NC Error Messages
NC Error Messages

NC Error Messages

TNC7
TNC7 basic
TNC 640
TNC 620
TNC 320
TNC 128
CNC PILOT 640
MANUALplus 620
NC yazılımı
xxxxxx-18
10/2023
NC Error Messages
Version Türkçe (tr)


NC Error Messages
NC Error Messages

NC Error Messages

Valid for:

81762x-18, 34059x-18, 81760x-18, 77185x-18, 77184x-18, 68894x-18, 54843x-18

Release:

10/2023

Copyright © 2023 DR. JOHANNES HEIDENHAIN GmbH. Tüm hakları saklıdır.


Error description 120-0006

Error message

Yazılım tuşu yapılandırması okunamıyor

Cause of error

Belirtilen yazılım tuşu konfigürasyon verilerinde bulunmuyor

Error correction

Konfigürasyon verilerini kontrol edin


Error description 120-0007

Error message

Katman yapılandırması okunamıyor

Cause of error

Konfigüre edilen yazılım tuşu çubuğu ("Layer") okunamıyor

Error correction

Konfigürasyon verilerini kontrol edin


Error description 120-0008

Error message

Döngü veya sorgu %1 bilinmiyor

Cause of error

Konfigürasyon verilerinde belirtilen döngü veya döngü diyaloğu bulunamadı

Error correction

Konfigürasyon verilerini kontrol edin


Error description 120-000A

Error message

Menü oluşturulamıyor

Cause of error

Kullanıcı yüzeyinde yazılım sorunu

Error correction

Müşteri hizmetlerine haber verin


Error description 120-000B

Error message

Q parametersi %1: Değer okunamıyor ya da yazılamıyor

Cause of error

Kullanıcı yüzeyinde yazılım sorunu

Error correction

Müşteri hizmetlerine haber verin


Error description 120-000C

Error message

İlk öğesi bulunmayan yazılım tuşu grubu

Cause of error

Konfigürasyon verilerinde bir yazılım tuşu grubu belirtilmiş, ancak hiçbir yazılım tuşu "birinci" olarak işaretlenmemiş

Error correction

Konfigürasyon verilerini değiştirin


Error description 120-000D

Error message

Yazılım tuşu tipi desteklenmiyor

Cause of error

Bir döngü diyaloğunda izin verilmeyen bir yazılım tuşu tipi kullanıldı

Error correction

Konfigürasyon verilerini değiştirin


Error description 120-000E

Error message

Geçersiz kaynak kimliği

Cause of error

Kullanıcı yüzeyinde yazılım sorunu

Error correction

Müşteri hizmetlerine haber verin


Error description 120-000F

Error message

Geçersiz döngü yapılandırma verisi

Cause of error

Bir döngü diyaloğunda çok fazla yazılım tuşu tanımlandı

Error correction

Konfigürasyon verilerini değiştirin


Error description 120-0013

Error message

Kullanıcı arabiriminde hata

Cause of error

Kullanıcı yüzeyinde yazılım sorunu

Error correction

Müşteri hizmetlerine haber verin


Error description 120-0016

Error message

Cause of error

Ön uçta/diyaloglarda dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 120-001E

Error message

Ağa bağlanamıyor: %1 %2 %3

Cause of error

Konfigürasyon verilerinde "CfgUserPath\ncDir" altında belirtilen ağ sürücülerinin bir tanesine bağlantı kurulamadı.

Error correction

Örn. sürücü ve kullanıcı isminin yazımını kontrol edin


Error description 120-001F

Error message

'%1' dosyası bulunamadı

Cause of error

Gereken bir dosya belirtilen yerde bulunamadı.

Error correction

Örn. yol ve dosya isminin yazılışını kontrol edin.
Gerekirse dosyayı gereken dizine kopyalayın.


Error description 120-0027

Error message

Yapılandırma sunucusu kuyruğu açılamıyor

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 120-0028

Error message

'%1' yapılandırma verileri okunamıyor

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 120-002E

Error message

'%1' yolu bulunamadı

Cause of error

Kullanılan bir sürücü veya dizin bulunamadı.

Error correction

Yolun yazım şeklini kontrol edin.


Error description 120-0041

Error message

Online yardım (*.CHM) için dosya mevcut değil

Cause of error

Çevrimiçi yardım *.CHM için hiçbir dosya mevcut olmadığından içeriğe duyarlı yardım gösterilemiyor.
*.CHM dosyalarını HEIDENHAIN ana sayfasından indirmeniz ve alt klasördeki kumandaya kendi ülke dilinizde kaydetmeniz gerekmektedir. Kullanıcı el kitabındaki bilgileri dikkate alın.

Error correction

- Yardım dosyalarını HEIDENHAIN ana sayfasından (www.heidenhain.de) indirin:
> www.heidenhain.de > Dokümantasyon ve bilgi > Kullanıcı dokümantasyonu
- ZIP dosyasını açın ve *.CHM dosyalarını kumandaya aktarın


Error description 125-0067

Error message

Ekran içeriği %1 dosyasına kaydedilirken hata

Cause of error

Ekran içeriğinin dosyaya kaydı sırasında bir hata meydana geldi.

Error correction

Lütfen artık ihtiyaç duyulmayan dosyaları silerek ek bellek yeri oluşturun ya da müşteri hizmetlerine haber verin.


Error description 125-0068

Error message

Kaynak dosya %1 bulunamadı

Cause of error

Örnek dosyalar listesinde bulunan bir dosya, kaynak olarak adreslenemiyor

Error correction

Müşteri hizmetlerine haber verin


Error description 125-0069

Error message

%1 örnek dosya kopyalanamadı. Hata kodu %2

Cause of error

Örnek dosyalar listesinde bulunan bir dosya kopyalanamıyor

Error correction

Müşteri hizmetlerine haber verin


Error description 125-006A

Error message

Örnek dosya kopyalama listesi yok %1

Cause of error

Örnek dosyaların listesini içeren dosya mevcut değil

Error correction

Müşteri hizmetlerine haber verin


Error description 125-006C

Error message

Yazılım güncelleme sırasında hata: %1

Cause of error

Error correction


Error description 125-006D

Error message

Güncelleme kuralları karşılanmıyor

Cause of error

Bir ya da birçok güncelleme kuralına uyulmadı.

Error correction

Makine üreticisine haber verin


Error description 125-006E

Error message

Güncelleme dosyası geçersiz ya da yok

Cause of error

Güncelleme dosyası bulunamadı ya da geçerli bir güncellemem içermiyor.

Error correction

Makine üreticisine haber verin


Error description 125-006F

Error message

Güncelleme sırasında kontrol toplamı hatası

Cause of error

Kontrol toplamları güncelleme dosyalarına uymuyor.

Error correction

Makine üreticisine haber verin


Error description 125-0070

Error message

Güncelleme sırasında geçersiz imza girişi

Cause of error

Güncelleme dosyasında geçersiz bir işaret kaydı bulundu.

Error correction

Makine üreticisine haber verin


Error description 125-0071

Error message

Bellek yetersiz. Güncelleme yapılamaz.

Cause of error

Veri taşıyıcısında, güncellemenin kaydedilmesi için yeteri kadar boş kayıt alanı yok.

Error correction

Kayıt alanını serbest bırakın


Error description 125-0072

Error message

Yedekleme dosyası bulunamadı.

Cause of error

Yazılım güncellemesi esnasında kumanda, önceki yasılım durumunun yeniden oluşturulması için otomatik olarak bir güvenlik dosyası oluşturur. Güvenlik dosyası veri taşıyıcısında bulunamadı.

Error correction

Güvenlik dosyasının bulunduğu dizine geçin.


Error description 125-0075

Error message

ZIP dosyası kumanda ayarı içermiyor

Cause of error

Kumanda için herhangi bir kurulum dosyası içermeyen yazılım güncellemesi için bir ZIP dosyası seçildi.

Error correction

- ZIP dosyasını kontrol edin


Error description 125-00D2

Error message

'%1' konfigürasyon verileri yazılamıyor

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 125-00D4

Error message

Konfigürasyon verilerinde, düzenleme için
işletme süreleri onaylanmamıştır.

Cause of error

Konfigürasyon verilerinde tüm işletim zamanları alanlarının düzenlemeye karşı korumalı olmasından dolayı şifrenin doğru girilmesine rağmen, işletim zamanlarının düzenlenmesi mümkün değil.

Error correction

Konfigürasyon verilerinde gerekli olan alanların koruma kilidini açın.


Error description 125-0117

Error message

Bağlantı listesi dolu

Cause of error

Yapılandırılabilen maksimum bağlantı sayısına ulaşıldı.

Error correction

Yeni bir bağlantı eklemeden önce lütfen bağlantı silin.


Error description 125-011F

Error message

DNC bağlantı ayarları yapılamıyor

Cause of error

DNC'ye bağlantı kurulamadı.


Error description 125-0120

Error message

TeleService talebi hatalı

Cause of error

TeleService talebi gönderilemedi.

Error correction

Ağ bağlantılarınızı kontrol edin ve yeniden deneyin.


Error description 125-0121

Error message

TeleService talebi hatalı

Cause of error

TeleService için makine parametresi doğru şekilde konfigüre edilmemiş.

Error correction

TeleService "CfgServiceRequest" için makine parametresi doğru şekilde konfigüre edilmeli.


Error description 125-0149

Error message

Hareket alanı uygulanmadı

Cause of error

Bir veya birden fazla hareket alanı sınırının girişi uygulanamadı.
Olası nedenler:
- Modulo ekseni için değer aralığı 360°'den fazla girilmiş.
- Bir NC programı işleniyor.

Error correction

- Giriş değerlerini uyarlayın ve yeniden uygulayın.
- Program akışından sonra hareket alanı sınırını yeniden uygulayın.


Error description 125-014A

Error message

Giriş etkin değil

Cause of error

Giriş kabul edilmedi. Olası sebepler:
- İzin verilmeyen bir karakter girdiniz. Aşağıdaki karakterlere izin verilir: 1234567890.-
- Ondalık ayırıcı öncesinde veya sonrasında çok fazla karakter girdiniz.

Error correction

Giriş değerlerini kontrol edin ve düzeltin.


Error description 125-014B

Error message

Kinematik kapatılamadı

Cause of error

Kinematiğin seçimi gerçekleştirilmedi. Olası sebepler:
- Bir NC programı işlenir
- İşletim düzlemini döndürme (3D KIRMIZI yazılım tuşu, PLANE fonksiyonu, döngü 19) etkindir
- Kinematik hatalıdır

Error correction

- Program akışından sonra kinematiğe yeniden geçiş yapın
- İşletim düzlemini döndürme işlevini devre dışı bırakın:
- 3D KIRMIZI yazılım tuşu üzerinden manuel döndürmeyi devre dışı bırakın veya
- PLANE fonksiyonu veya döngü 19 üzerinden kumanda edilen döndürmeyi devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 125-0163

Error message

Ölçü birimi değiştirilmedi

Cause of error

Pozisyon göstergesi ölçü biriminin değiştirilmesi gerçekleştirilemedi.
Olası neden:
- Bir NC programı işleniyor

Error correction

Program akışından sonra ölçü birimini yeniden değiştirin


Error description 126-0072

Error message

Otomatik test sırasında hata

Cause of error

Kendinden yürütülen test esnasında geçersiz bir mesaj alındı.

Error correction

Müşteri hizmetlerine haber verin


Error description 126-0075

Error message

Otomatik testte hata

Cause of error

Kendinden yürütülen test işlemi esnasında bir hata meydana geldi.

Error correction

- -ES.A ve -ES.B acil durdurma devrelerini doğru kablo bağlantısı ve işlev bakımından kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 126-0076

Error message

Otomatik test sırasında hata

Cause of error

Kendinden yürütülen test işlemi esnasında bir hata meydana geldi.

Error correction

- -ES.A ve -ES.B acil durdurma devrelerini doğru kablo bağlantısı ve işlev bakımından kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 126-007F

Error message

Otomatik test başlatılamıyor

Cause of error

Kendi kendine testten (acil durdurma testi) önce testin başlamasını önleyen bir hata meydana geldi:
- Acil durdurma hatası meydana geldi
- Acil durdurma tuşuna basıldı
- Acil durdurma devresi arızalı
- Bir HSCI bileşeninin dahili sıcaklığı çok yüksek
- Bir HSCI bileşeninin dahili sıcaklığı çok düşük
- Bir HSCI bileşeninin fanı arızalı
- Bir bileşenin gerilim beslemesi eksik, çok düşük veya çok yüksek
- HSCI kabloları eksik veya arızalı

Error correction

- Diğer mesajları dikkate alın
- Hangi bileşenlerin hata bildirdiğini HSCI veriyolu arıza teşhisi ile tespit edin
- Acil durdurma devresini kontrol edin
- Etkilenen HSCI bileşeninin gerilim beslemesini kontrol edin
- HSCI kablolarını kontrol edin
- Gerekirse arızalı HSCI bileşenini değiştirin
- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 126-010F

Error message

CC 500 MHz ile çalışıyor

Cause of error

Sistemde en az bir adet sadece 500MHz ile zamanlanan bir CC ayar ünitesi mevcut. Bu da adaptif ayar fonksiyonlarının kullanımı ile birlikte performans sorunlarına yol açar.

Error correction

- CCs kontrol edin ve gerekirse değiştirin
- Makine üreticisini bilgilendirin


Error description 126-0110

Error message

NC yazılımı FS uygulaması için onaylanmıyor

Cause of error

- Kumanda sistemi (donanım) HEIDENHAIN tarafından fonksiyonel güvenlikli FS sistemi olarak tanındı. Ancak kurulu NC yazılımı, HEIDENHAIN'ın entegre fonksiyonel güvenlikli FS sistemini kullanan uygulamalar için onaylanmamıştır.
- Test yazılımı veya entegre fonksiyonel güvenlikli FS kullanımı için onaylanmamış NC yazılımı kurulmuş

Error correction

- Kumandanızın HEIDENHAIN'ın entegre fonksiyonel güvenlikli FS sistemini kullanan uygulamalar için onaylanmış bir NC yazılım sürümünü kurun.
- Müşteri hizmetlerini bilgilendirin.


Error description 126-0111

Error message

Çok sayıda kapama portu tanımlanmış

Cause of error

Kapatıldıktan sonra makinenin devre dışı bırakılması için IOC dosyasında birden fazla çıkış tanımlandı. Buna izin verilmez. Maksimum bir çıkış tanımlanmalıdır.

Error correction

- IO konfigürasyonunu kontrol edin ve gerekirse düzeltin


Error description 126-0112

Error message

Kapama portu yanlış veriyolu sisteminde

Cause of error

Kumandanın kapatılmasından sonra makinenin devre dışı bırakılması için çıkış, yanlış bir veri yolu sisteminde tanımlandı. HSCI arabirimli harici PL cihazları ve dahili PL cihazları, izin verilen veri yolu sistemleridir.

Error correction

- IO konfigürasyonunu kontrol edin ve gerekirse düzeltin


Error description 126-0113

Error message

PLC çıkışı kapatma için birden fazla tanımlanmış

Cause of error

Hem IOC dosyasında hem de konfigürasyon verilerinde (makine parametresi) kumandanın (bağlantı kesme portu) kapatılması için PLC çıkışı tanımlandı.
Girişin, konfigürasyon verilerinde öncelikli olduğunu unutmayın.

Error correction

- IO konfigürasyonunu kontrol edin
- Konfigürasyon verisi DisplaySettings->CfgShutdown'ı (makine parametre numarası 101600) kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 126-0114

Error message

Otomatik kapatma mümkün değil

Cause of error

IO konfigürasyonu gerçek donanım yapısıyla eşleşmediği için kumandanın kapatılmasından sonra makinenin devre dışı bırakılması etkinleştirilemez.
- Kumanda, simülasyon modunda işletiliyor
- IOC dosyası, donanım yapısıyla eşleşmiyor
- Konfigürasyondaki seçenekler doğru ayarlanmadı

Error correction

- Donanım yapısını kontrol edin
- IO konfigürasyonunu kontrol edin
- Seçenekleri kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 126-0115

Error message

Kapatma işlemi için PLC çıkışı hatalı tanımlandı

Cause of error

Kumandanın kapatılmasından sonra makinenin devre dışı bırakılmasını sağlayan çıkış hatalı yapılandırıldı:
- Hiçbir dahili PL olmamasına rağmen, dahili PL'deki (örn. UEC, UMC'de) bir çıkış adreslenmiştir.
- Çıkış adresi, izin verilen aralığın (O0..O30) dışındadır.

Error correction

Konfigürasyon verilerini (makine parametre numarası 101600) kontrol edin.


Error description 126-0116

Error message

Kapatma işlemi için PLC çıkışı hatalı yapılandırıldı

Cause of error

Kumandanın kapatılmasından sonra makinenin devre dışı bırakılmasını sağlayan PLC çıkışı hatalı yapılandırıldı.
- Kumandadaki HSCI üzerinde hiçbir cihaz olmamasına rağmen, HSCI cihazındaki bir çıkışa adreslendi.
- Adreslenen HSCI cihazı, PL değildir.
- Adreslenen çıkış, PL'de mevcut değil.

Error correction

- Konfigürasyon verilerini (makine parametre numarası 101600) kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 126-0117

Error message

Kapatma işlemi için PLC çıkışı hatalı yapılandırıldı

Cause of error

Kumandanın kapatılmasından sonra makinenin devre dışı bırakılmasını sağlayan PLC çıkışı hatalı yapılandırıldı.
Konfigürasyon verisi CfgShutdown'daki ayarlar, ne entegre olanlar için (örn. UEC, UMC'de) ne de HSCI üzerinden bağlanan PL için (örn. PLB 62xx) uygulanamaz.
Dahili PL'deki çıkış için ayarlar:
- powerOffDevice: boş
- powerOffSlot: boş
- powerOffPort: dahili PL'deki çıkış numarası (Değer aralığı: 0..30)
HSCI üzerinden bağlanan PL'deki çıkış ayarları:
- powerOffDevice: PL'nin veri yolu adresi
- powerOffSlot: Modülün yuva numarası (Sistem modülü ve UEC11x için 0)
- powerOffPort: Anahtarlanacak çıkış sayısı

Error correction

- Konfigürasyon verilerini (makine parametre numarası 101600) kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 126-0118

Error message

Kapatma işlemi için PLC çıkışı hatalı yapılandırıldı

Cause of error

Kumandanın kapatılmasından sonra makinenin otomatik olarak devre dışı bırakılması seçildi, ancak ne konfigürasyon verilerinde ne de IOC dosyasında bir PLC çıkışı tanımlanmadı.

Error correction

- IOC dosyasında veya konfigürasyon verilerinde devre dışı bırakmayı sağlayacak bir PLC çıkışı tanımlayın
- Müşteri hizmetlerini bilgilendirin


Error description 126-0119

Error message

OEM-Skript için anahtar adı %1 fazla uzun

Cause of error

- Başlatılacak Python-Skriptin çalıştırılmasında kullanılan anahtar adı çok uzun. En fazla 10 karaktere izin verilir.

Error correction

- Konfigürasyon tarihini değiştirin


Error description 126-011A

Error message

Donanım kombinasyonuna izin verilmiyor

Cause of error

Belirlenen donanım yapısında CC veya PL bileşenlerinin izin verilmeyen bir kombinasyonu mevcut.
Örnekler:
- CC 6106 ve CC 306
- CC 306 ve UEC 112
- CC 306 ve daha eski PLB, MB veya TE ("Gen 3 ready" değil veya "Gen 3 exclusive" değil)

Error correction

- Donanımı değiştirin
- Makine üreticisini bilgilendirin


Error description 126-011B

Error message

%3 HSCI adresli %2 içn kendi kendini test etme hatası algılanmadı

Cause of error

Cihazın kendi kendini test etme esnasında beklenen bir mesaj alınmadı.

Error correction

- Cihaza giden ve cihazdan gelen tüm kablo bağlantılarını kontrol edin
- Cihazı kontrol edin ve gerekirse değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 126-011C

Error message

%3 HSCI adresli %2 için kendi kendini test etmede tepki yok

Cause of error

Cihazın kendi kendini test etme esnasında beklenen bir mesaj alınmadı.

Error correction

- Cihaza giden ve cihazdan gelen tüm kablo bağlantılarını kontrol edin
- Cihazı kontrol edin ve gerekirse değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 126-011D

Error message

%3 HSCI adresli %2 içn kendi kendini test etme gerçekleştirilmedi

Cause of error

Cihazın kendi kendini test etme esnasında beklenen bir mesaj alınmadı.

Error correction

- Cihaza giden ve cihazdan gelen tüm kablo bağlantılarını kontrol edin
- Cihazı kontrol edin ve gerekirse değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 126-011E

Error message

Eksik yetki

Cause of error

İşletime alma modunu (akım regülatörü ayarı/alan açısı tespiti) yürütmek için gerekli yetkiye sahip değilsiniz.

Error correction

- Ör. yetkili bir kullanıcının şifresini girerek NC.SetupDrive yetkisini edinin
- Ardından fonksiyonu yeniden başlatın


Error description 126-011F

Error message

Güvenlik sağlanmadı

Cause of error

Sistem güvenlik fonksiyonları için ilgili yapılandırma verileri değiştirildi ve henüz kaldırılmadı.

Error correction

Lütfen yapılandırma verilerinin değiştirildiği parametre tümcelerine ilişkin aşağıdaki uyarıları dikkate alın.
İlgili parametre tümceleri etkin durumdayken, OEM'nin talimatlarına uygun şekilde sistem için bir fonksiyonel güvenlik FS onayı gerçekleştirin.
Sorgu penceresinde fonksiyonel güvenliğin FS başarıyla test edilerek onaylandığını teyit edip sistemi kapatın.


Error description 126-0120

Error message

Güvenli konfigürasyon verileri %1 değiştirildi

Cause of error

Belirtilen parametre setindeki sistemle ilgili yapılandırma verilerinin güvenlik fonksiyonları değiştirildi ancak henüz kaldırılmadı.

Error correction

Belirtilen parametre seti etkin durumdayken, OEM'nin talimatlarına uygun şekilde sistem için bir fonksiyonel güvenlik FS onayı gerçekleştirin.
Sorgu penceresinde fonksiyonel güvenliğin FS başarıyla test edilerek onaylandığını teyit edip sistemi kapatın.


Error description 126-0129

Error message

DriveSimul simülasyon modunda otomatik geçiş

Cause of error

Kumanda otomatik olarak "DriveSimul" simülasyon işletimine geçti.
Olası nedenler:
- Sistemde regülatör ünitesi (CC) mevcut değil.
- Harici güvenlik özelliği olan ancak PAE modülü olmayan 3. nesil tahrik bileşenleri kullanılıyor.

Error correction

- Donanım yapısını kontrol edin.
- Kumandayı yeniden başlatın.
- CfgMachineSimul/MP_simMode ayarını "DriveSimul" olarak ayarlayın.
- Müşteri hizmetlerini bilgilendirin.


Error description 126-012A

Error message

DriveAndEmStopSimul simülasyon modunda otomatik geçiş

Cause of error

Kumanda otomatik olarak "DriveAndEmStopSimul" simülasyon işletimine geçti.
Olası neden:
- Sistem PL'si algılanmadı

Error correction

- Donanım yapısını kontrol edin
- Kumandayı yeniden başlatın.
- CfgMachineSimul/MP_simMode ayarını "DriveAndEmStopSimul" olarak ayarlayın.
- Müşteri hizmetlerini bilgilendirin.


Error description 126-012B

Error message

FullSimul simülasyon modunda otomatik geçiş

Cause of error

Kumanda otomatik olarak "FullSimul" simülasyon işletimine geçti.
Olası sebepler:
- Sistemde bir PL veya bir makine kumanda alanı algılanmadı.
- HSCI veriyolunda cihaz algılanmadı.
- CfgMachineSimul/MP_simMode ayarı gerçek donanım yapısı ile örtüşmüyor.

Error correction

- Donanım bileşenlerini kontrol edin
- HSCI kablo bağlantılarını kontrol edin
- Cihazların gerilim beslemesini kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- Kumandayı yeniden başlatın.
- CfgMachineSimul/simMode ayarını "FullSimul" olarak ayarlayın
- Müşteri hizmetlerini bilgilendirin


Error description 126-012E

Error message

Bir CC'ye çok fazla UM bağlı: CC endeksi %1

Cause of error

- Söz konusu CC ayar ünitesine çok fazla UM dönüştürücü bağlandı.
- CC başına, CC üzerinde mümkün olan eksen kadar UM'ye (veya motor bağlantısı) izin verilir.

Error correction

- UM dönüştürücüsünü diğer CC ayar ünitelerine dağıtın veya yapılandırmayı uyarlayın
- Kullanılmayan UM dönüştürücülerini çıkarın (gerekirse 2 eksenli modüller yerine 1 eksenli modüller kullanın)
- Müşteri hizmetlerini bilgilendirin


Error description 126-012F

Error message

Seri numarası: %2 olan bileşenler: %1 yansıtılmıyor

Cause of error

3. nesil tahrikli bir sistemde HSCI veri yoluna bağlı tüm bileşenler ve IOconfig projesindeki tüm güç parçaları mevcut olmalıdır.

Error correction

IOconfig projenizdeki eksik bileşeni ekleyin


Error description 126-0130

Error message

IOconfig ile yansıtma eksik

Cause of error

3. nesil tahrikli bir sistemde HSCI veri yoluna bağlı tüm bileşenler ve IOconfig projesindeki tüm güç parçaları mevcut olmalıdır.

Error correction

IOconfig projenizdeki eksik bileşenleri ekleyin ve kumandayı yeniden başlatın.


Error description 126-0131

Error message

TNCdiag başlatılamıyor

Cause of error

Dahili hata

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 126-0132

Error message

Çok fazla HSCI cihazı bağlandı. Güncel: %1, izin verilen: %2

Cause of error

HSCI veriyoluna bağlı çok fazla cihaz var.

Error correction

- HSCI katılımcılarının maksimum sayısını aşmamak için makinenin yansıtmasını değiştirin
- Makine üreticisini bilgilendirin


Error description 126-0133

Error message

Çok fazla CC/UxC cihazı bağlandı. Güncel: %1, izin verilen: %2

Cause of error

HSCI veriyoluna bağlı çok fazla CC, UEC veya UMC cihazı var.

Error correction

- HSCI katılımcılarının maksimum sayısını aşmamak için makinenin yansıtmasını değiştirin
- Makine üreticisini bilgilendirin


Error description 126-0134

Error message

Çok fazla PLB/MB/TE/UxC cihazı bağlandı. Gün.: %1, izin ver.: %2

Cause of error

HSCI veriyoluna bağlı çok fazla PLB, MB, TE, UEC veya UMC cihazı var.

Error correction

- HSCI katılımcılarının maksimum sayısını aşmamak için makinenin yansıtmasını değiştirin
- Makine üreticisini bilgilendirin


Error description 126-0135

Error message

Çok fazla MB/TE kumanda paneli bağlandı. Gün.: %1, izin ver.: %2

Cause of error

HSCI veriyoluna bağlı çok fazla MB veya TE kumanda panelleri var.

Error correction

- HSCI katılımcılarının maksimum sayısını aşmamak için makinenin yansıtmasını değiştirin
- Makine üreticisini bilgilendirin


Error description 126-0136

Error message

Çok fazla UVR cihazı bağlandı. Güncel: %1, izin verilen: %2

Cause of error

HSCI veriyoluna bağlı çok fazla UVR cihazı var.

Error correction

- HSCI katılımcılarının maksimum sayısını aşmamak için makinenin yansıtmasını değiştirin
- Makine üreticisini bilgilendirin


Error description 126-0137

Error message

Çok fazla G/Ç terminali mevcut. Güncel: %1, izin verilen: %2

Cause of error

PLB/MB/TE/UEC veya UMC cihazlarında çok fazla G/Ç terminali mevcut.
Fonksiyonel açıdan güvenli terminaller bir terminal olarak sayılır.
Donanımla birlikte cihazda var olduğundan fazla terminal tespit ediliyor olabilir. Bazı cihazlarda teknik açıdan sayılan dahili terminaller vardır.

Error correction

- Terminallerin maksimum sayısını aşmamak için makinenin yansıtmasını değiştirin
- Makine üreticisini bilgilendirin


Error description 126-0138

Error message

Donanımı yapılandırmak için IOCP dosyası yüklenmedi

Cause of error

Sistem, yapılandırma için IOCP dosyasını yükleyemedi çünkü
- yapılandırma verilerinde yol adının girişi eksik
- yapılandırılan yol adı altında dosya bulunmadı
- dosya sözdizimsel olarak hatalı

Error correction

- Yapılandırmayı ve dizin ağacını kontrol edin
- Doğru dosyayı yükleyin


Error description 126-0139

Error message

Yapılandırılmış bir HSCI cihazı atanamıyor

Cause of error

IOCP dosyasında yansıtılan cihaz, bu HSCI adresi altında bulunan cihaza atanamaz.
Olası sebepler:
- IOCP dosyası yüklenirken hata oluştu
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Farklı bir cihaz bağlandı
- Adresteki cihaz bağlı değil veya ek olarak bağlı
- Cihazlar farklı sırayla bağlandı

Error correction

- Yansıtmayı ve etkili seçenekleri kontrol edin
- HSCI hattının kablo bağlantılarını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 126-013A

Error message

HSCI cihazında yapılandırılan modül atanamıyor

Cause of error

%2 HSCI cihazında yapılandırılan %1 modülü bu sokette bulunan modülle eşleşmiyor.
Olası sebepler:
- Yanlış IOCP dosyası yüklendi
- Yansıtmanın değerlendirilmesi için belirleyici olan seçenek yapılandırmada yanlış ayarlandı
- Modül takılı değil veya ek olarak takılı
- Farklı bir modül takıldı
- Modüller yanlış sırayla takıldı

Error correction

Yansıtmayı ve ilgili seçeneklerin veya takılı modüllerin yapılandırmasını kontrol edin.
Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 130-0001

Error message

İşlemci kontrol hatası

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0002

Error message

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0066

Error message

Cause of error

Aritmetik hata, değer çok küçük

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0067

Error message

Cause of error

Aritmetik hata, değer çok büyük

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0068

Error message

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0069

Error message

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 130-006A

Error message

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 130-006B

Error message

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 130-006C

Error message

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 130-006D

Error message

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 130-006F

Error message

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0070

Error message

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0096

Error message

Cause of error

Çalışmanın sonlandırılmasında sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0097

Error message

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0098

Error message

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0099

Error message

Dosyaya erişim başarılı

Cause of error

Kullanıcı için dosyaya erişimin hatasız gerçekleştiğine dair bir bilgi.


Error description 130-009A

Error message

Dosya sistemi hatası

Cause of error

1.) Yol ismi altıdan fazla alt dizin içeriyor.
2.) Yol ismi 16'dan fazla karaktere sahip olan bir dizin veya dosya ismi içeriyor.
3.) Yol ismi 3'ten fazla karaktere sahip olan bir veya birkaç tane dosya eklentisi içeriyor.
4.) Dosyaya erişimde bir sistem hatası meydana geldi.

Error correction

1.) ve 2.) Dosyayı başka ve daha kısa bir isim altında başka bir dizine koyun.
3.) Dosyayı en fazla 3 karakterli bir dosya eklentisi ile koyun.
4.) Lütfen müşteri hizmetlerine haber verin


Error description 130-009B

Error message

Dosya bulunamadı

Cause of error

Hiçbir dosyaya atıfta bulunmayan bir yol ismi belirtildi.

Error correction

Belirtilen yol ismini düzeltin


Error description 130-009C

Error message

Uygun olmayan dosya ismi

Cause of error

Geçersiz bir yol ismi belirtildi (örn. izin verilmeyen karakterler içeren bir yol ismi).

Error correction

Belirtilen yol ismini düzeltin.


Error description 130-009D

Error message

Çok fazla dosya açılmış

Cause of error

Çok fazla dosyanın açık olmasından dolayı dosya açılamadı. Aynı zamanda açık olan dosya sayısı sınırlıdır.

Error correction

Artık ihtiyaç duymadığınız dosyaları kapatın.


Error description 130-009E

Error message

Dosyaya erişim mümkün değil

Cause of error

1.) Dosyaya erişim reddedildi.
2.) Dosya, başka bir uygulama tarafından yazma işlemi için kullanılıyor.

Error correction

1.) Dosyaya erişim haklarını kontrol edin ve gerekirse mevcut olan bir yazma korumasını kaldırın.
2.) Dosyaya erişimi kilitleyen uygulamadaki dosyayı kapatın.


Error description 130-009F

Error message

Dosyaya erişim mümkün değil

Cause of error

Dosya sadece okunması için açıldı ve üzerine yazılamaz.

Error correction

Dosyaları başka bir yol ismi altında kaydedin.


Error description 130-00A0

Error message

Dizin silinemedi

Cause of error

Mevcut olan dizin silinemiyor.

Error correction

Lütfen önce başka bir dizin seçin.


Error description 130-00A1

Error message

Giriş için başka hazır dosya yok

Cause of error

Kumanda artık başka dosya depolayamıyor.

Error correction

Artık ihtiyaç duymadığınız dosyaları silin.


Error description 130-00A2

Error message

Dosyaya erişim mümkün değil

Cause of error

Sürücü dosyada bir konumlandırmaya izin vermiyor veya konumlandırma bir satır başında gerçekleşmedi.

Error correction

Müşteri hizmetlerine haber verin


Error description 130-00A3

Error message

Sürücü hazır değil

Cause of error

Dosyaya erişimde bir donanım hatası meydana geldi.

Error correction

Cihazın, örn. bir ağ adaptörünün doğru bağlantısını kontrol edin.


Error description 130-00A4

Error message

Dosyaya erişim mümkün değil

Cause of error

Dosya, başka bir uygulama tarafından kullanılıyor.

Error correction

Dosyaya erişimi kilitleyen uygulamadaki dosyayı kapatın.


Error description 130-00A5

Error message

Dosyaya erişim mümkün değil

Cause of error

Dosyanın belli bir alanına erişim başka bir uygulama tarafından kilitlendi.

Error correction

Dosyaya erişimi kilitleyen uygulamadaki dosyayı kapatın.


Error description 130-00A6

Error message

Giriş için başka hazır dosya yok

Cause of error

Veri taşıyıcısının dolu olmasından dolayı dosya kaydedilemedi.

Error correction

Veri taşıyıcısında gerekmeyen dosyaları silin.


Error description 130-00A7

Error message

Program bütün değil

Cause of error

Dosyanın beklenmeyen sonu bulundu.

Error correction

Dosyanın tekrar eksiksiz olmasını sağlayın.


Error description 130-00A8

Error message

Dizine erişim mümkün değil

Cause of error

Dizine erişim reddedildi.

Error correction

Dosyaya erişim haklarını kontrol edin ve gerekirse mevcut olan bir yazma korumasını kaldırın.


Error description 130-012C

Error message

Cause of error

Sistem artık tutarlı değil

Error correction

Müşteri hizmetlerine haber verin


Error description 130-012D

Error message

Cause of error

Tüm nesnelerin mevcut olmamasından dolayı sistem başlatılamıyor

Error correction

Müşteri hizmetlerine haber verin


Error description 130-012E

Error message

Cause of error

Tüm nesnelerin mevcut olmamasından dolayı sistem başlatılamıyor

Error correction

Müşteri hizmetlerine haber verin


Error description 130-012F

Error message

Cause of error

Tüm nesnelerin mevcut olmamasından dolayı sistem başlatılamıyor

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0130

Error message

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0131

Error message

Cause of error

Tüm nesnelerin mevcut olmamasından dolayı sistem başlatılamıyor

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0132

Error message

Cause of error

Tüm nesnelerin mevcut olmamasından dolayı sistem başlatılamıyor

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0133

Error message

Cause of error

Tüm nesnelerin mevcut olmamasından dolayı sistem başlatılamıyor

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0134

Error message

Cause of error

Tüm nesnelerin mevcut olmamasından dolayı sistem başlatılamıyor

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0135

Error message

Cause of error

Tüm nesnelerin mevcut olmamasından dolayı sistem başlatılamıyor

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0136

Error message

Cause of error

Tüm nesnelerin mevcut olmamasından dolayı sistem başlatılamıyor

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0137

Error message

Hata: İşlm %1 bklnm şkld snlndı

Cause of error

A started process ended irregularly. Possible causes:
- Faulty script or error in implementation
- Memory assigned for script is exhausted
- Other system resources are exhausted

Error correction

- Check the log files of the script for clues. If required, edit the script.
- You might find further information in the log files of the control and the operating system.
- Increase the memory assigned for the script.


Error description 130-0190

Error message

ClientQueue (%1) açılamadı

Cause of error


Error description 130-0191

Error message

Günlük dosyası kaydedilemedi

Cause of error

Log dosyası belirtilen yol/dosya isimleri altında kaydedilemedi.

Error correction

Kaydetmek için başka bir yol/dosya ismi girin.


Error description 130-0192

Error message

İDDİA: Tutarlılık koşulu karşılanamadı

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0193

Error message

BİLGİ: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0195

Error message

Cause of error

Başka bir zaman işi başlatılamadı.

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0196

Error message

Cause of error

Yeterince çalışma belleği mevcut değil.

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0197

Error message

Aşağıdaki hatada geçersiz olay sınıfı!

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0199

Error message

OEM hatası, ek bilgi yok

Cause of error

Hata metni bulunamadı.

Error correction

Hata metnini hata metni dosyasına girin ve/veya hata metni dosyasını ilgili dizine koyun.


Error description 130-019A

Error message

Döngü hatası, ek bilgi yok

Cause of error

Hata metni bulunamadı.

Error correction

Hata metnini hata metni dosyasına girin ve/veya hata metni dosyasını ilgili dizine koyun.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Servis dosyaları kaydediliyor

Cause of error

Servis dosyaları teşhis amaçlı kaydedilir

Error correction

Müşteri hizmetlerine haber verin


Error description 130-019D

Error message

Hata kayıt dosyası açılamadı. DİKKAT: Hata mesajları ve bilgi mesajları kaydedilmeyecek.

Cause of error

Hata log dosyası yazmaya karşı korumalı.

Error correction

Yazma korumasını devre dışı bırakın veya hata log dosyasının ismini değiştirin veya silin.


Error description 130-01A1

Error message

Servis dosyasının kaydedilmesinde hata

Cause of error

Servis dosyalarını kaydederken bir hata meydana geldi.

Error correction

Servis dosyalarını yeniden oluşturun. Gerekirse SERVİS DOSYALARINI KAYDET yazılım tuşu üzerinden.


Error description 130-01FA

Error message

Geçiş ifadesinde yanlış koşul

Cause of error


Error description 130-01FB

Error message

%1 uygulamasından onay yok

Cause of error

Uygulama, teşhis amacı için izleme dosyasının bitimini bildirmiyor.

Error correction

Ortadan kaldırma mümkün değil


Error description 130-01FC

Error message

Sistem hatası

Cause of error

Bir sunucunun henüz uygulamaya alınmamış bir fonksiyonu çağrıldı.

Error correction

Müşteri hizmetlerine haber verin


Error description 130-01FD

Error message

Sistem hatası

Cause of error

Sunucu, mesajı göndereni tespit edemiyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 130-01FE

Error message

Sistem hatası

Cause of error

Sunucu, mesajı gönderene erişemiyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 130-01FF

Error message

Sistem hatası

Cause of error

Yazılım hatası oluştu.

Error correction

Müşteri hizmetlerine haber verin


Error description 130-0200

Error message

Konfigürasyon verileri %1 - %2
hata içeriyor

Cause of error

Girilen konfigürasyon verisinde hata var ve bu yüzden kumandanın işletimi için devralınmadı.

Error correction

Belirtilen konfigürasyon verisini düzeltin veya makine üreticisine haber verin.


Error description 130-0201

Error message

Konfigürasyon verileri %1 - %2
hata içeriyor

Cause of error

Belirtilen konfigürasyon verisinde hata var. Yanlış değerler, ön ayarlama değerleri ile değiştirildi.

Error correction

Belirtilen konfigürasyon verisini düzeltin veya makine üreticisine haber verin.


Error description 130-0202

Error message

NC program yarıda kesildi

Cause of error

NC programı bir hatadan dolayı kesildi.

Error correction

Diğer hata bildirimlerini dikkate alın.
Başka hata bildirimleri gösterilmezse, müşteri hizmetlerini bilgilendirin.


Error description 130-03EE

Error message

Dosya zaten var

Cause of error

Aynı isimle başka bir dosyanın mevcut olmasından dolayı dosya oluşturulamıyor

Error correction

Dosyayı başka bir isim altında kaydedin.


Error description 130-03EF

Error message

Dosyaya erişim mümkün değil

Cause of error

Dosya okunamayan bir formatta veri içeriyor.

Error correction

Başka bir dosya seçin veya müşteri hizmetlerine haber verin


Error description 130-03F0

Error message

Dizin bulunamadı

Cause of error

Belirtilen dizin mevcut değil veya silindi

Error correction

Başka bir dizin seçin


Error description 130-03F1

Error message

Sürücü mevcut değil

Cause of error

Belirtilen sürücü bağlı değil

Error correction

Başka bir sürücü seçin


Error description 130-0414

Error message

Servis dosyaları kaydedilemedi

Cause of error

Servis dosyalarını kaydederken bir hata meydana geldi.

Error correction

Tekrar kaydetmeyi deneyin. Öncesinde gerekirse kumandayı yeniden başlatın.
Eğer hata tekrarlıyorsa müşteri hizmetlerine haber verin.


Error description 130-0415

Error message

Bu hata için Online bir yardım mevcut değil!

Cause of error


Error description 130-07D0

Error message

Dosya yeri bulunamadı: %1

Cause of error

Hiçbir dosyaya atıfta bulunmayan bir yol ismi belirtildi.

Error correction

Belirtilen yol ismini düzeltin


Error description 130-07D1

Error message

Zip dosyası (%1) açma/kapatma hatası

Cause of error

TNC Zip dosyasını başlatamadı veya kapatamadı.
Dosya bu durumda bozuk olabilir.

Error correction

Zip dosyasını tekrar oluşturmayı deneyin.


Error description 130-07D2

Error message

(Zip) dosyasının kaydedilmesinde hata oluştu

Cause of error

TNC servis dosyalarını oluştururken en az bir dosyayı kaydedemedi.

Error correction

Ayarlama mümkün değil.


Error description 130-07D4

Error message

Tuş sıkışmış olabilir

Cause of error

Bir veya birden fazla tuşa 5 saniyeden daha fazla bir süre boyunca basıldı.

Error correction

Eğer problem devam ederse: Müşteri hizmetlerini bilgilendirin.
SHIFT, CTRL ve ALT tuşlarına basın.


Error description 130-07D5

Error message

Parametre kabulü mümkün değil

Cause of error

Makine parametreleri yazılamadı, bu nedenle arka plan aktiviteleri makine konfigürasyonuna girişi bloke ediyor.

Error correction

- Arka plan aktiviteleri kapatılıyor.
- Ofset denkleştirme sırasında eksenlerin kurala uygun olmasını ve kural penceresinin ulaşılabilir olmasını sağlayın.


Error description 130-07D6

Error message

'%1' sürücüsü tepki vermiyor!

Cause of error

Ağ sürücüsü artık hazır değil veya tepki vermiyor.

Error correction

- Ağı kontrol edin
- Bağlanan bilgisayarın etkin olup olmadığını kontrol edin
- Ağ kablosunu ve prizini kontrol edin
- Ethernet veri arabiriminin etkinliğini kontrol edin. LED'ler yanmalı veya yanıp sönmelidir.
- Ağ ayarlarını bir ağ uzmanına kontrol ettirin.


Error description 130-07D7

Error message

Programın başlatılması veya program seçimi başarısız

Cause of error

İşlem, eşzamanlı bir yeniden konfigürasyon veya bir konfigürasyon hatası nedeniyle engellendi.

Error correction

- Program testi işletim türünde çalışan simülasyonu sonlandırın
- Konfigürasyon hatasını giderin


Error description 130-07D8

Error message

Uygulama başlatılamıyor

Cause of error

Çalıştırma için gereken yetki mevcut değil.


Error description 130-07E2

Error message

%2, güvensiz DNC bağlantısı (%1) algıladı

Cause of error

Bir uygulama, kontrol sistemine güvenli olmayan bir DNC bağlantısı kurdu veya kurmaya çalıştı.
Not:
BT güvenliğini önemli ölçüde artırmak için DNC bağlantılarına varsayılan olarak yalnızca SSH tüneli yoluyla izin verilir. Bu güvensiz bağlantı yalnızca allowUnsecureRPC makine parametresinde buna açıkça izin verildiği için kurulabildi. İleride, makine yapılandırması aracılığıyla güvenli olmayan bağlantılara izin verilemeyecektir.

Error correction

- Etkilenen uygulamayı güvenli bir DNC bağlantısına geçirin. HEIDENHAIN, bu amaca yönelik güvenli iletişim için bir yapılandırma sunar.
- HEIDENHAIN Araçlarının (ör. TNCremo) en son sürümlerini kullanın ve güvenli bir bağlantı yapılandırın.
- Uygulama HEIDENHAIN'dan gelmiyorsa etkilenen uygulamanın üreticisini bilgilendirin.


Error description 130-07E3

Error message

%2, güvensiz bağlantı (%1) algıladı

Cause of error

Bir uygulama, kontrol sistemine güvenli olmayan bir LSV2 bağlantısı kurdu veya kurmaya çalıştı.
Not:
BT güvenliğini önemli ölçüde artırmak için LSV2 bağlantılarına varsayılan olarak yalnızca SSH tüneli yoluyla izin verilir. Bu güvensiz bağlantı yalnızca allowUnsecureLsv2 makine parametresinde buna açıkça izin verildiği için kurulabildi. İleride, makine yapılandırması aracılığıyla güvenli olmayan bağlantılara izin verilemeyecektir.
LSV2, NC yazılımının gelecek sürümünde artık desteklenmeyecektir.

Error correction

- Etkilenen uygulamayı güvenli bir bağlantıya geçirin. HEIDENHAIN, bu amaca yönelik güvenli iletişim için bir yapılandırma sunar.
- HEIDENHAIN Araçlarının (ör. TNCremo) en son sürümlerini kullanın ve güvenli bir bağlantı yapılandırın.
- Uygulama HEIDENHAIN'dan gelmiyorsa etkilenen uygulamanın üreticisini bilgilendirin.


Error description 140-0001

Error message

Yapılandırma verilerinin yedeği oluşturulamadı

Cause of error

Yapılandırma verileri yazılması esnasında parametre dosyasının bir yedeği oluşturuluyor.
Bu dosya oluşturulamadı.
- Dosya yazmaya karşı korumalı
- Sürücü dolu
- Sabit diskte sorun

Error correction

- Yazma korumasını kaldırın
- Bellek alanı açabilmek için ihtiyaç olmayan verileri sabit diskten veya bellek kartından silin.


Error description 140-0002

Error message

'%1' yapılandırma dosyası yazılamadı

Cause of error

Dosya yazmak için açılamıyor.
- Dosya yazma korumalı
- Sürücü dolu
- Sabit diskte sorun var

Error correction

- Yazma korumasını kaldırın
- Tekrar yer boşalması için sabit diskte kullanılmayan verileri silin


Error description 140-0004

Error message

'%1' yapılandırma dosyası bulunamadı

Cause of error

Belirtilen parametre dosyası bulunamadı.
- Yanlış parametre dosyası girildi
- Parametre dosyası için yanlış dizin girildi
- Parametre dosyası silindi

Error correction

- 'jhconfigfiles.cfg' veya 'configfiles.cfg' dosyasını düzeltin
- Dosya bilgisini güncelleme kuralına göre düzeltin.
- Parametre dosyasını oluşturun veya istenilen dizine kopyalayın


Error description 140-0005

Error message

'%1' '%2' veri nesnesi tam değil

Cause of error

Bir konfigürasyon dosyasında konfigürasyon nesnesi tam değil.
Bir veya daha fazla konfigürasyon parametresi eksik. Tamamlanmamış konfigürasyon nesnesi, nesne adı ve nesne şifresi ile adlandırılır.
Muhtemel nedenler:
- Mevcut olan konfigürasyon verileri daha eski bir yazılım sürümüne ait
- Veri dosyası manuel olarak değiştirildi

Error correction

- Güncelleme kuralını tanımlayın veya müşteri hizmetlerine haber verin
- Konfigürasyon editörü yardımı ile parametre nesnesini tamamen doldurun


Error description 140-0006

Error message

'%1' veri nesnesi anahtarı kurulamadı

Cause of error

Bir parametre nesnesinin şifresi eksik.

Error correction

Tüm parametre nesnelerinde şifreyi belirtin.


Error description 140-000A

Error message

'%1' döngü ini dosyası bulunamadı

Cause of error

'CfgJhPath' veya 'CfgOemPath' parametre nesnesinde belirtilen döngü dosyası bulunamadı. Bulunamayan dosyanın adı belirtiliyor.
- Yanlış dosya girildi
- Yanlış nesne girildi
- Dosya silindi
Dosyanın mevcut olması halinde yanlış girişler de sorunun kaynağı olabilir.
- Yanlış veya eksik girişler
- Yanlış döngü, parametre ve metin tanımlamaları

Error correction

- Dosya bilgilerini düzeltin
- Dosyayı oluşturun veya ilgili dizine kopyalayın
- Döngü tanımlamalarını CycleDesign ile düzeltin


Error description 140-000B

Error message

Döngü ini dosyasında '%1' bilinmeyen kod kelimesi

Cause of error

Bir döngü dosyasında bilinmeyen bir anahtar kelime bulundu.
- Yanlış döngü dosyası
- Cycle-Designer'ın yanlış sürümü kullanıldı
- Yanlış veya eksik döngü tanımlamaları

Error correction

- Doğru döngü dosyasını kullanın
- Cycle-Design'ın doğru sürümünü kullanın
- Döngü tanımlamalarını CycleDesign ile düzeltin


Error description 140-000D

Error message

'%1' metin adı için metin bulunamadı

Cause of error

Bir parametre doyasında, dile bağlı bir metin için bulunamayan bir metin adı girildi.
- Metin henüz tanımladı
- Metin dosyası derlenmedi
- Metin dosyası hedef sisteme kopyalanmadı
- Yanlış metin ismi girildi

Error correction

Metnin henüz mevcut olmaması halinde:
- Kaynak dosyasındaki metni tanımlayın
- Metin dosyasını derleyin
- Metin dosyasını hedef sisteme kopyalayın
ayrıca:
- Mevcut olan metin adını girin veya metin adını düzeltin


Error description 140-000F

Error message

'%1' modülü açık değil

Cause of error

Konfigürasyon sunucusunda bir modül kayıtlı değil.
- Yapılacak olan işlem için bir oturum açma gerekir.
- Kayıt silinmeye çalışıldı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 140-0010

Error message

'%1' modülünün genel yazma erişimi yok

Cause of error

Konfigürasyon sunucusunda genel yazma koruması belirlenmeye çalışılıyor. Ancak bu koruma etkin ve tekrar etkinleştirilemez.

Error correction

Müşteri hizmetlerine haber verin.


Error description 140-0011

Error message

'%1' genel yazma erişimi yok

Cause of error

Bir modül, bu modül tarafından rezerve edilmeyen genel yazma korumasını kaldırmaya çalışıyor.

Error correction

Müşteri hizmetlerine haber verin.


Error description 140-0012

Error message

'%1' yapılandırma sunucusu için bilinmeyen mesaj

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin.


Error description 140-0013

Error message

'%1' '%2' için yazma erişimi rezerve edilmemiş

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin.


Error description 140-0014

Error message

'%2' ile '%1' yanlış dosya tipi

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin.


Error description 140-0015

Error message

'%2' içinde '%1' karakter dizisi bulunamadı

Cause of error

Bir döngü dosyasında yanlış bir dizgi bulundu.
- Dosya arızalı
- CycleDesign'ın yanlış sürümü kullanıldı.

Error correction

- CycleDesign ile döngü dosyasını tekrar oluşturun
- Cycle-Design'ın doğru sürümünü kullanın


Error description 140-0016

Error message

SIFIR mesajı '%1'

Cause of error

- Çok az çalışma belleği.
- Dahili kumanda hatası.

Error correction

Müşteri hizmetlerine haber verin.


Error description 140-0017

Error message

Makine parametresi değiştirildi.
Kumandayı sonlandırın ve yeniden başlatın.

Cause of error

Değiştirilen verilerin alınması için kumandanın sıfırlanmasını gerektiren konfigürasyon verileri değiştirildi.

Error correction

- NC programlarını ve tüm hareketleri durdurun
- Acil kapatma tuşuna basın
- Kumandayı sonlandırın ve yeniden başlatın.


Error description 140-0018

Error message

Veri nesnesi '%1' '%2' dosyada zaten bulunuyor

Cause of error

Belirtilen şifreye sahip olan bir konfigürasyon veri nesnesi zaten mevcut.

Error correction

- Doğru konfigürasyon veri dosyalarının kullanılıp kullanılmadığını, örn. bir dosyanın iki kez kullanılıp kullanılmadığını kontrol edin.
- Bir veri nesnesinin başka bir dosyada mevcut olup olmadığını kontrol edin.
- Birkaç kez mevcut olan konfigürasyon veri nesnelerini değiştirin.
- Birkaç kez mevcut olan nesnelerden bir tanesini silin.


Error description 140-0019

Error message

Dahili yazılım hatası

Cause of error

Dahili yazılım hatası.

Error correction

Müşteri hizmetlerine haber verin.


Error description 140-001A

Error message

'%1' / '%2' yapılandırma nesnesi bulunamadı

Cause of error

Kumandanın başlatılması için gerekli olan konfigürasyon veri nesnesi mevcut değil.

Error correction

- Kullanılan konfigürasyon dosyalarını kontrol edin
- Konfigürasyon verilerini kontrol edin


Error description 140-001B

Error message

'%1' değişiklik onayı alınmadı

Cause of error

Dahili kumanda hatası.
Konfigürasyon verileri değiştirildi. Değişime dair bir haberin verilmesinden sonra her modül, istenilen süre içerisinde onayı geri göndermedi.
Yanıt vermeyen modül ek metinde belirtilmiştir.

Error correction

Müşteri hizmetlerine haber verin


Error description 140-001D

Error message

Program veya makro çalıştığı sırada parametre değişikliği oldu

Cause of error

Bir program akışı esnasında, program akışı sırasında değiştirilmesine izin verilmeyen konfigürasyon verileri değiştirilmeye çalışıldı (Reset, Run veya Ref hatası için geçerlidir).
Ek bilgilerde, program akışı sırasında değiştirilmesine izin verilmeyen bir veri nesnesinin adı belirtiliyor.

Error correction

Çalışmakta olan programları tümce sırası, program testi ve programlama grafiğinde durdurun ve dahili olarak da durdurun. Ardından verileri tekrar kaydedin.


Error description 140-001E

Error message

Parametre değişikliği kilitli

Cause of error

İki farklı nedenden kaynaklanabilir:
1. Değişime dair hala bir haber verilmesi gerekirken bazı konfigürasyon verileri değiştirilmeye çalışıldı. Son değişim ve bilgilendirme henüz tamamlanmadı.
2. Konfigürasyonun değiştiğine dair yapılan bilgilendirme henüz tamamlanmadan bir program başlatılmaya çalışıldı.

Error correction

1. Tekrar kaydetmeyi deneyin.
2. Programı tekrar başlatın.


Error description 140-001F

Error message

Program başlangıcı: Yazma korumalı veri nesnelerine izin yok

Cause of error

Bazı veri nesnelerinin yazma korumasına sahip olmasına veya bazı veri nesneleri için yazma erişiminin rezerve edilmiş olmasına rağmen bir program başlatılmaya çalışıldı. Program başlatılması esnasında tüm nesneler için yazma erşimine izin verilmiş
olması gerekir.

Error correction

Programı tekrar başlatın.


Error description 140-0020

Error message

Modül adı eksik veya bilinmiyor '%1'

Cause of error

Dahili yazılım hatası.
Bir modül, talep üzerine kendi tanımlamasını girmedi veya yanlış girdi.

Error correction

Müşteri hizmetlerine haber verin


Error description 140-0021

Error message

'%1' veri nesnesi '%2' olarak yeniden adlandırıldı
anahtar '%3'

Cause of error

Okunan konfigürasyon verileri kumandanın daha eski bir çıkış dosyasına ait.
Belirtilen veri nesnesinin adı kumanda tarafından bir kurala istinaden değiştirildi.

Error correction

Belirtilen veri nesnesinin değerlerini kontrol edin. Veri nesnesinin doğru olmaması halinde nesneyi düzeltin. Ardından verileri kaydedin.


Error description 140-0022

Error message

'%1' '%2' veri nesnesi kaldırıldı

Cause of error

Okunan konfigürasyon verileri kumandanın daha eski bir çıkış dosyasına ait.
Veri nesnesi artık desteklenmiyor ve kumanda tarafından bir kurala istinaden silindi.

Error correction

Değiştirilen verileri kaydedin.


Error description 140-0023

Error message

Veri tipi '%1' '%2' veri nesnesi ile değiştirildi
Öz nitelik '%3'

Cause of error

Okunan konfigürasyon verileri kumandanın daha eski bir çıkış dosyasına ait.
Bir veri nesnesi özelliğinin veri tipi kumanda tarafından bir kurala istinaden değiştirildi.

Error correction

Veri nesnesinde verilen özelliğin değerini kontrol edin. Değerin doğru olmaması durumunda değeri düzeltin.
Ardından verileri kaydedin.


Error description 140-0024

Error message

Öznitelik '%1' '%2' veri nesnesinde yeniden adlandırıldı
Öz nitelik '%3'

Cause of error

Okunan konfigürasyon verileri kumandanın daha eski bir çıkış dosyasına ait.
Belirtilen veri nesnesinde bir özelliğin adı, kumanda tarafından bir kurala istinaden değiştirildi.

Error correction

Veri nesnesinde verilen özelliğin değerini kontrol edin. Değerin doğru olmaması durumunda değeri düzeltin.
Ardından verileri kaydedin.


Error description 140-0025

Error message

Öznitelik '%1' '%2' veri nesnesinde kaldırıldı
Öz nitelik '%3'

Cause of error

Okunan konfigürasyon verileri kumandanın daha eski bir çıkış dosyasına ait.
Belirtilen veri nesnesinde bir özelliğin adı, kumanda tarafından bir kurala istinaden silindi.

Error correction

Belirtilen veri nesnesinin değerlerini kontrol edin. Veri nesnesinin doğru olmaması halinde nesneyi düzeltin.
Ardından verileri kaydedin.


Error description 140-0026

Error message

Öznitelik '%1' '%2' veri nesnesine eklendi
Öz nitelik '%3'

Cause of error

Okunan konfigürasyon verileri kumandanın daha eski bir çıkış dosyasına ait.
Belirtilen veri nesnesi tam değil. Eksik olan özellik veya özellikler kumanda tarafından bir kurala istinaden eklendi.

Error correction

Belirtilen veri nesnesinin değerlerini kontrol edin. Veri nesnesinin doğru olmaması halinde nesneyi düzeltin.
Ardından verileri kaydedin.


Error description 140-0027

Error message

'%1' '%2' veri nesnesi kaldırıldı

Cause of error

Okunan konfigürasyon verileri kumandanın daha eski bir çıkış dosyasına ait.
Veri nesnesi kumanda tarafından destekleniyor, ancak bir kurala istinaden silindi.

Error correction

Değiştirilen verileri kaydedin.


Error description 140-0028

Error message

'%1' '%2' veri nesnesi eklendi

Cause of error

Okunan konfigürasyon verileri kumandanın daha eski bir çıkış dosyasına ait.
Veri nesnesi mevcut olan konfigürasyon verilerinde eksik ve bir kurala istinaden eklendi.

Error correction

Belirtilen veri nesnesinin değerlerini kontrol edin. Veri nesnesinin doğru olmaması halinde nesneyi düzeltin.
Ardından verileri kaydedin.


Error description 140-0029

Error message

'%1' '%2' veri nesnesinde yanlış ekleme değeri
Öz nitelik '%3'

Cause of error

Okunan konfigürasyon verileri kumandanın daha eski bir çıkış dosyasına ait.
Belirtilen veri nesnesi tam değil. Eksik olan özellik kumanda tarafından bir kurala istinaden eklendi. Ancak genelde belirtilen ve eklenecek olan değer yanlış.

Error correction

- Özellik, varsayılan bir değer ile başlatılır. Bu değer kontrol edilmeli ve en kötü ihtimalde düzeltilmelidir.
- Yanlış olan kural düzeltilmeli.


Error description 140-002B

Error message

Veri dosyası kaydedilmedi

Cause of error

Konfigürasyon verilerinde vahim hatalar bulundu veya okunan konfigürasyon verilerinin yazılım güncellemesine istinaden değiştirilmesi gerekir.
Hatalar düzeltilmediği ve yazılım güncellemesi tamamlanmadığı sürece veri dosyalarına konfigürasyon verileri yazılmaz.
Bu uyarı bilgi amaçlı verilir ve yukarıdaki sebeplerden dolayı her seferinde gösterilir.

Error correction

- Vahim hataları 'sözdizimi hatalarını ortadan kaldır' yazılım tuşu ile manuel olarak konfigürasyon editöründe düzeltin.
- Güncelleme kuralı ile düzeltilen hataları 'konfigürasyon verileri' yazılım tuşu ile ve ardından da kaydederek konfigürasyon editöründe ortadan kaldırın.
Hataları ortadan kaldırmak için yukarıdaki adımların uygulanmasının ardından bu uyarı artık çıkmamalıdır. Hata mesajının çıkmaya devam etmesi halinde konfigürasyon verilerinde tüm hatalar ortadan kaldırılmamıştır veya yazılım güncellemesi doğru olarak
gerçekleşmemiştir.


Error description 140-002C

Error message

Bilinmeyen nesne adı '%1'

Cause of error

Bir nesne ismi bilinmiyor. İsim yanlış yazılmış veya sürüm tarafından desteklenmiyor olabilir.

Error correction

- İsmin bir konfigürasyon dosyasından gelmesi halinde orada düzeltin
- Aksi takdirde müşteri hizmetlerine haber verin.


Error description 140-002D

Error message

Maksimum liste boyutu aşıldı

Cause of error

Bir listenin maksimum büyüklüğüne ulaşıldı. Çok fazla konfigürasyon veri nesneleri eklendi.

Error correction

- Bazı konfigürasyon veri nesnelerini silin
- Mümkün olmaması halinde müşteri hizmetlerine haber verin


Error description 140-002E

Error message

SIK kumanda kodu yanlış: %1

Cause of error

SIK (System Identification Key), bu yazılım için uygun değil. Kumanda bu yazılım ile sadece programlama yeri olarak işletilebilir. Muhtemel nedenler:
- Kumanda bir eksport sürümü değil
- Hatalı SIK
- Yanlış veya konfigüre edilmemiş kumanda tipi
- SIK erişiminde hata

Error correction

- Müşteri hizmetlerine haber verin


Error description 140-002F

Error message

General Key süresi doldu

Cause of error

Makine üreticisi kumandayı işletmeye almak için, tüm seçenekleri bir sefere mahsus olarak 90 gün boyunca serbest bırakan bir ana parola (General Key) kullanabilir.
Bu General Key'in süresi dolmuştur ve bu nedenle artık geçerli değildir.
Seçenekler yalnız uygun parolalarla etkin olacaktır.

Error correction

Gerekli olan yazılım seçeneğini (seçeneklerini) müşteri hizmetlerinden talep edin.


Error description 140-0030

Error message

General Key etkin

Cause of error

Makine üreticisi kumandayı işletmeye almak için, tüm seçenekleri bir sefere mahsus olarak 90 gün boyunca serbest bırakan bir ana parola (General Key) kullanabilir.
Bu bildirim General Key etkin olduğu sürece her başlatmada gösterilir.
Süre dolduktan sonra seçenekler ancak uygun parolalarla kullanılabilirler. General Key'in süresi dolduğu sırada bir NC programı çalışıyorsa NC Stop tetiklenir!

Error correction

Makine üreticisine başvurun. Makine üreticisi SIK menüsünden General Key'in daha ne kadar geçerli olduğunu kontrol edebilir ya da General Key'i devre dışı bırakabilir.


Error description 140-0031

Error message

'%1' parolası girildi

Cause of error


Error description 140-0032

Error message

Yanlış yazılım sürümü

Cause of error

Eksport şifresi gerçekten mevcut olan yazılım sürümü ile aynı değil.

Error correction

Standart sürümden eksport sürümüne geçilmesi gerekir veya tam tersi.


Error description 140-0033

Error message

İş çalıştırılamıyor

Cause of error

Yapılandırma sunucusu bir görevi gerçekleştiremiyor. İlgili göreve ilişkin bilgi ek bilgilerde verilmiştir.

Error correction

- Diğer girişleri günlükten kontrol edin: Hata sebebine dair daha fazla bilgi veren ek girişler olabilir.
- Sistem makine parametresi > PLC > CfgPlcOptions > noConfigDataLock öğesini kontrol edin: Parametre ayarlanmadıysa veya FALSE olarak ayarlanmışsa işleme sırasında parametre değişikliğine izin verilmez.
Program uygulaması sırasında parametre değişikliğine izin vermek için noConfigDataLock öğesini TRUE olarak ayarlayın. Teknik el kitabında noConfigDataLock ile ilgili diğer bilgileri dikkate alın.
- Müşteri hizmetlerini bilgilendirin


Error description 140-0034

Error message

Veri nesnesi '%1' '%2', '%3' dosyasına taşındı

Cause of error

Okunan konfigürasyon verileri kumandanın daha eski bir çıkış dosyasına ait.
Veri nesnesi yanlış bir dosyada kayıtlı ve bir kurala istinaden başka bir dosyaya alındı.

Error correction

Değiştirilen verileri kaydedin.


Error description 140-0035

Error message

Veri nesnesi '%1' '%2', '%3'e bölündü

Cause of error

Okunan konfigürasyon verileri kumandanın daha eski bir çıkış dosyasına ait.
Veri nesnesi bir veya birkaç veri nesnelerine paylaştırıldı.

Error correction

Değiştirilen verileri kaydedin.


Error description 140-0036

Error message

Veri nesnesi '%1' '%2' değeri değiştirildi
Öz nitelik '%3'

Cause of error

Okunan konfigürasyon verileri kumandanın daha eski bir çıkış dosyasına ait.
Bir veri nesnesi özelliğinin bir veya birkaç değeri kumanda tarafından bir kurala istinaden değiştirildi.

Error correction

Veri nesnesinde verilen özelliklerin değerlerini kontrol edin. Değerin doğru olmaması durumunda değeri düzeltin.
Ardından verileri kaydedin.


Error description 140-0037

Error message

'%1' '%2' veri nesnesi öz niteliği taşındı
Öz nitelik '%3'

Cause of error

Okunan konfigürasyon verileri kumandanın daha eski bir çıkış dosyasına ait.
Belirtilen veri nesnesinde bir özelliğin adı, kumanda tarafından bir kurala istinaden kaydırıldı.

Error correction

Belirtilen veri nesnesinin değerlerini kontrol edin. Veri nesnesinin doğru olmaması halinde nesneyi düzeltin.
Ardından verileri kaydedin.


Error description 140-0038

Error message

Veri nesnesi '%1': '%2' olan anahtar '%3' olarak değiştirildi

Cause of error

Okunan konfigürasyon verileri kumandanın daha eski bir çıkış dosyasına ait.
Bir veri nesnesinin nesne anahtarı, bir kurala göre değiştirildi.

Error correction

Belirtilen veri nesnesinin değerlerini kontrol edin. Veri nesnesinin doğru olmaması halinde nesneyi düzeltin.
Ardından verileri kaydedin.


Error description 140-0042

Error message

Hatalı döngü verileri

Cause of error

- Bir düzlemde çok fazla yazılım tuşu
- Yanlış menü ağacı
- başka hatalar

Error correction

- Yazılım tuşlarını birkaç düzleme paylaştırın
- Menü ağacını doğru tanımlayın
- Ek bilgileri dikkate alın


Error description 140-0043

Error message

Veri miktarı çok fazla

Cause of error

Çok fazla veri nesnesi değiştirildi veya çok büyük bir MP alt dosyası yüklendi. Değiştirilen tüm veri nesneleri hemen etkili olmaz.

Error correction

- Kumandayı sonlandırın ve yeniden başlatın.
- MP alt dosyasını bölün


Error description 140-0044

Error message

Kontrolü kapatın ve yeniden başlatın

Cause of error

Deneme lisansı devre dışı bırakıldı. Geçici onaylanmış seçenekler, kumanda sonlandırılana kadar aktif kalır.

Error correction

Kumanda sonlandırılmalı ve yeniden başlatılmalı.


Error description 140-0045

Error message

'%1' dosyası açılırken hata

Cause of error

- Dosya mevcut değil
- Dosyaya erişim başarısızlıkla sonuçlandı
- Dosya, geçerli Backup dosyası değil

Error correction

- Mevcut dosyayı seçin
- Dosya, başka uygulamalar tarafından açılmamalı
- Seçilen dosya, kumanda tarafından Backup dosyası olarak oluşturulmuş olmalı


Error description 140-0046

Error message

Etkisiz veri değişikliği

Cause of error

Çok sayıda MP alt dosyası yüklendi ya da parametreler PLC modülü sayesinde değiştirildi.
Bu yüzden, veriler MP alt dosyaları veya PLC değişikliklerince örtüldükleri için kumanda sistemine etkisi olmayan verilerin değiştirilmesi deneniyor.

Error correction

'Etkin veriler' veri tümcesinde aktif verileri kontrol edin. Şayet veriler, istenilen değerlere sahip değilse:
- İçinde değişikliğin yapıldığı MP alt dosyasını tekrar yükleyin
- Diğer MP alt dosyalarını kaldırın
- 'Geçici Veriler' veri tümcesindeki verileri değiştirin


Error description 140-0047

Error message

Yedekleme yüklenirken hata

Cause of error

- Program çalışması aktif
- Veriler, eski bir yazılım sürümüne ait
- Bir dosyada bir sözdizimi hatası mevcut
- Backup dosyaları yeniden kuruldu, fakat içinde başka değerler içeren reset parametresi olduğundan, aktif hale getirilemedi.

Error correction

- Programı durdurun
- Verileri güncelleme sayesinde yeniden oluşturun. Konfigürasyon verilerinin güncelleştirilmesine dair açıklamayı dikkate alın.
- 'SÖZDİZİMİ HATALARINI ORTADAN KALDIR' yazılım tuşu ile manuel düzeltin
- Kumanda sonlandırılmalı ve yeniden başlatılmalı.
Eğer eski verilerin yeniden yüklenmesi gerekiyorsa, %OEM%:\config\_LastKnownGoodConfig_.zip dosyasını etkinleştirin.


Error description 140-0048

Error message

Yedekleme oluşturulurken hata

Cause of error

- Bu veri tümcesinde izin yok
- Dosya oluşturulamıyor

Error correction

- Temel veri tümcesini seçin
- Başka bir dosya seçin


Error description 140-0049

Error message

OEM döngüsdü için yazılım seçeneği devrede değil

Cause of error

OEM döngü ağacı konfigüre edildi, ancak yazılım seçeneğine onay verilmemiş durumda.

Error correction

Gerekli olan yazılım seçeneğini müşteri hizmetlerinden talep edin.


Error description 140-004A

Error message

'%1' için yazılım seçeneği devrede değil

Cause of error

Seçili dil için gerekli yazılım seçeneği kullanıma açık değil.

Error correction

Gerekli olan yazılım seçeneğini müşteri hizmetlerinden talep edin.


Error description 140-004B

Error message

Mevcut kontrol parametrelerinin bulunmasında hata

Cause of error

Akım regülatörü parametresinin otomatik hesaplamasında bir hata meydana geldi.

Error correction

Akım regülatörü parametreleri manuel tespit edilmelidir.


Error description 140-004C

Error message

Sistem ayarları silindi

Cause of error

Sürekli kaydedilen sistem ayarları -örn. en son seçili programlar- değiştirildi.
Yeniden başlatılmasında kumanda bu sistem ayarlarını yeniden oluşturur.

Error correction

Kumandayı sonlandırın ve yeniden başlatın.


Error description 140-004D

Error message

Parola %1 iki kez tanımlanmış

Cause of error

Belirtilen anahtar sayısı veya şifre zaten mevcut. Çifte tanımlamaya izin verilmez.

Error correction

- Belirtilen şifreyi konfigürasyonda değiştirin (CfgOemPassword veya CfgChangePassword). Henüz kullanılmayan bir şifre kullanın.


Error description 140-004E

Error message

Parola %1 makine üreticisi tarafından yenilendi

Cause of error

Girilen şifre, makine üreticisi tarafından başka bir şifre ile değiştirildi.

Error correction

Makine üreticisi tarafından tanımlanan şifreyi kullanın.
Şifreye ulaşmak için makinenin el kitabına bakın veya makine üreticiniz ile irtibata geçin.


Error description 140-004F

Error message

Konfigürasyon verileri güncellemesini gerçekleştir

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Dosya için izin verilmeyen veri objesi

Cause of error

Veri nesnesi geçersiz bir yerde saklandı. Veri nesnesi parametre dosyasında hiç saklanmamalı veya PLC: veya SYS: sürücüsünün bir dosyasında bulunmalı.

Error correction

Veri nesnesini dosyadan tamamen kaldırın veya başka bir sürücüdeki bir dosyaya taşıyın. Veri nesnesi için hangi erişimin tanımlanmış olduğuna da dikkat edin.


Error description 140-0051

Error message

Dosya nesnesi '%1' yanlış

Cause of error

Konfigürasyon dosyasındaki konfigürasyon nesnesi hatalı veya eksik.
Muhtemel nedenler:
- Mevcut konfigürasyon verileri daha eski bir yazılım sürümüne ait.
- Veri dosyası manuel olarak düzenlendi.

Error correction

- Config sürümünü geri alın ve güncellemeyi yeniden uygulayın.
- Config düzenleyici yardımıyla parametre nesnesini düzeltin veya tam doldurun.


Error description 140-0052

Error message

PLCE sabit diskindeki ayarların kurulumu başarısızlığa uğradı

Cause of error

Kurulum dosyalarının kodlanmış PLCE sürücüye kurulumu hata verdi.

Error correction

Muhtemel nedenler:
- PLCdesign'daki kurulum dosyalarının kodlanması için hatalı bir PLCdesign verildi. Setup.zip dosyasını PLCdesign'da doğru parola ile yeniden yaratın.
- PLCdesign üzerinde izin verilmeyen simgeler içeren bir hedef dosya ismi veya hedef dizini girildi. PLCE: üzerindeki hedef yolları için sadece ASCII karakterleri kullanın. setup.zip dosyasını yeniden PLCdesign ile yaratın.
- PLCE için görüntü dosyası: güncelleme için fazla küçük. PLCE:'nin içeriğini kaydedin, daha büyük bir görüntü dosyası yaratın, Backup'ı tekrarlayın ve güncellemeyi tekrar deneyin.
- Kumanda üzerinde bir PLCE:-Partisyonu mevcut değil. Kodlanmış bir partisyon yaratın ve güncellemeyi yeniden deneyin.
- Kodlanmış partisyon için bir parola bulunamadı veya parola yanlış girildi. PLCE: partisyonu için ayarlara doğru bir parola girin (PLC-Programlama çalışma tipi).


Error description 140-0053

Error message

Konfigürasyon dosyası objesi bulunamadı

Cause of error

Yazılım güncellemesi için gerekli olan konfigürasyon veri nesnesi mevcut değil. Konfigürasyon verilerinin güncellenmesi bu nedenle tam olarak uygulanmayabilir.

Error correction

Makine konfigürasyonunu kontrol edin ve gerekirse düzeltin


Error description 140-0054

Error message

Varsayılan verilerin yüklenmesinde hata

Cause of error

Varsayılan veriler yüklenirken bir hata oluştu:
- Bir ya da birden fazla dosya kontrol donanımının erişiminde
- Varsayılan veriler eksik veya hatalı

Error correction

- Log dosyasında hatanın olası nedenine işaret eden başkaca mesajlar olup olmadığını kontrol edin.
- Kontrol donanımını yeniden başlatın ve MOD tuşuna basarak hızlanmayı derhal durdurun. Şimdi varsayılan verileri yükleyin
- Problemin devam etmesi durumunda müşteri hizmetlerini bilgilendirin


Error description 140-0055

Error message

Güncelleme kuralı hatalı

Cause of error

Ek bilgilerde belirtilen güncelleştirme kuralı hatalı. Makine konfigürasyonunun güncelleştirilmesi, bu kuralla gerçekleştirilemez.

Error correction

- Güncelleştirme kuralında belirtilen tüm bilgileri kontrol edin.
- Kuralda bir dosya verilirse: Bu dosyanın güncel konfigürasyonun parçası olup olmadığını kontrol edin.
- Makine konfigürasyonunun başarıyla güncellenebilmesi için güncelleştirme kuralını düzeltin.


Error description 140-0056

Error message

Konfigürasyon verilerinin kaydedilmesi sırasında hata

Cause of error

- Konfigürasyon verilerini kaydederken bir hata meydana geldi.

Error correction

- Lütfen dahili bilgiler bölümünde verilen ek bilgileri dikkate alın.
- Müşteri hizmetlerini bilgilendirin.


Error description 140-0057

Error message

İzin verilmeyen değer

Cause of error

- Girilen değerin kontrolü, değerin yanlış veya geçersiz olduğu göstermiştir.
- Değerin geçerli olup olmadığı diğer makine parametrelerine de bağlı olabilir (uygunluk).

Error correction

- Girilen değeri kontrol edin ve gerekirse bunları uyarlayın. Parametrenin başka parametrelere bağlı olması durumunda diğer parametreleri de göz önüne alın.
- Müşteri hizmetlerini bilgilendirin


Error description 140-0058

Error message

Dosya nesnesi "%1" mevcut değil

Cause of error

- Verilerin yazılması sırasında hata oluştu.
- Belirtilen tuş adı mevcut değil.

Error correction

- Tuş adlarını kontrol edin ve gerekirse düzeltin veya mevcut bir tuş adı girin.
- Öncelikle, bu tuş adına sahip veri nesnesini oluşturun.
- Müşteri hizmetlerini bilgilendirin.


Error description 140-0059

Error message

Çok fazla MP parça dosyası yüklendi

Cause of error

MP parça dosyalarının yüklenmesinde yüklenebilecek parça dosyalarının maksimum sayısına ulaşıldı.

Error correction

- Konfigürasyon editörü yardımıyla olabildiğince tüm MP parça dosyalarını alın.
- Kumandayı yeniden başlatın
- Müşteri hizmetlerini bilgilendirin


Error description 140-005A

Error message

Güncelleme kuralında hatalı veriler

Cause of error

Güncelleme kuralında belirtilen veri nesnesi hatalı.

Error correction

Güncelleme kuralında "nesne" altında belirtilen veri nesnesinin yazım türünü kontrol edin ve gerekirse düzeltin:
- Tüm adların yazım türünü kontrol edin.
- Parantez söz diziminin eksiksiz olup olmadığını kontrol edin. Açık parantezler de yeniden kapatılmalıdır.
- Tüm makine parametrelerinin veya özelliklerin söz dizimini kontrol edin. Özellikler virgül ile ayrılmalıdır. Önemli: Parantezin ardından virgül girilmemelidir!
- İşaret zincirinin söz dizimini kontrol edin. İşaret zincirleri tırnak içine alınmalıdır.
- Tırnak işareti mevcutsa bu, '\' ile bertilmelidir. Örnek: \"Ad\"
- Bir '\' işareti mevcutsa bu, ikinci kez belirtilmelidir. Örnek: \\
- Müşteri hizmetlerini bilgilendirin.


Error description 140-005B

Error message

Sistem verilerinin güncellenmesine izin verilmiyor

Cause of error

- Güncelleme kuralı ile yazma korumalı verileri/dosyaları veya sistem yapılandırma verilerini değiştirmeyi veya bunların üzerine yazmayı denediniz.
- Güncelleme verileri yazma korumalı verileri veya sistem verilerini değiştirmemelidir.

Error correction

- Hatalı güncelleme kuralını kaldırın. Hatalı güncelleme kuralını, INTERNE INFO yazılım tuşuna basarak hata mesajı ek bilgilerinde bulabilirsiniz.
- Müşteri hizmetlerini bilgilendirin.


Error description 140-005C

Error message

Makine parametrelerine yönelik hatalı değerler

Cause of error

- Güncelleme kuralındaki makine parametresi için değerde söz dizimi hatası.
- Belirtilen değer yazım hatası içeriyor veya güncelleme kuralı ile değiştirilen parametre için izin verilmiyor.

Error correction

-Değerin yazım türünü kontrol edin.
- Değerin türünü kontrol edin. Sayısal bir değerde sadece bir sayı bulunmalıdır, mevcut bir sayım adı sayım sırasında belirtilmelidir.
- Müşteri hizmetlerini bilgilendirin.


Error description 140-005D

Error message

Güncelleme kuralında bilinmeyen ad

Cause of error

- Güncelleme kuralında bilinmeyen özellik adı veya makine parametresi belirtildi.

Error correction

- Adlarda yazım hatası olup olmadığını kontrol edin.
- Veri nesnesindeki özellik veya makine parametresinin gerçekten mevcut olup olmadığını kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 140-005E

Error message

Yanlış liste endeksi

Cause of error

- Güncelleme kuralındaki liste için dizin yok veya dizin çok büyük.

Error correction

- Hiçbir dizin belirtilmemişse bir dizin belirtin.
- Belirtilen dizinin dahil olan listenin maksimum dizininden büyük olup olmadığını kontrol edin. Gerekirse indeksi değiştirin.
- Müşteri hizmetlerini bilgilendirin.


Error description 140-005F

Error message

Güncelleme kuralı '%2'de bilinmeyen dosya '%1'

Cause of error

- Mevcut olmayan veya konfigürasyon dosyaları listesinde uygulanmayan bir dosya güncelleme kuralında uygulandı.
- INTERNE INFO yazılım tuşuna basarak hata mesajıyla ilgili ek bilgileri edinebilirsiniz.

Error correction

- Dosya mevcut değil ve konfigürasyon dosyaları listesinde uygulanmadı:
- Dosya, kumanda tarafından otomatik olarak oluşturulur ve yeni veriler dosyaya kaydedilir.
- Yeni dosyayı kullanmak istemiyorsanız verileri mevcut başka bir dosyaya sürükleyin ve konfigürasyon dosyaları listesindeki dosyayı silin.
- Güncelleme kuralında yanlış yol girişi veya yanlış bir dosya adı:
- UPDATE REGELN yazılım tuşuna basın ve güncelleme kuralını kontrol edin ve gerekirse düzeltin.
- Konfigürasyon dosyası mevcut ancak konfigürasyon dosyaları listesinde değil:
- KONFIG DATEI LISTEN yazılım tuşuna basın ve Listedeki dosyayı tamamlayın.
- Müşteri hizmetlerini bilgilendirin.


Error description 140-0060

Error message

Ölçü birimi "%1" tanımlanmadı

Cause of error

- Öznitelik bilgilerine bilinmeyen bir ölçü birimi girilmiş.

Error correction

- Ölçü birimini kontrol edin ve gerekirse uyarlayın. Sadece öngörülen ölçü birimleri kullanılmalıdır. Ölçü biriminin kendisi yerine sadece adı girilebilir.
- Gösterilen değerin ölçü birimine bağlı olarak kumanda tarafından kullanılan dahili ölçü birimine dönüştürüldüğünü dikkate alın.
- CfgOemInt ve CfgOemPosition makine parametrelerinde, dönüştürme gerektirecek ölçü birimleri kullanılamaz.


Error description 140-0062

Error message

Kullanıcı oturumu açması veya kapatması sırasında konfig. hatası

Cause of error

İşletim sisteminde bir kullanıcının oturum açması veya kapatması sırasında bir konfigürasyon hatası oluştu.

Error correction

- Özellikle HOME üzerindeki veriler olmak üzere gerekli konfigürasyon verilerinin kullanıcıya sunulduğundan emin olun:
- Tüm NC programlarını durdurun
- Kullanıcının oturumunu kapatın ve tekrar açın. Hala hatalar ile karşılaşmaya devam ediyorsanız lütfen müşteri hizmetleri ile irtibata geçin.


Error description 140-0063

Error message

Kilitli verilerin yer aldığı işleve izin verilmez

Cause of error

Şifrelenmiş konfigürasyon dosyaları kullanılıyorsa bir konfigürasyon yedeklemesi veya geri yüklemesi yapılamaz.

Error correction

Yedeklemeyi ve/veya geri yüklemeyi PC aracı, ör. TNCremo ile başlatın.


Error description 140-0064

Error message

"%1" yazılım opsiyonu konfigürasyon vasıtasıyla kilitlidir

Cause of error

- Yazılım seçeneği yapılandırma ile kilitlenmiştir. Bu sebeple SIK'de etkinleştirilmiş olmasına rağmen yazılım seçeneği kullanılamaz.
- Farklı bir makine davranışını dikkate alın (ör. kilitli çarpışma denetimi DCM'de)!

Error correction

- Orijinal davranışa ulaşmak için SIK diyaloğunda yazılım seçeneğini yeniden etkinleştirin.
- Müşteri hizmetlerini bilgilendirin.


Error description 140-0065

Error message

NC programı üzerinden parça dosyası yüklendi

Cause of error

Seçilen MP parça dosyası, simülasyon işletim türlerinden birinde (ör. program testi) bir NC program tarafından yüklendi. Bu tip bir MP parça dosyasının önünde "#" (karo işareti) mevcuttur.
Bu MP parça dosyasının boşaltılması ancak aynı simülasyon işletim türünden gerçekleştirilebilir.

Error correction

- MP parça dosyasının yüklendiği simülasyon işletim türüne geçin.
- Burada MP parça dosyasını tekrar boşaltacak bir NC programını başlatın.
- Müşteri hizmetlerini bilgilendirin.


Error description 140-0066

Error message

Yapılandırma dosyaları güncelleme nedeniyle uyarlandı

Cause of error

Bilgi için:
CfgConfigUpdate/baseFiles veya CfgConfigUpdate/portionFiles altında belirtilen dosyalardan en az biri, yazılım güncellemesi nedeniyle otomatik olarak uyarlandı.

Error correction

HEIDENHAIN, otomatik olarak yapılan değişikliklerin kontrol edilmesini tavsiye eder.


Error description 140-0067

Error message

Yapılandırma verilerinin yeniden okunması sırasında hata

Cause of error

Yapılandırma verileri yeniden okunurken hatalar meydana geldi. Hata penceresindeki DAHİLİ BİLGİ yazılım tuşu altında bulunan ilgili diğer bilgileri dikkate alın:
HAS_FATAL: Okunan veriler söz dizim hatası içeriyor
HAS_UPD: Veriler güncellenmelidir
Unutmayın: Kumandada hala bir önceki yapılandırma verileri etkindir. Yapılandırma verilerinin değiştirilmesi artık mümkün değil.

Error correction

Kumandayı yeniden başlatın


Error description 140-0068

Error message

Dosya '%1' birden çok kez mevcut

Cause of error

CfgConfigDataFiles'da aynı dosya birden fazla kere listelenmiş.
Lütfen dikkat edin:
Dosya SYS: altında CfgJhConfigDataFiles'ta da listelenebilir.

Error correction

- Dosya adını ve girişi CfgConfigDataFiles altında değiştirin


Error description 140-006C

Error message

Değerlendirme SIK2 arızalı

Cause of error

An error occurred while evaluating the SIK2 component.

Error correction

Inform your service agency


Error description 140-006D

Error message

Text name '%1' defined in multiple *.po files

Cause of error

The same text name is used in multiple *.po files. This is not allowed.
Please note the file names indicated in the message details.

Error correction

- Change the text name: the name must be unique
You could add a unique identifier as a prefix to your text names.


Error description 141-0003

Error message

Anahtar zaten var

Cause of error

Girilen anahtar ile bir veri nesnesi zaten var.
Bu nedenle bu anahtar ile yeni bir veri nesnesi oluşturulamıyor.

Error correction

- Eski veri nesnesini silin
- veya başka bir anahtar girin


Error description 141-0005

Error message

Veri tam olarak kaydedilmedi

Cause of error

Yazma erişimi kilitli olduğundan veya bir NC programı çalışıyor olduğundan değiştirilen tüm veriler kaydedilemedi.

Error correction

- NC-program işlemesini durdurun
- Yazma erişimi kilidi bu arada kaldırılmış olabileceğinden kaydetmeyi yeniden deneyin.


Error description 141-0006

Error message

Aralık dışı %1 - %2

Cause of error

Girilen değer geçersiz veya izin verilen sınır değerlerin dışında bulunuyor.

Error correction

Başka değer girin.


Error description 141-0007

Error message

Tuş işlevsiz

Cause of error

Düğmeye bu durumda izin verilmemektedir veya bunun işlevi yoktur.


Error description 141-0025

Error message

Erişim hakkı veri değiştirmek için yetersiz
'%1' '%2'

Cause of error

Verilerin değişimi için erişim hakkı yetersiz.
Erişim hakkına sahip olmadığınız bir sürücüden bir döngü veya NC programı çalıştırıyorsunuz.
Daha yüksek bir erişim hakkı gereken veri nesnesi belirtiliyor.

Error correction

- Veriler kaydedilemiyor.
- Başka bir anahtar sayısının girilmesi gerekiyor.
- Gerekli erişim hakkına sahip olduğunuz bir sürücüden döngüyü veya NC programını çalıştırın.
- Bir yazılım güncellemesi için sistem anahtar sayısı gereklidir.


Error description 141-0030

Error message

Başka parola girilemez

Cause of error

Seçeneğin etkinleştirilmesi için birkaç kez yanlış şifre girildi.
Şifrenin 10 kez yanlış girilmesi halinde başka giriş mümkün değil.

Error correction

Müşteri hizmetlerine haber verin.


Error description 141-0048

Error message

Seçim bir MP bölüm dosyası değil

Cause of error

Bir dizin seçtiniz. Bir dosya seçimi, sadece bu fonksiyon tarafından desteklenmektedir.

Error correction

- bir MP bölüm dosyası (dizin yok) seçin
- ya da DOSYA / DİZİN GÜNCELLE yazılım tuşuyla dizindeki tüm dosyaları güncelleyin


Error description 141-004B

Error message

Gerekli değer eksik

Cause of error

Gerekli bir değerin girişi yapılmadı.

Error correction

- Değeri, belirtilen konuma girin


Error description 141-004C

Error message

Geçersiz giriş alanı veya yanlış format

Cause of error

Girilen değer, parametre biçimine uymuyor.

Error correction

- Giriş için geçerli değer aralığını kullanın, ilgili parametrenin girdi alanını dikkate alın


Error description 141-004D

Error message

Değer değiştirilemez

Cause of error

Makine üreticisi tarafından değiştirilemeyen öznitelik bilgilerini girin.
Bu girdi, doğrudan parametre dosyasında yapılabilir.

Error correction

Yalnızca diyalog penceresindeki öznitelik bilgilerini düzenlemek için sunulan verileri girin.


Error description 141-004E

Error message

Seçimde hiçbir satır seçilmedi

Cause of error

Tablodaki ''Seç'' başlığı altından hiçbir alan seçmediniz.

Error correction

- İmleci kullanarak, tablodaki ''Seç'' başlığı altında bulunan bir satırı seçin.
Not: Bir seçimin girilebilir olup olmadığı parametrenin türüne bağlıdır!


Error description 141-004F

Error message

Fonksiyon sadece temel bilgilerle mümkün

Cause of error

TEST DE

Error correction

TEST DE


Error description 141-0050

Error message

Yazılım opsiyonu [%1] kilitlenemez

Cause of error

SIK diyaloğunda belirtilen bir yazılım seçeneğini LOCK OPTION yazılım tuşuyla kilitlemeyi denediniz. Belirlenen seçenek, kumandanın teslimat durumuna aittir.
Standart olarak mevcut seçenekler kilitlenemez.

Error correction

LOCK OPTION fonksiyonu için bu kumandada kullanılabilen bir yazılım seçeneğini belirleyin.
Kullanılabilen yazılım seçeneklerini Teknik Kullanım Kılavuzu'nda bulabilirsiniz.


Error description 141-0051

Error message

MP parça dosyası zaten yüklü

Cause of error

Önceden yüklenmiş bir parça dosyası düzenleme için tekrar açılamaz.

Error correction

Düzenlemek için veri kümesi listesinden başka bir dosya seçin


Error description 141-0052

Error message

Seçili dosya zaten temel dosya olarak etkin

Cause of error

Düzenleme için seçilen dosya temel verilerde yer alıyor.

Error correction

Temel verileri seçin ve dosyanın verilerini yapılandırma düzenleyicisi ile düzenleyin


Error description 141-0141

Error message

Varsayılan konfig. \\CONFIG'e göre kopyalansın mı?

Cause of error


Error description 141-0142

Error message

Şimdiye kadarki veriler \\CONFIG.BAK'ta saklanıyor

Cause of error


Error description 145-0001

Error message

Daire yayı tam olarak tanımlanmamış

Cause of error

Yayın başlangıç açısı tanımlanmamış


Error description 145-0002

Error message

Daire yayı tam olarak tanımlanmamış

Cause of error

Yayın bitiş açısı tanımlanmamış


Error description 145-0003

Error message

Daire yayı tam olarak tanımlanmamış

Cause of error

Yayın başlangıç ve bitiş açısı tanımlanmamış


Error description 145-0004

Error message

Geometride sistem hatası

Cause of error

Yayın hacimdeki yeri net olarak tanımlanmamış.

Error correction

Müşteri hizmetlerine haber verin


Error description 145-0005

Error message

Geometride sistem hatası

Cause of error

Mesaj bir dönüşüm matrisi içeremez

Error correction

Müşteri hizmetlerine haber verin


Error description 145-0006

Error message

Geçersiz ölçüm faktörü

Cause of error

Bir daire için farklı eksene özel ölçü faktörleri tanımladınız. Dairelerde aynı eksene özel ölçü faktörleri kullanın.


Error description 145-0008

Error message

Yanlış tanjant

Cause of error

Bir tanjantın programlanan son noktası yaya çok yakın bir yerde bulunuyor

Error correction

Tanjantın son noktasını düzeltin


Error description 145-0009

Error message

Yanlış tanjant

Cause of error

Programlanan tanjant son noktası yayın üzerinde bulunuyor

Error correction

Tanjantın son noktasını düzeltin


Error description 145-000A

Error message

Yanlış tanjant

Cause of error

Programlanan tanjant son noktası yayın iç kısmında bulunuyor

Error correction

Tanjantın son noktasını düzeltin


Error description 145-000C

Error message

Yanlış nokta

Cause of error

Programlanan nokta yayın üzerinde bulunmuyor

Error correction

Noktanın koordinatlarını düzeltin


Error description 145-000D

Error message

Fonksiyon henüz uygulanmadı

Cause of error

Fonksiyon henüz uygulanmadı


Error description 145-000E

Error message

Yanlış dairesel yay

Cause of error

Yayın başlangıç ve son noktası daire merkezine farklı mesafede bulunuyor.

Error correction

Yayın son noktası koordinatlarını veya daire merkezi koordinatlarını düzeltin


Error description 145-000F

Error message

Yanlış dairesel yay

Cause of error

Yayın başlangıç ve son noktası arasındaki mesafe çok küçük

Error correction

Noktayı düzeltin


Error description 145-0010

Error message

Yanlış dairesel yay

Cause of error

Verilen daire yarıçapı, yayın başlangıç ve son noktasını birleştirmek için çok küçük

Error correction

Koordinatları düzeltin


Error description 145-0011

Error message

Yanlış dairesel yay

Cause of error

Daire başlangıç ve son noktasındaki tanjantlar paralel

Error correction

Koordinatları düzeltin


Error description 145-0012

Error message

İnceleme yok

Cause of error

Verilen eğimlerin kesişim noktası yok

Error correction

Koordinatları düzeltin


Error description 145-0013

Error message

Yanlış şev

Cause of error

Şevin uzunluğu tanımlanmamış

Error correction

Şev uzunluğunu girin


Error description 145-0014

Error message

Yanlış şev

Cause of error

Şev çok uzun

Error correction

Şev uzunluğunu düzeltin


Error description 145-0015

Error message

Yanlış şev

Cause of error

Sadece doğrular arasında şeve izin verilir

Error correction

Şev tümcesini silin


Error description 145-0016

Error message

Yuvarlama yayında hata (RND)

Cause of error

Yuvarlamanın yarıçapı tanımlanmamış

Error correction

Yuvarlamayı düzeltin


Error description 145-0017

Error message

Yuvarlama yayında hata (RND)

Cause of error

Yuvarlamanın yarıçapı çok büyük

Error correction

Yuvarlama yarıçapını düzeltin


Error description 145-0018

Error message

Yanlış yaklaşım hareketi (APPR)

Cause of error

Yaklaşma hareketinin uzunluğu tanımlanmamış


Error description 145-0019

Error message

Yanlış yaklaşım hareketi (APPR)

Cause of error

Yaklaşma tarafı tanımlanmamış


Error description 145-001A

Error message

Yanlış yaklaşım hareketi (APPR)

Cause of error

Yaklaşma hareketinin yarıçapı tanımlanmamış


Error description 145-001B

Error message

Yanlış yaklaşım hareketi (APPR)

Cause of error

Yaklaşma hareketindeki hareket açısı tanımlanmamış


Error description 145-001C

Error message

Yanlış yaklaşım hareketi (APPR)

Cause of error

Yaklaşma hareketinde geçiş dairesinin yarıçapı çok büyük


Error description 145-001D

Error message

Yanlış çıkış hareketi (DEPT)

Cause of error

Uzaklaşma hareketinin uzunluğu tanımlanmamış


Error description 145-001E

Error message

Yanlış çıkış hareketi (DEPT)

Cause of error

Uzaklaşma tarafı tanımlanmamış


Error description 145-001F

Error message

Yanlış çıkış hareketi (DEPT)

Cause of error

Uzaklaşma hareketinin yarıçapı tanımlanmamış


Error description 145-0020

Error message

Yanlış çıkış hareketi (DEPT)

Cause of error

Uzaklaşma hareketinin hareket açısı tanımlanmamış


Error description 145-0021

Error message

Yanlış çıkış hareketi (DEPT)

Cause of error

Uzaklaşma hareketinde geçiş dairesinin yarıçapı çok büyük


Error description 145-0022

Error message

Yanlış çıkış hareketi (DEPT)

Cause of error

Uzaklaşma hareketinin son noktası tanımlanmamış


Error description 145-0023

Error message

Geometride sistem hatası

Cause of error

Geçersiz dizinli bir vektör bileşenine erişim

Error correction

Müşteri hizmetlerine haber verin


Error description 145-0024

Error message

Geometride sistem hatası

Cause of error

Bir sıfır vektörünü standartlaştırmaya çalıştınız

Error correction

Müşteri hizmetlerine haber verin


Error description 145-0025

Error message

Geometride sistem hatası

Cause of error

Geçersiz dizinli bir matris elemanına erişim

Error correction

Müşteri hizmetlerine haber verin


Error description 145-0026

Error message

Geometride sistem hatası

Cause of error

Geçersiz dizinli bir matris sütununa erişim

Error correction

Müşteri hizmetlerine haber verin


Error description 145-0027

Error message

Geometride sistem hatası

Cause of error

Tek bir matris tersine çevrilmeye çalışıldı

Error correction

Müşteri hizmetlerine haber verin


Error description 145-0028

Error message

Geometride sistem hatası

Cause of error

Dönüştürme mümkün değil

Error correction

Müşteri hizmetlerine haber verin


Error description 145-002F

Error message

Çeviri hatası

Cause of error

Bir koordinat dönüşümündeki yönlendirmenin tanımlaması yanlış

Error correction

Tanımlamayı düzeltin


Error description 145-0030

Error message

Çeviri hatası

Cause of error

Bir koordinat dönüşümünde Y yönü hesaplanamıyor

Error correction

Tanımlamayı düzeltin


Error description 145-0031

Error message

Geometri hatası

Cause of error

İki nokta arasındaki mesafe hesaplama için çok küçük


Error description 145-0032

Error message

Geometride sistem hatası

Cause of error

Dahili bir hesaplamada 0'a bölme gerçekleşti

Error correction

Müşteri hizmetlerine haber verin


Error description 145-0033

Error message

Geometride sistem hatası

Cause of error

Dahili bir hesaplamada negatif bir yarıçapa sahip bir daire oluştu.

Error correction

Müşteri hizmetlerine haber verin


Error description 145-0034

Error message

Geometride sistem hatası

Cause of error

Bir elips veya elips kavisi için sadece daire veya yaylar için izin verilen bir fonksiyon çağrıldı.

Error correction

Müşteri hizmetlerine haber verin


Error description 145-0035

Error message

Geometride sistem hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 145-0036

Error message

Geometride sistem hatası

Cause of error

Geometrik bir konstrüksiyonda iki nokta, yön vektörünün doğru olmayacağı kadar birbirine yakın duruyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 145-0037

Error message

Daire yanlış programlanmış

Cause of error

Programlanan noktalar ile bir daire tanımlanmamış

Error correction

Noktaların koordinatlarını düzeltin


Error description 145-0038

Error message

Geometride sistem hatası

Cause of error

Dahili bir hesaplamada bir elips bir mesafeye dönüştü.
Değişim gösteren bu tür elipsler için bazı işlemler gerçekleştirilemez.

Error correction

Müşteri hizmetlerine haber verin


Error description 145-0039

Error message

Yuvarlama yayında hata (RND)

Cause of error

Birbirlerine ters yönde paralel olan iki doğru arasına bir yuvarlama yerleştirmeye çalıştınız.

Error correction

Doğruların koordinatlarını düzeltin


Error description 145-003A

Error message

Kontur dönme yönü tanımlanmamış

Cause of error

Tanımlanmış bir dönüş yönüne sahip olmayan bir konturun dönüş yönünü belirlemeye çalıştınız.

Error correction

Konturun kapalı ve aralıksız olduğundan emin olun.


Error description 160-0001

Error message

Çeviricide sistem hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 160-0003

Error message

Tümce kuruluşu yanlış

Cause of error

Anahtar kelime veya G fonksiyonu programlanmamış

Error correction

NC programını değiştirin


Error description 160-0004

Error message

Çeviricide sistem hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 160-0007

Error message

Çeviricide sistem hatası

Cause of error

Dahili döngüde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 160-000B

Error message

CYCL DEF tanımsız

Cause of error

Bir döngüyü tanımlamadan önce bir döngü çağrılması programladınız veya Def aktif bir döngüyü çağırmaya çalıştınız.

Error correction

Döngüyü çağırmadan önce tanımlayın


Error description 160-000D

Error message

"%1" dosyası açılamıyor

Cause of error

Dosyanın açılması esnasında bir hata meydana geldi

Error correction

Dosyanın mevcut olduğundan, belirtilen yolun doğru olduğundan ve dosyanın okunur bir formata sahip olduğundan emin olun.


Error description 160-0018

Error message

Etiket 0 atlamaya izin verilmez

Cause of error

Bir NC cümlesinde LBL CALL (DIN/ISO: L 0,0), veya bir atlama talimatında (parametre hesabı) etiket 0 üzerine bir atlama programladınız.

Error correction

NC programını değiştir.


Error description 160-001A

Error message

Tümce kuruluşu yanlış

Cause of error

Bir program bölümünün tekrarını yanlış programladınız

Error correction

NC programını değiştirin


Error description 160-001B

Error message

Etiket no. mevcut değil

Cause of error

LBL CALL (DIN/ISO: L x,x) ile mevcut olmayan bir etiketi çağırmayı denediniz.

Error correction

LBL CALL tümcesindeki numarayı değiştirin veya eksik olan etiketi (LBL SET) ekleyin.


Error description 160-001C

Error message

Etiket numarası dolu

Cause of error

Birden fazla NC cümlesinde LBL SET (DIN/ISO: G98 Lxx) aynı label numarası vermeyi denediniz.

Error correction

NC programını değiştir.


Error description 160-001D

Error message

Tümce kuruluşu yanlış

Cause of error

İnterpolasyon türü olmayan bir konumlandırma programladınız

Error correction

NC programını değiştirin


Error description 160-001F

Error message

Yanlış eksen programlanmış

Cause of error

NC tümcesinde programlanan bir eksen konfigüre edilmemiş

Error correction

NC programını değiştirin


Error description 160-0020

Error message

Yanlış eksen programlanmış

Cause of error

FN18 tümcesinde (DIN/ISO: D18) belirtilen eksen için bir hedef pozisyon ve güncel pozisyon bulunamadı.

Error correction

Sistem verisinin içeriğini kontrol edin.


Error description 160-0021

Error message

Kutup yanlış tanımlanmış

Cause of error

NC programında bir kutup için düzlemdeki her iki koordinatın programlanması gerekir. Bir koordinatı unuttunuz, ikiden fazla koordinat belirttiniz veya bir koordinatı iki kez programladınız.

Error correction

NC programında kutup programlanmasını kontrol edin


Error description 160-0022

Error message

Tümce kuruluşu yanlış

Cause of error

Doğrusal ve kutupsal bir tümcede kutupsal yarıçapı iki kez programladınız

Error correction

NC programını değiştirin


Error description 160-0023

Error message

Tümce kuruluşu yanlış

Cause of error

Bir dairesel-kutupsal tümcede (CP; DIN/ISO: G12/G13/G15) bir yarıçap programladınız. Ancak yarıçap, başlangıç noktası ile kutup arasındaki mesafe tarafından belirlenir.

Error correction

NC programını değiştirin


Error description 160-0024

Error message

Tümce kuruluşu yanlış

Cause of error

Yarıçapa (G02, G03) sahip bir daire cümlesinin içinde yarıçap programlamadınız.

Error correction

NC programını değiştir.


Error description 160-0025

Error message

Tümce kuruluşu yanlış

Cause of error

Bir dairenin dönüş yönünü yanlış programladınız.

Error correction

NC programını değiştirin


Error description 160-0026

Error message

Dönüş yönü eksik

Cause of error

Dönme yönü olmayan bir daire programladınız.

Error correction

Dönüş yönü DR'yi daima programlayın.


Error description 160-0028

Error message

Geçersiz Q Parametresi

Cause of error

Bir Q parametresi için belirtilen içerik izin verilen alanın dışında kalıyor.

Error correction

NC programını değiştirin


Error description 160-0029

Error message

Tümce kuruluşu yanlış

Cause of error

Programlanan NC sözdizimi desteklenmiyor

Error correction

NC programını değiştirin


Error description 160-002A

Error message

Tümce kuruluşu yanlış

Cause of error

Programlanan NC sözdizimi desteklenmiyor

Error correction

NC programını değiştirin


Error description 160-002B

Error message

Tümce kuruluşu yanlış

Cause of error

Programlanan NC sözdizimi desteklenmiyor

Error correction

NC programını değiştirin


Error description 160-002C

Error message

Tümce kuruluşu yanlış

Cause of error

Sözdizimi açısından yanlış bir NC tümcesi programladınız.

Error correction

NC programını değiştirin.


Error description 160-0032

Error message

Aritmetik hata

Cause of error

Yanlış Q parametre hesaplaması: 0'a bölme, negatif bir değer kökünün alınması vb.

Error correction

Giriş değerlerini kontrol edin.


Error description 160-0036

Error message

NC tümcesi bulunamadı

Cause of error

Tümce girişinde belirtilen tümce bulunamadı.

Error correction

Tümce girişi hedefini yeniden girin


Error description 160-003C

Error message

CYCL DEF bütün değil

Cause of error

Eksik bir döngü tanımlaması programladınız veya döngü tümceleri arasına başka NC tümceleri eklediniz.

Error correction

NC programını değiştirin.


Error description 160-003D

Error message

Tümce kuruluşu yanlış

Cause of error

Programlanan sözdizimi elemanına bu NC tümcesinde izin verilmez.

Error correction

NC programını değiştirin


Error description 160-003E

Error message

Tümce kuruluşu yanlış

Cause of error

Programlanan sözdizimi elemanına bu NC tümcesinde izin verilmez.

Error correction

NC programını değiştirin


Error description 160-0048

Error message

Tümce kuruluşu yanlış

Cause of error

Programlanan NC sözdizimi bu kumanda tarafından desteklenmiyor

Error correction

NC programını değiştirin


Error description 160-0049

Error message

Tarama noktasına ulaşılamıyor

Cause of error

Ölçüm yolu dahilinde tarama sisteminden sinyal gelmedi

Error correction

Uygun bir şekilde öne doğru konumlandırın ve tarama işlemini tekrarlayın


Error description 160-0054

Error message

Tümce kuruluşu yanlış

Cause of error

FN18 ID2000 fonksiyonunda yanlış bir sistem veri numarası belirttiniz.

Error correction

NC programını değiştirin


Error description 160-0055

Error message

Araç değişikliği hatalı

Cause of error

Kullanılmayan bir alete izin verildi

Error correction

Makine üreticisine haber verin


Error description 160-0056

Error message

Alet ekseni eksik

Cause of error

Önceden bir alet çağırmadan, bir pozisyonlama tümcesini alet yarıçap düzeltmesi ile birlikte programladınız.

Error correction

NC programını değiştirin.


Error description 160-0058

Error message

TOOL CALL için döngü tanımlanmamış

Cause of error

Bir alet değişimi için olan döngü tanımlanmadı.

Error correction

Makine üreticisine haber verin


Error description 160-0059

Error message

TOOL DEF için döngü tanımlanmamış

Cause of error

Bir alet tanımlaması için bir döngü tanımlamadınız.

Error correction

Makine üreticisine haber verin


Error description 160-005A

Error message

Bilinmeyen alet tipi '%1'

Cause of error

FN17 ID950 fonksiyonunda tanımlanmamış bir alet tipi tespit edildi.

Error correction

Makine üreticisine haber verin


Error description 160-005D

Error message

Tümce kuruluşu yanlış

Cause of error

Bir SQL BIND komutunda belirtilen sütunun veri tipleri, belirtilen parametreninki ile aynı değil.

Error correction

Tablo tanımlamasını kontrol edin ve NC programını değiştirin


Error description 160-0060

Error message

Parametre sütuna bağlanmamış

Cause of error

SQL BIND ile mevcut olmayan bir bağlantıyı çözmeye çalıştınız.

Error correction

NC programını değiştirin


Error description 160-0061

Error message

Çeviricide sistem hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 160-0063

Error message

Tümce kuruluşu yanlış

Cause of error

Programlanan sözdizimi elemanına bu NC tümcesinde izin verilmez.

Error correction

NC programını değiştirin


Error description 160-0064

Error message

Tabloya erişim başarısız

Cause of error

- Programlanan SQL talimatı sözdizimi açısından yanlış
- Belirtilen tablo açılamadı
- Belirtilen tablo yanlış tanımlanmış
- Tablonun sembolik adı tanımlanmamış
- Tablo belirtilen sütunları içermiyor
- Bir veri tümcesi kilitli olmasından dolayı okunamadı

Error correction

Tablo tanımlamasını kontrol edin ve NC programını değiştirin


Error description 160-0065

Error message

Tümce kuruluşu yanlış

Cause of error

FN20 fonksiyonunda yerine getirelemeyecek bir şart belirttiniz.

Error correction

NC programını değiştirin


Error description 160-0067

Error message

Tabloya hatalı erişim

Cause of error

Dahili bir kumanda hatası meydana geldi

Error correction

Müşteri hizmetlerine haber verin


Error description 160-0068

Error message

Tümce kuruluşu yanlış

Cause of error

Sözdizimi açısından yanlış bir SQL talimatı programladınız

Error correction

NC programını değiştirin


Error description 160-0069

Error message

Besleme eksik

Cause of error

Herhangi bir besleme programlamadınız veya 0 beslemesini programladınız.

Error correction

NC programını değiştirin


Error description 160-006B

Error message

Alet besleme hızı eksik

Cause of error

Bir NC tümcesinde F AUTO programladınız, ancak TOOL CALL tümcesinde bir besleme programlamadınız.

Error correction

- İlgili NC tümcesindeki beslemeyi doğrudan belirtin
- TOOL CALL tümcesini besleme ile programlayın


Error description 160-0073

Error message

Profram sonunda SQL henüz serbest bırakılmadı

Cause of error

Tablo erişimlerinin hala etkin olmasına rağmen bir program sonlandırıldı

Error correction

Program sona ermeden önce tüm SQL tablo erişimlerini SQL COMMIT veya SQL ROLLBACK ile sonlandırın


Error description 160-0082

Error message

Eksen çift programlanmış

Cause of error

Bir pozisyonlama cümlesinin içinde bir aksı çift programladınız.

Error correction

NC programını değiştir.


Error description 160-0083

Error message

Eksen çift programlanmış

Cause of error

Yansıtma döngüsünün içinde bir aksı çift programladınız.

Error correction

NC programını değiştir.


Error description 160-0084

Error message

Eksen çift programlanmış

Cause of error

Döngü 26'nın (aks spesifik ölçü faktörü) tanımlanmasında, ölçü faktörünün veya uzanma merkezinin verilmesinde, bir aksı çift programladınız.

Error correction

NC programını değiştir.


Error description 160-0085

Error message

Eksen çift programlanmış

Cause of error

Bir yaklaşma veya uzaklaşma tümcesinin içinde bir ekseni iki kez programladınız.

Error correction

NC programını değiştirin.


Error description 160-0086

Error message

Eksen çift programlanmış

Cause of error

Koordinat dönüşüm döngüsünde bir eksen iki kez programlandı.

Error correction

NC programını değiştirin.


Error description 160-0087

Error message

Eksen çift programlanmış

Cause of error

Bir "TCH PROBE" tarama döngüsünde bir eksen iki kez programlandı.

Error correction

NC programını değiştirin.


Error description 160-0089

Error message

FN17/FN18 için yanlış numara

Cause of error

(FN17/FN18) sistem verisinde numara kombinasyonuna izin verilmez.

Error correction

Sistem verisinin numara ve içeriğini kontrol edin.


Error description 160-008A

Error message

FN17/FN18 için yanlış eksen dizini

Cause of error

Sistem verilerini (FN17/FN18) yazarken/okurken yanlış bir eksen içeriği belirttiniz.

Error correction

Sistem verisinin içeriğini kontrol edin.


Error description 160-008B

Error message

Tümce kuruluşu yanlış

Cause of error

Bir NC tümcesi dahilinde izin verilmeyen bir yerde bir yarıçap programladınız.

Error correction

NC programını değiştirin


Error description 160-008C

Error message

Tümce kuruluşu yanlış

Cause of error

Bir NC tümcesi dahilinde izin verilmeyen bir yerde dönüş yönünü programladınız.

Error correction

NC programını değiştirin.


Error description 160-008F

Error message

Tümce kuruluşu yanlış

Cause of error

Bir NC tümcesinin içinde çok fazla eksen pozisyonları programladınız.

Error correction

NC programını değiştirin


Error description 160-0091

Error message

Tümce kuruluşu yanlış

Cause of error

Bir NC tümcesinde APPR/DEP 3'ten fazla eksen pozisyonu programladınız.

Error correction

NC programını değiştirin


Error description 160-0092

Error message

Tümce kuruluşu yanlış

Cause of error

FN29 tümcesinde 8'den fazla değer programlandı.

Error correction

NC programını değiştirin


Error description 160-0093

Error message

Tümce kuruluşu yanlış

Cause of error

Sıfır noktası kaydırması döngüsünde çok fazla pozisyon programladınız.

Error correction

NC programını değiştirin


Error description 160-0094

Error message

Tümce kuruluşu yanlış

Cause of error

Eksene özel seviyelendirme döngüsünde çok fazla pozisyon programlandı.

Error correction

NC programını değiştirin


Error description 160-0095

Error message

Tümce kuruluşu yanlış

Cause of error

Eksene özel ölçüm faktörü döngüsünde çok fazla merkez koordinatı programladınız.

Error correction

NC programını değiştirin


Error description 160-0096

Error message

Tümce kuruluşu yanlış

Cause of error

Yansıtma döngüsünün içinde çok fazla eksen programladınız.

Error correction

NC programını değiştirin


Error description 160-0099

Error message

Sütun zaten bir parametreye atanmış

Cause of error

Bir NC programında "SQL BIND" komutu ile bir sütun adını birkaç kez bir parametreye atadınız.

Error correction

NC programını değiştirin


Error description 160-009A

Error message

Tablo sütunu parametreye bağlanmamış

Cause of error

Bir tablo sütunuyla SQL komutları (SQL "SELECT ...", SQL UPDATE, SQL FETCH) ile iletişim kurabilmeniz için bu sütunun SQL BIND, SQL SYSBIND veya ilgili bir konfigürasyon verisi üzerinden bir değer ile bağlanması gerekir.

Error correction

NC programını değiştirin


Error description 160-009B

Error message

Sütun tanımlanmamış

Cause of error

Bir tablo sütunu için bir sütun açıklaması mevcut değil.

Error correction

Tablo tanımlamasını kontrol edin.


Error description 160-009C

Error message

Tümce kuruluşu yanlış

Cause of error

NC programında programlanan FN fonksiyonu desteklenmez

Error correction

NC programını değiştirin


Error description 160-009E

Error message

Yanlış eksen programlanmış

Cause of error

FN17:SYSWRITE ID 212 için yanlış değer

Error correction

NC programını değiştirin


Error description 160-009F

Error message

Tümce kuruluşu yanlış

Cause of error

Bir Preset değerinin belirlenmesi için çok fazla eksen programladınız.

Error correction

NC programını değiştirin


Error description 160-00A0

Error message

Mil dönmüyor

Cause of error

Mil durduğu halde bir çalışma döngüsü çağırdınız.

Error correction

NC programını değiştirin


Error description 160-00A1

Error message

Yanlış araç dizini programlanmış

Cause of error

Yanlış araç dizini programlanmış

Error correction

NC programını değiştirin


Error description 160-00A2

Error message

Tümce kuruluşu yanlış

Cause of error

Ham parça tanımlaması yanlış

Error correction

NC programını değiştirin


Error description 160-00A3

Error message

Eksen çift programlanmış

Cause of error

Ham parça tanımlamasında bir ekseni iki kez programladınız.

Error correction

NC programını değiştirin.


Error description 160-00A4

Error message

Yanlış eksen programlanmış

Cause of error

Ham parçası tanımlamasında geçersiz eksen

Error correction

NC programını değiştirin.


Error description 160-00A5

Error message

Tümce kuruluşu yanlış

Cause of error

Programlanan sözdizimi elemanına bu NC tümcesinde izin verilmez.

Error correction

NC programını değiştirin.


Error description 160-00A6

Error message

Döngü kurulmamış

Cause of error

Programlanan döngü kurulmamış

Error correction

Kurulmuş olan döngüleri kontrol edin ve NC programını değiştirin.


Error description 160-00A7

Error message

Çeviricide sistem hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 160-00A8

Error message

Tekralanan etiket çağırma

Cause of error

Bir alt programda, bu alt programın başladığı etiketi çağırmaya çalıştınız.

Error correction

NC programını düzeltin. Bir alt program kendiliğinden kendisini çağırmamalıdır.


Error description 160-00A9

Error message

Uygın olmayan prob

Cause of error

İstenilen ölçüm döngüsü o anda etkin olan tarayıcı ile gerçekleştirilemez.

Error correction

NC programını değiştirin


Error description 160-00AA

Error message

Program içiçeliği çok fazla

Cause of error

CALL LBL veya CALL PGM ile gerçekleştirilen program yuvalaması çok yüksek, muhtemelen kendi kendini çağırmasından kaynaklanıyor.

Error correction

NC programını değiştirin


Error description 160-00AB

Error message

Tekrarlana program çağırma

Cause of error

Bir NC programı dahilinde bu NC programının kendisini bir alt program olarak çağırmaya çalıştınız.
Güncel NC programını çağıran NC programlarından bir tanesini tekrar çağırmaya çalıştınız.

Error correction

NC programını düzeltin. Bir NC programı kendiliğinden kendisini çağırmamalıdır.


Error description 160-00AC

Error message

Bu makinede mümkün değil

Cause of error

İstenilen komut bu makinede gerçekleştirilemiyor veya konfigürasyon yanlış.

Error correction

Makine üreticisine haber verin veya (hatanın bir NC programında meydana gelmesi halinde) NC programını değiştirin.


Error description 160-00AD

Error message

Tümce kuruluşu yanlış

Cause of error

Bir kontur tanımlaması dahilinde izin verilmeyen bir sözdizimi elemanı programladınız. Sadece hareket komutları (APPR/DEPT hariç) ve Q parametre hesaplamasına izin verilir.

Error correction

NC programını değiştirin.


Error description 160-00AE

Error message

Geçersiz değer

Cause of error

Bir değişkene izin verilmeyen bir değer atamaya çalıştınız.

Error correction

NC programını değiştirin.


Error description 160-00AF

Error message

Bildirilmemiş dizgisel değişken

Cause of error

Önceden belirtmeden bir String değişkeni kullandınız.

Error correction

NC programını değiştirin.
Her String değişkeni, ilk kullanımından önce DECLARE STRING ile açıklanmalıdır.


Error description 160-00B0

Error message

Tümce kuruluşu yanlış

Cause of error

Bir kontur tanımlamasını olması gerektiği gibi sonlandırmadınız.

Error correction

NC programını değiştirin. Etiket üzerinden tanımlanan konturlar, 0 etiketi ile sonlandırılmalıdır.


Error description 160-00B1

Error message

Yazılamıyor

Cause of error

FN17:SYSREAD veya SQL SYSBIND ve SQL FETCH üzerinden sadece okunabilen bir sistem parametresine yazmaya çalıştınız.

Error correction

NC programını değiştirin.


Error description 160-00B2

Error message

Dizgi çok uzun

Cause of error

Bir tabloya, ilgili tablo sütunu için çok uzun olan bir String yazmayı denediniz.

Error correction

NC programını değiştirin.


Error description 160-00B3

Error message

Tümce kuruluşu yanlış

Cause of error

NC tümcesinde zorunlu olarak gerekli olan bir sözdizimi elemanı eksik.

Error correction

NC programını değiştirin.


Error description 160-00B4

Error message

Format dosyası bozuk

Cause of error

FN16: F-PRINT (DIN/ISO: D16) için format dosyası, doğru formata sahip değil.

Error correction

Format dosyasını düzeltin


Error description 160-00B5

Error message

Format dosyası bozuk

Cause of error

FN16: F-PRINT (DIN/ISO: D16) için format dosyası, doğru formata sahip değil: Belirtilen satırdaki Q parametreleri ve diğer anahtar kelimeler format String'deki değiştirme karakterleri ile uyumlu değil. Dikkat edilmesi gerekenler:
- Format String'de bir %% karakterinin format bilgisi olarak anlaşılmaması gerektiği halinde bunun için \%% yazmalısınız.
- Her satırda öncelikle çıktı veren tüm anahtar kelimeler (örn. HOUR, Q14, ...), ardından da çıktı vermeyen anahtar kelimeler (örn. M_CLOSE) olmalıdır.

Error correction

Format dosyasını düzeltin


Error description 160-00B6

Error message

Format dosyası bozuk

Cause of error

FN16: F-PRINT (DIN/ISO: D16) için format dosyası, doğru formata sahip değil: Belirtilen satır farklı diller için anahtar kelimeleri içeriyor.

Error correction

Format dosyasını düzeltin. Her satır bir dil için sadece bir tek anahtar kelime içerebilir.


Error description 160-00B7

Error message

Format dosyası bozuk

Cause of error

FN16: F-PRINT (DIN/ISO: D16) için format dosyası, doğru formata sahip değil:
Belirtilen satır bilinmeyen bir anahtar kelime içeriyor.

Error correction

Format dosyasını düzeltin.


Error description 160-00B8

Error message

Format dosyası bozuk

Cause of error

FN16: F-PRINT (DIN/ISO: D16) ile oluşturulan metin çok uzun. İzin verilen maksimum uzunluk: 1024 karakter.

Error correction

Format dosyasını değiştirin. Gerekirse çıktıyı birkaç FN16 komutlarına paylaştırın.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Dosyaya erişim mümkün değil

Cause of error

Kumanda veya makine üreticisi için rezerve edilen bir dosyaya erişmeye çalıştınız.

Error correction

NC programını değiştirin.


Error description 160-00BB

Error message

Hatalı CFGREAD

Cause of error

CFGREAD üzerinden bir konfigürasyon verisinin okunmaya çalışılması başarısızlık ile sonuçlandı. Muhtemelen istenilen konfigürasyon verisi mevcut değil veya başka bir tipe sahip.

Error correction

İsim (TAG), şifre (KEY) ve istenilen özelliğin (ATTR) yazılış şeklini ve istenilen verinin doğru tipe sahip olup olmadığını kontrol edin:
Numerik formüllerde sadece bir sayıya dönüştürülebilen veriler (sayı ve Boole değişkenleri) ve String formüllerinde ise sadece String'e dönüştürülebilen veriler okunabilir (String, Bool ve numaralama).


Error description 160-00BC

Error message

WKZ tanımı eksik

Cause of error

Bir alet çağrısı sırasında (TOOL CALL, DIN/ISO: T..) bir alet numarası programladınız, ancak bununla ilgili alet tanımlaması (TOOL DEF, DIN/ISO: G99) programda mevcut değildir.

Error correction

NC programını değiştir.


Error description 160-00BD

Error message

Tümce kuruluşu yanlış

Cause of error

Belirtilen NC tümcesinde zorunlu olarak gerekli olan herhangi bir koordinat programlamadınız.

Error correction

NC programını değiştirin.


Error description 160-00BE

Error message

Geçersiz prob tipi

Cause of error

Ölçüm tarayıcısının tipi için geçersiz bir numara belirttiniz. Muhtemelen ölçüm tarayıcısı verileri veya bir döngü yanlış.

Error correction

Ölçüm tarayıcısı tipini düzeltin. (Gerekirse müşteri hizmetlerine başvurun)


Error description 160-00BF

Error message

CYCL DEF hatalı

Cause of error

Bir döngünün içinde çalışma parametresi olarak belirtilen Q parametresi çelişkili.
Muhtemelen döngü yanlış konfigüre edilmiş olabilir veya yanlış programlamış olabilirsiniz.

Error correction

NC programını NC editörü ile düzeltin.
Hatanın giderilememesi halinde makine üreticisine haber verin.


Error description 160-00C0

Error message

%1

Cause of error

Bir NC programında veya döngüde FN14 (DIN/ISO: D14)
fonksiyonu ile zorla bir hata meydana getirilir.

Error correction

Makine el kitabında hatanın açıklamasını arayın, hatayı ortadan kaldırdıktan sonra programı yeniden başlatın.


Error description 160-00C1

Error message

FN14 hatası, metin yok

Cause of error

Bir NC programında veya bir döngüde FN14 (DIN/ISO: D14) fonksiyonu ile zorla bir hata meydana getirilir.
Hata metni olarak gösterilecek olan String değişkeni mevcut değil.

Error correction

NC programındaki FN14 fonksiyonunu düzeltin. Bir döngüde hata mesajının oluşması halinde makine üreticisine haber verin.


Error description 160-00C2

Error message

FN14 hatası, metin yok

Cause of error

Bir NC programında veya bir döngüde FN14 (DIN/ISO: D14) fonksiyonu ile zorla bir hata meydana getirilir.
Belirtilen hata numarasına ilişkin ek bilgi mevcut değil.

Error correction

NC programındaki FN14 fonksiyonunu düzeltin. Bir döngüde hata mesajının oluşması halinde makine üreticisine haber verin.


Error description 160-00C3

Error message

M fonksiyonuna izin verilmez

Cause of error

Bu kumandada izin verilmeyen bir numaraya sahip olan bir M fonksiyonu programladınız.

Error correction

M fonksiyonunun numarasını düzeltin


Error description 160-00C4

Error message

Program seçilmeiş

Cause of error

CALL SELECTED ile seçilmemiş olmasına rağmen bir NC programı çağırmaya çalıştınız.

Error correction

NC programını düzeltin.


Error description 160-00C5

Error message

Alet tanımlı değil

Cause of error

Alet tablosunda tanımlanmamış bir alet çağırdınız.

Error correction

- Alet tablosunu eksik aletle takviye edin.
- Başka alet kullanın.


Error description 160-00C6

Error message

Hatalı alet verileri

Cause of error

Hatalı alet verileri

Error correction

Alet tablosunu düzeltin


Error description 160-00C7

Error message

Geçersiz değer

Cause of error

Bir fonksiyonda bir parametre için izin verilmeyen bir değer belirttiniz.

Error correction

NC programını düzeltin


Error description 160-00C8

Error message

Döngü arızalı

Cause of error

Bir döngüde bir sistem geçiş adresini yanlış belirttiniz.

Error correction

Makine üreticisine haber verin


Error description 160-00C9

Error message

Tablo için geçersiz değer

Cause of error

SQL tablosuna izin verilmeyen bir değer girmeye çalıştınız.

Error correction

NC programını düzeltin


Error description 160-00CA

Error message

Geçersiz SQL tutamağı

Cause of error

Bir SQL komutunda işlem için geçersiz bir SQL tanıtıcısı belirttiniz.
İşlem muhtemelen hiçbir zaman başarılı bir şekilde açılmadı veya işlem COMMIT veya ROLLBACK tarafından sonlandırılmış bulunuyor.

Error correction

NC programını düzeltin


Error description 160-00CB

Error message

Seçilen dosya açılırken hata

Cause of error

Dosyanın açılması esnasında bir hata meydana geldi.

Error correction

Dosyanın mevcut olduğundan, belirtilen yolun doğru olduğundan ve dosyanın okunur bir formata sahip olduğundan emin olun.


Error description 160-00CC

Error message

Sistem dosyası açılırken hata

Cause of error

Bir sistem dosyasının açılması esnasında hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 160-00CD

Error message

Tümce kuruluşu yanlış

Cause of error

Bir NC programında sadece kontur tanımlama programı dahilinde izin verilen bir svzdizimi elemanı kullandınız.

Error correction

Kontur tanımlama programını oluşturun ve SEL CONTOUR ile seçin.


Error description 160-00CE

Error message

FN17/FN18 için kimlik bulunuyor

Cause of error

Sistem verisinde (FN17/FN18) girilen ID bu kanal için kullanıma sunulmaz, çünkü ilgili konfigürasyon verileri eksiktir.

Error correction

Sistem verisi ID'sini kontrol edin veya NC programını diğer bir kanalda uygulayın. Eğer bu ID ile bu kanalda bir sistem verisi kullanıyorsanız, müşteri hizmetlerine başvurun.


Error description 160-00CF

Error message

NC komutu kullanılamaz

Cause of error

Girilen komut kullanıma sunulmamış, çünkü ilgili konfigürasyon verileri eksik. Büyük olasılıkla bu komut, bu makinede desteklenmiyor.

Error correction

NC programını değiştirin veya makine üreticisine haber verin.


Error description 160-00D0

Error message

M128 / M129 burada izin verilmiyor

Cause of error

Yarıçap düzeltme (RR/RL, bzw. G41/G42) aktifken TCPM'de (M128/M129) geçiş yapmak mümkün değil.

Error correction

TCPM'yi yarıçap düzeltme başlamadan önce ve bittikten sonra etkinleştirin veya devre dışı bırakın.


Error description 160-00D1

Error message

3D alet kompanzasyonu yanlış

Cause of error

LN tümceleri (Face Milling) basit bir yarıçap düzeltmesi ile birlikte mümkün değil.

Error correction

Eğer Face Milling istenirse: Yarıçap düzeltmeyi kapatın.
Eğer Perpheral Milling istenirse: TCPM'yi açın (M128).


Error description 160-00D2

Error message

Yalnızca alt programda izin veriliyor

Cause of error

Kullanılan sözdizimi sadece CALL PGM ile çağrılan alt programlardadır ve döngülere izin verilir, ana programdakine izin verilmez.

Error correction

NC programını düzeltin.


Error description 160-00D3

Error message

Çağıran programdaki değişken tanımlanamadı

Cause of error

Çağrılan programda açıklanmayan bir değişkeni bir alt programda değiştirmeyi denediniz.

Error correction

NC programını düzeltin.


Error description 160-00D4

Error message

Tarama probu alet ekseni tanımlanmamış

Cause of error

Ölçüm tuşunun alet eksenini tanımlamadan önce bir tarama döngüsü çağırdınız.

Error correction

Doğru alet eksenli TOOL CALL'u uygulayın


Error description 160-00D5

Error message

OEM sistem döngüsü '%3' tamımlanmamış

Cause of error

Konfigüre edilmemiş bir OEM sistem döngüsünü çağırmayı denediniz.

Error correction

Eksik olan OEM sistem döngüsünü konfigürasyonda tamamlayın veya çağırmayı içeren NC programını düzeltin.


Error description 160-00D6

Error message

Kontur cebi işlemesi için teknolojik veri yok

Cause of error

Her çalışma döngüsü 21, 22, 23, 24'ten önce bir döngü 20'nin programlanmış olması gerekir.

Error correction

Döngü 20'yi programlayın


Error description 160-00D7

Error message

SQL sunucusu durumu çelişkili

Cause of error

Çeviricide, SQL sunucusuna ait, aslında önceden kapatılmış olan açık işlemler bulunuyor.

Error correction

SQL tablolarındaki verilerin, beklentilerinize uygun olup olmadığını kontrol edin.


Error description 160-00D8

Error message

Seçenek devrede değil

Cause of error

Programlanan fonksiyona bu kumanda üzerinde izin verilmiyor ya da yalnızca seçenek olarak mevcut.

Error correction

- Seçeneği açın
- NC programını düzeltin.


Error description 160-00D9

Error message

Yalnızca döngüde izin veriliyor.

Cause of error

Kullanılan sözdizimine, ana veya alt programlarda değil, sadece döngülerde izin verilir.

Error correction

NC programını düzeltin.


Error description 160-00DA

Error message

PLC değişkenine erişim başarısız

Cause of error

Bir PLC değişkenine erişim denemesi başarısızlıkla sonuçlandı. Muhtemelen istenen değişken bulunmuyor.

Error correction

Değişkenin sembolik isminin doğru yazılıp yazılmadığını ve değişkenin PLC içinde tanımlanıp tanımlanmadığını kontrol edin.


Error description 160-00DB

Error message

PLC değişkenine erişim başarısız

Cause of error

Değişkenlerin tipi, istenen tipe uymadığı için, bir PLC değişkenine erişim denemesi başarısızlıkla sonuçlandı.

Error correction

NC programını değiştirin.


Error description 160-00DC

Error message

Yanlış devir sayısı

Cause of error

Programlanan mil devri, mil devir kademelerinin belirlenen tarama örüntüsünde bulunmuyor.

Error correction

Doğru devri girin.


Error description 160-00DD

Error message

Ön işaret derinliği kontrol et!

Cause of error

displayDepthErr yapılandırma tarihinde on olarak ayarlı olduğu için döngü sadece negatif yönde (döngü 204: pozitif yön) uygulanabilir.

Error correction

- Döngüyü uygulamak için derinliği negatif (döngü 204: pozitif) olarak girin
- Döngüyü pozitif yönde (döngü 204: negatif yön) işlemek için yapılandırma tarihinde displayDepthErr öğesini off olarak ayarlayın
- İşlemi takım eksenine negatif yönde uygulamak için döngü 240'daki yarıçapı negatif olarak girin.


Error description 160-00DE

Error message

Program değiştirildi

Cause of error

Güncel NC programı ya da güncel NC programını çağıran NC programlarından biri değiştirildi. Bu yüzden programa tekrar giriş mümkün değil.

Error correction

Programa tekrar giriş için istenilen noktayı GOTO fonksiyonuyla veya tümce akışı fonksiyonuyla seçin.


Error description 160-00DF

Error message

R+ (G43) veya R- (G44) burada kullanılamaz

Cause of error

R+ ya da R- yarıçap düzeltmesi, RR ya da RL etkin durumdayken kullanılamaz.

Error correction

NC programını değiştirin.


Error description 160-00E0

Error message

FZ, 0 diş sayısına göre programlandı

Cause of error

Alet tablosunda diş sayısı tanımlanmadığı halde, FZ ile bir diş beslemesi tanımladınız.

Error correction

Alet tablosunda CUT sütununu etkin alet için tamamlayın.


Error description 160-00E1

Error message

FU/FZ ile M136 kombinasyonuna inç programında izin verilmez

Cause of error

FU ya da FZ'yi (besleme inç/devir veya inç/diş değerinde) M136 (besleme 0,1 inç/devir değerinde) ile bağlantılı olarak kullanmayı denediniz.

Error correction

NC programını değiştirin.


Error description 160-00E2

Error message

PGM CALL izin verilmiyor

Cause of error

CALL PGM üzerinden alt programların çağrılması için işletim türü konumlamasında elle giriş yapılmasına izin verilmez.

Error correction

NC programını değiştirin.


Error description 160-00E3

Error message

S mil hızı alet tablosu NMAX değerinden daha yüksek

Cause of error

Bir S devri girdiniz, bu; alet tablosunda bu alet için tanımlanan maksimum devirden büyüktür.

Error correction

- Daha küçük bir S devri girin.
- Alet tablosunda yer alan NMAX sütunundaki maksimum devri değiştirin.


Error description 160-00E4

Error message

Tarama döngüsü uç tanımlanmış olarak başladı

Cause of error

Tarama piminin hala hareket etmesine rağmen bir tarama döngüsünü başlatmaya çalıştınız.

Error correction

Geri çekme yolunu büyütün


Error description 160-00E5

Error message

Eksen konumları belirlenemedi

Cause of error

Tarama noktasının konumu okunamadı.

Error correction

Müşteri hizmetlerine haber verin


Error description 160-00E6

Error message

Eksik alet verileri

Cause of error

Güncel alet için veriler kullanıma sunulmamakta - alet, alet tablosunda mevcut değil. Bu durumda hiçbir program çalışmayın!

Error correction

- İstenen aletin alet tablosunda kaydının bulunduğundan emin olun. Gerekirse alet tablosunu düzeltin.
- Hata mesajını onaylayın
- Mevcut bir alet üzerinde TOOL CALL uygulayın


Error description 160-00E7

Error message

Aralıklı girişe izin verilmez

Cause of error

PATTERN DEF serisinde ilk pozisyonu ya da örnek bir tanımlamadan sonra bir posizyonu artan şekilde tanımladınız.

Error correction

PATTERN DEF'te esas olarak kesin programlama yapın:
- ilk pozisyon
- bir örnekten sonraki pozisyon


Error description 160-00E8

Error message

Nokta tablosu değiştirilmiş

Cause of error

SEL PATTERN ile verilen bir nokta tablosu, program akışı esnasında değişti. Geometrik projeksiyon oluşacağı için, yapılan değişiklikler, belirli koşullarda daha fazla dikkate alınmayacağı için, buna izin verilmez.

Error correction

Programı yeniden başlatın


Error description 160-00E9

Error message

CYCL CALL PAT tümcesinde M fonksiyonuna izin verilmez

Cause of error

CYCL CALL PAT-serisinde, burada izin verilmeyen bir M-fonksiyonu programlandı.

Error correction

NC programını değiştirin


Error description 160-00EA

Error message

CYCL CALL PAT seçilen döngü ile kullanılamaz

Cause of error

Seçilen devire, CYCL CALL PAT ile yapılan bir işlem için izin verilmez.

Error correction

NC programını değiştirin


Error description 160-00EB

Error message

CYCL CALL PAT tekrarlama araması

Cause of error

Bir nokta numunesi işleminde başka bir CYCL CALL PAT-serisi bulundu.

Error correction

NC programını düzeltin


Error description 160-00EC

Error message

CYCL CALL PAT öncesinde yarıçap düzeltmeye izin verilmez

Cause of error

Kumanda, bir örneğin noktalarına yarıçap düzeltmeli olarak süremez. Bir CYCL CALL PAT tümcesinden önce veya bu tümce ile çağrılan devrenin sonunda bir yarıçap düzeltmesi devreye alınamaz.

Error correction

NC programını değiştirin


Error description 160-00ED

Error message

Nokta modeli araması veya tanım hatalı

Cause of error

Bir CYCL CALL PAT ya da PATTERN DEF serisi gerçekleştirilemedi, çünkü:
- TOOL CALL ile programlanan işlem tabanı desteklenmemekte ya da
- PATTERN DEF ile bir örnek tanım veya nokta tablosu hatalı.

Error correction

NC programı veya nokta tablosunu kontrol edin gerekirse düzeltin.


Error description 160-00EE

Error message

Nokta modeli tanımlanmamış

Cause of error

CYCL CALL PAT ancak, öncesinde SEL PATTERN ya da PATTERN DEF ile bir nokta örneği seçilmişse işlem görebilir.

Error correction

NC programını değiştirin


Error description 160-00EF

Error message

M136 izin verilmez

Cause of error

M136'ya seçili devreyle birlikte izin verilmez.

Error correction

NC programını düzeltin


Error description 160-00F0

Error message

READ KINEMATICS veya WRITE KINEMATICS hatalı araması

Cause of error

READ KINEMATICS veya WRITE KINEMATICS komutunu doğru şekilde programlamadınız.
Muhtemel nedenler:
- "KEY" altında verilen işaret zinciri bilinmeyen bir element ya da hatalı sayıda element içeriyor
- Makine kinematiğinin programlanan verilerle yazmasıne izin verilmez ya da henüz desteklenmez

Error correction

NC programını değiştirin


Error description 160-00F1

Error message

FUNCTION PARAXCOMP veya PARAXMODE hatalı

Cause of error

FUNCTION PARAXCOMP DISPLAY ya da FUNCTION PARAXCOMP MOVE'yi bir eksenin verileri olmadan programladınız veya FUNCTION PARAXMODE'de üç akstan daha az girdiniz.

Error correction

- FUNCTION PARAXCOMP DISPLAY veya FUNCTION PARAXCOMP MOVE'de asgari bir eksen verin
- FUNCTION PARAXMODE'de tam üç eksen verin
- NC programını düzeltin


Error description 160-00F2

Error message

Aynı anda M118/M128'e izin verilmiyor

Cause of error

M118 ile bir el çarkı bindirmesini, TCPM etkin durumdayken etkinelştirmeyi denediniz.

Error correction

M118 ve M128 aynı anda etkin olmamalı, NC programını değiştirin.


Error description 160-00F3

Error message

Aynı anda M118/M128'e izin verilmiyor

Cause of error

M118 ile bir el çarkı bindirmesini, TCPM etkin durumdayken etkinelştirmeyi denediniz. TNC, el çarkı bindirmesini devreden çıkardı.

Error correction

M118 ve M128 aynı anda etkin olmamalı, NC programını değiştirin.


Error description 160-00F4

Error message

Aktif program değiştirildi

Cause of error

Etkin olan NC programını değiştirdiniz ve henüz kaydetmediniz.

Error correction

Emniyetlenmemiş NC programını kaydedin ve yeniden başlatın.


Error description 160-00F5

Error message

Çağrılan program değiştirildi

Cause of error

Bir NC programını değiştirdiniz ve başka bir NC programı tarafından çağrılan program akışına henüz kaydetmediniz.

Error correction

Çağırılan NC programını kaydedin ve ana programı yeniden başlatın.


Error description 160-00F6

Error message

NC tümcesine frezeleme işletiminde müsaade verilmez

Cause of error

Frezeleme işletiminde izin verilmeyen bir NC tümcesi programladınız.

Error correction

NC programını düzeltin.


Error description 160-00F7

Error message

NC tümcesine dönme işletiminde müsaade verilmez

Cause of error

Dönme işletiminde izin verilmeyen bir NC tümcesi programladınız.

Error correction

NC programını düzeltin.


Error description 160-00F8

Error message

Frezeleme ya da dönme işlemi sırasında değişikliğe izin verilmez

Cause of error

Etkin bir alet yarıçapı düzeltmesinde dönme ve frezeleme işletimi arasında geçiş yapmayı denediniz.

Error correction

Frezeleme ya da dönme işletimine geçmeden önce yarıçapı düzeltmesini kaldırın.


Error description 160-00F9

Error message

Aktif alette FUNCTION TURNDATA izin verilmez

Cause of error

FUNCTION TUNRDATA ile bir frezeleme aleti için bir dönme-alet düzeltmesi etkinleştimeyi denedini.

Error correction

FUNCTION TUNRDATA'nın programlanmasından önce bir döner alet çağırın.


Error description 160-00FA

Error message

M136 izin verilmez

Cause of error

M136 etkin durumdayken, döngü 19 ya da PLANE fonksiyonuyla bağlantılı olarak otomatik bir salınım hareketi gerçekleştirmeyi denediniz.

Error correction

Salınım hareketinden önce M136'yi deaktive edin.


Error description 160-00FB

Error message

Mil hızı konfigüre edilmiş mil bulunmadan programlanmış

Cause of error

Etkin olan kinematik için bir mil konfigüre edilmemiş olmasına rağmen mil devri programlamayı denediniz.

Error correction

Milli bir kinematik seçin ya da NC programını değiştirin.


Error description 160-00FC

Error message

Devir sayısı 0 izin verilmez

Cause of error

Vida dişi delme GS veya vida dişi kesme döngüsünü, 0'lık bir programlanmış mil devri ile çağırdınız.

Error correction

Mil devri büyüktür 0 programlayın.


Error description 160-00FD

Error message

Besleme FT ya da FMAXT izinsiz

Cause of error

APPR LN, LT, CT, PLN, PLT, PCT ile bağlantılı olarak izin verilmediği hale, FT ya da FTMAX ile bir besleme tanımladınız.

Error correction

FT ya da FTMAX yerine başka besleme tanımlamaları kullanın.


Error description 160-00FE

Error message

Global Q-Par. tanımsız

Cause of error

Program akışı (program testi) sırasında, global etkili bir Q parametresinin tanımlanmadığı tespit edildi.

Error correction

Program kafasında bütün gerekli global parametrelerin mevcut olup olmadığnı ve gerektiğinde takviye edilip edilmediğini kontrol edin.


Error description 160-00FF

Error message

CYCL CALL POS tümcesinde M fonksiyonuna izin verilmez

Cause of error

CYCL CALL POS-tümcesinde, burada izin verilmeyen bir M-fonksiyonu programladınız.

Error correction

NC programını değiştirin


Error description 160-0100

Error message

CYCL CALL POS tümcesine aktif döngüde izin verilmez

Cause of error

Etkin olan işleme döngüsünün, CYCL CALL POS ile kombinasyonuna izin verilmemektedir.

Error correction

Döngüyü M99 ya da CYCL CALL çağırın


Error description 160-0101

Error message

CYCL CALL POS tümcesine yarıçap kompanzasyonu ile izin verilmez

Cause of error

Bir alet yarıçapı düzeltmesi etkin olmasına karşın bir CYCL CALL POS-tümcesi tanımladınız.

Error correction

Alet yarıçap düzeltmesini CYCL CALL POS-tümcesinden önce kaldırın


Error description 160-0102

Error message

CYCL CALL PAT veya CYCL CALL POS: Çalışma yönü tanımlanmamış

Cause of error

Bir döngü tanımlamasında kesin bir çalışma yönü tanımlamadınız.

Error correction

Son döngü tanımlamalarını kontrol edin (parametre Q201, Q249, Q356 ya da Q358).


Error description 160-0103

Error message

Eksen açısı, çevirme açısına eşit değil

Cause of error

- İşleme düzlemini döndürme inaktifte referans noktası koyma: Döndürme eksenlerinin konumu eşit değil 0°.
- İşleme düzlemini döndürme aktifte referans noktası koyma: Döndürme eksenlerinin konumu, aktif açı değerleri ile uyuşmuyor.

Error correction

- Döndürme eksenlerini temel konuma sürün.
- Döndürme eksenlerini doğru konuma sürün veya döndürme eksenleri konumunun açı değerlerini uyarlayın.


Error description 160-0104

Error message

Yapılandırma verileri yüklenemiyor veya boşaltılamıyor

Cause of error

Bu fonksiyon program testi ve editör grafiği işletim türlerinde desteklenmez.


Error description 160-0105

Error message

Ön ayar güncel makine durumu ile uyumsuz

Cause of error

The active preset contains at least one value unequal to zero,
which is not allowed because of the present machine condition.
The control did not activate this preset.

Error correction

Check the current preset and change if required.


Error description 160-0106

Error message

NC Fonksiyonuna izin verilmez

Cause of error

Cümle kılavuzunda, kılavuz ile kullanılamayan bir NC işlevi işlenmiştir (örn. M142, M143).

Error correction

- Eğer mümkünse programdan NC işlevini uzaklaştırın ve daha sonra cümle kılavuzunu yeniden başlatın.
- Eğer çeşitli parça programlarının çağrılması için bir kumanda programı söz konusuysa, istenilen parça programını tek tek cümle kılavuzunda başlatın.


Error description 160-0107

Error message

Döndürme aletleri için izinsiz düzeltme

Cause of error

You programmed M128 (TCPM) together with an RL (G41)/
RR (G42) radius compensation or an LN block.
This function is not supported in connection
with turning tools.

Error correction

Edit the NC program.


Error description 160-0108

Error message

Devir sayısı 0 onaylanmıyor

Cause of error

Mil devrini 0 olarak programladınız.

Error correction

S devrini daima 0'dan büyük tanımlayın.


Error description 160-0109

Error message

Devir sayısı 0 onaylanmıyor

Cause of error

Çevirme modu etkindir:
- TURNDATA SPIN FONKSİYONU ile 0 devir sayısı programladınız.
- TURNDATA SPIN FONKSİYONU ile sabit bir VC kesim hızını programladınız
ancak VC kesim hızı belirtmediniz.
- TURNDATA FONKSİYONU ile sabit bir devir (VCONST:OFF) tanımladınız,
ancak S devrini belirtmediniz.

Error correction

- S devrini daima 0 üzerinde programlayın.
- Sabit kesim hızında (VCONST:ON) daima bir VC kesim hızı belirtin.
- Sabit devir sayısında (VCONST:OFF) daima bir S devri belirtin.


Error description 160-010A

Error message

Program bölümü tekrarlama sayısı 0 olarak tanımlı

Cause of error

In a CALL LBL statement (DIN/ISO: L x,y), you defined the
number of program part repeats with 0.

Error correction

- Define a number of repeats between 1 and 9999.
- Define a subprogram call without entering repetitions.


Error description 160-010B

Error message

Etkin torna aleti yok

Cause of error

TNC, aktif aletin verileriyle bu işlevi yerine getiremez.

Error correction

- Döndürme aletini değiştirin.
- Döndürme aleti tablosunun TİP sütununu kontrol edin.


Error description 160-010C

Error message

Alet verileri eşleşmiyor

Cause of error

Bir döndürme aletini sadece freze aletleri için izin verilen verilerle çağırmayı denediniz: örn.
- Mil devir sayısı S
- DL, DR, DR2 metrajları

Error correction

NC programını düzeltin.


Error description 160-010D

Error message

Etkin devirle çalıştırmada alet verileri eşleşmiyor

Cause of error

Etkin dönme işleminde(FUNCTION MODE TURN) şu fonksiyonlara izin verilmez:
- Alet mili için mil dönme sayısı tanımı(TOOL CALL S, DIN/ISO: S)
- Alet eksen yönü tanımı (örn. TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

NC programını düzeltin.


Error description 160-010E

Error message

Yanlış dosya tipi

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Spline aradeğerleme desteklenmiyor

Cause of error

Spline olarak tanımlanan bir NC komut dizisini uygulamaya çalıştınız. Bu komut dizisi kumanda tarafından desteklenmez.

Error correction

Spline interpolasyonu olmadan NC programını seçin veya NC programını değiştirin.


Error description 160-0110

Error message

FN27/FN28: Seçili bir tablo yok

Cause of error

Tablo açmamış olmanıza rağmen, FN27 ile bir tablonun içine yazmayı veya FN28 ile bir tablonun içinden okumayı denediniz.

Error correction

İstediğiniz tabloyu FN26 ile açın.


Error description 160-0111

Error message

FN27/FNF28: Alan sayısal değil

Cause of error

Bir FN27 veya FN28 işlevinde, nümerik olmayan bir alana yazmayı veya nümerik olmayan bir alandan okumayı denediniz.

Error correction

Yazma veya okuma operasyonları sadece nümerik alanlarla mümkün.


Error description 160-0112

Error message

MDI: Yarıçap düzeltme mümkün değil!

Cause of error

MDI işletiminde alet yarıçap düzeltmesine izin verilmiyor.

Error correction

NC önermesini düzeltin


Error description 160-0113

Error message

Etiket mevcut değil

Cause of error

Mevcut olmayan bir etiketi döngü 14 ile çağırmayı denediniz.

Error correction

Döngü 14'teki numara veya ismi değiştirin veya eksik etiketi ekleyin


Error description 160-0114

Error message

Etiket mevcut değil

Cause of error

FUNCTION TURNDATA BLANK LBL ile mevcut olmayan bir etiket çağırmayı denediniz.

Error correction

FUNCTION TURNDATA-Block'taki numara veya ismi değiştirin veya eksik etiketi ekleyin.


Error description 160-0115

Error message

Çok fazla dikey profil programlı

Cause of error

Seçilmiş olan yüzey protokolü çok fazla dikey profil ihtiva ediyor.

Error correction

NC programını değiştirin


Error description 160-0116

Error message

Aradeğerleme türü geçersiz

Cause of error

Desteklenmeyen bir interpolasyon türü programlandı veya interpolasyon türü hiç programlanmadı.

Error correction

NC programını değiştirin


Error description 160-0117

Error message

Çok fazla eksen programlı

Cause of error

Eksene paralel interpolasyonda çok fazla eksen programladınız.

Error correction

NC programını değiştirin


Error description 160-0118

Error message

Düzlem profili yanlış tanımlanmış

Cause of error

Seçilen kontur, bir profil yüzeyinin düzlem profili olarak kullanılamıyor. Düzlem profili yalnızca bir kısmi konturdan oluşabilir.

Error correction

NC programını değiştirin


Error description 160-0119

Error message

Daire hesaplaması başarısız

Cause of error

Verilen koordinatlar dahilinde bir daireyi hesaplamak mümkün değil.

Error correction

NC programını değiştirin


Error description 160-011A

Error message

Hiçbir masa tarama sistemi etkin değil

Cause of error

Önceden bir masa tarama sistemini aktive etmeden bir masa tarama sistemine geçmeye çalıştınız.

Error correction

Masa tarama sistemini aktive edin.


Error description 160-011B

Error message

Kontur içindeki parametre başlatılmadı

Cause of error

Güncel programda tanımlı olan kontur içinde bu programın QL parametrelerine erişilemiyor.

Error correction

Kontur tanımı içinde kullanılan QL parametrelerini tanımlayın veya global etkili Q parametreleri kullanın.


Error description 160-011C

Error message

Tarama sistemi tanımlı değil

Cause of error

- Tarama sistemi tablosunda tanımlanmamış bir tarama sistemi çağırdınız.
- Tarama sistemi tablosu mevcut değil veya yazmaya karşı korumalı.

Error correction

- Tarama sistemi tablosuna eksik olan tarama sistemini ekleyin.
- Tarama sistemi tablosunu oluşturun veya yazmaya karşı korumayı kaldırın.


Error description 160-011D

Error message

Alet tanımlı değil

Cause of error

Alet tablosunda tanımlanmamış bir alet çağırdınız.

Error correction

- Alet tablosunu eksik aletle takviye edin.
- Başka alet kullanın.


Error description 160-011E

Error message

Torna takımı eksik tanımlı

Cause of error

- Döner alet tablosunda tanımlanmamış ya da eksik tanımlanmış bir döner alet çağırdınız.
- Döner alet tablosu mevcut değil veya hatalı.

Error correction

- Döner alet tablosunda eksik olan aleti ekleyin.
- Döner alet tablosunu oluşturun ya da düzeltin.


Error description 160-011F

Error message

Hareket alanı tanımlanmadı

Cause of error

Yapılandırmada CfgWorkingRange tarafından tanımlanmamış olan bir hareket alanında anahtarlanmak istendi.

Error correction

Makine üreticisini bilgilendirin


Error description 160-0120

Error message

DATA ACCESS başarısız

Cause of error

DATA ACCES için hatalı bir yol kullanıldı veya erişim yetkisi mevcut değil.

Error correction

- DATA ACCESS için programlanmış olan yolu düzeltin
- NC programını PLC bölüntüsüne kaydırın


Error description 160-0121

Error message

Etiket mevcut değil

Cause of error

Bir ham parça tanımlamasında (NC seti: BLK FORM ROTATION) mevcut olmayan bir etikete işaret ediliyor.

Error correction

- NC programını düzeltin: Etiket üzerine işareti değiştirin veya eksik olan etiketi ekleyin.


Error description 160-0122

Error message

Çelişkili M fonksiyonları

Cause of error

Bir NC önermesinde karşılıklı olarak birbirini devre dışı bırakan birden fazla eşzamanlı etkili M fonksiyonları verilmesi denendi.
Örneğin her ikisi de önermenin başında etkili olduğundan M3 ve M4'ün aynı NC önermesinde kullanılmasına izin verilmez.
Buna karşın M3 ve M5'in aynı NC önermesinde kullanılmasına izin verilir, çünkü M3 önermenin başında ve M5 önermenin sonunda etki eder.
Makine üreticisi hangi M fonksiyonlarının karşılıklı olarak birbirini devre dışı bıraktığını belirler.

Error correction

NC programını düzeltin.


Error description 160-0123

Error message

%1 tipi Alias-Strobe yapılandırılamıyor

Cause of error

Girilen komut mevcut değil, çünkü ilgili konfigürasyon verileri eksik.
Büyük olasılıkla bu komut, bu makinede desteklenmiyor.
CfgPlcStrobeAlias konfigürasyon nesnesi eksik veya CfgPlcStrobes/aliasStrobes listesine kaydedilmemiş.

Error correction

NC programını değiştirin veya makine üreticisine haber verin.


Error description 160-0124

Error message

CFGWRITE hatalı

Cause of error

CFGWRITE üzerinden bir konfigürasyon tarihi yazma denemesi başarısız oldu. Muhtemelen bir başka tip veya yazma yetkisi buna izin vermedi.

Error correction

İsim (TAG), anahtar (KEY), öznitelik (ATR) ve yazılacak değerin tipinin (DAT) yazım şeklini kontrol edin. Gerekli ve mümkün olduğunda programı TNC bölmesinden PLC bölmesine kaydırın.


Error description 160-0125

Error message

Demo sürümü

Cause of error

Bu yazılım bir Demo sürümüdür.
Demo sürümü ile maksimum 100 satırdan oluşan NC programlarını değiştirebilirsiniz ve işleyebilirsiniz.
Demo sürümü ile HEIDENHAIN'da servis desteği hakkına sahip değilsiniz.

Error correction

- Eğer eksiksiz ürün elde etmek istiyorsanız, kumanda müşteri hizmeti ile temas kurun.
- Programlama yeri klavyesinin (veya Dongle) takılı olup olmadığını kontrol edin.


Error description 160-0126

Error message

M90 bu NC yazılımı ile desteklenmiyor

Cause of error

M90 fonksiyonu, bu NC yazılımında mevcut değildir.

Error correction

Döngü 32 TOLERANS'ını, duyarlık, yüzey apresi ve işlem hızını etkilemek için kullanın.


Error description 160-0127

Error message

M105 ve M106 bu NC yazılımı ile desteklenmiyor

Cause of error

M105 ve M106 fonksiyonları, bu NC yazılımında mevcut değildir.


Error description 160-0128

Error message

M104 bu NC yazılımı ile desteklenmiyor

Cause of error

M104, bu NC yazılımıyla desteklenmez. Son olarak manuel ayarlanan referans noktası, önayar tablosunun 0 satırında kaydedildi.

Error correction

- REFERANS NOKTASI AYARLA döngüsü 247 ile önayar tablosundaki referans noktasını etkinleştirin.


Error description 160-0129

Error message

M112 ve M113 bu NC yazılımı ile desteklenmiyor

Cause of error

M112 ve M113 fonksiyonları, bu NC yazılımında mevcut değildir.

Error correction

Döngü 32 TOLERANS'ını, duyarlık, yüzey apresi ve işlem hızını etkilemek için kullanın.


Error description 160-012A

Error message

M114 ve M115 bu NC yazılımı ile desteklenmiyor

Cause of error

M114 ve M115, bu NC yazılımıyla desteklenmez.

Error correction

- Dönüş ve mil ekseninin durumunu gözlemlemek için M144/145 veya M128/129 kullanın.


Error description 160-012B

Error message

M124 bu NC yazılımı ile desteklenmiyor

Cause of error

M124, bu NC yazılımıyla desteklenmez. Kontur filtresi, NC programında programlanamaz.

Error correction

- Makine konfigürasyonundaki CfgStrechFilter üzerinden kontur filtresini yapılandırın.


Error description 160-012C

Error message

M132 bu NC yazılımı ile desteklenmiyor

Cause of error

M132, bu NC yazılımıyla desteklenmez.

Error correction

- Döngü 32 TOLERANS'ını, duyarlık, yüzey apresi ve işlem hızını etkilemek için kullanın.


Error description 160-012D

Error message

M134 ve M135 bu NC yazılımı ile desteklenmiyor

Cause of error

M134 ve M135, döner eksenli konumlandırma sırasında teğet geçişlerdeki hassas durdurma için bu NC yazılımıyla desteklenmez.

Error correction

- Otomatik sıkmayı etkinleştirmek veya devre dışı bırakmak için makineye özel fonksiyonları kullanın.
- Gerekirse makine üreticinizle irtibata geçin.


Error description 160-012E

Error message

M142 bu NC yazılımı ile desteklenmiyor

Cause of error

Tipik program bilgilerinin M142 ile silinmesi, bu NC yazılımıyla desteklenmez.


Error description 160-012F

Error message

M150 bu NC yazılımı ile desteklenmiyor

Cause of error

Sınır anahtarı mesajlarının M150 ile görüntülenmesi, bu NC yazılımıyla desteklenmez.


Error description 160-0130

Error message

M200-M204 bu NC yazılımı ile desteklenmiyor

Cause of error

Lazerle kesim işlemi için M200-M204 fonksiyonları, bu NC yazılımıyla desteklenmez.


Error description 160-0131

Error message

FT ve FMAXT bu NC yazılımı ile desteklenmiyor


Error description 160-0132

Error message

FN15: PRINT bu NC yazılımı ile desteklenmiyor


Error description 160-0133

Error message

FN25: PRESET bu NC yazılımı ile desteklenmiyor


Error description 160-0134

Error message

FN31: RANGE SELECT bu NC yazılımı ile desteklenmiyor


Error description 160-0135

Error message

FN32: PLC PRESET bu NC yazılımı ile desteklenmiyor


Error description 160-0136

Error message

SL1 döngüsü bu NC yazılımı ile desteklenmiyor

Cause of error

SL1 döngüleri 6, 15 ve 16, bu NC yazılımıyla desteklenmez.

Error correction

- NC programını uyarlayın: SL1 döngülerini, yeni ve geliştirilmiş SL2 döngüleri 20, 21, 22, 23 ve 24 ile değiştirin.


Error description 160-0137

Error message

Dokunmatik sistem döngüsü bu NC yazılımı ile desteklenmiyor

Cause of error

Programlanan tarama sistemi döngüsü, bu NC yazılımıyla desteklenmez.

Error correction

- NC programını uyarlayın: Tarama sistemi döngüleri 2 veya 9'u, yeni döngüler 461, 462 ve 463 ile değiştirin.


Error description 160-0138

Error message

Döngü 30 bu NC yazılımı ile desteklenmiyor

Cause of error

Döngü 30, bu NC yazılımı tarafından desteklenmez.


Error description 160-0139

Error message

Alet değiştirilemez

Cause of error

Alet numarası veya dizininde yapılan bir değişikliğe şu anda izin verilmiyor. Bu denetim, makine üreticisi tarafından TOOL CALL makrolarında etkinleştirildi.

Error correction

Makine üreticisini bilgilendirin


Error description 160-013A

Error message

Etkinleştirilmiş RTC fonksiyonuyla dizgi hareketi mümkün değil

Cause of error

RTC fonksiyonunun (gerçek zamanlı birleştirme işlemi) etkin olduğu NC programındaki bir alanda blok arama işlemi gerçekleştirmeyi denediniz. Bu mümkün değildir.

Error correction

- Belirli bir karakter veya sözcük aramak için hedef konumu uyarlayın
- RTC fonksiyonunu etkinleştirmeden önce blok arama işlemini sonlandırmak için hedef konumu seçin.


Error description 160-013B

Error message

Fonksiyon kilitli

Cause of error

Makine üreticisi tarafından onaylanmayan bir fonksiyonu programladınız.

Error correction

- NC programını değiştirin veya makine üreticisini bilgilendirin


Error description 160-013C

Error message

Fonksiyon güncel alet ile çalıştırılamıyor

Cause of error

Fonksiyon, geçerli aletin özellikleriyle uyumsuz.

Error correction

- NC programını değiştirin
- Alet verilerini kontrol edin


Error description 160-013D

Error message

Alet taşıyıcı kinematik için %1 dosyası açılamadı

Cause of error

Alet taşıyıcı kinematiği için girilen dosya, TNC:\system\Toolkinematics ve OEM:\config\Toolkinematics altında bulunamadı.

Error correction

- Alet için alet taşıyıcı kinematiği kullanılmamışsa dosyayı bunun için verilen dizinlere ekleyin veya alet tablosundaki "KINEMATIC" altında bulunan ilgili girişi silin.
- Müşteri hizmetlerini bilgilendirin.


Error description 160-013E

Error message

Alet taşıyıcı kinematiği verileri hatalı

Cause of error

Güncel aletin taşıyıcı kinematiğinin verileri hatalı.
Uyarı: Bu durumda hiçbir NC programını çalıştırmayın ve eksenleri dikkatli bir şekilde manuel olarak hareket ettirin!

Error correction

- Alet tablosundaki "KINEMATIC" altında bulunan istenen alet için alet taşıyıcı kinematiği dosyası sağlandığından emin olun.
- Hata mesajını onaylayın.
- Alet taşıyıcı kinematiği sağlanmamış veya geçerli bir alet taşıyıcı kinematiği üzerine eklenmiş bir alette TOOL CALL işlemi gerçekleştirin.
- Müşteri hizmetlerini bilgilendirin.


Error description 160-0142

Error message

Eksen konumlandırma mümkün değil

Cause of error

- Yardımcı bir eksenin son konumlandırılması bitmeden bu eksenin konumlandırılması başlatıldı

Error correction

- PLC programını kontrol edin
- Açık biçimde önceki konumlandırmanın sonlandırılmasını bekleyin veya bunu iptal edin
- Müşteri hizmetlerini bilgilendirin


Error description 160-0143

Error message

Eksen hareketi iptal edildi

Cause of error

Yardımcı bir eksenin konumlandırılması iptal edildi.

Error correction

- Başka olası hata mesajlarını kontrol edin
- Eksenin PLC programını ve durum hatırlatmasını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 160-0144

Error message

Masa tarama sistemi %1 için konfigürasyon tarihi %2 belirtilmedi

Cause of error

CfgProbes/activeTT parametresi için etkinleştirilen masa tarama sistemi TT ilgili konfigürasyon tarihi.

Error correction

Eksik konfigürasyon tarihini tamamlayın veya başka bir masa tarama sistemi TT etkinleştirin.


Error description 160-0145

Error message

Hiçbir tarama sistemi etkin değil

Cause of error

Bir tarama döngüsü başlatıldı ancak tarama sistemi öncesinde etkinleştirilmedi.

Error correction

- Tarama sistemini TS değiştirin veya
- masa tarama sistemine TT geçin.


Error description 160-0146

Error message

%1 tipi Alias-Strobe yanlış yapılandırılmış

Cause of error

İlgili yapılandırma verileri hatalı olduğu için girilen komut mevcut değildir.
Büyük olasılıkla bu komut, bu makinede desteklenmiyor.
CfgPlcStrobeAlias içerisinde referanslanan M fonksiyonu yapılandırılmamış.

Error correction

- NC programını değiştirin veya
- Makine üreticisini bilgilendirin


Error description 160-0155

Error message

Birden fazla anlam: DR2 ve DR2TABLE, alet tablosunda tanımlanmıştır

Cause of error

Alet tablosunda belirtilen çok anlamlı DR2 verileri. Bir alet için yalnızca DR2 veya DR2TABLE öğesi aynı anda belirtilebilir.

Error correction

3D yarıçap düzeltmesini kullanmak için istediğiniz DR2 değerini girin ve DR2TABLE girişini boş bırakın
3D ToolComp seçeneğini kullanmak için DR2TABLE dahilinde düzeltme değeri tablosunun dosya adını (uzantı olmadan) girin ve DR2 öğesini sıfır (0) değerine ayarlayın


Error description 160-0156

Error message

Frezeleme aletiyle yarıçap düzeltmesi yapılmaz (TCPM TIP-CENTER)

Cause of error

Freze aleti ve etkin TCPM REFPNT TIP-CENTER ile yarıçap düzeltmesi programlanmaya çalışıldı. Bu referans noktasıyla yarıçap düzeltmesi yalnızca döner aletler için mümkündür.

Error correction

Döner aleti değiştirin


Error description 160-0157

Error message

TCPM REFPNT TIP-CENTER etkinleştirmesine izin verilmez

Cause of error

TCPM REFPNT TIP-CENTER öğesi etkinleştirilmeye çalışıldı; güncel program bağlamında buna izin verilmez.
TCPM REFPNT TIP-CENTER, aşağıdaki program durumlarında kullanılamaz:
- Alet yarıçap düzeltmesi etkinken
- 3D alet düzeltmesi etkinken

Error correction

Etkin alet yarıçap düzeltmesi veya 3D alet düzeltmesini gerekirse devre dışı bırakın


Error description 160-0158

Error message

TCPM TIP-CENTER etkin

Cause of error

TCPM REFPNT TIP-CENTER etkin. Bu TCPM referans noktasıyla şu fonksiyonlar kullanılamaz:
- 3D alet düzeltmesi
- R+ ve R- yarıçap düzeltmesi

Error correction

Alet düzeltmesini etkinleştirmeden önce TCPM TIP-CENTER'ı (FUNCTION TCPM RESET veya M129 aracılığıyla) devre dışı bırakın veya TCPM referans noktası için TIP-TIP veya CENTER-CENTER seçin.


Error description 160-015A

Error message

TCPM TIP-CENTER alet yarıçap düzeltmesi ile etkin

Cause of error

Alet yarıçap düzeltmesine sahip TCPM REFPNT TIP-CENTER etkin. Bu durumda aşağıdaki fonksiyonlar mümkün değildir:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: TCPM referans noktası değişimi

Error correction

Alet yarıçap düzeltmesini önce R0 ile devre dışı bırakın


Error description 160-0160

Error message

Alt programda M2/M30

Cause of error

NC Programı, CALL PGM ile çağrılan bir alt programda M2 veya M30'un çağrılması nedeniyle sonlandırıldı.

Error correction

- Bu davranışın istenmesi durumunda başka bir önlemin alınmasına gerek yoktur.
- Alt programdan çıkmak istediğinizde: NC Programını ayarlayın - Alt programda en alt satıra gidin.


Error description 160-0162

Error message

3D ToolComp düzeltme değerlerini içeren dosya mevcut değil

Cause of error

Alet tablosunda DR2TABLE sütununda belirtilen addaki dosya açılamadı.

Error correction

- Alet tablosundaki dosya adının yazım türünü kontrol edin.
- Dosyanın kumandada kendisi için öngörülen klasörde bulunup bulunmadığını kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 160-0163

Error message

Alet odaklı işlemede NC komutuna izin verilmez

Cause of error

- Alet odaklı işlemde desteklenmeyen NC komutu uygulandı.
Bu modda örneğin Preset tablosunun hareket alanı geçişi üzerinden değiştirilmesine izin verilmez.

Error correction

- NC programını düzeltin veya
- malzeme odaklı işlemi kullanın


Error description 160-0164

Error message

Makroda parametreye izin verilmez

Cause of error

TOOL CALL, bir OEM makrosunda izin verilmeyen parametrelerle programlandı.
- Takım odaklı palet yönetimi için olan makro içerisinde TOOL CALL'da herhangi bir parametreye izin verilmez.
- Takım değişim makrosu içerisinde TOOL CALL'da yalnızca numaralara, basamak endeksine ve mil devir sayısına izin verilir.


Error description 160-0165

Error message

Düz kaydırıcı: M148'e izin verilmez

Cause of error

Düz kaydırıcı etkinken aletin otomatik olarak kaldırılmasına izin verilmez.

Error correction

- NC programını kontrol edin ve gerekirse uyarlayın.


Error description 160-0166

Error message

Fonksiyon kilitli

Cause of error

Fonksiyon, makine üreticisinin konfigürasyon ayarı ile bloke edildi.

Error correction

NC programını değiştirin veya makine üreticisini bilgilendirin.


Error description 160-0167

Error message

Programın devamı mümkün değil

Cause of error

Nadir durumlarda GOTO ile programın devam ettirilmesi artık mümkün değildir.

Error correction

- NC programını yeniden başlatın
- Gerekirse tümce ilerleme ile tekrar girişi deneyin


Error description 160-0168

Error message

Preset'e izin verilmez

Cause of error

Etkinleştirilmiş Preset sıfır olmayan en az bir değer içerir. Buna makine üreticisi tarafından belirlenen kısıtlama nedeniyle izin verilmez.
Kısıtlama aşağıdaki nedenlerden dolayı etkinleştirilmiş olabilir:
- Konfigürasyon üzerinden Global
- Bir NC söz dizimi üzerinden bir makine duruma bağlı.
Kumanda bu presetin izin verilmeyen değerini etkinleştirmedi.

Error correction

- Güncel preseti kontrol edin ve ihtiyaç halinde değiştirin
- Program testi işletim türünde çalışma alanındaki ham parça fonksiyonu üzerinden işleme preseti uygulanabilir
- Müşteri hizmetlerini bilgilendirin


Error description 160-0169

Error message

X,Y veya Z ekseni için OEM ofset izinli değildir

Cause of error

X, Y, Z ana eksenlerinden biri için bir OEM ofseti tanımlamayı denediniz. Buna izin verilmez.


Error description 160-016A

Error message

Otomatik takım değişikliği mümkün değil

Cause of error

Otomatik takım değiştirme şu anda yalnızca freze çalışmasında desteklenmektedir.

Error correction

- AFC ayarlarında OVLD = M (makro) aşırı yüklenme reaksiyonu olmayan bir strateji belirleyin.
- Bu mesaj, bir AFC aşırı yüklenme reaksiyonu nedeniyle görüntülenmediyse müşteri hizmetlerine başvurun.


Error description 160-016B

Error message

İşletim modunun değiştirilmesine izin verilmez

Cause of error

Etkin bir alet yarıçapı düzeltmesinde işletim modunu değiştirmeyi denediniz.

Error correction

İşletim modunu değiştirmeden önce yarıçap düzeltmesini kaldırın.


Error description 160-016C

Error message

Bileme işletiminde NC tümcesine izin verilmez

Cause of error

Taşlama işleminde izin verilmeyen bir işlevi uygulamaya çalıştınız.
- Silindir yüzeyleri için işletim döngüleri
- Taşlama işlemi için kilitli işleme döngüleri
- Taşlama için manuel işletimin izin verilmeyen işlevleri

Error correction

- NC programını düzeltin


Error description 160-016D

Error message

Hizalama işletiminde NC tümcesine izin verilmez

Cause of error

Düzenleme işletiminde izin verilmeyen bir işlev uygulamaya çalıştınız.
- Silindir yüzeyi için işletim döngüleri
- Düzenleme işlemi için kilitli işleme döngüleri
- Düzenleme için manuel işletimin izin verilmeyen işlevleri

Error correction

- NC programını düzeltin


Error description 160-016E

Error message

M fonksiyonuna izin verilmez

Cause of error

M fonksiyonu diyaloğunda sadece NC programında izin verilen bir M fonksiyonu girdiniz.

Error correction

- M fonksiyonunun numarasını düzeltin
- Fonksiyonu bir MDI tümcesi üzerinden uygulayın.


Error description 160-016F

Error message

NC söz dizimi için eksik yürütme yetkisi

Cause of error

Bu özel fonksiyonu yürütmek için gerekli yetkiye sahip değilsiniz (ör. FN22).

Error correction

NC programını değiştirin.


Error description 160-0170

Error message

FK ile kombine M89 desteklenmiyor

Cause of error

M89 etkinken bir FK tümcesi uygulanmaya çalışıldı. Bu işlem desteklenmiyor.

Error correction

- NC programını değiştirin.
- Seçilen döngüyü uygulamak için M89 yerine ilgili FK tümcelerinde M99 programlayın.


Error description 160-0171

Error message

FN27/FN28 alan tipi desteklenmiyor

Cause of error

Bir FN27 veya FN28 fonksiyonu ile, parametre tipi ile uyumlu olmayan bir alana erişmeye çalıştınız.

Error correction

- Sayısal alanlar için kaynak veya hedef olarak bir Q, QL veya QR parametresi kullanılmalıdır.
- Metin alanları için bir QS parametresi kullanılmalıdır.


Error description 160-0177

Error message

Taşlama aleti eksik tanımlanmış

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 160-0179

Error message

Hareket alanı tanımlanmadı

Cause of error

Yapılandırmada CfgWorkingRange tarafından tanımlanmamış bir hareket alanı devre dışı bırakılmaya çalışıldı.

Error correction

Makine üreticisini bilgilendirin


Error description 160-017A

Error message

Azami yapılandırma değişikliği sayısı aşıldı

Cause of error

WRITE CFG PREPARE ile çok fazla yapılandırma değişikliği depolandı.

Error correction

Başka PREPARE talimatlarından önce WRITE CFG COMMIT ile zaten hazırlanmış olan değişiklikleri yazın.


Error description 160-017B

Error message

NC programı hatalı: PREPARE olmadan WRITE CFG COMMIT

Cause of error

Önceki WRITE CFG PREPARE olmadan WRITE CFG COMMIT programladınız veya en son programlanan WRITE CFG PREPARE artık geçerli değil.

Error correction

NC programını değiştirin


Error description 160-017C

Error message

Parametre tipi yanlış

Cause of error

Q parametresi formülündeki sonuç tipi sol taraftaki parametreye uymuyor.
- Solda bir Q, QR veya QL parametresi bulunur ancak formül sonucu bir string'dir.
- Solda bir QS parametresi bulunur ancak formül sonucu bir sayıdır

Error correction

Formülü düzeltin


Error description 160-017D

Error message

Tarama hareketi DCM tarafından engellendi

Cause of error

Tarama hareketi, çarpışma denetimi tarafından 0 uzunluğuna kısaltıldı.

Error correction

- Kullanılan tarama sisteminin yapılandırmasını kontrol edin
- Tarama işlemi için bir çarpışma gövdesinin devre dışı bırakılması gerekip gerekmediğini kontrol edin


Error description 160-017E

Error message

Tümce akışına izin verilmez

Cause of error

Düzenleme işletimi etkinken bir tümce akışı başlattınız veya tümce akışının hedefini düzenleme işletimindeki bir konuma ayarladınız. Buna izin verilmez.

Error correction

Tümce arama için hedef pozisyonu uyarlayın


Error description 160-017F

Error message

Hizalama işletiminde el çarkı bindirmesine izin verilmez

Cause of error

El çarkı bindirmesinin hala etkin olmasına rağmen düzenleme işletimine geçmeyi denediniz.

Error correction

Düzenleme işletimine geçmeden önce el çarkı bindirmesini kapatın


Error description 160-030A

Error message

Kontur işlemesi için teknoloji veri kaydı mevcut değil

Cause of error

Her 272, 273 ve 274 işleme döngüsünden önce bir 271 döngüsü programlanmış olmalıdır.

Error correction

- NC programını uyarlayın
- 271 döngüsü programlayın


Error description 160-030B

Error message

Tümce akışına izin verilmez

Cause of error

Tümce akışı hedef konumu, etkin sallanma hareketi dahilinde yer alır. Buna izin verilmez.

Error correction

Tümce arama için hedef pozisyonu uyarlayın


Error description 160-030E

Error message

Referans noktası tanımlanmadı

Cause of error

Tanımlanmamış bir referans noktası seçilmeye çalışıldı.

Error correction

Referans noktası numarasını düzeltin veya referans noktası tablosunu genişletin.


Error description 160-030F

Error message

Takım modeli dosyasının dosya tipi geçerli değil

Cause of error

Değiştirilecek alet için izin verilen dosya türüne sahip olmayan bir dosya belirtildi. *.stl dosyalarına izin verilir.

Error correction

Dosyayı izin verilen bir dosya ile değiştirin.


Error description 160-0310

Error message

Dosya, takım modeliyle birlikte mevcut değil

Cause of error

Alet modelini tanımlamak için alet tablosunda belirtilen dosya mevcut değil

Error correction

- Alet tablosundaki dosya adının yazım türünü kontrol edin
- Dosyayı, kumandada bunun için öngörülen klasöre kopyalayın (kullanıcı el kitabındaki bilgileri dikkate alın)


Error description 160-0312

Error message

Geri dönüş konumu kaydedilmedi

Cause of error

Böyle bir nokta kaydedilmemesine rağmen, kaydedilmiş bir bırakma noktasına geri dönmeye çalıştınız.
- Fonksiyon, bırakma noktalarının kaydedildiği bir makronun dışında adlandırıldı
- Makroda M140 programlanmadı

Error correction

Makroyu düzeltin


Error description 160-0313

Error message

Tablo için geçersiz değer

Cause of error

Boş bir tablo girişine değer eklemek için TABDATA ADD kullanmayı denediniz.

Error correction

- Tablolardaki verilerin beklentilerinizle eşleşip eşleşmediğini kontrol edin
- NC programını düzeltin


Error description 160-0314

Error message

Alet biçimi verisi hatalı veya fonksiyon kilitli

Cause of error

Geçerli aracın alet biçim verileri hatalı.
Uyarı: Bu konumda hiçbir NC programını çalıştırmayın ve eksenleri dikkatle manuel olarak hareket ettirin!

Error correction

- "TSHAPE" altındaki araç tablosunda seçilen araç için geçerli bir 3B alet şekli dosyasının belirtildiğinden emin olun.
- Hata mesajını onaylayın.
- Alet şekli belirtilmemiş veya geçerli bir 3B alet şekli dosyası olan bir araç üzerinde TOOL CALL işlemi yapın.
- Müşteri hizmetlerini bilgilendirin.


Error description 160-0315

Error message

"ELSE (IF)" veya "END IF" ifadelerinden önce "IF" talimatı eksik

Cause of error

"IF", "ELSE IF", "ELSE" ve/veya "END IF" talimatlarını içeren bir dizi doğru programlanmamış.

Error correction

NC programını değiştirin


Error description 160-0316

Error message

"ELSE" ifadesinden sonra "ELSE" ifadesine izin verilmez

Cause of error

"IF", "ELSE IF", "ELSE" ve/veya "END IF" talimatlarını içeren bir dizi doğru programlanmamış.

Error correction

NC programını değiştirin


Error description 160-0317

Error message

Bir "IF" talimatının son "END IF" ifadesi bulunamadı

Cause of error

"IF", "ELSE IF", "ELSE" ve/veya "END IF" talimatlarını içeren bir dizi doğru programlanmamış.

Error correction

NC programını değiştirin


Error description 160-0318

Error message

Başında "IF" olmadan "END IF"

Cause of error

"IF", "ELSE IF", "ELSE" ve/veya "END IF" talimatlarını içeren bir dizi doğru programlanmamış.

Error correction

NC programını değiştirin


Error description 160-0319

Error message

"IF" ve "END IF" arasındaki talimata izin verilmiyor

Cause of error

IF, FOR veya WHILE ile tanıtılan bir blok içinde, bu noktada izin verilmeyen bir atlama talimatı programlanmış.

Error correction

NC programını değiştirin


Error description 160-031A

Error message

FOR veya WHILE döngüsü içinde bu talimata izin verilmiyor

Cause of error

IF, FOR veya WHILE ile tanıtılan bir blok içinde, bu noktada izin verilmeyen bir atlama talimatı programlanmış.

Error correction

NC programını değiştirin


Error description 160-031B

Error message

Döngü sonu (FOR veya WHILE) yanlış: başlangıç eksik

Cause of error

Bir döngü yanlış programlanmış. Bir döngü "FOR" veya "WHILE" ile başlar ve "END FOR" veya "END WHILE" ile biter. CONTINUE" veya "BREAK" sadece bir döngü içinde kullanılabilir.

Error correction

NC programını değiştirin


Error description 160-031C

Error message

"END FOR" bulunamadı

Cause of error

Bir döngü yanlış programlanmış. Bir döngü "FOR" veya "WHILE" ile başlar ve "END FOR" veya "END WHILE" ile biter. CONTINUE" veya "BREAK" sadece bir döngü içinde kullanılabilir.

Error correction

NC programını değiştirin


Error description 160-031D

Error message

"END WHILE" bulunamadı

Cause of error

Bir döngü yanlış programlanmış. Bir döngü "FOR" veya "WHILE" ile başlar ve "END FOR" veya "END WHILE" ile biter. CONTINUE" veya "BREAK" sadece bir döngü içinde kullanılabilir.

Error correction

NC programını değiştirin


Error description 160-031E

Error message

"CONTINUE" bir döngünün dışında

Cause of error

Bir döngü yanlış programlanmış. Bir döngü "FOR" veya "WHILE" ile başlar ve "END FOR" veya "END WHILE" ile biter. CONTINUE" veya "BREAK" sadece bir döngü içinde kullanılabilir.

Error correction

NC programını değiştirin


Error description 160-031F

Error message

"BREAK" bir döngünün dışında

Cause of error

Bir döngü yanlış programlanmış. Bir döngü "FOR" veya "WHILE" ile başlar ve "END FOR" veya "END WHILE" ile biter. CONTINUE" veya "BREAK" sadece bir döngü içinde kullanılabilir.

Error correction

NC programını değiştirin


Error description 160-0320

Error message

Alet biçimi için izin verilmeyen alet tipi

Cause of error

3 boyutlu alet formları freze aletleri ve tarama sistemleri için kullanılabilir.
Not: Aletin parametreli tanımı etkin hale gelir.
İndekslenmiş araçlar yalnızca parametrelendirilmiş olarak görüntülenebilir.

Error correction

- TSHAPE sütunundaki girişi kaldırın
- Alet için doğru bir parametrik tanım belirtin


Error description 160-0321

Error message

Dijital çalışma klasöründen veri içe aktarılamadı

Cause of error

Aletler, referans noktaları veya sıfır noktaları, işleme için dahili olarak gerekli biçime dönüştürülemedi veya tamamen dönüştürülemedi.

Error correction

Ek metni not edin ve gerekirse dijital çalışma kitabındaki verileri düzeltin ya da yeniden oluşturun


Error description 160-0322

Error message

Software option for DCM v2 is missing

Cause of error

Die Software-Option für DCM v2 ist nicht freigeschaltet.

Error correction

Kundendienst benachrichtigen
NC-Programm ändern
Einträge in der TSHAPE-Spalte der Werkzeugtabelle entfernen


Error description 1A0-0001

Error message

Geometri zincirinde sistem hatası
geçersiz mesaj %1

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 1A0-0002

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 1A0-0003

Error message

Fonksiyon mümkün değil:
%1

Cause of error

Bu NC yazılımında olmayan bir fonksiyonu kullanmayı denediniz.

Error correction

NC programını değiştirin


Error description 1A0-0004

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Geometri zincirinde sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 1A0-0005

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

İç yol hesaplamasında sistem hatası

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 1A0-0006

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

İç yol hesaplamasında sistem hatası

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 1A0-0007

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Geometri zincirinde sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 1A0-0008

Error message

Eksen çift programlanmış

Cause of error

Bir daire orta noktası tümcesinde veya Pol tümcesinde (CC, DIN/ISO: I,J,K) iki kez aynı ekseni programladınız.

Error correction

NC programını değiştirin


Error description 1A0-0009

Error message

CC tümcesindeki eksen (DIN/ISO: I,J,K) çift programlanmış

Cause of error

Bir daire orta noktası tümcesinde veya Pol tümcesinde (CC, DIN/ISO: I,J,K) iki kez aynı ekseni programladınız.

Error correction

NC programını değiştirin


Error description 1A0-000A

Error message

Alet ekseni tanımlı değil

Cause of error

Bir düzlem seçilmemiş ve/veya alet eksen yönü programlanmamış veya herhangi bir varsayılan düzlem belirlenmemiş.

Error correction

NC programını değiştirin veya konfigürasyon üzerinden varsayılan çalışma düzlemini belirleyin


Error description 1A0-000B

Error message

Daire bitiş noktası programlanmamış

Cause of error

Daire bitiş noktası verileri eksik

Error correction

Daire bitiş noktasının en az bir koordinatını programlayın


Error description 1A0-000C

Error message

Daire tümcesi: dönme yönü programlanmamış

Cause of error

Dönme yönü olmayan bir daire programladınız.

Error correction

Dönüş yönü DR'yi daima programlayın.


Error description 1A0-000D

Error message

CR tümcesinde daire yarıçapı programlanmamış

Cause of error

CR tümcesinde eksik daire yarıçapı

Error correction

CR tümcesinde yarıçapı programlayın


Error description 1A0-000E

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Geometri zincirinde sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 1A0-000F

Error message

Kutup eksik

Cause of error

Polar koordinatları (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) ile hareket etmeyi denediniz, öncesinde bir Pol CC (DIN/ISO: I/J/K) programlamadan.

Error correction

İlk cümleden önce polar koordinatları ile Pol CC (DIN/ISO: I, J; K) programlayın.


Error description 1A0-0010

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Geometri zincirinde sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 1A0-0011

Error message

Programlanan eksen fiziksel bir eksene atanmamış

Cause of error

Fiziksel bir eksene atanmamış bir programlanan eksene sahip olan eksen değeri programlanması

Error correction

- NC programını düzeltin
- Müşteri hizmetlerine haber verin


Error description 1A0-0012

Error message

İç yol hesaplamasında sistem hatası: programlanmış yolda boşluk

Cause of error

Geometri zincirinde sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 1A0-0013

Error message

Alet yarıçapı çok büyük

Cause of error

- İç kontur yarıçapı alet yarıçapından daha küçük
- Alet düzeltmesi kontur hasarlarına yol açıyor (alet orta noktası hattında bir halka)
- Konturdan uzaklık çok büyük

Error correction

- NC programını değiştirin
- daha küçük bir alet seçin
- kontura daha küçük bir uzaklık programlayın


Error description 1A0-0016

Error message

Modül yapılandırmasında hata:
%1

Cause of error

Modül konfigürasyonunda hata (Konfigürasyon nesnesinde uygulamaya alınmamış bir liste)

Error correction

- Konfigürasyon verilerini değiştirin
- Müşteri hizmetlerine haber verin


Error description 1A0-0017

Error message

Modül yapılandırmasında hata:
%1

Cause of error

- Modül yapılandırmasında hata (Konfigürasyon nesnesinde bir özelliğin liste büyüklüğü çok küçük)

Error correction

- Konfigürasyon verilerini değiştirin
- Müşteri hizmetlerine haber verin


Error description 1A0-0019

Error message

Eksantrik taşlama öncesinde çap programlamayı kapatın

Cause of error

Eksantrik taşlama öncesinde çap programlama kapatılmadı

Error correction

Döngüyü değiştirin


Error description 1A0-001B

Error message

Otomatik kutup almaya izin verilmiyor

Cause of error

Bir CC tümcesini (DIN/ISO: I,J,K) koordinatsız biçimde programladınız (otomatik kutup devralma). TNC kutup düzlemini kesin olarak belirleyemediği için bu, güncel bağlamda mümkün değildir.

Error correction

- Direkt kutup devralmadan önceki tümcede işleme düzleminin iki doğrusal eksenini programlama.
- İşleme düzlemini TOOL CALL üzerinden belirleyin


Error description 1A0-001C

Error message

Açı referansı eksik

Cause of error

LP/CP cümlesinde (DIN/ISO: G10, G11, G12, G13) hiç polar açısı tanımlanmamış veya artan bir polar açısı tanımlanmış, yani:
- Son programlanan pozisyon ve pol arasındaki mesafe, 0,1µm'den küçük eşittir.
- Pol devralma ve LP/CP cümlesi arasında bir dönme programlanmış.

Error correction

- Mutlak polar açısını programlayın.
- Pol'un durumunu kontrol edin.
- Gerekirse döndürmeyi geri alın.


Error description 1A0-001D

Error message

Seçilen çalışma düzlemi için yanlış kutup ekseni

Cause of error

- XY düzleminde Z bileşeni
- YZ düzleminde X bileşeni
- ZX düzleminde Y bileşeni

Error correction

NC programını değiştirin


Error description 1A0-001E

Error message

Şev/yuvarlama: Takip eden doğru yanlış düzlemde

Cause of error

Bir geçiş elemanının (RND/CHF) programlanmasından sonra geçiş elemanının düzleminde bulunmayan lineer bir eleman programladınız

Error correction

NC programını değiştirin


Error description 1A0-0021

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Geometri zincirinde sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 1A0-0022

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Geometri zincirinde sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 1A0-0024

Error message

Kontur geçiş öğesinden sonra eksen kilitlenmemelidir

Cause of error

Eksen sabitlemesinden hemen önce yuvarlama veya şev tümcesi programlandı

Error correction

- NC programını düzeltin
- Kontur geçiş elemanını programdan çıkartın veya
- kontur geçiş elemanından sonra hedef pozisyonunu programlayın


Error description 1A0-0025

Error message

Kontur geçiş öğesinden sonra veri ayarına izin verilmiyor

Cause of error

Kontur geçiş elemanından hemen sonra temel dönüşümün belirlenmesi

Error correction

- NC programını düzeltin
- Kontur geçiş elemanını programdan çıkartın veya
- kontur geçiş elemanından sonra hedef pozisyonunu programlayın


Error description 1A0-0026

Error message

Kontur geçiş elemanının hemen ardından eksen değerlerinin
ayarlanmasına izin verilmiyor

Cause of error

Kontur geçiş elemanının hemen ardından eksen değerlerinin ayarlanması

Error correction

- NC programını değiştirin
- Kontur geçiş elemanını programdan çıkartın veya
- kontur geçiş elemanından sonra hedef pozisyonunu programlayın


Error description 1A0-0027

Error message

Kontur geçiş öğesinin hemen sonrasında alet değişimine izin yok

Cause of error

Kontur geçiş elemanından hemen sonra alet değişimi

Error correction

- NC programını düzeltin
- Kontur geçiş elemanını programdan çıkartın veya
- kontur geçiş elemanından sonra hedef pozisyonunu programlayın


Error description 1A0-0028

Error message

Kontur geçiş öğesinin hemen sonrasında tarama tümcesine izin yok

Cause of error

Kontur geçiş elemanından hemen sonra tarama tümcesi

Error correction

- NC programını düzeltin
- Kontur geçiş elemanını programdan çıkartın veya
- kontur geçiş elemanından sonra hedef pozisyonunu programlayın


Error description 1A0-002B

Error message

Tarama noktasına ulaşılamıyor

Cause of error

TCH-PROBE 0 (DIN/ISO: G55) döngüsünde veya manuel tarama döngülerinin kullanılması sırasında, tarama sistemi tablosunda tespit edilen seyir yolu dahilinde, tarama noktasına ulaşılmadı.

Error correction

- Tarama sistemini işleme parçasına daha yakın ön pozisyonlayın.
- Tarama sistemi tablosunda değeri büyütün.


Error description 1A0-002C

Error message

Art arda iki APPR/DEP hareketi programlanmış

Cause of error

- İki yakınlaşma/uzaklaşma hareketi hemen ardı ardına programlanmış
- İki yakınlaşma/uzaklaşma hareketinin arasında sıfır uzunluğunda öğeler programlanmış

Error correction

NC programını değiştirin


Error description 1A0-002D

Error message

Kompanzasyon değişimine zin verilmiyor

Cause of error

Düzeltme tamamlanmadan düzeltme değişimi

Error correction

- NC programını değiştirin
- önceki konturu tamamlayın


Error description 1A0-002F

Error message

WKZ tanımı eksik

Cause of error

Geometri zincirine, alet düzeltmesinin etkinleştirilmesinden önce hiçbir alet verisi ulaşmadı

Error correction

- NC programını değiştirin
- Müşteri hizmetlerine haber verin


Error description 1A0-0030

Error message

Geçiş düz. yanlış başlanmış

Cause of error

Alet yarıçap düzeltmesini RL veya RR (DIN/ISO: G41 veya G42) ile bir daire cümlesinde aktifleştirmeyi denediniz.

Error correction

Alet yarıçap düzeltmesini sadece bir doğru cümlesiyle (L, DIN/ISO: G0, G1, G10, G11) kaldırmayı aktifleştirin.


Error description 1A0-0031

Error message

Geçiş düz. yanlış sonland.

Cause of error

Alet yarıçap düzeltmesini RO (DIN/ISO: G40) ile bir daire cümlesinde kaldırmayı denediniz.

Error correction

Alet yarıçap düzeltmesini sadece bir doğru cümlesiyle (L, DIN/ISO: G0, G1, G10, G11) kaldırın.


Error description 1A0-0032

Error message

Çalışma düzleminin değiştirilmesine izin verilmiyor

Cause of error

- RND, CHF, APPR'den sonra çalışma düzlemi değişimi

Error correction

- NC programını değiştirin


Error description 1A0-0033

Error message

Yuvarlama hesaplanamıyor

Cause of error

- Yuvarlama NC programının ilk hareket tümcesinde programlandı.
- Yuvarlamadan önce sadece çalışma düzleminde bulunmayan bir kontur elemanı programlandı.
- Yuvarlamadan önce geometrik bir uzunluğa sahip olmayan bir kontur elemanı programlandı.
- Bir program kesilmesinden sonra GOTO ile bir RND tümcesi (DIN/ISO: G24) seçildi.

Error correction

- Yuvarlamadan önce en az iki kontur elemanının programlanmış olması gerekir.
- Yuvarlamadan hemen önce gelen kontur elemanı sadece çalışma düzleminde programlanmış olmalıdır.
- Bir program kesintisinden sonra, RND tümcesi önünde en az iki hareket tümcesi yerleştirin.


Error description 1A0-0034

Error message

Şev hesaplanamıyor

Cause of error

- Şev, NC programının ilk hareket tümcesinde programlandı.
- Şevden önce sadece çalışma düzleminde bulunmayan bir kontur elemanı programlandı.
- Şevden önce geometrik bir uzunluğa sahip olmayan bir kontur elemanı programlandı.
- Bir program kesilmesinden sonra GOTO ile bir CHF tümcesi (DIN/ISO: G25) seçildi.

Error correction

- Şevden önce en az iki kontur elemanının programlanmış olması gerekir.
- Şevden hemen önce gelen kontur elemanı sadece çalışma düzleminde programlanmış olmalıdır.
- Bir program kesintisinden sonra, CHF tümcesi önünde en az iki hareket tümcesi yerleştirin.


Error description 1A0-0035

Error message

Art arda iki geçiş öğesine izin verilmiyor

Cause of error

- Ardı ardına iki geçiş elemanı programlandı
- Geçiş elemanından sonra CHF
- Geçiş elemanından sonra RND
- Geçiş elemanından sonra APPRLT
- Geçiş elemanından sonra APPRLN
- Geçiş elemanından sonra APPRCT
- Geçiş elemanından sonra APPRLCT
- Geçiş elemanından sonra DEPLT
- Geçiş elemanından sonra DEPLN
- Geçiş elemanından sonra DEPCT
- Geçiş elemanından sonra DEPLCT

Error correction

- NC programını değiştirin


Error description 1A0-0036

Error message

Kontur geçişi sonuçlandırılmadı

Cause of error

- CHF/RND'den sonra eksik eğri elemanı
- örn. CHF/RND'den sonra program sonu

Error correction

- NC programını değiştirin


Error description 1A0-0037

Error message

İç yol hesaplamasında genel sistem hatası

Cause of error

- Çelişkili veriler

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-0038

Error message

Döngü 19 yanlış uygulandı

Cause of error

- Döngü 19'un çağrılmasından önce Çalışma düzlemi çevir fonksiyonu kapatıldı (FN17 ID210 NR6)

Error correction

- NC programını değiştirin


Error description 1A0-0039

Error message

Döngü 19 yanlış uygulandı

Cause of error

- Döngü 19'un çağrılmasından önce döngü 8 veya döngü 10 çağrıldı

Error correction

- NC programını değiştirin


Error description 1A0-003A

Error message

FN18 için yanlış eksen dizini

Cause of error

- Sistem verilerini oku fonksiyonunda (FN18, DIN/ISO: D18) yanlış bir eksen içeriği belirttiniz.

Error correction

- Sistem verisinin içeriğini kontrol edin.


Error description 1A0-003B

Error message

Geometri zincirinde sistem hatası:
Mesaj durumu yanlış
%1 %2 %3

Cause of error

- Geometri zincirinde sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-003C

Error message

Mevcut kontur listeleri için alet merkez yolu hesaplamaları
veya karşı bağlantı işlemleri başarısız!

Cause of error

- Dahili yazılım hatası

Error correction

- Kontur tanımlamalarını değiştirin
- Müşteri hizmetlerine haber verin


Error description 1A0-003D

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

- Geometri zincirinde sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-003E

Error message

G27 sonrasında alet kompanzasyonu açılmamalıdır

Cause of error

G27'den sonra yarıçap düzeltmeyi etkinleştirmeye çalıştınız.

Error correction

Yarıçap düzeltmeyi silin


Error description 1A0-003F

Error message

Doğrusak harekete izin verilmiyor

Cause of error

Yarıçap düzeltmeyi devre dışı bırakmadan önce G27'den sonra lineer bir hareket programlamaya çalıştınız.

Error correction

- Öncelikle yarıçap düzeltmeyi kapatın


Error description 1A0-0040

Error message

RND aracılığıyla yaklaşım hareketine kontur geçişi öğesinin
hemen ardından izin verilmez

Cause of error

Yaklaşma hareketinin programlanması RND ve CHF'den sonra RND ile gerçekleşir

Error correction

- NC programını değiştirin


Error description 1A0-0041

Error message

G26 yanlış bağlamda programlanmış

Cause of error

- Yarıçap düzeltmesi G26'dan hemen önce etkinleştirilmedi

Error correction

- Yarıçap düzeltmesini hemen G26'dan önce etkinleştirin


Error description 1A0-0042

Error message

G26'ya köşe yuvarlama veya şev sonrasında izin verilmez

Cause of error

Bir G26'yı RND'den (DIN/ISO: G25) veya CHF'den sonra (DIN/ISO: G24) programladınız.

Error correction

- NC programını değiştirin


Error description 1A0-0043

Error message

G27'ye alet kompanzasyonu kapalı iken izin verilmez

Cause of error

Alet düzeltmesi devre dışı iken bir G27 programlandı

Error correction

- NC programını değiştirin


Error description 1A0-0044

Error message

Yarıçap telafisi, yaklaşım bloğunun öncesindeki bir blokta
kapatılmış olmamalıdır

Cause of error

Bir yakınlaşma tümcesinden önce alet yarıçap düzeltmesini etkinleştirmeye çalıştınız.

Error correction

- Alet yarıçap düzeltmesini sadece yakınlaşma tümcesinde etkinleştirin


Error description 1A0-0045

Error message

Geometri zincirinde sistem hatası:
%1 %2

Cause of error

Sistem hatası: Bir mesajdaki veriler çelişkili

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-0046

Error message

Yalnızca bir koordinat ile kutup programlamaya izin verilir

Cause of error

Sadece bir eksende bir kutbu tanımladınız.

Error correction

- 2 eksen veya hiçbir eksen (otomatik kutup devralma) programlamayın


Error description 1A0-0047

Error message

G27 sonrasında dairesel arka izin verilmez

Cause of error

G27'den sonra bir daire programladınız.

Error correction

- NC programını değiştirin


Error description 1A0-0048

Error message

Helezona köşe yuvarlama veya şev sonrasında izin verilmez

Cause of error

Bir kontur geçiş elemanından sonra bir heliks programladınız.

Error correction

- NC programını değiştirin


Error description 1A0-0049

Error message

Helezon yüksekliği bir daire düzlemi içinde bulunmalıdır

Cause of error

Daire yüzeyine dikey olarak yanlış bir eksen programladınız.

Error correction

- NC programını değiştirin


Error description 1A0-004A

Error message

Helezon yolu açısı aealıklı olarak programlanmalıdır

Cause of error

Açının yükseltilerek belirtilmesi olmadan bir heliks programladınız.

Error correction

- NC programını değiştirin


Error description 1A0-004B

Error message

Bir çemberin açısının dönme yönü ve işareti
tutarsız şekilde tanımlanmıştır

Cause of error

Bir heliks hareketinde pozitif bir dönüş yönüne (saat yönünün tersine) negatif bir açı artışı veya negatif bir dönüş yönüne (saat yönünde) pozitif bir açı artışı programladınız.

Error correction

- Dairenin dönüş yönünü veya açının ön işaretini değiştirin


Error description 1A0-004C

Error message

Öğenin naşlangıç noktasında tanjant tanımlanmamış

Cause of error

Tanjant bağlantısı olan geometrik bir eleman programladınız (örn. bir CT); ancak başlangıç noktasındaki tanjant, örn. hemen öncesinden dikey bir uzaklaşma hareketinin gerçekleşmiş olmasından veya NC programının 1. tümcesinin söz konusu olmasından dolayı
maalesef tanımlanmamış.

Error correction

- NC programını değiştirin


Error description 1A0-004D

Error message

Ölçeklendirme sonrası ilk geometrik öğe düz çizgi değil

Cause of error

Lineer bir eleman olmayan geometrik bir elemandan hemen önce bir seviyelendirme programladınız.

Error correction

- NC programını değiştirin


Error description 1A0-004E

Error message

Tanjant çıkışı sonrası doğrusal hareket dairesel düzlemde değil

Cause of error

Yuvarla işlevinden hemen sonra daire yüzeyine dikey olan bir bileşen içeren lineer bir eleman programladınız.

Error correction

- NC programını değiştirin


Error description 1A0-004F

Error message

Alet kompanzasyonu 5 eksen hareketi için kapatılmamış

Cause of error

Alet yarıçap düzeltmesinin etkin olmasına rağmen lineer bir 5 eksen hareketi programladınız.

Error correction

- Alet yarıçap düzeltmesini önceden kapatın


Error description 1A0-0050

Error message

Doğrusal 5 eksen hareketine geçiş öğesinden sonra izin verilmiyor

Cause of error

Kontur geçiş elemanından sonra lineer bir 5 eksen hareketi programladınız.

Error correction

- NC programını değiştirin


Error description 1A0-0051

Error message

İzin verilmeyen eksen programlanmış

Cause of error

İzin verilmeyen bir eksen programladınız.

Error correction

NC programını değiştirin:
- Diğer ekseni programlayın
- FUNCTION MODE MILL/TURN üzerinden düzenleme modunu değiştirin
- Diğer aracı (uygun bir araç türü ve yönlendirme ile) değiştirin
- OTOMATİK ÇİZİM fonksiyon tuşunu programlama modunda AÇIK konuma getirin ve (kısmi) konturu ayrı bir NC programında düzenleyin/kontrol edin
- OTOMATİK ÇİZİM fonksiyon tuşu AÇIK konumdayken bir hata meydana gelirse (kısmi) konturu ayrı bir NC programında düzenleyin/kontrol edin


Error description 1A0-0052

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Sistem hatası: Her eksen değeri GmAxesValueSet mesajında mevcut değil

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-0053

Error message

Progralanmış NC tümcesine kontur geçiş öğesinin hemen ardından
izin verilmiyor

Cause of error

- Bir geçiş elemanından hemen sonra orada izin verilmeyen bir NC tümcesi programladınız.

Error correction

- NC programını değiştirin
- Müşteri hizmetlerine haber verin


Error description 1A0-0054

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Sistem hatası: Döngü 19'da programlanan eksen fiziksel bir eksen değil

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-0055

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Sistem hatası: Döngü 19'da programlanan eksen bir rotasyon ekseni değil

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-0056

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Sistem hatası: GmGeoRotWorkPlane mesajında verilen değer mutlak değer değil

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-0057

Error message

Prob izleme kontur geçiş öğesinin hemen ardından
gerçekleştirilmemelidir

Cause of error

Tarayıcı denetimi, bir kontur geçiş elemanının programlanmasından hemen sonra devreye alındı.

Error correction

- Konturu, tarayıcı denetimini etkinleştirmeden önce kapatın


Error description 1A0-0058

Error message

TCMP kontur geçiş öğesinin hemen ardından
açılmamalı ve kapatılmamalıdır

Cause of error

TCPM modunu, bir kontur geçiş elemanından hemen sonra açmaya veya kapamaya çalıştınız.

Error correction

- NC programını değiştirin


Error description 1A0-0059

Error message

%1 izin verilmez

Cause of error

Mevcut olan bağlamda izin verilmeyen bir fonksiyon programladınız.

Error correction

- NC programını değiştirin


Error description 1A0-005A

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Geometri zincirinde sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-005B

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Geometri zincirinde sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-005C

Error message

Geometri zincirinde sistem hatası:
%1 %2

Cause of error

Geometri zincirinde sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-005D

Error message

Kontur geçiş öğesinin hemen sonrasında diş döngüsüne izin yok

Cause of error

Kontur geçiş elemanından hemen sonra bir dişli döngüsü programladınız.

Error correction

- NC programını değiştirin


Error description 1A0-005E

Error message

Alet çalışma düzlemine dikey değil

Cause of error

Aletin çalışma düzlemine dikey olarak durması gereken ve alet, gerçekten çalışma düzleminde dikey olarak durmaksızın bir fonksiyon kullanmaya çalıştınız (örn. dişli delme).

Error correction

- NC programını değiştirin
- Aleti, çalışma düzleminde dikey olarak durabileceği şekilde döndürün
- Çalışma düzlemini en fazla geriye doğru hareket


Error description 1A0-005F

Error message

Alet kompanzasyonu aktif iken dişli kesmeye
izin verilmez

Cause of error

Alet düzeltmesi etkinken bir dişli delme döngüsü programladınız.

Error correction

- Alet düzeltmesini önceden devre dışı bırakın


Error description 1A0-0060

Error message

Dişli delme döngüsünde kesme derinliği çok düşük

Cause of error

Bir dişli delme döngüsünde çok küçük bir kesme derinliği programladınız.

Error correction

- Kesme derinliği için daha büyük bir değer seçin


Error description 1A0-0061

Error message

Dişli delme döngüsünde kesme derinliği işareti yanlış

Cause of error

Bir dişli delme döngüsünde kesme derinliğini negatif bir ön işaret ile programladınız.

Error correction

- NC programını değiştirin


Error description 1A0-0062

Error message

Geri çekme değerinin işareti yanlış

Cause of error

Geri çekme hareketi için olan değeri yanlış ön işareti ile programladınız.

Error correction

- Ön işareti değiştirin


Error description 1A0-0063

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

- Geometri zincirinde sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-0064

Error message

Alet kompanzasyonu aktif iken alet değişikliğine izin verilmiyor

Cause of error

Etkin bir alet yarıçap düzeltmesinde bir alet değişimi programladınız.

Error correction

- Alet yarıçap düzeltmesini alet değişiminden önceden kapatın


Error description 1A0-0065

Error message

Yaklaşma bloğundan önce alet kompanzasyonu
açılmamalıdır

Cause of error

Alet yarıçap düzeltmesini, yakınlaşma tümcesinden önce etkinleştirdiniz.

Error correction

Alet yarıçap düzeltmesini yakınlaşma tümcesinde etkinleştirin


Error description 1A0-0066

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

- Geometri zincirinde sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-0067

Error message

Alet yarıçapı kompanzasyonunun etkinleştirilmesinin
hemen ardından çıkış hareketine izin verilmez

Cause of error

Alet yarıçap düzeltmesinin etkinleştirilmesinden hemen sonra bir uzaklaşma hareketi programladınız.

Error correction

Uzaklaşma hareketinden önce bir geometrik eleman programladınız


Error description 1A0-0068

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

- Geometri zincirinde sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-006A

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

- Geometri zincirinde sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-006B

Error message

Geometri zincirinde sistem hatası:
%1 %2

Cause of error

- Geometri zincirinde sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-006C

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

- Geometri zincirinde sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-006D

Error message

Prob döngüsünden önce yaklaşma hareketine izin verilmez

Cause of error

Tarama döngüsünden önce bir yaklaşma hareketi programladınız.

Error correction

- NC programını değiştirin


Error description 1A0-006E

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Geometri zincirinde sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-006F

Error message

DEP hareketine düzlemsel olmayan hareketin hemen ardından
izin verilmez

Cause of error

Uzaklaşma hareketinden önce başlangıcı (DEP) olmayan bir hareket yaptınız.

Error correction

NC programını değiştirin


Error description 1A0-0070

Error message

Tümce girişi mümkün değil

Cause of error

Geometri zincirinde sistem hatası

Error correction

- Müşteri hizmetlerine haber verin
- Tümce akışını diğer tümcede deneyin


Error description 1A0-0071

Error message

APPR/DEP CT veya APPR/DEP LN'ye alet yarıçağı
kompanzasyonu aktif değilken izin verilmez

Cause of error

Alet yarıçap düzeltmesi etkin değilken bir APPR/DEP CT veya APPR/DEP LN programladınız.

Error correction

NC programını değiştirin


Error description 1A0-0072

Error message

Yaklaşma hareketi hesaplanamıyor

Cause of error

Yaklaşma hareketini tanımlayan geometrik veriler, tanımlanmış bir yaklaşma hareketi ile sonuçlanmaz.

Error correction

Başka bir yaklaşma hareketi deneyin.


Error description 1A0-0073

Error message

Çıkış hareketi hesaplanamıyor

Cause of error

Uzaklaşma hareketini tanımlayan geometrik veriler, tanımlanmış bir uzaklaşma hareketi ile sonuçlanmaz

Error correction

Başka bir uzaklaşma hareketi programlayın


Error description 1A0-0074

Error message

Daire tanjantı hesaplanamıyor

Cause of error

Yarıçapı 0 olan bir daire programlandı.

Error correction

NC programını değiştirin


Error description 1A0-0075

Error message

Tanjant çıkışından sonra yalnızca bir doğru bloğuna izin verilir

Cause of error

Bir yuvarlamadan sonra izin verilmeyen bir hareket programladınız.

Error correction

- Yuvarlamadan sonra bir L tümcesi programlayın


Error description 1A0-0076

Error message

Yuvarlama veya şev hesaplanamıyor

Cause of error

Ardından gelen geometrik elemanlar çok küçük veya aynı tanjanta sahip

Error correction

NC programını değiştirin


Error description 1A0-0077

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Doğrudan hata metninde verilmiştir

Error correction

Müşteri hizmetlerine haber verin


Error description 1A0-0078

Error message

İzin verilmeyen prob fonksiyonu

Cause of error

Etkin bir yansıma veya seviyelendirmede bir tarama fonksiyonunu çalıştırmak istediniz.

Error correction

NC programını değiştirin


Error description 1A0-0079

Error message

Çalışma döngüsü için kontur cebi yok

Cause of error

Kontur cepleri geometrisi mevcut değil veya sadece adalar tanımlanmış

Error correction

- Eksik olan döngü 14'ü programlayın
- Gerekirse her bir konturun dönüş ve düzeltme yönünü kontrol edin


Error description 1A0-007A

Error message

Geçersiz kontur ifadesi

Cause of error

Kontur ifadesinde sözdizimi hatası: Parantezler unutulmuş, işlenen veya operatörler yanlış, vs.

Error correction

- Kontur ifadesini kontrol edin


Error description 1A0-007B

Error message

Kontur cebi işlemesi için teknolojik veri yok

Cause of error

Her çalışma döngüsü 21, 22, 23, 24'ten önce bir döngü 20'nin programlanmış olması gerekir.

Error correction

Döngü 20'yi programlayın


Error description 1A0-007C

Error message

Takım hattının düzeltme mesafesi çok küçük

Cause of error

Kontur döngüsü işlemesinde takım orta nokta hatları düzeltme mesafesi 0,1 mm'den daha küçük.

Error correction

- Daha büyük takım yarıçapı kullanın veya
- hat çakışmasını(Q2) büyültün (açılan döngü açısından önemli ise).


Error description 1A0-007E

Error message

M91/M92 aktif iken aktiv polar programlama yapılamaz

Cause of error

Etkin M91/M92'de kutup koordinatları programlamaya çalıştınız.

Error correction

Konumları kartezyen olarak programlayın


Error description 1A0-007F

Error message

Kutup geçersiz

Cause of error

Bir kutbu, güncel olarak geçerli olan koordinat sisteminde programlamadınız. Hata, M91/M92'nin kullanımı ile ilgili olarak kutbun tanımlaması veya kullanımında meydana gelir.

Error correction

Kutbu yeniden programlayın


Error description 1A0-0080

Error message

Paralel koordinat eksenlerinde daire tanımı

Cause of error

Daire bitiş noktasını paralel koordinat eksenlerinde (örn. X ve U koordinatı) programladınız.

Error correction

Daire bitiş noktasını, bir yüzey oluşturan (örn. X ve V koordinatı) iki koordinat ekseninde programlayın.


Error description 1A0-0081

Error message

Geçersiz helezon tanımı

Cause of error

Daire yüzeyi dışında birden fazla koordinata sahip olan bir heliks hareketi programladınız.

Error correction

Heliksi daire yüzeyine dikey olarak sadece bir koordinat ile programlayın.


Error description 1A0-0082

Error message

Daire yanlış programlanmış

Cause of error

Daire programlamasında başlangıç ve bitiş noktası aynıdır

Error correction

Farklı koordinatlara sahip olan başlangıç ve bitiş noktasını programlayın


Error description 1A0-0083

Error message

Daire yanlış programlanmış

Cause of error

Daire programlamasında yarıçap çok küçük
(başlangıç ve bitiş noktası arasındaki mesafe 0 veya çok küçük)

Error correction

- Yarıçapı büyütün
- Başlangıç ve bitiş noktasını farklı koordinatlarla programlayın


Error description 1A0-0084

Error message

Daire yanlış programlanmış

Cause of error

CC programlamasında merkez ve bitiş noktası yanlış.
Başlangıç noktası ile merkez ve bitiş noktası ile merkez arasındaki mesafe farkı tolere edilebilen mesafeden daha fazla.

Error correction

Başlangıç ve bitiş noktası ve merkez bir daire segmanına ait değil.
- Merkez ve/veya bitiş noktasını tekrar hesaplayın.
- Gerekirse yay programlamasının başka bir türünü kullanın.


Error description 1A0-0085

Error message

Daire yanlış programlanmış

Cause of error

CT tümcesinin bitiş noktası, önceden programlanan kontur öğesi tanjantının uzatmasındadır.

Error correction

Bitiş noktasının koordinatlarını değiştirin


Error description 1A0-0086

Error message

Ölçek faktörü geçersiz

Cause of error

Programlanan ölçüm faktörü izin verilen alanın dışında kalıyor.

Error correction

Ölçüm faktörünü
0,000 001'dan 99,999 999'a kadar olan bir aralıkta girin.


Error description 1A0-0087

Error message

Ara program başlangıcına izin verilmez

Cause of error

Yaklaşan program sonu nedeniyle gerçekleştirilemeyen yaklaşma hareketinden sonra bir tümcede tümce akışına izin verilmez.

Error correction

Tümce akışını, yaklaşma hareketinin programlandığı tümcede gerçekleştirin!


Error description 1A0-0088

Error message

Çalışma düzleminin değiştirilmesine izin verilmiyor

Cause of error

Düzlem seçiminden önce döngü 10'u (DIN/ISO: G73) çağırdınız.

Error correction

NC programını değiştirin


Error description 1A0-0089

Error message

Geçersiz temel dönüşüm

Cause of error

Temel dönüşüm mevcut olmayan bir ekseni etkiler.

Error correction

Referans noktasını değiştirin


Error description 1A0-008A

Error message

Geçersiz koordinat dönüşümü

Cause of error

Koordinat dönüşümü mevcut olmayan bir ekseni etkiler.

Error correction

NC programını değiştirin


Error description 1A0-008B

Error message

FN18 için yanlış eksen dizini

Cause of error

Koordinat dönüşümünü sadece X,Y,Z ana eksenleri üzerinde uygulayın.

Error correction

NC programını değiştirin


Error description 1A0-008C

Error message

Geçersiz koordinat dönüşümü

Cause of error

Koordinat dönüşümleri sadece X,Y,Z ana eksenleri üzerinde uygulanabilir.

Error correction

NC programını değiştirin


Error description 1A0-008D

Error message

Yeterli tümce belleği yok

Cause of error

Sistem, NC programını tümce belleği eksikliğinden dolayı çözemiyor. Programlanmış iki hat hareketi arasında sadece sınırlı sayıda hareket oluşturmayan tümce işlenebilir (örn. yorumlar veya değişken atamaları).

Error correction

NC programını değiştirin


Error description 1A0-008E

Error message

Mil senkronizasyonu için güvenlik bşluğu eksik

Cause of error

Milin senkronize edilmesi için bir güvenlik mesafesi girmediniz.

Error correction

NC programını değiştirin


Error description 1A0-008F

Error message

Alet yarıçapı çok büyük

Cause of error

Programlanmış olan kontur cepleri veya kontur çizimlerini oluşturmak için freze aletinin yarıçapı çok büyük.

Error correction

Daha küçük bir alet yarıçapı kullanın veya kontur ceplerinin geometrisini veya kontur çizimlerini değiştirin.


Error description 1A0-0090

Error message

Matkap yarıçapı çok büyük

Cause of error

- Kullanılan matkap, kenar konturu ile bir çarpışmaya yol açıyor.

Error correction

- Daha küçük bir matkap veya daha büyük bir frezeleme aleti kullanın. Matkap yarıçapının frezeleme aleti yarıçapından daha küçük veya aynı olması durumunda genelde çarpışma meydana gelmez.


Error description 1A0-0091

Error message

R0 kontur alt programında kullanılamaz.

Cause of error

Bir kontur alt programı dahilinde RL/RR, kontur tipini kumanda eder (cep/ada). R0 tanımlanmamış veya izin verilmiyor.

Error correction

R0'ı kontur alt programından çıkarın.


Error description 1A0-0092

Error message

İç köşeler için yuvarlama yarıçapı çok büyük

Cause of error

Döngü 20'deki kontur iç köşe yuvarlama yarıçapı ile programlanan yaylar, yan yana bulunan iki kontur elemanı arasına eklenebilemeyecek kadar büyük.

Error correction

Döngü 20'de daha küçük bir yuvarlama yarıçapı kullanın.


Error description 1A0-0093

Error message

Yaklaşma hareketi için yer yok

Cause of error

Bir kontur cebi çalışma döngüsü (boşaltma esnasında sallanma vuruşu, perdahlama esnasında perdahlama dairesi) yaklaşma hareketinin çarpışmasız gerçekleşmesi için uygun bir yer bulunamadı.

Error correction

Daha küçük bir alet çapı kullanın, cep geometrisini değiştirin, düzleştirme yerine ön delme işlemini gerçekleştirin


Error description 1A0-0094

Error message

Alet yarıçapı kompanzasyonu hesalanamıyor

Cause of error

Programlanan kontur için çalışma düzleminde bir alet yarıçap düzeltmesi hesaplanamadı.

Error correction

Daireler sadece çalışma düzleminde düzeltilebilir.


Error description 1A0-0095

Error message

Alet yarıçapı kompanzasyonu hesalanamıyor

Cause of error

Programlanan kontur için herhangi bir alet yarıçap düzeltmesi gerçekleştirilemedi.

Error correction

Konturu değiştirin veya başka bir alet kullanın.


Error description 1A0-0096

Error message

Kontur alt programı: İzinsiz eksen programlı

Cause of error

Bir kontur alt programında izinsiz bir eksen programlamayı denediniz (örn. bir hareket yönü ekseni).

Error correction

Kontur alt programında sadece etkin çalışma düzleminin koordinatlarını tanımlayın. NC programını değiştirin.


Error description 1A0-0097

Error message

Güvenli yükseklik, işleme tarafında buluyor

Cause of error

Çağrılan döngü için programlanan güvenli yükseklik (Q7), malzeme yüzeyinin (Q5), freze derinliği (Q1) ön işaretinin belirlediği çalışma tarafında bulunur. Buna izin verilmez.
Ayrıca (kesin) yükseklik (Q7), malzeme yüzeyinin (Q5) (kesin) koordinatına eşit olmamalıdır.

Error correction

- Döngü parametresi; kesin yüksekliği (Q7), freze derinliğini (Q1) ve/veya malzeme yüzeyinin (Q5) koordinatını değiştirir.


Error description 1A0-0098

Error message

Sınır düzlemi: atlama/atlamaya izin verilmez

Cause of error

Bir sınır düzleminin her iki tarafı için 'Jump' çalışma yöntemi ayarlanamaz.

Error correction

Sınır düzlemi için başka bir çalışma yöntemi seçin.


Error description 1A0-0099

Error message

Sınır düzlemi: Yanlış yönde atlama hareketi

Cause of error

Bir jump yardım hareketi sınır düzleminin jump tarafına doğru yapılmalı.

Error correction

Jump yardım hareketinin yönünü değiştirin veya gerekirse güvenli yüksekliği uyarlayın.


Error description 1A0-009A

Error message

Sınır düzlemi: Sınır düzlemi tanımı yetersiz

Cause of error

Düzlem, tamamen tanımlanmadığından dolayı etkinleştirilemedi. Düzlemin nokta veya dikme vektörü veya projeksiyon veya jump yardımcı hareketleri için olan yön mevcut değil.

Error correction

Düzlemin etkinleştirilmesinden önce eksik bir veriyi programlayın.


Error description 1A0-009B

Error message

Aktif sınır düzlemi yeniden tanımlanamıyor veya silinemiyor

Cause of error

Sınır düzleminin tanımlaması, sınır düzlemi etkin olduğu sürece değiştirilemez veya silinemez.

Error correction

Sınır düzlemini önce devre dışı bırakın


Error description 1A0-009C

Error message

Sınır düzlemi şimdi etkinleştirilemiyor/etkinliği kaldırılamıyor

Cause of error

Sınır düzlemi, ancak programlanan konumunun 2. güvenlik mesafesinin karşısında bir kavis veya atlama tarafında bulunması halinde açılıp kapatılabilir.

Error correction

Sınır düzlemini açıp kapatmadan önce güvenli bir konuma hareket edin.


Error description 1A0-009D

Error message

Sınır düzl: 2 sınır düz arasındaki alan 'Eğri' olarak ayarlanmalı

Cause of error

İki sınır düzlemi arasında (paralel olmayan düzlemlerde: çalışma bölgesinde) kavis çalışma yönteminin ayarlanması gerekir.

Error correction

Bir veya her iki sınır düzlemi için çalışma yöntemini uyarlayın.


Error description 1A0-009E

Error message

Aktif alet yarıçapı kompanzasyonu bulunan SL döngü çağrısı

Cause of error

Bir SL döngüsünü çağırmadan önce alet yarıçap düzeltmesini kapatın.

Error correction

SL döngüsünden önce R0'ı programlayın veya döngü çağırmayı diğer bir yere kaydırın.


Error description 1A0-009F

Error message

Aktif bölgeleme filtresi yeniden tanımlanamıyor veya silinemiyor

Cause of error

Zoning filtresi, aktif olduğu sürece filtre tanımı silinemedi veya değiştirilemedi.

Error correction

Zoning filtresini önce devre dışı bırakın


Error description 1A0-00A0

Error message

Bölgeleme filtresinin tanımlanması tamamlanmadı

Cause of error

Zoning filtresi, tamamen tanımlanmadığından dolayı etkinleştirilemedi. Kullanılanlar: en az bir poligon (çekme), bir projeksiyon yönü (uzunluk >0, eğer programlanmışsa) aynı şekilde bir güvenlik mesafesi ve güvenli yükseklik.

Error correction

Zoning filtresini etkinleştirmek için eksik olan veriler


Error description 1A0-00A1

Error message

Bölgeleme çokgenlerinin tanımlanması çelişkili

Cause of error

Kapalı bir Zoning poligonu en az üç nokta ile, açık bir poligon çekmesi en az iki nokta ile belirlenmelidir. Bir poligon (çekmesinin) her kenarı, Zoning projeksiyon yönüne dik bir bileşen oluşturmalıdır. Her bir poligon çekmeleri kendi ile kesişemez ve
alt alta kesemez. 'İzinsiz' bir hat hiçbir 'izinli' hattı kapatamaz.

Error correction

Zoning poligon (çekme) tanımını kontrol edin ve düzeltin.


Error description 1A0-00A2

Error message

Bölgeleme çokgeni tepe noktalarının sıralaması yanlış

Cause of error

Bir poligon(çekmesi) köşe noktaları şu sırada olmalıdır: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose) oluşturulmalıdır.
İlgili özellikler her nokta için doğru olarak belirlenmelidir.

Error correction

Zoning poligonu tanımında doğru sıraya dikkat edin.


Error description 1A0-00A3

Error message

Geçersiz alet teknoloji verileri

Cause of error

Kullanılan aletlerin ANGLE veya LCUTS gibi teknolojik verileri, WZ veritabanına aktarılmadı veya geçersiz değerleri var.

Error correction

İlgili girişleri yapın veya düzeltin:
ANGLE : derece olarak maks. saplama açısı, 1.0 <= ANGLE <= 90.0
LCUTS : mm olarak kesici uzunluğu, 0.1 <= LCUTS <= alet uzunluğu


Error description 1A0-00A4

Error message

Kullanılan aletin diş uzunluğu çok düşük

Cause of error

Kullanılan aletin kesici uzunluğu, döngüde programlanan derin kesmeden daha küçüktür.

Error correction

Daha küçük derin kesme programlayın veya aleti daha uzun kesiciyle kullanın.


Error description 1A0-00A5

Error message

Bu etiketin altında kontur yok

Cause of error

Muhtemel nedenler:
- Çıktılarda işlenen olarak kullanılan kontur etiketleri, DECLARE-CONTOUR veya mevcut çıktı konturları üzerinden atanmış olmalıdır.
- Kontur boş olabilir. Örn. kontur elemanları paralel değilse karşılıklı olarak silinir.

Error correction

Kontur ilanlarını ve çıktıları kontrol edin.


Error description 1A0-00A6

Error message

Alet yarıçapı düzeltme aktif ilen alet formu düzeltme yapılamaz

Cause of error

Alet formu düzeltmesine (programlanan malzeme normalleri içeren LN tümceleri), aktif alet yarıçap düzeltmede (RL/RR) izin verilmez.

Error correction

NC programını değiştirin (örn. ilk LN tümcesinden önceki R0)


Error description 1A0-00A7

Error message

Çevresel frezeleme için çalışma tarafı tanımlanmamış

Cause of error

3B alet yarıçap düzeltmesi etkinleştirmeden önce (Peripheral Milling) hiçbir çalışma tarafı RL/RR ile programlanmadı.

Error correction

NC programını değiştirin (örn. ilk LN tümcesinden veya L tümcesinden önceki RL veya RR)


Error description 1A0-00A8

Error message

Eksene özel ölçüm faktörüne izin verilmez

Cause of error

Alet yarıçap düzeltmesi aktifken eksene özel ölçüm faktörlerine daire ve heliks hareketlerinde izin verilmez.

Error correction

NC programını değiştirin.


Error description 1A0-00A9

Error message

Yarıçap kompanzasyonu aktif iken çalışmaya izin verilmez

Cause of error

Aktif alet yarıçap düzeltmesi sırasında izin verilmeyen bir fonksiyon programladınız (örn. döngü, alet değiştirme).

Error correction

Alet yarıçap düzeltmesini önce devre dışı bırakın


Error description 1A0-00AA

Error message

Tümce girişi başlangıcında yanlış araç.
(geçerli T%1, programlanmış T%2)

Cause of error

Tümce akışı yanlış aletle başlatıldı.

Error correction

Doğru alet ile değiştirin ve tekrar başlatın.


Error description 1A0-00AB

Error message

Tümce girişi tarama fonksiyonlarını geçemez

Cause of error

Tümce akışı sırasında aranan tümceden önce bir tarama fonksiyonu bulundu.

Error correction

Tümce akışını diğer tümcede deneyin


Error description 1A0-00AC

Error message

Silindir olmayan konturda açık

Cause of error

Yuvarlak olmayan konturun başlangıç ve son noktaları aynı değil.

Error correction

NC programını değiştirin


Error description 1A0-00AD

Error message

Kontur kendisiyle kesişiyor

Cause of error

Ceplerin yuvarlama konturları, kendilerini kesmeyecek şekilde programlanmış olmalı

Error correction

NC programındaki kontur tanımını değiştirin


Error description 1A0-00AE

Error message

Aktif alet referans aletten daha büyük

Cause of error

Çarpışmaları malzeme ile daha güvenli kapatabilmek için bir çalışma için
3D alet düzeltme ile seçilen alet her yönde bir yüzey kıvrımı oluşturmalıdır, bu kıvrım, baz alınan aletinkinden daha küçük olmamalıdır

Error correction

- Daha küçük alet kullanın
- Çarpışmaların kullanılan aletle ortaya çıkmadığından emin olun ve bu
hata mesajını M107'ye göre basın


Error description 1A0-00AF

Error message

Eksene özel ölçüm faktörüne izin verilmez

Cause of error

Eksene özel ölçüm faktörüne, bir limit düzlemi tanımında veya Zooning filtresinde veya aktif 3D alet yarıçap düzeltmede veya alet form düzeltmede izin verilmez.

Error correction

NC programını değiştirin.


Error description 1A0-00B0

Error message

Eksen değeri programlamaya izin verilmez

Cause of error

- Eksen değeri programlamaya, 3D alet yarıçap düzeltmesi ile doğrusal bir tümcede veya alet form düzeltmede sadece yuvarlak eksenler için izin verilir, fakat Translation eksenleri için izin verilmez.

Error correction

Koordinat programlamayı kullanın (M91'i çıkarın)


Error description 1A0-00B1

Error message

Alet polar vektörleri ile birlikte döner eksen

Cause of error

Yuvarlak eksen değerleri ve alet yön vektörleri asla aynı NC tümcesinde yer alamaz, aktif 3D alet yarıçap düzeltmede, birbirini takip eden tümcelerde değiştirilebilir değildir.

Error correction

- Ya sadece yuvarlak eksenleri veya sadece bir yön vektörünü ( TX, TY, TZ ) her NC tümcesi için alet eksen yönü belirleme için programlayın.
- Aktif 3D alet yarıçap düzeltmede sadece ya yön vektörlerini veya yuvarlak eksenleri programlayın, gerekirse 3D alet yarıçap düzeltme için kapalı ve tekrar arasında geçiş yapın.


Error description 1A0-00B2

Error message

Programlanan yön vektörü sıfır vektörü

Cause of error

Bir LN tümcesindeki programlanan bir yön vektörünün, en azından bir bileşeni sıfıra eşit olmamalıdır.

Error correction

- NX, NY veya NZ veya TX, TY veya TZ'yi sıfıra eşit olmayacak şekilde programlayın.
- NX, NY ve NZ'yi LN tümcesinden çıkarın (bu durumda hiçbir alet form düzeltme uygulanmaz! ) veya TX, TY ve TZ'yi çıkarın (daha sonra alet eksen yönü değiştirilmez)


Error description 1A0-00B3

Error message

Dişli delme için mil yok

Cause of error

Dişli delme için mil yok.

Error correction

Konfigürasyonu mille birlikte kullanın.


Error description 1A0-00B4

Error message

Aralıklı programlama için başlangıç açısı yok

Cause of error

Eğer son tümcenin son noktası kutupta yer alıyorsa, artan bir açı programlamaya izin verilmez.

Error correction

Açıyı mutlak programlayın.


Error description 1A0-00B5

Error message

APPR/DEP hareketinde konum mantığına izin verilmez

Cause of error

APPR/DEP hareketi sırasında "Konumlama mantığı" açma işlemine izin verilmez.

Error correction

"Konumlama mantığı"nı APPR/DEP hareketinden önce açın.


Error description 1A0-00B6

Error message

Yuvarlama/şev sırasında konum mantığına izin verilmez

Cause of error

Yuvarlama/şev sırasında konumlama mantığı açma işlemine izin verilmez.

Error correction

Konumlama mantığını yuvarlama/şevden önce kapatın.


Error description 1A0-00B7

Error message

Belirtilen eksen "ToolSide" tarafında değil!

Cause of error

Özelleştirilmiş eksen, kinematiğin "alet tarafı"nda yer almaz.

Error correction

Tanımlanmış eksen, kinematiğin "malzeme tarafı"nda yer alır.


Error description 1A0-00B8

Error message

Belirtilen eksen "WpSide" tarafında değil!

Cause of error

Özelleştirilmiş eksen, kinematiğin "malzeme tarafı"nda yer almaz.

Error correction

Tanımlanmış eksen, kinematiğin "alet tarafı"nda yer alır.


Error description 1A0-00B9

Error message

Belirtilen eksen çelişkili!

Cause of error

Özelleştirilmiş eksenler yanlış.

Error correction

Müşteri hizmetlerine haber verin.


Error description 1A0-00BA

Error message

REF sisteminde eksen programlamaya
RND/CHF veya APPR/DEP sonrasında izin verilmez

Cause of error

REF sisteminde eksen programlamaya RND/CHF veya APPR/DEP hareketleri sonrasında izin verilmez

Error correction

RND/CHF veya APPR/DEP hareketlerini M91'siz kullanın.


Error description 1A0-00BB

Error message

M130 ile programlamaya izin verilmez!

Cause of error

M130 ile programlamaya izin verilmez!

Error correction

Bu komut, M130 ile birlikte kullanılamaz.


Error description 1A0-00BC

Error message

REF sisteminde polar programlamaya izin verilmez!

Cause of error

REF sisteminde polar programlamaya izin verilmez!

Error correction

Bu komut, M91 ile birlikte kullanılamaz.


Error description 1A0-00BD

Error message

Polar kinematik mümkün değildir!

Cause of error

Kutupsal bir kinematik özelleştirilmiş eksenlerle mümkün değildir!

Error correction

Girilen eksen, kutupsal bir kinematik için kullanılamaz.


Error description 1A0-00BE

Error message

Daire hesaplamada genel hata

Cause of error

Girilen giriş verileriyle bir daire hesaplanabilir.


Error description 1A0-00BF

Error message

Eksen değeri programlama ile tanjant bağlantı arkı programlama
mümkün değildir.

Cause of error

Eksen değeri programlama ile tanjant bağlantı arkı programlama mümkün değildir.

Error correction

Daireyi, merkez ve son noktası ile programlayın.


Error description 1A0-00C0

Error message

Çeşitli düzlemlerde kutup ve daire

Cause of error

Dairenin kutbu ve son noktası, aynı düzlemde programlanmadı.

Error correction

Kutup ve daire tanımını kontrol edin.


Error description 1A0-00C1

Error message

Daire bitiş konumunu iki koordinatla tanımlayın

Cause of error

Daire bitiş noktasını iki koordinatla tanımlayın.

Error correction

Daire bitiş noktasını, çalışma düzleminin iki koordinatı ile tanımlayın.


Error description 1A0-00C2

Error message

0 uzunluk ile prob hareketi

Cause of error

Bir tarama hareketi, 0'a eşit olmayan bir uzunluk oluşturmalıdır.


Error description 1A0-00C3

Error message

Dairesel hareket ile döner eksen programlamaya izin verilmez!

Cause of error

Dairesel hareket ile döner eksen programlamaya izin verilmez!


Error description 1A0-00C4

Error message

Çıkış hareketine izin verilmez!

Cause of error

Yapılan hareket, kolay bir hareket değildir

Error correction

Geri gitme hareketini bırakın veya yapılan hareketi diğer şekilde programlayın


Error description 1A0-00C5

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 1A0-00C6

Error message

Geometri konfigürasyonunda hata:
%1

Cause of error

İngilizce olarak ek metinde girilir

Error correction

Girilen nedene bağlı olarak


Error description 1A0-00C7

Error message

Yaklaşma hareketi sonrasında izin verilmez

Cause of error

İngilizce olarak ek metinde girilir

Error correction

Girilen nedene bağlı olarak


Error description 1A0-00C8

Error message

Tarama uzunluğu sıfır olmamalıdır!

Cause of error

Tarama uzunluğu 0'dır

Error correction

Tarama uzunluğunu düzeltin (0'dan büyük olmalıdır)


Error description 1A0-00C9

Error message

Cep tanımlarının içiçeliğine izin verilmez!

Cause of error

Paketlenebilir cepler programlandı

Error correction

Programı değiştirin


Error description 1A0-00CA

Error message

Konfigürasyon nesnesinin silinmesine izin verilmez!
%1

Cause of error

Silinen nesnenin tipi, İngilizce olarak ek metinde girilir

Error correction

Silinen nesneyi konfig-editörü ile tekrar ekleyin


Error description 1A0-00CB

Error message

Kontür zinciri işlenemiyor.

Cause of error

Kontur anlaşılır değil:
Seçilen kontur çok fazla kısmi kontur içeriyor.

Error correction

NC programını değiştirin.


Error description 1A0-00CC

Error message

Alet yarıçapı kompanzasyonunda hata

Cause of error

Alet yarıçap düzeltmesi eksik veya verilen alet yarıçap düzeltmesi gerçekleşmiyor.

Error correction

NC programını değiştirin.


Error description 1A0-00CD

Error message

Boş kontur

Cause of error

Kontur hesabında bir işlenen ya da ara sonuç, boş bir konturdur.

Error correction

NC programını değiştirin.


Error description 1A0-00CE

Error message

Silindir yüzeyindeki yivin kontur elemanı çok küçük

Cause of error

Muhtemel nedenler:
Bir mesafe çok kısa, bir dairenin açılım açısı çok küçük v.b.

Error correction

NC programını değiştirin.


Error description 1A0-00CF

Error message

Silindir yüzeyindeki yivin verileri yanlış

Cause of error

Muhtemel nedenler:
Yivin bir kontur elemanı çok küçük, silindirin yarıçapı çok küçük, yiv çok derin v.b.

Error correction

NC programını değiştirin.


Error description 1A0-00D0

Error message

Çalışma düzlemindeki silindir için girilen konum yanlış

Cause of error

Muhtemel nedenler:
Vektörler, 1 uzunluğuna sahip değil ya da birbirlerine dik durmuyorlar vb.

Error correction

NC programını değiştirin.


Error description 1A0-00D1

Error message

Alet silindir yüzeyine dikey değil

Cause of error

Silindir, makine eksenlerine paralel doğrultulmuş ve yuvarlak masa üzerinde ortalanarak bağlı olmalı. Alet, silindir yüzeyi üzerine dik olarak durmalı.

Error correction

Eğer alet önceden kinematikte konfigüre edilmemişse, aleti silindir yüzeyi üzerine dik olarak yerleştirmek için gerekirse çalışma düzlemini hareket ettirin.
- Silindirin koordinat sisteminin konumunu doğru programlayın.
- Gerekirse makine tezgah sistemini dönen eksenin üzerine ortalamasına konfigüre edin. Makine tezgah sisteminin Z ekseni, dönen eksenin dönme yönünü göstermelidir.


Error description 1A0-00D2

Error message

Silindir referans eksene paralel çeviri ekseni yok

Cause of error

Muhtemel nedenler:
Silindir veya çalışma düzlemi doğru konumda değil.

Error correction

NC programını değiştirin.


Error description 1A0-00D3

Error message

Yaklaşmaya izin verilmiyor

Cause of error

Muhtemel nedenler:
- MDI modunda APPR komutu
- Bir NC programı sonunda APPR komutu
- Bir koordinat hesabı öncesi APPR komutu
- NC komutlarının benzeri sırası

Error correction

NC programını değiştirin.


Error description 1A0-00D4

Error message

Tümce tarama sırasında değerlerin okunmasına izin verilmez

Cause of error

Tümce araması sırasında, aranacak tümceden önce güncel eksen değerlerini okuyun.

Error correction

- Tümce akışını diğer tümcede deneyin
- Programı değiştirin


Error description 1A0-00D5

Error message

Silindir yzüey işleme için kontur alt programı hatalı

Cause of error

Muhtemel nedenler:
- Programlanan kontur, X/Y kılıf koordinatlarında tanımlı değil.
- Programlanan kontur, aralıklı koordinatlar içerir.
- Programlanan kontur, çap koordinatları içerir.

Error correction

NC programını değiştirin.


Error description 1A0-00D6

Error message

Silindir yzüey işleme için kontur alt programı hatalı

Cause of error

Programlanan kontur, X/Y kılıf koordinatlarında tanımlı değil.

Error correction

Silindir kılıf yüzeyindeki (makinenin geometrik özelliklerinden bağımsız olarak) konturları esas olarak daima X/Y kılıf koordinatlarında programlayın.


Error description 1A0-00D7

Error message

Döner eksen bulunamadı.

Cause of error

Muhtemel nedenler: Makine tezgahı altındaki ilk eksen, bir RollOver dönen ekseni olmalı

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin.


Error description 1A0-00D8

Error message

Silindir ekseni ile döner eksen paralel değil.

Cause of error

Muhtemel nedenler:
- Silindir eksen, makine masasının altındaki ilk eksene paralel yürümüyor. Makine masasının altındaki ilk eksen dönen bir eksen olmalı.
- Silindir ortalanarak bağlanmamış.
- Makine tezgah sisteminin X, Y, ya da Z koordinat yönlerinden biri, dönen bir eksene bakmalı.

Error correction

Kinematik konfigürasyonu değiştirin.


Error description 1A0-00D9

Error message

Temel dönmeye izin verilmez

Cause of error

Silindir kılıf çalışmasında temel dönme hareketinin dönen ekseni silindir eksenine paralel durmaz.
Makine tezgah sisteminin X, Y, ya da Z koordinat yönlerinden biri, dönen bir eksene bakmalı.

Error correction

- Temel dönme işlemini değiştirin.
- Kinematik konfigürasyonu değiştirin.


Error description 1A0-00DA

Error message

Silindir yarıçapı çok küçük.

Cause of error

Silindir yarıçapı çok küçük.

Error correction

NC programını değiştirin.


Error description 1A0-00DB

Error message

Silindir yivi çok derin veya oyma derinliği çok fazla.

Cause of error

Silindir yivi çok derin veya oyma derinliği çok fazla.

Error correction

NC programını değiştirin.


Error description 1A0-00DC

Error message

Silindir yivi çok sığ veya oyma derinliği yetersiz.

Cause of error

Silindir yivi çok sığ veya oyma derinliği yetersiz.

Error correction

NC programını değiştirin.


Error description 1A0-00DD

Error message

Silindir yivi çok dar.

Cause of error

Silindir yivi çok dar.

Error correction

NC programını değiştirin.


Error description 1A0-00DE

Error message

Programlanmış güvenlik boşluğu çok küçük.

Cause of error

Güvenlik yüksekliği, en az freze yarıçapı kadar büyük olmalı.

Error correction

NC programını değiştirin.


Error description 1A0-00DF

Error message

Yiv duvarı hassaslığı çok az veya çok fazla.

Cause of error

Yiv duvarı hassaslığı çok az veya çok fazla.

Error correction

NC programını değiştirin.


Error description 1A0-00E0

Error message

Seçilen frezenin çapı çok küçük.

Cause of error

Seçilen frezenin çapı çok küçük.

Error correction

Başka bir aletle değiştirin.


Error description 1A0-00E1

Error message

Transformasyon yapılamaz

Cause of error

Muhtemel nedenler:
- Sıfır noktası kaydırmaları sadece X, Y kılıf koordinatlarında tanımlanmış durumda.
- Açı bilgisiyle kontur tanımı: Sıfır noktası kaydırmasını, ancak kontur tanımı içinde programlayın.
- Rotasyonlara ve seviyelendirmelere, ancak uzunlamasına boyutta ve sadece kılıf koordinatlarında izin verilir.
- Refleksiyonları ancak kılıf koordinatlarında tanımlayın.
- Silindir kılıfı işlemi sürerken Preset'leri, temel devirleri ya da salınma durumunu değiştirmemelisiniz.

Error correction

NC programını değiştirin.


Error description 1A0-00E2

Error message

Bu işleme izin verilmiyor

Cause of error

Muhtemel nedenler:
Silindir kılıf çalışması için bu işlem henüz uygulanmadı.
Sözkonusu olan, kılıf yüzeyinde programlanmamış bir hareket tümcesi olabilir.
Şunlar da mümkün olabilir: kutup ya da eksen değeri programlaması, APPR veya DEP tümceleri, tuş tümceleri, vida dişi kesme, alet değişimi, belli döngüler, 3-D alet düzeltimi vb.

Error correction

NC programını değiştirin.


Error description 1A0-00E3

Error message

Alet yankıl konumda

Cause of error

Alet, yanlış ya da beklenmeyen pozisyonda bulnuyor, örn. malzemenin çok içinde.
Bu hataya, eğer alet ucu silindir ekseninin çok yakınında bulunursa, silindir kılıfı çalışması sırasında sebebiyet verilir.

Error correction

Nc programını değiştirin, aleti farklı konumlandırın, müşteri hizmetlerine haber verin.


Error description 1A0-00E4

Error message

Kontur çok karışık

Cause of error

Bir cep konturu, 10000'den fazla tümceden oluşur.

Error correction

NC programı uyarlayın: Daha kolay konturu programlayın.


Error description 1A0-00E5

Error message

M103 izin verilmez

Cause of error

Kesme hızının negatif alet ekseni yönünde azaltılması mümkün değil. Muhtemel nedenler örn.: Devir eksenleri, 3d yarıçap düzeltimi ya da kinematik dengeleme hareketleri programlandı.

Error correction

NC programını değiştirin.


Error description 1A0-00E6

Error message

Yönelim mümkün değil

Cause of error

Mili NC üzerinden yönlendirmeyi denediniz. Ama konfigüre edilen bir mil bulunmuyor.

Error correction

Konfigürasyonu mille birlikte kullanın.


Error description 1A0-00E7

Error message

Kapalı kontura izin verilmez

Cause of error

Kontur çekmesi kapalı ya da hemen hemen kapalı:

Error correction

Kontur çekme için cep çalışma döngülerini kullanın.


Error description 1A0-00E8

Error message

Seçilen frezenin çapı çok büyük.

Cause of error

Seçilen freze silindir yivine uymuyor.

Error correction

Başka bir aletle değiştirin.


Error description 1A0-00E9

Error message

Programın devamı mümkün değil

Cause of error

Kesinti noktasında programa devam etmek mümkün değil.

Error correction

GoTo ile program başlangıcına konumlandırın veya programı yeniden seçin.
Palet işlemede palet tablosunu güncelleyin (gerekirse W-STATUS'u BLANK olarak ayarlayın).
Bundan sonra program başlatılabilir.


Error description 1A0-00EA

Error message

Yuvarlaklık ve şev aktif filtre ile kullanılamaz

Cause of error

Geçiş elemanları (yuvarlama ve şev) "Stretch-Filter" etkin durumdayken mümkün değil.

Error correction

Konfigürasyonda "Stretch-Filter"i kapatın (CfgStretchFilter).


Error description 1A0-00EB

Error message

Programlanan paralel eksen uygun değil

Cause of error

FUNCTION PARAXCOMP ya da FUNCTION PARAXMODE fonksiyonlarında, bu kinematik modelinde mevcut olmayan paralel eksenler programladınız.

Error correction

- Başka makine kinematiği kullanın
- NC programını değiştirin


Error description 1A0-00EC

Error message

Bir doğrusal eksenin konumu fazla değerlendirilmiş

Cause of error

Bir NC serisinde, aynı makine ekseni için iki son değer programladınız.
Muhtemel nedenler:
- Ekseni, koordinat olarak ve aynı zamanda POS sözdizimi elemanı üzerinden eksen değeri olarak programladınız.
- Yan eksenlerde işlem için, FUNCTION PARAXMODE ile kumanda etmediniz ya da çift tanımlı ekseni orada göstermediniz
- Üç eksen kinematiğinde bir eksenin kinematiği etkin kutuplu durumdayken ek olarak bir hedef değer verdiniz

Error correction

NC programını değiştirin.


Error description 1A0-00ED

Error message

POS sözdizimi öğesi bu tümcede kullanılamaz

Cause of error

POS sözdizim elemanını izin verilmeyen bir yere programladınız.

Error correction

NC programını değiştirin.


Error description 1A0-00EE

Error message

Bu tümcede paralel eksenlere izin verilmez

Cause of error

Paralel eksenler programlamayı denediniz
- harekete geçiş ya da hareket halinde
- daire merkezi ya da kutup tanımlamalarında
- daire ya da heliks hareketlerinde
- LN tümcelerinde.

Error correction

NC programını değiştirin.


Error description 1A0-00EF

Error message

Paralel eksen çalışması ile polar kinematiğe izin verilmez

Cause of error

Kutuplu bir kinematik etkin durumda olmasına rağmen, FUNCTION PARAXMODE kullanmayı denediniz.

Error correction

İşlem metodunu, başka birini devreye almadan önce kapatın.


Error description 1A0-00F0

Error message

Kinematik geçişe izin verilmez

Cause of error

FUNCTION PARAXCOMP ile, temel ayar etkin olmamasına rağmen, paralel eksenler için eksen kompanzasyonları programlamayı denediniz.

Error correction

- NC programını değiştirin
- Kinematiği ancak ana konumda değiştirin. Ana konum, CfgAxesPropKin konfigürasyon nesnesinde, parAxComp parametresinde konfigüre edilmiş durumda


Error description 1A0-00F1

Error message

Kinematik geçişe izin verilmez

Cause of error

FUNCTION PARAXMODE etkin olmamasına rağmen bir kinematik kumandası gerçekleştirmeyi denediniz.

Error correction

Kinematik kumandasından önce FUNCTION PARAXMODE'yi devre dışı bırakın.


Error description 1A0-00F2

Error message

Kinematik geçişe izin verilmez

Cause of error

Taban salınımlı ya da kinematik dengeleme hareketleri etkin (örn. M128, M144) olmasına rağmen, kinematiği kumanda etmeyi denediniz.

Error correction

Kinematiği kumanda etmeden önce, kinematiğe bağlı bütün fonksiyonları devre dışı bırakın.


Error description 1A0-00F3

Error message

Kinematik geçişe izin verilmez

Cause of error

Çağıran bir programda bir kinematik kompanzasyon (örn. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE) etkin olmasına rağmen, kinematiği kumanda etmeyi denediniz.

Error correction

Kinematiği kumanda etmeden önce bütün programlarda ana konumu oluşturun.


Error description 1A0-00F4

Error message

Kutup düzleminde başka eksene izin verilmez

Cause of error

Kutup koordinatlarıyla düz bir tümcede, kutup tarafından tespit edilen işlem düzleminde bulunan başka eksenler programladınız. Son konum bu şekilde tekrar belirlenebilir.

Error correction

Düz tümceden, kutup koordinatlarıyla ek olarak tanımlanan eksenleri silin.


Error description 1A0-00F5

Error message

Çalışma düzleminin döndüğrülmesine izin verilmiyor

Cause of error

Bu fonksiyona etkin kinematikte izin verilmemesine rağmen işleme düzlemini hareket ettirmeyi denediniz.

Error correction

- Başka makine kinematiği kullanın
- Gerekli durumda NC programını değiştirin
- Gerekirse müşteri hizmetlerine haber


Error description 1A0-00F7

Error message

Açıya izin verilmez

Cause of error

- Döngü 19 (DIN/ISO: G80) işleme düzlemini döndürmede programlanmış mekân açısı, verilen düzenek yardımıyla (örn. üniversal kafa: sadece yarım mekâna ulaşılabilir) gerçekleştirilemez.
- Yoklama döngüsünü sadece eksenleri paralel açı konumunda uygulayın - aktif takımın tepe açısı (T-ANGLE) 180° ile tanımlanmıştır.

Error correction

- Girilen mekân açısını değiştir.
- Yoklama döngüsünü sadece eksenleri paralel açı konumunda uygulayın - 0'dan büyük ve 180°'den küçük açı değerleri kullanın.


Error description 1A0-00F8

Error message

Açı hesaplaması mümkün değil

Cause of error

İşleme düzlemini döndürme işlevinde, mekân açısı girişi modunu aktif hale getirdiniz, öyle ki bu mod, makine konfigürasyonunuz için desteklenmiyor.

Error correction

Aktif kinematik tablosunda eksen açısı girişini seçin.
Gerekiyorsa makine üreticiniz ile irtibata geçin.


Error description 1A0-00F9

Error message

Kontur alt programında koordinat dönüşümüne izin verilmiyor

Cause of error

Bir kontur alt programında izin verilmeyen bir koordinat dönüştürme özelliği programladınız, örn. işlem düzleminin hareket etmesi, Preset değişikliği, temel devir ya da bir aks ofseti

Error correction

Kontur alt programında sadece koordinat dönüştürme rotasyonu, sıfır noktası kaydırma, yansıtma ve seviyelendirme kullanın. NC programını değiştirin.


Error description 1A0-00FA

Error message

Artan hareket açısı izinsiz

Cause of error

Çalışma düzleminin, etkin çalışma düzlemini eksen açısıyla tanımlamadığınız halde, artan eksen açılarıyla hareketini sürdürmeyi denediniz.

Error correction

Çalışma düzleminin artan hareketlerini tanımlarken daima, şimdiye kadar hareketlerde ugulanan yöntemin aynısını kullanın. Artan hareketin ya da önceki kesin hareketin türünü değiştirin.


Error description 1A0-00FB

Error message

Artan hareket açısı izinsiz

Cause of error

Çalışma düzlemini, etkin çalışma düzlemini hacimsel açıyla tanımlamadığınız halde, artan şekilde hacimsel açılarla hareket ettirmeyi denediniz.

Error correction

Çalışma düzleminin artan hareketlerini tanımlarken daima, şimdiye kadar hareketlerde ugulanan yöntemin aynısını kullanın. Artan hareketin ya da önceki kesin hareketin türünü değiştirin.


Error description 1A0-00FC

Error message

Sınırlı alanda çözüm yok

Cause of error

SEQ+ ya da SEQ- ile master eksen için alanı kısıtlamayı denediniz. Bu alanda kumanda çalışma düzleminin hareketini gerçekleştiremez.

Error correction

SEQ+/ SEQ- ile kısıtlamayı kaldırın.


Error description 1A0-00FD

Error message

Vektörler birbirine dikey durmuyor

Cause of error

Girilen vektörler birbirine dikey durmamasına rağmen, PLANE VECTOR ile bir çalışma düzlemi tanımlamayı denediniz.

Error correction

Vektörlerin ardı ardına dikey olarak durmasını sağlayın.
CfgRotWorkPlane-->autoCorrectVector yapılandırmasını TRUE olarak değiştirerek ardı ardına dikey olarak durmayan vektörlere izin verin.


Error description 1A0-00FE

Error message

Düzlem noktaları birbirine çok yakın duruyor

Cause of error

Girilen düzlem noktalarının birbirine çok yakın durmasıyla birlikte, PLANE POINTS ile bir çalışma düzlemi tanımlamayı denediniz.

Error correction

Düzlem noktalarını, birbirine daha uzak olan konumlarını koruyarak tanımlayın.


Error description 1A0-00FF

Error message

Düzlem noktaları bir doğru üzerinde durur

Cause of error

Girilen düzlem noktaları bir doğru üzerinde durmasıyla birlikte, PLANE POINTS ile bir çalışma düzlemi tanımlamayı denediniz. Kumanda bu nedenle bir düzlemi kesin olarak hesaplayamaz.

Error correction

Düzlem noktalarını, bir üçgeni sabitleyecek şekilde tanımlayın.


Error description 1A0-0100

Error message

Hiçbir döner eksen yok

Cause of error

Devir eksenleri olmayan bir kinematikte çalışma düzlemini hareket ettirmeyi denediniz.

Error correction

- NC programını düzeltin: Çalışma düzleminin hareket fonksiyonlarını silin.
- Devir eksenleriyle kinematiği etkinleştirin.


Error description 1A0-0101

Error message

Vektörler çok kısa

Cause of error

Girilen vektörlerden en az birinin çok kısa olduğu PLANE VECTOR ile bir çalışma düzlemini tanımlamayı denediniz.

Error correction

- Daha uzun vektörler girin
- Makine konfigürasyonunu uyarlayın (yalnızca makine üreticisi üzerinden mümkün):
Sıfır uzunluğunda temel vektörlere izin vermek için CfgRotWorkPlane/autoCorrectVector makine parametresini TRUE değerine ayarlayın.


Error description 1A0-0102

Error message

Kesme derinliği çok küçük

Cause of error

21, 22, 24 ya da 25 (DIN/ISO: G121, G122, G124, G125) devrelerinde Q10 kesme derinliğini 0.1 mm'den daha az tanımladınız.

Error correction

Q10 kesme derinliği 0.1 mm'den büyük tanımlayın.


Error description 1A0-0103

Error message

Çok fazla döner eksen mevcut

Cause of error

En az iki devir ekseni ile bir kinematikte çalışma düzlemini hareket ettirmeyi denediniz. Bu ancak eksen değerleri ile yapılan programlamada mümkündür.

Error correction

- NC programını düzeltin: PLANE AXIAL kullanın
- İki devir ekseniyle kinematiği etkinleştirin
- M138 ile iki rotasyon ekseni seçin


Error description 1A0-0104

Error message

Fonksiyon kombinasyonuna izin verilmiyor

Cause of error

Bir sıfır noktası kaydırması rotasyon ekseninde etkin durumdayken çalışma düzlemini çevirmeyi denediniz. Bu ancak eksen değerleri ile yapılan programlamada mümkündür.

Error correction

- NC programını düzeltin: PLANE AXIAL kullanın
- Kaydırmayı referans noktası ile oluşturma.


Error description 1A0-0105

Error message

G43/G44'ten sonraki pozisyon, G41/G42 kontura dik durmamalı!

Cause of error

G43/G44 sürüş hareketi bir sonraki G41/G42 hareketine dikey gitmiyor - işleme parçasına zarar verebilecek bir kontur hatası meydana gelir. Kontur hatası, son konum ile G41/G42 başlangıç pozisyonunun dikey R aralığı arasındaki mesafeye bağlıdır. Aralık,
alet yarıçapı R'den * 0.1 oranında büyük.

Error correction

- NC programını değiştirin: G43/G44'ün sürüş hareketi kontura dikey uzanmalıdır.


Error description 1A0-0106

Error message

&-Operatör, aktif 3-eksen-kinematiğine uygulanamaz

Cause of error

X, Y ya da Z eksenini, bu eksen aktif 3-eksen-kinematiğinde içerilmesine rağmen &-operatörü ile kullanmayı denediniz. &-operatörüne ancak, ilgili aksı FUNCTION PARAXMODE ile aktif 3-eksen-kinematiğinden çıkarttıysanız izin verilir.

Error correction

İlgili aksı &- operatörü olmadan kullanın.


Error description 1A0-0107

Error message

M128 ve M144, CYCL CALL POS ile izin verilmez

Cause of error

M128 ya da M144 aktif durumdayken CYCL CALL POS ile bir devre çağırmayı denediniz.

Error correction

CYCL CALL POS ile devre çağrısından önce M128 ve M144'ü deaktive edin.


Error description 1A0-0108

Error message

CYCL CALL POS: Referans olmadan artan değerler

Cause of error

CYCL CALL POS'u, tamamı koordinatlara dayanmayan, daha önce CYCL CALL POS ile programladığınız, artan koordinatlarla çağırmayı denediniz.

Error correction

Her artan programlı koordinatın, CYCL CALL POS ile devre çağrısında, daha önce programlı olan CYCL CALL POS komutunun koordinatlarına bağlı olduğundan emin olun.


Error description 1A0-0109

Error message

M120 ile yeniden giriş yanlış

Cause of error

M120 aktifken GOTO ile tekrar girişe izin verilmiyor.

Error correction

Tekrar giriş sadece cümle ön akışı üzerinden mümkün.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR mümkün değil

Cause of error

PATHCTRL VECTOR ile döner eksenleri, alet ekseninin yönü daima aynı zeminde duracak şekilde hareket ettirmeyi denediniz. Ancak PATHCTRL VECTOR, programlı olan yön vektörüyle mümkün değildir.

Error correction

- TCPM fonksiyonunu, PATHCTRL AXIS ile kullanın.
- Yön vektörünü duruma göre düzeltin.


Error description 1A0-010B

Error message

Hacimsel daireye izin verilmiyor

Cause of error

Hacimsel bir daireyi hareket ettirmeyi denediniz ancak bu işlev mümkün değil. Örn. X/Z düzleminde bir daire programlar ve daha sonra X/Y düzleminde 10 döngüsüyle döndürürseniz bir hacimsel daire oluşur.

Error correction

NC programını değiştirin.


Error description 1A0-010C

Error message

Hareket çizgisel değil

Cause of error

Bir sayaç ekseninde doğrusal gitmeyen harekete yol açan bir NC tümcesi programladınız.

Error correction

- NC programını değiştirin


Error description 1A0-010D

Error message

Döndürme döngülerinde kontur mümkün değil

Cause of error

Devir döngüsünün bir konturu içine
izin verilmeyen bir NC tümcesi programladınız.

Error correction

NC programındaki kontur tanımını değiştirin.


Error description 1A0-010E

Error message

Giriş uzunluğu yanlış programlanmış

Cause of error

Dişli kesme sırasında çalışma uzunluğu için sıfır
veya negatif bir sayı programladınız.

Error correction

Çalışma uzunluğu olarak sadece pozitif sayıları programlayın.
Tavsiye edilen çalışma uzunluğu: Diş hatvesinin en az yarısı kadar.


Error description 1A0-010F

Error message

Çıkış uzunluğu yanlış programlanmış

Cause of error

Dişli kesme sırasında akış uzunluğu için sıfır veya negatif bir sayı programlandı.

Error correction

Akış uzunluğu olarak sadece pozitif sayıları programlayın.
Tavsiye edilen akış uzunluğu: Diş hatvesinin en az yarısı kadar.


Error description 1A0-0110

Error message

Döndürme döngülerinde hata

Cause of error

Muhtemel nedenler:
- Etkin olan aletin bir döndürme aleti olmamasına rağmen
bir döndürme döngüsü yapmaya çalıştınız.
- Freze işletiminin etkin olmasına rağmen
bir döndürme döngüsü yapmaya çalıştınız.

Error correction

- Döndürme aletini değiştirin.
- FUNCTION MODE TURN ile dönme işletimine geçin.


Error description 1A0-0111

Error message

Yuvarlama hatası

Cause of error

İki elemandan daha az içeren konturda bir yuvarlama programlamayı denediniz.

Error correction

NC programını değiştirin.


Error description 1A0-0112

Error message

Yuvarlama hatası

Cause of error

Yuvarlamalı bir konturu tamamlamayı denediniz.
Ancak kontur kapalı değil.

Error correction

NC programını değiştirin.


Error description 1A0-0113

Error message

Dönme devresi kontur öğesinde hata

Cause of error

Döndürme konturunun başında bir alt oyuk veya oluk programlandı.

Error correction

NC programını değiştirin.


Error description 1A0-0114

Error message

Oyukta hata

Cause of error

Muhtemel nedenler:
- Oluğun orta noktasını (MERKEZ) veya oluk konumunu (KONUM) programlamadınız.
- Hem oluğun orta noktasını (MERKEZ) hem de oluk konumunu (KONUM) programladınız.

Error correction

NC programını değiştirin.


Error description 1A0-0115

Error message

Dönüş işletimi: Alet ayarı hatalı

Cause of error

Döner aletin kesici plakaları,
izin verilen çalışma düzleminde değil.

Error correction

Döner eksen ve kesici plaka bir çalışma düzleminde yer almalıdır.
- Aletin konumunu düzeltin.
- Gerekirse döner eksen koordinatlarını, M128 veya M144 olarak kabul edin.


Error description 1A0-0116

Error message

Batırma döngüsü: Takım konumu hatalı

Cause of error

Makine temel konuma getirilmediği halde,
delik kalemini kullanmayı denediniz.

Error correction

Alet çalışmasını iptal edin:
- Döner eksenleri temel konuma getirin.
- Gerekirse döner ekseni değerlerini M128 veya M144 ile uygulayın.


Error description 1A0-0117

Error message

Ortada ölçülen mantar aletli döndürme döngüsü

Cause of error

Ortasından ölçülen bir mantar aleti ile bir döndürme döngüsü gerçekleştirmeye çalıştınız.

Error correction

Döndürme döngülerinde kullanılan mantar aletleri bir köşede ölçülmüş olmalı, yani 1 ile 8 arasında bir alet yönlendirmesine sahip olmalıdır.


Error description 1A0-0118

Error message

Programın devamı mümkün değil

Cause of error

Kesinti noktasında programa devam etmek mümkün değil.

Error correction

- GOTO tuşu ile program başlatılır veya program PGM MGT ile yeniden seçilir.
- Programı kesilme noktasında devam ettirebilmek için germe filtresini devre dışı bırakmanız gerekir.


Error description 1A0-0119

Error message

Ayarlı alet ile dişli mümkün değil

Cause of error

Ayarlı bir alet ve besleme türü 0 ile bir dişliyi kesmeye çalıştınız.

Error correction

- Alet ayarını kaldırın (bunun için döner eksenleri temel konuma getirin ve gerekirse döner eksen değerlerini M128 veya M144 ile devralın)
- Besleme türünü değiştirin


Error description 1A0-011A

Error message

Dönme işletiminde koordinat dönüşümüne müsaade verilmez

Cause of error

Koordinat transformasyonları (döndürme, yansıtma ve/veya ölçeklendirme) etkin olmasına rağmen dönme işletimini değiştirmeyi denediniz.

Error correction

Dönme işletimine geçmeden önce, koordinat transformasyonlarını (döndürme, yansıtma ve/veya ölçeklendirme) devre dışı bırakın.


Error description 1A0-011B

Error message

Düzensiz kontur iç köşeden başlayamaz

Cause of error

Yarıçap düzeltmeli dairesel olmayan bir kontur, iç köşede (konkav konum) başlatılmaya çalışıldı.
Ayrıca aşağıdaki nedenler de bu hataya neden olabilir:
- Başlangıç noktası gerçek bir iç köşede bulunuyor
- Başlangıç noktası teğet olan iki daire arasındaki geçişte bulunur
ancak kötü netlikte programlanmış veya oluşturulmuş
- "Yuvarlak" bir dairesel olmayan iç kontur küçük parçalara ayrılır. Başlangıç noktası
iki daire parçası arasındaki teğet geçişte bulunur. Düz parçalara ayrılmasıyla
yeniden bir iç köşe meydana gelir.

Error correction

- İç kenarda bulunmayan doğru bir başlangıç noktası seçerek başlangıç noktasını düzeltin
- Daha yüksek netliğe sahip yuvarlak olmayan program (özel dairesel hareketler) hazırlayın/oluşturun
- Dairesel olmayan konturu düz parçalara bölmeyin veya başlangıç noktasını, oluşturulan
bir düz parçanın merkezine manuel olarak yerleştirin
- Dairesel olmayan konturun alet tarafından düzeltilen hattı, kumanda ile sadece harici olarak hesaplayın/oluşturun


Error description 1A0-011C

Error message

Alet yarıçapı çok büyük

Cause of error

Alet yarıçapı, bağlantılı kontur verileriyle birlikte yan perdahlama veya ardıl boşaltma için çok büyük.

Error correction

Yan perdahlama sırasında, yan perdahlama ölçüsü (yan perdahlama döngüsü) ile perdahlama aleti yarıçapının toplamı, yan perdahlama ölçüsü
(kontur verileri döngüsü) ile oyma aleti yarıçapının toplamından daha küçük olmalıdır.
Boşaltma döngüsüyle boşaltma yapmadan önce yan perdahlama döngüsünü çalıştırırsanız yukarıdaki hesaplamalar aynı şekilde geçerli olur;
bu durumda boşaltma aletinin yarıçapının değeri "0"dır.
Ardıl boşaltma sırasında, ardıl boşaltma aletinin yarıçapı ön boşaltma aletinin yarıçapından daha küçük olmalıdır.


Error description 1A0-011D

Error message

Normal vektör çok kısa

Cause of error

Bir çalışma düzlemini PLANE VECTOR işlevi ile tanımlamayı denediniz, ancak düşey vektör çok kısa.

Error correction

TNC düşey vektörü otomatik olarak düzeltemiyor, daha uzun düşey vektör girin.


Error description 1A0-011E

Error message

Ham parça tanımı: Kontur kapalı değil

Cause of error

Ham parça konturu tanımında başlangıç ve bitiş noktaları uyuşmuyor.

Error correction

NC programını değiştirin.
Başlangıç pozisyonu tam olmalıdır, yani seviyenin her iki koordinatının değerlerini içermelidir.


Error description 1A0-011F

Error message

Dönerek delme döngüsünde geçersiz kesim uzunluğu

Cause of error

Kesim uzunluğu sıfır veya tanımsız olan bir aletle dönerek delme döngüsünü uygulamayı denediniz.

Error correction

Burgu aleti kesim uzunluğunu araç tablosunda kontrol edin.


Error description 1A0-0120

Error message

Etkin dönerek delme aracı yok

Cause of error

Aktif alet bir burgu aleti olmadığı halde bir dönerek delme döngüsü yapmayı denediniz.

Error correction

Burgu aletine geçin.


Error description 1A0-0121

Error message

Döndürme döngüsü kontur altprogramında izinsiz sözdizim unsuru

Cause of error

Döner döngü tarafından açılan bir kontur alt programında aşağıdaki izin verilmeyen sözdizimi elemanlarından biri kullanıldı:
- Yarıçap düzeltmesi kontur açıklamasının ilk satırında açıklanmamıştır.
- Kontur açıklaması içinde bir DEP tümcesi programlandı.

Error correction

Kontur alt programını düzeltin.


Error description 1A0-0123

Error message

Yarıçap düzeltmesi tanımsız

Cause of error

İçinde düzeltme dikkate alınmadan hiçbir hareketin ortaya çıkmadığı, yarıçap düzeltmesine sahip bir basit pozisyonlama seti programladınız (örn. IX+0 R+, DIN/ISO: G7).

Error correction

NC programını değiştirin.


Error description 1A0-0124

Error message

Herhangi bir kesişme hesaplanamıyor

Cause of error

Kumanda bir kesişme noktasını hesaplayamıyor: İki çizgi birbirine paralel duruyor.

Error correction

Kontur açıklamalarını kontrol edin.


Error description 1A0-0125

Error message

Herhangi bir kesişme hesaplanamıyor

Cause of error

Kumanda bir kesişme noktasını hesaplayamıyor: Dıştaki iki daire birbiri ile kesişmiyor.

Error correction

Kontur açıklamalarını kontrol edin.


Error description 1A0-0126

Error message

Herhangi bir kesişme hesaplanamıyor

Cause of error

Kumanda bir kesişme noktasını hesaplayamıyor: İçteki iki daire birbiri ile kesişmiyor.

Error correction

Kontur açıklamalarını kontrol edin.


Error description 1A0-0127

Error message

Herhangi bir kesişme hesaplanamıyor

Cause of error

Kumanda bir kesişme noktasını hesaplayamıyor: Eşmerkezli iki daire birbiri ile kesişmiyor.

Error correction

Kontur açıklamalarını kontrol edin.


Error description 1A0-0128

Error message

Herhangi bir kesişme hesaplanamıyor

Cause of error

Kumanda bir kesişme noktasını hesaplayamıyor: Bir çizgi ve bir daire birbiri ile kesişmiyor.

Error correction

Kontur açıklamalarını kontrol edin.


Error description 1A0-0129

Error message

Birbirine ters dönme yönü bulunana temas halindeki daireler

Cause of error

Birbirine temas eden iki daire izin verilmediği halde, ters tarafta bir dönme yönüne sahiptir.

Error correction

Kontur açıklamalarını kontrol edin.


Error description 1A0-012A

Error message

Uzunluğu = 0 olan bir kontur elemanı programlandı

Cause of error

Bir profil konturunun başlangıç ve son noktası birbiri ile aynı.

Error correction

Kontur açıklamalarını kontrol edin.


Error description 1A0-012B

Error message

Herhangi bir kesişme hesaplanamıyor

Cause of error

Kumanda bir kesişme noktasını hesaplayamıyor: Bir dairenin yarıçapı 0.

Error correction

Kontur açıklamalarını kontrol edin.


Error description 1A0-012E

Error message

Herhangi bir kesişme hesaplanamıyor

Cause of error

Kumanda bir kesişme noktasını hesaplayamıyor: İki çizgi birbirine paralel konumda ve üst üste durmuyor.

Error correction

Kontur açıklamalarını kontrol edin.


Error description 1A0-012F

Error message

Dikey profillerin hatalı bölünmesi

Cause of error

Kumanda tanımlanan profili işleyemiyor.

Error correction

Kullanılan aletin profil açıklaması (SEL CONTOUR PROFILE), işleme parametreleri ve verilerini kontrol edin.


Error description 1A0-0130

Error message

Düzlem profili kapanmamış veya bir köşeden başlıyor

Cause of error

Düzlem profilinin başlangıç ve bitiş noktası eşleşmiyor veya bir köşede bulunuyor.

Error correction

Programlanmış düzlem profilini kontrol edin.


Error description 1A0-0131

Error message

Kumanda işlemeyi tamamlayamıyor

Cause of error

Dahili hesaplarda hata.

Error correction

Kullanılan aletin kontur açıklamalarını (SEL CONTOUR SURFACE ve SEL CONTOUR PROFILE), işleme parametreleri ve verilerini kontrol edin.


Error description 1A0-0132

Error message

İşlem çok fazla geçiş gerektiriyor

Cause of error

İzin verilen maksimum işlem geçiş sayısı aşıldı.

Error correction

Kullanılan aletin işleme parametresi ve verilerini kontrol edin.


Error description 1A0-0133

Error message

Hata yönetimi tabloları tutarlı değil

Cause of error

SEL CONTOUR SURFACE, izin verilen değer aralığının dışındaki bir tablo endeksini kullanıyor.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 1A0-0134

Error message

APPR veya DEP önermeli kontur tanımlaması için döngü uygun değil.

Cause of error

Seçtiğiniz döngü APPR veya DEP önermelerini içeren kontur tanımı kullanamaz.

Error correction

APPR ve DEP önermelerini kontur tanımından çıkarın.
Döngü 1025 için APPR/DEP programlaması amacıyla döngü 270'i kullanın.


Error description 1A0-0135

Error message

Kontur tanımlamasındaki APPR önermesi ilk satırda değil

Cause of error

Kontur açıklamasında, ilk satırda bulunmayan bir APPR önermesi programladınız.

Error correction

Kontur açıklamasını düzeltin.


Error description 1A0-0136

Error message

Kontur açıklamasında çok fazla APPR/DEP önermesi

Cause of error

Kontur açıklamasında birden fazla APPR veya DEP önermesi programladınız.

Error correction

Kontur açıklamaları yalnızca birer APPR/DEP önermesi içerebilir.
Kontur açıklamasını düzeltin.


Error description 1A0-0137

Error message

Kontur-UP'de yarıçap düzeltme tutarsız biçimde tanımlanmış

Cause of error

Kontur alt programında birbiriyle çelişen birden çok yarıçap düzeltmesi tanımladınız.

Error correction

Kontur alt programını değiştir.


Error description 1A0-0138

Error message

Kontur tanımlamasındaki DEP önermesi son satırda programlı değil

Cause of error

Bir kontur alt programında, kontur açıklamasının son satırında olmayan bir DEP önermesi programladınız.

Error correction

Kontur açıklamasını düzeltin.


Error description 1A0-0139

Error message

CMO, güncel kinematikte mevcut değil

Cause of error

Bir çarpma gövdesini (CMO) denetim için etkinleştirmeyi ya da devreden almayı denediniz.
Kumanda CMO'yu güncel seçili kinematikte bulamıyor.

Error correction

Etkinleştirilecek ya da devreden alınacak CMO'nun adını düzeltin.


Error description 1A0-013A

Error message

Hatalı düzlem profili programlandı

Cause of error

Düzlem profili hatalı biçimde programlanmıştır.

Error correction

- Düzlem profilinin geometrisini belirleyen her geometrik eleman için (yani bir yaklaşma veya uzaklaşma hareketini belirleyen bloklar dışında) ilgili bir dikey profilin tanımlanmış olduğundan emin olun.
- Düzlem tanımlamasının başından veya sonunda en fazla bir yaklaşma veya uzaklaşma hareketinin tanımlı olduğundan emin olun.
- Dikey bir profil ile ilgili her referanstan sonra ilk olarak en azından geometrik bir elemanın programlanmış olduğundan emin olun.


Error description 1A0-013B

Error message

Profil yüzeyi işlemi yapılırken izinsiz dönüşüm

Cause of error

Bir profil yüzeyinin programlanması (281-283 döngüleri) eş zamanlı olarak alet ekseni boyunca bir yansıma (döngü 8) etkin olduğunda gereksizdir.

Error correction

Programı yansımanın profil yüzeyleri döngüleri (281-283) çağrıldığında etkin olmayacak şekilde yeniden yazın.


Error description 1A0-013C

Error message

281. ve 283. döngüler sadece ceplere uygulanabilir

Cause of error

281 boşaltma döngüsü ve zemin kaplama ile ilgili 283 döngüsü sadece bir cep oluşturan profil yüzeylerinde kullanılabilir.

Error correction

Programlanmış yüzey profilinin kapatıldığından emin olun.
Düzlem profilini 14 döngüsü ile tanımlamak istediğiniz takdirde dikey profillere ait dönüş şekli, yarıçap düzeltmesi ve monotonluktan oluşan kombinasyonun bir cep oluşturduğundan emin olun.


Error description 1A0-013D

Error message

Düzlem profilinin tanımında yarıçap düzeltmesi eksik

Cause of error

Bir profil yüzeyine ait düzlem profili (280-283 döngüleri) döngü 14 yardımıyla programlandığında, düzlem profili tanımı dahilinde hiçbir yarıçap düzeltmesi (RL veya RR) verilemez.

Error correction

Yarıçap düzeltmesini düzlem profili tanımı kapsamında belirtin.


Error description 1A0-013E

Error message

Geçersiz dikey profil tanımlandı

Cause of error

Bir profil yüzeyine ait programlanmış dikey profil (280-283 döngüleri) geçersizdir.

Error correction

Dikey profilin tanımının en azından iki geometrik kayıt içerdiğinden emin olun.
Dikey profilin tanımı dahilinde hiçbir yarıçap düzeltmesi programlanmamış olmasından emin olun.
Apsisler (genel olarak x koordinatları) ile ilgili olarak dikey profilin yükseldiğinden (yani monoton olarak yükseldiğinden) emin olun.
Ordinatlar(genel olarak y koordinatları) ile ilgili olarak dikey profilin ya yükseldiğinden ya da alçaldığından (yani monoton olarak yükseldiğinden veya monoton olarak alçaldığından) emin olun.


Error description 1A0-013F

Error message

Düzlem profili içinde yarıçap düzeltme tanımlandı

Cause of error

Bir profil yüzeyine ait düzlem profili (280-283 döngüleri) CONTOUR DEF söz dizimi elemanı yardımıyla belirlendiğinde düzlem profili tanımı dahilinde hiçbir yarıçap düzeltmesi verilemez.

Error correction

Düzlem profili tanımındaki yarıçap düzeltmesini çıkarın.


Error description 1A0-0140

Error message

Aktif alet yarıçapı düzeltmesinde profil yüzeyi döngüsü

Cause of error

Alet yarıçap düzeltmesi etkin olduğunda bir profil yüzeyi döngüsünü (281-283 döngüleri) çağırmayı denediniz.

Error correction

Profil yüzeyi döngüsünden önce alet yarıçap düzeltmesi R0 ile yürürlükten kaldırın veya başka bir yerde döngünün çağrılması için programlama yapın.


Error description 1A0-0141

Error message

Programlanmış düzlem profili kapatılmadı

Cause of error

CONTOUR DEF ile bir düzlem profilini cep olarak programlamaya çalıştınız. Ancak bu düzlem profili kapalı bir kontur vermez.

Error correction

Kapalı bir düzlem profili programlayın.
Açık bir düzlem profili tanımlamak için Döngü 14'ü kullanın.


Error description 1A0-0142

Error message

Programlanabilir eksen %1 'CfgChannelAxes/progAxis' içinde eksik

Cause of error

Makine konfigürasyonu hatalı. İlgili eksen programlanabilir eksen olarak yapılandırılmadı.

Error correction

- Makine üreticisini bilgilendirin
- Makine konfigürasyonunu düzeltin: Ekseni, programlanabilir eksen olarak "CfgChannelAxes/progAxis" alanına girin


Error description 1A0-0143

Error message

Taşlama döngüsü: Başlama pozisyonu döner eksene çok yakın

Cause of error

Kumlama döngüsünün başlangıç pozisyonu döner eksene çok yakın.

Error correction

NC programını değiştirin.


Error description 1A0-0144

Error message

Ham parça tanımı: Kontur çakışıyor

Cause of error

Bir ham parçanın kaplama çizgisini tanımlayan bir kontur (NC seti BLK FORM ROTATION) kendisi ile çakışıyor.

Error correction

NC programını düzeltin: Kendisi ile çakışmaması için ham parça konturunu uyarlayın.


Error description 1A0-0145

Error message

Ham parça tanımı: Alt programda izin verilmeyen eksen

Cause of error

Bir ham parçanın kaplama çizgisini tanımlayan bir alt programda (NC seti: BLK FORM ROTATION) izin verilmeyen bir aksı programladınız.

Error correction

- NC programını düzeltin: Ham parça için rotasyon aksı seçiminden oluşan koordinatları alt programda programlayın.


Error description 1A0-0146

Error message

Çelişkili verilere sahip döndürme takımı

Cause of error

Verileri aşağıdaki nedenlerden dolayı tutarsız olan bir torna takımı eklendi:
Takım oryantasyonu ayar ve uç açılarına uygun değil.

Error correction

Torna takımı tablosundaki verileri düzeltin


Error description 1A0-0147

Error message

Aktif koordinasyon hesaplamasında ham parça tanımlaması

Cause of error

Aktif koordinat hesaplaması (sıfır nokta kaydırması, döndürme) esnasında ham parçayı bir kaplama çizgisi üzerinden tanımlamaya çalıştınız (NC önermesi: BLK FORM ROTATION).

Error correction

Ham parçayı tanımlamadan önce tüm aktif koordinat hesaplamalarını sıfırlayın.


Error description 1A0-0148

Error message

Fonksiyona izin verilmez

Cause of error

Ölçekleme veya yansıtma dönüştürmesi etkinken aynı zamanda giriş ve takım koordinat sistemi arasında bir mil döndürmeyi hesaplamayı (örn. ID210 NR8 ile) denediniz.

Error correction

NC programını değiştirin


Error description 1A0-014B

Error message

TCPM İŞLEVİ ve yansıtma etkinleştirildiğinde izinsiz hareket.

Cause of error

TCPM İŞLEVİ (AXIS SPAT ile) ve yansıtma etkinken (CP..., CPT...) bir dairesel hareket sırasında, hacimsel açı üzerinden tanımlı bir döner eksen programlamayı denediniz.

Error correction

Hareket, etkin TCPM İŞLEVİ ile yürütülmeden önce yansıtmayı devre dışı bırakın.


Error description 1A0-014C

Error message

Dosya %1 hatalı takım taşıyıcı kinematiği

Cause of error

- Verilen dosyadaki alet taşıyıcı kinematiği hatalı

Error correction

- Bu hata mesajlarına yönelik daha net bilgiler için INTERNE INFO yazılım tuşuna basın
- Verilen dosyadaki alet taşıyıcı kinematiğini kontrol edin ve gerekirse düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 1A0-014D

Error message

Alet taşıyıcı kinematiği verileri hatalı

Cause of error

Güncel aletin alet taşıyıcı kinematiğinin verileri hatalı.
Uyarı: Bu konumda hiçbir NC programını çalıştırmayın ve eksenleri dikkatli bir şekilde manuel olarak hareket ettirin!

Error correction

- Alet tablosundaki "KINEMATIC" alanı altında bulunan istenen alet için geçerli bir alet taşıyıcı kinematiği dosyası belirttiğinizden emin olun.
- Hata mesajını onaylayın
- Hiçbir alet taşıyıcı kinematiğinin belirtilmediği veya geçerli bir alet taşıyıcı kinematiği eklenmiş bir alet üzerinde TOOL CALL işlemini uygulayın.
- Müşteri hizmetlerini bilgilendirin.


Error description 1A0-0151

Error message

Düzeltme değerleri tablosunda izin verilmeyen sayıda satır mevcut (%1)

Cause of error

3D ToolComp düzeltme değeri tablosunda çok az (ya da çok fazla) ölçüm değeri girilmiş. En az iki ölçüm değeri gereklidir.

Error correction

- Düzeltme değeri tablosunu kontrol edin ve gerekirse düzeltin
- Ölçüm döngüsünü yeniden uygulayın


Error description 1A0-0152

Error message

Düzeltme değerleri tablosunda tutarsız (çoklu) açı değerleri.

Cause of error

Düzeltme değeri tablosunda kesin olmayan (çoklu) açı değerleri (ANGLE) mevcut.

Error correction

Tabloyu kontrol edin ve gerekirse ölçümü tekrar gerçekleştirin.


Error description 1A0-0153

Error message

Açı (%1), geçerli değer aralığının dışında.

Cause of error

Ölçülen açı aralığının sınırları dışında değerlendirme yapılmaya çalışıldı.

Error correction

Gerekli erişim açılarını kapsamak için düzeltme tablosunu genişletin.


Error description 1A0-0154

Error message

Takım taşıyıcı kinematiği "%1"de dikkate alınmaz

Cause of error

Verilen kinematikler, alet taşıyıcı kinematikler için bir asma noktasına sahip değildir.

Error correction

- Makine konfigürasyonunu, alet taşıyıcı kinematikleri için uyarlayın. Bunun için lütfen makine üreticisiyle iletişime geçin.
Lütfen dikkate alın: Verilen kinematiklerin kullanımında işlem, istenen alet taşıyıcısı olmadan gerçekleştirilir.


Error description 1A0-0155

Error message

Dairesel olmayan konturun başl. noktası malzeme sisteminde değil

Cause of error

- Eksen değeri programlama aktif

Error correction

- Programı değiştirin


Error description 1A0-0156

Error message

Başlangıç konumu aralıklı olarak programlanmış

Cause of error

Kutupsal programlanan başlangıç pozisyonu artan programlandı

Error correction

Programı veya döngüyü değiştirin


Error description 1A0-0157

Error message

Sarkaç hareketi başlangıç konumunun göreli programlanmasına
izin verilmez

Cause of error

Sarkaç hareketinin başlangıç pozisyonu rölatif programlandı

Error correction

Başlangıç pozisyonunu mutlak programlayın


Error description 1A0-0158

Error message

Boşaltma vektörü mutlak programlamaya izin verilmez

Cause of error

- Güç azaltma vektörü, artan yerine mutlak programlandı

Error correction

- Güç azaltma vektörünü artan programlayın


Error description 1A0-0159

Error message

Dahili besleme başlangıç konumunun göreli programlanmasına
izin verilmez

Cause of error

Kesme hareketinin başlangıç pozisyonu rölatif programlandı

Error correction

Başlangıç pozisyonunu mutlak programlayın


Error description 1A0-015A

Error message

Programlanan eksen taşlama ekseni değil

Cause of error

Taşlama için yanlış eksen seçildi

Error correction

Taşlama eksenini programlayın


Error description 1A0-015B

Error message

Programlanan değer koordinat olarak yorumlanmıyor

Cause of error

Büyük olasılıkla bir sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 1A0-015C

Error message

Başlangıç konumunun aralıklı programlanmasına izin verilmez

Cause of error

Başlangıç pozisyonu artan programlandı

Error correction

Başlangıç pozisyonunu mutlak programlayın


Error description 1A0-015D

Error message

Polar başlangıç konumu aralıklı olarak programlanmış

Cause of error

Kutupsal programlanan başlangıç pozisyonunun yarıçapı veya açısı artan programlandı

Error correction

Programı veya döngüyü değiştirin


Error description 1A0-015E

Error message

Sıfır uzunluğunun üzerinde sarkaç hareketine izin verilmez

Cause of error

Error correction

- Programı değiştirin


Error description 1A0-0161

Error message

Dairede programlanan döner eksene izin verilmez (TCPM TIP-CENTER)

Cause of error

TCPM REFPNT TIP-CENTER etkinken bir daire, alet yarıçap düzeltmesi olmadan döner eksen konumlandırmayla programlanmaya çalışıldı. Dairelere eşzamanlı döner eksen konumlandırmasına yalnızca alet yarıçap düzeltmesiyle izin verilir.

Error correction

Alet yarıçap düzeltmesini etkinleştirme


Error description 1A0-0162

Error message

Alet yarıçap düzeltmesi yanlış sonlandırıldı (TCPM TIP-CENTER)

Cause of error

Alet yarıçap düzeltmesi, TCPM REFPNT TIP-CENTER ile izin verilmeyen bir şekilde sonlandırılmaya çalışıldı.
Alet yarıçap düzeltmesi bu TCPM referans noktası ile yalnızca her iki çalışma düzlemi koordinatının programlandığı R0'a sahip doğrusal bir tümce ile sonlandırılabilir.

Error correction

Her iki çalışma düzlemi koordinatını içeren doğrusal tümceye sahip alet yarıçap düzeltmesini sonlandırın.


Error description 1A0-0164

Error message

Tanımlanan kontur için dönüş yönü belirlenemedi

Cause of error

Programlanan ham parça konturu kapalı değil veya çözülmüş. Dönüş yönünün ve 3D gösteriminin belirlenmesi mümkün değil.

Error correction

- NC programını değiştirin
- Birden fazla noktadan oluşan bir ham parça konturu programlayın. Kontur kapatılmalıdır veya ayrı bir doğru üzerinde yer almamalıdır.


Error description 1A0-0165

Error message

BLK FORMDAKİ oyuklar desteklenmiyor

Cause of error

BLK FORM konturunda bir oyuk programlandı.

Error correction

- NC programını uyarlayın. Oyuğu BLK FORM konturundan kaldırın.


Error description 1A0-0166

Error message

BLK FORMUNDAKİ serbest kesmeler desteklenmiyor

Cause of error

BLK FORM konturunda bir alt kesim programlandı.

Error correction

Alt kesimi konturdan çıkarın.


Error description 1A0-0167

Error message

SL döngülerine izin verilmez (TCPM REFPNT CENTER)

Cause of error

TCPM REFPNT TIP-CENTER veya REFPNT CENTER-CENTER etkinken bir SL döngüsü programlanmaya çalışıldı. Bu TCPM ayarlarıyla SL döngüleri mümkün değildir.

Error correction

NC programını değiştirin


Error description 1A0-0169

Error message

M130'a izin verilmez

Cause of error

Hareket ettirilen düzlemin sistemindeki torna takımı düzeltmesi etkin olduğunda (FUNCTION TURNDATA CORR-WPL ve/veya torna takımı tablosundaki WPL-DZL ve WPL-DX-DIAM sütunları), M130 programlanmamalıdır.

Error correction

- NC programını kontrol edin ve gerekirse uyarlayın.


Error description 1A0-016C

Error message

Düz kaydırıcı: Yalnızca ZX konturuna izin verilir

Cause of error

ZX düzleminde olmayan bir kontur programlandı.

Error correction

NC programını kontrol edin ve gerekirse uyarlayın.


Error description 1A0-016D

Error message

Düz kaydırıcı: Dönüşüme izin verilmez

Cause of error

Belirli dönüşümlere etkin düz kaydırıcıyla izin verilmez:
- İşleme düzlemini döndürme
- Ölçekleme
- Sıfır noktasını kaydırma

Error correction

NC programını kontrol edin ve gerekirse uyarlayın.


Error description 1A0-016E

Error message

Çalışma düzleminin döndürülmesine izin verilmez

Cause of error

Çalışma düzleminin döndürülmesine sadece düz kaydırıcılı kinematikte FUNCTION MODE TURN ile izin verilir.

Error correction

NC programını kontrol edin ve gerekirse uyarlayın.


Error description 1A0-016F

Error message

Düz kaydırıcı etkinken Helikse izin verilmez

Cause of error

Düz kaydırıcı etkinken helezonlara izin verilmez.

Error correction

NC programını kontrol edin ve gerekirse uyarlayın.


Error description 1A0-0170

Error message

Düz kaydırıcı: M91 ile kombinasyona izin verilmez

Cause of error

Etkin düz kaydırıcı ve M91'in kombinasyonuna izin verilmez.

Error correction

NC programını kontrol edin ve gerekirse uyarlayın.


Error description 1A0-0171

Error message

Düz kaydırıcı: TCPM'ye izin verilmez

Cause of error

Düz kaydırıcı etkinken TCPM'ye (M128) izin verilmez.

Error correction

NC programını kontrol edin ve gerekirse uyarlayın.


Error description 1A0-0172

Error message

Düz kaydırıcı: 3D yarıçap düzeltmesine izin verilmez

Cause of error

Düz kaydırıcı etkinken 3D yarıçap düzeltmesine izin verilmez.

Error correction

NC programını kontrol edin ve gerekirse uyarlayın.


Error description 1A0-0173

Error message

Paralel eksen çalışmasında özel kinematiğe izin verilmez

Cause of error

FUNCTION PARAXMODE'u özel bir kinematik ile birleştirmeye çalıştınız:
- Kutupsal kinematik
- Düz kaydırıcı kinematiği

Error correction

Başka bir işleme yöntemini etkinleştirmeden geçerli işleme yöntemini devre dışı bırakın.


Error description 1A0-0174

Error message

Düz kaydırıcı: Yalnızca torna işletiminde

Cause of error

Düz kaydırıcı yalnızca torna işletiminde etkinleştirilebilir.

Error correction

FUNCTION MODE TURN ile torna işletimine geçin.


Error description 1A0-0175

Error message

Düz kaydırıcı: İzin verilmeyen daire programlandı

Cause of error

Programlanan daire, düz kaydırıcı için küçük bir yarıçapa veya çok küçük bir radyan ölçüsüne sahip

Error correction

NC programını kontrol edin ve gerekirse uyarlayın


Error description 1A0-0176

Error message

Düz kaydırıcı: Tarama tümcesi izni yok

Cause of error

Düz kaydırıcı etkin olduğunda tarama tümcesine izin verilmez

Error correction

Düz kaydırıcı etkinleştirilmeden önce tarama tümcesini yürütün


Error description 1A0-0177

Error message

Düz kaydırıcı: Mil hizalandırılmamış

Cause of error

Giriş sisteminin Z ekseni ve mil yönü paralel değil

Error correction

Düz kaydırıcı etkinleştirilmeden önce mili hizalayın


Error description 1A0-0178

Error message

Düz kaydırıcı, etkin "streç filtrede" kullanılamaz

Cause of error

"Streç filtre" etkin olduğunda düz kaydırıcı etkinleştirilemez

Error correction

- CfgStrechFilter altındaki girişi kontrol edin ve gerekirse değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 1A0-0179

Error message

Düz kaydırıcı: M140'a izin verilmez

Cause of error

Düz kaydırıcı etkinken aletin geri çekilmesine (M140) izin verilmez

Error correction

NC programını değiştirin


Error description 1A0-017A

Error message

Düz kaydırıcı: PARAXCOMP'a izin verilmez

Cause of error

Düz kaydırıcı etkinken FUNCTION PARAXCOMP'a izin verilmez.

Error correction

NC programını kontrol edin ve gerekirse uyarlayın.


Error description 1A0-017B

Error message

Devir döngüsüne yalnızca düz kaydırıcı etkinken izin verilir

Cause of error

Düz kaydırıcıyı etkinleştirmeden düz kaydırıcı kinematiğiyle bir torna döngüsü gerçekleştirmeye çalıştınız

Error correction

-FACING HEAD POS'u programlayın


Error description 1A0-017C

Error message

Eş zamanlı devir döngüsü için alet konturu eksik

Cause of error

Eş zamanlı devir döngüsü için alet konturu okunamadı.

Error correction

Döngünün 2D alet konturu ilgili 3D alet taşıyıcı kinematiğiyle hesaplanır:
- "KINEMATIC" alet tablosu sütununa geçerli bir alet taşıyıcı kinematiğinin girilmiş olduğundan emin olun.
- Eş zamanlı devir döngüsü için özellikle döngünün içinde tanımlanan geometrinin alet tablosundaki alet verilerine uygun olmasını sağlayın.


Error description 1A0-017D

Error message

Eş zamanlı devir döngüsü için hatalı alet verileri

Cause of error

Alet tablosundaki alet verileri eş zamanlı devir döngüsüyle uyuşmuyor.
Alet verileri (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH ve KINEMATIC) gerçekçi bir aleti tanımlamalıdır. Özellikle şu koşullar yerine getirilmelidir:
- Yarıçap (RS) ve bıçak uzunluğu (CUTLENGTH ve CUTWIDTH) sıfır olmamalıdır.
- Yalnızca mantar çakısı, fırçalama ve perdahlama aletlerine izin verilir.
- TO, ZL ve XL, KINEMATIC'teki alet tutucusu geometrisiyle uyuşmalıdır.

Error correction

Alet tablosundaki bilgileri kontrol edin ve düzeltin.


Error description 1A0-017E

Error message

GS döngü çalışma düzlemiyle XY'de değil

Cause of error

Global program ayarlarından bir rotasyon, ZX veya YZ dahilindeki bir işleme düzlemi ile kombine edilmeye çalışıldı; buna izin verilmez.
Böyle bir işleme düzlemi, döndürme işletiminde ve TOOL CALL X veya TOOL CALL Y kullanılırken mevcuttur.

Error correction

NC programını değiştirin veya ilgili program kısmında hiçbir rotasyonu global program ayarları üzerinden etkinleştirmeyin.


Error description 1A0-017F

Error message

Devir döngüsünde negatif kesim yarıçapı mümkün değil

Cause of error

Negatif kesim yarıçapına sahip bir torna takımı ile bir devir döngüsü başlatılmaya çalışıldı. Buna izin verilmez.
Etkili kesim yarıçapı aşağıdaki üç elemanın toplamından oluşur:
- Torna takımı tablosunun RS sütunundaki değer
- Torna takımı tablosunun DRS sütunundaki değer
- FUNCTION TURNDATA CORR-TCS: Z/X DRS üzerinden programlanmış ölçü

Error correction

Üç değerin toplamı pozitif olmalıdır: NC programını ve/veya alet tablosunu uyarlayın


Error description 1A0-0180

Error message

Eş zamanlı devir: Uygun hareketli eksen bulunamadı.

Cause of error

Eş zamanlı devir döngüsü için uygun bir hareketli eksen bulunamadı.

Error correction

- Makinede fiziksel olarak uygun bir eksen mevcutsa:
- Eksen sapma açısını 800 döngüsü üzerinden uyarlayın
- Kinematik konfigürasyonu kontrol edin ve gerekirse değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 1A0-0182

Error message

Dönme dönüşümlerine uyumsuz şekilde çalışma düzlemini döndürme

Cause of error

- Aşağıda belirtilen torna dönüşümlerinden biri etkin durumdayken çalışma düzleminin dönüşünü etkinleştirmeyi denediniz.
- Çalışma düzleminin dönüşü etkin durumdayken aşağıda belirtilen torna dönüşümlerinden birini etkinleştirmeyi denediniz.

Error correction

- Çalışma düzleminin dönüşünü veya 800 döngüsünü devre dışı bırakın.
Nokta 2'de belirtilen dönüşüm, torna işletimi dışında etkinse lütfen makine üreticisiyle irtibata geçin.
İlgili olanlar:
1. Dönüşüm, 800 döngüsü
tarafından etkinleştirildi. Giriş sisteminin genellikle A veya B tezgahlı kinematiklerde uyarladığı, torna işletimindeki özel dönüşüm. Durum göstergesinin POS sekmesi, transformatörün etkin olup olmadığını gösterir.


Error description 1A0-0183

Error message

Torna takımı verileri geçersiz

Cause of error

Etkin döner aletin verileri geçersiz.
Geçersiz değer kombinasyonu: TYPE ve TO uyuşmuyor.
Yalnızca mantar başlı aletler için TO'daki değer 9 olarak tanımlanabilir.

Error correction

Alet verilerini değiştirin.


Error description 1A0-0184

Error message

Eş zamanlı dönme: Programlanan alet düzeltmelerine izin verilmez

Cause of error

Eş zamanlı devir döngüsü için programlanan alet düzeltmelerine (FUNCTION TURNDATA CORR-TCS ...) izin verilmez.
Bu tür düzeltmeler kesici plakanın konumunu alet tutucuya göre değiştirir ve bu da çarpışmaya yol açabilir.

Error correction

Döngüden önce programlanan tüm alet düzeltmelerini kaldırın.


Error description 1A0-0185

Error message

Seçili TPCM modu eş zamanlı dönme ile kombine edilebilir değildir

Cause of error

Eş zamanlı devir döngüsü, programlanmış TCPM modunu desteklemiyor

Error correction

Şu TCPM parametreleri ayarlanmış olmalıdır:
- AXIS POS (koordinatlar eksen pozisyonlarına karşılık gelir),
- PATHCTRL AXIS (enterpolasyon türü)
- REFPNT CENTER-CENTER veya REFPNT TIP-CENTER (alet referans noktası)


Error description 1A0-0188

Error message

Fonksiyona izin verilmez

Cause of error

- Malzeme koordinat sistemi ile ilgili olarak etkin alet düzeltmesinde FUNCTION FACINGHEAD programlanmış.
- FUNCTION FACINGHEAD'e FUNCTION TURNDATA CORR-WCS ile birlikte izin verilmez.

Error correction

Malzeme koordinat sistemi ile ilgili olarak alet düzeltmesini devre dışı bırakın.


Error description 1A0-0189

Error message

Döner eksenlerde izin verilmeyen enterpolasyon

Cause of error

- M138 ile veya CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE makine parametresinden çıkartılmış olan ancak CfgAxisPropKin/MP_paraxComp = Display makine parametresine göre dikkate alınması gereken döner eksen programlandı.
- Bu hareket TCPM hareketleri ile araya eklenemez.

Error correction

- NC programını kontrol edin ve gerekirse değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 1A0-018A

Error message

El çarkı bindirmesi için fiziksel eksen yok

Cause of error

Geçerli kinematikte olmayan bir eksendeki el çarkı bindirmesi

Error correction

- El çarkı bindirmesini devre dışı bırakın
- Makine yapılandırmasını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 1A0-018B

Error message

Kontur hazırlama işlemi mümkün değil

Cause of error

Yüklü yuvarlak olmayan program için kontur hazırlama işlemi sırasında dahili bir hata meydana geldi ve yuvarlak olmayan program bu nedenle yürütülemez.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 1A0-018C

Error message

Kontur hazırlama işlemi yuvarlak olmayan programı işleyemiyor

Cause of error

Yuvarlak olmayan program kontur hazırlama biriminden işlenemez. Olası sebepler:
- program, uzunlukları kaybolan kontur elemanları içeriyor (uzunluk < 1 pm)
- programda "F, C beslemesi olarak etki ediyor" parametresi ayarlandı ve C ekseni, program akışında tersine çevrildi veya hızı (kısa süreliğine) sıfıra düşüyor

Error correction

- NC programını değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 1A0-018E

Error message

Eş zamanlı dönme: Ön konumlandırma

Cause of error

Aletin güncel ayar programlanan açı aralığının dışında yer alıyor.

Error correction

Döngü çağrısından önce aletin ayar açısını uygun şekilde uyarlayın.


Error description 1A0-018F

Error message

Ayar açılarına ulaşılamıyor

Cause of error

İstediğiniz ayar açıları geçerli ayar aralığının dışında yer alıyor.

Error correction

Kontur başlangıcında/bitişinde ayar açısı aralığını veya istediğiniz ayar açılarını uyarlayın.


Error description 1A0-0190

Error message

Ayrılan bir kinematik bölümün ekseni kullanıldı

Cause of error

Şu anda ayrılmış olan kinematik bölümde bulunan bir eksen kullanıldı.
Bu tarz bir eksenin aşağıdakiler gibi kullanılması mümkün değildir:
- PLANE fonksiyonu ile konumlandırma
- M138 ile eksen seçimi
- LN seti içinde konumlandırma
- CP seti içinde konumlandırma

Error correction

NC programını değiştirin


Error description 1A0-0191

Error message

İzin verilmeyen eksen programlanmış

Cause of error

Seçilen kinematikte mil olarak yapılandırılmış bir eksen programladınız.

Error correction

NC programını değiştirin


Error description 1A0-0192

Error message

Hatalı döner alet verileri

Cause of error

Torna aleti hatalı tanımlanmış. İzin verilen türe sahip değil.

Error correction

Torna aletinin türünü düzeltin


Error description 1A0-0194

Error message

Modulo ekseninin son şalterleri geçersiz

Cause of error

Modulo eksenlerin son şalter/koruma bölgeleri için şu koşulların geçerli olduğunu unutmayın:
- Alt sınır -360° değerinden daha büyük ve +360° değerinden daha küçüktür
- Üst sınır negatif değildir ve +360° değerinden daha küçüktür
- Alt sınır, üst sınırdan daha büyük değildir
- Alt ve üst sınırlar birbirine 360° değerinden daha yakındır
Ayrıca ayarlanan son şalter ve koruma bölgesinin kesin olarak tanımlanmış bir hareket alanını ifade ettiğini unutmayın.
Her iki alanın eksik veya çift bindirilmesine izin verilmez.

Error correction

Hatalı ayarlanan koruma bölgesini veya yanlış yapılandırılan son şalteri düzeltin.


Error description 1A0-0195

Error message

Eş zamanlı devir döngüsü için hatalı alet verileri

Cause of error

Kesici ve tutuculardan oluşan alet konturu belirlenemedi.

Error correction

- TO, ZL, XL ve ORI, KINEMATIC'teki alet tutucusu geometrisiyle uyuşmalıdır.
- Hatalı konturlar TNC:\system\Toolkinematics\ konumuna kaydedildi


Error description 1A0-0196

Error message

TCPM: PATHCTRL VECTOR mümkün değil

Cause of error

TCPM, PATHCTRL VECTOR ile programlandı, böylece alet oryantasyonu bir düzlemdeki başlangıç ve bitiş noktaları arasındaki yolun tamamı üzerinde yer alıyor. Mevcut döner eksenler ve programlanan başlangıç ve bitiş oryantasyonu ile
eşit ölçüde hareket mümkün değildir.

Error correction

- Tercih edilen PATHCHTRL AXIS öğesini kullanın. PATHCHTRL VECTOR yalnızca programlanan açı değişiklikleri büyük olduğunda veya çevre frezeleme sırasında anlamlıdır.
- Simetri ayarında (Pol) ek bir NC veri noktası programlayın
- NC programını değiştirin


Error description 1A0-0198

Error message

TCPM: PATHCTRL VECTOR mümkün değil

Cause of error

TCPM, PATHCTRL VECTOR ile programlandı, böylece alet oryantasyonu bir düzlemdeki başlangıç ve bitiş noktaları arasındaki yolun tamamı üzerinde yer alıyor.
Başlangıç ve bitiş oryantasyonu arasındaki yol üzerinde yaklaşılamayan konumlar olduğundan (ör. son şalter veya kinematik sınırlama) bu mümkün değildir.

Error correction

- Hatanın son şalterden kaynaklanmaması durumunda: Tercihen PATHCHTRL AXIS öğesini kullanın. PATHCHTRL VECTOR yalnızca programlanan açı değişiklikleri büyük olduğunda veya çevre frezeleme sırasında anlamlıdır.
- NC programını değiştirin


Error description 1A0-0199

Error message

TCPM: PATHCTRL VECTOR mümkün değil

Cause of error

TCPM, PATHCTRL VECTOR ile programlandı, böylece alet oryantasyonu bir düzlemdeki başlangıç ve bitiş noktaları arasındaki yolun tamamı üzerinde yer alıyor.
M138 ile seçilmemiş bir döner eksen veya bir doğrusal yan eksen programlandığı için bu mümkün değildir.

Error correction

NC programını değiştirin


Error description 1A0-019A

Error message

Hizalama işletiminde koordinat dönüşümüne izin verilmez

Cause of error

Koordinat dönüşümleri (sıfır noktası kaydırma, döndürme, yansıtma ve/veya ölçeklendirme) etkin olmasına rağmen düzenleme işletimine geçmeyi denediniz.

Error correction

Düzenleme işletimine geçmeden önce koordinat dönüşümlerini (sıfır noktası kaydırma, döndürme, yansıtma ve/veya ölçeklendirme) devre dışı bırakın.


Error description 1A0-019B

Error message

Alet taşıyıcı kinematiğine izin verilmez

Cause of error

Alet taşıyıcı kinematiğine sahip taşlama diskleri düzenlenemez.

Error correction

- Düzenlenecek olan taşlama diski için alet tablosundaki "KINEMATIC" altında bulunan girişi silin
- Müşteri hizmetlerini bilgilendirin


Error description 1A0-019C

Error message

Pozisyonda (%1, %2) daldırma mümkün değil

Cause of error

Bu alet yarıçapıyla daldırma mümkün olmadığı için cep işlenemez.

Error correction

- Daha küçük bir alet kullanın
- Daha küçük bir aletle ardıl işleme gerçekleştirin


Error description 1A0-019D

Error message

Sınırlama döngü 14 ile tanımlanamaz

Cause of error

Tanımlama, döngü 14 üzerinden yapıldıysa ilk tanımlanan kontur, sınırlama olarak yorumlanamaz.

Error correction

- Konturları CONTOUR DEF ile tanımlayın veya
- İlk konturu cep olarak kullanın ve döngü 271'de Q569 parametresini 0 değerine ayarlayın


Error description 1A0-019E

Error message

OCM kontur frezeleme döngüsünde dahili hata

Cause of error

- Çelişkili veriler

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A0-019F

Error message

"Açık sınırlama" sonrasında cep desteklenmez

Cause of error

Konturlar tanımlanırken "sınırlama çerçevesi" sonrasında bir cep (P2) tanımlanmış.
"Sınırlama çerçevesi" sonrasında bir ada (I2) gelmelidir.

Error correction

- Kapalı bir cep işlenecekse döngü 271'de "sınırlama çerçevesi" tanımlamayın.
- Açık bir cep işlenecekse CONTOUR DEF ile "sınırlama çerçevesi" sonrasında bir ada tanımlayın.
- Kullanıcı el kitabındaki ilgili diğer dokümantasyonu dikkate alın.


Error description 1A0-01A0

Error message

Sevk derinliği çok küçük

Cause of error

Döngü 271'de çok düşük bir derinlik tanımladınız.

Error correction

NC programını uyarlayın


Error description 1A0-01A1

Error message

Kontur işlemesi için teknoloji veri kaydı mevcut değil

Cause of error

Her 272, 273 ve 274 işleme döngüsünden önce bir 271 döngüsü programlanmış olmalıdır.

Error correction

- NC programını uyarlayın
- 271 döngüsü programlayın


Error description 1A0-01A3

Error message

Sevk derinliği çok küçük

Cause of error

274 döngüsünde sevk derinliği Q238'i 0,1 mm'den daha küçük bir değer olarak tanımladınız.

Error correction

- NC programını uyarlayın
- Sevk derinliği Q238'i 0,1 mm'den daha büyük bir değer olarak tanımlayın


Error description 1A0-01A4

Error message

Alet yarıçapı çok küçük

Cause of error

Güncel aletin alet yarıçapı çok küçük.

Error correction

Daha büyük bir alet seçin


Error description 1A0-01A5

Error message

Boşaltma aleti tanımlanmamış

Cause of error

Her 273 ve 274 işleme döngüsünde bir boşaltma aleti tanımlanmış olmalıdır.

Error correction

- NC programını uyarlayın
- 272 döngüsünü açın
- Q438 parametresindeki boşaltma aletini referans alın


Error description 1A0-01A6

Error message

Tur Q436 başına parametre sevki hatalı tanımlanmış

Cause of error

Q436 tur başına sevk parametresi için 0 değerini girdiniz.

Error correction

Q436'daki değeri kontrol edin ve düzeltin


Error description 1A0-01A7

Error message

Konturda izin verilmeyen NC tümcesi

Cause of error

Bir konturda bu NC tümcesine izin verilmez (ör. APPR veya DEP tümceleri, LN tümceleri,...)

Error correction

Kontur düzenleme


Error description 1A0-01A8

Error message

%1 dosyasında tespit ekipmanı açıklaması hatalı

Cause of error

Verilen dosyada tespit ekipmanı açıklaması hatalı veya dosya mevcut değil.

Error correction

- Verilen dosyada tespit ekipmanı açıklamasını kontrol edin ve gerekirse düzeltin
- FIXTURE RESET ALL ile tespit ekipmanını sıfırlayın
- FIXTURE SELECT ile geçerli tespit ekipmanını yükleyin
- Müşteri hizmetlerini bilgilendirin


Error description 1A0-01A9

Error message

Modulo eksenleri SW son şalteri hatalı

Cause of error

Yazılım son şalterlerine sahip Modulo eksenlerinin hareketlerine bu kumanda sürümünde izin verilmez.

Error correction

- NC programını değiştirin
- Modulo ekseni için son şalter yapılandırmayın
- Ekseni modulo ekseni olarak yapılandırmayın
- NC yazılımının daha yeni sürümünü kurun


Error description 1A0-01AA

Error message

Modulo eksenleri hareket sınırları hatalı

Cause of error

Hareket sınırlarına sahip Modulo eksenlerinin hareketlerine bu kumanda sürümünde izin verilmez.

Error correction

- NC programını değiştirin
- Modulo ekseni için hareket sınırı koymayın
- Ekseni modulo ekseni olarak yapılandırmayın
- NC yazılımının daha yeni sürümünü kurun


Error description 1A0-01AB

Error message

Tespit ekipmanına izin verilmez

Cause of error

Düzenleme işletiminde tespit ekipmanlarına izin verilmez.

Error correction

- Etkin kinematik için CfgKinFixSocket girişini silin
- Müşteri hizmetlerini bilgilendirin


Error description 1A0-01AC

Error message

Silindir kılıfı işlemesi için yapılandırma uygun değil

Cause of error

Tezgah altındaki ilk makine ekseninin bir modulo döner eksen olması gerekir

Error correction

- Eksen yapılandırmasını kontrol edin
- Makine üreticisini bilgilendirin


Error description 1A0-01AD

Error message

Tespit ekipmanı "%1" öğesinde dikkate alınmaz

Cause of error

Girilen kinematikler, germe aracı için bir asma noktasına sahip değildir.

Error correction

- Germe aracı için makine yapılandırmasını uyarlayın. Bunun için lütfen makine üreticisiyle iletişime geçin.
Lütfen dikkat: Girilen kinematiklerin kullanımı sırasında işleme, istediğiniz germe aracı olmadan gerçekleştirilir.


Error description 1A0-01AE

Error message

Sınırlandırma bloğunun hemen sonrasında adaya izin verilmez

Cause of error

Konturlar tanımlanırken "sınırlama bloku" sonrasında bir ada (I2) tanımlanmıştır.
"Sınırlama bloku" sonrasında bir cep (P2) gelmelidir.

Error correction

- Kapalı bir cep veya pimin işlenmesi gerekirse döngü 271'de "sınırlama bloku" tanımlamayın
- Açık bir cebin işlenmesi gerekirse CONTOUR DEF ile "sınırlama bloku" sonrasında bir cep tanımlayın
- Kullanıcı el kitabındaki diğer dokümantasyonu dikkate alın


Error description 1A0-01AF

Error message

Geçersiz alet teknoloji verileri

Cause of error

Alet yarıçapı, alet tablosundaki R ve DR değerlerinin toplamıdır, gerekirse programlanmış bir ölçü eklenebilir. Kesme plakasının genişliği (RCUTS) bu alet yarıçapına eşitse daldırma açısı (ANGLE) 90 olmalıdır.

Error correction

Alet verilerini kontrol edin ve gerekirse düzeltin


Error description 1A0-01B1

Error message

Kesme plakasının genişliği çok büyük

Cause of error

Alet yarıçapı, alet tablosundaki R ve DR değerlerinin toplamından oluşur, gerekirse programlanmış bir ölçü eklenebilir. Kesme plakasının genişliği (RCUTS) alet yarıçapının %95'ini aşmamalıdır.

Error correction

Alet verilerini kontrol edin ve gerekirse düzeltin


Error description 1A0-01B2

Error message

Kullanılan aletin faydalı uzunluğu çok kısa

Cause of error

Kullanılan aletin faydalı uzunluğu (alet tablosunda LU sütunu), döngüde programlanan işlem derinliğinden daha küçüktür.

Error correction

- Daha büyük faydalı uzunluğa sahip bir alet kullanın


Error description 1A0-01B3

Error message

Kutupsal kinematik etkinleştirilemiyor

Cause of error

Kutupsal kinematik, programlanmış eksenler ve çözüm seçimiyle etkinleştirilemedi.

Error correction

Seçilen eksenleri ve çözümü kontrol edin:
- Eksenler alana yayılmalıdır
- Döner eksen tezgah taraflı monte edilmeli ve modulo eksen olarak yapılandırılmalıdır (CfgAxis/isModulo = TRUE)
- Tam olarak bir döner eksen seçilmelidir.
- Seçilen çözüm güncel pozisyon tarafından erişilebilir olmalıdır (MODE_POS: Makine radyal eksenin pozitif değerindedir, MODE_NEG: Makine radyal eksenin negatif değerindedir)


Error description 1A0-01B4

Error message

Kutupsal kinematik: TCPM'ye izin verilmez

Cause of error

Kutupsal kinematik etkinken TCPM'ye (M128) izin verilmez.

Error correction

NC programını kontrol edin ve gerekirse uyarlayın


Error description 1A0-01B5

Error message

Kutupsal kinematik: Dönüşüme izin verilmez

Cause of error

Belirli dönüşümlere kutupsal kinematik etkinken izin verilmez:
- İşleme düzlemini döndürme

Error correction

NC programını kontrol edin ve gerekirse uyarlayın


Error description 1A0-01B6

Error message

"Streç filtre" etkinken kutupsal kinematik mümkün değil

Cause of error

"Streç filtre" etkin olduğunda kutupsal kinematik etkinleştirilemez.

Error correction

- CfgStrechFilter altındaki girişi kontrol edin ve gerekirse değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 1A0-01B7

Error message

Kutupsal kinematik etkinken 5 eksenli işlemeye izin verilmez

Cause of error

Kutupsal kinematik etkinken NC tümcesinde lineer ve döner eksen hareketlerinin programlanmasına izin verilmez.

Error correction

NC programını değiştirin


Error description 1A0-01B8

Error message

Kutupsal kinematik etkinken el çarkı bindirmesine izin verilmez

Cause of error

Kutupsal kinematik etkinken el çarkı bindirmesine izin verilmez.

Error correction

- El çarkı bindirmesini devre dışı bırakın
- Kutupsal kinematiği devre dışı bırakın


Error description 1A0-01B9

Error message

Kutupsal kinematik: M91 ile kombinasyona izin verilmez

Cause of error

Etkin kutupsal kinematik ve M91 kombinasyonuna izin verilmez.

Error correction

NC programını kontrol edin ve gerekirse uyarlayın.


Error description 1A0-01BA

Error message

Kontur kapalıyken değişimli işlemeye izin verilmez

Cause of error

Q15 (değişimli işleme yönü) öğesindeki 0 değeri kontur kapalıyken desteklenmez.

Error correction

Q15 değerini +1 (eşit çalışma) veya -1 (karşı çalışma) olarak değiştirin.


Error description 1A0-F302

Error message

Kontur kapalıyken APPRLT'ye izin verilmez

Cause of error

APPRLT ile yaklaşma, kontur kapalıyken desteklenmez.

Error correction

Döngü 270 dahilinde Q390 giriş parametresini 1 (APPRCT) veya 3 (APPRLN) ile tanımlayın.


Error description 1A0-F303

Error message

İşlenecek kontur yok

Cause of error

Konturların dahili olarak hazırlanmasından sonra OCM ile işlenebilir (kısmi) kontur kalmadı.
Lütfen şuna dikkat edin:
- 2*R*'den (1+Q578) küçük dar cepler, iç köşelerdeki yuvarlamadan dolayı işlenemez.
- R ve RCUTS'a bağlı olarak dar ceplere daldırma işlemi yapılamaz.

Error correction

Programlanan konturların yukarıda bahsedilen büyüklüklerle yeterince geniş olmasını sağlayın.


Error description 1A0-F304

Error message

Derinlik perdahlama, ek ölçü olmadan gerçekleştirilmez

Cause of error

Derinlik (Q369) için programlanmış bir ek ölçü yoksa derinlik perdahlanmaz.

Error correction

Q369'da kontur verilerinin tanımlamasında derinlik için bir ek ölçü programlayın


Error description 1A0-F305

Error message

Döner eksen için programlanan değer çok yüksek

Cause of error

Bir döner eksen için çok yüksek bir değer programladınız (1.000.000°'den fazla).

Error correction

NC programını kontrol edin ve düzeltin


Error description 1A0-F308

Error message

İlk kontur çok karmaşık

Cause of error

Mevcut ham parça konturu maksimum 200 set sınırını aşıyor.

Error correction

Ham parçayı uyarlayın veya ham parçayı bir STL dosyası olarak dışa aktarın ve BLK FORM DOSYASIYLA entegre edin.


Error description 1A0-F309

Error message

Axis-value programming during active basic rotation

Cause of error

You programmed M128, TCPM with AXIS POS, or PLANE AXIAL.
A basic rotation for the workpiece was active at the same time.
This can lead to incorrect positioning on the workpiece.

Error correction

Edit the NC program


Error description 1A1-000C

Error message

Seçilen kinematik tanımlı değil

Cause of error

- Mevcut olmayan bir kinematik seçilmeye çalışıldı

Error correction

- Kinematik konfigürasyonu genişletin
- Döngüyü değiştirin
- Müşteri hizmetlerine haber verin


Error description 1A1-000D

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-000E

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-000F

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-0010

Error message

Nihayet şalteri %1%2

Cause of error

Aletin hesaplanan hattı, makinenin pozitif hareket alanını aşıyor.
Pozitif hareket alanı CfgAxisSafety->absLimitPos konfigürasyon verisiyle tanımlanmıştır.

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 1A1-0011

Error message

Nihayet şalteri %1%2

Cause of error

Aletin hesaplanan hattı, makinenin hareket alanını aşıyor.
Negatif hareket alanı CfgAxisSafety->absLimitNeg konfigürasyon verisiyle tanımlanmıştır.

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 1A1-0012

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-0013

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Makine kinematiğinde konfigüre edilmiş dönüştürme akslarının adedi 3'ten az.

Error correction

- Makine kinematiğinin konfigürasyonunu değiştirin
- Lütfen kinematik modelde, konfigürasyon nesnesi CfgProgAxis'te MainLinCoord tipi olarak tanımlanmış aksların sayısını kontrol edin
- PARAXMODE FONKSİYONU'nun kullanımında: Bu fonksiyonda programladığınız aksların adedini ve türünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 1A1-0014

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Makine kinematiğinde konfigüre edilmiş dönüştürme akslarının adedi 3'ten fazla.

Error correction

- Makine kinematiğinin konfigürasyonunu değiştirin
- Lütfen kinematik modelde, konfigürasyon nesnesi CfgProgAxis'te MainLinCoord tipi olarak tanımlanmış aksların sayısını kontrol edin
- PARAXMODE FONKSİYONU'nun kullanımında: Bu fonksiyonda programladığınız aksların adedini ve türünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 1A1-0015

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-0016

Error message

Programlı pozisyona erişilemiyor

Cause of error

Makine ortamdaki bütün noktalara erişemez. Kumandanın birlikte, programlanmış konumlara sürdüğü üç doğrusal eksen bir düzlemde durmaktadır. Muhtemel nedenler:
- FUNCTION PARAXMODE ile, bir düzlemde bulunan üç eksen seçtiniz
- Bir doğrusal eksen bir devir eksenine monte edilmiş durumda; devir ekseni, doğrusal ekseni başka iki doğrusal eksenin düzlemine hareket ettirdi

Error correction

NC programını değiştirin


Error description 1A1-0017

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin
- Döngüleri değiştirin


Error description 1A1-0018

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-0019

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-001A

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-001B

Error message

Kinematik kompanzasyon hareketinin hesaplanmsı için hassaslık
belirlenmemiş.

Cause of error

- Kinematik dengeleme hareketinin hesaplanması için hassaslık bilgisi belirtilmemiş

Error correction

- Döngüyü değiştirin


Error description 1A1-001C

Error message

Dönüş ekseni tanımlı değil

Cause of error

- Makine kinematiği yanlış konfigüre edilmiş
- yanlış kinematik seçildi

Error correction

- Makine kinematiğinin konfigürasyonunu değiştirin
- Döngüyü değiştirin
- Müşteri hizmetlerine haber verin


Error description 1A1-001D

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Makine kinematiği yanlış konfigüre edilmiş

Error correction

- Makine kinematiğinin konfigürasyonunu değiştirin
- Müşteri hizmetlerine haber verin


Error description 1A1-001E

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-0022

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Birbirine dik duran eksenlere sahip olan kinematiği seçin
- Müşteri hizmetlerine haber verin


Error description 1A1-0023

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-0024

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-0025

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-0026

Error message

Fonksiyon henüz uygulanmadı: %1

Cause of error

- Henüz uygulamaya alınmayan bir işlevselliği kullanmaya çalıştınız.

Error correction

- NC programını değiştirin


Error description 1A1-0027

Error message

Taşlama tekerleği kompanzasyonu tipi tanımlı değil

Cause of error

Alet düzeltmesinin, taşlama diskinin hangi kenarı ile yapılması gerektiğini belirtmediniz.

Error correction

- Döngüyü değiştirin


Error description 1A1-0028

Error message

Eksen hareket ettirilemiyor!
%1

Cause of error

NC tarafından hareket ettirilemeyen -örn. sadece gösterilen bir ekran ekseni- bir eksen sürmeyi denediniz.

Error correction

- NC programını kontrol edin
- Uygun makine kinematiğini (kutup) seçin


Error description 1A1-0029

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-002A

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-002B

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Sistem hatası
- Yanlış kinematik

Error correction

- Makine kinematiğinin konfigürasyonunu değiştirin
- Müşteri hizmetlerine haber verin


Error description 1A1-003B

Error message

Taşlama tekerleği geometrisi yanlış
Taşlama tekerleği parametrelerinde %1 negatif değeri

Cause of error

- Taşlama diski geometrisinin yanlış parametrelemesi

Error correction

- Taşlama diski geometrisini doğru parametreleyin


Error description 1A1-003C

Error message

Taşlama tekerleği geometrisi yanlış
Taşlama tekerleği parametrelerinde %1 yanlış değeri

Cause of error

- Taşlama diski geometrisinin yanlış parametrelemesi

Error correction

- Taşlama diski geometrisini doğru parametreleyin


Error description 1A1-003D

Error message

Taşlama tekerleği geometrisi yanlış
Taşlama tekerleği parametrelerinde %1 açısı çok küçük

Cause of error

- Taşlama diski geometrisinin yanlış parametrelemesi

Error correction

- Taşlama diski geometrisini doğru parametreleyin


Error description 1A1-003E

Error message

Taşlama tekerleği geometrisi yanlış
Taşlama tekerleği geometrisinde negatif kenar uzunluğu

Cause of error

- Taşlama diski geometrisinin yanlış parametrelemesi

Error correction

- Taşlama diski geometrisini doğru parametreleyin


Error description 1A1-003F

Error message

Taşlama tekerleği geometrisi yanlış
Taşlama tekerleği parametrelerinde %1 eksik parametresi

Cause of error

- Taşlama diski geometrisinin yanlış parametrelemesi

Error correction

- Taşlama diski geometrisini doğru parametreleyin


Error description 1A1-0040

Error message

Geometri zincirinde sistem hatası:
%1

Cause of error

- Sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-0042

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Konfigürasyon mesajlarında yanlış şifre girişlerinden dolayı görsel mesajda geçersiz özellik veya liste öğesi.
Konfigürasyon sunucusu bu yüzden oluşumları bulamıyor. Bu sebepten dolayı da ilgili görsel mesajdaki çıkış listelerinin öğeleri geçersiz kılınıyor.

Error correction

- Kinematik konfigürasyonunu düzeltin
- Müşteri hizmetlerine haber verin


Error description 1A1-0043

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Doğrudan hata metninde verilmiştir

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A1-0044

Error message

Çevirme ekseni için yazılım sınırlarının ayarlanmasına izin yok

Cause of error

Eksen son pozisyon şalteri için uzatma ekseni değerlerini belirlemeye çalıştınız

Error correction

- Konfigürasyonu değiştirin
- Döngüyü değiştirin


Error description 1A1-0045

Error message

Dikey eksen yönü mümkün değil

Cause of error

Alet ekseninin bu yüzeye dikey olarak yönlendirilemeyeceği bir çalışma düzlemi tanımladınız

Error correction

- NC programını değiştirin
- Mümkünse malzemeyi başka türlü sabitleyin
- Gerekirse devir eksenlerinin son pozisyon şalter ayarını değiştirin


Error description 1A1-0046

Error message

Kontrol daire tanjantını hesaplayamıyor

Cause of error

Yarıçapı 0 olan olan bir daire tanımladınız.

Error correction

NC programını değiştirin


Error description 1A1-0047

Error message

Herhangi bir döner eksen tanımlanmamış olduğundan kontrol,
alet yönelimini değiştiremiyor

Cause of error

Alet yönlendirmesinin değiştirilebilmesi için devir eksenleri tanımlanmamış.

Error correction

- NC programını değiştirin
- Makinenin yapısını değiştirin
- Kinematiği devir eksenleri ile konfigüre edin


Error description 1A1-0048

Error message

Kinematik konfigürasyonda hata:
%1

Cause of error

İngilizce olarak ek metinde girilir

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 1A1-0049

Error message

Alet uzunluğu kompanzasyonu için eksen bulunamadı.l

Cause of error

Muhtemel nedenler:
Alet uzunluğunu dengeleyebilecek eksen ya da açıkça belirlenebilecek eksen yok.

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin.


Error description 1A1-004A

Error message

Değerleri değiştirilecek çok fazla eksen var

Cause of error

Aynı anda hareket edilecek olan eksenlerin izin verilen maksimum sayısı aşıldı.
(Eksport sürümünde en fazla 4 eksene izin verilir)

Error correction

NC programını kontrol edin


Error description 1A1-004B

Error message

Kinematik Konfigürasyon yanlış

Cause of error

Makine kinematiğinde konfigüre edilmiş dönüştürme akslarının adedi 3'ten fazla.

Error correction

- Makine kinematiğinin konfigürasyonunu değiştirin
- Lütfen kinematik modelde, specCoordSys parametresindeki CfgAxis konfigürasyon nesnesinde ek doğrusal eksenler olarak gösterilen eksenlerin sayısını kontrol edin. CfgProgAxis konfigürasyon nesnesinde MainLinCoord tipi olarak tanımlanan kinematik
modeldeki eksenlerle birlikte, tam 3 eksen makine kinematiği için kullanıma hazır bulunmalı.
- PARAXMODE FONKSİYONU'nun kullanımında: Bu fonksiyonda programladığınız aksların adedini ve türünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 1A1-004C

Error message

Dişli kesme: Yön değiştirmeye izin verilmez!

Cause of error

Mil referans ekseninin bir yön değişimine izin verilmez.

Error correction

- Mil referans ekseninin hareket yönünü değiştiremezsiniz.
- NC programını değiştir.


Error description 1A1-004D

Error message

Enterpolasyonlu olmayan eksen hareket alanını aşıyor!

Cause of error

İnterposer olmayan bir eksen, hareket alanı sınırlarını aşıyor.

Error correction

İnterposer olmayan eksenin programlanan yolunu kısaltın.


Error description 1A1-004E

Error message

Enterpolasyonlu olmayan ekseni hızlandırma mesafesi çok kısa!

Cause of error

İnterposer olmayan bir eksen, maksimum hızlanmayı aşıyor!

Error correction

İnterposer olmayan eksenin programlanan yolunu uzatın.


Error description 1A1-004F

Error message

Bu alanda işlem yapılamıyor!

Cause of error

Kutupsal kinematikle programlı alanda sürülemez.

Error correction

Uç yükseklik kaydırması ya da sabitlenmiş y aksının konumunu kontrol edin.


Error description 1A1-0050

Error message

El çrk örtş drmnd sn şltr %1 %2

Cause of error

Aletin hesaplanan izi, makinenin poz. hareket alanını aşıyor. Muhtemelen güncel makine ayarı alınamadı ve malzeme de iş alanında yanlış bir konumda.
M118 Son şalteri

Error correction

El çarkı hareket alanını (M118) küçültün


Error description 1A1-0051

Error message

FACING HEAD POS için hatalı kinematik

Cause of error

Etkin olan kinematik bir düz kaydırıcı eksenine sahip değil. FACING HEAD POS'a sadece düz kaydırıcı kinematik ile izin verilir.

Error correction

Düz kaydırıcıyı bağlayın ve kinematiği değiştirin.


Error description 1A1-0052

Error message

Alet dizilimi hesaplanamıyor

Cause of error

Alet hizasının hesaplanması için çok fazla veya çok az döner eksen mevcut.

Error correction

- M138 ile döner eksenleri seçin veya seçimi kaldırın
- Özellikle CfgAxisPropKin/rotAxisForKinCalc olmak üzere alet milinin yapılandırmasını kontrol edin
- Makine üreticisini bilgilendirin


Error description 1A1-0053

Error message

Alet dizilimi hesaplanamıyor

Cause of error

Döner aletin kesme plakası konumuna izin verilmiyor.

Error correction

Kesme plakası düzlemi, alet miline paralel veya dikey olmalıdır:
- Alet verilerini kontrol edin
- Özellikle alet mili ile alet arasındaki dönüşümler (CfgKinSimpleTrans) olmak üzere kinematik yapılandırmasını kontrol edin
- Makine üreticisini bilgilendirin


Error description 1A1-0054

Error message

Alet dizilimi hesaplanamıyor

Cause of error

Seçilen döner eksenin konumu yanlış. Olası sebepler:
- Torna mili seçilen döndürme eksenine paraleldir
- Alet yönü seçilen döndürme eksenine paraleldir
- Programlanan hizalama mevcut tertibatla gerçekleştirilemez

Error correction

- Programlanan hizalamayı kontrol edin
- M138 ile başka bir döndürme ekseni seçin
- Kinematik yapılandırmasını kontrol edin
- Özellikle CfgAxisPropKin/rotAxisForKinCalc olmak üzere alet mili yapılandırmasını kontrol edin
- Makine üreticisini bilgilendirin


Error description 1A2-000A

Error message

Dönüşümün hesaplanmasında sistem hatası:
%1

Cause of error

Doğrudan hata metninde verilmiştir

Error correction

- Müşteri hizmetlerine haber verin


Error description 1A2-000B

Error message

Eksen PRESET komutunda bir kezden fazla programlanmış

Cause of error

PRESET komutunda birkaç kez aynı ekseni programladınız.

Error correction

- NC programını veya döngüyü değiştirin


Error description 1C7-01F6

Error message

SPLC programı için FS yapılandırmasının veri grubu

Cause of error

SPLC programı işlevsel güvenlik yapılandırması için veri seti


Error description 1C7-0205

Error message

Mtr durdurma frenlerinin test edilmesine kdr gçn maks. süre

Cause of error

Motor durdurma frenlerinin durma torku üzerinden test edilmesine kadar geçen maksimum süre
- Giriş değeri 0: SKERN tarafından zaman denetimi yok


Error description 1C7-0206

Error message

SS2 reaksiyonu sırasında maksimum yol

Cause of error

SOM2 modunda, SS2 reaksiyonu sırasında izin verilen maksimum yol veya mil devri


Error description 1C7-0207

Error message

SS2 reaksiyonu sırasında maksimum yol

Cause of error

SOM3 modunda, SS2 reaksiyonu sırasında izin verilen maksimum yol veya mil devri


Error description 1C7-0208

Error message

SS2 reaksiyonu sırasında maksimum yol

Cause of error

SOM4 işletim türünde, SS2 reaksiyonu sırasında izin verilen maksimum yol veya mil devri


Error description 1C7-021B

Error message

Tahriklerin MC açılması mümkün değil: NN_GenSafe = 0

Cause of error

- SPLC arayüz sinyali NN_GenSafe = 0. Bu nedenle tahrikleri açmak mümkün değil.
- SPLC programı arayüz sinyalini belirlemiyor.
- skipEmStopTest makine parametresi yerleştirildi.

Error correction

- SPLC programını kontrol edin.
- MP_skipEmStopTest kaydını kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

HSCI veri oranı varsayılanı

Cause of error

İstediğiniz HSCI veri oranını belirtin.
Kumanda "automatic" seçeneğiyle mümkün olan en hızlı veri oranını otomatik olarak seçer.
HSCI sisteminde sadece sınırlı veri oranlarına uygun olan cihazlar veya bağlantı kabloları mevcutsa manuel bir ön seçim gerekli olabilir.


Error description 1C7-0268

Error message

Döner eksenl. el çarkı bindirmesine ylznca TCPM ile izn vrlr

Cause of error


Error description 1C7-0350

Error message

Nominal/gerçek değer denetimi modu (isteğe bağlı)

Cause of error

Parametre, nominal-gerçek değer denetimi türünü belirler:
- speedAndPosCompDefault:
Nominal-gerçek değer karşılaştırması FS millerinde her zaman devir sayılarında gerçekleştirilir; konum kontrollü besleme ekseninde, açık koruma kapısında pozisyonlarda ve kapalı koruma kapısında hızlarda.
- speedAndPosCompReduced:
Nominal-gerçek değer karşılaştırması FS millerinde her zaman devir sayılarında gerçekleştirilir; konum kontrollü eksenlerde, açık koruma kapısında pozisyonlarda ve onun dışında hızlarda
- noComp:
- Nominal-gerçek değer karşılaştırması etkin değil, yani hızlarda ve pozisyonlarda gerçekleştirilmez
- speedComp:
Nominal-gerçek değer karşılaştırması FS milleri için devir sayılarında ve besleme eksenleri için hızlarda gerçekleştirilir.


Error description 1C9-006B

Error message

Alet taşıyıcısı tanımı

Cause of error

Burada bir takım taşıyıcı tanımlayın.


Error description 200-0001

Error message

Hesaplayıcı

Cause of error


Error description 200-0017

Error message

'%1' yapılandırması yanlış

Cause of error

Konfigürasyon verileri tam değil veya geçersiz değer içeriyor.

Error correction

Konfigürasyon verilerini kontrol edin.


Error description 200-0018

Error message

Eksen %1 yapılandırması geçersiz

Cause of error

Belirtilen eksen için konfigürasyon verileri tam değil veya geçersiz değer içeriyor.

Error correction

Bu eksenin "Programmable Names" konfigürasyon verilerini kontrol edin.


Error description 200-0019

Error message

E %1 için yapılandırılan ad geçersiz

Cause of error

Konfigüre edilen eksen adı, konfigüre edilen özelliklere sahip olan bir eksen için izin verilmez veya başka bir eksene verilmiştir.

Error correction

"Programmable Names / axName" konfigürasyon verisini değiştirin


Error description 200-001A

Error message

E %1 için yapılandırılan dizin geçersiz

Cause of error

Konfigüre edilen içerik, konfigüre edilen özelliklere sahip olan bir eksen için izin verilmez veya başka bir eksene verilmiştir.

Error correction

"Programmable Names / index" konfigürasyon verisini değiştirin


Error description 200-001B

Error message

Eksen %1 yapılandırılan yön geçersiz

Cause of error

Eksen için XAxis, YAxis veya ZAxis yönlerinden hiçbiri konfigüre edilmemiş.

Error correction

"Programmable Names / dir" konfigürasyon verisini değiştirin


Error description 200-001C

Error message

Döngü %1 zaten tanımlanmış

Cause of error

Cycle-Design'da bir döngü veya sorgu döngüsü için aynı numara veya G numarası birkaç kez verildi.

Error correction

Cycle-Design'da döngülerden bir tanesinin numarasını veya G numarasını değiştirin.


Error description 200-001D

Error message

Yapılandırma sunucusu kuyruğu açılamıyor

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 200-001E

Error message

'%1' yapılandırma verileri okunamıyor

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 200-001F

Error message

Editör için programlanabilir hiçbir eksen tanımlanmamış

Cause of error

Konfigürasyon hatalıdır:
CfgChannelAxes/progAxis tarafından tanımlanmış olan eksenlerin editör için kullanılabileceği, CfgEditorSettings/useProgAxes tarafından ayarlanmıştır. Ancak CfgChannelAxes/progAxis boştur.

Error correction

Konfigürasyonu düzeltme: CfgEditorSettings/useProgAxes


Error description 200-0020

Error message

NC programı eksik

Cause of error

Geçerli bir program sonu bulunamadı:
- Dosya kumandaya eksik aktarılmış
- Dosya metin düzenleyici ile düzenlenirken hasar görmüş
- Dosya sisteminde hata

Error correction

- Dosyayı yeniden aktarın veya arşivden tekrar oluşturun
- Dosyayı NC düzenleyicide manuel olarak düzeltin
Not: NC düzenleyici, gösterge için otomatik olarak bir program sonu ekler.
"Farklı Kaydet" ile bu program sonu dosyaya yazılır.


Error description 201-0800

Error message

Tuş işlevsiz

Cause of error

Düğmeye bu durumda izin verilmemektedir veya bunun işlevi yoktur.


Error description 201-0801

Error message

Program hafıza aşımı

Cause of error

NC programları için program hafızası artık yeterli değil.

Error correction

Artık ihtiyaç duymadığınız programları silin.


Error description 201-0802

Error message

Arama özelliği mevcut değil

Cause of error

NC programında eski arama özelliği artık mevcut değil.

Error correction

Aramayı yarıda kesin.


Error description 201-0803

Error message

Giriş değeri yanlış

Cause of error

- Sizin tarafınızdan girilen değer, giriş sınırlarının dışında bulunuyor.
- Döngü 209 (DIN/ISO: G209): Delme derinliğini parça kırılmasına (Q257) kadar 0 ile girdiniz.

Error correction

- Doğru değer girin.
- Q257 eşit değildir 0 girin.


Error description 201-0804

Error message

Program ismi mevcut değil

Cause of error

TNC'nin hafızasında mevcut olmayan bir programı çağırmayı denediniz.

Error correction

NC programını değiştir.


Error description 201-0805

Error message

Korunan dosya!

Cause of error

Program koruması kaldırılmadığı sürece bu programı işleyemez veya silemezsiniz.

Error correction

Program korumasını kaldır.


Error description 201-0806

Error message

Tümce kuruluşu yanlış

Cause of error

Açık renkli cümlede yanlış cümle kuruluşu.

Error correction

NC programını değiştir.


Error description 201-0807

Error message

Birden fazla adres girişi

Cause of error

Bir adres kelimesini izin verilmeyen biçimde bir DIN/ISO cümlesinde çok kez kullandınız.

Error correction

Açık renkli cümleyi değiştirin.


Error description 201-0808

Error message

Tümce çok uzun

SIFIR NOKTASI

Cause of error


Error description 201-092E

Error message

Gidiş yönü tanımsız

Cause of error

Bir tarama döngüsünde gidiş yönü Q267'yi 0 ile girdiniz.

Error correction

Q267 = +1 (pozitif gidiş yönü) veya -1 (negatif gidiş yönü) girin.


Error description 201-092F

Error message

Sıfır nokta tablosu aktif değil

Cause of error

Referans noktasına yoklama döngüsü koyun: Ölçülen nokta TNC tarafından bir sıfır noktası tablosunun içine yazılmalıdır, ancak bir program akışı işletim türünde herhangi bir sıfır noktası tablosu aktifleştirmediniz (durum M).

Error correction

İçine ölçülen noktanın kaydedileceği, tekli cümle program akışı veya cümle dizisi program akışı işletim türünün içinde sıfır noktası tablosu.


Error description 201-0930

Error message

Durum hatası: Orta 1. eksen

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması konum 1. Aks ortası.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-0931

Error message

Durum hatası: Orta 2. eksen

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması konum 2. Aks ortası.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-0932

Error message

Delik çok küçük

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi delme çapı.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-0933

Error message

Delik çok büyük

Cause of error

- İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması delme çapı.
- Döngü 208: Programlanmış delme çapı (Q335) aktif alet ile imal edilememektedir.

Error correction

- İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.
- Döngü 208: Daha büyük alet kullanılması: Delme çapı en fazla alet çapından iki kat büyük olmalıdır.


Error description 201-0934

Error message

Tıpa çok küçük

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi tıpa çapı.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-0935

Error message

Tıpa çok büyük

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması tıpa çapı.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-0936

Error message

Cep çok küçük: Ek iş 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi cep uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-0937

Error message

Cep çok küçük: Ek iş 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi cep genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-0938

Error message

Cep çok büyük: Iskarta 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması cep uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-0939

Error message

Cep çok büyük: Iskarta 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması cep genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-093A

Error message

Tıpa çok küçük: Iskarta 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi tıpa uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-093B

Error message

Tıpa çok küçük: Iskarta 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi tıpa genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-093C

Error message

Tıpa çok büyük: Ek iş 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması tıpa uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-093D

Error message

Tıpa çok büyük: Ek iş 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması tıpa genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-093E

Error message

Ölçüm döngüsü: Maks ölçüm hatası

Cause of error

Yoklama döngüsü 425 veya 427: Ölçülen uzunluk izin verilen azami ölçüyü aşıyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-093F

Error message

Ölçüm döngüsü: Min. ölçü hatası

Cause of error

Yoklama döngüsü 425 veya 427: Ölçülen uzunluk izin verilen asgari ölçünün altına iniyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-0940

Error message

TCHPROBE 426: Maks ölçüm hatası

Cause of error

Yoklama döngüsü 426: Ölçülen uzunluk izin verilen azami ölçüyü aşıyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-0941

Error message

TCHPROBE 426: Min. ölçü hatası

Cause of error

Yoklama döngüsü 426: Ölçülen uzunluk izin verilen asgari ölçünün altına iniyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-0942

Error message

TCHPROBE 430: Çap çok büyük

Cause of error

Yoklama döngüsü 430: Bulunan delik daire çapı izin verilen azami ölçüyü aşıyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-0943

Error message

TCHPROBE 430: Çap çok küçük

Cause of error

Yoklama döngüsü 430: Bulunan delik daire çapı izin verilen asgari ölçünün altına iniyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 201-094F

Error message

Tamamlanmayan döngü silindi

Cause of error

Eksiksiz bir döngünün TNC'sini silen bilgi mesajı.


Error description 201-0950

Error message

Ara hafıza boş

Cause of error

Ara hafızası boş olmasına rağmen, ara hafızadan bir cümle eklemeyi denediniz.

Error correction

Birşey ekleyebilmeden önce, ara hafızayı doldurun:
- Kopyalanacak cümleyi DEL tuşu ile silin
- kopyalanacak cümleyi işleyin


Error description 201-0951

Error message

Yazma hakkı yok

Cause of error

İşlemek için yazma korumalı bir dosyayı seçtiniz.

Error correction

İşlemeden önce yazma korumasını kaldırın:
Şifre rakamı 86357 girin.


Error description 201-0952

Error message

İçerik tamamen silindi: NO ENT

Cause of error

İşleme sırasında, bir işlevin zorunlu gerekli kısmı olan bir kelimeyi silmeyi denediniz.

Error correction

NO ENT düğmesi ile komple işlevi silin, END tuşu ile silme işlemini yarıda kesin.


Error description 201-0953

Error message

İçerik değişimine izin yok

Cause of error

Bir diyalgo dizisi dahilinde, başka bir kontekst aktifleştirmeyi denediniz.

Error correction

Diyaloğu devam ettirin veya cümleyi tamamen silin ve yeni kontekst ile girin.


Error description 201-0954

Error message

Kutup koordinatları mümkün değil

Cause of error

Aktif işlev için polar koordinatları programlanamamasına rağmen, P tuşuyla polar koordinatları girişini açmayı denediniz.

Error correction

Aktif işlevi kartesik olarak programlayın veya polar koordinatlarına izin veren başka işlev kullanın.


Error description 201-0955

Error message

İçerik değiştir: ENT basın

Cause of error

Güncel cümlede başka elemanların da ait olduğu bir kontekst açıcıyı değiştirmeyi denediniz.

Error correction

Kontekst açıcı değiştirilmesi gerekmeden önce elemanları silin.


Error description 201-0956

Error message

İçerik olarak girişe izin yok

Cause of error

Öyle bir işlev girdiniz ki, bununla kontekst açılamıyor.

Error correction

Sadece izin verilen işlevleri girin.


Error description 201-0957

Error message

Kıskaçlı yuvalama kontrolü

Cause of error

"Parantez açık ("Parantez kapalı" sayısına eşit değil) olan bir Q parametre cümlesini parantezle bitirmeyi denediniz.

Error correction

Eksik parantezleri koyun.


Error description 201-099D

Error message

Çok fazla ondalık basamak

Cause of error


Error description 201-099E

Error message

Dosya adı prg adı ile aynı değil

Cause of error


Error description 201-099F

Error message

İçerik kodu adı bilinmiyor

Cause of error


Error description 201-09A0

Error message

Sayısal değer aralık dışı

Cause of error


Error description 201-09A1

Error message

Sözdizimi hatası

Cause of error

Sözdizimi hatası


Error description 201-09A2

Error message

NC dili bilinmiyor

Cause of error


Error description 201-09A3

Error message

Dosyaya erişim mümkün değil

Cause of error


Error description 201-09A5

Error message

İstenilen değer eksik

Cause of error

Henüz cümle içinde programlanmış olan bütün elemanlar için gerekli tüm değerleri girmemiş olmanıza rağmen, bir NC cümlesini kaydetmeyi denediniz.

Error correction

NC cümlesini gerekli tüm verilerle girin, gerekirse kullanıcı el kitabını dikkate alın.


Error description 201-09A8

Error message

Tablo verileri bilinmiyor

Cause of error

Tablo verileri bilinmiyor


Error description 201-09A9

Error message

İkili sayı formatında sözd. hats

Cause of error

İkili sayı formatında sözdizimi hatası


Error description 201-0A1F

Error message

Giriş işaretine izin verilmez

Cause of error

Giriş alanında izin verilmeyen bir karakter girmeyi denediniz.

Error correction

NC programını değiştir.


Error description 201-0A20

Error message

Küçük harflere izin verilmez

Cause of error

Bir küçük harf girmeyi denediniz.

Error correction

NC programını değiştir. Giriş alanında sadece büyük harfler kullanın.


Error description 201-0A21

Error message

Harfe izin verilmez

Cause of error

Bir harf girmeyi denediniz.

Error correction

NC programını değiştir. Giriş alanında sadece rakamlar kullanın.


Error description 201-0A22

Error message

Haneye izin verilmez

Cause of error

Bir rakam girmeyi denediniz.

Error correction

NC programını değiştir. Giriş alanında sadece harfler kullanın.


Error description 201-0A51

Error message

Tümce referansı %.6s : DEL yok

Cause of error

FK-Programlaması: Başka bir NC cümlesinin ilişkili olduğu bir NC cümlesini silmeyi denediniz.

Error correction

Önce referans cümleyi değiştirin ve sonra silin.


Error description 201-0A52

Error message

Güncel tümceye FK referansı

Cause of error

Bi FK programında, programdaki başka bir yerden bir ilginin bulunduğu bir cümle silinmeye çalışıldı.

Error correction

FK ilgisini değiştir.


Error description 201-0A55

Error message

Seçilen eksen mevcut değil

Cause of error

Makine işletim türlerinde, MOD ayarlarında L cümlesi üretimi için hiçbir eksen seçimi yapılmadı.

Error correction

MOD ayarlarında "Gerçek pozisyonu devralma" düğmesine basılması sırasında bir L cümlesine devralınması gereken, istediğiniz aksları girin.


Error description 201-0A6F

Error message

Maks. işaret sayısı aşıldı

Cause of error

Aktif giriş alanı için izin verilen maksimum işaret sayısı aşıldı.

Error correction

Daha az işaret girin.


Error description 201-0A70

Error message

Giriş alanı dışında kalan değer

Cause of error

İzin verilen alanın dışında bulunan bir sayı değeri girmeyi denediniz.

Error correction

İzin verilen giriş bölgesini dikkate alın.


Error description 201-0A71

Error message

Çok fazla virgül yeri

Cause of error

İzin verilen virgül sonrası hane sayısı aşılan bir sayı değeri girmeyi denediniz.

Error correction

İzin verilen giriş bölgesini dikkate alın.


Error description 201-0A72

Error message

Ön işarete izin verilmez

Cause of error

-/+ düğmesi üzerinden bir ön işaret girmeyi denediniz.

Error correction

-/+ düğmesinden uzak durun.


Error description 201-0A73

Error message

Sadece tam sayı değeri izinli

Cause of error

Virgül sonrası haneye sahip bir sayı girmeyi denediniz.

Error correction

, düğmesinden uzak durun.


Error description 201-0A74

Error message

Q izin verilmez: Sayı girişi!

Cause of error

Güncel giriş alanında bir Q parametresini kullanmayı denediniz.

Error correction

Sayı değeri girin.


Error description 201-0A75

Error message

Farklandırma girişlerine izin yok

Cause of error

I düğmesi üzerinden bir artan değer girmeyi denediniz.

Error correction

Sayı değerini mutlak girin.


Error description 201-0A76

Error message

Çok fazla M fonksiyonları

Cause of error

Bir NC cümlesi çok fazla M işlevleri.

Error correction

NC cümlesi başına maksimum iki M işlevi kullanın.


Error description 201-0A77

Error message

Çok fazla eksen programlı

Cause of error

- Bir NC cümlesi, aynı anda sürülebilen aksların izin verilen sayısından fazlasını içerir.
- Bir NC programından, içinde 5'in üzerinde aksın programlanmış olduğu bir geriye program üretmeyi denediniz.

Error correction

- Standart versiyon: NC cümlesi başına maksimum 5 aks programlayın.
- İhraç versiyonu: NC cümlesi başına maksimum 4 aks programlayın.
- Kaynak programı toplamda 5 farklı akstan fazlasının içermemelidir.


Error description 201-0A78

Error message

Eksen çift programlanmış

Cause of error

Bir NC cümlesinin içinde aynı aksı çok defa programladınız.

Error correction

Bir NC cümlesinin içinde sadece farklı aksları programlayın.


Error description 201-0A79

Error message

Çift eleman / izin verilmez

Cause of error

- Bir NC cümlesinin içinde bir sentaks elemanını çok defa kullandınız.
- Bir NC cümlesinin içinde sentaks elemanlarının güncel sıralaması, gerekli sıralama ile uyuşmuyor.

Error correction

- Bir NC cümlesinin içinde sentaks elemanlarını çok defa programlamayın.
- Sentaks elemanlarını gerekli sıralamaya getirin.


Error description 201-0A7A

Error message

Veriler tam girilmemiştir

Cause of error

Bir NC cümlesinin içinde gerekli bütün veriler girilmemiş.

Error correction

Eksik bilgileri takviye edin.


Error description 201-0A7B

Error message

DIN/ISO: Tümce numarası N eksik

Cause of error

Bir DIN/ISO programının içindeki bir NC cümlesi cümle numarası N olmadan başlar.

Error correction

Cümle numarasını ekleyin.


Error description 201-0A7C

Error message

Gerekli eleman eksik

Cause of error

Bir NC cümlesinin içinde gerekli bütün veriler girilmemiş.

Error correction

Eksik bilgileri takviye edin.


Error description 201-0A7D

Error message

Syntax yanlış

Cause of error

Bir NC cümlesi, başka sentaks elemanlarına ihtiyaç duyan bir sentaks elemanı içerir.

Error correction

NC cümlesini düzeltin.


Error description 201-0A9F

Error message

Anahtar kelimesi bilinmiyor

Cause of error

Bir NC cümlesinin içine, TNC'nin yorumlayamadığı bir kelime girmeyi denediniz.

Error correction

Sadece izin verilen kelimeleri girin.


Error description 201-0AA0

Error message

Syntax elemanı değiştirilemez

Cause of error

Bir NC cümlesinin içinde, bir sentaks elemanını değiştirmeyi denediniz.

Error correction

NC cümlesini değiştirilmiş işlev ile yeniden girin.


Error description 201-0AA1

Error message

PGM başlığı değiştirilemez

Cause of error

Bir programın veya cümlelerden birinin içinde BEGIN PGM(DIN/ISO: %... G71) veya END PGM (DIN/ISO: N99999999%...)'yi değiştirmeyi denediniz.

Error correction

Program başlangıcı ve program sonu değiştirilmemelidir. Program isminin değiştirilmesi için, dosya yönetiminde İSİM DEĞİŞTİRME işlevini kullanın.


Error description 201-0AA2

Error message

Referans sistem değişimi yok!

Cause of error

Güncel cümlede koordinat girişini kartesikten polara veya tersi değiştirmeyi denediniz.

Error correction

İmleci cümle açılış elemanının üzerine pozisyonlandırın ve P düğmesi ile polar koordinatları girişi veya kartesik koordinat girişine geçin.


Error description 201-0AA3

Error message

Dönme eksenine burada izin yok

Cause of error

Bir dönüş aksını alet aksı olarak programladınız.

Error correction

TOOL CALL cümlesinde (DIN/ISO: T..)'de sadece doğrusal akslar programlayın.


Error description 201-0AA4

Error message

Yanlış tümce yapılışı

Cause of error

Bir NC cümlesi bir sentaks hatası içeriyor.

Error correction

NC programını değiştir.


Error description 201-0AA5

Error message

NC tümces gerç silinsin mi? DEL!

Cause of error

Bir NC cümlesinin silinmesi sırasında not.

Error correction

NC cümlesini tamamen silmek için DEL tuşuna basın. Silme işlemini yarıda kesmek için, istediğiniz herhangi başka bir düğmeyle devam edin.


Error description 201-0AA6

Error message

Eksen harfine izin verilmez

Cause of error

Şu andaki aktif işlev için izin verilmeyen bir aksı programlamayı denediniz.

Error correction

Sadece izin verilen aksları programlayın.


Error description 201-0AA7

Error message

Blockskip kaldırmak mümkün değil

Cause of error

Backspace düğmesi üzerinden, "cümleleri atlama" işlevini kaldırmayı denediniz.

Error correction

İşleve sadece NC cümlesi / ile başladığında izin verilir.


Error description 201-0AA8

Error message

Dizgi kapatılmamış

Cause of error

İçinde bir sentaks elemanının, gerekli bir üst virgül ile kapatılmadığı bir NC cümlesi girmeyi denediniz.

Error correction

Üst virgüllerin doğru yerlerde girilmesine dikkat edin. Gerekiyorsa kullanıcı el kitabını dikkate alın.


Error description 201-0AB4

Error message

Ekran kenarına ulaşıldı

Cause of error

Güncel cümlenin gösterge pozisyonunu, ekranın kenarına kadar kaydırdınız.

Error correction

Güncel cümlenin gösterge pozisyonunu, ekran sınırları dahilinde bulunacak şekilde seçin.


Error description 201-0ADF

Error message

Gerçek değer alması mümkün değil

Cause of error

Aktif döndürülen işleme düzleminde, HAKİKİ pozisyonları programın içine devralmayı denediniz.

Error correction

HAKİKİ pozisyonun devralınması, sadece işleme düzlemini döndürme işlevi aktif olmadığında mümkündür.


Error description 201-0AFE

Error message

İçerik değişimi sadece açıcıda!

Cause of error

Bir NC cümlesinin formatını kökten değiştirmeyi denediniz.

Error correction

NC cümle formatının değiştirilmesi, sadece imleç ile cümle açıcının üzerinde durursanız mümkündür.


Error description 201-0B31

Error message

Tümcede kopukluk %u (%u %%)

Cause of error

Arama işlevini zamanından önce bitirdiniz.

Error correction

Gerekiyorsa arama işlevini yeniden başlatın ve bitene kadar geçmesini sağlayın.


Error description 201-0B67

Error message

Satırdaki etiket ismi %u kullanımda

Cause of error

Birçok NC cümlesi LBL SET içinde, aynı etiket ismini vermeyi denediniz.

Error correction

Farklı etiket isimleri kullanın.


Error description 201-0B88

Error message

PGM çalışırken değişikl yapılmaz

Cause of error

- Şu anda düzenleme yapılan bir programı düzenlemek istediniz.
- Şu anda düzenlenen bir programda erişimi olan bir tabloyu düzenlemeye çalıştınız.

Error correction

- Değişiklikleri sadece durmuş programda uygulayın.
- Programı durdurduktan (dahili durdurma) ve PGM MGT tuşuyla yeniden seçtikten sonra AFC ayarlarını değiştirin.


Error description 201-0C02

Error message

Dosya sisteminde I/O hatası

Cause of error

File sisteminin bir cihazına müdahale sırasında bir hata oluştu.

Error correction

- TNC sürücüleri: Sürücülerin kontrol edilmesi için kumandayı kapatın ve açın. Problem devam ediyorsa, HEIDENHAIN ile irtibata geçin.
- Ağ sürücüleri: Ağ bağlantılarını kontrol edin ve dizinin kullanıma sunulduğu bilgisayarı kontrol edin.
- Tabloyu girin: tablo içeriğini doğruluk bakımından kontrol edin (gerekirse satırlar çoklu mevcut).


Error description 201-F388

Error message

Satırdaki etiket ismi N%u kullanımda

Cause of error

Birçok NC cümlesi LBL SET içinde, aynı etiket ismini vermeyi denediniz.

Error correction

Farklı etiket isimleri kullanın.


Error description 210-0001

Error message

Sistem dosyası sonu, tanımlayıcı bulunamadı

Cause of error

Bir mesaj dosyasında bir tanımlayıcı olmalıdır, ancak dosyanın sonuna ulaşıldı.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0002

Error message

Sistem dosyasında tanımlayıcı bekleniyor

Cause of error

Bir mesaj dosyasında bir tanımlayıcı olmalıdır, ancak alfa numerik olmayan bir karakter okundu.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0003

Error message

Sistem dosyası sonu, dizgi bulunamadı

Cause of error

Bir mesaj dosyasında bir String olmalıdır, ancak dosyanın sonuna ulaşıldı.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0004

Error message

Sistem dosyasında dizgi bekleniyor

Cause of error

Bir mesaj dosyasında bir " ile başlayan bir String olmalıdır, ancak başka bir karakter okundu.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0005

Error message

Sistem dosyasında uyumsuz veri tipleri

Cause of error

Bir mesaj dosyasında, okunacak olan veri nesnesine uygun olmayan veriler okundu.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0006

Error message

Sistem dosyasında bilinmeyen kuruluş adı
Mesaj kütüphanesi uyumsuz veya
kuruluş olayı uygulanmamış

Cause of error

Bir mesaj dosyasında bilinmeyen bir mesaj okundu.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0007

Error message

Tanımlayıcı sistem dosyasında zaten atanmış

Cause of error


Error description 210-0008

Error message

Sistem dosyasında integral veri bekleniyor

Cause of error

Bir mesaj dosyasında bir tam sayı okunmalıdır.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0009

Error message

Sistem dosyasında hareketli nokta değeri bekleniyor

Cause of error

Bir mesaj dosyasında kayan noktalı bir sayı okunmalıdır.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-000A

Error message

Sistem dosyasında geçersiz mantıksal değer

Cause of error

Bir mesaj dosyasında mantıklı bir değer olmalıdır (TRUE veya FALSE veya sayı değeri 0 veya 1 olan bir Q parametresi).

Error correction

Müşteri hizmetlerine haber verin


Error description 210-000B

Error message

Sistem dosyasında geçersiz liste numarası

Cause of error

Bir mesaj dosyasında bir sıralama değeri olmalıdır, ancak tanımlanmamış bir String veya geçersiz bir sayı değeri olan bir Q parametresi okundu.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-000C

Error message

'(' Sistem dosyasında bekleniyor

Cause of error

Bir mesaj dosyasında bir ( olmalıdır.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-000D

Error message

Sistem dosyasında beklenmeyen son

Cause of error

Bir mesaj dosyasında başka karakterler olmalıdır, ancak dosyanın sonuna ulaşıldı.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-000E

Error message

Sistem dosyasında beklenmeyen özellik adı

Cause of error

Bir mesaj dosyasında bilinmeyen bir mesaj özelliği okundu.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-000F

Error message

Özellik sistem dosyasında zaten atanmış

Cause of error

Bir mesaj dosyasında bilinmeyen bir mesaj özelliği birkaç kez okundu.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0010

Error message

':=' Sistem dosyasında bekleniyor

Cause of error

Bir mesaj dosyasında bir := olmalıdır.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0011

Error message

')' veya ',' Sistem dosyasında bekleniyor

Cause of error

Bir mesaj dosyasında bir ) veya , olmalıdır.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0012

Error message

'[' Sistem dosyasında bekleniyor

Cause of error

Bir mesaj dosyasında bir [ olmalıdır.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0013

Error message

Liste okunurken sistem dosyasının sonu

Cause of error


Error description 210-0014

Error message

Dizi okunurken sistem dosyasının sonu

Cause of error

Bir mesaj dosyasında bir dizinin okunması esnasında dosyanın sonuna ulaşıldı.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0015

Error message

']' veya ',' Sistem dosyasında bekleniyor

Cause of error

Bir mesaj dosyasında bir ] veya , olmalıdır.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0016

Error message

Sistem dosyasında liste çok uzun

Cause of error

Bir mesajda, kendisi için öngörülen eleman sayısından daha fazla eleman içeren bir liste bulunuyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0017

Error message

Sistem dosyasında liste çok kısa

Cause of error

Bir mesajda, kendisi için öngörülen eleman sayısından daha az eleman içeren bir liste bulunuyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0018

Error message

Sistem dosyasında yanlış ikili sayı verileri (dizgi)

Cause of error

Bir mesajda bir String'in ikili aktarmasında bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0019

Error message

Sistem dosyasında yanlış ikili sayı verileri

Cause of error

Bir mesajda bir çiftli sayının ikili aktarmasında bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-001A

Error message

Sistem dosyasında yanlış ikili sayı verileri (liste)

Cause of error

Bir mesajda bir listenin ikili aktarmasında bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-001B

Error message

Sistem dosyasında yanlış ikili sayı verileri (dizi)

Cause of error

Bir mesajda bir dizinin ikili aktarmasında bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-001C

Error message

Sistem dosyasında yanlış ikili sayı verileri (kuruluş)

Cause of error

Bir mesajın ikili aktarmasında bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-001D

Error message

Sistem dosyasında hata

Cause of error

Dahili bir liste öğesine erişim esnasında bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-001E

Error message

Sistem dosyasında geçersiz dizi dizini

Cause of error

İzin verilmeyen bir içerik ile bir diziye erişildi.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-001F

Error message

Sistem dosyasında geçersiz Q parametre dizini

Cause of error

Bir mesaj dosyasında çok fazla büyük Q parametresi içeriği kullanıldı.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0020

Error message

Sistem dosyasında geçersiz ikili sayı verileri

Cause of error

Bir mesaj dosyasında bir çiftli sayı okunmalıdır (% işaretinin ardından 0 ve 1'den oluşan bir kombinasyon gelmeli).

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0021

Error message

Sistem dosyasında geçersiz özellik adı

Cause of error

Bir mesajda tanımlanmamış bir özellik adı aranıldı.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0022

Error message

Sistem dosyasında baz tipi tanımlanmamış

Cause of error

Bir mesajda mevcut olmayan temel tipler hakkında bilgiler sorgulandı.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0023

Error message

Sistem dosyasına erişim sırasında hata

Cause of error

Bir mesaj dosyasının okunması esnasında genel olarak bir okuma hatası meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0024

Error message

Yetersiz hafıza

Cause of error

Mesaj bellek yönetiminde boş bellek kalmadı.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0025

Error message

Sistem hatası: yetersiz hafıza

Cause of error

Mesaj bellek yönetimine sistemden gerekli kaynaklar gelmiyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0026

Error message

Sistem hatası: dosya eşleme

Cause of error

Mesaj bellek yönetimi global arabellek oluşturamadı.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0027

Error message

İstenen hafıza bloğu çok büyük

Cause of error

Çok büyük bir genel mesaj arabelleği istenildi.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0028

Error message

Geçersiz hafıza bloğu alındı

Cause of error

Geçersiz bir arabellek, mesaj bellek yönetimine geri verildi.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-0029

Error message

Hafıza bloğu zaten alınmış

Cause of error

Bir arabellek, birçok kez mesaj bellek yönetimine geri verildi.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-002A

Error message

Sistem dosyasında tipi bilgileri eksik

Cause of error

Belirtilen mesaj tipi bilinmiyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-002B

Error message

Sistem dosyasında geçersiz özellik dizini

Cause of error

Var olmayan bir mesaj özelliği hakkında bilgi istenildi.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-002C

Error message

Sistem dosyasında geçersiz süper tip dizini

Cause of error

Var olmayan bir mesaj süper tipi hakkında bilgi istenildi.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-002D

Error message

Sistem dosyasında geçersiz fonksiyon araması

Cause of error

Q mesajları için izin verilmeyen bir fonksiyon çağrıldı.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-002E

Error message

Sistem dosyasında geçersiz Q mesajı verileri

Cause of error

Bir mesaj dosyasında Q mesajının okunması esnasında bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 210-002F

Error message

Geçersiz Q dizgisi

Cause of error

Bir Q String'ine çok uzun bir String atandı.

Error correction

Müşteri hizmetlerine haber verin


Error description 220-0001

Error message

Tanımsız hata

Cause of error

Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 220-0002

Error message

Dahili yazılım hatası

Cause of error

Sistem hatası, belirtilen mesaj geçersiz değerli özellik içeriyor

Error correction

Müşteri hizmetlerine haber verin


Error description 220-0003

Error message

Dahili yazılım hatası

Cause of error

Aynı kod ile birkaç kez ölçüm pozisyonu okunmaya çalışıldı

Error correction

Müşteri hizmetlerine haber verin


Error description 220-0004

Error message

Dahili yazılım hatası

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 220-0005

Error message

Dahili yazılım hatası

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 220-0008

Error message

Dahili yazılım hatası

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 220-000A

Error message

Başlatma yürütülmedi

Cause of error

Başka bir uygulama ile birbirini hariç tutan bir uygulamanın başlatılması.
Hata penceresinde onaylanmayan hata mevcut.

Error correction

Öncelikle uygulamayı sonlandırın
Hata mesajını silin


Error description 220-000B

Error message

Dahili yazılım hatası

Cause of error

Sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 220-000C

Error message

Mesaj mevcut durumu ile işlenmeyecek

Cause of error

Mesaj mevcut durumu ile işlenmeyecek

Error correction

Yok


Error description 220-000E

Error message

Modül yapılandırmasında hata

Cause of error

Konfigürasyon sunucusu tarafından talep edilen nesne bulunamadı

Error correction

Konfigürasyon verilerini değiştirin
Müşteri hizmetlerine haber verin


Error description 220-000F

Error message

TOOL DEF ya da TOOL CALL döngüsünde hata

Cause of error

TOOL DEF mesajını yanlış bir TOOL CALL mesajı takip ediyor

Error correction

Müşteri hizmetlerine haber verin


Error description 220-0010

Error message

Dahili yazılım hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 220-0011

Error message

Başlangıç döngüsünde hata

Cause of error

Başlangıç döngüsü bir hata ile sonlandırıldı

Error correction

Hata nedenini ortadan kaldırın, hata mesajını silin, döngü yeniden başlatılır


Error description 220-0013

Error message

Yapılandırma hatası oluştu

Cause of error

Kanal isminin net olarak belirtilmesi gerekiyor

Error correction

Konfigürasyon verilerini değiştirin


Error description 220-0014

Error message

Geçersiz mesaj %1

Cause of error

Belirtilen mesaj geçersiz değerli özellik içeriyor

Error correction

Başka bir işleme gerek yok


Error description 220-0015

Error message

Dosyaya erişim mümkün değil

Cause of error

1.) Dosyaya erişim reddedildi.
2.) Dosya, başka bir uygulama tarafından yazma işlemi için kullanılıyor.
3.) Yol isminde hata.
4.) Veri taşıyıcısı dolu.

Error correction

1.) Dosyaya erişim haklarını kontrol edin ve gerekirse mevcut olan bir yazma korumasını kaldırın.
2.) Dosyaya erişimi kilitleyen uygulamadaki dosyayı kapatın.
3.) Belirtilen yol ismini düzeltin.
4.) Veri taşıyıcısında gerekmeyen dosyaları silin.


Error description 220-0016

Error message

Disk dolu

Cause of error

Veri taşıyıcısı dolu.

Error correction

Veri taşıyıcısında gerekmeyen dosyaları silin.


Error description 220-0017

Error message

Dosya kapatma başarısız

Cause of error

Dosyayı kapatırken bir hata meydana geldi.

Error correction

Dosyanın başka bir uygulama tarafından kullanılmadığından emin olun.


Error description 220-0018

Error message

Genel dahili iletişim hatası

Cause of error

Sistem içi iletişimde bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 220-0019

Error message

ClientQueue (%1) açılamadı

Cause of error

Sistem içi iletişimde hata.
Belirtilen kuyruğa erişilemiyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 220-001A

Error message

'%1' kuyruğuna yazılamıyor

Cause of error

Sistem içi iletişimde hata.
Belirtilen kuyruğa veri yazarken bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 220-001B

Error message

'%1' kuyruğu kapatılamıyor

Cause of error

Sistem içi iletişimde hata.
Belirtilen kuyruk kapatılamıyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 220-001C

Error message

Bilinmeyen hata

Cause of error

Bir programın gerçekleşmesi esnasında bilinmeyen bir hata meydana geldi.

Error correction

- Müşteri hizmetlerine haber verin


Error description 220-001D

Error message

%1-%2 değeri çok küçük

Cause of error

- Belirtilen değer minimum sınır değeri aştı

Error correction

- Değeri değiştirin
- Minimum sınır değerini kontrol edin


Error description 220-001E

Error message

%1-%2 değeri çok büyük

Cause of error

- Belirtilen değer maksimum sınır değeri aştı

Error correction

- Değeri değiştirin
- Maksimum sınır değerini kontrol edin


Error description 220-001F

Error message

%1 değeri aralık dışında

Cause of error

- Belirtilen değer, izin verilen değer aralığının dışında kalıyor.

Error correction

- Değeri değiştirin
- Sınır değerlerini kontrol edin


Error description 220-0020

Error message

Kanal nesnesinde sistem hatası

Cause of error

Kanal nesnesinde sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 220-0021

Error message

Geçersiz FN14 fonksiyonu

Cause of error

- Dahili döngü dahilinde durdurma hatasına izin verilmez
- Yazılım tuşu üzerinden başlangıç sonrası durdurma hatasına izin verilmez

Error correction

- Döngüyü değiştirin, müşteri hizmetlerine veya makine üreticisine haber verin


Error description 220-0022

Error message

Program akışında sistem hatası:
Kontrol çelişkili olabilir

Cause of error

- Dahili bir döngüde bir hata oluştu. Kumandanın dahili verileri, büyük ihtimalle tutarlı değil.

Error correction

- Kumandayı mümkün olan en kısa sürede aşağı indirin ve yeniden başlatın, bunu yaparken çok dikkatli çalışın.
- Müşteri hizmetlerine haber verin.


Error description 220-0023

Error message

Format dosyası bozuk

Cause of error

FN16: F-PRINT (DIN/ISO: D16)’li çıktılar, maksimum büyüklüğe ulaştı.

Error correction

Format dosyasını değiştirin. Şayet gerekirse, çıktıyı yalnız girin ve M_CLOSE ile kapatın.


Error description 220-0024

Error message

Fonksiyon mevcut değil

Cause of error

Tümce akışında geçmişi olmayan bir kumandada, bir makro aracılığıyla PLC strobe gerçekleştirilmek istendi.
Bu fonksiyonun bu kumandada gerçekleştirilmesi mümkün değil.

Error correction

- Makine konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 220-0025

Error message

PLC strob uygulaması sırasında çelişkili veriler

Cause of error

Bir mesajdaki veriler (PLC strobe'nin bir makroyla izlenmesi) çelişkili.

Error correction

- Müşteri hizmetlerine haber verin


Error description 220-0026

Error message

Tümce akışı: Simüle edilen TOOL CALL hatalı

Cause of error

- Bu arada bir TOOL CALL işlemesi gereken bir tümce akışı uyguladınız. Ancak CfgSimPosition konfigürasyon objesinde talep edilen eksen konumu alet değişiminden sonra tespit edilmemiştir.

Error correction

- Makine konfigürasyonunu uygun hale getirin - CfgSimPosition konfigürasyon objesine mantıklı değerler girin.
- Makine üreticisine haber verin.


Error description 220-0027

Error message

Harkt ettirilecek pozis. hesaplamada kullanılan veriler çelişkili

Cause of error

Kontura (tümce akışı) tekrar hareket ederken kumanda, hareket ettirilecek pozisyonun hesaplanmasında çelişkili veriler tespit etti.

Error correction

- Müşteri hizmetlerine haber verin


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

NC Programı

Cause of error


Error description 220-002A

Error message

NC Programı değiştirildi!

Cause of error


Error description 220-002B

Error message

Harici alet

Cause of error


Error description 220-002C

Error message

Kalan bekleme süresi çok az

Cause of error


Error description 220-002D

Error message

Kullanma ömrü aşılmış

Cause of error


Error description 220-002E

Error message

Yarýçap farký mevcut

Cause of error


Error description 220-002F

Error message

Yarıçap R2, yarıçap R'den büyük

Cause of error


Error description 220-0030

Error message

Alet tanımlı değil

Cause of error


Error description 220-0031

Error message

Uyumlu bir alet mevcut değil

Cause of error


Error description 220-0032

Error message

Alet kilitli

Cause of error


Error description 220-0033

Error message

Uyarı: Alet kullanım dosyası, %s ile üretilmedi!

Cause of error


Error description 220-0034

Error message

Güncel kinematik devre dışı bırakılmış bir eksen kullanıyor!

Cause of error

In the current kinematic configuration, an axis is used that is deactivated at present.
When an NC program is started or after a PLC strobe is executed, the control checks whether all axes of the active kinematic configuration are also active. Axis movements are no longer allowed.

Error correction

- Activate the deactivated axis, check the machine configuration and correct it if required.
- Activate another machine kinematic configuration through the NC program.
- Edit the machine configuration or activate another machine kinematic configuration.


Error description 220-0035

Error message

Tüm eksenler gereken nominal konumda değil

Cause of error

Tüm eksenlerin nominal pozisyonda olmamasına rağmen, kontura yeniden seyir ettikten sonra, bir NC durmasından veya bir tümce girişinden sonra programı sürdürmeye çalıştınız.
Bir NC durmasından sonraki nominal pozisyon, durma pozisyonudur.
Bir tümce girişinden sonraki nominal pozisyon, yedekle pozisyonudur.

Error correction

- Konfigürasyonu kontrol edin, CfgChannelAxes/restoreAxis
- Makine üreticisine haber verin.


Error description 220-0036

Error message

Dahili döngü için yanlış işletim türü

Cause of error

Dahili bir döngü, öngörüldüğünün aksine başka bir işletim türünde çalışıyor. Bu yüzden kumandanın dahili verileri tutarsız olabilir.

Error correction

- Kumandayı kapatın ve yeniden başlatın.
- Müşteri hizmetlerine haber verin.


Error description 220-0037

Error message

Dönme ve frezeleme işletimi geçişi esnasında iptal

Cause of error

Dönme işletimi ile frezeleme işletimi arasında geçişte bir kesilme oluştu.

Error correction

Tutarlılık elde edebilmek için FUNCTION MODE MILL veya FUNCTION MODE TURN fonksiyonlarını yeniden uygulayın.


Error description 220-0038

Error message

Makine algılanmamıştır

Cause of error

Makine, referans noktalarına seyirden sonra henüz tamamen kurulmamış olmasına rağmen, bir program akışı işletim türünü seçmeyi denediniz.
- Kurulum işlemini yarıda kestiniz

Error correction

- Bütün açık koruma kapaklarını kapatın
- bütün acil kapatma düğmelerini açın, ardından MAKİNE KUR yazılım tuşuna (2. yazılım tuşu çıtası) basın


Error description 220-0039

Error message

Kinematiğin yeniden yapılandırılması nedeniyle veriler sıfırlandı

Cause of error

Kinematiğin yeniden yapılandırılması esnasında kinematiğe bağlı olan veriler girildi.
Daha fazla bilgi için "INTERNE INFO" (DAHİLİ BİLGİ) yazılım tuşuna basın.

Error correction

- Sıfırlama uygun olduğunda hatayı silin ve NC başlat uygulayın.
- Sıfırlama nedeniyle programa devam etmede zorluklar bekleniyorsa iptal edin.


Error description 220-003A

Error message

Veri kaydı zaten kilitli

Cause of error

Önceden kilitlenmiş olan bir takım veri setinde takımın durma süresi güncellenmek istendi.

Error correction

Veri seti kilidini kaldırın (örn. "DÜZENLEME AÇIK/KAPALI" yazılım tuşu ile çıkın),
aksi takdirde program sonunda takım durma süresi uygulamasında veri kaybı oluşabilir.


Error description 220-003B

Error message

Cancel sistem döngüsü sonlandırılamıyor %1

Cause of error

Muhtemelen bir PLC stroboskopu onaylanmadığı için sistem döngüsü iptali gerçekleştirilemedi.

Error correction

- Kumandayı kapatın ve yeniden başlatın
(Hata ekranından kapatılması, EK FONK. yazılım tuşu)
- Makine üreticisini bilgilendirin, aşağıdaki önlemler alınmalıdır:
- Döngü iptalinde veya OEM makro iptalinde hatayı giderin
- PLC programındaki hatayı giderin


Error description 220-003C

Error message

Hatalı konfigürasyon

Cause of error

Çift liste girişi mevcut

Error correction

Yapılandırma verilerini kontrol edin ve gerekirse uyarlayın


Error description 220-003D

Error message

Aletin çalışma süresi hesaplanamadı

Cause of error

- Aletlerin kullanım süresinin tespit edilmesinde bir hata meydana geldi.
- Alet kullanım dosyası mevcut değil veya güncelliğini yitirmiştir.

Error correction

- Alet kullanım kontrolünün konfigürasyon aracılığıyla etkinleştirildiğinden emin olun.
- NC programı için kullanım dosyası: Programı, Program testi işletim türünde simüle ederek TNC'nin alet kullanım dosyasını otomatik olarak oluşturmasını sağlayın.
- Palet dosyası için kullanım dosyası: İşaretlenen programları, Program testi işletim türünde simüle ederek TNC'nin simüle edilmiş her bir program için bir alet kullanım dosyasını otomatik olarak oluşturmasını sağlayın.


Error description 220-003F

Error message

Programa devam edilemiyor. GOTO ile seçim yapılması gerekiyor.

Cause of error

Değiştirilen koşulların devralınmasını gerektiren bir NC tümcesi için program simülasyonuna devam edilmesini talep ettiniz.
Bu koşullar örneğin bir durdurma pozisyonu, değiştirilen bir Q parametresi veya görüntülenmeyecek tümcelerin etkinleştirilmesine ilişkin bir durum değişikliği olabilir.

Error correction

RESET+START ile yeniden başlatma yapılabilir, GOTO sonrası START ile başlatma da mümkündür.
Alternatif olarak, belirtilen değişiklikleri sadece NC tümcesinin başlangıcındaki durma sırasında gerçekleştirin.


Error description 220-0040

Error message

Dosya yolu %1
CfgConfigDataFiles veya CfgJhConfigDataFiles içerisinde eksik
%2 etki etmiyor

Cause of error

Yapılandırma verilerinde dosya yolu eksik. İlgili diğer bilgiler için hata metnine bakın.

Error correction

Eksik yolu CfgConfigDataFiles veya CfgJhConfigDataFiles öğesine girin


Error description 220-0041

Error message

Programlanan değişken kabul edilemiyor

Cause of error

Güncel durumda mümkün olmadığı halde bir değişkeni (ör. Q parametresi) değiştirmeye çalıştınız.
Değişkenler örneğin çalışan (durdurulmayan) NC programları sırasında değiştirilemez.

Error correction

Uygun koşullarda tekrar deneyin.


Error description 220-0042

Error message

Uyarılar bastırılır

Cause of error

Güncel program akışı çok uyarı oluşturuyor.
Aynı tipte uyarı sayısı sınırlıdır.
Bu tipin diğer uyarıları gizlenir.

Error correction

NC programını düzeltin


Error description 221-0004

Error message

Kinematik yapılandırmada hata:
%1

Cause of error

Listede yer alan özellik başlatılamadı

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0005

Error message

Modül yapılandırmasında hata

Cause of error

Konfigürasyon sunucusu tarafından talep edilen nesne bulunamadı.

Error correction

- Konfigürasyon verilerini değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0007

Error message

Yapılandırma hatası oluştu

Cause of error

En az bir konfigürasyon hatasının meydana geldiğini gösteren genel bir hata mesajı

Error correction

- Gösterilen konfigürasyon hatalarını ortadan kaldırın
- Kumanda, başka konfigürasyon hatalarının meydana gelmemesi halinde, hata mesajını otomatik olarak siler.


Error description 221-0008

Error message

Modül yapılandırmasında hata:
%1

Cause of error

- Konfigürasyon sunucusunun içerdiği münferit nesne yanlış

Error correction

- Konfigürasyon verilerini değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0009

Error message

Modül yapılandırmasında hata:
%1

Cause of error

- Konfigürasyon sunucusunun içerdiği görsel nesne yanlış

Error correction

- Konfigürasyon verilerini değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-000A

Error message

Modül yapılandırmasında hata:
%1

Cause of error

Tutarsız konfigürasyon verileri

Error correction

- Konfigürasyon verilerini değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-000B

Error message

İç yol hesaplamasında genel sistem hatası

Cause of error

Çelişkili veriler

Error correction

Müşteri hizmetlerine haber verin


Error description 221-000C

Error message

Geçiş ifadesinde yanlış koşul

Cause of error

Yeniden konfigürasyon esnasında sistem hatası

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-000D

Error message

Modül yapılandırmasında hata:
%1

Cause of error

Konfigürasyon nesnesinde uygulamaya alınmamış liste

Error correction

- Konfigürasyon verilerini değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-000E

Error message

Modül yapılandırmasında hata:
%1

Cause of error

Konfigürasyon nesnesinde bir özelliğin liste büyüklüğü çok küçük

Error correction

- Konfigürasyon verilerini değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-000F

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Şifre listesinde eksik eksen şifresi

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0010

Error message

Kinematik Konfigürasyon yanlış

Cause of error

Kinematik konfigürasyonunda hata

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0011

Error message

Kinematik Konfigürasyon yanlış

Cause of error

Kinematik konfigürasyonunda hata

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0012

Error message

Kinematik Konfigürasyon yanlış

Cause of error

Kinematik konfigürasyonunda hata

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0013

Error message

Kinematik Konfigürasyon yanlış

Cause of error

Kinematik konfigürasyonunda hata

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0014

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Eksik özellik

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0015

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Yanlış değerli özellik

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0016

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Eksen sayısında tutarsızlık

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0017

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Kinematik modelinde tutarsız şifre listeleri

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0018

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Şifre listesinde birkaç kez tanımlanmış şifreler

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0019

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Yön üzerinden koordinat dönüşümü ve açı üzerinden koordinat dönüşümü için şifre listelerinde aynı şifre

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-001A

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Şifre listesi için yanlış dizin

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-001B

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Koordinat dönüşümlerinin sayısı yanlış

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-001C

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Eksik koordinat dönüşüm matrisi

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-001D

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Şifre, iki şifre listesinin bir tanesinde olması gerekmesine rağmen her iki listede de eksik

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-001E

Error message

Kinematik yapılandırmada hata
Fonksiyon henüz uygulanmadı: %1

Cause of error

Henüz uygulamaya alınmayan bir işlevselliği kullanmaya çalıştınız

Error correction

- NC programını değiştirin


Error description 221-001F

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Koordinat sistemi iki farklı türde tanımlandı

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0020

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

- Açı bilgisi üzerinden koordinat sistemi tanımlaması eksik
- genelde yön üzerinden tanımlanan bir koordinat dönüşümünde belirtilen yanlış bir şifreden kaynaklanır

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0021

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Şifre listesinde yanlış şifre

Error correction

- Kinematik konfigürasyonu değiştirin
- Müşteri hizmetlerine haber verin


Error description 221-0022

Error message

Geometri zincirinin yeniden yapılandırılmasında sistem hatası:
%1

Cause of error

Yeniden konfigürasyon esnasında sistem hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 221-0023

Error message

Önceleme için hatalı yol parametresi:
%1

Cause of error

LookAhead için yanlış yol parametresi

Error correction

- Konfigürasyonu değiştirin


Error description 221-0024

Error message

Hızlandırma tanımlanmadı

Cause of error

Hızlandırma tanımlanmadı

Error correction

Konfigürasyonu değiştirin


Error description 221-0025

Error message

Geçersiz maksimum besleme geçersiz kılma

Cause of error

Geçersiz maksimum besleme geçersiz kılma

Error correction

Konfigürasyonu değiştirin


Error description 221-0026

Error message

Genel parametre yapılandırmasında hata:
%1

Cause of error

Genel parametre konfigürasyonunda hata

Error correction

- Parametre konfigürasyonunu değiştirin/tamamlayın
- Müşteri hizmetlerine haber verin


Error description 221-0027

Error message

Kinematik Konfigürasyon yanlış
%1

Cause of error

Spesifik özellikleri ile birlikte programlanabilir bir eksen yapılandırıldı. Bu programlanabilir eksene herhangi bir fiziksel eksen atanmadı.

Error correction

- Eksen konfigürasyonunu kontrol edin ve gerekirse değiştirin/tamamlayın
- Müşteri hizmetlerini bilgilendirin


Error description 221-0028

Error message

%1 bozuk öznitelik bilgileri

Cause of error

Özellik bilgisi geçersiz veya okunmuyor

Error correction

Müşteri hizmetlerine haber verin


Error description 221-0029

Error message

%1-%2 değeri çok küçük

Cause of error

Programlanan ve konfigüre edilen değer çok küçük

Error correction

- Konfigürasyonu değiştirin
- Programı değiştirin


Error description 221-002A

Error message

%1-%2 değeri çok büyük

Cause of error

Programlanan ve konfigüre edilen değer çok büyük

Error correction

- Konfigürasyonu değiştirin
- Programı değiştirin


Error description 221-002B

Error message

Tablo %2 sütun %1 SQL sütun tanımı yok

Cause of error

SQL sunucusu, belirtilen SQL tablo sütunu için herhangi bir sütun tanımlaması vermiyor.
İlgili tablo muhtemelen mevcut değil, sözdizimi açısından yanlış veya başka bir nedenden dolayı SQL sunucusu tarafından açılamıyor veya tablo belirtilen isimde bir sütun içermiyor.

Error correction

İlgili tablonun mevcut ve ilgili sütuna sahip olduğundan emin olun. Bunun yanı sıra kumandanın yeniden başlatılması gerekir.
Çeviricinin sütun tanımlamalarına ihtiyacı var
- Bağlantılarını konfigüre ettiğiniz tüm tablo sütunları için (CfgSqlProperties, CfgTableBinding ve CfgColumnBinding üzerinden).
- Sistemin doğru çalışması için kaçınılmaz olan bazı temel
SQL tablolarının sütunları için.
(örn. alet tablosu).


Error description 221-002C

Error message

Tablo %2 sütun %1 için bağlı
SQL sütun açıklaması

Cause of error

Belirtilen SQL tablo sütunu için SQL sunucusu tarafından verilen sütun tanımlaması, bu sütun için konfigüre ettiğiniz bağlantı için doğru formata sahip değil veya çeviricinin tanımadığı bir formata sahip.

Error correction

Sütun tanımlamasının doğru olduğundan emin olun.


Error description 221-002D

Error message

CfgTableBinding ve %1 anahtarı çelişkili

Cause of error

CfgTableBinding'de bir CfgTableBinding için mevcut olmayan bir şifre listelediniz.

Error correction

Eksik olan CfgColumnBinding'i ekleyin veya CfgTableBinding'den kaydı silin.


Error description 221-002E

Error message

%1 sütunu için hatalı SQL sütunu bağı

Cause of error

Belirtilen sütun için yanlış bir bağlantı (CfgColumnBinding) konfigüre edildi.

Error correction

CfgColumnBinding'i düzeltin: Q parametrelerine (ID=0, NR0'dan 999'a kadar) ve çeviricide yönetilen sistem verilerine bağlantılar konfigüre edilebilir.


Error description 221-002F

Error message

Çeviricide örtük SQL erişimi için çelişkili
yapılandırma

Cause of error

Çeviricinin gizli bir şekilde nasıl SQL tablolarına eriştiğini belirten konfigürasyon verileri çelişkili. (Bu konfigürasyon verilerine sadece kumanda üreticisi erişebilir)

Error correction

Konfigürasyon verilerini doğru ayarlayın:
- CfgChannelSysData'da ilgili kanal için belirtilen tablolar (id50Table vs.) mevcut olmalı
- Sütunlar (id50Columns vs.) için ilgili şifre ile bir CfgSysDataTable kuruluşu mevcut olmalı
- CfgSysDataTable kuruluşunun her bir columns özelliğinde ilgili şifre ile bir CfgSysDataColumn kuruluşu mevcut olmalı


Error description 221-0030

Error message

Bilinmeyen hata

Cause of error

Bir programın gerçekleşmesi esnasında bilinmeyen bir hata meydana geldi.

Error correction

- Müşteri hizmetlerine haber verin


Error description 221-0031

Error message

Makine yatağı özelleştirilmemiş

Cause of error

Kinematik bir düzlem (CfgCMOPlane) ve dönen eksenler içerir.
Bu kinematiğe makine yatağının durumunu girmelisiniz.

Error correction

Makine yatağının (CfgKinAnchor'da) durumunu özelleştirin.
Sadece makine yatağı ve alet tarafındaki birinci dönen eksen arasında bulunan düzlemleri kullanın.
Sadece makine yatağı ve makine tezgahı tarafındaki birinci dönen eksen arasında bulunan düzlemleri kullanın.


Error description 221-0032

Error message

Kinematik Konfigürasyon yanlış

Cause of error

Fiziksel eksen programlanabilir bir eksene atanamaz

Error correction

- Konfigürasyonu değiştirin (CfgProgAxis, CfgAxis)
- Müşteri hizmetlerini bilgilendirin


Error description 221-0033

Error message

Model yüklenmedi "%1": CMOMesh3D "%2"

Cause of error

M3D dosyası %1 açılamadı.

Error correction

M3D dosyası yolunu makine konfigürasyonunda kontrol edin ve gerekirse düzeltin.


Error description 221-0034

Error message

Model yüklenmedi "%1": CMOMesh3D "%2"

Cause of error

M3D dosyasını %1 okumada hata. M3D dosyası bir sözdizimi hatası içeriyor veya bozuk.

Error correction

- M3D dosyasını kontrol edin ve gerekirse düzeltin. Teknik el kitabında verilen teknik özelliklerin yerine getirilip getirilmediğini kontrol edin.


Error description 221-0035

Error message

STL modeli kalite gereksinimlerini karşılamıyor

Cause of error

STL modeli %1 kalite gereksinimlerini karşılamıyor.

Error correction

Kalite gereksinimlerini karşılayan bir STL modeli kullanın.
STL modellerinden aşağıdaki gereksinimler beklenir:
- tüm boyut bilgileri mm cinsinden
- üçgenler arasında boşluk yok ("su geçirmez")
- bindirme yok
- bozulmuş üçgen yok
Teknik el kitabındaki diğer bilgileri dikkate alınız.


Error description 221-0036

Error message

Kinematik sıcaklık kompanzasyonu yanlış yapılandırılmış

Cause of error

Makine konfigürasyonundaki parametre yanlış girildi:
Konfigürasyon nesnesi CfgKinSimpleTrans'ta her iki makine parametresi realtimeComp ve temperatureComp ayarlandı. Buna izin verilmez; iki parametreden sadece biri ayarlanmalıdır.

Error correction

Makine konfigürasyonunu düzeltin:
realtimeComp veya temperatureComp parametresini silin.


Error description 221-0037

Error message

Model yüklenmedi "%1": CMOMesh3D "%2"

Cause of error

M3D dosyası yüklenirken hata oluştu. Dosya fazla üçgen içeriyor.

Error correction

Çarpışma cisimlerini daha az üçgen ile şekillendirin. Teknik el kitabındaki diğer bilgileri dikkate alın.


Error description 221-006F

Error message

Hatalı kinematik konfigürasyonu

Cause of error

Belirtilen kinematik model alet taşıyıcı kinematiği için en az bir geçersiz asma noktası içerir (CfgKinToolSocket altında giriş)

Error correction

Kinematik modelin, CfgKinToolSocket tipinin en fazla bir nesnesini içerdiğinden emin olun.
Alet taşıyıcı için alet (yani kinematik zincirin üst ucu) ile asma noktası arasında CfgKinSimpleAxis ve CfgKinAnchor tipinin hiçbir nesnesinin bulunmadığından emin olun.


Error description 221-0071

Error message

Kinematikte düz kaydırıcı eksenleri yok

Cause of error

Kinematik, düz kaydırıcı ekseni içermiyor.

Error correction

- Kinematik yapılandırmasını değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 221-0072

Error message

Kinematikteki mil veya düz kaydırıcı ekseni yanlış

Cause of error

Kinematikteki mil doğru şekilde yapılandırılmadı:
- Mil, kinematik yapılandırmasında düz kaydırıcı ekseninin hemen yanında bulunmuyor
- Kinematikte mil yok

Error correction

- Müşteri hizmetlerini bilgilendirin
- Kinematik yapılandırmasını uyarlayın


Error description 221-0073

Error message

Düz kaydırıcı ekseninin sıfır noktası yanlış

Cause of error

Düz kaydırıcı ekseninin sıfır noktası mil ekseninin üzerinde değil.

Error correction

- Kinematik yapılandırmasını kontrol edin ve gerekirse uyarlayın.
- Müşteri hizmetlerini bilgilendirin.


Error description 221-0074

Error message

Hatalı kinematik yapılandırması

Cause of error

Etkin kinematik, tespit ekipmanı için geçersiz bir asma noktası içermektedir (CfgKinFixSocket altındaki giriş).
Geçersiz giriş, hata mesajına ilişkin ek bilgilerde belirtilmiştir.

Error correction

Kinematik modelin, CfgKinFixSocket tipinin en fazla bir nesnesini içerdiğinden emin olun.
Tespit ekipmanı için makine tezgahı (yani kinematik zincirin alt ucu) ile asma noktası arasında CfgKinSimpleAxis ve CfgKinAnchor tipinin hiçbir nesnesinin bulunmadığından emin olun.


Error description 221-0075

Error message

Hatalı kinematik yapılandırması

Cause of error

Etkin kinematik, alet taşıyıcısı kinematiği için geçersiz bir asma noktası içermektedir (CfgKinToolSocket altındaki giriş).
Geçersiz giriş, hata mesajına ilişkin ek bilgilerde belirtilmiştir.

Error correction

Kinematik modelin, CfgKinToolSocket tipinin en fazla bir nesnesini içerdiğinden emin olun.
Alet taşıyıcısı için alet (yani kinematik zincirin üst ucu) ile asma noktası arasında CfgKinSimpleAxis ve CfgKinAnchor tipinin hiçbir nesnesinin bulunmadığından emin olun.


Error description 230-0001

Error message

Eksen %3 parametre tümcesi %2 yok

Cause of error

Eksenin, önceden tanımlanmayan bir parametre tümcesi seçildi.

Error correction

Konfigürasyon verilerinde bu eksenin başka bir parametre tümcesini oluşturun veya bu eksen için başka bir parametre tümcesi seçin


Error description 230-0002

Error message

Mantıksal eksen numarası %2 çok büyük

Cause of error

Kumanda, belli bir maksimum eksen sayısı destekliyor. İzin verilenden daha fazla eksen konfigüre ettiniz.

Error correction

Daha az eksen konfigüre edin


Error description 230-0003

Error message

Çok fazla analog eksen konfigüre edilmiş (2'den fazla)

Cause of error

Kumanda, belli bir maksimum analog eksen sayısı destekliyor.
İzin verilenden daha fazla eksen konfigüre ettiniz.

Error correction

Daha az analog eksen konfigüre edin


Error description 230-0004

Error message

SIK'te serbest bırakılandan daha çok eksen etkin

Cause of error

Kaç adet eksenin aynı anda etki olabileceği, SIK'ta eksen pozisyonu üzerinden sabitlendi. Makine konfigürasyonu ya da PLC programı üzerinden SIK'ta eksen pozisyonu olarak serbest bırakılanlara oranla daha çok eksen etkinleştirdiniz.
Bu hata mesajını silebilirsiniz. Tahriklerin yeniden çalıştırılmasından sonra konfigüre edilmiş eksen sayısı hala çok büyükse hata mesajı yeniden verilir.

Error correction

- Makine konfigürasyonu veya PLC programını kontrol edin.
- Şayet daha fazla eksene ihtiyacınız varsa: Başka eksenleri serbest bırakmak için bir anahtar sayıyı HEIDENHAIN'dan edinirsiniz.


Error description 230-0005

Error message

Harici ACİL STOP

Cause of error

- "Kumanda işletime hazır" PLC girişi etkin değil.
ACİL DURDURMA devresi elle veya kumandayla kesilmiş.

Error correction

- ACİL DURDURMA tuşunun kilidini açın, kumanda gerilimini açın, hata mesajını onaylayın
- ACİL DURDURMA devresini kontrol edin. (ACİL DURDURMA tuşu, eksen uç şalteri, kablo bağlantısı, vs.)


Error description 230-0006

Error message

Milin (%2) dönüş yünu parametresini kontrol edin!

Cause of error

signCorrNominalVal parametresinin değerlendirilmesinde yapılan bir değişiklikle signCorrActualVal parametresinin değeri otomatik olarak değiştirildi.

Error correction

Milin M3 ve M19'da doğru yönde dönüp dönmemesini kontrol edin.
Dönüş yönünü, gerekli durumda CfgAxisHardware > signCorrNominalVal veya CfgAxisHardware > signCorrActualVal parametreleriyle, teknik el kitabında bulunan bilgilere göre doğru şekilde ayarlayın.


Error description 230-0007

Error message

Kanal numarası %2 çok büyük

Cause of error

Kumanda, belli bir maksimum kanal sayısını destekliyor. İzin verilenden daha fazla kanal konfigüre ettiniz.

Error correction

Daha az kanal konfigüre edin


Error description 230-0008

Error message

CC reaksiyonu yok

Cause of error

Hata reaksiyonu yüzünden devir ve akım ayar ünitesi kapandı

Error correction

Eksenlerin kablolarını kontrol edin


Error description 230-0009

Error message

IPO döngü süresini aşıyor

Cause of error

Ayar devresi izin verilen maksimum tur süresini aşıyor.

Error correction

Parametre sistemi->Makine donanımı->ipoCycle'da izin verilen maksimum tur süresini yükseltin.


Error description 230-000A

Error message

Eksen %2 devre dışı bırakıldı

Cause of error

"Devre dışı" olarak konfigüre edilen bir eksen etkinleştirilmelidir

Error correction

Axes->PhysicalAxes->????->axisMode parametresinde ekseni "etkin" durumuna getirin
"????" güncel eksen ismini tanımlıyor


Error description 230-000B

Error message

Bu yazılımın aktarma sürümü değil

Cause of error

Bu yazılımın aktarma sürümü değil

Error correction

Müşteri hizmetlerine haber verin


Error description 230-000C

Error message

Kontrol yeniden başlatılana kadar %2 parametresi yüklenmez

Cause of error

Bu eksen için bir parametre, kumanda RESET'i olmadan alınamaz.

Error correction

Kumandayı yeniden yükleyin


Error description 230-000D

Error message

Ipo-Trace başlatıldı

Cause of error

Ipo-Trace başlatıldı (bilgi)


Error description 230-000E

Error message

Ipo-Trace durduruldu

Cause of error

Ipo-Trace durduruldu (bilgi)


Error description 230-000F

Error message

Tahrik geçersiz şekilde kapatıldı %2

Cause of error

Tahrik, PLC'nin talebi olmadan kapatıldı.


Error description 230-0010

Error message

IPO simülasyon modunda çalışıyor

Cause of error

IPO is running in simulation mode (info)


Error description 230-0011

Error message

Bu yazılım sürümü devreye alınmamış

Cause of error

Yanlış yazılım kuruldu

Error correction

Müşteri hizmetlerine haber verin


Error description 230-0012

Error message

SYS bölümünde kalan boş bellek yalnızca %1 KB

Cause of error

SYS bölümlemesinin bellek kapasitesi neredeyse dolu.

Error correction

Müşteri hizmetlerine haber verin


Error description 230-0013

Error message

SYS bölümünde kalan boş bellek yalnızca %1 KB

Cause of error

SYS bölümlemesinin bellek kapasitesi neredeyse dolu.
Servis bilgilerinin takip edilmesi durduruldu.

Error correction

Müşteri hizmetlerine haber verin


Error description 230-0014

Error message

Bu durumda %2 ekseni için parametre seçilemez

Cause of error

NC’nin uygun olmadığı bir durumda, bir parametre tümcesi değişimi talep edildi.

Error correction

PLC programını kontrol edin


Error description 230-0015

Error message

Karşı bileşenleri başlatılması (G50) başarısız

Cause of error

Sayaç yapı taşları (G50) için talep edilen konfigürasyon verileri, %SYS%\config\CfgG50Init.cfg dosyasından okunamadı.

Error correction

Müşteri hizmetlerine haber verin


Error description 230-0016

Error message

Yanlış donanım konfigürasyonu

Cause of error

Değişik sürümle iki SPI modülü takılı.

Error correction

Müşteri hizmetlerine haber verin


Error description 230-0017

Error message

Dahili çevreye erişim başarısız

Cause of error

Dahili çevreye erişim esnasında bir zaman aşımına uğrandı

Error correction

Müşteri hizmetlerine haber verin


Error description 230-0018

Error message

%2 ekseni konumu ya da hız kontrolü hala aktif

Cause of error

Eksenleri aktive ya da deaktive etmek için öncesinde ilgili eksenin/ eksenlerin durum, devir sayısı ve akım regülatörleri kapatılmalı.

Error correction

- PLC programını kontrol edin


Error description 230-0019

Error message

Diğer parametreler NC-STOP sağlar

Cause of error

Yeniden konfigürasyonda ya da bir parametre tümcesi değişiminde, NC-STOP gerektiren bir parametre değiştirildi.

Error correction

- PLC programını kontrol edin


Error description 230-001A

Error message

Parametre değişikliği, tahrikin kapatılmasını sağlar (Eksen %2)

Cause of error

Yeniden konfigürasyonda ya da bir parametre tümcesi değişiminde, tahrikin durdurulmasını gerektiren bir parametre değiştirildi.

Error correction

- PLC programını kontrol edin


Error description 230-001B

Error message

Parametrenin devre dışı bırakılması, tahrikin (aks %2)durdurulmasını gerektirir

Cause of error

Yeniden konfigürasyonda ya da bir parametre tümcesi değişiminde, tahrikin deaktive edilmesini gerektiren bir parametre değiştirildi.
Dikkat: Değiştirilen parametre veya parametre tümcesi devralınmadı.

Error correction

- PLC programını kontrol edin


Error description 230-001C

Error message

Kesme devresi 3 ms'den büyük

Cause of error

Ayarlayıcı kesintisinin devre süresi 3 ms'lik maksimum izin verilen toleransı aşar. Muhtemel nedeni, MC bilgisayar biriminin bir donanım arızasıdır.

Error correction

- Müşteri hizmetlerine haber verin


Error description 230-001D

Error message

%2 ekseni düzenleme devresi açıldı

Cause of error

Eksenin optimizasyonu (örn. TNCopt ile) için durum düzenleyici devresi açıldı.


Error description 230-001E

Error message

%2 ekseninin işletime alınmasında zaman aşımı

Cause of error

Muhtemel sebebi: Bilgisayarın işletime alma yazılımı TNCopt'a bağlantı yok.

Error correction

- TNCopt olan bağlantıyı kontrol edin (Ağ kablosu takılı mı? Ara birimlerin ayarları doğru mu?)
- TNCopt'u yeniden başlatın


Error description 230-001F

Error message

%2 ekseninin azami hareket alanı sınırları aşıldı

Cause of error

Düzenleme devresi açık durumda TNCopt tarafından öngörülen hareket alanı sınırları aşıldı.

Error correction

Müşteri hizmetlerine haber verin


Error description 230-0020

Error message

Dahili mesaj gönderilemedi

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 230-0021

Error message

%2 ekseni etkinleştirilemiyor

Cause of error

CfgAxis-axisHw altında konfigüre edilmiş değer, etkinleştirme komutuna bu eksen için izin vermez.

Error correction

- Makine konfigürasyonu ve PLC programını kontrol edin


Error description 230-0022

Error message

Kanalın (%2) bir ya da birçok ekseni devre dışı

Cause of error

Devre dışı bırakılmış eksenler içeren makine kinematiği seçtiniz. NC başlatmasında kumanda, seçilen kinematiğin tüm eksenlerinin etkin olup olmadığını kontrol eder.

Error correction

- Makine konfigürasyonu ve PLC programını kontrol edin
- Devre dışı olan eksenleri etkinleştirin
- Devre dışı eksenler içermeyen makine kinematiği seçin


Error description 230-0023

Error message

%2 ekseni için etkinleştirme durumunu değiştirme izinsiz

Cause of error

Bir eksenin (etkinleştirme/devre dışı bırakma) NC'nin izin verilmeyen bir durumunda etkinleştirme durumunun değiştirilmesi talep edildi.

Error correction

- PLC programını kontrol edin ve gerekirse düzeltin.


Error description 230-0024

Error message

CC%2'de SPI-analog modülü algılanamadı

Cause of error

CC'de analog bir eksen yapılandırıldı ancak orada SPI analog modülü algılanmadı.

Error correction

Yapılandırmayı kontrol edin, gerekirse müşteri hizmetlerini bilgilendirin


Error description 230-0025

Error message

%2 ekseni konumu kaydedildi

Cause of error

Kural döngüsü kapatılmış durumdayken bu eksenin konumu (dondurulmuş) kaydedilmelidir
veya konum kaydedildiğinde bu eksenin kural döngüsü kapatılmalıdır

Error correction

PLC programını kontrol edin, gerekirse müşteri hizmetlerini bilgilendirin


Error description 230-0026

Error message

Bir HSCI katılımcısı SS2/STOP2 durdurma tepkisini tetikledi

Cause of error

- Kumandanın kendi kendine testi tam olarak gerçekleştirilemedi
- Bir cihaz sıcaklık sorunu bildiriyor
- Bir cihaz üzerindeki fan arızalı

Error correction

- Diğer mesajları dikkate alın
- Veriyolu teşhisinde (veya kumanda sürümünde mevcutsa TNCdiag üzerinden) hangi cihazın hata bildirdiğini (yerel S durumunda REQ.SS2 biti) belirleyin


Error description 230-0027

Error message

İzin verilenden daha fazla mil konfigüre edilmiş

Cause of error

Kumanda için izin verilenden daha fazla mil konfigüre ettiniz.

Error correction

- Makine konfigürasyonunu kontrol edin ve gerekirse düzeltin
Parametre: System / CfgAxes / spindleIndices


Error description 230-0028

Error message

Dahili yazılım hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin.


Error description 230-0029

Error message

IPO döngü süresi izin verilen eşiği aştı (%2 us)

Cause of error

Düzenleyici sektesinin döngü süresi dahili parametre maxIpoTime'da verilen eşik değeri geçiyor.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-002A

Error message

Mil fiili ve nominal devir sayısı farkı (%2) çok büyük

Cause of error

Gerçek ve nominal dönem sayısı arasındaki fark izin verilen toleransı aşmaktadır.

Error correction

- CfgSpindle/absSpeedTolerance ve CfgSpindle/relSpeedTolerance parametrelerini kontrol edin
- Gerçek ve nominal dönme sayısının aynı işarete sahip olup olmadıklarını kontrol edin


Error description 230-002B

Error message

distPerMotorTurnF içine girilen formül geçersiz

Cause of error

distPerMotorTurnF makine parametresine geçersiz karakterler içeren bir formül girdiniz.

Error correction

- distPerMotorTurnF parametresinde giriş değerini kontrol edin ve düzeltin


Error description 230-002C

Error message

Dosya PLC:/ccfiles silinmelidir

Cause of error

PLC:/ccfiles dosyası mevcut, ancak NC yazılımı tarafından CC dosyaları için dizin olarak kullanılıyor.

Error correction

Dosya PLC:/ ccfiles'ı silin ve ardından kumandayı yeniden başlatın


Error description 230-002D

Error message

Aktif bir tuş sistemi (TS veya TT) devre dışı bırakılamaz

Cause of error

PLC programı NC tarafından etkinleştirilmiş bir tuş sistemini devre dışı bırakmayı denedi veya NC PLC tarafından etkinleştirilmiş bir tuş sistemini devre dışı bırakmayı denedi.

Error correction

NC-Programını ve/veya PLC-Programını test edin


Error description 230-002E

Error message

Sayaç bileşeninin (G127) kurulumu başarısız

Cause of error

Donanım arızalı

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-002F

Error message

Kumanda halen teslimat durumunda bulunuyor

Cause of error

CfgMachineSimul/simMode parametresi halen "Delivery" değerinde duruyor. Bu modda tahriklerin açılması mümkün değildir.

Error correction

- CfgMachineSimul/simMode parametresini "FullOperation" değerine getirin. Daha önce eksenlerin parametrelerine mantıklı değerler verilmelidir.


Error description 230-0030

Error message

Eksen %2 ölçüm cihazı hatası

Cause of error

Bu eksenin ölçüm cihazı bir hata bildiriyor.
Olası hatalar (ölçüm cihazı durumu):
Bit 2 = 1: Konum belirlenemedi
Bit 3 = 1: Endat 2.2 aktarımı sırasında CRC hatası
Bit 4 = 1: Endat 2.2'de konum belirleme yok
Bit 5 = 1: Endat 2.2'de alarm 1
Bit 6 = 1: Endat 2.2'de alarm 2
Bit 7 = 1: Endat 2.2 aktarımı sırasında zaman aşımı

Error correction

Kapalı ölçüm cihazını kontrol edin


Error description 230-0031

Error message

RTC: Eksen %2 maks. izin verilen hızı aşıyor

Cause of error

Gerçek zamanlı kuplajda (RTC) izin verilen azami hız aşıldı.

Error correction

CfgRtCoupling/maxFeed içinde daha büyük oranda CfgFeedLimits/maxFeed için izin verin veya CfgRtCoupling/function fonksiyonunu değiştirin


Error description 230-0032

Error message

RTC: Eksen %2 maks. izin verilen hızlanmayı aşıyor

Cause of error

Gerçek zamanlı kuplaj fonksiyonu (RTC) izin verilen azami hızlanmanın aşılmasına yol açıyor.

Error correction

CfgRtCoupling/maxAcc içinde daha büyük oranda CfgFeedLimits/maxAcceleration için izin verin veya CfgRtCoupling/function fonksiyonunu değiştirin.


Error description 230-0033

Error message

RTC: Eksen %2 izin verilen maks. son konumları aşıyor

Cause of error

Gerçek zamanlı kuplaj fonksiyonu (RTC) izin verilen azami çalışma alanının aşılmasına yol açıyor.

Error correction

CfgRtCoupling/function ayarlarını uyarlayın


Error description 230-0034

Error message

RTC: %2 ekseni çalışma süresi hatasına yol açıyor

Cause of error

Gerçek zamanlı kuplaj (RTC) için yapılandırılmış fonksiyon, bir çalışma zamanı hatasına yol açıyor (örn. Kök(-1)).

Error correction

- Fonksiyonu, CfgRTCoupling/function makine parametresinde kontrol edin ve gerekirse uyarlayın
- Müşteri hizmetlerini bilgilendirin


Error description 230-0034

Error message

limitAccSpeedCtrlF bünyesindeki formül hatalı

Cause of error

limitAccSpeedCtrlF makine parametresine geçersiz karakterler içeren bir formül girdiniz.

Error correction

limitAccSpeedCtrlF parametresinde giriş değerini kontrol edin ve düzeltin


Error description 230-0035

Error message

limitDecSpeedCtrlF bünyesindeki formül hatalı

Cause of error

limitDecSpeedCtrlF makine parametresine geçersiz karakterler içeren bir formül girdiniz.

Error correction

limitDecSpeedCtrlF parametresinde giriş değerini kontrol edin ve düzeltin


Error description 230-0036

Error message

Ayar ünitesinde gerilim kesilmesi

Cause of error

Besleme gerilimleri, HSCI hattında bir cihazda özelleştirilen aralığın dışında.
Hatayı hangi HSCI bileşenlerinin tetiklediği, HSCI veri yolu arıza teşhisinde gösterilir. Olası cihazlar:
- Ana bilgisayar MC
- Giriş/Çıkış yapı grubu PL
- Makine kumanda alanı MB
- HSCI hattındaki diğer CC
Olası cihazlar:
- Cihazların gerilim beslemesi yeterli değil
- Gerilim beslemesinde kısa devre
- PL giriş ve çıkışlarında kısa devre

Error correction

- Bağlı olan cihazlardaki besleme gerilimlerini kontrol edin
- Kablo bağlantılarını olası kısa devre bakımından kontrol edin (ör. PLC giriş veya çıkışları)
- Gerekirse arızalı donanımı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 230-0037

Error message

Eksenin konum nominal değeri %2 izin verilmeyen büyüklükte

Cause of error

- Dahili yazılım hatası
- Hatalı nominal değer geçişi algılandı

Error correction

- Servis dosyalarını kaydedin
- Müşteri hizmetlerini bilgilendirin


Error description 230-003A

Error message

Ölçüm döngüsü tarama sistemi olmadan başlatıldı

Cause of error

- Değiştirilen tarama sistemi olmadan, ölçüm için tarama sistemi döngüsü başlatıldı

Error correction

- NC programını kontrol edin
- Tarama sistemini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 230-003B

Error message

Parametre kontrolü: %2 uyarı verildi

Cause of error

- Makinenin güncel yapılandırması uyumsuzluk içerir

Error correction

- PLC:\service\ParamCheck.txt dosyasındaki denetlemenin sonucunu kontrol edin
- Gerekirse uyumsuzlukları giderin
- Müşteri hizmetlerine danışın


Error description 230-003D

Error message

%2 ekseni için çift konumlandırma atandı

Cause of error

- Bir ekseni iki kere konumlandırma işlemi başlatıldı
- Eksen, hem PLC hem de NC tarafından hareket ettirilmelidir

Error correction

- PLC programını kontrol edin ve gerekirse düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 230-003E

Error message

Eksenin el çarkı %2 arızalı (döner sensör bağlantısındaki el çarkı)

Cause of error

Ölçme sistemi sinyalinin genliği çok küçük veya kirlenme sinyali aktiftir.

Error correction

Ölçme sistemi sinyalinin genliğini kontrol edin.


Error description 230-003F

Error message

Konum ölçm cihazı girişi FS tarafından rezerve edilmiş (eksen %2)

Cause of error

Fonksiyonel güvenlikli sistemlerde devir sayısı ve konum ölçüm cihazları girişi her zaman münferit bir eksene sabit olarak atanmıştır.
Bu nedenle bir giriş sisteminde (sadece devir sayısı ölçüm cihazı) ör. boştaki konum ölçüm cihazı girişinin başka bir tahrik veya bir gösterge ekseni için kullanılması mümkün değildir.

Error correction

- Konfigürasyonu kontrol edin ve gerekirse değiştirin.
- Müşteri hizmetlerini bilgilendirin.


Error description 230-0040

Error message

Konum ölçüm cihazı rezerve edilmiş

Cause of error

Fonksiyonel güvenlikli sistemlerde devir sayısı ve konum ölçüm cihazları girişi her zaman münferit bir eksene sabit olarak atanmıştır.
Bu nedenle bir giriş sisteminde boştaki konum ölçüm cihazı girişinin başka bir tahrik, bir gösterge ekseni veya bir el çarkı için kullanılması mümkün değildir.

Error correction

- Konfigürasyonu kontrol edin ve gerekirse değiştirin.
- Müşteri hizmetlerini bilgilendirin.


Error description 230-0041

Error message

IPO döngü süresi izin verilen eşiği aştı (%2 µs)

Cause of error

- Dahili hata: Ayarlayıcı kesmenin döngü süresi çok fazla.

Error correction

- Servis dosyasını oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 230-0042

Error message

Tarayıcı denetimi %2 saniyeliğine devre dışı bırakıldı

Cause of error

Tarayıcı denetimi kullanıcı tarafından belirli bir süre için devre dışı bırakıldı

Error correction

Tarayıcıyı geri çekin ve/veya çalışma alanından çıkartın


Error description 230-0043

Error message

Eksen %2 referans noktası belirlemesinde hata

Cause of error

Endat başlatma konumunun belirlenmesi sırasında bir hata oluştu

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-0044

Error message

Eksen simülasyonunda hata oluştu

Cause of error

Simülasyondaki regülatör ünitesi görevlendirmesi hatalı.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 230-0045

Error message

CfgAnalogSync (Key = %2) öğesinde hata

Cause of error

Bir eleman içinde hiçbir fonksiyon konfigüre edilmemiş.

Error correction

- Konfigürasyonunu kontrol edin ve gerekirse düzeltin.
- Müşteri hizmetlerini bilgilendirin.


Error description 230-0046

Error message

CfgAnalogSync içinde hata

Cause of error

Serbest liste elemanı bulunamadı.

Error correction

- Konfigürasyonunu kontrol edin ve gerekirse düzeltin.
- Müşteri hizmetlerini bilgilendirin.


Error description 230-0048

Error message

Eksen (%2) ilave olarak hareket ettirilemiyor

Cause of error

Etkin kinematik nedeniyle bu eksen ayrıca hareket ettirilemez.
Olası sebepler:
Temel devir etkinleştirilmiş
- TCPM etkinleştirilmiş
- Kama eksenine sahip makine

Error correction

Temel devri devre dışı bırakın
TCPM'yi devre dışı bırakın


Error description 230-0049

Error message

Görev onaylanırken zaman aşımına uğradı

Cause of error

CC komutları (UVR komutları) için görev verici erişilebilir değil.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-004A

Error message

PLC'ye mesaj gönderilemedi

Cause of error

PLC'ye yönelik bir onay mesajı gönderilemedi.
PLC'nin giriş kuyruğu dolu.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-004D

Error message

Encoder increments faulty, %2 measured, %3 set

Cause of error

A check revealed a deviation between the set and measured increments per revolution of the position encoder.

Error correction

- Check the configuration data of the position encoder, and correct them if required
- Check the position encoder being used


Error description 230-0064

Error message

Kanal %3 eksen %2 henüz yapılandırılmamış

Cause of error

Sistemde bilinmeyen bir eksende hareket işlemi yapılacak

Error correction

NC programını kontrol edin, gerekirse eksenleri konfigüre edin


Error description 230-0065

Error message

Taşlama fonksiyonu mevcut değil

Cause of error

Taşlama fonksiyonları etkinleştirilmedi

Error correction

NC programını kontrol edin, gerekirse taşlama eksenlerini konfigüre edin


Error description 230-0066

Error message

Taşlama fonksiyonlarında dahili hata

Cause of error

Sarkaç hareketi ve kesmedeki taşlama jeneratörlerinde dahili hata

Error correction

Müşteri hizmetlerine haber verin


Error description 230-0067

Error message

Bu durumda taşlama komutuna izin verilmez

Cause of error

Taşlama jeneratörlerinin güncel durumunda komut izni yok

Error correction

- Taşlama komutunun seyrini kontrol edin.
- Gerekirse müşteri hizmetlerine haber


Error description 230-006C

Error message

%2 tarafından yansıtılan uç prob işleminin dışında

Cause of error

Tarama sistemi, ölçüm işleminin başlatılmış olmamasına rağmen etkinleştirildi

Error correction

NC programı veya çalışma bölgesini kontrol edin


Error description 230-006D

Error message

Hareket sırasında %2 polinom ekseni yok

Cause of error

İnterpolator ve LookAhead arasındaki etkileşimde zamanlama sorunu

Error correction

Müşteri hizmetlerine haber verin


Error description 230-006E

Error message

%2 Parametresi CfgLiftOff kapalı

Cause of error

NcChannel->????->CfgLiftOff->on parametresinde kaldırma Nc Durdurda kapalıdır. Ancak NC programında etkinleştirilmelidir. "????" güncel kanal isimlerini tanımlar.

Error correction

NC programını kontrol edin veya CfgLiftOff'u etkinleştirin


Error description 230-006F

Error message

%2 Distance CfgLiftOff != Parameter

Cause of error

NC programında NC Durdurda programlanan kaldırma yüksekliği, NcChannel->????->CfgLiftOff->distance parametresinde kayıtlı olandan daha büyük. "????" güncel kanal isimlerini tanımlar.

Error correction

NC programında Liftoff mesafesini değiştirin


Error description 230-0070

Error message

Değerleri değiştirilecek çok fazla eksen var

Cause of error

Aynı anda hareket edilecek olan eksenlerin izin verilen maksimum sayısı aşıldı.
(Eksport sürümünde en fazla 4 eksene izin verilir)

Error correction

NC programını kontrol edin


Error description 230-0071

Error message

Mil henüz referanslanmamış

Cause of error

Atıfta bulunulmayan bir milin konumlandırılması gerekiyor.

Error correction

- NC programını kontrol edin
- Mili referanslandırın


Error description 230-0072

Error message

Kanal senkronizasyonu sırasında %2 kanalında çok fazla etiket

Cause of error

Kanal senkronizasyonunda birden fazla label var

Error correction

- NC programını kontrol edin


Error description 230-0073

Error message

%2 kanalı koordinatlarında senkronizasyon hatası

Cause of error

Bir koordinat senkronizasyonu için beklenen bir kanal, sonraki senkron işaretine halihazırda aşmıştır, bu demektir ki senkronizasyon yanlıştır.

Error correction

- NC programını kontrol edin


Error description 230-0074

Error message

Hatalı mil bulunan diş

Cause of error

Şu anda bu kanala ait olmayan bir mil dişlisi ile delme/kesme işlemi yapılmalıdır.

Error correction

- NC programını kontrol edin


Error description 230-0075

Error message

Bu fnksyn yalnız modül eksenleri için kullanılabilir (eksen %2)

Cause of error

Sadece bir modül ekseni, modül sınırlarına çekilebilir

Error correction

Nc programını kontrol edin
CfgAxis->moduloDistance parametresini kontrol edin


Error description 230-0076

Error message

%2 kanalında eksen hareketine iziz verilmez

Cause of error

NC programının başlatılması NC başlat tuşu ile gerçekleşmedi, bu nedenle eksen hareketlerine izin verilmemektedir.
Veya bir döngüde, referanslanmamış olan bir ya da birden fazla eksen hareket ettirilmelidir.

Error correction

- NC programını kontrol edin
- Eksenleri referans işaretlerinin üzerine hareket ettirin


Error description 230-0077

Error message

Eksen yol profillerinde geçersiz atlama

Cause of error

Bir eksenin gerçek pozisyonu, geometri ile hesaplanan hedef girişi ile uyuşmuyor.

Error correction

- Müşteri hizmetlerine haber verin.


Error description 230-0078

Error message

Mil senkronizasyonu mümkün değil!

Cause of error

Milin senkronizasyonu için programlanan başlama uzunluğu yeterli değil.

Error correction

- Başlama uzunluğunu artırın ya da milin devrini azaltın.


Error description 230-0079

Error message

Mil dişin başlangıcında/sonunda senkronize değil!

Cause of error

Milin senkronizasyonu veya senkronizasyonun devre dışı bırakılması için programlanan başlama/taşma uzunluğu yeterli değil.
Bu suretle dişli, programlanan eğime başlangıçta/sonda uymaz!

Error correction

- Başlama/taşma uzunluğunu artırın ya da milin devrini azaltın.


Error description 230-007A

Error message

Bir ya da daha fazla eksen kanal %2 kontrol penceresine ulaşmıyor

Cause of error

Program başlangıcı ve doğru tutuşta, bütün eksenler ayar penceresinde bulunmalı.
Bu koşul, bu kanalın bir ya da daha fazla sayıda ekseni tarafından yerine getirilmiyor.

Error correction

CfgControllerTol->posTolerance ve CfgControllerTol->timePosOK'in konfigürasyon verilerini kontrol edin. Konfigürasyon verilerini, makinenin şartlarına uyarlayın.


Error description 230-007B

Error message

Kanal %2 bir ya da daha fazla eksen PLC'ye atanacak

Cause of error

NC DURDUR'da PLC, bu kanalın eksenlerinin bütün PLC konumlandırmalarını kesmek zorunda. Bunun için maksimum 10 sn. süre mevcut. Bu süre aşılmış.

Error correction

PLC programını kontrol edin


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Diş kesme NC durdurma ile iptal edildi

Cause of error

%2 kanalında bir dişli kesme işlemi esnasında NC durdur tuşuna basıldı

Error correction

NC programını yeniden başlatın


Error description 230-007E

Error message

Eksen %2 kanal %3 referansı yok

Cause of error

Aktif durumdaki kinematiğin bir ekseni referanslanmamış.

Error correction

Ekseni referanslayın ve NC programını yeniden başlatın.


Error description 230-007F

Error message

Tamamlanan dişten geri çekme

Cause of error

Dişten dışarı sürme işlemi sonlandı.

Error correction

NC programı sürdürülemiyor; gerekli durumda programı yeniden başlatın.


Error description 230-0080

Error message

NC kanalında yardımcı eksen oluşturulamıyor

Cause of error

Bir NC kanalının kinematiğine serbest yardımcı eksenler (ör. bir UMC 11x'ten) kaydedilmelidir. Buna izin verilmez.

Error correction

Makine yapılandırmasını kontrol edin ve gerekirse düzeltin


Error description 230-0081

Error message

Alan açısı tespiti devam ediyor

Cause of error


Error description 230-0082

Error message

Tarama sistemi kapatılamıyor

Cause of error

Kumanda tarama sistemini kapatmayı denedi, ancak sistem belirlenen zaman içinde tepki vermedi.

Error correction

- Sinyal yolunu kontrol edin.
- Gönderme/alma ünitesini kontrol edin ve gerekirse temizleyin.


Error description 230-0083

Error message

Etkin koruma bölgesinde "MoveAfterRef" mümkün değil

Cause of error

- Modulo ekseni için bir koruma bölgesi tanımlandı.
- Referans çalıştırmasından sonra, yapılandırılmış bir hareket mümkün değil.

Error correction

- Eksenin pozisyonunu kontrol edin
- Referans çalıştırmasından sonraki hareketi konfigürasyonda silin
- Müşteri hizmetlerini bilgilendirin


Error description 230-0084

Error message

Dışa aktarma yazılımı iki taraflı hesaplamaya izin verilmez (%2)

Cause of error

- İki taraflı hesaplama fonksiyonu için dışa aktarma onayı zorunluluğu mevcuttur.
- Dışa aktarma yazılımında MP_posEncoderTwoHead parametresi ayarlanamaz.

Error correction

- Konfigürasyonunu kontrol edin ve düzeltin.
- Müşteri hizmetlerini bilgilendirin.


Error description 230-00C7

Error message

Etkin olmayan eksenler için (eksen %2) kuplaj yok

Cause of error

Devre dışı bırakılan bir eksen için bir kuplaj kapatılmalıdır. Bu mümkün değildir.

Error correction

PLC programını veya konfigürasyonu kontrol edin
Müşteri hizmetlerini bilgilendirin.


Error description 230-00C8

Error message

%2 ekseni için konfigürasyon yok

Cause of error

İstenen eksen bağlantısı için bir konfigürasyon mevcut değil.

Error correction

CfgAxisCoupling'in altında, ilgili Slave ekseni için istenen bir bağlantı (pozisyon ta da momentler bağlantısı) girilmeli.


Error description 230-00C9

Error message

Eksen %2 zaten master eksen

Cause of error

İstenen eksen bağlantısı için Slave ekseni, bir Master eksenidir.

Error correction

Bağlantılar ancak, henüz bir bağlantının Master ya da Slave ekseni olmayan eksenler için kumanda edilir.


Error description 230-00CA

Error message

Eksen %2 zaten slave eksen

Cause of error

İstenen eksen bağlantısı için Slave ekseni, bir Slave eksenidir.

Error correction

Bağlantılar ancak, henüz bir bağlantının Master ya da Slave ekseni olmayan eksenler için kumanda edilir.


Error description 230-00CB

Error message

Aktif bağlantı yok (eksen %2)

Cause of error

Etkin olmayan bir eksen bağlantısı açılmalı.

Error correction

Ancak etkin olan bağlantılar açılabilir.


Error description 230-00CC

Error message

Bağlantı modülü / modül olmayan eksene izin verilmez (eksen %2)

Cause of error

Farklı konfigürasyonları olan eksenler bağlanmalı.

Error correction

Eksek bağlantılarında ya her iki eksen (Master ve Slave) modül eksen olmalı ya da hiçbiri.


Error description 230-00CD

Error message

Eksen bağlantısı yalnızca slave eksende açılabilir (eksen %2)

Cause of error

Bir eksen bağlantısı açılmalı. Açma komutu Slave eksene gönderilmeli.

Error correction

PLC veya NC programını kontrol edin


Error description 230-00CE

Error message

Maksimum konum farkı aşıldı (eksen %2)

Cause of error

CfgAxisCoupling->maxPosDiff parametresinde konfigüre edilmiş pozisyon farkı aşılmış durumda.

Error correction

Mekaniği veya parametreyi kontrol edin.


Error description 230-00CF

Error message

Maksimum konum farkı aşıldı (eksen %2)

Cause of error

CfgAxisCoupling->ultimatePosDiff parametresinde konfigüre edilmiş pozisyon farkı aşılmış durumda.
Mekanik arızalı olduğu için bu hata silinemez.

Error correction

Mekaniği veya parametreyi kontrol edin.


Error description 230-00D0

Error message

Slave bağlantı konumuna erişmiyor. (eksen %2)

Cause of error

Bağlama işlemi esnasında Slave ekseni kendisinin SW son şalterlerinin üzerinden geçti.

Error correction

Eksenlerin pozisyonunu (Master ve Slave) veya parametreleri kontrol edin.


Error description 230-00D1

Error message

Gantry ekseni seçeneği devrede değil

Cause of error

Bir Gantry aksı (konum bağlantılı karşılıklı çalışan akslar) konfigüre edildi ve etkinleştirildi, ancak talep edilen yazılım seçeneği serbest bırakılmadı.

Error correction

- CfgAxisCoupling parametre nesnesini kontrol edin
- Yazılım seçeneğini serbest bırakın


Error description 230-00D2

Error message

+1 veya -1 olmayan kuplaj faktörüne izin verilmiyor

Cause of error

Modülo ekseninde bir Gantry bağlantısında sadece +1 veya -1 bağlantı faktörlerine izin verilir.

Error correction

CfgAxisCoupling veya PLC programı parametre objesini kontrol edin


Error description 230-00D3

Error message

Mil senkron çalışma seçeneği devrede değil

Cause of error

Bir mil senkron çalışma komutu verildi, ancak gerekli yazılım opsiyonu aktive edilmedi

Error correction

Yazılım opsiyonunu aktive edin


Error description 230-00D4

Error message

Senkron çalışma etkinleştirildiğinde mil, eksende olamaz

Cause of error

Etkin bir senkron çalışma sırasında bir mil, enterpolasyon ekseni olarak değiştirilmelidir

Error correction

- NC veya PLC programını kontrol edin ve gerekirse uyarlayın
- Müşteri hizmetlerini bilgilendirin


Error description 230-00D5

Error message

Kinematik ekseni, Slave ekseni olarak kullanılamaz. (Eksen %2)

Cause of error

Bir kinematik içinde bulunan bir eksen, bir Gantry ağına ait Slave eksen olarak kullanılamaz.

Error correction

- Eksen konfigürasyonunu kontrol edin.
- Kinematik konfigürasyonunu kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 230-00FA

Error message

Nihayet şalteri %2 +

Cause of error

Aletin hesaplanan hattı, makinenin pozitif hareket alanını aşıyor.

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 230-00FB

Error message

Nihayet şalteri %2 -

Cause of error

Aletin hesaplanan hattı, makinenin hareket alanını aşıyor.

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 230-00FC

Error message

Nihayet şalteri %1 -

Cause of error

Aletin hesaplanan hattı, makinenin hareket alanını aşıyor.

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 230-00FD

Error message

Nihayet şalteri %1 +

Cause of error

Aletin hesaplanan hattı, makinenin pozitif hareket alanını aşıyor.

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 230-00FE

Error message

Pozitif SW son şalteri negatif SW son şalterinden daha küçük (%1)

Cause of error

Pozitif SW son pozisyon şalterinin değeri, negatif SW son pozisyon şalterinin değerinden daha küçük.

Error correction

Axes->ParameterSets->????->CfgPositionLimits->... parametresini kontrol edin
"????" güncel parametre tümcesi ismini tanımlar


Error description 230-00FF

Error message

PLC değişkeni %1, %2 mm maksimum değerine ulaştı

Cause of error

İlgili değişken, kinematik kompanzasyonun hesaplanmasına dahildir ve izin verilen maksimum değeri aşmaktadır.
Değişken, maksimum değere sabitlenir. Değişkenin maksimum değeri 0,1 mm'nin altına düştüğü anda uyarı silinir.

Error correction

- Değişkenlerin değerinin hesabını kontrol edin
- Makine üreticisini bilgilendirin


Error description 230-0100

Error message

%1 ekseni %2 mm maksimum eksen hatası kompanzasyonuna ulaştı

Cause of error

Hesaplanan eksen hatası kompanzasyonu, ilgili eksen için izin verilen azami değeri aştı.
Kompanzasyon azami değer olarak belirlendi. Eksen kompanzasyonu maksimum değerin 0,1 mm altına düştüğünde uyarı silinecektir.

Error correction

- Eksen hatası kompanzasyonunun parametrelerini kontrol edin
- Eksen hatası kombinasyon tablolarındaki değerleri kontrol edin


Error description 230-0104

Error message

%2 içinde %3 için yük sınırı 1 aşıldı

Cause of error

Yükleme denetiminde gücün uyarı eşiği aşıldı.

Error correction

- İşleme beslemesini azaltın
- Gerekirse referanslama yaparak güç sınırlarını yeniden belirleyin


Error description 230-0105

Error message

%2 içinde %3 için yük sınırı 2 aşıldı

Cause of error

Yükleme denetiminde (güç) bir program iptali eşiği aşıldı.

Error correction

- İşleme beslemesini azaltın
- Gerekirse referanslama yaparak güç sınırlarını yeniden belirleyin


Error description 230-0106

Error message

%2 içinde %3 için genel yük sınırı aşıldı

Cause of error

Yükleme denetiminde genel yüklemenin uyarı eşiği aşıldı.

Error correction

- İşleme beslemesini azaltın
- Gerekirse referanslama yaparak güç sınırlarını yeniden belirleyin


Error description 230-0109

Error message

%2 ekseni gerçek zamanlı bağlantı fonksiyonunda (RTC) hata

Cause of error

Gerçek zamanlı kuplaj fonksiyonu (RTC) açılmalı, ancak kuplaj fonksiyonu etkin değil.

Error correction

- NC programını kontrol edin ve gerekirse düzeltin
- Makine üreticisini bilgilendirin


Error description 230-010A

Error message

%2 ekseni gerçek zamanlı bağlantı fonksiyonunda (RTC) hata

Cause of error

Gerçek zamanlı kuplaj fonksiyonu (RTC) kapatılmalı, ancak bir kuplaj fonksiyonu etkin.

Error correction

- NC programını kontrol edin ve gerekirse düzeltin
- Makine üreticisini bilgilendirin


Error description 230-010B

Error message

%2 ekseni gerçek zamanlı bağlantı fonksiyonunda (RTC) hata

Cause of error

Gerçek zamanlı kuplaj fonksiyonunun açılıp kapatılması için geçerli bir komut bildirilmedi.

Error correction

- NC programını kontrol edin ve gerekirse düzeltin
- Makine üreticisini bilgilendirin


Error description 230-010C

Error message

%2 ekseni gerçek zamanlı bağlantı fonksiyonunda (RTC) hata

Cause of error

PLC programı NC tarafından etkinleştirilmiş bir kuplaj fonksiyonunu açmayı denedi veya NC PLC tarafından etkinleştirilmiş bir kuplaj fonksiyonunu açmayı denedi.

Error correction

- NC programını kontrol edin ve gerekirse düzeltin
- Makine üreticisini bilgilendirin


Error description 230-010D

Error message

%2 ekseni gerçek zamanlı bağlantı fonksiyonunda (RTC) hata

Cause of error

Fonksiyonun derlenmesi esnasında bir hata oluştu (bkz. DAHİLİ BİLGİ yazılım tuşu).

Error correction

- Etkinleştirilmesi gereken gerçek zamanlı kuplaj fonksiyonunu (RTC) kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-010E

Error message

%2 ekseni gerçek zamanlı bağlantı fonksiyonunda (RTC) hata

Cause of error

Gerçek zamanlı kuplaj fonksiyonunun (RTC) kapatılması için yapılandırmada herhangi bir fonksiyon belirtilmedi.

Error correction

- CfgRtCoupling/function altında fonksiyonu kontrol edin ve gerekirse uyarlayın
- Makine üreticisini bilgilendirin


Error description 230-010F

Error message

%2 ekseni gerçek zamanlı bağlantı fonksiyonunda (RTC) hata

Cause of error

Aktif gerçek zamanlı kuplaj fonksiyonu (RTC) bir çalışma zamanı hatasına yol açtı. (Örn. sqrt(-1) )

Error correction

- Makine yapılandırmasında etkinleştirilmiş fonksiyonu kontrol edin (CfgRtCoupling/function)
- Makine üreticisini bilgilendirin


Error description 230-0110

Error message

Bağlantı fonksiyonları seçeneği onaylanmadı

Cause of error

Bir kuplaj komutu verildi, ancak gerekli yazılım opsiyonu aktive edilmedi

Error correction

- Opsiyonu #135 (Synchronizing Functions) onaylayın


Error description 230-0111

Error message

%2 ekseni gerçek zamanlı bağlantı fonksiyonunda (RTC) hata

Cause of error

Gerçek zamanlı kuplaj fonksiyonunun (RTC) kapatılması için çok uzun bir fonksiyon belirtildi.

Error correction

- CfgRtCoupling/function altında fonksiyonu kontrol edin ve gerekirse uyarlayın
- Formülün PLC tarafından öngörülmüş olması durumunda PLC programını kontrol edin
- Makine üreticisini bilgilendirin


Error description 230-0112

Error message

DCM etkinken RTC kuplajı prgrmlndı. DCM devre dışı bırakılsın mı?

Cause of error

Etkin DCM çarpışma denetiminde gerçek zamanlı bir birleştirme fonksiyonu (RTC) başlattınız.
Dikkat: DCM'nin, devre dışı bırakılması gerekir!

Error correction

DCM'nin devre dışı bırakılmasını onaylamak ve programı düzenlemeye devam etmek için NC Başlat'a basın


Error description 230-0113

Error message

DCM etkinken RTC kuplajı prgrmlndı

Cause of error

Etkin DCM çarpışma denetiminde gerçek zamanlı bir birleştirme fonksiyonu (RTC) başlattınız.
NC programının yürütülmesi iptal edildi.

Error correction

NC programını uyarlayın:
RTC gerçek zamanlı birleştirme fonksiyonu, döngü başına açılırsa DCM'yi devre dışı bırakın.


Error description 230-0115

Error message

Formül hatalı

Cause of error

RTCanalog oluşumundaki formül hatalı

Error correction

- Konfigürasyonu kontrol edin ve gerekirse değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 230-0116

Error message

Gelişmiş son şalter denetimi %2 +

Cause of error

Bir kompanzasyon hareketi geliştirilmiş pozitif son şalterden geçer

Error correction

- Kompanzasyonu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-0117

Error message

Gelişmiş son şalter denetimi %2 -

Cause of error

Bir kompanzasyon hareketi geliştirilmiş negatif son şalterden geçer

Error correction

- Kompanzasyonu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-011A

Error message

offsetForM19 formül hesaplamalarında çalışma zamanı hatası

Cause of error

offsetForM19 için etkin formül bir çalışma zamanı hatasına neden oldu, ör. sqrt(-1).

Error correction

Makine yapılandırmasında etkinleştirilmiş fonksiyonu kontrol edin (CfgSpindle/offsetForM19)


Error description 230-011B

Error message

offsetForM19 dahilindeki formül geçersiz

Cause of error

offsetForM19 makine parametresine geçersiz karakterler içeren bir formül girdiniz.

Error correction

offsetForM19 parametresinde giriş değerini kontrol edin ve düzeltin


Error description 230-015E

Error message

Tarama sistemi başlatma hatası

Cause of error

3D tarama sistemi: Pozisyon gerçek değerlerinin CC tarafından devralınması bir hata ile onaylandı.

Error correction

- Müşteri hizmetlerine haber verin.


Error description 230-0190

Error message

Taşıma mesafesi çok büyük %2

Cause of error

Hareketli bir eksenin çekme mesafesi, Axes > ParameterSets > ???? > CfgPosControl > servoLagMin1/servoLagMax1 yapılandırma verilerine girilen değerden büyük
"????" ilgili parametre tümcesinin adını tanımlar.

Error correction

- İşleme beslemesini azaltın, devir sayısını artırın.
- Muhtemel sallantı kaynaklarını giderin.
- Sık meydana gelirse: Müşteri hizmetlerine haber verin.


Error description 230-0192

Error message

Taşıma mesafesi çok büyük %2

Cause of error

Hareketli bir eksenin çekme mesafesi, Axes > ParameterSets > ???? > CfgPosControl > servoLagMin2/servoLagMax2 yapılandırma verilerine girilen değerden büyük
"????" ilgili parametre tümcesinin adını tanımlar.

Error correction

- İşleme beslemesini azaltın, devir sayısını artırın.
- Muhtemel sallantı kaynaklarını giderin.
- Sık meydana gelirse: Müşteri hizmetlerine haber verin.


Error description 230-0193

Error message

Durum ölçüm cihazı %2: Genlik çok küçük

Cause of error

Durum ölçüm aleti sinyalleri genliği çok küçüktür veya kirlenme sinyali aktiftir.

Error correction

Durum ölçüm aleti sinyalleri genliğini kontrol edin.


Error description 230-0194

Error message

Durum ölçüm cihazı %2: Frekans çok yüksek

Cause of error

Bir durum ölçüm aleti girişinde maksimum giriş frekansı aşıldı.

Error correction

Durum ölçüm aleti sinyalleri giriş frekansını kontrol edin.


Error description 230-0195

Error message

Enkoder %2 sıfır darbe mesafesinde hata

Cause of error

Ölçüm sistemi arızalı

Error correction

Ölçüm sistemini değiştirin


Error description 230-0196

Error message

Durum ölçüm cihazı %2 arızası

Cause of error

Mutlak ve artan pozisyonun karşılaştırılması sırasında çelişki.

Error correction

Müşteri hizmetlerine haber verin


Error description 230-0197

Error message

Enkoder %2 sıfır darbe mesafesinde hata

Cause of error

Mutlak ve artan pozisyonun karşılaştırılması sırasında çelişki.

Error correction

Müşteri hizmetlerine haber verin


Error description 230-0198

Error message

Devir say nom değ çok büyük %2

Cause of error

Çok yüksek bir devir nominal değeri hesaplanmış.
Analog Eksenler: Maksimum Nominal Değer +-10 V
Analog Mil: Maksimum Nominal Değer +-10 V
Dijital Eksenler ve miy: Maksimum Nominal Değer = Maksimum Motor devri
- Makine ayarlanılan ivmelenme ve frenleme rampalarına artık ulaşmıyor.
- Ayar devresinde donanım hatası

Error correction

- analog eksenlerde: Servoyu kontrol edin
- Müşteri hizmetlerine haber verin.


Error description 230-0199

Error message

%2 hareket izleme hatası

Cause of error

Hareket denetimi: Nominal devir=0, mevcut devir=0, düzeltme faktörü>0 ==> eksen mekanik olarak bloke edildi veya pozisyonun karşılaştırılmasında motor enkoderinin konumu harici yer enkoderinden farklı

Error correction

Axes->ParameterSets->????->CfgEncoderMonitor->movementThresh old parametresini kontrol edin "????" güncel parametre tümcesi adını tanımlar
- Müşteri hizmetlerine haber verin.


Error description 230-019A

Error message

%2 sabit izleme hatası

Cause of error

Durma konumunda pozisyon sapması, Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand still konfigürasyon verisinde belirlenen değerden daha büyük. "????" konfigürasyon tümcesinin güncel isimlerini tanımlar

Error correction

Müşteri hizmetlerine haber verin.


Error description 230-019B

Error message

%2 kontrol penceresine erişemiyor

Cause of error

Axes->ParameterSets->????->CfgControllerTol->posTolerance konfigürasyon verisi çok küçük ayarlanmış. "????" güncel parametre tümcesi ismini tanımlar

Error correction

Değeri büyütün


Error description 230-019C

Error message

(%2) kapalı eksende aşağıdaki hata çok büyük

Cause of error

Kapatılan eksen hareket ettirildi

Error correction

Bir eksen kapatılırken eksenin kilitlenmesi gerekir. Veya Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor parametresini kapatın. Dikkat, asılı olan eksenler için kapatmayın "????" güncel parametre tümcesi adını tanımlar


Error description 230-019D

Error message

Tarama sistemi hazır değil

Cause of error

- Tarama sistemi bağlanmamış.
- Tarama sistemindeki akü boş.
- Enfraruj tarama sistemi ve alıcı birimi arasında bağlantı yok.

Error correction

- Tarama sistemini bağlayın.
- Aküyü değiştirin.
- Alıcı birimini temizleyin.
Arızalı tarayıcıyı değiştirmek için:
1. "Manuel" işletim türünde "Tarayıcı denetimi kapalı" yazılım tuşuna basın.
2. Hata mesajını silin
3. ToolCall'u başka bir alette uygulayın.
Dikkat: Bir sonraki TollCall'a veya ölçüm işlemine kadar herhangi bir tarayıcı denetimi etkin değil, yani tarayıcı ile meydana gelen bir çarpışma NC tarafından algılanmaz!


Error description 230-019E

Error message

Tarama sistem bataryası değişimi

Cause of error

Tarama sistemindeki akü boş.

Error correction

Aküyü değiştirin.


Error description 230-019F

Error message

%1 CC dizini çok büyük

Cause of error

Bu kumandanın donanım donatımında, bu eksen için konfigüre edilmiş olandan daha az devir ayarlayıcı işlemcileri mevcut

Error correction

Entity Axes->ParameterSets->????->CfgAxis donanımındaki parametreyi kontrol edin
"????" güncel parametre tümcesi ismini tanımlar


Error description 230-01A0

Error message

CC eksen sizini çok büyük

Cause of error

CC üzerindeki eksen içeriği selEncoderIn parametresi tarafından belirlenir. Ancak CC, konfigüre edilenden daha az eksene sahip.

Error correction

Eksenleri birkaç CC'ye bölüştürün (mevcut ise)


Error description 230-01A1

Error message

(%1) konum enkoderi için giriş bulunamadı

Cause of error

Belirtilen eksenin konum ölçüm cihazı girişi hatalı yapılandırıldı.

Error correction

Eksenin yapılandırmasını kontrol edin:
- CfgAxisHardware/posEncoderInput


Error description 230-01A2

Error message

Endat enkoderi (%2) hata bildiriyor

Cause of error

Bağlı olan EnDat ölçüm cihazı veya ölçüm cihazı kablosu arızalı

Error correction

EnDat ölçüm cihazını kontrol edin, ölçüm cihazı kablosunu kontrol edin


Error description 230-01A3

Error message

(%2) ekseni mutlak gerçek konumu onaylanmadı

Cause of error

Mevcut Endat konumu devralınmamalı (kullanıcı girişi)

Error correction

EnDat ölçüm cihazını kontrol edin, ölçüm cihazı kablosunu kontrol edin
gerekirse ölçüm cihazını değiştirin


Error description 230-01A4

Error message

Endat enkoderi (%2) farklı çözünürlük bildiriyor

Cause of error

Bağlı olan EnDat ölçüm cihazı tarafından bildirilen ölçüm cihazının çözünürlüğü, konfigürasyon verilerinde belirlenen çözünürlük ile aynı değil

Error correction

Ölçüm cihazının konfigürasyon verilerini kontrol edin


Error description 230-01A5

Error message

Endat enkoderi (%2) hatalı konum bildiriyor

Cause of error

Bağlı olan EnDat ölçüm cihazı veya ölçüm cihazı kablosu arızalı

Error correction

EnDat ölçüm cihazını kontrol edin, ölçüm cihazı kablosunu kontrol edin


Error description 230-01A6

Error message

%2 programlanan hıza erişemiyor

Cause of error

Axes->ParameterSets->????->CfgControllerTol->speedTolerance konfigürasyon verisi çok küçük ayarlanmış. "????" konfigürasyon tümcesinin güncel isimlerini tanımlar.

Error correction

Değeri büyütün


Error description 230-01AB

Error message

Hareket ettirilecek tahrik (%2) açılmamış

Cause of error

Devreye alınmayan bir tahrik bir NC programı üzerinden veya bir PLC konumlandırması ile hareket ettirilmelidir.

Error correction

PLC programını kontrol edin


Error description 230-01AC

Error message

Hareket ettirilecek tahrik (%2) konum döngüsünde değil

Cause of error

Konum ayarlamasında olmayan bir tahrik için NC programı veya PLC konumlandırması ile konum nominal değerleri oluşturuluyor

Error correction

PLC programını kontrol edin


Error description 230-01AD

Error message

%2 ekseni açma konumundaki sapma çok büyük

Cause of error

Bu eksenin çalıştırma pozisyonu en son kaydedileninkinden izin
verilenden daha fazla farklılık gösteriyor (CfgReferencing->endatDiff).

Error correction

Güncel pozisyonu kontrol edin, gerekirse parametreyi büyütün


Error description 230-01AE

Error message

%2 ekseni donanım tanımı değiştirilmiş.
Konum geçerli olmayabilir.

Cause of error

Bu eksenin donanım tanımlaması parametresi değiştirildi.
Kaydedilen pozisyonlar geçerli değil.

Error correction

Güncel pozisyonu kontrol edin


Error description 230-01AF

Error message

%1 ekseni ölçüm cihazı konfigürasyonunda hata

Cause of error

Eksenin ölçüm cihazı konfigürasyonu yanlış.

Error correction

Ölçüm cihazı konfigürasyonu, belirlenen donanıma uymuyor.
Teknik el kitabına dikkat edin


Error description 230-01B0

Error message

Mil konumlandırmada (%2) hata

Cause of error

Bir mil konumlama, düzenli olarak sonlandırılamadı.

Error correction

Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed konfigürasyon verisi çok küçük olarak ayarlanmış.
"????" konfigürasyon tümcesinin güncel isimlerini tanımlar.


Error description 230-01B1

Error message

MC yazılımı ile CC yazılımı uyumlu değil

Cause of error

CC ve MC yazılımının yanlış kombinasyonu.

Error correction

Müşteri hizmetlerine haber verin


Error description 230-01B2

Error message

CC oılmadan dijital eksenlerin konfigürasyonu mümkün değil

Cause of error

Sadece analog eksenler, CC olmaksızın konfigüre edilebilirler.

Error correction

Müşteri hizmetlerine haber verin veya konfigürasyonu değiştirin.


Error description 230-01B3

Error message

%2 ekseninin S-RAM içeriği geçersiz.

Cause of error

Eksenin S-RAM'a kayıtlı pozisyon değerleri geçerli değil.

Error correction

Güncel pozisyonu kontrol edin


Error description 230-01B4

Error message

Endat ekseni maksimum hareket alanı aşıldı.

Cause of error

Eksen, yeniden ayarlanmalı.

Error correction

CfgReferencing->refPosition parametresini yeniden belirleyin.


Error description 230-01B5

Error message

Endat ekseni maksimum hareket alanı kapalı iken aşıldı.

Cause of error

Eksenin pozisyonunu kontrol edin.

Error correction

CfgReferencing->refPosition parametresini muhtemelen yeniden belirlemeniz gerekiyor


Error description 230-01B6

Error message

%2 senkronize pencereye ulaşılamadı

Cause of error

Axes->ParameterSets->????->CfgControllerTol->syncTolerance konfigürasyon verisi çok küçük ayarlanmış.
"????" konfigürasyon tümcesinin güncel isimlerini tanımlar.

Error correction

Değeri büyütün


Error description 230-01B7

Error message

Konum kontrol devresinde eksen ölçüm cihazı açılmalıdır (%2).

Cause of error

Konum ölçüm aleti durumu değiştirilmeden önce, PLC tahrik tertibatı kapatılmalıdır.

Error correction

NC programını kontrol edin, PLC programını kontrol edin


Error description 230-01B8

Error message

Endat arayüzü bulunan iki ölçüm cihazı tek eksen için kullanılamaz (%2).

Cause of error

Eğer bir eksen için bir Endat ölçüm aleti konfigüre edilirse, bunun 0 parametre tümcesinde kaydedilmesi gerekir.
Her eksen için birden fazla Endat ölçüm aletine izin verilmez.

Error correction

- Konfigürasyonu değiştirin (parametre tümcelerinin sıralaması).
- Donanım konfigürasyonunu (Ölçüm aletleri) değiştirin.


Error description 230-01B9

Error message

%3 ekseni X%2 girişi bir başka eksene atanmış.

Cause of error

CfgAxes->ParamSet->..->posEncoderInput parametresi, başka bir eksen
tarafından dolu olan bir girişe gönderme yapıyor.

Error correction

- Ölçüm cihazı girişlerini kontrol edin.
- Eğer bir eksenin konum ölçüm cihazı yoksa, "none” değerini girin.


Error description 230-01BA

Error message

%3 ekseni X%2 girişi bir başka eksene atanmış.

Cause of error

CfgAxes->ParamSet->..->speedEncoderInput parametresi, başka bir eksen
tarafından dolu olan bir girişe gönderme yapıyor.

Error correction

- Ölçüm cihazı girişlerini kontrol edin.
- Eğer bir eksenin devir ölçüm cihazı yoksa, "none” değerini girin.


Error description 230-01BB

Error message

%3 ekseni X%2 girişi bir başka eksene atanmış.

Cause of error

CfgAxes->ParamSet->..->pwmSignalOutput parametresi, başka bir eksen
tarafından dolu olan bir çıkışa gönderme yapıyor.

Error correction

- Elektrik tesisatını kontrol edin.
- Eğer bir eksenin PWM çıkışı yoksa, "none” değerini girin.


Error description 230-01BC

Error message

SPI modülü kontrolü sırasında hata

Cause of error

Bir SPI modülünden (Modül %2) ve bu modüle enkoder verilerinin aktarımı sırasında bir hata oluştu

Error correction

- Elektrik tesisatını kontrol edin.
- Müşteri hizmetlerine haber verin


Error description 230-01BD

Error message

Mil (%2) konum ölçüm cihazı yok

Cause of error

Seçilmiş bir fonksiyon (mil pozisyonlama, senkron akışı, dişli vs.), ilgili milin konum enkoderi olmasını şart koşar.
Ama konfigüre edilmiş olan konum enkoderi yok.

Error correction

NC programını kontrol edin


Error description 230-01BE

Error message

AxisMode ve AxisHw Eksen (%2) eşleşmiyor

Cause of error

Axes->PhysicalAxes->CfgAxis->axisMode
ve Axes->PhysicalAxes->CfgAxis->axisHw'den
oluşan izin verilmeyen bir konfigürasyon konfigüre edildi.
İzin verilen kombinasyonlar:
- AxisMode = NotActive =>
axisHw = tümü izinli
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

Konfigürasyonu kontrol edin


Error description 230-01BF

Error message

Ölçüm cihazı tipi eksen (%2) için izin verilmiyor

Cause of error

Axes->PhysicalAxes->CfgAxis->axisHw
ve Axes->ParameterSets->CfgAxisHardware->posEncoderType’den
oluşan izin verilmeyen bir konfigürasyon konfigüre edildi.
İzin verilen kombinasyonlar:
axisHw = InOutCC
CC422 - MC'ye bağlı motor enkoderi ve tüm konum enkoderleri
CC424 - CC'ye bağlı motor enkoderi ve tüm konum enkoderleri
CC520 - CC'ye bağlı motor enkoderi ve tüm konum enkoderleri
axisHw = AnalogMC
MC’ye bağlı tüm konum enkoderleri
axisHw = AnalogCC
CC’ye bağlı tüm konum enkoderleri
axisHw = DisplayMC
MC’ye bağlı tüm konum enkoderleri
axisHw = DisplayCC
CC’ye bağlı tüm konum enkoderleri
axisHw = ManualMC
MC’ye bağlı tüm konum enkoderleri
axisHw = ManualCC
CC’ye bağlı tüm konum enkoderleri
axisHw = ProfiNet
ProfiNet’e bağlı motor enkoderi ve tüm konum enkoderleri

Error correction

Konfigürasyonu kontrol edin


Error description 230-01C0

Error message

%2 ekseni analog çıkışı iki kez atanmış

Cause of error

Birden fazla eksen, aynı esnada bir analog çıkışı üzerine yazılmasına neden olur.

Error correction

PLC programını kontrol edin.
Eğer birden fazla eksen aynı analog çıkışını kullanıyorsa, bunlardan daima sadece biri devrede olabilir.


Error description 230-01C1

Error message

Bilinmeyen tarama sistemi tipi

Cause of error

Tarama sistemi tablosundan tanınmayan bir tarama sistemi tipi seçilmiş.

Error correction

Tarama sistemi tablosunu kontrol edin.


Error description 230-01C2

Error message

Mil (%2) referanslanmadı

Cause of error

Bir mil senkron çalıştırma komutu verildi; ancak tüm miller referanslanmadı. Mil senkron çalışması, ilgili tüm miller referanslandıktan sonra açılabilir.

Error correction

- Mili referanslayın
- NC veya PLC programını kontrol edin


Error description 230-01C3

Error message

ACİL DURMA arızalı (%2)

Cause of error

Dahili veya harici ACİL KAPATMA dairesi, sistemin bir CPU'su tarafından hatalı olarak değerlendirildi.

Error correction

ACİL KAPATMA dairesini kontrol edin.


Error description 230-01C4

Error message

Röle için kontrol gerilimi eksik

Cause of error

Elektrik kesilmesinden sonra hata mesajı.

Error correction

- Kumanda gerilimini ayrı devreye sokun
- Devre dolabındaki elektrik tesisatını kontrol edin
- "Kumanda gerilimi AÇIK" tuşunu kontrol edin


Error description 230-01C5

Error message

SW yükleme sonrasında CC yanıt vermez

Cause of error

Mevcut bir CC, regülatör yazılımının Download işleminden sonra tekrar mesaj vermedi.

Error correction

CC arızası. Donanımı değiştirin


Error description 230-01C6

Error message

Çift Hız Kontrol filtresi seçeneği devreye alındı

Cause of error

Bir Double-Speed ayar devresi konfigüre edildi ancak seçenek için onay verilmedi.
Ayar devresi için basit bilgisayar performansı (Single-Speed) etkinleştirildi.

Error correction

CfgAxisHardware->ctrlPerformance parametresini kontrol edin


Error description 230-01C7

Error message

MC - CC iletişimi hatalı

Cause of error

MC bilgisayar ünitesi ve CC ayar ünitesi arasındaki HSCI iletişiminde bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 230-01C8

Error message

CC komut işleme sırasında zaman aşımı

Cause of error

Bir CC, komutlarla görevlendirildi ve bunları onaylamadı.

Error correction

- Diğer mesajları dikkate alın
- Yapılandırma hatasını giderin
- Bu arıza, yapılandırma hatası olmadan meydana gelirse:
Ayar ünitesi CC arızalı olabilir. Donanımı değiştirin


Error description 230-01C9

Error message

Master-Slave moment kontrolü seçeneği devrede değil

Cause of error

Bir Momentler-Master-Slave regülasyonu konfigüre ettiniz ve etkinleştirdiniz, ancak talep edilen yazılım seçeneğini serbest bırakmadınız.

Error correction

- CfgAxisCoupling parametresini kontrol edin
- Yazılım seçeneğini serbest bırakın


Error description 230-01CA

Error message

Hata %2 nedeniyle NC durması sonrasında kapat

Cause of error

Makine NC Stop işleminden sonra durduruldu.
Sebep: CC Hatası

Error correction

Görüntülenen CC hatasında, giderilmesi için bilgileri dikkate alın.


Error description 230-01CB

Error message

%2 ekseni çıkışı iki kez atanmış

Cause of error

Birden fazla eksen, aynı esnada bir çıkış üzerine yazılmasına neden olur.

Error correction

- PLC programını kontrol edin
Eğer birden fazla eksen aynı çıkışı kullanıyorsa, bunlardan daima sadece biri devrede olabilir.


Error description 230-01CC

Error message

%2 ekseni girişi iki kez atanmış

Cause of error

Birçok eksen aynı esnada bir girişten okumaya çalışıyor.

Error correction

- PLC programını kontrol edin
Eğer birden fazla eksen aynı girişi kullanıyorsa, bunlardan daima sadece biri devrede olabilir.


Error description 230-01CD

Error message

%2 ekseninde hatalı soket ataması

Cause of error

Bir CC 424 veya CC 61xx'te devir ölçüm cihazı girişi ve PWM çıkışı arasında kesin bir atama söz konusu. speedEncoderInput ve pwmSignalOutput parametreleri izin verilmeyen bir soket ataması içerir. İzinli soket atamaları:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Eksenlerin konfigürasyonlarını kontrol edin ve gerekli durumda değiştirin.


Error description 230-01CE

Error message

Makine Parametresi TNCOPT olarak değişti

Cause of error


Error description 230-01CF

Error message

Hata %2 nedeniyle NC durması sonrasında kapat

Cause of error

Makine, bir NC durdurma işleminden sonra kapatılır.
Sebep: PLC hatası

Error correction

Görüntülenen PLC hatasının düzeltilmesi için ek bilgileri dikkate alın.


Error description 230-01F4

Error message

PLC: time out

Cause of error

PLC çalışma süresi hatası:
- Döngüsel olarak geçilecek program kısmının işlenmesi çok uzun sürüyor. Alt program yapısı kontrol edilmeli, gerekirse çok hesap yoğun program parçaları SUBMIT job olarak başlatılmalıdır.
- Gösterilen hesap süresi veri aktarımı ve çark işletimi üzerinden belli şartlarda artırılır. Şüpheli durumlarda çarkı seçin ve aynı zamanda veri aktarımını maks. Baud oranı ile başlatın, ardından PLC program ortamında "HESAP SÜRESİ MAKSİMUM" kontrol
edin. %150 üzerinde değerler meydana gelmemelidir (uygunsuz işletme durumları için güvenlik rezervi!).

Error correction

PLC programını değiştir.


Error description 230-01F5

Error message

Tarama döngüsü uç tanımlanmış olarak başladı

Cause of error

Tarama piminin hala hareket etmesine rağmen bir tarama döngüsünü başlatmaya çalıştınız.

Error correction

Geri çekme yolunu büyütün


Error description 230-01F6

Error message

LookAhead: zaman aşımı

Cause of error

Çalışma süresi hatası LookAhead

Error correction

Müşteri hizmetlerine haber verin


Error description 230-01F7

Error message

Yüksek hızlı girişler yanlış konfigüre edilmiş

Cause of error

Sadece I0 ila I31 ve I128 ila I152 girişleri kullanılabilir.

Error correction

Konfigürasyonu kontrol edin


Error description 230-0226

Error message

Bu kimliğe sahip istemci zaten CfgServer ile oturum açmış.

Cause of error

Error correction

Müşteri hizmetlerine haber verin


Error description 230-0227

Error message

Yapılandırma sunucusu hazır değil

Cause of error

Error correction

Müşteri hizmetlerine haber verin


Error description 230-0228

Error message

Yapılandırma verilerinde eksik kuruluş %2

Cause of error

Konfigürasyonda gerekli olan bir parametre mevcut değil

Error correction

Konfigürasyonu kontrol edin


Error description 230-0229

Error message

Eksen %3 için yapılandırma verilerinde eksik kuruluş %2

Cause of error

Konfigürasyonda gerekli olan bir parametre mevcut değil

Error correction

Konfigürasyonu kontrol edin
Bu eksenin birkaç parametre tümcesine sahip olması halinde 0'ıncı tümceden hariç hiçbir tümcenin tamamlanmış olması gerekmiyor.
Ancak CfgKeySynonym->key konfigürasyon verisinde uzatılmış parametre tümcesi şifresinin ve CfgKeySynonym->relatedTo konfigürasyon verisinde ise ilgili temel tümce şifresinin girilmesi gerekir.


Error description 230-022A

Error message

Güç ünitesi %2 tabloda bulunamadı

Cause of error

Belirtilen güç ünitesi, güç ünitesi tablosunda bulunmuyor.

Error correction

- Müşteri hizmetlerine haber verin.
- Tablodaki motor ve güç ünitesinin adını kontrol edin


Error description 230-022B

Error message

Güç ünitesi tablosu okunamıyor

Cause of error

Güç ünitesi tablosu bulunamadı veya okunamadı.

Error correction

- SQL sunucusuna, sözdizimi açısından yanlış bir dosya adı içeren bir tablo dosyası belirtildi.
Tablonun dosya isminin birinci pozisyonunda en az bir harf olmalı,
Örneğin: M123.D Tablonun dosya ismini değiştirin.
- Güç ünitesi tablosunun dizinini kontrol edin
- Güç ünitesi tablosunu kontrol edin.


Error description 230-022C

Error message

Motor (%2) motor tablosunda bulunamadı

Cause of error

Belirtilen motor, motor tablosunda bulunmuyor.

Error correction

- Eksenlerin motor atamalarını kontrol edin
- Özellikle MODE sütununun doğru değeri içerip içermemesi bakımından motor tablosu girişlerini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-022D

Error message

Motor tablosu (%2) okunamıyor

Cause of error

Belirtilen motor tablosu bulunamadı veya okunamadı.
Motor tablosu için belirtilen dosya adı sözdizimsel olarak hatalı. Kumandanın SQL sunucusunun dosyayı okuyabilmesi için tablonun dosya adı ilk olarak en az bir harf içermelidir, örneğin; MOTOR123.MOT
Hata nedeniyle ilgili gösterilen diğer mesajları dikkate alın.

Error correction

- Motor tablosunun dosya adını düzeltin
- Motor tablosu dizinini kontrol edin
- Motor tablosunu kontrol edin
- Motor tablosunun tüm gerekli sütunlara sahip olup olmadığını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-022E

Error message

SQL sunucusuna bağlantı mevcut değil

Cause of error

SQL sunucusuna bağlantı mevcut değil

Error correction

Müşteri hizmetlerine haber verin


Error description 230-022F

Error message

Eksen (%2) kompanzasyon tablosunda bulunamadı

Cause of error

Berlirtilen eksenin verileri kompanzasyon tablosunda bulunamadı.

Error correction

- Kompanzasyon tablosunu kontrol edin. Belirtilen eksen bir sütun olarak kompanzasyon tablosunda bulunmalıdır.
- Müşteri hizmetlerine haber verin.


Error description 230-0230

Error message

(%2) kompanzasyon tablosunda söz dizimi hatası

Cause of error

Belirtilen kompanzasyon tablosunun verileri okunamadı.

Error correction

- Konfigürasyon tablosunu (*.cma) kontrol edin.
- Kompanzasyon tablosunu (*.com) kontrol edin.
Tabloda en fazla 1024 destek noktası (satır) bulunabilir.
Birinci ve sonuncu satırın AXISPOS sütununda düzeltme alanının başı ve sonu makine sıfır noktası baz alınarak kaydedilmeli.
Arada bulunan destek noktası pozisyonları kumanda kapsamında hesaplanır ve belirtilmesine gerek yoktur.
AXISPOS sütununda opsiyonel pozisyon değerleri girdiğinizde aynı mesafelerle değerlere uyulmalıdır.
Gerekirse negatif hareket yönünde ölçülen düzeltme değerlerini BACKLASH sütununa kaydedin.
Destek noktalarına ait olan düzeltme değerlerini ilgili eksenin sütununa kaydedin.
- Müşteri hizmetlerine haber verin.


Error description 230-0231

Error message

Kompanzasyon tablosu (%2) okunamıyor

Cause of error

Belirtilen kompanzasyon tablosu bulunamadı veya okunamadı.

Error correction

- Konfigürasyon editörüne 'TABCMA' anahtar kelimesi üzerinden konulan konfigürasyon tablosunun dizin ve adını kontrol edin.
- Konfigürasyon editörüne 'oemTable' anahtar kelimesi üzerinden konulan konfigürasyon tablosunun dizinini kontrol edin.
- Konfigürasyon tablosunda eksenlere atanan tablolar, kompanzasyon tablolarının dizininde mevcut olmalıdır.
- SQL sunucusuna, sözdizimi açısından yanlış bir dosya adı içeren bir tablo dosyası belirtildi.
Tablonun dosya isminin birinci pozisyonunda en az bir harf olmalı,
Örneğin: M123.D Tablonun dosya ismini değiştirin.
- Konfigürasyon tablosunu (*.cma) kontrol edin.
- Kompanzasyon tablosunu (*.com) kontrol edin.
- Müşteri hizmetlerine haber verin.


Error description 230-0232

Error message

(%3) ekseni (%2) parametre blok adı zaten atanmış

Cause of error

İki veya daha fazla eksen aynı parametre tümcesine dayanır

Error correction

Parametre tümce isimleri her eksen için net olarak belirtilmiş olmalıdır


Error description 230-0233

Error message

%2 ekseni için çok fazla parametre tümcesi

Cause of error

Bir eksen için izin verilenden daha fazla parametre
tümceleri talep ediliyor

Error correction

Bu eksen için daha az parametre tümcesi oluşturun


Error description 230-0234

Error message

Kuruluş silindikten sonra kontrolü kapatın ve yeniden başlatın

Cause of error

Bir eksene ait bir parametre girişi silindi

Error correction

Kumandayı yeniden başlatın


Error description 230-0235

Error message

%2 eksen konumlandırma, yeniden konfigürasyon nedeniyle durduruldu.

Cause of error

Hareket eden bir eksene ait parametrenin değiştirilmesi denendi.

Error correction

Eksen durduruldu


Error description 230-0236

Error message

%2 ekseninin durdurulması sırasında zaman aşımı

Cause of error

Hareket eden bir eksene ait parametrenin değiştirilmesi denendi.

Error correction

Eksen durduruldu


Error description 230-0237

Error message

Mil, modulo ekseni olarak yapılandırılmadı (eksen %2)

Cause of error

Modül ekseni olarak yapılandırılmayan bir eksen, mil olarak tanımlandı.
Bir mil temel olarak modül ekseni olarak yapılandırılmalıdır.

Error correction

CfgAxis->isModulo parametresini kontrol edin ve gerekirse düzeltin


Error description 230-0238

Error message

Önemli konfigürasyon hatası: Döngü işlemi durduruldu

Cause of error

Konfigürasyonda, kumandanın normal çalışmasını olanaksız kılan ciddi bir hata ortaya çıktı.

Error correction

Konfigürasyonu kontrol edin


Error description 230-0239

Error message

(%3) ekseni (%2) adı geçersiz

Cause of error

İki ya da daha fazla eksen, aynı eksen şifresine sahip veya ->CfgAxes->axisList sisteminde geçersiz bir şifre girildi.

Error correction

Her eksenin ismi, açık ve geçerli olmalı


Error description 230-023A

Error message

%2 ekseni için geçersiz konfigürasyon

Cause of error

Bu hatanın çeşitli nedenleri olabilir:
1. CfgAxis->axisMode’de NotAllowed konfigüre edildi
2. CfgAxis->axisMode’de aktif konfigüre edildi, ama bu eksenin parametre tümcesi yok
3. CfgAxis->axisMode’de Virtual konfigüre edildi, oysa CfgAxis->axisHw’da None’dan başka bir şey olarak

Error correction

Parametrenin kombinasyonunu kontrol edin


Error description 230-023B

Error message

Önemli enterpolatör hatası: Döngü işlemi durduruldu

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Besleme modülü %2 tabloda bulunamadı

Cause of error

Belirtilen besleme modülü, besleme modülü tablosunda bulunmuyor.

Error correction

- Müşteri hizmetlerini bilgilendirin.
- Besleme modülünün adını tabloda kontrol edin


Error description 230-023D

Error message

Besleme modülü tablosu okunamıyor

Cause of error

Besleme modülü tablosu bulunamadı veya okunamadı.
Besleme modülünün dosya adı kumanda tarafından okunamıyor.
Dosya adının en azından birinci harfi büyük harfli olmalıdır.

Error correction

- CfgTablePath (SUPPLY veya SUPPLY_OEM tuşları) altındaki besleme modülü tablosu için yol adını kontrol edin
- Besleme modülü tablosu dizinini kontrol edin
- Besleme modülü tablosunu kontrol edin; gerekirse dosya adını düzeltin.


Error description 230-02BC

Error message

Referanslanmış mil için yöneltmeli mil durdurma yok

Cause of error

Mil yönlendirme, henüz referans verilmemiş mil ile uygulanmalıdır

Error correction

- NC programını kontrol edin
- Mili referanslandırın
- Axis->ParamSets->(Spindle)->CfgReferencing->refType parametresi "without Switch and on the fly" olarak ayarlanmış olmalıdır, böylece mil otomatik referanslandırılır.


Error description 230-02BD

Error message

Tarama kalemi dışarı çekili

Cause of error

Tarama çubuğu, henüz bir tarama işleminin başlatılması sırasında dışarı yönlendirildi.

Error correction

- Tarama sitemini serbestleştirin, tarama işlemini yeniden başlatın.
- Sık meydana gelmesi durumunda tarama sisteminde hasar kontrolü yapın.
- Gerekirse müşteri hizmetlerine haber


Error description 230-02BF

Error message

Çark?

Cause of error

- Elektronik çark bağlanmamış.
- System->CfgHandwheel->wheelType konfigürasyon verisinde yanlış el çarkı seçildi.
- Kanal arızalı veya yanlış.

Error correction

- Kablo adaptörü üzerinden çarkı bağlayın.
- System->CfgHandwheel->wheelType konfigürasyon verisini kontrol edin.
- Kanalda hasar kontrolü.


Error description 230-02C0

Error message

Eksen %2 için programlanan ivme çok düşük

Cause of error

PLC konumlandırması ile bu eksen için çok düşük bir hız programlandı.

Error correction

Daha yüksek bir hız programlayın veya Axes->ParameterSets->????->CfgFeedLimits->minFeed konfigürasyon verisini kontrol edin
"????" konfigürasyon tümcesinin güncel isimlerini tanımlar.


Error description 230-02C1

Error message

("%2") mili için programlanan dönme hızı çok düşük

Cause of error

PLC konumlandırması ile bu eksen için çok düşük bir devir programlandı.

Error correction

Daha yüksek bir devir programlayın veya Axes->ParameterSets->????->CfgFeedLimits->minFeed konfigürasyon verisini kontrol edin
"????" konfigürasyon tümcesinin güncel ismini tanımlar.


Error description 230-02C2

Error message

Dişli döngüsünde kontura dönüşe izin verilmez.

Cause of error

Salınımlı işlem düzleminde, bir dişli döngüsünde tekrar hareket etmeyi denediniz.

Error correction

Dişli devirlerinde, esas olatrak sadece alet eksen yönüne tekrar sürün.


Error description 230-02EE

Error message

HSC filtresi seçeneği devreye alındı

Cause of error

Bir HSC filtresi konfigüre edildi ancak seçenek için onay verilmedi.
Bu eksen için şimdi üçgen filtre etkinleştirildi.

Error correction

Başka bir filtre tipi konfigüre edin


Error description 230-02EF

Error message

Yazılım opsiyonu 151 Yük Denetimi etkinleştirilmedi

Cause of error

NC programında bir yük denetimi (G995, G996) programlandı ancak gerekli yazılım opsiyonu 151 Yük Denetimi etkinleştirilmedi.

Error correction

- NC programını kontrol edin, gerekirse uyarlayın
- Gerekirse yazılım opsiyonu 151 Yük Denetimi'ni etkinleştirin
- Makine üreticisiyle iletişime geçin
- Müşteri hizmetlerini bilgilendirin


Error description 230-02F0

Error message

Dijital kontrol döngüsü opsiyonu etkinleştirilmedi

Cause of error

Kumandanın SIK'sındaki gerekli seçenekler etkinleştirilmeden dijital bir denetim devresi yapılandırıldı.

Error correction

- Konfigürasyonu kontrol edin ve gerekirse düzeltin
- Seçenekleri etkinleştirin
- Makine üreticisini bilgilendirin


Error description 230-0327

Error message

Plug & Play (%2) motor algılandı: %3

Cause of error

Elektronik tabelada tahrik bileşenlerinin otomatik algılanmasını sağlayan ''Tak ve Kullan'' fonksiyonu, bu eksen için etkindir.
Güncel konfigürasyondan farklı olan bir motor algılandı.

Error correction

- Algılanan motor, eksen ve parametre kümesindeki bu kombinasyona aitse ''Tak ve Kullan'' diyaloğunu onaylayın
- Motor doğru algılanmamışsa ''Tak ve Kullan''ı devre dışı bırakın
- Makine üreticisini bilgilendirin


Error description 230-0328

Error message

Plug & Play (%2) invertör algılandı: %3

Cause of error

Elektronik tabelada tahrik bileşenlerinin otomatik algılanmasını sağlayan ''Tak ve Kullan'' fonksiyonu, bu eksen için etkindir.
Güncel konfigürasyondan farklı olan bir dönüştürücü algılandı.

Error correction

- Algılanan dönüştürücü, eksen ve parametre kümesindeki bu kombinasyona aitse ''Tak ve Kullan'' diyaloğunu onaylayın
- Dönüştürücü doğru algılanmamışsa ''Tak ve Kullan''ı devre dışı bırakın
- Makine üreticisini bilgilendirin


Error description 230-0329

Error message

Plug & Play (%2) besleme modülü algılandı: %3

Cause of error

Elektronik tabelada tahrik bileşenlerinin otomatik algılanmasını sağlayan ''Tak ve Kullan'' fonksiyonu etkindir.
Güncel konfigürasyondan farklı olan bir besleme modülü algılandı.

Error correction

- Besleme modülü doğru algılandıysa ''Tak ve Kullan'' diyaloğunu onaylayın
- Besleme modülü doğru algılanmamışsa ''Tak ve Kullan''ı devre dışı bırakın ve konfigürasyonu kontrol edin
- Makine üreticisini bilgilendirin


Error description 230-032A

Error message

Eksen %1 (%2): Motor %3 algılandı ve girildi

Cause of error

Belirtilen Motor, Tak ve Kullan ile algılandı ve eksenin konfigürasyondaki CfgServoMotor->motName alanına kaydedildi.


Error description 230-032B

Error message

Eksen %1 (%2): İnvertör %3 algılandı ve girildi

Cause of error

Belirtilen dönüştürücü, Tak ve Kullan ile algılandı ve eksenin konfigürasyondaki CfgPowerStage->ampName alanına kaydedildi.


Error description 230-032C

Error message

Eksen %1 (%2): Besleme modülü %3 algılandı ve girildi

Cause of error

Belirtilen besleme modülü, Tak ve Kullan ile algılandı ve eksenin konfigürasyondaki CfgSupplyModule->name alanına kaydedildi.


Error description 230-032D

Error message

Eksen %1 (%2): Motor için Tak ve Kullan devre dışı

Cause of error

Tak ve kullan, belirtilen eksende motor için devre dışı bırakıldı.

Error correction

- Konfigürasyonu ve kullanılan motoru kontrol edin
- Tak ve Kullan, CfgServoMotor->plugAndPlay üzerinden tekrar etkinleştirilebilir


Error description 230-032E

Error message

Eksen %1 (%2): İnvertör için Tak ve Kullan devre dışı

Cause of error

Tak ve Kullan, belirtilen eksende dönüştürücü için devre dışı bırakıldı.

Error correction

- Konfigürasyonu ve kullanılan dönüştürücüyü kontrol edin
- Tak ve Kullan, CfgPowerStage->plugAndPlay üzerinden tekrar etkinleştirilebilir


Error description 230-032F

Error message

Eksen %1 (%2): Besleme modülü için Tak ve Kullan devre dışı

Cause of error

Tak ve Kullan, belirtilen eksende besleme modülü için devre dışı bırakıldı.

Error correction

- Konfigürasyonu ve kullanılan besleme modülünü kontrol edin
- Tak ve Kullan, CfgSupplyModule->plugAndPlay üzerinden tekrar etkinleştirilebilir


Error description 230-0353

Error message

Geçerli denetim bölümünün kaydı yok

Cause of error

NC programı uyumsuz bir şekilde değiştirildi.

Error correction

NC programının tüm kayıtlarını silin.


Error description 230-041A

Error message

Konum hatası (eksen %2) çok büyük

Cause of error

Konum ölçüm sistemi ve devir ölçüm sistemi arasındaki pozisyon sapması fazla büyük.

Error correction

Konum enkoderi ve devir enkoderi arasındaki bağlantıyı kontrol edin.


Error description 230-041B

Error message

%2 ekseni açılamıyor

Cause of error

DriveOffGroup ile kapatılmış olmasına rağmen bu eksen, PLC ile devreye alınmış olmalı.

Error correction

PLC programını kontrol edin.


Error description 230-041C

Error message

HSCI aktarımının S durumundaki hata biti

Cause of error

HSCI-S durumunda hatalar bulundu.

Error correction

- Müşteri hizmetlerine haber verin.
- Diğer teşhis bilgilerine teşhis menüsünden ulaşabilirsiniz.


Error description 230-041D

Error message

TRC: Hatalı kontrol; eksen %1

Cause of error

Kompanzasyon dosyası şu anda kullanılan kumandanın dışında başka bir kumanda için oluşturuldu. Başka bir kumandaya ait kompanzasyon dosyasının kopyalanmasına izin verilmemiştir.

Error correction

- Kompanzayon parametresinin yeniden belirlenmesi; TNCopt ile Optimizasyon/Torque Ripple Compensation altında.
- Kompanzasyonun devreden alınması: Konfigürasyon verisinde kaydı, Axes/ParameterSets/[tuş adı parametre tümcesi]/CfgControllerComp/compTorqueRipple silin.
- Müşteri hizmetlerine haber verin.


Error description 230-041E

Error message

TRC: Kompanzasyon dosyası (%1) okunamıyor

Cause of error

Belirtilen kompanzasyon dosyası bulunamadı veya okunamadı.

Error correction

- Konfigürasyon editörüne 'oemTable' anahtar kelimesi üzerinden konulan konfigürasyon dosyasının dizinini kontrol edin.
- Kompanzasyon dosyasını kontrol edin.
- Kompanzasyonun devreden alınması: Konfigürasyon verisinde kaydı, Axes/ParameterSets/[tuş adı parametre tümcesi]/CfgControllerComp/compTorqueRipple silin.
- Müşteri hizmetlerine haber verin.


Error description 230-041F

Error message

posEncoderIncr veya posEncoderDist parametresinde hata(Eksen %2)

Cause of error

CfgAxisHardware konfigürasyon nesnesindeki her iki posEncoderIncr ve posEncoderDist makine parametreleri hatalı konfigüre edildi.
Aksları sadece motor enkoderiyle (durum ölçüm cihazları olmadan) işletseniz de, her iki parametre mantıklı değerler içermeli.

Error correction

- CfgAxisHardware->posEncoderIncr ve CfgAxisHardware->posEncoderDist makine parametrelerine, durum veya motor enkoderine ait mantıklı değerler girin.


Error description 230-0420

Error message

%1 tahrik için alan açısı yok

Cause of error

Kurulmamış ölçme cihazına sahip bir motorun alan açısı belirlenmedi.
EnDat arayüzlü mutlak ölçüm cihazları:
- Kaydedilmiş olan ölçüm cihazı seri numarası ölçüm cihazına uymuyor
İnkremental ölçüm cihazları:
- Kaydedilmiş olan SIK seri numarası kumandanın SIK'ine uymuyor

Error correction

- Gerekirse "Akım düzenleyici denkleştirme" modunda alan açısını belirleyin ("FIELD ORIENT." kısayoluna basın)
- Motor tablosunda "Ölçme sistemi türü" girişini kontrol edin ve gerekirse düzeltin
- motEncType makine parametresini kontrol edin ve gerekirse düzeltin
- motPhiRef ve motEncSerialNumber makine parametrelerini kontrol edin. Gerekirse yeni alan açısı bulmaya zorlamak için her iki parametreye 0 değerini girin.
- Müşteri hizmetlerini bilgilendirin


Error description 230-0421

Error message

Watchdog MCU/CCU birbirinden farklı

Cause of error

MCU ve CCU farklı Watchdog değerlerine sahip.

Error correction

Müşteri hizmetlerine haber verin.


Error description 230-0422

Error message

Filtre değişimi esnasında eksenin hareket etmesine izin yok

Cause of error

Filtre değişiminde herhangi bir aks hareket ettirilmemelidir.

Error correction

Müşteri hizmetlerine haber verin


Error description 230-0423

Error message

%2 ekseninin konfigürasyonu hatalı

Cause of error

Bu CC'de mevcut olmayan bağlantılar yapılandırıldı.

Error correction

Eksenin yapılandırmasını kontrol edin:
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface
Analog eksenlerde CMA-H takılabilir modülü üzerinden:
- Takılabilir modülü doğru fonksiyon bakımından kontrol edin


Error description 230-0424

Error message

DCM: %1

Cause of error

Dinamik çarpışma denetimi DCM, bir çarpışmayı önlemek için tüm eksen hareketlerini durdurdu.


Error description 230-0425

Error message

Asimetri denetimi: Ölçüm mümkün değil

Cause of error

The measurement of the unbalance failed. The spindle could not be accelerated correctly. The programmed nominal speed was not attained.

Error correction

- Inspect the spindle for damage.
- Inform your service agency.


Error description 230-0426

Error message

Asimetri denetimi (kullanıcı): Asimetri çok fazla

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0427

Error message

Asimetri denetimi (kullanıcı): Asimetri toplamı çok fazla

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0428

Error message

Asimetri denetimi (sistem): Asimetri çok fazla

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0429

Error message

Asimetri denetimi (sistem): Asimetri toplamı çok fazla

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-042A

Error message

Asimetri denetimi: Konfigürasyon yok

Cause of error

The machine parameters for configuring the unbalance monitoring are not available.

Error correction

- Check the config object CfgUnbalance and correct it if required.


Error description 230-042B

Error message

Asimetri denetimi: Tanımlanan mil geçersiz

Cause of error

No value spindle index was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-042C

Error message

Asimetri denetimi: Tanımlanan ölçüm ekseni geçersiz

Cause of error

An invalid measuring axis was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameter axisOfMeasure in the config object CfgUnbalance and correct it if required.


Error description 230-042D

Error message

Asimetri denetimi: Sistem monitörü etkin değil

Cause of error

The system monitor of the unbalance monitoring is not active.

Error correction

- Activate the system monitor through the turning cycle
- Check the machine parameters maxUnbalanceOem and limitUnbalanceOem and correct it if required.


Error description 230-042E

Error message

Asimetri denetimi: Mil konfigüre edilmemiş

Cause of error

The machine parameters for configuring the spindle are missing for the unbalance monitor.

Error correction

- Check the configuration of the spindle in the config object CfgUnbalance and correct it if required.


Error description 230-042F

Error message

Asimetri denetimi: Mil parametresi ya da indeks hatalı

Cause of error

The spindle configuration or configuration of the unbalance monitor is faulty. An incorrect spindle index was given or the spindle configuration in the config object CfgUnbalance is incorrect.

Error correction

- Check the spindle index in the CfgAxes config object and correct it if required.
- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0430

Error message

Asimetri denetimi: Sınır devrine ulaşıldı

Cause of error

The maximum permissible shaft speed calculated by the control for measuring the unbalance was attained.

Error correction

- Reduce the speed of the spindle and restart the measurement.


Error description 230-0431

Error message

Asimetri Trace: Dahili hata

Cause of error

Internal error in unbalance trace: incorrect status in the IPO in unbalance monitoring

Error correction

- Inform your service agency.


Error description 230-0432

Error message

Asimetri Trace: Tetikleme zaman aşımı

Cause of error

In the unbalance trace, the trigger conditions defined in the machine configuration were not fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-0433

Error message

Asimetri Trace: Dahili hata

Cause of error

An incorrect trace channel is active for the unbalance trace.

Error correction

- Inform your service agency.


Error description 230-0434

Error message

Asimetri Trace: Mil dizini yanlış eksene yönlendiriyor

Cause of error

An incorrect spindle index was given for the unbalance trace. The index refers to an incorrect address.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0435

Error message

Asimetri Trace: Makine parametresi tanımlı değil

Cause of error

The machine parameter for configuring the unbalance traces are not available.

Error correction

- Enter machine parameters in the config object CfgUnbalance.


Error description 230-0436

Error message

Asimetri Trace: Dahili hata

Cause of error

The OEM cycle for the unbalance trace is faulty. The shaft speed or the number of revolutions to be measured was not defined. The parameter count or speed must not have the value 0.

Error correction

- Correct the OEM cycle for the unbalance trace. The values for count or speed must not be 0.


Error description 230-0437

Error message

Asimetri Trace: Yanlış mil indeksi

Cause of error

An invalid spindle index was given for the unbalance trace.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-0438

Error message

Asimetri Trace: Ölçüm için eksen tanımlı değil

Cause of error

No measuring axis was defined for the unbalance trace.

Error correction

- Check the machine parameter axisOfMeasure and correct if required.


Error description 230-0439

Error message

Asimetri Trace: Mil konfigüre edilmemiş

Cause of error

The spindle defined for the unbalance trace was not found in the machine configuration.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043A

Error message

Asimetri Trace: Belirtilen tetikleme ekseni mevcut değil

Cause of error

The trigger axis defined for the unbalance trace does not exist.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043B

Error message

Asimetri Trace: Tetikleme koşulları sağlanmadı

Cause of error

The trigger conditions set for the unbalance trace are no longer fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-043C

Error message

Asimetri denetimi: İzin verilen asimetri tanımlı değil

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance) was not defined.

Error correction

- Enter the user parameter maxUnbalanceUsr.


Error description 230-043D

Error message

Asimetri denetimi: İzin verilen asimetri toplamı tanımlı değil

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance sum) was not defined.

Error correction

- Enter the user parameter limitUnbalanceUsr.


Error description 230-043E

Error message

Asimetri denetimi: İzin verilen asimetri tanımlı değil

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance (system-wide), was not defined.

Error correction

- Enter the machine parameter maxUnbalanceOem.


Error description 230-043F

Error message

Dngszlk dntimi: İzin verilen dengesizlik tplmı tanımlı dğl

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance sum (system-wide), was not defined.

Error correction

- Enter the machine parameter limitUnbalanceOem.


Error description 230-0440

Error message

Entegre osiloskop gerçek zaman tamponu aktarımı başlıyor

Cause of error


Error description 230-0441

Error message

Osiloskop ölçüm verilerini aktarırken dahili bir hata oluştu

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Eksen %2 için programlanan sınır şalt./koruma bölgesi hatalı

Cause of error

Modulo eksenleri için uç şalterlerinde/koruma bölgelerinde şu sınır koşulları geçerlidir:
- Alt sınır -360° ve + 360° arasında olmalıdır.
- Üst sınır 0° ve +360° arasında olmalıdır.
- Alt sınır üst sınırdan küçük olmalıdır.
- Üst ve alt sınır arasındaki fark 360° değerinden küçük olmalıdır.
- "moveAfterRef" makine parametresi yapılandırılmışsa değer gösterilmez. Bir uyarı görüntülenir.
- Her iki koruma bölgesi = 0 şu anlama gelir: Denetim kapatılmıştır

Error correction

Koruma bölgesi değerini uyarlayın.


Error description 230-0443

Error message

El çarkı örtüşmesine (M118) izin verilmez

Cause of error

Aktif çarpma denetleyicisinde fonksiyon M118'i aktif hale getirmeye çalıştınız. Çarpma denetleyicisi ile bağlantılı olan, M118 içeren el çarkı çakışmasına izin verilmez.

Error correction

M118'i NC programından uzaklaştırın veya çarpma denetleyicisini devre dışı bırakın.


Error description 230-0444

Error message

Rotasyonlu işletimde çarpışma denetimi mümkün değil

Cause of error

Çarpma denetleyicisi, döndürme aletlerini ve döner mille dönen çarpışma nesnelerini denetleyemez.

Error correction

- Gerektiğinde çarpışma nesnelerini (CMO'lar) dönme kinematiğinden çıkarın(makine üreticisini bilgilendirin).
- Freze işlemi sırasında döndürme aletlerini değiştirmeyin.


Error description 230-0445

Error message

Hız sapması (eksen %2) çok büyük

Cause of error

Konum ölçüm cihazı ve devir sayısı ölçüm cihazı arasındaki hız farkı çok büyük.

Error correction

Konum ve devir sayısı cihazı arasındaki bağlantıyı kontrol edin


Error description 230-0446

Error message

Osiloskop ölçüm verilerinin işlenmesinde dahili hata

Cause of error

Dahili yazılım hatası: Osiloskop kanallarının senkronizasyonu hatalı.

Error correction

- Ölçümü tekrarlayın
- Hatanın tekrar oluşması durumunda müşteri hizmetlerini bilgilendirin


Error description 230-0447

Error message

Osiloskop ölçüm verilerinin işlenmesinde dahili hata

Cause of error

Dahili yazılım hatası: Tetik koşulu ile bağlantılı olarak osiloskop kanallarının senkronizasyonu hatalı.

Error correction

- Ölçümü tekrarlayın
- Hata tekrar oluşursa müşteri hizmetlerini bilgilendirin


Error description 230-0448

Error message

Osiloskop ölçüm verilerinin işlenmesinde dahili hata

Cause of error

Dahili yazılım hatası: Osiloskopa aktarılacak verilerin sıralaması hatalı.

Error correction

- Ölçümü tekrarlayın
- Hata tekrar oluşursa müşteri hizmetlerini bilgilendirin


Error description 230-0449

Error message

Çark: Yanlış çark takılı

Cause of error

- Elektronik el çarkı bağlanmamış.
- System/CfgHandwheel/wheelType yapılandırma tarihinde yanlış el çarkı seçilmiş.

Error correction

- Kablo adaptörü üzerinden çarkı bağlayın.
- System/CfgHandwheel/wheelType yapılandırma tarihini kontrol edin.


Error description 230-044A

Error message

El çarkı: Kirlenmiş veya hasar görmüş

Cause of error

El çarkı, sinyal aktarımıyla ilgili bir arıza bildiriyor:
- El çarkındaki devir verici kirli
- El çarkı arızalı

Error correction

- Acil durdurma ve onay tuşlarının fonksiyonlarını kontrol edin
- Gerekirse el çarkını değiştirin


Error description 230-044B

Error message

Çark: Aktarma arızası

Cause of error

- System/CfgHandwheel/wheelType yapılandırma tarihinde yanlış el çarkı seçilmiş.
- El çarkı ve kumanda arasındaki veri aktarımı hatalı.

Error correction

- System/CfgHandwheel/wheelType yapılandırma tarihini kontrol edin.
- Telsiz el çarkında: Alıcıyla olan mesafeyi azaltın
- Olası hata kaynaklarını kapatın
- Veri kablosunu kontrol edin


Error description 230-044C

Error message

Çark: Aktarma hatası

Cause of error

Aktarım hattı bozuk veya hatalı.

Error correction

Aktarım hattının hatalı olup olmadığını kontrol edin.


Error description 230-044D

Error message

Çark: Parametre yanlış

Cause of error

Takılan el çarkının başlatma değerleri geçerli değil.

Error correction

System/CfgHandwheel/initValues yapılandırma tarihini kontrol edin.


Error description 230-044E

Error message

Çark: Zaman aşımı

Cause of error

El çarkıyla iletişimde bir zaman aşımı oldu.

Error correction

- El çarkının Access-Point'ini kontrol edin
- Telsiz ayarlarını kontrol edin


Error description 230-044F

Error message

Çark: Bağlantı mümkün değil

Cause of error

El çarkı ile bağlantı sağlanamadı.
El çarkı Access Point''de (El çarkı alışı) bulunmuyor olabilir.

Error correction

El çarkını Access Point'in (El çarkı alışı) içine sokun.


Error description 230-0450

Error message

Eksen %2: CfgReferencing/doubleRefOffset: %3 girin

Cause of error

Çift referans alımı gerçekleştirildi.

Error correction

Makine yapılandırmasında belirtilen değer (CfgReferencing/dblRefOffset parametresi) girildi.


Error description 230-0451

Error message

(%2) ekseni için PLC hareketine izin verilmiyor

Cause of error

Şu anda aktif olan NC programı, PLC programı vesilesiyle el yönü tuşları veya hareket tuşları üzerinden manuel sapmaları engellemektedir.

Error correction

PLC programının uyumunu sağlayın


Error description 230-0452

Error message

DCM: Program çalışırken manuel harekete izin verilmez

Cause of error

Sie haben versucht, eine Bewegung mit Achsrichtungstasten, Handrad oder PLC-Kommando auszuführen, während der Programmlauf aktiv war

Error correction

Warten, bis Programmlauf beendet ist oder in Einzelsatz-Betrieb wechseln


Error description 230-0453

Error message

DCM: Program başlatılamaz veya sürdürülemez

Cause of error

Sie haben versucht ein Programm zu starten, während eine Bewegung ausgeführt wurde, z. B. Achsrichtungstasten, Handrad- oder PLC-Bewegungen .

Error correction

Warten Sie, bis die Bewegung durch Achsrichtungstasten, Handrad oder PLC abgeschlossen ist


Error description 230-0454

Error message

DCM: Aktif DCM sırasında TCPM'ye izin verilmez.

Cause of error

Sie haben versucht, bei aktivem DCM im Handbetrieb mit TCPM zu verfahren

Error correction

TCPM deaktivieren
DCM deaktivieren und unüberwacht fahren


Error description 230-0455

Error message

DCM: Dengeleme aynasının hareketi izlenmiyor

Cause of error

DCM etkinken "Dengeleme dolgusu ile dişli delik delme" döngüsünü kullanıyorsunuz. Dengeleme dolgusu hareketlerinin DCM tarafından denetlenmediğine lütfen dikkat edin. Çarpışma denetimi dengeleme dolgusunu durgun konumda olarak görüyor.


Error description 230-0456

Error message

Sürüklenen veya parça ön kumandalı işletimde DCM yapılamaz

Cause of error

DCM'yi kontrol edilmeyen eksenlerle kullanmayı denediniz.

Error correction

Konfigürasyonu değiştirin


Error description 230-0457

Error message

Referans işareti bulunamadı

Cause of error

Referans noktası mesafe kodlu referans için gerekli mesafe tamamlandıktan sonra bulunamadı.

Error correction

- Makine üreticisini bilgilendirin
- Bağlı ölçüm cihazını kontrol edin
- Makine yapılandırmasını (posEncoderRefDist parametresi) kontrol edin


Error description 230-0458

Error message

DCM: skipReferencing parametrelerini kontrol et

Cause of error

Makine parametre sistemini/CfgMachineSimul/skipReferencing TRUE değerine ayarladınız. Bu ayarla DCM dinamik çarpma denetimi yapmak mümkün değildir.

Error correction

skipReferencing parametresini FALSE değerine ayarlayın veya programlama yeri modunu etkinleştirin (simMode = CcAndExt)


Error description 230-0459

Error message

%2 ekseninin S-RAM içeriği tutarlı değil

Cause of error

Eksenin S-RAM'a kayıtlı EnDat pozisyon değerleri geçersizdir.
Bir dosyada kayıtlı olan değerler kullanılacak.

Error correction

Eksenin güncel pozisyonunu kontrol edin


Error description 230-045B

Error message

DCM: Bir hareket esnasında etkinleştirme

Cause of error

DCM dinamik çarpışma denetimini bir program akışı veya bir eksen hareketi esnasında etkinleştirdiniz.

Error correction

DCM, makine durduğunda etkinleştirilmelidir.


Error description 230-045C

Error message

Dosyadan verilerle %2 ekseni S-RAM içeriklerinin üzerine yazıldı

Cause of error

Eksenin S-Ram üzerinde kayıtlı olan EnDat pozisyon değerleri bir dosya içinde kaydedilmiş olan değerlerle değiştirildi.

Error correction

Eksenin güncel pozisyonunu kontrol edin


Error description 230-045D

Error message

Eksen %2: CfgReferencing/doubleRefOffset: %3 girilmiş

Cause of error

Çift referans alımı gerçekleştirildi.

Error correction

Belirtilen değer konfigürasyonda kaydedildi.


Error description 230-045E

Error message

Referans işlemi başlangıcında osiloskop etkin

Cause of error

Osiloskop etkin ve aynı zamanda bir referans işlemi başlatıldı. Referans işlemi sırasında osiloskop kullanılamaz.

Error correction

Osiloskopu sonlandırın ve referans işlemini tekrarlayın


Error description 230-045F

Error message

Programlı harekete izin verilmiyor

Cause of error

'Serbest sürüş' işletim türünde eksenlerin programlanmış hareketlerine izin verilmez.

Error correction

'Serbest sürüş' işletim türü etkin olduğu sürece herhangi bir NC programı başlatmayın


Error description 230-0460

Error message

%2 ekseninin konfigürasyonu hatalı

Cause of error

Eksen, yanlış yapılandırıldı.

Error correction

Aşağıdaki konumlarda eksenin konfigürasyonunu kontrol edin ve gerekirse değiştirin:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Kinematik kompanzasyonun yapılandırması hatalı

Cause of error

Sıcaklık kompanzasyonunun konfigürasyonu veya kinematik kompanzasyon hatalı. Hata düzeltilmediği sürece, kumanda kompanzasyonsuz çalışır.
Daha net sebep İngilizce ek metinden öğrenilebilir.

Error correction

- Kompanzasyonsuz devam etmek için hatayı onaylayın
- Konfigürasyonu düzeltin


Error description 230-0462

Error message

Sıcaklık kompanzasyonu hatalı

Cause of error

Sıcaklık kompanzasyonunun hesaplanması sırasında bir hata oluştu. Sıcaklık kompanzasyonu artık etkin olmayabilir.

Error correction

Sıcaklık kompanzasyonunun konfigürasyonunu kontrol edin.


Error description 230-0463

Error message

Kinematik kompanzasyon hatalı

Cause of error

Kinematik kompanzasyonların hesaplanması sırasında bir hata oluştu. Kinematik kompanzasyonlar artık etkin olmayabilir.

Error correction

Kinematik kompanzasyonların konfigürasyonunu kontrol edin ve gerekirse düzeltin.


Error description 230-0464

Error message

Eksen %2 Endat-Multiturn sayacı düzeltildi

Cause of error

EnDat çok turlu sayaç için konfigürasyonda kaydedilen değer makul değil.
Değer, kumanda tarafından otomatik olarak düzeltilir.

Error correction

Eksenin güncel pozisyonunu kontrol edin


Error description 230-0465

Error message

Eksen %2 Endat-Multiturn sayacı değiştirildi

Cause of error

EnDat çok turlu sayaç için konfigürasyonda kaydedilen değer geçersiz kılındı.
Değişiklik, kumandanın tekrar başlatılmasından sonra uygulanır.

Error correction

Kumandayı yeniden başlatın


Error description 230-0467

Error message

Kinematik bilgisayar opsiyonu onaylanmamış

Cause of error

KinematicsComp seçeneği etkinleştirilmemesine rağmen kinematik kompanzasyon yapılandırıldı.
Kinematik kompanzasyon etkin değil.

Error correction

- Konfigürasyonu düzeltin ya da yazılım seçeneğini etkinleştirin.


Error description 230-0468

Error message

Maksimum telafi değeri %2 CfgKinSimpleTrans %1'e ulaştı

Cause of error

Dönüşümdeki kinematik sıcaklık kompanzasyonu değeri izin verilen maksimum değeri aşmaktadır.
Kompanzasyon, maksimum değere sabitlenir. Maksimum değerin altına düşüldüğü anda uyarı silinir.

Error correction

- Kompanzasyon hesaplamasını kontrol edin ve gerekirse düzeltin
- Gelen PLC değişkenini kontrol edin


Error description 230-0469

Error message

Maksimum telafi değeri %2 aks %1 bileşen %3'e ulaştı

Cause of error

Eksendeki kinematik kompanzasyonu değeri izin verilen maksimum değeri aşmaktadır.
Kompanzasyon, maksimum değere sabitlenir. Maksimum değerin altına düşüldüğü anda uyarı silinir.

Error correction

- Makine üreticisini bilgilendirin
- Değer hesaplamasını kontrol edin ve gerekirse düzeltin
- Gelen PLC değişkeni ile tabloyu kontrol edin ve gerekirse düzeltin


Error description 230-046A

Error message

%2 kadar hızlı PLC girişi tanımlandı

Cause of error

IOC dosyasında izin verilen en hızlı PLC veri çıkışını tanımlayın.

Error correction

- IO konfigürasyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-046B

Error message

İzinsiz veriyolu sisteminde hızlı PLC girişi

Cause of error

- IOC dosyasında hızlı bir PLC girişi, izin verilmeyen veriyolu sisteminde tanımlandı.
- Hızlı PLC girişleri yalnızca bir HSCI-PL veya dahili PL'de tanımlanmalıdır.
İlgili PLC girişi, ek bilgilerde belirtilmiştir.

Error correction

- IO konfigürasyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-046C

Error message

Hızlı PLC girişi birden fazla tanımlanmış

Cause of error

Hem IOC dosyasında hem de yapılandırma verilerinde (makine parametreleri) hızlı PLC girişleri tanımlandı.
Girişin, yapılandırma verilerinde öncelikli olduğunu unutmayın.

Error correction

- IO yapılandırmasını kontrol edin
- Gerekirse CfgPlcFastInput yapılandırma verisini (parametre numarası 103700) yapılandırma verilerinden silin
- Müşteri hizmetlerini bilgilendirin


Error description 230-046D

Error message

Aks grubu onayı için giriş hatalı parametrelenmiş

Cause of error

Eksen grupları onayı için PLC girişi, IO konfigürasyonunda (IOC dosyası) parametrelendirilmedi ya da yanlış parametrelendirildi.

Error correction

- IO konfigürasyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-046E

Error message

Eksen grubu onayı için daha fazla giriş %2 tanımlandı

Cause of error

-Eksen grupları onayı için PLC girişi, her eksen grubunda tanımlanmalıdır.
- IOC dosyasında eksen grubu onayı için birçok PLC girişi tanımlandı.

Error correction

- IO konfigürasyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-046F

Error message

Eksen grubu onayı için %2 izin verilen veriyolu sistemine giriş

Cause of error

Eksen grupları onayı için giriş, izin verilmeyen bir veri yolu sistemindeki IO konfigürasyonunda (IOC dosyası) tanımlandı.
Giriş, yalnızca bir HSCI-PL'de tanımlanmalıdır.

Error correction

- IO konfigürasyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-0470

Error message

Eksen için hızlı giriş hatalı parametrelenmiş

Cause of error

Mil için hızlı giriş, IO konfigürasyonunda (IOC dosyası) parametrelendirilmedi ya da yanlış parametrelendirildi.

Error correction

- IO konfigürasyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-0471

Error message

Mil %2 için birden fazla giriş tanımlandı

Cause of error

Bir mil için IO konfigürasyonunda (IOC dosyası) birden fazla hızlı giriş tanımlandı.
Bu, bir giriş için maksimum izin verilendir.

Error correction

- IO konfigürasyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-0472

Error message

Mil %2 hızlı girişi izin verilmeyen veriyolu sistemi üzerinde

Cause of error

- Mil için hızlı giriş, izin verilmeyen bir veri yolu sisteminde tanımlandı.
Giriş, yalnızca bir HSCI-PL'de veya dahili PL'de tanımlanmalıdır.

Error correction

- IO konfigürasyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-0473

Error message

Hızlı giriş etkinleştirilemiyor

Cause of error

IO konfigürasyonu gerçek donanım yapısıyla eşleşmediği için hızlı giriş etkinleştirilemez.
İlgili giriş ek bilgilerde verilmiştir.
- Kumanda, simülasyon modunda işletiliyor.
- IOC dosyası, donanım yapısıyla eşleşmiyor.
- Konfigürasyondaki seçenekler doğru ayarlanmadı.

Error correction

- Donanım yapısını kontrol edin
- IO konfigürasyonunu kontrol edin
- Seçenekleri kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-0474

Error message

Aks grubu onayı için giriş birden fazla tanımlanmış

Cause of error

Hem IOC dosyasında hem de yapılandırma verilerinde (makine parametreleri) eksen grubu onayı için girişler tanımlandı.
Girişin, yapılandırma verilerinde öncelikli olduğunu unutmayın.

Error correction

- IO yapılandırmasını kontrol edin
- Gerekirse driveOffGroupInput yapılandırma verisini (parametre numarası 100106) yapılandırma verilerinden silin
- Müşteri hizmetlerini bilgilendirin


Error description 230-0475

Error message

Mil %2 için hızlı giriş birden fazla tanımlanmış

Cause of error

Hem IOC dosyasında hem de konfigürasyon verilerinde (makine parametresi) mil için hızlı girişler tanımlandı.
Girişin, konfigürasyon verilerinde (makine parametresi) öncelikli olduğunu unutmayın.

Error correction

- IO konfigürasyonunu kontrol edin
- Konfigürasyon verisi CfgSpindle/MP_fastInput'taki girişi (makine parametre numarası 401502) kontrol edin ve gerekirse silin
- Müşteri hizmetlerini bilgilendirin


Error description 230-0479

Error message

TRC: Tanımlama uyarlandı; %1 ekseni; %2 dosyası

Cause of error

Kompanzasyon dosyası, TRC için uyarlandı. Değer CC ayar ünitesine iletildi ve etkinleştirildi.

Error correction

Diğer mesajları dikkate alın.


Error description 230-047A

Error message

Mil %2 için hızlı giriş yok (%3)

Cause of error

Referanslama veya durdurma için hiçbir hızlı giriş tanımlanmadı.

Error correction

- IO konfigürasyonunu (IOC dosyası) kontrol edin


Error description 230-047B

Error message

Çok fazla konum hatası programlandı. %1 mm üzerinde sınırlama.

Cause of error

- KinematicsComp için çok büyük bir konum hatası yapılandırılmış.
- Yapılandırılan değer sınırlandırılır.

Error correction

- Kinematik yapılandırmasında (locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC makine parametreleri) uygun değeri veya değerleri düzeltin.
- Müşteri hizmetlerini bilgilendirin


Error description 230-047E

Error message

Eksen %2: Çift referans kaydı etkin

Cause of error

Etkinleştirilmiş referans kaydında, konum ölçüm cihazının referans işareti üzerinden henüz geçilmemiş olmasına rağmen bir tarama döngüsü başlatıldı.

Error correction

- Referans işaretinin üzerinden geçin
- MP_doubleRef makine parametresindeki çift referans kaydı girişini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-047F

Error message

Eksenin (%2) güncel gerçek konumu kabul edilemez

Cause of error

- Makine üreticisi tarafından gerçekleştirilen konfigürasyon güncel Endat konumunun aktarılmasına izin vermiyor

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 230-0480

Error message

Maksimum telafi değeri %2 aks %1'e ulaştı

Cause of error

Eksendeki kinematik kompanzasyon değeri izin verilen maksimum değeri aşmaktadır.
Kompanzasyon, maksimum değere sabitlenir. Uyarı, maksimum değerin 0,1 mm altına inilirse silinir.
Kinematik kompanzasyona, kinematik sıcaklık kompanzasyonu ve KinematicsComp (yazılım seçeneği) üzerindeki kompanzasyonlar girer.

Error correction

- Kompanzasyon değerleri hesaplamasını kontrol edin ve gerekirse düzeltin
- Kompanzasyona giren PLC değişkenlerini ve tabloları kontrol edin ve gerekirse düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 230-0481

Error message

El çarkı %3: Yanlış el çarkı takılı

Cause of error

- Elektronik el çarkı bağlanmamış.
- System/CfgHandwheel/wheelType yapılandırma tarihinde yanlış el çarkı seçilmiş.

Error correction

- Kablo adaptörü üzerinden çarkı bağlayın.
- System/CfgHandwheel/wheelType yapılandırma tarihini kontrol edin.


Error description 230-0482

Error message

El çarkı %3: Kirlenme

Cause of error

El çarkı, sinyal aktarımıyla ilgili bir arıza bildiriyor:
- El çarkındaki devir verici kirli
- El çarkı arızalı

Error correction

- Acil durdurma ve onay tuşlarının fonksiyonlarını kontrol edin
- Gerekirse el çarkını değiştirin


Error description 230-0483

Error message

El çarkı %3: Aktarma arızası

Cause of error

- System/CfgHandwheel/wheelType yapılandırma tarihinde yanlış el çarkı seçilmiş.
- El çarkı ve kumanda arasındaki veri aktarımı hatalı.

Error correction

- System/CfgHandwheel/wheelType yapılandırma tarihini kontrol edin.
- Telsiz el çarkında: Alıcıyla olan mesafeyi azaltın
- Olası hata kaynaklarını kapatın
- Veri kablosunu kontrol edin


Error description 230-0484

Error message

El çarkı %3: Aktarma hatası

Cause of error

Aktarım hattı bozuk veya hatalı.

Error correction

Aktarım hattının hatalı olup olmadığını kontrol edin.


Error description 230-0485

Error message

El çarkı %3: Yanlış parametre

Cause of error

Takılan el çarkının başlatma değerleri geçerli değil.

Error correction

System/CfgHandwheel/initValues yapılandırma tarihini kontrol edin.


Error description 230-0486

Error message

El çarkı %3: Zaman aşımı

Cause of error

El çarkıyla iletişimde bir zaman aşımı oldu.

Error correction

- El çarkının Access-Point'ini kontrol edin
- Telsiz ayarlarını kontrol edin


Error description 230-0487

Error message

El çarkı %3: Bağlantı mümkün değil

Cause of error

El çarkı ile bağlantı sağlanamadı.
El çarkı Access Point''de (El çarkı alışı) bulunmuyor olabilir.

Error correction

El çarkını Access Point'in (El çarkı alışı) içine sokun.


Error description 230-0488

Error message

El çarkları ve bağlantıların arasında bir düzen yok

Cause of error

- Birden fazla el çarkı yapılandırıldı (CfgHandwheel) ancak hiçbir bağlantı atanmadı
- Bir bağlantıya otomatik atama yalnızca tek bir el çarkında mümkündür

Error correction

- Yapılandırılan el çarklarının sayısını bir el çarkına düşürün
- Tekli el çarklarına bir bağlantı atayın (CfgHandwheelList)
- Müşteri hizmetlerini bilgilendirin


Error description 230-0489

Error message

Sadece HR 550FS kablosuz el çarkı mümkündür

Cause of error

- Birden fazla etkin telsiz el çarkı HR 550FS yapılandırılmış

Error correction

- Yapılandırmayı kontrol edin ve uyarlayın. Yalnızca bir telsiz el çarkının etkin olmasına izin verilir: Telsiz el çarklarını devre dışı bırakın (CfgHandwheel->type) veya atamayı kaldırın (CfgHandwheelList)
- Müşteri hizmetlerini bilgilendirin


Error description 230-048C

Error message

CC'nin SampleRate öğesinin onaylanması sırasında hata

Cause of error

CC ayar ünitesinin onaylı SampleRate öğesi ayarlanan parametrelerin SampleRate öğesiyle uyuşmuyor

Error correction

- SampleRate için MP_ampPwmFrq parametresini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-048D

Error message

El çarkı bindirmesi yok sayılır

Cause of error

M140 ve ölçüm hareketleri sırasında el çarkı bindirmesi değiştirilemez.

Error correction

M140 veya bir ölçüm hareketi etkin değilse el çarkı bindirmesi tekrar değiştirilebilir.


Error description 230-048E

Error message

Tekil tümce işletiminde dahili yazılım hatası

Cause of error

Tekil tümce işletimindeki tümce göstergesini olumsuz etkileyebilecek dahili bir hata oluştu.

Error correction

- Hatayı silin ve normal şekilde çalışmaya devam edin. Tekil tümce işletiminde nadir de olsa tümce göstergesinin işlemle kısmen eşleşmediği durumlar ortaya çıkabilir. Hareketler yine de tek tek işleme alınır.
Hatanın tekrar ortaya çıkması durumunda lütfen bir servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin.


Error description 230-048F

Error message

El çarkı %3: İletişim hatası

Cause of error

- El çarkıyla dahili iletişim hatası

Error correction

- Servis dosyalarını kaydedin
- Müşteri hizmetlerini bilgilendirin


Error description 230-0490

Error message

%2 ekseni için PLC hareketi durduruldu

Cause of error

- Manuel yön tuşları veya PLC programı üzerinden yapılan bir eksen hareketi, yeniden konfigürasyon veya bir sistem döngüsü tarafından durduruldu.

Error correction

- Gerekirse eksen hareketini yeniden başlatın.


Error description 230-0491

Error message

Dişten geri çekme sonlandı

Cause of error

Dişten dışarı sürme işlemi sonlandı.

Error correction

- NC programı devam ettirilmelidir: Mesajı onaylayın ve NC programını NC-Başlat ile devam ettirin.
- Nc programının devam ettirilmesine gerek yoktur: Mesajı onaylayın ve NC programını DAHİLİ DURDURMA ile iptal edin.


Error description 230-0492

Error message

NC yazılımı UVR aygıt yazılımıyla uyuşmuyor

Cause of error

NC yazılımı ve UVR aygıt yazılımının hatalı kombinasyonu.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-0493

Error message

Watchdog MC / UVR birbirinden farklı

Cause of error

MC ana bilgisayarı ve UVR besleme birimindeki izleme ünitelerinin değerleri farklı.

Error correction

Servis dosyasını oluşturun ve müşteri hizmetlerini bilgilendirin.


Error description 230-0494

Error message

UVR %2 bildirimi

Cause of error

Besleme birimi UVR hata bildiriyor

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-0495

Error message

%1 ekseni hatalı eksen endeksi

Cause of error

- CfgAxisHardware/MP_ccAxisIndex makine parametresi geçersiz bir değere sahip.

Error correction

- MP_ccAxisIndex'deki konfigürasyonu kontrol edin ve gerekirse değiştirin: Geçerli değerler 0 .. N-1, burada N ilgili ayar ünitesindeki ayar döngüsünün sayısıdır. Örnek: Bir CC xx06 için 0 ile 5 arasındaki değerler geçerlidir.
- Müşteri hizmetlerini bilgilendirin


Error description 230-0496

Error message

Devir sayısı ölçüm cihazı (%1) girişi geçersiz

Cause of error

Eksenin devir sayısı ölçüm cihazları girişinin konfigürasyonu hatalı

Error correction

Eksenin konfigürasyonunu kontrol edin:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Yanlış dönüştürücü veya motor bağlantısı (%1, inv. %2, motor %3)

Cause of error

- Ayar ünitesindeki dönüştürücü için konfigüre edilmiş bağlantı mevcut değil (CfgAxisHardware/MP_inverterInterface)
- veya konfigüre edilmiş bağlantıda dönüştürücü bağlı değil (CfgAxisHardware/MP_inverterInterface)
- veya dönüştürücüdeki motor için konfigüre edilmiş bağlantı mevcut değil (CfgAxisHardware/MP_motorConnector).

Error correction

Aşağıdaki makine parametrelerini kontrol edin:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Hareket sırasında hatalı senkronizasyon

Cause of error

Bir sistem hatası, doğru olmayan bir senkronizasyona neden oldu

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) enterp. PLC hareketi için eksik

Cause of error

- CfgLaAxis/MP_axManualJerk makine parametresi enterpolasyonlu PLC hareketleri için konfigüre edilmiş olmalıdır.

Error correction

- Enterpolasyonlu olarak hareket edecek olan PLC eksenleri için CfgLaAxis/MP_axManualJerk makine parametresindeki konfigürasyonu kontrol edin.
- Müşteri hizmetlerini bilgilendirin


Error description 230-049A

Error message

Mil devri?

Cause of error

NC programının simülasyonu yapılamıyor, çünkü devir beslemesi için mil devir sayısı eksik.
Bir simülasyon sadece FMAX simülasyon hızı ile mümkündür.

Error correction

- NC programını kontrol edin ve gerekirse değiştirin.
- Simülasyon hızını FMAX olarak değiştirin.


Error description 230-049C

Error message

UVR %2 komut işleme sırasında zaman aşımı

Cause of error

Bir UVR atanan bir komutu onaylamadı

Error correction

Olası nedenler:
- HSCI bağlantısı kesildi (bkz. diğer hata mesajları)
- UVR arızalı


Error description 230-049D

Error message

Bir parametre değişikliği tahrikin kapatılmasını gerektirir

Cause of error

Parametrelerdeki yön bitleri değiştirilmeden önce tahrikin kapatılması gerekir.


Error description 230-049E

Error message

Gerçek zamnlı kuplaj fonksiyonu (RTC), el çarkıyla birlikte etkin

Cause of error

- Gerçek zamanlı kuplaj fonksiyonu (RTC), el çarkı etkin olduğunda kapatılmalıdır veya
- bir gerçek zamanlı kuplaj fonksiyonu etkin olduğunda el çarkı etkinleştirilmelidir.

Error correction

- NC programını kontrol edin ve gerekirse düzeltin
- El çarkını daha sonra etkinleştirin
- Müşteri hizmetlerini bilgilendirin


Error description 230-04A0

Error message

%2 ekseni için %1 freninin testi başarısız

Cause of error

- Diğer mesajları dikkate alın

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 230-04A2

Error message

%1 tarama sistemi gönderme/alma birimi tarafından desteklenmiyor

Cause of error

Gönderme/alma birimi tarama sistemini desteklemiyor.

Error correction

Başka bir tarama sistemi seçin
Müşteri hizmetlerini bilgilendirin


Error description 230-04A3

Error message

Tarama sisteminin çakışması

Cause of error

Tarama sisteminin çarpışma koruması tetiklendi.

Error correction

Tarama sistemini manuel olarak tekrar serbest duruma getirin.


Error description 230-04A4

Error message

%2 ekseninin el çarkı konfigürasyonu hatalı

Cause of error

CC'de mevcut olmayan bağlantılar konfigüre edildi.

Error correction

Eksenin konfigürasyonunu kontrol edin:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

El çarkı %3: El çarkı desteklenmiyor

Cause of error

- Elektronik el çarkı bu NC yazılım sürümü ile desteklenmez

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerini bilgilendirin
- Gerekirse daha eski el çarkı modeli kullanın
- Gerekirse NC yazılımının servis paketini (Service-Pack) kurun ve böylece el çarkı modelini desteklemesini sağlayın


Error description 230-04A6

Error message

Aynı telsiz kanalı üzerinde birden çok telsiz el çarkı

Cause of error

Aynı telsiz kanalı ile birden fazla telsiz el çarkı işletiliyor olabilir.

Error correction

- Telsiz el çarklarının ayarlanan telsiz kanallarını kontrol edin
- Konfigürasyon diyaloğu üzerinden frekans çeşitliliğini kontrol edin
- Gerekirse telsiz kanalını değiştirin


Error description 230-04A7

Error message

Diğer telsiz cihazlar telsiz el çarkı işletimini engelliyor

Cause of error

Diğer cihazlar telsiz el çarkı işletimini engelliyor.

Error correction

- Konfigürasyon diyaloğu üzerinden frekans çeşitliliğini kontrol edin
- Gerekirse telsiz kanalını değiştirin


Error description 230-04A8

Error message

Eksen %2 etkinleştirilemedi veya devre dışı bırakılamadı

Cause of error

Hareket alanı geçişinde devre dışı bırakılacak eksenler için ilk önce konum, devir sayısı ve akım ayarlayıcılarının kapatılması gerekir.

Error correction

- PLC programını kontrol edin ve gerekirse uyarlayın.
- Müşteri hizmetlerini bilgilendirin.


Error description 230-04A9

Error message

Kapatma grubu belirlenemez, parametre seti %2

Cause of error

CfgAxisHardware/MP_driveOffGroup parametresi, HEIDENHAIN entegre FS fonksiyonel güvenlik özellikli kumandalarda belirlenemez.

Error correction

- Parametreleri kontrol edin.
- Fonksiyon, makine üreticisi tarafından SPLC programı üzerinden gerçekleştirilmelidir.
- Müşteri hizmetlerini bilgilendirin.


Error description 230-04AA

Error message

Kapatma grubu belirlenmelidir, parametre seti %2

Cause of error

CfgAxisHardware/MP_driveOffGroup parametresi, HEIDENHAIN entegre FS fonksiyonel güvenlik özelliği olmayan kumandalarda belirlenmelidir.
Bu parametre ile ilgili temel koşullar ve fonksiyon bilgileri için kumandanızın teknik el kitabını dikkate alın.

Error correction

- Parametreleri kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 230-04AB

Error message

%2 parametresi %3 parametre seti için belirlenmedi

Cause of error

Parametre seti için parametre belirlenmelidir.

Error correction

- Parametreleri kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 230-04AC

Error message

Eksen grubu onayına ilişkin girişler dikkate alınmaz

Cause of error

CfgHardware/MP_driveOffGroupInputs ayarı ile eksen grubu onayları için girişler tanımlandı.
Bunlar bu makine dikkate alınmaz. STO, SBC ve SS1 güvenlik fonksiyonları sadece bir PAE-H kapatma modülü üzerinden kullanılabilir.

Error correction

- CfgHardware/MP_driveOffGroupInputs ayarını silin.
- Güvenlik fonksiyonlarını bir PAE modülünün terminallerine yerleştirin ve makinenin risk analizine göre konfigüre edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 230-04AD

Error message

Eksen grubu onayı olarak PL girişlerine izin verilmez

Cause of error

IOCP dosyasında eksen grubu onayları için PL girişleri tanımlandı.
Bunlar bu makine dikkate alınmaz.
STO, SBC ve SS1 güvenlik fonksiyonları sadece bir PAE-H kapatma modülü üzerinden kullanılabilir.

Error correction

- Eksen grubu onayı makine fonksiyonunu tüm PL giriş terminallerinde silin.
- Güvenlik fonksiyonlarını bir PAE modülünün terminallerine yerleştirin ve makinenin risk analizine göre konfigüre edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 230-04AE

Error message

IOCP dosyasında PAE modülü konfigüre edilmedi

Cause of error

IOCP dosyasında eksen grubu onayları için makine fonksiyonu bulunamadı. STO, SBC ve SS1 güvenlik fonksiyonları bir PAE-H kapatma modülü üzerinden konfigüre edilmelidir.
PAE modülü konfigüre edilmemiş olabilir.

Error correction

- IOCP dosyasında PAE modülünü doğru şekilde konfigüre edin.
- Güvenlik fonksiyonlarını bir PAE modülünün terminallerine yerleştirin ve makinenin risk analizine göre konfigüre edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 230-04AF

Error message

Eksen grubu onayı makine fonksiyonu PL modülüne konfigüre edildi

Cause of error

IOCP dosyasındaki en az bir terminalde, modül bir PAE modülü olmamasına rağmen eksen grubu onayı makine fonksiyonu tanımlandı.
STO, SBC ve SS1 güvenlik fonksiyonları sadece bir PAE-H kapatma modülü üzerinden kullanılabilir.

Error correction

- Güvenlik fonksiyonlarını bir PAE modülünün terminallerine yerleştirin ve makinenin risk analizine göre konfigüre edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 230-04B0

Error message

%2 ekseni için geçersiz PWM frekansı yapılandırıldı

Cause of error

Yanlış veya geçersiz bir PWM frekansı yapılandırıldı.
CC 61xx veya UEC 1xx için 10 kHz'e kadar olan frekanslar mümkündür.
Gen3 cihazları için UM cihazına göre yalnızca 10 kHz'ye kadar frekanslar veya tekli frekanslar mümkündür.

Error correction

CfgPowerStage->ampPwmFreq altındaki yapılandırmayı kontrol edin ve düzeltin.


Error description 230-04B3

Error message

SIK'de onaylanandan daha fazla güvenli eksen etkin

Cause of error

Kaç adet güvenli eksenin aynı anda etkin olabileceği, SIK'deki eksen seçenekleri üzerinden belirlendi. SIK'de onaylanan eksen seçeneklerinden daha fazla güvenli ekseni makine yapılandırması üzerinden etkinleştirdiniz.

Error correction

- Makine yapılandırmasını kontrol edin ve gerekirse düzeltin
- Daha fazla güvenli eksene ihtiyacınız varsa: Başka eksenlerin etkinleştirilmesi için HEIDENHAIN'dan bir anahtar sayısı edinin.


Error description 230-04B4

Error message

SMC: Cevap eksik

Cause of error

Çalışma süresi hatası SMC:
- Güvenlik yazılımı, beklenen sürede yanıt vermedi.
- Genel olarak çok yüksek sistem yükü

Error correction

Sistem kapasitesini kontrol edin


Error description 230-04B7

Error message

%2 ekseninin konfigürasyonu hatalı

Cause of error

Eksen hatalı yapılandırılmış.

Error correction

Aşağıdaki makine parametrelerinde eksen yapılandırmasını kontrol edin ve gerekirse düzeltin:
- CfgSupplyModule/name
- CfgPowerStage/ampPowerSupplyType
- CfgPowerStage/ampBusVoltage
- CfgPowerStage/supplyModule
- CfgSupplyModule3xx/hsciUvIndex
- CfgPowerStage/pwmPhaseShift
- Müşteri hizmetlerini bilgilendirin


Error description 230-04B9

Error message

Sinyal kaydedilemiyor

Cause of error

PLC sinyallerinin kaydedilmesi için gerekli erişim hakkı yok.


Error description 230-04BA

Error message

UVR%2 parametre değişikliği yeniden başlatma gerektiriyor.
Kumandayı sonlandırın ve yeniden başlatın.

Cause of error

Değiştirilen makine parametreleri UVR tarafından yeniden başlatma olmadan devralınamaz.

Error correction

Kumandayı yeniden başlatın


Error description 230-04BC

Error message

EnDat motor dev. sayısı ölçüm cihazı %1 eksen kimliği: %2 SN: %3 uyarısı

Cause of error

- Ölçüm cihazının dahili fonksiyon sınırının altında kalındı.

Error correction

- Ölçüm cihazı montajını kontrol edin ve gerekirse düzeltin
- Mümkünse ölçüm cihazını temizleyin
- Ölçüm cihazı spesifikasyonlarından birine uygunluğun mevcut olup olmadığını kontrol edin, ör. besleme gerilimi veya ortam sıcaklığı. Gerekiyorsa ölçüm cihazının belirtilen spesifikasyonlar dahilinde çalışmasını sağlayın.
- Müşteri hizmetlerini bilgilendirin


Error description 230-04BD

Error message

EnDat konum ölçüm cihazı %1 ekseni kimliği: %2 SN: %3 ön uyarısı

Cause of error

- Ölçüm cihazının dahili fonksiyon sınırına ulaşıldı. Ölçüm cihazı ile çalışmaya devam edilebilir ancak cihazın kontrol edilmesi tavsiye edilir.

Error correction

- Ölçüm cihazı montajını kontrol edin ve gerekirse düzeltin
- Mümkünse ölçüm cihazını temizleyin
- Ölçüm cihazı spesifikasyonlarından birine uygunluğun mevcut olup olmadığını kontrol edin, ör. besleme gerilimi veya ortam sıcaklığı. Gerekiyorsa ölçüm cihazının belirtilen spesifikasyonlar dahilinde çalışmasını sağlayın.
- Müşteri hizmetlerini bilgilendirin


Error description 230-04BE

Error message

EnDat konum ölçüm cihazı %1 ekseni kimliği: %2 SN: %3 uyarısı

Cause of error

- Ölçüm cihazının dahili fonksiyon sınırının altında kalındı.

Error correction

- Ölçüm cihazı montajını kontrol edin ve gerekirse düzeltin
- Mümkünse ölçüm cihazını temizleyin
- Ölçüm cihazı spesifikasyonlarından birine uygunluğun mevcut olup olmadığını kontrol edin, ör. besleme gerilimi veya ortam sıcaklığı. Gerekiyorsa ölçüm cihazının belirtilen spesifikasyonlar dahilinde çalışmasını sağlayın.
- Müşteri hizmetlerini bilgilendirin


Error description 230-04BF

Error message

%2 dönüştürücüde onarılmaz hata

Cause of error

- Dönüştürücüde dahili hata

Error correction

- Diğer mesajları dikkate alın
- Müşteri hizmetlerini bilgilendirin


Error description 230-04C0

Error message

%2 dönüştürücü ile acil durdurma

Cause of error

- Dönüştürücüde dahili hata

Error correction

- Diğer mesajları dikkate alın
- Müşteri hizmetlerini bilgilendirin


Error description 230-04C1

Error message

%2 dönüştürücü ile NC durdurma

Cause of error

- Dönüştürücüde dahili hata

Error correction

- Diğer mesajları dikkate alın
- Müşteri hizmetlerini bilgilendirin


Error description 230-04C2

Error message

Fren çıkışları IOCP dosyası tarafından okunamıyor

Cause of error

IOCP dosyası yapılandırılamadı veya okunabilir değil

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-04C3

Error message

Fren çıkışları yok sayılıyor

Cause of error

IOCP dosyasında "Frenleme kumandası için çıkışlar" yapılandırıldı. Bunlar mevcut makine yapılandırmasında desteklenmez ve bu yüzden yok sayılır.

Error correction

- Fren kumandası için yapılandırılan çıkışları IOCP dosyasından kaldırın
- Fren kumandası için çıkışları CfgBrake/MP_connection üzerinden yapılandırın
- Müşteri hizmetlerini bilgilendirin


Error description 230-04C4

Error message

İki fren çıkışı aynı frene %1 bağlanıyor

Cause of error

IOCP dosyasında iki "frenleme kumandası için çıkış" aynı yönlendirme ile bir frene (CfgBrake) yapılandırıldı.

Error correction

- IOCP dosyasındaki fren kumandası yapılandırmasını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 230-04C5

Error message

Fren %2 kumandası %3 eksenine hatalı yapılandırılmış

Cause of error

IOCP dosyasında yapılandırılan frenleme kumandası için çıkış, eksenin şu anda kullandığından farklı bir donanım terminaline yönlendiriyor.

Error correction

- IOCP dosyasındaki fren kumandası için çıkışı doğru terminale yapılandırın
- Müşteri hizmetlerini bilgilendirin


Error description 230-04C6

Error message

Fren %2: MP_connection yapılandırılmış olmamalıdır

Cause of error

CfgBrake/connection makine parametresi mevcut makine yapılandırmasında desteklenmez.

Error correction

"Fren kumandası için çıkışı" IOconfig ile IOCP dosyası üzerinden yapılandırın


Error description 230-04C7

Error message

Fren %2 bağlantısı yapılandırılmamış

Cause of error

Frenleme kumandası için gerekli çıkış IOCP dosyasında eksik

Error correction

- IOCP dosyasındaki bu frenin fren kumandası için çıkışını yapılandırın
- Müşteri hizmetlerini bilgilendirin


Error description 230-04C8

Error message

Fren %2 için olan fren bağlantısı yapılandırılmamış

Cause of error

CfgBrake/MP_connection içinde fren bağlantısı yapılandırması eksik

Error correction

- CfgBrake/MP_connection makine parametrelerini yapılandırın
- Müşteri hizmetlerini bilgilendirin


Error description 230-04C9

Error message

Güvenlikle ilgili parametrelerin %1 onaylanması gereklidir

Cause of error

- Donanım yapısı önemli ölçüde değişti, ör. farklı bir dönüştürücü türü
- Güvenlikle ilgili parametrelerin yapılandırması değişti
- Kaydedilen yapılandırma donanım arızaları dolayısıyla değişti

Error correction

- Tahrik (parametre seti) için güvenlikle ilgili yapılandırmayı kontrol edin
- Gerekirse yapılandırmanın uygun kişiler tarafından yeniden kabul edilmesini sağlayın
- Müşteri hizmetlerini bilgilendirin


Error description 230-04CA

Error message

Fren %2 için fren bağlantısı yanlış yapılandırılmış

Cause of error

CfgBrake/MP_connection fren bağlantısı yanlış bir değerle yapılandırıldı

Error correction

- CfgBrake/MP_connection makine parametresindeki girişi kontrol edin ve gerekirse düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 230-04CB

Error message

Hareket halinde eksenler değiştirildi

Cause of error

- Aktif hareket sırasında bir acil kapama sırası
- Aktif hareketteki bir eksenin kilit işlemine geçiş yapıldı
- Aktif hareketteki eksen kapatıldı

Error correction

- PLC hatası belirtisi varsa: Makine üreticisine haber verin.


Error description 230-04CC

Error message

Eksen %3 için el çarkını devre dışı bırak

Cause of error

Kumanda, eksenin otomatik olarak sıkıştırılmasını bekler. Etkinleştirilmiş el çarkı, bu sıkıştırmayı engeller.

Error correction

Bu eksen için el çarkını devre dışı bırakın


Error description 230-04CD

Error message

Motorun dönüştürülmesinde hata %1

Cause of error

Motor verilerinin eski "PLC:\table\motor_oem.mot" tablosundan MOTOR_OEM tablosuna dönüştürülmesi başarısız oldu.

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 230-04CE

Error message

CC ayar ünitesi ile hatalı iletişim

Cause of error

CC ayar ünitesi ile dahili iletişim sırasında bir hata meydana geldi.
Dahili bilgi: SampleRate öğesinin onaylanması sırasında hata. Talep edilen "blockSize" öğesi mevcut değil.


Error description 230-04CF

Error message

Bu kimliğe sahip bir istemci zaten oturum açmış

Cause of error

Yapılandırma sunucusuna giden veri arayüzü dolu.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 230-04D0

Error message

Yapılandırma sunucusu hazır değil

Cause of error

Veri arayüzü üzerinden yapılandırma sunucusuyla iletişim için hazırlık yok.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 230-04D1

Error message

Talep edilen parametre mevcut değil

Cause of error

Mevcut olmayan bir parametre girildi.

Error correction

- Girilen parametreyi kontrol edin/düzeltin
- Hata hala devam ediyorsa: Müşteri hizmetlerini bilgilendirin


Error description 230-04D2

Error message

Hatalı eksen yapılandırması (%2)

Cause of error

Aynı CC ayar ünitesinde yapılandırılmamış olan eksenler, Master-Slave moment olarak işletilmelidir.

Error correction

Konfigürasyonu kontrol edin ve düzeltin


Error description 230-04D3

Error message

Yazılım son konum şalteri denetimi hatalı

Cause of error

Yazılım son şalterinin denetimi, makine üreticisi tarafından bir makro üzerinden devre dışı bırakılmış olabilir.
Ancak şu anda buna artık izin verilmiyor.

Error correction

- Makine üreticisi ile iletişime geçin
- Makine üretici için not: OEM makrosundaki yazılım son şalterinin kullanımını kontrol edin ve gerekirse düzeltin


Error description 230-04D4

Error message

CC nedeniyle acil durdurma, %2

Cause of error

- Ayar ünitesinde dahili hata

Error correction

- Diğer mesajları dikkate alın
- Müşteri hizmetlerini bilgilendirin


Error description 230-04D5

Error message

CC nedeniyle NC durdurma, %2

Cause of error

- Ayar ünitesinde dahili hata

Error correction

- Diğer mesajları dikkate alın
- Müşteri hizmetlerini bilgilendirin


Error description 230-04D6

Error message

CC'nin sıcaklığı çok yüksek %2

Cause of error

Sıcaklık sensörü, ayar ünitesi gövdesi dahilindeki sıcaklığın çok yüksek veya düşük olduğunu algılıyor.
- Ayar ünitesinde ısı dağılımı yetersiz
- Kirli filtre süngerleri
- Devre dolabında arızalı klima
- Arızalı fan
- Arızalı sıcaklık sensörü
- Bileşenlerin uygun olmayan montajı

Error correction

- Filtre süngerlerini temizleyin
- Klimayı kontrol edin ve gerekirse onarın
- Fanı yenileyin
- Müşteri hizmetlerini bilgilendirin


Error description 230-04D7

Error message

UVR Samplerate'in onaylanması sırasında hata

Cause of error

UVR tahrik biriminin onaylı Samplerate öğesi beklenen Samplerate ile uyuşmuyor

Error correction

Hata devam ederse müşteri hizmetlerini bilgilendirin.


Error description 230-04D8

Error message

UVR Samplerate'in onaylanması sırasında hata

Cause of error

UVR tahrik biriminde talep edilen blockSize mevcut değil.


Error description 230-04DD

Error message

SBC.GLOBAL girişi yanlış yapılandırılmış

Cause of error

PAE modülünün SBC.GLOBAL giriş terminalinin kullanılması için IO yapılandırmasında (IOC dosyası) ilgili makine işlevi yansıtılmadı veya yanlış yansıtıldı.
- Herhangi bir PAE modülü yapılandırılmadı.
- Bir PAE modülü eski bir HDD dosyası sürümüyle yapılandırıldı.
- Birden fazla PAE modülü yapılandırıldı.
- SBC.GLOBAL, yanlış bir modülde yapılandırıldı.

Error correction

- IO yapılandırmasını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-04DE

Error message

SBC.GLOBAL girişi yapılandırılamaz

Cause of error

SBC.GLOBAL makine işlevi, entegre güvenliğe sahip sistemlerdeki IO yapılandırmasında (IOC dosyası) yapılandırılmamalıdır.

Error correction

- IO yapılandırmasını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 230-04E0

Error message

Eksen %2 için programlanan sınır şalteri/koruma bölgesi hatalı

Cause of error

Modulo ekseni koruma bölgeleri kumandanın bu sürümünde kullanılmamalıdır.

Error correction

- Modulo ekseni koruma bölgesini kaldırın
- Ekseni Modulo ekseni olarak yapılandırmayın


Error description 230-04E2

Error message

Eksenin (%2) başlangıç pozisyonuna tümce akışında izin verilmez

Cause of error

Eksenin başlangıç pozisyonu izin verilen hareket alanının dışında kalıyor.

Error correction

- Yazılım son şalterinin yapılandırmasını kontrol edin
- NC programında eksenlerin başlangıç noktalarını kontrol edin


Error description 230-04E3

Error message

Tam bir daire kaydedilmedi

Cause of error

Ölçüm verileri değerlendirilirken tam bir dairenin kaydedilmediği tespit edildi.

Error correction

- Yapılandırılan beslemeye ulaşılıp ulaşılmadığını kontrol edin
- Yapılandırılan tetikleyici hızını kontrol edin


Error description 230-04E5

Error message

Yanlış UVR/UEC yapılandırması: %2, endeks geçersiz: %3

Cause of error

CfgSupplyModule3xx > hsciUvIndex makine parametresinin geçerli bir değeri yoktur.

Error correction

Parametreyi kontrol edin ve düzeltin: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E6

Error message

Yanlış UVR/UEC yapılandırması: Çift yapılandırma: %1 - %2

Cause of error

CfgSupplyModule3xx > hsciUvIndex parametresi belirtilen her iki CfgSupplyModule3xx olayında da aynıdır. Buna izin verilmez.

Error correction

Tüm olayların parametrelerini kontrol edin ve gerekirse düzeltin: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E7

Error message

CLP filtresi geçiş yaparken eksen hareketine izin verilmez

Cause of error

CLP filtresi açıldığında veya kapatıldığında hiçbir eksen hareket etmemelidir.
Hareket, üst üste binme nedeniyle de oluşabilir (ör. sarkaç döngüleri).
Filtre geçişinin olası sebepleri:
- TCPM'nin açılması veya kapatılması (M128/M129 de dahil)
- İşleme düzlemini döndürün

Error correction

NC programını değiştirin


Error description 230-04E8

Error message

Alt alta depolanan hız çok düşük

Cause of error

Gerçek hız akışında ön işaret değişimleri meydana gelir.
Bu şekilde, tespit edilen rakamların kalitesi düşürülür.

Error correction

- Depolanan hızın artırılması
- Tahrik amplitüdünün azaltılması gerekebilir


Error description 230-04E9

Error message

Ölçüm verileri değerlendirmesi için ana bellek fazla küçük

Cause of error

"Makine durumunu ölçme" döngüsünün değerlendirilmesi için yeterince ana bellek mevcut değil.

Error correction

- Gerekli olmayan uygulamaları kapatın
- Kumandayı yeniden başlatın


Error description 230-04EA

Error message

Ölçüm makine durumu: Bellek yönetimi hatalı

Cause of error

Geçici işleme için dahili bir sistem dosyası silinemez.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-04EC

Error message

Etkin harekette eksen grubu onayı geri çekildi

Cause of error

Eksen grubu onayı güvenlik nedenleriyle geri çekildi.

Error correction

Belirgin bir neden yoksa: Makine üreticisini bilgilendirin


Error description 230-04ED

Error message

Akım regülatörü parametreleri doğru değil %2

Cause of error

- Akım düzenleyicinin parametrelendirilmesi (CfgCurrentControl) doğru değil
Karışık parametrelendirmeye izin verilmez:
Lütfen sadece (iCtrlPropGain ve iCtrlIntGain) veya
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ ve iCtrlIntGainQ) kullanın

Error correction

- Akım düzenleyicinin parametrelendirilmesini düzeltin
(iCtrlPropGain = 0 ve iCtrlIntGain = 0) veya
(iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0 ve iCtrlIntGainQ = 0) olarak ayarlayın


Error description 230-04EE

Error message

Akım regülatörü parametreleri doğru değil %2

Cause of error

- Akım düzenleyicinin (CfgCurrentControl) parametrelendirilmesi doğru değil
iCtrlIntGain > 0 olduğu halde iCtrlPropGain = 0

Error correction

- Akım düzenleyicinin parametrelendirilmesini düzeltin:
iCtrlPropGain > 0 veya iCtrlIntGain = 0 olarak ayarlayın


Error description 230-04EF

Error message

Akım regülatörü parametreleri doğru değil %2

Cause of error

- Akım düzenleyicinin (CfgCurrentControl) parametrelendirilmesi doğru değil
iCtrlIntGainD > 0 olduğu halde iCtrlPropGainD = 0

Error correction

- Akım düzenleyicinin parametrelendirilmesini düzeltin:
iCtrlPropGainD > 0 veya iCtrlIntGainD = 0 olarak ayarlayın


Error description 230-04F0

Error message

Akım regülatörü parametreleri doğru değil %2

Cause of error

- Akım düzenleyicinin (CfgCurrentControl) parametrelendirilmesi doğru değil
iCtrlIntGainQ > 0 olduğu halde iCtrlPropGainQ = 0

Error correction

- Akım düzenleyicinin parametrelendirilmesini düzeltin:
iCtrlPropGainQ > 0 veya iCtrlIntGainQ = 0 olarak ayarlayın


Error description 230-04F1

Error message

Monitoring fonksiyonunda yapılandırma hatası

Cause of error

Monitoring (bileşenler ve süreç denetimi) yapılandırması, açıklanan hata nedeniyle başarısız oldu.

Error correction

Yapılandırma hatasının makine üreticisi tarafından giderilmesini sağlayın.


Error description 230-04F2

Error message

Hesaplama sırasında çalışma zamanı hatası

Cause of error

Monitoring hesaplanırken çalışma zamanı hatası

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-04F3

Error message

Harici modüllerde hata

Cause of error

Monitoring işleviyle ilgili olarak, kumandadaki harici bileşenlerde ciddi bir hata meydana geldi.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-04F4

Error message

Dahili (uygulama) hata

Cause of error

Monitoring işlevinde ciddi dahili (uygulama) hatası.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-04F5

Error message

Yetki yok

Cause of error

Uygulanacak eylem için haklar eksik

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-04F6

Error message

Monitoring bir uyarıya neden olur

Cause of error

Monitoring'de uygulanacak eylem bir uyarı tetikliyor

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-04F7

Error message

Süreç denetimi oluşturulurken hata

Cause of error

Süreç denetimi ayarlanırken bir hata meydana geldi:
"Monitoring Meta Data" dosyası hatalı

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-04F8

Error message

Multicast verilerinin yapılandırması hatalı

Cause of error

Multicast verileri görevlendirmesinin yapılandırması, açıklanan hata nedeniyle başarısız oldu.

Error correction

Yapılandırma hatasının makine üreticisi tarafından giderilmesini sağlayın.


Error description 230-04F9

Error message

Multicast veri arayüzünde dahili hata

Cause of error

Multicast veri arayüzünde ciddi dahili (uygulama) hatası.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-04FA

Error message

Multicast veri arayüzünde gerçek zamanlı kapsayıcı hatası

Cause of error

Multicast veri arayüzünde gerçek zamanlı kapsayıcı hatası meydana geldi.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 230-04FB

Error message

Monitoring fonksiyonunda gerçek zamanlı kapsayıcı hatası

Cause of error

Monitoring'de gerçek zamanlı kapsayıcı hatası meydana geldi.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 230-04FC

Error message

Göstergeler hesaplanırken hata

Cause of error

Monitoring'deki göstergelere bağlı olarak bir hata meydana geldi.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 230-04FD

Error message

Monitoring'deki NC tepkilerinde dahili hata

Cause of error

Monitoring'deki tepkilerde bir hata meydana geldi.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 230-04FE

Error message

Monitoring'de dahili hata

Cause of error

Monitoring'de ağır dahili (uygulama) hatası.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 230-04FF

Error message

Monitoring'in tablo sunucusunda hata

Cause of error

Monitoring'deki tablolarla ilgili bir hata meydana geldi.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 230-0500

Error message

Monitoring'de kullanılan formüllerde hata

Cause of error

Monitoring'de kullanılan formüllerle ilgili bir hata meydana geldi.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 230-0501

Error message

Denetim görevlerinin yapılandırması hatalı

Cause of error

Bir ekran yapılandırılırken bir hata oluştu.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 230-0502

Error message

Bileşen denetimi için yazılım seçeneği etkinleştirilmedi

Cause of error

Bileşen denetimi kullanılamaz. Gerekli yazılım seçeneği etkinleştirilmedi.

Error correction

- SIK'de bileşen denetimi için yazılım seçeneğini etkinleştirin
- Müşteri hizmetlerini bilgilendirin


Error description 230-0503

Error message

Süreç denetimi için yazılım seçeneği eksik

Cause of error

Süreç denetimi için yazılım seçeneği etkinleştirilmedi. Süreç denetimi kullanılamaz.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 230-0504

Error message

%2 hatası nedeniyle NC durdurma işlemi ardından program iptali

Cause of error

Program işlemesi NC durdurma işleminden sonra iptal edilmiştir.
Neden: cc ayar ünitesi bir hata tetiklemiştir.

Error correction

Görüntülenen CC hatasında, giderilmesi için bilgileri dikkate alın.


Error description 230-0505

Error message

Zarf eğrisi spektrumundaki frekans yuvası %s çok yüksek

Cause of error

Değerlendirilecek frekans Nyquist frekansının dışındadır.

Error correction

- Nyquist frekansının altından uygun bir frekans seçin


Error description 230-0506

Error message

Önceki bir hata nedeniyle denetim yok

Cause of error

Devam eden bir hata nedeniyle bileşen ve süreç denetimi devre dışı bırakıldı.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 230-0507

Error message

Bir denetim görevinin grafiksel gösteriminde hata

Cause of error

Bileşen veya süreç denetimi değerlerinin grafiksel gösterimine bağlı olarak dahili bir hata meydana geldi.

Error correction

Denetim görevlerinin yapılandırmasını kontrol edin ve gerekirse düzeltin


Error description 230-0508

Error message

Süreç denetimi devre dışı bırakıldı

Cause of error

Güncel NC programında bir denetim bölümü tanımlandı ancak süreç denetimi devre dışı bırakıldı.

Error correction

Güncel NC programı için süreç denetimini etkinleştirin veya NC programını uyarlayın


Error description 230-0509

Error message

Bir sonraki program başlangıcına kadar süreç denetimi devre dışı

Cause of error

Program akışı kesintiye uğratıldı.

Error correction

NC programının işlenmesini yeniden başlatın


Error description 230-050A

Error message

Öğeye (Backtrack) dokunulduğunda yeniden başlatma mümkün değil

Cause of error

Dişli delme sırasında bir program kesintisinden sonra yeniden başlatmayı denediniz. Bu, mevcut parametre ayarıyla (backTrack makine parametresi = TRUE) mümkün değildir.

Error correction

- Elinizle takımı yivden geri çekin ve program yürütmesini durdurun
Gerekirse backTrack makine parametresini FALSE değerine ayarlayın


Error description 230-050B

Error message

%2 ekseni için PLC hareketi durduruldu

Cause of error

PLC programı tarafından yapılan bir eksen hareketi, hareket esnasında kinematik etkinleştirildiği için (ör. işletim türü değişimiyle) iptal edildi.

Error correction

Gerekirse eksen hareketini yeniden başlatın.


Error description 230-050D

Error message

Son şalter %1 %2 (Referanslanmamış eksen)

Cause of error

Referanslanmamış eksen için yazılım son konum anahtarı denetimi etkin. Mesajın onaylanması, yazılım son konum anahtarının aşılmasını sağlar.


Error description 230-050E

Error message

Eksen %2 için güncel olmayan eksen konfigürasyonu

Cause of error

Yapılandırmada artık kullanılmayan bir giriş bulundu.

Error correction

Eski giriş yapılandırmadan kaldırılmalıdır.


Error description 230-050F

Error message

"FS Control Loop Qty." SIK seçeneğinin etkinleştirilmesi mümkün değil

Cause of error

SIK seçeneği #6-30-2 yalnızca SIK seçeneği #6-30-1 de ayarlanmışsa etkinleştirilebilir.

Error correction

SIK seçeneği #6-30-1'i etkinleştirin.


Error description 231-4003

Error message

4003 ACİL STOP etkin (ACİL STOP testi)

Cause of error


Error description 231-4004

Error message

4004 ACİL STOP devre dışı (ACİL STOP testi)

Cause of error


Error description 231-4005

Error message

4005 Yığın taşması uyarısı

Cause of error


Error description 231-4007

Error message

4007 GA kesinti bildirmiyor

Cause of error


Error description 231-4008

Error message

4008 Ana bilgisayar komutuna yanıt çok gecikti

Cause of error


Error description 231-4009

Error message

4009 Hatalı kesinti (AC kesintisi,acil durdurma)

Cause of error


Error description 231-400B

Error message

400B Ana bilgisayar senkronizasyonu bildirildi

Cause of error


Error description 231-4011

Error message

4011 Eksen %1: Ölçüm NC durdur ile duraklatıldı

Cause of error

Döngü bir ölçüm sırasında NC durdur ile iptal edildi.
Hesaplama iptal edildi ve veriler kaldırılır.

Error correction

- Döngüyü NC başlat ile devam ettirin
- Hesaplamayı tekrar edin


Error description 231-4110

Error message

4110 Enkoderde kirlenme (eksen: %1)

Cause of error


Error description 231-4120

Error message

4120 Enkoderde aşırı yüksek frekans (eksen: %1)

Cause of error


Error description 231-4130

Error message

4130 Z1 izi için enkoderde kirlenme (eksen: %1)

Cause of error


Error description 231-4140

Error message

4140 Güç ünitesi uyarısı: Soğutma gövdesi sıcaklığı Eksen: %1

Cause of error


Error description 231-4150

Error message

4150 Güç ünitesi uyarısı: Eksen: %1

Cause of error


Error description 231-4160

Error message

4160 GA durum kaydı = saklanmadı (eksen: %1)

Cause of error


Error description 231-4170

Error message

4170 Sıcaklık ölçümünde hata (eksen: %1)

Cause of error


Error description 231-4200

Error message

4200 PLC: Tahrik çalışmaya hazır (eksen: %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: Tahrik çalışmaya hazır değil (eksen: %1)

Cause of error


Error description 231-4220

Error message

4220 Durma konumunda tanıma (IQ_max ile V=0): (eksen: %1)

Cause of error


Error description 231-4230

Error message

4230 Sabit durumda tanıma sonu (eksen: %1)

Cause of error


Error description 231-4240

Error message

4240 I^2*t izleme uyarısı (eksen: %1)

Cause of error


Error description 231-4250

Error message

4250 I^2*t izleme uyarısı sonu (eksen: %1)

Cause of error


Error description 231-4260

Error message

4260 I^2*t izleme aracılığıyla sınır

Cause of error


Error description 231-4270

Error message

4270 I^2*t izleme aracılığıyla sınır sonu (eksen: %1)

Cause of error


Error description 231-4280

Error message

4280 REF tarama sırasında hata (eksen: %1)

Cause of error


Error description 231-4290

Error message

4290 Tahrik kapanması (RDY sinyali etkin değil): (eksen: %1)

Cause of error


Error description 231-4300

Error message

4300 Tahrik devrede (eksen: %1)

Cause of error


Error description 231-4310

Error message

4310 Tahrik devre dışı, örn. acil durdurma aracılığıyla (eksen: %1)

Cause of error


Error description 231-4400

Error message

4400 Çekme mesafesi çok büyük (eksen: %1)

Cause of error

- Bir eksenin çekme mesafesi sürükleme hatası sınırlarından birini aşıyor.
- Ayarlanmış olan ivmelenme fazla büyüktür.
- "Tahrik Açık" olmasına rağmen motor hareket etmiyor.

Error correction

- İşleme beslemesini azaltın, devir sayısını yükseltin.
- Olası sarsıntı kaynaklarını bertaraf edin.
- Sıkça ortaya çıkarsa: Müşteri hizmetlerini bilgilendirin.
- İvmelenmeyi kontrol edin (CfgFeedLimits/maxAcceleration)
- Sürükleme hatası sınırlarını kontrol edin (CfgPosControl/servoLagMin[1/2] ya da servoLagMax[1/2])
- Motor akımı, ivmelenme esnasında sınırlamada olmamalıdır


Error description 231-4810

Error message

4810 CC (log): actual current value too high %1

Cause of error


Error description 231-5100

Error message

5100 Sonsuz döngü: zaman izleme (değer: %1)

Cause of error


Error description 231-5200

Error message

5200 Kompanzasyonlu açı hatası hizalama (değer: %1)

Cause of error


Error description 231-5300

Error message

5300 Devir kesintisi zaman aşımı (değer: %1)

Cause of error


Error description 231-5500

Error message

5500 Acil durdurma arızası

Cause of error


Error description 231-6002

Error message

6002 "Makine açık" girişi durumu = "hcSgMaschineEin" sonrasında 1

Cause of error


Error description 231-6003

Error message

6003 "Makine açık" girişi durumu = "hcSgMaschineEin" sonrasında 0

Cause of error


Error description 231-6005

Error message

6005 T2 testi hatası nedeniyle STOP1 açılma

Cause of error


Error description 231-6006

Error message

6006 Alet değiştirici: Yonga açma için "SHS2" çıktı değişimi

Cause of error


Error description 231-6016

Error message

6016 DURDURMA2 sürümü: Yanlış güç kaynağı

Cause of error


Error description 231-6017

Error message

6017 STOPP2 sürümü: Sıcaklık aralığının dışında

Cause of error


Error description 231-6018

Error message

6018 Darbeli silme testi talebi

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Durdurma 1 ile negatif konum izleme

Cause of error


Error description 231-6800

Error message

6800 CC (Dbg): test code

Cause of error


Error description 231-6810

Error message

6810 CC (Dbg): switch-off position invalid, outside the limit switches

Cause of error


Error description 231-6820

Error message

6820 CC (log): autotest info

Cause of error


Error description 231-6840

Error message

6840 CC (log): timer info for monitoring the calling of the brake test

Cause of error


Error description 231-6850

Error message

6850 CC (log): LSV2 test command for FS error injection

Cause of error


Error description 231-8000

Error message

8000 CC%2 Uyarısı: Kontrol kartı sıcaklığı yüksek

Cause of error

- Kontrol cihazı kartı üzerindeki ısı, bir ikaz eşiğinin üst sınırını aştı
- Ortam sıcaklığı çok yüksek

Error correction

- Devre dolabının havalandırmasını kontrol edin
- Havalandırma fonksiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8001

Error message

8001 CC%2 Uyarısı: Kontrol kartı sıcaklığı düşük

Cause of error

- Kontrol cihazı kartı üzerindeki ısı, bir ikaz eşiğinin alt sınırını aştı
- Ortam sıcaklığı çok düşük

Error correction

- Devre dolabının havalandırmasını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8002

Error message

8002 CC%2 uyarısı: Fan hızı düşük

Cause of error

- CC ayar ünitesindeki havalandırmanın devir sayısı bir ikaz eşiğini aşmış durumda

Error correction

- Havalandırmayı kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8003

Error message

8003 CC%2 uyarısı: ara devre akımı çok yüksek

Cause of error

- Besleme modülünün ara devre akımı bir ikaz eşiğini aşmış durumda

Error correction

- Ara devre gücü sıralanan şekilde düşürülmeli:
- Akların/ millerin hızlanma/ frenleme rampalarını uydurun
- motPbrMax ve motPMax makine parametresini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8004

Error message

8004 CC test yazılımı yüklendi

Cause of error

- kumandada, geçerli bir CRC program kontrol toplamı olmayan, serbest bırakılmayan bir CC test yazılımı mevcut
- CC yazılımının ikili dosya dosyasında geçerli bir CRC test toplam değeri kaydedilmedi
- MC yazılım sürümü CRC kontrol toplam karşılaştırmasını desteklemez

Error correction

- bu yazılım hata onaylamasından sonra işletime alma ya da hata teşhisi için kullanılabilir
- yazılım sürümünü kontrol edin
- Kayıt defterini okuyun
- Müşteri hizmetlerine haber verin


Error description 231-8005

Error message

8005 Osiloskop sinyali desteklenmiyor

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 231-8010

Error message

8010 LSV2 aktarımında hata

Cause of error

- LSV2 protokolü ile yapılan veri aktarımında hata

Error correction

- Hatayı CE tuşu ile onaylayın
- Hata kumanda fonksiyonlarını etkilemiyor.
- Müşteri hizmetlerine haber verin


Error description 231-8040

Error message

8040 Soğutma gövdesi sıc. UV 1xx

Cause of error

- UV 1xx besleme ünitesinin soğutma gövdesi sıcaklığı çok yüksek
- Soğutma gövdesi sıcaklığındaki fazla artış kapatmaya neden olur

Error correction

- Makineyi durdurun, soğumaya bırakın
- Düşük güçle çalışmaya devam edin (beslemeyi azaltın)


Error description 231-8041

Error message

8041 Iz UV 1xx çok büyük

Cause of error

- UV 1xx besleme ünitesinin bağlantı akımı çok yüksek

Error correction

- Düşük güçle çalışmaya devam edin (beslemeyi azaltın)


Error description 231-8042

Error message

8042 CC%2 kontrol cihazı kartı maksimum sıcaklığı aşıldı

Cause of error

- Ayar kartında (CC) maksimum sıcaklık aşıldı
- Ortam sıcaklığı çok yüksek

Error correction

- Devre dolabının havalandırmasını kontrol edin
- Havalandırma fonksiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8043

Error message

8043 CC%2 kontrol cihazı kartı sıcaklığı min değerin altında

Cause of error

- Ayar kartında (CC) minimum sıcaklığın altına düşüldü
- Ortam sıcaklığı çok düşük

Error correction

- Devre dolabının havalandırmasını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8044

Error message

8044 CC%2 havalandırma devir sayısı çok düşük

Cause of error

- CC ayar ünitesindeki havalandırmanın devir sayısı denetleme eşiğini aşmış durumda

Error correction

- Havalandırmayı kontrol edin
- Ayar ünitesini değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-8060

Error message

8060 Kaçak akım UV çok büyükCC%2

Cause of error

- Yalıtım sorunu (ör. arızalı motor, dönüştürücüde kir, nem)
- Motor bağlantısının topraklama bağlantısı olup olmadığını kontrol edin

Error correction

- Eksenlerin seçimini kaldırarak düzenleyeni sınırlayın
- İlgili eksenin motorunu yenileyin veya topraklama bağlantısı olup olmadığını kontrol edin
- İlgili eksenin güç kablosunu yenileyin veya topraklama bağlantısı olup olmadığını kontrol edin
- İlgili eksenin dönüştürücüsünü yenileyin veya topraklama bağlantısı olup olmadığını kontrol edin
- Seçilen tüm eksenlerin motorlarını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-8061

Error message

8061 Güç modülü hazır değil

Cause of error

- Regülatör çalıştıktan sonra besleme modülünün hazır sinyali aktif değil
- Ana koruma düşmüş
- PLC programında hata
- Besleme modülü, dönüştürücü arızalı

Error correction

- Yeniden çalıştırmayı deneyin, tekrar meydana geldiğinde:
- Müşteri hizmetlerine haber verin
- Elektrik tesisatını (ana koruma) kontrol edin
- PLC programını kontrol edin
- Besleme modülü, dönüştürücüyü değiştirin


Error description 231-8062

Error message

8062 Sınır değeri: Uz çok küçük

Cause of error

- Minimum ara devre gerilimi için besleme ünitesinden ayarlanan sınır değerinin altına inildi.

Error correction

- Müşteri hizmetlerine haber verin
- Besleme modülünde gerilim beslemesinin çökmesi
- akslar çok fazla güç çekiyor->milin güç sınırlamasını etkinleştirin


Error description 231-8063

Error message

8063 CC%2 Zaman aşımı S Durum Testi

Cause of error

- S-statüsü denkleştirmesinin, bir testten sonra MC ile etkinleştirilmesi işlemi gecikir.
- Maksimum test sonlandırma süresi aşıldı.

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-8064

Error message

8064 Powerfail AC

Cause of error

İşletim esnasında bir 'AC-Fail' meydana geldi.
Şebeke gerilim beslemesi ara sıra kesildi.
Muhtemel nedenler:
- Şebeke kesintisi
- Şebeke geriliminin çökmesi
- Şebeke gerilim beslemesi tarafından arızalı sigorta
- Şebeke gerilim beslemesinin arızalı elektrik tesisatı

Error correction

- Şebeke gerilim beslemesinin sigortalarını kontrol edin
- Şebeke geriliminin elektrik tesisatını kontrol edin
- Şebeke gerilimi kalitesini kontrol edin (olası kesintilere karşı)
- Müşteri hizmetlerine haber verin


Error description 231-8065

Error message

8065 Powerfail DC

Cause of error

İşletim esnasında bir 'DC-Fail' meydana geldi, ara devre gerilimi özelleştirilen sınır değerinin altına düşüyor.

Error correction

- Ara devre gerilimini kontrol edin
- Ara devre şarj korumasını kesintilere karşı kontrol edin
- Şebeke gerilim beslemesini kontrol edin
- Şebeke gerilim beslemesinin sigortalarını kontrol edin
- Şebeke gerilimi kalitesini kontrol edin (olası kesintilere karşı)
- Müşteri hizmetlerine haber verin


Error description 231-8066

Error message

8066 CC%2 kontrol cihazı kartı maksimum sıcaklığı aşıldı

Cause of error

- Ayar kartında (CC) maksimum sıcaklık aşıldı
- Ortam sıcaklığı çok yüksek

Error correction

- Devre dolabının havalandırmasını kontrol edin
- Havalandırma fonksiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8067

Error message

8067 CC%2 kontrol cihazı kart sıcaklığı min. değerin altında

Cause of error

- Ayar kartında (CC) minimum sıcaklığın altına düşüldü
- Ortam sıcaklığı çok düşük

Error correction

- Devre dolabının havalandırmasını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8068

Error message

8068 CC%2 fan devri çok düşük

Cause of error

- CC ayar ünitesindeki havalandırmanın devir sayısı denetleme eşiğini aşmış durumda

Error correction

- Havalandırmayı kontrol edin
- Ayar ünitesini değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-8069

Error message

8069 Besleme modülü IGBT hatası

Cause of error

- Besleme modülü bir IGBT hatasıyla (aşırı yüklenme) kapatıldı.

Error correction

- Eksenin ve milin güç kabulünü kontrol edin
- Besleme modülünü değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-806A

Error message

806A Bilinmeyen SPI eklenti modülü

Cause of error

- SPI eklenti modülü (CC veya MC için) bilinmiyor veya bilinmeyen bir tanıtıcı sağlıyor
- SPI eklenti modülü arızalı

Error correction

- arızalı SPI eklenti modülünü çıkartın
- arızalı SPI eklenti modülünü değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-806B

Error message

806B Powerfail AC tahrik düzenl.

Cause of error

İşletim esnasında bir "AC-Fail" meydana geldi. Bu, şebeke gerilim beslemesinin geçici olarak kesildiği anlamına gelir.
Olası sebepler:
- Şebeke kesintisi
- Şebeke gerilimi kesintisi
- Şebeke gerilim beslemesi tarafında arızalı sigorta
- Şebeke gerilim beslemesinde arızalı kablo bağlantısı


Error description 231-806C

Error message

806C Powerfail DC

Cause of error

İşletim esnasında bir 'DC-Fail' meydana geldi, ara devre gerilimi özelleştirilen sınır değerinin altına düşüyor.

Error correction

- Ara devre gerilimini kontrol edin
- Ara devre şarj korumasını kesintilere karşı kontrol edin
- Şebeke gerilim beslemesini kontrol edin
- Şebeke gerilim beslemesinin sigortalarını kontrol edin
- Şebeke gerilimi kalitesini kontrol edin (olası kesintilere karşı)
- Müşteri hizmetlerine haber verin


Error description 231-8080

Error message

8080 Uz UV 1xx çok büyük

Cause of error

- Besleme ünitesi ara devre gerilimi çok büyük
- arızalı fren direnci
- arızalı besleme ünitesi (besleme modülü/ geri besleme modülü)
- İlk beslemede kesinti (sigortalar, teller, vs.)
- Geri besleme mümkün değil

Error correction

- Müşteri hizmetlerine haber verin
- Konfigürasyon verisini (milin frenlenmesi) kontrol edin
- Fren direncini kontrol edin
- Besleme ünitesini değiştirin
- İlk beslemenin sigortalarını, elektrik tesisatını kontrol edin


Error description 231-8081

Error message

8081 Uz çok küçük

Cause of error

- UV 1xx besleme ünitesi bağlantılarının gerilimi çok düşük

Error correction

- Müşteri hizmetlerine haber verin
- Besleme modülünde gerilim beslemesinin çökmesi
- akslar çok fazla güç çekiyor->milin güç sınırlamasını etkinleştirin
- MP2192'yi kontrol edin


Error description 231-8082

Error message

8082 MC kesme sinyali: -STO.A.MC.WD aktif

Cause of error

- Kapama sinyali: "-STO.A.MC.WD" MC etkin
- CfgCycleTime -> watchdogTime makine parametresindeki kaydı kontrol edin
- Donanım arızalı
- MC'nin dahili bir hatasından dolayı tahrikin durması

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-8086

Error message

8086 Tarama zaten aktif

Cause of error

Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-8092

Error message

8092 Durum kont döng süresi yanl

Cause of error

- MC, CC konum regülatörü için hatalı tur süresi bildiriyor
- Bir donanım hatası meydana geldi.

Error correction

- Müşteri hizmetlerine haber verin
- ipoCycle konfigürasyon verisini kontrol edin
- Regülatör platinini değiştirin


Error description 231-8093

Error message

8093 CC%2 HSCI iletişim kodu=%4 adres=%5

Cause of error

- HSCI iletişim denetimi bir aktarım hatası bildiriyor
- Bir HSCI katılımcısı donanımı arızalı

Error correction

- HSCI kablo bağlantılarını kontrol edin
- arızalı donanımı değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-8093

Error message

8093 CC%2 HSCI veri paketi alınmadı Kod=%4 Adres=%5

Cause of error

HSCI iletişiminde bir hata meydana geldi. Beklenen bir
veri paketi, yukarıda belirtilen HSCI adresli cihaz tarafından
alınamadı.
Kod
2101: Eksik döngü verileri
2102: Eksik asenkron veriler
2103: Eksik asenkron veriler 2
2104: Önceliği düşük olan döngü verileri eksik
- HSCI iletişimi arada bir aşağıdaki nedenlerden dolayı kesilir
Kontak sorunları (soket) veya dıştan gelen elektromanyetik uyumluluk arızaları
- HSCI sisteminde topraklama sorunları
- Bir HSCI katılımcısının besleme geriliminde arıza
- Besleme gerilimi kesintileri, bir HSCI katılımcısının çok düşük veya çok yüksek
besleme gerilimi
- Bir HSCI katılımcısı arızası

Error correction

- Kabloları kontrol edin (HSCI bağlantısı)
- HSCI katılımcısının topraklama ve gerilim beslemesini kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8093

Error message

8093 CC%2 HSCI: HSCI cihazının yanlış kimlik verisi Kod=%4 Adres=%5

Cause of error

HSCI iletişiminde bir hata meydana geldi. Yukarıdaki HSCI adresine sahip HSCI
cihazına, fonksiyonel güvenlikli (FS) bir HSCI cihazından
yanlış tanımlama verileri gönderildi.
Kod
2201: Döngüsel telin olmaması
2202: Veri teli yanlış CRC kontrol toplamını içeriyor
2203: Veri teli yanlış Watchdog sayacını içeriyor
2204: Veri teli yanlış kanal bilgisi içeriyor
2205: Veri teli yanlış HSCI adresini içeriyor
2206: Veri teli yanlış giriş sayısı içeriyor
- Yanlış HSCI konfigürasyonu (IOC dosyası) veya
Elektrik tesisatı arızası
- Bir HSCI katılımcısı arızası

Error correction

- Kabloları kontrol edin (HSCI bağlantısı)
- HSCI konfigürasyonunu kontrol edin ve gerekirse düzeltin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8093

Error message

8093 MC-CC arasında HSCI telinde CC%2 hatası Kod=%4 Adres=%5

Cause of error

HSCI iletişiminde bir hata oluştu. Beklenen bir
veri paketi, yukarıda belirtilen HSCI adresli cihaz tarafından
alınamadı.
Kod
2301: MC'den regülatör birimine giden mesaj eksikliği
2302: Veri mesajı yanlış CRC kontrol toplamını içeriyor
2303: Veri mesajı yanlış Watchdog sayacını içeriyor
- HSCI bağlantısında bazen oluşan bağlantı problemleri veya dış kaynaklı arızalar
- Bir HSCI katılımcısı arızası

Error correction

- Kabloları kontrol edin (HSCI bağlantısı)
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-8093

Error message

8093 CCs arasında HSCI telinde CC%2 hatası Kod=%4 Adres=%5

Cause of error

Birden çok regülatör birimi CC 61xx veya UEC 1xx CI arasındaki HSCI iletişiminde bir hata
oluştu.
Kod
2401: Regülatör birimleri arasında aktarım mesajı eksikliği
2402: Veri mesajı yanlış CRC kontrol toplamını içeriyor
2403: Veri mesajı yanlış Watchdog sayacını içeriyor
2404: Bir regülatör biriminin yanlış indeksi
- HSCI iletişimi arada bir aşağıdaki nedenlerden dolayı kesilir
Kontak sorunları (soket) veya dış kaynaklı arızalar
- Bir HSCI katılımcısı arızası

Error correction

- Kabloları kontrol edin (HSCI bağlantısı)
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-8093

Error message

8093 FS'li bir HSCI cihazının CC%2 konfigürasyon hatası Kod=%4 Adres=%5

Cause of error

FS işlevsel güvenliğe sahip bir HSCI bileşeninin HSCI konfigürasyonu sırasında
hatalar oluştu.
Kod
2207: Yanlış sayıda konfigürasyon komutu alındı
2208: Yanlış cihaz tipleri konfigüre edildi
2209: Yanlış sayıda giriş konfigüre edildi
2210: Yanlış sayıda çıkış konfigüre edildi
2211: Konfigürasyon sırasında yanlış Modül-ID alındı
2212: Yanlış Test-ID konfigüre edildi
2213: Yanlış aygıt varyantı konfigüre edildi
- HSCI konfigürasyonu (IOC dosyası) bağlanmış, FS'ye sahip
HSCI bileşeniyle aynı değil

Error correction

- Kabloları kontrol edin (HSCI bağlantısı)
- HSCI konfigürasyonunu kontrol edin ve gerekirse düzeltin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-8093

Error message

8093 HSCI cihazının CC%2 alarm mesajı Kod=%4 Adres=%5

8093 HSCI yapı taşının (FPGA) CC%2 alarm mesajı Kod=%4 Adres=%5

Cause of error

Yukarıda adresi belirtilen HSCI katılımcısı (HSCI yapı taşı)
bir aktarım alarmı bildirdi.
Kod
2500: Genel FPGA alarmı
2501: cyclic Rx alan aşımı
2502: async Rx alan aşımı
2503: async2 Rx alan aşımı
2504: low prio Rx alan aşımı
2505: cyclic Tx alan aşımı
2506: async Tx alan aşımı
2507: async2 Tx alan aşımı
2508: low prio Tx alan aşımı
2509: Rx veri tutarsızlığı
2510: Tx veri tutarsızlığı
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- HSCI iletişimi arada bir aşağıdaki nedenlerden dolayı kesilir
Kontak sorunları (soket) veya dıştan gelen elektromanyetik uyumluluk arızaları
- Bir HSCI katılımcısı arızası

Error correction

- Kabloları kontrol edin (HSCI bağlantısı)
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8094

Error message

8094 CC%2 HSCI örnekleme aralığı aktarılmadı

Cause of error

- dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-8130

Error message

8130 Motor freni arızalı %1

Cause of error

- Motor freni arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Motor freni kumandasını kontrol edin
- Motoru değiştirin


Error description 231-8150

Error message

8150 Alan yönlendirme başarılı %1

Cause of error

- Alan yönlendirme başarıyla tamamlandı

Error correction

- Mesajı CE ile onaylayın


Error description 231-8160

Error message

8160 Gerçek akım değeri %1 çok yüksek

Cause of error

- Güç ünitesinin izin verilen maksimum akımı aşıldı

Error correction

- Akım regülatör eşitlemesini kontrol edin
- Müşteri hizmetlerine haber verin
- Motor tablosunu, güç ünitesi tablosunu ve konfigürasyon verisini kontrol edin
- Sistemde kısa devre kontrolü yapın


Error description 231-8190

Error message

8190 TNCopt ölçümünde hata %1

Cause of error

- TNCopt ölçümü kesintiye uğradı

Error correction

- TNCopt sürümünü kontrol edin
- Tahrikin etkin olup olmadığını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-81A0

Error message

81A0 Geçersiz Teşhis Kanalı %1

Cause of error

- Osiloskopta geçersiz CC-Diag kanalı seçili.

Error correction

- Başka bir kanalın seçilmesi


Error description 231-81A1

Error message

81A1 CC %2 eksen %1: Geçersiz DSP hata ayıklama kanalı %4

Cause of error

- Osiloskopta geçersiz DSP hata giderme sinyali seçili

Error correction

- Başka bir sinyalin seçilmesi


Error description 231-81A2

Error message

81A2 Eksen %1: Dönüştürücü başına kanal sayısı aşıldı

Cause of error

Cihaz başına maksimum olası osiloskop kanalı sayısı aşıldı.

Error correction

Cihaz için osiloskop kanalı sayısını azaltın.


Error description 231-81A3

Error message

81A3 Eksen %1: Kodlayıcı başına kanal sayısı aşıldı

Cause of error

Cihaz başına maksimum olası osiloskop kanalı sayısı aşıldı.

Error correction

Cihaz için osiloskop kanalı sayısını azaltın.


Error description 231-81A4

Error message

81A4 Eksen %1: Ağırlık belirleme sonucu silindi

Cause of error

Tartma işleminin sonucu (ağırlık belirleme) silindi.
Döngü 239 devre dışı bırakılmadı.

Error correction

Başka bir ayara geçilmeden önce döngü 239'u devre dışı bırakın


Error description 231-81A5

Error message

81A5 CC%2 %1: Kanalanzahl des Gebers überschritten

Cause of error

Cihaz başına maksimum olası osiloskop kanalı sayısı aşıldı.

Error correction

Cihaz için osiloskop kanalı sayısını azaltın.


Error description 231-81A5

Error message

81A5 CC%2 Ölçüm cihazı %1: Osiloskop kanallarının sayısı aşıldı

Cause of error

Bu ölçüm cihazı için mümkün olan maksimum osiloskop kanalı sayısı aşıldı.

Error correction

Ölçüm cihazından gelen osiloskop kanallarının sayısını azaltın.


Error description 231-81B0

Error message

81B0 DQ-Kom-Hatası Dönüştürücü %.1 Po=%4 Dev=%5 Hata=%6

Cause of error

- Belirtilen eksenin konvertörüne giden DRIVE-CLiQ-
iletişimi arızalı
- Belirtilen çıkıştaki (Po=Port) DRIVE-CLiQ-iletişimi
kesilmiştir.
- DSA linkinin (Üçüncü ek bilgi) hata kodu (Hata):
- Ondalık sunulur, çift olarak yorumlanır,
8 Bit'den oluşur:
Bit Anlamı
7 Kesinti tetiklendi
6..5 Hata grubu:
'00' Telegram-Alım-Hatası
'01' diğer Alım hataları
'10' Gönderim hatası
'11' diğer hatalar
4 Telegram fazla erken
3..0 Ayrıntılı fark:
0x1: CRC-Hatası
0x2: Telegram fazla kısa
0x3: Telegram fazla uzun
0x4: Uzunluk baytı yanlış
0x5: Yanlış telegram tipi
0x6: Yanlış adres
0x7: SYNC-Telegramı değil
0x8: Beklenmedik SYNC-Telegramı
0x9: ALARM-Biti alındı
0xA: Çalışma sembolü eksik
0xB: Alt. döngüsel veri trafiğinin
senkronizasyon hatası

Error correction

- DRIVE-CLiQ Kablo donanımını kontrol edin
- Konvertörü değiştirin
- CC ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-81C0

Error message

81C0 DQ-Kom-Hatası Motr Sensr %.1 Po=%4 Dev=%5 Hata=%6

Cause of error

- Belirtilen eksenin devir ölçüm cihazına (Motor enkoderi) yönelik
DRIVE-CLiQ-iletişimi arızalıdır.
- Belirtilen çıkıştaki (Po=Port) DRIVE-CLiQ-iletişimi
kesilmiştir.
- DSA linkinin (Üçüncü ek bilgi) hata kodu (Hata):
- Ondalık sunulur, çift olarak yorumlanır,
8 Bit'den oluşur:
Bit Anlamı
7 Kesinti tetiklendi
6..5 Hata grubu:
'00' Telegram-Alım-Hatası
'01' diğer Alım hataları
'10' Gönderim hatası
'11' diğer hatalar
4 Telegram fazla erken
3..0 Ayrıntılı fark:
0x1: CRC-Hatası
0x2: Telegram fazla kısa
0x3: Telegram fazla uzun
0x4: Uzunluk baytı yanlış
0x5: Yanlış telegram tipi
0x6: Yanlış adres
0x7: SYNC-Telegramı değil
0x8: Beklenmedik SYNC-Telegramı
0x9: ALARM-Biti alındı
0xA: Çalışma sembolü eksik
0xB: Alt. döngüsel veri trafiğinin
senkronizasyon hatası

Error correction

- DRIVE-CLiQ Kablo donanımını kontrol edin
- Ölçüm cihazları bağlantısını kontrol edin
- Devir ölçme cihazını değiştirin
- CC ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-8300

Error message

8300 Motor freni arızalı %1

Cause of error

- Motor freni arızalı

Error correction

Uyarı:
Asılı olan eksenler duruma bağlı olarak düzgün tutulmayabilir. Eksen düşebilir.
Eksenin altındaki tehlikeli bölgeye girmeyin!
- Kapatmadan önce aksı güvenli bir pozisyona sürün
- Müşteri hizmetlerini bilgilendirin
- Motor freni kumandasını kontrol edin
- Motoru değiştirin


Error description 231-8310

Error message

8310 Fren testinde akım yok %1

Cause of error

- Motor doğru bağlanmamış
- Dönüştürücü yanlış bağlanmış
- Dönüştürücü arızalı
- Motor arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Motor ve dönüştürücü elektrik tesisatını kontrol edin
- Dönüştürücüyü kontrol edin
- Motoru kontrol edin


Error description 231-8320

Error message

8320 PIC: Gerçek değer eşit değil nominal değer %1

Cause of error

Olası neden:
Dönüştürücünün akım ölçüm aralığı, yapılandırma ile belirlenen aralığa ayarlanmadı.
Bu mesaj, örneğin yeni bir CC ayar ünitesi takıldığında veya beklenmedik bir yapılandırma değişikliği meydana geldiğinde görüntülenebilir.
"PIC" ile, akım ölçüm aralığının anahtarlanması ve okunması işlemini gerçekleştiren dönüştürücüdeki bir mikrodenetleyici ifade edilir.
- Nominal değer (güç ünitesi tablosunun S sütunundaki değer) = 1 ancak:
- PIC mevcut değil
- PIC anahtarlanamıyor
- PIC erişimi devre dışı bırakıldı (makine parametresi motEncCheckOff, Bit16 = 1)
- Nominal değer (güç ünitesi tablosunun S sütunundaki değer) = 0 ancak:
- PIC erişimi devre dışı bırakıldı (makine parametresi motEncCheckOff, Bit16=1) ve PIC zaten 1 olarak anahtarlandı

Error correction

- Makine yapılandırmasında kayıtlı güç ünitesini kontrol edin
- PIC nominal değerini kontrol edin (güç ünitesi tablosunun S sütunundaki değer)
- gerekirse PWM frekansını değiştirin (> = 5 kHz)
- gerekirse güç ünitesini değiştirin


Error description 231-8330

Error message

8330 Fren testi kesildi %1

Cause of error

Fren testi yarıda kesildi, şununla
- PLC, modül 9161 = 0 üzerinden
- eksik onay sinyali (Acil kapatma, X150, ...)
- diger hata mesajı

Error correction

- PLC programını kontrol edin
- Onay sinyalini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8420

Error message

8420 Güç parçası sıcaklığı çok yüksek %2.s

Cause of error

- Aks çok fazla yüklenmiş (aşırı yük, sıcaklık)
- Devre dolabı soğutması yetersiz

Error correction

- Yükün azaltılması
- Devre dolabı soğutmasını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-8430

Error message

8430 Eksen değişimi %1 sırasında hata

Cause of error

- Henüz regülasyonda olan bir eksen, makine konfigürasyonundan alındı

Error correction

- PLC programını kontrol edin ve gerekirse değiştirin
- axisMode konfigürasyon verisini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8440

Error message

8440 Alan yönlendirme başarılı %1

Cause of error

- Alan yönlendirme başarıyla tamamlandı

Error correction

- Mesajı CE ile onaylayın


Error description 231-8600

Error message

8600 %1 için tahrik komutu yok

Cause of error

- Devir regülatörü "Tahrik açık" komutunu bekliyor, PLC programı "Tahrik açık" komutunu yollamıyor

Error correction

- PLC programını kontrol edin
- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-8610

Error message

8610 I2T değeri çok yüksek %1

Cause of error

- Tahrikin süre üzerinden olan yüklenmesi yüksek

Error correction

- Yüklenmenin veya sürenin düşürülmesi
- Müşteri hizmetlerine haber verin
- Motor tablosunu, güç ünitesi tablosunu ve konfigürasyon verisini kontrol edin
- Motorun ve güç ünitesinin yüklenmeye uygun olup olmadığını kontrol edin


Error description 231-8620

Error message

8620 Yük çok yüksek %1

Cause of error

- Tahrik maksimum akımda ve daha fazla hızlandırılamaz
- Tahrik yüklenmesi (tork, güç) çok yüksek

Error correction

- Tahrik yüklenmesini düşürün
- Müşteri hizmetlerine haber verin
- Motor tablosunu, güç ünitesi tablosunu ve konfigürasyon verisini kontrol edin
- Motorun ve güç ünitesinin yüklenmeye uygun olup olmadığını kontrol edin


Error description 231-8630

Error message

8630 Gerçek akım değeri %1 çok yüksek

Cause of error

- Güç ünitesinin izin verilen maksimum akımı aşıldı

Error correction

- Akım regülatör eşitlemesini kontrol edin
- Müşteri hizmetlerine haber verin
- Motor tablosunu, güç ünitesi tablosunu ve konfigürasyon verisini kontrol edin
- Sistemde kısa devre kontrolü yapın


Error description 231-8640

Error message

8640 Motor I2T değeri çok yüksek %1

Cause of error

- Motorun süre üzerinden olan yüklenmesi çok yüksek

Error correction

- Yüklenmenin veya sürenin düşürülmesi
- Motor tablosunu ve konfigürasyon verisini kontrol edin
- Motorun yüklenmeye uygun olup olmadığını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8650

Error message

8650 Güç modülü I2T değeri çok yüksek %1

Cause of error

- Güç ünitesinin süre üzerinden olan yüklenmesi çok yüksek

Error correction

- Yüklenmenin veya sürenin düşürülmesi
- Güç ünitesini ve konfigürasyon verisini kontrol edin
- Güç ünitesinin yüklenmeye uygun olup olmadığını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8680

Error message

8680 DQ dönüştürücü %1: Maksimum akım limiti

Cause of error

- Dönüştürücü tarafından okunan maksimum akım dönüştürücü tablosundaki maksimum akımdan daha küçük.
- PWM frekansı > 4kHz olduğunda: Gerilim oranının azalmasıyla çıkış akımı çok fazla düşmüş.
- Dönüştürücünün izinli yüklenme boşluğu aşıldı.

Error correction

- PWM frekansını düşürün.
- Dönüştürücünün yüklenme boşluğunu azaltın
- Müşteri hizmetlerine haber verin


Error description 231-8690

Error message

8690 Alan yönlendirme başarılı %1

Cause of error

- Alan yönlendirme başarıyla tamamlandı

Error correction

- Mesajı CE ile onaylayın


Error description 231-8800

Error message

8800 Sinyal LT-RDY aktif değil %1

Cause of error

- Bir dikey aksın regülasyonu esnasında dönüştürücü kapatması (tetikleyen = dikey aksı)

Error correction

- Müşteri hizmetlerine haber verin
- PLC programını kontrol edin
- Dönüştürücünün elektrik tesisatını kontrol edin


Error description 231-8810

Error message

8810 Sinyal LT-RDY aktif değil %1

Cause of error

- Bir dikey aksın regülasyonu esnasında dönüştürücü kapatması (tetikleyen = dikey aksı)

Error correction

- Müşteri hizmetlerine haber verin
- PLC programını kontrol edin
- Dönüştürücünün elektrik tesisatını kontrol edin


Error description 231-8820

Error message

8820 Alan açısı bilinmiyor %1

Cause of error

- Motor enkoderinin referans noktasında motorun alan açısı henüz iletilmedi.

Error correction

- Müşteri hizmetlerine haber verin
- motFieldAdjustMove konfigürasyon verisindeki girişi kontrol edin
- Gerekirse "Akım regülatörü bölgesi" modunda alan açısını belirleyin ("FIELD ORIENT." kısayoluna basın)
Dikkat: Motor kolayca çevrilebilir olmalıdır (sıkışma yok, askıda aks yok, mekanik sınırlama yok).
- Motor tablosunda "Ölçüm sistemi türü" girişini kontrol edin


Error description 231-8830

Error message

8830 Endat: alan açısı yok %1

Cause of error

- Kurulmamış EnDat ölçme cihazına sahip bir motorun alan açısı belirlenmedi.
- Okunan EnDat seri numarası kayıtlı EnDat seri numarasıyla aynı değildir

Error correction

- Müşteri hizmetlerine haber verin
- Gerekirse "Akım regülatörü bölgesi" modunda alan açısını belirleyin ("FIELD ORIENT." kısayoluna basın)
- Motor tablosunda "Ölçüm sistemi türü" girişi
- motEncType konfigürasyon verisini kontrol edin


Error description 231-8840

Error message

8840 Eksen yok %1

Cause of error

- Aks mevcut değil açılış komutu verildi

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-8850

Error message

8850 Tahrik halen aktif %1

Cause of error

- Tahrik aktif olmasına rağmen pozisyon belirleme (Z1 izi) devreye sokuldu

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-8860

Error message

8860 Giriş frekans devir sayısı ölçüm cihazı %1

Cause of error

- Devir ölçme cihazı sinyallerindeki arızalar
- Sinyal kutusu: kötü kontak veya nem almış
- Motorun içine nem girmiş

Error correction

- Müşteri hizmetlerine haber verin
- Ölçme cihazı sinyalini kontrol edin
- İzolasyonu kontrol edin


Error description 231-8870

Error message

8870 Giriş frekans durum ölçüm cihazı %1

Cause of error

- Konum ölçme cihazı sinyallerindeki arızalar
- Nem girmiş

Error correction

- Müşteri hizmetlerine haber verin
- Ölçme cihazı sinyalini kontrol edin
- İzolasyonu kontrol edin


Error description 231-8880

Error message

8880 Alan açısı %1 tespit edilirken serbest bırakma yok

Cause of error

- Alan açısı belirlenirken onay sönüyor (örn. PLC programı, Acil kapatma, X150/X151, denetleme fonksiyonu)

Error correction

- Müşteri hizmetlerine haber verin
- PLC programını kontrol edin (sık rastlanan neden)


Error description 231-8890

Error message

8890 TRC: Yanlış motor tipi %1

Cause of error

- MP2260.x üzerinden moment dalgalanması kompanzasyonunun etkinleştirilmiş olduğu aks senkron veya lineer motor değildir.

Error correction

- Müşteri hizmetlerine haber verin
- Kompanzasyonun devre dışı bırakılması: MP2260.x’deki kaydı silin


Error description 231-88A0

Error message

88A0 TRC: Yanlış kumanda %1

Cause of error

- Kompanzasyon dosyası şu anda kullanılan kumandanın dışında başka bir kumanda için oluşturuldu. Başka bir kumandaya ait kompanzasyon dosyasının kopyalanmasına izin verilmemiştir.

Error correction

- Müşteri hizmetlerine haber verin
- Kompanzayon parametresinin yeniden belirlenmesi; TNCopt ile Optimizasyon/Torque Ripple Compensation altında
- Kompanzasyonun devre dışı bırakılması: MP2260.x’deki kaydı silin


Error description 231-88B0

Error message

88B0 TRC: Yanlış dosya - motor %1

Cause of error

- Kompanzasyon dosyası şu anda kullanılan kumandanın dışında EnDat arayüzlü başka bir devir ölçüm cihazına sahip bir motor için oluşturuldu. Başka bir kumandaya ait kompanzasyon dosyasının kopyalanmasına izin verilmemiştir.

Error correction

- Müşteri hizmetlerine haber verin
- Kompanzayon parametresinin yeniden belirlenmesi; TNCopt ile Optimizasyon/Torque Ripple Compensation altında
- Kompanzasyonun devre dışı bırakılması: MP2260.x’deki kaydı silin


Error description 231-88C0

Error message

88C0 Maks. nominal motor devir sayısı %1 aşıldı

Cause of error

- Eksen: Maksimum besleme, motorun maksimum devrinin (N-MAX) distPerMotorTurn konfigürasyon verisi ile çarpımından daha yüksek
- Mil: Maksimum mil devri, motorun maksimum devrinin (N-MAX) dişli aktarması ile çarpımından daha yüksek
- Konum ölçme sisteminin satır numarası ile motor ölçme sisteminin satır numarası arasındaki bağıntı yanlış
- Motor tablosundaki N-Max girişi yanlış
- motName konfigürasyon verisinde yanlış giriş
- EcoDyn: Besleme seçildiğinde izin verilen maks. gerilim aşılıyor

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosundaki N-MAX'ı kontrol edin
- maxFeed, manualFeed ve distPerMotorTurn konfigürasyon verisini kontrol edin
- Mil devri için konfigürasyon verilerini kontrol edin
- Motor tablosundaki STR sütununu ve mil parametre tümcesinde çizgi sayısını (posEncoderIncr konfigürasyon verisi) kontrol edin
- CfgServoMotor altındaki bütün konfigürasyon verilerini kontrol edin


Error description 231-88D0

Error message

88D0 Kinematik kompanzasyon %1 mümkün değil

Cause of error

Kinematic compensation via compensation file is possible only for
- Double-speed axes
- PWM frequencies less than or equal to 5 kHz

Error correction

- Check the machine parameter:
- Check the entry in SelAxType.
- Check the entry in AmpPwmFreq.
- Check the compensation file.
- Inform your service agency.


Error description 231-88E0

Error message

88E0 %1 fren testi mümkün değil

Cause of error

- Aks regülasyonda olmadığı için bir fren testi mümkün değildir.

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım hatası


Error description 231-88F0

Error message

88F0 Dönüştürücü, besleme modülü hazırlığı eksik %s

Cause of error

- Tahrik henüz ayarlama esnasında iken, dönüştürücünün
Ready sinyali ile birlikte besleme modülünün
Ready sinyali devre dışı bırakıldı.
- Muhtemel nedenler:
- UV, X70 üzerinden kapatıldı
- UV'nin hatalı şekilde kapatılması:
- Besleme geriliminin çökmesi
- Çok yüksek ara devre gerilimi
- Çok düşük ara devre gerilimi
- Çok yüksek ara devre akımı
- PLC ya da harici kablo donanımı UV'yi kapatıyor
- CC -> UV, CC -> UM kablo donanımında arıza empulsleri
- CC regülatör birimi arızalı

Error correction

- Hata durumunda UV'deki teşhis LED'lerini kontrol edin
- UV'nin gerilim beslemesini kontrol edin
- X70'deki serbest bırakma sinyalini kontrol edin
- Geri beslemeyen şebeke parçasında fren
direncinin bağlı olup olmadığını kontrol edin
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Besleme modülünü ve güç parçasını değiştirin
- CC ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-8900

Error message

8900 Nominal devir > %5 1/min: Alan zayıflığı devre dışı %1

Cause of error

- Alan zayıflatması etkin değil (makine parametresi ampVoltProtection = 0)
- Nominal devir, alan zayıflatması olmadan mümkün olan devirden daha yüksekti

Error correction

- Alan zayıflatmasını etkinleştirin (makine parametresi ampVoltProtection eşit değil 0 olarak ayarlayın)


Error description 231-8910

Error message

8910 Rotor konumu belirlemek için hız çok yüksek %1

Cause of error

- Rotor konumu tespiti esnasında çok yüksek bir hız saptandı.
- Neden 1:
Rotor konumu tespiti dikey bir eksende, ağırlık dengelemesi olmadan gerçekleştiriliyor
- Neden 2:
Motor uygun olmayan bir çalıştırma pozisyonunda bulunuyor. Aks belirli bir pozisyonu kumanda ediyor.

Error correction

- Neden 1 için:
Başka türlü bir rotor konumu tespiti gerçekleştirin. Ancak rotor konumu tespitini durma esnasında gerçekleştiren bir tek metod uygulanabilir.
- Neden 2 için:
Rotor konumu tespitini yeniden başlatın.
- Müşteri hizmetlerine haber verin


Error description 231-89F0

Error message

89F0 PLC girişi devre dışı %s

Cause of error

- MP4130.0'da tahrikin açılması sırasında aktif olmayan hızlı bir PLC girişi tanımlanmış.
- W522 üzerinden hızlı PLC girişi serbestleştirilmiyor.

Error correction

- Müşteri hizmetlerine haber verin
- PLC programını kontrol edin
- Hızlı bir şekilde PLC girişini (MP4130.0) kontrol edin


Error description 231-8A00

Error message

8A00 Dönüştürc serbest bırakma %1 yok

Cause of error

- -SH1 üzerinden dönüştürücü onayının eksik olmasından dolayı tahrikin açılması mümkün değildir.
- Besleme cihazındaki şarj koruması ve ana koruma çekili değil (örn. UV'de soket X70)
- Emniyet rölesi çekili değil (örn. soket X71 ve X72 UV'de, X73 Simodrive için HEIDENHAIN sürgü kartında)
- PWM Bus kablosu kesik
- Devre dolabındaki kopukluk (cihaz bus'ı, PWM yassı bant kablosu)
- Arızalı dönüştürücü (besleme cihazı ve/veya güç üniteleri, kompakt dönüştürücü)
- Kumanda PWM arayüzünde arıza

Error correction

- Müşteri hizmetlerine haber verin
- Elektrik tesisatını kontrol edin


Error description 231-8A10

Error message

8A10 AC arızası %1

Cause of error

- Aktif bir AC-Fail sinyalinden dolayı (akım beslemesi) tahrikin açılması mümkün değildir.
- Besleme modülünün primer bağlantısında en azından bir faz eksik

Error correction

- Müşteri hizmetlerine haber verin
- Akım beslemesinin elektrik tesisatını kontrol edin
- Akım beslemesini test edin


Error description 231-8A20

Error message

8A20 Güç arızası %1

Cause of error

- Aktif bir Powerfail sinyalinden dolayı (akım beslemesi) tahrikin açılması mümkün değildir.

Error correction

- Müşteri hizmetlerine haber verin
- Akım beslemesinin elektrik tesisatını kontrol edin
- Akım beslemesini test edin
- Ara çember gerilimini ölçün


Error description 231-8A30

Error message

8A30 Tahrik serbest bırakma (I32) %1

Cause of error

- I32 üzerinden tahrik onayının eksik olmasından dolayı tahrikin açılması mümkün değildir.

Error correction

- Müşteri hizmetlerine haber verin
- Acil kapatma devresinin elektrik tesisatını kontrol edin
- Tahrik serbestleştirme koşulları için kablo tesisatını (örn. kapı kontağı, onay tuşları) kontrol edin
- X42/Pin33 soketinde 24V ölçün


Error description 231-8A40

Error message

8A40 Eksen grubu %1 serbst bırakma

Cause of error

- Eksen grupları (X150/X151) için eksik tahrik girişine göre tahrik açmak mümkün değil.

Error correction

- Müşteri hizmetlerine haber verin
- Soketin X150/X151'e doğru oturup oturmadığını kontrol edin
- X150/X151 elektrik tesisatını kontrol edin
- Opsiyonel driveOffGroup konfigürasyon verisini kontrol edin


Error description 231-8A50

Error message

8A50 Dönüştürücü %1 hazır değil

Cause of error

- Hazır olmayan bir dönüştürücüden (RDY sinyali) dolayı tahrikin açılması mümkün değildir.
- Siemens dönüştürücülerinin arayüz platinlerinde ikinci aksa izin verilmemiştir
- Dönüştürücünün koruyucusunda veya rölesinde komut sinyalleri yok
- Kompakt dönüştürücüsü, dönüştürücü besleme cihazında veya güç modülü arızalı
- Dönüştürücünün bus kablosunda kopukluk (besleme bus'ı, cihaz bus'ı, PWM bus)
- Kumanda PWM arayüzünde arıza

Error correction

- Devre dolabındaki kopukluğu giderin
- arızalı kompakt dönüştürücüsünü, besleme cihazını, güç ünitesini değiştirin
- arızalı kabloyu değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-8A60

Error message

8A60 %1 saha açısı hatası

Cause of error

- Bir alan açısı bilgisinin eksik olmasından dolayı tahrikin açılması mümkün değildir.

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunun (ölçme cihazı) girişlerini kontrol edin
- Gerekirse alan açısı belirlemesi uygulayın


Error description 231-8A70

Error message

8A70 %1 tahrik değişimi aktif

Cause of error

- Baş değişiminden veya yıldız/üçgen dönüşümünden dolayı tahrikin açılması mümkün değildir.

Error correction

- Müşteri hizmetlerine haber verin
- PLC programını kontrol edin


Error description 231-8A80

Error message

8A80 Hata onaylama %1 eksik

Cause of error

- Bir hata onayının eksik olmasından dolayı tahrikin açılması mümkün değildir.

Error correction

- Acil kapatmaya basın ve tekrar bırakın
- Kontrol gerilimini açın
- Müşteri hizmetlerine haber verin
- Acil kapatma elektrik tesisatını kontrol edin


Error description 231-8A90

Error message

8A90 Güvenlik modülü %1

Cause of error

- güvenli kumanda yok:
- Güvenlik modülü bloke olduğundan dolayı tahrikin açılması mümkün değildir
- Güvenlik modülünün girişinde harici tahrik onayının kaldırılmasıyla tahrikin kapatılması
- Güvenlik modülü arızalı (değiştirin)
- güvenli kumanda:
- Makine çalışma türünden dolayı tahrikin açılması mümkün değildir
- Makinenin geçerli olmayan bir çalışma türüne geçişinden dolayı tahrik kapatıldı

Error correction

- Müşteri hizmetlerine haber verin
- Güvenlik modülü sadece CC'ye takılmış:
- güvenlik modülündeki uygun giriş üzerinden harici tahrik onayı verin (24 V verin)
- Güvenlik modülü MC ve CC'ye takılmış:
- tüm tahrikler:
- Koruyucu kapı kontağının çalışmasını kontrol edin
- Acil kapatmayı kaldırın
- sadece mil tahriki:
- Alet gergisini kontrol edin (kapatın)
- Onay tuşunu kontrol edin
- Anahtar şalterinin konumunu kontrol edin
- Güvenlik modülünü (modüllerini) değiştirin


Error description 231-8AA0

Error message

8AA0 Geçersiz referans çalışması %1

Cause of error

- Bir okuma sistemi döngüsü etkindir ve aynı zamanda bir referans değer isteniyor
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-8AB0

Error message

8AB0 Geçersiz tarama %1

Cause of error

- Referans verme etkindir ve aynı zamanda bir okuma sistemi döngüsü başlatılır
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-8AD0

Error message

8AD0 Sürücü devr. alma yok (Sinyal: "-STO.A.MC.WD" aktif)

Cause of error

- Tahrik etkileştirme mevcut bulunmadığı için tahrikler devreye alınamıyor
- MC, '-STO.A.MC.WD' kapama sinyalini tetiklemiyor
- Donanım arızalı
- dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-8AE0

Error message

8AE0 Sürücü devreye alma %1 ekseninde eksik (Sinyal: %4)

Cause of error

- Açma işlemi mevcut bir hata durumu nedeniyle iptal edilmiştir:
1 = Açma işlemi etkinken -ES.A sinyali (acil durdurma MC)
(açma işlemi sırasında varsa Acil Durdurma düğmesine basılmıştır)
2 = Açma işlemi etkinken -ES.A.HW sinyali (acil durdurma MC, el çarkı)
(açma işlemi sırasında varsa Acil Durdurma düğmesine basılmıştır)
3 = Açma işlemi etkinken -ES.B sinyali (acil durdurma CC)
(açma işlemi sırasında varsa Acil Durdurma düğmesine basılmıştır)
4 = Açma işlemi etkinken -ES.B.HW sinyali (acil durdurma CC, el çarkı)
(açma işlemi sırasında varsa Acil Durdurma düğmesine basılmıştır)
5 = Onaylanmayan bir hata nedeniyle açma işlemine izin verilmez
6 = Dahili yazılım hatası: adreslenmiş eksen modülü/Gate-Array mevcut değil
7 = Açma işlemi etkinken dahili -STO.B.CC.WD/-SCC.B.WD hata sinyali
8 = Açma işlemi etkinken dahili -N0 hata sinyali
9 = Dahili hata: açma işlemi etkinken PWM hatası

Error correction

- Acil Durdurma düğmesi kablo bağlantılarını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-8AF0

Error message

8AF0 Ölçüm cihazı %1 arızalı

Cause of error

- Ölçüm çubuğu ve/veya ölçüm bandı kirli veya arızalı
- Okuma kafası kirli veya arızalı
- Sinyal kablosu arızalı
- Kumandadaki ölçüm cihazı girişi arızalı
- Nem girmiş
- Konum ölçme cihazının kirlenmesi
- Ölçme cihazının kablosu arızalı
- Motor regülatör platini arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Konum ölçme cihazını değiştirin
- Ölçme cihazının kablosunu kontrol edin
- Motor regülatör platinini değiştirin (en iyisi kumandayı değiştirin)


Error description 231-8B10

Error message

8B10 Hareket yönü yanlış %1

Cause of error

- Motor tablosundaki DIR girişi yanlış
- Motorun güç bağlantısı yanlış

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosundaki DIR girişini kontrol edin
- Motorun güç bağlantısını kontrol edin


Error description 231-8B20

Error message

8B20 Hata %1 alan yönlendirme

Cause of error

- Mekanik şartlardan dolayı alan yönlendirme mümkün değil
- Elektrik alanı ile mekanik motor hareketi arasında hatalı ilişki
- Motor enkoderi sinyali yanlış
- Motor bağlantısı hatalı
- Mekanik frenler bırakılmamış

Error correction

- Müşteri hizmetlerine haber verin
- Konfigürasyon verisini (sinyal periyotları sayısı mesafesi, sinyal periyotları sayısı) kontrol edin
- Konfigürasyon verisini (bir motor dönüşünde alınan yol) kontrol edin
- Doğrusal motorda: Motor tablosunu (STR sütunu) kontrol edin
- Devir ölçme cihazının bağlantısını kontrol edin
- Motorun bağlantısını kontrol edin
- Yönlendirme esnasında frenleri çözün


Error description 231-8B30

Error message

8B30 Motor sıcaklığı %1 çok yüksek

Cause of error

- ölçülen motor sıcaklığı çok yüksek
- sıcaklık sensörü mevcut değil
- Motor okuyucusu kablosu arızalı (kablo kopukluğu)
- Motor tablosundaki giriş yanlış
- yanlış veya arızalı sıcaklık sensörü takılmış

Error correction

- Motoru soğumaya bırakın
- Müşteri hizmetlerine haber verin
- Motor okuyucusu kablosunu kontrol edin
- Motor tablosundaki girişi kontrol edin
- Sıcaklık sensörünü ölçün (20 [°C]'de 576 [Ohm] 100 [°C]'de 1000 [Ohm])


Error description 231-8B40

Error message

8B40 Tahrik serbest bırakma %1 yok

Cause of error

- Dönüştürücü çalışmaya hazır değil
- Güç ünitesi için darbe bırakma yok
- Uz çok büyük
- Power-Fail sinyali aktif
- M kumandalarında: I32 girişi aktif değil
- P kumandalarında: X50'ye olan tahrik onayı aktif değil
246 261-xx (dijital akım regülatörü) için ayrıca şu geçerlidir:
- Belirtilen aks için geçerli olmayan bir motor tipi (örn. lineer motor) seçilmiştir
- CC'ye mevcut olmayan bir aks için "Tahrik açık" komutu veriliyor.
- Alan yönlendirme başlarken güç ünitesi hazır değil.
Güç ünitesi hazır durumu PWM kablosu üzerindeki Ready sinyalinden tanınır.
- Akım regülatör eşitlemesine başlarken güç ünitesi hazır değil.

Error correction

- Müşteri hizmetlerine haber verin
- Darbe bırakma için kumandayı ve elektrik tesisatını kontrol edin
- Uz kontrol edin
- Acil kapatma devresini kontrol edin
- Cevap vermeyen sistemde: Fren direnci bağlı mı?
- Cevap veren sistemde: Cevap verme aktif mi?
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Güç ünitesini değiştirin
- SIEMENS dönüştürücü sisteminde: Arayüz kartını değiştirin
- Regülatör platinini değiştirin


Error description 231-8B50

Error message

8B50 Eksen modülü %1 hazır değil

Cause of error

- Güç ünitesi için darbe bırakma yok
- Uz çok büyük
- 5V gerilim çok düşük
- Dönüştürücü çalışmaya hazır değil
- Motor regülatör platini arızalı
- PWM kablosu arızalı
- Bozukluk

Error correction

- Müşteri hizmetlerine haber verin
- Darbe bırakma için kumandayı ve kabloları kontrol edin
- Uz kontrol edin
- Cevap vermeyen güç kaynağında: Fren direnci bağlı mı?
- Cevap veren güç kaynağında: Cevap verme aktif mi?
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Güç ünitesini değiştirin
- P kumandalarında: Arayüz kartını değiştirin
- Motor regülatör platinini değiştirin


Error description 231-8B60

Error message

8B60 Aşırı akım kesme %1

Cause of error

- Dönüştürücüde bulunan bir IGBT'de alçak gerilim, sıcaklık veya kısa devre denetimi devreye girdi.

Error correction

- Dönüştürücüyü soğumaya bırakın
- Müşteri hizmetlerine haber verin
- Akım regülatörü eşitlemesini kontrol edin
- Motor bağlantısında kısa devre kontrolü yapın
- Motorda sargı kontrolü yapın
- Güç ünitesini değiştirin


Error description 231-8B70

Error message

8B70 Harici tahrik kilidi %1

Cause of error

- Bir veya birden fazla harici sinyalden dolayı tahrik açılması kilitli

Error correction

- Müşteri hizmetlerine haber verin
- Harici onay sinyallerini (ACİL KAPATMA, PFAIL, N0) kontrol edin
- PLC programını kontrol edin
- Harici elektrik tesisatını kontrol edin


Error description 231-8B80

Error message

8B80 Harici tahrik durdurma %1

Cause of error

- Harici sinyalden dolayı tahrik kapalı

Error correction

- Müşteri hizmetlerine haber verin
- Harici onay sinyallerini (ACİL KAPATMA, PFAIL, N0) kontrol edin
- PLC programını kontrol edin
- Harici elektrik tesisatını kontrol edin


Error description 231-8B90

Error message

8B90 Akım regülatörü hazır değil %1

Cause of error

- Hata kodu: %x
- Güç parçası veya akım regülatörü açarken hazır değil.
- Tahrik, devreye alındığı esnada durma konumunda değil.

Error correction

- Müşteri hizmetlerine haber verin
- İmpuls kilidini kontrol edin
- Devir girişini kontrol edin


Error description 231-8BA0

Error message

8BA0 Hatalı referans sinyali veya satır sayısı %1

Cause of error

- motor tablosunda STR satır numarası için yanlış giriş
- yanlış referans sinyali
- Bozukluk
- Ölçme cihazının kablosu arızalı (kopukluk veya kısa devre)
- Ölçüm çubuğu ve/veya ölçüm bandı kirli veya arızalı
- Okuma kafası kirli veya arızalı
- Sinyal kablosu arızalı
- Kumandadaki ölçüm cihazı girişi arızalı
- Nem girmiş

Error correction

- Müşteri hizmetlerine haber verin.
- Motor tablosundaki girişi kontrol edin
- Devir veya hız ölçme cihazının sinyallerini kontrol edin (PWM 8)
- Ölçme cihazının kablolarında kopukluk veya kısa devre olup olmadığını (bükerek, çekerek vs) kontrol edin
- Ölçme cihazı kablosundaki izolasyonu ve bağlantıyı kontrol edin
- Ölçme cihazının kablosunu değiştirin
- Motoru değiştirin


Error description 231-8BB0

Error message

8BB0 Motor sıcaklığı %1 çok düşük

Cause of error

- Ölçülen motor sıcaklığı çok düşük
- Sıcaklık sensörünün kabloları yanlış bağlanmış (kısa devre)
- Sıcaklık sensörü arızalı
- Yanlış sıcaklık sensörü (KTY84 isteniyor)
- Ölçme sistemi giriş platininde donanım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Elektrik tesisatını kontrol edin
- Sıcaklık sensörünü kontrol edin
- CfgServoMotor->MotEncCheckOff Bit 5 ile düşük sıcaklık denetimini seçmeyin
- Ölçme sistemi giriş platinini değiştirin


Error description 231-8BC0

Error message

8BC0 Motor akımı %1 çok yüksek

Cause of error

- Yanlış motor veya yanlış güç ünitesi seçilmiş
- U/f mili: Rampa eğimi çok yüksek
- Güç ünitesi arızalı
- Motor kablosu arızalı (kısa devre)
- Motor arızalı (kısa devre, topraklama yok)
- Motorun içine nem girmiş

Error correction

- Müşteri hizmetlerine haber verin
- Doğru motor ve doğru güç ünitesi seçilmiş mi?
- U/f mili: Rampa eğimini yeniden ayarlayın (OEM)
- Motor ve motor kablosunda topraklama ve kısa devre kontrolü yapın
- Güç ünitesini değiştirin


Error description 231-8BD0

Error message

8BD0 Taşıma mesafesi çok büyük %1

Cause of error

- Hareketli bir eşdüzeltim mesafesi, CfgControllerAuxil->servoLagMax2 konfigürasyon verisinde girilen değerden büyük.
- Ayarlanan hızlanma çok büyük.
- Motor "Tahrik açık" olmasına rağmen hareket etmez.

Error correction

- Çalışma beslemesini azaltın, devri artırın.
- Muhtemel sallantı kaynaklarını giderin.
- Sık meydana gelirse: Müşteri hizmetlerine haber verin.
- Müşteri hizmetlerine haber verin
- CfgFeedLimits->maxAcceleration parametresini kontrol edin
- Motor akımı hızlanma esnasında sınırda olmamalıdır


Error description 231-8BE0

Error message

8BE0 Ölçüm cihazı arızalı %1

Cause of error

- İki referans işareti arasında yanlış temel mesafe

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunda veya CfgAxisHardware->posEncoderRefDist'de girişi kontrol edin
- Referans sinyalinin arızalı olup olmadığını kontrol edin


Error description 231-8BF0

Error message

8BF0 Milin hızı çok küçük %1

Cause of error

- Milin hareket hızı, aşırı yükten dolayı çok düşük
- Aşırı freze gücünde (güç frezeleri) milin devir sayısı düşer

Error correction

- Kesme derinliğini ya da hareket hızını düşürün
- Müşteri hizmetlerine haber verin.


Error description 231-8C00

Error message

8C00 Hız girişi %1 ölçüm cihazı arızalı

Cause of error

- Motor okuyucusunun ölçüm sinyali mevcut değil
- Motor okuyucusu kablosunda kopukluk
- Motor okuyucusu sinyal genliği eksik veya çok küçük
- Motor okuyucusunun kirlenmesi
- Harici bir Y kablosunun kullanımında posEncoderResistor'un hatalı parametrelemesi

Error correction

- Motor okuyucusu bağlantısını kontrol edin
- Motor okuyucusu çalışmasını kontrol edin
- Motor okuyucusunun genliğini kontrol edin.
- PosEncoderResistor makine parametresi ayarını kontrol edin. Harici bir Y kablosu kullanıldığında, bu makine parametresine 1 girilmelidir.
- Müşteri hizmetlerine haber verin


Error description 231-8C10

Error message

8C10 Hız girişi %1 ölçüm cihazı arızalı (EnDat)

Cause of error

- Motor okuyucusunun pozisyon değeri geçersizdir
- Motor okuyucusu kablosunda kopukluk
- Motor okuyucusu arızalı

Error correction

- Motor okuyucusu bağlantısını kontrol edin
- Motor okuyucusunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8C20

Error message

8C20 %1 konum ölçüm cihazı arızalı

Cause of error

- Konum ölçme cihazının ölçüm sinyali mevcut değil
- Konum ölçüm cihazları kablosunun kesintisi
- Konum ölçüm cihazının sinyal genliği eksik veya çok küçük
- Konum ölçme cihazının kirlenmesi
- Harici bir Y kablosunun kullanımında posEncoderResistor makine parametresinin hatalı parametrelemesi
- 50 kHz üzeri besleme hızlarında (sayma frekansı, ölçüm sistemi çözülmesinden ortaya çıkar) posEncoderFreq makine parametresinin hatalı parametrelemesi

Error correction

- Durum ölçme cihazının bağlantısını kontrol edin
- Durum ölçme cihazının fonksiyonunu kontrol edin
- Durum ölçüm cihazının genliğini kontrol edin.
- posEncoderResistor makine parametresi ayarlarını kontrol edin. Harici bir Y kablosu kullanıldığında, bu makine parametresine 1 girilmelidir.
- posEncoderFreq makine parametresi ayarını ve maksimum besleme hızını kontrol edin. 50 kHz üzeri beslemelerde (durum girişlerinde uygun sayma frekansı, ölçüm cihazının çözülmesinden ortaya çıkar) posEncoderFreq'de 1 girilmelidir.
- Müşteri hizmetlerine haber verin


Error description 231-8C30

Error message

8C30 %1 konum ölçüm cihazı arızalı (EnDat)

Cause of error

- Konum okuyucusunun pozisyon değeri geçersizdir
- Konum sensörü kablosunda kopukluk
- Konum okuyucusu arızalı

Error correction

- Konum okuyucusunun bağlantısını kontrol edin
- Konum okuyucusunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8C40

Error message

8C40 Devir say giriþi %1 ölçüm deðeri kaydedilmedi (EnDat)

Cause of error

- Motor okuyucusunun pozisyon değeri kaydedilmedi
- Motor okuyucusu kablosunda kopukluk
- Motor okuyucusu arızalı

Error correction

- Motor okuyucusu bağlantısını kontrol edin
- Motor okuyucusunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8C50

Error message

8C50 Durum ölçüm cihazı %1 ölçüm değ kaydedilmedi (EnDat)

Cause of error

- Konum okuyucusunun pozisyon değeri kaydedilmedi
- Konum sensörü kablosunda kopukluk
- Konum okuyucusu arızalı

Error correction

- Konum okuyucusunun bağlantısını kontrol edin
- Konum okuyucusunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8C60

Error message

8C60 Devir sayısı girişindeki ölçüm cihazı sinyal frek %1

Cause of error

- Devir ölçme cihazı sinyallerindeki arızalar

Error correction

- Ölçme cihazı sinyalini kontrol edin
- İzolasyonu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8C70

Error message

8C70 Sinyal frekans durum ölçüm cihazı %1

Cause of error

- Konum ölçme cihazı sinyallerindeki arızalar

Error correction

- Ölçme cihazı sinyalini kontrol edin
- İzolasyonu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8C80

Error message

8C80 Devir sayısı girişind ölçüm cihazı genliği çok büyük %1

Cause of error

- Ölçme sistemi sinyalinin genliği çok yüksek veya kirlenme sinyali aktiftir.
- Motor okuyucu sinyalinde arıza
- Motor okuyucusu kablosunda kısa devre
- Motor okuyucusunun sinyal genliği çok büyük

Error correction

- Motor okuyucusunun bağlantısını kontrol edin (şase bağlantısı)
- Motor okuyucusunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-8C90

Error message

8C90 Durum ölçüm cihazı genliği çok büyük %1

Cause of error

- Konum ölçme sinyalinin genliği çok yüksek veya kirlenme sinyali aktiftir.
- Ölçme cihazı sinyalinde arıza
- Ölçme cihazının kablosunda kısa devre
- Ölçme cihazının sinyal genlikleri çok büyük
- posEncoderResistor makine parametresinin hatalı parametrelemesi

Error correction

- Ölçme cihazının bağlantısını kontrol edin (şase bağlantısı)
- Ölçme cihazını kontrol edin
- posEncoderResistor makine parametresi ayarını kontrol edin. Bir konum ölçüm cihazının kullanımında (harici Y kablosu yok) bu makine parametresine 0 girilmelidir.
- Müşteri hizmetlerine haber verin


Error description 231-8CA0

Error message

8CA0 Hatalı referans sinyali veya satır sayısı %1

Cause of error

- motor tablosunda STR satır numarası için yanlış giriş
- yanlış referans sinyali
- Bozukluk
- Ölçme cihazının kablosu arızalı (kopukluk veya kısa devre)

Error correction

- Motor tablosundaki girişi kontrol edin
- Devir veya hız ölçme cihazının sinyallerini kontrol edin (PWM 8)
- Ölçme cihazının kablolarında kopukluk veya kısa devre olup olmadığını (bükerek, çekerek vs) kontrol edin
- Ölçme cihazı kablosundaki izolasyonu ve bağlantıyı kontrol edin
- Ölçme cihazının kablosunu değiştirin
- Motoru değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-8CB0

Error message

8CB0 Değiştirme açısı %1 mevcut değil

Cause of error

Motorun çalıştırılması için gereken değiştirme açısı mevcut değil.

Error correction

- Değiştirme açısını tekrar belirleyin
- Makine parametrelerinde değiştirme açısını belirlemeye yönelik işlemi değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-9200

Error message

9200 compIpcJerkFact parametresi hatalı

Cause of error

- CC'de compIpcJerkFact parametresi için giriş aralığı: 0,0 ila 0,8.

Error correction

- compIpcJerkFact makine parametresi giriş değerini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-9210

Error message

9210 vCtrlDiffGain %1 parametresi çok büyük

Cause of error

- Diferansiyel faktörü çok büyük (maks. değer: 0.5 [As^2/rev])

Error correction

- vCtrlDiffGain makine parametresini 0.5'ten küçük seçin
- Müşteri hizmetlerine haber verin


Error description 231-9220

Error message

9220 Yanlış hız enkoderi girişi

Cause of error

- speedEncoderInput makine parametresine hatalı kayıt
- Devir sayı ölçüm cihazı girişinden PWM çıkışı arasındaki düzenleme yanlış

Error correction

- speedEncoderInput makine parametresini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-9230

Error message

9230 Bilinmeyen motor tipi

Cause of error

- motor tablosunda yanlış motor tipi
- motor tablosunda desteklenmeyen motor tipi
- Motor tablosunda motor verileri yanlış

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-9240

Error message

9240 Yanlış enkoder tipi %1

Cause of error

- seçilen ölçüm cihazı bağlanmış verici için uygun değil
Örnekler:
seçilen: EnDat, bağlı: Artış enkoderi
seçilen: EnDat 2.1, bağlı: EnDat 2.2
- Bu CC tarafından desteklenmeyen bir ölçüm cihazı seçildi

Error correction

- motEncType makine parametrelerinin (veya motor tablosunda SYS) kontrolü
- Müşteri hizmetlerine haber verin


Error description 231-9250

Error message

9250 Motor enk.: EnDat 2.2 yapılamaz %1

Cause of error

- Endat iletişimi yanlış
- EnDat 2.2. ölçüm cihazı bağlı olmamasına rağmen motor tablosunda EnDat 2.2 arayüzlü bir ölçüm cihazı seçilmiştir
- EnDat 2.2 protokolü okunamıyor

Error correction

- Ölçüm cihazının EnDat 2.2'yi destekleyip desteklemediğini kontrol edin
- Motor tablosunu (SYS sütunu) kontrol edin
- motEncType makine parametresini kontrol edin
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Motor regülatör platinini değiştirin
- Kabloları kontrol edin (kablo Id numaralarını dokümanlarla karşılaştırın)
- Devir ölçme cihazının kablosunu kontrol edin (arızalı veya çok uzun)
- Devir ölçme cihazını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-9260

Error message

9260 Motor parametreleri değişti

Cause of error

- Tahrik kapatılmadan motor tipi değiştirilmiş

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-9261

Error message

9261 CC%2: Ön işaret parametrelendirmesi tutarsız %1

Cause of error

Motor tablosundaki DIR girişi veya signCorrActualVal makine parametresi yanlış ayarlandı

Error correction

Motor tablosundaki DIR girişini veya signCorrActualVal makine parametresini düzeltin.
Şu kural geçerlidir: DIR ve signCorrActualVal aynı şekilde ayarlanmalıdır.
Teknik el kitabındaki "Hareket yönünü belirleme" bölümünde yer alan diğer bilgileri dikkate alın.


Error description 231-9270

Error message

9270 Motor nominal devri bilinmiyor

Cause of error

- Motor tablosundaki giriş sıfır

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-9280

Error message

9280 Param. filtre 1 geçersiz %1

Cause of error

- vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 ya da vCtrlFiltBandWith1 makine parametresine yanlış giriş
- Dahili yazılım hatası mevcut

Error correction

- vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 ya da vCtrlFiltBandWith1 makine parametrelerinin girişini kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-9290

Error message

9290 Param. filtre 2 geçersiz %1

Cause of error

- vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 ya da vCtrlFiltBandWith2 makine parametresine yanlış giriş
- Dahili yazılım hatası mevcut

Error correction

- vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 ya da vCtrlFiltBandWith2 makine parametrelerinin girişini kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-92A0

Error message

92A0 Param. filtre 3 geçersiz %1

Cause of error

- vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 ya da vCtrlFiltBandWith3 makine parametresine yanlış giriş
- Dahili yazılım hatası mevcut

Error correction

- vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 ya da vCtrlFiltBandWith3 makine parametrelerinin girişini kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-92B0

Error message

92B0 Param. filtre 4 geçersiz %1

Cause of error

- vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 ya da vCtrlFiltBandWith4 makine parametresine yanlış giriş
- Dahili yazılım hatası mevcut

Error correction

- vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 ya da vCtrlFiltBandWith4 makine parametrelerinin girişini kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-92C0

Error message

92C0 Param. filtre 5 geçersiz %1

Cause of error

- vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 ya da vCtrlFiltBandWith5 makine parametresine yanlış giriş
- Dahili yazılım hatası mevcut

Error correction

- vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 ya da vCtrlFiltBandWith5 makine parametrelerinin girişini kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-92D0

Error message

92D0 Motor satır sayısı değiştirildi

Cause of error

- Motorun satır numarası tahrik kapatılmadan değişti.

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-92E0

Error message

92E0 Motor enkoderi için çizgi sayısı yanlış %1

Cause of error

- parametrelenmiş Encoder-çizgi sayısı, tespit edilen EnDat-çizgi sayısından sapmakta
- cfgServoMotor --> motStr makine parametresine yapılan kayıt hatalı
- Motor tablosundaki STR'nin girişi yanlış
- Çizgi sayısı bilgisi olmayan EnDat 2.2 Motor coder'ler, STR = 1 veya cfgServoMotor --> motStr=1 ile parametrelenmeli

Error correction

- cfgServoMotor --> motStr makine parametresini değiştirin
- Motor tablosundaki STR'yi değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-92F0

Error message

92F0 Eksen tayini yanlış

Cause of error

- Momentler-Master-Slave işletiminde eksen tanzimi yanlış
- Momentler-Master-Slave regülasyonundaki eksenler sadece ölçme sistemi girişlerinin aşağıdaki eşleşmelerinde geçerlidir:
6 aks CC424:
X15 ve X17
X16 ve X18
8 aks CC424:
X15 ve X17
X16 ve X18
X19 ve X80
X20 ve X81
10 aks CC424:
X15 ve X17
X16 ve X18
12 aks CC424:
X15 ve X17
X16 ve X18
X82 ve X84
X83 ve X85
14 aks CC424:
X15 ve X17
X16 ve X18
X19 ve X80
X20 ve X81
X82 ve X84
X83 ve X85
16 aks CC424:
X15 ve X17
X16 ve X18
X19 ve X80
X20 ve X81
X82 ve X84
X83 ve X85
X86 ve X88
X87 ve X89

Error correction

- Aks düzenini değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-9300

Error message

9300 %1 saha açısı belirlemeye izin verilmez

Cause of error

- Alan açısı ayarlamaya bu modda izin verilmemiştir
- Alan açısının belirlenmesi için seçilen yöntem geçersizdir veya ölçüm cihazıyla mümkün değildir

Error correction

- motTypeOfFieldAdjust ve motFieldAdjustMove makine parametresine girişi ve/veya motor tablosunun SYS sütununa girişi kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-9310

Error message

9310 Pozisyon enkoderi için yanlış giriş

Cause of error

- Durum ölçüm cihazları için (makine parametresi
posEncoderInput) hatalı bir giriş seçildi
- İzin verilen konfigürasyon CC61xx:
PWM çıkışı <-> Konum ölçme cihazı
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- posEncoderInput makine parametresini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-9320

Error message

9320 Konum enk.: EnDat 2.2 yapılamaz %1

Cause of error

- Endat iletişimi yanlış
- posEncoderType ya da motEncTyp makine parametresinde bir ölçüm cihazı, EnDat 2.2 olmamasına rağmen EnDat 2.2 arayüzü ile seçilidir. bir ölçüm cihazı seçilmiştir
- EnDat 2.2 protokolü okunamıyor

Error correction

- Konum ölçme sisteminin EnDat 2.2'yi destekleyip desteklemediğini kontrol edin
- posEncoderType ya da motEncTyp makine parametrelerini kontrol edin
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Motor regülatör platinini değiştirin
- Kabloları kontrol edin (kablo ID numaralarını dokümanlarla karşılaştırın)
- Konum ölçme cihazının kablosunu kontrol edin (arızalı veya çok uzun)
- Konum ölçme cihazını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-9330

Error message

9330 Konfigüre edilen poz. enkoder girişi yanlış %1

Cause of error

- Mevcut olmayan bir konum soketi konfigüre edilmiş

Error correction

- Konum soketinin konfigürasyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-9340

Error message

9340 PWM frekansı yanlış %1

Cause of error

- ampPwmFreq parametresinde belirtilen PWM frekansı izin verilen giriş aralığının dışında
- Birbiri ile kombine edilmemesi gereken PWM frekansları seçilmiş

Error correction

- ampPwmFreq parametresini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-9350

Error message

9350 PWM frekansı çok yüksek %1

Cause of error

- PWM çıkışı X53 veya X54 aktif olmasına rağmen PWM çıkışı X51 veya X52 için PWM frekansı 5000kHz üzerinde seçilmiş

Error correction

- PWM çıkışı X51 veya X52 için ampPwmFreq makine parametresini kontrol edin
- PWM çıkışı X53 ve/veya X54'ü devre dışı bırakın
- Müşteri hizmetlerine haber verin


Error description 231-9360

Error message

9360 "double speed" mümkün değil %1

Cause of error

- Ayar devresi X53 veya X54'de aktif olmasına rağmen X51 veya X52'deki ayar devresi 'double speed' olarak tanımlanmış
- Ayar devresi X57 veya X58'de aktif olmasına rağmen X55 veya X56'daki ayar devresi 'double speed' olarak tanımlanmış (sadece 8 ayar devreli CC 4xx)

Error correction

- Ayar devresini X51 veya X52'de 'single speed' olarak tanımlayın veya X53 veya X54 PWM çıkışını devre dışı bırakın
- Ayar devresini X55 veya X56'da 'single speed' olarak tanımlayın veya X57 veya X58 PWM çıkışını devre dışı bırakın (sadece 8 ayar devreli CC 4xx)
- Müşteri hizmetlerine haber verin


Error description 231-9370

Error message

9370 Dosya: "Inverter.inv" dosyası desteklenmiyor %1

Cause of error

- Dosya: 'Inverter.inv' bu yazılım tarafından desteklenmiyor

Error correction

- Dosya: 'Inverter.inv' i 'Motor.amp' ile değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-9380

Error message

9380 Gerilim koruma modülü parametresi %1

Cause of error

- ampVoltProtection makine parametresindeki giriş yanlış
- Dahili yazılım hatası mevcut

Error correction

- ampVoltProtection makine parametresi girişini kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-9390

Error message

9390 Yükselen akım kontrol faktörleri: Yanlış motor tipi %1

Cause of error

- iCtrlAddInfo makine parametresinde, akım ayar devresinde kompanzasyon, bir senkron motor için değil başka bir motor tipi (doğrusal motor, asenkron motor) için etkinleştirildi.

Error correction

- Kompanzasyonu, artırılmış akım regülatörü faktörleri için, iCtrlAddInfo'da "0" değerini kaydederek devreden çıkarın.


Error description 231-93A0

Error message

93A0 PDT1 ön besleme akım kontrolü: Yanlış motor tipi

Cause of error

- Bir tahrikin akım ayar devresi için iCtrlDiffFreqFF makine parametresi üzerinden PDT1 ön kumandası, örneğin bir lineer veya asenkron motoruyla aktifleştirildi.
- PDT1 ön kumanda sadece senkron motora sahip bir tahrik için mümkün.

Error correction

- PDT1 ön kumandası, "0" değeri iCtrlDiffFreqFF makine parametresine girilerek devreden alınır.
- Müşteri hizmetlerine haber verin.


Error description 231-93B0

Error message

93B0 PDT1 ön besleme akım kontrolü: Geçersiz kesme frekansı

Cause of error

- iCtrlDiffFreqFF makine parametresinde izin verilmeyen maksimum kesme frekansı.
- Ayarlanan PWM frekansına bağlı olarak maksimum aşağıdaki kesme frekanslarına izin verilir:
PWM frekansı Maksimum kesme frekansı
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- iCtrlDiffFreqFF makine parametresinde izin verilen kesme frekansını girin.
- Müşteri hizmetlerine haber verin.


Error description 231-93C0

Error message

93C0 INVERTER.INV hatalı %1

Cause of error

- Güç ünitesi tablosunda yanlış giriş: INVERTER.INV
- Giriş: I_MAX, U-IMAX veya R-Sensor yanlış
- R sensörü U-IMAX/I-MAX ile özdeş değil

Error correction

- I-MAX, U-IMAX veya R sensör için kayıtları kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-93D0

Error message

93D0 Aktarma oranı yanlış %1

Cause of error

- Aktarma oranında hatalı kayıt
- Verici çizgi sayısında hatalı kayıt
- Konum vericisi-çözünürlüğünde hatalı kayıt

Error correction

- Pozisyon ölçme sisteminin çözünürlüğü, motor çizgi sayısı ve aktarma oranı kayıtlarını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-93E0

Error message

93E0 5 kHz üzerindeki PWM frekansı için çift hız %s gerekli

Cause of error

- ampPwmFreq makine parametresinde PWM-frekansı 5000 Hz'den daha büyük seçildiğinde, ctrlPerformance makine parametresi Double-Speed'e geçirilmeli

Error correction

- ya: PWM frekansını ampPwmFreq makine parametresinde düşürmeli
- ya da: ctrlPerformance makine parametresi = Double-Speed'e geçirilmeli
- Müşteri hizmetlerine haber verin


Error description 231-93F0

Error message

93F0 Maksimum bilgisayar gücü aşıldı

Cause of error

- CC61xx:
ctrlPerformance makine parametresinde istenen bilgisayar performansı mümkün değil.
Her ayar ünitesi için, aşağıdaki konfigürasyonlara izin verilmiştir:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
ctrlPerformance makine parametresi = 0 Single-Speed
ctrlPerformance makine parametresi = 1 Double-Speed

Error correction

- Ayar ünitesinin eksen sayısını azaltın
- Double-Speed eksenini Single-Speed eksenle değiştirin (ctrlPerformance makine parametresini 1'den 0'a)
- Müşteri hizmetlerine haber verin


Error description 231-9400

Error message

9400 11 µA enkoderler desteklenmiyor

Cause of error

- posEncoderSignal makine parametresi 11µA'ya geçirildi

Error correction

- posEncoderSignal makine parametresi 1Vss'ye geçirin
- Müşteri hizmetlerine haber verin


Error description 231-9410

Error message

9410 posEncoderDist - posEncoderIncr ilişkisi hatalı %1

Cause of error

- CfgAxisHardware->posEncoderDist ila CfgAxisHardware->posEncoderIncr arasındaki ilişki, EnDat ölçüm cihazındaki değerlerle örtüşmüyor.
- EnDat 2.2'de: Kumandanın teknik el kitabına bakınız

Error correction

- CfgAxisHardware->posEncoderDist veya CfgAxisHardware->posEncoderInc içindeki kayıtları kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-9420

Error message

9420 X150 konfigürasyonu yapılamaz %1

Cause of error

- GenDriveOffGroup (X150 ile eksen gurubu kapaması) içindeki kayıt geçersiz

Error correction

- GenDriveOffGroup içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 231-9430

Error message

9430 I32 konfigürasyonu yapılamaz %1

Cause of error

- I32 üzerinden tahrikin serbest bırakılması için GenEmergencyStopFunction içindeki kayıt geçersiz

Error correction

- GenEmergencyStopFunction içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 231-9440

Error message

9440 Güç kesintisi konfigürasyonu mümkün değil %1

Cause of error

- AC-/Power-Fail için AmpAcFailSelection içindeki kayıt geçersiz

Error correction

- AmpAcFailSelection içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 231-9450

Error message

9450 PWM modeli konfigürasyonu mümkün değil %1

Cause of error

- ICtrlPwmInfo (PWM örneği konfigürasyonu) içindeki kayıt geçersiz

Error correction

- ICtrlPwmInfo içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 231-9460

Error message

9460 LIFTOFF konfigürasyonu mümkün değil %1

Cause of error

- PowSupplyLimitOfDcVoltage içindeki kayıt geçersiz
- PowSupplyDcLinkVoltageForSpindleStop içindeki kayıt geçersiz

Error correction

- PowSupplyLimitOfDcVoltage içindeki kaydı düzeltin
- PowSupplyDcLinkVoltageForSpindleStop içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 231-9470

Error message

9470 Fren çıkışı konfigürasyonu mümkün değil %1

Cause of error

- MotBrakeNotExist içindeki kayıt geçersiz

Error correction

- MotBrakeNotExist içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 231-9480

Error message

9480 Jerk ileri beslemesi konfigürasyonu mümkün değil %1

Cause of error

- CompIpcJerkFact üzerinden hareket ön kumandası mümkün değil

Error correction

- CompIpcJerkFact içindeki kaydı düzeltin
- Öneri: Alternatif olarak torsiyon ön kumandası CompTorsionFact üzerinden kullanılabilir.
- Müşteri hizmetlerine haber verin


Error description 231-9490

Error message

9490 Aktif damping konfigürasyonu mümkün değil %1

Cause of error

- CompActiveDampFactor ve CompActiveDampTimeConst üzerinden etkin buharlaşma mümkün değil

Error correction

- CompActiveDampFactor ve CompActiveDampTimeConst içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 231-94A0

Error message

94A0 SyncAxisTorqueDistrFact konfigürasyonu yapılamaz %1

Cause of error

- SyncAxisTorqueDistrFact üzerinden değişken momentler taksimi mümkün değil

Error correction

- SyncAxisTorqueDistrFact içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 231-94B0

Error message

94B0 Hız kompaanzasyonu konfigürasyonu mümkün değil %1

Cause of error

- SyncAxisSpeedCorrectRatio üzerinden değişken devir sayısı düzeltmesi mümkün değil

Error correction

- SyncAxisSpeedCorrectRatio içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 231-94C0

Error message

94C0 DQ PWM frekansı > 4kHz çift hız gerektiriyor %1

Cause of error

- ampPwmFreq makine parametresinde PWM-frekansı 4000 Hz'den daha büyük seçildiğinde, ctrlPerformance makine parametresi Double-Speed'e geçirilmeli

Error correction

- ya: PWM frekansını ampPwmFreq makine parametresinde düşürmeli
- ya da: ctrlPerformance makine parametresi = Double-Speed'e geçirilmeli (yazılım opsiyonu)
- Müşteri hizmetlerine haber verin


Error description 231-94D0

Error message

94D0 DQ-ALM: Parametreleme kontrolü %1

Cause of error

- CfgPowSupply'de hatalı besleme modülü seçili.
- Besleme modülü Supply.Spy besleme modülü tablosunda kayıtlı değil.

Error correction

- CfgPowSupply'de doğru besleme modülünü seçin.
- Müşteri hizmetlerine haber verin


Error description 231-94E0

Error message

94E0 EnDat 2.2 - 1Vss geçişi için tekrar kurulum gerekli %1

Cause of error

- EnDat 2.2 ölçüm sistemi 1Vss'ye ya da tam tersi, değiştirildi. Tahrikte bir yeniden başlatma uygulanmalı.

Error correction

- Ölçüm cihazının yeniden başlatılması işlemini gerçekleştirin
- Makine parametresi axisMode (Bit x = 0) ile eksen seçimini kaldırın
- MP düzenleyiciyi terk edin
- axisMode (Bit x = 0) makine parametresinde ekseni tekrar
etkinleştirin ve posEncoderType'yi istenen değere ayarlayın
- MP düzenleyiciyi yeniden terk edin
- ya da sistem reseti (yeniden başlatma) gerçekleştirin


Error description 231-94F0

Error message

94F0 Burulma (torsiyon) kompanzasyonu izinsiz %1

Cause of error

- Burulma (torsiyon) kompanzasyonu konfigüre edilmiş ve bir giriş yapan sistem söz konusudur
- Burulma (torsiyon) kompanzasyonu konfigüre edilmiş ve sürtünme tutunma kompanzasyonu konfigüre edilmemiş.

Error correction

- Burulma (torsiyon) kompanzasyonunu compTorsionFact makine parametresiyle devreden alın
- posEncoderInput makine parametresinde durum ölçüm sistemi girişlerinin eksenlere atanmasını yapın(durum ölçüm sisteminin bulunması koşuluyla) ve compFrictionT2 makine parametresinde aşınma kompanzasyonunu girin.
- Müşteri hizmetlerine haber verin


Error description 231-9500

Error message

9500 DQ: Dönüştürücü bulunamadı %1

Cause of error

- Gösterilen eksenin dönüştürücüsüyle bir iletişim kurulamadı.
- DRIVE-CLiQ hattı takılı değil ya da yanlış takılmış.
- Dönüştürücünün besleme gerilimi kesildi.
- Dönüştürücü arızalı.
- pwmSignalOutput makine parametresi hatalı parametrelenmiş.

Error correction

- Kabloları kontrol edin.
- Dönüştürücünün besleme gerilimini kontrol edin.
- pwmSignalOutput makine parametresine yapılan girişi kontrol edin.
- Müşteri hizmetlerine haber verin


Error description 231-9510

Error message

9510 %1 düzenlemesi etkinken PWM frekansını değiştirme

Cause of error

- Tahrik esnasında ya da bir haberleşen tahrik regülasyonda ise, ampPwmFreq makine parametresinde PWM frekansı değiştirilemez.
Haberleşen eksen:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Tahrik regülasyonunu, ampPwmFreq makine parametresinin değişiminden önce devreden alın
- Müşteri hizmetlerine haber verin


Error description 231-9520

Error message

9520 vCtrlTimeSwitchOff %1'de hatalı giriş

Cause of error

- vCtrlTimeSwitchOff makine parametresine bir sıfır süre konfigüre edildi. Bütün süre boyunca güvenli bir frenleme işleminin mümkün olduğu bir zaman girilmiş olmalı.
- vCtrlTimeSwitchOff'daki zaman, eksenlerin/ millerin mekanik bir frenleme olmaksızın çıkışını önlemek için elektriksel frenlemeyle meydana gelebilecek eksenin maksimum olası frenleme süresinden uzun olmalı.

Error correction

- vCtrlTimeSwitchOff makine parametresine mantıklı giriş
- Müşteri hizmetlerine haber verin


Error description 231-9530

Error message

9530 DRIVE-CLiQ ekseni %1, hala etkin

Cause of error

Bir DRIVE-CLiQ sisteminde bir aks seçimi esnasında buna ait olan aks da aynı portta (örn. 301) deaktive edilmelidir.

Error correction

- Aynı sokete (örn. X301) bağlı olan ikinci aksın deaktive edilmesi.
- Aks, axisMode veya CfgPlcSStrobe makine parametresi üzerinden deaktive edilmelidir.
- Müşteri hizmetlerine haber verin


Error description 231-9550

Error message

9550 EnDat2.2 - FS Giriş sistemi yanlış yapılandırılmış %1

Cause of error

Konfigürasyon, fonksiyonel güvenlik için hem sadece EnDat2.2 konum ölçüm cihazı hem de sadece EnDat2.2 devir sayısı ölçüm cihazı kullanılması yönünde yapılmıştır.
Bu mümkün değildir.

Error correction

- CfgAxisSafety-encoderForSafety makine parametresindeki girdiyi kontrol edin:
Girdi, "speedAndPosEncoder" veya "posEncoder" olmalıdır.
- EnDat 2.2 FS ölçüm cihazı içeren kodlayıcı sistemlerindeki özel ayarlar:
Fonksiyonel güvenlik için sadece konum ölçüm cihazı kullanılacaksa "posEncoder" olarak ayarlayın
veya fonksiyonel güvenlik için sadece devir sayısı ölçüm cihazı kullanılacaksa "speedEncoder" olarak ayarlayın.
- Standart ayar: Normal bir çift kodlayıcı sistemini yapılandırmak istiyorsanız veya
ilgili eksen sadece tek bir ölçüm cihazıyla güvenli bir şekilde çalıştırılıyorsa (tek kodlayıcı güvenliği) "speedAndPosEncoder" olarak ayarlayın.


Error description 231-9560

Error message

9560 MP girişi hatalı: %1 yol mesafesi başına sayım darbeleri

Cause of error

- İzin verilen alan dışındaki posEncoderIncr makine parametresi değeri

Error correction

- MP_posEncoderIncr'deki değeri kontrol edin ve gerektiğinde düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 231-9570

Error message

9570 Hata parametrelendirmesi: %1 Motor dönüşü başına yol

Cause of error

- İzin verilen alan dışındaki distPerMotorTurn makine parametresi değeri

Error correction

- MP_distPerMotorTurn'deki değeri kontrol edin ve gerektiğinde düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 231-9580

Error message

9580 Param. Filtre 6 geçersiz %1

Cause of error

- vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 veya vCtrlBandWidth6 makine parametresinde yanlış kayıt

Error correction

- vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 veya vCtrlBandWidth6 makine parametresindeki kaydı kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-9590

Error message

9590 Maksimum bilgisayar gücü aşıldı

Cause of error

-CC61xx:
Etkinleştirilen gelişmiş regülatör işlevleri için gerekli bilgisayar gücü mümkün değil.

Error correction

- Gelişmiş regülatör işlevlerinin devre dışı bırakılması
- Regülatör birimi başına eksen sayısını azaltın
- Çift hızlı eksenleri tek hızlı eksenler ile değiştirin (ctrlPerformance makine parametresini 1'den 0'a)
Müşteri hizmetlerini bilgilendirin


Error description 231-9591

Error message

9591 TRC etkin değil

Cause of error

TRC eksik parametreleme nedeniyle etkin değil

Error correction

TRC'nin etkinleştirilmesi için aşağıdaki parametreler gereklidir:
- Motorun kütlesel ataleti (motor tablosundan) veya hızlanma ön ayarı CfgControllerComp.compAcc
- Devir sayısı ayar ünitesinin oransal payı CfgSpeedControl.vCtrlPropGain
- Aktarım oranı CfgAxisHardware.distPerMotorTurn


Error description 231-95A0

Error message

95A0 Motor tablosundaki giriş hatalı: PPW %1

Cause of error

Motor tablosunda PPW sütunundaki giriş eksik veya 0 değerine sahip.

Error correction

- Motor üreticisinin veri sayfasına göre PPW sütununa değer girin
- Müşteri hizmetlerini bilgilendirin


Error description 231-95B0

Error message

95B0 CfgAxisCoupling %1 konumunda yanlış parametrelendirme (Bilgi: %4)

Cause of error

Eksen bağlantısı için parametrelendirme yanlış.
"Bilgi" ek bilgisi daha kesin bir gösterge sağlar:
Bilgi = 1: Belirtilen bağımlı eksen için geçerli bir ana eksen yok.
Bilgi = 2: Belirtilen bağımlı eksen için atanan ana eksen etkin değil
Bilgi = 3: Bir AdvancedTorque slave aynı anda bir AdvancedTorque master olarak parametrelendirilir.
Info = 4: Bir AdvancedTorque slave aynı anda bir tork master veya bir AdvancedPosition master olarak parametrelendirilir

Error correction

Bilgi=1: CfgAxisCoupling-masterAxis parametresini kontrol edin
Info=2: CfgAxisCoupling parametresini ve CfgAxis-axisMode parametrelerini veya ana eksenin test modunu kontrol edin
Bilgi=3: Tüm aktif eksenlerin CfgAxisCoupling-masterAxis parametresini kontrol edin
Bilgi=4: Tüm aktif eksenlerin CfgAxisCoupling-masterAxis parametresini kontrol edin


Error description 231-9800

Error message

9800 CC%2 MC komutu bilinmiyor %1

Cause of error

- Bu donanım için MC komutu geçerli değildir
- Bu sırada MC komutuna izin verilmemiştir
- 0 = hatalı komut kodu > 255
1...255 = yanlış veya geçersiz komut kodu
- dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-9900

Error message

9900 CC%2 CC komutu bilinmiyor %1

Cause of error

- Bu donanım için CC komutu geçerli değildir
- dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-A001

Error message

A001 Fren testi çağrı denetimi iptali

Cause of error

- Fren testi esnasında koruyucu kapı(lar)ı açıldı
- fren testi denetimi esnasında tahrike hazır sinyali yok

Error correction

- Fren testi esnasında koruyucu kapı(lar)ı kapalı bırakın
- Fren testi esnasında tahrik hazırlığını tamamlayın


Error description 231-A002

Error message

A002 Fren hortumu testi çağrı denetimi iptali

Cause of error

- Fren hattı testi esnasında koruyucu kapı(lar) açıldı

Error correction

- Fren hattı testi esnasında koruyucu kapı(lar)ı kapalı bırakın


Error description 231-A003

Error message

A003 SPLC devreye alma modu aktif

Cause of error

- SPLC programının CRC kontrolü devreden alındı (CfgSafety --> commissioning makine parametresi mevcut)

Error correction

- bir makinenin sevk edilmesinden önce işletime alma modu devreden alınmalı (CfgSafety --> commissioning makine parametresini sıfırlayın)
- Müşteri hizmetlerine haber verin


Error description 231-A004

Error message

A004 T.BRK.B sinyalinin 24V'a bitişi

Cause of error

- Fren kumandasının testi sırasında hata
- Sinyal seviyesi = +24V girişte: SPL modülünün -T.BRK.B durumu,
kumanda nedeniyle 0V beklenmesine rağmen

Error correction

- frenlerin ve T.BRK sinyalinin harici kablo donanımını kontrol edin
- Fren kumandası rölesini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A005

Error message

A005 CC%2 uyarısı: Ayar ünitesi, FS için uygun değil

Cause of error

SKERN-CC güvenlik çekirdeği yazılımı, ayar ünitesinin kontrolünde
bu donanımın (CC, UEC, UMC) fonksiyonel güvenlikli (FS) kumanda sistemleri için uygun olmadığını anladı.
Bu ayar ünitesi, EN 13849 uyarınca güvenlik koşullarını yerine getirmiyor ve
fonksiyonel güvenlik için izin verilmemiştir.

Error correction

- İlgili ayar ünitesini (CC, UEC, UMC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-A006

Error message

A006 SPLC-CC%2: Çapraz karşılaştırma başarısız oldu, çıkış %4

Cause of error

- SPLC-CC çıkışlarının karşılaştırılmasında bir hata meydana geldi.
- CC[x]'nin SPLC programı, çıkış için 0 (LOW) komutunu verdi. Ancak kıskaç tarafından geri okunan çıkış değeri, 1'dir (HIGH).

Error correction

- Çıkışın kablo bağlantısını kontrol edin.
- SPLC programını kontrol edin: SPLC çıkışlarının Ayarlama ve Sıfırlama sinyalleri, en az 2 SPLC döngüsü süresince stabil bir şekilde bulunmalıdır.
- Müşteri hizmetlerini bilgilendirin.


Error description 231-A020

Error message

A020 T.BRK.B sinyalinin 24 V'a bitişi

Cause of error

- Fren kumandasının testi sırasında hata
- Sinyal seviyesi = +24V girişte: SPL modülünün -T.BRK.B durumu,
kumanda nedeniyle 0V beklenmesine rağmen

Error correction

- frenlerin ve T.BRK sinyalinin harici kablo donanımını kontrol edin
- Fren kumandası rölesini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A021

Error message

A021 Fren hattı testi iptal ediliyor, koruyucu kapı açıldı

Cause of error

- Fren hattı testi esnasında koruyucu kapı(lar) açıldı

Error correction

- Fren hattı testi esnasında koruyucu kapı(lar)ı kapalı bırakın


Error description 231-A040

Error message

A040 CC%i İşletim tipi mümkün değil

Cause of error

- Çalışma türü şalterlerinin ve korucu kapıların şalter durumuna izin verilmemiştir.

Error correction

- Müşteri hizmetlerine haber verin
- Çalışma türü şalterlerinin ayarını kontrol edin
- Koruyucu kapıların şalter durumunu kontrol edin
- Elektrik tesisatını kontrol edin


Error description 231-A041

Error message

A041 CC%2 SOM 4 mümkün değil

Cause of error

- Anahtar şalter 1 otomatik çalışmada değil (BA1)
- Anahtar şalter 1 arızalı
- Elektrik tesisatı hatası

Error correction

- Otomatik çalışmada (BA1) anahtar şalteri 1'e getirin
- Müşteri hizmetlerine haber verin


Error description 231-A042

Error message

A042 CC%2 SOM 4 devre dışı

Cause of error

İşletim türü BA4, anahtar şalteri ile seçildi ve serbest girilmedi.

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-A043

Error message

A043 CC%2 SOM 2 sadece bir eksene iz.ver.

Cause of error

- Aynı anda birden fazla aksın hareketine BA2 çalışma türünde koruyucu kapılar açıkken izin verilmemiştir

Error correction

- Tüm akslar durana kadar bekleyin ve ardından sadece 1 aksı çalıştırın


Error description 231-A080

Error message

A080 CC%2 işletim durumu MC'ye eşit değ

Cause of error

- Otomatik, SRG, SBH, SH çalışma durumları döngüsel olarak MC ile CC arasında karşılaştırılır. 500ms'den daha uzun bir süre eşitsizlik durumunda durdurma1 gerçekleşir.

Error correction

- Hata mesajını CE ile onaylayın
- Makineyi çalıştırın
- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Eksen grubu için talep edilen güvenlik fonksiyonu uyuşmuyor.
("pp_AxGrpStateReq[Var.]", Dğş.= Eksen grubu)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Bir eksen veya eksen grubu için hareket talebi uyuşmuyor.
("pp_AxGrpActivate[Var.]", Dğş.= Eksen grubu)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Eksene özel hareketi serbest bırakma uyuşmuyor.
("pp_AxFeedEnable[Var.]", Dğş.= Eksen endeksi)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Eksen grubu için durdurma tepkisi talebi uyuşmuyor.
("pp_AxGrpStopReq[Var.]", Dğş.= Eksen grubu)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Eksen grubuna özel onay tuşu durumu uyuşmuyor.
("pp_AxGrpPB[Var.]", Dğş.= Eksen grubu)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Güvenlik rölesi zincirinin veya bekleme kontağı zincirinin geri bildirilen durumu uyuşmuyor.
("pp_GenFB_NCC", Dğş.= Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Kontrol geriliminin talep edilen veya bildirilen durumu uyuşmuyor.
("pp_GenCVO", Dğş.= Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Tahriki serbest bırakma için eksen grubuna özel onay uyuşmuyor.
("pp_AxGrpPermitDrvOn", Dğş.= Eksen grubu)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Makine tuşlarının toplama durumu uyuşmuyor.
("pp_GenMKG", Dğş.= Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Fren hattı test sinyali durumu uyuşmuyor.
("pp_GenTBRK", Dğş.= Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. SKERN'de etkin olan güvenliğe ilişkin işletim türü SOM uyuşmuyor.
("pp_GenSOM", Dğş.= Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Geri okunabilir çıkışların durumu uyuşmuyor.
("readBackOutputs[Var.]", Dğş.= Çıkışın endeks numarası)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. "SPLc programı etkin" durumu uyuşmuyor.
("running", Dğş.= Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Durdurma talebi uyuşmuyor.
("stopReq", Dğş.= Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı çıkış verileri arasında bir fark tespit edildi. Eksen grubunun belirlenen güvenlik durumu uyuşmuyor.
("NN_AxGrpState[Var.]", Dğş.= Eksen grubu)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı çıkış verileri arasında bir fark tespit edildi. Eksene bağlı fren kumandası uyuşmuyor.
("NN_AxBrkReleaseReq[Var.]", Dğş.= Eksen endeksi)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı çıkış verileri arasında bir fark tespit edildi. Eksen grubunun hareket durumu uyuşmuyor.
("NN_AxGrpInMotion[Var.]", Dğş.= Eksen grubu)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı çıkış verileri arasında bir fark tespit edildi. Fonksiyonel güvenlik FS'nin işletime hazır olma durumu uyuşmuyor.
("NN_GenSafe", Dğş. = Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- A ve B kanalı arasındaki çapraz kıyaslama esnasında SKERN çıkış verileri arasında bir fark tespit edildi. Eksen başına birden fazla fren için eksene bağlı fren kumandası uyuşmuyor.
("NN_MultiBrkOnAxisReleaseReq[Var.]", Var.= Eksen indeksi)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma No.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- A ve B kanalı arasındaki çapraz kıyaslama esnasında SKERN giriş verileri arasında bir fark tespit edildi. Besleme sınırlamasının değeri uyuşmuyor.
("pp_AxFeedMax[Var.]", Var.= Eksen indeksi)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A081

Error message

A081 CC%2 çapraz karşılaştırma no.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the SKERN in a cross-comparison between the A channel and B channel.
The axis-specific status of the safe absolute position does not match.
("NN_AxSafe[var.]", var.= axis index)

Error correction

- Check the SPLC program
- Restart the control
- Inform your service agency


Error description 231-A082

Error message

A082 Dinamik testte 0 sonrası CC%2 NE2 seviyesi değişmiyor

Cause of error

- 2. acil kapatma eşiğinin dinamik testi (NE2) girişinde (en geç 1.5 dak) kısa süreliğine bir 0V seviyesine geçiş bekleniyor. Test penceresi içerisinde 100 ms süresince sürekli bir 0V veya 24V seviyesi söz konusuysa, o zaman hata oluşturulur.
- Dinamik testin zaman penceresi çok küçük (hesaplama problemleri, yazılım hatası)

Error correction

- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin
- Elektrik tesisatını kontrol edin
- Acil kapatma tuşunu kontrol edin
- Donanımı değiştirin


Error description 231-A082

Error message

A082 CC%2 çapraz karşılaştırma no.=%4 değiş.=%5 MC=%6 CC=%7

Cause of error

- A ve B kanalı arasındaki çapraz kıyaslama esnasında SKERN giriş verileri arasında bir fark tespit edildi. Geri okuma kanalları değeri uyuşmuyor.
("pp_ReadBackOutputs", dğş. = SPLC çıkışı numarası)

Error correction

- SPLC çıkışının gerilimlerini ve kablo bağlantılarını kontrol edin
- SPLC programını kontrol edin ve gerekirse düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A083

Error message

A083 Dinamik testte CC%2 S girişi eşit değil 0

Cause of error

- 2. acil kapatma eşiğinin dinamik testinde tüm güvenlikle ilgili kapı kontağı ve anahtar şalteri girişlerinde (en geç 1.5 dak) kısa süreliğine bir 0V seviyesi bekleniyor. Test penceresi içerisinde 100 ms süresince bir 24V seviyesi söz konusuysa, o
zaman hata moduna geçilir.
- Dinamik testin zaman penceresi çok küçük (hesaplama problemleri, yazılım hatası)

Error correction

- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin
- Elektrik tesisatını kontrol edin
- Kapı kontaklarını, anahtar şalterini kontrol edin
- Donanımı değiştirin


Error description 231-A084

Error message

A084 SS2 %4 ObjId=%5 stop reaksiyonunda S-zaman aşımı

Cause of error

- Eksen grubunun (= ObjId) kumanda edilen durdurma (SS2 - konturda frenleme) için maksimum izin verilen süresi aşıldı. Maksimum izin verilen süre 30 saniyedir.

Error correction

- SPLC ve PLC programını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-A085

Error message

A085 SKERN-CC%2, X%4: EnDat verici dinamikleştirirken iletişim hatası

Cause of error

EnDat vericisinin zorunlu dinamikleştirmesi sırasında bir iletişim hatası meydana geldi.
Her iki yoksayma bayrağı aynı anda ayarlanır.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 231-A086

Error message

A086 SKERN-CC%2: X%4 dinamikleştirmesi sırasında iletişim hatası

Cause of error

EnDat22 vericisinin dinamikleştirmesi verilen sürede gerçekleştirilemedi

Error correction

diğer hata mesajlarını dikkate alın.
Müşteri hizmetlerini bilgilendirin.


Error description 231-A087

Error message

A087 SKERN-CC%2: EnDat zor. dinamikl. yok sayma bitine izin verilmez

Cause of error

EnDat zorunlu dinamikleştirmesinin dışında etkin bir yok sayma biti algılandı.

Error correction

- Kumandayı yeniden başlatın
- Hatanın tekrar etmesi durumunda: Müşteri hizmetlerini bilgilendirin


Error description 231-A090

Error message

A090 Güvenlik yazılımı aracılığıyla sürücü kilitleme

Cause of error

- Acil kapama etkin (CC'nin)
- Sistem "acil kapama" durumunda bulunmasına ("-ES.B" veya "-NE2" sinyali etkin) rağmen, bir tahrikin çalıştırılması gerekli.
- dahili yazılım hatası

Error correction

- Elektrik tesisatını kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-A091

Error message

A091 Güvenlik yazılımı aracılığıyla sürücü kilitleme

Cause of error

- Acil kapama etkin (MC'nin)
- Sistem "acil kapama" durumunda bulunmasına ("-ES.A" veya "-NE1" sinyali etkin) rağmen, bir tahrikin çalıştırılması gerekli.
- dahili yazılım hatası

Error correction

- Elektrik tesisatını kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-A092

Error message

A092 Güvenlik yazılımı aracılığıyla sürücü kilitleme

Cause of error

- Sistem testi etkin
- Sistem henüz bir test programında bulunmasına rağmen, bir tahrikin çalıştırılması gerekli.
- dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-A093

Error message

A093 FS ile tahrik kilidi, 1 durdurma anahtarı aktif

Cause of error

- FS fonksiyonel emniyetle tahrik kilidi
- CC, çalışan bir Stopp1 kapamayı henüz sonlandırmamasına rağmen bir tahrikin çalıştırılması gerekli
- dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-A094

Error message

A094 Mil tahrik kilidi, alet tutucu açık

Cause of error

- Alet gericisi açık durumda olmasına rağmen, bir mil tahriki, koruma kapıları açık durumdayken devreye alınmalı.
- dahili yazılım hatası

Error correction

- Elektrik tesisatını kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-A095

Error message

A095 Mil tahrik kilidi, izin verilen düğme durumu geçersiz

Cause of error

- Onay tuşuna basılmamış olmasına rağmen ya da önceden bırakılmadığı halde, bir mil tahriki, koruma kapıları açık durumdayken devreye alınmalı.
- dahili yazılım hatası

Error correction

- Elektrik tesisatını kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-A096

Error message

A096 Mil tahrik kilidi, çalışma moduna izin verilmiyor

Cause of error

- Bir mil tahriki, koruma kapıları açık durumdayken devreye alınmalı - anahtar şalteri takip eden konumda olmasına rağmen: 'BA1' (= 'kalifiye olmayan kullanıcı').
- dahili yazılım hatası

Error correction

- Anahtar şalterinin konumunu kontrol edin
- Elektrik tesisatını kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-A097

Error message

A097 Milde sürücü kilitleme, SS2 reaksiyonu aktif

Cause of error

- Mil için bir Stopp2 reaksiyonu etkin olmasına rağmen, bir mil tahriki, koruma kapıları açık durumdayken çalıştırılmalı.
- dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-A098

Error message

A098 Mil üzerinde sürücü kilitleme, STO aktif

Cause of error

- STO güvenlik fonksiyonu (güvenli şekilde kapatılmış moment) henüz etkin olmasına rağmen, bir mil tahriki, koruma kapıları açık durumdayken çalıştırılmalı.
- dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-A099

Error message

A099 CC%2 tahrik kilidi - silinemeyen sistem hatası

Cause of error

- Silinemeyen bir sistem hatası meydana geldiği için tahrikin devreye girmesi engellendi.

Error correction

- Sistem hatasının nedenini kontrol edin (bkz. Logbook kaydı) ve olanak dahilindeyse giderin.
- Müşteri hizmetlerine haber verin.


Error description 231-A200

Error message

A200 Fren testine izin verilmiyor %1

Cause of error

- Tahrik hazırlığı eksik (tahrik hatasından dolayı dönüştürücü RDY sinyali eksik)
- Koruyucu kapı(lar) kapalı değil (ancak parametre ayarına göre gerekli).

Error correction

- Tahrik hatasını giderin
- Koruyucu kapı(lar)ı kapatın
- Parametre ayarını kontrol edin (gerekirse değiştirin)
- Müşteri hizmetlerine haber verin


Error description 231-A210

Error message

A210 %1 fren kumandası hatalı: Adım %4

Cause of error

- FS girişinde yanlış sinyal seviyesi: "-T.BRK.B" fren kumandasının testi sırasında
Test adımı 2 = B kanalı çıkışı üzerinden freni gevşetme: +24 V algılandı, ancak T.BRK 0 V vermeliydi
Test adımı 3 = A kanalı çıkışı üzerinden freni gevşetme: +24 V algılandı, ancak T.BRK 0 V vermeliydi
Test adımı 4 = A ve B kanalı çıkışı üzerinden freni gevşetme: 0 V algılandı, ancak T.BRK +24 V vermeliydi

Error correction

- Motor frenlerinin harici kablo bağlantılarını kontrol edin
- Servis dosyalarını oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 231-A800

Error message

A800 CC nihayet şalteri %1+

Cause of error

İzin verilen pozitif hareket alanı (CfgAxParSafety/absLimitPos makine parametresi) aşıldı.

Error correction

- Pozitif yazılım son şalterinin değerini kontrol edin ve gerekirse düzeltin: CfgPositionLimits/swLimitSwitchPos makine parametresi
- Eksenin hareket yönünü kontrol edin ve gerekirse düzeltin: CfgAxisHardware/signCorrActualVal ve CfgAxisHardware/signCorrNomVal makine parametreleri
ile motor tablosundaki DIR sütunu veya CfgServoMotor/motDir makine parametresi
- Müşteri hizmetlerini bilgilendirin


Error description 231-A810

Error message

A810 CC nihayet şalteri %1 -

Cause of error

İzin verilen negatif hareket alanı (CfgAxParSafety/absLimitNeg makine parametresi) aşıldı.

Error correction

- Negatif yazılım son şalterinin değerini kontrol edin ve gerekirse düzeltin: CfgPositionLimits/swLimitSwitchNeg makine parametresi
- Eksenin hareket yönünü kontrol edin ve gerekirse düzeltin: CfgAxisHardware/signCorrActualVal ve CfgAxisHardware/signCorrNomVal makine parametreleri
ve motor tablosundaki DIR sütunu veya CfgServoMotor/motDir makine parametresi
- Müşteri hizmetlerini bilgilendirin


Error description 231-A820

Error message

A820 CC hızı SRG %1'den daha yüksek

Cause of error

- SRG işletim türünde izin verilen maksimum hız aşıldı

Error correction

- Koruyucu kapıları açmadan önce beslemeyi, devri düşürün
- Çalışma türünü kontrol edin (anahtar şalter konumu)
- Müşteri hizmetlerine haber verin
- Parametre değerlerini kontrol edin


Error description 231-A830

Error message

A830 CC SRG devir hızı = 0 %1

Cause of error

- İzin verilen maksimum hız 0'dır (parametreye göre)
- Sadece mil tahriki: Dişli kademelerinin parametre değerleri 0'dır
- Anahtar şalter üzerinden geçerli olmayan bir çalışma türü ayarlanmıştır
- Bir elektrik tesisatı hatası mevcut veya kişi koruma modülünün I19 girişinde bir arıza var
- Dahili bir yazılım hatası söz konusudur

Error correction

- Çalışma türünü kontrol edin (anahtar şalter konumu)
- Personel koruma modülü girişlerinin elektrik tesisatını kontrol edin.
- Parametre değerlerini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-A840

Error message

A840 CC SBH dönme hızı çok yüksek %1

Cause of error

- Durdurma denetiminde izin verilen maksimum hız aşıldı.

Error correction

- Müşteri hizmetlerine haber verin
- Tahriki kontrol edin


Error description 231-A850

Error message

A850 CC SRG devir hızı = 0 %1

Cause of error

- Durdurma denetimi 0 değerinde
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- CfgAxisHardware->transmission'u (bir motor çevirme yolu) kontrol edin


Error description 231-A860

Error message

A860 SRG'de hareket yolu çok büyük %1

Cause of error

- SRG çalışma türünde izin verilen maksimum hareket yolu aşıldı çünkü:
- Mil yönlendirmesi ile tarama yapılırken mil aksı 2 turdan daha fazla hareket ettirildi.

Error correction

- Tarama sırasını kontrol edin
- Koruyucu kapıları kapatın
- Müşteri hizmetlerine haber verin


Error description 231-A870

Error message

A870 Fren testine için verilmiyor %1

Cause of error

- Tahrik hazırlığı eksik (tahrik hatasından dolayı dönüştürücü RDY sinyali eksik)
- Koruyucu kapı(lar) kapalı değil (ancak parametre ayarına göre gerekli).

Error correction

- Tahrik hatasını giderin
- Koruyucu kapı(lar)ı kapatın
- Parametre ayarını kontrol edin (gerekirse değiştirin)
- Müşteri hizmetlerine haber verin


Error description 231-A880

Error message

A880 1.Nihayet şalteri alanında pozitif fazlalık %1

Cause of error

Tahrik ilk kez pozitif son şalter alanına (CfgAxParSafety/absLimitPos makine parametresi) hareket ettirildi

Error correction

- Tahriki pozitif son şalter alanının dışına hareket ettirin
- Yazılım son şalterinin değerini kontrol edin ve gerekirse düzeltin: CfgPositionLimits/swLimitSwitchNeg ve CfgPositionLimits/swLimitSwitchPos makine parametreleri
- Eksenin hareket yönünü kontrol edin ve gerekirse düzeltin: CfgAxisHardware/signCorrActualVal ve CfgAxisHardware/signCorrNomVal makine parametreleri
ile motor tablosundaki DIR sütunu veya CfgServoMotor/motDir


Error description 231-A890

Error message

A890 1.Nihayet şalteri alanında negatif fazlalık %1

Cause of error

Tahrik ilk kez negatif son şalter alanına (CfgAxParSafety/absLimitNeg makine parametresi) hareket ettirildi.

Error correction

- Tahriki negatif son şalter alanının dışına hareket ettirin
- Yazılım son şalterinin değerini kontrol edin ve gerekirse düzeltin: CfgPositionLimits/swLimitSwitchNeg ve CfgPositionLimits/swLimitSwitchPos makine parametreleri
- Eksenin hareket yönünü kontrol edin ve gerekirse düzeltin: CfgAxisHardware/signCorrActualVal ve CfgAxisHardware/signCorrNomVal makine parametreleri
ile motor tablosundaki DIR sütunu veya CfgServoMotor/motDir makine parametresi


Error description 231-A8A0

Error message

A8A0 CC nominal-gerçek değerinin Pos değerlerinden sapması %1

Cause of error

- Pozisyon değerleri olması gereken değer-gerçek değer denetiminin emniyet fonksiyonu çok büyük bir sapma tespit etti.
- Motor, sabit duran kızaklarda veya tersi hareket ediyor
- Mekanik hareket aktarımı kesilmiş
- Isı genleşmesi, mek. Aktarım bileşenlerinin
- Motordan konum ölçüm sistemine aktarma oranı hatalı (makine parametresi distPerMotorTurn)
- konum ölçüm sisteminin bilyeli dönüş miline yanlış montajı
- Eksene özel maxPosDiff parametresindeki kayıt çok küçük seçildi

Error correction

- mekanik hareket aktarımını kontrol edin
- Ölçüm sistemi sabitlemesini kontrol edin
- Mekanik aktarım bileşenlerinin ısı genleşmesini kontrol edin (örn. bilyeli dönme mili)
- Motordan konum ölçüm cihazına aktarım oranını kontrol edin
- Bilyeli dönme miline konum ölçüm sistemi montajını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-A8C0

Error message

A8C0 FS ile tahrik kilidi, %1 kontrol edilmemiş

Cause of error

- FS fonksiyonel emniyetle tahrik kilidi
- Kontrol edilmemiş bir tahrik, koruma kapıları açık konumdayken, "referanslama" işletim türünün dışında hareket ediyor.
- dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-A8D0

Error message

A8D0 SS1 henüz etkin - Çalıştırma onaylanmıyor %1

Cause of error

Regülatör ünitesinin güvenlik ana yazılımı (SKERN-CC) sürücünün yeniden devreye alınmasını engellemiştir.
Tetiklenen bir SS1 Stop reaksiyonu henüz komple tamamlanmamıştır.

Error correction

- Sürücünün yeniden devreye alınmasını deneyin
- Yeniden gündeme gelmesi halinde: SPLC- ve PLC programının akışını kontrol edin ve müşteri hizmetlerini bilgilendirin


Error description 231-A8E0

Error message

A8E0 %1 frenlemede zaman aşımı

Cause of error

- Kumanda edilen durdurma (SS2 - konturda frenleme) için maksimum izin verilen süre aşıldı

Error correction

- Parametre değerlerini kontrol edin:
timeLimitStop2: SS2-reaksiyonuna kumanda edilen durdurma için süre avansı
- Müşteri hizmetlerine haber verin


Error description 231-A8F0

Error message

A8F0 Tahrik kilidi %1 - STO güvenlik fonksiyonu aktif

Cause of error

- Güvenlik fonksiyonu: 'STO' bu tahrik için şu anda etkin olduğundan dolayı tahrikin devreye alınma işlemi engellendi.
Milin akım regülatör eşitlemesi uygulandığında bu bildirim belirliyorsa, 'mil start' tuşuna eşitleme başlamadan önce basılmamış demektir.

Error correction

- Mil eşitlemesinden önce 'mil start' tuşuna basın
- Müşteri hizmetlerine haber verin


Error description 231-A900

Error message

A900 Konturdaki frenlemede S yol aşılması (S22) %1

Cause of error

- Konturda (SS2) bir frenleme işleminin gerçekleştirilmesi esnasında azami izin verilen değer, güvenliğe bağlı makine parametresinde distLimitStop2 aşıldı.

Error correction

- Parametre değerini kontrol edin:
distLimitStop2: SS2 reaksiyonunda maksimum izin verilen yol için eksene özel sınır değeri.
- Müşteri hizmetlerine haber verin


Error description 231-A910

Error message

A910 CC devir/nominal değer sapması çok büyük %1

Cause of error

- Gerçek hız, azami izin verilen sapma değeri oranında
(besleme eksenleri: timeToleranceSpeed makine parametresi) olması gereken hız değerinden
(besleme eksenleri: relSpeedTolerance makine parametresi) izin verilen tayin süresinden daha fazla sapmaktadır.
- Muhtemel nedenler:
+ Makine-parametresi relSpeedTolerance çok küçük ayarlanmış
+ Devir regülatörü I-bölümü vCtrlIntGain makine parametresinde çok küçük ayarlanmış
+ Devir ölçüm sistemi-kablosu takılı mı?
+ Motor-ölçüm cihazı arızalı / gevşemiş

Error correction

- timeToleranceSpeed makine parametresini kontrol edin
- relSpeedTolerance makine parametresini kontrol edin
- vCtrlIntGain makine parametresi devir regülatörü I-bölümünü kontrol edin
- Devir ölçme sistemi sabitlemesini kontrol edin
- Devir ölçme sistemindeki kabloyu kontrol edin
- Devir ölçüm sistemini değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-A920

Error message

A920 Duraklama denetimi SKERN-CC %1

Cause of error

- SKERN-CC, SOS güvenlik durumunda izin verilmeyen büyüklükte bir
eksen hareketi algıladı. Bu arada durma hızı
(besleme eksenleri için 50 mm/dak veya miller için 10 dev/dak)
değerinde aşıldı. SOS durumunda izin verilen maksimum yol
positionRangeVmin makine parametresinde belirtilmiştir.
Muhtemel nedenler:
- Makine-parametresi positionRangeVmin çok küçük ayarlanmış
- Fren, durum regülatörünün kapatılmasından önce devre dışı bırakıldı
- Fren, durum regülatörünün açılmasından önce etkinleştirilmedi
- Bir eksen etkinleştirilirken hala mevcut olan bir
eşdüzeltme hatası dengelendi
- Fren arızalı
- SOS durumunda bir eksen hareket ettirilmeye çalışıldı (PLC?)
- ApiToSafety tarihi PP_AxFeedEnable aracılığıyla gerçekleştirilen eksenin besleme onayı eksik

Error correction

- positionRangeVmin makine parametresine yapılan girişi kontrol edin
- Frenin devre dışı bırakılması/durum regülatörünün kapatılması sırasını kontrol edin
- Frenin etkinleştirilmesi/durum regülatörünün açılması sırasını kontrol edin
- Bir eksenin sıkıştırılmasından sonra bir eşdüzeltme hatasının olup olmayacağını kontrol edin
- SPLC PP_AxFeedEnable'ın eksen ile ilgili arabirim sinyalini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A930

Error message

A930 Güvenli şekilde düşürülen hız (SLS) aşıldı %1

Cause of error

- SKERN-CC, güvenli düşürülmüş hızın üzerinde izin verilmeyen hızlı bir
eksen hareketi belirledi.
(SLS2,SLS3,SLS4)
Muhtemel nedenler:
- Koruyucu kapı bir eksen hareketi sırasında (yüksek
hızlı) açıldı
- Düşürülmüş hız için makine parametresi çok
küçük ayarlanmış

Error correction

- Koruyucu kapının bir eksen hareketi sırasında açılıp açılmadığını
kontrol edin
- SLS2: speedLimitSom2 makine parametresine yapılan girişi kontrol edin
- SLS3: speedLimitSom3 makine parametresine yapılan girişi kontrol edin
- SLS4: speedLimitSom4 makine parametresine yapılan girişi kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A940

Error message

A940 %1 kısıtlı mil işletiminde yol açımı

Cause of error

Sınırlandırılmış mil işletiminde izin verilen 2 turluk
azami yol aşıldı

Error correction

- Sınırlandırılmış mil işletiminde milin yolunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-A950

Error message

A950 Güvenli olarak sınırlanan kademe ölçüsünün yol aşımı (SLI) %1

Cause of error

- Güvenli olarak sınırlanan kademe ölçüsü SLI işletim türünde
izin verilen maksimum mesafe aşıldı.
- Muhtemel nedenler:
- Seçilen kademe ölçüsü, güvenli distLimitJog makine parametresindeki
değeri aşıyor
- Tahrik, son konuma ulaşıldığında mekanik olarak
aşırı salınım yapıyor
- Tahrik mükemmel şekilde eşitlenmemiştir

Error correction

- Daha küçük bir kademe ölçüsü seçin
- Emniyetli distLimitJog makine parametresi kaydını kontrol edin
- Kademe ölçüsünün son konumuna ulaşıldığında kumandaya ait
osiloskop ile pozisyon gerçek değerinin aşırı salınım yapıp yapmadığını
kontrol edin
- Tahriki eşitleyin
- Müşteri hizmetlerine haber verin


Error description 231-AC00

Error message

AC00 CC genliği %1 çok yüksek

Cause of error

- Ölçme sistemi sinyalinin genliği çok yüksek veya kirlenme sinyali aktiftir.
- Baştan konum ölçüm cihazına yanlış ayar, çok küçük hava boşluğu (açık ölçüm cihazları)
- Besleme gerilimi çok yüksek

Error correction

- Ölçüm sistemi sinyalinin genliğini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-AC10

Error message

AC10 %1 motor ölçüm sistemi arızalı

Cause of error

- Ölçme sistemi sinyali mevcut değil
- Motor okuyucusu kablosunda kopukluk
- Motor okuyucusu sinyal genliği eksik veya çok küçük

Error correction

- Müşteri hizmetlerine haber verin
- Motor okuyucusu bağlantısını kontrol edin
- Motor okuyucusunu kontrol edin
- Ölçme sistemi sinyalinin genliğini kontrol edin.


Error description 231-AC20

Error message

AC20 CC frekansı çok yüksek %1

Cause of error

- Bir ölçme sistemi girişinde maksimum giriş frekansı aşıldı.
- Motor okuyucu sinyalinde arıza
- Makinedeki titreşimler

Error correction

- Müşteri hizmetlerine haber verin
- Motor okuyucusunun bağlantısını kontrol edin (şase bağlantısı)
- Motor okuyucusunu kontrol edin
- Ölçüm sistemi sinyalinin giriş frekansını kontrol edin
- Titreşimleri giderin


Error description 231-AC30

Error message

AC30 CC genliği çok yüksek %1 (konum)

Cause of error

- Konum ölçme cihazı sinyalinin genliği çok yüksek
- Ölçme cihazı sinyalinde arıza
- Ölçme cihazının kablosunda kısa devre
- Ölçme cihazının sinyal genlikleri çok büyük

Error correction

- Müşteri hizmetlerine haber verin
- Ölçme cihazının bağlantısını kontrol edin (şase bağlantısı)
- Ölçme cihazını kontrol edin


Error description 231-AC40

Error message

AC40 %1 konum enkoderi arızalı

Cause of error

- Ölçme sistemi sinyali mevcut değil
- Konum sensörü kablosunda kopukluk
- Konum okuyucu sinyal genliği eksik veya çok küçük

Error correction

- Müşteri hizmetlerine haber verin
- Konum okuyucusunun bağlantısını kontrol edin
- Konum okuyucusunu kontrol edin
- Ölçme sistemi sinyalinin genliğini kontrol edin.


Error description 231-AC50

Error message

AC50 CC frekansı çok yüksek %1 (konum)

Cause of error

- Bir konum ölçme sistemi girişinde maksimum giriş frekansı aşıldı.
- Ölçme cihazı sinyalinde arıza
- Makinedeki titreşimler

Error correction

- Müşteri hizmetlerine haber verin
- Ölçme cihazının bağlantısını kontrol edin (şase bağlantısı)
- Ölçme cihazını kontrol edin
- Ölçme cihazı sinyalinin giriş frekansını kontrol edin
- Titreşimleri giderin


Error description 231-B200

Error message

B200 CC%2 Fren performans testi yapılmadı %1

Cause of error

- Parametre ayarına göre gerekli olmasına rağmen MC, motor fren(ler)i testini uygulamıyor.
- Bir motor freninin test etme çağrısı 5 saniyeden uzun sürüyor.
- PLC modülü üzerinden bir aks seçimi iptal edildi ve fren testinin uygulanmasını sağlayan ilgili parametre henüz etkin değil.

Error correction

- Fren testinin uygulanmasını sağlayan parametreyi kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-B300

Error message

B300 CC%2 Fren performans testi yapılmadı %1

Cause of error

- Parametre ayarına göre gerekli olmasına rağmen MC, motor freni hattının testini uygulamıyor.
- Bir fren hattının test etme çağrısı 10 saniyeden uzun sürüyor.
- PLC modülü üzerinden bir aks seçimi iptal edildi ve fren hattı testinin uygulanmasını sağlayan ilgili parametre henüz etkin değil.

Error correction

- Fren hattı testinin uygulanmasını sağlayan parametreyi kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-B400

Error message

B400 SKERN-CC%2: Arayüz denetim hatası

Cause of error

- Dahili yazılım hatası (izleme Low Prio döngüsü)

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 231-B800

Error message

B800 CC%2 güvenli girişler %1 eşit değil

Cause of error

- CCU'nun güvenli giriş değeri (>400ms) MCU'nun güvenli giriş değerine eşit değil.
- güvenlik modülü girişinde farklı seviye:
0 = Aks konfigürasyonu A1/A2
1 = Aks konfigürasyonu B1/B2
2 = -- (boş)
3 = Makine kumanda paneli onay tuşu
4 = Kapatma geri bildirimi
5 = -- (sadece CC: NC durması)
6 = -- (sadece CC: Mil durması)
7 = El çarkı onay tuşu
8 = güvenli azaltılmış aks/mil hızı
9 = -- (boş)
10 = güvenli azaltılmış yardımcı aksların hızı
11 = Çalışma türü 3(anahtar şalteri 1, Poz3)
(güvenli çalışma durma aksı/mili)
12 = -- (boş)
13 = Alet değiştiricisinde onay tuşu
14 = -- (sadece CC: Makine tuşu aktif)
15 = -- (sadece CC: Makine açık)
16 = -- (sadece CC: NC+mil durması)
17 = Makine gergisini çöz etkinleştir
18 = Çalışma türü 2(anahtar şalteri 1, Poz2)
19 = Çalışma türü 4 (anahtar şalteri 2)
- Elektrik tesisatı hatası X65, X66 (,X67)
- Güvenlik modülü arızalı

Error correction

- Müşteri hizmetlerine haber verin
- X65, X66 (,X67) elektrik tesisatını kontrol edin
- Güvenlik modülünü değiştirin


Error description 231-B900

Error message

B900 CC%2 besleme gerilimi %1

Cause of error

- Vcc(x) besleme gerilimi aşıldı/altında kalındı
- +4 = Alçak gerilim Vcc(+5 V)
Harici yapı gruplarından kaynaklanan yüklenme
(örn. ölçme cihazları) çok yüksek.
- +6 = Yüksek gerilim Vcc(+5 V)
Besleme ünitesi arızalı.
- +14 = Alçak gerilim Vcc(+15 V)
Besleme ünitesi arızalı.
- +16 = Yüksek gerilim Vcc(+15 V)
Besleme ünitesi arızalı.
- -14 = Alçak gerilim Vcc(-15 V)
Besleme ünitesi arızalı.
- -16 = Yüksek gerilim Vcc(-15 V)
Besleme ünitesi arızalı.

Error correction

- Müşteri hizmetlerine haber verin
- Vcc(x) besleme gerilimini ölçün
- Vcc(+5 V) < +4,75 V okuyucu bağlantılarını kontrol edin
- Vcc(+5 V) > +5,50 V besleme ünitesini değiştirin
- Vcc(+15 V) < +14,25 V besleme ünitesini değiştirin
- Vcc(+15 V) > +16,50 V besleme ünitesini değiştirin
- Vcc(-15 V) < -14,25 V besleme ünitesini değiştirin
- Vcc(-15 V) > -16,50 V besleme ünitesini değiştirin


Error description 231-BA00

Error message

BA00 CC%2 çalışma sıcaklığı %1

Cause of error

- LE'nin içerisinde izin verilen çalışma sıcaklığı aşıldı veya altında kalındı.
(-128... 0...+127 = ölçülen sıcaklık değeri [°C] )
- Platin üzerindeki sıcaklık sensörü arızalı
- Elektrik panosunun havalandırması yeterli değil (fan arızalı).
- Ortam sıcaklığı çok yüksek veya çok düşük

Error correction

- Havalandırma koşullarını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-BB00

Error message

BB00 CC yazılımına CC%2 MC komutu %1 için izin verilmiyor

Cause of error

- Bu CC'nin yazılım türü için MC komutu geçerli değildir
- Bu sırada MC komutuna izin verilmemiştir ondalık kod = komut kodunun "low-Byte"ı (0...255)
- dahili yazılım hatası

Error correction

- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-C000

Error message

C000 MC ile veri değişimi yok

Cause of error

- MC ile olan iletişim kesildi
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C001

Error message

C001 Tanımsız hata

Cause of error

Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C002

Error message

C002 MC komutu geçersiz

Cause of error

Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C003

Error message

C003 Sist saati MC eşit değil CC%2

Cause of error

- Donanım hatası (kuarz jenaratör)
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Regülatör platinini veya güç ünitesini değiştirin
- Yazılım versiyonunu kontrol edin


Error description 231-C005

Error message

C005 CC donanımı desteklenmiyor

Cause of error

- CC ayar ünitesinin donanım sürümü, yüklü durumdaki NC yazılımı tarafından desteklenmemekte
- Gerilim beslemesi modülü (UV/UVR), I2C yolunu bozar

Error correction

- NC yazılım sürümünü kontrol edin
- X69 yassı bant kablosunu kontrol edin/ değiştirin
- Gerilim besleme modülünü (UV/ UVR) değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-C006

Error message

C006 I-CTRL İletişimi: TIME

Cause of error

- Devir regülatörü ile akım regülatörü arasında iletişim hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C007

Error message

C007 Ara daire döngüsü çok düşük

Cause of error

- Şebeke beslemesi kesik
- Dönüştürücü arızalı

Error correction

- Şebeke beslemesini kontrol edin
- Müşteri hizmetlerine haber verin
- Dönüştürücüyü kontrol edin


Error description 231-C008

Error message

C008 I-CTRL İletişimi: QUEUE

Cause of error

- Devir regülatörü ile akım regülatörü arasında iletişim hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C009

Error message

C009 Yığın taşması

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C00A

Error message

C00A PWM üçgen sinyali yanlış

Cause of error

- Donanım hatası: Üçgen sinyal hareket etmiyor veya yanlış frekansa sahip

Error correction

- Müşteri hizmetlerine haber verin
- Regülatör platinini değiştirin


Error description 231-C00B

Error message

C00B Ana bellek çok küçük

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C00C

Error message

C00C LSV2, yanlış veri sayısı

Cause of error

- Okunacak LSV2 verilerinin sayısı yanlış
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C00D

Error message

C00D DSP program kodunda CC%2 kontrol toplamı hatası

Cause of error

- CC regülatör biriminin program kodunda kontrol toplamı hatası bulundu
- Arızalı CC ayar ünitesi

Error correction

- Donanımı değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-C00E

Error message

C00E Zaman aşımı ayar ün yazılım

Cause of error

- Dahili yazılım veya donanım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin
- Regülatör platinini değiştirin


Error description 231-C00F

Error message

C00F Yazılım zamanlayıcısı. hata

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C010

Error message

C010 Bus Error devir sayısı kontrolü

Cause of error

- Regülatör çevresinde erişim müdahalesi

Error correction

- Müşteri hizmetlerine haber verin
-Regülatör kartını değiştirin


Error description 231-C011

Error message

C011 Yazılım senkroniz. hatası

Cause of error

- DSP-başlata göre donanım-kesintisi yok (>900[ms])
- Tahrikin devreye alınmasından önce MC'de senkronizasyon komutu mevcut değil
- Donanım arızalı (MC ya da CC)

Error correction

- Donanımı değiştirin (MC ya da CC)
- Müşteri hizmetlerine haber verin


Error description 231-C012

Error message

C012 Durum kont döngü sür hatası

Cause of error

- MC, CC konum regülatörü için hatalı tur süresi bildiriyor
- Bir donanım hatası meydana geldi

Error correction

- Müşteri hizmetlerine haber verin
- ipoCycle konfigürasyon verisini kontrol edin
- Regülatör platinini değiştirin


Error description 231-C013

Error message

C013 PWM frekansı yanlış

Cause of error

- CfgPowerStage->ampPwmFreq'de belirtilen PWM frekansı izin verilen giriş aralığının dışında
- Birbiri ile kombine edilmemesi gereken
PWM frekansları seçilmiş

Error correction

- Müşteri hizmetlerine haber verin
- CfgPowerStage->ampPwmFreq'i kontrol edin


Error description 231-C014

Error message

C014 Interpolatör, PWM geçersiz

Cause of error

- İnterpolar turu ile PWM frekansı arasında geçersiz ilişki

Error correction

- Müşteri hizmetlerine haber verin
- İnterpolar turu ile PWM frekansı arasındaki oranı değiştirin
- Muhtemel ilişkiler için Teknik El Kitabına bakın


Error description 231-C015

Error message

C015 Interpolatör, PWM değişti

Cause of error

- İnterpolar turu veya PWM frekansı değiştirildi

Error correction

- Kumandayı yeniden başlatın


Error description 231-C016

Error message

C016 "double speed" mümkün değil

Cause of error

- Ayar devresi X53 veya X54'de aktif olmasına rağmen X51 veya X52'deki ayar devresi 'double speed' olarak tanımlanmış
- Ayar devresi X57 veya X58'de aktif olmasına rağmen X55 veya X56'daki ayar devresi 'double speed' olarak tanımlanmış (sadece 8 ayar devreli CC 4xx)

Error correction

- Müşteri hizmetlerine haber verin
- Ayar devresini X51 veya X52'de 'single speed' olarak tanımlayın veya X53 veya X54 PWM çıkışını devre dışı bırakın
- Ayar devresini X55 veya X56'da 'single speed' olarak tanımlayın veya X57 veya X58 PWM çıkışını devre dışı bırakın (sadece 8 ayar devreli CC 4xx)


Error description 231-C017

Error message

C017 PWM frekansı çok yüksek

Cause of error

- Bir Single-Speed ayar devresi için ampPwmFreq konfigürasyon verisinde PWM temel frekansının iki katı ve iCtrlPwmType'de akım regülatörü döngü süresinin yarısı ayarlanmıştır.

Error correction

- Müşteri hizmetlerine haber verin
- ampPwmFreq ve iCtrlPwmType konfigürasyon verilerini kontrol edin
- Single-Speed ayar devresi yerine bir Double-Speed ayar devresi kullanın.


Error description 231-C018

Error message

C018 Momentler-Master-Slave: Eksen tanzimi yanlış

Cause of error

- Momenten-Master-Slave regülasyonundaki akslar sadece X15/X17 veya X16/X18 konumunda geçerlidir

Error correction

- Müşteri hizmetlerine haber verin
- Aks düzenini değiştirin


Error description 231-C020

Error message

C020 Hatalı bir Include dosyası

Cause of error

- MC ve CC yazılımı aynı Include dosyası ile derlenmemiş.

Error correction

- Yazılım versiyonunu kontrol edin ve gerekirse yeniden yükleyin
- Müşteri hizmetlerine haber verin


Error description 231-C021

Error message

C021 Hatalı bir DSP versiyonu

Cause of error

- MC ve CC yazılımı aynı Include dosyası ile derlenmemiş.

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin ve gerekirse yeniden yükleyin


Error description 231-C022

Error message

C022 SMB veya SPL konfigürasyon hatası

Cause of error

- HSCI sisteminde konfigürasyon hatası
- Güvenli makine kumanda alanı MB 6xx S'nin veya güvenli bir PL 6xxx S'in konfigürasyonu yanlış.
- Geçerli CC yazılımı tarafından henüz desteklenmeyen yeni bir cihaz tipi bağlanmış.
- MC'nin CC'ye olan konfigürasyon verileri yanlış.

Error correction

- Yazılım güncelleme
- Müşteri hizmetlerine haber verin


Error description 231-C023

Error message

C023 IRQ istif yığınlanması

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerini bilgilendirin
- Yazılım sürümünü kontrol edin


Error description 231-C025

Error message

C025 CC-CC iletişimi, CRC hatası

Cause of error

- Bir HSCI katılımcısı bir ofset hatasına neden oluyor
- MC üzerinden telegram büyüklüğü uymuyor

Error correction

- Yazılım güncelleme
- Müşteri hizmetlerine haber verin


Error description 231-C026

Error message

C026 CC-CC iletişimi, watchdog hatası

Cause of error

- Bir HSCI katılımcısı bir ofset hatasına neden oluyor
- MC üzerinden telegram büyüklüğü uymuyor
- Telegram aktarımının kesilmesi

Error correction

- Yazılım güncelleme
- PL 6xxx S'yi değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-C027

Error message

C027 HSCI mesajı yok

Cause of error

- HSCI telegramı (Low-Prio) eksik
- Bir HSCI katılımcısı bir hataya neden oluyor
- MC'nin telegram listesi yanlış

Error correction

- HSCI cihazını kontrol edin
- Yazılım güncelleme
- Müşteri hizmetlerine haber verin


Error description 231-C028

Error message

C028 MC onayı yok

Cause of error

- CC'den MC'ye bir HSCI bildirimi onaylanmadı

Error correction

- Yazılım güncelleme
- Müşteri hizmetlerine haber verin


Error description 231-C02B

Error message

C02B Makine kontrol panelinde Watchdog hatası

Cause of error

- MB 6xx S'nin Watchdog'u ardıl tetiklenmemiş
- MB 6xx S'de donanım hatası

Error correction

- MB 6xx S'yi değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-C02C

Error message

C02C PL / SPL yapı grubunda Watchdog hatası

Cause of error

- Bir PL yapı grubunun watchdog yapı taşı doğru şekilde tetiklenmedi
- PL/SPL yapı grubunda aygıt yazılımı hatası
- PL/SPL yapı grubunda donanım hatası

Error correction

- HSCI veriyolu teşhisinde PL veya SPL yapı gruplarını kontrol edin
- Kumanda yazılımı sürümünü kontrol edin
- Hatalı PL/SPL yapı grubunu (veriyolu teşhisi) değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-C02D

Error message

C02D Watchdog hatası HSCI modülü

Cause of error

- CC'nin HSCI bileşeni arızalı
-> artık HSCI telegramları alınamıyor
-> artık ardıl tetikleme söz konusu değil
- HSCI kablosu arızalı

Error correction

- HSCI kablosu soket bağlantısını kontrol edin
- HSCI kablosunu kontrol edin/değiştirin
- CC'yi değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-C02E

Error message

C02E CC bellenimi güncellenmesi gerekli

Cause of error

- Donanım ya da yazılımı değişiminden dolayı bellenimin güncellenmesi gerekli

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-C02F

Error message

C02F Kumanda ilk açılırken hata oluştu

Cause of error

- MC, CC ya da bir HSCI katılımcısında (RunUp) dahili yazılım hataları

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-C030

Error message

C030 CC%2 besleme gerilimi ile alarm

Cause of error

- CC'nin dahili besleme gerilimleri özelleştirilen aralığın dışında. Arıza teşhis bildirimi "0xC038 gerilim denetlemesi"ni dikkate alın!

Error correction

- Cihazların güç kaynağını kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- CC'deki besleme gerilimlerini kontrol edin:
- X69'daki kablolamayı kontrol edin
- X69'daki kablo uzunluğu belirtilen aralıkta mı?
- X69 konumundaki kabloyu değiştirin
- Donanımı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-C031

Error message

C031 Besleme gerilimi ile alarm

Cause of error

HSCI hattında bir cihazdaki besleme gerilimleri, özelleştirilen aralığın dışında.
Hatayı hangi HSCI bileşenlerinin tetiklediği, HSCI veriyolu arıza teşhisinde gösterilir. Olası cihazlar:
- Ana bilgisayar MC
- Giriş/çıkış yapı grubu PL
- Makine kumanda alanı MB
- HSCI hattındaki diğer CC
Olası sebepler:
- Cihazların gerilim beslemesi yeterli değil
- Gerilim beslemesinde kısa devre
- PL giriş ve çıkışlarında kısa devre

Error correction

- Cihazların gerilim beslemesini kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- Kablo bağlantılarını olası kısa devre bakımından kontrol edin (ör. PLC giriş veya çıkışları)
- Donanımı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-C032

Error message

C032 Sistem saati MC CC%2'den daha az

Cause of error

- dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-C033

Error message

C033 Sistem saati MC CC%2'den daha fazla

Cause of error

- dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-C034

Error message

C034 CC%2 otomatik test S durumu hatalı

Cause of error

- S statü sinyallerinin kendiliğinden uyguladığı test, MC tarafından doğru şekilde sonlandırılmadı.
- dahili yazılım hatası

Error correction

- yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-C035

Error message

C035 CC%2 S durum testi: geçersiz test sekansı

Cause of error

- S-durum testi esnasında MC, bu testin işlem akışına uymadı
- dahili MC yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-C036

Error message

C036 CC%2 S durum testi: geçersiz sinyal

Cause of error

- MC, S-durum testi esnasında bilinmeyen ya da desteklenmeyen bir sinyal talep etti
- dahili MC yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-C037

Error message

C037 Sürücüler açık iken CC%2 S durum testi

Cause of error

- Eksenler ayarlamada bulunduğu esnada, MC, bir S-durum testi talep etti
- dahili MC yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-C038

Error message

C038 Gerilim izleme CC%2 gerilimi kimliği: %4

Cause of error

- CC besleme gerilimlerinin gerilim denetimi, gösterilen CC'de bir hata bildiriyor.
- Hata bildiriminin nedeni CC'nin besleme veri yolu (X69) üzerinden yaptığı 5V beslemesi olabilir. Hat boyunun uzun olduğu besleme veri yolunda 5V beslemesinin, ilave olarak X74 üzerinden bağlanması gerekebilir. (hat boylarını kısa ve hat enine kesitini
büyük seçin, ayrıca X74 arasındaki hatlarda gerilim düşüşünü kontrol edin)
- Besleme modülünde arızalı gerilim beslemesi birimi (UV'de 5V ağ parçası).

Error correction

- Besleme modülü ve CC'ler arasında X74 üzerinden 5V beslemesi oluşturun
- 5V gerilim beslemesini kontrol edin (genellikle besleme modülü X74'te)
- 5V gerilim girişini, bütün CC'lerde kontrol edin (X74/CC)
- Besleme veri yolunu kontrol edin (X69)
- Elektrik tesitatını kontrol edin:
- Besleme veri yolunun (X69) tesisatı
- 5V beslemesinin (X74) tesisatı
- Besleme veri yolunun (X69) kablo uzunluğunu kontrol edin,
gerekli durumda hattı çift uygulayın
- 5V besleme gerilimini, bütün CC'lerde X74'te kontrol edin
gerekli durumda hat enine kesitlerini büyütün ya da hat uzunluğunu düşürün
- Besleme modülündeki X74 ile CC'ler üzerindeki X74 arasında
gerilim düşüşünü kontrol edin
- Gerilim beslemesini değiştirin
- Arızalı donanımı (CC) değiştirin
- Müşteri hizmetlerini bilgilendirin, bu esnada alarm numarasını ve voltaj ID'sini verin


Error description 231-C039

Error message

C039 Gerilim izleme CC%2 gerilimi kimliği: %4

Cause of error

- Ayar ünitesi CC'de donanım hatası tespit edildi.

Error correction

- Arızalı donanımı/ CC değiştirin
- Kayıt defterini okuyun
- Müşteri hizmetlerine haber verin


Error description 231-C03B

Error message

C03B Makine kontrol panelinde Watchdog hatası

Cause of error

- Dahili hata: Makine kumanda panelinin watchdog yapı taşı doğru şekilde tetiklenmedi
- MB 6xx makine kumanda panelinde aygıt yazılımı hatası
- MB 6xx makine kontrol panelinde donanım hatası

Error correction

- Veriyolu teşhisinde MB 6xx makine kumanda panelindeki bilgileri kontrol edin
- NC yazılımının sürümünü kontrol edin
- Makine kumanda panelini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-C03C

Error message

C03C PL / SPL yapı grubunda Watchdog hatası

Cause of error

- Bir PL yapı grubunun watchdog yapı taşı doğru şekilde tetiklenmedi
- PL/SPL yapı grubunda aygıt yazılımı hatası
- PL/SPL yapı grubunda donanım hatası

Error correction

- HSCI veriyolu teşhisinde PL veya SPL yapı gruplarını kontrol edin
- Kumanda yazılımı sürümünü kontrol edin
- Hatalı PL/SPL yapı grubunu (veriyolu teşhisi) değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-C110

Error message

C110 Bilinmeyen motor tipi %1

Cause of error

- Motor tablosunda hata
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin
- Yazılım sürümünü kontrol edin


Error description 231-C140

Error message

C140 Kutup çifti num. çok büyük %1

Cause of error

- Motor tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 231-C150

Error message

C150 Saha akım hatası %1

Cause of error

- Motor tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 231-C160

Error message

C160 Bölme sür. motor enk. %1

Cause of error

- Ölçülen bölme periyodu motor tablolsundaki girişle aynı değil

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin (satır numarası)
- Motoru kontrol edin


Error description 231-C170

Error message

C170 Rotor süresi sabit hatası %1

Cause of error

- Motor tablosundan hesaplanan rotor zaman sabiti geçersizdir

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 231-C180

Error message

C180 Nominal hız hatası %1

Cause of error

- Motor tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 231-C1D0

Error message

C1D0 Akım sensörü gerilimi %1

Cause of error

- Güç ünitesi tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Güç ünitesi tablosunu kontrol edin


Error description 231-C1E0

Error message

C1E0 Güç ünitesi Imax %1

Cause of error

- Güç ünitesi tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Güç ünitesi tablosunu kontrol edin


Error description 231-C210

Error message

C210 Motor tablosu %1 Tmax

Cause of error

- Motor tablosunda yanlış sıcaklık girişi

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 231-C240

Error message

C240 Güç ünitesi nominal I %1

Cause of error

- Güç ünitesi tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Güç ünitesi tablosunu kontrol edin


Error description 231-C250

Error message

C250 Motor %1 nominal I

Cause of error

- Motor tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 231-C260

Error message

C260 Motor %1 hatası Imax

Cause of error

- Motor tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 231-C270

Error message

C270 Motor %1 hatası Nmax

Cause of error

- Motor tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 231-C280

Error message

C280 %1 saha açısı hatası

Cause of error

CfgServoMotor->MotFieldAngleAdapStartSpeed veya CfgServoMotor->MotFieldAngleAdapMaxAngle'da yanlış kayıt

Error correction

- Müşteri hizmetlerine haber verin
CfgServoMotor->MotFieldAngleAdapStartSpeed veya
CfgServoMotor->MotFieldAngleAdapMaxAngle'ı kontrol edin


Error description 231-C290

Error message

C290 Uz %1 gatası

Cause of error

- CfgPowerStage->ampBusVoltage'ta yanlış kayıt (ara devre gerilimi Uz)

Error correction

- Müşteri hizmetlerine haber verin
- CfgPowerStage->ampBusVoltage kaydını kontrol edin


Error description 231-C2A0

Error message

C2A0 Enkoder girişi %1

Cause of error

CfgAxisHardware->selectEncoderIn'de (devir ölçüm sistemi) yanlış kayıt
Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin
CfgAxisHardware->selectEncoderIn'deki kaydı kontrol edin
Yazılım sürümünü kontrol edin


Error description 231-C2B0

Error message

C2B0 PWM çıktısı %1

Cause of error

- "CfgAxisHardware->analogOutput" parametresinde yanlış kayıt (nominal devir değeri çıkışı)
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- "CfgAxisHardware->analogOutput" parametresini kontrol edin
- Yazılım sürümünü kontrol edin


Error description 231-C2C0

Error message

C2C0 Bant geçişi parametresi %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping1'de yanlış kayıt
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- CfgSpeedControl->vCtrlFiltDamping1'deki kaydı kontrol edin
- Yazılım sürümünü kontrol edin


Error description 231-C2D0

Error message

C2D0 Ölçüm cihazı satır sayısı %1

Cause of error

- Encoder satır numarası değiştirildi

Error correction

- Kumandayı yeniden başlatın


Error description 231-C2E0

Error message

C2E0 Motor kutup çifti numarası %1

Cause of error

- Motor kutup çifti sayısı değiştirildi

Error correction

- Kumandayı yeniden başlatın


Error description 231-C2F0

Error message

C2F0 DIR motor tablosu %1

Cause of error

- Motor tablosunda DIR değiştirildi

Error correction

- Kumandayı yeniden başlatın


Error description 231-C300

Error message

C300 Zn izi %1 hatası

Cause of error

- Ölçme sistemi sinyali mevcut değil
- Motor okuyucusu kablosunda kopukluk
- Motor okuyucusu sinyal genliği eksik veya çok küçük

Error correction

- Müşteri hizmetlerine haber verin
- Motor okuyucusu bağlantısını kontrol edin
- Motor okuyucusunu kontrol edin
- Ölçme sistemi sinyalinin genliğini kontrol edin.


Error description 231-C310

Error message

C310 Z1 izi %1 hatası

Cause of error

- Ölçme sistemi sinyali mevcut değil
- Motor okuyucusu kablosunda kopukluk
- Motor okuyucusu sinyal genliği eksik veya çok küçük

Error correction

- Müşteri hizmetlerine haber verin
- Motor okuyucusu bağlantısını kontrol edin
- Motor okuyucusunu kontrol edin
- Ölçme sistemi sinyalinin genliğini kontrol edin.


Error description 231-C330

Error message

C330 Motor sıc. %1 çok yüksek

Cause of error

- Motor enkoderi kablosu arızalı
- Sıcaklık sensörü arızalı
- Sinyal kutusu: kötü kontak veya nem almış
- Motorun içine nem girmiş

Error correction

- Motoru soğumaya bırakın
- Müşteri hizmetlerine haber verin
- Motor enkoderi kablosunu kontrol edin
- Sıcaklık sensörünü ölçün


Error description 231-C340

Error message

C340 Bilinmeyen sayaç bileşeni %1

Cause of error

- speedEncoderInput makine parametresinin etkin ekseninde parametreleme hatası
- Donanım arızalı (CC)
- Motor ölçme sistemi arızalı
- Yanlış yazılım versiyonu

Error correction

- Makine parametresini kontrol edin (speedEncoderInput)
- Yazılım versiyonunu kontrol edin
- Motoru başka ölçme sistemi girişinden çalıştırın
- Regülatör platinini değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-C350

Error message

C350 Eksen modülü %1 hazır değil

Cause of error

- Emniyet rölesi çekili değil (örn. soket X71 ve X72 UV'de, X73 Simodrive için HEIDENHAIN sürgü kartında)
- PWM Bus kablosu kesik
- Devre dolabında kopukluk
- arızalı eksen modülü
- Kumandadaki PWM arayüzü arızalı
- Eksen modülü için darbe bırakma yok
- Uz çok büyük
- 5V gerilim çok düşük
- Dönüştürücü çalışmaya hazır değil
- Motor regülatör platini arızalı
- PWM kablosu arızalı
- Bozukluk

Error correction

- Müşteri hizmetlerine haber verin
- Darbe bırakma için kumandayı ve kabloları kontrol edin
- Uz kontrol edin
- Cevap vermeyen güç kaynağında: Fren direnci bağlanmış mı?
- Cevap veren güç kaynağında: Geri besleme aktif?
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Güç ünitesini değiştirin
- P kumandalarında: Arayüz kartını değiştirin
- Motor regülatör platinini değiştirin


Error description 231-C370

Error message

C370 Açı hatası motor enk. %1

Cause of error

- Motor okuyucusu arızalı
- Motor okuyucusu kablosu arızalı
- Sinyal kutusu: kötü kontak veya nem almış
- Motorun içine nem girmiş
- Regülatör platini arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Motor okuyucusunu ve gelen kabloları kontrol edin
- Regülatör platinini değiştirin


Error description 231-C380

Error message

C380 Motor %1 ayarlanamıyor

Cause of error

- Motor enkoderi kablosu arızalı
- Motor arızalı
- I2-t denetimi devreye giriyor
- Sinyal kutusu: kötü kontak veya nem almış
- Motorun içine nem girmiş
- Motor freni kapalı

Error correction

- Motor tesisatını kontrol edin
- Müşteri hizmetlerine haber verin
- Motoru ve motor enkoderi kablosunu kontrol edin
- Motor tablosu girişini kontrol edin
- I2-t denetimini kontrol edin


Error description 231-C390

Error message

C390 3D tarama sistemi %1 hatası

Cause of error

- Dahili yazılım hatası
- Regülatör platini donanım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Motor regülatör platinini değiştirin
- Yazılım versiyonunu kontrol edin


Error description 231-C3A0

Error message

C3A0 Yanlış ref konumu %1

Cause of error

- Yanlış motor seçilmiş
- Motor enkoderi kablosunda topraklama hatası (Ref arızası)
- Motor enkoderi arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Motor seçimini kontrol edin
- Motor enkoderi kablolarını kontrol edin (topraklama)
- Motoru değiştirin


Error description 231-C3B0

Error message

C3B0 %1 motoru maks. akımla çalışmıyor

Cause of error

- Motor sıkışmış ya da bloke olmuş
- Dönüştürücü arızalı
- Motor arızalı
- Yanlış motor seçilmiş
- PWM çıkışları düzeni yanlış girilmiş
- Motor güç kablosu karıştırılmış
- Motor enkoder kablosu karıştırılmış
- Motor bağlantısı doğru değil
- Motora, maksimum torkla yükleniliyor

Error correction

- Dönüştürücüyü kontrol edin ve gerekirse değiştirin
- Motoru ve kabloları kontrol edin
- Motorun yükünü kontrol edin
- Motorun serbest çalışır olduğunu kontrol edin
- Makine parametresini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-C3C0

Error message

C3C0 Motor akımı %1 çok yüksek

Cause of error

- Yanlış akım regülatörü parametresi
- Motor tablosunda yanlış parametre
- Güç ünitesi arızalı
- Motor kablosu arızalı
- Motor arızalı
- Motorun içine nem girmiş
- Motor regülatör platini arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Doğru motor ve doğru güç ünitesi seçilmiş mi?
- Akım regülatörü eşitlemesini kontrol edin
- Motor ve motor kablosunda kısa devre kontrolü yapın
- Güç ünitesini veya regülatör platinini değiştirin


Error description 231-C3D0

Error message

C3D0 PWM bileşeni arızalı %1

Cause of error

- Dahili donanım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Regülatör platinini değiştirin


Error description 231-C3E0

Error message

C3E0 Motor %1 nom. U hatası

Cause of error

- Motorun çalışma gerilimi izin verilen giriş aralığının dışında

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosundaki girişi kontrol edin


Error description 231-C3F0

Error message

C3F0 Endat bulunamadı %1

Cause of error

- Endat iletişimi yanlış
- Motor enkoderi kirli veya arızalı
- Sinyal kablosu arızalı
- Kumandadaki ölçüm cihazı girişi arızalı
- Sinyal kutusu: kötü kontak veya nem almış
- Motorun içine nem girmiş

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu (SYS sütunu) kontrol edin
- Motor regülatör platinini değiştirin (en iyisi kumandayı değiştirin)
- Devir ölçme cihazının kablosunu kontrol edin (arızalı veya çok uzun)
- Devir ölçme cihazını kontrol edin
- Kablonun topraklanmasını ve izolasyonunu kontrol edin


Error description 231-C400

Error message

C400 Doğru sayımı yanlış %1

Cause of error

- Motor tablosundaki satır numarası okunan değerlerle aynı değil

Error correction

- Müşteri hizmetlerine haber verin
- Konfigürasyon verisini (motor turunda alınan yol, sinyal periyotları sayısı mesafesi) kontrol edin
- Motor tablosunu (TYPE, STR sütunu) kontrol edin
- Devir ölçme cihazını kontrol edin


Error description 231-C410

Error message

C410 Rotor durumu %1 tanımlanmamış

Cause of error

- Sinyal kablosu arızalı
- Motor okuyucusu kirli veya arızalı
- Kumandadaki ölçüm cihazı girişi arızalı
- Sinyal kutusu: kötü kontak veya nem girmiş - motorun içine nem girmiş
- Motor regülatör platini arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Motoru değiştirin
- Devir ölçme cihazının kablosunu kontrol edin
- Motor regülatör platinini değiştirin (en iyisi kumandayı değiştirin)


Error description 231-C420

Error message

C420 Hatalı parametreler nedeniyle %1 kontrol dışı

Cause of error

- Bilgi: şimdiye kadar mevcut hata metni 'Regülatör Parametresi Yanlış' değiştirildi
- Ön kumanda parametresi yanlış ayarlanmış (hızlanma, sürtünme)
- Hızlanma çok yüksek
- Regülatör parametresi yanlış ayarlanmış (Ki, Kp, Kd)
- Filtre yanlış ayarlanmış (bant durdurma filtresi, düşük geçiş filtresi)
- Dönüştürücü arızalı (IGBT)
- Motor tablosunda yalnış motor seçilmiş

Error correction

- Müşteri hizmetlerine haber verin
- Aksın eşitlemesini kontrol edin
- Dönüştürücüyü kontrol edin


Error description 231-C430

Error message

C430 %1 konum girişi hatası

Cause of error

- Konum ölçme cihazı girişi mevcut değil
- Konum ölçme cihazı girişi doğru bağlanmamış
- Konum ölçme cihazının girişi arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Konum ölçme cihazının girişini takın
- Konum ölçme cihazının girişini kontrol edin
- Konum ölçme cihazının girişini değiştirin


Error description 231-C440

Error message

C440 PWM frekans %1 yanlış

Cause of error

- Bir regülatör grubu içerisinde PWM frekansı yanlış

Error correction

- Müşteri hizmetlerine haber verin
- Konfigürasyon verilerini (PWM frekansı) kontrol edin
- PWM frekansı > 5000 Hz sadece uygun donanımda ve sadece X51, X52, X57 veya X58 PWM çıkışında.
- PWM frekansı <= 5000 Hz regülatör grupları içerisinde aynı olmalıdır
- PWM frekansı > 3200 Hz


Error description 231-C450

Error message

C450 Yanlış ölçüm cihazı %1

Cause of error

- Motor tablosunun SYS sütunundaki giriş yanlış
- Devir ölçme cihazının kablosu arızalı
- Devir ölçme cihazı arızalı
- Motor regülatör platini arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu (SYS sütunu) kontrol edin
- Devir ölçme cihazının kablosunu kontrol edin
- Motoru değiştirin
- Motor regülatör platinini değiştirin


Error description 231-C460

Error message

C460 Motor hızı çok yüksek %1

Cause of error

- Motor ayarlanamıyor

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C470

Error message

C470 Nominal hız değeri %1 yok

Cause of error

- Dahili yazılım hatası
- Konum regülatör devir süresi çok kısa

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım sürümünü kontrol edin
- CfgCycleTimes->ipoCycle konfigürasyon verisini kontrol edin


Error description 231-C480

Error message

C480 V/Hz kontrol modu ile enkoder %1

Cause of error

- Motor tablosunda U-f ayarlayıcı işletimi ayarlanmış (STR == 0), ancak aynı zamanda bir motor vericisi verilmiş (SYS <> 0)

Error correction

- Motor tablosunda verici girişini düzeltin
- Müşteri hizmetlerine haber verin


Error description 231-C4A0

Error message

C4A0 Dönüştürücü %1 aktif değil

Cause of error

- Besleme cihazındaki şarj koruması ve ana koruma çekili değil (örn. UV'de soket X70)
- Emniyet rölesi çekili değil (örn. soket X71 ve X72 UV'de, X73 Simodrive için HEIDENHAIN sürgü kartında)
- PWM Bus kablosu kesik
- Devre dolabındaki kopukluk (cihaz bus'ı, PWM yassı bant kablosu)
- Arızalı dönüştürücü (besleme cihazı ve/veya güç üniteleri, kompakt dönüştürücü)
- Dönüştürü kapalı (PLC, SH1)
- Dönüştürücü arızalı
- Motor arızalı
- Motorun içine nem girmiş
- Motor tablosunda yanlış motor seçilmiş
- Motor güç kablosu karıştırılmış
- Motor yanlış bağlanmış

Error correction

- Müşteri hizmetlerine haber verin
- Dönüştürücüyü ve elektrik tesisatını kontrol edin
- Motoru ve elektrik tesisatını kontrol edin


Error description 231-C4C0

Error message

C4C0 Motor akımı %1 yok

Cause of error

- Motor bağlanmamış veya yanlış bağlanmış (koruma)
- Dönüştürücü arızalı
- Motor arızalı
- Motor tablosunda yanlış motor seçilmiş
- Motor güç kablosu karıştırılmış
- Ara devre gerilimi mevcut değil

Error correction

- Ara devrenin bağlantısını kontrol edin
- Motoru ve elektrik tesisatını kontrol edin
- Dönüştürücüyü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-C4D0

Error message

C4D0 Moment sabiti %1 yanlış

Cause of error

- Tork sabitinin değeri 0 veya >9999 ise bunun nedenleri aşağıdakiler olabilir:
1) motor.mot: Rölanti gerilimi ve/veya çalışma devri geçersiz bir değere sahip (veya 0)
2) motor.sn: Tork sabitinin girişi 0 veya >9999

Error correction

- Motor tablosunu kontrol edin


Error description 231-C4E0

Error message

C4E0 Alan açısı ayarlamaya %1 bu modda izin verilmemiþtir.

Cause of error

- Alan açısının belirlenmesi için seçilen yöntem geçersizdir veya ölçüm cihazıyla mümkün değildir.

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosundaki SYS sütun girişini kontrol edin (bakınız teknik el kitabı)


Error description 231-C4F0

Error message

C4F0 Komuta izin verilmiyor

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 çok büyük

Cause of error

- Diferansiyel faktörü çok büyük (maksimum değer 0.5 [As^2/rev])

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-C510

Error message

C510 %1 tahrik serbest bırakmaya izin verilmiyor

Cause of error

- Elektronik tip plakası okunurken güç ünitesi "Ready" durumunda olmamalıdır (-SH1 aktif durumda değil).

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C520

Error message

C520 %1 konum kontrol cihazında zaman aşımı

Cause of error

- Dahili bir yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C530

Error message

C530 Devir say kont zaman aş. %1

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C540

Error message

C540 %1 akım kontrol cihazında zaman aşımı

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C550

Error message

C550 %1 akımının hesaplanmasında hata

Cause of error

- Dahili bir yazılım hatası mevcut
- Ayar ünitesi filtresinin parametrelemesinde hata (örn. orta frekans çok yüksek durumdayken bant kilidinin bant genişliği çok büyük ya da bant genişliği = 0)

Error correction

- Ayar ünitesi filtresinin makine parametresini kontrol edin
- Bant kilidinin bant genişliğini (makine parametresi vCtrlFiltBandWidth) 0'dan farklı belirleyin
- Müşteri hizmetlerine haber verin


Error description 231-C560

Error message

C560 Param. filtre 1 geçersiz %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 veya CfgSpeedControl->vCtrlFiltType1'de yanlış kayıt
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 veya CfgSpeedControl->vCtrlFiltType1 kaydını kontrol edin
- Yazılım sürümünü kontrol edin


Error description 231-C570

Error message

C570 Param. filtre 2 geçersiz %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 veya CfgSpeedControl->vCtrlFiltType2'de yanlış kayıt
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 veya CfgSpeedControl->vCtrlFiltType2 kaydını kontrol edin
- Yazılım sürümünü kontrol edin


Error description 231-C580

Error message

C580 Param. filtre 3 geçersiz %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 veya CfgSpeedControl->vCtrlFiltType3'te yanlış kayıt
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 veya CfgSpeedControl->vCtrlFiltType3 kaydını kontrol edin
- Yazılım sürümünü kontrol edin


Error description 231-C590

Error message

C590 Param. filtre 4 geçersiz %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 veya CfgSpeedControl->vCtrlFiltType4'te yanlış kayıt
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 veya CfgSpeedControl->vCtrlFiltType4 kaydını kontrol edin
- Yazılım sürümünü kontrol edin


Error description 231-C5A0

Error message

C5A0 Param. filtre 5 geçersiz %1

Cause of error

- CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 veya CfgSpeedControl->vCtrlFiltType5'te yanlış kayıt
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 veya CfgSpeedControl->vCtrlFiltType5 kaydını kontrol edin
- Yazılım sürümünü kontrol edin


Error description 231-C5B0

Error message

C5B0 Geçersiz motor enkoderi referans çalışması %1

Cause of error

- Bir okuma sistemi döngüsü etkindir ve aynı zamanda motor vericisinden bir referans değer isteniyor

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-C5C0

Error message

C5C0 Pozisyon enkoderi %1 referans çalışması kural dışı

Cause of error

- Bir okuma sistemi döngüsü etkindir ve aynı zamanda konum ölçüm cihazından bir referans değer isteniyor

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-C5E0

Error message

C5E0 compIpcJerkFact makine parametresi hatalı

Cause of error

- CC 424'te compIpcJerkFact (sarsma evresinde eşdüzeltim hatası) için giriş aralığı 0,0 ila 0,5'tir.

Error correction

- Müşteri hizmetlerine haber verin
- compIpcJerkFact parametresinde giriş değerini kontrol edin


Error description 231-C5F0

Error message

C5F0 Durum ölçüm cih girişi yanl

Cause of error

- Konum ölçüm cihazı için yanlış bir giriş seçildi (posEncoderInput parametresi)
- İzin verilen konfigürasyon CC424:
6 ayar devresi: X201 ila X206
8 ayar devresi: X201 ila X208
10 ayar devresi: PWM çıkışları X51 ila X56: X201 ila X206
PWM çıkışları X57 ila X60: X207 ila X210
12 ayar devresi: PWM çıkışları X51 ila X56: X201 ila X206
PWM çıkışları X59 ila X64: X209 ila X214
14 ayar devresi: PWM çıkışları X51 ila X58: X201 ila X208
PWM çıkışları X59 ila X64: X209 ila X214
16 ayar devresi: PWM çıkışları X51 ila X58: X201 ila X208
PWM çıkışları X59 ila X66: X209 ila X216
- İzin verilen konfigürasyon CC61xx:
PWM çıkışı <-> Konum ölçme cihazı
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Müşteri hizmetlerine haber verin
- posEncoderInput konfigürasyon verisini kontrol edin


Error description 231-C600

Error message

C600 Akım ofseti %1 çok büyük

Cause of error

- Güç ünitesinin akım ofseti çok büyük.

Error correction

- Müşteri hizmetlerine haber verin
- PWM kablosunu kontrol edin/değiştirin
- Güç ünitesini değiştirin
- CC üzerindeki PWM çıkışı arızalı


Error description 231-C610

Error message

C610 TRC: PWM frekansı çok yüksek %1

Cause of error

- MP2260.x üzerinden moment dalgalanması kompanzasyonunun etkinleştirilmiş olduğu aks 5000 Hz'den daha yüksek bir PWM frekansı ile çalıştırılmaktadır.

Error correction

- Müşteri hizmetlerine haber verin
- Aksın PWM frekansını 5000 Hz'den küçük veya buna eşit bir değere ayarlayın
- Kompanzasyonun devre dışı bırakılması: MP2260.x’deki kaydı silin


Error description 231-C620

Error message

C620 TRC: Geçersiz parametre %1

Cause of error

- Aksın kompanzasyon dosyasında geçersiz parametre

Error correction

- Müşteri hizmetlerine haber verin
- Kompanzayon parametresinin yeniden belirlenmesi; TNCopt ile Optimizasyon/Torque Ripple Compensation altında
- Kompanzasyonun devre dışı bırakılması: MP2260.x’deki kaydı silin


Error description 231-C640

Error message

C640 PIC anahtarlama mümkün değil %1

Cause of error

- Nominal değer (inverter.inv'de S)
- DSP başlattan sonra veya
- akım regülatör eşitlemesi başlattan sonra veya
- güç ünitesi hazırlığının devreye girmesinden sonra değişti.

Error correction

- Makine konfigürasyonunda LT girişinin (ampName konfigürasyon verisi) kontrolü
- PICS nominal değerinin kontrolü (inverter.inv'de S sütunu)
- Gerekirse PWM frekansında değişiklik (>= 5 kHz)
- Gerekirse güç ünitesinin değişimi


Error description 231-C650

Error message

C650 ENDAT üst üste gelme faktörü yok %1

Cause of error

- MC tarafından ENDAT interpolasyon faktörü alınmamış
- Dahili yazılım hatası mevcut

Error correction

- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-C660

Error message

C660 %1 konum kontrol cihazında zaman aşımı

Cause of error

- Dahili bir yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-C670

Error message

C670 Motor enk.: EnDat 2.2 yapılamaz %1

Cause of error

- Endat iletişimi yanlış
- EnDat 2.2. ölçüm cihazı bağlı olmamasına rağmen motor tablosunda EnDat 2.2 arayüzlü bir ölçüm cihazı seçilmiştir
- EnDat 2.2 protokolü okunamıyor
- EnDat ölçüm sisteminin EnDat2.2 modunda enterpolasyonu (1024'ten küçük, örn. EQN1325) çok az, işletim ancak EnDat2.1 modunda mümkün

Error correction

- Ölçme sisteminin EnDat 2.2'yi destekleyip desteklemediğini kontrol edin
- Motor tablosunu (SYS sütunu) kontrol edin
- motEncType konfigürasyon verisini kontrol edin
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Kabloları kontrol edin (kablo ID numaralarını dokümanlarla karşılaştırın)
- Devir ölçme cihazının kablosunu kontrol edin (arızalı veya çok uzun)
- Devir ölçme cihazını kontrol edin
- EnDat modunu değiştirin (motEncType)
- Motor regülatör platinini değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-C680

Error message

C680 Konum enk.: EnDat 2.2 yapılamaz %1

Cause of error

- Endat iletişimi yanlış
- EnDat 2.2. ölçüm cihazı bağlı olmamasına rağmen posEncoderType kısmında EnDat 2.2 arayüzlü bir ölçüm cihazı seçilmiştir
- EnDat 2.2 protokolü okunamıyor

Error correction

- Konum ölçme sisteminin EnDat 2.2'yi destekleyip desteklemediğini kontrol edin
- posEncoderType konfigürasyon verisini kontrol edin
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Kabloları kontrol edin (kablo ID numaralarını dokümanlarla karşılaştırın)
- Konum ölçme cihazının kablosunu kontrol edin (arızalı veya çok uzun)
- Konum ölçme cihazını kontrol edin
- EnDat modunu değiştirin (posEncoderType)
- Motor regülatör platinini değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-C690

Error message

C690 DQ iletişim hatası %1

Cause of error

- DRIVE-CLiQ iletişimi arızalı
- DRIVE-CLiQ iletişimi kesildi

Error correction

- DRIVE-CLiQ kablo bağlantılarını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-C6A0

Error message

C6A0 Kontrol cihazı yazılım zaman aşımı %1 IRQ-ID=%4 BOARD-ID=%2

Cause of error

- Ayarlayıcı yazılımının zaman denetimi bir değerin aşıldığını bildiriyor.
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-C6B0

Error message

C6B0 DQ başlatma hatası %.1 Durum=%4 Kimlik=%5 Port=%6

Cause of error

- DRIVE-CLiQ başlatılma hatası

Error correction

- Ek bilgilerin değerlendirilmesi
- Müşteri hizmetlerine haber verin


Error description 231-C6C0

Error message

C6C0 DQ PWM frekansı değiştirildi %1

Cause of error

- PWM frekansının AmpPwmFreq üzerinden geçişi DRIVE-CLiQ cihazlarında ancak bir yeniden startın ardından etkili olur.

Error correction

- Hatayı onaylayın ve kumandayı yeniden başlatın
- Müşteri hizmetlerine haber verin


Error description 231-C6D0

Error message

C6D0 Motor %1 tepki vermiyor, güç parçası hazır değil

Cause of error

- Motor dönmüyor ve akım ayarlayıcısı hazır değil
- Dönüştürücü arızalı
- Motor arızalı
- Yanlış motor seçilmiş
- PWM çıkışları düzeni yanlış girilmiş
- Motor güç kablosu karıştırılmış
- Motor enkoder kablosu karıştırılmış
- Motor bağlantısı doğru değil
- Motora, maksimum torkla yükleniliyor

Error correction

- Dönüştürücüyü kontrol edin ve gerekirse değiştirin
- Motoru ve kabloları kontrol edin
- Motorun yükünü kontrol edin
- Motorun serbest çalışır olduğunu kontrol edin
- Makine parametresini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-C6E0

Error message

C6E0 Devir ölçüm sistemi genlik test ekseni %1 hatalı, test %4

Cause of error

Ölçüm sistemi genliği denetiminin dahili testi, devir girişlerinde bir hata tespit etti.
- MP girdisi pwmSignalOutput/analogOffset devir ölçüm sistemlerinin elektrik tesisatıyla örtüşmüyor.
- motEncType makine parametresinde hatalı giriş (örn. EnDat2.2 ölçüm sisteminde Z1-izi-işletimi seçili)
- Devir ölçüm sistemi kabloları kesilmiş veya ölçüm sistemi kablosu arızalı
- Devir ölçüm sistemi arızalı
- CC ayar birimi arızası

Error correction

- MP pwmSignalOutput/analogOffset'teki girişi devir ölçüm sistemi kablolamasıyla karşılaştırın/kontrol edin
- motEncType makine parametresi girişini kontrol edin
- Devir ölçüm sisteminin kablolamasını kontrol edin / kabloyu değiştirin
- Devir ölçüm sistemini değiştirin
- CC ayar birimini değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-C6F0

Error message

C6F0 Devir ölçüm sistemi genlik test ekseni %1 hatalı, test %4

Cause of error

Ölçüm sistemi genliği denetiminin dahili testi, durum girişlerinde bir hata tespit etti.
- MP girdisi posEncoderInput/analogOffset durum ölçüm sisteminin elektrik tesisatıyla örtüşmüyor.
- posEncodeType makine parametresi girdisi hatalı (örn. dijital ölçüm sisteminde analog ölçüm sistemi sinyali seçin)
- Durum ölçüm sistemi kabloları kesilmiş veya ölçüm sistemi kablosu arızalı
- Durum ölçüm sistemi arızalı
- CC ayar birimi arızası

Error correction

- MP posEncoderInput/analogOffset'teki girişi durum ölçüm sistemi kablolamasıyla karşılaştırın/kontrol edin
- posEncodeType makine parametresi girişini kontrol edin
- Durum ölçüm sisteminin kablolamasını kontrol edin / kabloyu değiştirin
- Durum ölçüm sistemini değiştirin
- CC ayar birimini değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-C700

Error message

C700 DQ-ALM: Şebeke fazında kesinti %1

Cause of error

- DRIVE-CLiQ geri besleme modülü ALM'de bir ağ evresi kesintisi bulundu.
- Arızalı ağ gerilimi beslemesi.

Error correction

- Ağ gerilimi beslemesinin koruma düzenlemelerini kontrol edin.
- Ağ gerilimi beslemesinin elektrik tesisatını kontrol edin.
- Müşteri hizmetlerine haber verin


Error description 231-C710

Error message

C710 %1 tahrikin kapatılmasında hata

Cause of error

- Tahrik, vCtrlTimeSwitchOff makine parametresinde konfigüre edilmiş zamanla sıfır devrine frenlenemedi.
- Muhtemel nedenler:
- Çalışma parçasının bir IGBT'si kapattı.
- vCtrlTimeSwitchOff makine parametresi hatalı ayarlandı.
- İzin verilen yükleme aşıldı.

Error correction

- vCtrlTimeSwitchOff makine parametresini kontrol edin
- Yüklemeyi kontrol edin
- CC ayar birimini değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-C720

Error message

C720 Yazılım PLASTIC_INJECTION için uygun değil.

Cause of error

PLASTIC_INJECTION komutlarına izin verilmez

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 231-C730

Error message

C730 CC%2 CPU0 izin verilmeyen veri işlemesi

Cause of error

Dahili yazılım hatası: İzin verilmeyen bir bellek alanına erişilmeye çalışıldı

Error correction

- Lütfen kısa süre içerisinde bir servis dosyası oluşturun, kumandayı yeniden başlatın ve tekrar bir servis dosyası oluşturun
- HEIDENHAIN'ın yapacağı incelemeler için her iki servis dosyasını da müşteri hizmetlerine iletin


Error description 231-C740

Error message

C740 CC%2 CPU1 izin verilmeyen veri işlemesi

Cause of error

Dahili yazılım hatası: İzin verilmeyen bir bellek alanına erişilmeye çalışıldı

Error correction

- Lütfen kısa süre içerisinde bir servis dosyası oluşturun, kumandayı yeniden başlatın ve tekrar bir servis dosyası oluşturun
- HEIDENHAIN'ın yapacağı incelemeler için her iki servis dosyasını da müşteri hizmetlerine iletin


Error description 231-C750

Error message

C750 CC%2 CPU0 izin verilmeyen talimat işlemesi

Cause of error

Dahili yazılım hatası: İzin verilmeyen bir bellek alanına erişilmeye çalışıldı

Error correction

- Lütfen kısa süre içerisinde bir servis dosyası oluşturun, kumandayı yeniden başlatın ve tekrar bir servis dosyası oluşturun
- HEIDENHAIN'ın yapacağı incelemeler için her iki servis dosyasını da müşteri hizmetlerine iletin


Error description 231-C760

Error message

C760 CC%2 CPU1 izin verilmeyen talimat işlemesi

Cause of error

Dahili yazılım hatası: İzin verilmeyen bir bellek alanına erişilmeye çalışıldı

Error correction

- Lütfen kısa süre içerisinde bir servis dosyası oluşturun, kumandayı yeniden başlatın ve tekrar bir servis dosyası oluşturun
- HEIDENHAIN'ın yapacağı incelemeler için her iki servis dosyasını da müşteri hizmetlerine iletin


Error description 231-C770

Error message

C770 Tahrik etkinleştirilirken sistem hatası oluştu %1

Cause of error

Bir tahrik açıldı ve bu tahrik;
- etkin değil, yani kinematik yapılandırması üzerinden etkin olmayan duruma getirildi ya da
- bu tahrikin parametrelemesi henüz tamamlanmadı

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 231-C780

Error message

C780 Tahrik frenlenirken hata oluştu %1

Cause of error

Tahrik kapatılırken frenlenemedi.
Frenleme işlemi sırasında beklenmedik bir tahrik ivmesi oluştu.
Olası sebepler:
- Kapatma zamanı çok kısa parametrelenmiş
- Yükleme çok fazla
- Devir sayısı ölçüm cihazının sinyalleri gürültülü

Error correction

Hata giderme:
- timeLimitStop1 (entegre FS fonksiyonel güvenliğe sahip sistem) veya delayTimeSTOatSS1 (harici güvenliğe sahip sistem) makine parametresini kontrol edin
- Yüklemeyi kontrol edin
- Devir sayısı ölçüm cihazını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-CFF0

Error message

CFF0 Eksen alarmı CC%2 module=%4 line=%5

Cause of error

- Dahili yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-D000

Error message

D000 CC%2 DP-RAM alanı %1

Cause of error

- Dahili yazılım hatası
1...255 = Bölge numarası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-D100

Error message

D100 CC%2 yazılım hatası %1

Cause of error

- Dahili yazılım hatası
0...255 = Yanlış yazılım modülü/rutini kodu

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-D300

Error message

D300 SPL - CC veri aktarımı, CRC hatası HSCI-Adr: %1

Cause of error

- HSCI bağlantı kablosu arızalı veya bağlanmamış
- HSCI sisteminde veri aktarımı hatası
- Güvenli bir PL 6xxx FS yanlış veriler gönderiyor
- HSCI telegram büyüklüğü doğru değil (MC yazılımı)

Error correction

- HSCI bağlantı kablosunu kontrol edin
- Güvenli PL 6xxx FS'yi değiştirin
- Yazılım güncelleme
- Müşteri hizmetlerine haber verin


Error description 231-D400

Error message

D400 SPL - CC veri aktarımı, Watchdog hatası HSCI-Adr: %1

Cause of error

- HSCI sisteminde veri aktarımı hatası
- Güvenli bir PL 6xxx FS yanlış veriler gönderiyor
- HSCI aktarımı arızalı

Error correction

- Yazılım güncelleme
- PL 6xxx FS'yi değiştirin
- Müşteri hizmetlerine haber verin


Error description 231-E000

Error message

E000 Kesme kanallarının başlatma testi yapılamıyor

Cause of error

- PLC üzerinden 'kapatma kanallarının testi'nin başlatılması mümkün değil, çünkü kumanda 'AUTO' konumunda bulunmuyor.
- Kumanda 'Acil dur' durumunda bulunuyor.
- 'Makine Açık' girişi aktif değil.

Error correction

- PLC programını kontrol edin ve gerekirse düzeltin.
- Müşteri hizmetlerine haber verin.


Error description 231-E001

Error message

E001 Durum NR1/NR2 eşit değil

Cause of error

- NR2 girişi yanlış bağlanmış
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Elektrik tesitatını kontrol edin
- Yazılım versiyonunu kontrol edin


Error description 231-E002

Error message

E002 Drm acil dur. grş sinyaliyle test çıkışı eşleşmiyor: T2

Cause of error

- Test çıkışının sinyal seviyesi: 'T2' CC'nin 'Acil kapatma' girişine farklı.
CC424: '-NE2' sinyali
CC61xx: '-ES.B' sinyali

Error correction

- Elektrik tesitatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-E003

Error message

E003 PLC-Modül 9169 geçersiz

Cause of error

- SG yazılımında PLC modül 9169 kullanılmış (yasak)
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- PLC programını kontrol edin
- Yazılım versiyonunu kontrol edin


Error description 231-E004

Error message

E004 SH1 durum testi aktifte

Cause of error

- '-SH1' sinyalinin ölçülen durumu 'high' seviyesinde
- MC ilgili Watchdog'u tetiklememesine rağmen '-SH1' sinyali 'aktif' ('low' seviye') durumuna geçmiyor.

Error correction

- Dahili yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 231-E005

Error message

E005 SH1 durum testi aktif değil

Cause of error

- '-SH1' sinyalinin ölçülen durumu 'low' seviyesinde
- MC ilgili Watchdog'u tetiklemesine rağmen '-SH1' sinyali 'aktif deği' ('high' seviye') durumuna geçmiyor.

Error correction

- Dahili yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 231-E006

Error message

E006 CC%2 girişi (NE2) 0 değil

Cause of error

- 2. acil kapatma eşiğinin dinamik testinde hata.
Dinamik testte NE2 girişinde en geç 1.5 dak sonra 0V bekleniyor. Burada 24V varsa, o zaman hata mesajı görünür.

Error correction

- Müşteri hizmetlerine haber verin
- Elektrik tesisatını kontrol edin
- Acil kapatma tuşunu kontrol edin
- Donanımı değiştirin


Error description 231-E007

Error message

E007 CC%2 S girişi eşit değil 0

Cause of error

- 2. acil kapatma eşiğinin dinamik testinde hata.
Dinamik testte tüm kapı kontak şalterlerinde ve anahtar şalteri girişlerinde en geç 1.5 dak sonra 0V bekleniyor.
Burada 24V varsa, o zaman bu hata mesajı görünür.

Error correction

- Müşteri hizmetlerine haber verin
- Elektrik tesisatını kontrol edin
- Kapı kontaklarını, anahtar şalterini kontrol edin
- Donanımı değiştirin


Error description 231-E008

Error message

E008 SRG devir sayısı çok yüksek

Cause of error

- SRG devri aşıldı
- SBH çalışma türünde durma yok

Error correction

Müşteri hizmetlerine haber verin


Error description 231-E009

Error message

E009 Yanlış şanzıman kademesi

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-E00A

Error message

E00A S makineleri par. yanlış

Cause of error

- Sg parametre hafızası üzerinden yanlış Crc kontrol blokları iletildi veya aktarıldı
- İletişim hatası MC <-> CC
- yanlış CC yazılımı
- Donanım hatası (hafıza arızalı)
- Yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-E00B

Error message

E00B Kapatma kanalı hata testi

Cause of error

- testin uygulanması için geçersiz kod alındı.

Error correction

- Müşteri hizmetlerine haber verin
- Dahili yazılım hatası


Error description 231-E00C

Error message

E00C Parametre aktarımında hata

Cause of error

- Analog mil parametresi yanlış
- MC yazılım sürümü

Error correction

- Müşteri hizmetlerine haber verin
- Parametreyi kontrol edin
- Yazılım sürümünü kontrol edin


Error description 231-E00D

Error message

E00D Parametre aktarımında hata

Cause of error

- Analog mil parametresi yanlış
- MC yazılım sürümü

Error correction

- Müşteri hizmetlerine haber verin
- Parametreyi kontrol edin
- Yazılım sürümünü kontrol edin


Error description 231-E00E

Error message

E00E Darbe silme testi geçersiz

Cause of error

- Önceki test henüz tamamlanmamasına rağmen darbe silme testi için komut alındı.

Error correction

- Müşteri hizmetlerine haber verin
- Dahili yazılım hatası


Error description 231-E00F

Error message

E00F Fren testi başarısız

Cause of error

- Parametre ayarına göre gerekli olmasına rağmen MC, motor fren(ler)i testini uygulamıyor.
- MC, motor fren(ler)i testini 2 saniyelik süre içerisinde uygulamıyor.

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-E010

Error message

E010 SH2 durum testi aktifte

Cause of error

- '-SH2' sinyalinin ölçülen durumu 'high' seviyesinde
- CC ilgili Watchdog'u tetiklememesine rağmen '-SH2' sinyali 'aktif' ('low' seviye') durumuna geçmiyor.

Error correction

- Dahili yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 231-E011

Error message

E011 SH2 durum testi aktif değil

Cause of error

- '-SH2' sinyalinin ölçülen durumu 'low' seviyesinde
- CC ilgili Watchdog'u tetiklemesine rağmen '-SH2' sinyali 'aktif değil' ('high' seviye') durumuna geçmiyor.

Error correction

- Dahili yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 231-E012

Error message

E012 N0 durum testi aktifte

Cause of error

- '-N0' sinyalinin ölçülen durumu 'high' seviyesinde
- '-N02' sinyali 'aktif' ('low' seviye') durumuna geçmiyor

Error correction

- Yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 231-E013

Error message

E013 N0 durum testi aktif değil

Cause of error

- CCU kapatma sinyali: -N0, high seviyeye geçmiyor
- '-N0' sinyalinin ölçülen durumu 'low' seviyesinde

Error correction

- Yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 231-E014

Error message

E014 -N0 sinyal testinde hata

Cause of error

- CC1 kapatma sinyalinin bir seviye değişimi: -N0, CC0 tarafından algılanmıyor.
- Dahili yazılım hatası
- Donanım hatası

Error correction

- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-E015

Error message

E015 Fren testinde CC koruyucu kapı açık

Cause of error

- Çalışma odasının koruyucu kapıları fren testinde açıldı

Error correction

- Koruyucu kapıları kapatın
- Kumandayı kapatın ve tekrar açın
- Kapatma testi ve fren testi otomatik olarak başlatılır


Error description 231-E018

Error message

E018 CC%2 SPLC Alarmı ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- SPLC çalışma süresi sisteminde hata
100, 101, 102, 104 ve 200 ila 206 alarm ID'sinin anlamı:
dahili yazılım hatası
103 alarm ID'sinin anlamı:
"OUT" numarası ile geri okunan çıkışın değeri
bu çıkış için SPLC tarafından "0" komutu verilmiş
olmasına rağmen "1".

Error correction

- 100, 101, 102, 104 ve 200 ila 206 alarm ID'lerinde önlem:
Lütfen müşteri hizmetlerini bilgilendirin
- 103 alarm ID'sinde önlem:
"OUT" numaralı çıkışta +24 V ile kısa devre olup
olmadığını kontrol edin. Eğer bu söz konusu değilse,
lütfen müşteri hizmetlerini bilgilendirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E019

Error message

E019 CC%2 SPLC konfigürasyon hatası ERR-ID=%4

Cause of error

Alarm ID 1:
- dahili yazılım hatası
Alarm ID 2:
- Geçersiz makine parametresi değeri
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB veya
CfgSafety.testInputNo
Alarm ID 3:
- NC yazılımının sürümü, makinenin güvenlik onayından
sonra değiştirildi.
- NC yazılımının sürümü ve
güvenlikle ilgili olan CfgSafety.splcApiVersion makine parametresinde belirlenmiş,
kullanılan SplcApiMarker.def dosyasının sürümü
uyuşmuyor.
Alarm ID 4:
- İzin verilen SPLC-MARKER (1000/2000) sayısı aşıldı.
Alarm ID 5:
- İzin verilen SPLC-DWORDs (1000/3000) sayısı aşıldı.
Alarm ID 6:
- MARKER PlcToSPLC (64) transfer sayısı aşıldı.
Alarm ID 7:
- DWORDs PlcToSPLC (32) transfer sayısı aşıldı.
Alarm ID 8:
- MARKER alanı PlcToSPLC transferi hatalı.
Alarm ID 9:
- DWORDs alanı PlcToSPLC transferi hatalı.

Error correction

Alarm ID 1:
- Müşteri hizmetlerini bilgilendirin
Alarm ID 2:
- CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB ve
CfgSafety.testInputNo
makine parametresi değerlerini kontrol edin.
Alarm ID 3:
- NC yazılımının kurulmuş olan sürümüne uyumlu
SplcApiMarker.def dosyasını SPLC projesine alın.
- SPLC_API_VERSION sabitinin değerini bu dosyadan,
güvenlikle ilgili olan CfgSafety.splcApiVersion
makine parametresine girin.
Alarm ID 4:
- SPLC programını ve CfgPlcSafety.splcMarkers öğesini kontrol edin
Alarm ID 5:
- SPLC programını ve CfgPlcSafety.splcDWords öğesini kontrol edin
Alarm ID 6 ve 8:
- SPLC programını ve CfgPlcSafety.splcMarkersFromPlc[]
öğesini kontrol edin
Alarm ID 7 ve 9:
- SPLC programını ve CfgPlcSafety.splcDWordsFromPlc[]
öğesini kontrol edin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan kofigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
200 - axisGroup makine parametresi:
Alanın dışında guruplandırılan eksen gurupları
201 - axisGroup makine parametresi:
Girilen eksen gurupları kullanılmadı.
202 - Tahrik ve eksen gurubu tipi birbiriyle örtüşmüyor.
210 - Milin izin verilen adedi aşıldı
300 - pwmSignalOutput makine parametresi, giriş alanı aşıldı
301 - pwmSignalOutput makine parametresi, iki kayıtta da aynı değer kullanılmış
400 - timeLimitStop1 makine parametresi:
Giriş alanı aşıldı
401 - timeLimitStop2 makine parametresi:
Giriş alanı aşıldı
600 - distPerMotorTurn makine parametresi:
Giriş alanı aşıldı
700 - speedLimitSom2, speedLimitSom3, speedLimitSom4 makine parametresi:
İzin verilen hız sınır değeri aşıldı
800 - CfgSafety konfigürasyon nesnesinde bilinmeyen bir ilave fonksiyonu etkinleştirildi
810 - timeToEmStopTest makine parametresi:
Giriş alanı aşıldı
820 - watchdogTime makine parametresi:
Giriş alanı aşıldı
900 - brakeAfter makine parametresi:
Girilen bağlantı izinsiz
901 - brakeAfter makine parametresi:
Kendi kendine bir bağlantıya izin verilmez
1000 - Makine parametresi plcCount:
Giriş alanı PLC / SPLC-MC konfigüre edilmiş
Döngü süresi aşıldı
1100 - Makine parametresi idleState:
SS2 stop reaksiyonundan sonra takip eden durumun konfigürasyonu
izin verilen alanın dışında
1200 - Emniyetli bir eksen için tahrik düzenlemesi mevcut değil
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
200 - Eksen gurubunun girilen değerini kontrol edin
201 - Sadece gerçekten kullanılan eksen guruplarını girin
202 - Eksen guruplarının guruplanmasını kontrol edin
210 - Sisteminizdeki mil sayısını kontrol edin
300 - Giriş değeri çok büyük, Entity pwmSignalOutput'u kontrol edin
301 - İki kayıtta da aynı değer bulunuyor, Entity pwmSignalOutput'u kontrol edin
400 - Girilen zamanı kontrol edin
Parametre değeri = izin verilen maksimum zaman
401 - Girilen zamanı kontrol edin
Parametre değeri = izin verilen maksimum zaman
600 - Girilen değeri kontrol edin
700 - Girilen değeri kontrol edin
Parametre değeri = 2 -> SLS_2,
Parametre değeri = 3 -> SLS_3,
Parametre değeri = 4 -> SLS_4
800 - Etkinleştirilen ilave fonksiyonları kontrol edin
810 - Girilen zamanı kontrol edin
820 - Girilen zamanı kontrol edin
900 - Girdiyi kontrol edin
901 - Girdiyi kontrol edin
1000 - Girdiyi kontrol edin (azami = 30 msan)
1100 - Girdiyi kontrol edin
1200 - Tahrik düzenlemesini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
200 - axisGroup makine parametresi:
Alanın dışında gruplandırılan eksen grupları

Error correction

- ERR-ID'yi kontrol edin:
200 - Eksen gurubunun girilen değerini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
201 - axisGroup makine parametresi:
kaydedilen aks grubu kullanılmaz.
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
201 - Sadece gerçekten kullanılan aks gruplarını girin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
202 - Tahrik ve eksen gurubu tipi birbiriyle örtüşmüyor.
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
202 - Eksen gruplarının gruplanmasını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
210 - İzin verilen mil sayısı üst sınırı aşıldı
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
210 - Sisteminizdeki mil sayısını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
300 - pwmSignalOutput makine parametresi, giriş alanı aşıldı
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
300 - pwmSignalOutput makine parametresini kontrol edin, giriş değeri çok yüksek
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
301 - pwmSignalOutput makine parametresi, iki kayıtta da aynı değer kullanılmış
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
301- pwmSignalOutput makine parametresini kontrol edin, iki kayıtta da aynı değer kullanılmış
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
400 - timeLimitStop1 makine parametresi:
Giriş alanı aşıldı
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
400 - Girilen zamanı kontrol edin
Parametre değeri = izin verilen maksimum zaman
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
401 - timeLimitStop2 makine parametresi:
Giriş alanı aşıldı
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
401 - Girilen zamanı kontrol edin
Parametre değeri = izin verilen maksimum zaman
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
600 - distPerMotorTurn makine parametresi:
Giriş alanı aşıldı
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
600 - Girilen değeri kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
700 - speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4 makine parametreleri:
izin verilen hız sınır değeri aşıldı
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
700 - speedLimitSom'da eksenler için, rpmLimitSom'da miller için girilen değeri kontrol edin
Parametre değeri = 2 -> SLS_2,
Parametre değeri = 3 -> SLS_3,
Parametre değeri = 4 -> SLS_4
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
800 - Konfig-Nesne'de bilinmedik bir ek fonksiyon etkinleştirildi
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
800 - Etkinleştirilen ilave fonksiyonları kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
810 - timeToEmStopTest makine parametresi:
Giriş alanı aşıldı
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
810 - Girilen zamanı kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
820 - watchdogTime makine parametresi:
Giriş alanı aşıldı
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
820 - Girilen zamanı kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
900 - brakeAfter makine parametresi:
Girilen bağlantı izinsiz
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
900 - Girdiyi kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
901 - brakeAfter makine parametresi:
Kendi kendine bir bağlantıya izin verilmez
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
901 - Girdiyi kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
1000 - Makine parametresi plcCount:
Giriş alanı PLC / SPLC-MC konfigüre edilmiş
Döngü süresi aşıldı
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
1000 - Girdiyi kontrol edin (maksimum değer = 30 msan)
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
1100 - idleState makine parametresi:
SS2 stop reaksiyonundan sonra takip eden durumun konfigürasyonu
izin verilen alanın dışında
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
1100 - Girdiyi kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
1200 - Emniyetli bir eksen için tahrik düzenlemesi mevcut değil
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
1200 - Tahrik düzenlemesini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
1201 - Fonksiyon güvenliğinde etkin olmayan bir eksen etkin olarak işaretlendi.
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
1201 - Eksen konfigürasyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası SS2 reaksiyon ObjId=%5,Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası SS2 reaksiyon ObjId=%5,Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-Konfig. hatası SS2 reaksiyon ObjId=%5, Param=%6

Cause of error

Güvenli makine parametresi distLimitStop2 veya rpmLimitSom4AtSS2 için izin verilen değer aralığı aşıldı.
ObjID = yanlış yapılandırmalı tahrikin numarası
Param = aktarılan değer

Error correction

- Girilen değeri kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01A

Error message

E01A CC%2 FS konfigürasyon hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN için aktarılan konfigürasyon verileri (güvenli makine parametreleri) hatalı veriler içeriyor.
ERR-ID hatayı daha net tanımlıyor:
204 - Eksen güvenli eksen olarak konfigüre edilmiş (yani <axisGroup> eşit değildir -1)
Ancak:
Güvenlik ile ilgili bilgiler ("Safety Bits"), enkoderin EnDat2.2 modu etkinleştirilmiş olmasına ve bir tek enkoder sistemi söz konusu olmasına rağmen
devir enkoderi tarafından desteklenmiyor. Bu konfigürasyona güvenli bir eksen için izin verilmez.
CC: CC'nin numarası
ObjId: Tahrik numarası (0 <=> X51, 1 <=> X52 vs.)
Param: Eksen grubu (etkilenen MP'lerin <axisGroup> değeri)

Error correction

204 - Devir enkoderini kontrol edin. Gerekiyorsa bunun değiştirilmesi lazımdır.
- Eksenin konfigürasyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E01B

Error message

E01B CC%2 SPLC program hatası ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programı ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izin verilmeyen bir değeri bir API-göstergesine veya bir API sözcüğüne getirdi.
Kesin bir bilgiyi ek bilgiler aktarır:
ERR-ID = Kesin bilgi
ObjId = ERR-ID'ye bağlı
Param = ERR-ID'ye bağlı
ERR_ID:
100: PP_AxGrpStateReq - SPLC-CC alan aşımı
Obje kimliği = Eksen gurubu
Parametre= Talep edilen güvenlik fonksiyonunun değeri
200: PP_AxGrpActivate - İzin verilmeyen gösterge değeri
Obje kimliği = Eksen gurubu
Parametre = 1 - SPLC-CC gösterge değeri izinsiz
= 2 - SPLC-MC gösterge değeri izinsiz
300: PP_AxFeedEnable - İzin verilmeyen gösterge değeri
Obje kimliği = Eksen
Parametre = 1 - SPLC-CC gösterge değeri izinsiz
= 2 - SPLC-MC gösterge değeri izinsiz
400: PP_AxGrpStopReq - SPLC-CC alan aşımı
Obje kimliği = Eksen gurubu
Parametre= Talep edilen güvenlik fonksiyonunun değeri
500: PP_AxGrpPB - İzin verilmeyen gösterge değeri
Obje kimliği = Eksen gurubu
Parametre = 1 - SPLC-CC gösterge değeri izinsiz
= 2 - SPLC-MC gösterge değeri izinsiz
600: PP_GenFB_NCC - İzin verilmeyen gösterge değeri SPLC-CC
Obje kimliği = Anlamsız
Parametre = Anlamsız
700: PP_GenCVO - İzin verilmeyen gösterge değeri
Obje kimliği = Anlamsız
Parametre = 1 - SPLC-CC gösterge değeri izinsiz
= 2 - SPLC-MC gösterge değeri izinsiz
800 PP_AxGrpPermitDrvOn - İzin verilmeyen gösterge değeri
Obje kimliği = Eksen gurubu
Parametre = 1 - SPLC-CC gösterge değeri izinsiz
= 2 - SPLC-MC gösterge değeri izinsiz
900: PP_GenMKG - İzin verilmeyen gösterge değeri SPLC-CC
Obje kimliği = Anlamsız
Parametre = Anlamsız
1000: PP_GenTBRK - İzin verilmeyen gösterge değeri SPLC-CC
Obje kimliği = Anlamsız
Parametre = Anlamsız

Error correction

- API sözcüklerinin belirlenmesi için sadece 'SPlcApiMarker.def'te ilgili tarihin tanımlamalarını kullanın
- API sözcüğünün alan sınırlarını kontrol ediniz.
- API göstergesinin değer atamalarını kontrol ediniz.
- Müşteri hizmetlerine haber verin


Error description 231-E01C

Error message

E01C CC%2 İzin verilmyn FS fonksiyonu ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
100: Talep edilen güvenlik fonksiyonu desteklenmiyor
Param = Talep edilen güvenlik fonksiyonu
200: SLI_S güvenlik fonksiyonu, mil tipi olmayan bir eksen gurubu için talep edildi.
Param = Anlamsız
300: SLI_2, SLI_3 ya da SLI_4 güvenlik fonksiyonu, mil tipi olan bir eksen gurubu için talep edildi. Bu güvenlik fonksiyonuna miller için izin verilmez.
Param = Talep edilen güvenlik fonksiyonu
400: SLS_4 ya da SLI_4 güvenlik fonksiyonu bir eksen gurubu için talep edildi ve bu fonksiyon izinli değil.
Param = Talep edilen güvenlik fonksiyonu
401: Direkt etkin olan SLS_2, SLI_2, SLS_3 ya da SLI_3 güvenlik fonksiyonu tarafından, SLS_4 ya da SLI_4 güvenlik fonksiyonuna bir geçiş talep edildi.
Bu direkt geçiş izinsizdir.
Parametre = Şimdiye kadarki güvenlik fonksiyonu
402: Direkt etkin olan SLS_4 ya da SLI_4 güvenlik fonksiyonu tarafından, SLS_2, SLI_2, SLS_3 ya da SLI_3 güvenlik fonksiyonuna bir geçiş talep edildi.
Bu direkt geçiş izinsizdir.
Parametre = Talep edilen güvenlik fonksiyonu
500: SPLC, STO ya da STO_O güvenlik fonksiyonunu, tahrikleri henüz regülasyonda olan bir eksen gurubu için talep etti. Gerekli görülen güvenlik fonksiyonu ancak bu eksen gurubunun bütün tahrikleri kapalı durumdayken talep edilebilir.
Parametre = Talep edilen güvenlik fonksiyonunun değeri

Error correction

- ERR-ID'yi kontrol edin:
100 - Sadece bu yazılım sürümü tarafından desteklenen güvenlik fonksiyonlarını kullanın.
200 - SLI_S güvenlik fonksiyonunu sadece milli eksen gurubu için talep edin.
300 - Miller için sadece SLI_S foksiyonunu talep edin.
400 - Güvenlik fonksiyonunu talep etmeyin ya da permitSom4 makine parametresinde güvenlikle ilgili işletim türü SOM 4 izinli.
(!İzin için ön koşulları denetleyin)
401 - Güvenlik fonksiyonu değişimi arasındaki tahriki kapatın ve asgari bir devre SOS talep edin.
402 - Bakınız 401
500 - PP_AxGrpStopReq üzerinden stop fonksiyonlarıyla kapama.
- Müşteri hizmetlerine haber verin


Error description 231-E01C

Error message

E01C CC%2 İzin verilmyn FS fonksiyonu ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
100: Talep edilen güvenlik fonksiyonu desteklenmiyor
Param = Talep edilen güvenlik fonksiyonu

Error correction

- ERR-ID'yi kontrol edin:
100 - Sadece bu yazılım sürümü tarafından desteklenen güvenlik fonksiyonlarını kullanın.
- Müşteri hizmetlerine haber verin


Error description 231-E01C

Error message

E01C CC%2 İzin verilmyn FS fonksiyonu ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
200: SLI_S güvenlik fonksiyonu, mil tipi olmayan bir eksen gurubu için talep edildi.
Param = Anlamsız

Error correction

- ERR-ID'yi kontrol edin:
200 - SLI_S güvenlik fonksiyonunu sadece milli eksen gurubu için talep edin.
- Müşteri hizmetlerine haber verin


Error description 231-E01C

Error message

E01C CC%2 İzin verilmyn FS fonksiyonu ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
300: SLI_2, SLI_3 ya da SLI_4 güvenlik fonksiyonu, mil tipi olan bir eksen gurubu için talep edildi. Bu güvenlik fonksiyonuna miller için izin verilmez.
Param = Talep edilen güvenlik fonksiyonu

Error correction

- ERR-ID'yi kontrol edin:
300 - Miller için sadece SLI_S foksiyonunu talep edin.
- Müşteri hizmetlerine haber verin


Error description 231-E01C

Error message

E01C CC%2 İzin verilmyn FS fonksiyonu ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
400: SLS_4 ya da SLI_4 güvenlik fonksiyonu bir eksen gurubu için talep edildi ve bu fonksiyon izinli değil.
Param = Talep edilen güvenlik fonksiyonu

Error correction

- ERR-ID'yi kontrol edin:
400 - Güvenlik fonksiyonunu talep etmeyin ya da MP560'ta Bit#0 izinli. (!İzin için ön koşulları denetleyin)
- Müşteri hizmetlerine haber verin


Error description 231-E01C

Error message

E01C CC%2 İzin verilmyn FS fonksiyonu ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
401: Direkt etkin olan SLS_2, SLI_2, SLS_3 ya da SLI_3 güvenlik fonksiyonu tarafından, SLS_4 ya da SLI_4 güvenlik fonksiyonuna bir geçiş talep edildi. Bu direkt geçiş izinsizdir.
Parametre = Şimdiye kadarki güvenlik fonksiyonu

Error correction

- ERR-ID'yi kontrol edin:
401 - Güvenlik fonksiyonu değişimi arasındaki tahriki kapatın ve asgari bir devre SOS talep edin.
- Müşteri hizmetlerine haber verin


Error description 231-E01C

Error message

E01C CC%2 İzin verilmyn FS fonksiyonu ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
402: Direkt etkin olan SLS_4 ya da SLI_4 güvenlik fonksiyonu tarafından, SLS_2, SLI_2, SLS_3 ya da SLI_3 güvenlik fonksiyonuna bir geçiş talep edildi. Bu direkt geçiş izinsizdir.
Parametre = Talep edilen güvenlik fonksiyonu

Error correction

- ERR-ID'yi kontrol edin:
401 - Güvenlik fonksiyonu değişimi arasındaki tahriki kapatın ve asgari bir devre SOS talep edin.
402 - Bakınız 401
- Müşteri hizmetlerine haber verin


Error description 231-E01C

Error message

E01C CC%2 İzin verilmyn FS fonksiyonu ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
500: SPLC, STO ya da STO_O güvenlik fonksiyonunu, tahrikleri henüz regülasyonda olan bir eksen gurubu için talep etti. Gerekli görülen güvenlik fonksiyonu ancak bu eksen gurubunun bütün tahrikleri kapalı durumdayken talep edilebilir.
Parametre = Talep edilen güvenlik fonksiyonunun değeri

Error correction

- ERR-ID'yi kontrol edin:
500 - PP_AxGrpStopReq üzerinden stop fonksiyonlarıyla kapama.
- Müşteri hizmetlerine haber verin


Error description 231-E01D

Error message

E01D CC%2 SKERN start ön koşulu yerine getirilmedi Id=%4, V=%4

Cause of error

- Devresel işletimin ön koşulları yerine getirilmedi.

Error correction

- ID=1: Konfigürasyon, başarılı şekilde uygulanmadı.
E01A veya E019 hata mesajlarının ek bilgilerini kontrol ediniz.
- ID=2: Öncesinde bir E01E hata mesajının meydana gelip gelmediğini kontrol edin.
- ID=3: Donanım sürümünüz güvenli işletim için ön koşulları yerine getirmiyor.
- Müşteri hizmetlerine haber verin


Error description 231-E01E

Error message

E01E CC%2 SKERN sürüm karşılaştırması hatayla sonuçlandı

Cause of error

- MC ve CC SKERN yazılımının sürüm karşılaştırmasında bir fark tespit edildi.

Error correction

- MC ve CC yazılım sürümünü kontrol edin ve sadece CC ve MC için uyumlu yazılımlar kullanın.
- Müşteri hizmetlerine haber verin


Error description 231-E01F

Error message

E01F CC%2 SPLC progrm geçersiz işletim türü değişimi talep ediyor

Cause of error

- SPLC programı, ApiToSafety.PP_GenSOM tarihi üzerinden güvenli işletim türünün geçersiz bir değişimini talep ediyor.

Error correction

- SPLC programını kontrol edin. Aşağıdaki değişimlere izin verilmez:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Müşteri hizmetlerine haber verin


Error description 231-E020

Error message

E020 CC%2 SPLC-LZS verileri hatalı ID=%4 Info1=%5 Info2=%6

Cause of error

- Devresel verilerin SPLC tarafından kontrol edilmesinde bir hata keşfedildi.

Error correction

- Yazılım sürümlerini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-E021

Error message

E021 Durum kapatma sinyalleri yanlış CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

Emniyetin öz sınaması sırasında bir hata oluştu. Kapanma kanallarının sınaması öncesinde hatalı bir çıkış koşulu tespit edildi: En azından incelenen kapanma sinyallerinden biri yanlış konuma sahip.
Hata iletisine dair kısaltmalar aşağıdaki anlamlara sahiptir:
Nom (Kapatma sinyallerinin olması gereken durumu, onaltılık gösterilir, ikili açıklama):
0: Kilit / 1: Uygun kapatma sinyali aracılığıyla serbest bırakma (Nom'a ait Bit0-9)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (hatalı maske, onaltılık gösterilir, ikili açıklama):
Uygun kapatma sinyali (ErrMask'taki Bit0-9) serbest bırakması gerekmesine rağmen kilitler ya da kilitlemesi gerekmesine rağmen serbest bırakır.
Sgn (Sınanacak kapatma sinyali):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Kablo donanımını kontrol edin (PWM kablosu)
- Arızalı donanımı değiştirin (güç ünitesi, düzenleyici birim)
- Müşteri hizmetlerini bilgilendirin


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: Konfigürasyon verileri hatalı ID=%4

Cause of error

Konfigürasyon verilerinin döngüsel kontrolü sırasında bir veri hatası ortaya çıkarıldı.
- Dahili yazılım hatası

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 231-E023

Error message

E023 CC%2 Dinamik Test ID=%4 Bilgi 1=%5 Bilgi 2=%6

Cause of error

- Dinamik test esnasında (dakika testi) bir hata belirlendi

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-E023

Error message

E023 CC%2 Kesinti Din. Test ID=%4 Zaman Aşımı A-Kanal-Testi

Cause of error

PLC çevresel cihazlarının (PL, MB, UEC) dinamik testi
A-Kanal-Testi sırasında iptal edildi.
- Dahili yazılım hatası
MC ve HSCI çevresel cihazı arasında HSCI iletişimi
sırasında hata

Error correction

- Arızalı HSCI çevresel cihazını değiştirin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E023

Error message

E023 CC%2 Kesinti Din. Test ID=%4 CC-Yazılımı Kesinti-Ekranı %5

Cause of error

B-kanalı çevresel cihazlarının (PL, MB, UEC)
dinamik testi sırasında CC-Interrupt maskesi değiştirildi
- Dahili yazılım hatası
- Arızalı çevresel cihaz
- Arızalı regülatör birimi CC 61xx

Error correction

- Yazılım versiyonunu kontrol edin
- Arızalı CC 61xx'i değiştirin
- Arızalı çevresel cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E023

Error message

E023 CC%2 Kesinti Din. Test ID=%4 Geçersiz Test-ID %5

Cause of error

B-kanalının PLC çevresel cihazlarının (PL, MB, UEC) dinamik testi
sırasında MC'den CC'ye yanlış bir Test-ID
aktarıldı. Muhtemelen bağlanmış ve konfigüre edilmiş
çevresel cihazlar birbirine uymuyor.
- Yanlış çevresel cihaz konfigüre edilmiş
- Dahili yazılım hatası
- HSCI iletişimi arızası

Error correction

- HSCI-BUS teşhisi üzerinden bağlanmış çevresel cihazları kontrol edin
- HSCI konfigürasyonunu gerekiyorsa kontrol edin
- Yazılım versiyonunu kontrol edin
- Çevresel cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E023

Error message

E023 CC%2 Kesinti Din. Test ID=%4 Hatası B-Kanalı PL Girişi No. %5

Cause of error

PLC çevresel cihazlarının (PL, MB, UEC) dinamik testi
test edilecek bir girişin 0 seviyesine geçmediğini
belirledi.
- Hatalı S makine parametresi SMP587
- Test gruplarının/test çıkışlarının kablo donanımı hatası
- Konfigürasyon dosyasında hata (IOC dosyası)
- HSCI iletişimi arızası

Error correction

- SMP587 makine parametresine girişi kontrol edin
- HSCI-BUS teşhisini kontrol edin
- Kablo donanımı ile HSCI konfigürasyonunu kontrol edin.
- Çevresel cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E023

Error message

E023 CC%2 Kesinti Din. Test ID=%4 -ES.B devredışı Test-ID=%5

Cause of error

PLC çevresel cihazlarının (PL, MB) dinamik testi
bir ES.B girişinin etkinleştirilmediğini
veya bu girişin arızalı olduğunu belirledi.
- Test gruplarının/test çıkışlarının kablo donanımı hatası
- Konfigürasyon dosyasında hata (IOC dosyası)

Error correction

- HSCI-BUS teşhisini kontrol edin, HSCI konfigürasyonunu gerekiyorsa düzeltin
- Kablo donanımını kontrol edin/düzeltin
- Çevresel cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E023

Error message

E023 CC%2 Kesinti Din. Test ID=%4 -ES.B.HW devredışı: Test-ID=%5

Cause of error

PLC çevresel cihazlarının (MB, PL) dinamik testi
bir ES.B.HW girişinin etkinleştirilmediğini
veya bu girişin arızalı olduğunu belirledi.
- Test gruplarının/test çıkışlarının kablo donanımı hatası
- HSCI-Konfigürasyon dosyasında hata (IOC dosyası)

Error correction

- HSCI-BUS teşhisini kontrol edin, HSCI konfigürasyonunu gerekiyorsa düzeltin
- Kablo donanımını kontrol edin/düzeltin
- Çevresel cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E023

Error message

E023 CC%2 Kesinti Din. Test ID=%4 Hatası B-Kanal: Test-ID=%5

Cause of error

PLC çevresel cihazlarının (PL, MB, UEC) dinamik testi
test akışı sırasında bir hata belirledi, testin sonunda
hatalı bir Test-ID ortaya çıktı.
- Dahili yazılım hatası

Error correction

- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E023

Error message

E023 CC%2 Kesinti Din. Test ID=%4 Hatası B-Kanal: Test-ID=%5

Cause of error

PLC çevresel cihazlarının (PL, MB, UEC) dinamik testi
girilen Test-ID için uygulanmadı
- Konfigürasyon dosyasında hata (IOC dosyası)
- Dahili yazılım hatası

Error correction

- HSCI-BUS teşhisini kontrol edin, HSCI konfigürasyonunu gerekiyorsa düzeltin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E023

Error message

E023 CC%2 Kesinti Din. Test ID=%4 Yanlış veri işlemi %5

Cause of error

Dinamik testin akışı sırasında hata
- Dahili yazılım hatası

Error correction

- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E023

Error message

E023 CC%2 Kesinti Din. Test ID=%4 Hatası B-Kanal: Test-ID=%5

Cause of error

PLC çevresel cihazlarının (PL, MB, UEC) dinamik testi
girilen Test-ID için uygulanmadı
- HSCI-Konfigürasyon dosyasında hata (IOC dosyası)
- Dahili yazılım hatası

Error correction

- HSCI-BUS teşhisini kontrol edin, HSCI konfigürasyonunu gerekiyorsa düzeltin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E023

Error message

E023 CC%2 Kesinti Din. Test ID=%4 Hatası B-Kanal: Test-ID=%5

Cause of error

PLC çevresel cihazlarının (PL, MB, UEC) dinamik testi sırasında hata
TEST.B-çıkışının eksik geri bildirimi.
- TEST.B-çıkışının hatalı kablo donanımı
- TEST.B-çıkışının kısa devresi
- Çevresel cihazın yanlış aygıt yazılım versiyonu

Error correction

- Yazılım versiyonunu kontrol edin
- TEST.B-çıkışının kablo donanımını kontrol edin
- Yazılım ya da aygıt yazılımı güncellemesini uygulayın
- Hatalı çevresel cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E023

Error message

E023 CC%2 Kesinti Din. Test ID=%4 Hatası B-Kanal: Test-ID=%5

Cause of error

PLC çevresel cihazının (PL, MB, UEC) dinamik testi sırasında hata.
TEST.B test çıkışının 1 konumundan 0 konumuna beklenen değişimi tespit edilmedi.
- TEST.B-çıkışının hatalı kablo donanımı
- TEST.B-çıkışının kısa devresi
- Çevresel cihazın yanlış aygıt yazılım versiyonu

Error correction

- Yazılım versiyonunu kontrol edin
- TEST.B-çıkışının kablo donanımını kontrol edin
- Yazılım ya da aygıt yazılımı güncellemesini uygulayın
- Hatalı çevresel cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E023

Error message

E023 CC%2 Kesinti Din. Test ID=%4 Hatası B-Kanal: Test-ID=%5

Cause of error

PLC çevresel cihazlarının (PL, MB, UEC) dinamik testi sırasında hata.
TEST.B test çıkışının 0 konumundan 1 konumuna beklenen değişimi tespit edilmedi.
- TEST.B-çıkışının hatalı kablo donanımı
- TEST.B-çıkışının kısa devresi
- Çevresel cihazın yanlış aygıt yazılım versiyonu

Error correction

- Yazılım versiyonunu kontrol edin
- TEST.B-çıkışının kablo donanımını kontrol edin
- Yazılım ya da aygıt yazılımı güncellemesini uygulayın
- Hatalı çevresel cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E024

Error message

E024 CC%2 alarm otomatik testr, adr:%4, glşt:%5, fiili:%6, nominal:%7

Cause of error

Güvenliğin kendi kendine testi sırasında dahili bir akış hatası tespit edildi

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 231-E025

Error message

E025 CC%2 hatası: Kendi kendine test ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

Güvenliğin kendi kendine testi sırasında dahili bir akış hatası tespit edildi

Error correction

- Yazılım versiyonlarını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E026

Error message

E026 CC%2 Onaylanmayan MC yazılımı kurulu

Cause of error

MC yazılımının onaylanmayan yazılım versiyonu (Otomatik test versiyonu) algılanmıştır.

Error correction

- Yazılım versiyonlarını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E027

Error message

E027 CC%2 hatası: Güvenlik fonksiyonu STO AxGrp=%3 ErrId=%4

Cause of error

Güvenlik işlevi STO'ya (Safe Torque Off) bildirilen eksen grubu için uyulmadı.

Error correction

- Bir ardıl hata söz konusu olup olmadığını kontrol edin ve gerekiyorsa
kritik nedeni giderin.
- Müşteri hizmetlerini bilgilendirin.


Error description 231-E028

Error message

E028 CC%2 MB/PLB yanıt vermiyor, cihazlar-ID: %3

Cause of error

- FS işlevsel güvenliğine sahip HSCI bileşeni artık ortaya çıkmıyor (B-Kanalı): makine kumanda alanı MB veya PLB 6xxx
- bileşeni işletim sırasında HSCI-Bus'tan ayrıldı
- Bileşenlerin 24V-NC gerilim beslemesi kesildi
- Bildirilen Cihaz-ID'si etkilenmiş bileşen hakkında bilgi verir:
5 = PLB 62xx FS üzerinde sistem modülü
7 = MB 6xx FS
15 = Genişletme-PLB (sistem modülü hariç) PLB 61xx FS, PLB 60xx FS
17 = UEC regülatör biriminin entegre PLB'si
- PLB veya MB'nin hatalı bellenimi

Error correction

- HSCI-Bus teşhisinde MB ve PLB'yi kontrol edin
- Servis dosyalarını kaydedin
- HSCI bağlantılarını kontrol edin
- MB ve PLB'nin 24V gerilim beslemesini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E029

Error message

E029 CC%2 test adımı mümkün değil (ID=%3)

Cause of error

Güvenlik otomatik testinde aşağıdaki adımlardan biri,
DRIVE-CLiQ-konverterlerine sahip bir sürücü sisteminde donanım nedeniyle mümkün değildir. Güvenliğin otomatik testi güvenli makine parametreleri ile CfgSafety konfigürasyon tarihinde konfigüre edilebilir.

Error correction

Belirtilen ID numarası DRIVE-CLİQ konverterlerine sahip bir sistem için devre dışı bırakılması gereken ilgili testi belirtir:
ID = 100: Fren kumandasının testi. testNotBrakeLine Makine parametresindeki ayarı kontrol edin.
ID = 200: TSTO.A.G / STOS.A.G sinyalleri üzerinden kapatma kanallarının testi. testNotStoGlobal makine parametresindeki ayarı kontrol edin.
ID = 300: Kumanda dahilinde sinyaller üzerinden kapatma kanallarının testi. testNotStoIntrnl Makine parametresindeki ayarı kontrol edin.
- Not: Bu ayarlar sadece makine üreticisi tarafından değiştirilebilir.
- Müşteri hizmetlerini bilgilendirin.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: NK kontakları eşit değl geri bild. A=%4, B=%5

Cause of error

SPLC programı tarafından SKERN'e bildirilen, A kanalının PP_GenFB_NCC kapatma kontağı zincirinin geri bildirim sinyali
B kanalının sinyali ile uyuşmuyor.

Error correction

- FB_NCC.A ve FB_NCC.B sinyalini kontrol edin
- Kapatma kontağı zincirinin kablo donanımını kontrol edin
- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E02B

Error message

E02B SKERN-CC: Dinamikleştirme testi güvenli PL girişi: %5 yanlış

Cause of error

PLC çevresel cihazlarının (PL, MB, UEC) dinamik testi
test edilecek bir girişin 0 seviyesine geçmediğini
belirledi.
- Hatalı S makine parametresi SMP587
- Test gruplarının/test çıkışlarının kablo donanımı hatası
- Konfigürasyon dosyasında hata (IOC dosyası)
- HSCI iletişimi arızası

Error correction

- SMP587 makine parametresine girişi kontrol edin
- HSCI-BUS teşhisini kontrol edin
- Kablo donanımı ile HSCI konfigürasyonunu kontrol edin.
- Çevresel cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E02C

Error message

E02C SKERN-CC: Dinamikleştirme testi ES.B yanlış

Cause of error

PLC çevresel cihazlarının (PL, MB) dinamik testi
bir ES.B girişinin etkinleştirilmediğini
veya bu girişin arızalı olduğunu belirledi.
- Test gruplarının/test çıkışlarının kablo donanımı hatası
- Konfigürasyon dosyasında hata (IOC dosyası)

Error correction

- HSCI-BUS teşhisini kontrol edin, HSCI konfigürasyonunu gerekiyorsa düzeltin
- Kablo donanımını kontrol edin/düzeltin
- Çevresel cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E02D

Error message

E02D SKERN-CC: Dinamikleştirme testi ES.B.HW yanlış

Cause of error

PLC çevresel cihazlarının (MB, PL) dinamik testi
bir ES.B.HW girişinin etkinleştirilmediğini
veya bu girişin arızalı olduğunu belirledi.
- Test gruplarının/test çıkışlarının kablo donanımı hatası
- HSCI-Konfigürasyon dosyasında hata (IOC dosyası)

Error correction

- HSCI-BUS teşhisini kontrol edin, HSCI konfigürasyonunu gerekiyorsa düzeltin
- Kablo donanımını kontrol edin/düzeltin
- Çevresel cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 231-E030

Error message

E030 CC%2 Güvenlik otomatik testi uygulama hatası %4

Cause of error

Güveliğin otomatik testi sırasında dahili bir işlem hatası gündeme geldi:
- Dahili yazılım hatası

Error correction

- Servis dosyasını kaydedin
- Kumandayı yeniden başlatın
- Müşteri hizmetlerini bilgilendirin


Error description 231-E031

Error message

E031 CC%2 FS çıkışları "0" değil 0-31:%4 32-63:%5

Cause of error

- Güvenliğin kendi kendine testinde, sıfırlanmaları gerekmesine rağmen Watchdog WD.B.SPL testinde FS çıkışları ayarlanmış olarak kalır.
0-31: 0 ila 31 numaralı FS çıkışlarının bit kodlu durumu
31-63: 32 ila 63 numaralı FS çıkışlarının bit kodlu durumu
64-95: 64 ila 95 numaralı FS çıkışlarının bit kodlu durumu
96-127: 96 ila 127 numaralı FS çıkışlarının bit kodlu durumu
- Bir FS çıkışının +24 V üzerinde kısa devresi
- Donanım arızalı

Error correction

- FS çıkışlarının kablo bağlantılarını kontrol edin
- Donanımı değiştirin
- Servis dosyaları oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 231-E032

Error message

E032 CC%2 besleme birimi çalışmaya hazır değil

Cause of error

- Güvenliğin kendi kendini testinde besleme biriminin çalışmaya hazır olduğu görülmüyor
- Aşağıdaki nedenlerden biri sebebiyle RDY.PS sinyali devre dışıdır:
- Besleme biriminin X70 soketinde serbestleştirme yok
- KDR komütasyon kelebeğinde kısa devre
- KDR'de hatalı kablo döşenmesi
- Donanım arızalı

Error correction

- X70 soketindeki kabloları kontrol edin
- KDR kablo donanımını kontrol edin
- Donanımı değiştirin
- Servis dosyalarını oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 231-E033

Error message

E033 CC%2 FS çıkışları "0" değil 64-95:%4 96-127:%5

Cause of error

- Güvenliğin kendi kendine testinde, sıfırlanmaları gerekmesine rağmen Watchdog WD.B.SPL testinde FS çıkışları ayarlanmış olarak kalır.
0-31: 0 ila 31 numaralı FS çıkışlarının bit kodlu durumu
31-63: 32 ila 63 numaralı FS çıkışlarının bit kodlu durumu
64-95: 64 ila 95 numaralı FS çıkışlarının bit kodlu durumu
96-127: 96 ila 127 numaralı FS çıkışlarının bit kodlu durumu
- Bir FS çıkışının +24 V üzerinde kısa devresi
- Donanım arızalı

Error correction

- FS çıkışlarının kablo bağlantılarını kontrol edin
- Donanımı değiştirin
- Servis dosyaları oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 231-E110

Error message

E110 %1 akım ölçümü zaman aşımı

Cause of error

- Güvenliğin kendi kendine uyguladığı testteki akım ölçümü verilen süreyi aşıyor

Error correction

- dahili yazılım hatası
- Müşteri hizmetlerine haber verin


Error description 231-E120

Error message

E120 CC S-fonksiyonu çağırma hatası

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-E130

Error message

E130 Test akımı çok küçük %1

Cause of error

- Güvenliğin kendi kendine uyguladığı akım ölçümünde çok küçük bir test akımı ölçüldü.
- Pwm çıkışında tahrikin serbest bırakılması akım ölçümü esnasında mevcut değil.
- Akım sensörü arızalı

Error correction

- Akım ölçümünü güvenli testNotCurrent makine parametresi üzerinden her testle kapatın. Bunu takip eden hata mesajları muhtemel hatalı, tahrik serbest bırakma sinyalleri hakkında bilgi verir.
- Akım sensörünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-E140

Error message

E140 Motor akımı %1 0 değil

Cause of error

- Darbe silme testinde ölçülen akım çok yüksek
- Kapatma kanallarından biri: "-AP1.x", "-SH1AB", "-AP2.x" veya "-SH2.WD" etkili değil

Error correction

- Elektrik tesisatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-E150

Error message

E150 RDY.x durumu aktif kaldı %1

Cause of error

- 'RDY.x' sinyalinin ölçülen durumu aktif
- MC, güç ünitesini uygun bir onay sinyali üzerinden bloke etmesine rağmen 'RDY.x' sinyali 'aktif değil' ('low' seviye") durumuna geçmiyor

Error correction

- Dahili yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 231-E160

Error message

E160 RDY.x durumu aktif değil %1

Cause of error

- 'RDY.x' sinyalinin ölçülen durumu aktif değil
- MC, güç ünitesini uygun bir onay sinyali üzerinden onaylamasına rağmen 'RDY.x' sinyali 'aktif' ('high' seviye') durumuna geçmiyor.

Error correction

- Dahili yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 231-E170

Error message

E170 Poz. hatası çok büyük %1

Cause of error

- Konum ölçme sisteminin sabitlemesi arızalı
- Yanlış sıcaklık, lineer veya lineer olmayan kompanzasyon,
- Dönüş boşluğu çok büyük.

Error correction

- Parametre değerini (çalışan işletimde MC ve CC arasındaki maksimum pozisyon sapması) kontrol edin.
- CfgAxisComp->linearCompValue'deki parametre değerini (analog eksenler için doğrusal eksen hatası oluşumu) kontrol edin.
- CfgAxisComp->backLashType1'deki parametre değerini (gevşek oluşum) kontrol edin
- Konum ölçme sisteminin sabitlemesini kontrol edin.
- Müşteri hizmetlerine haber verin.


Error description 231-E180

Error message

E180 Z1 izleme genliği çok yüksek %1

Cause of error

- Devir ölçüm cihazında Z1 iz ölçüm sistem sinyalinin genliği çok yüksek
- Motor okuyucu sinyalinde arıza
- Motor okuyucusu kablosunda kısa devre
- Z1 iz motor okuyucusunun sinyal genliği çok büyük

Error correction

- Motor vericisinin bağlantısını kontrol edin
- Devir ölçüm cihazının kablosunu kontrol edin
- Motor okuyucusunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 231-E190

Error message

E190 Eksenlerin RDY.x-durumu aktif kaldı (emniyet rölesi) %1

Cause of error

- '-STO.A.G' sinyalinin ölçülen durumu test zamanında aktif değil ('high' seviyesi)
- MC söz konusu sinyal statüsünün ayarlamasına rağmen '-STO.A.G' sinyali 'aktif' ('low' seviye) durumuna geçmiyor
- Güç ünitesi (dönüştürücü) en az 1 besleme veya yardımcı eksenin '-STO.A.G' sinyali üzerinden bloke edilmiyor.

Error correction

- Elektrik tesisatını kontrol edin
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 231-E1A0

Error message

E1A0 Eksenlerin RDY.x-durumu inaktif kaldı (emniyet rölesi) %1

Cause of error

- '-STO.A.G' sinyalinin ölçülen durumu test zamanında aktif ('high' seviyesi)
- MC söz konusu sinyal statüsünün ayarlamasına rağmen '-STO.A.G' sinyali 'aktif değil' ('high' seviye) durumuna geçmiyor
- Güç ünitesi (dönüştürücü) en az 1 besleme veya yardımcı eksen '-STO.A.G'-sinyali üzerinden bloke ediliyor.

Error correction

- Elektrik tesisatını kontrol edin
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 231-E1C0

Error message

E1C0 Millerin RDY.x-durumu aktif kaldı (emniyet rölesi) %1

Cause of error

- '-STOS.A.G' sinyalinin ölçülen durumu test zamanında aktif değil ('high' seviyesi)
- MC söz konusu sinyal statüsünü vermesine rağmen '-STOS.A.G' sinyali 'aktif' ('low' seviye) durumuna geçmiyor
- Milin güç ünitesi (dönüştürücü) '-STOS.A.G' sinyali üzerinden bloke edilmiyor.

Error correction

- Elektrik tesisatını kontrol edin
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x-durumu aktif kaldı (emniyet rölesi) %1

Cause of error

- PL 6xxxFS'nin Watchdog WD.A.STO testi sırasında bir hata oluştu. Bir güç parçası (konverter) -STOS.A.G veya -STO.A.G-Sinyali üzerinden kapatılmadı.
- Güç parçasının (UV, UE) -STO.A.G, -STOS.A.G veya X71, X72 kablo donanımı hatalı veya eksik
- X71, X72'nin SMP'deki -STO.A.G, -STOS.A.G üzerinden kumandasının parametrelendirilmesi hatalı
- Donanım arızalı

Error correction

- Kablo donanımını kontrol edin
- SMP'yi kontrol edin
- Donanımı değiştirin
- Servis dosyalarını oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 231-E200

Error message

E200 (SS1) %1 acil durdurmada zaman aşımı

Cause of error

- Acil fren rampasında (SS1-reaksiyonu) durdurma için azami izin verilen frenleme süresi aşıldı

Error correction

- Makine parametresini kontrol edin:
timeLimitStop1: SS1 reaksiyonu için acil fren rampasında durmak üzere süre avansı
- Müşteri hizmetlerine haber verin


Error description 231-E220

Error message

E220 Duraklama denetimi SKERN-CC %1

Cause of error

- SKERN-CC detected an impermissibly large axis movement
in the SOS safety condition. The standstill speed, however,
was not exceeded. The maximum
permissible path is defined in the machine parameter MP positionRangeVmin .
Possible causes:
- Machine parameter "positionRangeVmin" is defined too small.
- The brake was deactivated before the position controller was closed.
- The brake was not activated before the position controller was opened.
- When an axis was switched on, some existing following
error was corrected.
- The brake is defective.
- There was an attempt to move an axis in the SOS condition (PLC?)

Error correction

- Check the entry in machine parameter positionRangeVmin.
- Check the sequence of deactivating the brake and closing the position controller.
- Check the sequence of activating the brake and opening the position controller.
- Check whether there is a following error after an axis is locked.
- Inform your service agency.


Error description 231-E230

Error message

E230 %1 ekseni güvenlik fonksiyonu STO'ya uyulmadı

Cause of error

Güvenlik işlevi STO'ya (Safe Torque Off) bildirilen eksen için uyulmadı

Error correction

- Bir ardıl hata söz konusu olup olmadığını kontrol edin ve gerekiyorsa
kritik nedeni giderin.
- Müşteri hizmetlerini bilgilendirin.


Error description 231-E240

Error message

E240 Eksenin %1 frenleme işlemi hatalı

Cause of error

- Eksen bir SS1 frenlemesi esnasında doğru
frenlenmedi. Muhtemel nedenler:
- dv/dt denetiminin (SMP530) ayarlanan gecikme zamanı
timeToleranceDvDt yeterli değil. Gecikme zamanının bitiminden sonra
bir hızlanma söz konusu olabilir
- Tahrik mükemmel şekilde eşitlenmemiştir
- motEmergencyStopRamp makine parametresindeki frenleme rampası doğru ayarlanmadı

Error correction

- timeToleranceDvDt makine parametresindeki kaydı kontrol edin
- motEmergencyStopRamp makine parametresinde
acil kapama frenlemeleri için ayarlanan fren rampasını kontrol edin
- Kumandaya ait osiloskop ile frenleme işleminde
tahrikin hızını kontrol edin
- Tahriki eşitleyin
- Müşteri hizmetlerine haber verin


Error description 231-E250

Error message

E250 Kapatma kanalında hata: %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

Güvenlik kendi kendine testinde bir hata meydana geldi. Kapatma kanalları testinde bir hata tespit edildi. Hata mesajı kısaltmalarının anlamları şunlardır:
Ch (etkilenen kapatma kanalı):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G ve STOS.A.G
St (kapatma kanalının gerçek durumu):
0: Kapatma kanalı etkin olması gerekirken değil
1: Kapatma kanalı etkin olmaması gerekirken etkin
St-2ndCh (ikinci kapatma kanalının gerçek durumu):
0: Kapatma kanalı etkin değil
1: Kapatma kanalı etkin
Ch=2 olduğunda ikinci kapatma kanalı STO.A.x ve
Ch=1, Ch=3, CH=4 ve CH=5 olduğunda STO.B.x
Sgn (ilgili kapatma sinyali):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: kapatma sinyali yok

Error correction

- Kablo bağlantılarını kontrol edin (PWM kablosu)
- Arızalı donanımı değiştirin (güç parçası, ayar ünitesi)
- Müşteri hizmetlerini bilgilendirin


Error description 231-E251

Error message

E251 SKERN-CC%2: SKERN-MC'den çapraz krş. verisinde sağl. topl. hatası

Cause of error

MC tarafından iletilen ve CC tarafından oluşturulan sağlama toplamında bir fark bulundu.

Error correction

- Kumandayı yeniden başlatın.
- Müşteri hizmetlerini bilgilendirin


Error description 231-F000

Error message

F000 CC%2 S fonksiyonu çağırma hatası %1

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 231-F100

Error message

F100 Fren testi tamamlanamadı %1

Cause of error

- Parametre ayarına göre gerekli olmasına rağmen MC, motor fren(ler)i testini uygulamıyor.
- Bir motor freninin test etme çağrısı 5 saniyeden uzun sürüyor.

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-F200

Error message

F200 Fren hortumu testi tamamlanamadı %1

Cause of error

- Parametre ayarına göre gerekli olmasına rağmen MC, motor freni hattının testini uygulamıyor.
- Bir fren hattının test etme çağrısı 10 saniyeden uzun sürüyor.

Error correction

- Müşteri hizmetlerine haber verin


Error description 231-F300

Error message

F300 CC%2 Kapatma testi %1 iptali

Cause of error

- Kapatma testi kendiliğinden sona erdirildi, çünkü izin verilen maksimum bekleme süresi aşıldı.
- NC bir test bölümünü kurallara uygun bitirmiyor.
- NC belirli bir testi uygulamıyor.

Error correction

- NC'nin önceki bir sistem hatasının bir test bölümünün kopmasına neden olup olmadığını kontrol edin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 234-0001

Error message

Yetersiz bellek

Cause of error

Ethernet aktarımı için çok fazla istemci konfigüre edildi

Error correction

Müşteri hizmetlerine haber verin


Error description 234-0002

Error message

HSCI ethernet bağlantısı kesildi

Cause of error

Ethernet aktarımı arızalı.

Error correction

- Cihazların gerilim beslemesini kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- Kabloları kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 234-0003

Error message

CC olmadan HSCI ethernet konfigürasyonu

Cause of error

Şayet HSCI konigüre edilirse yahut bağlanırsa, HSCI’ya bir de CC bağlı olmalıdır.

Error correction

- Kabloları kontrol edin
- Müşteri hizmetlerine haber verin


Error description 234-0004

Error message

Dahili yazılım hatası

Cause of error

Yetersiz bellek

Error correction

Müşteri hizmetlerine haber verin


Error description 234-0005

Error message

Dahili yazılım hatası

Cause of error

HSCI başlatılması işlemi uygulanmadı

Error correction

Müşteri hizmetlerine haber verin


Error description 234-0006

Error message

Dahili yazılım hatası

Cause of error

PLB 6xxx (HSCI) hızlı girişleri başlatılmadı

Error correction

Müşteri hizmetlerine haber verin


Error description 234-0007

Error message

Hızlı giriş yok

Cause of error

Kumandanın yapılandırma verilerinde ayarlanmış bir PLB 6xxx (HSCI) hızlı girişi mevcut değil.

Error correction

- Girişin IOconfig ile yapılandırıldığından emin olun.
- Girişin Bit veri tipi olması gerektiğini dikkate alın.
- İki kanallı girişler (FS) kullanılamıyor.


Error description 234-0008

Error message

HSCI toplam veri miktarı çok büyük

Cause of error

İzin verilen HSCI veri telegramları sayısı veya toplam boyutları aşıldı.

Error correction

Müşteri hizmetlerine haber verin


Error description 234-0009

Error message

HSCI telegram sayısı çok fazla

Cause of error

HSCI-Veri telegramlarının maksimum sayısı aşıldı.
IO konfigürasyonu çok sayıda HSCI cihazı içerir.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 234-000A

Error message

HSCI veri miktarı kritik boyuta ulaştı

Cause of error

HSCI verilerinin toplam miktarı kritik bir boyuta erişmiştir.
Aktarım hataları gündeme getirebilecek yüksek tehlike mevcuttur.

Error correction

- HSCI-Hattındaki HSCI bileşenlerinin sayısını düşürün.
- Müşteri hizmetlerini bilgilendirin.


Error description 234-000B

Error message

HSCI veri miktarı HSCI cihazı için çok büyük

Cause of error

Bir HSCI cihazı için izin verilen toplam veri miktarı aşıldı.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 234-000C

Error message

MC'nin X501'inde izin verilmeyen HSCI cihazı tanımlandı

Cause of error

MC'nin X501 girişinde bu girişteki kullanım için müsait olmayan en az bir HSCI cihazı tanındı.

Error correction

X501'e takılı olan cihazları kontrol edin.
Aşağıdaki cihazlara bu girişte izin verilmemektedir:
- Regülatör Birimleri CC (UEC'ler ve UMC'ler dahil)
- PL 6xxx FS
- birden fazla iki kanallı makine kullanım alanı (örn. MB 620FS, PL 6001FS)


Error description 234-000D

Error message

SPI modülünün başlatımında hata (MCU)

Cause of error

SPI giriş ve çıkışları için bellek oluşturulamadı.

Error correction

Kumandayı kapatın ve yeni kumandayı yeniden başlatın.
Hatanın tekrar görülmesi durumunda müşteri hizmetlerini bilgilendirin.


Error description 234-000E

Error message

Kontrol birimlerinin maksimum sayısı aşıldı

Cause of error

HSCI veri yoluna bağlı çok fazla CC ayar ünitesi var.

Error correction

- İlgili HSCI katılımcılarının maksimum sayısına dikkat edin. Daha fazla bilgi için kumandanızın Teknik Kullanım Kılavuzu'na başvurun.
- HSCI konfigürasyonunu kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 234-000F

Error message

PLB veya MB maksimum sayısı aşıldı

Cause of error

HSCI veri yoluna bağlı çok fazla PLB 6xxx veya makine kontrol paneli var.

Error correction

- İlgili HSCI katılımcılarının maksimum sayısına dikkat edin. Daha fazla bilgi için kumandanızın Teknik Kullanım Kılavuzu'na başvurun.
- HSCI konfigürasyonunu kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 234-0010

Error message

HSCI cihazları maksimum sayısı aşıldı

Cause of error

HSCI veri yolunda çok fazla HSCI cihazı (CC + UxC + PL 6xxx + MB) algılandı.

Error correction

- İlgili HSCI katılımcılarının maksimum sayısına dikkat edin. Daha fazla bilgi için kumandanızın Teknik Kullanım Kılavuzu'na başvurun.
- HSCI konfigürasyonunu kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 234-0011

Error message

HSCI el çarkı konfigürasyon hatası

Cause of error

HSCI cihazlarında çok fazla veya izin verilenden fazla el çarkı algılandı

Error correction

- Bağlı el çarklarının konfigürasyonunu ve sayısını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 234-0012

Error message

HSCI tarama sistemi yapılandırma hatası

Cause of error

HSCI cihazlarında çok fazla veya izin verilenden fazla ölçüm sensörü algılandı

Error correction

-Tarama sisteminin konfigürasyonunu ve sayısını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 234-0013

Error message

HSCI donanım bilgilerini okumada hata

Cause of error

HSCI başlatma için donanım bilgileri okunurken bir hata oluştu

Error correction

- Kumandayı yeniden başlatın
- Cihazların gerilim beslemesini kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- HSCI kablolarını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 234-0014

Error message

MC HSCI arayüzü X500’de arıza

Cause of error

- MC ana bilgisayarında HSCI arayüzü X500'de arızalar
- X500'e kötü veya eksik HSCI bağlantısı

Error correction

- Cihazların gerilim beslemesini kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- MC'nin X500'deki konektör bağlantısını kontrol edin
- HSCI kablolarını ve X500'e bağlı HSCI cihazlarını kontrol edin
- Ana bilgisayar MC'de arıza olup olmadığını kontrol edin ve gerekirse değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 234-0015

Error message

MC HSCI arayüzü X501’de arıza

Cause of error

- MC ana bilgisayarında HSCI arayüzü X501'de arızalar
- X501'e kötü veya eksik HSCI bağlantısı

Error correction

- Cihazların gerilim beslemesini kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- MC'nin X501'deki konektör bağlantısını kontrol edin
- HSCI kablolarını ve X501'e bağlı HSCI cihazlarını kontrol edin
- Ana bilgisayar MC'de arıza olup olmadığını kontrol edin ve gerekirse değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 234-0017

Error message

HSCI verileri güncelleştirilmedi

Cause of error

- HSCI verileri son döngüden beri güncellenmedi
- dahili yazılım hatası

Error correction

- Cihazların gerilim beslemesini kontrol edin
- HSCI bağlantı kablolarını kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
Hatanın tekrar görülmesi durumunda:
- Servis dosyalarını oluşturun ve yedekleyin
- Müşteri hizmetlerini bilgilendirin


Error description 234-0019

Error message

HSCI Master modülünün yanlış aygıt yazılım versiyonu

Cause of error

HSCI Master FFGA'nın aygıt yazılımı sürümü kurulu NC yazılım sürümü ile uyumlu değildir.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 234-001A

Error message

HSCI telgraf hattı listesi çok uzun

Cause of error

- MC ana bilgisayarının HSCI veri yoluna çok fazla HSCI cihazı bağlandı veya konfigüre edildi
- MC ana bilgisayarı arızalı

Error correction

- HSCI konfigürasyonu veya HSCI veriyolundaki cihazların sayısını azaltın
- Hata, HSCI konfigürasyonunun önceden değişmemesine rağmen oluşuyorsa MC'de donanım hatası meydana gelmiştir. Bu durumda MC ana bilgisayarı değiştirin.
- Müşteri hizmetlerini bilgilendirin


Error description 234-001C

Error message

HSCI iletişimi kesildi

Cause of error

Çalışan işletimde HSCI veriyolundaki
HSCI katılımcı sayısında izin verilmeyen bir değişiklik tespit edildi.
Hatanın yeri hakkındaki ek bilgiler, kumandanın veriyolu arıza
teşhisinde veya DAHİLİ BİLGİ yazılım tuşu üzerinden alınabilir.

Error correction

- HSCI kablo bağlantılarını kontrol edin
- Cihazların gerilim beslemesini kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- Müşteri hizmetlerini bilgilendirin


Error description 234-001D

Error message

HSCI başlatması sırasında hata

Cause of error

HSCI Master modülünün başlatılması sırasında gerekli hafızalar oluşturulamadı.

Error correction

- Kumandayı yeniden başlatın
Hatanın tekrar görülmesi durumunda:
- Servis dosyalarını oluşturun ve yedekleyin
- Müşteri hizmetlerini bilgilendirin


Error description 234-001E

Error message

HSCI arayüzü X500 başlatma hatası

Cause of error

HSCI arayüzü X500'ün arayüzü modülü başlatılırken bir hata meydana geldi

Error correction

- Kumandayı yeniden başlatın
Hatanın tekrar görülmesi durumunda:
- Servis dosyalarını oluşturun ve yedekleyin
- Müşteri hizmetlerini bilgilendirin


Error description 234-001F

Error message

HSCI arayüzü X501 başlatma hatası

Cause of error

MC ana bilgisayarının HSCI arayüzü X501'in arayüzü modülü başlatılırken bir hata meydana geldi

Error correction

- Kumandayı yeniden başlatın
Hatanın tekrar görülmesi durumunda:
- Servis dosyalarını oluşturun ve yedekleyin
- Müşteri hizmetlerini bilgilendirin


Error description 234-0020

Error message

HSCI iletişim hatası

Cause of error

Bir HSCI çerçevesinin alınan çerçeve numarası beklenen çerçeve numarasıyla uyuşmuyor.

Error correction

- Cihazların gerilim beslemesini kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
Hatanın tekrar görülmesi durumunda:
- Servis dosyalarını oluşturun ve yedekleyin
- Müşteri hizmetlerini bilgilendirin


Error description 234-0021

Error message

HSCI iletişim hatası

Cause of error

Halihazırda HSCI aktarımı başladıysa MC belleğinden HSCI Master'a DMA hala etkindir.
Olası sebepler:
- dahili yazılım hatası
- çok sayıda "başarısız çerçeve"

Error correction

Hata, çok sayıda "başarısız çerçeve" ile bağlantılı olarak oluşuyorsa:
- HSCI kablo bağlantılarını kontrol edin
- Cihazların gerilim beslemesini kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
"Başarısız çerçeve"lerin sayısı MC HSCI Master'ın veriyolu arıza teşhisinde görüntülenir.
Hatanın tekrar görülmesi durumunda:
- Servis dosyalarını oluşturun ve yedekleyin
- Müşteri hizmetlerini bilgilendirin


Error description 234-0022

Error message

HSCI iletişim hatası

Cause of error

En son HSCI veri alışverişinden beri MC belleğinden HSCI Master'a DMA gerçekleştirilmedi.
Olası sebepler:
- dahili yazılım hatası
- çok sayıda "başarısız çerçeve"

Error correction

Hata, çok sayıda "başarısız çerçeve" ile bağlantılı olarak oluşuyorsa:
- Cihazların gerilim beslemesini kontrol edin
- HSCI kablo bağlantılarını kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
"Başarısız çerçeve"lerin sayısı MC HSCI Master'ın veriyolu arıza teşhisinde görüntülenir.
Hatanın tekrar görülmesi durumunda:
- Servis dosyalarını oluşturun ve yedekleyin
- Müşteri hizmetlerini bilgilendirin


Error description 234-0024

Error message

HSCI iletişim hatası

Cause of error

Zaten MC belleğinden HSCI Master'a yeni bir DMA aktarımı başladığından HSCI aktarım görevlerinin işlenmesi henüz tamamlanmamıştı.
Olası sebepler:
- dahili yazılım hatası
- çok fazla "başarısız çerçeve"

Error correction

Hata, çok sayıda "başarısız çerçeve" ile bağlantılı olarak oluşuyorsa:
- HSCI kablo bağlantılarını kontrol edin
- Cihazların gerilim beslemesini kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
"Başarısız çerçeve"lerin sayısı MC HSCI Master'ın veriyolu arıza teşhisinde görüntülenir.
Hatanın tekrar görülmesi durumunda:
- Servis dosyalarını oluşturun ve yedekleyin
- Müşteri hizmetlerini bilgilendirin


Error description 234-0025

Error message

HSCI iletişim hatası

Cause of error

- HSCI iletişim hatası (DMA ile) meydana geldi.

Error correction

- Servis dosyalarını oluşturun ve yedekleyin
- Müşteri hizmetlerini bilgilendirin


Error description 234-0026

Error message

HSCI iletişim hatası

Cause of error

- HSCI iletişim hatası meydana geldi

Error correction

- Cihazların gerilim beslemesini kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- Servis dosyalarını oluşturun ve yedekleyin
- Müşteri hizmetlerini bilgilendirin


Error description 235-0001

Error message

Kurulum hatası

Cause of error

Bellenim dosyasının açılması başarısız. Bellenim dosyası bulunamadı veya dosya yanlış.

Error correction

Makine üreticilerine haber verin


Error description 235-0002

Error message

Kurulum hatası

Cause of error

Bellenim dosyasının okuması başarısız. Bellenim dosyası yanlış.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0003

Error message

Donanım hatası

Cause of error

Bellenim dosyasının indirilmesi sırasında hata. Ya bellenimin veri aktarımı sırasında bir hata ortaya çıktı ya da dosya yanlış bir bellenim versiyonu içeriyor.

Error correction

Makine üreticilerine haber verin


Error description 235-0004

Error message

Donanım hatası

Cause of error

Bellenim dosyasının indirilmesi sırasında zaman aşımı. CCU beklenen süre içersinde cevap vermedi. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 235-0005

Error message

Donanım hatası

Cause of error

Bellenim dosyasının kontrol toplamı hesaplanması sırasında zaman aşımı. CCU beklenen süre içerisinde cevap vermedi. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 235-0006

Error message

Donanım hatası

Cause of error

Bellenim dosyasının kontrol toplamının kontrolü başarısız. CCU'nun yanlış kontrol toplamı. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 235-0007

Error message

Donanım hatası

Cause of error

Bellenimin ilk bölümünün indirilmesinden sonra zaman aşımı. CCU beklenen süre içerisinde cevap vermedi. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 235-0008

Error message

Donanım hatası

Cause of error

Bellenimin ikinci bölümünün indirilmesinden sonra zaman aşımı. CCU beklenen süre içerisinde cevap vermedi. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 235-0009

Error message

Donanım hatası

Cause of error

Bootcode'un çalışıp çalışmadığının kontrolü sırasında zaman aşımı. CCU beklenen süre içerisinde cevap vermedi. CCU arızalı veya yanlış Bootcode versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 235-000A

Error message

Kurulum hatası

Cause of error

Bootcode dosyasının açılması başarısız. Bootcode dosyası bulunamadı veya dosya yanlış.

Error correction

Makine üreticilerine haber verin


Error description 235-000B

Error message

Kurulum hatası

Cause of error

Bootcode dosyasının okuması başarısız. Bootcode dosyası yanlış.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-000C

Error message

Donanım hatası

Cause of error

Kumandaya çok fazla HSCI cihazı bağlanmış.

Error correction

Bazı HSCI cihazlarını çıkartın. Makine üreticisine haber verin.


Error description 235-000D

Error message

Donanım hatası

Cause of error

HSCI cihazı çalışmıyor. CCU beklenen süre içerisinde cevap vermedi. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 235-000E

Error message

Donanım hatası

Cause of error

Bu CCU desteklenmiyor. Kumandaya bilinmeyen bir CCU bağlanmış.

Error correction

Makine üreticilerine haber verin


Error description 235-000F

Error message

Donanım hatası

Cause of error

CCU'nun çalışıp çalışmadığının kontrolü sırasında zaman aşımı. CCU beklenen süre içerisinde cevap vermedi. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 235-0010

Error message

Kurulum hatası

Cause of error

CCU422 için konfigürasyon ayarları eksik

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0011

Error message

Kurulum hatası

Cause of error

CCU422 için konfigürasyon ayarları yanlış

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0012

Error message

Donanım hatası

Cause of error

Asenkron veri transferi sırasında hata

Error correction

Makine üreticilerine haber verin


Error description 235-0013

Error message

Donanım hatası

Cause of error

CCU yazılımının tanımlaması sırasında zaman aşımı. CCU beklenen süre içerisinde cevap vermedi. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 235-0014

Error message

Kurulum hatası

Cause of error

Geçersiz başlatma parametresi. Konfigürasyon ayarları yanlış.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0015

Error message

Donanım hatası

Cause of error

Anakart ve CCU'nun uyumsuz güvenlik tanımlamaları. Anakart ve CCU'nun güvenlik tanımlamaları birbirinden farklı.

Error correction

Makine üreticilerine haber verin


Error description 235-0016

Error message

Donanım hatası

Cause of error

Syscon Register kontrolü başarısız. Syscon Register beklenen değerleri içermiyor. Muhtemelen donanım arızalı.

Error correction

Makine üreticilerine haber verin


Error description 235-0017

Error message

Donanım hatası

Cause of error

Cihazı başlatma başarısız. Cihazın başlatılması sırasında bir hata oluştu.

Error correction

Makine üreticilerine haber verin


Error description 235-0018

Error message

Kurulum hatası

Cause of error

Dosya yazmak üzere açılamadı. Yanlış konfigürasyon.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0019

Error message

Kurulum hatası

Cause of error

Dosyanın konfigürasyonu okunamadı. Konfigürasyon dosyası yanlış.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-001A

Error message

Kurulum hatası

Cause of error

hardware.sys dosyası yazılamadı. Konfigürasyonda hardware.sys dosyası için yol verilmedi.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-001B

Error message

Donanım hatası

Cause of error

Cihazların başlatılması sırasında bir hata oluştu.

Error correction

Makine üreticilerine haber verin


Error description 235-001C

Error message

Kurulum hatası

Cause of error

Ana kart algılanmadı.

Error correction

Makine üreticilerine haber verin


Error description 235-001D

Error message

Dahili yazılım hatası

Cause of error

Sunucu arayüzü oluşturulamadı

Error correction

Müşteri hizmetlerine haber verin


Error description 235-001E

Error message

Dahili yazılım hatası

Cause of error

Interrupt için Interrupt Service Routine oluşturulması başarısız

Error correction

Müşteri hizmetlerine haber verin


Error description 235-001F

Error message

Dahili yazılım hatası

Cause of error

Interrupt mevcut değil

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0020

Error message

Dahili yazılım hatası

Cause of error

Verilen Interrupt için artık başka servis fonksiyonları işlenemiyor (maks. 3)

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0021

Error message

Dahili yazılım hatası

Cause of error

Bilinmeyen hata

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0022

Error message

Dahili yazılım hatası

Cause of error

Ana kart donanım sunucusu tarafından desteklenmiyor

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0023

Error message

Donanım hatası

Cause of error

Bilinmeyen donanım konfigürasyonu. Tek/çift işlemci sistemi ile ilgili kontrol başarısız.

Error correction

Makine üreticilerine haber verin


Error description 235-0024

Error message

Kurulum hatası

Cause of error

Tek işlemcili sistem için yazılım iki işlemcili sistem üzerinde çalışıyor. Yanlış Yazılım.

Error correction

Makine üreticilerine haber verin


Error description 235-0025

Error message

Donanım hatası

Cause of error

HIK okuması başarısız. Muhtemelen donanım arızalı.

Error correction

Makine üreticilerine haber verin


Error description 235-0026

Error message

Donanım hatası

Cause of error

Glue Signatur okuması başarısız. Muhtemelen donanım arızalı.

Error correction

Makine üreticilerine haber verin


Error description 235-0027

Error message

Kurulum hatası

Cause of error

Bilinmeyen Donanım. G50 tanımlaması başarısız.

Error correction

Makine üreticilerine haber verin


Error description 235-0028

Error message

Donanım hatası

Cause of error

Ağ kartı mevcut değil veya dahili yazılım hatası. MAC adresi okuması başarız.

Error correction

Makine üreticilerine haber verin


Error description 235-0029

Error message

Dahili yazılım hatası

Cause of error

PCI base16 okuma hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 235-002A

Error message

Dahili yazılım hatası

Cause of error

PCI base32 okuma hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 235-002B

Error message

Kurulum hatası

Cause of error

Bu kumanda, bu yazılım tarafından desteklenmiyor. Yanlış donanım veya donanım arızalı.

Error correction

Makine üreticilerine haber verin


Error description 235-002C

Error message

Kurulum hatası

Cause of error

Yanlış Donanım.

Error correction

Makine üreticilerine haber verin


Error description 235-002D

Error message

Dahili yazılım hatası

Cause of error

DPRAM'a erişim başarısız.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-002E

Error message

Donanım simüle edilecek

Cause of error

Hiçbir CCU bulunamadı. Bu nedenle simülasyon moduna geçildi.

Error correction

- CCU'yu kontrol edin
- CCU için bağlantıyı kontrol edin


Error description 235-002F

Error message

PROFIBUS/PROFINET: Donanım hatası

Cause of error

TNC ProfiNet arayüzüyle irtibata geçemiyor.
ProfiNet arayüzü arızalı veya TNC'ye uyumlu değil.

Error correction

Makine üreticilerine haber verin


Error description 235-0030

Error message

ProfiNet arayüzündeki bellenim hatalı ya da kayıp

Cause of error

ProfiNet arayüzü bellenime sahip değil.

Error correction

Makine üreticilerine haber verin


Error description 235-0031

Error message

Profinet arayüzünde bellenim kontrolü başarısız oldu

Cause of error

TNC, ProfiNet arayüzü için bellenim dosyasını açamıyor.

Error correction

Makine üreticilerine haber verin


Error description 235-0032

Error message

Profinet arayüzünde bellenim güncellemesi başarısız oldu

Cause of error

TNC, ProfiNet arayüzü için bellenim dosyasını okuyamıyor.

Error correction

Makine üreticilerine haber verin


Error description 235-0033

Error message

ProfiNet arayüzü bellenim dosyasında hata

Cause of error

TNC, ProfiNet arayüzü için bellenim dosyasında bir kontrol toplamı hatası belirledi.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0034

Error message

Profinet arayüzünde bellenim güncellemesi başarısız oldu

Cause of error

ProfiNet arayüzünde bellenim güncellemesi sırasında bir hata oluştu.

Error correction

Makine üreticilerine haber verin


Error description 235-0035

Error message

ProfiNet: Donanım hatası

Cause of error

TNC, ProfiNet arayüzünü konfigüre edemiyor.
Muhtemel nedenler:
- ProfiNet arayüzü için konfigürasyon verilerinde eksik veya yanlış var.
- ProfiNet arayüzünün bellenimi kumanda yazılımına uyumlu değil.

Error correction

Makine üreticilerine haber verin


Error description 235-0036

Error message

ProfiNet: Donanım hatası

Cause of error

ProfiNet arayüzünün bellenimi TNC'ye uyumlu değil.

Error correction

Makine üreticilerine haber verin


Error description 235-0037

Error message

ProfiNet arayüzü başlatma hatası

Cause of error

TNC, bir ProfiNet proje dosyasını okuyamıyor.

Error correction

Makine üreticilerine haber verin


Error description 235-0038

Error message

ProfiNet arayüzü başlatma hatası

Cause of error

ProfiNet arayüzü TNC'den proje dosyaları talep ediyor, ancak bunlar TNC üzerinde kullanımda değil.

Error correction

Makine üreticilerine haber verin


Error description 235-0039

Error message

CBE başlatılamıyor

Cause of error

CBE30 ProfiNet arayüzünün başlatılması hata ile sonuçlandı.

Error correction

Makine üreticisine haber verin


Error description 235-003A

Error message

Bellek kilitlemede hata

Cause of error

Gerekli hafıza ayırılamadı.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-003B

Error message

Bellenim güncelleme yapılamıyor

Cause of error

Bellenim güncellemesinde dahili hata.

Error correction

Makine üreticisine haber verin


Error description 235-003C

Error message

Bellenim dosyasında sürüm bilgileri yok

Cause of error

Bir bellenim dosyasında sürüm bilgisi bulunamadı.

Error correction

Makine üreticisine haber verin


Error description 235-003D

Error message

Bellenim başlatılamadı

Cause of error

Bir cihaz belleniminin başlatılmasında hata meydana geldi.

Error correction

Makine üreticisine haber verin


Error description 235-003E

Error message

Donanım konfigürasyonunda hata

Cause of error

Donanım konfigürasyonunda bir hata saptandı.

Error correction

Makine üreticisine haber verin


Error description 235-003F

Error message

ProfiNet iletişiminde hata-Kommunikation

Cause of error

ProfiNet-yolunda, bir birimle iletişimde, hata meydana geldi.

Error correction

- Bütün cihaz ve bağlantıları kontrol edin
- Makine üreticisine haber verin


Error description 235-0040

Error message

Konfigürasyona erişim yok

Cause of error

Gerekli konfigürasyon verileri konfigürasyon sunucusundan sorgulanamadı.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0041

Error message

Olay sunucusuna erişim yok

Cause of error

Olay sunucusuna erişim, başarısızlıkla sonuçlandı.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0042

Error message

CC ayar ünitesi başlatılamadı

Cause of error

Bir CC ayar ünitesi çalıştırılamıyor veya bellenim hatasız şekilde aktarılamadı.

Error correction

- CC ayar ünitesini kontrol edin
- Makine üreticisine haber verin


Error description 235-0043

Error message

HSCI-Watchdog silinemedi

Cause of error

HSCI-Watchdog silinemedi.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0044

Error message

HSCI iletişimde hata

Cause of error

HSCI veriyolunda, bir birimle iletişim kurarken hata meydana geldi.

Error correction

- Cihazların gerilim beslemesini kontrol edin
- Tüm cihazları ve bağlantıları kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- Müşteri hizmetlerini bilgilendirin


Error description 235-0045

Error message

HSCI bağlantı hatası

Cause of error

HSCI veriyolunda bir bağlantı hatası tespit edildi.

Error correction

- Tüm cihazları ve bağlantıları kontrol edin
- HSCI bağlantı kablolarının (X500 -> X502 veya X501 -> X502) soket sırasını kontrol edin
- Cihazların gerilim beslemesini kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- Müşteri hizmetlerini bilgilendirin


Error description 235-0046

Error message

CC ayar ünitesinin algılanmasında hata

Cause of error

Bağlı olan CC ayar ünitesinin algılanmasında bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0047

Error message

CC mesajında hata

Cause of error

Bir CC'den hatalı bilgiler alındı.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0048

Error message

PL modülü mesajında hata

Cause of error

Bir PL modülünden hatalı bilgiler alındı.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0049

Error message

PL hatası

Cause of error

Bir PL modülü bir hata bildirdi.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-004A

Error message

PL modülü ve MC yazılım sürümleri aynı değil

Cause of error

PL modülünün ve MC bilgisayar biriminin yazılım sürümü birbirine uymuyor.

Error correction

Makine üreticisine haber verin


Error description 235-004B

Error message

PL modülü başlatılamadı

Cause of error

Bir PL modülü başlatılamadı.

Error correction

- PL modülünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 235-004C

Error message

PL: Veriyolu modülü bulunamadı

Cause of error

Bir PL modülünde yol modülü bulunamadı.

Error correction

- PL modülünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 235-004D

Error message

Bilinmeyen PL yazılımı

Cause of error

Bir PL modülünün yazılımı tanınmamakta.

Error correction

- PL modülünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 235-004E

Error message

PL modülünde çok fazla yuva

Cause of error

Bir PL modülü, izin verilenden daha fazla Slots'a sahip.

Error correction

- PL modülünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 235-004F

Error message

Yazılımın tanımlanmasında hata

Cause of error

Bir donanım birimi doğru şekilde tanımlanamadı.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0050

Error message

Yazılım bulunamadı

Cause of error

Gerekli bir donanım birimi bulunamadı.

Error correction

- Bütün cihaz ve bağlantıları kontrol edin
- Müşteri hizmetlerine haber verin


Error description 235-0051

Error message

SPI modülü ile iletişimde hata

Cause of error

Bir SPI modülüyle iletişimde bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0052

Error message

Dosya işleminde hata

Cause of error

Bir dosya operasyonu başarısızlıkla sonuçlandı.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0053

Error message

Donanım algılama sırasında hata

Cause of error

Donanım algılamasında hata.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0054

Error message

Desteklenmeyen donanım erişimi

Cause of error

Bağlı bir donanım birimini, kullanılmakta olan yazılım desteklememekte.

Error correction

Makine üreticisine haber verin


Error description 235-0055

Error message

Bellenim güncelleme gerekli (%1)

Cause of error

Bir yapı gurubunda bellenimin güncellenmesi gerekli.
İlgili yapı gurubu ek bilgilerde verilmekte.

Error correction

Bu bellenim güncellemesi bir kullanıcı tarafından onay gerektirir.
Bunun için takip eden bildirimleri dikkate alın.


Error description 235-0056

Error message

Bellenim güncelleme gerekli (%1)

Cause of error

Bir yapı gurubunda bellenimin güncellenmesi gerekli.
İlgili yapı gurubu ek bilgilerde verilmekte.

Error correction

- Kumanda yazılımını aşağı sürün.
- Bellenim güncellemesini, HeROS konsolundan manuel olarak başlatın.


Error description 235-0057

Error message

Bellenim güncelleme çalışıyor (%1)

Cause of error

Bir yapı gurubunda kumanda, bellenimi güncellemekte.
İlgili yapı gurubu ek bilgilerde verilmekte.

Error correction

Bellenim güncellemesi bitene kadar bekleyiniz.
Bunun için takip eden bildirimleri dikkate alın.


Error description 235-0058

Error message

Bellenim güncelleme tamamlandı (%1)

Cause of error

Bellenimin güncellemesi başarıyla sonuçlandı.
İlgili yapı gurubu ek bilgilerde verilmekte.


Error description 235-0059

Error message

Bellenim güncelleme başarısız (%1)

Cause of error

Bellenim güncellemesi gerçekleştirilemedi.
İlgili yapı gurubu ek bilgilerde verilmekte.

Error correction

- Diğer hata bildirimlerini dikkate alın.
- Hata nedenini giderin.
- Kumandayı kapatın ve yeniden başlatın.
Bellenim güncellemesi, kumandanın bir sonraki startında otomatik olarak tekrarlanır.


Error description 235-005A

Error message

Bellenim güncelleme başarısız (%1)

Cause of error

Bellenim güncellemesi gerçekleştirilemedi.
İlgili yapı gurubu ek bilgilerde verilmekte.

Error correction

Yapı gurubu şu anda artık işletime alınamaz durumda olabilir.
Müşteri hizmetlerine haber verin.


Error description 235-005B

Error message

Kontrol yazılımı kapatma ertelendi

Cause of error

Kumanda yazılımı, bellenim güncellemesi gerçekleştirilmekte olduğu için şu anda aşağı doğru sürülemez.

Error correction

Bellenim güncellemesi bitene kadar bekleyiniz.
Kumanda yazılımları ardından, otomatik olarak aşağı doğru sürülecek.


Error description 235-005C

Error message

Sistem hatası

Cause of error

Bir sunucunun henüz uygulamaya alınmamış bir fonksiyonu çağrıldı.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-005D

Error message

Sistem hatası

Cause of error

Sunucu, mesajı göndereni tespit edemiyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-005E

Error message

Sistem hatası

Cause of error

Sunucu, mesajı gönderene erişemiyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-005F

Error message

Sistem hatası

Cause of error

Yazılım hatası oluştu.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0060

Error message

Ana bellek (RAM) yetersiz

Cause of error

MC'de kumandanın işletimi için çok az çalışma hafızası (RAM) mevcut.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-0061

Error message

Uygun olmayan çevre birim cihazı (%1)

Cause of error

Periferideki bir cihaz, uyumsuzluktan dolayı kumanda yazılımıyla birlikte işletilemez.
İlgili cihaz, ek bilgilerde verilmekte.

Error correction

- Cihazı değiştirin
- Müşteri hizmetlerine haber verin


Error description 235-0062

Error message

HSCI-hattında (%1) tanınmayan bir cihaz

Cause of error

NC yazılımı her bağlı cihazı, bir cihaz tablosu aracılığıyla tanımlar.
Bu tablo cihazın, kumandada kurulu bulunan yazılımın sürümünce desteklenip desteklenmediğini belirtir.
HSCI veriyoluna, bu yazılım tarafından desteklenmeyen ya da cihaz tablosuna henüz girilmemiş bir cihaz bağlanmıştır.
İlgili cihaz, ek bilgilerde belirtilmiştir.
Daha eski bir yazılım sürümü tarafından oluşturulan bir yedeklemenin kullanılmasıyla cihaz tablosunun üzerine yazılmış olabilir.

Error correction

- Müşteri hizmetlerini bilgilendirin.
- Cihaz, NC yazılımının kurulu güncel sürümü tarafından desteklenmiyorsa NC yazılımını güncelleyin.
- Cihaz tablosunu güncelleyin. Cihaz tablosunda henüz dikkate alınmamış yeni bir cihaz, kurulu yazılım tarafından kumanda edilebilir. Bu durumda cihaz tablosunun güncellenmesi gerekir.


Error description 235-0063

Error message

ProfiNet arayüzünde (%1) tanınmayan bir cihaz

Cause of error

NC yazılımı her bağlı cihazı, bir cihaz tablosu yardımıyla tanımlar.
Bu tablo, kumandaya kurulumu yapılmış olan yazılımın sürümü tarafından cihazın desteklenip desteklenmediğini denetler.
Bu yazılım tarafından desteklenmeyen ya da cihaz tablosuna henüz kaydedilmemiş bir cihaz ProfiNet arayüzü üzerinden bağlandı.
İlgili cihaz, ek bilgilerde verilmekte.

Error correction

- Müşteri hizmetlerine haber verin.
- Cihaz, kurulumu olan NC yazılımının güncel sürümü tarafından desteklenmiyorsa NC yazılımına güncelleme yapın.
- Cihaz tablosunu güncelleyin. Cihaz tablosunda henüz dikkate alınmayan yeni bir cihaz, kurulumu olan yazılım tarafından kumanda edilebilir. Bu durumda cihaz tablosunun güncellenmesi gereklidir.


Error description 235-0064

Error message

DriveCLiQ arayüzünde (%1) tanınmayan bir cihaz

Cause of error

NC yazılımı her bağlı cihazı, bir cihaz tablosu yardımıyla tanımlar.
Bu tablo, kumandaya kurulumu yapılmış olan yazılımın sürümü tarafından cihazın desteklenip desteklenmediğini denetler.
Bu yazılım tarafından desteklenmeyen ya da cihaz tablosuna henüz kaydedilmemiş bir cihaz DriveCLiQ arayüzü üzerinden bağlandı.
İlgili cihaz, ek bilgilerde verilmekte.

Error correction

- Müşteri hizmetlerine haber verin.
- Cihaz, kurulumu olan NC yazılımının güncel sürümü tarafından desteklenmiyorsa NC yazılımına güncelleme yapın.
- Cihaz tablosunu güncelleyin. Cihaz tablosunda henüz dikkate alınmayan yeni bir cihaz, kurulumu olan yazılım tarafından kumanda edilebilir. Bu durumda cihaz tablosunun güncellenmesi gereklidir.


Error description 235-0065

Error message

Cihaz tablosu hatalı

Cause of error

Cihaz tablosu hatalı ve kumanda tarafından işlem göremez.

Error correction

Müşteri hizmetlerine haber verin.


Error description 235-0066

Error message

Cihaz (%1) hata bildiriyor: %2

Cause of error

Kumandaya bağlı bir cihaz bir hata bildirdi.
İlgili cihaz, ek bilgilerde verilmekte.
Muhtemel nedenler:
- Cihaza programlı olan cihaz tanıtıcı hatalı.
- Cihazdaki bellenim kumanda yazılımına uygun değil.
- Cihaz arızalı.

Error correction

Makine üreticisine haber verin.


Error description 235-0067

Error message

Cihazda hata (%1)

Cause of error

Kumandaya bağlı cihazlardan birinde bir hata meydana geldi.
İlgili cihaz, ek bilgilerde verilmekte.
Muhtemel nedenler:
- Cihaza programlı olan cihaz tanıtıcı hatalı.
- Cihazdaki bellenim kumanda yazılımına uygun değil.
- Cihaz arızalı.

Error correction

Makine üreticisine haber verin.


Error description 235-0068

Error message

Çevresel aygıtı değiştir (%1)

Cause of error

Açılma esnasında kumandaya bağlı olan bir donatım bileşeninin NC yazılımının güncel durumu ile uyumlu olmadığı tespit edildi.
İlgili cihaz, ek bilgilerde verilmekte.
Gerekli olan cihazın içinde bir bellenim güncellemesi mümkün değil.
HEIDENHAIN, bileşenin en kısa zamanda değiştirilmesini tavsiye eder.

Error correction

Müşteri hizmetleri ile irtibata geçin.


Error description 235-0069

Error message

PROFINET: Protokol hatası

Cause of error

Bir PROFINET son cihazı kumandanın algılayamayacağı verileri kumandaya gönderdi.
PROFINET son cihazı tarafından kullanılan PROFINET protokolü versiyonu TNC tarafından muhtemelen desteklenmemektedir.
İlgili PROFINET son cihazı, ek bilgilerde verilmektedir.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-006A

Error message

PROFINET kontrolörü ile iletişimde hata

Cause of error

Kumanda ve PROFINET kontrolörü arasındaki iletişimde bir hata oluştu.

Error correction

Müşteri hizmetlerine haber verin


Error description 235-006B

Error message

IOC dosyası yapılandırılmadı

Cause of error

IOC dosyası için dosya adı belirtilmedi.

Error correction

IOC dosyası için dosya adı konfigürasyonu


Error description 235-006C

Error message

IOC dosyasında hata

Cause of error

IOC Dosyası bir hata içeriyor.
Ayrıntılı bilgiler ek bilgilerde mevcut.

Error correction

- IOC dosyasını PC yazılımı IOconfig ile denetleyin ve doğrulayın.
- Müşteri hizmetlerini bilgilendirin


Error description 235-006D

Error message

Yetersiz veya hatalı komut parametreleri

Cause of error

Donanım bileşenlerinin kumandasından sorumlu olan NC yazılım kısmına hatalı veya yetersiz parametreler içeren bir komut gönderildi.

Error correction

- Parametreleri kontrol edin.
- Müşteri hizmetlerini bilgilendirin


Error description 235-006E

Error message

IOC dosyası açılamıyor

Cause of error

IOC dosyası açılamadı.
Dosya adı ek bilgilerde belirtilmiştir.

Error correction

IOC dosyasının dosya adının konfigürasyonunu kontrol edin.


Error description 235-006F

Error message

IOC dosyası biçim hatası

Cause of error

Kumandayı IOC dosyası okuyamıyor.
Dosya formatı hatalı veya bilinmiyor.

Error correction

IOC dosyasını PC yazılımı IOconfig ile kontrol edin


Error description 235-0070

Error message

IOC dosyası biçim versiyonu yanlış

Cause of error

Yanlış format versiyonunda olduğundan IOC dosyası işlenemiyor.
Minimum gerekli format versiyonu:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

IOC dosyasını kontrol edin ve doğru format versiyonunu hazırlayın


Error description 235-0071

Error message

IOC dosyası: PROFINET kontrolörü yapılandırılmadı

Cause of error

PROFINET kontrolörü IOC dosyasında bunun için herhangi bir veri yer almadığından konfigüre edilemiyor.

Error correction

IOconfig PC yazılımı ile PROFINET kontrolörü konfigüre edin.


Error description 235-0072

Error message

PROFINET: Çok fazla aygıt yapılandırıldı

Cause of error

İzin verilenden daha fazla PROFINET cihazı konfigüre edildi.

Error correction

- Ek bilgileri dikkate alın
- Konfigüre edilen cihaz sayısını azaltın


Error description 235-0073

Error message

PROFINET: Planlama hatası

Cause of error

PROFINET topolojisi konfigürasyonu hatalı.

Error correction

- Ek bilgileri dikkate alın
- IOC dosyasını doğrulayın


Error description 235-0074

Error message

PROFINET: Süreç verileri belleği yetersiz

Cause of error

PROFINET cihazları için süreç verilerinin maksimum boyutu aşıldı.

Error correction

PROFINET son cihazlarının veya takılı modüllerin sayısını azaltın.


Error description 235-0075

Error message

PROFINET: Desteklenen ortak RT sınıfı yok

Cause of error

Kumanda ve son cihaz ortak RT sınıfını desteklemediğinden kumanda tarafından bir PROFINET son cihazı kumanda edilemiyor.
İlgili cihaz, ek bilgilerde verilmekte.

Error correction

RT sınıfı 1 ile çalıştırılacak PROFINET son cihazını konfigüre edin.


Error description 235-0076

Error message

PROFINET arayüzü etkinleştirilmedi

Cause of error

Bir hata mevcut olduğundan kumanda PROFINET arabirimini etkinleştiremiyor.

Error correction

- Diğer mesajları dikkate alın
- Hata nedenini giderin.
- Kumandayı sonlandırın ve yeniden başlatın.


Error description 235-0077

Error message

HSCI kablo bağlantı hatası: Regülatör X501'e bağlandı

Cause of error

En azından bir düzenleyici birim (CC, UEC, UMC) HSCI aracılığıyla MC'nin X501'ine bağlanmıştır.
Bununla birlikte düzenleyici birimler MC'nin X500'üne bağlanmalıdır.

Error correction

- HSCI kablosunu kontrol edin
- Tüm düzenleyici birimleri (CC, UEC, UMC) MC'nin X500'üne bağlayın
- Sorun devam ederse lütfen bir servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 235-0078

Error message

HSCI kablo bağlantı hatası: X501'de çok fazla cihaz

Cause of error

Çok fazla HSCI bileşeni MC'nin X501 fişine bağlı

Error correction

- HSCI kablosunu kontrol edin.
- Teknik el kitabının yönetiminize ile ilgili HSCI bileşenlerinin maksimum sayısına dair yönergelerini dikkate alın.
- HSCI konfigürasyonunu kontrol edin. HSCI bileşenlerinin MC'nin X500 fişine bağlanmaları olasıdır.
- Servis dosyası oluşturun ve müşteri hizmetlerinin bilgilendirin.


Error description 235-0079

Error message

ProfiNet uç cihazı ile iletişim yok

Cause of error

Kumanda ve bir ProfiNet kullanıcı cihazı arasında iletişim kesildi.

Error correction

Donanım yapısını, IOC dosyasını ve konulmuş seçenekleri kontrol edin.
Diğer bilgilere PROFINET teşhisinden ulaşabilirsiniz.


Error description 235-007A

Error message

ProfiNet uç cihazında modül konfigürasyonu hatalı

Cause of error

Bir ProfiNet son cihazında GERÇEK ve HEDEF konfigürasyon birbirine uymuyor:
- Bir modül konfigüre edilmiş ancak cihaza takılmamış.
- Cihaza takılmış olana göre farklı bir modül tipi konfigüre edilmiş.

Error correction

Donanım yapısını, IOC dosyasını ve konulmuş seçenekleri kontrol edin.
Diğer bilgilere PROFINET teşhisinden ulaşabilirsiniz.


Error description 235-007B

Error message

SPI-hattında (%1) tanınmayan bir cihaz

Cause of error

NC yazılımı her bağlı cihazı, bir cihaz tablosu aracılığıyla tanımlar.
Bu tablo cihazın, kumandada kurulu bulunan yazılımın sürümünce desteklenip desteklenmediğini belirtir.
SPI-Bus üzerinde bu yazılım tarafından desteklenmeyen veya henüz cihaz tablosuna girilmemiş olan bir cihaz bağlı.
İlgili cihaz, ek bilgilerde belirtilmekte.

Error correction

- Müşteri hizmetlerini bilgilendirin.
- Cihaz, NC yazılımının kurulu güncel sürümü tarafından desteklenmiyorsa NC yazılımını güncelleyin.
- Cihaz tablosunu güncelleyin. Cihaz tablosunda henüz dikkate alınmamış yeni bir cihaza, kurulu yazılım tarafından kumanda edilebilir. Bu durumda cihaz tablosunun güncellenmesi gereklidir.


Error description 235-007C

Error message

ProfiNet konfigürasyon verileri okunurken hata

Cause of error

Makine konfigürasyonuna ait dosya/dosyalar veya makine parametreleri okunamıyor. Mevcut değil veya hasarlıdır.

Error correction

- Kumandayı programlama yeri olarak başlatın
- Makine konfigürasyonuna ait dosyayı/dosyaları (makine parametreleri) kontrol edin ve gerektiği takdirde yeniden oluşturun veya düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 235-007D

Error message

PLCE bölümleme henüz formatlanmadı

Cause of error

Kodlanmış PLCE bölümü henüz formatlanmadı.

Error correction

- PLCE kurulum diyaloğunu başlatın
- Şifreleme şifresini girin
- PLCE bölümünü biçimlendirin


Error description 235-007E

Error message

PLCE partisyonunun kodlama parolası doğru değil

Cause of error

PLCE partisyonu entegre edilemiyor, çünkü kodlama parolası doğru değil veya partisyon henüz formatlanmamış.

Error correction

- PLCE-aygıt iletişim kutusunu başlatın.
- Doğru kodlama parolasını girin.
- Partisyonu entegre edin.
veya
- Yeni kodlama parolası girin.
- PLCE partisyonunu formatlayın.
- Partisyonu entegre edin.


Error description 235-007F

Error message

PLCE partisyonu entegre edilemiyor

Cause of error

PLCE partisyonu başka şekilde kullanılmakta ve entegre edilemiyor.

Error correction

- PLCE partisyonunu manuel olarak devreye sokun veya
- kumandanın Reboot'unu çalıştırın


Error description 235-0080

Error message

PLCE partisyonu için bir şifre mevcut değil

Cause of error

Mevcut bir PLCE partisyonu aşağıdaki sebeplerden dolayı entegre edilemiyor:
- Parolanın SIK üzerinden okunması hata verdi.
- Başka türlü bir parola mevcut değil.

Error correction

Doğru SIK'in MC'ye takılı olduğundan emin olun.


Error description 235-0081

Error message

Makine konfigürasyon dosyası (.mcg) %1 hatalı

Cause of error

Makine konfigürasyon dosyası bir hata içeriyor.
Hata ile ilgili daha ayrıntılı bilgiler ek bilgiler kısmında belirtilmiştir.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 235-0083

Error message

Makine konfigürasyon dosyası (.mcg) %1 okunurken hata oluştu

Cause of error

Makine konfigürasyon dosyası (.mcg) okunamıyor.
Hata ile ilgili daha ayrıntılı bilgiler ek bilgiler kısmında belirtilmiştir.

Error correction

- CfgPlcPath.compCfgFile konfigürasyon verisini kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 235-0085

Error message

IOC dosyasında topoloji hatası

Cause of error

Makine konfigürasyonunda ayarlanmış opsiyonlar IOC dosyası ile uyuşmuyor.
Hata ile ilgili daha ayrıntılı bilgiler ek bilgiler kısmında belirtilmiştir.

Error correction

- Makine konfigürasyonunda ayarlı ve IOC dosyasında kullanılan opsiyonları kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 235-0086

Error message

Supervisor, PROFINET nihai cihazları üzerinde kontrolü ele geçiriyor

Cause of error

Bir Supervisor, kontrol donanımına bağlanmış olan bir PROFİNET nihai cihazı üzerinde kontrolü ele geçirdi.
Makine ancak Supervisor kontrol tekrar geri verdiğinde çalıştırılabilir.

Error correction

- Supervisor'a kontrolü geri vermesi için komut gönderin
- Hatayı onaylayın
- Makineyi çalıştırın
- Daha fazla bilgi PROFINET teşhiste bulunur


Error description 235-0087

Error message

NC yazılımı donanım tarafından desteklenmiyor

Cause of error

- NC yazılımının şu anda yüklü olan sürümü, kumanda donanımı tarafından desteklenmiyor.
- MC ana bilgisayarı, yüklü yazılımın tüm fonksiyonlarını destekleyebilecek yeterli işlem performansını sunamıyor.

Error correction

- NC yazılımı ve kumanda donanımının kombinasyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 235-0088

Error message

İki performans parçasının izin verilmeden paralel olarak kapanması

Cause of error

- Bir adaptör üzerinden iki farklı performans parçası paralel olarak ayarlandı.
- Yalnızca aynı türdeki performans parçaları paralel olarak ayarlanabilir.
- İlgili cihazlar ek bilgilerde verilmiştir.

Error correction

- Performans parçalarının ara bağlantısını kontrol edin ve düzeltin.
- Müşteri hizmetlerini bilgilendirin.


Error description 235-008A

Error message

HSCI veri oranı geçişi mümkün değil

Cause of error

CfgHardware'deki MP_dataRateHsci konfigürasyon verisinde HSCI veri oranı 1 GBit/s belirlendi.
Fakat HSCI sistemi bu veri oranıyla işletilemiyor, çünkü
- bir HSCI cihazı bağlı değil veya
- en az bir bağlı HSCI cihazı 1 GBit/s veri oranına uygun değil.

Error correction

Bağlı HSCI cihazlarını 1 GBit/s veri oranına uygunluk yönünden kontrol edin.
CfgHardware'deki MP_dataRateHsci konfigürasyon verisinde 100 MBit/s veri oranını veya "as fast as possible" seçin.


Error description 235-008B

Error message

HSCI veri oranı geçişinde hata

Cause of error

CfgHardware'deki MP_dataRateHsci konfigürasyon verisinde HSCI veri oranı 1 GBit/s belirlendi.
Fakat HSCI sistemi 1 GBit/s veri oranına bağlanamadı.
Muhtemelen HSCI sisteminde, bu veri oranına uygun olmayan bağlantı kabloları bulunmaktadır.

Error correction

HSCI bağlantı kablolarını 1 GBit/s veri oranına uygunluk yönünden kontrol edin.
CfgHardware'deki MP_dataRateHsci konfigürasyon verisinde 100 MBit/s veri oranını seçin.


Error description 235-008C

Error message

HSCI veri oranının 100 MBit olarak konfigüre edilmesi

Cause of error

CfgHardware'deki MP_dataRateHsci konfigürasyon verisinde mümkün olan en hızlı HSCI aktarımı "as fast as possible" seçildi.
Kumanda, tüm bağlı HSCI cihazların 1 GBit/s veri oranına uygun olmasına rağmen, HSCI sisteminde bu veri oranına uygun olmayan en az bir bağlantı kablosunun bulunduğunu belirledi.
Bu donanım konfigürasyonu nedeniyle sistemin devreye girmesi geciktirilir.

Error correction

Sistemin devreye girmesini hızlandırmak için:
- CfgHardware'deki MP_dataRateHsci konfigürasyon verisinde 100 MBit/s veri oranını seçin veya
- HSCI bağlantı kablolarını 1 GBit/s veri oranına uygunluk yönünden kontrol edin.


Error description 235-008D

Error message

Gerekli HSCI veri oranına erişilemiyor

Cause of error

HSCI sisteminde, işletim için 1 GBit/s veri oranını gerektiren en az bir cihaz mevcuttur.
Fakat bu veri oranı ayarlanamıyor, çünkü HSCI sisteminde 1 GBit/s veri oranına uygun olmayan en az bir cihaz bulunmaktadır.

Error correction

Tüm HSCI cihazlarını 1 GBit/s veri oranına uygunluk yönünden kontrol edin.


Error description 235-008E

Error message

Gerekli HSCI veri oranına erişilemiyor.

Cause of error

HSCI sisteminde, işletim için bir 1 GBit/s veri oranını gerektiren en az bir cihaz mevcuttur.
Fakat bu veri oranı ayarlanamıyor, çünkü HSCI sisteminde bir 1 GBit/s veri oranına uygun olmayan en az bir bağlantı kablosu bulunmaktadır.

Error correction

Tüm HSCI bağlantı kablolarını bir 1 GBit/s veri oranına uygunluk yönünden kontrol edin.


Error description 235-008F

Error message

HSCI veri oranı için 1 GBit/sn gerekli

Cause of error

CfgHardware'deki MP_dataRateHsci konfigürasyon verisinde HSCI veri oranı 100 MBit/s belirlendi.
Fakat işletim için en az bir bağlı HSCI cihazı 1 GBit/s veri oranını gerektiriyor.

Error correction

CfgHardware'deki MP_dataRateHsci konfigürasyon verisinde 1 GBit/s ayarını veya "as fast as possible" seçin.


Error description 235-0090

Error message

Orijinal HEIDENHAIN sürücü yazılımı değil

Cause of error

IOconfig üzerinden bir üçüncü üreticiye ait bir cihazın işletimi için orijinal HEIDENHAIN yazılımı olmayan bir yazılım kumandaya yüklendi.
Bu yazılım etkinleştirilmez.

Error correction

- Sadece orijinal HEIDENHAIN yazılımı kullanın.
- Müşteri hizmetlerini bilgilendirin.


Error description 235-0091

Error message

Sürücü yazılımı etkinleştirilemiyor

Cause of error

IOconfig üzerinden bir üçüncü üreticiye ait bir cihazın işletimi için bir yazılım kumandaya aktarıldı.
Bu yazılım bir hata nedeniyle etkinleştirilemez.

Error correction

- Ek bilgileri dikkate alın
- Müşteri hizmetlerini bilgilendirin


Error description 235-0092

Error message

Çevre donanımındaki bellek alanı (%1) çok az

Cause of error

Cihazdaki bellek alanının çok düşük olması nedeniyle cihaz bu kumanda yazılımı ile çalıştırılamaz.
İlgili cihaz, ek bilgilerde belirtilmiştir.

Error correction

- Cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 235-0093

Error message

PROFINET üzerinden kimlik doğrulama gerekli

Cause of error

PROFINET ağındaki bir katılımcı, standart olarak bir programlama cihazı, kumandanın kendisini tanımlamasını talep eder.


Error description 235-0094

Error message

%2 cihazı başlatılırken hata, SN: %4

Cause of error

%2 cihazı (tanım numarası %3, seri numarası %4, yol %1) başlatılamıyor.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 235-0095

Error message

HSCI sisteminde çalışma süresi çok uzun

Cause of error

HSCI veriyoluna çok fazla HSCI katılımcı bağlanmış veya HSCI kablosunun toplam uzunluğu çok fazla.

Error correction

- HSCI katılımcı sayısını azaltın
- Daha kısa HSCI kabloları kullanın


Error description 235-0096

Error message

IOCP dosyasındaki filtre koşulu değerlendirilirken hata oluştu

Cause of error

MCG dosyasında eksik DEFINE.
IOCP dosyasında hatalı filtre koşulu.
Hatalı değerlendirilen koşul, ek bilgilerde belirtilmiştir.
MCG dosyasının adı ek bilgilerde belirtilmiştir.

Error correction

- MCG dosyasını kontrol edin ve gerekirse düzeltin
- IOCP dosyasındaki filtre koşulunu kontrol edin ve gerekirse düzeltin


Error description 235-0097

Error message

Çift tanımlanmış IOC seçenekleri

Cause of error

Yapılandırma veya MCG dosyasında IOC seçenekleri iki kez tanımlanmıştır.

Error correction

Yapılandırmayı düzeltin - yinelenen IOC seçeneklerini kaldırın


Error description 235-0098

Error message

Boş IOC seçeneği tanımlanmış

Cause of error

Yapılandırma veya MCG dosyasında boş bir IOC seçeneği tanımlanmıştır.

Error correction

Yapılandırmayı düzeltin - boş IOC seçeneğini kaldırın


Error description 235-0099

Error message

Yansıtılan cihaz HSCI hattında değil

Cause of error

Aşağıdaki yapılandırılmış aygıtlar HSCI hattında mevcut değildir:
Bilgiler: Tür (yapılandırmadan gelen ad)
%1
Olası nedenler:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Adresteki cihaz bağlı değil

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- HSCI hattının kablo bağlantılarını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-009A

Error message

Yansıtılan cihaz HSCI hattında değil

Cause of error

HSCI hattında en az bir yapılandırılmış cihaz mevcut değildir.
Belirsizlikler nedeniyle, eksik cihazları tam olarak belirlemek mümkün değildir. Söz konusu cihazlar aşağıda karşılaştırılmıştır.
Yapılandırma [Cihaz türü (adı)]:
%1
Donanım [Cihaz türü (HSCI adresi, seri numarası)]:
%2
Olası nedenler:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Adresteki cihaz bağlı değil

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- HSCI hattının kablo bağlantılarını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-009B

Error message

HSCI hattında yanlış cihaz

Cause of error

%3 HSCI adresinde yapılandırılandan farklı bir cihaz var:
Yapılandırma [Cihaz türü (adı)]:
%1
Donanım [Cihaz türü (HSCI adresi, seri numarası)]:
%2
Olası sebepler:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Yanlış cihaz bağlandı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- HSCI hattının kablo bağlantılarını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-009C

Error message

HSCI hattında iki cihaz yer değiştirdi

Cause of error

HSCI hattında bulunan aşağıdaki iki cihaz, yapılandırmaya göre yer değiştirdi:
Bilgi: Tür (HSCI adresi, seri numarası)
%1
%2
Olası sebep:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- HSCI hattında yanlış kablo bağlantısı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- HSCI hattının kablo bağlantılarını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-009D

Error message

HSCI hattındaki cihaz yansıtılmıyor

Cause of error

HSCI hattındaki şu cihazlar yapılandırılmamış:
Bilgi: Tür (HSCI adresi, seri numarası)
%1
Olası sebep:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Fazla cihaz bağlı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- HSCI hattının kablo bağlantılarını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-009E

Error message

HSCI hattında yansıtılmayan cihaz

Cause of error

HSCI segmentindeki en az bir cihaz yapılandırılmamış.
Belirsizlikler nedeniyle, fazlalık cihazları tam olarak belirlemek mümkün değildir. Söz konusu cihazlar aşağıda karşılaştırılmıştır.
Yapılandırma [Cihaz türü (adı)]:
%1
Donanım [Cihaz türü (HSCI adresi, seri numarası)]:
%2
Olası nedenler:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Fazla cihaz bağlı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- HSCI hattının kablo bağlantılarını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-009F

Error message

Donanım yapısı yansıtmayla eşleşmiyor

Cause of error

HSCI veri yolundaki donanım yapısı yapılandırmayla eşleşmiyor. Sapma, kumandanın hedeflenen bilgileri sağlayamayacağı kadar büyük.
Yapılandırma [Cihaz türü (adı)]:
%1
Donanım [Cihaz türü (HSCI adresi, seri numarası)]:
%2
Olası sebep:
- Yanlış IOCP dosyası yüklendi
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı

Error correction

- IOCP dosyasını kontrol edin
- Yapılandırmayı ve etkili seçenekleri kontrol edin
- HSCI hattının kablo bağlantılarını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-00A0

Error message

HSCI cihazında eksik dönüştürücü

Cause of error

%3 HSCI adresinde bulunan %5 seri numaralı %4 cihazında aşağıdaki dönüştürücüler mevcut değildir:
Bilgi: Tür (bağlantı noktası)
%1
Olası sebep:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Dönüştürücü bağlı değil

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- Cihazın modül yapılandırmasını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-00A1

Error message

HSCI cihazında yanlış modül

Cause of error

%3 HSCI adresinde bulunan %5 seri numaralı %4 cihazında aşağıdaki modüller yapılandırmaya uygun değildir:
Bilgi: Tür (soket)
Yapılandırma:
%1
Donanım:
%2
Olası sebep:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Yanlış modül bağlandı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- Bağlı modülü kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-00A2

Error message

HSCI cihazında yanlış dönüştürücü

Cause of error

%3 HSCI adresindeki %5 seri numaralı %4 ünitesinde aşağıdaki dönüştürücüler yapılandırmaya uymuyor:
Yapılandırma [Tür (bağlantı noktası)]:
%1
Donanım [Tür (bağlantı noktası, seri no)]:
%2
Olası sebep:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Yanlış dönüştürücü bağlandı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- Bağlı dönüştürücüyü kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-00A3

Error message

Modül yanlış sokette

Cause of error

%3 HSCI adresinde bulunan %5 seri numaralı %4 cihazında aşağıdaki modüller yanlış sokettedir:
Bilgi: Tür (Hedef soket<->Gerçek soket)
%1
Olası sebep:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Modüller yanlış takıldı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- Modülün cihazdaki konumunu kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-00A4

Error message

Dönüştürücü yanlış bağlantı noktasında

Cause of error

%3 HSCI adresinde bulunan %5 seri numaralı %4 cihazında aşağıdaki dönüştürücüler yanlış bağlantı noktasındadır:
Bilgi: Tür (Hedef bağlantı noktası<->Gerçek bağlantı noktası)
%1
Olası sebep:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Dönüştürücü yanlış bağlandı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- Dönüştürücü bağlantısını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-00A5

Error message

İki modül yer değiştirdi

Cause of error

%3 HSCI adresinde bulunan %5 seri numaralı %4 cihazında yapılandırmaya göre iki modül yer değiştirdi:
Bilgi: Tür (Hedef soket<->Gerçek soket)
%1
%2
Olası sebep:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Modüller yanlış takıldı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- Modülün konumunu kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-00A6

Error message

İki dönüştürücü yer değiştirdi

Cause of error

%3 HSCI adresinde bulunan %5 seri numaralı %4 cihazında yapılandırmaya göre iki dönüştürücü yer değiştirdi:
Bilgi: Tür (Hedef bağlantı noktası<->Gerçek bağlantı noktası)
%1
%2
Olası sebep:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Dönüştürücü yanlış bağlandı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- Dönüştürücü bağlantısını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-00A7

Error message

HSCI cihazında gereksiz modül

Cause of error

%3 HSCI adresinde bulunan %5 seri numaralı %4 cihazında aşağıdaki yapılandırılmamış modüller bulunuyor:
Bilgi: Tür (soket)
%1
Olası sebep:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Fazla modül takıldı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- Cihazın modül yapılandırmasını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-00A8

Error message

HSCI ünitesinde gereksiz dönüştürücü

Cause of error

%3 HSCI adresinde bulunan %5 seri numaralı %4 cihazında aşağıdaki yapılandırılmamış dönüştürücüler bulunuyor:
Bilgi: Tür (bağlantı noktası, seri numarası)
%1
Olası sebep:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Fazla dönüştürücü bağlandı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- Bağlı dönüştürücüleri kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-00A9

Error message

Modül yapılandırması yansıtmayla eşleşmiyor

Cause of error

%3 HSCI adresinde bulunan %5 seri numaralı %4 cihazında bulunan modüller yapılandırmayla eşleşmiyor.
Sapma, kumandanın hedeflenen bilgileri sağlayamayacağı kadar büyük.
Bilgi: Tür (soket)
Yapılandırma:
%1
Donanım:
%2
Olası sebep:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Yanlış modüller takıldı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- Modül yapılandırmasını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-00AA

Error message

Bağlanan dönüştürücüler yansıtmayla eşleşmiyor

Cause of error

%3 HSCI adresinde bulunan %5 seri numaralı %4 cihazına bağlı dönüştürücüler yapılandırmayla eşleşmiyor.
Sapma, kumandanın hedeflenen bilgileri sağlayamayacağı kadar büyük.
Yapılandırma [Tür (bağlantı noktası)]:
%1
Donanım [Tür (bağlantı noktası, seri numarası)]:
%2
Olası nedenler:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Yanlış dönüştürücü bağlandı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- Bağlı dönüştürücüleri kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-00AC

Error message

HSCI cihazında eksik modül

Cause of error

%3 HSCI adresinde bulunan %5 seri numaralı %4 cihazında, yapılandırmaya göre en az bir modül eksik.
Belirsizlikler nedeniyle, eksik modülleri tam olarak belirlemek mümkün değildir. Söz konusu cihazlar aşağıda karşılaştırılmıştır.
Bilgi: Tür (soket)
Yapılandırma:
%1
Donanım:
%2
Olası sebep:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Yanlış modüller takıldı
- Modül yanlış sokette

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- Cihazın modül yapılandırmasını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-00AD

Error message

HSCI cihazında eksik dönüştürücü

Cause of error

%3 HSCI adresinde bulunan %5 seri numaralı %4 cihazında, yapılandırmaya göre en az bir dönüştürücü eksik.
Belirsizlikler nedeniyle, eksik dönüştürücüleri tam olarak belirlemek mümkün değildir. Söz konusu cihazlar aşağıda karşılaştırılmıştır.
Yapılandırma [Tür (bağlantı noktası)]:
%1
Donanım [Tür (bağlantı noktası, seri numarası)]:
%2
Olası nedenler:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Dönüştürücü bağlanmadı
- Dönüştürücü yanlış bağlantı noktasına bağlandı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- Cihazın modül yapılandırmasını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-00AE

Error message

HSCI cihazında gereksiz modül

Cause of error

%3 HSCI adresinde bulunan %5 seri numaralı %4 cihazında, yapılandırmamış en az bir modül var.
Belirsizlikler nedeniyle, fazla modülleri tam olarak belirlemek mümkün değildir. Söz konusu cihazlar aşağıda karşılaştırılmıştır.
Bilgi: Tür (soket)
Yapılandırma:
%1
Donanım:
%2
Olası sebep:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Fazla modül takıldı
- Modül sokette

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- Cihazın modül yapılandırmasını kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 235-00AF

Error message

HSCI ünitesinde gereksiz dönüştürücü

Cause of error

%3 HSCI adresinde bulunan %5 seri numaralı %4 cihazında en az bir tane yapılandırılmamış dönüştürücü var.
Belirsizlikler nedeniyle, fazla dönüştürücüleri tam olarak belirlemek mümkün değildir. Söz konusu cihazlar aşağıda karşılaştırılmıştır.
Yapılandırma [Tür (bağlantı noktası)]:
%1
Donanım [Tür (bağlantı noktası, seri numarası)]:
%2
Olası nedenler:
- Donanım genişletme yapılandırma seçeneği yanlış ayarlandı
- Fazla dönüştürücü bağlandı
- Dönüştürücü yanlış bağlantı noktasına bağlandı

Error correction

- Yapılandırmayı ve etkili seçenekleri kontrol edin
- Bağlı dönüştürücüleri kontrol edin
- Bunun için kumandanın teşhis fonksiyonlarını kullanabilirsiniz.


Error description 236-A001

Error message

Komut çalıştırılamaz

Cause of error

ProfiNet yazılım modülü bir komutu yerine getiremiyor.
Muhtemel nedenler:
- Adreslenen ProfiNet kullanıcı cihazı komutun yerine getirilmesine olanak tanımayan bir durumda.
- Adreslenen ProfiNet kullanıcı cihazı mevcut değil ya da kullanıma açılmamış.
- Komut kodu bilinmiyor

Error correction

Müşteri hizmetlerine haber verin


Error description 236-A002

Error message

ProfiNet konfigürasyon verileri okunurken hata

Cause of error

ProfiNet yazılım modülü kendi konfigürasyon verilerini okuyamıyor.

Error correction

Konfigürasyon verilerini kontrol edin, kumandayı yeniden başlatın.


Error description 236-A003

Error message

ProfiNet arayüzü başlatma hatası

Cause of error

ProfiNet arayüzünün başlatılması sırasında bir hata oluştu.
Muhtemel nedenler:
- TNC ProfiNet arayüzüyle irtibata geçemiyor.
- ProfiNet arayüzünün bellenimi kumanda yazılımına uygun değil.
- ProfiNet arayüzü için konfigürasyon verilerinde hata var.

Error correction

Makine üreticisine haber verin.


Error description 236-A004

Error message

ProfiNet arabirimi işletim modu değiştirme başarısız

Cause of error

ProfiNet arayüzünün, asenkron ve döngüsel olan işletim türleri arasında geçişi başarısızlıkla sonuçlandı.
Muhtemel nedeni:
ProfiNet arayüzünde dahili hata

Error correction

Makine üreticisine haber verin


Error description 236-A005

Error message

ProfiNet: Sürücü atamaları yanlış konfigüre edilmiş

Cause of error

TNC tarafından yönetilen eksenlerle ProfiNet üzerinden bağlı tahriklerin düzeni
tutarlı değil.
System/ProfiNet/ParameterSets altındaki konfigürasyon verileri eksik durumda.

Error correction

Konfigürasyonu kontrol edin


Error description 236-A006

Error message

ProfiNet: Sürücü ataması sırasında hata

Cause of error

TNC bir eksene, ProfiNet üzerinden bağlı bir tahrik atayamaz.
Muhtemel nedenler:
- ProfiNet/ParameterSets altındaki konfigürasyon verileri hatalı.
- Bir tahrikte arıza söz konusu.

Error correction

Arıza nedenini giderin, hatayı onaylayın


Error description 236-A007

Error message

ProfiNet ara biriminde Watchdog hatası

Cause of error

ProfiNet arayüzü MC'nin sinyallerine tepki vermiyor.
Muhtemel neden:
ProfiNet arayüzü arızalı

Error correction

Makine üreticisine haber verin


Error description 236-A101

Error message

ProfiNet uç cihazı ile iletişim yok %1

Cause of error

ProfiNet kullanıcı cihazı yanıt vermiyor.
Muhtemel nedenler:
- Yanlış izdüşüm
- ProfiNet kullanıcı cihazının adı uygun şekilde konfigüre edilmedi
- TNC ve ProfiNet kullanıcı cihazı arasında bağlantı kesildi
- ProfiNet kullanıcı cihazında bir arıza söz konusu

Error correction

ProfiNet topolojisini ve izdüşümünü kontrol edin, hatayı onaylayın


Error description 236-A102

Error message

ProfiNet uç cihazına erişim sırasında hata %1

Cause of error

TNC, ProfiNet kullanıcı cihazını sıfırlayamıyor.

Error correction

Hatayı onaylayın


Error description 236-A103

Error message

ProfiNet uç cihazı ile iletişim koptu %1

Cause of error

TNC ve bir ProfiNet kullanıcı cihazı arasında iletişim kesildi.
Muhtemel nedenler:
- Kullanıcı cihazı kumandadan ayırıldı.
- Kullanıcı cihazında bir arıza söz konusu.

Error correction

ProfiNet kullanıcı cihazını kontrol edin, hatayı onaylayın


Error description 236-A104

Error message

ProfiNet uç cihazına erişim sırasında hata %1

Cause of error

Bir ProfiNet kullanıcı cihazının sıfırlanmasında bir hata meydana geldi.
TNC, kullanıcı cihazında bir yuvanın konfigürasyon verilerini bulamıyor ya da veriler yanlış.

Error correction

System/ProfiNet/Slots altında konfigürasyon verilerini kontrol edin, hatayı onaylayın


Error description 236-A121

Error message

ProfiNet uç cihazına erişim sırasında hata %1

Cause of error

Bir ProfiNet kullanıcı cihazının sıfırlanmasında bir hata meydana geldi.
TNC, ProfiNet kullanıcı cihazının konfigürasyon verilerine ulaşamıyor.

Error correction

Konfigürasyonu kontrol edin, hatayı onaylayın


Error description 236-A122

Error message

ProfiNet uç cihazına erişim sırasında hata %1

Cause of error

Bir ProfiNet kullanıcı cihazının sıfırlanmasında bir hata meydana geldi.
ProfiNet kullanıcı cihazı, ProfiDrive profilinin TNC için uygun olan sürümünü desteklemiyor.

Error correction

Konfigürasyonu kontrol edin, hatayı onaylayın


Error description 236-A123

Error message

ProfiNet uç cihazına erişim sırasında hata %1

Cause of error

Bir ProfiNet kullanıcı cihazının sıfırlanmasında bir hata meydana geldi.
ProfiNet kullanıcı cihazında, TNC ile döngüsel veri alışverişi için ProfiNet arayüzüne bildirilene göre daha fazla tahrik nesnesi mevcut.

Error correction

ProfiNet izdüşümünü kontrol edin, hatayı onaylayın


Error description 236-A201

Error message

ProfiNet: %1 sürücüsü başlatılırken hata

Cause of error

TNC tahriki sıfırlayamıyor.
Bu tahrik için konfigürasyon verileri yanlış ya da mevcut değil.

Error correction

Konfigürasyon verilerini ve System/ProfiNet/Slots ve Telegram izdüşümünü kontrol edin, Hatayı onaylayın


Error description 236-A202

Error message

ProfiNet: %1 sürücüsü başlatılırken hata

Cause of error

TNC tahriki sıfırlayamıyor.
Muhtemel nedenler:
- TNC tahrikin konfigürasyon verilerine ulaşamıyor.
- Tahrik tipi TNC tarafından desteklenmiyor ya da TNC'de yanlış şekilde konfigüre edilmiş.
- TNC ve tahrikte, döngüsel veri alışverişi için farklı telegram tipleri konfigüre edilmiş.
- TNC, arıza mesajları arabelleğine ulaşamıyor.
- TNC, uyarı arabelleğine ulaşamıyor.

Error correction

İzdüşümü kontrol edin, hatayı onaylayın


Error description 236-A203

Error message

ProfiNet: %1 sürücüsü yanıt vermiyor

Cause of error

Tahrik, TNC'nin kumanda sinyallerine yanıt vermiyor.
Tahrikte arıza söz konusu.

Error correction

Nedenini ortadan kaldırın, hatayı onaylayın


Error description 236-A204

Error message

ProfiNet: %1 sürücüsü yanıt vermiyor

Cause of error

Tahrik, hareket belirtisi göndermiyor.
Muhtemel nedenler:
- TNC ve tahrik arasındaki bağlantı kesildi.
- Tahrikte arıza söz konusu.

Error correction

Nedenini ortadan kaldırın, hatayı onaylayın


Error description 236-A211

Error message

ProfiNet: %1 sürücüsü hata veriyor

Cause of error

Tahrik arıza bildiriyor.
Arızanın türü hakkında detaylı bilgi için devam eden mesajları dikkate alın.

Error correction

Nedenini ortadan kaldırın, hatayı onaylayın


Error description 236-A212

Error message

ProfiNet: %1 sürücüsü hata kodu %2 veriyor

Cause of error

Tahrik arıza bildiriyor.

Error correction

Arıza nedenini giderin, mesajı onaylayın.


Error description 236-A213

Error message

ProfiNet: %1 sürücüsü uyarı kodu %2 veriyor

Cause of error

Tahrik, bir uyarı mesajı gönderiyor.

Error correction

Nedenini giderin, mesajı onaylayın


Error description 236-A221

Error message

ProfiNet: %1 sürücüsü açılamıyor

Cause of error

TNC tahriki çalıştıramıyor.
Muhtemel nedeni:
Tahrikte arıza söz konusu.

Error correction

Nedenini ortadan kaldırın, hatayı onaylayın, çalıştırma işlemini tekrarlayın.


Error description 236-A222

Error message

%1 sürücüsü parametre seti değişimi sırasında hata

Cause of error

Tahrikte, bir parametre tümcesinin değişimi esnasında bir hata oluştu.
Muhtemel nedeni:
Tahrikte arıza söz konusu.

Error correction

Nedenini ortadan kaldırın, hatayı onaylayın, çalıştırma işlemini tekrarlayın.


Error description 236-A301

Error message

%2 eksenine dönülürken hata

Cause of error

TNC, ekseni referanslayamıyor.
Muhtemel nedeni:
Tahrikte arıza söz konusu.

Error correction

Nedenini ortadan kaldırın, hatayı onaylayın.


Error description 236-A302

Error message

Prob arızalı: Eksen %2

Cause of error

Tarama işlemi esnasında bir hata meydana geldi.
Muhtemel nedeni:
Tahrikte arıza söz konusu.

Error correction

Nedenini ortadan kaldırın, hatayı onaylayın.


Error description 236-A401

Error message

Hatalı motor enkoderi (sürücü/enkoder: %1)

Cause of error

Tahrik enkoderi bir hata bildiriyor.
Meydana gelen hatayla ilgili hata kodu, ek bilgilerde veriliyor.

Error correction

Nedenini ortadan kaldırın, hatayı onaylayın.


Error description 236-A402

Error message

Motor enkoderi (sürücü/enkoder: %1) yanıt vermiyor

Cause of error

Enkoder, TNC'nin kumanda sinyallerine yanıt vermiyor.
Muhtemel nedenler:
- TNC ve tahrik arasındaki bağlantı kesildi.
- Tahrik ayarlayıcısında bir arıza söz konusu.

Error correction

Nedenini ortadan kaldırın, hatayı onaylayın.


Error description 236-A403

Error message

PROFINET üzerinden veri transferi kesildi

Cause of error

PROFINET-Controller proses verileri transferini zamanında tamamlayamadı.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 237-10001

Error message

10001 Yazılım testi için CC%2 alarmı

Cause of error

- Otomatik yazılım testinde bir alarm devreye girdi

Error correction

- Müşteri hizmetlerine haber verin


Error description 237-10003

Error message

10003 CC%2 Sistem hatası %4 %5 hata kayıt yönetimi

Cause of error

- Kumanda doğru şekilde aşağı doğru sürülemedi
- Donanım problemi

Error correction

- Kumandayı, aşağı doğru sürün, kumandayı ardından kapatın ve tekrar açın
- Müşteri hizmetlerine haber verin


Error description 237-10004

Error message

10004 Kapama işleminde CC%2 etkin tahrik

Cause of error

- Bir tahrik kapama işleminde, henüz ayarlama yapıyordu
- Bir tahrik kapama işleminde devreye alındı

Error correction

- PLC programını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 237-10005

Error message

10005 Tahrik kapatılması hata kodu: %4

Cause of error

- Harici bir ACİL DURMA sinyalinden dolayı kapama
- Hata kodu:
1 = Sinyal -ES.A (PL, MB üzerinde acil durdurma girişi)
2 = Sinyal -ES.A.HW (el çarkının acil durdurma girişi)
3 = Sinyal -ES.B (PL, MB üzerinde acil durdurma girişi)
4 = Sinyal -ES.B.HW (el çarkının acil durdurma girişi)
diğer hata kodları: dahili tanıtıcı

Error correction

- 0x10005 alarm mesajındaki ek bilgileri kontrol edin
- Acil durdurma şalterinin konumunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-10006

Error message

10006 CC%2 SPLC-LZS Şimdiye kadarki durum değişikliği=%4, yeni=%5

Cause of error


Error description 237-10007

Error message

10007 CC%2 Takip eden durum AxGrp=%4, CC=%5, MC=%6, Sebep =%7

Cause of error

-

Error correction

-


Error description 237-10008

Error message

10008 ASCII komutu veri formatı hatalı, Alarm kodu %4

Cause of error

- The CC controller has detected a syntax error in a transmitted ASCII command.
- The faulty command was either sent by the commissioning tool TNCopt, or
- the syntax of the compensation file in machine parameter compTorqueRipple is faulty.
The results of adjustments through TNCopt are saved in the compensation file.

Error correction

- If TNCopt was used, repeat the affected measurement with
TNCopt.
- Deactivate syntax monitoring for ASCII commands with
MiscCtrlFunctions bit 7 = 1.
- Deactivate the compensation file in the parameter compTorqueRipple.
- Inform your service agency.


Error description 237-10009

Error message

10009 CC%2 Takip eden durum genSafe Id=%4, Zamanlayıcı=%5, %6, %7

Cause of error


Error description 237-1000A

Error message

1000A CC%2 SS2 Gereklilik IO-Cihaz DeviceVariant=%4, Sayım=%5

Cause of error


Error description 237-1000B

Error message

1000B CC%2 S-Durumu Bit zorlandı - Bit=%4, Mod=%5

Cause of error


Error description 237-1000C

Error message

1000C CC%2 Eksen grubu: Durak=%4 Sebep=%5 Eksen grubu=%6 Durum=%7

Cause of error


Error description 237-1000E

Error message

1000E CC%2 Dosya erişim eylemi=%4, %5, %6

Cause of error

Veri erişiminde hata
Ek bilgi
0: Eylem
2: Açma
4: Yazma
5: Okuma
6: Silme
7: Yeniden adlandırma
8: Dizin
103: Kapama
250: ASYNC arayüzü onaylanmadı
251: MC tarafından ASYNC acknowledge bekleniyor
252: MC herhangi bir hcFILE_IO (acknowledge) göndermedi
253: MC herhangi bir ASYNC telgraf göndermedi
300: Kesintiden izin verilmiyor
301: Veri başı bozuk
Ek bilgi 1,2: MC hata bildirimi

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 237-1000F

Error message

1000F Alarm susturulmadı, tekrar eden alarm sesi


Error description 237-10010

Error message

10010 CC%2 ACC parametresi ID=%4 Info1=%5

Cause of error

ACC parametre dosyası bir hata içerir:
- Dosya, yanlış bir TNCopt sürümüyle oluşturuldu
- Dosya, geçersiz parametre bilgileri içerir

Error correction

- TNCopt'ta yeni ACC parametre dosyası oluşturun
- Yazılım sürümünü kontrol edin
ID=1 Eksik bağımsız değişken
ID=2 Geçersiz eksen bilgisi
ID=10 Donanım kullanımı sadece sınırlı eksen sayısıyla mümkün
ID=300 Eksik beslemeli hızlandırma (MP2600)
ID=301 Motor tablosundaki eksik motor eylemsizliği
ID=302 Motor tablosundaki eksik sabit tork hesaplaması
- Müşteri hizmetlerini bilgilendirin


Error description 237-10011

Error message

10011 %4 satır %5 sütun %6 içinde sözdizimi

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Bu fonksiyon görüntülenen dosyada bu yazılım sürümü ile desteklenmiyor

Error correction

- Görüntülenen dosyada sözdizimini kontrol edin
- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- Fonksiyonu ilgili makine parametresi üzerinden devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 237-10013

Error message

10013 %4 satır %5 içindeki NOD kaydı yanlış

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Bu fonksiyon görüntülenen dosyada bu yazılım sürümü ile desteklenmiyor

Error correction

- Destek noktalarının azami sayısı aşıldı
- Destek noktaları (NOD) sayısını azaltın
- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- Fonksiyonu ilgili makine parametresi üzerinden devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 237-10014

Error message

10014 %4 satır %5 içinde geçersiz eksen (SAX)

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Eksen kuplajına izin verilmiyor veya mümkün değil

Error correction

- Eksen kuplajı (SAX) mümkün değil, eksen bir başka Board üzerinde
- Eksen kuplajı (SAX) mümkün değil, eksen seçimi kaldırıldı
- Fonksiyonu ilgili makine parametresi üzerinden devre dışı bırakın
- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 237-10015

Error message

10015 %4 satır %5 içinde destek noktaları hatası

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Destek noktası (NODE) tanımlanmadı

Error correction

- Görüntülenen dosyada çok az sayıda destek noktası (NODx) tanımlandı
- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- Fonksiyonu ilgili makine parametresi üzerinden devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 237-10016

Error message

10016 %4 içinde maks. blok sayısı aşıldı

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Enterpolasyon bloklarının maksimum sayısı aşıldı

Error correction

- Enterpolasyon bloklarının maksimum sayısı aşıldı
- Enterpolasyon blokları sayısını azaltın
- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 237-10017

Error message

10017 Ayar ünitesinin performansı çok düşük

Cause of error

- Ayar ünitesinin kapasitesi ve işlem gücü seçilen fonksiyon için çok düşük
- Ayar ünitesi için çok fazla sayıda aks yapılandırıldı

Error correction

- Genişletilmiş kompanzasyonun devredışı bırakılması:
- Kullanılan ayar ünitesi performansının kontrol edilmesi
- Müşteri hizmetlerini bilgilendirin


Error description 237-10018

Error message

10018 %4 içinde destek noktaları hatalı

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Destek noktaları hatalı olarak tanımlanmış

Error correction

- Görüntülenen dosyada destek noktaları (NODx) hatalı
- Destek noktaları (NODx) artan sırada olmalıdır
- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 237-10019

Error message

10019 %4 satır %5 içinde hata

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Görüntülenen satırdaki sinyal (SIGx) hatalı

Error correction

- Indeks bilinmediğinden sinyal (SIGx) mümkün değil
- Fonksiyonu ilgili makine parametresi üzerinden devre dışı bırakın
- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 237-1001A

Error message

1001A %4 içinde dosya mevcut değil

Cause of error

Görüntülenen dosya açılamadı

Error correction

- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- İlgili fonksiyonu makine parametresi üzerinden devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 237-1001B

Error message

1001B CC (log): faulty memory area

Cause of error


Error description 237-1001C

Error message

1001C %4

Cause of error

Yardım metni yok


Error description 237-1001D

Error message

1001D %4

Cause of error

Yardım metni yok


Error description 237-1001E

Error message

1001E %4

Cause of error

Yardım metni yok


Error description 237-1001F

Error message

1001F Besleme modülünde kondens suyu oluşumu

Cause of error

- Devre dolabındaki sıcaklık çok düşük
- Besleme modülünde kondens suyu oluşumu

Error correction

- Devre dolabı sıcaklığını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-10020

Error message

10020 Ayar ünitesi arızalı: CC%2

Cause of error

- Belirtilen CC ayar ünitesi arızalı ve değiştirilmesi gerekir.

Error correction

- CC ayar ünitesini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-10021

Error message

10021 CC%2 Dosya erişim eylemi=%4, %5, %6

Cause of error

Dosya erişimi sırasında uyarı
Ek bilgiler
2: Dosyanın açılması gerçekleştirilmedi
Ek bilgiler 1,2: MC hata mesajı
Ek bilgiler[2] = 11: EAGAIN


Error description 237-10022

Error message

10022 CC %2 eksen %1: Ölçüm doğru sonlandırılmadı.

Cause of error

- Dahili yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin


Error description 237-10023

Error message

10023 CC%2: X%6 LWL sinyal gücü küçük uyarı eşiği %1 (değer = -%4 dB)

Cause of error

- LWL bağlantısının (LWL = UM dönüştürücü için olan fiber optik) sinyal gücü tanımlı bir uyarı eşiğinin altında kaldı

Error correction

- LWL bağlantılarını kontrol edin:
- Yeşil LED yanıyor mu?
- Fiber optik sınır konuma kadar takılmış mı?
- Kesim kenarı temiz mi?
- Bükme yarıçapını dikkate alın
- Fiber optiği değiştirin


Error description 237-10024

Error message

10024 CC%2: X%6 LWL sinyal gücü küçük min. değeri %1 (değer = -%4 dB)

Cause of error

- LWL bağlantısının (LWL = UM dönüştürücü için olan fiber optik) sinyal gücü izin verilen minimum değerin altında kaldı

Error correction

- LWL bağlantılarını kontrol edin:
- Yeşil LED yanıyor mu?
- Fiber optik sınır konuma kadar takılmış mı?
- Kesim kenarı temiz mi?
- Bükme yarıçapını dikkate alın
- Fiber optiği değiştirin


Error description 237-10025

Error message

10025 CC-FSuC hata bildiriyor %1

Cause of error

CC üzerindeki FSuC (Functional Safety Microcontroller) bir hata bildiriyor.
Daha fazla bilgi için aşağıdaki alarm mesajlarını (239-xxxx) dikkate alın!


Error description 237-10026

Error message

10026 CC%2: UEC ara devre akımı çok büyük (I nominal: %4, I gerçek: %5)

Cause of error

- UEC'nin ara devre akımı çok yüksek
- Malzeme işlenirken makinede aşırı yüklenme meydana geldi

Error correction

- Düşük güç ile çalışmaya devam edin (beslemeyi azaltın, keskin olmayan aletleri değiştirin vs.)
- Tüm tahriklerin aynı zamanda gerçekleşen güç alımını azaltın
- Mil performansını azaltın veya sınırlayın
- Mil hızlanmasını azaltın
- Mil hızlanmasını ve eksen hızlanmasını zaman bakımından ayırın
- Kesim derinliklerini azaltın


Error description 237-10027

Error message

10027 CC%2: UEC ara devre gerilimi çok büyük (U maks: %4, U gerçek: %5)

Cause of error

- UEC'nin ara devre akımı çok yüksek

Error correction

- UEC'nin fren direncini kontrol edin veya değiştirin
- Fren direnci kablo bağlantısını kontrol edin
- Şebeke sigortalarını kontrol edin
- İsteğe bağlı geri besleme modülü RM ile işletimde:
- Geri besleme modülünü kontrol edin veya değiştirin
- Geri besleme modülünün kablo bağlantılarını kontrol edin (şebeke taraflı ve ara devre)
- UEC'yi gerekirse değiştirin


Error description 237-10028

Error message

10028 CC%2: UEC ara devre gerilimi çok düşük (U min.: %4, U gerçek: %5)

Cause of error

- UEC'nin ara devre akımı çok düşük

Error correction

- UEC kablo bağlantılarını kontrol edin
- UEC'nin 3 fazlı gerilim beslemesini kontrol edin
- Şebeke sigortalarını kontrol edin
- ara sıra gerçekleşen şebeke kesintilerini denetleyin


Error description 237-10029

Error message

10029 CC%2: UEC ara devre ger. RM ile çok yük. (U maks: %4, U ger.: %5)

Cause of error

Geri besleme modülü RM kullanıldığı halde ara devre gerilimi çok yüksek.

Error correction

- İsteğe bağlı geri besleme modülü RM ile işletimde:
- Geri besleme modülünü kontrol edin veya değiştirin
- Geri besleme modülünün kablo bağlantılarını kontrol edin (şebeke taraflı ve ara devre)
- Şebeke sigortasını kontrol edin
- Geri besleme modülü RM olmayan işletimde:
- uecRecoveryModule makine parametresini devre dışı bırakın


Error description 237-1002A

Error message

1002A CC%2: Bir CC'ye çok fazla UM bağlı

Cause of error

- Söz konusu CC ayar ünitesine çok fazla UM dönüştürücü bağlandı.
- CC başına, CC üzerinde mümkün olan eksen kadar UM'ye (veya motor bağlantısı) izin verilir.

Error correction

- UM dönüştürücüsünü diğer CC ayar ünitelerine dağıtın veya yapılandırmayı uyarlayın
- Kullanılmayan UM dönüştürücülerini çıkarın (gerekirse 2 eksenli modüller yerine 1 eksenli modüller kullanın)
- Müşteri hizmetlerini bilgilendirin


Error description 237-1002B

Error message

1002B CC%2: Tutarsız donanım yapılandırması

Cause of error

CC ayar ünitesinin uygun işletimi mümkün değil. CC'nin donanım tanımlaması sırasındaki temel bir adım, tutarsız/arızalı bir yapılandırma tespit etti.
Böyle bir durumun gerçekleşmesi için iki olasılık vardır:
1. CC'nin gerilim beslemesinde sorunlar, örneğin elektrik kontağı sorunları, elektromanyetik arızalar veya gerilim kaynağının açma dizisinde görülen olaylar.
2. Gerilim beslemesindeki sorunlardan dolayı CC içerisinde meydana gelen donanım arızası

Error correction

- Gerilim beslemesini kontrol edin, özellikle CC'nin düz şerit kablolarını ve X74 üzerinden fazladan 5 V beslemesini
- X69 destek fişlerinin üzerindeki gizli pimleri kontrol edin
- İlgili CC'yi değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1002C

Error message

1002C CC%2: Eksik HFL LP aktarımı

Cause of error

Olası sebepler:
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablo bağlantılarında
- fren kablo bağlantılarında
- Kirlenme veya HFL bağlantısının zayıf optik bağlantısı

Error correction

- Şimdiye dek hata durumu ortaya çıkmadığı için giderme işlemine gerek yoktur
- Tedbirli önlem olarak şunlar önerilir:
- Makinede doğru perde bağlantısının ve topraklama bağlantısının olup olmadığını kontrol edin
- Güç kablosunda doğru mandalın olup olmadığını kontrol edin
- HFL'de doğru döşeme/kirlenme ve mandalın olup olmadığını kontrol edin


Error description 237-1002D

Error message

1002D CC%2 %1: Şüpheli HFL aktarımı, hata kodu: %4

Cause of error

Olası sebepler:
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablo bağlantılarında
- fren kablo bağlantılarında
- Kirlenme veya HFL bağlantısının zayıf optik bağlantısı

Error correction

- Şimdiye dek hata durumu ortaya çıkmadığı için giderme işlemine gerek yoktur
- Tedbirli önlem olarak şunlar önerilir:
- Makinede doğru perde bağlantısının ve topraklama bağlantısının olup olmadığını kontrol edin
- Güç kablosunda doğru mandalın olup olmadığını kontrol edin
- HFL'de doğru döşeme/kirlenme ve mandalın olup olmadığını kontrol edin


Error description 237-1002E

Error message

1002E CC%2 %1: Şüpheli HFL aktarımı (ext.); hata kodu: %4

Cause of error

Olası sebepler:
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablo bağlantılarında
- fren kablo bağlantılarında
- Kirlenme veya HFL bağlantısının zayıf optik bağlantısı

Error correction

- Şimdiye dek hata durumu ortaya çıkmadığı için giderme işlemine gerek yoktur
- Tedbirli önlem olarak şunlar önerilir:
- Makinede doğru perde bağlantısının ve topraklama bağlantısının olup olmadığını kontrol edin
- Güç kablosunda doğru mandalın olup olmadığını kontrol edin
- HFL'de doğru döşeme/kirlenme ve mandalın olup olmadığını kontrol edin


Error description 237-1002F

Error message

1002F CC%2 %1: Hatalı HFL aktarımı; hata kodu: %4

Cause of error

Olası sebepler:
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablo bağlantılarında
- fren kablo bağlantılarında
- Kirlenme veya HFL bağlantısının zayıf optik bağlantısı

Error correction

- Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- HFL'de yerleşimin doğruluğunu/kirlenme ve sıkışma olup olmadığını kontrol edin
- UM3 dönüştürücüsünü değiştirin
- CC3 ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-10030

Error message

10030 CC%2 %1: Hatalı HFL aktarımı (ext.); hata kodu: %4

Cause of error

Olası sebepler:
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablo bağlantılarında
- fren kablo bağlantılarında
- Kirlenme veya HFL bağlantısının zayıf optik bağlantısı

Error correction

- Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- HFL'de yerleşimin doğruluğunu/kirlenme ve sıkışma olup olmadığını kontrol edin
- UM3 dönüştürücüsünü değiştirin
- CC3 ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-10031

Error message

10031 CC%2 arayüz ihlali MC komutu %4

Cause of error

Dahili sistem hatası; girilen komutta arayüz tanımına uyulmadı.

Error correction

- Mevcutsa yazılım güncellemesi gerçekleştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-10032

Error message

10032 CC%2: Besleme modülünün hazır olma durumu eksik %1

Cause of error

Sürücüler hala kontrol edilse de besleme modülünün hazır olma durumu ortadan kaldırıldı.
Olası nedenler:
- Sürücüler hala kontrolde olmasına rağmen UVR'nin Güç Tasarrufu modu etkinleştirildi (PLC modülü 9047).
- Besleme modülü bir hata durumunda

Error correction

- Müşteri hizmetlerini bilgilendirin
- PLC programını kontrol edin (sürücüler kapalı döngü kontrolündeyken UVR'yi Güç Tasarrufu moduna geçirmeyin)
- Besleme modülünde hata olup olmadığını kontrol edin


Error description 237-13000

Error message

13000 CC%2: Dönüştürücü hata bildiriyor %1

Cause of error

UM dönüştürücü veya kompakt dönüştürücü hata bildiriyor.
Ayrıntılı bilgiler için aşağıdaki alarm mesajlarını (13xxx) dikkate alın!


Error description 237-13003

Error message

13003 UM: IGBT hatası %1 (maksimum akış: %4 A, faz %5)

Cause of error

- UM dönüştürücüde veya kompakt dönüştürücü UEC'de bulunan bir IGBT'de alçak gerilim veya kısa devre denetimi devreye girdi.

Error correction

- Akım regülatörü ayarını kontrol edin
- Motor bağlantısında kısa devre kontrolü yapın
- Motorda sargı hatası kontrolü yapın
- Müşteri hizmetlerini bilgilendirin
- Güç ünitesini değiştirin


Error description 237-13004

Error message

13004 UM: HW aşırı akım kapatması %1 (maksimum akış: %4 A, faz %5)

Cause of error

UM dönüştürücüde veya UEC kompakt dönüştürücüde hızlı donanım aşırı akım denetimi devreye girdi.
- Muhtemel nedenler:
- Akım düzenleyicinin hatalı parametrelendirilmesi
- Kısa devre
- Arızalı güç parçası
- Ör. motor, dönüştürücü ve PWM frekansının uygun olmayan kombinasyonu nedeniyle çok yüksek akım dalgası

Error correction

- Akım regülatörü ayarını kontrol edin
- Motor bağlantısını kısa devre bakımından kontrol edin
- Motoru sargı hatası bakımından kontrol edin
- Gerekirse daha güçlü dönüştürücü kullanın
- PWM frekansını yükseltin
- Gerekirse arızalı güç parçasını değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13005

Error message

13005 UM: PWM nominal değeri hatalı %1

Cause of error

- Regülatör ünitesi motor için geçersiz bir PWM değeri sunuyor veya hiç değer sunmuyor ya da nominal değeri çok geç sunuyor
- Regülatör yapılandırması (makine parametreleri) hatalı
- Dahili yazılım hatası

Error correction

- PWM frekansı, ölçüm cihazlarının giriş ve çıkışları ve devir sayısı nominal değer çıkışları için regülatör yapılandırmasını veya makine parametresini kontrol edin
- Yazılım sürümünü kontrol edin
- Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Motorda veya güç kablosunda doğru mandalın ve perde bağlantısının olup olmadığını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13006

Error message

13006 UM: LWL bağlantısı iletişim hatası CC%2 %1 (bilgi = %4)

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü, regülatör ünitesi ile bir fiber optik (HFL, HEIDENHAIN Fibre Link) üzerinden iletişimde hata bildiriyor
- Bilgi, teşhis için hatanın kesin sebebine ilişkin bir ifade sunar

Error correction

- LWL bağlantılarını (HFL) kontrol edin:
- Yeşil LED yanıyor mu?
- Fiber optik sınır konuma kadar takılmış mı?
- Kesim kenarı temiz mi?
- Bükme yarıçapını dikkate alın
- Fiber optiği değiştirin
- Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Motorda veya güç kablosunda doğru mandalın ve perde bağlantısının olup olmadığını kontrol edin


Error description 237-13008

Error message

13008 UM: Gerilim denetimi B CC%2 %1 (gerilim kimliği: %4)

Cause of error

- Dönüştürücüdeki gerilim denetimi devreye girdi

Error correction

- Gerilim beslemesini kontrol edin
- Müşteri hizmetlerini bilgilendirin
- Güç ünitesini değiştirin


Error description 237-13009

Error message

13009 UM: DRIVE OFF sinyali etkin %1

Cause of error

- Besleme birimi (UVR veya UEC) hata bildiriyor

Error correction

- Besleme birimini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1300A

Error message

1300A UM: soğ. gövdesi sıcakl. uyarı eşiğinden yüksek %1 (değer: %4°C)

Cause of error

- Soğutucu gövde sıcaklığı tanımlı uyarı eşiğinin üzerine çıktı

Error correction

- UM dönüştürücüyü veya UEC kompakt dönüştürücüyü soğumaya bırakın
- Fanın fonksiyonlarını ve kirlenme durumunu kontrol edin


Error description 237-1300A

Error message

1300A UM: Aşırı yük / Soğutucu gövdesi (Uyarı) %1 (%4°C)

Cause of error

UM dönüştürücüde veya UEC kompakt dönüştürücüde performans elektroniğinde veya soğutucu gövdesinde çok yüksek sıcaklık algılandı.
Olası nedenler:
- Kesim performansı çok yüksek
- Besleme çok yüksek
- Sürekli yük çok fazla
- Eksen bir engele veya son dayanağa sürülmüş
- Eksenin tutma freni işletim sırasında kapalı
- Devre dolabındaki sıcaklık çok yüksek (soğutma devre dışı kalmış)
- Eksenin/milin ivmelenmesi çok fazla
- UM dönüştürücünün veya UEC kompakt dönüştürücünün fanı arızalı

Error correction

- Müşteri hizmetlerini bilgilendirin
- Kesim performansını azaltın
- Beslemeyi azaltın
- Sürekli yükü azaltın
- Mil veya eksen ivmelenmesini azaltın (CfgFeedLimits altında MP_maxAcceleration)
- Eksenin tutma frenini kontrol edin (fonksiyon/kablo bağlantısı)
- Devre dolabının klima cihazını kontrol edin
- UM dönüştürücünün veya UEC kompakt dönüştürücünün fanını kontrol edin veya gerekirse değiştirin


Error description 237-1300B

Error message

1300B UM: soğ. gövdesi sıcaklığı maks. değerden yüksek %1 (değer: %4°C)

Cause of error

- Soğutucu gövde sıcaklığı izin verilen maksimum değerin üzerine çıktı

Error correction

- UM dönüştürücüyü veya UEC kompakt dönüştürücüyü soğumaya bırakın
- Fanın fonksiyonlarını ve kirlenme durumunu kontrol edin


Error description 237-1300B

Error message

1300B UM: Aşırı yük / Soğutucu gövdesi %1 (%4°C)

Cause of error

UM dönüştürücüde veya UEC kompakt dönüştürücüde performans elektroniğinde veya soğutucu gövdesinde çok yüksek sıcaklık algılandı.
Olası nedenler:
- Kesim performansı çok yüksek
- Besleme çok yüksek
- Sürekli yük çok fazla
- Eksen bir engele veya son dayanağa sürülmüş
- Eksenin tutma freni işletim sırasında kapalı
- Devre dolabındaki sıcaklık çok yüksek (soğutma devre dışı kalmış)
- Eksenin/milin ivmelenmesi çok fazla
- UM dönüştürücünün veya UEC kompakt dönüştürücünün fanı arızalı

Error correction

- Müşteri hizmetlerini bilgilendirin
- Kesim performansını azaltın
- Beslemeyi azaltın
- Sürekli yükü azaltın
- Mil veya eksen ivmelenmesini azaltın (CfgFeedLimits altında MP_maxAcceleration)
- Eksenin tutma frenini kontrol edin (fonksiyon/kablo bağlantısı)
- Devre dolabının klima cihazını kontrol edin
- UM dönüştürücünün veya UEC kompakt dönüştürücünün fanını kontrol edin veya gerekirse değiştirin


Error description 237-1300E

Error message

1300E UM: SW aşırı akım denetimi %1 (gerçek değer: %4 Aeff)

Cause of error

- UM dönüştürücüde veya UEC kompakt dönüştürücüde yazılım aşırı akım denetimi devreye girdi

Error correction

- Akım regülatörü ayarını kontrol edin
- Motor bağlantısında kısa devre kontrolü yapın
- Motorda sargı hatası kontrolü yapın
- Müşteri hizmetlerini bilgilendirin
- Güç ünitesini değiştirin


Error description 237-1300F

Error message

1300F UM açma testi: HIK hatalı CC%2 %1 %10

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü için açma testi sırasında HIK (Hardware identification key) içinde bir hata tespit edildi

Error correction

- Müşteri hizmetlerini bilgilendirin
- Güç ünitesini değiştirin


Error description 237-1300F

Error message

1300F UM açma testi: Dahili bileşen arızalı CC%2 %1 %10

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü için açma testi sırasında, izin verilemeyen bir dahili bileşen tanımlaması (FPGA ID) belirlendi veya bileşenlere erişim sağlanamadı

Error correction

- Müşteri hizmetlerini bilgilendirin
- Yazılım sürümünü kontrol edin


Error description 237-1300F

Error message

1300F UM açma testi: Analog arayüz hatalı CC%2 %1 %10

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü için açma testi sırasında, dönüştürücüdeki bir analog arayüzün gerektiği gibi çalışmadığı tespit edildi

Error correction

- Kumandayı yeniden başlatın
- Müşteri hizmetlerini bilgilendirin


Error description 237-1300F

Error message

1300F UM açma testi: Sıcaklık ölçümü mümkün değil CC%2 %1 %10

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü için açma testi sırasında, soğutucu gövde sıcaklık sensörüne ait değerler okunamadı
- Sensör veya ilgili arayüz (I2C) arızalı

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 237-1300F

Error message

1300F UM açma testi: Bellek modülü (FRAM) arızalı CC%2 %1 %10

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü için açma testi sırasında FRAM tanımlanamadı

Error correction

- Kumandayı yeniden başlatın
- Müşteri hizmetlerini bilgilendirin


Error description 237-1300F

Error message

1300F UM açma testi: Seri arayüz (SPI) hatalı CC%2 %1 %10

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü için açma testi sırasında, dönüştürücüdeki FSuC'ye ait seri arayüzün (SPI) gerektiği gibi çalışmadığı tespit edildi

Error correction

- Kumandayı yeniden başlatın
- Müşteri hizmetlerini bilgilendirin


Error description 237-1300F

Error message

1300F UM açma testi: Akım ölçümü hatalı CC%2 %1 %10 (bilgi = %5)

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü için açma testi sırasında, dönüştürücüdeki akım ölçümünün hatalı olduğu tespit edildi
- Tahrik kapalıyken bir veya birkaç faz için izin verilen maksimum ofset akımı aşıldı:
(Bilgi ondalık olarak gösterilir, ikili olarak yorumlanmalıdır)
- Bit0: Faz U
- Bit1: Faz V
- Bit2: Faz W

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 237-1300F

Error message

1300F UM açma testi: Sıc. değeri hatalı CC%2 %1 %10 (değer=%5°C)

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü için açma testi sırasında, izin verilen aralığın dışında olan bir soğutucu gövde sıcaklığı okundu
- Soğutucu gövde çok sıcak
- Sensör veya ilgili arayüz arızalı

Error correction

- Cihazı soğumaya bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 237-1300F

Error message

1300F UM açma testi: Fan arızalı CC%2 %1 %10

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü için açma testi sırasında, dönüştürücüdeki elektroniğin soğutulmasına yönelik fanın gerektiği gibi çalışmadığı tespit edildi.

Error correction

- Fanı kontrol edin
- Dönüştürücüyü değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1300F

Error message

1300F UM açma testi: Dahili kablo arızalı CC%2 %1/%10

Cause of error

UM dönüştürücü veya UEC kompakt dönüştürücünün açma testi çerçevesinde FSuC (Functional Safety Microcontroller) öğesine giden dahili bir kablonun arızalı olduğu tespit edildi.

Error correction

- Dönüştürücüyü değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13012

Error message

13012 UM: WD denetimi tetiklendi %1 (alınan: %4, beklenen: %5)

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü, ayar ünitesindeki Watchdog'un artık güncellenmediğini bildiriyor

Error correction

- Kumandayı yeniden başlatın
- Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Motorda veya güç kablosunda doğru mandalın ve perde bağlantısının olup olmadığını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13014

Error message

13014 UM: LWL bağlantısı hatalı %1

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü, LWL bağlantısında (regülatör ünitesi ile dönüştürücü arasındaki fiber optik bağlantısı) bir hata bildiriyor

Error correction

- LWL bağlantılarını kontrol edin:
- Yeşil LED yanıyor mu?
- Fiber optik sınır konuma kadar takılmış mı?
- Kesim kenarı temiz mi?
- Bükme yarıçapını dikkate alın
- Fiber optiği değiştirin


Error description 237-13015

Error message

13015 UM: hatalı soğutma gövdesi sıcaklık değeri %1

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü, soğutucu gövde sıcaklık sensörünün okunması için I2C veriyoluna erişimde hata bildiriyor
- Sıcaklık sensörü bağlı değil veya bağlantı hatalı
- Sıcaklık sensörü arızalı
- I2C denetleyici arızalı

Error correction

- Kumandayı yeniden başlatın
- Müşteri hizmetlerini bilgilendirin


Error description 237-13016

Error message

13016 UM: geçersiz UM hata ayıklama kanalı %4 %1

Cause of error

- Osiloskopta geçersiz UM hata giderme sinyali seçildi

Error correction

- Başka bir sinyalin seçilmesi


Error description 237-13017

Error message

13017 UM: hatalı soğutma gövdesi sıcaklık değeri %1

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü, soğutucu gövde sıcaklık sensörünün okunması için I2C veriyoluna erişimde hata bildiriyor
- Sıcaklık sensörü bağlı değil veya bağlantı hatalı
- Sıcaklık sensörü arızalı
- I2C denetleyici artık doğru şekilde çalışmıyor

Error correction

- Kumandayı yeniden başlatın
- Müşteri hizmetlerini bilgilendirin


Error description 237-1301A

Error message

1301A UM: LWL sinyal gücü, uyarı eşiğinden düşük CC%2 %1 (değer=-%4 dB)

Cause of error

- LWL bağlantısının (LWL = UM dönüştürücü için olan fiber optik) sinyal gücü tanımlı bir uyarı eşiğinin altında kaldı

Error correction

- LWL bağlantılarını kontrol edin:
- Yeşil LED yanıyor mu?
- Fiber optik sınır konuma kadar takılmış mı?
- Kesim kenarı temiz mi?
- Bükme yarıçapını dikkate alın
- Fiber optiği değiştirin


Error description 237-1301B

Error message

1301B UM: LWL sinyal gücü, min. değerden düşük CC%2 %1 (değer=-%4 dB)

Cause of error

- LWL bağlantısının (LWL = UM dönüştürücü için olan fiber optik) sinyal gücü izin verilen minimum değerin altında kaldı

Error correction

- LWL bağlantılarını kontrol edin:
- Yeşil LED yanıyor mu?
- Fiber optik sınır konuma kadar takılmış mı?
- Kesim kenarı temiz mi?
- Bükme yarıçapını dikkate alın
- Fiber optiği değiştirin


Error description 237-1301C

Error message

1301C UM: communication fault CC%2 %1, error code=%4

Cause of error

The HFL communication component of the inverter reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers (HFL)

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301D

Error message

1301D UM: logical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers (HFL)

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301E

Error message

1301E UM: physical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301F

Error message

1301F UM: Dönüştürücü %1 hazır değil (bilgi = %4)

Cause of error

- Tahrikin çalıştırılması, UM dönüştürücünün veya UEC kompakt dönüştürücünün hazır olmaması nedeniyle mümkün değil
- Dönüştürücünün hazır olmasının nedeni:
(Bilgi ondalık gösterilir, ikili olarak yorumlanmalıdır)
- Bit0: "STO.A.P.x"
- Bit1: "STO.B.H.P.x"
- Bit2: "STO.B.L.P.x"
- Bit3: PWM onayı için sinyal verilmedi
- Bit4: Açma testinde hata
- Bit5: Tahrik (tam olarak) parametrelendirilmemiş

Error correction

- Müşteri hizmetlerini bilgilendirin
- Gerekirse güç parçasını değiştirin


Error description 237-13020

Error message

13020 UM: Hazır olma durumu kayboldu %1 (bilgi = %4)

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü işletimdeyken kapatıldı
- Dönüştürücünün hazır olmamasının nedeni:
(Bilgi ondalık gösterilir, ikili olarak yorumlanmalıdır)
- Bit0: "STO.A.P.x"
- Bit1: "STO.B.H.P.x"
- Bit2: "STO.B.L.P.x"
- Bit3: PWM onayı için sinyal verilmedi
- Bit4: Açma testinde hata

Error correction

- MP_delayTimeSTOatSS1 içindeki girişi kontrol edin ve gerekirse değeri yükseltin (burada parametrelendirilen süre, MP_vCtrlSwitchOffDelay içindeki girişten daha büyük olmalıdır)
- Müşteri hizmetlerini bilgilendirin
- Gerekirse güç parçasını değiştirin


Error description 237-13021

Error message

13021 UM: Hatalı Include dosyası CC%2 %1

Cause of error

- CC regülatör ünitesi, UM dönüştürücü veya UEC kompakt dönüştürücü yazılımı aynı Include dosyası ile derlenmemiş.

Error correction

- Yazılım sürümünü kontrol edin ve gerekirse güncelleme gerçekleştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13025

Error message

13025 UM: Yığın taşması CC%2 %1

Cause of error

- UM dönüştürücüde veya UEC kompakt dönüştürücüde dahili yazılım hatası

Error correction

- Müşteri hizmetlerini bilgilendirin
- Yazılım sürümünü kontrol edin


Error description 237-13026

Error message

13026 UM: IRQ yığın taşması CC%2 %1

Cause of error

- UM dönüştürücüde veya UEC kompakt dönüştürücüde dahili yazılım hatası

Error correction

- Müşteri hizmetlerini bilgilendirin
- Yazılım sürümünü kontrol edin


Error description 237-13027

Error message

13027 UM (log): stack overflow early warning CC%2 %1

Cause of error


Error description 237-13028

Error message

13028 UM (log): IRQ stack overflow early warning CC%2 %1

Cause of error


Error description 237-13029

Error message

13029 UM: Sıcaklık sensörü geçersiz ölçüm değeri gösteriyor %1

Cause of error

UM dönüştürücü veya UEC kompakt dönüştürücü soğutucu gövdesindeki sıcaklık sensörü geçersiz ölçüm değerleri veriyor:
- Sıcaklık sensörü bağlı değil veya bağlantı hatalı
- Sıcaklık sensörü arızalı

Error correction

- Kumandayı yeniden başlatın
- Müşteri hizmetlerini bilgilendirin


Error description 237-1302A

Error message

1302A UM: Kaçak akım çok yüksek %1

Cause of error

Yalıtım sorunu (ör. arızalı motor, dönüştürücüde kir, nem)

Error correction

- İlgili eksenin motorunu yenileyin veya topraklama bağlantısı olup olmadığı kontrol edin
- İlgili eksenin güç kablosunu yenileyin veya topraklama bağlantısı olup olmadığı kontrol edin
- İlgili eksenin dönüştürücüsünü yenileyin veya topraklama bağlantısı olup olmadığı kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1302C

Error message

1302C UM: Test yazılımı yüklendi

Cause of error

Dönüştürücüde kontrol toplamı geçerli olmayan onaylanmamış bir test yazılımı mevcut
- Bu yazılım test edilmemiş veya onaylanmamış

Error correction

- Hata onayına göre bu yazılım test amaçlı kullanılabilir
- Yazılım sürümünü kontrol edin
- Servis dosyalarını oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 237-1302D

Error message

1302D UM: Sıcaklık sensörü geçersiz ölçüm değeri gösteriyor %1

Cause of error

UM dönüştürücü veya UEC kompakt dönüştürücü soğutucu gövdesindeki sıcaklık sensörü geçersiz ölçüm değerleri veriyor:
- Sıcaklık sensörü bağlı değil veya bağlantı hatalı
- Sıcaklık sensörü arızalı

Error correction

- Kumandayı yeniden başlatın
- Müşteri hizmetlerini bilgilendirin


Error description 237-1302E

Error message

1302E UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-1302F

Error message

1302F UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-13032

Error message

13032 UM3xx must be exchanged or rebuilt %1 (Ser-Nr.: %4)

Cause of error

Umrichter mit Bremsschaltung ohne internen Pullup-Widerstand werden ab 27.05.2019 nicht mehr unterstützt

Error correction

Hardware umbauen oder tauschen
(Bei Fragen an Georg Zehentner (Tel. 1845) wenden)


Error description 237-13033

Error message

13033 UM-FSuC hata bildiriyor CC%2 %1 %10

Cause of error

Dönüştürücü üzerindeki FSuC (Functional Safety Microcontroller) bir hata bildiriyor.
Daha fazla bilgi için aşağıdaki alarm mesajlarını (239-xxxx) dikkate alın!


Error description 237-13034

Error message

13034 UM: Parameters for the thermal model are missing %1 (Ser-Nr.: %4)

Cause of error

Umrichter ohne HIK-Parameter für das thermische Modell werden bald nicht mehr unterstützt

Error correction

HIK umprogrammieren lassen


Error description 237-13035

Error message

13035 UM: yalıtım tabakası sıc. uyarı eşiğinden yüksek %1 (değer: %4°C)

Cause of error

The calculated barrier layer temperature has exceeded a defined warning threshold.

Error correction

- Reduce the profile load
- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-13035

Error message

13035 UM: Aşırı yük / IGBT (Uyarı) / %1 (%4°C)

Cause of error

UM dönüştürücüde veya UEC kompakt dönüştürücüde performans elektroniğinde veya soğutucu gövdesinde çok yüksek sıcaklık algılandı.
Olası nedenler:
- Kesim performansı çok yüksek
- Besleme çok yüksek
- Sürekli yük çok fazla
- Eksen bir engele veya son dayanağa sürülmüş
- Eksenin tutma freni işletim sırasında kapalı
- Devre dolabındaki sıcaklık çok yüksek (soğutma devre dışı kalmış)
- Eksenin/milin ivmelenmesi çok fazla
- UM dönüştürücünün veya UEC kompakt dönüştürücünün fanı arızalı

Error correction

- Müşteri hizmetlerini bilgilendirin
- Kesim performansını azaltın
- Beslemeyi azaltın
- Sürekli yükü azaltın
- Mil veya eksen ivmelenmesini azaltın (CfgFeedLimits altında MP_maxAcceleration)
- Eksenin tutma frenini kontrol edin (fonksiyon/kablo bağlantısı)
- Devre dolabının klima cihazını kontrol edin
- UM dönüştürücünün veya UEC kompakt dönüştürücünün fanını kontrol edin veya gerekirse değiştirin


Error description 237-13036

Error message

13036 UM: yalıtım tabakası sıc. maks. değerden yüksek %1 (değer: %4°C)

Cause of error

Hesaplanan yalıtım tabakası sıcaklığı izin verilen maksimum değeri aştı.

Error correction

- Yük profilini azaltın
- UM dönüştürücüyü veya UEC kompakt dönüştürücüyü soğumaya bırakın
- Fanın fonksiyonlarını ve kirlenme durumunu kontrol edin


Error description 237-13036

Error message

13036 UM: Aşırı yük / IGBT %1 (%4°C)

Cause of error

UM dönüştürücüde veya UEC kompakt dönüştürücüde performans elektroniğinde veya soğutucu gövdesinde çok yüksek sıcaklık algılandı.
Olası nedenler:
- Kesim performansı çok yüksek
- Besleme çok yüksek
- Sürekli yük çok fazla
- Eksen bir engele veya son dayanağa sürülmüş
- Eksenin tutma freni işletim sırasında kapalı
- Devre dolabındaki sıcaklık çok yüksek (soğutma devre dışı kalmış)
- Eksenin/milin ivmelenmesi çok fazla
- UM dönüştürücünün veya UEC kompakt dönüştürücünün fanı arızalı

Error correction

- Müşteri hizmetlerini bilgilendirin
- Kesim performansını azaltın
- Beslemeyi azaltın
- Sürekli yükü azaltın
- Mil veya eksen ivmelenmesini azaltın (CfgFeedLimits altında MP_maxAcceleration)
- Eksenin tutma frenini kontrol edin (fonksiyon/kablo bağlantısı)
- Devre dolabının klima cihazını kontrol edin
- UM dönüştürücünün veya UEC kompakt dönüştürücünün fanını kontrol edin veya gerekirse değiştirin


Error description 237-13037

Error message

13037 UM (log): histogram read error CC%2 %1

Cause of error


Error description 237-13038

Error message

13038 UM: CC%2 %1 CPU0 izin verilmeyen veri işlemesi

Cause of error

Dahili yazılım hatası: İzin verilmeyen bir bellek alanına erişilmeye çalışıldı

Error correction

- Lütfen kısa süre içerisinde bir servis dosyası oluşturun, kumandayı yeniden başlatın ve tekrar bir servis dosyası oluşturun
- HEIDENHAIN'ın yapacağı incelemeler için her iki servis dosyasını da müşteri hizmetlerine iletin


Error description 237-13039

Error message

13039 UM: CC%2 %1 CPU1 izin verilmeyen veri işlemesi

Cause of error

Dahili yazılım hatası: İzin verilmeyen bir bellek alanına erişilmeye çalışıldı

Error correction

- Lütfen kısa süre içerisinde bir servis dosyası oluşturun, kumandayı yeniden başlatın ve tekrar bir servis dosyası oluşturun
- HEIDENHAIN'ın yapacağı incelemeler için her iki servis dosyasını da müşteri hizmetlerine iletin


Error description 237-1303A

Error message

1303A UM: CC%2 %1 CPU0 izin verilmeyen talimat işlemesi

Cause of error

Dahili yazılım hatası: İzin verilmeyen bir bellek alanına erişilmeye çalışıldı

Error correction

- Lütfen kısa süre içerisinde bir servis dosyası oluşturun, kumandayı yeniden başlatın ve tekrar bir servis dosyası oluşturun
- HEIDENHAIN'ın yapacağı incelemeler için her iki servis dosyasını da müşteri hizmetlerine iletin


Error description 237-1303B

Error message

1303B UM: CC%2 %1 CPU1 izin verilmeyen talimat işlemesi

Cause of error

Dahili yazılım hatası: İzin verilmeyen bir bellek alanına erişilmeye çalışıldı

Error correction

- Lütfen kısa süre içerisinde bir servis dosyası oluşturun, kumandayı yeniden başlatın ve tekrar bir servis dosyası oluşturun
- HEIDENHAIN'ın yapacağı incelemeler için her iki servis dosyasını da müşteri hizmetlerine iletin


Error description 237-1303C

Error message

1303C UM: Fan devir sayısı çok düşük CC%2 %1

Cause of error

Dönüştürücüdeki elektroniğin soğutulmasına yönelik fanın devir sayısı denetim eşiğinin altında kaldı.

Error correction

- Fanı kontrol edin
- Dönüştürücüyü değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1303D

Error message

1303D UM: Fren kısa devresi algılandı %1 (bilgi: %4)

Cause of error

- Dönüştürücü tarafından motor freninde bir kısa devre tespit edildi.
- Bilgi, hatanın kesin sebebine ilişkin bir ifade sunar:
Bilgi = 1: BR+ ile BR- arasında kısa devre
Bilgi = 2: BR+ ile gövde arasında kısa devre

Error correction

Uyarı:
Asılı olan eksenler duruma bağlı olarak düzgün tutulmayabilir. Eksen düşebilir.
Eksenin altındaki tehlikeli bölgeye girmeyin!
- Kapatmadan önce aksı güvenli bir pozisyona sürün
- Müşteri hizmetlerini bilgilendirin
- Motor freni kumandasını kontrol edin
- Motoru değiştirin


Error description 237-1303F

Error message

1303F UM: Hatalı FSuC Include dosyası CC%2 %1

Cause of error

Dönüştürücüdeki dahili yapı parçalarının (SOC ve FSuC) arayüz sürümleri birbiriyle aynı değil.

Error correction

- Yazılım sürümünü kontrol edin ve gerekirse güncelleme gerçekleştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13040

Error message

13040 UM: Dizi halinde çok fazla hatalı CC telgrafı %1

Cause of error

Gerilim nominal değerlerinin CC'den UM'ye aktarılması sırasında arka arkaya çok fazla telgraf devre dışı kaldı.
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablolarında
- fren kablolarında
- Kirlenme veya HFL'nin eksik optik bağlanması

Error correction

- Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- HFL'de yerleşimin doğruluğunu/kirlenme ve sıkışma olup olmadığını kontrol edin
- UM3 dönüştürücüsünü değiştirin
- CC3 ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13041

Error message

13041 UM: Denetim zaman aralığında çok fazla hatalı CC telgrafı %1

Cause of error

Gerilim nominal değerlerinin CC'den UM'ye aktarılması sırasında denetim sürecinde çok fazla telgraf devre dışı kaldı.
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablolarında
- fren kablolarında
- Kirlenme veya HFL'nin eksik optik bağlanması

Error correction

- Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- HFL'de yerleşimin doğruluğunu/kirlenme ve sıkışma olup olmadığını kontrol edin
- UM3 dönüştürücüsünü değiştirin
- CC3 ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13042

Error message

13042 UM: CC telgraflarının hata sıklığı çok yüksek %1

Cause of error

Gerilim nominal değerlerinin CC'den UM'ye aktarılması sırasında telgrafların hata sıklığı sınır değerinin üzerinde.
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablolarında
- fren kablolarında
- Kirlenme veya HFL'nin eksik optik bağlanması

Error correction

- Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- HFL'de yerleşimin doğruluğunu/kirlenme ve sıkışma olup olmadığını kontrol edin
- UM3 dönüştürücüsünü değiştirin
- CC3 ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13043

Error message

13043 UM: Denetim zaman aralığı içinde dikkat çekici CC telgrafları %1

Cause of error

Gerilim nominal değerlerinin CC'den UM'ye aktarılması sırasında telgraflar şüpheli.
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablolarında
- fren kablolarında
- Kirlenme veya HFL'nin eksik optik bağlanması

Error correction

- Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- HFL'de yerleşimin doğruluğunu/kirlenme ve sıkışma olup olmadığını kontrol edin
- UM3 dönüştürücüsünü değiştirin
- CC3 ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13044

Error message

13044 UM: Denetim zaman aralığı dışında çok fazla CC telgrafı %1

Cause of error

Gerilim nominal değerlerinin CC'den UM'ye aktarılması sırasında telgraflar şüpheli.
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablolarında
- fren kablolarında
- Kirlenme veya HFL'nin eksik optik bağlanması

Error correction

- Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- HFL'de yerleşimin doğruluğunu/kirlenme ve sıkışma olup olmadığını kontrol edin
- UM3 dönüştürücüsünü değiştirin
- CC3 ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13045

Error message

13045 UM: Aşırı yük / IGBT (Acil Durdurma) %1 (%4°C)

Cause of error

UM dönüştürücüde veya UEC kompakt dönüştürücüde performans elektroniğinde veya soğutucu gövdesinde çok yüksek sıcaklık algılandı.
Olası nedenler:
- Kesim performansı çok yüksek
- Besleme çok yüksek
- Sürekli yük çok fazla
- Eksen bir engele veya son dayanağa sürülmüş
- Eksenin tutma freni işletim sırasında kapalı
- Devre dolabındaki sıcaklık çok yüksek (soğutma devre dışı kalmış)
- Eksenin/milin ivmelenmesi çok fazla
- UM dönüştürücünün veya UEC kompakt dönüştürücünün fanı arızalı

Error correction

- Müşteri hizmetlerini bilgilendirin
- Kesim performansını azaltın
- Beslemeyi azaltın
- Sürekli yükü azaltın
- Mil veya eksen ivmelenmesini azaltın (CfgFeedLimits altında MP_maxAcceleration)
- Eksenin tutma frenini kontrol edin (fonksiyon/kablo bağlantısı)
- Devre dolabının klima cihazını kontrol edin
- UM dönüştürücünün veya UEC kompakt dönüştürücünün fanını kontrol edin veya gerekirse değiştirin


Error description 237-13046

Error message

13046 UM: Aşırı yük / IGBT (STO) %1 (%4°C)

Cause of error

UM dönüştürücüde veya UEC kompakt dönüştürücüde performans elektroniğinde veya soğutucu gövdesinde çok yüksek sıcaklık algılandı.
Olası nedenler:
- Kesim performansı çok yüksek
- Besleme çok yüksek
- Sürekli yük çok fazla
- Eksen bir engele veya son dayanağa sürülmüş
- Eksenin tutma freni işletim sırasında kapalı
- Devre dolabındaki sıcaklık çok yüksek (soğutma devre dışı kalmış)
- Eksenin/milin ivmelenmesi çok fazla
- UM dönüştürücünün veya UEC kompakt dönüştürücünün fanı arızalı

Error correction

- Müşteri hizmetlerini bilgilendirin
- Kesim performansını azaltın
- Beslemeyi azaltın
- Sürekli yükü azaltın
- Mil veya eksen ivmelenmesini azaltın (CfgFeedLimits altında MP_maxAcceleration)
- Eksenin tutma frenini kontrol edin (fonksiyon/kablo bağlantısı)
- Devre dolabının klima cihazını kontrol edin
- UM dönüştürücünün veya UEC kompakt dönüştürücünün fanını kontrol edin veya gerekirse değiştirin


Error description 237-13047

Error message

13047 %4 CC%2 %1 %10

Cause of error


Error description 237-13048

Error message

13048 UM3: Sıralayıcı snkrnizasyon darbesi %1 tolerans alanının dışında

Cause of error

Dönüştürücüdeki dahili bir sıralayıcı için senkronizasyon darbesi belirlenen tolerans alanının (çok sık) dışındadır.
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablolarında
- fren kablolarında
- Kirlenme veya HFL bağlantısının eksik optik bağlanması

Error correction

- Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- HFL'de yerleşimin doğruluğunu/kirlenme ve sıkışma olup olmadığını kontrol edin
- UM3 dönüştürücüsünü değiştirin
- CC3 ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13049

Error message

13049 UM: Eksik HFL LP aktarımı

Cause of error

Olası sebepler:
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablo bağlantılarında
- fren kablo bağlantılarında
- Kirlenme veya HFL bağlantısının zayıf optik bağlantısı

Error correction

- Şimdiye dek hata durumu ortaya çıkmadığı için giderme işlemine gerek yoktur
- Tedbirli önlem olarak şunlar önerilir:
- Makinede doğru perde bağlantısının ve topraklama bağlantısının olup olmadığını kontrol edin
- Güç kablosunda doğru mandalın olup olmadığını kontrol edin
- HFL'de doğru döşeme/kirlenme ve mandalın olup olmadığını kontrol edin


Error description 237-1304A

Error message

1304A UM: Şüpheli HFL aktarımı CC%2 %1; hata kodu: %4

Cause of error

Olası sebepler:
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablo bağlantılarında
- fren kablo bağlantılarında
- Kirlenme veya HFL bağlantısının zayıf optik bağlantısı

Error correction

- Şimdiye dek hata durumu ortaya çıkmadığı için giderme işlemine gerek yoktur
- Tedbirli önlem olarak şunlar önerilir:
- Makinede doğru perde bağlantısının ve topraklama bağlantısının olup olmadığını kontrol edin
- Güç kablosunda doğru mandalın olup olmadığını kontrol edin
- HFL'de doğru döşeme/kirlenme ve mandalın olup olmadığını kontrol edin


Error description 237-1304B

Error message

1304B UM: Şüpheli HFL aktarımı (ext.) CC%2 %1; hata kodu: %4

Cause of error

Olası sebepler:
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablo bağlantılarında
- fren kablo bağlantılarında
- Kirlenme veya HFL bağlantısının zayıf optik bağlantısı

Error correction

- Şimdiye dek hata durumu ortaya çıkmadığı için giderme işlemine gerek yoktur
- Tedbirli önlem olarak şunlar önerilir:
- Makinede doğru perde bağlantısının ve topraklama bağlantısının olup olmadığını kontrol edin
- Güç kablosunda doğru mandalın olup olmadığını kontrol edin
- HFL'de doğru döşeme/kirlenme ve mandalın olup olmadığını kontrol edin


Error description 237-1304C

Error message

1304C UM: Hatalı HFL aktarımı CC%2 %1; hata kodu: %4

Cause of error

Olası sebepler:
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablo bağlantılarında
- fren kablo bağlantılarında
- Kirlenme veya HFL bağlantısının zayıf optik bağlantısı

Error correction

- Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- HFL'de yerleşimin doğruluğunu/kirlenme ve sıkışma olup olmadığını kontrol edin
- UM3 dönüştürücüsünü değiştirin
- CC3 ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1304D

Error message

1304D UM: Hatalı HFL aktarımı (ext.) CC%2 %1; hata kodu: %4

Cause of error

Olası sebepler:
- Elektromanyetik arızalar veya hatalı elektrikli kontaklar:
- 24 V besleme geriliminde
- ara devre geriliminde
- motor kablo bağlantılarında
- fren kablo bağlantılarında
- Kirlenme veya HFL bağlantısının zayıf optik bağlantısı

Error correction

- Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- HFL'de yerleşimin doğruluğunu/kirlenme ve sıkışma olup olmadığını kontrol edin
- UM3 dönüştürücüsünü değiştirin
- CC3 ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1304E

Error message

1304E UM: Kısa devre frenine izin verilmez %1 (bilgi: %4)

Cause of error

- CfgPowerStage/delayTimeSTOatSS0 parametresi 0'dan büyük olduğu için kısa devre freni etkinleştirildi
- Kısa devre frenine şu durumlarda izin verilmez:
- Asenkron motorlar (bilgi: 1)
- Sinüs dönüştürücü UMS (bilgi: 2)
- Birden fazla sebep aynı anda verildiğinde bilgi > 2'dir

Error correction

- Kısa devre freni açık bir şekilde devre dışı bırakılmalıdır:
- CfgPowerStage-delayTimeSTOAtSS0 öğesini 0 olarak ayarlayın


Error description 237-1304F

Error message

1304F UM: Dahili bir iletişim tamponunun taşması CPU0 CC%2 %1

Cause of error

Mesajların CC ayar ünitesine arabelleğe kaydedilmesi için UM dönüştürücü veya UEC kompakt dönüştürücüdeki dahili arabellek aşıldı.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 237-13050

Error message

13050 UM: CPU1 CC%2 %1 dahili iletişim tamponunun taşması

Cause of error

Mesajların CC ayar ünitesine arabelleğe kaydedilmesi için UM dönüştürücü veya UEC kompakt dönüştürücüdeki dahili arabellek aşıldı.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 237-13051

Error message

13051 UM: Yazılım desteği eksik (HIK, model biti) CC%2 %1

Cause of error

Kullanılan UM dönüştürücü veya UEC kompakt dönüştürücü, NC yazılımının kullanılan sürümü tarafından desteklenmiyor.
Diğer tanılama bilgileri:
Dönüştürücüdeki HIK (Hardware Identification Key) kısmında desteklenmeyen bir model bit ayarlandı.

Error correction

- Yazılım güncellemesi gerçekleştirin
- Dönüştürücüyü değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13052

Error message

13052 UM: HIK hatalı (model bitleri uygun değil) CC%2 %1

Cause of error

Kullanılan UM dönüştürücü veya UEC kompakt dönüştürücü, NC yazılımının kullanılan sürümü tarafından desteklenmiyor.
Diğer tanılama bilgileri:
Dönüştürücüdeki HIK'nin (Hardware Identification Key) güvenilirlik kontrolü, izin verilmeyen bir model veya sürüm biti kombinasyonu nedeniyle başarısız oldu.

Error correction

- Dönüştürücüyü değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13053

Error message

13053 UM: HIK hatalı (blok %4 eksik) CC%2 %1

Cause of error

Kullanılan UM dönüştürücü veya UEC kompakt dönüştürücü çalıştırılamaz.
Diğer tanılama bilgileri:
Dönüştürücüdeki HIK (Hardware Identification Key) kısmında gerekli bir blok programlanmamıştır.

Error correction

- Dönüştürücüyü değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13054

Error message

13054 UM: HIK hatalı (blok %4 eksik) CC%2 %1

Cause of error

Kullanılan UM dönüştürücü veya UEC kompakt dönüştürücü çalıştırılamaz.
Diğer tanılama bilgileri:
Dönüştürücüdeki HIK (Hardware Identification Key) kısmında, bir blokta gerekli bir giriş eksik.

Error correction

- Dönüştürücüyü değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13055

Error message

13055 UM: HIK hatalı (uygunluk kontrolü) CC%2 %1

Cause of error

Kullanılan UM dönüştürücü veya UEC kompakt dönüştürücü, NC yazılımının kullanılan sürümü tarafından desteklenmiyor.
Diğer tanılama bilgileri:
Dönüştürücüdeki HIK (Hardware Identification Key) kontrolü başarısız oldu. Bir veya daha fazla girişin değeri uygun değil.

Error correction

- Dönüştürücüyü değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13056

Error message

13056 UM: Fren hattı kırılması algılandı %1

Cause of error

- Dönüştürücü tarafından motor freninde bir hat kopukluğu tespit edildi.

Error correction

Uyarı:
Asılı olan eksenler duruma bağlı olarak düzgün tutulmayabilir. Eksen düşebilir.
Eksenin altındaki tehlikeli bölgeye girmeyin!
- Kapatmadan önce aksı güvenli bir pozisyona sürün
- Müşteri hizmetlerini bilgilendirin
- Motor freni kumandasını kontrol edin
- Freni kontrol edin ve gerekirse değiştirin


Error description 237-137FF

Error message

137FF UM: alarm CC%2 %1 modül = %4 satır = %5

Cause of error

- UM dönüştürücüde veya UEC kompakt dönüştürücüde dahili hata

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 237-13800

Error message

13800 UM (FS.B):FS iletişiminde CRC hatası %1 (nominal:%4,gerçek:%5)

Cause of error

- SKERN-CC ile döngüsel iletişimde kontrol toplamı (CRC) hatalı.

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 237-13801

Error message

13801 UM (FS.B):FS iletişiminde telgraf sayacı %1 nominal:%4 gerçek:%5

Cause of error

- SKERN-CC ile döngüsel iletişimde telgraf sayacı hatalı.

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 237-13802

Error message

13802 UM (FS.B):FS iletişiminde UM DriveID hatası %1 nomi.:%4 gerçek:%5

Cause of error

- SKERN-CC ile döngüsel iletişimde UM.driveID hatalı

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 237-13803

Error message

13803 UM (FS.B):FS iletişiminin devre dışı bırakılmasında hata %1

Cause of error

- UM veya UEC ile FS iletişiminin devre dışı bırakılmasında hata
Eksenin devre dışı bırakılması sırasında STO.B ve SBC.B sinyalleri ayarlanmamış.

Error correction

- Bir ekseni devre dışı bırakmadan önce tahrikler kapatılmalıdır.
- (S)PLC programını kontrol edin ve gerekirse uyarlayın.


Error description 237-13804

Error message

13804 UM (FS.B):UM parametrelerinin topoloji denetimi başarısız %1

Cause of error

- Elde edilen parametreler yapının topolojisine uymuyor
- MP_hsciCcIndex, MP_inverterInterface veya MP_motorConnector makine parametrelerinin yapılandırması doğru değil

Error correction

- MP_hsciCcIndex, MP_inverterInterface ve MP_motorConnector yapılandırmasını kontrol edin ve gerekirse düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13805

Error message

13805 UM (FS.B): FS yapılandırma verileri hatalı kaydedildi %1

Cause of error

- UM parametreleri bozuldu ve hesaplanan kontrol toplamına (UM.DRIVE ID) uymuyor

Error correction

- Kumandanın yeniden başlatılması
- Müşteri hizmetlerini bilgilendirin


Error description 237-13806

Error message

13806 UM (FS.B): UM(FS.A) ve UM(FS.B)'nin UM DriveID'leri eşit değil %1

Cause of error

- UM(FS.A) ve UM(FS.B) arasında UM parametresi üzerinden hesaplanan sağlama toplamları (UM-DRIVE.ID) eşit değil

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 237-13807

Error message

13807 UM (FS.B):UM (FS.A) parametrelemesinde hata %1

Cause of error

- UM (FS.A) ve UM (FS.B) arasında hatalı veri aktarımı.
- Alınan veriler, veriyolu hattı üzerinde bozuldu veya UM (FS.A) tarafından geçersiz olarak tanındı.

Error correction

- Müşteri hizmetlerini bilgilendirin
- Gerekirse dönüştürücüyü değiştirin


Error description 237-13808

Error message

13808 UM (FS.B): UM3 parametreleri yeniden yapılandırılamaz %1

Cause of error

- Safety-relevant parameters of the inverter were changed
(delayTimeSTOatSS0/SS1, delayTimeSBCatSS0/SS1 or driveOffGroup)

Error correction

- Restart the control in order to apply the new parameters


Error description 237-13809

Error message

13809 UM (FS.B):Açma hazırlığı eksik %1 1:%4 2:%5 3:%6 4:%7 5:%8

Cause of error

- The conditions for the switch-on readiness of the UM are not given:
-- Info1 = 1: No valid configuration received for this axis
-- Info2 = 1: SS0 stop reaction active for this axis
-- Info3 = 1: Self-test for this axis has not yet run without error
-- Info4 = 1: STEST.PERMIT set as release for the UM self-test
-- Info5 = 1: Restart prevented due to the previous SS0 and SS1F


Error description 237-1380A

Error message

1380A UM (FS.B): %1 PAE iletişiminde CRC hatası (nominal:%4, gerçek:%5)

Cause of error

- PAE ile döngüsel iletişimde kontrol toplamı (CRC) hatalı.

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 237-1380B

Error message

1380B UM (FS.B):%1 PAE iletişiminde telgraf sayacı nominal:%4 gerçek:%5

Cause of error

- PAE ile döngüsel iletişimde telgraf sayacı hatalı.

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 237-1380C

Error message

1380C UM (FS.B): Devre dışı bırakma hatası, %1 güvenli durumda değil

Cause of error

- Eksenin devre dışı bırakılması gerekir ancak aks görülebilir durumda değil
- STO ve SBC henüz etkinleştirilmiştir

Error correction

- Ekseni devre dışı bırakmadan önce güvenli duruma getirin


Error description 237-13820

Error message

13820 UM (FS.B): Gerilim denetimi 3,3 V (FS.A) aşıldı CC%2 %1

Cause of error

- Dahili gerilim denetimi, FS.A 3,3 V geriliminin çok büyük olduğunu tespit etti

Error correction

Hatanın tekrar etmesi durumunda kumandayı yeniden başlatın
- X76 priz köprüsünü kontrol edin
- Cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13821

Error message

13821 UM (FS.B): Gerilim denetimi 3,3 V (FS.A) altında kalındı CC%2 %1

Cause of error

- Dahili gerilim denetimi, FS.A 3,3 V geriliminin çok küçük olduğunu tespit etti

Error correction

Hatanın tekrar etmesi durumunda kumandayı yeniden başlatın
- X76 priz köprüsünü kontrol edin
- Cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13822

Error message

13822 UM (FS.B): Gerilim denetimi 5 V aşıldı CC%2 %1

Cause of error

- Dahili gerilim denetimi, 5 V geriliminin çok büyük olduğunu tespit etti

Error correction

Hatanın tekrar etmesi durumunda kumandayı yeniden başlatın
- X76 priz köprüsünü kontrol edin
- Cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13823

Error message

13823 UM (FS.B): Gerilim denetimi değerinin 5 V altında kalındı CC%2 %1

Cause of error

- Dahili gerilim denetimi, 5 V geriliminin çok küçük olduğunu tespit etti

Error correction

Hatanın tekrar etmesi durumunda kumandayı yeniden başlatın
- X76 priz köprüsünü kontrol edin
- Cihazı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13824

Error message

13824 UM (FS.B): İzleme FS.A tetiklendi CC%2 %1

Cause of error

- UM dönüştürücü veya UEC kompakt dönüştürücü, A kanalındaki (FSuC) Watchdog'un artık güncellenmediğini bildiriyor

Error correction

- Kumandayı yeniden başlatın
- Müşteri hizmetlerini bilgilendirin


Error description 237-13825

Error message

13825 UM (FS.B): Sıcaklık, uyarı eşiğinden yüksek CC%2 %1 (%4°C)

Cause of error

- İşlemci sıcaklığı tanımlı uyarı eşiğinin üzerine çıktı

Error correction

- UM dönüştürücüyü veya UEC kompakt dönüştürücüyü soğumaya bırakın
- Fanın fonksiyonlarını ve kirlenme durumunu kontrol edin


Error description 237-13826

Error message

13826 UM (FS.B): Sıcaklık, maksimum değerden yüksek CC%2 %1 (%4°C)

Cause of error

- İşlemci sıcaklığı izin verilen maksimum değerin üzerine çıktı

Error correction

- UM dönüştürücüyü veya UEC kompakt dönüştürücüyü soğumaya bırakın
- Fanın fonksiyonlarını ve kirlenme durumunu kontrol edin


Error description 237-13827

Error message

13827 UM (FS.B): Hatalı güvenlik öz testi CC%2 %1 %10 bilgi0: %4

Cause of error

- FS kendi kendine testinde hata.
Bilgi 0:
0 = Kendi kendine test sırasında acil durdurma
1 = Test başlangıcı
2 = Fren kumandası testi, parça 1
3 = Fren kumandası testi, parça 2
4 = Fren kumandası testi, parça 3
5 = Kapatma sinyali STO testi, parça 1
6 = Kapatma sinyali STO testi, parça 2
7 = Kapatma sinyali STO testi, parça 3
8 = PWM darbe önleyici testi, pozitif test
9 = PWM darbe önleyici testi, negatif test Low Side
10 = PWM darbe önleyici testi, negatif test High Side
11 = İzleme ünitesi testi, kanal A
12 = İzleme testi, kanal B
13 = Gerilim denetimi testi, kanal B alt limit
14 = Gerilim denetimi testi, kanal B üst limit
15 = Gerilim denetimi testi, kanal A
16 = Sıcaklık değeri algılama testi, kanal B
17 = Durdurma talebi testi SS0
18 = Durdurma talebi testi SS1
19 = Zamanlayıcı testi, kanal A zamanlayıcı 1
20 = Zamanlayıcı testi, kanal A zamanlayıcı 2
21 = Zamanlayıcı testi, kanal B
22 = Gerekli tüm testler gerçekleştirilmedi

Error correction

- Bilgi 0 = 0 durumunda: Gerekirse acil durdurmayı açın ve kumandayı yeniden başlatın.
- Bilgi 0 = 2-4 durumunda: Fren kumandasında arıza. Durdurma freni kablo bağlantılarını kontrol edin.
- Bilgi 0 = 5-21 durumunda: Müşteri hizmetlerini bilgilendirin. Gerekirse arızalı donanımı değiştirin.
- Bilgi 0 = 1/22 durumunda: Müşteri hizmetlerini bilgilendirin.


Error description 237-13828

Error message

13828 UM (FS.B): UM(FS.A) öğesinden SS1F talebi CC%2 %1

Cause of error

- UM(FS.A)'den SS1F talebi (REQ.SS1F sinyali) etkin.

Error correction

Oluşan diğer hata bildirimlerini dikkate alın.


Error description 237-13830

Error message

13830 UM (Log): PAE'nin SS1 talebi

Cause of error


Error description 237-13831

Error message

13831 UM (Log): PAE testi yükselen kenarı iletir KKTEST_OK

Cause of error


Error description 237-13832

Error message

13832 UM (FS.B): PAE test %1 Info0:%4 için hatalı başlatma koşulu

Cause of error

B kanalı tarafındaki PAE modülünün kendi kendine testi için başlatma koşulları sağlanmadı:
Kendi kendine test sırasında tahrikin STO'da ve SBC'de olması gerekir.
Bilgi 0, bit kodlu olarak sebepleri açıklar
- Bit 0: STO.B.H etkin değil
- Bit 1: STO.B.L etkin değil
- Bit 2: SBC.B etkin değil

Error correction

- Kendi kendine test başlamadan önce tahriki durdurun (STO ve SBC etkin olmalıdır)
- Müşteri hizmetlerini bilgilendirin


Error description 237-13833

Error message

13833 UM (FS.B): Oto. test hatalı bşlt. koşulu %1 Info0:%4 Info1:%5

Cause of error

UM'nin kendi kendine testi için başlatma koşulları sağlanmadı:
Kendi kendine test sırasında tahrikin STO'da ve SBC'de olması gerekir.
Ayrıca diğer koşullar da takip edilmelidir.
Bilgi 0, bit kodlu olarak sebepleri açıklar
- Bit 0: STEST.Permit eksik
- Bit 1: STO.A etkin değil
- Bit 2: STO.B.H etkin değil
- Bit 3: STO.B.L etkin değil
- Bit 4: SBC.A etkin değil
- Bit 5: SBC.B etkin değil
- Bit 6: SEU hatası oluştu
- Bit 7: PAE STEST.OK eksik

Error correction

- Kendi kendine test başlamadan önce tahriki durdurun (STO ve SBC etkin olmalıdır)
- (S)PLC programını kontrol edin ve gerekirse uyarlayın
- Müşteri hizmetlerini bilgilendirin


Error description 237-13834

Error message

13834 UM (FS.B): PAE dahili hata bildiriyor (-REQ.SS1F) %1

Cause of error

PL modülü PAE-H dahili hata (-REQ.SS1F nedeniyle kapatma) bildiriyor
Olası nedenler:
- Maksimum sıcaklık aşıldı
- Besleme gerilimi doğru değil
- PAE modülü doğru yerleştirilmemiş
- dahili PAE hatası

Error correction

- Veri yolu arıza teşhisindeki diğer bilgileri kontrol edin
- Sıcaklık aralığına uyun
- Gerilim beslemesini kontrol edin
- PAE-H modülünü değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13835

Error message

13835 UM (FS.B): Sıcaklık, uyarı eşiğinden düşük CC%2 %1 (%4°C)

Cause of error

İşlemci sıcaklığı tanımlı bir uyarı eşiğinin altına düştü. Devre dolabındaki ortam sıcaklığı +1°C'den yüksek olmalıdır.

Error correction

- Devre dolabındaki sıcaklık koşullarını kontrol edin
- Donanımı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13836

Error message

13836 UM (FS.B): Sıcaklık, minimum değerden düşük CC%2 %1 (%4°C)

Cause of error

İşlemci sıcaklığı izin verilen minimum değerin altında kaldı. Devre dolabındaki ortam sıcaklığı 0°C'den yüksek olmalıdır.

Error correction

- Devre dolabındaki sıcaklık koşullarını kontrol edin
- Varsa: Klimayı kontrol edin
- Donanımı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13837

Error message

13837 UM (FS.B): Fren kumandası hatalı CC%2 %1 %10 bilgi0:%4

Cause of error

Fren kumandası testinde bir hata tespit edildi.
Olası sebebi bilgi 0'dan öğrenebilirsiniz.
Bilgi 0:
1 = Fren yapılandırılmış ancak tanınmadı
2 = High Side veya 24 V fren kısa devresi
3 = Low Side veya 0 V fren kısa devresi
4 = 24 V High Side kısa devresi ve 0 V Low Side kısa devresi
5 = Besleme gerilimi çok düşük (<23,75 V)

Error correction

- Besleme gerilimini kontrol edin (23,75 ila 26,25 V)
- Frenin kablo bağlantılarını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-13838

Error message

13838 UM (FS.B): Bir SS0 veya SS1F tekrar açmayı engeller %1

Cause of error

- Dönüştürücünün önceki SS0 veya SS1F tepkisi, tahrikin çalıştırılmasını engelliyor

Error correction

- Kumandayı yeniden başlatın


Error description 237-13839

Error message

13839 UM (FS.B): Onaylanmamış bir test yazılımı yüklendi: CC%2 %1

Cause of error

Dönüştürücüde onaylanmamış bir test yazılımı yüklü:
- Bu yazılım test edilmemiş ve resmi olarak onaylanmamış
- Bu yazılım için kontrol toplamı hesaplanmaz
Bu yazılım yalnızca test amaçlıdır!

Error correction

Bu yazılım veya aygıt yazılımı, resmi olarak onaylanmış bir yazılım veya aygıt yazılımı ile değiştirilmelidir:
- Servis dosyalarını oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 237-1383A

Error message

1383A UM: Program kodunda kontrol toplamı hatası CC%2 %1

Cause of error

- Dönüştürücünün program kodunda kontrol toplamı hatası bulundu.
- Dönüştürücü arızalı.

Error correction

- Müşteri hizmetlerini bilgilendirin
- Gerekirse donanımı değiştirin


Error description 237-1383B

Error message

1383B UM (Log): Invalid switch of communication status %1

Cause of error


Error description 237-13890

Error message

13890 UM (FS.B):Hatalı FS Include dosyası CC%2 %1 (gerçek:%4 nom.:%5)

Cause of error

- SKERN CC ve UM (FS.B) yazılımı aynı Include dosyası ile derlenmemiş.

Error correction

- NC yazılım sürümünü kontrol edin ve gerekirse yeniden kurun
- Müşteri hizmetlerini bilgilendirin


Error description 237-13891

Error message

13891 UM(FS.B): PLC modlndn UM oto. test başlmsna izn verilmiyr %1

Cause of error

The start of the UM self-test via PLC Module 9144 in mode 2 is not supported for axis %1.
The function is supported only with internal functional safety (FS).


Error description 237-13F00

Error message

13F00 UMFSSW: %1 eksenini devre dışı bırakırken hata

Cause of error

Güvenli bir eksenin devre dışı bırakılması işlevsel güvenlik (SKERN-CC) tarafından desteklenmiyor.

Error correction

Kumandayı yeniden başlatın, güvenli ekseni devre dışı bırakmayın


Error description 237-13F01

Error message

13F01 Test command was received in released software!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-14002

Error message

4002 CC (log): additional info from the DllError module

Cause of error


Error description 237-14800

Error message

4800 CC (log): contamination in encoder system %1

Cause of error


Error description 237-14840

Error message

4840 CC (log): stack overflow early warning

Cause of error


Error description 237-14850

Error message

4850 CC (log): motor not finely tuned

Cause of error


Error description 237-14860

Error message

4860 CC (log): alarm "Motor brake defective (0x8300)" suppressed %1

Cause of error


Error description 237-14970

Error message

4970 CC (log): overwrite the parameter "MotTypeOfFieldAdjust"

Cause of error


Error description 237-149A0

Error message

49A0 CC (log): IRQ stack overflow early warning

Cause of error


Error description 237-17FFC

Error message

17FFC %1 ekseni: PLC modülü 9311 artık desteklenmiyor.

Cause of error

Fonksiyon bu yazılım durumu tarafından artık desteklenmiyor.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 237-17FFD

Error message

17FFD CC %2 ayarl. döngüsü Slave eksen %1, Master eksen ile aynı değil

Cause of error

MP_ctrlPerformance ve MP_ampPwmFreq parametreleri Master ve Slave için farklı şekilde parametrelenmiş.

Error correction

- MP_ctrlPerformance ve MP_ampPwmFreq içindeki girişleri kontrol edin ve Master ile Slave için aynı değeri ayarlayın.
- Müşteri hizmetlerini bilgilendirin.


Error description 237-17FFE

Error message

17FFE Eksen %1: Ölçüm iptal edildi

Cause of error

- Diğer mesajları dikkate alın.

Error correction

- Ölçümü tekrarlayın.


Error description 237-17FFF

Error message

17FFF Eksen %1: İkaz sinyali amplitüdü çok yüksek

Cause of error

Ölçüm sırasında akım veya gerilimin kontrol değişkeni sınırlandırmasına ulaşılır.

Error correction

- İkaz sinyali amplitüdünü azaltın


Error description 237-18000

Error message

18000 CC %2: Yeterli boş bellek yok.

Cause of error

- Talep edilen ölçüm için bellek gereksinimi çok yüksek.

Error correction

- Kaydetme süresini azaltın.
- Kaydetme hızını azaltın.


Error description 237-18001

Error message

18001 Yazılım testi için eksen %1 alarmı

Cause of error

- Otomatik yazılım testinde bir alarm devreye girdi

Error correction

- Müşteri hizmetlerine haber verin


Error description 237-18003

Error message

18003 cmp dosyasının kv faktörü MP %1'e eşit değil

Cause of error

- cmp dosyasında ve parametre dosyasında kv-faktörleri farklı

Error correction

- Makine parametresi dosyasındaki kv-faktörünü (kvFactor), cmp-dosyasındaki (compTorqueRipple) değere göre değiştirin
- Müşteri hizmetlerine haber verin


Error description 237-18004

Error message

18004 cmp dosyasının ki faktörü MP %1'e eşit değil

Cause of error

- cmp dosyasında ve makine parametresi dosyasında ki-faktörleri farklı

Error correction

- Parametre dosyasındaki ki-faktörünü (vCtrlIntGain), cmp-dosyasındaki (compTorqueRipple) değere göre değiştirin
- Müşteri hizmetlerine haber verin


Error description 237-18006

Error message

18006 DQ-ALM %1: Uz nominal değeri fazla düşük

Cause of error

- The DC-link voltage of a DRIVE-CLiQ ALM
power supply as defined in the machine
parameter "ampBusVoltage" is smaller than the
rectified line voltage.

Error correction

- Check the entry in machine parameter "ampBusVoltage."
- Inform your service agency.


Error description 237-18007

Error message

18007 EnDat para. geçersiz: Eksen %1Kod:%4 Değer: %5

Cause of error

- Bildirilen eksenin EnDat motor ölçüm cihazının
başlatılması sırasında, desteklenmeyen bir parametre
değeri algılandı.
- Hata mesajındaki "Code" girişi nedeni açıklıyor:
100: EnDat 2.1 ölçüm cihazı üreticisinin parametresi sözcük 20/21:
"Dönüş başına ölçme adımı veya ölçme adımları" = 0 regülatör
yazılımı tarafından desteklenmiyor, eğer buradan
bir motorun komütasyonu hesaplanacak ise.
101: EnDat 2.1 ölçüm cihazı üreticisinin parametresi sözcük 17:
"Ayırt edilebilir dönüşlerin sayısı" sadece
65534'e kadar destekleniyor.
102: EnDat 2.1 ölçüm cihazı üreticisinin parametresi sözcük 13:
CC424 "Konum değerinin (aktarım formatı) aktarılması
ile ilgili çevrim sayısı" sadece
32'ye kadar destekleniyor.
200: EnDat 2.2 ölçüm cihazı üreticisinin parametresi sözcük 4:
"Sıcaklık ölçekleme faktörü" bilinmiyor.

Error correction

- Ölçüm cihazını değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18008

Error message

18008 EnDat parametresi geçersiz Eksen:%1 Kod:%4 Değer: %5

Cause of error

- Girilen eksenin EnDat konum ölçme cihazının başlatılması
sırasında desteklenmeyen bir parametre değeri algılandı
- Hata mesajındaki "Kod" bilgisi nedeni açıklamaktadır:
101: EnDat 2.1 ölçüm cihazı üreticisinin parametreleri sözcük 17:
"Ayırt edilebilir turların sayısı" sadece
65534'e kadar desteklenir.
200: EnDat 2.2 ölçüm cihazı üreticisinin parametreleri sözcük 4:
"Ölçekleme faktörü sıcaklığı" bilinmiyor.

Error correction

- Ölçüm cihazını değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18009

Error message

18009 EnDat motor vericisi Kom hatası %1 hata kodu: %4

Cause of error

- BEnDat-motor ölçüm cihazıyla iletişimde bir hata meydana geldi
- Hata kodları nedeni açıklar:
- 101 ve 102:
Ölçüm cihazı dahili bir hata bildirimi oluşturdu. Başka bir alarm bildirimi 0x1800F, kesin nedeni açıklar.
- 103, 104 ve 105:
İletişim esnasında bir hata meydana geldi.
Muhtemel nedenler:
- arızalı Encoder hattı
- Encoder hattı, yüksek ritim frekanslı dijital EnDat iletişim için uygun değil
- Encoder hattında arızalar (örn. yetersiz izolasyonla)

Error correction

- 0x1800F alarm bildirimindeki ek bilgileri kontrol edin
- Encoder hattını kontrol edin
- Encoder hattının yüksek frekanslı dijital aktarıma uygun olup olmadığını kontrol edin
- Ölçüm cihazını değiştirin
- Donanımı (CC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 237-1800A

Error message

1800A EnDat konum ölçüm cihazı, Kom hatası %1 hata kodu: %4

Cause of error

- BEnDat konum ölçüm cihazıyla iletişimde bir hata meydana geldi
- Hata kodları nedeni açıklar:
- 101 ve 102:
Ölçüm cihazı dahili bir hata bildirimi oluşturdu. Başka bir alarm bildirimi 0x18010, kesin nedeni açıklar.
- 103, 104 ve 105:
İletişim esnasında bir hata meydana geldi.
Muhtemel nedenler:
- arızalı Encoder hattı
- Encoder hattı, yüksek ritim frekanslı dijital EnDat iletişim için uygun değil
- Encoder hattında arızalar (örn. yetersiz izolasyonla)

Error correction

- 0x18010 alarm bildirimindeki ek bilgileri kontrol edin
- Encoder hattını kontrol edin
- Encoder hattının yüksek frekanslı dijital aktarıma uygun olup olmadığını kontrol edin
- Ölçüm cihazını değiştirin
- Donanımı (CC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 237-1800B

Error message

1800B Eksen %1 dönüştürücü kapaması, STO.A.x üzerinden (Sinyal: %4)

Cause of error

- Dönüştürücü, kumanda dahilindeki bir sinyal üzerinden kapatıldı:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- MP_vCtrlTimeSwitchOff (NCK 597110-13 sürümüne kadar) veya MP_delayTimeSTOatSS1 (NCK 597110-14 sürümünden itibaren) girişini kontrol edin ve gerekirse MP_delayTimeSTOatSS1'deki değeri artırın veya MP_vCtrlSwitchOffDelay'deki girişi azaltın.
- Müşteri hizmetlerini bilgilendirin


Error description 237-1800C

Error message

1800C %1 tahriki için yeniden başlatılma işlemi gerekli

Cause of error

- Maksimum ölçüm cihazı frekansı (VCtrlEncoderInputFunctions, Bit 0) değiştirildiği için tahrikin yeniden başlatılması gerekli

Error correction

- Ölçüm cihazının yeniden başlatılması işlemini gerçekleştirin
- Makine parametresi axisMode (Bit x = 0) ile eksen seçimini kaldırın
- MP düzenleyiciyi terk edin
- axisMode makine parametresinde (Bit x = 0) ekseni tekrar etkinleştirin ve posEncoderType'i istenen değere ayarlayın
- MP düzenleyiciyi yeniden terk edin
- ya da kumanda reseti (yeniden başlatma) gerçekleştirin
- Müşteri hizmetlerine haber verin


Error description 237-1800D

Error message

1800D Ölçüm cihazları frekansı 800 kHz'e kadar desteklenmez CC%2 %1

Cause of error

- Maksimum ölçüm cihazı frekansı olan 800 kHz, motor ölçüm cihazı için seçildi (VCtrlEncoderInputFunctions,Bit 0 = 1)
Devreye alınan donanımlar bu frekansı desteklemiyor.

Error correction

- Motor ölçüm cihazının maks. ölçüm cihazı frekansını 500 kHz'e ayarlayın (VCtrlEncoderInputFunctions, Bit 0 = 0)
- Müşteri hizmetlerine haber verin


Error description 237-1800E

Error message

1800E Ölçüm cihazları frekansı, motor ölçüm cihazında %1'den çok yüksek

Cause of error

- Motor ölçüm cihazı girişinde izinli ölçüm cihazları frekansı çok aşıldı.
Denetleme eşikleri şunlardır:
- VCtrlEncoderInputFunctions, Bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, Bit 1 = 1: 1000 kHz

Error correction

- maks. motor devrini azaltın
- Motor ölçüm cihazının giriş kumandasını daha yüksek frekansa parametreleyin (CC424'te değil):
VCtrlEncoderInputFunctions Bit 0 = 1
- Müşteri hizmetlerine haber verin


Error description 237-1800F

Error message

1800F EnDat motor ölçüm cihazı, Kom hatası %1 hata kodu: %4

Cause of error

- EnDat-motor ölçüm cihazı bir hata bildiriyor
- Hata kodları nedeni açıklar:
1 = Aydınlatmanın devre dışı kalması
2 = Sinyal genliği hatalı
4 = Pozisyon değeri hatalı
8 = Gerilim beslemesinde yüksek gerilim
16 = Gerilim beslemesinde düşük gerilim
32 = Aşırı akım
64 = Batarya değişimi gerekli

Error correction

- Ölçüm cihazının montajını kontrol edin
- Ölçüm cihazının gerilim beslemesini kontrol edin
- Gerekli durumda bataryayı değiştirin
- Ölçüm cihazını değiştirin
- Müşteri hizmetlerine haber verin


Error description 237-18010

Error message

18010 EnDat konum ölçüm cihazı, Kom hatası %1 hata mesajı: %4

Cause of error

- EnDat-konum ölçüm cihazı bir hata bildiriyor
- Hata kodları nedeni açıklar:
1 = Aydınlatmanın devre dışı kalması
2 = Sinyal genliği hatalı
4 = Pozisyon değeri hatalı
8 = Gerilim beslemesinde yüksek gerilim
16 = Gerilim beslemesinde düşük gerilim
32 = Aşırı akım
64 = Batarya değişimi gerekli

Error correction

- Ölçüm cihazının montajını kontrol edin
- Ölçüm cihazının gerilim beslemesini kontrol edin
- Gerekli durumda bataryayı değiştirin
- Ölçüm cihazını değiştirin
- Müşteri hizmetlerine haber verin


Error description 237-18011

Error message

18011 Motor ölçm cihazı: %1 Nedeni: %4, Kaynak: %5, Alarm: %6

Cause of error

- EnDat 2.2 veya DriveCLIQ motor ölçüm cihazındaki hata durumlarının baskılı şekilde dinamikleştirilmesinde bir hata meydana geldi

Error correction

- Encoder hattını kontrol edin
- Ölçüm cihazını değiştirin
- CC ayar ünitesini değiştirin
- Müşteri hizmetlerine haber verin
Komple hata metnini giriniz: Nedeni, kaynağı ve alarm


Error description 237-18012

Error message

18012 Konum enk.: %1 Nedeni: %4, Kaynak: %5, Alarm: %6

Cause of error

- EnDat 2.2 konum ölçüm cihazındaki hata durumlarının zorunlu dinamikleştirmesi sırasında bir hata meydana geldi

Error correction

- Ölçüm cihazı kablosunu kontrol edin
- Ölçüm cihazını kontrol edin ve gerekirse değiştirin
- CC veya UEC ayar ünitesini kontrol edin ve gerekirse değiştirin
- Müşteri hizmetlerini bilgilendirin
Lütfen hata metninin tamamını girin: nedeni, kaynağı ve alarm


Error description 237-18013

Error message

18013 DQ ölçüm cihazı %1: Hata durumu %4 belirlendi

Cause of error

- DRIVE-CLiQ ölçüm cihazının güvenlik sinyallerinden biri
bir cihaz hatası gösteriyor.
- Ek bilginin anlamı:
101 = dahili hata biti F1 konuldu
102 = dahili hata biti F2 konuldu
103 = dahili Bit konum Ok PO eksik
104 = dahili hata biti Fault Severity 0 XG1 konuldu

Error correction

- arızalı ölçüm cihazını değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18014

Error message

18014 Kafa değiştirme hatası DQ ekseni %1 Port %4 Hata %5

Cause of error

PHY Power Down and Up ile birlikte olan kafa değiştirmede bir hata meydana geldi.
İlgili PHY, verilen porta düzenlenmiştir.
Hata = Hata kodu (BMCR = "Basic mode control" PHYs'nin kaydı):
1: PHY Power Down'dan önce BMCR doğru değil
2: PHY Power Down'dan sonra BMCR doğru değil
3: PHY Power Up'tan sonra BMCR doğru değil
4: PHY Power Up'tan sonra BMCR doğru, ancak zaman aşımı

Error correction

Müşteri hizmetlerine haber verin


Error description 237-18015

Error message

18015 PWM frek. Eksen %1 <= 4 kHz, yeniden start gerekli

Cause of error

Kumandanın ilk işletime alınmasında bir eksenin PWM frekansı 4 kHz'den küçüktür ya da buna eşittir.
Bu eksen I2C-Master-CC'ye göre düzenlenmemiştir.

Error correction

- Kumandayı kapatın ve yeniden devreye alın
- Alarm birçok defa yeniden başlatılmasına rağmen ortaya çıkıyor:
- Arızalı CC'yi değiştirin ya da
- MC'nin tampon bataryasını değiştirin
- Müşteri hizmetlerine haber verin


Error description 237-18017

Error message

18017 SPI eklenti modülü: Aktarım hatası %4

Cause of error

- Analog eksenlerin kumanda edilmesi veya analog gerçek değerlerin
okunması için SPI eklenti modülü (CC veya MC için modül)
doğru bir şekilde işletilemiyor.
- SPI eklenti modülü arızalı
- SPI eklenti modülünde kablo donanımı hatası

Error correction

- Harici kablo donanımını, özellikle SPI eklenti modülüne bağlanmış analog giriş ve çıkışları,
kontrol edin.
- SPI eklenti modülünü (CC veya MC için modül) değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18018

Error message

18018 SPI eklenti modülü: Modülde hata, numara %4

Cause of error

- Analog eksenlerin kumanda edilmesi veya analog gerçek değerlerin
okunması için SPI eklenti modülü (CC veya MC için modül)
doğru bir şekilde işletilemiyor.
- SPI eklenti modülü arızalı
- SPI eklenti modülünde kablo donanımı hatası

Error correction

- Harici kablo donanımını, özellikle SPI eklenti modülüne bağlanmış analog giriş ve çıkışları,
kontrol edin.
- SPI eklenti modülünü (CC veya MC için modül) değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18019

Error message

18019 Silinebilir pozisyon hatası %1, ES %4

Cause of error

Silinebilir bir konumlama hatası oluştu (taşıma hatası
çok büyük) etkin bir acil durdurma girişi nedeniyle. Bu durumda regülatör ünitesi CC
tahriki hemen frenler. Sonuç olarak bir taşıma hatası
oluşur. İlave bilgi aktif acil durdurma girişini bildirir:
1 = Emergency Stop A (ES.A)
2 = Emergency Stop A el çarkı (ES.A.HW)
3 = Emergency Stop B (ES.B)
4 = Emergency Stop B el çarkı (ES.B.HW)
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety el çarkı

Error correction

- Harici kablolamayı, özellikle acil durdurma girişlerini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1801A

Error message

1801A Silinemez pozisyon hatası %1, ES %4

Cause of error

konumlandırma hatası (sürükleme hatası çok büyük) meydana gelmiştir.
Bu
Etkin acil durdurma girişi nedeniyle silinemeyen bir
durumda CC ayar ünitesi tahriki hemen frenler. Sonuç olarak
bir sürükleme hatası meydana gelir. Ek bilgi
etkin acil durdurma girişini verir:
1 = Emergency Stop A
2 = Emergency Stop A el çarkı
3 = Emergency Stop B
4 = Emergency Stop B el çarkı
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety el çarkı
7 = Emergency Stop A Functional Safety
8 = Emergency Stop A Functional Safety el çarkı

Error correction

- Harici kablolamayı, özellikle acil durdurma girişlerini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1801B

Error message

1801B SPI modülü yanlış yuvada

Cause of error

Sadece SPI geçme yeri 2'de sadece tek bir SPI modülüne (örn. CMA-H) izin verilmez.

Error correction

- SPI modülünü, regülatör ünitesi geçme yeri 1'e takın. Ancak yalnızca kontrol ünitesinin kapatılmasından sonra akımsız durumda!
- Söz konusu problem akabinde devam ediyorsa, müşteri hizmetlerini bilgilendirin.


Error description 237-1801C

Error message

1801C SPI eklenti kartı desteklenmiyor

Cause of error

- Donanım (CC regülatörü) SPI takma kartını desteklemiyor.
- CC regülatör yapı grubu çok eski.

Error correction

- CC regülatör yapı grubunu yeni bir model ile değiştirin.
- Müşteri hizmetlerini bilgilendirin.


Error description 237-1801D

Error message

1801D SPI eklenti modülünde analog çıkışta aşırı akım

Cause of error

Çıkıştaki akım 20 mA'yı aşmıştı. Olası sebepler:
- 0 V veya diğer besleme gerilimleri üzerinde kısa devre
- Diğer çıkışlar üzerinde kısa devre

Error correction

- Kılıf (çift taraflı, düşük dirençli; bunun için kumandanızın teknik el kitabını dikkate alın) bağlantılarını kontrol edin.
- Kabloların; 0 V, besleme gerilimleri veya diğer kanalların çıkışları üzerinde kısa devre yapıp yapmadığını kontrol edin.
- Alıcının giriş empedansını kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 237-1801E

Error message

1801E SPI eklenti modülünde aşırı ısı

Cause of error

Çıkış sürücüsündeki sıcaklık 150°C'yi aştı.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 237-1801F

Error message

1801F SPI eklenti modülünde besleme gerilimi çok düşük

Cause of error

Başlangıç sürücüsünün besleme gerilimi çok düşük:
- Aşırı yükleme veya kısa devre nedeni ile gerilim kesintisi
- CC/UEC/MC ile sağlanan besleme gerilimi çok düşük

Error correction

- Besleme gerilimini kontrol edin
- Çıkışların elektrik tesisatını kontrol edin
- Bir veya birkaç çıkış kanalını devre dışı bırakarak aşırı yüklemeyi önleyin
- Müşteri hizmetlerine haber verin.


Error description 237-18020

Error message

18020 SPI eklenti modülünde analog çıkışta aşırı akım

Cause of error

Hata sadece kısa süreliğine ortaya çıkıp kendiliğinden tekrar giderildi ise
mesaj ¿SHORT_CIRCUIT¿ mesajına eşlik eder.

Error correction

Hata artık bulunmadığından hiçbir yardım tedbirine gerek yok.


Error description 237-18021

Error message

18021 CMP dosyasında hata: Besleme noktası (SP) hatalı

Cause of error

CMP Dosyası: "UCCS"-denklemlerindeki Supply-Pointer (SP) hatalı.
Supply-Pointer, ilgili denklemin etkin olduğu besleme noktasını gösterir.
Olası giriş değerleri:
-1: Void -> Bloğun çıkış değeri UCCP için kullanılabilir
0: UCCS-Blok0
1: UCCS-Blok1
2: UCCS-Blok2
3: UCCS-Blok3
4: UCCS-Blok4
5: UCCS-Blok5
6: IqNom
7: WNom

Error correction

- Makine parametrelerinde CMP-dosyasını devre dışı bırakın
- CMP Dosyasını yeniden oluşturun.
- Müşteri hizmetlerini bilgilendirin


Error description 237-18022

Error message

18022 CMP dosyası: "UCCS" dengelemesinde hatalı eksen iletimi

Cause of error

CMP Dosyası: "UCCS" denklemlerindeki eksen aktarımı hatalı.
MC tarafından aktarılan eksen bilgisi hatalı, aktarılan eksen endeksi aktif eksenin eksen endeksi ile uyumlu değil. Dahili bir yazılım hatası mevcut.

Error correction

- Makine parametrelerinde CMP-dosyasını devre dışı bırakın
- CMP Dosyasını yeniden oluşturun.
- Müşteri hizmetlerini bilgilendirin


Error description 237-18023

Error message

18023 CMP dosyası: UCCS dengelemelerinde tanımlanan fonk (FUNC) hatalı

Cause of error

CMP Dosyası: UCCS denkleminde hatalı bir fonksiyon (FUNC) kullanıldı.
Aşağıdaki fonksiyonlar söz konusu olabilir:
0: DoNothing (-> Devre dışı bırakma)
1: Polinom
2: İnvers polinom
3: IIR-Filtresi 2. Düzen
4: Sinüs
5: Sinüs-Hiperbolicus
6: Kesit bazında tanımlanan fonksiyon
7: Adaptif filtre

Error correction

- Makine parametrelerinde CMP-dosyasını devre dışı bırakın
- CMP Dosyasını yeniden oluşturun.
- Müşteri hizmetlerini bilgilendirin


Error description 237-18024

Error message

18024 CMP dosyası: UCCS sinyal tanımı SIG0 veya SIG1 hatalı

Cause of error

CMP Dosyası: UCCS/UCCP içindeki SIG0 veya SIG1 giriş sinyallerinin tanımı hatalı.
Aşağıdaki giriş boyutlarına izin verilir:
-1: Etkin değil
0: Makine parametrelerinin orijinal ayarlanmış değeri (sadece UCCP)
1: Çıkış değeri Blok 0
2: Çıkış değeri Blok 1
3: Çıkış değeri Blok 2
4: Çıkış değeri Blok 3
5: Çıkış değeri Blok 4
6: Ön kumanda akımı
7: Ön kumanda hızlanması
8: Ön kumanda hızı
9: Nominal devir
10: Gecikme hatası
11: Nominal akım
12: Entegral akım
13: Nominal gerilim
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: Motor sıcaklığı
21: Aktarma açısı

Error correction

- Makine parametrelerinde CMP dosyasını devre dışı bırakın
- CMP Dosyasını yeniden oluşturun.
- Müşteri hizmetlerini bilgilendirin


Error description 237-18025

Error message

18025 CMP dosyası: UCCS dengelemelerinde eksen indeksi (SAX) hatalı

Cause of error

CMP Dosyası: UCCS denklemlerindeki eksen endeksi (SAX) hatalı.
Eksen endeksi aynı CC bordunda bulunması zorunlu olan kendi eksenini veya bir diğer ekseni gösterir. Belirtilen endeks makine parametre dosyasının endeksini baz alır.

Error correction

- Makine parametrelerinde CMP dosyasını devre dışı bırakın
- CMP Dosyasını yeniden oluşturun.
- Müşteri hizmetlerini bilgilendirin


Error description 237-18026

Error message

18026 CMP dosyası: "UCCS" dengelemelerinde giriş (ENTR) hatalı

Cause of error

CMP Dosyası: "UCCS" denklemlerindeki giriş (ENTR) hatalı.
UCCS denkleminin aditif veya multiplikatif anahtarlama gerekip gerekmediği giriş üzerinden belirlenir. Aşağıdaki girişlere izin verilir:
0: Anahtarlama devre dışı
1: Aditif anahtarlama
2: Multiplikatif anahtarlama

Error correction

- Makine parametrelerinde CMP dosyasını devre dışı bırakın
- CMP Dosyasını yeniden oluşturun.
- Müşteri hizmetlerini bilgilendirin


Error description 237-18027

Error message

18027 "Geniş kompanzasyonlar", "TRC" eş zamanlı değil

Cause of error

"TRC = Torque-Ripple-Compensation" ve "Erweiterte Kompensationen" fonksiyonları aynı anda kullanılamaz.

Error correction

- İlgili makine parametreleri aracılığıyla TRC dengelemesinin seçilmesi veya
- Genişletilmiş dengelemelerin seçilmesi
- Müşteri hizmetlerini bilgilendirin


Error description 237-18028

Error message

18028 CC%2: Geçersiz komut %4 alındı

Cause of error

Ana bilgisayar MC ve ayar ünitesi CC arasında bir iletişim hatası oluştu.
Olası sebepler:
- HSCI kabloları hatalı
- Dahili yazılım hatası
- Onaylanmamış yazılım sürümü kurulu

Error correction

- Cihazların gerilim beslemesini kontrol edin
- HSCI kablolarını kontrol edin
- HSCI soketinin konektör bağlantılarını kontrol edin (oturmuş mu?)
- Yazılım sürümünü kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- Müşteri hizmetlerini bilgilendirin


Error description 237-18029

Error message

18029 CC%2 art. Motor ölçüm cihazı %1 fiili değer girişi

Cause of error

- Ölçüm cihazı arızalı
- Ölçüm cihazından veri aktarımı hatalı
- Dahili yazılım hatası

Error correction

- Ölçüm cihazı kablosunu ve bağlantısını kontrol edin
- Ölçüm cihazı kablosunu değiştirin
- Ölçüm cihazını değiştirin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18030

Error message

18030 CC%2 art. Konum ölçüm cihazı %1 fiili değer girişi

Cause of error

- Ölçüm cihazı arızalı
- Ölçüm cihazından veri aktarımı hatalı
- Dahili yazılım hatası

Error correction

- Ölçüm cihazı kablosunu ve bağlantısını kontrol edin
- Ölçüm cihazı kablosunu değiştirin
- Ölçüm cihazını değiştirin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18031

Error message

18031 CC%2 Devir nominal değeri (PWM) hatalı %1

Cause of error

Regülatör ünitesi motor için hiçbir devir set değeri sunmuyor veya geçersiz bir devir set değeri sunuyor veya set değerini geç gönderiyor:
- Regülatör konfigürasyonu (Makine parametresi) hatalı
- Dahili yazılım hatası

Error correction

- Regülatör konfigürasyonu ya da PWM frekansı için makine parametresini, ölçüm cihazlarının giriş ve çıkışlarını ve devir set değeri çıkışlarını kontrol edin.
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18032

Error message

18032 Azami CC sayısı aşıldı

Cause of error

İzin verilen CCs regülatör birim sayısı aşıldı.

Error correction

- CCs sayısını azaltın
- Müşteri hizmetlerini bilgilendirin


Error description 237-18033

Error message

18033 PAC kompanzasyon dosyasında sözdizimi hatası

Cause of error

- PAC için kompanzasyon dosyasında sözdizimi hatası
- PAC için kompanzasyon dosyasında işlev tipi hatalı

Error correction

- PAC için kompanzasyon dosyasını TNCopt ile yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 237-18034

Error message

18034 PAC kompanzasyon dosyasında geçersiz eksen ataması

Cause of error

- PAC için kompanzasyon dosyasında geçersiz eksen tayini
- PAC için kompanzasyon dosyasında sözdizimi hatası

Error correction

- PAC için kompanzasyon dosyasında eksen tayinini kontrol edin
- PAC için kompanzasyon dosyasını TNCopt ile yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 237-18035

Error message

18035 CTC kompanzasyon dosyasında sözdizimi hatası

Cause of error

- CTC için kompanzasyon dosyasında geçersiz besleme noktası
- CTC için kompanzasyon dosyasında sözdizimi hatası

Error correction

- CTC için kompanzasyon dosyasını TNCopt ile yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 237-18036

Error message

18036 CC%2 Sürücü:%1 Durak=%4 Sebep=%5 Eksen grubu=%6 Durum=%7

Cause of error


Error description 237-18037

Error message

18037 Gerekli yazılım seçeneği aktive edilmemiş: %4

Cause of error

Girilen yazılım seçeneği, bununla bağlantılı bir işlevin etkinleştirilmesi gerekmesine rağmen, serbestleştirilmemiş.

Error correction

- Yazılım seçeneklerini SIK anahtar sayısı üzerinden kontrol edin
- Makine üreticisindeki irtibat kişinizle veya HEIDENHAIN ile irtibata geçin


Error description 237-18038

Error message

18038 CTC kompanzasyon dosyasında hatalı kayıt

Cause of error

- CTC işlevi ile ilgili "geliştirilmiş kompanzasyonlar"ın kompanzasyon dosyasında sözdizimi hatası

Error correction

- CTC için kompanzasyon dosyasını TNCopt ile yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 237-18039

Error message

18039 Devir sayısı ölçüm cihazı işaret sayısı hatalı %1, beklenen=%4

Cause of error

Döner verici:
- parametrelenmiş ölçüm-çizgi sayısı, tespit edilen EnDat-çizgi sayısından sapmakta
- cfgServoMotor --> motStr makine parametresine yapılan kayıt hatalı
- Motor tablosundaki STR'nin girişi yanlış
- Çizgi sayısı bilgisi olmayan EnDat 2.2 devir sayısı ölçüm cihazı STR = 1 veya cfgServoMotor --> motStr=1 ile parametrelenmeli
Uzunluk ölçüm sistemleri:
- Parametrelenmiş çizgi mesafesi belirlenen EnDat çizgi mesafesinden sapıyor
- posEncoderDist veya posEncoderIncr makine parametresindeki giriş hatalı
- Çizgi verileri olmayan EnDat2.2 uzunluk ölçüm sistemlerinde ölçüm adımı çözünürlüğü (örn., 1 nm veya 10 nm) parametrelenmelidir

Error correction

Döner verici:
- cfgServoMotor --> motStr makine parametresinde belirtilen çizgi sayısı hatalı
- Belirtilen çizgi sayısı STR'deki motor tablosuna girildi
Uzunluk ölçüm sistemleri:
- nm cinsinden belirtilen çizgi mesafesini posEncoderDist veya posEncoderIncr makine parametresiyle parametreleyin
Müşteri hizmetlerini bilgilendirin


Error description 237-1803A

Error message

1803A Konfig. hatası %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Hatalı konfigürasyon:
- CfgAxisHardware->posEncoderDist ile CfgAxisHardware->posEncoderIncr makine parametreleri arasındaki ilişki EnDat ölçüm cihazından gelen değerlerle uyuşmuyor.
- EnDat 2.2'de: Yönetimin teknik el kitabına bakın

Error correction

- Makine parametreleri CfgAxisHardware->posEncoderDist ya da CfgAxisHardware->posEncoderInc girilmesini kontrol edin ve gösterilen değerlerle değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1803B

Error message

1803B CC%2: Geçersiz adreslemeye %5 sahip komut %4 alındı

Cause of error

Ana bilgisayar MC ve ayar ünitesi CC arasında bir iletişim hatası oluştu.
Olası sebepler:
- HSCI kabloları hatalı
- Dahili yazılım hatası
- Onaylanmamış yazılım sürümü kurulu

Error correction

- Cihazların gerilim beslemesini kontrol edin
- HSCI kablolarını kontrol edin
- HSCI soketinin konektör bağlantılarını kontrol edin (oturmuş mu?)
- Yazılım sürümünü kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- Müşteri hizmetlerini bilgilendirin


Error description 237-1803C

Error message

1803C CC kompanzasyon dosyasında UCCS altında hatalı parametre kaydı

Cause of error

- Geliştirilmiş kompanzasyonlarda (CTC, PAC, LAC, ...) kompanzasyon dosyalarına geçersiz giriş
- Kurulmuş yazılım versiyonu bu kaydı desteklemiyor

Error correction

- Kompanzasyon dosyalarının girişlerini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1803D

Error message

1803D PAC kompanzasyon dosyasında hatalı kayıt

Cause of error

- PAC için kompanzasyon dosyasında geçersiz kayıt
- Kurulmuş yazılım versiyonu bu kaydı desteklemiyor

Error correction

- Kompanzasyon dosyasının girişlerini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1803E

Error message

1803E Akım kontrolünde hata

Cause of error

Akım regülatörü, bildirilen hedef akıma rağmen bir anma akımı (= 0) ölçemedi. Muhtemel nedenler:
- Motora gelen hat kesilmiş
- Yıldız üçgen kontaktörün kumandasında hata
- Güç parçasında arıza

Error correction

- Motor hatlarını kontrol edin
- Yıldız üçgen kontaktörün kablolarını ve işlevini kontrol edin
- Güç ünitesini gerekiyorsa değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1803F

Error message

1803F LAC kompanzasyon dosyasında sözdizim hatası

Cause of error

"Erweiterte Kompensationen" sözdiziminde hata
"Load Adaptive Control" fonksiyon türü bilinmiyor

Error correction

TNCopt aracılığıyla yeni bir LAC dengeleme dosyasının oluşturulması
Müşteri hizmetlerini bilgilendirin


Error description 237-18041

Error message

18041 Maksimum telafi bloklarının (CTC/PAC) sayısı aşıldı

Cause of error

- CTC bloklarının azami sayısı aşıldı
- PAC bloklarının azami sayısı aşıldı
- Genişletilmiş kompanzasyonların diğer bloklarının azami sayısı aşıldı

Error correction

- Genişletilmiş kompanzasyon dosyalarını TNCopt ile işleyin
- Genişletilmiş kompanzasyonları MP2700/CompEnhancedCompensations aracılığıyla devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 237-18042

Error message

18042 MAC dengeleme dosyasında sözdizim hatası

Cause of error

"Gelişmiş Dengelemeler" sözdiziminde hata
"Motion Adaptive Control" fonksiyon tipi tanınmadı

Error correction

- Yeni MAC-Dengeleme dosyasını TNCopt üzerinden yaratın
- Müşteri hizmetlerini bilgilendirin


Error description 237-18044

Error message

18044 CTC için telafi dosyası mevcut değil

Cause of error

Dengeleme dosyası mevcut değil

Error correction

- Dengeleme dosyasını TNCopt aracılığıyla oluşturun
- Dengeleme dosyasını CfgControllerComp.enhancedComp aracılığıyla devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 237-18045

Error message

18045 PAC için telafi dosyası mevcut değil

Cause of error

Dengeleme dosyası mevcut değil

Error correction

- Dengeleme dosyasını TNCopt aracılığıyla oluşturun
- Dengeleme dosyasını CfgControllerComp.enhancedComp aracılığıyla devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 237-18046

Error message

18046 LAC için telafi dosyası mevcut değil

Cause of error

Dengeleme dosyası mevcut değil

Error correction

- Dengeleme dosyasını TNCopt aracılığıyla oluşturun
- Dengeleme dosyasını CfgControllerComp.enhancedComp aracılığıyla devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 237-18047

Error message

18047 MAC için telafi dosyası mevcut değil

Cause of error

Dengeleme dosyası mevcut değil

Error correction

- Dengeleme dosyasını TNCopt aracılığıyla oluşturun
- Dengeleme dosyasını CfgControllerComp.enhancedComp aracılığıyla devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 237-18048

Error message

18048 ACC için telafi dosyası mevcut değil

Cause of error

Dengeleme dosyası mevcut değil

Error correction

- Dengeleme dosyasını TNCopt aracılığıyla oluşturun
- Dengeleme dosyasını CfgControllerComp.enhancedComp aracılığıyla devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 237-1804A

Error message

1804A UCCS için telafi dosyası mevcut değil

Cause of error

Dengeleme dosyası mevcut değil

Error correction

- Dengeleme dosyasını TNCopt aracılığıyla oluşturun
- Dengeleme dosyasını CfgControllerComp.enhancedComp aracılığıyla devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 237-1804B

Error message

1804B UCCP için telafi dosyası mevcut değil

Cause of error

Dengeleme dosyası mevcut değil

Error correction

- Dengeleme dosyasını TNCopt aracılığıyla oluşturun
- Dengeleme dosyasını CfgControllerComp.enhancedComp aracılığıyla devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 237-1804C

Error message

1804C EnDat uzunl ölçme cihazı: Eksenin aktarma oranı %1

Cause of error

- Ölçüm cihazı ile iletişim ayarlama için gerekli
hızla mümkün değil.

Error correction

- Sinyal hattının kablajını ve konektör bağlantısını kontrol edin
- Ölçüm cihazını değiştirin
- CC'yi değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1804D

Error message

1804D EnDat motor ölçme cihazı: Eksenin aktarma oranı %1

Cause of error

- Ölçüm cihazı ile iletişim ayarlama için gerekli
hızla mümkün değil.

Error correction

- Sinyal hattının kablajını ve konektör bağlantısını kontrol edin
- Ölçüm cihazını değiştirin
- CC'yi değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1804E

Error message

1804E SPI tetik kartı, %1 tetik hızı %4 Hz'i etkinleştirir

Cause of error

- Harici ölçüm cihazlarının bir
CC'deki bir SPI tetik kartı aracılığıyla senkronizasyonu CfgCCAuxil.miscCtrlFunct1 bit 10 aracılığıyla
etkinleştirilmiştir

Error correction

- CfgCCAuxil.miscCtrlFunct1 bit 10'daki kaydı kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1804F

Error message

1804F EnDat2.2 yapılandırılmış, ancak tanınmıyor %1 Bilgi %4 %5 %6

Cause of error

Bir EnDat2.2 ölçüm cihazı konfigüre edildi, fakat kumanda bu ölçüm cihazını EnDat2.2 moduna ayarlayamadı.
Bilgiler, şu üç ek bilgiyi içerir:
1) 1: Devir sayısı ölçüm cihazı hakkındaki bilgi
2: Konum ölçüm cihazı hakkındaki bilgi
2) Soket offseti
Ör. soket offseti = 3 ve ek bilgi 1) = 2:
Soket X204 etkilendi
3) EnDat hata sözcüğü

Error correction

- CfgAxisHardware-posEncoderType makine parametresindeki girdiyi kontrol edin:
CC_EXTERN_ENDAT_2_2 değeri, sadece konum ölçüm cihazı bir EnDat2.2 ölçüm cihazı olduğunda girilmiş olmalıdır.
- Seçili motoru kontrol edin:
Geçerli ayarlar, EnDat2.2 ölçüm cihazına sahip bir motor beklemektedir.
- CfgServoMotor-motEncType makine parametresindeki girdiyi kontrol edin.
- DriveDiag yardımıyla EnDat2.2 ölçüm cihazının durumunu kontrol edin.
Beklemede olan uyarı mesajlarını kontrol edin.


Error description 237-18050

Error message

18050 CC%2 %1 AVD Parametre ID=%4

Cause of error

AVD parametre dosyası bir hata içeriyor:
- Dosya, geçersiz parametre bilgileri içeriyor
- Oluşturmak için yanlış bir TNCopt sürümü kullanıldı

Error correction

- AVD'yi yapılandırmada (enhancedComp/MP2700) devre dışı bırakın
- Güncel bir TNCopt sürümünde yeni AVD dosyası oluşturun
- Yazılım sürümünü kontrol edin
ID=10 Donanım kullanımı yalnızca sınırlı eksen sayısıyla mümkün
- Müşteri hizmetlerini bilgilendirin
ID=107 Konum ayarlayıcı Kv faktörü, AVD parametresi PAR7 ile uyumsuz
ID=108 Devir sayısı düzenleyici Kp faktörü, AVD parametresi PAR8 ile uyumsuz
ID=109 Devir sayısı düzenleyici Ki faktörü, AVD parametresi PAR9 ile uyumsuz
ID=205 Dosya sürümü geçersiz
ID=300 Yanlış AVD parametrelemesi sebebiyle oluşan aşırı motor gerilimi


Error description 237-18051

Error message

18051 Eksen %2: UV numarası hatalı

Cause of error

- Makine parametresindeki UV besleme ünitesi numarası hatalı

Error correction

- Makine parametresindeki UV besleme ünitesi numarasını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18052

Error message

18052 Eksen %2: ICTRL kompanzasyon dosyasında hatalı kayıt

Cause of error

- ICTRL kompanzasyon dosyasında geçersiz kayıt
- Kurulmuş yazılım versiyonu bu kaydı desteklemiyor

Error correction

- ICTRL kompanzasyon dosyasındaki kayıtları kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18053

Error message

18053 %4 %1

Cause of error

Yardım metni yok


Error description 237-18054

Error message

18054 %4 %1

Cause of error

Yardım metni yok


Error description 237-18055

Error message

18055 %4 %1

Cause of error

Yardım metni yok


Error description 237-18056

Error message

18056 CC %2 eksen %1: devir sayıs kntrl döngsnde filtre %4 stabil değil

Cause of error

- Filtrenin parametre kümesi tutarsız.
- Makine parametresi MP_vCtrlFilterFreqX'deki ayarlanan filtre frekansı, çok düşük veya çok yüksek.

Error correction

- Görüntülenen filtre numarası X olarak kabul edilen makine parametreleri MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX ve MP_vCtrlFilterBandWidthX'deki girişleri, kontrol edin.
- Müşteri hizmetlerini bilgilendirin


Error description 237-18057

Error message

18057 CC %2 eksen %1: pozisyon kontrl döngüsünde filtre %4 stabil değil

Cause of error

- Filtrenin parametre kümesi tutarsız
- Makine parametresi MP_vCtrlFilterFreqX'deki ayarlanan filtre frekansı, çok düşük veya çok yüksek

Error correction

- Görüntülenen filtre numarası X olarak kabul edilen makine parametreleri MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX ve MP_vCtrlFilterBandWidthX'deki girişleri kontrol edin.
- Müşteri hizmetlerini bilgilendirin


Error description 237-18058

Error message

18058 CC %2 eksen %1: IPC stabil değil %4

Cause of error

- IPC zaman sabiti çok büyük

Error correction

- Makine parametresi MP_compIpcT1 ve MP_compIpcT2'yi kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18059

Error message

18059 CC %2 eksen %1: AVD stabil değil %4

Cause of error

- Ayarlanan AVD frekansı çok düşük veya çok yüksek.

Error correction

- AVD frekansının güncel bir TNCopt sürümüyle kontrol edilmesi
- TNCopt'ta yeni bir AVD dosyasının oluşturulması
- Müşteri hizmetlerini bilgilendirin


Error description 237-1805A

Error message

1805A CC %2 eksen %1: AVD stabil değil %4

Cause of error

- Ayarlanan AVD frekansı çok düşük veya çok yüksek.

Error correction

- AVD frekansının güncel bir TNCopt sürümüyle kontrol edilmesi
- TNCopt'ta yeni bir AVD dosyasının oluşturulması
- Müşteri hizmetlerini bilgilendirin


Error description 237-1805B

Error message

1805B CC %2 eksen %1: AVD filtre stabil değil %4

Cause of error

- AVD filtresi 13'ün (Tip 22) parametre kümesi tutarsız
- AVD filtresi 13'ün (Tip 22) ayarlanan filtre frekansı, çok yüksek veya çok düşük
- Ayarlanan AVD frekansı çok yüksek veya çok düşük

Error correction

- Güncel bir TNCopt sürümü yardımıyla AVD filtresi 13'ü kontrol edin.
- AVD frekansının TNCopt ile kontrol edilmesi
- TNCopt üzerinde yeni AVD dosyalarının oluşturulması
- Müşteri hizmetlerini bilgilendirin


Error description 237-1805C

Error message

1805C CC %2 eksen %1: AVD ile ölçüm stabil değil %4

Cause of error

- Dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1805D

Error message

1805D Fonksiyon bloklarının maksimum sayısı aşıldı %1

Cause of error

- LAC fonksiyon blokları maksimum sayısı aşıldı
- Genişletilmiş kompanzasyonun fonksiyon bloklarının maksimum sayısı aşıldı

Error correction

- Genişletilmiş kompanzasyon dosyalarını TNCopt ile düzenleyin
- <ParameterSet>.CfgControllerComp.enhancedComp üzerinden genişletilmiş kompanzasyonun devre dışı bırakılması
- Müşteri hizmetlerini bilgilendirin


Error description 237-1805E

Error message

1805E %4 satır %5 içindeki katkı noktası hatalı

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Girilen katkı noktası desteklenmiyor

Error correction

- TNCopt ile yeni bir kompanzasyon dosyasının oluşturulması
- Genişletilmiş kompanzasyonun devre dışı bırakılması
- Müşteri hizmetlerini bilgilendirin


Error description 237-1805F

Error message

1805F %4 satır %5 içinde hata

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Görüntülenen satırdaki sinyal endeksi (SIGx) hatalı

Error correction

- Görüntülenen dosyayı TNCopt ile yeniden düzenleyin
- <ParameterSet>.CfgControllerComp.enhancedComp üzerinden genişletilmiş kompanzasyonun devre dışı bırakılması
- Müşteri hizmetlerini bilgilendirin


Error description 237-18060

Error message

18060 %4 bünyesinde hatalı atama

Cause of error

- Dengeleme için giriş veya çıkış erişilebilir değil (ör. farklı bir regülatör kartında)
- Görüntülenen dosyada hatalı atama

Error correction

- Dengeleme dosyasını TNCopt üzerinden yeniden oluşturun
- Eksen bağlantısı üzerinden dengeleme sadece aynı regülatör kartındaki eksenler için mümkündür
- Müşteri hizmetlerini bilgilendirin


Error description 237-18062

Error message

18062 CC %2 eksen %1: pozsyn kontrl döngsnd AVD filtre 1%4 stabil değil

Cause of error

- Filtrenin parametre kümesi tutarsız
- Ayarlanan filtre frekansı, çok yüksek veya çok düşük

Error correction

- Güncel bir TNCopt sürümü yardımıyla AVD filtresini 11 ve 12 kontrol edin
- TNCopt üzerinde yeni AVD dosyalarının oluşturulması
- Müşteri hizmetlerini bilgilendirin


Error description 237-18063

Error message

18063 CC %2 eksen %1: ACC stabil değil %4

Cause of error

- Dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18064

Error message

18064 CC %2 eksen %1: ACC stabil değil %4

Cause of error

- Dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18065

Error message

18065 CC %2 eksen %1: ACC stabil değil %4

Cause of error

- Dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18066

Error message

18066 CC %2 eksen %1: ACC stabil değil %4

Cause of error

- Dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18067

Error message

18067 CC %2 eksen %1: CPF stabil değil %4

Cause of error

- Geçit konumu filtrelerinin (CPF) geçiş frekansı çok düşük

Error correction

- Geçiş frekansını kontrol edin (MP_compActDampFreq)
- Müşteri hizmetlerini bilgilendirin


Error description 237-18068

Error message

18068 Eksen %1: FSC filtresi stabil değil (%4)

Cause of error

FSC filtre parametreleri hatalı.

Error correction

- FSC parametrelerini kontrol edin
- FSC parametrelerinin optimizasyonunu TNCopt ile gerçekleştirin
- FSC'yi devre dışı bırakın (FscAccToIq öğesini 0'a ayarlayın)
- Müşteri hizmetlerini bilgilendirin


Error description 237-18069

Error message

18069 Eksen %1: FSC filtresi stabil değil (%4)

Cause of error

FSC filtre parametreleri hatalı.

Error correction

- FSC parametrelerini kontrol edin
- FSC parametrelerinin optimizasyonunu TNCopt ile gerçekleştirin
- FSC'yi devre dışı bırakın (FscAccToIq öğesini 0'a ayarlayın)
- Müşteri hizmetlerini bilgilendirin


Error description 237-1806B

Error message

1806B CC %2 eksen %1: filtre stabil değil %4

Cause of error

- Dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1806C

Error message

1806C %4 satır %5 içindeki "Makine parametreleri" hatalı

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Belirtilen makine parametresi desteklenmiyor

Error correction

- TNCopt ile yeni bir kompanzasyon dosyasının oluşturulması
- Genişletilmiş kompanzasyonun devre dışı bırakılması:
- Müşteri hizmetlerini bilgilendirin


Error description 237-1806D

Error message

1806D FN22 fonksiyonunda sözdizimi hatası

Cause of error

- FN22 sözdiziminde hata

Error correction

FN22 işlevindeki sözdizimini kontrol edin
FN22 işlevinin veya aşırı yüklenen döngünün devre dışı bırakılması
Müşteri hizmetlerini bilgilendirin


Error description 237-1806E

Error message

1806E %4 bünyesinde hatalı atama

Cause of error

- Görüntülenen dosyada hatalı atama

Error correction

- Kompanzasyon dosyasını TNCopt üzerinden yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 237-1806F

Error message

1806F Döngü 239 iptal edildi

Cause of error

Döngü 239 iptal edildi
Hiçbir kütle/eylemsizlik hesaplanmadı

Error correction

Döngü 239'u tekrarlayın


Error description 237-18070

Error message

18070 Kontrol döngüsünde CC%2 %1 akım sınırlaması

Cause of error

Kontrol döngüsündeki akım sınırlaması tetiklendi
AVD fonksiyonu devre dışı bırakıldı. Olası sebepler:
- Hızlandırma çok yüksek
- Ön kontrol parametresi yanlış
- AVD sönümleme tipi yanlış
- AVD sönümleme faktörü çok yüksek

Error correction

- Nominal hızlandırmayı kontrol edin
- Ön kontrol parametresini kontrol edin
- AVD parametrelendirmesini kontrol edin
- Gerekirse parametreyi uyarlayın
- Müşteri hizmetlerini bilgilendirin


Error description 237-18071

Error message

18071 CC%2 fonksiyonu yalnızca bir EnDat ölçüm sistemi %1 ile mevcuttur

Cause of error

Geçit konumu filtresi yalnızca bir EnDat ölçüm sistemi ile birleşiminde mümkündür

Error correction

Geçit konumu filtresi fonksiyonu seçiminin kaldırılması
Endat uzunluk ölçüm sisteminin kullanılması
Müşteri hizmetlerini bilgilendirin


Error description 237-18072

Error message

18072 %1 miline aşırı yüklenme

Cause of error

- Mile kısa süreliğine aşırı yüklenildi

Error correction

- Beslemeyi azaltın
- Sevki azaltın
- Kesim verilerini kontrol edin


Error description 237-18073

Error message

18073 Makine parametreleri %1 eksenini aktarır


Error description 237-18074

Error message

18074 CC%2 %1 Belirlenen eylemsizlik momenti: %4 [kg'*m*m*0,001]

Cause of error


Error description 237-18075

Error message

18075 CC%2 %1 Hesaplanan kütle: %4 [kg*0,001]


Error description 237-18076

Error message

18076 CC%2 %1 Hızlanma eşik değerine ulaşılmadı: %4 [yüzde]

Cause of error

Tartma işlemi gerçekleştirilirken eksenin gerekli ivmelenmesine ulaşılmıyor.
Kütlenin veya kütlesel ataletin tahmin edilmesi yalnızca belirli bir minimum ivmelenme ile mümkündür.

Error correction

- Override potansiyometresini %100'e ayarlayın
- Tartma işlemi için hareket mesafesini büyütün


Error description 237-18078

Error message

18078 CC %2 Eksen %1: Yazılım parametresi %4 desteklenmiyor.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-18079

Error message

18079 CC%2: disturbance in UM communication, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1807A

Error message

1807A CC%2: Dahili bağlantı arızası, hata kodu=%4

Cause of error

Dahili bir bağlantının iletişim yapı taşı bir hata bildiriyor.
Olası sebepler:
- Elektromanyetik arızalar
- Arızalı donanım

Error correction

- Ölçüm cihazı kablosunu, özellikle kılıf bağlantılarını kontrol edin
- Hat döşemesine ilişkin teknik el kitabındaki talimatları dikkate alın
- Donanımı değiştirin
- Servis dosyasını oluşturun (hata kodu, HEIDENHAIN'daki teşhis için ayrıntılı hata sebebine ilişkin bilgi verir)
- Müşteri hizmetlerini bilgilendirin


Error description 237-1807B

Error message

1807B CC%2: logical disturbance of data reception %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1807C

Error message

1807C CC%2: Dahili port %5 hasarlı, hata kodu=%4

Cause of error

Dahili bir bağlantının iletişim yapı taşı bir hata bildiriyor
Olası sebepler:
- Elektromanyetik arızalar
- Donanım arızalı

Error correction

- Ölçüm cihazı kablosunu, özellikle kılıf bağlantılarını kontrol edin
- Hat döşemesine ilişkin teknik el kitabındaki talimatları dikkate alın
- Donanımı değiştirin
- Servis dosyasını oluşturun (hata kodu, HEIDENHAIN'daki teşhis için ayrıntılı hata sebebine ilişkin bilgi verir)
- Müşteri hizmetlerini bilgilendirin


Error description 237-1807D

Error message

1807D CC%2: Veri alımı fiziksel olarak hasar görmüş %1, hata kodu=%4

Cause of error

Dönüştürücülere giden LWL bağlantısı (fiber optik, HFL) için iletişim yapı taşı bir hata bildiriyor.
Olası sebepler:
- Arızalı donanım
- Elektromanyetik arızalar
- Fiber optik (HFL) doğru yerleştirilmemiş
- Fiber optik bükme yarıçapı çok küçük

Error correction

- Fiber optik bağlantıların (HFL) sönümlenmesini TNCdiag ile kontrol edin,
sönümleme çok yüksekse:
- Fiber optik bağlantıları kontrol edin
- Hat döşemesine ilişkin teknik el kitabındaki talimatları dikkate alın
- Gerekirse donanımı değiştirin
- Servis dosyası oluşturun (hata kodu, HEIDENHAIN'daki teşhis için hatanın kesin sebebine ilişkin bilgi verir)
- Müşteri hizmetlerini bilgilendirin
- Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Motorda veya güç kablosunda doğru mandalın ve perde bağlantısının olup olmadığını kontrol edin


Error description 237-1807E

Error message

1807E CC%s: Internal connection fault, Error code=%4

Cause of error

The component for internal optical fiber connections reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective

Error correction

- Check the encoder cables, particularly shield connections
- Refer to the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Contact your service agency


Error description 237-1807F

Error message

1807F UM 3xx inverter not found %1

Cause of error

- No communication with the inverter of the displayed axis
- Optical fibers connected incorrectly or not at all
- Supply voltage of the inverter is missing
- The machine parameters CfgAxisHardware->inverterInterface, CfgAxisHardware->motorConnector,
or CfgAxisHardware->hsciCcIndex are not parameterized correctly.
- Inverter defective

Error correction

- Check the cabling
- Check the supply voltage of the inverters
- Check the entries in the machine parameters
- Replace the inverter
- Contact your service agency


Error description 237-18082

Error message

18082 Konum ölçüm cihazı girişi yok %1

Cause of error

- Konum ölçüm cihazı (MP_posEncoderInput içindeki giriş) için mevcut olmayan bir giriş seçildi

Error correction

- Makine parametrelerini MP_posEncoderInput kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18083

Error message

18083 Devir sayısı ölçüm cihazı girişi yok %1

Cause of error

- Devir sayısı ölçüm cihazı (MP_speedEncoderInput içindeki giriş) için mevcut olmayan bir giriş seçildi

Error correction

- Makine parametrelerini MP_speedEncoderInput kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18084

Error message

18084 Fiber optik için çıkış bulunmuyor %1

Cause of error

- UM dönüştürücüye olan (MP_inverterInterface içindeki giriş) fiber optik için mevcut olmayan bir çıkış seçildi

Error correction

- MP_inverterInterface makine parametrelerini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18085

Error message

18085 Dönüştürücüde motor bağlantısı yok %1

Cause of error

- Seçilen motor bağlantısı (MP_motorConnector içindeki giriş), UM dönüştürücüde veya UEC kompakt dönüştürücüde mevcut değil.

Error correction

- Makine parametrelerini MP_motorConnector kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18086

Error message

18086 %1 LAC: Measured mass moment of inertia: %4 [0.001*kg*m*m]


Error description 237-18087

Error message

18087 %1 LAC: Hesaplanan kütle: %4 [0,001* kg]


Error description 237-18089

Error message

18089 WD denetimi tetiklendi %1 (alınan: %4, beklenen: %5)

Cause of error

CC ayar ünitesi veya UEC kompakt dönüştürücü, UM dönüştürücüdeki veya UEC kompakt dönüştürücüdeki Watchdog'un artık güncellenmediğini bildiriyor

Error correction

- Kumandayı yeniden başlatın
- Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Motorda veya güç kablosunda doğru mandalın ve perde bağlantısının olup olmadığını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1808A

Error message

1808A Dönüştürücüyle ilk iletişim başarısız oldu CC%2 %1

Cause of error

Kumanda başlatılırken dönüştürücüyle iletişim kurulamadı.

Error correction

- Gerilim beslemesini kontrol edin
- Müşteri hizmetlerini bilgilendirin
- Dönüştürücüyü değiştirin


Error description 237-1808B

Error message

1808B ICTRL_xx.cmp parametre dosyası hatalı

Cause of error

- ICTRL_xx.cmp parametre dosyasındaki giriş hatalı

Error correction

- TNCopt üzerinden yeni bir parametre dosyası oluşturma
- Değişken parametre bilinmiyor
- Bu fonksiyon ile değişken parametre kullanılamaz
- Müşteri hizmetlerini bilgilendirin


Error description 237-1808C

Error message

1808C Girilen parametre: "%1 WearAdaptFriction = %4"

Cause of error

- Aşınma parametresi belirlendi


Error description 237-1808D

Error message

1808D "WearAdaptFriction" belirlenirken hata

Cause of error

"WearAdaptFriction" belirlenirken bir hata oluştu
- Hareket profili, aşınma parametresinin belirlenmesi için uygun değil
- Hareket profili çok uzun, bu nedenle veri kaydı erkenden iptal edilir.
- Hareket profili çok kısa, bu nedenle ölçüm değeri kaydı için sabit bir hıza ulaşılmaz.

Error correction

- Hareket profilinin, aşınma rakamlarının belirlenmesi için uyarlanması
-Müşteri hizmetlerini bilgilendirin


Error description 237-1808E

Error message

1808E İşletim sırasında PWM değişimine izin verilmiyor

Cause of error

- PWM frekansı parametresi çalışma devam ederken değiştirildi.
- Başlangıçtaki makine parametreleri başka bir PWM frekansına işaret ediyor.

Error correction

- Tüm makine parametresi parça dosyalarında aynı PWM ayarları mevcut olmalıdır.
- Aynı PWM çıkışında bulunan tüm parça dosyaları ve tüm eksenler için PWM frekansı değeri aynı olacak şekilde değişiklik yapın.
- Müşteri hizmetlerini bilgilendirin.


Error description 237-1808F

Error message

1808F CC%2 Uyumsuz motor ölçüm sistemi %1, bağlantı X%4

Cause of error

Ayar ünitesinin yapılandırılan ölçüm sistemi girişi yalnızca dijital, salt seri ölçüm sistemlerini değerlendirebilir.
1 Vss sinyalli ölçüm cihazları bu girişte desteklenmez.

Error correction

- Kullanılan motor verici 1 Vss verici ise: Bu CC'nin X401 - X406 girişlerini kullanın ve CfgAxisConfig/MP_speedEncoderInput üzerinden yapılandırın.
- Salt seri EnDat arayüzlü bir verici ise: CfgServoMotor/MP_motEncType parametresini doğru değere ayarlayın.
- Müşteri hizmetlerini bilgilendirin.


Error description 237-18090

Error message

18090 CC%2 Uyumsuz konum ölçüm sistemi %1, bağlantı X%4

Cause of error

Ayar ünitesinin yapılandırılan ölçüm sistemi girişi yalnızca dijital, salt seri ölçüm sistemlerini değerlendirebilir.
1 Vss sinyalli ölçüm cihazları bu girişte desteklenmez.

Error correction

- Kullanılan konum verici 1 Vss verici ise: CC'nin X401 - X406 girişlerini kullanın ve CfgAxisConfig/MP_posEncoderInput üzerinden yapılandırın.
- Salt seri EnDat arayüzlü bir verici ise: CfgAxisHardware/MP_posEncoderType parametresini doğru değere ayarlayın.
- Müşteri hizmetlerini bilgilendirin


Error description 237-18091

Error message

18091 Dvr. sys. ayrlyc.: P fakt. veya %1 eksni ardıl ayrl. sür. çk ksa

Cause of error

- CfgSpeedControl altındaki MP_vCtrlPropGain içinde bulunan devir sayısı ayarlayıcının P faktörü çok küçük
- MP_vCtrlPropGain veya MP_vCtrlIntGain devir sayısı ayarlayıcının ardıl ayarlama süresi çok kısa
- P faktörünün çok küçük ve ardıl ayarlama süresinin çok kısa olmamasına rağmen CfgCCAuxil altında MP_miscCtrlFunct0 için Bit 20 belirlendi

Error correction

- MP_vCtrlPropGain içindeki P faktörünü yükseltin
- MP_vCtrlIntGain içindeki I faktörünü düşürün
- MP_miscCtrlFunct0 için Bit 20 ayarını sıfırlayın


Error description 237-18092

Error message

18092 Controller software timeout BOARD-ID %2

Cause of error

- Ayarlayıcı yazılımının zaman denetimi bir değerin aşıldığını bildiriyor.
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 237-18093

Error message

18093 Controller software timeout BOARD-ID %2

Cause of error

- Ayarlayıcı yazılımının zaman denetimi bir değerin aşıldığını bildiriyor.
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 237-18094

Error message

18094 Endat3 başlatılırken CC%2 hatası %1

Cause of error

- Endat3 arayüzü başlatılırken bir sorun meydana geldi (AddInfo[0] == 0).
- EnDat3 ölçüm cihazı ile iletişim mümkün değil (AddInfo[0] == 1).

Error correction

- Kumandayı yeniden başlatın
- CC ayar ünitesini değiştirin
- Ölçüm cihazı bağlantı kablosunu kontrol edin
- Ölçüm cihazının gerilim beslemesini en az 5 saniye için kesin (ölçüm cihazını kumandadan çıkarın) ve kumandayı yeniden başlatın
- Ölçüm cihazını değiştirin


Error description 237-18096

Error message

18096 Akım regülatörü parametreleri doğru değil %1 bilgi %4

Cause of error

- Akım düzenleyicinin parametrelendirmesi (CfgCurrentControl) doğru değil
Bilgi = 1: Karışık parametrelemeye izin verilmiyor:
Lütfen yalnızca (iCtrlPropGain ve iCtrlIntGain) veya
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ ve iCtrlIntGainQ) öğesini kullanın
Bilgi = 2: iCtrlPropGain = iCtrlIntGain > 0 olmasına rağmen 0
Bilgi = 3: iCtrlIntGainD > 0 olmasına rağmen iCtrlPropGainD = 0
Bilgi = 4: iCtrlIntGainQ > 0 olmasına rağmen iCtrlPropGainQ = 0

Error correction

- Akım düzenleyicinin parametrelendirmesini düzeltin
Bilgi = 1: (iCtrlPropGain = 0 ve iCtrlIntGain = 0) veya
(iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0 ve iCtrlIntGainQ = 0) ayarlayın
Bilgi = 2: iCtrlPropGain > 0 veya iCtrlIntGain = 0 ayarlayın
Bilgi = 3: iCtrlPropGainD > 0 veya iCtrlIntGainD = 0 ayarlayın
Bilgi = 4: iCtrlPropGainQ > 0 veya iCtrlIntGainQ = 0 ayarlayın


Error description 237-18097

Error message

18097 Eksen %1: Ölçüm mümkün değil

Cause of error

Eksen, ölçüm sırasında hareket sınırı üzerinden dışarıya hareket ettirilir.

Error correction

Ekseni, hareket sınırlarına yeterli mesafede konumlandırın.
İkincil hızı düşürün.


Error description 237-18098

Error message

18098 Eksen %1: İkaz sinyali katkısı iptal edildi.

Cause of error

Tahrik, ikaz sinyalinin araya girmesi sırasında kapatıldı veya kesildi.

Error correction

Çalıştırılmış tahriklerle ölçüm tekrarı.


Error description 237-18099

Error message

18099 Devir sayısına bağlı PWM frekans geçişi mümkün değil %1

Cause of error

- PWM frekansının devir sayısına bağlı geçişi CfgCurrentControl/MP_iCtrlPwmType = 2 üzerinden yapılandırılmış.
Bu fonksiyon, kullanılan yazılım sürümünde 3. nesil tahrik için henüz desteklenmiyor.

Error correction

- CfgCurrentControl->iCtrlPwmType parametresini 0 değerine ayarlayın.
- PWM frekansını gerekirse sürekli olarak daha yüksek değere ayarlayın.
- Müşteri hizmetlerini bilgilendirin.


Error description 237-1809A

Error message

1809A TNCopt dengeleme sırası başlatıldı

Cause of error

TNCopt dahilinde otomatik bir dengeleme sırası başlatıldı. Kumandanın kontrolü
TNCopt tarafından devralındı. Eksenlerin hareketi otomatik olarak başlatılabilir!

Error correction

- TNCopt ile kumandanın bağlı olup olmadığını ve bir dengeleme sırasının başlatılıp başlatılmadığını kontrol edin.


Error description 237-1809B

Error message

1809B Eksen %1: Titreşim algılandı.

Cause of error

Ölçüm sırasında bir titreşim tespit edildi.

Error correction

İkaz sinyali amplitüdünü azaltın.
Ayar döngüsünün yeterli stabilite rezervine sahip olduğundan emin olun.


Error description 237-1809C

Error message

1809C Referanslamanın izin verilmeyen türü %1

Cause of error

CfgReferencing->refType parametresinde ayarlanan mod, mevcut verici ile mümkün değil.

Error correction

Verici ile uyumlu bir referanslama modunu ilgili parametrede ayarlayın.


Error description 237-1809D

Error message

1809D CC%2: Dahili bağlantı arızası

Cause of error

Cihaz dahilindeki denetleyici ile iletişim kesildi.
Olası sebepler:
- Besleme gerilimi izin verilen tolerans dışında
- Arızalı donanım

Error correction

- İlgili CC gerilim beslemesini kontrol edin ve el kitabı talimatlarına göre uygulayın.
- CC'yi değiştirin.
- Müşteri hizmetlerini bilgilendirin.


Error description 237-1809E

Error message

1809E CC%2: Dahili bağlantı arızası

Cause of error

Cihaz dahilindeki denetleyici ile iletişim kesildi.
Olası sebepler:
- Besleme gerilimi izin verilen tolerans dışında
- Arızalı donanım

Error correction

- İlgili CC gerilim beslemesini kontrol edin ve el kitabı talimatlarına göre uygulayın.
- CC'yi değiştirin.
- Müşteri hizmetlerini bilgilendirin.


Error description 237-1809F

Error message

1809F Eksen %1: Amplitüd değeri izin verilen aralıkta değil

Cause of error

Frekans yanıtı ölçümü için ikaz sinyali amplitüd değeri izin verilen aralığın dışında.

Error correction

- Makine üreticisini bilgilendirin
- 238 döngüsü için OEM makrosu makine durumu ölçümünü kontrol edin/düzeltin (CfgSystemCycle->OEM_MACHSTAT_MEAS)
- İkaz sinyali amplitüdü değerini kontrol edin
- Ayarlama önerisi: Amplitüd, nominal akım faktörü olarak belirlenir. Tipik değer 0,3'tür.


Error description 237-180A0

Error message

180A0 Onaylanmamış dönüştürücü yazılımı yüklendi

Cause of error

Dönüştürücüde onaylanmamış bir test yazılımı bulunmaktadır.
Bu yazılımın işletilmesine yalnızca dahili test amaçları için izin verilir.

Error correction

- Yazılım sürümünü kontrol edin
- Servis dosyaları oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 237-180A1

Error message

180A1 Tetikleyici zaman aşımı

Cause of error

Tetikleyiciyi uyaran olay zamanında gerçekleşmedi.
Programlanan beslemeye ulaşılmadı.

Error correction

Programlanan beslemeyi azaltın.


Error description 237-180A2

Error message

180A2 %1 ekseni: CC ayar ünitesinin %4 işlevi desteklenmez

Cause of error

The configured function is not supported in combination with the controller unit being used (CC or UxC).

Error correction

- Deactivate the function
- Inform your service agency


Error description 237-180A3

Error message

180A3 %1 ekseni: %4 öğesinde hız ölçümde sıfır geçişi %5

Cause of error

Bode şemasının kaydedilmesi sırasında ölçülen bir hızın sıfır geçişi tespit edildi.
Bu ölçüm tipinde 0 hızında sürtüşmenin doğrusal olmayan etkileri önlenmelidir.

Error correction

Depolanan hız ile tahrik amplitüdü oranını artırın


Error description 237-180A4

Error message

180A4 CC%2: %1 ekseni maksimum tırmık yükü yükseldi

Cause of error

Değiştirilen veya yeniden etkinleştirilen makine parametresi tümcesi ile
CC'nin ölçülen yükü, çıkış veya önceki makine parametresi tümcesi tarafından oluşturulan yük nedeniyle arttı.
Ölçülen yüke; PWM frekansı (CfgPowerStage > ampPwmFreq), regülatör performansı
(CfgAxisHardware > ctrlPerformance) ve akım düzenleyici döngü süresi (CfgCurrentControl > iCtrlPwmType) katkıda bulunur.

Error correction

- Değiştirilen parametre tümcesini ilk olarak başlatmada yüklemek için yeniden başlatma gerçekleştirin.
- En yüksek ölçülen yüke sahip makine parametresi tümcesini ilk olarak yükleyin (gerekirse
Axes->PhysicalAxes->(Eksen tanımlayıcı)->deactivatedAtStart = TRUE) özelliği ile
ve ardından güncel donanım yapılandırmasına uygun makine parametresi tümcesini
(düşük ölçülen yüke sahip) etkinleştirin.


Error description 237-180A5

Error message

180A5 Eksen %1: Ölçümde hata oluştu

Cause of error

- Dahili yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin


Error description 237-180A6

Error message

180A6 %1 ekseni: Şelale grafiği ölçümü: v_nom sabit değil

Cause of error

Nominal hız v_nom, şelale grafiği kaydedilirken sabit değil.

Error correction

- Makine üreticisini bilgilendirin
- Döngü 238 makine durumu için OEM makrosunu kontrol edin/düzeltin (CfgSystemCycle > OEM_MACHSTAT_MEAS)
- Teslim ve aşma süresini uzatın


Error description 237-180A7

Error message

180A7 CC%2: EnDat3 dev.sayısı ölç.cihazı ile ilet.hatası, hata kodu %6

Cause of error

- EnDat3 ölçüm cihazı ile iletişimde bir hata meydana geldi
- Hata kodu sebebi açıklar:
- 0,1: Bit aktarma görünümündeki (PHY) hata
- 2: HPF veya bir LPF'nin CRC hatası
- 3: WD hatası, zaman aşımı sırasında ölçüm cihazından bir cevap algılanmadı
- Olası sebepler:
- Ölçüm cihazı arızalı
- Ölçüm cihazının bağlantı kablosu arızalı
- Ölçüm cihazının bağlantı kablosunda arızalar

Error correction

- Ölçüm cihazını değiştirin
- Bağlantı kablosunu kontrol edin ve gerekirse değiştirin
- CC ayar ünitesini değiştirin


Error description 237-180A8

Error message

180A8 CC%2: EnDat3 konum ölçüm cihazı ile iletişim hatası, hata kodu %6

Cause of error

- EnDat3 ölçüm cihazı ile iletişimde bir hata meydana geldi
- Hata kodu sebebi açıklar:
- 0,1: Bit aktarma görünümündeki (PHY) hata
- 2: HPF veya bir LPF'nin CRC hatası
- 3: WD hatası, zaman aşımı sırasında ölçüm cihazından bir cevap algılanmadı
- Olası sebepler:
- Ölçüm cihazı arızalı
- Ölçüm cihazının bağlantı kablosu arızalı
- Ölçüm cihazının bağlantı kablosunda arızalar

Error correction

- Ölçüm cihazını değiştirin
- Bağlantı kablosunu kontrol edin ve gerekirse değiştirin
- CC ayar ünitesini değiştirin


Error description 237-180A9

Error message

180A9 CC %2: Endat3 dev.sayısı ölç.cihazı hata bildiriyor, hata kodu %6

Cause of error

EnDat3 ölçüm cihazı döngüsel iletişim sırasında bir hata bildiriyor
Hata kodu sebebi açıklar:
- 6: Veri oluşturma başarısız oldu veya ölçüm cihazında sistem kesintisi
- 7: Singleturn pozisyonu hatalı
- 8: Multiturn pozisyonu hatalı
- 9: Ölçüm cihazının izin verilen ortam koşulları aşıldı (ör. sıcaklık)
- 10: İzin verilen elektrikli işletim koşulları (akım ve/veya gerilim) aşıldı veya bu koşulların altında kalındı
- 11, 12, 13, 14: Cihaza özel hata mesajı 0-3 (ölçüm cihazı dokümantasyonunu dikkate alın)
- 15: Belirtilmemiş hata mesajı

Error correction

- Ölçüm cihazını kontrol edin
- Ölçüm cihazının ortam koşullarını emniyete alın
- Ölçüm cihazını değiştirin


Error description 237-180AA

Error message

180AA CC %2: Endat3 konum ölç.cihazı bir hata bildiriyor, hata kodu %6

Cause of error

EnDat3 ölçüm cihazı döngüsel iletişim sırasında bir hata bildiriyor
Hata kodu sebebi açıklar:
- 6: Veri oluşturma başarısız oldu veya ölçüm cihazında sistem kesintisi
- 7: Singleturn pozisyonu hatalı
- 8: Multiturn pozisyonu hatalı
- 9: Ölçüm cihazının izin verilen ortam koşulları aşıldı (ör. sıcaklık)
- 10: İzin verilen elektrikli işletim koşulları (akım ve/veya gerilim) aşıldı veya bu koşulların altında kalındı
- 11, 12, 13, 14: Cihaza özel hata mesajı 0-3 (ölçüm cihazı dokümantasyonunu dikkate alın)
- 15: Belirtilmemiş hata mesajı

Error correction

- Ölçüm cihazını kontrol edin
- Ölçüm cihazının ortam koşullarını emniyete alın
- Ölçüm cihazını değiştirin


Error description 237-180AB

Error message

180AB CC%2: EnDat3 dev.sayısı ölç.cih. ile dön.ilet. hata, hata kodu %6

Cause of error

Döngüsel iletişim sırasında ölçüm cihazı bir hata bildiriyor
Hata kodu sebebi açıklar:
- 4: Geçerli olmayan pozisyon verileri aktarıldı
- 5: Bir talep kodu ölçüm cihazı tarafından desteklenmiyor
- 6: Gruplandırılamayan bir hata gösterilir

Error correction

- Ölçüm cihazını kontrol edin
- Ek sorguyu kontrol edin
- Ölçüm cihazını değiştirin
- CC ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-180AC

Error message

180AC CC%2: EnDat3 konum ölç.cih. ile dön.iletişimde hata, hata kodu %6

Cause of error

Döngüsel iletişim sırasında ölçüm cihazı bir hata bildiriyor
Hata kodu sebebi açıklar:
- 4: Geçerli olmayan pozisyon verileri aktarıldı
- 5: Bir talep kodu ölçüm cihazı tarafından desteklenmiyor
- 6: Gruplandırılamayan bir hata gösterilir

Error correction

- Ölçüm cihazını kontrol edin
- Ek sorguyu kontrol edin
- Ölçüm cihazını değiştirin
- CC ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-180AD

Error message

180AD CC%2: EnDat3 ölçüm cihazı tarafından %10'da uyarı; uyarı kodu: %6

Cause of error

Ölçüm cihazı ile iletişimde bir uyarı gösterildi
Hata kodu sebebi açıklar:
- 0: Ölçüm cihazının durumu/bakımı
- 1: Şunun yakınındaki izin verilen ortam koşulları sınırı (ör. sıcaklık):
- 2: Şunun yakınındaki elektrikli işletim koşulları sınırı (akım/gerilim):
- 3: Sıcaklık uyarı eşiği aşıldı
- 4: Minimum akü şarj sınırına ulaşılmak üzere
- 5-8: Ölçüm cihazına özel uyarı 0-3
- 9: Ölçüm cihazından belirtilmemiş uyarı
- 10: Gruplandırılamayan bir hata gösterilir
Yakında ciddi bir ölçüm cihazı hatası meydana gelebilir

Error correction

Uyarı koduna göre önlemler:
- 0: Ölçüm cihazı servisi önerilir
- 1, 4: Ortam koşullarına (ör. sıcaklık) uyulup uyulmadığını kontrol edin ve koşulları hazırlayın
- 2: Elektrikli işletim koşullarına (ör. gerilim beslemesini emniyete alın) uyulması
- 3: Elektrikli işletim koşullarına uyulduğundan emin olun, aküyü kısa sürede değiştirin
- 5-8: Ölçüm cihazı dokümantasyonuna göre önlemler
- 9, 10: Ölçüm cihazını kontrol edin, ölçüm cihazını değiştirin, müşteri hizmetlerini bilgilendirin


Error description 237-180AE

Error message

180AE CC%2: EnDat3 ölçüm cihazından %10 sıcaklık uyarısı

Cause of error

The encoder has detected an impending violation of the permissible ambient conditions:
Temperature exceedance

Error correction

- Ensure that the permissible ambient conditions are maintained (e.g., ensure sufficient cooling)
- Check the encoder, and exchange it if necessary
- Inform your service agency


Error description 237-180B0

Error message

180B0 CC (Log): Bir EnDat3 LowPrio aktarımının verileri geçersiz

Cause of error


Error description 237-180B1

Error message

180B1 %1 öğesindeki UM 3xx iletişiminde zaman aşımı

Cause of error

Açıklanan UM 3xx zamanında CC'nin bir iletişim talebine tepki vermedi.
Olası nedenler
- Elektromanyetik arızalar veya 24 V besleme geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya ara devre geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya motor kablosunda hatalı elektrikli kontaklar
- Elektromanyetik arızalar veya fren kablosunda hatalı elektrikli kontaklar
- Kirlenme veya HFL'nin eksik optik bağlanması

Error correction

- Makinede veya kablo bağlantısında doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- HFL'de yerleşimin doğruluğunu/kirlenme ve sıkışma olup olmadığını kontrol edin
- UM 3xx dönüştürücüyü değiştirin
- CC 3xx ayar ünitesini değiştirin
- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 237-180B2

Error message

180B2 %1 öğesindeki UM 3xx iletişiminde arıza

Cause of error

Akım gerçek değerlerinin UM'den CC'ye aktarılması sırasında telgraflar devre dışı bırakıldı.
Olası nedenler
- Elektromanyetik arızalar veya 24 V besleme geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya ara devre geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya motor kablosunda hatalı elektrikli kontaklar
- Elektromanyetik arızalar veya fren kablosunda hatalı elektrikli kontaklar
- Kirlenme veya HFL'nin eksik optik bağlanması
- Dahili sistem hatası

Error correction

- Makinede veya kablo bağlantısında doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- HFL'de yerleşimin doğruluğunu/kirlenme ve sıkışma olup olmadığını kontrol edin
- UM 3xx dönüştürücüyü değiştirin
- CC 3xx ayar ünitesini değiştirin
- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 237-180B3

Error message

180B3 %1 öğesindeki dahili bileşen ile iletişimde zaman aşımı

Cause of error

Fişe atanan pozitif değerli değişken yapı taşı, işlemcinin bir iletişim talebine zamanında tepki vermedi.
Olası nedenler
- Elektromanyetik arızalar veya 24 V besleme geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya verici kablosunda hatalı elektrikli kontaklar
- Elektromanyetik arızalar veya perde bağlantısında hatalı elektrikli kontaklar
- Dahili sistem hatası

Error correction

- Makinede veya kablo bağlantısında doğru perde bağlantısı veya topraklama olup olmadığını kontrol edin
- Verici kablo bağlantısının doğru yapılıp yapılmadığını kontrol edin
- İlgili vericiyi veya diğer vericileri aynı sütunda değiştirin
- X401'de yani X402, X431 veya X432
- X403'te yani X404, X433 veya X434
- X405'te yani X406, X435 veya X436
- CC 3xx ayar ünitesini değiştirin
- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 237-180B4

Error message

180B4 %1 öğesindeki dahili bileşen ile iletişimde arıza

Cause of error

İlgili fiş için pozitif değerli değişken yapı taşı ile iletişim arızalı.
Olası nedenler
- Elektromanyetik arızalar veya 24 V besleme geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya verici kablosunda hatalı elektrikli kontaklar
- Elektromanyetik arızalar veya perde bağlantısında hatalı elektrikli kontaklar
- Dahili sistem hatası

Error correction

- Makinede veya kablo bağlantısında doğru perde bağlantısı veya topraklama olup olmadığını kontrol edin
- Verici kablo bağlantısının doğru yapılıp yapılmadığını kontrol edin
- İlgili vericiyi veya diğer vericileri aynı sütunda değiştirin
- X401'de yani X402, X431 veya X432
- X403'te yani X404, X433 veya X434
- X405'te yani X406, X435 veya X436
- CC 3xx ayar ünitesini değiştirin
- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 237-180B5

Error message

180B5 %1 sonucunda UM 3xx'in çok fazla hatalı telgrafı

Cause of error

Akım gerçek değerlerinin UM'den CC'ye aktarılması sırasında arka arkaya çok fazla telgraf devre dışı kaldı.
Olası nedenler
- Elektromanyetik arızalar veya 24 V besleme geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya ara devre geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya motor kablosunda hatalı elektrikli kontaklar
- Elektromanyetik arızalar veya fren kablosunda hatalı elektrikli kontaklar
- Kirlenme veya HFL'nin eksik optik bağlanması

Error correction

- Makinede veya kablo bağlantısında doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- HFL'de yerleşimin doğruluğunu/kirlenme ve sıkışma olup olmadığını kontrol edin
- UM 3xx dönüştürücüyü değiştirin
- CC 3xx ayar ünitesini değiştirin
- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 237-180B6

Error message

180B6 UM 3xx %1 öğesinin çok fazla hatalı telgrafı

Cause of error

Akım gerçek değerlerinin UM'den CC'ye aktarılması sırasında denetim sürecinde çok fazla telgraf devre dışı kaldı.
Olası nedenler
- Elektromanyetik arızalar veya 24 V besleme geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya ara devre geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya motor kablosunda hatalı elektrikli kontaklar
- Elektromanyetik arızalar veya fren kablosunda hatalı elektrikli kontaklar
- Kirlenme veya HFL'nin eksik optik bağlanması

Error correction

- Makinede veya kablo bağlantısında doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- HFL'de yerleşimin doğruluğunu/kirlenme ve sıkışma olup olmadığını kontrol edin
- UM 3xx dönüştürücüyü değiştirin
- CC 3xx ayar ünitesini değiştirin
- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 237-180B7

Error message

180B7 UM 3xx telgraflarının hata sıklığı çok fazla %1

Cause of error

Akım gerçek değerlerinin UM'den CC'ye aktarılması sırasında telgrafların hata sıklığı sınır değerin üzerinde.
Olası nedenler
- Elektromanyetik arızalar veya 24 V besleme geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya ara devre geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya motor kablosunda hatalı elektrikli kontaklar
- Elektromanyetik arızalar veya fren kablosunda hatalı elektrikli kontaklar
- Kirlenme veya HFL'nin eksik optik bağlanması

Error correction

- Makinede veya kablo bağlantısında doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- HFL'de yerleşimin doğruluğunu/kirlenme ve sıkışma olup olmadığını kontrol edin
- UM 3xx dönüştürücüyü değiştirin
- CC 3xx ayar ünitesini değiştirin
- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 237-180B8

Error message

180B8 UM 3xx %1 öğesinin şüpheli telgrafları bildirim eşiğinin altında

Cause of error

Akım gerçek değerlerinin UM'den CC'ye aktarılması sırasında telgraflar şüpheli.
Olası nedenler
- Elektromanyetik arızalar veya 24 V besleme geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya ara devre geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya motor kablosunda hatalı elektrikli kontaklar
- Elektromanyetik arızalar veya fren kablosunda hatalı elektrikli kontaklar
- Kirlenme veya HFL'nin eksik optik bağlanması

Error correction

- Daha herhangi bir hata durumu ortaya çıkmadığı için doğrudan giderme gerekli değildir
- Koruyucu önlem olarak mümkün: Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Koruyucu önlem olarak mümkün: Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- Koruyucu önlem olarak mümkün: HFL'de yerleşimin doğruluğunu, olası kirlenme durumunu ve sıkıştırmanın doğru olup olmadığını kontrol edin


Error description 237-180B9

Error message

180B9 UM 3xx %1 öğesinin şüpheli telgrafları

Cause of error

Akım gerçek değerlerinin UM'den CC'ye aktarılması sırasında telgraflar şüpheli.
Olası nedenler
- Elektromanyetik arızalar veya 24 V besleme geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya ara devre geriliminin hatalı elektrikli kontakları
- Elektromanyetik arızalar veya motor kablosunda hatalı elektrikli kontaklar
- Elektromanyetik arızalar veya fren kablosunda hatalı elektrikli kontaklar
- Kirlenme veya HFL'nin eksik optik bağlanması

Error correction

- Daha herhangi bir hata durumu ortaya çıkmadığı için doğrudan giderme gerekli değildir
- Koruyucu önlem olarak mümkün: Makinede doğru perde bağlantısı ve topraklama olup olmadığını kontrol edin
- Koruyucu önlem olarak mümkün: Güç kablosunun doğru sıkıştırılıp sıkıştırılmadığını kontrol edin
- Koruyucu önlem olarak mümkün: HFL'de doğru yerleştirme, olası kirlenme durumunu ve sıkıştırmanın doğru olup olmadığını kontrol edin


Error description 237-180BA

Error message

180BA CC%2 EnDat2.2 artan: Hatalı mutlak değer %1

Cause of error

- Referans sürüşü hatalı
- Referanslama sırasında tersine döndürülmesi
- Aynı referans işaretinin birden fazla kere aşılması

Error correction

- Ölçüm cihazını besleme geriliminden ayırın (en az 10 saniye)
- Makinenin besleme gerilimini kapatın (ana şalter kapalı/açık)


Error description 237-180BB

Error message

180BB Hatalı FSuC Include dosyası CC%2 %1

Cause of error

CC'deki dahili yapı parçalarının (SOC ve FSuC) arayüz sürümleri birbiriyle aynı değil.

Error correction

- Yazılım sürümünü kontrol edin ve gerekirse güncelleme gerçekleştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-180BC

Error message

180BC Alan açısı dengeleme: chkPosHoldFieldAdj = 0 %1

Cause of error

- CfgControllerAuxil > chkPosHoldFieldAdj parametresi 0 değerine sahip olduğu halde alan açısı dengeleme başlatıldı
- Alan açısı dengelemede pozisyon denetimini devre dışı bırakmak yalnızca miller için mümkündür
Eksenlerde buna izin verilmez

Error correction

- CfgControllerAuxil > chkPosHoldFieldAdj öğesini 0'dan büyük bir değere ayarlayın


Error description 237-180BD

Error message

180BD %1 alan açısı dengelemede pozisyon denetimi, ES %4

Cause of error

- Alan açısı dengeleme sırasında maksimum pozisyon sapması aşıldı
- Ayarlanmışsa ek bilgi, etkin acil durdurma girişini girer:
0 = Hiçbir acil durdurma girişi ayarlanmadı
1 = Emergency Stop A
2 = Emergency Stop A el çarkı
3 = Emergency Stop B
4 = Emergency Stop B el çarkı
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety el çarkı
7 = Emergency Stop A Functional Safety
8 = Emergency Stop A Functional Safety el çarkı

Error correction

- CfgControllerAuxil > chkPosHoldFieldAdj parametresini kontrol edin ve gerekirse artırın
- Harici kabloları özellikle acil durdurma girişlerini kontrol edin
- Verici ve motor verilerini kontrol edin


Error description 237-180BE

Error message

180BE Çekme mesafesi denetimi etkin değil %1

Cause of error

- CfgPosControl > servoLagMax2 parametresi 0 değerine sahiptir
- Çekme mesafesi denetimini devre dışı bırakmak yalnızca millerde mümkündür.
Eksenlerde buna izin verilmez.

Error correction

- CfgPosControl > servoLagMax2 öğesini 0'dan büyük bir değere ayarlayın


Error description 237-180BF

Error message

180BF Dahili bir iletişim tamponunun taşması CPU0 CC%2

Cause of error

MC ana bilgisayarındaki mesajların arabelleğe kaydedilmesi için CC ayar ünitesindeki dahili arabellek aşıldı.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 237-180C0

Error message

180C0 Dahili bir iletişim tamponunun taşması CPU1 CC%2

Cause of error

MC ana bilgisayarındaki mesajların arabelleğe kaydedilmesi için CC ayar ünitesindeki dahili arabellek aşıldı.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 237-180C1

Error message

180C1 Desteklenmeyen bir CC donanımının CC%2 kullanımı

Cause of error

CfgCCAuxil/miscCtrlFunct1'de bit 31 ayarlandığında bu yazılım sürümü tarafından desteklenmeyen bir CC 61xx ayar ünitesi kasıtlı olarak kullanılır.
Yazılımın düzgün bir şekilde çalışması garanti edilemez.

Error correction

- CC'yi değiştirin (ID 66263x-03 veya üstünü kullanın)
- Müşteri hizmetlerini bilgilendirin


Error description 237-180C2

Error message

180C2 CC donanımı desteklenmiyor CC%2

Cause of error

Kullanılan ayar ünitesi CC 61xx, bu yazılım sürümü tarafından desteklenmemektedir.

Error correction

- CC'yi değiştirin (ID 66263x-03 veya üstünü kullanın)
- Müşteri hizmetlerini bilgilendirin


Error description 237-180C3

Error message

180C3 CC%2: error injection CC_ENCFPGA_VAR_%4 not valid for %1!

Cause of error

- An invalid or not yet supported error injection was triggered.
- The transfer parameters for the error injection are not plausible.

Error correction

Adapt the additional information of the host command hcTAMPER_WITH_ENCODER_TRANSMISSION.


Error description 237-180C4

Error message

180C4 CC%2: corrupt encoder data via CC_ENCFPGA_VAR_%4 in %1!

Cause of error

- hcTAMPER_WITH_ENCODER_TRANSMISSION aracılığıyla bir hata enjeksiyonu tetiklendi


Error description 237-180C5

Error message

180C5 MP transfer: Structure with ID %4 has size mismatch of %5

Cause of error

- Size mismatch of an MP structure on the MC and CC.
- This warning is just a reminder for R&D and has no functional meaning.


Error description 237-180C6

Error message

180C6 Axis %1: TRC cycle: feed rate not constant during measurement

Cause of error

The feed rate is not constant during measurement in the TRC cycle.

Error correction

- Increase the parameter trcCycLeadTime


Error description 237-180C7

Error message

180C7 Axis %1: incomplete parameterization of TRC cycle

Cause of error

The TRC cycle is parameterized incompletely or incorrectly.

Error correction

- Check the TRC cycle parameters in CfgTorqueRipple
- Use TNCopt for parameterization


Error description 237-180C8

Error message

180C8 Axis %1: large difference (%5%) in reference meas.: harmonic %4

Cause of error

There is a significant difference between the results of the two reference measurements in the TRC cycle.
This can have a negative effect on the decisions of the optimizer and the adjustment quality.
A possible cause could be a change in the lubrication condition, for example.

Error correction

Provide the most constant conditions possible during the cycle (such as the lubrication condition of the axes).


Error description 237-180C9

Error message

180C9 Axis %1: TRC cycle: canceled due to max. iterations of %4

Cause of error

Optimization was terminated after the maximum number of iterations.
The criterion for cancellation (trcCycAmplTol) has not been attained.

Error correction

- Remove the configured motor harmonic whose compensation was not recommended (set to active) by the TRC cycle
- Inform your service agency


Error description 237-180CA

Error message

180CA CC %2 axis %1: TRC cycles: trcCycMaxMeasDist %4 [mm/°] too small

Cause of error

The maximum permissible measuring distance is too small so that there is no period at constant feed rate or this period is too short.

Error correction

- Increase the parameter trcCycMaxMeasDist if possible.
- Reduce the feed rate (trcCycMeasFeed) or increase the jerk and acceleration to keep the distance needed for acceleration and deceleration small.
- Reduce the parameter trcCycLeadTime


Error description 237-180CB

Error message

180CB Axis %1: cycle had to be canceled

Cause of error

The feed-rate override entered is too low.
NC stop or drive off during cycle run.
Please note any further pending messages.

Error correction

Restart the cycle


Error description 237-18500

Error message

18500 SKERN-CC%2: Ölçüm cihazı hatası, CRC X%4

Cause of error

- Ölçüm cihazı verilerinde kontrol toplamı hatası

Error correction

- Kumandanın yeniden başlatılması
- Gerekirse ayar ünitesini (CC veya UEC) değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18501

Error message

18501 SKERN-CC%2: Ölçüm cihazı hatası, BlockID X%4

Cause of error

- Ölçüm cihazı verilerinde blok ID hatası

Error correction

- Kumandanın yeniden başlatılması
- Gerekirse ayar ünitesini (CC veya UEC) değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18502

Error message

18502 SKERN-CC%2: Ölçüm cihazı hatası, amplitüd çok küçük X%4

Cause of error

- Ölçüm cihazının amplitüdü çok küçük

Error correction

- Ölçüm cihazının gerilim beslemesini kontrol edin
- Ölçüm cihazı kablo bağlantısını kontrol edin
- Ölçüm cihazını değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18503

Error message

18503 SKERN-CC%2: Ölçüm cihazı hatası, amplitüd çok büyük X%4

Cause of error

- Ölçüm cihazının amplitüdü çok büyük

Error correction

- Ölçüm cihazı kablosunu kontrol edin
- Gerekirse ölçüm cihazını değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18504

Error message

18504 SKERN-CC%2: Ölçüm cihazı hatası, frekans hatalı X%4

Cause of error

- Ölçüm cihazları sinyallerinde frekans hatası

Error correction

- Kılıf dahil ölçüm cihazı kablosunu kontrol edin
- Gerekirse ölçüm cihazını değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18505

Error message

18505 SKERN-CC%2: Ölçüm cihazı hatası, mandal sayacı artırılmamış X%4

Cause of error

- Ölçüm cihazı verilerinde hatalı mandal sayacı
- Yeni ölçüm cihazı verileri alınmadı

Error correction

- Kumandada yeniden başlatma gerçekleştirin
- Gerekirse ayar ünitesini (CC veya UEC) veya ölçüm cihazını (sadece EnDat'ta) değiştirin
- Ölçüm cihazı bağlantısını ve kablolarını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18506

Error message

18506 SKERN-CC%2: Ölçüm cihazı hatası, pin ID X%4

Cause of error

- Ölçüm cihazı verilerinde PIN-ID hatalı

Error correction

- Gerekirse ayar ünitesini (CC veya UEC) değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18507

Error message

18507 SKERN-CC%2: Ölçüm cihazı hatası, EnDat22 F1 Bit belirlendi X%4

Cause of error

- F1 hata biti EnDat22 ölçüm cihazına ayarlandı

Error correction

- Aşağıdaki alarmlara ilişkin bilgileri dikkate alın
- Ölçüm cihazı kablosunu kontrol edin/değiştirin
- Ölçüm cihazını değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18508

Error message

18508 SKERN-CC%2: Ölçüm cihazı hatası, EnDat22 F2 Bit belirlendi X%4

Cause of error

- F2 hata biti EnDat22 ölçüm cihazına ayarlandı

Error correction

- Aşağıdaki alarmlara ilişkin bilgileri dikkate alın
- Ölçüm cihazı kablosunu kontrol edin/değiştirin
- Ölçüm cihazını değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18509

Error message

18509 SKERN-CC%2: Ölçüm cihazı hatası, EnDat22 CRC X%4

Cause of error

- EnDat22 ölçüm cihazı verilerinde kontrol toplamı hatası

Error correction

- Ölçüm cihazı kablosunu kontrol edin/değiştirin
- Ölçüm cihazını değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1850A

Error message

1850A SKERN-CC%2: Ölçüm cihazı hatası, Blok no X%4

Cause of error

Ölçüm cihazı verilerindeki blok numarası hatalı.

Error correction

- Gerekirse ayar ünitesini (CC veya UEC) değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18510

Error message

18510 SKERN-CC%2: Ölçüm cihazı hatası, geçersiz taşma değeri X%4

Cause of error

- Ölçüm cihazı verilerinde geçersiz taşma değeri

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 237-18511

Error message

18511 SKERN-CC%2: Ölçüm cihazı hatası: EnDat-Master'da toplu hata X%4

Cause of error

Bir ölçüm cihazı hatası var (EnDat-Master).

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 237-18520

Error message

18520 SKERN-CC%2: Döngüsel dönüştürücü iletişiminde CRC hatası %1

Cause of error

- Dönüştürücü ile döngüsel FS iletişiminde CRC hatası

Error correction

- Kumandanın yeniden başlatılması
- Müşteri hizmetlerini bilgilendirin


Error description 237-18521

Error message

18521 SKERN-CC%2: Döngüsel dönüştürücü iletişiminde sayaç hatası %1

Cause of error

- Dönüştürücü ile döngüsel FS iletişiminde hatalı paket sayacı

Error correction

- Kumandanın yeniden başlatılması
- Müşteri hizmetlerini bilgilendirin


Error description 237-18522

Error message

18522 SKERN-CC%2: Kontrol toplamı hatalı %1

Cause of error

- Dönüştürücü ile döngüsel FS iletişiminde UM DriveID kontrol toplamı hatası

Error correction

- Kumandanın yeniden başlatılması
- Müşteri hizmetlerini bilgilendirin


Error description 237-18523

Error message

18523 UM (FS.B): Döngüsel UM iletişiminde CRC hatası CC%2 %1

Cause of error

- Dönüştürücü ile döngüsel FS iletişiminde CRC hatası

Error correction

- Kumandanın yeniden başlatılması
- Müşteri hizmetlerini bilgilendirin


Error description 237-18524

Error message

18524 UM (FS.B): Döngüsel UM iletişiminde sayaç hatası CC%2 %1

Cause of error

- Dönüştürücü ile döngüsel FS iletişiminde hatalı paket sayacı

Error correction

- Kumandanın yeniden başlatılması
- Müşteri hizmetlerini bilgilendirin


Error description 237-18525

Error message

18525 UM (FS.B): Kontrol toplamı hatası CC%2 %1

Cause of error

- Dönüştürücü ile döngüsel FS iletişiminde UM DriveID kontrol toplamı hatası

Error correction

- Kumandanın yeniden başlatılması
- Müşteri hizmetlerini bilgilendirin


Error description 237-18530

Error message

18530 SKERN-CC%2: SMP değişikliğinde eksen durumu STO değil %1

Cause of error

- Eksen şu parametrelerden birinin değiştirilmesi esnasında STO durumunda değildi:
hsciCcIndex, inverterInterface, motorConnector

Error correction

- Parametre değişikliğinden önce ilgili tahriki kapatın veya STO durumuna getirin
- PLC/SPLC programını kontrol edin ve gerekirse uyarlayın
- Müşteri hizmetlerini bilgilendirin


Error description 237-18531

Error message

18531 SKERN-CC%2: SKERN izleme hatası

Cause of error

- Dahili yazılım hatası (izleme Low Prio döngüsü)

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 237-18540

Error message

18540 SKERN-CC%2: Sinyal genliği test edilirken hata X%4

Cause of error

An encoder with incremental signals is connected to the indicated connection. An error occurred with this encoder while testing the signal amplitude:
- The dynamic sampling of an excessively high signal amplitude could not be completed successfully
- The dynamic sampling of an excessively low signal amplitude could not be completed successfully

Error correction

- Check connections and cable of the encoder
- Replace encoder or cable
- Inform your service agency


Error description 237-18541

Error message

18541 X%4 EnDat verici: Zorunlu dinamikleştirme başarısız oldu

Cause of error

Belirtilen fişe, EnDat arayüzlü bir ölçüm cihazı bağlıdır. Bu ölçüm cihazı için zorunlu dinamikleştirme sırasında bir hata meydana geldi. Olası nedenler:
- Ölçüm cihazı doğru şekilde bağlanmadı
- Ölçüm cihazı arızalı

Error correction

- Ölçüm cihazının bağlantı ve kablolarını kontrol edin
- Gerekirse kabloları veya ölçüm cihazını değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18542

Error message

18542 SKERN-CC%2: Tek etkinlik bozulma hatası (SEU) tespit edildi

Cause of error

- Dahili yazılım hatası
- EMV ışıması nedeniyle olası nadir hata

Error correction

- Kumandayı yeniden başlatın
- Kılıfı veya cihazların kılıf bağlantısını kontrol edin
- Olası EMV arıza kaynaklarını kapatın veya giderin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18544

Error message

18544 SKERN-CC%2: Dönüştürücü SS0 talebi eksen%1

Cause of error

- Dönüştürücü, döngüsel UM(FS.B) iletişimi üzerinden bir SS0 durdurma fonksiyonu talep ediyor

Error correction

- Dönüştürücünün diğer mesajlarını dikkate alın
- Kumandanın yeniden başlatılması


Error description 237-18545

Error message

18545 SKERN-CC%2: Dönüştürücü SS1F talebi eksen%1

Cause of error

- Dönüştürücü, döngüsel UM(FS.B) iletişimi üzerinden bir SS1F durdurma fonksiyonu talep ediyor

Error correction

- Dönüştürücünün diğer mesajlarını dikkate alın
- Kumandanın yeniden başlatılması


Error description 237-18546

Error message

18546 SKERN-CC%2: Dönüştürücü izleme hatası FSuC eksen%1

Cause of error

- Dönüştürücünün FS.B'si bir FS.A izleme ünitesi hatası (WDF.A) bildiriyor
- Dönüştürücünün FS.A'sı artık işletime hazır değil

Error correction

- Kumandanın yeniden başlatılması
- Müşteri hizmetlerini bilgilendirin
- Gerekirse dönüştürücüyü değiştirin


Error description 237-18547

Error message

18547 SKERN-CC%2: Dönüştürücü FS.A gerilim beslemesi hatalı eksen%1

Cause of error

- Dahili besleme gerilimi çok yüksek veya çok düşük

Error correction

- Dönüştürücünün diğer mesajlarını dikkate alın
- Dönüştürücünün besleme gerilimini kontrol edin (X76 priz köprüsü)
- Kumandanın yeniden başlatılması
- Müşteri hizmetlerini bilgilendirin
- Gerekirse dönüştürücüyü değiştirin


Error description 237-18548

Error message

18548 SKERN-CC%2: Dönüştürücü SS1 reaksiyonu talep eder eksen%1

Cause of error

- Dönüştürücü, döngüsel UM(FS.B) iletişimi üzerinden bir SS1 durdurma tepkisi talep ediyor

Error correction

- Dönüştürücünün diğer mesajlarını dikkate alın


Error description 237-18549

Error message

18549 SKERN-CC%2: Dönüştürücü SS2 reaksiyonu talep eder eksen%1

Cause of error

- Dönüştürücü, döngüsel UM(FS.B) iletişimi üzerinden bir SS2 durdurma tepkisi talep ediyor

Error correction

- Dönüştürücünün diğer mesajlarını dikkate alın


Error description 237-18550

Error message

18550 Test komutu bir sürüm yazılımında alındı!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-18552

Error message

18552 SKERN-CC%2: Sıcaklık kanalında takılı kalma hatası

Cause of error

- Kart sıcaklığının tespit edilmesi için AD dönüştürücü kanalı (ayar ünitesinde) arızalı
- Ayar ünitesinin aygıt yazılımı bir hata tespit etti

Error correction

- Gerekirse ayar ünitesini (CC veya UEC) değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18553

Error message

18553 SKERN-CC%2: Gerilim kanalında takılı kalma hatası %4

Cause of error

- Ayar ünitesi arızalı (ADC kanalı).
- Ayar ünitesi (CC, UEC) aygıt yazılımının sürücü sorunu.

Error correction

- Müşteri hizmetlerini bilgilendirin.
- Gerekirse ayar ünitesini (CC, UEC) değiştirin.


Error description 237-18554

Error message

18554 UM (FS.B): CC%2 SS0 talebi %1

Cause of error

- Dönüştürücü, döngüsel UM(FS.B) iletişimi üzerinden bir SS0 durdurma fonksiyonu talep ediyor

Error correction

- Dönüştürücünün diğer mesajlarını dikkate alın
- Kumandanın yeniden başlatılması


Error description 237-18555

Error message

18555 UM (FS-B): UM, SS1F talep ediyor CC%2 %1

Cause of error

- Dönüştürücü, döngüsel UM(FS.B) iletişimi üzerinden bir SS1F durdurma fonksiyonu talep ediyor

Error correction

- Dönüştürücünün diğer mesajlarını dikkate alın
- Kumandanın yeniden başlatılması


Error description 237-18556

Error message

18556 UM (FS.B): UM FS.A izleme hatası CC%2 %1

Cause of error

- Dönüştürücünün FS.B'si bir FS.A izleme ünitesi hatası (WDF.A) bildiriyor
- Dönüştürücünün FS.A'sı artık işletime hazır değil

Error correction

- Kumandanın yeniden başlatılması
- Müşteri hizmetlerini bilgilendirin
- Gerekirse dönüştürücüyü değiştirin


Error description 237-18557

Error message

18557 UM (FS.B): UM FS.A gerilim beslemesi hatalı CC%2 %1

Cause of error

- Dahili besleme gerilimi çok yüksek veya çok düşük

Error correction

- Dönüştürücünün diğer mesajlarını dikkate alın
- Dönüştürücünün besleme gerilimini kontrol edin (X76 priz köprüsü)
- Kumandanın yeniden başlatılması
- Müşteri hizmetlerini bilgilendirin
- Gerekirse dönüştürücüyü değiştirin


Error description 237-18558

Error message

18558 UM (FS.B): UM, SS1 tepkisi talep ediyor CC%2 %1

Cause of error

- Dönüştürücü, döngüsel UM(FS.B) iletişimi üzerinden bir SS1 durdurma tepkisi talep ediyor

Error correction

- Dönüştürücünün diğer mesajlarını dikkate alın


Error description 237-18559

Error message

18559 UM (FS.B): UM bir SS2 tepkisi talep ediyor CC%2 %1

Cause of error

- Dönüştürücü, döngüsel UM(FS.B) iletişimi üzerinden bir SS2 durdurma tepkisi talep ediyor

Error correction

- Dönüştürücünün diğer mesajlarını dikkate alın


Error description 237-1855A

Error message

1855A SKERN-CC%2: EnDat zorunlu dinamikleştirme gerçekleştirilmedi

Cause of error

İlk kendi kendine testin sonundaki EnDat22 zorunlu dinamikleştirme kontrolü başarısız olmuştur.
Son 168 saat içerisinde başarılı bir şekilde gerçekleştirilen hiçbir EnDat zorunlu dinamikleştirmesi algılanmamıştır.

Error correction

- Ölçüm cihazında hata/arıza olup olmadığını kontrol edin
- Ölçüm cihazını değiştirin


Error description 237-1855B

Error message

1855B SKERN-CC%2: EnDat zorunlu dinamikleştirmesinde aralık ihlali

Cause of error

- Bir sonraki EnDat zorunlu dinamikleştirmesine kadar olan minimum zaman aralığına (4 saat) uyulmamıştır (AddInfo[4] = 2)
- Bir sonraki EnDat zorunlu dinamikleştirmesine kadar olan maksimum zaman aralığına (168 saat) uyulmamıştır (AddInfo[4] = 1)

Error correction

- Kumandayı yeniden başlatın
- Hatanın tekrar etmesi durumunda: Müşteri hizmetlerini bilgilendirin


Error description 237-1855C

Error message

1855C SKERN-CC%2: EnDat zorunlu dinamikleştirmesi sırasında hata

Cause of error

Algılanan dinamikleştirilen hata biti, dinamikleştirilen hata durumu ile uyuşmuyor.

Error correction

- Kumandayı yeniden başlatın
- Ölçüm cihazında hata/arıza olup olmadığını kontrol edin
- Ölçüm cihazını değiştirin
- Hatanın ölçüm cihazı değişikliğinden sonra tekrar etmesi durumunda: Müşteri hizmetlerini bilgilendirin


Error description 237-1855D

Error message

1855D SKERN-CC%2: Kontrol konumu kontrol edilirken hata, eksen %1

Cause of error

Kontrol pozisyonu test edilirken bir koşul ihlal edildi, olası sebepler:
- Dahili pozisyon parametrelendirilen kontrol pozisyonuyla aynı değil
- Onarılamayan hata durumu etkin
- Eksen referanslandırılmadı
- Eksen hareket halinde
- Onay tuşuna basılmadı

Error correction

- Sorunların olası sebeplerini kontrol edin ve giderin
- Kontrol pozisyonunu anlamlı hale getirin
- Tüm sebepler hariç tutulursa müşteri hizmetlerini bilgilendirin


Error description 237-1855E

Error message

1855E CC%2: Host command hcS_SWITCH_FS_CONFIG (0x22D) not permitted!

Cause of error

- The host command was received while in an implausible state.
- The internal state is %5, and the state %4 was expected.

Error correction

- Check the firmware for MC-CC compatibility.
- Inform your service agency.


Error description 237-1855F

Error message

1855F CC%2: Timeout error in host command hcS_SWITCH_FS_CONFIG (0x22D)!

Cause of error

- The host command was not received within a permitted timeout time.
- The reconfiguration status is %4, but the configured timeout is %5 seconds.

Error correction

- Check the firmware for MC-CC compatibility.
- Inform your service agency.


Error description 237-18800

Error message

18800 SKERN-CC%2: Ölçme cihazı uyarısı, amplitüd çok küçük X%4

Cause of error

- Ölçüm cihazının amplitüdü çok küçük

Error correction

- Ölçüm cihazının gerilim beslemesini kontrol edin
- Ölçüm cihazı kablo bağlantısını kontrol edin
- Ölçüm cihazını değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-18801

Error message

18801 Autotest manipulation via hcS_AUTO_TEST_SKERN_CC is active!

Cause of error

- An error injection was triggered
- No officially released software version is installed

Error correction

- Check the software version of the control
- Install a released software version
- Inform your service agency


Error description 237-18802

Error message

18802 SKERN-CC: Test yazılımı güvenlik onayı olmadan yüklendi

Cause of error

CC'de güvenlik onayı olmayan bir test yazılımı bulunuyor
- Bu yazılım test edilmemiş ve onaylanmamış
- Kontrol toplamı hesaplanmaz

Error correction

- Hata onayına göre bu yazılım yalnızca test için kullanılabilir
- Yazılım sürümünü kontrol edin
- Servis dosyalarını oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 237-18803

Error message

18803 SPLC çalışma süresi sisteminin CC%2 senkronizasyonu kayboldu

Cause of error

Tüm CC ayar ünitelerindeki SPLC çalışma süresi sistemi rutininin senkronizasyonu için mekanizma hata veriyor.

Error correction

- Servis dosyasını oluşturun
- Müşteri hizmetlerini bilgilendirin
- Kumandayı yeniden başlatın


Error description 237-18804

Error message

18804 SKERN-CC%2: FS yapılandırma hatası fiş numarası %1

Cause of error

Kullanılan EnDat ölçüm cihazı tipi desteklenmiyor.
Fonksiyonel güvenlik FS'li uygulamalar için yalnızca lineer veya döner EnDat ölçüm cihazları desteklenir.
CfgAxParSafety-> encoderForSafety altında parametrelendirilmiş ölçüm cihazı için bir EIB veya bilinmeyen bir EnDat ölçüm cihazı tespit edildi.

Error correction

CfgAxParSafety -> encoderForSafety altındaki ölçüm cihazı konfigürasyonunu kontrol edin


Error description 237-18805

Error message

18805 SKERN-CC%2: Yanlış EnDat güvenlik özelliği %1

Cause of error

Arızalı EnDat Güvenlik uçları tespit edildi.
EnDat güvenlik uçları aynı duruma sahiptir ancak ters olmalıdır.
Olası nedenler:
- EnDat ölçüm cihazının hatalı belleği
- Bellek adresinin CC denetleyici ünitesine iletiminde hata

Error correction

- Kumandayı yeniden başlatın
- Tekrar meydana gelirse ölçüm cihazını değiştirin
- Değiştirdikten sonra hata tekrar oluşursa Müşteri Hizmetleri Birimini bilgilendirin


Error description 237-18806

Error message

18806 SKERN-CC%2: check for completeness of self-test deactivated

Cause of error

The completeness check at the end of the self-test was deactivated by manipulation.
This is allowed only within a HEIDENHAIN-internal test.
An error reaction will be triggered every four hours.


Error description 237-18807

Error message

18807 SKERN-CC%2: timeout of inactive self-test completeness check

Cause of error

The completeness check at the end of the self-test was deactivated by manipulation.
This is allowed only within a HEIDENHAIN-internal test.
An error reaction will be triggered every four hours.


Error description 237-19000

Error message

19000 DQ-LT %1: Yüksek akım ID=%4; Parazit değeri=%5

Cause of error

Güç parçası bir yüksek akım algıladı
- Düzen hatalı parametrelendirildi
- Motorda kısa devre veya topraklama yok
- U/f-modu: Yüksek devir rampası fazla küçük ayarlandı.
- U/f-modu: Motorun nominal akımı motor modülünden önemli ölçüde büyük.
- Besleme: Ağ gerilim kesintisinde yüksek deşarj ve ardıl şarj akımları.
- Besleme: Motor gücü ile aşırı yüklenmede ve ara devre geriliminde yüksek ardıl şarj akımları.
- Besleme: Eksik aktarım kısması nedeniyle devreye alım sırasında kısa devre akımları.
- Güç kabloları doğru bağlı değil
- Güç kabloları maksimum izin verilen boyutu aşmaktadır.
- Güç parçası arızalı.
Arıza değeri (bit tarzında oluşturma):
Bit 0: Aşama U.
Bit 1: Aşama V.
Bit 2: Aşama W.

Error correction

- Motor verilerini kontrol edin, gerektiğinde devreye alımı uygulayın.
- Motorun devre türünü (Yıldız-Üçgen) kontrol edin.
- U/f-modu: Yüksek devir rampasını büyütün.
- U/f-modu: Motordan ve motor modülünden gelen nominal akımların düzenini kontrol edin.
- Besleme: Ağ kalitesini kontrol edin.
- Besleme: Motor yükünü azaltın.
- Besleme: Ağ düzenleyici kısma kelebeğinin doğru bağlantısı.
- Güç kablolarının bağlantısını kontrol edin.
- Güç kablolarını kısa devre veya topraklama açısından kontrol edin.
- Güç kablolarının uzunluğunu kontrol edin.
- Güç parçasını değiştirin.


Error description 237-19001

Error message

19001 DQ-MotEnc %1: Sıfır nokta mesafesi ID=%4; Parazit değeri=%5

Cause of error

Ölçülen sıfır marka mesafesi parametrelendirilen sıfır markası mesafesine denk değil.
Mesafe kodlu enkoderlerde sıfır marka mesafesi çift olarak algılanan sıfır markadan tespit edilecektir.
Bundan, eksik bir sıfır markanın çift oluşumuna bağlı olarak herhangi bir arızaya neden olmayacağı ve sistemde herhangi bir etkisinin olmayacağı anlaşılır.
Arıza değeri (ondalık oluşturma):
Artımlarda son ölçülen sıfır marka mesafesi (4 artımlı = 1 enkoder çizgisi)
Ön işaret sıfır marka mesafesinin tespitinde işlem yönünü tanımlar.

Error correction

- Enkoder kablolarının EMV koşullarına uygun tahsisatını kontrol edin.
- Soket bağlantılarını kontrol edin.
- Enkoder tipini kontrol edin (Öncelikli sıfır markalarına sahip enkoder)
- Enkoderi veya enkoder kablosunu değiştirin.


Error description 237-1F300

Error message

1F300 CC%2 Kapatma testi %4 iptali

Cause of error

Kapatma testi, test akışındaki bir hata nedeniyle kendiliğinden sonlandırıldı.
Kumanda bir test adımını gerektiği gibi sonlandırmıyor.
Kumanda, belirli bir testi uygulamıyor.

Error correction

Kumandada görülen önceki bir sistem hatasının, bir test bölümünün iptal edilmesine neden olup olmadığını kontrol edin.
Yazılım sürümünü kontrol edin.
Müşteri hizmetlerini bilgilendirin.


Error description 237-1F300

Error message

1F300 CC%2 Kapatma testi %4 iptali

Cause of error

Kapatma testi, bir hata mevcut olduğu için kendiliğinden sonlandırılmıştır.
pp_GenFB_NCC sinyalinde (PL sistem modülü) bir hata meydana geldi.
Kumanda, bir test adımını gerektiği gibi sonlandırmıyor

Error correction

- Kumandada görülen önceki bir sistem hatasının, bir test bölümünün iptal edilmesine neden olup olmadığını kontrol edin
- pp_GenFB_NCC sinyalinin kablo bağlantılarını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1F300

Error message

1F300 CC%2 Kapatma testi %4 iptali

Cause of error

Kapatma testi, bir hata mevcut olduğu için kendiliğinden sonlandırılmıştır.
-ES.B sinyalinde (PL sistem modülü) bir hata meydana geldi.
Kumanda bir test adımını gerektiği gibi sonlandırmıyor.

Error correction

Kumandada görülen önceki bir sistem hatasının, bir test bölümünün iptal edilmesine neden olup olmadığını kontrol edin
-ES.B sinyalinin kablo bağlantılarını kontrol edin.
Müşteri hizmetlerini bilgilendirin


Error description 237-1F300

Error message

1F300 CC%2 Kapatma testi %4 iptali

Cause of error

Kapatma testi, bir hata mevcut olduğu için kendiliğinden sonlandırılmıştır.
CVO sinyalinde (PL sistem modülü) bir hata meydana geldi.
Kumanda bir test adımını gerektiği gibi sonlandırmıyor.

Error correction

NC'de görülen önceki bir sistem hatasının, bir test bölümünün iptal edilmesine neden olup olmadığını kontrol edin
CVO sinyalinin kablo bağlantılarını kontrol edin.
Müşteri hizmetlerini bilgilendirin


Error description 237-1F300

Error message

1F300 CC%2 Kapatma testi %4 iptali

Cause of error

Kapatma testi, bir hata mevcut olduğu için kendiliğinden sonlandırılmıştır.
Besleme modülünün RDY.PS (X69-17a) sinyalinde bir hata meydana geldi.
Kumanda bir test adımını gerektiği gibi sonlandırmıyor.

Error correction

NC'de görülen önceki bir sistem hatasının, bir test bölümünün iptal edilmesine neden olup olmadığını kontrol edin
RDY.PS (X69-17a) sinyalinin kablo bağlantılarını kontrol edin.
Müşteri hizmetlerini bilgilendirin


Error description 237-1F300

Error message

1F300 CC%2 Kapatma testi %4 iptali

Cause of error

Kapatma testi, bir hata mevcut olduğu için kendiliğinden sonlandırılmıştır.
pp_GenMKG sinyalinde (SMOP) bir hata meydana geldi.
Kumanda bir test adımını gerektiği gibi sonlandırmıyor.

Error correction

NC'de görülen önceki bir sistem hatasının, bir test bölümünün iptal edilmesine neden olup olmadığını kontrol edin
pp_GenMKG sinyalinin kablo bağlantılarını kontrol edin.
Müşteri hizmetlerini bilgilendirin


Error description 237-1F300

Error message

1F300 CC%2 Kapatma testi %4 iptali

Cause of error

Kapatma testi, bir hata mevcut olduğu için kendiliğinden sonlandırılmıştır.
pp_AxGrpStateReq == S_STATE_AUTO sinyalinde bir hata meydana geldi.
Kumanda bir test adımını gerektiği gibi sonlandırmıyor.

Error correction

NC'de görülen önceki bir sistem hatasının, bir test bölümünün iptal edilmesine neden olup olmadığını kontrol din
Koruma kapağının/pp_AxGrpStateReq == S_STATE_AUTO sinyalinin kablo bağlantılarını kontrol edin.
Müşteri hizmetlerini bilgilendirin


Error description 237-1F300

Error message

1F300 CC%2 Kapatma testi %4 iptali

Cause of error

Kapatma testi, bir hata mevcut olduğu için kendiliğinden sonlandırılmıştır.
pp_GenFB_NCC sinyalinde (PL sistem modülü) bir hata meydana geldi.
Kumanda bir test adımını gerektiği gibi sonlandırmıyor.

Error correction

- Kumandada görülen önceki bir sistem hatasının, bir test bölümünün iptal edilmesine neden olup olmadığını kontrol edin
- pp_GenFB_NCC sinyalinin kablo bağlantılarını kontrol edin.
- Müşteri hizmetlerini bilgilendirin


Error description 237-1F300

Error message

1F300 CC%2 Kapatma testi %4 iptali

Cause of error

Test akışında veya donanımda/kablo bağlantısında bir hata bulunduğu için kapatma testi kendiliğinden sonlandırıldı.
Kumanda bir test adımını gerektiği gibi sonlandırmıyor.
Kumanda, belirli bir testi uygulamıyor.

Error correction

- Kumandada görülen önceki bir sistem hatasının, bir test bölümünün iptal edilmesine neden olup olmadığını kontrol edin
- Donanımı/kablo bağlantısını (PWM düz bant kablosu) kontrol edin ve gerekirse değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1F300

Error message

1F300 CC%2 Kapatma testi %4 iptali

Cause of error

Test akışında veya donanımda bir hata bulunduğu için kapatma testi kendiliğinden sonlandırıldı.
Kumanda bir test adımını gerektiği gibi sonlandırmıyor.
Kumanda, belirli bir testi uygulamıyor.

Error correction

- Kumandada görülen önceki bir sistem hatasının, bir test bölümünün iptal edilmesine neden olup olmadığını kontrol edin
- Donanımı kontrol edin ve gerekirse değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1F300

Error message

1F300 CC%2 Kapatma testi %4 iptali

Cause of error

Test akışında veya donanımda bir hata bulunduğu için kapatma testi kendiliğinden sonlandırıldı.
Kumanda bir test adımını gerektiği gibi sonlandırmıyor.
Kumanda, belirli bir testi uygulamıyor.

Error correction

- Kumandada görülen önceki bir sistem hatasının, bir test bölümünün iptal edilmesine neden olup olmadığını kontrol edin
- Donanımın/kablo bağlantısının SPL/SMOP A çıkışlarında yüksek seviyede olup olmadığını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1F300

Error message

1F300 CC%2 Kapatma testi %4 iptali

Cause of error

Test akışında veya donanımda bir hata bulunduğu için kapatma testi kendiliğinden sonlandırıldı.
Kumanda bir test adımını gerektiği gibi sonlandırmıyor.
Kumanda, belirli bir testi uygulamıyor.

Error correction

- Kumandada görülen önceki bir sistem hatasının, bir test bölümünün iptal edilmesine neden olup olmadığını kontrol edin
- Donanımın/kablo bağlantısının SPL/SMOP B çıkışlarında yüksek seviyede olup olmadığını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-1F300

Error message

1F300 CC%2 Kapatma testi %4 iptali

Cause of error

Test akışında tahrikin kapatılmasına ve böylece fren testinin iptal edilmesine neden olan bir hata veya başka bir hata meydana geldi.
Kumanda bir test adımını gerektiği gibi sonlandırmıyor.
Kumanda, belirli bir testi uygulamıyor.

Error correction

- Kumandada görülen önceki bir sistem hatasının, bir test bölümünün iptal edilmesine neden olup olmadığını kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FSSW:Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FSSW: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3804

Error message

13804 UM-SOC: UM parametrelerinin topoloji denetimi başarısız %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: FS yapılandırma verileri hatalı %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-SOC ve UM-FSuC'nin UM-DriveID'leri eşit değil %1 %4 %5

Cause of error


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-8800

Error message

18800 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 238-1000

Error message

1000 UVR%2 Aşırı akım

Cause of error

Besleme birimi, şebeke bağlantısında izin verilen akımın aşıldığını algıladı

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 238-1001

Error message

1001 UVR%2 Faz akımı çok yüksek

Cause of error

Besleme birimi tarafından alınan şebeke akımı izin verilen maksimum değere yakın

Error correction

- Dönüştürücü sistemi yapısını kontrol edin
- Dönüştürücü sisteminin güç alımını azaltın
- Müşteri hizmetlerini bilgilendirin


Error description 238-1002

Error message

1002 UVR%2 Ara devre gerilimi çok yüksek

Cause of error

Besleme birimi, ara devre geriliminin çok yüksek olduğunu algıladı

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 238-1003

Error message

1003 UVR%2 Ağ hatası

Cause of error

Besleme birimi, hatalı bir besleme şebekesi tespit etti.

Error correction

- Şebeke bağlantısını kontrol edin ve şebeke bağlantısının doğru olduğundan emin olun
- Müşteri hizmetlerini bilgilendirin


Error description 238-1004

Error message

1004 UVR%2 Ara devre gerilimi çok düşük

Cause of error

Besleme birimi, ara devre geriliminin çok küçük olduğunu bildiriyor.

Error correction

- Şebeke bağlantısını kontrol edin
- Besleme şebekesinin parametrelerini ve stabilitesini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 238-1006

Error message

1006 UVR%2 Kaçak akım çok yüksek

Cause of error

Besleme birimi kaçak akım denetimi izin verilmeyen yükseklikte bir değer tespit etti.

Error correction

- Güç parçalarının ve motorların kablo bağlantılarını kontrol edin
- Motor kablolarını ve ara devrede toprağa karşı yeterli izolasyon direnci olup olmadığını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 238-1007

Error message

1007 UVR%2 Soğutucu gövdesindeki sıcaklık çok yüksek

Cause of error

UVR'deki soğutucu gövdesi sıcaklığı kritik değeri aşıyor.

Error correction

Gücü azaltın.


Error description 238-1008

Error message

1008 UVR%2 IGBT kumandasında hata

Cause of error

Besleme birimi IGBT kumandasında bir hata tespit etti

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 238-100A

Error message

100A UVR%2 Soğutucu gövdesindeki sıcaklık kritik derecede yüksek

Cause of error

UVR besleme birimindeki soğutucu gövde sıcaklığı kritik değerlere ulaşıyor.

Error correction

- Ara devreden güç alımını azaltın
- Devre dolabının sıcaklığını veya klimasını kontrol edin
- Besleme birimi etrafındaki havalandırma için boş alanları kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 238-100B

Error message

100B UVR%2 Ara devre yüklemesinde hata

Cause of error

Besleme birimi, ara devre doldurulurken bir hata algıladı.

Error correction

- Ara devre barası veya ara devre kablo bağlantılarını kısa devre bakımından kontrol edin
- Müşteri hizmetlerini bilgilendirin.


Error description 238-100C

Error message

100C UVR%2 Servis modu etkinleştirildi

Cause of error

UVR servis modu etkinleştirildi. UVR kumandası şimdi servis arayüzü üzerinden gerçekleştiriliyor.

Error correction

Servis arayüzündeki servis modunu sonlandırın.


Error description 238-100D

Error message

100D UVR%2 Hatalı PWM kumandası

Cause of error

PWM kumandasının denetimi bir hata bildiriyor

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 238-100E

Error message

100E UVR%2 Donanım algılaması hatalı

Cause of error

Besleme birimi donanım algılaması (yani HIK) hatalı

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 238-100F

Error message

100F UVR%2 Konfigürasyon hatası

Cause of error

UVR besleme birimi yapılandırması hatalı.

Error correction

- Besleme birimi yapılandırmasını kontrol edin ve gerekirse düzeltin (CfgSupplyModule3xx)
- Müşteri hizmetlerini bilgilendirin


Error description 238-1010

Error message

1010 UVR%2 Küçük gerilim hatalı

Cause of error

Besleme birimindeki besleme gerilimleri denetimi bir hata bildiriyor

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 238-1011

Error message

1011 UVR%2 Güç kaynağı fanı arızası

Cause of error

UVR besleme birimi, güç kaynağı fanı hatası algıladı.

Error correction

- Güç kaynağı fanını kontrol edin: Nesneler veya kirlenme ile engellenmiş mi?
- Müşteri hizmetlerini bilgilendirin


Error description 238-1012

Error message

1012 UVR%2 Yazılım hatası

Cause of error

Besleme birimi dahili hatası

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 238-1013

Error message

1013 UVR%2 Kendi kendine test hatası

Cause of error

Besleme biriminde dahili kendi kendini test etme sırasında bir hata meydana geldi.

Error correction

- Besleme birimi kablo bağlantılarını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 238-1014

Error message

1014 UVR%2 Ayar hatası

Cause of error

Besleme birimindeki ayarlamada bir hata meydana geldi

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 238-1015

Error message

1015 UVR%2 Entegre güç kaynağında +24 V aşırı yüklenme

Cause of error

UVR entegre güç kaynağındaki 24 V tüketicinin akım alımı izin verilen maksimum değeri aşıyor.

Error correction

- UVR entegre güç kaynağındaki +24 V (X76, X90) kablo bağlantılarını kontrol edin
- Tüketiciyi +24 V değerine göre kontrol edin ve gerekirse azaltın
- Dönüştürücü Sistemi Teknik El Kitabı'na göre makinenin yansıtmasını kontrol edin
- CfgSupplyModule3xx/MP_ps24VMaxLoadCurr yapılandırmasını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 238-1016

Error message

1016 UVR%2 HSCI aktarmada CRC hatası

Cause of error

HSCI üzerinden veri aktarımı sırasında kontrol toplamı hatası tespit edildi.

Error correction

- HSCI bağlantılarını ve HSCI kablosunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 238-1017

Error message

1017 UVR%2 İzin verilen maksimum ara devre kapasitesi aşıldı

Cause of error

UVR besleme birimi izin verilmeyen yükseklikte ara devre kapasitesi algıladı.

Error correction

- Dönüştürücü sistemi yapısını kontrol edin
- Ara devreye bağlı modüllerin (UM, CMH) sayısının azaltılması
- Müşteri hizmetlerini bilgilendirin


Error description 238-1018

Error message

1018 UVR%2 İşlemci sıcaklığı kritik değerlere ulaşıyor

Cause of error

UVR'deki işlemci sıcaklığı kritik değerlere ulaşıyor.

Error correction

- Devre dolabındaki sıcaklığı kontrol edin
- Klimayı fonksiyon bakımından kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 238-1019

Error message

1019 UVR%2 İşlemcinin maksimum sıcaklığı aşıldı

Cause of error

Besleme birimindeki işlemcinin maksimum sıcaklığı aşıldı.

Error correction

- Devre dolabındaki sıcaklığı kontrol edin
- Klimayı fonksiyon bakımından kontrol edin
- Dönüştürücü sistemi gücünü azaltın
- Müşteri hizmetlerini bilgilendirin


Error description 238-101A

Error message

101A UVR%2 Besleme ağı ile senkronizasyon başarısız

Cause of error

Besleme birimi ve besleme şebekesi arasındaki senkronizasyon başarısız oldu.

Error correction

- Güç kablolarını hatalı bağlantı bakımından kontrol edin
- Dönüştürücü sistemi için SITOR sigortalarını kontrol edin
- Besleme şebekesini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 238-101B

Error message

101B UVR%2 Ara devre orta gerilimi değeri çok yüksek

Cause of error

UVR besleme birimi, ara devre orta gerilimi değerinin izin verilmeyen yükseklikteki değerlere ulaştığını algıladı.

Error correction

- UVR besleme gerilimlerinin (şebeke gerilimi) kontrolü.
- İşletimin bir TN şebekesinde yapıldığından emin olun. TT veya IT şebekelerinde işletime izin verilmez. Dönüştürücü Sistemi Teknik El Kitabı'nı dikkate alın.
- Müşteri hizmetlerini bilgilendirin.


Error description 238-101C

Error message

101C UVR%2 Hatalı gerilim ölçümü

Cause of error

Besleme birimi, ara devre gerilim ölçümünde bir hata bildiriyor

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 238-101D

Error message

101D UVR%2 Yapılandırılmış ara devre gerilimi çok düşük

Cause of error

MP_dcLinkVoltage içinde konfigüre edilen ara devre gerilimi çok düşük.
Konfigüre edilen ara devre gerilimi, mevcut şebeke geriliminin doğrultulmuş ortalama değerinden yüksek olmalıdır. Bir besleme ünitesi örneğin 3AC 480 V şebeke gerilimiyle çalıştırılıyorsa makine üreticisinin
MP_dcLinkVoltage içinde üretilecek ara devre gerilimini DC 720 V seviyesine çekmesi gerekir.

Error correction

- CfgSupplyModule3xx/MP_dcLinkVoltage parametresindeki girişi kontrol edin ve gerekirse uyarlayın.
- Müşteri hizmetlerini bilgilendirin.


Error description 238-101E

Error message

101E UVR%2 sıcaklık sensörü hatalı veriler iletiyor

Cause of error

Besleme birimindeki sıcaklık sensörü arızalı veya hatalı veriler iletiyor.

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 238-101F

Error message

101F UVR%2 KDR yok veya yanlış KDR bağlanmış

Cause of error

Komütasyon reaktörü endüktansının çok düşük olduğu tespit edildi.
Komütasyon reaktörü bağlı olmayabilir veya bağlantı hatalı olabilir.

Error correction

- Komütasyon reaktör bağlantısının doğru olup olmadığını kontrol edin
- Komütasyon reaktörü endüktansını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 238-1021

Error message

1021 UVR%2 Ara devre gerilimi çok düşük

Cause of error

Besleme ünitesi, ara devre geriliminin çok küçük olduğunu bildiriyor.

Error correction

- Ağ bağlantısını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 238-1022

Error message

1022 UVR%2 ara devre gerilimi çok düşük: Şarj işlemi etkinleştirildi

Cause of error

Besleme biriminin şarj işlemi çok düşük bir ara devre gerilimi nedeniyle etkinleştirildi.

Error correction

- Ağ bağlantısını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 239-0001

Error message

1 CC-FSUC: Dahili hata CC%2 %1

Cause of error

Dahili yazılım hatası (beklenmeyen program akışı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0002

Error message

2 MC-FSUC: Dahili hata

Cause of error

Dahili yazılım hatası (beklenmeyen program akışı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0003

Error message

3 UM-FSUC: Dahili hata CC%2 %1 %10

Cause of error

Dahili yazılım hatası (beklenmeyen program akışı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0004

Error message

4 CC-FSUC: Gerilim hatası CC%2 %1

Cause of error

Gerilim denetimi bir hata bildiriyor.

Error correction

- İlgili cihazların gerilim beslemesini kontrol edin (cihazda "24 V" durum LED'i)
- Müşteri hizmetlerini bilgilendirin


Error description 239-0005

Error message

5 MC-FSUC: Gerilim hatası

Cause of error

Gerilim denetimi bir hata bildiriyor.

Error correction

- İlgili cihazların gerilim beslemesini kontrol edin (cihazda "24 V" durum LED'i)
- Müşteri hizmetlerini bilgilendirin


Error description 239-0006

Error message

6 UM-FSUC: Gerilim hatası CC%2 %1 %10

Cause of error

Gerilim denetimi bir hata bildiriyor.

Error correction

- İlgili cihazların gerilim beslemesini kontrol edin (cihazda "24 V" durum LED'i)
- Müşteri hizmetlerini bilgilendirin


Error description 239-0007

Error message

7 CC-FSUC: Sıcaklık hatası CC%2 %1 (sıcaklık: %6, %7°C)

Cause of error

Sıcaklık denetimi bir hata bildiriyor.

Error correction

- Devre dolabındaki sıcaklığı kontrol edin
Müşteri hizmetlerini bilgilendirin


Error description 239-0008

Error message

8 MC-FSUC: Sıcaklık hatası (sıcaklık: %6, %7°C)

Cause of error

Sıcaklık denetimi bir hata bildiriyor.

Error correction

- Devre dolabındaki sıcaklığı kontrol edin
Müşteri hizmetlerini bilgilendirin


Error description 239-000A

Error message

A CC-FSUC: Parametrelendirme başarısız CC%2 %1

Cause of error

FSUC, geçerli olmayan parametre verileri aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-000C

Error message

C UM-FSUC: FS parametresi tutarsız CC%2 %1 %10

Cause of error

FSUC, tutarsız parametre verileri aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-000D

Error message

D CC-FSUC: Döngüsel iletişim devre dışı kaldı CC%2 %1

Cause of error

MC ve CC-FSUC arasındaki döngüsel iletişim devre dışı kaldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-000F

Error message

F UM-FSUC: Döngüsel iletişim devre dışı kaldı CC%2 %1 %10

Cause of error

MC ve UM-FSUC arasındaki döngüsel iletişim devre dışı kaldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0010

Error message

10 CC-FSUC: Yazılım tutarsız CC%2 %1

Cause of error

Dahili yazılım hatası (yazılım arızalandı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0011

Error message

11 MC-FSUC: Yazılım tutarsız

Cause of error

Dahili yazılım hatası (yazılım arızalandı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0012

Error message

12 UM-FSUC: Yazılım tutarsız CC%2 %1 %10

Cause of error

Dahili yazılım hatası (yazılım arızalandı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0013

Error message

13 CC-FSUC: Depo hatası CC%2 %1

Cause of error

Dahili yazılım hatası (yığın belleği)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0014

Error message

14 MC-FSUC: Depo hatası

Cause of error

Dahili yazılım hatası (yığın belleği)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0015

Error message

15 UM-FSUC: Depo hatası CC%2 %1 %10

Cause of error

Dahili yazılım hatası (yığın belleği)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0016

Error message

16 CC-FSUC: Dahili yazılım hatası CC%2 %1

Cause of error

Dahili yazılım hatası (Single Event Upset)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0017

Error message

17 MC-FSUC: Dahili yazılım hatası

Cause of error

Dahili yazılım hatası (Single Event Upset)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0018

Error message

18 UM-FSUC: Dahili yazılım hatası CC%2 %1 %10

Cause of error

Dahili yazılım hatası (Single Event Upset)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0019

Error message

19 CC-FSUC: RAM hatası CC%2 %1

Cause of error

Dahili yazılım hatası (RAM belleği)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-001A

Error message

1A MC-FSUC: RAM hatası

Cause of error

Dahili yazılım hatası (RAM belleği)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-001B

Error message

1B UM-FSUC: RAM hatası CC%2 %1 %10

Cause of error

Dahili yazılım hatası (RAM belleği)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-001C

Error message

1C CC-FSUC: Gerilim denetlemesi arızası CC%2 %1

Cause of error

FSUC, arızalı bir gerilim denetimi bildiriyor.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-001D

Error message

1D MC-FSUC: Gerilim denetlemesi arızası

Cause of error

FSUC, arızalı bir gerilim denetimi bildiriyor.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-001E

Error message

1E UM-FSUC: Gerilim denetlemesi arızası CC%2 %1 %10

Cause of error

FSUC, arızalı bir gerilim denetimi bildiriyor.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-001F

Error message

1F CC-FSUC: İlk yazılım niteliği kontrolü CC%2 %1

Cause of error

Dahili yazılım hatası (yazılım arızalandı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0020

Error message

20 MC-FSUC: İlk yazılım niteliği kontrolü

Cause of error

Dahili yazılım hatası (yazılım arızalandı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0021

Error message

21 UM-FSUC: İlk yazılım niteliği kontrolü CC%2 %1 %10

Cause of error

Dahili yazılım hatası (yazılım arızalandı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0022

Error message

22 CC-FSUC: Döngüsel iletişimde aşırı yüklenme CC%2 %1

Cause of error

FSUC çok fazla döngüsel telgraf aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0024

Error message

24 UM-FSUC: Döngüsel iletişimde aşırı yüklenme CC%2 %1 %10

Cause of error

FSUC çok fazla döngüsel telgraf aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0025

Error message

25 CC-FSUC: Döngüsel iletişim arızalı CC%2 %1

Cause of error

Döngüsel iletişim FSUC'de arızalı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0026

Error message

26 MC-FSUC: Döngüsel iletişim arızalı

Cause of error

Döngüsel iletişim FSUC'de arızalı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0027

Error message

27 UM-FSUC: Döngüsel iletişim arızalı CC%2 %1 %10

Cause of error

Döngüsel iletişim FSUC'de arızalı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-002A

Error message

2A UM-FSUC: İzin verilmeyen yeniden yapılandırma CC%2 %1 %10

Cause of error

FSUC, zaten geçerli FS yapılandırma verileri aldığı halde yeniden yapılandırıldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-002D

Error message

2D UM-FSUC: Cihaz parametresi tutarsız CC%2 %1 %10

Cause of error

FSUC tutarsız yapılandırma verileri aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0030

Error message

30 UM-FSUC: B kanalı FS yapıl. verileri geçerli değil CC%2 %1 %10

Cause of error

FSUC, FS yapılandırma verilerini talep sonrasında B kanalıyla geçersiz olarak değiştirdi.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0033

Error message

33 UM-FSUC: Geçersiz kendi kendine test talebi CC%2 %1 %10

Cause of error

STO ve SBC etkin olmadığı halde FSUC kendinden yürütülen testin başlatılmasına dair bir talep aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0036

Error message

36 UM-FSUC: Kendi kendine test iptal edildi CC%2 %1 %10

Cause of error

FSUC, kendinden yürütülen bir testi bir hata nedeniyle iptal etti.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0039

Error message

39 UM-FSUC: B kanalı gerilim hatası CC%2 %1 %10

Cause of error

B kanalı bir gerilim hatası bildiriyor.

Error correction

- İlgili cihazların gerilim beslemesini kontrol edin (cihazda "24 V" durum LED'i)
- Müşteri hizmetlerini bilgilendirin


Error description 239-003C

Error message

3C UM-FSUC: B izlemesi devre dışı CC%2 %1 %10

Cause of error

B kanalı denetimi devre dışı bırakıldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-003D

Error message

3D CC-FSUC: Dahili izleme arızalı CC%2 %1

Cause of error

FSUC'nin dahili denetimi yapılandırılamadı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-003E

Error message

3E MC-FSUC: Dahili izleme arızalı

Cause of error

FSUC'nin dahili denetimi yapılandırılamadı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-003F

Error message

3F UM-FSUC: Dahili izleme arızalı CC%2 %1 %10

Cause of error

FSUC'nin dahili denetimi yapılandırılamadı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0042

Error message

42 UM-FSUC: Dahili iletişim hatası CC%2 %1 %10

Cause of error

FSUC, dönüştürücünün içerisindeki döngüsel iletişimde bir hata algıladı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0045

Error message

45 UM-FSUC: Döngüsel iletişim tutarsız CC%2 %1 %10

Cause of error

FSUC, MC ile döngüsel iletişimde bir hata algıladı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0048

Error message

48 UM-FSUC: Döngüsel iletişim tutarsız CC%2 %1 %10

Cause of error

FSUC, PAE modülü ile döngüsel iletişimde bir hata algıladı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-004B

Error message

4B UM-FSUC: Motor bağlantısı yanlış CC%2 %1 %10 (E: X%4, P: X%5)

Cause of error

FSUC, bir motor bağlantısının yanlış atamasını algıladı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-004E

Error message

4E UM-FSUC: Mantıksız parametrelendirme CC%2 %1 %10

Cause of error

FSUC, parametreleme sırasında yanlış bir akış algıladı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-004F

Error message

4F CC-FSUC: Başlatma hatası CC%2 %1

Cause of error

Dahili yazılım hatası (başlatma başarısız oldu)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0050

Error message

50 MC-FSUC: Başlatma hatası

Cause of error

Dahili yazılım hatası (başlatma başarısız oldu)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0051

Error message

51 UM-FSUC: Başlatma hatası CC%2 %1 %10

Cause of error

Dahili yazılım hatası (başlatma başarısız oldu)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0052

Error message

52 CC-FSUC: Sıcaklık uyarısı CC%2 %1 (sıcaklık: %6°C)

Cause of error

Sıcaklık denetimi bir uyarı bildiriyor.

Error correction

- Devre dolabındaki sıcaklığı kontrol edin
Müşteri hizmetlerini bilgilendirin


Error description 239-0053

Error message

53 MC-FSUC: Sıcaklık uyarısı (sıcaklık: %6°C)

Cause of error

Sıcaklık denetimi bir uyarı bildiriyor.

Error correction

- Devre dolabındaki sıcaklığı kontrol edin
Müşteri hizmetlerini bilgilendirin


Error description 239-0055

Error message

55 CC-FSUC: SS1F tepkisi talepleri CC%2 %1

Cause of error

Ciddi hata algılandı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0057

Error message

57 UM-FSUC: SS1F tepkisi talepleri CC%2 %1 %10

Cause of error

Ciddi hata algılandı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0058

Error message

58 CC-FSUC: Yanlış arayüz sürümü CC%2 %1

Cause of error

Dahili yapı taşlarının arayüz sürümleri birbiriyle uyumlu değil.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0059

Error message

59 MC-FSUC: Yanlış arayüz sürümü

Cause of error

Dahili yapı taşlarının arayüz sürümleri birbiriyle uyumlu değil.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-005A

Error message

5A UM-FSUC: Yanlış arayüz sürümü CC%2 %1 %10

Cause of error

Dahili yapı taşlarının arayüz sürümleri birbiriyle uyumlu değil.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-005B

Error message

5B CC-FSUC: Arayüz sürümünün bekleyen dengelemesi CC%2 %1

Cause of error

Dahili yapı taşlarının arayüz sürümleri değiştirilmelidir. Dengeleme henüz gerçekleşmedi.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-005C

Error message

5C MC-FSUC: Arayüz sürümünün bekleyen dengelemesi

Cause of error

Dahili yapı taşlarının arayüz sürümleri değiştirilmelidir. Dengeleme henüz gerçekleşmedi.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-005D

Error message

5D UM-FSUC: Arayüz sürümünün bekleyen dengelemesi CC%2 %1 %10

Cause of error

Dahili yapı taşlarının arayüz sürümleri değiştirilmelidir. Dengeleme henüz gerçekleşmedi.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0101

Error message

101 CC-FSUC: Dahili hata CC%2 %1

Cause of error

Dahili yazılım hatası (beklenmeyen program akışı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0102

Error message

102 MC-FSUC: Dahili hata

Cause of error

Dahili yazılım hatası (beklenmeyen program akışı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0103

Error message

103 UM-FSUC: Dahili hata CC%2 %1 %10

Cause of error

Dahili yazılım hatası (beklenmeyen program akışı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0111

Error message

111 CC-FSUC: Gerilim hatası CC%2 %1

Cause of error

Gerilim denetimi bir hata bildiriyor.

Error correction

- İlgili cihazların gerilim beslemesini kontrol edin (cihazda "24 V" durum LED'i)
- Müşteri hizmetlerini bilgilendirin


Error description 239-0112

Error message

112 MC-FSUC: Gerilim hatası

Cause of error

Gerilim denetimi bir hata bildiriyor.

Error correction

- İlgili cihazların gerilim beslemesini kontrol edin (cihazda "24 V" durum LED'i)
- Müşteri hizmetlerini bilgilendirin


Error description 239-0113

Error message

113 UM-FSUC: Gerilim hatası CC%2 %1 %10

Cause of error

Gerilim denetimi bir hata bildiriyor.

Error correction

- İlgili cihazların gerilim beslemesini kontrol edin (cihazda "24 V" durum LED'i)
- Müşteri hizmetlerini bilgilendirin


Error description 239-0121

Error message

121 CC-FSUC: Sıcaklık hatası CC%2 %1 (sıcaklık: %7, %8°C)

Cause of error

Sıcaklık denetimi bir hata bildiriyor.

Error correction

- Devre dolabındaki sıcaklığı kontrol edin
Müşteri hizmetlerini bilgilendirin


Error description 239-0122

Error message

122 MC-FSUC: Sıcaklık hatası (sıcaklık: %7, %8°C)

Cause of error

Sıcaklık denetimi bir hata bildiriyor.

Error correction

- Devre dolabındaki sıcaklığı kontrol edin
Müşteri hizmetlerini bilgilendirin


Error description 239-0131

Error message

131 CC-FSUC: Parametrelendirme başarısız CC%2 %1

Cause of error

FSUC, geçerli olmayan parametre verileri aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0133

Error message

133 UM-FSUC: FS parametresi tutarsız CC%2 %1 %10

Cause of error

FSUC, tutarsız parametre verileri aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0141

Error message

141 CC-FSUC: Döngüsel iletişim devre dışı kaldı CC%2 %1

Cause of error

MC ve CC-FSUC arasındaki döngüsel iletişim devre dışı kaldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0143

Error message

143 UM-FSUC: Döngüsel iletişim devre dışı kaldı CC%2 %1 %10

Cause of error

MC ve UM-FSUC arasındaki döngüsel iletişim devre dışı kaldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0151

Error message

151 CC-FSUC: Yazılım tutarsız CC%2 %1

Cause of error

Dahili yazılım hatası (yazılım arızalandı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0152

Error message

152 MC-FSUC: Yazılım tutarsız

Cause of error

Dahili yazılım hatası (yazılım arızalandı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0153

Error message

153 UM-FSUC: Yazılım tutarsız CC%2 %1 %10

Cause of error

Dahili yazılım hatası (yazılım arızalandı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0161

Error message

161 CC-FSUC: Depo hatası CC%2 %1

Cause of error

Dahili yazılım hatası (yığın belleği)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0162

Error message

162 MC-FSUC: Depo hatası

Cause of error

Dahili yazılım hatası (yığın belleği)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0163

Error message

163 UM-FSUC: Depo hatası CC%2 %1 %10

Cause of error

Dahili yazılım hatası (yığın belleği)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0171

Error message

171 CC-FSUC: Dahili yazılım hatası CC%2 %1

Cause of error

Dahili yazılım hatası (Single Event Upset)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0172

Error message

172 MC-FSUC: Dahili yazılım hatası

Cause of error

Dahili yazılım hatası (Single Event Upset)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0173

Error message

173 UM-FSUC: Dahili yazılım hatası CC%2 %1 %10

Cause of error

Dahili yazılım hatası (Single Event Upset)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0181

Error message

181 CC-FSUC: RAM hatası CC%2 %1

Cause of error

Dahili yazılım hatası (RAM belleği)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0182

Error message

182 MC-FSUC: RAM hatası

Cause of error

Dahili yazılım hatası (RAM belleği)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0183

Error message

183 UM-FSUC: RAM hatası CC%2 %1 %10

Cause of error

Dahili yazılım hatası (RAM belleği)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0191

Error message

191 CC-FSUC: Gerilim denetlemesi arızası CC%2 %1

Cause of error

FSUC, arızalı bir gerilim denetimi bildiriyor.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0192

Error message

192 MC-FSUC: Gerilim denetlemesi arızası

Cause of error

FSUC, arızalı bir gerilim denetimi bildiriyor.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0193

Error message

193 UM-FSUC: Gerilim denetlemesi arızası CC%2 %1 %10

Cause of error

FSUC, arızalı bir gerilim denetimi bildiriyor.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-01A1

Error message

1A1 CC-FSUC: İlk yazılım niteliği kontrolü CC%2 %1

Cause of error

Dahili yazılım hatası (yazılım arızalandı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-01A2

Error message

1A2 MC-FSUC: İlk yazılım niteliği kontrolü

Cause of error

Dahili yazılım hatası (yazılım arızalandı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-01A3

Error message

1A3 UM-FSUC: İlk yazılım niteliği kontrolü CC%2 %1 %10

Cause of error

Dahili yazılım hatası (yazılım arızalandı)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-01B1

Error message

1B1 CC-FSUC: Döngüsel iletişimde aşırı yüklenme CC%2 %1

Cause of error

FSUC çok fazla döngüsel telgraf aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-01B2

Error message

1B2 MC-FSUC: Döngüsel iletişim aşırı yüklenme

Cause of error

FSUC çok fazla döngüsel telgraf aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-01B3

Error message

1B3 UM-FSUC: Döngüsel iletişimde aşırı yüklenme CC%2 %1 %10

Cause of error

FSUC çok fazla döngüsel telgraf aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-01C1

Error message

1C1 CC-FSUC: Döngüsel iletişim arızalı CC%2 %1

Cause of error

Döngüsel iletişim FSUC'de arızalı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-01C2

Error message

1C2 UM-FSUC: Döngüsel iletişim arızalı

Cause of error

Döngüsel iletişim FSUC'de arızalı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-01C3

Error message

1C3 UM-FSUC: Döngüsel iletişim arızalı CC%2 %1 %10

Cause of error

Döngüsel iletişim FSUC'de arızalı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-01D3

Error message

1D3 UM-FSUC: İzin verilmeyen yeniden yapılandırma CC%2 %1 %10

Cause of error

FSUC, zaten geçerli FS yapılandırma verileri aldığı halde yeniden yapılandırıldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-01E3

Error message

1E3 UM-FSUC: Cihaz parametresi tutarsız CC%2 %1 %10

Cause of error

FSUC tutarsız yapılandırma verileri aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-01F3

Error message

1F3 UM-FSUC: B kanalı FS yapıl. verileri geçerli değil CC%2 %1 %10

Cause of error

FSUC, FS yapılandırma verilerini talep sonrasında B kanalıyla geçersiz olarak değiştirdi.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0203

Error message

203 UM-FSUC: Geçersiz kendi kendine test talebi CC%2 %1 %10

Cause of error

STO ve SBC etkin olmadığı halde FSUC kendinden yürütülen testin başlatılmasına dair bir talep aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0213

Error message

213 UM-FSUC: Kendi kendine test iptal edildi CC%2 %1 %10

Cause of error

FSUC, kendinden yürütülen bir testi bir hata nedeniyle iptal etti.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0223

Error message

223 UM-FSUC: B kanalı gerilim hatası CC%2 %1 %10

Cause of error

B kanalı bir gerilim hatası bildiriyor.

Error correction

- İlgili cihazların gerilim beslemesini kontrol edin (cihazda "24 V" durum LED'i)
- Müşteri hizmetlerini bilgilendirin


Error description 239-0233

Error message

233 UM-FSUC: B izlemesi devre dışı CC%2 %1 %10

Cause of error

B kanalı denetimi devre dışı bırakıldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0241

Error message

241 CC-FSUC: Dahili izleme arızalı CC%2 %1

Cause of error

FSUC'nin dahili denetimi yapılandırılamadı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0242

Error message

242 MC-FSUC: Dahili izleme arızalı

Cause of error

FSUC'nin dahili denetimi yapılandırılamadı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0243

Error message

243 UM-FSUC: Dahili izleme arızalı CC%2 %1 %10

Cause of error

FSUC'nin dahili denetimi yapılandırılamadı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0253

Error message

253 UM-FSUC: Dahili iletişim hatası CC%2 %1 %10

Cause of error

FSUC, dönüştürücünün içerisindeki döngüsel iletişimde bir hata algıladı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0263

Error message

263 UM-FSUC: Döngüsel iletişim tutarsız CC%2 %1 %10

Cause of error

FSUC, MC ile döngüsel iletişimde bir hata algıladı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0273

Error message

273 UM-FSUC: Döngüsel iletişim tutarsız CC%2 %1 %10

Cause of error

FSUC, PAE modülü ile döngüsel iletişimde bir hata algıladı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0283

Error message

283 UM-FSUC: Motor bağlantısı yanlış CC%2 %1 %10 (E: X%5, P: X%6)

Cause of error

FSUC, bir motor bağlantısının yanlış atamasını algıladı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-0293

Error message

293 UM-FSUC: Mantıksız parametrelendirme CC%2 %1 %10

Cause of error

FSUC, parametreleme sırasında yanlış bir akış algıladı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-02A1

Error message

2A1 CC-FSUC: Başlatma hatası CC%2 %1

Cause of error

Dahili yazılım hatası (başlatma başarısız oldu)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-02A2

Error message

2A2 MC-FSUC: Başlatma hatası

Cause of error

Dahili yazılım hatası (başlatma başarısız oldu)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-02A3

Error message

2A3 UM-FSUC: Başlatma hatası CC%2 %1 %10

Cause of error

Dahili yazılım hatası (başlatma başarısız oldu)

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-02B1

Error message

2B1 CC-FSUC: Sıcaklık uyarısı CC%2 %1 (sıcaklık: %7°C)

Cause of error

Sıcaklık denetimi bir uyarı bildiriyor.

Error correction

- Devre dolabındaki sıcaklığı kontrol edin
Müşteri hizmetlerini bilgilendirin


Error description 239-02B2

Error message

2B2 MC-FSUC: Sıcaklık uyarısı (sıcaklık: %7°C)

Cause of error

Sıcaklık denetimi bir uyarı bildiriyor.

Error correction

- Devre dolabındaki sıcaklığı kontrol edin
Müşteri hizmetlerini bilgilendirin


Error description 239-02C1

Error message

2C1 CC-FSUC: SS1F tepkisi talepleri CC%2 %1

Cause of error

Ciddi hata algılandı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-02C2

Error message

2C2 MC-FSUC: Bir SS1F reaksiyonu talebi

Cause of error

Ciddi hata algılandı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-02C3

Error message

2C3 UM-FSUC: SS1F tepkisi talepleri CC%2 %1 %10

Cause of error

Ciddi hata algılandı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-02D1

Error message

2D1 CC-FSUC: Yanlış arayüz sürümü CC%2 %1

Cause of error

Dahili yapı taşlarının arayüz sürümleri birbiriyle uyumlu değil.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-02D2

Error message

2D2 MC-FSUC: Yanlış arayüz sürümü

Cause of error

Dahili yapı taşlarının arayüz sürümleri birbiriyle uyumlu değil.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-02D3

Error message

2D3 UM-FSUC: Yanlış arayüz sürümü CC%2 %1 %10

Cause of error

Dahili yapı taşlarının arayüz sürümleri birbiriyle uyumlu değil.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-02E1

Error message

2E1 CC-FSUC: Arayüz sürümünün bekleyen dengelemesi CC%2 %1

Cause of error

Dahili yapı taşlarının arayüz sürümleri değiştirilmelidir. Dengeleme henüz gerçekleşmedi.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-02E2

Error message

2E2 MC-FSUC: Arayüz sürümünün bekleyen dengelemesi

Cause of error

Dahili yapı taşlarının arayüz sürümleri değiştirilmelidir. Dengeleme henüz gerçekleşmedi.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-02E3

Error message

2E3 UM-FSUC: Arayüz sürümünün bekleyen dengelemesi CC%2 %1 %10

Cause of error

Dahili yapı taşlarının arayüz sürümleri değiştirilmelidir. Dengeleme henüz gerçekleşmedi.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-02F3

Error message

2F3 UM-FSUC: Tahrikin devre dışı bırakılması başarısız CC%2 %1 %10

Cause of error

Tahrik güvenli durumda olmadığından devre dışı bırakılamadı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-FFF1

Error message

FFF1 CC-FSUC: ALARM TESTİ CC%2 %1

Cause of error

FSUC, bir test alarm aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-FFF2

Error message

FFF2 MC-FSUC: ALARM TESTİ

Cause of error

FSUC, bir test alarm aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 239-FFF3

Error message

FFF3 MC-FSUC: ALARM TESTİ CC%2 %1 %10

Cause of error

FSUC, bir test alarm aldı.

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 23A-0000

Error message

Cihazda dahili hata: %2

Cause of error

- Program uygulamasında hata
- Geçersiz hata mesajı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0001

Error message

Cihazda dahili hata: %2

Cause of error

- Program/donanım yapılandırması hatalı
- Deneme ortamı etkin
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0003

Error message

Cihazda dahili erişim hatası: %2

Cause of error

HSCI PHY: Donanım cevap vermiyor
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0004

Error message

Cihazda dahili hata: %2

Cause of error

- Program uygulamasında hata (SIFIR pointer)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0005

Error message

Cihazda dahili hata: %2

Cause of error

- Parametre aktarması geçersiz
- Değer geçersiz
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0006

Error message

Cihazda dahili hata: %2

Cause of error

- Parametre aktarmasına izin verilmez
- Argümana izin verilmez
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0007

Error message

Cihazın komut işlemesinde hata: %2

Cause of error

Alınan veriler geçersiz
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0008

Error message

Cihazda dahili hata: %2

Cause of error

Cihaz indeksi geçersiz
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0009

Error message

Cihazda dahili hata: %2

Cause of error

Dahili işlev kaydı: Program uygulamasında hata
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-000B

Error message

Cihazdaki iletişimde zaman aşımı: %2

Cause of error

HFL verici: Arayüz çok yüklendi veya işletime hazır değil
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-000E

Error message

Cihazdaki iletişimde zaman aşımı: %2

Cause of error

Cihaz cevap vermiyor
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0014

Error message

Cihazda hatalı veri aktarımı: %2

Cause of error

Alınan veriler geçersiz
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0015

Error message

Cihazda dahili hata: %2

Cause of error

Arayüz indeksi geçersiz
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0018

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL Master: arayüzde bir hata meydana geldi
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0019

Error message

Cihazdaki iletişimde hata: %2

Cause of error

Dönüştürücü (HFL): arayüzde bir hata meydana geldi
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-001A

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

SPI: arayüzde bir hata meydana geldi
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-001B

Error message

Cihazdaki iletişimde hata: %2

Cause of error

SPI: arayüzde bir hata meydana geldi
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-001C

Error message

Cihazdaki iletişimde hata: %2

Cause of error

SPI: arayüzde bir hata meydana geldi
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-001D

Error message

Cihazdaki iletişimde zaman aşımı: %2

Cause of error

HSCI (DMA): Arayüz çok yüklendi veya işletime hazır değil
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-001E

Error message

Cihazdaki iletişimde hata: %2

Cause of error

HSCI (DMA): arayüzde bir hata meydana geldi
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-001F

Error message

Cihazdaki iletişimde hata: %2

Cause of error

HFL (DMA): arayüzde bir hata meydana geldi
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0020

Error message

Cihazdaki iletişimde zaman aşımı: %2

Cause of error

HFL: Arayüz çok yüklendi veya işletime hazır değil
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0021

Error message

Cihazda dahili hata: %2

Cause of error

- Program uygulamasında hata
- XADC başlatılmadı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0022

Error message

Cihazda dahili hata: %2

Cause of error

- Program uygulamasında hata
- XADC zaten başlatıldı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0023

Error message

Cihazda dahili hata: %2

Cause of error

- Program/donanım yapılandırması hatalı
- HDT'de giriş bulunamadı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0025

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

- Cihaz meşgul/işletime hazır değil
- FPGA kodlayıcısı: Yapılandırma başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0026

Error message

Cihazda dahili hata: %2

Cause of error

FPGA kodlayıcısı Flash kimliği: Program/donanım yapılandırması hatalı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0027

Error message

Cihazda dahili hata: %2

Cause of error

FPGA kodlayıcısı DPRAM: Program/donanım yapılandırması hatalı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0028

Error message

Cihazda dahili erişim hatası: %2

Cause of error

FPGA kodlayıcısı Flash: Donanım cevap vermiyor
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0029

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

FPGA kodlayıcı Master (HFL): arayüzde bir hata meydana geldi
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-002A

Error message

Cihazda dahili hata: %2

Cause of error

FSuC ön yüklemesi: geçersiz aygıt yazılımı yüklendi
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-002B

Error message

Cihaza geçersiz aygıt yazılımı yüklendi: %2

Cause of error

FSuC aygıt yazılımı: Aygıt yazılımı güncellemesi başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-002C

Error message

Cihaza geçersiz aygıt yazılımı yüklendi: %2

Cause of error

FSuC VMT: Aygıt yazılımı güncellemesi başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-002D

Error message

Cihazda dahili hata: %2

Cause of error

FSuC HIK: geçersiz aygıt yazılımı yüklendi
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-002E

Error message

Cihazda dahili hata: %2

Cause of error

- Program uygulamasında hata
- FSuC aygıt yazılımı başlatılmadı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-002F

Error message

Cihazdaki iletişimde hata: %2

Cause of error

FSuC: alınan veriler geçersiz
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0030

Error message

Cihazdaki iletişimde zaman aşımı: %2

Cause of error

FSuC: Cihaz cevap vermiyor
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0031

Error message

Cihazdaki iletişimde zaman aşımı: %2

Cause of error

FSuC: Cihaz çok yüklendi veya işletime hazır değil
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0032

Error message

Cihazda aygıt yazılımı güncellemesi başarısız oldu: %2

Cause of error

FSuC: geçersiz aygıt yazılımı yüklendi
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0033

Error message

Cihazdaki iletişimde hata: %2

Cause of error

FSuC: geçersiz parametre aktarımı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0034

Error message

Cihazdaki iletişimde hata: %2

Cause of error

- HSCI: arayüzde bir hata meydana geldi
- Yerel hata kaydı ayarlandı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0035

Error message

Cihazdaki iletişimde hata: %2

Cause of error

- HSCI: arayüzde bir hata meydana geldi
- Harici hata kaydı ayarlandı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0036

Error message

Cihazdaki iletişimde zaman aşımı: %2

Cause of error

HSCI: Cihaz cevap vermiyor
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0037

Error message

Cihazdaki iletişimde hata: %2

Cause of error

HSCI: Arayüzün kendinden yürütülen testi başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0039

Error message

Cihazda dahili erişim hatası: %2

Cause of error

Flash yapı taşı: Donanım başlatması başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-003A

Error message

Cihazda dahili erişim hatası: %2

Cause of error

Flash yapı taşı: Donanıma erişim başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-003B

Error message

Cihazda dahili erişim hatası: %2

Cause of error

Flash yapı taşı: Donanıma erişim başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-003C

Error message

Cihazda dahili erişim hatası: %2

Cause of error

Flash yapı taşı: Donanıma erişim başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-003D

Error message

Cihazda dahili erişim hatası: %2

Cause of error

Flash yapı taşı: Donanıma erişim başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-003E

Error message

Cihazda dahili erişim hatası: %2

Cause of error

Flash yapı taşı: geçersiz parametre aktarımı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-003F

Error message

Cihazda dahili erişim hatası: %2

Cause of error

Flash yapı taşı: alınan veriler geçersiz
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0040

Error message

Cihazda dahili erişim hatası: %2

Cause of error

Flash yapı taşı: Donanım yapılandırması başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0041

Error message

Cihazda dahili erişim hatası: %2

Cause of error

Cihazda dahili erişim hatası: %2
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0042

Error message

Cihazda dahili hata: %2

Cause of error

Zynq başlatması: Program uygulamasında hata
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0043

Error message

Cihazda dahili hata: %2

Cause of error

Uygulama yazılımının başlaması: Program uygulamasında hata
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0044

Error message

Cihazda dahili erişim hatası: %2

Cause of error

eFuse durumu: Donanıma erişim başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0045

Error message

Cihazda dahili erişim hatası: %2

Cause of error

eFuse anahtarı: Donanıma erişim başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0046

Error message

Cihazda dahili hata: %2

Cause of error

eFuse yapılandırma verileri: Program uygulamasında hata
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0047

Error message

Cihazda dahili erişim hatası: %2

Cause of error

eFuse yazma işlemi: Donanıma erişim başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0048

Error message

Cihazda dahili erişim hatası: %2

Cause of error

RAM: geçersiz parametre aktarımı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0049

Error message

Cihazda dahili erişim hatası: %2

Cause of error

RAM: Donanım testi başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-004A

Error message

Cihazda dahili erişim hatası: %2

Cause of error

FRAM: Donanım başlatması başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-004F

Error message

Cihazda dahili erişim hatası: %2

Cause of error

FRAM: Donanım cevap vermiyor
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0050

Error message

Cihazda dahili erişim hatası: %2

Cause of error

Arıza teşhisi Flash'ı: Donanım başlatması başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0052

Error message

Cihazda dahili erişim hatası: %2

Cause of error

Arıza teşhisi Flash'ı: Donanım testi başarısız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0053

Error message

Cihazda dahili hata: %2

Cause of error

- Program uygulamasında hata
- Geçersiz görüntü boyutu
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0054

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

- Görüntü verileri eksik/tutarsız
- Uygulama yazılımı bulunamadı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0055

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

- Görüntü verileri eksik/tutarsız
- Ön yükleme görüntüsü bulunamadı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0056

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

- Görüntü verileri eksik/tutarsız
- Yedek ön yükleme görüntüsü bulunamadı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0057

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

- Görüntü verileri eksik/tutarsız
- Birincil ön yükleme görüntüsü bulunamadı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0058

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Yedek ön yükleme görüntüsü: yanlış görüntü ofseti
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0059

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Birincil ön yükleme görüntüsü: yanlış görüntü ofseti
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-005A

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Görüntü ofseti yanlış
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-005B

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Görüntü verileri eksik/tutarsız
- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin
Doğruluk kanıtlama verileri yok
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-005C

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Bayt dönüştürücü: Görüntü verileri eksik/tutarsız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-005D

Error message

Cihazda dahili hata: %2

Cause of error

- Alınan veriler geçersiz
- Terminal: geçersiz karakter
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-005E

Error message

Cihazda dahili hata: %2

Cause of error

- Alınan veriler geçersiz
- Terminal: Giriş çok uzun
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0060

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Bilgi bölümü: Görüntü verileri eksik/tutarsız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0061

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Bilgi bölümü: Görüntü verileri eksik/tutarsız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0062

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Bilgi bölümü: Görüntü verileri eksik/tutarsız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0063

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Bilgi bölümü: Görüntü verileri eksik/tutarsız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0064

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Bilgi bölümü: Görüntü verileri eksik/tutarsız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0065

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Bilgi bölümü: Görüntü verileri eksik/tutarsız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0066

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Bilgi bölümü: Görüntü verileri eksik/tutarsız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0067

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Bilgi bölümü: Görüntü verileri eksik/tutarsız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0068

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Bilgi bölümü: Görüntü verileri eksik/tutarsız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0069

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Bilgi bölümü: Görüntü verileri eksik/tutarsız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-006A

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Bilgi bölümü: Görüntü verileri eksik/tutarsız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-006B

Error message

Cihazda dahili hata: %2

Cause of error

- Cihaz indeksi geçersiz
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-006C

Error message

Cihazın komut işlemesinde hata: %2

Cause of error

- Cihaz indeksi geçersiz
Sürücü ataması mümkün değil
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-006D

Error message

Cihazın komut işlemesinde hata: %2

Cause of error

- Cihaz indeksi geçersiz
- Komut işlenmedi
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-006E

Error message

Cihazda dahili hata: %2

Cause of error

Arayüz tanımı geçersiz
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-006F

Error message

Cihazda dahili hata: %2

Cause of error

- Program uygulamasında hata
- Ana başlatma fazında hata
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0070

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

Görüntü doğrulaması: Görüntü verileri eksik/tutarsız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0071

Error message

Cihazdaki cihaz algılama sırasında hata: %2

Cause of error

- Program/donanım yapılandırması hatalı
- Algılama sınırına ulaşıldı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0072

Error message

Cihazdaki cihaz algılama sırasında hata: %2

Cause of error

- Görüntü verileri eksik/tutarsız
- Hatalı giriş
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0073

Error message

Cihazdaki cihaz algılama sırasında hata: %2

Cause of error

Cihaz çok yüklendi veya işletime hazır değil
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0074

Error message

Cihazda dahili hata: %2

Cause of error

FPGA kimliği: Program/donanım yapılandırması hatalı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0075

Error message

Cihazın komut işlemesinde hata: %2

Cause of error

- Komut geçersiz
- Okuma için HIK yoktur
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0076

Error message

Cihazda dahili hata: %2

Cause of error

HIK: geçersiz parametre aktarımı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0077

Error message

Cihazın komut işlemesinde hata: %2

Cause of error

- Parametre aktarımı geçersiz
- Maksimum komut boyutu (giriş) aşıldı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0078

Error message

Cihazın komut işlemesinde hata: %2

Cause of error

- Parametre aktarımı geçersiz
- Maksimum komut boyutu (çıkış) aşıldı
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0079

Error message

Cihazın komut işlemesinde hata: %2

Cause of error

- Parametre aktarımı geçersiz
- Komut dizininde hata
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-007A

Error message

Cihazın komut işlemesinde hata: %2

Cause of error

- Parametre aktarımı geçersiz
- Adres geçersiz
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-007D

Error message

Cihazın komut işlemesinde hata: %2

Cause of error

- Parametre aktarımı geçersiz
- Mesaj kimliği geçersiz
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-007E

Error message

Cihazın komut işlemesinde hata: %2

Cause of error

- Parametre aktarımı geçersiz
- Komut geçersiz
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-007F

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

FPGA kodlayıcı bilgi bölümü: Görüntü verileri eksik/tutarsız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0080

Error message

Cihazda önyükleme görüntüsü hatalı: %2

Cause of error

FPGA kodlayıcı bilgi bölümü: Görüntü verileri eksik/tutarsız
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0081

Error message

Cihazda dahili hata: %2

Cause of error

- Program/donanım yapılandırması hatalı
- Deneme ortamı etkin
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0082

Error message

Cihazda dahili hata: %2

Cause of error

Donanım başlatması başarısız
- Dahili XADC gerilim referansı etkin
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0083

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzün kendinden yürütülen testi başarısız (VMK)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0084

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzün kendinden yürütülen testi başarısız (VSK)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0085

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzün kendinden yürütülen testi başarısız (VMLS)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0086

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzün kendinden yürütülen testi başarısız (VMS)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0087

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzün kendinden yürütülen testi başarısız (VMPS)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0088

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzün kendinden yürütülen testi başarısız (VSLPS)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0089

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzde bir hata meydana geldi (VMTX)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-008A

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzde bir hata meydana geldi (VSTX)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-008B

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzde bir hata meydana geldi (VMTO)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-008C

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzde bir hata meydana geldi (VSTO)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-008D

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzde bir hata meydana geldi (VMRX)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-008E

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzde bir hata meydana geldi (VSRX)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-008F

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzde bir hata meydana geldi (VMSTX)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0090

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzde bir hata meydana geldi (VMI)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0091

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzde bir hata meydana geldi (VSI)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0092

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzde bir hata meydana geldi (VMSRX)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0093

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzde bir hata meydana geldi (VMPE)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 23A-0094

Error message

Cihazda arayüzün başlatılması hatalı: %2

Cause of error

HFL: Arayüzde bir hata meydana geldi (VSPE)
%1
Kimlik numarası: %3, seri numarası: %4

Error correction

- Arayüz bağlantılarını kontrol edin ve kumandayı yeniden başlatın
- yeniden meydana geldiğinde servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 240-07D0

Error message

Yazma hakkı yok

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

'%1' dosyası bulunamadı

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

'%1' dosya tipi yanlış

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

'%1' dosyası şifreli

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

'%1' erişimi engelleniyor

Cause of error

Şu anda bir program akışı işletim türünde işlenen bir NC programını düzenlemeye çalıştınız.

Error correction

- NC programının işlenmesini sonlandırın


Error description 240-07D5

Error message

Geçersiz dosya yolu: '%1'

Cause of error


Error description 240-0800

Error message

Tuş işlevsiz

Cause of error

Düğmeye bu durumda izin verilmemektedir veya bunun işlevi yoktur.

Error correction

Başka bir tuşa veya yazılım tuşuna basın.


Error description 240-0804

Error message

NC programı kaydedilmedi

Cause of error

NC programı yazma korumalıdır ve bu nedenle kaydedilemez.

Error correction

- Dosya yöneticisini açın ve yazma korumasını kaldırın. Daha sonra NC programını programlama işletim türü üzerinden yeniden seçin ve kaydedin.
- Veya alternatif olarak: NC programını başka bir adla farklı olarak kaydedin.


Error description 240-0CA3

Error message

Dahili iletişim hatası

Cause of error

Dahili yazılım hatası.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 240-0CA4

Error message

Dahili işlemde hata

Cause of error

Dahili yazılım hatası.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 240-0CA5

Error message

Döngü verileri hatalı veya eksik

Cause of error

Kaydedilen döngü açıklaması yanlış veya eksiktir.
Olası bir neden hakkında daha fazla bilgi sağlayan başka hata mesajları olup olmadığını kontrol edin.

Error correction

Döngü açıklamasını doğru tanımlayın


Error description 241-07D0

Error message

Tuş işlevsiz

Cause of error

Düğmeye bu durumda izin verilmemektedir veya bunun işlevi yoktur.


Error description 241-07D2

Error message

Metin bulunmadı

Cause of error

Bir dosyanın işlenmesi sırasında ASCII editörü ile aranan metin, dosyanın içinde bulunamadı.

Error correction

Başka metnin aranması (büyük/küçük yazımın dikkate alınması).


Error description 241-09C4

Error message

Yanlış makine konfigürasyonu

Cause of error

Bir makine parametresi hatalı bir değer içeriyor, daha fazla açıklama için bakınız yazılım tuşu INTERNE INFO (Text0...2).

Error correction

- Makine parametresini düzeltin
- Müşteri hizmetlerine haber verin


Error description 241-09C5

Error message

Dahili yazılım hatası

Cause of error

Dahili kumanda hatası:
- Yetersiz hafıza
- Belirtilmemiş başka bir hata

Error correction

Müşteri hizmetlerine haber verin


Error description 241-09C6

Error message

Veri kaydı zaten kilitli

Cause of error

Tablo editörü, kilitli bir veri tümcesini değiştirmek üzere atandı.

Error correction

Kilidi kaldırın (örn.: NC programını sonlandırın veya alet değiştirme) ve talimatı tekrarlayın.


Error description 241-09C7

Error message

Veri kaydı uzunluğu yanlış

Cause of error

Tablo editörüne, en azından bir satır içeren, uzunluğu satır ismi nedeniyle satır uzunluğuna uymayan bir tablo girin.

Error correction

Tabloyu metin editörü ile açın ve satır sonundaki ilgili satırı kısaltın veya satırı boşluk işareti ile doldurun.
Örneğin birden fazla satır yanlış ise alternatif olarak tabloyu dosya yöneticisi ile yeni bir hatasız tabloya kopyalayabilirsiniz.


Error description 241-09C8

Error message

Cep tablosu hatalı

Cause of error

- Yer tablosu, CfgAxes.spindleIndices makine parametresinde verilenden daha fazla mil yeri içerir.

Error correction

- Geçersiz yerleri yer tablosundan silin


Error description 241-09C9

Error message

`%2` güncelleme kuralında yanlış değer `%1`

Cause of error

Güncelleme kuralı sözdizimsel olarak hatalı:
- Bir anahtar kelime eksik veya hatalı yazılmış
- Anahtar kelime bilinmiyor
- Bir kural için geçersiz numara
- Yanlış veya bilinmeyen sembolik tablo adı
- Girilen sütun tabloda eksik
- Sütun listesi bir kopyalama talimatında aynı değil

Error correction

- Hata mesajına yönelik ek bilgileri dikkate alın.
- Hatanın girilen alanın önünde de bulunabileceğini dikkate alın!
- Talimatı doğru sözdizimi ile girin veya
makine üreticinizle iletişime geçin.


Error description 241-09CA

Error message

Güncelleme şartı '%1' yanlış

Cause of error

Bir tablonun güncellenmesi için güncelleme kuralı hatalı ve yürütülemiyor.

Error correction

- Bekleyen başka hata mesajlarını dikkate alın.
- Tablonun güncellenmesi için talimatı doğru sözdizimi ile girin veya makine üreticinizle iletişime geçin.


Error description 241-09CB

Error message

'%1' tablosunun '%2' içine aktarılması sırasında hata

Cause of error

Tabloyu içe aktarma işlemi gerçekleştirilemedi.

Error correction

- Hata mesajına ilişkin ek bilgileri dikkate alın. INTERNE INFO yazılım tuşuna basın.
- Bekleyen diğer hata mesajlarını dikkate alın.
- Müşteri hizmetlerini bilgilendirin.


Error description 241-09CC

Error message

Tablo '%1' hatalı

Cause of error

Tablo hatalı olduğu için tablo güncellemesi başarısız oldu.

Error correction

Tablonun:
- doğru sözdizimine uygun olduğunu
- var olduğunu
- yazma korumalı olmadığından emin olun
Gerekirse makine üreticisi ile iletişime geçin.


Error description 241-09CD

Error message

'%1' tablosunun güncellenmesi sırasında hata

Cause of error

Tablo güncellemesi başarısız oldu.

Error correction

- Bekleyen başka hata mesajlarını dikkate alın.
- Hata mesajına yönelik ek bilgileri dikkate alın veya makine üreticinizle iletişime geçin.


Error description 241-09D0

Error message

Güncelleme sırasında %1 dosyasına erişim reddedildi

Cause of error

- Tabloya erişim mümkün olmadığından dosya oluşturulamıyor
- Dosya hala kumanda veya harici bir uygulama tarafından kullanılıyor olabilir

Error correction

- NC durdurma tuşuna basın, tüm dosyaları kapatın veya harici uygulamada etkinleştirip tekrar deneyin.
- Güncelleme hala mümkün değilse: Güç kesintisi bildirimi görünene kadar kumandayı yeniden başlatın. Ardından güncellemeyi yeniden başlatın.


Error description 241-09D1

Error message

Dosya %1, içe aktarmayla değiştirildi

Cause of error

Verilen dosya içe aktarımda otomatik olarak modifiye edildi:
- Program adı
- Noktalı harfler çıkartıldı
- Son tümce eklendi

Error correction

- Dosyayı kontrol edin
- Değişlikleri dikkate alın ve kontrol edin
- Dosyayı sadece bu sizin açınızdan doğruysa kullanın


Error description 241-0C03

Error message

Dosya ve dosya yolu "%1" geçersiz

Cause of error

Dosya işleminin güncellemesi için bir dosya adı veya dosya yolu girişi hatalı ve gerçekleştirilemedi.

Error correction

- Hata mesajına ilişkin ek bilgileri dikkate alın. Bunun için INTERNE INFO yazılım tuşuna tasın.
- Başka olası hata mesajlarını dikkate alın.
- Dosya işlemi için dosya ve dosya yolunun girişinde söz dizimini kontrol edin.
- Dosya ve dosya yolunun gerçekten mevcut olup olmadığını kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 241-0C04

Error message

Dosya işleminin güncellenmesi sırasında hata

Cause of error

Güncelleme kuralının dosya işlemi gerçekleştirilemedi.

Error correction

- Hata mesajına ilişkin ek bilgileri dikkate alın. INTERNE INFO yazılım tuşuna basın.
- Bekleyen diğer hata mesajlarını dikkate alın.
- Müşteri hizmetlerini bilgilendirin.


Error description 241-0C05

Error message

Güncelleme şartı "%1" hatalı

Cause of error

Dosya işleminin güncelleme kuralı hatalı ve yürütülemiyor.

Error correction

- Hata mesajına ilişkin ek bilgileri dikkate alın. Bunun için INTERNE INFO yazılım tuşuna basın.
- Başka olası hata mesajlarını dikkate alın.
- Dosya işlemi için talimat söz dizimini kontrol edin.
- Müşteri hizmetlerini bilgilendirin


Error description 241-0C2A

Error message

Tablo düzeni değiştirilemiyor

Cause of error

You tried to change the number or layout of the table columns.
The width of columns cannot be reduced.
The table files must not be write-protected.

Error correction

- Do not reduce the column width
- Close open tables and change the table layout before acknowledging the Power Interrupted message


Error description 242-07D0

Error message

Tuş işlevsiz

Cause of error

Düğmeye bu durumda izin verilmemektedir veya bunun işlevi yoktur.


Error description 242-07D1

Error message

Dosya geçersiz

Cause of error

- Metnin içine eklenecek olan dosya bulunamadı
- Hiçbir dosya seçilmemiş
- Metin editörü tarafından işlenilen aynı dosya tekrar seçilmiş
- Seçilen dosya başka bir uygulama tarafından işleniliyor
- Geçersiz dosya

Error correction

- Başka bir dosya seçin
- Diğer uygulamadaki dosyayı kapatın


Error description 242-07D3

Error message

Ara hafıza boş

Cause of error

Son elektrik kesintisinden bu yana hiç birşey kopyalamamış olmanıza rağmen, ara hafızadan cümleleri eklemeyi denediniz.

Error correction

Birşey ekleyebilmeden önce, "kopyalama" işlev ile ara hafızayı doldurun.


Error description 242-07D4

Error message

Metin bulunmadı

Cause of error

Bir dosyanın işlenmesi sırasında ASCII editörü ile aranan metin, dosyanın içinde bulunamadı.

Error correction

Başka metnin aranması (büyük/küçük yazımın dikkate alınması).


Error description 242-07D5

Error message

Girdi hatası

Cause of error

Girdiğiniz değerlerden bir tanesi izin verilen giriş sınırlarını aşıyor.

Error correction

Giriş değerlerini kontrol edin


Error description 242-07D7

Error message

Yazma hakkı yok

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Dosya kaydedilmedi

Cause of error

Dosya yazmaya karşı korumalı ve kaydedilemedi.

Error correction

- Dosya yönetimindeki yazma korumasını kaldırın. Metin editörünü seçin ve dosyayı yeniden kaydedin.
- Dosyayı başka bir isim altında kaydedin.


Error description 243-00F5

Error message

Seri numarası?

Cause of error


Error description 245-03F5

Error message

Yapılandırma sunucusu hazır değil

Cause of error

Veri arayüzü üzerinden konfigürasyon sunucusuna olan sistem dahilindeki iletişim hazır değil.

Error correction

Müşteri hizmetlerine haber verin.


Error description 245-03F6

Error message

Yapılandırma sunucusu kuyruğu açılamıyor

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 245-03F7

Error message

'%1' yapılandırma verileri okunamıyor

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 245-03F8

Error message

'%1' yapılandırma verileri yazılamıyor

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 245-03F9

Error message

%1 PGM-MGT yapılandırmada hata

Cause of error

Dosya yönetiminin konfigürasyonunda geçersiz veya yanlış veriler

Error correction

İlgili verileri düzeltin ve kaydedin


Error description 245-03FA

Error message

Dahili hata!

Cause of error

Dosya yönetiminde dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 245-03FB

Error message

Proses mevcut değil

Cause of error

Konfigürasyon verilerine kaydedilen bir işlem etkinleştirilemiyor

Error correction

Müşteri hizmetlerine haber verin


Error description 245-03FC

Error message

ClientQueue (%1) açılamadı

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 245-03FD

Error message

Dahili sistem kuyruğunda genel hata (%1)

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 245-03FE

Error message

Dahili sistem mesajı için alıcı yok

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 245-03FF

Error message

İşlemci kontrol hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 245-0401

Error message

Dahili mesaj gönderilemedi

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 245-040D

Error message

Har.çıkış/giriş hazır değil

Cause of error

- Arayüz bağlanmamış.
- Harici cihaz açılmamış veya hazır değil.
- Aktarma kablosu arızalı ya da yanlış.

Error correction

Veri aktarım hattını kontrol edin.


Error description 245-0413

Error message

USB cihazının tanınması ile ilgili sorun!

Cause of error

- kullanılan USB cihazı teşhis edilemedi
- USB cihazını sisteme bağlamak mümkün olmadı

Error correction

- USB cihazını çıkarın ve yeniden deneyin
- başka bir USB cihazı ile deneyin


Error description 245-0414

Error message

USB cihazının kaldırılması ile ilgili sorun!

Cause of error

- kullanılan USB cihazı doğru bir biçimde çıkarılmadı veya yazılım tuşu fonksiyonu aracılığıyla kapatılmadı
- USB cihazı içinde bir dosya açık
- USB cihazının sistem ile ilişkisi kesilemedi

Error correction

- Sözkonusu USB cihazını, yazılım tuşu fonksiyonu aracılığıyla doğru bir şekilde kapatın
- USB cihazındaki bir dosyaya erişmesi sözkonusu olan uygulamaları kapatın


Error description 245-0416

Error message

Seri veri aktarımında hata

Cause of error

- Arayüz doğru konfigüre edilmedi
- Aktarma kablosu arızalı ya da yanlış
- seçilen arayüz konfigürasyonunun dosyası geçersiz

Error correction

- Her iki aktarım katılımcısının arayüz konfigürasyonunu kontrol edin
- Veri aktarım hattını kontrol edin
- Aktarım için geçerli dosya bulunup bulunmadığını kontrol edin


Error description 245-0417

Error message

Dosya sistemi hatası: %1

Cause of error


Error description 245-0851

Error message

Gösterge programı başlatılamadı.

Cause of error

Harici bir gösterge programını başlatmak için halen bir seçim diyaloğu açık

Error correction

Gizlenen seçim diyaloğunu gerekirse HeROS görev çubuğunun üzerinden tekrar ön plana getirin
- Ya istediğiniz gösterge programını diğer işlemler için seçin
- Ya da gösterge programı seçimini iptal edin


Error description 245-0861

Error message

Erişim yetkileri değiştirilemez: %1

Cause of error

Yalnızca dosya sahibinin veya "root" kullanıcının dosya ya da dizinin erişim haklarını değiştirmesine izin verilir.


Error description 250-138B

Error message

Program değiştirildi

Cause of error

Güncel NC programı ya da güncel NC programını çağıran NC programlarından biri değiştirildi. Bu yüzden programa tekrar giriş mümkün değil.

Error correction

- Değiştirilen programın başlatılıp başlatılmayacağını kontrol edin
- Programa tekrar giriş için istenilen noktayı GOTO fonksiyonuyla veya tümce ilerleme fonksiyonuyla seçin. HEIDENHAIN, tekrar giriş için tümce ilerleme fonksiyonunun kullanılmasını önerir.


Error description 250-138C

Error message

Ana bellek (RAM) yetersiz

Cause of error

Kumanda çok az fiziksel ana belleğe sahip.

Error correction

Donanımı en az 128 MB RAM ile donatın.


Error description 250-138D

Error message

Geçerli program seçili değil, dosya yöneticisi ile seçin

Cause of error

Gösterilen program, program akışında seçilmedi.

Error correction

Başlat için dosya yöneticisi içeren bir programın seçimi.


Error description 250-138E

Error message

Program çalışması sırasında program düzenlendi!

Cause of error

Bir program, program akışı sırasında değiştirildi.

Error correction

Değiştirilen programın işlemesi gerekip gerekmediğini kontrol edin.


Error description 250-138F

Error message

Cycle Query iletişim kutusu açılamadı!

Cause of error

Bir diyalog açıldı.

Error correction

Açık diyalogu kapatın ve programı yeniden başlatın.


Error description 250-1390

Error message

Uygulama etkinleştirilemedi: %1

Cause of error

Diğer uygulama başlatılmadı ya da başka bir başlık taşıyor.

Error correction

Diğer uygulamayı manuel başlatın.


Error description 250-1391

Error message

Komut PLC sunucuya aktarılırken hata

Cause of error

Dahili yazılım hatası.

Error correction

Müşteri hizmetlerine haber verin.


Error description 250-1392

Error message

Komut SQL sunucuya aktarılırken hata

Cause of error

Dahili yazılım hatası.

Error correction

Müşteri hizmetlerine haber verin.


Error description 250-1393

Error message

Dahili iletişim hatası

Cause of error

Dahili yazılım hatası.

Error correction

Müşteri hizmetlerine haber verin.


Error description 250-1394

Error message

Dahili işlemde hata

Cause of error

Dahili yazılım hatası.

Error correction

Müşteri hizmetlerine haber verin.


Error description 250-1395

Error message

Dahili işlemde hata

Cause of error

Dahili yazılım hatası.

Error correction

Müşteri hizmetlerine haber verin.


Error description 250-1396

Error message

Programın devamı mümkün değil

Cause of error

Kesinti noktasında programa devam etmek mümkün değil.

Error correction

GoTo ile program başlangıcına konumlandırın veya programı yeniden seçin.
Palet işlemede palet tablosunu güncelleyin (gerekirse W-STATUS'u BLANK olarak ayarlayın).
Bundan sonra program başlatılabilir.


Error description 250-1397

Error message

Eksen hareketi iptal edildi

Cause of error

Bir eksenin referanslanması, hedefe ulaşılmadan durduruldu ya da kesintiye uğradı.

Error correction

- Ekseni kontrol edin, hatayı onaylayın, referanslamayı tekrar başlatın
- Gerekirse onay tuşuna basarak referanslanamayan veya kontrol edilmeyen bir eksenin hareket ettirilmesi gerektiğini onaylayın


Error description 250-1398

Error message

Dosyaya erişim mümkün değil

Cause of error

Muhtemelen silinmiş olmasından dolayı dosyaya ulaşılamıyor.

Error correction

Başka bir dosya seçin.


Error description 250-1399

Error message

Dosyaya erişim mümkün değil

Cause of error

Dosya, bu kumanda için geçerli bir NC programı değil.

Error correction

Başka bir program seçin.


Error description 250-139A

Error message

NC program seçilmedi

Cause of error

NC programı dosya yönetimi (PGM MGT tuşu) üzerinden seçilmedi.

Error correction

Bu programın başlatılabilmesi için dosya yönetimi (PGM MGT tuşu) üzerinden seçim yapın ya da tümce akışında seçilmiş programla başlatın.


Error description 250-13A7

Error message

DNC bağlantı ayarları yapılamıyor

Cause of error

DNC'ye bağlantı kurulamadı.


Error description 250-13A8

Error message

DNC bağlantı ayarları yapılamıyor

Cause of error

DNC'ye bağlantı kurulamadı.
TeleService, başka bir uygulama tarafından kullanılıyor.

Error correction

- Kumandayı yeniden başlatın
- Söz konusu problem tekrarlıyorsa müşteri hizmetlerine haber verin


Error description 250-13A9

Error message

DNC bağlantı ayarları yapılamıyor

Cause of error

DNC'ye bağlantı kurulamadı.
TeleService için makine parametresi doğru şekilde konfigüre edilmemiş.

Error correction

TeleService "CfgServiceRequest" için makine parametresi doğru şekilde konfigüre edilmeli.


Error description 250-13AA

Error message

TeleService talebi hatalı

Cause of error

TeleService aktive ya da deaktive edilemedi.


Error description 250-13AB

Error message

TeleService talebi hatalı

Cause of error

TeleService talebi gönderilemedi.

Error correction

Ağ bağlantılarınızı kontrol edin ve yeniden deneyin.


Error description 250-13AC

Error message

TeleService talebi hatalı

Cause of error

TeleService için makine parametresi doğru şekilde konfigüre edilmemiş.

Error correction

TeleService "CfgServiceRequest" için makine parametresi doğru şekilde konfigüre edilmeli.


Error description 250-13AE

Error message

Tabloya erişim sağlanamaz

Cause of error

Tabloya erişilemiyor. Dosya silinmiş olabilir.

Error correction

Tabloyu yeniden oluşturun.


Error description 250-13AF

Error message

Ön ayar tablosu hatalı

Cause of error

Preset tablosunda bir Preset ya da birçok Presetler aynı anda etkin olarak işaretli değil.

Error correction

Preset tablosunu kontrol edin, ancak bir Preset etkin olarak işaretli olabilir.


Error description 250-13B6

Error message

Konfigürasyon parametresi kaydedilemiyor

Cause of error

Kumanda, verileri yazmaya karşı korumalı bir konfigürasyon dosyasına yazmayı denedi.

Error correction

- Müşteri hizmetlerine haber verin


Error description 250-13B7

Error message

Tablo seçilemiyor

Cause of error

Tablonun seçilmesi için gerekli olan konfigürasyon parametreleri yazılamadı.

Error correction

- Müşteri hizmetlerine haber verin


Error description 250-13B8

Error message

Makine kinematik konfigürasyonunda çok fazla döner eksen var

Cause of error

İkiden daha fazla ekseni döner eksen olarak konfigüre ettiniz. İkiden daha fazla döner eksenle işlem düzlemi harekete geçirilemez. 2'den daha fazla döner eksenli makine kinematikleri, kumanda tarafından desteklenmez.

Error correction

- Makine konfigürasyonu değiştirin: Maksimum 2 döner eksenli bir kinematik açıklaması kullanın.


Error description 250-13BD

Error message

PLC genel bakış penceresi (modül 9216) mümkün değil

Cause of error

Bir PLC genel bakış penceresi (PLC modül 9216) güncel kullanım durumunda gösterilemez.

Error correction

Makine kullanımını etkinleştirin ya da açık olan bir diyaloğu kapatın.


Error description 250-13BE

Error message

Alet numarası mevcut değil

Cause of error

Bir yer numarasının seçimi için gerekli olan alet numarası mevcut değil.

Error correction

- Alet tablosunu düzeltin


Error description 250-13BF

Error message

Alet mevcut değil

Cause of error

Alet, alet tablosunda mevcut değil.

Error correction

- Alet tablosunu düzeltin
- Bu aleti içeren bir alet tablosu seçin.


Error description 250-13C0

Error message

Hiçbir alet yeri mevcut değil

Cause of error

Yer tablosunda bu alet için uygun bir alet yeri mevcut değil.

Error correction

- Uygun alet yeri hazırlayın


Error description 250-13C1

Error message

Genel bakış penceresi (modül 9217) mümkün değil

Cause of error

Bir PLC genel bakış penceresi (PLC modül 9217) güncel kullanım durumunda gösterilemez.

Error correction

Makinenin işletim türünü etkinleştirin ya da açık olan diyalog penceresini kapatın.


Error description 250-13C2

Error message

Bu durumda Cycle Query Dialog mümkün değil!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

"EnDat Ölçüm Cihazı Değerlendirme" diyalog kutusunu kontrol et

Cause of error

"Ölçüm cihazı değerlendirme" iletişim kutusu gösterilemiyor, çünkü bir arkaplan çalışma tipi tarafından üzerine koyulmuş durumda.

Error correction

Makine çalışma tipini etkinleştirin ve "verici değerlendirme" iletişim kutusunu onaylayın.


Error description 250-13C4

Error message

Programın seçimi mümkün değil

Cause of error

Bir NC programının seçilmesine şu anda izin verilmemektedir.

Error correction

Program akışı çalışma tipini seçin.


Error description 250-13C5

Error message

Eksenlerin mevcut durumu edinilmemiş

Cause of error


Error description 250-13C6

Error message

Program başlatma işlemi desteklenmiyor

Cause of error

Bir NC programının başlatılması bu durumda desteklenmiyor.

Error correction

- Eksenleri referans işareti üzerine hareket ettirin
- Program başlatımını yeniden uygulayın


Error description 250-13C7

Error message

Servis desteklenmiyor

Cause of error

Kullanım, bu kumanda durumunda desteklenmiyor.

Error correction

Lütfen eksenler referanslandırılana kadar bekleyin.


Error description 250-13C9

Error message

Güncel tümce (%1) seçilmemiş

Cause of error

Program işlemesinin kesintiye uğramasından sonra kumanda, imlecin o anda bulunduğu noktadan itibaren, program akışını artık devam ettiremiyor.

Error correction

Programa tekrar giriş için istenilen noktayı "GOTO" + tümce numarası veya tümce kılavuz işlevi ile seçin.


Error description 250-13CA

Error message

Programı, program akışı işletim türünde başlatma

Cause of error

Önceki program kumandasında bir hata ortaya çıktı

Error correction

Program akışı-İşletim türüne geçin ve programı yeniden başlatın


Error description 250-17D3

Error message

Referans alımı mümkün değil

Cause of error

Eksen, kullanımda olduğu için referans kaydı mümkün değildir.

Error correction

Referans çalıştırmasını, sonraki bir zamanda tekrar deneyin.


Error description 250-F306

Error message

Programın seçimi mümkün değil

Cause of error

Dosya yöneticisinin açık olmasından dolayı harici bir program seçimi (PLC, OPC UA veya DNC üzerinden) gerçekleştirilemedi.

Error correction

- Programı seçin ve dosya yöneticisini kapatın.
- Alternatif olarak dosya yöneticisini kapatın ve programı harici olarak (PLC, OPC UA veya DNC üzerinden) seçin.


Error description 250-F308

Error message

Dosya yöneticisi harici program seçimi tarafından sonlandırıldı

Cause of error

Dosya yöneticisi açıkken kumanda, harici program başlatma (PLC, OPC UA veya DNC üzerinden) ile görevlendirildi.
Dosya yöneticisi sonlandırıldı ve harici program seçimi gerçekleştirildi.


Error description 250-F30C

Error message

Referans noktası tablosunu hatalı

Cause of error

Referans noktası tablosunda bir referans noktası ya da birden fazla referans noktası aynı anda etkin olarak işaretlenmemiş.

Error correction

Referans noktası tablosunu düzeltin


Error description 250-F319

Error message

Fonksiyon çalıştırılamadı %1

Cause of error

Çağrılan fonksiyon (ör. bir yazılım tuşuna basma) gerçekleştirilemedi.

Error correction

- Fonksiyonu daha sonra tekrar çağırın
- Sorun mevcut olmaya devam ederse müşteri hizmetlerini bilgilendirin


Error description 250-F31A

Error message

İşleme iptal edildi - tablo başından itibaren sonraki başlatma

Cause of error

- Kullanıcı tarafından program iptali
- NC hatası nedeniyle program iptali
- Eksik tablo girişi nedeniyle başarısız başlatma denemesi

Error correction

Gerekirse hata nedenini giderin. Bir sonraki program başlatma tablo başından itibaren gerçekleşir.


Error description 250-F31D

Error message

Ana bilgisayar işletimi mümkün değil

Cause of error

Devam eden bir işlem nedeniyle ana bilgisayar işletiminin başlatılması mümkün değil.

Error correction

Geçerli işlemi bitirin ve ardından ana bilgisayar işletimini etkinleştirin


Error description 250-F322

Error message

İzin verilmeyen program türü

Cause of error

Dosyanın program türü geçersiz.

Error correction

Geçerli bir NC programı seçin


Error description 250-F323

Error message

3DROT etkin: Eksen pozisyonlarının kontrol edilmesi mümkün değil

Cause of error

Çalışma düzlemini döndürme işlevinin etkin olmasına rağmen bir ekseni kontrol etmeyi denediniz. Döndürülmüş çalışma düzleminde eksen konumunu kontrol etmek mümkün değil.

Error correction

Çalışma düzlemini döndürmeyi devre dışı bırakın ve eksen konumlarını yeniden kontrol edin


Error description 250-F324

Error message

%1 bileşeni mevcut olarak yapılandırılan sınırlardan dolayı gösterilemiyor

Cause of error

Olası nedenler:
- CfgComponentMon/components[] altındaki makine yapılandırmasında dörtten az sınırlı bir bileşen girildi
- Sınırların değerleri artan şekilde sıralanmamış.

Error correction

- CfgComponentMon/components[] altındaki makine yapılandırmasını düzeltin veya "CM Detay" sekmesinden başka bileşen seçin


Error description 250-F329

Error message

Denetim görevi %1 gösterilemiyor

Cause of error

Olası sebepler:
- Monitoring/CfgMonPreferences/monitoringTasks[] altındaki makine yapılandırmasında dörtten az sınıra sahip bir denetim görevi girildi.
- CfgMonComponent dahilindeki giriş sınırı değerleri artan şekilde sıralanmamış.
- CfgMonComponent/display için herhangi bir değer girilmedi.

Error correction

- Monitoring/CfgMonComponent altındaki makine yapılandırmasını kontrol edin ve gerekirse düzeltin veya
- "MON Detail" sekmesinde farklı bir denetim görevi seçin


Error description 250-F32A

Error message

Tablonun etkinleştirilmesi mümkün değil

Cause of error

Başka bir sıfır noktası veya düzeltme tablosunun etkinleştirilmesi, tümce işlemesi etkinken mümkün değildir.

Error correction

Etkin tümce işlemesinin sonuna kadar bekleyin veya tümce işlemesinde tehlikeli değilse "Dahili Durdur" yazılım tuşuna basın


Error description 250-F32E

Error message

Denetim görevi %1 gösterilemiyor

Cause of error

Denetim görevi görüntülenemiyor. Olası sebepler:
- Bu denetim görevi için gösterge ayarları tam değil veya hatalı
- Yapılandırılan sınırlar denetim görevinin görüntülenmesini sağlamıyor

Error correction

- Yapılandırmayı kontrol edin ve gerekirse uyarlayın: CfgMonComponent > display
- Farklı bir denetim görevi seçin


Error description 250-F332

Error message

Program işlemesi mümkün değil

Cause of error

Programda hata var veya program değiştirildi.

Error correction

- Programda hata olup olmadığını kontrol edin ve yeniden başlatmadan önce GOTO veya sıfırlama gerçekleştirin
- GOTO işlevini, yeniden başlatma işlemi için istediğiniz başlangıç noktasını seçmek üzere kullanın. Alternatif olarak sıfırlama işlemiyle simülasyonu program başlangıcında başlatın.


Error description 250-F333

Error message

Referans noktası kaydedilmedi

Cause of error

Referans noktası kaydedilirken bir hata meydana geldi.

Error correction

- Referans noktası tablosunu kontrol edin ve gerekirse düzeltin
- Kumandayı yeniden başlatın
- Referans noktasını kaydetmeyi tekrar deneyin
- Hata görüntülenmeye devam ederse: Servis dosyasını kaydedin ve müşteri hizmetlerini bilgilendirin


Error description 250-F334

Error message

Referans noktası sıfırlanmadı

Cause of error

Referans noktası sıfırlanırken bir hata meydana geldi.

Error correction

- Referans noktası tablosunu kontrol edin ve gerekirse düzeltin
- Kumandayı yeniden başlatın
- Referans noktasını kaydetmeyi tekrar deneyin
- Hata görüntülenmeye devam ederse: Servis dosyasını kaydedin ve müşteri hizmetlerini bilgilendirin


Error description 250-F335

Error message

Bu dosya görüntülenemiyor

Cause of error

Dosyaya erişim reddedildi.

Error correction

Dosya için erişim haklarını kontrol edin


Error description 250-F33C

Error message

"EnDat ölçüm cihazı değerlendirmesi" diyalog pencersini kontrl et

Cause of error

"EnDat ölçüm cihazı değerlendirmesi" iletişim kutusu, "Referans noktalarını aş" iletişimi etkin olmadığı için görüntülenemez.

Error correction

"Referans noktalarını aş" iletişimini etkinleştirin ve "EnDat ölçüm cihazı değerlendirmesi" iletişim kutusunu onaylayın.


Error description 250-F33D

Error message

GPS: Ayarlar henüz kaydedilmedi

Cause of error

Global program ayarları için ayarları değiştirdiniz ancak kaydetmediniz.

Error correction

Ayarı kabul edin veya iptal edin


Error description 251-0D92

Error message

Konfigürasyon verilerini sorgulamada iletişim hatası

Cause of error

Konfigürasyon verilerinin sorgusu sırasında, entegre osiloskopta dahili bir iletişim hatası oluştu.

Error correction

- Parametre kümesinin konfigürasyonunu kontrol edin ve gerekirse düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 251-0D93

Error message

Etkin parametre setinin sorgulamasında beklenmedik yanıt

Cause of error

Konfigürasyon verilerinin sorgusu sırasında, entegre osiloskopta dahili bir iletişim hatası oluştu.

Error correction

- Parametre kümesinin konfigürasyonunu kontrol edin ve gerekirse düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 251-0D94

Error message

Konfigürasyon verileri sorgu girişi başarısız

Cause of error

Konfigürasyon verilerinin sorgusu sırasında, entegre osiloskopta dahili bir iletişim hatası oluştu.

Error correction

- Parametre kümesinin konfigürasyonunu kontrol edin ve gerekirse düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 251-0D95

Error message

Osiloskopta dahili iletişim hatası

Cause of error

Kanal yöneticisinde oturum açarken entegre osiloskopta dahili bir iletişim hatası oluştu.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 251-0D96

Error message

Osiloskopta dahili iletişim hatası

Cause of error

Çalışma modlarının kaydedilmesi sırasında, entegre osiloskopta dahili bir iletişim hatası oluştu.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 251-0D97

Error message

Basamak fonksiyonu devre dışı bırakıldı

Cause of error

Çalışma modunun değiştirilmesi sebebiyle entegre osiloskopta basamak fonksiyonu devre dışı bırakıldı.

Error correction

Basamak fonksiyonunu, manuel işletimde çalıştırın


Error description 251-0D98

Error message

Basamak fonksiyonu için yanlış işletim türü seçildi

Cause of error

Basamak fonksiyonu, sadece manuel işletimde etkinleştirilebilir.

Error correction

Çalışma modunu, Manuel İşletim olarak belirleyin


Error description 251-0D99

Error message

Parametre seti okunamıyor

Cause of error

Bir eksenin etkin parametre kümesinin sorgusu başarısız oldu.

Error correction

Eksenin parametre kümesini kontrol edin


Error description 251-0D9B

Error message

Başlatma parametreleri okunamıyor

Cause of error

Etkin eksenin basamak fonksiyonu için başlatma parametreleri okunurken bir hata meydana geldi.

Error correction

Başlatma dosyasını kontrol edin


Error description 251-0D9C

Error message

Parametrelerin yeniden oluşturulmasında hata

Cause of error

Bir eksenin orijinal parametrelerinin yinelenmesi başarısız oldu.

Error correction

Basamak fonksiyonu devre dışı bıraktıktan sonra eksenin parametresini kontrol edin


Error description 251-0D9D

Error message

Bir eksenin parametre seti kimliği mevcut değil

Cause of error

Bir eksenin orijinal parametre kümesinin yinelenmesini sağlayan parametre kümesinin kimliği eksik.

Error correction

Basamak fonksiyonunu devre dışı bıraktıktan sonra eksenin parametrelerini kontrol edin ve gerekirse düzeltin


Error description 251-0D9F

Error message

Basamak fonksiyonu etkinleştirilemez

Cause of error

Bir ya da daha fazla eksen için referans imleri henüz aktarılamaz.

Error correction

- Eksenleri referanslayın
- Entegre osiloskopta basamak fonksiyonunu yeniden seçin


Error description 251-0DA0

Error message

Basamak fonksiyonu etkinleştirilemez

Cause of error

Dahili bir iletişim hatası meydana geldi. Eksenin parametre kümesinin durumu veya referans kaydının durumu tespit edilmedi.

Error correction

- Entegre osiloskoptaki basamak fonksiyonunu yeniden seçin
- Hatanın tekrar etmesi durumunda müşteri hizmetlerini bilgilendirin


Error description 251-0DA1

Error message

Parametre seti başlatılamıyor

Cause of error

Bir eksenin etkin parametre kümesi, bir basamak fonksiyonu için başlatılamadı.

Error correction

- Entegre osiloskoptaki basamak fonksiyonunu yeniden seçin
- Hatanın tekrar etmesi durumunda müşteri hizmetlerini bilgilendirin


Error description 251-0DA6

Error message

Basamak fonksiyonu etkinleştirilemiyor

Cause of error

Başlatma parametrelerinin veya basamak fonksiyonunun parametre kümelerinin okunması esnasında bir hata meydana geldi.

Error correction

Parametre kümelerini ve başlatma parametrelerini kontrol edin ve gerekirse düzeltin


Error description 251-0DA7

Error message

Gerçek-nominal değer kabul edilmesi hatalı

Cause of error

Basamak fonksiyonu devre dışı bırakıldığında hiçbir tanımlı değer transferi gerçekleştirilemez.

Error correction

Hatanın tekrar etmesi durumunda, müşteri hizmetlerini bilgilendirin


Error description 251-0DB7

Error message

Seçilen sinyal desteklenmiyor

Cause of error

Seçilen konum sinyali, kumanda donanımı tarafından desteklenmiyor.

Error correction

Başka bir sinyal seçin.


Error description 251-0DD5

Error message

Seçili CC sinyali mevcut değil

Cause of error

Veri kaydının başlatılması sırasında CC'nin seçilen sinyali atanamıyor.

Error correction

Hata tekrar ederse lütfen müşteri hizmetlerini bilgilendirin.


Error description 251-0DD6

Error message

Veri kanallarının PLC'ye senkronizasyonunda hata

Cause of error

Veri kaydının başlatılması sırasında IPO ve PLC arasında senkronizasyon hatası. PLC sinyallerinin kaydedilmesi gerekiyor ancak PLC'den IPO'ya yanıt gelmiyor.

Error correction

Hata tekrar ederse lütfen müşteri hizmetlerini bilgilendirin.


Error description 251-0DD7

Error message

CC sinyallerinin senkronizasyonunda hata

Cause of error

Veri kaydının başlatılması sırasında IPO ve CC arasında senkronizasyon hatası. CC sinyallerinin kaydedilmesi gerekiyor ancak CC'den IPO'ya yanıt gelmiyor.

Error correction

Hata tekrar ederse lütfen müşteri hizmetlerini bilgilendirin.


Error description 251-0DD8

Error message

CC sinyallerinin sayısı aşıldı

Cause of error

İzin verilen CC sinyali sayısı aşıldı.

Error correction

CC sinyallerinin sayısını izin verilen sayıyla sınırlayın.


Error description 251-0DD9

Error message

Bir CC veri kanalının onaylanmasında beklenmeyen tarama hızı

Cause of error

CC veri kanalının onaylanmasındaki onayın tarama hızı, beklenen tarama hızına uygun değil.

Error correction

Tarama hızının parametre ayarlarını kontrol edin.


Error description 251-0DDA

Error message

CC döngü ile kayıt için veri kanalları sayısı aşıldı.

Cause of error

CC hareketiyle yapılan kayıtta veri kanallarının sayısı sınırlanmıştır.

Error correction

CC hareketiyle yapılan kayıtta veri kanallarının sayısını izin verilen maksimum sayı ile sınırlayın.


Error description 251-0DE2

Error message

Seçilen sinyal desteklenmiyor

Cause of error

IPO-/CC-Dbg sinyalleri için yetki mevcut değil


Error description 251-0DE3

Error message

Sinyal kaydı için yetki yok

Cause of error

IPO veya CC-Dbg sinyallerinin kaydedilmesi için gerekli yetki eksik.

Error correction

Kumandada OEM arayüzü verilerine okuma erişimi yetkisine sahip olan bir kullanıcı ile oturum açın (ör. "oemdataaccessread" fonksiyon kullanıcısı ile).


Error description 251-0DE4

Error message

Sinyal kaydedilemiyor

Cause of error

PLC sinyallerinin kaydedilmesi için yetki mevcut değil


Error description 251-0DE5

Error message

Uygulama başlatılamıyor

Cause of error

Dahili kumanda osiloskobunun çalıştırılması için yetki mevcut değil


Error description 251-0DE6

Error message

Seçilen sinyal desteklenmiyor

Cause of error

PLC sinyalleri için yetki mevcut değil


Error description 251-0E18

Error message

SCO dosyası verilerini kontrol et

Cause of error

Artık güncel sürüm ile uyumlu olmayan eski sürüm bir SCO dosyası açtınız.

Error correction

Devralınan verileri kontrol edin.


Error description 251-0E28

Error message

Trace dosyası kaydedilemedi

Cause of error

Trace dosyasına yazma mümkün değil.

Error correction

Seçili bölüm (ör. PLC) için yazma izni mevcut olup olmadığını kontrol edin.


Error description 251-0E29

Error message

Dosya okunamadı

Cause of error

Bir dosyaya okunabilir olarak ulaşılamadı.

Error correction

Seçili bölüm (ör. PLC) için okuma izni mevcut olup olmadığını kontrol edin


Error description 251-0E2A

Error message

Sinyal için gerekli kaydetme yetkisi eksik

Cause of error

Bir dosyanın yüklenmesi veya kumandanın başlatılması sırasında bir sinyal, değişmiş kullanıcı yetkileri nedeniyle gerekli kaydetme yetkisine sahip değil.
Sinyal, entegre osiloskop seçim diyaloğunda OFF olarak ayarlanır


Error description 251-0E2B

Error message

Onaylanan sinyal listesinde sinyal kimliği bulunamadı

Cause of error

Kullanılan sinyal kimliği izin verilen sinyaller listesinde bulunmadı. Sinyal, entegre osiloskop seçim diyaloğunda OFF olarak ayarlanır.


Error description 251-0E2C

Error message

Sinyalin kaydedilmesine izin verilmiyor

Cause of error

Bu sinyal için kaydetme yetkisi eksik. Sinyal, entegre osiloskop seçim diyaloğunda OFF olarak ayarlanır.


Error description 251-0E2D

Error message

Seçim listesinde sinyal kimliği bulunamadı

Cause of error

Kullanılan sinyal kimliği entegre osiloskop seçim diyaloğu listesinde bulunamadı. Sinyal OFF olarak ayarlandı.
Oturum açan kullanıcının sinyale erişim için yetkisi eksik olabilir.

Error correction

Gerekli erişim yetkisine sahip kullanıcı olarak yeniden oturum açma


Error description 251-0E34

Error message

Seçili UVR sinyali mevcut değil

Cause of error

Veri kaydının başlatılması sırasında UVR'nin seçilen sinyali atanamıyor.

Error correction

Hata tekrar ederse lütfen müşteri hizmetlerini bilgilendirin.


Error description 251-0E35

Error message

CC veya UVR sinyallerinin senkronizasyonunda hata

Cause of error

Veri kaydının başlatılması sırasında enterpolatör, CC ayar ünitesi veya UVR arasında senkronizasyon hatası. CC veya UVR sinyallerinin kaydedilmesi gerekiyor ancak enterpolatör, CC veya UVR'den yanıt alamıyor.

Error correction

Hata tekrar ederse lütfen müşteri hizmetlerini bilgilendirin.


Error description 251-0E36

Error message

Referans izinde sinyal [SAVED] tetik koşulu gerçekleşmedi

Cause of error

Sinyal [SAVED] olarak ayarlandı ancak referans izi için gerçekleştirilen tetik koşulu eksik.

Error correction

[SAVED] sinyal durumu kullanılmadan önce referans izi için gerçekleştirilen bir tetik koşulu bulunmalıdır yoksa sinyal süreci zaman bakımından atanamaz.


Error description 251-0E37

Error message

Güncel izde sinyal [SAVED] tetik koşulu gerçekleşmedi

Cause of error

[SAVED] sinyal durumu kullanılıyor ancak güncel iz için bir tetik koşulu gerçekleştirilmedi.

Error correction

[SAVED] sinyal durumu kullanılıyorsa güncel iz için gerçekleştirilen bir tetik koşulu bulunmalıdır. Sinyal süreci yoksa zaman bakımından atanamaz.


Error description 260-01FB

Error message

PLC modülü bulunamıyor: %1

Cause of error

Seçilen PLC modülü bulunamadı.

Error correction

Başka bir PLC modülü seçin veya müşteri hizmetlerine haber verin.


Error description 260-01FC

Error message

Geçici dosyada hata

Cause of error

Geçici dosya tekrar oluşturulamadı.

Error correction

Başka bir PLC programı seçin veya müşteri hizmetlerine haber verin.


Error description 260-01FD

Error message

Derleyici bulunamadı

Cause of error

PLC derleyicisi / PET çeviricisi yüklenemedi.

Error correction

Müşteri hizmetlerine haber verin.


Error description 260-01FE

Error message

Geçersiz formatta program/tablo

Cause of error

PLC programı / PET tablosu yanlış formata sahip.

Error correction

Programı/tabloyu düzeltin.


Error description 260-01FF

Error message

PLC-Derleyici konfigürasyonu yanlış

Cause of error

PLC derleyicisi için konfigürasyon dosyası hata içeriyor.

Error correction

Konfigürasyon dosyasını düzeltin. Bunun için diğer hata bildirimlerini dikkate alın.


Error description 260-0200

Error message

PLC derleyici belleği yetersiz/PET

Cause of error

Bellek, PLC derleyicisinin / PET'in yüklenmesi için yeterli değil.

Error correction

Belleği kullanıma serbest bırakın ve yeniden derleyin.


Error description 260-0202

Error message

PLC'de sistem hatası

Cause of error

Müteakip olarak gösterilen hata nedenleri, PLC sistem hatasını sınırlamak ve ortadan kaldırmak için müşteri hizmetlerine yardım amaçlı düşünüldü:
- Bir PLC programı, kumanda tipi yanlış konfigüre edildiği için yüklenemez.
- Bir PLC programı, PLC Compiler için hata tablosu yanlış konfigüre edilmiş olduğu için yüklenemez.
- Bir PLC programı, beklenmedik bir dosya sistemi hatası meydana geldiği için yüklenemez.
- PLC programı için sembol tanımlaması okunamadı ya da beklenmedik veriler içerir.
- Başka bir dahili PLC sistem hatası söz konusu.

Error correction

Müşteri hizmetlerine haber verin.


Error description 260-0203

Error message

Şu anda komut yürütülemiyor

Cause of error

Komut artık uygulanamaz, çünkü ya bir NC programı işlenmiştir veya bir derleme işlemi aktif haldedir.

Error correction

Program işlemeyi durdurun ve derleme işlemini yeniden başlatın.


Error description 260-0204

Error message

Komut şu anda komut yürütülemiyor

Cause of error

Otomatik başlat aktif olduğundan, komut şu anda yerine getirilemiyor.

Error correction

Otomatik başlatı sonlandırın ve komutu yeniden verin.


Error description 260-0205

Error message

PLC programı başlatılamadı

Cause of error

PLC programı doğru olarak dönüştürüldü, fakat PLC başlatılamadı.

Error correction

Başka bir PLC programını seçin ve yeniden dönüştürün; veya müşteri hizmetlerine haber verin.


Error description 260-0206

Error message

Aktif PLC programı yok

Cause of error

PLC programı başlatılamadı ve bu nedenle Tracen için aktif hiçbir program mevcut değil.

Error correction

Başka bir PLC programını seçin ve yeniden dönüştürün; veya müşteri hizmetlerine haber verin.


Error description 260-0207

Error message

(%1) PLC sembol dosyasına erişim yok

Cause of error

Bir PLC sembol dosyasına ulaşılamadı.

Error correction

Yeniden PLC programını dönüştürün veya diğer PLC programını seçin.


Error description 260-0208

Error message

Lokal sembol, görüntülenemiyor

Cause of error


Error description 260-0209

Error message

Geçersiz PLC işleneni yok

Cause of error

Giriş, geçerli bir PLC işlenenini sabitlemez.

Error correction

Lütfen PLC işlenen isminin doğru girişini yapın.


Error description 260-020A

Error message

İşlenen verileri güncellenemiyor

Cause of error

İşlenen verilerinin güncellenmesi şu anda mümkün değil.

Error correction

PLC programını yeniden dönüştürün veya müşteri hizmetlerine haber verin.


Error description 260-020B

Error message

Kaynak dosya geçersiz

Cause of error


Error description 260-020C

Error message

Aktif hata tablosu yok

Cause of error

Hata tablosu aktif değil.

Error correction

Hata tablosunun yenisini seçin ya da çevirin.


Error description 260-020D

Error message

PLC programı derleme başarısız

Cause of error

PLC programı çevrilemedi.

Error correction

Başka bir PLC programı seçin ve çevirin.


Error description 260-020E

Error message

PLC hata tablosu derleme başarısız

Cause of error

Hata tablosu çevrilemedi.

Error correction

Başka bir hata tablosu seçin ve çevirin.


Error description 260-020F

Error message

İzlenen izleme listesine yükleniyor....

Cause of error


Error description 260-0210

Error message

İşlenen tanınmadı!

Cause of error


Error description 260-0211

Error message

İşlenen %1 izleme listesine yüklendi

Cause of error


Error description 260-021D

Error message

Komut şu anda mümkün değil: İzleme işlevi etkin

Cause of error

Komut şu anda yürütülemiyor. Harici bir izleyici etkin, bu nedenle komuta izin verilmiyor.

Error correction

Harici izleyiciyi sonlandırın ve komutu yeniden verin.


Error description 260-021E

Error message

Komut şu anda mümkün değil: Dahili test etkin

Cause of error

Komut şu anda yürütülemiyor. Güvenliğin kendi kendine testi etkin, bu nedenle komuta izin verilmiyor.

Error correction

Kendi kendine testinin sona ermesini bekleyin ve komutu yeniden uygulayın.


Error description 260-0221

Error message

Operand %1 etkinleştirilmedi/devre dışı bırakıldı

Cause of error

Belirtilen işlenen, I/O güç listesinde etkinleştirilemez ya da devre dışı bırakılamaz.

Error correction

Lütfen I/O güç listesini kontrol edin ve gerekirse düzeltin.


Error description 260-0224

Error message

Operand %1 çift yerleştirilmiş

Cause of error

Belirtilen işlenen, I/O güç listesinde birçok kez kaydedildi

Error correction

- Seçimi uyarlayın; aynı isimli PLC işleneni, sadece bir kez I/O güç listesinde listelenmelidir.
- Çoklu girişler için listedeki son işlenen geçerlidir!


Error description 260-0235

Error message

Veri sorgusuna izin verilmiyor

Cause of error

Eksik kullanıcı yetkisi nedeniyle PLC'den veri sorgulanamaz.

Error correction

- Kullanıcı yetkilerini kontrol edin
- Gerekirse gerekli kullanım yetkilerini güncel kullanıcıya ekleyin


Error description 270-0001

Error message

SQL sunucusunda sistem hatası

Cause of error

SQL sunucusunda bir yazılım hatası meydana geldi.

Error correction

Müşteri hizmetlerine haber verin.


Error description 270-0002

Error message

SQL sunucusunda sistem hatası

Cause of error

SQL sunucusunun henüz uygulamaya alınmamış bir fonksiyonu çağrıldı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 270-0003

Error message

SQL sunucusunda sistem hatası

Cause of error

SQL sunucusu, mesajı göndereni tespit edemiyor.

Error correction

Müşteri hizmetlerine haber verin.


Error description 270-0004

Error message

SQL sunucusunda sistem hatası

Cause of error

SQL sunucusu, mesajı gönderene ulaşamıyor.

Error correction

Müşteri hizmetlerine haber verin.


Error description 270-0005

Error message

Simge adı %1 çözülebilir değil

Cause of error

Bir tablonun, konfigürasyon verileri ile çözülemeyen sembolik bir adı belirtildi.

Error correction

- Konfigürasyon verilerini kontrol edin
- Makine üreticisine haber verin


Error description 270-0006

Error message

Tablo %1 bulunamadı

Cause of error

Bir tablonun, hakkında hiçbir dosya bulunamayan yol ismi verildi.

Error correction

- Verilen yol ismini düzeltin
- Dosyayı belirtilen yere kopyalayın veya kaydırın


Error description 270-0007

Error message

%1 dosyasına erişimde hata

Cause of error

Belirtilen dosyaya erişirken bir hata oluştu:
- Dosya ISO Latin-15 olarak kodlanmamış ve bir Byte Sıralama İşareti (BOM) ile başlıyor
- Dosya izin verilen kontrol işaretini, özellikle "NUL" işaretini içermiyor
- Dosya okunamaz
- Dosya silinebilir ancak üzerine yazılamaz
- Dosya adı değiştirilebilir ancak üzerine yazılamaz
- Zaten açık olan dosyaya bir önceki erişim başarısız oldu
- Dosya sistemi aynı anda çok fazla dosya açmış
- Dosya sistemi diğer dosyaların oluşturulmasına izin vermiyor
- Dosya sistemi başka bir hata bildiriyor

Error correction

- Dosyanın kodlamasını kontrol edin, gerekirse değiştirin ve Byte Sıralama İşaretini kaldırın
- Dosyada izin verilmeyen kontrol işareti olup olmadığını kontrol edin ve gerekirse bunları kaldırın
- Bu dosya için erişim haklarını kontrol edin ve gerekirse uyarlayın
- Dosya sisteminin durumunu kontrol edin, gerekirse dosya sistemini onarın


Error description 270-0008

Error message

Tablo %1 hatalı

Cause of error

Yanlış bir dosya adına sahip veya tablonun söz dizimi olarak hatalı bir açıklamasını içeren bir tablo dosyası belirtildi.

Error correction

- Tablonun dosya adını kontrol edin ve gerekirse düzeltin. Bir tablonun dosya adı şu karakterlerden oluşabilir:
- a ile z arasındaki veya A ile Z arasındaki harfler
- Rakamlar, 0–9
- Nokta (.)
- Alt çizgi (_)
- Tablo açıklamasını kontrol edin ve gerekirse ayarlayın. BAŞLANGIÇ anahtar sözcüğünü, tablo adını ve isteğe bağlı olarak ölçüm birimleri için MM veya İNÇ anahtar sözcüklerini bu sırayla ve yazım şeklinde içermelidir
- Makine üreticisini bilgilendirin


Error description 270-0009

Error message

Tablo %1 eksik

Cause of error

Anahtar kelime [END] ile tamamlanmamış olan bir tablo dosyası belirtildi. Bu dosya muhtemelen tamamlanmamış.

Error correction

- Tablo dosyasının tamamlanmış olup olmadığını kontrol edin. Gerekirse anahtar kelimeyi [END] dosya sonunda ayrı bir satır olarak ekleyin
- Gerekirse makine üreticisine haber verin


Error description 270-000A

Error message

%1 sütunu tanımı eksik veya hatalı

Cause of error

Tablo, konfigürasyon verilerinde açıklama bulunmadığında ya da tablonun kendisi veya tablodaki açıklama hatalı olduğunda kullanılan bir sütun içerir.

Error correction

- Sütun açıklaması ekleyin veya düzeltin
- Gerekirse makine üreticisini bilgilendirin


Error description 270-000B

Error message

Saha adı %1 zaten atanmış

Cause of error

Bir alan adını birkaç kez içeren bir tablo dosyası belirtildi.

Error correction

- Tabloyu düzeltin
- Gerekirse makine üreticisine haber verin


Error description 270-000C

Error message

Söz dizimi hatası bulunan SQL ifadesi

Cause of error

Sözdizimi yanlış bir SQL talimatı (komut) verildi.

Error correction

- Talimatı doğru sözdizimi ile girin
- Gerekirse makine üreticisine haber verin


Error description 270-000D

Error message

Literal sonuçlandırılmadı

Cause of error

Bir SQL talimatı doğru olarak ' karakteri ile tamamlanmış olmayan bir işaret sırası ile verildi.

Error correction

Talimatı doğru sözdizimi ile girin veya makine üreticisine haber verin.


Error description 270-000E

Error message

%1 alan adı bulunamadı

Cause of error

Tabloda olmayan bir alan adına sahip bir SQL talimatı verildi.

Error correction

- Talimatı doğru sözdizimi ile girin
- Gerekirse makine üreticisine haber verin


Error description 270-000F

Error message

Veri kaydı zaten kilitli

Cause of error

Başka bir şekilde kilitlenmiş olan bir veri tümcesine erişim kilitlenmeye veya başka bir şekilde kilitlenmiş olan bir veri tümcesi değiştirilmeye çalışıldı.

Error correction

- Başka bir şekilde gerçekleştirilen kilidi kaldırın ve talimatı tekrarlayın
- Gerekirse makine üreticisine haber verin


Error description 270-0010

Error message

Veri kaydı uzunluğu yanlış

Cause of error

Uzunluğu, alan isimlerini içeren satırın uzunluğundan farklılık gösteren en az bir veri tümcesinden oluşan bir tablo belirtilmiştir.

Error correction

- İlgili veri tümcesini kısaltın veya boşluklar ile doldurun
- Gerekirse makine üreticisine haber verin


Error description 270-0011

Error message

Başka veri kaydı bulunamadı

Cause of error

Bir SQL sorgulaması üzerine başka veri tümceleri bulunamadı.

Error correction

Aranan veri tümcesinin daha önce bulunmamış olması halinde, sorgulamayı başka şekilde formüle edin.


Error description 270-0012

Error message

Saha için yanlış varsayılan değer

Cause of error

Bir tabloda veri tümcesi eklenilmeye çalışıldı; bu esnada açıklamada yer alan en az bir alan için yanlış bir varsayılan değer belirtildi.

Error correction

- Varsayılan değeri düzeltin, çoğu zaman mevcut olan alan uzunluğunda kaydedilemez
- Gerekirse makine üreticisine haber verin


Error description 270-0013

Error message

Saha için yanlış değer

Cause of error

Bir tabloda veri tümcesi değiştirilmeye çalışıldı; bu esnada en az bir alan için yanlış bir değer belirtildi.

Error correction

- Belirtilen değeri düzeltin, çoğu zaman mevcut olan alan uzunluğunda kaydedilemez
- Gerekirse makine üreticisine haber verin


Error description 270-0014

Error message

Yanlış değer sayısı

Cause of error

Bir tabloda veri tümcesi eklenilmeye veya değiştirilmeye çalışıldı; ancak değerlerin sayısı seçilen alanların sayısı ile eşit değil.

Error correction

- Talimatı düzeltin
- Gerekirse makine üreticisine haber verin


Error description 270-0015

Error message

SQL sunucusunda sistem hatası

Cause of error

SQL sunucusunda bilinmeyen bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin.


Error description 270-0016

Error message

Tablonun eşi zaten var

Cause of error

Tablo için var olan mantıklı bir isim yeniden oluşturulmaya çalışıldı.

Error correction

Yeni bir isim seçin veya mevcut olan ismi öncelikle silin.


Error description 270-0017

Error message

Tablonun eşi bulunamadı

Cause of error

Tablo için var olmayan mantıklı bir isim silinmeye veya değiştirilmeye çalışıldı.

Error correction

Başka isim seçin.


Error description 270-0018

Error message

Tablo zaten var

Cause of error

Bu isimde bir tablonun var olmasına rağmen yeni bir tablo oluşturulmaya çalışıldı.

Error correction

Başka tablo ismi seçin.


Error description 270-0019

Error message

Tablo hala açık

Cause of error

Tablonun hala açık olmasına rağmen bir tablo tanımlaması değiştirilmeye veya bir tablo silinmeye çalışıldı.

Error correction

Öncelikle tabloyu kapatın.


Error description 270-001A

Error message

Yapılandırma verileri değiştirilemiyor

Cause of error

Bir tablo için mantıklı bir isim oluşturulmaya veya değiştirilmeye çalışıldı; ancak ilgili konfigürasyon verisi yazılamıyor.

Error correction

Çalışmakta olan işlemi sonlandırın ve mantıklı ismi oluşturmayı ve değiştirmeyi tekrar deneyin.


Error description 270-001B

Error message

Sütunların tanımları okunamıyor

Cause of error

Tablo türünün konfigürasyon verilerinde mevcut olmamasından veya sütunların tablonun kendisinde kayıtlı olan tanımlamasının eksik veya sözdizimi açısından yanlış olmasından dolayı tablo için sütunların tanımlaması tespit edilemiyor.

Error correction

Konfigürasyon verilerini kontrol edin ve tablo tipinin eksik olan tanımlamasını ekleyin. Tabloyu bir metin editörü ile açın ve tabloda kayıtlı olan sütunların tanımlamasını silin veya değiştirin.


Error description 270-001C

Error message

Tabloda sütun bulunmuyor

Cause of error

Sütunları olmayan bir tablo oluşturulmaya veya açılmaya çalışıldı.

Error correction

Tabloyu silin ve yeniden oluşturun.


Error description 270-001D

Error message

Tablo yazma korumalı

Cause of error

Depolama ortamında yazmaya karşı korumalı olan veya yazmaya karşı korumalı olarak işaretlenen bir tablo oluşturulmaya veya değiştirilmeye çalışıldı.

Error correction

Mevcut olan yazma korumasını kaldırın.


Error description 270-001E

Error message

%1 sütunu tabloda zaten mevcut

Cause of error

Mevcut olan bir sütun tekrar bir tabloya eklenilmeye çalışıldı.

Error correction

Başka bir sütun ismi belirtin.


Error description 270-001F

Error message

Dizin zaten tanımlanmış

Cause of error

Bir tablo için zaten mevcut olan bir isim altında bir dizin oluşturulmaya çalışıldı.

Error correction

SQL talimatını kontrol edin ve başka bir dizin ismi belirtin.


Error description 270-0020

Error message

Dizin bulunamadı

Cause of error

Mevcut olmayan bir dizin silinmeye çalışıldı.

Error correction

Doğru ismi belirtin.


Error description 270-0021

Error message

Değer %1 eşsiz değil

Cause of error

Net olarak konfigüre edilmiş olan bir sütunda tanımlanan değer birkaç kez mevcut.

Error correction

Sütundaki değerleri, sadece bir kez mevcut olacak şekilde değiştirin.


Error description 270-0022

Error message

Sütun %1 dizinlenemiyor

Cause of error

Net olarak konfigüre edilmiş olmayan bir sütun için bir dizin oluşturulmaya çalışıldı.

Error correction

- Sütundaki değerleri, sadece bir kez mevcut olacak şekilde değiştirin ve net olarak konfigüre edin
- Gerekirse dizinleme için başka bir sütun belirtin


Error description 270-0023

Error message

Sütun %1 başlığı çok uzun

Cause of error

Sütun konfigürasyonu için anahtar olarak belirtilen sütun ismi, verilen sütun genişliğinin uzunluğunda veya daha da uzun.

Error correction

- Sütun genişliği için daha büyük bir değer girin
- Gerekirse makine üreticisine haber verin


Error description 270-0024

Error message

Konfigürasyon verileri %1 - %2
değer içermiyor

Cause of error

Sütun konfigürasyonunun tanımlanan özelliği boş bir String içeriyor.

Error correction

- Geçerli bir değer girin
- Bir değerin verilmemesi gerektiğinde özelliği silin
- Gerekirse makine üreticisine haber verin


Error description 270-0025

Error message

Konfigürasyon verileri %1 - %2
sözdizimsel olarak hatalı %3 değeri içeriyor

Cause of error

Sütun konfigürasyonunun tanımlanan özelliği sözdizimi açısından yanlış bir değer içeriyor.

Error correction

- Geçerli bir değer girin
- Gerekirse makine üreticisine haber verin


Error description 270-0026

Error message

Konfigürasyon verileri %1 - %2
çok uzun %3 değeri içeriyor

Cause of error

Sütun konfigürasyonunun tanımlanan özelliği, verilen genişliğe sahip olan sütuna girilemeyen bir değer içeriyor.

Error correction

- Sütun genişliği için daha büyük bir değer girin
- Özellik için başka bir değer girin
- Gerekirse makine üreticisine haber verin


Error description 270-0027

Error message

Gereksiz konfigürasyon verisi
%1 - %2

Cause of error

Sütun konfigürasyonunun tanımlanan özelliği, sütunun veri tipi için tanımlanmamıştır.

Error correction

- Özelliği silin
- Gerekirse makine üreticisine haber verin


Error description 270-0028

Error message

Konfigürasyon verileri %1 - %2
aaralık dışı %3 değeri içeriyor

Cause of error

Sütun konfigürasyonunun tanımlanan özelliği, değer aralığının dışında bulunuyor, örn. minimum değerden daha küçük.

Error correction

- Geçerli bir değer girin
- Gerekirse makine üreticisine haber verin


Error description 270-0029

Error message

%1 tablo tipi konfigürasyonunun referansı
%2 tanımlanamayan sütunu

Cause of error

Tablo tipinin konfigürasyonunda adlandırılan sütun tanımlanmamış.

Error correction

- Sütunun ismini kontrol edin
- Sütunu silin
- Sütunu tablo tipinin konfigürasyonundan silin
- Gerekirse makine üreticisine haber verin


Error description 270-002A

Error message

%1 tablo tipi birincil anahtarının referansı
%2 tanımlanamayan sütunu

Cause of error

Adlandırılan birincil anahtar, tablo tipinin bir sütunu değil.

Error correction

- Birincil anahtar bilgisini kontrol edin
- Sütun listesinde adlandırılan sütunu tablonun birincil anahtarı olarak girin
- Gerekirse makine üreticisine haber verin


Error description 270-002B

Error message

%1 tablo tipi harici anahtaının referansı
%2 tanımlanamayan sütunu

Cause of error

Adlandırılan ikincil anahtar, tablo tipinin bir sütunu değil.

Error correction

- İkincil anahtar bilgisini kontrol edin
- Sütun listesinde adlandırılan sütunu tablonun ikincil anahtarı olarak girin
- Gerekirse makine üreticisine haber verin


Error description 270-002C

Error message

%1 tablo tipi harici anahtaında
%2 geçersiz referans işlemi bulunuyor

Cause of error

Adlandırılan ikincil anahtar için olan referans işlem sözdizimi açısından yanlış.

Error correction

- Belirtilen referans işlemi kontrol edin
- Gerekirse makine üreticisine haber verin


Error description 270-002D

Error message

Konfigürasyon verileri %1 - %2
hata içeriyor

Cause of error

Belirtilen yapılandırma verisinde hata var. Yanlış değerler SQL sunucusunun işletimi için ön ayar değerleri ile değiştirildi.

Error correction

- Belirtilen yapılandırma tarihini düzeltin
- Tablo sütunu için primaryKey parametresinin başlangıç değerinde olup olmadığını kontrol edin
- Gerekirse makine üreticisini bilgilendirin


Error description 270-002E

Error message

Konfigürasyon verileri %1 - %2
hata içeriyor

Cause of error

Belirtilen konfigürasyon verisinde hata var ve bu yüzden SQL sunucusunun işletimi için devralınmadı.

Error correction

- Belirtilen konfigürasyon verisini düzeltin
- Gerekirse makine üreticisine haber verin


Error description 270-002F

Error message

Sütun verilmemiş

Cause of error

SQL talimatı bir sütunu adlandırmıyor.

Error correction

Talimata en az bir sütun girin.


Error description 270-0030

Error message

Birincil anahtar değiştirilemez

Cause of error

Birincil anahtar için olan sütun, tablodan çıkarılamaz veya adı değiştirilemez.

Error correction

Verilen SQL talimatını kontrol edin.


Error description 270-0031

Error message

%1 güncellemesi mümkün değil

Cause of error

Tablonun birincil anahtarı olarak adlandırılan sütunda bir değer değiştirilmeye çalışıldı.

Error correction

Verilen SQL talimatını kontrol edin.


Error description 270-0032

Error message

Birincil anahtar %1 değeri eksik

Cause of error

Tabloya, tablonun birincil anahtarı olarak adlandırılan sütunda bir değer belirtilmeden tabloya bir satır eklenilmeye çalışıldı.

Error correction

Verilen SQL talimatını kontrol edin.


Error description 270-0033

Error message

Sütun %1 değer içermiyor

Cause of error

Adlandırılan sütunun değeri silinmeye çalışıldı. Ancak sütun için bir değerin belirtilmesi gerekir.

Error correction

SQL talimatını kontrol edin ve sütuna geçerli bir değer atayın.


Error description 270-0034

Error message

%1 değeri hatalı

Cause of error

Sütuna sözdizimi açısından yanlış bir değer atanmaya çalışıldı.

Error correction

SQL talimatını kontrol edin ve sütuna geçerli bir değer atayın.


Error description 270-0035

Error message

%1 değeri çok uzun

Cause of error

Sütuna, sütunun genişliğinden daha uzun olan bir değer atanılmaya çalışıldı.

Error correction

SQL talimatını kontrol edin ve sütuna geçerli bir değer atayın.


Error description 270-0036

Error message

%1 değeri hatalı

Cause of error

Sütuna değer aralığının dışında bulunan bir değer atanılmaya çalışıldı.

Error correction

SQL talimatını kontrol edin ve sütuna geçerli bir değer atayın.


Error description 270-0037

Error message

%1 veri kaydı eklenemedi, değiştirildi veya silindi

Cause of error

İkincil bir anahtar ile mevcut olmayan bir veri tümcesine atıfta bulunan veya en az bir tane başka bir veri tümcesinin ikincil bir anahtar ile kendisine atıfta bulunan bir veri tümcesi eklenilmeye, değiştirilmeye veya silinmeye çalışıldı. Belirtilen
referans işlem ile geçersiz bir bağlantı bırakılırdı.

Error correction

SQL talimatını kontrol edin ve bağlantıları düzeltin.


Error description 270-0038

Error message

Veri kaydı %1 değiştirilemez

Cause of error

İkincil bir anahtar ile başka bir veri tümcesine atıfta bulunan bir veri tümcesi değiştirilmeye çalışıldı. Belirtilen referans işlem ile SQL talimatı ile zaten değiştirilmiş olan bir veri tümcesi değiştirilirdi.

Error correction

SQL talimatını kontrol edin ve bağlantıları düzeltin.


Error description 270-0039

Error message

Veri kaydı zaten silinmiş

Cause of error

Başka bir talimat tarafından silinmiş bulunan bir veri tümcesine erişilmeye çalışıldı.

Error correction

- Talimatı düzeltin
- Gerekirse makine üreticisine haber verin


Error description 270-003A

Error message

Tablo adı veya tablo tipinde %1 hata

Cause of error

Sözdizimi olarak yanlış bir tablo ismi veya tablo tipi girildi. Tablo isimleri ve tablo tipleri, bir harf ile başlamalı ve bundan başka harf, rakam ve alt çizgi içermelidirler.

Error correction

Tablo ismini veya tablo tipini kontrol edin ve düzeltin.


Error description 270-003B

Error message

Veri ortamnı neredeyse dolu

Cause of error

Veri taşıyıcı neredeyse dolu olduğu için, tablo dosyalarının kapatılması sırasında, veri taşıyıcıya tablo dosyalarının tam sürümü yerleştirilemedi.

Error correction

Veri taşıyıcısında gerekmeyen dosyaları silin.


Error description 270-003C

Error message

Değiştirme anahtarı zaman etiketi sütununu işaret etmiyor

Cause of error

Tablo konfigürasyonunda modifikasyon anahtarı verilmiş ancak ilgili sütunda TSTAMP tipi mevcut değil.

Error correction

TSTAMP sütun tipini seçin ya da modifikasyon anahtarı olarak başka bir zaman bilgisi sütununu konfigüre edin.


Error description 270-003D

Error message

Değiştirme anahtarı sal okunur sütunu işaret ediyor

Cause of error

Tablo konfigürasyonunda bir modifikasyon anahtarı verildi ve ilgili sütun yalnızca okunur olarak bildirildi. Bunun için onay verilmez çünkü bu sütun yapılan değişikliklerde daima güncel olan zaman bilgisini almak zorunda.

Error correction

READONLY'yi sütun konfigürasyonundan çıkartın ya da başka bir sütunu modifikasyon anahtarı olarak konfigüre edin.


Error description 270-003E

Error message

Değiştirme anahtarı tek bir sütunu işaret ediyor

Cause of error

Tablo konfigürasyonunda bir modifikasyon anahtarı verildi ve ilgili sütun kesin olarak bildirildi. Birbirine yakın zamanda yapılan değişikte aynı zaman bilgisi birçok satıra kaydedilebileceği için buna onay verilmez.

Error correction

UNIQUE'yi sütun konfigürasyonundan çıkartın ya da başka bir sütunu modifikasyon anahtarı olarak konfigüre edin.


Error description 270-003F

Error message

Uyumsuz tablolar birleştirilmiş

Cause of error

Birleştirmede, farklı ana tipe sahip iki tablo verildi. Ana tipler dosya uzantısı ve tablodaki üst bilgilerden anlaşılır.

Error correction

Her iki tablo dosyasındaki dosya uzantılarını ve üst bilgileri ve bunların konfigürasyonunu kontrol edin. Tablolar farklı ana tiplerde ise birleştirilemezler.


Error description 270-0040

Error message

Sütun %1 özel fonksiyon için izinli değil

Cause of error

Özel bir fonksiyon (birincil anahtar, yabancı anahtar, zaman damgası veya parola) için verilen sütun yoksa ya yanlış veri türü vardır ya da pencere çok dardır. İlgili bilgiler:
- Yabancı anahtar sütunlarının, birincil anahtar sütunuyla aynı veri türüne sahip olması gerekir.
- Zaman damgası sütununun TSTAMP veri türüne sahip olması ve en az 19 karakter genişliğinde olması gerekir.
- Parola sütununun, TEXT veri türüne sahip olması ve en az 15 karakter genişliğinde olması gerekir.
- Zaman damgası ve parola sütunu salt okunur ve benzersiz olmamalıdır.

Error correction

Konfigürasyon verilerindeki tablo türü ve sütun açıklamasını düzeltin


Error description 270-0041

Error message

Veri grubu %1 şifre korumalı

Cause of error

Bir tablonun parola korumalı kaydını silmeyi, değiştirmeyi ya da parola korumasını kaldırmayı denediniz.

Error correction

- Parola sütunundaki kaydı değiştirmek için parolayı yeniden girin ya da parola korumasını iptal edin.
- Kaydı silmeden önce parola korumasını iptal edin.
- Parola sütunundaki parola korumasını iptal etmek için ''!'' işaretini ve hemen ardından parolayı girin.


Error description 270-0042

Error message

Veri grubu %1 izinsiz olarak değiştirildi

Cause of error

Tablonun kaydı için hesaplanan sağlama toplamı, kaydedilen sağlama toplamıyla eşleşmiyor.
Tablo dosyası, harici bir uygulama ile değiştirildi ya da depolama ortamı zarar gördü.

Error correction

Etkilenen tablo dosyasının yedek kopyasını yükleyin.


Error description 270-0043

Error message

Tablo dosyası %1 muhtemelen manipüle edildi

Cause of error

Bu, şifre sütunundaki tablo dosyası sağlama toplarının tüm kayıtları için kaydedildi.
Kayıtlar, harici bir uygulamayla değiştirilmiş olabilir.

Error correction

Tüm kayıtların doğru olup olmadığını kontrol edin ya da tablo dosyasının yedek kopyasını yükleyin.


Error description 280-0064

Error message

FN 14: hata kodu %1

Cause of error

Zorunlu hata, işlev FN 14 (DIN/ISO: D14).
Bu işlev ile makine üreticisinin önceden programlanmış mesajları çağrılır (örn. bir üretici döngüsünden).
Bir program akışı veya program testinde FN14'lü bir tümceye ulaşıldığında, program yarıda kesilir ve ilgili mesaj gösterilir.

Error correction

Hatanın makine el kitabından açıklamasının aranması, hata ortadan kaldırıldıktan sonra programı yeniden başlatın.


Error description 280-03E8

Error message

Mil?

Cause of error

Önceden mili devreye sokmadan bir işleme döngüsünü çağırdınız.

Error correction

NC programını değiştir.


Error description 280-03E9

Error message

Alet ekseni eksik

Cause of error

Önceden bir alet çağırmadan, bir pozisyonlama cümlesini alet yarıçap düzeltmesi ile birlikte programladınız.

Error correction

NC programını değiştir.


Error description 280-03EA

Error message

Alet yarıçapı çok küçük

Cause of error

- Takım yarıçapı seçilen işleme için çok küçük.
- Döngü 3 ve döngü 253 yivi: Takım yarıçapının dört katı büyüklüğünde bir genişlik tanımladınız.
- Döngü 240: Takım yarıçapından büyük bir merkezleme çapı girdiniz.
- Döngü 210 yivi veya döngü 211 yuvarlak yivi: Yiv genişliği takım yarıçapının altı katından büyüktür.

Error correction

- Daha büyük yarıçapa sahip bir takım kullanın.
- Döngü 3 ve döngü 253 yivi: Yiv genişliğini takım yarıçapından büyük ve takım yarıçapının dört katından küçük olacak şekilde tanımlayın.
- Döngü 240: Daha büyük takım kullanın.
- Döngü 210 yivi veya döngü 211 yuvarlak yivi: Yiv genişliğini takım yarıçapından büyük ve takım yarıçapının altı katından küçük olacak şekilde girin.


Error description 280-03EB

Error message

Alet yarıçapı çok büyük

Cause of error

- Kontür frezeleme: Bir daire cümlesinin yarıçapı, iç düzeltmede alet yarıçapından daha küçük.
- Vida dişi frezeleme: Vida dişinin merkez çapı, alet çapından daha küçük.
- Yiv frezeleme: Kumlama sırasında yiv genişliği, alet çapından daha küçük.
- Döngü 251:, dikdörtgen cep: Yuvarlatma yarıçapı Q220, alet yarıçapından daha küçük.
- Döngü 214: Ham parça çapı, alet çapından daha küçük verilmiş

Error correction

- Daha küçük alet kullanın.
- Yiv frezeleme: Gerekiyorsa daha küçük ölçü kullanın (Q368)
- döngü 214: Daha küçük alet kullanın, ham parça çapını düzeltin


Error description 280-03EC

Error message

Alan aşıldı

Cause of error

Dijitalleştirme sırasında, dijitalleştirme alanı aşıldı.

Error correction

Bölge döngüsündeki bilgileri kontrol edin, özellikle tarama sistemi aksındaki bilgiyi.


Error description 280-03ED

Error message

Pozisyon başlangıcı yanlış

Cause of error

Yükseklik çizgileri ile dijitalleştirme: Başlangıç pozisyonu yanlış seçildi.

Error correction

Yükseklik çizgileri döngüsündeki tanımlanmış aksları kontrol edin.


Error description 280-03EE

Error message

Dönmeye izin verilmez

Cause of error

Dönüşü, tarama sistemi döngüsünden önce programlayın.

Error correction

Döngünün dönüşünü sıfırlayın.


Error description 280-03EF

Error message

Ölçüm faktörüne izin verilmez

Cause of error

Ölçü faktörünü, tarama sistemi döngüsünden önce programlayın.

Error correction

Ölçü faktörü döngüsü veya ölçü faktörünü aksa özel sıfırlayın.


Error description 280-03F0

Error message

Yansımaya izin verilmez

Cause of error

Yansımayı, tarama sistemi döngüsünden önce programlayın.

Error correction

Döngünün yansımasını sıfırlayın.


Error description 280-03F1

Error message

Yer değiştirmeye izin verilmez

Cause of error

Sıfır noktası kaydırması aktif.

Error correction

Sıfır noktası kaydırmasını sıfırlayın.


Error description 280-03F2

Error message

Besleme eksik

Cause of error

Herhangi bir besleme programlamadınız.

Error correction

NC programını değiştirin, FMAX sadece cümle biçiminde etki ediyor.


Error description 280-03F3

Error message

Giriş değeri yanlış

Cause of error

- Sizin tarafınızdan girilen değer, giriş sınırlarının dışında bulunuyor.
- Döngü 209 (DIN/ISO: G209): Delme derinliğini parça kırılmasına (Q257) kadar 0 ile girdiniz.

Error correction

- Doğru değer girin.
- Q257 eşit değildir 0 girin.


Error description 280-03F4

Error message

Ön işaret yanlış

Cause of error

Oyalanma süresi döngüsündeki veya derin delme/vida dişi delmede programlanmış oyalanma süresi negatif (Q parametresi üzerinden).

Error correction

Döngü parametrelerini işleyin.


Error description 280-03F5

Error message

Açıya izin verilmez

Cause of error

- Döngü 19 (DIN/ISO: G80) işleme düzlemini döndürmede programlanmış mekân açısı, verilen düzenek yardımıyla (örn. üniversal kafa: sadece yarım mekâna ulaşılabilir) gerçekleştirilemez.
- Yoklama döngüsünü sadece eksenleri paralel açı konumunda uygulayın - aktif takımın tepe açısı (T-ANGLE) 180° ile tanımlanmıştır.

Error correction

- Girilen mekân açısını değiştir.
- Yoklama döngüsünü sadece eksenleri paralel açı konumunda uygulayın - 0'dan büyük ve 180°'den küçük açı değerleri kullanın.


Error description 280-03F6

Error message

Tarama noktasına ulaşılamıyor

Cause of error

TCH-PROBE 0 (DIN/ISO: G55) döngülerinde veya manuel tarama döngülerinin kullanımında bir tarama noktasına ulaşılmadı.

Error correction

- Tarama sistemini işleme parçasına daha yakın ön pozisyonlayın.


Error description 280-03F7

Error message

Çok fazla nokta

Cause of error

Elle giriş ile pozisyonlandırma işletim türünde dijitalleştirme alanı için noktaların otomatik algılanması: Kaydedilebilir (maks. 893) noktaların sayısı aşıldı.

Error correction

Dijitalleştirme bölgesini yeniden kaydedin, önce nokta mesafesini büyütün.


Error description 280-03F8

Error message

Giriş çelişkili

Cause of error

Sizin tarafınızdan girilen değerler çelişkili.

Error correction

Giriş değerlerini kontrol edin.


Error description 280-03F9

Error message

CYCL DEF bütün değil

Cause of error

- Bir döngünün bir kısmını sildiniz.
- bir döngü dahilinde başka NC cümleleri eklediniz.

Error correction

- Döngüyü tamamen yeniden tanımlayın
- bir döngü dahilindeki NC cümlelerini silin


Error description 280-03FA

Error message

Düzlem yanlış tanımlanmış

Cause of error

Yükseklik çizgileri döngüsünün (TCH PROBE 7) tanımlanması sırasında, start noktasında bir sütun aksı programladınız.

Error correction

NC programını değiştir.


Error description 280-03FB

Error message

Yanlış eksen programlanmış

Cause of error

- Açık renkle vurgulanmış tümcede yanlış bir eksen programlandı.
- Tarama sistemi döngüsü 403: Yanlış bir dengeleme eksen (Q312) programladınız.

Error correction

- Gerekirse bir ekseni çift programlayıp programlamadığınızı kontrol edin.
- Tarama sistemi döngüsü 403: Q312 parametresinde yalnızca kinematik açıklamasında da bulunan dengeleme eksenlerini seçin.


Error description 280-03FC

Error message

Yanlış devir sayısı

Cause of error

Programlanan mil devri, mil devir kademelerinin belirlenen tarama örüntüsünde bulunmuyor.

Error correction

Doğru devri girin.


Error description 280-03FD

Error message

Yarıçap düzeltmesi tanımsız

Cause of error

İçinde düzeltme dikkate alınmadan hiçbir hareketin ortaya çıkmadığı, yarıçap düzeltmesine sahip bir basit pozisyonlama cümlesi programladınız (örn. IX+0 R+, DIN/ISO: G7).

Error correction

NC programını değiştir.


Error description 280-03FE

Error message

Yuvarlamaya için verilmez

Cause of error

Bir yuvarlatma dairesinden önceki pozisyonlama cümlesinde (RND, DIN/ISO: G25) ya alet aksında sadece tek bir hareket veya M işlevi M98 ile bir düzeltme sonu programlandı.

Error correction

NC programını değiştir.


Error description 280-03FF

Error message

Yuvarlama yarıçapı çok büyük

Cause of error

Bir kontür, bir kontür cebi veya bir kontür çekmesi tanımlamasında, bir yuvarlatma dairesi (RND, DIN/ISO: G25) yuvarlatma dairesi artık komşu kontür elemanlarının arasına eklenemeyecek kadar büyük bir yuvarlatma yarıçapı ile programlanmış.

Error correction

Daha küçük yuvarlatma yarıçapı, alt programında kontüründe belirleyin.


Error description 280-0400

Error message

Tanımsız program başlatması

Cause of error

Enterpolasyon türü tanımsız.

Error correction

NC programını yeniden başlatın.


Error description 280-0401

Error message

Çok yüksek yuvalama

Cause of error

8'in üzerinde iç içe geçmiş alt program çağrısı (CALL LBL xx, DIN/ISO: Lx,0) programladınız.

Error correction

Alt programlarınızın daima LBL 0 (DIN/ISO:G98 L0) ile bitirilip bitirilmediğini kontrol edin.


Error description 280-0402

Error message

Açı referansı eksik

Cause of error

LP/CP cümlesinde (DIN/ISO: G10, G11, G12, G13) hiç polar açısı tanımlanmamış veya artan bir polar açısı tanımlanmış, yani:
- Son programlanan pozisyon ve pol arasındaki mesafe, 0,1µm'den küçük eşittir.
- Pol devralma ve LP/CP cümlesi arasında bir dönme programlanmış.

Error correction

- Mutlak polar açısını programlayın.
- Pol'un durumunu kontrol edin.
- Gerekirse döndürmeyi geri alın.


Error description 280-0403

Error message

İşlem döngüsü tanımlanmamış

Cause of error

Döngü 220/221'den (daire/çizgi üzerinde nokta deseni) önce işleme döngüsü tanımlanmamıştır.

Error correction

Döngü 220'den önce işleme döngüsü tanımlama.


Error description 280-0404

Error message

Yiv genişliği çok küçük

Cause of error

Oluk döngüsünde tanımlanan genişlik, aktif alet ile işlenememektedir.

Error correction

Daha küçük bir alet kullanın.


Error description 280-0405

Error message

Cep çok küçük

Cause of error

Dikdörtgen çanta döngüsünde tanımlanmış yan uzunluklar küçük.

Error correction

Daha küçük bir alet kullanın.


Error description 280-0406

Error message

Q202 tanımsız

Cause of error

200 ile 215 arası işleme döngülerinin birinde ayarlama derinliği (Q202) tanımlanmamıştır.

Error correction

İşleme döngüsünde ayarlama derinliğinin girilmesi.


Error description 280-0407

Error message

Q205 tanımsız

Cause of error

Üniversal delme döngüsünde minimum ayarlama derinliği tanımlanmamış.

Error correction

İşleme döngüsünde minimum ayarlama derinliğinin girilmesi.


Error description 280-0408

Error message

Q218, Q219'dan daha büyük girin

Cause of error

Cep perdahlama döngüsü: Q218 büyüktür Q219 olmalıdır.

Error correction

İşleme döngüsünde değerlerin düzeltilmesi.


Error description 280-0409

Error message

İşlem döngüsüne izin verilmez

Cause of error

İşleme döngüsü, DAİRE ÖRNEĞİ veya HAT ÖRNEĞİ döngülerinde işlenemiyor.

Error correction

Başka işleme döngüsü kullanın.


Error description 280-040A

Error message

CYCL 211 izin verilmez

Cause of error

Döngü 211, NUMUNE DAİRE veya NUMUNE ÇİZGİLER döngüleri üzerinde işlenemez.

Error correction

Başka işleme döngüsü kullanın.


Error description 280-040B

Error message

Q220 çok büyük

Cause of error

Cep perdahlama veya tıpa perdahlama döngüsü: Yuvarlama yarıçapı Q220 çok büyük.

Error correction

Yuvarlama yarıçapını işleme döngüsünde düzeltin.


Error description 280-040C

Error message

Q222, Q223'den daha büyük girin

Cause of error

Daire tıpasını perdahlama döngüsü: Ham parça çapı Q222, bitmiş parça çapı Q223'ten büyük olmalıdır.

Error correction

Ham parça çapını işleme döngüsünde düzeltin.


Error description 280-040D

Error message

Q244, 0'dan daha büyük girin

Cause of error

Numune daire döngüsü: Kısmi daire çapı eşittir sıfır girilmiştir.

Error correction

Kısmi daire çapının döngüde düzeltilmesi.


Error description 280-040E

Error message

Q245 eşit değil Q246 girin

Cause of error

Numune daire döngüsü: Bitiş açısı eşittir başlama açısı girin.

Error correction

Başlama veya bitirme açısının döngüde düzeltilmesi.


Error description 280-040F

Error message

Açı bölgesi < 360° girin

Cause of error

Numune daire döngüsü: Açı bölgesi 360°'den büyük girilmiş.

Error correction

Başlama veya bitirme açısının döngüde düzeltilmesi.


Error description 280-0410

Error message

Q223, Q222'dan daha büyük girin

Cause of error

Daire cep perdahlama döngüsünde, bitmiş parça çapını (Q223), ham parça çapından (Q222) daha küçük girdiniz.

Error correction

Döngü tanımlamasında Q222'yi değiştirin.


Error description 280-0411

Error message

Q214: 0 izin verilmez

Cause of error

Döngü 204'ün tanımlanması sırasında serbest seyir yönünü 0 girdiniz.

Error correction

Q214'ü 1 ile 4 arasında girin.


Error description 280-0412

Error message

Gidiş yönü tanımsız

Cause of error

Bir tarama döngüsünde gidiş yönü Q267'yi 0 ile girdiniz.

Error correction

Q267 = +1 (pozitif gidiş yönü) veya -1 (negatif gidiş yönü) girin.


Error description 280-0413

Error message

Sıfır nokta tablosu aktif değil

Cause of error

Referans noktasına yoklama döngüsü koyun: Ölçülen nokta bir sıfır noktası tablosunun içine yazılmalıdır, ancak bir program akışı işletim türünde herhangi bir sıfır noktası tablosu etkinleştirmediniz.

Error correction

İçine, ölçülen noktanın kaydedileceği, tekli tümce program akışı veya tümce dizisi program akışı işletiminde sıfır noktası tablosunu etkinleştirin.


Error description 280-0414

Error message

Durum hatası: Orta 1. eksen

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması konum 1. Aks ortası.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-0415

Error message

Durum hatası: Orta 2. eksen

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması konum 2. Aks ortası.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-0416

Error message

Delik çok küçük

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi delme çapı.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-0417

Error message

Delik çok büyük

Cause of error

- İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması delme çapı.
- Döngü 208: Programlanmış delme çapı (Q335) aktif alet ile imal edilememektedir.

Error correction

- İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.
- Döngü 208: Daha büyük alet kullanılması: Delme çapı en fazla alet çapından iki kat büyük olmalıdır.


Error description 280-0418

Error message

Tıpa çok küçük

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi tıpa çapı.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-0419

Error message

Tıpa çok büyük

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması tıpa çapı.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-041A

Error message

Cep çok küçük: Ek iş 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi cep uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-041B

Error message

Cep çok küçük: Ek iş 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi cep genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-041C

Error message

Cep çok büyük: Iskarta 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması cep uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-041D

Error message

Cep çok büyük: Iskarta 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması cep genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-041E

Error message

Tıpa çok küçük: Iskarta 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi tıpa uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-041F

Error message

Tıpa çok küçük: Iskarta 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi tıpa genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-0420

Error message

Tıpa çok büyük: Ek iş 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması tıpa uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-0421

Error message

Tıpa çok büyük: Ek iş 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması tıpa genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-0422

Error message

Ölçüm döngüsü: Maks ölçüm hatası

Cause of error

Yoklama döngüsü 425 veya 427: Ölçülen uzunluk izin verilen azami ölçüyü aşıyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-0423

Error message

Ölçüm döngüsü: Min. ölçü hatası

Cause of error

Yoklama döngüsü 425 veya 427: Ölçülen uzunluk izin verilen asgari ölçünün altına iniyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-0424

Error message

TCHPROBE 426: Maks ölçüm hatası

Cause of error

Yoklama döngüsü 426: Ölçülen uzunluk izin verilen azami ölçüyü aşıyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-0425

Error message

TCHPROBE 426: Min. ölçü hatası

Cause of error

Yoklama döngüsü 426: Ölçülen uzunluk izin verilen asgari ölçünün altına iniyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-0426

Error message

TCHPROBE 430: Çap çok büyük

Cause of error

Yoklama döngüsü 430: Bulunan delik daire çapı izin verilen azami ölçüyü aşıyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-0427

Error message

TCHPROBE 430: Çap çok küçük

Cause of error

Yoklama döngüsü 430: Bulunan delik daire çapı izin verilen asgari ölçünün altına iniyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 280-0428

Error message

Ölçüm ekseni tanımsız

Cause of error

400, 402, 420, 425, 426 veya 427 ölçüm döngülerinin birinde, ölçüm ekseni tanımlamadınız.

Error correction

Söz konusu döngüde Q272'yi kontrol edin.
İzin verilen giriş değerleri: 1 veya 2; döngü 427'de 1, 2 veya 3.


Error description 280-0429

Error message

Alet kırılma toleransını aştı

Cause of error

Bir ölçüm döngüsü ile işleme parçası kontrolünde, alet tablosundan alet kırılma toleransı RBREAK aşıldı.

Error correction

Alette hasar kontrolü.


Error description 280-042A

Error message

Q247 eşit değil 0 girin

Cause of error

Parametre Q247'de bir ölçüm döngüsünde devam etme açısını 0 girdiniz.

Error correction

Devam etme açısı Q247 eşit değildir 0 girin.


Error description 280-042B

Error message

Tutar Q247 büyük 5 girin

Cause of error

Parametre Q247'de bir ölçüm döngüsünde devam etme açısı küçüktür 5'lik bir derece girdiniz.

Error correction

Devam etme açısı Q247 tutarını 5 dereceden büyük girin, aksi taktirde ölçüm hassasiyeti çok düşüktür.


Error description 280-042C

Error message

Sıfır noktası tablosu?

Cause of error

Bir NC programının işlenmesi için bir sıfır noktası tablosu gereklidir. Ancak kumandanın NC hafızasında tablo yerleştirilmemiş veya birden fazla tablo yerleştirilmiş ve bunlardan hiçbiri etkinleştirilmemiş.

Error correction

"Tümce sırası program akışı" işletim türünde sıfır noktası tablosunu etkinleştirin.


Error description 280-042D

Error message

Freze tipi Q351 eşit değil 0 gir

Cause of error

Bir işleme döngüsü sırasında freze türünü (eşit/karşı çalışma) tanımlamadınız.

Error correction

Freze türünü eşit çalışma = 1 veya karşı çalışma = -1 ile belirleyin.


Error description 280-042E

Error message

Dişli derinliğini düşürün

Cause of error

Programlanmış vida dişi derinliği artı yükselmenin üçte biri, delme veya havşa derinliğinden daha büyüktür.

Error correction

Vida dişi derinliğini en azından üçte bir çarpı vida dişi yükselmesi küçüktür delme derinliği olarak programlayın.


Error description 280-042F

Error message

Kalibrasyon uygula

Cause of error

Döngü 440 ile, henüz kalibrasyon yapılmamış olmasına rağmen, bir ölçüm uygulamayı denediniz.

Error correction

Döngü 440'ı Q363 = 0 ile yeniden uygulayın (kalibrasyon).


Error description 280-0430

Error message

Tolerans aşımı

Cause of error

Takım tablosu TOOL.T ve sütunlar LTOL veya RTOL'de girilen sınır değerler aşıldı.

Error correction

Aktif kalibrasyon takımı için sınır değerleri kontrol edin.


Error description 280-0431

Error message

Tümce girişi aktif

Cause of error

Cümle kılavuzuna programlanmış işlev sırasında izin verilmiyor.

Error correction

Programlanmış işlevi "cümleleri atlama" ile işaretleyin ve bu ayarı aktifleştirin. Ardından cümle kılavuzunu yeniden uygulayın.


Error description 280-0432

Error message

YÖNLENDİRME'ye izin verilmez

Cause of error

Mil yönlendirmesi gerçekleştirilemiyor

Error correction

Makine el kitabını dikkate alın!


Error description 280-0433

Error message

3DROT izin verilmez

Cause of error

Aşağıda uygulanan fonksiyonlardan birini, aktif çalışma düzlemindeyken, çevirmeye çalıştınız:
- Referans noktasını yerleştirin
- Bir eğim konumunun belirlenmesi için bir tarama sistemi döngüsü 40x

Error correction

Çalışma düzlemi çevirme işlemini devre dışı bırakın ve programı yeniden başlatın.


Error description 280-0434

Error message

3DROT etkinleştirin

Cause of error

Manuel işletim türünde işleme düzlemi döndürme işlevi aktif değil.

Error correction

İşleme düzlemini döndürmeyi, 3DROT yazılım tuşu üzerinden manuel işletimde aktifleştirin.


Error description 280-0435

Error message

Derinlik işaretini kontrol et!

Cause of error

displayDepthErr yapılandırma tarihinde on olarak ayarlı olduğu için döngü sadece negatif yönde (döngü 204: pozitif yön) uygulanabilir.

Error correction

- Döngüyü uygulamak için derinliği negatif (döngü 204: pozitif) olarak girin
- Döngüyü pozitif yönde (döngü 204: negatif yön) işlemek için yapılandırma tarihinde displayDepthErr öğesini off olarak ayarlayın
- İşlemi takım eksenine negatif yönde uygulamak için döngü 240'daki yarıçapı negatif olarak girin.


Error description 280-0436

Error message

Q303 ölçüm döngüsünde tanımsız!

Cause of error

410 ile 418 ölçüm döngüleri arasında Q303 parametresini (ölçüm değeri aktarımı) tanımlamadınız (güncel değer = -1). Ancak ölçüm sonuçlarının bir tablonun içine (sıfır noktası veya Preset tablosu) yazılması sırasında, güvenlik gerekçesiyle ölçüm
değerlerinin aktarımının tanımlanmış bir seçimi gereklidir.

Error correction

Hataya neden olan ölçüm döngüsünde parametre Q303'ü (ölçüm değeri aktarımı)değiştirin:
- Q303=0: Aktif işleme parçası koordinat sistemi ile ilgili ölçüm değerlerini, aktif sıfır noktası tablosunun içine yazın (programda döngü 7 ile aktifleştirin!).
- Q303=1: Makinedeki sabit koordinat sistemi ile ilgili ölçüm değerlerini (REF değerleri), Preset tablosunun içine yazın (programda döngü 247 ile aktifleştirin!).
- Q303=-1: Ölçüm değeri aktarımı tanımlanmamış. Bir TNC 4xx veya iTNC 530'un daha eski bir yazılım durumu ile oluşturulan bir program girdiğinizde veya döngü tanımlaması sırasında, ölçüm değeri aktarımından sonraki soruyu END düğmesi ile atladığınızda,
bu değer TNC tarafından otomatik olarak üretilir.


Error description 280-0437

Error message

Alet eksenine izin verilmez

Cause of error

- Yoklama döngüsü 419'u izin verilmeyen bir takım ekseni ile çağırdınız.
- PATTERN DEF fonksiyonunu, izin verilmeyen bir alet aksıyla bağlantılı olarak çağırdınız.

Error correction

- Yoklama döngüsü 419'u takım ekseni X, Y veya Z ile çağırın.
- PATTERN DEF fonksiyonunu, ancak alet aksı Z ile (TOOL CALL Z) birlikte kullanın.


Error description 280-0438

Error message

Hesaplanılan değerler yanlış

Cause of error

TNC yoklama döngüsü 418'de çok büyük bir değer hesapladı.
Yoklanacak dört deliği tahminen yanlış sıralamada tanımladınız.

Error correction

Tarama sıralamasını kontrol edin, kullanıcı el kitabı tarama sistemi döngülerini dikkate alın.


Error description 280-0439

Error message

Ölçüm noktaları çelişkili

Cause of error

- Yoklama döngüleri 400, 403 veya 420'nin birinde, ölçüm noktaları ve ölçüm ekseninden oluşan çelişkili bir kombinasyonu tanımladınız.
- Döngü 430'daki ölçüm noktalarının seçimi, bir 0'a bölünme veriyor

Error correction

- Ölçüm ekseni = ana eksen (Q272=1)'de, Q264 ve Q266 parametrelerini farklı büyüklükte tanımlayın.
- Ölçüm ekseni = yan eksen (Q272=2)'de, Q263 ve Q265 parametrelerini farklı büyüklükte tanımlayın.
- Ölçüm ekseni = yoklama sistemi ekseni (Q272=3)'de, Q263 ve 265 veya Q264 ve Q266 parametrelerini farklı büyüklükte tanımlayın.
- Ölçüm noktalarını öyle seçin ki, bunlar daima her aksta farklı koordinatlara sahip olsun.


Error description 280-043A

Error message

Güvenli yüksekl yanlış girilmiş!

Cause of error

Döngü 20 (DIN/ISO: G120)'de, güvenli yüksekliği (Q7), işleme parçası yüzeyi (Q5) koordinatlarından daha küçük girdiniz.

Error correction

Güvenli yüksekliği (Q7), işleme parçası yüzeyi (Q5) koordinatlarından daha büyük giriniz.


Error description 280-043B

Error message

Daldırma tipi çelişkili!

Cause of error

251 ile 254 arasındaki döngülerden birinde tanımlanmış dalma stratejisi, aktif aletin tanımlanmış dalma açısıyla çelişki halinde.

Error correction

251 ile 254 arasındaki döngülerden birinde parametre Q366'yı veya aktif aletin dalma açısını alet tablosunda değiştirin.
Parametre Q366 ile dalma açısı ANGLE'in izin verilen kombinasyonları:
Dikey dalma için: Q366 = 0 ve ANGLE = 90
Helezon biçimindeki dalma için: Q366 = 1 ve ANGLE > 0
Alet tablosu aktif değilken, Q366'yı 0 ile tanımlayın (sadece dikey dalmaya izin verilir).


Error description 280-043C

Error message

İşlem döngüsüne izin verilmez

Cause of error

Bir işleme döngüsünü, döngü 220 veya 221 ile bağlantılı olarak işlemeyi denediniz, ancak bu, bu döngülerle kombine edilemiyor.

Error correction

Aşağıdaki işleme döngüleri, döngüler 220 ve 221 ile kombine edilememektedir:
- Gruplar SLI ve SLII'nin döngüleri
- döngüler 210 ve 211
- döngüler 230 ve 231
- döngü 254


Error description 280-043D

Error message

Satır yazmaya karşı korunaklıdır

Cause of error

- Ön ayar tablosunda yazma korumalı bir satırı değiştirmeyi veya silmeyi denediniz.
- Ön ayar tablosunun etkin satırına, bir değer yazmayı denediniz.

Error correction

- Etkin ön ayarın üzerine yazılmasına izin verilmiyor. Başka ön ayar numarası kullanın.
- Yazma koruması makine üreticiniz tarafından etkinleştirildi. Gerekirse bu satırda sabit bir referans noktası tanımlanmıştır. İhtiyaç halinde makine üreticiniz ile irtibata geçin.
- Yazma koruması tarafınızdan TNC.SYS dosyasında tanımlanmıştır. Yazma korumasını gerekirse buradan kaldırın.
- 0 satırını değiştirmeyi denediniz. Bu satır değiştirilemez.


Error description 280-043E

Error message

Ölçü toplamı derinlikten büyük

Cause of error

Kontür döngüleri SLII veya freze döngüleri 25x: Derinlik ölçüsünü freze derinliğinden daha büyük girdiniz.

Error correction

- SLII döngüleri: Döngü 20'de Q4 (DIN/ISO: G120) kontrol edin.
- Freze döngüleri 25x: Ölçü Q369 ve derinlik Q201'u kontrol edin


Error description 280-043F

Error message

Uç açısı tanımlı değil

Cause of error

Merkezleme döngüsü 240'ta Q343 parametresini, bir çapın üzerine merkezlenecek şekilde tanımladınız.
Q395 parametresini bir delme döngüsünde derinliğin takım yarıçapını temel alacak şekilde tanımladınız.
Pahlama için bir döngü programladınız. Uç açısı bunun için 1 ve 179 derece arasında bulunmalıdır.
Etkin takım için herhangi bir uç açısı tanımlanmamıştır.

Error correction

- Q343 parametresi = 0 olarak ayarlayın (girilen derinliğe ortalanır).
- Q395 parametresi = 0 olarak ayarlayın (derinlik takım ucunu temel alır).
- TOOL.T alet tablosunun T-ANGLE sütununda uç açıyı tanımlayın.


Error description 280-0440

Error message

Veriler çelişkili

Cause of error

Merkezleme döngüsü 240'ta derinlik/çap seçimini (Q343), parametre derinliğinin izin verilmeyen bir kombinasyonu (Q201) ve çapı (Q344) ile tanımladınız.

Error correction

İzin verilen tanımlamalar:
Q343=1 (çap girişi aktif): Q201 eşittir 0 ve Q344 eşit değildir 0 olmalıdır.
Q343=0 (derinlik girişi aktif): Q201 eşit değildir 0 ve Q344 eşittir 0 olmalıdır.


Error description 280-0441

Error message

Yiv durumu 0 izin verilmez!

Cause of error

Döngü 254'ü yarık konumu 0 (Q367=0) ile nokta numune döngüsü 221 ile bağlantılı olarak işlemeyi denediniz.

Error correction

Eğer döngü 254'ü nokta numune döngüsü 221 ile işlemek istiyorsanız, yarık konumu Q367=1, 2 veya 3 kullanın.


Error description 280-0442

Error message

Kesme eşit değil 0 girin

Cause of error

0 ayarı olan bir çalışma döngüsü tanımladınız.

Error correction

0'a eşit olmayan ayar girin.


Error description 280-0443

Error message

Q399 komut geçişine izin yok

Cause of error

Bu fonksiyon konfigürasyon verisi ile devre dışı bırakıldığı halde, tarama sistemi döngüsü 441 ile açı uygulamasını çalıştırmayı denediniz.

Error correction

Tarama tablosunda, TRAC sütununda izlemeyi "ON"a getirin ve ardından tarama sistemini yeniden kalibre edin.


Error description 280-0444

Error message

Alet tanımlı değil

Cause of error

Alet tablosunda tanımlanmamış bir alet çağırdınız.

Error correction

- Alet tablosunu eksik aletle takviye edin.
- Başka alet kullanın.


Error description 280-0445

Error message

Alet numarasına izin verilmez

Cause of error

Bunu makine parametresi ile uygulamak yasak olduğu halde, bir TOOL CALL veya bir TOOL DEF serisinde bir alet numarası tanımlamaya çalıştınız.

Error correction

- Alet ismini kullanın.
- Makine parametresi 7483'ü uyarlayın, ihtiyaç anında makine üreticisi ile bağlantı kurun.


Error description 280-0446

Error message

Alet ismine izin verilmez

Cause of error

Bunu makine parametresi ile uygulamak yasak olduğu halde, bir TOOL CALL veya bir TOOL DEF serisinde bir alet ismi tanımlamaya çalıştınız.

Error correction

- Alet numarasını kullanın.
- İhtiyaç anında makine üreticisi ile bağlantı kurun.


Error description 280-0447

Error message

Yazılım seçeneği aktif değil

Cause of error

TNC'nize serbest bırakılmayan bir yazılım seçeneğini kullanmaya çalıştınız.

Error correction

Yazılım seçeneği onayı almak için makine üreticisi veya kumanda üreticisi ile bağlantı kurun.


Error description 280-0448

Error message

Kinematik geri yüklenemiyor

Cause of error

Şu andaki aktif kinematik ile uyumlu olmayan bir kinematiği restore etmeye çalıştınız.

Error correction

Sadece daha önce özdeş kinematik tanımlaması olarak emniyet altına aldığınız kinematikleri restore edin.


Error description 280-0449

Error message

Fonksiyona izin verilmez

Cause of error

TNC'nizde FCL yönetimi tarafından kapatılmış bir fonksiyonu kullanmaya çalıştınız.

Error correction

FCL fonksiyonları, bir yazılım güncelleme işleminden sonra standart olarak bloke edildi. SIK menüsünde anahtar sayısı olarak 65535 girdikten sonra bu fonksiyonları, belirli bir zaman için test amaçlı serbest bırakabilirsiniz. Ücretli bir anahtar sayısı
girdikten sonra FCL fonksiyonları sürekli olarak serbest bırakılabilir. Bunun için makine üreticisi veya kumanda üreticisi ile bağlantı kurun.


Error description 280-044A

Error message

Boş kütle çakışması

Cause of error

Bir işleme döngüsünde, bitmiş parça ölçülerinden daha küçük olan ham parça ölçüleri tanımladınız.

Error correction

Döngü tanımını kontrol edin ve giriş değerlerini düzeltin.


Error description 280-044B

Error message

Ölçüm konumuna izin verilmiyor

Cause of error

Kinematik ölçümde mevcut devir eksenlerinden biri 0°'lik bir ölçüm pozisyonu veriyor. Buna izin verilmez.

Error correction

Başlangıç açısını, son açıyı ve gerekirse ölçümlerin sayısını bütün devir eksenlerinde, hiçbir ölçüm pozisyonu 0° konumunda vermeyecek şekilde seçin.


Error description 280-044C

Error message

Kinematik erişim mümkün değil

Cause of error

Kumanda, etkin olan kinematik tarifine erişemedi (okuma ua da yazma).
- Geçerli bir kinematik açıklaması mevcut değil.
- Kinematik açıklaması yazmaya karşı korumalı.

Error correction

- Geçerli kinematik açıklaması kullanın.
- Kinematik açıklamasının yazmaya karşı koruma uygulamasını kaldırın.


Error description 280-044D

Error message

Ölçüm nokt çapraz aralıkta değil

Cause of error

Devir ekseninin hareket alanının dışında olan bir ölçüm konumu tanımladınız.

Error correction

Start açısını ve/ veya son açıyı devirde, ölçüm konumu hareket alanının içinde kalacak şekilde seçin.


Error description 280-044E

Error message

Ön ayar komp. yapılamıyor

Cause of error

Kinematik açıklamasında bunun için gerekli bütün girişler mevcut olmamasına rağmen, referans noktasının kompanzasyonunu denediniz. Preset kompanzasyonunu ancak, üç adet birbirine bağlı transformasyonlar makine koordinat sisteminde, kinematik
açıklamasında kayıtlıysa gerçekleştirebilirsiniz.

Error correction

Ölçüm noktalarının sayısını, kumanda bir Preset kompanzasyonunu, devir içinde gerçekleştirebilecek şekilde değiştirin. Gerekli durumda makine üreticisiyle temasa geçin.


Error description 280-044F

Error message

Alet yarıçapı çok büyük

Cause of error

- 251 ila 254 devrelerden birinde çok küçük bir ölçü tanımladınız.
- 251 ila 254 devrelerden birinde yan ölçülerden biri çok büyük.

Error correction

- Daha küçük alet kullanın.
- Ölçüyü küçültün.


Error description 280-0450

Error message

Daldırma türü mümkün değil

Cause of error

251 ila 254 döngülerinden birinde, devrede tanımlanan ölçülerle mümkün olmayan bir daldırma stratejisi tanımladınız.

Error correction

Daha küçük takım ya da başka daldırma stratejisi kullanın.
Bu denetimi bastırmak için suppressPlungeErr yapılandırma tarihini on olarak ayarlayın veya takım tablosunda RCUTS öğesini kullanın.
Yeterli bıçak genişliğine sahip bir takım kullanın ve bunu takım tablosunun RCUTS sütununda tanımlayın.


Error description 280-0451

Error message

Daldırma açısı yanlş tanımlanmış

Cause of error

Daldırma açısını (alet tablosunda ANGLE sütunu) seçili daldırma stratejisi için hatalı olarak tanımladınız.

Error correction

Daldırma açısını 0°'den büyük ve 90° dereceden küçük tanımlayın.


Error description 280-0452

Error message

Açılma açısı tanımlanmamış

Cause of error

Devrede 0°'lik bir açılma açısı tanımladınız.

Error correction

Devre tanımlamasında açılma açısını 0°'den büyük tanımlayın.


Error description 280-0453

Error message

Yiv genişliği çok büyük

Cause of error

Yuvarlak bir yivin genişliğini, kısmi daire çapı kadar büyük tanımladınız.

Error correction

Devre tanımlamasında yiv genişliğini kısmi daire çapından küçük girin.


Error description 280-0454

Error message

Ölçü faktörleri eşit değil

Cause of error

Bir daire hareketini farklı spesifik aks ölçü faktörleri ile derecelendirmeyi denediniz.

Error correction

Daire hareketlerini sadece aynı ölçü faktörleri ile derecelendirin.


Error description 280-0455

Error message

Alet verileri tutarsız

Cause of error

Kalibrasyonu yapılmış tarama sistemi verileriyle örtüşmeyen bir alet etkin durumda.

Error correction

Tarama sisteminin kalibrasyonu yapılmış verilerini alet tablosuna aktarın ve değiştirilen verileri devralmak için bir TOOL CALL uygulayın.


Error description 280-0456

Error message

MOVE mümkün deðil

Cause of error

Bir KinematicsOpt-devresinde, mevcut konfigürasyonla mümkün olmamasına rağmen, bir devir ekseni konumlandrmasını MOVE-işlevliliğiyle seçtiniz.

Error correction

MOVE-işlevliliğini devreden alın:
- Q408 geri çekme yüksekliğini 0'dan büyük girin.
- Q408 geri çekme yüksekliğini, dönme hareketleri burada çarpışma olmadan sağlanacak şekilde yeteri kadar yüksek tanımlayın.


Error description 280-0457

Error message

Preset ayarına izin yok!

Cause of error

- Bu fonksiyon makine parametresi tarafından kilitlenmiş olmasına rağmen, ön ayar tablosuna bir referans noktası kaydetmeyi denediniz.
- Tarama sistemi döngüsü 403: Seçtiğiniz eksene referans noktasının ayarlanmasına izin verilmez. İşleme düzlemini döndürürken veya TCPM (M128) ile bağlantılı olarak devam eden hatalar meydana gelebilir.

Error correction

- X, Y ve Z eksenleri için MP7295 makine parametresi = 0 olarak ayarlayın, gerekirse makine üreticinizle irtibata geçin.
- Seçtiğiniz dengeleme eksenini kontrol edin. Dengeleme ekseninde bir referans noktasının ayarlanması yalnızca ilk tezgah döner eksende (malzemeden bakıldığında) mümkündür.


Error description 280-0458

Error message

Dişli uzunluğu çok kısa!

Cause of error

Taşma ve eğimin toplamı dişli uzunluğundan daha büyük.

Error correction

- Dişli uzunluğunu büyütün (831 döngüsünde taşmanın uzunluğu eğim büyüklüğündedir)


Error description 280-0459

Error message

Durum 3D-Kırmızı tutarsız!

Cause of error

MANÜEL ve OTOMATİK işletim türleri için 3D-Kırmızı statüsü uyumlu değil.

Error correction

3D-Kırmızı alanında MANÜEL ve OTOMATİK işletim türlerini aynı statüye (AKTİF/AKTİF DEĞİL) ayarlayın.


Error description 280-045A

Error message

Yapılandırma eksik

Cause of error

Konfigürasyon verileri bu uygulama için hazırlanmamış.

Error correction

- Makine üreticisine haber verin.


Error description 280-045B

Error message

Etkin torna aleti yok

Cause of error

Uygulanmış işlev için bir döndürme aletine ihtiyaç duyulur.

Error correction

- Döndürme aletini (alet tablosunda TYP sütunu aracılığıyla tanımlanmış) değiştirin.


Error description 280-045C

Error message

Alet oryantasyonu tutarlı değil

Cause of error

Alet yönlendirme TO seçili işleme ile uyuşmuyor.

Error correction

Dönen alet yönlendirme kaydını ve kullanılan döngü seçimini ( AKSİYAL/ RADYAL ) kontrol edin.


Error description 280-045D

Error message

Açı imkan dahilinde değil!

Cause of error

Girilen açı imkan dışında.
Koni açısı 0 veya 180 derece olamaz.

Error correction

- Girilen açı değerini düzeltin.
- 0 ila 180 derece veya 0 ila -180 derece arasında bir koni açısı girin.


Error description 280-045E

Error message

Daire yarıçapı çok küçük!

Cause of error

Programlanan dairenin yarıçapı çok küçük.
Dişli freze: Alın tarafında havşa kaydırma çok küçük.

Error correction

- Daire setindeki programlanmış değerleri kontrol edin.
- Dişli freze: Alın tarafında havşa kaydırmayı 0'dan büyük olarak programlayın.


Error description 280-045F

Error message

Dişli sonu çok kısa!

Cause of error

Dişli sonu çok kısa.
Minimum uzunluk şöyle hesaplanır: Dişli çıkıntısı * dişli derinliği / güvenlik payı.

Error correction

- Dişli sonu değerini büyütün.


Error description 280-0460

Error message

Ölçüm noktaları çelişkili

Cause of error

Die gemessenen Punkte ergeben zwei parallele Geraden, aus denen kein Schnittpunkt errechnet werden kann.
Aus zwei identischen Messpunkten kann keine Gerade berechnet werden.

Error correction

Wählen Sie die Messpunkte so, dass sich alle Koordinaten der einzelnen Punkte unterscheiden.
Zwei Messpunkte auf einer Geraden müssen unterschiedliche Koordinaten haben.


Error description 280-0461

Error message

Sınırlandırma sayısı çok yüksek

Cause of error

Satıh frezeleme için çok sayıda sınırlama seçildi.

Error correction

Satıh frezeleme için maksimum 3 sınırlama belirleyin.


Error description 280-0462

Error message

Sınırlandırmalı işleme stratejisi mümkün değil

Cause of error

Spiralin işleme stratejisi: Sınırlamalarla satıh frezelemesi mümkün değildir.

Error correction

Sınırlamaları devre dışı bırakın veya başka bir işleme stratejisi seçin.


Error description 280-0463

Error message

İşleme tertibatı mümkün değil

Cause of error

Bu işleme yönü bindirme faktörüne uyulması durumunda mümkün değildir.

Error correction

Bir başka işleme yönü seçin.


Error description 280-0464

Error message

Dişli artışını kontrol edin!

Cause of error

Programlı dişli artışı etkin takımın dişli artışı ile farklılık gösteriyor.

Error correction

Dişli artışı değerini (PITCH sütunu) takım tablosunda kontrol edin.
Etkin takım için dişli artışı değeri 0 ise denetim yapılmaz.


Error description 280-0465

Error message

Açı hesaplaması mümkün değil

Cause of error

Çalışma açısının hesaplanması mümkün değil.
Kinematik tanımında uygun bir döndürme ekseni yapılandırılmamış.
Programlanan çalışma açısı döndürülebilir eksenin hareket alanının dışında bulunuyor.
Aletin kesme plakası döndürülmüş.

Error correction

Programlanmış açıyı ve besleme yönünü kontrol edin.
Alet tablosuna devir (SPB-INSERT) girilmediğinden emin olun.


Error description 280-0466

Error message

Eksantrik dönüşü mümkün değil

Cause of error

Kumanda, eksantrik dönüş için yapılandırılmamıştır.
Bir bağlantı fonksiyonu zaten makine üreticisi tarafından etkinleştirilmiştir.
Bağlantı fonksiyonunun uygulanması gerekirken mil döner.

Error correction

Makine el kitabını dikkate alın.
eccLimSpeedFactor veya eccLimRadAcc yapılandırma verisindeki kaydı kontrol edin.
Bir bağlantı fonksiyonu uygulamadan önce mili durdurun.


Error description 280-0467

Error message

Etkin freze takımı yok

Cause of error

Aktif takım, freze takımı olarak tanımlanmamış.

Error correction

Takım tablosunda TYP sütunundaki kaydı kontrol edin.
Döngü 880: Haddeli frezenin freze takımı olarak tanımlanması gerekiyor.
Döngü 292: Opsiyon 50 olmadan bir torna takımının freze takımı olarak tanımlanması gerekir.


Error description 280-0468

Error message

Kesme uzunluğu yeterli değil

Cause of error

Etkin aletin belirtilen bıçak uzunluğu işleme için yeterli değil.

Error correction

Alet tablosundaki LCUTS sütununda aletteki bıçakların uzunluğunu tanımlayın.
Döngü 880 sırasında Q553'teki girişi kontrol edin.
LCUTS 0'a eşitse döngü 880 bıçak uzunluğunu denetlemez.


Error description 280-0469

Error message

Dişli tanımı tutarsız veya eksik

Cause of error

Modül, diş sayısı ve uç çapı birbiriyle çelişkili ya da eksik

Error correction

3 parametreden (Modül/diş sayısı/uç çapı) en az 2'sini belirtmelisiniz (0'a eşit olmayan).
Verilen değerler çelişkili olduğu için modülü, diş sayısını ve uç çapını kontrol edin.


Error description 280-046A

Error message

Perdahlama ölçüsü girilmedi

Cause of error

İşleme kapsamında sadece perdahlama seçilmesine rağmen ek ölçü programlanmadı.

Error correction

Perdahlama işlemi için bir ek ölçü tanımlayın.


Error description 280-046B

Error message

Satir tabloda yok

Cause of error

Programlanmış eylem uygulanamıyor,
çünkü belirtilen tablo satırı mevcut değil.

Error correction

NC programınızı kontrol edin.
Belirtilen satırı referans noktası tablonuzda veya sıfır noktası tablonuzda oluşturun.


Error description 280-046C

Error message

Tarama işlemi mümkün değil

Cause of error

Milde malzeme tarama sistemi yoktur.
Tarama işlemi için bir yön ya da yol tanımlanmadı.

Error correction

Milde bir tarama sistemine geçiş yapın.
İstenen tarama yönünü yazılım tuşuyla seçin.


Error description 280-046D

Error message

Bağlama fonksiyonu mümkün değil

Cause of error

Emredilen kuplaj fonksiyonu uygulanamıyor.

Error correction

Makine üreticisi tarafından zaten bir kuplaj fonksiyonu etkin.
Birleştirilecek eksenlerin kinematik hizalaması desteklenmez.
Makine el kitabını dikkate alın.


Error description 280-046E

Error message

İşleme sistemi döngüsü bu NC yazılımı ile desteklenmiyor

Cause of error

Programlanan işleme döngüsü bu kumanda tarafından desteklenmiyor.

Error correction

Döngü 290 enterpolasyonlu döndürme:
- NC programını uyarlayın - Döngü 291 veya 292'yi kullanın


Error description 280-046F

Error message

Tarama sistemi döngüsü bu NC yazılımı ile desteklenmiyor

Cause of error

Programlanan tarama sistemi döngüsü, bu NC yazılımıyla desteklenmez.

Error correction

Hızlı Tarama Döngüsü 441 için yedek:
İstenen özelliklere sahip tarama sistemi tablosundaki bir satıra, bir alet dizini atayın.


Error description 280-0470

Error message

NC programı iptal edildi

Cause of error

NC programı bir kumanda eylemi tarafından iptal edildi.

Error correction

Gerekirse NC programınızdaki bilgileri kontrol edin.
NC programının kesintiye uğraması halinde NC başlat ile devam edin.


Error description 280-0471

Error message

Tarama sistemi eksik

Cause of error

Tarama sisteminin verileri eksik ya da hatalı tanımlandı.

Error correction

Tarama sistemi tablosundaki girdileri kontrol edin (Sütun TİPİ).


Error description 280-0472

Error message

LAC fonksiyonu mümkün değil

Cause of error

LAC fonksiyonu bu eksen için yapılandırılmadır.

Error correction

İlgili eksenin kullanılabilir olduğunu kontrol edin (CfgChannelAxis-->progAxis).
İlgili LAC eksenin etkin olup olmadığını kontrol edin (CfgControllerComp-->enhancedComp).
Makine üreticisine başvurun.


Error description 280-0473

Error message

Yuvarlama veya şev değerleri çok büyük!

Cause of error

Q220 giriş parametresi: Yuvarlama yarıçapı veya faz çok büyük

Error correction

Q220 parametresini kontrol edin ve gerekirse giriş değerini düzeltin.


Error description 280-0474

Error message

Eksen açısı, çevirme açısına eşit değil

Cause of error

İşleme düzlemi devre dışıyken izin verilmeyen tarama fonksiyonu: Döner eksenlerin konumu 0° değerine eşit değil.
İşleme düzlemi etkinken izin verilmeyen tarama fonksiyonu: Döner eksenlerin konumu, etkin açı değerleriyle uyuşmuyor.

Error correction

İşleme düzlemi etkin değil: Döner eksenleri temel konuma hareket ettirin.
İşleme düzlemi etkin: Döner eksenleri doğru konuma hareket ettirin veya açı değerlerini uyarlayın.


Error description 280-0475

Error message

Karakter yüksekliği tanımlanmadı

Cause of error

Giriş parametrelerinde Q513 karakter yüksekliği ve Q574 metin uzunluğu, devir değeri 0'dır.

Error correction

Q513 giriş parametresinde istenen işaret yüksekliğini tanımlayın.
Q574 giriş parametresinde izin verilen maksimum metin uzunluğunu tanımlayın.
Gravürü Q574 metin uzunluğunda tanımlanmış değere ölçeklemek istiyorsanız Q513 karakter yüksekliğinde değeri 0 olarak belirtin.


Error description 280-0476

Error message

Karakter yüksekliği çok büyük

Cause of error

Programlanan gravür, tanımlanan karakter yüksekliği Q513 olan uzun bir metin oluşturur (Q574 metin uzunluğunda tanımlandığı gibi).

Error correction

Değeri, Q513 karakter yüksekliğine düşürün, böylece programlanan gravür Q574 metin uzunluğunda tanımlandığı gibi uzun olmaz.
Daha uzun gravürleri mümkün kılmak için Q574 değerini sıfır veya sıfırın üstüne ayarlayın.
Gravürü Q574 metin uzunluğunda tanımlanmış değere ölçeklemek istiyorsanız Q513 karakter yüksekliğinde değeri 0 olarak belirtin.


Error description 280-0477

Error message

Tolerans hatası: Ek işleme malzemesi

Cause of error

Malzemede tarama yapılan ölçü tanımlanan toleransın dışındadır.
Çok az malzeme kullanıldı. Malzeme tekrar işleme sokulabilir.


Error description 280-0478

Error message

Tolerans hatası: Iskarta malzemesi

Cause of error

Malzemede tarama yapılan ölçü tanımlanan toleransın dışındadır.
Çok fazla malzeme kullanıldı. Malzeme, ıskarta durumundadır.


Error description 280-0479

Error message

Ölçü tanımı hatalı

Cause of error

Bir ölçünün veya bir toleransın tanımı yorumlanamaz.

Error correction

Bir ölçünün veya tolerans değerinin tanımlanmasıyla ilgili kuralları dikkate alın.


Error description 280-047A

Error message

Dengeleme tablosunda izi verilmeyen bir giriş

Cause of error

İlgili dengeleme tablosunda hatalı bir giriş bulunuyor.
- AXIS sütunları doğrusal eksenlere atıfta bulunamaz.
- PLC sütunlarında giriş bulunamaz.

Error correction

Dengeleme tablosunun yapılandırmasını veya içeriğini uyarlayın.


Error description 280-047B

Error message

Dönüşüm mümkün değil

Cause of error

Uygulanan işlev için çalışma düzlemi ve temel koordinat sistemi arasındaki tüm dönüşümlere izin verilmez.
Örneğin alet taşıyıcısında alet kesici ve alet mili arasındaki devirlere izin verilmez.

Error correction

Çalışma düzlemi ve temel koordinat sistemi arasındaki temel devri ve yansımayı kaldırın.
Alet kesici ve alet mili arasındaki devirleri kontrol edin.


Error description 280-047C

Error message

Alet mili yanlış konfigüre edilmiş

Cause of error

Alet milinin konfigürasyonunda hata var.

Error correction

Makine üreticisine başvurun.
Milin CfgAxes/spindleIndices listesinde olup olmadığını kontrol edin.
CfgProgAxis'te progKind ve dir özniteliğini kontrol edin.


Error description 280-047D

Error message

Torna milinin ofseti bilinmiyor

Cause of error

Frezeleme işletimi için torna milinde ayarlanan bir ofset, eksantrik döndürmenin gerekli kuplajı için dikkate alınamaz.
Ofset; malzeme referans noktası, palet referans noktası veya PLC referans noktası ile tanımlanmış olabilir.

Error correction

Herhangi bir ofsetin gerekli olmadığından emin olduğunuzda işleme devam edebilirsiniz.
Ofsetin dikkate alınabilmesi için konfigürasyon değiştirilmelidir. Makine üreticinizle iletişime geçin.
Torna mili; torna işletiminde programlanabilir eksenler içinde (CfgChannelAxes/progAxes veya CfgKinSimpleModel/progAxes) eksen olarak bulunmalıdır.
Bu döner eksen, etkin kanal miline işaret etmelidir (CfgProgAxis/relatedAxis).


Error description 280-047E

Error message

Global program ayarları etkin

Cause of error

Seçilen fonksiyon etkin genel program ayarlarıyla kullanılamaz.

Error correction

Seçilen fonksiyonu kullanmak için genel program ayarlarını devre dışı bırakın.


Error description 280-047F

Error message

OEM makrolarının konfigürasyonu hatalı

Cause of error

İki makrodan yalnızca biri enterpolasyonlu döndürme için yapılandırılmıştır.

Error correction

Makine üreticinizle iletişime geçin.
CfgSystemCycle OEM_INTERPTURN_ON ve OEM_INTERPTURN_OFF altından yapılandırın veya her iki makroyu da kullanmayın.


Error description 280-0480

Error message

Programlanmış ek ölçülerin kombinasyonu mümkün değil

Cause of error

Programlanmış ölçülerin kombinasyonu mümkün değil.

Error correction

Eş uzaklıkta bir ölçüyü veya bir uzunlamasına ve düz ölçüyü belirleyin.


Error description 280-0481

Error message

Ölçüm değeri tespit edilmedi

Cause of error

Tarama fonksiyonu sırasında ölçüm değeri algılanmadı.

Error correction

Tarama işleminin gerçekleştirilip gerçekleştirilmediğini kontrol edin.
Değerlendirme ancak tarama işleminin başarıyla gerçekleştirilmesinin ardından mümkün olur.


Error description 280-0482

Error message

Tolerans denetimini kontrol etme

Cause of error

Tutarsız çalışma düzlemi nedeniyle toleransın doğru şekilde göz önünde bulundurulması mümkün değil.

Error correction

Ölçüm sonucunu kontrol edin veya döndürme çalışma düzlemine ilişkin ayarları düzeltin.


Error description 280-0483

Error message

Delik, tarama bilyesinden kucuk

Cause of error

Tarama bilyesinin çapı ölçülecek deliğin çapından büyük.

Error correction

Bu deliği ölçmek için daha küçük bir tarama bilyesi kullanın.


Error description 280-0484

Error message

Referans noktası ayarlama mümkün değil

Cause of error

Tutarsız çalışma düzlemi nedeniyle doğru referans noktasının yazılması mümkün değil.

Error correction

Döndürme sırasında çalışma düzlemi ayarlarını düzeltin.
CfgPresetSettings.chkTiltingAxes makine parametresi konfigürasyonu nedeniyle bu denetim etkin.
Gerekiyorsa makine üreticinize başvurun.


Error description 280-0485

Error message

Yuvarlak tezgahin hizalanmasi mumkun degil

Cause of error

Etkin makine kinematiğinde uygun bir yuvarlak tezgah mevcut değil.
Yuvarlak tezgahın ekseni, güncel malzeme koordinat sisteminde dikey durmuyor.

Error correction

Malzemeyi hizalamak için kullanabileceğiniz bir yuvarlak tezgah ekseninin mevcut olduğundan emin olun.
Gerekirse 3D temel devir dönüşünün mantıklı bir hizalamayı engelleyip engellemediğini kontrol edin.


Error description 280-0486

Error message

Döner eksenlerin hizalanması mümkün değil

Cause of error

Döner eksenlerin belirlenen bir düzleme hizalanması ancak temel devir dönüşü devralındığında desteklenir.
Belirlenen açı aynı zamanda temel devir dönüşü olarak da kullanılacaksa yuvarlak tezgahın hizalanması desteklenmez.

Error correction

Q1121 ve Q1126 giriş parametrelerindeki değerleri kontrol edin.


Error description 280-0487

Error message

Kesim uzunluğuna teslimat sınırlı

Cause of error

TOOL.T içindeki LCUTS sütununda bir kesme uzunluğu girilmişse TNC, sevk işlemini bu değer ile sınırlandırır.

Error correction

Kesme uzunluğu değerini (TOOL.T içindeki LCUTS) ve programlanan sevk işlemini kontrol edin.
Bu denetimi devre dışı bırakmak için kesme uzunluğu olarak 0 değerini girin.


Error description 280-0488

Error message

İşleme derinliği 0 olarak tanımlandı

Cause of error

Çalışma derinliği sıfır değeri ile programlanmış olduğundan işleme gerçekleştirilmez.

Error correction

Çalışma derinliğini sıfıra eşit olmayan bir değer ile programlayın.


Error description 280-0489

Error message

Alet tipi uygun değil

Cause of error

Alet tablosunda TİP sütununda işleme için uygun olmayan bir alet tipi tanımlandı.

Error correction

Alet tablosundaki girişi kontrol edin ve düzeltin


Error description 280-048A

Error message

Perdahlama ek ölçüsü tanımlanmadı

Cause of error

Programlanan perdahlama işlemi için yan ölçü ve derinlik ölçüsü tanımlanmadığı için işleme gerçekleştirilemiyor.

Error correction

Perdahlama ölçüleri ve işleme kapsamı giriş parametrelerini kontrol edin ve gerekirse düzeltin


Error description 280-048B

Error message

Makine sıfır noktası yazılamadı

Cause of error

Makine sıfır noktası değeri (MP_refPos) değiştirilemiyor.
Gerekli değişiklik değeri MP_maxModification/5 veya MP_positionDiffRef/5 değerinin üzerinde.

Error correction

Bu veri setini onardığınızda etkin makine kinematiği hassasiyetini kaybedebilir.
Değerleri kontrol edin ve gerekli uyarlamaları manuel olarak yapın.
Gerekiyorsa makine üreticinizi bilgilendirin.


Error description 280-048C

Error message

Senkronizasyon için mil belirlenemedi

Cause of error

Senkronize edilecek olan mil belirlenemedi.
Yalnızca sistemde tam iki mil yapılandırılmışsa mil otomatik olarak belirlenebilir.
Senkronize edilecek olan mil, etkin kanal mili olamaz.

Error correction

- İkiden fazla mil yapılandırılmışsa senkronize edilecek olan mil OEM_CYCLGEAR_PRE makrosunda tanımlanmalıdır.
- Makine üreticisi ile irtibata geçin.


Error description 280-048D

Error message

Etkin işletim modunda fonksiyon mümkün değil

Cause of error

Programlanan fonksiyon etkin işletim modunda kullanılamaz.

Error correction

Örneğin FUNCTION MODE MILL veya FUNCTION MODE TURN ile, programlanan fonksiyon için öngörülen işletim modunu etkinleştirin.


Error description 280-048E

Error message

Tanımlanan ek ölçü çok büyük

Cause of error

Programlanan ek ölçü, toplam çalışma derinliği gibi daha büyük.
Bir dişli için çalışma derinliği dişli yüksekliği: dişli yüksekliği = 2 * modül + diş dibi boşluğu değerine karşılık gelir

Error correction

Programlanan ölçü değerini kontrol edin.


Error description 280-048F

Error message

Kesici sayısı tanımlanmadı

Cause of error

Etkin durumdaki alet için kesme sayısı tanımlanmamış.
Programlanan işleme için kesme sayısı bilgisi gereklidir.

Error correction

Alet tablosundaki CUT sütununda kesme sayısını tanımlayın.


Error description 280-0490

Error message

Çalışma derinliği düzenli olarak artmıyor

Cause of error

Hesaplanan çalışma derinliği düzenli olarak artmıyor.
Programlanan girişler nedeniyle, daha önce yapılan kesimde zaten aşılmış olan bir çalışma derinliği elde ediliyor.

Error correction

İlk sevk değerini veya sevklerin sayısını düşürün.
Son sevk de ilk sevk kadar küçük olmalıdır.
Şu girişleri kontrol edin:
- İlk sevk Q586
- Son sevk Q587
- Sevk sayısı Q584


Error description 280-0491

Error message

Sevk düzenli olarak azalmıyor

Cause of error

Hesaplanan sevk sayısı düzenli olarak düşmüyor.
Programlanan girişler nedeniyle, daha önceki sevk değerine eşit veya bu değerden yüksek en az bir sevk değeri elde ediliyor.

Error correction

Sevk sayısını veya ilk sevk değerini yükseltin.
Son sevk değerini düşürün.
Son sevk de ilk sevk kadar küçük olmalıdır.
Şu girişleri kontrol edin:
- İlk sevk Q586
- Son sevk Q587
- Sevk sayısı Q584


Error description 280-0492

Error message

Alet yarıçapı yanlış tanımlandı

Cause of error

Fiziksel alet yarıçapı (alet tablosundaki R ve DR toplamı) sıfırdan küçük.
Fiziksel alet yarıçapı sıfıra eşitse seçilmiş işleme döngüsü bunun yerine programlanmış delta değeri DR'yi kullanır.
Etkili alet yarıçapı (alet tablosundaki R ve DR toplamı ile programlanmış delta değeri DR) sıfırdan küçük veya sıfıra eşit.

Error correction

Alet tablosuna doğru alet yarıçapını girin.
Programlanmış delta değeri DR, sıfırdan küçük veya sıfıra eşit bir etkili alet yarıçapına yol açamaz.


Error description 280-0493

Error message

Güvenli yüksekliğe geri çekme modu mümkün değil

Cause of error

Güvenli yüksekliğe geri çekme için programlanan mod, manuel ön konumlandırma sırasında dikkate alınmaz.

Error correction

Tarama nesnenize yönelik manuel ön konumlandırma sırasında hareketlerin çarpışma olmadan gerçekleştirilmesine dikkat edin.


Error description 280-0494

Error message

Dişli çark tanımı doğru değil

Cause of error

Dişli geometrisi tanımı eksik veya çelişkili.
DIN 3990 uyarınca bir dişlinin tanımlanabilmesi için modül ve diş sayısı bilgileri gereklidir.
Uç silindir çapı ve diş yüksekliği değerleri isteğe bağlı girişlerdir.
Uç silindir çapı, dip silindir çapı değerinden büyük olmalıdır.

Error correction

Modülü ve diş sayısını girin.
DIN 3990 kapsamından sapma söz konusuysa uç silindir çapı ve diş yüksekliği değerlerini tanımlayabilirsiniz.
Uç silindir çapı ve diş yüksekliği tanımlarını kontrol edin.


Error description 280-0495

Error message

Taranacak nesnede ölçü tanımının farklı türleri mevcut

Cause of error

Taranacak bir nesne için tüm koordinatlarda aynı ölçü tanımı türünü kullanmadınız.
- Manuel ön konumlandırma türü: Ölçü tanımının başına "?" ekleyerek manuel ön konumlandırma işlemi tanımlayabilirsiniz.
- Gerçek konumu tanımlama türü: Nominal konum girişinden sonra "@" ekleyerek bir gerçek konumun tanımlanma işlemini başlatabilirsiniz.

Error correction

Taranacak nesnenin ana, yan ve alet ekseninde aynı ölçü tanımı türünü programlamanız gerekir.
Sapan ölçü tanımını düzeltin.


Error description 280-0496

Error message

Ölçü tanımında izin verilmeyen işaretler mevcut

Cause of error

Bir ölçü tanımında izin verilmeyen işaretler mevcut.
- Değer başına birden fazla virgül mevcut.
- Bir ölçü tanımından sonra ek işaret mevcut.
- İzin verilmeyen işaretler kullanıldı.

Error correction

Ölçü tanımını düzeltin.
Serbest tolere edilen ölçüm örneği: ISO 286 için "20-0,01+0,02"
örneği: "20H7"
ISO 2768'e göre genel tolerans örneği: "20 m"


Error description 280-0497

Error message

Ölçü tanımındaki gerçek değer hatalı

Cause of error

Bir ölçü tanımının içerisinde gerçek değer doğru şekilde verilmedi:
- İşlemi başlatan "@" ayırma işareti eksik.
- "@" ayırma işaretinden sonra bir değerin tanımı eksik.
Girilen Q parametresinin kullanılması ayırma işaretinden sonra mümkün değildir.

Error correction

Gerçek değerin tanımını düzeltin.
Değişken değerlerin aktarılması için yalnızca Q1900-Q1999 aralığını kullanabilirsiniz.


Error description 280-0498

Error message

Delik için başlangıç noktası çok derin

Cause of error

Bir deliğin Q379 başlangıç noktası, deliğin Q201 toplam derinlik değerinden büyük veya bu değere eşit tanımlanmış.
Bekleme derinliği Q435, başlangıç noktası Q379 değerinden küçük veya ona eşittir.

Error correction

Belirtilen delik derinliği içindeki başlangıç noktasını tanımlayın.
Başlangıç noktasından daha büyük ve işleme derinliğinden daha küçük bir yerleştirme derinliği tanımlayın.


Error description 280-0499

Error message

Ölçüm tanımı: Manuel ön konumlandırmada nominal değer eksik

Cause of error

Manuel ön konumlandırma ile tarama sırasında bir pozisyonun tüm yönlerindeki nominal değerler eksiktir.

Error correction

En az bir yönde bir nominal değer tanımlayın.
En azından tarama işlemiyle tam olarak belirleyebileceğiniz yönlerde bir nominal değer tanımlamalısınız.
Nominal değeri, manuel ön konumlandırma sırasında "?" öğesinden sonra tanımlarsınız.


Error description 280-049A

Error message

Yardımcı alet mevcut değil

Cause of error

Programlanan alet kilitli veya bekleme süresi dolmuş ve kullanıma sunulan bir yardımcı alet yok.

Error correction

Programlanan aletin TL, RT, CUR_TIME ve TIME2 sütunlarını kontrol edin.
Bir alet numarası programladığınızda RT sütununda yardımcı alet tanımlanır.
Bir alet adı kullanırsanız yardımcı alet için de aynı alet adını tanımlayın.


Error description 280-049B

Error message

OEM makrosu tanımlanmadı

Cause of error

Bu döngü için bir makro yapılandırılmamış.

Error correction

CfgSystemCycle'da ilgili makro için bir anahtar depolayın:
- Döngü 238 için OEM_MACHSTAT_MEAS isimli bir anahtar gerekmektedir.
- FreeTurn takımları ile eşzamanlı perdahlama işlemleri için OEM_FREETURN_SIMUL_ON ve OEM_FREETURN_SIMUL_OFF isimli anahtarlar gerekmektedir.
- Makine üreticisiyle iletişime geçin.


Error description 280-049C

Error message

Yardımcı eksenle ölçüm mümkün değil

Cause of error

OEM makro aracılığıyla bu ölçüm türü ile ölçülmesi mümkün olmayan bir eksen tanımlandı.
Bu ölçüm, yardımcı eksenler (PLC eksenleri) ile yapılamaz.

Error correction

- Ölçüm türünü veya ölçülecek olan ekseni değiştirin
- Makine üreticisi ile iletişime geçin


Error description 280-049D

Error message

Modül ekseninde başlangıç konumu mümkün değil

Cause of error

OEM makrosunda komuta edilen hareket, bir modulo ekseninin sıfır geçişinden geçer.

Error correction

- Modulo eksenini, komuta edilen hareket sıfır geçişinden geçmeyecek şekilde ön konumlandırın
- Makine üreticisi ile iletişime geçin


Error description 280-049E

Error message

Fonksiyon yalnızca kapı kapalıyken mümkün

Cause of error

Seçtiğiniz fonksiyon yalnızca kapalı koruma kapıları ile uygulanabilir.

Error correction

Koruma kapılarını kapatın.


Error description 280-049F

Error message

Olası veri kayıtlarının sayısı aşıldı

Cause of error

Verilerin işlenmesi için yeterli bellek mevcut değil.
Döngü 453: Ölçüm noktalarının sayısı çok büyük.

Error correction

Veri tümcelerinin sayısını azaltın.
Döngü 453: Dengeleme tablosundaki (*.kco) satırların sayısını azaltın.
Makine üreticisine başvurun.


Error description 280-04A0

Error message

Temel devirde eksen açısıyla tutarsız işleme düzlemi

Cause of error

İşleme düzleminin eksen açılarıyla ve bir temel dönüş ile birlikte döndürülmesi tutarsız bir işleme düzlemine neden olur.
Eksen açıları döndürme açılarıyla uyuşmuyor. Bu, hatalı işlemelere neden olur.

Error correction

Temel dönüş ile işleme düzleminin eksen açısıyla birlikte döndürülmesinden kaçının.


Error description 280-04A1

Error message

Aktarım parametresi izin verilmeyen değer içeriyor

Cause of error

OEM makrosundan döngüye giden bir aktarma parametresi izin verilen aralıkta değil.

Error correction

- OEM makrosundan döngüye aktarılan değerleri kontrol edin
- Makine üreticisini bilgilendirin


Error description 280-04A2

Error message

RCUTS bıçak genişliği çok büyük tanımlanmış.

Cause of error

251-254 döngülerine sarmal veya sallanarak daldırma için RCUTS bıçak genişliği çok büyük tanımlanmıştır.

Error correction

Sarmal veya sallanarak daldırma için bıçak genişliği takım yarıçapından küçük olmalıdır
RCUTS bıçak genişliğini takım tablosunda uyarlayın.


Error description 280-04A3

Error message

Aletin faydalı uzunluğu LU çok küçük

Cause of error

Programlanan işlem derinliği takımın kullanılan uzunluğundan daha büyüktür.

Error correction

Takım tablosunda kullanılan uzunluğu LU kontrol edin.
İşleme derinliğini düzeltin veya gerekirse başka bir takım kullanın.


Error description 280-04A4

Error message

Tanımlanan pah çok büyük

Cause of error

Programlanan pah çok büyük.

Error correction

Aletin ucu için daha büyük bir işleme derinliği tanımlayın.
Daha büyük yarıçapa sahip bir alet kullanın.


Error description 280-04A5

Error message

Pah açısı, etkin aletle oluşturulamaz

Cause of error

Programlanan pah açısı etkin aletle oluşturulamaz.

Error correction

Q354 giriş parametresindeki değeri kontrol edin:
Pah açısı alet ucu açısının yarısına (T-ANGLE) denk gelmelidir.
Alet ucu açısının yarısıyla (T-ANGLE) pah oluşturmak için Q354'te 0 değerini girin.


Error description 280-04A6

Error message

Ek ölçüler, malzeme aşınmasını tanımlamaz

Cause of error

Malzeme aşınması tanımlanmadı.
İşlemenin başlangıcı için programlanan ek ölçü, işlemenin sonunda kalan ek ölçüden daha büyük değil.

Error correction

İşlemenin başlangıcındaki (Q368) yan ek ölçüyü işlemenin sonundaki (Q14) ek ölçüden daha büyük olarak tanımlayın.


Error description 280-04A7

Error message

Mil açısı net değil

Cause of error

Giriş ile alet koordinat sistemleri arasındaki rölatif konum mil açısının net bir şekilde belirlenmesini engellemesine rağmen alet mili oryantasyonu yapmayı denediniz.
Tarama işlemi sırasında tarama sistemi için tanımlanmış merkez ofseti (CAL_OF1 ve CAL_OF2) doğru bir şekilde dikkate alınamaz.

Error correction

Şu koşullarda mil oryantasyonundan kaçının:
- Dönüşümler ve hareketli eksen konumu durumu
- Etkin torna işletimi
Tarama:
-Tarama sistemini mekanik olarak hatasız şekilde hizalayın ve merkez ofseti (CAL_OF1 ve CAL_OF2) için değer tanımlamayın.


Error description 280-04A8

Error message

Dahili yazılım hatası: Yanlış komut

Cause of error

Dahili bir yazılım hatası meydana geldi.
Beklenmeyen veya hatalı bir komut alındı.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 280-04A9

Error message

Tarama işlemi mümkün değil

Cause of error

Talep edilen tarama işlemi etkin aletle gerçekleştirilemez.

Error correction

Etkin aletin bir tarama sistemi olup olmadığını kontrol edin.
Alet bir tarama sistemi değilse güncel koordinatları pozisyon alma tuşuyla alabilirsiniz.


Error description 280-04AA

Error message

Taranacak nesnenin tipi mümkün değil

Cause of error

Bu durumda seçilen tarama nesnesinin türü taranamaz.

Error correction

Farklı bir tarama nesnesi seçin.
Müşteri hizmetlerini bilgilendirin.


Error description 280-04AB

Error message

Girilen değere izin verilmez

Cause of error

Girilen değerlerden bir tanesi geçerli aralıkta değil.

Error correction

Girilen değerleri kontrol edin ve düzeltin.


Error description 280-04AC

Error message

İşlenecek veri yoktur

Cause of error

İşlenecek veri yoktur.

Error correction

İşlemek istediğiniz verileri içeren satırları seçin.
İşlemek için nominal değerler girin.


Error description 280-04AD

Error message

Tarama nesnesi tekrarlanamıyor

Cause of error

Seçtiğiniz tarama nesnesi bu durumda tekrar algılanamaz.
Temel devir veya yuvarlak eksen ofsetinde yapılan değişiklikler toplam sonucun doğru şekilde hesaplanmasını önler.

Error correction

Gerekirse tarama işlevinin tüm tarama nesnelerini tekrar tarayın.


Error description 280-04AE

Error message

Ada için sınırlama eksik

Cause of error

Bir ada tanımında ilgili sınırlandırma eksik.

Error correction

Bir adayla (Q650=1) birlikte 1281 veya 1282 numaralı döngülerle bir sınırlandırma geometrisi tanımlayın


Error description 280-04AF

Error message

İşleme gerçekleştirilemiyor

Cause of error

Seçilen bilgiler, bu işleme yöntemiyle mümkün değil.
Bir temel devir veya bir ofset, sıfır noktası tablosuyla kullanılamaz.
Temel devir, palet referans noktasına yazılamıyor.
Ofset ve kaymanın (X, Y, Z) birleşimi, palet referans noktasına yazılamıyor.

Error correction

Bilgilerin seçimini değiştirin.
Farklı bir işleme yöntemi kullanın.


Error description 280-04B0

Error message

Alet koordinat sisteminin döndürülmesine izin verilmez

Cause of error

Alet koordinat sisteminin izin verilmeyen bir devri geçerli.
Bu devir, geri çekmede (Liftoff) hatalı bir harekete neden olabilir.

Error correction

Bu devri sıfırlayın, ör. döngü 801 ile.
Makine üreticinize başvurun.


Error description 280-04B1

Error message

NC başlat yok sayıldı

Cause of error

Güncel kullanım durumu buna izin vermediği için NC başlat yok sayıldı.

Error correction

- Girişleri kontrol edin ve gerekirse düzeltin
- Yalnızca kullanım durumu izin verdiğinde NC başlat'ı devreye alın


Error description 280-04B2

Error message

Daire hesaplanamadı

Cause of error

Verilen noktalardan bir daire hesaplanamadı.
Nokta sayısı veya noktalar arasındaki mesafe yeterli değil.

Error correction

Daire hesaplaması için nokta sayısını ve konumunu kontrol edin.


Error description 280-04B3

Error message

Bir ekstrüzyon taranamıyor

Cause of error

Tarama nesnesi için gerçekleştirilemeyen bir ekstrüzyon tanımlandı.
Ekstrüzyon, konum tanımlamasında "?" olarak programlanan manuel bir ön konumlandırma ile kombine edilemez.

Error correction

Döngü 1493'teki girişlerinizi kontrol edin.
Tarama nesnesi konumunun tanımlamasını kontrol edin.


Error description 280-04B4

Error message

Nominal pozisyon yanlış tanımlandı

Cause of error

Nominal pozisyon tanımlanmadı veya tolerans girişine sahip.

Error correction

Tüm koordinat yönlerine bir nominal pozisyon girin.
Toleransı nominal pozisyondan sonra değil, yüzey normali boyunca girin.


Error description 280-04B5

Error message

Kam delme işlemleri sırasında geri çekme davranışı mümkün değil

Cause of error

Kam delme işlemi yalnızca düz bir geri çekiş ile mümkündür.

Error correction

Gerekirse Q462 geri çekme modu ve Q562 kam delme işlemi giriş parametrelerini uyarlayın.


Error description 280-04B6

Error message

Temel devir siliniyor

Cause of error

Referans noktası etkinken bir temel dönüş etkilidir.
Doğru akış için açılan tarama döngüsü bu temel dönüşün silinmesini gerektirir.

Error correction

Girişlerinizi kontrol edin.
Bu bildirimi silin ve temel dönüşü silmek ve tarama döngüsü ile devam etmek için NC BAŞLAT öğesini onaylayın.
Tarama döngüsünü silmek için dahili durdurma gerçekleştirin ve girişlerinizi kontrol edin.


Error description 280-04B7

Error message

Son ölçümü tekrarlamak istiyor musunuz?

Cause of error

Son ölçüm doğru şekilde gerçekleştirilemedi.

Error correction

Son ölçüme ilişkin önceki mesajları dikkate alın.
Bu mesajları onaylayabilir ve NC-START ile son ölçümü tekrarlayabilirsiniz.


Error description 280-04B8

Error message

Sonraki ölçümle devam etmek istiyor musunuz?

Cause of error

Ölçüm doğru şekilde gerçekleştirilemedi.

Error correction

Ölçüme ilişkin önceki mesajları dikkate alın.
Bu ölçümün yapılandırmasını kontrol edin.
Bu mesajları onaylayabilir ve NC-START ile bir sonraki ölçüme geçebilirsiniz.


Error description 280-04B9

Error message

Dosya bulunamadı

Cause of error

Girilen dosya bulunamadı.

Error correction

Girilen dosyanın var olduğundan ve girilen yolun doğru olduğundan emin olun.


Error description 280-04BA

Error message

Komple sevk derinliği diş yüksekliğinden büyük

Cause of error

Tanımlanan sevklerin sayısı diş yüksekliğine uygun değil.
Çift diş yüksekliği, uç silindir çapı ve alt çember çapı arasındaki farka bakılarak hesaplanır.
Toplam sevk, diş yüksekliğinden büyükse işleme gerçekleştirilmez.
Toplam sevk, diş yüksekliğinden küçükse işleme yine de gerçekleştirilebilir.

Error correction

INFEED sütunundaki sevklerin sayısını kontrol edin ve gerekirse bunları düzeltin.


Error description 280-04BB

Error message

Komple sevk derinliği diş yüksekliğinden küçük

Cause of error

Tanımlanan sevklerin sayısı diş yüksekliğine uygun değil.
Çift diş yüksekliği, uç silindir çapı ve alt çember çapı arasındaki farka bakılarak hesaplanır.
Toplam sevk, diş yüksekliğinden büyükse işleme gerçekleştirilmez.
Toplam sevk, diş yüksekliğinden küçükse işleme yine de gerçekleştirilebilir.

Error correction

INFEED sütunundaki sevklerin sayısını kontrol edin ve gerekirse bunları düzeltin.


Error description 280-04BC

Error message

Dosya açılamıyor

Cause of error

Döngü içerisinde belirtilen dosya açılamadı.

Error correction

Dosyanın mevcut olup olmadığını, belirtilen yolun doğru olup olmadığını ve dosyanın okunur bir formata sahip olup olmadığını kontrol edin.


Error description 280-04BF

Error message

Eş zamanlı dönme için dönüşümlerin durumu doğru değil

Cause of error

Serbest dönebilir alet ile talep edilen eşzamanlı torna işlemi için dönüşümlerin durumu doğru değil.
Döngü çalışması TCPM etkinleştirilmiş olmalıdır.
Döngü çalışmasından önce, bu çalışma türüyle gerçekleştirilemeyecek bir dönüşüm etkinleştirildi.

Error correction

Döngü çalışmasından önce TCPM'yi etkinleştirin.
WPL-CS'de ör. FUNCTION CORRDATA WPL'deki düzeltmelerinizi kontrol edin.


Error description 280-04C0

Error message

Tarama nesneleri kaydedildikten sonra ref. nokt. değişikliği yok

Cause of error

Referans noktasındaki değişimler gerçekleştirilemedi.
Referans noktasındaki değişimler, hiçbir nesneye dokunulmadığı sürece mümkündür.

Error correction

Önceden kaydedilen nesneleri seçilen manuel tarama işlevini sonlandırarak iptal edin.
Ardından referans noktasında tekrar değişiklik yapabilirsiniz.


Error description 280-04C1

Error message

Tolerans tarama yönüyle uyuşmuyor

Cause of error

Bir tarama hareketinin sonucu toleransın dışında ve tarama hareketinin yönü tanımlanmış tolerans ile uyuşmuyor.

Error correction

Programlanmış toleransları, tanımlanmış tarama yönü ve ekstrüzyon yönü ile ilişkili olarak kontrol edin.


Error description 280-04C2

Error message

Palet referans noktasında ofsete izin verilmez

Cause of error

Aktif palet referans noktasıyla bir malzemenin ayarlanması mümkün değildir.

Error correction

Palet referans noktasını devre dışı bırakın ve fonksiyonu yeniden uygulayın


Error description 280-04C3

Error message

Global program ayarları etkin

Cause of error

Genel program ayarları etkinken bir malzemenin ayarlanması mümkün değildir.

Error correction

Seçilen fonksiyonu yürütmek için genel program ayarlarını devre dışı bırakın


Error description 280-04C4

Error message

Global program ayarları etkin

Cause of error

Genel program ayarları işlevini etkinleştirmek, ölçüm sonuçlarını tahrif edebilir.

Error correction

İşlevi kullanmadan önce genel program ayarlarının devre dışı bırakılması önerilir


Error description 280-04C5

Error message

Döngü yalnızca kontrol modunda uygulanabilir

Cause of error

Bu döngü güncel makine durumunda yalnızca Kontrol modunda uygulanabilir.
Diğer modlar için ilgili yazılım seçeneği eksik veya makine yapılandırması, uygun şekilde uyarlanmadı.

Error correction

Diğer modları kullanmak için makine üreticinize başvurun.


Error description 280-04C7

Error message

Alet taşıyıcısı doğru şekilde denetlenemiyor

Cause of error

Alet mili, mil olarak yapılandırıldığından ve döngü 800, torna takımında ters çevrildiğinden (Q498=1),
"KINEMATIC" sütununda tanımlanan alet taşıyıcısı, güncel dizilime doğru şekilde yönlendirilemez.
Bu, tornalama döngülerinin ve çarpışma denetiminin yol hesaplamasını etkileyebilir.

Error correction

Etkiyi dikkatlice kontrol edin ve gerekirse koşullarınızı değiştirin.
Gerekirse torna aletinize, alet yönetiminde yeni bir indeks ekleyebilirsiniz.
Bu indekste torna aletinizi 180° döndürülmüş bir pozisyonda tanımlarsınız, böylece döngü 800'de Q498=0'ı kullanabilirsiniz.


Error description 280-04C8

Error message

Tarama fonksiyonu Stylus türünü desteklemiyor

Cause of error

Tarama sistemi tablosunun STYLUS sütununa, seçilen tarama işlevi tarafından desteklenmeyen bir Stylus türü girildi.

Error correction

Girilen Stylus türünü kontrol edin.
Girilen Stylus türünü destekleyen bir tarama işlevi kullanın.


Error description 280-04C9

Error message

Yiv, tarama bilyesinden küçük

Cause of error

Tarama probunun çapı ölçülecek yivin çapından daha büyük.
Prob çapı artı merkez ofseti, STYLUS L-TYPE için ölçülecek yivin genişliğinden daha büyük.

Error correction

Bu yivi ölçmek için daha küçük bir tarama bilyesi kullanın.
STYLUS L-TYPE için, bu yivin ölçümünde daha küçük bir merkez ofseti kullanın.


Error description 280-04CA

Error message

Çalışma açısı 0'a eşit olmayan makine sıfır noktasını algılama

Cause of error

Döngü 451, Q406=3 modu ile yürütüldüğünde, makine sıfır noktası bir döner eksen için düzeltilir.
Ancak, döngüde programlanan çalışma açısı (Q413, Q417, Q421) makinenin sıfır noktasından sapar.

Error correction

Ana konumundaki bir döner eksenin makine sıfır noktasını belirlemezseniz bu istenmeyen bir sonuca neden olabilir.
Döngüdeki girişleri kontrol edin ve gerekirse Q413, Q417 veya Q421'deki değerleri 0 olarak değiştirin.


Error description 280-04CB

Error message

L-Stylus'ta besleme potansiyometresi etkili!

Cause of error

Besleme potansiyometresi, CfgProbes / OverrideForMeasure makine parametresine giriş nedeniyle tarama işlemleri sırasında etkilidir.
Maksimum doğruluk için kalibrasyon ve tarama sırasında aynı hızı kullanın.

Error correction

Bir L-Stylus ile tarama yaparken mümkünse besleme potansiyometresini her zaman %100'de tutmanız gerektiğini unutmayın.
CfgProbes/overrideForMeasure makine parametresini yapılandırmak için makine üreticinizle iletişime geçin.


Error description 280-04CC

Error message

Mil izleme mümkün değil

Cause of error

L-Stylus'a sahip bir tarama sistemi mil izleme gerektirir (TRACK=ON)
Makine şu anda mil oryantasyonunu desteklemiyor.
Tarama sistemi için mil izleme tanımlı değil.

Error correction

Tarama sistemi tablosunun TRACK sütunundaki girişi kontrol edin.
Gerekirse tarama sistemini yalnızca frezeleme modunda kullanın.
Etkin mil için mStrobePos makinesi parametresini yapılandırmak için makine üreticinizle iletişime geçin.


Error description 280-04CD

Error message

Tarama noktasına ulaşılamadı

Cause of error

Tanımlanan tarama noktasına ulaşılamadı.
İlgili hata mesajı döngü 441'de Q371 ile bastırıldığından program iptal edilmez.

Error correction

Daha fazla işlemeye doğru şekilde devam etmek için NC programında tarama döngüsünün durumunu değerlendirmek üzere Q183'ü kullanın.


Error description 280-04CE

Error message

Tarama döngüsü uç tanımlanmış olarak başladı

Cause of error

Tarama piminin hala hareket etmesine rağmen bir tarama döngüsünü başlatmaya çalıştınız.

Error correction

Geri çekme yolunu büyütün


Error description 280-04CF

Error message

Referans noktası için geçerli bir çizgi yok

Cause of error

Etkin referans noktası yok.
Bir malzeme veya palet referans noktası tablosunun geçersiz bir satırı aktarıldı.

Error correction

Bir referans noktasını etkinleştirmek için önce istenen satırı seçin.


Error description 280-05DC

Error message

Palet yönetiminde hata

Cause of error

Dahili kumanda hatası.

Error correction

Müşteri hizmetlerine haber verin.


Error description 280-05DD

Error message

Cep tablosunda hata

Cause of error

Hatalı yer tablosu:
- Yer veya aletler iki kez mevcut.
- Mil yeri için T sütununda değer mevcut değil.
- Mildeki alet, alet tablosunda mevcut değil.
- TOOL_P sembolü hiçbir yer tablosunu göstermiyor veya belirlenmemiş.
- Yer tablosu mevcut değil veya yazmaya karşı korumalı.

Error correction

- Yer tablosunu doğru ayarlayın.
- Mil yeri için T sütununa değeri kaydedin.
- Mildeki alet, alet tablosunda mevcut değil.
- TOOL_P sembolü hiçbir yer tablosunu göstermiyor veya belirlenmemiş.
- Yer tablosu mevcut değil veya yazmaya karşı korumalı.


Error description 280-05DE

Error message

Gergi etkinleştirilmedi

Cause of error

Palet değiştiricisi: Başlatılan NC programı, işleme yerinde bulunmayan bir gergiye ait.

Error correction

Doğru gergiyi etkinleştirin.


Error description 280-05DF

Error message

Palet değiştirilmedi

Cause of error

Palet değiştirici: Başlatılan NC programı, işleme yerinde bulunmayan bir palete ait.
Palet tablosunun LOCATION sütunu "MA" içermemektedir.

Error correction

Doğru paleti değiştirin (LOCATION == MA).


Error description 280-05E0

Error message

Palet satırı kilitli!

Cause of error

Bloke edilmiş bir palet satırını işlemeyi denediniz.

Error correction

İşlemek için blokajı kaldırın veya sonrakı satır ile işlemeye devam edin. Gerekirse makine el kitabını dikkate alın.


Error description 280-05E1

Error message

Sıfır noktası tablosu eksik

Cause of error

Kumandanın NC belleğinde mevcut olmayan bir sıfır noktası
tablosu seçtiniz.

Error correction

Mevcut olan bir sıfır noktası tablosu seçin veya istenilen
tabloyu oluşturun.


Error description 280-05E2

Error message

Ölçme probu tanımlı değil

Cause of error

- Tarama sistemi tablosunda tanımlanmamış bir tarama sistemi çağırdınız.
- Tarama sistemi tablosu mevcut değil veya yazmaya karşı korumalı.

Error correction

- Tarama sistemi tablosuna eksik olan tarama sistemini ekleyin.
- Tarama sistemi tablosunu oluşturun veya yazmaya karşı korumayı kaldırın.


Error description 280-05E3

Error message

Hatalı alet verileri

Cause of error

Hatalı alet verileri:
- Alet iki kez mevcut.
- TOOL sembolü hiçbir alet tablosunu göstermiyor veya belirlenmemiş.
- Alet tablosu mevcut değil veya yazmaya karşı korumalı.
- Alet tablosu, program testi veya programlama işletim türü yüzünden bloke edilmiş.

Error correction

- Alet tablosunu doğru ayarlayın.
- TOOL sembolünü uygulayın veya ilgili alet tablosunu oluşturun.
- Alet tablosunu oluşturun veya yazmaya karşı korumayı kaldırın.
- Program testi veya programlama işletim türünden çıkın.


Error description 280-05E4

Error message

WKZ numarası 0 tanımsız

Cause of error

"0" numarası ile bir alet tanımlamasına izin verilmiyor.

Error correction

NC programını değiştir.


Error description 280-05E5

Error message

Alet tanımlı değil

Cause of error

Alet tablosunda tanımlanmamış bir alet çağırdınız.

Error correction

- Alet tablosunu eksik aletle takviye edin.
- Başka alet kullanın.


Error description 280-05E6

Error message

Uygun alet bulunamadı

Cause of error

Otomatik alet arama: Alet tablosunda uygun bir alet bulunamadı.

Error correction

Alet tablosunu kontrol edin.


Error description 280-05E7

Error message

Hesaplanılan alet no. çok büyük

Cause of error

- Bir Q parametresinden bir alet numarasının hesaplanması sırasında, değeri 0 ile 32767 arasındaki izin verilen alanı aşan bir değer ortaya çıktı.
- Alet tablosunda tanımlanmamış aletlerin sayısından daha büyük olan bir alet numarası çağırdınız.

Error correction

NC programını değiştir.


Error description 280-05E8

Error message

WKZ tanımı eksik

Cause of error

Bir alet çağrısı sırasında (TOOL CALL, DIN/ISO: T..) bir alet numarası programladınız, ancak bununla ilgili alet tanımlaması (TOOL DEF, DIN/ISO: G99) programda mevcut değildir.

Error correction

NC programını değiştir.


Error description 280-05E9

Error message

Alet numarası dolu

Cause of error

Bir aleti çok defa tanımlamaya çalıştınız.

Error correction

NC programını değiştir.


Error description 280-05EA

Error message

Alet tanımına izin verilmez

Cause of error

Yarıçapı ve/veya uzunluğu olan bir alet tanımlaması programladınız (TOOL DEF, DIN/ISO: G99).

Error correction

- TOOL DEF tümcesini (G99 tümcesi) silin.
- Yarıçapı ve uzunluğu olmayan bir alet ön seçimi kullanın (TOOL DEF, DIN/ISO: G51).


Error description 280-05EB

Error message

Uzunl ve yçap yokken alet tanımı

Cause of error

Bir aletin tanımlaması (TOOL DEF, DIN/ISO: G99) alet uzunluğu veya alet yarıçap ile ilgili bilgi içermiyor.

Error correction

TOOL DEF-Cümlesi (G99-Cümlesi) ekleyin.


Error description 280-05EC

Error message

Alet bekleme süresi doldu

Cause of error

Çağrılan aletin bekleme süresi geçti ve kardeş alet tanımlamadınız.

Error correction

Aleti kontrol edin ve gerekirse değiştirin veya benzer alet tanımlayın.


Error description 280-05ED

Error message

Alet kilitli

Cause of error

Alet bloke edildi (örn. kırılma sonrası).

Error correction

Aleti kontrol edin ve gerekirse değiştirin veya alet tablosunda blokajı kaldırın.


Error description 280-05EE

Error message

Alet tablosu eksik

Cause of error

Alet tablosu seçmediniz ya da seçilen tablo kumandanın NC belleğinde bulunmuyor.

Error correction

Mevcut olan bir alet tablosu seçin veya istenilen tabloyu oluşturun.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Helezon oyma mümkün değil

Cause of error

Q366 = 1

Error correction

Alt programları değiştirin


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Prob verisi yok

Cause of error

- Hiçbir ölçüm tuşu değiştirilmedi
- Ölçüm tuşu için hiçbir alet ekseni aktif değil
- Ölçüm tuşu verileri çelişkili

Error correction

- Ölçüm tuşunu değiştirin
- Ölçüm tuşu çağırmada alet ekseni tanımlanmış olmalı
- Ölçüm tuşu verilerini kontrol edin


Error description 280-05F3

Error message

SQL komutu başarısız

Cause of error

Döngüde kullanılan SQL komutu uygulanamadı

Error correction

Müşteri hizmetlerine haber verin


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Palet yönetiminde hata

Cause of error

Hatalı palet yönetimi:
- Palet tablosu mevcut değil veya yazmaya karşı korumalı.
- PAL satırında aynı anda TARGET ve FN17/18 ID510 NR22 kullanılıyor.

Error correction

- Palet tablosunu oluşturun veya yazmaya karşı korumayı kaldırın.
- PAL satırında aynı anda TARGET ve FN17/18 ID510 NR22 kullanılmıyor.


Error description 280-05F8

Error message

Ön ayar tablosunda hata

Cause of error

Preset tablosu yanlış, olası nedeni:
- Preset tablosu mevcut değil veya yazmaya karşı korumalı.
- Satır 0 mevcut değil.
- ACTNO = 1 ile satır mevcut değil.

Error correction

- Preset tablosunu oluşturun veya yazmaya karşı korumayı kaldırın
- Satır 0'ı Preset tablosuna ekleyin
- Bir satırda ACTNO'yu 1'e getirin


Error description 280-05F9

Error message

Yanlış sıfır noktası tablosu

Cause of error

Yanlış sıfır noktası tablosu:
- Sıfır noktası tablosu mevcut değil veya yazmaya karşı korumalı.

Error correction

- Sıfır noktası tablosunu oluşturun veya yazmaya karşı korumayı kaldırın.


Error description 280-05FA

Error message

Ara program başlatma sırasında alet değiştirilemez

Cause of error

Alet değişimi tümce akışı esnasında gerçekleştirilemez. Tümce akışından sonra işlem yapmak için etkin olan alet milde değil.

Error correction

Makine üreticiniz ile irtibata geçin.


Error description 280-05FB

Error message

Tarama sistemini kalibre etme

Cause of error

TT tezgah tarama sistemi, henüz kalibre edilmemiş olmasına rağmen, bir aleti otomatik olarak ölçmeyi denediniz.

Error correction

TT tezgah tarama sistemini TCH PROBE 30 döngüsü ile kalibre edin.


Error description 280-05FC

Error message

Alet ekseni eksik

Cause of error

Önceden bir alet aktifleştirmeden, bir işleme döngüsünü çağırdınız.

Error correction

NC programını değiştirin.


Error description 280-05FD

Error message

CYCL DEF bütün değil

Cause of error

- Bir döngünün bir kısmını sildiniz.
- bir döngü dahilinde başka NC tümceleri eklediniz.

Error correction

- Döngüyü yeniden tamamen tanımlayın
- Bir döngü içindeki NC tümcelerini silin


Error description 280-05FE

Error message

TOOL.T: Kesim sayısını girin

Cause of error

Otomatik alet ölçümü: Kesicilerin sayısını alet listesine kaydetmeyin.

Error correction

Kesicilerin (CUT) sayısını TOOL.T'ye kaydedin.


Error description 280-05FF

Error message

Alet yarıçapı büyüktür 0 girin

Cause of error

Alet tablosundaki aktif alet için freze yarıçapını 0'dan küçük veya eşittir 0 tanımladınız.

Error correction

Alet ölçümü sadece pozitif alet yarıçapı ile mümkün. Tablonun içindeki yarıçapı değiştirin.


Error description 280-0600

Error message

measureTolerance[1;2] parametresi toleransı çok düşük

Cause of error

measureTolerance parametresinde belirlenmiş toleransa, TT ile yapılan yarıçap ölçümünde ulaşılamaz.

Error correction

- Mil oryantasyonu ile kesici arama işlemi için izin verilen toleransı measureTolerance2 parametresinde artırın.
- posTolerance parametresinde milin pozisyonlama penceresini küçültün.
- Yoklama çanağında çapak oluşmasını kontrol edin, varsa çapağı temizleyin.
- Gerekirse tezgah düğmesini değiştirin.


Error description 280-0601

Error message

Alet kilitli

Cause of error

Alet bloke edildi (örn. kırılma sonrası).

Error correction

Aleti kontrol edin ve gerekirse değiştirin veya alet tablosunda blokajı kaldırın.


Error description 280-0602

Error message

Alet ölçüm konfigürasyonunda hata

Cause of error

Alet ölçümü konfigürasyonu yanlış veya eksik.

Error correction

Alet ölçümü konfigürasyonunu kontrol edin ve gerekirse uyarlayın ya da genişletin.


Error description 280-0603

Error message

Alet ölçöümü kilitli

Cause of error

Alet ölçümü kilitlendi.

Error correction

Alet ölçümü konfigürasyonunu kontrol edin ve gerekirse uyarlayın.


Error description 280-0604

Error message

Alet ölçümü: İşlevsellik henüz uygulanmamış

Cause of error

İstenen işlevsellik gerçekleştirilmedi.
- Takım ekseni, Z ekseni değildir. (NC programı: TOOL CALL)
- "YL + DYL" toplamı +- 5,0 mm değerinden büyüktür. (Takım tablosu)
- SPB-INSERT değeri 0 dereceye eşit değildir. (Takım tablosu)
- ANGLE değeri 90 dereceden büyüktür veya ANGLE + PANGLE toplamından büyüktür ya da 180 dereceye eşittir. (Takım tablosu)
- TO değeri takım tipi tarafından desteklenmez. (Takım tablosu)
- stylusAxis değeri Z_Pozitif değildir. (Yapılandırma)

Error correction

Takım ölçümünün NC programını, takım tablosunu veya yapılandırmasını kontrol edin ve gerekirse uyarlayın.


Error description 280-0605

Error message

Yönelim konfigüre edilmedi

Cause of error

- Makineniz belki bir mil oryantasyonu ile donatılmamıştır
- Mil yönlendirmesi gerçekleştirilemiyor

Error correction

- Makine el kitabını dikkate alın!
- spindleOrientMode makine parametresini kontrol edin ve NC üzerinden M fonksiyonu için değer veya mil oryantasyonu için -1 girin.


Error description 280-0606

Error message

Aritmetik hata

Cause of error

Dahili hesaplamalar, tasvir edilemeyen bir sayı değerine neden oldu.

Error correction

Giriş değerlerini kontrol edin.


Error description 280-0607

Error message

Döngü hatası

Cause of error

Dahili kumanda hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 280-0608

Error message

Alet kırılması

Cause of error

Otomatik alet ölçümü: Alet tablosundan kırılma toleransı (LBREAK veya RBREAK) aşıldı.

Error correction

Aletin kontrol edilmesi ve gerekirse değiştirilmesi.


Error description 280-0609

Error message

TT hareketinin kalibre etme

Cause of error

Aktif döndürülen çalışma düzleminde, tarama sistemi aktif döndürülen çalışma düzleminde kalibre edilmemiş olmasına rağmen, alet ölçümü ile bir döngü işlemeyi denediniz.

Error correction

Aktif döndürülen çalışma düzleminde kalibrasyon döngüsü 30'u işleyin.


Error description 280-060A

Error message

TT hareketi yokken kalibre etme

Cause of error

Tarama sistemi son olarak aktif döndürülen çalışma düzleminde kalibre edilmemiş olmasına rağmen, alet ölçümü ile bir döngü işlemeyi denediniz.

Error correction

Döndürülmeyen çalışma düzleminde kalibrasyon döngüsü 30'u işleyin.


Error description 280-060B

Error message

TT alet eksenine paralel değil

Cause of error

Tarama sistemi ekseni alet eksenine paralel durmamasına rağmen, alet ölçümü için bir döngü işlemeyi denediniz.

Error correction

Aksları, tarama sistemi ekseni ile alet aksı paralel uzanacak şekilde pozisyonlandırın.


Error description 280-060C

Error message

Alet indeksine izin verilmez

Cause of error

Bir kademeli alet ile alet ölçümü için işlem döngüsünü çağırdınız.


Error description 280-060D

Error message

Dönme aracı tanımı yetersiz

Cause of error

- Döner alet tablosunda tanımlanmamış ya da eksik tanımlanmış bir döner alet çağırdınız.
- Döner alet tablosu mevcut değil veya hatalı.

Error correction

- Döner alet tablosunda eksik olan aleti ekleyin.
- Döner alet tablosunu oluşturun ya da düzeltin.


Error description 280-060E

Error message

Tarama yönü odak düzleminde yok

Cause of error

Odak düzleminde olmayan bir tarama yönü konfigüre ettiniz.

Error correction

probingDirRadial makine parametresini düzeltin


Error description 280-060F

Error message

Dengesizlik tespiti başarısız

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Dengesizlik çok büyük

Cause of error

Maksimum dengesizlik genliği aşıldı

Error correction

Dengesizliği yeniden hesapla ve dengele


Error description 280-0611

Error message

Dengesizlik tespiti yapılandırması yanlış

Cause of error

Dengesizlik algılama yapılandırması hatalı veya eksik.

Error correction

Dengesizlik algılama yapılandırmasını kontrol edin ve gerekirse uyarlayın veya genişletin.


Error description 280-0612

Error message

Yedek araç çapı uyumsuz

Cause of error

- TNC, otomatik yedek alet değişiminde (M101) alet tablosunda uygun bir alet bulamadı.
- Yedek aletin toplam yarıçapı R + DR daha büyük ve/veya R2 + DR2 etkin 3D düzeltmesinde güncel takımın yarıçapından daha küçük.

Error correction

- Uygun yarıçapta yedek alet tanımlayın.
- Gerekirse M107 ile alet yarıçaplarının kontrol edilmesini devre dışı bırakın.


Error description 280-0613

Error message

Geçersiz alet ekseni programlandı

Cause of error

Z'ye eşit olmayan bir alet ekseni programladınız.

Error correction

NC programını değiştirin.


Error description 280-0614

Error message

Takım tablosu kilitli

Cause of error

TNC tarafından bir takım çağırması işlenirken takım belleği (Dosya TOOL.T) değiştirilemez. "DÜZENLEME AÇIK/KAPALI" yazılım tuşuna basılması bu hata mesajına yol açar.

Error correction

Giriş modunu "DÜZENLEME AÇIK/KAPALI" yazılım tuşu ile terk edin.
Daha sonra mesajı onaylayın ve NC başlat ile programa devam edin.


Error description 280-0615

Error message

Dengesizlik hesaplaması başarısız

Cause of error

Dengesizlik hesaplamasında bir hata meydana geldi. Giriş değeri, dengesizlik tablosunda yer almamaktadır.

Error correction

- Giriş değerini uyarlayın
- Dengesizlik tablosunu genişletin


Error description 280-0616

Error message

Takım değiştirilemez

Cause of error

Alet numarası veya dizininde yapılan bir değişikliğe şu anda izin verilmiyor. Bu denetim, makine üreticisi tarafından TOOL CALL makrolarında etkinleştirildi.

Error correction

Makine üreticisini bilgilendirin


Error description 280-0617

Error message

Serbest sürüşe yönelik hareket modu mümkün değil

Cause of error

"Hareketli sistem" hareket modları ve "WZ ekseni" makine konfigürasyonu nedeniyle mümkün değil.

Error correction

"Makine eksenleri" hareket modunu veya "Dişli"yi seçin ve serbest sürüşü tekrarlayın.


Error description 280-0618

Error message

Alet bekleme süresi doldu

Cause of error

Aletin bekleme süresi, ön hesaplaması yapılan işleme süresi için yeterli değil.
- Çağrılan aletin bekleme süresi yeterli değil ve bir yardımcı alet tanımlamadınız.
- Alet kullanım dosyası mevcut değil veya güncel değil.

Error correction

- Yine de alet kullanılsın: Mesajı onaylayın ve NC programını NC başlat ile devam ettirin.
- Alet kullanılmasın: NC programını DAHİLİ DURDURMA ile iptal edin.
o Aleti kontrol edin ve gerekirse değiştirin veya yardımcı alet tanımlayın.
o Alet kullanım dosyasını oluşturun veya güncelleyin. Bunun için istediğiniz programı, program testi işletim türünde
çalıştırın. Yapılandırmada, Alet kullanım dosyası oluştur seçeneğinin etkin olduğundan emin olun.


Error description 280-0619

Error message

Aletin kullanım süresi sona erdi

Cause of error

Aletin bekleme süresi, önceden hesaplanan çalışma süresi için yeterli değildir.
- Çağrılan aletin bekleme süresi sona erdi ve herhangi bir yardımcı alet tanımlamadınız.
- Alet kullanım dosyası mevcut değil veya güncelliğini yitirmiştir.

Error correction

- Aleti kontrol edin ve gerekirse değiştirin veya yardımcı bir alet tanımlayın.
- Alet kullanım dosyasını oluşturun veya güncelleyin.
- İstediğiniz programı, Program testi işletim türünde çalıştırın.
- Konfigürasyonda, Alet kullanım dosyası oluştur seçeneğinin etkin olduğundan emin olun.


Error description 280-061A

Error message

Besleme sınırlaması kaldırıldı

Cause of error

- Besleme sınırlaması kullanıcı tarafından kaldırıldı.
- Besleme sınırlamasının yeniden etkinleştirilmesi Serbest bırakma işletim türünde mümkün değildir.

Error correction

- Beslemeyi, besleme potansiyometresi F ile sınırlandırın.
- Eksenleri çok dikkatli bir şekilde hareket ettirin.


Error description 280-061B

Error message

Palet satırında bitmiş parça var

Cause of error

İmlecin altındaki palet satırı bitmiş parça olarak tanımlanmış ve bu nedenle artık işlenemiyor.

Error correction

İçinde bir ham parçanın veya kısmen işlenmiş parçanın kaydedilmiş olduğu bir palet satırı seçin.


Error description 280-061C

Error message

Palet referans noktası tablosuna erişilemedi

Cause of error

Palet referans noktası tablosuna erişilemedi.
Palet referans noktası tablosu mevcut olmayabilir veya hatalı olabilir.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 280-061D

Error message

Palet düzenlemenin otomatik olarak devam etmesi mümkün değil

Cause of error

Palet işlemenin otomatik olarak devam ettirilmesi mümkün değildir.

Error correction

- Palet işlemenin devamı OEM döngüsü tarafından gerçekleştirilmedi.
- OEM_PAL_RESUMPTION'da OEM makro girişini kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 280-061E

Error message

Palet düzenleme devam ettirme yöntemi desteklenmiyor


Error description 280-061F

Error message

Dişli kesme işlemi duraklatıldı

Cause of error

Palet işlemenin otomatik olarak devam ettirilmesi mümkün değildir.

Error correction

- Diğer hata bildirimlerini dikkate alın.
- Hatanın sebebini giderin ve işlemi tekrarlayın.
- Müşteri hizmetlerini bilgilendirin.


Error description 280-0620

Error message

Palet tablosu kilitli

Cause of error

Palet tablosunun işlemesi bir editör tarafından kilitlendi

Error correction

- Düzenleme ve/veya giriş modundan çıkın
- Ardından mesajı onaylayın ve NC başlat ile palet işlemeye devam edin


Error description 280-0621

Error message

Alet eksik tanımlanmış

Cause of error

Alet tablosunda eksik şekilde tanımlanmış bir alet çağırdınız:
- Alet yarıçapı ve/veya uzunluğu için değer mevcut değil.

Error correction

- Alet girişlerini kontrol edin ve eksik verileri tamamlayın.
- Başka alet kullanın.


Error description 280-0622

Error message

Satır, referans noktası tablosunda mevcut değil

Cause of error

Programlanan referans noktası etkinleştirilemedi. Belirtilen satır referans noktası tablosunda mevcut değil.

Error correction

- Referans noktası tablosunu kontrol edin
- Belirtilen satırı referans noktası tablosunda oluşturun


Error description 280-0623

Error message

Satır, palet referans noktası tablosunda mevcut değil

Cause of error

Palet referans noktasının programlanan numarası etkinleştirilemedi.
Belirtilen satır palet referans noktası tablosunda mevcut değil.

Error correction

- Palet tablosunu kontrol edin
- Belirtilen satırı palet referans noktası tablosunda oluşturun


Error description 280-0624

Error message

Referans noktası tablosu eksik

Cause of error

Program testi için seçilen referans noktası tablosu açılamıyor.

Error correction

- Mevcut referans noktası tablosunu yeniden seçin veya
- Yeni referans noktası tablosu oluşturun


Error description 280-06A4

Error message

Kamera tepki vermiyor

Cause of error

Görüntü işleme döngüsü kamera ile iletişim kuramıyor veya cevap vermiyor.

Error correction

NC yazılımını yeniden başlatın veya görüntü işleme döngüsünü NC programından kaldırın.
Müşteri hizmetlerini bilgilendirin.


Error description 280-06A5

Error message

Kamera cevap vermiyor

Cause of error

Görüntü işleme döngüsü kamera ile iletişim kuramıyor veya cevap vermiyor.

Error correction

NC yazılımını yeniden başlatın veya görüntü işleme döngüsünü NC programından kaldırın.
Müşteri hizmetlerini bilgilendirin.


Error description 280-06A6

Error message

Kamera pozisyonlrı için dosy yok

Cause of error

Kontrol donanımı kamerayı istenilen pozisyona getiremiyor,
çünkü pozisyon verilerini içeren tablo yok.

Error correction

Makine üreticisini bilgilendirin.


Error description 280-06A7

Error message

Pozisyon tablosundaki satır mevcut değil

Cause of error

Tablodaki konum verileri için istenen satır numaraları eksik olduğu için kumanda, kamerayı istenen konuma getiremez.

Error correction

Makine üreticisini bilgilendirin


Error description 280-06A8

Error message

Kamera ile iletişim mümkün değil

Cause of error

Görüntü işleme döngüsü kamera ile iletişim kuramıyor,
çünkü iletişim için gerekli olan dahili veri yapısı yok.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 280-06A9

Error message

Kamera görüntü vermiyor

Cause of error

Kameradan canlı görüntü alınmadı.

Error correction

- Canlı görüntünün manuel işletim türünde doğru bir şekilde görüntülenip görüntülenmediğini test edin
- Görüntülenmiyorsa kumandayı yeniden başlatın
- Her iki eylem de işe yaramazsa müşteri hizmetleriyle iletişime geçin


Error description 280-06AA

Error message

Denetim noktası için ad yok

Cause of error

Denetim noktasının adı yok

Error correction

Görüntü işleme döngüsünde denetim noktası için bir ad girin


Error description 280-06AB

Error message

Frezeleme işletiminde bir dengesizlik döngüsünün çağrılmasına izin verilmez

Cause of error

Frezeleme işletiminde dengesizlik döngüsü başlatılamaz

Error correction

Dengesizlik döngüsünü torna işletiminde başlatın


Error description 280-07D0

Error message

Geçersiz hata sekansı

Cause of error

Geçersiz hata sekansı

Error correction

Dahili hata


Error description 280-07D1

Error message

Alan bırakılmamış

Cause of error

Donatım için bir yere izin verilmiyor
Disk kafasında bir taşlama diski ile donatım için yere izin verilmiyor.
Hata giderme: Donatım için yer verilmesine izin verin (Tablo: WHEEL.PGW)

Error correction

Donatım için yer verilmesine izin verin (Tablo: WHEEL.PGW)


Error description 280-07D2

Error message

Geçerli fiziksel aan yok

Cause of error

Disk kafasında geçerli olmayan, fiziksel bir yer
Disk kafasında seçilen yer geçersiz. Yer numarası 9'dan daha büyük.

Error correction

Geçerli olan yeri seçin (0...9)


Error description 280-07D3

Error message

Alan bırakılmamış

Cause of error

Donatım için yere izin verilmiyor
Disk kafasında seçilen yere izin verilmiyor ve bu yüzden de bir taşlama diski ile donatılamaz.

Error correction

Donatım için başka bir yer seçin


Error description 280-07D4

Error message

Alet zaten eklenmiş

Cause of error

Donatılacak olan alet başka bir yere gerilmiş bulunuyor.

Error correction

Başka bir alet seçin (başka bir alet numarası) veya diğer yerdeki aleti çıkarın (sadece fiziksel olarak değil, mantıksal olarak da).


Error description 280-07D5

Error message

Boş alan bırakılmamış

Cause of error

İzin verilen bir yer bulunamadı.
Disk kafasında başka bir boş yer bulunamadı.

Error correction

Bir yerde bulunan aleti çıkarın ve söz konusu yerin yerleştirme yöntemi ile kullanılmasına müsaade edin.


Error description 280-07D6

Error message

Eş alan yok

Cause of error

İzin verilen aynı yer bulunamadı.
Disk başında aynı fiziksel konuma sahip olan başka bir mantıksal yer bulunamadı.

Error correction

Bir yerde bulunan aleti çıkarın ve söz konusu yerin yerleştirme yöntemi ile kullanılmasına müsaade edin


Error description 280-07D7

Error message

Başka alet bulunamadı

Cause of error

Arama kriterlerine uyan başka bir alet bulunamadı

Error correction

Arama kriterlerini uyarlayın


Error description 280-07D8

Error message

Başka alet bulunamadı

Cause of error

Arama kriterlerine uyan bir alet bulunamadı

Error correction

Arama kriterlerini uyarlayın


Error description 280-07D9

Error message

Geçersiz alet tipi

Cause of error

Desteklenmeyen bir alet tipi seçildi veya alet tipine bir fonksiyon ile bağlantılı olarak izin verilmiyor

Error correction

Alet tipini kontrol edin


Error description 280-07DA

Error message

Alet tipine izin verilmedi

Cause of error

Alet tipine izin verilmiyor ve onaylanmıyor
Yerleştirme işlemi esnasında şu anda desteklenmeyen bir alet tipi seçildi.

Error correction

Başka bir alet tipi seçin


Error description 280-07DB

Error message

Veri yüklenmedi

Cause of error

Alet numarasının değiştirilmesinden dolayı veriler devralınmadı
Yerleştirme işlemi esnasında alet verilerinin yanı sıra güncel aletin numarası (referans) da değiştirildi. Böylece, değiştirilen tüm veriler reddedildi ve yeni numaraya sahip olan aletin verileri yüklendi.

Error correction

Yok


Error description 280-07DC

Error message

Tabloda giriş yok

Cause of error

Tabloda kayıt yok / Erişim başarısız
Tabloya erişim başarısızlıkla sonuçlandı. Muhtemelen istenilen kayıt mevcut değildir veya bir sütunun formatı uygun değildir.

Error correction

Değerleri kontrol edin


Error description 280-07DD

Error message

Geçersiz parametre değeri

Cause of error

Geçersiz parametre değeri
Bir parametre geçersiz bir değere sahip

Error correction

Parametre değerlerini kontrol edin


Error description 280-07DE

Error message

Geçersiz komut

Cause of error

Geçersiz komut
PLC'ye giden geçersiz bir komut (FN19 komutu) programlandı

Error correction

Komutu kontrol edin / PLC programını kontrol edin


Error description 280-07DF

Error message

Tabloya erişimde hata

Cause of error

Tablo erişiminde hata (tanıtıcı yok)
Tabloya erişim başarısızlıkla sonuçlandı. Muhtemelen istenilen kayıt mevcut değildir, bir sütunun formatı uygun değildir, tablo mevcut değildir vs.

Error correction

Değerleri kontrol edin


Error description 280-07E0

Error message

Taşlama tekerleği yok

Cause of error

Güncel olan alet, taşlama diski değil
Güncel aletin bir taşlama diski olması bekleniyor, ancak bu durum söz konusu değil. Bir planyanın belirlenmesi için güncel aletin örneğin bir taşlama diski olması gerekir.

Error correction

Taşlama diskini değiştirin


Error description 280-07E1

Error message

Geçersiz alet numarası

Cause of error

Geçersiz alet numarası
Alet numarası geçerli olan aralığın dışında bulunuyor

Error correction

Doğru numarayı girin (1...99)


Error description 280-07E2

Error message

Geçersiz düzenleme

Cause of error

Planyanın yanlış yönlendirilmesi
Planyanın yönlendirilmesi seçilen taşlama diskinin kenarına uygun değil

Error correction

Başka bir disk kenarı veya planya için başka bir yönlendirme seçin


Error description 280-07E3

Error message

Planya tanımlanmamış

Cause of error

Planya tanımlanmamış
Bir fonksiyon için bir planyanın tanımlanmış/programlanmış olması beklenir, ancak bu durum söz konusu değil.

Error correction

Planyayı tanımlayın / programlayın


Error description 280-07E4

Error message

Planya tanımlanmamış

Cause of error

Bu disk için planya tespit edilmedi
Mevcut olan disk için tespit edilemeyen bir planya ile çalışılmaya çalışılıyor.

Error correction

Planyayı tespit edin / ayarlayın


Error description 280-07E5

Error message

Geçerli tekerlek tipi yok

Cause of error

Geçerli disk tipi yok
Geçersiz bir disk tipi programlandı

Error correction

Doğru disk tipini seçin


Error description 280-07E6

Error message

Ref. Planya / Tekerlek Kenarı

Cause of error

Planya ile disk kenarının arasında bağlantı doğru değil
Planya, tespit edilmesinin / ayarlanmasının tersine başka bir disk kenarı ile bağlantılı olarak kullanılır

Error correction

Planyayı yeniden tespit edin / ayarlayın


Error description 280-07E7

Error message

Geriye hareket mümkün değil

Cause of error

Disk yanı: Geriye hareket mümkün değil
Arka tahrik uzunluğu mümkün değil veya disk yanının diğer parametreleri ile kombinasyon mümkün değil

Error correction

Disk yanlarının parametresini kontrol edin


Error description 280-07E8

Error message

Şev genişliği eksik

Cause of error

Disk yanı: Şev genişliği eksik
Bir şev genişliği bekleniyor, ancak bu genişlik programlanmadı

Error correction

Disk yanlarının parametresini kontrol edin


Error description 280-07E9

Error message

Şev X yan uzunluğundan daha fazl

Cause of error

Disk yanı: Şev yan uzunluğu X'ten daha büyük

Error correction

Disk yanlarının parametresini kontrol edin


Error description 280-07EA

Error message

Geriye hareket açısı yanlış

Cause of error

Disk yanı: Arka tahrik açısı yanlış
Arka tahrik açısı geçersiz bir değere sahip

Error correction

Disk yanlarının parametresini kontrol edin


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

Hizalama stratejisi: Köşe yarıçapına izin verilmiyor

Cause of error

Bir köşe yarıçapı (RV, RV1, RV2) tanımlanmışsa çapı ve yan tarafı aynı anda düzenleyen bir düzenleme stratejisi seçilmelidir.

Error correction

Başka düzenleme döngüsü seçin veya köşe yarıçapını 0 değerine ayarlayın


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

Hizalama stratejisi: Disk kenarı desteklenmiyor

Cause of error

Düzenleme döngüsü ve etkin disk kenarının kombinasyonuna izin verilmiyor

Error correction

Başka disk kenarını etkinleştirin veya başka düzenleme döngüsü seçin


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

Seçilen hizalama stratejisi desteklenmiyor

Cause of error

Desteklenmemesine rağmen bir sallanma programlanmış.
Düzenleme hareketi yalnızca bir doğrudan oluşuyorsa sallanabilir.
"Özel taşlama kalemi" taşlama diski tipi "sallanma" stratejisiyle işlenemez.

Error correction

Başka düzenleme stratejisi seçin


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

Hizalama işletimi etkin, aletin izni yok

Cause of error

Düzenleme döngüsünden önce düzenleme işletimi (FUNCTION DRESS BEGIN) etkinleştirilirse düzenleme döngüsü sırasında alet programlanamaz.

Error correction

- Alet numarasını/adını silin
- Düzenleme döngüsünden önceki FUNCTION DRESS BEGIN öğesini kaldırın


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

Taşlama diski tipinin izni yok, etkinleştirilmemiş

Cause of error

Düzenleme döngüsü, seçilen taşlama diski tipi için uygun değil veya hala onaylanmamış.

Error correction

Başka düzenleme döngüsü seçin


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

Alet düzenleme mili/düzenleme makarası değil

Cause of error

Düzenleme aleti bir düzenleme mili veya düzenleme makarası olmamasına rağmen bir kesim hızı oranı programlanmış.

Error correction

- Düzenleme aleti tipini uyarlayın
- Kesim hızı oranını programlamayın veya 0 değerine ayarlayın


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Kesme tanımlanmamış

Cause of error

Kesme tanımlanmamış
Kesme için tanımlama komutu programlanmadı.

Error correction

Kesmeyi tanımlayın / programlayın


Error description 280-0835

Error message

Dahili besleme tanımlanmamış

Cause of error

Kesme yönü tanımlanmadı
Kesme yönü bilinmiyor. Başka bir ifade ile kesmenin başlangıç ve bitiş konumu aynı ve önceki komutlardan da kesme yönü bilinmiyor.

Error correction

En azından birinci kesme komutunda bitiş konumu başlangıç konumundan farklı olarak programlanmalıdır.


Error description 280-0836

Error message

Düşük boyut

Cause of error

Düşük boyut
Ölçü kumandası ile yapılan taşlamada kumanda, komutun başlatılması ile birlikte tepki gösterdi. Başka bir ifade ile taşlama yapılacak olan çap zaten bir ayar bloğuna veya alt ölçüye sahip.
Ölçü kumandasına sahip birkaç döngünün programlanması halinde ham ölçünün küçük olması normal bir durum olabilir. En azından son döngüde herhangi bir hata meydana gelmemeli.

Error correction

Malzemeyi kontrol edin / Ölçü kumandasının ayarını kontrol edin


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Büyük boyut

Cause of error

Üst ölçü
Ölçü kumandası ile taşlama işleminde ölçü kumandası tepki vermedi.
Başka bir ifade ile taşlama yapılacak olan çapa ulaşılamadı, malzeme bir ölçü fazlalığına sahip.

Error correction

Malzemeyi kontrol edin / Ölçü kumandasının ayarını kontrol edin


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Başlangıçta sinyal aktif

Cause of error

Başlangıçta sinyal aktif
Harici bir sinyal ile yapılan taşlamada (tarayıcı vs.) sinyal, hareketin başlamasından önce cevap verdi.

Error correction

Malzeme ölçülerini program ile karşılaştırın ve gerekirse programı düzeltin


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Sensör yanıt vermedi

Cause of error

Sensör yanıt vermedi
Harici bir sinyal ile yapılan taşlamada (tarayıcı vs.) sinyal tüm hareket sırasında cevap vermedi.

Error correction

Malzeme ölçülerini program ile karşılaştırın ve gerekirse programı düzeltin


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

B ekseni hatalı konumda

Cause of error

B ekseni hatalı konumda
Bir fonksiyon için B ekseni tanımlanmış bir konumda beklenildi. Ancak B ekseni bu konumda bulunmuyor.

Error correction

B ekseni konumunu kontrol edin


Error description 280-083F

Error message

Taşlama tekerleği yok

Cause of error

Düzeltilecek olan alet, taşlama diski değil.
Sadece taşlama diskleri düzeltilebilir.

Error correction

Alet tipini kontrol edin


Error description 280-0840

Error message

Planya yeri boş değil

Cause of error

Planya yeri onaylanmadı.
Seçilen bir planya yeri onaylanmadı.

Error correction

Başka bir planya yeri seçin


Error description 280-0841

Error message

Tekerlek kenarları boş değil

Cause of error

Geri yönde taşlama (4-6 kenarları) onaylanmamış
Seçilen yer için 4'ten 6'ya kadar olan kenarlar onaylanmadı. Başka bir ifade ile 'geri yönde taşlama'ya izin verilmiyor.

Error correction

Ön kısımda bir disk kenarı (1-3) seçin.


Error description 280-0842

Error message

Tekerlek yeri dolu değil

Cause of error

Disk kafasındaki yer donatılmamış
İstenilen yerde herhangi bir alet donatılmamış.

Error correction

Başka bir yer seçin veya aleti donatın


Error description 280-0843

Error message

Tekerlek konumu boş değil

Cause of error

Disk kafasındaki yer onaylanmamış
İstenilen yerde herhangi bir alet donatılamaz. Bu yer bir donatım için bloke edilmiş.

Error correction

Başka bir yer seçin veya söz konusu yerin donatımını onaylayın


Error description 280-0844

Error message

Planya yeri dolu değil

Cause of error

Planya yeri donatılmamış
İstenilen planya yeri donatılmamış.

Error correction

Başka bir yer seçin veya yeri planya ile donatın


Error description 280-0845

Error message

T-Call parametresi geçersiz

Cause of error

Tool Call'daki parametre geçerli aralığın dışında

Error correction

Tool Call'u kontrol edin


Error description 280-0846

Error message

Tekerlek ayarları tanımlanmamış

Cause of error

Taşlama diskinin temel verileri tespit edilmemiş.
Bazı yönlendirme fonksiyonları için taşlama diskinde, temel verilerin (baş pozisyonu) tespit edilmiş / ayarlanmış olması bekleniyor.

Error correction

Temel verileri ayarlayın / tespit edin


Error description 280-0847

Error message

Tekerlek verileri tanımlanmamış

Cause of error

Disk verileri tespit edilmemiş (çap, genişlik vs.)
Bazı fonksiyonlar için taşlama disk verilerinin (çap, genişlik vs.) tespit edilmiş / ayarlanmış olması bekleniyor.

Error correction

Taşlama diski verilerini ayarlayın / tespit edin


Error description 280-0848

Error message

Tekerlek eklenmemiş

Cause of error

Taşlama diski değiştirilmemiş
Ya herhangi bir taşlama diski değiştirilmedi (mantıksal disk yeri numarası = 0 veya disk numarası = 0) veya değişen ile aynı olmayan bir disk ile çalışmak denendi.

Error correction

Diski Tool Call ile değiştirin


Error description 280-0849

Error message

Tekerlek yeri değiştirilmiş

Cause of error

Disk yeri değiştirilmiş
Taşlama diski planyanın tespit edilmesi esnasında başka bir yerde donatılmış

Error correction

Planyayı yeniden tespit edin / ayarlayın


Error description 280-084A

Error message

Planya yeri değiştirilmiş

Cause of error

Planya yeri değiştirilmiş
Planya, diskin tespit edilmesi esnasında başka bir yerde donatılmış

Error correction

Planyayı yeniden tespit edin / ayarlayın


Error description 280-084C

Error message

Besleme hızı programlanmamış

Cause of error

Besleme hızı programlanmamış
Herhangi bir besleme programlanmamış veya besleme 0'dır

Error correction

Beslemeyi 0'dan farklı olarak programlayın


Error description 280-084D

Error message

Tekerlek eksik

Cause of error

Disk eksik
Donatılmış bir taşlama diski olmayan bir yer ile çalışmaya çalışılıyor.

Error correction

İlgili yerde bir taşlama diski donatın.


Error description 280-084E

Error message

Geçerli alet seçilmemiş

Cause of error

Geçerli alet seçilmemiş
İlgili fonksiyon için izin verilmeyen bir alet ile çalışılmaya çalışıldı veya herhangi bir alet seçilmemiş

Error correction

Geçerli bir alet seçin


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Geçerli planya tipi değil

Cause of error

Geçerli planya tipi değil
İlgili fonksiyon için izin verilmeyen bir planya ile çalışılmaya çalışıldı veya planya tipi tanımlanmamış

Error correction

Planya tipini kontrol edin / tanımlayın


Error description 280-0852

Error message

Olay programlanmamış

Cause of error

Olay programlanmamış
Bir işlemi (tarama, ölçü kumandası vs.) tanımlanmış olması gereken bir fonksiyon gerçekleştirilmeli, ancak herhangi bir işlem tanımlanmamış.

Error correction

İşlemi tanımlayın / programlayın


Error description 280-0853

Error message

Geçersiz olay programlanmış

Cause of error

Geçersiz olay programlanmış
Desteklenmeyen veya henüz desteklenmeyen bir işlem programlandı veya işlem ilgili fonksiyona uymuyor

Error correction

Başka bir işlem programlayın


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Olay hareketten önce gerçekleşti

Cause of error

Olay hareketten önce gerçekleşti
İlgili hareketin başlatılmasından önce bir işlem gerçekleşti

Error correction

Programı kontrol edin / Ancak işleme bağlı olarak bu normal bir durum olabilir


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Olay gerçekleşmedi

Cause of error

Olay gerçekleşmedi
Bir işleme sahip olan bir hareket programlandı ve işlem harekete geçirilmeden hareket tamamlandı

Error correction

Programı kontrol edin / Ancak işleme bağlı olarak bu normal bir durum olabilir


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Sarkaç hareketi yok

Cause of error

Bir sallanma vuruşu programlandı
Bir sallanma taşlaması gerçekleştirilmeli, ancak bir sallanma vuruşu programlanmadı veya sonuç olarak meydana gelen vuruş 0'a eşittir

Error correction

Sallanma döngüsünü kontrol edin


Error description 280-085B

Error message

Koordinat taşl. - sallanma stroku: alet eks. izin verilmiyor

Cause of error

Güncel alet ekseni sallanma döngüsü 1000 tarafından desteklenmiyor

Error correction

Sallanma döngüsü 1000 yalnızca X, Y veya Z alet ekseni ile mümkündür


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

Koordinat taşlama: sallanma stroku zaten durdurulmuş

Cause of error

Sallanma hareketi zaten durdurulmuş olmasına rağmen bir sallanma durdurması (döngü 1002) programlanmış.

Error correction

NC programını kontrol edin
Tümce akışını, işletim türü değişimini vb. etkin sallanma hareketini durdurur


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

Koordinat taşlama: sallanma stroku zaten tanımlanmış

Cause of error

Sallanma döngüsü zaten etkin olmasına rağmen bir sallanma döngüsü (döngü 1000) tanımlanmış.

Error correction

Yeni bir sallanma döngüsü tanımlanmadan önce bir önceki sallanma tanımını silin (döngü 1002).


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

Sarkaç tanıml. anında durdurulması veya silinmesine izin verilmez

Cause of error

"Derhal durdur" ve "Sarkaç tanımlamasını silme" parametre kombinasyonuna izin verilmez.

Error correction

Parametre değerleri kombinasyonunu kontrol edin ve düzeltin


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Yanlış eksen programlanmış

Cause of error

Mevcut fonksiyon için izin verilmeyen bir eksen programlandı

Error correction

Programı kontrol edin


Error description 280-0867

Error message

Eksen programlanmamış

Cause of error

Eksen programlanmamış
En azından bir programlanmış eksenin kullanıldığı bir fonksiyonda hiçbir eksen programlanmadı

Error correction

Programı kontrol edin


Error description 280-0868

Error message

M komutuna izin verilmez

Cause of error

M komutuna izin verilmez
Geçersiz bir veya şu anda izin verilmeyen M komutu programlandı

Error correction

Programı kontrol edin


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Vida aralığı <= 0

Cause of error

Dişli taşlama: Eğim <= 0
Dişli taşlamada eğim 0'dan büyük olmalı

Error correction

Parametreyi düzeltin


Error description 280-0871

Error message

Dönme hızı = 0

Cause of error

Dişli taşlama: Devir = 0
Dişli taşlamada devir 0 olamaz

Error correction

Parametreyi düzeltin


Error description 280-0872

Error message

Kesme uzunluğu = 0

Cause of error

Dişli oyma: Kesme uzunluğu = 0
Dişli oymada kesme uzunluğu 0 olamaz

Error correction

Parametreyi düzeltin


Error description 280-0873

Error message

İvme = 0

Cause of error

Dişli oyma: Ve, Vm veya Vk hızları = 0
Dişli oymada üç hızın hiçbiri 0 olamaz

Error correction

Parametreyi düzeltin


Error description 280-0874

Error message

Farklı işaretler

Cause of error

Dişli oyma: E, M ve K'daki eşit olmayan işaretler
Dişli oymada E, M ve K parametre ön işaretleri eşit olmalıdır

Error correction

Parametreyi düzeltin


Error description 280-0875

Error message

Diş derinliği = 0

Cause of error

Dişli oyma: Dişli derinliği P = 0
Dişli oymada dişli derinliği 0 olamaz

Error correction

Parametreyi düzeltin


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Tümce girişi prob fonksiyonlarının üzerinde olamaz

Cause of error

Tümce girişi prob fonksiyonlarının üzerinde olamaz
Bir tümce akışı bir tümce üzerinden bir tarama fonksiyonu ile başlatıldı

Error correction

Tümceyi, tümce akışı olmadan işleyin
Tarama fonksiyonları, tümce akışında işlenemez


Error description 280-0885

Error message

Tümce girişi sırasında komuta izin verilmez

Cause of error

Tümce girişi sırasında komuta izin verilmez
Bir komut veya döngü, tümce akışında işlenemez

Error correction

Tümceyi, tümce akışı olmadan işleyin
Tümce akışında işlenemeyen komutlar vardır


Error description 280-0886

Error message

Tümce taraması nedeniyle komut yürütülmedi

Cause of error

Tümce taraması nedeniyle komut yürütülmedi
Bir komut veya döngü, tümce akışı nedeniyle uygulanmadı

Error correction

Yok


Error description 280-0887

Error message

Tümce taraması nedeniyle ölçme fonksiyonu yürütülmedi

Cause of error

Tümce taraması nedeniyle ölçme fonksiyonu yürütülmedi
Bir ölçüm fonksiyonu içeren bir komut veya döngü, ölçme fonksiyonu nedeniyle uygulanmadı

Error correction

Yok


Error description 280-0888

Error message

Tümce taraması nedeniyle havalı taşlama engelleme yürütülmedi

Cause of error

Tümce taraması nedeniyle havalı taşlama engelleme yürütülmedi
"Havalı taşlama elimine etme" fonksiyonunu içeren bir komut veya döngü, tümce akışı nedeniyle uygulanmadı

Error correction

Yok


Error description 280-0889

Error message

Bu tümcede tümce taraması gerçekleştirilemez

Cause of error

Bu tümcede tümce taraması gerçekleştirilemez
Seçilen tümce üzerindeki bir tümce akışı, kumandadan önce desteklenmedi

Error correction

Tümce akışını diğer tümcede seçin


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Komut simülasyonda kullanılamaz

Cause of error

Simülasyonda komuta izin verilmez.
Komut, kumanda tarafından simülasyonda desteklenmez.

Error correction

Simülasyonda komutu uygulamayın.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Çapta güvenlik boşluğu yok

Cause of error

Çapta güvenlik boşluğu yok
Taşlama diski çapında hiçbir güvenlik mesafesi programlanmadı. Planyalama için taşlama diskinin hareketinde, disk kenarındaki bir güvenlik mesafesine kadar hareket eder. Şimdi elmasın diske bu pozisyonda temas etmemesi için güvenlik mesafesi en azından
planya genişliğinin yarısı kadar olmalıdır.

Error correction

Çaptaki güvenlik mesafesini tanımlayın


Error description 280-0899

Error message

Dışarıda güvenlik boşluğu yok

Cause of error

Dış tarafta hiçbir güvenlik mesafesi yok
Taşlama diskini dış tarafında hiçbir güvenlik mesafesi programlanmadı. Planyalama için taşlama diskinin hareketinde disk kenarındaki bir güvenlik mesafesine kadar hareket eder. Şimdi elmasın diske bu pozisyonda temas etmemesi için güvenlik mesafesi en
azından planya genişliğinin yarısı kadar olmalıdır.

Error correction

Dış taraftaki güvenlik mesafesini tanımlayın


Error description 280-089A

Error message

İçeride güvenlik boşluğu yok

Cause of error

İç tarafta hiçbir güvenlik mesafesi yok
Taşlama diskini iç tarafında hiçbir güvenlik mesafesi programlanmadı. Planyalama için taşlama diskinin hareketinde disk kenarındaki bir güvenlik mesafesine kadar hareket eder. Şimdi elmasın diske bu pozisyonda temas etmemesi için güvenlik mesafesi en
azından planya genişliğinin yarısı kadar olmalıdır.

Error correction

İç taraftaki güvenlik mesafesini tanımlayın


Error description 280-089B

Error message

Planya çok geniş

Cause of error

Planya çok geniş (güvenlik mesafesi çok küçük)
Planyalama için taşlama diskinin hareketinde disk kenarındaki bir güvenlik mesafesine kadar hareket eder. Şimdi elmasın diske bu pozisyonda temas etmemesi için güvenlik mesafesi en azından planya genişliğinin yarısı kadar olmalıdır.

Error correction

Güvenlik mesafelerini kontrol edin


Error description 280-089C

Error message

Çap çok küçük

Cause of error

Disk çapı çok küçük
Disk çapı, izin verilen minimum disk çapından daha küçük. Minimum çap, planyalamada veya yönlendirmeyle ilgili bir girişte aşılabilir.

Error correction

Girişi düzeltin veya minimum disk çapına uyun.
Yeni bir disk de gerdirilmelidir.


Error description 280-089D

Error message

Genişlik çok küçük

Cause of error

Disk genişliği çok küçük
Disk genişliği, izin verilen minimum disk genişliğinden daha küçük. Minimum genişlik, planyalamada veya yönlendirmeyle ilgili bir girişte aşılabilir.

Error correction

Girişi düzeltin veya minimum disk genişliğine uyun.
Yeni bir disk de gerdirilmelidir.


Error description 280-089E

Error message

Tekerlek dış kenarı yanlış

Cause of error

Dış disk tarafı yanlış
Yanlış değerler veya disk dış tarafını tanımlayan parametrelerde hatalı kombinasyon

Error correction

Dış disk tarafı parametresini kontrol edin


Error description 280-089F

Error message

Tekerlek iç kenarı yanlış

Cause of error

Diskin iç tarafı yanlış
Yanlış değerler veya disk iç tarafını tanımlayan parametrelerde hatalı kombinasyon

Error correction

Diskin iç tarafı parametresini kontrol edin


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A0

Error message

Düzenleme makarası serbest hareket değerlerine zarar verir

Cause of error

Düzenleme makarasının bıçak genişliği, taşlama diskinin AA ve AI serbest hareket değerleri ile genişliğin toplamından büyüktür.
Döngü 1018: Düzenleyicinin bir kenarı taşlama diskinin AA veya AI serbest hareket değerlerinin dışındadır.

Error correction

- Taşlama diskinin serbest hareket değerlerini kontrol edin
- Döngü 1018: Ek olarak merkezi ofseti kontrol edin


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Ara planyalama yapılamaz

Cause of error

Ara planyalama yapılamaz
Makinenin şu andaki durumuna, bir ara planyalamaya izin verilmez veya çalışan programda hiçbir planyalama tanımlanmadı

Error correction

Programdaki planyalamayı tanımlayın


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AC

Error message

Taşlama diski geometrisi desteklenmiyor

Cause of error

Düzenleme döngüsü ve taşlama diski geometrisi birbiriyle uyuşmuyor.

Error correction

- Disk geometrisini kontrol edin
- Başka düzenleme döngüsü seçin


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AD

Error message

Dış tarafta geçersiz taşlama diski formu

Cause of error

Taşlama diskinin dış tarafı için geçersiz bir disk formu tanımlanmış

Error correction

- Dış tarafta tanımlanan disk formunu kontrol edin
- Dış taraftaki taşlama diski parametreleri kombinasyonunu kontrol edin


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AE

Error message

İç tarafta geçersiz taşlama diski formu

Cause of error

Taşlama diskinin iç tarafı için geçersiz bir disk formu tanımlanmış.

Error correction

- İç tarafta tanımlanan disk formunu kontrol edin
- İç taraftaki taşlama diski parametreleri kombinasyonunu kontrol edin


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08AF

Error message

Taşlama diski derinliği fazla yüksek

Cause of error

Taşlama diski derinliği, taşlama diski yarıçapından daha büyük.
Buna, düzenleme işlemi neden olabilir.

Error correction

Taşlama diski derinliğini kontrol edin


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B0

Error message

Taşlama diski ölçümü negatif

Cause of error

Taşlama diski parametresi negatif olur. Buna, düzenleme işlemi neden olabilir.

Error correction

Taşlama diski parametresini kontrol edin


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B1

Error message

Minimum taşlama diski yarıçapının altında kalınıyor

Cause of error

Güncel disk yarıçapı, izin verilen minimum disk yarıçapından daha küçük.
Buna, düzenleme işlemi neden olabilir.

Error correction

Taşlama diski parametresini kontrol edin


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

FN22 komutu hatalı

Cause of error

Sistem fonksiyonu hatası: Bir FN22 komutu, bir hata verir.

Error correction

Programı kesin, FN22 parametresini düzeltin ve yeniden başlatın


Error description 280-08FD

Error message

Parametere tümcesi yok

Cause of error

Parametre tümcesi mevcut değil
Mevcut olmayan bir parametre tümcesi, bir aks için etkinleştirililmeye çalışıldı.

Error correction

Mevcut bir parametre tümcesi seçin.


Error description 280-08FE

Error message

Komut kullanılamaz

Cause of error

Komuta izin verilmez
Bu komut kumanda tarafından desteklenmez.

Error correction

Komutu kullanmayın


Error description 280-08FF

Error message

Komut burada kullanılamaz

Cause of error

Bu noktada komuta izin verilmez
Kumanda tarafından desteklenen bir komut yanlış bir bağlamda ya da kumandanın yanlış bir durumunda kullanıldı.
Bu örn. bir planyalama programı esnasında bir taşlama komutu olabilir.

Error correction

Programı kontrol edin/ düzeltin


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Dairesel olm. kanal etkin değil

Cause of error

Dairesel olmayan kanal etkin değil
Dairesel olmayan etkin bir kanal (dairesel olmayan program) bekleyen bir komut programlandı.

Error correction

Programı kontrol edin/ düzeltin


Error description 280-0918

Error message

Dairesel olm. kanal hala etkin

Cause of error

Dairesel olmayan kanal hala etkin
Dairesel olmayan kanal etkin durumdayken izin verilmeyen bir komut programlandı.
Bu örneğin bir M3, M4 ya da bir M5 olabilir.

Error correction

Programı kontrol edin/ düzeltin


Error description 280-0919

Error message

Komut dairesel olmayan kanalda kullanılamaz

Cause of error

Komut ancak dairesel olmayan kanalda geçerli
Normal bir programda, ancak bir kontur programında (dairesel olmayan program) izin verilen bir komut programlandı.
Bir kontur programı (dairesel olmayan program) normal program olarak başlatıldı.

Error correction

Programı kontrol edin/ düzeltin
Dairesel olmayan programı döngü aracılığıyla başlatın ve tümce dizisinde/ tekli cümlede değil


Error description 280-091A

Error message

Yanlış kontur komutu

Cause of error

Yanlış kontur komutu: Bir kontur programının kumandası için komut sıralaması (döngü 175, 178, 179) aynı değil. Örneğin hiçbiri yüklenmemiş de olsa bir kontur programı başlatıldı.

Error correction

175, 178 ve 179 komutlarının sıralamasını kontrol edin


Error description 280-091B

Error message

Kontur işlemede hata

Cause of error

Kontur işlemede hata


Error description 280-091C

Error message

Kontur programı yanlış

Cause of error

Kontur programı yanlış: Bir kontur programı başlangıcında (yuvarlatmama konturu) döngü 176 programlandı. Olası parametrelerin kombinasyonunda bir hata yapıldı.

Error correction

Döngü 176 parametresini kontur programında kontrol edin


Error description 280-092F

Error message

Tool axis X, Y, Z permitted

Cause of error

Alet açıları olarak yalnızca X, Y ve Z mümkündür


Error description 280-0930

Error message

Başlangıç mil açısı eksik

Cause of error

Aletlerin görüntülenmesi için en azından kesicinin mil açısı bilinmelidir.

Error correction

- TCH PROBE döngüsü 624'ü kesme açısının tespit edilmesi için işleyin
- Mil açısını VTC-TOOLS.TAB tablosuna girin


Error description 280-0931

Error message

Maks. eğme açısı aşıldı

Cause of error

Tarama elemanının maksimum devrilme açısı aşıldı.

Error correction

Tarama elemanının gerginliğini kontrol edin ve gerekirse düzeltin.
Tarama elemanının devrilme açısı, her iki eksende de belirtilen sınır aralığında bulunmalıdır.


Error description 280-0932

Error message

Mil devir sayısı mümkün değil

Cause of error

Panoramik görüntü için mil devir sayısı ayarlanamıyor.

Error correction

- Makine üreticisi ile iletişime geçin


Error description 280-0933

Error message

Mil devir sayısı mümkün değil

Cause of error

Kırık denetimi için mil devir sayısı ayarlanamadı

Error correction

- Makine üreticisi ile iletişime geçin


Error description 280-0934

Error message

Kamera verileri hatalı

Cause of error

Dahili kamera verileri doğru değil.
Dikkat: VTC döngülerinin işlenmesi sırasında çarpışma tehlikesi vardır!

Error correction

- HEIDENHAIN ile iletişime geçin


Error description 280-0935

Error message

Mil açısı bilinmiyor

Cause of error

Aletteki bıçakların mil açıları tespit edilmedi.

Error correction

- VTC döngüsü 624'ü uygulayın
Alternatif olarak açıları TNC:\table\VTC-TOOLS.TAB tablosuna girin


Error description 280-0936

Error message

Panoramik görüntü seçeneği eksik

Cause of error

Panorama görünümleri için VTC seçeneği etkinleştirildi

Error correction

- HEIDENHAIN'daki irtibat kişinizle iletişime geçin


Error description 280-0937

Error message

Mil adı?

Cause of error

Milin tanımlanması eksik veya bilinmiyor.

Error correction

- Mil adını PLC:\VTC\VTC.TAB tablosuna girin


Error description 280-0938

Error message

VTC.TAB'da hata

Cause of error

PLC:\VTC\VTC.TAB tablosundaki girişler hatalı:
- Besleme alanlarında bir giriş eksik
- Bir besleme için FMAX ve sayı değeri girildi
- FMAX tanımlayıcısı yerine yanlış bir karakter zinciri girildi

Error correction

VTC.TAB'ı kontrol edin ve değerleri doğru girin


Error description 280-093A

Error message

Bıçak sayısı çok fazla

Cause of error

İzin verilen bıçak sayısı aşıldı. Bıçak sayısı en fazla 32 olan aletler ölçülebilir.


Error description 280-093B

Error message

Hatalı VTC Api sürümü

Cause of error

Kamera döngüleri VTC uygulamasının programlama arayüzüne uygun değil

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 280-093C

Error message

İş adında izin verilmeyen işaret

Cause of error

QS620 Q dizisinde iş adı için izin verilmeyen bir karakter girildi

Error correction

- NC programını değiştirin
- Girilen karakterleri ?, ; , boşluk işareti gibi özel karakterler açısından kontrol edin


Error description 280-093E

Error message

R2'deki erişim açısı için yanlış değer

Cause of error

Erişim açısı değeri her zaman pozitiftir ve 0 ila 90 derece ile sınırlandırılmıştır.

Error correction

- NC programını kontrol edin ve düzeltin


Error description 280-0940

Error message

0 derece erişim açısına izin verilmez

Cause of error

Bilye veya simit frezelerinde erişim açısı için 0 derece değerine izin verilmez.

Error correction

- Q629 parametresindeki değeri düzeltin


Error description 280-0941

Error message

Delme aletlerinde döngü kullanılamaz

Cause of error

Kesim açısının algılanması delme aletlerinde uygulanamaz.
Kamera 1'de delme aletlerinde tekli kesme kenarı belirlenemez.


Error description 280-0942

Error message

Kamerada hareket ettirme/içe döndürme mümkün değil

Cause of error

Frezedeki erişim noktası kamera odağına hareket ettirilemiyor.
Sınır koşulları veya olası sebepler:
- Masa kinematikleri ve açı başlıkları desteklenmez
- Alet ekseni Z olmalıdır
- Sıfır durumundaki 45 dereceden büyük açıya sahip döner başlık durumları mümkün değil
- Kamera lensine olan minimum 5 mm'lik mesafeye uyulamıyor


Error description 280-0943

Error message

Değ. izin verilen aralıkta değil

Cause of error

Erişim açısı değeri, 0 ile 90 derece arasında bir aralıkta bulunmalıdır.

Error correction

Döngüdeki sayı değerini değiştirin


Error description 280-0944

Error message

VTC-TOOLS.TAB tablosunda hata

Cause of error

Tabloda erişim açısı girişi eksik.

Error correction

Tabloyu düzeltin, erişim açısı değerini girin


Error description 280-0945

Error message

Erişim açısı Q629 0'a eşit değil

Cause of error

Silindirik frezeler ve matkaplar için, Q629 erişim açısı 0 değerinde olmalıdır

Error correction

- NC programını değiştirin


Error description 280-0946

Error message

Q622 görünüm seçimi 0'a eşit değil

Cause of error

Kamera 2 kullanılırken Q622, 0 değerinde olmalıdır

Error correction

- NC programını değiştirin


Error description 280-0947

Error message

Hizalama aletindeki aşınmanın hesaplanması mümkün değil

Cause of error

Taşlama aletinin ölçümü, atanan düzeltme aletinde aşınmaya neden oldu. Bu, yalnızca düzeltme aletinin XL alet uzunluğu sıfır değilse doğru bir şekilde belirlenebilir.

Error correction

- Düzeltmenin XL değerini doğru tanımlayın (taşlama diski alet verilerinde hangi düzeltme aletinin kullanıldığını tanımlayın)
- Taşlama diski için düzeltme yöntemini "Düzeltmeli taşlama diski" olarak değiştirin


Error description 280-0948

Error message

Hizalama aletindeki aşınma kırılma toleransını aşıyor

Cause of error

Taşlama aletinin ölçümü, atanan düzeltme aletinde aşınmaya neden oldu. Bu, düzeltme aletinin alet kırılma tolerans RBREAK değerini aşıyor.

Error correction

- Taşlama aletinde hasar olup olmadığını kontrol edin
- Atanan düzeltme aletinde hasar olup olmadığını kontrol edin (taşlama diski alet verilerinde hangi düzeltme aletinin kullanıldığı tanımlanmıştır)
- Atanan düzeltme aletinin alet verilerini kontrol edin
- Taşlama diski için düzeltme yöntemini "Düzeltmeli taşlama diski" olarak değiştirin


Error description 292-0001

Error message

LookAhead: dahili yazılım hatası

Cause of error

Error correction

Müşteri hizmetlerine haber verin


Error description 292-0002

Error message

ProfilePool: dahili yazılım hatası

Cause of error

Error correction

Müşteri hizmetlerine haber verin


Error description 292-0003

Error message

ProfilePool: dahili yazılım hatası

Cause of error

Error correction

Müşteri hizmetlerine haber verin


Error description 292-0004

Error message

ProfilePool: dahili yazılım hatası

Cause of error

Error correction

Müşteri hizmetlerine haber verin


Error description 292-0005

Error message

LookAhead: dahili yazılım hatası

Cause of error

Error correction

Müşteri hizmetlerine haber verin


Error description 292-0006

Error message

Diş kesme: Mil çok geç senkronize edildi
(mesafe, konum regülatörü)

Cause of error

Kumanda, ayarlanmış olan mille, vida dişi kesmesinde mili zamanında senkronize edemedi.

Error correction

1.) Güvenlik mesafesini büyütün
2.) Konum ayar devresini (kv faktörü ve tolerans penceresi) kontrol edin


Error description 292-0007

Error message

Hareket halinde eksen değiştirildi

Cause of error

- Aktif hareket sırasında bir acil kapama sırası
- Aktif hareketteki bir eksenin kilit işlemine geçiş yapıldı
- Aktif hareketteki eksen kapatıldı

Error correction

- PLC hatası belirtisi varsa: Makine üreticisine haber verin.


Error description 292-0008

Error message

Yanlış kontur çalışması sıralaması

Cause of error

Bir kontur çalışması sırasında, izin verilmeyen kontur işleme komut kombinasyonu kullandınız.

Error correction

NC programını düzeltin


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Kontur işleme parametrelerine izin verilmiyor

Cause of error

Yuvarlak olmayan işlem için kumanda emirleri desteklenmez (FN22 FNR720).

Error correction

Müşteri hizmetlerine haber verin


Error description 292-000B

Error message

Kenetleme işletimi çok erken değiştirildi

Cause of error

- PLC programı, tahrikler henüz tekrar devreye alınmadan önce PP_AxClampModeRequest'i (W1038) vakitsizce geri almış.

Error correction

- Makine üreticisine haber verin.


Error description 292-000C

Error message

Sistem hatası: Besleme yok

Cause of error

Görünen bir neden olmaksızın beslemesiz bir hareket meydana geldi.

Error correction

Makine üreticisine haber verin.


Error description 292-000D

Error message

Döndürme beslemesi için mil mevcut değil!

Cause of error

Alet için bir mil kullanıma sunulmamakta.

Error correction

Kinematiği düzeltin / M14'ü kapatın


Error description 292-000E

Error message

Silindrk olmyn konturn acil durmsı sonrsnd yeni başltm izn verlmz

Cause of error

Silindirik olmayan kontur G179 STOP=1 ile durdurulmuşsa, G178 ile yeniden start yapılmasına izin verilmez.

Error correction

Silindirik olmayan konturu G179 STOP=3 ile tamamen silin ve yeniden yükleyin.


Error description 292-000F

Error message

Dairesel olmayan program RAM için çok uzun

Cause of error

Güncel dairesel olmayan program çok fazla kapsamlı. Çalışma belleğinde programın işlenmesi için gerekli olan boş alan mevcut değil.

Error correction

NC programını düzeltin/ küçültün.


Error description 292-0010

Error message

CMO, güncel kinematikte mevcut değil

Cause of error

Bir çarpma gövdesini (CMO) denetim için etkinleştirmeyi ya da devreden almayı denediniz.
Kumanda CMO'yu güncel seçili kinematikte bulamıyor.

Error correction

Etkinleştirilecek ya da devreden alınacak CMO'nun adını düzeltin.


Error description 292-0011

Error message

Alet çarpışmalara karşı denetlenmez

Cause of error

Seçili aletin yarıçapı 0 ya da uzunluğu 0. Bu nedenle çarpmaya karşı denetlenmez.


Error description 292-0012

Error message

Alet çarpışma denetimi için erişilemez

Cause of error

Değiştirme yaparken bir çevirme aleti ya da zımpara aleti veya silindirik olmayan bir alet kullandınız.
Kumanda bu aleti çarpmalara karşı denetleyemez.

Error correction

Lütfen başka bir aletle değiştiriniz.


Error description 292-0013

Error message

Çarpışma denetiminde genel sistem hatası

Cause of error

Çarpma denetlemesinde genel bir sistem hatası meydana geldi.

Error correction

Müşteri hizmetlerine haber verin.


Error description 292-0014

Error message

DCM: %1

Cause of error

DCM dinamik çarpışma denetimi bir çarpışmayı önlemek için programı durdurdu.


Error description 292-0015

Error message

Mil çok hızlı dönüyor

Cause of error

Programlı dişli için mil, aks takibini yapamayacak kadar çok hızlı dönüyor.

Error correction

Mil devrini düşürün.


Error description 292-0016

Error message

DCM aktif değil: Eksen referanslanmamış

Cause of error

DCM ist inaktiv, weil eine oder mehrere Achsen nicht referenziert sind

Error correction

Referenzierung der Achsen durchführen


Error description 292-0017

Error message

DCM devre dışı: RTC (Real Time Coupling) etkin

Cause of error

DCM aktif değil, çünkü bir ya da birden fazla eksen için gerçek zamanlı kuplaj (RTC) aktiftir.

Error correction

Gerçek zamanlı kuplajları kaldır (RTC)


Error description 292-0019

Error message

DCM etkinken eksenler referanslanmadı

Cause of error

Eksenler daha referans işaretleri üzerinden sürülmedi ve DCM başlatıldı.
NC programının işlenmesi iptal edildi.

Error correction

- Referanslanmamış eksenler kullanıldığında DCM'yi devre dışı bırakın


Error description 292-001A

Error message

DCM etkinken çekilen eksen

Cause of error

Güncel NC programında bir eksen dişli işletimde hareket ettirilir ve çarpışma denetimi DCM etkindir. Çekilen eksenlerin çarpışma denetimi desteklenmez.
NC programının işlenmesi iptal edildi.

Error correction

- NC programını uyarlayın, DCM'yi FUNCTION DCM üzerinden devre dışı bırakın veya
DCM'yi yazılım tuşu ile kapatın


Error description 292-001B

Error message

Dişli kesme: Mil senkronizasyonu iptal edildi

Cause of error

Ayarlanmış mille dişli kesme sırasında, mil senkronize edilirken hareket iptal edildi.
Mil, devir kontrolünde olmasına rağmen alet ekseni güvenlik mesafesine ulaşıldıktan hemen sonra durma noktasına ulaştı.

Error correction

- Malzeme ve aleti olası hasarlara karşı kontrol edin.
- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin.


Error description 292-001D

Error message

DCM devre dışı: Düz kaydırıcı kinematiği etkin

Cause of error

DCM çarpışma denetimi, düz kaydırıcı kinematiği etkinleştirildiğinden devre dışıdır.

Error correction

- Düz kaydırıcı kinematiğini tekrar devre dışı bırakın.


Error description 292-001E

Error message

Düz kaydırıcı, etkin DCM'de etkin

Cause of error

Düz kaydırıcı etkinleştirildi ve DCM çarpışma denetimi açıldı.
NC programının işlenmesi iptal edildi.

Error correction

- Düz kaydırıcı kullanılırken DCM'yi devre dışı bırakın.


Error description 292-001F

Error message

Eksen %1 için el çarkını devre dışı bırakma

Cause of error

Kumanda, eksenin otomatik olarak sıkıştırılmasını bekler. Etkinleştirilmiş el çarkı, bu sıkıştırmayı engeller.

Error correction

Bu eksen için el çarkını devre dışı bırakın


Error description 292-0020

Error message

CfgDCM/manualModeDistance yapılandırması hatalı

Cause of error

CfgDCM/manualModeDistance için yapılandırılan değer izin verilen minimum değerden küçük.

Error correction

Makine yapılandırmasını uyarlayın


Error description 292-0021

Error message

Makine yapılandırması hatalı

Cause of error

profileType veya profileTypeHi parametreleri yapılandırması hatalı. "advancedTrapezoidal" yapılandırması gerekirse bu ayar hem profileType parametresi hem de profileTypeHi parametresinde belirlenmelidir.
Güncel olarak ayarlar birbirinden farklı.

Error correction

Yapılandırmayı uyarlayın: profileType ve profileTypeHi içindeki "advancedTrapezoidal" değeri yapılandırın


Error description 292-0022

Error message

LookAhead: Dahili yazılım hatası. Kod %1

Cause of error

Kumanda, hareket kılavuzu alanında dahili bir yazılım hatası algıladı.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 292-0023

Error message

%3 3D modeli yüklenmedi %2

Cause of error

3 boyutlu model kalite gereksinimlerine uygun olmadığı için kaydedilemedi.
3 boyutlu modeller için aşağıdaki gereksinimler geçerlidir:
- tüm boyut girişleri mm cinsinden olmalı
- üçgenler arasında boşluk olmamalı ("su geçirmez")
- üst üste binme olmamalı
- bozuk üçgen olmamalı

Error correction

3 boyutlu modeli yeniden oluşturun ve kumandaya aktarın.


Error description 292-0024

Error message

%3 3D modeli yüklenmedi %2

Cause of error

3 boyutlu model kaydedilirken hata oluştu: Dosya çok fazla üçgen içeriyor.

Error correction

- Kaba bir 3 boyutlu model kullanın
- 3 boyutlu modeli CAD programıyla tekrar çıkarın ve kumandaya aktarın. Çoğu CAD programında ayrıntı derecesi dışa aktarım sırasında ayarlanabilir.


Error description 292-0025

Error message

%3 3D modeli yüklenmedi %2

Cause of error

3 boyutlu model kaydedilirken hata oluştu: Dosya açılamadı veya desteklenmeyen bir 3 boyutlu dosya biçimi.

Error correction

- Yolu kontrol edin ve gerekirse düzeltin
- Dosyayı gerekirse tekrar yükleyin


Error description 293-0001

Error message

LookAheadChain Modülünde dahili hata

Cause of error

Error correction

Müşteri hizmetlerine haber verin


Error description 293-0002

Error message

Geçersiz filtre tipi 2

Cause of error

İkinci hedef değer filtresi, CutterLocation tipi olamaz.

Error correction

Konfigürasyonu uyarlayın


Error description 293-0003

Error message

2 filtresli %1 ekseni

Cause of error

Bir eksenin parametre tümcesinde iki filtre aktif.

Error correction

Konfigürasyonu uyarlayın


Error description 293-0004

Error message

%1 ekseninde yanlış filtre

Cause of error

Sadece HSC formunda pozisyon filtresi geçerlidir.

Error correction

Konfigürasyonu uyarlayın


Error description 293-0005

Error message

CutterLocation filtresi etkin değil

Cause of error

M128'deki devir eksenlerinin toleransı
- Aktif olan bir CutterLucation tipi hedef değer filtresi olmamasına rağmen, konfigüre edildi ya da programlandı.
- yüklenen eksen parametrelerinin hiçbiri 1. filtre ile çalışmamasına rağmen, konfigüre edildi ya da programlandı.

Error correction

Konfigürasyonu veya programı uyarlayın.


Error description 293-0006

Error message

Dönen eksen için tolerans aktif değil

Cause of error

CutterLucation filtresiz olan bir eksen parametresi tümcesine geçiş yapıldığı için M128 devir eksenlerinin toleransı devre dışı bırakıldı.
Bundan dolayı, tekrar tüm eksenler için normal hat toleransı kullanılır.
M128 devir eksenlerinin toleransı, CutterLocation filtresi tekrar kullanılmaya başlayıncaya kadar devre dışı kalır.

Error correction

Düzeltme zorunlu değil.
Eksen parametresi değişiminden önce, devir eksenlerinin toleransı etkinsizleştirilerek, uyarı alınabilir.


Error description 293-0007

Error message

Mantıksal eksen %1 eksen parametreleri kayıp

Cause of error

Dahili hata.
Sözkonusu eksenin en son programlanan eksen parametreleri, program kesintisi nedeniyle kayboldu.
Bu nedenden dolayı konfigüre edilmiş parametreler kullanıma sunulur.

Error correction

Kumanda, düzeltme olmadan da çalışmaya devam ediyor.
Eğer kaybolan eksen parametreleri belli ise, tekrar programlanabilirler.


Error description 293-0008

Error message

Bir başka eksenden parametreler programlanmış %1

Cause of error

Eksen parametreleri için programlanan eksen, kanala ait değil.

Error correction

Programı değiştirin


Error description 293-0009

Error message

Bir başka eksenden parametreler konfigüre edilmiş %1

Cause of error

Mantıksal bir eksen, fiziksel başka bir eksene bağlandı.
Bu fiziksel eksenin parametresi, mantıksal eksenin değerleri aracılığıyla üstüne yazılmaya izin vermez.

Error correction

Konfigürasyonu değiştirin


Error description 293-000A

Error message

%1 CfgAxis içinde eksik eksen parametreleri

Cause of error

Bir eksenin konfigürasyonu, kullanılan eksen parametrelerine ilişkin giriş içermiyor.

Error correction

Konfigürasyonu değiştirin


Error description 293-000B

Error message

İki CutterLocation filtresi.

Cause of error

Her iki pozisyon filtresinin tipi CutterLocation.

Error correction

Konfigürasyonu değiştirin.


Error description 293-000C

Error message

Konum filtresi eksik.

Cause of error

Cutterlocation tipi bir pozisyon filtresi yanındaki ikinci filtrenin tipi de pozisyon tipinde olmalıdır.

Error correction

Konfigürasyonu değiştirin.


Error description 293-000D

Error message

%1 ekseninde iki konum filtresi.

Cause of error

Bir eksen için pozisyon tipinde iki pozisyon filtresi konfigüre edildi.

Error correction

Konfigürasyonu değiştirin.


Error description 293-000E

Error message

%1 ekseninde konum filtresi yok.

Cause of error

Cutterlocation filtreli eksenlerde, ikinci filtre de konfigüre edilmelidir.

Error correction

Konfigürasyonu değiştirin.


Error description 293-000F

Error message

Ensene özel hareket seçeneği devreye alındı

Cause of error

Makine konfigürasyonunda eksene özel hareket değerleri etkinleştiridi, ancak opsiyon serbest bırakılmadı.
Eksen için şimdi, kanalda geçerli olan hareket etkinleştirildi.

Error correction

- Eksene özel hareket için MP_axPathJerk ve MP_axPathJerkHi parametresini makine konfigürasyonundan silin ya da yazılım opsiyonunu serbest bırakın.


Error description 293-0010

Error message

Besleme filtresi seçeneği devreye alındı

Cause of error

Makine konfigürasyonunda bir zaman sabiti besleme filtresi için konfigüre edildi, ancak seçenek serbest bırakılmadı.
Besleme filtresi NC yazılımı tarafından devreden alındı.

Error correction

- Besleme filtresinin zaman sabiti için MP_filterFeedTime parametresini makine konfigürasyonundan silin ya da yazılım opsiyonunu serbest bırakın.


Error description 293-0011

Error message

Program çalışırken filtreyi açma veya kapama işlemine izin verilmez

Cause of error

Bir filtrenin açılması ve kapatılması filtre biçiminin, filtre düzeninin ya da frekansın değiştirilmesiyle gerçekleşebilir.
Filtre açık: Form "Off" değil ve düzen 1'den büyük.
Filtre kapalı: Form "Off" durumda ya da düzen 1'den küçük.
Sadece HSC filtresi için: Frekans = 0 ise filtre kapalı.
Filtre için programlı parametreler devralınmadı.

Error correction

- Programı veya döngüyü değiştirin.


Error description 293-0012

Error message

Konum olması gereken filtre konfigürasyonu hatalı

Cause of error

The following filter parameters are no longer supported and must no longer be configured:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

The old parameters of the position nominal value filter are automatically deleted by a correctly run configuration update.
The following conditions must be met in order to conduct the update:
- The config object CfgFilter must completely match the old level (with no new parameters).
- Either only new parameters or only old parameters are permitted for each CfgPositionFilter config object in the system.


Error description 293-0013

Error message

Eksen (%2) için parametre grubu (%1) adı önceden verildi

Cause of error

İki veya daha fazla eksen aynı parametre tümcesine dayanır. Parametre tümce isimleri her eksen için net olarak belirtilmiş olmalıdır.

Error correction

- Her eksen için parametre tümcelerine net isimler verin.


Error description 293-0014

Error message

Yanal hızlanma sınırlaması için seçenek etkinleşmedi

Cause of error

Makine konfigürasyonunda çapraz ivmelenme için bir maksimum değer konfigüre edildi, ancak seçenek serbest bırakılmadı.
Çapraz ivmelenme sınırlaması NC yazılımı tarafından devreden çıkarıldı.

Error correction

- Çapraz ivmelenmenin sınırlandırılması için maxTransAcc ve maxTransAccHi parametrelerini makine konfigürasyonundan silin ya da yazılım seçeneğini serbest bırakın.


Error description 293-0015

Error message

DCC hesaplama modülü etkinleştirildi


Error description 293-0016

Error message

Sanal eksen %1 için filtre ayarına izin verilmez

Cause of error

Görsel bir eksen için özel bir filtre ayarı konfigüre edilmiştir. Buna görsel eksenlerde izin verilmez. Özel filtre ayarı NC tarafından devre dışı bırakılmıştır.
CfgAxis/axisMode "Virtual" değerinde olduğunda bir eksen görseldir.

Error correction

- Konfigürasyon: Bu eksen için CfgPositionFilter konfigürasyon nesnesini silin ve CfgKeySynonym yardımıyla gerçek eksen ile birleştirin
- FN17: Filtre değişikliklerini FN17 aracılığıyla NC programından silin
- Döngü 32: döngü 32'den HSC modunu silin


Error description 293-0017

Error message

DCM toleranslarının kullanımı sırasında ADP etkin olmalıdır

Cause of error

CfgDCM/maxLinearTolerance ve CfgDCM/maxAngleTolerance ek toleransları konfigüre edilmiştir ve ADP etkin değildir. Buna izin verilmez.

Error correction

ADP'yi, CfgHardware/setupADP = Premium öğesini konfigüre ederek açın.
ADP'ye ilişkin olarak teknik kullanım kılavuzundaki yazılı açıklamaları dikkate alın.


Error description 293-0018

Error message

Dişlide (%2 mm'ye izin verilir) çok yüksek kontur sapması (%1 mm)

Cause of error

Zincirlenmiş diş için ayarlanan tolerans aşılmıştır.

Error correction

- NC programını uyarlayın. Mümkünse mil devir sayısını düşürün.
- Daha büyük sapmalar kabul edilebilirse diş için ayarlanan toleransı artırın.


Error description 293-0019

Error message

Zincirlenmiş dişlinin son noktasına ulaşılmadı

Cause of error

Zincirlenmiş dişlinin programlanan son noktasına ulaşılmadı.

Error correction

- NC programını kontrol edin ve gerekirse uyarlayın
- Mümkünse mil devir sayısını azaltın


Error description 293-001A

Error message

Geçersiz numara FN17/18 Nr%1 programlandı

Cause of error

- Lookahead parametresine erişimde yanlış FN17/18 numarası programlandı.
- Bu numaraya sahip bir Lookahead parametresi mevcut değil.

Error correction

- İlgili FN17 veya FN18 komutunu düzeltin.


Error description 293-001B

Error message

Geçersiz eksen FN17/18 IDX%1 programlandı

Cause of error

- Lookahead parametresine FN17 veya FN 18 üzerinden erişimde yanlış eksen/mil programlandı.
- Bu eksen endeksine sahip bir eksen veya mil mevcut değil.

Error correction

- İlgili FN17 veya FN18 komutunu düzeltin.


Error description 293-001C

Error message

Zincirlenmiş diş ortasında dikey harekete izin verilmez

Cause of error

- Dişlinin ortasında dişli eksenine dikey bir hareket programlandı.
- Dikey bir harekete sadece dişlinin ucundan kaldırma şeklinde izin verilir.

Error correction

- NC programını kontrol edin ve gerekirse uyarlayın


Error description 293-001E

Error message

Programlanmış besleme çok küçük

Cause of error

Programlanmış besleme çok küçük.

Error correction

NC programını değiştirin


Error description 293-001F

Error message

NC programı %1 değerinden uzun

Cause of error

NC programının kat edilen yol uzunluğu izin verilenden uzun.

Error correction

NC programını kısaltın. Sonsuz döngüleri giderin.


Error description 293-0020

Error message

LookAheadChain modülünde dahili hata. Kod %1

Cause of error

Kumanda, hareket kılavuzu alanında dahili bir yazılım hatası algıladı.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 293-0021

Error message

Kaydı yapılmamış %1 ekseninin izin verilmeyen dinamik hesaplaması

Cause of error

Look Ahead, kayıtlı olmayan bir eksenin dinamiğini hesaplamalıdır.
Nedeni, kinematikte kullanılan devre dışı bırakılan bir eksen olabilir. Buna izin verilmez.

Error correction

- Devre dışı olan ekseni etkinleştirin, makine yapılandırmasını kontrol edin ve gerekirse düzeltin
- NC programı üzerinden farklı bir makine kinematiği etkinleştirin
- Makine yapılandırmasını değiştirin, farklı bir makine kinematiği etkinleştirin


Error description 293-0022

Error message

NC programı %1 tümceden fazlasını içeriyor

Cause of error

NC programı çok fazla tümce içeriyor.

Error correction

NC programını kısaltın. Sonsuz döngüleri giderin.


Error description 296-0004

Error message

Süreç denetim kayıtları uyumsuz

Cause of error

Süreç denetim ayarları makine yapılandırmasında değiştirildi. Sonuç olarak mevcut kayıtlar geçersiz olacaktır.

Error correction

Mevcut kayıtları silin ve yeni referans düzenlemelerini kaydedin.


Error description 296-0005

Error message

Süreç denetim kayıtları uyumsuz

Cause of error

Bu NC programı için eski bir yazılım sürümünden kaynaklanan süreç denetim kayıtları bulunuyor. Bunlar geçerli yazılım sürümüyle uyumlu değil.

Error correction

Mevcut kayıtları silin ve yeni referans düzenlemelerini kaydedin.


Error description 296-0006

Error message

Process Monitoring export: memory limit almost reached.

Cause of error

Die Obergrenze der Verzeichnisgröße für automatische Exporte der Prozessüberwachung ist fast erreicht.

Error correction

Maschinenhersteller informieren und Verzeichnis leeren lassen.


Error description 296-0007

Error message

Not enough free hard disk space for Process Monitoring

Cause of error

Für die Prozessüberwachung steht nicht genügend Festplattenspeicher zur Datenerfassung zur Verfügung.

Error correction

Prozessüberwachung deaktivieren oder mehr Festplattenspeicher zur Verfügung stellen.


Error description 296-0008

Error message

Manufacturer texts for component monitoring are missing

Cause of error

The machine configuration does not contain the machine parameter CfgOemTranslation with the key "COMPMON" for configuring the manufacturer-specific texts for component monitoring.

Error correction

- Configure CfgOemTranslation with the key "COMPMON"


Error description 296-0009

Error message

Manufacturer texts for process monitoring are missing

Cause of error

In der Maschinenkonfiguration fehlt der Maschinenparameter CfgOemTranslation mit Schlüssel "PROCMON" zur Konfiguration der herstellerspezifischen Texte für die Prozessüberwachung.

Error correction

- CfgOemTranslation mit Schlüssel "PROCMON" konfigurieren


Error description 2A0-0001

Error message

Harici çıkış/giriş hazır değil

Cause of error

- Bağlantı noktası bağlanmamış.
- Harici cihaz açılmamış veya hazır değil.
- Aktarma kablosu arızalı veya yanlış.

Error correction

Veri aktarım tesisatını kontrol edin.


Error description 2A0-0002

Error message

Hata

Cause of error

Bu mesaj, arka planda bulunan ekranda bir hata mesajının gösterildiğini işaret ediyor.

Error correction

Arka plan işletim türüne basın ve hata mesajını onaylayın.


Error description 2A0-0003

Error message

Bağlantı noktası dolu

Cause of error

Bir veri bağlantı noktasını birden çok yerleştirmeyi denediniz.

Error correction

Veri aktarımını bitirin ve yeniden başlatın.


Error description 2A0-0004

Error message

Baud hızı mümkün değil

Cause of error

Her iki veri bağlantı noktası için baud oranları ayarlanmış olup, bunlarla her iki bağlantı noktası üzerinden aynı anda aktarım mümkün değildir.

Error correction

Başka baud oranları seçin.


Error description 2A0-0005

Error message

Aktarım yanlış

Cause of error

E BCC ile veri aktarımında 15 defa
A ile H peş peşe <NAK> algılandı.
E olmadan algılama yapı taşının hata tanıması, aşağıdaki nedenlerden
birisiyle birlikte:
- TNC ve çevre cihazında aynı baud oranı ayarlanmamış.
- Parite biti yanlış.
- Yanlış çerçeve verisi (örn.: durdurma biti yok).
- Ara birimin algılama yapı taşı arızalı.
K Bir hatanın TNC'ye aktarılması sırasında <ESC>
işaretinden sonra <1> işareti gönderilmedi.
L Hata sekansı <ESC><1>'den sonra yanlış bir hata numarası
algılandı (0 ile 7 arası hata numarasına izin verilir).
M BCC ile veri aktarımında 15 defa peş peşe <NAK> gönderildi.
N Beklenen bir onaylama <ACK> veya <NAK> belirli bir süreden
sonra gönderilmedi.

Error correction

Veri aktarım kanalını kontrol edin.


Error description 2A0-0006

Error message

LSV2: Hat kopuk

Cause of error

- Sinyal DSR eksik

Error correction

- Veri aktarım tesisatını kontrol edin


Error description 2A0-0007

Error message

LSV2: Aktarım hatası

Cause of error

- Telegramda işaret hatası

Error correction

- Veri aktarım tesisatını kontrol edin


Error description 2A0-0008

Error message

LSV2: Aktarım hatası

Cause of error

- Alınan telegramda kontrol toplamı hatası

Error correction

- Veri aktarım tesisatını kontrol edin
- Sık meydana gelmesi durumunda: Müşteri hizmetlerine haber verin


Error description 2A0-0009

Error message

LSV2: Aktarım hatası

Cause of error

- Gönderilen telegramda kontrol toplamı hatası

Error correction

- Veri aktarım tesisatını kontrol edin
- Sık meydana gelmesi durumunda: Müşteri hizmetlerine haber verin


Error description 2A0-000A

Error message

LSV2: Timeout hatası

Cause of error

- Karşı tarafta reaksiyon yok (T1)

Error correction

- Sık meydana gelmesi durumunda: Müşteri hizmetlerine haber verin
- OEM.SYS içindeki LSV2TIME1 kaydını kontrol


Error description 2A0-000B

Error message

LSV2: Aktarım hatası

Cause of error

- Karşı yer hazır değil

Error correction

- Harici aktarma yazılımını kontrol edin


Error description 2A0-000C

Error message

LSV2: Timeout hatası

Cause of error

- Telegram düzensiz, ETX eksik (T0)

Error correction

- Harici aktarma yazılımını kontrol edin
- Sık meydana gelmesi durumunda: Müşteri hizmetlerine haber verin
- OEM.SYS içindeki LSV2TIME0 kaydını kontrol


Error description 2A0-000D

Error message

LSV2: Timeout hatası

Cause of error

- Karşı tarafta reaksiyon yok (T2)

Error correction

- Harici aktarma yazılımını kontrol edin
- Sık meydana gelmesi durumunda: Müşteri hizmetlerine haber verin
- OEM.SYS içindeki LSV2TIME2 kaydını kontrol


Error description 2A0-000E

Error message

LSV2: Yayın hatası

Cause of error

- Dahili yazılım hatası

Error correction

- Sık meydana gelmesi durumunda: Müşteri hizmetlerine haber verin
- yazılım versiyonunu kontrol edin


Error description 2A0-000F

Error message

Tuş işlevsiz

Cause of error

Düğmeye bu durumda izin verilmemektedir veya bunun işlevi yoktur.


Error description 2A0-0010

Error message

Uygun olmayan dosya ismi

Cause of error

Dosya girişi sırasında sentaks hatası.

Error correction

Dosya ismi için 16'dan fazla karakter kullanmayın.


Error description 2A0-0011

Error message

Tuş kilitli

Cause of error

O anda NC yazılımı tarafından bloke edilmiş bir düğmeye bastınız.

Error correction

İşlevi gerekiyorsa daha sonraki bir zamanda tekrarlayın.


Error description 2A0-0012

Error message

Fonksiyona izin verilmez

Cause of error

TNC'nizde FCL yönetimi tarafından bloke edilmiş olan bir fonksiyonu kullanmaya çalıştınız.

Error correction

FCL fonksiyonları, bir yazılım güncelleme işleminden sonra standart olarak bloke edildi. SIK menüsünde anahtar sayısı olarak 65535 girdikten sonra bu fonksiyonları, belirli bir zaman için test amaçlı serbest bırakabilirsiniz. Ücretli bir anahtar sayısı
girdikten sonra FCL fonksiyonları sürekli olarak serbest bırakılabilir. Bunun için makine üreticisi veya HEIDENHAIN ile bağlantı kurun.


Error description 2A0-0013

Error message

Çift dönme durumuna izin verilmez

Cause of error

Bir numunede veya bir çerçevede, iki dönüş konumunu aynı anda tanımlamayı denediniz.

Error correction

Sadece dönüş konumu ana eksen veya sadece dönüş konumu yan eksen tanımlayın.


Error description 2A0-0014

Error message

Dosya ismi mevcut

Cause of error

Halihazırda mevcut bir dosya ismi ile yeni bir dosya açmayı denediniz.

Error correction

Başka dosya ismi kullanın.


Error description 2A0-0015

Error message

Fonksiyon etkinleştirilmedi

Cause of error

TNC'nizde serbest bırakılmayan bir yazılım seçeneğini kullanmaya çalıştınız.

Error correction

Yazılım seçeneği onayı almak için makine üreticisi veya HEIDENHAIN ile bağlantı kurun.


Error description 2A0-0016

Error message

Dikkat: Poz baş yük tanımlaması!

Cause of error

Pozisyon yüksekliği tanımlanmış bir noktayı gizlediniz veya bloke ettiniz. Bu nedenle elverişsiz durumlarda bir çarpma oluşabilir.

Error correction

Sonraki noktalara tehlikesiz şekilde gidilebileceğini kontrol edin.


Error description 2A0-0017

Error message

SYS üzerinde çok az bellek:

Cause of error

SYS sistem bölümünde: yeteri kadar boş kayıt alanı bulunmamakta. Kumandanın düzenli şekilde işletimi artık garanti edilemez.

Error correction

- Kumandayı yeniden çalıştırın
- Müşteri hizmetlerine haber verin.


Error description 2A0-0018

Error message

SYS üzerinde çok az bellek:

Cause of error

SYS sistem bölümünde: yeteri kadar boş kayıt alanı bulunmamakta. Kumandanın düzenli şekilde işletimi artık garanti edilemez.

Error correction

- Kumandayı yeniden çalıştırın
- Müşteri hizmetlerine haber verin.


Error description 2A0-0019

Error message

SYS üzerinde çok az bellek:

Cause of error

SYS sistem bölümünde: yeteri kadar boş kayıt alanı bulunmamakta. Kumandanın düzenli şekilde işletimi artık garanti edilemez.

Error correction

- Kumandayı yeniden çalıştırın
- Müşteri hizmetlerine haber verin.


Error description 2A0-001A

Error message

SYS üzerinde çok az bellek:

Cause of error

SYS sistem bölümünde: yeteri kadar boş kayıt alanı bulunmamakta. Kumandanın düzenli şekilde işletimi artık garanti edilemez.

Error correction

- Kumandayı yeniden çalıştırın
- Müşteri hizmetlerine haber verin.


Error description 2A0-001B

Error message

SYS üzerinde çok az bellek:

Cause of error

SYS sistem bölümünde: yeteri kadar boş kayıt alanı bulunmamakta. Kumandanın düzenli şekilde işletimi artık garanti edilemez.

Error correction

- Kumandayı yeniden çalıştırın
- Müşteri hizmetlerine haber verin.


Error description 2A0-001C

Error message

PLC üzerinde çok az bellek:

Cause of error

PLC bölümünde: yeteri kadar boş kayıt alanı bulunmamakta. Kumandanın düzenli şekilde işletimi artık garanti edilemez.

Error correction

Makine üreticisini bilgilendirin.


Error description 2A0-001D

Error message

PLC üzerinde çok az bellek:

Cause of error

PLC bölümünde: yeteri kadar boş kayıt alanı bulunmamakta. Kumandanın düzenli şekilde işletimi artık garanti edilemez.

Error correction

Makine üreticisini bilgilendirin.


Error description 2A0-001E

Error message

PLC üzerinde çok az bellek:

Cause of error

PLC bölümünde: yeteri kadar boş kayıt alanı bulunmamakta. Kumandanın düzenli şekilde işletimi artık garanti edilemez.

Error correction

Makine üreticisini bilgilendirin.


Error description 2A0-001F

Error message

PLC üzerinde çok az bellek:

Cause of error

PLC bölümünde: yeteri kadar boş kayıt alanı bulunmamakta. Kumandanın düzenli şekilde işletimi artık garanti edilemez.

Error correction

Makine üreticisini bilgilendirin.


Error description 2A0-0020

Error message

PLC üzerinde çok az bellek:

Cause of error

PLC bölümünde: yeteri kadar boş kayıt alanı bulunmamakta. Kumandanın düzenli şekilde işletimi artık garanti edilemez.

Error correction

Makine üreticisini bilgilendirin.


Error description 2A0-0021

Error message

TNC üzerinde çok az bellek:

Cause of error

TNC bölümüne: (kumandanın) çok fazla ya da çok büyük dosyalar kayıtlı. Daha fazla dosya kaydederseniz, kumandanın emin şekilde işletimi sağlanamaz.

Error correction

- Artık ihtiyaç duymadığınız NC programlarını silin
- NC programlarının (*.bak) artık ihtiyaç duymadığınız güvenlik dosyalarını silin
- Artık ihtiyaç duymadığınız servis dosyalarını silin
- Şayet bir malzeme işlemi devam etmekteyse, işlemin başarıyla sonlanması için hiçbir şartta başka veri taşımayın.


Error description 2A0-0022

Error message

TNC üzerinde bellek yetersiz:

Cause of error

TNC bölümüne: (kumandanın) çok fazla ya da çok büyük dosyalar kayıtlı. Daha fazla dosya kaydederseniz, kumandanın emin şekilde işletimi sağlanamaz.

Error correction

- Artık ihtiyaç duymadığınız NC programlarını silin
- NC programlarının (*.bak) artık ihtiyaç duymadığınız güvenlik dosyalarını silin
- Artık ihtiyaç duymadığınız servis dosyalarını silin
- Şayet bir malzeme işlemi devam etmekteyse, işlemin başarıyla sonlanması için hiçbir şartta başka veri taşımayın.


Error description 2A0-0023

Error message

TNC üzerinde bellek yetersiz:

Cause of error

TNC bölümüne: (kumandanın) çok fazla ya da çok büyük dosyalar kayıtlı. Daha fazla dosya kaydederseniz, kumandanın emin şekilde işletimi sağlanamaz.

Error correction

- Artık ihtiyaç duymadığınız NC programlarını silin
- NC programlarının (*.bak) artık ihtiyaç duymadığınız güvenlik dosyalarını silin
- Artık ihtiyaç duymadığınız servis dosyalarını silin
- Şayet bir malzeme işlemi devam etmekteyse, işlemin başarıyla sonlanması için hiçbir şartta başka veri taşımayın.


Error description 2A0-0024

Error message

TNC üzerinde bellek yetersiz:

Cause of error

TNC bölümüne: (kumandanın) çok fazla ya da çok büyük dosyalar kayıtlı. Daha fazla dosya kaydederseniz, kumandanın emin şekilde işletimi sağlanamaz.

Error correction

- Artık ihtiyaç duymadığınız NC programlarını silin
- NC programlarının (*.bak) artık ihtiyaç duymadığınız güvenlik dosyalarını silin
- Artık ihtiyaç duymadığınız servis dosyalarını silin
- Şayet bir malzeme işlemi devam etmekteyse, işlemin başarıyla sonlanması için hiçbir şartta başka veri taşımayın.


Error description 2A0-0025

Error message

TNC üzerinde çok az bellek:

Cause of error

TNC bölümüne: (kumandanın) çok fazla ya da çok büyük dosyalar kayıtlı. Daha fazla dosya kaydederseniz, kumandanın emin şekilde işletimi sağlanamaz.

Error correction

- Artık ihtiyaç duymadığınız NC programlarını silin
- NC programlarının (*.bak) artık ihtiyaç duymadığınız güvenlik dosyalarını silin
- Artık ihtiyaç duymadığınız servis dosyalarını silin
- Şayet bir malzeme işlemi devam etmekteyse, işlemin başarıyla sonlanması için hiçbir şartta başka veri taşımayın.


Error description 2A0-0026

Error message

Yeterli boş RAM yok

Cause of error

Çalışma hafızasında (RAM) yetersiz boş alan mevcut. Daha fazla çalışma alanı kullanıldığında kumandanın güvenle işletimi sağlanamayacaktır.

Error correction

- Editör grafiği ya da program testi gibi derinlemesine hafıza uygulamalarını devreden çıkarın.
- Kumandayı yeniden çalıştırın


Error description 2A0-0027

Error message

Yeterli boş RAM yok

Cause of error

Çalışma hafızasında (RAM) yetersiz boş alan mevcut. Daha fazla çalışma alanı kullanıldığında kumandanın güvenle işletimi sağlanamayacaktır.

Error correction

- Editör grafiği ya da program testi gibi derinlemesine hafıza uygulamalarını devreden çıkarın.
- Kumandayı yeniden çalıştırın


Error description 2A0-0028

Error message

Yeterli boş RAM yok

Cause of error

Çalışma hafızasında (RAM) yetersiz boş alan mevcut. Daha fazla çalışma alanı kullanıldığında kumandanın güvenle işletimi sağlanamayacaktır.

Error correction

- Editör grafiği ya da program testi gibi derinlemesine hafıza uygulamalarını devreden çıkarın.
- Kumandayı yeniden çalıştırın


Error description 2A0-0029

Error message

Yeterli boş RAM yok

Cause of error

Çalışma hafızasında (RAM) yetersiz boş alan mevcut. Daha fazla çalışma alanı kullanıldığında kumandanın güvenle işletimi sağlanamayacaktır.

Error correction

- Editör grafiği ya da program testi gibi derinlemesine hafıza uygulamalarını devreden çıkarın.
- Kumandayı yeniden çalıştırın


Error description 2A0-002A

Error message

Yeterli boş RAM yok

Cause of error

Çalışma hafızasında (RAM) yetersiz boş alan mevcut. Daha fazla çalışma alanı kullanıldığında kumandanın güvenle işletimi sağlanamayacaktır.

Error correction

- Editör grafiği ya da program testi gibi derinlemesine hafıza uygulamalarını devreden çıkarın.
- Kumandayı yeniden çalıştırın


Error description 2A0-002B

Error message

İşletim tipleri mümkün değil

Cause of error

Bir işleme formundan yola çıkarak, numune üretecini veya kontür programlamasını başlattınız ve bu durumda, işletim türünü değiştirmeyi denediniz.

Error correction

İşletim türünü değiştirmeden önce numune üretecini bitirin ve ardından form girişini bitirin (verileri kaydedin veya çöpe atın).


Error description 2A0-002C

Error message

Otom. Tuş kilidi kaldırıldı

Cause of error

TNC, bir durum değişiminde tuşların onaylanmasını engeller. Durum değişimi 15 saniye sonra sonlanmamışsa, bu engel kaldırılır.

Error correction

Durum değişimi uygulanana kadar bekleyin.


Error description 2A0-002D

Error message

Treeview kur yarıda kesilmiş

Cause of error

Uzun bir smarT.NC programının seçilmesi sırasında, Treeview'in kurulmasını yarıda kestiniz. Bu sayede TNC programı smarT.NC dahilinde, ağaç yapısında komple göstermiyor. Bir program testi veya programın işlenmesi mümkün değildir.

Error correction

Programı tekrar seçin ve, Treeview TNC tarafından tamamen kurulana kadar bekleyin.


Error description 2A0-002E

Error message

PGM paralel düzenlenir

Cause of error

Aynı program program kaydetme/işleme işletim türünde şu anda işlenmesine rağmen, form verilerini değiştirmeyi denediniz.

Error correction

Program kaydetme/işleme işletim türünün içindeki işleme işlemini yarıda kesin ve daha sonra, smarT.NC işletim türünde istediğiniz değişiklikleri uygulayın.


Error description 2A0-002F

Error message

Program başlığı mevcut

Cause of error

Halihazırda mevcut olmasına rağmen, UNIT 700 (program kafası) eklemeyi denediniz.

Error correction

Mevcut program kafasında değişiklikler ele alın.


Error description 2A0-0030

Error message

Ara hafıza boş!

Cause of error

Ara bellek boş olduğu halde ara bellekten bir blok eklemeye çalıştınız.

Error correction

Ara belleği önce BLOCK KOPIEREN (BLOK KOPYALA) veya BLOCK AUSSCHNEIDEN (BLOK KES) fonksiyonu ile doldurun.


Error description 2A0-0031

Error message

Sistem hafıza aşması

Cause of error

TNC'nin hesaplamalar için yeterli tamponu olmadığında ortaya çıkar, örn. komplike bir işlemeye paralel komplike bir FK grafiğinin çizilmesi.

Error correction

Hata mesajının CE tuşuyla onaylanması ve işlevin yeniden uygulanması.


Error description 2A0-0032

Error message

Fonksiyona izin verilmez!

Cause of error

Güncel kontur programı .HU programından seçilmediği halde, bir .HU programından bir hammadde tanımı almaya çalıştınız.

Error correction

Fonksiyonu sadece, bir kontur programlamayı bir UNIT programıyla başlattıktan sonra kullanın.


Error description 2A0-0033

Error message

Dosya mevcut değil

Cause of error

"Son dosyalar" işlevi üzerinden, arrık mevcut olmayan veya kaydırılmış olan bir dosya seçmeyi denediniz.

Error correction

Başka dosyalar seçin veya yeni dosya açın.


Error description 2A0-0034

Error message

Dosya biçimi değişti

Cause of error

Eğer ikili sayı formatı son sürüm versiyonundan bu yana değiştiyse, bir ikili sayı dosyasının (*.H,*.T...) açılması sırasında bu hata mesajı gösterilir.

Error correction

Dosyayı silin.


Error description 2A0-0035

Error message

smarT.NC: Programlama
smarT.NC:
Programlama

Cause of error


Error description 2A0-0036

Error message

smarT.NC: Kontur tanımı
smarT.NC:
Kontur tanımı

Cause of error


Error description 2A0-0037

Error message

smarT.NC: Pozisyon tanımı
smarT.NC:
Poz. Tanımı

Cause of error


Error description 2A0-0038

Error message

Uygulama %1 mümkün değil

Cause of error

Noksan sistem kaynakları (örn. kayıt yoğun HSC işlemesi) nedeniyle, sistem yazılımının bir kısmı yüklenemedi.

Error correction

İstediğiniz işlevi daha sonraki bir zamanda tekrar çağırın.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Programlama grafiği mümkün değil

Cause of error

Programlama grafiğinin oluşturulması, dahili bir hata nedeniyle yarıda kesilmek zorunda kaldı.

Error correction

NC programını yeni seçin ve programlama grafiğini yeni oluşturulmasını sağlayın (RESET+START yazılım tuşu)


Error description 2A0-003B

Error message

smarT.NC: DXF- eleman seçimi
smarT.NC:
Eleman seçimi

Cause of error


Error description 2A0-003C

Error message

DXF dosyası yanlış

Cause of error

TNC tarafından çalıştırılmayan bir DXF dosyasını açmaya çalıştınız.

Error correction

- DXF dosyasının bir ASCII formatında mevcut olup olmadığını kontrol edin.
- DXF dosyasını, AutoCAD R12 (AC1009) formatında girişini verin.
Birden fazla karşınıza çıkarsa DXF'i farklı bir CAD sistemi ile oluşturmaya çalışın.
- Gerekirse müşteri hizmetlerine haber


Error description 2A0-003D

Error message

Uygulama 'DXF_CONVERTER' mümkün değil

Cause of error

TNC tarafından çalıştırılmayan bir DXF dosyasını açmaya çalıştınız.

Error correction

- DXF dosyasının bir ASCII formatında mevcut olup olmadığını kontrol edin.
- DXF dosyasını, AutoCAD R12 (AC1009) formatında girişini verin.
Birden fazla karşınıza çıkarsa DXF'i farklı bir CAD sistemi ile oluşturmaya çalışın.
- Gerekirse müşteri hizmetlerine haber


Error description 2A0-003E

Error message

Paralel grafiği mümkün değil!

Cause of error

TNC, güncel işleme parçasının işlenmesi ile o kadar yüklenmiş ki, program çalışması grafiği artık güncelleştirilemiyor.

Error correction

Hata giderilmesi mümkün değil.


Error description 2A0-003F

Error message

Global PGM ayr. aktifl. iptal et

Cause of error

Global program ayarları aktif olduğu halde, kullanım tipi smarT.NC'de alt kullanım tipi olarak Düzenle'yi seçtiniz.

Error correction

TNC, otomatik olarak tüm aktif program ayarlarını devre dışı bırakır. Gerekirse kullanım tipi program akışında tekil seri veya seri sırasında çalışmaya devam etmek için ayarları tekrar aktif hale getirin.


Error description 2A0-0040

Error message

smarT.NC: İşleme
smarT.NC:
İşleme

Cause of error


Error description 2A0-0041

Error message

Serbest seyir: NC Başlat

Cause of error


Error description 2A0-0042

Error message

Geçerli tümce seçilmemiş

Cause of error

Program işlemesinin kesintiye uğramasından sonra TNC, imlecin o anda bulunduğu noktadan itibaren, program akışını artık devam ettiremiyor.

Error correction

Programa tekrar giriş için istenilen noktayı "GOTO" + cümle numarası veya cümle kılavuz işlevi ile seçin.


Error description 2A0-0043

Error message

Test-Grafiği mümkün değil

Cause of error

Test grafiği, sistem gerekçesiyle şu anda kullanılamıyor.

Error correction

Test grafiğini daha sonraki bir zamanda tekrar kullanın.


Error description 2A0-0044

Error message

smarT.NC: Test et
smarT.NC:
Test et

Cause of error


Error description 2A0-0045

Error message

Alet tablosu?

Cause of error

NC işletim türünde birden fazla alet tablosu bulunuyor ve "Program Test" işletim türünde tablo aktifleştirilmemiş.

Error correction

"Program Test" çalışma tipinde alet tablosunu etkinleştirin (Durum "S").


Error description 2A0-0047

Error message

GOTO Tablo satırı

Cause of error


Error description 2A0-0048

Error message

Kilitli eksen programlı

Cause of error

- Bir NC cümlesinin dışarıda bloke edilmiş bir aks programladınız.
- Dışarıda bloke edilmiş bir aks için bir seyir yolu bulundu (örn. aktif dönme nedeniyle).
- Programlanmış bir aks serbest rotasyonlu dönüş aksıdır.

Error correction

- Aksı gerekirse aktifleştirin
- NC cümlesinden aksı silin.


Error description 2A0-0049

Error message

Mil?

Cause of error

Önceden mili devreye sokmadan bir işleme döngüsünü çağırdınız.

Error correction

NC programını değiştir.


Error description 2A0-004A

Error message

Alet ekseni eksik

Cause of error

Önceden bir alet aktifleştirmeden, bir işleme döngüsünü çağırdınız.

Error correction

NC programını değiştir.


Error description 2A0-004B

Error message

Alet yarıçapı çok küçük

Cause of error

- Takım yarıçapı seçilen işleme için çok küçük.
- Döngü 3 ve döngü 253 yivi: Takım yarıçapının dört katı büyüklüğünde bir genişlik tanımladınız.
- Döngü 240: Takım yarıçapından büyük bir merkezleme çapı girdiniz.
- Döngü 210 yivi veya döngü 211 yuvarlak yivi: Yiv genişliği takım yarıçapının altı katından büyüktür.

Error correction

- Daha büyük yarıçapa sahip bir takım kullanın.
- Döngü 3 ve döngü 253 yivi: Yiv genişliğini takım yarıçapından büyük ve takım yarıçapının dört katından küçük olacak şekilde tanımlayın.
- Döngü 240: Daha büyük takım kullanın.
- Döngü 210 yivi veya döngü 211 yuvarlak yivi: Yiv genişliğini takım yarıçapından büyük ve takım yarıçapının altı katından küçük olacak şekilde girin.


Error description 2A0-004C

Error message

Alet yarıçapı çok büyük

Cause of error

- Kontür frezeleme: Bir daire cümlesinin yarıçapı, iç düzeltmede alet yarıçapından daha küçük.
- Vida dişi frezeleme: Vida dişinin merkez çapı, alet çapından daha küçük.
- Yiv frezeleme: Kumlama sırasında yiv genişliği, alet çapından daha küçük.
- Döngü 251:, dikdörtgen cep: Yuvarlatma yarıçapı Q220, alet yarıçapından daha küçük.
- Döngü 214: Ham parça çapı, alet çapından daha küçük verilmiş

Error correction

- Daha küçük alet kullanın.
- Yiv frezeleme: Gerekiyorsa daha küçük ölçü kullanın (Q368)
- döngü 214: Daha küçük alet kullanın, ham parça çapını düzeltin


Error description 2A0-004D

Error message

Alan aşıldı

Cause of error

Dijitalleştirme sırasında, dijitalleştirme alanı aşıldı.

Error correction

Bölge döngüsündeki bilgileri kontrol edin, özellikle tarama sistemi aksındaki bilgiyi.


Error description 2A0-004E

Error message

Pozisyon başlangıcı yanlış

Cause of error

Yükseklik çizgileri ile dijitalleştirme: Başlangıç pozisyonu yanlış seçildi.

Error correction

Yükseklik çizgileri döngüsündeki tanımlanmış aksları kontrol edin.


Error description 2A0-004F

Error message

Dönmeye izin verilmez

Cause of error

- Dijitalleştirme sırasında dönmeye izin verilmiyor.
- Otomatik ölçüm sırasında (ölçüm döngüleri 400 ile 418 arası), 3D rotasyonu ile bağlantılı döndürmeye izin verilmez.
- Döngü 247 ile bağlantılı 3D rotasyonuna izin verilmez.

Error correction

- Döngü döndürmeyi silin.
- Temel dönmeyi (manuel işletim türü) geri alın.
- 3D rotasyonu geri alın.


Error description 2A0-0050

Error message

Ölçüm faktörüne izin verilmez

Cause of error

Ölçü faktörü TCH-PROBE 0 döngüsü öncesinde (DIN/ISO: G55) veya dijitalleştirme döngüleri önünde programlanmış.

Error correction

Ölçü faktörü döngüsü veya ölçü faktörünü spesifik aksta silin.


Error description 2A0-0051

Error message

Yansımaya izin verilmez

Cause of error

Yansıtma TCH-PROBE 0 döngüsü öncesinde (DIN/ISO: G55) veya dijitalleştirme döngüleri önünde programlanmış.

Error correction

Yansıtma döngüsünü silin.


Error description 2A0-0052

Error message

Yer değiştirmeye izin verilmez

Cause of error

Yükseklik çizgileri ile dijitalleştirme: Sıfır noktası kaydırması aktif.

Error correction

Sıfır noktası kaydırmasını silin.


Error description 2A0-0053

Error message

Besleme eksik

Cause of error

Herhangi bir besleme programlamadınız.

Error correction

NC programını değiştirin, FMAX sadece cümle biçiminde etki ediyor.


Error description 2A0-0054

Error message

Giriş değeri yanlış

Cause of error

- Sizin tarafınızdan girilen değer, giriş sınırlarının dışında bulunuyor.
- Döngü 209 (DIN/ISO: G209): Delme derinliğini parça kırılmasına (Q257) kadar 0 ile girdiniz.

Error correction

- Doğru değer girin.
- Q257 eşit değildir 0 girin.


Error description 2A0-0055

Error message

Döngü işareti çelişkili

Cause of error

Bir işleme döngüsü dahilinde güvenlik mesafesi, delme derinliği ve düzenleme derinliğinin ön işaretleri özdeş değil.

Error correction

Ön işaretleri bütünleştirin


Error description 2A0-0056

Error message

Açıya izin verilmez

Cause of error

- Döngü 19 (DIN/ISO: G80) işleme düzlemini döndürmede programlanmış mekân açısı, verilen düzenek yardımıyla (örn. üniversal kafa: sadece yarım mekâna ulaşılabilir) gerçekleştirilemez.
- Yoklama döngüsünü sadece eksenleri paralel açı konumunda uygulayın - aktif takımın tepe açısı (T-ANGLE) 180° ile tanımlanmıştır.

Error correction

- Girilen mekân açısını değiştir.
- Yoklama döngüsünü sadece eksenleri paralel açı konumunda uygulayın - 0'dan büyük ve 180°'den küçük açı değerleri kullanın.


Error description 2A0-0057

Error message

Tarama noktasına ulaşılamıyor

Cause of error

TCH-PROBE 0 döngüsünde (DIN/ISO: G55) veya manuel tarama döngülerinin kullanılması sırasında, makine parametresi MP6130 tarafından tespit edilen seyir yolu dahilinde, tarama noktasına ulaşılmadı.

Error correction

- Tarama sistemini işleme parçasına daha yakın ön pozisyonlayın.
- MP6130'deki değeri büyütün.


Error description 2A0-0058

Error message

Çok fazla nokta

Cause of error

Elle giriş ile pozisyonlandırma işletim türünde dijitalleştirme alanı için noktaların otomatik algılanması: Kaydedilebilir (maks. 893) noktaların sayısı aşıldı.

Error correction

Dijitalleştirme bölgesini yeniden kaydedin, önce nokta mesafesini büyütün.


Error description 2A0-0059

Error message

Giriş çelişkili

Cause of error

Sizin tarafınızdan girilen değerler çelişkili.

Error correction

Giriş değerlerini kontrol edin.


Error description 2A0-005A

Error message

CYCL DEF bütün değil

Cause of error

- Bir döngünün bir kısmını sildiniz.
- bir döngü dahilinde başka NC cümleleri eklediniz.

Error correction

- Döngüyü tamamen yeniden tanımlayın
- bir döngü dahilindeki NC cümlelerini silin


Error description 2A0-005B

Error message

Sütun eksenine burada izin yok

Cause of error

Yükseklik çizgileri döngüsünün (TCH PROBE 7) tanımlanması sırasında, start noktasında bir sütun aksı programladınız.

Error correction

NC programını değiştir.


Error description 2A0-005C

Error message

Yanlış eksen programlanmış

Cause of error

- Açık renkle vurgulanmış tümcede yanlış bir eksen programlandı.
- Tarama sistemi döngüsü 403: Yanlış bir dengeleme eksen (Q312) programladınız.

Error correction

- Gerekirse bir ekseni çift programlayıp programlamadığınızı kontrol edin.
- Tarama sistemi döngüsü 403: Q312 parametresinde yalnızca kinematik açıklamasında da bulunan dengeleme eksenlerini seçin.


Error description 2A0-005D

Error message

Yanlış devir sayısı

Cause of error

Sizin tarafınızdan programlanan işmili devri geçersiz.

Error correction

Doğru devri girin, makine el kitabını dikkate alın.


Error description 2A0-005E

Error message

Yarıçap düzeltmesi tanımsız

Cause of error

- Bir kontur, bir kontur cebi veya bir kontur çekmesi tanımlamasında, alet yarıçap düzeltmesi programlamadınız.
- Alet yarıçapı 0 olan bir işlem döngüsü çağırdınız

Error correction

- Cep veya adayı tanımlamak için, kontur alt programında yarıçap düzeltmesini tanımlayın.
- Alet yarıçapı eşit değil 0 tanımlayın


Error description 2A0-005F

Error message

Yuvarlama tanımsız

Cause of error

Peş peşe yarıçap düzeltmesi olmayan bir pozisyonlama cümlesi, bir yuvarlatma dairesi (RND, DIN/ISO: G25) ve yarıçap düzeltmesine sahip bir NC cümlesi daire programladınız.

Error correction

NC programını değiştir.


Error description 2A0-0060

Error message

Yuvarlama yarıçapı çok büyük

Cause of error

Bir kontür, bir kontür cebi veya bir kontür çekmesi tanımlamasında, bir yuvarlatma dairesi (RND, DIN/ISO: G25) yuvarlatma dairesi artık komşu kontür elemanlarının arasına eklenemeyecek kadar büyük bir yuvarlatma yarıçapı ile programlanmış.

Error correction

Daha küçük yuvarlatma yarıçapı, alt programında kontüründe belirleyin.


Error description 2A0-0061

Error message

Tanımsız program başlatması

Cause of error

Geometri hesaplaması, şu andaki pozisyondan itibaren, kesin olarak yerleştirilemez (örn. birinci pozisyonlama cümlesinin programlanmış koordinatları, düzeltilmiş hakiki pozisyon ile özdeş).

Error correction

- NC programını yeniden başlatın.
- Kesilme yerine cümle kılavuzu ile hareket edin.


Error description 2A0-0062

Error message

Çok yüksek yuvalama

Cause of error

Kontür çantası ve kontür çekmesi döngülerinden birinde, 6 program çağrısından fazlasını(PGM CALL, DIN/ISO: %..) programladınız. Şu da program çağrısı sayılır:
- Döngü 12 PGM CALL (DIN/ISO: G39)
- Bir üretici döngüsünün çağrılması

Error correction

NC programını değiştir.


Error description 2A0-0063

Error message

Açı referansı eksik

Cause of error

LP/CP cümlesinde (DIN/ISO: G10, G11, G12, G13) hiç polar açısı tanımlanmamış veya artan bir polar açısı tanımlanmış, yani:
- Son programlanan pozisyon ve pol arasındaki mesafe, 0,1µm'den küçük eşittir.
- Pol devralma ve LP/CP cümlesi arasında bir dönme programlanmış.

Error correction

- Mutlak polar açısını programlayın.
- Pol'un durumunu kontrol edin.
- Gerekirse döndürmeyi geri alın.


Error description 2A0-0064

Error message

İşlem döngüsü tanımlanmamış

Cause of error

Döngü 220/221'den (daire/çizgi üzerinde nokta deseni) önce işleme döngüsü tanımlanmamıştır.

Error correction

Döngü 220'den önce işleme döngüsü tanımlama.


Error description 2A0-0065

Error message

Yiv genişliği çok küçük

Cause of error

Oluk döngüsünde tanımlanan genişlik, aktif alet ile işlenememektedir.

Error correction

Daha küçük bir alet kullanın.


Error description 2A0-0066

Error message

Cep çok küçük

Cause of error

Dikdörtgen çanta döngüsünde tanımlanmış yan uzunluklar küçük.

Error correction

Daha küçük bir alet kullanın.


Error description 2A0-0067

Error message

Q202 tanımsız

Cause of error

200 ile 215 arası işleme döngülerinin birinde ayarlama derinliği (Q202) tanımlanmamıştır.

Error correction

İşleme döngüsünde ayarlama derinliğinin girilmesi.


Error description 2A0-0068

Error message

Q205 tanımsız

Cause of error

Üniversal delme döngüsünde minimum ayarlama derinliği tanımlanmamış.

Error correction

İşleme döngüsünde minimum ayarlama derinliğinin girilmesi.


Error description 2A0-0069

Error message

Q218, Q219'dan daha büyük girin

Cause of error

Cep perdahlama döngüsü: Q218 büyüktür Q219 olmalıdır.

Error correction

İşleme döngüsünde değerlerin düzeltilmesi.


Error description 2A0-006A

Error message

CYCL 210 izin verilmez

Cause of error

İşleme döngüsü, DAİRE ÖRNEĞİ veya HAT ÖRNEĞİ döngülerinde işlenemiyor.

Error correction

Başka işleme döngüsü kullanın.


Error description 2A0-006B

Error message

CYCL 211 izin verilmez

Cause of error

Döngü 211, NUMUNE DAİRE veya NUMUNE ÇİZGİLER döngüleri üzerinde işlenemez.

Error correction

Başka işleme döngüsü kullanın.


Error description 2A0-006C

Error message

Q220 çok büyük

Cause of error

Cep perdahlama veya tıpa perdahlama döngüsü: Yuvarlama yarıçapı Q220 çok büyük.

Error correction

Yuvarlama yarıçapını işleme döngüsünde düzeltin.


Error description 2A0-006D

Error message

Q222, Q223'den daha büyük girin

Cause of error

Daire tıpasını perdahlama döngüsü: Ham parça çapı Q222, bitmiş parça çapı Q223'ten büyük olmalıdır.

Error correction

Ham parça çapını işleme döngüsünde düzeltin.


Error description 2A0-006E

Error message

Q244, 0'dan daha büyük girin

Cause of error

Numune daire döngüsü: Kısmi daire çapı eşittir sıfır girilmiştir.

Error correction

Kısmi daire çapının döngüde düzeltilmesi.


Error description 2A0-006F

Error message

Q245 eşit değil Q246 girin

Cause of error

Numune daire döngüsü: Bitiş açısı eşittir başlama açısı girin.

Error correction

Başlama veya bitirme açısının döngüde düzeltilmesi.


Error description 2A0-0070

Error message

Açı bölgesi < 360° girin

Cause of error

Numune daire döngüsü: Açı bölgesi 360°'den büyük girilmiş.

Error correction

Başlama veya bitirme açısının döngüde düzeltilmesi.


Error description 2A0-0071

Error message

Q223, Q222'dan daha büyük girin

Cause of error

Daire cep perdahlama döngüsünde, bitmiş parça çapını (Q223), ham parça çapından (Q222) daha küçük girdiniz.

Error correction

Döngü tanımlamasında Q222'yi değiştirin.


Error description 2A0-0072

Error message

Q214: 0 izin verilmez

Cause of error

Döngü 204'ün tanımlanması sırasında serbest seyir yönünü 0 girdiniz.

Error correction

Q214'ü 1 ile 4 arasında girin.


Error description 2A0-0073

Error message

Gidiş yönü tanımsız

Cause of error

Bir tarama döngüsünde gidiş yönü Q267'yi 0 ile girdiniz.

Error correction

Q267 = +1 (pozitif gidiş yönü) veya -1 (negatif gidiş yönü) girin.


Error description 2A0-0074

Error message

Sıfır nokta tablosu aktif değil

Cause of error

Referans noktasına yoklama döngüsü koyun: Ölçülen nokta TNC tarafından bir sıfır noktası tablosunun içine yazılmalıdır, ancak bir program akışı işletim türünde herhangi bir sıfır noktası tablosu aktifleştirmediniz (durum M).

Error correction

İçine ölçülen noktanın kaydedileceği, tekli cümle program akışı veya cümle dizisi program akışı işletim türünün içinde sıfır noktası tablosu.


Error description 2A0-0075

Error message

Durum hatası: Orta 1. eksen

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması konum 1. Aks ortası.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-0076

Error message

Durum hatası: Orta 2. eksen

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması konum 2. Aks ortası.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-0077

Error message

Delik çok küçük

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi delme çapı.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-0078

Error message

Delik çok büyük

Cause of error

- İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması delme çapı.
- Döngü 208: Programlanmış delme çapı (Q335) aktif alet ile imal edilememektedir.

Error correction

- İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.
- Döngü 208: Daha büyük alet kullanılması: Delme çapı en fazla alet çapından iki kat büyük olmalıdır.


Error description 2A0-0079

Error message

Tıpa çok küçük

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi tıpa çapı.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-007A

Error message

Tıpa çok büyük

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması tıpa çapı.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-007B

Error message

Cep çok küçük: Ek iş 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi cep uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-007C

Error message

Cep çok küçük: Ek iş 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi cep genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-007D

Error message

Cep çok büyük: Iskarta 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması cep uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-007E

Error message

Cep çok büyük: Iskarta 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması cep genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-007F

Error message

Tıpa çok küçük: Iskarta 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi tıpa uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-0080

Error message

Tıpa çok küçük: Iskarta 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi tıpa genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-0081

Error message

Tıpa çok büyük: Ek iş 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması tıpa uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-0082

Error message

Tıpa çok büyük: Ek iş 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması tıpa genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-0083

Error message

Ölçüm döngüsü: Maks ölçüm hatası

Cause of error

Yoklama döngüsü 425 veya 427: Ölçülen uzunluk izin verilen azami ölçüyü aşıyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-0084

Error message

Ölçüm döngüsü: Min. ölçü hatası

Cause of error

Yoklama döngüsü 425 veya 427: Ölçülen uzunluk izin verilen asgari ölçünün altına iniyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-0085

Error message

TCHPROBE 426: Maks ölçüm hatası

Cause of error

Yoklama döngüsü 426: Ölçülen uzunluk izin verilen azami ölçüyü aşıyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-0086

Error message

TCHPROBE 426: Min. ölçü hatası

Cause of error

Yoklama döngüsü 426: Ölçülen uzunluk izin verilen asgari ölçünün altına iniyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-0087

Error message

TCHPROBE 430: Çap çok büyük

Cause of error

Yoklama döngüsü 430: Bulunan delik daire çapı izin verilen azami ölçüyü aşıyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-0088

Error message

TCHPROBE 430: Çap çok küçük

Cause of error

Yoklama döngüsü 430: Bulunan delik daire çapı izin verilen asgari ölçünün altına iniyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2A0-0089

Error message

Ölçüm ekseni tanımsız

Cause of error

400, 402, 420, 425, 426 veya 427 ölçüm döngülerinin birinde, ölçüm ekseni tanımlamadınız.

Error correction

Söz konusu döngüde Q272'yi kontrol edin.
İzin verilen giriş değerleri: 1 veya 2; döngü 427'de 1, 2 veya 3.


Error description 2A0-008A

Error message

Alet kırılma toleransını aştı

Cause of error

Bir ölçüm döngüsü ile işleme parçası kontrolünde, alet tablosundan alet kırılma toleransı RBREAK aşıldı.

Error correction

Alette hasar kontrolü.


Error description 2A0-008B

Error message

Q247 eşit değil 0 girin

Cause of error

Parametre Q247'de bir ölçüm döngüsünde devam etme açısını 0 girdiniz.

Error correction

Devam etme açısı Q247 eşit değildir 0 girin.


Error description 2A0-008C

Error message

Tutar Q247 büyük 5 girin

Cause of error

Parametre Q247'de bir ölçüm döngüsünde devam etme açısı küçüktür 5'lik bir derece girdiniz.

Error correction

Devam etme açısı Q247 tutarını 5 dereceden büyük girin, aksi taktirde ölçüm hassasiyeti çok düşüktür.


Error description 2A0-008D

Error message

Sıfır noktası tablosu?

Cause of error

Bir NC programının işlenmesi için bir sıfır noktası tablosu gereklidir. Ancak kumandanın NC hafızasında tablo yerleştirilmemiş veya birden fazla tablo yerleştirilmiş ve bunlardan hiç biri aktifleştirilmemiş.

Error correction

"Program akışı cümle dizisi" çalışma tipinde sıfır noktası tablosunu etkinleştirin (Durum "M").


Error description 2A0-008E

Error message

Freze tipi Q351 eşit değil 0 gir

Cause of error

Bir işleme döngüsü sırasında freze türünü (eşit/karşı çalışma) tanımlamadınız.

Error correction

Freze türünü eşit çalışma = 1 veya karşı çalışma = -1 ile belirleyin.


Error description 2A0-008F

Error message

Dişli derinliğini düşürün

Cause of error

Programlanmış vida dişi derinliği artı yükselmenin üçte biri, delme veya havşa derinliğinden daha büyüktür.

Error correction

Vida dişi derinliğini en azından üçte bir çarpı vida dişi yükselmesi küçüktür delme derinliği olarak programlayın.


Error description 2A0-0090

Error message

Kalibrasyon uygula

Cause of error

Döngü 440 ile, henüz kalibrasyon yapılmamış olmasına rağmen, bir ölçüm uygulamayı denediniz.

Error correction

Döngü 440'ı Q363 = 0 ile yeniden uygulayın (kalibrasyon).


Error description 2A0-0091

Error message

Tolerans aşımı

Cause of error

Takım tablosu TOOL.T ve sütunlar LTOL veya RTOL'de girilen sınır değerler aşıldı.

Error correction

Aktif kalibrasyon takımı için sınır değerleri kontrol edin.


Error description 2A0-0092

Error message

Tümce girişi aktif

Cause of error

Cümle kılavuzuna programlanmış işlev sırasında izin verilmiyor.

Error correction

Programlanmış işlevi "cümleleri atlama" ile işaretleyin ve bu ayarı aktifleştirin. Ardından cümle kılavuzunu yeniden uygulayın.


Error description 2A0-0093

Error message

YÖNLENDİRME'ye izin verilmez

Cause of error

- Makineniz bir mil oryantasyonu ile donatılmamış
- mil oryantasyonu uygulanamıyor

Error correction

- Makine el kitabını dikkate alın!
Makine parametresi 7442'yi kontrol edin ve M işlevi için değer veya işmili oryantasyonu için -1'i NC üzerinden girin. Makine el kitabını dikkate alın!


Error description 2A0-0094

Error message

3DROT izin verilmez

Cause of error

Aşağıda uygulanan fonksiyonlardan birini, aktif çalışma düzlemindeyken, çevirmeye çalıştınız:
- Referans noktasını yerleştirin
- Bir eğim konumunun belirlenmesi için bir tarama sistemi döngüsü 40x

Error correction

Çalışma düzlemi çevirme işlemini devre dışı bırakın ve programı yeniden başlatın.


Error description 2A0-0095

Error message

3DROT etkinleştirin

Cause of error

Manuel işletim türünde işleme düzlemi döndürme işlevi aktif değil.

Error correction

İşleme düzlemini döndürmeyi, 3DROT yazılım tuşu üzerinden manuel işletimde aktifleştirin.


Error description 2A0-0096

Error message

Ön işaret derinliği kontrol et!

Cause of error


Error description 2A0-0097

Error message

Q303 ölçüm döngüsünde tanımsız!

Cause of error

410 ile 418 ölçüm döngüleri arasında Q303 parametresini (ölçüm değeri aktarımı) tanımlamadınız (güncel değer = -1). Ancak ölçüm sonuçlarının bir tablonun içine (sıfır noktası veya Preset tablosu) yazılması sırasında, güvenlik gerekçesiyle ölçüm
değerlerinin aktarımının tanımlanmış bir seçimi gereklidir.

Error correction

Hataya neden olan ölçüm döngüsünde parametre Q303'ü (ölçüm değeri aktarımı)değiştirin:
- Q303=0: Aktif işleme parçası koordinat sistemi ile ilgili ölçüm değerlerini, aktif sıfır noktası tablosunun içine yazın (programda döngü 7 ile aktifleştirin!).
- Q303=1: Makinedeki sabit koordinat sistemi ile ilgili ölçüm değerlerini (REF değerleri), Preset tablosunun içine yazın (programda döngü 247 ile aktifleştirin!).
- Q303=-1: Ölçüm değeri aktarımı tanımlanmamış. Bir TNC 4xx veya iTNC 530'un daha eski bir yazılım durumu ile oluşturulan bir program girdiğinizde veya döngü tanımlaması sırasında, ölçüm değeri aktarımından sonraki soruyu END düğmesi ile atladığınızda,
bu değer TNC tarafından otomatik olarak üretilir.


Error description 2A0-0098

Error message

Alet eksenine izin verilmez

Cause of error

- Yoklama döngüsü 419'u izin verilmeyen bir takım ekseni ile çağırdınız.
- PATTERN DEF fonksiyonunu, izin verilmeyen bir alet aksıyla bağlantılı olarak çağırdınız.

Error correction

- Yoklama döngüsü 419'u takım ekseni X, Y veya Z ile çağırın.
- PATTERN DEF fonksiyonunu, ancak alet aksı Z ile (TOOL CALL Z) birlikte kullanın.


Error description 2A0-0099

Error message

Hesaplanılan değerler yanlış

Cause of error

TNC yoklama döngüsü 418'de çok büyük bir değer hesapladı.
Yoklanacak dört deliği tahminen yanlış sıralamada tanımladınız.

Error correction

Tarama sıralamasını kontrol edin, kullanıcı el kitabı tarama sistemi döngülerini dikkate alın.


Error description 2A0-009A

Error message

Ölçüm noktaları çelişkili

Cause of error

- Yoklama döngüleri 400, 403 veya 420'nin birinde, ölçüm noktaları ve ölçüm ekseninden oluşan çelişkili bir kombinasyonu tanımladınız.
- Döngü 430'daki ölçüm noktalarının seçimi, bir 0'a bölünme veriyor

Error correction

- Ölçüm ekseni = ana eksen (Q272=1)'de, Q264 ve Q266 parametrelerini farklı büyüklükte tanımlayın.
- Ölçüm ekseni = yan eksen (Q272=2)'de, Q263 ve Q265 parametrelerini farklı büyüklükte tanımlayın.
- Ölçüm ekseni = yoklama sistemi ekseni (Q272=3)'de, Q263 ve 265 veya Q264 ve Q266 parametrelerini farklı büyüklükte tanımlayın.
- Ölçüm noktalarını öyle seçin ki, bunlar daima her aksta farklı koordinatlara sahip olsun.


Error description 2A0-009B

Error message

Güvenli yüksekl yanlış girilmiş!

Cause of error

Döngü 20 (DIN/ISO: G120)'de, güvenli yüksekliği (Q7), işleme parçası yüzeyi (Q5) koordinatlarından daha küçük girdiniz.

Error correction

Güvenli yüksekliği (Q7), işleme parçası yüzeyi (Q5) koordinatlarından daha büyük giriniz.


Error description 2A0-009C

Error message

Daldırma tipi çelişkili!

Cause of error

251 ile 254 arasındaki döngülerden birinde tanımlanmış dalma stratejisi, aktif aletin tanımlanmış dalma açısıyla çelişki halinde.

Error correction

251 ile 254 arasındaki döngülerden birinde parametre Q366'yı veya aktif aletin dalma açısını alet tablosunda değiştirin.
Parametre Q366 ile dalma açısı ANGLE'in izin verilen kombinasyonları:
Dikey dalma için: Q366 = 0 ve ANGLE = 90
Helezon biçimindeki dalma için: Q366 = 1 ve ANGLE > 0
Alet tablosu aktif değilken, Q366'yı 0 ile tanımlayın (sadece dikey dalmaya izin verilir).


Error description 2A0-009D

Error message

İşlem döngüsüne izin verilmez

Cause of error

Bir işleme döngüsünü, döngü 220 veya 221 ile bağlantılı olarak işlemeyi denediniz, ancak bu, bu döngülerle kombine edilemiyor.

Error correction

Aşağıdaki işleme döngüleri, döngüler 220 ve 221 ile kombine edilememektedir:
- Gruplar SLI ve SLII'nin döngüleri
- döngüler 210 ve 211
- döngüler 230 ve 231
- döngü 254


Error description 2A0-009E

Error message

Satır yazmaya karşı korunaklıdır

Cause of error

- Ön ayar tablosunda yazma korumalı bir satırı değiştirmeyi veya silmeyi denediniz.
- Ön ayar tablosunun etkin satırına, bir değer yazmayı denediniz.

Error correction

- Etkin ön ayarın üzerine yazılmasına izin verilmiyor. Başka ön ayar numarası kullanın.
- Yazma koruması makine üreticiniz tarafından etkinleştirildi. Gerekirse bu satırda sabit bir referans noktası tanımlanmıştır. İhtiyaç halinde makine üreticiniz ile irtibata geçin.
- Yazma koruması tarafınızdan TNC.SYS dosyasında tanımlanmıştır. Yazma korumasını gerekirse buradan kaldırın.
- 0 satırını değiştirmeyi denediniz. Bu satır değiştirilemez.


Error description 2A0-009F

Error message

Ölçü toplamı derinlikten büyük

Cause of error

Kontür döngüleri SLII veya freze döngüleri 25x: Derinlik ölçüsünü freze derinliğinden daha büyük girdiniz.

Error correction

- SLII döngüleri: Döngü 20'de Q4 (DIN/ISO: G120) kontrol edin.
- Freze döngüleri 25x: Ölçü Q369 ve derinlik Q201'u kontrol edin


Error description 2A0-00A0

Error message

Uç açısı tanımlı değil

Cause of error

Merkezleme döngüsü 240'ta Q343 parametresini, bir çapın üzerine merkezlenecek şekilde tanımladınız.
Q395 parametresini bir delme döngüsünde derinliğin takım yarıçapını temel alacak şekilde tanımladınız.
Pahlama için bir döngü programladınız. Uç açısı bunun için 1 ve 179 derece arasında bulunmalıdır.
Etkin takım için herhangi bir uç açısı tanımlanmamıştır.

Error correction

- Q343 parametresi = 0 olarak ayarlayın (girilen derinliğe ortalanır).
- Q395 parametresi = 0 olarak ayarlayın (derinlik takım ucunu temel alır).
- TOOL.T alet tablosunun T-ANGLE sütununda uç açıyı tanımlayın.


Error description 2A0-00A1

Error message

Veriler çelişkili

Cause of error

Merkezleme döngüsü 240'ta derinlik/çap seçimini (Q343), parametre derinliğinin izin verilmeyen bir kombinasyonu (Q201) ve çapı (Q344) ile tanımladınız.

Error correction

İzin verilen tanımlamalar:
Q343=1 (çap girişi aktif): Q201 eşittir 0 ve Q344 eşit değildir 0 olmalıdır.
Q343=0 (derinlik girişi aktif): Q201 eşit değildir 0 ve Q344 eşittir 0 olmalıdır.


Error description 2A0-00A2

Error message

Yiv durumu 0 izin verilmez!

Cause of error

Döngü 254'ü yarık konumu 0 (Q367=0) ile nokta numune döngüsü 221 ile bağlantılı olarak işlemeyi denediniz.

Error correction

Eğer döngü 254'ü nokta numune döngüsü 221 ile işlemek istiyorsanız, yarık konumu Q367=1, 2 veya 3 kullanın.


Error description 2A0-00A3

Error message

Kesme eşit değil 0 girin

Cause of error

0 ayarı olan bir çalışma döngüsü tanımladınız.

Error correction

0'a eşit olmayan ayar girin.


Error description 2A0-00A4

Error message

Q399 komut geçişine izin yok

Cause of error

Bu fonksiyon, makine parametresi 6165 ile devre dışı bırakıldığı halde, tarama sistemi döngüsü 441 ile açı uygulamasını açmaya çalıştınız.

Error correction

Makine parametresini 6165 = 1 olarak ayarlayın (MOD fonksiyonu, anahtar sayısı 123) ve daha sonra tarama sistemini kalibre edin.


Error description 2A0-00A5

Error message

Alet tanımlı değil

Cause of error

Alet tablosunda tanımlanmamış bir alet çağırdınız.

Error correction

- Alet tablosunu eksik aletle takviye edin.
- Başka alet kullanın.


Error description 2A0-00A6

Error message

Alet numarasına izin verilmez

Cause of error

Bunu makine parametresi ile uygulamak yasak olduğu halde, bir TOOL CALL veya bir TOOL DEF serisinde bir alet numarası tanımlamaya çalıştınız.

Error correction

- Alet ismini kullanın.
- Makine parametresi 7483'ü uyarlayın, ihtiyaç anında makine üreticisi ile bağlantı kurun.


Error description 2A0-00A7

Error message

Alet ismine izin verilmez

Cause of error

Bunu makine parametresi ile uygulamak yasak olduğu halde, bir TOOL CALL veya bir TOOL DEF serisinde bir alet ismi tanımlamaya çalıştınız.

Error correction

- Alet numarasını kullanın.
- İhtiyaç anında makine üreticisi ile bağlantı kurun.


Error description 2A0-00A8

Error message

Yazılım seçeneği aktif değil

Cause of error

TNC'nize serbest bırakılmayan bir yazılım seçeneğini kullanmaya çalıştınız.

Error correction

Yazılım seçeneği onayı almak için makine üreticisi veya kumanda üreticisi ile bağlantı kurun.


Error description 2A0-00A9

Error message

Kinematik geri yüklenemiyor

Cause of error

Şu andaki aktif kinematik ile uyumlu olmayan bir kinematiği restore etmeye çalıştınız.

Error correction

Sadece daha önce özdeş kinematik tanımlaması olarak emniyet altına aldığınız kinematikleri restore edin.


Error description 2A0-00AA

Error message

Fonksiyona izin verilmez

Cause of error

TNC'nizde FCL yönetimi tarafından kapatılmış bir fonksiyonu kullanmaya çalıştınız.

Error correction

FCL fonksiyonları, bir yazılım güncelleme işleminden sonra standart olarak bloke edildi. SIK menüsünde anahtar sayısı olarak 65535 girdikten sonra bu fonksiyonları, belirli bir zaman için test amaçlı serbest bırakabilirsiniz. Ücretli bir anahtar sayısı
girdikten sonra FCL fonksiyonları sürekli olarak serbest bırakılabilir. Bunun için makine üreticisi veya kumanda üreticisi ile bağlantı kurun.


Error description 2A0-00AB

Error message

Boş kütle çakışması

Cause of error

Bir işleme döngüsünde, bitmiş parça ölçülerinden daha küçük olan ham parça ölçüleri tanımladınız.

Error correction

Döngü tanımını kontrol edin ve giriş değerlerini düzeltin.


Error description 2A0-00AC

Error message

Ölçüm konumuna izin verilmiyor

Cause of error

Kinematik ölçümde mevcut devir eksenlerinden biri 0°'lik bir ölçüm pozisyonu veriyor. Buna izin verilmez.

Error correction

Başlangıç açısını, son açıyı ve gerekirse ölçümlerin sayısını bütün devir eksenlerinde, hiçbir ölçüm pozisyonu 0° konumunda vermeyecek şekilde seçin.


Error description 2A0-00AD

Error message

Cark aktif degil

Cause of error


Error description 2A0-00AE

Error message

HR izin verilmez

Cause of error


Error description 2A0-00AF

Error message

Yanlis calisma modu
Cark icin

Cause of error


Error description 2A0-00B0

Error message

Manuel

Cause of error


Error description 2A0-00B1

Error message

Cark

Cause of error


Error description 2A0-00B2

Error message

pozisyonlama

Cause of error


Error description 2A0-00B3

Error message

tekli tumce

Cause of error


Error description 2A0-00B4

Error message

tumce takibi

Cause of error


Error description 2A0-00B5

Error message

Tablo duzenleme

Cause of error


Error description 2A0-00B6

Error message

T%s: Kalan bekleme süresi çok az

Cause of error

Hata metninde bildirilen aletin kalan bekleme süresi (alet tablosunda TIME2 sütunu) aşıldı.

Error correction

- Yeni alet kullanın.
- Güncel bekleme süresini (alet tablosunda CUR.TIME sütunu) düzeltin.
TNC:\ dizininde kaydedilmiş olan TOOLLIST.ERR dosyasında, bekleme süreleri geçmiş aletlerin eksiksiz bir listesini bulabilirsiniz.


Error description 2A0-00B7

Error message

FN 14: Hata Numarası %s

Cause of error

Zorunlu hata, işlev FN 14 (DIN/ISO: D14). Bu işlev ile TNC, makine üreticisinin ön programlanmış mesajlarını çağırır (örn. bir üretici döngüsünden dışarı). Eğer TNC program akışı veya program testi sırasında FN14 (D14) içeren bir cümleye ulaşırsa, o
taktirde yarıda keser ve bir mesaj verir. Ardından programı yeniden başlatmanız gerekir.

Error correction

Hatanın makine el kitabından açıklamasının aranması, hata ortadan kaldırıldıktan sonra programı yeniden başlatın.


Error description 2A0-00B8

Error message

FN 14: Hata Numarası %-3u

Cause of error

Zorunlu hata, işlev FN 14 (DIN/ISO: D14). Bu işlev ile TNC, makine üreticisinin ön programlanmış mesajlarını çağırır (örn. bir üretici döngüsünden dışarı). Eğer TNC program akışı veya program testi sırasında FN14 (D14) içeren bir cümleye ulaşırsa, o
taktirde yarıda keser ve bir mesaj verir. Ardından programı yeniden başlatmanız gerekir.

Error correction

Hatanın makine el kitabından açıklamasının aranması, hata ortadan kaldırıldıktan sonra programı yeniden başlatın.


Error description 2A0-00B9

Error message

Hesaplanılan hata no çok büyük

Cause of error

Bir Q parametresinden, FN 14 (DIN/ISO: D14) işlevi için bir hata numarasının hesaplanması sırasında değeri 0 ile 499 arasındaki izin verilen alanı aşan bir değer ortaya çıktı.

Error correction

NC programını değiştir.


Error description 2A0-00BA

Error message

Alet %s tanımlanmadı

Cause of error

Alet magazinine yüklenmemiş bir alet çağırdınız.

Error correction

Alet yeri tablosunu kontrol edin, aleti gerekirse ekleyin.
TNC:\ dizininde kaydedilmiş olan TOOLLIST.ERR dosyasında, alet magazinine yüklenmemiş aletlerin eksiksiz bir listesini bulabilirsiniz.


Error description 2A0-00BB

Error message

İlerleme çelişkili %s

Cause of error

Bir cümle kılavuzundan sonra makine durumunun yeniden oluşturulması sırasında, makine üzerinde işmili devri (S), seyir bölgesi (R) veya preset (P) bakımından, kılavuz sırasında hesaplanan aynı koşullar oluşmamıştır.

Error correction

- Kumandayı kapatın ve yeniden başlatın.
- Makine üreticisine haber verin.


Error description 2A0-00BC

Error message

Nihayet şalteri %.2s-

Cause of error

Aletin hesaplanan yolu, seyir alanını aşıyor (yazılım nihayet şalteri).

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 2A0-00BD

Error message

Nihayet şalteri %.2s-

Cause of error

Aletin hesaplanan hattı, makinenin hareket alanını aşar.
Neg. hareket alanı MP92x.x ile tanımlanmıştır.

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 2A0-00BE

Error message

Nihayet şalteri %.2s+

Cause of error

Aletin hesaplanan yolu, seyir alanını aşıyor (yazılım nihayet şalteri).

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 2A0-00BF

Error message

Nihayet şalteri %.2s+

Cause of error

Aletin hesaplanan hattı, makinenin poz. hareket alanını aşar.
Poz. hareket alanı MP91x.x ile tanımlanmıştır.

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 2A0-00C0

Error message

Gerekli eleman eksik

Cause of error

Bir NC cümlesinin içinde gerekli bütün veriler girilmemiş.

Error correction

Eksik bilgileri takviye edin.


Error description 2A0-00C1

Error message

Dosya mevcut değil

Cause of error

- Verilen dosya mevcut değil.
- Verilen dosya aradan geçen zaman içinde silinmiş.
- smarT.NC: Bir .HU programı seçtiniz, bunun içinde, TNC'nin sabit diski üzerinde mevcut olmayan bir nokta tablosu kullanılmaktadır.
- >MOD >Print (Print-Test) altında, hatalı bir yol kaydettiniz.

Error correction

- Mevcut dosyayı seçilen dosya operasyonu için kullanın.
- .HU programını eksik nokta tabloları bakımından kontrol edin ve eksik dosyaları tekrar oluşturun veya yükleyin.
- Yol kaydını düzeltin.


Error description 2A0-00C2

Error message

Dosya tipi eksik veya yanlış

Cause of error

Uygun dosya tipini tanımlamadan, yeni bir dosya oluşturmayı denediniz.

Error correction

Doğru dosya tipini girin.


Error description 2A0-00C3

Error message

Sıfır nokt tablosu seçili değil

Cause of error

Program başlığında hiçbir sıfır nokta tablosu seçilmediği halde, yazılım tuşuyla bir sıfır noktası numarası seçmeye çalıştınız.

Error correction

Program başlığındaki (UNIT 700) Seçenekler altında, sıfır noktalarının seçilmesi gereken, bir sıfır noktası tablosu girin.


Error description 2A0-00C4

Error message

Kutup koordinatları mümkün değil

Cause of error

Aktif işlev için polar koordinatları programlanamamasına rağmen, P tuşuyla polar koordinatları girişini açmayı denediniz.

Error correction

Aktif işlevi kartesik olarak programlayın veya polar koordinatlarına izin veren başka işlev kullanın.


Error description 2A0-00C5

Error message

Farklandırma girişlerine izin yok

Cause of error

I düğmesi üzerinden bir artan değer girmeyi denediniz.

Error correction

Sayı değerini mutlak girin.


Error description 2A0-00C7

Error message

MC: SPLC-LZS'de sistem hatası

Cause of error

- MC'nin sayfalarında, SPLC'nin çalışma süresi sisteminde (LZS) dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 2A0-00C8

Error message

PL/MB donanımı hatalı tanınmış

Cause of error

Güvenlikle ilgili PL ve MB donanımlarının algılanması ve değerlendirilmesinde bir hata meydana geldi

Error correction

- HSCI-PLs ve MB'nin bağlantı ve fonksiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 2A0-00C9

Error message

HSCI-PL/MB rapor hatası

Cause of error

Güvenlikle ilgili bir HSCI-PL ya da MB geçersiz veriler aktarmakta.

Error correction

- Hatalı cihazı tespit edin ve değiştirin
- Müşteri hizmetlerine haber verin


Error description 2A0-00CA

Error message

HSCI-PL/MB rapor hatası

Cause of error

Güvenlikle ilgili bir HSCI-PL ya da MB hata bildirmekte.

Error correction

- PLs veya MB'nin elektrik bağlantılarını ve durumunu kontrol edin.
- Müşteri hizmetlerine haber verin


Error description 2A0-00CB

Error message

MC: SPLC-LZS'de sistem hatası

Cause of error

- MC'nin sayfalarında, SPLC'nin çalışma süresi sisteminde (LZS) dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 2A0-00CC

Error message

MC: SPLC-LZS'de sistem hatası

Cause of error

- MC'nin sayfalarında, SPLC'nin çalışma süresi sisteminde (LZS) dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 2A0-00CD

Error message

SPLC programında çalışma hatası

Cause of error

- SPLC programında akış süresi hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 2A0-00CE

Error message

SPLC programı yükleyemiyor

Cause of error

SPLC programı yüklenemiyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 2A0-00CF

Error message

SPLC programı değişti

Cause of error

SPLC programı ya da NC yazılımı makinenin güvenliğin kaldırılmasından sonra değiştirildi.

Error correction

Önceki SPLC programını yeniden oluşturun ya da güvenliğin kaldırılması işlemini tekrarlayın.


Error description 2A0-00D0

Error message

SPLC programı çalışmıyor

Cause of error

SPLC programı başlatılamıyor.

Error correction

- Diğer hata bildirimlerini dikkate alın.
- Müşteri hizmetlerine haber verin.


Error description 2A0-00D1

Error message

Makine güvenli işletimde değil

Cause of error

Kumandanın işletime alınması işlemi henüz tamamlanmadı, makinede işlevsel güvenlik sağlanamamakta.


Error description 2A0-00D2

Error message

SPLC girişleri konfigürasyonu

Cause of error

Ters mantıklı SPLC girişlerinin konfigürasyonu hatalı.

Error correction

- Güvenlikle ilgili inpNoInverseA ve inpNoInverseB makine parametrelerinde konfigürasyonu kontrol edin.
- Müşteri hizmetlerine haber verin.


Error description 2A0-00D3

Error message

SPLC girişleri konfigürasyonu

Cause of error

Dakika testine tabi olan SPLC girişlerinin konfigürasyonu hatalı.

Error correction

- Güvenlikle ilgili inpNoDynTest makine parametresinde konfigürasyonu kontrol edin.
- Müşteri hizmetlerine haber verin.


Error description 2A0-00D4

Error message

SPLC döngü süresi konfigürasyonu

Cause of error

SPLC için konfigüre edilen döngü süresi çok uzun ya da çok kısa.

Error correction

- plcCount makine parametresinde konfigürasyonu kontrol edin.
- Müşteri hizmetlerine haber verin.


Error description 2A0-00D5

Error message

FS fonksiyonel güvenliği yok!

Cause of error

Bu kumanda yazılımı sadece test amaçlı kullanılabilir!
Makinenin fonksiyonel güvenliği sağlanamamakta!


Error description 2A0-00D6

Error message

ERİŞİM SEVİYESİ: Fonksiyon kilitli

Cause of error

- İstenen fonksiyon etkin olan ACCESSLEVEL'de kilitli

Error correction

- Fonksiyonu ACCESSLEVEL üzerinden serbest bırakın


Error description 2A0-00D7

Error message

Korunan dosya!

Cause of error

Program koruması kaldırılmadığı sürece bu programı işleyemez veya silemezsiniz.

Error correction

Program korumasını kaldır.


Error description 2A0-00D8

Error message

smarT.NC: Kopyala/Kes
smarT.NC:
Kopyala

Cause of error


Error description 2A0-00D9

Error message

Değiştirilen NC Yazılımı sürümü

Cause of error

- NC yazılım sürümü makinenin güvenliğinin kaldırılmasıyla değiştirildi.
- NC yazılım sürümü ve kullanılan SplcApiMarker.def dosyasının sürümü birbirine uymuyor.

Error correction

- Kurulmuş olan NC-yazılım sürümüne uyumlu SplcApiMarker.def dosyasını SPLC projesine alın.
- SPLC_API_VERSION sabitinin değerini bu dosyadan, güvenlikle ilgili CfgSafety'de splcApiVersion makine parametresine kaydedin
- Makinenin güvenliğinin kaldırılması işlemini ilgili kapsamda tekrar gerçekleştirin.
- Müşteri hizmetlerine haber verin


Error description 2A0-00DA

Error message

SPLC konfigürasyon dosyası hatalı

Cause of error

- SPLC için konfigürasyon verilerinde hata var. PLC programını, bu veriler düzelene kadar aktarmak mümkün değildir.

Error correction

- SPLC için konfigürasyon verilerini düzeltin. Bunun için diğer hata bildirimlerini dikkate alın.
- Müşteri hizmetlerine haber verin


Error description 2A0-00DB

Error message

%1 güvenli çıkışın hatalı durumu

Cause of error

- SPLC, çıkış için 0 mantık (0 V) vermesine rağmen, verilen SPLC çıkışı 1 mantıklı (+24 V).
- Elektrik tesisatı hatalı (+24V'de kısa devre)
- PLD modülü arızalı

Error correction

- Elektrik tesisatını kontrol edin
- Arızalı PLD modülünü değiştirin
- Müşteri hizmetlerine haber verin


Error description 2A0-00DC

Error message

AFC: Referans gücü boyutlandırma yok

Cause of error

Adaptif besleme ayarı AFC, öğrenme modu:
TNC hiçbir referans gücü bulamamış.
Muhtemel nedeni: Havada test kesimi

Error correction

Öğrenme kesimini tekrar uygulayın.


Error description 2A0-00DD

Error message

WZ/ kesim numarası tahsisi hatalı

Cause of error

AFC: AFC ayarlarında güncel alet ve güncel kesim numarası arasındaki düzenleme hatalı.

Error correction

Alıştırma işlemini tekrarlayın.
TNC, güncel kesimi otomatik olarak alıştırmaya geri getirir.


Error description 2A0-00DE

Error message

SPLC girişi %1 elektrik tesisatı

Cause of error

Metinde geçen SPLC girişi konfigürasyona (CfgSafety / inpNoDynTest) göre dinamik teste katılır ancak ilgili test çıkışı kapatılmış olmasına rağmen devre dışı kalmaz.

Error correction

- Elektrik tesisatını kontrol edin
- Konfigürasyonu kontrol edin


Error description 2A0-00DF

Error message

Acil durdurma elektrik tesisatı

Cause of error

Bir acil-durdurma-girişi, ilgili test çıkışı kapatılmış olmasına rağmen devre dışı kalmıyor.

Error correction

Elektrik tesisatını kontrol edin. Bütün acil durdurma devreleri ilgili test çıkışları üzerinden akımla beslenmelidir.


Error description 2A0-00E0

Error message

Dinamik test için hatalı %1 girişi

Cause of error

SPLC girişi dakika testinde (dinamik test) kontrol edilemez.
- Verilen numarayla fiziksel bir PLC girişi mevcut değildir
- PLC girişi, HSCI sisteminde birden çok sistem PL mevcut olmasına rağmen, ne bir sistem PL'de (PLB 62xxFS) ne de güvenli bir makine kullanım alanında (MB 6xxFS) bulunmamaktadır.

Error correction

- CfgSafety'de inpNoDynTest makine parametresini kontrol edin.
- Müşteri hizmetlerine haber verin


Error description 2A0-00E1

Error message

MC Giriş çapraz karşılaştırma %1

Cause of error

İki kanallı bir FS girişinin iki mandalı farklı mantıksal durumlara sahiptir.
Muhtemel nedenler:
- Makine kumanda alanındaki tuşa eğri basılmış
- Bir FS girişindeki kablajda kopuk tel
- Bir FS girişindeki kablajda 0 V veya 24 V'da kısa devre
- Ters FS girişlerinden hatalı konfigürasyon (SMP) (örn. değerliksiz veya ters sinyal ile)

Error correction

- Makine kumanda alanındaki tuşları kontrol edin. Eğer sebebi yanlış basılan bir tuşsa, başka bir tedbir almaya gerek yoktur
- İlgili çift kanallı girişin kablajını test edin
- Müşteri hizmetlerini bilgilendirin
Girişin her iki giriş mandalı aynı anda bekleme modunda bulunduğunda tekrar anahtarlama moduna geçebileceğini göz önünde bulundurun.


Error description 2A0-00E2

Error message

SPLC grş beklenmedik durumu %1

Cause of error

Makine parametresi konfigürasyonuna göre belirtilen SPLC girişi, çalışmadığı durumda bir kanalda 0 V ve diğer kanalda da 24 V tedarik etmelidir.
Bu söz konusu değil.
Muhtemel nedenler:
- SPLC girişinin konfigürasyonu yanlış
- Giriş kendi kendini test etme esnasında çalışmama durumunda değil
- Kablo donanımı hatalı
- Fonksiyonel güvenlik FS için uygun olmayan el çarkı bağlı
- El çarkı uygun olmayan (fonksiyonel güvenlik FS için uygun olmayan) işlevsiz soket ile değiştirilmiştir

Error correction

- Kablo donanımını kontrol edin
- Konfigürasyonu kontrol edin
- Bağlı olan el çarkını kontrol edin ve gerekirse değiştirin
- İşlevsiz soketi kontrol edin ve gerekirse değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 2A0-00E3

Error message

Override secili:
Cark/kullanim alani
DIKKAT F/S degeri

Cause of error


Error description 2A0-00E4

Error message

AFC.TAB içinde kural stratejisi bulunamadı, varsyln kullanılacak

Cause of error

Kumanda, AFC.TAB tablosunda etkin alete tayin edilen kural stratejisini bulamadı.

Error correction

Alet tablosunun AFC sütunundaki veya AFC.TAB tablosundaki girişleri düzeltin.


Error description 2A0-00E5

Error message

Giriş işaretçisi %1, SPLC programı tarafından belirlenir

Cause of error

- Das SPLC-Programm hat einen Eingangsmerker auf den Wert TRUE (= 1) gesetzt. Dies ist nicht zulässig
- Eingangsmerker dürfen vom SPLC-Programm gelöscht (= 0) werden, aber nicht gesetzt (= 1)

Error correction

- SPLC-Programm prüfen und gegebenfalls korrigieren
- Kundendienst benachrichtigen


Error description 2A0-00EC

Error message

AFC parametresine torna işletiminde izin verilmez

Cause of error

Torna işletiminde izin verilmeyen bir AFC parametresi programlandı, örn. TIME veya DIST.

Error correction

NC programını kontrol edin ve gerekirse uyarlayın


Error description 2A0-00ED

Error message

Program çalışma grafiği: Gösterim eksik

Cause of error

TNC, güncel malzemenin işlenmesi ile çok yüklendiği için program çalışma grafiği tam olarak güncellenemedi ve bu yüzden eksik olabilir.

Error correction

Hata giderilmesi mümkün değil


Error description 2A0-00EE

Error message

AFC: Boşta çalıştırma gücü algılanmadı

Cause of error

Başlangıç devir sayısındaki hızlanma fazı kesim başlangıç tümcesinden önce tamamlanmadı. Bu nedenle boşta çalışma gücü belirlenemedi.

Error correction

Kesim başlangıç setini yalnızca başlangıç devir sayısına güvenli bir şekilde ulaşıldığında işleyin.


Error description 2A0-00EF

Error message

AFC: Fonksiyon etkili değil, giriş değerleri tutarsız

Cause of error

TOOL CALL sonrasında bir FUNCTION MODE ... komutu işlendi. Buna izin verilmez.

Error correction

NC programını uyarlayın


Error description 2A8-0003

Error message

El çarkını şarj cihazına yerleştir

Cause of error

Telsiz el çarkı, el çarkı işletimi etkin olmamasına rağmen yükleme istasyonunda değil. Şayet el çarkının bataryası boşalıyorsa ya da telsiz bağlantısında bir arıza söz konusuysa, TNC acil kapamayı devreye alır.
Program akışı bu durumda iptal edilir.

Error correction

El çarkını, bununla çalışmıyorsanız daima yükleme istasyonuna bırakın.


Error description 2A8-0004

Error message

OEM el çarkı menüsü veya yazılım tuşunda konfgrsyon hatası

Cause of error

OEM el çarkı menüsünün veya OEM el çarkı yazılım tuşunun konfigürasyonu eksik veya hatalı.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 2A8-0007

Error message

Şarj neredeyse tükendi, el çarkını şarj cihazına yerleştirin

Cause of error

Kablosuz el çarkının şarjı neredeyse tükendi.
Şarj tükenirse el çarkı bağlantısı kesilir.
Bu da acil durdurmaya neden olur ve program akışı iptal edilir!

Error correction

- El çarkını şimdi şarj istasyonuna yerleştirerek şarjını doldurun.
- Öneri: El çarkını kullanmadığınız zamanlarda her zaman şarj istasyonuna yerleştirin.


Error description 2A9-0001

Error message

Hatalı BLK FORM

Cause of error

Belirtilen ham parça tanımı hatalı ve kontrol donanımı tarafından yorumlanamıyor.

Error correction

- NC programında BLK FORM'u düzeltin.


Error description 2A9-0002

Error message

Hatalı takım verileri

Cause of error

3D simülasyon grafiği alet verilerini işleyemez.

Error correction

Alet verilerini uyarlayın


Error description 2A9-0003

Error message

3D simülasyon grafiği yeniden hesaplanıyor...


Error description 2A9-0004

Error message

Grafik belleği dolu

Cause of error

3D malzeme kaldırma simülasyonunun görüntülenmesi için kullanılan grafik belleği dolu. Simülasyon, sistem stabilitesini tehlikeye atmamak için otomatik olarak iptal edildi.

Error correction

- Grafik ayarlarını yapın, ör. model kalitesini "düşük" olarak ayarlayın
- Simülasyonu yeniden başlatın


Error description 2A9-0005

Error message

3D test grafiği yeniden hesaplanıyor

Cause of error

3B malzeme kaldırma simülasyonunun ekranında çok fazla grafik belleği kullanılıyor. Ayarlanan detay derinliğine sahip bir simülasyon mümkün değildir.
NC programını tamamen simüle etmek için otomatik olarak daha düşük bellek gereksinimleri olan basitleştirilmiş bir malzeme modeline geçildi.
Bunun sonucunda ekran kalitesi düşebilir.


Error description 2A9-0009

Error message

%1 tümcesine yakın hızlı kesim

Cause of error

Simülasyon, belirtilen tümce numarasının yakınındaki hızlı çalışmada olası bir malzeme müdahalesi algıladı.

Error correction

- BLK FORM'un pozisyonunu ve boyutunu kontrol edin
- Simülasyon kalitesini artırın
- NC programını uyarlayın


Error description 2A9-000B

Error message

Grafik hesaplamada sistem hatası

Cause of error

Program akışı veya program testindeki 3D grafik gösterimin dahili hesaplaması sırasında sistem hatası oluştu.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 2A9-000C

Error message

%1 tümcesine yakın malzeme hasarı

Cause of error

Simülasyon, malzemenin girilen seri numarasının yakınında kesmeyen bir alet parçası tarafından (tutucu veya şaft) hasar görmüş olabileceğini algıladı.

Error correction

BLK FORM'un pozisyonu ve boyutu ile alet verilerini kontrol edin ve gerekirse NC programını uyarlayın


Error description 2A9-000D

Error message

%2 3D modeli yüklenmedi %1

Cause of error

3 boyutlu model kaydedilirken hata oluştu: Dosya açılamadı veya desteklenmeyen bir 3 boyutlu dosya biçimi.

Error correction

- Yolu kontrol edin ve gerekirse düzeltin
- Dosyayı gerekirse tekrar yükleyin


Error description 2A9-000E

Error message

%2 3D modeli yüklenmedi %1

Cause of error

3 boyutlu model kalite gereksinimlerine uygun olmadığı için kaydedilemedi.
3 boyutlu modeller için aşağıdaki gereksinimler geçerlidir:
- tüm boyut girişleri mm cinsinden olmalı
- üçgenler arasında boşluk olmamalı ("su geçirmez")
- üst üste binme olmamalı
- bozuk üçgen olmamalı

Error correction

3 boyutlu modeli yeniden oluşturun ve kumandaya aktarın.


Error description 2A9-000F

Error message

%2 3D modeli yüklenmedi %1

Cause of error

3 boyutlu model kaydedilirken hata oluştu: Dosya çok fazla üçgen içeriyor.

Error correction

- Kaba bir 3 boyutlu model kullanın
- 3 boyutlu modeli CAD programıyla tekrar çıkarın ve kumandaya aktarın. Çoğu CAD programında ayrıntı derecesi dışa aktarım sırasında ayarlanabilir.


Error description 2A9-0010

Error message

Malzeme dışa aktarılamadı

Cause of error

Dosyaya yazılamadı.

Error correction

- Yolu kontrol edin ve gerekirse düzeltin
- Mevcut bellek alanını kontrol edin


Error description 2A9-0011

Error message

Genişletilmiş malzeme denetimi geçici olarak devre dışı bırakıldı

Cause of error

Çok fazla malzeme hasarı olan tümce bulundu.
Gelişmiş malzeme denetimleri bir sonraki BLK FORM'a kadar devre dışı bırakılır.

Error correction

Kontrol edin ve gerekirse düzeltin:
- Alet verileri
- Malzemenin durumu ve şekli
- FMAX ile kesimler


Error description 2A9-0012

Error message

Malzeme dışa aktarılamadı

Cause of error

Malzeme yok.


Error description 2A9-001E

Error message

Devam eden grafik durduruldu

Cause of error

Mevcut ana bellek, çalışmakta olan grafiğin görüntülenmesi için yeterli değil.


Error description 2A9-001F

Error message

Grafik 2.5D olarak değiştirildi

Cause of error

Simülasyon grafiğinin görüntülenmesi için yalnızca az miktarda bellek kullanılabilir. Bellekten tasarruf etmek için Mod 2.5D'ye geçildi.


Error description 2A9-0020

Error message

%1 tümcesi yakınında tespit ekipmanı ihlali

Cause of error

Belirtilen tümce numarasına yakın bir kesici veya kesici olmayan parça, tespit ekipmanında olası bir ihlal tespit etti.

Error correction

- Tespit ekipmanının konumunu kontrol edin
- Alet verilerini kontrol edin
- Gerekirse NC programını ayarlayın


Error description 2AA-0005

Error message

Veritabanı hatası

Cause of error

Tabloya aşağıdaki nedenlerden dolayı erişilemedi:
- Tabloya yazma korumalı
- Tablo bozulmuş
- Tablo mevcut değil

Error correction

Tabloyu kontrol etme


Error description 2D4-0000

Error message

Python-Script '%1' başlatılması başarısız

Cause of error

Python betiğinin başlatılması için gerekli olan PLC iletişimi hata ile sonuçlandı.

Error correction

- PLC programını tercüme edin
- Python betiğini yeniden başlatın


Error description 2D4-0001

Error message

Python-Script '%1' başlatılması başarısız

Cause of error

Arıza nedeni tam olarak bilinmiyor.

Error correction

Müşteri hizmetlerine haber verin.


Error description 2D4-0002

Error message

Python-Script '%1' başlatılması başarısız

Cause of error

Python opsiyonu onaylanmamış. Python uygulamalarının kumanda da gerçekleştirilebilmesi için SIK'ta "Python OEM Process" yazılım opsiyonunun onaylanmış olması gerekir.

Error correction

- SIK'ta "Python OEM Process" yazılım opsiyonunu onaylayın


Error description 2D4-0003

Error message

Python-Script '%1' başlatılması başarısız

Cause of error

Python betiğinin uygulanması için çok az çalışma belleği mevcut.

Error correction

- Makine konfigürasyonu üzerinden Python betiğinin daha az belleğe ihtiyaç duymasını sağlayın ('memLimit' makine parametresi)
- Bellek yeri açmak için işleyen Python süreçlerini sonlandırın


Error description 2D4-0004

Error message

Python-Script '%1' başlatılması başarısız

Cause of error

'memLimit' (maksimum süreç belleği) makine parametresinin değeri geçersizdir.

Error correction

- 'memLimit' makine parametresini kontrol edin ve düzeltin


Error description 2D4-0005

Error message

Python-Script '%1' başlatılması başarısız

Cause of error

Makine konfigürasyonunda belirtilen Python betiğine giden yol geçersizdir.

Error correction

- CfgSoftkeyOverlay konfigürasyon objesinde 'path' makine parametresini düzeltin


Error description 2D4-0006

Error message

Python-Script '%1' başlatılması başarısız

Cause of error

Makine konfigürasyonunda belirtilen Python süreci adı geçersizdir.

Error correction

- CfgSoftkeyOverlay konfigürasyon objesinde 'jobName' makine parametresini düzeltin


Error description 2D4-0007

Error message

Python-Script '%1' başlatılması başarısız

Cause of error

Hali hazırda aynı isimde bir Python işlemi çalışıyor.

Error correction

- Çalışmakta olan Python işlemini gerekirse sonlandırın.


Error description 2D4-0008

Error message

Python-Script '%1' başlatılması başarısız

Cause of error

Makine konfigürasyonunda Python betiği için geçersiz parametreler tanımlanmıştır.

Error correction

- CfgSoftkeyOverlay konfigürasyon objesinde 'parametre' makine parametresini düzeltin


Error description 303-0001

Error message

Referanslandırılan OPC UA-Namespace %1 mevcut değil

Cause of error

Şu anahtarlara sahip CfgOpcUaObject ve CfgOpcUaPlcVar antiteleri mevcut olmayan bir OPC UA-Namespace yapılandırmasına referansta bulunur:
%1
Belirtilen düğümler ve alt elemanlarının hiçbiri oluşturulmaz.

Error correction

withinNamespace özniteliğini kontrol edin


Error description 303-0002

Error message

Referanslandırılan OPC UA ebeveyn düğümü %1 mevcut değil

Cause of error

Şu anahtarlara sahip CfgOpcUaObject ve CfgOpcUaPlcVar antiteleri parentNode özniteliği ile birlikte mevcut olmayan bir ebeveyn düğümüne referansta bulunur:
%1
Düğümler ve alt elemanlarının hiçbiri oluşturulmaz.

Error correction

parentNode özniteliğini kontrol edin


Error description 303-0003

Error message

nodeIdIdentifier %1 için geçersiz değer

Cause of error

yapılandırma tarihinde
%1
nodeIdType, Numeric olarak ayarlandı.
nodeIdIdentifier altında girilen tarih nümerik bir değer değildir.
Düğüm ve alt elemanların hiçbiri oluşturulmaz.

Error correction

Girilen yapılandırma tarihinde nodeIdType ve nodeIdIdentifier özniteliklerini kontrol edin


Error description 303-0004

Error message

publicationDate %1 tarihi için geçersiz değer

Cause of error

yapılandırma tarihinde
%1
girilen yayınlanma tarihi YYYY-AA-GGTh:aa:ss.sssTZD biçimine uygun değildir.

Error correction

Yapılandırma tarihini kontrol edin


Error description 303-0005

Error message

Namespace-URI %1 öğesinin birden fazla tanımı

Cause of error

OPC UA-Namespace öğesinin Namespace URI öğesi anlaşılır olmalıdır.
Şu anahtarlara sahip CfgOpcUaNamespace antitelerindeki namespaceUri öğesi aynıdır:
%1 (%2 antite)
Yalnızca ilk belirtilen Namespace yapılandırması etkindir.

Error correction

namespaceUri öğesinin yapılandırmasını kontrol edin


Error description 303-0006

Error message

namespaceUri %1 tarihi değerine izin verilmez

Cause of error

yapılandırma tarihinde
%1
girilen OPC UA-Namespace-URI, zaten ön tanımlı adlara veya Namespace-URI'lara soyut yakınlığı nedeniyle izin verilmez.
Namespace ve içerdiği düğümlerin hiçbiri oluşturulmaz.

Error correction

OPC UA-Namespace için başka URI seçin


Error description 303-0007

Error message

NodeId %1 öğesinin birden fazla kullanımı

Cause of error

Şu anahtarlara sahip CfgOpcUaObject ve CfgOpcUaPlcVar antiteleri için aynı NodeId yapılandırıldı:
%1 (%2 antite)
Yalnızca ilk belirtilen düğüm oluşturulur.

Error correction

withinNamespace, nodeIdType ve nodeIdIdentifier özniteliklerinin yapılandırmasını kontrol edin


Error description 303-0008

Error message

Tarih %1 yapılandırılmadı

Cause of error

yapılandırma tarihine
%1
bir değer girilmedi.
Bu mutlaka gereklidir. Düğüm ve alt elemanların hiçbiri oluşturulmaz.

Error correction

Yapılandırma tarihini kontrol edin


Error description 303-0009

Error message

Döngüsel ebeveyn-çocuk ilişkisi

Cause of error

Şu anahtarlara sahip CfgOpcUaObject ve CfgOpcUaPlcVar antiteleri, parentNode öznitelikleri üzerinden döngüsel bir referans oluşturur:
%1
Buna izin verilmez. Belirtilen düğümler ve alt elemanların hiçbiri oluşturulmaz.

Error correction

İlgili parentNode özniteliğini kontrol edin


Error description 303-000A

Error message

Geçersiz Namespace-URI %1

Cause of error

yapılandırma tarihine
%1
namespaceUri özniteliğinde geçersiz bir Namespace-URI öğesi girilmiştir.
Düğüm ve alt elemanların hiçbiri oluşturulmaz.

Error correction

Doğru Namespace-URI öğesini girin


Error description 303-000B

Error message

Geçersiz ebeveyn düğümü: %1

Cause of error

CfgOpcUaObject
%1
antitesi, ebeveyn düğümü olarak CfgOpcUaPlcVar antitesini referans gösterir.
Buna izin verilmez. Düğüm ve alt elemanların hiçbiri oluşturulmaz.

Error correction

parentNode özniteliğini kontrol edin


Error description 303-000C

Error message

browseName %1 öğesinin izin verilmeyen birden fazla kullanımı

Cause of error

Şu anahtarlara sahip CfgOpcUaObject ve CfgOpcUaPlcVar antiteleri için aynı browseName aynı ebeveyn düğümü altında kullanılır:
%1 (%2 antite)
Yalnızca ilk belirtilen düğüm oluşturulur.

Error correction

browseName özniteliğinin yapılandırmasını kontrol edin


Error description 303-000D

Error message

%1 değişkenden fazlası yapılandırıldı

Cause of error

Makine üreticisi tarafından OPC UA NC sunucusu üzerinden erişim için birçok değişken yapılandırılmıştır.
OPC UA istemcileri bu değişkenlerin tümü için abonelik oluşturursa sistemin aşırı yüklenmesine neden olabilir.
%2 değişken yapılandırıldı.

Error correction

Değişken sayısını azaltın


Error description 303-000E

Error message

OPC UA NC sunucusunun yapılandırması değiştirildi

Cause of error

OPC UA NC sunucusunun OEM'ye özel yapılandırması değiştirildi. Değişiklikler, sunucu bir sonraki sefer yeniden başlatıldığında kabul edilir.

Error correction

Değişikliklerin etkinleştirilmesi için sunucuyu yeniden başlatın. Etkin bağlantılar böylece kesilir.


Error description 303-0012

Error message

Geçersiz alan girişi %1

Cause of error

yapılandırma tarihinde
%1
belirtilen alan geçerli değildir. Minimum değer, maksimum değerden büyüktür.
Değişken düğümü oluşturulmaz.

Error correction

Yapılandırma tarihini kontrol edin


Error description 303-0013

Error message

Eksik alan girişi %1

Cause of error

yapılandırma tarihinde
%1
belirtilen alan eksik. Minimum veya maksimum değer eksik.
Değişken düğümü oluşturulmaz.

Error correction

Yapılandırma tarihini kontrol edin


Error description 303-0014

Error message

EURange InstrumentRange öğesinin dışında

Cause of error

yapılandırma tarihinde
%1
EURange için belirtilen alan,
%2
yapılandırma tarihinde InstrumentRange için belirtilen alanı aşar.
InstrumentRange, maksimum izin verilen değer aralığını belirler ve bu nedenle EURange tarafından aşılmamalıdır.
Değişken düğümü oluşturulmaz.

Error correction

Yapılandırma tarihini kontrol edin


Error description 303-0015

Error message

Bilinmeyen UnitCode %1

Cause of error

yapılandırma tarihinde
%1
girilen UnitCode, kumanda tarafından tanınmaz.
Değişken düğümü oluşturulmaz.

Error correction

Yapılandırma tarihini kontrol edin


Error description 303-0016

Error message

Bilinmeyen PLC sembolü %1

Cause of error

yapılandırma tarihinde
%1
PLC programında tanımlanmayan bir PLC sembol adı girilmiştir.

Error correction

Yapılandırma tarihini kontrol edin


Error description 303-0017

Error message

Meta bilgileri PLC işlemcilerine uymuyor

Cause of error

yapılandırma tarihinde
%1
sayısal değerler için Meta bilgiler yapılandırıldı.
Ancak girilen PLC işleneninin veri tipi sayısal değildir.
Meta bilgileri dikkate alınmadı.

Error correction

Meta bilgilerini silin veya doğru PLC işlenenini girin


Error description 303-0018

Error message

Meta bilgileri PLC işlemcilerine uymuyor

Cause of error

yapılandırma tarihinde
%1
bir valuePrecision girildi.
Bu yalnızca Word ve DWord veri tipleri için desteklenir.
Girilen valuePrecision yok sayıldı.

Error correction

valuePrecision değerini silin veya doğru PLC işlemcilerini girin


Error description 303-0019

Error message

PLC sembolü %1 için geçersiz endeks

Cause of error

yapılandırma tarihinde
%1
geçersiz bir endekse sahip bir PLC sembolü yönlendirildi.

Error correction

Yapılandırma tarihini kontrol edin


Error description 303-001A

Error message

PLC sembolü %1 geçerli bir veri değerine sahip değil

Cause of error

yapılandırma tarihinde
%1
güncel bir veri değerini açıklamayan bir PLC sembol adı girildi (ör. bir PLC yapısı).

Error correction

Yapılandırma tarihini kontrol edin.
(PLC yapılarında bunların elemanları ayrı değişkenler olarak yapılandırılabilir.)


Error description 303-001B

Error message

PLC sabit için yazma erişimi yapılandırıldı

Cause of error

yapılandırma tarihinde
%1
valueWritable üzerinden PLC işleneni yazılabilir olarak yapılandırıldı.
Girilen PLC işleneni sabit bir değerdir ve bu nedenle değiştirilemedi.
valueWritable özniteliği dikkate alınmadı.

Error correction

Yapılandırma tarihini kontrol edin


Error description 320-0001

Error message

PLC'ye mesaj gönderirken hata

Cause of error


Error description 320-0002

Error message

PLC programı başarıyla çevirilmedi

Cause of error


Error description 320-0003

Error message

İfade aralık dışında

Cause of error


Error description 320-0004

Error message

PLC simülasyon modunda çalışıyor

Cause of error


Error description 320-0005

Error message

PLC derleyici ifadesi ( %1 ) eksik

Cause of error


Error description 320-0006

Error message

Geçersiz PLC çalışma parametresi

Cause of error


Error description 320-000A

Error message

Mil için çok küçük devir sayısı programlandı

Cause of error

Çok küçük bir mil devri programladınız.

Error correction

Daha yüksek bir devir programlayın veya
Eksenler->Parametre ayarları->????->CfgFeedLimits->minFeed konfigürasyon verisini kontrol edin.
''????'', konfigürasyondaki kaydın güncel adını tanımlar.


Error description 320-000B

Error message

Mil için programlanan dönme hızı çok yüksek

Cause of error

Bu eksen için çok büyük bir devir programladınız.

Error correction

Daha düşük bir devir programlayın veya Axes->ParameterSets->????->CfgFeedLimits->maxFeed konfigürasyon verisini kontrol edin
"????" konfigürasyon tümcesinin güncel ismini tanımlar.


Error description 320-000C

Error message

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

PLC Programı durduruldu

Cause of error

PLC'deki bir sistem hatası nedeniyle, PLC programı durduruldu

Error correction

Makine üreticilerine haber verin


Error description 320-000E

Error message

PLC Programında hata

Cause of error

PLC programının işlenmesinde bir hata meydana geldi

Error correction

Makine üreticisine haber verin


Error description 320-000F

Error message

PLC'de sistem hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 320-0010

Error message

Genel sistem hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 320-0011

Error message

Mil hızı konfigüre edilmiş mil bulunmadan programlanmış

Cause of error

Hiçbir mil mevcut değil, fakat devir programlandı.

Error correction

Mili konfigüre edin (CfgAxes->spindleIndices) veya hiçbir mil devri programlamayın.


Error description 320-0012

Error message

Yapılandırma tarihi %1/%2
hatalı

Cause of error

Girilen konfigürasyon verisinde hata var ve bu yüzden kumandanın işletimi için devralınmadı.

Error correction

Belirtilen konfigürasyon verisini düzeltin veya makine üreticisine haber verin.


Error description 320-0013

Error message

Konfigürasyon verileri %1 kanal %2
eksik

Cause of error

Girilen konfigürasyon verisi bulunamadı.

Error correction

Belirtilen konfigürasyon verisini tamamlayın veya makine üreticisine haber verin


Error description 320-0014

Error message

Konfigürasyon verileri %1 kanal %2
tanımlanmış

Cause of error

Belirtilen konfigürasyon verisi, PLC'deki birden fazla basım tanımını etkiler.

Error correction

Belirtilen konfigürasyon verisini düzeltin veya makine üreticisine haber verin.


Error description 320-0015

Error message

Konfigürasyon verisi %2
işlenen %1 bulunamadı

Cause of error

Belirtilen konfigürasyon verisinde tanımlanan işlenen PLC programında tanımlanmadı.

Error correction

Belirtilen konfigürasyon verisini düzeltin, diğer PLC programını seçin veya makine üreticisine haber verin.


Error description 320-0016

Error message

PLC strob verileri Kanal %1
aktarılamadı

Cause of error

PLC'ye ait olan verilerin çıkışları, PLC hatırlatıcısına kaydedilemedi.

Error correction

İlgili konfigürasyon verisini düzeltin veya makine üreticisine haber verin.


Error description 320-0017

Error message

Konfigürason ve PLC programı uyumsz

Cause of error

Makinenin yapılandırmasıyla uyumlu olmayan bir PLC programı seçildi.
PLC programının başarıyla işletilmesi için gerekli ön koşullar:
- API 1.0 (TNC Hatırlatıcı Arayüzü) sayısal bellek arabirimi ile çalışan PLC programları yalnızca bir işletim türü grubunu, bir NC kanalını ve bir mili kumanda edebilir.
- API 3 sembolik bellek arabirimiyle çalışan PLC programları API veri yapılarını, yapılandırma için uygun sayıda oluşturmalıdır.
- PLC derleyicinin yapılandırma dosyasında AXIS_COUNT ve SPINDLE_COUNT sistem parametreleri için doğru değerler tanımlanmış olmalıdır.
- PLC programları yeterince büyük bir bellek görüntüsü tanımlamalıdır. Kalıcı olarak atanmış, kalıcı veya mutlak adresli tüm hatırlatıcılar bellek görüntüsüne dahil olmalıdır.
- PLC programları, PLC programlarını başlatırken yapılandırma verilerinin atanması gereken tüm hatırlatıcıları tanımlamalıdır.
- Gerekirse daha önceden verilen diğer uyarıları da dikkate alın.

Error correction

- Makine yapılandırmasını kontrol edin
- PLC derleyicinin yapılandırma dosyasını doğru değerler bakımından kontrol edin
- Uygun PLC programını kullanın
- Müşteri hizmetlerini bilgilendirin


Error description 320-0018

Error message

Çelişkili PLC Programı

Cause of error

Seçilen PLC programında kullanılan API sürümü, kumanda yazılımı ile uyumlu değildir veya PLC programındaki API sürümü tanımı yanlıştır.

Error correction

Makinenin PLV projesindeki ApiMarker.DEF dosyasını güncelleyin ya da PLC-programını düzeltin.


Error description 320-0019

Error message

PLC programında hata: Giriş değiştirildi

Cause of error

PLC programı, bir Input hatırlatıcıyı (örn. I3) değiştirmeyi denedi.

Error correction

PLC programını düzeltin. Input hatırlatıcı sadece okunabilir, asla yazılamaz.


Error description 320-001A

Error message

PLC hata tablosu okunamıyor
(%1)

Cause of error

PLC hata tablosunu okuyamaz.
Büyük olasılıkla bu tablo için konfigüre edilen yol yanlış veya tablonun formatı yanlış.

Error correction

Konfigürasyonu ve PLC hata tablosunu kontrol edin.


Error description 320-001B

Error message

PLC hata tablosu hatalı
(%1)

Cause of error

PLC hata tablosunda geçersiz bir hata hatırlatıcı girildi.
Sembolik bir isim yanlış yazıldı.

Error correction

PLC hata tablosunu düzeltin.


Error description 320-001C

Error message

Kontrol çalışma sürelerini okuyamıyor

Cause of error

Kumanda, dosyada kaydedilmemiş olan bir veya birden fazla işletim süresini okuyamaz. Dosya büyük olasılıkla arızalı.

Error correction

Eğer hata mesajı tekrarlanırsa, müşteri hizmetlerine haber verin.


Error description 320-001D

Error message

PLC'de sistem hatası

Cause of error

Dahili yazılım hatası:
İşletim sürelerinin devamlı kaydının bir dosyaya yapılması engellendi, büyük olasılıkla dosya sistemindeki bir hatadan kaynaklandı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 320-0023

Error message

Hızlı girişler için geeçrsiz konfigürasyon
Numara %1 - İşlenen %2

Cause of error

Hızlı girişlerin konfigürasyonu hataya açık.

Error correction

Aşağıdaki kenar gereksinimlerini dikkate alarak konfigürasyonu kontrol edin:
- TNC hatırlatıcı arayüzünü kullanan PLC programlarını sadece hatırlatıcı M4590-4593 kullanabilir
- tüm kanatların çizimi sadece D veri tipi (DWORD) ile mümkündür
- sembolik işlenenler PLC programında tanımlanmalı


Error description 320-0024

Error message

Konfigürasyon tarihi %1/%2 eksik

Cause of error

Girilen konfigürasyon verisi bulunamadı.

Error correction

Belirtilen konfigürasyon verisini düzeltin veya makine üreticisine haber verin.


Error description 320-0025

Error message

PLC Programı durduruldu

Cause of error

Konfigürasyon verilerinin değiştirilmesi nedeniyle PLC programı durduruldu ve yeniden başlatıldı.

Error correction

Hiçbir kaldırma gerekli değil.


Error description 320-0026

Error message

PLC: 0'a bölme/ Modül hatası

Cause of error

PLC programında akış süresi hatası:
- 0 ile bölme işlemi yapıldı.
- Bir modül hesabı yanlış olarak uygulandı.

Error correction

PLC programını değiştir.
PLC Compiler ayarı DIVERROR/MODERROR'a uyun.


Error description 320-0027

Error message

PLC: Çarpma sırasında taşma

Cause of error

PLC programında akış süresi hatası:
- Çarpmada Overflow

Error correction

PLC programını değiştir.
PLC Compiler ayarı MULERROR'a uyun.


Error description 320-0028

Error message

PLC aritmatik hatası için geçersiz konfigürasyon
İşlenen %1

Cause of error

PLC aritmetik hatalarının ele alınması konfigürasyonuna izin verilmez.

Error correction

Aşağıdaki kenar gereksinimlerini dikkate alarak konfigürasyonu kontrol edin:
- PLC-Compiler için konfigürasyon dosyasındaki MULERROR, DIVERROR, MODERROR girişlerini kontrol edin (bakınız CfgPlcPath altındaki girişler)
- TNC hatırlatıcı arayüzünü kullanan PLC programlarını sadece hatırlatıcı M4200-4202 kullanabilir
- sembolik işlenenler PLC programında tanımlanmalı


Error description 320-0029

Error message

PLC'de sistem hatası

Cause of error

PLC sunucusunun henüz uygulamaya alınmamış bir fonksiyonu çağrıldı.

Error correction

Müşteri hizmetlerine haber verin


Error description 320-002A

Error message

PLC'de sistem hatası

Cause of error

PLC sunucusu, mesajı göndereni tespit edemiyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 320-002B

Error message

PLC'de sistem hatası

Cause of error

PLC sunucusu, mesaj gönderene ulaşamıyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 320-002C

Error message

PLC'de sistem hatası

Cause of error

PLC'de bir yazılım hatası meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 320-002D

Error message

PLC MAIN dosyası okunamıyor
(%1)

Cause of error

PLC program dosyasını okuyamaz.

Error correction

Konfigürasyonu ve PLC program dosyasını kontrol edin.


Error description 320-002E

Error message

PLC derleyici dosyası okunamıyor
(%1)

Cause of error

PLC, girilen bir Compiler dosyasını okuyamaz.

Error correction

PLC Compiler konfigürasyon dosyasını (.cfg) kontrol edin.
PLC Compiler hata metni dosyasını (.err) kontrol edin.


Error description 320-002F

Error message

Veri %2 işlenen sahası %1 çok büyük

Cause of error

Girilen sembolik isim, PLC işleneninin bir alanına atıfta bulunur. Alan büyüklüğü, girilen konfigürasyon verisi için çok büyük.

Error correction

Belirtilen konfigürasyon verisini düzeltin veya makine üreticisine haber verin.


Error description 320-0030

Error message

Veri %2 işlenen sahası %1 çok küçük

Cause of error

Girilen sembolik isim, PLC işleneninin bir alanına atıfta bulunur. Alan büyüklüğü, girilen konfigürasyon verisi için çok küçük.

Error correction

Belirtilen konfigürasyon verisini düzeltin veya makine üreticisine haber verin.


Error description 320-0031

Error message

Geçersiz metin kaynağı

Cause of error

Diyalog ve hata metinleri için konfigüre edilmiş bir metin kaynağı yüklenemedi.

Error correction

Diğer bir dili konfigüre edin veya makine üreticisine haber verin.


Error description 320-0032

Error message

Döngüsel çalışmada PL510 hatası

Cause of error

Döngüsel PL510 işletiminde bir EMV arızası meydana geldi. Çember kullanımı mümkün değil.

Error correction

Makine üreticisine haber verin


Error description 320-0033

Error message

PLC'de sistem hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 320-0034

Error message

Strob gerçekleştirilmedi

Cause of error

Tümce akışından sonra bir strob çıktısı gerçekleştirilmedi.


Error description 320-0035

Error message

Sistem yönetimi veriyolu başlatma başarısız

Cause of error

System-Management-Bus için destek yok ya da işletim sistemi sürümü çok eski.

Error correction

Müşteri hizmetlerine haber verin.


Error description 320-0036

Error message

PLC Python betiğinde hata

Cause of error

Belirlenen PLC Python Script bir hata içeriyor.

Error correction

Makine üreticisine haber verin.


Error description 320-0037

Error message

PLC programında hata

Cause of error

PLC çalışma süresi hatası:
Bir API modülünün çağrılması sırasında PLC programında bir hata oluştu.

Error correction

PLC programını değiştirin.


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Programlanan parametre geçerli değer aralığının dışında

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Programlanan parametre geçersiz/mevcut değil

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Programlanan adres geçerli değer aralığının dışında

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Adres ve blok uzunluğu toplamı, geçerli değer aralığının dışında

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Programlanan adres bir kelime veya çift kelime adresi değil

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Programlanan değer değiştirilemez/değiştirilmemelidir

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Pogramlanan dosya hatalı

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Yanlış NC işletim türü etkin

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Zaten bir konumlandırma komutu veya bir başka görev uygulanıyor

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Takım değiştirici tanımlanmadı

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- String dönüştürülemiyor veya string içinde izin verilmeyen karakter var

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- String sonu algılanmadı veya string tam değil

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Arayüz üzerinden veya sunucuya bir bağlantı yok

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- V24 arayüzü dolu veya atanmamış

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- V24 gönderim ara belleği boş değil

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- V24 alım ara belleği boş

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- V24 baud hızı mümkün değil

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- V24 arayüzünin iletim hatası

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Akım regülatörü mevcut değil

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- PLC modülü SUBMIT veya Spawn işi olarak çağrılmadı

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi. PLC modülü, program akışında stroboskop olmadan çağrıldı.

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Tuş dinleme listesinde taşma

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- PLC hata mesajı dinleme listesinde taşma

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- PLC modülü bir SUBMIT veya Spawn işinden çağrıldı

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Sabitler alanında çok fazla öğe var

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Sabitler alanında izin verilemeyen öğeler programlandı

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Mil oryantasyonu zaten etkin

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Programlanan modül fonksiyonu zaten etkin

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Programlanan dosya tipi geçersiz

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Alanın programlanan adı mevcut değil

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Query talimatında sözdizim hatası

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Talep için uygun bir veri seti yok

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Programlanan eksen henüz referanslanmadı

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Bağlı harici bir cihazın sıfırlaması hatalı

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Editör etkin değil

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Veri erişiminde genel bir hata oluştu

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Kumandanın sistem belleği çok az

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Parser hatası oluştu

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- tahriklerin açılması gerektiğinde hızlı PLC girişi belirlendi

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Tahriklerin açılması mümkün değil

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Takım tablosuna girişte sayı tipi kontrolü iptal edildi

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Powerfail denetimi kapatılamaz

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Kumanda sistemi, fonksiyonel güvenliği FS olmayan bir sistemdir

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Yazılım tuşu kaynakları dosyasının değerlendirilmesinde hata oluştu

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- PLC modülünün uygulanması iptal edildi

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- Bir Profibus hatası oluştu

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi
- Programlanan fonksiyon, PLC modülü tarafından desteklenmiyor

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi
- Programlanan fonksiyon, sadece bir çift işlemcili kumanda tarafından destekleniyor.

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi
- Kumanda donanımında seri arabirim bulunmaz

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi
- Programlanan fonksiyon, çift işlemcili kumanda tarafından desteklenmiyor

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi
- Belirtilen dosya kilitlenemedi

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi
- Belirtilen dosya bulunamadı

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi
- Fonksiyon (yazılım seçeneği veya FLC) onaylanmadı

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi
- Birden fazla NC kanalı yapılandırıldığında, bu fonksiyon kullanılamaz

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi
- Programlanan işlem (Python) başlatılamadı

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi
- X8/X9'da programlanan analog çıkışı bu donanım tarafından desteklenmiyor

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- Bir PLC modülünün çağrılması sırasında PLC programında bir hata oluştu.
- PLC modülü uygulanamadı

Error correction

- PLC programını kontrol edip düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi
- İletilen simge/tanımlayıcı yok

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi
- Tanıtıcı oluşturulamadı

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi
- İletilen tanıtıcı geçerli değil

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi
- İletim için yanlış veri yönü

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0037

Error message

PLC programında hata

Cause of error

- PLC programında PLC modülünün çağrılması sırasında bir hata meydana geldi
- Çağrılan fonksiyon, fonksiyonel güvenlikli FS bir kumanda tarafından desteklenmiyor

Error correction

- PLC programını kontrol edin ve düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0038

Error message

İşlenen %1 konfigürasyon verileri %2 geçersiz

Cause of error

Girilen konfigürasyonun verisinde gösterilen işlenene, bu yerde izin yok.
Çoğu durumda konfigürasyon verileri, sadece normal mantıksal PLC hatırlatmalarına (M tipi) ya da normal aritmetik PLC işlenenlere (B, W, D tipi) atıfta bulunabilir.

Error correction

Belirtilen konfigürasyon verisini düzeltin, diğer PLC programını seçin veya makine üreticisine haber verin.


Error description 320-0039

Error message

Konfigürasyon verileri %1

Cause of error

Belirtilen konfigürasyon verisini düzeltin veya makine üreticisine haber verin.

Error correction

Çok fazla sayıda girilen tipten konfigürasyon verileri tanımlandı.


Error description 320-003A

Error message

PLC: Magazin kuralları dosyasında hata

Cause of error

Seçilen tabla ayar dosyası mevcut değil ya da hata içeriyor.

Error correction

Tabla ayar dosyasını yeniden oluşturun ya da düzeltin.


Error description 320-003B

Error message

IOC donanımı temel ayarı eksik

Cause of error

IOC donanım ve konfigürasyon dosyasının kullanımına dair temel ayar tam değil:
(ayrıca CfgPlcPeriphery altında iocProject makine parametrelerine de bakınız):
- IOC dosyası bulunamadı
- IOC dosyasındaki donanım konfigüre edildi, fakat bu mevcut değil
- bir IOC donanımı mevcut, fakat IOC dosyasında konfigüre edilmedi

Error correction

- IOC konfigürasyon dosyasını ve donanımını karşılaştırın
- Daha fazla bilgiyi Teşhis Menüsü'nden elde edersiniz


Error description 320-003C

Error message

Profibus başlatma yanlış

Cause of error

Profibus donanımının başlatılması sırasında bir hata oluştu.

Error correction

- Müşteri hizmetlerine haber verin.
- Diğer teşhis bilgilerine teşhis menüsünden ulaşabilirsiniz.


Error description 320-003D

Error message

Profibus hatası döngüsel işlemde

Cause of error

Profibus donanımına bir müdahale sırasında bir hata oluştu.

Error correction

- Müşteri hizmetlerine haber verin.
- Diğer teşhis bilgilerine teşhis menüsünden ulaşabilirsiniz.


Error description 320-003E

Error message

Başlatılan IOC donanımı yanlış

Cause of error

IOC donanımını ve konfigürasyon dosyasını başlatırken (CfgPlcPeriphery'deki iocProject özniteliğine bakın) hatalar meydana geldi.

Error correction

- Cihazların gerilim beslemesini kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- Müşteri hizmetlerini bilgilendirin


Error description 320-003F

Error message

HSCI başlatma hatalı

Cause of error

HSCI donanımının başlatılması sırasında bir hata oluştu.

Error correction

- Cihazların gerilim beslemesini kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- Müşteri hizmetlerini bilgilendirin
- Gerekirse daha önceden verilen diğer uyarıları da dikkate alın


Error description 320-0040

Error message

Döngüsel işletimde PL/MB hatası

Cause of error

Bir PL bileşeni (PLB), makine kumanda paneli (MB, TE) veya kompakt dönüştürücüdeki (UEC, UMC) bir PL parçası hata bildirdi.

Error correction

- Müşteri hizmetlerini bilgilendirin
- İlgili cihaz ve nedene ilişkin diğer teşhis bilgilerini HSCI öğesinin altında, veriyolu teşhisinde bulabilirsiniz


Error description 320-0041

Error message

SPLC MAIN dosyası okunamıyor
(%1)

Cause of error

PLC, SPLC programı için program dosyasını okuyamaz.

Error correction

Konfigürasyonu ve SPLC program dosyasını kontrol edin.


Error description 320-0042

Error message

Tutarsız SPLC programı

Cause of error

Seçilen SPLC programında kullanılan API sürümü, kumanda yazılımı ile uyumlu değildir veya SPLC programındaki API sürümü tanımı yanlıştır.

Error correction

SplcApiMarker.DEF dosyasını güncelleyin ya da SPLC programını düzeltin. SplcApiMarker.def dosyası SPLC programında, diğer tanımlama dosyalarına bağlı olmalı.


Error description 320-0043

Error message

Tutarsız SPLC programı

Cause of error

PLC programı ve SPLC programı arasında aktarılan işaretçinin tanımlaması hatalı.

Error correction

SPLC programını düzeltin


Error description 320-0044

Error message

SPLC programı değişti

Cause of error

SPLC programı değiştirildi. Makinenin, değiştirilen SPLC programıyla işletilmesine izin verilmeden önce, kısmi bir kabul denemesi gerçekleştirilmeli.

Error correction

Amaçlanan değişiklik:
Hata bildirimini silin, ardından kumandayı yeniden başlatın ve gerekli görülen kısmi kabul denemesini gerçekleştirin.
Amaçlanmayan değişiklik:
SPLC programının değişikliğini geri alın ve SPLC programını yeniden dönüştürün.


Error description 320-0045

Error message

SPLC programı ikili kodu değiştirildi

Cause of error

Kaynak kodu değiştirilmeden kalmasına rağmne, SPLC programının ikili kodu değiştirildi.
Muhtemel nedenler:
- Yazılım güncellemesiyle yeni SPLC derleyiciyi
- MC ya da CC'de SPLC programının hasarlı ikili dosyası (yazılım güncellemesi olmadan)

Error correction

Bildirim yazılım güncellemesinden sonra belirir:
Hata bildirimini silin, ardından kumandayı yeniden başlatın ve gerekli görülen kısmi kabul denemesini gerçekleştirin. Ardından yeni CRC toplamlarını ilgili emniyetli makine parametrelerine aktarın.
Bir yazılım güncellemesi gerçekleştirilmeksizin bildirim görünür:
Müşteri hizmetlerine haber verin


Error description 320-0046

Error message

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-0047

Error message

Konfigürasyon PLC Derleyici: %1 gir

Cause of error

PLC derleyicisi için konfigürasyon dosyası, kumanda tipine uygun olmayan bir sabit için bir değeri tanımlar.
OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT ve SPINDLE_COUNT sabitlerinin değerleri tamamen doğru verilmelidir.

Error correction

- PLC derleyicisinin konfigürasyon dosyasını kontrol edin ve gerekli durumda düzeltin.


Error description 320-0048

Error message

PLC programı kaynağı gerekli

Cause of error

Bir rekonfigürasyondan dolayı kumandadaki PLC programı artık uymuyor.
PLC programı yeniden kaynak kodundan üretilmelidir.

Error correction

- Konfigürasyon değişikliğini geri alın (tekrarlanan hata bildirimini ignore edin).
- PLC programının kaynak kodunu kumandaya kopyalayın ve yeniden aktarın.


Error description 320-004A

Error message

Powerfail AC

Cause of error

İşletim esnasında bir 'AC-Fail' meydana geldi.
Şebeke gerilim beslemesi ara sıra kesildi.
Muhtemel nedenler:
- Şebeke kesintisi
- Şebeke geriliminin çökmesi
- Şebeke gerilim beslemesi tarafından arızalı sigorta
- Şebeke gerilim beslemesinin arızalı elektrik tesisatı

Error correction

- Şebeke gerilim beslemesinin sigortalarını kontrol edin
- Şebeke geriliminin elektrik tesisatını kontrol edin
- Şebeke gerilimi kalitesini kontrol edin (olası kesintilere karşı)
- Müşteri hizmetlerine haber verin


Error description 320-004B

Error message

Powerfail DC

Cause of error

İşletim esnasında bir 'DC-Fail' meydana geldi, ara devre gerilimi özelleştirilen sınır değerinin altına düşüyor.

Error correction

- Ara devre gerilimini kontrol edin
- Ara devre şarj korumasını kesintilere karşı kontrol edin
- Şebeke gerilim beslemesini kontrol edin
- Şebeke gerilim beslemesinin sigortalarını kontrol edin
- Şebeke gerilimi kalitesini kontrol edin (olası kesintilere karşı)
- Müşteri hizmetlerine haber verin


Error description 320-004C

Error message

Hata: İşlem %1 başlatılamadı

Cause of error

The hardware used does not have enough main memory.

Error correction

Inform your service agency.


Error description 320-004D

Error message

Hata: İşlem %1 başlatılamadı

Cause of error

The command line transferred to the process is too long.

Error correction

Ensure that the command line has fewer than 127 characters.


Error description 320-004E

Error message

Hata: İşlem %1 başlatılamadı

Cause of error

The name selected for the process is ambiguous.

Error correction

Select another unique name for the process.


Error description 320-004F

Error message

Hata: İşlem %1 başlatılamadı

Cause of error

Possible causes:
- The given path does not lead to a valid Python script.
- Fatal errors occurred during initialization of the Python script.
- The assigned memory was exhausted during initialization of the Python script.
- Other system resources were exhausted during initialization of the Python script.

Error correction

- Check the path of the Python script and correct it if necessary.
- Ensure that all required libraries are installed in the required versions.
- Increase the memory reserved for the script.


Error description 320-0050

Error message

Hata: İşlem %1 başlatılamadı

Cause of error

An excessively long name was entered for the Python process.

Error correction

- Edit the Python script. The name of the Python process must be shorter than 17 characters.


Error description 320-0051

Error message

Hata: İşlem %1 başlatılamadı

Cause of error

Possible causes:
- The path given for the Python script is too long.
- No file was found in the path given for the Python script.

Error correction

- Ensure that a Python script has been saved in the given path.
- Check the path information. The path must have fewer than 260 characters.


Error description 320-0052

Error message

Hata: İşlem %1 başlatılamadı

Cause of error

Possible causes:
- You have assigned too much memory to the Python script.
- You have assigned more memory to the script than is available in total for all Python processes.
- You have assigned a negative value to the Python script.
- You have not assigned any memory to the Python script.

Error correction

- Adapt the Python script so that it is assigned a correct memory size.


Error description 320-0053

Error message

Hata: İşlem %1 başlatılamadı

Cause of error

The maximum memory available for Python processes is in use.

Error correction

- Edit the Python scripts so that fewer processes are started at the same time.
- Assign less memory for the individual processes.


Error description 320-0054

Error message

Hata: İşlem %1 başlatılamadı

Cause of error

Could not start the Python process because it would exceed the maximum number of simultaneous Python processes.

Error correction

- Edit the Python scripts so that fewer processes are active at the same time.


Error description 320-0055

Error message

Hata: İşlem %1 başlatılamadı

Cause of error

The software option #46 (Python OEM Process) required for execution of Python processes is not enabled.

Error correction

- Order the software option from your service agency.


Error description 320-0056

Error message

Uyarılı IOC donanım kurulumu

Cause of error

IOC donanımını ve IOC konfigürasyon dosyasını başlatırken (CfgPlcPeriphery'deki iocProject parametresine bakın) uyarılar meydana geldi.

Error correction

Daha fazla bilgi Teşhis Menüsü'nden elde edilebilir.


Error description 320-0057

Error message

ProfiNET: Kurulum hatalı

Cause of error

ProfiNET donanımını başlatırken bir hata oluştu.

Error correction

- Müşteri hizmetlerini bilgilendirin.
- Daha fazla bilgiyi Teşhis Menüsü'nden elde edersiniz.


Error description 320-0058

Error message

ProfiNET: Döngüsel işletimde hata

Cause of error

ProfiNET donanımına müdahale ederken bir hata meydana geldi.

Error correction

- Müşteri hizmetlerini bilgilendirin.
- Daha fazla bilgiyi Teşhis Menüsü'nden elde edersiniz.


Error description 320-0059

Error message

IOC konfigürasyonu geçersiz PLC işlemci adresleri içeriyor

Cause of error

IOC konfigürasyonu, izin verilen PLC kayıt aralığını aşan PLC işlemci adresleri içeriyor.
Olası nedenler:
- IOC yapılandırması ve PLC yapılandırma dosyası uyuşmuyor
- İlk işletime alma veya yeni kurulum
- Bir yedeklemenin içe aktarılması
Hangi işlemci alanının etkilendiği veriyolu teşhisinde görülebilir.

Error correction

Hata mesajını ve elektrik kesintisini onaylayın ve diğer hata mesajlarını dikkate alın:
- PLC derleyicisi için PLC yapılandırma dosyasında ilgili işlemcilerin alanları büyütülmelidir ya da
- Yeni veya değiştirilmiş yapılandırmayı etkinleştirmek için kumandanın yeniden başlatılması gerekir.
- Müşteri hizmetlerini bilgilendirin


Error description 320-005A

Error message

IOC konfigürasyonu çok büyük belleğe ihtiyaç duyuyor

Cause of error

- IOC konfigürasyonu en azından bir veri yolu sistemi (örn. HSCI) için fieldbus donanımı üzerinde çok fazla bellek gerektiriyor.
- BUS teşhisi başka bilgiler içeriyor.

Error correction

- IOC konfigürasyonunu kontrol edin.
- Konfigüre edilen sistem bileşenlerinin miktarını düşürün.
- Servis dosyası oluşturun.
- Müşteri hizmetlerini bilgilendirin.


Error description 320-005B

Error message

Döngüsel işletimde PL/MB uyarısı

Cause of error

Bir PL bileşeni (PLB), makine kumanda paneli (MB, TE) veya kompakt dönüştürücüdeki (UEC, UMC) bir PL parçası uyarı bildirdi.

Error correction

İlgili cihaz ve nedene ilişkin diğer teşhis bilgilerini HSCI öğesinin altında, veriyolu teşhisinde bulabilirsiniz.


Error description 320-005C

Error message

%1/%2 öğesinin değiştirilmesi için
PLC programının aktarımı gerekir

Cause of error

Değiştirilmiş olan yapılandırma tarihi PLC programı için sembollerin tanımına girer. PLC programı değişikliğin etkin olması için yeniden çevirilmelidir.

Error correction

PLC programını yeniden çevir


Error description 320-005D

Error message

Dahili IO'lar: Başlatım hatalı

Cause of error

Dahili IO donanımı başlatılırken (PL/PL510/SPI) bir hata oluştu.

Error correction

- Müşteri hizmetlerini bilgilendirin.
- Daha fazla bilgiyi Teşhis Menüsü'nden edinebilirsiniz.


Error description 320-005E

Error message

Dahili IO'lar: Döngüsel işletimde hata

Cause of error

Dahili IO donanımına erişimde (SPI modülü) bir hata oluştu.

Error correction

- Müşteri hizmetlerini bilgilendirin.
- Daha fazla bilgiyi Teşhis Menüsü'nden elde edersiniz.


Error description 320-005F

Error message

Mil kullanılamıyor

Cause of error

Bir NC fonksiyonu, şu anda mevcut olmayan bir mile kumanda etmek istiyor:
- Mil şu anda NC ekseni işlevini görüyor
- Mil başka bir kanal tarafından işgal edilmiş
- NC tarafından işgal edilmiş olan bir mil, NC eksenine devrelenmek isteniyor

Error correction

NC programını değiştirin veya makine üreticisine haber verin


Error description 320-0060

Error message

IOC konfigürasyonu geçersiz PLC işlemci içeriyor

Cause of error

IOC yapılandırması zaten atanmış PLC işlemcileri içerir.
Hangi işlemcilerin etkilendiğini BUS teşhisinde görebilirsiniz.
Olası sebepler:
- Dahili PL kartı tarafından kullanılan işlemcilerin kullanılması.
- El çarkı tarafından kullanılan işlemcilerin kullanılması.

Error correction

IOC dosyasındaki işlemci adreslerini düzeltin:
- Dahili PL kartı etkinse I0-I32 ve O0-O31 işlemcileri kullanılamaz.
- El çarkının varsayılan verileri etkinse I160-I175 ve O96-O111 işlemcileri kullanılamaz.
- Müşteri hizmetlerini bilgilendirin.


Error description 320-0061

Error message

PLC işleneni için geçersiz IOC konfigürasyonu
%1 işleneni bulunamadı

Cause of error

IOC dosyasında tanımlanan işlenen PLC programında tanımlanmamış.

Error correction

- PLC programını veya IOC projesini düzeltin.
- Müşteri hizmetlerini bilgilendirin.


Error description 320-0062

Error message

PLC işleneni için geçersiz IOC konfigürasyonu
%1 işleneni terminal (%2) ile uyumlu değil

Cause of error

IOC dosyasında tanımlanan işlenen, terminal ile uyuşmuyor:
- Veri boyutu uygun değil.
- Terminalin eşleştirme modu işlenen tipine uymuyor.
- Lojik ve aritmetik veri tiplerinin karıştırılması.

Error correction

- PLC programını veya IOC projesini düzeltin.
- Müşteri hizmetlerini bilgilendirin.


Error description 320-0063

Error message

PLC günlük dosyaları için geçersiz yapılandırma

Cause of error

CfgPlcLogging altındaki yapılandırma geçerli değil.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 320-0064

Error message

Stroboskop %1 iptal edildi

Cause of error

NC programının çalıştırılması, PLC programındaki M, S veya T stroboskobu çıktısı nedeniyle iptal edildi.

Error correction

- Sisteminiz tutarsız bir durumda bulunuyor olabilir. Gösterilen makine ve etkin alet durumunun gerçek durum ile örtüşüp örtüşmediğini kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 320-041A

Error message

PLC: çok yüksek yuvalama

Cause of error

PLC çalışma süresi hatası:
- 32'nin üzerinde modül çağrısının iç içe kutulanmasına çalışıldı.
- 32 kutulaşma sınırını patlatan rekursif bir modül çağrısı programlandı.

Error correction

PLC programını değiştir.


Error description 320-041B

Error message

PLC: stack underflow

Cause of error

PLC çalışma süresi hatası: Daha önce oraya yerleştirilmemiş olmasına rağmen, verilerin Stack'tan alınmasına çalışıldı.

Error correction

PLC programını değiştir.


Error description 320-041C

Error message

PLC: stack overflow

Cause of error

PLC çalışma süresi hatası: 128 Byte'tan fazla verinin Stack üzerine konulmasına çalışıldı. Word parametrelerinin (B/W/D/K) her biri 4 Byte, lojik parametreleri (M/I/O/T/C) 2 Byte yer tutuyor.

Error correction

PLC programını değiştir.


Error description 320-041D

Error message

PLC: time out

Cause of error

PLC çalışma süresi hatası:
- Döngüsel olarak geçilecek program kısmının işlenmesi çok uzun sürüyor. Alt program yapısı kontrol edilmeli, gerekirse çok hesap yoğun program parçaları SUBMIT job olarak başlatılmalıdır.
- Gösterilen hesap süresi veri aktarımı ve çark işletimi üzerinden belli şartlarda artırılır. Şüpheli durumlarda çarkı seçin ve aynı zamanda veri aktarımını maks. Baud oranı ile başlatın, ardından PLC program ortamında "HESAP SÜRESİ MAKSİMUM" kontrol
edin. %150 üzerinde değerler meydana gelmemelidir (uygunsuz işletme durumları için güvenlik rezervi!).

Error correction

PLC programını değiştir.


Error description 320-041E

Error message

PLC: CASE için geçersiz alan

Cause of error

PLC çalışma süresi hatası: CASE talimatı için parametre, CM tablosuna ofset olarak yorumlanamayan bir değer içeriyor (0'dan küçük veya tablo uzunluğundan büyük veya buna eşit).

Error correction

PLC programını değiştir.


Error description 320-041F

Error message

PLC: alt program tanımlanmadı

Cause of error

PLC çalışma süresi hatası - alt program tanımlanmamıştır.

Error correction

PLC programını değiştir.


Error description 320-0420

Error message

PLC: Indeks alanı yanlış

Cause of error

PLC çalışma süresi hatası:
- B/W/D/M/I/O/T/C veri tipleri için yazan bir müdahale için adres, indeks sicilinin hesaplanması sayesinde, bu parametre tipleri için geçersiz bir bölgede.
- İndeks sicili, bir sabit alana müdahale sırasında, bu alan için mümkün olmayan bir değer içeriyor (0'dan küçük veya tablo uzunluğundan büyük veya buna eşit).
- Bir stringin adresi, indeks sicilinin hesaplanması sayesine izin verilmeyen bir değere yol açıyor.
- Bir diyalogun (S#Dn[X]) veya bir hata mesajının (S#En[X]) numarası, indeks sicilinin hesaplanması sayesinde izin verilmeyen bir değere yol açıyor (0'dan küçük veya 999'dan büyük).
- Bir kısmi stringin adreslenmesine.

Error correction

PLC programını değiştir.


Error description 320-0421

Error message

PLC: Hata tab. mevcut değil

Cause of error

PLC hata tablosu mevcut değil.
- Hata tablosu derlenmemesine rağmen veya tablonun içinde kayıtlar olmamasına rağmen, bir PLC hata modülü 9085/9086 çağrıldı.
- Derlemeden sonra hata tablosu değiştirilmesine veya silinmesine rağmen, bir PLC hata modülü 9085/9086 çağrıldı.veya bir hata hatırlatıcı konuldu.

Error correction

- PLC hata tablosunu derleyin.
- PLC hata tablosunndaki girişleri kontrol edin.


Error description 320-0422

Error message

PLC: Modül çağırmasında hata

Cause of error

PLC modülünün çağrılması sırasında kötü hata (örn. modül 9031: PLC hesaplama sırasında hata).

Error correction

PLC programını değiştir.


Error description 320-0423

Error message

PLC: Hadise verileri eksik

Cause of error

plc.cfg sistem dosyası içinde PLCEVENTS= ile tanımlanmış dosya bulunamadı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 320-0424

Error message

PLC: Çok fazla olay

Cause of error

Güncel SPAWN prosesi (işbirliği Multitasking) için 15'in üzerinde olay tanımlandı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 320-0442

Error message

PLC: PET'de hata tab. yok

Cause of error

plc.cfg içinde seçilmiş bir PLC hata tablosu, PET dosyası değil.

Error correction

PLC hata tablosunun formatını kontrol edin.


Error description 320-0443

Error message

PLC: Hata tab. bulunamadı

Cause of error

plc.cfg dosyasının içinde seçilmiş PLC hata tablosu bulunamadı.

Error correction

Dosya adını veya yol adını kontrol edin.


Error description 320-0444

Error message

PLC: Hata tab. yanlış biçimde

Cause of error

PLC hata tablosu: plc.cfg dosyasının içindeki seçilmiş hata tablosunun güncel ikili sayı formatı yok (örn. yazılım değişiminden sonra).

Error correction

PLC hata tablosunu silin ve veri arayüzü üzerinden yeni bir PLC hata tablosunun okunmasını sağlayın.


Error description 320-0445

Error message

PET tablosu: Çok fazla satır

Cause of error

PET tablosunda çok fazla hata bildirimni tanımlanmış.

Error correction

PET tablosundan sadece belirli sayıda satır değerlendirilir. Takip eden satırlar görmezden görülür.


Error description 320-07D0

Error message

PLC: Kontrol toplamı hatası

Cause of error


Error description 320-07D1

Error message

PLC: M4005, M4006, M4007 yanlış

Cause of error

PLC çalışma süresi hatası: M4005 (M03), M4006 (M04), M4007 (M05) işaretçilerden, birden fazlası konuldu.

Error correction

PLC programını değiştir.


Error description 320-07D2

Error message

PLC: Strobe aynı zamanda aktif

Cause of error

Çalışma zamanı hatası PLC - "PLC pozisyonlama", "sıfır noktası kaydırma" ve "Mil oryantasyonu" işlevlerinden birden fazlası aktifleştirilmiş.

Error correction

PLC programını değiştir.


Error description 320-07D3

Error message

PLC:tanımlanamayan çalışma hatası

Cause of error

Tanımlanmamış çalışma süresi hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 320-07D4

Error message

Besleme gerilimi X44 eksik

Cause of error

Röleler için 24V kumanda gerilimi mevcut değil.

Error correction

24V beslemeyi kontrol edin.


Error description 320-07D5

Error message

ACİL DURDURMA kabloları yanlış

Cause of error

- Acil kapatma zincirinin kabloları yanlış

Error correction

- Müşteri hizmetlerine haber verin
- Elektrik tesitatını kontrol edin


Error description 320-07D6

Error message

PLC aracılığıyla DURMA

Cause of error

Sistem PLC programı tarafından durduruldu

Error correction

Diğer mesajları da dikkate alın, gerekirse makine üreticisine haber verin.
Kumandanın kapatılması ve yeniden başlatılması gerekir.


Error description 320-07D7

Error message

M0-999 ve B0-127 silindi

Cause of error

Kalıcı verilerin silinmesini sağlayan fonksiyonu çağırdınız. Sistem durduruldu.

Error correction

Kumandayı yeniden başlatın


Error description 320-07D8

Error message

Tampon batarya değişimi

Cause of error

Güç kaynağındaki tampon aküsü gerilimi çok küçük.

Error correction

Tampon aküsünü değiştirin (bakınız Kullanıcı el kitabı).


Error description 320-07D9

Error message

Sıcaklık çok yüksek (CPU%1 := %2°C)

Cause of error

LE'deki sıcaklık sensörü, kumanda gövdesi içinde çok yüksek bir sıcaklığı algılıyor.

Error correction

Kumanda dolabındaki ısı çıkışını kontrol edin, lojik birimdeki fanı kontrol edin


Error description 320-07DA

Error message

MC ana bilgisayarının sıcaklığı çok yüksek: = %1°C

Cause of error

LE'deki sıcaklık sensörü, kumanda gövdesi içinde çok yüksek bir sıcaklığı algılıyor.

Error correction

Kumanda dolabındaki ısı çıkışını kontrol edin, lojik birimdeki fanı kontrol edin


Error description 320-07DB

Error message

MC muhaf havalandırması arızalı

Cause of error

Gövde fanının devri çok düşük.

Error correction

- Fanı değiştirin
- müşteri hizmetlerini haberdar edin


Error description 320-07DC

Error message

Cihazdaki besleme gerilimi eksik

Cause of error

HSCI hattında bir cihazdaki besleme gerilimleri, özelleştirilen aralığın dışında.
Hatayı hangi HSCI bileşenlerinin tetiklediği, HSCI veriyolu arıza teşhisinde gösterilir. Olası cihazlar:
- Ana bilgisayar MC
- Giriş/çıkış yapı grubu PL
- Makine kumanda alanı MB
- HSCI hattındaki diğer CC
Olası sebepler:
- Cihazların gerilim beslemesi yeterli değil
- Gerilim beslemesinde kısa devre
- PL giriş ve çıkışlarında kısa devre

Error correction

- Cihazların gerilim beslemesini kontrol edin
- Kumandanın teşhis fonksiyonlarında (veriyolu arıza teşhisi veya TNCdiag) daha fazla bilgi edinebilirsiniz
- Kablo bağlantılarını olası kısa devre bakımından kontrol edin (ör. PLC giriş veya çıkışları)
- Donanımı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Strobe

Cause of error


Error description 320-0FA7

Error message

Onay

Cause of error


Error description 320-0FA8

Error message

Parametre

Cause of error


Error description 320-0FA9

Error message

Devir sayısı

Cause of error


Error description 320-0FAA

Error message

Mod

Cause of error


Error description 320-0FAB

Error message

Dişli kademeleri

Cause of error


Error description 320-0FAC

Error message

İndeks

Cause of error


Error description 320-0FAD

Error message

Magazin

Cause of error


Error description 320-0FAE

Error message

Yer

Cause of error


Error description 320-0FAF

Error message

Kanal

Cause of error


Error description 320-0FB0

Error message

Durum

Cause of error


Error description 320-0FB1

Error message

Manuel

Cause of error


Error description 320-0FB2

Error message

Aralıklı

Cause of error


Error description 320-0FB3

Error message

Referanslama

Cause of error


Error description 320-0FB4

Error message

Tarama

Cause of error


Error description 320-0FB5

Error message

Negatif yön

Cause of error


Error description 320-0FB6

Error message

Pozisyon

Cause of error


Error description 320-0FB7

Error message

Besleme

Cause of error


Error description 320-0FB8

Error message

Nihayet şaltersiz

Cause of error


Error description 320-0FB9

Error message

NC durdurma olmadan

Cause of error


Error description 320-0FBB

Error message

HSCI cihazı için besleme gerilimi mevcut değil

Cause of error

HSCI veri yolundaki bir cihazda +24 V besleme geriliminin olmadığı tespit edildi. S durumundaki -PF.BOARD sinyali beklemede.

Error correction

- Veri yolu diyagnozunu açın ve HSCI veri yolu sistemine bağlı olan cihazların durum mesajlarını kontrol edin.
- HSCI veri yoluna bağlı olan olan tüm cihazların doğru bir şekilde +24 V-NC ve +24 V-PLC gerilimi ile beslenmesini sağlayın
- Kumandayı yeniden başlatın


Error description 320-0FBC

Error message

TNC aşağıya hareket ettirilir, makine fonksiyonları gerçekleştirilir

Cause of error

PLC programı kumandanın kapatılmasını geciktiriyor.

Error correction

PLC programı tarafından istenen makine işlevlerini yürütün.


NC Error Messages
NC Error Messages / NC Error Messages

Error description 320-0FBE

Error message

Takım tutarsız


Error description 320-0FBF

Error message

Bir PET hatası için birden fazla hata sınıfı tanımlanmıştır

Cause of error

Hatalı bir tabloda (.PET), bir hata sınıfı bir fazla hata sınıfı için tanımlanır.

Error correction

- İlgili hata için sadece bir hata sınıfını tanımlayın.
- Daha fazla bilgiye (tablo adı ve hata numarası) hata listesindeki ''Dahili Bilgi'' yazılım tuşuna basarak ulaşabilirsiniz.
- Müşteri hizmetlerini bilgilendirin.


Error description 320-0FC0

Error message

Hızlı PLC girişi hatalı parametrelenmiş

Cause of error

Hızlı bir PLC girişi IOC dosyasında parametrelendirilmedi ya da yanlış parametrelendirildi.

Error correction

- IO konfigürasyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 320-0FC2

Error message

JHIOSim kurulumu tam değil

Cause of error

Windows: JHIOSim-DLL mevcut değil
Virtual Box: Kurulum tam değil
Virtual Box: Birleşik klasör /mnt/sf/IOsim mevcut değil

Error correction

Virtual Box ve Windows kurulumunu kontrol edin


Error description 320-0FC3

Error message

NC programının başlatılmasına şu an izin verilmez

Cause of error

Eksenler şu anda hareket görevleri yürüttüğü için NC programının başlatılmasına şimdi izin verilmez.

Error correction

NC programını başlatmayı daha sonra yeniden deneyin


Error description 320-0FC4

Error message

Sistemde aşırı yükleme - mesaj tamponu dolu

Cause of error

PLC çalışma zamanı sistemine kısa sürede çok sayıda görev atanmıştır. Bu, ilgili mesajların sisteme artık iletilememesine neden olur.
Bu görevler, PLC modüllerinin çağrılmasıyla veya OEM uygulamalar için Python fonksiyon kütüphanesinin çağrılmasıyla oluşur.
Sistemde mesajların ara belleğe alınması için mevcut kapasite tükendi; PLC programı durduruldu.

Error correction

PLC programını veya OEM uygulamasını değiştirin
PLC modüllerinin veya Python OEM uygulamalarındaki jh fonksiyon kütüphanesinin fonksiyonlarının çağrılmasını zaman açısından daha verimli paylaştırın


Error description 320-0FC6

Error message

MC ana bilgisayarın sıcaklığı çok yüksek: %1°C (uyarı)

Cause of error

LE'deki sıcaklık sensörü, kumanda gövdesi içinde çok yüksek bir sıcaklığı algılıyor.

Error correction

Kumanda dolabındaki ısı çıkışını kontrol edin, lojik birimdeki fanı kontrol edin


Error description 320-0FC7

Error message

MC ana bilgisayarın sıcaklığı çok düşük: %1°C (uyarı)

Cause of error

Sıcaklık sensörü, ana bilgisayar gövdesi dahilindeki sıcaklığın çok düşük olduğunu algılıyor.
- Devre dolabında veya kumanda panelinde (MC montaj yeri) arızalı klima
- Arızalı sıcaklık sensörü
- Bileşenlerin uygun olmayan montajı

Error correction

- Devre dolabındaki sıcaklık koşullarını kontrol edin
- Klimayı kontrol edin ve gerekirse onarın
- Müşteri hizmetlerini bilgilendirin


Error description 320-0FC8

Error message

MC ana bilgisayarın sıcaklığı çok düşük: %1°C

Cause of error

Sıcaklık sensörü, ana bilgisayar gövdesi dahilindeki sıcaklığın çok düşük olduğunu algılıyor.
- Devre dolabında veya kumanda panelinde (MC montaj yeri) arızalı klima
- Arızalı sıcaklık sensörü
- Bileşenlerin uygun olmayan montajı

Error correction

- Devre dolabındaki sıcaklık koşullarını kontrol edin
- Klimayı kontrol edin ve gerekirse onarın
- Müşteri hizmetlerini bilgilendirin


Error description 320-0FC9

Error message

Şu anda harici bir aletin çağrılmasına izin verilmiyor

Cause of error

Harici bir takım yalnızca çağrı sırasında mile takılıysa çağrılabilir. Ancak şu anda çağrılan takım şimdiye kadarki yerinde kalmalıdır.

Error correction

Takıma yer tablosunda bir yer atayın.


Error description 322-0002

Error message

Tümce girişi başlangıcında yanlış araç. ( %1 )

Cause of error

Tümce akışını yanlış alet yeri ile başlattınız.

Error correction

Doğru alet ile değiştirin ve tekrar başlatın.


Error description 322-0003

Error message

Konfigürasyon verileri %1 - %2
hata içeriyor

Cause of error

Bir alet değişim sekansının tarifine yarayan ve konfigürasyon verilerinde belirtilen dosya bir hata içeriyor. Bu dosya, kumandanın işletilmesi için devralınmadı.

Error correction

Makine üreticisine haber verin.


Error description 322-0004

Error message

Alet çağırma net değil

Cause of error

İki alet eş zamanlı olarak değiştirilmeli.

Error correction

NC programını düzeltin.


Error description 322-0005

Error message

Dosya bulunamadı

Cause of error

Bir alet değişim sekansının tarifine yarayan ve konfigürasyon verilerinde belirtilen dosya mevcut değil.

Error correction

Makine üreticisine haber verin.


Error description 322-0006

Error message

Cep tablosu hatalı

Cause of error

TOOL_P yer tablosu için primer anahtar (TOOL_P.P, tabla ve yer numarası) tanımlanmadı.

Error correction

Makine üreticisine haber verin.


Error description 322-0007

Error message

Cep tablosu hatalı

Cause of error

Yer tablosu TOOL_P için yanlış sütun (TOOL_P.P, tabla ve yer numarası değil) primer anahtar olarak tanımlandı.

Error correction

Makine üreticisine haber verin.


Error description 322-0008

Error message

Cep tablosu hatalı

Cause of error

Yer tablosunun P sütununda geçersiz bir değer okundu.

Error correction

Makine üreticisine haber verin.


Error description 322-0009

Error message

Cep tablosu hatalı

Cause of error

Yer tablosunun ST sütununda geçersiz bir değer okundu.

Error correction

Makine üreticisine haber verin.


Error description 322-000A

Error message

Cep tablosu hatalı

Cause of error

Yer tablosunun F sütununda geçersiz bir değer okundu.

Error correction

Makine üreticisine haber verin.


Error description 322-000B

Error message

Cep tablosu hatalı

Cause of error

Yer tablosunun PTYP sütununda geçersiz bir değer okundu.

Error correction

Makine üreticisine haber verin.


Error description 322-000C

Error message

Cep tablosu hatalı

Cause of error

Yer tablosunda, alet bir çok defa bulundu.

Error correction

Yer tablosunu düzeltin. Aleti, doldurmadığı yerlerde silin ya da bu yerleri rezerve edilmiş olarak işaretleyin.


Error description 322-000D

Error message

Cep tablosu tutarsız olabilir

Cause of error

Kumandanın, yüklenmiş durumdaki aletle ilgili dahili veriler yer tablosunun içeriğiyle örtüşmemekte.
Bu, yer tablosu düzenlendikten sonra ya da üzeri yazıldıktan sonra veya bir alet değişimi iptal edildikten sonra meydana gelebilir.
Yer tablosunun içeriği, muhtemelen alet belleğinin teçhizatına uymuyor.

Error correction

Yer tablosunun içeriğini kontrol edin ve gerekirse düzeltin.


Error description 322-000E

Error message

Cep tablosu hatalı

Cause of error

Yer tablosu TOOL_P için gerekli olan bir sütun (P,T ya da RSV) tanımlanmadı.

Error correction

Makine üreticisine haber verin.


Error description 322-000F

Error message

Dosya bulunamadı

Cause of error

Yer tablolu dosya, konfigüre edilen yolda bulunamadı.

Error correction

Dosyayı orijinal yol altında yeniden oluşturun ya da orijinal yol altında yeni bir dosya oluşturun veya makine üreticisine haber verin.


Error description 322-0010

Error message

PLC'de sistem hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 322-0011

Error message

Cep tablosuna erişim reddedildi

Cause of error

Yer tablosuna erişim bloke edildiği için, alet çağrısına devam edilemiyor.
Böylesi bir blokaj, yer tablosunun düzenlenmesi ya da PLC programı sayesinde ortaya çıkar.

Error correction

Yer tablosunun düzenlenmesini sonlandırın ya da makine üreticisine haber verin.


Error description 322-0012

Error message

Cep tablosu hatalı

Cause of error

Yer tablosunun bir sütununun konfigürasyon verileri eksik ya da yanlış.

Error correction

Makine üreticisine haber verin


Error description 322-0013

Error message

Dosyaya erişim mümkün değil

Cause of error

Yer tablolu dosya eksik ya da bu dosyaya erişim reddedildi.

Error correction

Dosyayı yeniden oluşturun ya da dosyaya erişim yetkisini kontrol edin, eğer gerekiyorsa mevcut olan yazmaya karşı korumayı kaldırın.


Error description 322-0014

Error message

Cep tablosu hatalı

Cause of error

Yer tablolu dosya tamamlanmamış, farklı uzunluklara sahip satırlar, sözdizimi hataları ya da bilinmeyen sütunlar içeriyor.

Error correction

Dosyayı düzeltin ya da yeniden oluşturun veya makine üreticisini durumdan haberdar edin.


Error description 322-0015

Error message

Cep tablosu hatalı

Cause of error

Yer tablosunun T sütununda geçersiz bir değer okundu.

Error correction

Dosyayı düzeltin ya da yeniden oluşturun veya makine üreticisini durumdan haberdar edin.


Error description 322-0016

Error message

PLC'de sistem hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 322-0017

Error message

Cep tablosuna erişim reddedildi

Cause of error

Yer tablosuna erişim bloke edildiği ve yer tablosunu oluşturma denemeleri
başarısızlıkla sonuçlandığı için, NC programına devam edilemiyor.
Yer tablosunun içeriği, muhtemelen alet belleğinin teçhizatına uymuyor.

Error correction

Yer tablosunun içeriğini kontrol edin ve gerekirse düzeltin.
Yer tablosunun düzenlenmesini sonlandırın ya da makine üreticisine haber verin.


Error description 322-0018

Error message

PLC'de sistem hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 322-0019

Error message

Cep tablosu hatalı

Cause of error

Yer tablosunun RSV sütununda geçersiz bir değer okundu.

Error correction

Dosyayı düzeltin ya da yeniden oluşturun veya makine üreticisini durumdan haberdar edin.


Error description 322-001A

Error message

Konfigüre edilmiş mile ihtiyaç duyulmadan alet değişikliği

Cause of error

%1 kanalı için mil konfigüre edilmedi ya da dahili olarak (sadece kanal 0) mil düzenlenemedi.

Error correction

NC programını değiştirin veya makine üreticisine haber verin


Error description 322-001B

Error message

PLC verileri %1 değiştirilemiyor

Cause of error

PLC verisi verilen tanımlamayla değiştirilmeye çalışıldı.
Veri mevcut değil ya da değiştirilemez durumda veya yeni değere izin verilmiyor.

Error correction

Bu verinin verilen tanımla birlikte mevcut olup olmadığını ve değişikliklere izin verilip verilmediğini kontrol edin.
Bu veri için olan yeni değere izin verilip verilmediğini kontrol edin.
NC programınızı doğru bir tanımlama ve izin verilen bir değer kullanılacak şekilde değiştirin.


Error description 322-001C

Error message

PLC'de sistem hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 322-001D

Error message

Yer tablosu yanlış

Cause of error

Yer tablosunun L sütununda geçersiz bir değer okundu.

Error correction

Makine üreticisini bilgilendirin


Error description 322-001E

Error message

Alet yuvasındaki yer kapalı

Cause of error

Alet yuvasındaki yer bloke edildiği için alet çağrısı sürdürülemiyor.
Böylesi bir blokaj, yer tablosunun düzenlenmesinden ya da PLC programından etkileniyor olabilir.

Error correction

Yer tablosunu düzeltin ya da makine üreticisini bilgilendirin.


Error description 330-0002

Error message

Güvenli sıkma momenti Off (-STO.B.x) etkin

Cause of error

- Program akışında hata
- Safe Torque Off STO emniyet fonksiyonu etkin

Error correction

- Müşteri hizmetlerine haber verin


Error description 330-0003

Error message

Harici ACİL STOP

Cause of error

- "Kumanda işletime hazır" PLC girişi etkin değil.
ACİL DURDURMA devresi elle veya kumandayla kesilmiş.

Error correction

- ACİL DURDURMA tuşunun kilidini açın, kumanda gerilimini açın, hata mesajını onaylayın
- ACİL DURDURMA devresini kontrol edin. (ACİL DURDURMA tuşu, eksen uç şalteri, kablo bağlantısı, vs.)


Error description 330-0004

Error message

Kontrol gerilimini kapatın!

Cause of error

Kontrol gerilimi henüz devreye sokulmadı.

Error correction

Kontrol gerilimini kapatın


Error description 330-0005

Error message

Röle: Durma kontağını açın?

Cause of error

Röle zincirinde bir veya birden fazla rölenin durgun kontağı açık.

Error correction

- Röleyi işlevsellik bakımından kontrol edin.
- Gerekirse müşteri hizmetlerine haber verin


Error description 330-0006

Error message

Kontrol gerilimini açın

Cause of error

Kontrol gerilimi kapatıldı.

Error correction

Kontrol gerilimini açın


Error description 330-0008

Error message

Dönüştürücü işletime hazır değil

Cause of error

- Hazır olmayan bir dönüştürücüden (RDY sinyali) dolayı tahrikin açılması mümkün değildir.
- Siemens dönüştürücülerinin arayüz platinlerinde ikinci aksa izin verilmemiştir
- Dönüştürücünün koruyucusunda veya rölesinde komut sinyalleri yok
- Kompakt dönüştürücüsü, dönüştürücü besleme cihazında veya güç modülü arızalı
- Dönüştürücünün bus kablosunda kopukluk (besleme bus'ı, cihaz bus'ı, PWM bus)
- Kumanda PWM arayüzünde arıza

Error correction

- Devre dolabındaki kopukluğu giderin
- arızalı kompakt dönüştürücüsünü, besleme cihazını, güç ünitesini değiştirin
- arızalı kabloyu değiştirin
- Müşteri hizmetlerine haber verin


Error description 330-0012

Error message

MC Makine tuşuna basın

Cause of error

Bir makine düğmesinin kontağı kapalı!

Error correction

Düğmeyi bırakın ve müşteri hizmetlerine haber verin.


Error description 330-0013

Error message

Röle: Tam durma kontağı kapalı?

Cause of error

Röle zincirinde bütün rölelerin durgun kontağı kapalı.

Error correction

Röleyi işlevsellik bakımından kontrol edin. Gerekirse müşteri hizmetlerine haber verin.


Error description 330-0014

Error message

CC%2 dönüştürücü mil RDY=0

Cause of error

Milin güç ünitesi işletime hazır hale getirilememiş.

Error correction

Elektrik tesisatını kontrol edin, müşteri hizmetlerini haberdar edin.


Error description 330-0015

Error message

CC%2 dönüştürücü eksenler RDY=0

Cause of error

Bir aksın güç ünitesi işletime hazır hale getirilememiş.

Error correction

Elektrik tesisatını kontrol edin, müşteri hizmetlerini haberdar edin.


Error description 330-0016

Error message

CC%2 dönüştürücü mil RDY=1

Cause of error

Milin güç ünitesi, kapalı olması gerekirken işletime hazır halde.

Error correction

Müşteri hizmetlerine haber verin


Error description 330-0017

Error message

CC%2 dönüştürücü eksenler RDY=1

Cause of error

Bir aksın güç ünitesi, kapalı olması gerekirken işletime hazır halde.

Error correction

Müşteri hizmetlerine haber verin


Error description 330-001A

Error message

Giriş (ES.B) eşit değil 0

Cause of error

24V, ES.B girişinde, dinamik testte 0V bekleniyor.

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-001B

Error message

Kapatma kanalı testi aktif değil

Cause of error

Kapatma kanallarının testi MC tarafından yapılmadı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-001F

Error message

CC%2 FS kontrol toplamları hatası

Cause of error

- Hatalı veriler üzerinden kontrol toplamı hatası.
- Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-0020

Error message

Komut tamponunda aşma

Cause of error

CC, MC'den gelen çok fazla komutu işleyemedi.

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-0021

Error message

Komut eşit değil

Cause of error

CC tarafından eko olarak onaylanan komut, MC tarafından gönderilen komuta uygun değil.

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-0022

Error message

CC%2 komutu onaylanmadı

Cause of error

Komut 200ms içinde CC tarafından onaylanmadı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-0023

Error message

FS fonksiyonu uygulanamadı

Cause of error

Bir döngü içinde bir veya birden fazla FS işlevi uygulanmadı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-0024

Error message

MC onay tuşu çark ile komut edildi

Cause of error

El çarkının onay düğmesine basıldı. CfgHandwheel–>type parametresi üzerinden yanlış bir el çarkı seçildi.

Error correction

- Onay tuşlarını kontrol edin;
- Konfigürasyon verisini doğru ayarlayın;
- Müşteri hizmetlerine haber verin.


Error description 330-0025

Error message

CC%2'den yanlış veriler

Cause of error

Hatalı yazılım

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-0026

Error message

Sist saati MC eşit değil CC%2

Cause of error

- Donanım hatası (kuarz jenaratör)
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Regülatör platinini veya güç ünitesini değiştirin
- Yazılım versiyonunu kontrol edin


Error description 330-0027

Error message

MC konumu sapması çok yüksek %2

Cause of error

Devir ölçüm sistemi ve konum sistemi arasında hesaplanan konum sapması CfgAxisSafety->positionDiffRef veya CfgAxisSafety->positionDiffRun parametresinin değerinden daha büyük.
- konum ölçüm cihazı empulslerinden ve devir sayısı ölçüm cihazı empulslerinden hesaplanılan pozisyonlar arasında çok büyük fark vardır
- ilk işletime alırken: devir sayısı ölçüm cihazında yanlış norm belirtmesi (örn. yanlış mil eğimi girilmiş)
- çok büyük geri tepme
- Kavrama, şanzıman, vs. arızalı
- Kayış yırtık

Error correction

- Kumandayı kapatın ve tekrar açın
- CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun kontrol edin
- ilk işletime alırken: Devir sayısı ölçüm cihazı empulslerinin normlanmasını kontrol edin (doğru mil eğimini girin)
- Geri tepmeyi kontrol edin
- Kavrama, şanzıman, vs. onarın
- Kayışı yenileyin
- Müşteri hizmetlerine haber verin


Error description 330-0028

Error message

CC%2'den durum değerleri yok

Cause of error

CC, belirli bir süre dahilinde MC'ye konum değerleri göndermez.

Error correction

- Kumandayı kapatın ve tekrar açın;
- Müşteri hizmetlerine haber verin.


Error description 330-0029

Error message

MC durum değerl CC%2'ye yönelik yok

Cause of error

- MC, CC'ye konum değerleri aktarmamalıdır.
- Dahili yazılım hatası

Error correction

- Kumandayı kapatın ve tekrar açın;
- Müşteri hizmetlerine haber verin.


Error description 330-002A

Error message

Kont edilen eksenl MC/CC%2 eşit değ

Cause of error

- Kontrol edilen konum değerleri bakımından durum, MC ve CC arasında uyuşmaz.
- Dahili yazılım hatası

Error correction

- Kumandayı kapatın ve tekrar açın;
- Müşteri hizmetlerine haber verin.


Error description 330-002B

Error message

CC%2 yanlış İnclude dosyası vers.

Cause of error

- Çağrılan bir İnclude dosyasının versiyon numarası MC ve CC'de farklı
- dahili yazılım hatası

Error correction

- Yazılım versiyonunu kontrol edin
- müşteri hizmetlerini haberdar edin


Error description 330-002D

Error message

Mili çalıştırın

Cause of error

Açık koruma kapısı A/S'de mil başlat düğmesine, milin başlatılması için onay düğmesi olmadan basıldı.

Error correction

İşmili başlat düğmesi ile onay düğmesine basın


Error description 330-002E

Error message

SMP ya da kontrol toplamı hatalı

Cause of error

- Güvenlikli SMP makine parametresi değiştirildi.
- Güvenlikli makine parametresi üzerine kontrol toplamı değiştirildi

Error correction

- Güvenlikli makine parametresini ve kontrol toplamını kontrol edin.
- Değişiklikler, ancak makine üreticisi tarafından bir üretici şifresinin girişiyle gerçekleştirilebilir.
- Gerekli durumda, değişikliklerde makinenin talep edilen kabul testleri gerçekleştirilmelidir.
- Müşteri hizmetlerine haber verin


Error description 330-002F

Error message

SMP ya da kontrol toplamı tespiti hatalı

Cause of error

- Güvenlikli SMP makine parametresi değiştirildi.
- Güvenlikli makine parametresi üzerine kontrol toplamı değiştirildi.
- Makine parametre dosyası açılamadı ya da mevcut değil.

Error correction

- Güvenlikli makine parametresini ve kontrol toplamını kontrol edin.
- Değişiklikler, ancak makine üreticisi tarafından bir üretici şifresinin girişiyle gerçekleştirilebilir.
- Gerekli durumda, değişikliklerde makinenin talep edilen kabul testleri gerçekleştirilmelidir.
- Müşteri hizmetlerine haber verin


Error description 330-0030

Error message

Güvenliş eksenlerin sinüs eğrisi şeklinde girişleri olmalıdır

Cause of error

- SG hatası


Error description 330-0031

Error message

Eksen durumu belirlenemiyor

Cause of error

- SG hatası


Error description 330-0033

Error message

REF işletim türünde değil

Cause of error

- Aksların kontrol edilmesi ancak REF referans verme işletim türünde mümkündür.

Error correction

- Hata mesajını, CE ile onaylayın ve REF işletim türüne geçiş yapın.
- Ardından aksları referanslayın.
- Müşteri hizmetlerine haber verin


Error description 330-0034

Error message

Geçersiz eksen

Cause of error

- Kontrol edilecek aksta, emniyetli bir aks söz konusu değildir.
- Verilen aks numarası geçersizdir.

Error correction

- Dahili yazılım hatası.
- Müşteri hizmetlerine haber verin


Error description 330-0035

Error message

Eksen kontrol edilmiş

Cause of error

- Kontrol edilecek aks zaten kontrol edilmiş.
- Verilen aks numarası geçersizdir.

Error correction

- Dahili yazılım hatası.
- Müşteri hizmetlerine haber verin


Error description 330-0036

Error message

Eksen referanslanmamış

Cause of error

- Kontrol edilecek aks henüz referanslanmamış.

Error correction

- Dahili yazılım hatası.
- Müşteri hizmetlerine haber verin


Error description 330-0037

Error message

Eksen hareket halinde

Cause of error

- Kontrol edilecek aks henüz durma konumunda değil.

Error correction

- Hata mesajını CE ile onaylayın ve aksı durma konumuna getirin.
- Ardından aksı kontrol edin.
- Müşteri hizmetlerine haber verin


Error description 330-0038

Error message

Eksen kontrol pozisyonunda değil

Cause of error

- Kontrol edilecek aks kontrol pozisyonunda durmuyor (S makine parametresi için positionMatch CfgAxisSafety'de).
- Aks kontrol pozisyonundan fazla sapma gösteriyor (S makine parametresi için positionDiffRef CfgAxisSafety'de).

Error correction

- Hata mesajını CE ile onaylayın ve aksı kontrol pozisyonuna getirin.
- Ardından aksı kontrol edin.
- Müşteri hizmetlerine haber verin


Error description 330-0039

Error message

Onay mevcut değil

Cause of error

- Aksın kontrolü esnasında (Mesaj: "Onay tuşu ile onaylayın") kumanda, onay tuşu üzerinden bir onay almıyor.
- Onay tuş(ları)u arızalı.
- Aksların kontrol edilmesi ancak bir onayla tamamlanabilir.

Error correction

- Onay donanımını (onay tuşu) kontrol edin.
- Müşteri hizmetlerine haber verin


Error description 330-003A

Error message

Kontrol için yetkilendirme yok

Cause of error

- Aks(lar)ın kontrolü güvenlikli işletim türü SOM_1'de mümkün değil.

Error correction

- Hata mesajını CE ile onaylayın ve güvenlikli işletim türünü değiştirin (örn. SOM_3).
- Ardından aksı kontrol edin.
- Müşteri hizmetlerine haber verin


Error description 330-003C

Error message

MC S girişi %2 eşit değil

Cause of error

SPLC-MC'nin güvenlikli girişi SPLC-CC'nin girişine eşit değil.
örn. FB_NCC.x, KSW.x, ES.x

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-003D

Error message

CC%2 güvenli girişler %1 eşit değil

Cause of error

- CCU'nun güvenli giriş değeri (>400ms) MCU'nun güvenli giriş değerine eşit değil.
- güvenlik modülü girişinde farklı seviye:
0 = Aks konfigürasyonu A1/A2
1 = Aks konfigürasyonu B1/B2
2 = -- (boş)
3 = Makine kumanda paneli onay tuşu
4 = Kapatma geri bildirimi
5 = -- (sadece CC: NC durması)
6 = -- (sadece CC: Mil durması)
7 = El çarkı onay tuşu
8 = güvenli azaltılmış aks/mil hızı
9 = -- (boş)
10 = güvenli azaltılmış yardımcı aksların hızı
11 = Çalışma türü 3(anahtar şalteri 1, Poz3)
(güvenli çalışma durma aksı/mili)
12 = -- (boş)
13 = Alet değiştiricisinde onay tuşu
14 = -- (sadece CC: Makine tuşu aktif)
15 = -- (sadece CC: Makine açık)
16 = -- (sadece CC: NC+mil durması)
17 = Makine gergisini çöz etkinleştir
18 = Çalışma türü 2(anahtar şalteri 1, Poz2)
19 = Çalışma türü 4 (anahtar şalteri 2)
- Elektrik tesisatı hatası X65, X66 (,X67)
- Güvenlik modülü arızalı

Error correction

- Müşteri hizmetlerine haber verin
- X65, X66 (,X67) elektrik tesisatını kontrol edin
- Güvenlik modülünü değiştirin


Error description 330-003E

Error message

MC nihayet şalteri %2 +

Cause of error

- SLP güvenlik foksiyonunun kesin pozitif konum sınır değeri taşması (pozitif hareket alanı)
- Aletin hesaplanan yolu, makinenin belirlenen seyir alanını aşıyor (yazılım nihayet şalteri).
- Manuel bir işletim türünde yazılım nihayet şalterine (kesin durum sınır değeri) ulaşıldı

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.
- Aksi yöne doğru sürün
- Müşteri hizmetlerine haber verin


Error description 330-003F

Error message

CC nihayet şalteri %2 +

Cause of error

Aletin hesaplanan hattı, makinenin pozitif hareket alanını aşıyor.
Pozitif hareket alanı CfgAxisSafety->absLimitPos konfigürasyon verisiyle tanımlanmıştır.

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 330-0040

Error message

MC nihayet şalteri %2 -

Cause of error

- SLP güvenlik foksiyonunun kesin negatif konum sınır değeri taşması (negatif hareket alanı)
- Aletin hesaplanan yolu, makinenin belirlenen seyir alanını aşıyor (yazılım nihayet şalteri).
- Manuel bir işletim türünde yazılım nihayet şalterine (kesin durum sınır değeri) ulaşıldı

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.
- Aksi yöne doğru sürün
- Müşteri hizmetlerine haber verin


Error description 330-0041

Error message

CC nihayet şalteri %2 -

Cause of error

Aletin hesaplanan hattı, makinenin hareket alanını aşıyor.
Negatif hareket alanı CfgAxisSafety->absLimitNeg konfigürasyon verisiyle tanımlanmıştır.

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 330-0042

Error message

MC sabit izleme %2

Cause of error

- Güvenlik fonksiyonu SOS (işletimin güvenli şekilde durdurulması) etkinken pozisyon sapması, CfgAxisSafety->positionRangeVmin yapılandırma verisinde belirlenen değerden büyük.
- Bir acil durdurmada eksenler ve mil frenlenirse ve eksenler milden daha önce durursa mil durana kadar eksenlerin CfgAxisSafety->positionRangeVmin değerinde sabit kalıp kalmadığı denetlenir.
- Otomatik işletim türünde (SOM 1) güvenlik kapıları kapalıyken tahriki kapalı olan eksenlerin (ör. sıkıştırılmış eksenler) CfgAxisSafety->positionRangeVmin değerinde sabit kalıp kalmadığı denetlenir.
- Onay tuşu serbest bırakıldığı zaman, alet magazin ekseni 3 saniyeden fazla bir süre hareket eder.
- Fren testi sırasında eksen, CfgAxisSafety->positionRangeVmin değerinde izin verilen maksimum yolu aşar. Eksen durdurma freninin arızalı olduğu varsayılmalıdır!
SS2 durdurma tepkisi tetiklendikten ve SS2 durma süresi dolduktan sonra pozisyon sapmasının, CfgAxisSafety->positionRangeVmin yapılandırma verisinde belirlenen değerden daha büyük olduğu tespit edildi.

Error correction

- Fren testi sırasında hata meydana gelirse eksen ayarda kalır. Siz makineyi kapatmadan önce eksen güvenli bir pozisyona hareket ettirilmelidir. Durdurma freninin arızalı olduğu varsayılmalıdır.
- Müşteri hizmetlerini bilgilendirin.


Error description 330-0044

Error message

MC beslemesi SLS %2'den daha büyük

Cause of error

Besleme, etkin güvenlikli işletim türü SOM'un izin verilen sınır değerini aşıyor.

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-0045

Error message

CC beslemesi SLS %2'den daha büyük

Cause of error

Besleme, etkin güvenlikli işletim türü SOM'un izin verilen sınır değerini aşıyor.

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-0046

Error message

MC S girişi %2 0'a eşit değil

Cause of error

Anahtarlı şalter, kapı kontakları ve acil durdurma için güvenliğe yönelik girişler, döngüsel test sırasında 0 seviyesine yerleştirilmedi.

Error correction

Müşteri hizmetlerine haber verin!


Error description 330-0047

Error message

CC%1 S girişi %2 0'a eşit değil

Cause of error

Anahtarlı şalter, kapı kontakları ve acil durdurma için güvenliğe yönelik girişler, döngüsel test sırasında 0 seviyesine yerleştirilmedi.

Error correction

Müşteri hizmetlerine haber verin!


Error description 330-0048

Error message

MC NC sıcaklığı tolerans dışı

Cause of error

Kumandanın içerisindeki sıcaklık, izin verilen toleransın dışında bulunuyor.
- devre dolabındaki filtre paspasları kirli
- devre dolabındaki klima cihazı arızalı
- kumanda muhafazasındaki fan arızalı
- kumanda arızalı

Error correction

- Filtre paspaslarını temizleyin
- Klima cihazını onarın
- Kumanda muhafazasının fanınını değiştirin / gerekirse tüm kumandayı değiştirin
Devre dolabının daha iyi havalandırılmasını sağlayın.


Error description 330-0049

Error message

CC%2 NC sıcaklığı tolerans dışı

Cause of error

Kumandanın içerisindeki sıcaklık, izin verilen toleransın dışında bulunuyor.
- devre dolabındaki filtre paspasları kirli
- devre dolabındaki klima cihazı arızalı
- kumanda muhafazasındaki fan arızalı
- kumanda arızalı

Error correction

- Filtre paspaslarını temizleyin
- Klima cihazını onarın
- Kumanda muhafazasının fanınını değiştirin / gerekirse tüm kumandayı değiştirin
Devre dolabının daha iyi havalandırılmasını sağlayın.


Error description 330-004A

Error message

MC +5V tolerans dışı

Cause of error

- MC'nin dahili besleme gerilimi +5V, izin verilen toleransın dışında bulunuyor.

Error correction

- Arızalı donanımı (MC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 330-004B

Error message

CC%2 +5V tolerans dışı

Cause of error

Kumandanın 5V besleme gerilimi, izin verilen toleransın dışında bulunuyor.

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-004C

Error message

MC işletim durumu CC'ye eşit değ

Cause of error

Otomatik, SLS, SOS, STO işletme durumları, döngüsel olarak MC ile CC arasında karşılaştırılır. 500ms'den daha uzun bir süre eşitsizlik durumunda güvenli durdurma1 (SS1) gerçekleşir.

Error correction

- Hata mesajını CE ile onaylayın
- Makineyi kapatıp, açma
- Müşteri hizmetlerine haber verin
- Yazılım sürümünü kontrol edin


Error description 330-004D

Error message

CC%2 işletim durumu MC'ye eşit değ

Cause of error

- Otomatik, SLS, SOS, STO işletme durumları, döngüsel olarak MC ile CC arasında karşılaştırılır. 500ms'den daha uzun bir süre eşitsizlik durumunda güvenli durdurma1 (SS1) gerçekleşir.

Error correction

- Hata mesajını CE ile onaylayın
- Makineyi kapatıp, açma
- Müşteri hizmetlerine haber verin
- Yazılım sürümünü kontrol edin


Error description 330-004E

Error message

MC genliği %2 çok yüksek

Cause of error

Ölçme sistemi sinyalinin genliği çok yüksek veya kirlenme sinyali aktiftir.

Error correction

Ölçme sistemi sinyalinin genliğini kontrol edin.


Error description 330-004F

Error message

CC genliği %2 çok yüksek

Cause of error

- Ölçme sistemi sinyalinin genliği çok yüksek veya kirlenme sinyali aktiftir.
- Baştan konum ölçüm cihazına yanlış ayar, çok küçük hava boşluğu (açık ölçüm cihazları)
- Besleme gerilimi çok yüksek

Error correction

- Ölçüm sistemi sinyalinin genliğini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 330-0050

Error message

MC genliği %2 çok düşük

Cause of error

Ölçme sistemi sinyalinin genliği çok küçük veya kirlenme sinyali aktiftir.

Error correction

Ölçme sistemi sinyalinin genliğini kontrol edin.


Error description 330-0051

Error message

CC genliği %2 çok düşük

Cause of error

Ölçme sistemi sinyalinin genliği çok küçük veya kirlenme sinyali aktiftir.

Error correction

Ölçme sistemi sinyalinin genliğini kontrol edin.


Error description 330-0052

Error message

MC frekansı %2 çok yüksek

Cause of error

Bir ölçüm cihazı girişinde maksimum giriş frekansı aşıldı.
- Devir sayısı ölçüm cihazının sinyalinde arıza
Makinede titreşimler mevcut

Error correction

Devir sayısı ölçüm cihazının bağlantısını kontrol edin (Toprak bağlantısı)
- Devir sayısı ölçüm cihazını kontrol edin
- Ölçüm sistemi sinyalinin giriş frekansını kontrol edin.
- Titreşimleri giderin
- Müşteri hizmetlerini bilgilendirin


Error description 330-0053

Error message

CC frekansı %2 çok yüksek

Cause of error

- Bir ölçme sistemi girişinde maksimum giriş frekansı aşıldı.
- Motor okuyucu sinyalinde arıza
- Makinedeki titreşimler

Error correction

- Müşteri hizmetlerine haber verin
- Motor okuyucusunun bağlantısını kontrol edin (şase bağlantısı)
- Motor okuyucusunu kontrol edin
- Ölçüm sistemi sinyalinin giriş frekansını kontrol edin
- Titreşimleri giderin


Error description 330-0054

Error message

MC hızı SLS %2'den daha yüksek

Cause of error

Devir, etkin güvenlikli işletim türü SOM'un izin verilen sınır değerini aşıyor.

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-0055

Error message

CC hızı SLS %2'den daha yüksek

Cause of error

Besleme, etkin güvenlikli işletim türü SOM'un izin verilen sınır değerini aşıyor.

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-0056

Error message

MC onay tuşu WZM kullanın

Cause of error

Takım değiştiricisinin onay düğmesine basıldı.

Error correction

- Onay düğmelerini kontrol edin;
- müşteri hizmetlerini haberdar edin.


Error description 330-0057

Error message

CC%2 SH1=0

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Donanım hatası
- Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 330-0059

Error message

Fonksy güvenlik için donanım yok

Cause of error

Donanım bileşenleri güvenlik yazılımı ile uyumlu değil

Error correction

Müşteri hizmetlerine haber verin


Error description 330-005A

Error message

MC hafızası mevcut değil

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 330-005B

Error message

MC koruma kapıları açık

Cause of error

Koruyucu kapılar açık

Error correction

Koruyucu kapıları kapatın


Error description 330-005C

Error message

MC kontrol edilmiş eksen %2 başladı

Cause of error

Bu aks henüz kontrol edilmedi.

Error correction

Aksı kontrol edin


Error description 330-005E

Error message

Dahili yazılım hatası

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-005F

Error message

FS donanımı, FS yazılımı olmadan kullanılıyor!

Cause of error

Güvenlik donanımı, güvenlik yazılımı olmadan belirlenmiş olamaz!

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-0060

Error message

Konfigürasyonda FS hatası

Cause of error

- Konfigürasyon verisi hatalı, eksik, ya da benzer (ek bilgi olarak okunan veri)
- CfgAxisSafety aks grubu konfigüre edilmemiş
- Güvenli mil, milli eksen gruplarında değil
- SOM 2 için maksimum hız yok ya da hatalı
- Güvenli besleme ekseni, milli eksen gruplarında değil
- Verici girişi konfigürasyonu yok ya da hatalı (konum ya da motor)
- Hatalı PWM çıkışı konfigüre edilmiş
- Güvenli eksen CC ile düzenlenmemiş (analog, simülasyon, PLC mili, ...)
- Güvenli eksen "anında referanslama" için konfigüre edilmiştir
- Motor vericisi için, bir aksın çeşitli parametre tümcelerinde çeşitli çizgi sayısı
- Aynı ID ile birçok aks grubu verilmiştir
- Aks grubu için geçersiz indeks numarası verilmiş (negatif, çok büyük)

Error correction

- Konfigürasyonu doğrulayın
- Müşteri hizmetlerine haber verin


Error description 330-0064

Error message

MC fren testi uygulanmadı

Cause of error

Fren testi başlatıldı, ancak CC tarafından 10 s içinde herhangi bir son bildirilmedi.

Error correction

- Dahili yazılım hatası
- Müşteri hizmetlerine haber verin


Error description 330-0065

Error message

MC komutu %1 onaylanmadı

Cause of error

Komut 400ms içinde MC tarafından onaylanmadı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-0066

Error message

MC PWM çıkışı mevcut değil

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 330-0067

Error message

CC%2 Timeout Sürüm Karşılaştırması

Cause of error

CC 2s dahilinde versiyon numarası göndermedi (güvenli durdurma 0).

Error correction

Müşteri hizmetlerine haber verin


Error description 330-0068

Error message

MC yanlış sayı FS-CC

Cause of error

Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- yazılımı değiştirin


Error description 330-0069

Error message

MC S kontrol toplamlarında hata

Cause of error

- Hatalı veriler üzerinden kontrol toplamı hatası.
- Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-006A

Error message

CC%2 Timeout SMP kontrol toplamı

Cause of error

CC, 2 s içinde SMP kontrol toplamları (güvenli durdurma 0) tespit etmiyor.
- Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 330-006B

Error message

MC SOM_2 sadece bir eksene iz.ver.

Cause of error

SOM 2 işletim türünde birden fazla aks hareket ettirilmelidir.

Error correction

SOM 2'de sadece bir aks hareket ettirilebilir.


Error description 330-006C

Error message

MC son + 24V fren hattı üzerinde

Cause of error

Fren kanalı A MC üzerinde 24V'a sahip bir kapanma.

Error correction

- Fren kanalı A'yı kontrol edin
- Müşteri hizmetlerine haber verin


Error description 330-006D

Error message

MC son 0V fren hattı üzerinde %2

Cause of error

Fren kanalı A MC üzerinde 0V'a sahip bir kapanma.

Error correction

- Fren kanalı A'yı kontrol edin
- Müşteri hizmetlerine haber verin


Error description 330-006E

Error message

MC SOM_4 onay tuşuna basın

Cause of error

SOM 4 işletim türünde, MP529 içinde tanımlanmış süre içersinde, onay düğmesine basılmadı.

Error correction

Onay tuşuna basın


Error description 330-006F

Error message

MC SOM_4 devre dışı

Cause of error

BA4 çalışma türü anahtar şalter üzerinden seçiliyor, ancak 'permitSom4' konfigürasyon verisi üzerinden izin verilmiyor.

Error correction

- Müşteri hizmetlerine haber verin
- İşletim türüne 'permitSom4' konfigürasyon verisi üzerinden izin verin


Error description 330-0070

Error message

MC SOM_4 mümkün değil

Cause of error

1. Anahtarlı şalter SOM 1 üzerinde değil

Error correction

1. Anahtarlı şalteri SOM 1 üzerine getirin


Error description 330-0071

Error message

MC işletim tipi mümkün değil

Cause of error

SG girişleri BA2.x, BA3.x ve BA4.x'te kablolama hatası

Error correction

- Müşteri hizmetlerine haber verin
- elektrik tesisatını edin


Error description 330-0073

Error message

CC%2 akım ölçümünde zaman aşımı

Cause of error

Kapama testinde akım ölçümü CC olarak uygulanır, bu ölçümü MC başlatır.
Maksimum 2s sonra geri bildirim yapılmazsa, bir Durdur0 reaksiyonu uygulanır.

Error correction

Müşteri hizmetlerine haber verin


Error description 330-0074

Error message

MC yanlış S-eksen grubu

Cause of error

- CfgAxisSafety'de axisGroup S makine parametresinde aks grubu tanımlaması izinsiz.

Error correction

- CfgAxisSafety'de axisGroup makine parametresini düzeltin.
- Bu S makine parametresinde değişiklikler, ancak makine üreticisi tarafından gerçekleştirilebilir.
- Müşteri hizmetlerine haber verin


Error description 330-0075

Error message

MC fren testi aktif değil

Cause of error

- Kapatmadan önce aksı güvenli bir pozisyona getirin
- Fren testi MC tarafından kumanda edilmedi

Error correction

- Yazılım hatası
- Müşteri hizmetlerine haber verin


Error description 330-0076

Error message

CC koruyucu kapılar açık

Cause of error

CC'deki bir veya birden fazla A/S/T güvenlik kapısı açılmıştır.

Error correction

- Kapıyı (kapıları) kapatın veya elektrik tesisatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 330-0077

Error message

Kontrol toplamı hatası A

Cause of error

EPROMs IC-P1 ve IC-P2'nin CRC toplamı yanlış.

Error correction

Müşteri hizmetlerine haber verin.


Error description 330-0078

Error message

MC Hareket denetimi %2

Cause of error

- arızalı donanım
- mil ayarlanamaz

Error correction

- Mili eşitleyin
- Donanımı değiştirin
- Müşteri hizmetlerine haber verin


Error description 330-0079

Error message

MC Frenleme işlemi yanlış %2

Cause of error

Eksenler ayarlanabilir değildir. Dv/dt denetimi devreye girdi.

Error correction

- Makine parametresini CfgAxParSafety/timeToleranceDvDt kontrol edin
- Eksenleri eşitleyin
- Donanımı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 330-007A

Error message

CC makine tuşuna basın

Cause of error

MT ile bağlantılı olan bir veya birden fazla makine tuşu CC sayfasında aktif durumdadır.

Error correction

- Tuşu (tuşları) serbest bırakın veya elektrik tesisatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 330-007B

Error message

MC onay tuşuna MB basın

Cause of error

MC sayfasındaki MB onay tuşu aktiftir.

Error correction

- Tuşu serbest bırakın veya elektrik tesisatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 330-007C

Error message

CC onay tuşuna MB basın

Cause of error

MC sayfasındaki MB onay tuşu aktiftir.

Error correction

- Tuşu serbest bırakın veya elektrik tesisatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 330-007D

Error message

CC onay tuşuna WZM basın

Cause of error

CC sayfasındaki alet değiştirici onay tuşu aktiftir.

Error correction

- Tuşu serbest bırakın veya elektrik tesisatını kontrol edin.
- Müşteri hizmetlerine haber verin


Error description 330-007E

Error message

MC dönüştürücü RDY=0 %2

Cause of error

SH1B.x=1 eşittir RDY.x=0 olduğu halde

Error correction

- Donanım hatası
- Müşteri hizmetlerine haber verin


Error description 330-007F

Error message

MC dönüştürücü RDY=0 %2

Cause of error

SH1B.x=0 eşittir RDY.x=1 olduğu halde

Error correction

- Donanım hatası
- Müşteri hizmetlerine haber verin


Error description 330-0080

Error message

MC nihayet şalteri %2+ 1. ihlali

Cause of error

Güvenlik nihayet şalteri ilk defa aşıldı.

Error correction

- Hata mesajını "Makine açık" ile kaldırın ve nihayet şalteri alanına gidin.


Error description 330-0081

Error message

MC nihayet şalteri %2- 1. ihlali

Cause of error

Güvenlik nihayet şalteri ilk defa aşıldı.

Error correction

- Hata mesajını "Makine açık" ile kaldırın ve nihayet şalteri alanına gidin.


Error description 330-0082

Error message

MC nominal- gerçek sapma değeri çok büyük %2

Cause of error

Hareketli bir aksın çekilme mesafesi, makine parametresi positionDiffRun konfigürasyon verisinde girilen değerden daha büyük.

Error correction

- Çalışma beslemesini azaltın, devri artırın.
- Muhtemel sallantı kaynaklarını giderin.
- Sık meydana gelirse: Müşteri hizmetlerine haber verin.


Error description 330-0083

Error message

MC S yazılım hatası %1

Cause of error

- Yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 330-0084

Error message

Kesme kanallarının MC başlatma testi yapılamıyor

Cause of error

Giriş makine açık aktif olmamasına rağmen kapatma kanallarının başlatma testine PLC üzerinden komuta edildi.

Error correction

- PLC programında hata
- Müşteri hizmetlerine haber verin


Error description 330-0085

Error message

CC onay tuşu çarkına basın

Cause of error

CC sayfasında, el çarkının onay düğmesine basıldı. CfgHandwheel->type parametresi üzerinden yanlış bir el çarkı seçildi.

Error correction

- Onay tuşlarını kontrol edin
- Konfigürasyon verisini doğru ayarlayın
- Müşteri hizmetlerine haber verin


Error description 330-0086

Error message

SPLC acil durma

Cause of error

- Acil durma (SS1) için stop reaksiyonu SPLC programı tarafından devreye alındı

Error correction

- Müşteri hizmetlerine haber verin


Error description 330-0087

Error message

SPLC önemli hata

Cause of error

- Stop reaksiyonu, ciddi hatalar (SS1F) için SPLC programı tarafından devreye alındı

Error correction

- Müşteri hizmetlerine haber verin


Error description 330-0088

Error message

MC onay tuşuna basın

Cause of error

Onay tuşu makine kullanım alanı veya çark onaylandı.

Error correction

- Onay tuşunu serbest bırakın
- Girişleri kontrol edin


Error description 330-0089

Error message

CC onay tuşuna basın

Cause of error

Onay tuşu makine kullanım alanı veya çark onaylandı.

Error correction

- Onay tuşunu serbest bırakın
- Girişleri kontrol edin


Error description 330-008A

Error message

CC%2 Dönüştürücü eksenler RDY=0 (Emniyet rölesi)

Cause of error

Eksenler (K1) için emniyet rölesi 0V ile kontağa sahip.

Error correction

- Donanımı kontrol edin.


Error description 330-008B

Error message

CC%2 Dönüştürücü eksenler RDY=1 (Emniyet rölesi)

Cause of error

Test yönetimleri ile 0 beklendiği halde RDY dönüştürücü 1 kalır. Olası sebepler:
- Eksenler (K1) için güvenlik rölesinin +24 V ile kısa devresi var
- Onay rölesinin (X72) veya eksen onayı modülünün kablo bağlantıları hatalı
- STO.A.G veya MC.RDY sinyalinin kablo bağlantıları hatalı
- Dönüştürücü eksenler için yapılandırılmadı

Error correction

- Donanımı kontrol edin
- Kablo bağlantılarını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 330-008C

Error message

Frenlemede MC zaman aşımı (SS1) %2

Cause of error

- The maximum permissible time for braking at the current limit (SS1 reaction) was exceeded.

Error correction

- Check the parameter values:
timeLimitStop1: Default time for stopping the axes/spindle at the emergency braking ramp for SS1 reaction
- Inform your service agency.


Error description 330-008D

Error message

SS2 %2 içinde MC yol aşımı

Cause of error

Konturda (SS2) bir frenleme işleminin gerçekleştirilmesi esnasında azami izin verilen değer, güvenliğe bağlı makine parametresinde distLimitStop2 aşıldı.

Error correction

- distLimitStop2'de girdiyi kontrol edin
- Müşteri hizmetlerine haber verin


Error description 330-008E

Error message

SOM_2/SOM_3'ten SOM_4'e MC değişimi mümkün değil

Cause of error

- Güvenlikle ilgili işletim türü SOM_1 seçili değil
- Örn. anahtar şalteri 1, SOM_1 konumunda değil

Error correction

- Güvenlikle ilgili işletim türü SOM_1'i seçin
- Örn. anahtar şalteri 1 konum SOM_1'de


Error description 330-008F

Error message

SOM_4'ten SOM_2/SOM_3'e MC değişimi mümkün değil

Cause of error

- Güvenlikle ilgili işletim türü SOM_1 seçili değil
- Örn. anahtar şalteri 1, SOM_1 konumunda değil

Error correction

- Güvenlikle ilgili işletim türü SOM_1'i seçin
- Örn. anahtar şalteri 1 konum SOM_1'de


Error description 330-0090

Error message

MC SPLC geçersiz stop reaksiyonu talep ediyor

Cause of error

- SPLC, bir eksen/mil gurubu için geçersiz bir stop reaksiyonu talep eder (SS0, SS1, SS1F ya da SS2)
- SPLC programı hatalı

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 330-0091

Error message

MC SPLC geçersiz güvenlik fonksiyonu talep ediyor

Cause of error

- SPLC, bir eksen/mil gurubu için geçersiz bir güvenlik fonksiyonu talep eder (SLI, SLS, STO, SOS ya da AUTO)
- SPLC programı hatalı

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 330-0092

Error message

MC freninin devreden alınması mümkün değil %2

Cause of error

- Eksen ya da mil için henüz güvenlik fonksiyonu STO (güvenli devreden alınmış moment) etkin olmasına rağmen tahrik devreye alındı.

Error correction

- Dahili yazılım hatası
- Müşteri hizmetlerine haber verin


Error description 330-0093

Error message

MC sistem saati MC, SKERN MC'ye eşit değildir

Cause of error

- MC dahili Watchdog sayacını artırmaz
- MC donanımı arızalı ya da yazılım hatası meydana geldi

Error correction

- Kumandayı yeniden başlatın
- Müşteri hizmetlerine haber verin


Error description 330-0094

Error message

MC sistem saati MC, SPLC MC'ye eşit değildir

Cause of error

- MC, SPLC MC'den haber almıyor
- Donanım arızalı ya da SPLC MC'de yazılım hatası meydana geldi

Error correction

- Kumandayı yeniden başlatın
- Müşteri hizmetlerine haber verin


Error description 330-0095

Error message

MC sistem saati MC, SPLC CC'ye eşit değildir

Cause of error

- MC, SPLC CC'den haber almıyor
- Donanım arızalı ya da SPLC CC'de yazılım hatası meydana geldi

Error correction

- Kumandayı yeniden başlatın
- Müşteri hizmetlerine haber verin


Error description 330-0096

Error message

çapraz karşılaştırmada MC hatası: %1

Cause of error

- MC ve CC'nin güvenliğe bağlı verileri arasında çapraz karşılaştırma hata bildirir
- SPlcApiFromSaftey (NN_xxx) programlama arayüzünün verileri MC ve CC'de farklıdır
- SPlcApiToSaftey (PP_xxx) programlama arayüzünün verileri MC ve CC'de farklıdır
- Donanım arızalı- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 330-0097

Error message

MC güvenli çıkış eşit değil: %1

Cause of error

- Bir geri okunabilir çıkışın çapraz karşılaştırması hata bildirir.
- Donanım arızalı
- Dahili yazılım hatası

Error correction

- Elektrik tesitatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 330-0098

Error message

MC +3,3V tolerans dışında

Cause of error

- MC'nin dahili besleme gerilimi +3,3V, izin verilen toleransın dışında bulunuyor.

Error correction

- Arızalı donanımı (MC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 330-0099

Error message

MC +3,3 V-PIC Tolerans dışı

Cause of error

- MC'nin dahili besleme gerilimi +3,3V-PIC, izin verilen toleransın dışında bulunuyor.

Error correction

- Arızalı donanımı (MC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 330-009A

Error message

MC +12V tolerans dışında

Cause of error

- MC'nin dahili besleme gerilimi +12V, izin verilen toleransın dışında bulunuyor.

Error correction

- Arızalı donanımı (MC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 330-009B

Error message

MC fan hızı 1 çok düşük

Cause of error

- MC'nin dahili fanı 1'in devri izin verilen tolerans sınırını aşmaktadır.

Error correction

- Arızalı donanımı (MC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 330-009C

Error message

MC fan hızı 2 çok düşük

Cause of error

- MC'nin dahili fanı 2'in devri izin verilen tolerans sınırını aşmaktadır.

Error correction

- Arızalı donanımı (MC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 330-009D

Error message

MC fanı tanınmadı

Cause of error

- Donanım (MC) arızalı

Error correction

- Arızalı donanımı (MC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 330-009E

Error message

%2 %1 gerçek değer ölçümünde MC hatası

Cause of error

Ölçüm cihazı, gerçek değer tespitinde dahili bir hata bildirmektedir

Error correction

Müşteri hizmetlerine haber verin


Error description 330-00A0

Error message

MC ekseni %2 kontrol ediliyor

Cause of error

- SPLC programı, henüz eksen bir ayarlama içinde bulunmasına karşın STO güvenlik fonksiyonunu talep etmekte
- Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 330-00A1

Error message

MC torna mili %2 kontrol ediliyor

Cause of error

- SPLC programı, henüz mil bir ayarlama içinde bulunmasına karşın STO güvenlik fonksiyonunu talep etmekte
- Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 330-00A2

Error message

Devir değerinin MC nominal-gerçek değer sapması %2 değerinden çok daha büyük

Cause of error

- Devir değerleriyle nominal-gerçek değer karşılaştırma güvenlik fonksiyonu bir hata bildiriyor
- Devirin (speedDiffNom) gerçek değeri ve nominal değeri arasındaki maksimum izinli sapma, timeToleranceSpeed makine parametresindeki güvenliğe bağlı izinli süreden daha fazla aşıldı

Error correction

- CfgAxisSafety'deki speedDiffNom ve timeToleranceSpeed makine parametrelerinin güvenliğe bağlı girişlerini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 330-00A3

Error message

SPLC %1'den MC hatalı veriler

Cause of error

- Hatalı veri aktarımı
- CRC kontrol toplamı yanlış

Error correction

- Müşteri hizmetlerine haber verin


Error description 330-00A4

Error message

MC S statüsü reaksiyonu etkin: %1

Cause of error

- Dahili bir donanım ya da yazılım hatsıyla S statüsünde bir hata biti belirdi:
-STO.B.CC.WD: CC ayar ünitesinin Watchdog WD.B.CC'si devre dışı kaldı
-SMOP.WD: Bir MB makine kullanım alanının Watchdog WD.A.SMOP ya da WD.B.SMOP'u devre dışı kaldı
-SPL.WD: Bir PLB'nin Watchdog WD.A.SPL ya da WD.B.SPL'si devre dışı kaldı
-PF.BOARD: HSCI bileşenlerinin dahili gerilim denetimi hatalı bir besleme gerilimi tespit etti
-REQ.SS2: HSCI bileşenlerinin dahili sıcaklık veya fan denetimi bir hata tespit etti

Error correction

- Müşteri hizmetlerine haber verin


Error description 330-00A5

Error message

MC -SMC.A.WD=0

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 330-00A6

Error message

MC SMC-otom. test yazılımı yüklü

Cause of error

- Kabul testleri için emniyetli olmayan test yazılımları yüklü
- Dikkat: Güvenlik fonksiyonları kısmen deaktive edilmiştir!

Error correction

- Müşteri hizmetlerine haber verin


Error description 330-00A7

Error message

Frenlemede (SS2) %2 MC zaman aşımı

Cause of error

- Kumanda edilen durdurma (SS2 - konturda frenleme) için maksimum izin verilen süre aşıldı

Error correction

- Parametre değerlerini kontrol edin:
timeLimitStop2: SS2-reaksiyonuna kumanda edilen durdurma için süre avansı
- Müşteri hizmetlerine haber verin


Error description 330-00A8

Error message

Güvenli makine parametresinin kontrol toplamı geçersiz

Cause of error

Aşağıdaki konfigürasyonlardan en az bir tanesi için kaydedilmiş bir kontrol toplamı mevcut değil veya kontrol toplamlarından bir tanesi geçersizdir:
- Bkz. konfigürasyon verileri
- Donanım konfigürasyonu
- Ölçüm cihazlarının konfigürasyonu

Error correction

- Emniyetli makine parametresinin kayıtlarını kontrol edin ve gerekirse düzeltin
- Emniyetli parametrelerinin değiştirilmiş olan değerlerinde değişiklikler, üretici şifresi girilerek olduğu gibi alınmalıdır.
Ardından uygun bir kabul denemesi yapılmalıdır.
- Müşteri hizmetlerine haber verin


Error description 330-00A9

Error message

Güvenli makine parametresinin kontrol toplamı değiştirildi

Cause of error

- Emniyetli makine parametrelerinin dahili olarak kaydedilen kontrol toplamı, yeni hesaplanan kontrol toplamı ile aynı değildir.
- Bir veya birkaç emniyetli makine parametresi değiştirilmiştir.

Error correction

- Emniyetli makine parametresi kayıtlarını kontrol edin
- Emniyetli parametrelerinin değiştirilmiş olan değerlerinde değişiklikler, üretici şifresi girilerek olduğu gibi alınmalıdır.
Ardından uygun bir kabul denemesi yapılmalıdır.
- Müşteri hizmetlerine haber verin


Error description 330-00AA

Error message

Kontrol toplamı donanım konfigürasyonu üzerinden değiştirildi

Cause of error

- HSCI sistemi donanım konfigürasyonunun dahili olarak kaydedilen kontrol toplamı, yeni hesaplanan kontrol toplamı ile aynı değildir.
- HSCI bileşenleri değiştirilmiş, çıkarılmış veya yeni eklenmiştir

Error correction

- Donanım konfigürasyonunu kontrol edin ve gerekirse düzeltin
- Konfigürasyonun değiştirilmiş olması durumunda değişiklikler, üretici şifresi girilerek olduğu gibi alınmalıdır.
Ardından uygun bir kabul denemesi yapılmalıdır.
- Müşteri hizmetlerine haber verin


Error description 330-00AB

Error message

Kontrol toplamı ölçüm cihazları konfigürasyonu üzerinden değiştirildi

Cause of error

- Ölçüm cihazları konfigürasyonunun dahili olarak kaydedilen kontrol toplamı, yeni hesaplanan kontrol toplamı ile aynı değildir.
- Ölçüm cihazları değiştirilmiş, çıkarılmış veya yeni eklenmiştir

Error correction

- Ölçüm cihazları konfigürasyonunu kontrol edin ve gerekirse düzeltin
- Konfigürasyonun değiştirilmiş olması durumunda değişiklikler, üretici şifresi girilerek olduğu gibi alınmalıdır.
Ardından uygun bir kabul denemesi yapılmalıdır.
- Müşteri hizmetlerine haber verin


Error description 330-00AC

Error message

Güvenli makine parametresinin kontrol toplamı değiştirildi

Cause of error

Güvenli makine parametresinin kayıtları değiştirildi

Error correction

- Emniyetli makine parametresi kayıtlarını kontrol edin
- Kumandayı kapatın ve tekrar açın
- Emniyetli parametrelerinin değiştirilmiş olan değerlerinde değişiklikler, üretici şifresi girilerek olduğu gibi alınmalıdır.
Ardından uygun bir kabul denemesi yapılmalıdır.
- Müşteri hizmetlerine haber verin


Error description 330-00AD

Error message

Güvenli makine parametresinin izin verilmeyen sapması

Cause of error

Emniyetli makine parametreleri, emniyetli bir eksenin parametre tümceleri arasında
sapma gösterir. Buna izin verilmez.
Değerlerin, bir eksenin tüm parametre tümcelerinde aynı olması gerekir:
- Ölçüm cihazları girişi
- PWM çıkışı
- Mesafe başına ölçüm cihazları çözünürlüğü
- Sayaç yönü
- Çizgi sayısı

Error correction

- Emniyetli makine parametresinin kayıtlarını kontrol edin ve gerekirse düzeltin
- Kumandayı kapatın ve tekrar açın
- Emniyetli parametrelerinin değiştirilmiş olan değerlerinde değişiklikler, üretici şifresi girilerek olduğu gibi alınmalıdır.
Ardından uygun bir kabul denemesi yapılmalıdır.
- Müşteri hizmetlerine haber verin


Error description 330-00AE

Error message

Güvenli makine parametresinde geçersiz giriş

Cause of error

CfgAxisSafety konfigürasyon tarihi, aşağıdaki emniyetli makine parametrelerinin bir tanesinde geçersiz değerler içerir:
- positionMatch
Belirtilen konum veya değer geçersiz
- positionDiffRef
Belirtilen sapma veya değer geçersiz
- speedLimitSom2
Belirtilen hız veya değer geçersiz
- axisGroup
Geçersiz eksen grubu, çok fazla mil, çok fazla eksen veya eksen mil olarak konfigüre edildi

Error correction

- Emniyetli makine parametresinin kayıtlarını kontrol edin ve gerekirse düzeltin
- Kumandayı kapatın ve tekrar açın
- Emniyetli parametrelerinin değiştirilmiş olan değerlerinde değişiklikler, üretici şifresi girilerek olduğu gibi alınmalıdır.
Ardından uygun bir kabul denemesi yapılmalıdır.
- Müşteri hizmetlerine haber verin


Error description 330-00AF

Error message

Güvenli makine parametresinde geçersiz giriş

Cause of error

CfgAxGroupSafety konfigürasyon tarihi güvenli bir makine parametresinde geçersiz değerler içermektedir.
- "id" güvenli makine parametresindeki eksen grubu numarası geçersizdir.
- Eksen grubu, "DELME" tipi değildir ancak "brakeAfter" güvenli makine parametresinde en azından bir eksen grubuna bağlı olarak tanımlanır.
- Eksen grubu, "DELME" tipi değildir ancak "idleState" güvenli makine parametresinde, "STO" değerine ayarlanır.

Error correction

- Güvenli makine parametresi girişlerini kontrol edin ve gerekirse düzeltin
- Kumandayı kapatıp tekrar açın
- Güvenli makine parametrelerinin değerleri değiştirildiğinde, bu değişiklikler üretici şifresi girilerek kabul edilir.
Daha sonra, uygun bir kabul testi gerçekleştirilmelidir.
- Müşteri hizmetlerini bilgilendirin


Error description 330-00B0

Error message

Güvenli makine parametresinde geçersiz giriş

Cause of error

cfgSafety emniyetli makine parametresi geçersiz değerler içerir.

Error correction

- Emniyetli makine parametrelerinin kayıtlarını kontrol edin ve gerekirse düzeltin
- Kumandayı kapatın ve tekrar açın
- Emniyetli parametrelerinin değiştirilmiş olan değerlerinde değişiklikler, üretici şifresi girilerek olduğu gibi alınmalıdır.
Ardından uygun bir kabul denemesi yapılmalıdır.
- Müşteri hizmetlerine haber verin


Error description 330-00B1

Error message

Güvenli makine parametresinde geçersiz giriş

Cause of error

Emniyetli makine parametresinin konfigürasyonu geçersizdir. Aşağıdaki arıza nedenleri söz konusu olabilir:
- Ölçüm cihazları girişi (devir veya konum ölçüm cihazı) geçersiz veya konfigüre edilmemiş
- PWM çıkışı geçersiz veya konfigüre edilmemiş
- Eksen/millerin, regülatör temel levhalara atanması geçersiz
- PWM çıkışı ve ölçüm cihazı girişinin (devir veya konum ölçüm cihazı) regülatör temel levhalara atanması geçersiz
- PWM çıkışı ve ölçüm cihazı girişi (devir veya konum ölçüm cihazı) arasındaki konfigürasyon geçersiz

Error correction

- Emniyetli makine parametrelerindeki konfigürasyonu kontrol edin ve gerekirse düzeltin
- Kumandayı kapatın ve tekrar açın
- Emniyetli parametrelerinin değiştirilmiş olan değerlerinde değişiklikler, üretici şifresi girilerek olduğu gibi alınmalıdır.
Ardından uygun bir kabul denemesi yapılmalıdır.
- Müşteri hizmetlerine haber verin


Error description 330-00B2

Error message

Güvenli makine parametrelerinde sapma

Cause of error

Emniyetli makine parametreleri, emniyetli bir eksenin parametre tümceleri arasında
sapma gösterir. Buna izin verilmez.
Değerlerin, bir eksenin tüm parametre tümcelerinde aynı olması gerekir:
- Ölçüm cihazları girişi
- PWM çıkışı
- Mesafe başına ölçüm cihazları çözünürlüğü
- Sayaç yönü
- Çizgi sayısı

Error correction

- Emniyetli makine parametresinin kayıtlarını kontrol edin ve gerekirse düzeltin
- Kumandayı kapatın ve tekrar açın
- Emniyetli parametrelerinin değiştirilmiş olan değerlerinde değişiklikler, üretici şifresi girilerek olduğu gibi alınmalıdır.
Ardından uygun bir kabul denemesi yapılmalıdır.
- Müşteri hizmetlerine haber verin


Error description 330-00B3

Error message

MC kendi kendine test %1 devreye alınmadı

Cause of error

Güvenliğin kendi kendine testinde bir hata tespit edildi. Belli bir sinyalin test amaçlı ayarlanması gerekir ve bu sinyal belirtilen HSCI bileşeni tarafından tetiklenmemiştir.
Hata mesajı şu bilgileri içerir:
MC kendi kendine test STEST_<sinyal>, STESTDEV_<HSCI bileşeni>, <HSCI adresi>
- Ayarlanacak sinyal STEST_ altında girilmiştir
- Sinyali ayarlamayan HSCI bileşeni STESTDEV_ altında girilmiştir
- Hata mesajında girilen sayı, ilgili HSCI bileşeninin HSCI adresine karşılık gelir
Olası hata nedenleri:
- HSCI bileşeni arızalı
- Kablo bağlantısı hatalı

Error correction

- Arızalı HSCI bileşenini değiştirin
- Kablo bağlantısını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 330-00B4

Error message

MC kendi kendine test %1 algılanmadı

Cause of error

Güvenliğin kendi kendine uyguladığı testte bir arıza tespit edildi. Belli bir sinyal test amaçlı verildi ve bu sinyal belirtilen HSCI bileşeni tarafından algılanmamıştır.
Hata mesajı, aşağıdaki bilgileri içerir:
MC kendi kendine test STEST_<Sinyal>, STESTDEV_<HSCI bileşeni>, <HSCI adresi>
- Verilen sinyal STEST_ altında belirtilmiştir
- Verilen sinyali tanımamış olan HSCI bileşeni, STESTDEV_ altında belirtilmiştir
- Hata mesajında belirtilen sayı, ilgili HSCI bileşeninin HSCI adresine tekabül eder
Muhtemel hata nedenleri:
- HSCI bileşeni arızalı
- Elektrik tesisatı yanlış

Error correction

- Arızalı HSCI bileşenlerini değiştirin
- Elektrik tesitatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 330-00B5

Error message

MC'den MC hatalı komut

Cause of error

- dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 330-00B6

Error message

SPLC'den MC geçersiz işletim türü

Cause of error

- SPLC programında hata
- SPLC geçersiz bir işletim türü talep ediyor
Geçerli işletim türleri; SOM_1, SOM_2, SOM_3, SOM_4
- Dahili yazılım hatası

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 330-00B7

Error message

MC fren kontrolü %2 arızalı

Cause of error

- Modülatör arızalı
- Fren devreye sokma kablo bağlantısı yanlıştır (bitiş 0 V, bitiş 24 V)

Error correction

- Müşteri hizmetlerine haber verin


Error description 330-00B8

Error message

MC fren kumandası arızalı

Cause of error

- Modülatör arızalı
- Fren devreye sokma kablo bağlantısı yanlıştır (bitiş 0 V, bitiş 24 V)

Error correction

- Müşteri hizmetlerine haber verin


Error description 330-00B9

Error message

Kapatma kanalında MC hatası STO.A.x (-STO.A.P.x=0) %2

Cause of error

Kapatma kanallarının testinde bir hata tespit edildi:
A kanalı üzerinden güç parçası için eksene özel darbe silmeleri hatalı.
Kapatma sinyali: STO.A.P.x
Kapatma kanalı: STO.A.x
Bu kapatma kanalı için geri bildirim sinyali yanlış konuma sahiptir,
- JH-Konvertörü: Güç parçası "Hazır değil" (RDY.x=0) beklenirken "Hazır" (RDY.x=1) bildiriyor.
- DRIVE-CLiQ-Konvertör: İlgili teşhis sinyali "0" beklenmesine rağmen "1"dir.

Error correction

- Kablo donanımını kontrol edin (PWM kablosu)
- Donanım hatası (Güç parçası, regülatör birimi)
- Müşteri hizmetlerini bilgilendirin


Error description 330-00BA

Error message

Kapatma kanalında MC hatası STO.A.x (-STO.A.P.x=1) %2

Cause of error

Kapatma kanallarının testinde bir hata tespit edildi:
A kanalı üzerinden güç parçası için eksene özel darbe onayı hatalı.
Kapatma sinyali: STO.A.P.x
Kapatma kanalı: STO.A.x
Bu kapatma kanalı için geri bildirim sinyali yanlış konuma sahiptir,
- JH-Konvertörü: Güç parçası "Hazır" (RDY.x=1) beklenirken "Hazır değil" (RDY.x=0) bildiriyor.
- DRIVE-CLiQ-Konvertör: İlgili teşhis sinyali "1" beklenmesine rağmen "0"dır.

Error correction

- Kablo donanımını kontrol edin (PWM kablosu)
- Donanım hatası (Güç parçası, regülatör birimi)
- Müşteri hizmetlerini bilgilendirin


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Kendi kendini test gerekiyor

Cause of error

- Kendi kendini test etme için izin verilen maksimum fasıla zamanı aşıldı
- Koruyucu kapaklar açıkken makinenin işletime devam etmesi için kendi kendini test etme gerçekleştirilmelidir

Error correction

- Kendi kendini testi başlatın
- Koruyucu kapaklar kapalıyken hata mesajı onaylanabilir ve makine çalıştırılmaya devam edebilir
- Makinenin işletime devam edebilmek için koruyucu kapaklar açıkken veya açılmadan önce kendi kendini test etme başlatılmalıdır
- Müşteri hizmetlerini bilgilendirin


Error description 330-00C1

Error message

Tahriklerin MC açılması mümkün değil: NN_GenSafe = 0

Cause of error

- SPLC arayüz sinyali NN_GenSafe = 0. Bu nedenle tahrikleri açmak mümkün değil.
- SPLC programı arayüz sinyalini belirlemiyor.

Error correction

- SPLC programını kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 330-00C2

Error message

Bir FS konfigürasyonunu etkinleştirmede hata

Cause of error

FS kayıtlarının CRC sağlama toplamları farklı olduğu için diğer FS konfigürasyonunun etkinleştirilmesi iptal edildi.

Error correction

- En son değiştirilen FS kayıtlarının ''Kaldırıldı'' durumunu geri alın
- En son yaptığınız değişiklikleri manuel olarak geri alın
- Geçerli bir yedek kopyayı makineye yükleyin
- Müşteri hizmetlerini bilgilendirin


Error description 330-00C3

Error message

FS konfigürasyon hatası: Makine kimlikleri uyuşmuyor

Cause of error

FS konfigürasyonunun kayıtlı makine kimlikleri farklı olduğu için FS konfigürasyonunun etkinleştirilmesi iptal edildi.

Error correction

- FS konfigürasyonlarının makine kimliklerini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 330-00C4

Error message

FS veri setlerinde azami sayıya ulaşıldı

Cause of error

Farklı FS kayıtlarının izin verilen maksimum sayısı aşıldığı için diğer FS konfigürasyonunun etkinleştirilmesi iptal edildi.

Error correction

- Gereksiz FS kayıtlarını silin
- Müşteri hizmetlerini bilgilendirin


Error description 330-00C5

Error message

FS konfigürasyonlarında azami sayıya ulaşıldı

Cause of error

Faklı FS konfigürasyonlarının izin verilen maksimum sayısı aşıldığı için diğer FS konfigürasyonunun etkinleştirilmesi iptal edildi.

Error correction

- Gereksiz FS konfigürasyonlarını silin
- Müşteri hizmetlerini bilgilendirin


Error description 330-00C6

Error message

MC el çarkı işletimi sadece bir eksene izin verir

Cause of error

- "El. el çarkı" işletim türünde birden fazla eksen hareket ettirilir.
- Ancak birden fazla eksenin aynı anda hareket ettirilmesine izin verilmez.

Error correction

- El çarkı işletiminde her zaman tek bir ekseni hareket ettirin.
- Emniyetli makine parametrelerindeki kaydı kontrol edin ve gerekirse düzeltin.
- Müşteri hizmetlerini bilgilendirin.


Error description 330-00C7

Error message

Önemli bir yeniden yapılandırma hatası devreye girdi

Cause of error

- FS fonksiyonel güvenlik için yeniden yapılandırma işlemi başarısız.

Error correction

- "Kabul edildi" statüsü tüm konfigürasyonlarda ve fonksiyonel güvenliğin tüm veri gruplarında sıfırlanacak.
- Kıyaslama veri grupları siliniyor.
- Makinenin tam bir yedeklemesini yükleyin.
- Müşteri hizmetlerini bilgilendirin.


Error description 330-00C8

Error message

Yapılandırma işlemi esnasında kabule izin verilmez

Cause of error

- FS konfigürasyon işlemi esnasında veri gruplarının veya konfigürasyonların bir kabulü yapıldı. Buna izin verilmez.

Error correction

- Kabul işlemini konfigürasyon işlemi tamamlandıktan sonra yapın.
- Müşteri hizmetlerini bilgilendirin.


Error description 330-00C9

Error message

Bir FS konfigürasyonunu etkinleştirmede hata

Cause of error

Aşağıdaki güvenli makine parametrelerden bir tanesi otomatik test başlangıcından sonra değiştirilmiştir:
- Bir sonraki otomatik teste kadar olan süre
- Fren testi için süre denetimi
Bu makine parametreleri sadece güvenlik otomatik testi başlatılmadan önce değiştirilebilir.

Error correction

- İlgili makine parametrelerindeki değişikliği geri alın.
- Kontrol donanımını yeniden başlatın.
- Müşteri hizmetlerini bilgilendirin.


Error description 330-00CA

Error message

Eksen grubuna özgü koruyucu kapı (MC) %1 açıldı

Cause of error

- Eksen gruplarının emniyet kapısı açık
- Güvenlik öz testi veya eksen fren testini gerçekleştirmek için ilgili eksen grubunun emniyet kapısının kapılı olması gerekir
Diğer nedenler şunlar olabilir:
- Emniyet kapısının kablo bağlantısı hatalı
- Emniyet kapı kontağı arızalı
- SPLC arayüz sinyali PP_AxGrpStateReq, S_STATE_AUTO [10] ile eşit değil

Error correction

- Güvenlik öz testi veya fren testini gerçekleştirebilmek için eksen grubuna özel emniyet kapısını kapatın
Olası diğer önlemler:
- Emniyet kapı kontağı kablo bağlantısını kontrol edin
- Emniyet kapı kontağını kontrol edin
- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 330-00CB

Error message

Eksen grubuna özgü koruyucu kapı (CC) %1 açıldı

Cause of error

- Emniyet kapısı açık
- Güvenlik öz testi veya eksenin fren testini gerçekleştirmek için ilgili çalışma bölgesinin emniyet kapılarının kapılı olması gerekir
Diğer nedenler şunlar olabilir:
- Emniyet kapısının kablo bağlantısı hatalı
- Emniyet kapı kontağı arızalı

Error correction

- Güvenlik öz testi veya fren testini gerçekleştirebilmek için emniyet kapılarını kapatın
Olası diğer önlemler:
- Emniyet kapı kontağı kablo bağlantısını kontrol edin
- Emniyet kapı kontağını kontrol edin
- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 330-00CC

Error message

Bir eksen için bir sonraki fren testine kadar olan süre geçersiz %1

Cause of error

- Güvenli olmayan bir eksen için 0'dan büyük bir süre yapılandırıldı

Error correction

- Fonksiyonel güvenlik FS tarafından denetlenmeyen bir eksen için süre değeri olarak sadece 0 kaydı geçerlidir.


Error description 330-00DE

Error message

FS için işletime alma fonksiyonu etkin

Cause of error

Fonksiyonel güvenlik FS fonksiyonları için işletime alma desteği etkin:
- NC yazılımı tarafından bir hız sınırlaması yapılmaz
- Muhtemelen beklenmeyen hareketler ve tehlikeli durumlar oluşabilir

Error correction

- Makine yalnızca uygun şekilde eğitim almış personel tarafından işletilebilir
- Makineyi büyük bir dikkatle işletin
- Bu fonksiyon sadece işletime alma amaçları için etkinleştirilebilir
- Makine teslimatından önce bu fonksiyonu tekrar devre dışı bırakın


Error description 330-00E7

Error message

FS veri grubu kaldırılamıyor

Cause of error

- Farklı parametre setlerinde aynı ID'ye sahip en az iki FS veri tümcesi mevcuttur ve en az bir güvenli SMP parametresi, her iki parametre setinde farklı bir değere sahiptir.

Error correction

- Aynı veri tümcesindeki güvenli SMP parametrelerinin değerlerini parametre setleri arasında karşılaştırın ve uyarlayın.
- Bu tür hataları önlemek için HEIDENHAIN, "KeySynonym" fonksiyonunun kullanılmasını önerir.
- Müşteri hizmetlerini bilgilendirin.


Error description 330-00E8

Error message

Kendi kendini test gerekiyor

Cause of error

- Öz test için izin verilen maksimum aralık süresi aşıldı
- Koruyucu kapaklar açıkken makinenin işletime devam etmesi için öz testin uygulanması gerekir

Error correction

- Öz testi başlatın
- Makinenin işletimine devam edebilmek için koruyucu kapaklar açıkken veya açılmadan önce öz test başlatılmalıdır


Error description 330-00EA

Error message

Otomatik değiştirme modu etkinleştirilemez

Cause of error

Bir FS'nin yeniden konfigürasyonu henüz tamamlanmadı.

Error correction

FS'nin yeniden konfigürasyonu tamamen sona erene kadar bekleyin ve ardından yeniden deneyin.


Error description 330-00EC

Error message

MC: S durumu tepkisi etkin: %1

Cause of error

Dahili donanım veya yazılım hatası nedeniyle bir hata biti S durumuna ayarlandı:
-SCC.B.WD: Bir CC ayar ünitesinin WD.B.CC izlemesi düşmüş
-SMOP.WD: Bir MB/TE makine kumanda alanı WD.A.SMOP veya WD.B.SMOP izlemesi düşmüş
-SPL.WD: Bir PLB'nin WD.A.SPL veya WD.B.SPL izlemesi düşmüş
-PF.BOARD: Bir HSCI bileşeninin dahili gerilim denetimi hatalı bir besleme gerilimi tespit etti
-REQ.SS2: Bir HSCI bileşeninin iç sıcaklık veya fan denetimi bir hata tespit etti

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 330-00ED

Error message

MC hatası cihaza özgü değerlendirme CC %2 / %3, hata %1

Cause of error

CC ayar ünitesi cihaza özgü bir hata bildiriyor.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 330-00EE

Error message

SKERN-MC: Tek etkinlik bozulma hatası (SEU) tespit edildi

Cause of error

- Dahili yazılım hatası
- EMV ışıması nedeniyle olası nadir hata

Error correction

- Kumandayı yeniden başlatın
- Kılıfı veya cihazların kılıf bağlantısını kontrol edin
- Olası EMV arıza kaynaklarını kapatın veya giderin
- Müşteri hizmetlerini bilgilendirin


Error description 330-00EF

Error message

%1 yapılandırma verilerinde SMC hatası

Cause of error

Yapılandırma parametreleri, beklenti değerleriyle uyuşmuyor.

Error correction

Makine parametrelerini kontrol edin ve gerekirse düzeltin


Error description 330-00F0

Error message

Çeşitli eksen grupları eksenlerinin kontrolü

Cause of error

Farklı eksen gruplarına ait eksenleri aynı anda kontrol etmeye çalıştınız.

Error correction

- Yapılandırmayı kontrol edin: Sabit bir Gantry bağlantısına bağlı olan eksenlerin aynı eksen grubuna ait olmaları gerekir
- Dinamik bir Gantry bağlantısını kontrol etmek için ayırın
- Gerekirse makine üreticisini bilgilendirin


Error description 330-00F1

Error message

Eksen kontrolü sırasında yeniden yapılandırma

Cause of error

Eksenler kontrol edilirken güvenli makine parametreleri yeniden yapılandırıldı. Kontrol etme bu nedenle iptal edildi.

Error correction

- Eksenleri kontrol etmeyi tekrarlayın
- Sorun devam ederse makine üreticisi ile iletişime geçin


Error description 330-00F2

Error message

Harici denetlenmiş bir eksenin kontrolü

Cause of error

Harici olarak izlenen bir ekseni kontrol etmeyi denediniz. Kumanda yalnızca dahili olarak izlenen eksenleri kontrol edebilir.

Error correction

- CfgAxParSafety/encoderForSafety parametresini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 330-00F3

Error message

Kontrol sırasında eksik onay tuşu

Cause of error

Eksen kontrol edilirken onay tuşuna, kumanda tarafından öngörülen zaman sınırlaması içerisinde basmadınız.

Error correction

Eksenleri kontrol etmeyi tekrarlayın.


Error description 330-00F4

Error message

Onarılmaz hata sırasında kontrol

Cause of error

Fonksiyonel güvenlik onarılmaz bir hata durumundayken bir ekseni kontrol etmeye çalıştınız.

Error correction

- Kumandayı yeniden başlatın
- Gerekirse müşteri hizmetlerini bilgilendirin


Error description 330-00F5

Error message

Eksen kontrol pozisyonunda değil

Cause of error

- Kontrol edilecek eksen kontrol konumunda değil (positionMatch güvenli makine parametresi CfgAxisSafety konumunda)
- Eksen kontrol konumundan çok sapıyor (positionDiffRef güvenli makine parametresi CfgAxisSafety konumunda)

Error correction

- Hata mesajını CE ile onaylayın ve ekseni kontrol konumuna getirin
- Ardından ekseni kontrol edin
- Mesaj, eksen doğru kontrol konumunda olduğu halde görüntüleniyorsa:
- Gantry bağlantılarında kontrol edilen eksenden başka bir eksen, konumunda olmayabilir. Gerekirse Gantry bağlantısını kontrol etmek için çözün.
- Eksenin hareket yönünü kontrol edin ve gerekirse düzeltin (signCorrActualVal, signCorrNominalVal makine parametresi veya motor tablosunun DIR sütunundaki giriş)
- Makine üreticisini bilgilendirin


Error description 330-00F6

Error message

FS yplndrması çıkarılamayan değerlere sahip parametreler içeriyor

Cause of error

CfgSafety/CfgAxParSafety > speedPosComptype öğesinin noComp değeriyle alınmasına izin verilmez.

Error correction

- Alım durumunu sıfırlayın
- Parametre değerini sıfırlayın


Error description 330-00F7

Error message

Eksen hareket halinde

Cause of error

Olası sebepler:
- Kontrol edilecek eksen hala hareket halinde
- Kontrol edilecek eksen ile aynı eksen grubunda bulunan başka bir eksen hala hareket halinde

Error correction

- Hata mesajını CE ile onaylayın ve ekseni durdurun
- Ardından ekseni kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 330-00F8

Error message

Dahili yazılım hatası

Cause of error

Bir eksenin kontrolü daha tamamlanmadan başka bir ekseni kontrol ettiniz

Error correction

- Başka bir kontrol başlatmadan önce ilk olarak kontrol edilen eksenin kontrolünü tamamlayın
- Müşteri hizmetlerini bilgilendirin


Error description 330-00F9

Error message

Çeşitli eksen gruplarına ait aksların kontrolü

Cause of error

Aynı eksen grubuna ait olmayan iki veya daha fazla ekseni aynı anda kontrol ettiniz

Error correction

- Bir Gantry bağlantısının tüm dahili olarak denetlenen eksenlerinin aynı eksen grubuna ait olduğundan emin olun
- Makine üreticisini bilgilendirin
- Müşteri hizmetlerini bilgilendirin


Error description 330-00FA

Error message

Eksenler kontrol edilirken CC hatası

Cause of error

Eksenler kontrol edilirken CC ayar ünitesinde bir hata meydana geldi.

Error correction

CC ayar ünitesinin diğer hata mesajlarını dikkate alın


Error description 330-00FB

Error message

Dahili yazılım hatası SMC

Cause of error

Fonksiyonel güvenlikte dahili bir yazılım hatası oluştu.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 400-071F

Error message

Tuş işlevsiz

Cause of error

Düğmeye bu durumda izin verilmemektedir veya bunun işlevi yoktur.


Error description 400-0720

Error message

Geçerli tümce seçilmemiş

Cause of error

Program işlemesinin kesintiye uğramasından sonra kumanda, imlecin o anda bulunduğu noktadan itibaren, program akışını artık devam ettiremiyor.

Error correction

Programa tekrar giriş için istenilen noktayı "GOTO" + tümce numarası veya tümce kılavuz işlevi ile seçin.


Error description 400-073E

Error message

Parametre bulunamadı %1

Cause of error

Konfigürasyon verilerinden bir değer okunamadı

Error correction

Konfigürasyon verilerini kontrol edin


Error description 400-075F

Error message

%1 model verileri okunurken hata

Cause of error

Model verilerinin okunmasında hata

Error correction

Yanlış dosyayı silin ve yeniden oluşturun.


Error description 400-0760

Error message

%1 model verileri yazılırken hata

Cause of error

Model verilerinin yazılmasında hata

Error correction

Bellek kapasitesini kontrol edin, dosya sisteminde hata


Error description 400-0761

Error message

'%1' dizini oluşturulamadı

Cause of error

Dizin oluşturulamadı

Error correction

Bellek kapasitesini kontrol edin, dosya sisteminde hata


Error description 400-0768

Error message

%1 seçimine izin verilmiyor

Cause of error

tool.t alet tablosu, sadece program çalışması için belirlenmiştir.

Error correction

Başka bir alet tablosu seçin.


Error description 400-0773

Error message

Parametre yazılamıyor

Cause of error

Konfigürasyon dosyası muhtemelen yazmaya karşı korumalı


Error description 400-0774

Error message

Ön ayar tablosunda hata

Cause of error

Preset tablosu yanlış, olası nedeni:
- Preset tablosu mevcut değil veya yazmaya karşı korumalı.
- Satır 0 mevcut değil.
- ACTNO = 1 ile satır mevcut değil.

Error correction

- Preset tablosunu oluşturun veya yazmaya karşı korumayı kaldırın
- Satır 0'ı Preset tablosuna ekleyin
- Bir satırda ACTNO'yu 1'e getirin


Error description 400-0775

Error message

Grafik modeli tam değil

Cause of error


Error description 400-0777

Error message

Komut PLC sunucuya aktarılırken hata

Cause of error

Dahili yazılım hatası.

Error correction

Müşteri hizmetlerine haber verin.


Error description 400-077F

Error message

Dosya kaydediliyor ve henüz açılamaz

Cause of error

Dosya şu anda editörde kaydediliyor.

Error correction

- Kaydedildikten sonra dosyayı yeniden seçin.
- Durum 'Lütfen bekleyin' simgesinden görülebilir.


Error description 401-0001

Error message

Mesaj %1 aktarılamıyor

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 401-0002

Error message

Uygulama başlatılamıyor

Cause of error

Konfigürasyon sunucusunda oturum açmak mümkün değil. Programlanabilen eksenlerin konfigürasyonu çelişkili.

Error correction

Konfigürasyon verilerini kontrol edin ve değiştirin


Error description 401-0003

Error message

Geçersiz seçenek %1 belirlendi

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 401-0004

Error message

%1 dosyasında ikili sayı formatında kodlanmış NC Programı zaten var

Cause of error


Error description 401-0005

Error message

%1 dosyasında NC Programı bukunmuyor

Cause of error


Error description 401-0006

Error message

%1 dosyasında şifrelenmiş NC Programı zaten var

Cause of error


Error description 401-0007

Error message

%1 dosyasında bilinmeyen formatta veriler var

Cause of error


Error description 401-0008

Error message

%1 dosyası %2 dosyasının üzerine yazılacak

Cause of error


Error description 401-0009

Error message

%1 dosyasında belirtilen %2 sürücüsü değiştirilemiyor

Cause of error

Bir NC programı, O:, R: veya V: sürücüsünden başka bir sürücüye kurulmalı.

Error correction

Döngü ve NC makroları için olan konfigürasyon verilerini kontrol edin ve değiştirin.


Error description 401-000A

Error message

%2 dosyası dönüştürülmüş ( %1 )

Cause of error


Error description 401-000B

Error message

%1 dosyası %2 dosyasına dönüştürülemiyor

Cause of error

Bir NC programının dönüştürülmesi esnasında bir hata meydana geldi, dosya oluşturulamadı.

Error correction

Hedef dosyanın yol ismini ve yazma korumasını kontrol edin


Error description 401-000C

Error message

%2 dosyası şifrelenmiş

Cause of error


Error description 401-000D

Error message

Döngülerin kurulumu tamamlandı

Cause of error


Error description 401-000E

Error message

Hata:

Cause of error


Error description 401-000F

Error message

%2 dosyası dönüştürüldü

Cause of error


Error description 401-0010

Error message

%1 dosyasında okunamayan formatta veriler var.

Cause of error

Program daha önce, yeni bir dönüştürmeyi mümkün kılan bir metin dosyasının kopyası yapılmadan artık okunamayan bir veri formatına dönüştürüldü.

Error correction

Dosyayı programın kaynak metni ile kumandaya kopyalayın ve dönüştürmeyi tekrar başlatın.


Error description 401-0011

Error message

%1 dosyasında sözdizimsel olarak hatalı NC blok bulunuyor
%2.

Cause of error

Program, bilinmeyen bir döngü veya eksen kullanıyor ya da başka bir sözdizimi hatası içeriyor.

Error correction

Dosyayı düzeltilen programın kaynak metni ile kumandaya kopyalayın ve dönüştürmeyi tekrar başlatın.


Error description 402-0001

Error message

FK programlama: Çelişkili girdi

Cause of error

Bir kontur elemanı içinde veya farklı kontur elemanlarında çelişkili veriler programladınız.

Error correction

Verilen verileri kontrol edin ya da değiştirin.


Error description 402-0002

Error message

FK programlama: Tanımlanmamış başlangıç konumu

Cause of error

Bir FK sekansı başlamadan önce, belli alet pozisyonu tanımlamadınız.

Error correction

Bir FK sekansı başlamadan önce, çalışma düzleminin her iki koordinatı ile bir uygulama tümcesi programlayın.


Error description 402-0003

Error message

FK programlama: FPOL tanımlanmamış

Cause of error

Henüz kutup tanımlamadığınız halde, bir FK sekansı içinde kutupsal koordinatlar programladınız.

Error correction

Kutbu, FPOL fonksiyonu ile programlayın.


Error description 402-0004

Error message

FK programlama: FSELECT izin verilmiyor.

Cause of error

Kontur açıkça belirlenmiş olmasına rağmen, FK sekansı içinde FSELECT tümcesi bulunuyor.

Error correction

NC programını değiştirin: İlgili FSELECT tümcesini silin.


Error description 402-0005

Error message

FK programlama: Kontur çok karmaşık

Cause of error

Ayrılamayan FK tümcelerinin veya seçilebilen alternatif kontur renk değişiminin sayısı, her defasında izin verilen maksimum değer olan 32'yi aşıyor.

Error correction

FK sekansını daha önce FSELECT vasıtasıyla çözün veya ek verileri girin.


Error description 402-0006

Error message

FK programlama: dahili yazılım hatası

Cause of error

Kumanda yazılımı, kontrol edilen tüm formal koşulları yerine getirmesine rağmen, programlanan konturu hesaplayamadı.

Error correction

İstenen konturu başka bir şekilde programlamayı deneyin. Gerekirse müşteri hizmetlerine haber verin.


Error description 402-0007

Error message

FK programlama: geçersiz koordinat

Cause of error

Bir FK sekansı dahilinde izin verilmeyen bir ekseni programladınız.

Error correction

Sadece FPOL üzerinden tanımladığınız koordinatları çalışma düzleminde programlayın (Temel ayar: XY düzlemi).


Error description 402-0008

Error message

FK programlama: Eksik giriş

Cause of error

Bir FK sekansı dahilinde istenen bütün verileri programlamadınız. Uygun görülmez:
Sadece FPOL tümcesindeki koordinatlar
Sadece PD yardım noktasının bir koordinatı, P1, P2 veya P3
DP mesafesiz olan PD yardım noktası ya da tersi
DR dönüş yönünün tanımı olmayan FC/FCT yayları
Paralel konumsuz (PAR) doğrusal mesafe (DP) ya da tersi, geçersizdir.

Error correction

NC programındaki eksik verileri tamamlayın


Error description 402-0009

Error message

FK programlama: geçersiz konumlandırma tümcesi

Cause of error

Çözülmeyen bir FK sekansı dahilinde, izin verilmeyen bir uygulama tümcesi programladınız, istisna: FK tümceleri, RND/CHF, APPR/DEP, yalnız FK düzlemine dikey hareket bileşenleri olan L tümceleri.

Error correction

İlk önce FK sekansını tamamen çözün veya izin verilmeyen uygulama tümcelerini silin. Gri hat fonksiyon tuşları üzerinden tanımlanan ve çalışma düzleminde koordinat içeren hat fonksiyonlarına izin verilmez (istisna: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

FK programlama: Geçersiz işlem

Cause of error

Açık FK frekanslarında tekil ve ayrı ayrı izin verilmeyenler: PGM END program sonu, CYCL DEF 7-11 ve 26 koordinat dönüşümleri, TOOL CALL alet değişimi ve PGM CALL program çağrısı.

Error correction

Her şeyden önce FK sekanslarını çözün ya da sakıncalı/reddedilen işlemi başka yerde programlayın.


Error description 402-000B

Error message

FK programlama: Geçersiz tümce referansı

Cause of error

FK sekansından, tümce numarası vasıtasıyla, ya
- varolmayan
- çok uzak mesafede (> 64 tümce arkada veya > 32 tümce önde) bulunan
- ya da genel olarak
- referans alınmasına izin verilmeyen hareket tümceleri kategorisine ait bir tümcenin son noktası veya son tanjantları referans alınır (Yalnız eksen değerleri veya makine koordinatları ile geçişler, CC, FPOL, tümceler)

Error correction

Başka bir tümceyi referans alın veya referanstan vazgeçin.


Error description 402-000C

Error message

FK programlama: Eksik giriş

Cause of error

FK sırası, program sonuna kadar tam değildir. Ek verileri veya NC tümcelerini programlamalısınız.

Error correction

* FK tümcelerini program sonunda ekleyin veya değiştirin.
* Eksik verileri veya NC tümcelerini program dahilinde tamamlayın.
Şunları dikkate alın:
- Her tümcede, değişmeyen bilgileri de programlayın. (Programlanmayan veriler, bilinmeyen olarak kabul edilir.)
- FK bölümündeki ilk cümle bir FCT veya FLT cümlesiyse en azından iki NC cümlesini gri diyalog tuşları üzerinden programlamanız gerekir, böylece hareket yönü tam olarak belirlenir.
- Bir FK bölümü, doğrudan bir LBL markasından sonra programlanmamalıdır.


Error description 600-0009

Error message

Dahili bir hata nedeniyle işlem
kesintiye uğradı. İşlem yapılamaz.
%1

Cause of error

Veri taşması veya yetersiz bellek!

Error correction

Kontrol edin ve gerekirse hazır parçayı düzeltin!


Error description 600-000A

Error message

Tanımlanan ham parça perdahlanan parçadan daha küçük!
%1

Cause of error

Parça tanımlamasında hata!

Error correction

Parçaları yeniden tanımlayın!


Error description 600-000B

Error message

Delme ucu borudan daha uzun!
Geçişli delme gerçekleştirilemez.
%1

Cause of error

İç kontur istemeden muhtemelen hazır parçanın kontur oluşturmasında meydana geldi.

Error correction

Kontrol edin ve gerekirse hazır parçayı düzeltin!


Error description 600-000C

Error message

Boş bellek kapasitesi yok.
%1

Cause of error

Veri modülü çok küçük veya konturlar çok büyük!

Error correction

Mümkünse parçayı basitleştirin!


Error description 600-000F

Error message

Dahili hata - sist uyarısından daha fazla bilgi alınabilir
%1

Cause of error


Error description 600-0011

Error message

İşlenecek bir parça yok ya da bu ön koşullar altında
işleme yapılamaz.
%1

Cause of error

Girişlerde hata!

Error correction

Çalışmayı yeniden tanımlayın!


Error description 600-0012

Error message

Bu fonksiyon için otomatik fonksiyon
yok! Lütfen işlemi manuel olarak yapın!
%1

Cause of error

Yanlış ana çalışma belirlendi!

Error correction

Ana çalışmayı yeniden tanımlayın!


Error description 600-0013

Error message

"Kelepçeleme" kullanılmaış olduğundan, 15 mm kelepçeleme
uzunluğu bulunan bir yonga varsayılmaktadır.
%1

Cause of error

Parça gerdirilmemiş!

Error correction

TURN PLUS'ı sonlandırın ve ardından gerdirin!


Error description 600-0015

Error message

Kesme sınırı tanımlanmamış olduğundan iş parçasının sonuna
ayarlanacaktır.
%1

Cause of error

Kesim sınırlamasının dağıtılması veri olmadan terk edilir.

Error correction

Gerdirin veya kesim sınırlaması için değerleri verin.


Error description 600-0031

Error message

%2 aleti kesme hızı olmadan
programlanmış. Varsayılan değer ayarlanmış.
%1

Cause of error

Veritabanında eksik var!

Error correction

Veritabanındaki kesim verilerinin genişletilmesi gerekir!


Error description 600-0032

Error message

%2 aleti ana besleme olmadan
programlanmış! Varsayılan değer ayarlanmış.
%1

Cause of error

Veritabanında eksik var!

Error correction

Veritabanındaki kesim verilerinin genişletilmesi gerekir!


Error description 600-0033

Error message

Tanımlanamayan bir alet numarası için kesme verileri
yüklemeye çalışıyorsunuz. Bu mümkün değildir.
%1

Cause of error

Aletin DCS üzerinden alınmış bulunmasından dolayı sadece bir yazılım veya donanım hatası söz konusu olabilir.

Error correction

Parçayı yeniden yükleyin ve AAG'yi yeniden başlatın!


Error description 600-0034

Error message

Bu alet için kesme verileri yok.
(Tanımlama Numarası, Malzeme, Kesme Malzemesi %2)
%1

Cause of error

Veritabanına mevcut olan kesim maddesi kombinasyonu üzerinden veri gelmiyor!

Error correction

Veritabanındaki kesim verilerinin genişletilmesi gerekir, ardından AAG'yi yeniden başlatın!


Error description 600-0041

Error message

Tanımlanan ikincil işleme modu geçersiz!
%1

Cause of error

Yazılım hatası veya Bea dizisinde yanlış veriler!

Error correction

Girilen çalışma dizisini kontrol edin.


Error description 600-0049

Error message

Oluşturulan çalışma tümcesi yanlış kayıt tipleri
içeriyor veya teknoloji kaydı eksik.
%1

Cause of error

Bir teknoloji kaydı oluşturulmadı!

Error correction

Bir aletin seçilip seçilmediğini kontrol edin.


Error description 600-0051

Error message

Alet geometrisi kesme sınırı nedeniyle
perdahlanacak bir kısım işlenemiyor.
%1

Cause of error

Alet çapı çok büyük!

Error correction

Başka bir alet seçin veya tanımlayın!


Error description 600-0081

Error message

Alet değişikliği konumunun otomatik hesaplanması
için alet seçimi kule olarak ayarlanmalıdır!
%1

Cause of error

Parametre alet seçimi yanlış belirlenmiş.

Error correction

Parametre editöründe alet seçimini kuleye getirin.


Error description 600-0083

Error message

Geçerli kızak numarası bulunamadı, işlem
kızak 1'de gerçekleşiyor!
%1

Cause of error

Başlık geçersiz!

Error correction

Kızak numarasının başlığa girilmesi gerekir!


Error description 600-00A9

Error message

İşlem yerinde veri yok. Otomatik
alet seçimi mümkün değil!
%1

Cause of error

Veriler doğru girilmemiş!

Error correction

Verileri yeniden girin!


Error description 600-00AA

Error message

İşlem yönünde veri yok.
Otomatik alet seçimi mümkün değil!
%1

Cause of error

Veriler doğru girilmedi!

Error correction

Verileri yeniden girin!


Error description 600-00AB

Error message

İşlem modunda veri yok. Otomatik
alet seçimi mümkün değil!
%1

Cause of error

Veriler doğru girilmedi!

Error correction

Verileri yeniden girin!


Error description 600-00B1

Error message

Yeterli etkin uzunluğa sahip delici
bulunmadığından geçişli delme mümkün değil.
%1

Cause of error

Tam olarak uygun olan bir alet mevcut değil!

Error correction

Mümkünse veritabanını genişletin!


Error description 600-00B2

Error message

Uygun dahili kumlama aracı bulunamadığından
yalnızca kısmi bir bölüm işlenebilir.
%1

Cause of error

Tam olarak uygun olan bir alet mevcut değil!

Error correction

Mümkünse veritabanını genişletin!


Error description 600-00B3

Error message

Uygun dahili perdahlama aracı bulunamadığından
yalnızca kısmi bir bölüm işlenebilir.
%1

Cause of error

Tam olarak uygun olan bir alet mevcut değil!

Error correction

Mümkünse veritabanını genişletin!


Error description 600-00B4

Error message

Uygun alet yok
(İdeal/Alternatif/Acil: %2)! %3
%1

Cause of error

Veritabanı çok küçük.

Error correction

Başka aletler de girin veya mümkün olan tolerans değerlerini yükseltin.


Error description 600-00B5

Error message

Bilinmeyen veri tipi tanımlanmış! Otomatik
alet seçimi mümkün değil.
%1

Cause of error

Alet tipinde giriş hatası!

Error correction

Alet tipini yeniden girin!


Error description 600-00CC

Error message

1. deliğin sınır çapı
2. deliğin sınır çapından daha küçük olmalıdır.
%1

Cause of error

UBD2 > UBD1

Error correction

İçerikleri değiştirin


Error description 600-00F9

Error message

Teknolojik kesme sınırları nedeniyle
özel işleme alanları göz ardı edilmelidir.
%1

Cause of error

Torna kafasının kesim sınırlamaları

Error correction

Parçayı başka türlü gerdirin.


Error description 600-0101

Error message

İşleme modu, saha ve yön bilgileri ile alet seçimi
yapılamıyor!
%1

Cause of error

Veriler doğru girilmemiş!

Error correction

Verileri yeniden girin!


Error description 600-0149

Error message

Perdahlanan taraf konturunda bilinmeyen işleme
verilerine sahip aletler bulundu.
%1

Cause of error

Analizde hata!

Error correction

Konturu yeniden okutun ve AAG'yi yeniden başlatın!


Error description 600-0181

Error message

Diş başlangıcı ya da fazla hareketi çok uzun!
İş parçası veya yonga çenesi ile çarpışma!
%1

Cause of error

Başlama veya taşma uzunluğu çok uzun tanımlanmış.

Error correction

Başlama veya taşma uzunluğunu düzeltin.


Error description 600-0189

Error message

Alet ikincil işleme yönü
geçersiz, uç yüzeyi elemanları perdahlanmadı.
%1

Cause of error

Plan çalışması için yan kesici kenar tanımlanmamış veya yanlış tanımlanmış!

Error correction

Yan kesicili doğru tanımlayın!


Error description 600-01C3

Error message

Diş için öz nitelik tanımlanmamış.
%1

Cause of error

Herhangi bir dişli özelliği tanımlanmamış!

Error correction

Dişli özelliği tanımlayın!


Error description 600-01C4

Error message

Konturda kenar elemanlarının perdahlaması yapılmamış
diş bulunuyor.
%1

Cause of error

İşlenmemiş kontur alanları!

Error correction

Manuel olarak işleyin veya 2. gergiyi işleyin.


Error description 600-01C9

Error message

İşleme sahası dahilinde altıdan fazla
diş tanımlandı.
%1

Cause of error

Bir çalışma yeri için 6'dan fazla dişli tanımlandı.

Error correction

Bir çalışma yeri için en fazla 6 dişli tanımlayın.


Error description 600-0211

Error message

Perdahl parçanın tümü çalışma ham parçasının içinde değil.
Tanımlanan parça bu koşulda işlenemez.
%1

Cause of error

Parçalar yanlış girildi.

Error correction

Bir parçayı silin ve yeniden tanımlayın!


Error description 600-0212

Error message

Kontur dönme yönü belirlenemiyor!
%1

Cause of error

Parçalar yanlış girildi.

Error correction

Parçaları silin ve yeniden tanımlayın!


Error description 600-0213

Error message

Boş konturda onarılamayacak hatalar var!
İşleme yapılamaz.
%1

Cause of error

Parça yanlış girildi.

Error correction

Parçayı silin ve yeniden tanımlayın!


Error description 600-0214

Error message

Tamamlanan konturda onarılamayacak hatalar var!
İşleme yapılamaz.
%1

Cause of error

Parça yanlış girildi.

Error correction

Parçayı silin ve yeniden tanımlayın!


Error description 600-0215

Error message

Program başlığı tanımlanmamış!
İşlem öncesinde tanımlamalar yapılmalıdır.
%1

Cause of error

Program başlığı oluşturulmadı veya eski bir yapıya sahip.

Error correction

Program başlığını oluşturun!


Error description 600-0229

Error message

Köşe ayırma noktası için uygun değil. Koşul:
İç köşe açısı > 180 Derece - içeriye kopyalama açısı.
%1

Cause of error

Ayırma noktası, AAG'nin ayırma noktasından sonuçlanan çalışma stratejisi ile anlaşamayacağı şekilde seçildi. Ayırma noktası dikkate alınmıyor.

Error correction

Çalışmanın IAG ile gerçekleşmesi veya ayırma noktasının yerinin değiştirilmesi gerekir.


Error description 600-022A

Error message

Ayırma aracılığıyla işlem için kontur elemanı
kelepçeleme aralığı dahilinde. Ayırma noktası silindi.
%1

Cause of error

Ayırma noktası, gerdirme alanı dahilinde bulunuyor.

Error correction

Gergi başka türlü yapılmalı veya ayırma noktasının yeri değiştirilmeli.


Error description 600-0239

Error message

Tüm ikincil işleme modları tanımlanmalı veya
hiçbiri tanımlanmamalıdır.
%1

Cause of error


Error description 600-0261

Error message

Cep/ada perdahlama mümkün değil.
Alternatif olarak kontur frezelenir.
%1

Cause of error

Özellikler belirtilmeden bir şekil tanımlandı. İçeride mi yoksa dışarıda mı işlenileceği bilinmiyor. Bu yüzden bir cep çalışması kabul edilir.

Error correction

Kontur özellikleri verilmiş!


Error description 600-0262

Error message

Konturdan kesici yarıçapı
belirlenemiyor. Varsayılan kesici kullanılıyor (%2).
%1

Cause of error

Kontur dairesel iç köşe içermiyor. Böylece frezeleme çapı belirlenemiyor.


Error description 600-0263

Error message

Kontur dönme yönü belirlenemedi. Kesici yarıçapı
belirlenemiyor ==> Standart freze (%2 Çap)
%1

Cause of error

Kontur açılmış. Açılmış olan konturlar sadece kazınabilir.


Error description 600-0264

Error message

İşleme tarafı açık değil. İşleme tarafı
derinliğe göre seçilir.
%1

Cause of error

Kontur özellikleri verilmemiş.

Error correction

Kontur özellikleri verilmiş!


Error description 600-0265

Error message

Cepler yalnızca iç kısımdan işlenebilir.
%1

Cause of error

Cepte ya "kontur" ya da "dışarıda" özelliği verildi.

Error correction

"İçeride" özelliği verildi!


Error description 600-0266

Error message

Adalar yalnızca dış kısımdan işlenebilir.
%1

Cause of error

Adada ya "kontur" ya da "içeride" özelliği verildi.

Error correction

"Dışarıda" özelliği verildi!


Error description 600-0267

Error message

Tanımlanan %2 çapına sahip alet bulunamadı.
%3 çapına sahip alternatif bir alet seçin.
%1

Cause of error

İlgili alet kule ya da dosyada değil veya belirtilen çapa sahip olan alet uygun değil.

Error correction

Aletleri kullanıma hazırlayın veya parametreleri değiştirin.


Error description 600-02D9

Error message

Alet bulunamadı. Ön kısmı işlemek için sol alet,
arka tarafı işleme için ise sağ alet kullanın
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02DA

Error message

İşlemin gerçekleştirileceği dosyada
alet bulunamadı.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Parametreleri kontrol edin.


Error description 600-02DB

Error message

İşlemin gerçekleştirileceği dosyada
alet bulunamadı.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02DC

Error message

İşlem için gereken izin verilen ikincil işlem yönünde
alet bulunamadı.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02DD

Error message

Alet bulunamadı. Ayarlama ve alet ucu açısı belirlenmiş
iken kontur işlenemez
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02DE

Error message

Alet bulunamadı. Alet kesme genişliği (yarıçap hariç)
oyuk için çok büyük.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02DF

Error message

Alet bulunamadı. Alet oyma derinliği
yetersiz.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02E0

Error message

Dönme yönü, kontur işleme tarafı ve frezeleme yönüne
uyan alet bulunamadı.
%1

Cause of error

Henüz tanımlanmamış bir dönüş yönüne sahip olan bir alet aranıyor.

Error correction

Çalışma özelliklerinde senkronize çalışmayı karşılıklı çalışmaya çevirin veya tam tersi.


Error description 600-02E1

Error message

Alet bulunamadı. İşlem yalnızca sabit
aletlerle yapılabilir.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02E2

Error message

Alet bulunamadı. İşlem yalnızca tahrikli
aletlerle yapılabilir.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02E3

Error message

Alet bulunamadı. Lütfen frezeleme makinesi kesme
dişlerini kontrol edin.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02E4

Error message

Alet bulunamadı. Etkin uzunluk
yetersiz.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02E5

Error message

Alet bulunamadı. Lütfen frezeleme çapını kontrol edin.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02E6

Error message

Alet bulunamadı. Lütfen frezeleme açısını kontrol edin.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02E7

Error message

Çoklu kesme aletleri desteklenmiyor, bu nedenle
reddedildi.
%1

Cause of error

Otomatik alet seçimi çoklu aletler ile çalışmaz.


Error description 600-02E8

Error message

Aynı zamanda montaj konumuna da uyan alet
bulunamadı.
%1

Cause of error

Aletin ve alet taşıyıcısının bağlantı yerleri birbirine uymuyor.

Error correction

Yanlış bağlantı tipinde, alet bağlantı tipinin, alet taşıyıcısının bağlantı yerleri bağlantı tipi ile eşitlenmesi gerekir.


Error description 600-02E9

Error message

Alet bulunamadı. Etkin uzunluk
yetersiz.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02EA

Error message

Alet bulunamadı. Lütfen delme çapını kontrol edin.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02EB

Error message

Alet bulunamadı. Lütfen alet ucu açısını kontrol edin.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02EC

Error message

Alet bulunamadı. Lütfen tıpa açısını
kontrol edin.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02ED

Error message

Alet bulunamadı. Lütfen tıpa uzunluğunu kontrol edin.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02EE

Error message

Alet bulunamadı. Lütfen batırma açısını kontrol edin.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02EF

Error message

Alet bulunamadı. Lütfen diş yivini kontrol edin.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02F0

Error message

Alet bulunamadı. Lütfen ortalama açısını kontrol edin.
%1

Cause of error

Optimizasyon işlemi tüm aletleri, AAG için uygun bulunmadıklarından dolayı siler.

Error correction

Geometri parametrelerini alet parametreleri ile kontrol edin.


Error description 600-02F1

Error message

Alet bulunamadı. Kesme malzemesi verileri
eksik.
%1

Cause of error

Alette kesim maddeleri girilmemiş.

Error correction

Alette kesim maddelerini girin!


Error description 600-0301

Error message

Alet seçimi modu seçim parametreleri
ayarlanmamış!
%1

Cause of error

Parametrelendirme hatası!

Error correction

Parametre editöründe alet seçiminin parametre türünü belirleyin!


Error description 600-0302

Error message

Girilen kızak numarası için alet ve kule
verileri tanımlanmamış.
%1

Cause of error

Parametrelendirme hatası!

Error correction

Parametre editöründe alet seçiminin parametre türünü belirleyin!


Error description 600-0304

Error message

İşleme yalnızca kule için geçerli!
%1

Cause of error

Tabla yerinin otomatik olarak belirlenmesi AAG tarafından desteklenmez.

Error correction

Parametre editöründe alet seçiminin parametre türünü belirleyin!


Error description 600-0305

Error message

Program başlığında geçersiz kızak/mil ataması!
%1

Cause of error

Program başlığında yanlış parametre açıklaması

Error correction

Program başlığını değiştirin.


Error description 600-0306

Error message

Program başlığında geçersiz kızak numarası!
%1

Cause of error

Program başlığında yanlış parametre açıklaması

Error correction

Program başlığını değiştirin.


Error description 600-0307

Error message

Alet %2 montaj tipi kulede küçük
montaj tipi için uygun.
%1

Cause of error

Dosyadaki otomatik alet seçiminde kuleden bağlantı türü ile aletten bağlantı türü arasında bir kompanzasyon gerçekleşir. Bağlantı tiplerinin aynı olması gerekir.

Error correction

Bağlantı tiplerini uyarlayın.


Error description 600-0309

Error message

Bırakılan alet kulede değil.
%1

Cause of error

Kule yanlış seçildi veya alet seçimi parametresi yanlış belirlendi!

Error correction

Alet seçimini kule belirlenmesi "YENİ"ye getirin ve INI_REVBELEGUNG'u başlatın!


Error description 600-030A

Error message

Alet dolu!
%1

Cause of error

Alet dolu!

Error correction

Kule belirlemesini kontrol edin ve gereksiz aletleri kaldırın!


Error description 600-030B

Error message

Alet seçimi modu seçim parametreleri
ayarlanmamış!
%1

Cause of error

Parametrelendirme hatası!

Error correction

Parametre editöründe alet seçiminin parametre türünü belirleyin!


Error description 600-030C

Error message

Alet %2 montaj konumu %3 için uygun değil.
%1

Cause of error

Alet, bağlantı türüne ve alet taşıyıcısı açıklamasının ayrıcalıklı bağlantısına istinaden kendi mükemmel yerine, alternatif bir yere ve acil yerine uymuyor. Bu yüzden de boş bir yere koyuluyor.

Error correction

Bağlantı yerleri, alet taşıyıcısı açıklamasında gerektiği gibi açıklamalar ile donatılmalı.


Error description 600-030D

Error message

Boş alet montaj konumu yok veya
alet, montaj tipi nedeniyle taşıyıcıya uymuyor
%1

Cause of error

Alet taşıyıcısı dolu veya taşıyıcıdaki alet veya boş yerler bağlantı tipi açısından birbiri ile uyuşmuyor.

Error correction

Yanlış bağlantı tipinde, alet bağlantı tipinin, alet taşıyıcısının bağlantı yerleri bağlantı tipi ile eşitlenmesi gerekir.


Error description 600-030E

Error message

Aynı zamanda montaj konumuna da uyan alet
bulunamadı.
%1

Cause of error

Aletin ve alet taşıyıcısının bağlantı yerleri birbirine uymuyor.

Error correction

Yanlış bağlantı tipinde, alet bağlantı tipinin, alet taşıyıcısının bağlantı yerleri bağlantı tipi ile eşitlenmesi gerekir.


Error description 600-030F

Error message

Alet %2'de kam ya da konum numarası yok.
%1

Cause of error

Veritabanındaki aletlerde bir kam veya kod numarası girilmiş olmalı.

Error correction

Alet verilerinde kod veya kam numarasını girin.


Error description 600-0379

Error message

Alet veritabanında yok
(Alet numarası %2)!
%1

Cause of error

Alet doğrudan kuleye konuldu!

Error correction

Alet verilerini veritabanına kaydedin!


Error description 600-0399

Error message

Mil hazır değil, bu kelepçeleme modunda
ters işleme mümkün değil.
%1

Cause of error

Mil aynı kalan bir çapa sahip.

Error correction

Parçayı silin ve yeniden tanımlayın!


Error description 603-0027

Error message

Kontur bölgesi etkin araç ile işlenemez.

Cause of error

Bu muhtemelen bir ham parça tanımlama hatasıdır, yani sınırlama konturu hareket elemanının yakınında ve ham parçanın dışında bulunuyor!

Error correction

NC programını ham parça tanımlamasına ilişkin kontrol edin ve gerekirse ham parça tanımlamasını düzeltin.


Error description 603-0161

Error message

Kontur döngüsü oluşması nedeniyle ters açıda sınırlama
konturunun uzatılması mümkün değil!
%1

Cause of error

Hareket açısı, sınır konturu uzatılırken hareket açısında kendisi ile kesişeceği şekilde seçilmiş.

Error correction

Hareket açısını, bir kontur halkasının oluşamayacağı şekilde seçin veya çalışma alanını başka türlü seçin.


Error description 603-0162

Error message

Kontur döngüsü oluşması nedeniyle ters açıda sınırlama
konturunun uzatılması mümkün değil!
%1

Cause of error

Çalışma açısı, sınır konturu uzatılırken çalışma açısında kendisi ile kesişeceği şekilde seçilmiş.

Error correction

Çalışma açısını, bir kontur halkasının oluşamayacağı şekilde seçin veya çalışma alanını başka türlü seçin.


Error description 603-0164

Error message

Tamamlanan ya da ham parça tanımında hata!
BEA alanı başlangıç noktası ham parçanın dışında!
%1

Cause of error

Bu muhtemelen bir ham parça tanımlama hatasıdır, yani sınırlama konturu hareket elemanının yakınında ve ham parçanın dışında bulunuyor!

Error correction

NC programını ham parça tanımlamasına ilişkin kontrol edin ve gerekirse ham parça tanımlamasını düzeltin.


Error description 603-0165

Error message

Tamamlanan ya da ham parça tanımında hata!
BEA alanı bitiş noktası ham parçanın dışında!
%1

Cause of error

Bu muhtemelen bir ham parça tanımlama hatasıdır, yani sınırlama konturu hareket elemanının yakınında ve ham parçanın dışında bulunuyor!

Error correction

NC programını ham parça tanımlamasına ilişkin kontrol edin ve gerekirse ham parça tanımlamasını düzeltin.


Error description 603-0182

Error message

Kesme ucu geometrisi nedeniyle
malzeme artıyor!
%1

Cause of error

Alet, elverişsiz olarak seçildi.

Error correction

Aleti, kesici geometrisine göre konturda derinlikler işlenecek şekilde seçin.


Error description 603-01A2

Error message

İşleme alanının tamamı bir oyma alanı
ve silinmiş.
%1

Cause of error

Döngü herhangi bir daldırma konturu işlememelidir. Ancak, tüm sınırlama konturunun bir daldırma konturu olarak tanımlanmasından dolayı sınırlama konturu silindi.

Error correction

Konturu ya "daldırma dahil" ile seçin ya da başka bir çalışma alanı seçin!


Error description 603-01A3

Error message

Çok fazla perdahlama alanı! Bellek yetersizliği nedeniyle
döngü uygulanamıyor. İşleme alanını düşürün!
%1

Cause of error

Daldırma konturları dahili olarak bir kontur listesinde kaydedilir. Tüm daldırma konturlarını kaydedecek kadar yeterli bellek mevcut değil. Bu yüzden döngü yarıda kesilmeli.

Error correction

Döngü, daha küçük bir çalışma alanı ile gerçekleştirilmeye çalışılmalıdır.


Error description 603-01E0

Error message

İş ham parçası köşesinin konumu yanlış (X1,Z1)
%1

Cause of error

Ham parça köşesi, ham parça ICP konturunu tam olarak kapatmayacak şekilde tanımlanmıştır.

Error correction

Koordinatları (X1,Z1) düzeltin


Error description 603-01E2

Error message

Oyma aletinin genişliği nedeniyle
malzeme artıyor.
%1

Cause of error

Çalışma alanı, alet her noktadaki kesici geometrisine göre sınır konturuna ulaşamayacak şekilde seçilir.

Error correction

Diğer aleti veya diğer çalışma alanını seçin.


Error description 603-0242

Error message

Kontur alanında işlenecek
hiçbir şey yok.
%1

Cause of error

Eğer üst ölçü, sınır konturu ve ham parça konturu arasındaki maksimum mesafeden büyükse, bu durum oluşabilir.

Error correction

Daha küçük üst ölçüyü veya diğer çalışma alanını seçin.


Error description 603-0243

Error message

Kontur alanında işlenecek
hiçbir şey yok.
%1

Cause of error

Seçilen üst ölçüler, sınır konturu ve ham parça konturu arasındaki maksimum mesafeden daha büyüktür veya işlenen alan tekrar işlenmelidir.

Error correction

Daha küçük üst ölçüyü veya diğer çalışma alanını seçin.


Error description 603-0244

Error message

Yanal kesme sınırı geçerli alet konumu ile
uyumlu değil. Aleti konumlandırın!
%1

Cause of error

Boyuna bir kesim sınırı tanımlandı ve alet, kesim sınırı sınır konturunu aletten koruyacak şekilde konumlandırıldı.

Error correction

Alet, işlenecek sınır konturunun yer aldığı kesim sınırı ile aynı tarafta konumlanmalıdır! Aleti uygun şekilde yeniden konumlandırın!


Error description 603-0245

Error message

Çapraz kesme sınırı geçerli alet konumu ile
uyumlu değil. Aleti konumlandırın!
%1

Cause of error

Bir kesim sınırı planı tanımlandı ve alet, kesim sınırı sınır konturunu aletten koruyacak şekilde konumlandırıldı.

Error correction

Alet, işlenecek sınır konturunun yer aldığı kesim sınırı ile aynı tarafta konumlanmalıdır! Aleti uygun şekilde yeniden konumlandırın!


Error description 603-0247

Error message

Eşit mesafeli kontur hesaplanamıyor!
Döngü yürütülemiyor.
%1

Cause of error

Eşit mesafelerde bir hata mesajı oluştu ve eşit mesafeler uygulanmadı!

Error correction

Servis ile iletişim kurun!


Error description 603-0261

Error message

Seçilen alet ile işleme mümkün değil!
Başka bir alet seçin.
%1

Cause of error

Kesim geometrisinde meydana gelen ek çalışma yönü WZ_NORM'da kayıtlı değil. Bu yüzden aletin ters çevrilmesine izin verilmez!

Error correction

Başka bir alet seçin!


Error description 603-0281

Error message

Alet konumu bilinmiyor!
Lütfen aleti konumlandırın.
%1

Cause of error

Bir kesim sınırlaması uzunluğu tanımlandı. Alet için geçerli pozisyon koordinatları tanımlanmamış!

Error correction

Aleti konumlandırın!


Error description 603-0282

Error message

Alet konumu bilinmiyor!
Lütfen aleti konumlandırın.
%1

Cause of error

Bir kesim sınırlaması planı tanımlandı. Alet için geçerli pozisyon koordinatları tanımlanmamış!

Error correction

Aleti konumlandırın!


Error description 603-0283

Error message

Alet tam olarak yanal kesme sınırında
konumlandırılmış! İşleme alanı belirlenemiyor!
%1

Cause of error

Aletin tam olarak sınırlama eksenin üzerinde durmasından dolayı, sınır konturunun, kesim sınırlaması uzunluğunun hangi tarafında işlenileceği belirlenemiyor.

Error correction

Aleti, kesim sınırlamasının işlenilecek olan tarafına uzunlamasına konumlandırın.


Error description 603-0284

Error message

Alet tam olarak çapraz kesme sınırında
konumlandırılmış! İşleme alanı belirlenemiyor!
%1

Cause of error

Aletin tam olarak sınırlama eksenin üzerinde durmasından dolayı, sınır konturunun, kesim sınırlaması planının hangi tarafında işlenileceği belirlenemiyor.

Error correction

Aleti, kesim sınırlaması planının işlenilecek olan tarafına konumlandırın.


Error description 603-02A1

Error message

Düz işleme döngüsü geçersiz alet ile
çağırılmış!
%1

Cause of error

Error correction

Başka bir alet seçin!


Error description 603-02A2

Error message

Oyma döngüsü geçersiz alet ile
çağırılmış!
%1

Cause of error

Error correction

Başka bir alet seçin!


Error description 603-02A3

Error message

Perdah işleme döngüsü geçersiz alet ile
çağırılmış!
%1

Cause of error

Error correction

Başka bir alet seçin!


Error description 603-02A4

Error message

Kontur alanı geçerli alet kullanılarak
ana (+Z) veya ikincil (+X) kesme kenarı ile işlenemiyor.
%1

Cause of error

Error correction

Başka bir kontur alanı veya başka bir alet seçin!


Error description 603-02A5

Error message

Kontur alanı geçerli alet kullanılarak
ana (+Z) veya ikincil (-Z) kesme kenarı ile işlenemiyor.
%1

Cause of error

Error correction

Başka bir kontur alanı veya başka bir alet seçin!


Error description 603-02A6

Error message

Kontur alanı geçerli alet kullanılarak
ana (+Z) veya ikincil (-X) kesme kenarı ile işlenemiyor.
%1

Cause of error

Error correction

Başka bir kontur alanı veya başka bir alet seçin!


Error description 603-02A7

Error message

Kontur alanı geçerli alet kullanılarak
ana (+X) veya ikincil (+Z) kesme kenarı ile işlenemiyor.
%1

Cause of error

Error correction

Başka bir kontur alanı veya başka bir alet seçin!


Error description 603-02A8

Error message

Kontur alanı geçerli alet kullanılarak
ana (+X) veya ikincil (-Z) kesme kenarı ile işlenemiyor.
%1

Cause of error

Error correction

Başka bir kontur alanı veya başka bir alet seçin!


Error description 603-02A9

Error message

Kontur alanı geçerli alet kullanılarak
ana (+X) veya ikincil (-X) kesme kenarı ile işlenemiyor.
%1

Cause of error

Error correction

Başka bir kontur alanı veya başka bir alet seçin!


Error description 603-02AA

Error message

Kontur alanı geçerli alet kullanılarak
ana (-Z) veya ikincil (+Z) kesme kenarı ile işlenemiyor.
%1

Cause of error

Error correction

Başka bir kontur alanı veya başka bir alet seçin!


Error description 603-02AB

Error message

Kontur alanı geçerli alet kullanılarak
ana (-Z) veya ikincil (+X) kesme kenarı ile işlenemiyor.
%1

Cause of error

Error correction

Başka bir kontur alanı veya başka bir alet seçin!


Error description 603-02AC

Error message

Kontur alanı geçerli alet kullanılarak
ana (-Z) veya ikincil (-X) kesme kenarı ile işlenemiyor.
%1

Cause of error

Error correction

Başka bir kontur alanı veya başka bir alet seçin!


Error description 603-02AD

Error message

Kontur alanı geçerli alet kullanılarak
ana (-X) veya ikincil (+Z) kesme kenarı ile işlenemiyor.
%1

Cause of error

Error correction

Başka bir kontur alanı veya başka bir alet seçin!


Error description 603-02AE

Error message

Kontur alanı geçerli alet kullanılarak
ana (-X) veya ikincil (+X) kesme kenarı ile işlenemiyor.
%1

Cause of error

Error correction

Başka bir kontur alanı veya başka bir alet seçin!


Error description 603-02AF

Error message

Kontur alanı geçerli alet kullanılarak
ana (-X) veya ikincil (-Z) kesme kenarı ile işlenemiyor.
%1

Cause of error

Error correction

Başka bir kontur alanı veya başka bir alet seçin!


Error description 603-02B0

Error message

İşleme yönü, kontur yönü ile uyumlu
değil. Yanal ya da çapraz döngü gerçekleştirilemiyor.
%1

Cause of error

Çalışma yönü sınırlama kontur yönü ile uyuşmayan bir alet ile bir uzunlama veya bir plan döngüsü çağrıldı. Uzunlama döngüsünün bir plan döngüsüne dönüşeceğinden dolayı (veya tam tersi) aletin TERS ÇEVRİLMESİNE izin verilmez.

Error correction

Başka bir alet seçin veya çalışma yönünü tersine çevirin!


Error description 603-02B1

Error message

Seçilen alet ile oyuk
işlenemiyor. OYUKLUĞU ve ALET SEÇİMİNİ kontrol edin!
%1

Cause of error

Ya genişliği 0 olan bir oyukluk işlenilmeye çalışıldı ya da aksiyal bir saplama ile radyal bir oyukluk (veya tam tersi) işlenilmeye çalışıldı.

Error correction

Oyukluğu ve alet seçimini kontrol edin!


Error description 603-02C1

Error message

Kesme ucu geometrisi nedeniyle bu çapraz açıda sınırlama
konturuna yaklaşım geeçrsiz!
%1

Cause of error

Girilen aletle, bu açıdaki sınır konturuna hareket edilmesine izin verilmez, çünkü aksi halde yan kesiciyle kesilir!

Error correction

Başka bir hareket açısı veya başka bir alet seçin!


Error description 603-02C2

Error message

Kesme ucu geometrisi nedeniyle bu hareket açısında
sınırlama konturundan hareket geçersiz!
%1

Cause of error

Girilen aletle, bu açıdaki sınır konturundan hareket edilmesine izin verilmez, çünkü aksi halde yan kesiciyle kesilir!

Error correction

Başka bir hareket açısı veya başka bir alet seçin!


Error description 603-02C3

Error message

Çapraz kesme sınırı geçerli alet konumu ile
uyumlu değil. Aleti konumlandırın!
%1

Cause of error

Mevcut olan alet konumuna ve seçilen plan kesim sınırlamasına istinaden kumlama döngüsündeki sınır konturu işlenemiyor!

Error correction

Aleti, kesim sınırlamasının diğer tarafında duracağı şekilde konumlayın veya başka bir kesim sınırlaması planı seçin.


Error description 603-02C4

Error message

Yanal kesme sınırı geçerli alet konumu ile
uyumlu değil. Aleti konumlandırın!
%1

Cause of error

Mevcut olan alet konumuna ve seçilen uzunlama kesim sınırlamasına istinaden kumlama döngüsündeki sınır konturu işlenemiyor!

Error correction

Aleti, kesim sınırlamasının diğer tarafında duracağı şekilde konumlayın veya başka bir kesim sınırlaması uzunluğu seçin.


Error description 603-02E1

Error message

Yanal kesme sınırı geçerli alet konumu ile
uyumlu değil. Aleti konumlandırın!
%1

Cause of error

Mevcut olan alet konumuna ve seçilen uzunlama kesim sınırlamasına istinaden oyma döngüsündeki sınır konturu işlenemiyor!

Error correction

Aleti, kesim sınırlamasının diğer tarafında duracağı şekilde konumlayın veya başka bir kesim sınırlaması uzunluğu seçin.


Error description 603-02E2

Error message

Çapraz kesme sınırı geçerli alet konumu ile
uyumlu değil. Aleti konumlandırın!
%1

Cause of error

Mevcut olan alet konumuna ve seçilen uzunlama kesim sınırlamasına istinaden oyma döngüsündeki sınır konturu işlenemiyor!

Error correction

Aleti, kesim sınırlamasının diğer tarafında duracağı şekilde konumlayın veya başka bir kesim sınırlaması planı seçin.


Error description 603-0301

Error message

Belmek kontur alanları için yetersiz. Döngü
gerçekleştirilemiyor! İşleme alanını azaltın!
%1

Cause of error

Sınır konturu, her bir sınır kontur aralıkları artık kontur listesinde kaydedilmeyecek şekilde, malzeme konturu ile sıkça değiştirilir.

Error correction

Çalışma alanını küçültün ve tekrar deneyin.


Error description 603-0321

Error message

İşleme aleti yanlış
WO 2 veya WO 8 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0322

Error message

İşleme aleti yanlış
WO 4 veya WO 6 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0323

Error message

İşleme aleti yanlış
WO 5 veya WO 7 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0324

Error message

İşleme aleti yanlış
WO 1 veya WO 3 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0325

Error message

İşleme aleti yanlış
WO 1 veya WO 2 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0326

Error message

İşleme aleti yanlış
WO 2 veya WO 3 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0327

Error message

İşleme aleti yanlış
WO 3 veya WO 4 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0328

Error message

İşleme aleti yanlış
WO 4 veya WO 5 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0329

Error message

İşleme aleti yanlış
WO 5 veya WO 6 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-032A

Error message

İşleme aleti yanlış
WO 6 veya WO 7 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-032B

Error message

İşleme aleti yanlış
WO 7 veya WO 8 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-032C

Error message

İşleme aleti yanlış
WO 8 veya WO 1 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-032D

Error message

İşleme aleti yanlış
WO 2, WO 3, WO 5 veya WO 6 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

nerilen aletlerden birini seçin DİKKAT: Alet seçimi, konturun solunda ve sağındaki çalışmaya göre yapılır!


Error description 603-032E

Error message

İşleme aleti yanlış
WO 1, WO 2, WO 6 veya WO 7 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

nerilen aletlerden birini seçin DİKKAT: Alet seçimi, konturun solunda ve sağındaki çalışmaya göre yapılır!


Error description 603-032F

Error message

İşleme aleti yanlış
WO 1, WO 8, WO 3 veya WO 4 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

nerilen aletlerden birini seçin DİKKAT: Alet seçimi, konturun solunda ve sağındaki çalışmaya göre yapılır!


Error description 603-0330

Error message

İşleme aleti yanlış
WO 4, WO 5, WO 7 veya WO 8 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

nerilen aletlerden birini seçin DİKKAT: Alet seçimi, konturun solunda ve sağındaki çalışmaya göre yapılır!


Error description 603-0331

Error message

İşleme aleti yanlış
WO 1, WO 3, WO 5 veya WO 7 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin
DİKKAT:
Alet seçimi, konturun solunda ve sağındaki çalışmaya göre yapılır!


Error description 603-0332

Error message

İşleme aleti yanlış
WO 2, WO 4, WO 6 veya WO 8 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin
DİKKAT:
Alet seçimi, konturun solunda ve sağındaki çalışmaya göre yapılır!


Error description 603-0333

Error message

İşleme konturu dönme merkezini aşmıyor.
Karşılık gelen koordinatları düzenleyin!
%1

Cause of error

Çalışma konturu köşe noktaları, dönüş merkezini aşacak şekilde programlandı

Error correction

Koordinatları, kontur komple dönüş merkezi tarafında yer alacak şekilde girin


Error description 603-0334

Error message

İşlenecek yüzey yok
Döngünün işleyeceği malzeme yok!
%1

Cause of error

Çalışma konturu, eksene paralel bir mesafeden oluşur, böylece döngü hiçbir çalışma alanını hesaplayamaz.

Error correction

Girilen koordinatları değiştirin


Error description 603-0335

Error message

Alet konumuna izin verilmiyor!
İşleme alanının önünde veya üzerinde konumlandırın!
%1

Cause of error

Girilen alet pozisyonunda döngü, çalışma başlangıç noktasına çarpışmasız hareket edemez.

Error correction

Aleti, çalışma alanının önünde veya üstünde konumlandırın


Error description 603-0336

Error message

RAM veri belleği dolu!
Servis ile iletişim kurun!
%1

Cause of error

Kontur hesaplama için yeterli hiçbir veri belleği mevcut değil

Error correction

Sadece servis ile kaldırılabilir.


Error description 603-0337

Error message

Çevirme için yanlış alet
Dönme aleti seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

nerilen aletlerden birini seçin
DİKKAT:
Alet seçimi, konturun solunda ve sağındaki çalışmaya göre yapılır!


Error description 603-0338

Error message

Kesme için yanlış alet
Kesme aleti seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

nerilen aletlerden birini seçin
DİKKAT:
Alet seçimi, konturun solunda ve sağındaki çalışmaya göre yapılır!


Error description 603-0339

Error message

İşleme aleti yanlış
WO 1, WO 3 veya WO 2 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-033A

Error message

İşleme aleti yanlış
WO 1, WO 3 veya WO 4 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-033B

Error message

İşleme aleti yanlış
WO 2, WO 8 veya WO 1 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-033C

Error message

İşleme aleti yanlış
WO 2, WO 8 veya WO 7 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-033D

Error message

İşleme aleti yanlış
WO 4, WO 6 veya WO 3 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-033E

Error message

İşleme aleti yanlış
WO 4, WO 6 veya WO 5 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-033F

Error message

İşleme aleti yanlış
WO 5, WO 7 veya WO 6 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0340

Error message

İşleme aleti yanlış
WO 5, WO 7 veya WO 8 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0341

Error message

İşleme aleti yanlış
WO 1, WO 2, WO 3, WO 4 veya WO 5 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0342

Error message

İşleme aleti yanlış
WO 3, WO 4 veya WO 5 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0343

Error message

İşleme aleti yanlış
WO 3, WO 4, WO 5, WO 6 veya WO 7 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0344

Error message

İşleme aleti yanlış
WO 5, WO 6 veya WO 7 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0345

Error message

İşleme aleti yanlış
WO 5, WO 6, WO 7, WO 8 veya WO 1 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0346

Error message

İşleme aleti yanlış
WO 7, WO 8 veya WO 1 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0347

Error message

İşleme aleti yanlış
WO 7, WO 8, WO 1, WO 2 veya WO 3 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0348

Error message

İşleme aleti yanlış
WO 1, WO 2 veya WO 3 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0355

Error message

İşleme aleti yanlış
WO 5, WO 6, WO 7, WO 8 veya WO 1 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0356

Error message

İşleme aleti yanlış
WO 7, WO 8 veya WO 1 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0357

Error message

İşleme aleti yanlış
WO 7, WO 8, WO 1, WO 2 veya WO 3 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0358

Error message

İşleme aleti yanlış
WO 1, WO 2 veya WO 3 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0359

Error message

İşleme aleti yanlış
WO 1, WO 2, WO 3, WO 4 veya WO 5 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-035A

Error message

İşleme aleti yanlış
WO 3, WO 4 veya WO 5 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-035B

Error message

İşleme aleti yanlış
WO 3, WO 4, WO 5, WO 6 veya WO 7 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-035C

Error message

İşleme aleti yanlış
WO 5, WO 6 veya WO 7 seçin
%1

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-035D

Error message

Ana kesim yönü konturla eşleşmiyor.

Cause of error

Mevcut çalışma için uygun olmayan bir alet seçildi.

Error correction

Önerilen aletlerden birini seçin


Error description 603-0360

Error message

Plan döngüsü için geçersiz alet oryantasyonu (kumlama)

Cause of error

Plan döngüsü için kumlama işleminde alet oryantasyonu 2 ve 6 mümkün değildir.


Error description 603-0361

Error message

Uzunlamasına döngü için geçersiz alet oryantasyonu (kumlama)

Cause of error

Uzunlamasına döngü için kumlama işleminde alet oryantasyonu 4 ve 8 mümkün değildir.


Error description 603-0366

Error message

Döngü, programlanan konturu tamamen
oluşturamıyor, artık malzeme kalıyor.
%1

Cause of error

Ör. bıçak geometrisi ve/veya alet ile malzeme arasındaki çalışma açısı nedeniyle döngü, programlanan konturun parçalarına ulaşamıyor.

Error correction

Güncel işleme durumunu kontrol edin ve
- işlenecek konturun
- seçilen aletin
- seçilen çalışmanın
- programlanan döngünün
talep edilen işleme ile aynı olup olmadığına karar verin veya bunları düzeltin.
Muhtemelen mevcut ve devam eden (perdahlama) bir döngünün artık malzemeyi alet aşırı yüklenmeden işleyip işleyemeyeceğini kontrol edin ve gerekirse yukarıda belirtilen parametreleri burada da düzeltin.
Kalan artık malzeme işleme durumunuz için kabul edilirse bu mesajı görmezden gelebilirsiniz.


Error description 605-024E

Error message

Programlanan kesim derinliği çok küçük
%1

Cause of error

Programlanmış değer çok küçük.

Error correction

NC programını kontrol edin


Error description 605-0278

Error message

Besleme ekseni, daha dişte frenlenir
%1

Cause of error

G31 dişli döngüsündeki P taşma uzunluğu, kullanılan aletin SB kesim genişliğinden daha küçük.

Error correction

P taşma uzunluğunu en az aletin SB kesim genişliği kadar büyük belirleyin ya da daha küçük SB kesim genişliğine sahip bir alet seçin


Error description 605-0279

Error message

Besleme ekseni henüz dişte hızlandırılır
%1

Cause of error

Besleme ekseninin hızlanma yolu çok küçük. Dişlinin doğru kesilmesi için gereken alet hızına ulaşılmıyor.

Error correction

B hızlanma uzunluğunu büyütün


Error description 605-027A

Error message

Algılanan başlatma uzunluğu çok kısa
%1

Cause of error

Hızlanma uzunluğu için oyuktan veya serbest kesmeden otomatik olarak belirlenen alan çok kısa.

Error correction

Hızlanma uzunluğunu programlayın ya da oyuğu veya serbest kesmeyi büyütün


Error description 605-027B

Error message

Algılanan taşma uzunluğu çok kısa
%1

Cause of error

Taşma uzunluğu için oyuktan veya serbest kesmeden otomatik olarak belirlenen alan çok kısa.

Error correction

Taşma uzunluğunu programlayın ya da oyuğu veya serbest kesmeyi büyütün


Error description 605-032C

Error message

"TOOL_P" takım magazini olmadan yapılandırıldı

Cause of error

Herhangi bir takım magazini yapılandırılmamış olmasına rağmen yol, makine konfigürasyonunda bulunan bir yer tablosuna verildi.
PLC çalışma süresi sisteminin bir yer tablosuna erişimi sadece "TOOL_P" sembolik isim üzerinden onaylıdır.

Error correction

Makine konfigürasyonunu uyarlama:
- Takım magazinleri yapılandırılmamışsa yer tablosu için "TOOL_P" yol bilgisini silin.


Error description 605-032D

Error message

Takım magazini "TOOL_P" için veriyolu bilgisi olmadan yapılandırıldı

Cause of error

Yer tablosu için TOOL_P yol bilgisi olmadan takım magazinleri yapılandırıldı.

Error correction

Makine konfigürasyonunu uyarlama:
- Sembolik isimleri "TOOL_P" yer tablosu için CfgTablePath içine kaydedin
- Yer tablosu yolunu "TOOL_P" altında kaydedin


Error description 605-0342

Error message

Aktif alet konumu bilinmiyor

Cause of error

Alet değişikliği iptal edildi.

Error correction

- Olası hata mesajlarını düzeltin ve alet değişimini tekrarlayın
- Müşteri hizmetlerini bilgilendirin


Error description 605-0344

Error message

Eksen sisteminde koruma alan denetimine B ekseniyle izin verilmez

Cause of error

Eksen sistemindeki koruma alan denetimi, döner eksen sayesinde aletin hiçbir pozisyon değişikliğini dikkate almaz (örn. B ekseni).

Error correction

- Gelişmiş koruma alan denetiminin etkinleştirilmesi gereklidir (MP_enhancedProtZone = 2: Makine ana sistemi)
- Ayrıca arka taraf işlemeli makineler için kinematiğin alanında uyarlamalar gereklidir
- Makine üreticisiyle iletişime geçin
- Müşteri hizmetlerini bilgilendirin


Error description 605-0358

Error message

Kanal <%2> başlangıç tümcesine ulaşılamıyor;
farklı kanallar zaten senkronizasyon noktasında bekliyor
%1

Cause of error

Başlangıç tümceleri, senkronizasyon noktaları nedeniyle erişilemeyecekleri şekilde
münferit kanallara yerleştirildi.

Error correction

Başlangıç tümcesi aramasını iptal edin, ardından başlangıç tümcesini senkronizasyon noktasının önüne yerleştirin


Error description 605-0359

Error message

Program akışı ağır bir hata nedeniyle
(ör. yapılandırma verileri veya tablolar) kilitlendi
%1

Cause of error

yapılandırma verileri veya tablolar tam değildir.
Yedeklenen program akışını uygulayabilmek için
Diğer bilgileri LogFile.log öğesinde bulabilirsiniz.

Error correction

Yapılandırma verilerini düzeltin ve tabloları tamamlayın


Error description 605-035A

Error message

Devir döngüsü için tanımlanmış ham parça yok

Cause of error

Devir döngüsü, yolları hesaplamak için ham parça tanımı gerektirir. Bu işlenmemiş parça tanımı BLK FORM'da tanımlanan işlenmemiş malzeme parçasına karşılık gelmez.

Error correction

"FUNCTION TURNDATA BLANK" ile devir döngüsü için bir ham parça tanımlayın.


Error description 606-0062

Error message

Yaklaşma yolunun hesaplanması mümkün değil
%1

Cause of error

Tam uygun olmayan bitmiş parça veya ham parça konturu!

Error correction

Konturları kontrol edin!


Error description 606-02E2

Error message

İşlenilecek alan girilmedi
%1

Cause of error

Eğer hata Turn-Plus altında gerçekleşirse, bir DAHİLİ YAZILIM HATASI mevcuttur, çünkü çalışma aralığı belirsiz olan döngü serbest olarak açılamaz.

Error correction

Servisi bilgilendirmek gerekir.


Error description 606-02E3

Error message

Negatif güvenlik mesafesine izin verilmiyor
%1

Cause of error

Global çalışma parametresi yanlış veya güvenlik mesafesi izin verilmeyen bir değere ayarlanmış

Error correction

Global çalışma parametresini işleyin veya döngü çağırmadan önceki güvenlik mesafesini belirleyin


Error description 606-0343

Error message

Geçerli kesim derinliği tanımlanmadı; döngü
aletin maks. kesim derinliğinin 2/3'üyle çalışıyor
%1

Cause of error

Programlanmış kesim derinliğine ulaşmak için güncel aletin kesim uzunluğu çok küçük.

Error correction

Kesim uzunluğunun değerini kontrol edin ve işleme döngüsünde uygun bir kesim derinliği programlayın.


Error description 606-0345

Error message

Kesimin hesaplaması için dahili bellek dolu
%1

Cause of error

Örnek: 0.003 mm'lik kesim derinliği ile 50 mm'lik üst ölçü. Döngü, benzer kesim hatlarını kaydetmek için çok fazla belleğe ihtiyaç duyar.

Error correction

Daha büyük kesim derinliği girin!


Error description 606-0385

Error message

Eş zamanlı devir döngüsü için çok fazla açı adımı

Cause of error

Çok yüksek çözünürlüklü açı aralığı nedeniyle eş zamanlı devir döngüsünün hesaplanması çok uzun sürüyor.
Çözünürlük otomatik olarak azaltıldı.


Error description 606-0386

Error message

Eş zamanlı devir döngüsü için geçerli işleme konturu yok

Cause of error

- Döngü, geçersiz bir kontur aldı.
- Dahili yazılım hatası.

Error correction

- Konturu kontrol edin: Ham parça, alet tutucu ve işleme konturları kapalı olmalıdır. Tüm elemanlar sıfırdan büyük olmalıdır.
- Müşteri hizmetlerini bilgilendirin.


Error description 606-0387

Error message

Kontur elemanları doğru işaretlenmemiş (eş zamanlı devir)

Cause of error

Merkez noktası hattının kontur elemanları eş zamanlı devir döngüsü için doğru şekilde işaretlenmedi.

Error correction

Şu koşullara uyulması gerekir:
- Konturdaki açık bir alan "CYC" olarak işaretlenmelidir.
- Alanın başlangıç elemanı, konturdaki ilk eleman olmalıdır.


Error description 606-0388

Error message

Eş zamanlı devir döngüsünde dahili hata

Cause of error

Eş zamanlı devir döngüsü, dahili bir hata nedeniyle gerçekleştirilemedi.

Error correction

- "DAHİLİ BİLGİLER"in altındaki diğer bilgileri dikkate alın.
- Servis dosyalarını oluşturun ve müşteri hizmetlerini bilgilendirin.


Error description 606-0389

Error message

Kontur eksiksiz işlenemiyor

Cause of error

Eş zamanlı devir döngüsü seçilen parametrelerle programlanan konturu çarpışma olmadan tamamen perdahlayamıyor.

Error correction

Teknik açıdan mantıklı olduğu sürece döngüdeki ayar açısının aralığını uyarlayın ve gerekirse işlem için farklı bir alet seçin.


Error description 606-038B

Error message

Eş zamanlı dönme: Alet giriş konturunun çok arkasında

Cause of error

Doğru bir gidiş/dönüş hareketi için alet, Z ekseni boyunca ham parçanın veya işleme konturunun "arkasında" olmamalıdır.

Error correction

Doğru gidiş/dönüş hareketini sağlamak için aleti tespit ekipmanından daha uzağa (Z+ boyunca) konumlandırın.


Error description 606-038C

Error message

Döndürme hareketi alet çarpışmasına neden olur

Cause of error

Döngü, aleti çıkış konumundan döngü tarafından hesaplanan başlangıç konumuna veya son konumdan çıkış konumuna döndüremedi.

Error correction

Aleti, malzemeden daha uzakta olacak şekilde çarpışma alanının dışına konumlandırın.


Error description 606-038D

Error message

Eş zamanlı dönme: Bıçak yarıçapı sıfır olmamalıdır

Cause of error

Eş zamanlı devir döngüsü, kesim yarıçapı 0'dan büyük olan bir takım gerektirir.

Error correction

İşlem için başka bir takım seçin


Error description 606-038E

Error message

Takım konumu tanımlanmadı

Cause of error

Açık konturlarda eş zamanlı devir döngüsü için takım konumu programlanmalıdır.

Error correction

Takımın konturun sağında mı yoksa solunda mı çalışması gerektiğini belirtin.


Error description 606-038F

Error message

Eş zamanlı dönme döngüsü için geçerli takım konturu yok

Cause of error

- Döngü, geçersiz bir kontur aldı.
- Dahili yazılım hatası.

Error correction

- Konturu kontrol edin: Ham parça, alet tutucu ve işleme konturları kapalı olmalıdır. Tüm elemanlar sıfırdan büyük olmalıdır.
- Müşteri hizmetlerini bilgilendirin.


Error description 606-0391

Error message

Çarpışmasız hareket etme/ayrılma hesaplanamadı

Cause of error

Aletin belirlenen döner konturu ve pozisyonu için çarpışmasız gidiş/dönüş yolları hesaplanamadı.

Error correction

Konturun çarpışmasız gidiş/dönüş yollarına izin vermemesi mümkündür. Konturu kontrol edin ve gerekirse aletin pozisyonunu düzeltin.


Error description 606-0392

Error message

İstenen ayar açılarına çarpışma gerçekleşmeden ulaşılamıyor

Cause of error

Programlanan ayar açıları çarpışmaya neden olabileceği için döngü yürütülemedi.

Error correction

NC programını değiştirin - Ayar açılarını uygun şekilde uyarlayın


Error description 606-0393

Error message

Kontur başlangıcında istenilen ayar açısına ulaşılamıyor
%1

Cause of error

Programlanan ayar açıları çarpışmaya neden olabileceği için döngü yürütülemedi.

Error correction

NC programını değiştirin - Ayar açılarını uygun şekilde uyarlayın


Error description 606-0394

Error message

Boşluk açısı + kesim açısı 180'den küçük olmalıdır
%1

Cause of error

Kesici artı boşluk açısı 180 dereceyi aşmamalıdır.

Error correction

- Boşluk açısını azaltın veya
- Başka alet seçin


Error description 606-0396

Error message

Döngü, ayar açısını başlangıç noktasında değiştiriyor
%1

Cause of error

Ayar açısı, işleme başlangıcında yaklaşma seçeneği ile birlikte tanımlandı.

Error correction

- Başka yaklaşma türü seçin veya
- İstenen ayar açısına manuel olarak yaklaşın


Error description 606-0397

Error message

Alet başı yardımcı konturu hatalı,
çarpışma denetimi mümkün değil
%1

Cause of error

Alet başının açıklaması, kapalı bir kılıf içermiyor.

Error correction

Alet başının açıklamasını uyarlayın veya düzeltin


Error description 606-0398

Error message

Aşınma düz., tut. ölç. zarar veriyor
%1

Cause of error

Aletin aşınma düzeltmeleri, seçilen tutucu ölçüsünden daha büyük.

Error correction

Aşınma düzeltmelerini ve tutucu ölçüsünü kontrol edin, gerekirse başka alet seçin


Error description 606-0399

Error message

Maksimum sevkin aşılması

Cause of error

Tercih edilen sevkin maksimum sevkten küçük seçilmesi gerekir.

Error correction

Tercih ettiğiniz sevki azaltın veya gerekirse maksimum sevki artırın.


Error description 606-039A

Error message

İlk alet açısı izin verilen ayar aralığının dışında

Cause of error

Önceden konumlandırılan alet açısı minimum veya maksimum ayar açısına zarar veriyor.

Error correction

Alet açısını, izin verilen açı aralığında ön konumlandırın veya açı aralığını uygun şekilde genişletin


Error description 606-039B

Error message

%2 artık malzeme kalır
%1

Cause of error

Hedef kontur tamamen işlenemiyor, artık malzeme kalıyor.
Bunun farklı nedenleri olabilir, ör. Alet ilgili alana geometrik olarak ulaşamayabilir ya da girilen ayar açısı aralığı, artık malzemeye ulaşılmasını imkansız hale getiriyor vb.

Error correction

Artık malzeme, sonraki işlemede dikkate alınmalıdır


Error description 606-039C

Error message

Döngü, girilen hedef konturu işleyemiyor

Cause of error

Belirlenen giriş parametreleri ve seçilen aletle döngü, hedef konturu işleyemiyor.

Error correction

İlgili giriş parametrelerini düzeltin veya hedef konturu uyarlayın ya da uygun bir alet seçin


Error description 606-039D

Error message

Aletin maksimum sevki aşıldı

Cause of error

Tercih edilen sevk, aletin bıçak uzunluğunun 2/3'ünü aşıyor. Kesim hatları da aynı şekilde uyarlanır.

Error correction

Tercih ettiğiniz sevki azaltın veya uygun bir alet seçin


Error description 606-039F

Error message

Sevk, bıçak uzunluğuyla eşleşmiyor

Cause of error

Olası sebepler:
- Güncel sevk, maksimum kesim derinliğinden daha büyük
- Maksimum kesim derinliği, güncel bıçak uzunluğunun 2/3'sinden daha büyük

Error correction

(Maksimum) Sevki azaltın veya uygun bir alet kullanın


Error description 606-03A0

Error message

Güvenlik mesafesi çok küçük
%1

Cause of error

Çarpışmadan çalışabilmek için döngü daha büyük bir güvenlik mesafesine ihtiyaç duyar.

Error correction

Daha büyük bir güvenlik mesafesi programlayın.


Error description 60C-000B

Error message

Geçerli bir kesme hızı programlanmamış

Cause of error

Döngü, belirtilen verilerle yürütülemez.

Error correction

- Varsayılanları düzeltin
- Programı yeniden başlatın


Error description 60C-000C

Error message

Geçersiz alet dönme yönü

Cause of error

Döngü, belirtilen verilerle yürütülemez.

Error correction

- Varsayılanları düzeltin
- Programı yeniden başlatın


Error description 60C-000D

Error message

Veriler eksik tanımlanmış (%2)

Cause of error

Döngü, belirtilen verilerle yürütülemez.

Error correction

- Varsayılanları düzeltin
- Programı yeniden başlatın


Error description 60C-000E

Error message

%2 için veri eksik

Cause of error

Döngü, belirtilen verilerle yürütülemez.

Error correction

- Varsayılanları düzeltin
- Programı yeniden başlatın


Error description 60C-000F

Error message

Hedef nokta, başlangıç noktasından sonra olmalıdır

Cause of error

Döngü, belirtilen verilerle yürütülemez.

Error correction

- Varsayılanları düzeltin
- Programı yeniden başlatın


Error description 60C-0010

Error message

%2 talimatı, %3 talimatıyla eşleşmiyor

Cause of error

Döngü, belirtilen verilerle yürütülemez.

Error correction

- Varsayılanları düzeltin
- Programı yeniden başlatın


Error description 60C-0011

Error message

Alet çapı çok büyük

Cause of error

Döngü, belirtilen verilerle yürütülemez.

Error correction

- Varsayılanları düzeltin
- Programı yeniden başlatın


Error description 60C-0012

Error message

Alet tipi %2 işlemeyle eşleşmiyor

Cause of error

Döngü, belirtilen verilerle yürütülemez.

Error correction

- Varsayılanları düzeltin
- Programı yeniden başlatın


Error description 60C-0013

Error message

%2 aleti işlemeyle eşleşmiyor

Cause of error

Döngü, belirtilen verilerle yürütülemez.

Error correction

- Varsayılanları düzeltin
- Programı yeniden başlatın


Error description 60C-0014

Error message

Başlık çapı ve modül verilmemiş

Cause of error

Döngü, belirtilen verilerle yürütülemez.

Error correction

- Varsayılanları düzeltin
- Programı yeniden başlatın


Error description 60C-0015

Error message

Aletin diş sayısı dişliyle eşleşmiyor
Gerçek: %2 Nominal: %3

Cause of error

Döngü, belirtilen verilerle yürütülemez.

Error correction

- Varsayılanları düzeltin
- Programı yeniden başlatın


Error description 60C-0016

Error message

Sevk derinlikleri hesaplanamıyor

Cause of error

Sevk derinlikleri ve beslemelerin otomatik hesaplanması mümkün değildir.

Error correction

Kesim sayısını değiştirin veya değeri 0 olarak ayarlayın (kesme sayısının otomatik hesaplanması)


Error description 60F-0033

Error message

Tamamlanan parça artık geçerli iş parçası
üzerinde değil.
%1

Cause of error

Hazır parça konturunun bir alanı, örn. bir bitiş noktası, tanımlanmış ham parçanın dışında bulunur.
Programın işlenmesinde bu uyarının hiçbir etkisi yoktur.


Error description 612-0001

Error message

Sistem uyarısı: %1

Cause of error

Sistem uyarısı. Dahili bir kaldırılabilir hata oluştu. Proses KESİLMEDİ.


Error description 612-0002

Error message

Sistem hatası: %1

Cause of error

Büyük bir hata oluştu. Proses sonlandı.


Error description 620-004D

Error message

%1 alet kimliği bulunamadı

Cause of error

Tabanca veya magazin tahsisinde takım tablosunda yer almayan bir takım girildi.

Error correction

Takımı tabanca/magazin tahsisinden çıkarın veya takımı takım tablosuna ekleyin.


Error description 620-00C9

Error message

Takım bulunmadı (%1)

Cause of error

Tabanca veya magazin tahsisinde takım tablosunda yer almayan bir takım girildi.

Error correction

Takımı tabanca/magazin tahsisinden çıkarın veya takımı takım tablosuna ekleyin.


Error description 621-003F

Error message

Helezonun çapı ikili freze çapından büyük
%1

Cause of error

Seçilen freze çapında malzeme, daldırma helezonunun ortasında kalıyor.

Error correction

Daha küçük "helezon çapı" programlayın


Error description 621-0040

Error message

Ön delikler farklı bir kontur için hesaplandı
%1

Cause of error

Ön delik pozisyonlarının hesaplanması için güncel freze döngüsünde olandan farklı bir kontur programlandı.

Error correction

Ön deliklerin pozisyon işaretini veya işlenecek konturu değiştirin


Error description 621-0041

Error message

Ön delikler farklı bir burgaç genişliği için hesaplandı
%1

Cause of error

Ön delme pozisyonlarının hesaplanması için güncel freze
döngüsünde olandan farklı bir burgaç genişliği programlandı.

Error correction

Burgaç genişliğini düzeltin


Error description 621-0042

Error message

Ön delikler farklı bir ek ölçüyle hesaplandı
%1

Cause of error

Ön delik pozisyonlarının hesaplanması için güncel freze
döngüsünde olandan farklı bir ek ölçü programlandı.

Error correction

Ek ölçüyü düzeltin


Error description 621-0043

Error message

Dışarı döndürme için köşe yok
%1

Cause of error

Yivlerde ve daire ceplerinde dışarı döndürme için köşe yok.

Error correction

İşleme kapsamını "tamamen" veya "köşe işlemesi olmadan" olarak programlayın


Error description 621-0044

Error message

Konturun diğer tarafındaki ön delikler
%1

Cause of error

Ön delik pozisyonlarının hesaplanması için güncel freze
döngüsünde olandan farklı bir alet konumu programlandı.

Error correction

Alet konumunu düzeltin


Error description 621-0045

Error message

Alet çapı çok büyük
%1

Cause of error

Alet çapı, helezonun daldırma uzunluğu veya çapından küçük olmalıdır.

Error correction

Uygun aleti kullanın


Error description 621-0047

Error message

Freze çapı, burgaç genişliğinden küçük olmalı
%1

Cause of error

Güncel freze çapı ve programlanan burgaç genişliğiyle burgaç hattı hesaplanamıyor.

Error correction

Daha küçük çaplı bir freze aleti seçin veya daha büyük burgaç genişliği programlayın


Error description 621-0048

Error message

Dönüş yarıçapı yarım burgaç genişliğinden büyük
%1

Cause of error

Programlanan yarıçap ile dönüş yolu burgaç hattının dışında sona erer.

Error correction

Daha küçük dönüş yarıçapı veya daha büyük burgaç genişliği programlayın


Error description 621-0049

Error message

Burgaç genişliği, daldırma helezonunun çapından küçük
%1

Cause of error

Daldırma yolları kısmen burgaç hattı dışında yer alıyor.

Error correction

Daha küçük daldırma helezonu veya daha büyük burgaç genişliği programlayın


Error description 621-004A

Error message

Ön delik yok
%1

Cause of error

Belirtilen pozisyon işareti altında ön delik programlanmadı.

Error correction

Pozisyon işaretini düzeltin


Error description 621-004B

Error message

Ön delik derinliği freze derinliğinden küçük
%1

Cause of error

Delme derinliği freze derinliğinden küçük olmamalıdır.

Error correction

Delme veya freze derinliğini düzeltin


Error description 621-004C

Error message

Burgaç genişliği programlanmamış
%1

Cause of error

Burgaç genişliği belirtilmeden döngüden yol hesaplanamaz.

Error correction

Burgaç genişliğini programlayın


Error description 621-004D

Error message

Programlanan ek ölçü çok büyük
%1

Cause of error

Ek ölçü, konturun iç kalıp işlemesi artık mümkün
olamayacak kadar büyük.

Error correction

Ek ölçüyü düzeltin


Error description 621-004E

Error message

Programlanan burgaç genişliği çok büyük
%1

Cause of error

Burgaç genişliği, ek ölçü değerlerinin dikkate alındığında yiv veya
dikdörtgen genişliğinden daha küçük olmalıdır.

Error correction

Burgaç genişliğini düzeltin


Error description 659-004B

Error message

Dahili yazılım hatası/3D grafik kapatıldı

Cause of error

3D grafikte dahili yazılım hatası. Kumandanın diğer işletim türleri bu durumdan etkilenmemiştir.

Error correction

Kumandayı yeniden başlatın


Error description 663-04EA

Error message

İletişim yüklerken hata: %1

Cause of error

Makine üreticisinin diyalog tanımı eksik olduğu için veya hata içerdiği için giriş diyaloğu açılamadı.

Error correction

Müşteri hizmetlerini bilgilendirin
Makine üreticisini bilgilendirin


Error description 900-0BB8

Error message

'%1' dosyası bulunamadı

Cause of error

Girilen dosya yolu, hiçbir grafik dosyasına atıfta bulunmuyor

Error correction

Diğer grafik dosyasını seçin


Error description 900-0BB9

Error message

Dahili mesaj gönderilemedi

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 900-0BBA

Error message

Yapılandırma sunucusu kuyruğu açılamıyor

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 900-0BBB

Error message

'%1' yapılandırma verileri okunamıyor

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 900-0BBC

Error message

'%1' konfigürasyon verileri yazılamadı

Cause of error

Sistem içi iletişimde hata

Error correction

Müşteri hizmetlerine haber verin


Error description 900-0BBD

Error message

Dahili hata!

Cause of error

Dahili GRED yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 900-0BBE

Error message

Dahili hata: %1

Cause of error

Dahili GRED yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 900-0BBF

Error message

Grafik dosyasında geçersiz veri: %1

Cause of error

Mevcut veriler, grafik veriler olarak okunamıyor

Error correction

- İlgili verileri düzeltin / silin ve kaydedin veya
- Grafik dosyasını silin ve yeniden oluşturun


Error description 900-0BC0

Error message

Grafik dosyası yok: %1

Cause of error

Girilen dosya, grafik dosyası olarak okunamıyor

Error correction

Diğer grafik dosyasını seçin


Error description 900-0BC1

Error message

Eksik nesne '%1'

Cause of error

Seçilen grafik dosyasındaki eksik nesne

Error correction

- İlgili nesneyi ekleyin ve kaydedin veya
- Grafik dosyasını silin ve yeniden oluşturun


Error description 900-0BC2

Error message

Nesne '%1' tamamlanmamış

Cause of error

Seçilen grafik dosyasındaki eksik nesne elemanı

Error correction

- İlgili nesneyi düzeltin ve kaydedin veya
- Grafik dosyasını silin ve yeniden oluşturun


Error description 900-0BC3

Error message

Nesne '%1' zaten var

Cause of error

Gösterilen nesne, seçilen grafik dosyasında zaten mevcut

Error correction

- Olası nesneyi çıkarın ve kaydedin veya
- Grafik dosyasını silin ve yeniden oluşturun


Error description 900-0BC4

Error message

Çalışma planı '%1' tamamlanmamış

Cause of error

Gösterilen çalışma planındaki çalışma adımları eksik

Error correction

- Eksik çalışma adımlarını girin ve kaydedin veya
- Çalışma planındaki tüm girişleri çıkarın


Error description 900-0BC5

Error message

Geometri nesne listesi tamamlanmamış

Cause of error

Malzeme formunun tam olarak tanımlanması için geometri nesneleri eksik

Error correction

- Eksik geometri nesnesini girin ve kaydedin veya
- Grafik dosyasını silin ve yeniden oluşturun


Error description 900-0BC6

Error message

Artıklı nesne '%1' mevcut

Cause of error

Olası nesne, bir daha kullanılmayacak,
seçilmiş grafik dosyasında mevcut

Error correction

Olası nesneyi çıkarın ve kaydedin:
- Grafik dosyasındaki ilgili nesneyi doğrudan çıkarın ve kaydedin veya
- Okunan grafik dosyasını tekrar kaydedin


Error description 900-0BC7

Error message

Ortam değişkeni '%1' tanımlanmamış

Cause of error

Dahili GRED NC program düzenleme hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 900-0BC8

Error message

Kontrol yapısı değişkeni '%1' tanımlanmamış

Cause of error

Dahili GRED NC program düzenleme hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 900-0BC9

Error message

Kontrol yapıları maksimum gruplama derinliğine ulaşıldı

Cause of error

Dahili GRED NC program düzenleme hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 900-0BCA

Error message

Kontrol yapısı niteliği hatalı

Cause of error

Dahili GRED NC program düzenleme hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 900-0BCB

Error message

Bilinmeyen kontrol yapısı '%1'

Cause of error

Dahili GRED NC program düzenleme hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 900-0BCC

Error message

Nesne '%2'de geçersiz değer '%1'

Cause of error

İlgili nesnede yanlış bir özellik değeri mevcut.

Error correction

İlgili nesnedeki özellik değerini bir metin editörü ile kontrol edin, düzeltin ve ilgili grafik dosyasına geri kaydedin.


Error description 900-0BCD

Error message

Alet verileri tamamlanmamış: '%1'

Cause of error

İlgili alet için kullanılan tüm veriler kullanıma sunulmaz

Error correction

İlgili alet verilerini alet tablosunda tamamlayın ve kaydedin


Error description 900-0BCE

Error message

Alet tablosu '%1' açılırken hata

Cause of error

İlgili alet tablosu açılamadı:
- Alet tablosu, girilen dosya yolunda yer almıyor
- Alet tablosu geçersiz bir formata sahip
- Alet tablosu tutarlı değil

Error correction

Müşteri hizmetlerine haber verin


Error description 900-0BCF

Error message

Giriş formu '%1' yeni parametreleri eklendi

Cause of error

İlgili formül için tüm parametreler mevcut değil

Error correction

Düzeltme sistem tarafından alındı. Sonucu kontrol edin!


Error description 900-0BD0

Error message

Giriş formu '%1' eski parametreleri kaldırıldı

Cause of error

İlgili formül için çok fazla parametre mevcut

Error correction

Düzeltme sistem tarafından alındı. Sonucu kontrol edin!


Error description 900-0BD1

Error message

Değişken adı '%1' zaten var

Cause of error

Dahili GRED NC program düzenleme hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 900-0BD2

Error message

Grafik dosyası '%1' açılamıyor

Cause of error

Grafik dosyasının açılması esnasında bir hata meydana geldi

Error correction

Grafik dosyasının mevcut olduğundan, belirtilen yolun doğru olduğundan ve dosyanın okunur bir formata sahip olduğundan emin olun.


Error description 900-0BD3

Error message

Grafik dosyası '%1' çok büyük

Cause of error

Grafik dosyasının, öngörülen alanda hiç yeri yok

Error correction

Grafik dosyasının, gerekli ölçümlere uygun olduğundan emin olun.


Error description 900-0BD4

Error message

'%1' alet verileri yazılırken hata

Cause of error

İlgili alet tabloda kaydedilemez

Error correction

İlgili alet verilerini kontrol edin


Error description 900-0BD5

Error message

Nesne '%1' hatalı

Cause of error

Seçilen grafik dosyasındaki hatalı nesne elemanı

Error correction

İlgili nesneyi düzeltin ve kaydedin


Error description 900-0BD6

Error message

Parametre '%1' tanımlanmamış

Cause of error

Girilen parametre konfigürasyonda tanımlanmadı veya sadece kısmen tanımlandı

Error correction

Konfigürasyondaki parametreyi tam olarak tanımlayın ve kaydedin


Error description 900-0BD7

Error message

Ortam değişkeni '%1' başlatılmamış

Cause of error

Dahili GRED NC program düzenleme hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 900-0BD8

Error message

'%1' alet verileri okunurken hata

Cause of error

İlgili alet için kullanılan tüm veriler kullanıma sunulmaz

Error correction

İlgili alet verilerini tamamlayın


Error description 900-0BD9

Error message

Konfigürasyon verileri tamamlanmamış

Cause of error

Konfigürasyon verileri üzerinde girilen kanıtlar/bilgiler tam değil

Error correction

Konfigürasyon verilerini tamamlayın


Error description 900-0BDA

Error message

Bu formülde '%1' parametresine izin verilmiyor!

Cause of error

Giriş formülünde izin verilmeyen, değerlendirilemeyen bir parametre uygulandı

Error correction

İlgili formül parametresini silin veya bir diğeri ile değiştirin


Error description 900-0BDB

Error message

Konfigürasyon nesnesi '%1' hatalı

Cause of error

Konfigürasyon nesnesinin yanlış veya tam olmayan verileri var

Error correction

Konfigürasyon nesnesini düzeltin ve kaydedin


Error description 903-0001

Error message

Dairesel olmayan konturun başlng noktası malzeme sisteminde değil

Cause of error

- Eksen değeri programlama aktif

Error correction

- Programı değiştirin


Error description 903-0002

Error message

Polar başlangıç konumu aralıklı olarak programlanmış

Cause of error

Kutupsal programlanan başlangıç pozisyonunun yarıçapı veya açısı artan programlandı

Error correction

Programı veya döngüyü değiştirin


Error description 903-0003

Error message

Başlangıç konumu aralıklı olarak programlanmış

Cause of error

Kutupsal programlanan başlangıç pozisyonu artan programlandı

Error correction

Programı veya döngüyü değiştirin


Error description 903-0004

Error message

Sarkaç hareketi başlangıç konumunun göreli programlanmasına
izin verilmez

Cause of error

Sarkaç hareketinin başlangıç pozisyonu rölatif programlandı

Error correction

Başlangıç pozisyonunu mutlak programlayın


Error description 903-0005

Error message

Boşaltma vektörü mutlak programlamaya izin verilmez

Cause of error

- Güç azaltma vektörü, artan yerine mutlak programlandı

Error correction

- Güç azaltma vektörünü artan programlayın


Error description 903-0006

Error message

Dahili besleme başlangıç konumunun göreli programlanmasına
izin verilmez

Cause of error

Kesme hareketinin başlangıç pozisyonu rölatif programlandı

Error correction

Başlangıç pozisyonunu mutlak programlayın


Error description 903-0007

Error message

Programlanan eksen taşlama ekseni değil

Cause of error

Taşlama için yanlış eksen seçildi

Error correction

Taşlama eksenini programlayın


Error description 903-0008

Error message

Programlanan değer koordinat olarak yorumlanmıyor

Cause of error

Büyük olasılıkla bir sistem hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 903-0009

Error message

Başlangıç konumunun aralıklı programlanmasına izin verilmez

Cause of error

Başlangıç pozisyonu artan programlandı

Error correction

Başlangıç pozisyonunu mutlak programlayın


Error description 903-000A

Error message

Sıfır uzunluğunun üzerinde sarkaç hareketine izin verilmez

Cause of error

Error correction

- Programı değiştirin


Error description 905-2711

Error message

Ön konum [Ls]

Cause of error


Error description 905-2712

Error message

Diş tipi (0=harici / 1=dahili)

Cause of error


Error description 905-2713

Error message

Hatve

Cause of error


Error description 905-2714

Error message

Dişli derinliği

Cause of error


Error description 905-2715

Error message

Dahili besleme miktarı

Cause of error


Error description 905-2716

Error message

Kalan kesme derinliği (0 = Evet)

Cause of error


Error description 905-2717

Error message

Kuru çalışma sayısı

Cause of error


Error description 905-2718

Error message

Dişli sonunda aşınma uzunluğu

Cause of error


Error description 905-2719

Error message

Başlangıç açısı

Cause of error


Error description 905-271A

Error message

Devir (dev/dak)

Cause of error


Error description 905-271B

Error message

Çevresel hız (m/dak)

Cause of error


Error description 905-271C

Error message

İş parçası devir sayısı [1/dak]

Cause of error


Error description 905-271D

Error message

Koni açısı (>0 = artan)

Cause of error


Error description 905-271F

Error message

Standart dişli (0=yok,1=ISO,...)

Cause of error


Error description 905-2720

Error message

Nominal çap

Cause of error


Error description 905-2721

Error message

Dişli 0=sağ,1=sol

Cause of error


Error description 905-2722

Error message

Dön

Cause of error


Error description 905-2723

Error message

Giriş derinliği

Cause of error


Error description 905-2724

Error message

Giriş hızı

Cause of error


Error description 905-2725

Error message

Kesme derinliğinin uzunluğu

Cause of error


Error description 905-2726

Error message

Hareket hızı

Cause of error


Error description 905-2727

Error message

Aşınma tekerleği

Cause of error


Error description 905-2728

Error message

Aşınma hızı

Cause of error


Error description 905-2729

Error message

Hedef Konum X

Cause of error


Error description 905-272A

Error message

Hedef Konum Z

Cause of error


Error description 905-272B

Error message

Sarkaç besleme hızı [F]

Cause of error


Error description 905-272C

Error message

Dahili besleme hızı [D]

Cause of error


Error description 905-272D

Error message

Zaman aşımı geçişi sayısı [H]

Cause of error


Error description 905-2737

Error message

Alet numarası (T0 - T9)

Cause of error


Error description 905-2738

Error message

Hata numarası

Cause of error


Error description 905-2739

Error message

Hatanın sonucu

Cause of error


Error description 905-273A

Error message

Hata seviyesi

Cause of error


Error description 905-273B

Error message

Tekerlek konumu

Cause of error


Error description 905-273C

Error message

Planya yeri

Cause of error


Error description 905-273D

Error message

Tekerlek kenarı

Cause of error


Error description 905-273E

Error message

Yer - Bit

Cause of error


Error description 905-273F

Error message

İşlem tipi

Cause of error


Error description 905-2740

Error message

Komut numarası

Cause of error


Error description 905-2741

Error message

Planya numarası

Cause of error


Error description 905-2742

Error message

Değer 1

Cause of error


Error description 905-2743

Error message

Değer 2

Cause of error


Error description 905-2744

Error message

Değer 3

Cause of error


Error description 905-2745

Error message

Kalibrasyon

Cause of error


Error description 905-2746

Error message

Ölçme cihazı

Cause of error


Error description 905-2747

Error message

Doğrusal ölçüm

Cause of error


Error description 905-2748

Error message

Çap

Cause of error


Error description 905-2749

Error message

Delete Z

Cause of error


Error description 905-274A

Error message

Delete X

Cause of error


Error description 905-274B

Error message

Tekerlek biçimini tanımla

Cause of error


Error description 905-274C

Error message

Teach In genişliği

Cause of error


Error description 905-274D

Error message

Aleti tanımla

Cause of error


Error description 905-274E

Error message

Devam et

Cause of error


Error description 905-274F

Error message

Soru işareti

Cause of error


Error description 905-2750

Error message

Teach In Z

Cause of error


Error description 905-2751

Error message

Teach In X

Cause of error


Error description 905-2752

Error message

Planyayı sil

Cause of error


Error description 905-2753

Error message

Planya tip mil

Cause of error


Error description 905-2754

Error message

Planya tip döşeme

Cause of error


Error description 905-2755

Error message

Planya tip elmas

Cause of error


Error description 905-2756

Error message

Planya hizalama

Cause of error


Error description 905-2757

Error message

Planya Teach In

Cause of error


Error description 905-2758

Error message

Yeni planya

Cause of error


Error description 905-2759

Error message

V

Cause of error


Error description 905-275A

Error message

Aktarım oranı

Cause of error


Error description 905-275B

Error message

Başlat

Cause of error


Error description 905-275C

Error message

Hesapla

Cause of error


Error description 905-275D

Error message

Verileri yenid yükle

Cause of error


Error description 905-275E

Error message

Ayarlar

Cause of error


Error description 905-275F

Error message

Dış taraf

Cause of error


Error description 905-2760

Error message

İç taraf

Cause of error


Error description 905-2761

Error message

Arama kriterleri

Cause of error


Error description 905-2762

Error message

Verileri onayla

Cause of error


Error description 905-2763

Error message

Sonraki

Cause of error


Error description 905-2764

Error message

Önceki

Cause of error


Error description 905-2765

Error message

Sonraki eş

Cause of error


Error description 905-2766

Error message

Önceki eş

Cause of error


Error description 905-2767

Error message

Alet bilgileri

Cause of error


Error description 905-2768

Error message

Dahili taşlama

Cause of error


Error description 905-2769

Error message

Harici taşlama

Cause of error


Error description 905-276A

Error message

Genel tekerlek

Cause of error


Error description 905-276B

Error message

Yüzey tekerleği

Cause of error


Error description 905-276C

Error message

Açısal tekerlek

Cause of error


Error description 905-276D

Error message

Doğrusal tekerlek

Cause of error


Error description 905-276E

Error message

Son ?

Cause of error


Error description 905-276F

Error message

X başlangıç konumu

Cause of error


Error description 905-2770

Error message

Z başlangıç konumu

Cause of error


Error description 905-2771

Error message

X bitiş konumu

Cause of error


Error description 905-2772

Error message

Z bitiş konumu

Cause of error


Error description 905-2773

Error message

Sarkaç konumu 1 X değeri

Cause of error


Error description 905-2774

Error message

Sarkaç konumu 1 Z değeri

Cause of error


Error description 905-2775

Error message

Sarkaç konumu 2 X değeri

Cause of error


Error description 905-2776

Error message

Sarkaç konumu 2 Z değeri

Cause of error


Error description 905-2777

Error message

Sarkaç besleme hızı [F1]

Cause of error


Error description 905-2778

Error message

Sarkaç besleme hızı [F2]

Cause of error


Error description 905-2779

Error message

Dahili besleme hızı [F]

Cause of error


Error description 905-277A

Error message

Dahili besleme miktarı [D]

Cause of error


Error description 905-277B

Error message

Suchweg des Tasters

Cause of error


Error description 905-277C

Error message

Ofset [L]

Cause of error


Error description 905-277D

Error message

Bekleme süresi [H]

Cause of error


Error description 905-277E

Error message

Sarkaç poz 1 bekleme süresi [H1]

Cause of error


Error description 905-277F

Error message

Sarkaç poz 2 bekleme süresi [H2]

Cause of error


Error description 905-2780

Error message

Zaman aşımı geçişi sayısı [N]

Cause of error


Error description 905-2781

Error message

Geçersiz kılma anahtr seçimi [O]

Cause of error


Error description 905-2782

Error message

Geriye çekme miktarı [A]

Cause of error


Error description 905-2783

Error message

Mutlak (=0) veya göreli (=1)

Cause of error


Error description 905-2784

Error message

Referans eksen 1=Evet, 0=Hayır

Cause of error


Error description 905-2785

Error message

Kesme konum 1, 2 veya her ikisi

Cause of error


Error description 905-2786

Error message

Düşük boyutla hatalı davranış

Cause of error


Error description 905-2787

Error message

Büyük boyutla hatalı davranış

Cause of error


Error description 905-2788

Error message

Bitiş konumu kayması [K]

Cause of error


Error description 905-2789

Error message

Sensör başlangıçta aktif

Cause of error


Error description 905-278A

Error message

Sensör yanıt vermiyor

Cause of error


Error description 905-278B

Error message

Prob başlangıçta aktif

Cause of error


Error description 905-278C

Error message

Prob yanıt vermiyor

Cause of error


Error description 905-278D

Error message

Durum bilgisi tipi 0-4

Cause of error


Error description 905-278E

Error message

Hareket tipi 0-2

Cause of error


Error description 905-278F

Error message

Yürütme modu 0-1

Cause of error


Error description 905-2790

Error message

Hareket tipi 0-8

Cause of error


Error description 905-2791

Error message

Hareket tipi 0-3

Cause of error


Error description 905-2792

Error message

Olay tipi

Cause of error


Error description 905-2793

Error message

Reaksiyon tipi

Cause of error


Error description 905-2794

Error message

Tamam sinyali

Cause of error


Error description 905-2795

Error message

Olay testi 1 reaksiyonu

Cause of error


Error description 905-2796

Error message

Olay testi 2 reaksiyonu

Cause of error


Error description 905-2797

Error message

Olay testi 3 reaksiyonu

Cause of error


Error description 905-2798

Error message

Planyalama miktarı [D]

Cause of error


Error description 905-2799

Error message

Planyalama besleme hızı [F]

Cause of error


Error description 905-279A

Error message

Tekrar sayısı [E]

Cause of error


Error description 905-279B

Error message

Boş geçiş sayısı [H]

Cause of error


Error description 905-279C

Error message

Dahili besleme açısı [Q]

Cause of error


Error description 905-279D

Error message

Parça sayısı sonrası planyalama

Cause of error


Error description 905-279E

Error message

Dış taraf elmas sayısı

Cause of error


Error description 905-279F

Error message

İç taraf elmas sayısı

Cause of error


Error description 905-27A0

Error message

Planyalama tipi

Cause of error


Error description 905-27A1

Error message

Planyalama yöntemi

Cause of error


Error description 905-27A2

Error message

Çap silme

Cause of error


Error description 905-27A3

Error message

Dış kenar silme

Cause of error


Error description 905-27A4

Error message

İç kenar silme

Cause of error


Error description 905-27A5

Error message

Valf numarası

Cause of error


Error description 905-27A6

Error message

İşlem kodu

Cause of error


Error description 905-27A7

Error message

Ofset tipi 0=X,1=Z,2=X/Z

Cause of error


Error description 905-27A8

Error message

Geriye çekm türü (0=X,1=Z,2=X/Z)

Cause of error


Error description 905-27A9

Error message

Dahili besleme yönü X bileşeni

Cause of error


Error description 905-27AA

Error message

Dahili besleme yönü Z bileşeni

Cause of error


Error description 905-27AB

Error message

Geriye çekme miktarı ara planylm

Cause of error


Error description 905-27AC

Error message

Geriye çekme X bileşeni

Cause of error


Error description 905-27AD

Error message

Geriye çekme Z bileşeni

Cause of error


Error description 905-27AE

Error message

X geriye çekme (yön dahil)

Cause of error


Error description 905-27AF

Error message

Z geriye çekme (yön dahil)

Cause of error


Error description 905-27B0

Error message

Geriye çekme hızı (0=FMAX)

Cause of error


Error description 905-27B1

Error message

Sensör aktif

Cause of error


Error description 905-27B2

Error message

Ölçüm kontrolü aktif

Cause of error


Error description 905-27B3

Error message

Ölçüm kontrol valfi

Cause of error


Error description 905-27B4

Error message

Ara planyalamayı doğrudan başlat

Cause of error


Error description 905-27B5

Error message

Sarkaç hareketini başlat

Cause of error


Error description 905-27B6

Error message

X ön ayarını başlat

Cause of error


Error description 905-27B7

Error message

C ekseni aktivasyonu

Cause of error


Error description 905-27B8

Error message

Y ön ayarını başlat

Cause of error


Error description 905-27B9

Error message

Bitirme konumu

Cause of error


Error description 905-27BA

Error message

Z ön ayarını başlat

Cause of error


Error description 905-27BB

Error message

C'de konumlandırma için besleme

Cause of error


Error description 905-27BC

Error message

R (Yarıçap) ön ayarını başlat

Cause of error


Error description 905-27BD

Error message

H (Açı) ön ayarını başlat

Cause of error


Error description 905-27BE

Error message

B ön ayarını başlat

Cause of error


Error description 905-27BF

Error message

C ön ayarını başlat

Cause of error


Error description 905-27C0

Error message

C ön ayarını başlat

Cause of error


Error description 905-27C1

Error message

Alet kompanzasyonu

Cause of error


Error description 905-27C2

Error message

Devir sayısı

Cause of error


Error description 905-27C3

Error message

Silind olmayan harkt yend başlat

Cause of error


Error description 905-27C4

Error message

Silind olmayan hareketin bitişi

Cause of error


Error description 905-27C5

Error message

Ölçüm sistemi ile yaklaşma

Cause of error


Error description 905-27C6

Error message

Çap Q400

Cause of error


Error description 905-27C7

Error message

Genişlik Q401

Cause of error


Error description 905-27C8

Error message

Çıkıntı Q402

Cause of error


Error description 905-27C9

Error message

Derinlik Q403

Cause of error


Error description 905-27CA

Error message

Açı Q404

Cause of error


Error description 905-27CB

Error message

Açı Q405

Cause of error


Error description 905-27CC

Error message

Yarıçap Q406

Cause of error


Error description 905-27CD

Error message

Yarıçap Q407

Cause of error


Error description 905-27CE

Error message

Yarıçap Q408

Cause of error


Error description 905-27CF

Error message

Minimum çap

Cause of error


Error description 905-27D0

Error message

Minimum genişlik

Cause of error


Error description 905-27D1

Error message

Tekerlek tipi

Cause of error


Error description 905-27D2

Error message

İşlem tipi

Cause of error


Error description 905-27D3

Error message

Alet numarası

Cause of error


Error description 905-27D4

Error message

Açı Q414

Cause of error


Error description 905-27D5

Error message

Kesme hızı

Cause of error


Error description 905-27D6

Error message

Yer numarası

Cause of error


Error description 905-27D7

Error message

Maksimum çap

Cause of error


Error description 905-27D8

Error message

Minimum çap

Cause of error


Error description 905-27D9

Error message

Maksimum genişlik

Cause of error


Error description 905-27DA

Error message

Minimum genişlik

Cause of error


Error description 905-27DB

Error message

Şev genişliği Q421

Cause of error


Error description 905-27DC

Error message

Şev açısı Q422

Cause of error


Error description 905-27DD

Error message

Köşe yarıçapı Q423

Cause of error


Error description 905-27DE

Error message

Yan uzunluk Q424

Cause of error


Error description 905-27DF

Error message

Geriye hareket açısı Q425

Cause of error


Error description 905-27E0

Error message

Geriye hareket derinliği Q426

Cause of error


Error description 905-27E1

Error message

Geriye geçiş uzunluğu Q427

Cause of error


Error description 905-27E2

Error message

Çıkış açısı Q428

Cause of error


Error description 905-27E3

Error message

Toplam derinlik Q429

Cause of error


Error description 905-27E4

Error message

Güvenlik boşluğu X

Cause of error


Error description 905-27E5

Error message

Güvenlik boşluğu Z

Cause of error


Error description 905-27E6

Error message

Güvenlik boşluğu Z

Cause of error


Error description 905-27E7

Error message

X kenarı Q433

Cause of error


Error description 905-27E8

Error message

Minimum (V)

Cause of error


Error description 905-27E9

Error message

Maksimum (V)

Cause of error


Error description 905-27EA

Error message

Motor kasnağı

Cause of error


Error description 905-27EB

Error message

Tekerlek kasnağı

Cause of error


Error description 905-27EC

Error message

Yarıçap Q438

Cause of error


Error description 905-27ED

Error message

Uzunluk Q439

Cause of error


Error description 905-27EE

Error message

Uzunluk Q440

Cause of error


Error description 905-27EF

Error message

Yer numarası Q441

Cause of error


Error description 905-27F0

Error message

Temel yer Q442

Cause of error


Error description 905-27F1

Error message

Hizalama Q443

Cause of error


Error description 905-27F2

Error message

Planya tipi Q444

Cause of error


Error description 905-27F3

Error message

Gerçek konum X Q445

Cause of error


Error description 905-27F4

Error message

Gerçek konum Z Q446

Cause of error


Error description 905-27F5

Error message

Dönme hızı Q447

Cause of error


Error description 905-27F6

Error message

Genişlik Q448

Cause of error


Error description 905-27F7

Error message

Kompanzasyon Q449

Cause of error


Error description 905-27F8

Error message

Nominal konum X Q450

Cause of error


Error description 905-27F9

Error message

Nominal konum Z Q451

Cause of error


Error description 905-27FA

Error message

Alet tipi (yazılım tuşu ile seç)

Cause of error


Error description 905-27FB

Error message

Yarıçap Q453

Cause of error


Error description 905-27FC

Error message

Uzunluk Q454

Cause of error


Error description 905-27FD

Error message

Uzunluk Q455

Cause of error


Error description 905-27FE

Error message

Çap X Q456

Cause of error


Error description 905-27FF

Error message

Uzunluk Z Q457

Cause of error


Error description 905-2800

Error message

Gerçek konum X Q458

Cause of error


Error description 905-2801

Error message

Gerçek konum Z Q459

Cause of error


Error description 905-2802

Error message

Kenar seç Q460

Cause of error


Error description 905-2803

Error message

Tekerlek biçimi seç Q461

Cause of error


Error description 905-2804

Error message

Konum X Q462

Cause of error


Error description 905-2805

Error message

Konum Z Q463

Cause of error


Error description 905-2806

Error message

Konum numarası (1...4) Q464

Cause of error


Error description 905-2807

Error message

Güvenlik konumu numarası Q465

Cause of error


Error description 905-2808

Error message

Sıfır noktası kayması X Q466

Cause of error


Error description 905-2809

Error message

Sıfır noktası kayması Z Q467

Cause of error


Error description 905-280A

Error message

Ref. noktası seç Q468

Cause of error


Error description 905-280B

Error message

Giriş veya numarayı sil

Cause of error


Error description 905-280C

Error message

Eksen sisteminde ölçülen değer

Cause of error


Error description 905-280D

Error message

Eksen

Cause of error


Error description 905-280E

Error message

Eksen numarsı

Cause of error


Error description 905-280F

Error message

Parametre tümcesi

Cause of error


Error description 905-2810

Error message

Prob girişi X12 veya X13

Cause of error


Error description 905-2811

Error message

Silindirik olmayan programın adı

Cause of error


Error description 905-2812

Error message

Tekerlek adı

Cause of error


Error description 905-2813

Error message

Tolerans değeri 1?

Cause of error


Error description 905-2814

Error message

Tolerans değeri 2?

Cause of error


Error description 905-2815

Error message

Besleme hızı sınırı?

Cause of error


Error description 905-2816

Error message

Ls

Cause of error


Error description 905-2817

Error message

I

Cause of error


Error description 905-2818

Error message

P

Cause of error


Error description 905-2819

Error message

T

Cause of error


Error description 905-281A

Error message

D

Cause of error


Error description 905-281B

Error message

B

Cause of error


Error description 905-281C

Error message

H

Cause of error


Error description 905-281D

Error message

K

Cause of error


Error description 905-281E

Error message

C

Cause of error


Error description 905-281F

Error message

S

Cause of error


Error description 905-2820

Error message

V

Cause of error


Error description 905-2821

Error message

S

Cause of error


Error description 905-2822

Error message

W

Cause of error


Error description 905-2823

Error message

L

Cause of error


Error description 905-2824

Error message

Q

Cause of error


Error description 905-2825

Error message

X

Cause of error


Error description 905-2826

Error message

R

Cause of error


Error description 905-2827

Error message

A

Cause of error


Error description 905-2828

Error message

E

Cause of error


Error description 905-2829

Error message

Ve

Cause of error


Error description 905-282A

Error message

M

Cause of error


Error description 905-282B

Error message

Vm

Cause of error


Error description 905-282C

Error message

K

Cause of error


Error description 905-282D

Error message

Vk

Cause of error


Error description 905-282E

Error message

X

Cause of error


Error description 905-282F

Error message

Z

Cause of error


Error description 905-2830

Error message

F

Cause of error


Error description 905-2831

Error message

D

Cause of error


Error description 905-2832

Error message

H

Cause of error


Error description 905-2833

Error message

Alet numarası

Cause of error


Error description 905-2834

Error message

Hata numarası

Cause of error


Error description 905-2835

Error message

Hatanın sonucu

Cause of error


Error description 905-2836

Error message

Hata seviyesi

Cause of error


Error description 905-2837

Error message

W_PL

Cause of error


Error description 905-2838

Error message

D_PL

Cause of error


Error description 905-2839

Error message

E

Cause of error


Error description 905-283A

Error message

B

Cause of error


Error description 905-283B

Error message

E

Cause of error


Error description 905-283C

Error message

NR

Cause of error


Error description 905-283D

Error message

D_Nr

Cause of error


Error description 905-283E

Error message

D1

Cause of error


Error description 905-283F

Error message

D2

Cause of error


Error description 905-2840

Error message

D3

Cause of error


Error description 905-2841

Error message

K

Cause of error


Error description 905-2842

Error message

Q

Cause of error


Error description 905-2843

Error message

L

Cause of error


Error description 905-2844

Error message

D

Cause of error


Error description 905-2845

Error message

Delete Z

Cause of error


Error description 905-2846

Error message

Delete X

Cause of error


Error description 905-2848

Error message

Teach In genişliği

Cause of error


Error description 905-2849

Error message

Aleti tanımla

Cause of error


Error description 905-284A

Error message

Devam et

Cause of error


Error description 905-284F

Error message

Planya tip mil

Cause of error


Error description 905-2850

Error message

Planya tip döşeme

Cause of error


Error description 905-2851

Error message

Planya tip elmas

Cause of error


Error description 905-2852

Error message

Düzenleme

Cause of error


Error description 905-2853

Error message

Planya Teach In

Cause of error


Error description 905-2854

Error message

Yeni planya

Cause of error


Error description 905-2856

Error message

Oran

Cause of error


Error description 905-2859

Error message

Verileri yenid yükle

Cause of error


Error description 905-285D

Error message

Arama kriterleri

Cause of error


Error description 905-285E

Error message

Verileri onayla

Cause of error


Error description 905-2861

Error message

Sonraki eş

Cause of error


Error description 905-2862

Error message

Önceki eş

Cause of error


Error description 905-2863

Error message

Alet bilgileri

Cause of error


Error description 905-2864

Error message

Dahili taşlama

Cause of error


Error description 905-2865

Error message

Harici taşlama

Cause of error


Error description 905-2866

Error message

Genel tekerlek

Cause of error


Error description 905-2867

Error message

Yüzey tekerleği

Cause of error


Error description 905-2868

Error message

Açısal tekerlek

Cause of error


Error description 905-2869

Error message

Doğrusal tekerlek

Cause of error


Error description 905-286A

Error message

Son

Cause of error


Error description 905-286B

Error message

X

Cause of error


Error description 905-286C

Error message

Z

Cause of error


Error description 905-286D

Error message

X

Cause of error


Error description 905-286E

Error message

Z

Cause of error


Error description 905-286F

Error message

X

Cause of error


Error description 905-2870

Error message

Z

Cause of error


Error description 905-2871

Error message

X

Cause of error


Error description 905-2872

Error message

Z

Cause of error


Error description 905-2873

Error message

F1

Cause of error


Error description 905-2874

Error message

F2

Cause of error


Error description 905-2875

Error message

F

Cause of error


Error description 905-2876

Error message

D

Cause of error


Error description 905-2877

Error message

Arama yolu

Cause of error


Error description 905-2879

Error message

H

Cause of error


Error description 905-287A

Error message

H1

Cause of error


Error description 905-287B

Error message

H2

Cause of error


Error description 905-287C

Error message

N

Cause of error


Error description 905-287D

Error message

O

Cause of error


Error description 905-287E

Error message

A

Cause of error


Error description 905-287F

Error message

I

Cause of error


Error description 905-2880

Error message

M91

Cause of error


Error description 905-2881

Error message

E

Cause of error


Error description 905-2882

Error message

ER1

Cause of error


Error description 905-2883

Error message

ER2

Cause of error


Error description 905-2884

Error message

K

Cause of error


Error description 905-2885

Error message

ER3

Cause of error


Error description 905-2886

Error message

ER4

Cause of error


Error description 905-2887

Error message

ER5

Cause of error


Error description 905-2888

Error message

ER6

Cause of error


Error description 905-2889

Error message

E

Cause of error


Error description 905-288A

Error message

E

Cause of error


Error description 905-288B

Error message

S

Cause of error


Error description 905-288C

Error message

E

Cause of error


Error description 905-288D

Error message

K

Cause of error


Error description 905-288E

Error message

E

Cause of error


Error description 905-288F

Error message

R

Cause of error


Error description 905-2890

Error message

S

Cause of error


Error description 905-2891

Error message

R1

Cause of error


Error description 905-2892

Error message

R2

Cause of error


Error description 905-2893

Error message

R3

Cause of error


Error description 905-2894

Error message

D

Cause of error


Error description 905-2895

Error message

F

Cause of error


Error description 905-2896

Error message

E

Cause of error


Error description 905-2897

Error message

H

Cause of error


Error description 905-2898

Error message

Q

Cause of error


Error description 905-2899

Error message

N

Cause of error


Error description 905-289A

Error message

Dış taraf elmas says

Cause of error


Error description 905-289B

Error message

İç taraf elmas says

Cause of error


Error description 905-289C

Error message

Planyalama tipi

Cause of error


Error description 905-289D

Error message

Planyalama yöntemi

Cause of error


Error description 905-289E

Error message

D

Cause of error


Error description 905-289F

Error message

O

Cause of error


Error description 905-28A0

Error message

I

Cause of error


Error description 905-28A1

Error message

V

Cause of error


Error description 905-28A2

Error message

C

Cause of error


Error description 905-28A3

Error message

RL

Cause of error


Error description 905-28A4

Error message

RA

Cause of error


Error description 905-28A5

Error message

dX

Cause of error


Error description 905-28A6

Error message

dZ

Cause of error


Error description 905-28A7

Error message

AZ

Cause of error


Error description 905-28A8

Error message

dXA

Cause of error


Error description 905-28A9

Error message

dZA

Cause of error


Error description 905-28AA

Error message

AX

Cause of error


Error description 905-28AB

Error message

AZ

Cause of error


Error description 905-28AC

Error message

FA

Cause of error


Error description 905-28AD

Error message

SA

Cause of error


Error description 905-28AE

Error message

MA

Cause of error


Error description 905-28AF

Error message

MV

Cause of error


Error description 905-28B0

Error message

D_OK

Cause of error


Error description 905-28B1

Error message

P

Cause of error


Error description 905-28B2

Error message

X

Cause of error


Error description 905-28B3

Error message

E

Cause of error


Error description 905-28B4

Error message

Y

Cause of error


Error description 905-28B5

Error message

C

Cause of error


Error description 905-28B6

Error message

Z

Cause of error


Error description 905-28B7

Error message

F

Cause of error


Error description 905-28B8

Error message

R

Cause of error


Error description 905-28B9

Error message

H

Cause of error


Error description 905-28BA

Error message

B

Cause of error


Error description 905-28BB

Error message

C

Cause of error


Error description 905-28BC

Error message

C

Cause of error


Error description 905-28BD

Error message

COR

Cause of error


Error description 905-28BE

Error message

COUNT

Cause of error


Error description 905-28BF

Error message

RESET

Cause of error


Error description 905-28C0

Error message

DURDR

Cause of error


Error description 905-28C1

Error message

U

Cause of error


Error description 905-28C2

Error message

Çap

Cause of error


Error description 905-28C3

Error message

Tekerlek genişliği

Cause of error


Error description 905-28C4

Error message

Çıkıntı

Cause of error


Error description 905-28C5

Error message

Tekerlek derinliği

Cause of error


Error description 905-28C6

Error message

Tekerlek eğilm açısı

Cause of error


Error description 905-28C7

Error message

Köşe açısı

Cause of error


Error description 905-28C8

Error message

Köşe yarıçapı RV

Cause of error


Error description 905-28C9

Error message

Köşe yarıçapı RV1

Cause of error


Error description 905-28CA

Error message

Köşe yarıçapı RV2

Cause of error


Error description 905-28CB

Error message

Minimum çap

Cause of error


Error description 905-28CC

Error message

Minimum genişlik

Cause of error


Error description 905-28CD

Error message

Doğrusl, açısal, düz

Cause of error


Error description 905-28CE

Error message

Harici / Dahili

Cause of error


Error description 905-28D0

Error message

Ofset B açısı

Cause of error


Error description 905-28D1

Error message

Kesme hızı

Cause of error


Error description 905-28D2

Error message

Yer numar. (0...99)

Cause of error


Error description 905-28D3

Error message

Üst sınır çapı

Cause of error


Error description 905-28D4

Error message

Alt sınır çapı

Cause of error


Error description 905-28D5

Error message

Üst sınır genişliği

Cause of error


Error description 905-28D6

Error message

Alt sınır genişliği

Cause of error


Error description 905-28D7

Error message

Genişlik

Cause of error


Error description 905-28D8

Error message

Açı

Cause of error


Error description 905-28D9

Error message

Yarıçap

Cause of error


Error description 905-28DA

Error message

Yan uzunluk

Cause of error


Error description 905-28DB

Error message

Açı

Cause of error


Error description 905-28DC

Error message

Derinl

Cause of error


Error description 905-28DD

Error message

Uzunluk

Cause of error


Error description 905-28DE

Error message

Yarıçap

Cause of error


Error description 905-28DF

Error message

Derinl

Cause of error


Error description 905-28E0

Error message

Çap

Cause of error


Error description 905-28E1

Error message

Dış taraf

Cause of error


Error description 905-28E2

Error message

İç taraf

Cause of error


Error description 905-28E3

Error message

Kenar seçimi

Cause of error


Error description 905-28E4

Error message

Kesme hızı

Cause of error


Error description 905-28E5

Error message

Kesme hızı

Cause of error


Error description 905-28E6

Error message

Çap

Cause of error


Error description 905-28E7

Error message

Çap

Cause of error


Error description 905-28E8

Error message

Elmas çapı

Cause of error


Error description 905-28E9

Error message

Uzunluk L1

Cause of error


Error description 905-28EA

Error message

Uzunluk L2

Cause of error


Error description 905-28EB

Error message

Planya yeri

Cause of error


Error description 905-28EC

Error message

Planya yeri

Cause of error


Error description 905-28ED

Error message

Düzenleme

Cause of error


Error description 905-28EE

Error message

Planya tipi

Cause of error


Error description 905-28EF

Error message

Planya konumu

Cause of error


Error description 905-28F0

Error message

Planya konumu

Cause of error


Error description 905-28F1

Error message

Planya mili

Cause of error


Error description 905-28F2

Error message

Planya döşeme genişl

Cause of error


Error description 905-28F3

Error message

Kompanzasyon tipi

Cause of error


Error description 905-28F4

Error message

Planya konumu

Cause of error


Error description 905-28F5

Error message

Planya konumu

Cause of error


Error description 905-28F6

Error message

Alet tipi

Cause of error


Error description 905-28F7

Error message

Prob uç yarıçapı

Cause of error


Error description 905-28F8

Error message

Uzunluk L1

Cause of error


Error description 905-28F9

Error message

Uzunluk L2

Cause of error


Error description 905-28FA

Error message

Kalibrasyon

Cause of error


Error description 905-28FF

Error message

Tekerlek formu

Cause of error


Error description 905-2903

Error message

Güvenlik konumu.

Cause of error


Error description 905-2905

Error message

Sıfır noktası kaymas

Cause of error


Error description 905-2906

Error message

Kalibrasyon

Cause of error


Error description 905-2907

Error message

E

Cause of error


Error description 905-2908

Error message

Eksen sistemi

Cause of error


Error description 905-2909

Error message

Yarıçap

Cause of error


Error description 905-290A

Error message

A

Cause of error


Error description 905-290B

Error message

Eksen

Cause of error


Error description 905-290C

Error message

P

Cause of error


Error description 905-290D

Error message

Prob girişi

Cause of error


Error description 905-290E

Error message

PGM_NAME

Cause of error


Error description 905-290F

Error message

Tekerlek adı

Cause of error


Error description 905-2910

Error message

TOLERANS 1

Cause of error


Error description 905-2911

Error message

TOLERANS 2

Cause of error


Error description 905-2912

Error message

Besleme hızı sınırı

Cause of error


Error description 905-2913

Error message

Tekerlek verileri

Cause of error


Error description 905-2914

Error message

Tekerlek verileri

Cause of error


Error description 905-2915

Error message

Tekerlek verileri

Cause of error


Error description 905-2916

Error message

Tekerlek verileri

Cause of error


Error description 905-2917

Error message

Dış

Cause of error


Error description 905-2918

Error message

İç

Cause of error


Error description 905-2919

Error message

Ayarlar

Cause of error


Error description 905-291A

Error message

Kesme hızı

Cause of error


Error description 905-291B

Error message

Kesme hızı

Cause of error


Error description 905-291C

Error message

Oran

Cause of error


Error description 905-291D

Error message

Ekleme yeri 0

Cause of error


Error description 905-291E

Error message

Ekleme yeri 1

Cause of error


Error description 905-291F

Error message

Ekleme yeri 2

Cause of error


Error description 905-2920

Error message

Ekleme yeri 3

Cause of error


Error description 905-2921

Error message

Ekleme yeri 4

Cause of error


Error description 905-2922

Error message

Ekleme yeri 5

Cause of error


Error description 905-2923

Error message

Ekleme yeri 6

Cause of error


Error description 905-2924

Error message

Ekleme yeri 7

Cause of error


Error description 905-2925

Error message

Ekleme yeri 8

Cause of error


Error description 905-2926

Error message

Ekleme yeri 9

Cause of error


Error description 905-2927

Error message

Tekerlek verileri

Cause of error


Error description 905-2928

Error message

Freze verileri

Cause of error


Error description 905-2929

Error message

Planya verileri

Cause of error


Error description 905-292A

Error message

Prob verileri

Cause of error


Error description 905-292B

Error message

Delgi verileri

Cause of error


Error description 905-292C

Error message

Arama kriterleri

Cause of error


Error description 905-292D

Error message

Prob

Cause of error


Error description 905-292E

Error message

Yeni planya

Cause of error


Error description 905-292F

Error message

Planya tanımla

Cause of error


Error description 905-2930

Error message

Planya tanımla

Cause of error


Error description 905-2931

Error message

Planya tanımla

Cause of error


Error description 905-2932

Error message

Hizalama tanımla

Cause of error


Error description 905-2933

Error message

Planya konumu

Cause of error


Error description 905-2934

Error message

Planya konumu

Cause of error


Error description 905-2935

Error message

Kalibrasyon: Seç

Cause of error


Error description 905-2936

Error message

Teach In konumları

Cause of error


Error description 905-2937

Error message

Teach In genişliği

Cause of error


Error description 905-2938

Error message

Tekerlek formu

Cause of error


Error description 905-2939

Error message

NPV malzemesi

Cause of error


Error description 905-293A

Error message

Tekerl veri kayması

Cause of error


Error description 905-293B

Error message

Güvenlik konumu

Cause of error


Error description 905-293C

Error message

Güvenlik konumu says

Cause of error


Error description 905-293D

Error message

T komutu

Cause of error


Error description 905-293E

Error message

Q komutu

Cause of error


Error description 905-2940

Error message

Dişli taşlama

Cause of error


Error description 905-2941

Error message

Dişli oyma

Cause of error


Error description 905-2942

Error message

Dişli salınım

Cause of error


Error description 905-2943

Error message

C ekseni

Cause of error


Error description 905-2944

Error message

Taşlama başlangıcı

Cause of error


Error description 905-2945

Error message

Taşlama bitişi

Cause of error


Error description 905-2946

Error message

Sarkaç harekt konfig

Cause of error


Error description 905-2947

Error message

Sarkaç harkt par kon

Cause of error


Error description 905-2948

Error message

Başlangıç poz. kesme

Cause of error


Error description 905-2949

Error message

Asenkron kesme

Cause of error


Error description 905-294A

Error message

Senkron kesme

Cause of error


Error description 905-294B

Error message

Genel dahili kesme

Cause of error


Error description 905-294C

Error message

Kesm ölç. sis. asenk

Cause of error


Error description 905-294D

Error message

Kesm ölç. sis. senk.

Cause of error


Error description 905-294E

Error message

Dahili besleme probu

Cause of error


Error description 905-294F

Error message

Kesm boşluk kontrolü

Cause of error


Error description 905-2950

Error message

Dahili besleme probu

Cause of error


Error description 905-2951

Error message

Genel planyalama

Cause of error


Error description 905-2952

Error message

Ara planyalama

Cause of error


Error description 905-2953

Error message

Kontur program yükle

Cause of error


Error description 905-2954

Error message

Kontur prog başlang

Cause of error


Error description 905-2955

Error message

Kontur prog. bitişi

Cause of error


Error description 905-2956

Error message

Kontur prog. başlat

Cause of error


Error description 905-2957

Error message

Kontur prog. durdur

Cause of error


Error description 905-2958

Error message

Asenk. kesme tan.

Cause of error


Error description 905-2959

Error message

Senk. kesme tan.

Cause of error


Error description 905-295A

Error message

Genel. kesme tan.

Cause of error


Error description 905-295B

Error message

Atamayı geçersiz kıl

Cause of error


Error description 905-295C

Error message

Taşlama başlangıcı

Cause of error


Error description 905-295D

Error message

Taşlama bitişi

Cause of error


Error description 905-295E

Error message

Taşlama durumu

Cause of error


Error description 905-295F

Error message

Taşlama bitişi bekle

Cause of error


Error description 905-2960

Error message

Olayı etkinleştir

Cause of error


Error description 905-2961

Error message

Olay etkinl. kaldır

Cause of error


Error description 905-2962

Error message

Olayı kontrol et

Cause of error


Error description 905-2963

Error message

Tekerlek verileri

Cause of error


Error description 905-2964

Error message

Tekerlek başlığı

Cause of error


Error description 905-2965

Error message

Planya verileri

Cause of error


Error description 905-2966

Error message

Kalibrasyon

Cause of error


Error description 905-2967

Error message

Güvenlik konumu

Cause of error


Error description 905-2968

Error message

NPV malzemesi

Cause of error


Error description 905-2969

Error message

Tekerl veri kayması

Cause of error


Error description 905-296A

Error message

T komutu

Cause of error


Error description 905-296B

Error message

Q komutu

Cause of error


Error description 905-296C

Error message

Tekerlek durumu

Cause of error


Error description 905-296D

Error message

Planyayı sil

Cause of error


Error description 905-296E

Error message

Paramt tümcesini sil

Cause of error


Error description 905-296F

Error message

Planyayı başlat

Cause of error


Error description 905-2970

Error message

Ters planyalama

Cause of error


Error description 905-2971

Error message

Tekerleği düzelt

Cause of error


Error description 905-2972

Error message

Referans sistemi

Cause of error


Error description 905-2973

Error message

PLC komutu

Cause of error