Zoznam chýb
Zoznam chýb

Zoznam chýb

TNC7
TNC7 basic
TNC 640
TNC 620
TNC 320
TNC 128
CNC PILOT 640
MANUALplus 620
Softvér NC
xxxxxx-18
10/2023
Zoznam chýb
Version Slovensky (sk)


Zoznam chýb
Zoznam chýb

Zoznam chýb

Valid for:

81762x-18, 34059x-18, 81760x-18, 77185x-18, 77184x-18, 68894x-18, 54843x-18

Release:

10/2023

Copyright © 2023 DR. JOHANNES HEIDENHAIN GmbH. Všetky práva vyhradené.


Error description 120-0006

Error message

Konfiguračný Softkey nie je čitateľný

Cause of error

Zadané pomocné tlačidlo nie je obsiahnuté v konfiguračných dátach

Error correction

Skontrolujte konfiguračné dáta


Error description 120-0007

Error message

Konfiguračná vrstva nie je čitateľná

Cause of error

Konfigurovaná lišta pomocných tlačidiel ("Layer") sa nedá načítať

Error correction

Skontrolujte dáta konfigurácie


Error description 120-0008

Error message

Cyklus alebo Query %1 nie je známy

Cause of error

Zadaný cyklus alebo dialóg cyklu sa nenašiel v dátach konfigurácie

Error correction

Skontrolujte dáta konfigurácie


Error description 120-000A

Error message

Nemôžem vygenerovať ponuku

Cause of error

Softvérový problém v rozhraní operátora

Error correction

Upovedomte zákaznícku službu


Error description 120-000B

Error message

Q-parameter %1: Nemôžem prečítať alebo zapísať hodnotu

Cause of error

Softvérový problém v rozhraní operátora

Error correction

Upovedomte zákaznícku službu


Error description 120-000C

Error message

Softkey skupina bez prvého elementu

Cause of error

V dátach konfigurácie je zadaná skupina pomocných tlačidiel, ale žiadne pomocné tlačidlo nie je vyznačené ako "prvé"

Error correction

Zmeňte konfiguračné dáta


Error description 120-000D

Error message

Softkey typ nebude podporený

Cause of error

V dialógu cyklu bol použitý neprípustný typ pomocného tlačidla

Error correction

Zmeňte konfiguračné dáta


Error description 120-000E

Error message

Neplatná identifikácia zdroja

Cause of error

Softvérový problém v rozhraní operátora

Error correction

Upovedomte zákaznícku službu


Error description 120-000F

Error message

Neplatné konfiguračné údaje pre cyklus

Cause of error

V dialógu cyklu je definovaných príliš veľa pomocných tlačidiel

Error correction

Zmeňte konfiguračné dáta


Error description 120-0013

Error message

Chyba v povrchu spracovania

Cause of error

Softvérový problém v rozhraní operátora

Error correction

Upovedomte zákaznícku službu


Error description 120-0016

Error message

Cause of error

Interná chyba softvéru pri konci fronty/dialógoch

Error correction

Upovedomte zákaznícku službu


Error description 120-001E

Error message

Nemôžem vytvoriť sieťové spojenie: %1 %2 %3

Cause of error

K sieťovej mechanike definovanej v správe siete sa nedá vytvoriť žiadne spojenie.

Error correction

- Prostredníctvom správcu programov otvorte správu siete (programové tlačidlo SIEŤ)
- Stlačte tlačidlo MOD a zadajte kľúčové číslo siete NET123.
- Zapíšte všetky potrebné údaje pre sieťové spojenie. (Programové tlačidlo DEFIN. SIEŤ SPOJ.)
- Skontrolujte správnosť vstupných údajov pre sieťové spojenie


Error description 120-001F

Error message

Súbor '%1' sa nenašiel

Cause of error

Na zadanom mieste sa nenašiel potrebný súbor.

Error correction

Skontrolujte napr. spôsob zápisu cesty a názvu súboru.
Príp. Nakopírujte súbor do potrebného adresára.


Error description 120-0027

Error message

Konfiguračný server Queue nebolo možné otvoriť

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 120-0028

Error message

Konfiguračné údaje nebolo možné prečítať '%1'

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 120-002E

Error message

Cesta '%1' nenájdená

Cause of error

Nenašla sa potrebná jednotka alebo adresár.

Error correction

Skontrolujte spôsob zápisu cesty.


Error description 120-0041

Error message

Žiadne súb. pre online nápovedu (*.CHM) dostupné

Cause of error

Nie je možné zobrazenie kontextového pomocníka, pretože pre Online pomocníka nie sú dostupné súbory *.CHM.
Súbory *.CHM si musíte prevziať z domovskej stránky spoločnosti HEIDENHAIN a uložiť ich na ovládaní v podadresári pre váš jazyk. Rešpektujte údaje v príručke používateľa.

Error correction

- Prevezmite si súbory pomocníka z domovskej stránky spoločnosti HEIDENHAIN (www.heidenhain.de):
> www.heidenhain.de > Dokumentácia a informácie > Dokumentácia používateľa
- Rozbaľte archív ZIP a preneste súbory *.CHM do ovládania.


Error description 125-0067

Error message

Chyba pri ukladaní obsahu obrazovky do súboru %1

Cause of error

Pri ukladaní obsahu obrazovky do súboru sa vyskytla chyba.

Error correction

Zabezpečte, prosím, vymazaním nepotrebných súborov dodatočnú pamäťový kapacitu alebo upovedomte zákaznícku službu HEIDENHAIN.


Error description 125-0068

Error message

Zdrojový súbor %1 nenájdený

Cause of error

Jeden zo súborov uvedených v zozname vzorových súborov sa nedá adresovať ako zdroj

Error correction

Upovedomte zákaznícku službu


Error description 125-0069

Error message

Vzorový súbor %1 sa nedal kopírovať. Kód chyby %2

Cause of error

Jeden zo súborov uvedených v zozname vzorových súborov sa nedal kopírovať

Error correction

Upovedomte zákaznícku službu


Error description 125-006A

Error message

Zoznam na kopírovanie vzorových súborov nedostupný %1

Cause of error

Súbor, ktorý je uvedený v zozname vzorových súborov, je nedostupný

Error correction

Upovedomte zákaznícku službu


Error description 125-006C

Error message

Chyba pri aktualizácii softvéru: %1

Cause of error

Error correction


Error description 125-006D

Error message

Pravidlá aktualizácie nie sú splnené

Cause of error

Jedno alebo viacero pravidiel nebolo splnených.

Error correction

Oboznámte výrobcu stroja


Error description 125-006E

Error message

Súbor aktualizácie nie je platný alebo nie je k dispozícii

Cause of error

Aktualizačný súbor sa nenašiel alebo neobsahuje žiadnu platnú aktualizáciu.

Error correction

Oboznámte výrobcu stroja


Error description 125-006F

Error message

Chyba skúšobného súčtu pri aktualizácii

Cause of error

Kontrolné súčty nesúhlasia s aktualizačnými súbormi.

Error correction

Oboznámte výrobcu stroja


Error description 125-0070

Error message

Neplatné vloženie podpisu pri aktualizácii

Cause of error

V aktualizačnom súbore sa našlo neplatné uvedenie podpisu.

Error correction

Oboznámte výrobcu stroja


Error description 125-0071

Error message

Nedostatok pamäte. Aktualizácia nie je možná.

Cause of error

Na údajovom nosiči nie je dostatok voľného miesta na uloženie aktualizácie.

Error correction

Uvoľnite miesto pre uloženie


Error description 125-0072

Error message

Záložný súbor sa nenašiel.

Cause of error

Počas aktualizácie softvéru založí ovládanie automaticky bezpečnostný súbor pre obnovenie predošlého stavu softvéru. Bezpečnostný súbor sa na údajovom nosiči nenašiel.

Error correction

Prepnite k adresáru, v ktorom je uložený bezpečnostný súbor.


Error description 125-0075

Error message

Súbor ZIP neobsahuje žiadne nastavenie riadenia

Cause of error

Na aktualizáciu softvéru bol zvolený súbor ZIP, ktorý neobsahuje žiadne súbory nastavenia pre riadenie.

Error correction

- Skontrolujte súbor ZIP


Error description 125-00D2

Error message

Zápis konfiguračných dát bol nemožný „%1“

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 125-00D4

Error message

Konfiguračné dáta neobsahujú žiadne prevádzkové časy
uvoľnené na editovanie.

Cause of error

Napriek korektnému zadaniu čísla kódu nie je možná editácia prevádzkových časov, pretože v konfiguračných dátach sú všetky polia prevádzkových časov zablokované proti editácii.

Error correction

Uvoľnite potrebné polia v konfiguračných dátach.


Error description 125-0117

Error message

Zoznam spojení je plný

Cause of error

Dosiahol sa maximálny počet konfigurovateľných spojení.

Error correction

Vymažte spojenie pred pripojením nového.


Error description 125-011F

Error message

Vytvorenie spojenia do DNC nemožné

Cause of error

Nepodarilo sa vytvoriť spojenie s DNC.


Error description 125-0120

Error message

Chybná požiadavka na tel. servis

Cause of error

Požiadavka pre telefonický servis sa nedala odoslať.

Error correction

Skontrolujte sieťové pripojenia a skúste to znovu.


Error description 125-0121

Error message

Chybná požiadavka na tel. servis

Cause of error

Parameter stroja pre telefonický servis nie je nakonfigurovaný správne.

Error correction

Parameter stroja pre telefonický servis "CfgServiceRequest" musí byť nakonfigurovaný správne.


Error description 125-0149

Error message

Medze posuvu sa neprevzali

Cause of error

Zadanie pre jednu alebo viaceré hranice oblasti posuvu nebolo možné prevziať.
Možné príčiny:
– rozsah hodnôt pre os Modulo bol zadaný väčší ako 360°.
– Spracováva sa program NC.

Error correction

– Upravte zadané hodnoty a znova ich prevezmite.
– Medze posuvu znova prevezmite po prebehnutí programu.


Error description 125-014A

Error message

Zadanie nie je účinné

Cause of error

Vstup sa neprevzal. Možné príčiny:
– Zadali ste nepovolený znak. Povolené sú nasledovné znaky: 1234567890.-
– Zadali ste príliš veľa znakov pred alebo za oddeľovačom desatinných miest.

Error correction

Skontrolujte a upravte vstupné hodnoty.


Error description 125-014B

Error message

Kinematika nebola prepnutá

Cause of error

Nebola zvolená kinematika. Možné príčiny:
– spracúva sa program NC
– je aktívne natočenie roviny obrábania (softvérové tlačidlo 3D ROT, funkcia PLANE, cyklus 19)
– je chybná kinematika

Error correction

– Znovu prepnite kinematiku po priebehu programu
– Deaktivujte natočenie roviny obrábania:
– Deaktivujte manuálne natočenie pomocou softvérového tlačidla 3D ROT alebo
– deaktivujte riadené natočenie pomocou funkcie PLANE alebo cyklu 19
– Informujte zákaznícky servis


Error description 125-0163

Error message

Merná jednotka nebola prepnutá

Cause of error

Prepnutie mernej jednotky zobrazenia polohy nebolo možné vykonať.
Možná príčina:
– Spracováva sa program NC

Error correction

– znova prepnite mernú jednotku po vykonaní programu


Error description 126-0072

Error message

Chyba pri samotestovaní

Cause of error

Počas samotestovania bola prijatá neplatná správa.

Error correction

Upovedomte zákaznícku službu


Error description 126-0075

Error message

Chyba pri samotestovaní

Cause of error

Počas samotestovania sa vyskytla chyba.

Error correction

– Skontrolujte správne zapojenie a funkciu obvodov núdzového zastavenia -ES.A a -ES.B
– Informujte zákaznícky servis


Error description 126-0076

Error message

Chyba pri samotestovaní

Cause of error

Počas samotestovania sa vyskytla chyba.

Error correction

– Skontrolujte správne zapojenie a funkciu obvodov núdzového zastavenia -ES.A a -ES.B
– Informujte zákaznícky servis


Error description 126-007F

Error message

Samočinný test sa nedá spustiť

Cause of error

Pred samotestom (test núdzového zastavenia) sa vyskytla chyba, ktorá blokuje spustenie testu:
– Vyskytla sa chyba núdzového zastavenia
– Bolo stlačené tlačidlo núdzového zastavenia
– Porucha okruhu núdzového zastavenia
– Interná teplota komponentu HSCI príliš vysoká
– Interná teplota komponentu HSCI príliš nízka
– Porucha ventilátora komponentu HSCI
– Napájanie komponentu chýba, je príliš vysoké alebo nízke
– Absencia alebo porucha kabeláže HSCI

Error correction

– Dodržiavajte ďalšie hlásenia
– Pomocou diagnostiky zbernice HSCI určite, ktoré komponenty hlásia poruchu
– Skontrolujte okruh núdzového zastavenia
– Skontrolujte napájanie príslušného komponentu HSCI
– Skontrolujte spojovací kábel HSCI
– Prípadne vymeňte komponenty HSCI s poruchou
– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 126-010F

Error message

CC beží iba pri 500 MHz

Cause of error

V systéme sa nachádza najmenej jedna jednotka regulátora CC, ktorá sa taktuje s frekvenciou iba 500 MHz. Toto vedie v kombinácii s použitím adaptívnych funkcií regulátora k problémom ohľadom charakteristík.

Error correction

- Skontrolujte CCs a prípadne vymeňte
- Upovedomte výrobcu stroja


Error description 126-0110

Error message

Softvér NC nie je uvoľnený pre aplikáciu FS

Cause of error

- Riadiaci systém (hardvér) bol identifikovaný ako systém s funkčným zabezpečením FS od spoločnosti HEIDENHAIN. Nainštalovaný softvér NC však nie je schválený na aplikácie, ktoré využívajú integrované funkčné zabezpečenie FS od spoločnosti HEIDENHAIN.
- Je nainštalovaný skúšobný softvér alebo softvér NC, ktorý nie je schválený na aplikácie integrovaného funkčného zabezpečenia FS

Error correction

- Nainštalujte verziu softvéru NC pre váš riadiaci systém, ktorý je schválený na aplikácie s integrovaným funkčným zabezpečením FS od spoločnosti HEIDENHAIN.
– Informujte zákaznícky servis.


Error description 126-0111

Error message

Je definovaných príliš veľa vypínacích portov

Cause of error

V súbore IOC je definovaný viac ako jeden vstup na vypnutie stroja po deaktivovaní. Nie je to prípustné. Definovaný smie byť maximálne jeden vstup.

Error correction

- Skontrolujte konfiguráciu IO a príp. ju upravte.


Error description 126-0112

Error message

Vypínací port na nesprávnom zbernicovom systéme

Cause of error

Výstup na vypnutie stroja po deaktivovaní ovládania bol definovaný pre nesprávny zbernicový systém. Povolenými zbernicovými systémami sú externé konštrukčné skupiny PL s rozhraním HSCI alebo interné konštrukčné skupiny PL.

Error correction

- Skontrolujte konfiguráciu IO a príp. ju upravte.


Error description 126-0113

Error message

Viacnásobná definícia výstupu PLC na vypnutie

Cause of error

PLC výstup na deaktivovanie ovládania (vypínací port) je definovaný nielen v súbore IOC, ale aj v konfiguračných údajoch (parametre stroja).
Rešpektujte, že zápis do konfiguračných údajov (parametre stroja) má prednosť.

Error correction

- Skontrolujte konfiguráciu IO
- Skontrolujte dátum konfigurácie DisplaySettings -> CfgShutdown (číslo parametra stroja 101600)
- Upovedomte zákaznícku službu


Error description 126-0114

Error message

Automatické vypnutie nie je možné

Cause of error

Vypnutie stroja sa po deaktivovaní ovládania nedá aktivovať, pretože konfigurácia IO sa nezhoduje so skutočnou štruktúrou hardvéru.
- Ovládanie je prepnuté do simulačného režimu
- Súbor IOC nevyhovuje štruktúre hardvéru
- Nekorektné nastavenie možností v konfigurácii

Error correction

- Skontrolujte štruktúru hardvéru
- Skontrolujte konfiguráciu IO
- Skontrolujte možnosti
- Upovedomte zákaznícku službu


Error description 126-0115

Error message

Výstup PLC na vypnutie je definovaný nesprávne

Cause of error

Výstup na vypnutie stroja po deaktivovaní ovládania bol nakonfigurovaný nesprávne:
- Pre výstup bola nastavená adresa na interný PL (napr. pri UEC, UMC), hoci nie je dostupný žiaden interný PL.
- Adresa výstupu je mimo prípustného rozsahu O0 … O30.

Error correction

Skontrolujte konfiguračné údaje (číslo parametra stroja 101600).


Error description 126-0116

Error message

Výstup PLC na vypnutie je nakonfigurovaný nesprávne

Cause of error

PLC výstup na vypnutie stroja po deaktivovaní ovládania bol nakonfigurovaný nesprávne.
- Pre výstup bola nastavená adresa do zariadenia HSCI, hoci na ovládanie nie je cez rozhranie HSCI pripojené žiadne zariadenie.
- Adresované zariadenie HSCI nie je PL.
- Adresovaný výstup nie je na PL dostupný.

Error correction

- Skontrolujte konfiguračné údaje (číslo parametra stroja 101600)
- Upovedomte zákaznícku službu


Error description 126-0117

Error message

Výstup PLC na vypnutie je nakonfigurovaný nesprávne

Cause of error

PLC výstup na vypnutie stroja po deaktivovaní ovládania bol nakonfigurovaný nesprávne.
Nastavenia v dátume konfigurácie CfgShutdown sa nedajú použiť nielen pre integrované PL (napr. pri UEC, UMC), ale ani pre PL pripojené cez rozhranie HSCI (napr. PLB 62xx).
Nastavenia pre výstup na internom PL:
- powerOffDevice: neobsadené
- powerOffSlot: neobsadené
- powerOffPort: číslo výstupu na internom PL (rozsah hodnôt: 0 … 30)
Nastavenia pre výstup na PL pripojenom cez rozhranie HSCI:
- powerOffDevice: adresa zbernice PL
- powerOffSlot: číslo miesta zasunutia modulu (0 pre systémový modul a UEC11x)
- powerOffPort: číslo spínajúceho výstupu

Error correction

- Skontrolujte konfiguračné údaje (číslo parametra stroja 101600)
- Upovedomte zákaznícku službu


Error description 126-0118

Error message

Výstup PLC na vypnutie je nakonfigurovaný nesprávne

Cause of error

Bolo vybrané sa automatické vypnutie stroja po deaktivovaní ovládania, avšak ani v konfiguračných údajoch, ani v súbore IOC nebol na to definovaný PLC výstup.

Error correction

- Definujte v súbore IOC alebo v konfiguračných údajoch PLC výstup na vypnutie
- Upovedomte zákaznícku službu


Error description 126-0119

Error message

Kľúčový názov %1 pre skript OEM je príliš dlhý

Cause of error

– Použitý názov kľúča pre skript Python štartujúci pri nábehu je príliš dlhý. Maximálne je prípustných 10 znakov.

Error correction

– Zmeňte konfiguračný dátum


Error description 126-011A

Error message

Nepovolená kombinácia hardvéru

Cause of error

V zistenej štruktúre hardvéru sa vyskytuje nepovolená kombinácia komponentov CC, resp. PL.
Príklady:
- CC 6106 a CC 306
- CC 306 a UEC 112
- CC 306 a staršie PLB, MB alebo TE (nie „Gen 3 ready“, resp. nie „Gen 3 exclusive“)

Error correction

- Prestavajte hardvér
– Informujte výrobcu stroja


Error description 126-011B

Error message

Na %2 s adresou HSCI %3 sa nezistila chyba samotestu

Cause of error

Počas samotestu zariadenia nebola prijatá očakávaná správa.

Error correction

– Skontrolujte všetky vstupné a výstupné káblové spojenia tohto zariadenia
– Skontrolujte zariadenie a v prípade potreby ho vymeňte
– Informujte zákaznícky servis


Error description 126-011C

Error message

Žiadna reakcia pri samoteste na %2 s adresou HSCI %3

Cause of error

Počas samotestu zariadenia nebola prijatá očakávaná správa.

Error correction

– Skontrolujte všetky vstupné a výstupné káblové spojenia tohto zariadenia
– Skontrolujte zariadenie a v prípade potreby ho vymeňte
– Informujte zákaznícky servis


Error description 126-011D

Error message

Na %2 s adresou HSCI %3 sa nevykonal samotest

Cause of error

Počas samotestu zariadenia nebola prijatá očakávaná správa.

Error correction

– Skontrolujte všetky vstupné a výstupné káblové spojenia tohto zariadenia
– Skontrolujte zariadenie a v prípade potreby ho vymeňte
– Informujte zákaznícky servis


Error description 126-011E

Error message

Chýba oprávnenie

Cause of error

Nemáte oprávnenie na vykonanie režimu uvedenia do prevádzky (vyváženie regulátora prúdu/zaznamenanie zorného uhla).

Error correction

– Získajte právo NC.SetupDrive, napríklad zadaním hesla oprávneného používateľa
– Následne reštartujte funkciu


Error description 126-011F

Error message

Bezpečnosť nie je zaistená

Cause of error

Pre bezpečnostné funkcie systému boli zmenené relevantné konfiguračné údaje a ešte neboli prevzaté.

Error correction

Pozrite si nasledujúce upozornenia na bloky parametrov, v ktorých boli zmenené konfiguračné údaje.
Vykonajte prevzatie funkčnej bezpečnosti FS pre systém podľa predpisov OEM, kým sú aktívne uvedené bloky parametrov.
Vypnite systém a potvrďte pritom otázku, či bola funkčná bezpečnosť FS úspešne otestovaná a prevzatá.


Error description 126-0120

Error message

Bezpečné konfiguračné údaje %1 sú zmenené

Cause of error

Konfiguračné údaje relevantné pre bezpečnostné funkcie systému v uvedenom bloku parametrov boli zmenené a ešte sa neprevzali.

Error correction

Vykonajte prevzatie funkčnej bezpečnosti FS pre systém podľa predpisov OEM, kým je aktívny uvedený blok parametrov.
Vypnite systém a potvrďte pritom otázku, či bola funkčná bezpečnosť FS úspešne otestovaná a prevzatá.


Error description 126-0129

Error message

Automatické prepnutie do simulačného režimu DriveSimul

Cause of error

Riadenie sa automaticky preplo do simulačného režimu „DriveSimul“.
Možné príčiny:
- V systéme sa nenachádza žiadna jednotka regulátora (CC).
- Sú použité komponenty generácie pohonov 3 s externou bezpečnosťou, ale bez modulu PAE.

Error correction

- Skontrolujte hardvérové rozšírenie.
- Reštartujte riadenie.
- Nastavenie CfgMachineSimul/MP_simMode nastavte na „DriveSimul“.
- Informujte zákaznícky servis.


Error description 126-012A

Error message

Automatické prepnutie do simulačného režimu DriveAndEmStopSimul

Cause of error

Riadenie sa automaticky preplo do simulacného rezimu „DriveAndEmStopSimul“.
Mozná prícina:
- Nebola rozpoznaná ziadna systémová PL.

Error correction

- Skontrolujte hardvérové rozsírenie
- Restartujte riadenie.
- Nastavenie CfgMachineSimul/MP_simMode nastavte na „DriveAndEmStopSimul“.
- Informujte zákaznícky servis.


Error description 126-012B

Error message

Automatické prepnutie do simulačného režimu FullSimul

Cause of error

Riadenie sa automaticky preplo do simulačného režimu „FullSimul“.
Možné príčiny:
- V systéme nebola rozpoznaná PL ani ovládací panel stroja.
- Na zbernici HSCI sa nerozpoznali žiadne zariadenia.
- Nastavenie CfgMachineSimul/MP_simMode sa nehodí pre reálne hardvérové rozšírenie.

Error correction

- Skontrolujte komponenty hardvéru
- Skontrolujte káblové spojenia HSCI
- Skontrolujte napájacie napätie zariadení
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
- Reštartujte riadiaci systém.
- CfgMachineSimul/simMode nastavte na „FullSimul
- Upovedomte zákaznícky servis


Error description 126-012E

Error message

K CC je pripojených príliš veľa UM: index CC %1

Cause of error

- Na uvedenú regulačnú jednotku CC je napojených príliš veľa meničov UM.
- Pre každú jednotku CC je povolený len počet meničov UM (napr. prípojky motorov), ktorý zodpovedá možnému počtu osí na jednotke CC.

Error correction

- Rozdeľte meniče UM na ďalšie regulačné jednotky CC, resp. upravte konfiguráciu
- Odstráňte nepoužívané meniče UM (príp. použite moduly s 1 osou namiesto modulov s 2 osami)
- Informujte zákaznícky servis


Error description 126-012F

Error message

Komponent: %1 so sériovým číslom: %2 nie je naprojektovaný

Cause of error

V systéme s generáciou pohonu Gen 3 musia byť všetky komponenty pripojené k zbernici HSCI a všetky výkonové časti obsiahnuté v projekte IOconfig.

Error correction

Pridajte chýbajúce komponenty do vášho projektu IOconfig


Error description 126-0130

Error message

Projektovanie s IOconfig neúplné

Cause of error

V systéme s generáciou pohonu Gen 3 musia byť všetky komponenty pripojené k zbernici HSCI a všetky výkonové časti obsiahnuté v projekte IOconfig.

Error correction

Pridajte chýbajúce komponenty do vášho projektu IOconfig a reštartujte ovládanie.


Error description 126-0131

Error message

TNCdiag sa nedá spustiť

Cause of error

Interná chyba

Error correction

Informujte zákaznícky servis


Error description 126-0132

Error message

Je pripojených priveľa zar. HSCI. Akt.: %1, povol.: %2

Cause of error

Na zbernicu HSCI je pripojených príliš veľa zariadení.

Error correction

- Na eliminovanie prekročenia maximálneho počtu účastníkov HSCI zmeňte projektovanie stroja
- Informujte výrobcu stroja


Error description 126-0133

Error message

Je pripojených priveľa zar. CC/UxC. Akt.: %1, povol.: %2

Cause of error

Na zbernicu HSCI je pripojených príliš veľa zariadení CC, UEC, resp. UMC.

Error correction

- Na eliminovanie prekročenia maximálneho počtu účastníkov HSCI zmeňte projektovanie stroja
- Informujte výrobcu stroja


Error description 126-0134

Error message

Je pripojených priveľa zar. PLB/MB/TE/UxC. Akt.: %1, povol.: %2

Cause of error

Na zbernicu HSCI je pripojených príliš veľa zariadení PLB, MB, TE, UEC, resp. UMC.

Error correction

- Na eliminovanie prekročenia maximálneho počtu účastníkov HSCI zmeňte projektovanie stroja
- Informujte výrobcu stroja


Error description 126-0135

Error message

Je pripojených priveľa ovl.panelov MB/TE. Akt.: %1, povol.: %2

Cause of error

Na zbernicu HSCI je pripojených príliš veľa ovládacích panelov MB, resp. TE.

Error correction

- Na eliminovanie prekročenia maximálneho počtu účastníkov HSCI zmeňte projektovanie stroja
- Informujte výrobcu stroja


Error description 126-0136

Error message

Je pripojených priveľa zar. UVR. Akt.: %1, povol.: %2

Cause of error

Na zbernicu HSCI je pripojených príliš veľa zariadení UVR.

Error correction

- Na eliminovanie prekročenia maximálneho počtu účastníkov HSCI zmeňte projektovanie stroja
- Informujte výrobcu stroja


Error description 126-0137

Error message

Príliš veľa I/O svoriek. Akt.: %1, povol.: %2

Cause of error

Zariadenia PLB/MB/TE/UEC, resp. UMC obsahujú príliš veľa svoriek I/O.
Funkčne bezpečné svorky sa počítajú ako jedna svorka.
Určený počet svoriek možno prevyšuje počet dostupný na strane hardvéru na zariadeniach. Niektoré zariadenia majú interné svorky, ktoré sa sem technicky započítavajú.

Error correction

- Na eliminovanie prekročenia maximálneho počtu svoriek zmeňte projektovanie stroja
- Informujte výrobcu stroja


Error description 126-0138

Error message

Súbor IOCP na projektovanie hardvéru sa nenačítal

Cause of error

Systému sa nepodarilo načítať súbor IOCP na projektovanie, pretože
– v konfiguračných údajoch chýba záznam názvu cesty
– pod nakonfigurovaným názvom cesty sa nenašiel žiadny súbor
– súbor je syntakticky chybný

Error correction

– kontrola konfigurácie a adresárovej štruktúry
– inštalácia správneho súboru


Error description 126-0139

Error message

Naprojektované zariadenie HSCI sa nedá priradiť

Cause of error

Prístroj nakonfigurovaný v súbore IOCP nie je možné priradiť k prístroju nachádzajúcemu sa na tejto adrese HSCI.
Možné príčiny:
– Chyba pri nahrávaní súboru IOCP.
– Nesprávne nastavená možnosť na konfiguráciu štruktúry hardvéru.
– Zapojený iný prístroj.
– Prístroj na adrese nie je zapojený alebo bol zapojený dodatočne.
– Prístroje zapojené v odlišnom poradí.

Error correction

– Skontrolujte konfiguráciu a možnosti, ktoré sú účinné.
– Skontrolujte kabeláž vetvy HSCI.
Na to môžete použiť diagnostické funkcie riadenia.


Error description 126-013A

Error message

Naprojektovaný modul na zariadení HSCI sa nedá priradiť

Cause of error

Modul %1 naprojektovaný na zariadení HSCI %2 nezodpovedá modulu, ktorý sa nachádza na tomto mieste zasunutia.
Možné príčiny:
– Nahratý nesprávny súbor HSCI.
– Možnosť smerodajná pre vyhodnotenie konfigurácie je nesprávne nastavená v konfigurácii.
– Modul nie je zapojený alebo bol zapojený dodatočne.
– Zapojený iný modul.
– Moduly zapojené v nesprávnom poradí.

Error correction

Skontrolujte plánovanie a konfiguráciu príslušných možností, resp. zapojené moduly.
Na to môžete použiť diagnostické funkcie riadenia.


Error description 130-0001

Error message

Chybné spracovanie dát

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 130-0002

Error message

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 130-0066

Error message

Cause of error

Aritmetická chyba, hodnota príliš nízka

Error correction

Upovedomte zákaznícku službu


Error description 130-0067

Error message

Cause of error

Aritmetická chyba, hodnota príliš vysoká

Error correction

Upovedomte zákaznícku službu


Error description 130-0068

Error message

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 130-0069

Error message

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 130-006A

Error message

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 130-006B

Error message

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 130-006C

Error message

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 130-006D

Error message

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 130-006F

Error message

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 130-0070

Error message

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 130-0096

Error message

Cause of error

Systémová chyba pri prerušení obrábania

Error correction

Upovedomte zákaznícku službu


Error description 130-0097

Error message

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 130-0098

Error message

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 130-0099

Error message

Prístup k súboru bol úspešne vykonaný

Cause of error

Informácia pre používateľa o tom, že prístup do súboru bol vykonaný chybne.


Error description 130-009A

Error message

Syst. chyba súboru

Cause of error

1.) Názov cesty obsahuje viac ako šesť podadresárov.
2.) Názov cesty obsahuje názov adresára alebo súboru s viac ako 16 znakmi.
3.) Názov cesty obsahuje viacero rozšírení súboru alebo rozšírenie súboru s viac ako 3 znakmi.
4.) Pri prístupe do súboru sa vyskytla systémová chyba.

Error correction

1.) a 2.) Uložte súbor do iného adresára alebo s iným, kratším názvom.
3.) Uložte súbor len s jedným rozšírením súboru s maximálne 3 znakmi.
4.) Upovedomte, prosím, zákaznícku službu


Error description 130-009B

Error message

Súbor sa nenašiel

Cause of error

Bol zadaný názov cesty, ktorý neodkazuje na žiaden súbor.

Error correction

Upravte zadaný názov cesty


Error description 130-009C

Error message

Nedovol. názov súboru

Cause of error

Bol zadaný neplatný názov cesty (napr. názov cesty obsahujúci nepovolené znaky).

Error correction

Upravte zadaný názov cesty.


Error description 130-009D

Error message

Príliš veľa otvorených súborov

Cause of error

Súbor sa nedal otvoriť, pretože je už otvorených príliš veľa súborov. Počet súčasne otvorených súborov je obmedzený.

Error correction

Zatvorte súbory, ktoré viac nepotrebujete.


Error description 130-009E

Error message

Prístup k súboru nie je možný

Cause of error

1.) Prístup do súboru bol zamietnutý.
2.) Súbor už používa iná aplikácia na zápis.

Error correction

1.) Skontrolujte prístupové práva k súboru a prípadne odstráňte existujúcu ochranu proti zápisu.
2.) Zatvorte súbor v aplikácii, ktorá zamietla prístup do súboru.


Error description 130-009F

Error message

Prístup k súboru nie je možný

Cause of error

Súbor bol otvorený len na čítanie a neumožňuje zápis.

Error correction

Uložte súbor pod iným názvom cesty.


Error description 130-00A0

Error message

Adresár nebolo možné vymazať

Cause of error

Aktuálny adresár sa nedá vymazať.

Error correction

Vyberte najskôr, prosím, iný adresár.


Error description 130-00A1

Error message

Vloženie ďalších súborov nemožné

Cause of error

Ovládanie nemôže uložiť žiadne ďalšie súbory.

Error correction

Vymažte súbory, ktoré už nepotrebujete.


Error description 130-00A2

Error message

Prístup k súboru nie je možný

Cause of error

Jednotka neumožňuje polohovanie v súbore alebo sa polohovanie nevykonalo na začiatok riadku.

Error correction

Upovedomte zákaznícku službu


Error description 130-00A3

Error message

Jednotka nie je pripravená

Cause of error

Pri prístupe do súboru sa vyskytla hardvérová chyba.

Error correction

Skontrolujte správne pripojenie zariadenia, napr. sieťového adaptéra.


Error description 130-00A4

Error message

Prístup k súboru nie je možný

Cause of error

Súbor už používa iná aplikácia.

Error correction

Zatvorte súbor v aplikácii, ktorá zamietla prístup do súboru.


Error description 130-00A5

Error message

Prístup k súboru nie je možný

Cause of error

Prístup do istej oblasti súboru bol zablokovaný inou aplikáciou.

Error correction

Zatvorte súbor v aplikácii, ktorá zamietla prístup do súboru.


Error description 130-00A6

Error message

Vloženie ďalších súborov nemožné

Cause of error

Súbor sa nedal uložiť, pretože dátový nosič je plný.

Error correction

Vymažte na dátovom nosiči nepotrebné súbory.


Error description 130-00A7

Error message

Program neúplný

Cause of error

Našiel sa neočakávaný koniec súboru.

Error correction

Obnovte úplnosť súboru.


Error description 130-00A8

Error message

Prístup do adresára nie je možný

Cause of error

Prístup do adresára bol zamietnutý.

Error correction

Skontrolujte prístupové práva k súboru a prípadne odstráňte existujúcu ochranu proti zápisu.


Error description 130-012C

Error message

Cause of error

Systém nie je viac konzistentný

Error correction

Upovedomte zákaznícku službu


Error description 130-012D

Error message

Cause of error

Systém sa nedá spustiť, pretože nie sú k dispozícii všetky objekty

Error correction

Upovedomte zákaznícku službu


Error description 130-012E

Error message

Cause of error

Systém sa nedá spustiť, pretože nie sú k dispozícii všetky objekty

Error correction

Upovedomte zákaznícku službu


Error description 130-012F

Error message

Cause of error

Systém sa nedá spustiť, pretože nie sú k dispozícii všetky objekty

Error correction

Upovedomte zákaznícku službu


Error description 130-0130

Error message

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 130-0131

Error message

Cause of error

Systém sa nedá spustiť, pretože nie sú k dispozícii všetky objekty

Error correction

Upovedomte zákaznícku službu


Error description 130-0132

Error message

Cause of error

Systém sa nedá spustiť, pretože nie sú k dispozícii všetky objekty

Error correction

Upovedomte zákaznícku službu


Error description 130-0133

Error message

Cause of error

Systém sa nedá spustiť, pretože nie sú k dispozícii všetky objekty

Error correction

Upovedomte zákaznícku službu


Error description 130-0134

Error message

Cause of error

Systém sa nedá spustiť, pretože nie sú k dispozícii všetky objekty

Error correction

Upovedomte zákaznícku službu


Error description 130-0135

Error message

Cause of error

Systém sa nedá spustiť, pretože nie sú k dispozícii všetky objekty

Error correction

Upovedomte zákaznícku službu


Error description 130-0136

Error message

Cause of error

Systém sa nedá spustiť, pretože nie sú k dispozícii všetky objekty

Error correction

Upovedomte zákaznícku službu


Error description 130-0137

Error message

Chyba: Proces %1 nečak. ukončený

Cause of error

Spustený proces sa neukončil korektne. Možné príčiny sú:
- Chybný skript, resp. chyba pri implementácii.
- Pamäť priradená skriptu je nedostatočná.
- Sú vyčerpané iné systémové zdroje.

Error correction

- Skontrolujte poznámky v súboroch protokolu skriptu, príp. zmeňte skript.
- Ďalšie poznámky možno nájdete aj v súboroch protokolu ovládania a operačného systému.
- Zvýšte kapacitu pamäte priradenej pre skript.


Error description 130-0190

Error message

ClientQueue (%1) nebolo možné otvoriť

Cause of error


Error description 130-0191

Error message

Logfile nebolo možné uložiť

Cause of error

Logfile sa nedal uložiť pod zadaným názvom cesty/súboru.

Error correction

Zadajte iný názov cesty/súboru.


Error description 130-0192

Error message

ASSERTION: Podmienka konzistencie nesplnená

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 130-0193

Error message

INFO: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 130-0195

Error message

Cause of error

Nedala sa viac spustiť žiadna ďalšia časová úloha.

Error correction

Upovedomte zákaznícku službu


Error description 130-0196

Error message

Cause of error

Nedostatok operačnej pamäte.

Error correction

Upovedomte zákaznícku službu


Error description 130-0197

Error message

Neplatná trieda udalosti v nasledujúcej chybe!

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 130-0199

Error message

Chyba OEM bez dodat. informácie

Cause of error

Text chyby sa nenašiel.

Error correction

Zapíšte text chyby do súboru textov chýb a/alebo uložte súbor textov chýb do príslušného adresára.


Error description 130-019A

Error message

Chyba cyklu bez dodat. informácie

Cause of error

Text chyby sa nenašiel.

Error correction

Zapíšte text chyby do súboru textov chýb a/alebo uložte súbor textov chýb do príslušného adresára.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Servisné súbory budú uložené

Cause of error

Servisné súbory sa uložia pre diagnostické účely

Error correction

Upovedomte zákaznícku službu


Error description 130-019D

Error message

Nebolo možné otvoriť súbor pre záznam chýb. POZOR: Nezaznamenávajú sa žiadne hlásenia chýb alebo informácií.

Cause of error

Súbor pre záznam chýb je chránený proti zápisu.

Error correction

Zrušte ochranu proti zápisu alebo premenujte, alebo vymažte súbor pre záznam chýb.


Error description 130-01A1

Error message

Chyba pri ukladaní servisného súboru

Cause of error

Pri ukladaní servisných súborov sa vyskytla chyba.

Error correction

Vytvorte nové servisné súbory. Prípadne pomocou softvérového tlačidla ULOŽIŤ SERVISNÉ SÚBORY.


Error description 130-01FA

Error message

Nesprávna podmienka v Switch-Statement

Cause of error


Error description 130-01FB

Error message

Žiadna odpoveď z aplikácie %1

Cause of error

Aplikácia nehlási späť ukončenie trasovacích súborov pre diagnostické účely.

Error correction

Nie je možná žiadna náprava


Error description 130-01FC

Error message

Systémová chyba

Cause of error

Bola vyvolaná ešte neimplementovaná funkcia servera.

Error correction

Upovedomte zákaznícku službu


Error description 130-01FD

Error message

Systémová chyba

Cause of error

Server nemôže určiť odosielateľa správy.

Error correction

Upovedomte zákaznícku službu


Error description 130-01FE

Error message

Systémová chyba

Cause of error

Server nemôže zastihnúť odosielateľa správy.

Error correction

Upovedomte zákaznícku službu


Error description 130-01FF

Error message

Systémová chyba

Cause of error

Vyskytla sa softvérová chyba.

Error correction

Upovedomte zákaznícku službu


Error description 130-0200

Error message

Konfiguračný dátum %1 - %2
obsahuje chybu

Cause of error

Zadaný konfiguračný dátum obsahuje chybu a nebol prevzatý pre prevádzku ovládania.

Error correction

- Upravte zadaný konfiguračný dátum alebo upovedomte výrobcu strojov.


Error description 130-0201

Error message

Konfiguračný dátum %1 - %2
obsahuje chybu

Cause of error

Zadaný konfiguračný dátum obsahuje chybu. Chybné hodnoty sa nahradia prednastavenými hodnotami.

Error correction

- Upravte zadaný konfiguračný dátum alebo upovedomte výrobcu strojov.


Error description 130-0202

Error message

Program NC prerušený

Cause of error

Program NC sa z dôvodu chyby prerušil.

Error correction

Dodržiavajte ďalšie hlásenia o chybe.
Ak sa neukážu žiadne iné hlásenia o chybe, oboznámte zákaznícku službu.


Error description 130-03EE

Error message

Názov súboru je už obsadený

Cause of error

Súbor sa nedal vytvoriť, pretože už existuje súbor s rovnakým názvom

Error correction

Uložte súbor pod iným názvom.


Error description 130-03EF

Error message

Prístup k súboru nie je možný

Cause of error

Súbor obsahuje dáta v nečitateľnom formáte.

Error correction

Vyberte iný súbor alebo upovedomte zákaznícku službu


Error description 130-03F0

Error message

Adresár sa nenašiel

Cause of error

Zadaný adresár neexistuje alebo bol vymazaný

Error correction

Vyberte iný adresár


Error description 130-03F1

Error message

Mechanika nedostupná

Cause of error

Zadaná jednotka nie je pripojená

Error correction

Vyberte inú jednotku


Error description 130-0414

Error message

Servisné súbory nebolo možné uložiť

Cause of error

Pri uložení súborov servisu sa vyskytla chyba.

Error correction

Pokúste sa o ich uloženie znovu. Taktiež spustite predtým ovládanie.
Oboznámte zákaznícku službu výrobcu ovládania, ak by sa táto chyba naďalej vyskytovala.


Error description 130-0415

Error message

Pre chybu nie je k dispozícii žiadny online pomocník!

Cause of error


Error description 130-07D0

Error message

Súbor sa nenašiel: %1

Cause of error

Bol zadaný názov cesty, ktorý neodkazuje na žiaden súbor.

Error correction

Upravte zadaný názov cesty


Error description 130-07D1

Error message

Chyba pri otváraní/zatváraní súboru zip (%1)

Cause of error

TNC nemohol vytvoriť alebo zatvoriť súbor Zip.
Súbor je príp. chybný.

Error correction

Pokúste sa znovu vytvoriť súbor Zip.


Error description 130-07D2

Error message

Pri zálohovaní súboru (zip) sa vyskytla chyba

Cause of error

TNC nedokázal pri vytváraní servisných súborov súčasne zálohovať minimálne jeden súbor.

Error correction

Nie je možná žiadna náprava.


Error description 130-07D4

Error message

Tlačidlo môže byť zablokované

Cause of error

Jedno alebo viac tlačidiel bolo stlačených dlhšie ako 5 sekúnd.

Error correction

Ak tento problém naďalej pretrváva: Upovedomte zákaznícku službu.
Stlačte tlačidlá SHIFT, CTRL a ALT.


Error description 130-07D5

Error message

Prenos parametrov nie je možný

Cause of error

Nie je možné zapísať parametre strojov, pretože činnosti na pozadí blokujú prístup ku konfigurácii strojov.

Error correction

– Ukončiť činnosti na pozadí.
– Pri ofsetovom vyladení sa uistite, že je os v regulácii a dosiahne sa okno pravidiel.


Error description 130-07D6

Error message

Jednotka ‚%1‘ nereaguje!

Cause of error

Sieťová jednotka už nie je pripravená alebo nereaguje.

Error correction

- Skontrolujte sieťovú jednotku
- Skontrolujte, či je pripojený počítač aktívny
- Skontrolujte sieťový kábel a konektor
- Skontrolujte aktivitu ethernetového dátového rozhrania. LED diódy by mali svietiť, resp. blikať.
- Skontrolujte sieťové nastavenia prostredníctvom špecialistu na siete.


Error description 130-07D7

Error message

Spustenie programu alebo voľba programu zlyhala

Cause of error

Akcia bola zablokovaná súčasnou rekonfiguráciou alebo chybou konfigurácie.

Error correction

–- Ukončite prebiehajúcu simuláciu v prevádzkovom režime test programu
– Odstráňte chybu konfigurácie


Error description 130-07D8

Error message

Aplikácia sa nedá spustiť

Cause of error

Chýba potrebné oprávnenie na vykonanie.


Error description 130-07E2

Error message

%2 identifikoval nezabezpečené spojenie DNC (%1)

Cause of error

Aplikácia vytvorila nezabezpečené spojenie DNC s ovládaním alebo sa pokúsila o jeho vytvorenie.
Upozornenie:
Na podstatné zvýšenie IT bezpečnosti sú spojenia DNC povolené už len prostredníctvom tunela SSH. Toto nezabezpečené spojenie sa dalo vytvoriť, pretože to bolo výslovne povolené v parametri stroja allowUnsecureRPC. V budúcnosti už nebude možné povoľovanie vytvárania nezabezpečených spojení v konfigurácii stroja.

Error correction

- Prepnite príslušnú aplikáciu na zabezpečené spojenie DNS. Spoločnosť HEIDENHAIN na to ponúka konfiguráciu na bezpečnú komunikáciu.
- Použite najnovšie verzie nástrojov HEIDENHAIN (napr. TNCremo) a nakonfigurujte bezpečné spojenie.
- Ak aplikácia nepochádza od spoločnosti HEIDENHAIN: Informujte autora príslušnej aplikácie.


Error description 130-07E3

Error message

%2 identifikoval nezabezpečené spojenie (%1)

Cause of error

Aplikácia vytvorila nezabezpečené spojenie LSV2 s ovládaním alebo sa pokúsila o jeho vytvorenie.
Upozornenie:
Na podstatné zvýšenie IT bezpečnosti sú spojenia LSV2 povolené už len prostredníctvom tunela SSH. Toto nezabezpečené spojenie sa dalo vytvoriť, pretože to bolo výslovne povolené v parametri stroja allowUnsecureLsv2. V budúcnosti už nebude možné povoľovanie vytvárania nezabezpečených spojení v konfigurácii stroja.
Nasledujúca verzia NC softvéru už nebude podporovať LSV2.

Error correction

- Prepnite príslušnú aplikáciu na zabezpečené spojenie. Spoločnosť HEIDENHAIN na to ponúka konfiguráciu na bezpečnú komunikáciu.
- Použite najnovšie verzie nástrojov HEIDENHAIN (napr. TNCremo) a nakonfigurujte bezpečné spojenie.
- Ak aplikácia nepochádza od spoločnosti HEIDENHAIN: Informujte autora príslušnej aplikácie.


Error description 140-0001

Error message

Bezpečnostná kópia konfiguračných údajov sa nedá vyhotoviť

Cause of error

Pri zápise konfiguracných údajov sa vytvorí zálozná kópia súboru parametrov.
Tento súbor sa nedal vytvorit.
- Súbor je chránený proti zápisu
- Jednotka je plný
- Problém s pevným diskom

Error correction

- Odstránte ochranu proti zápisu
- Vymazte nepotrebné údaje na pevnom disku, resp. pamatovej karte, aby ste uvolnili pamatové miesto.


Error description 140-0002

Error message

Konfiguračné údaje '%1' nie je možné zapísať

Cause of error

Súbor sa nedá otvoriť na zápis.
- Súbor je chránený proti zápisu.
- Jednotka je plná
- Problém s pevným diskom

Error correction

- Odstráňte ochranu proti zápisu
- Na uvoľnenie miesta vymažte na pevnom disku nepotrebné dáta


Error description 140-0004

Error message

Konfiguračné údaje '%1' sa nenašli

Cause of error

Uvedený súbor parametrov sa nenašiel.
- Zadaný nesprávny súbor parametrov
- Zadaný nesprávny adresár pre súbor parametrov
- Súbor parametrov je vymazaný

Error correction

- Upravte súbor "jhconfigfiles.cfg" alebo "configfiles.cfg"
- Upravte súbor uvedený v aktualizačnom pravidle.
- Vytvorte súbor parametrov alebo ho nakopírujte do požadovaného adresára


Error description 140-0005

Error message

Údajový objekt '%1' '%2' nie je úplný

Cause of error

Objekt s parametrami nie je v súbore parametrov úplný.
Chýba jeden alebo viacero parametrov stroja. Neúplný objekt s parametrami bude označený názvom objektu a kľúčom objektu.
Možné príčiny:
- Existujúce konfiguračné dáta pochádzajú zo staršej verzie softvéru
- Súbor dát bol editovaný ručne

Error correction

- Definujte aktualizačné pravidlo, resp. Upovedomte zákaznícku službu
- Pomocou editora konfigurácie úplne vyplňte objekt s parametrami


Error description 140-0006

Error message

Kľúč údajového objektu '%1' nie je inicializovaný

Cause of error

Chýba kľúč objektu s parametrami.

Error correction

Kľúč uveďte pre všetky objekty s parametrami.


Error description 140-000A

Error message

Inicializ. údaj cyklu '%1' sa nenašiel

Cause of error

Súbor cyklu uvedený v objekte s parametrami "CfgJhPath" alebo "CfgOemPath" sa nenašiel. Bude uvedený názov nenájdeného súboru.
- Zadaný nesprávny súbor
- Zadaný nesprávny objekt
- S/bor vymazaný
Ak je súbor dostupný, môžu byť príčinou aj chybné záznamy.
- Chybné alebo neúplné záznamy
- Nesprávne definície cyklu, parametrov alebo textu

Error correction

- Upravte špecifikáciu súboru
- Vytvorte súbor alebo ho nakopírujte do požadovaného adresára
- Definície cyklu upravte pomocou CycleDesign


Error description 140-000B

Error message

Neznáme kľúčové slovo '%1' v inicializ. údaji cyklu

Cause of error

V súbore cyklu sa našlo neznáme kľúčové slovo.
- Nesprávny súbor cyklu
- Použitá nesprávna verzia Cycle-Designer
- Neúplná alebo chybná definícia cyklu

Error correction

- Použite správny súbor cyklu
- Použite správnu verziu CycleDesign
- Definície cyklu upravte pomocou CycleDesign


Error description 140-000D

Error message

K názvu textu '%1' sa nenašiel žiadny text

Cause of error

Do súboru parametrov bol zaznamenaný text závislý od jazyka, ktorý sa nenašiel.
- Text ešte nie je definovaný
- Textový súbor nie je kompilovaný
- Textový súbor nie je nakopírovaný do cieľového systému
- Zadaný nesprávny názov textu

Error correction

Ak text ešte nie je k dispozícii:
- Definujte text v zdrojových súboroch
- Kompilujte textový súbor
- Nakopírujte textový súbor do cieľového systému
inak:
- Zapíšte existujúci názov textu alebo upravte názov textu


Error description 140-000F

Error message

Modul '%1' nie je prihlásený

Cause of error

Modul nie je prihlásený do konfiguračného servera.
- Pre vykonávanú akciu je potrebné prihlásenie.
- Bol zaznamenaný pokus o odhlásenie.

Error correction

Upovedomte zákaznícku službu.


Error description 140-0010

Error message

Modul '%1' nemá všeobecný prístup k zápisu

Cause of error

Bol zaznamenaný pokus o aktivovanie všeobecnej ochrany proti zápisu na konfiguračnom serveri. Táto je však aktívna a nedá sa aktivovať znovu.

Error correction

Upovedomte zákaznícku službu.


Error description 140-0011

Error message

'%1' nemá všeobecný prístup k zápisu

Cause of error

Modul sa pokúša deaktivovať všeobecnú ochranu proti zápisu, ktorá nebola rezervovaná týmto modulom.

Error correction

Upovedomte zákaznícku službu.


Error description 140-0012

Error message

Neznáme hlásenie '%1' pre konfiguračný server

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu.


Error description 140-0013

Error message

Prístup k zápisu pre '%1' '%2' nie je rezervovaný

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu.


Error description 140-0014

Error message

Nesprávny typ údaju '%1' pri '%2'

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu.


Error description 140-0015

Error message

Postupnosť znakov '%1' in '%2' sa nenašla

Cause of error

V súbore cyklu sa našiel chybný reťazec znakov.
- Súbor je chybný
- Použitá nesprávna verzia CycleDesign.

Error correction

- Pomocou CycleDesign znovu vytvorte súbor cyklu
- Použite správnu verziu CycleDesign


Error description 140-0016

Error message

NULOVÉ hlásenie '%1'

Cause of error

- Nedostatok operačnej pamäte.
- Interná chyba ovládania.

Error correction

Upovedomte zákaznícku službu.


Error description 140-0017

Error message

Parameter stroja je zmenený.
Ukončiť ovládanie a znovu spustiť.

Cause of error

Boli zmenené konfiguračné dáta, ktoré si na prevzatie zmenených dát vyžadujú reset ovládania.

Error correction

- Zastavte programy NC a všetky pracovné pohyby
- Stlačte tlačidlo núdzového vypnutia
- Zatvorte a reštartujte ovládanie.


Error description 140-0018

Error message

Údajový objekt '%1' '%2' už v súbore existuje viackrát

Cause of error

Konfiguračný objekt s uvedeným kľúčom už existuje.

Error correction

- Skontrolujte, či sú používané správne súbory konfiguračných dát, napr. či nie je jeden zo súborov použitý dvakrát.
- Skontrolujte, či dátový objekt už nie je dostupný v inom súbore.
- Zmeňte kľúč jedného z viackrát dostupných objektov konfiguračných dát.
- Vymažte jeden z viackrát dostupných objektov.


Error description 140-0019

Error message

Interná softvérová chyba

Cause of error

Interná chyba softvéru.

Error correction

Upovedomte zákaznícku službu.


Error description 140-001A

Error message

Objekt konfigurácie '%1' / '%2' sa nenašiel

Cause of error

Objekt konfiguračných dát potrebný na spustenie ovládania neexistuje.

Error correction

- Skontrolujte použité konfiguračné súbory
- Skontrolujte konfiguračné dáta


Error description 140-001B

Error message

Pozmeňovacie spätné hlásenie '%1' nebolo obdržané

Cause of error

Interná chyba ovládania.
Konfiguračné dáta boli zmenené. Po oznámení zmeny neodpovedali všetky moduly v požadovanom čase potvrdením.
Modul, ktorý neodpovedal, je uvedený v doplnkovom texte.

Error correction

Upovedomte zákaznícku službu


Error description 140-001D

Error message

Zmena parametrov počas spustenia programu alebo makra

Cause of error

Bol zaznamenaný pokus o zmenu konfiguračných dát počas chodu programu, ktorých zmena nie je počas chodu programu povolená (platí pre chybu Reset, Run alebo Ref).
V dodatočných informáciách bude uvedený názov dátového objektu, ktorého zmena nie je počas chodu programu povolená.

Error correction

Zastaviť a interne zastaviť bežiace programy v režime po blokoch, test programu a programovaciu grafiku. Následne znovu uložte dáta.


Error description 140-001E

Error message

Zmena parametra zablokovaná

Cause of error

Sú možné dve príčiny:
1. Bol zaznamenaný pokus o zmenu parametrov stroja, hoci je ešte prítomné oznámenie o zmene. Posledná zmena a oznámenie ešte nie sú ukončené.
2. Bol zaznamenaný pokus o spustenie programu, hoci oznámenie o zmene parametrov ešte nie je ukončené.

Error correction

1. Pokúste sa o opätovné uloženie.
2. Znovu spustite program.


Error description 140-001F

Error message

Spustenie prog.:Údajové obj. s ochr. proti zápisu nie sú povolené

Cause of error

Bol zaznamenaný pokus o spustenie programu, hoci sú dátové objekty ešte chránené ochranou proti zápisu, alebo bol pre dátové objekty rezervovaný prístup k zápisu. Pri spustení programu musí byť pre všetky objekty povolený prístup k zápisu.

Error correction

Znovu spustite program.


Error description 140-0020

Error message

Názov modulu nebol zadaný alebo je neznámy '%1'

Cause of error

Interná chyba softvéru.
Pri požiadavke nezapísal modul vlastnú identifikáciu alebo ju zapísal nesprávne.

Error correction

Upovedomte zákaznícku službu


Error description 140-0021

Error message

Údajový objekt '%1' premenovaný na '%2'
key '%3'

Cause of error

Načítané konfiguračné dáta pochádzajú zo staršej verzie ovládania.
Ovládanie premenovalo zadaný dátový objekt na základe pravidla.

Error correction

Skontrolujte hodnoty zadaného dátového objektu. Ak nie je dátový objekt korektný, upravte objekt. Následne uložte dáta.


Error description 140-0022

Error message

Údajový objekt '%1' '%2' odstránený

Cause of error

Načítané konfiguračné dáta pochádzajú zo staršej verzie ovládania.
Dátový objekt nie je viac podporovaný a ovládanie ho na základe pravidla odstránilo.

Error correction

Uložte zmenené dáta.


Error description 140-0023

Error message

Typ údaju pri údajovom objekte '%1' '%2' je zmenený
Atribút '%3'

Cause of error

Načítané konfiguračné dáta pochádzajú zo staršej verzie ovládania.
Ovládanie zmenilo na základe pravidla dátový typ atribútu dátového objektu.

Error correction

Skontrolujte hodnotu zadaného atribútu v dátovom objekte. Ak nie je hodnota korektná, upravte ju.
Následne uložte dáta.


Error description 140-0024

Error message

Atribút údajového objektu'%1' '%2' je premenovaný
Atribút '%3'

Cause of error

Načítané konfiguračné dáta pochádzajú zo staršej verzie ovládania.
Ovládanie premenovalo na základe pravidla atribút zadaného dátového objektu.

Error correction

Skontrolujte hodnotu zadaného atribútu v dátovom objekte. Ak nie je hodnota korektná, upravte ju.
Následne uložte dáta.


Error description 140-0025

Error message

Atribút údajového objektu '%1' '%2' je odstránený
Atribút '%3'

Cause of error

Načítané konfiguračné dáta pochádzajú zo staršej verzie ovládania.
Ovládanie odstránilo na základe pravidla atribút zadaného dátového objektu.

Error correction

Skontrolujte hodnoty zadaného dátového objektu. Ak nie je dátový objekt korektný, upravte objekt.
Následne uložte dáta.


Error description 140-0026

Error message

Atribút údajového objektu '%1' '%2' je vložený
Atribút '%3'

Cause of error

Načítané konfiguračné dáta pochádzajú zo staršej verzie ovládania.
Zadaný dátový objekt nie je úplný. Ovládanie vložilo na základe pravidla chýbajúci (e) atribút (y).

Error correction

Skontrolujte hodnoty zadaného dátového objektu. Ak nie je dátový objekt korektný, upravte objekt.
Následne uložte dáta.


Error description 140-0027

Error message

Údajový objekt '%1' '%2' odstránený

Cause of error

Načítané konfiguračné dáta pochádzajú zo staršej verzie ovládania.
Ovládanie síce ešte podporuje dátový objekt, ale na základe pravidla bol odstránený.

Error correction

Uložte zmenené dáta.


Error description 140-0028

Error message

Údajový objekt '%1' '%2' je vložený

Cause of error

Načítané konfiguračné dáta pochádzajú zo staršej verzie ovládania.
Dátový objekt chýba v dostupných konfiguračných dátach a bol na základe pravidla vložený.

Error correction

Skontrolujte hodnoty zadaného dátového objektu. Ak nie je dátový objekt korektný, upravte objekt.
Následne uložte dáta.


Error description 140-0029

Error message

Hodnota vkladania pri údajovom objekte '%1' '%2' nie je správna
Atribút '%3'

Cause of error

Načítané konfiguračné dáta pochádzajú zo staršej verzie ovládania.
Zadaný dátový objekt nie je úplný. Ovládanie vložilo na základe pravidla chýbajúci atribút. Vkladaná hodnota uvedená v pravidle je však chybná.

Error correction

- Atribút bude inicializovaný so štandardnou hodnotou. Skontrolujte ju a prípadne upravte.
- Chybné pravidlo musíte upraviť.


Error description 140-002B

Error message

Údajový súbor nie je uložený

Cause of error

V konfiguračných dátach boli objavené fatálne chyby alebo sa načítané konfiguračné dáta musia na základe aktualizácie softvéru modifikovať.
Pokiaľ sa chyby neodstránia, alebo kým nebude ukončená aktualizácia softvéru, nebudú do súborov dát zapísané žiadne konfiguračné dáta.
Táto výstraha je vygenerovaná len ako informácia a zobrazí sa vždy pri vyššie uvedených príčinách.

Error correction

- Fatálne chyby v editore parametrov stroja korigujte ručne pomocným tlačidlom "Odstrániť chybu v syntaxi".
- Chyby, ktoré budú korigované aktualizačným pravidlom, odstráňte v editore parametrov stroja pomocným tlačidlom "Konfiguračné dáta" a následným uložením.
Po vykonaní vyššie uvedeného odstránenia chýb sa toto chybové hlásenie nesmie viac zobraziť. Ak sa chybové hlásenie zobrazí znovu, neboli v konfiguračných dátach odstránené všetky chyby, alebo aktualizácia softvéru nebola vykonaná korektne.


Error description 140-002C

Error message

Neznámy názov objektu '%1'

Cause of error

Názov objektu je neznámy. Názov môže byť zapísaný nesprávne alebo nie je verziou podporovaný.

Error correction

- Ak pochádza názov z konfiguračného súboru, upravte ho tam
- Inak upovedomte zákaznícku službu


Error description 140-002D

Error message

Max. rozsah zoznamov v konfig. zobraz. prekročený

Cause of error

Dosiahla sa max. veľkosť zoznamu. Bolo vložených príliš veľa objektov konfiguračných dát.

Error correction

- Vymažte objekty konfiguračných dát
- Ak to nie je možné, upovedomte zákaznícku službu


Error description 140-002E

Error message

Identifikácia ovládania SIK chybná: %1

Cause of error

SIK (systémový identifikačný kľúč) nie je vhodný pre tento softvér. Ovládanie sa dá s týmto softvérom prevádzkovať len ako programovacie miesto. Možné príčiny:
- Ovládanie nie je exportnou verziou
- Nesprávny SIK
- Chybne nakonfigurovaný alebo nenakonfigurovaný typ ovládania
- Chyba pri prístupe k SIK

Error correction

- Upovedomte zákaznícku službu


Error description 140-002F

Error message

Uplynula platnosť všeobecného kľúča

Cause of error

K uvedeniu riadenia do prevádzky môže výrobca stroja použiť hlavné heslo (všeobecný kľúč/General Key), aby jednorazovo povolil všetky možnosti na 90 dní.
Doba platnosti všeobecného kľúča (General Key) vypršala a nie je teda už platný.
Možnosti sú teraz aktívne už iba s vhodnými heslami.

Error correction

Vyžiadajte si potrebnú(-é) možnosť(-ti) softvéru u služby zákazníkom.


Error description 140-0030

Error message

Všeobecný kľúč aktívny

Cause of error

K uvedeniu riadenia do prevádzky môže výrobca stroja použiť hlavné heslo (všeobecný kľúč/General Key), aby jednorazovo povolil všetky možnosti na 90 dní.
Toto hlásenie sa zobrazí po každom rozbehu, ak je všeobecný kľúč (General Key) aktívny.
Po uplynutí časového intervalu sa môžu možnosti používať už iba s vhodným heslom. Ak pri uplynutí všeobecného kľúča (General Key) beží nejaký NC program, spustí sa NC stop!

Error correction

Kontaktujte výrobcu stroja. Tento môže v menu SIK skontrolovať, ako dlho je všeobecný kľúč (General Key) ešte platný alebo môže všeobecný kľúč (General Key) deaktivovať.


Error description 140-0031

Error message

Vložiť heslo '%1'

Cause of error


Error description 140-0032

Error message

Chybná verzia SW

Cause of error

Exportná identifikácia sa nezhoduje so skutočne dostupnou verziou softvéru.

Error correction

Musíte prejsť zo štandardnej na exportnú verziu alebo naopak.


Error description 140-0033

Error message

Úloha nemožná

Cause of error

Konfiguracny server nemoze vykonat ulohu. Ïalšie informácie o úlohe sú uvedené v dodatoèných informáciách.

Error correction

- Skontrolujte dalsie zaznamy v prevadzkovom denniku: Pravdepodobne existuju dodatocne zaznamy, ktore poskytnu dalsie upozornenia k pricine chyby.
- Skontrolujte parametre stroja System > PLC > CfgPlcOptions > noConfigDataLock: ak parameter nie je nastaveny alebo je FALSE, pocas spracovania nie je dovolena zmena parametrov.
noConfigDataLock nastavte na TRUE, aby ste dovolili zmenu parametrov pocas vykonavania programu. Dodrziavajte dalsie upozornenia ku noConfigDataLock v technickej prirucke riadenia.
- Informujte zákaznícky servis


Error description 140-0034

Error message

Dát. objekt '%1' '%2' v súb. '%3' posunutý

Cause of error

Načítané konfiguračné dáta pochádzajú zo staršej verzie ovládania.
Dátový objekt je uložený v nesprávnom súbore a na základe pravidla bol presunutý do iného súboru.

Error correction

Uložte zmenené dáta.


Error description 140-0035

Error message

Dát. objekt '%1' '%2' v '%3' rozdelený

Cause of error

Načítané konfiguračné dáta pochádzajú zo staršej verzie ovládania.
Dátový objekt bol rozdelený na jeden alebo viacero dátových objektov.

Error correction

Uložte zmenené dáta.


Error description 140-0036

Error message

Hodnota dát. objektu '%1' '%2' zmenená
Atribút '%3'

Cause of error

Načítané konfiguračné dáta pochádzajú zo staršej verzie ovládania.
Ovládanie zmenilo na základe pravidla jednu alebo viacero hodnôt dátového objektu.

Error correction

Skontrolujte hodnoty atribútov zadaných v dátovom objekte. Ak nie je hodnota korektná, upravte ju.
Následne uložte dáta.


Error description 140-0037

Error message

Atribút v dát. objekte '%1' '%2' posunutý
Atribút '%3'

Cause of error

Načítané konfiguračné dáta pochádzajú zo staršej verzie ovládania.
Ovládanie presunulo na základe pravidla atribút zadaného dátového objektu.

Error correction

Skontrolujte hodnoty zadaného dátového objektu. Ak nie je dátový objekt korektný, upravte objekt.
Následne uložte dáta.


Error description 140-0038

Error message

Dátový objekt '%1': Kľúč zmenený z '%2' na '%3'

Cause of error

Načítané konfiguračné dáta pochádzajú zo staršej verzie ovládania.
Kľúč objektu dátového objektu bol na základe pravidla zmenený.

Error correction

Skontrolujte hodnoty zadaného dátového objektu. Ak nie je dátový objekt korektný, upravte objekt.
Následne uložte dáta.


Error description 140-0042

Error message

Chybné parametre cyklov

Cause of error

- Priveľa pomocných tlačidiel v rovine
- Chybný strom menu
- Iné chyby

Error correction

- Rozdeľte pomocné tlačidlá do viacerých rovín
- Korektne definujte strom menu
- Rešpektujte dodatočné informácie


Error description 140-0043

Error message

Nadmer. objem dát

Cause of error

Bolo zmenených veľa dátových objektov alebo vložených veľa čiastkových súborov MP. Nie všetky zmenené dátové objekty budú aktívne okamžite.

Error correction

- Zatvorte a reštartujte ovládanie.
Rozdeľte čiastkové súbory MP


Error description 140-0044

Error message

Ukončiť ovládanie a znovu spustiť.

Cause of error

Skúšobná licencia bola deaktivovaná. Dočasne uvoľnené alternatívy však zostanú aktívne, kým sa ovládanie ukončí.

Error correction

Ovládanie musíte ukončiť a reštartovať.


Error description 140-0045

Error message

Chyba pri otváraní súboru Backup '%1'

Cause of error

- Súbor nedostupný
- Prístup do súboru zlyhal
- Súbor nie je platným záložným súborom

Error correction

- Vyberte dostupný súbor
- Súbor nesmie byť otvorený inými aplikáciami
- Vybraný súbor musel byť ovládaním vytvorený ako záložný súbor


Error description 140-0046

Error message

Zmena údajov bez účinku

Cause of error

Je vložených viacero čiastkových súborov MP alebo boli parametre zmenené modulom PLC.
Bol zaznamenaný pokus o zmenu dát, ktoré nemajú vplyv na prevádzku ovládania, pretože dáta sú prekryté čiastkovými súbormi MP alebo zmenami PLC.

Error correction

Skontrolujte aktívne dáta v dátovom zázname "Aktívne dáta". Ak dáta nevykazujú požadované hodnoty:
- znovu vložte čiastkový súbor MP, v ktorom bola vykonaná zmena
- Iné čiastkové súbory MP odstráňte
- Zmeňte dáta v dátovom zázname "Dočasné dáta"


Error description 140-0047

Error message

Chyba pri nahrávaní zálohy

Cause of error

- Chod programu je aktívny
- Dáta pochádzajú zo staršej verzie softvéru
- V jednom súbore je chyba v syntaxi
- Súbory boli obnovené zo zálohy, nedali sa však aktivovať, pretože parametre Reset obsahujú iné hodnoty.

Error correction

- Zastavte program
- Dáta musíte doplniť aktualizáciou. Rešpektujte návod na aktualizáciu konfiguračných dát.
- Vykonajte ručnú korekciu pomocným tlačidlom "ODSTRÁNIŤ CHYBU V SYNTAXI"
- Ovládanie musíte ukončiť a reštartovať.
Ak sa musia obnoviť pôvodné dáta, aktivujte súbor %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Chyba pri vytváraní zálohy

Cause of error

- Nepovolené pri tomto dátovom zázname
- Súbor sa nedá vytvoriť.

Error correction

- Vyberte základný dátový záznam
- Vyberte iný súbor


Error description 140-0049

Error message

Možnosť softvéru pre OEM cykly nie je uvoľnená

Cause of error

Bol konfigurovaný strom cyklu OEM, možnosť softvéru však nie je uvoľnená.

Error correction

Vyžiadajte si potrebnú možnosť softvéru u služby zákazníkom.


Error description 140-004A

Error message

Možnosť softvéru pre "%1" cykly nie je uvoľnená

Cause of error

Pre zvolený jazyk potrebná možnosť softvéru nie je povolená.

Error correction

Vyžiadajte si potrebnú možnosť softvéru u služby zákazníkom.


Error description 140-004B

Error message

Chyba pri stanovení regulačných parametrov prúdu

Cause of error

Pri automatickom výpočte parametrov regulátora prúdu nastala chyba.

Error correction

Parametre regulátora prúdu sa musia stanoviť manuálne.


Error description 140-004C

Error message

Systémové nastavenia vymazané

Cause of error

Permanentné uložené systémové nastavenia, napr. ktoré programy boli naposledy zvolené, boli vymazané.
Ovládanie určí tieto systémové nastavenia nanovo pri novom spustení.

Error correction

Ukončite ovládanie a znovu spustite.


Error description 140-004D

Error message

Heslo %1 definované dvakrát

Cause of error

Uvedené kľúčové číslo alebo heslo už existuje. Dvojitá definícia je zakázaná.

Error correction

- Nahraďte uvedené heslo v konfigurácii (CfgOemPassword alebo CfgChangePassword). Použite heslo, ktoré sa ešte nepoužíva.


Error description 140-004E

Error message

Heslo %1 nahradené výrobcom

Cause of error

Zadané heslo nahradil výrobca stroja iným heslom.

Error correction

Použite heslo definované výrobcom.
Zohľadnite príručku stroja alebo kontaktujte výrobcu stroja, aby ste získali heslo.


Error description 140-004F

Error message

Vykonajte aktualizáciu konfiguračných údajov

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Nepovolený dátový objekt pre súbor

Cause of error

Dátový objekt bol uložený na neprípustnom mieste. Dátový objekt sa buď nesmie vôbec ukladať do súboru parametrov, alebo sa musí nachádzať v súbore na jednotke PLC: alebo SYS:.

Error correction

Úplne odstráňte dátový objekt zo súboru, alebo ho presuňte do súboru na inej jednotke. Pritom rešpektujte aj to, aký prístup je zadefinovaný pre dátový objekt.


Error description 140-0051

Error message

Chybný dátový objekt '%1'

Cause of error

Objekt konfigurácie v konfiguračnom súbore je chybný alebo nie je úplný.
Možné príčiny:
- Existujúce konfiguračné údaje pochádzajú zo staršej verzie softvéru.
- Údajový súbor bol editovaný ručne.

Error correction

– Vynulujte verziu konfigurácie a znova vykonajte aktualizáciu.
- Pomocou editora konfigurácie opravte alebo úplne vyplňte objekt s parametrami.


Error description 140-0052

Error message

Inštalácia nastavenia v jednotke PLCE zlyhala

Cause of error

Inštalácia súborov nastavenia na zašifrovanú jednotku PLCE zlyhala.

Error correction

Možné príčiny:
- Zadali ste nesprávne heslo na šifrovanie súborov nastavenia v PLCdesign. Znovu vytvorte súbor setup.zip v PLCdesign so správnym heslom.
- Do PLCdesign ste vložili názov cieľového súboru alebo cieľový adresár, ktorý obsahuje nepovolené znaky. Pre cieľovú cestu do PLCE používajte výlučne znaky ASCII: Znovu vytvorte súbor setup.zip pomocou PLCdesign.
- Súbor obrazu pre PLCE: Je príliš malý na aktualizáciu. Uložte si obsah PLCE, vygenerujte väčší súbor obrazu, nahrajte späť zálohu a znovu sa pokúste o aktualizáciu.
- Na ovládaní neexistuje žiadna zašifrovaná partícia PLCE. Vytvorte novú zašifrovanú partíciu a znovu sa pokúste o aktualizáciu.
- Pre zašifrovanú partíciu sa nenašlo žiadne heslo, alebo ste zadali nesprávne heslo. V nastaveniach pre partíciu PLCE zadajte správne heslo (prevádzkový režim „Programovanie PLC“).


Error description 140-0053

Error message

Konfigurationsdatenobjekt nicht gefunden

Cause of error

Objekt konfiguračných dát potrebný na aktualizáciu softvéru neexistuje. Aktualizácia konfiguračných dát sa tak mohla pravdepodobne vykonať len čiastočne.

Error correction

Skontrolujte a prípadne korigujte konfiguráciu stroja.


Error description 140-0054

Error message

Chyba pri načítaní východiskových údajov

Cause of error

Pri nahrávaní predvolených údajov sa vyskytla chyba:
- Na jeden alebo viaceré súbory este pristupuje ovládanie
- Predvolené údaje sú neúplné alebo chybné

Error correction

- Skontrolujte, ci v súbore protokolu existujú dalsie hlásenia, ktoré poukazujú na moznú prícinu chyby.
- Znovu spustite ovládanie a zastavte spustenie okamzitým stlacením tlacidla MOD. Teraz nahrajte predvolené údaje
- Ak problém pretrváva, informujte zákaznícky servis


Error description 140-0055

Error message

Pravidlo aktualizácie chybné

Cause of error

Aktualizačné pravidlo uvedené v doplňujúcich informáciách je chybné. Toto pravidlo sa nedá použiť na aktualizáciu konfigurácie stroja.

Error correction

- Skontrolujte všetky údaje v aktualizačnom pravidle.
- Ak je v pravidle uvedený súbor: Skontrolujte, či je tento súbor súčasťou aktuálnej konfigurácie.
- Upravte aktualizačné pravidlo na umožnenie úspešnej aktualizácie konfigurácie stroja.


Error description 140-0056

Error message

Chyba pri ukladaní konfiguračných údajov

Cause of error

- Pri ukladaní konfiguračných údajov sa vyskytla chyba.

Error correction

- Prečítajte si dodatočné informácie uvedené v interných informáciách.
- Upovedomte zákaznícku službu.


Error description 140-0057

Error message

Neprípustná hodnota

Cause of error

- Pri kontrole zadanej hodnoty sa zistilo, že hodnota je nesprávna alebo neplatná.
- Platnosť hodnoty môže závisieť aj od iných parametrov stroja (hodnovernosť).

Error correction

- Skontrolujte zadanú hodnotu a v prípade potreby ju upravte. Ak príslušný parameter závisí aj od iných parametrov, zohľadnite pri nastavovaní aj ostatné parametre.
- Upovedomte zákaznícku službu


Error description 140-0058

Error message

Údajový objekt ,%1' nie je dostupný

Cause of error

- Chyba pri zápise údajov.
- Uvedený názov kódu je nedostupný.

Error correction

- Skontrolujte a v prípade potreby opravte názov kódu, príp. zadajte dostupný názov kódu.
- Najprv založte údajový objekt s týmto názvom kódu.
- Upovedomte zákaznícku službu.


Error description 140-0059

Error message

Načítaných príliš veľa čiastkových súborov MP

Cause of error

Pri nahrávaní podsúborov MP sa dosiahol maximálny možný počet nahratých podsúborov.

Error correction

- Pomocou editora konfigurácie odstráňte podľa možnosti všetky podsúbory
- Reštartujte ovládanie
- Upovedomte zákaznícku službu


Error description 140-005A

Error message

Chybné dáta v pravidle aktualizácie

Cause of error

Chybný údajový objekt uvedený v pravidle aktualizácie.

Error correction

Skontrolujte a v prípade potreby opravte zápis nižšie uvedeného údajového objektu „object“ v pravidle aktualizácie:
- Skontrolujte zápis všetkých názvov.
- Skontrolujte úplnosť syntaxe zátvoriek. Otvorené zátvorky je potrebné aj uzatvoriť.
- Skontrolujte syntax všetkých parametrov stroja, príp. atribútov. Atribúty musia byť oddelené čiarkou. Dôležité: Ak hneď nasleduje zátvorka, čiarka sa nesmie uvádzať!
- Skontrolujte syntax reťazcov znakov. Reťazce znakov misa byť umiestnené medzi jednoduchými apostrofmi.
- Ak sa používajú jednoduché apostrofy, musí sa pred ne umiestniť symbol '\'. Príklad: \"Názov\"
- Ak sa používa symbol '\', musí sa pred ním nachádzať druhý symbol. Príklad: \\
- Upovedomte zákaznícku službu.


Error description 140-005B

Error message

Aktualizácia systémových dát nie je povolená

Cause of error

- Prebehol pokus o zmenu a prepísanie údajov/súborov alebo konfiguračných údajov systému chránených proti zápisu prostredníctvom pravidiel aktualizácie.
- Prostredníctvom pravidiel aktualizácie sa nesmú meniť údaje alebo systémové dáta, ktoré sú chránené proti zápisu.

Error correction

- Odstráňte chybné pravidlá aktualizácie. Chybné pravidlá aktualizácie nájdete v nasledujúcich informáciách o chybovom hlásení, keď stlačíte softvérové tlačidlo INTERNÉ INFORMÁCIE.
- Upovedomte zákaznícku službu.


Error description 140-005C

Error message

Chybná hodnota pre parametre stroja

Cause of error

- Chyba syntaxe pri hodnote parametra stroja v pravidle aktualizácie.
- Chyba pri zápise zadanej hodnoty alebo neprípustná hodnota pre parameter, ktorý sa má prostredníctvom pravidiel aktualizácie zmeniť.

Error correction

- Skontrolujte správnosť zápisu hodnoty.
- Skontrolujte typ hodnoty. Pri numerickej hodnote môže zápis obsahovať iba jedno číslo, pri výpočte musí byť uvedený dostupný názov výpočtu .
- Upovedomte zákaznícku službu.


Error description 140-005D

Error message

Neznámy názov v pravidle aktualizácie

Cause of error

- Zadaný neznámy názov atribútu alebo parametra stroja v pravidle aktualizácie.

Error correction

- Skontrolujte správnosť zápisu názvov.
- Pri údajovom objekte overte, či je atribút, príp. parameter stroja, naozaj k dispozícii.
- Upovedomte zákaznícku službu.


Error description 140-005E

Error message

Chybný index zoznamu

Cause of error

- Nezadaný žiadny alebo zadaný príliš vysoký index pre zoznam v pravidle aktualizácie.

Error correction

- Ak nie je zadaný žiadny index, zadajte ho.
- Skontrolujte, či je zadaný index vyšší ako maximálny index stanovený pre príslušný zoznam. V prípade potreby index zmeňte.
- Upovedomte zákaznícku službu.


Error description 140-005F

Error message

Neznámy súbor '%1' v pravidle aktualizácie '%2'

Cause of error

- V pravidle aktualizácie je zadaný súbor, ktorý buď nie je dostupný, alebo nie je uvedený v zozname konfiguračných súborov.
- Ďalšie informácie o chybovom hlásení získate stlačením softvérového tlačidla INTERNÉ INFORMÁCIE.

Error correction

- Súbor nie je dostupný a nie je uvedený v zozname konfiguračných súborov:
- Súbor sa automaticky vytvorí prostredníctvom ovládania a nové údaje sa v súbore uložia.
- Ak nechcete vytvoriť nový súbor, presuňte údaje do iného existujúceho súboru a vymažte tento nový súbor zo zoznamu konfiguračných súborov.
- Nesprávne zadanie cesty alebo nesprávny názov súboru v pravidle aktualizácie:
- Stlačte softvérové tlačidlo PRAVIDLÁ AKTUALIZÁCIE a skontrolujte, príp. opravte, pravidlá aktualizácie.
- Konfiguračný súbor je dostupný, ale nie je uvedený v zozname konfiguračných súborov:
- Stlačte softvérové tlačidlo ZOZNAMY KONFIGURAČNÝCH SÚBOROV a doplňte daný súbor do zoznamu.
- Upovedomte zákaznícku službu.


Error description 140-0060

Error message

Nedefinovaná merná jednotka '%1'

Cause of error

– V informáciách o atribútoch je definovaná neznáma meraná jednotka.

Error correction

– Skontrolujte mernú jednotku a prípadne ju upravte. Mali by ste používať iba prednastavené merné jednotky. Stačí uviesť iba názov mernej jednotky a nie samotnú mernú jednotku.
– Upozorňujeme, že v závislosti od mernej jednotky sa vykoná prepočet zobrazovanej hodnoty na mernú jednotku interne používanú v ovládaní.
– V parametroch stroja CfgOemInt a CfgOemPosition sa nesmú používať žiadne merné jednotky, ktoré by spôsobovali prepočet.


Error description 140-0062

Error message

Chyba konfigurácie pri prihlásení alebo odhlásení používateľa

Cause of error

Pri prihlásení alebo odhlásení používateľa v operačnom systéme sa vyskytla chyba konfigurácie.

Error correction

- Skontrolujte, či má používateľ k dispozícii potrebné konfiguračné údaje, predovšetkým údaje na HOME:
- Zastavte všetky NC programy
- Odhláste používateľa a znovu ho prihláste. Ak systém ešte stále hlási chybu, skontaktujte sa so zákazníckym servisom.


Error description 140-0063

Error message

Funkcia s kódovanými údajmi nie je povolená

Cause of error

Ak sa používajú zakódované konfiguračné súbory, nie je možné vykonať žiadne zálohovanie alebo obnovenie konfigurácie.

Error correction

Spustite zálohovanie, resp. obnovenie pomocou PC-Tools, napr. TNCremo.


Error description 140-0064

Error message

Konfigurácia zablokovala voliteľný softvér '%1‘

Cause of error

– Konfigurácia zablokovala voliteľný softvér. Z toho dôvodu nie je voliteľný softvér dostupný, hoci bol povolený v SIK.
– Všímajte si akékoľvek zmeny v správaní stroja (napr. pri zablokovanej kontrole kolízií DCM)!

Error correction

– Voliteľný softvér v dialógovom okne SIK opäť povoľte, čím dosiahnete pôvodné správanie.
– Informujte zákaznícky servis.


Error description 140-0065

Error message

Nahrať čiastkový súbor pomocou NC programu

Cause of error

Zvolený čiastkový súbor MP nahral NC programom z jedného zo simulačných prevádzkových režimov (napr. test programu). Pred takýmto čiastkovým súborom MP sa nachádza znak „#“ (znak mriežky).
Odstránenie tohto čiastkového súboru MP je možné len z toho istého simulačného prevádzkového režimu.

Error correction

- Prepnite do simulačného prevádzkového režimu, z ktorého sa nahral čiastkový súbor MP.
- Spustite tam NC program, ktorý čiastkový súbor MP zase odstráni.
- Informujte zákaznícky servis.


Error description 140-0066

Error message

Konfiguračné súbory prispôsobené z dôvodu aktualizácie

Cause of error

Informácia:
Minimálne jeden zo súborov uvedených v CfgConfigUpdate/baseFiles alebo CfgConfigUpdate/portionFiles bol automaticky prispôsobený na základe aktualizácie softvéru.

Error correction

Spol. HEIDENHAIN odporúča automatickú kontrolu vykonaných zmien.


Error description 140-0067

Error message

Chyba pri novom načítavaní konfiguračných údajov

Cause of error

Pri novom načítaní konfiguračných údajov sa vyskytli chyby. Rešpektujte podrobné informácie pod softvérovým tlačidlom INTERNE INFO v okne chýb:
HAS_FATAL: Načítané údaje obsahujú chybu syntaxe
HAS_UPD: Musí vykonať aktualizácia údajov
Rešpektujte: V ovládaní sú ešte aktívne doterajšie konfiguračné údaje. Zmena konfiguračných údajov už nie je možná.

Error correction

Vykonajte reštart ovládania


Error description 140-0068

Error message

Subor '%1' uvedeny viacnasobne

Cause of error

V CfgConfigDataFiles je viackrát uvedený rovnaký súbor.
Vezmite na vedomie:
Súbor sa môže uviesť aj pod SYS: v CfgJhConfigDataFiles.

Error correction

- Zmeňte názov súboru a záznam pod CfgConfigDataFiles


Error description 140-006C

Error message

Hodnotenie SIK2 chybný

Cause of error

An error occurred while evaluating the SIK2 component.

Error correction

Inform your service agency


Error description 140-006D

Error message

Text name '%1' defined in multiple *.po files

Cause of error

The same text name is used in multiple *.po files. This is not allowed.
Please note the file names indicated in the message details.

Error correction

- Change the text name: the name must be unique
You could add a unique identifier as a prefix to your text names.


Error description 141-0003

Error message

Kľúčový názov už existuje

Cause of error

Údajový objekt s uvedeným kľúčom už existuje.
Preto sa s týmto údajovým kľúčom nemôže vytvoriť žiadny nový údajový objekt.

Error correction

- Vymažte starý údajový objekt
- alebo zadajte iný kľúč


Error description 141-0005

Error message

Údaje nie sú úplne zabezpečené

Cause of error

Nemohli sa zálohovať všetky zmenené údaje, pretože je blokované právo zápisu alebo ešte beží program NC.

Error correction

- Zastavte spracovanie programu NC
- Opäť sa pokúste o uloženie, pretože blokovanie práva zápisu mohlo byť medzitým odstránené.


Error description 141-0006

Error message

Hodnota je mimo %1 až %2

Cause of error

Zadaná hodnota je neplatná alebo leží za dovolenými medznými hodnotami.

Error correction

Zadajte inú hodnotu.


Error description 141-0007

Error message

Tlačidlo bez funkcie

Cause of error

Použitie tlačidla nie je v tomto stave povolené alebo tlačidlo nemá žiadnu funkciu.


Error description 141-0025

Error message

Prístupové práva pre zmenu údajov sú nedostačujúce
'%1' '%2'

Cause of error

Prístupové práva nepostačujú na zmenu dát.
Možno vykonávate cyklus alebo program NC z mechaniky, pre ktorú nemáte prístupové práva.
Uvedie sa dátový objekt, pre ktorý sú potrebné vyššie prístupové práva.

Error correction

- Dáta sa nedajú uložiť.
- Musíte zadať iné číslo kódu.
- Vykonajte cyklus alebo program NC z mechaniky, pre ktorú máte prístupové práva.
- Na aktualizáciu softvéru je potrebné systémové číslo kódu.


Error description 141-0030

Error message

Ďalšie vloženie hesla nemožné

Cause of error

Na uvoľnenie alternatívy bolo viackrát zadané nesprávne heslo.
Po 10 nesprávnych zadaniach nie je ďalšie zadanie možné.

Error correction

Upovedomte zákaznícku službu.


Error description 141-0048

Error message

Výber nie je súbor dielca MP

Cause of error

Vybrali ste adresár. Táto funkcia podporuje výlučne výber súboru.

Error correction

- Buď vyberte súbor dielca MP (nie adresár),
- alebo aktualizujte softvérovým tlačidlom AKTUALIZOVAŤ/SÚBOR ADRESÁR všetky súbory z adresára


Error description 141-004B

Error message

Chýba potrebná hodnota

Cause of error

Nevložili ste potrebnú hodnotu.

Error correction

- Na vyznačenom mieste vložte hodnotu


Error description 141-004C

Error message

Neplatný vstupný rozsah alebo chybný formát

Cause of error

Vložená hodnota nevyhovuje formátu parametra.

Error correction

- Pri vstupe použite platný rozsah hodnôt, rešpektujte vstupný rozsah príslušného parametra


Error description 141-004D

Error message

Hodnota sa nesmie meniť

Cause of error

Vložili ste informácie o atribútoch, ktorých zmenu výrobca stroja neumožňuje.
Možno sa tento vstup uskutočnil do súboru parametrov.

Error correction

Vkladajte iba údaje, ktoré ponúka dialógové okno na editovanie informácií o atribútoch.


Error description 141-004E

Error message

Výber neobsahuje žiaden riadok

Cause of error

V položke „Výber“ ste nevybrali žiadne pole z tabuľky.

Error correction

- Vyberte kurzorom riadok v tabuľke pod položkou „Výber“.
Upozornenie: Možnosť vloženia výberu závisí od typu parametra!


Error description 141-004F

Error message

Funkcia je možná iba so základnými údajmi

Cause of error

TEST SK

Error correction

TEST SK


Error description 141-0050

Error message

Softvérovú možnosť [%1] nie je možné zablokovať

Cause of error

Pokúsili ste sa zablokovať voliteľný softvér v dialógovom okne SIK prostredníctvom softvérového tlačidla LOCK OPTION. Zvolená možnosť patrí k prednastaveným továrenským nastaveniam ovládania.
Možnosti, ktoré sú dostupné ako štandardné, nie je možné zablokovať.

Error correction

Vyberte si voliteľný softvér pre toto ovládanie pre funkciu LOCK OPTION.
Zoznam dostupných voliteľných softvérov nájdete v technickej príručke.


Error description 141-0051

Error message

Podsúbor MP už nahraný

Cause of error

Už načítaný čiastkový súbor sa nedá ešte raz otvoriť na editovanie.

Error correction

Zvoľte iný súbor zo zoznamu dátových blokov


Error description 141-0052

Error message

Zvolený súbor už aktívny ako základný súbor

Cause of error

Súbor zvolený na editovanie je obsiahnutý v základných údajoch.

Error correction

Zvolenie základných údajov a editovanie údajov v súbore pomocou konfiguračného editora


Error description 141-0141

Error message

Kopírovať štandard. konfiguráciu do \\CONFIG?

Cause of error


Error description 141-0142

Error message

Predošlé dáta sa uložia do \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Kruhový oblúk nie je úplne definovaný

Cause of error

Nie je definovaný počiatočný bod kruhového oblúka


Error description 145-0002

Error message

Kruhový oblúk nie je úplne definovaný

Cause of error

Nie je definovaný koncový bod kruhového oblúka


Error description 145-0003

Error message

Kruhový oblúk nie je úplne definovaný

Cause of error

Nie je definovaný počiatočný a koncový bod kruhového oblúka


Error description 145-0004

Error message

Systémová chyba v geometrii

Cause of error

Dĺžka kruhového oblúka v priestore nie je definovaná jednoznačne.

Error correction

Upovedomte zákaznícku službu


Error description 145-0005

Error message

Systémová chyba v geometrii

Cause of error

Správa nesmie obsahovať transformačnú maticu

Error correction

Upovedomte zákaznícku službu


Error description 145-0006

Error message

Neprípustný faktor merania

Cause of error

Pre kruh ste definovali rôzne rozmerové faktory špecifické pre osi. Pri kruhoch použite rovnaké rozmerové faktory špecifické pre osi.


Error description 145-0008

Error message

Chybná tangenta

Cause of error

Naprogramovaný koncový bod tangenty leží príliš blízko kruhového oblúka

Error correction

Upravte koncový bod tangenty


Error description 145-0009

Error message

Chybná tangenta

Cause of error

Naprogramovaný koncový bod tangenty leží na kruhovom oblúku

Error correction

Upravte koncový bod tangenty


Error description 145-000A

Error message

Chybná tangenta

Cause of error

Naprogramovaný koncový bod tangenty leží vo vnútri kruhového oblúka

Error correction

Upravte koncový bod tangenty


Error description 145-000C

Error message

Chybný bod

Cause of error

Naprogramovaný bod neleží na kruhovom oblúku

Error correction

Upravte súradnice bodu


Error description 145-000D

Error message

Funkcia ešte nie je implementovaná

Cause of error

Funkcia ešte nie je implementovaná


Error description 145-000E

Error message

Kruhový oblúk je chybný

Cause of error

Počiatočný a koncový bod kruhového oblúka nie sú rovnako vzdialené od stredu.

Error correction

Upravte súradnice koncového bodu kruhového oblúka alebo súradnice stredu kruhu


Error description 145-000F

Error message

Kruhový oblúk je chybný

Cause of error

Vzdialenosť medzi počiatočným a koncovým bodom kruhového oblúka je príliš malá

Error correction

Upravte bod


Error description 145-0010

Error message

Kruhový oblúk je chybný

Cause of error

Zadaný polomer kruhu je príliš malý na spojenie počiatočného a koncového bodu kruhového oblúka

Error correction

Upravte súradnice


Error description 145-0011

Error message

Kruhový oblúk je chybný

Cause of error

Tangenty na počiatočnom a koncovom bode kruhu sú rovnobežné

Error correction

Upravte súradnice


Error description 145-0012

Error message

Nie je k dispozícii žiadny priesečník

Cause of error

Zadané krivky sa nepretínajú

Error correction

Upravte súradnice


Error description 145-0013

Error message

Chybná skosená hrana

Cause of error

Nie je definovaná dĺžka skosenej hrany

Error correction

Zadajte dĺžku skosenej hrany


Error description 145-0014

Error message

Chybná skosená hrana

Cause of error

Skosená hrana je príliš dlhá

Error correction

Upravte dĺžku skosenej hrany


Error description 145-0015

Error message

Chybná skosená hrana

Cause of error

Skosená hrana je povolená len medzi priamkami

Error correction

Vymažte blok skosených hrán


Error description 145-0016

Error message

Chybné zaoblenie (RND)

Cause of error

Nie je definovaný polomer zaoblenia

Error correction

Upravte zaoblenie


Error description 145-0017

Error message

Chybné zaoblenie (RND)

Cause of error

Polomer zaoblenia je príliš veľký

Error correction

Upravte polomer zaoblenia


Error description 145-0018

Error message

Chybný rozbehový posun (APPR)

Cause of error

Nie je definovaná dĺžka pohybu prísunu


Error description 145-0019

Error message

Chybný rozbehový posun (APPR)

Cause of error

Nie je definovaná strana prísunu


Error description 145-001A

Error message

Chybný rozbehový posun (APPR)

Cause of error

Nie je definovaný polomer pohybu prísunu


Error description 145-001B

Error message

Chybný rozbehový posun (APPR)

Cause of error

V pohybe prísunu nie je definovaný uhol pojazdu


Error description 145-001C

Error message

Chybný rozbehový posun (APPR)

Cause of error

Polomer prechodového kruhu v pohybe prísunu je príliš veľký


Error description 145-001D

Error message

Chybný odsun (DEPT)

Cause of error

Nie je definovaná dĺžka pohybu odsunu


Error description 145-001E

Error message

Chybný odsun (DEPT)

Cause of error

Nie je definovaná strana odsunu


Error description 145-001F

Error message

Chybný odsun (DEPT)

Cause of error

Nie je definovaný polomer pohybu odsunu


Error description 145-0020

Error message

Chybný odsun (DEPT)

Cause of error

Nie je definovaný uhol pojazdu pohybu odsunu


Error description 145-0021

Error message

Chybný odsun (DEPT)

Cause of error

Polomer prechodového kruhu v pohybe odsunu je príliš veľký


Error description 145-0022

Error message

Chybný odsun (DEPT)

Cause of error

Nie je definovaný koncový bod pohybu odsunu


Error description 145-0023

Error message

Systémová chyba v geometrii

Cause of error

Prístup do zložky vektora s neplatným indexom

Error correction

Upovedomte zákaznícku službu


Error description 145-0024

Error message

Systémová chyba v geometrii

Cause of error

Bol zaznamenaný pokus o normovanie nulového vektora

Error correction

Upovedomte zákaznícku službu


Error description 145-0025

Error message

Systémová chyba v geometrii

Cause of error

Prístup do prvku matice s neplatným indexom

Error correction

Upovedomte zákaznícku službu


Error description 145-0026

Error message

Systémová chyba v geometrii

Cause of error

Prístup do stĺpca matice s neplatným indexom

Error correction

Upovedomte zákaznícku službu


Error description 145-0027

Error message

Systémová chyba v geometrii

Cause of error

Bol zaznamenaný pokus o invertovanie singulárnej matice

Error correction

Upovedomte zákaznícku službu


Error description 145-0028

Error message

Systémová chyba v geometrii

Cause of error

Konverzia nie je možná

Error correction

Upovedomte zákaznícku službu


Error description 145-002F

Error message

Posuvný pohyb je chybný

Cause of error

Definícia orientácie v transformácii súradníc je nesprávna

Error correction

Upravte definíciu


Error description 145-0030

Error message

Posuvný pohyb je chybný

Cause of error

V transformácii súradníc sa nedá vypočítať smer Y

Error correction

Upravte definíciu


Error description 145-0031

Error message

Chyba geometrie

Cause of error

Vzdialenosť medzi dvoma bodmi je príliš malá na výpočet


Error description 145-0032

Error message

Systémová chyba v geometrii

Cause of error

Pri internom výpočte sa vyskytlo delenie nulou

Error correction

Upovedomte zákaznícku službu


Error description 145-0033

Error message

Systémová chyba v geometrii

Cause of error

Pri internom výpočte vznikol kruh so záporným polomerom

Error correction

Upovedomte zákaznícku službu


Error description 145-0034

Error message

Systémová chyba v geometrii

Cause of error

Pre elipsu alebo elipsový oblúk bola vyvolaná funkcia, ktorá je prípustná len pre kruhy kruhové oblúky.

Error correction

Upovedomte zákaznícku službu


Error description 145-0035

Error message

Systémová chyba v geometrii

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 145-0036

Error message

Systémová chyba v geometrii

Cause of error

V geometrickej konštrukcii ležia dva body natoľko vzájomne blízko, že sa smerový vektor stáva nepresný.

Error correction

Upovedomte zákaznícku službu


Error description 145-0037

Error message

Okruh je nesprávne naprogramovaný

Cause of error

Naprogramované body nedefinujú kruh

Error correction

Upravte súradnice bodov


Error description 145-0038

Error message

Systémová chyba v geometrii

Cause of error

Pri internom výpočte degenerovala elipsa na úsečku.
Pre takéto očakávané elipsy sa niektoré operácie nedajú vykonať.

Error correction

Upovedomte zákaznícku službu


Error description 145-0039

Error message

Chybné zaoblenie (RND)

Cause of error

Pokúsili ste sa vložiť medzi dve opačne rovnobežné priamky zaoblenie.

Error correction

Upravte súradnice priamo


Error description 145-003A

Error message

Zmysel otáčania obrysu nedef.

Cause of error

Pokúsili ste sa stanoviť zmysel otáčania obrysu, ktorý nemá žiaden definovaný zmysel otáčania.

Error correction

Zistite, či je obrys uzatvorený a úplný.


Error description 160-0001

Error message

Systémová chyba v Interpreter

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 160-0003

Error message

Chybná štruktúra záznamu

Cause of error

Nie je naprogramované kľúčové slovo alebo funkcia G

Error correction

Zmeňte program NC


Error description 160-0004

Error message

Systémová chyba v Interpreter

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 160-0007

Error message

Systémová chyba v Interpreter

Cause of error

Chyba v internom cykle

Error correction

Upovedomte zákaznícku službu


Error description 160-000B

Error message

CYCL DEF nedefinované

Cause of error

Naprogramovali ste vyvolanie cyklu bez predchádzajúceho definovania cyklu alebo ste sa pokúsili o vyvolanie Def aktívneho cyklu.

Error correction

Definujte cyklus pred vyvolaním


Error description 160-000D

Error message

Súbor ‚%1‘ sa nedá otvoriť

Cause of error

Pri otváraní súboru sa vyskytla chyba

Error correction

Zabezpečte, aby bol súbor dostupný, aby bola uvedená cesta korektná, a aby mal súbor čitateľný formát.


Error description 160-0018

Error message

Skok na návestie 0 nepovolený

Cause of error

V NC bloku LBL CALL (DIN/ISO: L 0,0) alebo v skokovej inštrukcii (výpočty s parametrami) ste naprogramovali skok na Label 0.

Error correction

Zmeňte program NC.


Error description 160-001A

Error message

Chybná štruktúra záznamu

Cause of error

Opakovanie programu ste naprogramovali nesprávne

Error correction

Zmeňte program NC


Error description 160-001B

Error message

Číslo návestia nedostupné

Cause of error

Pomocou LBL CALL (DIN/ISO: L x,x) ste sa pokúsili vyvolať návesť, ktorá je nedostupná.

Error correction

Zmeňte číslo v bloku LBL CALL alebo vložte chýbajúcu návesť (LBL SET)


Error description 160-001C

Error message

Číslo návestia obsadené

Cause of error

Pokúsili ste sa zadať rovnaké číslo Label vo viacerých NC blokoch LBL SET (DIN/ISO: G98 Lxx).

Error correction

Zmeňte program NC.


Error description 160-001D

Error message

Chybná štruktúra záznamu

Cause of error

Polohovanie ste naprogramovali bez spustenia interpolácie

Error correction

Zmeňte program NC


Error description 160-001F

Error message

Programovaná chybná os

Cause of error

Jedna z osí v bloku NC nie je nakonfigurovaná

Error correction

Zmeňte program NC


Error description 160-0020

Error message

Programovaná chybná os

Cause of error

Pre os zadanú v bloku FN18 (DIN/ISO: D18) sa nedala určiť žiadna požadovaná/skutočná poloha.

Error correction

Skontrolujte index systémového dátumu.


Error description 160-0021

Error message

Pol je nesprávne definovaný

Cause of error

V programe NC sa pre pól musia naprogramovať obe súradnice v rovine. Zabudli ste jednu súradnicu, zadali ste viac ako dve súradnice, alebo ste súradnice naprogramovali dvojmo.

Error correction

Skontrolujte naprogramovanie pólu v programe NC


Error description 160-0022

Error message

Chybná štruktúra záznamu

Cause of error

V lineárnom polárnom bloku ste polárny polomer naprogramovali dvakrát

Error correction

Zmeňte program NC


Error description 160-0023

Error message

Chybná štruktúra záznamu

Cause of error

V kruhovom polárnom bloku (CP; DIN/ISO: G12/G13/G15) ste naprogramovali polomer. Polomer je však definovaný vzdialenosťou počiatočného bodu k pólu.

Error correction

Zmeňte program NC


Error description 160-0024

Error message

Chybná štruktúra záznamu

Cause of error

Pri kruhovej dráhe s polomerom CR (DIN/ISO: G02, G03) nie je naprogramovaný žiadny polomer.

Error correction

Zmeňte program NC.


Error description 160-0025

Error message

Chybná štruktúra záznamu

Cause of error

Naprogramovali ste nesprávny zmysel otáčania kruhu.

Error correction

Zmeňte program NC


Error description 160-0026

Error message

Bez zmyslu otáčania

Cause of error

Naprogramovali ste kruh bez zmyslu otáčania.

Error correction

Zásadne vždy naprogramujte zmysel otáčania DR.


Error description 160-0028

Error message

Neplatný Q parameter

Cause of error

Index zadaný pre parameter Q je mimo povoleného rozsahu.

Error correction

Zmeňte program NC


Error description 160-0029

Error message

Chybná štruktúra záznamu

Cause of error

Naprogramovaná syntax NC nie je podporovaná

Error correction

Zmeňte program NC


Error description 160-002A

Error message

Chybná štruktúra záznamu

Cause of error

Naprogramovaná syntax NC nie je podporovaná

Error correction

Zmeňte program NC


Error description 160-002B

Error message

Chybná štruktúra záznamu

Cause of error

Naprogramovaná syntax NC nie je podporovaná

Error correction

Zmeňte program NC


Error description 160-002C

Error message

Chybná štruktúra záznamu

Cause of error

Naprogramovali ste syntakticky nesprávny blok NC.

Error correction

Zmeňte program NC.


Error description 160-0032

Error message

Aritmetická chyba

Cause of error

Chybný výpočet parametra Q: Delenie 0, odmocňovanie zápornej hodnoty alebo podobné

Error correction

Skontrolujte vložené hodnoty.


Error description 160-0036

Error message

NC blok sa nenašiel

Cause of error

Blok zadaný v chode blokov sa nenašiel.

Error correction

Zadajte nový cieľ chodu blokov


Error description 160-003C

Error message

CYCL DEF neúplná

Cause of error

Naprogramovali ste neúplnú definíciu cyklu alebo ste medzi bloky cyklov vložili iné bloky NC.

Error correction

Zmeňte program NC.


Error description 160-003D

Error message

Chybná štruktúra záznamu

Cause of error

Naprogramovaný prvok syntaxe nie je povolený v tomto bloku NC.

Error correction

Zmeňte program NC


Error description 160-003E

Error message

Chybná štruktúra záznamu

Cause of error

Naprogramovaný prvok syntaxe nie je povolený v tomto bloku NC.

Error correction

Zmeňte program NC


Error description 160-0048

Error message

Chybná štruktúra záznamu

Cause of error

Toto ovládanie nepodporuje naprogramovanú syntax NC

Error correction

Zmeňte program NC


Error description 160-0049

Error message

Dotykový bod neprístupný

Cause of error

V priebehu meracej dráhy prišiel signál z dotykovej sondy

Error correction

Zabezpečte vhodné polohovanie a snímanie zopakujte


Error description 160-0054

Error message

Chybná štruktúra záznamu

Cause of error

Do funkcie FN18 ID2000 ste zadali nesprávne číslo systémových dát.

Error correction

Zmeňte program NC


Error description 160-0055

Error message

Chybná zmena nástroja

Cause of error

Bol uvoľnený nepoužívaný nástroj

Error correction

Upovedomte výrobcu strojov


Error description 160-0056

Error message

Chýba os nástroja

Cause of error

Polohovací blok ste naprogramovali s korekciou polomeru nástroja bez toho, aby ste predtým vyvolali nástroj.

Error correction

Zmeňte program NC.


Error description 160-0058

Error message

Cyklus pre TOOL CALL nie je definovaný

Cause of error

Nebol definovaný cyklus na výmenu nástroja.

Error correction

Upovedomte výrobcu strojov


Error description 160-0059

Error message

Cyklus pre TOOL DEF nie je definovaný

Cause of error

Pre definíciu nástroja ste nedefinovali žiaden cyklus.

Error correction

Upovedomte výrobcu strojov


Error description 160-005A

Error message

Neznámy typ nástroja '%1'

Cause of error

Vo funkcii FN17 ID950 bol zistený nedefinovaný typ nástroja.

Error correction

Upovedomte výrobcu strojov


Error description 160-005D

Error message

Chybná štruktúra záznamu

Cause of error

Typy dát stĺpca uvedeného v príkaze SQL BIND sa nezhodujú s typmi dát uvedeného parametra.

Error correction

Skontrolujte definíciu tabuľky a zmeňte program NC


Error description 160-0060

Error message

Parameter nie je prepojený so stĺpcom

Cause of error

Príkazom SQL BIND ste sa pokúsili rozpojiť spojenie, ktoré neexistuje.

Error correction

Zmeňte program NC


Error description 160-0061

Error message

Systémová chyba v Interpreter

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 160-0063

Error message

Chybná štruktúra záznamu

Cause of error

Naprogramovaný prvok syntaxe nie je povolený v tomto bloku NC.

Error correction

Zmeňte program NC


Error description 160-0064

Error message

Prístup k tabuľke sa nepodaril

Cause of error

- Naprogramovaný príkaz SQL je syntakticky chybný
- Zadaná tabuľka sa nedala otvoriť
- Zadaná tabuľka je definovaná chybne
- Nie je definovaný symbolický názov tabuľky
- Tabuľka neobsahuje zadané stĺpce
- Dátový záznam sa nedal čítať, pretože je zablokovaný

Error correction

Skontrolujte definíciu tabuľky a zmeňte program NC


Error description 160-0065

Error message

Chybná štruktúra záznamu

Cause of error

Vo funkcii FN20 ste zadali nesplniteľnú podmienku.

Error correction

Zmeňte program NC


Error description 160-0067

Error message

Chybný prístup k tabuľke

Cause of error

Vyskytla sa interná chyba ovládania

Error correction

Upovedomte zákaznícku službu


Error description 160-0068

Error message

Chybná štruktúra záznamu

Cause of error

Naprogramovali ste syntakticky nesprávny príkaz SQL

Error correction

Zmeňte program NC


Error description 160-0069

Error message

Chýba posuv

Cause of error

Nenaprogramovali ste žiaden posuv alebo ste naprogramovali posuv 0.

Error correction

Zmeňte program NC


Error description 160-006B

Error message

Posuv pre nástroj chýba

Cause of error

V bloku NC ste naprogramovali F AUTO, v bloku TOOL CALL ste však nenaprogramovali žiaden posuv.

Error correction

- Zadajte posuv do príslušného bloku NC priamo
- Blok TOOL CALL naprogramujte s posuvom


Error description 160-0073

Error message

SQL Handles na konci programu ešte nie je povolený

Cause of error

Program bol ukončený, hoci prístupy do tabuľky boli ešte aktívne

Error correction

Pred ukončením programu ukončite všetky prístupy do tabuľky SQL pomocou SQL COMMIT alebo SQL ROLLBACK


Error description 160-0082

Error message

Os naprogramovaná dvakrát

Cause of error

V polohovacom bloku ste naprogramovali dvakrát rovnakú os.

Error correction

Zmeňte program NC.


Error description 160-0083

Error message

Os naprogramovaná dvakrát

Cause of error

V cykle "ZRKADLENIE" ste naprogramovali dvakrát rovnakú os.

Error correction

Zmeňte program NC.


Error description 160-0084

Error message

Os naprogramovaná dvakrát

Cause of error

V definícii cyklu 26 "OSOVO ŠPECIFICKÝ FAKTOR MIERKY" je v zadaní rozmerového faktora alebo stredu natiahnutia dvakrát naprogramovaná rovnaká os.

Error correction

Zmeňte program NC.


Error description 160-0085

Error message

Os naprogramovaná dvakrát

Cause of error

V bloku pre prísun a odsun ste naprogramovali jednu os dvakrát.

Error correction

Zmeňte program NC.


Error description 160-0086

Error message

Os naprogramovaná dvakrát

Cause of error

V cykle prepočtu súradníc je jedna os naprogramovaná dvakrát.

Error correction

Zmeňte program NC.


Error description 160-0087

Error message

Os naprogramovaná dvakrát

Cause of error

V snímacom cykle "TCH PROBE" bola jedna os naprogramovaná dvakrát.

Error correction

Zmeňte program NC.


Error description 160-0089

Error message

Nesprávne č. pre FN17/FN18

Cause of error

Číselná kombinácia nie je pri systémovom dátume (FN17/FN18) povolená.

Error correction

Skontrolujte číslo a index systémového dátumu.


Error description 160-008A

Error message

Nesprávny index osi pre FN17/FN18

Cause of error

Pri zápise/čítaní systémových dát (FN17/FN18) ste zadali chybný index osi.

Error correction

Skontrolujte index systémového dátumu.


Error description 160-008B

Error message

Chybná štruktúra záznamu

Cause of error

Polomer ste v bloku NC naprogramovali na neprípustné miesto.

Error correction

Zmeňte program NC


Error description 160-008C

Error message

Chybná štruktúra záznamu

Cause of error

Zmysel otáčania ste v bloku NC naprogramovali na neprípustné miesto.

Error correction

Zmeňte program NC.


Error description 160-008F

Error message

Chybná štruktúra záznamu

Cause of error

V bloku NC ste naprogramovali príliš veľa polôh osí.

Error correction

Zmeňte program NC


Error description 160-0091

Error message

Chybná štruktúra záznamu

Cause of error

V bloku NC APPR/DEP ste naprogramovali viac ako 3 polohy osí.

Error correction

Zmeňte program NC


Error description 160-0092

Error message

Chybná štruktúra záznamu

Cause of error

Do bloku FN29 bolo naprogramovaných viac ako 8 hodnôt.

Error correction

Zmeňte program NC


Error description 160-0093

Error message

Chybná štruktúra záznamu

Cause of error

V cykle posunutia nulového bodu ste naprogramovali príliš veľa polôh.

Error correction

Zmeňte program NC


Error description 160-0094

Error message

Chybná štruktúra záznamu

Cause of error

V cykle zmeny mierky špecifickej pre os bolo naprogramovaných príliš veľa polôh.

Error correction

Zmeňte program NC


Error description 160-0095

Error message

Chybná štruktúra záznamu

Cause of error

V cykle faktora merania špecifického pre os ste naprogramovali príliš veľa súradníc stredu.

Error correction

Zmeňte program NC


Error description 160-0096

Error message

Chybná štruktúra záznamu

Cause of error

V cykle zrkadlenie ste naprogramovali príliš veľa osí.

Error correction

Zmeňte program NC


Error description 160-0099

Error message

Stĺpec bol viacnásobne pridelený parametru

Cause of error

V programe NC ste pomocou príkazu "SQL BIND" priradili názov stĺpca jednému parametru viackrát.

Error correction

Zmeňte program NC


Error description 160-009A

Error message

Tabuľkový stĺpec nie je prepojený so žiadnym parametrom

Cause of error

Skôr, ako sa budete môcť obracať príkazmi SQL (SQL "SELECT ...", SQL UPDATE, SQL FETCH) na stĺpec tabuľky, musíte ho pomocou príkazu SQL BIND, SQL SYSBIND alebo príslušným konfiguračným dátumom spojiť s hodnotou.

Error correction

Zmeňte program NC


Error description 160-009B

Error message

Stĺpec nie je definovaný

Cause of error

Pre stĺpec tabuľky neexistuje žiaden popis stĺpca

Error correction

Skontrolujte definíciu tabuľky.


Error description 160-009C

Error message

Chybná štruktúra záznamu

Cause of error

Funkcia FN naprogramovaná v programe NC nie je podporovaná

Error correction

Zmeňte program NC


Error description 160-009E

Error message

Programovaná chybná os

Cause of error

Nesprávna hodnota pre FN17: SYSWRITE ID 212

Error correction

Zmeňte program NC


Error description 160-009F

Error message

Chybná štruktúra záznamu

Cause of error

Na vloženie prednastavenej hodnoty ste naprogramovali príliš veľa osí.

Error correction

Zmeňte program NC


Error description 160-00A0

Error message

Vreteno sa netočí

Cause of error

Vyvolali ste obrábací cyklus, hoci vreteno stojí.

Error correction

Zmeňte program NC


Error description 160-00A1

Error message

Naprogramovaný nesprávny index nástroja

Cause of error

Naprogramovaný nesprávny index nástroja

Error correction

Zmeňte program NC


Error description 160-00A2

Error message

Chybná štruktúra záznamu

Cause of error

Chybná definícia polotovaru

Error correction

Zmeňte program NC


Error description 160-00A3

Error message

Os naprogramovaná dvakrát

Cause of error

V definícii polotovaru ste jednu os naprogramovali dvakrát.

Error correction

Zmeňte program NC.


Error description 160-00A4

Error message

Programovaná chybná os

Cause of error

Neplatná os v definícii polotovaru

Error correction

Zmeňte program NC.


Error description 160-00A5

Error message

Chybná štruktúra záznamu

Cause of error

Naprogramovaný prvok syntaxe nie je povolený v bloku NC.

Error correction

Zmeňte program NC.


Error description 160-00A6

Error message

Cyklus nie je nainštalovaný

Cause of error

Naprogramovaný cyklus nie je nainštalovaný

Error correction

Skontrolujte nainštalované cykly a zmeňte program NC.


Error description 160-00A7

Error message

Systémová chyba v Interpreter

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 160-00A8

Error message

Rekurz. vyvol. navestia

Cause of error

V podprograme ste sa pokúsili vyvolať návesť, ktorou tento podprogram začína.

Error correction

Upravte program NC. Podprogram nesmie vyvolať sám seba.


Error description 160-00A9

Error message

Nevhodné tlačidlo merania

Cause of error

Požadovaný merací cyklus sa nedá vykonať s práve aktívnym meracím dotykom.

Error correction

Zmeňte program NC


Error description 160-00AA

Error message

Príliš hlboké vkladanie programu

Cause of error

Vnorenie programov pomocou CALL LBL alebo CALL PGM je nadmerné, pravdepodobne kvôli rekurzívnemu vyvolaniu.

Error correction

Zmeňte program NC


Error description 160-00AB

Error message

Rekurz. vyvolanie prog.

Cause of error

V rámci programu NC ste sa pokúsili vyvolať tento program NC ako podprogram.
Pokúsili ste sa o opakované vyvolanie jedného z programov NC, ktoré volali aktuálny program NC.

Error correction

Upravte program NC. Podprogram NC nesmie vyvolať sám seba.


Error description 160-00AC

Error message

Nie je možné na tomto stroji

Cause of error

Požadovaný príkaz sa na tomto stroji nedá vykonať alebo je chybná konfigurácia.

Error correction

Upovedomte výrobcu strojov alebo zmeňte program NC (ak sa chyba vyskytla v programe NC).


Error description 160-00AD

Error message

Chybná štruktúra záznamu

Cause of error

V definícii obrysu ste naprogramovali neprípustný prvok syntaxe. Prípustné sú len príkazy pojazdu (okrem APPR/DEPT) a výpočet parametra Q.

Error correction

Zmeňte program NC.


Error description 160-00AE

Error message

Neplatná hodnota

Cause of error

Pokúsili ste sa priradiť premennej neprípustnú hodnotu.

Error correction

Zmeňte program NC.


Error description 160-00AF

Error message

Nedeklarovaný String-Variable

Cause of error

Použili ste premennú reťazca bez jej predchádzajúceho deklarovania.

Error correction

Zmeňte program NC. Každú premennú reťazca musíte pred jej prvým použitím deklarovať pomocou DECLARE STRING.


Error description 160-00B0

Error message

Chybná štruktúra záznamu

Cause of error

Neukončili ste korektne definíciu obrysu.

Error correction

Zmeňte program NC. Obrysy definované návesťou musia byť ukončené návesťou 0.


Error description 160-00B1

Error message

Zapisovanie nie je možné

Cause of error

Pomocou FN17:SYSREAD alebo príkazmi SQL SYSBIND a SQL FETCH ste sa pokúsili zapísať systémový parameter, ktorý sa smie len čítať.

Error correction

Zmeňte program NC.


Error description 160-00B2

Error message

Reťazec je príliš dlhý

Cause of error

Pokúsili ste sa zapísať do tabuľky reťazec, ktorý je pre príslušný stĺpec tabuľky príliš dlhý.

Error correction

Zmeňte program NC.


Error description 160-00B3

Error message

Chybná štruktúra záznamu

Cause of error

V bloku NC chýba potrebný prvok syntaxe.

Error correction

Zmeňte program NC.


Error description 160-00B4

Error message

Formátový súbor je chybný

Cause of error

Formátový súbor pre FN16: F-PRINT (DIN/ISO: D16) nemá správny formát.

Error correction

Upravte formátový súbor


Error description 160-00B5

Error message

Formátový súbor je chybný

Cause of error

Formátový súbor pre FN16: F-PRINT (DIN/ISO: D16) nemá správny formát: Parametre Q a iné kľúčové slová v zadanom riadku nevyhovujú nahrádzajúcemu znaku vo formáte reťazca. Všimnite si:
- Ak sa znak %% vo formáte reťazca nemá chápať ako údaj o formáte, musíte zapísať \%%.
- V každom riadku sa musia nachádzať najskôr všetky kľúčové slová, ktoré generujú výstup (napr. HOUR, Q14, ...) a potom tie, ktoré negenerujú žiaden výstup (napr. M_CLOSE).

Error correction

Upravte formátový súbor


Error description 160-00B6

Error message

Formátový súbor je chybný

Cause of error

Formátový súbor pre FN16: F-PRINT (DIN/ISO: D16) nemá správny formát: Zadaný riadok obsahuje kľúčové slová pre viacero rôznych jazykov.

Error correction

Upravte formátový súbor. Každý riadok smie obsahovať najviac jedno kľúčové slovo pre jeden jazyk.


Error description 160-00B7

Error message

Formátový súbor je chybný

Cause of error

Formátový súbor pre FN16: F-PRINT (DIN/ISO: D16) nemá správny formát: Zadaný riadok obsahuje neznáme kľúčové slovo.

Error correction

Upravte formátový súbor.


Error description 160-00B8

Error message

Formátový súbor je chybný

Cause of error

Pomocou FN16: F-PRINT (DIN/ISO: D16) vytvorený text je príliš dlhý. Max. povolená dĺžka: 1 024 znakov.

Error correction

Zmeňte formátový súbor. V prípade potreby rozdeľte výstup na viacero príkazov FN16.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Prístup k súboru nie je možný

Cause of error

Pokúsili ste sa o prístup na niektorý súbor, ktorý je rezervovaný pre výrobcu ovládania alebo stroja.

Error correction

Zmena programu NC.


Error description 160-00BB

Error message

CFGREAD je chybný

Cause of error

Pokus o čítanie konfiguračného dátumu pomocou CFGREAD zlyhal. Možno požadovaný konfiguračný dátum neexistuje alebo je iného typu.

Error correction

Skontrolujte spôsob zápisu názvu (TAG), kľúča (KEY) a požadovaného atribútu (ATTR) a či má požadovaný dátum správny typ: Do číselných vzorcov sa môžu načítať len dáta, ktoré sa dajú previesť na čísla (čísla a boloovské premenné), do vzorca reťazca len
dáta, ktoré sa dajú previesť na reťazec (reťazec, Bool a enumerácia).


Error description 160-00BC

Error message

Chýba definícia nástroja

Cause of error

Pri vyvolaní nástroja (TOOL CALL, DIN/ISO: ste naprogramovali číslo nástroja, pre ktorý v programe neexistuje žiadna definícia nástroja (TOOL DEF, DIN/ISO: G99).

Error correction

Zmeňte program NC.


Error description 160-00BD

Error message

Chybná štruktúra záznamu

Cause of error

V zadanom bloku NC ste nenaprogramovali žiadne nevyhnutné súradnice.

Error correction

Zmeňte program NC.


Error description 160-00BE

Error message

Ilegálny typ tlačidla

Cause of error

Pre typ meracej dotykovej sondy ste zadali neplatné číslo. Pravdepodobne sú chybné dáta meracej dotykovej sondy alebo cyklus.

Error correction

Upravte typ meracej dotykovej sondy. (Príp. cez zákaznícku službu)


Error description 160-00BF

Error message

CYCL DEF je chybná

Cause of error

Parametre Q zadané v jednom cykle ako parametre vyvolania sú rozporné.
Príp. je cyklus nakonfigurovaný chybne, prípadne ste ho aj len chybne naprogramovali.

Error correction

Upravte program NC v editore NC. Ak sa tým chyba
nebude dať odstrániť, upovedomte výrobcu strojov.


Error description 160-00C0

Error message

%1

Cause of error

V programe NC alebo cykle bola funkciou
FN14 (DIN/ISO: D14) vynútená chyba.

Error correction

Popis chyby vyhľadajte v príručke stroja a po odstránení chyby reštartujte program.


Error description 160-00C1

Error message

Chyba FN14 bez textu

Cause of error

V programe NC alebo cykle ste si funkciou FN14 (DIN/ISO: D14) vynútili chybu.
Premenná reťazca zobrazovaná ako text chyby neexistuje.

Error correction

Upravte funkciu FN14 v programe NC. Ak sa z cyklu vygeneruje chybové hlásenie, upovedomte výrobcu strojov.


Error description 160-00C2

Error message

Chyba FN14 bez textu

Cause of error

V programe NC alebo cykle ste si funkciou FN14 (DIN/ISO: D14) vynútili chybu.
Pre uvedené číslo chyby chýba dodatočná informácia.

Error correction

Upravte funkciu FN14 v programe NC. Ak sa z cyklu vygeneruje chybové hlásenie, upovedomte výrobcu strojov.


Error description 160-00C3

Error message

M funkcia nie je povolená

Cause of error

Naprogramovali ste funkciu M s číslom, ktoré nie je v tomto ovládaní povolené.

Error correction

Upravte číslo funkcie M


Error description 160-00C4

Error message

Nevybraný žiaden program

Cause of error

Pomocou CALL SELECTED ste sa pokúsili vyvolať program NC, hoci nebol vybraný žiadny.

Error correction

Upravte program NC.


Error description 160-00C5

Error message

Nástroj nedefinovaný

Cause of error

Vyvolali ste nástroj, ktorý nie je zadefinovaný v tabuľke nástrojov.

Error correction

- Do tabuľky nástrojov doplniť chýbajúci nástroj.
- Použiť iný nástroj.


Error description 160-00C6

Error message

Chybné param. nástroja

Cause of error

Chybné dáta nástroja

Error correction

Upravte tabuľku nástrojov


Error description 160-00C7

Error message

Neplatná hodnota

Cause of error

V jednej funkcii ste pre parameter zadali neprípustnú hodnotu.

Error correction

Upravte program NC


Error description 160-00C8

Error message

Chybný cyklus

Cause of error

V jednom cykle ste nesprávne zadali adresu systémového skoku.

Error correction

Upovedomte výrobcu strojov


Error description 160-00C9

Error message

Neplatná hodnota pre tab.

Cause of error

Pokúsili ste sa zapísať do tabuľky SQL neprípustnú hodnotu.

Error correction

Upravte program NC


Error description 160-00CA

Error message

Nepl. identif. SQL

Cause of error

Pri príkaze SQL ste pre transakciu zadali neplatné SQL Handle.
Možno nebola transakcia nikdy úspešne otvorená alebo bola už ukončená pomocou COMMIT alebo ROLLBACK.

Error correction

Upravte program NC


Error description 160-00CB

Error message

Vybraný program sa nedá otvoriť

Cause of error

Pri otváraní súboru sa vyskytla chyba.

Error correction

Zabezpečte, aby bol súbor dostupný, aby bola uvedená cesta korektná a aby mal súbor čitateľný formát.


Error description 160-00CC

Error message

Systémový súbor sa nedá otvoriť

Cause of error

Pri otváraní systémového súboru sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 160-00CD

Error message

Chybná štruktúra záznamu

Cause of error

V programe NC ste použili prvok syntaxe, ktorý je prípustný len v definičnom programe obrysu.

Error correction

Vytvorte definičný program obrysu a vyberte ho pomocou SEL CONTOUR.


Error description 160-00CE

Error message

ID nedostupné pre FN17/FN18

Cause of error

ID zadané v systémovom dátume (FN17/FN18) nie je pre tento kanál dostupné, pretože chýbajú príslušné konfiguračné dáta.

Error correction

Skontrolujte ID systémového dátumu alebo vykonajte program NC v inom kanáli. Ak skutočne potrebujete systémový dátum s týmto ID v tomto kanáli, obráťte sa na zákaznícku službu.


Error description 160-00CF

Error message

Príkaz NC nedostupný

Cause of error

Zadaný príkaz nie je k dispozícii, pretože chýbajú príslušné konfiguračné dáta. Pravdepodobne ho tento stroj ani nepodporuje.

Error correction

Zmeňte program NC alebo upovedomte výrobcu strojov.


Error description 160-00D0

Error message

M128/M129 tu nedovolené

Cause of error

Kým je aktívna korekcia polomeru (RR/RL, resp. G41/G42), nie je prepínanie TCPM (M128/M129) možné.

Error correction

Aktivujte, resp. deaktivujte TCPM pre začiatkom korekcie polomeru alebo po skončení korekcie polomeru.


Error description 160-00D1

Error message

Chybná 3D korektúra nástroja

Cause of error

Bloky LN (Face Milling) nie sú možné spoločne s jednoduchou korekciou polomeru.

Error correction

Ak je žiadané Face Milling: Vypnite korekciu polomeru.
Ak je žiadané Peripheral Milling: Zapnite TCPM (M128).


Error description 160-00D2

Error message

Dovolené len v podprograme

Cause of error

Použitá syntax je prípustná len v podprogramoch volaných pomocou CALL PGM a v cykloch, ale nie v hlavnom programe.

Error correction

Upravte program NC.


Error description 160-00D3

Error message

Vo volanom progr. nie sú definované premenné

Cause of error

Pokúsili ste sa o zmenu premennej v podprograme, ktorá nie je deklarovaná vo vyvolávajúcom programe.

Error correction

Upravte program NC.


Error description 160-00D4

Error message

Os nástroja meracieho snímača nedefinovaná

Cause of error

Vyvolali ste snímací cyklus bez predchádzajúceho definovania osi nástroja meracieho hrotu.

Error correction

Vykonajte TOOL CALL s korektnou osou nástroja


Error description 160-00D5

Error message

OEM systém cyklu '%3' nedefinovaný

Cause of error

Pokúsili ste sa vyvolať nenakonfigurovaný cyklus systému OEM.

Error correction

Doplňte chýbajúci cyklus systému OEM do konfigurácie alebo upravte program NC, ktorý obsahuje výzvu.


Error description 160-00D6

Error message

Nie je k dispoz. údajový záznam techn. pre sprac. kontúry tašiek

Cause of error

Pred každým obrábacím cyklom 21, 22, 23, 24 musí byť neprogramovaný cyklus 20.

Error correction

Naprogramujte cyklus 20


Error description 160-00D7

Error message

Nekonzistentný stav servera SQL

Cause of error

V interprete existujú otvorené transakcie do servera SQL, ktoré už boli v skutočnosti ukončené.

Error correction

Skontrolujte, či dáta v tabuľkách SQL zodpovedajú vašim očakávaniam.


Error description 160-00D8

Error message

Voľba nie je voľne zapnutá

Cause of error

Naprog. funkcia nie je v tomto ovládaní povolená alebo je dostupná len ako alternatíva.

Error correction

- Uvoľnite alternatívu
- Upravte program NC.


Error description 160-00D9

Error message

Povolené len počas cyklu.

Cause of error

Použitá syntax je prípustná len pre cykly a nie v hlavnom programe alebo podporgrame.

Error correction

Upravte program NC.


Error description 160-00DA

Error message

Prístup na premennú PLC sa nepodaril

Cause of error

Pokus o prístup k premennej PLC zlyhal. Možno požadovaná premenná neexistuje.

Error correction

Skontrolujte, či je symbolický názov premenných zapísaný správne a či sú premenné definované v PLC.


Error description 160-00DB

Error message

Prístup na premennú PLC sa nepodaril

Cause of error

Pokus o prístup k premennej PLC zlyhal, pretože typ premenných sa nezhoduje s očakávaným typom.

Error correction

Zmeňte program NC.


Error description 160-00DC

Error message

Chybné otáčky

Cause of error

Naprogramované otáčky vretena neležia v prednastavenom rastri stupňov otáčok vretena.

Error correction

Zadajte správne otáčky.


Error description 160-00DD

Error message

Prekontrolovať znamienko hĺbky!

Cause of error

Cyklus sa môže vykonávať len v zápornom smere (cyklus 204: kladný smer), pretože dátum konfigurácie displayDepthErr je nastavený na on.

Error correction

– Aby sa cyklus vykonal, zadajte zápornú hĺbku (cyklus 204: kladnú)
– Aby sa cyklus spracoval v kladnom smere (cyklus 204: zápornom smere), nastavte displayDepthErr v dátume konfigurácie na off
– Aby sa obrábanie vykonalo v zápornom smere osi nástroja, zadajte priemer v cykle 240 záporný.


Error description 160-00DE

Error message

Program bol zmenený

Cause of error

Aktuálny program NC alebo jeden z programov NS, ktoré volali aktuálny program NC, bol zmenený. Opätovný vstup do programu nie je preto možný.

Error correction

Požadované miesto na opätovný vstup do programu vyberte pomocou funkcie GOTO alebo pomocou funkcie Chod blokov.


Error description 160-00DF

Error message

R+ (G43) alebo R- (G44) tu nie je dovolené

Cause of error

Oprava polomeru R+ alebo R- sa pri aktívnom RR alebo RL nemôže použiť.

Error correction

Zmena programu NC.


Error description 160-00E0

Error message

FZ bolo programované v spojení s počtom zubov

Cause of error

Pomocou FZ ste definovali posuv zubu napriek tomu, že v tabuľke nástrojov nie je definovaný žiadny počet zubov.

Error correction

Doplňte stĺpec CUT v tabuľke nástrojov pre aktívny nástroj.


Error description 160-00E1

Error message

Kombinácia FU/FZ s M136 v palcových programoch nie je dovolená

Cause of error

Pokúsili ste sa použiť FU alebo FZ (posuv v palce/otáčka príp. palce/zub) v spojení s M136 (posuv v 0,1 palec/otáčka).

Error correction

Zmena programu NC.


Error description 160-00E2

Error message

PGM CALL nie je dovolené

Cause of error

Vyvolanie podprogramov cez CALL PGM v prevádzkovom režime polohovanie nie je dovolené ručným zadávaním.

Error correction

Zmena programu NC.


Error description 160-00E3

Error message

Počet otáčok S je väčší ako NMAX z tabuľky nástrojov

Cause of error

Zadali ste počet otáčok S, väčší ako maximálny počet otáčok, definovaný v tabuľke nástrojov pre tento nástroj.

Error correction

- Zadajte nižší počet otáčok S.
- Zmeňte maximálny počet otáčok v stĺpci NMAX tabuľky nástrojov.


Error description 160-00E4

Error message

Spustenie snímacieho cyklu s už vychýleným dotykom

Cause of error

Pokúsili ste sa spustiť snímací cyklus, hoci je snímací hrot ešte vychýlený.

Error correction

Zväčšite spätnú dráhu


Error description 160-00E5

Error message

Polohy osí sa nedali určiť

Cause of error

Poloha snímacieho bodu sa nedala načítať.

Error correction

Oboznámte zákaznícku službu


Error description 160-00E6

Error message

Chýbajú dáta nástroja!

Cause of error

Dáta pre aktuálny nástroj nie sú k dispozícii, pretože nástroj nie je dostupný v tabuľke. V tomto stave nespracúvajte žiadne programy!

Error correction

- Presvedčte sa, že požadovaný nástroj je zaznamenaný v tabuľke nástrojov. Príp. korigujte tabuľku nástrojov.
- Potvrďte chybové hlásenie
- Vykonajte TOOL CALL pre existujúci nástroj


Error description 160-00E7

Error message

Inkrement. vstup nie je povolený

Cause of error

V bloku PATTERN DEF ste prvú polohu alebo polohu po definovaní vzoru definovali inkrementálne.

Error correction

PATTERN DEF programujte zásadne absolútne:
- prvá poloha
- nasledujúca poloha po vzore


Error description 160-00E8

Error message

Zmenená tabuľka bodov

Cause of error

Pomocou SEL PATTERN zadaná tabuľka bodov sa počas priebehu programu zmenila. To nie je prípustné, pretože na základe predbežného výpočtu geometrie nebude možné zmeny za určitých okolností zohľadniť.

Error correction

Reštartujte program


Error description 160-00E9

Error message

M funkcia nie je v CYCL CALL PAT bloku prípustná

Cause of error

V bloku CYCL CALL PAT bola naprogramovaná funkcia M, ktorá tam nie je povolená.

Error correction

Zmeňte program NC


Error description 160-00EA

Error message

CYCL CALL PAT nie je možné so zvoleným cyklom

Cause of error

Zvolený cyklus nie je povolený pre spracovanie s CYCL CALL PAT.

Error correction

Zmeňte program NC


Error description 160-00EB

Error message

Rekurzívne vyvolanie CYCL CALL PAT

Cause of error

V rámci spracovania bodového vzoru sa našiel ďalší blok CYCL CALL PAT.

Error correction

Upravte program NC


Error description 160-00EC

Error message

Korekcia polomeru pred CYCL CALL PAT nie je prípustná

Cause of error

Ovládanie nemôže prejsť do bodov vzoru s korigovaným polomerom. Pred blokom CYCL CALL PAT, príp. na konci cyklu vyvolaného týmto blokom, nesmie byť zapnutá korekcia polomeru.

Error correction

Zmeňte program NC


Error description 160-00ED

Error message

Chybné vyvolanie vzoru bodov alebo definícia

Cause of error

Blok CYCL CALL PAT alebo PATTERN DEF sa nedal previesť, pretože:
- úroveň opracovanie naprogramovaná pomocou TOOL CALL nie je podporovaná alebo
- tabuľka bodov príp. definícia vzoru s PATTERN DEF je chybná.

Error correction

Skontrolujte príp. opravte program NC alebo tabuľku bodov


Error description 160-00EE

Error message

Nedefinovaný žiadny vzor bodov

Cause of error

CYCL CALL PAT sa dá opracovať len potom, keď sa predtým zvolil pomocou SEL PATTERN alebo PATTERN DEF bodový vzor.

Error correction

Zmeňte program NC


Error description 160-00EF

Error message

M136 nedovolená

Cause of error

M136 nie je spolu s navoleným cyklom prípustné.

Error correction

Upravte program NC


Error description 160-00F0

Error message

Chybné vyvolanie READ KINEMATICS alebo WRITE KINEMATICS

Cause of error

Povel READ KINEMATICS príp. WRITE KINEMATICS ste nenaprogramovali správne.
Možné príčiny sú:
- Pod položkou "KEY" zadaný reťazec znakov obsahuje neznámy prvok alebo nesprávny počet prvkov
- Zápis kinematiky stroja s programovanými údajmi nie je prípustný alebo ešte nie je podporovaný

Error correction

Zmeňte program NC


Error description 160-00F1

Error message

FUNKCIA PARAXCOMP alebo PARAXMODE chybná

Cause of error

Funkciu FUNCTION PARAXCOMP DISPLAY alebo FUNCTION PARAXCOMP MOVE ste naprogramovali bez zadania osi príp. ste pri funkcii FUNCTION PARAXMODE zadali menej ako tri osi.

Error correction

- Pri funkcii FUNCTION PARAXCOMP DISPLAY príp. FUNCTION PARAXCOMP MOVE zadajte minimálne jednu os
- Pri funkcii FUNCTION PARAXMODE zadajte presne tri osi
- Upravte program NC


Error description 160-00F2

Error message

M118/M128 nie je povolené súčasne

Cause of error

Pokúsili ste sa s M118 aktivovať prekrytie ručného kolesa pri aktívnom TCPM.

Error correction

M118 a M128 nesmú byť aktívne súčasne, zmeňte NC program.


Error description 160-00F3

Error message

M118/M128 nie je povolené súčasne

Cause of error

Pokúsili ste sa s M118 aktivovať prekrytie ručného kolesa pri aktívnom TCPM. TNC deaktivovalo prekrytie ručného kolesa.

Error correction

M118 a M128 nesmú byť aktívne súčasne, zmeňte NC program.


Error description 160-00F4

Error message

Aktívny program sa zmenil

Cause of error

Zmenili ste aktívny NC program a ešte ste ho neuložili.

Error correction

Uložte neuložený NC program a reštartujte.


Error description 160-00F5

Error message

Vyvolaný program sa zmenil

Cause of error

Zmenili ste niektorý program NC a ešte ste ho neuložili, takže v chode programu bol vyvolaný niektorým iným programom NC.

Error correction

Uložte vyvolaný program NC a reštartujte hlavný program.


Error description 160-00F6

Error message

NC blok vo frézovacej prevádzke nie je povolený

Cause of error

Naprogramovali ste NC blok, ktorý vo frézovacej prevádzke nie je povolený.

Error correction

Upravte program NC.


Error description 160-00F7

Error message

NC blok v rotačnej prevádzke nie je povolený

Cause of error

Naprogramovali ste NC blok, ktorý v rotačnej prevádzke nie je povolený.

Error correction

Upravte program NC.


Error description 160-00F8

Error message

Prepnutie na frézovaciu prevádzku alebo rotačnú prevádzku nie je povolené

Cause of error

Pri aktívnej korekcii polomeru nástroja ste sa pokúsili prepnúť rotačnú a frézovaciu prevádzku.

Error correction

Pred prepnutím na frézovaciu alebo rotačnú prevádzku odstráňte korekciu polomeru.


Error description 160-00F9

Error message

FUNCTION TURNDATA na aktívny nástroj nie je povolené

Cause of error

Pokúsili ste sa pomocou FUNCTION TUNRDATA pre frézovací nástroj aktivovať korekciu rotačného nástroja.

Error correction

Pred programovaním funkcie FUNCTION TURNDATA vyvolajte rotačný nástroj.


Error description 160-00FA

Error message

M136 nedovolená

Cause of error

Pri aktívnom M136 ste sa pokúsili, v spojení s cyklom 19 alebo funkciou PLANE previesť automatický sklopný pohyb.

Error correction

Pred sklopením deaktivujte M136.


Error description 160-00FB

Error message

Otáčky vretena naprogramované bez konfigurovaného vretena

Cause of error

Pokúsili ste sa naprogramovať otáčky vretena, aj keď pre aktívnu kinematiku nie je nakonfigurované žiadne vreteno.

Error correction

Zvoľte kinematiku s vretenom alebo zmeňte NC program.


Error description 160-00FC

Error message

Otáčky 0 nedovolené

Cause of error

Vyvolali ste cyklus "Vŕtanie závitu GS" alebo "Rezanie závitu" s nulovými naprogramovanými otáčkami vretena.

Error correction

Naprogramovať otáčky vretena väčšie ako 0.


Error description 160-00FD

Error message

Posuv FT alebo FMAXT nepovolený

Cause of error

Zadefinovali ste posuv s FT alebo FTMAX, aj keď to nie je v spojení s APPR LN, LT, CT, PLN, PLT, PCT povolené.

Error correction

Namiesto FT alebo FTMAX použite iné definície posuvu.


Error description 160-00FE

Error message

Súhrnný Q-par. nie je definovaný

Cause of error

Pri priebehu programu (test programu) sa zistilo, že nie je definovaný globálne účinný parameter Q.

Error correction

Skontrolujte, či sú v programovej hlave všetky potrebné globálne parametre k dispozícii a v prípade potreby ich doplňte.


Error description 160-00FF

Error message

M-funkcia nie je v bloku CYCL CALL POS povolená

Cause of error

V bloku CYCL CALL POS ste naprogramovali funkciu M, ktorá tam nie je povolená.

Error correction

Zmeňte program NC


Error description 160-0100

Error message

CYCL CALL POS nie je povolené s aktívnym cyklom

Cause of error

Aktívny obrábací cyklus nie je v kombinácii s CYCL CALL POS povolený.

Error correction

Cyklus vyvolajte pomocou M99 alebo CYCL CALL


Error description 160-0101

Error message

CYCL CALL POS s korekciou polomeru nie je povolené

Cause of error

Zadefinovali ste blok CYCL CALL POS, aj keď je aktívna korekcia polomeru nástroja.

Error correction

Zrušte korekciu polomeru nástroja pred blokom CYCL CALL POS


Error description 160-0102

Error message

CYCL CALL PAT alebo CYCL CALL POS: Nie je zadef. pracovný smer

Cause of error

Pri definícii cyklu ste nezadefinovali jednoznačný pracovný smer.

Error correction

Skontrolujte posledné definície cyklu (parameter Q201, Q249, Q356 alebo Q358).


Error description 160-0103

Error message

Uhol osi nezh. s uhlom natoč.

Cause of error

- Nastavenie referenčného bodu pri natočení obrábacej roviny neaktívne: Poloha osí natočenia nie je rovná 0°.
- Nastavenie referenčného bodu pri natočení obrábacej roviny aktívne: Poloha osí natočenia navzájom nesúhlasí s aktívnymi hodnotami uhlov.

Error correction

- Osi natočenia posunúť do základnej polohy.
- Osi natočenia posunúť do správnej polohy alebo prispôsobiť hodnoty uhlov polohy osí natočenia.


Error description 160-0104

Error message

Načítanie alebo výstup konfiguračných údajov nie je možný

Cause of error

Táto funkcia nie je v prevádzkovom režime test programu a editor grafiky podporovaná.


Error description 160-0105

Error message

Predvoľba nekompatibilná s aktuálnym stavom stroja

Cause of error

Aktívny Preset obsahuje minimálne jednu hodnotu nerovnajúcu sa nule,
ktorá nie je na základe aktuálneho stavu stroja prípustná.
Ovládanie neaktivovalo hodnotu tohto Preset-u.

Error correction

Skontrolujte aktuálny Preset a v prípade potreby ho zmeňte.


Error description 160-0106

Error message

Funkcia NC nie je povolená

Cause of error

V priebehu záznamu sa odpracovala funkcia NC, ktorú nie je možné použiť s priebehom (napr. M142, M143).

Error correction

- Ak je to možné, odstráňte funkciu NC z programu a znovu spustite priebeh záznamu.
- Ak sa jedná o ovládací program pre vyvolanie rôznych čiastkových programov, spustite želaný čiastkový program jednotlivo v priebehu záznamu.


Error description 160-0107

Error message

Neprípustná korekcia pre sústružnícke nástroje

Cause of error

Naprogramovali ste M128 (TCPM) spoločne s korekciou polomeru
RL (G41)/RR (G42) alebo blok LN.
Táto funkcia nie je podporovaná v spojení so
sústružníckymi nástrojmi.

Error correction

Zmeňte program NC


Error description 160-0108

Error message

Nulový počet otáčok zakázaný

Cause of error

Pre otáčky vretena ste naprogramovali hodnotu 0.

Error correction

Otáčky S musia byť definované vždy väčšie ako 0.


Error description 160-0109

Error message

Nulový počet otáčok zakázaný

Cause of error

Je aktívny režim otáčanie:
- Pomocou FUNCTION TURNDATA SPIN ste pre otáčky naprogramovali hodnotu 0.
- Pomocou FUNCTION TURNDATA SPIN ste naprogramovali konštantnú reznú rýchlosť VC,
ale neuviedli ste žiadnu reznú rýchlosť VC.
- Pomocou FUNCTION TURNDATA ste definovali konštantné otáčky (VCONST:OFF),
ale neuviedli ste žiadne otáčky S.

Error correction

- Otáčky S musia byť naprogramované vždy väčšie ako 0.
- Pri konštantnej reznej rýchlosti (VCONST:ON) vždy uvádzajte reznú rýchlosť VC.
- Pri konštantných otáčkach (VCONST:OFF) vždy uvádzajte otáčky S.


Error description 160-010A

Error message

Počet opakovaní programových častí je definovaný 0

Cause of error

V príkaze CALL LBL (DIN/ISO: L x,y) ste
definovali pre počet opakovaní časti programu hodnotu 0.

Error correction

- Počet opakovaní musí byť definovaný v rozsahu 1 až 9999.
- Definujte vyvolanie podprogramu bez uvedenia opakovaní.


Error description 160-010B

Error message

Žiadny sústružný nástroj aktívny

Cause of error

TNC nedokáže vykonať funkciu s údajmi aktívneho nástroja.

Error correction

– Vymeňte sústružnícky nástroj.
– Skontrolujte stĺpec TYP v tabuľke sústružníckych nástrojov.


Error description 160-010C

Error message

Odporujúce údaje nástroja

Cause of error

Pokúsili ste sa vyvolať sústružnícky nástroj údajmi, ktoré sú povolené len pre frézovacie nástroje, napr.:
– Otáčky vretena S
– Prídavky na obrábanie DL, DR, DR2

Error correction

Korigujte program NC.


Error description 160-010D

Error message

Odporujúce údaje nástroja pri aktívnom rotačnom režime

Cause of error

Pri aktivovanom prevádzkovom režime sústruženia (FUNCTION MODE TURN) nie sú povolené nasledujúce funkcie:
– Definícia otáčok vretena pre vreteno nástroja (TOOL CALL S, DIN/ISO: S)
– Definícia orientácie osi nástroja (napr. TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Korigujte program NC.


Error description 160-010E

Error message

Chybný typ súboru

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Splinová interpolácia nie je podporovaná

Cause of error

Pokúsili ste sa spracovať NC blok, ktorý bol označený ako Spline. Ovládanie nepodporuje tento blokový formát.

Error correction

Vyberte NC program bez interpolácie Spline, resp. zmeňte NC program.


Error description 160-0110

Error message

FN27/FN28: Nebola vybraná žiadna tabuľka

Cause of error

Pokúsili ste sa pomocou funkcie FN27 zapisovať do tabuľky, resp. pomocou FN28 z tabuľky čítať, hoci ste neotvorili žiadnu tabuľku.

Error correction

Pomocou FN26 otvoriť želanú tabuľku.


Error description 160-0111

Error message

FN27/FNF28: Pole nie je číselné

Cause of error

Pomocou funkcie FN27 alebo FN28 ste sa pokúsili o zápis do nenumerického poľa, resp. čítať z nenumerického poľa.

Error correction

Zápisové, resp. čítacie operácie sú možné len pri numerických poliach.


Error description 160-0112

Error message

MDI: Korekcia polomeru nie je možná.

Cause of error

V režime MDI nie je povolená žiadna korekcia polomeru nástroja.

Error correction

Opraviť blok NC


Error description 160-0113

Error message

Návestie nedostupné

Cause of error

Pomocou cyklu 14 ste sa pokúsili vyvolať návestie, ktoré nie je dostupné.

Error correction

Zmeňte číslo alebo názov cyklu 14, alebo vložte chýbajúce návestie.


Error description 160-0114

Error message

Návestie nedostupné

Cause of error

Pomocou FUNCTION TURNDATA BLANK LBL ste sa pokúsili vyvolať návestie, ktoré nie je dostupné.

Error correction

Zmeňte číslo alebo názov v bloku FUNCTION TURNDATA BLANK LBL, alebo vložte chýbajúce návestie.


Error description 160-0115

Error message

Je naprogramovaných priveľa vertikálnych profilov

Cause of error

Vybraný povrchový profil obsahuje príliš veľa vertikálnych profilov.

Error correction

Zmeňte program NC.


Error description 160-0116

Error message

Spôsob interpolácie neplatný

Cause of error

Nebol naprogramovaný žiadny, alebo je naprogramovaný nepodporovaný druh interpolácie.

Error correction

Zmeňte program NC.


Error description 160-0117

Error message

Naprogramovaných príliš veľa osí

Cause of error

V interpolácii rovnobežne s osou ste naprogramovali príliš veľa osí.

Error correction

Zmeňte program NC.


Error description 160-0118

Error message

Chybne definovaný profil roviny

Cause of error

Vybraný obrys sa nedá použiť ako profil roviny profilovaného povrchu. Profil roviny smie byť tvorený len jedným čiastkovým obrysom.

Error correction

Zmeňte program NC.


Error description 160-0119

Error message

Výpočet kruhu zlyhal

Cause of error

Zo zadaných súradníc nebolo možné vypočítať kruh.

Error correction

Zmeňte program NC.


Error description 160-011A

Error message

Nie je aktívny žiadny snímací systém stola

Cause of error

Pokúsili ste sa prepnúť na stolový snímací systém bez toho, aby ste stolový snímací systém najskôr aktivovali.

Error correction

Aktivujte stolový snímací systém.


Error description 160-011B

Error message

Nie je inicializovaný parameter v rámci obrysu

Cause of error

V rámci obrysu definovaného v aktuálnom programe nie je možné siahať na parametre QL tohto programu.

Error correction

Definujte použité parametre QL v rámci definície obrysu alebo použite globálne účinné parametre Q.


Error description 160-011C

Error message

Nie je definovaná dotyková sonda

Cause of error

- Vyvolali ste dotykovú sondu, ktorá nie je definovaná v tabuľke dotykových sond.
- Tabuľka dotykových sond je nedostupná alebo chránená proti zápisu.

Error correction

- Doplňte do tabuľky dotykových sond chýbajúcu dotykovú sondu.
- Vytvorte tabuľku dotykových sond alebo zrušte ochranu proti zápisu.


Error description 160-011D

Error message

Nie je definovaný nástroj

Cause of error

Vyvolali ste nástroj, ktorý nie je zadefinovaný v tabuľke nástrojov.

Error correction

- Do tabuľky nástrojov doplniť chýbajúci nástroj.
- Použiť iný nástroj.


Error description 160-011E

Error message

Sústružnícky nástroj nie je definovaný úplne

Cause of error

- Vyvolali ste rotačný nástroj, ktorý nie je definovaný v tabuľke rotačných nástrojov alebo je definovaný neúplne.
- Tabuľka rotačných nástrojov je nedostupná alebo chránená proti zápisu.

Error correction

- Doplňte do tabuľky rotačných nástrojov chýbajúci nástroj.
- Vytvorte príp. skorigujte tabuľku rotačných nástrojov.


Error description 160-011F

Error message

Rozsah pojazdu nie je definovaný

Cause of error

Došlo k pokusu o prepnutie na rozsah posuvu, ktorý nebol definovaný v konfigurácii prostredníctvom CfgWorkingRange.

Error correction

Oboznámte výrobcu stroja


Error description 160-0120

Error message

DATA ACCESS neúspešné

Cause of error

Pre DATA ACCESS sa použila chybná cesta alebo neexistuje žiadne oprávnenie k prístupu.

Error correction

- Vykonajte korekciu naprogramovanej cesty pre DATA ACCESS
- Presuňte program NC na partíciu PLC


Error description 160-0121

Error message

Návestie nedostupné

Cause of error

Definícia polovýrobku (NC blok: BLK FORM ROTATION) obsahuje odkaz na návestie, ktoré neexistuje.

Error correction

- Korigujte NC program: Zmeňte odkaz na návestie alebo vložte chýbajúce návestie.


Error description 160-0122

Error message

Protikladné funkcie M

Cause of error

Došlo k pokusu zobraziť v jednom bloku NC viaceré súčasne aktívne funkcie M, ktoré sa navzájom rušia.
Napríklad nie je dovolené naprogramovať M3 a M4 v rovnakom bloku NC, pretože obe pôsobia na začiatku bloku.
Naproti tomu je M3 a M5 dovolené v bloku NC, pretože M3 pôsobí na začiatku bloku a M5 na konci bloku.
Výrobca stroja určí, ktoré funkcie M sa navzájom rušia.

Error correction

Korigujte program NC.


Error description 160-0123

Error message

Snímací impulz Alias typu %1 nie je nakonfigurovaný

Cause of error

Zadaný príkaz nie je k dispozícii, pretoze chýbajú príslusné konfiguracné dáta.
Pravdepodobne ho tento stroj ani nepodporuje.
Konfiguracný objekt CfgPlcStrobeAlias chýba alebo nie je zapísaný v zozname CfgPlcStrobes/aliasStrobes.

Error correction

Zmente NC program alebo upovedomte výrobcu strojov.


Error description 160-0124

Error message

CFGWRITE chybný

Cause of error

Pokus o zápis konfiguracného dátumu pomocou CFGWRITE zlyhal. Pravdepodobne má iný typ alebo nie je dovolené právo zápisu.

Error correction

Skontrolujte sposob zápisu názvu (TAG), klúca (KEY), atribútu (ATR) a typ zapisovanej hodnoty (DAT). Ak je to pozadované a mozné, presunte program z partície TNC na partíciu PLC.


Error description 160-0125

Error message

Demo verzia

Cause of error

Tento softvér je demo verzia.
Touto demo verziou môžete editovať a odpracovať NC programy, ktoré majú max. dĺžku 100 riadkov.
Pri demo verzii nemáte žiadny nárok na servisnú podporu spoločnosti HEIDENHAIN.

Error correction

- Ak chcete získať úplný produkt, spojte sa so službou zákazníkom výrobcu ovládania.
- Skontrolujte, či klávesnica programovacích miest (príp. dongle) je zastrčená.


Error description 160-0126

Error message

M90 s týmto softvérom NC nie je podporovaná

Cause of error

Tento NC softvér neposkytuje funkciu M90.

Error correction

Na ovplyvnenie presnosti, kvality povrchu a rýchlosti obrábania použite cyklus 32 TOLERANCIA.


Error description 160-0127

Error message

M105 a M106 s týmto softvérom NC nie sú podporované

Cause of error

Tento NC softvér neposkytuje funkcie M105 a M106.


Error description 160-0128

Error message

M104 s týmto softvérom NC nie je podporovaná

Cause of error

Tento NC softvér nepodporuje funkciu M104. Posledný ručne vložený vzťažný bod je uložený v riadku 0 tabuľky predvolieb.

Error correction

- Aktivujte vzťažný bod z tabuľky predvolieb pomocou cyklu 247 VLOŽIŤ VZŤAŽNÝ BOD.


Error description 160-0129

Error message

M112 a M113 s týmto softvérom NC nie sú podporované

Cause of error

Tento NC softvér neposkytuje funkcie M112 a M113.

Error correction

Na ovplyvnenie presnosti, kvality povrchu a rýchlosti obrábania použite cyklus 32 TOLERANCIA.


Error description 160-012A

Error message

M114 a M115 s týmto softvérom NC nie sú podporované

Cause of error

Tento NC softvér nepodporuje funkcie M114 a M115.

Error correction

- Na zohľadnenie polohy osí otáčania a naklopenia použite funkcie M144/145 alebo M128/129.


Error description 160-012B

Error message

M124 s týmto softvérom NC nie je podporovaná

Cause of error

Tento NC softvér nepodporuje funkciu M124. Filter obrysov sa nedá naprogramovať v NC programe.

Error correction

- Nakonfigurujte filter obrysov v konfigurácii stroja pomocou parametra CfgStretchFilter.


Error description 160-012C

Error message

M132 s týmto softvérom NC nie je podporovaná

Cause of error

Tento NC softvér nepodporuje funkciu M132.

Error correction

- Na ovplyvnenie presnosti, kvality povrchu a rýchlosti obrábania použite cyklus 32 TOLERANCIA.


Error description 160-012D

Error message

M134 a M135 s týmto softvérom NC nie sú podporované

Cause of error

Tento NC softvér nepodporuje funkciu M134 a M135 na presné zastavenie na netangenciálnych prechodoch pri polohovaní pomocou kruhových osí.

Error correction

- Na aktivovanie, resp. deaktivovanie automatiky upínacieho mechanizmu použite špecifické funkcie stroja.
- V prípade potreby sa spojte s výrobcom vášho stroja.


Error description 160-012E

Error message

M142 s týmto softvérom NC nie je podporovaná

Cause of error

Tento NC softvér nepodporuje vymazanie modálnych informácií o programe pomocou funkcie M142.


Error description 160-012F

Error message

M150 s týmto softvérom NC nie je podporovaná

Cause of error

Tento NC softvér nepodporuje potlačenie hlásení z koncových spínačov pomocou funkcie M150.


Error description 160-0130

Error message

M200-M204 s týmto softvérom NC nie sú podporované

Cause of error

Tento NC softvér nepodporuje funkcie M200 – M204 na laserové rezanie.


Error description 160-0131

Error message

FT a FMAXT s týmto softvérom NC nie sú podporované


Error description 160-0132

Error message

FN15: PRINT s týmto softvérom NC nie je podporovaná


Error description 160-0133

Error message

FN25: PRESET s týmto softvérom NC nie je podporovaná


Error description 160-0134

Error message

FN31: RANGE SELECT s týmto softvérom NC nie je podporovaná


Error description 160-0135

Error message

FN32: PLC PRESET s týmto softvérom NC nie je podporovaná


Error description 160-0136

Error message

Cykly SL1 s týmto softvérom NC nie sú podporované

Cause of error

Tento NC softvér nepodporuje cykly SL1 6, 15 a 16.

Error correction

- Upravte NC program: Nahraďte cykly SL1 novými, vylepšenými cyklami SL2 20, 21, 22, 23 a 24.


Error description 160-0137

Error message

Cyklus dotykového systému s týmto softvérom NC nie je podporovaný

Cause of error

Tento NC softvér nepodporuje naprogramovaný cyklus snímacieho systému.

Error correction

- Upravte NC program: Nahraďte cyklus snímacieho systému 2, resp. 9 novšími cyklami 461, 462 alebo 463.


Error description 160-0138

Error message

Cyklus 30 s týmto softvérom NC nie je podporovaný

Cause of error

Tento NC softvér nepodporuje cyklus 30.


Error description 160-0139

Error message

Nástroj sa nesmie meniť

Cause of error

Zmena čísla alebo indexu nástroja nie je momentálne povolená. Túto kontrolu aktivoval výrobca stroja v rámci makra TOOL CALL.

Error correction

Upovedomte výrobcu stroja


Error description 160-013A

Error message

Predbeh blokov do oblasti s aktívnou funkciou RTC nie je možný

Cause of error

Pokúsili ste sa o vykonanie predbehu blokov na sekcii v NC programe, v ktorej je aktívna funkcia RTC (väzbová funkcia v reálnom čase). Nie je to možné.

Error correction

- Upravte cieľovú polohu vyhľadávania blokov
- Cieľovú polohu zvoľte tak, aby sa predbeh blokov končil pred aktivovaním funkcie RTC.


Error description 160-013B

Error message

Funkcia blokovaná

Cause of error

Naprogramovali ste funkciu, ktorú výrobca stroja nepovolil.

Error correction

- Zmeňte NC program alebo upovedomte výrobcu strojov


Error description 160-013C

Error message

Funkcia sa nedá vykonať s aktuálnym nástrojom

Cause of error

Funkcia je nekompatibilná s vlastnosťami aktuálneho nástroja.

Error correction

- Zmeňte NC program
- Skontrolujte údaje nástroja


Error description 160-013D

Error message

Súbor %1 pre kinematiku nosiča nástrojov sa nepodarilo otvoriť

Cause of error

Uvedený súbor pre kinematiku nosiča nástrojov sa nenašiel v časti TNC:\system\Toolkinematics ani v časti OEM:\config\Toolkinematics.

Error correction

- Ak sa pre príslušný nástroj nemá použiť žiadna kinematika nosiča nástrojov, pridajte súbor do jedného z na to určených adresárov alebo vymažte príslušný záznam v časti „KINEMATIC“ v tabuľke nástrojov.
- Upovedomte zákaznícku službu.


Error description 160-013E

Error message

Chybné údaje kinematiky nosiča nástrojov

Cause of error

Chybné údaje kinematiky nosiča nástrojov aktuálneho nástroja.
Upozornenie: V tomto stave nespracúvajte žiadne programy NC a pri manuálnom posúvaní osí dbajte na opatrnosť!

Error correction

- Zabezpečte, aby bol v časti „KINEMATIC“ v tabuľke nástrojov pre daný nástroj uvedený platný súbor pre kinematiku nosiča nástrojov.
- Potvrďte chybové hlásenie.
- Vykonajte TOOL CALL na nástroji, pre ktorý nebola zadaná žiadna kinematika nosiča nástrojov alebo ktorý má platnú kinematiku nosiča nástrojov.
- Upovedomte zákaznícku službu.


Error description 160-0142

Error message

Polohovanie osí nie je možné

Cause of error

- Polohovanie pomocnej osi sa spustilo pred ukončením polohovania tejto osi.

Error correction

- Skontrolujte PLC program
- Výslovne počkajte na ukončenie predchádzajúceho polohovania alebo ho prerušte
- Upovedomte zákaznícku službu


Error description 160-0143

Error message

Pohyb osi prerušený

Cause of error

Polohovanie pomocnej osi sa prerušilo.

Error correction

- Prípadne skontrolujte iné zaregistrované chybové hlásenia
- Skontrolujte PLC program a identifikátory stavu osi
- Upovedomte zákaznícku službu


Error description 160-0144

Error message

Pre snímací systém stola %1 chýba dátum konfigurácie %2

Cause of error

Pre snímaciu sondu stola TT aktivovanú pomocou parametra CfgProbes/activeTT chýba príslušný konfiguračný dátum.

Error correction

Doplňte chýbajúci konfiguračný dátum alebo aktivujte inú snímaciu sondu stola TT.


Error description 160-0145

Error message

Nie je aktívny žiadny snímací systém

Cause of error

Bol spustený snímací cyklus, ale predtým nebol aktivovaný snímací systém.

Error correction

- Aktivujte snímací systém TS alebo
- prepnite na sondu stola TT.


Error description 160-0146

Error message

Nesprávne nakonfigurovaný vzorkovací signál Alias typu %1

Cause of error

Zadaný príkaz nie je k dispozícii, pretože príslušné konfiguračné údaje sú chybné.
Pravdepodobne ho tento stroj ani nepodporuje.
Funkcia M referencovaná v CfgPlcStrobeAlias nie je nakonfigurovaná.

Error correction

- Zmeňte program NC alebo
upovedomte výrobcu strojov


Error description 160-0155

Error message

Viacvýznamovosť: DR2 a DR2TABLE definované v tabuľke nástrojov

Cause of error

Uvedené viacvýznamové údaje DR2 v tabuľke nástrojov. Pre nástroj sa môže súčasne nastaviť len buď DR2, alebo DR2TABLE.

Error correction

Aby sa použila korekcia polomeru 3D, zadajte požadovanú hodnotu DR2 a nechajte záznam DR2TABLE prázdny
Aby sa použila možnosť 3D-ToolComp, zadajte v DR2TABLE názov súboru (bez prípony) tabuľky korekčných hodnôt a nastavte DR2 na nula (0)


Error description 160-0156

Error message

Korekcia polomeru pomocou fréz.nástr. nemožná (TCPM TIP-CENTER)

Cause of error

Prebehol pokus o naprogramovanie korekcie polomeru pomocou frézovacieho nástroja a aktívneho parametra TCPM REFPNT TIP-CENTER. Korekcia polomeru pomocou tohto vzťažného bodu je možná len pre sústružnícke nástroje.

Error correction

Vymeňte sústružnícky nástroj.


Error description 160-0157

Error message

Aktivácia TCPM REFPNT TIP-CENTER nie je prípustná

Cause of error

Vykonal sa pokus o aktiváciu TCPM REFPNT TIP-CENTER, v aktuálnom kontexte programu je to neprípustné.
TCPM REFPNT TIP-CENTER sa nemôže vykonať v nasledujúcich stavoch programu:
- aktívna korekcia polomeru nástroja
- aktívna 3D korekcia nástroja

Error correction

Prípadne deaktivujte aktívnu korekciu polomeru nástroja alebo 3D korekciu nástroja


Error description 160-0158

Error message

TCPM TIP-CENTER aktívne

Cause of error

TCPM REFPNT TIP-CENTER je aktívny. S týmto vzťažným bodom TCPM nie je možné použiť tieto funkcie:
- 3D korekcia nástroja
- Korekcia polomeru R+ a R-

Error correction

Pred aktiváciou korekcie nástroja deaktivujte TCPM TIP-CENTER (pomocou funkcie TCPM RESET, príp. M129) alebo vyberte ako vzťažný bod TCPM TIP-TIP, príp. CENTER-CENTER.


Error description 160-015A

Error message

TCPM TIP-CENTER s korekciou polomeru nástroja aktívne

Cause of error

TCPM REFPNT TIP-CENTER s korekciou polomeru nástroja je aktívne. V tomto stave nie sú možné nasledujúce funkcie:
- M128
- M129/FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Zmena vzťažného bodu TCPM

Error correction

Najskôr deaktivujte korekciu polomeru nástroja s R0


Error description 160-0160

Error message

M2/M30 v podprograme

Cause of error

NC program bol ukončený vyvolaním funkcie M2 alebo M30 v podprograme, ktorý bol vyvolaný prostredníctvom PGM CALL.

Error correction

– Ak bolo správanie vyžiadané, nie je potrebné žiadne ďalšie opatrenie.
– Ak sa vyžaduje návrat z podprogramu: prispôsobiť NC program – v podprograme preskočiť na posledný riadok.


Error description 160-0162

Error message

Súbor s korekčnými hodnotami 3D-ToolComp nedostupný

Cause of error

Súbor s názvom uvedeným v tabuľke nástrojov v stĺpci DR2TABLE sa nepodarilo otvoriť.

Error correction

– Skontrolujte zápis názvu súboru v tabuľke nástrojov.
– Skontrolujte, či sa súbor nachádza v určenom adresári v ovládaní.
– Upovedomte zákaznícku službu.


Error description 160-0163

Error message

Príkaz NC pri obrábaní orientovanom na nástroj nepovolený

Cause of error

– Vykonal sa príkaz NC nepodporovaný pri obrábaní orientovanom na nástroj.
V tomto režime nie je napr. prípustná žiadna zmena tabuľky predvolieb pomocou prepínania rozsahu posuvov.

Error correction

– Upravte program NC alebo
– Použite obrábanie orientované na obrobok


Error description 160-0164

Error message

Parameter nie je v makre povolený

Cause of error

V makre OEM bol naprogramovaný TOOL CALL s neprípustnými parametrami.
– V makre na obrábanie palety orientovanom na nástroj nie sú pri TOOL CALL dovolené žiadne parametre.
– V makre na výmenu nástroja sú pri TOOL CALL povolené iba číslo, stupňový index a otáčky vretena


Error description 160-0165

Error message

Priečny suport: M148 nie je povolený

Cause of error

Automatické zdvihnutie nástroja pri aktívnom priečnom suporte nie je povolené.

Error correction

- Skontrolujte program NC a v prípade potreby ho upravte.


Error description 160-0166

Error message

Funkcia blokovaná

Cause of error

Funkcia bola zablokovaná nastavením konfigurácie výrobcu stroja.

Error correction

Zmeňte NC program alebo upovedomte výrobcu strojov.


Error description 160-0167

Error message

Pokračovanie programu nemožné

Cause of error

V zriedkavých prípadoch už nie je možné pokračovanie programu s GOTO.

Error correction

– Reštartujte program NC
– V prípade potreby sa pokúste o opätovný vstup s prechodom na blok


Error description 160-0168

Error message

Neprípustná predvoľba

Cause of error

Aktívna predvoľba obsahuje minimálne jednu hodnotu nerovnajúcu sa nule. Toto je na základe obmedzenia definovaného výrobcom neprípustné.
Obmedzenie sa môže aktivovať na základe nasledujúcich príčin:
– Globálne prostredníctvom konfigurácie
– V závislosti od stavu stroja, cez syntax NC.
Riadenie neaktivovalo neprípustnú hodnotu tejto predvoľby.

Error correction

– Skontrolujte aktuálnu predvoľbu a v prípade potreby ju zmeňte
– V prevádzkovom režime Test programu je možné vykonať prevzatie predvoľby obrábania cez funkciu Polovýrobok vnútri pracovného priestoru – náprava
– Informujte zákaznícky servis


Error description 160-0169

Error message

Vyosenie OEM pre osi X, Y alebo Z nie je povolené

Cause of error

Pokúsili ste sa definovať vyosenie OEM pre jednu z hlavných osí X, Y, Z. Nie je to prípustné.


Error description 160-016A

Error message

Automatická výmena nástroja nie je možná

Cause of error

V súčasnosti je automatická výmena nástroja podporovaná len pri frézovaní.

Error correction

– V nastaveniach AFC predvoľte stratégiu, ktorá nemá reakciu pri preťažení OVLD = M (makro).
– Pokiaľ sa vám toto hlásenie nezobrazilo z dôvodu reakcie pri preťažení AFC, kontaktujte zákaznícky servis.


Error description 160-016B

Error message

Prepnutie obrábacieho režimu nie je dovolené

Cause of error

Pri aktívnej korekcii polomeru nástroja ste sa pokúsili o prepnutie obrábacieho režimu.

Error correction

Pred prepnutím obrábacieho režimu odstráňte korekciu polomeru.


Error description 160-016C

Error message

Blok NC v režime brúsenia nie je povolený

Cause of error

Pokúsili ste sa o vykonanie funkcie neprípustnej v režime brúsenia.
– Obrábacie cykly pre povrch valca
– Obrábacie cykly zablokované pre režim brúsenia
– Funkcie ručného režimu neprípustné pre brúsenie

Error correction

– Upravte program NC


Error description 160-016D

Error message

Blok NC v režime orovnávania nie je povolený

Cause of error

Pokúsili ste sa o vykonanie funkcie neprípustnej v režime orovnávania.
– Obrábacie cykly pre povrch valca
– Obrábacie cykly zablokované pre režim orovnávania
– Funkcie ručného režimu neprípustné pre orovnávanie

Error correction

– Upravte program NC


Error description 160-016E

Error message

M funkcia nie je povolená

Cause of error

V dialógovom okne funkcie M funkciu M, ktorá je dovolená len v NC programe.

Error correction

- Opravte číslo funkcie M
- Funkciu odošlite na výstup pomocou bloku MDI.


Error description 160-016F

Error message

Chýbajúce oprávnenie na vykonanie NC syntaxe

Cause of error

Nemáte oprávnenie vykonávať túto špeciálnu funkciu (napr. FN22).

Error correction

Zmeňte NC program.


Error description 160-0170

Error message

Funkcia M89 nie je v kombinácii s FK podporovaná

Cause of error

Bol vykonaný pokus vykonať blok FK s aktívnou funkciou M89. Systém to nepodporuje.

Error correction

- Zmeňte NC program.
- Namiesto funkcie M89 naprogramujte v príslušných blokoch FK funkciu M99, aby ste mohli vykonať zvolený cyklus.


Error description 160-0171

Error message

FN27/FN28, typ poľa nepodporovaný

Cause of error

Pomocou funkcie FN27 alebo FN28 ste sa pokúsili o prístup k poľu, ktoré sa nehodí pre typ parametra.

Error correction

- Pre číselné polia sa musí ako zdroj, resp. cieľ použiť parameter Q, QL alebo QR.
- Pre textové polia sa musí použiť parameter QS.


Error description 160-0177

Error message

Definícia brúsneho nástroja je neúplná

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 160-0179

Error message

Oblasť posuvu nie je definovaná

Cause of error

Došlo k pokusu o deaktiváciu rozsahu posuvu, ktorý nie je definovaný v konfigurácii prostredníctvom CfgWorkingRange.

Error correction

Oboznámte výrobcu stroja


Error description 160-017A

Error message

Prekročený maximálny počet zmien konfigurácie

Cause of error

Do medzipamäte bolo uložených príliš veľa zmien konfigurácie s parametrom WRITE CFG PREPARE.

Error correction

Pred ďalšími pokynmi PREPARE zapíšte už pripravené zmeny s WRITE CFG COMMIT.


Error description 160-017B

Error message

Chybný NC program: WRITE CFG COMMIT bez PREPARE

Cause of error

Naprogramovali ste WRITE CFG COMMIT bez predchádzajúceho WRITE CFG PREPARE alebo už nie je platný naposledy naprogramovaný parameter WRITE CFG PREPARE.

Error correction

Zmeňte program NC


Error description 160-017C

Error message

Typ parametra nesprávny

Cause of error

Typ výsledku vo vzorci parametrov Q sa nezhoduje s parametrom na ľavej strane.
- Vľavo je parameter Q, QR alebo QL, ale výsledok vzorca je reťazec
- Vľavo je parameter QS, ale výsledok vzorca je číslo

Error correction

Korigujte vzorec


Error description 160-017D

Error message

Systém DCM zabránil snímaciemu pohybu

Cause of error

Snímací pohyb bol monitorovaním kolízie skrátený na dĺžku 0.

Error correction

- Skontrolujte konfiguráciu používaného snímacieho systému
- Skontrolujte, či sa pre proces snímania musí deaktivovať kolízne teleso


Error description 160-017E

Error message

Prechod na blok nie je povolený

Cause of error

Spustili ste prechod na blok pri aktívnom režime orovnávania, resp. cieľ prechodu na blok ste nastavili na miesto v režime orovnávania. Nie je to prípustné.

Error correction

Upravte cieľovú polohu pre vyhľadávanie bloku


Error description 160-017F

Error message

Interpolácia ručného kolieska v režime orovnávania nepovolená

Cause of error

Pokúsili ste sa o prechod do režimu orovnávania, hoci je ešte aktívna interpolácia ručným kolieskom.

Error correction

Vypnite interpoláciu ručným kolieskom pred prechodom do režimu orovnávania


Error description 160-030A

Error message

Žiadny technologických dátový blok na obrysové obrábanie

Cause of error

Pred každým obrábacím cyklom 272, 273 a 274 musí byť naprogramovaný cyklus 271.

Error correction

- Upravte program NC
- Naprogramujte cyklus 271


Error description 160-030B

Error message

Prechod na blok nie je povolený

Cause of error

Cieľová poloha pre prechod na blok sa nachádza v aktívnom výkyvnom pohybe. Nie je to prípustné.

Error correction

Upravte cieľovú polohu pre vyhľadávanie bloku


Error description 160-030E

Error message

Vzťažný bod nie je definovaný

Cause of error

Bol vykonaný pokus o zvolenie nezadefinovaného vzťažného bodu.

Error correction

Upravte číslo vzťažného bodu alebo rozšírte tabuľku vzťažných bodov.


Error description 160-030F

Error message

Typ súboru modelu nástroja nie je prípustný

Cause of error

Pre vymieňaný nástroj bol zadaný súbor, ktorý nemá prípustný typ súboru. Dovolené sú súbory *.stl.

Error correction

Vymeňte súbor za prípustný súbor.


Error description 160-0310

Error message

Súbor s modelom nástroja nie je k dispozícii

Cause of error

Súbor zadaný v tabuľke nástrojov na popis modelu nástroja nie je k dispozícii

Error correction

– Skontrolujte zápis názvu súboru v tabuľke nástrojov
– Súbor skopírujte do určeného adresára v ovládaní (dodržte pokyny v používateľskej príručke)


Error description 160-0312

Error message

Nie je uložená žiadna poloha pre návrat

Cause of error

Pokúsili ste sa vrátiť do uloženého bodu zdvihu, hoci žiadny takýto bod nebol uložený.
– Funkcia bola volaná mimo makra, v ktorom sú uložené body zdvihu
– V makre nie je naprogramovaný žiadny M140

Error correction

Upravte makro


Error description 160-0313

Error message

Neplatná hodnota pre tab.

Cause of error

Pokúsili ste sa pridať hodnotu do prázdnej položky tabuľky pomocou TABDATA ADD.

Error correction

– Skontrolujte, či dáta v tabuľkách zodpovedajú vašim očakávaniam
– Upravte program NC


Error description 160-0314

Error message

Nesprávne údaje pre tvar nástroja alebo zablokovaná funkcia

Cause of error

Údaje o tvare aktuálneho nástroja sú nesprávne.
Upozornenie: V tomto stave nespracovávajte žiadne NC programy a osami posúvajte ručne len opatrne!

Error correction

- Uistite sa, že pre požadovaný nástroj je v tabuľke nástrojov pod položkou "TSHAPE" uvedený platný súbor pre 3D tvar nástroja.
- Potvrďte chybové hlásenie.
- Vykonajte TOOL CALL na nástroji, ktorý nemá špecifikovaný tvar nástroja alebo ktorý má platný súbor tvaru 3D nástroja.
- Informujte zákaznícky servis.


Error description 160-0315

Error message

"IF" príkaz chýba pred "ELSE (IF)" alebo "END IF"

Cause of error

Sekvencia s príkazmi „IF“, „ELSE IF“, „ELSE“ a/alebo „END IF“ bola nesprávne naprogramovaná.

Error correction

Zmeňte program NC


Error description 160-0316

Error message

"ELSE" po "ELSE“ nie je povolené

Cause of error

Sekvencia s príkazmi „IF“, „ELSE IF“, „ELSE“ a/alebo „END IF“ bola nesprávne naprogramovaná.

Error correction

Zmeňte program NC


Error description 160-0317

Error message

Koniec "END IF" príkazu "IF“ nebol nájdený

Cause of error

Sekvencia s príkazmi „IF“, „ELSE IF“, „ELSE“ a/alebo „END IF“ bola nesprávne naprogramovaná.

Error correction

Zmeňte program NC


Error description 160-0318

Error message

"END IF" bez predchádzajúceho "IF"

Cause of error

Sekvencia s príkazmi „IF“, „ELSE IF“, „ELSE“ a/alebo „END IF“ bola nesprávne naprogramovaná.

Error correction

Zmeňte program NC


Error description 160-0319

Error message

Príkaz medzi "IF" a "END IF" nie je povolený

Cause of error

V rámci bloku začínajúceho s IF, FOR alebo WHILE bol naprogramovaný skokový príkaz, ktorý na tomto mieste nie je povolený.

Error correction

Zmeňte program NC


Error description 160-031A

Error message

Príkaz v rámci slučky FOR alebo WHILE nie je povolený

Cause of error

V rámci bloku začínajúceho s IF, FOR alebo WHILE bol naprogramovaný skokový príkaz, ktorý na tomto mieste nie je povolený.

Error correction

Zmeňte program NC


Error description 160-031B

Error message

Koniec slučky (FOR alebo WHILE) je chybný: Chýba začiatok

Cause of error

Slučka bola chybne naprogramovaná. Slučka začína s „FOR“, resp. „WHILE“ a končí s „END FOR“, resp. „END WHILE“. Len v rámci slučky sa smie použiť „CONTINUE“ alebo „BREAK“.

Error correction

Zmeňte program NC


Error description 160-031C

Error message

"END FOR" nebol nájdený

Cause of error

Slučka bola chybne naprogramovaná. Slučka začína s „FOR“, resp. „WHILE“ a končí s „END FOR“, resp. „END WHILE“. Len v rámci slučky sa smie použiť „CONTINUE“ alebo „BREAK“.

Error correction

Zmeňte program NC


Error description 160-031D

Error message

"END WHILE" nebol nájdený

Cause of error

Slučka bola chybne naprogramovaná. Slučka začína s „FOR“, resp. „WHILE“ a končí s „END FOR“, resp. „END WHILE“. Len v rámci slučky sa smie použiť „CONTINUE“ alebo „BREAK“.

Error correction

Zmeňte program NC


Error description 160-031E

Error message

"CONTINUE" mimo slučky

Cause of error

Slučka bola chybne naprogramovaná. Slučka začína s „FOR“, resp. „WHILE“ a končí s „END FOR“, resp. „END WHILE“. Len v rámci slučky sa smie použiť „CONTINUE“ alebo „BREAK“.

Error correction

Zmeňte program NC


Error description 160-031F

Error message

"BREAK" mimo slučky

Cause of error

Slučka bola chybne naprogramovaná. Slučka začína s „FOR“, resp. „WHILE“ a končí s „END FOR“, resp. „END WHILE“. Len v rámci slučky sa smie použiť „CONTINUE“ alebo „BREAK“.

Error correction

Zmeňte program NC


Error description 160-0320

Error message

Nepovolený typ nástroja pre tvar nástroja

Cause of error

Pre frézovacie nástroje a dotykové sondy možno použiť 3D tvary nástrojov.
Poznámka: Parametrizovaný popis nástroja sa stáva účinným.
Indexované nástroje sa tiež môžu zobrazovať len s parametrami.

Error correction

– Odstráňte záznam v stĺpci TSHAPE
– Zadajte správny parametrický popis pre nástroj


Error description 160-0321

Error message

Import údajov z digitálnej pracovnej zložky zlyhal

Cause of error

Nástroje, referenčné body alebo nulové body sa nedali alebo nedajú úplne previesť do formátu požadovaného interne na obrábanie.

Error correction

Rešpektujte doplnkový text a príp. korigujte alebo nanovo vygenerujte digitálnu pracovnú zložku.


Error description 160-0322

Error message

Software option for DCM v2 is missing

Cause of error

Die Software-Option für DCM v2 ist nicht freigeschaltet.

Error correction

Kundendienst benachrichtigen
NC-Programm ändern
Einträge in der TSHAPE-Spalte der Werkzeugtabelle entfernen


Error description 1A0-0001

Error message

Systémová chyba v geometrickom reťazci
Neplatná správa %1

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 1A0-0002

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 1A0-0003

Error message

Funkcia nie je možná:
%1

Cause of error

Pokúsili ste sa použiť funkciu, ktorá nie je k dispozícii v tomto softvéri NC.

Error correction

Zmeňte program NC


Error description 1A0-0004

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba v geometrickom reťazci

Error correction

Upovedomte zákaznícku službu


Error description 1A0-0005

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba pri internom výpočte dráhy

Error correction

Upovedomte zákaznícku službu.


Error description 1A0-0006

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba pri internom výpočte dráhy

Error correction

Upovedomte zákaznícku službu.


Error description 1A0-0007

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba v geometrickom reťazci

Error correction

Upovedomte zákaznícku službu


Error description 1A0-0008

Error message

Os naprogramovaná dvakrát

Cause of error

V bloku stredu kruhu, resp. - bloku pólov: CC (DIN/ISO: I, J, K) ste naprogramovali dvakrát tú istú os.

Error correction

Zmeňte program NC


Error description 1A0-0009

Error message

Os v CC bloku (DIN/ISO: I,J,K) je dvojnásobne naprogramovaná

Cause of error

V bloku stredu kruhu, resp. - bloku pólov: CC (DIN/ISO: I, J, K) ste naprogramovali dvakrát tú istú os.

Error correction

Zmeňte program NC


Error description 1A0-000A

Error message

Nie je definovaná os nástroja

Cause of error

Nie je naprogramovaný žiadny výber rovín, resp. smer osi nástroja, alebo nie je definovaná štandardná rovina.

Error correction

Zmeňte program NC alebo stanovte pomocou konfigurácie štandardnú obrábaciu rovinu


Error description 1A0-000B

Error message

Nie sú naprogramované žiadne koordináty bodu otáčania

Cause of error

Chýbajú dáta koncového bodu kruhu

Error correction

Naprogramujte minimálne jednu súradnicu koncového bodu kruhu


Error description 1A0-000C

Error message

Kruhový blok: Nie je naprogramovaný žiadny smer otáčania

Cause of error

Naprogramovali ste kruh bez zmyslu otáčania.

Error correction

Vždy naprogramujte zmysel otáčania DR.


Error description 1A0-000D

Error message

V CR bloku nie je naprogramovaný rádius kruhu

Cause of error

V bloku CR chýba polomer kruhu

Error correction

Naprogramujte do bloku CR polomer kruhu


Error description 1A0-000E

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba v geometrickom reťazci

Error correction

Upovedomte zákaznícku službu


Error description 1A0-000F

Error message

Chyba pólu

Cause of error

Pokúsili ste sa o chod s predvolenými polárnymi súradnicami (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) bez toho, aby bol predtým naprogramovaný pól CC (DIN/ISO: I/J/K).

Error correction

Naprogramujte pól CC (DIN/ISO: I, J; K) pred prvým blokom s polárnymi súradnicami.


Error description 1A0-0010

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba v geometrickom reťazci

Error correction

Upovedomte zákaznícku službu


Error description 1A0-0011

Error message

Naprogramovaná os nie je priradená žiadnej fyzikálnej osi

Cause of error

Naprogramovanie hodnoty osi s programovateľnou osou bez priradenej fyzikálnej osi

Error correction

- Upravte program NC
- Upovedomte zákaznícku službu


Error description 1A0-0012

Error message

Syst. chyba pri internom výpočte dráhy: medzera v naprog. dráhe

Cause of error

Systémová chyba v geometrickom reťazci

Error correction

Upovedomte zákaznícku službu


Error description 1A0-0013

Error message

Rád. nástr. príliš veľký

Cause of error

- Polomer vnútorného obrysu je menší ako polomer nástroja
- Korekcia nástroja spôsobí poškodenie obrysu (slučka v dráhe stredového bodu nástroja)
- Ofset obrysu príliš veľký

Error correction

- Zmeňte NC program
- Vyberte menší nástroj
- Naprogramujte menší ofset obrysu


Error description 1A0-0016

Error message

Chyba v konfigurácii modulu:
%1

Cause of error

Chyba v konfigurácii modulu (neinicializovaný zoznam v konfiguračnom objekte)

Error correction

- Zmeňte konfiguračné dáta
- Upovedomte zákaznícku službu


Error description 1A0-0017

Error message

Chyba v konfigurácii modulu:
%1

Cause of error

Chyba v konfigurácii modulu (veľkosť zoznamu atribútu v konfiguračnom objekte je príliš malá)

Error correction

- Zmeňte konfiguračné dáta
- Upovedomte zákaznícku službu


Error description 1A0-0019

Error message

Pred excentrickým brúsením programovanie priemeru vypnite

Cause of error

Pred excentrickým brúsením nie je vypnuté programovanie priemeru

Error correction

Zmeňte cyklus


Error description 1A0-001B

Error message

Automatické prevzatie pólov nie je povolené

Cause of error

Bol naprogramovaný blok stredu kruhu resp. blok pólov (CC, DIN/ISO: I,J,K) bez súradníc (automatické prevzatie pólov). V aktuálnom kontexte to nie je možné, pretože TNC nemôže rovinu pólu jednoznačne určiť.

Error correction

- V bloku priamo pred prevzatím pólov naprogramujte dve lineárne osi roviny obrábania.
- Rovinu obrábania určite cez TOOL CALL


Error description 1A0-001C

Error message

Chýba referencia uhla

Cause of error

V bloku LP/CP (DIN/ISO: G10, G11, G12, G13) nie je definovaný žiadny polárny uhol, resp. prírastkový polárny uhol, t. z.:
- Vzdialenosť medzi poslednou naprogramovanou polohou a pólom je menšia alebo rovná 0,1 µm.
- Medzi prevzatím pólu a blokom LP/CP je naprogramované otočenie.

Error correction

- Naprogramovať absolútny polárny uhol.
- Skontrolovať polohu pólu.
- Prípadne zrušiť otočenie.


Error description 1A0-001D

Error message

Nesprávna poloos pre zvolenú plochu spracovania

Cause of error

- Zložka Z pri rovine XY
- Zložka X pri rovine YZ
- Zložka Y pri rovine ZX

Error correction

Zmeňte program NC


Error description 1A0-001E

Error message

Skosená hrana/zaoblenie: Nasl. priamka leží na nesprávnej ploche

Cause of error

Po naprogramovaní prechodového prvku (RND/CHF) ste naprogramovali lineárny prvok, ktorý neleží v rovine prechodového prvku

Error correction

Zmeňte program NC


Error description 1A0-0021

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba v geometrickom reťazci

Error correction

Upovedomte zákaznícku službu


Error description 1A0-0022

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba v geometrickom reťazci

Error correction

Upovedomte zákaznícku službu


Error description 1A0-0024

Error message

Spevnenie osi po prechodovom prvku obrysov nie je povolené

Cause of error

Bezprostredne pred fixovaním osi je naprogramovaný blok zaoblenia alebo skosenej hrany

Error correction

- Upravte program NC
- Vylúčte prechodový prvok obrysu z programu alebo
- naprogramujte za prechodový prvok obrysu cieľovú polohu


Error description 1A0-0025

Error message

Zadanie ref. bodu po prechodovom prvku obrysov nie je povolené

Cause of error

Vloženie základnej transformácie bezprostredne za prechodový prvok obrysu

Error correction

- Upravte program NC
- Vylúčte prechodový prvok obrysu z programu alebo
- naprogramujte za prechodový prvok obrysu cieľovú polohu


Error description 1A0-0026

Error message

Zadanie hodnôt osí bezprostredne po prechodovom prvku obrysov
nie je povolené

Cause of error

Vloženie hodnôt osí bezprostredne za prechodový prvok obrysu

Error correction

- Zmeňte NC program
- Vylúčte prechodový prvok obrysu z programu alebo
- naprogramujte za prechodový prvok obrysu cieľovú polohu


Error description 1A0-0027

Error message

Zmena nástr. bezpr. po prechodovom prvku obrysov nie je povolená

Cause of error

Výmena nástroja bezprostredne za prechodovým prvkom obrysu

Error correction

- Upravte program NC
- Vylúčte prechodový prvok obrysu z programu alebo
- naprogramujte za prechodový prvok obrysu cieľovú polohu


Error description 1A0-0028

Error message

Bod snímania bezpr. po prechodovom prvku obrysov nie je povolený

Cause of error

Blok snímania bezprostredne za prechodovým prvkom obrysu

Error correction

- Upravte program NC
- Vylúčte prechodový prvok obrysu z programu alebo
- naprogramujte za prechodový prvok obrysu cieľovú polohu


Error description 1A0-002B

Error message

Dotykový bod neprístupný

Cause of error

Pri cykle TCH-PROBE 0 (DIN/ISO: G55) alebo pri použití ručných cyklov dotykovej sondy sa v priebehu dráhy, ktorá je definovaná v tabuľke dotykovej sondy, nedosiahol žiadny bod snímania.

Error correction

- Predpolohujte dotykovú sondu bližšie k obrobku.
- Zväčšite hodnotu v tabuľke dotykovej sondy.


Error description 1A0-002C

Error message

Sú naprogramované dva APPR-/DEP posuny bezprostredne po sebe

Cause of error

- Naprogramované dva pohyby Approach/Departure bezprostredne za sebou
- Medzi dva pohyby Approach/Departure naprogramujte prvky s nulovou dĺžkou

Error correction

Zmeňte program NC


Error description 1A0-002D

Error message

Zmena korekcie nie je povolená

Cause of error

Zmena korekcie bez predchádzajúceho konca korekcie

Error correction

- Zmeňte NC program
- Ukončite predchádzajúce obrysy


Error description 1A0-002F

Error message

Chýba definícia nástroja

Cause of error

Geometrický reťazec nezískal pred zapnutím korekcie nástroja žiadne dáta nástroja

Error correction

- Zmeňte NC program
- Upovedomte zákaznícku službu


Error description 1A0-0030

Error message

Chyb. zač. korekt. dráhy

Cause of error

Pokúsili ste sa aktivovať v bloku kruhového oblúka korekciu nástroja pomocou RL alebo RR (DIN/ISO: G41 alebo G42).

Error correction

Korekcia nástroja sa dá zrušiť iba priamkovým blokom (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0031

Error message

Chyb. koniec korekt. dráhy

Cause of error

Pokúsili ste sa v bloku kruhového oblúka zrušiť korekciu nástroja pomocou R0 (DIN/ISO: G40).

Error correction

Korekcia nástroja sa dá zrušiť iba priamkovým blokom (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0032

Error message

Zmena plochy spracovania nie je povolená

Cause of error

- Zmena obrábacej roviny po RND, CHF, APPR

Error correction

- Zmeňte NC program


Error description 1A0-0033

Error message

Zaoblenie sa nedá vypočítať

Cause of error

- V prvom bloku pohybov programu NC bolo naprogramované zaoblenie.
- Pred zaoblením bol naprogramovaný obrysový prvok, ktorý neleží výhradne v obrábacej rovine.
- Pred zaoblením bol naprogramovaný obrysový prvok, ktorý nevykazuje žiadnu geometrickú dĺžku.
- Po prerušení programu bol príkazom GOTO vybraný blok RND (DIN/ISO: G25).

Error correction

- Pred zaoblením musia byť naprogramované minimálne dva obrysové prvky.
- Obrysový prvok priamo pred zaoblením musí byť naprogramovaný výhradne v obrábacej rovine.
- Po prerušení programu vložte pred blok RND minimálne dva pracovné bloky.


Error description 1A0-0034

Error message

Skosená hrana sa nedá vypočítať

Cause of error

- V prvom bloku pohybov programu NC bola naprogramovaná skosená hrana.
- Pred skosenou hranou bol naprogramovaný obrysový prvok, ktorý neleží výhradne v obrábacej rovine.
- Pred skosenou hranou bol naprogramovaný obrysový prvok, ktorý nevykazuje žiadnu geometrickú dĺžku.
- Po prerušení programu bol príkazom GOTO vybraný blok CHF (DIN/ISO: G24).

Error correction

- Pred skosenou hranou musia byť naprogramované minimálne dva obrysové prvky.
- Obrysový prvok priamo pred skosenou hranou musí byť naprogramovaný výhradne v obrábacej rovine.
- Po prerušení programu vložte pred blok CHF minimálne dva pracovné bloky.


Error description 1A0-0035

Error message

Dva prechodové prvky po sebe nie sú povolené

Cause of error

- Boli naprogramované dva prechodové prvky bezprostredne za sebou
- CHF za prechodovým prvkom
- RND za prechodovým prvkom
- APPRLT za prechodovým prvkom
- APPRLN za prechodovým prvkom
- APPRCT za prechodovým prvkom
- APPRLCT za prechodovým prvkom
- DEPLT za prechodovým prvkom
- DEPLN za prechodovým prvkom
- DEPCT za prechodovým prvkom
- DEPLCT za prechodovým prvkom

Error correction

- Zmeňte NC program


Error description 1A0-0036

Error message

Prechod obrysov nie je uzavretý

Cause of error

- Chýbajúci prvok krivky za CHF/RND
- napr. koniec programu za CHF/RND

Error correction

- Zmeňte NC program


Error description 1A0-0037

Error message

Všeobecná systémová chyba pri internom výpočte dráhy

Cause of error

- Rozporné dáta

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-0038

Error message

Nesprávne použitie cyklu 19

Cause of error

- Pred vyvolaním cyklu 19 bolo vypnuté otáčanie obrábacej roviny (FN17 ID210 NR6)

Error correction

- Zmeňte NC program


Error description 1A0-0039

Error message

Nesprávne použitie cyklu 19

Cause of error

- Pred vyvolaním cyklu 19 bol vyvolaný cyklus 8 alebo cyklus 10

Error correction

- Zmeňte NC program


Error description 1A0-003A

Error message

Nesprávny index osi pre FN18

Cause of error

- Vo funkcii načítať systémové dáta (FN18, DIN/ISO: D18) ste zadali nesprávny index osi.

Error correction

- Skontrolujte index systémového dátumu.


Error description 1A0-003B

Error message

Systémová chyba v geometrickom reťazci:
Chybný stav
%1 %2 %3

Cause of error

- Systémová chyba v geometrickom reťazci

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-003C

Error message

Výpočet WZM dráhy alebo prepojenia kontúr
pre existujúce zoznamy kontúr nie je možný!

Cause of error

- Interná chyba softvéru

Error correction

- Zmeňte definície obrysu
- Upovedomte zákaznícku službu


Error description 1A0-003D

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

- Systémová chyba v geometrickom reťazci

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-003E

Error message

Zapnutie korektúry nástroja po G27 nie je povolený

Cause of error

Pokúsili ste sa zapnúť korekciu polomeru po G24.

Error correction

Odstráňte korekciu polomeru


Error description 1A0-003F

Error message

Lineárny pohyb nie je povolený

Cause of error

Pokúsili ste sa naprogramovať lineárny pohyb po G27 pred deaktivovaním korekcie polomeru.

Error correction

- Najskôr vypnite korekciu polomeru


Error description 1A0-0040

Error message

Rozbehový posun pomocou RND priamo na prechodový prvok obrysov
nie je povolený

Cause of error

Naprogramovanie rozbehového posunu pomocou RND po RND alebo CHF

Error correction

- Zmeňte NC program


Error description 1A0-0041

Error message

G26 je naprogramovaný v nesprávnej súvislosti

Cause of error

- Korekcia polomeru nie je zapnutá bezprostredne pred G26

Error correction

- Zapnite korekciu polomeru bezprostredne pred G26


Error description 1A0-0042

Error message

G26 po zaobľovaní rohov alebo skosení nie je povolené

Cause of error

Naprogramovali ste G26 po RND (DIN/ISO: G25) alebo CHF (DIN/ISO: G24).

Error correction

- Zmeňte NC program


Error description 1A0-0043

Error message

G27 pri vypnutej korektúre nástroja nie je povolené

Cause of error

Pri vypnutej korekcii nástroja bol naprogramovaný G27

Error correction

- Zmeňte NC program


Error description 1A0-0044

Error message

Zapnutie korektúry rádia v Approach bloku
predchádzajúceho bloku nie je povolený

Cause of error

Pokúsili ste sa zapnúť korekciu polomeru nástroja pred blokom Approach.

Error correction

- Korekciu polomeru nástroja zapnite len v bloku Approach


Error description 1A0-0045

Error message

Systémová chyba v geometrickom reťazci:
%1 %2

Cause of error

Systémová chyba: Dáta v správe sú rozporné

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-0046

Error message

Naprogramovanie pólu iba s jedným komponentom nie je povolené

Cause of error

Pól ste definovali len v jednej osi.

Error correction

- Naprogramujte 2 osi alebo žiadne osi (automatické prevzatie pólu)


Error description 1A0-0047

Error message

Okruh po G27 nie je povolený

Cause of error

Po G24 ste naprogramovali kruh.

Error correction

- Zmeňte NC program


Error description 1A0-0048

Error message

Helix po zaobľovaní rohov alebo skosení nie je povolený

Cause of error

Za prechodovým prvkom obrysu ste naprogramovali skrutkovicu.

Error correction

- Zmeňte NC program


Error description 1A0-0049

Error message

Výška helixu nesmie ležať na ploche okruhu

Cause of error

Naprogramovali ste nesprávnu os v smere kolmo na rovinu kruhu.

Error correction

- Zmeňte NC program


Error description 1A0-004A

Error message

Uhol pri posune helixu musí byť naprogramovaný prírastkovo

Cause of error

Skrutkovicu ste naprogramovali bez prírastkového zadania uhla.

Error correction

- Zmeňte NC program


Error description 1A0-004B

Error message

Smer otáčania a predznačenie uhla kruhu
sú definované protikladne

Cause of error

Pri skrutkovicovom pohybe ste naprogramovali pre kladný zmysel otáčania (proti smeru hodinových ručičiek) záporný uhlový prírastok alebo pre záporný zmysel otáčania (v smere hodinových ručičiek) kladný uhlový prírastok.

Error correction

- Zmeňte zmysle otáčania kruhu alebo znamienko uhla


Error description 1A0-004C

Error message

Tangenta v bode spustenia prvku nie je definovaná

Cause of error

Naprogramovali ste geometrický prvok s tangenciálnym ukončením (napr. CT), tangenta na počiatočnom bode však nie je definovaná, pretože napr. bezprostredne predtým sa vykonal zvislý pohyb odsunu, alebo sa jedná o 1. blok programu NC.

Error correction

- Zmeňte NC program


Error description 1A0-004D

Error message

Prvý geometrický prvok po zmene mierky nie je priamka

Cause of error

Bezprostredne pred geometrický prvok, ktorý nie je lineárnym prvkom, ste naprogramovali zmenu mierky.

Error correction

- Zmeňte NC program


Error description 1A0-004E

Error message

Lineárny pohyb po tangente. Odchod nie je na ploche okruhu

Cause of error

Bezprostredne za zaoblenie nadol ste naprogramovali lineárny prvok, ktorý obsahuje zložku kolmú na rovinu kruhu.

Error correction

- Zmeňte NC program


Error description 1A0-004F

Error message

Korektúra nástroja pri 5-osovom posune nie je vypnutá

Cause of error

Naprogramovali ste lineárny pohyb 5 osí, hoci bola aktívna korekcia polomeru nástroja.

Error correction

- Najskôr vypnite korekciu polomeru nástroja


Error description 1A0-0050

Error message

Lineárny 5-osový posun po prechodovom prvku nie je povolený

Cause of error

Naprogramovali ste lineárny pohyb 5 osí po prechodovom prvku obrysu.

Error correction

- Zmeňte NC program


Error description 1A0-0051

Error message

Je naprogramovaná nepovolená os

Cause of error

Naprogramovali ste nepovolenú os.

Error correction

Zmeňte NC program:
- Naprogramujte inú os
- Prepnite obrábací režim pomocou FUNCTION MODE MILL/TURN
- Zameňte iný nástroj (s vhodným typom a orientáciou nástroja)
- V prevádzkovom režime Programovanie nastavte softvérové tlačidlo KRESLIŤ AUTOM. na hodnotu ZAP. a (čiastkový) obrys obrobte/skontrolujte v samostatnom NC programe
- Keď sa po nastavení softvérového tlačidla KRESLIŤ AUTOM. na hodnotu ZAP. vyskytne chyba, obrobte/skontrolujte (čiastkový) obrys v samostatnom NC programe


Error description 1A0-0052

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba: Správa GmAxesValueSet neobsahuje všetky hodnoty osí

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-0053

Error message

Naprogramovaný NC blok priamo po prechodovom prvku obrysov
nie je povolený

Cause of error

- Priamo za prechodový prvok ste sa pokúsili naprogramovať NC blok, ktorý tam nie je povolený.

Error correction

- Zmeňte NC program
- Upovedomte zákaznícku službu


Error description 1A0-0054

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba: Os naprogramovaná v cykle 19 nie je fyzikálna os

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-0055

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba: Os naprogramovaná v cykle 19 nie je rotačná os

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-0056

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba: Hodnota v správe GmGeoRotWorkPlane nie je absolútna hodnota

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-0057

Error message

Zapnutie sledovania tlačidla hneď po
prechodovom prvku obrysov nie je povolený

Cause of error

Priamo za naprogramovaním prechodového prvku obrysu bolo zapnuté monitorovanie meracieho hrotu.

Error correction

- Pred zapnutím monitorovania meracieho hrotu ukončite obrys


Error description 1A0-0058

Error message

Zapnutie alebo vypnutie TCPM hneď po
prechodovom prvku obrysov nie je povolený

Cause of error

Pokúsili ste sa zapnúť alebo vypnúť režim TCPM priamo za prechodovým prvkom obrysu.

Error correction

- Zmeňte NC program


Error description 1A0-0059

Error message

%1 nie je povolený

Cause of error

Naprogramovali ste funkciu, ktorá nie je v aktuálnej súvislosti povolená.

Error correction

- Zmeňte NC program


Error description 1A0-005A

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba v geometrickom reťazci

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-005B

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba v geometrickom reťazci

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-005C

Error message

Systémová chyba v geometrickom reťazci:
%1 %2

Cause of error

Systémová chyba v geometrickom reťazci

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-005D

Error message

Cyklus závitu bezprostr. po prech. prvku obrysov nie je povolený

Cause of error

Naprogramovali ste cyklus závitu priamo za prechodový prvok obrysu.

Error correction

- Zmeňte NC program


Error description 1A0-005E

Error message

Nástroj nestojí kolmo na ploche spracovania

Cause of error

Pokúsili ste sa použiť funkciu, pri ktorej sa nástroj musí nachádzať kolmo na obrábaciu rovinu (napr. rezanie vnútorného závitu) bez toho, aby bol nástroj skutočne kolmo na obrábaciu rovinu.

Error correction

- Zmeňte NC program
- Otočte nástroj, takže bude kolmo na obrábaciu rovinu
- Prípadne otočte obrábaciu rovinu späť


Error description 1A0-005F

Error message

Rezanie závitu pri zapnutej korektúre nástroja
nie je povolené

Cause of error

Pri zapnutej korekcii nástroja ste naprogramovali cyklus vŕtania vnútorného závitu.

Error correction

- Najskôr vypnite korekciu nástroja


Error description 1A0-0060

Error message

Hĺbka posuvu v cykle rezania závitu je príliš malá

Cause of error

V cykle vŕtania vnútorného závitu ste naprogramovali príliš malú hĺbku posuvu do rezu.

Error correction

- Vyberte väčšiu hodnotu pre hĺbku posuvu do rezu


Error description 1A0-0061

Error message

Hĺbka posuvu v cykle rezania závitu nemá správne znamienko

Cause of error

V cykle vŕtania vnútorného závitu ste naprogramovali hĺbku posuvu do rezu so záporným znamienkom.

Error correction

- Zmeňte NC program


Error description 1A0-0062

Error message

Hodnota pre spätný pohyb nemá správne znamienko

Cause of error

Hodnotu pre spätný pohyb ste naprogramovali s nesprávnym znamienkom.

Error correction

- Zmeňte znamienko


Error description 1A0-0063

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

- Systémová chyba v geometrickom reťazci

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-0064

Error message

Zmena nástroja pri aktívnej korektúre nástroja nie je povolená

Cause of error

Pri aktívnej korekcii polomeru nástroja ste naprogramovali výmenu nástroja.

Error correction

- Vypnite korekciu polomeru nástroja pred výmenou nástroja


Error description 1A0-0065

Error message

Zapnutie korektúry nástroja pred Approach blokom
nie je povolené

Cause of error

Pred blokom Approach ste aktivovali korekciu polomeru nástroja.

Error correction

Zapnite korekciu polomeru nástroja v bloku Approach


Error description 1A0-0066

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

- Systémová chyba v geometrickom reťazci

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-0067

Error message

Odsun bezprostredne po aktivácii
korektúry rádia nástroja nie je povolený

Cause of error

Naprogramovali ste odsun bezprostredne po aktivovaní korekcie polomeru nástroja.

Error correction

Pre odsun naprogramujte geometrický prvok


Error description 1A0-0068

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

- Systémová chyba v geometrickom reťazci

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-006A

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

- Systémová chyba v geometrickom reťazci

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-006B

Error message

Systémová chyba v geometrickom reťazci:
%1 %2

Cause of error

- Systémová chyba v geometrickom reťazci

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-006C

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

- Systémová chyba v geometrickom reťazci

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-006D

Error message

Rozbehový posun pred snímacím cyklom nie je povolený

Cause of error

Pred snímací cyklus ste naprogramovali prísun.

Error correction

- Zmeňte NC program


Error description 1A0-006E

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba v geometrickom reťazci

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-006F

Error message

DEP posun, ktorý sa pripája na neplochý posun,
nie je povolený

Cause of error

Nepovolený pohyb pred odsunom pomocou Departure (DEP).

Error correction

Zmeňte program NC


Error description 1A0-0070

Error message

Prechod na blok nie je možný

Cause of error

Systémová chyba v geometrickom reťazci

Error correction

- Upovedomte zákaznícku službu
- Chod blokov vyskúšajte na inom bloku


Error description 1A0-0071

Error message

APPR/DEP CT alebo APPR/DEP LN pri neaktívnej
korektúre rádia nástroja nie je povolený

Cause of error

Naprogramovali ste APPR/DEP CT alebo APPR/DEP LN pri neaktívnej korekcii polomeru nástroja.

Error correction

Zmeňte program NC


Error description 1A0-0072

Error message

Rozbehový posun sa nedá vypočítať

Cause of error

Geometrické dáta definujúce prísun nepovedú k definitívnemu prísunu.

Error correction

Naprogramujte iný prísun.


Error description 1A0-0073

Error message

Odsun sa nedá vypočítať

Cause of error

Geometrické dáta definujúce odsun nepovedú k definitívnemu odsunu.

Error correction

Naprogramujte iný odsun.


Error description 1A0-0074

Error message

Tangenta okruhu sa nedá vypočítať

Cause of error

Kruh naprogramovaný s polomerom 0.

Error correction

Zmeňte program NC


Error description 1A0-0075

Error message

Po tangenciálnom odsune je povolený len L blok

Cause of error

Za zaoblenie nadol ste naprogramovali nepovolený pohyb.

Error correction

- Za zaoblenie nadol naprogramujte blok L


Error description 1A0-0076

Error message

Zaoblenie alebo skosenie sa nedá vypočítať

Cause of error

Susedné geometrické prvky sú príliš malé alebo s rovnakou tangentou

Error correction

Zmeňte program NC


Error description 1A0-0077

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Je uvedené priamo v texte chyby

Error correction

Upovedomte zákaznícku službu


Error description 1A0-0078

Error message

Nepovolená funkcia snímania

Cause of error

Chceli ste vykonať snímaciu funkciu pri aktívnom zrkadlení alebo zmene mierky.

Error correction

Zmeňte program NC


Error description 1A0-0079

Error message

Nie sú k dispozícii žiadne kontúrové kapsy pre cyklus spracovania

Cause of error

Nie je definovaná žiadna geometria obrysových výrezov alebo sú definované len ostrovčeky

Error correction

- Naprogramujte chýbajúci cyklus 14
- Príp. Skontrolujte zmysel otáčania a smer korekcie jednotlivých obrysov


Error description 1A0-007A

Error message

Stvárnenie kontúr nie je platné

Cause of error

Chyba v syntaxi v stvárnení obrysu: Zabudnuté zátvorky, chybné operandy alebo operátory atď.

Error correction

- Skontrolujte stvárnenie obrysu


Error description 1A0-007B

Error message

Nie je k dispoz. údajový záznam techn. pre sprac. kontúry tašiek

Cause of error

Pred každým obrábacím cyklom 21, 22, 23, 24 musí byť neprogramovaný cyklus 20.

Error correction

Naprogramujte cyklus 20


Error description 1A0-007C

Error message

Korekčná vzdialenosť dráh nástroja je príliš malá

Cause of error

Korekčná vzdialenosť stredových dráh nástrojov pri cykle opracovania obrysu je menšia ako 0,1 mm.

Error correction

- Použite väčší polomer nástrojov alebo zväčšte
prekrytie dráh (Q2) (ak je to relevantné pre vyvolaný cyklus).


Error description 1A0-007E

Error message

Polárne programovanie nie je možné ak je M91/M92 aktívny

Cause of error

Pokúsili ste sa o programovanie pri aktívnych polárnych súradniciach M91/M92.

Error correction

Polohy naprogramujte karteziánsky


Error description 1A0-007F

Error message

Pol. je neplatná

Cause of error

V aktuálne platnom súradnicovom systéme ste nenaprogramovali pól. Chyba sa vyskytuje v súvislosti s použitím M91/M92 pri definícii alebo použití pólu.

Error correction

Naprogramujte nový pól


Error description 1A0-0080

Error message

Definícia okruhu v paralelnej osi súradníc

Cause of error

V rovnobežných súradnicových osiach ste naprogramovali koncový bod kruhu (napr. súradnice X a U).

Error correction

Koncový bod kruhu naprogramujte v dvoch súradnicových osiach, ktoré upínajú plochu (napr. súradnice X a V).


Error description 1A0-0081

Error message

Neplatná definícia helixu

Cause of error

Skrutkovicový pohyb ste naprogramovali s viac ako jednou súradnicou mimo roviny kruhu.

Error correction

Skrutkovicu naprogramujte len jednou súradnicou kolmo na rovinu kruhu.


Error description 1A0-0082

Error message

Okruh je nesprávne naprogramovaný

Cause of error

Počiatočný a koncový bod sa pri programovaní kruhu zhodujú

Error correction

Naprogramujte počiatočný a koncový bod s rôznymi súradnicami


Error description 1A0-0083

Error message

Okruh je nesprávne naprogramovaný

Cause of error

Polomer je pri programovaní kruhu príliš malý
(0 alebo príliš malá vzdialenosť medzi počiatočným a koncovým bodom)

Error correction

- Zväčšite polomer
- Naprogramujte počiatočný a koncový bod s rôznymi súradnicami


Error description 1A0-0084

Error message

Okruh je nesprávne naprogramovaný

Cause of error

Chybný stred alebo koncový bod pri programovaní CC.
Vzdialenosti medzi počiatočným bodom a stredom a koncovým bodom a stredom sa líšia nad rámec tolerancie.

Error correction

Počiatočný a koncový bod a stred nepatria do jedného kruhového prvku.
- Znovu vypočítajte stred a/alebo koncový bod.
- Príp. použite iný druh programovania kruhového oblúka.


Error description 1A0-0085

Error message

Okruh je nesprávne naprogramovaný

Cause of error

Koncový bod bloku CT leží na predĺžení tangenty predtým naprogramovaného obrysového prvku.

Error correction

Zmeňte súradnice koncového bodu


Error description 1A0-0086

Error message

Neplatný faktor merania

Cause of error

Naprogramovaný faktor merania je mimo povoleného rozsahu.

Error correction

Zadajte faktor merania v rozsahu
0,000 001 až 99,999 999.


Error description 1A0-0087

Error message

Predbeh bloku nie je povolený

Cause of error

Chod blokov do bloku po prísune, ktorý sa nedal vykonať kvôli nasledujúcemu koncu programu, nie je povolený.

Error correction

Vykonajte chod blokov do bloku, v ktorom je naprogramovaný prísun!


Error description 1A0-0088

Error message

Zmena plochy spracovania nie je povolená

Cause of error

Pred výberom roviny ste vyvolali cyklus 10 (DIN/ISO: G73).

Error correction

Zmeňte program NC


Error description 1A0-0089

Error message

Nepovolená transformácia základu

Cause of error

Základná transformácia ovplyvňuje nedostupnú os.

Error correction

Zmeňte vzťažný bod


Error description 1A0-008A

Error message

Nepovolené prepočítanie koordinátov

Cause of error

Prepočet súradníc ovplyvňuje nedostupnú os.

Error correction

Zmeňte program NC


Error description 1A0-008B

Error message

Nesprávny index osi pre FN18

Cause of error

Prepočty súradníc aplikujte len na hlavné osi X, Y, Z.

Error correction

Zmeňte program NC


Error description 1A0-008C

Error message

Nepovolené prepočítanie koordinátov

Cause of error

Prepočty súradníc môžete použiť len na hlavné osi X, Y, Z.

Error correction

Zmeňte program NC


Error description 1A0-008D

Error message

Pamäť záznamov nedostatočná

Cause of error

Systém nedokáže spustiť kvôli nedostatku pamäti záznamov program NC. Medzi dvoma naprogramovanými pohybmi na dráhe sa dá spracovať len obmedzený počet blokov, ktoré negenerujú žiaden pohyb (napr. komentáre alebo priradenia premenných).

Error correction

Zmeňte program NC


Error description 1A0-008E

Error message

Chýba bezpečný odstup na synchronizáciu vretien

Cause of error

Nezadali ste žiadnu bezpečnostnú vzdialenosť na synchronizovanie vretien.

Error correction

Zmeňte program NC


Error description 1A0-008F

Error message

Rád. nástr. príliš veľký

Cause of error

Polomer frézovacieho nástroja je príliš veľký na vyrobenie naprogramovaných obrysových výrezov alebo čŕt obrysu.

Error correction

Použite menší polomer nástroja alebo zmeňte geometriu obrysových výrezov, resp. čŕt obrysu.


Error description 1A0-0090

Error message

Polomer vrtáka je priveľký

Cause of error

- Použitý predvŕtavací nástroj zapríčiní kolíziu s obrysom okraja.

Error correction

- Použite menší vrták alebo väčšiu frézu. Ak je polomer vrtáka menší alebo zhodný s polomerom frézy, sú kolízie zásadne vylúčené.


Error description 1A0-0091

Error message

R0 v podprograme obrysu nedovolené.

Cause of error

V podprograme obrysu riadi RL/RR typ obrysu (výrez/ostrovček). R0 je nedefinovaný a neprípustný.

Error correction

Odstráňte R0 z podprogramu obrysu.


Error description 1A0-0092

Error message

Veľký polomer zaobl. vnút. rohu obrysu

Cause of error

Kruhové oblúky s polomerom zaoblenia vnútorného rohu obrysu naprogramovaným v cykle 20 sú príliš veľké na vloženie medzi dva susedné obrysové prvky.

Error correction

V cykle 20 vyberte menší polomer zaoblenia.


Error description 1A0-0093

Error message

Priestor na nábehový pohyb nedostupný

Cause of error

Pre prísun bez kolízií obrábacieho cyklu obrysových výrezov (výkyvný zdvih pri preťahovaní, kruh pri obrábaní načisto) sa nenašla žiadna vhodná poloha.

Error correction

Použite menší priemer nástroja, zmeňte geometriu výrezu, predvŕtanie namiesto kývania


Error description 1A0-0094

Error message

Korekcia polomeru nástroja sa nedá vypočítať

Cause of error

Pre naprogramovaný obrys sa v obrábacej rovine nedala vypočítať žiadna korekcia polomeru nástroja.

Error correction

Kruhy sa dajú korigovať len v obrábacej rovine.


Error description 1A0-0095

Error message

Korekcia polomeru nástroja sa nedá vypočítať

Cause of error

Pre naprogramovaný obrys sa nedala vykonať žiadna korekcia polomeru nástroja.

Error correction

Zmeňte obrys alebo použite iný nástroj.


Error description 1A0-0096

Error message

Podpogram obrysu: Je naprogramovaná nepovolená os

Cause of error

V podprograme obrysu ste naprogramovali nepovolenú os (napr. kruhovú os).

Error correction

V podprograme obrysu definujte len súradnice aktívnej roviny obrábania. Zmena programu NC.


Error description 1A0-0097

Error message

Bezpečná výška sa nachádza na strane obrábania

Cause of error

Bezpečná výška naprogramovaná pre vyvolaný cyklus (Q7) sa nachádza na strane obrábania povrchu obrobku (Q5), ktorá je definovaná znamienkom hĺbky frézovania (Q1). Toto nastavenie nie je povolené.
Okrem toho by sa (absolútna) bezpečná výška (Q7) nemala zhodovať s (absolútnou) súradnicou povrchu obrobku (Q5).

Error correction

- Upravte parametre cyklu pre bezpečnú výšku (Q7), hĺbku frézovania (Q1) a/alebo súradnice povrchu obrobku (Q5).


Error description 1A0-0098

Error message

Limit. rovina: Obrábanie skok/skok nedovolené

Cause of error

Pre obe strany jednej roviny Limit sa nesmie nastaviť obrábacia metóda "Jump".

Error correction

Vyberte inú obrábaciu metódu roviny Limit.


Error description 1A0-0099

Error message

Limit. rovina: Pomocný pohyb skoku v nesprávnom smere

Cause of error

Pomocný pohyb Jump sa musí vykonať smerom na stranu roviny Limit Jump.

Error correction

Zmeňte smer pomocného pohybu Jump alebo príp. upravte bezpečnostnú výšku.


Error description 1A0-009A

Error message

Limit. rovina: Definícia limitnej roviny neúplná

Cause of error

Rovina sa nedala aktivovať, pretože nebola definovaná úplne. Chýba vektor bodu alebo kolmíc alebo príp. smer pre projekciu, resp. pre pomocné pohyby Jump.

Error correction

Pred aktivovaním roviny naprogramujte chýbajúci dátum.


Error description 1A0-009B

Error message

Aktívna limitná rovina sa nedá predefinovať alebo odstrániť

Cause of error

Definícia roviny Limit sa nedá zmeniť alebo vymazať, pokiaľ je rovina Limit aktívna.

Error correction

Najskôr deaktivujte rovinu Limit


Error description 1A0-009C

Error message

Limitná rovina sa teraz nedá zapnúť/vypnúť

Cause of error

Rovina Limit sa dá zapnúť alebo vypnúť len v prípade, ak naprogramovaná poloha leží na strane Curve alebo na strane Jump z druhej strany 2. bezpečnostnej vzdialenosti.

Error correction

Pred zapnutím/vypnutím roviny Limit vykonajte posuv do bezpečnej polohy.


Error description 1A0-009D

Error message

Limitná rovina: Medzi 2 limit. rovinami sa musí nastaviť 'oblúk'

Cause of error

Medzi dvoma rovinami Limit (pri nerovnobežných rovinách: v pracovnom priestore) musí byť nastavená obrábacia metóda Curve.

Error correction

Upravte obrábaciu metódu pre jednu alebo dve roviny Limit.


Error description 1A0-009E

Error message

Vyvol. cyklov SL pri akt. korekcii polomeru nástr.

Cause of error

Pred vyvolaním cyklu SL vypnite korekciu polomeru nástroja.

Error correction

Pred cyklus SL naprogramujte R0 alebo preložte vyvolanie cyklu na iné miesto.


Error description 1A0-009F

Error message

Aktívny pásmový filter sa nedá predefinovať alebo odstrániť

Cause of error

Definícia pásmového filtra sa nedá vymazať alebo zmeniť, pokiaľ je pásmový filter ešte aktívny.

Error correction

Najskôr deaktivujte pásmový filter


Error description 1A0-00A0

Error message

Definícia pásmového filtra neúplná

Cause of error

Pásmový filter sa nedal aktivovať, pretože nebol definovaný úplne. Potrebné bude: minimálne jeden polygón (črta polygónu), projekčný smer (dĺžka >0, ak je naprogramovaná explicitne), ako aj bezpečnostná vzdialenosť a bezpečná výška.

Error correction

Pred aktivovaním pásmového filtra aktivujte chýbajúce dáta


Error description 1A0-00A1

Error message

Definícia polygónov (ťahov) pásma nekonzistentná

Cause of error

Uzatvorený pásmový polygón musí byť definovaný minimálne troma bodmi, otvorená črta polygónu minimálne dvoma bodmi. Každá strana (črty) polygónu musí mať jednu zložku kolmú na pásmový projekčný smer. Jednotlivé črty polygónu sa nesmú samy prekrývať a
vzájomne sa pretínať. "Zakázaná" zóna nesmie obklopovať "povolené" zóny.

Error correction

Skontrolujte a upravte definíciu pásmového(ých) polygónu(ov), prípadne pásmovej(ých) črty(čŕt) polygónu.


Error description 1A0-00A2

Error message

Chybné poradie vrcholov polygónu (ťahu) pásma

Cause of error

Rohové body (črty) polygónu sa musia vytvoriť v poradí: FirstPoint -> IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose).
Pre každý bod musia byť korektne koncipované príslušné atribúty.

Error correction

Pri definícii pásmových polygónov rešpektujte korektné poradie.


Error description 1A0-00A3

Error message

Neplatné technol. dáta pre nástroj

Cause of error

V databáze nástroja nie sú zapísané technologické dáta použitého nástroja, ako ANGLE alebo LCUTS, alebo majú neplatné hodnoty.

Error correction

Zapíšte, resp. upravte príslušné záznamy:
ANGLE: max. Uhol zanorenia v uhlovej miere, 1,0 <= ANGLE <= 90,0
LCUTS: Dĺžka ostria v mm, 0,1 <= LCUTS <= dĺžka nástroja


Error description 1A0-00A4

Error message

Dĺžka použitého nástroja krátka

Cause of error

Dĺžka ostria použitého nástroja je menšia ako hĺbka rezu naprogramovaná v cykle.

Error correction

Naprogramujte menšiu hĺbku rezu alebo použite nástroj s dlhším ostrím.


Error description 1A0-00A5

Error message

Pod touto menovkou neexistujú žiadne obrysy

Cause of error

Možné príčiny:
- Návesti obrysu, ktoré sa používajú vo výrazoch ako operandy, musia by priradené pomocou DECLARE CONTOUR alebo predchádzajúcimi výrazmi obrysov.
- Obrys môže byť prázdny, napr. v prípade, keď sa antiparalelné obrysové prvky navzájom vymažú.

Error correction

Skontrolujte deklarácie obrysov a výrazy.


Error description 1A0-00A6

Error message

Korektúra tvaru nástroja pri akt. korekt. polomeru neprípustná

Cause of error

Tvarová korekcia nástroja (bloky LN s naprogramovanou kolmicou obrobku) nie je pri aktívnej korekcii polomeru nástroja (RL/RR) povolená.

Error correction

Zmeňte program NC (napr. R0 pred prvý blok LN)


Error description 1A0-00A7

Error message

Pre vrúbk. na okraji nedefin. žiadna str. na obrábanie

Cause of error

Pred aktivovaním 3D korekcie polomeru nástroja (Peripheral Milling) nebola žiadna strana naprogramovaná pomocou RL/RR.

Error correction

Zmeňte program NC (napr. RL alebo RR pred prvý blok LN, resp. L)


Error description 1A0-00A8

Error message

Špec. faktor merania pre os nedovolený

Cause of error

Pri aktívnej korekcii polomeru nástroja nie sú pri kruhových a skrutkovicových pohyboch povolené faktory merania špecifické pre osi.

Error correction

Zmeňte program NC.


Error description 1A0-00A9

Error message

Operácia pri aktívnej korektúre polomeru nástroja neprípustná

Cause of error

Naprogramovali ste funkciu (napr. cyklus, výmena nástroja), ktorá nie je povolená počas aktívnej korekcie polomeru nástroja.

Error correction

Najskôr deaktivujte korekciu polomeru nástroja


Error description 1A0-00AA

Error message

Nesprávny nástroj pri spustení prívodu bloku.
(aktuálne T%1, naprogramované T%2)

Cause of error

Chod blokov spustený s nesprávnym nástrojom.

Error correction

Vymeňte správny nástroj a reštartujte.


Error description 1A0-00AB

Error message

Posun na záznam pomocou sním. funk. nedovolený

Cause of error

Počas chodu blokov bola pre hľadaným blokom nájdená snímacia funkcia.

Error correction

Chod blokov vyskúšajte na inom bloku


Error description 1A0-00AC

Error message

Otvor v nekruh. obryse

Cause of error

Počiatočný a koncový bod nekruhového obrysu sa nezhodujú.

Error correction

Zmeňte program NC


Error description 1A0-00AD

Error message

Obrys nie je bez vlast. pretínania

Cause of error

Okrajové obrysy výrezov musia byť naprogramované tak, aby sa samy neprekrývali

Error correction

Zmeňte definíciu obrysu v programe NC


Error description 1A0-00AE

Error message

Aktívny nástroj je väčší ako referenčný

Cause of error

Na bezpečné vylúčenie kolízií s obrobkom musí nástroj vybraný na obrábanie s 3D korekciou nástroja vykazovať v každom smere povrchové zakrivenie, ktoré nie je menšie ako zakrivenie referenčného nástroja

Error correction

- Použite menší nástroj
- Zabezpečte, aby sa nevyskytovali kolízie s použitým nástrojom a toto chybové hlásenie vypnite pomocou M107


Error description 1A0-00AF

Error message

Neprípustný špecifický faktor rozmeru osi

Cause of error

Faktor merania špecifický pre osi je neprípustný počas definície filtra rovín Limit alebo pásmového filtra, ako aj pri aktívnej 3D korekcii polomeru nástroja alebo pri korekcii tvaru nástroja.

Error correction

Zmeňte program NC.


Error description 1A0-00B0

Error message

Neprípustné programovanie hodnôt osi

Cause of error

- Programovanie hodnôt osí je prípustné v lineárnom bloku s korekciou polomeru nástroja alebo s korekciou tvaru nástroja len pre kruhové osi, ale nie pre osi posuvného pohybu.

Error correction

Použite programovanie súradníc (odstráňte M91)


Error description 1A0-00B1

Error message

Pomiešané kruhové osi a vektory smerov nástrojov

Cause of error

Hodnoty kruhových osí a smerové vektory nástroja nesmú byť nikdy v rovnakom bloku NC, pri aktívnej 3D korekcii polomeru nástroja ani striedavo v blokoch nasledujúcich po sebe.

Error correction

- V každom bloku NC naprogramujte na stanovenie vyrovnania nástroja buď len kruhové osi, alebo len smerový vektor (TX, TY, TZ).
- Pri aktívnej 3D korekcii polomeru nástroja naprogramujte priebežne buď len smerové vektory, alebo hodnoty kruhových osí, príp. medzi tým vypnite a znovu zapnite 3D korekciu polomeru nástroja.


Error description 1A0-00B2

Error message

Naprogramovaný vektor smeru je nulový vektor

Cause of error

Smerový vektor naprogramovaný v bloku LN musí mať min. jednu zložku, ktorá sa nerovná nule.

Error correction

- NX, NY alebo NZ, resp. TX, TY alebo TZ naprogramujte nerovné nule.
- Odstráňte z bloku LN NX, NY a NZ (potom sa nevykoná žiadna korekcia tvaru nástroja! ), resp. odstráňte TX, TY a TZ (potom sa nezmení vyrovnanie nástroja)


Error description 1A0-00B3

Error message

Neexistuje vreteno na rezanie vnútorného závitu

Cause of error

Vreteno na rezanie vnútorného závitu nedostupné.

Error correction

Použite konfiguráciu s vretenom.


Error description 1A0-00B4

Error message

Chýbajúci uhol spustenia pre prírastkové programovanie

Cause of error

Ak sa koncový bod posledného bloku nachádza na póle, nie je povolené prírastkové programovanie uhla.

Error correction

Uhol naprogramujte absolútne.


Error description 1A0-00B5

Error message

Polohovacia logika nie je pri pohyboch APPR/DEP povolená

Cause of error

Počas pohybov APPR/DEP nie je povolené zapnutie "Polohovacej logiky".

Error correction

Vypnite "Polohovaciu logiku" pred pohybom APPR/DEP.


Error description 1A0-00B6

Error message

Polohovacia logika nie je pri zaoblení/skosení povolená

Cause of error

Počas zaoblenia/skosenej hrany nie je povolené zapnutie Polohovacej logiky.

Error correction

Vypnite Polohovaciu logiku pred zaoblením/skos. hr.


Error description 1A0-00B7

Error message

Špecifikovaná os neleží "ToolSide"!

Cause of error

Špecifikovaná os neleží na "strane nástroja" kinematiky.

Error correction

Označená os leží na "strane obrobku" kinematiky.


Error description 1A0-00B8

Error message

Špecifikovaná os neleží "WpSide"!

Cause of error

Špecifikovaná os neleží na "strane obrobku" kinematiky.

Error correction

Označená os leží na "strane nástroja" kinematiky.


Error description 1A0-00B9

Error message

Špecifikované osi nie sú konzistentné!

Cause of error

Špecifikované osi sú chybné.

Error correction

Upovedomte zákaznícku službu.


Error description 1A0-00BA

Error message

Programovanie osí nie je v systéme REF povolené
podľa RND/CHF alebo APPR/DEP

Cause of error

Programovanie osí v systéme REF nie je povolené po pohyboch RND/CHF alebo APPR/DEP

Error correction

Použite pohyby RND/CHF alebo APPR/DEP bez M91.


Error description 1A0-00BB

Error message

Programovanie spolu s M130 nie je povolené!

Cause of error

Programovanie spoločne s M130 nie je povolené!

Error correction

Tento príkaz sa nedá použiť spoločne s M130.


Error description 1A0-00BC

Error message

Polárne programovanie v systéme REF nie je povolené!

Cause of error

V systéme REF nie je povolené polárne programovanie!

Error correction

Tento príkaz sa nedá použiť spoločne s M91.


Error description 1A0-00BD

Error message

Polárna kinematika nie je možná!

Cause of error

Polárna kinematika nie je možná so špecifikovanou(ými) osou(ami)!

Error correction

Zadaná os sa nedá použiť pre polárnu kinematiku.


Error description 1A0-00BE

Error message

Všeobecná chyba v prepočte kruhu

Cause of error

Z daných vstupných dát sa nedá vypočítať kruh.


Error description 1A0-00BF

Error message

Programovanie tangenciálneho pripojovacieho kruhu nie je pri
programovanie hodnôt osí nemožné.

Cause of error

Pri programovaní hodnoty osi nie je možné programovanie tangenciálneho pripojeného kruhu.

Error correction

Naprogramujte kruh so stredom a konc. bodom.


Error description 1A0-00C0

Error message

Pól a kruh v rozdielnych úrovniach

Cause of error

Pól a koncový bod kruhu nie sú naprogramované v rovnakej rovine.

Error correction

Skontrolujte definíciu pólu a kruhu.


Error description 1A0-00C1

Error message

Koncový bod kruhu je zadefinovaný dvomi súradnicami

Cause of error

Koncový bod kruhu definujte dvoma súradnicami.

Error correction

Koncový bod kruhu definujte oboma súradnicami obrábacej roviny.


Error description 1A0-00C2

Error message

Dotykový pohyb s dĺžkou 0

Cause of error

Snímací pohyb musí mať dĺžku nerovnú 0.


Error description 1A0-00C3

Error message

Programovanie otočných osí pri kruhovom pohybe nie je povolené!

Cause of error

Programovanie otočných osí pri kruhovom pohybe nie je povolené!


Error description 1A0-00C4

Error message

Pohyb odjazdu nie je povolený!

Cause of error

Predchádzajúci pohyb nie je jednoduchý pohyb

Error correction

Vypustite odsun alebo naprogramujte predchádzajúci pohyb inak


Error description 1A0-00C5

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 1A0-00C6

Error message

Chyba v konfigurácii geometrie:
%1

Cause of error

Je uvedený v dodatočnom texte v angličtine

Error correction

Podľa uvedenej príčiny


Error description 1A0-00C7

Error message

Po pohybe príjazdu nie je povolené

Cause of error

Je uvedený v dodatočnom texte v angličtine

Error correction

Podľa uvedenej príčiny


Error description 1A0-00C8

Error message

Dĺžka snímania nesmie byť 0!

Cause of error

Dĺžka snímania je 0

Error correction

Opravte dĺžku snímania (musí byť väčšia ako 0)


Error description 1A0-00C9

Error message

Škatuľkovanie definície tašiek nie je povolené!

Cause of error

Sú naprogramované vnorené výrezy

Error correction

Zmeňte program


Error description 1A0-00CA

Error message

Vymazanie objektu konfigurácie nie je povolené!
%1

Cause of error

Typ vymazaného objektu je uvedený v dodatočnom texte v angličtine

Error correction

Vymazaný objekt pripojte znovu pomocou editora konfigurácie


Error description 1A0-00CB

Error message

Črta obrysu nemôže byť spracovaná.

Cause of error

Obrys nie je jednoznačný.
Vybraný obrys obsahuje príliš veľa čiastkových obrysov.

Error correction

Zmeňte program NC.


Error description 1A0-00CC

Error message

Chyba pri korekcii polomeru nástroja

Cause of error

Chýba korekcia polomeru nástroja alebo sa zadaná korekcia polomeru nástroja nedá spracovať.

Error correction

Zmeňte program NC.


Error description 1A0-00CD

Error message

Prázdny obrys

Cause of error

Operand alebo medzivýsledok vo výpočte obrysu je prázdny obrys.

Error correction

Zmeňte program NC.


Error description 1A0-00CE

Error message

Prvok obrysu drážky v plášti valca je príliš malý

Cause of error

Možné príčiny:
Dráha je príliš krátka, uhol otvorenia kruhu je príliš malý alebo podobne.

Error correction

Zmeňte program NC.


Error description 1A0-00CF

Error message

Údaje drážky v plášti valca sú chybné

Cause of error

Možné príčiny:
Prvok obrysu drážky je príliš malý, polomer valca je príliš malý, drážka je príliš hlboká alebo podobne.

Error correction

Zmeňte program NC.


Error description 1A0-00D0

Error message

Poloha valca v rovine spracovania je zadaná nesprávne

Cause of error

Možné príčiny:
Vektory nemajú dĺžku 1, nie sú navzájom kolmé alebo podobne.

Error correction

Zmeňte program NC.


Error description 1A0-00D1

Error message

Nástroj nestojí kolmo na plochu valca

Cause of error

Valec musí stáť rovnobežne s osami stroja a musí byť upnutý na stole stroja v strede. Nástroj musí byť kolmý na povrch valca.

Error correction

Príp. otočte obrábaciu rovinu, aby ste dosiahli kolmú polohu nástroja na povrch valca, ak to už nie je nakonfigurované v kinematike.
- Správne naprogramujte polohu súradnicového systému valca.
- Príp. nakonfigurujte systém stola stroja do stredu nad kruhovú os. Os Z systému stola stroja musí ukazovať v zmysle otáčania kruhovej osi.


Error description 1A0-00D2

Error message

Žiadna os posuvného pohybu nie je paralelná k hlavnej osi valca

Cause of error

Možné príčiny:
Valec alebo obrábacia rovina nie sú v správnej polohe.

Error correction

Zmeňte program NC.


Error description 1A0-00D3

Error message

Pohyb príjazdu nie je povolený

Cause of error

Možné príčiny:
- Príkaz APPR v režime MDI
- Príkaz APPR na konci programu NC
- Príkaz APPR pred prepočtom súradníc
- Podobný sled príkazov NC

Error correction

Zmeňte program NC.


Error description 1A0-00D4

Error message

Čítanie hodnôt osí nie je počas pohybu bloku možné

Cause of error

Počas hľadania bloku bol zaznamenaný pokus o čítanie aktuálnych hodnôt osí ešte pres hľadaným blokom.

Error correction

- Chod blokov vyskúšajte na inom bloku
- Zmeňte program


Error description 1A0-00D5

Error message

Program obrysu opracovania plášťa valca je chybný

Cause of error

Možné príčiny:
- Programovaný obrys nie je definovaný v súradniciach plášťa X/Y.
- Programovaný obrys obsahuje inkrementálne súradnice.
- Programovaný obrys obsahuje súradnice priemeru.

Error correction

Zmena programu NC.


Error description 1A0-00D6

Error message

Program obrysu opracovania plášťa valca je chybný

Cause of error

Programovaný obrys nie je definovaný v súradniciach plášťa X/Y.

Error correction

Obrysy na povrchu valcového plášťa (nezávisle od geometrie stroja) zásadne programujte vždy v súradniciach plášťa X/Y.


Error description 1A0-00D7

Error message

Nenájdená žiadna kruh. os.

Cause of error

Možné príčiny: Prvá os pod stolom stroja musí byť kruhová os RollOver.

Error correction

- Zmeňte kinematickú konfiguráciu
- Upovedomte zákaznícku službu.


Error description 1A0-00D8

Error message

Os valca nie je rovnobežné s kruhovou osou.

Cause of error

Možné príčiny:
- Os valca neprebieha paralelne k prvej osi pod stolom stroja. Prvá os pod stolom stroja musí byť kruhová os.
- Valec nie je upnutý v strede.
- Jeden zo súradnicového smeru X, Y, alebo Z systému stola stroja musí ukazovať v smere kruhovej osi.

Error correction

Zmeňte kinematickú konfiguráciu.


Error description 1A0-00D9

Error message

Základné otáčanie nie je povolené

Cause of error

Os základného otáčania pri opracovaní plášťa valca neleží paralelne k osi valca.
Jeden zo súradnicového smeru X, Y, alebo Z systému stola stroja musí ukazovať v smere kruhovej osi.

Error correction

- Zmeňte základné otáčanie.
- Zmeňte kinematickú konfiguráciu.


Error description 1A0-00DA

Error message

Ref. priemer valca je príliš malý!

Cause of error

Polomer valca je príliš malý.

Error correction

Zmeňte program NC.


Error description 1A0-00DB

Error message

Valc. drážka je prihlboká, al. hĺbka prísuvu je príliš veľká.

Cause of error

Valc. drážka je prihlboká al. hĺbka prísuvu je príliš veľká.

Error correction

Zmeňte program NC.


Error description 1A0-00DC

Error message

Valc. drážka je príliš plochá, al. hĺbka prísuvu je príliš malá.

Cause of error

Valc. drážka je príliš plochá al. hĺbka prísuvu je príliš malá.

Error correction

Zmeňte program NC.


Error description 1A0-00DD

Error message

Valc. drážka je príliš úzka.

Cause of error

Valc. drážka je príliš úzka.

Error correction

Zmeňte program NC.


Error description 1A0-00DE

Error message

Naprog. bezp. vzdial. je príliš malá.

Cause of error

Bezp. výška musí byť minimálne rovnako veľká ako polomer frézy.

Error correction

Zmeňte program NC.


Error description 1A0-00DF

Error message

Presnosť pre steny drážky príliš malá alebo veľká.

Cause of error

Presnosť pre steny drážky príliš malá alebo veľká.

Error correction

Zmeňte program NC.


Error description 1A0-00E0

Error message

Vybraná fréza má príliš malý priemer.

Cause of error

Vybraná fréza má príliš malý priemer.

Error correction

Zameňte iný nástroj.


Error description 1A0-00E1

Error message

Transformácia nie je povolená

Cause of error

Možné príčiny:
- Definujte posunutia nulového bodu v súradniciach plášťa X, Y.
- Definícia obrysu so zadaním uhla: Naprogramujte posunutie nulového bodu len v rámci definície obrysu.
- Rotácie a zmeny mierky sú prípustné len pri kótovaní dĺžky a len v súradniciach plášťa.
- Zrkadlenia definujte len v súradniciach plášťa.
- Počas opracovania plášťa valca nesmiete meniť predvoľby, základné otáčania alebo stav naklonenia.

Error correction

Zmena programu NC.


Error description 1A0-00E2

Error message

Táto akcia nepovolená

Cause of error

Možné príčiny:
Táto akcia nie je implementovaná na obrábanie plášťa valca.
Môže sa jednať o blok pohybov, ktorý nie je naprogramovaný v ploche plášťa.
Možné sú aj: polárne prog. alebo prog. hodnôt osí, bloky APPR alebo DEP, snímacie bloky, rezanie závitov, výmena nástroja, isté cykly, 3D korekcia nástroja alebo podobne.

Error correction

Zmeňte program NC.


Error description 1A0-00E3

Error message

Nástroj je v nesprávnej polohe

Cause of error

Nástroj sa nachádza v nesprávnej alebo neočakávanej polohe, napr. príliš hlboko v obrobku.
Táto chyba je generovaná aj pri obrábaní plášťa valca, ak sa hrot nástroja nachádza príliš blízko osi valca.

Error correction

Zmeňte program NC, inak polohujte nástroj, upovedomte zákaznícku službu.


Error description 1A0-00E4

Error message

obrys na celok

Cause of error

Obrys výrezu sa skladá z viac ako 10000 blokov.

Error correction

Prispôsobenie NC programu: Naprogramujte jednoduchší obrys.


Error description 1A0-00E5

Error message

M103 nedovolená

Cause of error

Zníženie rýchlosti prísuvu v zápornom smere osi nástroja nie je možné. Možné príčiny, napr.: Sú naprogramované kruhové osi, 3D korekcia polomeru alebo kinematické vyrovnávacie pohyby.

Error correction

Zmeňte program NC.


Error description 1A0-00E6

Error message

Orientácia sa nedá vykonať.

Cause of error

Pokúsili ste sa orientovať vreteno pomocou NC. Nie je ale nakonfigurované žiadne vreteno.

Error correction

Použite konfiguráciu s vretenom.


Error description 1A0-00E7

Error message

Uzatvorený priebeh obrysu nepovolený

Cause of error

Priebeh obrysu je uzatvorený alebo približne uzatvorený.

Error correction

Pre uzatvorené priebehy obrysu použite cykly na obrábanie výrezov.


Error description 1A0-00E8

Error message

Vybraná fréza má príliš veľký priemer.

Cause of error

Vybraná fréza nie je vhodná do valcovej drážky.

Error correction

Zameňte iný nástroj.


Error description 1A0-00E9

Error message

Pokračovanie programu nemožné

Cause of error

Pokračovanie programu na mieste prerušenia nie je možné.

Error correction

Príkazom GoTo sa presuňte na začiatok programu alebo znovu vyberte program.
Pri obrábaní paliet aktualizujte tabuľku paliet (príp. nastavte W-STATUS na BLANK).
Následne môžete program reštartovať.


Error description 1A0-00EA

Error message

Zaoblenie a skosenie pri akt. "filtri roztiahnutia" nemožné

Cause of error

Prechodové prvky (zaoblenie a skosenie) nie sú pri akt. "filtri roztiahnutia" možné.

Error correction

Vypnite v konfigurácii "filter roztiahnutia" (CfgStretchFilter).


Error description 1A0-00EB

Error message

Naprogramovaná paralelná os nedostupná

Cause of error

Vo funkciách FUNCTION PARAXCOMP alebo FUNCTION PARAXMODE ste naprogramovali paralelné osi, ktoré nie sú k dispozícii v tomto modeli kinematiky.

Error correction

- Použite inú kinematiku stroja
- Zmeňte program NC


Error description 1A0-00EC

Error message

Poloha lineárnej osi je preurčená

Cause of error

Naprogramovali ste v jednom NC bloku dve koncové hodnoty pre tú istú os viackrát.
Možné príčiny:
- Osi ste naprogramovali ako súradnice a prostredníctvom syntaxového prvku POS súčasne ako osové hodnoty
- Pomocou funkcie FUNCTION PARAXMODE ste neprepli na opracovanie vo vedľajších osiach alebo ste tam neuviedli dvakrát definovanú os
- Pri aktívnej polárnej kinematike osi v trojosovej kinematike ste dodatočne nastavili cieľovú hodnotu

Error correction

Zmena programu NC.


Error description 1A0-00ED

Error message

Syntaxový prvok POS v tomto bloku nie je povolený

Cause of error

Syntaxový prvok POS ste naprogramovali na nepovolenom mieste.

Error correction

Zmena programu NC.


Error description 1A0-00EE

Error message

Paralelné osi v tomto bloku nie sú povolené

Cause of error

Pokúsili ste sa naprogramovať paralelné osi
- v nájazdových alebo odsúvacích pohyboch
- v definíciách stredu kruhu alebo pólu
- v kruhových alebo hélixových pohyboch
- v blokoch LN.

Error correction

Zmena programu NC.


Error description 1A0-00EF

Error message

Polárna kinematika pri opracovaní paralelnej osi nie je povolená

Cause of error

Pokúsili ste sa použiť funkciu FUNCTION PARAXMODE aj napriek tomu, že je aktívna polárna kinematika.

Error correction

Vypnite metódu opracovania skôr, ako zapnete inú.


Error description 1A0-00F0

Error message

Prepnutie kinematiky nie je povolené

Cause of error

Pokúsili ste sa naprogramovať pomocou funkcie FUNCTION PARAXCOMP osovú kompenzáciu aj napriek tomu, že základné nastavenie nie je aktívne.

Error correction

- Zmeňte NC program
- Kinematiku prepnite len v základnom stave. Základný stav je konfigurovaný v konfiguračnom objekte CfgAxesPropKin v parametri parAxComp


Error description 1A0-00F1

Error message

Prepnutie kinematiky nie je povolené

Cause of error

Pokúsili ste sa previesť prepnutie kinematiky aj napriek tomu, že je aktívna funkcia FUNCTION PARAXMODE.

Error correction

Pred prepnutím kinematiky deaktivujte funkciu FUNCTION PARAXMODE.


Error description 1A0-00F2

Error message

Prepnutie kinematiky nie je povolené

Cause of error

Pokúsili ste prepnúť kinematiku aj napriek tomu, že je aktívne naklonenie roviny alebo kinematické vyrovnávacie pohyby (napr. M128, M144).

Error correction

Pre prepnutím kinematiky deaktivujte všetky funkcie závislé od kinematiky.


Error description 1A0-00F3

Error message

Prepnutie kinematiky nie je povolené

Cause of error

Pokúsili ste sa prepnúť kinematiku aj napriek tomu, že je v prebiehajúcom programe aktívna kinematická kompenzácia (napr. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE).

Error correction

Pred prepnutím kinematiky vytvorte vo všetkých programoch základný stav.


Error description 1A0-00F4

Error message

Ďalšie osi v rovine Pol nie sú dovolené

Cause of error

V priamom bloku s polárnymi súradnicami ste naprogramovali ďalšie osi, ktoré ležia v rovine opracovania určenej pólom. Koncová poloha je tým preurčená.

Error correction

Dodatočne definované osi z priameho bloku vymažte pomocou polárnych súradníc.


Error description 1A0-00F5

Error message

Naklonenie roviny opracovania nie je povolené

Cause of error

Pokúsili ste sa nakloniť rovinu opracovania aj napriek tomu, že táto funkcia nie je s aktívnou kinematikou povolená.

Error correction

- Použite inú kinematiku stroja
- Zmeňte NC program
- Príp. upovedomte zákaznícku službu


Error description 1A0-00F7

Error message

Uhol nedovolený

Cause of error

- Priestorové uhly naprogramované v cykle 19 (DIN/ISO: G80) Natočenie obrábacej roviny nemôžu byť v danom prostredí dosiahnuté (napr. univerzálna hlava: len s jedným dosiahnuteľným polopriestorom).
- Snímací cyklus vykonávajte len pri uhlovom nastavení, ktoré je rovnobežné s osou.
- Vrcholový uhol (T-ANGLE) aktívneho nástroja je zadefinovaný na 180°.

Error correction

- Zmeniť zadaný priestorový uhol.
- Snímací cyklus vykonávajte len pri uhlovom nastavení, ktoré je rovnobežné s osou.
- Hodnoty uhla musia byť väčšie ako 0 a menšie ako 180°.


Error description 1A0-00F8

Error message

Výpočet uhla nemožný

Cause of error

Pri funkcii otáčania roviny spracovania máte režim zadania priestorového uhla aktívny, aj keď tento režim nepodporuje vaša konfigurácia stroja.

Error correction

V aktívnej kinematickej tabuľke aktivujte zadanie osového uhla.
Príp. sa obráťte na vášho výrobcu strojov.


Error description 1A0-00F9

Error message

Prepočet súradníc v podprograme obrysu nie je povolený

Cause of error

V podprograme obrysu ste naprogramovali nepovolené súradnice, napr. naklonenie roviny opracovania, zmena predvoľby, základné otáčanie alebo posun osi.

Error correction

V podprograme obrysu použite len súradnice prepočtu rotácie, posunutia nulového bodu, odzrkadlenia a zmeny mierky. Zmena programu NC.


Error description 1A0-00FA

Error message

Prírastkový uhol natočenia nepovolený

Cause of error

Pokúsili ste sa vychýliť rovinu obrábania prírastkovo s osovými uhlami ďalej, aj keď ste aktívnu rovinu obrábania nezadefinovali s osovým uhlom.

Error correction

Prírastkové vychýlenia roviny obrábania definujte vždy tou istou metódou ako pri doterajšom vychýlení. Zmeňte druh prírastkového vychýlenia alebo predchádzajúceho absolútneho vychýlenia.


Error description 1A0-00FB

Error message

Prírastkový uhol natočenia nepovolený

Cause of error

Pokúsili ste sa vychýliť rovinu obrábania prírastkovo s priestorovými uhlami, aj keď ste aktívnu rovinu obrábania nezadefinovali s priestorovými uhlami.

Error correction

Prírastkové vychýlenia roviny obrábania definujte vždy tou istou metódou ako pri doterajšom vychýlení. Zmeňte druh prírastkového vychýlenia alebo predchádzajúceho absolútneho vychýlenia.


Error description 1A0-00FC

Error message

Žiadne riešenie v obmedzenej oblasti

Cause of error

Pomocou SEQ+ alebo SEQ- ste sa pokúsili obmedziť oblasť pre hlavnú os. V tejto oblasti nemôže ovládanie realizovať vychýlenie roviny obrábania.

Error correction

Obmedzenie zrušte pomocou SEQ+ / SEQ-.


Error description 1A0-00FD

Error message

Vektory nie sú na seba kolmé

Cause of error

Pokúsili ste sa definovať rovinu obrábania s PLANE VECTOR, pričom zadané vektory nie sú na seba kolmé.

Error correction

Zabezpečte, aby boli vektory na seba kolmé.
Pri vektoroch, ktoré na seba nie sú kolmé, je možné zmenou konfigurácie nastaviť CfgRotWorkPlane-->autoCorrectVector na hodnotu TRUE.


Error description 1A0-00FE

Error message

Body roviny ležia príliž blízko seba

Cause of error

Pokúsili ste sa definovať rovinu obrábania s PLANE POINTS, pričom zadané body roviny ležia príliš blízko vedľa seba.

Error correction

Body roviny definujte tak, aby ležali vzdialené ďalej od seba.


Error description 1A0-00FF

Error message

Body roviny ležia na priamke

Cause of error

Pokúsili ste sa definovať rovinu obrábania s PLANE POINTS, pričom zadané body roviny ležia na priamke. Ovládanie preto nemôže jednoznačne vypočítať rovinu.

Error correction

Body roviny definujte tak, aby vytvorili trojuholník.


Error description 1A0-0100

Error message

Osi otáčania nedostupné

Cause of error

V kinematike bez osí otáčania ste sa pokúsili vychýliť rovinu obrábania.

Error correction

- Upravte program NC: Vymažte funkcie na vychýlenie roviny obrábania.
- Aktivujte kinematiku s osami otáčania.


Error description 1A0-0101

Error message

Vektory sú prikrátke

Cause of error

Pokúsili ste sa definovať rovinu obrábania s PLANE VECTOR, pričom je minimálne jeden z vektorov príliš krátky.

Error correction

- Sú vložené dlhšie vektory
- Upravte konfiguráciu stroja (môže iba výrobca stroja):
Nastavte parameter stroja CfgRotWorkPlane/autoCorrectVector na hodnotu TRUE na povolenie základných vektorov s nulovou dĺžkou.


Error description 1A0-0102

Error message

Hĺbka posuvu je príliš malá

Cause of error

V niektorom z cyklov 21, 22, 24 alebo 25 (DIN/ISO: G121, G122, G124, G125) ste zadefinovali hĺbku posuvu Q10 menšiu ako 0,1 mm.

Error correction

Hĺbku posuvu Q10 zadefinujte väčšiu ako 0,1 mm.


Error description 1A0-0103

Error message

Dostupných príliš veľa osí otáčania

Cause of error

V kinematike ste sa pokúsili vychýliť rovinu obrábania s viac ako dvomi osami otáčania. Toto je možné len pri programovaní s hodnotami osí.

Error correction

- Upravte program NC: Použite PLANE AXIAL
- Aktivujte kinematiku s dvomi osami otáčania
- funkciou M138 zvoľte dve rotačné osi


Error description 1A0-0104

Error message

Kombinovanie funkcií nie je povolené

Cause of error

Pokúsili ste sa vychýliť rovinu obrábania, zatiaľ čo je aktívne posunutie nulového bodu v osiach rotácie. Toto je možné len pri programovaní s hodnotami osí.

Error correction

- Upravte program NC: použite PLANE AXIAL
- Nastavte posunutie prostredníctvom vzťažného bodu.


Error description 1A0-0105

Error message

Pozícia po G43/G44 nie je kolmá k obrysu G41/G42!

Cause of error

Nábehový pohyb G43/G44 neprebieha kolmo k nasledujúcemu pohybu G41/G42 - vzniká obrysová chyba, ktorá môže poškodiť obrobok. Obrysová chyba je závislá od vzdialenosti medzi koncovou polohou a kolmej vzdialenosti R počiatočnej polohy G41/G42. Vzdialenosť
je väčšia ako 0.1 * polomer nástroja R.

Error correction

- Zmeňte NC program: Nábehový pohyb G43/G44 musí prebiehať kolmo k obrysu.


Error description 1A0-0106

Error message

& operátor nie je aplikovateľný na aktívnu 3-osovú kinematiku

Cause of error

Pokúsili ste sa použiť os X, Y alebo Z s operátorom &, aj keď je táto os obsiahnutá v aktívnej 3-osovej kinematike. Operátor & je prípustný len vtedy, keď príslušnú os s FUNCTION PARAXMODE odoberiete z aktívnej 3-osovej kinematiky.

Error correction

Príslušnú os použite bez operátora &-.


Error description 1A0-0107

Error message

M128 a M144 s CYCL CALL POS nie je povolené

Cause of error

Pri aktívnom M128 alebo M144 ste sa pokúsili vyvolať cyklus pomocou CYCL CALL POS.

Error correction

Pred vyvolaním cyklu deaktivujte M128 a M144 pomocou CYCL CALL POS.


Error description 1A0-0108

Error message

CYCL CALL POS: inkrementálne hodnoty bez referencie

Cause of error

Pokúsili ste sa, CYCL CALL POS vyvolať s inkrementálnymi súradnicami, z ktorých nie sú všetky založené na súradniciach, ktoré ste predtým naprogramovali s CYCL CALL POS.

Error correction

Zabezpečte, aby sa každá inkrementálne naprogramovaná súradnica pri vyvolaní cyklu s CYCL CALL POS vzťahovala k súradniciam vo vopred naprogramovaných príkazoch CYCL CALL POS.


Error description 1A0-0109

Error message

Nový začiatok s M120 chybný

Cause of error

Opätovný vstup do programu s GOTO nie je pri aktívnej funkcii M120 povolený.

Error correction

Opätovný vstup do programu je možný len cez predbeh blokov.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR nie je možný

Cause of error

Pokúsili ste sa, pomocou PATHCTRL VECTOR posúvať osi otáčania tak, že smer osi nástroja sa nachádza vždy v tej istej rovine. PATHCTRL VECTOR však nie je s naprogramovanými smerovými vektormi možný.

Error correction

- Použite funkciu TCPM s PATHCTRL AXIS.
- Príp. skorigujte smerový vektor.


Error description 1A0-010B

Error message

Priestorový kruh nedovolený

Cause of error

Pokúsili ste sa vykonať pojazd v priestorovom kruhu, avšak táto funkcia nie je dostupná. Priestorový kruh sa vytvorí, napr. keď ste naprogramovali kruh v rovine X/Z a následne sústružíte napr. pomocou cyklu 10 v rovine X/Y.

Error correction

Zmena programu NC.


Error description 1A0-010C

Error message

Pohyb nie je lineárny

Cause of error

Naprogramovali ste NC blok, ktorého výsledkom bude pohyb osi počítadla, ktorý prebieha nelineárne.

Error correction

- Zmeňte NC program


Error description 1A0-010D

Error message

Obrys v cykloch sústruženia nemožný.

Cause of error

V rámci obrysu pre cyklus sústruženia ste
naprogramovali neprípustný blok NC.

Error correction

Zmeňte definíciu obrysu v programe NC.


Error description 1A0-010E

Error message

Nesprávne naprogramovaná dĺžka nábehu

Cause of error

Pre dĺžku nábehu ste pri rezaní závitu naprogramovali nulu
alebo zápornú hodnotu.

Error correction

Pre dĺžku nábehu programujte len kladné hodnoty.
Odporúčaná dĺžka nábehu: minimálne polovica stúpania závitu.


Error description 1A0-010F

Error message

Nesprávne naprogramovaná dĺžka výbehu

Cause of error

Pre dĺžku výbehu ste pri rezaní závitu naprogramovali nulu alebo zápornú hodnotu.

Error correction

Pre dĺžku výbehu programujte len kladné hodnoty.
Odporúčaná dĺžka výbehu: minimálne polovica stúpania závitu.


Error description 1A0-0110

Error message

Chyba v cykle sústruženia

Cause of error

Možné príčiny:
- Pokúsili ste sa vyvolať cyklus sústruženia,
hoci aktívny nástroj nie je sústružnícky nástroj.
- Pokúsili ste sa vyvolať cyklus sústruženia,
aj keď je aktívna frézovacia prevádzka.

Error correction

- Vymeňte sústružnícky nástroj.
- S FUNCTION MODE TURN prejdite do sústružníckej prevádzky.


Error description 1A0-0111

Error message

Chyba v zaoblení

Cause of error

Pokúsili ste sa naprogramovať zaoblenie do obrysu s menej ako dvoma prvkami.

Error correction

Zmena programu NC.


Error description 1A0-0112

Error message

Chyba v zaoblení

Cause of error

Pokúsili ste sa o ukončenie obrysu zaoblením.
Obrys však nie je uzatvorený.

Error correction

Zmena programu NC.


Error description 1A0-0113

Error message

Chyba v prvku obrysu cyklu sústruženia

Cause of error

Na začiatku rotačného obrysu ste naprogramovali odľahčovací zápich alebo vpich.

Error correction

Zmena programu NC.


Error description 1A0-0114

Error message

Chyba v zápichu

Cause of error

Možné príčiny:
- Nenaprogramovali ste ani stred vpichu (CENTER), ani polohu vpichu (PLACE).
- Naprogramovali ste stred vpichu (CENTER), ako aj polohu vpichu (PLACE).

Error correction

Zmena programu NC.


Error description 1A0-0115

Error message

Rotačný režim: chybná poloha nástroja

Cause of error

Rezná platnička sústružníckeho nástroja sa nenachádza
v prípustnej rovine obrábania.

Error correction

Rotačná os a rezná platnička sa musia nachádzať v jednej rovine obrábania.
- Skorigujte polohu nástroja.
- Príp. pomocou M128 alebo M144 prevezmite súradnice rotačnej osi.


Error description 1A0-0116

Error message

Zapichovací cyklus: chybná poloha nástroja

Cause of error

Pokúsili ste sa o použitie zapichovacieho nástroja,
hoci sa stroj ešte nenachádza v základnej polohe.

Error correction

Zrušte prisunutie nástroja:
- Presuňte osi otáčania do základnej polohy.
- Príp. prevezmite hodnoty osí otáčania pomocou M128 alebo M144.


Error description 1A0-0117

Error message

Cyklus sústruženia so stredovo premeraným hríbovitým nástrojom

Cause of error

Pokúsili ste sa vykonať cyklus sústruženia so stredovo zmeraným hríbovitým nástrojom.

Error correction

Hríbovité nástroje, ktoré sa používajú v sústružníckych cykloch, musia byť premerané na vrchole, teda musia mať orientáciu nástroja 1-8.


Error description 1A0-0118

Error message

Pokračovanie programu nemožné

Cause of error

Pokračovanie programu na mieste prerušenia nie je v tomto ovládaní možné.

Error correction

- Začiatok programu navoľte nanovo tlačidlom GOTO alebo program prostredníctvom PGM MGT.
- Aby bolo možné v programe pokračovať v mieste prerušenia, musíte deaktivovať StretchFilter.


Error description 1A0-0119

Error message

Závit s pristaveným nástrojom nie je možný

Cause of error

Pokúsili ste sa rezať závit s prisunutým nástrojom a druhom posuvu 0.

Error correction

- Zrušte prisunutie nástroja (na to presuňte osi otáčania do základnej polohy a príp. prevezmite hodnoty otáčania s M128 alebo M144).
- Zmeňte druh posuvu.


Error description 1A0-011A

Error message

Transformácia súradníc v rotačnej prevádzke nie je povolená

Cause of error

V režime sústruženia ste sa pokúsili o výmenu, no ešte je aktívna jedna z transformácií súradníc (otočenie, zrkadlenie alebo indexácia).

Error correction

Deaktivujte transformácie súradníc (otočenie, zrkadlenie alebo indexácia) a až potom prejdite do režimu sústruženia.


Error description 1A0-011B

Error message

Neokrúhly obrys nesmie začínať na vnútornom rohu

Cause of error

Prebehol pokus o začatie neokrúhleho obrysu s korekciou polomeru na vnútornom rohu (na konkávnom mieste).
Túto chybu mohli spôsobiť aj nasledujúce faktory:
- Začiatočný bod sa nachádza na pravom vnútornom rohu
- Začiatočný bod sa nachádza v prechode medzi dvoma kruhmi, ktorý síce je tangenciálny,
ale bol naprogramovaný a generovaný nepresne
- „Okrúhly“ vnútorný nepravidelný obrys sa rozložil na priamkové úseky. Začiatočný bod sa potom nachádza
v tangenciálnom prechode medzi dvomi kruhovými dielmi. Rozobratím na
priamkové úseky znova vznikne vnútorný roh.

Error correction

- Opravte začiatočný bod zvolením správneho začiatočného bodu, ktorý sa nenachádza na vnútornom rohu
- Vytvorte/generujte program na nepravidelné tvary s väčšou presnosťou (predovšetkým kruhové pohyby)
- Neokrúhly obrys nerozkladajte na priamkové úseky a manuálne neumiestňujte začiatočný bod do stredu vygenerovaného
priamkového úseku
- Nástrojom korigovanú dráhu neokrúhleho obrysu počítajte/generujte externe a nie prostredníctvom ovládania


Error description 1A0-011C

Error message

Polomer nástroja je príliš veľký

Cause of error

Polomer nástroja je v spojení s definovanými dátami obrysu príliš veľký na obrábanie stien načisto alebo dohrubovanie.

Error correction

Pri obrábaní stien načisto musí byť súčet prídavku na dokončenie steny (cyklus obrábania steny načisto) a polomeru dokončovacieho nástroja menší ako
súčet prídavku na dokončenie steny (cyklus dáta obrysu) a polomeru hrubovacieho nástroja.
Ak vykonávate cyklus obrábania stien načisto bez predchádzajúceho cyklu hrubovania, takisto platí vyššie uvedený výpočet;
polomer hrubovacieho nástroja má potom hodnotu „0“.
Pri dohrubovaní musí byť polomer dohrubovacieho nástroja menší ako polomer predhrubovacieho nástroja.


Error description 1A0-011D

Error message

Normálový vektor je príliš krátky

Cause of error

Pokúsili ste sa definovať úroveň obrábania pomocou funkcie PLANE VECTOR, normálny vektor je však príliš krátky.

Error correction

TNC nemôže normálny vektor automaticky opraviť, zadajte dlhší normálny vektor.


Error description 1A0-011E

Error message

Rohteil-Definition: Kontur nicht geschlossen

Cause of error

V definícii pre obrys polovýrobku sa nezhoduje začiatočný a koncový bod.

Error correction

Zmena programu NC.
Začiatočná poloha musí byť úplná, teda musí obsahovať hodnoty pre obe súradnice roviny.


Error description 1A0-011F

Error message

Neplatná dĺžka ostria v cykle vpichovacieho sústruženia

Cause of error

Pokúsili ste sa vykonať cyklus rotačného vpichovania pomocou nástroja, ktorého dĺžka ostria je nulová, alebo nie je definovaná.

Error correction

Skontrolujte dĺžku ostria vpichovacieho rotačného nástroja v tabuľke nástrojov.


Error description 1A0-0120

Error message

Žiadny vpichovací sústružný nástroj nie je aktívny

Cause of error

Pokúsili ste sa vykonať cyklus zapichovacieho sústruženia, hoci aktívny nástroj nie je nástroj na zapichovacie sústruženie.

Error correction

Zameňte nástroj na zapichovacie sústruženie.


Error description 1A0-0121

Error message

Nepríp. prvok syntaxe v podprograme obrysu pre cykly sústruženia

Cause of error

V podprograme obrysu, ktorý sa vyvoláva cyklom otáčania, ste použili jeden z nasledujúcich neprípustných prvkov syntaxe:
– V prvom riadku popisu obrysu nie je zadefinovaná korekcia polomeru.
– V popise obrysu je naprogramovaný blok DEP.

Error correction

Opravte podprogram obrysu.


Error description 1A0-0123

Error message

Korektúra polomeru nie je definovaná

Cause of error

Naprogramovali ste jednoduchý polohovací blok s korekciou polomeru, v ktorom bez rešpektovania korekcie nedôjde k žiadnemu pohybu (napr. IX+0 R+, DIN/ISO: G7).

Error correction

Zmena programu NC.


Error description 1A0-0124

Error message

Nedá sa vypočítať žiadny priesečník.

Cause of error

Ovládanie nedokáže vypočítať priesečník: Dve priamky sú rovnobežné.

Error correction

Skontrolujte popisy obrysov.


Error description 1A0-0125

Error message

Nedá sa vypočítať žiadny priesečník.

Cause of error

Ovládanie nedokáže vypočítať priesečník: Dva vonkajšie kruhy sa nepretínajú.

Error correction

Skontrolujte popisy obrysov.


Error description 1A0-0126

Error message

Nedá sa vypočítať žiadny priesečník.

Cause of error

Ovládanie nedokáže vypočítať priesečník: Dva vnútorné kruhy sa nepretínajú.

Error correction

Skontrolujte popisy obrysov.


Error description 1A0-0127

Error message

Nedá sa vypočítať žiadny priesečník.

Cause of error

Ovládanie nedokáže vypočítať priesečník: Dva koncentrické kruhy sa nepretínajú.

Error correction

Skontrolujte popisy obrysov.


Error description 1A0-0128

Error message

Nedá sa vypočítať žiadny priesečník.

Cause of error

Ovládanie nedokáže vypočítať priesečník: Priamka a kruh sa nepretínajú.

Error correction

Skontrolujte popisy obrysov.


Error description 1A0-0129

Error message

Dotýkajúce sa kruhy s opačným smerom otáčania.

Cause of error

Dva dotýkajúce sa kruhy majú nedovolený opačný smer otáčania.

Error correction

Skontrolujte popisy obrysov.


Error description 1A0-012A

Error message

Naprogramovaný prvok obrysu s dĺžkou=0.

Cause of error

Začiatočný a koncový bod obrysu profilu je identický.

Error correction

Skontrolujte popisy obrysov.


Error description 1A0-012B

Error message

Nedá sa vypočítať žiadny priesečník.

Cause of error

Ovládanie nedokáže vypočítať priesečník: Kruh má polomer 0.

Error correction

Skontrolujte popisy obrysov.


Error description 1A0-012E

Error message

Nedá sa vypočítať žiadny priesečník.

Cause of error

Ovládanie nedokáže vypočítať priesečník: Dve priamky sú rovnobežné a navzájom sa neprekrývajú.

Error correction

Skontrolujte popisy obrysov.


Error description 1A0-012F

Error message

Chybné rozdelenie vertikálnych profilov.

Cause of error

Ovládanie nedokáže obrobiť definovaný profil.

Error correction

Skontrolujte popis profilu (SEL CONTOUR PROFILE), parametre obrábania a údaje použitého nástroja.


Error description 1A0-0130

Error message

Profil roviny nie je uzatvorený, alebo začína na rohu

Cause of error

Bod spustenia a konečný bod profilu rovín sa buď nezhodujú, alebo sa nachádzajú na rohu.

Error correction

Skontrolujte naprogramovaný profil rovín.


Error description 1A0-0131

Error message

Ovládanie nemôže ukončiť obrábanie.

Cause of error

Chyba pri interných výpočtoch.

Error correction

Skontrolujte popisy profilu (SEL CONTOUR SURFACE a SEL CONTOUR PROFILE), parametre obrábania a údaje použitého nástroja.


Error description 1A0-0132

Error message

Obrábanie vyžaduje príliš veľa cyklov.

Cause of error

Bol prekročený maximálny povolený počet priebehov obrábania.

Error correction

Skontrolujte parametre obrábania a údaje použitého nástroja.


Error description 1A0-0133

Error message

Tabuľky správy chýb sú nekonzistentné.

Cause of error

SEL CONTOUR SURFACE využíva index tabuľky, ktorý sa nachádza mimo povoleného rozsahu hodnôt.

Error correction

Upovedomte zákaznícku službu.


Error description 1A0-0134

Error message

Cyklus nie je vhodný na definíciu obrysu s blokom APPR/DEP.

Cause of error

Vami vybraný cyklus nedokáže používať definíciu obrysu, ktorá obsahuje bloky APPR alebo DEP.

Error correction

Odstráňte bloky APPR a DEP z definície obrysu.
Pre cyklus 1025 použite cyklus 270 na programovanie APPR/DEP.


Error description 1A0-0135

Error message

Blok APPR nie je v definícii obrysu v prvom riadku.

Cause of error

V popise obrysu ste naprogramovali blok APPR, ktorý sa nenachádza v prvom riadku.

Error correction

Opravte popis obrysu.


Error description 1A0-0136

Error message

Príliš veľa blokov APPR/DEP v popise obrysu.

Cause of error

V popise obrysu ste naprogramovali viacero blokov APPR alebo DEP.

Error correction

Popisy obrysu smú obsahovať vždy iba jeden blok APPR/DEP.
Opravte popis obrysu.


Error description 1A0-0137

Error message

Korekcia polomeru v podprog. obrysu je definovaná nekonzistentne.

Cause of error

V podprograme obrysu ste definovali viacero korekcií polomeru, ktoré si vzájomne odporujú.

Error correction

Upravte podprogram obrysu.


Error description 1A0-0138

Error message

Blok DEP nie je v definícii obrysu naprogram. v poslednom riadku.

Cause of error

V bloku DEP ste naprogramovali podprogram obrysu, ktorý sa nenachádza v poslednom riadku popisu obrysu.

Error correction

Upravte popis obrysu.


Error description 1A0-0139

Error message

CMO nie je v aktuálnom kinematickom popise

Cause of error

Pokúsili ste sa aktivovať alebo deaktivovať kolízne teleso (CMO) pre monitorovanie.
Ovládanie nemôže nájsť toto CMO v aktuálne navolenom kinematickom popise.

Error correction

Opravte názov CMO, ktoré sa má aktivovať alebo deaktivovať.


Error description 1A0-013A

Error message

Naprogramovaný chybný profil roviny

Cause of error

Profil roviny bol naprogramovaný nesprávne.

Error correction

- Zabezpečte, aby bol pre každý geometrický prvok, ktorý popisuje geometriu profilu roviny (výnimkou sú teda bloky, ktoré popisujú nábeh, resp. odsunutie), definovaný prislúchajúci zvislý profil.
- Zabezpečte, aby bol na začiatku, resp. na konci definície profilu roviny naprogramovaný maximálne jeden nábeh, resp. jedno odsunutie.
- Zabezpečte, aby bol po každej referencii pre zvislý profil naprogramovaný najskôr minimálne jeden geometrický prvok.


Error description 1A0-013B

Error message

Nepovolená transformácia pri spracovaní povrchu profilu

Cause of error

Naprogramovanie povrchu profilu (cykly 281 - 283) je neprípustné, ak je súčasne aktívne zrkadlenie pozdĺž osi nástroja (cyklus 8).

Error correction

Prepíšte program tak, aby bolo zrkadlenie počas vyvolávania cyklov povrchov profilov (281 - 283) neaktívne.


Error description 1A0-013C

Error message

Cykly 281 a 283 sa dajú aplikovať len na výrezy

Cause of error

Hrubovací cyklus 281 a cyklus 283 pre obrábanie dna načisto sa smú použiť len pre povrchy profilov, ktoré tvoria výrez.

Error correction

Zabezpečte, aby bol naprogramovaný profil roviny uzatvorený.
Pri definovaní profilu roviny cyklom 14 zabezpečte, aby bol výsledkom kombinácie smeru obiehania, korekcie polomeru a monotónnosti zvislých profilov výrez.


Error description 1A0-013D

Error message

Chýbajúca korekcia polomeru pri definícii profilu roviny

Cause of error

Ak sa profilová rovina povrchu profilu (cykly 280 - 283) programuje pomocou cyklu 14, musí byť v rámci definície profilu roviny uvedená korekcia polomeru (RL alebo RR).

Error correction

Zadajte korekciu polomeru v rámci definície profilu roviny.


Error description 1A0-013E

Error message

Definovaný neplatný zvislý profil

Cause of error

Naprogramovaný zvislý profil povrchu profilu (cykly 280 - 283) je neplatný.

Error correction

Zabezpečte, aby definícia zvislého profilu obsahovala minimálne dva geometrické bloky.
Zabezpečte, aby v rámci definície zvislého profilu nebola naprogramovaná žiadna korekcia polomeru.
Zabezpečte stúpanie zvislého profilu (t. z. stúpa monotónne) vzhľadom na vodorovnú súradnicu (vo všeobecnosti súradnica x).
Zabezpečte stúpanie alebo klesanie zvislého profilu (t. z. stúpa, alebo klesá monotónne) vzhľadom na ordinátu (vo všeobecnosti súradnica y).


Error description 1A0-013F

Error message

V profile roviny je definovaná korekcia polomeru

Cause of error

Ak je profil roviny povrchu profilu (cykly 280 - 283) špecifikovaný pomocou prvku syntaxe CONTOUR DEF, nesmie definícia profilu roviny obsahovať žiadnu korekciu polomeru.

Error correction

Odstráňte korekciu polomeru z definície profilu roviny.


Error description 1A0-0140

Error message

Cyklus pre povrchy profilu pri aktívnej korekcii polomeru nástr.

Cause of error

Pokúsili ste sa o vyvolanie cyklu povrchu profilu (cykly 281 - 283) pri aktívnej korekcii polomeru nástroja.

Error correction

Odstráňte korekciu polomeru nástroja pred cyklom povrchu profilu hodnotou R0, alebo naprogramujte vyvolanie cyklu na inom mieste.


Error description 1A0-0141

Error message

Programovaný profil roviny nie je zatvorený

Cause of error

S CONTOUR DEF ste sa pokúsili naprogramovať rovinný profil ako výrez. Rovinný profil však neposkytuje žiadny uzatvorený obrys.

Error correction

Naprogramujte uzatvorený rovinný profil.
Použite cyklus 14, aby ste definovali otvorený rovinný profil.


Error description 1A0-0142

Error message

V „CfgChannelAxes/progAxis“ chýba programovateľná os %1

Cause of error

Chybná konfigurácia stroja. Príslušná os nie je nakonfigurovaná ako programovateľná os.

Error correction

– Upovedomte výrobcu stroja
– Upravte konfiguráciu stroja: V parametri „CfgChannelAxes/progAxis“ zadajte os ako programovateľnú os


Error description 1A0-0143

Error message

Hrubovanie: Východisková pozícia príliš blízko k osi otáčania

Cause of error

Začiatočná poloha hrubovacieho cyklu sa nachádza príliš blízko pri osi otáčania.

Error correction

Zmena programu NC.


Error description 1A0-0144

Error message

Definícia obrobku: obrys sa pretína

Cause of error

Obrys popisujúci líniu plášťa polovýrobku (NC blok BLK FORM ROTATION) sa sám pretína.

Error correction

Korigujte NC program: Upravte obrys polovýrobku, aby sa sám nepretínal.


Error description 1A0-0145

Error message

Definícia obrobku: nedovolená os v podprograme

Cause of error

V podprograme, ktorý definuje líniu plášťa polovýrobku (NC blok: BLK FORM ROTATION), je naprogramovaná nedovolená os.

Error correction

- Korigujte NC program: V podprograme naprogramujte súradnice, ktoré vyplynú z výberu rotačnej osi pre polovýrobok.


Error description 1A0-0146

Error message

Sústružnícky nástroj s protichodnými údajmi

Cause of error

Vymenil sa sústružnícky nástroj, ktorého údaje si odporujú z nasledovného dôvodu:
Orientácia nástroja sa nehodí k uhlu nastavenia a k vrcholovému uhlu.

Error correction

Vykonajte korekciu údajov v tabuľke sústružníckych nástrojov


Error description 1A0-0147

Error message

Definícia neobrobeného kusu pri aktívnom prepočte súradníc

Cause of error

Pri aktívnom prepočte súradníc ste sa pokúsili (posunutie nulového bodu, natočenie) definovať polovýrobok prostredníctvom povrchovej priamky (blok NC: BLK FORM ROTATION).

Error correction

Skôr ako definujete polovýrobok, vynulujte všetky aktívne prepočty súradníc.


Error description 1A0-0148

Error message

Funkcia nie je povolená

Cause of error

Pokúsili ste sa vypočítať otočenie vretena medzi vstupným a nástrojovým súradnicovým systémom(napr. pomocou ID210 NR8), keď bola súčasne aktívna transformácia pre zmenu veľkosti a zrkadlenie.

Error correction

Zmena programu NC.


Error description 1A0-014B

Error message

Nedovolený pohyb pri aktivovaní FUNCTION TCPM a zrkadlenia.

Cause of error

Pokúsili ste sa programovať kruhový pohyb osi definovaný priestorovými uhlami počas kruhového pohybu (CP..., CPT...) pri aktívnej funkcii FUNCTION TCPM (s AXIS SPAT) a aktívnom zrkadlení.

Error correction

Deaktivujte zrkadlenie skôr ako sa spracuje pohyb s aktívnou FUNCTION TCPM.


Error description 1A0-014C

Error message

Chybná kinematika nosiča nástrojov v súbore %1

Cause of error

- Chybná kinematika nosiča nástrojov v uvedenom súbore

Error correction

- Podrobné informácie k chybovému hláseniu získate po stlačení softvérového tlačidla INTERNÉ INFORMÁCIE
- Skontrolujte a v prípade potreby opravte kinematiku nosiča nástrojov v uvedenom súbore
- Upovedomte zákaznícku službu


Error description 1A0-014D

Error message

Chybné údaje kinematiky nosiča nástrojov

Cause of error

Chybné údaje kinematiky nosiča nástrojov aktuálneho nástroja.
Upozornenie: V tomto stave nespracúvajte žiadne programy NC a pri manuálnom posúvaní osí dbajte na opatrnosť!

Error correction

- Zabezpečte, aby bol v časti „KINEMATIC“ v tabuľke nástrojov pre daný nástroj uvedený platný súbor pre kinematiku nosiča nástrojov.
- Potvrďte chybové hlásenie.
- Vykonajte TOOL CALL na nástroji, pre ktorý nebola zadaná žiadna kinematika nosiča nástrojov alebo ktorý má platnú kinematiku nosiča nástrojov.
- Upovedomte zákaznícku službu.


Error description 1A0-0151

Error message

Neprípustný počet riadkov (%1) v tabuľke korekčných hodnôt.

Cause of error

V tabuľke korekčných hodnôt 3D-ToolComp bolo zadaných príliš málo (alebo príliš veľa) nameraných hodnôt. Potrebné sú minimálne dve namerané hodnoty.

Error correction

- Skontrolujte a príp. korigujte tabuľku korekčných hodnôt
- Zopakujte cyklus premerania


Error description 1A0-0152

Error message

Nekonzistentné (viacnásobné) hodnoty uhla v tabuľke korektúr.

Cause of error

V tabuľke korekčných hodnôt sú zadané nejednoznačné (viacnásobné) hodnoty uhlov (ANGLE).

Error correction

Skontrolujte tabuľku a príp. zopakujte premeranie.


Error description 1A0-0153

Error message

Uhol (%1) mimo platného rozsahu hodnôt.

Cause of error

Vykonal sa pokus o vyhodnotenie mimo hraníc premeraného uhlového rozsahu.

Error correction

Rozšírte tabuľku korektúr, aby ste pokryli potrebné uhly záberu.


Error description 1A0-0154

Error message

Kinematika nosiča nástrojov sa bude ignorovať v "%1"

Cause of error

Uvedené kinematiky neobsahujú žiaden bod pripojenia pre kinematiky nosičov nástroja.

Error correction

- Upravte konfiguráciu stroja pre kinematiky nosičov nástroja. Na to sa spojte, prosím, s výrobcom stroja.
Rešpektujte, prosím: Pri použití uvedených kinematík sa obrábanie vykoná bez želaného nosiča nástroja.


Error description 1A0-0155

Error message

Východisková poloha neokrúhleho obrysu nie je v systéme obrobku

Cause of error

- Programovanie hodnoty osi aktívne

Error correction

- Zmeňte program


Error description 1A0-0156

Error message

Východisková poloha je naprogramovaná inkrementálne

Cause of error

Polárne programovaná spúšťacia poloha je naprogramovaná prírastkovo

Error correction

Zmeňte program alebo cyklus


Error description 1A0-0157

Error message

Relatívne programovanie východiskovej polohy kmitavého pohybu
nie je povolené

Cause of error

Spúšťacia poloha kyvného pohybu je naprogramovaná relatívne

Error correction

Spúšť. pol. naprogramujte absolútne


Error description 1A0-0158

Error message

Absolútne programovanie vektoru odlahčenie nie je povolené

Cause of error

- Vektor odľahčenia naprogramovaný absolútne a nie prírastkovo

Error correction

- Naprogramujte vektor odľahčenia prírastkovo


Error description 1A0-0159

Error message

Relatívne programovanie východiskovej polohy posuvu do rezu
nie je povolené

Cause of error

Spúšťacia poloha prísunu je naprogramovaná relatívne

Error correction

Spúšť. pol. naprogramujte absolútne


Error description 1A0-015A

Error message

Naprogramovaná os nie je osou obrusovania

Cause of error

Vybraná chybná os na brúsenie

Error correction

Programujte os brúsenia


Error description 1A0-015B

Error message

Naprogramovaná hodnota nemá význam súradnice

Cause of error

Pravdepodobne systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 1A0-015C

Error message

Inkrementálne programovanie východiskovej polohy nie je povolené

Cause of error

Spúšť. pol. naprogramovaná prírastkovo

Error correction

Spúšť. pol. naprogramujte absolútne


Error description 1A0-015D

Error message

Polárna východisková poloha je naprogramovaná inkrementálne

Cause of error

Polomer alebo uhol polárne naprogr. spúšť. polohy je naprogramovaný prírastkovo

Error correction

Zmeňte program alebo cyklus


Error description 1A0-015E

Error message

Kyvadlový pohyb dĺžky nula nie je povolený

Cause of error

Error correction

- Zmeňte program


Error description 1A0-0161

Error message

Naprogram- kruhová os na kruhu nie je prípustná (TCPM TIP-CENTER)

Cause of error

Prebehol pokus o naprogramovanie kruhu s prisunutím kruhovej osi bez korekcie polomeru nástroja pomocou aktívneho parametra TCPM REFPNT TIP-CENTER. Simultánne prisunutie kruhovej osi na kruhoch je prípustné iba s korekciou polomeru nástroja.

Error correction

Aktivujte korekciu polomeru nástroja.


Error description 1A0-0162

Error message

Korekcia polom. nástr. nie je správne ukončená (TCPM TIP-CENTER)

Cause of error

Zaznamenal sa neprípustný pokus o ukončenie korekcie polomeru nástroja pomocou TCPM REFPNT TIP-CENTER.
S týmto vzťažným bodom TCPM sa korekcia polomeru nástroja smie ukončiť len pomocou lineárneho bloku s R0, v ktorom sú naprogramované obe súradnice pracovnej roviny.

Error correction

Ukončite korekciu polomeru nástroja pomocou lineárneho bloku, ktorý obsahuje obe súradnice pracovných rovín.


Error description 1A0-0164

Error message

Stanovenie smeru otáčania pre definovaný obrys nie je možné

Cause of error

Naprogramovaný obrys polovýrobku sa nezatvoril, resp. nezakrútil. Stanovenie smeru otáčania a 3D zobrazenie preto nie je možné.

Error correction

- Zmena programu NC
- Naprogramovanie obrysu polovýrobku, ktorý pozostáva z viac ako jedného bodu. Obrys sa musí uzavrieť a nesmie ležať na jednej priamke.


Error description 1A0-0165

Error message

Zápichy v BLK FORM nie sú podporované

Cause of error

Bol naprogramovaný zápich v obryse pre BLK FORM.

Error correction

– Upravte program NC. Odstráňte zápich z obrysu pre BLK FORM.


Error description 1A0-0166

Error message

Odľahčovacie zápichy v BLK FORM nie sú podporované

Cause of error

Bol naprogramovaný odľahčovací zápich v kontúre pre BLK FORM.

Error correction

Odstráňte odľahčovací zápich z kontúry.


Error description 1A0-0167

Error message

Cykly SL nie sú prípustné (TCPM REFPNT CENTER)

Cause of error

Prebehol pokus o naprogramovanie cyklu SL, kým je aktívny parameter TCPM REFPNT TIP-CENTER alebo REFPNT CENTER-CENTER. S týmito nastaveniami TCPM nie sú možné žiadne cykly SL.

Error correction

Zmeňte program NC.


Error description 1A0-0169

Error message

M130 nedovolená

Cause of error

Pri aktívnej korekcii sústružníckeho nástroja v systéme natočenej roviny (FUNCTION TURNDATA CORR-WPL, resp. stĺpec WPL-DZL a WPL-DX-DIAM z tabuľky sústružníckeho nástroja) sa nesmie naprogramovať žiaden M130.

Error correction

– Skontrolujte program NC a v prípade potreby ho upravte.


Error description 1A0-016C

Error message

Priečny suport: Povolený len obrys ZX

Cause of error

Naprogramovaný obrys neleží v rovine ZX.

Error correction

Skontrolujte program NC a v prípade potreby ho upravte.


Error description 1A0-016D

Error message

Priečny suport: transformácia nie je povolená

Cause of error

Určité transformácie nie sú povolené pri aktívnom priečnom suporte:
- Natočte rovinu obrábania
- Zmena mierky
- Posunutie nulového bodu

Error correction

Skontrolujte program NC a v prípade potreby ho upravte.


Error description 1A0-016E

Error message

Naklonenie roviny opracovania nie je povolené

Cause of error

Funkcia Natočiť rovinu obrábania je v režime FUNCTION MODE TURN povolená len s kinematikou priečneho suportu.

Error correction

Skontrolujte program NC a v prípade potreby ho upravte.


Error description 1A0-016F

Error message

Skrutkovica (Helix) pri aktívnom priečnom suporte nie je povolená

Cause of error

Pri aktívnom priečnom suporte nie je povolený helix.

Error correction

Skontrolujte program NC a v prípade potreby ho upravte.


Error description 1A0-0170

Error message

Priečny suport: Kombinácia s M91 nie je povolená

Cause of error

Kombinácia aktívneho priečneho suportu a M91 nie je povolená.

Error correction

Skontrolujte program NC a v prípade potreby ho upravte.


Error description 1A0-0171

Error message

Priečny suport: funkcia TCPM nie je povolená

Cause of error

Pri aktívnom priečnom suporte nie je povolený TCPM (M128).

Error correction

Skontrolujte program NC a v prípade potreby ho upravte.


Error description 1A0-0172

Error message

Priečny suport: 3D korekcia polomeru nie je povolená

Cause of error

Pri aktívnom priečnom suporte nie je 3D korekcia polomeru povolená.

Error correction

Skontrolujte program NC a v prípade potreby ho upravte.


Error description 1A0-0173

Error message

Špeciálna kinematika pri opracovaní paralelnej osi nie je povol.

Cause of error

Pokúsili ste sa kombinovať funkciu PARAXMODE so špeciálnou kinematikou:
- polárna kinematika
- kinematika priečneho suportu

Error correction

Deaktivujte spôsob obrábania skôr, ako budete chcieť aktivovať nejaký iný.


Error description 1A0-0174

Error message

Priečny suport: Len v režime sústruženia

Cause of error

Priečny suport sa dá aktivovať iba v režime sústruženia.

Error correction

Pomocou FUNCTION MODE TURN prejdite do režimu sústruženia.


Error description 1A0-0175

Error message

Priečny suport: naprogramovaný neprípustný kruh

Cause of error

Programovaný kruh má pre priečny suport príliš malý polomer alebo príliš malú oblúkovú mieru

Error correction

Skontrolujte program NC a v prípade potreby ho upravte


Error description 1A0-0176

Error message

Priečny suport: dotyková súprava nie je povolená

Cause of error

Blok snímania pri aktívnom priečnom suporte nie je povolený

Error correction

Vykonajte blok snímania, skôr ako sa aktivuje priečny suport


Error description 1A0-0177

Error message

Priečny suport: vreteno nie je vyrovnané

Cause of error

Os Z systému vstupov a smer vretena nie sú rovnobežné

Error correction

Vyrovnajte vreteno, skôr ako aktivujete priečny suport


Error description 1A0-0178

Error message

Priečny suport pri aktívnom „filtri roztiahnutia“ nemožný

Cause of error

Priečny suport sa nedá aktivovať pri aktívnom „filtri roztiahnutia“

Error correction

– Skontrolujte záznam v CfgStrechFilter a v prípade potreby ho zmeňte
– Informujte zákaznícky servis


Error description 1A0-0179

Error message

Priečny suport: M140 nie je povolený

Cause of error

Spätný posuv nástroja (M140) pri aktívnom priečnom suporte nie je povolený.

Error correction

Zmeňte program NC.


Error description 1A0-017A

Error message

Priečny suport: PARAXCOMP nie je povolený

Cause of error

Funkcia PARAXCOMP pri aktívnom priečnom suporte nie je povolená.

Error correction

Skontrolujte program NC a v prípade potreby ho upravte.


Error description 1A0-017B

Error message

Cyklus sústruženia je povolený len s aktívnym priečnym suportom

Cause of error

Pokúsili ste sa vykonať cyklus sústruženia s kinematikou priečneho suportu bez aktivácie priečneho suportu

Error correction

-Naprogramujte FACING HEAD POS


Error description 1A0-017C

Error message

Obrys nástroja chýba pre simultánny cyklus sústruženia

Cause of error

Obrys nástroja pre súbežný cyklus sústruženia nebolo možné načítať.

Error correction

Obrys nástroja 2D pre cyklus sa počíta z príslušnej 3D kinematiky nosiča nástrojov:
- Ubezpečte sa, že v tabuľke nástroja v stĺpci „KINEMATIC“ je uvedená platná kinematika nosiča nástrojov.
- Pre súbežný cyklus zabezpečte predovšetkým, aby v ňom definovaná geometria vyhovovala údajom nástroja v tabuľke nástrojov.


Error description 1A0-017D

Error message

Chybné údaje nástroja pre súbežný cyklus sústruženia

Cause of error

Údaje nástroja z tabuľky nástrojov nie sú kompatibilné so súbežným cyklom sústruženia.
Údaje nástroja (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH a KINEMATIC) musia opisovať reálny nástroj. Musia byť splnené predovšetkým nasledujúce podmienky:
- Polomer (RS) ani dĺžka reznej hrany (CUTLENGTH a CUTWIDTH) nemajú hodnotu nula.
- Povolené sú len zaobľovacie, hrubovacie a dokončovacie nástroje.
- TO, ZL a XL sa musia zhodovať s geometriou držiaka nástrojov v stĺpci KINEMATIC.

Error correction

Skontrolujte a upravte údaje v tabuľke nástrojov.


Error description 1A0-017E

Error message

Rotácia GS s rovinou obrábania nie je v XY

Cause of error

Vykonal sa pokus o skombinovanie rotácie z globálnych nastavení programu s rovinou obrábania v ZX alebo YZ, táto operácia je neprípustná.
Takáto rovina obrábania je prítomná v režime sústruženia, ako aj pri používaní TOOL CALL X alebo TOOL CALL Y.

Error correction

Zmeňte program NC alebo v príslušnej časti programu neaktivujte žiadnu rotáciu pomocou globálnych nastavení programu.


Error description 1A0-017F

Error message

Negatívny polomer reznej hrany v cykle sústruženia nie je možný

Cause of error

Vykonal sa pokus o spustenie cyklu sústruženia so sústružníckym nástrojom s negatívnym polomerom reznej hrany. Toto je neprípustné.
Účinný polomer reznej hrany je daný súčtom nasledujúcich troch prvkov:
– hodnota v stĺpci RS z tabuľky sústružníckych nástrojov
– hodnota v stĺpci DRS z tabuľky sústružníckych nástrojov
– rozmer programovaný pomocou funkcie FUNCTION TURNDATA CORR-TCS: Z/X DRS

Error correction

Súčet týchto troch hodnôt musí byť kladný: upraviť program NC, resp. tabuľku nástrojov


Error description 1A0-0180

Error message

Simultánne otáčanie: Nenašla sa žiadna vhodná os natočenia.

Cause of error

Nenašla sa žiadna vhodná os natočenia pre simultánny cyklus sústruženia.

Error correction

- Keď má stroj fyzicky vhodnú os:
- Prispôsobte precesný uhol pomocou cyklu 800
- Skontrolujte kinematickú konfiguráciu a prípadne ju zmeňte
- Informujte zákaznícky servis


Error description 1A0-0182

Error message

Rovina obrábania nezodpovedá rotačným transformáciám

Cause of error

– Počas aktivovanej jednej z nižšie uvedených rotačných transformácií prebehol pokus o aktiváciu natočenia roviny obrábania.
– Prebehol pokus o aktiváciu jednej z nižšie uvedených rotačných transformácií pri aktívnom natočení roviny obrábania.

Error correction

– Deaktivujte natočenie roviny obrábania alebo cyklus 800.
Pokiaľ je transformácia uvedená v bode 2 aktívna aj mimo sústruženia, kontaktujte výrobcu stroja.
Zasiahnuté sú:
1. Transformácia aktivovaná cyklom 800
2. Špeciálna transformácia pri sústružení, ktorú systém vstupov prispôsobuje zvyčajne pri kinematikách so stolom A alebo B. Karta POS zobrazenia stavu zobrazuje, či je transformátor aktívny.


Error description 1A0-0183

Error message

Údaje pre sústružnícky nástroj sú neplatné

Cause of error

Údaje aktívneho sústružníckeho nástroja sú neplatné.
Neplatná kombinácia hodnôt: TYPE a TO si vzájomne nevyhovujú.
Hodnota 9 moze byt v TO definovana len pre hribovite nastroje.

Error correction

Zmeňte údaje nástroja.


Error description 1A0-0184

Error message

Simult. sústruž.: Naprogramov. korekcie nástroja nie sú povolené

Cause of error

Pre súbežný cyklus sústruženia nie sú povolené naprogramované korekcie nástroja (FUNCTION TURNDATA CORR-TCS ...).
Korekciami tohto druhu sa mení poloha reznej doštičky vo vzťahu k nosiču nástrojov, čo by mohlo viesť ku kolíziám.

Error correction

Odstráňte všetky korekcie nástroja naprogramované pred cyklom.


Error description 1A0-0185

Error message

Zvol. rež. TCPM nemožno kombinovať so súbežným cyklom sústruženia

Cause of error

Súbežný cyklus sústruženia nepodporuje naprogramovaný režim TCPM

Error correction

Je potrebné nastaviť nasledovné parametre TCPM:
– AXIS POS (súradnice príslušných polôh osí),
– PATHCTRL AXIS (spôsob interpolácie)
– REFPNT CENTER-CENTER alebo REFPNT TIP-CENTER (vzťažný bod nástroja)


Error description 1A0-0188

Error message

Funkcia nie je dovolená

Cause of error

– FUNCTION FACINGHEAD pri aktívnej korekcii nástroja naprogramované vzhľadom na súradnicový systém obrobku.
– FUNCTION FACINGHEAD je nepovolené v kombinácii s FUNCTION TURNDATA CORR-WCS.

Error correction

Deaktivujte korekciu nástroja vzhľadom na súradnicový systém obrobku.


Error description 1A0-0189

Error message

Neprípustná interpolácia kruhových osí

Cause of error

– Naprogramovaná kruhová os, ktorá bola zrušená prostredníctvom M138 alebo v parametroch stroja CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE, ale podľa parametrov stroja CfgAxisPropKin/MP_paraxComp = Display sa má zohľadniť.
– Tento pohyb nie je možné interpolovať s pohybmi TCPM.

Error correction

– Skontrolujte a v prípade potreby upravte program NC.
– Informujte zákaznícky servis.


Error description 1A0-018A

Error message

Nie je dostupná žiadna fyzikálna os pre interpoláciu ručného kolieska

Cause of error

Prekrývanie ručného kolesa v jednej osi, ktorá nie je v aktuálnej kinematike

Error correction

- Deaktivujte interpoláciu ručného kolesa
- Skontrolujte nastavenie stroja
- Informujte zákaznícky servis.


Error description 1A0-018B

Error message

Úprava obrysov nemožná

Cause of error

Pri úprave obrysov pre nahraný program na neokrúhle tvary sa vyskytla interná chyba, program na neokrúhle tvary sa preto nedá spustiť.

Error correction

Informujte zákaznícky servis


Error description 1A0-018C

Error message

Program na neokrúhle tvary nemôže spracovať úpravu obrysov

Cause of error

Úprava obrysov nedokáže spracovať program na neokrúhle tvary. Možné príčiny:
- Program obsahuje obrysové prvky, ktorých dĺžka sa stratí (dĺžka < 1 pm)
- V programe je vložený parameter „F aktívny ako posuv v osi C“ a os C v priebehu programu reverzuje alebo jej rýchlosť klesne (krátkodobo) na nulu

Error correction

- Zmeňte program NC
- Informujte zákaznícky servis


Error description 1A0-018E

Error message

Simultánne sústruženie: Predpolohovať

Cause of error

Aktuálne priblíženie nástroja sa nachádza mimo naprogramovaného rozsahu uhla.

Error correction

Pred vyvolaním cyklu príslušne upravte približovací uhol nástroja.


Error description 1A0-018F

Error message

Približovacie uhly sa nedajú dosiahnuť

Cause of error

Požadované približovacie uhly sa nachádzajú mimo platného rozsahu priblíženia.

Error correction

Upravte rozsah približovacieho uhla, resp. požadované približovacie uhly na začiatku/konci obrysu.


Error description 1A0-0190

Error message

Použitá os odčlenenej kinematickej vetvy

Cause of error

Použila sa os, ktorá sa nachádza v momentálne odčlenenej kinematickej vetve.
Nie sú možné nasledujúce použitia takejto osi:
– Polohovanie pomocou funkcie PLANE
– Výber osi pomocou funkcie M138
– Polohovanie v rámci bloku LN
– Polohovanie v rámci bloku CP

Error correction

Zmeňte program NC


Error description 1A0-0191

Error message

Je naprogramovaná nepovolená os

Cause of error

Naprogramovali ste os, ktorá je vo zvolenej kinematike nakonfigurovaná ako vreteno.

Error correction

Zmeňte program NC


Error description 1A0-0192

Error message

Chybné údaje sústružníckeho nástroja

Cause of error

Sústružnícky nástroj je chybne zadefinovaný. Nemá žiadny prípustný typ.

Error correction

Upravte typ sústružníckeho nástroja


Error description 1A0-0194

Error message

Koncové spínače osi Modulo sú neplatné

Cause of error

Rešpektujte, že pre koncové spínače/ochranné zóny osí Modulo platia nasledujúce podmienky:
- Dolná medza je väčšia ako -360° a menšia ako +360°
- Horná medza nie je záporná a menšia ako +360°
- Dolná medza nie je väčšia ako horná medza
- Rozdiel medzi dolnou a hornou medzou je menší ako 360°
Okrem toho rešpektujte, že nastavené koncové spínače a ochranné zóny vytvoria jednoznačne definovaný rozsah posuvu.
Nedovolené je chýbajúce, resp. dvojité prekrytie oboch rozsahov.

Error correction

Korigujte chybne nastavenú ochrannú zónu, resp. nesprávne konfigurované koncové spínače.


Error description 1A0-0195

Error message

Chybné údaje nástroja pre súbežný cyklus sústruženia

Cause of error

Nebolo možné určiť obrys nástroja z reznej hrany a držiaka.

Error correction

– TO, ZL XL a ORI sa musia zhodovať s geometriou držiaka nástrojov v stĺpci KINEMATIC.
– Chybné obrysy boli uložené v TNC:\system\Toolkinematics\


Error description 1A0-0196

Error message

TCPM: PATHCTRL VECTOR nie je možný

Cause of error

Bolo naprogramované TCPM s PATHCTRL VECTOR, aby orientácia nástroja bola na celej dráhe medzi začiatočným a koncovým bodom v jednej rovine. S dostupnými kruhovými osami a naprogramovanou začiatočnou a koncovou orientáciou nie je
možný rovnomerný pohyb.

Error correction

- Použite prednostne PATHCHTRL AXIS. PATHCHTRL VECTOR má význam iba vtedy, ak sú naprogramované zmeny uhlov veľké alebo pri obvodovom frézovaní.
- Naprogramujte prídavný dátový bod NC v symetrickej polohe (Pol)
- Zmeňte program NC


Error description 1A0-0198

Error message

TCPM: PATHCTRL VECTOR nie je možný

Cause of error

Bolo naprogramované TCPM s PATHCTRL VECTOR, aby orientácia nástroja bola na celej dráhe medzi začiatočným a koncovým bodom v jednej rovine.
To nie je možné, pretože na dráhe medzi začiatočnou a koncovou orientáciou sú polohy, do ktorých sa nedá nabehnúť (napr. koncové spínače alebo kinematické obmedzenie).

Error correction

- Ak chyba nie je spôsobená koncovým spínačom: Použite prednostne PATHCHTRL AXIS. PATHCHTRL VECTOR má význam iba vtedy, ak sú naprogramované zmeny uhlov veľké alebo pri obvodovom frézovaní.
- Zmeňte program NC


Error description 1A0-0199

Error message

TCPM: PATHCTRL VECTOR nie je možný

Cause of error

Bolo naprogramované TCPM s PATHCTRL VECTOR, aby orientácia nástroja bola na celej dráhe medzi začiatočným a koncovým bodom v jednej rovine.
To nie je možné, pretože bola naprogramovaná kruhová os nezvolená pomocou funkcie M138 alebo lineárna vedľajšia os.

Error correction

Zmeňte program NC


Error description 1A0-019A

Error message

Transformácia súradníc v režime orovnávania nepovolená

Cause of error

Pokúsili ste sa o prechod do režimu orovnávania, hoci je ešte aktívna transformácia súradníc (posunutie nulového bodu, otočenie, zrkadlenie a/alebo zmena mierky).

Error correction

Deaktivujte transformácie súradníc (posunutie nulového bodu, otočenie, zrkadlenie a/alebo zmena mierky) pred prepnutím do režimu orovnávania.


Error description 1A0-019B

Error message

Kinematika nosiča nástrojov nepovolená

Cause of error

Brúsne kotúče s kinematikou nosiča nástrojov sa nedajú orovnávať.

Error correction

- Vymažte pre orovnávaný brúsny kotúč záznam v „KINEMATIC“ v tabuľke nástrojov
- Informujte zákaznícky servis


Error description 1A0-019C

Error message

Zanorenie v polohe (%1, %2) nemožné

Cause of error

Výrez nie je možné spracovať, pretože zanorenie s týmto polomerom nástroja nie je možné.

Error correction

- Použite menší nástroj
- Vykonajte dodatočné obrábanie s menším nástrojom


Error description 1A0-019D

Error message

Obmedzenie sa nedá definovať cyklom 14

Cause of error

Prvý definovaný obrys nie je možné interpretovať ako obmedzenie, ak sa definícia vykonáva prostredníctvom cyklu 14.

Error correction

- Definujte obrysy s CONTOUR DEF alebo
- Prvý obrys použite ako výrez a v cykle 271 nastavte parameter Q569 na 0


Error description 1A0-019E

Error message

Interná chyba v cykle obrys. fréz. OCM

Cause of error

- Rozporné dáta

Error correction

- Upovedomte zákaznícku službu


Error description 1A0-019F

Error message

Výrez po „otvorenom obmedzení“ nie je podporovaný

Cause of error

Pri definícii obrysov je po „obmedzovacom rámci“ definovaný výrez (P2).
Po „obmedzovacom rámci“ musí nasledovať ostrovček (I2).

Error correction

- V cykle 271 nedefinujte žiaden „obmedzovací rámec“, ak sa má obrobiť uzatvorený výrez.
- Pomocou CONTOUR DEF definujte ostrovček po „obmedzovacom rámci“, ak sa má obrobiť otvorený výrez.
- Rešpektujte podrobnú dokumentáciu v používateľskej príručke.


Error description 1A0-01A0

Error message

Hĺbka prísuvu príliš malá

Cause of error

V cykle 271 ste definovali príliš malú hĺbku.

Error correction

Upravte program NC


Error description 1A0-01A1

Error message

Žiadny technologických dátový blok na obrysové obrábanie

Cause of error

Pred každým obrábacím cyklom 272, 273 a 274 musí byť naprogramovaný cyklus 271.

Error correction

- Upravte program NC
- Naprogramujte cyklus 271


Error description 1A0-01A3

Error message

Hĺbka prísuvu príliš malá

Cause of error

V cykle 274 ste definovali hĺbku prísuvu Q238 menšiu ako 0,1 mm.

Error correction

- Upravte program NC
- Definujte hĺbku prísuvu Q238 väčšiu ako 0,1 mm


Error description 1A0-01A4

Error message

Polomer nástr. príliš malý

Cause of error

Polomer aktuálneho nástroja je príliš malý.

Error correction

Vyberte väčší nástroj


Error description 1A0-01A5

Error message

Hrubovací nástroj nedefinovaný

Cause of error

Pri každom obrábacom cykle 273 a 274 musí byť definovaný jeden vyhrubovací nástroj.

Error correction

- Upravte program NC
- Vyvolajte cyklus 272
- Vykonajte referenčný posuv vyhrubovacieho nástroja v parametri Q438


Error description 1A0-01A6

Error message

Parameter prísuvu na obeh Q436 definovaný chybne

Cause of error

Pre parameter prísuv na obeh Q436 ste zadali hodnotu 0.

Error correction

Skontrolujte a upravte hodnotu v Q436


Error description 1A0-01A7

Error message

Nepovolený blok NC v obryse

Cause of error

Tento blok NC je v jednom obryse nepovolený (napr. bloky APPR alebo DEP, bloky LN…)

Error correction

Zmena obrysu


Error description 1A0-01A8

Error message

Chybný opis upínacieho prostriedku v súbore %1

Cause of error

Uvedený súbor obsahuje nesprávny opis upínacieho prostriedku alebo je súbor nedostupný.

Error correction

- Skontrolujte a príp. upravte opis upínacieho prostriedku v uvedenom súbore
- Pomocou FIXTURE RESET ALL resetujte upínací prostriedok
- Pomocou FIXTURE SELECT nahrajte platný upínací prostriedok
- Informujte zákaznícky servis


Error description 1A0-01A9

Error message

Porucha softvérových koncových spínačov pre osi Modulo

Cause of error

Pohyby osí Modulo pomocou softvérových koncových spínačov nie sú v tejto verzii ovládania povolené.

Error correction

- Zmeňte program NC.
- Nekonfigurujte koncové spínače pre osi Modulo
- Nekonfigurujte os ako os Modulo
- Nainštalujte novšiu verziu softvéru NC


Error description 1A0-01AA

Error message

Porucha medzí posuvu pre osi Modulo

Cause of error

Pohyby osí Modulo pomocou medzí posuvu nie sú v tejto verzii ovládania povolené.

Error correction

- Zmeňte program NC.
- Neaktivujte medze posuvu pre osi Modulo
- Nekonfigurujte os ako os Modulo
- Nainštalujte novú verziu softvéru NC


Error description 1A0-01AB

Error message

Upínací prostriedok nepovolený

Cause of error

Upínacie prostriedky nie sú v režime orovnávania povolené.

Error correction

– Vymažte záznam CfgKinFixSocket pre aktívnu kinematiku
– Informujte zákaznícky servis


Error description 1A0-01AC

Error message

Nevhodná konfigurácia na obrábanie plášťa valca

Cause of error

Prvá os stroja pod stolom musí byť kruhová os Modulo.

Error correction

- Skontrolujte konfiguráciu osi
- Informujte výrobcu stroja


Error description 1A0-01AD

Error message

Upínací prostriedok bude v „%1“ ignorovaný

Cause of error

Uvedené kinematiky neobsahujú žiaden bod pripojenia pre upínacie prostriedky.

Error correction

– Konfiguráciu stroja prispôsobte na upínacie prostriedky. Prosím, kontaktujte výrobcu stroja.
Rešpektujte, prosím: Pri použití uvedených kinematík sa obrábanie vykoná bez želaného nosiča nástroja.


Error description 1A0-01AE

Error message

Ostrovček bezprostredne po obmedzovacom bloku nepovolený

Cause of error

Pri definícii obrysov je po „obmedzovacom bloku“ definovaný ostrovček (I2).
Po „obmedzovacom bloku“ musí nasledovať výrez (P2).

Error correction

– V cykle 271 nedefinujte žiadny „obmedzovací blok“, ak sa má obrábať uzavretý výrez alebo čap
– Pomocou CONTOUR DEF definujte výrez po „obmedzovacom bloku“, ak sa má obrábať otvorený výrez
– Rešpektujte podrobnú dokumentáciu v používateľskej príručke


Error description 1A0-01AF

Error message

Neplatné technologické údaje pre nástroj

Cause of error

Polomer nástroja je suma hodnôt R a DR z tabuľky nástrojov, príp. je doplnený o naprogramovaný prídavok. Ak šírka reznej platničky (RCUTS) vyrovná tento polomer nástroja, musí mať uhol zanorenia (ANGLE) hodnotu 90.

Error correction

Skontrolujte údaje nástroja a príp. ich opravte


Error description 1A0-01B1

Error message

Šírka reznej platničky príliš veľká

Cause of error

Polomer nástroja vyplýva zo sumy hodnôt R a DR z tabuľky nástrojov, príp. je doplnený o naprogramovaný prídavok. Šírka reznej platničky (RCUTS) nesmie prekročiť 95 % z polomeru nástroja.

Error correction

Skontrolujte údaje nástroja a príp. ich opravte


Error description 1A0-01B2

Error message

Užitočná dĺžka použitého nástroja je príliš krátka

Cause of error

Užitočná dĺžka použitého nástroja (stĺpec LU v tabuľke nástrojov) je menšia ako hĺbka obrábania naprogramovaná v cykle.

Error correction

- Použite nástroj s väčšou užitočnou dĺžkou


Error description 1A0-01B3

Error message

Aktivácia polárnej kinematiky nie je možná

Cause of error

Polárna kinematika sa s naprogramovanými osami a výberom riešenia nedala aktivovať.

Error correction

Skontrolujte vybrané osi a riešenie:
- Osi musia pokrývať trojrozmerný priestor
- Os otáčania musí byť osadená na strane stola a musí byť nakonfigurovaná ako os Modulo (CfgAxis/isModulo = TRUE)
- Musíte vybrať presne jednu os otáčania
- Vybrané riešenie sa musí dať dosiahnuť z aktuálnej polohy (MODE_POS: Stroj sa nachádza na kladnej hodnote radiálnej osi, MODE_NEG: Stroj sa nachádza na zápornej hodnote radiálnej osi)


Error description 1A0-01B4

Error message

Polárna kinematika: Funkcia TCPM nie je povolená

Cause of error

Pri aktívnej polárnej kinematike nie je funkcia TCPM (M128) povolená.

Error correction

Skontrolujte program NC a v prípade potreby ho upravte.


Error description 1A0-01B5

Error message

Polárna kinematika: Transformácia nie je povolená

Cause of error

Určité transformácie nie sú pri aktívnej polárnej kinematike povolené:
- Natočte rovinu obrábania

Error correction

Skontrolujte program NC a v prípade potreby ho upravte.


Error description 1A0-01B6

Error message

Polárna kinematika pri aktívnom „filtri roztiahnutia“ nemožná

Cause of error

Polárna kinematika sa nedá aktivovať pri aktívnom „filtri roztiahnutia“.

Error correction

– Skontrolujte záznam v CfgStrechFilter a v prípade potreby ho zmeňte
– Informujte zákaznícky servis


Error description 1A0-01B7

Error message

Obrábanie s 5 osami pri aktívnej polárnej kinematike nepovolené

Cause of error

Programovanie pohybov lineárnych a kruhových osí nie je v bloku NC pri aktívnej polárnej kinematike povolené.

Error correction

Zmeňte program NC


Error description 1A0-01B8

Error message

Interpolácia ruč.kol. pri aktívnej polárnej kinematike nepovolená

Cause of error

Interpolácia ručného kolieska nie je pri aktívnej polárnej kinematike povolená.

Error correction

- Deaktivujte interpoláciu ručného kolieska
- Deaktivujte polárnu kinematiku


Error description 1A0-01B9

Error message

Polárna kinematika: Kombinácia s M91 nie je povolená

Cause of error

Kombinácia aktívnej polárnej kinematiky a funkcie M91 nie je povolená.

Error correction

Skontrolujte program NC a v prípade potreby ho upravte.


Error description 1A0-01BA

Error message

Pri uzatvorenom obryse nie je povolené alternujúce obrábanie

Cause of error

Pri uzatvorenom obryse nepodporuje systém hodnotu 0 vo funkcii Q15 (alternujúci smer obrábania).

Error correction

Zmeňte hodnotu Q15 na +1 (súsledne) alebo -1 (nesúsledne).


Error description 1A0-F302

Error message

Pri uzatvorenom obryse nie je povolená funkcia APPRLT

Cause of error

Pri uzatvorenom obryse nie je podporovaný nábeh pomocou APPRLT.

Error correction

V cykle 270 definujte pre vstupný parameter Q390 hodnotu 1 (APPRCT) alebo 3 (APPRLN).


Error description 1A0-F303

Error message

Žiadne obrysy na obrábanie

Cause of error

Po internej úprave obrysov už nezostali žiadne (čiastkové) obrysy na obrobenie pomocou OCM.
Vezmite, prosím, na vedomie:
- Úzke výrezy, ktoré sú užšie ako 2*R*(1+Q578), sa na základe zaoblenia vnútorných rohov nedajú obrobiť.
- Do úzkych výrezov, v závislosti od R a RCUTS, nie je možné žiadne zanorenie.

Error correction

Zabezpečte, aby boli naprogramované obrysy spolu s vyššie uvedenými veličinami dostatočne široké.


Error description 1A0-F304

Error message

Obrábanie dna načisto sa nevykoná bez prídavku.

Cause of error

Bez naprogramovaného prídavku pre hĺbku (Q369) sa hĺbka neobrobí načisto.

Error correction

Pri definovaní údajov obrysu v Q369 naprogramujte prídavok pre hĺbku


Error description 1A0-F305

Error message

Naprogramovaná hodnota pre otočnú os je príliš vysoká

Cause of error

Pre jednu otočnú os ste naprogramovali príliš vysokú hodnotu (viac ako 1 000 000°).

Error correction

Skontrolujte a opravte program NC


Error description 1A0-F308

Error message

Obrys polovýrobku je príliš komplexný

Cause of error

Aktuálny obrys polovýrobku prekračuje maximálnu hranicu 200 blokov.

Error correction

Upravte polovýrobok alebo exportujte polovýrobok ako súbor STL a prepojte s BLK FORM FILE.


Error description 1A0-F309

Error message

Axis-value programming during active basic rotation

Cause of error

You programmed M128, TCPM with AXIS POS, or PLANE AXIAL.
A basic rotation for the workpiece was active at the same time.
This can lead to incorrect positioning on the workpiece.

Error correction

Edit the NC program


Error description 1A1-000C

Error message

Zvolená kinematika nie je definovaná

Cause of error

- Pokus o výber nedostupnej kinematiky

Error correction

- Rozšírte konfiguráciu kinematiky
- Zmeňte cyklus
- Upovedomte zákaznícku službu


Error description 1A1-000D

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-000E

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-000F

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-0010

Error message

Koncový spínač %1%2

Cause of error

Vypočítaná dráha nástroja prekračuje rozsah posuvu stroja. Zdanlivo sa aktuálne nastavenie stroja neprevezme a obrobok sa tým nachádza v nesprávnej pozícii v pracovnom priestore.
Poz. softvérový koncový spínač je definovaný konfiguračným dátumom CfgPositionLimits->swLimitSwitchPos.

Error correction

- Skontrolujte naprogramované súradnice, príp. zmeňte program.
- Skontrolujte vzťažný bod, príp. ho zadajte znovu.


Error description 1A1-0011

Error message

Koncový spínač %1%2

Cause of error

Vypočítaná dráha nástroja prekračuje neg. rozsah posuvu stroja. Zdanlivo sa aktuálne nastavenie stroja neprevezme a obrobok sa tým nachádza v nesprávnej pozícii v pracovnom priestore.
Neg. softvérový koncový spínač je definovaný konfiguračným dátumom CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Skontrolujte naprogramované súradnice, príp. zmeňte program.
- Skontrolujte vzťažný bod, príp. ho zadajte znovu.


Error description 1A1-0012

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-0013

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

V kinematike stroja sú konfigurované menej ako 3 posuvné osi.

Error correction

- Zmeňte konfiguráciu kinematiky stroja
- Skontrolujte počet osí v modeli kinematiky, ktoré sú v konfigurácii objektu CfgProgAxis definované ako Typ MainLinCoord
- Pri použití FUNCTION PARAXMODE: Skontrolujte počet a druh osí, ktoré ste naprogramovali v tejto funkcii
- Upovedomte zákaznícku službu


Error description 1A1-0014

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

V kinematike stroja sú konfigurované viac ako 3 posuvné osi.

Error correction

- Zmeňte konfiguráciu kinematiky stroja
- Skontrolujte počet osí v modeli kinematiky, ktoré sú v konfigurácii objektu CfgProgAxis definované ako Typ MainLinCoord
- Pri použití FUNCTION PARAXMODE: Skontrolujte počet a druh osí, ktoré ste naprogramovali v tejto funkcii
- Upovedomte zákaznícku službu


Error description 1A1-0015

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-0016

Error message

Naprogramovaná poloha nedosiahnutá

Cause of error

Stroj nemôže dosiahnuť na všetky body v priestore. Tri lineárne osi, prostredníctvom ktorých ovládanie prechádza do naprogramovaných polôh, ležia v jednej rovine. Možné príčiny:
- S FUNCTION PARAXMODE ste zvolili tri osi, ktoré ležia v jednej rovine
- Na osi otáčania je namontovaná lineárna os; os otáčania vychýlila lineárnu os do roviny dvoch ostatných lineárnych osí

Error correction

Zmeňte program NC


Error description 1A1-0017

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu
- Zmeňte cykly


Error description 1A1-0018

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-0019

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-001A

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-001B

Error message

Údaj o presnosti ku kalkulácii kinematického vyrovnávacieho
pohybu chýba.

Cause of error

- Chýba údaj o presnosti na výpočet kinematického vyrovnávacieho pohybu

Error correction

- Zmeňte cyklus


Error description 1A1-001C

Error message

Os otáčania nie je definovaná

Cause of error

- Nesprávna konfigurácia kinematiky stroja
- Výber nesprávnej kinematiky

Error correction

- Zmeňte konfiguráciu kinematiky stroja
- Zmeňte cyklus
- Upovedomte zákaznícku službu


Error description 1A1-001D

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Nesprávna konfigurácia kinematiky stroja

Error correction

- Zmeňte konfiguráciu kinematiky stroja
- Upovedomte zákaznícku službu


Error description 1A1-001E

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-0022

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Vyberte kinematiku so zvislo po sebe umiestnených osí
- Upovedomte zákaznícku službu


Error description 1A1-0023

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-0024

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-0025

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-0026

Error message

Funkcia ešte nie je implementovaná: %1

Cause of error

- Pokúsili ste sa použiť neimplementovanú funkcionalitu.

Error correction

- Zmeňte NC program


Error description 1A1-0027

Error message

Typ korektúry brúsneho kotúča nie je definovaný

Cause of error

Nedefinovali ste, ktorou hranou brúsneho kotúča sa musí vykonať korekcia nástroja.

Error correction

- Zmeňte cyklus


Error description 1A1-0028

Error message

Os sa nemôže pohnúť!
%1

Cause of error

Pokúsili ste sa posunúť os, ktorou NC nemôže hýbať, napr. os zobrazenia, ktorá sa len zobrazuje.

Error correction

- Skontrolujte program NC
- Zvoľte vhodný kinematický popis stroja (pólový)


Error description 1A1-0029

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-002A

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-002B

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

- Systémová chyba
- Nesprávna kinematika

Error correction

- Zmeňte konfiguráciu kinematiky stroja
- Upovedomte zákaznícku službu


Error description 1A1-003B

Error message

Geometria brúsneho kotúča je chybná
Negatívna hodnota %1 v parametrizácii brúsneho kotúča

Cause of error

- Nesprávne nastavenie parametrov geometrie brúsneho kotúča

Error correction

- Nastavte správne parametre geometrie brúsneho kotúča


Error description 1A1-003C

Error message

Geometria brúsneho kotúča je chybná
Nesprávna hodnota pre %1 v parametrizácii brúsneho kotúča

Cause of error

- Nesprávne nastavenie parametrov geometrie brúsneho kotúča

Error correction

- Nastavte správne parametre geometrie brúsneho kotúča


Error description 1A1-003D

Error message

Geometria brúsneho kotúča je chybná
Uhol %1 v parametrizácii brúsneho kotúča je príliš malý

Cause of error

- Nesprávne nastavenie parametrov geometrie brúsneho kotúča

Error correction

- Nastavte správne parametre geometrie brúsneho kotúča


Error description 1A1-003E

Error message

Geometria brúsneho kotúča je chybná
Negatívna dĺžka hrany v geometrii brúsneho kotúča

Cause of error

- Nesprávne nastavenie parametrov geometrie brúsneho kotúča

Error correction

- Nastavte správne parametre geometrie brúsneho kotúča


Error description 1A1-003F

Error message

Geometria brúsneho kotúča je chybná
Chýbajúci parameter %1 v parametrizácii brúsneho kotúča

Cause of error

- Nesprávne nastavenie parametrov geometrie brúsneho kotúča

Error correction

- Nastavte správne parametre geometrie brúsneho kotúča


Error description 1A1-0040

Error message

Systémová chyba v geometrickom reťazci:
%1

Cause of error

- Systémová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-0042

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

Neplatný atribút alebo prvok zoznamu v správe View, podmienený nesprávnymi zadaniami kľúča do konfiguračných správ.
Konfiguračný server preto nenájde inštancie, v čoho dôsledku budú prvky zoznamov výstupov v príslušnej správe View nastavené ako neplatné.

Error correction

- Upravte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 1A1-0043

Error message

Konfigurácia kinematiky je chybná
%1

Cause of error

Je uvedené priamo v texte chyby

Error correction

- Upovedomte zákaznícku službu


Error description 1A1-0044

Error message

Nasadenie koncových spínačov osí pre Roll-Over os nie je povolené

Cause of error

Pokúsili ste sa dosadiť pre os Roll-Over hodnoty pre koncový spínač osi

Error correction

- Zmeňte konfiguráciu
- Zmeňte cyklus


Error description 1A1-0045

Error message

Smer osi nástroja kolmo k ploche spracovania nie je možné

Cause of error

Definovali ste obrábaciu rovinu, pre ktorú nie je možné orientovať os nástroja kolmo na túto rovinu

Error correction

- Zmeňte NC program
- Ak je to možné, upnite obrobok inak
- Príp. Zmeňte nastavenie koncových spínačov osí otáčania


Error description 1A1-0046

Error message

Ovládanie nemôže vypočítať tangenty okruhu

Cause of error

Definovali ste kruh s polomerom 0.

Error correction

Zmeňte program NC


Error description 1A1-0047

Error message

Ovládanie nemôže zmeniť orientáciu nástroja,
pretože nie sú definované žiadne osi otáčania

Cause of error

Nie sú definované osi otáčania na umožnenie zmeny orientácie nástroja.

Error correction

- Zmeňte NC program
- Reorganizujte stroj
- Kinematiku konfigurujte osami otáčania


Error description 1A1-0048

Error message

Chyba v kinematickej konfigurácii:
%1

Cause of error

Je uvedený v dodatočnom texte v angličtine

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 1A1-0049

Error message

Nebola nájdená os pre korekciu dĺžky nástroja.

Cause of error

Možné príčiny:
Neexistuje žiadna os alebo žiadna jednoznačne určiteľná os, ktorá môže kompenzovať dĺžku nástroja.

Error correction

- Zmeňte kinematickú konfiguráciu
- Upovedomte zákaznícku službu.


Error description 1A1-004A

Error message

Má sa interpolovať priveľa osí

Cause of error

Bol prekročený maximálny povolený počet súčasne presúvaných osí.
(V exportnej verzii sú povolené max. 4 osi)

Error correction

Skontrolujte program NC


Error description 1A1-004B

Error message

Konfigurácia kinematiky je chybná

Cause of error

V kinematike stroja sú konfigurované viac ako 3 posuvné osi.

Error correction

- Zmeňte konfiguráciu kinematiky stroja
- Skontrolujte počet osí v modeli kinematiky, ktoré sú v konfigurácii objektu CfgAxis v parametri specCoordSys definované ako doplnkové lineárne osi. Spolu s osami v modeli kinematiky, ktorú sú v objekte konfigurácie CfgProgAxis definované ako Typ
MainLinCoord, musia byť pre kinematiku stroja k dispozícii presne 3 osi.
- Pri použití FUNCTION PARAXMODE: Skontrolujte počet a druh osí, ktoré ste naprogramovali v tejto funkcii
- Upovedomte zákaznícku službu


Error description 1A1-004C

Error message

Rezanie závitov: Zmena smeru nie je povolená!

Cause of error

Zmena smeru vzťažnej osi závitu nie je povolená.

Error correction

- Nesmiete zmeniť smer pohybu vzťažnej osi závitu.
- Zmena programu NC.


Error description 1A1-004D

Error message

Neinterpolovaná os prekračuje oblasť posuvu!

Cause of error

Neinterpolovaná os prekračuje hranice oblasti posuvu.

Error correction

Skráťte programovanú dráhu neinterpolovanej osi.


Error description 1A1-004E

Error message

Dráha je príliš krátka, aby zrýchlila neinterpolovanú os!

Cause of error

Neinterpolovaná os prekračuje maximálne zrýchlenie!

Error correction

Predĺžte programovanú dráhu neinterpolovanej osi.


Error description 1A1-004F

Error message

Táto oblasť sa nedá obrábať!

Cause of error

S polárnou kinematikou nie je možné postupovať v naprogramovanej oblasti.

Error correction

Skontrolujte presadenie výšok hrotov alebo polohu fixovanej osi y.


Error description 1A1-0050

Error message

Konc. sp. int. ruč. kol. %1%2

Cause of error

Vypočítaná dráha nástroja prekračuje kladný rozsah posuvu stroja. Aktuálne nastavenie stroja sa pravdepodobne neprevezme a obrobok sa tým nachádza v nesprávnej polohe v pracovnom priestore.
Koncový spínač M118

Error correction

Zmenšite rozsah posuvu (M118) ručného kolieska.


Error description 1A1-0051

Error message

Nesprávna kinematika pre FACING HEAD POS

Cause of error

Aktívna kinematika nemá žiadnu os priečneho suportu. FACING HEAD POS je povolený len s kinematikou priečneho suportu.

Error correction

Zaveste priečny suport a prepnite kinematiku.


Error description 1A1-0052

Error message

Prísuv nástroja sa nedá vypočítať

Cause of error

Je k dispozícii príliš veľa, resp. príliš málo osí otáčania na výpočet priblíženia nástroja.

Error correction

– Pomocou M138 zvoľte alebo zrušte voľbu osí otáčania
– Skontrolujte konfiguráciu vretena nástroja, obzvlášť CfgAxisPropKin/rotAxisForKinCalc
– Informujte výrobcu stroja


Error description 1A1-0053

Error message

Prísuv nástroja sa nedá vypočítať

Cause of error

Poloha reznej hrany sústružníckeho nástroja nie je spoľahlivá.

Error correction

Rovina reznej hrany musí byť rovnobežná s vretenom alebo kolmá na vreteno:
– Skontrolujte údaje nástroja
– Skontrolujte konfiguráciu kinematiky, obzvlášť transformácie (CfgKinSimpleTrans) medzi vretenom nástroja a nástrojom
– Informujte výrobcu nástroja


Error description 1A1-0054

Error message

Prísuv nástroja sa nedá vypočítať

Cause of error

Nesprávna poloha zvolených osí otáčania. Možné príčiny:
– Vreteno sústruhu je rovnobežne so zvolenou osou natočenia
– Smer nástroja je rovnobežne so zvolenou osou natočenia
– Naprogramované priblíženie nie je možné realizovať s daným prípravkom

Error correction

– Skontrolujte naprogramované priblíženie nástroja
– Pomocou M138 zvoľte inú os natočenia
– Skontrolujte konfiguráciu kinematiky
– Skontrolujte konfiguráciu vretena nástroja, obzvlášť CfgAxisPropKin/rotAxisForKinCalc
– Informujte výrobcu stroja


Error description 1A2-000A

Error message

Systémová chyba v transformačnom výpočte:
%1

Cause of error

Je uvedené priamo v texte chyby

Error correction

- Upovedomte zákaznícku službu


Error description 1A2-000B

Error message

Os v PRESET príkaze je naprogramovaná viacnásobne

Cause of error

V príkaze PRESET ste naprogramovali viackrát tú istú os.

Error correction

- Zmeňte program NC, resp. cyklus


Error description 1C7-01F6

Error message

Záznam dát pre konfiguráciu FS pre SPLC-program

Cause of error

Dátový blok pre konfiguráciu funkčnej bezpečnosti pre program SPLC


Error description 1C7-0205

Error message

Maximálny čas do testu zádržných bŕzd motora

Cause of error

Maximálny čas do testu zádržných bŕzd motora nad prídržným krútiacim momentom
- Vstupná hodnota 0: Žiadna časová kontrola prostredníctvom SKERN


Error description 1C7-0206

Error message

Maximálna dráha pri reakcii SS2

Cause of error

Maximálna prípustná dráha, resp. otáčky vretena pri reakcii SS2 v prevádzkovom režime SOM2


Error description 1C7-0207

Error message

Maximálna dráha pri reakcii SS2

Cause of error

Maximálna prípustná dráha, resp. otáčky vretena pri reakcii SS2 v prevádzkovom režime SOM3


Error description 1C7-0208

Error message

Maximálna dráha pri reakcii SS2

Cause of error

Maximálna prípustná dráha, resp. otáčky vretena pri reakcii SS2 v prevádzkovom režime SOM4


Error description 1C7-021B

Error message

MC Zapnutie pohonov nie je možné: NN_GenSafe = 0

Cause of error

- Signál rozhrania SPLC NN_GenSafe = 0. Preto nie je možné zapnutie pohonov.
- Program SPLC nespúšťa signál rozhrania.
- Nastavený parameter stroja skipEmStopTest.

Error correction

- Skontrolujte program SPLC.
- Skontrolujte záznam v MP_skipEmStopTest.
– Upovedomte zákaznícku službu.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Prednastavenie dátového prenosového výkonu HSCI

Cause of error

Zadajte požadovaný dátový prenosový výkon HSCI.
Pomocou možnosti „automatic“ ovládanie vyberie najvyšší možný dátový prenosový výkon automaticky.
Ak sa v systéme HSCI nachádzajú zariadenia alebo spojovacie káble, ktoré sú vhodné len pre obmedzené dátové prenosové výkony, môže byť potrebná ručná predvoľba.


Error description 1C7-0268

Error message

Interpolácia ručn. kolieska kruhov. osí schválená len s TCPM

Cause of error


Error description 1C7-0350

Error message

Rezim monitorovanie pozadovanej/skutocnej hodnoty (volitel.)

Cause of error

Parameter určuje druh monitorovania požadovanej a skutočnej hodnoty:
- speedAndPosCompDefault:
Porovnanie požadovanej a skutočnej hodnoty sa pri vretenách FS vykonáva vždy na otáčkach, pri osiach posuvu s regulovanou polohou pri otvorených ochranných dverách na polohách a pri zatvorených ochranných dverách na rýchlostiach.
- speedAndPosCompReduced:
Porovnanie požadovanej a skutočnej hodnoty sa pri vretenách FS vykonáva vždy na otáčkach, pri osiach s reguláciou polohy pri otvorených ochranných dverách na polohách a inak na rýchlostiach
- noComp:
Porovnanie požadovanej a skutočnej hodnoty je neaktívne, nevykonávate sa teda ani na rýchlostiach, ani na polohách
- speedComp:
Porovnanie požadovaných a skutočných hodnôt sa pri vretenách FS vykonáva na otáčkach a pre osi posuvu na rýchlostiach.


Error description 1C9-006B

Error message

Opis nosiča nástrojov

Cause of error

Tu opíšte nosič nástrojov.


Error description 200-0001

Error message

Počítač

Cause of error


Error description 200-0017

Error message

Konfigurácia'%1' je chybná

Cause of error

Dáta konfigurácie nie sú úplné alebo obsahujú neplatné hodnoty.

Error correction

Skontrolujte konfiguračné dáta


Error description 200-0018

Error message

Konfigurácia osi %1 nie je platná

Cause of error

Dáta konfigurácie pre zadanú os nie sú úplné alebo obsahujú neplatné hodnoty.

Error correction

Skontrolujte dáta konfigurácie "Programovateľné názvy" tejto osi.


Error description 200-0019

Error message

Konfigurovaný názov osi %1 nie je platný

Cause of error

Nakonfigurovaný názov osi nie je prípustný pre os s nakonfigurovanými vlastnosťami alebo je už zadaný pre inú os.

Error correction

Zmeňte konfiguračný dátum "Programovateľné názvy/názov ax"


Error description 200-001A

Error message

Konfigurovaný index osi %1 nie je platný

Cause of error

Nakonfigurovaný index nie je prípustný pre os s nakonfigurovanými vlastnosťami alebo je už zadaný pre inú os.

Error correction

Zmeňte konfiguračný dátum "Programovateľné názvy/index"


Error description 200-001B

Error message

Konfigurovaný smer osi %1 nie je platný

Cause of error

Pre os nie je nakonfigurovaný žiaden zo smerov XAxis, YAxis alebo ZAxis.

Error correction

Zmeňte konfiguračný dátum "Programovateľné názvy/dir"


Error description 200-001C

Error message

Cyklus %1 je viackrát definovaný

Cause of error

V Cycle-Design bolo pre cyklus alebo cyklus Query zadané rovnaké číslo alebo číslo G viackrát.

Error correction

Zmeňte číslo jedného z cyklov, resp. ich číslo G v Cycle-Design.


Error description 200-001D

Error message

Konfiguračný server Queue nebolo možné otvoriť

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 200-001E

Error message

Konfiguračné údaje nebolo možné prečítať '%1'

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 200-001F

Error message

Nie sú definované žiadne programovateľné osi pre editor

Cause of error

Konfigurácia je chybná:
Prostredníctvom CfgEditorSettings/useProgAxes je nastavené, že definované osi programovateľné prostredníctvom CfgChannelAxes/progAxis sa majú použiť pre editor. Avšak CfgChannelAxes/progAxis je prázdne.

Error correction

Vykonajte korekciu konfigurácie: CfgEditorSettings/useProgAxes


Error description 200-0020

Error message

NC program neúplný

Cause of error

Nenašiel sa platný koniec programu:
– Súbor neúplne prenesený do ovládania
– Súbor poškodený v dôsledku upravovania v textovom editore
– Chyba v systéme súborov

Error correction

– Súbor znova preneste alebo ho obnovte z archívu
– Súbor ručne upravte v NC editore
Poznámka: NC editor automaticky doplní koniec programu na zobrazenie.
Pomocou možnosti „Uložiť ako“ sa tento koniec programu zapíše do súboru.


Error description 201-0800

Error message

Tlačidlo bez funkcie

Cause of error

Použitie tlačidla nie je v tomto stave povolené alebo tlačidlo nemá žiadnu funkciu.


Error description 201-0801

Error message

Preplnenie prog. pamäte

Cause of error

Programová pamäť na programy NC už nemá dostatočnú kapacitu.

Error correction

Odstráňte programy, ktoré už nebudete potrebovať.


Error description 201-0802

Error message

Atribút hľadania neexistuje

Cause of error

V programe NC už nie je k dispozícii pôvodný atribút vyhľadávania.

Error correction

Ukončiť vyhľadávanie.


Error description 201-0803

Error message

Chybná vstup. hodn.

Cause of error

- Vami zadaná hodnota sa nachádza mimo rozsah zadávania.
- Cyklus 209 (DIN/ISO: G209): Pre hĺbku vŕtania po zlom triesky (Q257) ste zadali hodnotu 0.

Error correction

- Zadať správnu hodnotu.
- Pre Q257 zadajte hodnotu, ktorá sa nerovná nule.


Error description 201-0804

Error message

Názov programu nedostupný

Cause of error

Pokúsili ste sa vyvolať program, ktorý nie je uložený v pamäti TNC.

Error correction

Zmeňte program NC.


Error description 201-0805

Error message

Chránený súbor!

Cause of error

Tento program nemôžete upravovať alebo vymazať, pokiaľ nie je zrušená ochrana programu.

Error correction

Zrušiť ochranu programu.


Error description 201-0806

Error message

Chybná štruktúra záznamu

Cause of error

Nesprávny formát bloku v svetlo zvýraznenom bloku.

Error correction

Zmeňte program NC.


Error description 201-0807

Error message

Viacnás. písmeno adresy

Cause of error

V bloku DIN/ISO ste viackrát nesprávnym spôsobom použili písmeno adresy.

Error correction

Opraviť svetlo zvýraznený blok.


Error description 201-0808

Error message

Záznam dlhý

POSUN. NUL. BODU

Cause of error


Error description 201-092E

Error message

Smer posuvu nedef.

Cause of error

V snímacom cykle ste zadali pre smer posuvu Q267 hodnotu 0.

Error correction

Zadať Q267 = +1 (kladný smer posuvu) alebo -1 (záporný smer posuvu).


Error description 201-092F

Error message

Neakt. žiad. tab. nul. bodov

Cause of error

Snímací cyklus na nastavenie referenčného bodu: Meraný bod má byť systémom TNC zapísaný do tabuľky nulových bodov, no vy ste v prevádzkovom režime Chod programu neaktivovali žiadnu tabuľku nulových bodov (Stav M).

Error correction

V prevádzkovom režime Krokovanie programu alebo Plynulý chod programu aktivovať tabuľku nulových bodov, do ktorej sa má zadať meraný bod.


Error description 201-0930

Error message

Chyba pol.: Stred 1. osi

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie polohy stredu osi č. 1.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-0931

Error message

Chyba pol.: Strede 2. osi

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie polohy stredu osi č. 2.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-0932

Error message

Diera malá

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie priemeru diery.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-0933

Error message

Diera veľká.

Cause of error

- Snímací cyklus na meranie obrobku: Prekročenie tolerancie priemeru diery.
- Cyklus 208: naprogramovaný priemer diery (Q335) nemôže byť aktívnym nástrojom vyhotovený.

Error correction

- Skontrolovať obrobok, príp. protokol o meraní.
- Cyklus 208: použiť väčší nástroj: priemer diery môže byť maximálne dvakrát väčší ako priemer nástroja.


Error description 201-0934

Error message

Čap malý

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie priemeru čapu.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-0935

Error message

Čap veľký

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie priemeru čapu.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-0936

Error message

Výrez malý: Oprava 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre dĺžku výrezu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-0937

Error message

Výrez malý: Oprava 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre šírku výrezu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-0938

Error message

Výrez veľký: Nepodarok 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre dĺžku výrezu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-0939

Error message

Výrez veľký: Nepodarok 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre šírku výrezu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-093A

Error message

Čap malý: Nepodarok 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre dĺžku čapu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-093B

Error message

Čap malý: Nepodarok 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre šírku čapu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-093C

Error message

Čap veľký: Oprava 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre dĺžku čapu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-093D

Error message

Čap veľký: Oprava 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre šírku čapu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-093E

Error message

Mer. cykl.: Chyba Max. rozm.

Cause of error

Snímací cyklus 425 alebo 427: Nameraná dĺžka prekračuje maximálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-093F

Error message

Mer. cykl.: Chyba Min. rozm.

Cause of error

Snímací cyklus 425 alebo 427: Nameraná dĺžka nedosiahla minimálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-0940

Error message

Dot. sonda 426: Chyba Max. rozm.

Cause of error

Snímací cyklus 426: Nameraná dĺžka prekračuje maximálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-0941

Error message

Dot. sonda 426: Chyba Min. rozm.

Cause of error

Snímací cyklus 426: Nameraná dĺžka nedosiahla minimálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-0942

Error message

Dot. sonda 430: Nadmer. priem.

Cause of error

Snímací cyklus 430: Nameraný priemer rozstup. kružnice prekračuje maximálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-0943

Error message

Dot. sonda 430: Pr. malý priem.

Cause of error

Snímací cyklus 430: Nameraný priemer rozstup. kružnice nedosiahol minimálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 201-094F

Error message

Neúplný cyklus vymazaný

Cause of error

Informatívne hlásenie, že TNC zmazal neúplný cyklus.


Error description 201-0950

Error message

Vyr. pamäť prázdna

Cause of error

Pokúsili ste sa vložiť blok z medzipamäte, hoci je medzipamäť prázdna.

Error correction

Pred vložením nejakého bloku ho musíte najskôr vložiť do medzipamäte:
- Blok, ktorý chcete kopírovať, odstráňte tlačidlom DEL.
- Upravte blok, ktorý chcete kopírovať.


Error description 201-0951

Error message

Chýba oprávnenie na zápis

Cause of error

Na úpravu ste vybrali súbor, ktorý je chránený proti zápisu.

Error correction

Pred úpravou odstráňte ochranu proti zápisu:
Zadajte číslo kódu 86357.


Error description 201-0952

Error message

Úplne vymazať kontext: BEZ ENT

Cause of error

Pri úprave ste sa pokúsili odstrániť slovo, ktoré je nevyhnutnou súčasťou funkcie.

Error correction

Stlačením tlačidla NO ENT vymažte celú funkciu, pomocou tlačidla END proces mazania prerušíte.


Error description 201-0953

Error message

Zmena kontextu nepovolená

Cause of error

V rámci jedného sledu kontextových dialógov ste sa pokúsili aktivovať nejaký iný kontext.

Error correction

Pokračovať v dialógu, alebo vymazať celý blok a zadať nový kontext.


Error description 201-0954

Error message

Polárne súradnice nemožné

Cause of error

Stlačením tlačidla P ste sa pokúsili znovu otvoriť zadávanie polárnych súradníc, hoci pre aktívnu funkciu nie je možné programovať polárne súradnice.

Error correction

Aktívnu funkciu programovať kartézsky, alebo použiť inú funkciu, ktorá umožňuje zadávanie polárnych súradníc.


Error description 201-0955

Error message

Zmeniť kontext: Stlačiť ENT

Cause of error

Pokúsili ste sa zmeniť kontextový iniciátor, ku ktorému v aktuálnom bloku patria ďalšie prvky.

Error correction

Pred zmenou kontextového iniciátora musíte najskôr vymazať prvky.


Error description 201-0956

Error message

Vstup ako kontext neprípustný

Cause of error

Vybrali ste funkciu, pomocou ktorej sa nedá otvoriť žiadny kontext.

Error correction

Zadávať len povolené funkcie.


Error description 201-0957

Error message

Skontrolovať vradenie zátv.

Cause of error

Pokúsili ste sa ukončiť blok s parametrami Q obsahujúci zátvorky, pričom sa počet úvodných zátvoriek "(" nezhoduje s počtom koncových zátvoriek ")".

Error correction

Doplniť chýbajúce zátvorky.


Error description 201-099D

Error message

Počet desat. miest je privysoký

Cause of error


Error description 201-099E

Error message

Náz. súb. sa nezh. s náz. progr.

Cause of error


Error description 201-099F

Error message

Neznáme kľúčové slovo kontextu

Cause of error


Error description 201-09A0

Error message

Číselná hodnota je mimo rozsahu

Cause of error


Error description 201-09A1

Error message

Chyba syntaxe

Cause of error

Chyba v syntaxi


Error description 201-09A2

Error message

Neznámy jazyk NC

Cause of error


Error description 201-09A3

Error message

Prístup k súboru nie je možný

Cause of error


Error description 201-09A5

Error message

Chýba potrebná hodnota

Cause of error

Pokúsili ste uložiť blok NC, hoci ste ešte nezadali všetky hodnoty pre prvky, ktoré sú v bloku naprogramované.

Error correction

Do bloku NC doplniť všetky potrebné údaje, príp. použiť užívateľskú príručku.


Error description 201-09A8

Error message

Neznáme tabuľkové údaje

Cause of error

Neznáme tabuľkové údaje


Error description 201-09A9

Error message

Chyba syntaxe v binárnom zázname

Cause of error

Chyba v syntaxi v binárnom zázname


Error description 201-0A1F

Error message

Značka vstupu nie je povolená

Cause of error

Pokúsili ste sa zadať znak, ktorý nie je v danom poli povolený.

Error correction

Zmeňte program NC.


Error description 201-0A20

Error message

Malé písmeno nie je povolené

Cause of error

Pokúsili ste sa zadať malé písmeno.

Error correction

Zmeňte program NC. V danom poli používajte len veľké písmená.


Error description 201-0A21

Error message

Písmeno nie je povolené

Cause of error

Pokúsili ste sa zadať písmeno.

Error correction

Zmeňte program NC. V danom poli používajte len čísla.


Error description 201-0A22

Error message

Číslo nie je povolené

Cause of error

Pokúsili ste sa zadať číslo.

Error correction

Zmeňte program NC. V danom poli používajte len písmená.


Error description 201-0A51

Error message

R ref. v zázn. %.6s : bez DEL

Cause of error

Programovanie FK: Pokúsili ste sa zmazať blok NC, na ktorý sa viaže nejaký iný blok NC.

Error correction

Zmeňte najskôr viažuci sa blok a potom vykonajte zmazanie.


Error description 201-0A52

Error message

Odkaz FK na aktuálny záznam

Cause of error

V FK programe bol vykonaný pokus o zmazanie bloku, ku ktorému existuje na inom mieste v programe väzba.

Error correction

Zmeňte FK väzbu.


Error description 201-0A55

Error message

Žiadna os nie je vybratá

Cause of error

V prevádzkových režimoch stroja nebol v nastaveniach MOD vykonaný výber osi pre generovanie bloku L.

Error correction

Vyberte v nastaveniach MOD želané osi, ktoré sa pri stlačení tlačidla "Prevziať skutočnú polohu" použijú v bloku L.


Error description 201-0A6F

Error message

Max. počet znakov prekročený

Cause of error

Bol prekročený maximálny prípustný počet znakov v aktívnom vstupnom poli.

Error correction

Zadajte menej znakov.


Error description 201-0A70

Error message

Hodn. mimo vstupného rozsahu

Cause of error

Pokúsili ste sa zadať číselnú hodnotu, ktorá sa nachádza mimo povolený rozsah.

Error correction

Dodržujte povolený vstupný rozsah.


Error description 201-0A71

Error message

Veľa desatinných miest

Cause of error

Pokúsili ste sa zadať číselnú hodnotu, ktorej počet desatinných miest prekročil povolený rozsah.

Error correction

Dodržujte povolený vstupný rozsah.


Error description 201-0A72

Error message

Znamienko neprípustné

Cause of error

Pokúsili ste sa zadať znamienko pomocou tlačidiel -/+.

Error correction

Nedotýkajte sa tlačidla -/+.


Error description 201-0A73

Error message

Príp. len celočíselná hodn.

Cause of error

Pokúsili ste sa zadať číslo s desatinnými miestami.

Error correction

Nedotýkajte sa tlačidla ,.


Error description 201-0A74

Error message

Q nedovolené: Vložiť číslo!

Cause of error

Pokúsili ste sa v aktuálnom zadávacom poli použiť niektorý Q parameter.

Error correction

Zadajte číselnú hodnotu.


Error description 201-0A75

Error message

Inkrement. vstup nedovolený

Cause of error

Pokúsili ste sa zadať tlačidlom I nejakú inkrementálnu hodnotu.

Error correction

Zadajte absolútnu číselnú hodnotu.


Error description 201-0A76

Error message

Veľa funkcií M

Cause of error

NC záznam k viacerým M funkciám.

Error correction

Používajte max. dve M funkcie na jeden NC záznam.


Error description 201-0A77

Error message

Naprogramovaných veľa osí

Cause of error

Jeden NC záznam obsahuje viac, ako je povolený počet súčasne pojazdných osí.

Error correction

- Štandardná verzia: Programujte maximálne 5 osí na jeden NC záznam.
- Exportná verzia: Programujte maximálne 4 osi na jeden NC záznam


Error description 201-0A78

Error message

Os naprogramovaná dvakrát

Cause of error

Naprogramovali ste v jednom NC zázname tú istú os viackrát.

Error correction

Programujte v jednom NC zázname vždy len rôzne osi.


Error description 201-0A79

Error message

Prvok zdvojený/nedovolený

Cause of error

- V jednom NC zázname ste viackrát použili prvok syntaxu.
- V jednom NC zázname sa aktuálne poradie syntaxových prvkov nezhoduje s požadovaným poradím.

Error correction

- Neprogramujte na jeden NC záznam syntaxové prvky viackrát.
- Uveďte syntaxové prvky do požadovaného poradia.


Error description 201-0A7A

Error message

Vložené neúplné dáta

Cause of error

V jednom NC zázname nie sú zadané všetky požadované údaje.

Error correction

Doplňte chýbajúce informácie.


Error description 201-0A7B

Error message

DIN/ISO: Chýba č. zázn. N

Cause of error

NC záznam v programe DIN/ISO začína bez čísla záznamu N.

Error correction

Vložte číslo záznamu.


Error description 201-0A7C

Error message

Chýba potrebný prvok

Cause of error

V jednom NC zázname nie sú zadané všetky požadované údaje.

Error correction

Doplňte chýbajúce informácie.


Error description 201-0A7D

Error message

Chybná syntax

Cause of error

NC záznam obsahuje syntaxový prvok, ktorý si ešte vyžaduje ďalšie syntaxové prvky.

Error correction

Opravte NC záznam.


Error description 201-0A9F

Error message

Heslo neznáme

Cause of error

Pokúsili ste sa zadať v niektorom NC zázname slovo, ktoré TNC nie je schopné interpretovať.

Error correction

Zadávajte len povolené slová.


Error description 201-0AA0

Error message

Nezmeniteľný prvok syntaxe

Cause of error

Pokúsili ste sa v niektorom NC zázname zmeniť niektorý syntaxový prvok.

Error correction

Znovu zadajte NC záznam so zmenenou funkciou.


Error description 201-0AA1

Error message

Nezmenit. hlavička prog.

Cause of error

Pokúsili ste sa v niektorom programe zmeniť niektorý zo záznamov BEGIN PGM (DIN/ISO: %... G71) alebo END PGM (DIN/ISO: N99999999%...).

Error correction

Začiatok a koniec programu sa nesmú zmeniť. Pre zmenu názvu programu v správe súborov používajte funkciu PREMENOVAŤ.


Error description 201-0AA2

Error message

Bez zmeny ref. systému!

Cause of error

Pokúsili ste sa v aktuálnom bloku zmeniť zadávanie súradníc z kartézskych na polárne alebo naopak.

Error correction

Prejdite kurzorom na otvárací prvok bloku a pomocou tlačidla P zmeňte zadávanie súradníc z kartézskeho na polárne, resp. z polárneho na kartézske.


Error description 201-0AA3

Error message

Os otáčania nedovolená

Cause of error

Naprogramovali ste rotačnú os ako os nástroja.

Error correction

V bloku TOOL CALL (DIN/ISO: T..) programovať iba lineárne osi.


Error description 201-0AA4

Error message

Chybná štruk. záz.

Cause of error

NC blok obsahuje syntaktickú chybu.

Error correction

Zmeňte program NC.


Error description 201-0AA5

Error message

Skutočne odstrániť záz. NC? DEL!

Cause of error

Upozornenie pre vymazanie niektorého NC záznamu.

Error correction

Pre kompletné vymazanie NC záznamu stlačte tlačidlo DEL. Pre prerušenie procesu vymazania pokračujte ľubovoľným iným tlačidlom.


Error description 201-0AA6

Error message

Písmeno osi nedovolené

Cause of error

Pokúsili ste sa naprogramovať niektorú os, ktorá pre momentálne aktívnu funkciu nie je povolená.

Error correction

Programujte len povolené osi.


Error description 201-0AA7

Error message

Zrušenie blok. skoku nemožné

Cause of error

Pokúsili ste sa tlačidlom Backspace ukončiť funkciu "Preskočiť záznamy".

Error correction

Funkcia nie je povolená, ak NC záznam začína s /.


Error description 201-0AA8

Error message

Reťazec neuzatvorený

Cause of error

Pokúsili ste sa zadať NC záznam, pri ktorom nebol niektorý syntaxový prvok uzavretý požadovaným apostrofom.

Error correction

Dbajte, aby bol apostrof zadaný na správnom mieste. Príp. pozrite užívateľskú príručku.


Error description 201-0AB4

Error message

Dosiahnutá okraj obr.

Cause of error

Posunuli ste polohu zobrazenia aktuálneho záznamu až na okraj obrazovky.

Error correction

Polohu zobrazenia aktuálneho záznamu zvoľte tak, aby ležala vnútri ohraničenia obrazovky.


Error description 201-0ADF

Error message

Prevz. skut. hodnoty nemožné

Cause of error

Pokúsili ste sa pri aktívnej vychýlenej rovine spracovania prevziať aktuálne polohy do programu.

Error correction

Prevzatie aktuálnej polohy je možné, len ak nie je aktívna funkcia vychýliť rovinu spracovania.


Error description 201-0AFE

Error message

Zmena kontextu na otvárači!

Cause of error

Pokúsili ste sa zásadne zmeniť formát niektorého záznamu NC.

Error correction

Zmena formátu záznamu NC je možná, len ak vložíte kurzor na otvárač záznamov.


Error description 201-0B31

Error message

PRERUŠENIE v bloku %u (%u %%)

Cause of error

Predčasne ste ukončili funkciu hľadania.

Error correction

Príp. Znovu spustite funkciu hľadania a nechajte ju prebehnúť až do konca.


Error description 201-0B67

Error message

Náz. men. je prel. do riadku %u

Cause of error

Pokúsili ste sa vo viacerých NC záznamoch LBL SET zadať rovnaké názvy návestí.

Error correction

Použite rozdielne názvy návestí.


Error description 201-0B88

Error message

Bez zmeny pri bežiacom PGM

Cause of error

- Pokúsili ste sa editovať program, ktorý sa práve spracúva.
- Pokúsili ste sa editovať tabuľku, do ktorej pristupuje práve spracúvaný program.

Error correction

- Zmeny vykonávajte len v zastavenom stave.
- Po zastavení programu (interný stop) zmeňte nastavenia FC a vyberte ho znovu tlačidlom PGM MGT.


Error description 201-0C02

Error message

Súborový sys. I/O chyba

Cause of error

Pri prístupe do prístroja systému súborov sa vyskytla chyba.

Error correction

- Jednotky TNC: Zapnite a vypnite ovládanie, aby sa skontrolovali jednotky. Spojte sa so spoločnosťou HEIDENHAIN, ak problém pretrváva.
- Sieťové jednotky: Skontrolujte sieťové spojenia a počítač, ktorý poskytuje adresár
- Načítanie tabuľky: Skontrolujte správnosť obsahu tabuľky (príp. viackrát sa vyskytujúce riadky).


Error description 201-F388

Error message

Názov menovky je prel. do riadku N%u

Cause of error

Pokúsili ste sa vo viacerých NC záznamoch LBL SET zadať rovnaké názvy návestí.

Error correction

Použite rozdielne názvy návestí.


Error description 210-0001

Error message

Koniec systémového súboru, nenašiel sa Identifier

Cause of error

V súbore správ by mal byť identifikátor, ale nebol dosiahnutý koniec súboru.

Error correction

Upovedomte zákaznícku službu


Error description 210-0002

Error message

Očakáva sa Identifier v systémovom súbore

Cause of error

V súbore správ by mal byť identifikátor, ale bol načítaný nealfanumerický znak.

Error correction

Upovedomte zákaznícku službu


Error description 210-0003

Error message

Koniec systémového súboru, nenašiel sa String

Cause of error

V súbore správ by mal byť reťazec, ale nebol dosiahnutý koniec súboru.

Error correction

Upovedomte zákaznícku službu


Error description 210-0004

Error message

Očakáva sa String v systémovom súbore

Cause of error

V súbore správ by mal byť reťazec začínajúci symbolom ", ale bol načítaný iný znak.

Error correction

Upovedomte zákaznícku službu


Error description 210-0005

Error message

Nekompatibilné typy údajov v systémovom súbore

Cause of error

Do súboru správ boli načítané dáta, ktoré nevyhovujú pre načítavaný dátový objekt.

Error correction

Upovedomte zákaznícku službu


Error description 210-0006

Error message

Neznámy názov Entity v systémovom súbore
Message-Library nie je kompatibilná alebo
nie je implementovaná žiadna Entity inštancia

Cause of error

Do súboru správ bola načítaná neznáma správa.

Error correction

Upovedomte zákaznícku službu


Error description 210-0007

Error message

Viackrát použitý Identifier v systémovom súbore

Cause of error


Error description 210-0008

Error message

Očakávaná celočíselná hodnota v systémovom súbore

Cause of error

Do súboru správ by sa malo načítať celé číslo.

Error correction

Upovedomte zákaznícku službu


Error description 210-0009

Error message

Očakáva sa č. s pohyb. rád. čiarkou v systémovom súbore

Cause of error

Do súboru správ sa by malo načítať číslo s pohyblivou rádovou čiarkou.

Error correction

Upovedomte zákaznícku službu


Error description 210-000A

Error message

Neplatná logická hodnota v systémovom súbore

Cause of error

V súbore správ by mala byť logická hodnota (TRUE alebo FALSE, resp. parameter Q s číselnou hodnotou 0 alebo 1).

Error correction

Upovedomte zákaznícku službu


Error description 210-000B

Error message

Neplatná hodnota výpočtu v systémovom súbore

Cause of error

V súbore správ by mala byť vypočítaná hodnota, ale bol načítaný nedefinovaný reťazec alebo parameter Q s neplatnou číselnou hodnotou.

Error correction

Upovedomte zákaznícku službu


Error description 210-000C

Error message

'(' očakávaná v systém. súbore

Cause of error

V súbore správ by mala byť (.

Error correction

Upovedomte zákaznícku službu


Error description 210-000D

Error message

Neočakávané ukončenie systém. súboru

Cause of error

V súbore správ by mali byť ďalšie znaky, ale nebol dosiahnutý koniec súboru.

Error correction

Upovedomte zákaznícku službu


Error description 210-000E

Error message

Neočakávaný názov atribútu v systémovom súbore

Cause of error

Do súboru správ bol načítaný neznámy atribút správy.

Error correction

Upovedomte zákaznícku službu


Error description 210-000F

Error message

Viackrát použitý atribút v systémovom súbore

Cause of error

Do súboru správ bol atribút správy načítaný viackrát.

Error correction

Upovedomte zákaznícku službu


Error description 210-0010

Error message

':=' očakávaná v systém. súbore

Cause of error

V súbore správ by mala byť :=.

Error correction

Upovedomte zákaznícku službu


Error description 210-0011

Error message

')' alebo ',' očakávaná v systémovom súbore

Cause of error

V súbore správ by mala byť ) alebo ,.

Error correction

Upovedomte zákaznícku službu


Error description 210-0012

Error message

'[' očakávaná v systém. súbore

Cause of error

V súbore správ by mala byť [.

Error correction

Upovedomte zákaznícku službu


Error description 210-0013

Error message

Koniec systémového súboru pri čítaní zoznamu

Cause of error


Error description 210-0014

Error message

Koniec systémového súboru pri čítaní Array

Cause of error

V súbore správ sa pri načítaní Array dosiahol koniec súboru.

Error correction

Upovedomte zákaznícku službu


Error description 210-0015

Error message

']' alebo ',' očakávaná v systémovom súbore

Cause of error

V súbore správ by mala byť ] alebo ,.

Error correction

Upovedomte zákaznícku službu


Error description 210-0016

Error message

Zoznam v sys. súbore je príliš dlhý

Cause of error

V správe sa nachádza zoznam, ktorý má viac prvkov, ako je stanovené pre zoznam.

Error correction

Upovedomte zákaznícku službu


Error description 210-0017

Error message

Zoznam v sys. súbore je príliš krátky

Cause of error

V správe sa nachádza zoznam, ktorý má menej prvkov, ako je stanovené pre zoznam.

Error correction

Upovedomte zákaznícku službu


Error description 210-0018

Error message

Chybné binárne údaje v systémovom súbore (String)

Cause of error

Pri binárnom prenose reťazca do správy sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 210-0019

Error message

Chybné binárne údaje v systémovom súbore

Cause of error

Pri binárnom prenose binárneho čísla do správy sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 210-001A

Error message

Chybné binárne údaje v systémovom súbore (zoznam)

Cause of error

Pri binárnom prenose zoznamu do správy sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 210-001B

Error message

Chybné binárne údaje v systémovom súbore (Array)

Cause of error

Pri binárnom prenose Array do správy sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 210-001C

Error message

Chybné binárne údaje v systémovom súbore (Entity)

Cause of error

Pri binárnom prenose správy sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 210-001D

Error message

Chyba v systémovom súbore

Cause of error

Pri prístupe do interného prvku zoznamu sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 210-001E

Error message

Neplatný index Array v systémovom súbore

Cause of error

Bol zaznamenaný prístup do Array s nepovoleným indexom.

Error correction

Upovedomte zákaznícku službu


Error description 210-001F

Error message

Neplatný Q index parametra v systémovom súbore

Cause of error

V súbore správ je použitý príliš veľký index parametra Q.

Error correction

Upovedomte zákaznícku službu


Error description 210-0020

Error message

Chybné binárne údaje v systémovom súbore

Cause of error

Do súboru správ by sa malo načítať binárne číslo (% nasledované kombináciou 0 a 1).

Error correction

Upovedomte zákaznícku službu


Error description 210-0021

Error message

Neplatný názov atribútu v systémovom súbore

Cause of error

V správe bolo zaznamenané vyhľadávanie nedefinovaného názvu atribútu.

Error correction

Upovedomte zákaznícku službu


Error description 210-0022

Error message

V systémovom súbore nie je definovaný zákl. typ

Cause of error

V správe bol zaznamenaný dopyt na informácie o základných typoch, ktoré sú nedostupné.

Error correction

Upovedomte zákaznícku službu


Error description 210-0023

Error message

Chyba v prístupe do systémového súboru

Cause of error

Pri čítaní súboru správ sa vyskytla zásadná chyba načítania.

Error correction

Upovedomte zákaznícku službu


Error description 210-0024

Error message

Príliš málo dostupnej pamäte

Cause of error

Nedostatok voľnej pamäte pre správu pamäte správ.

Error correction

Upovedomte zákaznícku službu


Error description 210-0025

Error message

Systémová chyba: Príliš málo dostupnej pamäte

Cause of error

Správa pamäte správ nezíska zo systému potrebné zdroje.

Error correction

Upovedomte zákaznícku službu


Error description 210-0026

Error message

Systémová chyba: Filemapping

Cause of error

Správe pamäte správ sa nedala pripojiť žiadna z globálnych vyrovnávacích pamätí.

Error correction

Upovedomte zákaznícku službu


Error description 210-0027

Error message

Je požadovaný príliš veľký pamäťový blok

Cause of error

Požiadavka na príliš veľkú globálnu vyrovnávaciu pamäť správ.

Error correction

Upovedomte zákaznícku službu


Error description 210-0028

Error message

Neplatný pamäťový blok je vrátený

Cause of error

Do správy pamäte správ bola vrátená neplatná vyrovnávacia pamäť.

Error correction

Upovedomte zákaznícku službu


Error description 210-0029

Error message

Pamäťový blok je viacnásobne vrátený

Cause of error

Do správy pamäte správ bola vrátená vyrovnávacia pamäť viackrát.

Error correction

Upovedomte zákaznícku službu


Error description 210-002A

Error message

Chýbajúce informácie o type v sys. súbore

Cause of error

Zadaný typ správy je neznámy.

Error correction

Upovedomte zákaznícku službu


Error description 210-002B

Error message

Neplatný index atribútu v systémovom súbore

Cause of error

Bola zaznamenaná požiadavka na atribút správy, ktorý neexistuje.

Error correction

Upovedomte zákaznícku službu


Error description 210-002C

Error message

Neplatný index supertypu v systémovom súbore

Cause of error

Bola zaznamenaná požiadavka na informáciu o super typoch správy, ktorá neexistuje.

Error correction

Upovedomte zákaznícku službu


Error description 210-002D

Error message

Neprípustné vyvolanie funkcie v systémovom súbore

Cause of error

Bola vyvolaná funkcia, ktorá nie je povolená pre správy Q.

Error correction

Upovedomte zákaznícku službu


Error description 210-002E

Error message

Neplatné Q údaje merania v systémovom súbore

Cause of error

V súbore správ sa pri načítaní správy Q vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 210-002F

Error message

Neplatný Q reťazec

Cause of error

Reťazcu Q bol priradený príliš dlhý reťazec.

Error correction

Upovedomte zákaznícku službu


Error description 220-0001

Error message

Nedefinovaná chyba

Cause of error

Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 220-0002

Error message

Interná chyba software

Cause of error

Systémová chyba, uvedené hlásenie obsahuje atribút s neplatnou hodnotou

Error correction

Upovedomte zákaznícku službu


Error description 220-0003

Error message

Interná chyba software

Cause of error

Pokus o viacnásobné načítanie meranej polohy s rovnakou identifikáciou

Error correction

Upovedomte zákaznícku službu


Error description 220-0004

Error message

Interná chyba software

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 220-0005

Error message

Interná chyba software

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 220-0008

Error message

Interná chyba software

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 220-000A

Error message

Spustenie nebolo vykonané

Cause of error

Spustenie aplikácie, ktorá sa vzájomne vylučuje s inou.
V okne chýb sú nepotvrdené chyby.

Error correction

Najskôr ukončite aplikáciu
Vymažte chybový oznam


Error description 220-000B

Error message

Interná chyba software

Cause of error

Systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 220-000C

Error message

Hlásenie sa nevybaví v aktuálnom stave

Cause of error

Hlásenie sa v aktuálnom stave nespracuje

Error correction

Žiadne


Error description 220-000E

Error message

Chyba v konfigurácii modulu

Cause of error

Objekt požadovaný konfiguračným serverom sa nenašiel

Error correction

Zmeňte konfiguračné dáta
Upovedomte zákaznícku službu


Error description 220-000F

Error message

Chyba v TOOL DEF- alebo TOOL CALL cykle

Cause of error

Za správou TOOL DEF nasledovala nesprávna správa TOOL CALL

Error correction

Upovedomte zákaznícku službu


Error description 220-0010

Error message

Interná chyba software

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 220-0011

Error message

Chyba v spúšťacom cykle

Cause of error

Spustenie cyklu prerušené chybou

Error correction

Odstráňte príčinu chyby, vymažte chybové hlásenie a reštartujte cyklus


Error description 220-0013

Error message

Vyskytla sa chyba v konfigurácii

Cause of error

Názov kanála musí byť jednoznačný

Error correction

Zmeňte konfiguračné dáta


Error description 220-0014

Error message

Neplatná správa %1

Cause of error

Uvedené hlásenie obsahuje atribút s neplatnou hodnotou

Error correction

Nie je potrebná žiadna ďalšia akcia


Error description 220-0015

Error message

Prístup k súboru nie je možný

Cause of error

1.) Prístup do súboru bol zamietnutý.
2.) Súbor už používa iná aplikácia na zápis.
3.) Chyba v názve cesty.
4.) Dátový nosič plný.

Error correction

1.) Skontrolujte prístupové práva k súboru a prípadne odstráňte existujúcu ochranu proti zápisu.
2.) Zatvorte súbor v aplikácii, ktorá zamietla prístup do súboru.
3.) Upravte zadaný názov cesty.
4.) Vymažte na dátovom nosiči nepotrebné súbory.


Error description 220-0016

Error message

Nosič údajov je plný

Cause of error

Dátový nosič plný.

Error correction

Vymažte na dátovom nosiči nepotrebné súbory.


Error description 220-0017

Error message

Chyba pri zatváraní súboru

Cause of error

Pri zatváraní súboru sa vyskytla chyba.

Error correction

Zistite, či súbor nepoužíva iná aplikácia.


Error description 220-0018

Error message

Celková chyba pri internej komunikácii

Cause of error

Pri internej systémovej komunikácii sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 220-0019

Error message

ClientQueue (%1) nebolo možné otvoriť

Cause of error

Chyba v internej systémovej komunikácii.
Prístup do zadanej fronty (queue) nie je možný.

Error correction

Upovedomte zákaznícku službu


Error description 220-001A

Error message

V Queue '%1' nie je možné zapisovať

Cause of error

Chyba v internej systémovej komunikácii.
Pri zápise dát do zadanej fronty (queue) sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 220-001B

Error message

Queue '%1' sa nedá zatvoriť

Cause of error

Chyba v internej systémovej komunikácii.
Zadaná fronta (queue) sa nedá zatvoriť.

Error correction

Upovedomte zákaznícku službu


Error description 220-001C

Error message

Neznáma chyba

Cause of error

Počas vykonávania programu sa vyskytla neznáma chyba.

Error correction

- Upovedomte zákaznícku službu


Error description 220-001D

Error message

Príliš malá hodnota v %1-%2

Cause of error

- Zadaná hodnota prekročila minimálnu medznú hodnotu

Error correction

- Zmeňte hodnotu
- Skontrolujte min. medznú hodnotu


Error description 220-001E

Error message

Príliš veľká hodnota v %1-%2

Cause of error

- Zadaná hodnota prekročila maximálnu medznú hodnotu

Error correction

- Zmeňte hodnotu
- Skontrolujte max. medznú hodnotu


Error description 220-001F

Error message

Hodnota v %1 mimo rozsahu hodnôt

Cause of error

- Zadaná hodnota leží mimo povoleného rozsahu hodnôt.

Error correction

- Zmeňte hodnotu
- Skontrolujte medzné hodnoty


Error description 220-0020

Error message

Systémová chyba v objekte kanála

Cause of error

Systémová chyba v objekte kanála

Error correction

- Upovedomte zákaznícku službu


Error description 220-0021

Error message

Neprípustná funkcia FN14

Cause of error

- Chyba so zastavením v internom cykle nie je povolená
- Chyba so zastavením po spustení pom. tlačidlom nie je povolená

Error correction

- Zmeňte cyklus, upovedomte zákaznícku službu alebo výrobcu strojov


Error description 220-0022

Error message

Syst. chyba v chode prog.:
Riadenie možno nekonzistentne

Cause of error

- V internom cykle sa vyskytla chyba. Interné dáta ovládania sú preto možno nekonzistentné.

Error correction

- Čo najskôr vypnite ovládanie a reštartujte ho, do tej doby postupujte so zvýšenou opatrnosťou.
- Upovedomte zákaznícku službu.


Error description 220-0023

Error message

Formátový súbor je chybný

Cause of error

Výstupy s FN16: F-PRINT (DIN/ISO: D16) dosiahli maximálnu veľkosť.

Error correction

Zmeňte formátový súbor. V prípade potreby generujte výstup samostatne, uzatvorte ho pomocou M_CLOSE.


Error description 220-0024

Error message

Funkcia nie je dostupná

Cause of error

Na ovládaní bez histórie prebehol pokus v priebehu bloku dodatočne previesť PLC-Strobe pomocou makra.
Prevedenie funkcie však nie je možné na tomto ovládaní.

Error correction

- Zmeňte konfiguráciu stroja
- oboznámte zákaznícku službu


Error description 220-0025

Error message

Protirečivé údaje pri sledovaní PLC-Strobe

Cause of error

Údaje v niektorej správe (dodatočné prevedenie PLC-Strobe pomocou makra) sú protirečivé.

Error correction

- oboznámte zákaznícku službu


Error description 220-0026

Error message

Rozbeh bloku: Chybný simulovaný TOOL CALL

Cause of error

- Vykonali ste rozbeh bloku, ktorý má okrem iného odpracovať TOOL CALL. V konfiguračnom objekte CfgSimPosition však neboli určené potrebné polohy osí po výmene nástroja.

Error correction

- Prispôsobte konfiguráciu stroja - Konfiguračný objekt CfgSimPosition obsaďte zmysluplnými hodnotami.
- Upovedomte výrobcu stroja.


Error description 220-0027

Error message

Údaje pri výpočte nábehu polohy rozporné

Cause of error

Pri opätovnom nábehu na kontúru (rozbeh bloku) ovládanie zistilo rozporné dáta pri výpočte polohy nábehu.

Error correction

- Upovedomte zákaznícku službu


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

NC program

Cause of error


Error description 220-002A

Error message

NC program zmenený!

Cause of error


Error description 220-002B

Error message

Externý nástroj

Cause of error


Error description 220-002C

Error message

Zvyš. životnosť nedostatočná

Cause of error


Error description 220-002D

Error message

Prekročená život. nástr.

Cause of error


Error description 220-002E

Error message

Rozdiel polomeru

Cause of error


Error description 220-002F

Error message

Polomer R2 väčší ako polomer R

Cause of error


Error description 220-0030

Error message

Nástroj nedefinovaný

Cause of error


Error description 220-0031

Error message

Nie je dostupný vhodný nástroj

Cause of error


Error description 220-0032

Error message

Nástroj zablok.

Cause of error


Error description 220-0033

Error message

Varovanie: Súbor použitia nástroja nebol vytvorený s %s!

Cause of error


Error description 220-0034

Error message

Aktuálna kinematika používa deaktivovanú os!

Cause of error

V aktuálnej kinematike sa používa os, ktorá je momentálne deaktivovaná.
Ovládanie skontrolujte pri spustení programu NC alebo po vykonaní vzorkovacieho signálu PLC, či sú všetky osi aktívnej kinematiky aj skutočne aktívne. Pohyby osí nebudú viac prípustné.

Error correction

- Aktivujte deaktivované osi, skontrolujte a príp. korigujte konfiguráciu stroja.
- Programom NC aktivujte inú kinematiku stroja.
- Zmeňte konfiguráciu stroja, aktivujte inú kinematiku stroja.


Error description 220-0035

Error message

Nie všetky osi sú v potrebnej požadovanej polohe

Cause of error

pokúsili ste sa pokračovať v programe po opätovnom nábehu na obrys, po NC stop alebo po priebehu súboru, hoci všetky osi sa nenachádzajú v požadovanej polohe.
Požadovaná poloha po NC stop je poloha stop.
Požadovaná poloha po priebehu súboru je vypočítaná poloha Restore.

Error correction

- Skontrolujte konfiguráciu, CfgChannelAxes/restoreAxis.
- Upovedomte výrobcu stroja.


Error description 220-0036

Error message

Nesprávny prevádzkový režim pre interný cyklus

Cause of error

Interný cyklus beží v inom prevádzkovom režime ako bolo plánované. Interné dáta ovládania sú preto možno nekonzistentné.

Error correction

- Zatvorte a reštartujte ovládanie.
- Oboznámte zákaznícku službu.


Error description 220-0037

Error message

Prerušenie pri prepínaní medzi rotačnou prevádzkou a frézovaním

Cause of error

Počas prepínania medzi sústružením a frézovaním sa vyskytlo prerušenie.

Error correction

Na vytvorenie konzistencie opätovne vykonajte FUNCTION MODE MILL, prípadne FUNCTION MODE TURN.


Error description 220-0038

Error message

Stroj nespustený

Cause of error

- Pokúsili ste sa zvoliť druh prevádzky priebehu programu napriek tomu, že stroj po nabehnutí referenčných bodov ešte nie je úplne inicializovaný.
- Prerušili ste priebeh inicializácie

Error correction

- Zatvorte všetky otvorené bezpečnostné dvere
- Odblokujte všetky tlačidlá núdzového vypnutia
Potom stlačte pomocné tlačidlo INIC. STROJA (2. lišta pomocných tlačidiel)


Error description 220-0039

Error message

Vynulovanie údajov z dôvodu rekonfigurácie kinematiky

Cause of error

Počas rekonfigurácie kinematiky boli nastavené údaje, ktoré sú závislé od kinematiky.
Pre ďalšie informácie stlačte softvérové tlačidlo „INTERNÉ INFORMÁCIE“.

Error correction

- Ak je vynulovanie v poriadku, vymažte chybu a vykonajte Štart NC.
- Ak sa pri pokračovaní v programe kvôli vynulovaniu očakávajú ťažkosti, vykonajte prerušenie.


Error description 220-003A

Error message

Záznamy dát sú už uzamknuté

Cause of error

V uz zablokovanom dátovom bloku nástroja doslo k pokusu aktualizovat zivotnost nástroja.

Error correction

Zruste blokovanie pre dátový záznam (napr. zadanie pomocou softvérového tlacidla „EDITÁCIA VYP./ZAP.“),
inak moze na konci programu dojst k strate údajov pri sledovaní zivotnosti nástroja.


Error description 220-003B

Error message

Ukončenie systémového cyklu Cancel nie je možné %1

Cause of error

Systémový cyklus Cancel sa nedal ukončiť, pretože možno ešte nedošlo k potvrdeniu vzorkovacieho signálu PLC.

Error correction

- Vypnite ovládanie a opäť ho spustite
(deaktivovanie pomocou okna chýb, softvérového tlačidla PRÍDAVNÉ FUNKCIE)
- Upovedomte výrobcu stroja, mal by vykonať nasledujúce opatrenia:
- Odstránenie chyby v cykle Cancel, resp. v makre OEM Cancel
- Odstránenie chyby v PLC programe


Error description 220-003C

Error message

Chybná konfigurácia

Cause of error

Záznam súboru je dostupný dvakrát

Error correction

Skontrolujte a prípadne upravte konfiguračné údaje


Error description 220-003D

Error message

Čas používania nástroja sa nedal vypočítať

Cause of error

– Pri určovaní časov používania nástrojov sa vyskytla chyba.
– Prevádzkový súbor nástroja nie je dostupný alebo nie je aktuálny.

Error correction

– Zaistite, aby sa pomocou konfigurácie aktivovala kontrola použitia nástroja.
– Prevádzkový súbor pre program NC: Simulujte program v prevádzkovom režime Test programu, TNC potom vytvorí prevádzkový súbor nástroja automaticky.
– Tabuľka použitia pre súbor paliet: Simulujte vyznačené programy v prevádzkovom režime Test programu, TNC potom vytvorí pre každý simulovaný program tabuľku použitia nástrojov automaticky.


Error description 220-003F

Error message

Pokračovanie programu nie je možné. Je potrebné navolenie s GOTO.

Cause of error

Požiadali ste o pokračovanie simulácie programu v rámci NC bloku, ktoré si vyžaduje prevzatie zmenených podmienok.
Môže to byť, napr. poloha na zastavenie, zmenený parameter Q alebo zmenený stav na aktivovanie blokov s deaktivovaným zobrazením.

Error correction

Spustenie je možné pomocou RESET+ŠTART, ako aj pomocou ŠTART po GOTO.
Uvedené zmeny vykonávajte alternatívne len pri zastavení na začiatku NC bloku.


Error description 220-0040

Error message

Cesta do súboru %1 chýba
v CfgConfigDataFiles alebo v CfgJhConfigDataFiles
%2 nie je účinná

Cause of error

Cesta do súboru chýba v konfiguračných údajoch. Podrobné informácie, pozri text chyby.

Error correction

Zapíšte chýbajúcu cestu do CfgConfigDataFiles alebo do CfgJhConfigDataFiles


Error description 220-0041

Error message

Prevzatie naprogramovanej premennej nie je možné

Cause of error

Pokúsili ste sa o zmenu premennej (napr. parameter Q), hoci to v aktuálnom stave nie je možné.
Napríklad počas bežiaceho (nezastaveného) NC programu nemôžete meniť premenné.

Error correction

Skúste to znovu pri vhodných podmienkach.


Error description 220-0042

Error message

Výstrahy sa potlačia

Cause of error

Aktuálny chod programu generuje veľa výstrah.
Počet výstrah rovnakého typu je obmedzený.
Ďalšie výstrahy tohto typu sa potlačia.

Error correction

Upravte program NC


Error description 221-0004

Error message

Chyba v kinematickej konfigurácii:
%1

Cause of error

Atribút zoznamov nie je inicializovaný

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-0005

Error message

Chyba v konfigurácii modulu

Cause of error

Objekt požadovaný konfiguračným serverom sa nenašiel.

Error correction

- Zmeňte konfiguračné dáta
- Upovedomte zákaznícku službu


Error description 221-0007

Error message

Vyskytla sa chyba v konfigurácii

Cause of error

Všeobecné chybové hlásenie, ktoré signalizuje výskyt minimálne jednej konfiguračnej chyby

Error correction

- Odstráňte signalizované konfiguračné chyby
- Ovládanie vymaže chybové hlásenie automaticky, ak nie je viac registrovaná žiadna konfiguračná chyba.


Error description 221-0008

Error message

Chyba v konfigurácii modulu:
%1

Cause of error

- Samostatný objekt získaný z konfiguračného servera je nesprávny

Error correction

- Zmeňte konfiguračné dáta
- Upovedomte zákaznícku službu


Error description 221-0009

Error message

Chyba v konfigurácii modulu:
%1

Cause of error

- Objekt View získaný z konfiguračného servera je nesprávny

Error correction

- Zmeňte konfiguračné dáta
- Upovedomte zákaznícku službu


Error description 221-000A

Error message

Chyba v konfigurácii modulu:
%1

Cause of error

Nekonzistentné konfiguračné dáta

Error correction

- Zmeňte konfiguračné dáta
- Upovedomte zákaznícku službu


Error description 221-000B

Error message

Všeobecná systémová chyba pri internom výpočte dráhy

Cause of error

Rozporné dáta

Error correction

Upovedomte zákaznícku službu


Error description 221-000C

Error message

Nesprávna podmienka v Switch-Statement

Cause of error

Systémová chyba pri rekonfigurácii

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-000D

Error message

Chyba v konfigurácii modulu:
%1

Cause of error

Konfiguračný objekt obsahuje neinicializovaný zoznam

Error correction

- Zmeňte konfiguračné dáta
- Upovedomte zákaznícku službu


Error description 221-000E

Error message

Chyba v konfigurácii modulu:
%1

Cause of error

Veľkosť zoznamu atribútu v konfiguračnom objekte je príliš malá

Error correction

- Zmeňte konfiguračné dáta
- Upovedomte zákaznícku službu


Error description 221-000F

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

Chýbajúci kľúč osi v zozname kľúčov

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-0010

Error message

Konfigurácia kinematiky je chybná

Cause of error

Chyba v konfigurácii kinematiky

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-0011

Error message

Konfigurácia kinematiky je chybná

Cause of error

Chyba v konfigurácii kinematiky

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-0012

Error message

Konfigurácia kinematiky je chybná

Cause of error

Chyba v konfigurácii kinematiky

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-0013

Error message

Konfigurácia kinematiky je chybná

Cause of error

Chyba v konfigurácii kinematiky

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-0014

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

Chýbajúci atribút

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-0015

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

Atribút s nesprávnou hodnotou

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-0016

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

Nekonzistentnosť počtu osí

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-0017

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

Nekonzistentné zoznamy kľúčov v modeli kinematiky

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-0018

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

Viackrát definované kľúče v zozname kľúčov

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-0019

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

Rovnaký kľúč v zozname kľúčov pre transformáciu súradníc pomocou smerov a transformáciu súradníc pomocou uhlov

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-001A

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

Nesprávny index pre zoznam kľúčov

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-001B

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

Nesprávny počet transformácií súradníc

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-001C

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

Chýbajúca matica transformácie súradníc

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-001D

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

Kľúč chýba v dvoch zoznamoch kľúčov, hoci musel byť obsiahnutý v jednom z nich

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-001E

Error message

Chyba v kinematickej konfigurácii
Funkcia ešte nie je implementovaná: %1

Cause of error

Pokus o použitie neimplementovanej funkcionality

Error correction

- Zmeňte NC program


Error description 221-001F

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

Súradnicový systém je definovaný dvoma rôznymi spôsobmi

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-0020

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

- Chýba definícia súradnicového systému zadaním uhla
- Je to zapríčinené spravidla zadaním nesprávneho kľúča do niektorej z transformácií súradníc definovaných smermi

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-0021

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

Nesprávny kľúč v zozname kľúčov

Error correction

- Zmeňte konfiguráciu kinematiky
- Upovedomte zákaznícku službu


Error description 221-0022

Error message

Systémová chyba pri rekonfigurácii geometrického reťazca:
%1

Cause of error

Systémová chyba pri rekonfigurácii

Error correction

- Upovedomte zákaznícku službu


Error description 221-0023

Error message

Chybný parameter dráhy pre Lookahead:
%1

Cause of error

Chybné parametre dráhy pre LookAhead

Error correction

- Zmeňte konfiguráciu


Error description 221-0024

Error message

Nie je stanovené žiadne zrýchlenie osi

Cause of error

Nie je zadané žiadne zrýchlenie osi

Error correction

Zmeňte konfiguráciu


Error description 221-0025

Error message

Neplatný maximálny Override posuvu

Cause of error

Neplatný maximálny Override posuvu

Error correction

Zmeňte konfiguráciu


Error description 221-0026

Error message

Chyba vo všeob. Konfigurácia parametra:
%1

Cause of error

Chyba vo všeobecnej konfigurácii parametrov

Error correction

- Zmeňte/doplňte konfiguráciu parametrov
- Upovedomte zákaznícku službu


Error description 221-0027

Error message

Konfigurácia kinematiky chybná
%1

Cause of error

Nakonfigurovaná bola programovateľná os so špeciálnymi vlastnosťami. Tejto programovateľnej osi nebola priradená žiadna fyzikálna os.

Error correction

- Skontrolujte konfiguráciu osi a v prípade potreby ju zmeňte/doplňte
– Upovedomte zákaznícku službu


Error description 221-0028

Error message

Nepoužiteľné informácie o atribúte z %1

Cause of error

Neplatná alebo nečitateľná info. o atribúte

Error correction

Upovedomte zákaznícku službu


Error description 221-0029

Error message

Príliš malá hodnota v %1-%2

Cause of error

Naprogramovaná alebo nakonfigurovaná hodnota príliš malá

Error correction

- Zmeňte konfiguráciu
- Zmeňte program


Error description 221-002A

Error message

Príliš veľká hodnota v %1-%2

Cause of error

Naprogramovaná alebo nakonfigurovaná hodnota príliš veľká

Error correction

- Zmeňte konfiguráciu
- Zmeňte program


Error description 221-002B

Error message

Žiadny SQL popis stĺpca pre stĺpec %1 v tabuľke %2

Cause of error

Server SQL neposkytuje pre zadaný stĺpec tabuľky SQL žiaden popis stĺpca.
Možno príslušná tabuľka neexistuje, je syntakticky chybná, alebo ju server SQL nevie otvoriť z iného dôvodu, alebo tabuľka neobsahuje žiaden stĺpec so zadaným názvom.

Error correction

Zistite, či príslušná tabuľka existuje, a či má príslušný stĺpec. Potom je potrebný reštart ovládania.
Interpret potrebuje popisy stĺpcov
- Pre všetky stĺpce tabuľky, pre ktoré ste nakonfigurovali väzby (pomocou CfgSqlProperties, CfgTableBinding a CfgColumnBinding).
- Pre všetky stĺpce niektorých základných tabuliek SQL, ktoré
sú nevyhnutné pre korektnú funkciu systému.
(napr. tabuľka nástrojov).


Error description 221-002C

Error message

SQL popis stĺpca pre stĺpec %1
v tabuľke %2 je nekonzistentný so spojením

Cause of error

Popis stĺpcov poskytovaný serverom SQL nemá pre zadaný stĺpec tabuľky SQL správny formát pre väzbu, ktorú ste nakonfigurovali pre tento stĺpec, alebo má stĺpec tabuľky formát, ktorý interpret nepozná.

Error correction

Zistite, či je popis stĺpca korektný.


Error description 221-002D

Error message

CfgTableBinding s Key %1 je nekonzistentný

Cause of error

V CfgTableBinding ste vypísali kľúč pre CfgColumnBinding, ktorý neexistuje.

Error correction

Doplňte chýbajúcu CfgColumnBinding alebo vymažte záznam z CfgTableBinding.


Error description 221-002E

Error message

Chybné SQL spojenie stĺpcov pre stĺpec %1

Cause of error

Pre zadaný stĺpec je nakonfigurovaná nesprávna väzba (CfgColumnBinding).

Error correction

Upravte CfgColumnBinding: Konfigurovať sa dajú väzby na parametre Q (ID = 0, NR0 až 999) a väzby na tie systémové dáta, ktoré interpret pozná.


Error description 221-002F

Error message

Konfigurácia pre implicitné SQL prístupy interpreta
je nekonzistentná

Cause of error

Konfiguračné dáta, ktorými sa stanoví spôsob implicitného prístupu interpreta do tabuliek SQL, sú nekonzistentné. (Tieto konfiguračné dáta sú prístupné len pre HEIDENHAIN)

Error correction

Opravte konfiguračné dáta:
- Tabuľky (id50Table atď.) zadané v CfgChannelSysData pre príslušný kanál musia existovať
- Pre stĺpce (id50Columns atď.) musí existovať Entity CfgSysDataTable s príslušným kľúčom
- Pre každý záznam v atribúte columns Entity CfgSysDataTable musí existovať Entity CfgSysDataColumn s príslušným kľúčom


Error description 221-0030

Error message

Neznáma chyba

Cause of error

Počas vykonávania programu sa vyskytla neznáma chyba.

Error correction

- Upovedomte zákaznícku službu


Error description 221-0031

Error message

Lôžko stroja nešpecifikované

Cause of error

Kinematický popis obsahuje jednu rovinu (CfgCMOPlane) a kruhové osi.
Do tohto kinematického popisu musíte zadať polohu lôžka stroja.

Error correction

Špecifikujte polohu lôžka stroja (v CfgKinAnchor).
Použite len roviny medzi lôžkom stroja a prvou kruhovou osou na strane nástroja.
Použite len roviny medzi lôžkom stroja a prvou kruhovou osou na strane stola stroja.


Error description 221-0032

Error message

Konfigurácia kinematiky chybná

Cause of error

Fyzikálna os sa nemôže priradiť žiadnej programovateľnej osi

Error correction

- Zmeňte konfiguráciu (CfgProgAxis, CfgAxis)
– Upovedomte zákaznícku službu


Error description 221-0033

Error message

Model sa nenahral "%1": CMOMesh3D "%2"

Cause of error

Súbor M3D %1 sa nedal otvoriť.

Error correction

Skontrolujte cestu do súboru M3D v konfigurácii stroja, príp. ju upravte.


Error description 221-0034

Error message

Model sa nenahral "%1": CMOMesh3D "%2"

Cause of error

Chyba pri načítaní súboru M3D %1. Súbor M3D obsahuje chybu syntaxe alebo je poškodený.

Error correction

- Skontrolujte súbor M3D a príp. ho upravte. Skontrolujte splnenie špecifikácií uvedených v technickej príručke.


Error description 221-0035

Error message

Model STL nespĺňa požiadavky na kvalitu

Cause of error

Model STL %1 nespĺňa požiadavky na kvalitu.

Error correction

Použite model STL, ktorý spĺňa požiadavky na kvalitu.
Pre modely STL platia nasledujúce požiadavky:
- všetky údaje o rozmeroch v mm,
- žiadne medzery medzi trojuholníkmi („vodotesné“),
- žiadne interpolácie,
- žiadne degenerované trojuholníky.
Rešpektujte ďalšie poznámky z technickej príručky.


Error description 221-0036

Error message

Kinematická kompenzácia teploty je nakonfigurovaná nesprávne

Cause of error

V konfigurácii stroja boli vložené nesprávne údaje:
V rámci konfiguračného objektu CfgKinSimpleTrans sú vložené oba parametre stroja realtimeComp a temperatureComp. Je to neprípustné, vložený smie byť iba jeden z týchto parametrov.

Error correction

Upravte konfiguráciu stroja:
Vymažte buď parameter realtimeComp, alebo temperatureComp.


Error description 221-0037

Error message

Model sa nenahral "%1": CMOMesh3D "%2"

Cause of error

Chyba pri nahrávaní súboru M3D. Súbor obsahuje príliš veľa trojuholníkov.

Error correction

Kolízne teleso namodelujte s menším počtom trojuholníkov. Rešpektujte ďalšie poznámky z technickej príručky.


Error description 221-006F

Error message

Chybná konfigurácia kinematiky
Aktívna kinematika %1 obsahuje neplatný bod pripojenia.

Cause of error

Zadaný kinematický model obsahuje minimálne jeden neplatný bod pripojenia pre kinematiku nosiča nástrojov (záznam pod CfgKinToolSocket)

Error correction

Zabezpečte, aby kinematický model obsahoval maximálne jeden objekt typu CfgKinToolSocket.
Zabezpečte, aby sa medzi nástrojom (t. j. horným koncom kinematickej reťaze) a bodom pripojenia pre nosič nástrojov nenachádzali žiadne objekty typu CfgKinSimpleAxis a CfgKinAnchor.


Error description 221-0071

Error message

V kinematike nie je dostupná žiadna os priečneho suportu

Cause of error

Kinematika neobsahuje os priečneho suportu.

Error correction

- Zmeňte konfiguráciu kinematiky
- Informujte zákaznícky servis


Error description 221-0072

Error message

Vreteno alebo os priečneho súboru v kinematike nesprávne/a

Cause of error

Vreteno v kinematike nie je správne nakonfigurované:
- Vreteno sa v konfigurácii kinematiky nenachádza priamo vedľa osi priečneho suportu.
- Kinematika neobsahuje žiadne vreteno.

Error correction

- Informujte zákaznícky servis
- Upravte konfiguráciu kinematiky.


Error description 221-0073

Error message

Nulový bod osi priečneho suportu je nesprávny

Cause of error

Nulový bod osi priečneho suportu neleží na osi vretena.

Error correction

- Skontrolujte a v prípade potreby upravte konfiguráciu kinematiky.
- Informujte zákaznícky servis.


Error description 221-0074

Error message

Chybná konfigurácia kinematiky

Cause of error

Aktívna kinematika obsahuje neplatný bod pripojenia pre upínací prostriedok (záznam v CfgKinFixSocket).
V dodatočných informáciách pre chybové hlásenie je uvedený neplatný záznam.

Error correction

Zabezpečte, aby model kinematiky obsahoval nanajvýš jeden objekt typu CfgKinFixSocket.
Zabezpečte, aby sa medzi stolom stroja (tzn. dolným koncom kinematickej reťaze) a bodom pripojenia pre upínací prostriedok nenachádzali žiadne objekty typu CfgKinSimpleAxis a CfgKinAnchor.


Error description 221-0075

Error message

Chybná konfigurácia kinematiky

Cause of error

Aktívna kinematika obsahuje neplatný bod pripojenia pre kinematiku nosiča nástroja (záznam v CfgKinToolSocket).
V dodatočných informáciách pre chybové hlásenie je uvedený neplatný záznam.

Error correction

Zabezpečte, aby model kinematiky obsahoval nanajvýš jeden objekt typu CfgKinToolSocket.
Zabezpečte, aby sa medzi nástrojom (tzn. horným koncom kinematickej reťaze) a bodom pripojenia pre nosiče nástrojov nenachádzali žiadne objekty typu CfgKinSimpleAxis a CfgKinAnchor.


Error description 230-0001

Error message

Blok parametrov %2 osi %3 neexistuje

Cause of error

Bol vybraný blok parametrov osi, ktorý nebol predtým definovaný.

Error correction

Pripojte do konfiguračných dát ďalší blok parametrov tejto osi alebo vyberte pre túto os iný blok parametrov


Error description 230-0002

Error message

Logické číslo osi %2 je príliš veľké

Cause of error

Ovládanie podporuje istý maximálny počet osí. Nakonfigurovali ste neprípustne vysoký počet osí.

Error correction

Nakonfigurujte menej osí


Error description 230-0003

Error message

Nakonfig. priveľa analóg. osí (viac ako 2)

Cause of error

Ovládanie podporuje istý maximálny počet analógových osí.
Nakonfigurovali ste neprípustne vysoký počet osí.

Error correction

Nakonfigurujte menej analógových osí


Error description 230-0004

Error message

Aktivovaných viac osí, ako je uvoľnené v SIK

Cause of error

Prostredníctvom možností osí v SIK je určené, koľko osí smie byť súčasne aktívnych. Cez konfiguráciu stroja príp. program PLC ste aktivovali viac osí, ako je uvoľnených možností osí v SIK.
Toto chybové hlásenie môžete vymazať. Ak je po opätovnom zapnutí pohonov nakonfigurovaný počet osí naďalej príliš vysoký, chybové hlásenie bude vydané opakovane.

Error correction

- Skontrolujte konfiguráciu stroja príp. program PLC.
- Ak potrebujete viac osí: Kľúčové číslo na uvoľnenie ďalších osí získate v spoločnosti HEIDENHAIN.


Error description 230-0005

Error message

Externé NÚDZOVÉ ZASTAVENIE

Cause of error

- Vstup PLC „Ovládanie pripravené na prevádzku“ nie je aktívny.
- Obvod núdzového zastavenia bol prerusený rucne alebo ovládaním.

Error correction

- Odblokujte tlacidlo núdzového zastavenia, zapojte ovládacie napatie, potvrdte hlásenie chyby
- Skontrolujte obvod núdzového zastavenia. (tlacidlo núdzového zastavenia, koncový spínac osi, prepojenie atd.)


Error description 230-0006

Error message

Skontrolovať parameter otáčania vretena (%2)!

Cause of error

Z dôvodu zmeny vo vyhodnotení parametra signCorrNominalVal sa automaticky zmenila hodnota parametra signCorrActualVal.

Error correction

Skontrolujte, či sa vreteno pri M3 a M19 točí správnym smerom.
V prípade potreby správne nastavte smer otáčania pomocou parametrov CfgAxisHardware > signCorrNominalVal resp. CfgAxisHardware > signCorrActualVal podľa údajov v technickej príručke.


Error description 230-0007

Error message

Číslo kanálu %2 je príliš veľké

Cause of error

Ovládanie podporuje istý maximálny počet kanálov. Nakonfigurovali ste neprípustne vysoký počet kanálov.

Error correction

Nakonfigurujte menej kanálov


Error description 230-0008

Error message

CC sa už nehlási

Cause of error

Kvôli chybnej reakcii došlo k vypnutiu regulátora otáčok a prúdu

Error correction

- Skontrolujte kabeláž osí


Error description 230-0009

Error message

IPO prekročený čas cyklu

Cause of error

Regulačný okruh prekračuje max. prípustný čas taktu.

Error correction

V parametri Systém -> Hardvér stroja -> ipoCycle zvýšte max. prípustný čas taktu.


Error description 230-000A

Error message

Os %2 je zapnutá neaktívne

Cause of error

Má sa poveriť os nakonfigurovaná ako "neaktívna"

Error correction

V parametri Osi -> Fyzické osi -> ???? -> Režim osi nastavte os na možnosť "aktívna"
"????" označuje aktuálny názov osi


Error description 230-000B

Error message

Toto nie je exportná verzia software

Cause of error

Toto nie je exportná verzia softvéru

Error correction

Upovedomte zákaznícku službu


Error description 230-000C

Error message

Parameter %2 bude prevzatý až po reštarte ovládania

Cause of error

Parameter pre túto os sa nedá prevziať bez RESETU ovládania.

Error correction

Reštartujte (bootujte) ovládanie


Error description 230-000D

Error message

IPO-Trace je zap.

Cause of error

Trasovanie Ipo spustené (Info.)


Error description 230-000E

Error message

Ipo-Trace zastavené

Cause of error

Trasovanie Ipo zastavené (Info.)


Error description 230-000F

Error message

Pohon bol neprípustne vypnutý %2

Cause of error

Pohon bol vypnutý bez požiadavky PLC.


Error description 230-0010

Error message

IPO beží v režime simulácie

Cause of error

Bloky IPO v simulačnom režime (info.)


Error description 230-0011

Error message

Toto je neuvoľnená verzia softvéru

Cause of error

Nainštalovaný nesprávny SW

Error correction

Upovedomte zákaznícku službu


Error description 230-0012

Error message

Voľná kapacita pamäte sekcie SYS je už len %1 KB

Cause of error

Pamäťová kapacita partície SYS je takmer vyčerpaná.

Error correction

Upovedomte zákaznícku službu


Error description 230-0013

Error message

Voľná kapacita pamäte sekcie SYS je už len %1 KB

Cause of error

Pamäťová kapacita partície SYS je takmer vyčerpaná.
Trasovanie servisných informácií bolo zastavené.

Error correction

Upovedomte zákaznícku službu


Error description 230-0014

Error message

Prepínanie blokov parametrov pre os %2 v tomto stave nepovolené

Cause of error

Bolo požadované prepnutie sady parametrov do nepovoleného stavu NC.

Error correction

Skontrolujte program PLC


Error description 230-0015

Error message

Inicializácia jednotiek počítadla (G50) zlyhala

Cause of error

Požadované konfiguračné dáta pre prvky počítadla (G50) sa nedali načítať zo súboru %SYS%\config\CfgG50Init.cfg.

Error correction

Upovedomte zákaznícku službu


Error description 230-0016

Error message

Chybná konfigurácia hardvéru

Cause of error

Sú zasunuté dva moduly SPI s rôznymi verziami.

Error correction

Upovedomte zákaznícku službu


Error description 230-0017

Error message

Prístup do interného periférneho zar. zlyhal

Cause of error

Pri prístupe do int. periférneho zar. sa spustil časový limit

Error correction

Oboznámte zákaznícku službu


Error description 230-0018

Error message

Regulácia polohy príp. otáčok osi %2 je ešte aktívna

Cause of error

Pre aktiváciu príp. deaktiváciu osí musí byť najprv vypnutý regulátor polohy, otáčok a prúdu dotknutej(ých) osi(í).

Error correction

- Skontrolujte program PLC


Error description 230-0019

Error message

Zmena jedného parametra vyžaduje NC-STOP

Cause of error

Pri rekonfigurácii alebo pri prepnutí bloku parametrov bol zmenený parameter, ktorý predpokladá NC-STOP.

Error correction

- Skontrolujte program PLC


Error description 230-001A

Error message

Zmena parametrov vyžaduje vypnutie pohonu (os %2)

Cause of error

Pri rekonfigurácii alebo pri prepnutí bloku parametrov bol zmenený parameter, ktorý predpokladá vypnutie pohonu.

Error correction

- Skontrolujte program PLC


Error description 230-001B

Error message

Zmena parametrov vyžaduje deaktiváciu pohonu (os %2)

Cause of error

Pri rekonfigurácii alebo pri prepnutí bloku parametrov bol zmenený parameter, ktorý predpokladá deaktivovanie pohonu.
Pozor: Zmenený parameter príp. blok parametrov nebol prevzatý.

Error correction

- Skontrolujte program PLC


Error description 230-001C

Error message

Cyklus prerušenia väčší ako 3 ms

Cause of error

Doba cyklu prerušenia regulátora prekračuje maximálne prípustnú toleranciu 3 ms. Možnou príčinou je porucha hardvéru počítačovej jednotky MC.

Error correction

- Upovedomte zákaznícku službu


Error description 230-001D

Error message

Regulačný obvod osi %2 bol otvorený

Cause of error

Pre optimalizáciu osi (napr. pomocou TNCopt) bol otvorený polohový regulačný obvod.


Error description 230-001E

Error message

Prekročenie času pri uvedení osi %2 do prevádzky

Cause of error

Možná príčina: Neexistuje žiadne spojenie k softvéru TNCopt na uvedenie PC do prevádzky.

Error correction

- Skontrolujte spojenie k TNCopt (Je zasunutý sieťový kábel? Sú nastavenia rozhrania správne?)
- Reštartujte TNCopt


Error description 230-001F

Error message

Prekročené max. hranice rozsahu pojazdu osi %2

Cause of error

Pri otvorenom regulačnom obvode boli prekročené hranice rozsahu pojazdu zadané z TNCopt.

Error correction

Upovedomte zákaznícku službu


Error description 230-0020

Error message

Interné hlásenie nebolo možné odoslať

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 230-0021

Error message

Os %2 sa nedá aktivovať

Cause of error

Pod CfgAxis-axisHw nakonfigurovaná hodnota zakazuje aktivačný povel pre túto os.

Error correction

- Skontrolujte konfiguráciu stroja a program PLC.


Error description 230-0022

Error message

Jedna alebo viacero osí kanála (%2) deaktivované

Cause of error

Zvolili ste kinematiku stroja, ktorá obsahuje deaktivované osi. Ovládanie pri štarte NC kontroluje, či sú všetky osi zvolenej kinematiky aktívne.

Error correction

- Skontrolujte konfiguráciu stroja a program PLC.
- Aktivujte deaktivované osi.
- Zvoľte kinematiku stroja, ktorá neobsahuje deaktivované osi.


Error description 230-0023

Error message

Zmena aktivačného stavu pre os %2 nie je dovolená

Cause of error

Je požadovaná zmena aktivačného stavu osi (aktivácia/deaktivácia) v nepovolenom stave NC.

Error correction

- Skontrolujte program PLC a príp. ho skorigujte.


Error description 230-0024

Error message

Analógový modul SPI v CC%2 nerozpoznaný

Cause of error

V CC bola nakonfigurovaná analógová os, ale nebol tam rozpoznaný žiadny analógový modul SPI.

Error correction

Skontrolujte konfiguráciu, príp. upovedomte zákaznícku službu


Error description 230-0025

Error message

Poloha osi %2 uložená

Cause of error

Poloha tejto osi sa má uložiť (zamraziť), zatiaľ čo je regulačný obvod zatvorený
alebo sa má zopnúť regulačný okruh tejto osi počas ukladania polohy

Error correction

Skontrolujte program PLC, príp. upovedomte zákaznícku službu


Error description 230-0026

Error message

Účastník HSCI aktivoval zastavovaciu reakciu SS2/STOP2.

Cause of error

– Nebolo možné úplne vykonať samotest riadenia
– Zariadenie hlási problém s teplotou
– Na zariadení je chybný ventilátor

Error correction

– Dodržiavajte ďalšie hlásenia
– V diagnostike zbernice (alebo prostredníctvom TNCdiag, ak je dostupné v tejto verzii riadenia) zistite, ktoré zariadenie hlási chybu (bit REQ.SS2 v lokálnom stave S)


Error description 230-0027

Error message

Nakonfigurovaných viac vretien ako je povolené

Cause of error

Nakonfigurovali ste viac vretien ako je povolené pre ovládanie.

Error correction

- Skontrolujte a príp. korigujte konfiguráciu stroja.
Parameter: System / CfgAxes / spindleIndices


Error description 230-0028

Error message

Interná softvérová chyba

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu.


Error description 230-0029

Error message

Doba cyklu IPO prekročila prípustný prah (%2 us)

Cause of error

Doba cyklu prerušenia pre regulátor prekračuje limit prednastavený v internom parametri maxIpoTime.

Error correction

Upovedomte zákaznícku službu


Error description 230-002A

Error message

Rozdiel skutoč. a požad. otáčok vretena (%2) je príliš veľký

Cause of error

Rozdiel medzi skutočnými a požadovanými otáčkami prekračuje prípustnú toleranciu.

Error correction

– Skontrolujte parametre CfgSpindle/absSpeedTolerance a CfgSpindle/relSpeedTolerance.
– Skontrolujte, či majú skutočné a požadované otáčky rovnaké znamienko.


Error description 230-002B

Error message

Vzorec zadaný v distPerMotorTurnF nie je platný

Cause of error

Do parametra stroja distPerMotorTurnF ste vložili vzorec, ktorý obsahuje neplatné znaky.

Error correction

- Skontrolujte a upravte vstupnú hodnotu v parametri distPerMotorTurnF.


Error description 230-002C

Error message

Súbor PLC:/ccfiles sa musí vymazať

Cause of error

Súbor PLC:/ccfiles je síce k dispozícii, ako adresár ho však potrebuje softvér NC pre súbory CC.

Error correction

Vymažte súbor PLC:/ccfiles a následne reštartujte ovládanie.


Error description 230-002D

Error message

Deaktivovanie aktívneho sním. sys. (TS alebo TT) nie je povolené

Cause of error

Program PLC sa pokúsil deaktivovať snímací systém aktivovaný programom NC, alebo sa program NC pokúsil deaktivovať snímací systém aktivovaný programom PLC.

Error correction

Skontrolujte program NC a/alebo program PLC.


Error description 230-002E

Error message

Inicializácia počítadla (G127) zlyhala

Cause of error

Chybný hardvér

Error correction

Upovedomte zákaznícku službu.


Error description 230-002F

Error message

Riadenie sa nachádza ešte vo východiskovom stave

Cause of error

Parameter CfgMachineSimul/simMode sa nachádza ešte na hodnote „Delivery“. V tomto režime sa nemôžu zapnúť pohony.

Error correction

- Nastavte parameter CfgMachineSimul/simMode na hodnotu „FullOperation“. Predtým musia byť parametre osí obsadené hodnotami, ktoré majú zmysel.


Error description 230-0030

Error message

Porucha meracieho prístroja osi %2

Cause of error

Merací prístroj tejto osi hlási chybu.
Možná chyba (stav meracieho prístroja):
Bit 2 = 1: Nedala sa stanoviť poloha
Bit 3 = 1: Chyba CRC pri prenose Endat 2.2
Bit 4 = 1: Žiadne stanovenie polohy pri Endat 2.2
Bit 5 = 1: Alarm 1 pri Endat 2.2
Bit 6 = 1: Alarm 2 pri Endat 2.2
Bit 7 = 1: Prekročenie času pri prenose Endat 2.2

Error correction

Skontrolujte pripojený merací prístroj


Error description 230-0031

Error message

RTC: Os %2 prekračuje max. prípustnú rýchlosť

Cause of error

Pri spájaní v reálnom čase (RTC) sa prekročila maximálna dovolená rýchlosť.

Error correction

V CfgRtCoupling/maxFeed umožnite väčší podiel CfgFeedLimits/maxFeed alebo zmeňte funkciu v CfgRtCoupling/function


Error description 230-0032

Error message

RTC: Achse %2 prekračuje max. prípustnú akceleráciu

Cause of error

Funkcia spájania v reálnom čase (RTC) spôsobí prekročenie maximálneho dovoleného zrýchlenia.

Error correction

V CfgRtCoupling/maxAcc umožnite väčší podiel CfgFeedLimits/maxAcceleration alebo zmeňte funkciu v CfgRtCoupling/function.


Error description 230-0033

Error message

RTC: Achse %2 prekračuje max. prípustnú koncovú polohu

Cause of error

Funkcia spájania v reálnom čase (RTC) spôsobí prekročenie maximálneho dovoleného pracovného priestoru.

Error correction

Prispôsobte nastavenie v CfgRtCoupling/function


Error description 230-0034

Error message

RTC: Os %2 spôsobuje chybu doby chodu

Cause of error

Nakonfigurovaná funkcia pre spojenie v reálnom čase (RTC) spôsobuje chybu pri chode programu (napr. druhá odmocnina(-1)).

Error correction

– Funkciu skontrolujte v parametri stroja CfgRTCoupling/function a prípadne ju prispôsobte
– Informujte zákaznícky servis


Error description 230-0034

Error message

Vzorec v limitAccSpeedCtrlF je chybný

Cause of error

Do parametra stroja limitAccSpeedCtrlF ste vložili vzorec, ktorý obsahuje neplatné znaky.

Error correction

- Skontrolujte a upravte vstupnú hodnotu v parametri limitAccSpeedCtrlF


Error description 230-0035

Error message

Vzorec v limitDecSpeedCtrlF je chybný

Cause of error

Do parametra stroja limitDecSpeedCtrlF ste vložili vzorec, ktorý obsahuje neplatné znaky.

Error correction

Skontrolujte a upravte vstupnú hodnotu v parametri limitDecSpeedCtrlF


Error description 230-0036

Error message

Výpadok napätia na jednotke regulátora

Cause of error

Napájacie napätia na prístroji vo vetve HSCI sú mimo špecifikovaného rozsahu.
V diagnostike zbernice HSCI sa zobrazí, ktorý komponent HSCI aktivoval chybu. Možné zariadenia:
– hlavný počítač MC
– konštrukčná skupina vstupu/výstupu PL
– ovládací panel stroja MB
– iné CC vo vetve HSCI
Možné príčiny:
– Napájacie napätie zariadení je nedostatočné
– Skrat v napájacom napätí
– Skrat pri vstupoch a výstupoch PL

Error correction

– Skontrolujte napájacie napätie na pripojených zariadeniach
– Skontrolujte možné skraty na prepojení (napr. vstupy alebo výstupy PLC)
– V prípade potreby vymeňte poškodený hardvér
– Informujte zákaznícky servis


Error description 230-0037

Error message

Neprípustne vysoká hodnota polohy osi %2

Cause of error

- interná chyba softvéru
- rozpoznaný chybný skok požadovanej hodnoty

Error correction

- Uložte servisné súbory
- Upovedomte zákaznícku službu


Error description 230-003A

Error message

Merací cyklus spustený bez snímacieho systému

Cause of error

- Cyklus snímacieho systému na meranie bez spustenia vymeneného snímacieho systému

Error correction

- Skontrolujte program NC
- Zameňte snímací systém
- Upovedomte zákaznícku službu


Error description 230-003B

Error message

Kontrola parametrov: vygenerovaných %2 varovaní

Cause of error

- Aktuálna konfigurácia stroja obsahuje nezrovnalosti

Error correction

- Skontrolujte výsledky kontroly v súbore PLC:\service\ParamCheck.txt
- Odstráňte prípadné nezrovnalosti
- Upovedomte zákaznícku službu


Error description 230-003D

Error message

Odoslaná požiadavka na dvojité polohovanie pre os %2

Cause of error

– Pre os bolo spustené dvojité polohovanie
– Presúvanie osi má vykonávať PLC, ako aj NC

Error correction

– Skontrolujte a v prípade potreby upravte PLC program.
– Upovedomte zákaznícku službu.


Error description 230-003E

Error message

Ručné koleso rušené osou %2 (ruč. kol. na prípojke rotač. sním.)

Cause of error

Amplitúda signálu meracieho systému je príliš malá, príp. je aktívny signál pre znečistenie.
- merací prístroj je znečistený
- merací prístroj je chybný
- vnikla vlhkosť
- rozladené nastavenie snímacej hlavy (vzdialenosť, rovnobežnosť)
- chybný kábel meracieho prístroja
- chybný vstup meracieho prístroja na ovládaní
- vibrácie- signály porúch

Error correction

- oboznámte zákaznícku službu


Error description 230-003F

Error message

Vstup prístrojov na meran. polohy rezervovaný cez FS (os %2)

Cause of error

V systémoch s Funkčnou bezpečnosťou sú vstup otáčkomera a vstup prístrojov na meranie polohy vždy pevne priradené jednej osi.
V dôsledku toho nie je v systéme vstupov (len otáčkomer) napr. možné použiť voľný vstup prístrojov na meranie polohy pre iný pohon alebo os zobrazenia.

Error correction

– Skontrolujte konfiguráciu a v prípade potreby ju zmeňte
– Informujte zákaznícky servis


Error description 230-0040

Error message

Vstup prístrojov na meranie polohy rezervovaný

Cause of error

V systémoch s Funkčnou bezpečnosťou sú vstup otáčkomera a prístrojov na meranie polohy vždy pevne priradené jednej osi.
V dôsledku toho nie je v systéme vstupov možné použiť voľný vstup prístrojov na meranie polohy pre iný pohon, os zobrazenia alebo ručné koliesko.

Error correction

– Skontrolujte konfiguráciu a v prípade potreby ju zmeňte
– Informujte zákaznícky servis


Error description 230-0041

Error message

Čas cyklu IPO prekročil prípustný prah (%2 µs)

Cause of error

– Interná chyba: Čas cyklu prerušení regulátora je príliš dlhý.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 230-0042

Error message

Kontrola snímača je na %2 sekundy deaktivovaná

Cause of error

Monitorovanie tlačidiel bolo na určitý čas deaktivované obsluhou

Error correction

Uvoľnite tlačidlo a/alebo odstráňte z pracovného priestoru


Error description 230-0043

Error message

Chyba vo vypočítavaní referenčného bodu osi %2

Cause of error

Pri stanovení polohy zapnutia EnDat sa vyskytla chyba.

Error correction

Upovedomte zákaznícky servis.


Error description 230-0044

Error message

Chyba pri simulácii osi

Cause of error

Chybné poverenie jednotky regulátora v simulácii.

Error correction

Informujte zákaznícky servis.


Error description 230-0045

Error message

Chyba v CfgAnalogSync (kľúč = %2)

Cause of error

V prvku nebola nakonfigurovaná žiadna funkcia.

Error correction

- Skontrolujte konfiguráciu a prípadne ju upravte.
- Informujte zákaznícky servis.


Error description 230-0046

Error message

Chyba v CfgAnalogSync

Cause of error

Nenašiel sa žiadny voľný prvok zoznamu.

Error correction

- Skontrolujte konfiguráciu a prípadne ju upravte.
- Informujte zákaznícky servis.


Error description 230-0048

Error message

Os (%2) nemožno presunúť dodatočne

Cause of error

Na základe aktívnej kinematiky sa táto os nedá presúvať dodatočne.
Možné príčiny:
- Aktivované základné natočenie
- Aktivované TCPM
- Stroj s klinovou osou

Error correction

Deaktivujte základné natočenie
Deaktivujte TCPM


Error description 230-0049

Error message

Časový limit pri potvrdzovaní zadania

Cause of error

Zadávateľ príkazov CC (príkazov UVR) nie je dostupný.

Error correction

Informujte zákaznícky servis


Error description 230-004A

Error message

Spravu do PLC nebolo mozne odoslat

Cause of error

Potvrdzovaciu správu k PLC nebolo možné odoslať.
Vstupný rad PLC je plný.

Error correction

Informujte zákaznícky servis


Error description 230-004D

Error message

Encoder increments faulty, %2 measured, %3 set

Cause of error

A check revealed a deviation between the set and measured increments per revolution of the position encoder.

Error correction

- Check the configuration data of the position encoder, and correct them if required
- Check the position encoder being used


Error description 230-0064

Error message

Os %2 v kanále %3 ešte nie je nakonfigurovaná

Cause of error

Má sa presúvať os neznáma v systéme

Error correction

Skontrolujte program NC, príp. konfigurujte osi


Error description 230-0065

Error message

Špeciálna brúsna funkcia nedostupná

Cause of error

Funkcie brúsenia neboli uvoľnené

Error correction

Skontrolujte program NC, príp. konfigurujte osi brúsenia


Error description 230-0066

Error message

Interná chyba, funkcie brúsenia

Cause of error

Interná chyba v generátoroch slučiek na kývanie a prísuv

Error correction

Upovedomte zákaznícku službu


Error description 230-0067

Error message

Príkaz na brúsenie v tomto stave nepovolený

Cause of error

Príkaz nie je pri aktuálnom stave generátorov slučiek povolený

Error correction

- Skontrolujte priebeh príkazov pre slučky.
- Príp. Upovedomte zákaznícku službu.


Error description 230-006C

Error message

V %2 dotykovom hrote je vychýlený mimo procesu snímania

Cause of error

Bola spustená dotyková sonda, hoci nebol spustený proces merania

Error correction

Skontrolujte program NC alebo pracovný priestor


Error description 230-006D

Error message

V %2 nie je počas posunu k dispozícii žiadny polynóm osi

Cause of error

Problém časovania v súhre medzi interpolátorom a LookAhead

Error correction

Upovedomte zákaznícku službu


Error description 230-006E

Error message

%2 parameter CfgLiftOff off

Cause of error

V parametri NcChannel -> ???? -> CfgLiftOff -> on je zdvihnutie pri zastavení NC vypnuté. V programe NC sa však má aktivovať. "????" označuje aktuálny názov kanála.

Error correction

Skontrolujte program NC alebo aktivujte CfgLiftOff


Error description 230-006F

Error message

%2 Distance CfgLiftOff != Parameter

Cause of error

Výška zdvihu pri zastavení NC naprogramovaná v programe NC je väčšia ako výška zapísaná v parametri NcChannel -> ???? -> CfgLiftOff -> distance. "????" označuje aktuálny názov kanála.

Error correction

Zmeňte Liftoff Distance v programe NC


Error description 230-0070

Error message

Má sa interpolovať priveľa osí

Cause of error

Bol prekročený maximálny povolený počet súčasne presúvaných osí.
(V exportnej verzii sú povolené max. 4 osi)

Error correction

Skontrolujte program NC


Error description 230-0071

Error message

Vreteno ešte bez referencie

Cause of error

Má sa polohovať vreteno bez referencií.

Error correction

- Skontrolujte program NC
- Nastavte referencie vretena


Error description 230-0072

Error message

Pri synchr. kanálov je v kanáli %2 zadaných príliš veľa návestí

Cause of error

Pri synchr. kanálov je zadaných príliš veľa návestí

Error correction

- Skontrolujte program NC


Error description 230-0073

Error message

Chybná synchronizácia na súradniciach v kanáli %2

Cause of error

Kanál, na ktorý sa má počkať so synchronizáciou súradníc, už prešiel nasledujúcu synchronizačnú značku, t. z. synchronizácia je chybná.

Error correction

- Skontrolujte program NC


Error description 230-0074

Error message

Závit s nesprávnym vretenom

Cause of error

Má sa vŕtať/rezať závit vretenom, ktoré momentálne nepatrí k tomuto kanálu.

Error correction

- Skontrolujte program NC


Error description 230-0075

Error message

Táto funkcia je povolená len pre osi Modulo (os %2)

Cause of error

V medziach Modulo môžete ťahať len os Modulo

Error correction

Skontrolujte program NC,
Skontrolujte parameter CfgAxis -> moduloDistance


Error description 230-0076

Error message

Pohyby osi v kanáli %2 nie sú povolené

Cause of error

Program NC nebol spustený stlačením tlačidla Štart NC, preto nie je povolený žiadny pohyb osi.
Prípadne je v jednom cykle požadovaný pohyb jednej alebo viacerých osí, ktoré neboli referencované.

Error correction

- Skontrolujte program NC
- Vykonajte pohyb osami nad referenčnými značkami


Error description 230-0077

Error message

Nepovolený skok v profile postupu osi

Cause of error

Skutočná poloha osi sa nezhoduje s požadovaným prednastavením vypočítaným z geometrie.

Error correction

- Upovedomte zákaznícku službu.


Error description 230-0078

Error message

Zosynchronizovanie vretien nie je možné!

Cause of error

Naprogramovaná dĺžka nábehu na zosynchronizovanie vretien nie je dostatočná.

Error correction

- Zväčšite dĺžku nábehu alebo znížte otáčky vretena.


Error description 230-0079

Error message

Vreteno nie je na začiatku/konci závitu zosynchronizované!

Cause of error

Naprog. dĺžka nábehu/dĺžka prebehu na zosynchronizovanie, resp. zrušenie synchronizácie vretena nie je dostatočná.
Preto závit nezodpovedá na začiatku/konci naprogramovanému stúpaniu!

Error correction

- Zväčšite dĺžku nábehu/dĺžku prebehu alebo znížte otáčky vretena.


Error description 230-007A

Error message

Jedna alebo viacero osí nedosiahnu v kanáli %2 riadiace okno

Cause of error

Na začiatku programu a pri presnom zastavení musia byť všetky osi v riadiacom okne.
Túto podmienku nesplnila jedna alebo viacero osí tohto kanála.

Error correction

Skontrolujte parametre CfgControllerTol -> posTolerance a CfgControllerTol -> timePosOK. Upravte parametre podľa vlastností stroja.


Error description 230-007B

Error message

Jedna alebo viaceré osi v kanále %2 budú ešte poverené PLC

Cause of error

Pri NC-STOPP musí PLC prerušiť všetky polohovania PLC osí tohto kanálu. K tomu je k dispozícii max. 10 sekúnd. Tento čas bol prekročený.

Error correction

Skontrolujte program PLC


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Prerušiť závitový rez s NC-Stop

Cause of error

V kanále %2 bolo počas rezania závitu stlačené NC-Stop

Error correction

Znovu spustite program NC


Error description 230-007E

Error message

Os %2 v kanáli %3 nemá referencie

Cause of error

Os aktívnej kinematiky nemá nastavené referencie.

Error correction

Nastavte referencie osi a reštartujte program NC.


Error description 230-007F

Error message

Voľný pohyb zo závitu ukončený

Cause of error

Voľný posuv zo závitu je ukončený.

Error correction

NC program nemôže pokračovať; Program príp. spustite znovu.


Error description 230-0080

Error message

Pomocné osi nie sú povolené v kanáli NC

Cause of error

Do kinematiky kanála NC sa majú prijať voľné pomocné osi (napr. z UMC 11x). Nie je to prípustné.

Error correction

Skontrolujte a príp. korigujte konfiguráciu stroja


Error description 230-0081

Error message

Prebieha zisťovanie uhla poľa

Cause of error


Error description 230-0082

Error message

Snímací systém sa nedá vypnúť.

Cause of error

Ovládanie sa pokúsilo o vypnutie snímacieho systému, ale nereaguje v rámci stanoveného času.

Error correction

- Skontrolujte dráhu signálu.
- Skontrolujte vysielaciu/prijímaciu jednotku a prípadne ju vyčistite.


Error description 230-0083

Error message

Ak je aktívna ochranná zóna, nie je možná akcia "MoveAfterRef"

Cause of error

- Bola definovaná ochranná zóna pre os Modulo.
- Nakonfigurovaný pohyb po referenčnom posuve nie je možný.

Error correction

- Skontrolujte polohu osi
- Vymažte v konfigurácii pohyb po referenčnom posuve
- Upovedomte zákaznícku službu


Error description 230-0084

Error message

Prepočet pre dve hlavy nie je v softvéri exportu povolený (%2)

Cause of error

- Funkcia prepočtu pre dve hlavy si vyžaduje schválenie exportu.
- Parameter MP_posEncoderTwoHead sa nesmie zadať do softvéru exportu.

Error correction

- Skontrolujte konfiguráciu a upravte ju.
- Informujte zákaznícky servis.


Error description 230-00C7

Error message

Pre neaktívne osi nie je väzba možná (os%2)

Cause of error

Pre deaktivovanú os musí byť zopnutá väzba. Nie je to možné.

Error correction

Skontrolujte PLC program, resp. konfiguráciu.
Upovedomte zákaznícku službu.


Error description 230-00C8

Error message

Pre os %2 nie je dostupná žiadna konfigurácia

Cause of error

Pre želané spojenie osi nie je uvedená žiadna konfigurácia.

Error correction

V CfgAxisCoupling musí byť zadané želané spojenie (polohové alebo momentové spojenie) pre príslušnú vedľajšiu os.


Error description 230-00C9

Error message

Os %2 už je hlavnou osou

Cause of error

Pre želané osové spojenie je vedľajšia os už hlavnou osou.

Error correction

Spojenia je možné prikázať len osiam, ktoré ešte nie sú spojením hlavných alebo vedľajších osí.


Error description 230-00CA

Error message

Os %2 už je vedľajšou osou

Cause of error

Pre želané osové spojenie je vedľajšia os už vedľajšou osou.

Error correction

Spojenia je možné prikázať len osiam, ktoré ešte nie sú spojením hlavných alebo vedľajších osí.


Error description 230-00CB

Error message

Žiadne spojenie nie je aktívne (os %2)

Cause of error

Malo by sa otvoriť osové spojenie, ktoré nie je aktívne.

Error correction

Otvoriť sa dajú len aktívne spojenia.


Error description 230-00CC

Error message

Spojenie osí Modulo/nie Modulo nie je povolené (os %2)

Cause of error

Mali by sa spájať osi, ktoré sú nakonfigurované rozdielne.

Error correction

Pri osových spojeniach musia byť modulo osami buď obe osi (hlavná a vedľajšia) alebo žiadna os.


Error description 230-00CD

Error message

Otvorenie osového spoj. je povolené len pre vedľajšiu os (os %2)

Cause of error

Malo by sa otvoriť osové spojenie. Príkaz pre otvorenie sa musí odoslať vedľajšej osi.

Error correction

Skontrolujte program PLC príp. NC


Error description 230-00CE

Error message

Maximálny rozdiel polohy prekročený (os %2)

Cause of error

V parametri CfgAxisCoupling->maxPosDiff nakonfigurovaný rozdiel polohy sa prekročil.

Error correction

Skontrolujte mechaniku príp. parameter.


Error description 230-00CF

Error message

Maximálny rozdiel polohy prekročený (os %2)

Cause of error

V parametri CfgAxisCoupling->maxPosDiff nakonfigurovaný rozdiel polohy sa prekročil.
Táto porucha sa nedá vymazať, pretože je poškodená mechanika.

Error correction

Skontrolujte mechaniku príp. parameter.


Error description 230-00D0

Error message

Vedľajšia os nedosiahla polohu spojenia. (os %2)

Cause of error

Počas spojenia prekročila vedľajšia os svoj vlastný koncový spínač SW.

Error correction

Skontrolujte polohu osí (hlavnej a vedľajšej) príp. parameter.


Error description 230-00D1

Error message

Možnosť pre osi Gantry nie je uvoľnená

Cause of error

Nakonfigurovali a aktivovali ste os Gantry (súbežné osi so spojením polohy), ale neuvoľnili ste potrebnú softvérovú možnosť.

Error correction

- Skontrolujte objekt parametra CfgAxisCoupling
- Uvoľnite možnosť softvéru


Error description 230-00D2

Error message

Spojovací faktor nerovný +1 alebo -1 nie je povolený

Cause of error

Pri modulových osiach sú pri mostíkových väzbách prípustné len väzbové činitele +1 príp. -1.

Error correction

Skontrolujte objekt parametra CfgAxisCoupling príp. program PLC


Error description 230-00D3

Error message

Možnosť pre synchrónny chod vretena nie je povolená

Cause of error

Bol zadaný príkaz na synchrónny beh vretena, potrebná softvérová možnosť však nie je uvoľnená.

Error correction

Uvoľnite softvérovú možnosť.


Error description 230-00D4

Error message

Počas synchrónneho chodu sa vreteno nesmie stať osou

Cause of error

Počas synchrónneho chodu sa má jedno vreteno stať interpolovanou osou.

Error correction

- Skontrolujte a v prípade potreby upravte program NC alebo PLC
- Upovedomte zákaznícku službu


Error description 230-00D5

Error message

Os kinematiky nemôže byť podradená os. (Os %2)

Cause of error

Os, ktorá sa nachádza v kinematike, sa nemôže použiť ako slave os portálového zväzku.

Error correction

- Skontrolujte konfiguráciu osi.
- Skontrolujte konfiguráciu kinematiky.
- Informujte zákaznícky servis.


Error description 230-00FA

Error message

Koncový spínač %2 +

Cause of error

Vypočítaná dráha nástroja prekračuje poz. rozsah pojazdu stroja.

Error correction

- Skontrolujte naprogramované súradnice, resp. zmeňte program.
- Skontrolujte vzťaž. bod, resp. určite nový vzťažný bod.


Error description 230-00FB

Error message

Koncový spínač %2 -

Cause of error

Vypočítaná dráha nástroja prekračuje rozsah posuvu stroja.

Error correction

- Skontrolujte naprogramované súradnice, resp. zmeňte program.
- Skontrolujte vzťaž. bod, resp. určite nový vzťažný bod.


Error description 230-00FC

Error message

Koncový spínač %1 -

Cause of error

Vypočítaná dráha nástroja prekračuje rozsah posuvu stroja.

Error correction

- Skontrolujte naprogramované súradnice, resp. zmeňte program.
- Skontrolujte vzťaž. bod, resp. určite nový vzťažný bod.


Error description 230-00FD

Error message

Koncový spínač %1 +

Cause of error

Vypočítaná dráha nástroja prekračuje poz. rozsah pojazdu stroja.

Error correction

- Skontrolujte naprogramované súradnice, resp. zmeňte program.
- Skontrolujte vzťaž. bod, resp. určite nový vzťažný bod.


Error description 230-00FE

Error message

Pozit. konc. spínač SW je menší ako negat. koncový spínač SW (%1)

Cause of error

Hodnota kladného SW koncového spínača je menšia ako hodnota záporného SW koncového spínača.

Error correction

Skontrolujte parameter Axes->ParameterSets->????->CfgPositionLimits->...
"????" označuje aktuálny názov sady parametrov


Error description 230-00FF

Error message

Premenná PLC %1 dosiahla maximálnu hodnotu %2 mm

Cause of error

Príslušná premenná sa zahrnie do výpočtu kinematickej kompenzácie a prekročila maximálne prípustnú hodnotu.
Premennej sa priradí maximálna hodnota. Výstraha sa vymaže, len čo premenná klesne pod maximálnu hodnotu o 0.1 mm.

Error correction

- Skontrolujte výpočet hodnoty premennej
- Upovedomte výrobcu stroja


Error description 230-0100

Error message

%1-Os dosiahla maximálnu kompenzáciu chyby osi %2 mm

Cause of error

Vypočítaná kompenzácia chýb osí prekročila pre príslušnú os maximálnu prípustnú hodnotu.
Kompenzácia sa stanoví na maximálnu hodnotu. Výstraha sa vymaže, len čo kompenzácia osi klesne pod maximálnu hodnotu o 0,1 mm.

Error correction

- Skontrolujte parametre pre kompenzácie chýb osí
- Skontrolujte hodnoty v tabuľkách kompenzácií chýb osí


Error description 230-0104

Error message

V %2 bolo prekročené maximálne zaťaženie 1 o %3

Cause of error

Pri kontrole zaťaženia sa prekročila výstražná hranica výkonu.

Error correction

- Znížte posuv obrábania
- V danom prípade znovu určite referenčným snímaním hranice výkonu


Error description 230-0105

Error message

V %2 bolo prekročené maximálne zaťaženie 2 o %3

Cause of error

Pri kontrole zaťaženia (výkon) sa prekročil prah pre prerušenie programu.

Error correction

- Znížte posuv obrábania
- V danom prípade znovu určite referenčným snímaním hranice výkonu


Error description 230-0106

Error message

V %2 bola prekročená hranica celkového zaťaženia o %3

Cause of error

Pri kontrole zaťaženia sa prekročila výstražná hranica celkového zaťaženia.

Error correction

- Znížte posuv obrábania
- V danom prípade znovu určite referenčným snímaním hranice výkonu


Error description 230-0109

Error message

Chyba spínacej funkcie (RTC) v reálnom čase osi %2

Cause of error

Má sa otvoriť funkcia spájania v reálnom čase (RTC), avšak nie je aktívna žiadna funkcia spájania.

Error correction

- Skontrolujte program NC a prípadne ho skorigujte
– Upovedomte výrobcu stroja


Error description 230-010A

Error message

Chyba spínacej funkcie (RTC) v reálnom čase osi %2

Cause of error

Má sa zatvoriť spájanie v reálnom čase (RTC), avšak nie je aktívna už žiadna funkcia spájania.

Error correction

- Skontrolujte program NC a prípadne ho skorigujte
– Upovedomte výrobcu stroja


Error description 230-010B

Error message

Chyba spínacej funkcie (RTC) v reálnom čase osi %2

Cause of error

Pre funkciu spájania v reálnom čase nebol zadaný žiadny platný príkaz pre zatvorenie, prípadne otvorenie spojenia.

Error correction

- Skontrolujte program NC a prípadne ho skorigujte
– Upovedomte výrobcu stroja


Error description 230-010C

Error message

Chyba spínacej funkcie (RTC) v reálnom čase osi %2

Cause of error

Program PLC sa pokúsil otvoriť funkciu spájania aktivovanú prostredníctvom NC alebo sa program NC pokúsil otvoriť funkciu spájania aktivovanú prostredníctvom PLC.

Error correction

- Skontrolujte program NC a prípadne ho skorigujte
– Upovedomte výrobcu stroja


Error description 230-010D

Error message

Chyba spínacej funkcie (RTC) v reálnom čase osi %2

Cause of error

Pri kompilovaní funkcie sa vyskytla chyba (pozri softvérové tlačidlo INTERNÉ INFORMÁCIE).

Error correction

- Skontrolujte aktivujúcu funkciu spájania v reálnom čase (RTC)
– Upovedomte zákaznícku službu


Error description 230-010E

Error message

Chyba spínacej funkcie (RTC) v reálnom čase osi %2

Cause of error

Pre zatvorenie funkcie spájania v reálnom čase (RTC) nebola v konfigurácii uvedená žiadna funkcia.

Error correction

- Skontrolujte funkciu pod CfgRtCoupling/function a prípadne ju prispôsobte
– Upovedomte výrobcu stroja


Error description 230-010F

Error message

Chyba spínacej funkcie (RTC) v reálnom čase osi %2

Cause of error

Aktívna funkcia spájania v reálnom čase (RTC) spôsobila chybu doby výpočtu. (napríklad sqrt(-1) )

Error correction

- Skontrolujte aktivovanú funkciu v konfigurácii stroja (CfgRtCoupling/function)
– Upovedomte výrobcu stroja


Error description 230-0110

Error message

Možnosť pre spojovacie funkcie nie je povolená

Cause of error

Bol zadaný príkaz na spojenie, potrebná softvérová moznost vsak nie je uvolnená.

Error correction

- Uvolnite moznost #135 (synchronizacné funkcie)


Error description 230-0111

Error message

Chyba vo väzbovej funkcii v reálnom čase (RTC) osi %2

Cause of error

Na zatvorenie väzbovej funkcie v reálnom čase (RTC) bola uvedená príliš dlhá funkcia.

Error correction

- Skontrolujte funkciu pod CfgRtCoupling/function a prípadne ju prispôsobte
- Ak PLC prednastavil vzorec, skontrolujte program PLC
– Upovedomte výrobcu stroja


Error description 230-0112

Error message

V aktívnom DCM je naprogramovaná väzba RTC. Deaktivovať DCM?

Cause of error

Pri aktívnom monitorovaní kolízie DCM ste spustili väzbovú funkciu v reálnom čase (RTC).
Pozor: DCM musíte deaktivovať!

Error correction

Stlačte Štart NC na potvrdenie deaktivovania DCM a na ďalšie spracovanie programu.


Error description 230-0113

Error message

V aktívnom DCM je naprogramovaná väzba RTC

Cause of error

Pri aktívnom monitorovaní kolízie DCM ste spustili väzbovú funkciu v reálnom čase (RTC).
Spracovanie NC programu sa prerušilo.

Error correction

Upravte NC program:
Deaktivujte DCM, keď sa má väzbová funkcia v reálnom čase RTC spúšťať pomocou cyklu.


Error description 230-0115

Error message

Chybný vzorec

Cause of error

Chybný vzorec v entite RTCanalog

Error correction

– Skontrolujte konfiguráciu a v prípade potreby ju upravte
– Informujte zákaznícky servis


Error description 230-0116

Error message

Rozšírená kontrola koncových spínačov %2 +

Cause of error

Kompenzačný pohyb prechádza rozšírený pozitívny koncový spínač

Error correction

– Skontrolujte kompenzácie
– Informujte zákaznícky servis


Error description 230-0117

Error message

Rozšírená kontrola koncových spínačov %2 -

Cause of error

Kompenzačný pohyb prechádza rozšírený negatívny koncový spínač

Error correction

– Skontrolujte kompenzácie
– Informujte zákaznícky servis


Error description 230-011A

Error message

Chyba doby chodu pri výpočte vzorca offsetForM19

Cause of error

Aktívny vzorec pre offsetForM19 zapríčinil chybu doby chodu, napr. sqrt(-1).

Error correction

Skontrolujte aktivovanú funkciu v konfigurácii stroja (CfgSpindle/offsetForM19)


Error description 230-011B

Error message

Neplatný vzorec v offsetForM19

Cause of error

Do parametra stroja offsetForM19 ste zadali vzorec, ktorý obsahuje neplatné znaky.

Error correction

Skontrolujte a skorigujte vstupnú hodnotu v parametri offsetForM19


Error description 230-015E

Error message

Inicializácia dotykového systému je chybná

Cause of error

3D dotyková sonda: Prevzatie skutočných hodnôt polohy potvrdilo CC s chybou.

Error correction

- Upovedomte zákaznícku službu.


Error description 230-0190

Error message

Pol.odch. je príliš veľká %2

Cause of error

Vlečná vzdialenosť presunutej osi je väčšia ako hodnota zadaná v konfiguračnom dátume Axes > ParameterSets > ???? > CfgPosControl > servoLagMin1 / servoLagMax1.
„????“ zastupuje názov príslušného bloku parametrov.

Error correction

- Znížte obrábací posuv, zvýšte otáčky.
- Odstráňte možné zdroje otrasov.
- Pri častejšom výskyte: oboznámte zákaznícku službu.


Error description 230-0192

Error message

Pol.odch. je príliš veľká %2

Cause of error

Vlečná vzdialenosť presunutej osi je väčšia ako hodnota zadaná v konfiguračnom dátume Axes > ParameterSets > ???? > CfgPosControl > servoLagMin2 / servoLagMax2.
„????“ zastupuje názov príslušného bloku parametrov.

Error correction

- Znížte obrábací posuv, zvýšte otáčky.
- Odstráňte možné zdroje otrasov.
- Pri častejšom výskyte: oboznámte zákaznícku službu.


Error description 230-0193

Error message

Zar. na mer. pol. %2: amp. primalá

Cause of error

Amplitúda signálu zar. na meranie polohy je príliš malá, resp. je aktívny signál znečistenia.

Error correction

Skontrolujte amplitúdu signálu zar. na meranie polohy.


Error description 230-0194

Error message

Zar. na mer. pol. %2: frekv. privys.

Cause of error

Na vstupe zar. na meranie polohy bola prekročená maximálna vstupná frekvencia.

Error correction

Skontrolujte frekvenciu signálu zar. na meranie polohy.


Error description 230-0195

Error message

Nulový impulzný odstup - merací systém %2 je chybný

Cause of error

Porucha meracieho systému

Error correction

Vymeňte merací systém


Error description 230-0196

Error message

Porucha zar. na mer. pol. %2

Cause of error

Nesúhlas pri porovnaní absolútnej a inkrementálnej polohy.

Error correction

Upovedomte zákaznícku službu


Error description 230-0197

Error message

Nulový impulzný odstup - merací systém %2 je chybný

Cause of error

Rozpor pri porovnaní absolútnej a prírastkovej polohy.

Error correction

Upovedomte zákaznícku službu


Error description 230-0198

Error message

Cieľ. hodn. otáčok priveľká %2

Cause of error

Bola vypočítaná príliš vysoká hodnota požad. otáčok.
Analógové osi: Max. požad. hodn. +- 10 V
Analógové vreteno: Max. požad. hodn. +- 10 V
Digitálne osi a vreteno: Max. požad. hodn. = max. ot. motora
- Stroj viac nedosiahne nastavené rampy zrýchlenia a zabrzdenia
- Hardvérová chyba v regulačnom okruhu

Error correction

- Pri analógových osiach: Skontrolujte servo
- Oboznámte zákaznícku službu.


Error description 230-0199

Error message

Sledovanie pohybu %2

Cause of error

Monitorovanie pohybu: Požad. otáčky = 0, skut. otáčky = 0, akčná premenná > 0 ==> Os je mechanicky zablokovaná alebo porovnanie polohy snímača motora sa nezhoduje s ext. snímačom polohy

Error correction

Skontrolujte parameter Axes->ParameterSets->????->CfgEncoderMonitor->movementThresh old "????" označuje aktuálny názov sady parametrov
- Upovedomte zákaznícku službu.


Error description 230-019A

Error message

Sledovanie nečinnosti %2

Cause of error

Odchýlka polohy v odstavení je väčšia ako hodnota definovaná v parametri stroja Osi -> Sady parametrov -> ???? -> CfgControllerAuxil -> checkPosStand still. "????" označuje aktuálny názov sady parametrov

Error correction

Upovedomte zákaznícku službu.


Error description 230-019B

Error message

%2 nedosahuje regulačné okno

Cause of error

Parameter stroja Axes->ParameterSets->????->CfgControllerTol->posTolerance polohy je nastavená príliš nízko.
"????" označuje aktuálny názov sady parametrov

Error correction

Zväčšite hodnotu


Error description 230-019C

Error message

Vlečný odstup odpojenej osi (%2) je príliš veľký

Cause of error

Vypnutá os bola pohnutá

Error correction

Po vypnutí osi musí byť táto zablokovaná. Alebo vypnite parameter Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor. Opatrne, nevypínajte pre visiace osi "????" označuje aktuálny názov sady parametrov


Error description 230-019D

Error message

Dotyk sys. nepripravený

Cause of error

- Dotyková sonda nie je pripojená.
- Batéria v dotykovej sonde je vybitá.
- Bez spojenia medzi IR dotykovou sondou a prijímacou jednotkou.

Error correction

- Pripojte dotykovú sondu.
- Vymeňte batériu.
- Vyčistite prijímaciu jednotku.
Na umožnenie výmeny chybnej dotykovej sondy:
1. V prevádzkovom režim "Ručne" stlačte pomocné tlačidlo "Monit. dotyk. s. vyp.".
2. Vymažte chybový oznam
3. ToolCall vykonajte na inom nástroji.
Pozor: Do nasledujúceho ToolCall alebo merania nie je aktívne monitorovanie dotykovej sondy, t. z. NC nerozpozná kolíziu s dotykovou sondou!


Error description 230-019E

Error message

Výmena batérie dotyk. sys.

Cause of error

Batéria v dotykovej sonde je vybitá.

Error correction

Vymeňte batériu.


Error description 230-019F

Error message

CC index pre %1 je príliš veľký

Cause of error

V hardvérovom vybavení tohto ovládania je v porovnaní s konfiguráciou pre túto os obsiahnutých menej procesorov regulátora otáčok

Error correction

Skontrolujte parametre v Entity Axes->ParameterSets->????->CfgAxisHardware
"????" označuje aktuálny názov sady parametrov


Error description 230-01A0

Error message

Index osi na CC je príliš veľký

Cause of error

Index osi na CC je definovaný parametrom selEncoderIn. CC má však v porovnaní s konfiguráciou menej osí.

Error correction

Rozdeľte osi na viacero CC (ak sú dostupné)


Error description 230-01A1

Error message

Vstup pre prístroj merania polohy (%1) nie je k dispozícii

Cause of error

Vstup prístroja na meranie polohy uvedenej osi je nakonfigurovaný nesprávne.

Error correction

Skontrolujte konfiguráciu osi:
– CfgAxisHardware/posEncoderInput


Error description 230-01A2

Error message

Endat-merací prístroj (%2) hlási chybu

Cause of error

Chybný pripojený merací prístroj EnDat alebo jeho kábel

Error correction

Skontrolujte merací prístroj EnDat, kábel meracieho prístroja


Error description 230-01A3

Error message

Absolútna skutočná poloha osi (%2) sa neprevezme

Cause of error

Nemá sa prevziať aktuálna poloha Endat (zadanie používateľa)

Error correction

Skontrolujte merací prístroj EnDat, kábel meracieho prístroja
príp. Vymeňte merací prístroj


Error description 230-01A4

Error message

Endat-merací prístroj (%2) hlási odlišné vyriešenie

Cause of error

Rozlíšenie hlásené pripojeným meracím prístrojom EnDat sa nezhoduje s rozlíšením definovaným v parametroch stroja

Error correction

Skontrolujte parametre stroja meracieho prístroja


Error description 230-01A5

Error message

Endat-merací prístroj (%2) hlási chybnú pozíciu

Cause of error

Chybný pripojený merací prístroj EnDat alebo jeho kábel

Error correction

Skontrolujte merací prístroj EnDat, kábel meracieho prístroja


Error description 230-01A6

Error message

%2 nedosahuje počet otáčok

Cause of error

Parameter stroja Axes->ParameterSets->????->CfgControllerTol->speedTolerance je nastavený príliš nízko. "????" označuje aktuálny názov sady parametrov

Error correction

Zväčšite hodnotu


Error description 230-01AB

Error message

Pohon na pohyb (%2) nie je zapnutý

Cause of error

NC program alebo polohovanie PLC majú pohybovať nezapojeným pohonom.

Error correction

Skontrolujte program PLC


Error description 230-01AC

Error message

Pohon na pohyb (%2) nie je v reg. polohy

Cause of error

Z programu NC alebo polohovaním PLC budú vytvorené požadované hodnoty polohy pre pohon, ktorý nie je v riadení polohy

Error correction

Skontrolujte program PLC


Error description 230-01AD

Error message

Vysoká odchýlka v zapínacej polohe osi %2

Cause of error

Zapínacia poloha tejto osi sa príliš odlišuje
(CfgReferencing -> endatDiff) od poslednej uloženej polohy.

Error correction

Skontrolujte aktuálnu polohu, príp. zväčšite parameter


Error description 230-01AE

Error message

Popis hardware pre os %2 zmenený.
Poloha príp. neplatná.

Cause of error

Zmenené parametre popisu hardvéru tejto osi.
Uložené polohy nie sú platné.

Error correction

Skontrolujte aktuálnu polohu


Error description 230-01AF

Error message

Konfigurácia meracieho prístroja osi %1 je chybná

Cause of error

Chybná konfigurácia meracieho prístroja osi

Error correction

Konfigurácia meracieho zariadenia nie je vhodná pre použitý hardvér.
Rešpektujte technickú príručku


Error description 230-01B0

Error message

Chybné polohovanie vretena (%2)

Cause of error

Polohovanie vretena sa nedalo riadne ukončiť.

Error correction

Parameter stroja Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed je nastavený príliš nízko.
"????" označuje aktuálny názov sady parametrov


Error description 230-01B1

Error message

MC softvér sa nehodí k CC softvéru

Cause of error

Chybná kombinácia softvéru CC a MC.

Error correction

Upovedomte zákaznícku službu


Error description 230-01B2

Error message

Konfigurácia digitálnych osí nie je bez CC možná

Cause of error

Bez CC sa dajú konfigurovať len analógové osi.

Error correction

Upovedomte zákaznícku službu, resp. Zmeňte konfiguráciu.


Error description 230-01B3

Error message

S-RAM obsahy osi %2 sú neplatné.

Cause of error

Pozičné hodnoty osi uložené v S-RAM nie sú platné.

Error correction

Skontrolujte aktuálnu polohu


Error description 230-01B4

Error message

Je prekročený maximálny rozsah pojazdu osi Endat.

Cause of error

Os musíte znovu nastaviť.

Error correction

Znovu stanovte parameter CfgReferencing -> refPosition


Error description 230-01B5

Error message

Rozsah pojazdu osi Endat bol prekročený vo vypnutom stave.

Cause of error

Skontrolujte polohu osi.

Error correction

Prípadne znovu stanovte parameter CfgReferencing -> refPosition


Error description 230-01B6

Error message

%2 nedosiahne okno synchronizácie

Cause of error

Parameter stroja Axes->ParameterSets->????->CfgControllerTol->syncTolerance je nastavený príliš nízko. "????" označuje aktuálny názov sady parametrov

Error correction

Zväčšite hodnotu


Error description 230-01B7

Error message

Nie je povolené prepnutie meracieho prístroja osi (%2) v regulácii polohy.

Cause of error

Pred prepnutím mer. zar. polohy musí PLC vypnúť pohon.

Error correction

Skontrolujte program NC, skontrolujte program PLC


Error description 230-01B8

Error message

Pre jednu os (%2) nesmú byť nakonfigurované dva meracie prístroje Endat.

Cause of error

Ak pre os nakonfigurujete meracie zariadenie Endat, musíte pre neho zapísať do bloku parametrov index 0.
Pre každú os je povolené len jedno meracie zar. Endat.

Error correction

- Zmeňte konfiguráciu (poradie blokov parametrov).
- Zmeňte HW konfiguráciu (meracie zariadenia).


Error description 230-01B9

Error message

Vstup X%2 pre os %3 je už zadaný pre inú os.

Cause of error

Parameter CfgAxes->ParamSet->..->posEncoderInput odkazuje na vstup, ktorý je už obsadený inou osou.

Error correction

- Skontrolujte vstupy mer. zar.
- Ak nie je os vybavená zar. na meranie polohy, zadajte hodnotu "none".


Error description 230-01BA

Error message

Vstup X%2 pre os %3 je už zadaný pre inú os.

Cause of error

Parameter CfgAxes->ParamSet->..->speedEncoderInput odkazuje na vstup, ktorý je už obsadený inou osou.

Error correction

- Skontrolujte vstupy mer. zar.
- Ak nie je os vybavená otáčkomerom, zadajte hodnotu "none".


Error description 230-01BB

Error message

Vstup X%2 pre os %3 je už zadaný pre inú os.

Cause of error

Parameter CfgAxes->ParamSet->..->pwmSignalOutput odkazuje na vstup, ktorý je už obsadený inou osou.

Error correction

- Skontrolujte zapojenie.
- Ak nie je os vybavená výstupom PWM, zadajte hodnotu "none".


Error description 230-01BC

Error message

Chyba v riadení modulu SPI

Cause of error

Pri prenose dát snímača z alebo do modulu SPI (modul %2) sa vyskytla chyba

Error correction

- Skontrolujte zapojenie.
- Upovedomte zákaznícku službu


Error description 230-01BD

Error message

Vreteno (%2) bez snímača polohy

Cause of error

Vybraná funkcia (polohovanie vretena, synchr. chod, závit atď.) podmieňuje snímač polohy podieľajúceho sa vretena.
Nie je však nakonfigurovaný žiaden snímač polohy

Error correction

Skontrolujte program NC


Error description 230-01BE

Error message

AxisMode a AxisHw pre os (%2) vzájomne nevhodné

Cause of error

Nepovolená kombinácia
Axes->PhysicalAxes->CfgAxis->axisMode a
Axes->PhysicalAxes->CfgAxis->axisHw je nakonfigurovaná.
Povolené kombinácie sú:
- AxisMode = NotActive =>
axisHw = všetko povolené
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

Skontrolujte konfiguráciu


Error description 230-01BF

Error message

Typ snímača nepovolený pre os (%2)

Cause of error

Nepovolená kombinácia
Axes->PhysicalAxes->CfgAxis->axisHw a
Axes->ParameterSets->CfgAxisHardware->posEncoderType je nakonfigurované.
Povolené kombinácie sú:
axisHw = InOutCC
CC422 - snímač motora a všetky snímače polohy pripojené na MC
CC424 - snímač motora a všetky snímače polohy pripojené na CC
CC520 - snímač motora a všetky snímače polohy pripojené na CC
axisHw = AnalogMC
Všetky snímače polohy pripojené na MC
axisHw = AnalogCC
Všetky snímače polohy pripojené na CC
axisHw = DisplayMC
Všetky snímače polohy pripojené na MC
axisHw = DisplayCC
Všetky snímače polohy pripojené na CC
axisHw = ManualMC
Všetky snímače polohy pripojené na MC
axisHw = ManualCC
Všetky snímače polohy pripojené na CC
axisHw = ProfiNet
Snímač motora a všetky snímače polohy pripojené na ProfiNet

Error correction

Skontrolujte konfiguráciu


Error description 230-01C0

Error message

Analógový výstup osi %2 obsadený dvakrát

Cause of error

Viacero osí sa pokúša súčasne o zápis do analógového výstupu.

Error correction

Skontrolujte program PLC.
Ak využíva analógový výstup viacero osí, smie byť zapnutá vždy iba jedna.


Error description 230-01C1

Error message

Neznámy typ mer. dotykovej sondy

Cause of error

Z tabuľky dotykových sond bol vybraný neznámy typ dotykovej sondy.

Error correction

Skontrolujte tabuľku dotyk. sond.


Error description 230-01C2

Error message

Vreteno (%2) je bez referencie

Cause of error

Bol zadaný príkaz na synchrónny chod vretien, referencie však nie sú nastavené pre všetky vretená. Synchrónny chod vretien sa dá zapnúť iba po prechádzajúcom nastavení referencií pre všetky relevantné vretená.

Error correction

- Nastavte referencie vretien
- Skontrolujte NC, resp. PLC program


Error description 230-01C3

Error message

NÚDZOVÉ ZASTAVENIE chybné (%2)

Cause of error

Interný alebo externý obvod núdzového vypnutia je chybný.
- Príliš dlhé časy zapnutia zúčastnených relé v reťazi medzi "Výstup, ovládanie pripravené na prevádzku" a "Spätné hlásenie, ovládanie je pripravené na prevádzku" počas núdzového vypnutia, príp. rutinného zapnutia.
- zlomený drôt, zlé kontakty

Error correction

Skontrolujte obvod núdzového vypnutia.
- skontrolujte/vymeňte zúčastnené relé v rozvodnej skrini
- skontrolujte/obnovte kontakty/kabeláž
- oboznámte zákaznícku službu


Error description 230-01C4

Error message

Chýba riad. napätie pre relé

Cause of error

Chybové hlásenie po prerušení napájania.

Error correction

- Riadiace napätie zapnite samostatne
- Kontrola zapojenia v skriň. rozvádzači
- Kontrola tlačidla "Riadiace napätie ZAP."


Error description 230-01C5

Error message

Po stiahnutí SW sa už CC nehlási

Cause of error

Existujúce CC po stiahnutí riadiaceho softvéru neodpovedá.

Error correction

Porucha CC Vymeňte hardvér


Error description 230-01C6

Error message

Možnosť pre 2-rýchlost. reg. okruhy nie je uvoľnená

Cause of error

Bol konfigurovaný 2-rýchlostný riadiaci okruh, možnosť však nebola uvoľnená.
Pre riadiaci okruh bol aktivovaný jednoduchý výpočtový výkon (jednorýchlostný).

Error correction

Skontrolujte parameter CfgAxisHardware->ctrlPerformance


Error description 230-01C7

Error message

Chybná komunikácia medzi MC a CC

Cause of error

Pri komunikácii HSCI medzi počítačovou jednotkou MC a riadiacou jednotkou CC sa vyskytla chyba.

Error correction

Oboznámte zákaznícku službu


Error description 230-01C8

Error message

Časový limit pri spracovaní príkazu CC

Cause of error

CC bol poverený príkazmi a nepotvrdil ich.

Error correction

- Rešpektujte ďalšie hlásenia
- Odstráňte chybu konfigurácie
- Ak sa táto chyba vyskytne bez chyby konfigurácie:
Regulačná jednotka má za určitých okolností poruchu. Vymeňte hardvér


Error description 230-01C9

Error message

Možnosť pre momentálne riadenie Master-Slave nie je uvoľnená

Cause of error

Nakonfigurovali a aktivovali ste aktuálne riadenie hlavnej a vedľajšej osi, ale neuvoľnili ste potrebnú softvérovú možnosť.

Error correction

- Skontrolujte parameter CfgAxisCoupling
- Uvoľnite možnosť softvéru


Error description 230-01CA

Error message

Vypnutie po NC zastavení kvôli chybe %2

Cause of error

Stroj sa po zastavení NC vypne.
Dôvod: Chyba CC

Error correction

Dodržiavajte informácie pre odstránenie zobrazenej CC chyby.


Error description 230-01CB

Error message

Výstup osi %2 obsadený dvakrát

Cause of error

Viacero osí sa pokúša súčasne o zápis do výstupu.

Error correction

- Skontrolujte program PLC
Ak využíva výstup viacero osí, smie byť zapnutá vždy iba jedna.


Error description 230-01CC

Error message

Vstup osi %2 obsadený dvakrát

Cause of error

Viacero osí súčasne sa pokúša čítať z jedného vstupu.

Error correction

- Skontrolujte program PLC
Ak využíva rovnaký vstup viacero osí, smie byť zapnutá vždy iba jedna.


Error description 230-01CD

Error message

Nesprávne priradenie konektora osi %2

Cause of error

Pri CC 424 príp. CC 61xx existuje pevné priradenie medzi vstupom meracieho prístroja otáčok a výstupom PWM. Parametre speedEncoderInput a pwmSignalOutput obsahujú neprípustné priradenie konektora. Prípustné priradenia konektora:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Skontrolujte a príp. zmeňte konfiguráciu osí.


Error description 230-01CE

Error message

Parametre stroja zmenené z TNCOPT

Cause of error


Error description 230-01CF

Error message

Vypnutie po NC zastavení kvôli chybe %2

Cause of error

Stroj sa po zastavení Stop NC vypol.
Dôvod: chyba PLCr

Error correction

Rešpektujte ďalšie informácie na odstránenie uvedené pri zobrazenej chybe PLC.


Error description 230-01F4

Error message

PLC: Čas. limit

Cause of error

Runtime chyba PLC:
- Spracovanie cyklicky prebiehajúcej časti programu trvalo príliš dlho. Musí sa skontrolovať štruktúra podprogramov, prípadne sa časovo náročné časti programu musia spustiť ako SUBMIT-Job.
- Indikovaný čas procesu sa podľa okolností predlžuje pri dátovom prenose a v režime ručného kolieska. V prípade pochybností navoľte súčasne režim ručného kolieska a spustite dátový prenos s max. prenosovou rýchlosťou. Potom v okne PLC programovanie
skontrolujte "MAXIMÁLNY ČAS PROCESU". Nemali by sa objaviť hodnoty nad 150 % (bezpečná rezerva pre nepriaznivé prevádzkové podmienky!).

Error correction

Zmeňte program PLC.


Error description 230-01F5

Error message

Spustenie snímacieho cyklu s už vychýleným dotykom

Cause of error

Pokúsili ste sa spustiť snímací cyklus, hoci je snímací hrot ešte vychýlený.

Error correction

Zväčšite spätnú dráhu


Error description 230-01F6

Error message

LookAhead: time out

Cause of error

Chyba časového chodu LookAhead

Error correction

Upovedomte zákaznícku službu


Error description 230-01F7

Error message

Rýchle vstupy boli nesprávne konfigurované

Cause of error

Môžu sa využívať len vstupy I0 až I31 a I128 až I152.

Error correction

Skontrolujte konfiguráciu


Error description 230-0226

Error message

Client s týmto ThreadId je už pri CfgServer prihlásený.

Cause of error

Error correction

Upovedomte zákaznícku službu


Error description 230-0227

Error message

Konfiguračný server nie je pripravený

Cause of error

Error correction

Upovedomte zákaznícku službu


Error description 230-0228

Error message

Entity %2 chýba v parametroch stroja

Cause of error

V konfigurácii chýba potrebný parameter

Error correction

Skontrolujte konfiguráciu


Error description 230-0229

Error message

Entity %2 chýba v parametroch stroja pre os %3

Cause of error

V konfigurácii chýba potrebný parameter

Error correction

Skontrolujte konfiguráciu
Ak by mala mať táto os viac blokov parametrov, nesmie byť okrem 0-tého bloku úplný žiaden iný blok.
Prirodzene, v konfiguračnom dátume CfgKeySynonym->key musí byť zaznamenaný rozšírený kľúč bloku parametrov a v konfiguračnom dátume CfgKeySynonym->relatedTo príslušný kľúč základného bloku.


Error description 230-022A

Error message

Výkonový diel %2 sa v tabuľke nenašiel

Cause of error

Zadaná výkonová časť nie je uvedená v tabuľke výkonových častí.

Error correction

- Upovedomte zákaznícku službu.
- Skontrolujte v tabuľke názov motora a výkonovej časti


Error description 230-022B

Error message

Výkonový diel tabuľky nie je čitateľný

Cause of error

Tabuľka výkonových častí sa nenašla alebo sa nedá čítať.

Error correction

- Do servera SQL bol zadaný súbor tabuliek, ktorý obsahuje syntakticky chybný názov súboru.
Názov súboru tabuľky musí na prvom mieste obsahovať minimálne jedno písmeno,
Príklad: M123.D Zmeňte názov súboru tabuľky.
- Skontrolujte adresár tabuľky výkonových častí
- Skontrolujte tabuľku výkonových častí


Error description 230-022C

Error message

Motor (%2) sa v tabuľke motora nenašiel

Cause of error

Zadaný motor nie je obsiahnutý v tabuľke motorov.

Error correction

- Skontrolujte priradenia motora osí
- Skontrolujte záznamy v tabuľke motorov, najmä či stĺpec MODE obsahuje korektnú hodnotu
- Informujte zákaznícky servis


Error description 230-022D

Error message

Tabuľka motora (%2) nie je čitateľná

Cause of error

Zadaná tabuľka motora sa nenašla alebo sa nedá čítať.
Názov súboru zadaný pre tabuľku motora je syntakticky chybný. Aby server SQL riadenia mohol načítať súbor, musí názov súboru s tabuľkou obsahovať na prvom mieste aspoň jedno písmeno, napríklad: MOTOR123.MOT
Rešpektujte ďalšie zobrazené hlásenia o príčine chyby.

Error correction

- Opravte názov súboru s tabuľkou motora
- Skontrolujte adresár tabuľky motora
- Skontrolujte tabuľku motora
- Skontrolujte, či tabuľka obsahuje všetky potrebné stĺpce
- Informujte zákaznícky servis


Error description 230-022E

Error message

Bez spojenia so serverom SQL

Cause of error

Bez spojenia so serverom SQL

Error correction

Upovedomte zákaznícku službu


Error description 230-022F

Error message

Os (%2) sa v kompenzačnej tabuľke nenašla

Cause of error

Dáta zadanej osi sa nenašli v kompenzačnej tabuľke.

Error correction

- Skontrolujte kompenzačnú tabuľku. Zadaná os musí byť dostupná v kompenzačnej tabuľke vo forme stĺpca.
- Upovedomte zákaznícku službu.


Error description 230-0230

Error message

Syntax v kompenzačnej tabuľke (%2) je chybná

Cause of error

Dáta zadanej kompenzačnej tabuľky sa nedajú čítať.

Error correction

- Skontrolujte konfiguračnú tabuľku (*.cma).
- Skontrolujte kompenzačnú tabuľku (*.com).
Tabuľka smie obsahovať až do 1024 oporných bodov (riadkov).
Do stĺpca AXISPOS prvého a posledného riadka musí byť zaznamenaný začiatok a koniec oblasti obrysu vzhľadom na nulový bod stroja.
Polohy oporných bodov ležiace medzi tým vypočíta ovládanie interne a nemusíte ich zadávať.
Ak do stĺpca AXISPOS zadáte voliteľné hodnoty polohy, musia sa dodržať hodnoty s rovnakými odstupmi.
V prípade potreby zaznamenajte do stĺpca BACKLASH korekčné hodnoty, ktoré boli namerané pri zápornom smere posuvu.
Do stĺpca príslušnej osi zaznamenajte korekčné hodnoty, ktoré patria oporným bodom.
- Oboznámte zákaznícku službu.


Error description 230-0231

Error message

Kompenzačná tabuľka (%2) nie je čitateľná

Cause of error

Zadaná kompenzačná tabuľka sa nenašla alebo sa nedá čítať.

Error correction

- Skontrolujte adresár a názov konfiguračnej tabuľky, ktoré sú uložené v konfiguračnom editore pomocou kľúčového slova "TABCMA".
- Skontrolujte adresár kompenzačnej tabuľky, ktorá je uložená v konfiguračnom editore pomocou kľúčového slova "oemTable".
- Tabuľky priradené osiam v konfiguračnej tabuľke musia byť dostupné v adresári kompenzačných tabuliek.
- Do servera SQL bol zadaný súbor tabuliek, ktorý obsahuje syntakticky chybný názov súboru.
Názov súboru tabuľky musí na prvom mieste obsahovať minimálne jedno písmeno,
Príklad: M123.D Zmeňte názov súboru tabuľky.
- Skontrolujte konfiguračnú tabuľku (*.cma).
- Skontrolujte kompenzačnú tabuľku (*.com).
- Upovedomte zákaznícku službu.


Error description 230-0232

Error message

Názov bloku parametrov (%2) pre os (%3) je už zadaný

Cause of error

Dve alebo viacero osí sa vzťahuje na rovnaký blok parametrov

Error correction

Názvy bloku parametrov musia byť pre každú os jednoznačné


Error description 230-0233

Error message

Priveľa záznamov parametrov pre os %2

Cause of error

Pre os sa vyžaduje viac blokov parametrov,
ako je povolené

Error correction

Pre os pripojte menej blokov parametrov


Error description 230-0234

Error message

Po vymazaní Entity musí byť ovládanie nanovo spustené

Cause of error

Parameter Entity osi bol vymazaný

Error correction

Reštartujte ovládanie


Error description 230-0235

Error message

Polohovanie osi %2 bolo pre rekonfiguráciu zastavené.

Cause of error

Bol zaznamenaný pokus o zmenu parametra pohybujúcej sa osi.

Error correction

Os bola zastavená


Error description 230-0236

Error message

Timeout pri zastavovaní osi %2

Cause of error

Bol zaznamenaný pokus o zmenu parametra pohybujúcej sa osi.

Error correction

Os bola zastavená


Error description 230-0237

Error message

Vreteno nenakonfigurované ako os Modulo (os %2)

Cause of error

Ako vreteno bola definovaná jedna os, ktorá nebola nakonfigurovaná ako os Modulo.
Jedno vreteno musí byť zásadne nakonfigurované ako os Modulo.

Error correction

Skontrolujte a príp. upravte parameter CfgAxis->isModulo


Error description 230-0238

Error message

Fatálna chyba v konfigurácii: Cyklické opracovanie bolo zastavené

Cause of error

V konfigurácii sa vyskytla závažná chyba, ktorá znemožňuje normálnu prevádzku ovládania.

Error correction

Skontrolujte konfiguráciu


Error description 230-0239

Error message

Názov (%2) pre os (%3) nie je platný

Cause of error

Dve alebo viacero osí sa vzťahuje na rovnaký kľúč osi alebo bol v System->CfgAxes->axisList zadaný neplatný kľúč

Error correction

Názvy musia byť pre všetky osi jednoznačné a platné.


Error description 230-023A

Error message

Neplatná konfigurácia osí pre os %2

Cause of error

Táto chyba môže mať viacero príčin:
1. V CfgOs -> axisMode je nakonfig. NotAllowed
2. V CfgOs -> axisMode je nakonfig. Active, avšak táto os nemá žiadny blok parametrov
3. V CfgOs -> axisMode je nakonfig. Virtual, v CfgOs -> axisHw však niečo iné ako None

Error correction

Skontrolujte kombináciu parametrov


Error description 230-023B

Error message

Fatálna chyba v interpolátore: Cykl. spracov. zastavené

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Nepodarilo sa nájsť napájací modul %2 v tabuľke

Cause of error

Zadaný napájací modul nie je uvedený v tabuľke napájacích modulov.

Error correction

– Upovedomte zákaznícku službu.
– Skontrolujte názov napájacieho modulu v tabuľke


Error description 230-023D

Error message

Načítanie tabuľky napájacích modulov nie je možné

Cause of error

Nebolo možné nájsť alebo prečítať tabuľku napájacieho modulu.
Ovládanie nemôže prečítať názov súboru tabuľky napájacieho modulu.
Názov súboru musí na prvom mieste obsahovať aspoň jedno písmeno.

Error correction

- Skontrolujte informácie o ceste pre tabuľku napájacieho modulu CfgTablePath (Keys SUPPLY resp. SUPPLY_OEM)
- Skontrolujte adresár tabuľky napájacieho modulu
- Skontrolujte tabuľku napájacieho modulu, prípadne upravte názov súboru.


Error description 230-02BC

Error message

Orientovanie s nereferenčným vretenom

Cause of error

Orientácia vretena sa má vykonať s vretenom s ešte nenastavenými referenciami

Error correction

- Skontrolujte program NC
- Nastavte referencie vretena
- Parameter Axis->ParamSets->(Spindle)->CfgReferencing->refType musíte nastaviť na "without Switch and on the fly", aby sa automaticky nastavili referencie vretena.


Error description 230-02BD

Error message

Dotykový hrot vychýlený

Cause of error

Dotykový hrot je vychýlený už pri spustení snímacieho cyklu.

Error correction

- Vysuňte dotykovú sondu, znovu spustite snímací cyklus.
- Pri opakovaní tejto chyby nechajte skontrolovať dotykovú sondu, či nie je poškodená.
- Ak je to nutné, Upovedomte zákaznícku službu.


Error description 230-02BF

Error message

Ručné koliesko?

Cause of error

- Nie je zapojené elektronické ručné koliesko.
- V parametri stroja System->CfgHandwheel->wheelType je vybrané nesprávne ručné koliesko.
- Porucha alebo nesprávne prenosové vedenie.

Error correction

- Pripojte ručné koliesko cez káblový adaptér.
- Skontrolujte parameter stroja Systém->CfgHandwheel->wheelType.
- Skontrolujte poškodenie prenosového vedenia.


Error description 230-02C0

Error message

Je naprogramovaná príliš nízka rýchlosť pre os %2

Cause of error

Polohovaním PLC bola pre túto os naprogramovaná príliš nízka rýchlosť.

Error correction

Naprogramujte vyššiu rýchlosť alebo skontrolujte parameter stroja Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" označuje aktuálny názov sady parametrov


Error description 230-02C1

Error message

Je naprogramovaný príliš nízky počet otáčok pre hriadeľ ("%2")

Cause of error

Polohovaním PLC boli pre túto os naprogramované príliš nízke otáčky.

Error correction

Naprogramujte vyššie otáčky alebo skontrolujte parameter stroja Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" označuje aktuálny názov sady parametrov


Error description 230-02C2

Error message

Opätovné nabehnutie do závitového cyklu nie je povolené.

Cause of error

Pokúsili ste sa v závitovom cykle zaviesť do naklonenej roviny opracovania.

Error correction

Pri závitových cykloch zásadne opäť nabehnite len v smere osi nástroja.


Error description 230-02EE

Error message

Možnosť pre HSC filter nie je uvoľnená

Cause of error

Bol konfigurovaný filter HSC, možnosť však nebola uvoľnená.
Pre túto os bol teraz aktivovaný trojuholníkový filter.

Error correction

Konfigurujte iný typ filtra


Error description 230-02EF

Error message

Voliteľný softvér #151 Load Monitoring nie je povolený

Cause of error

V programe NC bolo naprogramované monitorovanie zaťaženia (G995, G996), no potrebný voliteľný softvér 151 Load Monitoring nie je povolený.

Error correction

- Skontrolujte program NC, prípadne ho upravte
- V prípade potreby povoľte voliteľný softvér 151 Load Monitoring
- Obráťte sa na výrobcu stroja
- Upovedomte zákaznícku službu


Error description 230-02F0

Error message

Možnosť nie je uvoľnená pre digitálne regulačné okruhy

Cause of error

Nakonfiguroval sa digitálny regulačný okruh bez uvoľnenia potrebnej možnosti v SIK ovládania.

Error correction

- Skontrolujte konfiguráciu, príp. ju upravte
- Uvoľnite možnosť
- Upovedomte výrobcu stroja


Error description 230-0327

Error message

Identifikoval sa motor Plug & Play (%2): %3

Cause of error

Pre túto os je aktívna funkcia „Plug & Play“ na automatické rozpoznávanie hnacích komponentov pomocou elektronického výrobného štítka.
Rozpoznal sa motor, ktorý sa odlišuje od aktuálnej konfigurácie.

Error correction

- Ak rozpoznaný motor patrí k tejto kombinácii osi a bloku parametrov, potvrďte dialógové okno „Plug & Play“.
- Pri nekorektnom rozpoznaní motora deaktivujte funkciu „Plug & Play“
- Upovedomte výrobcu stroja


Error description 230-0328

Error message

Identifikoval sa menič Plug & Play (%2): %3

Cause of error

Pre túto os je aktívna funkcia „Plug & Play“ na automatické rozpoznávanie hnacích komponentov pomocou elektronického výrobného štítka.
Rozpoznal sa menič, ktorý sa odlišuje od aktuálnej konfigurácie.

Error correction

- Ak rozpoznaný menič patrí k tejto kombinácii osi a bloku parametrov, potvrďte dialógové okno „Plug & Play“.
- Pri nekorektnom rozpoznaní meniča deaktivujte funkciu „Plug & Play“
- Upovedomte výrobcu stroja


Error description 230-0329

Error message

Identifikoval sa napájací modul Plug & Play (%2): %3

Cause of error

Pre túto os je aktívna funkcia „Plug & Play“ na automatické rozpoznávanie hnacích komponentov pomocou elektronického výrobného štítka.
Rozpoznal sa napájací modul, ktorý sa odlišuje od aktuálnej konfigurácie.

Error correction

- Pri korektnom rozpoznaní napájacieho modulu potvrďte dialógové okno „Plug & Play“.
- Pri nekorektnom rozpoznaní napájacieho modulu deaktivujte funkciu „Plug & Play“
- Upovedomte výrobcu stroja


Error description 230-032A

Error message

Os %1 (%2): Motor %3 sa rozpoznal a zapísal

Cause of error

Uvedený motor bol rozpoznaný funkciou Plug-And-Play a zapísal sa do konfigurácie osi v CfgServoMotor -> motName.


Error description 230-032B

Error message

Os %1 (%2): Menič %3 sa rozpoznal a zapísal

Cause of error

Uvedený menič bol rozpoznaný funkciou Plug-And-Play a zapísal sa do konfigurácie osi v CfgPowerStage -> ampName.


Error description 230-032C

Error message

Os %1 (%2): Napájací modul %3 sa rozpoznal a zapísal

Cause of error

Uvedený napájací modul bol rozpoznaný funkciou Plug-And-Play a zapísal sa do konfigurácie osi v CfgSupplyModule -> name.


Error description 230-032D

Error message

Os %1 (%2): Funkcia Plug-And-Play je pre motor deaktivovaná

Cause of error

Funkcia Plug-And-Play bola pri uvedenej osi pre motor deaktivovaná.

Error correction

- Skontrolujte konfiguráciu a použitý motor
- Funkciu Plug-And-Play môžete znovu aktivovať pomocou CfgServoMotor -> plugAndPlay


Error description 230-032E

Error message

Os %1 (%2): Funkcia Plug-And-Play je pre menič deaktivovaná

Cause of error

Funkcia Plug-And-Play bola pri uvedenej osi pre menič deaktivovaná.

Error correction

- Skontrolujte konfiguráciu a použitý menič
- Funkciu Plug-And-Play môžete znovu aktivovať pomocou CfgPowerStage -> plugAndPlay


Error description 230-032F

Error message

Os %1 (%2): Funkcia Plug-And-Play je pre napájací deaktivovaná

Cause of error

Funkcia Plug-And-Play bola pri uvedenej osi pre napájací modul deaktivovaná.

Error correction

- Skontrolujte konfiguráciu a použitý napájací modul
- Funkciu Plug-And-Play môžete znovu aktivovať pomocou CfgSupplyModule -> plugAndPlay


Error description 230-0353

Error message

Bez zaznamenávania aktuálneho monitorovacieho odseku

Cause of error

Program NC bol zmeneny v rozpore s kompatibilitou.

Error correction

Vymazte vsetky zaznamy programu NC.


Error description 230-041A

Error message

Odchýlka polohy (os %2) je príliš veľká

Cause of error

Odchýlka polohy medzi meracím systémom polohy a meracím systémom počtu otáčok je príliš veľká.

Error correction

Skontrolujte spojenie medzi snímačom polohy a snímačom počtu otáčok.


Error description 230-041B

Error message

Os %2 sa nedá zapnúť

Cause of error

Túto os má zapínať PLC, hoci bola vypnutá pomocou DriveOffGroup.

Error correction

Skontrolujte program PLC.


Error description 230-041C

Error message

Chybný bit v stave S prenosu HSCI

Cause of error

V stave HSCI-S bola objavená chyba.

Error correction

- Upovedomte zákaznícku službu.
- Ďalšie informácie o diagnóze nájdete v menu diagnózy.


Error description 230-041D

Error message

TRC: Nesprávne ovládanie; os %1

Cause of error

Kompenzačný súbor bol vygenerovaný pre iné ako práve používané ovládanie. Kopírovanie kompenzačného súboru z iného ovládania nie je prípustné.

Error correction

- Nové stanovenie kompenzačného param. pomocou TNCopt v Optimalizácia/Torque Ripple Compensation.
- Deaktivovanie kompenzácie: Zápis do konfiguračného dátumu
Axes/ParameterSets/[Keyname Parametersatz]/CfgControllerComp/compTorqueRipple vymazať.
- Oboznámte zákaznícku službu.


Error description 230-041E

Error message

TRC: Kompenzačný súbor (%1) je nečitateľný

Cause of error

Zadaný kompenzačný súbor sa nenašiel alebo sa nedá čítať.

Error correction

- Skontrolujte adresár kompenzačnej tabuľky, ktorá je uložená v konfiguračnom editore pomocou kľúčového slova "oemTable".
- Skontrolujte kompenzačnú tabuľku.
- Deaktivovanie kompenzácie: Zápis do konfiguračného dátumu
Axes/ParameterSets/[Keyname Parametersatz]/CfgControllerComp/compTorqueRipple vymazať.
- Oboznámte zákaznícku službu.


Error description 230-041F

Error message

Chyba v parametri posEncoderIncr alebo posEncoderDist (os %2)

Cause of error

Oba parametre stroja posEncoderIncr a posEncoderDist v konfiguračnom objekte CfgAxisHardware sú konfigurované nesprávne.
Aj vtedy, keď osi prevádzkujete výlučne v motorových snímačoch (bez zariadení na meranie polohy), musia oba parametre obsahovať zmysluplné hodnoty.

Error correction

- Do parametra stroja CfgAxisHardware->posEncoderIncr a CfgAxisHardware->posEncoderDist zapíšte zmysluplné hodnoty snímača polohy príp. snímača motora.


Error description 230-0420

Error message

Žiadny uhol poľa pre pohon %1

Cause of error

Nebol stanovený uhol poľa motora s nevyrovnaným meracím prístrojom.
Absolútne meracie prístroje s rozhraním EnDat:
- Uložené sériové číslo meracieho prístroja sa nehodí k meraciemu prístroju
Inkrementálne meracie prístroje:
- Uložené sériové číslo SIK sa nehodí k riadeniu SIK

Error correction

- Príp. uhol poľa stanovte v režime „Vyváženie regulátora prúdu“ (stlačte softvérové tlačidlo „FIELD ORIENT.“)
- Skontrolujte a príp. korigujte záznam „Druh meracieho systému“ v tabuľke motorov
- Skontrolujte a príp. korigujte parameter stroja motEncType.
- Skontrolujte parametre stroja motPhiRef a motEncSerialNumber, príp. do oboch parametrov zapíšte hodnotu 0, aby ste si vynútili stanovenie uhla poľa.
– Upovedomte zákaznícku službu


Error description 230-0421

Error message

Watchdog MCU/CCU rozdielny

Cause of error

MCU a CCU majú rozdielne hodnoty Watchdog.

Error correction

Upovedomte zákaznícku službu.


Error description 230-0422

Error message

Pohyb osi nie je počas výmeny filtra dovolený

Cause of error

Nesmie sa pohybovať žiadnou osou, zatiaľ čo sa mení filter.

Error correction

Upovedomte zákaznícku službu


Error description 230-0423

Error message

Konfigurácia osi %2 je chybná

Cause of error

Boli nakonfigurované pripojenia, ktorými toto CC nedisponuje.

Error correction

Skontrolujte konfiguráciu osi:
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface
Pri analógových osiach pomocou zásuvného modulu CMA-H:
- Skontrolujte správnu funkciu zásuvného modulu


Error description 230-0424

Error message

DCM: %1

Cause of error

Dynamická kontrola kolízie DCM zastavila všetky pohyby osí na elimináciu kolízie.


Error description 230-0425

Error message

Monitorovanie nevyváženia: Meranie nemožné

Cause of error

Meranie nevyváženia zlyhalo. Nebolo možné korektné zrýchlenie vretena. Nedosiahli sa naprogramované požadované otáčky.

Error correction

- Skontrolujte poškodenie vretena.
- Upovedomte zákaznícku službu.


Error description 230-0426

Error message

Monitorovanie nevyváženia (používateľ): Nevyváženie príliš veľké

Cause of error

Monitorovanie nevyváženia zistilo príliš vysokú hodnotu pre nevyváženie.

Error correction

- Vykonajte vyváženie.


Error description 230-0427

Error message

Monitorovanie nevyváženia (používateľ): Suma nevyváženia príliš vysoká

Cause of error

Monitorovanie nevyváženia zistilo príliš vysokú sumu nevyváženia.

Error correction

- Vykonajte vyváženie.


Error description 230-0428

Error message

Monitorovanie nevyváženia (systém): Nevyváženie príliš veľké

Cause of error

Monitorovanie nevyváženia zistilo príliš vysokú hodnotu pre nevyváženie.

Error correction

- Vykonajte vyváženie.


Error description 230-0429

Error message

Monitorovanie nevyváženia (systém): Suma nevyváženia príliš vysoká

Cause of error

Monitorovanie nevyváženia zistilo príliš vysokú sumu nevyváženia.

Error correction

- Vykonajte vyváženie.


Error description 230-042A

Error message

Monitorovanie nevyváženia: Chýba konfigurácia

Cause of error

Nie sú dostupné parametre stroja na konfiguráciu monitorovania nevyváženia.

Error correction

- Skontrolujte a príp. korigujte konfiguračný objekt CfgUnbalance.


Error description 230-042B

Error message

Monitorovanie nevyváženia: Definované neplatné vreteno

Cause of error

V parametroch stroja na konfiguráciu monitorovania nevyváženia nebol uvedený žiaden platný index vretena.

Error correction

- Skontrolujte a príp. korigujte parameter stroja spindle v konfiguračnom objekte CfgUnbalance.


Error description 230-042C

Error message

Monitorovanie nevyváženia: Definovaná neplatná os merania

Cause of error

V konfigurácii stroja bola pre monitorovanie nevyváženia uvedená neplatná meracia os.

Error correction

- Skontrolujte a príp. korigujte parameter stroja axisOfMeasure v konfiguračnom objekte CfgUnbalance.


Error description 230-042D

Error message

Monitorovanie nevyváženia: Monitor systému neaktívny

Cause of error

Monitor systému pre monitorovanie nevyváženia nie je aktívny.

Error correction

- Monitor systému aktivujte cyklom sústruženia.
- Skontrolujte a príp. korigujte parametre stroja maxUnbalanceOem a limitUnbalanceOem.


Error description 230-042E

Error message

Monitorovanie nevyváženia: Nenakonfigurované vreteno

Cause of error

Na monitorovanie nevyváženia chýbajú parametre stroja na konfigurovanie vretien.

Error correction

- Skontrolujte a príp. korigujte konfiguráciu vretien v konfiguračnom objekte CfgUnbalance.


Error description 230-042F

Error message

Monitorovanie nevyváženia: Parametre vretena alebo index chybné

Cause of error

Chybná konfigurácia vretien alebo konfigurácia monitorovania nevyváženia. Bol uvedený nesprávny index vretena, alebo je konfigurácia vretien v konfiguračnom objekte CfgUnbalance chybná.

Error correction

- Skontrolujte a príp. korigujte index vretena v konfiguračnom objekte CfgAxes.
- Skontrolujte a príp. korigujte parameter stroja spindle v konfiguračnom objekte CfgUnbalance.


Error description 230-0430

Error message

Monitorovanie nevyváženia: Dosiahli sa medzné otáčky

Cause of error

Dosiahli sa maximálne medzné otáčky stanovené ovládaním na určenie nevyváženia.

Error correction

- Znížte otáčky vretien, znovu vykonajte meranie.


Error description 230-0431

Error message

Zápis nevyváženia: Interná chyba

Cause of error

Interná chyba pri zápise nevyváženia: chybný stav v IPO pri monitorovaní nevyváženia.

Error correction

- Upovedomte zákaznícku službu.


Error description 230-0432

Error message

Zápis nevyváženia: Časový limit spúšťacieho impulzu

Cause of error

Pri zápise nevyváženia neboli splnené podmienky spúšťača definované v konfigurácii stroja.

Error correction

- Skontrolujte a príp. korigujte parametre stroja triggerMin a triggerMax.


Error description 230-0433

Error message

Zápis nevyváženia: Interná chyba

Cause of error

Pre zápis nevyváženia je aktívny nesprávny kanál zápisu.

Error correction

- Upovedomte zákaznícku službu.


Error description 230-0434

Error message

Zápis nevyváženia: Index vretena odkazuje na nesprávnu os

Cause of error

Pre zápis nevyváženia bol uvedený nesprávny index vretena. Index odkazuje na nesprávnu os.

Error correction

- Skontrolujte a príp. korigujte parameter stroja spindle v konfiguračnom objekte CfgUnbalance.


Error description 230-0435

Error message

Zápis nevyváženia: Nedefinované parametre stroja

Cause of error

V konfigurácii nie sú dostupné parametre stroja na konfiguráciu zápisu nevyváženia.

Error correction

- Vložte parametre stroja do konfiguračného objektu CfgUnbalance.


Error description 230-0436

Error message

Zápis nevyváženia: Interná chyba

Cause of error

Cyklus OEM na zápis nevyváženia je chybný. Nedošlo k definovaniu otáčok alebo počtu meraných otáčok. Parametre count alebo speed nesmú mať hodnotu 0.

Error correction

- Korigujte cyklus OEM na zápis nevyváženia. Hodnoty pre count, resp. speed nesmú byť 0.


Error description 230-0437

Error message

Zápis nevyváženia: Chybný index vretena

Cause of error

Pre zápis nevyváženia bol uvedený neplatný index vretena.

Error correction

- Skontrolujte a príp. korigujte parameter stroja spindle.


Error description 230-0438

Error message

Zápis nevyváženia: Nedefinovaná os na meranie

Cause of error

Pre zápis nevyváženia nebola definovaná žiadna meracia os.

Error correction

- Skontrolujte a príp. korigujte parameter stroja axisOfMeasure.


Error description 230-0439

Error message

Zápis nevyváženia: Nenakonfigurované vreteno

Cause of error

Vreteno uvedené pre zápis nevyváženia sa v konfigurácii stroja nenašlo.

Error correction

- Skontrolujte a príp. korigujte parameter stroja spindle.


Error description 230-043A

Error message

Zápis nevyváženia: Uvedená os spúšťača nedostupná

Cause of error

Os spušťača uvedená pre zápis nevyváženia nie je dostupná.

Error correction

- Skontrolujte a príp. korigujte parameter stroja spindle.


Error description 230-043B

Error message

Zápis nevyváženia: Nesplnené podmienky spúšťača

Cause of error

Podmienky spušťača nastavené pre zápis nevyváženia nie sú splnené.

Error correction

- Skontrolujte a príp. korigujte parametre stroja triggerMin a triggerMax.


Error description 230-043C

Error message

Monitorovanie nevyváženia: Nedefinované prípustné nevyváženie

Cause of error

Nebol definovaný parameter používateľa potrebný na monitorovanie nevyváženia, maximálne prípustné nevyváženie.

Error correction

- Vložte parameter používateľa maxUnbalanceUsr.


Error description 230-043D

Error message

Monitorovanie nevyváženia: Nedefinovaná prípustná suma nevyváženia

Cause of error

Nebol definovaný parameter používateľa potrebný na monitorovanie nevyváženia, maximálne prípustná suma nevyváženia.

Error correction

- Vložte parameter používateľa limitUnbalanceUsr.


Error description 230-043E

Error message

Monitorovanie nevyváženia: Nedefinované prípustné nevyváženie

Cause of error

Nebol definovaný parameter používateľa potrebný na monitorovanie nevyváženia, maximálne prípustné nevyváženie (v rámci celého systému).

Error correction

- Vložte parameter stroja maxUnbalanceOem.


Error description 230-043F

Error message

Monitorovanie nevyváženia: nedef. prípustná suma nevyváženia

Cause of error

Nebol definovaný parameter používateľa potrebný na monitorovanie nevyváženia, maximálne prípustná suma nevyváženia (v rámci celého systému).

Error correction

- Vložte parameter stroja limitUnbalanceOem.


Error description 230-0440

Error message

Prenos vyr. pamäte reálneho času integr. osciloskopu začína

Cause of error


Error description 230-0441

Error message

Interná chyba pri prenose údajov nameraných osciloskopom

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Chybne naprogramovaný koncový spínač/ochranná zóna pre os %2

Cause of error

Pri koncovych spinacoch/ochrannych zonach pre osi modulu platia nasledujuce okrajove podmienky:
- Dolne ohranicenie sa musi nachadzat medzi -360° a + 360° stupnami.
- Horne ohranicenie sa musi nachadzat medzi 0° a +360°.
- Dolne ohranicenie musi byt mensie ako horne ohranicenie.
- Rozdiel medzi hornym a dolnym ohranicenim musi byt mensi ako 360°.
- Ak je nakonfigurovany parameter stroja „moveAfterRef“, hodnota sa nedosiahne. Zobrazi sa varovanie.
- Obe ochranne zony = 0 znamena: Monitorovanie je vypnute

Error correction

Prisposobte hodnotu pre ochrannu zonu.


Error description 230-0443

Error message

Interpolácia ručného kolieska (M118) nepovolená

Cause of error

Počas aktivovanej kontroly kolízie ste sa pokúsili aktivovať funkciu M118. Interpolácia ručného kolieska prostredníctvom M118 v spojení s kontrolou kolízie nie je povolená.

Error correction

Odoberte M118 z programu NC, alebo deaktivujte kontrolu kolízie.


Error description 230-0444

Error message

Kontrola kolízie nie je možná v režime otáčania

Cause of error

Kontrola kolízie nedokáže monitorovať sústružnícke nástroje a kolízne telesá rotujúce s vretenom sústruhu.

Error correction

– Prípadne odstráňte kolízne telesá (CMO) z kinematiky sústruhu (upovedomte výrobcu stroja).
– V režime frézovania nevkladajte žiadne sústružnícke nástroje.


Error description 230-0445

Error message

Odchýlka rýchlosti (os %2) je príliš veľká.

Cause of error

Odchýlka rýchlosti medzi meracím prístrojom polohy a otáčkomerom je príliš veľká.

Error correction

Skontrolujte zapojenie medzi meracím prístrojom polohy a otáčkomerom.


Error description 230-0446

Error message

Interná chyba pri spracovaní nameraných údajov z osciloskopu

Cause of error

Interná chyba softvéru: Synchronizácia jednotlivých kanálov osciloskopu je chybná.

Error correction

– Zopakujte meranie
– Upovedomte zákaznícku službu v prípade, že chyba pretrváva


Error description 230-0447

Error message

Interná chyba pri spracovaní nameraných údajov z osciloskopu

Cause of error

Interná chyba softvéru: Synchronizácia kanálov osciloskopu v súvislosti s podmienkou spúšťača vykazuje poruchu.

Error correction

– Zopakujte meranie
– Upovedomte zákaznícku službu v prípade, že chyba pretrváva


Error description 230-0448

Error message

Interná chyba pri spracovaní nameraných údajov z osciloskopu

Cause of error

Interná softvérová chyba: Poradie údajov na odovzdanie do osciloskopu je chybné.

Error correction

– Zopakujte meranie
– Upovedomte zákaznícku službu v prípade, že chyba pretrváva


Error description 230-0449

Error message

Ručné koliesko: pripojené nesprávne ručné koliesko

Cause of error

- Elektronické ručné koliesko nie je pripojené.
– V parametri stroja System/CfgHandwheel/type je nakonfigurované nesprávne ručné koliesko.

Error correction

- Pripojte ručné koliesko cez káblový adaptér.
– Skontrolujte parameter stroja System/CfgHandwheel/type.


Error description 230-044A

Error message

Ručné koliesko: znečistené alebo poškodené

Cause of error

Ručné koliesko hlási poruchu pri prenose signálu:
– znečistený rotačný snímač v ručnom koliesku
– porucha ručného kolieska

Error correction

– skontrolujte tlačidlá Núdzové zastavenie a potvrdzovacie tlačidlá
– v prípade potreby vymeňte ručné koliesko


Error description 230-044B

Error message

Ručné koliesko: rušenie prenosu

Cause of error

– V parametri stroja System/CfgHandwheel/type bolo nakonfigurované nesprávne ručné koliesko.
- Dátový prenos medzi ručným kolieskom a ovládaním sa prerušil.

Error correction

– Skontrolujte parameter stroja System/CfgHandwheel/type.
– Pri bezdrôtovom ručnom koliesku: Zredukujte vzdialenosť k prijímaču
– Vypnite možné zdroje rušenia
– Skontrolujte pripájací kábel


Error description 230-044C

Error message

Ručné koliesko: chyba prenosu

Cause of error

Porucha alebo chybné prenosové vedenie.

Error correction

Skontrolujte prípadné poškodenie prenosového vedenia.


Error description 230-044D

Error message

Ručné koliesko: chybný parameter

Cause of error

Hodnoty iniciácie pre pripojené ručné koliesko sú neplatné.

Error correction

Skontrolujte dátum konfigurácie System/CfgHandwheel/initValues.


Error description 230-044E

Error message

Ručné koliesko: prekročenie času

Cause of error

Pri komunikácii s ručným kolieskom bol prekročený časový limit.

Error correction

– Skontrolujte bod pripojenia ručného kolieska.
– Skontrolujte bezdrôtové nastavenia.


Error description 230-044F

Error message

Ručné koliesko: Pripojenie nie je možné

Cause of error

Nepodarilo sa vytvoriť spojenie s ručným kolieskom.
Ručné koliesko sa pravdepodobne nenachádza v bode pripojenia (držiak ručného kolieska).

Error correction

Zasuňte ručné koliesko do bodu pripojenia (držiak ručného kolieska).


Error description 230-0450

Error message

Os %2: CfgReferencing/doubleRefOffset: zapísať %3

Cause of error

Vykonalo sa dvojnásobné referenčné snímanie.

Error correction

V konfigurácii stroja (parameter CfgReferencing/dblRefOffset) vložte uvedenú hodnotu.


Error description 230-0451

Error message

Nepovolený pohyb PLC pre os %2

Cause of error

Momentálne aktívny program NC blokuje ručné pohyby osi pomocou ručných smerových tlačidiel alebo pohyby vykonávané programom PLC.

Error correction

Upravte program PLC.


Error description 230-0452

Error message

DCM: Počas chodu programu nie je povolený žiaden ručný pohyb

Cause of error

Pokúsili ste sa o vykonanie pohybu smerovými tlačidlami osí, ručným kolieskom alebo príkazom PLC pri aktívnom vykonávaní programu

Error correction

Počkajte na ukončenie chodu programu, alebo prepnite na prevádzku po blokoch


Error description 230-0453

Error message

DCM: Spustenie alebo pokračovanie programu nemožné

Cause of error

Pokúsili ste sa o spustenie programu počas vykonávania pohybu, napr. smerovými tlačidlami osí, ručným kolieskom alebo PLC.

Error correction

Počkajte na ukončenie pohybu smerovými tlačidlami osí, ručným kolieskom alebo PLC


Error description 230-0454

Error message

DCM: Pri aktívnom DCM nie je povolená žiadna funkcia TCPM

Cause of error

Pokúsili ste sa o presunutie pomocou TCPM pri aktívnom DCM v ručnom režime

Error correction

Deaktivujte TCPM
Deaktivujte DCM posúvajte s monitorovaním


Error description 230-0455

Error message

DCM: Pohyb vyrovnávacej hlavy nebude monitorovaný

Cause of error

Pri aktívnom DCM používate cyklus „Rezanie vnútorného závitu s vyrovnávacou hlavou“. Berte, prosím, do úvahy, že pohyby vyrovnávacej hlavy nie sú kontrolované prostredníctvom DCM. Kontrola kolízií predpokladá, že vyrovnávacia hlava je v pokojovej polohe.


Error description 230-0456

Error message

DCM nemožná vo vlečnom alebo čiastočne prednastavenom režime

Cause of error

Pokúsili ste sa o použitie DCM s neprednastavenými osami.

Error correction

Zmeňte konfiguráciu.


Error description 230-0457

Error message

Referenčná značka sa nenašla

Cause of error

Referenčný bod sa po vrátení potrebnej dráhy pre referencovanie kódovania vzdialenosti nenašiel.

Error correction

– Upovedomte výrobcu stroja
- Skontrolujte namontovaný merací prístroj
- Skontrolujte konfiguráciu stroja (parameter posEncoderRefDist)


Error description 230-0458

Error message

DCM: Skontrolujte parameter skipReferencing

Cause of error

Parameter stroja Systém/CfgMachineSimul/skipReferencing ste nastavili na hodnotu TRUE. Toto nastavenie neumožňuje dynamickú kontrolu kolízie DCM.

Error correction

Nastavte parameter skipReferencing na hodnotu FALSE, alebo aktivujte režim programovacieho miesta (simMode = CcAndExt).


Error description 230-0459

Error message

S-RAM obsahy osi %2 sú nekonzistentné

Cause of error

Pozičné hodnoty EnDat osi uložené v S-RAM nie sú platné.
Použijú sa hodnoty uložené v súbore.

Error correction

Skontrolujte aktuálnu polohu osi


Error description 230-045B

Error message

DCM: Aktivácia pri pohybe

Cause of error

Aktivovali ste dynamickú kontrolu kolízie DCM počas chodu programu alebo počas pohybu osi.

Error correction

Pri zastavení stroja aktivujte DCM.


Error description 230-045C

Error message

Prepísanie obsahov S-RAM osi %2 s hodnotami zo súboru

Cause of error

Hodnoty polohy EnDat osi uložené v S-RAM sa prepísali hodnotami uloženými v súbore.

Error correction

Skontrolujte aktuálnu polohu osi


Error description 230-045D

Error message

Os %2: CfgReferencing/doubleRefOffset: bola zapísaná %3

Cause of error

Vykonalo sa dvojnásobné referenčné snímanie.

Error correction

V konfigurácii sa zapísala uvedená hodnota.


Error description 230-045E

Error message

Pri štarte referenčného obrábania je aktívny osciloskop

Cause of error

Osciloskop je aktívny a súčasne sa spustilo referenčné obrábanie. Počas referenčného obrábania nie je používanie osciloskopu možné.

Error correction

Zatvorte osciloskop a zopakujte referenčné obrábanie


Error description 230-045F

Error message

Nie je povolený programovaný pohyb

Cause of error

V prevádzkovom režime „Voľný pojazd“ nie je povolený naprogramovaný pohyb osí.

Error correction

Pokiaľ je aktívny prevádzkový režim „Voľný pojazd“', nespúšťajte program NC


Error description 230-0460

Error message

Konfigurácia osi %2 je chybná

Cause of error

Nesprávna konfigurácia osi.

Error correction

Skontrolujte konfiguráciu osi na nasledujúcich stranách a príp. ju upravte:
- CfgSupplyModule -> názov
- CfgPowerStage -> ampPowerSupplyType
- CfgPowerStage -> ampBusVoltage
- CfgServoMotor -> motSupply


Error description 230-0461

Error message

Konfigurácia kinematickej kompenzácie je chybná

Cause of error

Konfigurácia kompenzácie teploty, resp. kinematickej kompenzácie je nesprávna. Až do úpravy chyby pobeží ovládanie bez kompenzácie.
Presnejšiu príčinu môžete nájsť v doplňujúcom texte v anglickom jazyku.

Error correction

- Na pokračovanie bez kompenzácie potvrďte chybu
- Upravte konfiguráciu


Error description 230-0462

Error message

Chybná kompenzácia teploty

Cause of error

Pri výpočte kompenzácie teploty sa vyskytla chyba. Možno už nie je kompenzácia teploty účinná.

Error correction

Skontrolujte konfiguráciu kompenzácie teploty.


Error description 230-0463

Error message

Chybná kinematická kompenzácia

Cause of error

Pri výpočte kinematických kompenzácií sa vyskytla chyba. Možno už nie sú kinematické kompenzácie účinné.

Error correction

- Skontrolujte, príp. upravte konfiguráciu kinematických kompenzácií.


Error description 230-0464

Error message

Vykonala sa korekcia počítadla Endat-Multiturn osi %2

Cause of error

Hodnota uložená v konfigurácii pre počítadlo Endat-Multiturn nie je hodnoverná.
Ovládanie vykonalo automatickú korekciu hodnoty.

Error correction

Skontrolujte aktuálnu polohu osi


Error description 230-0465

Error message

Vykonala sa zmena počítadla Endat-Multiturn osi %2

Cause of error

Hodnota uložená v konfigurácii pre počítadlo Endat-Multiturn bola prepísaná.
Zmena sa prevezme až po reštarte ovládania.

Error correction

Reštartujte ovládanie


Error description 230-0467

Error message

Alternatíva KinematicsComp nie je uvoľnená

Cause of error

Bola nakonfigurovaná kinematická kompenzácia, voliteľný softvér KinematicsComp však nie je uvoľnený.
Kinematická kompenzácia nie je účinná.

Error correction

- Upravte konfiguráciu, resp. uvoľnite voliteľný softvér


Error description 230-0468

Error message

V CfgKinSimpleTrans %1 sa dosiahla max. hodnota kompenzácie %2

Cause of error

Hodnota pre kinematickú kompenzáciu teploty na transformácii prekročila maximálnu prípustnú hodnotu.
Kompenzácii sa priradí maximálna hodnota. Výstraha sa vymaže, len čo hodnota klesne pod maximálnu hodnotu.

Error correction

- Skontrolujte výpočet kompenzácie a príp. ju upravte
- Skontrolujte prichádzajúce PLC premenné


Error description 230-0469

Error message

Na osi %1, zložka %3 sa dosiahla maximálna hodnota kompenzácie %2

Cause of error

Hodnota pre kinematickú kompenzáciu na osi prekročila maximálnu prípustnú hodnotu.
Kompenzácii sa priradí maximálna hodnota. Výstraha sa vymaže, len čo hodnota klesne pod maximálnu hodnotu.

Error correction

- Upovedomte výrobcu stroja
- Skontrolujte výpočet hodnoty a príp. ju upravte
- Skontrolujte prichádzajúce PLC premenné a príp. ich upravte


Error description 230-046A

Error message

Definovaných viac ako %2 rýchlych vstupov

Cause of error

Súbor IOC obsahuje definície rýchlych PLC vstupov nad rámec povoleného počtu.

Error correction

- Skontrolujte konfiguráciu IO
- Upovedomte zákaznícku službu


Error description 230-046B

Error message

Rýchly vstup PLC do neprípustného zbernicového systému

Cause of error

- V súbore IOC bol na nepovolenom zbernicovom systéme definovaný rýchly vstup PLC.
- Rýchle vstupy PLC sa smú definovať len na HSCI-PL alebo internom PL.
Príslušný vstup PLC je uvedený v dodatočných informáciách.

Error correction

- Skontrolujte konfiguráciu IO
- Informujte zákaznícky servis


Error description 230-046C

Error message

Viacnásobná definícia rýchlych vstupov PLC

Cause of error

Rýchle vstupy PLC sú definované nielen v súbore IOC, ale aj v konfiguračných údajov (parametre stroja).
Nezabúdajte, že záznam v konfiguračných údajoch má prednosť.

Error correction

- Skontrolujte konfiguráciu IO
- Prípadne vymažte dátum konfigurácie CfgPlcFastInput (číslo parametra 103700) z konfiguračných údajov
- Informujte zákaznícky servis


Error description 230-046D

Error message

Nesprávne nastavenie parametrov vstupu na uvoľnenie skupiny osí

Cause of error

V konfigurácii IO (súbor IOC) nebol nastavený PLC vstup na uvoľnenie skupiny osí alebo sú jeho parametre nastavené nesprávne.

Error correction

- Skontrolujte konfiguráciu IO
- Upovedomte zákaznícku službu


Error description 230-046E

Error message

Definované viaceré vstupy pre uvoľnenie skupiny osí %2

Cause of error

- Pre každú skupinu osí smie byť definovaný iba jeden PLC vstup na uvoľnenie skupiny osí.
- V súbore IOC bolo pre jednu skupinu osí definovaných viacero PLC vstupov na uvoľnenie skupiny osí.

Error correction

- Skontrolujte konfiguráciu IO
- Upovedomte zákaznícku službu


Error description 230-046F

Error message

Vstup pre uvoľnenie skupiny osí %2 do nedovoleného systému zbernice

Cause of error

Vstup na uvoľnenie osí bol v konfigurácii IO (súbor IOC) definovaný na nepovolenom zbernicovom systéme.
Vstup sa smie definovať iba na jeden HSCI-PL.

Error correction

- Skontrolujte konfiguráciu IO
- Upovedomte zákaznícku službu


Error description 230-0470

Error message

Nesprávne nastavenie parametrov rýchleho vstupu pre vreteno

Cause of error

V konfigurácii IO (súbor IOC) nebol nastavený rýchly vstup pre vreteno alebo sú jeho parametre nastavené nesprávne.

Error correction

- Skontrolujte konfiguráciu IO
- Upovedomte zákaznícku službu


Error description 230-0471

Error message

Pre vreteno %2 je definovaných viac rýchlych vstupov

Cause of error

Pre vreteno bol v konfigurácii IO (súbor IOC) definovaný viac ako jeden rýchly vstup.
Povolený je maximálne jeden vstup.

Error correction

- Skontrolujte konfiguráciu IO
- Upovedomte zákaznícku službu


Error description 230-0472

Error message

Rýchly vstup pre vreteno %2 do neprípustného zbernicového systému

Cause of error

- Rýchly vstup pre vreteno bol definovaný na nepovolenom zbernicovom systéme.
- Vstup sa smie definovať iba na jeden HSCI-PL alebo interný PL.

Error correction

- Skontrolujte konfiguráciu IO
- Upovedomte zákaznícku službu


Error description 230-0473

Error message

Rýchly vstup sa nedá aktivovať

Cause of error

Rýchlejší vstup sa nedá aktivovať, pretože konfigurácia IO sa nezhoduje so skutočnou štruktúrou hardvéru.
Príslušný vstup je uvedený v doplňujúcich informáciách.
- Ovládanie je prepnuté do simulačného režimu.
- Súbor IOC nevyhovuje štruktúre hardvéru.
- Nekorektné nastavenie možností v konfigurácii.

Error correction

- Skontrolujte štruktúru hardvéru
- Skontrolujte konfiguráciu IO
- Skontrolujte možnosti
- Upovedomte zákaznícku službu


Error description 230-0474

Error message

Viacnásobná definícia vstupov na uvoľnenie skupiny osí

Cause of error

Vstupy na uvoľnenie skupiny osí sú definované nielen v súbore IOC, ale aj v konfiguračných údajoch (parametre stroja).
Nezabúdajte, že záznam v konfiguračných údajoch má prednosť.

Error correction

- Skontrolujte konfiguráciu IO
- Prípadne vymažte dátum konfigurácie driveOffGroupInput (číslo parametra 100106)
- Informujte zákaznícky servis


Error description 230-0475

Error message

Pre vreteno %2 je rýchly vstup definovaný viackrát

Cause of error

Rýchle vstupy pre vretená sú definované nielen v súbore IOC, ale aj v konfiguračných údajoch (parametre stroja).
Rešpektujte, že zápis do konfiguračných údajov (parametre stroja) má prednosť.

Error correction

- Skontrolujte konfiguráciu IO
- Skontrolujte zápis v dátume konfigurácie CfgSpindle/MP_fastInput (číslo parametra stroja 401502) a prípadne ho vymažte
- Upovedomte zákaznícku službu


Error description 230-0479

Error message

TRC: Identifikácia bola prispôsobená; os %1; súbor %2

Cause of error

Bol upravený kompenzačný súbor pre TRC. Hodnoty sa preniesli do jednotky regulátora CC a aktivovali sa.

Error correction

Rešpektujte ďalšie hlásenia.


Error description 230-047A

Error message

Žiaden rýchly vstup pre vreteno %2 (%3)

Cause of error

Pre nastavenie referencií alebo zastavenie nebol definovaný žiadny rýchly vstup.

Error correction

- Skontrolujte konfiguráciu IO (súbor IOC)


Error description 230-047B

Error message

Naprogramovaná príliš veľká odchýlka polohy. Obmedzenie %1 mm.

Cause of error

- Pre KinematicsComp bola nakonfigurovaná príliš veľká odchýlka polohy.
- Nakonfigurovaná hodnota sa obmedzí.

Error correction

- V konfigurácii kinematiky (parametre stroja locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC) upravte príslušnú (é) hodnotu (y).
- Informujte zákaznícky servis


Error description 230-047E

Error message

Os %2: dvojitý záznam referencie je aktívny

Cause of error

Pri aktivovanom dvojitom zázname referencie bol spustený dotykový cyklus napriek tomu, že referenčná značka meracieho prístroja dĺžky ešte nebola prejdená.

Error correction

- Vykonajte posuv cez referenčnú značku
- Skontrolujte zápis pre záznam referencie v parametri stroja MP_doubleRef
- Upovedomte zákaznícku službu


Error description 230-047F

Error message

Aktuálna poloha osi (%2) sa nedala prevziať

Cause of error

- Konfigurácia od výrobcu stroja neumožňuje prevzatie aktuálnej polohy Endat

Error correction

- Upovedomte zákaznícku službu


Error description 230-0480

Error message

Dosiahnutá maximálna kompenzačná hodnota %2 na osi %1

Cause of error

Hodnota pre kinematickú kompenzáciu na osi prekročila maximálnu prípustnú hodnotu.
Kompenzácii sa priradí maximálna hodnota. Výstraha sa vymaže, len čo maximálna hodnota klesne o 0,1 mm.
Kinematická kompenzácia zohľadňuje nielen kinematickú kompenzáciu teploty, ale aj kompenzáciu pomocou KinematicsComp (voliteľný softvér).

Error correction

- Skontrolujte výpočet kompenzačných hodnôt a príp. ich upravte
- Skontrolujte kompenzácie vkladané do premenných PLC a tabuľky a príp. ich upravte
- Upovedomte zákaznícku službu


Error description 230-0481

Error message

Ručné koliesko %3: pripojené nesprávne ručné koliesko

Cause of error

- Elektronické ručné koliesko nie je pripojené.
– V parametri stroja System/CfgHandwheel/type je nakonfigurované nesprávne ručné koliesko.

Error correction

- Pripojte ručné koliesko cez káblový adaptér.
– Skontrolujte parameter stroja System/CfgHandwheel/type.


Error description 230-0482

Error message

Ručné koliesko %3: znečistenie

Cause of error

Ručné koliesko hlási poruchu pri prenose signálu:
– znečistený rotačný snímač v ručnom koliesku
– porucha ručného kolieska

Error correction

– skontrolujte tlačidlá Núdzové zastavenie a potvrdzovacie tlačidlá
– v prípade potreby vymeňte ručné koliesko


Error description 230-0483

Error message

Ručné koliesko %3: rušenie prenosu

Cause of error

– V parametri stroja System/CfgHandwheel/type bolo nakonfigurované nesprávne ručné koliesko.
- Dátový prenos medzi ručným kolieskom a ovládaním sa prerušil.

Error correction

– Skontrolujte parameter stroja System/CfgHandwheel/type.
– Pri bezdrôtovom ručnom koliesku: Zredukujte vzdialenosť k prijímaču
– Vypnite možné zdroje rušenia
– Skontrolujte pripájací kábel


Error description 230-0484

Error message

Ručné koliesko %3: chyba prenosu

Cause of error

Porucha alebo chybné prenosové vedenie.

Error correction

Skontrolujte prípadné poškodenie prenosového vedenia.


Error description 230-0485

Error message

Ručné koliesko %3: chybný parameter

Cause of error

Hodnoty iniciácie pre pripojené ručné koliesko sú neplatné.

Error correction

Skontrolujte dátum konfigurácie System/CfgHandwheel/initValues.


Error description 230-0486

Error message

Ručné koliesko %3: prekročenie času

Cause of error

Pri komunikácii s ručným kolieskom bol prekročený časový limit.

Error correction

– Skontrolujte bod pripojenia ručného kolieska.
– Skontrolujte bezdrôtové nastavenia.


Error description 230-0487

Error message

Ručné koliesko %3: pripojenie nie je možné

Cause of error

Nepodarilo sa vytvoriť spojenie s ručným kolieskom.
Ručné koliesko sa pravdepodobne nenachádza v bode pripojenia (držiak ručného kolieska).

Error correction

Zasuňte ručné koliesko do bodu pripojenia (držiak ručného kolieska).


Error description 230-0488

Error message

Žiadne priradenie medzi ručnými kolieskami a pripojeniami

Cause of error

- Boli nakonfigurované viaceré ručné kolieska (CfgHandwheel), ale neboli priradené žiadnym prípojkám
- Automatické priradenie k prípojke je možné len pri jedinom ručnom koliesku

Error correction

- Znížte počet nakonfigurovaných ručných koliesok na jedno ručné koliesko
- Jednotlivé ručné kolieska priraďte vždy jednej prípojke (CfgHandwheelList)
- Informujte zákaznícky servis


Error description 230-0489

Error message

Je možné len bezdrôtové ručné koliesko HR 550FS

Cause of error

- Je nakonfigurované viac ako jedno aktívne bezdrôtové ručné koliesko HR 550FS

Error correction

- Skontrolujte a upravte konfiguráciu. Smie byť aktívne len jedno bezdrôtové ručné koliesko: Deaktivujte bezdrôtové ručné kolieska (CfgHandwheel->type) alebo odstráňte priradenie (CfgHandwheelList)
- Informujte zákaznícky servis


Error description 230-048C

Error message

Chyba pri potvrdení SampleRate CC

Cause of error

Potvrdená SampleRate regulačnej jednotky CC sa nezhoduje so SampleRate nastavených parametrov

Error correction

- Skontrolujte parameter MP_ampPwmFrq pre SampleRate
- Informujte zákaznícky servis


Error description 230-048D

Error message

Interpolácia ručného kolieska sa ignoruje

Cause of error

Počas vykonávania funkcie M140 a meracích pohybov nemožno meniť interpoláciu ručného kolieska.

Error correction

Interpolácia ručného kolieska bude možné opäť meniť po deaktivovaní funkcie M140 alebo meracieho pohybu.


Error description 230-048E

Error message

Interná softvérová chyba počas prevádzky po jednotlivých blokoch

Cause of error

Vyskytla sa interná chyba, ktorá môže rušiť zobrazenie bloku v režime po blokoch.

Error correction

– vymažte chybu a normálne pracujte ďalej. V režime po blokoch sa môže vo veľmi zriedkavých prípadoch stať, že zobrazenie bloku nebude čiastočne súhlasiť s obrábaním. Pohyby sa však napriek tomu vykonávajú samostatne.
– Ak by sa chyba zopakovala, vytvorte servisný súbor a upovedomte zákaznícku službu.


Error description 230-048F

Error message

Ručné koliesko %3: komunikačná chyba

Cause of error

– Interná chyba komunikácie s ručným kolieskom

Error correction

– Uložte servisné súbory.
– Upovedomte zákaznícku službu.


Error description 230-0490

Error message

PLC pohyb pre os %2 prerušený

Cause of error

– Pohyb osi pomocou ručných smerových tlačidiel alebo pomocou PLC programu bol zastavený rekonfiguráciou alebo systémovým cyklom.

Error correction

– V prípade potreby reštartujte pohyb osi.


Error description 230-0491

Error message

Voľný pohyb zo závitu ukončený

Cause of error

Voľný posuv zo závitu je ukončený.

Error correction

– Program NC má pokračovať: potvrďte hlásenie a v programe NC pokračujte stlačením tlačidla Štart NC.
– Program NC nemá pokračovať: potvrďte hlásenie a prerušte program NC tlačidlom INTERNÉ ZASTAVENIE.


Error description 230-0492

Error message

NC softvér nevyhovuje firmvéru UVR

Cause of error

Nesprávna kombinácia softvéru NC a firmvéru UVR.

Error correction

Informujte zákaznícky servis


Error description 230-0493

Error message

Watchdog MC/UVR je rozdielny

Cause of error

Tzv. Watchdogs na hlavnom počítači MC a napájacia jednotka UVR majú rôzne hodnoty.

Error correction

Vytvorte servisný súbor a informujte zákaznícky servis.


Error description 230-0494

Error message

Hlásenie z UVR %2

Cause of error

Napájacia jednotka UVR hlási chybu.

Error correction

Informujte zákaznícky servis.


Error description 230-0495

Error message

Nesprávny index osi %1

Cause of error

– Parameter stroja CfgAxisHardware/MP_ccAxisIndex obsahuje neplatnú hodnotu.

Error correction

– Skontrolujte konfiguráciu v MP_ccAxisIndex a v prípade potreby ju zmeňte. Platné hodnoty sú 0... N-1, pričom N je počet regulačných okruhov na príslušnej regulačnej jednotke. Príklad: pre CC xx06 sú platné hodnoty 0 až 5.
– Informujte zákaznícky servis


Error description 230-0496

Error message

Vstup pre otáčkomer (%1) nie je platný

Cause of error

Konfigurácia vstupu otáčkomera osi je chybná

Error correction

Skontrolujte konfiguráciu osi:
– CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Nesprávny menič alebo prípojka motora (%1, inv. %2, motor %3)

Cause of error

– Konfigurovaná prípojka pre menič na jednotke regulátora nie je k dispozícii (CfgAxisHardware/MP_inverterInterface)
– alebo na konfigurovanej prípojke nie je pripojený žiaden menič (CfgAxisHardware/MP_inverterInterface)
– alebo konfigurovaná prípojka pre motor na meniči nie je k dispozícii (CfgAxisHardware/MP_motorConnector).

Error correction

Skontrolujte nasledujúce parametre stroja:
– CfgAxisHardware/MP_inverterInterface
– CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Chybná synchronizácia počas pohybu

Cause of error

Systémová chyba viedla k nekorektnej synchronizácii

Error correction

Informujte zákaznícky servis.


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) chýba pre interp. pohybu PLC

Cause of error

– parameter stroja CfgLaAxis/MP_axManualJerk sa musí konfigurovať pre interpolujúce pohyby PLC.

Error correction

– Pre interpolujúco sa pohybujúce osi PLC skontrolujte konfiguráciu v parametroch stroja CfgLaAxis/MP_axManualJerk.
– Informujte zákaznícky servis


Error description 230-049A

Error message

Otáčky vretena?

Cause of error

Program NC sa nedá simulovať, pretože chýbajú otáčky vretena pre posuv na otáčku.
Simulácia je možná len s rýchlosťou simulácie FMAX.

Error correction

– Skontrolujte program NC a v prípade potreby ho zmeňte.
– Zmeňte rýchlosť simulácie na FMAX.


Error description 230-049C

Error message

Časový limit pri spracovaní príkazu UVR % 2

Cause of error

UVR nepotvrdilo udelený príkaz

Error correction

Možné príčiny:
– Spojenie s HSCI prerušené (pozri ďalšie chybové hlásenia)
– chybné UVR


Error description 230-049D

Error message

Pre vykonaním zmien v parametroch je potrebné vypnúť pohon

Cause of error

Pred vykonaním zmien smerového bitu v parametroch je potrebné vypnúť pohon.


Error description 230-049E

Error message

Väzbová funkcia v reál. čase (RTC) spolu s aktív. ručn. kolieskom

Cause of error

– Väzbová funkcia v reálnom čase (RTC) sa má zatvoriť, kým je ručné koliesko aktívne alebo
– ručné koliesko sa má aktivovať, kým je aktívna väzbová funkcia v reálnom čase.

Error correction

– Skontrolujte program NC a v prípade potreby ho opravte
– Aktivujte ručné koliesko v neskoršom čase
– Informujte zákaznícky servis


Error description 230-04A0

Error message

Test brzdy %1 pre os %2 neúspešný

Cause of error

– Dodržiavajte ďalšie hlásenia

Error correction

– Informujte zákaznícky servis


Error description 230-04A2

Error message

Vysielač/prijímač nepodporuje snímací systém %1

Cause of error

Vysielač/prijímač nepodporuje snímací systém.

Error correction

Vyberte iný snímací systém
Upovedomte zákaznícku službu


Error description 230-04A3

Error message

Kolízia snímacieho systému

Cause of error

Aktivovala sa ochrana snímacieho systému proti kolízii.

Error correction

Snímací systém opäť uvoľnite ručne.


Error description 230-04A4

Error message

Konfigurácia ručného kolieska na osi %2 je chybná

Cause of error

Boli nakonfigurované pripojenia, ktorými toto CC nedisponuje.

Error correction

Skontrolujte konfiguráciu osi:
– CfgAxisHandwheel->hsciCcIndex
– CfgAxisHandwheel->input


Error description 230-04A5

Error message

Ručné koliesko %3: Ručné koliesko nebude podporované

Cause of error

– Elektronické ručné koliesko sa pri tejto verzii softvéru NC nepodporuje

Error correction

– Skontrolujte verziu softvéru
– Informujte zákaznícky servis
– V prípade potreby použite starší model ručného kolieska
– V prípade potreby inštalujte servisný balík softvéru NC, ktorý podporuje tento model ručného kolieska


Error description 230-04A6

Error message

Viacero bezdrôtových ručných koliesok na rovnakom rádiovom kanáli

Cause of error

Je možné, že sa prevádzkujú viaceré bezdrôtové ručné kolieska v okolí s rovnakým rádiokomunikačným kanálom.

Error correction

– Skontrolujte nastavené rádiokomunikačné kanály bezdrôtových ručných koliesok
– Prostredníctvom konfiguračného dialógu skontrolujte frekvenčný rozsah
– V prípade potreby zmeňte rádiokomunikačný kanál


Error description 230-04A7

Error message

Iné bezdrôtové zar. rušia prevádzku bezdrôtového ručného kolieska

Cause of error

Iné zariadenia rušia prevádzku bezdrôtového ručného kolieska.

Error correction

– Prostredníctvom konfiguračného dialógu skontrolujte frekvenčné spektrum
– V prípade potreby zmeňte rádiokomunikačný kanál


Error description 230-04A8

Error message

Os %2 sa nedala aktivovať alebo deaktivovať

Cause of error

Počas prepínania rozsahu posuvov je najprv potrebné vypnúť regulátor polohy, otáčok a prúdu osí, ktoré sa majú deaktivovať.

Error correction

– Skontrolujte program PLC a v prípade potreby ho upravte.
– Informujte zákaznícky servis.


Error description 230-04A9

Error message

Vypínacia skupina sa nesmie zadať, blok parametrov %2

Cause of error

Parameter CfgAxisHardware/MP_driveOffGroup sa nesmie zadávať pri riadeniach s integrovanou funkčnou bezpečnosťou FS HEIDENHAIN.

Error correction

- Skontrolujte parametre.
- Funkciu musí realizovať výrobca stroja pomocou programu SPLC.
- Informujte zákaznícky servis.


Error description 230-04AA

Error message

Vypínacia skupina sa musí zadať, blok parametrov %2

Cause of error

Parameter CfgAxisHardware/MP_driveOffGroup sa musí zadávať pri riadeniach bez integrovanej funkčnej bezpečnosti FS HEIDENHAIN.
Funkciu a okrajové podmienky tohto parametra nájdete v technickej príručke svojho riadenia.

Error correction

- Skontrolujte parametre.
- Informujte zákaznícky servis.


Error description 230-04AB

Error message

Parameter %2 nezadaný pre blok parametrov %3

Cause of error

Parameter sa musí zadať pre blok parametrov.

Error correction

- Skontrolujte parametre.
- Informujte zákaznícky servis.


Error description 230-04AC

Error message

Vstupy na uvoľnenie skupiny osí sa ignorujú

Cause of error

Pomocou nastavenia CfgHardware/MP_driveOffGroupInputs boli definované vstupy pre povolenia skupín osí.
Na tomto stroji sa budú ignorovať. Bezpečnostné funkcie STO, SBC a SS1 sa môžu používať výlučne cez vypínací modul PAE-H.

Error correction

- Vymažte nastavenie CfgHardware/MP_driveOffGroupInputs.
- Uložte bezpečnostné funkcie pre svorky modulu PAE a v závislosti od analýzy rizík nakonfigurujte stroj.
- Informujte zákaznícky servis.


Error description 230-04AD

Error message

Vstupy PL ako uvoľnenie skupiny osí nie sú dovolené

Cause of error

V súbore IOCP sú definované PL vstupy na povolenia skupín osí.
Na tomto stroji sa budú ignorovať.
Bezpečnostné funkcie STO, SBC a SS1 sa môžu používať výlučne cez vypínací modul PAE-H.

Error correction

- Vymažte funkciu stroja na povolenie skupín osí na všetkých vstupných svorkách PL.
- Uložte bezpečnostné funkcie pre svorky modulu PAE a v závislosti od analýzy rizík nakonfigurujte stroj.
- Informujte zákaznícky servis.


Error description 230-04AE

Error message

Modul PAE nenakonfigurovaný v súbore IOCP

Cause of error

V súbore IOCP sa nenašli žiadne funkcie stroja na povolenie skupín osí. Bezpečnostné funkcie STO, SBC a SS1 musia byť nakonfigurované cez vypínací modul PAE-H.
Modul PAE pravdepodobne nie je nakonfigurovaný.

Error correction

- Správne nakonfigurujte modul PAE v súbore IOCP.
- Uložte bezpečnostné funkcie pre svorky modulu PAE a v závislosti od analýzy rizík nakonfigurujte stroj.
- Informujte zákaznícky servis.


Error description 230-04AF

Error message

Funkcia stroja uvoľnenia skupiny osí nakonfigurovaná v module PL

Cause of error

Minimálne na jednej svorke v súbore IOCP je definovaná funkcia stroja na povolenie skupiny osí, hoci modul nie je modul PAE.
Bezpečnostné funkcie STO, SBC a SS1 sa môžu používať výlučne cez vypínací modul PAE-H.

Error correction

- Uložte bezpečnostné funkcie pre svorky modulu PAE a v závislosti od analýzy rizík nakonfigurujte stroj.
- Informujte zákaznícky servis.


Error description 230-04B0

Error message

Pre os %2 je nakonfigurovaná neplatná frekvencia PWM

Cause of error

Bola konfigurovaná nesprávna alebo neplatná frekvencia PWM.
Pre CC 61xx, resp. UEC 1xx sú možné frekvencie do 10 kHz.
Pre zariadenia Gen3 su vzdy podla zariadenia UM mozne iba frekvencie do 10 kHz alebo iba jednotlive frekvencie.

Error correction

Skontrolujte konfiguráciu pod CfgPowerStage->ampPwmFreq a korigujte ju.


Error description 230-04B3

Error message

Počet aktivovaných zabezpeč. osí prekračuje počet uvoľnen. v SIK

Cause of error

Prostredníctvom možností osí v SIK je určené, koľko zabezpečených osí smie byť súčasne aktívnych. Cez konfiguráciu stroja ste aktivovali viac zabezpečených osí, ako je uvoľnených možností osí v SIK.

Error correction

– Skontrolujte konfiguráciu stroja a v príp. potreby ju upravte
– Ak potrebujete viac zabezpečených osí: kódové číslo na uvoľnenie ďalších osí získate od spoločnosti HEIDENHAIN.


Error description 230-04B4

Error message

SMC: chýbajúca odpoveď

Cause of error

Chyba doby chodu SMC:
- Bezpečnostný softvér sa neohlásil v očakávanom čase.
- Všeobecne príliš vysoké systémové zaťaženie

Error correction

Skontrolujte systémové vyťaženie


Error description 230-04B7

Error message

Konfigurácia osi %2 je chybná

Cause of error

Os je chybne nakonfigurovaná.

Error correction

Skontrolujte konfiguráciu osi v nasledujúcich parametroch stroja a príp. ju korigujte:
- CfgSupplyModule/name
- CfgPowerStage/ampPowerSupplyType
- CfgPowerStage/ampBusVoltage
- CfgPowerStage/supplyModule
- CfgSupplyModule3xx/hsciUvIndex
- CfgPowerStage/pwmPhaseShift
- Informujte zákaznícky servis


Error description 230-04B9

Error message

Signál sa nedá zaznamenávať

Cause of error

Chýba prístupové oprávnenie na zaznamenávanie signálov PLC.


Error description 230-04BA

Error message

Na zmenu parametra UVR%2 je potrebný reštart.
Ukončite ovládanie a znovu spustite.

Cause of error

Zmenené parametre stroja nemôže UVR prevziať bez reštartovania.

Error correction

Reštartujte ovládanie


Error description 230-04BC

Error message

Výstraha, otáčkomer EnDat motora, ID osi %1: %2 SN: %3

Cause of error

- Došlo k poklesu pod internú hranicu funkcie meracieho prístroja.

Error correction

- Skontrolujte montáž meracieho prístroja a prípadne ju upravte
- Ak je to možné, merací prístroj vyčistite
- Skontrolujte, či nebola nedodržaná niektorá špecifikácia meracieho prístroja, napr. napájacie napätie alebo teplota prostredia. Prípadne sa postarajte o to, aby sa merací prístroj používal v rámci špecifikácie.
- Informujte zákaznícky servis


Error description 230-04BD

Error message

Predbežná výstraha, prístroj na meranie polohy EnDat %1 os ID: %2 SN: %3

Cause of error

- Dosiahla sa interná hranica funkcie meracieho prístroja. Merací prístroj sa síce môže naďalej používať, avšak odporúča sa kontrola meracieho prístroja.

Error correction

- Skontrolujte montáž meracieho prístroja a prípadne ju upravte
- Ak je to možné, merací prístroj vyčistite
- Skontrolujte, či nebola nedodržaná niektorá špecifikácia meracieho prístroja, napr. napájacie napätie alebo teplota prostredia. Prípadne sa postarajte o to, aby sa merací prístroj používal v rámci špecifikácie.
- Informujte zákaznícky servis


Error description 230-04BE

Error message

Výstraha, prístroj na meranie polohy EnDat %1 os ID: %2 SN: %3

Cause of error

- Došlo k poklesu pod internú hranicu funkcie meracieho prístroja.

Error correction

- Skontrolujte montáž meracieho prístroja a prípadne ju upravte
- Ak je to možné, merací prístroj vyčistite
- Skontrolujte, či nebola nedodržaná niektorá špecifikácia meracieho prístroja, napr. napájacie napätie alebo teplota prostredia. Prípadne sa postarajte o to, aby sa merací prístroj používal v rámci špecifikácie.
- Informujte zákaznícky servis


Error description 230-04BF

Error message

Fatálna chyba na meniči %2

Cause of error

– Interná chyba na meniči

Error correction

– Sledujte ďalšie hlásenia
– Informujte zákaznícky servis


Error description 230-04C0

Error message

Núdzové zastavenie meničom %2

Cause of error

– Interná chyba na meniči

Error correction

– Sledujte ďalšie hlásenia
– Informujte zákaznícky servis


Error description 230-04C1

Error message

Zastavenie NC meničom %2

Cause of error

– Interná chyba na meniči

Error correction

– Sledujte ďalšie hlásenia
– Informujte zákaznícky servis


Error description 230-04C2

Error message

Súbor IOCP nedokáže čítať výstupy brzdy

Cause of error

Súbor IOCP nebol nakonfigurovaný alebo sa nedá čítať

Error correction

Informujte zákaznícky servis


Error description 230-04C3

Error message

Výstupy brzdy sa ignorujú

Cause of error

V súbore IOCP boli nakonfigurované „výstupy na ovládanie brzdy“. Tieto nie sú v existujúcej konfigurácii stroja podporované, a preto sa ignorujú.

Error correction

– Zo súboru IOCP odstráňte nakonfigurované výstupy na ovládanie brzdy
– Výstupy na ovládanie brzdy nakonfigurujte cez CfgBrake/MP_connection
– Informujte zákaznícky servis


Error description 230-04C4

Error message

Dva výstupy brzdy odkazujú na rovnakú brzdu %1

Cause of error

V súbore IOCP boli nakonfigurované „výstupy na ovládanie brzdy“ s rovnakým odkazom na brzdu (CfgBrake).

Error correction

– Skontrolujte a upravte konfiguráciu ovládania brzdy v súbore IOCP
– Informujte zákaznícky servis


Error description 230-04C5

Error message

Riadenie brzdy %2 na osi %3 nesprávne nakonfigurované

Cause of error

Nakonfigurovaný výstup ovládania brzdy v súbore IOCP odkazuje na inú hardvérovú svorku, než ktorú momentálne používa os.

Error correction

– Výstup na ovládanie brzdy v súbore IOCP nakonfigurujte na správnu svorku
– Informujte zákaznícky servis


Error description 230-04C6

Error message

Brzda %2: MP_connection sa nesmie nakonfigurovať

Cause of error

Uvedená konfigurácia stroja nepodporuje parameter stroja CfgBrake/connection.

Error correction

Nakonfigurujte „Výstup na ovládanie bŕzd“ s IOconfig pomocou súboru IOCP


Error description 230-04C7

Error message

Pripojenie brzdy %2 nie je nakonfigurované

Cause of error

Výstup potrebný na ovládanie brzdy v súbore IOCP chýba

Error correction

– V súbore IOCP nakonfigurujte výstup na ovládanie tejto brzdy
– Informujte zákaznícky servis


Error description 230-04C8

Error message

Pripojenie pre brzdu %2 nie je nakonfigurované

Cause of error

Konfigurácia pripojenia brzdy v CfgBrake/MP_connection chýba

Error correction

– Nakonfigurujte parametre stroja CfgBrake/MP_connection
– Informujte zákaznícky servis


Error description 230-04C9

Error message

Vyžaduje sa prevzatie bezpečnostne relevantných parametrov %1

Cause of error

- Štruktúra hardvéru bola podstatne zmenená, resp. iný typ meniča
- Konfigurácia bezpečnostne relevantných parametrov bola zmenená
- Uložená konfigurácia bola zmenená v dôsledku chýb hardvéru

Error correction

- Skontrolujte bezpečnostne relevantnú konfiguráciu pre pohon (blok parametrov)
- V prípade potreby požiadajte vhodnú osobu o opätovné prevzatie konfigurácie
- Informujte zákaznícky servis


Error description 230-04CA

Error message

Pripojenie pre brzdu %2 nesprávne nakonfigurované

Cause of error

Pripojenie brzdy CfgBrake/MP_connection bolo nakonfigurované s nesprávnou hodnotou

Error correction

– Skontrolujte záznam v parametri stroja CfgBrake/MP_connection a v príp. potreby ho upravte
– Informujte zákaznícky servis


Error description 230-04CB

Error message

Prepnutie osí počas pohybu

Cause of error

- Postupnosť núdzového vypnutia počas aktívneho pohybu
- Blokovaný režim osi pri aktívnom pohybe prepnutý
- Os pri aktívnom pohybe vypnutá

Error correction

- Podozrenie na chybu PLC: Upovedomte výrobcu strojov.


Error description 230-04CC

Error message

Deaktivovať ručné koliesko pre os %3

Cause of error

Ovládanie čaká na automatické zovretie osi. Aktivované ručné koliesko zabraňuje tomuto zovretiu.

Error correction

Deaktivujte ručné koliesko pre túto os


Error description 230-04CD

Error message

Chyba pri konvertovaní motora %1

Cause of error

Konvertovanie údajov motora zo starej tabuľky ‚PLC:\table\motor_oem.mot’ do tabuľky MOTOR_OEM zlyhalo.

Error correction

- Informujte zákaznícky servis


Error description 230-04CE

Error message

Komunikácia s regulačnou jednotkou CC je chybná

Cause of error

Pri internej komunikácii s regulačnou jednotkou CC sa vyskytla chyba.
Interná informácia: chyba pri potvrdzovaní SampleRate. Vyžiadaný parameter „blockSize“ nie je k dispozícii.


Error description 230-04CF

Error message

Klient s týmto ID je už prihlásený

Cause of error

Dátové rozhranie s konfiguračným serverom je obsadené.

Error correction

Informujte zákaznícky servis.


Error description 230-04D0

Error message

Konfiguračný server nepripravený

Cause of error

Nie je zabezpečená pripravenosť na komunikáciu s konfiguračným serverom cez dátové rozhranie.

Error correction

Informujte zákaznícky servis.


Error description 230-04D1

Error message

Požadovaný parameter nedostupný

Cause of error

Bol zadaný parameter, ktorý nie je k dispozícii.

Error correction

– Skontrolujte/skorigujte zadaný parameter
– Ak chyba pretrváva: informujte zákaznícky servis


Error description 230-04D2

Error message

Chybná konfigurácia osi (%2)

Cause of error

Osi sa majú prevádzkovať ako Momenten-Master-Slave, ktoré neboli konfigurované na rovnakej regulačnej jednotke CC

Error correction

Skontrolujte konfiguráciu a upravte ju


Error description 230-04D3

Error message

Monitorovanie softvérových koncových spínačov je chybné

Cause of error

Monitorovanie softvérových koncových spínačov bolo výrobcom stroja pravdepodobne deaktivované prostredníctvom makra.
Aktuálne to už ale nie je prípustné.

Error correction

- Kontaktujte výrobcu stroja
- Upozornenie pre výrobcu stroja: Skontrolujte manipuláciu so softvérovými koncovými spínačmi v makre OEM a príp. ju korigujte


Error description 230-04D4

Error message

Núdzové zastavenie cez CC, %2

Cause of error

- Interná chyba v regulačnej jednotke

Error correction

- Sledujte ďalšie hlásenia
- Informujte zákaznícky servis


Error description 230-04D5

Error message

Zastavenie NC cez CC, %2

Cause of error

- Interná chyba v regulačnej jednotke

Error correction

- Sledujte ďalšie hlásenia
- Informujte zákaznícky servis


Error description 230-04D6

Error message

Teplota CC je príliš vysoká %2

Cause of error

Snímač teploty rozpoznáva príliš vysokú alebo nízku teplotu vnútri telesa regulačnej jednotky.
- Nedostatočný odvod tepla pre regulačnú jednotku
- Znečistené filtračné vložky
- Poškodené klimatizačné zariadenie v skriňovom rozvádzači
- Poškodený ventilátor
- Poškodený snímač teploty
- Nevhodná montáž komponentov

Error correction

- Vyčistite filtračné vložky
- Skontrolujte a v prípade potreby opravte klimatizačné zariadenie
- Vymeňte ventilátor
- Informujte zákaznícky servis


Error description 230-04D7

Error message

Chyba pri potvrdení Samplerate UVR

Cause of error

Potvrdený parameter Samplerate hnacej jednotky UVR sa nezhoduje s očakávaným parametrom Samplerate

Error correction

Ak bude chyba pretrvávať, informujte zákaznícky servis.


Error description 230-04D8

Error message

Chyba pri potvrdení Samplerate UVR

Cause of error

Požadovaný parameter blockSize pri hnacej jednotke UVR nie je k dispozícii.


Error description 230-04DD

Error message

Nesprávne nakonfigurovaný vstup pre SBC.GLOBAL

Cause of error

Pre používanie vstupnej svorky SBC.GLOBAL modulu PAE nebola príslušná funkcia stroja v konfigurácii IO (súbor IOC) naprojektovaná alebo bola naprojektovaná nesprávne.
– Nebol nakonfigurovaný žiadny modul PAE.
– Bol nakonfigurovaný modul PAE so zastaranou verziou súboru HDD.
– Bol nakonfigurovaný viac ako jeden modul PAE.
– SBC.GLOBAL bolo nakonfigurované na nesprávnom module.

Error correction

– Skontrolujte konfiguráciu IO
– Informujte zákaznícky servis


Error description 230-04DE

Error message

Nesmie sa konfigurovať vstup pre SBC.GLOBAL

Cause of error

Funkcia stroja SBC.GLOBAL sa nesmie konfigurovať v konfigurácii IO (súbor IOC) na systémoch s integrovanou bezpečnosťou.

Error correction

– Skontrolujte konfiguráciu IO
– Informujte zákaznícky servis


Error description 230-04E0

Error message

Nesprávne naprogramovanie konc. spínača/ochrannej zóny pre os %2

Cause of error

Ochranné zóny pre osi Modulo by sa nemali používať v tejto verzii riadenia.

Error correction

– Odstráňte ochrannú zónu pre os Modulo
– Os nie je nakonfigurovaná ako os Modulo


Error description 230-04E2

Error message

Pri prechode na blok nie je prípustná spúšťacia poloha osi (%2)

Cause of error

Začiatočná poloha osi je mimo prípustného rozsahu posuvu.

Error correction

- Skontrolujte konfiguráciu softvérových koncových spínačov
- Skontrolujte začiatočné body v programe NC


Error description 230-04E3

Error message

Nezaznamenal sa úplný kruh

Cause of error

Pri vyhodnocovaní nameraných údajov sa zistilo, že sa nezaznamenal úplný kruh.

Error correction

– Skontrolujte, či sa dosiahne nakonfigurovaný posuv
– Skontrolujte nakonfigurovanú rýchlosť spúšťača


Error description 230-04E5

Error message

Nesprávna konfigurácia UVR/UEC: %2, neplatný index: %3

Cause of error

Parameter stroja CfgSupplyModule3xx > hsciUvIndex nemá platnú hodnotu.

Error correction

Skontrolujte a upravte parameter: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E6

Error message

Nesprávna konfigurácia UVR/UEC: duplicitná konfigurácia: %1 – %2

Cause of error

Parameter CfgSupplyModule3xx > hsciUvIndex je v oboch inštanciách CfgSupplyModule3xx identický. Nie je to prípustné.

Error correction

Skontrolujte a príp. upravte parametre všetkých inštancií: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E7

Error message

Pohyb osi nie je počas prepínania filtra CLP dovolený

Cause of error

Počas zapínania alebo vypínania filtra CLP sa nesmie pohybovať žiadna os.
Pohyb môže vzniknúť aj v dôsledku interpolácie (napr. kyvadlové brúsenie).
Možné príčiny prepnutia filtra:
– zapnutie alebo vypnutie TCPM (aj M128/M129),
– natočenie roviny obrábania.

Error correction

Zmeňte program NC


Error description 230-04E8

Error message

Sekundárna rýchlosť je príliš nízka

Cause of error

V priebehu skutočnej rýchlosti sa objavujú zmeny znamienka.
Tým sa zníži kvalita zistených ukazovateľov.

Error correction

– Zvýšenie sekundárnej rýchlosti
– Príp. je potrebná redukcia amplitúdy budenia


Error description 230-04E9

Error message

Operačná pamäť na vyhodnotenie nameraných údajov je príliš malá

Cause of error

Na vyhodnotenie cyklu „Meranie stavu stroja“ nie je dostupná dostatočná kapacita pamäte.

Error correction

– Zatvoriť nepotrebné aplikácie
-Reštartovať ovládanie


Error description 230-04EA

Error message

Meranie stavu stroja: porucha manažmentu pamäte

Cause of error

Interný systémový súbor dočasného spracovania sa nedá vymazať.

Error correction

Informujte zákaznícky servis


Error description 230-04EC

Error message

Odstrániť aktivovanie skupiny osí pri aktívnom pohybe

Cause of error

Aktivovanie skupiny osí sa z bezpečnostných dôvodov zrušilo.

Error correction

Ak neexistuje žiadny identifikovateľný dôvod: Informujte výrobcu stroja


Error description 230-04ED

Error message

Parameter regulacie prudu nespravny %2

Cause of error

- Parametrizacia regulatora prudu (CfgCurrentControl) nie je spravna
Zmiesana parametrizacia nie je pripustna:
Prosim, pouzite iba (iCtrlPropGain a iCtrlIntGain) alebo
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ a iCtrlIntGainQ)

Error correction

- Skorigujte parametrizaciu regulatora prudu
Nastavte (iCtrlPropGain = 0 a iCtrlIntGain = 0) alebo
(iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0 a iCtrlIntGainQ = 0)


Error description 230-04EE

Error message

Parameter regulacie prudu nespravny %2

Cause of error

- Parametrizácia regulátora prúdu (CfgCurrentControl) nie je správna
iCtrlPropGain = 0, hoci iCtrlIntGain > 0

Error correction

- Korigujte parametrizáciu regulátora prúdu:
Nastavte iCtrlPropGain > 0 alebo iCtrlIntGain = 0


Error description 230-04EF

Error message

Parameter regulacie prudu nespravny %2

Cause of error

- Parametrizácia regulátora prúdu (CfgCurrentControl) nie je správna
iCtrlPropGainD = 0, hoci iCtrlIntGainD > 0

Error correction

- Korigujte parametrizáciu regulátora prúdu:
Nastavte iCtrlPropGainD > 0 alebo iCtrlIntGainD = 0


Error description 230-04F0

Error message

Parameter regulacie prudu nespravny %2

Cause of error

- Parametrizácia regulátora prúdu (CfgCurrentControl) nie je správna
iCtrlPropGainQ = 0, hoci iCtrlIntGainQ > 0

Error correction

- Korigujte parametrizáciu regulátora prúdu:
Nastavte iCtrlPropGainQ > 0 alebo iCtrlIntGainQ = 0


Error description 230-04F1

Error message

Chyba konfigurácie monitorovania

Cause of error

Konfigurácia monitorovania (monitorovanie komponentov a procesu) zlyhala s popísanou chybou.

Error correction

Chybu konfigurácie dajte odstrániť výrobcovi stroja.


Error description 230-04F2

Error message

Chyba vyvolaná dobou chodu pri výpočte

Cause of error

Chyba vyvolaná dobou chodu pri výpočte monitorovania

Error correction

Informujte zákaznícky servis


Error description 230-04F3

Error message

Chyba s externými modulmi

Cause of error

S ohľadom na funkciu monitorovania sa vyskytla závažná chyba s externými komponentami na ovládaní.

Error correction

Informujte zákaznícky servis


Error description 230-04F4

Error message

Interná chyba (implementácie)

Cause of error

Závažná interná (implementačná) chyba pri funkcii monitorovania.

Error correction

Informujte zákaznícky servis


Error description 230-04F5

Error message

Chýbajúce práva

Cause of error

Chýbajú oprávnenia na vykonávanú akciu

Error correction

Informujte zákaznícky servis


Error description 230-04F6

Error message

Monitorovanie vedie k výstrahe

Cause of error

Vykonávaná akcia v monitorovaní spustí výstrahu

Error correction

Informujte zákaznícky servis


Error description 230-04F7

Error message

Chyba pri nastavovaní monitorovania procesu

Cause of error

Pri nastavovaní monitorovania procesu sa vyskytla chyba:
Chybný súbor „Monitoring Meta Data“

Error correction

Informujte zákaznícky servis


Error description 230-04F8

Error message

Chybná konfigurácia údajov Multicast

Cause of error

Konfigurácia poverenia údajov Multicast zlyhala s popísanou chybou.

Error correction

Chybu konfigurácie dajte odstrániť výrobcovi stroja.


Error description 230-04F9

Error message

Interná chyba v dátovom rozhraní Multicast

Cause of error

Závažná interná (implementačná) chyba v dátovom rozhraní Multicast.

Error correction

Informujte zákaznícky servis


Error description 230-04FA

Error message

Chyba Realtime Container v dátovom rozhraní Multicast

Cause of error

Vyskytla sa chyba Realtime Container v dátovom rozhraní Multicast.

Error correction

Informujte zákaznícky servis.


Error description 230-04FB

Error message

Chyba Realtime Container v monitorovaní

Cause of error

Vyskytla sa chyba Realtime Container v monitorovaní.

Error correction

Informujte zákaznícky servis.


Error description 230-04FC

Error message

Chyba pri výpočte indikátorov

Cause of error

Vyskytla sa chyba v súvislosti s indikátormi v monitorovaní.

Error correction

Informujte zákaznícky servis.


Error description 230-04FD

Error message

Interná chyba pri reakciách NC v monitorovaní

Cause of error

Vyskytla sa chyba pri reakciách v monitorovaní.

Error correction

Informujte zákaznícky servis.


Error description 230-04FE

Error message

Interná chyba v monitorovaní

Cause of error

Závažná interná (implementačná) chyba v monitorovaní.

Error correction

Informujte zákaznícky servis.


Error description 230-04FF

Error message

Chyba v serveri tabuliek monitorovania

Cause of error

Vyskytli sa chyby, ktoré sa týkajú tabuliek v monitorovaní.

Error correction

Informujte zákaznícky servis.


Error description 230-0500

Error message

Chyba pri použitých vzorcoch v monitorovaní

Cause of error

Vyskytli sa chyby v súvislosti so vzorcami použitými v monitorovaní.

Error correction

Informujte zákaznícky servis.


Error description 230-0501

Error message

Chybná konfigurácia úloh monitorovania

Cause of error

Pri konfigurácii monitora sa vyskytla chyba.

Error correction

Informujte zákaznícky servis.


Error description 230-0502

Error message

Voliteľný softvér pre monitorovanie komponentov nie je uvoľnený

Cause of error

Nie je možné použiť monitorovanie komponentov. Potrebná softvérová možnosť nie je aktivovaná.

Error correction

– Aktivujte softvérovú možnosť pre monitorovanie komponentov v SIK
– Informujte zákaznícky servis


Error description 230-0503

Error message

Voliteľný softvér pre monitorovanie procesu chýba

Cause of error

Možnosť softvéru pre monitorovanie procesu nie je aktivovaná. Monitorovanie procesu nie je využiteľné.

Error correction

Informujte zákaznícky servis


Error description 230-0504

Error message

Prerušenie programu po zastavení NC kvôli chybe %2

Cause of error

Spracovanie programu sa po zastavení NC prerušilo.
Dôvod: Regulačná jednotka CC vygenerovala chybu.

Error correction

Dodržiavajte informácie pre odstránenie zobrazenej CC chyby.


Error description 230-0505

Error message

Frekvencia otvoru % v spektre obálky je príliš vysoká

Cause of error

Vyhodnocovaná frekvencia je mimo frekvencie Nyquist.

Error correction

– Zvoľte adekvátnu frekvenciu pod frekvenciou Nyquist


Error description 230-0506

Error message

Bez monitorovania z dôvodu prechádzajúcej chyby

Cause of error

Na základe predchádzajúcej chyby sa deaktivovalo monitorovanie komponentov a pocesu.

Error correction

Informujte zákaznícky servis.


Error description 230-0507

Error message

Chyba pri grafickej vizualizácii úlohy monitorovania

Cause of error

V súvislosti s grafickou vizualizáciou hodnôt monitorovania komponentov alebo procesu sa vyskytla interná chyba.

Error correction

Skontrolujte a prípadne upravte konfiguráciu úloh monitorovania


Error description 230-0508

Error message

Monitorovanie procesu je deaktivované

Cause of error

V aktuálnom programe NC bol definovaný úsek monitorovania, avšak monitorovanie procesu je deaktivované.

Error correction

Aktivujte monitorovanie procesu pre aktuálny program NC alebo upravte program NC


Error description 230-0509

Error message

Monitorovanie zastavené až po nasledujúci štart programu

Cause of error

Chod programu bol prerušený.

Error correction

Reštartovať spracovanie NC programu


Error description 230-050A

Error message

Opätovný nábeh pri rezaní vnút. závitu (Backtrack) nie je možný

Cause of error

Pokúsili ste sa o nový rozbeh po prerušení programu pri vŕtaní závitu. To nie je možné s aktuálnym nastavením parametrov (parameter stroja backTrack = TRUE).

Error correction

– Ručne uvoľnite nástroj zo závitu a prerušte vykonávanie programu.
– Príp. nastavte parameter stroja backTrack na hodnotu FALSE.


Error description 230-050B

Error message

PLC pohyb pre os %2 prerušený

Cause of error

Pohyb osi prostredníctvom programu PLC bol zrušený, pretože bola aktivovaná kinematika počas pohybu (napr. prepnutím prevádzkových režimov).

Error correction

V prípade potreby reštartujte pohyb osi.


Error description 230-050D

Error message

Koncový spínač %1 %2 (os nereferencovaná)

Cause of error

Softvérové monitorovanie koncového spínača aktívne s nereferenčnou osou. Potvrdenie hlásenia umožňuje prekročenie koncového spínača softvéru.


Error description 230-050E

Error message

Konfigurácia osi pre os %2 zastaraná

Cause of error

V konfigurácii bol nájdený záznam, ktorý sa už nepoužíva.

Error correction

Zastaraný záznam je potrebné z konfigurácie odstrániť.


Error description 230-050F

Error message

Aktivovanie možnosti SIK "FS Control Loop Qty." nie je možné

Cause of error

Možnosť SIK #6-30-2 sa môže aktivovať len vtedy, ak je aj nastavená možnosť SIK #6-30-1.

Error correction

Aktivujte možnosť SIK #6-30-1


Error description 231-4003

Error message

4003 NÚDZOVÉ ZASTAVENIE aktívne (NÚDZOVÉ ZASTAVENIE, test)

Cause of error


Error description 231-4004

Error message

4004 NÚDZOVÉ ZASTAVENIE neaktívne (NÚDZOVÉ ZASTAVENIE, test)

Cause of error


Error description 231-4005

Error message

4005 Upozornenie preplnenia zásobníka

Cause of error


Error description 231-4007

Error message

4007 GA neodosiela žiadne prerušenie

Cause of error


Error description 231-4008

Error message

4008 Odpoveď host. príkazu sa realizovala príliš neskoro

Cause of error


Error description 231-4009

Error message

4009 Falošné prerušenie (AC-Fail, núdzové vyp.)

Cause of error


Error description 231-400B

Error message

400B Hostiteľ je vyzvaný k synchronizácii

Cause of error


Error description 231-4011

Error message

4011 Os %1: Meranie prerušené zastavením NC

Cause of error

Cyklus bol pocas merania prerusený cez NC stop.
Meranie bolo prerusené a údaje zahodené.

Error correction

- Pokracujte v cykle pomocou NC start
- Zopakujte meranie


Error description 231-4110

Error message

4110 Znečistenie meracieho systému (os: %1)

Cause of error


Error description 231-4120

Error message

4120 Prekročenie frekvencie meracieho systému (os: %1)

Cause of error


Error description 231-4130

Error message

4130 Znečistenie meracieho systému Z1stopa (os: %1)

Cause of error


Error description 231-4140

Error message

4140 Upozornenie výkonového dielu: Teplota chladiča Os: %1

Cause of error


Error description 231-4150

Error message

4150 Upozornenie výkonového dielu: Os: %1

Cause of error


Error description 231-4160

Error message

4160 GA reg. stavu = nie je zadaná (os: %1)

Cause of error


Error description 231-4170

Error message

4170 Chyba pri meraní teploty (os: %1)

Cause of error


Error description 231-4200

Error message

4200 PLC: Pohon je pripravený na prevádzku (os: %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: Pohon nie je pripravený na prevádzku (os: %1)

Cause of error


Error description 231-4220

Error message

4220 Rozpoznanie nečinnosti (V=0 pri IQ_max): (Os: %1)

Cause of error


Error description 231-4230

Error message

4230 Koniec rozpoznania nečinnosti (os: %1)

Cause of error


Error description 231-4240

Error message

4240 Výstraha I^2*t-dohľad (os: %1)

Cause of error


Error description 231-4250

Error message

4250 Koniec výstrahy I^2*t-dohľad (os: %1)

Cause of error


Error description 231-4260

Error message

4260 Ohraničenie pomocou I^2*t-dohľadu

Cause of error


Error description 231-4270

Error message

4270 Koniec ohranič. pomocou I^2*t-dohľadu (os: %1)

Cause of error


Error description 231-4280

Error message

4280 Chyba pri REF-testovaní (os: %1)

Cause of error


Error description 231-4290

Error message

4290 Vypnutie pohonu (neaktívny RDY signál): (Os: %1)

Cause of error


Error description 231-4300

Error message

4300 Povolený pohon (os: %1)

Cause of error


Error description 231-4310

Error message

4310 Pohon je uzatvorený napr. cez núdz. vypnutie (os: %1)

Cause of error


Error description 231-4400

Error message

4400 Vlečná vzdialenosť príliš veľká (os: %1)

Cause of error

- Vlečná vzdialenosť osi prekračuje jednu z medzí vlečnej chyby.
- Nastavené zrýchlenie je príliš veľké.
- Motor sa nepohybuje napriek stavu „Pohon zap.“.

Error correction

- Znížte obrábací posuv, zvýšte otáčky.
- Odstráňte možné zdroje vibrácií.
- Pri častejšom výskyte: Upovedomte zákaznícku službu.
- Skontrolujte zrýchlenie (CfgFeedLimits/maxAcceleration)
- Skontrolujte medze vlečnej chyby (CfgPosControl/servoLagMin[1/2], resp. servoLagMax[1/2])
- Prúd motora nesmie byť počas zrýchlenia obmedzený


Error description 231-4810

Error message

4810 CC (log): actual current value too high %1

Cause of error


Error description 231-5100

Error message

5100 Cyklus naprázdno: Časový dohľad (hodnota: %1)

Cause of error


Error description 231-5200

Error message

5200 Korig. Uhlový uzáver pri vyrovnaní (hodnota: %1)

Cause of error


Error description 231-5300

Error message

5300 Prerušenie počtu otáčok pri prekročení času (hodnota: %1)

Cause of error


Error description 231-5500

Error message

5500 Fail-núdzové vypnutie

Cause of error


Error description 231-6002

Error message

6002 Stav vstupu "Zapnúť stroj" = 1 po "hcSgZapnúťStroj"

Cause of error


Error description 231-6003

Error message

6003 Stav vstupu "Zapnúť stroj" = 0 po "hcSgZapnúťStroj"

Cause of error


Error description 231-6005

Error message

6005 STOP1-odpojenie kvôli chybe pri T2-teste

Cause of error


Error description 231-6006

Error message

6006 Výmenník nástrojov: "SHS2" zmena výstupu upínadlo otvorené

Cause of error


Error description 231-6016

Error message

6016 STOP2-odpojenie: Nesprávne napájacie napätie

Cause of error


Error description 231-6017

Error message

6017 STOP2-odpojenie: Mimo platného rozsahu teplôt

Cause of error


Error description 231-6018

Error message

6018 Požiadavka na test zhášania impulzov

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Záporné monit. polohy so zastavením 1

Cause of error


Error description 231-6800

Error message

6800 CC (Dbg): test code

Cause of error


Error description 231-6810

Error message

6810 CC (Dbg): switch-off position invalid, outside the limit switches

Cause of error


Error description 231-6820

Error message

6820 CC (log): autotest info

Cause of error


Error description 231-6840

Error message

6840 CC (log): timer info for monitoring the calling of the brake test

Cause of error


Error description 231-6850

Error message

6850 CC (log): LSV2 test command for FS error injection

Cause of error


Error description 231-8000

Error message

8000 CC%2 Výstraha: Vysoká teplota regulátorovej karty

Cause of error

- Teplota na regulačnej karte prekročila výstražný prah
- Okolitá teplota je príliš vysoká

Error correction

- Skontrolujte klimatizáciu skriňového rozvádzača
- Skontrolujte funkciu ventilátora
- Upovedomte zákaznícku službu


Error description 231-8001

Error message

8001 CC%2 Výstraha: Nízka teplota regulátorovej karty

Cause of error

- Teplota na regulačnej karte klesla pod výstražný prah
- Okolitá teplota je príliš nízka

Error correction

- Skontrolujte klimatizáciu skriňového rozvádzača
- Upovedomte zákaznícku službu


Error description 231-8002

Error message

8002 CC%2 Výstraha: Nízke otáčky ventilátora

Cause of error

- Počet otáčok ventilátora v regulačnej jednotke CC klesol pod výstražný prah

Error correction

- Skontrolujte ventilátor
- Upovedomte zákaznícku službu


Error description 231-8003

Error message

8003 CC%2 Predvýstraha: Príliš vysoký prúd medziobvodu

Cause of error

- Prúd medziobvodu zásobovacieho modulu klesol pod výstražný prah

Error correction

- Zredukujte výkon medziobvodu prostredníctvom:
- Prispôsobte zrýchľovacie/brzdiace rampy osí/vretien
- Skontrolujte parameter stroja motPbrMax a motPMax
- Upovedomte zákaznícku službu


Error description 231-8004

Error message

8004 CC skúšobný softvér nahratý

Cause of error

- v ovládaní sa nachádza nepovolený testovací softvér CC bez platného kontrolného súčtu programu CRC
- v binárnom súbore softvéru CC nie je zapísaný žiadna platná hodnota kontrolných súčtov CRC
- verzia softvéru MC nepodporuje porovnanie kontrolných súčtov CRC

Error correction

- tento softvér môžete po potvrdení chyby použiť pre uvedenie do prevádzky alebo pre diagnostiku chýb
- Skontrolujte verziu softvéru
- Načítajte denník
- Upovedomte zákaznícku službu


Error description 231-8005

Error message

8005 Signál z osciloskopu nepodporovaný

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 231-8010

Error message

8010 Chyba pri LSV2-prenose

Cause of error

- Chyba pri dátovom prenose s protokolom LSV2

Error correction

- Chybu potvrďte tlač. CE
- Chyba neovplyvňuje riadiace funkcie.
- Upovedomte zákaznícku službu


Error description 231-8040

Error message

8040 Teplota chladiča UV 1xx

Cause of error

- teplota chladiaceho telesa napájacej jednotky UV 1xx je príliš veľká
- teplota v rozvodnej skrini je príliš vysoká
- znečistené filtračné rohože
- chybné klimatizačné zariadenie v rozvodnej skrini
- chybný ventilátor v UV
- chybný snímač teploty
- ďalší nárast teploty chladiaceho telesa vedie k vypnutiu

Error correction

- odstavte stroj, nechajte ho ochladiť
- pracujte ďalej so zníženým výkonom (zredukujte posuv)
- vyčistite filtračné rohože
- skontrolujte klimatizačné zariadenie v rozvodnej skrini
- oboznámte zákaznícku službu


Error description 231-8041

Error message

8041 Iz UV 1xx je príliš veľký

Cause of error

- prúd medziobvodu napájacej jednotky UV 1xx je príliš veľký
- stroj je počas obrábania obrobku preťažený

Error correction

- pracujte ďalej so zníženým výkonom (zredukujte posuv, vymeňte tupý nástroj atď.)


Error description 231-8042

Error message

8042 CC%2 Prekročená maximálna teplota regulačnej karty

Cause of error

- Bola prekročená maximálna teplota na regulačnej karte (CC)
- Okolitá teplota je príliš vysoká

Error correction

- Skontrolujte klimatizáciu skriňového rozvádzača
- Skontrolujte funkciu ventilátora
- Upovedomte zákaznícku službu


Error description 231-8043

Error message

8043 CC%2 Nedosiahnutá min. teplota regulačnej karty

Cause of error

- Nebola dosiahnutá minimálna teplota na regulačnej karte (CC)
- Okolitá teplota je príliš nízka

Error correction

- Skontrolujte klimatizáciu skriňového rozvádzača
- Upovedomte zákaznícku službu


Error description 231-8044

Error message

8044 CC%2 Otáčky ventilátora príliš nízke

Cause of error

- Počet otáčok ventilátora v regulačnej jednotke CC klesol pod výstražný prah

Error correction

- Skontrolujte ventilátor
- Vymeňte regulačnú jednotku
- Upovedomte zákaznícku službu


Error description 231-8060

Error message

8060 Stra. prúd UV priveľký CC%2

Cause of error

– Izolačný problém (napr. chybný motor, nečistoty v meniči, vlhkosť)
– Skontrolujte spojenie prípojky motora na zem.

Error correction

– Zrušením výberu osí vymedzte pôvodcu
– Vymeňte motor príslušnej osi alebo skontrolujte jeho spojenie na zem
– Vymeňte výkonový kábel príslušnej osi alebo skontrolujte jeho spojenie na zem
– Vymeňte menič príslušnej osi alebo skontrolujte jeho spojenie na zem
– Skontrolujte motory všetkých zvolených osí
– Informujte zákaznícky servis


Error description 231-8061

Error message

8061 Bez pohotovosti nap. modulu

Cause of error

- Signál pohotovosti napájacieho modulu po spustení regulácie nie je aktívny
- Vypadla hlavná ochrana
- Chyba v programe PLC
- Porucha napájacieho modulu, meniča

Error correction

- Pri opakovanom výskyte skúste opakované zapnutie:
- Upovedomte zákaznícku službu
- Skontrolujte zapojenie (hlavná ochrana)
- Skontrolujte program PLC
- Vymeňte napájací modul, menič


Error description 231-8062

Error message

8062 Medza: Uz je príliš malé

Cause of error

- Nastavená medzná hodnota pre min. medziokruhové napätie z napájacej jednotky bola prekročená.

Error correction

- Upovedomte zákaznícku službu
- Výpadok napájacieho napätia na napájacom module
- Príliš vysoký príkon osí -> Aktivujte obmedzenie výkonu vretien


Error description 231-8063

Error message

8063 CC%2 Prekr. času Test stavu S

Cause of error

- Aktivácia vyhodnotenia stavu S prostredníctvom MC po teste prebehne príliš neskoro.
- Maximálny čas vypnutia testu sa prekročil.

Error correction

- Upovedomte zákaznícku službu


Error description 231-8064

Error message

8064 Výpadok prúdu AC

Cause of error

Počas prevádzky sa vyskytol výpadok napájania AC.
Sieťové napájanie bolo dočasne prerušené.
Možné príčiny:
- sieťový výpadok,
- výpadok sieťového napätia,
- chybná poistka v sieťovom napájaní,
- chybné zapojenie sieťového napájania.

Error correction

- Skontrolujte poistky sieťového napájania
- Skontrolujte zapojenie sieťového napájania
- Skontrolujte kvalitu sieťového napájania (možné výpadky)
- Upovedomte zákaznícku službu


Error description 231-8065

Error message

8065 Výpadok prúdu DC

Cause of error

Počas prevádzky sa vyskytol výpadok napájania DC, medziokruhové napätie pokleslo pod špecifikovanú medznú hodnotu.

Error correction

- Skontrolujte medziokruhové napätie
- Skontrolujte prerušenie ochrany nabitia medziokruhu
- Skontrolujte sieťové napájanie
- Skontrolujte poistky sieťového napájania
- Skontrolujte zapojenie sieťového napájania
- Skontrolujte kvalitu sieťového napájania (možné výpadky)
- Upovedomte zákaznícku službu


Error description 231-8066

Error message

8066 CC%2 Prekročená maximálna teplota regulačnej karty

Cause of error

- Bola prekročená maximálna teplota na regulačnej karte (CC)
- Okolitá teplota je príliš vysoká

Error correction

- Skontrolujte klimatizáciu skriňového rozvádzača
- Skontrolujte funkciu ventilátora
- Upovedomte zákaznícku službu


Error description 231-8067

Error message

8067 CC%2 Nedosiahnutá min. teplota regulačnej karty

Cause of error

- Nebola dosiahnutá minimálna teplota na regulačnej karte (CC)
- Okolitá teplota je príliš nízka

Error correction

- Skontrolujte klimatizáciu skriňového rozvádzača
- Upovedomte zákaznícku službu


Error description 231-8068

Error message

8068 CC%2 otáčky ventilátora príliš nízke

Cause of error

- Počet otáčok ventilátora v regulačnej jednotke CC klesol pod výstražný prah

Error correction

- Skontrolujte ventilátor
- Vymeňte regulačnú jednotku
- Upovedomte zákaznícku službu


Error description 231-8069

Error message

8069 Chyba IGBT napájacieho modulu

Cause of error

- Napájací modul sa vypol s chybou IGBT (preťaženie).

Error correction

- Skontrolujte príkon osí a vretena
- Vymeňte napájací modul
- Upovedomte zákaznícku službu


Error description 231-806A

Error message

806A Neznámy zásuvný modul SPI

Cause of error

- Zásuvný modul SPI (pre CC alebo MC) je neznámy, alebo poskytuje neznámu identifikáciu.
- Porucha zásuvného modulu SPI.

Error correction

- Odstráňte poruchu zásuvného modulu SPI.
- Vymeňte chybný zásuvný modul SPI.
- Upovedomte zákaznícku službu.


Error description 231-806B

Error message

806B Výpadok pr. AC reg. pohonov

Cause of error

Počas prevádzky sa vyskytol tzv. „výpadok napájania AC“. To znamená, že bolo dočasne prerušené napájanie sieťovým napätím.
Možné príčiny:
– Výpadok siete
– Pokles sieťového napätia
– Chybná poistka na strane napájania sieťovým napätím
– Chybné zapojenie napájania sieťovým napätím


Error description 231-806C

Error message

806C Výpadok prúdu DC

Cause of error

Počas prevádzky sa vyskytol výpadok napájania DC, medziokruhové napätie pokleslo pod špecifikovanú medznú hodnotu.

Error correction

- Skontrolujte medziokruhové napätie
- Skontrolujte prerušenie ochrany nabitia medziokruhu
- Skontrolujte sieťové napájanie
- Skontrolujte poistky sieťového napájania
- Skontrolujte zapojenie sieťového napájania
- Skontrolujte kvalitu sieťového napájania (možné výpadky)
- Upovedomte zákaznícku službu


Error description 231-8080

Error message

8080 Uz UV 1xx je príliš veľký

Cause of error

- napätie medziobvodu napájacej jednotky je príliš vysoké
- chybný brzdový odpor
- chybná napájacia jednotka (modul napájania/spätný napájací modul)
- prerušenie v primárnom napájaní (poistky, drôty atď.)
- spätné napájanie nie je možné

Error correction

- oboznámte zákaznícku službu
- skontrolujte dátum konfigurácie (brzdenie vretena)
- skontrolujte brzdový odpor
- vymeňte napájaciu jednotku
- skontrolujte poistky, kabeláž primárneho napájania


Error description 231-8081

Error message

8081 Uz je príliš malé

Cause of error

- Nízke medziokruh. napätie napájacej jednotky

Error correction

- Upovedomte zákaznícku službu
- Prienik nap. napätia do napájacieho modulu
- Nadmerný príkon osi -> Aktivujte obmedzenie výkonu vretena
- Skontr. MP2192


Error description 231-8082

Error message

8082 MC signál vypnutia: -STO.A.MC.WD je aktívny

Cause of error

- Signál vypnutia: "-STO.A.MC.WD" MC je aktívny
- Skontrolujte záznam v parametri stroja CfgCycleTime -> watchdogTime
- Chybný hardvér
- Vypnutie pohonu z dôvodu internej poruchy MC

Error correction

- Upovedomte zákaznícku službu


Error description 231-8086

Error message

8086 Snímanie je už aktívne

Cause of error

Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-8092

Error message

8092 Chybný poloh. reg. cyklus.

Cause of error

- MC poskytuje chybný čas cyklu pre riadenie polohy CC
- Vyskytla sa hardvérová chyba.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte parameter stroja ipoCycle
- Vymeňte riadiacu dosku


Error description 231-8093

Error message

8093 CC%2 HSCI komunikácia kód=%4 adresa=%5

Cause of error

- Kontrola komunikácie HSCI hlási chybu prenosu
- Hardvér člena HSCI je chybný

Error correction

- Skontrolujte spojovací kábel HSCI
- Vymeňte chybný hardvér
- Upovedomte zákaznícku službu


Error description 231-8093

Error message

8093 CC%2 HSCI dát. balík neprijatý kód=%4 adresa=%5

Cause of error

V komunikácii HSCI sa vyskytla chyba.
Očakávaný balík dát nebol prístroj s vyššie
uvedenou adresou HSCI schopný prijať.
Kód
2101: Chýbajúce cyklické dáta
2102: Chýbajúce asynchrónne dáta
2103: Chýbajúce asynchrónne dáta 2
2104: Chýbajúce cyklické dáta nižšej priority
- Sporadické prerušenie komunikácie HSCI vplyvom
problémov kontaktov (konektory) alebo porúch EMK zvonku.
- Problémy s uzemnením v systéme HSCI.
- Porucha napájacieho napätia účastníka HSCI.
- Pokles napájacieho napätia, príliš nízke alebo príliš vysoké.
Napájacie napätie účastníka HSCI
- Porucha účastníka HSCI.

Error correction

- Skontrolujte kabeláž (prepojenia HSCI).
- Skontrolujte uzemnenie a napájanie napätím účastníka HSCI.
- Skontrolujte verziu softvéru.
- Upovedomte zákaznícku službu.


Error description 231-8093

Error message

8093 CC%2 HSCI: zlé ID dáta prís. HSCI kód=%4 adresa=%5

Cause of error

V komunikácii HSCI sa vyskytla chyba. HSCI
prístroj s vyššie uvedenou HSCI adresou obdržal
z HSCI prístroja s funkčnou bezpečnosťou FS nesprávne identifikačné údaje.
Kód
2201: Chýbajúci cyklický telegram
2202: Dátový telegram obsahuje nesprávny kontrolný súčet CRC
2203: Dátový telegram obsahuje nesprávne počítadlo Watchdog
2204: Dátový telegram obsahuje nesprávny údaj kanála
2205: Dátový telegram obsahuje nesprávnu HSCI adresu
2206: Dátový telegram obsahuje nesprávny počet vstupov
- Chybná konfigurácia HSCI (súbor IOC) alebo
chyba zapojenia.
- Porucha účastníka HSCI.

Error correction

- Skontrolujte kabeláž (prepojenia HSCI).
- Skontrolujte a prípadne korigujte konfiguráciu HSCI.
- Skontrolujte verziu softvéru.
- Upovedomte zákaznícku službu.


Error description 231-8093

Error message

8093 CC%2 chyba v telegrame HSCI medzi MC-CC kód=%4 adresa=%5

Cause of error

V komunikácii HSCI sa vyskytla chyba. Očakávaný
balík dát nebolo možné prijať prístrojom s predtým
uvedenou adresou HSCI.
Kód
2301: Chýbajúci telegram z MC do regulačnej jednotky
2302: Dátový telegram obsahuje nesprávny kontrolný súčet CRC
2303: Dátový telegram obsahuje nesprávne počítadlo Watchdog
- Sporadické problémy so spojením HSCI alebo vonkajšie rušenie
- Chyba účastníka HSCI

Error correction

- Skontrolujte kabeláž (spojenie HSCI)
- Skontrolujte verziu softvéru
- Upovedomte zákaznícky servis


Error description 231-8093

Error message

8093 CC%2 chyba v telegrame HSCI medzi CC kód=%4 adresa=%5

Cause of error

V komunikácii HSCI medzi viacerými regulačnými jednotkami CC 61xx alebo UEC 1xx sa vyskytla
chyba.
Kód
2401: Chýbajúci prenosový telegram medzi regulačnými jednotkami
2402: Dátový telegram obsahuje nesprávny kontrolný súčet CRC
2403: Dátový telegram obsahuje chybné počítadlo Watchdog
2404: Nesprávny index regulačnej jednotky
- Sporadické prerušenie komunikácie HSCI v dôsledku
problémového kontaktu (konektor) alebo vonkajších porúch
- Chyba účastníka HSCI

Error correction

- Skontrolujte kabeláž (spojenie HSCI)
- Skontrolujte verziu softvéru
- Upovedomte zákaznícky servis


Error description 231-8093

Error message

8093 CC%2 konfig. chyba prístroja HSCI s FS kód=%4 adresa=%5

Cause of error

Pri konfigurácii HSCI komponentu HSCI s funkčnou bezpečnosťou FS
sa vyskytla chyba.
Kód
2207: Nesprávny počet prijatých konfiguračných príkazov
2208: Nesprávne nakonfigurovaný typ zariadenia
2209: Nesprávne nakonfigurovaný počet vstupov
2210: Nesprávne nakonfigurovaný počet výstupov
2211: Nesprávne ID modulu prijaté počas konfigurácie
2212: Nesprávne nakonfigurované ID testu
2213: Nesprávne nakonfigurovaný variant zariadenia
- Konfigurácia HSCI (súbor IOC) nezodpovedá
pripojenému komponentu HSCI s FS

Error correction

- Skontrolujte kabeláž (spojenie HSCI)
- Skontrolujte a v prípade potreby upravte konfiguráciu HSCI
- Skontrolujte verziu softvéru
- Upovedomte zákaznícky servis


Error description 231-8093

Error message

8093 CC%2 hlásenie poplachu prístroja HSCI kód=%4 adresa=%5

8093 CC%2 hlásenie výstrahy jednotky HSCI (FPGA) kód=%4 adresa=%5

Cause of error

Účastník HSCI (modul HSCI) s hore uvedenou adresou hlási
prenosový poplach.
Kód
2500: Všeobecný poplach FPGA
2501: cyclic Prekročenie rozsahu Rx
2502: async Prekročenie rozsahu Rx
2503: async2 Prekročenie rozsahu Rx
2504: low prio Prekročenie rozsahu Rx
2505: cyclic Prekročenie rozsahu Tx
2506: async Prekročenie rozsahu Tx
2507: async2 Prekročenie rozsahu Tx
2508: low prio Prekročenie rozsahu Tx
2509: Nekonzistentnosť dát Rx
2510: Nekonzistentnosť dát Tx
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- Sporadické prerušenie komunikácie HSCI vplyvom
problémov kontaktov (konektory) alebo porúch EMK.
- Porucha účastníka HSCI.

Error correction

- Skontrolujte kabeláž (prepojenia HSCI).
- Skontrolujte verziu softvéru.
- Upovedomte zákaznícku službu.


Error description 231-8094

Error message

8094 CC%2 HSCI doba snímania sa nepreniesla

Cause of error

- interná softvérová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 231-8130

Error message

8130 Porucha mot. brzdy %1

Cause of error

- Porucha mot. brzdy

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte riad. mot. brzdy
- Vymeňte motor


Error description 231-8150

Error message

8150 Orientácia poľa úspešná %1

Cause of error

- Orientácia poľa úspešne ukončená

Error correction

Hlásenie potvrďte tlač. CE


Error description 231-8160

Error message

8160 Skut. hod. prúdu privysoká %1

Cause of error

- Maximálny prípustný prúd výkonovej časti bol prekročený

Error correction

- Skontrolujte vyrovnanie regulátora prúdu
- oboznámte zákaznícku službu
- skontrolujte tabuľku motora, tabuľku výkonovej časti a konfiguračné údaje
- Skontrolujte systém na skraty


Error description 231-8190

Error message

8190 Chyba pri meraní TNCopt %.1

Cause of error

- Meranie TNCopt bolo prerušené

Error correction

- Skontrolujte verziu TNCopt
- Skontrolujte, či je pohon aktívny
- Upovedomte zákaznícku službu


Error description 231-81A0

Error message

81A0 Neplatný diagnostický kanál %1

Cause of error

- V osciloskope je navolený neplatný kanál CC-Diag.

Error correction

- Vyberte iný kanál


Error description 231-81A1

Error message

81A1 CC %2 os %1: Neplatný kanál DSP Debug %4

Cause of error

- V osciloskope je zvolený neplatný signál DSP-Debug

Error correction

- Vyberte iný signál


Error description 231-81A2

Error message

81A2 Os %1: prekročený počet kanálov na menič

Cause of error

Bol prekročený maximálny možný počet kanálov osciloskopu na zariadenie.

Error correction

Znížte počet kanálov osciloskopu pre zariadenie.


Error description 231-81A3

Error message

81A3 Os %1: prekročený počet kanálov na kódovač

Cause of error

Bol prekročený maximálny možný počet kanálov osciloskopu na zariadenie.

Error correction

Znížte počet kanálov osciloskopu pre zariadenie.


Error description 231-81A4

Error message

81A4 Os %1: Výsledok určenia hmotnosti zmazaný

Cause of error

Výsledok chodu váženia (určenia hmotnosti) bol vymazaný.
Cyklus 239 nebol deaktivovaný.

Error correction

Deaktivujte cyklus 239, skôr ako dôjde k prepnutiu na iné nastavenie


Error description 231-81A5

Error message

81A5 CC%2 %1: Kanalanzahl des Gebers überschritten

Cause of error

Bol prekročený maximálny možný počet kanálov osciloskopu na zariadenie.

Error correction

Znížte počet kanálov osciloskopu pre zariadenie.


Error description 231-81A5

Error message

81A5 CC%2 snímač %1: Prekročený počet kanálov osciloskopu

Cause of error

Bol prekročený maximálny možný počet kanálov osciloskopu pre tento merací prístroj.

Error correction

Znížte počet kanálov osciloskopu meracieho prístroja.


Error description 231-81B0

Error message

81B0 Kom. chyba DQ, menič %1 po=%4 zariad=%5 chyba=%6

Cause of error

- Komunikácia DRIVE-CLiQ s meničom uvedenej
osi je narušená.
- Komunikácia DRIVE-CLiQ na uvedenom výstupe (Po = port) bola
prerušená.
- Chybový kód (chyba) linku DSA (tretia dodatočná informácia):
- decimálny výstup, binárna interpretácia,
skladajúci sa z 8 bitov:
Bit(y) Význam
7 Zareagovalo prerušenie
6..5 Skupina chýb:
'00' Chyba pri príjme bloku správy
'01' Iná chyba príjmu
'10' Chyba vysielania
'11' Iná chyba
4 Blok správy príliš skoro
3..0 Bližšie rozlíšenie:
0x1: Chyba CRC
0x2: Blok správy príliš krátky
0x3: Blok správy príliš dlhý
0x4: Chybný dĺžkový bajt
0x5: Chybný typ bloku správy
0x6: Chybná adresa
0x7: Žiaden blok správy SYNC
0x8: Neočakávaný blok správy SYNC
0x9: Prijatý bit VÝSTRAHY
0xA: Chýba príznak činnosti
0xB: Chyba synchronizácie
starej cykl. dátovej prevádzky

Error correction

- Skontrolujte káblové spojenie DRIVE-CLiQ
- Vymeňte menič
- Vymeňte regulačnú jednotku CC
- Upovedomte zákaznícku službu.


Error description 231-81C0

Error message

81C0 Kom chyba DQ, snímač mot. %1 po=%4 zar=%5 chyba=%6

Cause of error

- Komunikácia DRIVE-CLiQ s otáčkomerom (snímač motora)
celej osi je narušená.
- Komunikácia DRIVE-CLiQ na uvedenom výstupe (Po = port) bola
prerušená.
- Chybový kód (chyba) linku DSA (tretia dodatočná informácia):
- decimálny výstup, binárna interpretácia,
skladajúci sa z 8 bitov:
Bit(y) Význam
7 Zareagovalo prerušenie
6..5 Skupina chýb:
'00' Chyba pri príjme bloku správy
'01' Iná chyba príjmu
'10' Chyba vysielania
'11' Iná chyba
4 Blok správy príliš skoro
3..0 Bližšie rozlíšenie:
0x1: Chyba CRC
0x2: Blok správy príliš krátky
0x3: Blok správy príliš dlhý
0x4: Chybný dĺžkový bajt
0x5: Chybný typ bloku správy
0x6: Chybná adresa
0x7: Žiaden blok správy SYNC
0x8: Neočakávaný blok správy SYNC
0x9: Prijatý bit VÝSTRAHY
0xA: Chýba príznak činnosti
0xB: Chyba synchronizácie
starej cykl. dátovej prevádzky

Error correction

- Skontrolujte káblové spojenie DRIVE-CLiQ
- Skontrolujte pripojenie meracích prístrojov
- Vymeňte otáčkomer
- Vymeňte regulačnú jednotku CC
- Upovedomte zákaznícku službu.


Error description 231-8300

Error message

8300 Porucha mot. brzdy %1

Cause of error

- Porucha mot. brzdy

Error correction

Výstraha:
Visiace osi nebudú za určitých okolností držané. Os môže spadnúť.
Nevstupujte do nebezpečnej oblasti pod osou!
- Pred vypnutím presuňte os do bezp. polohy
- Informujte zákaznícky servis
- Skontr. riadenie brzdenia motora


Error description 231-8310

Error message

8310 Bez pr. pri teste brzdy %1

Cause of error

- Nesprávne zapojenie motora
- Nesprávne zapojenie meniča
- Porucha meniča
- Porucha motora

Error correction

- Upovedomte zákaznícku službu
- Skontr. zapojenie motora a meniča
- Skontr. menič- Skontr. motor


Error description 231-8320

Error message

8320 PIC: Skut. hodn. sa nerovná pož. hodn. %.1

Cause of error

Možná príčina:
Rozsah merania prúdu meniča nie je nastavený na rozsah stanovený prostredníctvom konfigurácie.
Toto hlásenie sa môže zobraziť napríklad v prípade, keď bola namontovaná nová regulačná jednotka CC alebo došlo k neočakávanej zmene konfigurácie.
„PIC“ označuje mikroradič v meniči, ktorý vykonáva spínanie a spätné snímanie rozsahu merania prúdu.
– Požadovaná hodnota (hodnota v stĺpci S tabuľky výkonovej časti) = 1, avšak:
– bez PIC
–PIC sa nedá zapnúť
– PIC prístup je deaktivovaný (parameter stroja motEncCheckOff, bit16 = 1)
– Požadovaná hodnota (hodnota v stĺpci S tabuľky výkonovej časti) = 0, avšak:
– PIC prístup je deaktivovaný (parameter stroja motEncCheckOff, bit16 = 1) a PIC bolo už prepnuté na 1

Error correction

– Skontrolujte zapísanú výkonovú časť v konfigurácii stroja
– Skontrolujte požadovanú hodnotu PIC (hodnota v stĺpci S tabuľky výkonovej časti)
– príp. zmeňte frekvenciu PWM (na >= 5 kHz)
– príp. vymeňte výkonovú časť


Error description 231-8330

Error message

8330 Skúška bŕzd bola prerušená %1

Cause of error

Brzdová skúška bola prerušená s
- PLC cez modul 9161 = 0
- chýbajúci signál uvoľnenia (núdzové vypnutie, X150, ...)
- iné hlásenia chýb

Error correction

- skontrolujte program PLC
- skontrolujte signály uvoľnenia
- oboznámte zákaznícku službu


Error description 231-8420

Error message

8420 Teplota napájacej časti je príliš vysoká %2.s

Cause of error

- Os je príliš zaťažená (preťaženie, teplota)
- Chladenie v skriňovom rozvádzači nie je dostatočné

Error correction

- Zníženie zaťaženia
- Skontrolujte chladenie v skriňovom rozvádzači
– Upovedomte zákaznícku službu


Error description 231-8430

Error message

8430 Chyba pri zmene osí %1

Cause of error

Os, ktorá je ešte regulovaná, bola vyňatá z konfigurácie stroja

Error correction

- Skontrolujte a príp. upravte program PLC
- Skontrolujte parameter stroja axisMode
- Upovedomte zákaznícku službu


Error description 231-8440

Error message

8440 Orient. poľa bola úspešná %1

Cause of error

- Orientácia poľa úspešne ukončená

Error correction

Hlásenie potvrďte tlač. CE


Error description 231-8600

Error message

8600 Žiadny príkaz zapnutia pohonu %1

Cause of error

- Regulátor ot. čaká na príkaz "Pohon zap.", program PLC neposkytuje príkaz "Pohon zap."

Error correction

- Skontrolujte program PLC
- Upovedomte zákaznícku službu
- Skontrolujte verziu softvéru


Error description 231-8610

Error message

8610 I2T hodnota je príliš vysoká %1

Cause of error

- zaťaženie počas pohonu je príliš veľké

Error correction

- redukcia zaťaženia alebo doby trvania
- oboznámte zákaznícku službu
- skontrolujte tabuľku motora, tabuľku výkonovej časti a konfiguračné údaje
- skontrolujte, či je motor a výkonová časť skonštruovaná pre dané zaťaženie


Error description 231-8620

Error message

8620 Zaťaženie je príliš vysoké %1

Cause of error

- pohon má maximálny prúd a už sa nedá viac zrýchliť
- zaťaženie (krútiaci moment, sila) pohonu je príliš veľké

Error correction

- znížte zaťaženie pohonu
- oboznámte zákaznícku službu
- skontrolujte tabuľku motora, tabuľku výkonovej časti a konfiguračné údaje
- skontrolujte, či je motor a výkonová časť skonštruovaná pre dané zaťaženie


Error description 231-8630

Error message

8630 Skut. hod. prúdu privysoká %1

Cause of error

- Maximálny prípustný prúd výkonovej časti bol prekročený

Error correction

- Skontrolujte vyrovnanie regulátora prúdu
- oboznámte zákaznícku službu
- skontrolujte tabuľku motora, tabuľku výkonovej časti a konfiguračné údaje
- Skontrolujte systém na skraty


Error description 231-8640

Error message

8640 Vysoká hodnota I2T motora %1

Cause of error

- zaťaženie počas určitej doby je príliš veľké

Error correction

- redukcia zaťaženia alebo doby trvania
- skontrolujte tabuľku motora a dátum konfigurácie
- skontrolujte, či je motor skonštruovaný pre dané zaťaženie
- oboznámte zákaznícku službu


Error description 231-8650

Error message

8650 Vysoká hodnota I2T výk. časti %1

Cause of error

- zaťaženie výkonovej časti počas určitej doby je príliš veľké

Error correction

- redukcia zaťaženia alebo doby trvania
- skontrolujte výkonovú časť a dátum konfigurácie
- skontrolujte, či je výkonová časť skonštruovaná pre dané zaťaženie
- oboznámte zákaznícku službu


Error description 231-8680

Error message

8680 Menič DQ %1: maximálne obmedzenie prúdu

Cause of error

- Meničom prebraný maximálny prúd je menší ako maximálny prúd v tabuľke meničov.
- Pri frekvencii PWM > 4 kHz: Výstupný prúd sa príliš znížil vplyvom odľahčenia.
- Bol prekročený prípustný zaťažovací cyklus meniča.

Error correction

- Znížte frekvenciu PWM.
- Znížte zaťažovací cyklus meniča
- Upovedomte zákaznícku službu


Error description 231-8690

Error message

8690 Orientácia poľa úspešná %1

Cause of error

- Orientácia poľa úspešne ukončená

Error correction

Hlásenie potvrďte tlač. CE


Error description 231-8800

Error message

8800 Signál LT-RDY nie je aktívny %1

Cause of error

- Vypnutie meniča počas regulácie zvislej osi (iniciátor = zvislá os)

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte prog. PLC
- Skontrolujte zapojenie meniča


Error description 231-8810

Error message

8810 Signál LT-RDY nie je aktívny %1

Cause of error

- Vypnutie meniča počas regulácie zvislej osi (iniciátor = zvislá os)

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte prog. PLC
- Skontrolujte zapojenie meniča


Error description 231-8820

Error message

8820 Uhol poľa nie je známy %1

Cause of error

- Ešte nebol stanovený uhol poľa motora na vzťažnom bode snímača motora.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte záznam v parametri stroja motFieldAdjustMove
- Príp. uhol poľa stanovte v režime "Vyváženie regulátora prúdu" (stlačte pom. tlačidlo "FIELD ORIENT.")
Pozor: Motor sa musí dať pretáčať voľne (žiadne blokovanie, žiadne visiace osi, žiadne mechanické obmedzenia).
- Skontrolujte záznam "Druh meracieho systému" v tabuľke motorov


Error description 231-8830

Error message

8830 Endat: žiadny uhol poľa %1

Cause of error

- Nebol stanovený uhol poľa motora s nevyrovnaným meracím. zar. EnDat
- Načítané sériové číslo EnDat sa nezhoduje s uloženým sériovým číslom EnDat

Error correction

- Upovedomte zákaznícku službu
- Príp. uhol poľa stanovte v režime "Vyváženie regulátora prúdu" (stlačte pom. tlačidlo "FIELD ORIENT.")
- Záznam "Druh meracieho systému" v tabuľke motorov
- Skontrolujte parameter stroja motEncType


Error description 231-8840

Error message

8840 Os nie je dostupná %1

Cause of error

- Bol vložený príkaz na zapnutie nedostupných osí

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-8850

Error message

8850 Pohon je ešte aktívny %1

Cause of error

- Bolo spustené určenie polohy (stopa Z1), hoci je pohon ešte aktívny

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-8860

Error message

8860 Vstupná frekvencia Otáčkomer %1

Cause of error

- Poruchy signálov otáčkomera
- Signálne puzdro: Zlý kontakt alebo vnikla vlhkosť
- Do motora vnikla vlhkosť

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte signály meracích prístrojov
- Skontrolujte tienenie


Error description 231-8870

Error message

8870 Vst. frekv. Poloha mer. prístr. %1

Cause of error

- Poruchy signálov zar. na mer. polohy
- Vnikla vlhkosť

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte signály meracích prístrojov
- Skontrolujte tienenie


Error description 231-8880

Error message

8880 Bez povolenia počas určovania uhla poľa %1

Cause of error

Zánik uvoľnenia počas určovania uhla poľa (napr. program PLC, núdz. vyp., X150/X151, monit. funkcia)

Error correction

- Upovedomte zákaznícku službu
- Skontr. prog. PLC (najčastejšia príčina)


Error description 231-8890

Error message

8890 TRC: Nesprávny typ motora %1

Cause of error

- Os, pre ktorú bola pomocou MP2260.x aktivovaná kompenzácia zvlnenia momentu, nie je synchr. alebo lin. motor.

Error correction

- Upovedomte zákaznícku službu
- Deaktivovanie kompenzácie: Vymažte záznam v MP2260.x


Error description 231-88A0

Error message

88A0 TRC: Nesprávne riadenie %1

Cause of error

- Kompenzačný súbor bol vygenerovaný pre iné ako práve používané ovládanie. Kopírovanie kompenzačného súboru z iného ovládania je neprípustné.

Error correction

- Upovedomte zákaznícku službu
- Nové stanovenie kompenzačného param. pomocou TNCopt v Optimalizácia/Torque Ripple Compensation
- Deaktivovanie kompenzácie: Vymažte záznam v MP2260.x


Error description 231-88B0

Error message

88B0 TRC: Súbor nesprávny motor %1

Cause of error

- Kompenzačný súbor bol vygenerovaný pre motor iným ako práve používaným otáčkomerom s rozhraním EnDat. Kopírovanie kompenzačného súboru z iného ovládania je neprípustné.

Error correction

- Upovedomte zákaznícku službu
- Nové stanovenie kompenzačného param. pomocou TNCopt v Optimalizácia/Torque Ripple Compensation
- Deaktivovanie kompenzácie: Vymažte záznam v MP2260.x


Error description 231-88C0

Error message

88C0 Pre- kročené max. požad. otáčky motora %1

Cause of error

- Os: Maximálny posuv je väčší ako maximálne otáčky motora (N-MAX) vynásobené parametrom stroja distPerMotorTurn
- Vreteno: Maximálne otáčky vretena sú väčšie ako maximálne otáčky motora (N-MAX) vynásobené prevodovým pomerom
- Vzťah medzi počtom rysiek meracieho systému dĺžky a počtom rysiek meracieho systému motora je chybný
- Chybný záznam N-Max v tabuľke motorov
- Chybný záznam v parametri stroja motName
- EcoDyn: Pri vybranom posuve bude prekročené max. prípustné napätie

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte N-MAX v tabuľke motorov
- Skontrolujte parametre stroja maxFeed, manualFeed a distPerMotorTurn
- Skontrolujte parameter stroja pre otáčky vretena
- Skontrolujte stĺpec STR v tabuľke motorov a počet rysiek v bloku parametrov vretena (parameter stroja posEncoderIncr)
- Skontrolujte všetky parametre stroja v CfgServoMotor


Error description 231-88D0

Error message

88D0 Kinematická kompenzácia %1 nemožná

Cause of error

Kinematická kompenzácia pomocou kompenzačného súboru je možná len pre
- osi Double-Speed,
- frekvencie PWM nižšie alebo rovné 5 kHz.

Error correction

- Skontrolujte parametre stroja:
- Skontrolujte záznam v SelAxType.
- Skontrolujte záznam v AmpPwmFreq.
- Skontrolujte kompenzačný súbor.
- Upovedomte zákaznícku službu.


Error description 231-88E0

Error message

88E0 Skúška bŕzd %1 nie je možná

Cause of error

- Skúška brzdenia nie je možná, lebo os nereguluje.

Error correction

- oboznámte zákaznícku službu
- softvérová chyba


Error description 231-88F0

Error message

88F0 Bez pohotovosti modulu meniča, napájania %s

Cause of error

- Keď bol pohon ešte v riadení, bol tak signál pripravenosti
meniča, ako aj signál pripravenosti napájacieho modulu
deaktivovaný.
- Možné príčiny:
- UV sa vyplo prostredníctvom X70
- Vypnutie chyby UV:
- Výpadok sieťového napätia
- príliš vysoké napätie medziobvodu
- príliš nízke napätie medziobvodu
- príliš vysoký prúd medziobvodu
- PLC alebo externé káblové spojenie odpojí UV
- rušivé impulzy na káblovom spojení CC -> UV, CC -> UM
- Porucha regulačnej jednotky CC.

Error correction

- Skontrolujte diagnostické LED na UV v prípade chyby
- Skontrolujte napájanie UV
- Skontrolujte signál povolenia X70
- Skontrolujte, či je pri napájacom module bez rekuperácie pripojený
brzdový odpor.
- Skontrolujte uzemnenie a odtienenie káblov
- vymeňte napájací modul a výkonovú časť
- Vymeňte regulačnú jednotku CC
- Upovedomte zákaznícku službu.


Error description 231-8900

Error message

8900 Požad. otáčky > %5 1/min.: zoslabenie poľa neaktívne %1

Cause of error

- Zoslabenie poľa nie je aktivované (parameter stroja ampVoltProtection = 0)
- Požadované otáčky boli vyššie ako tie otáčky, ktoré sú možné bez zoslabenia poľa

Error correction

- Aktivujte zoslabenie poľa (nastavte parameter stroja ampVoltProtection nerovný 0)


Error description 231-8910

Error message

8910 Rýchlosť zachytenia polohy rotora príliš vysoká %1

Cause of error

Počas snímania polohy rotora sa zistila príliš vysoká rýchlosť
- Príčina 1:
Snímanie polohy rotora sa previedlo na vertikálnej osi bez vyrovnania hmotnosti
- Príčina 2:
Motor sa nachádza v nepriaznivej polohe zapnutia. Os nastavuje určitú polohu.

Error correction

- k príčine 1:
Preveďte iný spôsob snímania polohy rotora. Smie sa použiť len jedna metóda, ktorá prevádza snímanie polohy rotora v stave pokoja.
- k príčine 2:
Opäť spustite snímanie polohy rotora.
- Upovedomte zákaznícku službu


Error description 231-89F0

Error message

89F0 PLC vstup neaktívny %s

Cause of error

- V MP4130.0 je definovaný niektorý rýchly vstup PLC, ktorý pri zapnutí pohonu zostáva neaktívny.
- Cez W522 nebude rýchly vstup PLC uvoľnený.

Error correction

- oboznámte zákaznícku službu
- skontrolujte program PLC
- Skontrolujte rýchly vstup PLC (MP4130.0)


Error description 231-8A00

Error message

8A00 Bez uvoľnenia meniča %1

Cause of error

- Zapnutie pohonu kvôli chýbajúcemu uvoľneniu z meniča pomocou -SH1 nemožné.
- Na napájacom zariadení nie je dotiahnutá ochrana nabíjania a hlavná ochrana (napr. zásuvka X70 na UV)
- Bezpečnostné relé nie je dotiahnuté (napr. zástrčka X71 a X72 na UV, X73 na zasúvacej karte HEIDENHAIN pre Simodrive)
- Prerušený zbernicový kábel PWM
- Prerušenie v skriňovom rozvádzači (zbernica prístroja, páskový kábel PWM)
- Chybný menič (napájacie zariadenie a/alebo výkonové časti, kompaktný menič)
- Chybné rozhranie PWM na ovládaní

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte zapojenie


Error description 231-8A10

Error message

8A10 Výpadok AC %1

Cause of error

- Zapnutie pohonu kvôli aktívnemu signálu AC-Fail (napájanie) nemožné.
- V primárnej prípojke napájacieho modulu chýba minimálne jedna fáza

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte zapojenie napájania
- Otestujte napájanie


Error description 231-8A20

Error message

8A20 Výpadok nap. %1

Cause of error

- Zapnutie pohonu kvôli aktívnemu signálu Powerfail (napájanie) nemožné.

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte zapojenie napájania
- Otestujte napájanie
- Zmerajte medziokruhové napätie


Error description 231-8A30

Error message

8A30 Uvoľnenie pohonu (I32) %1

Cause of error

- Zapnutie pohonu kvôli chýbajúcemu uvoľneniu pohonu pomocou I32 nemožné.

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte zapojenie okruhov núdzového vypnutia
- Skontrolujte zapojenie pre podmienky uvoľnenia pohonu (napr. kontakt dverí, potvrdzovacie tlačidlá)
- Zmerajte 24 V na zástrčke X42/pin 33


Error description 231-8A40

Error message

8A40 Uvoľnenie skup. osí %1

Cause of error

- Zapnutie pohonu kvôli chýbajúcemu uvoľneniu pohonu pre skupiny osí (X150/X151) nemožné.

Error correction

- Upovedomte zákaznícku službu
- Skontr. spr. zasunutie konektora na X150/X151
- Skontr. zapojenie X150/X151
- Skontrolujte alternatívny parameter driveOffGroup


Error description 231-8A50

Error message

8A50 Menič nepripravený %1

Cause of error

- Zapnutie pohonu nie je možné kvôli nepripravenému meniču (signál RDY).
- Pri doskách rozhrania pre menič Siemens nie je druhá os uvoľnená
- Žiadne spínacie signály do ochrán meniča, resp. relé
- Porucha kompaktného meniča, napájania meniča alebo výk. modulu
- Prerušenie na kábli zbernice meniča (napájacia zber., zber. zar., zber. PWM)
- Porucha rozhrania PWM na ovládaní

Error correction

- Odstráňte prerušenie v skriň. rozvádzači
- Vymeňte chybný kompaktný menič, napájanie, výkonovú časť
- Vymeňte chybné káble
- Oboznámte zákaznícku službu


Error description 231-8A60

Error message

8A60 Chybný uhol poľa %1

Cause of error

- Zapnutie pohonu nie je možné kvôli chýbajúcej informácii o uhle poľa.

Error correction

- Upovedomte zákaznícku službu
- Skontr. záznamy v tab. motora (mer. zar.)
- Príp. vykonajte stanovenie uhla poľa


Error description 231-8A70

Error message

8A70 Zmena pohonu aktívna %1

Cause of error

- Zapnutie pohonu nie je možné kvôli procesu výmeny hlavice alebo prepnutiu hviezda/trojuholník.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte prog. PLC


Error description 231-8A80

Error message

8A80 Chýba potvrdenie chyby %1

Cause of error

- Zapnutie pohonu nie je možné kvôli chýbajúcemu potvrdeniu chyby.

Error correction

- Stlačte núdz. vyp. a znovu ho zrušte
- Zapnite riadiace napätie
- Upovedomte zákaznícku službu
- Skontr. zapojenie núdz. vyp.


Error description 231-8A90

Error message

8A90 Bezpeč. modul %1

Cause of error

- Riadenie nezamerané na bezpečnosť:
- Zapnutie pohonu nie je možné kvôli blokovaniu bezp. modulu
- Vypnutie pohonu zrušením ext. uvoľnenia pohonu na vstupe bezp. modulu
- Porucha bezp. modulu (vymeniť)
- Riadenie zamerané na bezpečnosť:
- Zapnutie pohonu nie je možné kvôli prev. stavu stroja
- Vypnutie pohonu sa vykonalo kvôli prepnutiu do neprípustného prev. režimu stroja

Error correction

- Upovedomte zákaznícku službu
- Bezp. modul je zasunutý na CC:
- Zapojte ext. uvoľnenie pohonu pre príslušný vstup na bezp. module (pripojte 24 V)
- Bezp. moduly sú zasunuté na MC a CC:
- Všetky pohony:
- Skontr. funkciu kontaktu bezp. dverí
- Zrušte núdz. vyp.
- Len pohon vretena:
- Skontr. držiak nástr. (zatvoriť)
- Skontr. tlač. uvoľnenia
- Skontr. polohu spín. s kľúčom
- Vymeňte bezp. modul (y)


Error description 231-8AA0

Error message

8AA0 Nedovolené referencie %1

Cause of error

- Je aktívny cyklus dotyk. sondy a súčasne sa požaduje ref. hodnota
- Interná softvérová chyba

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-8AB0

Error message

8AB0 Nepovolené sním. %1

Cause of error

- Je aktívne referencovanie a súčasne sa spúšťa cyklus dotyk. sondy
- Interná softvérová chyba

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-8AD0

Error message

8AD0 Chýba povol. pohonu (signál: "-STO.A.MC.WD" aktívny)

Cause of error

- Zapnutie pohonov nie je možné, pretože chýba uvoľnenie pohonu
- MC nespustí signál vypnutia "-STO.A.MC.WD"
- Porucha hardvéru
- Interná softvérová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 231-8AE0

Error message

8AE0 Chýba povolenie pohonu osi %1 (signál: %4)

Cause of error

– Zapínací postup sa prerušil z dôvodu existujúceho chybového stavu:
1 = Signál -ES.A (MC núdzového zastavenia) počas zapínacieho postupu aktívny
(príp. Núdzové zastavenie stlačené počas zapínania)
2 = Signál -ES.A.HW (MC núdzového zastavenia, ručné koleso) počas zapínacieho postupu aktívny
(príp. Núdzové zastavenie stlačené počas zapínania)
3 = Signál -ES.B (CC núdzového zastavenia) počas zapínacieho postupu aktívny
(príp. Núdzové zastavenie stlačené počas zapínania)
4 = Signál -ES.B.HW (CC núdzového zastavenia, ručné koleso) počas zapínacieho postupu aktívny
(príp. Núdzové zastavenie stlačené počas zapínania)
5 = Zapínací postup nie je povolený z dôvodu nepotvrdenej chyby
6 = interná chyba softvéru: adresovaný modul osi/Gate Array nie je k dispozícii
7 = interný signál chyby -STO.B.CC.WD/-SCC.B.WD počas zapínacieho postupu aktívny
8 = interný signál chyby -N0 počas zapínacieho postupu aktívny
9 = interná chyba: chyba PWM počas zapínacieho postupu aktívna

Error correction

– Skontrolujte zapojenie núdzového zastavenia
– Informujte zákaznícky servis


Error description 231-8AF0

Error message

8AF0 Chybný mer. syst. %1

Cause of error

- Mierka, resp. meracie pásmo je znečistené alebo chybné
- Snímacia hlavica je znečistená alebo chybná
- Chybný signálny kábel
- Chybný vstup meracieho prístroja na ovládaní
- Vnikla vlhkosť
- Znečistenie meracieho prístroja polohy
- Chybný kábel meracích prístrojov
- Chybná riadiaca doska motora

Error correction

- Oboznámte zákaznícku službu
- Vymeňte merací prístroj polohy
- Skontrolujte kábel meracích prístrojov
- Vymeňte riadiacu dosku motora (lepšie je vymeniť ovládanie)


Error description 231-8B10

Error message

8B10 Smer posuvu %1 je chybný

Cause of error

- Chybný záznam DIR v tab. motora
- Chybná výk. prípojka motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte záznam v tab. mot.
- Skontrolujte výk. prípojku motora


Error description 231-8B20

Error message

8B20 Chybná %1 vektorová orientácia

Cause of error

- orientácia poľa nie je možná kvôli mechanickým danostiam
- chybný vzťah medzi elektrickým poľom a mechanickým pohybom motora
- chybný signál snímača motora
- chybné pripojenie motora
- mechanické brzdy sa neuvoľnili

Error correction

- oboznámte zákaznícku službu
- skontrolujte dátum konfigurácie (dráha pre počet signálnych periód, počet signálnych periód)
- skontrolujte dátum konfigurácie (dráha pri jednej otáčke motora)
- pri lineárnom motore: skontrolujte tabuľku motora (stĺpec STR)
- skontrolujte pripojenie meracieho prístroja počtu otáčok
- skontrolujte pripojenie motora
- uvoľnite brzdy počas orientácie


Error description 231-8B30

Error message

8B30 Teplota motora %1 privysoká

Cause of error

- nameraná teplota motora je príliš vysoká
- nie je k dispozícii žiadny snímač teploty
- chybný kábel snímača motora (zlomený drôt)
- záznam v motorovej tabuľke je nesprávny
- bol osadený nesprávny alebo chybný snímač teploty
- signálne puzdro: zlý kontakt

Error correction

- nechajte ochladiť motor
- oboznámte zákaznícku službu
- skontrolujte kábel snímača motora
- skontrolujte záznam v motorovej tabuľke
- zmerajte snímač teploty


Error description 231-8B40

Error message

8B40 Žiadne uvoľnenie pohonu %1

Cause of error

- Menič nepripravený do prev.
- Bez povolenia impulzov pre výk. časť
- Uz nadmerné
- Signál Power-Fail aktívny
- Pri M ovládaniach: Vstup I32 neaktívny
- Pri P ovládaniach: Uvoľnenie pohonu na X50 neaktívne
Pre 246 261-xx (dig. reg. prúdu) platí dodatočne:
- Pre uvedenú os bol vybraný nepovolený typ motora (napr. lin. motor)
- CC odovzdáva príkaz "Pohon zap." pre neexistujúcu os.
- Pri štarte orientácie poľa nie je výk. časť pripravená.
Pripravená výk. časť je rozpoznaná pomocou signálu Ready na kábli PWM.
- Pri štarte vyváženia reg. prúdu nie je výk. časť pripravená.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte riadenie a zapojenie na uvoľnenie impulzov
- Skontrolujte Uz
- Skontr. okruh núdz. vyp.
- Pri neregeneračnom systéme: Brzd. odpor zapojený?
- Pri regeneračnom systéme: Regenerácia aktivovaná?
- Skontrolujte uzemnenie a tienenie káblov
- Vymeňte výk. časť
- Pri systéme meniča SIEMENS: Vymeňte kartu rozhrania
- Vymeňte riad. dosku


Error description 231-8B50

Error message

8B50 Modul osi %1 nepripravený

Cause of error

- Bezpečnostné relé nie je dotiahnuté (napr. zástrčka X71 a X72 na UV, X73 na zasúvacej karte HEIDENHAIN pre Simodrive)
- prerušený zbernicový kábel PWM
- chybné rozhranie PWM na ovládaní
- chybný osový modul
- bez uvoľnenia impulzu pre výkonovú časť

Error correction

- oboznámte zákaznícku službu
- vymeňte výkonovú časť
- vymeňte zasúvaciu kartu HEIDENHAIN pre Simodrive
- vymeňte zbernicový kábel PWM


Error description 231-8B60

Error message

8B60 Odpojenie pri preťažení %1

Cause of error

- Zareagovalo monitorovanie podpätia, teploty alebo skratu IGBT v meniči.

Error correction

- Nechajte vychl. menič
- Upovedomte zákaznícku službu
- Skontrolujte vyváženie reg. prúdu
- Skontrolujte skrat v pripojení motora
- Skontrolujte skrat vo vinutí motora
- Vymeňte výk. časť


Error description 231-8B70

Error message

8B70 externé blokovanie pohonu %1

Cause of error

- Zapnutie pohonu jedným alebo viacerými ext. signálmi zablokované

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte ext. signály na uvoľnenie (NÚDZ. VYP., PFAIL, N0)
- Skontrolujte prog. PLC
- Skontrolujte ext. zapojenie


Error description 231-8B80

Error message

8B80 externé zastavenie pohonu %1

Cause of error

- Pohon vypnutý externým signálom

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte ext. signály na uvoľnenie (NÚDZ. VYP., PFAIL, N0)
- Skontrolujte prog. PLC
- Skontrolujte ext. zapojenie


Error description 231-8B90

Error message

8B90 Regulátor prúdu nie je pripravený %1

Cause of error

- Kód chyby: %x
- Výkonový diel príp. regulátor prúdu nie je pri zapnutí pripravený.
- Pohon nie je pri zapnutí v stave pokoja.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte blokovacie zariadenie impulzov
- Skontrolujte vstup otáčok


Error description 231-8BA0

Error message

8BA0 Chybný referenčný signál alebo počet rysiek =1

Cause of error

- Nesprávny záznam pre počet rysiek STR v tabuľke motorov
- Chybný referenčný signál
- Rušivé impulzy
- Chybný kábel meracích prístrojov (prerušenie alebo skrat)
- Mierka, resp. meracie pásmo je znečistené alebo chybné
- Snímacia hlavica je znečistená alebo chybná
- Chybný signálny kábel
- Chybný vstup meracieho prístroja na ovládaní
- Vnikla vlhkosť

Error correction

- Oboznámte zákaznícku službu.
- Skontrolujte záznam v tabuľke motorov
- Skontrolujte signály otáčkomera, resp. rýchlomera (PWM8)
- Na kábli meracích prístrojov skontrolujte pri mechanickom zaťažení (zlomenie, roztiahnutie atď.) prerušenie resp. skrat
- Skontrolujte tienenie a zapojenie tienenia v kábli meracích prístrojov
- Vymeňte kábel meracích prístrojov
- Vymeňte motor


Error description 231-8BB0

Error message

8BB0 Nízka tepl. motora %1

Cause of error

- Nameraná teplota motora je príliš nízka
- Chybne zapojený snímač teploty (Skrat)
- Porucha snímača teploty
- Nesprávny snímač teploty (požadovaný KTY84)
- HW chyba na doske vstupov meracieho systému

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zapojenie
- Skontrolujte snímač teploty
- Vyberte monitorovanie spodnej teploty pomocou CfgServoMotor -> MotEncCheckOff Bit 5
- Vymeňte dosku vstupov meracieho systému


Error description 231-8BC0

Error message

8BC0 Prúd motora %1 je privysoký

Cause of error

- Vybraný nesprávny motor alebo nesprávna výk. časť
- Vreteno U/f: Príliš strmá rampa
- Chybná výk. časť
- Chybný kábel motora (skrat)
- Do motora vnikla vlhkosť

Error correction

- Oboznámte zákaznícku službu
- Je vybraný správny motor a správna výk. časť?
- Vreteno U/f: Znovu nastavte strmosť rampy (OEM)
- Skontrolujte motor a kábel motora na zemné spojenie a skrat
- Vymeňte výkonovú časť


Error description 231-8BD0

Error message

8BD0 Vlečný odstup je príliš veľký %1

Cause of error

- Vlečná vzdialenosť posunutej osi je väčšia ako hodnota zadaná v parametri stroja CfgControllerAuxil -> servoLagMax2.
- Nastavené zrýchlenie je príliš veľké.
- Motor sa nehýbe aj napriek "Motor zap.".

Error correction

- Znížte obrábací posuv, zvýšte otáčky.
- Odstráňte možné zdroje otrasov.
- Pri častejšom výskyte: Upovedomte zákaznícku službu.
- Upovedomte zákaznícku službu
- Skontrolujte parameter CfgFeedLimits->maxAcceleration
- Prúd motora nesmie byť počas zrýchlenia obmedzený


Error description 231-8BE0

Error message

8BE0 Chybný merací prístroj %1

Cause of error

- Chybná zákl. vzdialenosť medzi dvoma ref. značkami

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte záznam v tabuľke motorov, resp. CfgAxisHardware -> posEncoderRefDist
- Skontrolujte, či nie je rušený referenčný signál


Error description 231-8BF0

Error message

8BF0 Rýchlosť vretena je príliš nízka %1

Cause of error

- Rýchlosť posuvu vretena je kvôli preťaženiu príliš malá
- Pri príliš veľkom frézovacom výkone (výkonové frézovanie) sa znižuje počet otáčok vretena

Error correction

- Znížte prísun alebo rýchlosť posuvu
- Oboznámte zákaznícku službu.


Error description 231-8C00

Error message

8C00 Chybný mer. prístroj na vstupe otáčok %1

Cause of error

- K dispozícii nie je žiadny merací signál snímača motora
- Prerušenie kábla snímača motora
- Amplitúda signálu snímača motora chýba alebo je príliš malá
- Znečistenie snímača motora
- Chybná parametrizácia posEncoderResistor pri použití externého kábla tvaru Y

Error correction

- Skontrolujte pripojenie snímača motora
- Skontrolujte funkciu snímača motora
- Skontrolujte amplitúdu signálu snímača motora
- Skontrolujte nastavenie v parametri stroja PosEncoderResistor. Pri použití ext. kábla tvaru Y musí byť v tomto parametri stroja zapísaná 1.
- Upovedomte zákaznícku službu


Error description 231-8C10

Error message

8C10 Chybný mer. prístroj na vstupe otáčok %1 (EnDat)

Cause of error

- Neplatná hodn. polohy sním. motora
- Prerušenie kábla sním. motora
- Porucha sním. motora

Error correction

- Skontr. pripojenie sním. motora
- Skontr. sním. motora
- Upovedomte zákaznícku službu


Error description 231-8C20

Error message

8C20 Porucha prístr. na mer. polohy %1

Cause of error

- K dispozícii nie je žiadny merací signál meracieho prístroja polohy
- Prerušenie kábla meracieho systému polohy
- Amplitúda signálu meracieho systému polohy chýba alebo je príliš malá
- Znečistenie meracieho prístroja polohy
- Chybná parametrizácia parametra stroja posEncoderResistor pri použití externého kábla tvaru Y
- Chybná parametrizácia parametra stroja posEncoderFreq pri rýchlosti posuvu väčšej ako 50 kHz (počítacia frekvencia vyplýva z rozlíšenia meracieho prístroja)

Error correction

- Skontrolujte pripojenie meracieho prístroja polohy
- Skontrolujte funkciu meracieho prístroja polohy
- Skontrolujte amplitúdu meracieho prístroja polohy.
- Skontrolujte nastavenie v parametri stroja PosEncoderResistor. Pri použití ext. kábla tvaru Y musí byť v tomto parametri stroja zapísaná 1.
- Skontrolujte nastavenie parametra stroja posEncoderFreq a max. rýchlosť posuvu. Pri posuvoch väčších ako 50 kHz (zodpovedajúca počítacia frekvencia na vstupe polohy vyplýva z rozlíšenia meracieho prístroja) musí byť v posEncoderFreq zapísaná 1.
- Upovedomte zákaznícku službu


Error description 231-8C30

Error message

8C30 Porucha prístr. na mer. polohy %1 (EnDat)

Cause of error

- Neplatná hodn. polohy sním. polohy
- Prerušenie kábla sním. polohy
- Porucha sním. polohy

Error correction

- Skontr. pripojenie sním. polohy
- Skontr. sním. polohy
- Upovedomte zákaznícku službu


Error description 231-8C40

Error message

8C40 Vstup ot. %1 Nameraná hodnota neuložená (EnDat)

Cause of error

- Hodn. polohy sním. motora nebola uložená
- Prerušenie kábla sním. motora
- Porucha sním. motora

Error correction

- Skontr. pripojenie sním. motora
- Skontr. sním. motora
- Upovedomte zákaznícku službu


Error description 231-8C50

Error message

8C50 Prístr. na mer. pol. %1 Namer. hodn. neulož. (EnDat)

Cause of error

- Hodn. polohy sním. polohy nebola uložená
- Prerušenie kábla sním. polohy
- Porucha sním. polohy

Error correction

- Skontr. pripojenie sním. polohy
- Skontr. sním. polohy
- Upovedomte zákaznícku službu


Error description 231-8C60

Error message

8C60 Frekvencia signálu na mer. prístr. vstupu ot. %1

Cause of error

- Poruchy signálov otáčkomera

Error correction

- Skontr. signály mer. zar.
- Skontr. tienenie
- Upovedomte zákaznícku službu


Error description 231-8C70

Error message

8C70 Frekvencia signálu na prístr. na mer. pol. %1

Cause of error

- Poruchy signálov zar. na mer. polohy

Error correction

- Skontr. signály mer. zar.
- Skontr. tienenie
- Upovedomte zákaznícku službu


Error description 231-8C80

Error message

8C80 Nadmerná amplitúda na mer. prístr. na vstupe ot. %1

Cause of error

- Amplitúda signálu meracieho systému je príliš veľká, resp. je aktívny signál pre znečistenie.
- Porucha sign. sním. motora
- Skrat v kábli sním. motora
- Nadmerná amplitúda signálu sním. motora

Error correction

- Skontrolujte zapojenie sním. mot. (prípojka na kostru)
- Skontr. snímač motora
- Upovedomte zákaznícku službu


Error description 231-8C90

Error message

8C90 Nadmerná amplitúda na prístr. na mer polohy %1s

Cause of error

- Amplitúda signálu meracieho prístroja polohy je príliš veľká, resp. je aktívny signál znečistenia.
- Porucha signálu meracích prístrojov
- Skrat v kábli meracieho prístroja
- Amplitúda signálu meracieho prístroja je príliš veľká
- Chybná parametrizácia parametra stroja posEncoderResistor

Error correction

- Skontrolujte pripojenie meracieho prístroja (uzemnenie)
- Skontrolujte merací prístroj
- Skontrolujte nastavenie v parametri stroja posEncoderResistor. Pri použití meracieho prístroja polohy (bez externého kábla tvaru Y) musí byť v tomto parametri stroja zapísaná 0.
- Upovedomte zákaznícku službu


Error description 231-8CA0

Error message

8CA0 Chybný referenčný signál alebo počet rysiek =1

Cause of error

- Chybný zázn. pre poč. imp. na ot. STR v tab. motora
- Chybný ref. signál
- Rušivé imp.
- Porucha kábla mer. zariadení (prerušenie al. skrat)

Error correction

- Skontr. zázn. v tab. motora
- Skontr. signály z otáčkomera, resp. rýchlomera (PWM 8)
- Skontrolujte prerušenie, resp. skrat kábla mer. zariadení pri mech. namáhaní (ohýbanie, naťahovanie, atď.)
- Skontr. tienenie a pripojenie tienenia v kábloch mer. zariadení
- Vymeňte káble mer. zar.
- Vymeňte motor
- Upovedomte zákaznícku službu.


Error description 231-8CB0

Error message

8CB0 Komutačný uhol %1 nie je dostupný

Cause of error

Komutačný uhol potrebný na prevádzku motora nie je k dispozícii.

Error correction

- Znova určiť komutačný uhol
- Zmeňte postup na určenie komutačného uhla v parametroch stroja
- Informujte zákaznícky servis


Error description 231-9200

Error message

9200 Chybný parameter compIpcJerkFact

Cause of error

- Pri CC činí oblasť zadávania pre parameter compIpcJerkFact: 0,0 až 0,8.

Error correction

- Skontrolujte hodnotu zadania strojového parametra compIpcJerkFact
- oboznámte zákaznícku službu


Error description 231-9210

Error message

9210 Príliš veľký parameter vCtrlDiffGain %1

Cause of error

- diferenciálny súčiniteľ je príliš veľký (max. hodnota: 0.5 [As^2/rev])

Error correction

- Zvoľte parameter stroja vCtrlDiffGain menší ako 0,5
- oboznámte zákaznícku službu


Error description 231-9220

Error message

9220 Nesprávny vstup meracieho systému otáčok

Cause of error

- Chybný záznam v parametri stroja speedEncoderInput
- Priradenie medzi vstup meracieho zariadenia a výstup PWM je nesprávne

Error correction

- Skontrolujte parameter stroja speedEncoderInput
- Upovedomte zákaznícku službu


Error description 231-9230

Error message

9230 Neznámy typ motora

Cause of error

- nesprávny typ motora v tabuľke motora
- nepodporovaný typ motora v tabuľke motora
- údaje motora v tabuľke motora sú chybné

Error correction

- oboznámte zákaznícku službu


Error description 231-9240

Error message

9240 Chybný typ meracieho zariadenia %1

Cause of error

- Zvolené meracie zariadenie sa nehodí k pripojenému snímaču
Príklady:
zvolené: EnDat, pripojené: inkrementálny snímač
zvolené: EnDat 2.1, pripojené: EnDat 2.2
- bol zvolený merací prístroj, ktorý nie je týmto CC podporovaný

Error correction

- Kontrola strojového parametra motEncType (príp. SYS v tabuľke motora)
- Upovedomte zákaznícku službu


Error description 231-9250

Error message

9250 Snímač motora: EnDat 2.2 nie je možný %1

Cause of error

- komunikácia EnDat je chybná
- V tabuľke motora je zvolený merací prístroj s EnDat 2.2 rozhraním, napriek tomu, že nie je pripojený žiadny merací prístroj EnDat 2.2
- Protokol EnDat 2.2 nie je možné načítať

Error correction

- Skontrolujte, či merací systém podporuje EnDat 2.2
- skontrolujte tabuľku motora (stĺpec SYS)
- Skontrolujte parametre stroja motEncType
- skontrolujte uzemnenie a odtienenie káblov
- vymeňte ovládaciu dosku motora
- skontrolujte kabeláž (porovnajte identifikačné čísla káblov s dokumentáciou)
- skontrolujte kábel meracieho prístroja počtu otáčok (chybný alebo príliš dlhý)
- skontrolujte merací prístroj počtu otáčok
- oboznámte zákaznícku službu


Error description 231-9260

Error message

9260 Zmena parametrov motora

Cause of error

- Zmenil sa typ motora, bez vypnutia pohonu

Error correction

- oboznámte zákaznícku službu


Error description 231-9261

Error message

9261 CC%2: parametrizácia znamienka nekonzistentná %1

Cause of error

Záznam DIR v tabuľke motora alebo parameter stroja signCorrActualVal je nesprávne nastavený.

Error correction

Upravte záznam DIR v tabuľke motora alebo parameter stroja signCorrActualVal.
Platí pravidlo: DIR a signCorrActualVal musia byť nastavené identicky.
Rešpektujte ďalšie upozornenie z technickej príručky, Kapitola „Stanovenie smeru posuvu“.


Error description 231-9270

Error message

9270 Men. počet otáčok motora neznámy

Cause of error

- Záznam v tabuľke motora je nula

Error correction

- oboznámte zákaznícku službu


Error description 231-9280

Error message

9280 Parametre filtra 1 sú neplatné %1

Cause of error

- Nesprávny záznam v parametroch stroja vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 alebo vCtrlFiltBandWith1
- vyskytla sa interná chyba softvéru

Error correction

- Skontrolujte záznam v parametroch stroja vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 alebo vCtrlFiltBandWith1
- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 231-9290

Error message

9290 Parametre filtra 2 sú neplatné %1

Cause of error

- Nesprávny záznam v parametroch stroja vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 alebo vCtrlFiltBandWith2
- vyskytla sa interná chyba softvéru

Error correction

- Skontrolujte záznam v parametroch stroja vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 alebo vCtrlFiltBandWith2
- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 231-92A0

Error message

92A0 Parametre filtra 3 sú neplatné %1

Cause of error

- Nesprávny záznam v parametroch stroja vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 alebo vCtrlFiltBandWith3
- vyskytla sa interná chyba softvéru

Error correction

- Skontrolujte záznam v parametroch stroja vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 alebo vCtrlFiltBandWith3
- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 231-92B0

Error message

92B0 Parametre filtra 4 sú neplatné %1

Cause of error

- Nesprávny záznam v parametroch stroja vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 alebo vCtrlFiltBandWith4
- vyskytla sa interná chyba softvéru

Error correction

- Skontrolujte záznam v parametroch stroja vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 alebo vCtrlFiltBandWith4
- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 231-92C0

Error message

92C0 Param. filtra 5 sú neplatné %1

Cause of error

- Nesprávny záznam v parametroch stroja vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 alebo vCtrlFiltBandWith5
- vyskytla sa interná chyba softvéru

Error correction

- Skontrolujte záznam v parametroch stroja vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 alebo vCtrlFiltBandWith5
- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 231-92D0

Error message

92D0 Počet impulzov na otáč. motora sa zmenil

Cause of error

- Počet impulzov na otáčku motora sa zmenil bez vypnutia pohonu.

Error correction

- oboznámte zákaznícku službu


Error description 231-92E0

Error message

92E0 Počet čiar pre dekodér motora chybný %1

Cause of error

- Parametrovaný počet impulzov dekodéra sa odlišuje od zisteného počtu impulzov EnDat
- Chybný záznam v parametri stroja cfgServoMotor --> motStr
- Chybný záznam v STR v tabuľke motora
- EnDat 2.2 dekodér motora bez zadania počtu impulzov sa musí parametrovať s STR = 1 príp. cfgServoMotor --> motStr=1

Error correction

- Zmeňte parameter stroja cfgServoMotor --> motStr
- zmeňte STR v tabuľke motora
- Upovedomte zákaznícku službu


Error description 231-92F0

Error message

92F0 Chybné priradenie osi

Cause of error

- nesprávne priradenie osi pri momentovej prevádzke Master-Slave
- Osi v momentovom ovládaní Master-Slave sú prípustné len na nasledujúcich párovaniach vstupov meracieho systému:
6-Os CC424:
X15 a X17
X16 a X18
8-Os CC424:
X15 a X17
X16 a X18
X19 a X80
X20 a X81
10-Os CC424:
X15 a X17
X16 a X18
12-Os CC424:
X15 a X17
X16 a X18
X82 a X84
X83 a X85
14-Os CC424:
X15 a X17
X16 a X18
X19 a X80
X20 a X81
X82 a X84
X83 a X85
16-Os CC424:
X15 a X17
X16 a X18
X19 a X80
X20 a X81
X82 a X84
X83 a X85
X86 a X88
X87 a X89

Error correction

- zmeňte priradenie osí
- Upovedomte zákaznícku službu


Error description 231-9300

Error message

9300 Určenie poľového uhla %1 nie je dovolené

Cause of error

- určenie poľového uhla v tomto režime nie je dovolené
- zvolený postup pre určenie poľového uhla je neplatný alebo nie je s týmto meracím prístrojom možný

Error correction

- Skontrolujte záznam v parametroch stroja motTypeOfFieldAdjust a motFieldAdjustMove a/alebo záznam v stĺpci SYS v tabuľke motora
- oboznámte zákaznícku službu


Error description 231-9310

Error message

9310 Vstup pre mer. príst. pol. je nesp.

Cause of error

- Pre merací prístroj polohy (parameter stroja
posEncoderInput) bol zvolený nesprávny vstup
- Dovolená konfigurácia CC61xx:
Výstup PWM <-> Merací prístroj polohy
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Skontrolujte parameter stroja posEncoderInput
- Upovedomte zákaznícku službu


Error description 231-9320

Error message

9320 Merací prístroj polohy: EnDat 2.2 nie je možný %1

Cause of error

- Komunikácia EnDat je chybná
- V parametroch stroja posEncoderType alebo motEncTyp je zvolený merací prístroj s rozhraním EnDat 2.2, napriek tomu, že nie je pripojený žiadny merací prístroj EnDat 2.2.
- Protokol EnDat 2.2 nie je možné načítať

Error correction

- Skontrolujte, či merací systém polohy podporuje EnDat 2.2
- Skontrolujte parametre stroja motEncType alebo motEncTyp
- Skontrolujte uzemnenie a odtienenie káblov
- Vymeňte riadiacu dosku motora
- Skontrolujte kabeláž (porovnajte identifikačné čísla káblov s dokumentáciou)
- Skontrolujte kábel meracieho prístroja polohy (chybný alebo príliš dlhý)
- Skontrolujte merací prístroj polohy
- Upovedomte zákaznícku službu


Error description 231-9330

Error message

9330 Konfigurovaná nesprávna polohová zástrčka %1

Cause of error

- Bola konfigurovaná polohová zástrčka, ktorá neexistuje

Error correction

- Skontrolujte konfiguráciu polohovej zástrčky
- oboznámte zákaznícku službu


Error description 231-9340

Error message

9340 Chybná frekvencia PWM %1

Cause of error

- Zadaná frekvencia PWM v parametri ampPwmFreq leží mimo dovolenej oblasti zadávania
- Boli zvolené frekvencie PWM, ktoré sa nesmú navzájom kombinovať

Error correction

- Skontrolujte parameter ampPwmFreq
- oboznámte zákaznícku službu


Error description 231-9350

Error message

9350 Frekvencia PWM príliš vysoká %1

Cause of error

- Je zvolená frekvencia PWM nad 5000 kHz pre výstup PWM X51 alebo X52 napriek tomu, že výstup PWM X53 alebo X54 je aktívny

Error correction

- Skontrolujte parametre stroja ampPwmFreq pre výstup PWM X51 alebo X52
- Deaktivujte výstup PWM X53 a/alebo X54
- Upovedomte zákaznícku službu


Error description 231-9360

Error message

9360 „Dvojnás. rýchlosť“ nie je možná %1

Cause of error

- Regulačný obvod na X51 príp. X52 definovaný ako 'double speed' napriek tomu, že je aktívny regulačný obvod na X53 príp. X54
- Regulačný obvod definovaný na X55 príp. X56 ako 'double speed' napriek tomu, že je aktívny regulačný obvod na X57 príp. X58 (len CC 4xx s 8 regulačnými obvodmi)

Error correction

- Definujte regulačný obvod na X51 príp. X52 ako 'single speed' alebo deaktivujte výstup PWM X53 príp. X54
- Definujte regulačný obvod na X55 príp. X56 ako 'single speed' alebo deaktivujte výstup PWM X57 príp. X58 (len CC 4xx s 8 regulačnými obvodmi)
- oboznámte zákaznícku službu


Error description 231-9370

Error message

9370 Súbor: "Inverter.inv" nie je podporovaný %1

Cause of error

- Súbor: 'Inverter.inv' nie je týmto softvérom podporovaný

Error correction

- Súbor: 'Inverter.inv' nahraďte súborom 'Motor.amp'
- oboznámte zákaznícku službu


Error description 231-9380

Error message

9380 Parametre ochranného modulu napätia %1

Cause of error

- Záznam v parametri stroja ampVoltProtection je nesprávny
- vyskytla sa interná chyba softvéru

Error correction

- Skontrolujte záznam v parametri stroja ampVoltProtection
- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 231-9390

Error message

9390 Zvýšené faktory regulácie prúdu: Nesprávny typ motora %1

Cause of error

- V parametri stroja iCtrlAddInfo je kompenzácia prúdového regulačného okruhu aktivovaná pre iný typ motora (lineárny motor, asynchrónny motor) ako je synchrónny motor.

Error correction

- Deaktivujte kompenzáciu pre zvýšené prúdové regulačné faktory zapísaním hodnoty "0" v iCtrlAddInfo.


Error description 231-93A0

Error message

93A0 PDT1-Predreg. regul. prúdu: nesprávny typ motora

Cause of error

- Cez parameter stroja iCtrlDiffFreqFF PDT1-predregulácia pre regulačný obvod prúdu niektorého pohonu, napr. aktivovaný s lineárnym alebo asynchrónnym motorom.
- PDT1 predregulácia je možná len pre regulačný obvod prúdu niektorého obvodu so synchrónnym motorom.

Error correction

- Deaktivujte PDT1 predreguláciu zapísaním hodnoty "0" do parametra stroja iCtrlDiffFreqFF.
- Oboznámte zákaznícku službu.


Error description 231-93B0

Error message

93B0 PDT1-Predreg. regul. prúdu: neplatná krajná frekvencia

Cause of error

- Neprípustná maximálna krajná frekvencia v parametri stroja iCtrlDiffFreqFF.
- V závislosti od nastavenej frekvencie PWM sú prípustné max. nasledujúce krajové frekvencie:
Frekvencia PWM Maximálna krajová frekvencia
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Zapíšte prípustnú krajnú frekvenciu do parametra stroja iCtrlDiffFreqFF.
- Oboznámte zákaznícku službu.


Error description 231-93C0

Error message

93C0 Chybný INVERTER.INV %1

Cause of error

- Chybný záznam v tabuľke výkonovej časti: INVERTER.INV
- Záznam: I_MAX, U-IMAX alebo senzor R je chybný
- Senzor R nie je identický s U-IMAX/I-MAX

Error correction

- Skontrolujte záznamy pre I-MAX, U-IMAX a senzor R
- oboznámte zákaznícku službu


Error description 231-93D0

Error message

93D0 Chybný prevodový pomer %1

Cause of error

- Chybný zápis v pomere presadenia
- Chybný zápis v počte impulzov snímača
- Chybný záznam v rozlíšení snímača polohy

Error correction

- Skontrolujte záznamy pre počet impulzov motora, pomer presadenia a rozlíšenie meracieho systému polohy
- Upovedomte zákaznícku službu


Error description 231-93E0

Error message

93E0 PWM frekv. vyššia ako 5 kHz vyžaduje dvojnás. rýchl. %1

Cause of error

- Ak v parametri stroja ampPwmFreq vyberiete frekvenciu PWM vyššiu ako 5 000 Hz, musíte parameter stroja ctrlPerformance nastaviť na dvojnásobnú rýchlosť

Error correction

- buď: Znížte frekvenciu PWM v parametri stroja ampPwmFreq
- alebo: nastavte parameter stroja ctrlPerformance = dvojnásobná rýchlosť
- Upovedomte zákaznícku službu


Error description 231-93F0

Error message

93F0 Prekročenie max. výpočtového výkonu

Cause of error

- CC61xx:
Požadovaný výpočtový výkon v parametri stroja ctrlPerformance nie je možný.
Pre každú regulačnú jednotku sú povolené nasledujúce konfigurácie:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
Parameter stroja ctrlPerformance = 0 jednoduchá rýchlosť
Parameter stroja ctrlPerformance = 1 dvojitá rýchlosť

Error correction

- Znížte počet osí na regulačnú jednotku
- Zmeňte osi s dvojnásobnou rýchlosťou na osi s jednoduchou rýchlosťou (parameter stroja ctrlPerformance nastavte z 1 na 0)
- Upovedomte zákaznícku službu


Error description 231-9400

Error message

9400 Meracie prístroje s 11 µA nie sú podporované

Cause of error

- Parameter stroja posEncoderSignal je nastavený na 11µA

Error correction

- Parameter stroja posEncoderSignal nastavte na 1Vss
- Upovedomte zákaznícku službu


Error description 231-9410

Error message

9410 Vzťah posEncoderDist k posEncoderIncr chybný %1

Cause of error

- Vzťah CfgAxisHardware->posEncoderDist k CfgAxisHardware->posEncoderIncr nesúhlasí s hodnotami z meracieho zariadenia EnDat
- Pri EnDat 2.2: Pozri technickú príručku ovládania

Error correction

- Skontrolujte záznamy CfgAxisHardware->posEncoderDist príp. CfgAxisHardware->posEncoderInc
- Upovedomte zákaznícku službu


Error description 231-9420

Error message

9420 Konfigurácia X150 nie je možná %1

Cause of error

- Záznam v GenDriveOffGroup (vypnutie osovej skupiny s X150) je neplatné

Error correction

- Opravte zápis v GenDriveOffGroup
- Upovedomte zákaznícku službu


Error description 231-9430

Error message

9430 Konfigurácia I32 nie je možná %1

Cause of error

- Zápis v GenEmergencyStopFunction pre uvoľnenie pohonu cez vstup I32 je neplatný

Error correction

- Opravte zápis v GenEmergencyStopFunction
- Upovedomte zákaznícku službu


Error description 231-9440

Error message

9440 Konfigurácia Powerfail nie je možná %1

Cause of error

- Záznam v AmpAcFailSelection pre AC-/Power-Fail je neplatný

Error correction

- Opravte zápis v AmpAcFailSelection
- Upovedomte zákaznícku službu


Error description 231-9450

Error message

9450 Konfigurácia vzoru PWM nie je možná %1

Cause of error

- Zápis v ICtrlPwmInfo (konfigurácia vzoru PWM) je neplatný

Error correction

- Opravte zápis v ICtrlPwmInfo
- Upovedomte zákaznícku službu


Error description 231-9460

Error message

9460 Konfigurácia LIFTOFF nie je možná %1

Cause of error

- Zápis v PowSupplyLimitOfDcVoltage je neplatný
- Zápis v PowSupplyDcLinkVoltageForSpindleStop je neplatný

Error correction

- Opravte zápis v PowSupplyLimitOfDcVoltage
- Opravte zápis v PowSupplyDcLinkVoltageForSpindleStop
- Upovedomte zákaznícku službu


Error description 231-9470

Error message

9470 Konfigurácia brzdového výstupu nie je možná %1

Cause of error

- Zápis v MotBrakeNotExist je neplatný

Error correction

- Opravte zápis v MotBrakeNotExist
- Upovedomte zákaznícku službu


Error description 231-9480

Error message

9480 Konfigurácia spätného predovládania nie je možná %1

Cause of error

- Spätné predovládanie prostredníctvom CompIpcJerkFact nie je možné

Error correction

- Opravte zápis v CompIpcJerkFact
- Odporúčanie: Alternatívne je možné použiť torzné predovládanie prostredníctvom CompTorsionFact.
- Upovedomte zákaznícku službu


Error description 231-9490

Error message

9490 Konfigurácia aktívneho tlmenia nie je možná %1

Cause of error

- Aktívne tlmenie prostredníctvom CompActiveDampFactor a CompActiveDampTimeConst nie je možné

Error correction

- Opravte zápis v CompActiveDampFactor a CompActiveDampTimeConst
- Upovedomte zákaznícku službu


Error description 231-94A0

Error message

94A0 Konfigurácia SyncAxisTorqueDistrFact nie je možná %1

Cause of error

- Variabilné rozdelenie momentu prostredníctvom SyncAxisTorqueDistrFact nie je možné

Error correction

- Opravte zápis v SyncAxisTorqueDistrFact
- Upovedomte zákaznícku službu


Error description 231-94B0

Error message

94B0 Konfigurácia korekcie otáčok nie je možná %1

Cause of error

- Variabilná korekcia otáčok prostredníctvom SyncAxisSpeedCorrectRatio nie je možná

Error correction

- Opravte zápis v SyncAxisSpeedCorrectRatio
- Upovedomte zákaznícku službu


Error description 231-94C0

Error message

94C0 DQ PWM frekv. vyššia ako 4 kHz vyžaduje dvojnás. rýchl. %1

Cause of error

- Ak v parametri stroja ampPwmFreq vyberiete frekvenciu PWM vyššiu ako 4000 Hz, musíte parameter stroja ctrlPerformance nastaviť na dvojnásobnú rýchlosť

Error correction

- buď: Znížte frekvenciu PWM v parametri stroja ampPwmFreq
- alebo: nastavte parameter stroja ctrlPerformance = dvojnásobná rýchlosť (softvérová možnosť)
- Upovedomte zákaznícku službu


Error description 231-94D0

Error message

94D0 DQ-ALM: kontrola parametrizácie %1

Cause of error

- Zvolený nesprávny napájací modul v CfgPowSupply.
- Napájací modul nie je zapísaný v tabuľke napájacích modulov Supply.Spy.

Error correction

- Zvoľte správny napájací modul v CfgPowSupply.
- Upovedomte zákaznícku službu


Error description 231-94E0

Error message

94E0 Výmena EnDat 2.2 na 1Vss vyžaduje novú inicializáciu %1

Cause of error

- Merací systém bol zmenený EnDat 2.2 na 1Vss alebo opačne. Je potrebná nová inicializácia pohonu.

Error correction

- Preveďte novú inicializáciu meracieho systému
- Zvoľte os s parametrom stroja axisMode (Bit x = 0)
- Opustite MP editor
- Os s parametrom stroja axisMode (Bit x = 0) znovu
aktivujte a posEncoderType nastavte na želanú hodnotu
- Znovu opustite MP editor
- alebo preveďte reset systému (reštart)


Error description 231-94F0

Error message

94F0 Neprípustná torzná kompenzácia %1

Cause of error

- Torzná kompenzácia je nakonfigurovaná a jedná sa o jednosnímačový systém
- Torzná kompenzácia je nakonfigurovaná a adhézna kompenzácia nie je nakonfigurovaná.

Error correction

- Deaktivujte torznú kompenzáciu s parametrom stroja compTorsionFact
- V parametri stroja posEncoderInput nastavte priradenie vstupov meracieho systému polohy k osiam (podmienené tým, aby bol k dispozícii merací systém polohy) a v parametri stroja compFrictionT2 zapíšte kompenzáciu trenia.
- Upovedomte zákaznícku službu


Error description 231-9500

Error message

9500 DQ: Menič nebol nájdený %1

Cause of error

- Nebolo možné nadviazať komunikáciu s meničom zobrazenej osi.
- Vedenie DRIVE-CLiQ nie je zasunuté alebo je zasunuté neprávne.
- Napájacie napätie meniča je prerušené.
- Menič je chybný.
- Parameter stroja pwmSignalOutput je parametrizovaný nesprávne.

Error correction

- Skontrolujte kabeláž.
- Skontrolujte napájacie napätie meničov.
- Skontrolujte záznam v parametri stroja pwmSignalOutput.
- Upovedomte zákaznícku službu


Error description 231-9510

Error message

9510 Zmena frekvencie PWM pri aktívnej regulácii %1

Cause of error

- Frekvencia PWM v parametri stroja ampPwmFreq sa nesmie meniť, zatiaľ čo pohon alebo korešpondujúci pohon je regulovaný
Korešpondujúca os:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Deaktivujte regulátor pohonu pred zmenou parametra stroja ampPwmFreq
- Upovedomte zákaznícku službu


Error description 231-9520

Error message

9520 Chybné zadanie v vCtrlTimeSwitchOff %1

Cause of error

- V parametri stroja vCtrlTimeSwitchOff bol nakonfigurovaný nulový čas. Musí byť zapísaný čas, v priebehu ktorého je možné bezpečné brzdenie.
- Čas v vCtrlTimeSwitchOff musí byť väčší ako maximálny možný brzdný čas osi, ktorý sa môže vyskytnúť vplyvom elektrického brzdenia, aby sa zabránilo nebrzdenému dobehnutiu osí/vretien bez mechanickej brzdy.

Error correction

- Zmysluplné zadanie v parametri stroja vCtrlTimeSwitchOff
- Upovedomte zákaznícku službu


Error description 231-9530

Error message

9530 DRIVE-CLiQ os %1 je ešte aktívna

Cause of error

Pri odvolaní osi v systéme DRIVE-CLiQ sa musí deaktivovať aj príslušná os na tom istom porte (napr. 301).

Error correction

- Deaktivovanie druhej osi, ktorá je pripojená na tom istom konektore (napr. X301).
- Os sa musí deaktivovať cez parameter stroja axisMode príp. CfgPlcSStrobe.
- Upovedomte zákaznícku službu


Error description 231-9550

Error message

9550 EnDat2.2 - nesprávne nakonfigurovaný podávací systém FS %1

Cause of error

Bolo nakonfigurované, že na funkčnú bezpečnosť sa má použiť nielen zariadenie na meranie polohy EnDat2.2, ale aj otáčkomer EnDat2.2.
Nie je to možné.

Error correction

- Skontrolujte zápis v parametri stroja CfgAxisSafety-encoderForSafety:
Musí ísť buď o „speedAndPosEncoder“, „speedEncoder“, alebo o „posEncoder“.
- Špeciálne nastavenia pre podávacie systémy s meracími zariadeniami FS EnDat 2.2:
Aktivujte „posEncoder“, ak sa má na funkčnú bezpečnosť použiť len zariadenie na meranie polohy,
alebo aktivujte „speedEncoder“, ak sa má na funkčnú bezpečnosť použiť len otáčkomer.
- Štandardné nastavenie: Vložte „speedAndPosEncoder“, ak chcete nakonfigurovať normálny systém s dvoma snímačmi, alebo
ak bude bezpečná prevádzka príslušnej osi zaistená len jedným meracím zariadením (bezpečnosť podávača).


Error description 231-9560

Error message

9560 MP-Eintrag fehlerhaft: Zählimpulse pro Wegstrecke %1

Cause of error

– Hodnota v parametri stroja posEncoderIncr mimo povolenej oblasti

Error correction

– Skontrolujte a prípadne upravte hodnotu v MP_posEncoderIncr
– Upovedomte zákaznícku službu


Error description 231-9570

Error message

9570 Fehlparametrierung: Weg pro Motorumdrehung %1

Cause of error

– Hodnota v parametri stroja distPerMotorTurn mimo povolenej oblasti

Error correction

– Skontrolujte a prípadne upravte hodnotu v MP_distPerMotorTurn
– Upovedomte zákaznícku službu


Error description 231-9580

Error message

9580 Param. filter 6 neplatný %1

Cause of error

- Nesprávny záznam v parametroch stroja vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 alebo vCtrlBandWidth6

Error correction

- Skontrolujte záznam v parametroch stroja vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 alebo v vCtrlBandWidth6
– Upovedomte zákaznícku službu


Error description 231-9590

Error message

9590 Prekročenie max. výpočtového výkonu

Cause of error

–CC61xx:
Výpočtový výkon potrebný pre aktivované rozšírené regulačné funkcie nie je možný.

Error correction

– Deaktivácia rozšírenej regulačnej funkcie
– Znížte počet osí na regulačnú jednotku
– Zmeňte osi s dvojnásobnou rýchlosťou na osi s jednoduchou rýchlosťou (parameter stroja ctrlPerformance z 1 na 0)
– Informujte zákaznícky servis


Error description 231-9591

Error message

9591 TRC nie je aktívny

Cause of error

TRC nie je aktívne na základe neúplnej parametrizácie

Error correction

Na aktiváciu TRC sú potrebné nasledujúce parametre:
- Zotrvačnosť hmoty motora (z tabuľky motora) alebo predregulácia zrýchlenia CfgControllerComp.compAcc
- Proporcionálny podiel regulátora otáčok CfgSpeedControl.vCtrlPropGain
- Prevodový pomer CfgAxisHardware.distPerMotorTurn


Error description 231-95A0

Error message

95A0 Chybný záznam v tabuľke motorov: PPW %1

Cause of error

Záznam v tabuľke motorov v stĺpci PPW chýba alebo má hodnotu 0.

Error correction

– Zadajte hodnotu do stĺpca PPW podľa údajov výrobcu motora
– Informujte zákaznícky servis


Error description 231-95B0

Error message

95B0 Chybná parametrizácia v CfgAxisCoupling %1 (Info: %4)

Cause of error

Parametrizácia pre osovú spojku je chybná.
Doplňujúca informácia „Info“ poskytuje presnejší pokyn:
Info = 1: Pre zadanú os Slave neexistuje platná os Master
Info = 2: Pre zadanú os Slave nie je aktívna priradená os Master
Info = 3: AdvancedTorque-Slave je súčasne parametrizované ako AdvancedTorque-Master
Info = 4: AdvancedTorque-Slave je súčasne parametrizované ako Torque-Master alebo ako AdvancedPosition-Master

Error correction

Info = 1: Skontrolujte parameter CfgAxisCoupling-masterAxis
Info = 2: Skontrolujte parameter CfgAxisCoupling-masterAxis a parametre CfgAxis-axisMode, resp. testMode osi Master
Info = 3: Skontrolujte parameter CfgAxisCoupling-masterAxis všetkých aktívnych osí
Info = 4: Skontrolujte parameter CfgAxisCoupling-masterAxis všetkých aktívnych osí


Error description 231-9800

Error message

9800 CC%2 MC príkaz nie je známy %1

Cause of error

- MC príkaz nie je prípustný pre tento hardware
- MC príkaz nie je v tomto momente povolený
- 0 = chybný kód príkazu > 255
1...255 = chybný alebo neprípustný kód príkazu
- Interná softvérová chyba

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-9900

Error message

9900 CC%2 Príkaz CC neznámy %1

Cause of error

- Príkaz CC nie je príp. pre tento hardvér
- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-A001

Error message

A001 Prerušenie monit. vykonávania testu bŕzd

Cause of error

- Bezp. dvere počas testu bŕzd otvorené
- Bez signálu o pripravenosti pohonu počas monitorovania vyvolania testu bŕzd

Error correction

- Bezp. dvere nechajte počas testu bŕzd zatvorené
- Zabezpečte pripravenosť pohonu počas testu bŕzd


Error description 231-A002

Error message

A002 Prerušenie monit. vykonávania testu brzd. potr.

Cause of error

- Bezp. dvere počas testu brzd. vedenia otvorené

Error correction

- Bezp. dvere nechajte počas testu brzd. vedenia zatvorené


Error description 231-A003

Error message

A003 SPLC režim uved. do prevádzky je aktívny

Cause of error

- CRC kontrola programu SPLC je deaktivovaná (je nastavený parameter stroja CfgSafety --> commissioning)

Error correction

- pred odoslaním stroja musíte režim uvedenia do prevádzky deaktivovať (zrušte parameter stroja CfgSafety --> commissioning)
- Upovedomte zákaznícku službu


Error description 231-A004

Error message

A004 Spojenie signálu T.BRK.B na 24 V

Cause of error

- Chyba pri teste spúšťania brzdenia.
- Úroveň signálu = +24 V na vstupe: -T.BRK.B modulu SPL,
hoci sa na základe spustenia očakáva hodnota 0 V.

Error correction

- Skontrolujte externé zapojenie bŕzd a signálu T.BRK.
- Skontrolujte relé na spúšťanie brzdenia.
- Upovedomte zákaznícku službu.


Error description 231-A005

Error message

A005 CC%2 varovanie: Regulačná jednotka nie je vhodná pre FS

Cause of error

Základný bezpečnostný softvér SKERN-CC pri kontrole regulačnej jednotky rozpoznal,
že tento hardvér (CC, UEC, UMC) nie je vhodný pre ovládacie systémy s funkčnou bezpečnosťou FS.
Táto regulačná jednotka nespĺňa bezpečnostné požiadavky podľa EN 13849
a pre funkčnú bezpečnosť nie je schválená.

Error correction

- Vymeňte príslušnú regulačnú jednotku (CC, UEC, UMC).
- Upovedomte zákaznícku službu.


Error description 231-A006

Error message

A006 SPLC-CC%2: Porovnanie krížov zlyhalo, výstup %4

Cause of error

– Pri krížovom porovnaní výstupov SPLC-CC sa vyskytla chyba.
– Program SPLC CC[x] nastavuje výstup na hodnotu 0 (LOW). Hodnota výstupu spätne načítaná svorkou je ale 1 (HIGH).

Error correction

– Skontrolujte zapojenie výstupu.
– Skontrolujte program SPLC: Signály na aktivovanie a deaktivovanie výstupov SPLC by mali byť vždy stabilné a mali by trvať min. 2 cykly SPLC.
– Upovedomte zákaznícku službu.


Error description 231-A020

Error message

A020 Koniec na 24 V signálu T.BRK.B

Cause of error

- Chyba pri teste spúšťania brzdenia.
- Úroveň signálu = +24 V na vstupe: -T.BRK.B modulu SPL,
hoci sa na základe spustenia očakáva hodnota 0 V.

Error correction

- Skontrolujte externé zapojenie bŕzd a signálu T.BRK.
- Skontrolujte relé na spúšťanie brzdenia.
- Upovedomte zákaznícku službu.


Error description 231-A021

Error message

A021 Prerušenie testu brzd. potr., bezp. dvere otvorené

Cause of error

- Bezp. dvere počas testu brzd. vedenia otvorené

Error correction

- Bezp. dvere nechajte počas testu brzd. vedenia zatvorené


Error description 231-A040

Error message

A040 CC%2 Prevádzkový režim nemožný

Cause of error

- Nepovolený stav zopnutia prepínačov prev. rež. a bezp. dverí.

Error correction

- Upovedomte zákaznícku službu
- Skontr. nastavenie prepínačov prev. rež.
- Skontr. stav zopnutia bezp. dverí
- Skontr. zapojenie


Error description 231-A041

Error message

A041 CC%2 SOM 4 nemožné

Cause of error

- Spín. s kľúčom 1 nie je v aut. režime (BA1)
- Porucha spín. s kľúčom
- Chybné zapojenie

Error correction

- Prepnite spín. s kľúčom 1 na aut. režim (BA1)
- Upovedomte zákaznícku službu


Error description 231-A042

Error message

A042 CC%2 SOM 4 neuvoľnené

Cause of error

Prev. režim BA4 je vybraný spínačom s kľúčom, avšak nie je uvoľnený.

Error correction

- Upovedomte zákaznícku službu


Error description 231-A043

Error message

A043 CC%2 SOM 2 povolená len jedna os

Cause of error

- Súčasný pohyb osí v prev. režime BA2 nie je pri otvorených bezp. dverách prípustný

Error correction

- Vyčkajte na zastavenie všetkých osí a následne spustite len 1 os


Error description 231-A080

Error message

A080 CC%2 Prev. stav nezhodný s MC

Cause of error

- Prev. stavy Automatika, SRG, SBH, SH sa cyklicky porovnávajú medzi MC a CC. Pri nerovnosti po dobu viac ako 500 ms sa aktivuje Stop1.

Error correction

- Chyb. hlás. potvrďte tlač. CE
- Zapnite stroj
- Upovedomte zákaznícku službu
- Skontrolujte verziu softvéru


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Požadovaná bezpečnostná funkcia pre skupinu osí nesúhlasí.
("pp_AxGrpStateReq[Var.]", Var.= skupina osí)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Požiadavka na pohyb pre os, resp. skupinu osí nesúhlasí.
("pp_AxGrpActivate[Var.]", Var.= skupina osí)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Uvoľnenie pohybu špecifické pre os nesúhlasí.
("pp_AxFeedEnable[Var.]", Var.= index osi)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Požiadavka zastavovacej reakcie pre skupinu osí nesúhlasí.
("pp_AxGrpStopReq[Var.]", Var.= skupina osí)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Stav potvrdzovacieho tlačidla špecifického pre skupinu osí nesúhlasí.
("pp_AxGrpPB[Var.]", Var.= skupina osí)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Spätne nahlásený stav reťazca bezpečnostných relé, resp. reťazca pokojových kontaktov nesúhlasí.
("pp_GenFB_NCC", Var.= bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Požadovaný, resp. nahlásený stav riadiaceho napätia nesúhlasí.
("pp_GenCVO", Var.= bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Potvrdenie uvoľnenia pohonu špecifické pre skupinu osí nesúhlasí.
("pp_AxGrpPermitDrvOn", Var.= skupina osí)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Zberný stav tlačidiel stroja nesúhlasí.
("pp_GenMKG", Var.= bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Stav signálu brzdového vedenia nesúhlasí.
("pp_GenTBRK", Var.= bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Prevádzkový režim SOM orientovaný na bezpečnosť aktívny v bezpečnostnom jadre SKERN nesúhlasí.
("pp_GenSOM", Var.= bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Stav spätne čitateľných výstupov nesúhlasí.
("readBackOutputs[Var.]", Var.= indexové číslo výstupu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Stav „Program SPLC aktívny“ nesúhlasí.
("running", Var.= bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Požiadavka zastavenia nesúhlasí.
("stopReq", Var.= bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo výstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Zistený stav bezpečnosti skupiny osí nesúhlasí.
("NN_AxGrpState[Var.]", Var.= skupina osí)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo výstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Ovládanie brzdy závislé od osi nesúhlasí.
("NN_AxBrkReleaseReq[Var.]", Var.= index osi)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo výstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Stav pohybu skupiny osí nesúhlasí.
("NN_AxGrpInMotion[Var.]", Var.= skupina osí)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

– Zistil sa rozdiel vo výstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Prevádzková pripravenosť funkčnej bezpečnosti FS nesúhlasí.
("NN_GenSafe", Var. = bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 231-A081

Error message

A081 CC%2 krížové porovnanie č.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Zistil sa rozdiel vo výstupných údajoch SKERN-u pri krížovom porovnaní medzi kanálom A a kanálom B. Aktivácia bŕzd závislá na osi pre viaceré brzdy na jednu os nesúhlasí.
("NN_MultiBrkOnAxisReleaseReq[Var.]", Var.= Index osi)

Error correction

- Skontrolujte program SPLC
– Upovedomte zákaznícku službu


Error description 231-A081

Error message

A081 CC%2 krížové porovnanie č.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Zistil sa rozdiel vo vstupných údajoch SKERN-u pri krížovom porovnaní medzi kanálom A a kanálom B. Hodnota pre ohraničenie posuvu nesúhlasí.
("pp_AxFeedMax[Var.]", Var.= Index osi)

Error correction

- Skontrolujte program SPLC
– Upovedomte zákaznícku službu


Error description 231-A081

Error message

A081 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the SKERN in a cross-comparison between the A channel and B channel.
The axis-specific status of the safe absolute position does not match.
("NN_AxSafe[var.]", var.= axis index)

Error correction

- Check the SPLC program
- Restart the control
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 NE2 hladina sa nezmení po 0 pri dyn. skúške

Cause of error

- Na vstupe (NE2) sa pri dynamickej skúške 2. slučky núdzového vypnutia (najneskôr každých 1,5 min.), v krátkej dobe očakáva zmena hladiny na 0 V. Ak tu v rámci skúšobného okna 100 ms trvale leží 0 V alebo 24 V hladina, bude vyvolaná chyba.
- Časové okno pre dynamickú skúšku je príliš malé (problémy s časom výpočtu, softvérové chyby)

Error correction

- skontrolujte verziu softvéru
- oboznámte zákaznícku službu
- skontrolujte kabeláž
- skontrolujte tlačidlo núdzového vypnutia
- vymeňte hardvér


Error description 231-A082

Error message

A082 CC%2 č. krížového porovnania =%4 prem. =%5 MC=%6 CC=%7

Cause of error

- Zistil sa rozdiel vo vstupných údajoch SKERN-u pri krížovom porovnaní medzi kanálom A a kanálom B. Hodnota pre kanály spätného snímania nesúhlasí.
(„pp_ReadBackOutputs“, prem. = číslo výstupu SPLC)

Error correction

- Skontrolujte napätia a prepojenie výstupu SPLC
- Skontrolujte SPLC a prípadne ho upravte
- Informujte zákaznícky servis


Error description 231-A083

Error message

A083 CC%2 Vstup S nerovný 0 pri dyn. teste

Cause of error

- Na všetkých bezp. relevantných vstupoch kontaktov dverí a spín. s kľúčom sa pri dyn. teste 2. slučky núdz. vypnutia (najneskôr každých 1,5 min.) očakáva krátkodobo úroveň 0 V. Ak bude počas testovacieho okna 100 ms trvalo pripojená úroveň 24 V,
vygeneruje sa chyba.
- Čas. okno nie je dostatočné pre dyn. test (problémy s výpočt. časom, chyba SW)

Error correction

- Skontr. verziu softvéru
- Upovedomte zákaznícku službu.
- Skontr. zapojenie
- Skontr. kontakty dverí, spín. núdz. vyp.
- Vymeňte hardvér


Error description 231-A084

Error message

A084 S-prekročenie času pri reakcii zastavenia SS2 %4 ObjId=%5

Cause of error

- Maximálny prípustný čas pre riadený stav pokoja (SS2 - brzdenie na obryse) osovej skupiny (= ObjId) sa prekročil. Maximálny prípustný čas je 30 sekúnd.

Error correction

- Skontrolujte program SPLC a PLC
- Oboznámte zákaznícku službu


Error description 231-A085

Error message

A085 SKERN-CC%2, X%4: kom. chyba počas dynamizácie snímača EnDat

Cause of error

Počas nútenej dynamizácie snímača EnDat sa vyskytla komunikačná chyba.
Súčasne boli aktivované oba príznaky ignorovania.

Error correction

Informujte zákaznícky servis.


Error description 231-A086

Error message

A086 SKERN-CC%2: komunikačná chyba pri dynamizácii X%4

Cause of error

Vykonanie dynamizácie snímača EnDat22 vo vopred určenom čase nebolo možné

Error correction

Rešpektujte ďalšie chybové hlásenia.
Informujte zákaznícky servis.


Error description 231-A087

Error message

A087 SKERN-CC%2: ignorovaný bit nútenej dynamizácie EnDat neprípustný

Cause of error

Mimo nútenej dynamizácie EnDat sa identifikoval ignorovaný bit.

Error correction

- Reštartujte ovládanie
- Pri opakovanom výskyte chyby: Informujte zákaznícky servis


Error description 231-A090

Error message

A090 Blokovanie pohonu bezpečnostným softvérom

Cause of error

- Núdzové vypnutie aktívne (od CC)
- Pohon by sa mal zapnúť aj napriek tomu, že sa systém nachádza v stave "Núdzové vypnutie" ( signál "-ES.B" príp. "-NE2" je aktívny).
- interná softvérová chyba

Error correction

- Skontrolujte zapojenie
- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 231-A091

Error message

A091 Blokovanie pohonu bezpečnostným softvérom

Cause of error

- Núdzové vypnutie aktívne (od MC)
- Pohon by sa mal zapnúť aj napriek tomu, že sa systém nachádza v stave "Núdzové vypnutie" ( signál "-ES.A" príp. "-NE1" je aktívny).
- interná softvérová chyba

Error correction

- Skontrolujte zapojenie
- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 231-A092

Error message

A092 Blokovanie pohonu bezpečnostným softvérom

Cause of error

- Je aktívny test systému
- Pohon by mal byť zapnutý aj napriek tomu, že sa systém nachádza v testovacom programe
- interná softvérová chyba

Error correction

- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 231-A093

Error message

A093 Blokovanie pohonu prostr. FS, Stop1 vypnutie aktívne

Cause of error

- Blokovanie pohonu funkčnou bezpečnosťou FS
- pohon by sa mal zapnúť, aj keď CC neukončilo prebiehajúce vypnutie Stopp1
- interná softvérová chyba

Error correction

- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 231-A094

Error message

A094 Blokovanie pohonu vretena, upínač nástrojov otvorený

Cause of error

- Vretenový pohon by sa mal pri otvorených ochranných dverách zapnúť napriek tomu, že je otvorené skľučovadlo.
- interná softvérová chyba

Error correction

- Skontrolujte zapojenie
- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 231-A095

Error message

A095 Blokovanie pohonu vretena, stav potvr. tlač. neplatný

Cause of error

- Vretenový pohon by sa mal pri otvorených ochranných dverách zapnúť aj napriek tomu, že sa potvrdzovacie tlačidlo nestlačilo alebo sa predtým neuvoľnilo.
- interná softvérová chyba

Error correction

- Skontrolujte zapojenie
- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 231-A096

Error message

A096 Blokovanie pohonu vretena, druh prevádzky neprípustný

Cause of error

- Vretenový pohon by sa mal pri otvorených ochranných dverách zapnúť aj napriek tomu, že je kľúčový spínač v polohe 'BA1' (= 'nekvalifikovaná obsluha').
- interná softvérová chyba

Error correction

- skontrolujte polohu kľúčového spínača
- Skontrolujte zapojenie
- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 231-A097

Error message

A097 Blokovanie pohonu vretena, reakcia SS2 aktívna

Cause of error

- Pohon vretena by mal byť pri otvorených ochranných dverách zapnutý aj napriek tomu, že je pre vreteno aktívna reakcia zastavenia 2.
- interná softvérová chyba

Error correction

- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 231-A098

Error message

A098 Blokovanie pohonu vretena, STO je aktívne

Cause of error

- Pohon vretena by mal byť pri otvorených ochranných dverách zapnutý aj napriek tomu, že je stále aktívna bezpečnostná funkcia STO (bezpečne vypnutý moment).
- interná softvérová chyba

Error correction

- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 231-A099

Error message

A099 CC%2 Blokovanie pohonu - nevymazateľná systémová chyba

Cause of error

- Zabránilo sa zapnutiu pohonu, pretože sa vyskytla nevymazateľná chyba.

Error correction

- Skontrolujte príčinu systémovej chyby (pozri záznam v denníku) a ak je to možné, odstráňte ju.
- Oboznámte zákaznícku službu.


Error description 231-A200

Error message

A200 Test bŕzd neprípustný %1

Cause of error

- Bez pripravenosti pohonu (chýba signál meniča RDY kvôli poruche pohonu)
- Bezp. dvere nezatvorené (podľa nast. parametrov ale potrebné).

Error correction

- Odstráňte poruchu mot.
- Zatvorte bezp. dvere
- Skontrolujte nast. parametrov (príp. zmeňte ho)
- Upovedomte zákaznícku službu


Error description 231-A210

Error message

A210 Chybné nastavenie brzdy %1: krok %4

Cause of error

- Nesprávna úroveň signálu na vstupe FS: „-T.BRK.B“ pri teste aktivovania bŕzd
Krok testu 2 = uvoľnenie brzdy pomocou výstupu kanála B: rozpoznané napätie +24 V, T.BRK by ale musel poskytnúť 0 V
Krok testu 3 = uvoľnenie brzdy pomocou výstupu kanála A: rozpoznané napätie +24 V, T.BRK by ale musel poskytnúť 0 V
Krok testu 4 = uvoľnenie brzdy pomocou výstupov kanálov A a B: rozpoznané napätie 0 V, T.BRK by ale musel poskytnúť +24 V

Error correction

- Skontrolujte externe zapojenie bŕzd motorov
- Vytvorte servisné súbory a kontaktujte zákaznícku službu


Error description 231-A800

Error message

A800 CC Koncový spínač %1+

Cause of error

Bol prekroceny pripustny pozitivny rozsah pojazdu (parametre stroja CfgAxParSafety/absLimitPos).

Error correction

- Skontrolujte hodnotu pozitivneho koncoveho spinaca softveru a prip. ju upravte: parametre stroja CfgPositionLimits/swLimitSwitchPos
- Skontrolujte smer pojazdu osi a prip. ju upravte: parametre stroja CfgAxisHardware/signCorrActualVal, CfgAxisHardware/signCorrNomVal
a stlpec DIR z tabulky motorov, prip. parametre stroja CfgServoMotor/motDir
- Informujte zakaznicky servis


Error description 231-A810

Error message

A810 CC Koncový spínač %1-

Cause of error

Bol prekroceny pripustny negativny rozsah pojazdu (parametre stroja CfgAxParSafety/absLimitPos).

Error correction

- Skontrolujte hodnotu negativneho koncoveho spinaca softveru a prip. ju upravte: parametre stroja CfgPositionLimits/swLimitSwitchNeg
- Skontrolujte smer pojazdu osi a prip. ju upravte: parametre stroja CfgAxisHardware/signCorrActualVal, CfgAxisHardware/signCorrNomVal
a stlpec DIR z tabulky motorov, prip. parametre stroja CfgServoMotor/motDir
- Informujte zakaznicky servis


Error description 231-A820

Error message

A820 CC Otáčky vyššie SRG %1

Cause of error

- V prev. režime SRG bola prekročená max. príp. rýchlosť

Error correction

- Pred otvorením bezp. dvier znížte posuv a otáčky
- Skontrolujte prev. režim (poloha spínača s kľúčom)
- Upovedomte zákaznícku službu
- Skontrolujte hodnoty parametrov


Error description 231-A830

Error message

A830 CC Otáčky SRG = 0 %1

Cause of error

- Max. príp. rýchlosť je 0 (podľa parametra)
- Len pohon vretena: Hodnoty parametrov pre prevodové stupne sú 0
- Spínačom s kľúčom je nastavený neprípustný prev. režim
- Vyskytla sa chyba zapojenia alebo porucha na vstupe I19 modulu na ochranu osôb
- Vyskytla sa interná chyba softvéru

Error correction

- Skontrolujte prev. režim (poloha spínača s kľúčom)
- Skontrolujte zapojenie vstupov modulu na ochranu osôb.
- Skontrolujte hodnoty parametrov
- Upovedomte zákaznícku službu


Error description 231-A840

Error message

A840 CC Vysoké otáčky SBH %1

Cause of error

- Prekročenie max. povolenej rýchlosti pri monitorovaní odstavenia.

Error correction

- Upovedomte zákaznícku službu
- Skontr. pohon


Error description 231-A850

Error message

A850 CC Otáčky SBH = 0 %1

Cause of error

- Monit. odstavenia na hodnotu 0
- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte CfgAxisHardware -> transmission (dráha pri jednej otáčke motora)


Error description 231-A860

Error message

A860 Dráha posuvu v SRG priveľká %1

Cause of error

- V prev. režime SRG bola prekročená max. prípustná dráha pojazdu, pretože:
- Pri snímaní s orientovaním vretena bola os vretena pretočená o viac ako 2 otáčky.

Error correction

- Skontr. poradie snímania
- Zatvorte bezp. dvere
- Upovedomte zákaznícku službu


Error description 231-A870

Error message

A870 Test bŕzd neprípustný %1

Cause of error

- Bez pripravenosti pohonu (chýba signál meniča RDY kvôli poruche pohonu)
- Bezp. dvere nezatvorené (podľa nast. parametrov ale potrebné).

Error correction

- Odstráňte poruchu mot.
- Zatvorte bezp. dvere
- Skontrolujte nast. parametrov (príp. zmeňte ho)
- Upovedomte zákaznícku službu


Error description 231-A880

Error message

A880 1. prekročenie kladného rozsahu konc. spínača %1

Cause of error

Pohon presiel 1. krat do pozitivneho rozsahu koncoveho spinaca (parametre stroja CfgAxParSafety/absLimitPos)

Error correction

- Premiestnite pohon z pozitivneho rozsahu koncoveho spinaca
- Skontrolujte hodnotu koncoveho spinaca softveru a prip. ju upravte: parametre stroja CfgPositionLimits/swLimitSwitchNeg a CfgPositionLimits/swLimitSwitchPos
- Skontrolujte smer pojazdu osi a prip. ju upravte: parametre stroja CfgAxisHardware/signCorrActualVal, CfgAxisHardware/signCorrNomVal
a stlpec DIR z tabulky motorov, prip. CfgServoMotor/motDir


Error description 231-A890

Error message

A890 1. prekročenie záporného rozsahu konc. spínača %1

Cause of error

Pohon presiel 1. krat do negativneho rozsahu koncoveho spinaca (parametre stroja CfgAxParSafety/absLimitNeg).

Error correction

- Premiestnite pohon z negativneho rozsahu koncoveho spinaca
- Skontrolujte hodnotu koncovych spinacov softveru a prip. ju upravte: parametre stroja CfgPositionLimits/swLimitSwitchNeg a CfgPositionLimits/swLimitSwitchPos
- Skontrolujte smer pojazdu osi a prip. ju upravte: parametre stroja CfgAxisHardware/signCorrActualVal, CfgAxisHardware/signCorrNomVal
a stlpec DIR z tabulky motorov, prip. parametre stroja CfgServoMotor/motDir


Error description 231-A8A0

Error message

A8A0 CC Odch. skut.-požad. hodn poz. %1

Cause of error

- Bezpečnostná funkcia monitorovania požadovanej/skutočnej hodnoty pozície zistila príliš veľkú odchýlku.
- Pri odstavených saniach sa motor pohybuje alebo naopak
- Mechanický prenos pohybu je prerušený
- Teplotná rozťažnosť mech. prenosových komponentov
- Chybný prevod z mer. syst. motora do mer. syst. polohy (parameter stroja distPerMotorTurn)
- Nesprávne namontovanie mer. syst. polohy k vretenu s obehom guľôčok
- Zadanie v parametri maxPosDiff špecifickom pre os je zvolené príliš nízke

Error correction

- Skontrolujte mech. prenos pohybu
- Skontrolujte upevnenie mer. systému
- Skontrolujte tepelnú rozťažnosť mech. prenosových komponentov (napr. guľôčková skrutka)
- Skontrolujte prevod z mer. syst. motora do mer. syst. polohy
- Skontrolujte montáž mer. syst. polohy k vretenu s obehom guľôčok
- Oboznámte zákaznícku službu


Error description 231-A8C0

Error message

A8C0 Blokovanie pohonu prostredníctvom FS, %1 nie je odskúšané

Cause of error

- Blokovanie pohonu funkčnou bezpečnosťou FS
- Neskontrolovaný pohon sa pohybuje pri otvorených ochranných dverách mimo druhu prevádzky "Referencovanie".
- interná softvérová chyba

Error correction

- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 231-A8D0

Error message

A8D0 SS1 stále aktívne – Zapnutie nie je povolené %1

Cause of error

Softvér bezpečnostného jadra jednotky regulátora (SKERN-CC) prerušil opätovné zapnutie pohonu.
Aktivovaná zastavovacia reakcia SS1 nebola ešte úplne ukončená.

Error correction

- Skúste opakované zapnutie pohonu.
- Pri opakovanom výskyte: Skontrolujte chod programu SPLC a PLC a upovedomte zákaznícku službu.


Error description 231-A8E0

Error message

A8E0 Prekročenie času pri brzdení %1

Cause of error

- Maximálny prípustný čas pre riadený stav pokoja (SS2 - brzdenie na obryse) sa prekročil

Error correction

- Skontrolujte hodnoty parametrov:
timeLimitStop2: Uvedenie času riadeného stavu pokoja pre reakciu SS2
- Upovedomte zákaznícku službu


Error description 231-A8F0

Error message

A8F0 Blokovanie pohonu %1 - bezpečnostná funkcia STO aktívna

Cause of error

- Zapnutie pohonu bolo zamedzené, pretože je pre tento pohon práve aktívna bezpečnostná funkcia: 'STO'.
Ak sa počas vyváženia regulátora prúdu vretena objaví hlásenie, pred začiatkom vyváženia sa nestlačí tlačidlo 'Spustenie vretena'.

Error correction

- pred vyvážením vretena stlačte tlačidlo 'Spustenie vretena'
- Oboznámte zákaznícku službu


Error description 231-A900

Error message

A900 Prekročenie dráhy S pri brzdení na obryse (SS2) %1

Cause of error

- Pri realizácii brzdenia na obryse (SS2) bola prekročená maximálna prípustná dráha v bezpečnostnom parametri stroja distLimitStop2.

Error correction

- Skontrolujte hodnotu parametra:
distLimitStop2: Hraničná hodnota, špecifická pre os, pre maximálne prípustnú dráhu pri reakcii SS2.
- Upovedomte zákaznícku službu


Error description 231-A910

Error message

A910 CC Odchýlka ot./pož. hodn. priveľká %1

Cause of error

- Skutočná rýchlosť sa odchyľuje dlhšie ako prípustný čas prerušenia
(Osi posuvu: parameter stroja timeToleranceSpeed) o maximálne prípustnú odchýlku
(Osi posuvu: parameter stroja relSpeedTolerance) od požadovanej hodnoty rýchlosti.
- Možné príčiny:
+ Parametr stroja relSpeedTolerance nastavený príliš nízky
+ Diel I regulátora otáčok v parametri stroja vCtrlIntGain nastavený príliš nízko
+ Je kábel otáčkomera pripojený?
+ Merač motora chybný / uvoľnený

Error correction

- Skontrolujte parameter stroja timeToleranceSpeed
- Skontrolujte parameter stroja relSpeedTolerance
- Skontrolujte diel I regulátora otáčok v parametri stroja vCtrlIntGain
- Skontrolujte upevnenie otáčkomera
- Skontrolujte kábel otáčkomera
- Vymeňte otáčkomer
- Oboznámte zákaznícku službu


Error description 231-A920

Error message

A920 Monitorovanie prestoja SKERN-CC %1

Cause of error

- SKERN-CC rozoznal neprípustne veľký osový pohyb
v bezpečnostnom stave SOS. Pokojová rýchlosť
(50 mm/min pre osi posuvu príp. 10 ot./min pre vretená) bola
pritom taktiež prekročená. Maximálna prípustná dráha
je v stave SOS uvedená v parametri stroja positionRangeVmin.
Možné príčiny:
- Parameter stroja positionRangeVmin je nastavený príliš nízko.
- Brzda bola aktivovaná pred zatvorením regulátora polohy.
- Brzda nebola aktivovaná pred otvorením regulátora polohy.
- Pri zapnutí osi sa ešte regulovala existujúca
vlečná chyba.
- Porucha brzdy.
- Došlo k pokusu o pohyb osi v stave SOS (PLC?).
- Chýba povolenie pre posuv osi pomocou dátového prvku ApiToSafety PP_AxFeedEnable.

Error correction

- Skontrolujte záznam v parametri stroja positionRangeVmin.
- Skontrolujte poradie deaktivovať brzdu/zatvoriť regulátor polohy.
- Skontrolujte poradie aktivovať brzdu/otvoriť regulátor polohy.
- Skontrolujte, či po zovretí osi pretrváva vlečná chyba.
- Skontrolujte signál rozhrania SPLC PP_AxFeedEnable pre os.
– Upovedomte zákaznícku službu.


Error description 231-A930

Error message

A930 Bezpečne znížená rýchlosť (SLS) prekročená %1

Cause of error

– SKERN-CC zistil neprípustne rýchly pohyb osi prekračujúci
bezpečne obmedzenú rýchlosť.
(SLS2,SLS3,SLS4)
Možné príčiny:
– bezpečnostné dvere sa otvorili počas pohybu osi
(s vysokou rýchlosťou).
– je nastavený príliš nízky parameter stroja pre zníženú rýchlosť.

Error correction

– Skontrolujte, či sa bezpečnostné dvere počas pohybu osi
neotvorili
– SLS2: Skontrolujte záznam v parametri stroja speedLimitSom2
– SLS3: Skontrolujte záznam v parametri stroja speedLimitSom3
– SLS4: Skontrolujte záznam v parametri stroja speedLimitSom4
– Informujte zákaznícky servis.


Error description 231-A940

Error message

A940 Prekročenie dráhy v obmedzenej prevádzke vretena %1

Cause of error

V obmedzenej prevádzke vretena bola prekročená maximálna
prípustná dráha 2 otáčky.

Error correction

- Skontrolujte dráhu vretena pri obmedzenej prevádzke vretena.
- Upovedomte zákaznícku službu.


Error description 231-A950

Error message

A950 Prekročenie dráhy bezpečne ohranič. krokového rozmeru (SLI) %1

Cause of error

- V prevádzkovom režime bezpečne obmedzený rozmer kroku SLI bola
prekročená maximálna prípustná dráha.
- Možné príčiny:
- Zvolený rozmer kroku presahuje hodnotu
z bezpečného parametra stroja distLimitJog.
- Pohon pri dosiahnutí koncovej polohy mechanicky
prekmitá.
- Pohon nie je optimálne vyrovnaný.

Error correction

- Hodnotu rozmeru kroku zvoľte menšiu.
- Skontrolujte záznam v bezpečnom parametri stroja distLimitJog.
- Skutočnú hodnotu pozície pri dosiahnutí koncovej polohy rozmeru
kroku skontrolujte pomocou vnútorného osciloskopu ovládania kvôli
prekmitaniu.
- Vyrovnajte pohon.
- Upovedomte zákaznícku službu.


Error description 231-AC00

Error message

AC00 CC amplitúda je príliš veľká %1

Cause of error

- Amplitúda signálu meracieho systému je príliš vysoká, resp. je aktívny signál pre znečistenie.
- Nesprávne nastavenie hlavy k meraciemu prístroju polohy, príliš malá vzduchová medzera (otvorené meracie prístroje)
- Prívodné napätie je príliš vysoké

Error correction

- Skontrolujte amplitúdu signálu meracieho systému
- Oboznámte zákaznícku službu


Error description 231-AC10

Error message

AC10 Chybný motorový snímač %1

Cause of error

- snímač motora je znečistený alebo chybný
- chybný kábel
- chybný vstup meracieho prístroja na ovládaní
- signálne puzdro: zlý kontakt alebo vnikla vlhkosť
- do motora vnikla vlhkosť
- nie je k dispozícii žiadny signál meracieho systému
- prerušenie kábla snímača motora
- chýba amplitúda signálu snímača motora alebo je príliš malá

Error correction

- oboznámte zákaznícku službu
- skontrolujte pripojenie snímača motora
- skontrolujte snímač motora
- skontrolujte amplitúdu signálu meracieho systému


Error description 231-AC20

Error message

AC20 CC frekvencia je príliš veľká %1

Cause of error

- Na vstupe meracieho systému bola prekročená maximálna vstupná frekvencia.
- Porucha na signáli snímača motora
- Vibrácie na stroji

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte pripojenie snímača motora (uzemnenie)
- Skontrolujte snímač motora
- Skontrolujte vstupnú frekvenciu signálu meracieho systému
- Odstráňte vibrácie


Error description 231-AC30

Error message

AC30 CC Vysoká ampl. %1 (pol.)

Cause of error

- Nadmerná amplitúda signálu zar. na mer. polohy
- Porucha signálu mer. zar.
- Skrat v kábli mer. zar.
- Nadmerná amplitúda signálu mer. zar.

Error correction

- Upovedomte zákaznícku službu
- Skontr. pripojenie mer. zar. (prípojka na kostru)
- Skontr. mer. zar.


Error description 231-AC40

Error message

AC40 Porucha polohového snímača %1

Cause of error

- merací prístroj je znečistený
- merací prístroj je chybný
- vnikla vlhkosť
- rozladené nastavenie snímacej hlavy (vzdialenosť, rovnobežnosť)
- chybný kábel meracieho prístroja
- chybný vstup meracieho prístroja na ovládaní

Error correction

- oboznámte zákaznícku službu
- skontrolujte pripojenie meracieho prístroja
- skontrolujte merací prístroj


Error description 231-AC50

Error message

AC50 CC Vysoká frekv. %1 (pol.)

Cause of error

- Na vstupe meracieho systému polohy bola prekročená maximálna vstupná frekvencia.
- Porucha signálu meracích prístrojov
- Vibrácie na stroji

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte pripojenie meracieho prístroja (uzemnenie)
- Skontrolujte merací prístroj
- Skontrolujte vstupnú frekvenciu signálu meracích prístrojov.
- Odstráňte vibrácie


Error description 231-B200

Error message

B200 CC%2 Test bŕzd nevykonaný %1

Cause of error

- MC nevykoná test mot. brzdy (bŕzd), hoci by bol tento podľa nastavení parametrov potrebný.
- Vyvolanie mot. brzdy na testovanie trvá dlhšie ako 5 [sek.].
- Os bola vypnutá pomocou modulu PLC os a príslušný parameter na vykonanie testu bŕzd je ešte vložený.

Error correction

- Skontr. parameter na vykonanie testu bŕzd
- Upovedomte zákaznícku službu


Error description 231-B300

Error message

B300 CC%2 Test brzdového vedenia nevykonaný %1

Cause of error

- MC nevykoná test brzd. vedenia motora, hoci by bol tento podľa nastavení parametrov potrebný.
- Vyvolanie brzd. vedenia na testovanie trvá dlhšie ako 10 [sek.].
- Os bola vypnutá pomocou modulu PLC os a príslušný parameter na vykonanie testu brzd. vedenia je ešte vložený.

Error correction

- Skontr. parameter na vykonanie testu brzd. vedenia
- Upovedomte zákaznícku službu


Error description 231-B400

Error message

B400 SKERN-CC%2: rozhranie chyby Watchdog

Cause of error

- Interná softvérová chyba (Watchdog Low Prio cyklus)

Error correction

- Informujte zákaznícky servis


Error description 231-B800

Error message

B800 CC%2 Vstup S %1 sa nerovná

Cause of error

- Vstup CCU orientovaný na bezpečnosť > 400 ms nezhodný so vstupom MCU orientovaným na bezpečnosť.
- Rozdielna úroveň na vstupe bezp. modulu:
0 = Konfigurácia osí A1/A2
1 = Konfigurácia osí B1/B2
2 = -- (voľné)
3 = Tlač. potvrd. ovl. pultu stroja
4 = Odpoveď Odpojenie
5 = -- (len CC: NC stop)
6 = -- (len CC: stop vretena)
7 = Tlač. potvrd. Ručné koleso
8 = Bezpečne znížená rýchlosť osí/vretena
9 = -- (voľné)
10 = bezp. zníž. Rýchlosť pomocných osí
11 = Prev. režim 3 (spín. s kľúčom 1, pol. 3)
(bezp. prev. zastavenie osí/vretena)
12 = -- (voľné)
13 = Tlač. potvrd. na meniči nástrojov
14 = -- (len CC: tlač. stroja aktívne)
15 = -- (len CC: stroj zap.)
16 = -- (len CC: stop NC + vreteno)
17 = Aktivovať uvoľ. držiaka nástroja
18 = Prev. režim 2 (spín. s kľúčom 1, pol. 2)
19 = Prev. režim 4 (spín. s kľúčom 2)
- Chybné zapojenie X65, X66 (X67)
- Porucha bezp. modulu

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zapojenie X65, X66 (X67)
- Vymeňte bezp. modul


Error description 231-B900

Error message

B900 CC%2 Napájacie napätie %1

Cause of error

- Nedosiahnutie/prekročenie napájacieho napätia Vcc(x)
- +4 = Podpätie Vcc (+5 V)
Nadmerné zaťaženie externými mont. skupinami
(napr. meracie zariadenia).
- +6 = Predpätie Vcc (+5 V)
Porucha napájacej jednotky.
- +14 = Podpätie Vcc (+15 V)
Porucha napájacej jednotky.
- +16 = Predpätie Vcc (+15 V)
Porucha napájacej jednotky.
- -14 = Podpätie Vcc (-15 V)
Porucha napájacej jednotky.
- -16 = Predpätie Vcc (-15 V)
Porucha napájacej jednotky.

Error correction

- Upovedomte zákaznícku službu
- Zmerajte napájacie napätie Vcc (x)
- Vcc (+5 V) < +4,75 V Skontrolujte prípojky sním.
- Vcc (+5 V) > +5,50 V Vymeňte napájaciu jednotku
- Vcc (+15 V) < +14,25 V Vymeňte napájaciu jednotku
- Vcc (+15 V) > +16,50 V Vymeňte napájaciu jednotku
- Vcc (-15 V) < -14,25 V Vymeňte napájaciu jednotku
- Vcc (-15 V) > -16,50 V Vymeňte napájaciu jednotku


Error description 231-BA00

Error message

BA00 CC%2 Prev. teplota %1

Cause of error

- Bola prekročená alebo nedosiahnutá príp. prev. teplota vo vnútri LE.
(-128... 0...+127 = nameraná hodn. teploty [°C] )
- Porucha snímača teploty sa doske
- Ventilácia skriňového rozvádzača nedostatočná (porucha ventilátora).
- Nadmerná alebo nedostatočná okolitá teplota

Error correction

- Skontrolujte ventilačné pomery
- Upovedomte zákaznícku službu


Error description 231-BB00

Error message

BB00 CC%2 MC povel %1 na softvér CC nie je dovolený

Cause of error

- Povel MC nie je prípustný pre túto variantu softvéru CC
- Povel MC nie je toho času dovolený decimálny kód = "low-Byte" povelového kódu (0...255)
- interná softvérová chyba

Error correction

- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 231-C000

Error message

C000 žiadny prenos údajov s MC

Cause of error

- Komunikácia s MC bola prerušená
- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C001

Error message

C001 Nedefinovaná chyba

Cause of error

Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C002

Error message

C002 MC-povel nie je platný

Cause of error

Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C003

Error message

C003 Syst. takt MC nezh. s CC%2

Cause of error

- Chyba hardvéru (kremeň. gen.)
- Interná chyba softvéru.

Error correction

- Upovedomte zákaznícku službu
- Vymeňte riad. dosku al. dosku v PC
- Skontrolujte verziu softvéru


Error description 231-C005

Error message

C005 CC Hardvér nepodporovaný

Cause of error

- hardvérová jednotka regulačnej jednotky CC nie je podporovaná nainštalovaným NC softvérom
- Zásobovací modul (UV/UVR) ruší I2C-Bus

Error correction

- Skontrolujte verziu softvéru NC
- Skontrolujte/vymeňte plochý kábel X69
- Vymeňte zásobovací modul (UV/UVR)
- Upovedomte zákaznícku službu


Error description 231-C006

Error message

C006 I-CTRL komunikácia: TIME

Cause of error

- Chyba komunikácie medzi regulátorom ot. a prúdu

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C007

Error message

C007 Nap. medziobv. je prinízke

Cause of error

- Preruš. sieť. napájanie
- Porucha meniča

Error correction

- Kontrola sieť. napájania
- Upovedomte zákaznícku službu
- Kontrola meniča


Error description 231-C008

Error message

C008 I-CTRL komunikácia: QUEUE

Cause of error

- Chyba komunikácie medzi regulátorom ot. a prúdu

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C009

Error message

C009 Preplnenie zásobníka

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C00A

Error message

C00A Trojuh. sign. PWM je chybný

Cause of error

- Hardvérová chyba: Signál trojuhol. neosciluje alebo pri chyb. frekvencii

Error correction

- Obráťte sa na služby zákazníkom
- Vymeňte riad. dosku


Error description 231-C00B

Error message

C00B Oper. pamäť je príliš malá

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C00C

Error message

C00C LSV2, nesprávny poč. údajov

Cause of error

- Chybný počet načítavaných dát LSV2
- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C00D

Error message

C00D CC%2 chyba kontr. súčtu v DSP programovom kóde

Cause of error

- V programovom kóde regulačnej jednotky CC sa objavila chyba kontrolného súčtu
- Chybná regulačná jednotka CC

Error correction

- Vymeňte hardvér
- Upovedomte zákaznícku službu


Error description 231-C00E

Error message

C00E Prietok času reg. softvéru

Cause of error

- Interná chyba softvéru alebo hardvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru
- Vymeňte riad. dosku


Error description 231-C00F

Error message

C00F Chyba v softvér. časovači

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C010

Error message

C010 Bus Error regul. počtu ot.

Cause of error

- Porušenie prístupu na reg. perif. zar.

Error correction

- Obráťte sa na služby zákazníkom
- Vymeňte riad. kartu


Error description 231-C011

Error message

C011 Chyba v synchron. softvéru

Cause of error

- Chýbajúce hardvérové prerušenie po spustení DSP (>900[ms])
- Chýbajúci synchronizačný príkaz MC pred zapnutím pohonu
- Porucha hardvéru (MC alebo CC)

Error correction

- Vymeňte hardvér (MC alebo CC)
- Oboznámte zákaznícku službu


Error description 231-C012

Error message

C012 Chyba v pol. reg. doby cyk.

Cause of error

- MC poskytuje chybný čas cyklu pre riadenie polohy CC
- Vyskytla sa hardvérová chyba

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte parameter stroja ipoCycle
- Vymeňte riadiacu dosku


Error description 231-C013

Error message

C013 PWM-frekvencia je chybná

Cause of error

- Frekvencia PWM zadaná v CfgPowerStage->ampPwmFreq je mimo povoleného vstupného rozsahu
- Boli vybrané frekvencie PWM, ktoré sa nesmú
vzájomne kombinovať

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 Interpolátor, PWM neplatný

Cause of error

- Neplatná relácia medzi interpolárnym kontaktom a frekv. PWM

Error correction

- Upovedomte zákaznícku službu
- Zmeňte pomer medzi interpolárnym kontaktom a frekv. PWM
- Možné relácie pozrite v Technickej príručke


Error description 231-C015

Error message

C015 Interpolátor, PWM zmenený

Cause of error

- Interpolárny kontakt alebo frekv. PWM boli zmenené

Error correction

- Reštartujte ovládanie


Error description 231-C016

Error message

C016 "double speed" nie je možná

Cause of error

- Reg. okruh definovaný na X51, resp. X52 ako 'double speed', hoci je reg. okruh aktívny na X53, resp. X54
- Reg. okruh definovaný na X55, resp. X56 ako 'double speed', hoci je reg. okruh aktívny na X57, resp. X58 (len CC 4xx s 8 reg. okruhmi)

Error correction

- Upovedomte zákaznícku službu
- Reg. okruh na X51, resp. X52 definujte ako 'single speed', alebo deaktivujte výstup PWM X53, resp. X54
- Reg. okruh na X55, resp. X56 definujte ako 'single speed', alebo deaktivujte výstup PWM X57, resp. X58 (len CC 4xx s 8 reg. okruhmi)


Error description 231-C017

Error message

C017 Privysoká frekvencia PWM

Cause of error

- Pre riadiaci okruh Single-Speed bola v parametri stroja ampPwmFreq nastavená dvojitá základná frekvencia PWM a v iCtrlPwmType polovičný čas cyklu regulátora prúdu.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte parametre stroja ampPwmFreq a iCtrlPwmType
- Namiesto riadiaceho okruhu Single-Speed použite riadiaci okruh Double-Speed.


Error description 231-C018

Error message

C018 Momenty master-slave: Chybné priradenie osi

Cause of error

- Osi v riadení momentov master-slave sú prípustné len na X15/X17 alebo X16/X18

Error correction

- Upovedomte zákaznícku službu
- Zmeňte priradenie osí


Error description 231-C020

Error message

C020 Chybný vnorený súbor

Cause of error

- Softvér MC a CC nebol kompilovaný pomocou rovnakého vnoreného súboru.

Error correction

- Skontr. verziu SW a príp. ho znovu vložte
- Upovedomte zákaznícku službu


Error description 231-C021

Error message

C021 Chybná verzia DSP

Cause of error

- Softvér MC a CC nebol kompilovaný pomocou rovnakého vnoreného súboru.

Error correction

- Upovedomte zákaznícku službu
- Skontr. verziu SW a príp. ho znovu vložte


Error description 231-C022

Error message

C022 Chybná konfigurácia SMB alebo SPL

Cause of error

- Konfiguračná chyba v systéme HSCI
- Konfigurácia bezpečného ovládacieho poľa stroja MB 6xx S alebo niektorého bezpečného PL 6xxx S je chybná.
- Je pripojený nový typ prístroja, ktorý ešte nie je podporovaný aktuálnym softvérom CC.
- Konfiguračné údaje MC na CC sú chybné.

Error correction

- aktualizácia softvéru
- oboznámte zákaznícku službu


Error description 231-C023

Error message

C023 Preplnenie zásobníka IRQ

Cause of error

- Interná softvérová chyba

Error correction

- Informujte zákaznícky servis
- Skontrolujte verziu softvéru


Error description 231-C025

Error message

C025 CC-CC komunikácia, chyba CRC

Cause of error

- Účastník HSCI spôsobil chybu offsetu
- Veľkosť telegramu cez MC nie je vhodná

Error correction

- aktualizácia softvéru
- oboznámte zákaznícku službu


Error description 231-C026

Error message

C026 CC-CC komunikácia, chyba Watchdog

Cause of error

- Účastník HSCI spôsobil chybu offsetu
- Veľkosť telegramu cez MC nie je vhodná
- Prerušenie prenosu telegramu

Error correction

- aktualizácia softvéru
- vymeňte PL 6xxx S
- oboznámte zákaznícku službu


Error description 231-C027

Error message

C027 Chýba telegram HSCI

Cause of error

- chýba telegram HSCI (Low-Prio)
- účastník HSCI spôsobil chybu
- zoznam telegramov v MC je chybný

Error correction

- skontrolujte prístroje HSCI
- aktualizácia softvéru
- oboznámte zákaznícku službu


Error description 231-C028

Error message

C028 Chýba potvrdenie MC

Cause of error

- oznámenie HSCI od CC na MC nebolo potvrdené

Error correction

- aktualizácia softvéru
- oboznámte zákaznícku službu


Error description 231-C02B

Error message

C02B Chyba Watchdog na ovládacom paneli stroja

Cause of error

- Watchdog MB 6xx S nebol dodatočne spustený
- chyba hardvéru na MB 6xxx S

Error correction

- vymeňte MB 6xx S
- oboznámte zákaznícku službu


Error description 231-C02C

Error message

C02C Chyba Watchdog na konštrukčnej skupine PL/SPL

Cause of error

– Prvok Watchdog konštrukčnej skupiny PL nebol správne dodatočne spustený.
– Chyba firmvéru v konštrukčnej skupine PL/SPL.
– Chyba hardvéru v konštrukčnej skupine PL/SPL.

Error correction

– Skontrolujte konštrukčné skupiny PL, resp. SPL v diagnostike zbernice HSCI.
– Skontrolujte verziu softvéru riadenia.
– Vymeňte chybnú konštrukčnú skupinu PL/SPL (diagnostika zbernice).
– Informujte zákaznícky servis.


Error description 231-C02D

Error message

C02D Chyba Watchdog modulu HSCI

Cause of error

- HSCI modul CC je chybný
-> nie je možné viac prijímať telegramy HSCI
-> už viac nedôjde k žiadnemu dodatočnému spusteniu
- chybný HSCI kábel

Error correction

- skontrolujte zástrčkové spojenie kábla HSCI
- skontrolujte/vymeňte kábel HSCI
- vymeňte CC
- oboznámte zákaznícku službu


Error description 231-C02E

Error message

C02E Je potrebná aktual. firmvéru CC

Cause of error

- Kvôli výmene hardvéru alebo softvéru je potrebná aktualizácia firmvéru

Error correction

- Upovedomte zákaznícku službu


Error description 231-C02F

Error message

C02F Chyba pri nábehu ovládania

Cause of error

- Interná softvérová chyba v MC, CC alebo účastníkovi HSCI (RunUp)

Error correction

- Upovedomte zákaznícku službu


Error description 231-C030

Error message

C030 Výstraha Napájacie napätia CC%2

Cause of error

- Interné napájacie napätia CC sú mimo špecifikovaného rozsahu. Dodržiavajte diagnostické hlásenie "0xC038 kontrola napätia"!

Error correction

- Skontrolujte napájanie prístrojov
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag).
- Skontrolujte napájacie napätie na CC:
- Skontrolujte zapojenie na X69
-Dĺžka kábla na X69 v rámci špecifikácie?
- Vymeňte káble na X69
- Vymeňte hardvér
- Informujte zákaznícky servis


Error description 231-C031

Error message

C031 Výstraha Napájacie napätia

Cause of error

Napájacie napätia na prístroji vo vetve HSCI sú mimo špecifikovaného rozsahu.
V diagnostike zbernice HSCI sa zobrazí, ktorý komponent HSCI vyvolal chybu. Možné zariadenia:
- Hlavný počítač MC
- Konštrukčná skupina vstupu/výstupu PL
- Ovládací panel stroja MB
- Iné CC vo vetve HSCI
Možné príčiny:
- Napájacie napätie zariadení je nedostatočné
- Skrat v napájacom napätí
- Skrat pri vstupoch a výstupoch PL

Error correction

- Skontrolujte napájacie napätie zariadení
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
- Skontrolujte možné skraty na zapojení káblov (napr. vstupy alebo výstupy PLC)
- Vymeňte hardvér
- Upovedomte zákaznícky servis


Error description 231-C032

Error message

C032 Systémový takt MC menší ako CC%2

Cause of error

- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu


Error description 231-C033

Error message

C033 Systémový takt MC väčší ako CC%2

Cause of error

- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu


Error description 231-C034

Error message

C034 CC%2 samotest stavu S chybný

Cause of error

- Samotestovanie signálov stavu S bolo správne ukončené prostredníctvom MC.
- Interná chyba softvéru

Error correction

- Skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 231-C035

Error message

C035 CC%2 S-test stavu: neplatný priebeh testu

Cause of error

- Počas testu stavu S MC nedodržalo poradie priebehu tohto testu
- interná MC softvérová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 231-C036

Error message

C036 CC%2 S-test stavu: neplatný signál

Cause of error

- MC si počas testu stavu S vyžiadalo neznámy alebo nepodporovaný signál
- interná MC softvérová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 231-C037

Error message

C037 CC%2 S-test stavu pri zapnutých pohonoch

Cause of error

- MC si vyžiadalo test stavu S, keď sa osi nachádzajú v regulácii
- interná MC softvérová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 231-C038

Error message

C038 Kontrola napätia CC%2 Voltage-ID: %4

Cause of error

- Kontrola zásobovacieho napätia CC hlási chybu na zobrazenom CC.
- Príčina pre hlásenie chyby môže byť 5V napájanie CC cez napájaciu zbernicu (X69). Pri veľkých dĺžkach vedenia na napájacej zbernici sa musí 5V napájanie prípadne dodatočne prekáblovať cez X74. (Zvoľte krátke dĺžky vedenia a veľké prierezy vedenia,
okrem toho skontrolujte úbytok napätia vo vedeniach medzi X74)
- Chybná napäťová napájacia jednotka v napájacom module (5V sieťový zdroj v UV).

Error correction

- Vytvorte 5V napájanie medzi napájacím modulom a CC cez X74
- Skontrolujte 5V zdroj napätia (zväčša na napájacom module X74)
- Skontrolujte 5V napäťový vstup na všetkých CC (X74/CC)
- Skontrolujte napájaciu zbernicu (X69)
- Skontrolujte kabeláž:
- Skontrolujte kabeláž napájacej zbernice (X69)
- Kabeláž 5V napájania (X74)
- Dĺžku kábla napájacej zbernice (X69),
príp. vyhotovte dvojité vedenie
- Skontrolujte 5V napájacie napätie na X74 všetkých CC
príp. zväčšite prierezy vedenia alebo zmenšite dĺžku vedenia
- Skontrolujte úbytok napätia vo vedení medzi X74 na napájacom module a
X74 na CC
- Vymeňte zdroj napätia
- Vymeňte chybný hardvér (CC)
- Oboznámte zákaznícku službu, pritom uveďte číslo poplachu a napäťový identifikátor


Error description 231-C039

Error message

C039 Chyba hardvéru CC%2 Montážne skupiny-ID: %4

Cause of error

- Zistená hardvérová chyba na regulačnej jednotke CC.

Error correction

- Vymeňte chybný hardvér/CC
- Načítajte denník
- Upovedomte zákaznícku službu


Error description 231-C03B

Error message

C03B Chyba Watchdog na ovládacom paneli stroja

Cause of error

– Interná chyba: mocul Watchdog ovládacieho panela stroja nebol správne spustený
– chyba firmvéru v ovládacom paneli stroja MB 6xx
– chyba hardvéru v ovládacom paneli stroja MB 6xx

Error correction

– skontrolujte údaje ovládacieho panela stroja MB 6xx v diagnostike zberníc
– skontrolujte verziu softvéru NC
– vymeňte ovládací panel stroja
– informujte zákaznícky servis


Error description 231-C03C

Error message

C03C Chyba Watchdog na konštrukčnej skupine PL/SPL

Cause of error

– Prvok Watchdog konštrukčnej skupiny PL nebol správne dodatočne spustený.
– Chyba firmvéru v konštrukčnej skupine PL/SPL.
– Chyba hardvéru v konštrukčnej skupine PL/SPL.

Error correction

– Skontrolujte konštrukčné skupiny PL, resp. SPL v diagnostike zbernice HSCI.
– Skontrolujte verziu softvéru riadenia.
– Vymeňte chybnú konštrukčnú skupinu PL/SPL (diagnostika zbernice).
– Informujte zákaznícky servis.


Error description 231-C110

Error message

C110 Neznámy typ motora %1

Cause of error

- Chyba v tabuľke motorov
- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tabuľku motorov
- Skontrolujte verziu softvéru


Error description 231-C140

Error message

C140 Počet pól. dvoj. priveľ. %1

Cause of error

- Chybný záznam v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 231-C150

Error message

C150 Budiaci prúd je chybný %1

Cause of error

- Chybný záznam v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 231-C160

Error message

C160 Deliaci bod sním. mot. %1

Cause of error

- Meraná perióda delenia sa nezhoduje so záznamom v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora (poč. imp. na ot.)
- Kontrola motora


Error description 231-C170

Error message

C170 Čas rotora je chybný %1

Cause of error

- Čas. konštanta rotora vypočítaná z tab. motorov je neplatná

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 231-C180

Error message

C180 Menovité otáčky chybné %1

Cause of error

- Chybný záznam v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 231-C1D0

Error message

C1D0 Napätie snímača prúdu %1

Cause of error

- Chybný záznam v tab. výk. časti

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. výk. časti


Error description 231-C1E0

Error message

C1E0 Imax výkonový diel %1

Cause of error

- Chybný záznam v tab. výk. časti

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. výk. časti


Error description 231-C210

Error message

C210 Tmax tabuľka motora %1

Cause of error

- Chybný záznam teploty v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 231-C240

Error message

C240 Imenovitý výkonový diel %1

Cause of error

- Chybný záznam v tab. výk. časti

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. výk. časti


Error description 231-C250

Error message

C250 Imen. motor %1 chybný

Cause of error

- Chybný záznam v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 231-C260

Error message

C260 Imax motor %1 je chybný

Cause of error

- Chybný záznam v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 231-C270

Error message

C270 Nmax motor %1 je chybný

Cause of error

- Chybný záznam v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 231-C280

Error message

C280 Uhol poľa %1 je chybný

Cause of error

Chybný záznam v CfgServoMotor -> MotFieldAngleAdapStartSpeed alebo CfgServoMotor -> MotFieldAngleAdapMaxAngle

Error correction

- Upovedomte zákaznícku službu
Skontrolujte CfgServoMotor->MotFieldAngleAdapStartSpeed alebo
CfgServoMotor->MotFieldAngleAdapMaxAngle


Error description 231-C290

Error message

C290 Uz %1 je chybný

Cause of error

- Chybný záznam v CfgPowerStage -> ampBusVoltage (medziokruhové napätie Uz)

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte záznam CfgPowerStage->ampBusVoltage


Error description 231-C2A0

Error message

C2A0 Vstup systému merania %1

Cause of error

Chybný záznam v CfgAxisHardware->selectEncoderIn (systém merania otáčok)
Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu
Skontrolujte záznam v CfgAxisHardware->selectEncoderIn
Skontrolujte verziu softvéru


Error description 231-C2B0

Error message

C2B0 PWM výstup %1

Cause of error

- Chybný záznam v parametri "CfgAxisHardware->analogOutput" (výstup požadovanej hodnoty otáčok)
- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte parameter "CfgAxisHardware->analogOutput"
- Skontrolujte verziu softvéru


Error description 231-C2C0

Error message

C2C0 Parameter pásm. filtra %1

Cause of error

- Chybný záznam v CfgSpeedControl->vCtrlFiltDamping1
- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte záznam v CfgSpeedControl->vCtrlFiltDamping1
- Skontrolujte verziu softvéru


Error description 231-C2D0

Error message

C2D0 Poč. rysiek snímača %1

Cause of error

- Kódovač počtu imp. na ot. bol zmenený

Error correction

- Reštartujte ovládanie


Error description 231-C2E0

Error message

C2E0 Počet pólových dvojíc motora %1

Cause of error

- Počet pól. párov bol zmenený

Error correction

- Reštartujte ovládanie


Error description 231-C2F0

Error message

C2F0 DIR v tabuľke motora %1

Cause of error

- DIR v tab. motora bol zmenený

Error correction

- Reštartujte ovládanie


Error description 231-C300

Error message

C300 Zn-stopa %1 je chybná

Cause of error

- snímač motora je znečistený alebo chybný
- chybný kábel
- chybný vstup meracieho prístroja na ovládaní
- signálne puzdro: zlý kontakt alebo vnikla vlhkosť
- do motora vnikla vlhkosť
- nie je k dispozícii žiadny signál meracieho systému
- prerušenie kábla snímača motora
- chýba amplitúda signálu snímača motora alebo je príliš malá

Error correction

- oboznámte zákaznícku službu
- skontrolujte pripojenie snímača motora
- skontrolujte snímač motora
- skontrolujte amplitúdu signálu meracieho systému


Error description 231-C310

Error message

C310 Z1-stopa %1 je chybná

Cause of error

- snímač motora je znečistený alebo chybný
- chybný kábel
- chybný vstup meracieho prístroja na ovládaní
- signálne puzdro: zlý kontakt alebo vnikla vlhkosť
- do motora vnikla vlhkosť
- nie je k dispozícii žiadny signál meracieho systému
- prerušenie kábla snímača motora
- chýba amplitúda signálu snímača motora alebo je príliš malá

Error correction

- oboznámte zákaznícku službu
- skontrolujte pripojenie snímača motora
- skontrolujte snímač motora
- skontrolujte amplitúdu signálu meracieho systému


Error description 231-C330

Error message

C330 Teplota motora privysoká %1

Cause of error

- Porucha kábla snímača motora
- Porucha snímača teploty
- Signálne puzdro: Zlý kontakt alebo vnikla vlhkosť
- Do motora vnikla vlhkosť

Error correction

- Nechajte motor vychladnúť
- Upovedomte zákaznícku službu
- Skontrolujte kábel snímača motora
- Zmerajte snímač teploty


Error description 231-C340

Error message

C340 Neznáma doska počítadla %1

Cause of error

- Chyba parametrizácie na aktívnej osi parametra stroja speedEncoderInput
- Porucha hardvéru (CC)
- Porucha meracieho systému motora
- Chybná softvérová verzia

Error correction

- Skontrolujte parametre stroja (speedEncoderInput)
- Skontrolujte softvérovú verziu
- Motor prevádzkujte na inom vstupe meracieho systému
- Vymeňte riadiacu dosku
- Upovedomte zákaznícku službu


Error description 231-C350

Error message

C350 Modul osi %1 nepripravený

Cause of error

- Bezpečnostné relé nie je dotiahnuté (napr. zástrčka X71 a X72 na UV, X73 na zasúvacej karte HEIDENHAIN pre Simodrive)
- Prerušený zbernicový kábel PWM
- Prerušenie v skriňovom rozvádzači
- Chybný osový modul
- Chybné rozhranie PWM na ovládaní
- Bez uvoľnenia impulzu pre osový modul
- Uz príliš veľký
- Napájanie 5 V je prinízke
- Menič nepripravený do prevádzky
- Chybná riadiaca doska motora
- Chybný kábel PWM
- Rušivé impulzy

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte ovládanie a kabeláž pre uvoľnenie impulzov
- Skontrolujte Uz
- Pri napájacom module bez rekuperácie: Je zapojený brzdový odpor?
- Pri napájacom module s rekuperáciou: Je aktivovaná rekuperácia?
- Skontrolujte uzemnenie a odtienenie káblov
- Vymeňte výkonovú časť
- Pri ovládaniach P: Vymeňte kartu rozhrania
- Vymeňte riadiacu dosku motora


Error description 231-C370

Error message

C370 Uhlový uzáver sním. mot. %1

Cause of error

- Porucha snímača motora
- Chybný kábel snímača motora
- Signálne puzdro: Zlý kontakt alebo vnikla vlhkosť
- Do motora vnikla vlhkosť
- Chybná riadiaca doska

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte snímač motora a prívody
- Vymeňte riadiacu dosku


Error description 231-C380

Error message

C380 Motor %1 neregulovateľný

Cause of error

- chybný kábel snímača motora
- chybný motor
- kontrola I2-t reaguje
- signálne puzdro: zlý kontakt alebo vnikla vlhkosť
- do motora vnikla vlhkosť
- brzda motora zatiahnutá

Error correction

- skontrolujte kabeláž motora
- oboznámte zákaznícku službu
- skontrolujte motor a kábel snímača motora
- skontrolujte záznam v tabuľke motora
- skontrolujte kontrolu I2-t


Error description 231-C390

Error message

C390 Chyba v 3D-dotyk. syst. %1

Cause of error

- Interná chyba softvéru
- Chyba HW Riad. doska

Error correction

- Upovedomte zákaznícku službu
- Vymeňte riad. dosku motora
- Skontrolujte verziu softvéru


Error description 231-C3A0

Error message

C3A0 Nesprávna ref-poloha %1

Cause of error

- Vybraný nesprávny motor
- Chyba uzemnenia na kábli snímača motora (porucha na Ref)
- Porucha snímača motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte výber motora
- Skontrolujte kabeláž snímača motora (uzemnenie)
- Vymeňte motor


Error description 231-C3B0

Error message

C3B0 Motor %1 nerotuje pri max. prúde

Cause of error

- Motor je zadretý alebo zablokovaný
- Porucha meniča
- Porucha motora
- Bol vybratý nesprávny motor
- Priradenie výstupov PWM bolo zapísané nesprávne
- Bol vymenený výkonný kábel motora
- Zámena výkonového kábla motora
- Zapojenie motora nie je korektné
- Motor je zaťažený maximálnym krútiacim momentom

Error correction

- Skontrolujte menič a prípadne ho vymeňte
- Skontrolujte motor a kabeláž
- Skontrolujte zaťaženie motora
- Skontrolujte voľnobeh motora
- Skontrolujte parametre stroja
- Upovedomte zákaznícku službu


Error description 231-C3C0

Error message

C3C0 Prúd motora %1 je privysoký

Cause of error

- Nesprávne parametre regulátora prúdu
- Nesprávne parametre v tabuľke motora
- Chybná výk. časť
- Chybný kábel motora
- Chybný motor
- Do motora vnikla vlhkosť
- Chybná riadiaca doska motora

Error correction

- Oboznámte zákaznícku službu
- Je vybraný správny motor a správna výk. časť?
- Skontrolujte vyváženie regulátora prúdu
- Skontrolujte skrat na motore a na kábli motora
- Vymeňte výkonovú časť alebo riadiacu dosku


Error description 231-C3D0

Error message

C3D0 PWM-prvok je chybný %1

Cause of error

- Interná chyba hardvéru

Error correction

- Obráťte sa na služby zákazníkom
- Vymeňte riad. dosku


Error description 231-C3E0

Error message

C3E0 U-men. motor %1 je chybný

Cause of error

- Men. napätie motora mimo povoleného vstupného rozsahu

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zázn. v tab. mot.


Error description 231-C3F0

Error message

C3F0 Endat sa nenašiel %1

Cause of error

- komunikácia Endat je chybná
- snímač motora je znečistený alebo chybný
- chybný signálny kábel
- chybný vstup meracieho prístroja na ovládaní
- signálne puzdro: zlý kontakt alebo vnikla vlhkosť
- do motora vnikla vlhkosť

Error correction

- oboznámte zákaznícku službu
- skontrolujte tabuľku motora (stĺpec SYS)
- vymeňte ovládaciu dosku motora (lepšie je vymeniť ovládanie)
- skontrolujte kábel meracieho prístroja počtu otáčok (chybný alebo príliš dlhý)
- skontrolujte merací prístroj počtu otáčok
- skontrolujte uzemnenie a odtienenie káblov


Error description 231-C400

Error message

C400 Počet impulzov na otáčku je nesprávny %1

Cause of error

- počet impulzov na otáčku z tabuľky motora sa nezhoduje s načítanými hodnotami

Error correction

- oboznámte zákaznícku službu
- skontrolujte konfiguračné údaje (dráha pri jednej otáčke motora, dráha pre počet signálnych periód)
- skontrolujte tabuľku motora (stĺpec TYPE, STR)
- skontrolujte merací prístroj počtu otáčok


Error description 231-C410

Error message

C410 Poloha rotora %1 nie je definovaná

Cause of error

- Chybný signálny kábel
- Snímač motora je znečistený alebo chybný
- Chybný vstup meracieho prístroja na ovládaní
- Signálne puzdro: Zlý kontakt alebo prenikla vlhkosť - do motora prenikla vlhkosť
- Chybná riadiaca doska motora

Error correction

- Oboznámte zákaznícku službu
- Vymeňte motor
- Skontrolujte kábel otáčkomera
- Vymeňte riadiacu dosku motora (lepšie je vymeniť ovládanie)


Error description 231-C420

Error message

C420 Chybné parametrovanie vedie k nekontrolovateľnosti %1

Cause of error

- Informácia: doterajší text chyby 'Nesprávny riadiaci parameter' bol nahradený
- Parameter predovládania nastavený nesprávne (zrýchlenie, trenie)
- Zrýchlenie príliš vysoké
- Riadiaci parameter je nastavený nesprávny (Ki, Kp, Kd)
- Filter je nastavený nesprávne (blokovanie pásu, dolný priepust)
- Porucha meniča (IGBT)
- V tabuľke motorov je vybratý nesprávny motor

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte vyváženie osi
- Skontrolujte menič


Error description 231-C430

Error message

C430 Chybný vstup polohy %1

Cause of error

- Vstup zar. na meranie polohy neexistuje
- Vstup zar. na meranie polohy nie je zapojený korektne
- Porucha zar. na meranie polohy

Error correction

- Upovedomte zákaznícku službu
- Namontujte vstup zar. na mer. polohy
- Skontrolujte pripojenie zar. na mer. polohy
- Vymeňte vstup zar. na mer. polohy


Error description 231-C440

Error message

C440 PWM frekvencia %1 nie je správna

Cause of error

- frekvencia PWM v rámci jednej skupiny regulátora je nesprávna

Error correction

- oboznámte zákaznícku službu
- skontrolujte konfiguračné údaje (frekvencia PWM)
- Frekvencia PWM > viac ako 5000 Hz len pri vhodnom hardvéri a len pri výstupe PWM X51, X52, X57 alebo X58.
- Frekvencia PWM <= 5000 Hz musí byť v rámci skupiny regulátora identická
- Frekvencia PWM > 3200 Hz


Error description 231-C450

Error message

C450 Nesprávny merací prístroj %1

Cause of error

- Chybný záznam v stĺpci SYS tab. motora
- Porucha kábla otáčkomera
- Porucha otáčkomera
- Porucha riad. dosky motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora (stĺpec SYS)
- Skontrolujte kábel otáčkomerov
- Vymeňte motor
- Vymeňte riad. dosku motora


Error description 231-C460

Error message

C460 Počet otáčok motora je príliš veľký %1

Cause of error

- Motor neregulovateľný

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C470

Error message

C470 Žiadne požad. otáčky %1

Cause of error

- Interná chyba softvéru
- Krátky čas cyklu na reg. pol.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte verziu softvéru
- Skontrolujte parameter stroja CfgCycleTimes -> ipoCycle


Error description 231-C480

Error message

C480 Prevádzka U-f stavača so snímačom %1

Cause of error

- v tabuľke motora je nastavená prevádzka U-f stavača (STR == 0), súčasne je ale zadaný snímač motora (SYS <> 0)

Error correction

- opravte záznam snímača v tabuľke motora
- oboznámte zákaznícku službu


Error description 231-C4A0

Error message

C4A0 Menič %1 neaktívny

Cause of error

- Na napájacom zariadení nie je dotiahnutá ochrana nabíjania a hlavná ochrana (napr. zásuvka X70 na UV)
- Bezpečnostné relé nie je dotiahnuté (napr. zástrčka X71 a X72 na UV, X73 na zasúvacej karte HEIDENHAIN pre Simodrive)
- Prerušený zbernicový kábel PWM
- Prerušenie v skriňovom rozvádzači (zbernica prístroja, páskový kábel PWM)
- Chybný menič (napájacie zariadenie a/alebo výkonové časti, kompaktný menič)
- Menič je vypnutý (PLC, SH1)
- Chybný menič
- Chybný motor
- Do motora vnikla vlhkosť
- V tabuľke motorov je vybraný nesprávny motor
- Bol vymenený výkonný kábel motora
- Nesprávne pripojený motor

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte menič a zapojenie
- Skontrolujte motor a zapojenie


Error description 231-C4C0

Error message

C4C0 Bez motorového prúdu %1

Cause of error

- Motor nezapojený alebo zapojený nesprávne (ochrana)
- Chybný menič
- Chybný motor
- V tabuľke motorov je vybratý nesprávny motor
- Bol vymenený výkonný kábel motora
- Medziokruhové napätie nedostupné

Error correction

- Skontrolujte pripojenie medziokruhu
- Skontrolujte motor a zapojenie
- Skontrolujte menič
- Oboznámte zákaznícku službu


Error description 231-C4D0

Error message

C4D0 Konšt. momentu %1 chybná

Cause of error

- Ak je hodnota konštanty krút. momentu 0 alebo > 9 999, sú možné nasl. príčiny:
1) motor.mot: Neplatná hodn. napätia naprázdno a/alebo men. otáčok, resp. 0)
2) motor.sn: Záznam konštanty krút. momentu je 0 alebo >9 999

Error correction

- Skontr. tab. motora


Error description 231-C4E0

Error message

C4E0 Stanovenie uhla poľa %1 v tomto režime nedovolené

Cause of error

- Vybraná metód na stanovenie uhla poľa je neplatná, alebo nie je možná pomocou mer. zariadenia.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte záznam v stĺpci SYS tabuľky motorov (pozri Technickú príručku)


Error description 231-C4F0

Error message

C4F0 Príkaz nedovolený

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C500

Error message

C500 Príliš veľký CfgSpeedControl->vCtrlDiffGain %1

Cause of error

- Nadmerný diferenciálny faktor (max. hodnota 0.5 [As^2/rev])

Error correction

- Upovedomte zákaznícku službu


Error description 231-C510

Error message

C510 Nepríp. Uvoľnenie pohonu %1

Cause of error

- Pri načítaní el. výrobného štítku nesmie byť výk. časť v stave "Ready" (-SH1 neaktívne).

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C520

Error message

C520 Uplynutie času reg. polohy %1

Cause of error

- Vyskytla sa interná softvérová chyba

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C530

Error message

C530 Uplynutie času reg. ot. 101%

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C540

Error message

C540 Uplynutie času reg. prúdu %1

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C550

Error message

C550 Chyba vo výpočte prúdu %1 s

Cause of error

- Vyskytla sa interná softvérová chyba
- Chybné nastavenie parametrov filtra v regulátore (napr. šírka pásma pásmovej zádrže veľmi veľká alebo šírka pásma = 0 pri vysokej strednej frekvencii)

Error correction

- Skontrolujte parameter stroja filtra pre reguláciu
- Nastavte šírku pásma pásmovej zádrže (parameter stroja vCtrlFiltBandWidth) nerovnú 0
- Oboznámte zákaznícku službu


Error description 231-C560

Error message

C560 Param. nepl. filter 1 %1

Cause of error

- Chybný záznam v CfgSpeedControl -> vCtrlFiltDamping1, CfgSpeedControl -> vCtrlFiltFreq1 alebo CfgSpeedControl -> vCtrlFiltType1
- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zázn. CfgSpeedControl -> vCtrlFiltDamping1, CfgSpeedControl -> vCtrlFiltFreq1 alebo CfgSpeedControl -> vCtrlFiltType1
- Skontrolujte verziu softvéru


Error description 231-C570

Error message

C570 Param. nepl. filter 2 %1

Cause of error

- Chybný záznam v CfgSpeedControl -> vCtrlFiltDamping2, CfgSpeedControl -> vCtrlFiltFreq2 alebo CfgSpeedControl -> vCtrlFiltType2
- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zázn. CfgSpeedControl -> vCtrlFiltDamping2, CfgSpeedControl -> vCtrlFiltFreq2 alebo CfgSpeedControl -> vCtrlFiltType2
- Skontrolujte verziu softvéru


Error description 231-C580

Error message

C580 Param. nepl. filter 3 %1

Cause of error

- Chybný záznam v CfgSpeedControl -> vCtrlFiltDamping3, CfgSpeedControl -> vCtrlFiltFreq3 alebo CfgSpeedControl -> vCtrlFiltType3
- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zázn. CfgSpeedControl -> vCtrlFiltDamping3, CfgSpeedControl -> vCtrlFiltFreq3 alebo CfgSpeedControl -> vCtrlFiltType3
- Skontrolujte verziu softvéru


Error description 231-C590

Error message

C590 Param. nepl. filter 4 %1

Cause of error

- Chybný záznam v CfgSpeedControl -> vCtrlFiltDamping4, CfgSpeedControl -> vCtrlFiltFreq4 alebo CfgSpeedControl -> vCtrlFiltType4
- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zázn. CfgSpeedControl -> vCtrlFiltDamping4, CfgSpeedControl -> vCtrlFiltFreq4 alebo CfgSpeedControl -> vCtrlFiltType4
- Skontrolujte verziu softvéru


Error description 231-C5A0

Error message

C5A0 Param. nepl. filter 5 %1

Cause of error

- Chybný záznam v CfgSpeedControl -> vCtrlFiltDamping5, CfgSpeedControl -> vCtrlFiltFreq5 alebo CfgSpeedControl -> vCtrlFiltType5
- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zázn. CfgSpeedControl -> vCtrlFiltDamping5, CfgSpeedControl -> vCtrlFiltFreq5 alebo CfgSpeedControl -> vCtrlFiltType5
- Skontrolujte verziu softvéru


Error description 231-C5B0

Error message

C5B0 Nedovolené referencovanie snímača motora %1

Cause of error

- Cyklus snímacieho systému je aktívny a súčasne snímač motora požaduje referenčnú hodnotu

Error correction

- oboznámte zákaznícku službu


Error description 231-C5C0

Error message

C5C0 Nedovolené referenc. meracieho prístroja polohy %1

Cause of error

- Cyklus snímacieho systému je aktívny a súčasne merací prístroj polohy požaduje referenčnú hodnotu

Error correction

- oboznámte zákaznícku službu


Error description 231-C5E0

Error message

C5E0 Parameter stroja compIpcJerkFact je chybný

Cause of error

- Pri CC 424 je vstupný rozsah pre compIpcJerkFact (vlečná chyba vo vratnej fáze) 0,0 až 0,5.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte hodnotu zadanú pre parameter compIpcJerkFact


Error description 231-C5F0

Error message

C5F0 Nespr. vstup mer. pr. pol.

Cause of error

- Pre meracie zariadenie polohy bol vybraný chybný vstup (parameter posEncoderInput)
Povolené konfigurácie:
CC 4xx/6 riadiace okruhy: X201 až X206
CC 4xx/8 riadiace okruhy: X201 až X208
CC 4xx/10 riadiace okruhy: Výstupy PWM X51 až X56: X201 až X206
Výstupy PWM X57 až X60: X207 až X210

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte parameter stroja posEncoderInput


Error description 231-C600

Error message

C600 Nadm. komp. prúdu %1

Cause of error

- Nadmerná prúdová kompenzácia výk. časti.

Error correction

- Upovedomte zákaznícku službu
- Skontr./vymeňte kábel PWM
- Vymeňte výk. časť
- Porucha výstupu PWM na CC


Error description 231-C610

Error message

C610 TRC: Príliš vysoká frekvencia PWM %1

Cause of error

- Os, pre ktorú bola pomocou MP2260.x aktivovaná kompenzácia zvlnenia momentu, je prevádzkovaná s frekvenciou viac ako 5 000 Hz.

Error correction

- Upovedomte zákaznícku službu
- Frekvenciu PWM pre os nastavte na hodnotu nižšiu alebo rovnú 5 000 Hz
- Deaktivovanie kompenzácie: Vymažte záznam v MP2260.x


Error description 231-C620

Error message

C620 TRC: Neplatný parameter %1

Cause of error

- Neplatný parameter v kompenzačnom súbore osi

Error correction

- Upovedomte zákaznícku službu
- Nové stanovenie kompenzačného param. pomocou TNCopt v Optimalizácia/Torque Ripple Compensation
- Deaktivovanie kompenzácie: Vymažte záznam v MP2260.x


Error description 231-C640

Error message

C640 Zapojenie PIC nemožné %1

Cause of error

- Pož. hodnota (S v inverter.inv) sa zmenila
- po štarte DSP alebo
- po štarte vyváženia regulátora prúdu alebo
- po zapnutí výkonovej časti do stavu prev. pohotovosti.

Error correction

- V konfigurácii stroja skontrolujte záznam LT (parameter ampName)
- Skontrolujte pož. hodnotu PICS (stĺpec S v inverter.inv)
- Príp. Zmeňte frekvenciu PWM (na >= 5 kHz)
- Príp. Vymeňte výkonovú časť


Error description 231-C650

Error message

C650 žiadny ENDAT interpolačný súčiniteľ %1

Cause of error

- MC neprijal žiadny interpolačný súčiniteľ ENDAT
- vyskytla sa interná chyba softvéru

Error correction

- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 231-C660

Error message

C660 Uplynutie času reg. polohy %1

Cause of error

- Vyskytla sa interná softvérová chyba

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-C670

Error message

C670 Snímač motora: EnDat 2.2 nie je možný %1

Cause of error

- komunikácia EnDat je chybná
- V tabuľke motora je zvolený merací prístroj s EnDat 2.2 rozhraním, napriek tomu, že nie je pripojený žiadny merací prístroj EnDat 2.2
- Protokol EnDat 2.2 nie je možné načítať
- Merací systém EnDat má v režime EnDat2.2 príliš nízku interpoláciu (menšiu ako 1024, napr. EQN1325), prevádzka je možná len v režime EnDat2.1

Error correction

- Skontrolujte, či merací systém podporuje EnDat 2.2
- skontrolujte tabuľku motora (stĺpec SYS)
- skontrolujte dátum konfigurácie motEncType
- skontrolujte uzemnenie a odtienenie káblov
- skontrolujte kabeláž (porovnajte identifikačné čísla káblov s dokumentáciou)
- skontrolujte kábel meracieho prístroja počtu otáčok (chybný alebo príliš dlhý)
- skontrolujte merací prístroj počtu otáčok
- zmeňte režim EnDat (motEncType)
- vymeňte ovládaciu dosku motora
- oboznámte zákaznícku službu


Error description 231-C680

Error message

C680 Merací prístroj polohy: EnDat 2.2 nie je možný %1

Cause of error

- komunikácia EnDat je chybná
- V posEncoderType je zvolený merací prístroj s EnDat 2.2 rozhraním, napriek tomu, že nie je pripojený žiadny merací prístroj EnDat 2.2
- Protokol EnDat 2.2 nie je možné načítať

Error correction

- Skontrolujte, či merací systém polohy podporuje EnDat 2.2
- skontrolujte dátum konfigurácie posEncoderType
- skontrolujte uzemnenie a odtienenie káblov
- skontrolujte kabeláž (porovnajte identifikačné čísla káblov s dokumentáciou)
- skontrolujte kábel meracieho prístroja polohy (chybný alebo príliš dlhý)
- skontrolujte merací prístroj polohy
- zmeňte režim EnDat (posEncoderType)
- vymeňte ovládaciu dosku motora
- oboznámte zákaznícku službu


Error description 231-C690

Error message

C690 DQ chyba komunikácie %1

Cause of error

- Komunikácia DRIVE-CLiQ je rušená
- Komunikácia DRIVE-CLiQ sa prerušila

Error correction

- Skontrolujte káblové spojenie DRIVE-CLiQ
- Upovedomte zákaznícku službu


Error description 231-C6A0

Error message

C6A0 Uplynutie času regulačného softvéru %1 IRQ-ID=%4 BOARD-ID=%2

Cause of error

- Kontrola času regulačného softvéru hlási prekročenie.
- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu


Error description 231-C6B0

Error message

C6B0 DQ init chyba %1 stav=%4 ID=%5 port=%6

Cause of error

- DRIVE-CLiQ chyba inicializácie

Error correction

- Vyhodnotenie dodatočnej informácie
- Upovedomte zákaznícku službu


Error description 231-C6C0

Error message

C6C0 Frekvencia DQ PWM bude zmenená %1

Cause of error

- Prepnutie frekvencie PWM cez AmpPwmFreq je pri prístrojoch DRIVE-CLiQ účinné až po reštarte.

Error correction

- Potvrďte chybu a reštartujte ovládanie
- Upovedomte zákaznícku službu


Error description 231-C6D0

Error message

C6D0 Motor %1 nereaguje, výkonový diel nie je pripravený

Cause of error

- Motor sa neotáča a regulátor prúdu nie je pripravený
- Porucha meniča
- Porucha motora
- Bol vybratý nesprávny motor
- Priradenie výstupov PWM bolo zapísané nesprávne
- Bol vymenený výkonný kábel motora
- Zámena výkonového kábla motora
- Zapojenie motora nie je korektné
- Motor je zaťažený maximálnym krútiacim momentom

Error correction

- Skontrolujte menič a prípadne ho vymeňte
- Skontrolujte motor a kabeláž
- Skontrolujte zaťaženie motora
- Skontrolujte voľnobeh motora
- Skontrolujte parametre stroja
- Upovedomte zákaznícku službu


Error description 231-C6E0

Error message

C6E0 Amplit. test osi %1, merací systém otáčok je chybný, test %4

Cause of error

Interný test monitorovania amplitúd meracieho systému na vstupoch otáčok odhalil chybu.
- Záznam MP pwmSignalOutput/analogOffset sa nezhoduje s kabelážou meracích systémov otáčok.
- Chybný záznam v parametri stroja motEncType (napr. zvolená stopová prevádzka Z1 pri meracom systéme EnDat2.2)
- Prerušená kabeláž meracieho systému otáčok príp. poškodený kábel meracieho systému
- Porucha meracieho systému otáčok
- Chybná regulačná jednotka CC

Error correction

- Porovnajte/skontrolujte záznam v MP pwmSignalOutput/analogOffset s kabelážou meracieho systému otáčok
- Skontrolujte záznam v parametri stroja motEncType
- Skontrolujte kabeláž meracieho systému otáčok / vymeňte kábel
- Vymeňte merací systém otáčok
- Vymeňte regulačnú jednotku CC
- Upovedomte zákaznícku službu


Error description 231-C6F0

Error message

C6F0 Amplit. test osi %1, merací systém polohy je chybný, test %4

Cause of error

Interný test monitorovania amplitúd meracieho systému na vstupoch polohy odhalil chybu.
- Záznam posEncoderInput/analogOffset sa nezhoduje s kabelážou meracieho systému polohy.
- Chybný záznam v parametri stroja posEncodeType (napr. zvolený analógový signál meracieho systému pri digitálnom meracom systéme)
- Prerušená kabeláž meracieho systému polohy príp. poškodený kábel meracieho systému
- Porucha meracieho systému polohy
- Chybná regulačná jednotka CC

Error correction

- Porovnajte/skontrolujte záznam v MP posEncoderInput/analogOffset s kabelážou meracieho systému polohy
- Skontrolujte záznam v parametri stroja posEncodeType
- Skontrolujte kabeláž meracieho systému polohy / vymeňte kábel
- Vymeňte merací systém polohy
- Vymeňte regulačnú jednotku CC
- Upovedomte zákaznícku službu


Error description 231-C700

Error message

C700 DQ-ALM: výpadok sieťovej fázy %1

Cause of error

- Na spätnom napájacom module DRIVE-CLiQ ALM bol rozpoznaný výpadok sieťovej fázy.
- Prerušený zdroj sieťového napätia.

Error correction

- Skontrolujte ochranné zariadenia zdroja sieťového napätia.
- Skontrolujte kabeláž zdroja sieťového napätia.
- Upovedomte zákaznícku službu


Error description 231-C710

Error message

C710 Chyba pri vypnutí pohonu %1

Cause of error

- Pohon nebolo možné zabrzdiť na nulové otáčky v čase nakonfigurovanom v parametri stroja vCtrlTimeSwitchOff.
- Možné príčiny:
- Vypol sa IGBT výkonového dielu.
- Parameter stroja vCtrlTimeSwitchOff je nastavený chybne.
- Bolo prekročené prípustné naloženie.

Error correction

- Skontrolujte parameter stroja vCtrlTimeSwitchOff
- Skontrolujte naloženie
- Vymeňte regulačnú jednotku CC
- Upovedomte zákaznícku službu


Error description 231-C720

Error message

C720 Softver nie je vhodny pre PLASTIC_INJECTION.

Cause of error

Príkazy PLASTIC_INJECTION nie sú povolené

Error correction

Informujte zákaznícky servis


Error description 231-C730

Error message

C730 Neprípustné spracovanie údajov v CC%2 CPU0

Cause of error

Interná softvérová chyba: Prebehol pokus o prístup do neprípustnej oblasti pamäte

Error correction

- Vytvorte čoskoro servisný súbor, reštartujte ovládanie a znova vytvorte servisný súbor
- Odošlite oba servisné súbory zákazníckemu servisu na ďalšiu analýzu v spoločnosti HEIDENHAIN


Error description 231-C740

Error message

C740 Neprípustné spracovanie údajov v CC%2 CPU1

Cause of error

Interná softvérová chyba: Prebehol pokus o prístup do neprípustnej oblasti pamäte

Error correction

- Vytvorte čoskoro servisný súbor, reštartujte ovládanie a znova vytvorte servisný súbor
- Odošlite oba servisné súbory zákazníckemu servisu na ďalšiu analýzu v spoločnosti HEIDENHAIN


Error description 231-C750

Error message

C750 Neprípustné spracovanie inštrukcie v CC%2 CPU0

Cause of error

Interná softvérová chyba: Prebehol pokus o prístup do neprípustnej oblasti pamäte

Error correction

- Vytvorte čoskoro servisný súbor, reštartujte ovládanie a znova vytvorte servisný súbor
- Odošlite oba servisné súbory zákazníckemu servisu na ďalšiu analýzu v spoločnosti HEIDENHAIN


Error description 231-C760

Error message

C760 Neprípustné spracovanie inštrukcie v CC%2 CPU1

Cause of error

Interná softvérová chyba: Prebehol pokus o prístup do neprípustnej oblasti pamäte

Error correction

- Vytvorte čoskoro servisný súbor, reštartujte ovládanie a znova vytvorte servisný súbor
- Odošlite oba servisné súbory zákazníckemu servisu na ďalšiu analýzu v spoločnosti HEIDENHAIN


Error description 231-C770

Error message

C770 Systémová chyba pri aktivovaní pohonu =1

Cause of error

Zapol sa pohon, ktorý buď
- nie je aktívny, tzn. je deaktivovaný pomocou konfigurácie kinematiky, alebo
- ktorého nastavenie parametrov sa ešte úplne nedokončilo

Error correction

Informujte zákaznícky servis


Error description 231-C780

Error message

C780 Chyba pri pribrzdení pohonu %1

Cause of error

Pohon sa pri vypnutí nedal zabrzdiť.
Počas brzdenia sa zistilo neočakávané zrýchlenie pohonu.
Možné príčiny:
- Nastavený vypínací čas je príliš krátky
- Naloženie je príliš vysoké
- Skreslenie signálov z otáčkomera

Error correction

Odstránenie:
- Skontrolujte parametre stroja timeLimitStop1 (systém s integrovaným funkčným zabezpečením FS), resp. delayTimeSTOatSS1 (systém s externým zabezpečením)
- Skontrolujte naloženie
- Skontrolujte otáčkomer
- Informujte zákaznícky servis


Error description 231-CFF0

Error message

CFF0 Výstraha, os CC%2 module=%4 line=%5

Cause of error

- vyskytla sa interná chyba softvéru

Error correction

- oboznámte zákaznícku službu


Error description 231-D000

Error message

D000 CC%2 Rozsah DP-RAM %1

Cause of error

- Interná chyba softvéru
1...255 = Č. rozsahu

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-D100

Error message

D100 CC%2 Chyba software %1

Cause of error

- Interná chyba softvéru
0...255 = Kód chybného softvérového modulu/programu

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-D300

Error message

D300 Prenos údajov SPL k CC, chyba CRC HSCI adr.: %1

Cause of error

- Spojovací kábel HSCI je chybný alebo nie je pripojený
- Chyba prenosu údajov v systéme HSCI
- Bezpečný PL 6xxx FS posiela chybné údaje
- Veľkosť telegramu HSCI nesúhlasí (softvér MC)

Error correction

- skontrolujte spojovací kábel HSCI
- vymeňte bezpečný PL 6xxx FS
- aktualizácia softvéru
- oboznámte zákaznícku službu


Error description 231-D400

Error message

D400 Prenos údajov SPL k CC, chyba Watchdog HSCI adr.: %1

Cause of error

- Chyba prenosu údajov v systéme HSCI
- Bezpečný PL 6xxx FS posiela chybné údaje
- Prenos HSCI má poruchu

Error correction

- aktualizácia softvéru
- vymeňte PL 6xxx FS
- oboznámte zákaznícku službu


Error description 231-E000

Error message

E000 Spustenie skúšky vypínacích kanálov nie je možné

Cause of error

- Spustenie 'Skúška vypínacích kanálov' cez PLC nie je možné, nakoľko sa ovládanie nenachádza v stave 'AUTO'.
- Ovládanie sa nachádza v stave 'Núdzové zastavenie'.
- Vstup 'Stroj Zap.' nie je aktívny.

Error correction

- Skontrolujte program PLC a príp. ho opravte.
- Oboznámte zákaznícku službu.


Error description 231-E001

Error message

E001 Stav NR1/NR2 nerovnomerný

Cause of error

- Chybne zapojený vstup NR2
- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte zapojenie
- Skontrolujte verziu softvéru


Error description 231-E002

Error message

E002 Stav núdz. vyp. vstup. sign. sa nerovná skúš. výst.: T2

Cause of error

- Signálna hladina skúšobného výstupu: 'T2' sa líši od vstupu 'Núdzové vypnutie' CC.
CC424: '-NE2' signál
CC61xx: '-ES.B' signál

Error correction

- skontrolujte kabeláž
- oboznámte zákaznícku službu


Error description 231-E003

Error message

E003 PLC modul 9169 je nepríp.

Cause of error

- Modul PLC 9169 použitý v softvéri SG (zakázané)
- Interná chyba softvéru.

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte prog. PLC
- Skontrolujte verziu softvéru


Error description 231-E004

Error message

E004 Test stavu SH1 nas. na akt.

Cause of error

- Meraný stav signálu '-SH1' je úroveň 'high'
- Signál '-SH1' nezmení stav na 'aktívny' (úroveň 'low'), hoci MC viac nespúšťa príslušný Watchdog.

Error correction

- Interná chyba softvéru
- Porucha HW
- Upovedomte zákaznícku službu


Error description 231-E005

Error message

E005 Test st. SH1 nast. na neak.

Cause of error

- Meraný stav signálu '-SH1' je úroveň 'low'
- Signál '-SH1' nezmení stav na 'neaktívny' (úroveň 'high'), hoci MC spúšťa príslušný Watchdog.

Error correction

- Interná chyba softvéru
- Porucha HW
- Upovedomte zákaznícku službu


Error description 231-E006

Error message

E006 CC%2 Vstup (NE2) nerovný 0

Cause of error

- Chyba pri dyn. teste 2. slučky núdz. vypnutia.
Na vstupe NE2 sa pri dyn. teste najneskôr po 1,5 min. očakáva 0 V. Ak je hodnota 24 V, zobrazí sa chybové hlásenie.

Error correction

- Upovedomte zákaznícku službu
- Skontr. zapojenie
- Skontr. tlač. núdz. vyp.
- Vymeňte hardvér


Error description 231-E007

Error message

E007 CC%2 Vstup S nerovný 0

Cause of error

- Chyba pri dyn. teste 2. slučky núdz. vypnutia.
Pri dyn. teste sa na všetkých vstupoch kontaktov dverí a spín. s kľúčom očakáva najneskôr po 1,5 min 0 V.
Ak je hodnota 24 V, zobrazí sa chybové hlásenie

Error correction

- Upovedomte zákaznícku službu
- Skontr. zapojenie
- Skontr. kontakty dverí, spín. s kľúčom
- Vymeňte hardvér


Error description 231-E008

Error message

E008 Počet ot. SRG je privysoký

Cause of error

- Prekročenie otáčok SRG
- V prev. režime SBH bez odstavenia

Error correction

Upovedomte zákaznícku službu


Error description 231-E009

Error message

E009 Nesprávny prevodový stupeň

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-E00A

Error message

E00A S-param. stroja je chybný

Cause of error

- Chybný kontr. súčet Crc stanovený, resp. prenesený pamäťou parametrov Sg
- Chybná komunikácia MC <-> CC
- Chybný softvér CC
- Porucha hardvéru (porucha pamäte)
- Chyba softvéru

Error correction

- Upovedomte zákaznícku službu


Error description 231-E00B

Error message

E00B Chyba testu kanálov vypn.

Cause of error

- Bol prijatý nepríp. kód na vykonanie testu.

Error correction

- Upovedomte zákaznícku službu
- Interná chyba softvéru


Error description 231-E00C

Error message

E00C Chyba pri prevzatí parametra

Cause of error

- Chybný parameter pre analógové vretená
- Verzia softvéru MC

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte parametre
- Skontrolujte verziu softvéru


Error description 231-E00D

Error message

E00D Chyba pri prevzatí parametra

Cause of error

- Chybný parameter pre analógové vretená
- Verzia softvéru MC

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte parametre
- Skontrolujte verziu softvéru


Error description 231-E00E

Error message

E00E Nepr. test potlač. impulzov

Cause of error

- Bol prijatý príkaz na test potlač. impulzov, hoci nie je predch. test ešte ukončený.

Error correction

- Upovedomte zákaznícku službu
- Interná chyba softvéru


Error description 231-E00F

Error message

E00F Test bŕzd sa neuskutočnil

Cause of error

- MC nevykoná test mot. brzdy (bŕzd), hoci by bol tento podľa nastavení parametrov potrebný.
- MC nevykoná test mot. brzdy (bŕzd) v čase 2 sek .

Error correction

- Upovedomte zákaznícku službu


Error description 231-E010

Error message

E010 Test stavu SH2 nas. na akt.

Cause of error

- Meraný stav signálu '-SH2' je úroveň 'high'
- Signál '-SH2' nezmení stav na 'aktívny' (úroveň 'low'), hoci CC viac nespúšťa príslušný Watchdog.

Error correction

- Interná chyba softvéru
- Porucha HW
- Upovedomte zákaznícku službu


Error description 231-E011

Error message

E011 Test st. SH2 nas. na neakt.

Cause of error

- Meraný stav signálu '-SH2' je úroveň 'low'
- Signál '-SH2' nezmení stav na 'neaktívny' (úroveň 'high'), hoci CC spúšťa príslušný Watchdog.

Error correction

- Interná chyba softvéru
- Porucha HW
- Upovedomte zákaznícku službu


Error description 231-E012

Error message

E012 Test stavu N0 nast. na akt.

Cause of error

- Meraný stav signálu '-N0' je úroveň 'high'
- Signál '-N0' nezmení stav na 'aktívny' (úroveň 'low')

Error correction

- Softvérová chyba
- Porucha HW
- Upovedomte zákaznícku službu


Error description 231-E013

Error message

E013 Test stavu N0 nas. na neak.

Cause of error

- CCU vypínací signál: -N0 sa neprepne na úroveň high
- Meraný stav signálu '-N0' je úroveň 'low'

Error correction

- Softvérová chyba
- Porucha HW
- Upovedomte zákaznícku službu


Error description 231-E014

Error message

E014 Chyba pri teste signálu -N0

Cause of error

- Zmena úrovne CC1, vypínací signál: -CC0 nerozpozná N0.
- Interná chyba softvéru
- Chyba hardvéru

Error correction

- Skontrolujte verziu SW
- Upovedomte zákaznícku službu


Error description 231-E015

Error message

E015 Otvorené ochran. dvere CC pri teste bŕzd

Cause of error

- Bezp. dvere obrábacieho priestoru boli pri teste bŕzd otvorené

Error correction

- Zatvorte bezp. dvere
- Vypnite a znovu zapnite ovládanie
- Automaticky sa spustia test odpojenia a test bŕzd


Error description 231-E018

Error message

E018 CC%2 Výstraha SPLC ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Chyba v systéme doby chodu SPLC.
Význam výstrahy s ID 100, 101, 102, 104 a 200 až 206:
interná softvérová chyba
Význam výstrahy s ID 103:
Hodnota spätne načítaného výstupu s číslom
„OUT“ je „1“, hoci pre tento výstup
SPLC vydal príkaz s hodnotou „0“

Error correction

- Opatrenia pri výstrahách s ID 100, 101, 102, 104 a 200 až 206:
Oboznámte zákaznícku službu
- Opatrenie pri alarme s ID 103:
Skontrolujte, či má výstup s číslom „OUT“
skrat s +24 V. Ak je to tak,
upovedomte, prosím, zákaznícku službu.
- Upovedomte zákaznícku službu.


Error description 231-E019

Error message

E019 CC%2 SPLC chyba konfigurácie ERR-ID=%4

Cause of error

Alarm-ID 1:
- Interná softvérová chyba
Alarm-ID 2:
- Neplatná hodnota parametrov stroja
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB alebo
CfgSafety.testInputNo
Alarm-ID 3:
- Verzia softvéru NC bola po bezpečnostnom prevzatí
stroja zmenená.
- Verzia softvéru NC a verzia používaného
súboru SplcApiMarker.def, ktoré sú uložené v bezpečnostných
parametroch stroja CfgSafety.splcApiVersion
, sa nezhodujú.
Alarm-ID 4:
- Povolený počet SPLC-MARKER (1000/2000) bol prekročený.
Alarm-ID 5:
- Povolený počet SPLC-DWORDs (1000/3000) bol prekročený.
Alarm-ID 6:
- Počet Transfer-MARKER PlcToSPLC (64) bol prekročený.
Alarm-ID 7:
- Počet Transfer-DWORDs PlcToSPLC (32) bol prekročený.
Alarm-ID 8:
- Rozsah Transfer-MARKER PlcToSPLC je chybný.
Alarm-ID 9:
- Rozsah Transfer-DWORDs PlcToSPLC je chybný.

Error correction

Alarm-ID 1:
- Informujte zákaznícky servis
Alarm-ID 2:
- Skontrolujte hodnoty parametrov stroja
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB a
CfgSafety.testInputNo.
Alarm-ID 3:
- Do projektu SPLC prevezmite
súbor SplcApiMarker.def vhodný pre nainštalovanú verziu softvéru NC.
- Hodnotu konštanty SPLC_API_VERSION z tohto súboru
zapíšte do bezpečnostných parametrov stroja
CfgSafety.splcApiVersion.
- Opakovane vykonajte bezpečnostné prevzatie stroja
v primeranom rozsahu.
Alarm-ID 4:
- Skontrolujte program SPLC, ako aj CfgPlcSafety.splcMarkers
Alarm-ID 5:
- Skontrolujte program SPLC, ako aj CfgPlcSafety.splcDWords
Alarm-ID 6 a 8:
- Skontrolujte program SPLC, ako aj CfgPlcSafety.splcMarkersFromPlc[]
Alarm-ID 7 a 9:
- Skontrolujte program SPLC, ako aj CfgPlcSafety.splcMarkersFromPlc[]


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
200 - Parameter stroja axisGroup:
priradená osová skupina mimo oblasti
201 - Parameter stroja axisGroup:
zapísaná osová skupina nepoužitá.
202 - Pohon a typ osovej skupiny nesúhlasia.
210 - Prekročený prípustný počet vretien
300 - Parameter stroja pwmSignalOutput, prekročená oblasť zadávania
301 - Parameter stroja pwmSignalOutput, v dvoch záznamoch bola použitá tá istá hodnota
400 - Parameter stroja timeLimitStop1:
Prekročená oblasť zadávania
401 - Parameter stroja timeLimitStop2:
Prekročená oblasť zadávania
600 - Parameter stroja distPerMotorTurn:
Prekročená oblasť zadávania
700 - Parameter stroja speedLimitSom2, speedLimitSom3, speedLimitSom4:
prekročená prípustná hraničná hodnota rýchlosti
800 - V konfiguračnom objekte CfgSafety je aktivovaná neznáma dodatočná funkcia
810 - Parameter stroja timeToEmStopTest:
Prekročená oblasť zadávania
820 - Parameter stroja watchdogTime:
Prekročená oblasť zadávania
900 - Parameter stroja brakeAfter:
Uvedené prepojenie nie je prípustné
901 - Parameter stroja brakeAfter:
Prepojenie so sebou samotným nie je prípustné
1000 - Parameter stroja plcCount:
Oblasť zadávania PLC / SPLC-MC nakonfigurovaná
doba cyklu prekročená
1100 - Parameter stroja idleState:
Konfigurácia nasledujúceho stavu po reakcii zastavenia SS2
je mimo prípustného rozsahu
1200 – Pre bezpečnú os chýba priradenie pohonu
- Zadali sa chybné hodnoty parametrov
- Vyskytla sa interná softvérová chyba

Error correction

- Skontrolujte ERR-ID:
200 - Skontrolujte uvedenú hodnotu osovej skupiny
201 - Zapíšte len skutočne použité osové skupiny
202 - Skontrolujte priradenie osovej skupiny
210 - Skontrolujte počet vretien vo vašom systéme
300 - Skontrolujte jednotku pwmSignalOutput, príliš veľká vstupná hodnota
301 - Skontrolujte jednotku pwmSignalOutput, v dvoch záznamoch sa nachádza tá istá hodnota
400 - Skontrolujte zadaný čas
Hodnota parametra = prípustný maximálny čas
401 - Skontrolujte zadaný čas
Hodnota parametra = prípustný maximálny čas
600 - Skontrolujte zadanú hodnotu
700 - Skontrolujte zadanú hodnotu
Hodnota parametra = 2 -> SLS_2,
Hodnota parametra = 3 -> SLS_3,
Hodnota parametra = 4 -> SLS_4,
800 - Skontrolujte aktivované dodatočné funkcie
810 - Skontrolujte zadaný čas
820 - Skontrolujte zadaný čas
900 - Skontrolujte zadanie
901 - Skontrolujte zadanie
1000 - Skontrolujte zadanie (maximum = 30 ms)
1100 - Skontrolujte zadanie
1200 - Skontrolujte priradenie pohonu
- Upovedomte zákaznícku službu


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
200 - Parameter stroja axisGroup:
priradená osová skupina mimo oblasti

Error correction

- Skontrolujte ERR-ID:
200 - Skontrolujte uvedenú hodnotu osovej skupiny
- Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
201 – Parameter stroja axisGroup:
zapísaná osová skupina nie je použitá.
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
201 – Zapíšte len skutočne použité osové skupiny
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
202 - Pohon a typ osovej skupiny sa nezhodujú.
- Zadali sa chybné hodnoty parametrov
- Vyskytla sa interná softvérová chyba

Error correction

- Skontrolujte ERR-ID:
202 - Skontrolujte priradenie osovej skupiny
- Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
210 - Prekročený prípustný počet vretien
- Zadali sa chybné hodnoty parametrov
- Vyskytla sa interná softvérová chyba

Error correction

- Skontrolujte ERR-ID:
210 - Skontrolujte počet vretien vo vašom systéme
- Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
300 – Parameter stroja pwmSignalOutput, prekročená oblasť zadávania
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
300 – Skontrolujte parameter stroja pwmSignalOutput, vstupná hodnota je príliš vysoká
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
301 – Parameter stroja pwmSignalOutput, v dvoch záznamoch bola použitá tá istá hodnota
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
301 – Skontrolujte parameter stroja pwmSignalOutput, dva vstupy obsahujú rovnakú hodnotu
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
400 – Parameter stroja timeLimitStop1:
Prekročená oblasť zadávania
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
400 – Skontrolujte zadaný čas
Hodnota parametra = prípustný maximálny čas
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
401 – Parameter stroja timeLimitStop2:
Prekročená oblasť zadávania
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
401 – Skontrolujte zadaný čas
Hodnota parametra = prípustný maximálny čas
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
600 – Parameter stroja distPerMotorTurn:
Prekročená oblasť zadávania
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
600 – Skontrolujte zadanú hodnotu
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
700 – Parameter stroja speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
prekročená prípustná hraničná hodnota rýchlosti
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
700 – Skontrolujte hodnotu vloženú do speedLimitSom pre osi, do rpmLimitSom pre vretená
Hodnota parametra = 2 -> SLS_2,
Hodnota parametra = 3 -> SLS_3,
Hodnota parametra = 4 -> SLS_4,
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
800 – V konfiguračnom objekte CfgSafety je aktivovaná neznáma prídavná funkcia
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
800 – Skontrolujte aktivované dodatočné funkcie
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
810 – Parameter stroja timeToEmStopTest:
Prekročená oblasť zadávania
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
810 – Skontrolujte zadaný čas
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
820 – Parameter stroja watchdogTime:
Prekročená oblasť zadávania
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
820 – Skontrolujte zadaný čas
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
900 – Parameter stroja brakeAfter:
Uvedené prepojenie nie je prípustné
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
900 – Skontrolujte zadanie
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
901 – Parameter stroja brakeAfter:
Prepojenie so sebou samotným nie je prípustné
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
901 – Skontrolujte zadanie
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
1000 – Parameter stroja plcCount:
Oblasť zadávania PLC/SPLC-MC nakonfigurovaná
doba cyklu prekročená
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
1000 – Skontrolujte zadanie (maximum = 30 ms)
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
1100 – Parameter stroja idleState:
Konfigurácia nasledujúceho stavu po reakcii zastavenia SS2
je mimo prípustného rozsahu
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
1100 – Skontrolujte zadanie
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
1200 – Pre bezpečnú os chýba priradenie pohonu
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
1200 – Skontrolujte priradenie pohonu
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

– Prenesené konfiguračné údaje pre SKERN obsahujú chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
1201 – Neaktívna os je vo funkčnej bezpečnosti označená ako aktívna.
– Zadali sa chybné hodnoty parametrov
– Vyskytla sa interná softvérová chyba

Error correction

– Skontrolujte ERR-ID:
1201 – Skontrolujte konfiguráciu osí
– Upovedomte zákaznícku službu.


Error description 231-E01A

Error message

E01A CC%2 chyba konfigurácie FS, reakcia SS2 ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 chyba konfigurácie FS, reakcia SS2 ObjId=%5, Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-Konfig-Chyba SS2-Reakcia ObjId=%5, Param=%6

Cause of error

Prípustný rozsah hodnôt pre bezpečný parameter stroja distLimitStop2 alebo rpmLimitSom4AtSS2 bol prekročený.
ObjID = číslo pohonu s nesprávnou konfiguráciou
Param = prenesená hodnota

Error correction

– Skontrolujte zadanú hodnotu
– Informujte zákaznícky servis


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurácie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Prenesené konfiguračné údaje (bezpečné parametre stroja) pre SKERN obsahujú chybné údaje.
ID chyby ERR označuje chybu presnejšie:
204 – os nakonfigurovaná ako bezpečná os (t. j. <axisGroup> sa nerovná −1)
Ale:
Informácie dôležité z hľadiska bezpečnosti („Safety Bits“) nie sú podporované snímačom otáčok, hoci je aktivovaný režim EnDat2.2 snímača a
ide o systém jednotlivých snímačov. Táto konfigurácia nie je pre bezpečnú os prípustná.
CC: Číslo CC
ObjId: Číslo pohonu (0 <=> X51, 1 <=> X52 atď.)
Param: Skupina osí (hodnota príslušného MP <axisGroup>)

Error correction

204 – Skontrolujte snímač počtu otáčok. V prípade potreby ho vymeňte.
- Skontrolujte konfiguráciu osi
- Informujte zákaznícky servis


Error description 231-E01B

Error message

E01B CC%2 chyba v programe SPLC ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Program SPLC má v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) nastavenú neprípustnú hodnotu v príznaku API príp. v slove API.
Presnejšiu informáciu uvádzajú dodatočné informácie:
ERR-ID = presná správa
ObjId = závislé od ERR-ID
Param = závislé od ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - prekročenie hranice oblasti SPLC-CC
ObjektID = osová skupina
Parameter = hodnota požadovanej bezpečnostnej funkcie
200: PP_AxGrpActivate - neprípustná hodnota príznaku
ObjektID = osová skupina
Parameter = 1 - SPLC-CC neprípustná hodnota príznaku
= 2 - SPLC-MC neprípustná hodnota príznaku
300: PP_AxFeedEnable - neprípustná hodnota príznaku
ObjektID = os
Parameter = 1 - SPLC-CC neprípustná hodnota príznaku
= 2 - SPLC-MC neprípustná hodnota príznaku
400: PP_AxGrpStopReq - prekročenie hranice oblasti SPLC-CC
ObjektID = osová skupina
Parameter = hodnota požadovanej bezpečnostnej funkcie
500: PP_AxGrpPB - neprípustná hodnota príznaku
ObjektID = osová skupina
Parameter = 1 - SPLC-CC neprípustná hodnota príznaku
= 2 - SPLC-MC neprípustná hodnota príznaku
600: PP_GenFB_NCC - neprípustná hodnota príznaku SPLC-CC
ObjektID = bez významu
Parameter = bez významu
700: PP_GenCVO - neprípustná hodnota príznaku
ObjektID = bez významu
Parameter = 1 - SPLC-CC neprípustná hodnota príznaku
= 2 - SPLC-MC neprípustná hodnota príznaku
800 PP_AxGrpPermitDrvOn - neprípustná hodnota príznaku
ObjektID = osová skupina
Parameter = 1 - SPLC-CC neprípustná hodnota príznaku
= 2 - SPLC-MC neprípustná hodnota príznaku
900: PP_GenMKG - neprípustná hodnota príznaku SPLC-CC
ObjektID = bez významu
Parameter = bez významu
1000: PP_GenTBRK - neprípustná hodnota príznaku SPLC-CC
ObjektID = bez významu
Parameter = bez významu

Error correction

- Na nastavenie slov API používajte výhradne definície príslušného dátumu v 'SPlcApiMarker.def'
- Skontrolujte hranice oblasti slova API.
- Skontrolujte priradenia hodnôt príznakov API.
- Upovedomte zákaznícku službu


Error description 231-E01C

Error message

E01C CC%2 neprípustná funkcia FS ERR-ID=%4 ObjID=%5 Param=%6

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
100: požadovaná bezpečnostná funkcia nie je podporovaná
Param = požadovaná bezpečnostná funkcia
200: Bola požadovaná bezpečnostná funkcia SLI_S pre osovú skupinu, ktorá nie je typu vreteno.
Param = bez významu
300: Bola požadovaná bezpečnostná funkcia SLI_2, SLI_3 alebo SLI_4 pre osovú skupinu, ktorá nie je typu vreteno. Táto bezpečnostná funkcia je prípustná len pre vretená.
Param = požadovaná bezpečnostná funkcia
400: Bola požadovaná bezpečnostná funkcia SLS_4 alebo SLI_4 pre osovú skupinu a táto funkcia nie je uvoľnená.
Param = požadovaná bezpečnostná funkcia
401: Priamo aktívnou bezpečnostnou funkciou SLS_2, SLI_2, SLS_3 alebo SLI_3 bola požadovaná zmena na bezpečnostnú funkciu SLS_4 alebo SLI_4.
Táto priama zmena nie je prípustná.
Parameter = doterajšia bezpečnostná funkcia
402: Priamo aktívnou bezpečnostnou funkciou SLS_4 alebo SLI_4 bola požadovaná zmena na bezpečnostnú funkciu SLS_2, SLI_2, SLS_3 alebo SLI_3.
Táto priama zmena nie je prípustná.
Parameter = požadovaná bezpečnostná funkcia
500: SPLC požadovalo bezpečnostnú funkciu STO alebo STO_O pre osovú skupinu, ktorej pohony sú ešte regulované. Požadovaná bezpečnostná funkcia smie byť požadovaná len, ak sú už vypnuté všetky pohony tejto osovej skupiny.
Parameter = hodnota požadovanej bezpečnostnej funkcie

Error correction

- Skontrolujte ERR-ID:
100 - Používajte len bezpečnostné funkcie, ktoré sú podporované týmto softvérovým stavom.
200 - Bezpečnostnú funkciu SLI_S požadujte len pre osové skupiny s vretenami.
300 - Pre vretená požadujte len funkciu SLI_S.
400 - Nepožadujte bezpečnostnú funkciu alebo v parametroch stroja permitSom4 uvoľnite bezpečnostný druh prevádzky SOM 4.
(Skontrolujte predpoklady pre uvoľnenie!)
401 - Medzi zmenami bezpečnostných funkcií vypnite pohony a minimálne pre jeden cyklus požadujte SOS.
402 - pozri 401
500 - Vypnutie s funkciami zastavenia cez PP_AxGrpStopReq.
- Upovedomte zákaznícku službu


Error description 231-E01C

Error message

E01C CC%2 neprípustná funkcia FS ERR-ID=%4 ObjID=%5 Param=%6

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
100: požadovaná bezpečnostná funkcia nie je podporovaná
Param = požadovaná bezpečnostná funkcia

Error correction

- Skontrolujte ERR-ID:
100 - Používajte len bezpečnostné funkcie, ktoré sú podporované týmto softvérovým stavom.
- Upovedomte zákaznícku službu


Error description 231-E01C

Error message

E01C CC%2 neprípustná funkcia FS ERR-ID=%4 ObjID=%5 Param=%6

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
200: Bola požadovaná bezpečnostná funkcia SLI_S pre osovú skupinu, ktorá nie je typu vreteno.
Param = bez významu

Error correction

- Skontrolujte ERR-ID:
200 - Bezpečnostnú funkciu SLI_S požadujte len pre osové skupiny s vretenami.
- Upovedomte zákaznícku službu


Error description 231-E01C

Error message

E01C CC%2 neprípustná funkcia FS ERR-ID=%4 ObjID=%5 Param=%6

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
300: Bola požadovaná bezpečnostná funkcia SLI_2, SLI_3 alebo SLI_4 pre osovú skupinu, ktorá nie je typu vreteno. Táto bezpečnostná funkcia je prípustná len pre vretená.
Param = požadovaná bezpečnostná funkcia

Error correction

- Skontrolujte ERR-ID:
300 - Pre vretená požadujte len funkciu SLI_S.
- Upovedomte zákaznícku službu


Error description 231-E01C

Error message

E01C CC%2 neprípustná funkcia FS ERR-ID=%4 ObjID=%5 Param=%6

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
400: Bola požadovaná bezpečnostná funkcia SLS_4 alebo SLI_4 pre osovú skupinu a táto funkcia nie je uvoľnená.
Param = požadovaná bezpečnostná funkcia

Error correction

- Skontrolujte ERR-ID:
400 - Bezpečnostnú funkciu nepožadujte alebo v MP560 uvoľnite bit#0. (Skontrolujte predpoklady pre uvoľnenie!)
- Upovedomte zákaznícku službu


Error description 231-E01C

Error message

E01C CC%2 neprípustná funkcia FS ERR-ID=%4 ObjID=%5 Param=%6

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
401: Priamo aktívnou bezpečnostnou funkciou SLS_2, SLI_2, SLS_3 alebo SLI_3 bola požadovaná zmena na bezpečnostnú funkciu SLS_4 alebo SLI_4. Táto priama zmena nie je prípustná.
Parameter = doterajšia bezpečnostná funkcia

Error correction

- Skontrolujte ERR-ID:
401 - Medzi zmenami bezpečnostných funkcií vypnite pohony a minimálne pre jeden cyklus požadujte SOS.
- Upovedomte zákaznícku službu


Error description 231-E01C

Error message

E01C CC%2 neprípustná funkcia FS ERR-ID=%4 ObjID=%5 Param=%6

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
402: Priamo aktívnou bezpečnostnou funkciou SLS_4 alebo SLI_4 bola požadovaná zmena na bezpečnostnú funkciu SLS_2, SLI_2, SLS_3 alebo SLI_3. Táto priama zmena nie je prípustná.
Parameter = požadovaná bezpečnostná funkcia

Error correction

- Skontrolujte ERR-ID:
401 - Medzi zmenami bezpečnostných funkcií vypnite pohony a minimálne pre jeden cyklus požadujte SOS.
402 - pozri 401
- Upovedomte zákaznícku službu


Error description 231-E01C

Error message

E01C CC%2 neprípustná funkcia FS ERR-ID=%4 ObjID=%5 Param=%6

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
500: SPLC požadovalo bezpečnostnú funkciu STO alebo STO_O pre osovú skupinu, ktorej pohony sú ešte regulované. Požadovaná bezpečnostná funkcia smie byť požadovaná len, ak sú už vypnuté všetky pohony tejto osovej skupiny.
Parameter = hodnota požadovanej bezpečnostnej funkcie

Error correction

- Skontrolujte ERR-ID:
500 - Vypnutie s funkciami zastavenia cez PP_AxGrpStopReq.
- Upovedomte zákaznícku službu


Error description 231-E01D

Error message

E01D CC%2 SKERN predpoklad štartu nesplnený Id=%4, V=%4

Cause of error

- Predpoklady na spustenie cyklickej prevádzky nie sú splnené.

Error correction

- ID=1: Konfigurácia nebola vykonaná úspešne.
Skontrolujte dodatočné informácie chybových hlásení E01A resp. E019.
- ID=2: Skontrolujte, či sa predtým nevyskytlo chybové hlásenie E01E.
- ID=3: Vaša hardvérová verzia nespĺňa predpoklady pre bezpečnú prevádzku.
- Upovedomte zákaznícku službu


Error description 231-E01E

Error message

E01E CC%2 SKERN porovnanie verzií zlyhalo

Cause of error

- Pri porovnaní verzií SKERN-softvéru MC a CC bol zistený rozdiel.

Error correction

- Skontrolujte softvérové verzie MC a CC a použite vždy iba identické verzie pre softvér CC a MC.
- Upovedomte zákaznícku službu


Error description 231-E01F

Error message

E01F CC%2 program SPLC vyžaduje neplatnú zmenu druhu prevádzky

Cause of error

- Program SPLC vyžaduje neplatnú zmenu bezpečného druhu prevádzky cez dátum ApiToSafety.PP_GenSOM.

Error correction

- Skontrolujte program SPLC. Nasledujúce zmeny nie sú prípustné:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Upovedomte zákaznícku službu


Error description 231-E020

Error message

E020 CC%2 dáta SPLC-LZS sú chybné ID = %4 Info1 = %5 Info2 = %6

Cause of error

- Pri kontrole cyklických údajov z SPLC bola odhalená chyba.

Error correction

- Skontrolujte verzie softvéru
- Upovedomte zákaznícku službu


Error description 231-E021

Error message

E021 Nesprávny stav vyp. signálov CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

Pri samoteste bezpečnosti sa vyskytla chyba. Pred testom vypínacích kanálov bola zistená chybná podmienka výstupu: Minimálne jeden z preverených vypínacích signálov vykazuje chybný stav.
Skratky chybových hlásení majú nasledujúci význam:
Nom (požadovaný stav vypínacích signálov, decimálna interpretácia, binárna interpretácia):
0: Blokovanie/1: Uvoľnenie príslušným vypínacím signálom (bit 0 – 9 z Nom)
Bit 0: STOS.A.MC, bit 1: STO.A.MC.WD, bit 2: STO.A.P.x, bit 3: STO.A.PIC, bit 4: STO.B.CC.WD
bit 5: STO.B.P.x, bit 6: STO.A.CC, bit 7: STO.A.SPL.WD, bit 8: STOx.A.RES, bit 9: STO.A.T
ErrMask (maska chyby, decimálna interpretácia, binárna interpretácia):
Príslušný vypínací signál (bit 0 – 9 z ErrMask) blokuje, hoci má uvoľniť, resp. uvoľňuje, hoci má blokovať.
Sgn (na testovanie vypínacieho signálu):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

– Skontrolujte zapojenie (kábel PWM)
– Vymeňte chybný hardvér (výkonová časť, regulačná jednotka)
– Upovedomte zákaznícku službu.


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: chybné konfiguračné údaje ID=%4

Cause of error

Pri cyklickej kontrole konfiguračných údajov sa zistila chyba údajov.
- Interná chyba softvéru

Error correction

- Vytvorte servisný súbor
- Informujte zákaznícky servis


Error description 231-E023

Error message

E023 CC%2 Dynamický test ID=%4 Info1=%5 Info2=%6

Cause of error

- Počas dynamického testu (minútový test) sa zistila chyba

Error correction

- Oboznámte zákaznícku službu


Error description 231-E023

Error message

E023 CC%2 zrušenie dyn. testu ID=%4 prekroč. času testu kanál A

Cause of error

Dynamický test periférnych zariadení PLC (PL, MB, UEC)
bol počas testu kanála A prerušený.
- Interná chyba softvéru
- Chyba v komunikácii HSCI medzi MC a
periférnym zariadením HSCI.

Error correction

- Vymeňte poškodené periférne zariadenie HSCI.
- Skontrolujte verziu softvéru.
- Upovedomte zákaznícku službu.


Error description 231-E023

Error message

E023 CC%2 zrušenie dyn. testu ID=%4 softvér CC maska preruš. %5

Cause of error

Počas Dynamického testu kanála B periférnych zariadení
(PL, MB, UEC) bola zmenená maska prerušenia CC.
- Interná softvérová chyba
- Porucha periférneho zariadenia.
- Porucha regulačnej jednotky CC 61xx.

Error correction

- Skontrolujte verziu softvéru.
- Vymeňte CC 61xx s poruchou.
- Vymeňte periférne zariadenie s poruchou.
- Upovedomte zákaznícku službu.


Error description 231-E023

Error message

E023 CC%2 zrušenie dyn. testu ID=%4 neplatné test. ID %5

Cause of error

Pri Dynamickom teste periférnych zariadení PLC (PL, MB, UEC)
kanála B odoslal MC do CC chybnú ID testu
. Možno nie sú pripojené
a nakonfigurované periférne zariadenia vzájomne vyhovujúce.
- Nakonfigurované nesprávne periférne zariadenie.
- Interná softvérová chyba
- Porucha v komunikácii HSCI.

Error correction

- Skontrolujte pripojené periférne zariadenie pomocou diagnostiky HSCI-BUS.
- Prípadne korigujte konfiguráciu HSCI.
- Skontrolujte verziu softvéru.
- Vymeňte periférne zariadenie.
- Upovedomte zákaznícku službu.


Error description 231-E023

Error message

E023 CC%2 zrušenie dyn. testu ID=%4 chyba kanál B vstupu PL č. %5

Cause of error

Dynamický test periférnych zariadení PLC (PL, MB, UEC)
zistil, že testovaný vstup sa
neprepol na úroveň 0.
- Chybný parameter stroja S SMP587.
- Nesprávne zapojenie testovacích skupín/testovacích výstupov.
- Chyba v konfiguračnom súbore (súbor IOC).
- Porucha v komunikácii HSCI.

Error correction

- Skontrolujte záznam v parametri stroja SMP587.
- Skontrolujte diagnostiku HSCI-BUS.
- Skontrolujte zapojenie a konfiguráciu HSCI.
- Vymeňte periférne zariadenie.
- Upovedomte zákaznícku službu.


Error description 231-E023

Error message

E023 CC%2 poplach dyn. testu ID=%4 -ES.B neakt. test. ID=%5

Cause of error

Dynamický test periférnych zariadení PLC (PL, MB)
zistil, že nebol aktivovaný vstup ES.B,
alebo je tento vstup poškodený.
- Nesprávne zapojenie testovacích skupín/testovacích výstupov.
- Chyba v konfiguračnom súbore (súbor IOC).

Error correction

- Skontrolujte diagnostiku HSCI-BUS, prípadne korigujte konfiguráciu HSCI.
- Skontrolujte/korigujte zapojenie.
- Vymeňte periférne zariadenie.
- Upovedomte zákaznícku službu.


Error description 231-E023

Error message

E023 CC%2 zrušenie dyn. testu ID=%4 -ES.B.HW neaktívne: test. ID=%5

Cause of error

Dynamický test periférnych zariadení PLC (MB, PL)
zistil, že nebol aktívny vstup ES.B.HW,
alebo je tento vstup poškodený.
- Nesprávne zapojenie testovacích skupín/testovacích výstupov.
- Chyba v konfiguračnom súbore HSCI (súbor IOC).

Error correction

- Skontrolujte diagnostiku HSCI-BUS, prípadne korigujte konfiguráciu HSCI.
- Skontrolujte/korigujte zapojenie.
- Vymeňte periférne zariadenie.
- Upovedomte zákaznícku službu.


Error description 231-E023

Error message

E023 CC%2 zrušenie dyn. testu ID=%4 chyba kanál B: test. ID=%5

Cause of error

Dynamický test periférnych zariadení PLC (PL, MB, UEC)
zistil chybu počas priebehu testu, na konci testu
sa vyskytla nesprávna ID testu.
- Interná chyba softvéru

Error correction

- Skontrolujte verziu softvéru.
- Upovedomte zákaznícku službu.


Error description 231-E023

Error message

E023 CC%2 zrušenie dyn. testu ID=%4 chyba kanál B: test. ID=%5

Cause of error

Dynamický test periférnych zariadení PLC (PL, MB, UEC)
nebol pre uvedenú ID testu vykonaný.
- Chyba v konfiguračnom súbore (súbor IOC).
- Interná softvérová chyba

Error correction

- Skontrolujte diagnostiku HSCI-BUS, prípadne korigujte konfiguráciu HSCI.
- Skontrolujte verziu softvéru.
- Upovedomte zákaznícku službu.


Error description 231-E023

Error message

E023 CC%2 zrušenie dyn. testu ID=%4 chybné spracovanie dát ID %5

Cause of error

Chyba v priebehu Dynamického testu.
- Interná softvérová chyba

Error correction

- Skontrolujte verziu softvéru.
- Upovedomte zákaznícku službu.


Error description 231-E023

Error message

E023 CC%2 zrušenie dyn. testu ID=%4 chyba kanál B: test. ID=%5

Cause of error

Dynamický test periférnych zariadení PLC (PL, MB, UEC)
nebol pre uvedenú ID testu vykonaný.
- Chyba v konfiguračnom súbore HSCI (súbor IOC).
- Interná softvérová chyba

Error correction

- Skontrolujte diagnostiku HSCI-BUS, prípadne korigujte konfiguráciu HSCI.
- Skontrolujte verziu softvéru.
- Upovedomte zákaznícku službu.


Error description 231-E023

Error message

E023 CC%2 Zrušenie dyn. testu ID=%4 chyba kanál B: test-ID=%5

Cause of error

Počas dynamického testu periférnych zariadení PLC (PL, MB, UEC) sa vyskytla chyba.
Chýbajúca odpoveď výstupu TEST.B.
- Chybné zapojenie výstupu TEST.B.
- Skrat výstupu TEST.B.
- Chybná verzia firmvéru periférneho zariadenia.

Error correction

- Skontrolujte verziu softvéru.
- Skontrolujte zapojenie výstupu TEST.B.
- Vykonajte aktualizáciu softvéru, resp. firmvéru.
- Vymeňte chybné periférne zariadenie.
- Upovedomte zákaznícku službu.


Error description 231-E023

Error message

E023 CC%2 Zrušenie dyn. testu ID=%4 chyba kanál B: test-ID=%5

Cause of error

Počas dynamického testu periférnych zariadení PLC (PL, MB, UEC) sa vyskytla chyba.
Na testovacom výstupe TEST.B sa nezistila očakávaná zmena z 1 na 0.
- Chybné zapojenie výstupu TEST.B.
- Skrat výstupu TEST.B.
- Chybná verzia firmvéru periférneho zariadenia.

Error correction

- Skontrolujte verziu softvéru.
- Skontrolujte zapojenie výstupu TEST.B.
- Vykonajte aktualizáciu softvéru, resp. firmvéru.
- Vymeňte chybné periférne zariadenie.
- Upovedomte zákaznícku službu.


Error description 231-E023

Error message

E023 CC%2 Zrušenie dyn. testu ID=%4 chyba kanál B: test-ID=%5

Cause of error

Počas dynamického testu periférnych zariadení PLC (PL, MB, UEC) sa vyskytla chyba.
Na testovacom výstupe TEST.B sa nezistila očakávaná zmena z 0 na 1.
- Chybné zapojenie výstupu TEST.B.
- Skrat výstupu TEST.B.
- Chybná verzia firmvéru periférneho zariadenia.

Error correction

- Skontrolujte verziu softvéru.
- Skontrolujte zapojenie výstupu TEST.B.
- Vykonajte aktualizáciu softvéru, resp. firmvéru.
- Vymeňte chybné periférne zariadenie.
- Upovedomte zákaznícku službu.


Error description 231-E024

Error message

E024 Výstraha CC%2: semotest adr.:%4, jedn.:%5, skut.:%6, pož.:%7

Cause of error

Počas samotestu bezpečnosti sa zistila interná chyba priebehu.

Error correction

- Upovedomte zákaznícku službu.


Error description 231-E025

Error message

E025 Chyba CC%2: samotest ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

Počas samotestu bezpečnosti sa zistila interná chyba priebehu.

Error correction

- Skontrolujte verzie softvéru
- Upovedomte zákaznícku službu.


Error description 231-E026

Error message

E026 CC%2 inštalácia nepovoleného softvéru MC

Cause of error

Bola rozpoznaná neprípustná verzia softvéru MC (verzia s autotestom).

Error correction

- Skontrolujte verzie softvéru
- Upovedomte zákaznícku službu.


Error description 231-E027

Error message

E027 Chyba CC%2: bezpečnostná funkcia STO AxGrp=%3 ErrId=%4

Cause of error

Pre uvedenú skupinu osí nebola dodržaná bezpečnostná funkcia STO (Safe Torque Off).

Error correction

- Skontrolujte, či sa jedná o následnú chybu a odstráňte
prípadne rozhodujúcu príčinu.
- Oboznámte zákaznícku službu.


Error description 231-E028

Error message

E028 CC%2 MB/PLB sa nehlási, ID prístroja: %3

Cause of error

– Komponent HSCI s funkčnou bezpečnosťou FS sa už neozýva (kanál B): ovládací panel stroja MB alebo PLB 6xxx
– Komponent sa počas prevádzky odpojil od zbernice HSCI
– Napájacie napätie 24 V NC komponentu sa prerušilo
– Zadané ID prístroja poskytuje informácie o príslušných komponentoch:
5 = Systémový modul na PLB 62xx FS
7 = MB 6xx FS
15 = Rozširovacie PLB (bez systémového modulu) PLB 61xx FS, PLB 60xx FS
17 = Integrované PLB regulačnej jednotky UEC
– Chybný firmvér PLB alebo MB

Error correction

– Skontrolujte MB a PLB v diagnóze zbernice HSCI
– Uložte servisné súbory
- Skontrolujte pripojenia HSCI
– Skontrolujte napájacie napätie 24 V MB a PLB
– Upovedomte zákaznícku službu


Error description 231-E029

Error message

E029 CC%2 Testovací krok nie je možný (ID=%3)

Cause of error

Niektorý z nasledujúcich krokov v samoteste bezpečnosti nie je v pohonnom systéme
s meničmi DRIVE-CLiQ možný kvôli hardvéru. Samotest bezpečnosti sa dá nakonfigurovať pomocou bezpečných parametrov stroja v inštrukcii konfigurácie CfgSafety.

Error correction

Uvedené ID číslo uvádza príslušný test, ktorý sa musí deaktivovať pri systéme s meničmi DRIVE-CLiQ:
ID = 100: Test spúšťania brzdenia. Skontrolujte nastavenie v parametri stroja testNotBrakeLine.
ID = 200: Test vypínacích kanálov pomocou signálov STO.A.G/STOS.A.G. Skontrolujte nastavenie v parametri stroja testNotStoGlobal.
ID = 300: Test vypínacích kanálov pomocou interných riadiacich signálov. Skontrolujte nastavenie v parametri stroja ttestNotStoIntrnl.
- Poznámka: Tieto nastavenia smie meniť výlučne výrobca stroja.
- Oboznámte zákaznícku službu.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: Spät. hlás. vyp. kontakt. nerovnaké A=%4,B=%5

Cause of error

Spätný ohlasovací signál reťazca kľudových kontaktov PP_GenFB_NCC vyslaný z programu SPLC do systému SKERN
na kanále A nesúhlasí so signálom na kanále B.

Error correction

– Skontrolujte signál FB_NCC.A a FB_NCC.B
– Skontrolujte zapojenie reťazca kľudových kontaktov
- Skontrolujte program SPLC
– Upovedomte zákaznícku službu.


Error description 231-E02B

Error message

E02B SKERN-CC: Test dynamizácie bezpečného vstupu PL:%5 chybný

Cause of error

Dynamický test periférnych zariadení PLC (PL, MB, UEC)
zistil, že testovaný vstup sa
neprepol na úroveň 0.
- Chybný parameter stroja S SMP587.
- Nesprávne zapojenie testovacích skupín/testovacích výstupov.
- Chyba v konfiguračnom súbore (súbor IOC).
- Porucha v komunikácii HSCI.

Error correction

- Skontrolujte záznam v parametri stroja SMP587.
- Skontrolujte diagnostiku HSCI-BUS.
- Skontrolujte zapojenie a konfiguráciu HSCI.
- Vymeňte periférne zariadenie.
- Upovedomte zákaznícku službu.


Error description 231-E02C

Error message

E02C SKERN-CC: Test dynamizácie ES.B chybný

Cause of error

Dynamický test periférnych zariadení PLC (PL, MB)
zistil, že nebol aktivovaný vstup ES.B,
alebo je tento vstup poškodený.
- Nesprávne zapojenie testovacích skupín/testovacích výstupov.
- Chyba v konfiguračnom súbore (súbor IOC).

Error correction

- Skontrolujte diagnostiku HSCI-BUS, prípadne korigujte konfiguráciu HSCI.
- Skontrolujte/korigujte zapojenie.
- Vymeňte periférne zariadenie.
- Upovedomte zákaznícku službu.


Error description 231-E02D

Error message

E02D SKERN-CC: Test dynamizácie ES.B.HW chybný

Cause of error

Dynamický test periférnych zariadení PLC (MB, PL)
zistil, že nebol aktívny vstup ES.B.HW,
alebo je tento vstup poškodený.
- Nesprávne zapojenie testovacích skupín/testovacích výstupov.
- Chyba v konfiguračnom súbore HSCI (súbor IOC).

Error correction

- Skontrolujte diagnostiku HSCI-BUS, prípadne korigujte konfiguráciu HSCI.
- Skontrolujte/korigujte zapojenie.
- Vymeňte periférne zariadenie.
- Upovedomte zákaznícku službu.


Error description 231-E030

Error message

E030 CC%2 chyba pri samotestovaní bezpečnosti %4

Cause of error

Pri samoteste bezpečnosti sa vyskytla interná chyba chodu:
- Interná chyba softvéru

Error correction

- Uložte servisný súbor.
- Reštartujte ovládanie.
- Upovedomte zákaznícku službu.


Error description 231-E031

Error message

E031 CC%2 výstupy FS nie sú „0“ 0-31:%4 32-63:%5

Cause of error

– V samoteste bezpečnosti ostávajú pri teste Watchdog WD.B.SPL stanovené výstupy FS, a to aj napriek tomu, že by mali byť resetované.
0-31: Bitovo kódovaný stav výstupov FS 0 až 31
31-63: Bitovo kódovaný stav výstupov FS 32 až 63
64-95: Bitovo kódovaný stav výstupov FS 64 až 95
96-127: Bitovo kódovaný stav výstupov FS 96 až 127
- Skrat výstupu FS na +24V
- Chybný hardvér

Error correction

– Skontrolujte kabeláž výstupov FS
– Vymeňte hardvér
– Vytvorte servisné súbory a upovedomte zákaznícku službu


Error description 231-E032

Error message

E032 Napájacia jednotka CC%2 nie je pripravená na prevádzku

Cause of error

- V samoteste bezpečnosti nevykazuje napájacia jednotka prevádzkovú pohotovosť.
- Signál RDY.PS je kvôli niektorému z nasledovných dôvodov neaktívny:
- Žiadne povolenie na konektore X70 napájacej jednotky.
- Skrat komutačnej tlmivky KDR.
- Chybné zapojenie KDR.
- Chybný hardvér.

Error correction

- Skontrolujte zapojenie na konektore X70.
- Skontrolujte zapojenie KDR.
– Vymeňte hardvér.
– Vytvorte servisné súbory a upovedomte zákaznícku službu.


Error description 231-E033

Error message

E033 CC%2 výstupy FS nie sú „0“ 64-95:%4 96-127:%5

Cause of error

– V samoteste bezpečnosti ostávajú pri teste Watchdog WD.B.SPL stanovené výstupy FS, a to aj napriek tomu, že by mali byť resetované.
0-31: Bitovo kódovaný stav výstupov FS 0 až 31
31-63: Bitovo kódovaný stav výstupov FS 32 až 63
64-95: Bitovo kódovaný stav výstupov FS 64 až 95
96-127: Bitovo kódovaný stav výstupov FS 96 až 127
- Skrat výstupu FS na +24V
- Chybný hardvér

Error correction

– Skontrolujte kabeláž výstupov FS
– Vymeňte hardvér
– Vytvorte servisné súbory a upovedomte zákaznícku službu


Error description 231-E110

Error message

E110 Uplynutie času merania prúdu %1

Cause of error

- Meranie prúdu v samočinnom teste bezpečnosti prekračuje zadaný čas

Error correction

- Interná softvérová chyba
- Upovedomte zákaznícku službu


Error description 231-E120

Error message

E120 CC Chyba vyvol. funkcie S

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-E130

Error message

E130 Skúšobný prúd je primalý %1

Cause of error

- Pri meraní prúdu v samočinnom teste bezpečnosti bol nameraný príliš malý prúd.
- V čase merania prúdu chýba uvoľnenie pohonu na výstupe Pwm.
- Prúdový snímač je chybný

Error correction

- Vypnite meranie prúdu testovacím spôsobom cez bezpečný parameter stroja testNotCurrent. Potom nasledujúce chybové hlásenia podávajú výklad o možných chybných signáloch na uvoľnenie pohonu.
- Skontrolujte prúdový snímač
- Upovedomte zákaznícku službu


Error description 231-E140

Error message

E140 Prúd motora %1 sa nerov. 0

Cause of error

- Pri teste potlač. impulzov je meraný prúd nadmerný
- Jeden z vypínacích kanálov: "-AP1.x", "-SH1AB", "-AP2.x" alebo "-SH2.WD" je neúčinný

Error correction

- Skontrolujte zapojenie
- Upovedomte zákaznícku službu


Error description 231-E150

Error message

E150 RDY.x-stav ostáva aktívny %1

Cause of error

- Meraný stav signálu 'RDY.x' je aktívny
- Signál 'RDY.x' nezmení stav na 'neaktívny' (úroveň 'low'), hoci MC blokuje výk. časť pomocou prísl. signálu na uvoľnenie

Error correction

- Interná chyba softvéru
- Porucha HW
- Upovedomte zákaznícku službu


Error description 231-E160

Error message

E160 RDY.x-stav je neaktívny %1

Cause of error

- Meraný stav signálu 'RDY.x' je neaktívny
- Signál 'RDY.x' nezmení stav na 'aktívny' (úroveň 'high'), hoci MC uvoľňuje výk. časť pomocou prísl. signálu na uvoľnenie.

Error correction

- Interná chyba softvéru
- Porucha HW
- Upovedomte zákaznícku službu


Error description 231-E170

Error message

E170 Pol. odchýlky priveľká %1

Cause of error

- Porucha upevnenia syst. mer. polohy
- Chybná teplotná, lineárna, resp. nelineárna kompenzácia
- Reverzačná vôľa príliš veľká.

Error correction

- Skontrolujte hodnotu parametrov (max, odchýlka polohy medzi MC a CC v aktuálnom režime).
- Skontrolujte hodnotu parametrov v CfgAxisComp -> linearCompValue (lineárna kompenzácia chyby osi pre analógové osi).
- Skontrolujte hodnotu parametrov v CfgAxisComp -> backLashType1 (voľná kompenzácia)
- Skontrolujte upevnenie syst. mer. polohy.
- Upovedomte zákaznícku službu.


Error description 231-E180

Error message

E180 Amplitúda stopy Z1 je príliš veľká %1

Cause of error

- Amplitúda signálu meracieho systému stopy Z1 pri prístroji na meranie počtu otáčok je príliš veľká
- Porucha na signáli snímača motora
- Skrat v kábli snímača motora
- Signálna amplitúda stopy Z1 snímača motora je príliš veľká

Error correction

- skontrolujte pripojenie snímača motora
- skontrolujte kábel meracieho prístroja počtu otáčok
- skontrolujte snímač motora
- oboznámte zákaznícku službu


Error description 231-E190

Error message

E190 RDY.x stav osí zostáva aktívny (bezpečnostné relé)%1

Cause of error

- nameraný stav signálu '-STO.A.G'-zostáva v okamihu skúšky neaktívny (úroveň 'high')
- Signál '-STO.A.G' sa nemení do stavu 'aktiv' (úroveň 'low') napriek tomu, že MC zastavilo príslušný stav signálu
- výkonová časť (menič) min. 1 posuv alebo pomocná os sa cez signál '-STO.A.G' nezatvorí.

Error correction

- skontrolujte kabeláž
- chybný hardvér
- oboznámte zákaznícku službu


Error description 231-E1A0

Error message

E1A0 RDY.x stav osí zostáva neaktívny (bezpečnostné relé)%1

Cause of error

- nameraný stav signálu '-STO.A.G' zostáva v okamihu skúšky aktívny (úroveň 'high')
- Signál '-STO.A.G' sa nemení do stavu "neaktívny" (úroveň 'high') napriek tomu, že MC zastavilo príslušný stav signálu
- výkonová časť (menič) min. 1 os posuvu alebo pomocná os sa cez signál '-STO.A.G' zablokuje.

Error correction

- skontrolujte kabeláž
- chybný hardvér
- oboznámte zákaznícku službu


Error description 231-E1C0

Error message

E1C0 RDY.x stav vretena zostáva aktívny (bezpečnostné relé)%1

Cause of error

- Stav signálu '-STOS.A.G' zostáva v okamihu skúšky neaktívny (úroveň 'high')
- Signál '-STOS.A.G' sa nemení do stavu 'aktiv' (úroveň 'low') napriek tomu, že MC prednastavuje príslušný stav signálu
- Výkonová časť (menič) vretena nebude zablokovaná signálom '-STOS.A.G'.

Error correction

- Skontrolujte zapojenie
- Chybný hardvér
- Oboznámte zákaznícku službu


Error description 231-E1E0

Error message

E1E0 RDY.x stav CC%2 zostáva aktívny (bezpečnostné relé)%1

Cause of error

- Pri teste Watchdog WD.A.STO na PL 6xxxFS sa vyskytla chyba. Výkonový diel (menič) sa pomocou signálu -STOS.A.G alebo -STO.A.G nevypne.
- Zapojenie káblov -STO.A.G, -STOS.A.G alebo X71, X72 výkonového dielu (UV, UE) je chybné alebo chýba
- Parametrizácia ovládania X71, X72 prostredníctvom -STO.A.G, -STOS.A.G v SMP je chybná
- Hardvér je chybný

Error correction

- Skontrolujte zapojenie káblov
- Skontrolujte SMP
- Vymeňte hardvér
- Vytvorte servisné súbory a upovedomte zákaznícky servis


Error description 231-E200

Error message

E200 Prekročenie času pri núdzovom zastavení (SS1) %1

Cause of error

- Maximálny prípustný brzdný čas pre zastavenie na rampe núdzovej brzdy (reakcia SS1) bol prekročený

Error correction

- Skontrolujte parametre stroja:
timeLimitStop1: Časový normatív k zastaveniu na rampe núdzovej brzdy pre reakciu SS1
- Upovedomte zákaznícku službu


Error description 231-E220

Error message

E220 Monitorovanie prestoja SKERN-CC %1

Cause of error

- SKERN-CC rozoznal neprípustne veľký osový pohyb v
bezpečnostnom stave SOS. Pokojová rýchlosť
však nebola pritom prekročená. Maximálne
prípustná dráha je uvedená v parametri stroja positionRangeVmin.
Možné príčiny:
- Parameter stroja positionRangeVmin je nastavený príliš nízko.
- Brzda bola aktivovaná pred zatvorením regulátora polohy.
- Brzda nebola aktivovaná pred otvorením regulátora polohy.
- Pri zapnutí osi bola sa ešte regulovala existujúca
vlečná chyba.
- Brzda je chybná.
- Došlo k pokusu o pohyb osi v stave SOS (PLC?).

Error correction

- Skontrolujte záznam v parametri stroja positionRangeVmin.
- Skontrolujte poradie deaktivovať brzdu/zatvoriť regulátor polohy.
- Skontrolujte poradie aktivovať brzdu/otvoriť regulátor polohy.
- Skontrolujte, či po zovretí osi pretrváva vlečná chyba.
- Upovedomte zákaznícku službu.


Error description 231-E230

Error message

E230 Os %1 bezpečnostná funkcia STO nedodržaná

Cause of error

Pre uvedenú os nebola dodržaná bezpečnostná funkcia STO (Safe Torque Off).

Error correction

- Skontrolujte, či sa jedná o následnú chybu a odstráňte
prípadne rozhodujúcu príčinu.
- Oboznámte zákaznícku službu.


Error description 231-E240

Error message

E240 Os %1 chybná decelerácia

Cause of error

- Os nebola počas brzdenia SS1 správne
brzdená. Možné príčiny:
- Nastavený čas oneskorenia monitorovania dv/dt
timeToleranceDvDt nepostačuje. Po uplynutí
času oneskorenia sa prípadne vyskytne zrýchlenie.
- Pohon nie je optimálne vyrovnaný.
- V parametri stroja motEmergencyStopRamp nie je správne nastavená brzdná rampa.

Error correction

- Skontrolujte záznam v parametri stroja timeToleranceDvDt.
- Skontrolujte nastavenú brzdnú rampu pre brzdenia núdzového vypnutia
v parametri stroja motEmergencyStopRamp.
- Skontrolujte rýchlosť pohonu počas
brzdenia s vnútorným osciloskopom ovládania.
- Vyrovnajte pohon.
- Upovedomte zákaznícku službu.


Error description 231-E250

Error message

E250 Chyba vo vypínacom kanále %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

V samoteste bezpečnosti sa vyskytla chyba. Test vypínacích kanálov zistil chybu. Skratky v chybovom hlásení majú nasledujúci význam:
Ch (príslušný vypínací kanál):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G a STOS.A.G
St (skutočný stav vypínacieho kanála):
0: Vypínací kanál je neaktívny, hoci by mal byť aktívny
1: Vypínací kanál je aktívny, hoci by mal byť neaktívny
St-2ndCh (skutočný stav druhého vypínacieho kanála):
0: Vypínací kanál je neaktívny
1: Vypínací kanál je aktívny
Druhý vypínací kanál je STO.A.x, keď Ch = 2 a
STO.B.x, keď Ch = 1, Ch = 3, CH = 4 a CH = 5
Sgn (príslušný vypínací signál):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: Žiadny vypínací signál

Error correction

- Skontrolujte zapojenie (kábel PWM)
- Vymeňte chybný hardvér (výkonová časť, regulačná jednotka)
- Informujte zákaznícky servis


Error description 231-E251

Error message

E251 SKERN-CC%2: Chyba kontrolného súčtu krížového porovnania SKERN-MC

Cause of error

Bol zistený rozdiel v kontrolnom súčte prenášanom MC a kontrolnom súčte vytvorenom CC.

Error correction

- Reštartujte ovládanie.
- Upozornite zákaznícky servis


Error description 231-F000

Error message

F000 CC%2 Chyba vyvolania funk. S %1

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 231-F100

Error message

F100 Test bŕzd nebol vykonaný %1

Cause of error

- MC nevykoná test mot. brzdy (bŕzd), hoci by bol tento podľa nastavení parametrov potrebný.
- Vyvolanie mot. brzdy na testovanie trvá dlhšie ako 5 [sek.].

Error correction

- Upovedomte zákaznícku službu


Error description 231-F200

Error message

F200 Žiaden test vodivosti brzdného vodiča nebol vykonaný %1

Cause of error

- MC nevykoná test vedenia mot. brzdy, hoci by bol tento podľa nastavení parametrov potrebný.
- Vyvolanie brzd. vedenia na testovanie trvá dlhšie ako 10 [sek.].

Error correction

- Upovedomte zákaznícku službu


Error description 231-F300

Error message

F300 CC%2 Prerušenie skúšky vypnutia %1

Cause of error

- Test vypnutia sa ukončil samostatne, nakoľko bola prekročená maximálna prípustná doba čakania.
- NC neukončí úsek skúšky poriadne.
- NC neprevádza niektorú určitú skúšku.

Error correction

- skontrolujte, či k prerušeniu úseku skúšky viedla predchádzajúca systémová chyba NC
- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 234-0001

Error message

Nedostatok pamäte

Cause of error

Pre ethernetový prenos je nakonfigurovaných príliš veľa klientov.

Error correction

Upovedomte zákaznícku službu


Error description 234-0002

Error message

Bolo prerušené HSCI-Ethernet spojenie

Cause of error

Porucha ethernetového prenosu.

Error correction

- Skontrolujte napájacie napätie zariadení
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
- Skontrolujte kabeláž
- Upovedomte zákaznícky servis


Error description 234-0003

Error message

Konfigurácia HSCI-Ethernet bez CC

Cause of error

Ak je nakonfigurované, resp. pripojené HSCI, musí byť na HSC pripojené aj CC.

Error correction

- Skontrolujte kabeláž
- Upovedomte zákaznícku službu


Error description 234-0004

Error message

Interná chyba SW

Cause of error

Nedostatok pamäte

Error correction

Upovedomte zákaznícku službu


Error description 234-0005

Error message

Interná chyba SW

Cause of error

Inicializácia HSCI nebola prevedená

Error correction

Oboznámte zákaznícku službu


Error description 234-0006

Error message

Interná chyba SW

Cause of error

Rýchle vstupy na PLB 6xxx (HSCI) nie sú inicializované

Error correction

Oboznámte zákaznícku službu


Error description 234-0007

Error message

Rýchly vstup je nesprávne konfigurovaný

Cause of error

Jeden z rýchlych vstupov nastavených v konfiguracných parametroch ovládania nie je dostupný na PLB 6xxx (HSCI).

Error correction

- Presvedcte sa, ze vstup je nakonfigurovaný pomocou IOconfig.
- Respektujte, ze výstup musí byt dátového typu Bit.
- Dvojkanálové vstupy (FS) sa nemozu pouzívat.


Error description 234-0008

Error message

Celkový objem údajov HSCI príliš veľký

Cause of error

Došlo k prekročeniu počtu prípustných dátových blokov správ HSCI alebo ich celkovej veľkosti.

Error correction

Upovedomte zákaznícku službu


Error description 234-0009

Error message

Počet blokov správ HSCI je príliš veľký

Cause of error

Bol prekročený maximálny počet dátových blokov správ HSCI.
Konfigurácia IO obsahuje príliš veľa zariadení HSCI.

Error correction

Upovedomte zákaznícku službu.


Error description 234-000A

Error message

Objem údajov HSCI dosiahol kritickú úroveň

Cause of error

Celkový objem údajov HSCI dosiahol kritickú veľkosť.
Hrozí zvýšené nebezpečenstvo výskytu chýb pri prenose.

Error correction

- Znížte počet komponentov HSCI na zbernici HSCI.
- Upovedomte zákaznícku službu.


Error description 234-000B

Error message

Objem údajov HSCI je pre zariadenie HSCI príliš veľký

Cause of error

Došlo k prekročeniu celkového objemu údajov pre zariadenie HSCI.

Error correction

Upovedomte zákaznícku službu.


Error description 234-000C

Error message

Bolo rozpoznané neprípustné zariadenie HSCI na X501 MC

Cause of error

Na prípojke X501 MC bolo rozpoznané minimálne jedno zariadenie HSCI, ktoré nie je vhodné na prevádzku na tejto prípojke.

Error correction

Skontrolujte zariadenia pripojené na X501.
Na tejto prípojke nie sú povolené nasledujúce zariadenia:
– regulačné jednotky CC (vrátane jednotiek UEC a UMC),
- PL 6xxx FS,
- viac ako jeden dvojkanálový ovládací panel stroja (napr. MB 620FS, PL 6001FS).


Error description 234-000D

Error message

Chyba počas iniciácie modulu SPI (MCU)

Cause of error

Nepodarilo sa vytvoriť pamäť pre vstupy a výstupy SPI.

Error correction

Vypnite a reštartujte ovládanie.
Pri opakovanom výskyte chyby upovedomte zákaznícku službu.


Error description 234-000E

Error message

Maximálny počet regulačných jednotiek prekročený

Cause of error

Na zbernicu HSCI je pripojených príliš veľa regulačných jednotiek CC.

Error correction

- Rešpektujte maximálny počet príslušných účastníkov HSCI. Ďalšie informácie nájdete v technickej príručke vášho ovládania.
- Skontrolujte konfiguráciu HSCI.
- Upovedomte zákaznícku službu.


Error description 234-000F

Error message

Maximálny počet PLB alebo MB prekročený

Cause of error

Na zbernicu HSCI je pripojených príliš veľa jednotiek PLB 6xxx alebo ovládacích panelov stroja MB.

Error correction

- Rešpektujte maximálny počet príslušných účastníkov HSCI. Ďalšie informácie nájdete v technickej príručke vášho ovládania.
- Skontrolujte konfiguráciu HSCI.
- Upovedomte zákaznícku službu.


Error description 234-0010

Error message

Maximálny počet zariadení HSCI prekročený

Cause of error

Na zbernici HSCI sa rozpoznalo príliš veľa zariadení HSCI (CC + UxC + PL 6xxx + MB).

Error correction

- Rešpektujte maximálny počet príslušných účastníkov HSCI. Ďalšie informácie nájdete v technickej príručke vášho ovládania.
- Skontrolujte konfiguráciu HSCI.
- Upovedomte zákaznícku službu.


Error description 234-0011

Error message

Chyba konfigurácie ručného kolieska HSCI

Cause of error

Na zariadeniach HSCI sa rozpoznalo príliš veľa ručných koliesok alebo ide o ručné kolieska neprípustné pre toto ovládanie.

Error correction

- Skontrolujte konfiguráciu a počet pripojených ručných koliesok
- Upovedomte zákaznícku službu


Error description 234-0012

Error message

Konfiguračná chyba snímacieho systému HSCI

Cause of error

Na zariadeniach HSCI sa rozpoznalo príliš veľa meracích snímačov alebo ide o meracie snímača neprípustné pre toto ovládanie.

Error correction

- Skontrolujte konfiguráciu a počet snímacích systémov
- Upovedomte zákaznícku službu


Error description 234-0013

Error message

Chyba pri načítaní informácií o hardvéri HSCI

Cause of error

Pri načítaní informácií o hardvéri na iniciáciu HSCI sa vyskytla chyba

Error correction

- Reštartujte ovládanie
- Skontrolujte napájacie napätie zariadení
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
- Skontrolujte kabeláž HSCI
- Upovedomte zákaznícky servis


Error description 234-0014

Error message

Porucha na HSCI rozhraní X500 hlavného počítača MC

Cause of error

- Poruchy v rozhraní HSCI X500 hlavného počítača MC
- Nedostatočné alebo chýbajúce spojenie HSCI s X500

Error correction

- Skontrolujte napájacie napätie zariadení
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
- Skontrolujte konektorové spojenie na X500 počítača MC
- Skontrolujte kábel HSCI a prístroje pripojené k X500
- Skontrolujte chyby hlavného počítača MC a v prípade potreby vymeňte
- Upovedomte zákaznícky servis


Error description 234-0015

Error message

Porucha na HSCI rozhraní X501 hlavného počítača MC

Cause of error

- Poruchy v rozhraní HSCI X501 hlavného počítača MC
- Nedostatočné alebo chýbajúce spojenie HSCI s X501

Error correction

- Skontrolujte napájacie napätie zariadení
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
- Skontrolujte konektorové spojenie na X501 počítača MC
- Skontrolujte kábel HSCI a prístroje pripojené k X501
- Skontrolujte chyby hlavného počítača MC a v prípade potreby vymeňte
- Upovedomte zákaznícky servis


Error description 234-0017

Error message

Dáta HSCI nie sú aktualizované

Cause of error

- Dáta HSCI sa neaktualizovali od posledného cyklu
- Interná chyba softvéru

Error correction

- Skontrolujte napájacie napätie zariadení
- Skontrolujte spojovací kábel HSCI
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
Pri opakovanom výskyte chyby:
- Vytvorte a zálohujte servisné súbory
- Upovedomte zákaznícky servis


Error description 234-0019

Error message

Nesprávna verzia firmvéru hlavného modulu HSCI

Cause of error

Verzia firmvéru HSCI-Master-FPGA nie je kompatibilná s nainštalovanou verziou softvéru NC.

Error correction

Upovedomte zákaznícku službu.


Error description 234-001A

Error message

Zoznam blokov správ HSCI príliš dlhý

Cause of error

- Na zbernici HSCI hlavného počítača MC je pripojených alebo nakonfigurovaných príliš veľa zariadení HSCI
- Porucha hlavného počítača MC

Error correction

- Znížte počet zariadení v konfigurácii HSCI, resp. na zbernici HSCI
- Ak k chybe došlo bez predchádzajúcej zmeny konfigurácie HSCI, vyskytla sa hardvérová chyba MC. V takomto prípade vymeňte hlavný počítač MC.
- Upovedomte zákaznícku službu


Error description 234-001C

Error message

Komunikácia s HSCI prerušená

Cause of error

Počas prebiehajúcej prevádzky sa zistila neprípustná zmena počtu
účastníkov HSCI na zbernici HSCI.
Doplňujúce informácie o lokalizácii chyby nájdete v diagnostike zbernice
ovládania alebo pomocou softvérového tlačidla INTERNÉ INFORMÁCIE.

Error correction

- Skontrolujte káblové spojenia HSCI
- Skontrolujte napájacie napätie zariadení
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
- Upovedomte zákaznícky servis


Error description 234-001D

Error message

Chyba pri inicializácii HSCI

Cause of error

Pri iniciácii hlavného modulu HSCI sa nepodarilo pripojenie nevyhnutných pamäťových sekcií.

Error correction

- Reštartujte ovládanie
Pri opakovanom výskyte chyby:
- Vytvorte a zálohujte servisný súbor
- Upovedomte zákaznícku službu


Error description 234-001E

Error message

Inicializačná chyba HSCI rozhrania X500

Cause of error

Pri iniciácii modulu rozhrania HSCI X500 sa vyskytla chyba

Error correction

- Reštartujte ovládanie
Pri opakovanom výskyte chyby:
- Vytvorte a zálohujte servisný súbor
- Upovedomte zákaznícku službu


Error description 234-001F

Error message

Inicializačná chyba HSCI rozhrania X501

Cause of error

Pri iniciácii modulu rozhrania HSCI X501 hlavného počítača MC sa vyskytla chyba

Error correction

- Reštartujte ovládanie
Pri opakovanom výskyte chyby:
- Vytvorte a zálohujte servisný súbor
- Upovedomte zákaznícku službu


Error description 234-0020

Error message

Komunikačná chyba HSCI

Cause of error

Prijaté číslo rámca HSCI nevyhovuje očakávanému číslu rámca.

Error correction

- Skontrolujte napájacie napätie zariadení
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
Pri opakovanom výskyte chyby:
- Vytvorte a zálohujte servisné súbory
- Upovedomte zákaznícky servis


Error description 234-0021

Error message

Komunikačná chyba HSCI

Cause of error

DMA z pamäte MC je na začiatku prenosu HSCI ešte stále aktívny.
Možné príčiny:
- Interná chyba softvéru
- Vysoký počet „Failed Frames“

Error correction

Ak sa chyba vyskytne v súvislosti s veľkým počtom „Failed Frames“:
- Skontrolujte káblové spojenia HSCI
- Skontrolujte napájacie napätie zariadení
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
Počet „Failed Frames“ sa zobrazí v diagnostike zbernice HSCI-Master MC.
Pri opakovanom výskyte chyby:
- Vytvorte a zálohujte servisné súbory
- Upovedomte zákaznícky servis


Error description 234-0022

Error message

Komunikačná chyba HSCI

Cause of error

Od poslednej dátovej výmeny HSCI nedošlo k žiadnemu DMA z pamäte MC do HSCI-Master.
Možné príčiny:
- Interná chyba softvéru
- Vysoký počet „Failed Frames“

Error correction

Ak sa chyba vyskytne v súvislosti s veľkým počtom „Failed Frames“:
- Skontrolujte napájacie napätie zariadení
- Skontrolujte káblové spojenia HSCI
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
Počet „Failed Frames“ sa zobrazí v diagnostike zbernice HSCI-Master MC.
Pri opakovanom výskyte chyby:
- Vytvorte a zálohujte servisné súbory
- Upovedomte zákaznícky servis


Error description 234-0024

Error message

Komunikačná chyba HSCI

Cause of error

Spracovanie prenosových úloh HSCI ešte nebolo dokončené, keď začal nový prenos DMA z pamäte MC do HSCI-Master.
Možné príčiny:
- interná chyba softvéru
- priveľa „Failed Frames“

Error correction

Ak sa chyba vyskytne v súvislosti s veľkým počtom „Failed Frames“:
- Skontrolujte káblové spojenia HSCI
- Skontrolujte napájacie napätie zariadení
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
Počet „Failed Frames“ sa zobrazí v diagnostike zbernice HSCI-Master MC.
Pri opakovanom výskyte chyby:
- Vytvorte a zálohujte servisné súbory
- Upovedomte zákaznícky servis


Error description 234-0025

Error message

Komunikačná chyba HSCI

Cause of error

- Vyskytla sa komunikačná chyba HSCI (pomocou DMA).

Error correction

- Vytvorte a zálohujte servisný súbor
- Upovedomte zákaznícku službu


Error description 234-0026

Error message

Komunikačná chyba HSCI

Cause of error

- Vyskytla sa komunikačná chyba HSCI

Error correction

- Skontrolujte napájacie napätie zariadení
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
- Vytvorte a zálohujte servisné súbory
- Upovedomte zákaznícky servis


Error description 235-0001

Error message

Chyba pri inštalácii

Cause of error

Otváranie súboru firmvéru zlyhalo. Súbor firmvéru sa nenašiel alebo je súbor chybný.

Error correction

Upovedomte výrobcu strojov


Error description 235-0002

Error message

Chyba pri inštalácii

Cause of error

Čítanie súboru firmvéru zlyhalo. Súbor firmvéru je chybný.

Error correction

Upovedomte zákaznícku službu


Error description 235-0003

Error message

Hardvérová chyba

Cause of error

Chyba počas sťahovania súboru firmvéru. Buď sa chyba vyskytla počas dátového prenosu firmvéru, alebo súbor firmvéru obsahuje chybnú verziu firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 235-0004

Error message

Hardvérová chyba

Cause of error

Prekročenie času počas sťahovania súboru firmvéru. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 235-0005

Error message

Hardvérová chyba

Cause of error

Prekročenie času počas výpočtu kontrolného súčtu súboru firmvéru. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 235-0006

Error message

Hardvérová chyba

Cause of error

Preverenie kontrolného súčtu súboru firmvéru zlyhalo. Chybný kontrolný súčet CCU. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 235-0007

Error message

Hardvérová chyba

Cause of error

Prekročenie času po stiahnutí prvej časti firmvéru. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 235-0008

Error message

Hardvérová chyba

Cause of error

Prekročenie času po stiahnutí druhej časti firmvéru. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 235-0009

Error message

Hardvérová chyba

Cause of error

Prekročenie času pri kontrole, či beží zavádzací (boot) kód. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia zavádzacieho kódu (boot).

Error correction

Upovedomte výrobcu strojov


Error description 235-000A

Error message

Chyba pri inštalácii

Cause of error

Otváranie súboru zavádzacieho kódu zlyhalo. Súbor zavádzacieho kódu (boot) sa nenašiel alebo je súbor chybný.

Error correction

Upovedomte výrobcu strojov


Error description 235-000B

Error message

Chyba pri inštalácii

Cause of error

Čítanie súboru zavádzacieho kódu zlyhalo. Súbor zavádzacieho kódu (boot) je chybný.

Error correction

Upovedomte zákaznícku službu


Error description 235-000C

Error message

Hardvérová chyba

Cause of error

Na ovládanie je pripojených príliš veľa zariadení HSCI.

Error correction

Odstráňte niektoré zariadenia HSCI. Upovedomte výrobcu strojov.


Error description 235-000D

Error message

Hardvérová chyba

Cause of error

Zariadenie HSCI nebeží. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 235-000E

Error message

Hardvérová chyba

Cause of error

Toto CCU nie je podporované. Na ovládanie je pripojené neznáme CCU.

Error correction

Upovedomte výrobcu strojov


Error description 235-000F

Error message

Hardvérová chyba

Cause of error

Prekročenie času pri kontrole, či beží CCU. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 235-0010

Error message

Chyba pri inštalácii

Cause of error

Chýbajú konfiguračné nastavenia pre CCU422

Error correction

Upovedomte zákaznícku službu


Error description 235-0011

Error message

Chyba pri inštalácii

Cause of error

Konfiguračné nastavenia pre CCU422 sú chybné

Error correction

Upovedomte zákaznícku službu


Error description 235-0012

Error message

Hardvérová chyba

Cause of error

Chyba počas asynchrónneho prenosu dát

Error correction

Upovedomte výrobcu strojov


Error description 235-0013

Error message

Hardvérová chyba

Cause of error

Prekročenie času pri identifikácii softvéru CCU. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 235-0014

Error message

Chyba pri inštalácii

Cause of error

Neplatné inicializačné parametre. Konfiguračné nastavenia sú chybné.

Error correction

Upovedomte zákaznícku službu


Error description 235-0015

Error message

Hardvérová chyba

Cause of error

Nekompatibilné bezpečnostné identifikácie zákl. dosky a CCU. Rozdielna bezpečnostná identifikácia zákl. dosky a CCU.

Error correction

Upovedomte výrobcu strojov


Error description 235-0016

Error message

Hardvérová chyba

Cause of error

Kontrola registrov Syscon zlyhala. Registre Syscon obsahujú neočakávané hodnoty. Možno je chybný hardvér.

Error correction

Upovedomte výrobcu strojov


Error description 235-0017

Error message

Hardvérová chyba

Cause of error

Inicializácia zariadenia zlyhala. Počas inicializácie zariadenia sa vyskytla chyba.

Error correction

Upovedomte výrobcu strojov


Error description 235-0018

Error message

Chyba pri inštalácii

Cause of error

Súbor sa nedal otvoriť na zápis. Chybná konfigurácia.

Error correction

Upovedomte zákaznícku službu


Error description 235-0019

Error message

Chyba pri inštalácii

Cause of error

Nedala sa načítať konfigurácia súboru. Konfiguračný súbor chybný.

Error correction

Upovedomte zákaznícku službu


Error description 235-001A

Error message

Chyba pri inštalácii

Cause of error

Nedal sa vykonať zápis do súboru hardware.sys. V konfigurácii nebola uvedená žiadna cesta do súboru hardware.sys.

Error correction

Upovedomte zákaznícku službu


Error description 235-001B

Error message

Hardvérová chyba

Cause of error

Počas inicializácie zariadení sa vyskytla chyba.

Error correction

Upovedomte výrobcu strojov


Error description 235-001C

Error message

Chyba pri inštalácii

Cause of error

Nebola rozpoznaná základná doska.

Error correction

Upovedomte výrobcu strojov


Error description 235-001D

Error message

Interná chyba softvéru

Cause of error

Nedalo sa vytvoriť rozhranie pre server

Error correction

Upovedomte zákaznícku službu


Error description 235-001E

Error message

Interná chyba softvéru

Cause of error

Vytvorenie štand. programu Interrupt Service prerušenie zlyhalo

Error correction

Upovedomte zákaznícku službu


Error description 235-001F

Error message

Interná chyba softvéru

Cause of error

Prerušenie neexistuje

Error correction

Upovedomte zákaznícku službu


Error description 235-0020

Error message

Interná chyba softvéru

Cause of error

Pre dané prerušenie sa viac nedajú spracovať ďalšie servisné funkcie (max. 3)

Error correction

Upovedomte zákaznícku službu


Error description 235-0021

Error message

Interná chyba softvéru

Cause of error

Neznáma chyba

Error correction

Upovedomte zákaznícku službu


Error description 235-0022

Error message

Interná chyba softvéru

Cause of error

HardwareServer nepodporuje základnú dosku

Error correction

Upovedomte zákaznícku službu


Error description 235-0023

Error message

Hardvérová chyba

Cause of error

Neznáma konfigurácia hardvéru. Kontrola jedno-/dvojprocesorového systému zlyhala.

Error correction

Upovedomte výrobcu strojov


Error description 235-0024

Error message

Chyba pri inštalácii

Cause of error

SW pre jednoprocesorový systém beží na dvojprocesorovom systéme. Chybný softvér.

Error correction

Upovedomte výrobcu strojov


Error description 235-0025

Error message

Hardvérová chyba

Cause of error

Čítanie HIK zlyhalo. Možno je chybný hardvér.

Error correction

Upovedomte výrobcu strojov


Error description 235-0026

Error message

Hardvérová chyba

Cause of error

Čítanie signatúry Glue zlyhalo. Možno je chybný hardvér.

Error correction

Upovedomte výrobcu strojov


Error description 235-0027

Error message

Chyba pri inštalácii

Cause of error

Neznámy hardvér. Identifikácia G50 zlyhala.

Error correction

Upovedomte výrobcu strojov


Error description 235-0028

Error message

Hardvérová chyba

Cause of error

Sieťová karta nie je dostupná alebo interná chyba softvéru. Čítanie adresy MAC zlyhalo.

Error correction

Upovedomte výrobcu strojov


Error description 235-0029

Error message

Interná chyba softvéru

Cause of error

Chyba čítania PCI base16

Error correction

Upovedomte zákaznícku službu


Error description 235-002A

Error message

Interná chyba softvéru

Cause of error

Chyba čítania PCI base32

Error correction

Upovedomte zákaznícku službu


Error description 235-002B

Error message

Chyba pri inštalácii

Cause of error

Tento softvér nepodporuje toto ovládanie. Nesprávny hardvér alebo porucha hardvéru.

Error correction

Upovedomte výrobcu strojov


Error description 235-002C

Error message

Chyba pri inštalácii

Cause of error

Toto nie je ovládanie Heidenhain. Nesprávny hardvér.

Error correction

Upovedomte výrobcu strojov


Error description 235-002D

Error message

Interná chyba softvéru

Cause of error

Prístup do pamäti DPRAM zlyhal

Error correction

Upovedomte zákaznícku službu


Error description 235-002E

Error message

Simulácia hardvéru

Cause of error

Nenašlo sa žiadne CCU. Preto došlo k prepnutiu do simulačného režimu.

Error correction

- Skontrolujte CCU
- Skontrolujte spojenie do CCU


Error description 235-002F

Error message

PROFIBUS/PROFINET: Hardvérová chyba

Cause of error

TNC nemôže reagovať na rozhranie ProfiNet.
Rozhranie ProfiNet je chybné alebo nie je kompatibilné s TNC.

Error correction

Oboznámte výrobcu stroja


Error description 235-0030

Error message

Žiadny alebo chybný firmvér na rozhraní ProfiNet

Cause of error

Rozhranie ProfiNet nemá žiadny firmvér.

Error correction

Oboznámte výrobcu stroja


Error description 235-0031

Error message

Zlyhala kontrola firmvéru na rozhraní ProfiNet

Cause of error

TNC nemôže otvoriť súbor firmvéru pre rozhranie ProfiNet.

Error correction

Oboznámte výrobcu stroja


Error description 235-0032

Error message

Zlyhala aktualizácia firmvéru na rozhraní ProfiNet

Cause of error

TNC nemôže načítať súbor firmvéru pre rozhranie ProfiNet.

Error correction

Oboznámte výrobcu stroja


Error description 235-0033

Error message

Chybný súbor firmvéru pre rozhranie ProfiNet

Cause of error

TNC zistil chybu kontrolného súčtu v súbore firmvéru pre rozhranie ProfiNet.

Error correction

Oboznámte zákaznícku službu


Error description 235-0034

Error message

Zlyhala aktualizácia firmvéru na rozhraní ProfiNet

Cause of error

Počas aktualizácie firmvéru sa na rozhraní ProfiNet vyskytla chyba.

Error correction

Oboznámte výrobcu stroja


Error description 235-0035

Error message

ProfiNet: chyba hardvéru

Cause of error

TNC nemôže konfigurovať rozhranie ProfiNet.
Možné príčiny:
- Konfiguračné údaje pre rozhranie ProfiNet sú neúplné alebo chybné.
- Firmvér rozhrania ProfiNet nie je kompatibilný so softvérom ovládania.

Error correction

Oboznámte výrobcu stroja


Error description 235-0036

Error message

ProfiNet: chyba hardvéru

Cause of error

Firmvér rozhrania ProfiNet nie je kompatibilný s TNC.

Error correction

Oboznámte výrobcu stroja


Error description 235-0037

Error message

Zlyhala inicializácia rozhrania ProfiNet

Cause of error

TNC nemôže čítať projektový súbor ProfiNet.

Error correction

Oboznámte výrobcu stroja


Error description 235-0038

Error message

Zlyhala inicializácia rozhrania ProfiNet

Cause of error

Rozhranie ProfiNet si vyžaduje projektové súbory od TNC, ktoré nie sú na TNC k dispozícii.

Error correction

Oboznámte výrobcu stroja


Error description 235-0039

Error message

Spustenie CBE nie je možné

Cause of error

Spustenie rozhrania ProfiNet CBE30 zlyhalo.

Error correction

Oboznámte výrobcu stroja


Error description 235-003A

Error message

Chyba pri rezervovaní pamäte

Cause of error

Potrebné miesto nie je možné rezervovať.

Error correction

Upovedomte zákaznícku službu


Error description 235-003B

Error message

Aktualizácia firmvéru nie je možná

Cause of error

Interná chyba pri aktualizácii firmvéru.

Error correction

Oboznámte výrobcu stroja


Error description 235-003C

Error message

V súbore firmvéru chýba informácia o verzii

Cause of error

V súbore firmvéru nebolo možné nájsť informáciu o verzii.

Error correction

Oboznámte výrobcu stroja


Error description 235-003D

Error message

Firmvér sa nedá spustiť

Cause of error

Spustenie firmvéru zariadenia zlyhalo.

Error correction

Oboznámte výrobcu stroja


Error description 235-003E

Error message

Chyba v konfigurácii hardvéru

Cause of error

V konfigurácii hardvéru sa zistila chyba.

Error correction

Oboznámte výrobcu stroja


Error description 235-003F

Error message

Chyba pri komunikácii ProfiNet

Cause of error

Pri komunikácii s jednotkou na ProfiNet-Bus sa vyskytla chyba.

Error correction

- Skontrolujte všetky zariadenia a spojenia
- Upovedomte výrobcu strojov


Error description 235-0040

Error message

Žiadny prístup ku konfigurácii

Cause of error

Potrebné konfiguračné údaje si konfiguračný server nemohol zistiť.

Error correction

Upovedomte zákaznícku službu


Error description 235-0041

Error message

Žiadny prístup na server udalostí

Cause of error

Prístup na server udalostí zlyhal.

Error correction

Upovedomte zákaznícku službu


Error description 235-0042

Error message

Regulačná jednotka CC sa nedá spustiť

Cause of error

Regulačná jednotka CC sa nedá spustiť príp. sa firmvér nedal správne preniesť.

Error correction

- Skontrolujte regulačnú jednotku CC
- Upovedomte výrobcu strojov


Error description 235-0043

Error message

HSCI-Watchdog sa nedá vymazať

Cause of error

HSCI-Watchdog sa nedá vymazať.

Error correction

Upovedomte zákaznícku službu


Error description 235-0044

Error message

Chyba v HSCI komunikácii

Cause of error

Pri komunikácii s jednotkou na zbernici HSCI sa vyskytla chyba.

Error correction

- Skontrolujte napájacie napätie zariadení
- Skontrolujte všetky zariadenia a spojenia
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
- Upovedomte zákaznícky servis


Error description 235-0045

Error message

HSCI chyba spojenia

Cause of error

Na HSCI-Bus bola zistená chyba spojenia.

Error correction

- Skontrolujte všetky zariadenia a pripojenia
- Skontrolujte poradie zapojenia spojovacieho kábla HSCI (X500 -> X502, resp. X501 -> X502)
- Skontrolujte napájacie napätie zariadení
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
- Upovedomte zákaznícky servis


Error description 235-0046

Error message

Chyba pri rozpoznaní regulačnej jednotky CC

Cause of error

Pri rozpoznaní pripojenej regulačnej jednotky CC sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 235-0047

Error message

Chyba v správe od CC

Cause of error

Z CC sa prijímali chybné informácie.

Error correction

Upovedomte zákaznícku službu


Error description 235-0048

Error message

Chyba v správe z PL modulu

Cause of error

Z modulu PL sa prijímali chybné informácie.

Error correction

Upovedomte zákaznícku službu


Error description 235-0049

Error message

PL chyba

Cause of error

Modul PL ohlásil chybu.

Error correction

Upovedomte zákaznícku službu


Error description 235-004A

Error message

Verzie softvéru PL modulu a MC spolu nesúhlasia

Cause of error

Softvérová verzia modulu PL a počítačová jednotka MC spolu nesúhlasia.

Error correction

Oboznámte výrobcu stroja


Error description 235-004B

Error message

Modul PL sa nedal spustiť

Cause of error

Modul PL sa nedal spustiť.

Error correction

- Skontrolujte modul PL
- Upovedomte zákaznícku službu


Error description 235-004C

Error message

PL: Nenašiel sa žiadny busový modul

Cause of error

Pri module PL sa nenašiel žiadny modul Bus.

Error correction

- Skontrolujte modul PL
- Upovedomte zákaznícku službu


Error description 235-004D

Error message

Neznámy softvér PL

Cause of error

Modul PL má neznámy softvér.

Error correction

- Skontrolujte modul PL
- Upovedomte zákaznícku službu


Error description 235-004E

Error message

Príliš veľa slotov na module PL

Cause of error

Modul PL má viac slotov, ako je prípustné.

Error correction

- Skontrolujte modul PL
- Upovedomte zákaznícku službu


Error description 235-004F

Error message

Chyba pri identifikácii hardvéru

Cause of error

Hardvérovú jednotku nie je možné správne identifikovať.

Error correction

Upovedomte zákaznícku službu


Error description 235-0050

Error message

Hardvér sa nenašiel

Cause of error

Potrebná hardvérová jednotka sa nenašla.

Error correction

- Skontrolujte všetky zariadenia a spojenia
- Upovedomte zákaznícku službu


Error description 235-0051

Error message

Chyba pri komunikácii s SPI modulom

Cause of error

Pri komunikácii s modulom SPI sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 235-0052

Error message

Chyba pri operácii so súborom

Cause of error

Súborová operácia zlyhala.

Error correction

Upovedomte zákaznícku službu


Error description 235-0053

Error message

Chyba pri rozpoznaní hardvéru

Cause of error

Chyba pri rozpoznaní hardvéru

Error correction

Upovedomte zákaznícku službu


Error description 235-0054

Error message

Prístup na nepodporovaný hardvér

Cause of error

Pripojená hardvérová jednotka nebude podporovaná použitým softvérom.

Error correction

Oboznámte výrobcu stroja


Error description 235-0055

Error message

Je potrebná aktulaizácia firmvéru (%1)

Cause of error

Na jednej montážnej skupine je potrebná aktualizácia softvéru.
Dotknutá montážna skupina je uvedená v dodatočných informáciách.

Error correction

Táto aktualizácia firmvéru si vyžaduje potvrdenie používateľom.
K tomu dodržiavajte nasledujúce hlásenia.


Error description 235-0056

Error message

Je potrebná aktualizácia firmvéru (%1)

Cause of error

Na jednej montážnej skupine je potrebná aktualizácia softvéru.
Dotknutá montážna skupina je uvedená v dodatočných informáciách.

Error correction

- Vypnite softvér ovládania.
- Aktualizáciu firmvéru na konzole HeROS spustite manuálne.


Error description 235-0057

Error message

Prebieha aktualizácia firmvéru (%1)

Cause of error

Momentálne ovládanie montážnej skupiny aktualizuje firmvér.
Dotknutá montážna skupina je uvedená v dodatočných informáciách.

Error correction

Počkajte, pokým sa neukončí aktualizácia firmvéru.
K tomu dodržiavajte nasledujúce hlásenia.


Error description 235-0058

Error message

Aktualizácia firmvéru ukončená (%1)

Cause of error

Aktualizácia firmvéru sa úspešne dokončila.
Dotknutá montážna skupina je uvedená v dodatočných informáciách.


Error description 235-0059

Error message

Aktualizácia firmvéru zlyhala (%1)

Cause of error

Aktualizácia firmvéru zlyhala.
Dotknutá montážna skupina je uvedená v dodatočných informáciách.

Error correction

- Dodržiavajte ďalšie hlásenia o chybe.
- Odstráňte príčinu chyby.
- Zatvorte a reštartujte ovládanie.
Aktualizácia firmvéru sa automaticky zopakuje pri nasledujúcom spustení ovládania.


Error description 235-005A

Error message

Aktualizácia firmvéru zlyhala (%1)

Cause of error

Aktualizácia firmvéru zlyhala.
Dotknutá montážna skupina je uvedená v dodatočných informáciách.

Error correction

Montážna skupina je teraz pravdepodobne neschopná nasadenia.
Oboznámte zákaznícku službu.


Error description 235-005B

Error message

Vypnutie softvéru ovládania sa oneskorilo

Cause of error

Softvér ovládania sa momentálne nedá vypnúť, pretože práve prebieha aktualizácia firmvéru.

Error correction

Počkajte, pokým sa neukončí aktualizácia firmvéru.
Softvér ovládania sa potom vypne automaticky.


Error description 235-005C

Error message

Systémová chyba

Cause of error

Bola vyvolaná ešte neimplementovaná funkcia servera.

Error correction

Upovedomte zákaznícku službu


Error description 235-005D

Error message

Systémová chyba

Cause of error

Server nemôže určiť odosielateľa správy.

Error correction

Upovedomte zákaznícku službu


Error description 235-005E

Error message

Systémová chyba

Cause of error

Server nemôže zastihnúť odosielateľa správy.

Error correction

Upovedomte zákaznícku službu


Error description 235-005F

Error message

Systémová chyba

Cause of error

Vyskytla sa softvérová chyba.

Error correction

Upovedomte zákaznícku službu


Error description 235-0060

Error message

Nedostatok operačnej pamäte (RAM)

Cause of error

Na MC je pre prevádzku ovládania k dispozícii príliš málo operačnej pamäte (RAM).

Error correction

Upovedomte zákaznícku službu


Error description 235-0061

Error message

Nekompatibilné periférne zariadenie (%1)

Cause of error

Periférne zariadenie nie je kvôli nekompatibilite možné prevádzkovať spolu s týmto softvérom ovládania.
Dotknuté zariadenie je uvedené v dodatočných informáciách.

Error correction

- Vymeňte zariadenie
- Upovedomte zákaznícku službu


Error description 235-0062

Error message

Neznámy prístroj na zbernici HSCI (%1)

Cause of error

Softvér NC identifikuje každé pripojené zariadenie podľa tabuľky zariadení.
Tabuľka uvádza, či je zariadenie podporované verziou softvéru nainštalovanou v ovládaní.
Na zbernici HSCI je pripojené zariadenie, ktoré buď nie je podporované touto verziou softvéru, alebo ešte nie je uvedené v tabuľke zariadení.
Príslušné zariadenie je uvedené v dodatočných informáciách.
Nahraním zálohy, ktorá bola vytvorená staršou verziou softvéru, je možné prepísať tabuľku zariadení.

Error correction

- Informujte zákaznícky servis.
- Ak nie je zariadenie podporované aktuálne nainštalovanou verziou softvéru NC, vykonajte aktualizáciu softvéru NC.
- Aktualizujte tabuľku zariadení. Nové zariadenie, ktoré ešte nie je zohľadnené v tabuľke zariadení, môže príp. ovládať nainštalovaný softvér. V tomto prípade je nutná aktualizácia tabuľky zariadení.


Error description 235-0063

Error message

Neznámy prístroj na rozhraní ProfiNet (%1)

Cause of error

Softvér NC identifikuje každé pripojené zariadenie podľa tabuľky zariadení.
Tabuľka uvádza, či je zariadenie podporované verziou softvéru inštalovanou na ovládaní.
Pomocou rozhrania ProfiNet je pripojené zariadenie, ktoré buď nie je podporované touto verziou softvéru, alebo ešte nie je uvedené v tabuľke zariadení.
Dotknuté zariadenie je uvedené v dodatočných informáciách.

Error correction

- Oboznámte zákaznícku službu.
- Ak nie je zariadenie podporované aktuálnou nainštalovanou verziou softvéru NC, vykonajte aktualizáciu softvéru NC.
- Aktualizujte tabuľku zariadení. Nové zariadenie, ktoré ešte nie je brané do úvahy v tabuľke zariadení, je možné príp. ovládať inštalovaným softvérom. V tomto prípade je nutná aktualizácia tabuľky zariadení.


Error description 235-0064

Error message

Neznámy prístroj na rozhraní DriveCLiQ (%1)

Cause of error

Softvér NC identifikuje každé pripojené zariadenie podľa tabuľky zariadení.
Tabuľka uvádza, či je zariadenie podporované verziou softvéru inštalovanou na ovládaní.
Pomocou rozhrania DriveCLiQ je pripojené zariadenie, ktoré buď nie je podporované touto verziou softvéru, alebo ešte nie je uvedené v tabuľke zariadení.
Dotknuté zariadenie je uvedené v dodatočných informáciách.

Error correction

- Oboznámte zákaznícku službu.
- Ak nie je zariadenie podporované aktuálnou nainštalovanou verziou softvéru NC, vykonajte aktualizáciu softvéru NC.
- Aktualizujte tabuľku zariadení. Nové zariadenie, ktoré ešte nie je brané do úvahy v tabuľke zariadení, je možné príp. ovládať inštalovaným softvérom. V tomto prípade je nutná aktualizácia tabuľky zariadení.


Error description 235-0065

Error message

Chybná tabuľka prístrojov

Cause of error

Tabuľka zariadení je chybná a nie je ju možné upraviť z ovládania.

Error correction

Oboznámte zákaznícku službu.


Error description 235-0066

Error message

Prístroj (%1) hlási chybu: %2

Cause of error

Jedno zo zariadení pripojených na ovládanie ohlásilo chybu.
Dotknuté zariadenie je uvedené v dodatočných informáciách.
Možné príčiny:
- Rozpoznanie zariadenia naprogramované na zariadení je chybné.
- Firmvér zariadenia nie je kompatibilný so softvérom ovládania.
- Zariadenie je chybné.

Error correction

Oboznámte výrobcu stroja.


Error description 235-0067

Error message

Chyba na prístroji (%1)

Cause of error

Na jednom zo zariadení pripojených na ovládanie sa vyskytla chyba.
Dotknuté zariadenie je uvedené v dodatočných informáciách.
Možné príčiny:
- Rozpoznanie zariadenia naprogramované na zariadení je chybné.
- Firmvér zariadenia nie je kompatibilný so softvérom ovládania.
- Zariadenie je chybné.

Error correction

Oboznámte výrobcu stroja.


Error description 235-0068

Error message

Vymeniť periférne zariadenie (%1)

Cause of error

Pri nábehu sa zistilo, že niektorý z hardvérových komponentov pripojených k riadeniu nie je kompatibilný s aktuálnou verziou NC softvéru.
Dotknuté zariadenie je uvedené v dodatočných informáciách.
Potrebná aktualizácia interného firmvéru zariadenia nie je možná.
Spoločnosť HEIDENHAIN odporúča daný komponent ihneď vymeniť.

Error correction

Kontaktujte zákaznícku službu.


Error description 235-0069

Error message

PROFINET: Chyba protokolu

Cause of error

Koncové zariadenie PROFINET odoslalo do ovládania údaje, ktoré ovládanie nedokáže interpretovať.
Možno TNC nepodporuje verziu protokolu PROFINET používanú koncovým zariadením PROFINET.
Postihnuté koncové zariadenie PROFINET je uvedené v dodatočných informáciách.

Error correction

Upovedomte zákaznícku službu


Error description 235-006A

Error message

Chyba v komunikácii s ovládačom PROFINET

Cause of error

V komunikácii medzi ovládaním a ovládačom PROFINET sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 235-006B

Error message

Súbor IOC nie je nakonfigurovaný

Cause of error

Nebol zadaný názov súboru pre súbor IOC.

Error correction

Konfigurujte názov súboru IOC


Error description 235-006C

Error message

Chyba v súbore IOC

Cause of error

Súbor IOC obsahuje chybu.
Bližšie údaje sú uvedené v dodatočných informáciách.

Error correction

- Skontrolujte a opravte súbor IOC pomocou počítačového softvéru IOconfig.
- Upovedomte zákaznícku službu


Error description 235-006D

Error message

Nedostatočné alebo chybné parametre príkazu

Cause of error

Do časti softvéru NC, ktorá zabezpečuje ovládanie hardvérových komponentov, bol prenesený príkaz s chybnými alebo nedostatočnými parametrami.

Error correction

- Skontrolujte parametre
- Upovedomte zákaznícku službu


Error description 235-006E

Error message

Súbor IOC sa nedá otvoriť

Cause of error

Súbor IOC sa nedal otvoriť.
Názov súboru je uvedený v dodatočných informáciách.

Error correction

Skontrolujte konfiguráciu názvu súboru IOC.


Error description 235-006F

Error message

Chyba formátu súboru IOC

Cause of error

Ovládanie nedokáže interpretovať súbor IOC.
Chybný alebo neznámy formát súboru.

Error correction

Skontrolujte súbor IOC počítačovým softvérom IOconfig


Error description 235-0070

Error message

Nesprávna verzia formátu súboru IOC

Cause of error

Súbor IOC sa nedá spracovať, pretože je dostupný v nesprávnej verzii formátu.
Minimálne potrebná verzia formátu:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Skontrolujte súbor IOC a zabezpečte, aby mal správnu verziu formátu


Error description 235-0071

Error message

Súbor IOC: Nie je nakonfigurovaný žiadny ovládač PROFINET

Cause of error

Ovládač PROFINET sa nedá nakonfigurovať, pretože súbor IOC neobsahuje údaje na tento účel.

Error correction

Nakonfigurujte ovládač PROFINET pomocou počítačového softvéru IOconfig


Error description 235-0072

Error message

PROFINET: Je nakonfigurovaných priveľa zariadení

Cause of error

Počet nakonfigurovaných zariadení PROFINET presahuje povolené množstvo.

Error correction

- Rešpektujte dodatočné informácie
- Znížte počet nakonfigurovaných zariadení


Error description 235-0073

Error message

PROFINET: Chyba projektovania

Cause of error

Konfigurácia topológie PROFINET je chybná.

Error correction

- Rešpektujte dodatočné informácie
- Korigujte súbor IOC


Error description 235-0074

Error message

PROFINET: Pamäť procesných dát je nedostatočná

Cause of error

Je prekročená max. veľkosť procesných údajov pre zariadenia PROFINET.

Error correction

Znížte počet koncových zariadení PROFINET alebo zasunutých modulov.


Error description 235-0075

Error message

PROFINET: Nie je podporovaná žiadna spoločná RT trieda

Cause of error

Ovládanie nedokáže spustiť koncové zariadenie PROFINET, pretože ovládanie a koncové zariadenie nepodporujú spoločnú triedu RT.
Príslušné zariadenie je uvedené v dodatočných informáciách.

Error correction

Nakonfigurujte koncové zariadenie PROFINET, ktoré sa dá používať s triedou RT 1.


Error description 235-0076

Error message

Rozhranie PROFINET nie je aktivované

Cause of error

Ovládanie nedokáže aktivovať rozhranie PROFINET, pretože sa vyskytla chyba.

Error correction

- Dodržiavajte ďalšie hlásenia
- Odstráňte príčinu chyby
- Vypnite a reštartujte ovládanie


Error description 235-0077

Error message

Chyba kabeláže HSCI: Regulátor pripojený na X501

Cause of error

Minimálne jedna regulačná jednotka (CC, UEC, UMC) bola napojená pomocou HSCI na X501 MC.
Regulačné jednotky musia byť však napojené na X500 MC.

Error correction

– Skontrolujte spojovací kábel HSCI
– Zapojte všetky regulačné jednotky (CC, UEC, UMC) na X500 MC
– Ak problém pretrváva aj naďalej, vytvorte, prosím, servisný súbor a upovedomte zákaznícku službu


Error description 235-0078

Error message

Chyba kabeláže HSCI: Príliš veľa prístrojov na X501

Cause of error

Na konektor X501 MC je pripojených príliš veľa komponentov HSCI

Error correction

– Skontrolujte spojovací kábel HSCI.
– Rešpektujte pokyny uvedené v technickej príručke vášho ovládania týkajúce sa maximálneho počtu komponentov HSCI.
– Skontrolujte konfiguráciu HSCI. Komponenty HSCI môžete prípadne zapojiť na konektor X500 MC.
– Vytvorte servisný súbor a upovedomte zákaznícku službu.


Error description 235-0079

Error message

Žiadny kontakt s koncovým zariadením ProfiNet

Cause of error

Prerušila sa komunikácia medzi ovládaním a niektorým koncovým zariadením ProfiNet.

Error correction

Skontrolujte konfiguráciu hardvéru, súbor IOC a nastavené možnosti.
Ďalšie informácie nájdete v diagnóze PROFINET.


Error description 235-007A

Error message

Chybná konfigurácia modulu na koncovom zariadení ProfiNet

Cause of error

Na koncovom zariadení ProfiNet sa nezhoduje konfigurácia AKTUÁLNYCH a CIEĽOVÝCH hodnôt:
- Modul je nakonfigurovaný, ale nie je zapojený do zariadenia.
- Je nakonfigurovaný iný typ modulu, ako je pripojený do prístroja.

Error correction

Skontrolujte konfiguráciu hardvéru, súbor IOC a nastavené možnosti.
Ďalšie informácie nájdete v diagnóze PROFINET.


Error description 235-007B

Error message

Neznámy prístroj na zbernici SPI (%1)

Cause of error

Softvér NC identifikuje každé pripojené zariadenie podľa tabuľky zariadení.
Tabuľka uvádza, či je zariadenie podporované verziou softvéru nainštalovanou na ovládaní.
Na zbernici SPI je pripojené zariadenie, ktoré buď nie je podporované touto verziou softvéru, alebo ešte nie je uvedené v tabuľke zariadení.
Príslušné zariadenie je uvedené v dodatočných informáciách.

Error correction

– Upovedomte zákaznícku službu.
- Ak nie je zariadenie podporované aktuálne nainštalovanou verziou softvéru NC, vykonajte aktualizáciu softvéru NC.
- Aktualizujte tabuľku zariadení. Nové zariadenie, ktoré ešte nie je zohľadnené v tabuľke zariadení, je možné príp. ovládať nainštalovaným softvérom. V tomto prípade je nutná aktualizácia tabuľky zariadení.


Error description 235-007C

Error message

Chyba pri načítavaní konfigurácie stroja

Cause of error

Súbor(-y) konfigurácie stroja, resp. parametre stroja sa nedajú načítať. Buď nie sú dostupné, alebo sú poškodené.

Error correction

- Spustite ovládanie ako programovacie miesto.
- Skontrolujte súbor(-y) konfigurácie stroja (parametre stroja) a príp. ho (ich) vytvorte znovu alebo opravte.
– Upovedomte zákaznícku službu.


Error description 235-007D

Error message

Partícia PLCE nebola ešte naformátovaná

Cause of error

Zašifrovaná partícia PLCE ešte nebola naformátovaná.

Error correction

– Spustite inštalačný dialóg PLCE
– Zadajte šifrovacie heslo
– Naformátujte partíciu PLCE


Error description 235-007E

Error message

Šifrovacie heslo pre partíciu PLCE je nesprávne

Cause of error

Partíciu PLCE sa nepodarilo pripojiť, pretože šifrovacie heslo nie je správne, alebo partícia ešte nebola naformátovaná.

Error correction

– Spustite inštalačný dialóg PLCE.
– Zadajte správne šifrovacie heslo.
– Pripojte partíciu.
alebo
– Zadajte nové šifrovacie heslo.
– Naformátujte partíciu PLCE.
– Pripojte partíciu.


Error description 235-007F

Error message

Partícia PLCE sa nedá pripojiť

Cause of error

Partícia PLCE sa momentálne používa iným spôsobom, preto sa nedá pripojiť.

Error correction

– Uvoľnite partíciu PLCE ručne, alebo
– reštartujte ovládanie.


Error description 235-0080

Error message

Nie je dostupné heslo pre partíciu PLCE

Cause of error

Existujúca partícia PLCE sa nedá pripojiť z nasledujúcich dôvodov:
– Zlyhalo načítanie hesla zo SIK.
– Nie je k dispozícii žiadne heslo.

Error correction

Uistite sa, že do MC je pripojené správne SIK.


Error description 235-0081

Error message

Chybný konfiguračný súbor stroja (.mcg) %1

Cause of error

Konfiguračný súbor stroja obsahuje chybu.
Presnejšie pokyny pre chybu sú uvedené v dodatočných informáciách.

Error correction

Upovedomte zákaznícku službu.


Error description 235-0083

Error message

Chyba pri načítaní konfiguračného súboru stroja (.mcg) %1

Cause of error

Konfiguračný súbor stroja (.mcg) sa nedá načítať.
Presnejšie pokyny pre chybu sú uvedené v dodatočných informáciách.

Error correction

- Skontrolujte dátový prvok konfigurácie CfgPlcPath.compCfgFile.
– Upovedomte zákaznícku službu.


Error description 235-0085

Error message

Chyba topológie v súbore IOC

Cause of error

Možnosti vložené v konfigurácii stroja sa nezhodujú so súborom IOC.
Presnejšie pokyny pre chybu sú uvedené v dodatočných informáciách.

Error correction

- Skontrolujte možnosti vložené v konfigurácii stroja a použité v súbore IOC.
– Upovedomte zákaznícku službu.


Error description 235-0086

Error message

Vedúci preberá kontrolu nad terminálom PROFINET

Cause of error

Supervízor prevzal kontrolu nad koncovým prístrojom PROFINET pripojeným k ovládaniu.
Stroj sa môže zapnúť až vtedy, ak supervízor opäť vrátil kontrolu.

Error correction

- Dajte pokyn supervízorovi, aby opäť vrátil kontrolu ovládaniu
- Potvrďte chybu
- Zapnite stroj
- Ďalšie informácie nájdete v diagnostike PROFINET


Error description 235-0087

Error message

Hardvér nepodporuje NC softvér

Cause of error

- Tento hardvér ovládania nepodporuje aktuálne nainštalovanú verziu NC softvéru.
- Hlavný počítač MC neponúka dostatok výpočtového výkonu na podporu všetkých funkcií nainštalovaného softvéru.

Error correction

- Skontrolujte kombináciu NC softvér a hardvér ovládania
- Upovedomte zákaznícku službu


Error description 235-0088

Error message

Neprípustné paralelné zapojenie dvoch výkonových dielov

Cause of error

- Adaptér zapojil paralelne dva odlišné výkonové diely.
- Paralelne smú byť zapojené iba výkonové diely rovnakého typu.
- Príslušné zariadenia sú uvedené v doplňujúcich informáciách.

Error correction

- Skontrolujte zapojenie výkonových dielov a príp. ho upravte
- Upovedomte zákaznícku službu


Error description 235-008A

Error message

Prepnutie dátového prenosového výkonu HSCI nie je možné

Cause of error

V dátume konfigurácie MP_dataRateHsci v CfgHardware bol prednastavený dátový prenosový výkon HSCI 1 GBit/s.
Systém HSCI sa však nedá prevádzkovať s týmto dátovým prenosovým výkonom, pretože
- sa nepripojilo žiadne zariadenie HSCI,
- najmenej jedno zariadenie HSCI nie je vhodné pre dátový prenosový výkon 1 GBit/s.

Error correction

Skontrolujte, či sú pripojené zariadenia HSCI vhodné pre dátový prenosový výkon 1 GBit/s.
V konfiguračných dátumoch MP_dataRateHsci v CfgHardware vyberte dátový prenosový výkon 100 MBit/s alebo možnosť „as fast as possible“.


Error description 235-008B

Error message

Prepnutie dátového prenosového výkonu HSCI zlyhalo

Cause of error

V konfiguračnom dátume MP_dataRateHsci v CfgHardware bol prednastavený dátový prenosový výkon HSCI 1 GBit/s.
Systém HSCI sa však nedal prepnúť na dátový prenosový výkon 1 GBit/s.
V systéme HSCI sa pravdepodobne nachádzajú spojovacie káble, ktoré nie sú vhodné pre tento dátový prenosový výkon.

Error correction

Skontrolujte, či sú spojovacie káble HSCI vhodné pre dátový prenosový výkon 1 GBit/s.
V konfiguračných dátumoch MP_dataRateHsci v CfgHardware vyberte dátový prenosový výkon 100 MBit/s.


Error description 235-008C

Error message

Konfigurácia dátového prenosového výkonu HSCI 100 MB

Cause of error

V konfiguračnom dátume MP_dataRateHsci v CfgHardware bol zvolený najrýchlejší možný prenos HSCI „as fast as possible“.
Ovládanie zistilo, že všetky pripojené zariadenia HSCI sú síce vhodné pre dátový prenosový výkon 1 GBit/s, ale v systéme HSCI sa nachádza najmenej jeden spojovací kábel, ktorý nie je pre tento dátový prenosový výkon vhodný.
Z dôvodu tejto konfigurácie hardvéru sa spustenie systému oneskorí.

Error correction

Na zrýchlenie spustenia systému:
- v konfiguračnom dátume MP_dataRateHsci in CfgHardware vyberte dátový prenosový výkon 100 MBit/s alebo
- skontrolujte, či sú spojovacie káble HSCI vhodné pre dátový prenosový výkon 1 GBit/s.


Error description 235-008D

Error message

Požadovaný dátový prenosový výkon HSCI sa nedá dosiahnuť

Cause of error

V systéme HSCI sa nachádza najmenej jedno zariadenie, ktorého prevádzka si vyžaduje dátový prenosový výkon 1 GBit/s.
Tento dátový prenosový výkon sa však nedá nastaviť, pretože v systéme HSCI sa nachádza najmenej jedno ďalšie zariadenie HSCI, ktoré nie je vhodné pre dátový prenosový výkon 1 GBit/s.

Error correction

Skontrolujte, či sú všetky zariadenia HSCI vhodné pre dátový prenosový výkon 1 GBit/s.


Error description 235-008E

Error message

Požadovaný dátový prenosový výkon HSCI sa nedá dosiahnuť.

Cause of error

V systéme HSCI sa nachádza najmenej jedno zariadenie, ktorého prevádzka si vyžaduje dátový prenosový výkon 1 GBit/s.
Tento dátový prenosový výkon sa však nedá nastaviť, pretože v systéme HSCI sa nachádza najmenej jeden spojovací kábel, ktorý nie je vhodný pre dátový prenosový výkon 1 GBit/s.

Error correction

Skontrolujte, či sú spojovacie káble HSCI vhodné pre dátový prenosový výkon 1 GBit/s.


Error description 235-008F

Error message

Vyžaduje sa dátový prenosový výkon HSCI 1 GB/s

Cause of error

V konfiguračnom dátume MP_dataRateHsci v CfgHardware bol prednastavený dátový prenosový výkon HSCI 100 MBit/s.
Prevádzka najmenej jedného zariadenia HSCI si však vyžaduje dátový prenosový výkon 1 GBit/s.

Error correction

V konfiguračnom dátume MP_dataRateHsci v CfgHardware vyberte nastavenie 1 GBit/s alebo „as fast as possible“.


Error description 235-0090

Error message

Žiaden originálny softvér ovládača HEIDENHAIN

Cause of error

Prostredníctvom IOconfig bol na riadenie načítaný softvér na prevádzku zariadení tretieho výrobcu, ktorý nie je originálnym softvérom HEIDENHAIN.
Tento softvér sa neaktivuje.

Error correction

– Používajte len originálny softvér HEIDENHAIN.
– Informujte zákaznícky servis.


Error description 235-0091

Error message

Softvér ovládača sa nedá aktivovať

Cause of error

Prostredníctvom IOconfig bol na riadenie prenesený softvér na prevádzku zariadení tretieho výrobcu.
Tento softvér sa nedá z dôvodu chyby aktivovať.

Error correction

– Dbajte na doplnkové informácie
– Informujte zákaznícky servis


Error description 235-0092

Error message

Pamäť v periférnom hardvéri (%1) je nedostatočná

Cause of error

Pretože je zariadenie nemá dostatok pamäte, nie je prevádzka s týmto riadiacim softvérom možná.
Príslušné zariadenie je uvedené v dodatočných informáciách.

Error correction

- Vymeňte zariadenie
- Informujte zákaznícky servis


Error description 235-0093

Error message

Vyžiadaná identifikácia prostredníctvom siete PROFINET

Cause of error

Účastník siete PROFINET, typicky programovacie zariadenie, požaduje od ovládania, aby sa identifikovalo.


Error description 235-0094

Error message

Chyba pri iniciácii zariadenia %2, SN: %4

Cause of error

Nie je možné inicializovať zariadenie %2 (identifikačné číslo %3, sériové číslo %4, cesta %1).

Error correction

Informujte zákaznícky servis


Error description 235-0095

Error message

Chod systému HSCI trvá príliš dlho

Cause of error

Na zbernici HSCI je pripojených príliš veľa účastníkov HSCI alebo je celková dĺžka káblov HSCI príliš veľká.

Error correction

– Znížte počet účastníkov HSCI
– Použite kratšie káble HSCI


Error description 235-0096

Error message

Pri vyhodnocovaní podmienky filtra v súb. IOCP sa vyskytla chyba

Cause of error

Chýbajúce DEFINE v súbore MCG.
Chybná podmienka filtra v súbore IOCP.
Chybne vyhodnotená podmienka je uvedená v dodatočných informáciách.
Názov súboru MCG je uvedený v dodatočných informáciách.

Error correction

– Skontrolujte a príp. skorigujte súbor MCG
– Skontrolujte a príp. skorigujte podmienku filtra v súbore IOCP


Error description 235-0097

Error message

Dvojitá definícia možností IOC

Cause of error

V konfigurácii, resp. v súbore MCG sú možnosti IOC definované duplicitne.

Error correction

Skorigujte konfiguráciu – odstráňte duplicitné možnosti IOC


Error description 235-0098

Error message

Definovaná prázdna možnosť IOC

Cause of error

V konfigurácii, resp. v súbore MCG je definovaná prázdna možnosť IOC.

Error correction

Skorigujte konfiguráciu – odstráňte prázdnu možnosť IOC


Error description 235-0099

Error message

Projektované zariadenie nie je vo vetve HSCI

Cause of error

Nasledujúce projektované prístroje nie sú k dispozícii na vetve HSCI:
Údaj: Typ (názov z projektovania)
%1
Možné príčiny:
– Možnosť konfigurácie rozšírenia hardvéru je nesprávne nastavená
– Prístroj na adrese nie je zapojený

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné.
– Skontrolujte kabeláž vetvy HSCI.
Na to môžete použiť diagnostické funkcie riadenia.


Error description 235-009A

Error message

Projektované zariadenie nie je vo vetve HSCI

Cause of error

Minimálne jeden projektovaný prístroj na vetve HSCI nie je k dispozícii.
Vzhľadom na nejednoznačnosť nie je možné presne identifikovať chýbajúce jednotky. V nasledujúcom texte sa porovnávajú príslušné zariadenia.
Projektovanie [Typ prístroja (názov)]:
%1
Hardvér [Typ prístroja (adresa HSCI, sériové číslo)]:
%2
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Prístroj na adrese nie je zapojený

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné.
– Skontrolujte kabeláž vetvy HSCI.
Na to môžete použiť diagnostické funkcie riadenia.


Error description 235-009B

Error message

Nesprávne zariadenie vo vetve HSCI

Cause of error

Na adrese HSCI %3 sa nachádza iný prístroj ako naprojektovaný:
Projektovanie [typ prístroja (názov)]:
%1
Hardvér [typ prístroja (adresa HSCI, sériové číslo)]:
%2
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Zapojený nesprávny prístroj

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné.
– Skontrolujte kabeláž vetvy HSCI.
Na to môžete použiť diagnostické funkcie riadenia.


Error description 235-009C

Error message

Dve zariadenia na vetve HSCI zamenené

Cause of error

Nasledujúce dva prístroje vo vetve HSCI sú oproti projektovaniu zamenené:
Údaj: Typ (adresa HSCI, sériové číslo)
%1
%2
Možná príčina:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Nesprávna kabeláž na vetve HSCI

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné.
– Skontrolujte kabeláž vetvy HSCI.
Na to môžete použiť diagnostické funkcie riadenia.


Error description 235-009D

Error message

Zariadenie vo vetve HSCI nie je projektované

Cause of error

Nasledujúce prístroje vo vetve HSCI nie sú naprojektované:
Údaj: Typ (adresa HSCI, sériové číslo)
%1
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Zapojený nadbytočný prístroj

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné.
– Skontrolujte kabeláž vetvy HSCI.
Na to môžete použiť diagnostické funkcie riadenia.


Error description 235-009E

Error message

Neprojektované zariadenie vo vetve HSCI

Cause of error

Minimálne jeden prístroj na vetve HSCI nie je naprojektovaný.
Vzhľadom na nejednoznačnosť nie je možné presne identifikovať nadbytočné jednotky. V nasledujúcom texte sa porovnávajú príslušné zariadenia.
Projektovanie [Typ prístroja (názov)]:
%1
Hardvér [Typ prístroja (adresa HSCI, sériové číslo)]:
%2
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Zapojený nadbytočný prístroj

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné.
– Skontrolujte kabeláž vetvy HSCI.
Na to môžete použiť diagnostické funkcie riadenia.


Error description 235-009F

Error message

Odinštalovanie hardvéru sa nezhoduje s projektovaním

Cause of error

Rozšírenie hardvéru na zbernici HSCI nesúhlasí s projektovaním. Odchýlka je taká veľká, že kontrolný systém nemôže poskytnúť žiadne cielené informácie.
Projektovanie [typ prístroja (názov)]:
%1
Hardvér [typ prístroja (adresa HSCI, sériové číslo)]:
%2
Možné príčiny:
– Načítaný nesprávny súbor IOCP
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená

Error correction

– Skontrolujte súbor IOCP
– Skontrolujte projektovanie a možnosti, ktoré sú účinné
– Skontrolujte kabeláž vetvy HSCI
Môžete na to použiť diagnostické funkcie ovládania.


Error description 235-00A0

Error message

Chýbajúci menič na zariadení HSCI

Cause of error

Na prístroji %4 so sériovým číslom %5 na adrese HSCI %3 nie sú prítomné nasledujúce meniče:
Údaj: Typ (port)
%1
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Menič nie je zapojený

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné
– Skontrolujte rozšírenie modulu prístroja
Na to sa môžu použiť diagnostické funkcie ovládania.


Error description 235-00A1

Error message

Nesprávny modul v zariadení HSCI

Cause of error

Na prístroji %4 so sériovým číslom %5 na adrese HSCI %3 projektovaniu nezodpovedajú nasledujúce moduly:
Údaj: Typ (port)
Projektovanie:
%1
Hardvér:
%2
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Zapojený nesprávny modul

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné
– Skontrolujte zapojený modul prístroja
Na to môžete použiť diagnostické funkcie ovládania.


Error description 235-00A2

Error message

Nesprávny menič na zariadení HSCI

Cause of error

Na prístroji %4 so sériovým číslom %5 na adrese HSCI %3 projektovaniu nezodpovedajú nasledujúce meniče:
Projektovanie [typ (port)]:
%1
Hardvér [typ (port, sériové číslo)]:
%2
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Pripojený nesprávny menič

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné
– Skontrolujte pripojený menič
Na to môžete použiť diagnostické funkcie ovládania.


Error description 235-00A3

Error message

Modul v nesprávnom slote

Cause of error

Na prístroji %4 so sériovým číslom %5 na adrese HSCI %3 sú nasledujúce moduly v nesprávnom porte:
Údaj Typ (požadovaný port<->skutočný port)
%1
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Moduly sú nesprávne zapojené

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné
– Skontrolujte polohu modulu v prístroji
Na môžete použiť diagnostické funkcie ovládania.


Error description 235-00A4

Error message

Menič na nesprávnom porte

Cause of error

Na prístroji %4 so sériovým číslom %5 na adrese HSCI %3 sú nasledujúce moduly v nesprávnom porte:
Údaj: Typ (požadovaný port<->skutočný port)
%1
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Menič je nesprávne zapojený

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné.
– Skontrolujte prípojku meniča
Na to môžete použiť diagnostické funkcie riadenia.


Error description 235-00A5

Error message

Dva moduly zamenené

Cause of error

Na prístroji %4 so sériovým číslom %5 na adrese HSCI %3 sú oproti projektovaniu zamenené dva moduly:
Údaj: Typ (požadovaný port<->skutočný port)
%1
%2
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Moduly sú nesprávne zapojené

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné
– Skontrolujte polohu modulov
Na môžete použiť diagnostické funkcie ovládania.


Error description 235-00A6

Error message

Dva meniče zamenené

Cause of error

Na prístroji %4 so sériovým číslom %5 na adrese HSCI %3 sú oproti projektovaniu zamenené dva meniče:
Údaj: Typ (požadovaný port<->skutočný port)
%1
%2
Možné príčiny:
– Možnosť na konfiguráciu hardvéru je nesprávne nastavená
– Menič je nesprávne zapojený

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné.
– Skontrolujte prípojku meničov
Na to môžete použiť diagnostické funkcie riadenia.


Error description 235-00A7

Error message

Nadbytočný modul v zariadení HSCI

Cause of error

Na prístroji %4 so sériovým číslom %5 na adrese HSCI %3 sa nachádzajú nasledujúce nenaprojektované moduly:
Údaj Typ (port)
%1
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Zapojený nadpočetný modul

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné
– Skontrolujte rozšírenie modulu prístroja
Na môžete použiť diagnostické funkcie ovládania.


Error description 235-00A8

Error message

Nadbytočný menič na zariadení HSCI

Cause of error

Na prístroji %4 so sériovým číslom %5 na adrese HSCI %3 sa nachádzajú nasledujúce nenaprojektované meniče:
Údaj: Typ (port, sériové číslo)
%1
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Pripojený nadpočetný menič

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné
– Skontrolujte pripojené meniče
Na môžete použiť diagnostické funkcie ovládania.


Error description 235-00A9

Error message

Odinštalovanie modulu sa nezhoduje s projektovaním

Cause of error

Na prístroji %4 so sériovým číslom %5 na adrese HSCI %3 nesúhlasia zapojené moduly s projektovaním.
Odchýlka je taká veľká, že ovládanie nedokáže poskytnúť žiadne cielené informácie.
Údaj: Typ (port)
Projektovanie:
%1
Hardvér:
%2
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Zapojené nesprávne moduly

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné
– Skontrolujte rozšírenie modulu
Na môžete použiť diagnostické funkcie ovládania.


Error description 235-00AA

Error message

Pripojené meniče sa nezhodujú s projektovaním

Cause of error

Na prístroji %4 so sériovým číslom %5 na adrese HSCI %3 nesúhlasia zapojené meniče s projektovaním.
Odchýlka je taká veľká, že ovládanie nedokáže poskytnúť žiadne cielené informácie.
Projektovanie [Typ (port)]:
%1
Hardvér [Typ (port, sériové číslo)]:
%2
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Zapojený nesprávny menič

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné
– Skontrolujte pripojené meniče
Na môžete použiť diagnostické funkcie ovládania.


Error description 235-00AC

Error message

Chýbajúci modul v zariadení HSCI

Cause of error

Na prístroji %4 so sériovým číslom %5 na adrese HSCI %3 nie je oproti projektovaniu prítomný minimálne jeden modul.
Na základe viacvýznamovosti nie je možné presne identifikovať chýbajúce moduly. V nasledujúcom texte sa porovnávajú príslušné zariadenia.
Údaj: Typ (port)
Projektovanie:
%1
Hardvér:
%2
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Modul nie je zapojený
– Modul v nesprávnom porte

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné
– Skontrolujte rozšírenie modulu prístroja
Na môžete použiť diagnostické funkcie ovládania.


Error description 235-00AD

Error message

Chýbajúci menič na zariadení HSCI

Cause of error

Na prístroji %4 so sériovým číslom %5 na adrese HSCI %3 nie je oproti projektovaniu prítomný minimálne jeden menič.
Vzhľadom na nejednoznačnosť nie je možné presne identifikovať chýbajúce meniče. V nasledujúcom texte sa porovnávajú príslušné zariadenia.
Projektovanie [Typ (port)]:
%1
Hardvér [Typ (port, sériové číslo)]:
%2
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Nezapojený menič
– Menič zapojený v nesprávnom porte

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné
– Skontrolujte rozšírenie modulu prístroja
Na môžete použiť diagnostické funkcie ovládania.


Error description 235-00AE

Error message

Nadbytočný modul v zariadení HSCI

Cause of error

Na prístroji %4 so sériovým číslom %5 na adrese HSCI %3 sa nachádza minimálne jeden neprojektovaný modul.
Vzhľadom na nejednoznačnosť nie je možné presne identifikovať prebytočné moduly. V nasledujúcom texte sa porovnávajú príslušné zariadenia.
Údaj: Typ (port)
Projektovanie:
%1
Hardvér:
%2
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Zapojený nadpočetný modul
– Modul v nesprávnom porte

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné
– Skontrolujte rozšírenie modulu prístroja
Na to môžete použiť diagnostické funkcie ovládania.


Error description 235-00AF

Error message

Nadbytočný menič na zariadení HSCI

Cause of error

Na prístroji %4 so sériovým číslom %5 na adrese HSCI %3 sa nachádza minimálne jeden neprojektovaný menič.
Vzhľadom na nejednoznačnosť nie je možné presne identifikovať prebytočné moduly. V nasledujúcom texte sa porovnávajú príslušné zariadenia.
Projektovanie [Typ (port)]:
%1
Hardvér [Typ (port, sériové číslo)]:
%2
Možné príčiny:
– Možnosť na konfiguráciu rozšírenia hardvéru je nesprávne nastavená
– Pripojený nadpočetný menič
– Menič zapojený v nesprávnom porte

Error correction

– Skontrolujte projektovanie a možnosti, ktoré sú účinné
– Skontrolujte pripojené meniče
Na to môžete použiť diagnostické funkcie ovládania.


Error description 236-A001

Error message

Povel nie je možné previesť

Cause of error

Softvérový modul ProfiNet nemôže vykonať niektorý povel.
Možné príčiny:
- Adresované koncové zariadenie ProfiNet sa nachádza v stave, v ktorom nie je možné povel vykonať.
- Adresované koncové zariadenie ProfiNet neexistuje alebo nie je k dispozícii.
- Kód povelu je neznámy

Error correction

Oboznámte zákaznícku službu


Error description 236-A002

Error message

Chyba pri načítaní konfiguračných údajov ProfiNet

Cause of error

Softvérový modul ProfiNet nemôže načítať svoje konfiguračné údaje.

Error correction

Skontrolujte konfiguračné údaje, znovu spustite ovládanie.


Error description 236-A003

Error message

Zlyhala inicializácia rozhrania ProfiNet

Cause of error

Počas inicializácie rozhrania ProfiNet sa vyskytla chyba.
Možné príčiny:
- TNC nemôže reagovať na rozhranie ProfiNet.
- Firmvér rozhrania ProfiNet nie je kompatibilný so softvérom ovládania.
- Konfiguračné údaje pre rozhranie ProfiNet sú chybné.

Error correction

Oboznámte výrobcu stroja.


Error description 236-A004

Error message

Zlyhalo prepnutie prevádzkového režimu rozhrania ProfiNet

Cause of error

Prepínanie rozhrania ProfiNet medzi prevádzkovými režimami asynchrónna prevádzka a cyklická prevádzka zlyhalo.
Možná príčina:
Interná chyba na rozhraní ProfiNet

Error correction

Oboznámte výrobcu stroja


Error description 236-A005

Error message

ProfiNet: chybne konfigurované priradenie pohonov

Cause of error

Priradenie cez ProfiNet pripojených pohonov k osiam, spravovaným TNC
je nekonzistentné.
Konfiguračné údaje pod System/ProfiNet/ParameterSets sú neúplné.

Error correction

Skontrolujte konfiguráciu


Error description 236-A006

Error message

ProfiNet: Chyba pri priradení pohonov

Cause of error

TNC nemôže prideliť niektorú os žiadnemu pohonu, pripojenému cez ProfiNet.
Možné príčiny:
- Konfiguračné údaje pod ProfiNet/ParameterSets sú chybné.
- Na niektorom pohone sa vyskytla porucha.

Error correction

Odstráňte príčinu chyby, potvrďte chybu


Error description 236-A007

Error message

Chyba Watchdog na rozhraní ProfiNet

Cause of error

Rozhranie ProfiNet nereaguje na signály MC.
Možná príčina:
Porucha rozhrania ProfiNet

Error correction

Oboznámte výrobcu stroja


Error description 236-A101

Error message

Žiadny kontakt s koncovým zariadením ProfiNet %1

Cause of error

Koncové zariadenie ProfiNet sa nehlási.
Možné príčiny:
- Chybné projektovanie
- Nekonzistentne konfigurovaný názov koncového zariadenia ProfiNet
- Prerušené spojenie medzi TNC a koncovým zariadením ProfiNet
- Na koncovom zariadení Profinet sa vyskytla porucha

Error correction

Skontrolujte topológiu ProfiNet a projektovanie, potvrďte chybu


Error description 236-A102

Error message

Chyba pri prístupe na koncové zariadenie ProfiNet %1

Cause of error

TNC nemôže inicializovať koncové zariadenie ProfiNet.

Error correction

Potvrďte chybu


Error description 236-A103

Error message

Stratil sa kontakt s koncovým zariadením ProfiNet %1

Cause of error

Prerušila sa komunikácia medzi TNC a niektorým koncovým zariadením ProfiNet.
Možné príčiny:
- Koncové zariadenie bolo odpojené od ovládania.
- Na koncovom zariadení sa vyskytla porucha.

Error correction

Skontrolujte koncové zariadenie ProfiNet, potvrďte chybu


Error description 236-A104

Error message

Chyba pri prístupe na koncové zariadenie ProfiNet %1

Cause of error

Počas inicializácie niektorého koncového zariadenia ProfiNet sa vyskytla chyba.
TNC nenachádza žiadne konfiguračné údaje na koncovom zariadení alebo sú údaje chybné.

Error correction

Skontrolujte konfiguračné údaje pod System/ProfiNet/Slots, potvrďte chybu


Error description 236-A121

Error message

Chyba pri prístupe na koncové zariadenie ProfiNet %1

Cause of error

Počas inicializácie niektorého koncového zariadenia ProfiNet sa vyskytla chyba.
TNC nemá prístup na konfiguračné údaje koncového zariadenia ProfiNet.

Error correction

Skontrolujte konfiguráciu, potvrďte chybu


Error description 236-A122

Error message

Chyba pri prístupe na koncové zariadenie ProfiNet %1

Cause of error

Počas inicializácie niektorého koncového zariadenia ProfiNet sa vyskytla chyba.
Koncové zariadenie ProfiNet nepodporuje verziu profilu ProfiDrive, vhodnú k TNC.

Error correction

Skontrolujte konfiguráciu, potvrďte chybu


Error description 236-A123

Error message

Chyba pri prístupe na koncové zariadenie ProfiNet %1

Cause of error

Počas inicializácie niektorého koncového zariadenia ProfiNet sa vyskytla chyba.
Na koncovom zariadení ProfiNet je prihlásených viac objektov pohonu pre cyklickú výmenu údajov s TNC ako na rozhraní ProfiNet.

Error correction

Skontrolujte projektovanie ProfiNet, potvrďte chybu


Error description 236-A201

Error message

ProfiNet: Chyba pri inicializácii pohonu %1

Cause of error

TNC nemôže inicializovať pohon.
Nie sú k dispozícii žiadne konfiguračné údaje pre tento pohon alebo sú chybné.

Error correction

Skontrolujte konfiguračné údaje a System/ProfiNet/Slots a projektovanie telegramu, potvrďte chybu


Error description 236-A202

Error message

ProfiNet: Chyba pri inicializácii pohonu %1

Cause of error

TNC nemôže inicializovať pohon.
Možné príčiny:
- TNC nemá prístup na konfiguračné údaje pohonu.
- Typ pohonu nie je podporovaný TNC alebo je na TNC chybne konfigurovaný.
- Na TNC a pohone sú konfigurované rozdielne typy telegramu pre cyklickú výmenu údajov.
- TNC nemá prístup na záložnú pamäť pre hlásenia porúch.
- TNC nemá prístup na záložnú pamäť pre výstrahy.

Error correction

Skontrolujte projektovanie, potvrďte chybu


Error description 236-A203

Error message

ProfiNet: Pohon %1 nereaguje

Cause of error

Pohon nereaguje na ovládacie signály TNC.
Na pohone sa vyskytla porucha.

Error correction

Odstráňte príčinu, potvrďte chybu


Error description 236-A204

Error message

ProfiNet: Pohon %1 nevysiela žiadne znaky života

Cause of error

Pohon nevysiela žiadne známky života.
Možné príčiny:
- Spojenie medzi TNC a pohonom sa prerušilo.
- Na pohone sa vyskytla porucha.

Error correction

Odstráňte príčinu, potvrďte chybu


Error description 236-A211

Error message

ProfiNet: Pohon %1 hlási poruchu

Cause of error

Pohon hlási poruchu.
Pre podrobné informácie o druhu poruchy rešpektujte ďalšie hlásenia.

Error correction

Odstráňte príčinu, potvrďte chybu


Error description 236-A212

Error message

ProfiNet: Pohon %1 hlási chybový kód %2

Cause of error

Pohon hlási poruchu.

Error correction

Odstráňte príčinu chyby, potvrďte hlásenie.


Error description 236-A213

Error message

ProfiNet: Pohon %1 hlási výstražný kód %2

Cause of error

Pohon vysiela výstražné hlásenie.

Error correction

Odstráňte príčinu, potvrďte hlásenie.


Error description 236-A221

Error message

ProfiNet: Pohon %1 sa nedá zapojiť

Cause of error

TNC nemôže zapnúť pohon.
Možná príčina:
Na pohone sa vyskytla porucha.

Error correction

Odstráňte príčinu, potvrďte chybu, zopakujte zapnutie.


Error description 236-A222

Error message

Chyba pri prepnutí parametrového bloku na pohon %1

Cause of error

Počas prepnutia bloku parametrov na pohon sa vyskytla chyba.
Možná príčina:
Na pohone sa vyskytla porucha.

Error correction

Odstráňte príčinu, potvrďte chybu, zopakujte zapnutie.


Error description 236-A301

Error message

Chyba pri referencovaní osi %2

Cause of error

TNC nemôže referencovať os.
Možná príčina:
Na pohone sa vyskytla porucha.

Error correction

Odstráňte príčinu, potvrďte chybu.


Error description 236-A302

Error message

Zlyhalo snímanie: os %2

Cause of error

Počas procesu snímania sa vyskytla chyba.
Možná príčina:
Na pohone sa vyskytla porucha.

Error correction

Odstráňte príčinu, potvrďte chybu.


Error description 236-A401

Error message

Chybný snímač motora (pohon/snímač: %1)

Cause of error

Snímač pohonu hlási chybu.
Kód chyby k vyskytujúcim sa chybám bude vydaný v ďalších informáciách.

Error correction

Odstráňte príčinu, potvrďte chybu.


Error description 236-A402

Error message

Snímač motora (pohon/snímač: %1) nereaguje

Cause of error

Snímač nereaguje na ovládacie signály TNC.
Možné príčiny:
- Spojenie medzi TNC a pohonom sa prerušilo.
- Na regulátore pohonu sa vyskytla porucha.

Error correction

Odstráňte príčinu, potvrďte chybu.


Error description 236-A403

Error message

Prenos dát cez PROFINET bol prerušený

Cause of error

PROFINET-Controller neukončil včas prenos procesných údajov.

Error correction

Upovedomte zákaznícku službu.


Error description 237-10001

Error message

10001 CC%2 Alarm pre test softvéru

Cause of error

- V automatickom softvérovom teste sa spustil alarm

Error correction

- Upovedomte zákaznícku službu


Error description 237-10003

Error message

10003 CC%2 Systémová chyba správy uloženia chyby %4 %5

Cause of error

- Ovládanie nebolo vypnuté správne
- Hardvérový problém

Error correction

- Vypnite a znovu zapnite ovládanie
- Upovedomte zákaznícku službu


Error description 237-10004

Error message

10004 Aktívny pohon CC%2 počas vypínania

Cause of error

- Nejaký pohon bol ešte počas vypínania regulovaný
- Nejaký pohon bol počas vypínania zapnutý

Error correction

- Skontrolujte program PLC
- Upovedomte zákaznícku službu


Error description 237-10005

Error message

10005 Vypnutie pohonu, kód chyby: %4

Cause of error

- Vypnutie na základe externého signálu NÚDZOVÉ ZASTAVENIE
- Kód chyby:
1 = signál -ES.A (vstup NÚDZOVÉHO ZASTAVENIA na PL, MB)
2 = signál -ES.A.HW (vstup NÚDZOVÉHO ZASTAVENIA ručného kolieska)
3 = signál -ES.B (vstup NÚDZOVÉHO ZASTAVENIA na PL, MB)
4 = signál -ES.B.HW (vstup NÚDZOVÉHO ZASTAVENIA ručného kolieska)
ďalšie kódy chýb: interná identifikácia

Error correction

- skontrolujte doplňujúce informácie z hlásenia výstrahy 0x10005
- skontrolujte polohu spínača NÚDZOVÉHO ZASTAVENIA
- Upovedomte zákaznícku službu.


Error description 237-10006

Error message

10006 CC%2 SPLC-LZS Doterajšia zmena stavu = %4, Nový = %5

Cause of error


Error description 237-10007

Error message

10007 CC%2 Sledovať stav AxGrp = %4, CC = %5, MC = %6, Základ = %7

Cause of error

-

Error correction

-


Error description 237-10008

Error message

10008 Chybný formát dát príkazu ASCII, kód výstrahy %4

Cause of error

- Regulátor CC zistil v prenášanom príkaze ASCII chybu syntaxe.
- Chybný príkaz buď odoslal nástroj na uvedenie do prevádzky TNCopt, alebo
- je chybná syntax kompenzačného súboru v parametri stroja compTorqueRipple.
V kompenzačnom súbore sú výsledky z vyváženia pomocou TNCopt.

Error correction

- Ak bol použitý TNCopt, zopakujte príslušné meranie pomocou
TNCopt.
- Deaktivujte monitorovanie syntaxe pre príkazy ASCII pomocou MiscCtrlFunctions,
bit 7 = 1.
- Deaktivujte kompenzačný súbor v parametri compTorqueRipple.
- Upovedomte zákaznícku službu.


Error description 237-10009

Error message

10009 CC%2 Sledovať stav genSafe Id = %4, Timer = %5, %6, %7

Cause of error


Error description 237-1000A

Error message

1000A CC%2 SS2 Požiadavka,IO-Device DeviceVariant = %4, Count = %5

Cause of error


Error description 237-1000B

Error message

1000B CC%2 Vynútiť stavový bit S - Bit = %4, Režim = %5

Cause of error


Error description 237-1000C

Error message

1000C CC%2 Skupina osí: Stop=%4 Základ = %5 Skupina osí = %6 Stav = %7

Cause of error


Error description 237-1000E

Error message

1000E CC%2 akcia prístupu k súboru = %4, %5, %6

Cause of error

Chyba v prístupe k súboru
Dodatočné informácie
0: Akcia
2: Otvoriť
4: Zapísať
5: Načítať
6: Vymazať
7: Premenovať
8: Adresár
103: Zatvoriť
250: Rozhranie ASYNC nebolo uvoľnené
251: Čakajte na ASYNC acknowledge z MC
252: MC neposlal hcFILE_IO (acknowledge)
253: MC neposlal telegram ASYNC
300: Nepovolené z prerušenia
301: Chybná hlavička súboru
Dodatočné informácie 1,2: chybové hlásenie MC

Error correction

– Upovedomte zákaznícku službu


Error description 237-1000F

Error message

1000F Výstraha nevymazaná, opakované vygenerovanie výstrahy


Error description 237-10010

Error message

10010 CC%2 ACC parameter ID=%4 Info1=%5

Cause of error

Súbor parametrov ACC obsahuje chybu:
- Na vytvorenie súboru sa použila nesprávna verzia TNCopt
- Súbor obsahuje neplatné údaje parametrov

Error correction

- Pomocou TNCopt vytvorte nový súbor parametrov ACC
- Skontrolujte verziu softvéru
ID=1 Chýba možnosť
ID=2 Neplatný údaj osi
ID=10 Aplikácia na hardvér je možná iba s obmedzeným počtom osí
ID=300 Chýbajúce predbežné nastavenie zrýchlenia (MP2600)
ID=301 V tabuľke motora chýba hmotová zotrvačnosť motora
ID=302 V tabuľke motora chýba konštanta na výpočet krútiaceho momentu
- Upovedomte zákaznícku službu


Error description 237-10011

Error message

10011 Syntax v %4 v riadku %5 v stĺpci %6

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Funkcia nie je v zobrazenom súbore podporovaná touto verziou softvéru

Error correction

- Skontrolujte syntax v zobrazenom súbore
- Pomocou TNCopt znovu vytvorte zobrazený súbor
- Deaktivujte funkciu príslušným parametrom stroja
– Upovedomte zákaznícku službu


Error description 237-10013

Error message

10013 Zadanie NOD do %4 v riadku %5 je nesprávne

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Funkcia nie je v zobrazenom súbore podporovaná touto verziou softvéru

Error correction

- Prekročil sa maximálny počet interpolačných uzlov
- Znížte počet interpolačných uzlov (NOD)
- Pomocou TNCopt znovu vytvorte zobrazený súbor
- Deaktivujte funkciu príslušným parametrom stroja
– Upovedomte zákaznícku službu


Error description 237-10014

Error message

10014 Neplatná os v %4 v riadku %5 (SAX)

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Nie je dovolené alebo možné spojenie osí

Error correction

- Nie je možné spojenie osí (SAX), pretože os je na inej palube
- Nie je možné spojenie osí (SAX), pretože voľba osi je zrušená
- Deaktivujte funkciu príslušným parametrom stroja
- Pomocou TNCopt znovu vytvorte zobrazený súbor
– Upovedomte zákaznícku službu


Error description 237-10015

Error message

10015 Chyba podporného bodu v %4 v riadku %5

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Nie je definovaný oporný bod (NODE)

Error correction

- V zobrazenom súbore je definovaných príliš málo oporných bodov (NODx)
- Pomocou TNCopt znovu vygenerujte zobrazený súbor
- Deaktivujte funkciu príslušným parametrom stroja
- Upovedomte zákaznícku službu


Error description 237-10016

Error message

10016 Bol prekročený max. počet blokov v %4

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Maximálny počet interpolačných blokov prekročený

Error correction

- Maximálny počet interpolačných blokov prekročený
- Znížte počet interpolačných blokov
- Pomocou TNCopt znovu vygenerujte zobrazený súbor
– Upovedomte zákaznícku službu


Error description 237-10017

Error message

10017 Výkon jednotky regulátora je príliš nízky

Cause of error

- Výkon, resp. výpočtový výkon regulačnej jednotky sú pre vybranú funkciu príliš nízke
- Pre regulačnú jednotku sa nakonfigurovalo príliš veľa osí

Error correction

- Deaktivovanie rozšírených kompenzácií
- Skontrolujte výkon použitej regulačnej jednotky
– Upovedomte zákaznícku službu


Error description 237-10018

Error message

10018 Podporné body chybné v %4

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Nesprávna definícia oporných bodov

Error correction

- Oporné body (NODx) v zobrazenom súbore sú chybné
- Oporné body (NODx) musia byť usporiadané vo vzostupnom poradí
- Pomocou TNCopt znovu vygenerujte zobrazený súbor
– Upovedomte zákaznícku službu


Error description 237-10019

Error message

10019 Chyba v %4 v riadku %5

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Signál (SIGx) v zobrazenom riadku je chybný

Error correction

- Signál (SIGx) nie je možný kvôli neznámemu indexu
- Deaktivujte funkciu príslušným parametrom stroja
- Pomocou TNCopt znovu vygenerujte zobrazený súbor
– Upovedomte zákaznícku službu


Error description 237-1001A

Error message

1001A Súbor %4 neexistuje

Cause of error

Zobrazený súbor sa nedal otvoriť

Error correction

- Pomocou TNCopt znovu vygenerujte zobrazený súbor
- Deaktivujte príslušnú funkciu parametrom stroja
– Upovedomte zákaznícku službu


Error description 237-1001B

Error message

1001B CC (log): faulty memory area

Cause of error


Error description 237-1001C

Error message

1001C %4

Cause of error

Nie je k dispozícii ziadny text pomocníka


Error description 237-1001D

Error message

1001D %4

Cause of error

Nie je k dispozícii ziadny text pomocníka


Error description 237-1001E

Error message

1001E %4

Cause of error

Nie je k dispozícii ziadny text pomocníka


Error description 237-1001F

Error message

1001F Tvorba kondenzovanej vody na napájacom module

Cause of error

- Príliš nízka teplota v skriňovom rozvádzači
- Tvorba kondenzovanej vody na napájacom module

Error correction

- Skontrolujte teplotu v skriňovom rozvádzači
- Upovedomte zákaznícku službu


Error description 237-10020

Error message

10020 Chybná jednotka regulátora: CC%2

Cause of error

- Uvedená regulačná jednotka CC má poruchu a musíte ju vymeniť.

Error correction

- Vymeňte regulačnú jednotku CC
- Upovedomte zákaznícku službu


Error description 237-10021

Error message

10021 CC%2 akcia prístupu k súboru = %4, %5, %6

Cause of error

Výstraha pri otvorení súboru
Doplňujúca informácia
2: Súbor nebol otvorený
Doplňujúca informácia 1,2: MC chybové hlásenie
Doplňujúca informácia [2] = 11: EAGAIN


Error description 237-10022

Error message

10022 CC %2 os %1: Meranie nebolo správne ukončené.

Cause of error

- vyskytla sa interná chyba softvéru

Error correction

- oboznámte zákaznícku službu


Error description 237-10023

Error message

10023 CC%2: X%6 Inten.sign.opt.vl. pod prahom výstr. %1 (hodn.= -%4dB)

Cause of error

- Intenzita signálu spojenia cez optické vlákno (optické vlákno do meniča UM) klesla pod definovaný prah výstrahy

Error correction

- Skontrolujte spojenia cez optické vlákna:
- Svieti zelená LED?
- Je optické vlákno zasunuté až na doraz?
- Je rezná hrana čistá?
- Rešpektujte polomer ohybu
- Vymeňte optické vlákno


Error description 237-10024

Error message

10024 CC%2: X%6 Intenz.sign.opt.vl.pod min.hodn. %1 (hodn.= -%4dB)

Cause of error

- Intenzita signálu spojenia cez optické vlákno (optické vlákno do meniča UM) klesla pod prípustnú minimálnu hodnotu

Error correction

- Skontrolujte spojenia cez optické vlákna:
- Svieti zelená LED?
- Je optické vlákno zasunuté až na doraz?
- Je rezná hrana čistá?
- Rešpektujte polomer ohybu
- Vymeňte optické vlákno


Error description 237-10025

Error message

10025 CC-FSuC hlási chybu %1

Cause of error

FSuC (Functional Safety Microcontroller) na CC hlási chybu.
Ďalšie informácie nájdete v nasledujúcich výstražných hláseniach (239-xxxx)!


Error description 237-10026

Error message

10026 CC%2: medziokr. prúd UEC príliš vysoký (I-men: %4, I-skut: %5)

Cause of error

- Medziokruhový prúd UEC je príliš vysoký
- Preťaženie stroja počas obrábania obrobku

Error correction

– Pokračujte s nižším výkonom (znížte posuv, vymeňte tupý nástroj atď.)
– Znížte súčasný odber výkonu všetkých pohonov
– Znížte, príp. obmedzte výkon vretena
– Znížte zrýchlenie vretena
– Časovo oddeľte zrýchlenie vretena a zrýchlenie osi
– Znížte hĺbky rezu


Error description 237-10027

Error message

10027 CC%2: medziokr. napätie UEC príliš vysoké (U-max: %4, U-skut: %5)

Cause of error

– Medziokruhové napätie UEC je príliš vysoké

Error correction

– Skontrolujte, resp. vymeňte brzdový odpor UEC
– Skontrolujte zapojenie brzdového odporu
– Skontrolujte sieťové poistky
– Pri prevádzke s voliteľným modulom spätného napájania RM:
Skontrolujte, resp. vymeňte modul spätného napájania
– Skontrolujte zapojenie modulu spätného napájania (na strane siete a medziokruhu)
– Príp. vymeňte UEC


Error description 237-10028

Error message

10028 CC%2: medziokr. napätie UEC príliš nízke (U-min: %4, U-skut: %5)

Cause of error

– Medziokruhové napätie UEC je príliš nízke

Error correction

– Skontrolujte zapojenie UEC
– Skontrolujte 3-fázové napájanie UEC
– Skontrolujte sieťové poistky
– Monitorujte sporadické sieťové výpadky


Error description 237-10029

Error message

10029 CC%2: medziokr.nap.UEC príliš vysoké s RM (U-max: %4, U-skut: %5)

Cause of error

Medziokruhové napätie je príliš vysoké napriek zapojeniu modulu spätného napájania RM.

Error correction

– Pri prevádzke s voliteľným modulom spätného napájania RM:
– Skontrolujte, príp. vymeňte modul spätného napájania
– Skontrolujte zapojenie modulu spätného napájania (na strane siete a medziokruhu)
– Skontrolujte sieťovú poistku
– Pri prevádzke bez modulu spätného napájania RM:
– Deaktivujte parameter stroja uecRecoveryModule


Error description 237-1002A

Error message

1002A CC%2: K CC je pripojených príliš vela UM

Cause of error

- Na uvedenú regulačnú jednotku CC je napojených príliš veľa meničov UM.
- Pre každú jednotku CC je povolený len počet meničov UM (napr. prípojky motorov), ktorý zodpovedá možnému počtu osí na jednotke CC.

Error correction

- Rozdeľte meniče UM na ďalšie regulačné jednotky CC, resp. upravte konfiguráciu
- Odstráňte nepoužívané meniče UM (príp. použite moduly s 1 osou namiesto modulov s 2 osami)
- Informujte zákaznícky servis


Error description 237-1002B

Error message

1002B CC%2: Nekonzistentna konfiguracia hardveru

Cause of error

Riadna prevádzka regulačnej jednotky CC nie je možná. Základný krok počas identifikácie hardvéru CC zistil nekonzistentnú/poškodenú konfiguráciu.
Existujú dve možnosti, kvôli ktorým môže vzniknúť takáto situácia:
1. Problémy v napájacom napätí CC, napríklad elektrické kontaktné problémy, elektromagnetické rušenia alebo fenomény v zapínacej sekvencii napäťového zdroja.
2. Poškodenie hardvéru v rámci CC, prípadne spôsobené problémami napájania.

Error correction

- Skontrolujte napájanie, predovšetkým páskové vedenia CC a redundantné napájanie 5V prostredníctvom X74
- Skontrolujte zahnuté kolíky v konektoroch stĺpikov X69
- Vymeňte príslušné CC
- Informujte zákaznícky servis


Error description 237-1002C

Error message

1002C CC%2: Chýbajúci prenos HFL LP

Cause of error

Možné príčiny:
– Elektromagnetické rušenia alebo chybné elektrické kontakty:
– napájacieho napätia 24V
– napätia medziobvodu
– v kabeláži motora
– v brzdovej kabeláži
– znečistenie alebo chybné optické pripojenie HFL

Error correction

– Nie je potrebné žiadne bezprostredné odstránenie, pretože sa doteraz ešte nevyskytla žiadna situácia chyby
– Odporúčané ako preventívne opatrenie:
–Skontrolujte správne pripojenie tienenia a uzemnenie stroja
– Skontrolujte správne upnutie výkonového kábla
– Skontrolujte správnu pokládku/ znečistenie a upnutie HFL


Error description 237-1002D

Error message

1002D CC%2 %1: Nápadný prenos HFL; kód chyby: %4

Cause of error

Možné príčiny:
– Elektromagnetické rušenia alebo chybné elektrické kontakty:
– napájacieho napätia 24V
– napätia medziobvodu
– v kabeláži motora
– v brzdovej kabeláži
– znečistenie alebo chybné optické pripojenie HFL

Error correction

– Nie je potrebné žiadne bezprostredné odstránenie, pretože sa doteraz ešte nevyskytla žiadna situácia chyby
– Odporúčané ako preventívne opatrenie:
–Skontrolujte správne pripojenie tienenia a uzemnenie stroja
– Skontrolujte správne upnutie výkonového kábla
– Skontrolujte správnu pokládku/ znečistenie a upnutie HFL


Error description 237-1002E

Error message

1002E CC%2 %1: Nápadný prenos HFL(ext.); kód chyby: %4

Cause of error

Možné príčiny:
– Elektromagnetické rušenia alebo chybné elektrické kontakty:
– napájacieho napätia 24V
– napätia medziobvodu
– v kabeláži motora
– v brzdovej kabeláži
– znečistenie alebo chybné optické pripojenie HFL

Error correction

– Nie je potrebné žiadne bezprostredné odstránenie, pretože sa doteraz ešte nevyskytla žiadna situácia chyby
– Odporúčané ako preventívne opatrenie:
–Skontrolujte správne pripojenie tienenia a uzemnenie stroja
– Skontrolujte správne upnutie výkonového kábla
– Skontrolujte správnu pokládku/ znečistenie a upnutie HFL


Error description 237-1002F

Error message

1002F CC%2 %1: Chybný prenos HFL; kód chyby: %4

Cause of error

Možné príčiny:
– Elektromagnetické rušenia alebo chybné elektrické kontakty:
– napájacieho napätia 24V
– napätia medziobvodu
– v kabeláži motora
– v brzdovej kabeláži
– znečistenie alebo chybné optické pripojenie HFL

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja
- Skontrolujte správne upnutie výkonového kábla
- Skontrolujte správnu pokládku/znečistenie a upnutie HFL
- Vymeňte menič UM3
- Vymeňte regulačnú jednotku CC3
- Informujte zákaznícky servis


Error description 237-10030

Error message

10030 CC%2 %1: Chybný prenos HFL(ext.); kód chyby: %4

Cause of error

Možné príčiny:
– Elektromagnetické rušenia alebo chybné elektrické kontakty:
– napájacieho napätia 24V
– napätia medziobvodu
– v kabeláži motora
– v brzdovej kabeláži
– znečistenie alebo chybné optické pripojenie HFL

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja
- Skontrolujte správne upnutie výkonového kábla
- Skontrolujte správnu pokládku/znečistenie a upnutie HFL
- Vymeňte menič UM3
- Vymeňte regulačnú jednotku CC3
- Informujte zákaznícky servis


Error description 237-10031

Error message

10031 CC%2 Porušenie rozhrania, príkaz MC %4

Cause of error

Interná systémová chyba – pri zadanom príkaze nebola dodržaná definícia rozhrania.

Error correction

– Vykonajte aktualizáciu softvéru, ak je k dispozícii
– Informujte zákaznícky servis


Error description 237-10032

Error message

10032 CC%2: Pripravenosť napájacieho modulu chýba %1

Cause of error

Pripravenosť napájacieho modulu bola odobratá, hoci pohony ešte boli regulované.
Možné príčiny:
– Bol aktivovaný režim Power Save UVR (PLC modul 9047), hoci pohony boli stále regulované.
– Napájací modul sa nachádza v chybovom stave

Error correction

– Upozornite zákaznícky servis
– Skontrolujte program PLC (neprepínajte UVR do režimu Power Save, zatiaľ čo pohony sú ešte regulované)
– Skontrolujte napájací modul na prítomnosť chýb


Error description 237-13000

Error message

13000 CC%2: Menič hlási chybu %1

Cause of error

Menič UM alebo kompaktný menič hlási chybu.
Ďalšie informácie nájdete v nasledujúcich výstražných hláseniach (13xxx)!


Error description 237-13003

Error message

13003 UM: IGBT chyba %1 (max. prúd: %4 A, fáza %5)

Cause of error

- Zareagovalo monitorovanie podpätia alebo skratu IGBT v meniči UM alebo kompaktnom meniči UEC.

Error correction

- Skontrolujte doladenie regulátora prúdu
- Skontrolujte skrat v prípojke motora
- Skontrolujte skrat vo vinutí motora
- Informujte zákaznícky servis
- Vymeňte výkonovú časť


Error description 237-13004

Error message

13004 UM: Vyp. HW pri nadmernom prúde %1 (max. prúd: %4 A, fáza %5)

Cause of error

- Zareagovalo rýchle hardvérové monitorovanie nadprúdu v meniči UM alebo kompaktnom meniči UEC.
- Možné príčiny:
- Nesprávne nastavenie parametrov regulátora prúdu
- Skrat
- Chybná výkonová časť
- Príliš vysoké zvlnenie prúdu, napr. z dôvodu nepriaznivej kombinácie motora, meniča a frekvencie PWM

Error correction

- Skontrolujte vyváženie regulátora prúdu
- Skontrolujte, či nenastal skrat v prípojke motora
- Skontrolujte, či nenastal skrat vo vinutí motora
- Prípadne použite výkonnejší menič
- Zvýšte frekvenciu PWM
- Prípadne vymeňte chybnú výkonovú časť
- Informujte zákaznícky servis


Error description 237-13005

Error message

13005 UM: Pož. hodnota PWM chybná %1

Cause of error

- Jednotka regulátora nedodáva žiadnu alebo neplatnú požadovanú hodnotu PWM pre motor alebo dodáva požadovanú hodnotu príliš neskoro
- Chybná konfigurácia regulátora (parametre stroja)
- Interná softvérová chyba

Error correction

- - Skontrolujte konfiguraciu regulatora, resp. parametre stroja pre frekvenciu PWM, vstupy a vystupy meracich pristrojov a vystupy pozadovanej hodnoty otacok
- Skontrolujte verziu softveru
- Stroj skontrolujte ohladom spravnych pripojeni tienenia a uzemnenia
- Kabel motora, prip. silovy kabel skontrolujte ohladom spravneho upevnenia a pripojenia tienenia
- Informujte zakaznicky servis


Error description 237-13006

Error message

13006 UM: Komunikačná chyba spojenie optic. vláknom CC%2 %1 (inf. = %4)

Cause of error

- Menic UM alebo kompaktny menic UEC hlasi chybu v komunikacii cez opticke vlakno (HFL, HEIDENHAIN Fibre Link) s jednotkou regulatora
- Informacia uvadza presnejsiu pricinu chyby na diagnostiku

Error correction

- Skontrolujte spojenia cez opticke vlakna (HFL):
- Svieti zelena LED?
- Je optické vlákno zasunuté až na doraz?
- Je rezná hrana čistá?
- Dbajte na polomer ohybu
- Vymente opticke vlakno
- Stroj skontrolujte ohladom spravnych pripojeni tienenia a uzemnenia
- Kabel motora, prip. silovy kabel skontrolujte ohladom spravneho upevnenia a pripojenia tienenia


Error description 237-13008

Error message

13008 UM: Monitorovanie napätia B CC%2 (Voltage-ID: %4)

Cause of error

- Zareagovalo monitorovanie napätia na meniči

Error correction

- Skontrolujte napájanie napätím
- Informujte zákaznícky servis
- Vymeňte výkonovú časť


Error description 237-13009

Error message

13009 UM: Signál DRIVE OFF aktívny %1

Cause of error

- Napájacia jednotka (UVR alebo UEC) hlási chybu

Error correction

- Skontrolujte napájaciu jednotku
- Informujte zákaznícky servis


Error description 237-1300A

Error message

1300A UM: Tep. chl. tel. väčšia ako prah výstrahy %1 (hodnota: %4 °C)

Cause of error

- Teplota chladiaceho telesa prekročila definovaný prah výstrahy

Error correction

- Nechajte vychladnúť menič UM alebo kompaktný menič UEC
- Skontrolujte funkciu a znečistenie ventilátora


Error description 237-1300A

Error message

1300A UM: Pretazenie/chladiace teleso (vystraha) %1 (%4°C)

Cause of error

V meniči UM, resp. kompaktnom meniči UEC bola rozpoznaná príliš vysoká teplota na výkonovej elektronike, resp. na chladiacom telese.
Možné príčiny:
- Príliš vysoký rezný výkon
- Príliš vysoký posuv
- Príliš vysoké trvalé zaťaženie
- Os nabehla na prekážku, resp. koncový doraz
- Pridržiavacia brzda osi počas prevádzky zatvorená
- Príliš vysoká teplota v skriňovom rozvádzači (chladenie vypadlo)
- Príliš vysoké zrýchlenie osi/vretena
- Poškodený ventilátor meniča UM, resp. kompaktného meniča UEC

Error correction

- Informujte zákaznícky servis
- Znížte rezný výkon
- Znížte posuv
- Znížte trvalý výkon
- Znížte zrýchlenie vretena, resp. osi (MP_maxAcceleration pod CfgFeedLimits)
- Skontrolujte pridržiavaciu brzdu osi (funkcia/prepojenie)
- Skontrolujte klimatizačné zariadenie skriňového rozvádzača
- Skontrolujte ventilátor meniča UM, resp. kompaktného meniča a v prípade potreby vymeňte


Error description 237-1300B

Error message

1300B UM: Tep. chl. tel. väčšia ako max. hodnota %1 (hodnota: %4 °C)

Cause of error

- Teplota chladiaceho telesa prekročila maximálne prípustnú hodnotu

Error correction

- Nechajte vychladnúť menič UM alebo kompaktný menič UEC
- Skontrolujte funkciu a znečistenie ventilátora


Error description 237-1300B

Error message

1300B UM: Pretazenie/chladiace teleso %1 (%4°C)

Cause of error

V meniči UM, resp. kompaktnom meniči UEC bola rozpoznaná príliš vysoká teplota na výkonovej elektronike, resp. na chladiacom telese.
Možné príčiny:
- Príliš vysoký rezný výkon
- Príliš vysoký posuv
- Príliš vysoké trvalé zaťaženie
- Os nabehla na prekážku, resp. koncový doraz
- Pridržiavacia brzda osi počas prevádzky zatvorená
- Príliš vysoká teplota v skriňovom rozvádzači (chladenie vypadlo)
- Príliš vysoké zrýchlenie osi/vretena
- Poškodený ventilátor meniča UM, resp. kompaktného meniča UEC

Error correction

- Informujte zákaznícky servis
- Znížte rezný výkon
- Znížte posuv
- Znížte trvalý výkon
- Znížte zrýchlenie vretena, resp. osi (MP_maxAcceleration pod CfgFeedLimits)
- Skontrolujte pridržiavaciu brzdu osi (funkcia/prepojenie)
- Skontrolujte klimatizačné zariadenie skriňového rozvádzača
- Skontrolujte ventilátor meniča UM, resp. kompaktného meniča a v prípade potreby vymeňte


Error description 237-1300E

Error message

1300E UM: SW monitorovanie nadmerného prúdu %1 (skut. hodnota: %4 A ef)

Cause of error

- Zareagovalo rýchle softvérové monitorovanie nadprúdu v meniči UM alebo kompaktnom meniči UEC

Error correction

- Skontrolujte doladenie regulátora prúdu
- Skontrolujte skrat v prípojke motora
- Skontrolujte skrat vo vinutí motora
- Informujte zákaznícky servis
- Vymeňte výkonovú časť


Error description 237-1300F

Error message

1300F UM Test zapnutia: HIK chybný CC%2 %1 %10

Cause of error

- V teste zapnutia meniča UM alebo kompaktného meniča UEC sa zistila chyba v HIK (Hardware identification key)

Error correction

- Informujte zákaznícky servis
- Vymeňte výkonovú časť


Error description 237-1300F

Error message

1300F UM Test zapnutia: Interný komponent chybný CC%2 %1 %10

Cause of error

- V teste zapnutia meniča UM alebo kompaktného meniča UEC sa zistila neprípustná interná identifikácia komponentu (FPGA ID) alebo nie je možný prístup ku komponentu

Error correction

- Informujte zákaznícky servis
- Skontrolujte verziu softvéru


Error description 237-1300F

Error message

1300F UM Test zapnutia: Analógové rozhranie chybné CC%2 %1 %10

Cause of error

- V teste zapnutia meniča UM alebo kompaktného meniča UEC sa zistilo, že analógové rozhranie v meniči nefunguje správne

Error correction

- Reštartujte riadenie
- Informujte zákaznícky servis


Error description 237-1300F

Error message

1300F UM Test zapnutia: Meranie teploty nie je možné CC%2 %1 %10

Cause of error

- V teste zapnutia meniča UM alebo kompaktného meniča UEC nebolo možné načítať hodnoty snímača teploty chladiaceho telesa
- Chybný snímač alebo príslušné rozhranie (I2C)

Error correction

- Informujte zákaznícky servis


Error description 237-1300F

Error message

1300F UM Test zapnutia: Pamäťový modul (FRAM) poškodený CC%2 %1 %10

Cause of error

- V teste zapnutia meniča UM alebo kompaktného meniča UEC nebolo možné identifikovať FRAM

Error correction

- Reštartujte riadenie
- Informujte zákaznícky servis


Error description 237-1300F

Error message

1300F UM Test zapnutia: Sér. rozhranie (SPI) chybné CC%2 %1 %10

Cause of error

- V teste zapnutia meniča UM alebo kompaktného meniča UEC sa zistilo, že sériové rozhranie (SPI) do FSuC v meniči nefunguje správne

Error correction

- Reštartujte riadenie
- Informujte zákaznícky servis


Error description 237-1300F

Error message

1300F UM Test zapnutia: Meranie prúdu chybné C%2 %1 %10 (Info = %5)

Cause of error

- V teste zapnutia meniča UM alebo kompaktného meniča UEC sa zistilo, že je chybné meranie prúdu v meniči
- Pri vypnutom pohone bol prekročený maximálny prípustný zvyškový prúd v jednej alebo viacerých fázach:
(Informácia sa zobrazuje decimálne, interpretujte binárne)
- Bit 0: fáza U
- Bit 1: fáza V
- Bit 2: fáza W

Error correction

- Informujte zákaznícky servis


Error description 237-1300F

Error message

1300F UM Test zapnutia: Hod. teploty chybná CC%2 %1 %10 (hodnota=%5 °C)

Cause of error

- V teste zapnutia meniča UM alebo kompaktného meniča UEC bola načítaná teplota chladiaceho telesa, ktorá je mimo prípustného rozsahu
- Chladiace teleso príliš horúce
- Chybný snímač alebo príslušné rozhranie

Error correction

- Zariadenie nechajte vychladnúť
- Informujte zákaznícky servis


Error description 237-1300F

Error message

1300F UM Test zapnutia: Porucha ventilátora CC%2 %1%10

Cause of error

V teste zapnutia meniča UM alebo kompaktného meniča UEC sa zistilo, že riadne nefunguje ventilátor na chladenie elektroniky v meniči.

Error correction

– Skontrolujte ventilátor
– Vymeňte menič
– Informujte zákaznícky servis


Error description 237-1300F

Error message

1300F UM Test zapnutia: Porucha interného vedenia CC%2 %1 %10

Cause of error

V rámci testu zapnutia meniča UM alebo kompaktného meniča UEC sa zistila porucha interného vedenia do FSuC (Functional Safety Microcontroller).

Error correction

- Vymeňte menič
- Informujte zákaznícky servis


Error description 237-13012

Error message

13012 UM: WD monitorovanie zareagovalo %1 (obsahuje:%4, očakávané:%5)

Cause of error

- Menič UM alebo kompaktný menič UEC hlási, že Watchdog na jednotke regulátora sa už neaktualizuje

Error correction

- Restartujte ovladanie
- Stroj skontrolujte ohladom spravnych pripojeni tienenia a uzemnenia
- Kabel motora, prip. silovy kabel skontrolujte ohladom spravneho upevnenia a pripojenia tienenia
- Informujte zakaznicky servis


Error description 237-13014

Error message

13014 UM: Spojenie opt. vláknom chybné %1

Cause of error

- Menič UM alebo kompaktný menič UEC hlási chybu v spojení cez optické vlákno (spojenie cez optické vlákno medzi jednotkou regulátora a meničom)

Error correction

- Skontrolujte spojenia cez optické vlákna:
- Svieti zelená LED?
- Je optické vlákno zasunuté až na doraz?
- Je rezná hrana čistá?
- Rešpektujte polomer ohybu
- Vymeňte optické vlákno


Error description 237-13015

Error message

13015 UM: Chybná hodnota teploty chladiaceho telesa %1

Cause of error

- Menič UM alebo kompaktný menič UEC hlási chybu pri prístupe do zbernice I2C na načítanie snímača teploty chladiaceho telesa
- Nie je pripojený žiadny snímač teploty alebo je chybné pripojenie
- Chybný snímač teploty
- I2C-controller je chybný

Error correction

- Reštartujte riadenie
- Informujte zákaznícky servis


Error description 237-13016

Error message

13016 UM: Neplatný UM Debug kanál %4 %1

Cause of error

- Navolený neplatný UM signál ladenia v osciloskope

Error correction

- Vyberte iný signál


Error description 237-13017

Error message

13017 UM: Chybná hodnota teploty chladiaceho telesa %1

Cause of error

- Menič UM alebo kompaktný menič UEC hlási chybu pri prístupe k zbernici I2C na načítanie snímača teploty chladiaceho telesa
- Nie je pripojený žiadny snímač teploty alebo je pripojenie chybné
- Chybný snímač teploty
- Ovládač I2C už nefunguje správne

Error correction

- Reštartujte riadenie
- Informujte zákaznícky servis


Error description 237-1301A

Error message

1301A UM: Int.sign.opt.vl. menšia ako prah výstr. CC%2 %1 (hodn.=-%4dB)

Cause of error

- Intenzita signálu spojenia cez optické vlákno (optické vlákno do meniča UM) klesla pod definovaný prah výstrahy

Error correction

- Skontrolujte spojenia cez optické vlákna:
- Svieti zelená LED?
- Je optické vlákno zasunuté až na doraz?
- Je rezná hrana čistá?
- Rešpektujte polomer ohybu
- Vymeňte optické vlákno


Error description 237-1301B

Error message

1301B UM: Int.sign.opt.vl. menšia ako min. hodn. CC%2 %1 (hodn.=-%4dB)

Cause of error

- Intenzita signálu spojenia cez optické vlákno (optické vlákno do meniča UM) klesla pod prípustnú minimálnu hodnotu

Error correction

- Skontrolujte spojenia cez optické vlákna:
- Svieti zelená LED?
- Je optické vlákno zasunuté až na doraz?
- Je rezná hrana čistá?
- Rešpektujte polomer ohybu
- Vymeňte optické vlákno


Error description 237-1301C

Error message

1301C UM: communication fault CC%2 %1, error code=%4

Cause of error

The HFL communication component of the inverter reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers (HFL)

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301D

Error message

1301D UM: logical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers (HFL)

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301E

Error message

1301E UM: physical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301F

Error message

1301F UM: Menič nie je pripravený %1 (info = %4)

Cause of error

– Zapnutie pohonu nie je možné z dôvodu nepripraveného meniča UM alebo kompaktného meniča UEC
- Dôvod nepripravenosti meniča:
(Informácia sa zobrazuje decimálne, interpretujte ju binárne)
– Bit0: „STO.A.P.x“
– Bit1: „STO.B.H.P.x“
– Bit2: „STO.B.L.P.x“
– Bit3: Signál na uvoľnenie PWM nie je aktívny
– Bit4: Chyba v teste zapnutia
- Bit5: Parametre pohonu nie sú (úplne) nastavené

Error correction

- Informujte zákaznícky servis
- Prípadne vymeňte výkonovú časť


Error description 237-13020

Error message

13020 UM: Strata stavu pohotovosti %1 (info = %4)

Cause of error

- Menič UM alebo kompaktný menič UEC vypnutý počas prevádzky
- Dôvod nepripravenosti meniča:
(Informácia sa zobrazuje decimálne, interpretujte ju binárne)
- Bit0: „STO.A.P.x“
- Bit1: „STO.B.H.P.x“
- Bit2: „STO.B.L.P.x“
- Bit3: Signál na uvoľnenie PWM nie je nastavený
- Bit4: Chyba v teste zapnutia

Error correction

- Skontrolujte záznam v MP_delayTimeSTOatSS1 a prípadne zvýšte hodnotu (čas nastavený tu musí byť vyšší ako záznam v MP_vCtrlSwitchOffDelay)
- Informujte zákaznícky servis
- Prípadne vymeňte výkonovú časť


Error description 237-13021

Error message

13021 UM: Chybný vnorený súbor CC%2 %1

Cause of error

- Softvér jednotky regulátora CC, meniča UM alebo kompaktného meniča UEC nebol kompilovaný pomocou rovnakého vnoreného súboru.

Error correction

- Skontrolujte verziu softvéru a v prípade potreby ho aktualizujte
- Informujte zákaznícky servis


Error description 237-13025

Error message

13025 UM: Preplnenie zásobníka CC%2 %1

Cause of error

- Interná softvérová chyba na meniči UM alebo kompaktnom meniči UEC

Error correction

- Informujte zákaznícky servis
- Skontrolujte verziu softvéru


Error description 237-13026

Error message

13026 UM: Preplnenie zásobníka IRQ CC%2 %1

Cause of error

- Interná softvérová chyba na meniči UM alebo kompaktnom meniči UEC

Error correction

- Informujte zákaznícky servis
- Skontrolujte verziu softvéru


Error description 237-13027

Error message

13027 UM (log): stack overflow early warning CC%2 %1

Cause of error


Error description 237-13028

Error message

13028 UM (log): IRQ stack overflow early warning CC%2 %1

Cause of error


Error description 237-13029

Error message

13029 UM: Teplotný senzor vykazuje neplatné namerané hodnoty %1

Cause of error

Snímač teploty na chladiacom telese meniča UM alebo kompaktného meniča UEC poskytuje neplatné hodnoty:
- Nie je pripojený žiadny snímač teploty alebo je chybné pripojenie
- Chybný snímač teploty

Error correction

- Reštartujte riadenie
- Informujte zákaznícky servis


Error description 237-1302A

Error message

1302A UM: Stratový prúd príliš vysoký %1

Cause of error

Izolačný problém (napr. chybný motor, nečistoty v meniči, vlhkosť)

Error correction

– Vymeňte motor príslušnej osi alebo skontrolujte jeho spojenie na zem
– Vymeňte výkonový kábel príslušnej osi alebo skontrolujte jeho spojenie na zem
– Vymeňte menič príslušnej osi alebo skontrolujte jeho spojenie na zem
– Informujte zákaznícky servis


Error description 237-1302C

Error message

1302C UM: Testovací softvér nahratý

Cause of error

V meniči sa nachádza neuvoľnený testovací softvér bez platného kontrolného súčtu
– Tento softvér nebol otestovaný, resp. uvoľnený

Error correction

– Po potvrdení chyby možno tento softvér používať na testovacie účely
– Skontrolujte verziu softvéru
– Vytvorte servisné súbory
– Informujte zákaznícky servis


Error description 237-1302D

Error message

1302D UM: Teplotný senzor vykazuje neplatné namerané hodnoty %1

Cause of error

Snímač teploty na chladiacom telese meniča UM alebo kompaktného meniča UEC poskytuje neplatné hodnoty:
- Nie je pripojený žiadny snímač teploty alebo je chybné pripojenie
- Chybný snímač teploty

Error correction

- Reštartujte riadenie
- Informujte zákaznícky servis


Error description 237-1302E

Error message

1302E UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-1302F

Error message

1302F UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-13032

Error message

13032 UM3xx must be exchanged or rebuilt %1 (Ser-Nr.: %4)

Cause of error

Umrichter mit Bremsschaltung ohne internen Pullup-Widerstand werden ab 27.05.2019 nicht mehr unterstützt

Error correction

Hardware umbauen oder tauschen
(Bei Fragen an Georg Zehentner (Tel. 1845) wenden)


Error description 237-13033

Error message

13033 UM-FSuC hlási chybu CC%2 %1 %10

Cause of error

FSuC (Functional Safety Microcontroller) na meniči hlási chybu.
Ďalšie informácie nájdete v nasledujúcich výstražných hláseniach (239-xxxx)!


Error description 237-13034

Error message

13034 UM: Parameters for the thermal model are missing %1 (Ser-Nr.: %4)

Cause of error

Umrichter ohne HIK-Parameter für das thermische Modell werden bald nicht mehr unterstützt

Error correction

HIK umprogrammieren lassen


Error description 237-13035

Error message

13035 UM: Tepl.izol.vrstvy vyššia ako prah výstrahy %1 (hodnota: %4 °C)

Cause of error

The calculated barrier layer temperature has exceeded a defined warning threshold.

Error correction

- Reduce the profile load
- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-13035

Error message

13035 UM: Pretazenie/IGBT (vystraha) /%1 (%4°C)

Cause of error

V meniči UM, resp. kompaktnom meniči UEC bola rozpoznaná príliš vysoká teplota na výkonovej elektronike, resp. na chladiacom telese.
Možné príčiny:
- Príliš vysoký rezný výkon
- Príliš vysoký posuv
- Príliš vysoké trvalé zaťaženie
- Os nabehla na prekážku, resp. koncový doraz
- Pridržiavacia brzda osi počas prevádzky zatvorená
- Príliš vysoká teplota v skriňovom rozvádzači (chladenie vypadlo)
- Príliš vysoké zrýchlenie osi/vretena
- Poškodený ventilátor meniča UM, resp. kompaktného meniča UEC

Error correction

- Informujte zákaznícky servis
- Znížte rezný výkon
- Znížte posuv
- Znížte trvalý výkon
- Znížte zrýchlenie vretena, resp. osi (MP_maxAcceleration pod CfgFeedLimits)
- Skontrolujte pridržiavaciu brzdu osi (funkcia/prepojenie)
- Skontrolujte klimatizačné zariadenie skriňového rozvádzača
- Skontrolujte ventilátor meniča UM, resp. kompaktného meniča a v prípade potreby vymeňte


Error description 237-13036

Error message

13036 UM: Tepl.izol.vrstvy vyššia ako max. hodnota %1 (hodnota: %4 °C)

Cause of error

Vypočítaná teplota izolačnej vrstvy prekročila maximálnu prípustnú hodnotu.

Error correction

- Znížte profil zaťaženia
- Nechajte vychladnúť menič UM alebo kompaktný menič UEC
- Skontrolujte funkciu a znečistenie ventilátora


Error description 237-13036

Error message

13036 UM: Pretazenie/IGBT %1 (%4°C)

Cause of error

V meniči UM, resp. kompaktnom meniči UEC bola rozpoznaná príliš vysoká teplota na výkonovej elektronike, resp. na chladiacom telese.
Možné príčiny:
- Príliš vysoký rezný výkon
- Príliš vysoký posuv
- Príliš vysoké trvalé zaťaženie
- Os nabehla na prekážku, resp. koncový doraz
- Pridržiavacia brzda osi počas prevádzky zatvorená
- Príliš vysoká teplota v skriňovom rozvádzači (chladenie vypadlo)
- Príliš vysoké zrýchlenie osi/vretena
- Poškodený ventilátor meniča UM, resp. kompaktného meniča UEC

Error correction

- Informujte zákaznícky servis
- Znížte rezný výkon
- Znížte posuv
- Znížte trvalý výkon
- Znížte zrýchlenie vretena, resp. osi (MP_maxAcceleration pod CfgFeedLimits)
- Skontrolujte pridržiavaciu brzdu osi (funkcia/prepojenie)
- Skontrolujte klimatizačné zariadenie skriňového rozvádzača
- Skontrolujte ventilátor meniča UM, resp. kompaktného meniča a v prípade potreby vymeňte


Error description 237-13037

Error message

13037 UM (log): histogram read error CC%2 %1

Cause of error


Error description 237-13038

Error message

13038 UM: Neprípustné spracovanie údajov v CC%2 %1 CPU0

Cause of error

Interná softvérová chyba: Prebehol pokus o prístup do neprípustnej oblasti pamäte

Error correction

- Vytvorte čoskoro servisný súbor, reštartujte ovládanie a znova vytvorte servisný súbor
- Odošlite oba servisné súbory zákazníckemu servisu na ďalšiu analýzu v spoločnosti HEIDENHAIN


Error description 237-13039

Error message

13039 UM: Neprípustné spracovanie údajov v CC%2 %1 CPU1

Cause of error

Interná softvérová chyba: Prebehol pokus o prístup do neprípustnej oblasti pamäte

Error correction

- Vytvorte čoskoro servisný súbor, reštartujte ovládanie a znova vytvorte servisný súbor
- Odošlite oba servisné súbory zákazníckemu servisu na ďalšiu analýzu v spoločnosti HEIDENHAIN


Error description 237-1303A

Error message

1303A UM: Neprípustné spracovanie inštrukcie v CC%2 %1 CPU0

Cause of error

Interná softvérová chyba: Prebehol pokus o prístup do neprípustnej oblasti pamäte

Error correction

- Vytvorte čoskoro servisný súbor, reštartujte ovládanie a znova vytvorte servisný súbor
- Odošlite oba servisné súbory zákazníckemu servisu na ďalšiu analýzu v spoločnosti HEIDENHAIN


Error description 237-1303B

Error message

1303B UM: Neprípustné spracovanie inštrukcie v CC%2 %1 CPU1

Cause of error

Interná softvérová chyba: Prebehol pokus o prístup do neprípustnej oblasti pamäte

Error correction

- Vytvorte čoskoro servisný súbor, reštartujte ovládanie a znova vytvorte servisný súbor
- Odošlite oba servisné súbory zákazníckemu servisu na ďalšiu analýzu v spoločnosti HEIDENHAIN


Error description 237-1303C

Error message

1303C UM: Otáčky ventilátora príliš nízke CC%2 %1

Cause of error

Otáčky ventilátora na chladenie elektroniky v meniči klesli pod prah monitorovania.

Error correction

– Skontrolujte ventilátor
– Vymeňte menič
– Informujte zákaznícky servis


Error description 237-1303D

Error message

1303D UM: Zistený skrat bŕzd %1 (informácia: %4)

Cause of error

– Menič detegoval skrat v brzde motora.
– Info poskytuje bližšie podrobnosti o príčine chyby:
Info = 1: skrat medzi BR+ a BR-
Info = 2: skrat medzi BR+ a telesom

Error correction

Výstraha:
Visiace osi nebudú za určitých okolností držané. Os môže spadnúť.
Nevstupujte do nebezpečnej oblasti pod osou!
- Pred vypnutím presuňte os do bezp. polohy
- Informujte zákaznícky servis
- Skontr. riadenie brzdenia motora


Error description 237-1303F

Error message

1303F UM: Chybny vnoreny subor FSuC CC%2 %1

Cause of error

Verzie rozhrania interných modulov (SOC a FSuC) na meniči sa nezhodujú.

Error correction

- Skontrolujte verziu softvéru a v prípade potreby ho aktualizujte
- Informujte zákaznícky servis


Error description 237-13040

Error message

13040 UM: Prilis vela chybnych telegramov CC za sebou %1

Cause of error

V prenose požadovaných hodnôt napätia od CC k UM vypadlo príliš veľa telegramov za sebou.
- Elektromagnetické rušenia alebo chybné elektrické kontakty:
- napájacieho napätia 24V
- napätia medziobvodu
- v kabeláži motora
- v brzdovej kabeláži
- Znečistenie alebo chybné optické pripojenie HFL

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja
- Skontrolujte správne upnutie výkonového kábla
- Skontrolujte správnu pokládku/znečistenie a upnutie HFL
- Vymeňte menič UM3
- Vymeňte regulačnú jednotku CC3
- Informujte zákaznícky servis


Error description 237-13041

Error message

13041 UM: Prilis vela chybnych telegramov CC v monitorovanom obdobi %1

Cause of error

V prenose požadovaných hodnôt napätia od CC k UM vypadlo príliš veľa telegramov v monitorovanom období.
- Elektromagnetické rušenia alebo chybné elektrické kontakty:
- napájacieho napätia 24V
- napätia medziobvodu
- v kabeláži motora
- v brzdovej kabeláži
- Znečistenie alebo chybné optické pripojenie HFL

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja
- Skontrolujte správne upnutie výkonového kábla
- Skontrolujte správnu pokládku/znečistenie a upnutie HFL
- Vymeňte menič UM3
- Vymeňte regulačnú jednotku CC3
- Informujte zákaznícky servis


Error description 237-13042

Error message

13042 UM: Prilis vysoka chybovost telegramov CC %1

Cause of error

V prenose požadovaných hodnôt napätia od CC k UM je frekvencia chýb telegramov nad hraničnou hodnotou.
- Elektromagnetické rušenia alebo chybné elektrické kontakty:
- napájacieho napätia 24V
- napätia medziobvodu
- v kabeláži motora
- v brzdovej kabeláži
- Znečistenie alebo chybné optické pripojenie HFL

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja
- Skontrolujte správne upnutie výkonového kábla
- Skontrolujte správnu pokládku/znečistenie a upnutie HFL
- Vymeňte menič UM3
- Vymeňte regulačnú jednotku CC3
- Informujte zákaznícky servis


Error description 237-13043

Error message

13043 UM: Napadne telegramy CC v monitorovanom obdobi %1

Cause of error

V prenose požadovaných hodnôt napätia od CC k UM sú telegramy nápadné.
- Elektromagnetické rušenia alebo chybné elektrické kontakty:
- napájacieho napätia 24V
- napätia medziobvodu
- v kabeláži motora
- v brzdovej kabeláži
- Znečistenie alebo chybné optické pripojenie HFL

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja
- Skontrolujte správne upnutie výkonového kábla
- Skontrolujte správnu pokládku/znečistenie a upnutie HFL
- Vymeňte menič UM3
- Vymeňte regulačnú jednotku CC3
- Informujte zákaznícky servis


Error description 237-13044

Error message

13044 UM: Napadne telegramy CC mimo monitorovaneho obdobia %1

Cause of error

V prenose požadovaných hodnôt napätia od CC k UM sú telegramy nápadné.
- Elektromagnetické rušenia alebo chybné elektrické kontakty:
- napájacieho napätia 24V
- napätia medziobvodu
- v kabeláži motora
- v brzdovej kabeláži
- Znečistenie alebo chybné optické pripojenie HFL

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja
- Skontrolujte správne upnutie výkonového kábla
- Skontrolujte správnu pokládku/znečistenie a upnutie HFL
- Vymeňte menič UM3
- Vymeňte regulačnú jednotku CC3
- Informujte zákaznícky servis


Error description 237-13045

Error message

13045 UM: Pretazenie/IGBT (nudzove zastavenie) %1 (%4°C)

Cause of error

V meniči UM, resp. kompaktnom meniči UEC bola rozpoznaná príliš vysoká teplota na výkonovej elektronike, resp. na chladiacom telese.
Možné príčiny:
- Príliš vysoký rezný výkon
- Príliš vysoký posuv
- Príliš vysoké trvalé zaťaženie
- Os nabehla na prekážku, resp. koncový doraz
- Pridržiavacia brzda osi počas prevádzky zatvorená
- Príliš vysoká teplota v skriňovom rozvádzači (chladenie vypadlo)
- Príliš vysoké zrýchlenie osi/vretena
- Poškodený ventilátor meniča UM, resp. kompaktného meniča UEC

Error correction

- Informujte zákaznícky servis
- Znížte rezný výkon
- Znížte posuv
- Znížte trvalý výkon
- Znížte zrýchlenie vretena, resp. osi (MP_maxAcceleration pod CfgFeedLimits)
- Skontrolujte pridržiavaciu brzdu osi (funkcia/prepojenie)
- Skontrolujte klimatizačné zariadenie skriňového rozvádzača
- Skontrolujte ventilátor meniča UM, resp. kompaktného meniča a v prípade potreby vymeňte


Error description 237-13046

Error message

13046 UM: Pretazenie/IGBT (STO) %1 (%4°C)

Cause of error

V meniči UM, resp. kompaktnom meniči UEC bola rozpoznaná príliš vysoká teplota na výkonovej elektronike, resp. na chladiacom telese.
Možné príčiny:
- Príliš vysoký rezný výkon
- Príliš vysoký posuv
- Príliš vysoké trvalé zaťaženie
- Os nabehla na prekážku, resp. koncový doraz
- Pridržiavacia brzda osi počas prevádzky zatvorená
- Príliš vysoká teplota v skriňovom rozvádzači (chladenie vypadlo)
- Príliš vysoké zrýchlenie osi/vretena
- Poškodený ventilátor meniča UM, resp. kompaktného meniča UEC

Error correction

- Informujte zákaznícky servis
- Znížte rezný výkon
- Znížte posuv
- Znížte trvalý výkon
- Znížte zrýchlenie vretena, resp. osi (MP_maxAcceleration pod CfgFeedLimits)
- Skontrolujte pridržiavaciu brzdu osi (funkcia/prepojenie)
- Skontrolujte klimatizačné zariadenie skriňového rozvádzača
- Skontrolujte ventilátor meniča UM, resp. kompaktného meniča a v prípade potreby vymeňte


Error description 237-13047

Error message

13047 %4 CC%2 %1 %10

Cause of error


Error description 237-13048

Error message

13048 UM3: Sekvencer Sync-Puls mimo tolerančného rozsahu %1

Cause of error

Synchronizačný impulz pre interný sekvencer v meniči bol (príliš často) mimo stanoveného tolerančného rozsahu.
– Elektromagnetické rušenia alebo chybné elektrické kontakty:
– napájacieho napätia 24 V
– napätia medziobvodu
– v kabeláži motora
– v brzdovej kabeláži
– znečistenie alebo chybné optické pripojenie HFL

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja
- Skontrolujte správne upnutie výkonového kábla
- Skontrolujte správnu pokládku/znečistenie a upnutie HFL
- Vymeňte menič UM3
- Vymeňte regulačnú jednotku CC3
- Informujte zákaznícky servis


Error description 237-13049

Error message

13049 UM: Chýbajúci prenos HFL LP

Cause of error

Možné príčiny:
– Elektromagnetické rušenia alebo chybné elektrické kontakty:
– napájacieho napätia 24V
– napätia medziobvodu
– v kabeláži motora
– v brzdovej kabeláži
– znečistenie alebo chybné optické pripojenie HFL

Error correction

– Nie je potrebné žiadne bezprostredné odstránenie, pretože sa doteraz ešte nevyskytla žiadna situácia chyby
– Odporúčané ako preventívne opatrenie:
–Skontrolujte správne pripojenie tienenia a uzemnenie stroja
– Skontrolujte správne upnutie výkonového kábla
– Skontrolujte správnu pokládku/ znečistenie a upnutie HFL


Error description 237-1304A

Error message

1304A UM: Nápadný prenos HFL CC%2 %1; kód chyby: %4

Cause of error

Možné príčiny:
– Elektromagnetické rušenia alebo chybné elektrické kontakty:
– napájacieho napätia 24V
– napätia medziobvodu
– v kabeláži motora
– v brzdovej kabeláži
– znečistenie alebo chybné optické pripojenie HFL

Error correction

– Nie je potrebné žiadne bezprostredné odstránenie, pretože sa doteraz ešte nevyskytla žiadna situácia chyby
– Odporúčané ako preventívne opatrenie:
–Skontrolujte správne pripojenie tienenia a uzemnenie stroja
– Skontrolujte správne upnutie výkonového kábla
– Skontrolujte správnu pokládku/ znečistenie a upnutie HFL


Error description 237-1304B

Error message

1304B UM: Nápadný prenos HFL(ext.) CC%2 %1; kód chyby: %4

Cause of error

Možné príčiny:
– Elektromagnetické rušenia alebo chybné elektrické kontakty:
– napájacieho napätia 24V
– napätia medziobvodu
– v kabeláži motora
– v brzdovej kabeláži
– znečistenie alebo chybné optické pripojenie HFL

Error correction

– Nie je potrebné žiadne bezprostredné odstránenie, pretože sa doteraz ešte nevyskytla žiadna situácia chyby
– Odporúčané ako preventívne opatrenie:
–Skontrolujte správne pripojenie tienenia a uzemnenie stroja
– Skontrolujte správne upnutie výkonového kábla
– Skontrolujte správnu pokládku/ znečistenie a upnutie HFL


Error description 237-1304C

Error message

1304C UM: Chybný prenos HFL CC%2 %1; kód chyby: %4

Cause of error

Možné príčiny:
– Elektromagnetické rušenia alebo chybné elektrické kontakty:
– napájacieho napätia 24V
– napätia medziobvodu
– v kabeláži motora
– v brzdovej kabeláži
– znečistenie alebo chybné optické pripojenie HFL

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja
- Skontrolujte správne upnutie výkonového kábla
- Skontrolujte správnu pokládku/znečistenie a upnutie HFL
- Vymeňte menič UM3
- Vymeňte regulačnú jednotku CC3
- Informujte zákaznícky servis


Error description 237-1304D

Error message

1304D UM: Chybný prenos HFL (ext.) CC%2 %1; kód chyby: %4

Cause of error

Možné príčiny:
– Elektromagnetické rušenia alebo chybné elektrické kontakty:
– napájacieho napätia 24V
– napätia medziobvodu
– v kabeláži motora
– v brzdovej kabeláži
– znečistenie alebo chybné optické pripojenie HFL

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja
- Skontrolujte správne upnutie výkonového kábla
- Skontrolujte správnu pokládku/znečistenie a upnutie HFL
- Vymeňte menič UM3
- Vymeňte regulačnú jednotku CC3
- Informujte zákaznícky servis


Error description 237-1304E

Error message

1304E UM: skratová brzda nie je povolená %1 (info: %4)

Cause of error

– Je aktivované skratové brzdenie, pretože parameter CfgPowerStage/delayTimeSTOatSS0 je väčší ako 0
– Skratové brzdenie však nie je dovolené v prípade:
– asynchrónneho motora (informácia: 1)
– sínusového meniča UMS (informácia: 2)
– Ak existujú viaceré príčiny súčasne, je informácia > 2

Error correction

– Skratové brzdenie musí byť explicitne deaktivované:
– CfgPowerStage-delayTimeSTOAtSS0 nastavte na 0


Error description 237-1304F

Error message

1304F UM: preplnenie interného komunikačného zásobníka CPU0 CC%2 %1

Cause of error

Interná vyrovnávacia pamäť v meniči UM alebo kompaktnom meniči UEC na dočasné ukladanie správ o jednotke regulátora CC je preplnená.

Error correction

Informujte zákaznícky servis


Error description 237-13050

Error message

13050 UM: preplnenie interného komunikačného zásobníka CPU1 CC%2 %1

Cause of error

Interná vyrovnávacia pamäť v meniči UM alebo kompaktnom meniči UEC na dočasné ukladanie správ o jednotke regulátora CC je preplnená.

Error correction

Informujte zákaznícky servis


Error description 237-13051

Error message

13051 UM: Podpora softvéru chýba (HIK, bit modelu) CC%2 %1

Cause of error

Použitý menič UM, resp. kompaktný menič UEC nie sú podporované použitou verziou softvéru NC.
Pokročilé diagnostické informácie:
V HIK (Hardware Identification Key) meniča je nastavený bit nepodporovaného modelu.

Error correction

– Vykonajte aktualizáciu softvéru
– Vymeňte menič
– Informujte zákaznícky servis


Error description 237-13052

Error message

13052 UM: HIK chybný (bity modelu nie sú hodnoverné) CC%2 %1

Cause of error

Použitý menič UM, resp. kompaktný menič UEC nie sú podporované použitou verziou softvéru NC.
Pokročilé diagnostické informácie:
Kontrola hodnovernosti HIK (Hardware Identification Key) v meniči zlyhala z dôvodu neplatnej kombinácie bitov modelu alebo verzie.

Error correction

– Vymeňte menič
– Informujte zákaznícky servis


Error description 237-13053

Error message

13053 UM: HIK chybný (blok %4 chýba) CC%2 %1

Cause of error

Použitý menič UM, resp. kompaktný menič UEC sa nedá prevádzkovať.
Pokročilé diagnostické informácie:
V HIK (Hardware Identification Key) meniča nebol naprogramovaný potrebný blok.

Error correction

– Vymeňte menič
– Informujte zákaznícky servis


Error description 237-13054

Error message

13054 UM: HIK chybný (blok %4 chýba) CC%2 %1

Cause of error

Použitý menič UM, resp. kompaktný menič UEC sa nedá prevádzkovať.
Pokročilé diagnostické informácie:
V HIK (Hardware Identification Key) meniča chýba v bloku potrebná položka.

Error correction

– Vymeňte menič
– Informujte zákaznícky servis


Error description 237-13055

Error message

13055 UM: HIK chybný (kontrola hodnovernosti) CC%2 %1

Cause of error

Použitý menič UM, resp. kompaktný menič UEC nie sú podporované použitou verziou softvéru NC.
Pokročilé diagnostické informácie:
Kontrola HIK (Hardware Identification Key) v meniči zlyhala. Hodnota jedného alebo viacerých záznamov nie je hodnoverná.

Error correction

– Vymeňte menič
– Informujte zákaznícky servis


Error description 237-13056

Error message

13056 UM: Detegované prasknutie brzdového vedenia %1

Cause of error

– Menič detegoval pretrhnutie vodiča v brzde motora.

Error correction

Výstraha:
Visiace osi nebudú za určitých okolností držané. Os môže spadnúť.
Nevstupujte do nebezpečnej oblasti pod osou!
– Pred vypnutím presuňte os do bezpečnej polohy
– Upozornite zákaznícky servis
– Skontrolujte riadenie brzdenia motora


Error description 237-137FF

Error message

137FF UM: Výstraha CC%2 %1 modul = %4 riadok = %5

Cause of error

- Interná chyba v meniči UM alebo kompaktnom meniči UEC

Error correction

- Informujte zákaznícky servis


Error description 237-13800

Error message

13800 UM (FS.B):CRC Chyba FS komunikácie %1 (požadovaná:%4,skutočná:%5)

Cause of error

- Kontrolný súčet (CRC) pri cyklickej komunikácii so SKERN-CC je chybný.

Error correction

- Informujte zákaznícky servis


Error description 237-13801

Error message

13801 UM (FS.B):Počítadlo telegramov FS komunikácie %1 Pož.:%4 Skut.:%5

Cause of error

- Počítadlo telegramov pri cyklickej komunikácii so SKERN-CC je chybné.

Error correction

- Informujte zákaznícky servis


Error description 237-13802

Error message

13802 UM (FS.B):UM-DriveID Chyba FS komunikácie %1 Požad.:%4 Skut.:%5

Cause of error

- UM.driveID obsahuje chybu pri cyklickej komunikácii so SKERN-CC

Error correction

- Informujte zákaznícky servis


Error description 237-13803

Error message

13803 UM (FS.B):Chyba pri deaktivovaní FS komunikácie %1

Cause of error

- Chyba pri deaktivovaní komunikácie FS s UM, resp. UEC
Signály STO.B a SBC.B neboli aktivované pri deaktivácii osi.

Error correction

- Pohony sa musia pred deaktivovaním osi vypnúť.
- Skontrolujte program (S)PLC a v prípade potreby ho upravte.


Error description 237-13804

Error message

13804 UM (FS.B): Kontrola topológie parametrov UM zlyhala %1

Cause of error

- Získané parametre sa nehodia k topológii štruktúry
- Konfigurácia parametrov stroja MP_hsciCcIndex, MP_inverterInterface alebo MP_motorConnector je nesprávna

Error correction

- Skontrolujte a v prípade potreby upravte konfiguráciu MP_hsciCcIndex, MP_inverterInterface a MP_motorConnector
- Informujte zákaznícky servis


Error description 237-13805

Error message

13805 UM (FS.B): Konfiguračné údaje FS boli porušené %1

Cause of error

- Parametre UM boli skreslené a nevyhovujú vypočítanému kontrolnému súčtu (UM.DRIVE-ID)

Error correction

- Reštart ovládania
- Informujte zákaznícky servis


Error description 237-13806

Error message

13806 UM (FS.B): UM-DriveID z UM(FS.A) a UM(FS.B) nie sú rovnaké %1

Cause of error

- Vypočítané kontrolné súčty (UM-DRIVE.ID) pomocou parametrov UM medzi UM(FS.A) a UM(FS.B) nie sú rovnaké

Error correction

- Informujte zákaznícky servis


Error description 237-13807

Error message

13807 UM (FS.B):Chyba pri parametrizácii UM (FS.A) %1

Cause of error

- Chybný prenos údajov medzi UM (FS.A) a UM (FS.B).
- Prijaté údaje boli na zbernicovom vedení skreslené alebo prostredníctvom UM (FS.A) rozpoznané ako neplatné.

Error correction

- Informujte zákaznícky servis
- V prípade potreby vymeňte menič


Error description 237-13808

Error message

13808 UM (FS.B): Rekonfigurácia parametrov UM3 nie je možná %1

Cause of error

- Safety-relevant parameters of the inverter were changed
(delayTimeSTOatSS0/SS1, delayTimeSBCatSS0/SS1 or driveOffGroup)

Error correction

- Restart the control in order to apply the new parameters


Error description 237-13809

Error message

13809 UM (FS.B):Chýba priprav. na zapnutie %1 1:%4 2:%5 3:%6 4:%7 5:%8

Cause of error

- The conditions for the switch-on readiness of the UM are not given:
-- Info1 = 1: No valid configuration received for this axis
-- Info2 = 1: SS0 stop reaction active for this axis
-- Info3 = 1: Self-test for this axis has not yet run without error
-- Info4 = 1: STEST.PERMIT set as release for the UM self-test
-- Info5 = 1: Restart prevented due to the previous SS0 and SS1F


Error description 237-1380A

Error message

1380A UM (FS.B): Chyba CRC pri komunikácii PAE %1 (pož.: %4, skut.: %5)

Cause of error

– Kontrolný súčet (CRC) pri cyklickej komunikácii s PAE je chybný.

Error correction

– Informujte zákaznícky servis


Error description 237-1380B

Error message

1380B UM (FS.B): Počítadlo telegramov kom. PAE %1 Pož.:%4 Skut.:%5

Cause of error

– Počítadlo telegramov pri cyklickej komunikácii s PAE je chybné.

Error correction

– Informujte zákaznícky servis


Error description 237-1380C

Error message

1380C UM (FS.B): Chyba deaktivácie, %1 nie je v bezpečnom stave

Cause of error

– Os sa musí deaktivovať, ale os nie je v bezpečnom stave
– STO a SBC sú ešte aktivované

Error correction

– Os pred deaktivovaním uveďte do bezpečného stavu


Error description 237-13820

Error message

13820 UM (FS.B): Monitorovanie napätia 3,3 V(FS.A) prekročené CC%2 %1

Cause of error

- Interné monitorovanie napätia zistilo, že napätie 3,3 V pri FS.A je príliš vysoké

Error correction

Reštartujte ovládanie, ak sa chyba vyskytuje opakovane:
- Skontrolujte premostenie X76
- Vymeňte zariadenie
- Informujte zákaznícky servis


Error description 237-13821

Error message

13821 UM (FS.B): Monitorovanie napätia 3,3 V(FS.A) nedosiahnuté CC%2 %1

Cause of error

- Interné monitorovanie napätia zistilo, že napätie 3,3 V pri FS.A je príliš nízke

Error correction

Reštartujte ovládanie, ak sa chyba vyskytuje opakovane:
- Skontrolujte premostenie X76
- Vymeňte zariadenie
- Informujte zákaznícky servis


Error description 237-13822

Error message

13822 UM (FS.B): Monitorovanie napätia 5 V(FS.A) prekročené CC%2 %1

Cause of error

- Interné monitorovanie napätia zistilo, že napätie 5 V je príliš vysoké

Error correction

Reštartujte ovládanie, ak sa chyba vyskytuje opakovane:
- Skontrolujte premostenie X76
- Vymeňte zariadenie
- Informujte zákaznícky servis


Error description 237-13823

Error message

13823 UM (FS.B): Monitorovanie napätia 5 V(FS.A) nedosiahnuté CC%2 %1

Cause of error

- Interné monitorovanie napätia zistilo, že napätie 5 V je príliš nízke

Error correction

Reštartujte ovládanie, ak sa chyba vyskytuje opakovane:
- Skontrolujte premostenie X76
- Vymeňte zariadenie
- Informujte zákaznícky servis


Error description 237-13824

Error message

13824 UM (FS.B): Watchdog FS.A zareagoval CC%2 %1

Cause of error

- Menič UM alebo kompaktný menič UEC hlási, že Watchdog kanála A (FSuC) sa už neaktualizuje

Error correction

- Reštartujte riadenie
- Informujte zákaznícky servis


Error description 237-13825

Error message

13825 UM (FS.B): Teplota vyššia ako prah výstrahy CC%2 %1 (%4 °C)

Cause of error

- Teplota procesora prekročila definovaný prah výstrahy

Error correction

- Nechajte vychladnúť menič UM alebo kompaktný menič UEC
- Skontrolujte funkciu a znečistenie ventilátora


Error description 237-13826

Error message

13826 UM (FS.B): Teplota vyššia ako max. hodnota CC%2 %1 (%4 °C)

Cause of error

- Teplota procesora prekročila maximálnu prípustnú hodnotu

Error correction

- Nechajte vychladnúť menič UM alebo kompaktný menič UEC
- Skontrolujte funkciu a znečistenie ventilátora


Error description 237-13827

Error message

13827 UM (FS.B): Chyba samotestu bezpečnosti CC%2 %1 %10 Info0: %4

Cause of error

- Chyba pri samotestovaní FS.
Info 0:
0 = Núdzové zastavenie počas samotestu
1 = Inicializácia testu
2 = Test ovládania bŕzd, časť 1
3 = Test ovládania bŕzd, časť 2
4 = Test ovládania bŕzd, časť 3
5 = Test vypínacích signálov STO, časť 1
6 = Test vypínacích signálov STO, časť 2
7 = Test vypínacích signálov STO, časť 3
8 = Test blokovania impulzov PWM, kladný test
9 = Test blokovania impulzov PWM, záporný test Low Side
10 = Test blokovania impulzov PWM, záporný test High Side
11 = Test Watchdog, kanál A
12 = Test watchdog, kanál B
13 = Test monitorovania napätia, kanál B dolný limit
14 = Test monitorovania napätia, kanál B horný limit
15 = test monitorovania napätia, kanál A
16 = Test zaznamenávania hodnôt teploty, kanál B
17 = Test vyžiadania zastavenia SS0
18 = Test vyžiadania zastavenia SS1
19 = Test časovačov, kanál A časovač 1
20 = Test časovačov, kanál A časovač 2
21 = Test časovačov, kanál B
22 = Neboli vykonané všetky požadované testy

Error correction

- Pri Info 0 = 0: Prípadne odblokujte núdzové zastavenie a reštartujte ovládanie.
- Pri Info 0 = 2-4: Chyba ovládania bŕzd. Skontrolujte zapojenie prídržných bŕzd.
- Pri Info 0 = 5-21: Informujte zákaznícky servis. Prípadne vymeňte hardvér.
- Pri Info 0 = 1/22: Informujte zákaznícky servis.


Error description 237-13828

Error message

13828 UM (FS.B): Požiadavka SS1F z UM(FS.A) CC%2 %1

Cause of error

- Požiadavka SS1F (signál REQ.SS1F) UM(FS.A) aktívna.

Error correction

Rešpektujte ďalšie zaregistrované chybové hlásenia.


Error description 237-13830

Error message

13830 UM (denník): Požiadavka SS1 z PAE

Cause of error


Error description 237-13831

Error message

13831 UM (Log): výsledkom testu PAE je stúpajúce čelo impulzu STEST_OK

Cause of error


Error description 237-13832

Error message

13832 UM (FS.B): Chýbajúca štart. podmienka pre test PAE %1 Info0:%4

Cause of error

Štartovacia podmienka pre samotest modulu PAE na strane kanála B nie je stanovená:
V čase samotestu sa musí pohon nachádzať v STO a SBC.
Info 0 opisuje príčinu pomocou bitového kódovania
- Bit 0: STO.B.H neaktívne
- Bit 1: STO.B.L neaktívne
- Bit 2: SBC.B neaktívne

Error correction

- Zastavte pohon pred spustením samotestu (STO a SBC musia byť aktívne)
- Informujte zákaznícky servis


Error description 237-13833

Error message

13833 UM (FS.B): Chyba podmienky Štart, Samotest %1 Info0:%4 Info1:%5

Cause of error

Štartovacia podmienka pre samotest UM nie je stanovená:
V čase samotestu sa musí pohon nachádzať v STO a SBC.
Okrem toho sa musia ešte dodržať ďalšie podmienky.
Info 0 opisuje príčinu pomocou bitového kódovania
- Bit 0: STEST.Permit chýba
- Bit 1: STO.A neaktívne
- Bit 2: STO.B.H neaktívne
- Bit 3: STO.B.L neaktívne
- Bit 4: SBC.A neaktívne
- Bit 5: SBC.B neaktívne
- Bit 6: vyskytla sa chyba SEU
- Bit 7: STEST.OK od PAE chýba

Error correction

- Zastavte pohon pred spustením samotestu (STO a SBC musia byť aktívne)
- Skontrolujte program (S)PLC a prípadne ho upravte
- Informujte zákaznícky servis


Error description 237-13834

Error message

13834 UM (FS.B): PAE hlási internú chybu (-REQ.SS1F) %1

Cause of error

Modul PL PAE-H hlási internú chybu (vypnutie z dôvodu -REQ.SS1F)
Možné príčiny:
– Prekročenie maximálnej teploty
– Nesprávne napájacie napätie
– Modul PAE nesprávne zastrčený
– Interná chyba PAE

Error correction

– Skontrolujte rozšírené informácie v diagnostike zbernice
– Dodržiavajte teplotný rozsah
– Skontrolujte napájacie napätie
– Vymeňte modul PAE-H
– Informujte zákaznícky servis


Error description 237-13835

Error message

13835 UM (FS.B): Teplota nižšia ako prah výstrahy CC%2 %1 (%4 °C)

Cause of error

Teplota procesora klesla pod definovaný prah výstrahy. Teplota prostredia v skriňovom rozvádzači musí byť vyššia ako +1 °C.

Error correction

– Skontrolujte teplotné pomery v skriňovom rozvádzači
– Vymeňte hardvér
– Informujte zákaznícky servis


Error description 237-13836

Error message

13836 UM (FS.B): Teplota nižšia ako min. hodnota CC%2 %1 (%4 °C)

Cause of error

Teplota procesora klesla pod prípustnú minimálnu hodnotu. Teplota prostredia v skriňovom rozvádzači musí byť vyššia ako +0 °C.

Error correction

- Skontrolujte teplotné pomery v skriňovom rozvádzači
- Ak je dostupné: Skontrolujte klimatizačné zariadenie
- Vymeňte hardvér
- Informujte zákaznícky servis


Error description 237-13837

Error message

13837 UM (FS.B): Ovládanie bŕzd chybné CC%2 %1 %10 Info0:%4

Cause of error

Test ovládania bŕzd zistil chybu.
Možná príčina sa dá zistiť z Info0.
Info 0:
1 = Brzda nakonfigurovaná, ale nerozpoznaná
2 = Skrat High-Side alebo brzda s 24 V
3 = Skrat Low-Side alebo brzda s 0 V
4 = Skrat High-Side s 24 V a skrat Low-Side s 0 V
5 = Napájacie napätie je príliš nízke (< 23,75 V)

Error correction

- Skontrolujte napájacie napätie (23,75 – 26,25 V)
- Skontroluje zapojenie brzdy
- Informujte zákaznícky servis


Error description 237-13838

Error message

13838 UM (FS.B): SS0 alebo SS1F bráni opätovnému zapnutiu %1

Cause of error

- Predchádzajúca reakcia SS0 alebo SS1F meniča zabraňuje zapnutiu pohonu

Error correction

- Reštartujte ovládanie.


Error description 237-13839

Error message

13839 UM (FS.B): Načítaný neuvoľnený testovací softvér: CC%2 %1

Cause of error

Na meniči je načítaný neschválený testovací softvér:
- Tento softvér nebol testovaný a nie je oficiálne schválený
- Pre tento softvér sa nevypočíta kontrolný súčet
Tento softvér je určený výlučne na testovacie účely!

Error correction

Tento softvér, resp. firmvér musíte nahradiť softvérom, resp. firmvérom, ktoré sú oficiálne schválené:
- Vytvorte servisný súbor
- Informujte zákaznícky servis


Error description 237-1383A

Error message

1383A UM: Chyba kontrolných súčtov v kóde programu CC%2 %1

Cause of error

- V programovom kóde meniča bola objavená chyba kontrolného súčtu.
- Porucha meniča.

Error correction

- Informujte zákaznícky servis
- V prípade potreby vymeňte hardvér


Error description 237-1383B

Error message

1383B UM (Log): Invalid switch of communication status %1

Cause of error


Error description 237-13890

Error message

13890 UM (FS.B): Chybný vnorený súbor FS CC%2 %1 (pož.:%4 skut.:%5)

Cause of error

- Softvér SKERN-CC a UM (FS.B) nebol kompilovaný pomocou rovnakého vnoreného súboru.

Error correction

- Skontrolujte verziu softvéru NC a prípadne ho znova nainštalujte
- Informujte zákaznícky servis


Error description 237-13891

Error message

13891 UM(FS.B): Spustenie autotestu UM cec modul PLC nie je povolené %1

Cause of error

The start of the UM self-test via PLC Module 9144 in mode 2 is not supported for axis %1.
The function is supported only with internal functional safety (FS).


Error description 237-13F00

Error message

13F00 UMFSSW: chyba pri deaktivovaní osi %1

Cause of error

Funkčná bezpečnosť (SKERN-CC) nepodporuje deaktivovanie bezpečnej osi.

Error correction

Reštartujte ovládanie – nedeaktivujte bezpečnú os


Error description 237-13F01

Error message

13F01 Test command was received in released software!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-14002

Error message

4002 CC (log): additional info from the DllError module

Cause of error


Error description 237-14800

Error message

4800 CC (log): contamination in encoder system %1

Cause of error


Error description 237-14840

Error message

4840 CC (log): stack overflow early warning

Cause of error


Error description 237-14850

Error message

4850 CC (log): motor not finely tuned

Cause of error


Error description 237-14860

Error message

4860 CC (log): alarm "Motor brake defective (0x8300)" suppressed %1

Cause of error


Error description 237-14970

Error message

4970 CC (log): overwrite the parameter "MotTypeOfFieldAdjust"

Cause of error


Error description 237-149A0

Error message

49A0 CC (log): IRQ stack overflow early warning

Cause of error


Error description 237-17FFC

Error message

17FFC Os %1: Modul PLC 9311 už nie je podporovaný.

Cause of error

Táto verzia softvéru už funkciu nepodporuje.

Error correction

Informujte zákaznícky servis


Error description 237-17FFD

Error message

17FFD CC %2 takt regulátora osi slave %1 nie je identický s osou master

Cause of error

Parametre MP_ctrlPerformance a MP_ampPwmFreq majú rôzne nastavenia pre master a slave.

Error correction

- Skontrolujte zápisy v MP_ctrlPerformance a MP_ampPwmFreq a pre master a slave ich nastavte na rovnakú hodnotu.
- Informujte zákaznícky servis.


Error description 237-17FFE

Error message

17FFE Os %1: meranie prerušené

Cause of error

- Rešpektujte ďalšie hlásenia.

Error correction

- Zopakujte meranie.


Error description 237-17FFF

Error message

17FFF Os %1: Amplitúda budiaceho signálu je príliš vysoká

Cause of error

Počas merania sa dosiahne ohraničenie akčnej veličiny Prúd alebo Napätie.

Error correction

- Znížte amplitúdu budiaceho signálu.


Error description 237-18000

Error message

18000 CC %2: Nedostatok voľnej kapacity pamäte.

Cause of error

- Požiadavky na pamäť pre požadované meranie sú príliš veľké.

Error correction

- Znížte dobu zaznamenávania.
- Znížte rýchlosť zaznamenávania.


Error description 237-18001

Error message

18001 Alarm osi %1 pre test softvéru

Cause of error

- V automatickom softvérovom teste sa spustil alarm

Error correction

- Upovedomte zákaznícku službu


Error description 237-18003

Error message

18003 kv-faktor súboru cmp sa nerovná MP %1

Cause of error

- kv-faktory v súbore cmp a v súbore parametrov sa odlišujú

Error correction

- Zmeňte kv-faktor (kvFactor) v súbore parametrov stroja na hodnotu zo súbora cmp (compTorqueRipple)
- Oboznámte zákaznícku službu


Error description 237-18004

Error message

18004 ki-faktor súboru cmp sa nerovná MP %1

Cause of error

- ki-faktory v súbore cmp a v súbore parametrov stroja sa odlišujú

Error correction

- Zmeňte ki-faktor (vCtrlIntGain) v súbore parametrov na hodnotu zo súbora cmp (compTorqueRipple)
- Oboznámte zákaznícku službu


Error description 237-18006

Error message

18006 DQ-ALM %1: Pož. hodnota Uz príliš nízka

Cause of error

- V parametri stroja ampBusVoltage
nastavené medziokruhové napätie
DRIVE-CLiQ napájacieho modulu ALM je nižšie ako
usmernené sieťové napätie.

Error correction

- Skontrolujte záznam v parametri stroja ampBusVoltage.
- Upovedomte zákaznícku službu.


Error description 237-18007

Error message

18007 Parametre EnDat neplatné: Os %1, kód:%4 hodnota: %5

Cause of error

- Pri inicializácii meracieho prístroja motora EnDat
uvedenej osi bol rozpoznaný parameter,
ktorý nie je podporovaný.
- Údaj „kód“ v chybovom hlásení popisuje prícinu:
100: EnDat 2.1 Parameter výrobcu meracieho prístroja, výraz 20/21:
„Krok merania, resp. kroky merania za otácku = 0 nie je podporovaný
softvérom regulátora, ked sa z neho
musí vypocítat komutácia motora.
101: EnDat 2.1 Parameter výrobcu meracieho prístroja, výraz 17:
„Pocet rozlísitelných otácok“ je podporovaný len po
65534.
102: EnDat 2.1 Parameter výrobcu meracieho prístroja, výraz 13:
CC424 „Pocet taktov na prenos
hodnoty polohy (prenosový formát)“ je podporovaný len po
32.
200: EnDat 2.2 Parameter výrobcu meracieho prístroja, výraz 4:
„Koeficient odstupnovania teploty“ neznámy.

Error correction

- Vymente merací prístroj
- Informujte zákaznícky servis


Error description 237-18008

Error message

18008 Parametre EnDat neplatné, os: %1, kód: %4 hodnota: %5

Cause of error

- Pri inicializácii meracieho prístroja polohy EnDat
uvedenej osi bol rozpoznaný parameter, ktorý nie je podporovaný.
- Údaj „Code“ v chybovom hlásení popisuje príčinu:
101: EnDat 2.1 parameter výrobcu meracieho prístroja, výraz 17:
„Počet rozlíšiteľných otáčok“ je podporovaný len do
65534.
200: EnDat 2.2 parameter výrobcu meracieho prístroja, výraz 4:
„Faktor zmeny mierky teploty“ je neznámy.

Error correction

- Vymeňte merač
- Upovedomte zákaznícku službu.


Error description 237-18009

Error message

18009 Chyba komun. snímač motora EnDat %1, kód chyby: %4

Cause of error

- Pri komunikácii s meračom motora EnDat sa vyskytla chyba
- Kód chyby popisuje príčinu:
- 101 a 102:
Merač vygeneroval interné chybové hlásenie. Ďalšie alarmové hlásenie 0x1800F popisuje presnú príčinu.
- 103, 104 a 105:
Pri komunikácii sa vyskytla chyba.
Možné príčiny:
- chybné vedenie kódovača
- Vedenie kódovača nie je vhodné pre digitálnu EnDat-komunikáciu s vysokou taktovacou frekvenciou
- Rušenia na vedení kódovača (napr. kvôli nedostatočnému tieneniu)

Error correction

- Skontrolujte dodatočné informácie z alarmového hlásenia 0x1800F
- Skontrolujte vedenie kódovača
- Skontrolujte, či je vedenie kódovača vhodná na digitálny prenos s vysokou frekvenciou
- Vymeňte merač
- Vymeňte hardvér (CC)
- Oboznámte zákaznícku službu


Error description 237-1800A

Error message

1800A Chyba komun. merač polohy EnDat %1, kód chyby: %4

Cause of error

- Pri komunikácii s meračom polohy EnDat sa vyskytla chyba
- Kód chyby popisuje príčinu:
- 101 a 102:
Merač vygeneroval interné chybové hlásenie. Ďalšie alarmové hlásenie 0x18010 popisuje presnú príčinu.
- 103, 104 a 105:
Pri komunikácii sa vyskytla chyba.
Možné príčiny:
- chybné vedenie kódovača
- Vedenie kódovača nie je vhodné pre digitálnu EnDat-komunikáciu s vysokou taktovacou frekvenciou
- Rušenia na vedení kódovača (napr. kvôli nedostatočnému tieneniu)

Error correction

- Skontrolujte dodatočné informácie z alarmového hlásenia 0x18010
- Skontrolujte vedenie kódovača
- Skontrolujte, či je vedenie kódovača vhodná na digitálny prenos s vysokou frekvenciou
- Vymeňte merač
- Vymeňte hardvér (CC)
- Oboznámte zákaznícku službu


Error description 237-1800B

Error message

1800B Os %1, vypnutie meniča cez -STO.A.x (signál: %4)

Cause of error

- Menič bol vypnutý cez interný signál ovládania:
1 = „-STO.A.MC.WD“
2 = „-STO.A.P.x“
3 = „-STO.A.PIC“
4 = „-STO.A.CC“

Error correction

- Skontrolujte záznam v MP_vCtrlTimeSwitchOff (do verzie NCK 597110-13) alebo MP_delayTimeSTOatSS1 (od verzie NCK 597110-14) a prípadne zvýšte hodnotu v MP_delayTimeSTOatSS1 alebo znížte záznam v MP_vCtrlSwitchOffDelay.
- Informujte zákaznícky servis


Error description 237-1800C

Error message

1800C Nutná nová inicializácia pohonu %1

Cause of error

- Je potrebná nová inicializácia pohonu, pretože bola zmenená max. frekvencia meracieho prístroja (VCtrlEncoderInputFunctions, Bit 0)

Error correction

- Vykonajte novú inicializáciu meracieho prístroja
- Zvoľte os s parametrom stroja axisMode (Bit x = 0)
- Opustite MP editor
- Opäť aktivujte os v parametri stroja axisMode (Bit x = 0) a posEncoderType nastavte na želanú hodnotu
- Znovu opustite MP editor
- alebo vykonajte reset ovládania (reštart)
- Upovedomte zákaznícku službu


Error description 237-1800D

Error message

1800D Frekv. mer. zariadení do 800 KHz nie je podporovaná CC%2 %1

Cause of error

- Pre merací prístroj motora bola zvolená max. frekvencia meracieho prístroja 800 kHz (VCtrlEncoderInputFunctions, Bit 0 = 1)
Použitý hardvér túto frekvenciu nepodporuje.

Error correction

- max. frekvenciu meracieho prístroja motora nastavte na 500 kHz (VCtrlEncoderInputFunctions, Bit 0 = 0)
- Upovedomte zákaznícku službu


Error description 237-1800E

Error message

1800E Frekvencia meradiel na meradle motora je príliš vysoká %1

Cause of error

- Povolená frekvencia meracieho prístroja na vstupe meracieho prístroja motora bola ďaleko prekročená.
Monitorovacie prahy sa nachádzajú pri:
- VCtrlEncoderInputFunctions, Bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, Bit 1 = 1: 1000 kHz

Error correction

- znížte max. otáčky motora
- Vstupné zapojenie meracieho prístroja motora nastavte na vysokú frekvenciu (nie pri CC424):
VCtrlEncoderInputFunctions Bit 0 = 1
- Upovedomte zákaznícku službu


Error description 237-1800F

Error message

1800F Chyba merač motora EnDat %1, kód chyby %4

Cause of error

- Merač motora EnDat hlási chybu
- Kód chyby popisuje príčinu:
1 = Výpadok osvetlenia
2 = Chybná amplitúda signálu
4 = Chybná hodnota polohy
8 = Prepätie pri napájaní
16 = Podpätie pri napájaní
32 = Nadprúd
64 = Potrebná výmena batérie

Error correction

- Skontrolujte namontovanie merača
- Skontrolujte napájanie merača
- V prípade potreby vymeňte batériu
- Vymeňte merač
- Oboznámte zákaznícku službu


Error description 237-18010

Error message

18010 Chyba merač polohy EnDat %1, kód chyby %4

Cause of error

- Merač polohy EnDat hlási chybu
- Kód chyby popisuje príčinu:
1 = Výpadok osvetlenia
2 = Chybná amplitúda signálu
4 = Chybná hodnota polohy
8 = Prepätie pri napájaní
16 = Podpätie pri napájaní
32 = Nadprúd
64 = Potrebná výmena batérie

Error correction

- Skontrolujte namontovanie merača
- Skontrolujte napájanie merača
- V prípade potreby vymeňte batériu
- Vymeňte merač
- Oboznámte zákaznícku službu


Error description 237-18011

Error message

18011 Merač motora: %1 príčina: %4, zdroj: %5, alarm: %6

Cause of error

- Pri nútenej dynamizácii chybových stavov v merači motora EnDat 2.2 resp. DriveCLIQ sa vyskytla chyba

Error correction

- Skontrolujte vedenie kódovača
- Vymeňte merač
- Vymeňte regulačnú jednotku CC
- Oboznámte zákaznícku službu
Uveďte kompletný text chyby: príčinu, zdroj a alarm


Error description 237-18012

Error message

18012 Merač polohy: %1 príčina: %4, zdroj: %5, alarm: %6

Cause of error

- Pri nútenej dynamizácii chybových stavov v merači polohy EnDat 2.2 sa vyskytla chyba

Error correction

- Skontrolujte kábel meracieho prístroja
- Skontrolujte merací prístroj a v prípade potreby vymeňte
- Skontrolujte a v prípade potreby vymeňte regulačnú jednotku CC, resp. UEC
- Informujte zákaznícky servis
Zadajte, prosím, kompletný text chyby: Príčina, zdroj a alarm


Error description 237-18013

Error message

18013 Merací prístroj DQ %1: Zistil sa chybový stav %4

Cause of error

- Jeden z bezpečnostných signálov meracieho prístroja DRIVE-CLiQ
signalizuje chybu prístroja.
- Význam dodatočnej informácie:
101 = vložený interný chybný bit F1
102 = vložený interný chybný bit F2
103 = chýba interný bit Poloha Ok PO
104 = vložený interný chybný bit Fault Severity 0 XG1

Error correction

- Vymeňte chybný merací prístroj.
- Upovedomte zákaznícku službu.


Error description 237-18014

Error message

18014 Chyba výmeny hlavice osi DQ %1 port %4 chyba %5

Cause of error

Pri výmene hlavice, s ktorou súvisí PHY Power Down and Up, sa vyskytla chyba.
K uvedenému portu je priradený príslušný PHY.
Chyba = k´d chyby (BMCR = register "Basic mode control" PHY):
1: BMCR pred PHY Power Down nie je v poriadku
2: BMCR po PHY Power Down nie je v poriadku
3: BMCR po PHY Power Up nie je v poriadku
4: BMCR po PHY Power Up v poriadku, ale vypršanie časového limitu

Error correction

Upovedomte zákaznícku službu


Error description 237-18015

Error message

18015 Frekvencia PWM os %1 <= 4 kHz, potrebný reštart

Cause of error

Pri prvom uvedení ovládania do prevádzky je frekvencia PWM jednej osi nižšia alebo rovná 4 kHz.
Táto os nie je priradená k I2C-Master-CC.

Error correction

- Vypnite a znovu zapnite ovládanie
- Alarm sa objaví aj napriek normálnemu reštartu:
- Vymeňte chybné CC alebo
- Vymeňte vyrovnávaciu batériu MC
- Oboznámte zákaznícku službu


Error description 237-18017

Error message

18017 Zásuvný modul SPI: Prenosová chyba %4

Cause of error

- Zásuvný modul SPI (modul pre CC alebo MC) na ovládanie
analógových osí alebo na čítanie analógových skutočných hodnôt
sa nedá korektne spustiť.
- Porucha zásuvného modulu SPI
- Chybné zapojenie v zásuvnom module SPI.

Error correction

- Skontrolujte externé zapojenie, predovšetkým analógové vstupy a
výstupy, ktoré sú zapojené na zásuvný modul SPI.
- Vymeňte zásuvný modul SPI (modul pre CC alebo MC).
- Upovedomte zákaznícku službu.


Error description 237-18018

Error message

18018 Zásuvný modul SPI: Chyba v module, číslo %4

Cause of error

- Zásuvný modul SPI (modul pre CC alebo MC) na ovládanie
analógových osí alebo na čítanie analógových skutočných hodnôt
sa nedá korektne spustiť.
- Porucha zásuvného modulu SPI
- Chybné zapojenie v zásuvnom module SPI.

Error correction

- Skontrolujte externé zapojenie, predovšetkým analógové vstupy a
výstupy, ktoré sú zapojené na zásuvný modul SPI.
- Vymeňte zásuvný modul SPI (modul pre CC alebo MC).
- Upovedomte zákaznícku službu.


Error description 237-18019

Error message

18019 Vymazateľná chyba polohovania %1, ES %4

Cause of error

Vyskytla sa chyba polohovania, ktorá sa dá vymazať (chyba vleku
príliš veľká) na základe aktívneho vstupu Núdzové zastavenie. V tomto prípade regulačná jednotka CC
okamžite zabrzdí pohon. Následkom toho vznikne chyba
vleku. Dodatočné informácie udávajú aktívny vstup Núdzové zastavenie:
1 = Emergency Stop A (ES.A)
2 = Emergency Stop A, ručné koliesko (ES.A.HW)
3 = Emergency Stop B (ES.B)
4 = Emergency Stop B, ručné koliesko (ES.B.HW)
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety, ručné koliesko

Error correction

– Skontrolujte externé zapojenie, predovšetkým vstupy Núdzové zastavenie.
– Upovedomte zákaznícku službu.


Error description 237-1801A

Error message

1801A Nevymazateľná chyba polohovania %1, ES %4

Cause of error

Vyskytla sa nezmazateľná chyba polohovania
(vlečná chyba príliš veľká) na základe aktívneho vstupu Núdzové zastavenie. V tomto
prípade regulačná jednotka CC okamžite zabrzdi pohon. Následkom toho
vznikne vlečná chyba. Dodatočná informácia uvádza
aktívny vstup Núdzové zastavenie:
1 = Emergency Stop A
2 = Emergency Stop A Ručné koleso
3 = Emergency Stop B
4 = Emergency Stop B Ručné koleso
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety Ručné koleso
7 = Emergency Stop A Functional Safety
8 = Emergency Stop A Functional Safety Ručné koleso

Error correction

– Skontrolujte externé zapojenie, predovšetkým vstupy Núdzové zastavenie.
– Informujte zákaznícky servis


Error description 237-1801B

Error message

1801B Modul SPI v nesprávnej zásuvke

Cause of error

Jeden modul SPI (napr. CMA-H) výhradne v zásuvke SPI 2 nie je prípustný.

Error correction

– Zastrčte modul SPI do zásuvky 1 regulačnej jednotky. Až po vypnutí ovládania, ktoré musí byť v bezprúdovom stave!
– Ak problém aj naďalej pretrváva, upovedomte zákaznícku službu.


Error description 237-1801C

Error message

1801C Zásuvná karta SPI nepodporovaná

Cause of error

- Hardvér (regulátor CC) nepodporuje zásuvnú kartu SPI.
- Konštrukčná skupina regulátora CC je príliš stará.

Error correction

- Nahraďte konštrukčnú skupinu regulátora CC aktuálnym modelom.
- Oboznámte zákaznícku službu.


Error description 237-1801D

Error message

1801D Nadprúd na analógovom výstupe v zásuvnom module SPI

Cause of error

Prúd na výstupe je vyšší ako 20 mA. Možné príčiny:
– Skrat na 0 V alebo iné napájacie napätia
– Skrat na iné výstupy

Error correction

– Skontrolujte pripojenia tienenia (na oboch stranách, nízkoimpedančne. Dbajte pritom na pokyny v technickej príručke vášho ovládania).
– Skontrolujte skraty na kabeláži proti 0 V, proti napájacím napätiam alebo výstupom iných kanálov.
– Skontrolujte vstupnú impedanciu prijímača.
– Informujte zákaznícky servis.


Error description 237-1801E

Error message

1801E Prehriatie zásuvného modulu SPI

Cause of error

Teplota vo výstupnom hnacom mechanizme presahuje 150 °C.

Error correction

Oboznámte zákaznícku službu.


Error description 237-1801F

Error message

1801F Príliš malé napájacie napätie v zásuvnom module SPI

Cause of error

Napájacie napätie ovládača výstupu je príliš malé:
- Pokles napätia kvôli preťaženiu alebo skratu.
- Napájacie napätie je vplyvom CC/UEC/MC príliš nízke.

Error correction

- Skontrolujte napájacie napätie.
- Skontrolujte zapojenie výstupov.
- Zamedzte preťaženie tým, že deaktivujete jeden alebo viaceré výstupné kanály.
- Oboznámte zákaznícku službu.


Error description 237-18020

Error message

18020 Nadprúd na analógovom výstupe zásuvného modulu SPI

Cause of error

Hlásenie sprevádza chybové hlásenie „SHORT_CIRCUIT“, ak sa chyba vyskytla len krátkodobo
a bola odstránená bez vonkajšieho zásahu.

Error correction

Nie sú potrebné žiadne opatrenia na odstránenie, pretože chyba sa ďalej nevyskytuje.


Error description 237-18021

Error message

18021 Chyba v súbore CMP: Chybný Supply-Point (SP)

Cause of error

Súbor CMP: Ukazovateľ Supply-Pointer (SP) v kompenzáciách „UCCS“ je chybný
Ukazovateľ Supply-Pointer ukazuje na napájací bod, pre ktorý je účinná príslušná kompenzácia.
Možné vstupné hodnoty:
-1: Void -> Počiatočná hodnota bloku sa dá použiť pre UCCP
0: Blok UCCS0
1: Blok UCCS1
2: Blok UCCS2
3: Blok UCCS3
4: Blok UCCS4
5: Blok UCCS5
6: IqMen
7: WMen

Error correction

- Deaktivovať súbor CMP v parametroch stroja
- Znovu vytvoriť súbor CMP
- Upovedomte zákaznícku službu


Error description 237-18022

Error message

18022 Súbor CMP: Chybný osový prenos v kompenzácii „UCCS“

Cause of error

Súbor CMP: Osový prenos v kompenzáciách „UCCS“ je chybný.
Informácia o osi odoslaná z MC je chybná, t. z. odoslaný osový index sa nezhoduje s osovým indexom aktívnej osi. Vyskytla sa interná chyba softvéru.

Error correction

- Deaktivovať súbor CMP v parametroch stroja
- Znovu vytvoriť súbor CMP
- Upovedomte zákaznícku službu


Error description 237-18023

Error message

18023 Súbor CMP: Chybná definovaná funkcia (FUNC) v kompenzácii UCCS

Cause of error

Súbor CMP: V kompenzáciách UCCS bola použitá chybná funkcia (FUNC).
Nie sú možné nasledujúce funkcie:
0: DoNothing (-> deaktivovanie)
1: Polynóm
2: Inverzný polynóm
3: Filter IIR 2. rádu
4: Sínus
5: Sínus hyperbolicus
6: Dávkovo definovaná funkcia
7: Adaptačný filter

Error correction

- Deaktivovať súbor CMP v parametroch stroja
- Znovu vytvoriť súbor CMP
- Upovedomte zákaznícku službu


Error description 237-18024

Error message

18024 Súbor CMP: Chybná definícia signálu SIG0 alebo SIG1 z UCCS

Cause of error

Súbor CMP: Definícia vstupných signálov SIG0 alebo SIG1 v UCCS/UCCP je chybná.
Sú prípustné nasledujúce vstupné veličiny:
-1: Neaktívne
0: Originálne nastavená hodnota z parametra stroja (len UCCP)
1: Počiatočná hodnota, blok 0
2: Počiatočná hodnota, blok 1
3: Počiatočná hodnota, blok 2
4: Počiatočná hodnota, blok 3
5: Počiatočná hodnota, blok 4
6: Objemový prúd
7: Urýchlenie servoriadenia
8: Rýchlosť servoriadenia
9: Požadované otáčky
10: Vlečná chyba
11: Menovitý prúd
12: Integrálny prúd
13: Menovité napätie
14: Ud
15: Uq
16: IqMen
17: IdMen
18: IqAct
19: IdAct
20: Teplota motora
21: Komutačný uhol

Error correction

- Deaktivovať súbor CMP v parametroch stroja
- Znovu vytvoriť súbor CMP
- Upovedomte zákaznícku službu


Error description 237-18025

Error message

18025 Súbor CMP: Chybný osový index (SAX) v kompenzáciách UCCS

Cause of error

Súbor CMP: Osový index (SAX) v kompenzáciách UCCS je chybný.
Osový index ukazuje na vlastnú os alebo inú os, ktorá sa musí nachádzať na tej istej doske CC. Uvedený index sa vzťahuje na index súboru parametrov stroja.

Error correction

- Deaktivovať súbor CMP v parametroch stroja
- Znovu vytvoriť súbor CMP
- Upovedomte zákaznícku službu


Error description 237-18026

Error message

18026 Súbor CMP: Chybný vstup Entry (ENTR) v kompenzáciách „UCCS“

Cause of error

Súbor CMP: Vstup (ENTR) v kompenzáciách „UCCS“ je chybný.
Pomocou vstupu sa určuje, či sa kompenzácia UCCS napojí aditívne alebo multiplikačne. Sú prípustné nasledujúce vstupy:
0: Napojenie deaktivované
1: Aditívne napojenie
2: Multiplikačné napojenie

Error correction

- Deaktivovať súbor CMP v parametroch stroja
- Znovu vytvoriť súbor CMP
- Upovedomte zákaznícku službu


Error description 237-18027

Error message

18027 "Rozšírené kompenzácie", "TRC" nie súčasne

Cause of error

Funkcie „TRC = kompenzácia zvlnenia točivého momentu“ a „Rozšírené kompenzácie“ nie je možné použiť súčasne.

Error correction

– Zrušenie TRC–kompenzácie prostredníctvom príslušných strojových parametrov alebo
– Zrušenie rozšírených kompenzácií
– Upovedomte zákaznícku službu.


Error description 237-18028

Error message

18028 CC%2: Prijatý neplatný príkaz %4

Cause of error

Medzi hlavným počítačom MC a regulačnou jednotkou CC sa vyskytla komunikačná chyba.
Možné príčiny:
- Chybná kabeláž HSCI
- Interná chyba softvéru
- Nainštalovaná neschválená verzia softvéru

Error correction

- Skontrolujte napájacie napätie zariadení
- Skontrolujte kabeláž HSCI
- Skontrolujte konektorové spojenie HSCI (zasunutý?)
- Skontrolujte verziu softvéru
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
- Upovedomte zákaznícky servis


Error description 237-18029

Error message

18029 CC%2 inkr. Zázn. skut. hod. mer. prístr. motora %1

Cause of error

- Merací prístroj je chybný
- Chybný dátový prenos z meracieho prístroja
- Interná chyba softvéru.

Error correction

- Skontrolujte kábel a pripojenie meracieho prístroja.
- Vymeňte kábel meracieho prístroja.
- Vymeňte merač
- Skontrolujte verziu softvéru.
- Upovedomte zákaznícku službu.


Error description 237-18030

Error message

18030 CC%2 inkr. Zázn. skut. hod. mer. prístr. polohy %1

Cause of error

- Merací prístroj je chybný
- Chybný dátový prenos z meracieho prístroja
- Interná chyba softvéru.

Error correction

- Skontrolujte kábel a pripojenie meracieho prístroja.
- Vymeňte kábel meracieho prístroja.
- Vymeňte merač
- Skontrolujte verziu softvéru.
- Upovedomte zákaznícku službu.


Error description 237-18031

Error message

18031 CC%2 požadovaná hodnota otáčok (PWM) chybná %1

Cause of error

Jednotka regulátora neposkytuje žiadnu alebo poskytuje neplatnú požadovanú hodnotu otáčok pre motor, alebo poskytuje požadovanú hodnotu príliš neskoro:
- Chybná konfigurácia regulátora (parameter stroja).
- Interná chyba softvéru.

Error correction

- Skontrolujte konfiguráciu regulátora, resp. parameter stroja pre frekvenciu PWM, vstupy a výstupy meracích prístrojov a výstupy požadovanej hodnoty otáčok.
- Skontrolujte verziu softvéru.
- Upovedomte zákaznícku službu.


Error description 237-18032

Error message

18032 Prekročený maximálny počet CC

Cause of error

Došlo k prekročeniu prípustného počtu regulačných jednotiek CC.

Error correction

- Znížte počet CC
- Upovedomte zákaznícku službu


Error description 237-18033

Error message

18033 Chyba syntaxe v kompenzačnom súbore PAC

Cause of error

- Chyba syntaxe v kompenzačnom súbore pre PAC
- Typ funkcie v kompenzačnom súbore pre PAC je chybný

Error correction

- Pomocou TNCopt nanovo vytvorte kompenzačný súbor pre PAC
- Upovedomte zákaznícky servis


Error description 237-18034

Error message

18034 Neplatné priradenie osi v kompenzačnom súbore PAC

Cause of error

- Neplatné priradenie osí v kompenzačnom súbore pre PAC
- Chyba syntaxe v kompenzačnom súbore pre PAC

Error correction

- Skontrolujte priradenie osí v kompenzačnom súbore pre PAC
- Pomocou TNCopt nanovo vytvorte kompenzačný súbor pre PAC
- Upovedomte zákaznícky servis


Error description 237-18035

Error message

18035 Chyba syntaxe v kompenzačnom súbore CTC

Cause of error

- Neplatný vstupný bod v kompenzačnom súbore pre CTC
- Chyba syntaxe v kompenzačnom súbore pre CTC

Error correction

- Pomocou TNCopt nanovo vytvorte kompenzačný súbor pre CTC
- Upovedomte zákaznícky servis


Error description 237-18036

Error message

18036 CC%2 Pohon:%1 Stop = %4 Základ = %5 Skupina osí = %6 Stav = %7

Cause of error


Error description 237-18037

Error message

18037 Potrebná možnosť softvéru nie je povolená: %4

Cause of error

Zadaná softvérová možnosť nebola aktivovaná, aj keď ste sa pokúsili aktivovať funkciu s ňou spojenú.

Error correction

- Skontrolujte možnosti softvéru prostredníctvom čísla kľúča SIK
- Skontaktujte sa so svojím zástupcom výrobcu stroja alebo spoločnosťou HEIDENHAIN


Error description 237-18038

Error message

18038 Chybný záznam v kompenzačnom súbore CTC

Cause of error

- Chyba syntaxe v kompenzačnom súbore „rozšírených kompenzácií“ funkcie CTC

Error correction

- Pomocou TNCopt nanovo vytvorte kompenzačný súbor pre CTC
- Upovedomte zákaznícky servis


Error description 237-18039

Error message

18039 Nesprávny počet dielikov otáčkomera %1, očakáva sa = %4

Cause of error

Rotačný snímač:
- parametrovaný počet impulzov meracieho prístroja sa nezhoduje s nasnímaným počtom impulzov EnDat
- Chybný záznam v parametri stroja cfgServoMotor --> motStr
- Chybný záznam v STR v tabuľke motora
- EnDat 2.2 merač otáčok bez údaju o počte impulzov sa musí parametrovať pomocou STR = 1 resp. cfgServoMotor --> motStr=1
Systémy merania dĺžky:
- parametrovaný rozstup impulzov sa nezhoduje s nasnímaným rozstupom impulzov EnDat
- Vstup v parametri stroja posEncoderDist alebo posEncoderIncr je chybný
- pri systémoch merania dĺžky EnDat2.2 bez údaju o rozstupe impulzov sa musí parametrovať rozlíšenie meracích krokov (napr. 1 nm alebo 10 nm)

Error correction

Rotačný snímač:
- zadajte počet impulzov v parametri stroja cfgServoMotor --> motStr
- zadajte zobrazený počet impulzov v STR do tabuľky motora
Systémy merania dĺžky:
- parametrujte rozstup impulzov zobrazený v nm cez parameter stroja posEncoderDist alebo posEncoderIncr
Upovedomte zákaznícku službu


Error description 237-1803A

Error message

1803A Chyba konfigurácie %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Chybná konfigurácia:
– Spojitosť z parametrov stroja CfgAxisHardware -> posEncoderDist k CfgAxisHardware -> posEncoderIncr sa nezhoduje s hodnotami z meracieho prístroja EnDat
– Pri EnDat 2.2: Pozri technickú príručku ovládania

Error correction

– Skontrolujte vstupy v parametroch stroja CfgAxisHardware -> posEncoderDist, resp. CfgAxisHardware->posEncoderInc a nahraďte ich zobrazenými hodnotami
– Upovedomte zákaznícku službu.


Error description 237-1803B

Error message

1803B CC%2: Prijal sa príkaz %4 s neplatným adresovaním %5

Cause of error

Medzi hlavným počítačom MC a regulačnou jednotkou CC sa vyskytla komunikačná chyba.
Možné príčiny:
- Chybná kabeláž HSCI
- Interná chyba softvéru
- Nainštalovaná neschválená verzia softvéru

Error correction

- Skontrolujte napájacie napätie zariadení
- Skontrolujte kabeláž HSCI
- Skontrolujte konektorové spojenie HSCI (zasunutý?)
- Skontrolujte verziu softvéru
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
- Upovedomte zákaznícky servis


Error description 237-1803C

Error message

1803C Chybný záznam parametra v kompenzačnom súbore CC pod UCCS

Cause of error

- Neplatný záznam v kompenzačných súboroch rozšírených kompenzácií (CTC, PAC, LAC, ...)
- Nainštalovaná verzia softvéru nepodporuje tento záznam

Error correction

- Skontrolujte záznamy kompenzačných súborov
- Upovedomte zákaznícky servis


Error description 237-1803D

Error message

1803D Chybný záznam v kompenzačnom súbore PAC

Cause of error

- Neplatný záznam v kompenzačnom súbore pre PAC
- Nainštalovaná verzia softvéru nepodporuje tento záznam

Error correction

- Skontrolujte záznamy kompenzačného súboru
- Upovedomte zákaznícky servis


Error description 237-1803E

Error message

1803E Chyba v regulátore prúdu

Cause of error

Regulátor prúdu nemohol aj napriek zadanému požadovanému prúdu odmerať skutočný prúd (= 0). Možné príčiny:
- Prerušenie prívodu do motora
- Chyba v ovládaní stýkača hviezda – trojuholník
- Porucha vo výkonovom diele

Error correction

- Skontrolujte motorové vedenia
- Skontrolujte zapojenie káblov a funkciu stýkača hviezda – trojuholník
- Výkonový diel v prípade potreby vymeňte
- Upovedomte zákaznícky servis


Error description 237-1803F

Error message

1803F Chyba syntaxe v súbore kompenzácie LAC

Cause of error

Chyba v syntaxe „Rozšírených kompenzácií“
Neznámy typ funkcie „Adaptívnej kontroly podľa rozloženia nákladu“

Error correction

Vygenerovanie nového kompenzačného súboru adaptívnej kontroly podľa rozloženia nákladu cez TNCopt
Upovedomte zákaznícku službu


Error description 237-18041

Error message

18041 Prekročený počet maximálnych kompenzačných blokov (CTC/PAC)

Cause of error

– Maximum number of CTC blocks exceeded
– Maximum number of PAC blocks exceeded
– Maximum number of other blocks of the extended compensations exceeded

Error correction

– Revise extended compensation files with TNCopt
– Deactivation of extended compensations via MP2700/CfgControllerComp.enhancedComp
- Inform your service agency


Error description 237-18042

Error message

18042 Chyba syntaxe v kompenzačnom súbore MAC

Cause of error

Chyba syntaxe „Rozšírené kompenzácie“.
Neznámy typ funkcie „Motion Adaptive Control“.

Error correction

– Vygenerujte nový kompenzačný súbor MAC pomocou TNCopt.
– Upovedomte zákaznícku službu.


Error description 237-18044

Error message

18044 Kompenzačný súbor pre CTC nedostupný

Cause of error

Kompenzačný súbor nedostupný.

Error correction

- Vytvorte kompenzačný súbor pomocou TNCopt.
- Deaktivujte kompenzačný súbor pomocou CfgControllerComp.enhancedComp.
– Upovedomte zákaznícku službu.


Error description 237-18045

Error message

18045 Kompenzačný súbor pre PAC nedostupný

Cause of error

Kompenzačný súbor nedostupný.

Error correction

- Vytvorte kompenzačný súbor pomocou TNCopt.
- Deaktivujte kompenzačný súbor pomocou CfgControllerComp.enhancedComp.
– Upovedomte zákaznícku službu.


Error description 237-18046

Error message

18046 Kompenzačný súbor pre LAC nedostupný

Cause of error

Kompenzačný súbor nedostupný.

Error correction

- Vytvorte kompenzačný súbor pomocou TNCopt.
- Deaktivujte kompenzačný súbor pomocou CfgControllerComp.enhancedComp.
– Upovedomte zákaznícku službu.


Error description 237-18047

Error message

18047 Kompenzačný súbor pre MAC nedostupný

Cause of error

Kompenzačný súbor nedostupný.

Error correction

- Vytvorte kompenzačný súbor pomocou TNCopt.
- Deaktivujte kompenzačný súbor pomocou CfgControllerComp.enhancedComp.
– Upovedomte zákaznícku službu.


Error description 237-18048

Error message

18048 Kompenzačný súbor pre ACC nedostupný

Cause of error

Kompenzačný súbor nedostupný.

Error correction

- Vytvorte kompenzačný súbor pomocou TNCopt.
- Deaktivujte kompenzačný súbor pomocou CfgControllerComp.enhancedComp.
– Upovedomte zákaznícku službu.


Error description 237-1804A

Error message

1804A Kompenzačný súbor pre UCCS nedostupný

Cause of error

Kompenzačný súbor nedostupný.

Error correction

- Vytvorte kompenzačný súbor pomocou TNCopt.
- Deaktivujte kompenzačný súbor pomocou CfgControllerComp.enhancedComp.
– Upovedomte zákaznícku službu.


Error description 237-1804B

Error message

1804B Kompenzačný súbor pre UCCP nedostupný

Cause of error

Kompenzačný súbor nedostupný.

Error correction

- Vytvorte kompenzačný súbor pomocou TNCopt.
- Deaktivujte kompenzačný súbor pomocou CfgControllerComp.enhancedComp.
– Upovedomte zákaznícku službu.


Error description 237-1804C

Error message

1804C Merač polohy EnDat: rýchlosť prenosu osi %1

Cause of error

– Komunikácia s meračom nie je pri rýchlosti potrebnej
na reguláciu možná.

Error correction

– Skontrolujte kabeláž a konektory dráhy signálu.
– Vymeňte merač.
- Vymeňte CC.
– Upovedomte zákaznícku službu.


Error description 237-1804D

Error message

1804D Merač motora EnDat: rýchlosť prenosu osi %1

Cause of error

– Komunikácia s meračom nie je pri rýchlosti potrebnej
na reguláciu možná.

Error correction

– Skontrolujte kabeláž a konektory dráhy signálu.
– Vymeňte merač.
- Vymeňte CC.
– Upovedomte zákaznícku službu.


Error description 237-1804E

Error message

1804E Karta spúšťača SPI aktivuje %1 spúšťaciu frekvenciu %4 Hz

Cause of error

- Synchronizácia externých meracích prístrojov cez
kartu spúšťača SPI v CC bola aktivovaná pomocou
CfgCCAuxil.miscCtrlFunct1, bit 10.

Error correction

- Skontrolujte zápis v CfgCCAuxil.miscCtrlFunct1, bit 10.
– Upovedomte zákaznícku službu.


Error description 237-1804F

Error message

1804F EnDat2.2 nakonfigurovaný, ale nerozpoznaný %1 Informácia %4 %5 %6

Cause of error

Bol nakonfigurovaný merací prístroj EnDat2.2, ovládanie však nedokáže prepnúť tento merací prístroj do režimu EnDat2.2.
Informácie sú uvedené v nasledovných troch dodatočných informáciách:
1) 1: Ide o otáčkomer.
2: Ide o zariadenie na meranie polohy.
2) Trvalá odchýlka konektora,
napr. trvalá odchýlka konektora = 3 a dodatočná informácia 1) = 2:
Týka sa to konektora X204.
3) Chybné slovo EnDat

Error correction

- Skontrolujte zápis v parametri stroja CfgAxisHardware-posEncoderType:
Hodnota CC_EXTERN_ENDAT_2_2 smie byť zapísaná, iba ak je zariadenie na meranie dĺžky meracím prístrojom EnDat2.2.
- Skontrolujte vybraný motor:
Podľa aktuálnych nastavení sa očakáva motor s meracím prístrojom EnDat2.2.
- Skontrolujte zápis v parametri stroja CfgServoMotor-motEncType.
- Pomocou DriveDiag skontrolujte stav meracieho prístroja EnDat2.2:
Skontrolujte aktívne výstražné hlásenia.


Error description 237-18050

Error message

18050 CC%2 %1 AVD Parameter ID=%4

Cause of error

Súbor parametrov AVD obsahuje chybu:
- Súbor obsahuje neplatné údaje parametrov
- Na vytvorenie sa prípadne použila nesprávna verzia TNCopt

Error correction

- Deaktivujte AVD v konfigurácii (enhancedComp/MP2700)
- Nový súbor AVD vytvorte pomocou aktuálnej verzie TNCopt
- Skontrolujte verziu softvéru
ID=10 Aplikácia na hardvér je možná iba s obmedzeným počtom osí
- Informujte zákaznícky servis
ID=107 Regulátor polohy, faktor Kv, nevyhovuje parametru AVD PAR7
ID=108 Regulátor otáčok, faktor Kp, nevyhovuje parametru AVD PAR8
ID=109 Regulátor otáčok, faktor Ki, nevyhovuje parametru AVD PAR9
ID=205 neplatná verzia súboru
ID=300 Nadprúd motora pre nesprávne nastavenie parametrov AVD


Error description 237-18051

Error message

18051 Os %2: UV číslo nesprávne

Cause of error

- Chybné číslo napájacej jednotky UV v parametri stroja

Error correction

- Skontrolujte číslo napájacej jednotky UV v parametri stroja
– Upovedomte zákaznícku službu


Error description 237-18052

Error message

18052 Os %2: Chybný vstup do kompenzačného súboru ICTRL

Cause of error

- Neplatný záznam v kompenzacnom súbore pre ICTRL
- Nainstalovaná verzia softvéru nepodporuje tento záznam

Error correction

- Skontrolujte záznamy v kompenzacnom súbore pre ICTRL
- Informujte zákaznícky servis


Error description 237-18053

Error message

18053 %4 %1

Cause of error

Nie je k dispozícii ziadny text pomocníka


Error description 237-18054

Error message

18054 %4 %1

Cause of error

Nie je k dispozícii ziadny text pomocníka


Error description 237-18055

Error message

18055 %4 %1

Cause of error

Nie je k dispozícii ziadny text pomocníka


Error description 237-18056

Error message

18056 CC %2 os %1: Filter %4 v regulačnom okruhu otáčok nie je stabilný

Cause of error

- Blok parametrov filtra je nekonzistentný.
- Frekvencia filtra nastavená v parametri stroja MP_vCtrlFilterFreqX je príliš nízka alebo príliš vysoká.

Error correction

- Skontrolujte záznamy v parametroch stroja MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX a MP_vCtrlFilterBandWidthX, pričom X zodpovedá zobrazenému číslu filtra.
- Upovedomte zákaznícku službu


Error description 237-18057

Error message

18057 CC %2 os %1: Filter %4 v regulačnom okruhu polohy nie je stabilný

Cause of error

- Blok parametrov filtra je nekonzistentný
- Frekvencia filtra nastavená v parametri stroja MP_vCtrlFilterFreqX je príliš nízka alebo príliš vysoká

Error correction

- Skontrolujte záznamy v parametroch stroja MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX a MP_vCtrlFilterBandWidthX, pričom X zodpovedá zobrazenému číslu filtra.
- Upovedomte zákaznícku službu


Error description 237-18058

Error message

18058 CC %2 os %1: IPC nie je stabilné %4

Cause of error

- Časová konštanta IPC je príliš veľká

Error correction

- Skontrolujte parametre stroja MP_compIpcT1 a MP_compIpcT2
- Upovedomte zákaznícku službu


Error description 237-18059

Error message

18059 CC %2 os %1: AVD nie je stabilné %4

Cause of error

-Nastavená frekvencia AVD je príliš nízka alebo príliš vysoká.

Error correction

- Kontrola frekvencie AVD pomocou aktuálnej verzie TNCopt
- Vygenerovanie nového súboru AVD pomocou TNCopt
- Upovedomte zákaznícku službu


Error description 237-1805A

Error message

1805A CC %2 os %1: AVD nie je stabilné %4

Cause of error

-Nastavená frekvencia AVD je príliš nízka alebo príliš vysoká.

Error correction

- Kontrola frekvencie AVD pomocou aktuálnej verzie TNCopt
- Vygenerovanie nového súboru AVD pomocou TNCopt
- Upovedomte zákaznícku službu


Error description 237-1805B

Error message

1805B CC %2 os %1: Filter AVD nie je stabilný %4

Cause of error

- Blok parametrov filtra AVD 13 (typ 22) je nekonzistentný
- Nastavená frekvencia filtra AVD 13 (typ 22) je príliš vysoká alebo príliš nízka
- Nastavená frekvencia filtra AVD je príliš vysoká alebo príliš nízka

Error correction

- Pomocou aktuálnej verzie TNCopt skontrolujte filter AVD 13.
- Kontrola frekvencie AVD pomocou TNCopt
- Vygenerovanie nového súboru AVD pomocou TNCopt
- Upovedomte zákaznícku službu


Error description 237-1805C

Error message

1805C CC %2 os %1: Meranie AVD nie je stabilné %4

Cause of error

- Interná chyba softvéru.

Error correction

- Skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 237-1805D

Error message

1805D Prekročený maximálny počet funkčných blokov %1

Cause of error

- Prekrocený maximálny pocet LAC funkcných blokov
- Prekrocený maximálny pocet funkcných blokov rozsírených kompenzácií

Error correction

- Upravte rozsírené kompenzacné súbory pomocou TNCopt
- Deaktivácia rozsírených kompenzácií cez <ParameterSet>.CfgControllerComp.enhancedComp
- Informujte zákaznícky servis


Error description 237-1805E

Error message

1805E Zapínací bod v %4 v riadku %5 je chybný

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Uvedený bod vypnutia nie je podporovaný

Error correction

- Generovanie nového kompenzacného súboru pomocou TNCopt
- Deaktivácia rozsírených kompenzácií
- Informujte zákaznícky servis


Error description 237-1805F

Error message

1805F Chyba v %4 v riadku %5

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Signál (SIGx) v zobrazenom riadku je chybný

Error correction

- Znovu vygenerujte zobrazený súbor pomocou TNCopt
- Deaktivácia rozsírených kompenzáciií cez <ParameterSet>.CfgControllerComp.enhancedComp
- Informujte zákaznícky servis


Error description 237-18060

Error message

18060 Chybné priradenie v %4

Cause of error

- Nepristupny vstup alebo vystup pre kompenzaciu (napr. na inej karte regulatora)
- Chybne priradenie v zobrazenom subore

Error correction

- nanovo vytvorte kompenzacny subor prostrednictvom TNCopt
- Kompenzacie prostrednictvom spojenia osi su mozne iba pre osi na rovnakej karte regulatora
- Informujte zakaznicky servis


Error description 237-18062

Error message

18062 CC %2 os %1: Filter AVD 1%4 v regulačnom okruhu polohy nie je stabilný

Cause of error

- Blok parametrov filtra je nekonzistentný
- Nastavená frekvencia filtra je príliš vysoká alebo príliš nízka

Error correction

- Pomocou aktuálnej verzie TNCopt skontrolujte filter AVD 11 a 12
- Vygenerovanie nového súboru AVD pomocou TNCopt
- Upovedomte zákaznícku službu


Error description 237-18063

Error message

18063 CC %2 os %1: ACC nie je stabilné %4

Cause of error

- Interná chyba softvéru.

Error correction

- Skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 237-18064

Error message

18064 CC %2 os %1: ACC nie je stabilné %4

Cause of error

- Interná chyba softvéru.

Error correction

- Skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 237-18065

Error message

18065 CC %2 os %1: ACC nie je stabilné %4

Cause of error

- Interná chyba softvéru.

Error correction

- Skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 237-18066

Error message

18066 CC %2 os %1: ACC nie je stabilné %4

Cause of error

- Interná chyba softvéru.

Error correction

- Skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 237-18067

Error message

18067 CC %2 os %1: CPF nie je stabilné %4

Cause of error

- Oddeľovacia frekvencia filtra Crossover Position Filter (CPF) je príliš nízka

Error correction

- Skontrolujte oddeľovaciu frekvenciu (MP_compActDampFreq)
- Upovedomte zákaznícku službu


Error description 237-18068

Error message

18068 Os %1: Filter FSC nie je stabilný (%4)

Cause of error

Parametre filtra FSC sú chybné.

Error correction

- Skontrolujte parametre FSC
- Optimalizujte parametre FSC pomocou TNCopt
- Deaktivujte FSC (pre FscAccToIq nastavte hodnotu 0)
- Informujte zákaznícky servis


Error description 237-18069

Error message

18069 Os %1: Filter FSC nie je stabilný (%4)

Cause of error

Parametre filtra FSC sú chybné.

Error correction

- Skontrolujte parametre FSC
- Optimalizujte parametre FSC pomocou TNCopt
- Deaktivujte FSC (pre FscAccToIq nastavte hodnotu 0)
- Informujte zákaznícky servis


Error description 237-1806B

Error message

1806B CC %2 os %1: Filter nie je stabilný %4

Cause of error

- Interná chyba softvéru.

Error correction

- Skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 237-1806C

Error message

1806C „Parameter stroja“ v %4 v riadku %5 je chybný

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Zadaný parameter stroja nie je podporovaný

Error correction

- Generovanie nového kompenzačného súboru s TNCopt
- Deaktivovanie rozšírených kompenzácií
– Informujte zákaznícky servis


Error description 237-1806D

Error message

1806D Chyba syntaxe vo funkcii FN22

Cause of error

- Chyba syntaxe FN22

Error correction

Skontrolovať syntax vo funkcii FN22
Deaktivácia funkcie FN22, resp. prekrytého cyklu
Informujte zákaznícky servis


Error description 237-1806E

Error message

1806E Chybné priradenie v %4

Cause of error

- Chybné priradenie v zobrazenom súbore

Error correction

- Pomocou TNCopt vytvorte nový súbor kompenzácie
- Upovedomte zákaznícku službu


Error description 237-1806F

Error message

1806F Cyklus 239 sa prerušil

Cause of error

Cyklus 239 bol prerušený
Neodhadla sa žiadna hmota/hmotová zotrvačnosť

Error correction

Zopakujte cyklus 239


Error description 237-18070

Error message

18070 CC%2 %1 Obmedzenie prúdu v regulačnom okruhu

Cause of error

Zareagovalo obmedzenie prúdu v regulačnom obvode
Funkcia AVD bola deaktivovaná. Možné príčiny:
- Príliš vysoké zrýchlenie
- Nesprávny predradený riadiaci parameter
- Nesprávny typ tlmenia AVD
- Príliš vysoký faktor tlmenia AVD

Error correction

- Skontrolujte požadované zrýchlenie
- Skontrolujte predradený riadiaci parameter
- Skontrolujte parametre AVD
- Prípadne upravte parametre
- Informujte zákaznícky servis


Error description 237-18071

Error message

18071 Funkcia CC%2 dostupná len s meracím systémom EnDat %1

Cause of error

Filter polohy Crossover je možný iba v kombinácii so systémom merania EnDat

Error correction

Deaktivovanie funkcie filtra polohy Crossover
Použitie systému merania dĺžky Endat
Upovedomte zákaznícku službu


Error description 237-18072

Error message

18072 Preťaženie vretena %1

Cause of error

– Došlo ku krátkodobému preťaženiu vretena

Error correction

– Redukujte posuv
– Redukujte prísuv
– Skontrolujte rezné parametre


Error description 237-18073

Error message

18073 Preniesť parametre stroja – os %1


Error description 237-18074

Error message

18074 CC%2 %1 Zistená zotrvačnosť hmoty: %4 [kg'*m*m*0,001]

Cause of error


Error description 237-18075

Error message

18075 CC%2 %1 Zistená hmotnosť: %4 [kg*0,001]


Error description 237-18076

Error message

18076 CC%2 %1 Prahová hodnota zrýchlenia sa nedosiahla: %4 [percent]

Cause of error

Pri vykonávaní chodu váženia sa nedosiahne požadované zrýchlenie osi.
Odhad hmoty, resp. zotrvačnosti hmoty je možný len pomocou určitého minimálneho zrýchlenia.

Error correction

– Nastavte potenciometer override na 100 %
– Zväčšite dráhu posuvu pre chod váženia


Error description 237-18078

Error message

18078 CC %2 Os %1: Softvér nepodporuje parameter %4.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-18079

Error message

18079 CC%2: disturbance in UM communication, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1807A

Error message

1807A CC%2: porucha interného spojenia, kód chyby = %4

Cause of error

Komunikačný prvok interného spojenia hlási chybu.
Možné príčiny:
- Elektromagnetické poruchy
- Poškodený hardvér

Error correction

- Skontrolujte kábel meracieho zariadenia, predovšetkým tieniace prípojky
- Rešpektujte predpisy v Technickej príručke na kladenie káblov
- Vymeňte hardvér
- Vytvorte servisný súbor (kód chyby poskytuje informáciu o presnej príčine chyby na diagnostiku v spoločnosti HEIDENHAIN)
- Informujte zákaznícky servis


Error description 237-1807B

Error message

1807B CC%2: logical disturbance of data reception %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1807C

Error message

1807C CC%2: rušenie interného portu %5, kód chyby = %4

Cause of error

Komunikačný prvok interného spojenia hlási chybu
Možné príčiny:
- Elektromagnetické poruchy
- Porucha hardvéru

Error correction

- Skontrolujte kábel meracieho zariadenia, predovšetkým tieniace prípojky
- Rešpektujte predpisy v Technickej príručke na kladenie káblov
- Vymeňte hardvér
- Vytvorte servisný súbor (kód chyby poskytuje informáciu o presnej príčine chyby na diagnostiku v spoločnosti HEIDENHAIN)
- Informujte zákaznícky servis


Error description 237-1807D

Error message

1807D CC%2: fyzické rušenie príjmu údajov %1, kód chyby = %4

Cause of error

Komunikacny prvok na spojenie LWL (opticke vlakno, HFL) s menicmi hlasi chybu.
Mozne priciny:
- Poskodeny hardver
- Elektromagneticke rusenia
- Opticke vlakno (HFL) nie je spravne zapojene
- Prilis nizky polomer ohybu optickeho vlakna

Error correction

- Skontrolujte tlmenie spojeni optickeho vlakna (HFL) s TNCdiag,
ak je tlmenie prilis vysoke:
- Skontrolujte spoje optickeho vlakna
- Respektujte predpisy v technickej prirucke na kladenie kablov
- Pripadne vymente hardver
- Vytvorte servisny subor (kod chyby poskytuje informaciu o presnej pricine chyby na diagnostiku v spolocnosti HEIDENHAIN)
- Informujte zakaznicky servis
- Stroj skontrolujte ohladom spravnych pripojeni tienenia a uzemnenia
- Kabel motora, prip. silovy kabel skontrolujte ohladom spravneho upevnenia a pripojenia tienenia


Error description 237-1807E

Error message

1807E CC%s: Internal connection fault, Error code=%4

Cause of error

The component for internal optical fiber connections reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective

Error correction

- Check the encoder cables, particularly shield connections
- Refer to the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Contact your service agency


Error description 237-1807F

Error message

1807F UM 3xx inverter not found %1

Cause of error

- No communication with the inverter of the displayed axis
- Optical fibers connected incorrectly or not at all
- Supply voltage of the inverter is missing
- The machine parameters CfgAxisHardware->inverterInterface, CfgAxisHardware->motorConnector,
or CfgAxisHardware->hsciCcIndex are not parameterized correctly.
- Inverter defective

Error correction

- Check the cabling
- Check the supply voltage of the inverters
- Check the entries in the machine parameters
- Replace the inverter
- Contact your service agency


Error description 237-18082

Error message

18082 Vstup pre prístroj merania polohy nie je k dispozícii %1

Cause of error

- Pre prístroj na meranie polohy (zápis v MP_posEncoderInput) bol zvolený nedostupný vstup

Error correction

- Skontrolujte parameter stroja MP_posEncoderInput
- Informujte zákaznícky servis


Error description 237-18083

Error message

18083 Vstup pre otáčkomer nie je k dispozícii %1

Cause of error

- Pre otáčkomer (zápis v MP_speedEncoderInput) bol zvolený nedostupný vstup

Error correction

- Skontrolujte parameter stroja MP_speedEncoderInput
- Informujte zákaznícky servis


Error description 237-18084

Error message

18084 Výstup pre optické vlákno nie je dostupný %1

Cause of error

- Pre optické vlákno do meniča UM (zápis v MP_inverterInterface) bol zvolený nedostupný vstup

Error correction

- Skontrolujte parameter stroja MP_inverterInterface
- Informujte zákaznícky servis


Error description 237-18085

Error message

18085 Prípojka motora na meniči nie je k dispozícii %1

Cause of error

- Zvolené pripojenie motora (zápis v MP_motorConnector) nie je k dispozícii na meniči UM alebo kompaktnom meniči UEC.

Error correction

- Skontrolujte parameter stroja MP_motorConnector
- Informujte zákaznícky servis


Error description 237-18086

Error message

18086 %1 LAC: Measured mass moment of inertia: %4 [0.001*kg*m*m]


Error description 237-18087

Error message

18087 %1 LAC: Zistená hmotnosť: %4 [0.001*kg]


Error description 237-18089

Error message

18089 WD monitorovanie zareagovalo %1 (obsahuje:%4, očakávané:%5)

Cause of error

Jednotka regulátora CC alebo kompaktný menič UEC hlási, že Watchdog na meniči UM alebo kompaktnom meniči UEC sa už neaktualizuje

Error correction

- Restartujte ovladanie
- Stroj skontrolujte ohladom spravnych pripojeni tienenia a uzemnenia
- Kabel motora, prip. silovy kabel skontrolujte ohladom spravneho upevnenia a pripojenia tienenia
- Informujte zakaznicky servis


Error description 237-1808A

Error message

1808A Počiatočná komunikácia s meničom zlyhala CC%2 %1

Cause of error

V nábehu ovládania nebolo možné vytvoriť komunikáciu s meničom.

Error correction

- Skontrolujte napájanie napätím
- Informujte zákaznícky servis
- Vymeňte menič


Error description 237-1808B

Error message

1808B Súbor parametrov ICTRL_xx.cmp chybný

Cause of error

- Chybný zápis v súbore parametrov ICTRL_xx.cmp

Error correction

- Vytvorenie nového súboru parametrov pomocou TNCopt
- Variabilný parameter neznámy
- Variabilný parameter nie je pomocou tejto funkcie dovolený
- Informujte zákaznícky servis


Error description 237-1808C

Error message

1808C Zapísaný parameter: „%1 WearAdaptFriction = %4“

Cause of error

- Určený parameter opotrebovania


Error description 237-1808D

Error message

1808D Chyba pri určení „WearAdaptFriction“

Cause of error

Vyskytla sa chyba pri určení „WearAdaptFriction“
- Profil posuvu nie je vhodný na určenie parametra opotrebovania
- Profil posuvu je príliš dlhý, takže zaznamenávanie údajov sa prerušilo príliš skoro.
- Profil posuvu je príliš krátky, takže sa nedosahuje konštantná rýchlosť na zaznamenávanie nameraných hodnôt.

Error correction

- Prispôsobenie profilu posuvu na určenie parametra opotrebenia
- Informujte zákaznícky servis


Error description 237-1808E

Error message

1808E Prepnutie PWM počas prevádzky nie je dovolené

Cause of error

- Parameter pre frekvenciu PWM bol zmenený počas prebiehajúcej prevádzky.
- Počiatočné parametre stroja poukazujú na inú frekvenciu PWM.

Error correction

- Všetky súbory parametrov stroja musia mať rovnaké nastavenia PWM.
- Zmeňte frekvenciu PWMpre všetky podsúbory a všetky osi, ktoré sa nachádzajú na rovnakom výstupe PWM, na rovnakú hodnotu.
- Informujte zákaznícky servis.


Error description 237-1808F

Error message

1808F CC%2 Nekompatibilný merací systém motora %1, pripojenie X%4

Cause of error

Nakonfigurovaný vstup meracieho systému jednotky regulátora dokáže vyhodnotiť len digitálne, čisto sériové meracie systémy.
Meracie prístroje so signálmi 1 Vss nie sú na tomto vstupe podporované.

Error correction

– Ak pri používanom snímači motora ide o snímač 1 Vss: použite vstupy X401 – X406 tohto CC a konfiguráciu vykonajte cez vstup CfgAxisConfig/MP_speedEncoderInput.
– Ak ide o snímač s čisto sériovým rozhraním EnDat: parameter CfgServoMotor/MP_motEncType nastavte na správnu hodnotu.
– Informujte zákaznícky servis.


Error description 237-18090

Error message

18090 CC%2 Nekompatibilný merací systém polohy %1, pripojenie X%4

Cause of error

Nakonfigurovaný vstup meracieho systému jednotky regulátora dokáže vyhodnotiť len digitálne, čisto sériové meracie systémy.
Meracie prístroje so signálmi 1 Vss nie sú na tomto vstupe podporované.

Error correction

– Ak pri používanom snímači polohy ide o snímač 1 Vss: použite vstupy X401 – X406 CC a konfiguráciu vykonajte cez vstup CfgAxisConfig/MP_posEncoderInput.
– Ak ide o snímač s čisto sériovým rozhraním EnDat: parameter CfgAxisHardware/MP_posEncoderType nastavte na správnu hodnotu.
– Informujte zákaznícky servis


Error description 237-18091

Error message

18091 Regulátor otáčok: P faktor alebo int.čas.konšt. príliš malá os %1

Cause of error

- Faktor P regulátora otáčok MP_vCtrlPropGain v CfgSpeedControl je príliš malý
- Integračná časová konštanta regulátora otáčok MP_vCtrlPropGain alebo MP_vCtrlIntGain je príliš malá
- Bit 20 z MP_miscCtrlFunct0 je zadaný v CfgCCAuxil, hoci faktor P a integračná konštanta nie sú príliš malé

Error correction

- Zvýšte faktor P v MP_vCtrlPropGain
- Znížte faktor I v MP_vCtrlIntGain
- Vynulujte bit 20 z MP_miscCtrlFunct0


Error description 237-18092

Error message

18092 Controller software timeout BOARD-ID %2

Cause of error

- Kontrola času regulačného softvéru hlási prekročenie.
- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu


Error description 237-18093

Error message

18093 Controller software timeout BOARD-ID %2

Cause of error

- Kontrola času regulačného softvéru hlási prekročenie.
- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu


Error description 237-18094

Error message

18094 CC%2 Chyby pri iniciácii Endat3 %1

Cause of error

– Pri inicializácii rozhrania Endat3 sa vyskytol problém (AddInfo[0] == 0).
– Komunikácia s meračom EnDat3 nie je možná (AddInfo[0] == 1).

Error correction

– Reštart ovládania
– Vymeňte jednotku regulátora CC
– Skontrolujte spojovací kábel do merača
– Prerušte napájanie merača na minimálne 5 sekúnd (odpojte merač od ovládania) a potom reštartujte ovládanie
– Vymeňte merač


Error description 237-18096

Error message

18096 Parameter regulácie prúdu nesprávny %1, informácie %4

Cause of error

- Nastavenie parametrov regulátora prúdu (CfgCurrentControl) je nesprávne
Info = 1: Zmiešané nastavenie parametrov je neprípustné:
Použite len (iCtrlPropGain a iCtrlIntGain) alebo
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ a iCtrlIntGainQ)
Info = 2: iCtrlPropGain = 0, hoci iCtrlIntGain > 0
Info = 3: iCtrlPropGainD = 0, hoci iCtrlIntGainD > 0
Info = 4: iCtrlPropGainQ = 0, hoci iCtrlIntGainQ > 0

Error correction

- Korigujte nastavenie parametrov regulátora prúdu
Info = 1: Nastavte (iCtrlPropGain = 0 a iCtrlIntGain = 0) alebo
(iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0 a iCtrlIntGainQ = 0)
Info = 2: Nastavte iCtrlPropGain > 0 alebo iCtrlIntGain = 0
Info = 3: Nastavte iCtrlPropGainD > 0 alebo iCtrlIntGainD = 0
Info = 4: Nastavte iCtrlPropGainQ > 0 alebo iCtrlIntGainQ = 0


Error description 237-18097

Error message

18097 Os %1:Meranie nie je možné

Cause of error

Os bola pri meraní presunutá nad medzu posuvu.

Error correction

Umiestnite os v dostatočným odstupom od medzí posuvu.
Znížte sekundárnu rýchlosť.


Error description 237-18098

Error message

18098 Os %1: Napájanie budiaceho signálu prerušené.

Cause of error

Pohon vypnutý alebo odpojený počas aktivovania budiaceho signálu.

Error correction

Opakovanie merania so zapnutými pohonmi.


Error description 237-18099

Error message

18099 Prepínanie frekvencie PWM závislé od otáčok nie je možné %1

Cause of error

- Prostredníctvom CfgCurrentControl/MP_iCtrlPwmType = 2 je naprogramované prepnutie frekvencie PWM závislé od otáčok.
Táto funkcia nie je v používanej verzii softvéru pre generáciu pohonu Gen 3 podporovaná.

Error correction

- Nastavte parameter CfgCurrentControl->iCtrlPwmType na 0.
- Nastavte frekvenciu PWM prípadne trvalo na vyššiu hodnotu.
- Informujte zákaznícky servis.


Error description 237-1809A

Error message

1809A TNCopt Bola spustená ladiaca sekvencia

Cause of error

V TNCopt bola spustená automatická ladiaca sekvencia. Kontrolu ovládania
prevzalo TNCopt. Pohyb osí sa môže spustiť automaticky!

Error correction

- Skontroluje, či je TNCopt prepojené s ovládaním a či bola spustená ladiaca sekvencia.


Error description 237-1809B

Error message

1809B Os %1: Zistená vibrácia.

Cause of error

Počas merania boli zistené vibrácie.

Error correction

Znížte amplitúdu budiaceho signálu.
Zabezpečte, aby mali regulačného okruhy dostatočné stabilizačné rezervy.


Error description 237-1809C

Error message

1809C Neprípustný druh referenčného posuvu %1

Cause of error

Režim nastavený v parametri CfgReferencing->refType nie je s dostupnými snímačmi možný.

Error correction

Nastavte v uvedenom parametri režim referenčného posuvu vhodný pre snímač.


Error description 237-1809D

Error message

1809D CC%2: Porucha interného spojenia

Cause of error

Komunikácia s interným ovládačom zariadenia je prerušená.
Možné príčiny:
- Napájanie napätím je mimo povolenej tolerancie
- Poškodený hardvér

Error correction

- Skontrolujte napájanie napätím dotknutej CC a postupujte podľa pokynov v príručke.
- Vymeňte CC.
- Informujte zákaznícky servis.


Error description 237-1809E

Error message

1809E CC%2: Porucha interného spojenia

Cause of error

Komunikácia s interným ovládačom zariadenia je prerušená.
Možné príčiny:
- Napájanie napätím je mimo povolenej tolerancie
- Poškodený hardvér

Error correction

- Skontrolujte napájanie napätím dotknutej CC a postupujte podľa pokynov v príručke.
- Vymeňte CC.
- Informujte zákaznícky servis.


Error description 237-1809F

Error message

1809F Os %1: Hodnota amplitúdy sa nenachádza v povolenom rozsahu

Cause of error

Hodnota amplitúdy budiaceho signálu na meranie frekvenčnej charakteristiky je mimo povoleného rozsahu.

Error correction

- Informujte výrobcu stroja
- Skontrolujte/korigujte makro OEM pre cyklus 238 Meranie/korekcia stavu stroja (CfgSystemCycle->OEM_MACHSTAT_MEAS)
- Skontrolujte hodnotu pre amplitúdu budenia
- Odporúčané nastavenie: Amplitúda sa uvedie ako faktor menovitého prúdu. Typická hodnota je 0,3.


Error description 237-180A0

Error message

180A0 Nahraný neschválený softvér meniča

Cause of error

Menič obsahuje neschválený testovací softvér.
Tento softvér sa smie používať len na interné účely.

Error correction

- Skontrolujte verziu softvéru
- Vytvorte servisné súbory
- Informujte zákaznícky servis


Error description 237-180A1

Error message

180A1 Prekročenie času spúšťacieho impulzu

Cause of error

Udalosť, ktorá aktivuje spúšťací impulz, nenastala včas.
Naprogramovaný posuv sa nedosiahol.

Error correction

Znížte naprogramovaný posuv.


Error description 237-180A2

Error message

180A2 Os %1: Funkcia %4 regulačnej jednotky CC nie je podporovaná

Cause of error

The configured function is not supported in combination with the controller unit being used (CC or UxC).

Error correction

- Deactivate the function
- Inform your service agency


Error description 237-180A3

Error message

180A3 Os %1: prechod rýchlosti cez nulu na %4 pri meraní %5

Cause of error

Počas zaznamenávania Bodeovho diagramu sa pre jednu meranú rýchlosť zistil prechod cez nulu.
Pri tomto type merania sa musia eliminovať nelineárne efekty trenia pri rýchlosti 0.

Error correction

Zvýšte pomer sekundárnej rýchlosti voči amplitúde budenia


Error description 237-180A4

Error message

180A4 CC%2: maximálne výpočtové zaťaženie sa zvýšilo, os %1

Cause of error

V dôsledku zmeneného alebo novoaktivovaného bloku parametrov stroja sa výpočtové zaťaženie
CC v porovnaní so zaťažením pri východiskovom, resp. predchádzajúcom bloku parametrov stroja zvýšilo.
K výpočtovému zaťaženiu prispievajú parametre pre frekvenciu PWM (CfgPowerStage > ampPwmFreq), výkon regulátora
(CfgAxisHardware > ctrlPerformance) a doba cyklu regulátora prúdu (CfgCurrentControl > iCtrlPwmType).

Error correction

– Na iniciačné nahratie zmeneného bloku parametrov pri nábehu vykonajte reštart.
– Blok parametrov stroja s najvyšším výpočtovým výkonom nahrajte na začiatku (prípadne
s atribútom Axes->PhysicalAxes->(Achsbezeichner)->deactivatedAtStart = TRUE)
a až následne aktivujte blok parametrov stroja
(s nižším výpočtovým výkonom) vhodný pre aktuálnu konfiguráciu hardvéru.


Error description 237-180A5

Error message

180A5 Os %1: vyskytla sa chyba v merani

Cause of error

- vyskytla sa interná chyba softvéru

Error correction

- oboznámte zákaznícku službu


Error description 237-180A6

Error message

180A6 Os %1: Meranie s vodopádovým diagramom: v_nom nekonštantné

Cause of error

Požadovaná rýchlosť v_nom je počas záznamu pre vodopádový diagram nekonštantná.

Error correction

- Informujte výrobcu stroja
- Skontrolujte/upravte makro OEM pre cyklus 238 Meranie/korekcia stavu stroja (CfgSystemCycle > OEM_MACHSTAT_MEAS)
- Predĺžte čas rozbehu/dobehu


Error description 237-180A7

Error message

180A7 CC%2: Chyba kom. s meracom otacok EnDat3, chybovy kod %6

Cause of error

- Pri komunikacii s meracim pristrojom EnDat3 sa vyskytla chyba
- Kod chyby opisuje pricinu:
- 0,1: Chyba v bitovej prenosovej vrstve (PHY)
- 2: Chyba CRC HPF alebo LPF
- 3: Chyba WD, pocas vyprsania casoveho limitu sa nerozpoznala ziadna odpoved od meracieho pristroja
- Mozne priciny:
- Chybny meraci pristroj
- Chybny spojovaci kabel meracieho pristroja
- Poruchy v spojovacom kabli meracieho pristroja

Error correction

- Vymente meraci pristroj
- Skontrolujte a v pripade potreby vymente spojovaci kabel
- Vymente jednotku regulatora CC


Error description 237-180A8

Error message

180A8 CC%2: Chyba kom. s meracom polohy EnDat3, chybovy kod %6

Cause of error

- Pri komunikacii s meracim pristrojom EnDat3 sa vyskytla chyba
- Kod chyby opisuje pricinu:
- 0,1: Chyba v bitovej prenosovej vrstve (PHY)
- 2: Chyba CRC HPF alebo LPF
- 3: Chyba WD, pocas vyprsania casoveho limitu sa nerozpoznala ziadna odpoved od meracieho pristroja
- Mozne priciny:
- Chybny meraci pristroj
- Chybny spojovaci kabel meracieho pristroja
- Poruchy v spojovacom kabli meracieho pristroja

Error correction

- Vymente meraci pristroj
- Skontrolujte a v pripade potreby vymente spojovaci kabel
- Vymente jednotku regulatora CC


Error description 237-180A9

Error message

180A9 CC %2: Merac otacok Endat3 hlasi chybu, chybovy kod %6

Cause of error

Meraci pristroj EnDat3 hlasi pocas cyklickej komunikacie chybu
Kod chyby opisuje pricinu:
- 6: Generovanie udajov zlyhalo alebo vypadok systemu meracieho pristroja
- 7: Chybna pozicia Singleturn
- 8: Chybna pozicia Multiturn
- 9: Prekrocene pripustne okolite podmienky meracieho pristroja (napr. teplota)
- 10: Prekrocene alebo nedosiahnute pripustne prevadzkove podmienky (prud a/alebo napatie)
- 11, 12, 13, 14: Hlasenie chyby specificke pre pristroj 0-3 (dbajte na dokumentaciu meracieho pristroja)
- 15: Nespecifikovane hlasenie chyby

Error correction

- Skontrolujte meraci pristroj
- Zabezpecte okolite podmienky meracieho pristroja
- Vymente meraci pristroj


Error description 237-180AA

Error message

180AA CC %2: Merac polohy Endat3 hlasi chybu, chybovy kod %6

Cause of error

Meraci pristroj EnDat3 hlasi pocas cyklickej komunikacie chybu
Kod chyby opisuje pricinu:
- 6: Generovanie udajov zlyhalo alebo vypadok systemu meracieho pristroja
- 7: Chybna pozicia Singleturn
- 8: Chybna pozicia Multiturn
- 9: Prekrocene pripustne okolite podmienky meracieho pristroja (napr. teplota)
- 10: Prekrocene alebo nedosiahnute pripustne prevadzkove podmienky (prud a/alebo napatie)
- 11, 12, 13, 14: Hlasenie chyby specificke pre pristroj 0-3 (dbajte na dokumentaciu meracieho pristroja)
- 15: Nespecifikovane hlasenie chyby

Error correction

- Skontrolujte meraci pristroj
- Zabezpecte okolite podmienky meracieho pristroja
- Vymente meraci pristroj


Error description 237-180AB

Error message

180AB CC%2: Chyba v cyk. kom. s meracom otacok EnDat3, chybovy kod %6

Cause of error

Meraci pristroj hlasi chybu pocas cyklickej komunikacie
Kod chyby opisuje pricinu:
- 4: Boli sprostredkovane neplatne pozicne udaje
- 5: Request Code nie je meracim pristrojom podporovany
- 6: Signalizovala sa nepriraditelna chyba

Error correction

- Skontrolujte meraci pristroj
- Skontrolujte dodatocne dopyty
- Vymente meraci pristroj
- Vymente jednotku regulatora CC
- Informujte zakaznicky servis


Error description 237-180AC

Error message

180AC CC%2: Chyba v cyk. kom s meracom polohy EnDat3, chybovy kod %6

Cause of error

Meraci pristroj hlasi chybu pocas cyklickej komunikacie
Kod chyby opisuje pricinu:
- 4: Boli sprostredkovane neplatne pozicne udaje
- 5: Request Code nie je meracim pristrojom podporovany
- 6: Signalizovala sa nepriraditelna chyba

Error correction

- Skontrolujte meraci pristroj
- Skontrolujte dodatocne dopyty
- Vymente meraci pristroj
- Vymente jednotku regulatora CC
- Informujte zakaznicky servis


Error description 237-180AD

Error message

180AD CC%2: Vystraha meracieho pristroja EnDat3 v %10; kod vystrahy: %6

Cause of error

Pri komunikacii s meracim pristrojom sa signalizovalo varovanie
Kod varovania opisuje pricinu:
- 0: Stav meracieho pristroja/udrzba
- 1: Blizko hranice pripustnych okolitych podmienok (napr. teplota)
- 2: Blizko hranice elektrickych prevadzkovych podmienok (prud/napatie)
- 3: Prekroceny varovny prah teploty
- 4: Takmer dosiahnuta hranica minimalneho nabitia baterie
- 5-8: Varovanie specificke pre meraci pristroj 0-3
- 9: Nespecifikovane varovanie meracieho pristroja
- 10: Signalizuje sa nepriraditelne varovanie
Zakratko moze dojst k zavaznej chybe meracieho pristroja

Error correction

Opatrenia podla kodu varovania:
- 0: Odporuca sa servis meracieho pristroja
- 1, 4: Skontrolujte dodrziavanie okolitych podmienok (napr. teplota) a zavedte opatrenia
- 2: Dodrzanie elektrickych prevadzkovych podmienok (napr. zabezpecte napajanie napatim)
- 3: Zabezpecte dodrzanie elektrickych prevadzkovych podmienok, vcas vymente bateriu
- 5-8: Opatrenia podla dokumentacie meracieho pristroja
- 9, 10: Skontrolujte meraci pristroj, vymente meraci pristroj, informujte zakaznicky servis


Error description 237-180AE

Error message

180AE CC%2: Teplotné varovanie z meracieho prístroja EnDat3 na %10

Cause of error

The encoder has detected an impending violation of the permissible ambient conditions:
Temperature exceedance

Error correction

- Ensure that the permissible ambient conditions are maintained (e.g., ensure sufficient cooling)
- Check the encoder, and exchange it if necessary
- Inform your service agency


Error description 237-180B0

Error message

180B0 CC (dennik): Neplatne udaje EnDat3 LowPrio prenosu

Cause of error


Error description 237-180B1

Error message

180B1 Prekročenie času pri komunikácii s UM 3xx na %1

Cause of error

Opísaná UM 3xx nereagovala včas na požiadavku komunikácie CC.
Možné príčiny
- Elektromagnetické rušenia alebo chybné elektrické kontakty napájacieho napätia 24V
- Elektromagnetické rušenia alebo chybné elektrické kontakty napätia medziobvodu
- Elektromagnetické rušenia alebo chybné elektrické kontakty v kabeláži motora
- Elektromagnetické rušenia alebo chybné elektrické kontakty v brzdovej kabeláži
- Znečistenie alebo chybné optické prepojenie HFL

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja, resp. kabeláže
- Skontrolujte správne upnutie výkonového kábla
- Skontrolujte správnu pokládku, prípadné znečistenie a správne upnutie
- Vymeňte menič UM 3xx
- Vymeňte regulačnú jednotku CC 3xx
- Vytvorte servisný súbor a informujte zákaznícky servis


Error description 237-180B2

Error message

180B2 Porucha v komunikácii s UM 3xx na %1

Cause of error

V prenose skutočných hodnôt prúdu od UM k CC vypadli telegramy.
Možné príčiny
- Elektromagnetické rušenia alebo chybné kontakty napájacieho napätia 24V
- Elektromagnetické rušenia alebo chybné elektrické kontakty napätia medziobvodu
- Elektromagnetické rušenia alebo chybné elektrické kontakty v kabeláži motora
- Elektromagnetické rušenia alebo chybné elektrické kontakty v brzdovej kabeláži
- Znečistenie alebo chybné optické prepojenie HFL
- Interná systémová chyba

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja, resp. kabeláže
- Skontrolujte správne upnutie výkonového kábla
- Skontrolujte správnu pokládku, prípadné znečistenie a správne upnutie
- Vymeňte menič UM 3xx
- Vymeňte regulačnú jednotku CC 3xx
- Vytvorte servisný súbor a informujte zákaznícky servis


Error description 237-180B3

Error message

180B3 Prekročenie času v komunikácii s interným komponentom na %1

Cause of error

Modul meniča hodnoty polohy priradený konektoru nereagoval včas na požiadavku komunikácie procesora.
Možné príčiny
- Elektromagnetické rušenia alebo chybné elektrické kontakty napájacieho napätia 24V
- Elektromagnetické rušenia alebo chybné elektrické kontakty kabeláže snímača
- Elektromagnetické rušenia alebo chybné elektrické kontakty v pripojení tienenia
- Interná systémová chyba

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja, resp. kabeláž
- Skontrolujte správne upnutie kabeláže snímača
- Vymeňte príslušný snímač alebo iné snímače v rovnakom stĺpci
- pri X401 teda aj X402, X431 alebo X432
- pri X403 ako aj X404, X433 alebo X434
- pri X405 teda aj X406, X435 alebo X436
- Vymeňte regulačnú jednotku CC 3xx
- Vytvorte servisný súbor a informujte zákaznícky servis


Error description 237-180B4

Error message

180B4 Porucha v komunikácii s interným komponentom na %1

Cause of error

Komunikácia s modulom meniča hodnoty polohy pre opísaný konektor je narušená.
Možné príčiny
- Elektromagnetické rušenia alebo chybné elektrické kontakty napájacieho napätia 24V
- Elektromagnetické rušenia alebo chybné elektrické kontakty kabeláže snímača
- Elektromagnetické rušenia alebo chybné elektrické kontakty v pripojení tienenia
- Interná systémová chyba

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja, resp. kabeláž
- Skontrolujte správne upnutie kabeláže snímača
- Vymeňte príslušný snímač alebo iné snímače v rovnakom stĺpci
- pri X401 teda aj X402, X431 alebo X432
- pri X403 ako aj X404, X433 alebo X434
- pri X405 teda aj X406, X435 alebo X436
- Vymeňte regulačnú jednotku CC 3xx
- Vytvorte servisný súbor a informujte zákaznícky servis


Error description 237-180B5

Error message

180B5 Príliš vela chybných telegramov UM 3xx za sebou %1

Cause of error

V prenose skutočných hodnôt prúdu od UM k CC vypadlo príliš veľa telegramov za sebou.
Možné príčiny
- Elektromagnetické rušenia alebo chybné elektrické kontakty napájacieho napätia 24V
- Elektromagnetické rušenia alebo chybné elektrické kontakty napätia medziobvodu
- Elektromagnetické rušenia alebo chybné elektrické kontakty v kabeláži motora
- Elektromagnetické rušenia alebo chybné elektrické kontakty v brzdovej kabeláži
- Znečistenie alebo chybné optické prepojenie HFL

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja, resp. kabeláže
- Skontrolujte správne upnutie výkonového kábla
- Skontrolujte správnu pokládku, prípadné znečistenie a správne upnutie
- Vymeňte menič UM 3xx
- Vymeňte regulačnú jednotku CC 3xx
- Vytvorte servisný súbor a informujte zákaznícky servis


Error description 237-180B6

Error message

180B6 Príliš vela chybných telegramov UM 3xx %1

Cause of error

V prenose skutočných hodnôt prúdu od UM k CC vypadlo príliš veľa telegramov v monitorovanom období.
Možné príčiny
- Elektromagnetické rušenia alebo chybné elektrické kontakty napájacieho napätia 24V
- Elektromagnetické rušenia alebo chybné elektrické kontakty napätia medziobvodu
- Elektromagnetické rušenia alebo chybné elektrické kontakty v kabeláži motora
- Elektromagnetické rušenia alebo chybné elektrické kontakty v brzdovej kabeláži
- Znečistenie alebo chybné optické prepojenie HFL

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja, resp. kabeláže
- Skontrolujte správne upnutie výkonového kábla
- Skontrolujte správnu pokládku, prípadné znečistenie a správne upnutie
- Vymeňte menič UM 3xx
- Vymeňte regulačnú jednotku CC 3xx
- Vytvorte servisný súbor a informujte zákaznícky servis


Error description 237-180B7

Error message

180B7 Príliš vysoká frekvencia chýb telegramov UM 3xx %1

Cause of error

V prenose skutočných hodnôt prúdu od UM k CC je frekvencia chýb telegramov nad hraničnou hodnotou.
Možné príčiny
- Elektromagnetické rušenia alebo chybné elektrické kontakty napájacieho napätia 24V
- Elektromagnetické rušenia alebo chybné elektrické kontakty napätia medziobvodu
- Elektromagnetické rušenia alebo chybné elektrické kontakty v kabeláži motora
- Elektromagnetické rušenia alebo chybné elektrické kontakty v brzdovej kabeláži
- Znečistenie alebo chybné optické prepojenie HFL

Error correction

- Skontrolujte správne pripojenie tienenia a uzemnenie stroja, resp. kabeláže
- Skontrolujte správne upnutie výkonového kábla
- Skontrolujte správnu pokládku, prípadné znečistenie a správne upnutie
- Vymeňte menič UM 3xx
- Vymeňte regulačnú jednotku CC 3xx
- Vytvorte servisný súbor a informujte zákaznícky servis


Error description 237-180B8

Error message

180B8 Nápadné telegramy UM 3xx %1 pod prahom hlásení

Cause of error

V prenose skutočných hodnôt prúdu od UM k CC sú nápadné telegramy.
Možné príčiny
- Elektromagnetické rušenia alebo chybné elektrické kontakty napájacieho napätia 24V
- Elektromagnetické rušenia alebo chybné elektrické kontakty napätia medziobvodu
- Elektromagnetické rušenia alebo chybné elektrické kontakty v kabeláži motora
- Elektromagnetické rušenia alebo chybné elektrické kontakty v brzdovej kabeláži
- Znečistenie alebo chybné optické prepojenie HFL

Error correction

- Nie je potrebné žiadne bezprostredné odstránenie, pretože sa doteraz ešte nevyskytla žiadna situácia chyby
- Možné ako preventívne opatrenie: Skontrolujte správne pripojenie tienenia a uzemnenie stroja
- Možné ako preventívne opatrenie: Skontrolujte správne prepojenie výkonového kábla
- Možné ako preventívne opatrenie: Skontrolujte správnu pokládku, prípadne znečistenie a správne prepojenie HFL


Error description 237-180B9

Error message

180B9 Nápadné telegramy UM 3xx %1

Cause of error

V prenose skutočných hodnôt prúdu od UM k CC sú nápadné telegramy.
Možné príčiny
- Elektromagnetické rušenia alebo chybné elektrické kontakty napájacieho napätia 24V
- Elektromagnetické rušenia alebo chybné elektrické kontakty napätia medziobvodu
- Elektromagnetické rušenia alebo chybné elektrické kontakty v kabeláži motora
- Elektromagnetické rušenia alebo chybné elektrické kontakty v brzdovej kabeláži
- Znečistenie alebo chybné optické prepojenie HFL

Error correction

- Nie je potrebné žiadne bezprostredné odstránenie, pretože sa doteraz ešte nevyskytla žiadna situácia chyby
- Možné ako preventívne opatrenie: Skontrolujte správne pripojenie tienenia a uzemnenie stroja
- Možné ako preventívne opatrenie: Skontrolujte správne prepojenie výkonového kábla
- Možné ako preventívne opatrenie: Skontrolujte správnu pokládku, prípadne znečistenie a správne prepojenie HFL


Error description 237-180BA

Error message

180BA CC%2 Inkremental EnDat2.2: Chybna absolutna hodnota %1

Cause of error

- Referenčný posuv chybný
- Obrat počas referencovania
- Viacnásobný prejazd rovnakej referenčnej značky

Error correction

- Odpojte merací prístroj od napájacieho napätia (minimálne 10 sekúnd)
- Vypnite napájacie napätie stroja (hlavný spínač vyp/zap)


Error description 237-180BB

Error message

180BB Chybny vnoreny subor FSuC CC%2 %1

Cause of error

Verzie rozhrania interných modulov (SOC a FSuC) na CC sa nezhodujú.

Error correction

- Skontrolujte verziu softvéru a v prípade potreby ho aktualizujte
- Informujte zákaznícky servis


Error description 237-180BC

Error message

180BC Vyrovnávanie uhla poľa: chkPosHoldFieldAdj = 0 %1

Cause of error

– Spustilo sa vyrovnávanie uhla poľa, hoci parameter CfgControllerAuxil > chkPosHoldFieldAdj má hodnotu 0
– Deaktivácia monitorovania polohy pri vyrovnávaní uhla poľa je možná len pri vretenách
Pri osiach to nie je povolené

Error correction

– Nastavte parameter CfgControllerAuxil > chkPosHoldFieldAdj na hodnotu väčšiu ako 0


Error description 237-180BD

Error message

180BD Monitorovanie polohy pri vyrovnávaní uhla poľa %1, ES %4

Cause of error

– Pri vyrovnávaní uhla poľa bola prekročená maximálna odchýlka polohy
– Dodatočná informácia uvádza aktívny vstup Núdzové zastavenie, ak je nastavený:
0 = Nie je nastavený žiadny vstup Núdzové zastavenie
1 = Emergency Stop A
2 = Emergency Stop A Ručné koleso
3 = Emergency Stop B
4 = Emergency Stop B Ručné koleso
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety Ručné koleso
7 = Emergency Stop A Functional Safety
8 = Emergency Stop A Functional Safety Ručné koleso

Error correction

– Skontrolujte a v prípade potreby zvýšte parameter CfgControllerAuxil > chkPosHoldFieldAdj
– Skontrolujte externé zapojenie, predovšetkým vstupy Núdzové zastavenie
– Skontrolujte údaje snímača a motora


Error description 237-180BE

Error message

180BE Monitorovanie odchýlky posuvu neaktívne %1

Cause of error

– Parameter CfgPosControl > servoLagMax2 má hodnotu 0
- Deaktivácia monitorovania odchýlky posuvu je možná len pri vretenách.
Pri osiach to nie je povolené.

Error correction

– Nastavte CfgPosControl > servoLagMax2 na hodnotu väčšiu ako 0


Error description 237-180BF

Error message

180BF Preplnenie internej komunikačnej vyrovnávacej pamäte CPU0 CC%2

Cause of error

Interná vyrovnávacia pamäť v jednotke regulátora CC na dočasné ukladanie správ na hlavnom počítači MC je preplnená.

Error correction

Informujte zákaznícky servis


Error description 237-180C0

Error message

180C0 Preplnenie internej komunikačnej vyrovnávacej pamäte CPU1 CC%2

Cause of error

Interná vyrovnávacia pamäť v jednotke regulátora CC na dočasné ukladanie správ na hlavnom počítači MC je preplnená.

Error correction

Informujte zákaznícky servis


Error description 237-180C1

Error message

180C1 Použitie nepodporovaného CC hardvéru CC%2

Cause of error

Nastavením bitu 31 v CfgCCAuxil/miscCtrlFunct1 sa vedome použije jednotka regulátora CC 61xx, ktorú táto verzia softvéru nepodporuje.
Nie je možné zaručiť správne fungovanie softvéru.

Error correction

– Vymeňte CC (použite ID 66263x-03 alebo vyššie).
– Informujte zákaznícky servis.


Error description 237-180C2

Error message

180C2 CC hardvér nepodporovaný CC%2

Cause of error

Táto verzia softvéru nepodporuje použitú regulačnú jednotku CC 61xx.

Error correction

– Vymeňte CC (použite ID 66263x-03 alebo vyššie).
– Informujte zákaznícky servis.


Error description 237-180C3

Error message

180C3 CC%2: error injection CC_ENCFPGA_VAR_%4 not valid for %1!

Cause of error

- An invalid or not yet supported error injection was triggered.
- The transfer parameters for the error injection are not plausible.

Error correction

Adapt the additional information of the host command hcTAMPER_WITH_ENCODER_TRANSMISSION.


Error description 237-180C4

Error message

180C4 CC%2: corrupt encoder data via CC_ENCFPGA_VAR_%4 in %1!

Cause of error

– Chybová injekcia bola spustená prostredníctvom hcTAMPER_WITH_ENCODER_TRANSMISSION.


Error description 237-180C5

Error message

180C5 MP transfer: Structure with ID %4 has size mismatch of %5

Cause of error

- Size mismatch of an MP structure on the MC and CC.
- This warning is just a reminder for R&D and has no functional meaning.


Error description 237-180C6

Error message

180C6 Axis %1: TRC cycle: feed rate not constant during measurement

Cause of error

The feed rate is not constant during measurement in the TRC cycle.

Error correction

- Increase the parameter trcCycLeadTime


Error description 237-180C7

Error message

180C7 Axis %1: incomplete parameterization of TRC cycle

Cause of error

The TRC cycle is parameterized incompletely or incorrectly.

Error correction

- Check the TRC cycle parameters in CfgTorqueRipple
- Use TNCopt for parameterization


Error description 237-180C8

Error message

180C8 Axis %1: large difference (%5%) in reference meas.: harmonic %4

Cause of error

There is a significant difference between the results of the two reference measurements in the TRC cycle.
This can have a negative effect on the decisions of the optimizer and the adjustment quality.
A possible cause could be a change in the lubrication condition, for example.

Error correction

Provide the most constant conditions possible during the cycle (such as the lubrication condition of the axes).


Error description 237-180C9

Error message

180C9 Axis %1: TRC cycle: canceled due to max. iterations of %4

Cause of error

Optimization was terminated after the maximum number of iterations.
The criterion for cancellation (trcCycAmplTol) has not been attained.

Error correction

- Remove the configured motor harmonic whose compensation was not recommended (set to active) by the TRC cycle
- Inform your service agency


Error description 237-180CA

Error message

180CA CC %2 axis %1: TRC cycles: trcCycMaxMeasDist %4 [mm/°] too small

Cause of error

The maximum permissible measuring distance is too small so that there is no period at constant feed rate or this period is too short.

Error correction

- Increase the parameter trcCycMaxMeasDist if possible.
- Reduce the feed rate (trcCycMeasFeed) or increase the jerk and acceleration to keep the distance needed for acceleration and deceleration small.
- Reduce the parameter trcCycLeadTime


Error description 237-180CB

Error message

180CB Axis %1: cycle had to be canceled

Cause of error

The feed-rate override entered is too low.
NC stop or drive off during cycle run.
Please note any further pending messages.

Error correction

Restart the cycle


Error description 237-18500

Error message

18500 SKERN-CC%2: Chyba meracieho zariadenia CRC X%4

Cause of error

- Chyba kontrolného súčtu pri údajoch meracieho zariadenia

Error correction

- Reštart ovládania
- Prípadne vymeňte regulačnú jednotku (CC, resp. UEC)
- Informujte zákaznícky servis


Error description 237-18501

Error message

18501 SKERN-CC%2: Chyba meracieho zariadenia BlockID X%4

Cause of error

- Chyba Block-ID pri údajoch meracieho zariadenia

Error correction

- Reštart ovládania
- Prípadne vymeňte regulačnú jednotku (CC, resp. UEC)
- Informujte zákaznícky servis


Error description 237-18502

Error message

18502 SKERN-CC%2: Chyba meracieho zariadenia, amplitúda príliš malá X%4

Cause of error

- Amplitúda meracieho zariadenia je príliš nízka

Error correction

- Skontrolujte napájanie meracieho zariadenia napätím
- Skontrolujte kabeláž meracieho zariadenia
- Vymeňte meracie zariadenie
- Informujte zákaznícky servis


Error description 237-18503

Error message

18503 SKERN-CC%2: Chyba merac. zariadenia, amplitúda príliš veľká X%4

Cause of error

- Amplitúda meracieho zariadenia je príliš vysoká

Error correction

- Skontrolujte kabeláž meracieho zariadenia
- Prípadne vymeňte meracie zariadenie
- Informujte zákaznícky servis


Error description 237-18504

Error message

18504 SKERN-CC%2: Chyba meracieho zariadenia, frekvencia je chybná X%4

Cause of error

- Chyba frekvencie v signáloch meracieho zariadenia

Error correction

- Skontrolujte kabeláž meracieho zariadenia vrát. tienenia
- V prípade potreby vymeňte meracie zariadenie
- Informujte zákaznícky servis


Error description 237-18505

Error message

18505 SKERN-CC%2: Chyba mer.zariad., Latchcntr. nie je inkrement. X%4

Cause of error

– Chybný Latchcounter v údajoch meracieho zariadenia
– Neprijali sa žiadne nové údaje meracieho zariadenia

Error correction

– Reštartujte ovládanie
– Prípadne vymeňte regulačnú jednotku (CC, resp. UEC) alebo meracie zariadenie (len pri EnDat)
– Skontrolujte prípojku a kabeláž meracieho zariadenia
– Informujte zákaznícky servis


Error description 237-18506

Error message

18506 SKERN-CC%2: Chyba meracieho zariadenia Pin-ID X%4

Cause of error

- Chybný PIN-ID v údajoch meracieho zariadenia

Error correction

- V prípade potreby vymeňte regulačnú jednotku (CC, resp. UEC)
- Informujte zákaznícky servis


Error description 237-18507

Error message

18507 SKERN-CC%2: Chyba merac. zariadenia EnDat22 F1 Bit nastavený X%4

Cause of error

- V meracom zariadení EnDat22 je aktívny chybný bit F1

Error correction

- Rešpektujte upozornenia nasledujúcich výstrah
- Skontrolujte/vymeňte kábel meracieho zariadenia
- Vymeňte meracie zariadenie
- Informujte zákaznícky servis


Error description 237-18508

Error message

18508 SKERN-CC%2: Chyba merac. zariadenia EnDat22 F2 Bit nastavený X%4

Cause of error

- V meracom zariadení EnDat22 je aktívny chybný bit F2

Error correction

- Rešpektujte upozornenia nasledujúcich výstrah
- Skontrolujte/vymeňte kábel meracieho zariadenia
- Vymeňte meracie zariadenie
- Informujte zákaznícky servis


Error description 237-18509

Error message

18509 SKERN-CC%2: Chyba merac. zariadenia EnDat22 CRC X%4

Cause of error

- Chyba kontrolného súčtu pri údajoch meracieho zariadenia EnDat22

Error correction

- Skontrolujte/vymeňte kábel meracieho zariadenia
- Vymeňte meracie zariadenie
- Informujte zákaznícky servis


Error description 237-1850A

Error message

1850A SKERN-CC%2: Chyba meracieho zariadenia, číslo bloku X%4

Cause of error

Číslo bloku v údajoch meracieho prístroja je chybné.

Error correction

– V prípade potreby vymeňte regulačnú jednotku (CC, resp. UEC).
– Informujte zákaznícky servis.


Error description 237-18510

Error message

18510 SKERN-CC%2: Chyba merac. zariadenia neplatná hodn. preplnenia X%4

Cause of error

- Neplatná hodnota preplnenia pri údajoch meracieho zariadenia

Error correction

- Informujte zákaznícky servis


Error description 237-18511

Error message

18511 SKERN-CC%2: chyba mer.zar.: hromadná chyba v EnDat-Master X%4

Cause of error

Vyskytla sa chyba meracieho prístroja (EnDat-Master).

Error correction

Informujte zákaznícky servis


Error description 237-18520

Error message

18520 SKERN-CC%2: CRC chyba pri cyklickej komunikácii meniča %1

Cause of error

- CRC chyba pri cyklickej komunikácii FS s meničom

Error correction

- Reštart ovládania
- Informujte zákaznícky servis


Error description 237-18521

Error message

18521 SKERN-CC%2: Chyba počítadla pri cyklickej komunikácii meniča %1

Cause of error

- Chybné počítadlo paketov pri cyklickej komunikácii FS s meničom

Error correction

- Reštart ovládania
- Informujte zákaznícky servis


Error description 237-18522

Error message

18522 SKERN-CC%2: Kontrolný súčet chybný %1

Cause of error

- Chyba kontrolného súčtu tzv. UM-DriveID pri cyklickej komunikácii FS s meničom

Error correction

- Reštart ovládania
- Informujte zákaznícky servis


Error description 237-18523

Error message

18523 UM (FS.B): CRC chyba pri cyklickej komunikácii UM CC%2 %1

Cause of error

- CRC chyba pri cyklickej komunikácii FS s meničom

Error correction

- Reštart ovládania
- Informujte zákaznícky servis


Error description 237-18524

Error message

18524 UM (FS.B): Počítadlo, chyba pri cyklickej komunikácii UM CC%2 %1

Cause of error

- Chybné počítadlo paketov pri cyklickej komunikácii FS s meničom

Error correction

- Reštart ovládania
- Informujte zákaznícky servis


Error description 237-18525

Error message

18525 UM (FS.B): Chyba kontrolného súčtu CC%2 %1

Cause of error

- Chyba kontrolného súčtu tzv. UM-DriveID pri cyklickej komunikácii FS s meničom

Error correction

- Reštart ovládania
- Informujte zákaznícky servis


Error description 237-18530

Error message

18530 SKERN-CC%2: Stav osi pri zmene SMP nie je STO %1

Cause of error

- Os nebola v stave STO pri zmenách niektorého z nasledujúcich parametrov:
hsciCcIndex, inverterInterface, motorConnector

Error correction

- Príslušný pohon pred zmenou parametra vypnite, resp. ho uveďte do stavu STO
- Skontrolujte program PLC/SPLC a v prípade potreby ho upravte
- Informujte zákaznícky servis


Error description 237-18531

Error message

18531 SKERN-CC%2: Chyba Watchdog SKERN

Cause of error

- Interná softvérová chyba (Watchdog Low Prio cyklus)

Error correction

- Informujte zákaznícky servis


Error description 237-18540

Error message

18540 SKERN-CC%2: chyba pri teste amplitúdy signálu X%4

Cause of error

An encoder with incremental signals is connected to the indicated connection. An error occurred with this encoder while testing the signal amplitude:
- The dynamic sampling of an excessively high signal amplitude could not be completed successfully
- The dynamic sampling of an excessively low signal amplitude could not be completed successfully

Error correction

- Check connections and cable of the encoder
- Replace encoder or cable
- Inform your service agency


Error description 237-18541

Error message

18541 Snímač EnDat na X%4: Nútená dynamizácia zlyhala

Cause of error

Na uvedenom konektore je pripojený merací prístroj s rozhraním EnDat. Pre tento merací prístroj sa vyskytla chyba pri nútenej dynamizácii. Možné príčiny:
– merací prístroj nie je správne pripojený
– poškodený merací prístroj

Error correction

– Skontrolujte prípojky a kábel meracieho prístroja
– V prípade potreby vymeňte kábel alebo merací prístroj
– Informujte zákaznícky servis


Error description 237-18542

Error message

18542 SKERN-CC%2: Zistila sa chyba Single-Event-Upset (SEU)

Cause of error

- Interná softvérová chyba
- Možno sporadická chyba spôsobená emisiami EMC

Error correction

- Reštartujte ovládanie
- Skontrolujte tienenie, resp. tieniace pripojenie zariadení
- Odtieňte alebo odstráňte možné zdroje rušenia EMC
- Informujte zákaznícky servis


Error description 237-18544

Error message

18544 SKERN-CC%2: Menič SS0, požiadavka, os %1

Cause of error

- Menič požaduje prostredníctvom cyklickej komunikácie UM(FS.B) funkciu zastavenia SS0

Error correction

- Rešpektujte ďalšie hlásenia meniča
- Reštart ovládania


Error description 237-18545

Error message

18545 SKERN-CC%2: Menič SS1F, požiadavka, os %1

Cause of error

- Menič požaduje prostredníctvom cyklickej komunikácie UM(FS.B) funkciu zastavenia SS1F

Error correction

- Rešpektujte ďalšie hlásenia meniča
- Reštart ovládania


Error description 237-18546

Error message

18546 SKERN-CC%2: Menič, chyba Watchdog FSuC, os %1

Cause of error

- FS.B meniča hlási chybu pre Watchdog FS.A (WDF.A)
- FS.A meniča už nie je pripravený na prevádzku

Error correction

- Reštart ovládania
- Informujte zákaznícky servis
- Prípadne vymeňte menič


Error description 237-18547

Error message

18547 SKERN-CC%2: Menič FS.A, napájanie chybné, os %1

Cause of error

- Interné napájacie napätie je príliš vysoké alebo príliš nízke

Error correction

- Rešpektujte ďalšie hlásenia meniča
- Skontrolujte napájacie napätie meniča (premostenie X76)
- Reštart ovládania
- Informujte zákaznícky servis
- Prípadne vymeňte menič


Error description 237-18548

Error message

18548 SKERN-CC%2: Menič vyžaduje reakciu SS1, os %1

Cause of error

- Menič požaduje prostredníctvom cyklickej komunikácie UM(FS.B) reakciu zastavenia SS1

Error correction

- Rešpektujte ďalšie hlásenia meniča


Error description 237-18549

Error message

18549 SKERN-CC%2: Menič vyžaduje reakciu SS2, os %1

Cause of error

- Menič požaduje prostredníctvom cyklickej komunikácie UM(FS.B) reakciu zastavenia SS2

Error correction

- Rešpektujte ďalšie hlásenia meniča


Error description 237-18550

Error message

18550 Testovací príkaz bol prijatý v softvéri Release!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-18552

Error message

18552 SKERN-CC%2: Chyba Stuck At na teplotnom kanáli

Cause of error

- Kanál meniča AD (na regulačnej jednotke) na zaznamenávanie teploty dosky je poškodený
- Firmvér regulačnej jednotky zistil chybu

Error correction

- V prípade potreby vymeňte regulačnú jednotku (CC, resp. UEC)
- Informujte zákaznícky servis


Error description 237-18553

Error message

18553 SKERN-CC%2: Chyba Stuck At v napäťovom kanáli %4

Cause of error

- Poškodená regulačná jednotka (kanál ADC).
- Problém ovládača firmvéru regulačnej jednotky (CC, UEC).

Error correction

- Informujte zákaznícky servis.
- V prípade potreby vymeňte regulačnú jednotku (CC, UEC).


Error description 237-18554

Error message

18554 UM (FS.B): CC%2 SS0 Požiadavka %1

Cause of error

- Menič požaduje prostredníctvom cyklickej komunikácie UM(FS.B) funkciu zastavenia SS0

Error correction

- Rešpektujte ďalšie hlásenia meniča
- Reštart ovládania


Error description 237-18555

Error message

18555 UM (FS-B): UM požaduje SS1F CC%2 %1

Cause of error

- Menič požaduje prostredníctvom cyklickej komunikácie UM(FS.B) funkciu zastavenia SS1F

Error correction

- Rešpektujte ďalšie hlásenia meniča
- Reštart ovládania


Error description 237-18556

Error message

18556 UM (FS.B): Chyba Watchdog UM-FS.A CC%2 %1

Cause of error

- FS.B meniča hlási chybu pre Watchdog FS.A (WDF.A)
- FS.A meniča už nie je pripravený na prevádzku

Error correction

- Reštart ovládania
- Informujte zákaznícky servis
- Prípadne vymeňte menič


Error description 237-18557

Error message

18557 UM (FS.B): UM-FS.A napájanie chybné CC%2 %1

Cause of error

- Interné napájacie napätie je príliš vysoké alebo príliš nízke

Error correction

- Rešpektujte ďalšie hlásenia meniča
- Skontrolujte napájacie napätie meniča (premostenie X76)
- Reštart ovládania
- Informujte zákaznícky servis
- Prípadne vymeňte menič


Error description 237-18558

Error message

18558 UM (FS.B): UM požaduje SS1 reakciu CC%2 %1

Cause of error

- Menič požaduje prostredníctvom cyklickej komunikácie UM(FS.B) reakciu zastavenia SS1

Error correction

- Rešpektujte ďalšie hlásenia meniča


Error description 237-18559

Error message

18559 UM (FS.B): UM požaduje reakciu SS2 CC%2 %1

Cause of error

- Menič požaduje prostredníctvom cyklickej komunikácie UM(FS.B) reakciu zastavenia SS2

Error correction

- Rešpektujte ďalšie hlásenia meniča


Error description 237-1855A

Error message

1855A SKERN-CC%2: nútená dynamizácia EnDat nevykonaná

Cause of error

Kontrola nútenej dynamizácie EnDat22 na konci prvého samotestu zlyhala.
Za posledných 168 hodín sa nezaznamenala žiadna úspešne vykonaná nútená dynamizácia EnDat.

Error correction

- Skontrolujte chyby/poruchy meracieho prístroja
- Vymeňte merací prístroj


Error description 237-1855B

Error message

1855B SKERN-CC%2: porušenie intervalu pri nútenej dynamizácii EnDat

Cause of error

- Došlo k narušeniu minimálneho časového intervalu (4 hodiny) do nasledujúcej nútenej dynamizácie EnDat (AddInfo[4] = 2)
- Došlo k narušeniu maximálneho časového intervalu (168 hodín) do nasledujúcej nútenej dynamizácie EnDat (AddInfo[4] = 1)

Error correction

- Reštartujte ovládanie
- Pri opakovanom výskyte chyby: Informujte zákaznícky servis


Error description 237-1855C

Error message

1855C SKERN-CC%2: chyba počas nútenej dynamizácie EnDat

Cause of error

Identifikovaný dynamizovaný chybný bit sa nezhoduje s dynamizovanou chybou.

Error correction

- Reštartujte ovládanie
- Skontrolujte chyby/poruchy meracieho prístroja
- Vymeňte merací prístroj
- Pri opakovanom výskyte chyby po výmene meracieho prístroja: Informujte zákaznícky servis


Error description 237-1855D

Error message

1855D SKERN-CC%2: chyba pri kontrole kontrolnej polohy, os %1

Cause of error

Bola porušená podmienka pri kontrole kontrolnej polohy, možné príčiny:
– Interná poloha sa nezhoduje s parametrizovanou kontrolnou polohou
– Aktívny stav fatálnej chyby
– Os nie je referencovaná
– Os v pohybe
– Nie je stlačené potvrdzovacie tlačidlo

Error correction

– Skontrolujte možné príčiny problémov a odstráňte ich
– Overte vierohodnosť kontrolnej polohy
– Ak ste vylúčili všetky príčiny, informujte zákaznícky servis


Error description 237-1855E

Error message

1855E CC%2: Host command hcS_SWITCH_FS_CONFIG (0x22D) not permitted!

Cause of error

- The host command was received while in an implausible state.
- The internal state is %5, and the state %4 was expected.

Error correction

- Check the firmware for MC-CC compatibility.
- Inform your service agency.


Error description 237-1855F

Error message

1855F CC%2: Timeout error in host command hcS_SWITCH_FS_CONFIG (0x22D)!

Cause of error

- The host command was not received within a permitted timeout time.
- The reconfiguration status is %4, but the configured timeout is %5 seconds.

Error correction

- Check the firmware for MC-CC compatibility.
- Inform your service agency.


Error description 237-18800

Error message

18800 SKERN-CC%2: Varovanie merac. zariadenia amplitúda príliš malá X%4

Cause of error

- Amplitúda meracieho zariadenia je príliš nízka

Error correction

- Skontrolujte napájanie meracieho zariadenia napätím
- Skontrolujte kabeláž meracieho zariadenia
- Vymeňte meracie zariadenie
- Informujte zákaznícky servis


Error description 237-18801

Error message

18801 Autotest manipulation via hcS_AUTO_TEST_SKERN_CC is active!

Cause of error

- An error injection was triggered
- No officially released software version is installed

Error correction

- Check the software version of the control
- Install a released software version
- Inform your service agency


Error description 237-18802

Error message

18802 SKERN-CC: Testovací softvér nahraný bez bezpečnostného schválenia

Cause of error

V CC sa nachádza testovací softvér bez bezpečnostného schválenia
- Tento softvér nebol testovaný ani schválený
- Nevypočíta sa kontrolný súčet

Error correction

- Po potvrdení chyby môžete tento softvér používať výlučne na testovanie
- Skontrolujte verziu softvéru
– Vytvorte servisné súbory
- Informujte zákaznícky servis


Error description 237-18803

Error message

18803 CC%2 Strata synchronizácie systému chodu SPLC

Cause of error

Výsledkom mechanizmu na synchronizáciu rutiny pre systém doby chodu PLC je chyba na všetkých regulačných jednotkách.

Error correction

- Vytvorte servisný súbor
- Informujte zákaznícky servis
- Reštartujte ovládanie


Error description 237-18804

Error message

18804 SKERN-CC%2: Chyba konfigurácie FS číslo zástrčky %1

Cause of error

Použitý typ kódovača EnDat nie je podporovaný.
Pre aplikácie s funkčnou bezpečnosťou FS sú podporované iba lineárne alebo rotačné snímače EnDat.
Pre kódovač nakonfigurovaný pod CfgAxParSafety->encoderForSafety bol zistený buď EIB alebo neznámy EnDat kodér.

Error correction

Skontrolujte konfiguráciu kódovača v časti CfgAxParSafety->encoderForSafety


Error description 237-18805

Error message

18805 SKERN-CC%2: Chybná vlastnosť EnDat Safety %1

Cause of error

Boli zistené chybné bezpečnostné bity EnDat.
Bezpečnostné bity EnDat majú rovnaký stav, ale mali by byť inverzné.
Možné príčiny:
– Chybná pamäť meracieho prístroja EnDat
– Chyba pri prenose adresy pamäte do riadiacej jednotky CC

Error correction

– Opätovné spustenie ovládania
– Pri opätovnom výskyte vymeňte merací prístroj
– Ak sa chyba vyskytne po výmene znova, upozornite zákaznícky servis


Error description 237-18806

Error message

18806 SKERN-CC%2: check for completeness of self-test deactivated

Cause of error

The completeness check at the end of the self-test was deactivated by manipulation.
This is allowed only within a HEIDENHAIN-internal test.
An error reaction will be triggered every four hours.


Error description 237-18807

Error message

18807 SKERN-CC%2: timeout of inactive self-test completeness check

Cause of error

The completeness check at the end of the self-test was deactivated by manipulation.
This is allowed only within a HEIDENHAIN-internal test.
An error reaction will be triggered every four hours.


Error description 237-19000

Error message

19000 DQ-LT %1: nadprúd ID=%4; Hodnota rušenia=%5

Cause of error

Výkonový diel detegoval nadprúd.
- Nesprávne nastavenie parametrov regulácie.
- Motor má skrat alebo spojenie na zem.
- Režim U/f: Nábehová rampa je nastavená príliš nízko.
- Režim U/f: Menovitý prúd motora je výrazne vyšší ako prúd modulov motora.
- Napájanie: Vysoké vybíjacie a dobíjacie prúdy pri prudkom poklese sieťového napätia.
- Napájanie: Vysoké dobíjacie prúdy pri preťažení motora a prudkom poklese medziokruhového napätia.
- Napájanie: Skratové prúdy pri zapnutí kvôli chybnej komutačnej tlmivke.
- Výkonové vodiče nie sú zapojené korektne.
- Dĺžka výkonových vodičov je väčšia ako maximálna prípustná.
- Chybný výkonový diel.
Rušivá hodnota (interpretácia po bitoch):
Bit 0: Fáza U.
Bit 1: Fáza V.
Bit 2: Fáza W.

Error correction

- Skontrolujte údaje motora, prípadne vykonajte uvedenie do prevádzky.
- Skontrolujte spôsob zapojenia motora (hviezda – trojuholník).
- Režim U/f: Zväčšite nábehovú rampu.
- Režim U/f: Skontrolujte priradenie menovitých prúdov motora a modulov motora.
- Napájanie: Skontrolujte kvalitu siete.
- Napájanie: Znížte motorické zaťaženie.
- Napájanie: Korektné zapojenie sieťovej komutačnej tlmivky.
- Skontrolujte prípojky výkonových vodičov.
- Skontrolujte skrat alebo zemné spojenie na výkonových vodičoch.
- Skontrolujte dĺžku výkonových vodičov.
- Vymeňte výkonový diel.


Error description 237-19001

Error message

19001 DQ-MotEnc %1: rozstup nulových značiek ID=%4; Hodnota rušenia=%5

Cause of error

Nameraná vzdialenosť nulovej značky nezodpovedá nastavenej vzdialenosti nulovej značky.
Pri snímačoch kódovaných podľa vzdialenosti sa vzdialenosť nulovej značky stanoví z párovo rozpoznaných nulových značiek.
Z toho vyplynie, že chýbajúca nulová značka nemusí v závislosti od tvorby párov viesť k poruche a že tiež nemá žiaden vplyv v systéme.
Rušivá hodnota (decimálna interpretácia):
Posledná nameraná vzdialenosť nulovej značky v inkrementoch (4 inkrementy = 1 dielik snímača).
Znamienko označuje smer posuvu pri zaznamenávaní vzdialenosti nulového bodu.

Error correction

- Skontrolujte uloženie vodičov snímačov podľa zásad elektromagnetickej kompatibility.
- Skontrolujte konektory.
- Skontrolujte typ snímača (snímač s ekvidištančnými nulovými značkami).
- Vymeňte snímač, resp. vodič snímača.


Error description 237-1F300

Error message

1F300 CC%2 Prerušenie skúšky vypnutia %4

Cause of error

Test vypnutia bol samocinne ukonceny chybou v priebehu testu.
Ovladanie riadne neukonci testovaci krok.
Ovladanie nevykona urcitu skusku.

Error correction

Skontrolujte, ci k zruseniu useku skusky viedla predchadzajuca systemova chyba ovladania.
Skontrolujte verziu softveru.
Informujte zákaznícky servis.


Error description 237-1F300

Error message

1F300 CC%2 Prerušenie skúšky vypnutia %4

Cause of error

Test vypnutia sa ukoncil samocinne, pretoze sa vyskytuje chyba.
Vyskytla sa chyba v signali pp_GenFB_NCC (systemovy modul PL).
Ovladanie riadne neukonci testovaci krok.

Error correction

- Skontrolujte, ci k zruseniu useku skusky viedla predchadzajuca systemova chyba ovladania
- Skontrolujte kabelaz signalu pp_GenFB_NCC
- Informujte zakaznicky servis


Error description 237-1F300

Error message

1F300 CC%2 Prerušenie skúšky vypnutia %4

Cause of error

Test vypnutia sa ukoncil samocinne, pretoze sa vyskytuje chyba.
Vyskytla sa chyba v signali -ES.B (systemovy modul PL).
Ovladanie riadne neukonci testovaci krok.

Error correction

Skontrolujte, ci k zruseniu useku skusky viedla predchadzajuca systemova chyba ovladania
Skontrolujte kabelaz signalu -ES.B.
Informujte zákaznícky servis


Error description 237-1F300

Error message

1F300 CC%2 Prerušenie skúšky vypnutia %4

Cause of error

Test vypnutia sa ukoncil samocinne, pretoze sa vyskytuje chyba.
Vyskytla sa chyba v signali CVO (systemovy modul PL).
Ovladanie riadne neukonci testovaci krok.

Error correction

- Skontrolujte, ci k zruseniu useku skusky viedla predchadzajuca systemova chyba NC
Skontrolujte kabelaz signalu CVO.
Informujte zákaznícky servis


Error description 237-1F300

Error message

1F300 CC%2 Prerušenie skúšky vypnutia %4

Cause of error

Test vypnutia sa ukoncil samocinne, pretoze sa vyskytuje chyba.
Vyskytla sa chyba v signali RDY.PS (X69-17a) napajacieho modulu.
Ovladanie riadne neukonci testovaci krok.

Error correction

Skontrolujte, ci k zruseniu useku skusky viedla predchadzajuca systemova chyba NC
Skontrolujte kabelaz signalu RDY.PS (X69-17a).
Informujte zákaznícky servis


Error description 237-1F300

Error message

1F300 CC%2 Prerušenie skúšky vypnutia %4

Cause of error

Test vypnutia sa ukoncil samocinne, pretoze sa vyskytuje chyba.
Vyskytla sa chyba v signali pp_GenMKG (SMOP).
Ovladanie riadne neukonci testovaci krok.

Error correction

- Skontrolujte, ci k zruseniu useku skusky viedla predchadzajuca systemova chyba NC
Skontrolujte kabelaz signalu pp_GenMKG.
Informujte zákaznícky servis


Error description 237-1F300

Error message

1F300 CC%2 Prerušenie skúšky vypnutia %4

Cause of error

Test vypnutia sa ukoncil samocinne, pretoze sa vyskytuje chyba.
Vyskytla sa chyba v signali pp_AxGrpStateReq == S_STATE_AUTO.
Ovladanie riadne neukonci testovaci krok.

Error correction

Skontrolujte, ci k zruseniu useku skusky viedla predchadzajuca systemova chyba NC
Skontrolujte kabelaz ochrannych dveri/signalu pp_AxGrpStateReq == S_STATE_AUTO.
Informujte zákaznícky servis


Error description 237-1F300

Error message

1F300 CC%2 Prerušenie skúšky vypnutia %4

Cause of error

Test vypnutia sa ukoncil samocinne, pretoze sa vyskytuje chyba.
Vyskytla sa chyba v signali pp_GenFB_NCC (systemovy modul PL).
Ovladanie riadne neukonci testovaci krok.

Error correction

- Skontrolujte, ci k zruseniu useku skusky viedla predchadzajuca systemova chyba ovladania
Skontrolujte kabelaz v signali pp_GenFB_NCC.
- Informujte zákaznícky servis


Error description 237-1F300

Error message

1F300 CC%2 Prerušenie skúšky vypnutia %4

Cause of error

Test vypnutia sa ukoncil samocinne, pretoze sa vyskytuje chyba v priebehu testu alebo hardveri/kabelazi.
Ovladanie riadne neukonci testovaci krok.
Ovladanie nevykona urcitu skusku.

Error correction

- Skontrolujte, ci k zruseniu useku skusky viedla predchadzajuca systemova chyba ovladania
- Skontrolujte hardver/kabelaz (plochy kabel PWM) a v pripade potreby ho vymente
- Informujte zakaznicky servis


Error description 237-1F300

Error message

1F300 CC%2 Prerušenie skúšky vypnutia %4

Cause of error

Test vypnutia sa ukoncil samocinne, pretoze sa vyskytuje chyba v priebehu testu alebo hardveri.
Ovladanie riadne neukonci testovaci krok.
Ovladanie nevykona urcitu skusku.

Error correction

- Skontrolujte, ci k zruseniu useku skusky viedla predchadzajuca systemova chyba ovladania
- Skontrolujte a v pripade potreby vymente hardver
- Informujte zakaznicky servis


Error description 237-1F300

Error message

1F300 CC%2 Prerušenie skúšky vypnutia %4

Cause of error

Test vypnutia sa ukoncil samocinne, pretoze sa vyskytuje chyba v priebehu testu alebo hardveri.
Ovladanie riadne neukonci testovaci krok.
Ovladanie nevykona urcitu skusku.

Error correction

- Skontrolujte, ci k zruseniu useku skusky viedla predchadzajuca systemova chyba ovladania
- Skontrolujte hardver/kabelaz, ci su vystupy A SPL/SMOP pevne na urovni High
- Informujte zakaznicky servis


Error description 237-1F300

Error message

1F300 CC%2 Prerušenie skúšky vypnutia %4

Cause of error

Test vypnutia sa ukoncil samocinne, pretoze sa vyskytuje chyba v priebehu testu alebo hardveri.
Ovladanie riadne neukonci testovaci krok.
Ovladanie nevykona urcitu skusku.

Error correction

- Skontrolujte, ci k zruseniu useku skusky viedla predchadzajuca systemova chyba ovladania
- Skontrolujte hardver/kabelaz, ci su vystupy B SPL/SMOP pevne na urovni High
- Informujte zakaznicky servis


Error description 237-1F300

Error message

1F300 CC%2 Prerušenie skúšky vypnutia %4

Cause of error

Vyskytla sa chyba v priebehu testu, prip. ina chyba, ktora viedla k vypnutiu pohonu a tym k zruseniu testu bŕzd.
Ovladanie riadne neukonci testovaci krok.
Ovladanie nevykona urcitu skusku.

Error correction

- Skontrolujte, ci k zruseniu useku skusky viedla predchadzajuca systemova chyba ovladania
- Skontrolujte verziu softveru
- Informujte zakaznicky servis


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FSSW:Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FSSW: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3804

Error message

13804 UM-SOC: kontrola topológie parametrov UM zlyhala %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: konfiguračné údaje FS boli porušené %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID UM-SOC a UM-FSuC nie sú rovnaké %1 %4 %5

Cause of error


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-8800

Error message

18800 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 238-1000

Error message

1000 UVR%2 Nadmerný prúd

Cause of error

Napájacia jednotka rozpoznala prekročenie prípustného prúdu na svojom pripojení k sieti

Error correction

Informujte zákaznícky servis


Error description 238-1001

Error message

1001 UVR%2 Fázový prúd príliš veľký

Cause of error

Sieťový prúd prijatý sieťovou jednotkou sa blíži maximálne prípustnej hodnote

Error correction

– Skontrolujte konštrukciu systému meniča
– Znížte príkon systému meniča
– Informujte zákaznícky servis


Error description 238-1002

Error message

1002 UVR%2 Medziokruhové napätie príliš veľké

Cause of error

Napájacia jednotka rozpoznala, že medziokruhové napätie je príliš vysoké

Error correction

Informujte zákaznícky servis


Error description 238-1003

Error message

1003 UVR%2 Chyba siete

Cause of error

Napájacia jednotka zistila chybnú napájaciu sieť.

Error correction

– Skontrolujte pripojenie k sieti a zaistite správne pripojenie k sieti
– Informujte zákaznícky servis


Error description 238-1004

Error message

1004 UVR%2 Medziokruhové napätie príliš malé

Cause of error

Napájacia jednotka hlási, že medziokruhové napätie je príliš malé.

Error correction

– Skontrolujte pripojenie k sieti
– Skontrolujte parametre a stabilitu napájacej siete
– Informujte zákaznícky servis


Error description 238-1006

Error message

1006 UVR%2 Zvodový prúd príliš veľký

Cause of error

Monitorovanie zvodového prúdu napájacej jednotky zistilo neprípustne vysokú hodnotu.

Error correction

– Skontrolujte kabeláž výkonových častí a motorov
- Skontrolujte, či majú vedenia motora a medziokruh dostatočný izolačný odpor voči zemi
– Informujte zákaznícky servis


Error description 238-1007

Error message

1007 UVR%2 Teplota na chladiacom telese príliš vysoká

Cause of error

Teplota chladiaceho telesa v UVR presahuje kritickú hodnotu.

Error correction

Znížte výkon.


Error description 238-1008

Error message

1008 UVR%2 Chyba pri riadení IGBT

Cause of error

Napájacia jednotka zistila chybu pri ovládaní IGBT

Error correction

Informujte zákaznícky servis


Error description 238-100A

Error message

100A UVR%2 Teplota na chladiacom telese kriticky vysoká

Cause of error

Teplota chladiaceho telesa v napájacej jednotke UVR dosahuje kritické hodnoty.

Error correction

– Znížte príkon z medziokruhu
– Skontrolujte teplotu, resp. klimatizačné zariadenie skriňového rozvádzača
– Skontrolujte voľné priestory na vetranie okolo napájacej jednotky
– Informujte zákaznícky servis


Error description 238-100B

Error message

100B UVR%2 Chyba pri medziokruhovom napätí

Cause of error

Napájacia jednotka rozpoznala chybu pri nabíjaní medziokruhu.

Error correction

– Skontrolujte, či nenastal skrat v prípojnici, resp. zapojení medziokruhu
– Informujte zákaznícky servis.


Error description 238-100C

Error message

100C UVR%2 Servisný režim aktivovaný

Cause of error

Bol aktivovaný servisný režim UVR. Ovládanie UVR sa teraz uskutočňuje cez servisné rozhranie.

Error correction

Ukončite servisný režim na servisnom rozhraní.


Error description 238-100D

Error message

100D UVR%2 Chybné riadenie PWM

Cause of error

Monitorovanie ovládania PWM hlási chybu

Error correction

Informujte zákaznícky servis


Error description 238-100E

Error message

100E UVR%2 Rozpoznanie hardvéru chybné

Cause of error

Rozpoznanie hardvéru napájacej jednotky (tzv. HIK) je chybné

Error correction

Informujte zákaznícky servis


Error description 238-100F

Error message

100F UVR%2 Chyba konfigurácie

Cause of error

Konfigurácia napájacej jednotky UVR je chybná.

Error correction

– Skontrolujte konfiguráciu napájacej jednotky a v príp. potreby ju upravte (CfgSupplyModule3xx)
– Informujte zákaznícky servis


Error description 238-1010

Error message

1010 UVR%2 Malé napätie chybné

Cause of error

Monitorovanie napájacích napätí v napájacej jednotke hlási chybu

Error correction

Informujte zákaznícky servis


Error description 238-1011

Error message

1011 UVR%2 Porucha ventilátora sieťového adaptéra

Cause of error

Napájacia jednotka UVR rozpoznala chybu ventilátora sieťového adaptéra.

Error correction

– Skontrolujte ventilátor sieťového adaptéra: či nie je prípadne zablokovaný predmetmi alebo nečistotami
– Informujte zákaznícky servis


Error description 238-1012

Error message

1012 UVR%2 Softvérová chyba

Cause of error

Interná chyba napájacej jednotky

Error correction

Informujte zákaznícky servis


Error description 238-1013

Error message

1013 UVR%2 Chyba pri samoteste

Cause of error

Na napájacej jednotke sa pri internom samoteste vyskytla chyba.

Error correction

– Skontrolujte zapojenie napájacej jednotky
– Informujte zákaznícky servis


Error description 238-1014

Error message

1014 UVR%2 Chyba regulácie

Cause of error

Vyskytla sa chyba pri regulácii v napájacej jednotke

Error correction

Informujte zákaznícky servis


Error description 238-1015

Error message

1015 UVR%2 Preťaženie napätia +24V integrovaného sieťového adaptéra

Cause of error

Spotreba prúdu 24 V spotrebičov na integrovanom sieťovom adaptéri UVR prekračuje maximálnu prípustnú hodnotu.

Error correction

– Skontrolujte zapojenie napätia +24 V (X76, X90) sieťového adaptéra integrovaného v UVR
– Skontrolujte spotrebiče na napätí +24 V a v prípade potreby ho znížte
– Skontrolujte naprojektovanie stroja podľa technickej príručky vášho systému meniča
– Skontrolujte konfiguráciu CfgSupplyModule3xx/MP_ps24VMaxLoadCurr
– Informujte zákaznícky servis


Error description 238-1016

Error message

1016 UVR%2 Chyba CRC prenosu HSCI

Cause of error

Pri prenose údajov cez rozhranie HSCI bola zistená chyba kontrolného súčtu.

Error correction

– Skontrolujte spojenia a káble HSCI
– Informujte zákaznícky servis


Error description 238-1017

Error message

1017 UVR %2 Maximálna prípustná kapacita medziobvodu prekročená

Cause of error

Napájacia jednotka UVR rozpoznala neprípustne vysokú kapacitu medziokruhu.

Error correction

– Skontrolujte konštrukciu systému meniča
– Znížte počet modulov pripojených k medziokruhu (UM, CMH)
– Informujte zákaznícky servis


Error description 238-1018

Error message

1018 UVR%2 Teplota procesora dosahuje kritické hodnoty

Cause of error

Teplota procesora v UVR dosahuje kritické hodnoty.

Error correction

– Skontrolujte teplotu v skriňovom rozvádzači
– Skontrolujte funkčnosť klimatizačného zariadenia
– Informujte zákaznícky servis


Error description 238-1019

Error message

1019 UVR%2 Maximálna teplota procesora prekročená

Cause of error

Došlo k prekročeniu maximálnej teploty procesora v napájacej jednotke.

Error correction

– Skontrolujte teplotu v skriňovom rozvádzači
– Skontrolujte funkčnosť klimatizačného zariadenia
– Znížte výkon systému meniča
– Informujte zákaznícky servis


Error description 238-101A

Error message

101A UVR%2 Synchronizácia napájacej siete neúspešná

Cause of error

Synchronizácia medzi napájacou jednotkou a napájacou sieťou nebola úspešná.

Error correction

– Skontrolujte, či nie je chybné pripojenie sieťových prívodov
– Skontrolujte poistky SITOR systému meniča
– Skontrolujte napájaciu sieť
– Informujte zákaznícky servis


Error description 238-101B

Error message

101B UVR%2 Hodnota stredného napätia medziokruhu príliš vysoká

Cause of error

Napájacia jednotka UVR rozpoznala, že stredné napätie medziokruhu dosahuje neprípustne vysoké hodnoty.

Error correction

– Skontrolujte napájacie napätia UVR (sieťové napätie).
– Uistite sa, že prevádzka prebieha na sieti TN. Prevádzka na sieťach TT alebo IT nie je prípustná. Pozrite si k tomu technickú príručku vášho systému meniča.
– Informujte zákaznícky servis.


Error description 238-101C

Error message

101C UVR%2 Chybné meranie napätia

Cause of error

Napájacia jednotka hlási chybu merania napätia medziokruhu

Error correction

Informujte zákaznícky servis


Error description 238-101D

Error message

101D UVR%2 Nakonfigurované medziokruhové napätie príliš malé

Cause of error

Medziokruhové napätie nakonfigurované v MP_dcLinkVoltage je príliš nízke.
Nakonfigurované medziokruhové napätie musí byť vyššie ako stredná hodnota usmerneného prúdu pripojeného sieťového napätia. Ak sa napájacia jednotka prevádzkuje napr. na sieťovom napätí 3AC 480 V, musí výrobca stroja zvýšiť
medziokruhové napätie, ktoré sa má generovať v MP_dcLinkVoltage, na DC 720 V.

Error correction

- Skontrolujte zápis v parametri CfgSupplyModule3xx/MP_dcLinkVoltage a prípadne ho upravte.
- Informujte zákaznícky servis.


Error description 238-101E

Error message

101E UVR%2 Teplotný snímač poskytuje chybné dáta

Cause of error

Teplotný snímač v napájacej jednotke je chybný alebo poskytuje chybné dáta.

Error correction

– Informujte zákaznícky servis


Error description 238-101F

Error message

101F UVR%2 Žiadne, resp. nesprávne KDR pripojené

Cause of error

Bola zistená príliš nízka induktivita komutačnej sieťovej tlmivky.
Možno nie je pripojená žiadna komutačná sieťovej tlmivka, resp. prípojka je chybná.

Error correction

- Skontrolujte správne pripojenie komutačnej sieťovej tlmivky
- Skontrolujte induktivitu komutačnej sieťovej tlmivky
- Informujte zákaznícky servis


Error description 238-1021

Error message

1021 UVR%2 Medziokruhové napätie príliš nízke

Cause of error

Napájacia jednotka hlási príliš malé napätie medziobvodu.

Error correction

– Skontrolujte sieťovú prípojku
– Informujte zákaznícky servis


Error description 238-1022

Error message

1022 UVR%2 Medziokruhové napätie nízke: Aktivuje sa nabíjací obvod

Cause of error

Nabíjací obvod napájacej jednotky sa aktivoval z dôvodu príliš nízkeho napätia medziobvodu.

Error correction

– Skontrolujte sieťovú prípojku
– Informujte zákaznícky servis


Error description 239-0001

Error message

1 CC-FSUC: Interná chyba CC%2 %1

Cause of error

Interná chyba softvéru (neočakávaný priebeh programu)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0002

Error message

2 MC-FSUC: interná chyba

Cause of error

Interná chyba softvéru (neočakávaný priebeh programu)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0003

Error message

3 UM-FSUC: interná chyba CC%2 %1 %10

Cause of error

Interná chyba softvéru (neočakávaný priebeh programu)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0004

Error message

4 CC-FSUC: chyba napätia CC%2 %1

Cause of error

Monitorovanie napätia hlási chybu.

Error correction

– Skontrolujte napájanie príslušných zariadení (stavová LED „24 V“ na zariadení)
– Informujte zákaznícky servis


Error description 239-0005

Error message

5 MC-FSUC: chyba napätia

Cause of error

Monitorovanie napätia hlási chybu.

Error correction

– Skontrolujte napájanie príslušných zariadení (stavová LED „24 V“ na zariadení)
– Informujte zákaznícky servis


Error description 239-0006

Error message

6 UM-FSUC: chyba napätia CC%2 %1 %10

Cause of error

Monitorovanie napätia hlási chybu.

Error correction

– Skontrolujte napájanie príslušných zariadení (stavová LED „24 V“ na zariadení)
– Informujte zákaznícky servis


Error description 239-0007

Error message

7 CC-FSUC: chyba teploty CC%2 %1 (teplota: %6,%7 °C)

Cause of error

Monitorovanie teploty hlási chybu.

Error correction

– Skontrolujte teplotu v skriňovom rozvádzači
– Informujte zákaznícky servis


Error description 239-0008

Error message

8 MC-FSUC: chyba teploty (teplota: %6,%7 °C)

Cause of error

Monitorovanie teploty hlási chybu.

Error correction

– Skontrolujte teplotu v skriňovom rozvádzači
– Informujte zákaznícky servis


Error description 239-000A

Error message

A CC-FSUC: nastavovanie parametrov zlyhalo CC%2 %1

Cause of error

FSUC prijal neplatné údaje parametrov.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-000C

Error message

C UM-FSUC: nekonzistentné parametre FS CC%2 %1 %10

Cause of error

FSUC prijal nekonzistentné parametre.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-000D

Error message

D CC-FSUC: výpadok cyklickej komunikácie CC%2 %1

Cause of error

Výpadok cyklickej komunikácie medzi MC a CC-FSUC.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-000F

Error message

F UM-FSUC: výpadok cyklickej komunikácie CC%2 %1 %10

Cause of error

Výpadok cyklickej komunikácie medzi MC a UM-FSUC.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0010

Error message

10 CC-FSUC: nekonzistentný softvér CC%2 %1

Cause of error

Interná chyba softvéru (poškodený softvér)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0011

Error message

11 MC-FSUC: nekonzistentný softvér

Cause of error

Interná chyba softvéru (poškodený softvér)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0012

Error message

12 UM-FSUC: nekonzistentný softvér CC%2 %1 %10

Cause of error

Interná chyba softvéru (poškodený softvér)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0013

Error message

13 CC-FSUC: chyba zásobníka CC%2 %1

Cause of error

Interná chyba softvéru (zásobníková pamäť)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0014

Error message

14 MC-FSUC: chyba zásobníka

Cause of error

Interná chyba softvéru (zásobníková pamäť)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0015

Error message

15 UM-FSUC: chyba zásobníka CC%2 %1 %10

Cause of error

Interná chyba softvéru (zásobníková pamäť)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0016

Error message

16 CC-FSUC: interná softvérová chyba CC%2 %1

Cause of error

Interná chyba softvéru (Single Event Upset)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0017

Error message

17 MC-FSUC: interná softvérová chyba

Cause of error

Interná chyba softvéru (Single Event Upset)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0018

Error message

18 UM-FSUC: interná softvérová chyba CC%2 %1 %10

Cause of error

Interná chyba softvéru (Single Event Upset)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0019

Error message

19 CC-FSUC: chyba pamäte RAM CC%2 %1

Cause of error

Interná chyba softvéru (pamäť RAM)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-001A

Error message

1A MC-FSUC: chyba pamäte RAM

Cause of error

Interná chyba softvéru (pamäť RAM)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-001B

Error message

1B UM-FSUC: chyba pamäte RAM CC%2 %1 %10

Cause of error

Interná chyba softvéru (pamäť RAM)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-001C

Error message

1C CC-FSUC: porucha monitorovania napätia CC%2 %1

Cause of error

FSUC hlási poruchu monitorovania napätia.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-001D

Error message

1D MC-FSUC: porucha monitorovania napätia

Cause of error

FSUC hlási poruchu monitorovania napätia.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-001E

Error message

1E UM-FSUC: porucha monitorovania napätia CC%2 %1 %10

Cause of error

FSUC hlási poruchu monitorovania napätia.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-001F

Error message

1F CC-FSUC: úvodná kontrola konzistencie softvéru CC%2 %1

Cause of error

Interná chyba softvéru (poškodený softvér)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0020

Error message

20 MC-FSUC: úvodná kontrola konzistencie softvéru

Cause of error

Interná chyba softvéru (poškodený softvér)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0021

Error message

21 UM-FSUC: úvodná kontrola konzistencie softvéru CC%2 %1 %10

Cause of error

Interná chyba softvéru (poškodený softvér)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0022

Error message

22 CC-FSUC: preťaženie cyklickej komunikácie CC%2 %1

Cause of error

FSUC prijal príliš veľa cyklických telegramov.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0024

Error message

24 UM-FSUC: preťaženie cyklickej komunikácie CC%2 %1 %10

Cause of error

FSUC prijal príliš veľa cyklických telegramov.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0025

Error message

25 CC-FSUC: porucha cyklickej komunikácie CC%2 %1

Cause of error

Porucha cyklickej komunikácie na FSUC.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0026

Error message

26 MC-FSUC: Porucha cyklickej komunikacie

Cause of error

Porucha cyklickej komunikácie na FSUC.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0027

Error message

27 UM-FSUC: porucha cyklickej komunikácie CC%2 %1 %10

Cause of error

Porucha cyklickej komunikácie na FSUC.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-002A

Error message

2A UM-FSUC: nepovolená rekonfigurácia CC%2 %1 %10

Cause of error

Došlo k prekonfigurovaniu FSUC, hoci už prijal platné konfiguračné údaje FS.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-002D

Error message

2D UM-FSUC: nekonzistentné parametre zariadenia CC%2 %1 %10

Cause of error

FSUC prijal nekonzistentné konfiguračné údaje.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0030

Error message

30 UM-FSUC: konfiguračné údaje FS kanála B sú neplatné CC%2 %1 %10

Cause of error

Na základe požiadavky z kanála B zneplatnil FSUC konfiguračné= údaje FS.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0033

Error message

33 UM-FSUC: neplatná požiadavka na samotest CC%2 %1 %10

Cause of error

FSUC prijal požiadavku na spustenie samotestu, hoci sú STO a SBC neaktívne.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0036

Error message

36 UM-FSUC: samotest prerušený CC%2 %1 %10

Cause of error

FSUC prerušil pre chybu prebiehajúci samotest.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0039

Error message

39 UM-FSUC: chyba napätia kanála B CC%2 %1 %10

Cause of error

Kanál B hlási chybu napätia.

Error correction

– Skontrolujte napájanie príslušných zariadení (stavová LED „24 V“ na zariadení)
– Informujte zákaznícky servis


Error description 239-003C

Error message

3C UM-FSUC: Watchdog B odpadol CC%2 %1 %10

Cause of error

Watchdog kanála B vypadol.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-003D

Error message

3D CC-FSUC: interná porucha Watchdog CC%2 %1

Cause of error

Konfigurácia interného watchdog FSUC nebola možná.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-003E

Error message

3E MC-FSUC: interná porucha Watchdog

Cause of error

Konfigurácia interného watchdog FSUC nebola možná.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-003F

Error message

3F UM-FSUC: interná porucha Watchdog CC%2 %1 %10

Cause of error

Konfigurácia interného watchdog FSUC nebola možná.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0042

Error message

42 UM-FSUC: interná komunikačná chyba CC%2 %1 %10

Cause of error

FSUC identifikoval chybu v cyklickej komunikácii v rámci meniča.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0045

Error message

45 UM-FSUC: nekonzistencia cyklickej komunikácie CC%2 %1 %10

Cause of error

FSUC identifikoval chybu v cyklickej komunikácii s MC.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0048

Error message

48 UM-FSUC: nekonzistencia cyklickej komunikácie CC%2 %1 %10

Cause of error

FSUC identifikoval chybu v cyklickej komunikácii s modulom PAE.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-004B

Error message

4B UM-FSUC: nesprávna prípojka motora CC%2 %1 %10 (E: X%4, P: X%5)

Cause of error

FSUC identifikoval nesprávne priradenie prípojky motora.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-004E

Error message

4E UM-FSUC: nehodnoverné nastavenie parametrov CC%2 %1 %10

Cause of error

FSUC identifikoval nesprávny priebeh pri nastavovaní parametrov.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-004F

Error message

4F CC-FSUC: inicializačná chyba CC%2 %1

Cause of error

Interná chyba softvéru (inicializácia zlyhala)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0050

Error message

50 MC-FSUC: inicializačná chyba

Cause of error

Interná chyba softvéru (inicializácia zlyhala)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0051

Error message

51 UM-FSUC: inicializačná chyba CC%2 %1 %10

Cause of error

Interná chyba softvéru (inicializácia zlyhala)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0052

Error message

52 CC-FSUC: varovanie pre teplotu CC%2 %1 (teplota: %6 °C)

Cause of error

Monitorovanie teploty hlási výstrahu.

Error correction

– Skontrolujte teplotu v skriňovom rozvádzači
– Informujte zákaznícky servis


Error description 239-0053

Error message

53 MC-FSUC: varovanie pre teplotu (teplota: %6 °C)

Cause of error

Monitorovanie teploty hlási výstrahu.

Error correction

– Skontrolujte teplotu v skriňovom rozvádzači
– Informujte zákaznícky servis


Error description 239-0055

Error message

55 CC-FSUC: požiadavka na reakciu SS1F CC%2 %1

Cause of error

Identifikovala sa závažná chyba.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0057

Error message

57 UM-FSUC: požiadavka na reakciu SS1F CC%2 %1 %10

Cause of error

Identifikovala sa závažná chyba.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0058

Error message

58 CC-FSUC: Nesprávna verzia rozhrania CC%2 %1

Cause of error

Verzie rozhrania internych modulov sa nezhoduju.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0059

Error message

59 MC-FSUC: Nesprávna verzia rozhrania

Cause of error

Verzie rozhrania internych modulov sa nezhoduju.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-005A

Error message

5A UM-FSUC: Nesprávna verzia rozhrania CC%2 %1 %10

Cause of error

Verzie rozhrania internych modulov sa nezhoduju.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-005B

Error message

5B CC-FSUC: Chýbajúce doladenie verzie rozhrania CC%2 %1

Cause of error

Verzie rozhrania interných modulov sa musia vymeniť. Prispôsobenie sa ešte neuskutočnilo.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-005C

Error message

5C MC-FSUC: Chýbajúce doladenie verzie rozhrania

Cause of error

Verzie rozhrania interných modulov sa musia vymeniť. Prispôsobenie sa ešte neuskutočnilo.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-005D

Error message

5D UM-FSUC: Chýbajúce doladenie verzie rozhrania CC%2 %1 %10

Cause of error

Verzie rozhrania interných modulov sa musia vymeniť. Prispôsobenie sa ešte neuskutočnilo.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0101

Error message

101 CC-FSUC: Interná chyba CC%2 %1

Cause of error

Interná chyba softvéru (neočakávaný priebeh programu)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0102

Error message

102 MC-FSUC: interná chyba

Cause of error

Interná chyba softvéru (neočakávaný priebeh programu)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0103

Error message

103 UM-FSUC: interná chyba CC%2 %1 %10

Cause of error

Interná chyba softvéru (neočakávaný priebeh programu)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0111

Error message

111 CC-FSUC: chyba napätia CC%2 %1

Cause of error

Monitorovanie napätia hlási chybu.

Error correction

– Skontrolujte napájanie príslušných zariadení (stavová LED „24 V“ na zariadení)
– Informujte zákaznícky servis


Error description 239-0112

Error message

112 MC-FSUC: chyba napätia

Cause of error

Monitorovanie napätia hlási chybu.

Error correction

– Skontrolujte napájanie príslušných zariadení (stavová LED „24 V“ na zariadení)
– Informujte zákaznícky servis


Error description 239-0113

Error message

113 UM-FSUC: chyba napätia CC%2 %1 %10

Cause of error

Monitorovanie napätia hlási chybu.

Error correction

– Skontrolujte napájanie príslušných zariadení (stavová LED „24 V“ na zariadení)
– Informujte zákaznícky servis


Error description 239-0121

Error message

121 CC-FSUC: chyba teploty CC%2 %1 (teplota: %7,%8 °C)

Cause of error

Monitorovanie teploty hlási chybu.

Error correction

– Skontrolujte teplotu v skriňovom rozvádzači
– Informujte zákaznícky servis


Error description 239-0122

Error message

122 MC-FSUC: Chyba teploty (teplota: %7,%8°C)

Cause of error

Monitorovanie teploty hlási chybu.

Error correction

– Skontrolujte teplotu v skriňovom rozvádzači
– Informujte zákaznícky servis


Error description 239-0131

Error message

131 CC-FSUC: nastavovanie parametrov zlyhalo CC%2 %1

Cause of error

FSUC prijal neplatné údaje parametrov.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0133

Error message

133 UM-FSUC: nekonzistentné parametre FS CC%2 %1 %10

Cause of error

FSUC prijal nekonzistentné parametre.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0141

Error message

141 CC-FSUC: výpadok cyklickej komunikácie CC%2 %1

Cause of error

Výpadok cyklickej komunikácie medzi MC a CC-FSUC.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0143

Error message

143 UM-FSUC: výpadok cyklickej komunikácie CC%2 %1 %10

Cause of error

Výpadok cyklickej komunikácie medzi MC a UM-FSUC.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0151

Error message

151 CC-FSUC: nekonzistentný softvér CC%2 %1

Cause of error

Interná chyba softvéru (poškodený softvér)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0152

Error message

152 MC-FSUC: nekonzistentný softvér

Cause of error

Interná chyba softvéru (poškodený softvér)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0153

Error message

153 UM-FSUC: nekonzistentný softvér CC%2 %1 %10

Cause of error

Interná chyba softvéru (poškodený softvér)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0161

Error message

161 CC-FSUC: chyba zásobníka CC%2 %1

Cause of error

Interná chyba softvéru (zásobníková pamäť)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0162

Error message

162 MC-FSUC: chyba zásobníka

Cause of error

Interná chyba softvéru (zásobníková pamäť)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0163

Error message

163 UM-FSUC: chyba zásobníka CC%2 %1 %10

Cause of error

Interná chyba softvéru (zásobníková pamäť)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0171

Error message

171 CC-FSUC: interná softvérová chyba CC%2 %1

Cause of error

Interná chyba softvéru (Single Event Upset)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0172

Error message

172 MC-FSUC: interná softvérová chyba

Cause of error

Interná chyba softvéru (Single Event Upset)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0173

Error message

173 UM-FSUC: interná softvérová chyba CC%2 %1 %10

Cause of error

Interná chyba softvéru (Single Event Upset)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0181

Error message

181 CC-FSUC: chyba pamäte RAM CC%2 %1

Cause of error

Interná chyba softvéru (pamäť RAM)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0182

Error message

182 MC-FSUC: chyba pamäte RAM

Cause of error

Interná chyba softvéru (pamäť RAM)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0183

Error message

183 UM-FSUC: chyba pamäte RAM CC%2 %1 %10

Cause of error

Interná chyba softvéru (pamäť RAM)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0191

Error message

191 CC-FSUC: porucha monitorovania napätia CC%2 %1

Cause of error

FSUC hlási poruchu monitorovania napätia.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0192

Error message

192 MC-FSUC: porucha monitorovania napätia

Cause of error

FSUC hlási poruchu monitorovania napätia.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0193

Error message

193 UM-FSUC: porucha monitorovania napätia CC%2 %1 %10

Cause of error

FSUC hlási poruchu monitorovania napätia.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-01A1

Error message

1A1 CC-FSUC: úvodná kontrola konzistencie softvéru CC%2 %1

Cause of error

Interná chyba softvéru (poškodený softvér)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-01A2

Error message

1A2 MC-FSUC: úvodná kontrola konzistencie softvéru

Cause of error

Interná chyba softvéru (poškodený softvér)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-01A3

Error message

1A3 UM-FSUC: úvodná kontrola konzistencie softvéru CC%2 %1 %10

Cause of error

Interná chyba softvéru (poškodený softvér)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-01B1

Error message

1B1 CC-FSUC: preťaženie cyklickej komunikácie CC%2 %1

Cause of error

FSUC prijal príliš veľa cyklických telegramov.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-01B2

Error message

1B2 MC-FSUC: Pretazenie cyklickej komunikacie

Cause of error

FSUC prijal príliš veľa cyklických telegramov.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-01B3

Error message

1B3 UM-FSUC: preťaženie cyklickej komunikácie CC%2 %1 %10

Cause of error

FSUC prijal príliš veľa cyklických telegramov.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-01C1

Error message

1C1 CC-FSUC: porucha cyklickej komunikácie CC%2 %1

Cause of error

Porucha cyklickej komunikácie na FSUC.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-01C2

Error message

1C2 UM-FSUC: porucha cyklickej komunikácie

Cause of error

Porucha cyklickej komunikácie na FSUC.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-01C3

Error message

1C3 UM-FSUC: porucha cyklickej komunikácie CC%2 %1 %10

Cause of error

Porucha cyklickej komunikácie na FSUC.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-01D3

Error message

1D3 UM-FSUC: nepovolená rekonfigurácia CC%2 %1 %10

Cause of error

Došlo k prekonfigurovaniu FSUC, hoci už prijal platné konfiguračné údaje FS.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-01E3

Error message

1E3 UM-FSUC: nekonzistentné parametre zariadenia CC%2 %1 %10

Cause of error

FSUC prijal nekonzistentné konfiguračné údaje.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-01F3

Error message

1F3 UM-FSUC: konfiguračné údaje FS kanála B sú neplatné CC%2 %1 %10

Cause of error

Na základe požiadavky z kanála B zneplatnil FSUC konfiguračné= údaje FS.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0203

Error message

203 UM-FSUC: neplatná požiadavka na samotest CC%2 %1 %10

Cause of error

FSUC prijal požiadavku na spustenie samotestu, hoci sú STO a SBC neaktívne.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0213

Error message

213 UM-FSUC: samotest prerušený CC%2 %1 %10

Cause of error

FSUC prerušil pre chybu prebiehajúci samotest.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0223

Error message

223 UM-FSUC: chyba napätia kanála B CC%2 %1 %10

Cause of error

Kanál B hlási chybu napätia.

Error correction

– Skontrolujte napájanie príslušných zariadení (stavová LED „24 V“ na zariadení)
– Informujte zákaznícky servis


Error description 239-0233

Error message

233 UM-FSUC: Watchdog B odpadol CC%2 %1 %10

Cause of error

Watchdog kanála B vypadol.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0241

Error message

241 CC-FSUC: interná porucha Watchdog CC%2 %1

Cause of error

Konfigurácia interného watchdog FSUC nebola možná.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0242

Error message

242 MC-FSUC: interná porucha Watchdog

Cause of error

Konfigurácia interného watchdog FSUC nebola možná.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0243

Error message

243 UM-FSUC: interná porucha Watchdog CC%2 %1 %10

Cause of error

Konfigurácia interného watchdog FSUC nebola možná.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0253

Error message

253 UM-FSUC: interná komunikačná chyba CC%2 %1 %10

Cause of error

FSUC identifikoval chybu v cyklickej komunikácii v rámci meniča.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0263

Error message

263 UM-FSUC: nekonzistencia cyklickej komunikácie CC%2 %1 %10

Cause of error

FSUC identifikoval chybu v cyklickej komunikácii s MC.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0273

Error message

273 UM-FSUC: nekonzistencia cyklickej komunikácie CC%2 %1 %10

Cause of error

FSUC identifikoval chybu v cyklickej komunikácii s modulom PAE.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0283

Error message

283 UM-FSUC: Nespravna pripojka motora CC%2 %1 %10 (E: X%5, P: X%6)

Cause of error

FSUC identifikoval nesprávne priradenie prípojky motora.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-0293

Error message

293 UM-FSUC: nehodnoverné nastavenie parametrov CC%2 %1 %10

Cause of error

FSUC identifikoval nesprávny priebeh pri nastavovaní parametrov.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-02A1

Error message

2A1 CC-FSUC: inicializačná chyba CC%2 %1

Cause of error

Interná chyba softvéru (inicializácia zlyhala)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-02A2

Error message

2A2 MC-FSUC: inicializačná chyba

Cause of error

Interná chyba softvéru (inicializácia zlyhala)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-02A3

Error message

2A3 UM-FSUC: inicializačná chyba CC%2 %1 %10

Cause of error

Interná chyba softvéru (inicializácia zlyhala)

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-02B1

Error message

2B1 CC-FSUC: Varovanie pre teplotu CC%2 %1 (teplota: %7°C)

Cause of error

Monitorovanie teploty hlási výstrahu.

Error correction

– Skontrolujte teplotu v skriňovom rozvádzači
– Informujte zákaznícky servis


Error description 239-02B2

Error message

2B2 MC-FSUC: Varovanie pre teplotu (teplota: %7°C)

Cause of error

Monitorovanie teploty hlási výstrahu.

Error correction

– Skontrolujte teplotu v skriňovom rozvádzači
– Informujte zákaznícky servis


Error description 239-02C1

Error message

2C1 CC-FSUC: požiadavka na reakciu SS1F CC%2 %1

Cause of error

Identifikovala sa závažná chyba.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-02C2

Error message

2C2 MC-FSUC: Poziadavka na reakciu SS1F

Cause of error

Identifikovala sa závažná chyba.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-02C3

Error message

2C3 UM-FSUC: požiadavka na reakciu SS1F CC%2 %1 %10

Cause of error

Identifikovala sa závažná chyba.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-02D1

Error message

2D1 CC-FSUC: Nesprávna verzia rozhrania CC%2 %1

Cause of error

Verzie rozhrania interných modulov sa nezhodujú.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-02D2

Error message

2D2 MC-FSUC: Nesprávna verzia rozhrania

Cause of error

Verzie rozhrania interných modulov sa nezhodujú.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-02D3

Error message

2D3 UM-FSUC: Nesprávna verzia rozhrania CC%2 %1 %10

Cause of error

Verzie rozhrania interných modulov sa nezhodujú.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-02E1

Error message

2E1 CC-FSUC: Chýbajúce doladenie verzie rozhrania CC%2 %1

Cause of error

Verzie rozhrania interných modulov sa musia vymeniť. Prispôsobenie sa ešte neuskutočnilo.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-02E2

Error message

2E2 MC-FSUC: Chýbajúce doladenie verzie rozhrania

Cause of error

Verzie rozhrania interných modulov sa musia vymeniť. Prispôsobenie sa ešte neuskutočnilo.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-02E3

Error message

2E3 UM-FSUC: Chýbajúce doladenie verzie rozhrania CC%2 %1 %10

Cause of error

Verzie rozhrania interných modulov sa musia vymeniť. Prispôsobenie sa ešte neuskutočnilo.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-02F3

Error message

2F3 UM-FSUC: Deaktivácia pohonu zlyhala CC%2 %1 %10

Cause of error

Pohon nebolo možné deaktivovať, pretože nie je v bezpečnom stave.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-FFF1

Error message

FFF1 CC-FSUC: TEST VÝSTRAHY CC%2 %1

Cause of error

FSUC prijal testovaciu výstrahu.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-FFF2

Error message

FFF2 MC-FSUC: TEST VÝSTRAHY

Cause of error

FSUC prijal testovaciu výstrahu.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 239-FFF3

Error message

FFF3 UM-FSUC: TEST VÝSTRAHY CC%2 %1 %10

Cause of error

FSUC prijal testovaciu výstrahu.

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 23A-0000

Error message

Interná chyba v zariadení: %2

Cause of error

– Pri vykonávaní programu sa vyskytla chyba
– Neplatné chybové hlásenie
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0001

Error message

Interná chyba v zariadení: %2

Cause of error

– Nesprávna konfigurácia programu/hardvéru
– Je aktívne testovacie prostredie
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0003

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

HSCI PHY: Hardvér neodpovedá
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0004

Error message

Interná chyba v zariadení: %2

Cause of error

– Pri vykonávaní programu sa vyskytla chyba (NULOVÝ ukazovateľ)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0005

Error message

Interná chyba v zariadení: %2

Cause of error

– Neplatné odovzdanie parametrov
– Neprípustná hodnota
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0006

Error message

Interná chyba v zariadení: %2

Cause of error

– Neprípustné odovzdanie parametrov
– Neprípustný argument
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0007

Error message

Chyba v spracovaní príkazu v zariadení: %2

Cause of error

Neplatné prijaté údaje
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0008

Error message

Interná chyba v zariadení: %2

Cause of error

Neplatný index zariadenia
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0009

Error message

Interná chyba v zariadení: %2

Cause of error

Interná registrácia funkcie: Pri vykonávaní programu sa vyskytla chyba
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-000B

Error message

Prekročenie času v komunikácii v zariadení: %2

Cause of error

Vysielač HFL: Rozhranie je vyťažené alebo nepripravené na prevádzku
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-000E

Error message

Prekročenie času v komunikácii v zariadení: %2

Cause of error

Zariadenie neodpovedá
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0014

Error message

Chybný dátový prenos v zariadení: %2

Cause of error

Neplatné prijaté údaje
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0015

Error message

Interná chyba v zariadení: %2

Cause of error

Neplatný index rozhrania
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0018

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL-Master: V rozhraní sa vyskytla chyba
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0019

Error message

Chyba v komunikácii v zariadení: %2

Cause of error

Menič (HFL): V rozhraní sa vyskytla chyba
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-001A

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

SPI: V rozhraní sa vyskytla chyba
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-001B

Error message

Chyba v komunikácii v zariadení: %2

Cause of error

SPI: V rozhraní sa vyskytla chyba
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-001C

Error message

Chyba v komunikácii v zariadení: %2

Cause of error

SPI: V rozhraní sa vyskytla chyba
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-001D

Error message

Prekročenie času v komunikácii v zariadení: %2

Cause of error

HSCI (DMA): Rozhranie je vyťažené alebo nepripravené na prevádzku
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-001E

Error message

Chyba v komunikácii v zariadení: %2

Cause of error

HSCI (DMA): V rozhraní sa vyskytla chyba
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-001F

Error message

Chyba v komunikácii v zariadení: %2

Cause of error

HFL (DMA): V rozhraní sa vyskytla chyba
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0020

Error message

Prekročenie času v komunikácii v zariadení: %2

Cause of error

HFL: Rozhranie je vyťažené alebo nepripravené na prevádzku
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0021

Error message

Interná chyba v zariadení: %2

Cause of error

– Pri vykonávaní programu sa vyskytla chyba
– Nedošlo k inicializácii XADC
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0022

Error message

Interná chyba v zariadení: %2

Cause of error

– Pri vykonávaní programu sa vyskytla chyba
– XADC je už inicializovaný
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0023

Error message

Interná chyba v zariadení: %2

Cause of error

– Nesprávna konfigurácia programu/hardvéru
– Záznam sa v HDT nenašiel
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0025

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

– Zariadenie je zaneprázdnené/nepripravené na prevádzku
– FPGA kódovača: Konfigurácia zlyhala
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0026

Error message

Interná chyba v zariadení: %2

Cause of error

Flash ID FPGA kódovača: Nesprávna konfigurácia programu/hardvéru
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0027

Error message

Interná chyba v zariadení: %2

Cause of error

DPRAM FPGA kódovača: Nesprávna konfigurácia programu/hardvéru
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0028

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

Flash FPGA kódovača: Hardvér neodpovedá
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0029

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

FPGA kódovača Master (HFL): V rozhraní sa vyskytla chyba
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-002A

Error message

Interná chyba v zariadení: %2

Cause of error

FSuC bootloader: Nahral sa neplatný firmvér
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-002B

Error message

Nahral sa neplatný firmvér v zariadení: %2

Cause of error

Firmvér FSuC: Aktualizácia firmvéru zlyhala
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-002C

Error message

Nahral sa neplatný firmvér v zariadení: %2

Cause of error

FSuC VMT: Aktualizácia firmvéru zlyhala
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-002D

Error message

Interná chyba v zariadení: %2

Cause of error

FSuC HIK: Nahral sa neplatný firmvér
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-002E

Error message

Interná chyba v zariadení: %2

Cause of error

– Pri vykonávaní programu sa vyskytla chyba
– Firmvér FSuC sa nespúšťa
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-002F

Error message

Chyba v komunikácii v zariadení: %2

Cause of error

FSuC: Neplatné prijaté údaje
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0030

Error message

Prekročenie času v komunikácii v zariadení: %2

Cause of error

FSuC: Zariadenie neodpovedá
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0031

Error message

Prekročenie času v komunikácii v zariadení: %2

Cause of error

FSuC: Zariadenie je vyťažené alebo nepripravené na prevádzku
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0032

Error message

Zlyhala aktualizácia firmvéru v zariadení: %2

Cause of error

FSuC: Nahral sa neplatný firmvér
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0033

Error message

Chyba v komunikácii v zariadení: %2

Cause of error

FSuC: Neplatné odovzdanie parametrov
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0034

Error message

Chyba v komunikácii v zariadení: %2

Cause of error

– HSCI: V rozhraní sa vyskytla chyba
– Aktivoval sa lokálny register chýb
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0035

Error message

Chyba v komunikácii v zariadení: %2

Cause of error

– HSCI: V rozhraní sa vyskytla chyba
– Aktivoval sa externý register chýb
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0036

Error message

Prekročenie času v komunikácii v zariadení: %2

Cause of error

HSCI: Zariadenie neodpovedá
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0037

Error message

Chyba v komunikácii v zariadení: %2

Cause of error

HSCI: Samotest rozhrania zlyhal
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0039

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

Modul Flash: Inicializácia hardvéru zlyhala
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-003A

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

Modul Flash: Prístup do hardvéru zlyhal
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-003B

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

Modul Flash: Prístup do hardvéru zlyhal
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-003C

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

Modul Flash: Prístup do hardvéru zlyhal
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-003D

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

Modul Flash: Prístup do hardvéru zlyhal
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-003E

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

Modul Flash: neplatné odovzdanie parametrov
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-003F

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

Modul Flash: Neplatné prijaté údaje
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0040

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

Modul Flash: Konfigurácia hardvéru zlyhala
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0041

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

Interná chyba prístupu v zariadení: %2
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0042

Error message

Interná chyba v zariadení: %2

Cause of error

Inicializácia Zynq: Pri vykonávaní programu sa vyskytla chyba
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0043

Error message

Interná chyba v zariadení: %2

Cause of error

Štart aplikačného softvéru: Pri vykonávaní programu sa vyskytla chyba
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0044

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

Stav eFuse: Prístup do hardvéru zlyhal
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0045

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

Kľúč eFuse: Prístup do hardvéru zlyhal
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0046

Error message

Interná chyba v zariadení: %2

Cause of error

Konfiguračné údaje eFuse: Pri vykonávaní programu sa vyskytla chyba
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0047

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

Zápis do eFuse: Prístup do hardvéru zlyhal
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0048

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

RAM: Neplatné odovzdanie parametrov
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0049

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

RAM: Test hardvéru zlyhal
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-004A

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

FRAM: Inicializácia hardvéru zlyhala
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-004F

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

FRAM: Hardvér neodpovedá
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0050

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

Flash diagnostiky: Inicializácia hardvéru zlyhala
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0052

Error message

Interná chyba prístupu v zariadení: %2

Cause of error

Flash diagnostiky: Test hardvéru zlyhal
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0053

Error message

Interná chyba v zariadení: %2

Cause of error

– Pri vykonávaní programu sa vyskytla chyba
– Neplatná veľkosť obrazu
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0054

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

– Údaje obrazu sú neúplné/nekonzistentné
– Aplikačný softvér sa nenašiel
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0055

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

– Údaje obrazu sú neúplné/nekonzistentné
– Bootovací obraz sa nenašiel
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0056

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

– Údaje obrazu sú neúplné/nekonzistentné
– Havarijný bootovací obraz sa nenašiel
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0057

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

– Údaje obrazu sú neúplné/nekonzistentné
– Primárny bootovací obraz sa nenašiel
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0058

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Havarijný bootovací obraz: nesprávny offset obrazu
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0059

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Primárny bootovací obraz: nesprávny offset obrazu
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-005A

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Nesprávny offset obrazu
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-005B

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Údaje obrazu sú neúplné/nekonzistentné
– Vytvorte servisný súbor a informujte zákaznícky servis
Nie sú dostupné žiadne autentifikačné údaje
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-005C

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Bytový konvertor: Údaje obrazu sú neúplné/nekonzistentné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-005D

Error message

Interná chyba v zariadení: %2

Cause of error

– Neplatné prijaté údaje
– Terminál: Neplatný kontrolný znak
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-005E

Error message

Interná chyba v zariadení: %2

Cause of error

– Neplatné prijaté údaje
– Terminál: Vstup je príliš dlhý
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0060

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Informačná sekcia: Údaje obrazu sú neúplné/nekonzistentné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0061

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Informačná sekcia: Údaje obrazu sú neúplné/nekonzistentné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0062

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Informačná sekcia: Údaje obrazu sú neúplné/nekonzistentné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0063

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Informačná sekcia: Údaje obrazu sú neúplné/nekonzistentné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0064

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Informačná sekcia: Údaje obrazu sú neúplné/nekonzistentné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0065

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Informačná sekcia: Údaje obrazu sú neúplné/nekonzistentné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0066

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Informačná sekcia: Údaje obrazu sú neúplné/nekonzistentné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0067

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Informačná sekcia: Údaje obrazu sú neúplné/nekonzistentné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0068

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Informačná sekcia: Údaje obrazu sú neúplné/nekonzistentné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0069

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Informačná sekcia: Údaje obrazu sú neúplné/nekonzistentné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-006A

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Informačná sekcia: Údaje obrazu sú neúplné/nekonzistentné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-006B

Error message

Interná chyba v zariadení: %2

Cause of error

– Neplatný index zariadenia
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-006C

Error message

Chyba v spracovaní príkazu v zariadení: %2

Cause of error

– Neplatný index zariadenia
– Priradenie ovládača nie je možné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-006D

Error message

Chyba v spracovaní príkazu v zariadení: %2

Cause of error

– Neplatný index zariadenia
– Príkaz sa nespracoval
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-006E

Error message

Interná chyba v zariadení: %2

Cause of error

Neplatné označenie rozhrania
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-006F

Error message

Interná chyba v zariadení: %2

Cause of error

– Pri vykonávaní programu sa vyskytla chyba
– Chyba počas hlavnej inicializačnej fázy
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0070

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

Autentifikácia obrazu: Údaje obrazu sú neúplné/nekonzistentné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0071

Error message

Chyba počas záznamu v zariadení: %2

Cause of error

– Nesprávna konfigurácia programu/hardvéru
– Dosiahol sa záznamový limit
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0072

Error message

Chyba počas záznamu v zariadení: %2

Cause of error

– Údaje obrazu sú neúplné/nekonzistentné
– Chybný záznam
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0073

Error message

Chyba počas záznamu v zariadení: %2

Cause of error

Zariadenie je vyťažené alebo nepripravené na prevádzku
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0074

Error message

Interná chyba v zariadení: %2

Cause of error

FPGA ID: Nesprávna konfigurácia programu/hardvéru
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0075

Error message

Chyba v spracovaní príkazu v zariadení: %2

Cause of error

– Neplatný príkaz
– HIK na načítanie nedostupný
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0076

Error message

Interná chyba v zariadení: %2

Cause of error

HIK: neplatné odovzdanie parametrov
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0077

Error message

Chyba v spracovaní príkazu v zariadení: %2

Cause of error

– Neplatné odovzdanie parametrov
– Prekročená maximálna veľkosť príkazu (vstup)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0078

Error message

Chyba v spracovaní príkazu v zariadení: %2

Cause of error

– Neplatné odovzdanie parametrov
– Prekročená maximálna veľkosť príkazu (výstup)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0079

Error message

Chyba v spracovaní príkazu v zariadení: %2

Cause of error

– Neplatné odovzdanie parametrov
– Chyba v slede príkazov
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-007A

Error message

Chyba v spracovaní príkazu v zariadení: %2

Cause of error

– Neplatné odovzdanie parametrov
– Neprípustná adresa
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-007D

Error message

Chyba v spracovaní príkazu v zariadení: %2

Cause of error

– Neplatné odovzdanie parametrov
– Neplatný ID správy
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-007E

Error message

Chyba v spracovaní príkazu v zariadení: %2

Cause of error

– Neplatné odovzdanie parametrov
– Neplatný príkaz
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-007F

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

FPGA kódovača, informačná sekcia: Údaje obrazu sú neúplné/nekonzistentné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0080

Error message

Chybný bootovací obraz v zariadení: %2

Cause of error

FPGA kódovača, informačná sekcia: Údaje obrazu sú neúplné/nekonzistentné
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0081

Error message

Interná chyba v zariadení: %2

Cause of error

– Nesprávna konfigurácia programu/hardvéru
– Je aktívne testovacie prostredie
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 23A-0082

Error message

Interná chyba v zariadení: %2

Cause of error

– Inicializácia hardvéru zlyhala
– Je aktívna interná referencia napätia XADC
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0083

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: Samotest rozhrania zlyhal (VMK)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0084

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: Samotest rozhrania zlyhal (VSK)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0085

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: Samotest rozhrania zlyhal (VMLS)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0086

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: Samotest rozhrania zlyhal (VMS)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0087

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: Samotest rozhrania zlyhal (VMPS)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0088

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: Samotest rozhrania zlyhal (VSLPS)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0089

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: V rozhraní sa vyskytla chyba (VMTX)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-008A

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: V rozhraní sa vyskytla chyba (VSTX)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-008B

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: V rozhraní sa vyskytla chyba (VMTO)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-008C

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: V rozhraní sa vyskytla chyba (VSTO)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-008D

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: V rozhraní sa vyskytla chyba (VMRX)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-008E

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: V rozhraní sa vyskytla chyba (VSRX)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-008F

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: V rozhraní sa vyskytla chyba (VMSTX)
%1
ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0090

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: V rozhraní sa vyskytla chyba (VMI)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0091

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: V rozhraní sa vyskytla chyba (VSI)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0092

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: V rozhraní sa vyskytla chyba (VMSRX)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0093

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: V rozhraní sa vyskytla chyba (VMPE)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 23A-0094

Error message

Chybná inicializácia rozhrania v zariadení: %2

Cause of error

HFL: V rozhraní sa vyskytla chyba (VSPE)
%1
Ident. č.: %3, sériové číslo: %4

Error correction

– Skontrolujte spojenia rozhraní a reštartujte ovládanie
– Pri opakovanom výskyte vytvorte servisný súbor a informujte zákaznícky servis


Error description 240-07D0

Error message

Nie je oprávnenie k zápisu

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Súbor '%1' sa nenašiel

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Typ súboru z '%1' nesedí

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

Súbor '%1' je zákodovaný

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

Prístup na '%1' je uzavretý

Cause of error

Pokúsili ste sa editovať program NC, ktorý je práve spracúvaný v režime vykonávania programu.

Error correction

- Ukončiť spracovanie programu


Error description 240-07D5

Error message

Neplatná cesta súboru: '%1'

Cause of error


Error description 240-0800

Error message

Tlačidlo bez funkcie

Cause of error

Tlačidlo nie je v tomto stave povolené alebo nemá žiadnu funkciu.

Error correction

Stlačte iné tlačidlo alebo iné pomocné tlačidlo.


Error description 240-0804

Error message

Program NC nie je uložený

Cause of error

Program NC je chránený pred prepísaním, a preto sa nedá uložiť.

Error correction

- Otvorte správcu súborov a zrušte ochranu NC pred prepísaním. Potom program NC opäť navoľte cez prevádzkový režim Programovanie a uložte ho.
- Alebo alternatívne: Program NC uložte pod iným menom.


Error description 240-0CA3

Error message

Chyba pri internej komunikácii

Cause of error

Interná chyba softvéru.

Error correction

Informujte zákaznícky servis


Error description 240-0CA4

Error message

Chyba pri internom priebehu

Cause of error

Interná chyba softvéru.

Error correction

Informujte zákaznícky servis


Error description 240-0CA5

Error message

Údaje cyklu sú chybné alebo nekompletné

Cause of error

Uložený opis cyklov je nesprávny alebo neúplný.
Skontrolujte, či existujú ďalšie chybové hlásenia, ktoré poskytujú ďalšie informácie o možnej príčine.

Error correction

Korektne definujte opis cyklov


Error description 241-07D0

Error message

Tlačidlo bez funkcie

Cause of error

Použitie tlačidla nie je v tomto stave povolené alebo tlačidlo nemá žiadnu funkciu.


Error description 241-07D2

Error message

Text nenájdený

Cause of error

Hľadaný text nebol počas spracovania súboru editorom ASCII v súbore nájdený.

Error correction

Vyhľadať iný text (skontrolovať veľké/malé písmená).


Error description 241-09C4

Error message

Chybná konfigurácia stroja

Cause of error

Parameter stroja obsahuje chybnú hodnotu, bližšie pokyny pozri programovacie tlačidlo INTERNÉ INFO (Text0...2).

Error correction

- Skorigujte parametre stroja
- Upovedomte zákaznícku službu


Error description 241-09C5

Error message

Interná softvérová chyba

Cause of error

Interná chyba ovládania:
- Nedostatok pamäte
- Iná, nešpecifikovaná chyba

Error correction

Upovedomte zákaznícku službu


Error description 241-09C6

Error message

Dát. zázn. už zablokovaný

Cause of error

Pre editor tabuliek bol vydaný príkaz na zmenu zablokovaného dátového záznamu.

Error correction

Odstráňte blokovanie (napr.: Ukončiť program NC alebo Výmena nástroja) a príkaz opakujte.


Error description 241-09C7

Error message

Dátový záznam s chybnou dĺžkou

Cause of error

Do editora tabuliek bola zadaná tabuľka, ktorá obsahuje minimálne jeden riadok, ktorého dĺžka sa odlišuje od dĺžky riadku s názvom stĺpca.

Error correction

Otvorte tabuľku textovým editorom a skráťte príslušný riadok na konci riadku, alebo vyplňte riadok prázdnymi znakmi.
Alternatívne, ak je chybných napr. viac riadkov, môžete tabuľku nakopírovať pomocou správcu súborov do novej tabuľky bez chýb.


Error description 241-09C8

Error message

Tab. miest chybná

Cause of error

- Tabuľka miest obsahuje viac vretenových miest ako je uvedené v parametri stroja CfgAxes.spindleIndices.

Error correction

- Neplatné miesta z tabuľky miest vymažte


Error description 241-09C9

Error message

Chybná hodnota `%1` v pravidle aktualizácie `%2`

Cause of error

Pravidlo aktualizácie je syntakticky nesprávne:
- Kľúčové slovo chýba alebo je nesprávne napísané
- Kľúčové slovo je neznáme
- Neplatné číslo pre pravidlo
- Nesprávny alebo neznámy symbolický názov tabuľky
- V tabuľke chýba uvedený stĺpec
- Rozdielny zoznam stĺpcov pri kopírovacom príkaze

Error correction

- Zohľadnite dodatočné informácie k chybovému hláseniu.
- Nezabudnite, že chyba sa môže nachádzať aj pred uvedeným miestom!
- Zadajte príkaz s korektnou syntaxou alebo upovedomte
výrobcu stroja.


Error description 241-09CA

Error message

Chybné pravidlo aktualizácie '%1'

Cause of error

Pravidlo aktualizácie k aktualizácii tabuľky je chybné a nemôže byť vykonané.

Error correction

- Zohľadnite ďalšie pretrvávajúce chybové hlásenia.
- Zadajte príkaz na aktualizáciu tabuľky s korektnou syntaxou alebo upovedomte výrobcu stroja.


Error description 241-09CB

Error message

Chyba pri importovaní tabuľky '%1' do '%2'

Cause of error

Import tabuľky sa nepodarilo vykonať.

Error correction

- Venujte pozornosť dodatočným informáciám k chybovému hláseniu. Stlačte softvérové tlačidlo INTERNÉ INFORMÁCIE.
- Rešpektujte ďalšie chybové hlásenia.
- Upovedomte zákaznícku službu.


Error description 241-09CC

Error message

Tabuľka '%1' je chybná

Cause of error

Aktualizácia tabuľky zlyhala, pretože je chybná tabuľka.

Error correction

Zabezpečte, aby tabuľka:
- vyhovovala správnej syntaxe
- bola k dispozícii
- nebola chránená proti zápisu
Príp. upovedomte výrobcu stroja.


Error description 241-09CD

Error message

Chyba pri aktualizácii tabuľky „%1“

Cause of error

Aktualizácia tabulky zlyhala.

Error correction

- Zohladnite dalsie pretrvávajúce chybové hlásenia.
- Zohladnite dodatocné informácie k chybovému hláseniu alebo upovedomte výrobcu stroja.


Error description 241-09D0

Error message

Pri aktualizácii sa zamietol prístup do súboru %1

Cause of error

– Súbor nie je možné prevziať, pretože prístup k tabuľke nie je možný.
– Súbor možno ešte používa riadenie alebo externá aplikácia.

Error correction

– Aktivujte zastavenie NC, zatvorte všetky súbory, resp. povoľte ich v externej aplikácii a skúste to znova.
– Ak ešte stále nie je možná aktualizácia: reštartujte riadenie, až kým sa nezobrazí hlásenie o výpadku napájania. Následne znova reštartujte aktualizáciu.


Error description 241-09D1

Error message

Súbor %1 zmenený importom

Cause of error

Zadaný súbor bol pri importe automaticky modifikovaný:
– Názov programu
– Odstránené prehlásky
– Doplnený koncový blok

Error correction

– Skontrolujte súbor
– Všímajte si zmeny a skontrolujte ich
– Súbor použite len vtedy, ak je z vášho pohľadu správny


Error description 241-0C03

Error message

Súbor alebo cesta súboru '%1' sú neplatné

Cause of error

Údaj o názve súboru alebo ceste k súboru pre aktualizáciu operácie so súborom je chybný a krok nemožno vykonať.

Error correction

- Venujte pozornosť dodatočným informáciám k chybovému hláseniu. Stlačte softvérové tlačidlo INTERNÉ INFORMÁCIE.
- Rešpektujte ďalšie chybové hlásenia.
- Pri zadávaní názvu súboru a cesty k súboru na účel operácie so súborom skontrolujte syntax.
- Skontrolujte, či sú súbor a cesta k súboru dostupné.
- Upovedomte zákaznícku službu.


Error description 241-0C04

Error message

Chyba pri aktualizácii operácie so súborom

Cause of error

Operáciu so súborom v rámci pravidla aktualizácie sa nepodarilo vykonať.

Error correction

- Venujte pozornosť dodatočným informáciám k chybovému hláseniu. Stlačte softvérové tlačidlo INTERNÉ INFORMÁCIE.
- Rešpektujte ďalšie chybové hlásenia.
- Upovedomte zákaznícku službu.


Error description 241-0C05

Error message

Chybné pravidlo aktualizácie ‚%1‘

Cause of error

Pravidlo aktualizácie k operácii so súborom je chybné a nedá sa vykonať.

Error correction

- Venujte pozornosť dodatočným informáciám k chybovému hláseniu. Stlačte softvérové tlačidlo INTERNÉ INFORMÁCIE.
- Rešpektujte ďalšie chybové hlásenia.
- Skontrolujte syntax pokynu na operáciu so súborom.
- Upovedomte zákaznícku službu


Error description 241-0C2A

Error message

Zmena vzhľadu tabuľky nie je možná

Cause of error

You tried to change the number or layout of the table columns.
The width of columns cannot be reduced.
The table files must not be write-protected.

Error correction

- Do not reduce the column width
- Close open tables and change the table layout before acknowledging the Power Interrupted message


Error description 242-07D0

Error message

Tlačidlo bez funkcie

Cause of error

Použitie tlačidla nie je v tomto stave povolené alebo tlačidlo nemá žiadnu funkciu.


Error description 242-07D1

Error message

Súbor nie je platný

Cause of error

- Súbor pripájaný do textu sa nenašiel
- Nie je vybraný žiaden súbor
- Je znovu vybraný rovnaký súbor, ktorý už textový editor spracoval
- Vybraný súbor už spracúva iná aplikácia
- Neplatný súbor

Error correction

- Vyberte iný súbor
- Zatvorte súbor v inej aplikácii


Error description 242-07D3

Error message

Vyr. pamäť prázdna

Cause of error

Pokúsili ste sa vložiť bloky z medzipamäte, hoci ste od posledného odpojenia napájania nič nekopírovali.

Error correction

Ak chcete niečo vložiť, musíte najskôr funkciou "Kopírovať" vložiť želaný kopírovaný obsah do medzipamäte.


Error description 242-07D4

Error message

Text nenájdený

Cause of error

Hľadaný text nebol počas spracovania súboru editorom ASCII v súbore nájdený.

Error correction

Vyhľadať iný text (skontrolovať veľké/malé písmená).


Error description 242-07D5

Error message

Chyba vst. dát

Cause of error

Niektorá vami vložená hodnota prekračuje prípustný rozsah vstupu.

Error correction

Skontrolujte vložené hodnoty


Error description 242-07D7

Error message

Chýba oprávnenie na zápis

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Súbor nie je uložený

Cause of error

Súbor je chránený proti zápisu a nedal sa uložiť.

Error correction

- Odstráňte ochranu proti zápisu v správcovi súborov. Otvorte textový editor a uložte súbor znovu.
- Súbor uložte pod iným názvom.


Error description 243-00F5

Error message

Sériové číslo?

Cause of error


Error description 245-03F5

Error message

Konfiguračný server nie je pripravený

Cause of error

Interná systémová komunikácia cez dátové rozhranie do konfiguračného servera nie je pripravená.

Error correction

Upovedomte zákaznícku službu.


Error description 245-03F6

Error message

Konfiguračný server Queue nebolo možné otvoriť

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 245-03F7

Error message

Konfiguračné údaje nebolo možné prečítať '%1'

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 245-03F8

Error message

Konfiguračné údaje nebolo možné zapísať '%1'

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 245-03F9

Error message

Chyba v konfigurácii PGM-MGT %1

Cause of error

Neplatné alebo chybné dáta v konfigurácii správy súborov

Error correction

Upravte a uložte príslušné dáta


Error description 245-03FA

Error message

Interná chyba!

Cause of error

Interná softvérová chyba v správe súborov

Error correction

Upovedomte zákaznícku službu


Error description 245-03FB

Error message

Proces nie je dostupný

Cause of error

Proces zapísaný v konfiguračných dátach sa nedá aktivovať

Error correction

Upovedomte zákaznícku službu


Error description 245-03FC

Error message

ClientQueue (%1) nebolo možné otvoriť

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 245-03FD

Error message

Celková chyba interného systému Queue (%1)

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 245-03FE

Error message

K dispozícii nie je adresát pre interné systémové hlásenie

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 245-03FF

Error message

Chybné spracovanie dát

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 245-0401

Error message

Interné hlásenie nebolo možné odoslať

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 245-040D

Error message

Ext. Výstup/vstup nie je pripravený

Cause of error

- Rozhranie nie je pripojené.
- Externé zariadenie nie je zapnuté alebo pripravené.
- Porucha alebo nesprávny prenosový kábel.

Error correction

Skontrolujte dátové prenosové vedenie.


Error description 245-0413

Error message

Problémy pri rozpoznaní USB zariadenia!

Cause of error

- Nedalo sa rozpoznať použité zariadenie USB
- Zariadenie USB sa nedalo pripojiť do systému

Error correction

- Odstráňte zariadenie USB a skúste to znovu
- Skúste to s iným zariadením USB


Error description 245-0414

Error message

Problémy pri odstraňovaní USB zariadenia!

Cause of error

- Použité zariadenie USB nebolo odstránené korektne, resp. nebolo odhlásené funkciou pomocné tlačidlo
- Jeden súbor je na zariadení USB ešte otvorený
- Zariadenie USB sa nedalo odpojiť do systému

Error correction

- Korektne odhláste príslušné zariadenie USB, pomocou funkcie pomocné tlačidlo
- Zatvorte aplikácie, ktoré pristupujú k súboru na zariadení USB


Error description 245-0416

Error message

Chybný sériový dátový prenos

Cause of error

- Rozhranie nie je nakonfigurované správne
- Porucha alebo nesprávny prenosový kábel
- Neplatný súbor pre vybranú konfiguráciu rozhrania

Error correction

- Skontrolujte konfiguráciu rozhraní oboch účastníkov prenosu
- Skontrolujte dátové prenosové vedenie.
- Skontrolujte, či je dostupný platný súbor na prenos


Error description 245-0417

Error message

Systémová chyba súboru: %1

Cause of error


Error description 245-0851

Error message

Zobrazovací program sa nedal spustiť.

Cause of error

Ešte je otvorené jedno dialógové okno na výber na spustenie externého zobrazovacieho programu

Error correction

Pomocou lišty úloh HeROS v prípade potreby umiestnite skryté dialógové okno na výber znovu do popredia
- Vyberte buď požadovaný zobrazovací program na ďalšie obrábanie,
- alebo zrušte výber zobrazovacieho programu


Error description 245-0861

Error message

Vykonávanie zmien prístupových oprávnení nepovolené: %1

Cause of error

Zmena prístupových práv k súboru alebo adresáru je povolená len pre majiteľov alebo používateľov „root“.


Error description 250-138B

Error message

Program bol zmenený

Cause of error

Aktuálny program NC alebo jeden z programov NC, ktoré vyvolali aktuálny program NC, bol zmenený. Opätovný vstup do programu nie je preto možný.

Error correction

– Skontrolujte, či sa má spustiť zmenený program
– Požadované miesto na opätovný vstup do programu vyberte pomocou funkcie prechod na blok alebo pomocou funkcie GOTO. Spoločnosť HEIDENHAIN odporúča použiť na opätovný vstup funkciu prechod na blok.


Error description 250-138C

Error message

Nedostatok hl. pamäte (RAM)

Cause of error

Ovládanie nemá dostatok fyzickej hlavnej pamäte

Error correction

Hardvér vybavte minimálne pamäťou 128 MB RAM.


Error description 250-138D

Error message

Aktuálny program nevybraný, výber pomocou správcu súborov

Cause of error

Zobrazený program nebol vybraný v chode programu.

Error correction

Výber programu so správcom súborov na spustenie.


Error description 250-138E

Error message

Program bol počas chodu programu zmenený!

Cause of error

Program bol zmenený počas chodu programu.

Error correction

Skontrolujte, či sa má zmenený program spustiť.


Error description 250-138F

Error message

Dialóg Cycle Query sa nedá otvoriť!

Cause of error

Dialóg je už otvorený.

Error correction

Zatvorte otvorený dialóg a reštartujte program.


Error description 250-1390

Error message

Aplikácia sa nedá aktivovať: %1

Cause of error

Iná aplikácia nebola spustená alebo má iný názov.

Error correction

Ručne spustite inú aplikáciu.


Error description 250-1391

Error message

Chyba pri poverení servera PLC

Cause of error

Interná chyba softvéru.

Error correction

Upovedomte zákaznícku službu.


Error description 250-1392

Error message

Chyba pri poverení servera SQL

Cause of error

Interná chyba softvéru.

Error correction

Upovedomte zákaznícku službu.


Error description 250-1393

Error message

Chyba pri internej komunikácii

Cause of error

Interná chyba softvéru.

Error correction

Upovedomte zákaznícku službu.


Error description 250-1394

Error message

Chyba pri internom priebehu

Cause of error

Interná chyba softvéru.

Error correction

Upovedomte zákaznícku službu.


Error description 250-1395

Error message

Chyba pri internom priebehu

Cause of error

Interná chyba softvéru.

Error correction

Upovedomte zákaznícku službu.


Error description 250-1396

Error message

Pokračovanie programu nemožné

Cause of error

Pokračovanie programu na mieste prerušenia nie je možné.

Error correction

Príkazom GoTo sa presuňte na začiatok programu alebo znovu vyberte program.
Pri obrábaní paliet aktualizujte tabuľku paliet (príp. nastavte W-STATUS na BLANK).
Následne môžete program reštartovať.


Error description 250-1397

Error message

Pohyb osi prerušený

Cause of error

Nastavenie referencií osi bolo zastavené alebo prerušené pred dosiahnutím cieľa.

Error correction

- Skontrolujte os, potvrďte chybu, znova spustite nastavenie referencií
- Príp. stlačením potvrdzovacieho tlačidla potvrďte, že sa má presúvať nereferencovaná alebo neskontrolovaná os


Error description 250-1398

Error message

Prístup k súboru nie je možný

Cause of error

Prístup do súboru nie je možný, možno bol vymazaný.

Error correction

Vyberte iný súbor.


Error description 250-1399

Error message

Prístup k súboru nie je možný

Cause of error

Súbor nie je pre toto ovládanie platným programom NC.

Error correction

Vyberte iný program.


Error description 250-139A

Error message

Program NC nie je zvolený

Cause of error

Program NC nebol zvolený cez správu súboru (tlačidlo PGM MGT).

Error correction

Aby sa mohol tento program spustiť, zvoľte ho cez správu súboru (tlačidlo PGM MGT) alebo ho spustite pomocou zvoleného programu v priebehu bloku.


Error description 250-13A7

Error message

Vytvorenie spojenia do DNC nemožné

Cause of error

Nepodarilo sa vytvoriť spojenie s DNC.


Error description 250-13A8

Error message

Vytvorenie spojenia do DNC nemožné

Cause of error

Nepodarilo sa vytvoriť spojenie s DNC.
Telefonický servis už používa iná aplikácia.

Error correction

- Reštartujte ovládanie
- Ak sa problém vyskytuje naďalej, oboznámte zákaznícku službu.


Error description 250-13A9

Error message

Vytvorenie spojenia do DNC nemožné

Cause of error

Nepodarilo sa vytvoriť spojenie s DNC.
Parameter stroja pre telefonický servis nie je nakonfigurovaný správne.

Error correction

Parameter stroja pre telefonický servis "CfgServiceRequest" musí byť nakonfigurovaný správne.


Error description 250-13AA

Error message

Chybná požiadavka na tel. servis

Cause of error

Telefonický servis sa nedal aktivovať alebo deaktivovať.


Error description 250-13AB

Error message

Chybná požiadavka na tel. servis

Cause of error

Požiadavka pre telefonický servis sa nedala odoslať.

Error correction

Skontrolujte sieťové pripojenia a skúste to znovu.


Error description 250-13AC

Error message

Chybná požiadavka na tel. servis

Cause of error

Parameter stroja pre telefonický servis nie je nakonfigurovaný správne.

Error correction

Parameter stroja pre telefonický servis "CfgServiceRequest" musí byť nakonfigurovaný správne.


Error description 250-13AE

Error message

Prístup k tabuľke nie je možný

Cause of error

Nie je možný prístup k tabuľke. Súbor bol pravdepodobne vymazaný.

Error correction

Znovu vytvoriť tabuľku.


Error description 250-13AF

Error message

Tabuľka predvolieb chybná

Cause of error

V tabuľke predvolieb nie je žiadna predvoľba alebo viacero predvolieb naraz označených ako aktívne.

Error correction

Skorigujte tabuľku predvolieb, ako aktívna môže byť označená len jedna predvoľba.


Error description 250-13B6

Error message

Konfiguračný parameter sa nedá uložiť do pamäti.

Cause of error

Ovládanie sa pokúsilo zapísať údaje do súboru, ktorý je chránený proti zápisu.

Error correction

- Upovedomte zákaznícku službu


Error description 250-13B7

Error message

Tabuľka sa nedá zvoliť

Cause of error

Pre zvolenie tabuľky potrebný konfiguračný parameter sa nedal napísať.

Error correction

- Upovedomte zákaznícku službu


Error description 250-13B8

Error message

Kinematika stroja obsahuje príliš veľa otočných osí

Cause of error

Ako otočné osi ste nakonfigurovali viac ako dve osi. S viac ako dvomi otočnými osami sa rovina opracovania nedá nakloniť. Kinematiky stroja s viac ako 2 otočnými osami nie sú podporované ovládaním.

Error correction

- Zmeňte konfiguráciu stroja: Použite popis kinematiky s maximálne 2 otočnými osami.


Error description 250-13BD

Error message

Prekryvné okno PLC (modul 9216) nie je možné

Cause of error

Prekryvné okno PLC (modul PLC 9216) nie je možné v aktuálnej obslužnej situácii zobraziť.

Error correction

Aktivujte obsluhu stroja alebo zatvorte otvorené dialógové okno.


Error description 250-13BE

Error message

Číslo nástroja nie je dostupné

Cause of error

Číslo nástroja potrebné pre výber čísla miesta nie je dostupné.

Error correction

- Upravte tabuľku nástrojov


Error description 250-13BF

Error message

Nástroj nie je dostupný

Cause of error

Nástroj nie je dostupný v tabuľke nástrojov.

Error correction

- Upravte tabuľku nástrojov
- Zvoľte tabuľku nástrojov, ktorá obsahuje nástroj.


Error description 250-13C0

Error message

Miesto pre nástroj nie je dostupné

Cause of error

V tabuľke miest nie je pre nástroj dostupné žiadne miesto pre nástroj.

Error correction

- Pripravte vhodné miesto pre nástroj


Error description 250-13C1

Error message

Prekryvné okno (modul 9217) nie je možné

Cause of error

Prekryvné okno PLC (modul PLC 9217) nie je možné v aktuálnej obslužnej situácii zobraziť.

Error correction

Aktivovať prevádzkový režim stroja alebo zatvoriť otvorené dialógové okno.


Error description 250-13C2

Error message

Cycle Query Dialog v tomto stave nie je možný!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Skontrolujte dial. okno „Vyhodnotenie meracieho prístroja EnDat“

Cause of error

Dialógové okno „Vyhodnotenie meracieho prístroja EnDat“ sa nedá zobraziť, pretože je prekryté prevádzkovým režimom v pozadí.

Error correction

Aktivujte prevádzkový režim stroja a potvrďte dialógové okno „Vyhodnotenie meracieho prístroja EnDat“.


Error description 250-13C4

Error message

Výber programu nie je možný

Cause of error

Výber programu NC momentálne nie je povolený.

Error correction

Vyberte prevádzkový režim „Vykonávanie programu“.


Error description 250-13C5

Error message

Aktuálny stav osí nebol prijatý

Cause of error


Error description 250-13C6

Error message

Spustenie programu nie je podporované

Cause of error

Spustenie programu NC v tomto stave nie je podporované.

Error correction

- Vykonajte pohyb osami nad referenčnými značkami
- Znovu spustite program


Error description 250-13C7

Error message

Ovládanie nepodporované

Cause of error

V tomto stave ovládania chýba podpora obsluhy.

Error correction

Počkajte na dokončenie referencovania osí.


Error description 250-13C9

Error message

Aktuálny blok (%1) nevybraný

Cause of error

Po prerušení spracovania programu nemôže ovládanie pokračovať v chode programu od miesta, na ktorom sa práve nachádza kurzor.

Error correction

Požadované miesto na opätovný vstup do programu vyberte pomocou funkcie "GOTO" + číslo bloku alebo pomocou funkcie Chod blokov.


Error description 250-13CA

Error message

Spustenie programu v prevádzkovom režime priebeh programu

Cause of error

Pri predchádzajúcom vykonávaní programu sa vyskytla chyba

Error correction

Prejdete do prevádzkového režimu vykonania programu a znova spustite program


Error description 250-17D3

Error message

Záznam referencie nemožný

Cause of error

Záznam referencie nie je momentálne možný, pretože os sa používa.

Error correction

Referenčný posuv spustite znovu neskôr.


Error description 250-F306

Error message

Navolenie programu nie je možné

Cause of error

Externý výber programu (pomocou PLC, OPC UA alebo DNC) nebolo možné vykonať, pretože je otvorený správca súborov.

Error correction

- Vyberte program a zatvorte správcu súborov.
- Alebo zatvorte správcu súborov a program vyberte externe (pomocou PLC, OPC UA alebo DNC).


Error description 250-F308

Error message

Správca súborov ukončený externým navolením programu

Cause of error

Kým bol otvorený správca súborov, dostalo ovládanie požiadavku na externé spustenie programu (pomocou PLC, OPC UA alebo DNC).
Správca súborov bol ukončený a bola vykonaná externá voľba programu.


Error description 250-F30C

Error message

Chybná tabuľka vzťažných bodov

Cause of error

V tabuľke vzťažných bodov nie je žiaden vzťažný bod alebo je viacero vzťažných bodov naraz označených ako aktívne.

Error correction

Korigujte tabuľku vzťažných bodov


Error description 250-F319

Error message

Funkcia sa nedala vykonať %1

Cause of error

Vyvolaná funkcia (napr. stlačenie softvérového tlačidla) sa nedala vykonať.

Error correction

- Funkciu vyvolajte neskôr
- Ak sa problém pretrváva, informujte zákaznícky servis


Error description 250-F31A

Error message

Spracovanie prerušené – ďalšie spustenie od začiatku tabuľky

Cause of error

– Prerušenie programu používateľom
– Prerušenie programu z dôvodu chyby programu NC
– Zlyhanie pokusu o spustenie z dôvodu chýbajúceho záznamu v tabuľke

Error correction

V príp. potreby odstráňte príčinu chyby. Nasledujúce spustenie programu sa uskutoční od začiatku tabuľky.


Error description 250-F31D

Error message

Režim hlavného počítača nie je možný

Cause of error

Pre prebiehajúce obrábanie nie je možná aktivácia režimu hlavného počítača.

Error correction

Ukončite aktuálne obrábanie a potom aktivujte režim hlavného počítača.


Error description 250-F322

Error message

Neprípustný typ programu

Cause of error

Typ programu súboru je neplatný.

Error correction

Vyberte platný program NC


Error description 250-F323

Error message

3DROT aktívne: kontrola polôh osí nie je možná

Cause of error

Pokúsili ste sa o kontrolu osi, hoci je aktívna funkcia Natočenie roviny obrábania. Pri natočenej rovine obrábania nie je možná kontrola polôh osí.

Error correction

Deaktivujte natočenie roviny obrábania a znovu skontrolujte polohy osí


Error description 250-F324

Error message

Komponent %1 sa nedá na základe aktuálne nakonfigurovaných medzí zobraziť

Cause of error

Možné príčiny:
– V konfigurácii stroja pod CfgComponentMon/components[] bol zapísaný komponent s menej ako štyrmi limitmi
– Hodnoty limitov nie sú vo vzostupnom poradí.

Error correction

– Upravte konfiguráciu stroja pod CfgComponentMon/components[] alebo vyberte iný komponent na karte „CM Detail“


Error description 250-F329

Error message

Úloha monitorovania %1 sa nedá zobraziť

Cause of error

Možné príčiny:
– V konfigurácii stroja bola v Monitoring/CfgMonPreferences/monitoringTasks[] zaznamenaná úloha monitorovania s menej ako štyrmi limitmi.
– Hodnoty limitov záznamu v CfgMonComponent nie sú vo vzostupnom poradí.
– Pre CfgMonComponent/display nie je zadaná žiadna hodnota.

Error correction

– Skontrolujte a príp. upravte konfiguráciu stroja v Monitoring/CfgMonComponent alebo
– vyberte inú úlohu monitorovania na karte „MON Detail“


Error description 250-F32A

Error message

Aktivácia tabuľky nie je možná

Cause of error

Aktivácia inej tabuľky nulových bodov alebo tabuľky korektúr nie je počas aktívneho spracovania blokov možná.

Error correction

Počkajte do ukončenia aktívneho spracovania blokov alebo, ak je to bezpečne možné, stlačte pri spracovaní blokov softvérové tlačidlo „Interné zastavenie“


Error description 250-F32E

Error message

Úloha monitorovania %1 sa nedá zobraziť

Cause of error

Úloha monitorovania sa nedá zobraziť. Možné príčiny:
- Nastavenia zobrazenia pre túto úlohu monitorovania sú neúplné, resp. chybné
- Nakonfigurované medze neumožňujú zobrazenie úlohy monitorovania

Error correction

- Skontrolujte a príp. upravte: CfgMonComponent > display
- Vyberte inú úlohu monitorovania


Error description 250-F332

Error message

Spracovanie programu nie je možné

Cause of error

V programe sa vyskytla chyba alebo sa program zmenil.

Error correction

– Skontrolujte bezchybnosť programu a pred reštartom vykonajte funkciu GOTO alebo reset
– Použite funkciu GOTO na výber požadovaného začiatočného bodu na reštart. Alternatívne spustite pomocou resetu simuláciu od začiatku programu.


Error description 250-F333

Error message

Vzťažný bod neuložený

Cause of error

Pri ukladaní vzťažného bodu sa vyskytla chyba.

Error correction

– Skontrolujte tabuľku vzťažných bodov a príp. ju upravte
– Reštartujte ovládanie
– Znovu sa pokúste o uloženie vzťažného bodu
– Ak chyba naďalej pretrváva: Uložte servisný súbor a informujte zákaznícky servis


Error description 250-F334

Error message

Vzťažný bod neresetovaný

Cause of error

Pri resetovaní vzťažného bodu sa vyskytla chyba.

Error correction

- Skontrolujte tabuľku vzťažných bodov a príp. ju upravte
- Reštartujte ovládanie
- Znovu sa pokúste o uloženie vzťažného bodu
- Ak chyba naďalej pretrváva: Uložte servisný súbor a informujte zákaznícky servis


Error description 250-F335

Error message

Tento súbor sa nedá zobraziť.

Cause of error

Prístup do súboru bol zamietnutý.

Error correction

Skontrolujte prístupové práva pre súbor:


Error description 250-F33C

Error message

Skontrolujte dial. okno „Vyhodnotenie meracieho prístroja EnDat“

Cause of error

Dialógové okno „Vyhodnotenie meracieho prístroja EnDat“ sa nedá zobraziť, pretože nie je aktívne dialógové okno „Prebehnutie referenčných bodov“.

Error correction

Aktivujte dialógové okno „Prebehnutie referenčných bodov“ a potvrďte dialógové okno „Vyhodnotenie meracieho prístroja EnDat“.


Error description 250-F33D

Error message

GPS: Nastavenia ešte nie sú uložené

Cause of error

Zmenili ste nastavenia pre globálne nastavenia parametrov, ale neuložili ste tieto nastavenia.

Error correction

Prevezmite alebo odmietnite nastavenia


Error description 251-0D92

Error message

Komunikačná chyba pri zisťovaní konfiguračných údajov

Cause of error

Pri požiadavke na konfiguračné údaje sa v integrovanom osciloskope vyskytla interná komunikačná chyba

Error correction

- Skontrolujte konfiguráciu bloku parametrov a príp. ju upravte
- Upovedomte zákaznícku službu


Error description 251-0D93

Error message

Neočakávaná odpoveď pri zisťovaní aktívneho bloku parametrov

Cause of error

Pri požiadavke na konfiguračné údaje sa v integrovanom osciloskope vyskytla interná komunikačná chyba

Error correction

- Skontrolujte konfiguráciu bloku parametrov a príp. ju upravte
- Upovedomte zákaznícku službu


Error description 251-0D94

Error message

Prihlásenie na zistenie konfiguračných údajov zlyhalo

Cause of error

Pri požiadavke na konfiguračné údaje sa v integrovanom osciloskope vyskytla interná komunikačná chyba

Error correction

- Skontrolujte konfiguráciu bloku parametrov a príp. ju upravte
- Upovedomte zákaznícku službu


Error description 251-0D95

Error message

Interná komunikačná chyba v osciloskope

Cause of error

Pri prihlasovaní sa do správcu kanálov sa v integrovanom osciloskope vyskytla interná komunikačná chyba

Error correction

Upovedomte zákaznícku službu.


Error description 251-0D96

Error message

Interná komunikačná chyba v osciloskope

Cause of error

Pri registrácii pre prevádzkové režimy sa v integrovanom osciloskope vyskytla interná komunikačná chyba

Error correction

Upovedomte zákaznícku službu.


Error description 251-0D97

Error message

Funkcia skoku deaktivovaná

Cause of error

Na základe zmeny prevádzkového režimu sa v integrovanom osciloskope deaktivoval funkcia skoku.

Error correction

Spustite funkciu skoku v ručnom režime


Error description 251-0D98

Error message

Pre funkciu skoku nie je vybraný správny prevádzkový režim

Cause of error

Funkcia skoku sa dá aktivovať iba v ručnom režime.

Error correction

Prepnite do ručnej prevádzky


Error description 251-0D99

Error message

Blok parametrov sa nedá načítať

Cause of error

Požiadavka na aktívny blok parametrov osi zlyhala.

Error correction

Skontrolujte bloky parametrov osi


Error description 251-0D9B

Error message

Iniciačné parametre sa nedajú načítať

Cause of error

Pri načítavaní iniciačných parametrov pre funkciu skoku aktívnej osi sa vyskytla chyba.

Error correction

Skontrolujte iniciačný súbor


Error description 251-0D9C

Error message

Chyba pri obnove parametrov

Cause of error

Obnovenie pôvodných parametrov osi zlyhalo.

Error correction

Skontrolujte parametre osi po deaktivovaní funkcie skoku


Error description 251-0D9D

Error message

Identifikácia bloku parametrov osi nie je dostupná

Cause of error

Chýba identifikácia bloku parametrov na obnovenie pôvodných parametrov osi.

Error correction

Skontrolujte parametre osi po deaktivovaní funkcie skoku a príp. ich upravte


Error description 251-0D9F

Error message

Funkcia skoku sa nedá aktivovať

Cause of error

Pre jednu alebo viacero osí ešte nedošlo k prebehnutiu cez referenčné značky.

Error correction

- Nastavte referencie osí
- V integrovanom osciloskope znovu zvoľte funkciu skoku


Error description 251-0DA0

Error message

Funkcia skoku sa nedá aktivovať

Cause of error

Vyskytla sa interná komunikačná chyba. Nedal sa určiť stav bloku parametrov osi, resp. stav záznamu referencie.

Error correction

- V integrovanom osciloskope opäť zvoľte funkciu skoku
- Pri opakovanom výskyte tejto chyby upovedomte zákaznícku službu


Error description 251-0DA1

Error message

Blok parametrov sa nedá iniciovať

Cause of error

Iniciácia aktívneho bloku parametrov osi sa pre funkciu skoku nepodarila

Error correction

- V integrovanom osciloskope opäť zvoľte funkciu skoku
- Pri opakovanom výskyte tejto chyby upovedomte zákaznícku službu


Error description 251-0DA6

Error message

Funkcia skoku sa nedá aktivovať

Cause of error

Pri načítavaní iniciačných parametrov alebo blokov parametrov pre funkciu skoku sa vyskytla chyba.

Error correction

- Skontrolujte, príp. upravte bloky parametrov a iniciačné parametre


Error description 251-0DA7

Error message

Chybné prevzatie skutočnej – požadovanej hodnoty

Cause of error

Pri deaktivovaní funkcie skoku nebolo možné prevzatie skutočných – požadovaných hodnôt.

Error correction

Pri opakovanom výskyte tejto chyby upovedomte zákaznícku službu


Error description 251-0DB7

Error message

Zvolený signál nie je podporovaný

Cause of error

Hardvér ovládania nepodporuje zvolený signál pre polohu.

Error correction

Zvoľte iný signál.


Error description 251-0DD5

Error message

Zvolený signál CC nie je k dispozícii

Cause of error

Pri spustení zaznamenávania dát sa vybraný signál CC nedá priradiť.

Error correction

Ak sa opakovane vyskytne chyba, upovedomte zákaznícky servis.


Error description 251-0DD6

Error message

Chyby v synchronizácii dátových kanálov do PLC

Cause of error

Chybná synchronizácia medzi IPO a PLC pri spustení zaznamenávania dát. Majú sa zaznamenávať signály PLC, ale IPO nedostáva žiadnu odpoveď z PLC.

Error correction

Ak sa opakovane vyskytne chyba, upovedomte zákaznícky servis.


Error description 251-0DD7

Error message

Chyba v synchronizácii signálov CC

Cause of error

Chybná synchronizácia medzi IPO a CC pri spustení zaznamenávania dát. Majú sa zaznamenávať signály CC, ale IPO nedostáva žiadnu odpoveď z CC.

Error correction

Ak sa opakovane vyskytne chyba, upovedomte zákaznícky servis.


Error description 251-0DD8

Error message

Prekročený počet signálov CC

Cause of error

Prekročil sa povolený počet signálov CC.

Error correction

Obmedzte počet signálov CC na maximálny povolený počet.


Error description 251-0DD9

Error message

Neočakávaný čas cyklu pri potvrdení dátového kanála CC

Cause of error

Pri potvrdení dátového kanála CC čas cyklu potvrdenia nezodpovedá očakávanému času cyklu.

Error correction

Skontrolujte nastavenia parametrov pre čas cyklu.


Error description 251-0DDA

Error message

Prekročenie počtu dát. kanálov pre zazn. prostr. hodín CC.

Cause of error

Pri zaznamenávaní prostredníctvom hodín CC je počet dátových kanálov obmedzený.

Error correction

Obmedzte počet dátových kanálov pri zaznamenávaní prostredníctvom hodín CC na maximálny povolený počet.


Error description 251-0DE2

Error message

Zvolený signál nie je podporovaný

Cause of error

Nie je k dispozícii oprávnenie pre signály IPO-/CC-Dbg


Error description 251-0DE3

Error message

Bez oprávnenia na zaznamenávanie signálu

Cause of error

Chýba potrebné oprávnenie na zaznamenávanie signálov IPO alebo CC-Dbg.

Error correction

Prihláste sa do riadenia pomocou používateľa, ktorý má oprávnenie na prístup na čítanie údajov rozhrania OEM (napr. s funkčným používateľom „oemdataaccessread“).


Error description 251-0DE4

Error message

Signál sa nedá zaznamenávať

Cause of error

Chýba oprávnenie na zaznamenávanie signálov PLC.


Error description 251-0DE5

Error message

Aplikácia sa nedá spustiť

Cause of error

Chýba oprávnenie na vykonanie interného riadiaceho osciloskopu


Error description 251-0DE6

Error message

Zvolený signál nie je podporovaný

Cause of error

Nie je k dispozícii oprávnenie pre signály PLC


Error description 251-0E18

Error message

Skontrolovať údaje súboru SCO

Cause of error

Otvorili ste staršiu verziu súboru SCO, ktorá už nie je kompatibilná s aktuálnou verziou.

Error correction

Skontrolujte prevzaté údaje.


Error description 251-0E28

Error message

Súbor Trace sa nepodarilo uložiť

Cause of error

Nie je možné zapisovať do súboru Trace.

Error correction

Skontrolujte, či je pre zvolenú oblasť (napr. PLC) k dispozícii oprávnenie na zapisovanie.


Error description 251-0E29

Error message

Súbor sa nedal načítať

Cause of error

Nebolo možné získať prístup k súboru s oprávnením na čítanie.

Error correction

Skontrolujte, či je pre zvolenú oblasť (napr. PLC) k dispozícii oprávnenie na čítanie


Error description 251-0E2A

Error message

Chýba potrebné oprávnenie na zaznamenanie pre signál

Cause of error

Pri načítavaní súboru alebo inicializácii ovládania nemá signál z dôvodu zmenených používateľských oprávnení potrebné oprávnenie na zaznamenanie.
Signál sa v dialógovom okne na výber integrovaného osciloskopu nastaví na hodnotu OFF


Error description 251-0E2B

Error message

C zozname uvoľnených signálov sa nenašlo ID signálu

Cause of error

Použité ID signálu sa nenašlo v zozname povolených signálov. Signál sa v dialógovom okne na výber integrovaného osciloskopu nastaví na hodnotu OFF.


Error description 251-0E2C

Error message

Zaznamenávanie signálu nie je povolené

Cause of error

Pre tento signál chýba oprávnenie na zaznamenanie. Signál sa v dialógovom okne na výber integrovaného osciloskopu nastaví na hodnotu OFF.


Error description 251-0E2D

Error message

Vo výberovom zozname sa nenašlo ID signálu

Cause of error

Použité ID signálu sa nenašlo v zozname dialógového okna na výber integrovaného osciloskopu. Signál sa nastaví na hodnotu OFF.
Prihlásenému používateľovi pravdepodobne chýba oprávnenie na prístup k signálu.

Error correction

Nové prihlásenie ako používateľ s potrebným prístupovým oprávnením


Error description 251-0E34

Error message

Zvolený signál UVR nedostupný

Cause of error

Pri spustení zaznamenávania dát sa vybraný signál UVR nedá priradiť.

Error correction

Ak sa opakovane vyskytne chyba, upovedomte zákaznícky servis.


Error description 251-0E35

Error message

Chyba v synchronizácii signálov CC alebo UVR

Cause of error

Chyba synchronizácie medzi interpolátorom, regulačnou jednotkou CC alebo UVR pri spustení zaznamenávania dát. Majú sa zaznamenávať signály CC alebo UVR, interpolátor však nedostáva žiadnu odpoveď z CC alebo UVR.

Error correction

Ak sa opakovane vyskytne chyba, upovedomte zákaznícky servis.


Error description 251-0E36

Error message

Podmienka spúšť. impulzu Signál [SAVED] v refer. Trace nesplnená

Cause of error

Signal sa nastavil na [SAVED], avsak pre sledovanie referencie chyba splnena podmienka spustaca.

Error correction

Pred pouzitim stavu signalu [SAVED] musi byt pre sledovanie referencie splnena podmienka spustaca, inak sa neda casovo priradit priebeh signalu.


Error description 251-0E37

Error message

Podmienka spúšť. impulzu Signál [SAVED] v aktuál. Trace nesplnená

Cause of error

Pouzije sa stav signalu [SAVED], avsak pre aktualne sledovanie nie je splnena podmienka spustaca.

Error correction

Ak sa pouzije stav signalu [SAVED], pre aktualne sledovanie musi byt splnena podmienka spustaca. Priebeh signalu sa inak neda casovo priradit.


Error description 260-01FB

Error message

Modul PLC nedostupný %1

Cause of error

Vybraný modul PLC sa nenašiel.

Error correction

Vyberte iný modul PLC, resp. Upovedomte zákaznícku službu.


Error description 260-01FC

Error message

Chybný dočasný súbor

Cause of error

Nedal sa vygenerovať dočasný súbor.

Error correction

Vyberte iný program PLC alebo upovedomte zákaznícku službu.


Error description 260-01FD

Error message

Prekladač nenájdený

Cause of error

Kompilátor PLC/interpret PET sa nedal vložiť.

Error correction

Upovedomte zákaznícku službu.


Error description 260-01FE

Error message

Program/tabuľka s neplatným formátom

Cause of error

Program PLC/tabuľka PET má chybný formát.

Error correction

Upravte program/tabuľku.


Error description 260-01FF

Error message

Chybná konfigurácia PLC prekladača

Cause of error

Konfiguračný súbor pre kompilátor PLC obsahuje chybu.

Error correction

Upravte konfiguračný súbor. K tomu zohľadnite ďalšie hlásenia chýb.


Error description 260-0200

Error message

Nedostatok pamäte pre PLC prekladač/PET

Cause of error

Nedostatok pamäte na vloženie kompilátora PLC/PET.

Error correction

Uvoľnite pamäť a znovu kompilujte.


Error description 260-0202

Error message

Systémová chyba v PLC

Cause of error

Následne uvedené príčiny porúch sú určené ako pomoc pre službu zákazníkom na lokalizáciu a odstránenie systémovej chyby PLC:
- Program PLC sa nemôže načítať, pretože je nesprávne nakonfigurovaný ovládací typ.
- Program PLC sa nemôže načítať, pretože je nesprávne nakonfigurovaná tabuľka chýb pre PLC kompilátor.
- Program PLC sa nemôže načítať, pretože sa vyskytla neočakávaná chyba systému súborov.
- Definície symbolov pre program PLC sa nedajú načítať alebo obsahujú neočakávané údaje.
- Pretrváva iná interná systémová chyba PLC.

Error correction

Upovedomte zákaznícku službu.


Error description 260-0203

Error message

Skúste znovu neskôr, prosím

Cause of error

Príkaz sa momentálne nedá vykonať, pretože ho buď spracúva program NC, alebo je už aktívny kompilačný proces

Error correction

Zastavte spracovanie programu a reštartujte kompilačný proces.


Error description 260-0204

Error message

Príkaz sa momentálne nedá vykonať.

Cause of error

Príkaz sa momentálne nedá vykonať, pretože je už aktívny autom. štart.

Error correction

Ukončite autom. štart a znovu spustite príkaz.


Error description 260-0205

Error message

Program PLC sa nedal spustiť

Cause of error

Program PLC bol preložený korektne, PLC sa ale nedalo spustiť.

Error correction

Vyberte iný program PLC a znovu ho preložte; alebo upovedomte zákaznícku službu.


Error description 260-0206

Error message

Žiaden aktívny program PLC

Cause of error

Program PLC nie je spustený, a preto nie je aktívny žiaden program na trasovanie.

Error correction

Vyberte iný program PLC a znovu ho preložte; alebo upovedomte zákaznícku službu.


Error description 260-0207

Error message

Bez prístupu do súb. symb. PLC (%1)

Cause of error

Prístup do súboru symbolov PLC nie je možný.

Error correction

Znovu preložte program PLC alebo vyberte iný program PLC.


Error description 260-0208

Error message

Miestny symbol sa nedá zobraziť

Cause of error


Error description 260-0209

Error message

Neplatný operand PLC

Cause of error

Vstup neobsahuje platný operand PLC.

Error correction

Zadajte, prosím, korektný názov operandu PLC.


Error description 260-020A

Error message

Aktualizácia dát operandov nemožná

Cause of error

Aktualizácia dát operandov nie je momentálne možná.

Error correction

Znovu preložte program PLC alebo upovedomte zákaznícku službu.


Error description 260-020B

Error message

Zdroj. súbor neplatný

Cause of error


Error description 260-020C

Error message

Nie je aktívna žiadna tab. chýb

Cause of error

Tabuľka chýb nie je aktívna.

Error correction

Vyberte novú tabuľku chýb a preložte ju.


Error description 260-020D

Error message

Kompilovanie programu PLC zlyhalo

Cause of error

Program PLC sa nedal preložiť.

Error correction

Vyberte iný program PLC a preložte ho.


Error description 260-020E

Error message

Kompilovanie tab. chýb PLC zlyhalo

Cause of error

Tabuľka chýb sa nedala preložiť.

Error correction

Vyberte inú tabuľku chýb a preložte ju.


Error description 260-020F

Error message

Operand sa prevezme do zoznamu kontrol....

Cause of error


Error description 260-0210

Error message

Operand sa nerozpoznal!

Cause of error


Error description 260-0211

Error message

Operand %1 prevzatý do zoznamu kontrol

Cause of error


Error description 260-021D

Error message

Povel momentálne nie je možný: sledovacia funkcia aktívna

Cause of error

Príkaz sa momentálne nedá vykonať. Externý indikátor je aktívny, preto tento príkaz nie je prípustný.

Error correction

Ukončite externý indikátor a znovu vykonajte príkaz.


Error description 260-021E

Error message

Povel momentálne nie je možný: samotestovanie aktívne

Cause of error

Príkaz sa momentálne nedá vykonať. Automatická kontrola bezpečnosti je aktívna, preto tento príkaz nie je prípustný.

Error correction

Počkajte, kým sa dokončí automatická kontrola a znovu vykonajte príkaz.


Error description 260-0221

Error message

Operand %1 neaktivovaný/deaktivovaný

Cause of error

Uvedený operand sa v zozname I/O-Force nedal aktivovať, resp. deaktivovať.

Error correction

Skontrolujte, príp. upravte zoznam I/O-Force.


Error description 260-0224

Error message

Operand %1 vložený dvakrát

Cause of error

Uvedený operand bol do zoznamu I/O-Force zapísaný viackrát.

Error correction

- Upravte výber, rovnomenné operandy PLC by sa v zozname I/O-Force mali vyskytovať iba raz.
- Pri viacnásobných zápisoch je platný posledný operand v zozname!


Error description 260-0235

Error message

Dopyt na údaje nepovolený

Cause of error

Na základe používateľských oprávnení nie je možné zistiť žiadne údaje z PLC.

Error correction

- Skontrolujte používateľské oprávnenia
- Prípadne pridajte aktuálnemu používateľovi potrebné dodatočné oprávnenia


Error description 270-0001

Error message

Syst. chyba v serveri SQL

Cause of error

V serveri SQL sa vyskytla softvérová chyba.

Error correction

Upovedomte zákaznícku službu.


Error description 270-0002

Error message

Syst. chyba v serveri SQL

Cause of error

Bola vyvolaná ešte neimplementovaná funkcia servera SQL.

Error correction

Upovedomte zákaznícku službu.


Error description 270-0003

Error message

Syst. chyba v serveri SQL

Cause of error

Server SQL nemôže určiť odosielateľa správy.

Error correction

Upovedomte zákaznícku službu.


Error description 270-0004

Error message

Syst. chyba v serveri SQL

Cause of error

Server SQL nemôže zastihnúť odosielateľa správy.

Error correction

Upovedomte zákaznícku službu.


Error description 270-0005

Error message

Symbolický názov %1 nie je rozlúštiteľný

Cause of error

Pre tabuľku bol zadaný symbolický názov, ktorý sa nedá rozlíšiť pomocou konfiguračných dát.

Error correction

- Skontrolujte konfiguračné dáta
- Upovedomte výrobcu strojov


Error description 270-0006

Error message

Tab. %1 nenájdená

Cause of error

Bol zadaný názov cesty tabuľky, pomocou ktorého sa nenašiel žiaden súbor.

Error correction

- Upravte zadaný názov cesty
- Nakopírujte, resp. presuňte súbor na zadané miesto


Error description 270-0007

Error message

Chyba pri prístupe k súboru %1

Cause of error

Pri prístupe do uvedeného súboru sa vyskytla chyba:
- Súbor nemá kódovanie ISO Latin-15 a začína značkou Byte Order Mark (BOM)
- Súbor obsahuje nepovolené riadiace značky, predovšetkým značku ‚NUL’
- Súbor sa nesmie načítať
- Súbor sa má vymazať, nesmie sa však zapísať
- Súbor sa má premenovať, nesmie sa však zapísať
- Predchádzajúci prístup do už otvoreného súboru zlyhal
- Systém súborov už otvoril príliš veľa súborov súčasne
- Systém súborov nepovoľuje vytváranie ďalších súborov
- Systém súborov hlási inú chybu

Error correction

- Skontrolujte kódovanie súboru, príp. zmeňte a odstráňte značku Byte Order Mark
- Skontrolujte, či súbor neobsahuje nepovolené riadiace značky a prípadne ich odstráňte
- Skontrolujte prístupové práva pre tento súbor a príp. ich upravte
- Skontrolujte stav systému súborov, príp. opravte systém súborov


Error description 270-0008

Error message

Tabuľka %1 je chybná

Cause of error

Bol zadaný súbor tabuliek, ktorý má chybný názov súboru alebo syntakticky chybný popis tabuľky.

Error correction

- Skontrolujte a prípadne upravte názov súboru tabuľky. Názov súboru tabuľky môže pozostávať z nasledujúcich znakov:
- písmená a až z, resp. A až Z
- číslice, 0 – 9
- bodka (.)
- podčiarknutie (_)
- Skontrolujte a prípadne prispôsobte tabuľku. Musí obsahovať kľúčové slovo BEGIN, voliteľne kľúčové slovo MM alebo INCH pre mernú jednotku v tomto poradí a zápise
- Informujte výrobcu stroja


Error description 270-0009

Error message

Tabuľka %1 je neúplná

Cause of error

Bol zadaný súbor tabuliek, ktorý nie je ukončený kľúčovým slovom [END]. Tento súbor je možno neúplný.

Error correction

- Skontrolujte, či je súbor tabuliek úplný. Príp. doplňte do samostatného riadku na konci súboru kľúčové slovo [END]
- Príp. Upovedomte výrobcu strojov


Error description 270-000A

Error message

Chýba definícia stĺpca %1 alebo je chybná

Cause of error

Tabuľka obsahuje stĺpec, pre ktorý buď nie je v konfiguračných údajoch alebo v samotnej tabuľke dostupný žiaden opis, alebo ktorého opis uvedený v tabuľke je chybný.

Error correction

- Doplňte alebo upravte opis stĺpca
- Príp. upovedomte výrobcu stroja


Error description 270-000B

Error message

Názov poľa %1 je viacnásobne obsiahnutý

Cause of error

Bol zadaný súbor tabuliek, ktorý obsahuje jeden názov poľa viackrát.

Error correction

- Upravte tabuľku
- Príp. Upovedomte výrobcu strojov


Error description 270-000C

Error message

Syntakticky chybný SQL príkaz

Cause of error

Bol zadaný syntakticky nesprávny príkaz SQL (statement).

Error correction

- Zadajte príkaz s korektnou syntaxou
- Príp. Upovedomte výrobcu strojov


Error description 270-000D

Error message

Literárne nie je uzavretý

Cause of error

Bol zadaný príkaz SQL s literálom, ktorý nebol korektne ukončený znakom '.

Error correction

Zadajte príkaz s korektnou syntaxou alebo upovedomte vášho výrobcu stroja.


Error description 270-000E

Error message

Názov poľa %1 nenájdený

Cause of error

Bol zadaný príkaz SQL s názvom poľa, ktorý nie je obsiahnutý v tabuľke.

Error correction

- Zadajte príkaz s korektnou syntaxou
- Príp. Upovedomte výrobcu strojov


Error description 270-000F

Error message

Údajový záznam je už uzavretý

Cause of error

Bol zaznamenaný pokus o zablokovanie prístupu k inak zablokovanému dátovému záznamu alebo o zmenu inak zablokovaného dátového záznamu.

Error correction

- Zrušte iné blokovanie a príkaz opakujte
- Príp. Upovedomte výrobcu strojov


Error description 270-0010

Error message

K dispozícii je údajový záznam s nesprávnou dĺžkou

Cause of error

Bola zadaná tabuľka, ktorá obsahuje minimálne jeden dátový záznam, ktorého dĺžka sa odlišuje od dĺžky riadka s názvami poľa.

Error correction

- Skráťte daný dátový záznam alebo ho vyplňte prázdnymi znakmi
- Príp. Upovedomte výrobcu strojov


Error description 270-0011

Error message

Neboli nájdené žiadne ďalšie údajové záznamy

Cause of error

Po dopyte SQL neboli nájdené žiadne ďalšie dátové záznamy.

Error correction

Ak sa hľadaný dátový záznam nenašiel už predtým, preformulujte dopyt.


Error description 270-0012

Error message

Nesprávne predbežné pridelené hodnoty pre pole

Cause of error

Bol zaznamenaný pokus o pripojenie dátového záznamu do tabuľky, pričom minimálne pre jedno pole v popise bola zadaná nesprávna predbežne pridelená hodnota.

Error correction

- Upravte predbežne pridelenú hodnotu, väčšinou sa nedá uložiť do dostupnej dĺžky poľa
- Príp. Upovedomte výrobcu strojov


Error description 270-0013

Error message

Nesprávna hodnota pre pole

Cause of error

Bol zaznamenaný pokus o zmenu dátového záznamu v tabuľke, pričom minimálne pre jedno pole bola zadaná nesprávna hodnota.

Error correction

- Upravte zadanú hodnotu, väčšinou sa nedá uložiť do dostupnej dĺžky poľa
- Príp. Upovedomte výrobcu strojov


Error description 270-0014

Error message

Nesprávne množstvo hodnôt

Cause of error

Bol zaznamenaný pokus o pripojenie alebo zmenu dátového záznamu do/v tabuľky (e), pričom počet hodnôt nezodpovedá počtu vybraných polí.

Error correction

- Upravte príkaz
- Príp. Upovedomte výrobcu strojov


Error description 270-0015

Error message

Syst. chyba v serveri SQL

Cause of error

V serveri SQL sa vyskytla neznáma chyba.

Error correction

Upovedomte zákaznícku službu.


Error description 270-0016

Error message

Tabuľka synoným už existuje

Cause of error

Bol zaznamenaný pokus o vytvorenie logického názvu pre tabuľku, ktorý už existuje.

Error correction

Vyberte iný názov alebo najskôr vymažte existujúci názov.


Error description 270-0017

Error message

Tabuľka synoným sa nenašla

Cause of error

Bol zaznamenaný pokus o vymazanie logického názvu pre tabuľku, ktorý neexistuje.

Error correction

Vyberte iný názov.


Error description 270-0018

Error message

Tabuľka už existuje

Cause of error

Bol zaznamenaný pokus o vytvorenie novej tabuľky, hoci tabuľka s týmto názvom už existuje.

Error correction

Vyberte iný názov tabuľky.


Error description 270-0019

Error message

Tabuľka je ešte otvorená

Cause of error

Bol zaznamenaný pokus o zmenu popisu tabuľky alebo o vymazanie tabuľky, hoci tabuľka je ešte otvorená.

Error correction

Najskôr zatvorte tabuľku.


Error description 270-001A

Error message

Dátum konfigurácie nemôže byť zmenený

Cause of error

Bol zaznamenaný pokus o vytvorenie nového alebo zmenu logického názvu pre tabuľku, príslušný konfiguračný dátum sa však nedá zapísať.

Error correction

Ukončite aktuálne obrábanie a pokúste sa znovu vygenerovať alebo zmeniť logický názov.


Error description 270-001B

Error message

Popis stĺpcov sa nedá prečítať

Cause of error

Nedá sa stanoviť žiaden popis stĺpcov pre tabuľku, pretože typ tabuľky nie je obsiahnutý v konfiguračných dátach, alebo popis stĺpcov uložených v samotnej tabuľke je neúplný alebo syntakticky chybný.

Error correction

Skontrolujte konfiguračné dáta a doplňte chýbajúci popis typu tabuľky. Otvorte tabuľku textovým editorom a vymažte alebo zmeňte popis stĺpcov uložený v tabuľke.


Error description 270-001C

Error message

Tabuľka neobsahuje žiadne stĺpce

Cause of error

Bol zaznamenaný pokus o vytvorenie alebo otvorenie tabuľky bez stĺpcov.

Error correction

Vymažte alebo vytvorte novú tabuľku.


Error description 270-001D

Error message

Tabuľka je chránená proti zápisu

Cause of error

Bol zaznamenaný pokus o vytvorenie alebo zmenu tabuľky, ktorá je na pamäťovom médiu chránená proti zápisu, alebo je označená ako chránená proti zápisu.

Error correction

Odstráňte ochranu proti zápisu


Error description 270-001E

Error message

Stĺpec %1 sa už v tabuľke nachádza

Cause of error

Bol zaznamenaný pokus o opakované pripojenie už existujúceho stĺpca do tabuľky.

Error correction

Zadajte iný názov stĺpca.


Error description 270-001F

Error message

Názov indexu je už použitý

Cause of error

Bol zaznamenaný pokus o vytvorenie indexu pre tabuľku s už existujúcim názvom.

Error correction

Skontrolujte príkaz SQL a zadajte iný názov indexu.


Error description 270-0020

Error message

Index nenájdený

Cause of error

Bol zaznamenaný pokus o vymazanie indexu, ktorý neexistuje.

Error correction

Zadajte korektný názov.


Error description 270-0021

Error message

Hodn. %1 sa obj. viackrát

Cause of error

V jednoznačne nakonfigurovanom stĺpci sa označená hodnota vyskytuje viackrát.

Error correction

Zmeňte hodnoty stĺpca tak, aby sa všetky vyskytovali len raz.


Error description 270-0022

Error message

Stĺpec %1 sa nedá identifikovať

Cause of error

Bol zaznamenaný pokus o vytvorenie indexu pre nejednoznačne nakonfigurovaný stĺpec.

Error correction

- Zmeňte hodnoty stĺpca tak, aby sa všetky vyskytovali len raz a nakonfigurujte stĺpec ako jednoznačný.
- Príp. zadajte na indexáciu iný stĺpec


Error description 270-0023

Error message

Názov súbor %1 pridlhý

Cause of error

Názov stĺpca zadaný ako kľúč konfigurácie stĺpca je rovnako dlhý alebo dlhší ako daná šírka stĺpca.

Error correction

- Zapíšte vyššiu hodnotu pre šírku stĺpca
- Príp. Upovedomte výrobcu strojov


Error description 270-0024

Error message

Konfiguračný dátum %1 - %2
neobs. žiad. hodn.

Cause of error

Označený atribút konfigurácie stĺpca obsahuje prázdny reťazec.

Error correction

- Zapíšte platnú hodnotu
- Ak sa nemá zadať žiadna hodnota, vymažte atribút
- Príp. Upovedomte výrobcu strojov


Error description 270-0025

Error message

Konfiguračný dátum %1 - %2
obs. syntakticky chybnú hodnotu %3

Cause of error

Označený atribút konfigurácie stĺpca obsahuje syntakticky nesprávnu hodnotu.

Error correction

- Zapíšte platnú hodnotu
- Príp. Upovedomte výrobcu strojov


Error description 270-0026

Error message

Konfiguračný dátum %1 - %2
obs. pridlhú hodn. %3

Cause of error

Označený atribút konfigurácie stĺpca obsahuje hodnotu, ktorá sa nedá zapísať do stĺpca s danou šírkou.

Error correction

- Zapíšte vyššiu hodnotu pre šírku stĺpca
- Zapíšte pre atribút inú hodnotu
- Príp. Upovedomte výrobcu strojov


Error description 270-0027

Error message

Konfiguračný dátum %1 - %2
nepotrebný

Cause of error

Označený atribút konfigurácie stĺpca nie je definovaný pre typ dát stĺpca.

Error correction

- Vymažte atribút
- Príp. Upovedomte výrobcu strojov


Error description 270-0028

Error message

Konfiguračný dátum %1 - %2
obs. neplatnú hodnotu %3

Cause of error

Označený atribút konfigurácie stĺpca leží mimo rozsahu hodnôt, je napr. menší ako min. hodnota.

Error correction

- Zapíšte platnú hodnotu
- Príp. Upovedomte výrobcu strojov


Error description 270-0029

Error message

Konfigurácia typu tab. %1 neodkazuje
na definovaný stĺpec %2

Cause of error

Stĺpec označený v konfigurácii typu tabuľky nie je definovaný.

Error correction

- Skontrolujte názov stĺpca
- Vymažte stĺpec
- Vymažte stĺpec z konfigurácie typu tabuľky
- Príp. Upovedomte výrobcu strojov


Error description 270-002A

Error message

Primárny kľúč typu tab. %1 neodkazuje
na definovaný stĺpec %2

Cause of error

Označený primárny kľúč nie je stĺpec typu tabuľky.

Error correction

- Skontrolujte zadanie primárneho kľúča
- Stĺpec označený v zozname stĺpcov zapíšte ako primárny kľúč tabuľky
- Príp. Upovedomte výrobcu strojov


Error description 270-002B

Error message

Cudzí kľúč typu tab. %1 neodkazuje
na definovaný stĺpec %2

Cause of error

Označený cudzí kľúč nie je stĺpec typu tabuľky.

Error correction

- Skontrolujte zadanie cudzieho kľúča
- Stĺpec označený v zozname stĺpcov zapíšte ako cudzí kľúč tabuľky
- Príp. Upovedomte výrobcu strojov


Error description 270-002C

Error message

Cudzí kľúč typu tab. %1 označuje syntakticky
chybnú akciu %2

Cause of error

Referenčná akcia pre označený cudzí kľúč je syntakticky chybná.

Error correction

- Skontrolujte uvedenú referenčnú akciu
- Príp. Upovedomte výrobcu strojov


Error description 270-002D

Error message

Konfiguračný dátum %1 - %2
obs. chybu

Cause of error

Zadaný konfiguračný dátum obsahuje chybu. Chybné hodnoty boli pre prevádzku servera SQL nahradené prednastavenými hodnotami.

Error correction

– Opravte zadaný konfiguračný dátum
– Parameter primaryKey skontrolujte ohľadne správnej spúšťacej hodnoty pre stĺpec tabuľky
– Príp. informujte výrobcu stroja


Error description 270-002E

Error message

Konfiguračný dátum %1 - %2
obs. chybu

Cause of error

Zadaný konfiguračný dátum obsahuje chybu a nebol prevzatý pre prevádzku servera SQL.

Error correction

- Upravte zadaný konfiguračný dátum
- Príp. Upovedomte výrobcu strojov


Error description 270-002F

Error message

Neuved. žiaden stĺpec

Cause of error

Príkaz SQL neoznačuje žiaden stĺpec.

Error correction

Do príkazu zapíšte minimálne jeden stĺpec.


Error description 270-0030

Error message

Primárny kľúč sa nesmie meniť

Cause of error

Stĺpec pre primárny kľúč sa nesmie odstrániť z tabuľky alebo premenovať.

Error correction

Skontrolujte daný príkaz SQL.


Error description 270-0031

Error message

Priradenie %1 nemožné

Cause of error

Bol zaznamenaný pokus o zmenu hodnoty v stĺpci označenom ako primárny kľúč tabuľky.

Error correction

Skontrolujte daný príkaz SQL.


Error description 270-0032

Error message

Chýba hodnota primárneho kľúča %1

Cause of error

Bol zaznamenaný pokus o pripojenie riadku do tabuľky bez zadania hodnoty do stĺpca označeného ako primárny kľúč tabuľky.

Error correction

Skontrolujte daný príkaz SQL.


Error description 270-0033

Error message

Pole %1 neobs. žiadnu hodnotu

Cause of error

Bol zaznamenaný pokus o vymazanie hodnoty označeného stĺpca. V stĺpci ale musí byť uvedená hodnota.

Error correction

Skontrolujte príkaz SQL a priraďte stĺpcu platnú hodnotu.


Error description 270-0034

Error message

Chybná hodnota v %1

Cause of error

Bol zaznamenaný pokus o priradenie syntakticky nesprávnej hodnoty stĺpcu.

Error correction

Skontrolujte príkaz SQL a priraďte stĺpcu platnú hodnotu.


Error description 270-0035

Error message

Pridlhá hodnota v %1

Cause of error

Bol zaznamenaný pokus o priradenie hodnoty stĺpcu, ktorá je dlhšia ako šírka stĺpca.

Error correction

Skontrolujte príkaz SQL a priraďte stĺpcu platnú hodnotu.


Error description 270-0036

Error message

Chybná hodnota v %1

Cause of error

Bol zaznamenaný pokus o priradenie hodnoty stĺpcu mimo rozsahu hodnôt.

Error correction

Skontrolujte príkaz SQL a priraďte stĺpcu platnú hodnotu.


Error description 270-0037

Error message

Dátový záznam %1 sa nedá vložiť, zmeniť alebo zmazať

Cause of error

Bol zaznamenaný pokus o pripojenie, zmenu alebo vymazanie dátového záznamu, ktorý odkazuje cudzím kľúčom na nedostupný dátový záznam, resp. na ktorý odkazuje cudzím kľúčom minimálne ešte jeden iný dátový záznam. Špecifikovaná referenčná akcia by
zanechala neplatný odkaz.

Error correction

Skontrolujte príkaz SQL a najskôr upravte odkazy.


Error description 270-0038

Error message

Dátový záznam %1 sa nedá zmeniť

Cause of error

Bol zaznamenaný pokus o zmenu dátového záznamu, ktorý odkazuje cudzím kľúčom na iný dátový záznam. Špecifikovaná referenčná akcia by zmenila dátový záznam, ktorý už bol zmenený príkazom SQL.

Error correction

Skontrolujte príkaz SQL a najskôr upravte odkazy.


Error description 270-0039

Error message

Dát. záznam už odstránený

Cause of error

Bol zaznamenaný pokus o prístup na iným príkazom už vymazaný dátový záznam.

Error correction

- Upravte príkaz
- Príp. Upovedomte výrobcu strojov


Error description 270-003A

Error message

Názov tabuľky alebo typ chybný %1

Cause of error

Bol zadaný syntakticky chybný názov alebo typ tabuľky. Názvy a typy tabuliek musia začínať písmenami a smú obsahovať inak písmená, číslice a spodnú pomlčku.

Error correction

Skontrolujte a upravte názov alebo typ tabuľky.


Error description 270-003B

Error message

Dátový nosič takmer plný

Cause of error

Pri zatváraní súborov tabuliek sa na dátový nosič neuložil kompletný obsah súborov tabuliek, pretože dátový nosič je plný.

Error correction

Vymažte na dátovom nosiči nepotrebné súbory.


Error description 270-003C

Error message

Modifikačný kľúč neoznačuje žiadny stĺpec časovej pečiatky

Cause of error

V tabuľkovej konfigurácii bol zadaný modifikačný kľúč, príslušný stĺpec však nemá typ TSTAMP.

Error correction

Zvoľte typ stĺpca TSTAMP alebo niektorý iný stĺpec časovej pečiatky ako modifikačný kľúč.


Error description 270-003D

Error message

Modifikačný kľúč označuje stĺpec Readonly

Cause of error

V konfigurácii tabuľky bol zadaný modifikačný kľúč a príslušný stĺpec bol deklarovaný len ako čitateľný. To je neprípustné, nakoľko tento stĺpec musí pri zmenách vždy prijať aktuálnu časovú pečiatku.

Error correction

Odstráňte READONLY v konfigurácii stĺpca alebo konfigurujte niektorý iný stĺpec ako modifikačný kľúč.


Error description 270-003E

Error message

Modifikačný kľúč označuje jedinečný stĺpec

Cause of error

V konfigurácii tabuľky bol zadaný modifikačný kľúč a príslušný stĺpec bol deklarovaný ako jednoznačný. To je neprípustné, nakoľko rovnaká časová pečiatka sa pri časovo blízkej zmene môže uložiť do viacerých riadkov.

Error correction

Odstráňte UNIQUE v konfigurácii stĺpca alebo konfigurujte niektorý iný stĺpec ako modifikačný kľúč.


Error description 270-003F

Error message

Skladanie nekompatibilných tabuliek

Cause of error

Pri skladaní boli zadané dve tabuľky, ktoré majú rôzne základné typy. Základné typy sa odvodzujú od ukončení súborov a záhlaví v tabuľkách.

Error correction

Skontrolujte ukončenia súborov a záhlavia oboch tabuľkových súborov ako aj ich konfiguráciu. Ak sú tabuľky rôznych základných typov, potom sa nedajú poskladať.


Error description 270-0040

Error message

Stĺpec %1 nie je prípustný pre špeciálnu funkciu

Cause of error

Stĺpec uvedený pre špeciálnu funkciu (primárny kľúč, externý kľúč, časová pečiatka alebo heslo) neexistuje, má nesprávny dátový typ alebo je príliš úzky. Ďalšie informácie:
- Stĺpce pre externý kľúč musia mať rovnaký dátový typ ako stĺpec pre primárny kľúč.
- Stĺpec pre dátovú pečiatku musí mať dátový typ TSTAMP a minimálnu šírku 19 znakov.
- Stĺpec pre heslo musí mať dátový typ TEXT a minimálnu šírku 15 znakov.
- Stĺpce pre časovú pečiatku a heslo nesmú byť chránené proti zápisu a nesmú byť jednoznačné.

Error correction

Upravte opis typu tabuľky alebo stĺpca v konfiguračných údajoch


Error description 270-0041

Error message

Dátový blok %1 je chránený heslom

Cause of error

Pokúsili ste sa o vymazanie alebo zmenu dátového bloku tabuľky chráneného heslom alebo o zrušenie ochrany heslom.

Error correction

- Na zmenu dátového bloku opätovne vložte v stĺpci pre heslo heslo alebo zrušte ochranu heslom.
- Pred vymazávaním dátového bloku zrušte ochranu heslom.
- Na zrušenie ochrany heslom vložte do stĺpca pre heslo znak „!“ a bezprostredne nato heslo.


Error description 270-0042

Error message

Dátový blok %1 bol neprípustne zmenený

Cause of error

Kontrolný súčet vypočítaný pre dátový blok tabuľky sa nezhoduje s uloženým kontrolným súčtom.
Súbor tabuľky bol upravený externou aplikáciou alebo je na pamäťovom médiu poškodený.

Error correction

Nahrajte záložnú kópiu príslušného súboru tabuľky.


Error description 270-0043

Error message

Súbor s tabuľkou %1 bol pravdepodobne upravený

Cause of error

V súbore tabuľky nie sú v stĺpci pre heslo uložené kontrolné súčty pre všetky dátové bloky.
Pravdepodobne došlo k zmene dátových blokov externou aplikáciou.

Error correction

Skontrolujte správnosť všetkých dátových blokov alebo nahrajte záložnú kópiu súboru tabuľky.


Error description 280-0064

Error message

FN 14: Chyba-číslo %1

Cause of error

Chyba vynútená funkciou FN14 (DIN/ISO: D14). Touto funkciou sa vyvolávajú vopred naprogramované hlásenia výrobcu strojov (napr. z cyklu výrobcu). Ak sa pri chode alebo teste programu dosiahne blok s FN14 (D14), program sa preruší a vygeneruje sa
príslušné hlásenie.

Error correction

Popis chyby vyhľadajte v príručke stroja a po odstránení chyby reštartujte program.


Error description 280-03E8

Error message

Vreteno?

Cause of error

Vyvolali ste niektorý pevný cyklus bez predtým spusteného otáčania vretena.

Error correction

Zmeňte program NC.


Error description 280-03E9

Error message

Chýba os nástroja

Cause of error

Naprogramovali ste polohovací blok s korekciou polomeru nástroja bez toho, aby bol predtým vyvolaný nejaký nástroj.

Error correction

Zmeňte program NC.


Error description 280-03EA

Error message

Rádius nástroja je príliš malý

Cause of error

– Polomer nástroja je pre zvolené obrábanie príliš malý.
– Drážka cyklus 3 a cyklus 253: Zadefinovali ste šírku, ktorá je väčšia ako štvornásobok polomeru nástroja.
– Cyklus 240: Zadali ste centrovací priemer, ktorý je väčší ako priemer nástroja.
– Drážka cyklus 210 a guľatá drážka cyklus 211: Šírka drážky je väčšia ako šesťnásobok polomeru nástroja.

Error correction

– Použite nástroj s väčším polomerom.
– Drážka cyklus 3 a cyklus 253: Zadefinujte šírku drážky väčšiu ako priemer nástroja, menšiu ako štvornásobok polomeru nástroja.
– Cyklus 240: Použite väčší nástroj.
– Drážka cyklus 210 alebo guľatá drážka cyklus 211: Zadajte šírku drážky väčšiu ako priemer nástroja a menšiu ako šesťnásobok polomeru nástroja.


Error description 280-03EB

Error message

Rád. nástr. príliš veľký

Cause of error

- Obrys. frézovanie: Polomer v bloku kruhovej interpol. je na vnútornom obryse menší ako polomer nástroja.
- Frézovanie závitu: Priemer jadra závitu je menší ako priemer nástroja.
- Frézovanie drážok: Šírka drážky je pri hrubovaní menšia ako priemer nástroja.
- Cyklus 251, Pravouhlý výrez: Polomer zaoblenia Q220 je menší ako polomer nástroja.

Error correction

- Použite menšie nástroje.
- Frézovanie drážok: Použite menší prídavok (Q368)


Error description 280-03EC

Error message

Pracovný rozsah prekročený

Cause of error

Počas digitalizácie bol prekročený rozsah digitalizácie.

Error correction

Skontrolovať zadanie v cykle ROZSAH, predovšetkým zadanie pre os dotykovej sondy.


Error description 280-03ED

Error message

Východzia poloha chybná

Cause of error

Digitalizácia po vrstevniciach: Chybne zvolená východzia poloha.

Error correction

Skontrolovať definované osi v cykle VRSTEVNICE.


Error description 280-03EE

Error message

Natočenie nie je dovolené

Cause of error

Otáčanie naprogramujte pred cyklom snímacieho systému.

Error correction

Vráťte späť cyklus otáčania.


Error description 280-03EF

Error message

Nedovolený rozm. faktor

Cause of error

Faktor rozmeru naprogramujte pred cyklom snímacieho systému.

Error correction

Zmažte cyklus faktoru mierky alebo cyklus osovo špecifickej zmeny faktoru mierky.


Error description 280-03F0

Error message

Zrkadlenie nie je dovolené

Cause of error

Naprogramuj zrkadlenie pred cyklom snímacieho systému.

Error correction

Zmažte cyklus zrkadlenia.


Error description 280-03F1

Error message

Posunutie nie je dovolené

Cause of error

Je aktívne posunutie nulového bodu.

Error correction

Zmažte cyklus posunutia nulového bodu.


Error description 280-03F2

Error message

Chýba posuv

Cause of error

Nenaprogramovali ste žiadny posuv.

Error correction

Zmeňte NC program, posuv FMAX pôsobí iba v bloku.


Error description 280-03F3

Error message

Chybná vstup. hodn.

Cause of error

- Vami zadaná hodnota sa nachádza mimo rozsah zadávania.
- Cyklus 209 (DIN/ISO: G209): Pre hĺbku vŕtania po zlom triesky (Q257) ste zadali hodnotu 0.

Error correction

- Zadať správnu hodnotu.
- Pre Q257 zadajte hodnotu, ktorá sa nerovná nule.


Error description 280-03F4

Error message

Chybné znamienko

Cause of error

Čas zotrvania naprogramovaný v cykle ČAS ZOTRVANIA alebo pri hĺbkovom vŕtaní/vŕtaní závitu je záporný (cez Q parameter).

Error correction

Upraviť parameter cyklu.


Error description 280-03F5

Error message

Uhol nedovolený

Cause of error

- Priestorové uhly naprogramované v cykle 19 (DIN/ISO: G80) Natočenie obrábacej roviny nemôžu byť v danom prostredí dosiahnuté (napr. univerzálna hlava: len s jedným dosiahnuteľným polopriestorom).
- Snímací cyklus vykonávajte len pri uhlovom nastavení, ktoré je rovnobežné s osou.
- Vrcholový uhol (T-ANGLE) aktívneho nástroja je zadefinovaný na 180°.

Error correction

- Zmeniť zadaný priestorový uhol.
- Snímací cyklus vykonávajte len pri uhlovom nastavení, ktoré je rovnobežné s osou.
- Hodnoty uhla musia byť väčšie ako 0 a menšie ako 180°.


Error description 280-03F6

Error message

Dotykový bod neprístupný

Cause of error

Pri cykle TCH-PROBE 0 (DIN/ISO: G55) alebo pri použití ručných snímacích cyklov nebol dosiahnutý žiaden bod snímania.

Error correction

- Predpolohujte dotykovú sondu bližšie k obrobku.


Error description 280-03F7

Error message

Priveľa bodov

Cause of error

Automatické získanie bodov pre digital. oblasť v prevádzkovom režime Ručné polohovanie: Prekročený počet (max. 893) bodov, ktoré je možné uložiť.

Error correction

Digital. oblasti znovu nahrať, no ešte predtým zväčšiť odstup bodov.


Error description 280-03F8

Error message

Rozporné zadanie

Cause of error

Hodnoty, ktoré ste zadali, sú protikladné.

Error correction

Skontrolovať zadané hodnoty.


Error description 280-03F9

Error message

CYCL DEF neúplná

Cause of error

- Zmazali ste časť cyklu.
- Do cyklu ste vložili iné NC bloky.

Error correction

- Znovu nadefinovať kompletný cyklus
- Zmazať NC bloky vo vnútri cyklu


Error description 280-03FA

Error message

Chyb. definovaná rovina

Cause of error

V definícii cyklu "VRSTEVNICE" (TCH PROBE 7) ste v bode štartu naprogramovali os riadkovania.

Error correction

Zmeňte program NC.


Error description 280-03FB

Error message

Programovaná chybná os

Cause of error

– V svetlo zvýraznenom bloku je naprogramovaná nesprávna os.
– Cyklus snímacieho systému 403: Naprogramovali ste nesprávnu vyrovnávaciu os (Q312).

Error correction

– Skontrolujte, či ste náhodou jednu os nenaprogramovali dvakrát.
– Cyklus snímacieho systému 403: Voľte len vyrovnávacie osi v parametre Q312, ktoré sa nachádzajú aj v opise kinematiky.


Error description 280-03FC

Error message

Chybné otáčky

Cause of error

Naprogramované otáčky vretena neležia v prednastavenom rastri stupňov otáčok vretena.

Error correction

Zadajte správne otáčky.


Error description 280-03FD

Error message

Korekcia rádiusu nie je def.

Cause of error

Naprogramovali ste jednoduchý polohovací blok s korekciou polomeru nástroja, v ktorom bez rešpektovania korekcie nedôjde k žiadnemu pohybu (napr. IX+0 R+, ISO: G7).

Error correction

Zmeňte program NC.


Error description 280-03FE

Error message

Zaoblenie nie je dovolené

Cause of error

V polohovacom bloku pred "Kruhom zaoblenia" (RND, DIN/ISO: G25) bol naprogramovaný buď jen pohyb v osi nástroja alebo koniec korekcie s prídavnou M funkciou M98.

Error correction

Zmeňte program NC.


Error description 280-03FF

Error message

Rád. zaobl. príliš veľký

Cause of error

- V definícii obrysu, výrezu obrysu alebo obrysovej čiary bolo niektoré zaoblenie (RND, DIN/ISO: G25) programované s takým veľkým polomerom zaoblenia, že zaoblenie nie je možné vložiť medzi susedné obrysové prvky.
- V niektorom cykle spracovania (pravouhlý výrez/pravouhlý výstupok) ste definovali polomer zaoblenia, ktorý sa už nedá vložiť.

Error correction

- Určte menší polomer zaoblenia v programe obrysu.
- Skontrolujte definíciu cyklu a opravte zadané hodnoty.


Error description 280-0400

Error message

Nie je definovaný štart programu

Cause of error

Nedefinovaný typ interpolácie.

Error correction

Reštartovať program NC.


Error description 280-0401

Error message

Príliš hlboké vnorenie

Cause of error

Naprogramovali ste viac ako 8 vnorených volaní podprogramu (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Skontrolujte, či sú vaše podprogramy vždy ukončené s LBL 0 (DIN/ISO:G98 L0).


Error description 280-0402

Error message

Chýba referencia uhla

Cause of error

V bloku LP/CP (DIN/ISO: G10, G11, G12, G13) nie je definovaný žiadny polárny uhol, resp. prírastkový polárny uhol, t. z.:
- Vzdialenosť medzi poslednou naprogramovanou polohou a pólom je menšia alebo rovná 0,1 µm.
- Medzi prevzatím pólu a blokom LP/CP je naprogramované otočenie.

Error correction

- Naprogramovať absolútny polárny uhol.
- Skontrolovať polohu pólu.
- Prípadne zrušiť otočenie.


Error description 280-0403

Error message

Nedef. žiaden obr. cyklus

Cause of error

Pred cyklom 220/221 (raster bodov na kružnici/priamke) nie je zadefinovaný žiadny cyklus obrábania.

Error correction

Cyklus obrábania zadefinovať pred cyklom 220/221.


Error description 280-0404

Error message

Šírka dr. nedost.

Cause of error

Šírka, ktorá je zadefinovaná v cykle Drážky, sa aktívnym nástrojom nedá vyhotoviť.

Error correction

Použite menší nástroj.


Error description 280-0405

Error message

Výrez nedost.

Cause of error

Dĺžky strán, ktoré sú zadefinované v cykle Pravouhlý výrez, sú príliš krátke.

Error correction

Použite menší nástroj.


Error description 280-0406

Error message

Q202 nedefinované

Cause of error

V jednom z pevných cyklov 200 až 215 nie je zadefinovaná hĺbka posuvu (Q202).

Error correction

Zadať hĺbku posuvu v cykle obrábania.


Error description 280-0407

Error message

Q205 nedefinované

Cause of error

V cykle Univerzálne vŕtanie nie je zadefinovaná minimálna hĺbka posuvu.

Error correction

Zadať minimálnu hĺbku posuvu v cykle Univerzálne vŕtanie.


Error description 280-0408

Error message

Q218 zadať väčšie ako Q219

Cause of error

Cyklus Obrábanie výrezu na čisto: Q218 musí byť väčší ako Q219.

Error correction

Opraviť hodnoty v cykle obrábania.


Error description 280-0409

Error message

Nedovolený obrábací cyklus

Cause of error

Obrábací cyklus nemôže byť vykonaný pri cykle VZOROVÝ KRUHU alebo VZOROVÉ ČIARY.

Error correction

Použiť iný cyklus obrábania.


Error description 280-040A

Error message

CYCL 211 nedovolený

Cause of error

Cyklus 211 nemôže byť vykonaný pri cykle VZOR KRUHU alebo VZOR PRIAMKY.

Error correction

Použiť iný cyklus obrábania.


Error description 280-040B

Error message

Q220 nadmerné

Cause of error

Cyklus Obrábanie výrezu na čisto alebo Obrábanie čapu na čisto: Rádius zaoblenia Q220 je príliš veľký.

Error correction

Opraviť rádius zaoblenia v obrábacom cykle.


Error description 280-040C

Error message

Q222 zadať väčšie ako Q224

Cause of error

Cyklus Obrábanie kruhových čapov na čisto: Priemer polotovaru Q222 musí byť väčší ako priemer hotového kusa Q223.

Error correction

Opraviť priemer polotovaru v obrábacom cykle.


Error description 280-040D

Error message

Q244 zadať väčšie ako 1

Cause of error

Cyklus Vzor kruhu: Zadaný priemer rozstupovej kružnice sa rovná nule.

Error correction

Opraviť priemer rozstupovej kružnice v cykle.


Error description 280-040E

Error message

Q245 zadať iné ako Q246

Cause of error

Cyklus Vzor kruhu: Zadaný koncový uhol sa rovná začiatočnému uhlu.

Error correction

Opraviť začiatočný, resp. koncový uhol v cykle.


Error description 280-040F

Error message

Zadať rozsah uhla < 360°

Cause of error

Cyklus Vzor kruhu: Zadaný rozsah uhla je väčší ako 360°.

Error correction

Opraviť začiatočný, resp. koncový uhol v cykle.


Error description 280-0410

Error message

Q223 nast. väčšie ako Q222

Cause of error

V cykle obrábania kruhového výrezu na čisto ste zadali priemer hotového dielu (Q223) menší ako priemer polotovaru (Q222).

Error correction

V definícii cyklu zmeňte Q222.


Error description 280-0411

Error message

Q214: 0 nedovolené

Cause of error

Pri definícii cyklu 204 ste pre smer voľného chodu zadali hodnotu 0.

Error correction

Pre parameter Q214 zadať hodnotu od 1 do 4.


Error description 280-0412

Error message

Smer posuvu nedef.

Cause of error

V snímacom cykle ste zadali pre smer posuvu Q267 hodnotu 0.

Error correction

Zadať Q267 = +1 (kladný smer posuvu) alebo -1 (záporný smer posuvu).


Error description 280-0413

Error message

Neakt. žiad. tab. nul. bodov

Cause of error

Vložiť snímací cyklus k vzťažnému bodu: Meraný bod musí byť zapísaný v tabuľke nulových bodov, avšak v prevádzkovom režime Chod programu ste neaktivovali žiadnu tabuľku nulových bodov.

Error correction

V prevádzkovom režime Krokovanie programu alebo Chod programu po blokoch aktivujte tabuľku nulových bodov, do ktorej sa má zapísať meraný bod.


Error description 280-0414

Error message

Chyba pol.: Stred 1. osi

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie polohy stredu osi č. 1.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-0415

Error message

Chyba pol.: Strede 2. osi

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie polohy stredu osi č. 2.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-0416

Error message

Diera malá

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie priemeru diery.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-0417

Error message

Diera veľká.

Cause of error

- Snímací cyklus na meranie obrobku: Prekročenie tolerancie priemeru diery.
- Cyklus 208: naprogramovaný priemer diery (Q335) nemôže byť aktívnym nástrojom vyhotovený.

Error correction

- Skontrolovať obrobok, príp. protokol o meraní.
- Cyklus 208: použiť väčší nástroj: priemer diery môže byť maximálne dvakrát väčší ako priemer nástroja.


Error description 280-0418

Error message

Čap malý

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie priemeru čapu.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-0419

Error message

Čap veľký

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie priemeru čapu.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-041A

Error message

Výrez malý: Oprava 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre dĺžku výrezu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-041B

Error message

Výrez malý: Oprava 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre šírku výrezu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-041C

Error message

Výrez veľký: Nepodarok 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre dĺžku výrezu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-041D

Error message

Výrez veľký: Nepodarok 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre šírku výrezu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-041E

Error message

Čap malý: Nepodarok 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre dĺžku čapu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-041F

Error message

Čap malý: Nepodarok 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre šírku čapu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-0420

Error message

Čap veľký: Oprava 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre dĺžku čapu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-0421

Error message

Čap veľký: Oprava 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre šírku čapu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-0422

Error message

Mer. cykl.: Chyba Max. rozm.

Cause of error

Snímací cyklus 425 alebo 427: Nameraná dĺžka prekračuje maximálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-0423

Error message

Mer. cykl.: Chyba Min. rozm.

Cause of error

Snímací cyklus 425 alebo 427: Nameraná dĺžka nedosiahla minimálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-0424

Error message

Dot. sonda 426: Chyba Max. rozm.

Cause of error

Snímací cyklus 426: Nameraná dĺžka prekračuje maximálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-0425

Error message

Dot. sonda 426: Chyba Min. rozm.

Cause of error

Snímací cyklus 426: Nameraná dĺžka nedosiahla minimálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-0426

Error message

Dot. sonda 430: Nadmer. priem.

Cause of error

Snímací cyklus 430: Nameraný priemer rozstup. kružnice prekračuje maximálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-0427

Error message

Dot. sonda 430: Pr. malý priem.

Cause of error

Snímací cyklus 430: Nameraný priemer rozstup. kružnice nedosiahol minimálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 280-0428

Error message

Nedef. žiad. mer. os.

Cause of error

V jednom z meracích cyklov 400, 402, 420, 425, 426 alebo 427 ste nezadefinovali os merania.

Error correction

Skontrolovať parameter Q272 v príslušnom cykle.
Povolené vstupné hodnoty: 1 alebo 2;
pri cykle 427 sú to 1, 2 alebo 3.


Error description 280-0429

Error message

Prekr. tol. zlomenia nástroja

Cause of error

Pri kontrole obrobku meracím cyklom bola prekročená tolerancia zlomenia nástroja RBREAK z tabuľky nástrojov.

Error correction

Skontrolovať, či nie je nástroj poškodený.


Error description 280-042A

Error message

Q247 zadať rôzne od 0

Cause of error

V parametre Q247 meracieho cyklu ste zadali nulový uhlový krok.

Error correction

Zadať uhlový krok Q247, ktorý sa nerovná nule.


Error description 280-042B

Error message

Hodn. Q247 vložiť väčšiu ako 5

Cause of error

V parametre Q247 meracieho cyklu ste zadali uhlový krok menší ako 5 stupňov.

Error correction

Zadať veľkosť uhlového kroku parametra Q247 väčšiu ako 5 stupňov, pretože inak je príliš nízka presnosť merania.


Error description 280-042C

Error message

Tabuľka nulových bodov?

Cause of error

Na spracovanie programu NC je potrebná tabuľka nulových bodov. V pamäti NC ovládania však nie je uložená žiadna tabuľka alebo je uložených viac tabuliek a žiadna z nich nie je aktivovaná.

Error correction

Aktivujte tabuľku nulových bodov v prevádzkovom režime "Chod programu po blokoch".


Error description 280-042D

Error message

Druh frézy Q351 zadajte nerov. 0

Cause of error

V obrábacom cykle ste nezadefinovali druh frézovania (rovnobežné/protibežné)

Error correction

Druh rovnobežného frézovania definovať pomocou "= 1", druh protibežného frézovania definovať pomocou "= -1".


Error description 280-042E

Error message

Zmenšiť hĺbku závitu

Cause of error

Naprogramovaná hĺbka závitu plus jedna tretina stúpania je väčšia ako hĺbka vŕtania, resp. hĺbka zapustenia.

Error correction

Naprogramujte celkovú hĺbku diery min. o tretinu stúpania závitu dlhšiu, než je hĺbka závitu.


Error description 280-042F

Error message

Vykonajte kalibráciu

Cause of error

Pokúsili ste sa pomocou cyklu 440 vykonať meranie, hoci ešte nebola vykonaná kalibrácia.

Error correction

Znovu vykonajte cyklus 440 s parametrom Q363 = 0 (kalibrácia).


Error description 280-0430

Error message

Prekročená tolerancia

Cause of error

Boli prekročené hodnoty zadané v tabuľke nástrojov TOOL.T v stĺpci LTOL, resp. v stĺpci RTOL.

Error correction

Skontrolujte hraničné hodnoty aktívneho kalibrovaného nástroja.


Error description 280-0431

Error message

Predbeh bloku je aktívny

Cause of error

Tento predbeh blokov nie je pri naprogramovanej funkcii povolený.

Error correction

Označte naprogramovanú funkciu nastavením "Preskakovať bloky" a aktivujte toto nastavenie. Následne znovu spustite predbeh blokov.


Error description 280-0432

Error message

ORIENTÁCIA nie je povolená

Cause of error

- Váš stroj nie je vybavený orientáciou vretena
- Orientácia vretena sa nedá vykonať

Error correction

- Rešpektujte príručku stroja!
- Skontrolujte parameter stroja mStrobeOrient a pomocou NC zadajte hodnotu pre funkciu M, resp. 1 na orientáciu vretena. Rešpektujte príručku stroja!


Error description 280-0433

Error message

3DROT nedovolené

Cause of error

Pokúsili ste sa previesť niektorú z nasledovne uvedených funkcií pri aktívnej rovine opracovania otáčať:
- zadajte vzťažný bod
- niektorý cyklus snímacieho systému 40x pre zachytenie šikmej polohy

Error correction

Rovinu opracovania Otáčanie deaktivujte a opäť spustite program.


Error description 280-0434

Error message

Aktivovať 3DROT

Cause of error

V ručnej prevádzke je funkcia otáčania roviny spracovania neaktívna.

Error correction

Aktivujte otáčanie roviny spracovania pomocným tlačidlom 3DROT v ručnej prevádzke.


Error description 280-0435

Error message

Prekontrolovať znamienko hĺbky!

Cause of error

Cyklus sa môže vykonávať len v zápornom smere (cyklus 204: kladný smer), pretože dátum konfigurácie displayDepthErr je nastavený na on.

Error correction

– Aby sa cyklus vykonal, zadajte zápornú hĺbku (cyklus 204: kladnú)
– Aby sa cyklus spracoval v kladnom smere (cyklus 204: zápornom smere), nastavte displayDepthErr v dátume konfigurácie na off
– Aby sa obrábanie vykonalo v zápornom smere osi nástroja, zadajte priemer v cykle 240 záporný.


Error description 280-0436

Error message

Q303 v mer. cykle nedefinované!

Cause of error

Nedefinovali ste v niektorom z meracích cyklov 410 až 418 parameter Q303 (odovzdanie nameranej hodnoty) (aktuálna hodnota = -1). Pri zapisovaní výsledkov merania do tabuľky (tabuľka nulového bodu alebo preset) je však z bezpečnostných dôvodov potrebný
definovaný výber odovzdaní nameranej hodnoty.

Error correction

Zmeňte parameter Q303 (odovzdanie nameranej hodnoty) v meracom cykle, ktorý spôsobuje chybu:
- Q303=0: Namerané hodnoty vzhľadom na aktívny systém koordinátov obrobku zapíšte do aktívnej tabuľky nulového bodu (aktivujte v programe pomocou cyklu 7!).
- Q303=1: Namerané hodnoty vzhľadom na pevný systém koordinátov stroja (hodnoty REF) zapíšte do tabuľky preset (aktivujte v programe pomocou cyklu 247!).
- Q303=-1: Odovzdanie nameranej hodnoty nie je definované. TNC túto hodnotu automaticky generuje ak načítate program, vytvorený na TNC 4xx alebo so starším softvérom iTNC 530, alebo ak pri definícii cyklu prebehnete otázku na odovzdanie nameranej
hodnoty tlačidlom END.


Error description 280-0437

Error message

Os nástroja nepovolená

Cause of error

- Vyvolali ste dotykový cyklus 419 s nedovolenou osou nástroja.
- Vyvolali ste funkciu PATTERN DEF v spojení s nepovolenou osou nástroja.

Error correction

- Vyvolajte dotykový cyklus 419 len s osou nástroja X, Y alebo Z.
- Funkciu PATTERN DEF použite len s osou nástroja Z (TOOL CALL Z).


Error description 280-0438

Error message

Vypočítaná hodnota chybná

Cause of error

TNC v dotykovom cykle 418 započítalo príliš veľkú hodnotu.
Pravdepodobne ste definovali štyri otvory, ktorých sa treba dotknúť v nesprávnom poradí.

Error correction

Poradie dotykov skontrolujte, rešpektujte príručku pre užívateľov cyklov dotykového systému.


Error description 280-0439

Error message

Rozporné body merania

Cause of error

- V dotykových cykloch 400, 403 alebo 420
ste definovali kombináciu z meraných bodov a meraných osí,
ktorá je rozporná.
- Voľba meracích bodov v cykle 430 dáva delenie 0

Error correction

- Pri meranej osi = hlavnej osi (Q272=1) definujte parametre
Q264 a Q266 rozdielne veľké.
- Pri meranej osi = vedľajšej osi (Q272=2) definujte parametre
Q263 a Q265 rozdielne veľké.
- Pri meranej osi = osi dotykového systému (Q272=3) definujte parametre
Q263 a Q265 alebo Q264 a Q266 rozdielne veľké.
- Merané body voľte tak, aby mali vo všetkých osiach
rozdielne súradnice.


Error description 280-043A

Error message

Nespr. nast. bezpečnej výšky!

Cause of error

V cykle 20 (DIN/ISO: G120) ste zadali bezpečnú výšku (Q7) menšiu ako súradnice povrchu obrobku (Q5).

Error correction

Bezpečnú výšku (Q7) zadajte väčšiu ako súradnice povrchu obrobku (Q5).


Error description 280-043B

Error message

Rozporná hĺbka ponor.!

Cause of error

V cykloch 251 až 254 definovaná stratégia ponorenia je v rozpore k definovanému uhlu ponorenia aktívneho nástroja.

Error correction

Zmeňte parameter Q366 v niektorom z cyklov 251 až 254 alebo uhol ponorenia ANGLE aktívneho nástroja v tabuľke nástroja.
Povolené kombinácie parametrov Q366 a uhlu ponorenia ANGLE:
Pre zvislé ponorenie: Q366 = 0 a ANGLE = 90
Pre skrutkovicové ponorenie: Q366 = 1 a ANGLE > 0
Pri neaktívnej tabuľke nástroja Q366 definujte s 0 (povolené len zvislé ponorenie).


Error description 280-043C

Error message

Obrábací cyklus nedovolený

Cause of error

Pokúsili ste sa previesť cyklus spracovania v spojení s cyklom 220 alebo 221, ktorý sa nesmie s týmito cyklami kombinovať.

Error correction

Nasledujúce cykly spracovania sa nesmú kombinovať s cyklami 220 a 221:
- Cykly skupiny SLI a SLII
- Ckyly 210 a 211
- Ckyly 230 a 231
- Cyklus 254


Error description 280-043D

Error message

Riadok zabezp. proti zápisu

Cause of error

– V tabuľke predvolieb ste sa pokúsili zmeniť alebo odstrániť riadok, ktorý je chránený proti zápisu.
– Do aktívneho riadku tabuľky predvolieb ste sa pokúsili zapísať hodnotu.

Error correction

– Prepísanie aktívnej predvoľby nie je povolené. Použite iné číslo predvoľby.
– Ochrana proti zápisu bola aktivovaná výrobcom stroja. Prípadne je v tomto riadku definovaný pevný vzťažný bod. V prípade potreby kontaktujte výrobcu vášho stroja.
– Ochrana proti zápisu bola vami definovaná v súbore TNC.SYS. Ochranu proti zápisu tam v prípade potreby zrušte.
– Pokúsili ste sa zmeniť riadok 0. Tento riadok sa nesmie meniť.


Error description 280-043E

Error message

Príd. na obr. väčší ako hĺ.

Cause of error

SL cykly II alebo frézovacie cykly 25x: Zadali ste prídavok hĺbky väčší ako hĺbku frézovania.

Error correction

- SL cykly II: Skontrolujte Q4 v cykle 20 (DIN/ISO: G120).
- Frézovacie cykly 25x: Skontrolujte prídavok Q369 a hĺbku Q201.


Error description 280-043F

Error message

Nie je definovaný vrcholový uhol

Cause of error

V centrovacom cykle 240 ste definovali parameter Q343 tak, že sa má centrovať na niektorý priemer.
Vo vŕtacom cykle ste definovali parameter Q395 tak, že hĺbka sa má vzťahovať na priemer nástroja.
Naprogramovali ste cyklus na zrážanie hrán. Uhol špičky musí byť v rozsahu 1 až 179 stupňov.
Pre aktívny nástroj však nie je definovaný žiaden uhol špičky.

Error correction

– Nastavte parameter Q343 = 0 (centrovať na zadanú hĺbku).
– Nastavte parameter Q395 = 0 (hĺbka sa vzťahuje na špičku nástroja).
– Zadefinujte uhol špičky v stĺpci T-ANGLE tabuľky nástroja TOOL.T.


Error description 280-0440

Error message

Údaje si protirečia

Cause of error

Definovali ste v centračnom cykle 240 voľbu hĺbky/priemeru (Q343) nedovolenou kombináciou parametrov hĺbky (Q201) a priemeru (Q344).

Error correction

Povolené definície:
Q343=1 (Zadanie priemeru je aktívne): Q201 musí byť 0 a Q344 musí byť nerovné 0.
Q343=0 (Zadanie hĺbky je aktívne): Q201 sa nesmie rovnať 0 a Q344 musí byť 0.


Error description 280-0441

Error message

Nie je povolená poloha drážky 0!

Cause of error

Pokúsili ste sa odpracovať cyklus 254 s pol. drážky 0 (Q367=0) v spojení s cyklom bodového vzoru 221.

Error correction

Použite pol. drážky Q367=1, 2 alebo 3, ak chcete odpracovať cyklus 254 s cyklom bodového vzoru 221.


Error description 280-0442

Error message

Zadať prísun nerovný 0

Cause of error

Definovali ste niektorý cyklus spracovania priradením 0.

Error correction

Zadajte priradenie nerovné 0.


Error description 280-0443

Error message

Prepnutie Q399 nepovolené

Cause of error

Pokúsili ste sa s cyklom snímacieho systému 441 zapnúť uhlové sledovanie napriek tomu, že táto funkcia je deaktivovaná konfiguračným dátumom.

Error correction

V tabuľke snímača prepnite sledovanie v stĺpci TRAC na ON (ZAP.) a snímací systém následne znovu kalibrujte.


Error description 280-0444

Error message

Nástroj nedefinovaný

Cause of error

Vyvolali ste nástroj, ktorý nie je zadefinovaný v tabuľke nástrojov.

Error correction

- Do tabuľky nástrojov doplniť chýbajúci nástroj.
- Použiť iný nástroj.


Error description 280-0445

Error message

Nedovolené č. nástroja

Cause of error

Pokúsili ste sa v niektorom TOOL CALL alebo bloku TOOL DEF definovať niektoré číslo nástroja, napriek tomu, že je toto zakázané parametrami stroja.

Error correction

- Použite názov nástroja.
- Prispôsobte strojový parameter 7483, v prípade potreby sa spojte s výrobcom stroja.


Error description 280-0446

Error message

Nedovolený názov nástr.

Cause of error

V TOOL CALL alebo v bloku TOOL DEF ste sa pokúsili definovať názov nástroja, hoci je zakázaný v parametroch stroja.

Error correction

- Použite č. nástroja.
- V príp. potreby sa spojte s výrobcom stroja


Error description 280-0447

Error message

Možnosť softvéru nie je aktívna

Cause of error

Pokúsili ste sa použiť niektorú možnosť softvéru, ktorá nie je na vašom TNC uvoľnená.

Error correction

Spojte sa s výrobcom vášho stroja alebo s výrobcom ovládania, aby ste získali možnosť softvéru.


Error description 280-0448

Error message

Nie je možné obnoviť kinematiku

Cause of error

Pokúsili ste sa obnoviť niektorú kinematiku, ktorá sa nezhoduje s momentálne aktívnou kinematikou.

Error correction

Obnovujte len kinematiky, ktoré ste predtým zaistili z niektorého identického popisu kinematiky.


Error description 280-0449

Error message

Funkcia nie je dovolená

Cause of error

Pokúsili ste sa použiť niektorú funkciu, ktorá je na vašom TNC zablokovaná správou FCL.

Error correction

Funkcie FCL sú po aktualizácii softvéru štandardne zablokované. Zadaním kľúčového čísla 65535 v menu SIK môžete tieto funkcie na určitú dobu uvoľniť za účelom testu. Zadaním spoplatneného kľúčového čísla môžete funkcie FCL trvale uvoľniť. K tomu sa
spojte s výrobcom vášho stroja alebo s výrobcom ovládania.


Error description 280-044A

Error message

Protirečivé rozmery polotovaru

Cause of error

V niektorom cykle obrábania ste definovali rozmery polotovaru, ktoré sú menšie ako rozmery hotového dielca.

Error correction

Skontrolujte definíciu cyklu a opravte zadané hodnoty.


Error description 280-044B

Error message

Meraná poloha nepovolená

Cause of error

Pri premeriavaní kinematiky sa v existujúcich otočných osiach zistila meraná poloha 0°. Nie je to prípustné.

Error correction

Vyberte počiatočný uhol, koncový uhol a príp. počet meraní vo všetkých otočných osiach tak, aby žiadna meraná poloha nebola v polohe 0°.


Error description 280-044C

Error message

Prístup ku kinematike bol zam.

Cause of error

Ovládanie nemôže vstúpiť na aktívny opis kinematiky (načítanie alebo zapisovanie)
- Neexistuje platný opis kinematiky
- Opis kinematiky je chránený proti zápisu.

Error correction

- Použite platný opis kinematiky.
- Zrušte ochranu proti zápisu kinematiky.


Error description 280-044D

Error message

Pol. mer. nie je v obl. posuvu

Cause of error

Definovali ste meraciu polohu, ktorá leží mimo oblasti posuvu.

Error correction

Spúšťací uhol a/alebo koncový uhol v cykle zvoľte tak, aby poloha merania ležala v rámci oblasti posuvu.


Error description 280-044E

Error message

Komp. predvoľby nie je možná

Cause of error

Pokúsili ste sa previesť kompenzáciu vzťažného bodu aj napriek tomu, že v popise kinematiky nie sú k dispozícii všetky k tomu potrebné záznamy. Kompenzáciu predvoľby môžete previesť len vtedy, keď sú zapísané tri súvisiace transformácie v systéme
súradníc stroja v opise kinematiky.

Error correction

Počet meracích bodov v cykle zmeňte tak, aby ovládanie mohlo previesť kompenzáciu predvoľby. Príp. kontaktujte výrobcu stroja.


Error description 280-044F

Error message

Polomer nástroja je príliš veľký

Cause of error

- V niektorom z cyklov 251 až 254 ste zadefinovali primalé rozmery.
- V niektorom z cyklov 251 až 254 ste zadefinovali primalé rozmery.

Error correction

- Použite menší nástroj.
- Zmenšite prídavok.


Error description 280-0450

Error message

Spôsob zanorenia nie je možný

Cause of error

V niektorom z cyklov 251 až 254 ste zadefinovali stratégiu zanárania, ktorá nie je možná s rozmermi definovanými v cykle.

Error correction

Použite menší nástroj alebo inú stratégiu zanárania.
Nastavte dátum konfigurácie suppressPlungeErr na on, aby sa toto monitorovanie potlačilo, alebo použite RCUTS v tabuľke nástrojov.
Použite nástroj s dostatočnou šírkou ostria a zadefinujte ju v stĺpci RCUTS tabuľky nástrojov.


Error description 280-0451

Error message

Nesprávne definovaný zanárací uhol

Cause of error

Pre zvolenú stratégiu zanárania ste zle zadefinovali zanárací uhol (stĺpec ANGLE v tabuľke nástrojov).

Error correction

Zadefinujte zanárací uhol väčší ako 0° a menší ako 90°.


Error description 280-0452

Error message

Nedefinovaný uhol otvorenia

Cause of error

V cykle ste zadefinovali uhol otvorenia 0°.

Error correction

V definícii cyklu zadefinujte uhol otvorenia väčší ako 0°.


Error description 280-0453

Error message

Nadmerná šírka drážky

Cause of error

Zadefinovali ste minimálne takú veľkú šírku okrúhlej drážky ako priemer rozstupovej kružnice.

Error correction

V definícii cyklu zadajte šírku drážky menšiu ako priemer rozstupovej kružnice.


Error description 280-0454

Error message

Rozm. faktory nerovnaké

Cause of error

Pri kruhovom pohybe ste sa pokúsili zmeniť mierku rôznymi osovo špecifickými faktormi mierky.

Error correction

Zmena mierky je pri kruhových pohyboch možná iba s rovnakými osovými faktormi mierky.


Error description 280-0455

Error message

Nástrojové dáta nekonzistentné

Cause of error

Máte aktívny nástroj, ktorého údaje sa nezhodujú s kalibrovanými údajmi snímacieho systému.

Error correction

Kalibrované údaje snímacieho systému preneste do tabuľky nástrojov a vyvolajte TOOL CALL, aby sa zmenené údaje prevzali.


Error description 280-0456

Error message

MOVE nemožný

Cause of error

V cykle KinematicsOpt ste pomocou funkcie MOVE zvolili polohu osi natočenia, aj keď to v aktuálnej konfigurácii nie je možné.

Error correction

Deaktivujte funkciu MOVE:
- Výšku spätného pohybu Q408 zadajte väčšiu ako 0.
- Definujte výšku spätného pohybu Q408 dostatočne vysoko, aby sa tam otáčacie pohyby dali vykonať bez rizika kolízie.


Error description 280-0457

Error message

Nast. predvoľby nie je povolené!

Cause of error

– V tabuľke predvolieb ste sa pokúsili uložiť referenčný bod, aj keď je táto funkcia zablokovaná cez parameter stroja.
- Cyklus snímacieho systému 403: Nastavenie vzťažného bodu v osi, ktorú ste zvolili, nie je povolené. Pri natočení roviny obrábania alebo v spojení s TCPM (M128) by došlo k chybe poradia.

Error correction

– Pre osi X, Y a Z nastavte parameter stroja MP7295 = 0, príp. sa poraďte s výrobcom vášho stroja.
– Skontrolujte vyrovnávaciu os, ktorú ste zvolili. Nastavenie vzťažného bodu vo vyrovnávacej osi je možné len v prvej otočnej osi stola (pri pohľade od obrobku).


Error description 280-0458

Error message

Príliš krátka dĺžka závitu!

Cause of error

Súčet z prebehnutia a stúpania je väčší ako dĺžka závitu.

Error correction

- Zväčšite dĺžku závitu (v cykle 831 je dĺžka prebehnutia taká veľká ako stúpanie).


Error description 280-0459

Error message

Stav 3D-červený nesúhlasí!

Cause of error

Stav 3D-Rot pre prevádzkové režimy RUČNE a AUTOMATIKA sa nezhoduje.

Error correction

Nastavte v 3D-Rot v prevádzkových režimoch RUČNE a AUTOMATIKA rovnaký stav (AKTÍVNY/NEAKTÍVNY).


Error description 280-045A

Error message

Neúplná konfigurácia

Cause of error

Konfiguračné údaje pre túto aplikáciu nie sú pripravené.

Error correction

- Upovedomte výrobcu stroja.


Error description 280-045B

Error message

Žiadny sústr. nástroj aktívny

Cause of error

Pre vykonávanú funkciu bude potrebný sústružnícky nástroj.

Error correction

– Vymeňte sústružnícky nástroj (definovaný stĺpcom TYP v tabuľke nástrojov).


Error description 280-045C

Error message

Orientácia nástroja je nekonz.

Cause of error

Orientácia nástroja TO sa nezhoduje s vybraným spracovaním.

Error correction

Skontrolujte zadanie orientácie nástroja pre rotačný nástroj a výber (AXIÁLNE/RADIÁLNE) použitého cyklu.


Error description 280-045D

Error message

Uhol nie je možný!

Cause of error

Vložený uhol nie je možný.
Uhol kužeľa nesmie byť 0 alebo 180 stupňov.

Error correction

– Upravte hodnotu vloženého uhla.
– Vložte uhol kužeľa v rozsahu 0 až 180 stupňov, prípadne v rozsahu 0 až –180 stupňov.


Error description 280-045E

Error message

Polomer kruhu je príliš malý!

Cause of error

Polomer naprogramovaného kruhu je príliš malý.
Frézovanie závitov: Presadenie na čelné zahlbovanie je príliš malé.

Error correction

- Skontrolujte hodnoty naprogramované pre blok kruhu.
- Frézovanie závitov: Presadenie na čelné zahlbovanie naprogramujte s hodnotou vyššou ako 0.


Error description 280-045F

Error message

Príliš krátky výbeh závitu!

Cause of error

Výbeh závitu je príliš krátky.
Minimálna dĺžka sa vypočíta prostredníctvom: Výbeh závitu * hĺbka závitu/bezpečnostná vzdialenosť.

Error correction

- Zväčšite hodnotu pre výbeh závitu.


Error description 280-0460

Error message

Meracie body si odporujú

Cause of error

Namerané body udávajú dve rovnobežné priamky, z ktorých nie je možné vypočítať priesečník.
Z dvoch identických bodov merania nie je možné vypočítať priamku.

Error correction

Vyberte merané body tak, aby sa všetky súradnice jednotlivých bodov líšili.
Dva merané body na priamke musia mať odlišné súradnice.


Error description 280-0461

Error message

Počet obmedzení je príliš vysoký

Cause of error

Pre rovinné frézovanie sa zvolilo príliš veľa ohraničení.

Error correction

Zadajte maximálne 3 ohraničenia pre rovinné frézovanie.


Error description 280-0462

Error message

Stratégia obrábania s obmedzeniami nie je možná

Cause of error

Stratégia obrábania špirály: Rovinné frézovanie s ohraničeniami nie je možné.

Error correction

Deaktivujte ohraničenia alebo vyberte inú stratégiu obrábania.


Error description 280-0463

Error message

Smer obrábania nie je možný

Cause of error

Smer obrábania nie je pri dodržaní faktora prekrytia možný.

Error correction

Vyberte iný smer obrábania.


Error description 280-0464

Error message

Skontrolujte stúpanie závitu!

Cause of error

Naprogramované stúpanie závitu sa líši od stúpania závitu aktívneho nástroja.

Error correction

Skontrolujte hodnotu stúpania závitu (stĺpec PITCH) v tabuľke nástrojov.
Ak je hodnota stúpania pre aktívny nástroj 0, nevykonáva sa kontrola.


Error description 280-0465

Error message

Výpočet uhla nie je možný

Cause of error

Nie je možný výpočet približovacieho uhla.
V popise kinematiky nie je konfigurovaná žiadna zodpovedajúca os natočenia.
Naprogramovaný uhol nastavenia sa nachádza mimo priestoru pohybu osi natočenia.
Rezná platnička nástroja je otočená.

Error correction

Skontrolujte naprogramovaný uhol a prednostný smer.
Skontrolujte, či v tabuľke nástrojov nie je zapísané žiadne otočenie (SPB-INSERT).


Error description 280-0466

Error message

Nie je možné excentrické otáčanie

Cause of error

Ovladanie nie je konfigurovane na excentricke otacanie.
Jedna prepojovacia funkcia už bola aktivovaná výrobcom stroja.
Vreteno sa otaca, zatial co sa ma vykonat prepojovacia funkcia.

Error correction

Rešpektujte príručku pre stroj.
Skontrolujte zaznam v datume konfiguracie eccLimSpeedFactor, prip. eccLimRadAcc.
Vreteno pred vykonanim prepojovacej funkcie zastavte.


Error description 280-0467

Error message

Nie je aktívny žiaden frézovací nástroj

Cause of error

Aktívny nástroj nie je definovaný ako frézovací nástroj

Error correction

Skontrolujte v tabuľke nástrojov zápis v stĺpci TYP.
Cyklus 880: Odvaľovacia fréza musí byť nadefinovaná ako frézovací nástroj.
Cyklus 292: Bez možnosti 50 musí byť ako frézovací nástroj definovaný aj sústružnícky nástroj.


Error description 280-0468

Error message

Dĺžka reznej hrany nie je dostatočná

Cause of error

Uvedená dĺžka reznej hrany aktívneho nástroja nie je dostatočná na obrábanie.

Error correction

Definujte dĺžku rezných hrán nástrojov v stĺpci LCUTS tabuľky nástrojov.
V cykle 880 skontrolujte záznam v Q553.
Pri hodnote 0 v LCUTS nemonitoruje cyklus 880 dĺžku reznej hrany.


Error description 280-0469

Error message

Nekonzistentná alebo neúplná definícia ozubeného kolesa

Cause of error

Modul, počet zubov a priemer hlavovej kružnice si odporujú alebo nie sú úplné

Error correction

Musíte uviesť minimálne 2 z 3 parametrov, modul/počet zubov/priemer hlavovej kružnice (nerovnajú sa 0).
Skontrolujte modul, počet zubov a priemer hlavovej kružnice, pretože uvedené hodnoty si odporujú.


Error description 280-046A

Error message

Nie je uvedený prídavok na dokončenie

Cause of error

Nie je naprogramovaný žiaden prídavok, hoci je v rozsahu obrábania zvolené len obrábanie načisto.

Error correction

Definujte prídavok na obrábanie načisto.


Error description 280-046B

Error message

Nie je dostupny riadok v tabulke

Cause of error

Naprogramovaná akcia sa nedala vykonať,
pretože uvedený riadok tabuľky je nedostupný.

Error correction

Skontrolujte svoj NC program.
Vytvorte uvedený riadok vo vašej tabuľke vzťažných alebo nulových bodov.


Error description 280-046C

Error message

Proces dotyk. snímania nie je možný

Cause of error

Vo vretene sa nenachádza žiadny snímací systém obrobku.
Nie je definovaný smer alebo dráha snímania.

Error correction

Vymeňte snímací systém vo vretene.
Vyberte želaný smer snímania pre každé pomocné tlačidlo.


Error description 280-046D

Error message

Funkcia sondovania nie je možná

Cause of error

Prikázaná väzbová funkcia sa nedá vykonať.

Error correction

Výrobca stroja už aktivoval väzbovú funkciu.
Chýba podpora kinematického vyrovnania pripájanej osi.
Rešpektujte príručku pre stroj.


Error description 280-046E

Error message

Tento NC softvér nepodporuje obrábací cyklus.

Cause of error

Toto ovládanie nepodporuje naprogramovaný obrábací cyklus.

Error correction

Cyklus 290 Interpolačné sústruženie:
- Upravte program NC - Použite cyklus 291 alebo 292


Error description 280-046F

Error message

Cyklus dotykového systému s týmto softvérom NC nie je podporovaný

Cause of error

Tento NC softvér nepodporuje naprogramovaný cyklus snímacieho systému.

Error correction

Náhrada za cyklus 441 Rýchle snímanie:
Priraďte indexu nástroja riadok z tabuľky snímacieho systému s požadovanými vlastnosťami.


Error description 280-0470

Error message

Program NC prerušený

Cause of error

NC program bol prerušený úkonom obsluhy.

Error correction

Prípadne skontrolujte údaje vo vašom NC programe.
Po prerušení NC programu pokračujte príkazom Štart NC.


Error description 280-0471

Error message

Údaje snímacieho systému neúplné

Cause of error

Údaje snímacieho systému sú neúplné alebo sú definované chybne

Error correction

Skontrolujte zápisy v tabuľke snímacieho systému (stĺpec TYPE).


Error description 280-0472

Error message

Funkcia LAC nie je možná

Cause of error

Funkcia LAC nie je nakonfigurovaná pre túto os.

Error correction

Skontrolujte, či je príslušná os dostupná (CfgChannelAxis-->progAxis).
Skontrolujte, či je pre príslušnú os aktivovaná funkcia LAC (CfgControllerComp-->enhancedComp).
Kontaktujte výrobcu vášho stroja.


Error description 280-0473

Error message

Hodnota je pre zaoblenie alebo skosenie príliš veľká!

Cause of error

Vstupný parameter Q220: Polomer zaoblenia alebo skosenie sú príliš veľké

Error correction

Skontrolujte parameter Q220 a upravte v prípade potreby vstupnú hodnotu.


Error description 280-0474

Error message

Uhol osi nezh. s uhlom natoč.

Cause of error

Nepovolená snímacia funkcia pri rovine obrábania neaktívna: Poloha osí natočenia sa nerovná 0°.
Nepovolená snímacia funkcia pri rovine obrábania aktívna: Poloha osí natočenia nesúhlasí s aktívnymi hodnotami uhlov.

Error correction

Neaktívna rovina obrábania: Presuňte osi natočenia do základnej polohy.
Aktívna rovina obrábania: Presuňte osi natočenia do správnej polohy alebo upravte hodnoty uhlov.


Error description 280-0475

Error message

Výška znakov nie je definovaná

Cause of error

Vo vstupných parametroch Q513 výška znakov a Q574 dĺžka textu je hodnota pre odovzdanie 0.

Error correction

Definujte vo vstupnom parametri Q513 požadovanú výšku znakov.
Definujte vo vstupnom parametri Q574 maximálnu povolenú dĺžku textu.
Ak chcete upraviť mierku gravírovania podľa hodnoty definovanej v parametri Q574 dĺžka textu, zadajte v parametri Q513 výška znakov hodnotu 0.


Error description 280-0476

Error message

Výška znakov je priveľká

Cause of error

Naprogramované gravírovanie vytvorí pri definovanej výške znakov Q513 dlhší text, ako je dĺžka textu definovaná v Q574.

Error correction

Znížte hodnotu v parametri Q513 výška znakov, aby naprogramované gravírovanie nebolo dlhšie ako dĺžka textu definovaná v parametri Q574.
Nastavte hodnotu pre Q574 vyššiu alebo rovnú nule, aby ste zabezpečili dlhšie gravírovanie.
Ak chcete upraviť mierku gravírovania podľa hodnoty definovanej v parametri Q574 dĺžka textu, zadajte v parametri Q513 výška znakov hodnotu 0.


Error description 280-0477

Error message

Chyba tolerancie: dodatočné opracovanie obrobku

Cause of error

Nameraná hodnota rozmeru na obrobku je mimo definovanej tolerancie.
Odobralo sa príliš málo materiálu. Obrobok je možné dodatočne opracovať.


Error description 280-0478

Error message

Chyba tolerancie: obrobok je nepodarok

Cause of error

Nameraná hodnota rozmeru na obrobku je mimo definovanej tolerancie.
Odobralo sa príliš veľa materiálu. Obrobok sa považuje za nepodarok.


Error description 280-0479

Error message

Chybná definícia rozmeru

Cause of error

Definícia rozmeru, príp. tolerancie sa nedá interpretovať.

Error correction

Dodržiavajte pravidlá pre definíciu rozmeru, príp. zadanie tolerancie.


Error description 280-047A

Error message

Nepovolený záznam v kompenzačnej tabuľke

Cause of error

V príslušnej kompenzačnej tabuľke sa nachádza chybný záznam.
- Stĺpce AXIS nesmú odkazovať na lineárne osi.
- Stĺpce PLC nesmú obsahovať žiadne záznamy.

Error correction

Upravte konfiguráciu alebo obsah kompenzačnej tabuľky.


Error description 280-047B

Error message

Transformácia nie je možná

Cause of error

Nie všetky transformácie medzi súradnicovým systémom roviny obrábania a základným súradnicovým systémom sú pre vykonanú funkciu povolené.
Otočenia medzi reznou hranou nástroja a nástrojovým vretenom, napr. v nosiči nástroja, nie sú dovolené.

Error correction

Odstráňte základné natočenie a zrkadlenie medzi súradnicovým systémom roviny obrábania a základným súradnicovým systémom.
Skontrolujte otočenia medzi reznou hranou nástroja a nástrojovým vretenom.


Error description 280-047C

Error message

Nesprávna konfigurácia nástrojového vretena

Cause of error

V konfigurácii nástrojového vretena je chyba.

Error correction

Obráťte sa na výrobcu stroja.
Skontrolujte, či je vreteno zapísané v CfgAxes/spindleIndices.
Skontrolujte atribúty progKind a dir v CfgProgAxis.


Error description 280-047D

Error message

Vyosenie vretena sústruhu nie je známe

Cause of error

Vyosenie vo vretene sústruhu zadané pre režim frézovania nie je možné zohľadniť pre potrebné spojenie sústruženia vačky.
Vyosenie môže byť definované vzťažným bodom obrobku, vzťažným bodom palety alebo vzťažným bodom PLC.

Error correction

Keď zistíte, že nie je potrebné vyosenie, môžete pokračovať v obrábaní.
Aby ste mohli zohľadniť vyosenie, musí sa zmeniť konfigurácia. Obráťte sa na výrobcu stroja.
Vreteno sústruhu musí byť v režime frézovania ako os v programovateľných osiach (CfgChannelAxes/progAxes oder CfgKinSimpleModel/progAxes).
Táto os otáčania musí odkazovať na aktívne vreteno kanála (CfgProgAxis/relatedAxis).


Error description 280-047E

Error message

Globálne nastavenia programu aktívne

Cause of error

Zvolená funkcia nie je možná s aktívnymi globálnymi nastaveniami programu.

Error correction

Deaktivujte globálne nastavenia programu, aby ste vykonali zvolenú funkciu.


Error description 280-047F

Error message

Konfigurácia makier OEM nie je správna

Cause of error

Bolo konfigurované len jedno z oboch makier na interpolačné sústruženie.

Error correction

Kontaktujte výrobcu stroja.
Nakonfigurujte buď pod CfgSystemCycle OEM_INTERPTURN_ON a OEM_INTERPTURN_OFF, alebo nepoužite žiadne z oboch makier.


Error description 280-0480

Error message

Kombinácia naprogramovaných prídavkov nie je možná

Cause of error

Kombinácia programovaných prídavkov nie je možná.

Error correction

Definujte buď ekvidištančný prídavok alebo pozdĺžny a priečny prídavok.


Error description 280-0481

Error message

Nameraná hodnota nezaznamenaná

Cause of error

V rámci snímacej funkcie nebola zaznamenaná žiadna nameraná hodnota.

Error correction

Skontrolujte, či bolo vykonané snímanie.
Vyhodnotenie sa môže uskutočniť, len keď bolo úspešne vykonané snímanie.


Error description 280-0482

Error message

Skontrolujte monitorovanie tolerancií

Cause of error

V dôsledku nekonzistentnej roviny obrábania nie je možné správne posúdenie tolerancie.

Error correction

Skontrolujte výsledok merania, resp. upravte nastavenia na naklonenie roviny obrábania.


Error description 280-0483

Error message

Diera je menšia ako snímacia guľôčka

Cause of error

Priemer snímacej guľôčky je väčší ako priemer meraného otvoru.

Error correction

Použite menšiu snímaciu guľôčku, aby ste zmerali tento otvor.


Error description 280-0484

Error message

Vloženie vzťažného bodu nie je možné

Cause of error

V dôsledku nekonzistentnej roviny obrábania nie je možný zápis správneho vzťažného bodu.

Error correction

Upravte nastavenia pri natočení roviny obrábania.
Toto monitorovanie je aktívne na základe konfigurácie parametra stroja CfgPresetSettings.chkTiltingAxes.
Prípadne kontaktujte výrobcu stroja.


Error description 280-0485

Error message

Vyrovnanie kruhového stola nie je možné

Cause of error

V aktívnej kinematike stroja sa nenachádza žiadny vhodný kruhový stôl.
Os kruhového stola nestojí zvislo v aktuálnom súradnicovom systéme obrobku.

Error correction

Skontrolujte, či je k dispozícii os kruhového stola, pomocou ktorej môžete vyrovnať obrobok.
Prípadne skontrolujte, či 3D základné natočenie nebráni zmysluplnému vyrovnaniu.


Error description 280-0486

Error message

Vyrovnanie osí otáčania nie je možné

Cause of error

Vyrovnanie osí otáčania na zistenú rovinu je podporované len vtedy, keď sa tiež prevezme základné natočenie.
Vyrovnanie kruhového stola nie je podporované, keď sa má vypočítaný uhol použiť súčasne ako základné natočenie.

Error correction

Skontrolujte hodnoty vo vstupných parametroch Q1121 a Q1126.


Error description 280-0487

Error message

Prísuv obmedzený na dĺžku rezu

Cause of error

Ak je v TOOL.T uvedená dĺžka reznej hrany v stĺpci LCUTS, obmedzí TNC prísuv na túto hodnotu.

Error correction

Skontrolujte hodnotu dĺžky reznej hrany (LCUTS v TOOL.T) a naprogramovaný prísuv.
Ako dĺžku reznej hrany zapíšte hodnotu 0, aby ste vypli toto monitorovanie.


Error description 280-0488

Error message

Hĺbka obrábania definovaná s 0

Cause of error

Neuskutoční sa obrábanie, pretože hĺbka obrábania bola naprogramovaná s nulovou hodnotou.

Error correction

Naprogramujte hĺbku obrábania s hodnotou nerovnou nule.


Error description 280-0489

Error message

Nevhodný typ nástroja

Cause of error

Stĺpec TYP tabuľky nástrojov obsahuje typ nástroja, ktorý sa nehodí na toto obrábanie.

Error correction

Skontrolujte a upravte záznam v tabuľke nástrojov.


Error description 280-048A

Error message

Nedefinovaný prídavok na dokončenie

Cause of error

Výsledkom nebude žiadne obrábanie, pretože naprogramované obrábanie načisto neobsahuje žiaden prídavok na dokončenie steny ani prídavok na dokončenie hĺbky.

Error correction

Skontrolujte a príp. upravte vstupné parametre pre prídavky na dokončenie a rozsah obrábania.


Error description 280-048B

Error message

Nulový bod stroja sa nedal zapísať

Cause of error

Hodnota nulového bodu stroja (MP_refPos) sa nemôže zmeniť.
Potrebná modifikačná suma je väčšia ako MP_maxModification/5, resp. MP_positionDiffRef/5.

Error correction

Keď opravíte tento dátový blok, môže byť aktívna kinematika stroja nepresná.
Skontrolujte hodnoty a potrebné prispôsobenia vykonajte ručne.
Prípadne informujte výrobcu stroja.


Error description 280-048C

Error message

Nedalo sa zistiť vreteno na synchronizáciu

Cause of error

Vreteno na synchronizáciu sa nedalo zistiť.
Automatické zistenie vretena je možné, len ak sú v systéme nakonfigurované presne dve vretená.
Vreteno na synchronizáciu nesmie byť aktívne kanálové vreteno.

Error correction

- Ak je nakonfigurovaných viac vretien ako dve, musí sa vreteno na synchronizáciu definovať v makre OEM_CYCLGEAR_PRE.
- Obráťte sa na výrobcu stroja.


Error description 280-048D

Error message

Funkcia nie je možná v aktívnom prevádzkovom režime

Cause of error

Naprogramovaná funkcia nie je možná v aktívnom prevádzkovom režime.

Error correction

Aktivujte, napríklad pomocou FUNCTION MODE MILL alebo FUNCTION MODE TURN, prevádzkový režim určený pre naprogramovanú funkciu.


Error description 280-048E

Error message

Príliš veľký definovaný prídavok

Cause of error

Naprogramovaný prídavok je väčší, ako celá hĺbka obrábania.
Pri ozubení zodpovedá hĺbka obrábania výške zuba: výška zuba = 2 * modul + vôľa hlavy

Error correction

Skontrolujte hodnotu naprogramovaného prídavku.


Error description 280-048F

Error message

Nedefinovaný počet rezných hrán

Cause of error

Počet rezných hrán nie je pre aktívny nástroj definovaný.
Naprogramované obrábanie potrebuje informáciu o počte rezných hrán.

Error correction

V stĺpci CUT tabuľky nástrojov definujte počet rezných hrán.


Error description 280-0490

Error message

Hĺbka obrábania nestúpa monotónne

Cause of error

Vypočítaná hĺbka obrábania sa nezvyšuje monotónne.
Na základe naprogramovaných zadaní vyplýva hĺbka obrábania, ktorá už bola prekročená pri predchádzajúcom reze.

Error correction

Zmenšite prvý prísuv alebo počet prísuvov.
Posledný prísuv musí byť menší ako prvý.
Skontrolujte nasledujúce zadania:
- prvý prísuv Q586
- posledný prísuv Q587
- počet prísuvov Q584


Error description 280-0491

Error message

Prísuv neklesá monotónne

Cause of error

Vypočítaný prísuv nie je prísne monotónne klesajúci.
Na základe naprogramovaných zadaní vyplýva minimálne prísuv, ktorý je väčší alebo zhodný s predchádzajúcim prísuvom.

Error correction

Zvýšte počet prísuvov alebo prvý prísuv.
Zmenšite posledný prísuv.
Posledný prísuv musí byť menší ako prvý.
Skontrolujte nasledujúce zadania:
- prvý prísuv Q586
- posledný prísuv Q587
- počet prísuvov Q584


Error description 280-0492

Error message

Polomer nástroja nie je definovaný správne

Cause of error

Fyzický polomer nástroja (súčet R a DR z tabuľky nástrojov) je menší ako nula.
Ak je fyzický polomer nástroja rovný nule, použije vybraný obrábací cyklus namiesto toho naprogramovanú hodnotu delta DR.
Účinný polomer nástroja (súčet R a DR z tabuľky nástrojov a naprogramovanej hodnoty delta DR) je menší alebo rovný nule.

Error correction

Do tabuľky nástrojov zapíšte správny polomer nástroja.
Naprogramovaná hodnota delta DR nesmie viesť k účinnému polomeru nástroja menšiemu ako nula alebo rovnému nule.


Error description 280-0493

Error message

Režim návratu na bezpečnú výšku nie je možný

Cause of error

Naprogramovaný režim na návrat na bezpečnú výšku sa pri ručnom predbežnom polohovaní ignoruje.

Error correction

Pri ručnom predbežnom polohovaní k vášmu objektu snímania dbajte na to, aby ste tento pohyb vykonali bez kolízií.


Error description 280-0494

Error message

Definícia zuba nie je správna

Cause of error

Definícia geometrie ozubenia je neúplná alebo si protirečí.
Modul a počet zubov sú potrebné na definovanie ozubenia podľa DIN 3990.
Priemer hlavovej kružnice a výšku zuba sú voliteľné zadania.
Priemer hlavovej kružnice musí byť väčší ako polomer pätnej kružnice.

Error correction

Zadajte modul a počet zubov.
Pri odchýlkach od DIN 3990 môžete definovať priemer hlavovej kružnice a výšku zuba.
Skontrolujte definíciu priemeru hlavovej kružnice a výšky zuba.


Error description 280-0495

Error message

Objekt snímania obsahuje rôzne typy definície rozmerov

Cause of error

Pri objekte snímania ste nepoužili vo všetkých súradniciach rovnaký typ definície rozmeru.
- Typ ručného predpolohovania: Pomocou „?“ na začiatku definície rozmeru definujete ručné predpolohovanie.
- Typ definovania skutočnej polohy: Pomocou „@“ po zadaní požadovanej polohy vložte definíciu skutočnej polohy.

Error correction

Na hlavnej osi, vedľajšej osi a osi nástroja objektu snímania musíte naprogramovať rovnaký typ definície rozmeru.
Korigujte odlišnú definíciu rozmeru.


Error description 280-0496

Error message

Definícia rozmerov obsahuje nepovolené znaky

Cause of error

- Definícia rozmeru obsahuje nepovolené znaky.
- Vyskytuje sa viac ako jedna desatinná čiarka na hodnotu.
- Za definíciou rozmeru sa nachádzajú ďalšie znaky.
- Boli použité nepovolené znaky.

Error correction

Korigujte definíciu rozmeru.
Príklad voľne tolerovaného rozmeru: „20-0.01+0.02“
Príklad pre ISO 286: „20H7“
Príklad všeobecnej tolerancie podľa ISO 2768: „20m“


Error description 280-0497

Error message

Chybná skutočná hodnota v definícii rozmerov

Cause of error

V rámci definície rozmeru nie je správne uvedená skutočná hodnota:
- Chýba úvodný oddeľovací znak „@“.
- Chýba definícia hodnoty za oddeľovacím znakom „@“.
Použitie uvedeného parametra Q za oddeľovacím znakom nie je možné.

Error correction

Korigujte definíciu skutočnej hodnoty.
Na odovzdanie hodnôt premenných môžete použiť len parametre Q1900 – Q1999.


Error description 280-0498

Error message

Začiatočný bod pre otvor je príliš hlboko

Cause of error

Začiatočný bod Q379 otvoru je definovaný väčší alebo rovnaký ako hodnota celkovej hĺbky Q201 otvoru.
Hĺbka zotrvania Q435 je menšia alebo rovná začiatočnému bodu Q379.

Error correction

Definujte začiatočný bod v rámci uvedenej hĺbky otvoru.
Definujte hĺbku zotrvania väčšiu ako začiatočný bod alebo menšiu ako hĺbka obrábania.


Error description 280-0499

Error message

Definícia rozmerov: požad. hodnota chýba pri manuál. predpolohov.

Cause of error

Pri snímaní s ručným predpolohovaním chýbajú pri jednej polohe vo všetkých smeroch požadované hodnoty.

Error correction

Definujte minimálne v jednom smere požadovanú hodnotu.
Minimálne v smeroch, ktoré môžete určiť presne procesom snímania, by ste mali definovať požadovanú hodnotu.
Požadovanú hodnotu definujete pri ručnom predpolohovaní po ‚?‘.


Error description 280-049A

Error message

Sesterský nástroj nie je dostupný

Cause of error

Naprogramovaný nástroj je zablokovaný alebo uplynula životnosť a k dispozícii nie je žiadny sesterský nástroj.

Error correction

Skontrolujte stĺpce TL, RT, CUR_TIME a TIME2 naprogramovaného nástroja.
Ak ste naprogramovali číslo nástroja, v stĺpci RT sa zadefinuje sesterský nástroj.
Keď použijete názov nástroja, pre sesterský nástroj zadefinujte rovnaký názov nástroja.


Error description 280-049B

Error message

Makro OEM nie je definované

Cause of error

Nie je nakonfigurované makro pre tento cyklus.

Error correction

– V CfgSystemCycle uložte kľúč pre príslušné makro:
– Cyklus 238 si vyžaduje kľúč s názvom OEM_MACHSTAT_MEAS.
– Simultánne obrábanie načisto s nástrojmi FreeTurn si vyžaduje kľúč s názvom OEM_FREETURN_SIMUL_ON a OEM_FREETURN_SIMUL_OFF.
– Kontaktujte výrobcu stroja.


Error description 280-049C

Error message

Meranie s pomocnou osou nie je možné

Cause of error

Prostredníctvom makra OEM bola definovaná merajúca os, ktorá nie je možná s týmto typom merania.
Toto meranie sa nemôže vykonať s pomocnými osami (osi PLC).

Error correction

- Zmeňte druh merania alebo merajúcu os
- Kontaktujte výrobcu stroja


Error description 280-049D

Error message

Začiatočná poloha pri osi Modulo nie je možná

Cause of error

V marke OEM vedie riadený pohyb cez nulový prechod osi Modulo.

Error correction

- Os Modulo sa musí predpolohovať tak, aby riadený pohyb neviedol cez nulový prechod
- Kontaktujte výrobcu stroja


Error description 280-049E

Error message

Funkcia je možná len pri zatvorených dverách

Cause of error

Vami zvolená funkcia sa dá vykonať len so zatvorenými bezpečnostnými dverami.

Error correction

Zatvorte bezpečnostné dvere.


Error description 280-049F

Error message

Počet možných dátových blokov prekročený

Cause of error

Na spracovanie údajov nie je k dispozícii dostatok pamäte.
Cyklus 453: Počet meraných bodov je príliš veľký.

Error correction

Znížte počet dátových blokov.
Cyklus 453: Znížte počet riadkov v kompenzačnej tabuľke (*.kco).
Kontaktujte výrobcu vášho stroja.


Error description 280-04A0

Error message

Nekonzistentná rovina obráb. prostr. uhla osi pri zákl. natočení

Cause of error

Natočenie roviny obrábania pomocou uhlov osí v kombinácii so základným natočením spôsobí nekonzistentnú rovinu obrábania.
Uhly osí sa nezhodujú s uhlami natočenia. Výsledkom môžu byť chybné obrábania.

Error correction

Zabráňte kombinácii základného natočenia a natočenia roviny obrábania pomocou uhla osi.


Error description 280-04A1

Error message

Prenášaný parameter obsahuje nepovolenú hodnotu

Cause of error

Prenášaný parameter z marka OEM do cyklu nie je v povolenom rozsahu.

Error correction

– Skontrolujte hodnoty, ktoré sa preniesli z marka OEM do cyklu
– Spojte sa s výrobcom stroja


Error description 280-04A2

Error message

Definovaná šírka reznej hrany RCUTS je príliš veľká.

Cause of error

Pre helikálne alebo výkyvné zanorenie v cykloch 251 – 254 je šírka ostria RCUTS zadefinovaná príliš veľká.

Error correction

Pre helikálne alebo výkyvné zanorenie musí byť šírka ostria menšia ako polomer nástroja
Upravte šírku ostria RCUTS v tabuľke nástrojov.


Error description 280-04A3

Error message

Užitočná dĺžka LU nástroja je príliš malá

Cause of error

Naprogramovaná hĺbka obrábania je väčšia ako užitočná dĺžka nástroja.

Error correction

Skontrolujte užitočnú dĺžku LU v tabuľke nástrojov.
Upravte hĺbku obrábania alebo prípadne použite iný nástroj.


Error description 280-04A4

Error message

Definované skosenie je príliš veľké

Cause of error

Naprogramované skosenie je príliš veľké.

Error correction

Definujte väčšiu hĺbku obrábania pre špičku nástroja.
Použite nástroj s väčším polomerom.


Error description 280-04A5

Error message

Aktívny nástroj nedokáže vyrobiť uhol skosenia

Cause of error

Naprogramovaný uhol skosenia nemôže byť vyhotovený aktívnym nástrojom.

Error correction

Skontrolujte hodnotu vo vstupnom parametri Q354:
Uhol skosenia musí zodpovedať polovici vrcholového uhla (T-ANGLE) nástroja.
V Q354 zadajte hodnotu 0, aby ste vytvorili skosenie s polovičným vrcholovým uhlom (T-ANGLE) nástroja.


Error description 280-04A6

Error message

Prídavky nedefinujú žiaden úber materiálu

Cause of error

Nie je definovaný žiadny úber materiálu.
Naprogramovaný prídavok na začiatku obrábania nie je väčší ako zostávajúci prídavok na konci obrábania.

Error correction

Bočný prídavok na začiatku obrábania (Q368) definujte väčší ako prídavok na konci obrábania (Q14).


Error description 280-04A7

Error message

Nejednoznačný uhol vretena

Cause of error

Pokúsili ste sa o zorientovanie vretena nástroja, hoci relatívna poloha medzi vstupným súradnicovým systémom a súradnicovým systémom nástrojov znemožňuje jednoznačné určenie uhla vretena.
Pri snímaní nie je možné korektné zohľadnenie posunutia stredu (CAL_OF1 a CAL_OF2) definovaného pre snímací systém.

Error correction

Zabráňte orientácii vretena pri týchto podmienkach:
- stav transformácií a polohy osi natočenia
- aktívny režim sústruženia
Snímanie:
- Vykonajte presné mechanické zorientovanie snímacieho systému a nedefinujte hodnoty pre posunutie stredu (CAL_OF1 a CAL_OF2).


Error description 280-04A8

Error message

Interná chyba softvéru: Nesprávny alebo chybný príkaz

Cause of error

Vyskytla sa interná chyba softvéru.
Bol prijatý neočakávaný alebo chybný príkaz.

Error correction

Informujte zákaznícky servis


Error description 280-04A9

Error message

Snímanie nie je možné

Cause of error

Zadané snímanie nie je možné vykonať s aktívnym nástrojom.

Error correction

Skontrolujte, či je aktívny nástroj snímací systém.
Ak nástroj nie je snímací systém, aktuálne súradnice môžete prevziať tlačidlom na prevzatie polohy.


Error description 280-04AA

Error message

Typ objektu nie je vhodný na snímanie

Cause of error

Typ zvoleného snímaného objektu nie je možné v tejto situácii snímať.

Error correction

Zvoľte iný snímaný objekt.
Upovedomte zákaznícku službu.


Error description 280-04AB

Error message

Vstupná hodnota nie je povolená

Cause of error

Jedna zo vstupných hodnôt nie je v platnom rozsahu.

Error correction

Skontrolujte a upravte vstupné hodnoty.


Error description 280-04AC

Error message

Nie sú dostupné žiadne údaje na spracovanie

Cause of error

Nie sú dostupné žiadne údaje na spracovanie

Error correction

Vyberte riadky s údajmi, ktoré chcete spracovať.
Zadajte požadované hodnoty na spracovanie.


Error description 280-04AD

Error message

Snímaný objekt sa nedá zopakovať

Cause of error

Vami vybraný snímaný objekt sa v tejto situácii nedá nasnímať znovu.
Zmeny v základnom natočení alebo vo vyosení kruhovej osi znemožňujú korektný výpočet celkového výsledku.

Error correction

V prípade potreby nasnímajte všetky snímané objekty znovu pomocou snímacej funkcie.


Error description 280-04AE

Error message

Chýba obmedzenie pre ostrovček

Cause of error

V definícii ostrovčeka chýba zodpovedajúce obmedzenie.

Error correction

Pomocou cyklov 1281 alebo 1282 definujte pre ostrovček (Q650 = 1) obmedzovaciu geometriu


Error description 280-04AF

Error message

Spracovanie sa nedá vykonať

Cause of error

Vybrané informácie nie sú kompatibilné s metódou spracovania.
V tabuľke nulových bodov sa nesmie použiť základné natočenie alebo vyosenie.
Základné natočenie sa nemôže zapísať do vzťažného bodu palety.
Kombinácia vyosenia a posunutia (X, Y, Z) sa nemôže zapísať do vzťažného bodu palety.

Error correction

Zmeňte výber informácií.
Použite inú metódu spracovania.


Error description 280-04B0

Error message

Otáčanie súradnicového systému nástroja nie je povolené

Cause of error

Pôsobí nepovolené otočenie súradnicového systému nástroja.
Toto otočenie môže spôsobiť nesprávny pohyb pri spätnom posuve (Liftoff).

Error correction

Resetujte toto otočenie, napr. pomocou cyklu 801.
Kontaktujte výrobcu vášho stroja.


Error description 280-04B1

Error message

Štart NC bol ignorovaný

Cause of error

Štart NC bol ignorovaný, pretože ho aktuálna situácia pri obsluhe neumožňuje.

Error correction

– Skontrolujte zadania a príp. ich upravte
– Štart NC stláčajte, len keď to umožňuje situácia pri obsluhe


Error description 280-04B2

Error message

Kruh sa nedal vypočítať

Cause of error

Výpočet kruhu nebol z uvedených bodov možný.
Nedostatočný počet bodov alebo nedostatočná vzdialenosť medzi bodmi.

Error correction

Skontrolujte počet a polohu bodov na výpočet kruhu.


Error description 280-04B3

Error message

Snímanie vytlačovania nie je možné

Cause of error

Pre snímaný objekt je definované vytlačovanie, ktoré sa nedá vykonať.
Vytlačovanie sa nemôže kombinovať s ručným predbežným polohovaním, ktoré je v definícii polohy naprogramované pomocou ‚?‘.

Error correction

Skontrolujte svoje zadania v cykle 1493.
Skontrolujte definíciu polohy snímaného objektu.


Error description 280-04B4

Error message

Požadovaná poloha nie je definovaná správne

Cause of error

Požadovaná poloha nie je definovaná alebo obsahuje údaj tolerancie.

Error correction

Zadajte požadovanú polohu vo všetkých súradnicových smeroch.
Toleranciu zadajte pozdĺž normály plochy a nie za požadovanou polohou.


Error description 280-04B5

Error message

Správanie pri spätnom posuve pri hreb.zapichovaní nie je možné

Cause of error

Hrebeňové zapichovanie nie je možné s priamym spätným posuvom.

Error correction

Prípadne upravte vstupné parametre Q462 Režim spätného posuvu a Q562 Hrebeňové zapichovanie.


Error description 280-04B6

Error message

Základné natočenie sa vymaže

Cause of error

V aktívnom vzťažnom bode je aktívne základné natočenie.
Na korektný priebeh vyžaduje aktivovaný snímací cyklus vymazanie tohto základného natočenia.

Error correction

Skontrolujte si svoje údaje.
Vymažte toto hlásenie a stlačte NC ŠTART na vymazanie základného natočenia a obnovenie snímacieho cyklu.
Alebo stlačte Interné zastavenie na prerušenie snímacieho cyklu a skontrolujte si svoje údaje.


Error description 280-04B7

Error message

Zopakovať posledné meranie?

Cause of error

Posledne meranie sa nedalo vykonat spravne.

Error correction

Dbajte na predchadzajuce hlasenia k poslednemu meraniu.
Tieto hlasenia mozete potvrdit a posledne meranie mozete zopakovat pomocou START NC.


Error description 280-04B8

Error message

Ďalej s ďalším meraním?

Cause of error

Toto meranie sa neda vykonat spravne.

Error correction

Dbajte na predchadzajuce hlasenia k meraniu.
Skontrolujte konfiguraciu tohto merania.
Tieto hlasenia mozete potvrdit a pomocou START NC mozete skocit na nasledujuce meranie.


Error description 280-04B9

Error message

Subor sa nenasiel

Cause of error

Uvedený súbor sa nenasiel.

Error correction

Skontrolujte, ci existuje uvedený súbor a ci je uvedená cesta správna.


Error description 280-04BA

Error message

Kompletna hĺbka prisuvu je vacsia ako vyska zuba

Cause of error

Súčet definovaných hĺbok záberu sa nezhoduje s výškou zuba.
Dvojitá výška zuba vyplýva z rozdielu medzi priemerom hlavovej kružnice a priemerom pätnej kružnice.
Ak je celková hĺbka záberu väčšia ako výška zuba, tak sa obrábanie nevykoná.
Ak je celková hĺbka záberu menšia ako výška zuba, tak sa napriek tomu môže vykonať obrábanie.

Error correction

Skontrolujte súčet všetkých hĺbok záberu v stĺpci INFEED a podľa potreby ho korigujte.


Error description 280-04BB

Error message

Kompletna hĺbka prisuvu je mensia ako vyska zuba

Cause of error

Súčet definovaných hĺbok záberu sa nezhoduje s výškou zuba.
Dvojitá výška zuba vyplýva z rozdielu medzi priemerom hlavovej kružnice a priemerom pätnej kružnice.
Ak je celková hĺbka záberu väčšia ako výška zuba, tak sa obrábanie nevykoná.
Ak je celková hĺbka záberu menšia ako výška zuba, tak sa napriek tomu môže vykonať obrábanie.

Error correction

Skontrolujte súčet všetkých hĺbok záberu v stĺpci INFEED a podľa potreby ho korigujte.


Error description 280-04BC

Error message

Subor sa neda otvorit

Cause of error

Súbor uvedený v cykle nebolo možné otvoriť.

Error correction

Skontrolujte, či je súbor dostupný, či je uvedená cesta korektná, a či má súbor čitateľný formát.


Error description 280-04BF

Error message

Nespravny stav transformacii pre simultanne otacanie

Cause of error

Na požadované simultánne obrábanie sústružením pomocou nastroja FreeTurn nie je stav transformácií správny.
Pred vykonaním cyklu musíte aktivovať TCPM.
Pred vykonaním cyklu bola aktivovaná transformácia, ktorú nie je možné realizovať prostredníctvom tohto spôsobu obrábania.

Error correction

Aktivujte pred vyvolaním cyklu TCPM.
Skontrolujte svoje korektúry v WPL-CS, napr.: FUNCTION CORRDATA WPL.


Error description 280-04C0

Error message

Ziadna zmena vztazneho bodu po zaznamenani snimanych objektov

Cause of error

Zmeny vzťažného bodu sa nepodarilo vykonať.
Zmeny vzťažného bodu sú možné len dovtedy, kým ešte nebol snímaný žiaden objekt.

Error correction

Odmietnite už zaznamenané objekty ukončením zvolenej manuálnej funkcie snímania.
Následne môžete znovu vykonať zmeny vzťažného bodu.


Error description 280-04C1

Error message

Tolerancia sa nezhoduje so smerom snimania

Cause of error

Vysledok snimacieho pohybu je mimo tolerancie a smer snimacieho pohybu sa nezhoduje s definovanou toleranciou.

Error correction

Skontrolujte naprogramovane tolerancie v suvislosti s definovanym smerom snimania a smerom vytlacovania.


Error description 280-04C2

Error message

Vyosenie vo vzťažnom bode palety nepovolené

Cause of error

Nastavenie obrobku nie je mozne s aktivnym vztaznym bodom palety.

Error correction

Deaktivujte vztazny bod palety a funkciu vykonajte znova


Error description 280-04C3

Error message

Globálne nastavenia programu aktívne

Cause of error

Nastavenie obrobku nie je možné s aktívnymi globálnymi nastaveniami programu.

Error correction

Deaktivujte globálne nastavenia programu, aby ste vykonali zvolenú funkciu


Error description 280-04C4

Error message

Globálne nastavenia programu aktívne

Cause of error

Aktivácia funkcie globálnych nastavení programu môže skresliť výsledky merania.

Error correction

Pred použitím funkcie odporúčame deaktivovať globálne nastavenia programu.


Error description 280-04C5

Error message

Cyklus sa smie vykonať len v režime Kontrola.

Cause of error

Tento cyklus je možné v aktuálnom stave stroja vykonať len v režime kontroly.
Pre ďalšie režimy chýba príslušná softvérová možnosť, resp. nie je zodpovedajúco prispôsobená konfigurácia stroja.

Error correction

Aby ste mohli použiť ďalšie režimy, kontaktujte výrobcu stroja.


Error description 280-04C7

Error message

Nosič nástrojov sa nedá monitorovať

Cause of error

Nosič nástrojov definovaný v stĺpci „KINEMATIC“ sa v aktuálnej konštelácii nedá správne sledovať,
pretože vreteno nástroja je nakonfigurované ako vreteno a v cykle 800 je sústružnícky nástroj obrátený (Q498=1).
To môže mať vplyv na výpočet dráhy cyklov sústruženia a monitorovanie kolízie.

Error correction

Dôkladne skontrolujte vplyv a príp. zmeňte podmienky.
V prípade potreby môžete v správe nástrojov pridať k sústružníckemu nástroju nový index.
V tomto indexe definujete svoj sústružnícky nástroj v polohe otočenej o 180°, aby ste v cykle 800 mohli použiť Q498=0.


Error description 280-04C8

Error message

Funkcia snímania nepodporuje typ štýlu

Cause of error

V stĺpci STYLUS v tabuľke snímacieho systému je uvedený typ snímacieho hrotu, ktorý vybraná snímacia funkcia nepodporuje.

Error correction

Skontrolujte zadaný typ snímacieho hrotu.
Použite snímaciu funkciu, ktorá podporuje zadaný typ snímacieho hrotu.


Error description 280-04C9

Error message

Drážka je menšia ako snímacia guľôčka

Cause of error

Priemer snímacej guľôčky je väčší ako šírka meranej drážky.
Priemer snímacej guľôčky plus presadenie stredu je pre STYLUS L-TYPE väčší ako šírka meranej drážky.

Error correction

Použite menšiu snímaciu guľôčku, aby ste zmerali túto drážku.
Pri STYLUS L-TYPE použite menšie presadenie stredu, aby ste zmerali túto drážku.


Error description 280-04CA

Error message

Zisťovanie nulového bodu stroja s približovacím uhlom nerovným 0

Cause of error

Pri vykonávaní cyklu 451 pomocou režimu Q406=3 sa pri kruhovej osi vykoná úprava nulového bodu stroja.
Približovací uhol (Q413, Q417, Q421) naprogramovaný v cykle sa ale odlišuje od nulového bodu stroja.

Error correction

Keď nestanovíte nulový bod stroja kruhovej osi v tejto základnej polohe, môžete dosiahnuť nepriaznivý výsledok.
Skontrolujte zadania v cykle a prípadne zmeňte hodnoty v parametroch Q413, Q417 alebo Q421 na 0.


Error description 280-04CB

Error message

Potenciometer posuvu pri L-styluse je účinný!

Cause of error

Po vykonaní zápisu v parametri stroja CfgProbes/overrideForMeasure sa pri snímaniach aktivuje potenciometer posuvu.
Maximálnu presnosť dosiahnete, keď pri kalibrácii a snímaní použijete rovnakú rýchlosť.

Error correction

Nezabudnite, aby ste pri snímaní pomocou L-stylusu mali potenciometer posuvu nastavený vždy na 100 %.
O informácie na konfigurovanie parametra stroja CfgProbes/overrideForMeasure požiadajte svojho výrobcu stroja.


Error description 280-04CC

Error message

Ďalšie vedenie vretena nie je možné

Cause of error

Snímací systém s L-stylusom potrebuje sledovanie vretena (TRACK=ON)
V aktuálnom stave stroj nepodporuje orientáciu vretena.
Pre snímací systém nie je definované sledovanie vretena.

Error correction

Skontrolujte záznam v stĺpci TRACK tabuľky snímacieho systému.
Prípadne použite snímací systém len v prevádzkovom režime Frézovanie.
O informácie na konfigurovanie parametra stroja mStrobePos pre aktívne vreteno požiadajte svojho výrobcu stroja.


Error description 280-04CD

Error message

Bod snímania nedosiahnutý

Cause of error

Nepodarilo sa dosiahnuť definovaný bod dotyku.
Program sa nepreruší, pretože príslušné chybové hlásenie bolo potlačené pomocou Q371 v cykle 441.

Error correction

Aby ste mohli správne pokračovať v ďalšom obrábaní, vyhodnoťte stav snímacieho cyklu v programe NC pomocou Q183.


Error description 280-04CE

Error message

Spustenie snímacieho cyklu s už vychýleným snímačom

Cause of error

Pokúsili ste sa spustiť snímací cyklus, hoci je snímací hrot ešte vychýlený.

Error correction

Zväčšite spätnú dráhu


Error description 280-04CF

Error message

Žiaden platný riadok pre tento referenčný bod

Cause of error

Nie je aktívny žiadny referenčný bod.
Bol prenesený neplatný riadok vzťažnej tabuľky obrobku alebo palety.

Error correction

Ak chcete aktivovať referenčný bod, vyberte predtým požadovaný riadok.


Error description 280-05DC

Error message

Chyba správcu paliet

Cause of error

Interná chyba ovládania.

Error correction

Upovedomte zákaznícku službu.


Error description 280-05DD

Error message

Chybná tab. miest

Cause of error

Chybná tab. miest
- Miesta alebo nástroje sú dostupné dvakrát.
- V stĺpci T pre miesto vretena nie je dostupná žiadna hodnota.
- Nástroj vo vretene je nedostupný v tabuľke nástrojov.
- Symbol TOOL_P neodkazuje na žiadnu tabuľku miest alebo nie je zadaný.
- Tabuľka miest je nedostupná alebo chránená proti zápisu.

Error correction

- Opravte tabuľku miest.
- Zapíšte do stĺpca T pre miesto vretena hodnotu.
- Nástroj vo vretene je nedostupný v tabuľke nástrojov.
- Symbol TOOL_P neodkazuje na žiadnu tabuľku miest alebo nie je zadaný.
- Tabuľka miest je nedostupná alebo chránená proti zápisu.


Error description 280-05DE

Error message

Upnutie neaktivované

Cause of error

Menič paliet: Spustený program patrí k upnutiu, ktoré sa nenachádza na obrábacom mieste.

Error correction

Aktivujte správne upnutie.


Error description 280-05DF

Error message

Paleta nevymenená

Cause of error

Menič palety: Spustený program NC sa vzťahuje na paletu, ktorá sa nenachádza na obrábacej pozícii.
Stĺpec LOCATION tabuľky paliet neobsahuje „MA“.

Error correction

Zameňte správnu paletu (LOCATION == MA).


Error description 280-05E0

Error message

Riadok palety je uzavretý!

Cause of error

Pokúsili ste sa spracovať uzamknutý riadok v tabuľke paliet.

Error correction

Ak chcete vykonať spracovanie, musíte odstrániť ochranu, alebo spracovať nasledujúci riadok. V prípade potreby použite príručku stroja.


Error description 280-05E1

Error message

Chýba tab. nul. bodov

Cause of error

Vybrali ste tabuľku nulových bodov, ktorá nie je dostupná
v pamäti NC ovládania.

Error correction

Vyberte dostupnú tabuľku nulových bodov alebo vytvorte
požadovanú.


Error description 280-05E2

Error message

Tlačidlo meranie nie je defin.

Cause of error

- Vyvolali ste dotykovú sondu, ktorá nie je definovaná v tabuľke dotykových sond.
- Tabuľka dotykových sond je nedostupná alebo chránená proti zápisu.

Error correction

- Doplňte do tabuľky dotykových sond chýbajúcu dotykovú sondu.
- Vytvorte tabuľku dotykových sond alebo zrušte ochranu proti zápisu.


Error description 280-05E3

Error message

Chybné param. nástroja

Cause of error

Chybné dáta nástroja:
- Nástroj je dostupný dvakrát.
- Symbol TOOL neodkazuje na žiadnu tabuľku nástrojov alebo nie je zadaný.
- Tabuľka nástrojov je nedostupná alebo chránená proti zápisu.
- Tabuľka nástrojov je kvôli prevádzkovému režimu Test Programu alebo Programovanie zablokovaná.

Error correction

- Opravte tabuľku nástrojov.
- Premiestnite symbol TOOL alebo vytvorte príslušnú tabuľku nástrojov.
- Vytvorte tabuľku nástrojov alebo zrušte ochranu proti zápisu.
- Zatvorte prevádzkový režim Test programu alebo Programovanie.


Error description 280-05E4

Error message

Č. nástroja 0 nedefinovateľné

Cause of error

Definícia nástroja číslom "0" nie je povolená.

Error correction

Zmeňte program NC.


Error description 280-05E5

Error message

Nástroj nedefinovaný

Cause of error

Vyvolali ste nástroj, ktorý nie je zadefinovaný v tabuľke nástrojov.

Error correction

- Do tabuľky nástrojov doplniť chýbajúci nástroj.
- Použiť iný nástroj.


Error description 280-05E6

Error message

Nenašiel sa žiadny vhod. nástroj

Cause of error

Automatické vyhľadávanie nástroja: V tabuľke nástrojov sa nenašiel žiaden vhodný nástroj.

Error correction

Skontrolujte tabuľku nástrojov.


Error description 280-05E7

Error message

Vypočítaný č. nástroja nadmerné

Cause of error

- Pri výpočte čísla nástroja z Q parametra vyšla hodnota, ktorá prekračuje prípustný rozsah od 0 do 32767.
- Vyvolali ste číslo nástroja, ktoré je väčšie ako počet nástrojov, ktoré sú definované v tabuľke nástrojov.

Error correction

Zmeňte program NC.


Error description 280-05E8

Error message

Chýba definícia nástroja

Cause of error

Pri vyvolaní nástroja (TOOL CALL, DIN/ISO: ste naprogramovali číslo nástroja, pre ktorý v programe neexistuje žiadna definícia nástroja (TOOL DEF, DIN/ISO: G99).

Error correction

Zmeňte program NC.


Error description 280-05E9

Error message

Číslo nástroja obsadené

Cause of error

Pokúsili ste sa viackrát nadefinovať jeden nástroj.

Error correction

Zmeňte program NC.


Error description 280-05EA

Error message

Definícia nástr. nedovolená

Cause of error

Naprogramovali ste definíciu nástroja s polomerom a/alebo dĺžkou (TOOL DEF, DIN/ISO: G99).

Error correction

- Vymažte blok TOOL DEF (blok G99).
- Použite predbežný výber nástroja bez polomeru a dĺžky (TOOL DEF, DIN/ISO: G51).


Error description 280-05EB

Error message

Def. nástr. bez dĺžky a polom.

Cause of error

Definícia nástroja (TOOL DEF, DIN/ISO: G99) neobsahuje dĺžku alebo polomer nástroja.

Error correction

Zadať kompletný blok DEF (blok G99).


Error description 280-05EC

Error message

Životnosť nástroja uplynula

Cause of error

Uplynul čas nasadenia volaného nástroja a nenadefinovali ste žiaden sesterský nástroj.

Error correction

Skontrolujte nástroj a prípadne ho vymeňte, alebo nadefinujte sesterský nástroj.


Error description 280-05ED

Error message

Nástroj zablok.

Cause of error

Nástroj bol zablokovaný (napr. po jeho zlomení).

Error correction

Skontrolovať nástroj, príp. vymeniť, alebo v tabuľke nástrojov odstrániť zablokovanie.


Error description 280-05EE

Error message

Chýba tabuľka nástrojov

Cause of error

Nevybrali ste žiadnu tabuľku nástrojov alebo vybraná tabuľka nástrojov nie je dostupná v pamäti NC ovládania.

Error correction

Vyberte dostupnú tabuľku nástrojov alebo vytvorte požadovanú.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Skrutkovicové ponáranie nie je možné

Cause of error

Q366 = 1

Error correction

Zmeňte program dielov


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Žiadne údaje mer. sním.

Cause of error

- Nie je vymenený mer. snímač
- Nie je aktívna žiadna os nástroja pre mer. snímač
- Dáta meracieho snímača sú rozporné

Error correction

- Vymeňte merací snímač
- Vo vyvolaní meracieho snímača musí byť definovaná os nástroja
- Skontrolujte dáta meracieho snímača


Error description 280-05F3

Error message

Príkaz SQL zlyhal

Cause of error

Príkaz SQL použitý v cykle sa nedal vykonať

Error correction

Upovedomte zákaznícku službu


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Chybné spravovanie paliet

Cause of error

Chybna sprava paliet:
- Tabulka paliet je nedostupna alebo chranena proti zapisu.
- V riadku PAL sa zaroven pouziva TARGET a FN17/18 ID510 NR22.

Error correction

- Vytvorte tabu¾ku paliet alebo zrušte ochranu proti zápisu.
- V riadku PAL zaroven nepouzivajte TARGET a FN17/18 ID510 NR22.


Error description 280-05F8

Error message

Chybná tabuľka predvolieb

Cause of error

Tabuľka predvolieb je chybná, možné príčiny:
- Tabuľka predvolieb je nedostupná alebo chránená proti zápisu.
- Riadok 0 nie je k dispozícii.
- Nie je dostupný žiadny riadok s ACTNO = 1.

Error correction

- Vytvorte tabuľku predvolieb príp. odstráňte ochranu proti zápisu
- Do tabuľky predvolieb vložte riadok 0
- Nastavte ACTNO jedného riadku na 1


Error description 280-05F9

Error message

Nesprávna tabuľka nulového bodu

Cause of error

Chybná tabuľka nulových bodov:
- Tabuľka nulových bodov je nedostupná alebo chránená proti zápisu.

Error correction

- Vytvorte tabuľku nulových bodov alebo zrušte ochranu proti zápisu.


Error description 280-05FA

Error message

Výmena nástroja počas priebehu bloku nie je možná

Cause of error

Zmena nástroja sa nedá previesť počas priebehu bloku. Pre odpracovanie po priebehu bloku sa nenachádza aktívny nástroj vo vretene.

Error correction

Spojte sa s výrobcom vášho stroja.


Error description 280-05FB

Error message

Kalibrácia dotykovej sondy

Cause of error

Pokúsili ste sa automaticky premerať nástroj, hoci ešte nie je nakalibrovaná snímacia sonda stola TT.

Error correction

Snímaciu sondu stola nakalibrujte pomocou cyklu TCH PROBE 30.


Error description 280-05FC

Error message

Chýba os nástroja

Cause of error

Vyvolali ste pevný cyklus bez toho, aby ste predtým aktivovali nejaký nástroj.

Error correction

Zmena programu NC.


Error description 280-05FD

Error message

CYCL DEF neúplná

Cause of error

- Vymazali ste časť cyklu.
- V priebehu cyklu ste vložili iné bloky NC.

Error correction

- Znovu úplne definujte cyklus
- V cykle vymažte bloky NC


Error description 280-05FE

Error message

TOOL.T: Vložiť počet rez. hrán

Cause of error

Automatické premeranie nástroja: Počet rezných hrán nie je zapísaný v tabuľke nástrojov.

Error correction

Vložte počet rezných hrán (CUT) do TOOL.T.


Error description 280-05FF

Error message

Polomer nástr. zad. väčší ako 0

Cause of error

V tabuľke nástrojov ste pre aktívny nástroj definovali polomer frézovania menší alebo rovný 0.

Error correction

Meranie nástrojov je možné len s kladným polomerom nástroja. Zmeňte polomer v tabuľke.


Error description 280-0600

Error message

Tolerancia v Parameter measureTolerance [1;2] príliš nízka

Cause of error

Tolerancia stanovená v parametri measureTolerance1 sa pri meraní polomeru nedá s TT dosiahnuť.

Error correction

- Pomocou orientácie vretena zvýšte v parametri measureTolerance2 toleranciu povolenú pre vyhľadávanie rezných hrán.
- Zmenšite polohovacie okno vretena v parametri posTolerance.
- Skontrolujte, či sa na snímacom tanieri vytvorila ostrina, príp. odstráňte ostrinu.
- Príp. vymeňte stolovú sondu.


Error description 280-0601

Error message

Nástroj zablok.

Cause of error

Nástroj bol zablokovaný (napr. po jeho zlomení).

Error correction

Skontrolovať nástroj, príp. vymeniť alebo v tabuľke nástrojov odstrániť zablokovanie.


Error description 280-0602

Error message

Chybná konfigurácia premerania nástr.

Cause of error

Konfigurácia premerania nástroja je nesprávna alebo neúplná.

Error correction

Skontrolujte, príp. upravte alebo rozšírte konfiguráciu premerania nástroja.


Error description 280-0603

Error message

Premeranie nástr. zablok.

Cause of error

Premeranie nástroja je zablokované.

Error correction

Skontrolujte, príp. upravte konfiguráciu premerania nástroja.


Error description 280-0604

Error message

Premeranie nástr.: Funkcia nie je implementovaná

Cause of error

Požadovaná funkcia nie je implementovaná.
– Os nástroja nie je os Z. (Program NC: TOOL CALL)
– Súčet „YL + DYL“ je väčší ako +- 5,0 mm. (Tabuľka nástrojov)
– Hodnota SPB-INSERT sa nerovná 0 stupňov. (Tabuľka nástrojov)
– Hodnota ANGLE je väčšia ako 90 stupňov alebo súčet ANGLE + PANGLE je väčší alebo rovný 180 stupňov. (Tabuľka nástrojov)
– Hodnota TO nie je pre typ nástroja podporovaná. (Tabuľka nástrojov)
– Hodnota stylusAxis nie je Z_Positive. (Konfigurácia)

Error correction

Skontrolujte a v prípade potreby upravte program NC, tabuľku nástrojov alebo konfiguráciu premerania nástroja.


Error description 280-0605

Error message

Nie je nakonfig. orientácia

Cause of error

- Váš stroj nie je prípadne vybavený orientáciou vretena
- Orientácia vretena sa nedá vykonať

Error correction

- Rešpektujte príručku stroja!
- Skontrolujte parameter stroja spindleOrientMode a pomocou NC vložte hodnotu pre funkciu M, resp. -1 pre orientáciu vretena.


Error description 280-0606

Error message

Aritmetická chyba

Cause of error

Interné výpočty spôsobili nezobraziteľnú číselnú hodnotu.

Error correction

Skontrolujte vložené hodnoty.


Error description 280-0607

Error message

Chybný cyklus

Cause of error

Interná chyba ovládania.

Error correction

Oboznámte zákaznícku službu


Error description 280-0608

Error message

Zlomenie nástr.

Cause of error

Automatické premeranie nástroja: Bola prekročená tolerancia zlomenia (LBREAK alebo RBREAK) z tabuľky nástrojov.

Error correction

Skontrolovať nástroj, príp. nástroj vymeniť.


Error description 280-0609

Error message

TT kalibrované natočené

Cause of error

Pri aktívnom naklonení roviny obrábania ste sa pokúsili vykonať cyklus na premeranie nástroja, hoci dotyková sonda nebola nakalibrovaná pri aktívnom naklonení roviny obrábania.

Error correction

Kalibrovací cyklus 30 vykonať pri aktívnom naklonení roviny obrábania.


Error description 280-060A

Error message

TT kalibrované nenatočené

Cause of error

Pokúsili ste sa vykonať cyklus na premeranie nástroja, hoci bola dotyková sonda naposledy nakalibrovaná pri aktívnom naklonení roviny obrábania.

Error correction

Kalibrovací cyklus 30 vykonať vtedy, keď nebude rovina obrábania naklonená.


Error description 280-060B

Error message

TT nie je paralel. k osi nástr.

Cause of error

Pokúsili ste sa vykonať cyklus na premeranie nástroja, hoci os dotykovej sondy nie je rovnobežná s osou nástroja.

Error correction

Osi napolohovať tak, aby bola os dotykovej sondy rovnobežná s osou nástroja.


Error description 280-060C

Error message

Nedovolený index nástr.

Cause of error

Vyvolali ste obrábací cyklus na premeranie nástroja s postupovým nástrojom.


Error description 280-060D

Error message

Otočný nástroj nie je definovaný úplne

Cause of error

- Vyvolali ste rotačný nástroj, ktorý nie je definovaný v tabuľke rotačných nástrojov alebo je definovaný neúplne.
- Tabuľka rotačných nástrojov je nedostupná alebo chránená proti zápisu.

Error correction

- Doplňte do tabuľky rotačných nástrojov chýbajúci nástroj.
- Vytvorte príp. skorigujte tabuľku rotačných nástrojov.


Error description 280-060E

Error message

Smer snímania nie je v rovine snímača

Cause of error

Nakonfigurovali ste smer snímania, ktorý neleží v rovine snímača.

Error correction

Skorigujte parametre stroja probingDirRadial


Error description 280-060F

Error message

Zaznamenanie nevyváženia zlyhalo

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Nevyváženie príliš veľké

Cause of error

Prekročenie max. amplitúdy nevyváženia

Error correction

Znovu zaznamenajte a kompenzujte nevyváženie


Error description 280-0611

Error message

Chybná konfigurácia zaznamenania nevyváženia

Cause of error

Konfigurácia zaznamenania nevyváženia je nesprávna alebo neúplná.

Error correction

Skontrolujte, príp. upravte alebo rozšírte konfiguráciu zaznamenania nevyváženia.


Error description 280-0612

Error message

Rádius sesterského nástroja nevhodný

Cause of error

- TNC nenašlo v tabuľke nástrojov pri automatickej výmene sesterského nástroja (M101) žiadny vhodný nástroj.
- Celkový polomer R + DR sesterského nástroja je väčší a/alebo R2 + DR2 je pri aktívnej 3D korekcii menší ako polomer aktuálneho nástroja.

Error correction

- Definujte sesterský nástroj s vhodnými polomermi.
- Príp. s M107 deaktivujte kontrolu polomerov nástroja.


Error description 280-0613

Error message

Naprogramovaná neplatná os nástroja

Cause of error

Naprogramovali ste os nástroja nerovnajúcu sa Z.

Error correction

Zmena programu NC.


Error description 280-0614

Error message

Zamknutá tabuľka nástrojov

Cause of error

Zatiaľ čo TNC spracováva vyvolanie nástroja, nesmie byť menená pamäť nástrojov (súbor TOOL.T). Stlačenie softvérového tlačidla „EDITOVAŤ ZAP./VYP.“ vedie k vypísaniu tohto chybového hlásenia.

Error correction

Opustite režim zadávania stlačením softvérového tlačidla "EDITOVAŤ VYP./ZAP.".
Potom potvrďte hlásenie a pokračujte s programom Štart NC.


Error description 280-0615

Error message

Výpočet nevyváženosti zlyhal

Cause of error

Pri výpočte nevyváženosti sa vyskytla chyba. Tabuľka nevyváženosti neobsahuje zadanú hodnotu.

Error correction

- Upravte zadanú hodnotu
- Rozšírte tabuľku nevyváženosti


Error description 280-0616

Error message

Nástroj sa nesmie meniť

Cause of error

Zmena čísla alebo indexu nástroja nie je momentálne povolená. Túto kontrolu aktivoval výrobca stroja v rámci makra TOOL CALL.

Error correction

Upovedomte výrobcu stroja


Error description 280-0617

Error message

Režim posuvu na odsunutie nie je možný

Cause of error

V dôsledku konfigurácie stroja nie sú možné režimy posuvu „Naklonený systém“ a „Os nástroja“.

Error correction

Zvoľte režim posuvu „Osi stroja“ alebo „Závit“ a zopakujte odsunutie.


Error description 280-0618

Error message

Uplynula doba životnosti nástroja

Cause of error

Životnosť nástroja nepostačuje pre predkalkulovaný čas obrábania.
- Čas životnosti vyvolaného nástroja nie je dostatočný a nedefinovali ste žiaden sesterský nástroj.
- Súbor použitia nástroja nie je k dispozícii alebo nie je aktuálny.

Error correction

- Nástroj sa má napriek tomu použiť: Potvrďte hlásenie a pokračujte v programe NC pomocou NC Štart.
- Nástroj sa nemá použiť: Prerušte program NC pomocou INTERNÉ ZASTAVENIE.
Skontrolujte nástroj a prípadne ho vymeňte, alebo definujte sesterský nástroj.
Vytvorte alebo aktualizujte súbor použitia nástroja. Na to spustite požadovaný program v prevádzkovom režime Test programu
. Zabezpečte aktivovanie položky Vytvoriť prevádzkový súbor nástroja v konfigurácii.


Error description 280-0619

Error message

Uplynula doba životnosti nástroja

Cause of error

Životnosť nástroja nie je dostatočná pre vopred vypočítanú dobu obrábania.
– Životnosť vyvolaného nástroja uplynula a nedefinovali ste žiaden sesterský nástroj.
– Prevádzkový súbor nástroja nie je dostupný alebo nie je aktuálny.

Error correction

– Skontrolujte nástroj a prípadne ho vymeňte alebo definujte sesterský nástroj.
– Vytvorte alebo aktualizujte prevádzkový súbor nástroja.
– Spustite požadovaný program v prevádzkovom režime Test programu.
– Zabezpečte aktivovanie položky Vytvoriť prevádzkový súbor nástroja v konfigurácii.


Error description 280-061A

Error message

Obmedzenie posuvu sa zruší

Cause of error

– Operátor zrušil obmedzenie posuvu.
– V prevádzkovom režime Odsunutie nie je možné opätovné aktivovanie obmedzenia posuvu.

Error correction

– Obmedzte posuv pomocou potenciometra posuvu F.
– Osi presúvajte iba s maximálnou opatrnosťou.


Error description 280-061B

Error message

Riadok palety obsah. hotový kus

Cause of error

Riadok palety pod kurzorom je označený ako hotový kus, a preto už nemôže byť ďalej spracovávaný.

Error correction

Vyberte riadok palety, v ktorej je zadaný polotovar alebo čiastočne opracovaný kus.


Error description 280-061C

Error message

Zlyhal prístup do tabuľky vzťažných bodov palety

Cause of error

Prístup do tabuľky vzťažných bodov palety nebol možný.
Je možné, že tabuľka vzťažných bodov palety nie je k dispozícii alebo obsahuje chyby.

Error correction

Informujte zákaznícky servis.


Error description 280-061D

Error message

Automatické pokračovanie pri obrábaní paliet nie je možné

Cause of error

Automatické pokračovanie pri obrábaní paliet nie je možné.

Error correction

– Cyklus OEM nepokračoval v obrábaní paliet.
– Skontrolujte záznam pre makro OEM v OEM_PAL_RESUMPTION.
– Informujte zákaznícky servis.


Error description 280-061E

Error message

Stratégia pre pokračovanie obrábania paliet nie je podporovaná


Error description 280-061F

Error message

Proces rezania závitu bol prerušený

Cause of error

Automatické pokračovanie pri obrábaní paliet nie je možné.

Error correction

– Rešpektujte ďalšie hlásenia o chybe.
– Odstráňte príčinu chyby a zopakujte operáciu.
– Informujte zákaznícky servis.


Error description 280-0620

Error message

Tabuľka paliet zablokovaná

Cause of error

Ďalšie spracovanie tabuľky paliet bolo zablokované editorom

Error correction

– Opustite editačný, resp. zadávací režim
– Potom potvrďte hlásenie a pomocou Štart NC pokračujte v obrábaní paliet


Error description 280-0621

Error message

Definícia nástroja je neúplná

Cause of error

Vyvolali ste nástroj, ktorý je v tabuľke nástrojov neúplne definovaný:
- Polomer nástroja a/alebo dĺžka neobsahujú žiadnu hodnotu.

Error correction

- Skontrolujte zápisy nástroja a doplňte chýbajúce údaje.
- Použite iný nástroj.


Error description 280-0622

Error message

Riadok v tabuľke vzťažných bodov nie je dostupný

Cause of error

Naprogramovaný vzťažný bod nebolo možné aktivovať. Uvedený riadok v tabuľke vzťažných bodov neexistuje.

Error correction

– Skontrolujte tabuľku vzťažných bodov
– V tabuľke vzťažných bodov vytvorte uvedený riadok


Error description 280-0623

Error message

Riadok v tabuľke vzťažných bodov paliet nie je dostupný

Cause of error

Naprogramované číslo vzťažného bodu palety nebolo možné aktivovať.
Uvedený riadok v tabuľke vzťažných bodov paliet neexistuje.

Error correction

– Skontrolujte tabuľku paliet
– V tabuľke vzťažných bodov paliet vytvorte uvedený riadok


Error description 280-0624

Error message

Tabuľka referenčných bodov chýba

Cause of error

Tabuľka referenčných bodov zvolená v teste programu sa nedá otvoriť.

Error correction

– Znova zvoľte dostupnú tabuľku referenčných bodov alebo
– vytvorte novú tabuľku referenčných bodov


Error description 280-06A4

Error message

Kamera nereaguje

Cause of error

Cyklus spracovania obrazu nedokáže komunikovať s kamerou, resp. neodpovedá.

Error correction

Reštartujte softvér NC alebo odstráňte cyklus na spracovanie obrazu z programu NC.
Upovedomte zákaznícku službu.


Error description 280-06A5

Error message

Kamera neodpovedá

Cause of error

Cyklus spracovania obrazu nedokáže komunikovať s kamerou, resp. neodpovedá.

Error correction

Reštartujte softvér NC alebo odstráňte cyklus na spracovanie obrazu z programu NC.
Upovedomte zákaznícku službu.


Error description 280-06A6

Error message

Súbor pre polohy kamery neexistuje

Cause of error

Ovládanie nedokáže presunúť kameru do želanej polohy,
pretože chýba tabuľka s údajmi o polohe.

Error correction

Upovedomte výrobcu stroja.


Error description 280-06A7

Error message

Riadok v tabuľke polôh neexistuje

Cause of error

Ovládanie nemôže presunúť kameru do požadovanej polohy, pretože v tabuľke pre údaje polohy chýba požadované číslo riadka.

Error correction

Upovedomte výrobcu stroja


Error description 280-06A8

Error message

S kamerou nie je mozne komunikovat

Cause of error

Cyklus spracovania obrazu nedokáže komunikovať s kamerou,
pretože chýba interná dátová štruktúra na komunikáciu.

Error correction

Upovedomte zákaznícku službu.


Error description 280-06A9

Error message

Kamera neprenáša žiaden obraz

Cause of error

Z kamery sa neprijal live obraz

Error correction

- Skontrolujte, či sa live obraz zobrazuje správne v ručnom režime
- Ak nie, reštartujte ovládanie
- Ak žiadny z týchto dvoch krokov nepomôže, informujte zákaznícky servis


Error description 280-06AA

Error message

Chýba názov bodu monitorovania

Cause of error

Bod monitorovania nemá žiaden názov

Error correction

Zadajte v cykle spracovania obrazu názov pre bod monitorovania


Error description 280-06AB

Error message

Vyvolanie cyklu nevyváženia pri frézovaní neprípustné

Cause of error

V režime frézovania môžete spustiť cyklus nevyváženosti

Error correction

Spustenie cyklu nevyváženosti v režime sústruženia


Error description 280-07D0

Error message

Neplatný dôsledok chyby

Cause of error

Neplatný dôsledok chyby

Error correction

Interná chyba


Error description 280-07D1

Error message

Nepovol. žiadne miesto

Cause of error

Pre osadenie nie je uvoľnené žiadne miesto
Na hlave kotúča nie sú uvoľnené žiadne miesta na osadenie brúsneho kotúča.
Odstránenie chýb: Uvoľnite miesta na osadenie (tabuľka: WHEEL.PGW)

Error correction

Uvoľnite miesta na osadenie (tabuľka: WHEEL.PGW)


Error description 280-07D2

Error message

Žiadne platné, fyzik. miesto

Cause of error

Žiadne platné fyzikálne miesto na hlave kotúča
Vybrané miesto na hlave kotúča je neplatné. Číslo miesta je väčšie ako 9.

Error correction

Vyberte platné miesto (0 ... 9)


Error description 280-07D3

Error message

Miesto nepovolené

Cause of error

Pre osadenie nie je uvoľnené miesto
Vybrané miesto na hlave kotúča nie je uvoľnené a nedá sa preto osadiť brúsnym kotúčom.

Error correction

Vyberte iné miesto na osadenie


Error description 280-07D4

Error message

Nástroj je už osadený

Cause of error

Osadzovaný nástroj je už upnutý na inom mieste.

Error correction

Vyberte iný nástroj (iné číslo nástroja) alebo odstráňte nástroj na inom mieste (nielen fyzicky, ale aj logicky).


Error description 280-07D5

Error message

Žiadne povolené miesto

Cause of error

Nenašlo sa žiadne uvoľnené miesto.
Na hlave kotúča sa nenašlo žiadne ďalšie voľné miesto.

Error correction

Odstráňte nástroj na mieste a pomocou Nastavenie uvoľnite miesto.


Error description 280-07D6

Error message

Žiadne rovnaké miesto

Cause of error

Nenašlo sa žiadne uvoľnené, identické miesto.
Na hlave kotúča s rovnakou fyzikálnou polohou neexistuje žiadne ďalšie logické miesto.

Error correction

Odstráňte nástroj na mieste a pomocou Nastavenie uvoľnite miesto


Error description 280-07D7

Error message

Nenájdený žiaden ďalší nástroj

Cause of error

Nenašiel sa žiaden ďalší nástroj zodpovedajúci kritériám vyhľadávania

Error correction

Upravte kritériá vyhľadávania


Error description 280-07D8

Error message

Nenájdený žiaden ďalší nástroj

Cause of error

Nenašiel sa žiaden nástroj zodpovedajúci kritériám vyhľadávania

Error correction

Upravte kritériá vyhľadávania


Error description 280-07D9

Error message

Neplatný typ nástroja

Cause of error

Bol vybraný nepodporovaný typ nástroja alebo typ nástroja nie je povolený v súvislosti s funkciou

Error correction

Skontrolujte typ nástroja


Error description 280-07DA

Error message

Typ nástroja nedovolený

Cause of error

Typ nástroja nepovolený, neuvoľnený
V Nastavení bol vybraný typ nástroja, ktorý nie je momentálne podporovaný.

Error correction

Vyberte iný typ nástroja


Error description 280-07DB

Error message

Súbor neprevzatý

Cause of error

Dáta neboli prevzaté, pretože bolo zmenené číslo nástroja
V Nastavení bolo okrem dát nástroja zmenené aj číslo (referencia) aktuálneho nástroja. Tým boli odmietnuté všetky zmenené dáta a boli vložené dáta nástroja s novým číslom.

Error correction

Žiadne


Error description 280-07DC

Error message

Žiaden záznam v tab.

Cause of error

Bez záznamu v tabuľke/prístup zlyhal
Zlyhal prístup do tabuľky. Možno chýba požadovaný záznam alebo nie je vhodný formát stĺpca.

Error correction

Skontrolujte hodnoty


Error description 280-07DD

Error message

Neplatná hodnota parametra

Cause of error

Neplatná hodnota parametra
Parameter má neplatnú hodnotu

Error correction

Skontrolujte hodnoty parametrov


Error description 280-07DE

Error message

Neplatný príkaz

Cause of error

Neplatný príkaz
V PLC bol naprogramovaný neplatný príkaz (príkaz FN19)

Error correction

Skontrolujte príkaz/program PLC


Error description 280-07DF

Error message

Chyba v prístupe k tabuľke

Cause of error

Chyba pri prístupe do tabuľky (bez Handle)
Zlyhal prístup do tabuľky. Možno chýba požadovaný záznam, formát stĺpca nie je vhodný, tabuľka neexistuje atď.

Error correction

Skontrolujte hodnoty


Error description 280-07E0

Error message

Žiaden brúsny kotúč

Cause of error

Aktuálny nástroj nie je brúsny kotúč
Očakáva sa, že aktuálny nástroj je brúsny kotúč, čo ale nie je splnené. Na registrovanie zrovnávacieho stroja musí byť napríklad aktuálny nástroj brúsnym kotúčom.

Error correction

Zameňte brúsny kotúč


Error description 280-07E1

Error message

Neplatné č. nástroja

Cause of error

Neplatné číslo nástroja
Číslo nástroja je mimo platného rozsahu.

Error correction

Vložte korektné číslo (1...99)


Error description 280-07E2

Error message

Neplatné vycentrovanie

Cause of error

Neplatné vycentrovanie orovnávacieho stroja
Vycentrovanie orovnávacieho stroja nie je vhodné pre vybranú hranu brúsneho kotúča

Error correction

Vyberte inú hranu kotúča alebo iné vycentrovanie


Error description 280-07E3

Error message

Nedef. orovnávací stroj

Cause of error

Orovnávací stroj nie je definovaný
Pre funkciu sa očakáva, že je definovaný/naprogramovaný zrovnávací stroj, čo ale nie je splnené.

Error correction

Definujte/naprogramujte orovnávací stroj


Error description 280-07E4

Error message

Orovnávací str. nezazn.

Cause of error

Nie je registrovaný zrovnávací stroj pre tento kotúč
Bol zaznamenaný pokus o prácu s zrovnávacím strojom, ktorý nebol registrovaný pre aktuálny kotúč.

Error correction

Registrujte/nastavte zrovnávací stroj


Error description 280-07E5

Error message

Neplatný typ kotúča

Cause of error

Neplatný typ kotúča
Bol naprogramovaný neplatný typ kotúča

Error correction

Vyberte korektný typ kotúča


Error description 280-07E6

Error message

Referencia orov. str./hrana kot.

Cause of error

Nesúhlasí vzťah zrovnávací stroj a hrana kotúča
Zrovnávací kotúč je používaný pre inú hranu kotúča, ako bol registrovaný/nastavený

Error correction

Znovu registrujte/nastavte zrovnávací stroj


Error description 280-07E7

Error message

Vtiah. zozadu nemožné

Cause of error

Strana kotúča: Vtiahnutie zozadu nemožné
Dĺžka vtiahnutia dozadu nie je možná alebo nie je možná kombinácia s inými parametrami strany kotúča

Error correction

Skontrolujte parametre strán kotúča


Error description 280-07E8

Error message

Chýba šírka fazety

Cause of error

Strana kotúča: Chýba šírka skosenej hrany
Očakáva sa šírka skosenej hrany, avšak nebola naprogramovaná

Error correction

Skontrolujte parametre strán kotúča


Error description 280-07E9

Error message

Fazeta väčšia ako dĺžka str. X

Cause of error

Strana kotúča: Skosená strana je dlhšia ako dĺžka strany X

Error correction

Skontrolujte parametre strán kotúča


Error description 280-07EA

Error message

Chybný uhol zadného ťahu

Cause of error

Strana kotúča: Chybný uhol vtiahnutia dozadu
Uhol vtiahnutia dozadu má neplatnú hodnotu

Error correction

Skontrolujte parametre strán kotúča


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

Stratégia orovnania: polomer rohu nie je povolený

Cause of error

Ak je definovaný polomer rohu (RV, RV1, RV2), musí sa vybrať stratégia orovnávania, ktorá súčasne orovná priemer a stranu.

Error correction

Vyberte iný cyklus orovnávania alebo nastavte polomer rohu na 0.


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

Stratégia orovnania: hrana kotúča nepodporovaná

Cause of error

Kombinácia cyklu orovnávania a aktívnej hrany kotúča nie je povolená

Error correction

Aktivujte inú hranu kotúča alebo vyberte iný cyklus orovnávania


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

Zvolená stratégia orovnania sa nepodporuje

Cause of error

Bol naprogramovaný výkyvný pohyb, hoci nie je podporovaný.
Výkyvný pohyb sa môže vykonávať, iba keď orovnávací pohyb tvorí priamka.
Typ brúsneho kotúča „Špeciálne brúsne teliesko“ sa nedá obrábať so stratégiou „Výkyvný pohyb“.

Error correction

Vyberte inú stratégiu orovnávania


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

Režim orovnávania je už aktívny, nástroj nepovolený

Cause of error

Ak sa pred orovnávacím cyklom aktivuje režim orovnávania (FUNCTION DRESS BEGIN), potom sa pri orovnávacom cykle nesmie naprogramovať žiaden nástroj.

Error correction

- Vymažte číslo nástroja/názov
- Odstráňte FUNCTION DRESS BEGIN pred orovnávacím cyklom


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

Typ brúsneho kotúča nepovolený, neuvoľnený

Cause of error

Orovnávací cyklus nie je vhodný pre zvolený typ brúsneho kotúča alebo ešte nie je uvoľnený.

Error correction

Vyberte iný orovnávací cyklus


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

Nástroj nie je orovnávacie vreteno/orovnávací valček

Cause of error

Bol naprogramovaný pomer rezných rýchlostí, hoci orovnávací nástroj nie je ani orovnávacie vreteno, ani orovnávací valček.

Error correction

- Upravte typ orovnávacieho nástroja
- Neprogramujte pomer rezných rýchlostí alebo preň nastavte 0


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Nedefinovaná hĺbka záberu

Cause of error

Nedefinovaná hĺbka záberu
Nebol naprogramovaný definičný príkaz pre hĺbku záberu.

Error correction

Definujte/naprogramujte hĺbku záberu


Error description 280-0835

Error message

Nedefinovaný smer hĺbky záberu

Cause of error

Nedefinovaný smer hĺbky záberu
Nie je známy smer hĺbky záberu. Znamená to, že počiatočná a koncová poloha hĺbky záberu sú identické a z predchádzajúceho príkazu tiež nie je známy žiaden smer hĺbky záberu.

Error correction

Minimálne pri prvom príkaze pre hĺbku záberu musí byť naprogramovaná koncová poloha odlišná od počiatočnej polohy.


Error description 280-0836

Error message

Podrozmer

Cause of error

Podrozmer
Pri brúsení s riadením merania zareagovalo toto už pri spustení príkazu. Znamená to, že brúsený priemer už dosiahol konečný rozmer alebo podrozmer.
Ak naprogramujete viacero cyklov s riadením merania, môže to byť normálna
reakcia, ak je hrubý rozmer príliš malý. Minimálne pri poslednom cykle
sa však nesmie vyskytnúť žiadna chyba.

Error correction

Skontrolujte obrobok/nastavenie riadenia merania


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Nadrozmer

Cause of error

Nadrozmer
Pri brúsení s riadením merania toto nezareagovalo.
Znamená to, že sa nedosiahol brúsený priemer, obrobok má nadrozmer.

Error correction

Skontrolujte obrobok/nastavenie riadenia merania


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Signál aktívny už pri štarte

Cause of error

Signál je aktívny už pri štarte
Pri brúsení s externým signálom (dotyk atď.) zareagoval tento ešte pred spustením pohybu.

Error correction

Porovnajte rozmery obrobku v programe a prípadne upravte program


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Signál nezareagoval

Cause of error

Signál nezareagoval
Pri brúsení s externým signálom (dotyk atď.) nezareagoval tento počas celého pohybu.

Error correction

Porovnajte rozmery obrobku v programe a prípadne upravte program


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

Os B v nesprávnej polohe

Cause of error

Os B v nesprávnej polohe
Pre funkciu sa očakávala os B v definovanej polohe. Os B však nie je v tejto polohe

Error correction

Skontrolujte polohu osi B


Error description 280-083F

Error message

Žiaden brúsny kotúč

Cause of error

Zrovnávaný nástroj nie je brúsny kotúč.
Môžu sa zrovnávať len brúsne kotúče.

Error correction

Skontrolujte typ nástroja


Error description 280-0840

Error message

Pracovisko nepovolené

Cause of error

Miesto zrovnávacieho stroja nie je uvoľnené.
Vybrané miesto zrovnávacieho stroja nie je uvoľnené.

Error correction

Vyberte iné miesto zrovnávacieho stroja


Error description 280-0841

Error message

Hrany kotúča nepovolené

Cause of error

Spätné brúsenie (hrany 4-6) nie je uvoľnené
Pre vybrané miesto nie sú uvoľnené hrany 4 - 6. Znamená to, že "Spätné brúsenie" nie je povolené.

Error correction

Vyberte hranu kotúča vpredu (1-3).


Error description 280-0842

Error message

Miesto kotúča neobsadené

Cause of error

Miesto na hlave kotúča nie je obsadené
Na požadovanom mieste je osadený nástroj.

Error correction

Vyberte iné miesto, osaďte nástroj


Error description 280-0843

Error message

Miesto kotúča nepovolené

Cause of error

Miesto na hlave kotúča nie je uvoľnené
Na požadované miesto sa nedá osadiť žiaden nástroj. Je zablokované pre osadenie.

Error correction

Vyberte iné miesto alebo uvoľnite osadenie


Error description 280-0844

Error message

Miesto orovnávania neobsadené

Cause of error

Miesto zrovnávacieho stroja nie je osadené
Požadované miesto zrovnávacieho stroja nie je osadené.

Error correction

Vyberte iné miesto alebo osaďte na miesto zrovnávací stroj


Error description 280-0845

Error message

Parameter T-Call neplatný

Cause of error

Parameter v Tool Call mimo platného rozsahu

Error correction

Skontrolujte Tool Call


Error description 280-0846

Error message

Zákl. údaje kotúča neboli zazn.

Cause of error

Nie sú zaznamenané základné údaje brúsneho kotúča.
Pri istých nastavovacích funkciách sa očakáva, že boli zaznamenané/nastavené základné údaje brúsneho kotúča (poloha hlavy).

Error correction

Nastavte/zaznamenajte základné údaje


Error description 280-0847

Error message

Dáta kotúča nezaznamenané

Cause of error

Údaje kotúča nie sú zaznamenané (priemer, šírka atď.)
Pri istých funkciách sa očakáva, že boli zaznamenané/nastavené údaje brúsneho kotúča (priemer, šírka atď.).

Error correction

Nastavte/zaznamenajte údaje brúsneho kotúča


Error description 280-0848

Error message

Kotúč nevymenený

Cause of error

Brúsny kotúč nebol vymenený
Buď nie je vymenený žiaden brúsny kotúč (logické číslo miesta kotúča = 0 alebo číslo kotúča = 0), alebo je zaznamenaný pokus o prácu s kotúčom, ktorý sa nezhoduje s vymeneným.

Error correction

Vymeňte kotúč pomocou Tool Call


Error description 280-0849

Error message

Miesto kotúča zmenené

Cause of error

Zmenené miesto kotúča
Brúsny kotúč bol pri registrácii zrovnávacieho stroja osadený na inom mieste

Error correction

Znovu registrujte/nastavte zrovnávací stroj


Error description 280-084A

Error message

Miesto orovn. zmenené

Cause of error

Zmenené miesto zrovnáv. nástroja
Zrovnávací stroj bol pri registrácii kotúča osadený na inom mieste

Error correction

Znovu registrujte/nastavte zrovnávací stroj


Error description 280-084C

Error message

Posuv nenaprogramovaný

Cause of error

Nie je naprogramovaný posuv
Nebol naprogramovaný žiaden posuv alebo je 0

Error correction

Naprogramujte posuv iný ako 0


Error description 280-084D

Error message

Neosadený žiaden kotúč

Cause of error

Nie je osadený žiadny kotúč
Bol zaznamenaný pokus o prácu s miestom, na ktorom nie je osadený žiaden brúsny kotúč.

Error correction

Osaďte brúsny kotúč na príslušné miesto.


Error description 280-084E

Error message

Nevybraný žiaden platný nástroj

Cause of error

Nie je vybraný žiadny pl. nástr.
Bol zaznamenaný pokus o prácu s nástrojom, ktorý nie je povolený pre príslušnú funkciu, alebo nie je vybraný žiadny nástroj

Error correction

Vyberte platný nástroj


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Neplatný typ orovn. str.

Cause of error

Neplatný typ zrovnávacieho stroja
Bol zaznamenaný pokus o prácu so zrovnávacím strojom, ktorý nie je povolený pre príslušnú funkciu, alebo nie je definovaný žiadny typ zrovnávacieho stroja

Error correction

Skontrolujte/definujte typ zrovnávacieho stroja


Error description 280-0852

Error message

Nenaprog. žiadna udalosť

Cause of error

Nie je naprogr. žiadna udalosť
Má sa vykonať funkcia, pre ktorú musí byť definovaná udalosť (tlačidlo, riadenie merania atď.), ale nie je definovaná žiadna udalosť.

Error correction

Definujte/naprogramujte udalosť


Error description 280-0853

Error message

Naprogramovaná neplatná udalosť

Cause of error

Je naprogr. neplatná udalosť
Bola naprogramovaná udalosť, ktorá nie je, alebo ešte nie je podporovaná, alebo udalosť nie je vhodná pre príslušnú funkciu

Error correction

Naprogramujte inú udalosť


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Udalosť aktívna pred pohybom

Cause of error

Udalosť bola spust. pred pohybom
Udalosť nastala pred spustením príslušného pohybu

Error correction

Skontrolujte program/Podľa udalosti však môže ísť o korektnú reakciu


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Udalosť neaktivovaná

Cause of error

Udalosť nebola spustená
Bol naprogramovaný pohyb s udalosťou a pohyb bol ukončený bez spustenia udalosti

Error correction

Skontrolujte program/Podľa udalosti však môže ísť o korektnú reakciu


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Bez výkyv. zdv.

Cause of error

Nie je naprogramovaný výkyvný zdvih
Má sa vykonať kyvadlové brúsenie, ale nebol naprogramovaný výkyvný zdvih, alebo sa výsledný zdvih rovná 0

Error correction

Skontrolujte výkyvný cyklus


Error description 280-085B

Error message

Súradnicové brúsenie – výkyvný zdvih: os nástroja nepovolená

Cause of error

Aktuálna os nástroja nie je podporovaná výkyvným cyklom 1000

Error correction

Výkyvný cyklus 1000 je možný len s osou nástroja X, Y alebo Z


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

Súradnicové brúsenie: výkyvný zdvih už zastavený

Cause of error

Bolo naprogramované zastavenie výkyvu (cyklus 1002), hoci výkyvný pohyb je už zastavený.

Error correction

Skontrolujte program NC
Prechod na blok, zmena prevádzkového režimu atď. zastavujú aktívny výkyvný pohyb


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

Súradnicové brúsenie: výkyvný zdvih už definovaný

Cause of error

Bol definovaný výkyvný cyklus (cyklus 1000), hoci je jeden výkyvný cyklus už aktívny.

Error correction

Vymažte predchádzajúcu definíciu výkyvu (cyklus 1002) pred definovaným nového výkyvného cyklu.


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

Okamžité zastavenie bez vymazania definície výkyvu nepovolené

Cause of error

Kombinácia parametrov „Okamžité zastavenie“ a „Nevymazať definíciu kývania“ nie je povolená.

Error correction

Skontrolujte a upravte kombináciu hodnôt parametrov


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Je naprogramovaná chybná os

Cause of error

Bola naprogramovaná os, ktorá nie je povolená pre aktuálnu funkciu

Error correction

Skontrolujte program


Error description 280-0867

Error message

Nie je naprogramovaná žiadna os

Cause of error

Nie je naprogramovaná žiadna os
Pre funkciu, ktorá potrebuje min. jednu naprogramovanú os, nebola naprogramovaná žiadna os

Error correction

Skontrolujte program


Error description 280-0868

Error message

Funkcia príkaz M nie je povolená

Cause of error

Príkaz M nie je povolený
Bol naprogramovaný neplatný alebo momentálne nepovolený príkaz M

Error correction

Skontrolujte program


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Stúpanie <= 0

Cause of error

Brúsenie závitov: Stúpanie <= 0
Pri brúsení závitov musí byť stúpanie väčšie ako 0

Error correction

Upravte parameter


Error description 280-0871

Error message

Otáčky = 0

Cause of error

Brúsenie závitov: Otáčky = 0
Pri brúsení závitov nesmú byť otáčky 0

Error correction

Upravte parameter


Error description 280-0872

Error message

Dĺžka rezu = 0

Cause of error

Zapichovanie závitov: Dĺžka rezu = 0
Pri zapichovaní závitov nesmie byť dĺžka rezu 0

Error correction

Upravte parameter


Error description 280-0873

Error message

Rýchlosť = 0

Cause of error

Zapichovanie závitov: Rýchlosť Ve, Vm alebo Vk = 0
Pri zapichovaní závitov nesmie byť žiadna z troch rýchlostí 0

Error correction

Upravte parameter


Error description 280-0874

Error message

Nerovnaké znamienka

Cause of error

Zapichovanie závitov: Rozdielne znamienka pri E, M a K
Pri zapichovaní závitov musia byť znamienka parametrov E, M a K rovnaké

Error correction

Upravte parameter


Error description 280-0875

Error message

Hĺbka závitu = 0

Cause of error

Zapichovanie závitov: Hĺbka závitu P = 0
Pri zapichovaní závitov nesmie byť hĺbka závitu 0

Error correction

Upravte parameter


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Pohyb bloku vpred pomocou klávesových funkcií nie je povolený

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

Príkaz nie je počas pohybu bloku povolený

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

Príkaz nebol kvôli pohybu bloku vykonaný

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

Meracia funkcia nebola vykonaná kvôli pohybu bloku

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

Vzduchové brúsenie nebolo vykonané kvôli pohybu bloku

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

Pohyb bloku vpred nie je na tomto bloku možný

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Povel v simulácii nie je povolený

Cause of error

Povel v simulácii nie je povolený.
Povel ovládanie v simulácii nepodporuje.

Error correction

Nepoužívajte povel v simulácii.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Žiadny bezpečnostný odstup na priemere

Cause of error

Žiadna bezp. vzdial. na priemere
Na priemere brúsneho kotúča nebola naprogramovaná žiadna bezp. vzdial. Pri nábehu brúsneho kotúča na zrovnávanie sa nabieha až na bezpečnostnú vzdialenosť na hrane kotúča. Aby sa teraz diamant na tomto mieste nedotkol kotúča, musí byť bezp. vzdial. min.
tak veľká ako polovica orovnávacej šírky.

Error correction

Definujte bezp. vzdial. na priemere


Error description 280-0899

Error message

Žiadny bezp. odstup na vonkajšej strane

Cause of error

Žiadna bezp. vzdial. na vonkajšej strane
Na vonkajšej strane brúsneho kotúča nebola naprogramovaná žiadna bezp. vzdial. Pri nábehu brúsneho kotúča na zrovnávanie sa nabieha až na bezpečnostnú vzdialenosť na hrane kotúča. Aby sa teraz diamant na tomto mieste nedotkol kotúča, musí byť bezp.
vzdial. min. tak veľká ako polovica orovnávacej šírky.

Error correction

Definujte bezp. vzdial. na vonkajšej strane


Error description 280-089A

Error message

Žiadny bezp. odstup na vnútornej strane

Cause of error

Žiadna bezp. vzdial. na vnútornej strane
Na vnútornej strane brúsneho kotúča nebola naprogramovaná žiadna bezp. vzdial. Pri nábehu brúsneho kotúča na orovnávanie sa nabieha až na bezpečnostnú vzdialenosť na hrane kotúča. Aby sa teraz diamant na tomto mieste nedotkol kotúča, musí byť bezp.
vzdial. min. tak veľká ako polovica orovnávacej šírky.

Error correction

Definujte bezp. vzdial. na vnútornej strane


Error description 280-089B

Error message

Príliš veľký hranovač

Cause of error

Orovnávač príliš široký (bezp. vzdial. príliš malá)
Pri nábehu brúsneho kotúča na orovnávanie sa nabieha až na bezpečnostnú vzdialenosť na hrane kotúča. Aby sa teraz diamant na tomto mieste nedotkol kotúča, musí byť bezp. vzdial. min. tak veľká ako polovica orovnávacej šírky.

Error correction

Skontrolujte bezp. vzdialenosti


Error description 280-089C

Error message

Príliš malý priemer

Cause of error

Príliš malý priemer kotúča
Priemer kotúča je menší ako min. povolený priemer kotúča. Pri zrovnávaní alebo pri príslušnom zadaní v nastavovaní môže dôjsť k nedosiahnutiu min. priemeru.

Error correction

Korigujte zadanie alebo upravte min. priemer kotúča.
Prípadne musíte upnúť aj nový kotúč.


Error description 280-089D

Error message

Príliš malá šírka

Cause of error

Príliš malá šírka kotúča
Šírka kotúča je menšia ako min. povolená šírka kotúča. Pri zrovnávaní alebo pri príslušnom zadaní v nastavovaní môže dôjsť k nedosiahnutiu min. šírky.

Error correction

Korigujte zadanie alebo upravte min. šírku kotúča.
Prípadne musíte upnúť aj nový kotúč.


Error description 280-089E

Error message

Vonkajšia str. kotúča nesprávna

Cause of error

Chybná vonkajšia strana kotúča
Chybné hodnoty alebo nesprávna kombinácia pri parametroch, ktoré definujú vonkajšiu stranu kotúča

Error correction

Skontrolujte parametre vonkajšej strany kotúča


Error description 280-089F

Error message

Vnútorná str. kotúča nesprávna

Cause of error

Chybná vnútorná strana kotúča
Chybné hodnoty alebo nesprávna kombinácia pri parametroch, ktoré definujú vnútornú stranu kotúča

Error correction

Skontrolujte parametre vnútornej strany kotúča


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A0

Error message

Orovnávací kotúč nedodržuje hodnoty voľného posuvu

Cause of error

Šírka ostria orovnávacieho kotúča je väčšia ako šírka a hodnoty voľného posuvu AA a AI brúsneho kotúča spolu.
Cyklus 1018: Jedna hrana orovnávača sa nachádza mimo hodnôt voľného posuvu AA alebo AI brúsneho kotúča.

Error correction

– Skontrolujte hodnoty voľného posuvu brúsneho kotúča
– Cyklus 1018: Okrem toho skontrolujte vyosenie stredu


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Medzihranovanie nie je povolené

Cause of error

Medzihranovanie nie je povolené
V momentálnom stave stroja nie je povolené medzihranovanie alebo v bežiacom programe nie je definované zrovnávanie

Error correction

Definujte zrovnávanie v programe


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AC

Error message

Geometria brúsneho kotúča sa nepodporuje

Cause of error

Cyklus orovnávania a geometria brúsnych kotúčov si vzájomne nevyhovujú.

Error correction

- Skontrolujte geometriu kotúčov
- Vyberte iný cyklus orovnávania


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AD

Error message

Neplatný tvar brúsneho kotúča na vonkajšej strane

Cause of error

Bol definovaný neplatný tvar kotúča pre vonkajšiu stranu brúsneho kotúča

Error correction

- Skontrolujte definovaný tvar kotúča na vonkajšej strane
- Skontrolujte kombináciu parametrov brúsneho kotúča na vonkajšej strane


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AE

Error message

Neplatný tvar brúsneho kotúča na vnútornej strane

Cause of error

Bol definovaný neplatný tvar kotúča pre vnútornú stranu brúsneho kotúča

Error correction

- Skontrolujte definovaný tvar kotúča na vnútornej strane
- Skontrolujte kombináciu parametrov brúsneho kotúča na vnútornej strane


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08AF

Error message

Hĺbka brúsneho kotúča príliš veľká

Cause of error

Hĺbka brúsneho kotúča je väčšia ako polomer brúsneho kotúča.
Môže to byť spôsobené orovnávaním.

Error correction

Skontrolujte hĺbku brúsneho kotúča


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B0

Error message

Rozmer brúsneho kotúča záporný

Cause of error

Jeden parameter brúsneho kotúča je záporný. Môže to byť spôsobené orovnávaním.

Error correction

Skontrolujte parametre brúsneho kotúča


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B1

Error message

Minimálny polomer brúsneho kotúča nedosiahnutý

Cause of error

Aktuálny polomer kotúča je menší ako minimálny povolený polomer kotúča.
Môže to byť spôsobené orovnávaním.

Error correction

Skontrolujte parametre brúsneho kotúča


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

Chybný príkaz FN22

Cause of error

Chyba zo systémovej funkcie: Výsledkom príkazu FN22 bola chyba.

Error correction

Prerušte program, upravte parametre FN 22 a reštartujte ho


Error description 280-08FD

Error message

Blok parametrov neexistuje

Cause of error

Blok parametrov neexistuje
Pokúsili ste sa aktivovať neexistujúci blok parametrov pre os.

Error correction

Zvoľte dostupný blok parametrov.


Error description 280-08FE

Error message

Povel nie je je povolený

Cause of error

Povel nie je povolený
Tento povel ovládanie nepodporuje.

Error correction

Povel nepoužívajte


Error description 280-08FF

Error message

Povel nie je na tomto mieste povolený

Cause of error

Povel nie je na tomto mieste povolený
Povel podporovaný ovládaním sa použil v nesprávnom kontexte alebo v nesprávnom stave ovládania.
Môže to byť napríklad povel brúsenia v rámci zrovnávacieho programu.

Error correction

Skontrolujte/skorigujte program


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Neoblý kanál nie je aktívny

Cause of error

Neoblý kanál nie je aktívny
Naprogramoval sa povel, ktorý očakáva aktívny nepravidelný kanál (nepravidelný program).

Error correction

Skontrolujte/skorigujte program


Error description 280-0918

Error message

Neoblý kanál je ešte aktívny

Cause of error

Neoblý kanál je ešte aktívny
Naprogramoval sa povel, ktorý pri nepravidelnom kanáli nie je povolený.
Môže to byť, napr. M3, M4 alebo M5.

Error correction

Skontrolujte/skorigujte program


Error description 280-0919

Error message

Povel povolený len v neoblom kanáli

Cause of error

Povel povolený len v neoblom kanáli
V normálnom programe sa naprogramoval povel, ktorý je povolený len v programe obrysu (nepravidelný program).
Program obrysu (nepravidelný program) sa spustil ako normálny program.

Error correction

Skontrolujte/skorigujte program
Nepravidelný program spustite prostredníctvom cyklu a nie v poradí blokov/jednotlivom bloku


Error description 280-091A

Error message

Nesprávny príkaz obrysu

Cause of error

Chybný príkaz obrysu: Sled príkazov (cyklus 175, 178, 179) nie je vhodný na riadenie programu obrysu. Napríklad sa spustí program obrysu, hoci nebol žiaden vložený.

Error correction

Skontrolujte poradie príkazov 175, 178 a 179


Error description 280-091B

Error message

Chyba v spracovaní obrysov

Cause of error

Chyba v popise obrysu


Error description 280-091C

Error message

Chybný program obrysu

Cause of error

Chybný program obrysu: Na začiatku programu obrysu (nekruhový obrys) je naprogramovaný cyklus 176. Pri kombinácii možných parametrov sa spravila chyba.

Error correction

Skontrolujte parametre cyklu 176 v programe obrysu


Error description 280-092F

Error message

Tool axis X, Y, Z permitted

Cause of error

Ako osi nástroja sú možné len osi X, Y a Z


Error description 280-0930

Error message

Chýba uhol vretena pri štarte

Cause of error

Predpokladom zobrazenia nástroja je minimálne znalosť uhla vretena jednej reznej hrany.

Error correction

– Na určenie uhla vretena spracujte TCH PROBE, cyklus 624
– Uhol vretena zapíšte do tabuľky VTC-TOOLS.TAB


Error description 280-0931

Error message

Prekročený max. uhol naklopenia

Cause of error

Maximálny uhol naklopenia snímacieho prvku bol prekročený.

Error correction

Skontrolujte a príp. upravte upnutie snímacieho prvku.
Uhol naklopenia snímacieho prvku sa v oboch osiach musí nachádzať v rámci prednastavenej medze.


Error description 280-0932

Error message

Otáčky vretena nie sú možné

Cause of error

Otáčky vretena pre panoramatický obraz sa nedajú nastaviť.

Error correction

– Kontaktujtevýrobcu stroja


Error description 280-0933

Error message

Otáčky vretena nie sú možné

Cause of error

Otáčky vretena na kontrolu zlomenia sa nedajú nastaviť.

Error correction

– Spojte sa s výrobcom vášho stroja


Error description 280-0934

Error message

Chybné údaje kamery

Cause of error

Interné údaje kamery sú chybné.
Opatrne: Pri spracovaní cyklov VTC hrozí nebezpečenstvo kolízie!

Error correction

– Spojte sa so spoločnosťou HEIDENHAIN


Error description 280-0935

Error message

Uhol vretena neznámy

Cause of error

Uhol vretena rezných hrán nástroja sa nezistil.

Error correction

– Vykonajte cyklus VTC 624
– Alternatívne zapíšte uhly do tabuľky TNC:\table\VTC-TOOLS.TAB


Error description 280-0936

Error message

Chýba možnosť pre panoramatický obraz

Cause of error

Možnosť VTC pre panoramatické záznamy nie je aktívna

Error correction

– Kontaktujte vašu kontaktnú osobu v spoločnosti HEIDENHAIN


Error description 280-0937

Error message

Názov vretena?

Cause of error

Chýba označenie vretena alebo je neznáme.

Error correction

– Zapíšte názov vretena do tabuľky PLC:\VTC\VTC.TAB


Error description 280-0938

Error message

Chyba v VTC.TAB

Cause of error

Záznamy v tabuľke PLC:\VTC\VTC.TAB sú chybné:
– Chýba záznam v poliach posuvu
– Posuv obsahuje zadanie FMAX, ale aj číselnej hodnoty
– Namiesto identifikátora FMAX je zapísaný nesprávny reťazec znakov

Error correction

Skontrolujte VTC.TAB a zapíšte správne hodnoty


Error description 280-093A

Error message

Počet rezných hrán príliš veľký

Cause of error

Došlo k prekročeniu prípustného počtu rezných hrán. Premerať sa môžu nástroje s max. 32 reznými hranami.


Error description 280-093B

Error message

Nespravna verzia VTC Api

Cause of error

Kamerové cykly sa nehodia k programovaciemu rozhraniu aplikácie VTC

Error correction

- Informujte zákaznícky servis


Error description 280-093C

Error message

Nedovoleny znak v nazve ulohy

Cause of error

V Q-String QS620 bol zadaný nepovolený znak pre názov úlohy

Error correction

- Zmeňte program NC
- Skontrolujte zadané znaky, či neobsahujú špeciálne znaky, ako sú ?, ; , medzery


Error description 280-093E

Error message

Nesprávna hodnota pre uhol záberu na R2

Cause of error

Hodnota pre uhol záberu je vždy kladná a obmedzená na 0... 90 stupňov.

Error correction

– Skontrolujte a opravte program NC


Error description 280-0940

Error message

Uhol záberu 0 stupňov nie je prípustný

Cause of error

Pri guľových, resp. toroidných frézach nie je hodnota 0 stupňov prípustná pre uhol záberu.

Error correction

– Upravte hodnotu v parametri Q629


Error description 280-0941

Error message

Cyklus pri vŕtacích nástrojoch sa nedá použiť

Cause of error

Rozpoznanie uhla rezu sa nemôže aplikovať pri vŕtacích nástrojoch.
Na kamere 1 nemôžu byť pri vŕtacích nástrojoch zaznamenávané jednotlivé rezné hrany.


Error description 280-0942

Error message

Nábeh/natočenie na kamere nie je možné

Cause of error

Bod záberu na fréze sa nedá preniesť do ohniska kamery.
Okrajové podmienky, resp. možné príčiny:
– Kinematiky stroja a uhlové hlavy nie sú podporované
– Os nástroja musí byť Z
– Polohy otočných hláv s viac ako 45 stupňami z nulovej polohy nie sú možné
– Nie je možné dodržať vzdialenosť minimálne 5 mm od skla kamery


Error description 280-0943

Error message

Hodnota v nepovolenom rozsahu

Cause of error

Hodnota pre uhol záberu musí byť v rozsahu 0 až 90 stupňov.

Error correction

Zmeňte číselnú hodnotu v cykle


Error description 280-0944

Error message

Chyba v tabuľke VTC-TOOLS.TAB

Cause of error

V tabuľke chýba zápis pre uhol záberu.

Error correction

Upravte tabuľku, zaznamenajte hodnotu pre uhol záberu


Error description 280-0945

Error message

Uhol záberu Q629 sa nerovná 0

Cause of error

Pri valcových frézach a vrtákoch musí mať uhol záberu Q629 hodnotu 0

Error correction

– Zmeňte program NC


Error description 280-0946

Error message

Voľba náhľadu Q622 sa nerovná 0

Cause of error

Pri použití kamery 2 musí byť Q622 nastavené na hodnotu 0

Error correction

– Zmeňte program NC


Error description 280-0947

Error message

Výpočet opotrebovania orovnávacieho nástroja nie je možný

Cause of error

Meranie brúsneho nástroja odhalilo opotrebovanie súvisiaceho orovnávacieho nástroja. Toto je možné správne určiť len vtedy, ak dĺžka nástroja XL orovnávacieho nástroja nie je nulová.

Error correction

- XL orovnávacieho nástroja správne definujte (ktorý orovnávací nástroj sa použije je definovaný v údajoch nástroja brúsneho kotúča)
- Pre brúsny kotúč zmeňte metódu korekcie na "brúsny kotúč s korekciou"


Error description 280-0948

Error message

Opotrebenie orovnávacieho nástroja presahuje toleranciu lomu

Cause of error

Meranie brúsneho nástroja odhalilo opotrebovanie súvisiaceho orovnávacieho nástroja. To presahuje toleranciu zlomenia nástroja RBREAK orovnávacieho nástroja.

Error correction

- Skontrolujte, či brúsny nástroj nie je poškodený
- Skontrolujte poškodenie priradeného orovnávacieho nástroja (ktorý orovnávací nástroj sa použije je definovaný v údajoch nástroja brúsneho kotúča)
- Skontrolujte údaje nástroja priradeného orovnávacieho nástroja
- Pre brúsny kotúč zmeňte metódu korekcie na "brúsny kotúč s korekciou".


Error description 292-0001

Error message

LookAhead: Interná softvérová chyba

Cause of error

Error correction

Upovedomte zákaznícku službu


Error description 292-0002

Error message

ProfilePool: Interná softvérová chyba

Cause of error

Error correction

Upovedomte zákaznícku službu


Error description 292-0003

Error message

ProfilePool: Interná softvérová chyba

Cause of error

Error correction

Upovedomte zákaznícku službu


Error description 292-0004

Error message

ProfilePool: Interná softvérová chyba

Cause of error

Error correction

Upovedomte zákaznícku službu


Error description 292-0005

Error message

LookAhead: Interná softvérová chyba

Cause of error

Error correction

Upovedomte zákaznícku službu


Error description 292-0006

Error message

Rezanie závitu: Hriadeľ nie je včasne synchronizovaný
(Odstup, regulátor polohy)

Cause of error

Pri rezaní závitu s riadeným vretenom nedokázalo ovládanie včas synchronizovať vretená.

Error correction

1.) Zväčšite bezpečnostnú vzdialenosť
2.) Skontrolujte riadiaci okruh polohy (faktor kv a okno tolerancií)


Error description 292-0007

Error message

Prepnutie osí počas pohybu

Cause of error

- Postupnosť núdzového vypnutia počas aktívneho pohybu
- Blokovaný režim osi pri aktívnom pohybe prepnutý
- Os pri aktívnom pohybe vypnutá

Error correction

- Podozrenie na chybu PLC: Upovedomte výrobcu strojov.


Error description 292-0008

Error message

Chybné poradie pri obrábaní obrysu

Cause of error

Pri obrábaní obrysu ste použili nepovolenú kombináciu príkazov na obrábanie obrysu.

Error correction

Upravte program NC


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Parameter nie je povolený na obrábanie obrysu

Cause of error

Riadiace príkazy na nekruhové obrábanie nie sú podporované (FN22 FNR720).

Error correction

Upovedomte zákaznícku službu


Error description 292-000B

Error message

Upínací režim prepnutý príliš skoro

Cause of error

- Program PLC nastavil PP_AxClampModeRequest (W1038) späť predčasne, ešte predtým ako boli pohony opäť zapnuté.

Error correction

- Upovedomte výrobcu stroja.


Error description 292-000C

Error message

Systémová chyba: Žiadny posuv

Cause of error

Bez zrejmého dôvodu sa vyskytol pohyb bez posuvu.

Error correction

Oboznámte výrobcu stroja.


Error description 292-000D

Error message

Žiadne vreteno pre otáčavý posuv k dispozícii!

Cause of error

Pre nástroj nie je k dispozícii žiadne vreteno.

Error correction

Skorigujte kinematiku / vypnite M14


Error description 292-000E

Error message

Reštart po náhlom zastavení neokrúhleho obrysu nie je povolený

Cause of error

Ak bol nepravidelný obrys zastavený pomocou G179 STOP=1, opakovaný štart s G178 nie je povolený.

Error correction

Nepravidelný obrys s G179 STOP=3 úplne vymažte a nanovo nahrajte.


Error description 292-000F

Error message

Neokrúhly program je pre operačnú pamäť príliš veľký

Cause of error

Aktuálny program na obrábanie nepravidelných plôch je príliš rozsiahly. Na spracovanie programu nie je k dispozícii dostatočne veľká pracovná pamäť.

Error correction

Upravte/zmenšite program NC.


Error description 292-0010

Error message

CMO nie je v aktuálnom kinematickom popise

Cause of error

Pokúsili ste sa aktivovať alebo deaktivovať kolízne teleso (CMO) pre monitorovanie.
Ovládanie nemôže nájsť toto CMO v aktuálne navolenom kinematickom popise.

Error correction

Opravte názov CMO, ktoré sa má aktivovať alebo deaktivovať.


Error description 292-0011

Error message

Nástroj nie je monitorovaný pre prípad kolízií

Cause of error

Navolený nástroj má polomer 0 alebo dĺžku 0. Preto nie je monitorovaný pre prípad kolízií.


Error description 292-0012

Error message

Monitorovanie kolízií nie je pre nástroj prípustné

Cause of error

Vymenili ste sústružnícky alebo brúsiaci nástroj, alebo nástroj, ktorý nemá tvar valca.
Ovládanie nemôže tieto nástroje monitorovať pre prípad kolízií.

Error correction

Vymeňte iný nástroj.


Error description 292-0013

Error message

Celková systémová chyba v monitorovaní kolízií

Cause of error

V monitorovaní kolízií sa vyskytla celková systémová chyba.

Error correction

Oboznámte zákaznícku službu.


Error description 292-0014

Error message

DCM: %1

Cause of error

Dynamická kontrola kolízie DCM zastavila program, aby zabránila kolízii.


Error description 292-0015

Error message

Vreteno sa otáča príliš rýchlo

Cause of error

Pre naprogramovaný závit sa vreteno otáča príliš rýchlo, takže os nedokáže nasledovať.

Error correction

Znížte otáčky vretena.


Error description 292-0016

Error message

DCM neaktívna: Osi bez nastavenia referencií

Cause of error

DCM nie je aktívne, pretože nie je referencovaná jedna alebo viac osí

Error correction

Vykonajte referencovanie osí


Error description 292-0017

Error message

DCM neaktívny: RTC (Real Time Coupling) aktivované

Cause of error

DCM je neaktívne, pretoze pre jednu alebo viaceré osi je aktívna funkcia spájania v reálnom case (RTC).

Error correction

Odstránte spájania v reálnom case (RTC)


Error description 292-0019

Error message

Osi nemajú v aktívnom DCM referencie

Cause of error

Osi ešte neprešli cez referenčné značky a DCM je zapnutý.
Spracovanie NC programu bolo prerušené.

Error correction

– Deaktivujte DCM, keď sa použijú nereferencované osi


Error description 292-001A

Error message

Vlečná os pri aktívnom DCM

Cause of error

V aktuálnom NC programe sa os presunie v režime s vlečnou odchýlkou a monitorovanie kolízie DCM je aktívne. Systém nepodporuje monitorovanie kolízie vlečných osí.
Spracovanie NC programu bolo prerušené.

Error correction

– Upravte NC program, DCM deaktivujte pomocou FUNCTION DCM alebo
– Vypnite DCM pomocou softvérového tlačidla


Error description 292-001B

Error message

Rezanie závitu: synchronizácia vretien prerušená

Cause of error

Pri rezaní závitov riadeným vretenom sa počas synchronizácie vretena prerušil pohyb.
Os nástroja sa dostala do stavu prestoja až po dosiahnutí bezpečnostnej vzdialenosti napriek tomu, že vreteno sa ešte nachádza v regulácii otáčok.

Error correction

- Skontrolujte, či obrobok a nástroj nevykazujú známky poškodenia.
- Vytvorte servisný súbor a upovedomte zákaznícku službu.


Error description 292-001D

Error message

DCM neaktívny: Aktivovaná kinematika priečneho suportu

Cause of error

Kontrola kolízií DCM je neaktívna, lebo bola aktivovaná kinematika priečneho suportu.

Error correction

- Deaktivujte kinematiku priečneho suportu.


Error description 292-001E

Error message

Priečny suport pri aktívnom DCM aktivovaný

Cause of error

Bol aktivovaný priečny suport a je zapnutá kontrola kolízií DCM.
Spracovanie NC programu bolo prerušené.

Error correction

- Deaktivujte DCM, ak sa používa priečny suport.


Error description 292-001F

Error message

Deaktivujte ručné koliesko pre os %1

Cause of error

Ovládanie čaká na automatické zovretie osi. Aktivované ručné koliesko zabraňuje tomuto zovretiu.

Error correction

Deaktivujte ručné koliesko pre túto os


Error description 292-0020

Error message

Konfigurácia CfgDCM/manualModeDistance chybná

Cause of error

Hodnota nakonfigurovaná pre CfgDCM/manualModeDistance je menšia ako minimálna povolená hodnota.

Error correction

Upravte konfiguráciu stroja


Error description 292-0021

Error message

Chybná konfigurácia stroja

Cause of error

Konfigurácia parametra profileType, resp. profileTypeHi je chybná. Ak sa má nakonfigurovať hodnota „advancedTrapezoidal“, je nutné zadať toto nastavenie v parametri profileType, ako aj v parametri profileTypeHi.
Momentálne sa nastavenia od seba líšia.

Error correction

Upravte konfiguráciu: nakonfigurujte hodnotu „advancedTrapezoidal“ v parametroch profileType a profileTypeHi


Error description 292-0022

Error message

LookAhead: interná softvérová chyba. Kód %1

Cause of error

Ovládanie zistilo internú softvérovú chybu v časti riadenia pohybov.

Error correction

Informujte zákaznícky servis


Error description 292-0023

Error message

%3 3D model sa nenahral %2

Cause of error

Načítanie 3D modelu nebolo možné, pretože nespĺňa požiadavky na kvalitu.
Na 3D modely sú kladené nasledujúce požiadavky:
– všetky údaje o rozmeroch v mm,
– žiadne medzery medzi trojuholníkmi („vodotesné“),
– žiadne interpolácie,
– žiadne degenerované trojuholníky.

Error correction

Znovu vytvorte 3D model a preneste ho do ovládania.


Error description 292-0024

Error message

%3 3D model sa nenahral %2

Cause of error

Chyba pri načítaní súboru 3D modelu: Súbor obsahuje príliš veľa trojuholníkov.

Error correction

– Použite hrubší 3D model
– Pomocou CAD programu znovu vygenerujte 3D model a preneste ho do ovládania. Mnohé CAD programy umožňujú pri exporte nastavenie stupňa detailnosti.


Error description 292-0025

Error message

%3 3D model sa nenahral %2

Cause of error

Chyba pri načítaní 3D modelu: Súbor sa nedal otvoriť alebo nejde o podporovaný formát 3D dát

Error correction

– Skontrolujte cestu a príp. ju upravte
– Príp. znovu nahrajte súbor


Error description 293-0001

Error message

Interná chyba v module LookAheadChain

Cause of error

Error correction

Upovedomte zákaznícku službu


Error description 293-0002

Error message

Nepovolený typ filtra 2

Cause of error

Druhý filter požadovanej hodnoty nesmie byť typ CutterLocation.

Error correction

Upravte konfiguráciu


Error description 293-0003

Error message

Os %1 s 2 filtrami

Cause of error

V bloku parametrov jednej osi sú aktivované dva filtre.

Error correction

Upravte konfiguráciu


Error description 293-0004

Error message

Nesprávny tvar filtra na osi %1

Cause of error

Povolený je len filter polohy s tvarom HSC.

Error correction

Upravte konfiguráciu


Error description 293-0005

Error message

Nie je aktívny žiadny CutterLocation filter

Cause of error

Tolerancie pre osi otočenia pri M128 bola
- nakonfigurovaná alebo naprogramovaná, hoci nie je aktívny žiaden filter pož. hodnoty typu CutterLocation.
- nakonfigurovaná alebo naprogramovaná, hoci žiaden z vložených parametrov osi nepracuje s 1. filtrom.

Error correction

Upravte konfiguráciu alebo program.


Error description 293-0006

Error message

Tolerancia pre rotačné osi neaktívna

Cause of error

Tolerancia pre osi otáčania bola pri M128 deaktivovaná, pretože došlo k prepnutiu na blok parametrov osi bez filtra CutterLocation.
Preto sa pre všetky osi znovu použije normálna tolerancia dráhy.
Tolerancie pre osi otáčania zostane pri M128 deaktivovaná dovtedy, kým sa nepoužije filter CutterLocation.

Error correction

Korekcia nie je nevyhnutná.
Výstrahu môžete potlačiť deaktivovaním tolerancie pre osi otáčania pred prepnutím parametrov osí.


Error description 293-0007

Error message

Stratil sa parameter logickej osi %1

Cause of error

Interná chyba.
Posledné naprogramované parametre uvedenej osi sa stratili kvôli prerušeniu programu.
Preto sa použijú nakonfigurované parametre.

Error correction

Ovládanie pracuje aj bez korekcie ďalej.
Ak sú stratené parametre osi ešte známe, môžete ich naprogramovať.


Error description 293-0008

Error message

Sú naprogramované neznáme parametre osi %1

Cause of error

Os, pre ktorú boli naprogramované parametre osi, nepatrí ku kanálu.

Error correction

Zmeňte program


Error description 293-0009

Error message

Sú nakonfigurované neznáme parametre osi na %1

Cause of error

Logická os je priradená inej, fyzikálnej osi.
Parameter tejto fyzikálnej osi sa nedá prepísať hodnotami logickej osi.

Error correction

Zmeňte konfiguráciu


Error description 293-000A

Error message

Chýbajúce parametre osi v CfgAxis z %1

Cause of error

Konfigurácia osi neobsahuje žiadne záznamy k použitým parametrom osi.

Error correction

Zmeňte konfiguráciu


Error description 293-000B

Error message

Dva filtre CutterLocation.

Cause of error

Oba filtre polohy sú typ CutterLocation.

Error correction

Zmeňte konfiguráciu.


Error description 293-000C

Error message

Chýba filter polohy.

Cause of error

Pri jednom filtri polohy typu Cutterlocation musí byť druhý filter typu Poloha.

Error correction

Zmeňte konfiguráciu.


Error description 293-000D

Error message

Dva filtre polohy na osi %1.

Cause of error

Pre jednu os sú nakonfigurované dva filtre polohy typu Poloha.

Error correction

Zmeňte konfiguráciu.


Error description 293-000E

Error message

Os %1 je bez filtra polohy.

Cause of error

Pri osiach s filtrom Cutterlocation musí byť nakonfigurovaný aj druhý filter.

Error correction

Zmeňte konfiguráciu.


Error description 293-000F

Error message

Možnosť pre trhnutie špecifické pre os nie je uvoľnená

Cause of error

V konfigurácii stroja boli aktivované hodnoty trhnutia, špecifické pre os, možnosť však nebola uvoľnená.
Pre os bolo teraz aktivované trhnutie platné v kanáli.

Error correction

- Parametre MP_axPathJerk a MP_axPathJerkHi pre trhnutie špecifické pre os z konfigurácie stroja vymažte alebo uvoľnite softvérovú možnosť.


Error description 293-0010

Error message

Možnosť pre filter posuvu nie je uvoľnená

Cause of error

V konfigurácii stroja bola nakonfigurovaná časová konštanta pre filter posuvu, možnosť však nebola uvoľnená.
Filter posuvu bol softvérom NC deaktivovaný.

Error correction

- Parameter MP_filterFeedTime pre časovú konštantu filtra posuvu z konfigurácie stroja vymažte alebo uvoľnite softvérovú možnosť.


Error description 293-0011

Error message

Vyp. alebo zap. filtra nie je pri vykonávaní programu povolené

Cause of error

Filter sa môže zapnúť alebo vypnúť zmenou vzorca filtra, usporiadania vzorca alebo frekvencie.
Filter zapnutý: Vzorec nie je "Off" a usporiadanie nie je väčšie ako 1.
Filter vypnutý: Vzorec je "Off" alebo usporiadanie je menšie/rovné 1.
Len pre filter HSC: Filter je vypnutý, ak frekvencia = 0.
Naprogramované parametre pre filter neboli prevzaté.

Error correction

- Zmeňte program alebo cyklus.


Error description 293-0012

Error message

Chybná konfigurácia filtra pož. polohy

Cause of error

Nasledujúce parametre filtra už nie sú viac podporované a nesmú sa viac konfigurovať:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

Staré parametre filtra požadovanej hodnoty polohy sa automaticky vymažú po korektne vykonanej aktualizácii konfigurácie.
Na vykonanie aktualizácie musia byť splnené nasledujúce podmienky:
- Konfiguračný objekt CfgFilter musí kompletne zodpovedať starému stavu (neexistujú žiadne nové parametre).
- Pre každý konfiguračný objekt CfgPositionFilter v systéme smú byť dostupné buď len nové, alebo len staré parametre.


Error description 293-0013

Error message

Názov množiny parametrov (%1) pre os (%2) je už zadaný

Cause of error

Dve alebo viacero osí sa vzťahuje na rovnaký blok parametrov. Názvy bloku parametrov musia by pre každú os jednoznačné.

Error correction

- Pre každú os zadajte jednoznačný názov bloku parametrov.


Error description 293-0014

Error message

Voľba obmedzenia priečneho zrýchlenia nie je uvoľnená

Cause of error

V konfigurácii stroja bola nakonfigurovaná maximálna hodnota pre radiálne zrýchlenie, možnosť však nebola uvoľnená.
Maximálna hodnota radiálneho zrýchlenia bola deaktivovaná softvérom NC.

Error correction

- Parametre maxTransAcc a maxTransAccHi pre ohraničenie radiálneho zrýchlenia z konfigurácie stroja vymažte alebo uvoľnite softvérovú možnosť.


Error description 293-0015

Error message

Bol aktivovaný výpočtový modul DCC


Error description 293-0016

Error message

Nepovolené nastavenia filtra pre virtuálnu os %1

Cause of error

Pre virtuálnu os bolo nakonfigurované individuálne nastavenie filtra. Pre virtuálne osi to nie je prípustné. NC deaktivovalo individuálne nastavenie filtra.
Os sa považuje za virtuálnu, ak má parameter CfgAxis/axisMode hodnotu „Virtual“.

Error correction

- Konfigurácia: Vymažte pre túto os konfiguračný objekt CfgPositionFilter a pomocou CfgKeySynonym vytvorte prepojenie s reálnou osou.
- FN17: Pomocou FN17 vymažte zmeny pre filter z programu NC.
- Cyklus 32: Vymažte režim HSC z cyklu 32.


Error description 293-0017

Error message

Pri použití tolerancií DCM musí byť ADP aktívny

Cause of error

Sú nakonfigurované doplňujúce tolerancie CfgDCM/maxLinearTolerance a CfgDCM/maxAngleTolerance a ADP nie je aktívny. Nie je to prípustné.

Error correction

Zapnite ADP nakonfigurovaním CfgHardware/setupADP = Premium.
Z hľadiska ADP rešpektujte vysvetlivky uvedené v technickej príručke.


Error description 293-0018

Error message

Príliš veľká odchýlka obrysu (%1 mm) v závite (dovolená %2 mm)

Cause of error

Došlo k prekročeniu nastavenej tolerancie pre združené závity.

Error correction

- Upravte program NC. Ak je to možné, znížte otáčky vretena.
- Ak je vyššia odchýlka prijateľná, zvýšte nastavenú toleranciu pre závity.


Error description 293-0019

Error message

Nedosiahol sa koncový bod zreťazeného závitu

Cause of error

Naprogramovaný koncový bod zreťazeného závitu sa nedosiahol.

Error correction

- Skontrolujte program NC a v prípade potreby ho upravte
- Znížte otáčky vretena, ak je to možné


Error description 293-001A

Error message

Naprogramované neplatné číslo FN17/18 Nr%1

Cause of error

– V prístupe do parametrov Lookahead je naprogramované nesprávne číslo FN17/18.
– Neexistuje žiaden parameter Lookahead s týmto číslom.

Error correction

– Upravte príslušný príkaz FN17 alebo FN18.


Error description 293-001B

Error message

Naprogramovaná neplatná os v FN17/18 IDX%1

Cause of error

- V prístupe do parametrov Lookahead pomocou funkcie FN17 alebo FN18 je naprogramovaná nesprávna os/nesprávne vreteno.
- Neexistuje žiadna os alebo vreteno s týmto indexom osi.

Error correction

- Upravte príslušnú funkciu FN17 alebo FN18.


Error description 293-001C

Error message

Zvislý pohyb uprostred zreťazeného závitu nie je povolený

Cause of error

– V strede závitu bol naprogramovaný pohyb zvislý k závitovej osi.
– Zvislý pohyb je povolený len vo forme zdvíhania na konci závitu.

Error correction

– Skontrolujte program NC a v prípade potreby ho upravte


Error description 293-001E

Error message

Naprogramovaný posuv príliš malý

Cause of error

Naprogramovaný posuv je príliš malý.

Error correction

Zmeňte program NC


Error description 293-001F

Error message

NC program je dlhší ako %1

Cause of error

Prejdená dĺžka dráhy NC programu je väčšia ako povolená.

Error correction

Skráťte NC program. Odstráňte nekonečné slučky.


Error description 293-0020

Error message

Interná chyba v module LookAheadChain. Kód %1

Cause of error

Ovládanie zistilo internú softvérovú chybu v časti riadenia pohybov.

Error correction

Informujte zákaznícky servis


Error description 293-0021

Error message

Neprípustný dynamický výpočet neprihlásenej osi %1

Cause of error

Look-Ahead má vypočítať dynamiku neprihlásenej osi.
Príčinou môže byť deaktivovaná os, ktorá sa používa v kinematike. Nie je to prípustné.

Error correction

- Aktivujte deaktivovanú os, skontrolujte a príp. upravte konfiguráciu stroja
- Pomocou NC programu aktivujte inú kinematiku stroja
- Zmeňte konfiguráciu stroja, aktivujte inú kinematiku stroja


Error description 293-0022

Error message

NC program obsahuje viac ako 1% blokov

Cause of error

Program NC obsahuje príliš veľa blokov.

Error correction

Skráťte NC program. Odstráňte nekonečné slučky.


Error description 296-0004

Error message

Záznamy procesného monitorovania nie sú kompatibilné

Cause of error

V konfigurácii stroja boli zmenené nastavenia monitorovania procesu. Existujúce záznamy sa v dôsledku toho stali neplatnými.

Error correction

Vymažte existujúce záznamy a prevezmite nové referenčné obrábania.


Error description 296-0005

Error message

Záznamy procesného monitorovania nie sú kompatibilné

Cause of error

K tomuto programu NC existujú záznamy procesného monitorovania, ktoré pochádzajú zo staršej verzie softvéru. Tieto sú nekompatibilné s aktuálnou verziou softvéru.

Error correction

Vymažte existujúce záznamy a prevezmite nové referenčné obrábania.


Error description 296-0006

Error message

Process Monitoring export: memory limit almost reached.

Cause of error

Die Obergrenze der Verzeichnisgröße für automatische Exporte der Prozessüberwachung ist fast erreicht.

Error correction

Maschinenhersteller informieren und Verzeichnis leeren lassen.


Error description 296-0007

Error message

Not enough free hard disk space for Process Monitoring

Cause of error

Für die Prozessüberwachung steht nicht genügend Festplattenspeicher zur Datenerfassung zur Verfügung.

Error correction

Prozessüberwachung deaktivieren oder mehr Festplattenspeicher zur Verfügung stellen.


Error description 296-0008

Error message

Manufacturer texts for component monitoring are missing

Cause of error

The machine configuration does not contain the machine parameter CfgOemTranslation with the key "COMPMON" for configuring the manufacturer-specific texts for component monitoring.

Error correction

- Configure CfgOemTranslation with the key "COMPMON"


Error description 296-0009

Error message

Manufacturer texts for process monitoring are missing

Cause of error

In der Maschinenkonfiguration fehlt der Maschinenparameter CfgOemTranslation mit Schlüssel "PROCMON" zur Konfiguration der herstellerspezifischen Texte für die Prozessüberwachung.

Error correction

- CfgOemTranslation mit Schlüssel "PROCMON" konfigurieren


Error description 2A0-0001

Error message

Ext. Vstup/výstup nepripravený

Cause of error

- Rozhranie nie je zapojené.
- Externé zariadenie nie je zapnuté, alebo nie je pripravené.
- Chybný alebo vadný prenosový kábel.

Error correction

Skontrolovať dátovú prenosovú trasu.


Error description 2A0-0002

Error message

Chyba

Cause of error

Toto hlásenie poukazuje na to, že na obrazovke, ktorá je v pozadí, je signalizované nejaké chybové hlásenie.

Error correction

Prepnite do prevádzkového režimu na pozadí a potvrďte chybové hlásenie.


Error description 2A0-0003

Error message

Rozhranie obsadené

Cause of error

Pokúsili ste sa priradiť dátové rozhranie, ktoré je už obsadené.

Error correction

Ukončiť dátový prenos a znovu ho naštartovať.


Error description 2A0-0004

Error message

Prenosová rýchlosť nemožná

Cause of error

Pre obe dátové rozhrania boli nastavené prenosové rýchlosti, ktoré neumožňujú súčasný prenos cez obe rozhrania.

Error correction

Zvoľte inú prenosovú rýchlosť.


Error description 2A0-0005

Error message

Chybný prenos

Cause of error

E Pri prenose dát s BCC bol 15-krát
za sebou prijatý potvrdzujúci znak <NAK>.
A až H Chybový kód prijímacieho modulu s jednou z bez E
nasledujúcich príčin:
- Na TNC a periférnom zariadení nie je nastavená
rovnaká prenosová rýchlosť.
- Chybný paritný bit.
- Chybný dátový rámec (napr.: chýbajúci stop-bit).
- Prijímací modul rozhrania je vadný.
K Pri prenose chyby do TNC nebol po
znaku <ESC> vyslaný znak <1>.
L Po chybovej sekvencii <ESC><1> bolo prijaté nedovolené
číslo chyby (dovolené sú čísla chyby 0 až 7).
M Pri prenose dát s BCC bol 15-krát za
sebou vyslaný potvrdzovací znak <NAK>.
N Očakávané potvrdenie <ACK> alebo <NAK> nebolo
vyslané do určitého času.

Error correction

Skontrolovať dátový prenosový kanál.


Error description 2A0-0006

Error message

LSV2: Prerušené vedenie

Cause of error

- Chýba signál DSR.

Error correction

- Skontrolovať dátové vedenie.


Error description 2A0-0007

Error message

LSV2: Chyba prenosu

Cause of error

- Znaková chyba v telegrame.

Error correction

- Skontrolovať dátové vedenie.


Error description 2A0-0008

Error message

LSV2: Chyba prenosu

Cause of error

- Chyba kontrolného súčtu v prijatom telegrame.

Error correction

- Skontrolovať dátové vedenie
- Pri opakovanom výskyte: Upovedomte zákaznícku službu


Error description 2A0-0009

Error message

LSV2: Chyba prenosu

Cause of error

- Chyba kontrolného súčtu v odoslanom telegrame

Error correction

- Skontrolovať dátové vedenie
- Pri opakovanom výskyte: Upovedomte zákaznícku službu


Error description 2A0-000A

Error message

LSV2: Timeout-chyba

Cause of error

- Žiadna reakcia účastníckeho terminálu (T1).

Error correction

- Pri opakovanom výskyte: obráťte sa na služby zákazníkom.
- Skontrolovať záznam LSV2TIME1 v súbore OEM.SYS.


Error description 2A0-000B

Error message

LSV2: Chyba prenosu

Cause of error

- Účastnícky terminál nie je pripravený.

Error correction

- Skontrolovať externý prenosový softvér.


Error description 2A0-000C

Error message

LSV2: Timeout-chyba

Cause of error

- Telegram nie je kompletný, chýba ETX (T0).

Error correction

- Skontrolovať externý prenosový softvér.
- Pri opakovanom výskyte: obráťte sa na služby zákazníkom.
- Skontrolovať záznam LSV2TIME0 v súbore OEM.SYS.


Error description 2A0-000D

Error message

LSV2: Timeout-chyba

Cause of error

- Žiadna reakcia účastníckeho terminálu (T2).

Error correction

- Skontrolovať externý prenosový softvér.
- Pri opakovanom výskyte: obráťte sa na služby zákazníkom.
- Skontrolovať záznam LSV2TIME2 v súbore OEM.SYS.


Error description 2A0-000E

Error message

LSV2: Chyba vysielania

Cause of error

- Interná chyba softvéru

Error correction

- Pri opakovanom výskyte: obráťte sa na služby zákazníkom.
- Skontrolovať verziu softvéru.


Error description 2A0-000F

Error message

Tlačidlo bez funkcie

Cause of error

Použitie tlačidla nie je v tomto stave povolené alebo tlačidlo nemá žiadnu funkciu.


Error description 2A0-0010

Error message

Nedovol. názov súboru

Cause of error

Chyba syntaxe pri zadávaní názvu súboru.

Error correction

Názov súboru nesmie mať viac ako 16 znakov.


Error description 2A0-0011

Error message

Zablokované tlačidlo

Cause of error

Stlačili ste tlačidlo, ktoré je momentálne zablokované softvérom NC.

Error correction

Prípade zopakujte funkciu neskôr.


Error description 2A0-0012

Error message

Funkcia nie je povolená!

Cause of error

Pokúsili ste sa použiť niektorú funkciu, ktorá je na vašom ovládaní zablokovaná správou FCL.

Error correction

Funkcie FCL sú po aktualizácii softvéru štandardne zablokované. Zadaním kľúčového čísla 65535 v menu SIK môžete tieto funkcie na určitú dobu uvoľniť za účelom testu. Zadaním spoplatneného kľúčového čísla môžete funkcie FCL trvale uvoľniť. K tomu sa
spojte s výrobcom vášho stroja alebo so službou zákazníkom výrobcu ovládania.


Error description 2A0-0013

Error message

Dve polohy otáč. nie sú povolené

Cause of error

Pokúsili ste sa pri jednom vzore alebo pri niektorom ráme súčasne definovať dve polohy otáčania.

Error correction

Definujte len polohu otáčania hlavnej osi alebo polohu otáčania vedľajšej osi.


Error description 2A0-0014

Error message

Názov súboru existuje

Cause of error

Pokúsili ste sa vytvoriť nový súbor s už existujúcim názvom súboru.

Error correction

Použite iný názov súboru.


Error description 2A0-0015

Error message

Funkcia nie je uvoľnená

Cause of error

Pokúsili ste sa použiť niektorú možnosť softvéru, ktorá nie je na vašom ovládaní uvoľnená.

Error correction

Spojte sa s výrobcom vášho stroja alebo so službou zákazníkom výrobcu ovládania, aby ste získali možnosť softvéru.


Error description 2A0-0016

Error message

Pozor: Defin. poloh. na výšku!

Cause of error

Vypli ste alebo zablokovali bod, pre ktorý je definovaná výška polohovania. Tým môže v nepriaznivých prípadoch vzniknúť kolízia.

Error correction

Vyskúšajte, či je posuv do nasl. bodov bezpečný.


Error description 2A0-0017

Error message

Príliš málo voľn. pamäte na SYS:

Cause of error

Na systémovej partícii SYS: už nie je dostatok voľného miesta. Poriadna prevádzka ovládania sa nedá viac zaručiť.

Error correction

- Preveďte reštartovanie ovládania.
- Oboznámte zákaznícku službu.


Error description 2A0-0018

Error message

Príliš málo voľn. pamäte na SYS:

Cause of error

Na systémovej partícii SYS: už nie je dostatok voľného miesta. Poriadna prevádzka ovládania sa nedá viac zaručiť.

Error correction

- Preveďte reštartovanie ovládania.
- Oboznámte zákaznícku službu.


Error description 2A0-0019

Error message

Príliš málo voľn. pamäte na SYS:

Cause of error

Na systémovej partícii SYS: už nie je dostatok voľného miesta. Poriadna prevádzka ovládania sa nedá viac zaručiť.

Error correction

- Preveďte reštartovanie ovládania.
- Oboznámte zákaznícku službu.


Error description 2A0-001A

Error message

Príliš málo voľn. pamäte na SYS:

Cause of error

Na systémovej partícii SYS: už nie je dostatok voľného miesta. Poriadna prevádzka ovládania sa nedá viac zaručiť.

Error correction

- Preveďte reštartovanie ovládania.
- Oboznámte zákaznícku službu.


Error description 2A0-001B

Error message

Príliš málo voľn. pamäte na SYS:

Cause of error

Na systémovej partícii SYS: už nie je dostatok voľného miesta. Poriadna prevádzka ovládania sa nedá viac zaručiť.

Error correction

- Preveďte reštartovanie ovládania.
- Oboznámte zákaznícku službu.


Error description 2A0-001C

Error message

Príliš málo voľn. pamäte na PLC:

Cause of error

Na systémovej partícii PLC: už nie je dostatok voľného miesta. Poriadna prevádzka ovládania sa nedá viac zaručiť.

Error correction

Oboznámte výrobcu stroja.


Error description 2A0-001D

Error message

Príliš málo voľn. pamäte na PLC:

Cause of error

Na systémovej partícii PLC: už nie je dostatok voľného miesta. Poriadna prevádzka ovládania sa nedá viac zaručiť.

Error correction

Oboznámte výrobcu stroja.


Error description 2A0-001E

Error message

Príliš málo voľn. pamäte na PLC:

Cause of error

Na systémovej partícii PLC: už nie je dostatok voľného miesta. Poriadna prevádzka ovládania sa nedá viac zaručiť.

Error correction

Oboznámte výrobcu stroja.


Error description 2A0-001F

Error message

Príliš málo voľn. pamäte na PLC:

Cause of error

Na systémovej partícii PLC: už nie je dostatok voľného miesta. Poriadna prevádzka ovládania sa nedá viac zaručiť.

Error correction

Oboznámte výrobcu stroja.


Error description 2A0-0020

Error message

Príliš málo voľn. pamäte na PLC:

Cause of error

Na systémovej partícii PLC: už nie je dostatok voľného miesta. Poriadna prevádzka ovládania sa nedá viac zaručiť.

Error correction

Oboznámte výrobcu stroja.


Error description 2A0-0021

Error message

Príliš málo voľn. pamäte na TNC:

Cause of error

Na partícii TNC: ovládania ste uložili príliš veľa alebo príliš veľké súbory. Ak uložíte ďalšie súbory, bezpečná prevádzka ovládania nie je viac možná.

Error correction

- Vymažte nepotrebné NC programy.
- Vymažte nepotrebné zálohové súbory NC programov (*.bak).
- Vymažte nepotrebné servisné súbory
- Ak práve prebieha opracovanie obrobku, nezakladajte v žiadnom prípade ďalšie súbory, aby ste neohrozili úspech opracovania.


Error description 2A0-0022

Error message

Príliš málo voľ. pamäte na TNC:

Cause of error

Na partícii TNC: ovládania ste uložili príliš veľa alebo príliš veľké súbory. Ak uložíte ďalšie súbory, bezpečná prevádzka ovládania nie je viac možná.

Error correction

- Vymažte nepotrebné NC programy.
- Vymažte nepotrebné zálohové súbory NC programov (*.bak).
- Vymažte nepotrebné servisné súbory
- Ak práve prebieha opracovanie obrobku, nezakladajte v žiadnom prípade ďalšie súbory, aby ste neohrozili úspech opracovania.


Error description 2A0-0023

Error message

Príliš málo voľ. pamäte na TNC:

Cause of error

Na partícii TNC: ovládania ste uložili príliš veľa alebo príliš veľké súbory. Ak uložíte ďalšie súbory, bezpečná prevádzka ovládania nie je viac možná.

Error correction

- Vymažte nepotrebné NC programy.
- Vymažte nepotrebné zálohové súbory NC programov (*.bak).
- Vymažte nepotrebné servisné súbory
- Ak práve prebieha opracovanie obrobku, nezakladajte v žiadnom prípade ďalšie súbory, aby ste neohrozili úspech opracovania.


Error description 2A0-0024

Error message

Príliš málo voľ. pamäte na TNC:

Cause of error

Na partícii TNC: ovládania ste uložili príliš veľa alebo príliš veľké súbory. Ak uložíte ďalšie súbory, bezpečná prevádzka ovládania nie je viac možná.

Error correction

- Vymažte nepotrebné NC programy.
- Vymažte nepotrebné zálohové súbory NC programov (*.bak).
- Vymažte nepotrebné servisné súbory
- Ak práve prebieha opracovanie obrobku, nezakladajte v žiadnom prípade ďalšie súbory, aby ste neohrozili úspech opracovania.


Error description 2A0-0025

Error message

Príliš málo voľn. pamäte na TNC:

Cause of error

Na partícii TNC: ovládania ste uložili príliš veľa alebo príliš veľké súbory. Ak uložíte ďalšie súbory, bezpečná prevádzka ovládania nie je viac možná.

Error correction

- Vymažte nepotrebné NC programy.
- Vymažte nepotrebné zálohové súbory NC programov (*.bak).
- Vymažte nepotrebné servisné súbory
- Ak práve prebieha opracovanie obrobku, nezakladajte v žiadnom prípade ďalšie súbory, aby ste neohrozili úspech opracovania.


Error description 2A0-0026

Error message

Nedostatok voľnej operač. pamäte

Cause of error

Málo voľnej operačnej pamäte (RAM). Ak sa obsadí ešte viac operačnej pamäte, nie je viac možná bezpečná prevádzka ovládania.

Error correction

- Deaktivujte aplikácie, ktoré zaberajú najviac operačnej pamäte, ako napr. grafiku editora alebo test programu.
- Preveďte reštartovanie ovládania.


Error description 2A0-0027

Error message

Nedostatok voľnej operač. pamäte

Cause of error

Málo voľnej operačnej pamäte (RAM). Ak sa obsadí ešte viac operačnej pamäte, nie je viac možná bezpečná prevádzka ovládania.

Error correction

- Deaktivujte aplikácie, ktoré zaberajú najviac operačnej pamäte, ako napr. grafiku editora alebo test programu.
- Preveďte reštartovanie ovládania.


Error description 2A0-0028

Error message

Nedostatok voľnej operač. pamäte

Cause of error

Málo voľnej operačnej pamäte (RAM). Ak sa obsadí ešte viac operačnej pamäte, nie je viac možná bezpečná prevádzka ovládania.

Error correction

- Deaktivujte aplikácie, ktoré zaberajú najviac operačnej pamäte, ako napr. grafiku editora alebo test programu.
- Preveďte reštartovanie ovládania.


Error description 2A0-0029

Error message

Nedostatok voľnej operač. pamäte

Cause of error

Málo voľnej operačnej pamäte (RAM). Ak sa obsadí ešte viac operačnej pamäte, nie je viac možná bezpečná prevádzka ovládania.

Error correction

- Deaktivujte aplikácie, ktoré zaberajú najviac operačnej pamäte, ako napr. grafiku editora alebo test programu.
- Preveďte reštartovanie ovládania.


Error description 2A0-002A

Error message

Nedostatok voľnej operač. pamäte

Cause of error

Málo voľnej operačnej pamäte (RAM). Ak sa obsadí ešte viac operačnej pamäte, nie je viac možná bezpečná prevádzka ovládania.

Error correction

- Deaktivujte aplikácie, ktoré zaberajú najviac operačnej pamäte, ako napr. grafiku editora alebo test programu.
- Preveďte reštartovanie ovládania.


Error description 2A0-002B

Error message

Nie je možné opak. režim práce

Cause of error

Z formuláru spracovania ste spustili generátor vzoru alebo programovanie obrysu a v tomto stave ste sa pokúsili zmeniť druh prevádzky.

Error correction

Ukončite generátor vzoru alebo programovanie obrysov a následne ukončite zadanie formuláru (uložte údaje alebo ich zničte) pred zmenou druhu prevádzky.


Error description 2A0-002C

Error message

Aut. dotykový uzáver bol zrušený

Cause of error

Pri zmene stavu TNC zablokuje tlačidlá. Toto zablokovanie sa odstránilo, nakoľko po 15 sekundách ešte nebola ukončená zmena stavu.

Error correction

Počkajte, kým sa prevedie zmena stavu.


Error description 2A0-002D

Error message

Výstavba Treeview prerušená

Cause of error

Pri voľbe dlhého smarT.NC programu ste prerušili vytváranie Treeviews. Tým TNC program v rámci smarT.NC nedáva kompletnú stromovú štruktúru adresárov. Test programu príp. odpracovanie programu nie je možné.

Error correction

Opätovne zvoľte program a počkajte, kým bude Treeview úplne vybudovaný TNC.


Error description 2A0-002E

Error message

PGM sa upravuje paralelne

Cause of error

Pokúsili ste sa zmeniť údaje formuláru, aj keď ten istý program je momentálne editovaný v druhu prevádzky uložiť/editovať program.

Error correction

Prerušte proces editovania v druhu prevádzky uložiť/editovať program a potom preveďte želané zmeny v druhu prevádzky smarT.NC.


Error description 2A0-002F

Error message

Hlavička programu už existuje

Cause of error

Pokúsili ste sa vložiť UNIT 700 (programová hlavica), hoci táto už existuje.

Error correction

Preveďte zmeny v existujúcej programovej hlavici.


Error description 2A0-0030

Error message

Medzipamäť je prázdna!

Cause of error

Pokúsili ste sa vložiť blok z medzipamäte, aj keď je medzipamäť prázdna.

Error correction

Naplňte najprv medzipamäť pomocou funkcie KOPÍROVAŤ BLOK alebo VYSTRIHNÚŤ BLOK.


Error description 2A0-0031

Error message

Preplnenie sys. pamäte

Cause of error

Táto chyba vzniká vtedy, keď TNC nemá dostatok vyrovnávacej pamäte na vykonávanie výpočtov, napr. pri zobrazovaní komplexnej grafiky FK spoločne s komplexným obrábaním.

Error correction

Chybové hlásenie potvrdiť stlačením tlačidla CE a opakovať požadovanú funkciu.


Error description 2A0-0032

Error message

Funkcia nie je povolená!

Cause of error

Pokúsili ste sa prevziať definíciu polotovaru z niektorého programu .HU, aj keď ste aktuálny program obrysu nezvolili z programu .HU.

Error correction

Funkciu môžete použiť, len ak ste programovanie obrysu spustili z programu UNIT.


Error description 2A0-0033

Error message

Súbor neexistuje

Cause of error

Pokúsili ste sa pomocou funkcie "posledné súbory" zvoliť niektorý súbor, ktorý už neexistuje, alebo bol premiestnený.

Error correction

Zvoľte iný súbor, alebo otvorte nový súbor.


Error description 2A0-0034

Error message

Formát súboru zmenený

Cause of error

Ak sa od poslednej verzie vydania zmenil jeho binárny formát, zobrazí sa pri otvorení binárneho súboru (*.H,*.T...) toto chybové hlásenie.

Error correction

Zmazať súbor.


Error description 2A0-0035

Error message

smarT.NC: Programovať
smarT.NC:
Programovať

Cause of error


Error description 2A0-0036

Error message

smarT.NC: Definovať obrysy
smarT.NC:
Def. obrysy

Cause of error


Error description 2A0-0037

Error message

smarT.NC: Definovať polohy
smarT.NC:
Def. pol.

Cause of error


Error description 2A0-0038

Error message

Aplikácia %1 nemožná

Cause of error

Na základe chybných systémových zdrojov (napr. pamäťovo intenzívne spracovanie HSC) sa nedá časť systémového softvéru nahrať.

Error correction

Neskôr znovu vyvolajte želanú funkciu.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Program. grafika nie je možná

Cause of error

Vytvorenie programovacej grafiky sa muselo prerušiť pre internú chybu.

Error correction

Znovu zvoľte program NC a nechajte znovu vytvoriť programovaciu grafiku (pomocné tlačidlo RESET+START)


Error description 2A0-003B

Error message

smarT.NC: Zvoliť prvky DXF
smarT.NC:
Zvoliť prvky

Cause of error


Error description 2A0-003C

Error message

Chybný súbor DXF

Cause of error

Pokúsili ste sa otvoriť súbor .DXF, ktorý TNC nemôže spracovať.

Error correction

- Skontrolujte, či je súbor DXF vo formáte ASCII.
- Súbor DXF nechajte uložiť vo formáte AutoCAD R12 (AC1009).
Pri viacnásobnom výskyte skúste vytvoriť DXF iným systémom CAD.
- Príp. upovedomte zákaznícku službu.


Error description 2A0-003D

Error message

Aplikácia 'DXF_CONVERTER' nemožná

Cause of error

Pokúsili ste sa otvoriť súbor .DXF, ktorý TNC nemôže spracovať.

Error correction

- Skontrolujte, či je súbor DXF vo formáte ASCII.
- Súbor DXF nechajte uložiť vo formáte AutoCAD R12 (AC1009).
Pri viacnásobnom výskyte skúste vytvoriť DXF iným systémom CAD.
- Príp. upovedomte zákaznícku službu.


Error description 2A0-003E

Error message

Paralelná grafika nemožná!

Cause of error

TNC je tak silne vyťažený spracovaním aktuálneho obrobku, že už viac nie je možné aktualizovať grafiku priebehu programu.

Error correction

Nie je možné žiadne odstránenie chyby.


Error description 2A0-003F

Error message

Glob. nast. PGM deaktivované

Cause of error

V prev. režime smarT.NC ste sa pokúsili vybrať podradený prev. režim Spracovať, hoci boli aktívne globálne programové nastavenia.

Error correction

TNC deaktivuje automaticky všetky aktívne globálne programové nastavenia. Príp. musíte nastavenie aktivovať znovu, ak chcete ďalej pracovať v prev. režimoch Krokovanie programu alebo Plynulý chod programu.


Error description 2A0-0040

Error message

smarT.NC: Spracovať
smarT.NC:
Spracovať

Cause of error


Error description 2A0-0041

Error message

Voľný chod: NC štart

Cause of error


Error description 2A0-0042

Error message

Aktuálny blok nevybraný

Cause of error

Po prerušení vykonávania programu nemôže TNC už ďalej pokračovať z miesta, na ktorom sa momentálne nachádza kurzor.

Error correction

Zvoľte požadované miesto na návrat do programu pomocou funkcie "GOTO" + číslo bloku alebo pomocou funkcie RESTORE.


Error description 2A0-0043

Error message

Grafický test nie je možný

Cause of error

Testovaciu grafiku nie je možné momentálne použiť zo systémových dôvodov.

Error correction

Použite testovaciu grafiku neskôr.


Error description 2A0-0044

Error message

smarT.NC: Testovať
smarT.NC:
Testovať

Cause of error


Error description 2A0-0045

Error message

Tabuľka nástrojov?

Cause of error

V pamäti NC systému je uložených viac tabuliek nástrojov a v prevádzkovom režime "TEST PROGRAMU" nie je aktivovaná žiadna tabuľka.

Error correction

Aktivujte tabuľku nástrojov v prevádzkovom režime "TEST PROGRAMU" (stav "S").


Error description 2A0-0047

Error message

GOTO riadok tabuľky

Cause of error


Error description 2A0-0048

Error message

Naprogramovaná zablok. os

Cause of error

- V NC bloku ste naprogramovali zablokovanú os.
- Pre zablokovanú os bol určený posuv (napr. kvôli aktívnemu otáčaniu).
- Naprogramovaná os je rotačná os, určená na voľné otáčanie.

Error correction

- Prípadne aktivovať os
- Zmazať os z NC bloku.


Error description 2A0-0049

Error message

Vreteno?

Cause of error

Vyvolali ste niektorý pevný cyklus bez predtým spusteného otáčania vretena.

Error correction

Zmeňte program NC.


Error description 2A0-004A

Error message

Chýba os nástroja

Cause of error

Vyvolali ste pevný cyklus bez toho, aby ste predtým aktivovali nejaký nástroj.

Error correction

Zmeňte program NC.


Error description 2A0-004B

Error message

Rádius nástroja je príliš malý

Cause of error

– Polomer nástroja je pre zvolené obrábanie príliš malý.
– Drážka cyklus 3 a cyklus 253: Zadefinovali ste šírku, ktorá je väčšia ako štvornásobok polomeru nástroja.
– Cyklus 240: Zadali ste centrovací priemer, ktorý je väčší ako priemer nástroja.
– Drážka cyklus 210 a guľatá drážka cyklus 211: Šírka drážky je väčšia ako šesťnásobok polomeru nástroja.

Error correction

– Použite nástroj s väčším polomerom.
– Drážka cyklus 3 a cyklus 253: Zadefinujte šírku drážky väčšiu ako priemer nástroja, menšiu ako štvornásobok polomeru nástroja.
– Cyklus 240: Použite väčší nástroj.
– Drážka cyklus 210 alebo guľatá drážka cyklus 211: Zadajte šírku drážky väčšiu ako priemer nástroja a menšiu ako šesťnásobok polomeru nástroja.


Error description 2A0-004C

Error message

Rád. nástr. príliš veľký

Cause of error

- Obrys. frézovanie: Polomer v bloku kruhovej interpol. je na vnútornom obryse menší ako polomer nástroja.
- Frézovanie závitu: Priemer jadra závitu je menší ako priemer nástroja.
- Frézovanie drážok: Šírka drážky je pri hrubovaní menšia ako priemer nástroja.
- Cyklus 251, Pravouhlý výrez: Polomer zaoblenia Q220 je menší ako polomer nástroja.

Error correction

- Použite menšie nástroje.
- Frézovanie drážok: Použite menší prídavok (Q368)


Error description 2A0-004D

Error message

Pracovný rozsah prekročený

Cause of error

Počas digitalizácie bol prekročený rozsah digitalizácie.

Error correction

Skontrolovať zadanie v cykle ROZSAH, predovšetkým zadanie pre os dotykovej sondy.


Error description 2A0-004E

Error message

Východzia poloha chybná

Cause of error

Digitalizácia po vrstevniciach: Chybne zvolená východzia poloha.

Error correction

Skontrolovať definované osi v cykle VRSTEVNICE.


Error description 2A0-004F

Error message

Natočenie nie je dovolené

Cause of error

- Rotácia nie je pri digitalizácii povolená.
- Rotácia nie je povolená pri automatickom meraní (cykly meraní 400 až 418) v spojení s 3D rotáciou.
- 3D rotácia nie je povolená v spojení s cyklom 247.

Error correction

- Zmazať cyklus otáčania.
- Zrušiť základné otočenie (prev. režim RUČ. PREV.).
- Zrušte 3D rotáciu.


Error description 2A0-0050

Error message

Nedovolený rozm. faktor

Cause of error

Pred cyklom TCH PROBE 0 (DIN/ISO: digitalizačným cyklom je naprogramované zrkadlenie.

Error correction

Zmazať cyklus zmeny faktoru mierky alebo cyklus osovo špecifickej zmeny faktoru mierky.


Error description 2A0-0051

Error message

Zrkadlenie nie je dovolené

Cause of error

Pred cyklom TCH PROBE 0 (DIN/ISO: G55) alebo pred digitalizačným cyklom je naprogramované zrkadlenie.

Error correction

Zmazať cyklus zrkadlenia.


Error description 2A0-0052

Error message

Posunutie nie je dovolené

Cause of error

Digitalizácia po vrstevniciach: Je aktívne posunutie nulového bodu.

Error correction

Zmazať posunutie nulového bodu.


Error description 2A0-0053

Error message

Chýba posuv

Cause of error

Nenaprogramovali ste žiadny posuv.

Error correction

Zmeňte NC program, posuv FMAX pôsobí iba v bloku.


Error description 2A0-0054

Error message

Chybná vstup. hodn.

Cause of error

- Vami zadaná hodnota sa nachádza mimo rozsah zadávania.
- Cyklus 209 (DIN/ISO: G209): Pre hĺbku vŕtania po zlom triesky (Q257) ste zadali hodnotu 0.

Error correction

- Zadať správnu hodnotu.
- Pre Q257 zadajte hodnotu, ktorá sa nerovná nule.


Error description 2A0-0055

Error message

Odporujúce znamienko cyklu

Cause of error

Znamienka bezpečnostnej vzdialenosti, hĺbky vŕtania a hĺbky prísunu pevného cyklu nie sú rovnaké.

Error correction

Zadať rovnaké znamienka


Error description 2A0-0056

Error message

Uhol nedovolený

Cause of error

- Priestorové uhly naprogramované v cykle 19 (DIN/ISO: G80) Natočenie obrábacej roviny nemôžu byť v danom prostredí dosiahnuté (napr. univerzálna hlava: len s jedným dosiahnuteľným polopriestorom).
- Snímací cyklus vykonávajte len pri uhlovom nastavení, ktoré je rovnobežné s osou.
- Vrcholový uhol (T-ANGLE) aktívneho nástroja je zadefinovaný na 180°.

Error correction

- Zmeniť zadaný priestorový uhol.
- Snímací cyklus vykonávajte len pri uhlovom nastavení, ktoré je rovnobežné s osou.
- Hodnoty uhla musia byť väčšie ako 0 a menšie ako 180°.


Error description 2A0-0057

Error message

Dotykový bod neprístupný

Cause of error

Pri cykle TCH PROBE 0 (DIN/ISO: G55) alebo pri použití ručného cyklu dotykovej sondy sa v priebehu dráhy, ktorá je definovaná v parametri stroja MP6130, nedosiahol žiadny bod dotyku.

Error correction

- Predpolohovať dotykovú sondu bližšie k obrobku.
- Zväčšiť hodnotu v parametri MP6130.


Error description 2A0-0058

Error message

Priveľa bodov

Cause of error

Automatické získanie bodov pre digital. oblasť v prevádzkovom režime Ručné polohovanie: Prekročený počet (max. 893) bodov, ktoré je možné uložiť.

Error correction

Digital. oblasti znovu nahrať, no ešte predtým zväčšiť odstup bodov.


Error description 2A0-0059

Error message

Rozporné zadanie

Cause of error

Hodnoty, ktoré ste zadali, sú protikladné.

Error correction

Skontrolovať zadané hodnoty.


Error description 2A0-005A

Error message

CYCL DEF neúplná

Cause of error

- Zmazali ste časť cyklu.
- Do cyklu ste vložili iné NC bloky.

Error correction

- Znovu nadefinovať kompletný cyklus
- Zmazať NC bloky vo vnútri cyklu


Error description 2A0-005B

Error message

Os stĺpcov tú nedovolená

Cause of error

V definícii cyklu "VRSTEVNICE" (TCH PROBE 7) ste v bode štartu naprogramovali os riadkovania.

Error correction

Zmeňte program NC.


Error description 2A0-005C

Error message

Programovaná chybná os

Cause of error

– V svetlo zvýraznenom bloku je naprogramovaná nesprávna os.
– Cyklus snímacieho systému 403: Naprogramovali ste nesprávnu vyrovnávaciu os (Q312).

Error correction

– Skontrolujte, či ste náhodou jednu os nenaprogramovali dvakrát.
– Cyklus snímacieho systému 403: Voľte len vyrovnávacie osi v parametre Q312, ktoré sa nachádzajú aj v opise kinematiky.


Error description 2A0-005D

Error message

Chybné otáčky

Cause of error

Vami naprogramovaný počet otáčok je neplatný.

Error correction

Zadajte správny počet otáčok, riaďte sa pri tom príručkou stroja.


Error description 2A0-005E

Error message

Korekcia rádiusu nie je def.

Cause of error

- Pri definícii obrysu, obrysového výrezu alebo ťahu obrysu ste nenaprogramovali korekciu polomeru nástroja.
- Vyvolali ste obrábací cyklus s polomerom nástroja 0

Error correction

- Nastavte korekciu polomeru nástroja v podprograme obrysu, aby ste zadefinovali výrez alebo výstupok.
- Polomer nástroja definujte nerovný 0


Error description 2A0-005F

Error message

Zaoblenie nie je def.

Cause of error

Po sebe ste naprogramovali - polohovací blok bez korekcie polomeru nástroja, "Kruh zaoblenia" (RND, DIN/ISO: G25) a NC blok "Kruh" s korekciou polomeru nástroja.

Error correction

Zmeňte program NC.


Error description 2A0-0060

Error message

Rád. zaobl. príliš veľký

Cause of error

- V definícii obrysu, výrezu obrysu alebo obrysovej čiary bolo niektoré zaoblenie (RND, DIN/ISO: G25) programované s takým veľkým polomerom zaoblenia, že zaoblenie nie je možné vložiť medzi susedné obrysové prvky.
- V niektorom cykle spracovania (pravouhlý výrez/pravouhlý výstupok) ste definovali polomer zaoblenia, ktorý sa už nedá vložiť.

Error correction

- Určte menší polomer zaoblenia v programe obrysu.
- Skontrolujte definíciu cyklu a opravte zadané hodnoty.


Error description 2A0-0061

Error message

Nie je definovaný štart programu

Cause of error

TNC nemôže presne vypočítať geometriu zo súčasnej polohy (napr. naprogramované súradnice prvého polohovacieho bloku sú rovnaké ako korigovaná aktuálna poloha).

Error correction

- Reštartovať program NC.
- Nábeh pomocou režimu Blok po bloku do miesta prerušenia.


Error description 2A0-0062

Error message

Príliš hlboké vnorenie

Cause of error

V niektorom cykle výrezu obrysu alebo črte obrysu ste naprogramovali viac ako 6 programových vyvolaní (PGM CALL, DIN/ISO: %..).
K programovému vyvolaniu patrí aj:
- Cyklus 12 PGM CALL (DIN/ISO: G39)
- Vyvolanie cyklu výrobcu

Error correction

Zmeňte program NC.


Error description 2A0-0063

Error message

Chýba referencia uhla

Cause of error

V bloku LP/CP (DIN/ISO: G10, G11, G12, G13) nie je definovaný žiadny polárny uhol, resp. prírastkový polárny uhol, t. z.:
- Vzdialenosť medzi poslednou naprogramovanou polohou a pólom je menšia alebo rovná 0,1 µm.
- Medzi prevzatím pólu a blokom LP/CP je naprogramované otočenie.

Error correction

- Naprogramovať absolútny polárny uhol.
- Skontrolovať polohu pólu.
- Prípadne zrušiť otočenie.


Error description 2A0-0064

Error message

Nedef. žiaden obr. cyklus

Cause of error

Pred cyklom 220/221 (raster bodov na kružnici/priamke) nie je zadefinovaný žiadny cyklus obrábania.

Error correction

Cyklus obrábania zadefinovať pred cyklom 220/221.


Error description 2A0-0065

Error message

Šírka dr. nedost.

Cause of error

Šírka, ktorá je zadefinovaná v cykle Drážky, sa aktívnym nástrojom nedá vyhotoviť.

Error correction

Použite menší nástroj.


Error description 2A0-0066

Error message

Výrez nedost.

Cause of error

Dĺžky strán, ktoré sú zadefinované v cykle Pravouhlý výrez, sú príliš krátke.

Error correction

Použite menší nástroj.


Error description 2A0-0067

Error message

Q202 nedefinované

Cause of error

V jednom z pevných cyklov 200 až 215 nie je zadefinovaná hĺbka posuvu (Q202).

Error correction

Zadať hĺbku posuvu v cykle obrábania.


Error description 2A0-0068

Error message

Q205 nedefinované

Cause of error

V cykle Univerzálne vŕtanie nie je zadefinovaná minimálna hĺbka posuvu.

Error correction

Zadať minimálnu hĺbku posuvu v cykle Univerzálne vŕtanie.


Error description 2A0-0069

Error message

Q218 zadať väčšie ako Q219

Cause of error

Cyklus Obrábanie výrezu na čisto: Q218 musí byť väčší ako Q219.

Error correction

Opraviť hodnoty v cykle obrábania.


Error description 2A0-006A

Error message

CYCL 210 nedovolený

Cause of error

Obrábací cyklus nemôže byť vykonaný pri cykle VZOROVÝ KRUHU alebo VZOROVÉ ČIARY.

Error correction

Použiť iný cyklus obrábania.


Error description 2A0-006B

Error message

CYCL 211 nedovolený

Cause of error

Cyklus 211 nemôže byť vykonaný pri cykle VZOR KRUHU alebo VZOR PRIAMKY.

Error correction

Použiť iný cyklus obrábania.


Error description 2A0-006C

Error message

Q220 nadmerné

Cause of error

Cyklus Obrábanie výrezu na čisto alebo Obrábanie čapu na čisto: Rádius zaoblenia Q220 je príliš veľký.

Error correction

Opraviť rádius zaoblenia v obrábacom cykle.


Error description 2A0-006D

Error message

Q222 zadať väčšie ako Q224

Cause of error

Cyklus Obrábanie kruhových čapov na čisto: Priemer polotovaru Q222 musí byť väčší ako priemer hotového kusa Q223.

Error correction

Opraviť priemer polotovaru v obrábacom cykle.


Error description 2A0-006E

Error message

Q244 zadať väčšie ako 1

Cause of error

Cyklus Vzor kruhu: Zadaný priemer rozstupovej kružnice sa rovná nule.

Error correction

Opraviť priemer rozstupovej kružnice v cykle.


Error description 2A0-006F

Error message

Q245 zadať iné ako Q246

Cause of error

Cyklus Vzor kruhu: Zadaný koncový uhol sa rovná začiatočnému uhlu.

Error correction

Opraviť začiatočný, resp. koncový uhol v cykle.


Error description 2A0-0070

Error message

Zadať rozsah uhla < 360°

Cause of error

Cyklus Vzor kruhu: Zadaný rozsah uhla je väčší ako 360°.

Error correction

Opraviť začiatočný, resp. koncový uhol v cykle.


Error description 2A0-0071

Error message

Q223 nast. väčšie ako Q222

Cause of error

V cykle obrábania kruhového výrezu na čisto ste zadali priemer hotového dielu (Q223) menší ako priemer polotovaru (Q222).

Error correction

V definícii cyklu zmeňte Q222.


Error description 2A0-0072

Error message

Q214: 0 nedovolené

Cause of error

Pri definícii cyklu 204 ste pre smer voľného chodu zadali hodnotu 0.

Error correction

Pre parameter Q214 zadať hodnotu od 1 do 4.


Error description 2A0-0073

Error message

Smer posuvu nedef.

Cause of error

V snímacom cykle ste zadali pre smer posuvu Q267 hodnotu 0.

Error correction

Zadať Q267 = +1 (kladný smer posuvu) alebo -1 (záporný smer posuvu).


Error description 2A0-0074

Error message

Neakt. žiad. tab. nul. bodov

Cause of error

Snímací cyklus na nastavenie referenčného bodu: Meraný bod má byť systémom TNC zapísaný do tabuľky nulových bodov, no vy ste v prevádzkovom režime Chod programu neaktivovali žiadnu tabuľku nulových bodov (Stav M).

Error correction

V prevádzkovom režime Krokovanie programu alebo Plynulý chod programu aktivovať tabuľku nulových bodov, do ktorej sa má zadať meraný bod.


Error description 2A0-0075

Error message

Chyba pol.: Stred 1. osi

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie polohy stredu osi č. 1.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-0076

Error message

Chyba pol.: Strede 2. osi

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie polohy stredu osi č. 2.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-0077

Error message

Diera malá

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie priemeru diery.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-0078

Error message

Diera veľká.

Cause of error

- Snímací cyklus na meranie obrobku: Prekročenie tolerancie priemeru diery.
- Cyklus 208: naprogramovaný priemer diery (Q335) nemôže byť aktívnym nástrojom vyhotovený.

Error correction

- Skontrolovať obrobok, príp. protokol o meraní.
- Cyklus 208: použiť väčší nástroj: priemer diery môže byť maximálne dvakrát väčší ako priemer nástroja.


Error description 2A0-0079

Error message

Čap malý

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie priemeru čapu.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-007A

Error message

Čap veľký

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie priemeru čapu.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-007B

Error message

Výrez malý: Oprava 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre dĺžku výrezu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-007C

Error message

Výrez malý: Oprava 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre šírku výrezu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-007D

Error message

Výrez veľký: Nepodarok 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre dĺžku výrezu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-007E

Error message

Výrez veľký: Nepodarok 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre šírku výrezu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-007F

Error message

Čap malý: Nepodarok 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre dĺžku čapu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-0080

Error message

Čap malý: Nepodarok 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre šírku čapu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-0081

Error message

Čap veľký: Oprava 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre dĺžku čapu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-0082

Error message

Čap veľký: Oprava 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre šírku čapu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-0083

Error message

Mer. cykl.: Chyba Max. rozm.

Cause of error

Snímací cyklus 425 alebo 427: Nameraná dĺžka prekračuje maximálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-0084

Error message

Mer. cykl.: Chyba Min. rozm.

Cause of error

Snímací cyklus 425 alebo 427: Nameraná dĺžka nedosiahla minimálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-0085

Error message

Dot. sonda 426: Chyba Max. rozm.

Cause of error

Snímací cyklus 426: Nameraná dĺžka prekračuje maximálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-0086

Error message

Dot. sonda 426: Chyba Min. rozm.

Cause of error

Snímací cyklus 426: Nameraná dĺžka nedosiahla minimálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-0087

Error message

Dot. sonda 430: Nadmer. priem.

Cause of error

Snímací cyklus 430: Nameraný priemer rozstup. kružnice prekračuje maximálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-0088

Error message

Dot. sonda 430: Pr. malý priem.

Cause of error

Snímací cyklus 430: Nameraný priemer rozstup. kružnice nedosiahol minimálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2A0-0089

Error message

Nedef. žiad. mer. os.

Cause of error

V jednom z meracích cyklov 400, 402, 420, 425, 426 alebo 427 ste nezadefinovali os merania.

Error correction

Skontrolovať parameter Q272 v príslušnom cykle.
Povolené vstupné hodnoty: 1 alebo 2;
pri cykle 427 sú to 1, 2 alebo 3.


Error description 2A0-008A

Error message

Prekr. tol. zlomenia nástroja

Cause of error

Pri kontrole obrobku meracím cyklom bola prekročená tolerancia zlomenia nástroja RBREAK z tabuľky nástrojov.

Error correction

Skontrolovať, či nie je nástroj poškodený.


Error description 2A0-008B

Error message

Q247 zadať rôzne od 0

Cause of error

V parametre Q247 meracieho cyklu ste zadali nulový uhlový krok.

Error correction

Zadať uhlový krok Q247, ktorý sa nerovná nule.


Error description 2A0-008C

Error message

Hodn. Q247 vložiť väčšiu ako 5

Cause of error

V parametre Q247 meracieho cyklu ste zadali uhlový krok menší ako 5 stupňov.

Error correction

Zadať veľkosť uhlového kroku parametra Q247 väčšiu ako 5 stupňov, pretože inak je príliš nízka presnosť merania.


Error description 2A0-008D

Error message

Tabuľka nulových bodov?

Cause of error

Na vykonanie NC programu je potrebná tabuľka nulových bodov. V pamäti NC systému nie je buď uložená žiadna tabuľka, alebo je v nej uložených viac tabuliek a pritom nie je žiadna z nich aktivovaná.

Error correction

Aktivovať tabuľku nulových bodov v prevádzkovom režime "PROGRAM PREVÁDZKA PLYNULO" (stav "M").


Error description 2A0-008E

Error message

Druh frézy Q351 zadajte nerov. 0

Cause of error

V obrábacom cykle ste nezadefinovali druh frézovania (rovnobežné/protibežné)

Error correction

Druh rovnobežného frézovania definovať pomocou "= 1", druh protibežného frézovania definovať pomocou "= -1".


Error description 2A0-008F

Error message

Zmenšiť hĺbku závitu

Cause of error

Naprogramovaná hĺbka závitu plus jedna tretina stúpania je väčšia ako hĺbka vŕtania, resp. hĺbka zapustenia.

Error correction

Naprogramujte celkovú hĺbku diery min. o tretinu stúpania závitu dlhšiu, než je hĺbka závitu.


Error description 2A0-0090

Error message

Vykonajte kalibráciu

Cause of error

Pokúsili ste sa pomocou cyklu 440 vykonať meranie, hoci ešte nebola vykonaná kalibrácia.

Error correction

Znovu vykonajte cyklus 440 s parametrom Q363 = 0 (kalibrácia).


Error description 2A0-0091

Error message

Prekročená tolerancia

Cause of error

Boli prekročené hodnoty zadané v tabuľke nástrojov TOOL.T v stĺpci LTOL, resp. v stĺpci RTOL.

Error correction

Skontrolujte hraničné hodnoty aktívneho kalibrovaného nástroja.


Error description 2A0-0092

Error message

Predbeh bloku je aktívny

Cause of error

Tento predbeh blokov nie je pri naprogramovanej funkcii povolený.

Error correction

Označte naprogramovanú funkciu nastavením "Preskakovať bloky" a aktivujte toto nastavenie. Následne znovu spustite predbeh blokov.


Error description 2A0-0093

Error message

ORIENTÁCIA nie je povolená

Cause of error

- Váš stroj nie je vybavený orientáciou vretena
- Orientácia vretena sa nedá vykonať

Error correction

- Rešpektujte príručku stroja!
- Skontrolujte parameter stroja 7442 a pomocou NC zadajte hodnotu pre funkciu M, resp. 1 na orientáciu vretena. Rešpektujte príručku stroja!


Error description 2A0-0094

Error message

3DROT nedovolené

Cause of error

Pokúsili ste sa previesť niektorú z nasledovne uvedených funkcií pri aktívnej rovine opracovania otáčať:
- zadajte vzťažný bod
- niektorý cyklus snímacieho systému 40x pre zachytenie šikmej polohy

Error correction

Rovinu opracovania Otáčanie deaktivujte a opäť spustite program.


Error description 2A0-0095

Error message

Aktivovať 3DROT

Cause of error

V ručnej prevádzke je funkcia otáčania roviny spracovania neaktívna.

Error correction

Aktivujte otáčanie roviny spracovania pomocným tlačidlom 3DROT v ručnej prevádzke.


Error description 2A0-0096

Error message

Prekontrolovať znamienko hĺbky!

Cause of error


Error description 2A0-0097

Error message

Q303 v mer. cykle nedefinované!

Cause of error

Nedefinovali ste v niektorom z meracích cyklov 410 až 418 parameter Q303 (odovzdanie nameranej hodnoty) (aktuálna hodnota = -1). Pri zapisovaní výsledkov merania do tabuľky (tabuľka nulového bodu alebo preset) je však z bezpečnostných dôvodov potrebný
definovaný výber odovzdaní nameranej hodnoty.

Error correction

Zmeňte parameter Q303 (odovzdanie nameranej hodnoty) v meracom cykle, ktorý spôsobuje chybu:
- Q303=0: Namerané hodnoty vzhľadom na aktívny systém koordinátov obrobku zapíšte do aktívnej tabuľky nulového bodu (aktivujte v programe pomocou cyklu 7!).
- Q303=1: Namerané hodnoty vzhľadom na pevný systém koordinátov stroja (hodnoty REF) zapíšte do tabuľky preset (aktivujte v programe pomocou cyklu 247!).
- Q303=-1: Odovzdanie nameranej hodnoty nie je definované. TNC túto hodnotu automaticky generuje ak načítate program, vytvorený na TNC 4xx alebo so starším softvérom iTNC 530, alebo ak pri definícii cyklu prebehnete otázku na odovzdanie nameranej
hodnoty tlačidlom END.


Error description 2A0-0098

Error message

Os nástroja nepovolená

Cause of error

- Vyvolali ste dotykový cyklus 419 s nedovolenou osou nástroja.
- Vyvolali ste funkciu PATTERN DEF v spojení s nepovolenou osou nástroja.

Error correction

- Vyvolajte dotykový cyklus 419 len s osou nástroja X, Y alebo Z.
- Funkciu PATTERN DEF použite len s osou nástroja Z (TOOL CALL Z).


Error description 2A0-0099

Error message

Vypočítaná hodnota chybná

Cause of error

TNC v dotykovom cykle 418 započítalo príliš veľkú hodnotu.
Pravdepodobne ste definovali štyri otvory, ktorých sa treba dotknúť v nesprávnom poradí.

Error correction

Poradie dotykov skontrolujte, rešpektujte príručku pre užívateľov cyklov dotykového systému.


Error description 2A0-009A

Error message

Rozporné body merania

Cause of error

- V dotykových cykloch 400, 403 alebo 420
ste definovali kombináciu z meraných bodov a meraných osí,
ktorá je rozporná.
- Voľba meracích bodov v cykle 430 dáva delenie 0

Error correction

- Pri meranej osi = hlavnej osi (Q272=1) definujte parametre
Q264 a Q266 rozdielne veľké.
- Pri meranej osi = vedľajšej osi (Q272=2) definujte parametre
Q263 a Q265 rozdielne veľké.
- Pri meranej osi = osi dotykového systému (Q272=3) definujte parametre
Q263 a Q265 alebo Q264 a Q266 rozdielne veľké.
- Merané body voľte tak, aby mali vo všetkých osiach
rozdielne súradnice.


Error description 2A0-009B

Error message

Nespr. nast. bezpečnej výšky!

Cause of error

V cykle 20 (DIN/ISO: G120) ste zadali bezpečnú výšku (Q7) menšiu ako súradnice povrchu obrobku (Q5).

Error correction

Bezpečnú výšku (Q7) zadajte väčšiu ako súradnice povrchu obrobku (Q5).


Error description 2A0-009C

Error message

Rozporná hĺbka ponor.!

Cause of error

V cykloch 251 až 254 definovaná stratégia ponorenia je v rozpore k definovanému uhlu ponorenia aktívneho nástroja.

Error correction

Zmeňte parameter Q366 v niektorom z cyklov 251 až 254 alebo uhol ponorenia ANGLE aktívneho nástroja v tabuľke nástroja.
Povolené kombinácie parametrov Q366 a uhlu ponorenia ANGLE:
Pre zvislé ponorenie: Q366 = 0 a ANGLE = 90
Pre skrutkovicové ponorenie: Q366 = 1 a ANGLE > 0
Pri neaktívnej tabuľke nástroja Q366 definujte s 0 (povolené len zvislé ponorenie).


Error description 2A0-009D

Error message

Obrábací cyklus nedovolený

Cause of error

Pokúsili ste sa previesť cyklus spracovania v spojení s cyklom 220 alebo 221, ktorý sa nesmie s týmito cyklami kombinovať.

Error correction

Nasledujúce cykly spracovania sa nesmú kombinovať s cyklami 220 a 221:
- Cykly skupiny SLI a SLII
- Ckyly 210 a 211
- Ckyly 230 a 231
- Cyklus 254


Error description 2A0-009E

Error message

Riadok zabezp. proti zápisu

Cause of error

– V tabuľke predvolieb ste sa pokúsili zmeniť alebo odstrániť riadok, ktorý je chránený proti zápisu.
– Do aktívneho riadku tabuľky predvolieb ste sa pokúsili zapísať hodnotu.

Error correction

– Prepísanie aktívnej predvoľby nie je povolené. Použite iné číslo predvoľby.
– Ochrana proti zápisu bola aktivovaná výrobcom stroja. Prípadne je v tomto riadku definovaný pevný vzťažný bod. V prípade potreby kontaktujte výrobcu vášho stroja.
– Ochrana proti zápisu bola vami definovaná v súbore TNC.SYS. Ochranu proti zápisu tam v prípade potreby zrušte.
– Pokúsili ste sa zmeniť riadok 0. Tento riadok sa nesmie meniť.


Error description 2A0-009F

Error message

Príd. na obr. väčší ako hĺ.

Cause of error

SL cykly II alebo frézovacie cykly 25x: Zadali ste prídavok hĺbky väčší ako hĺbku frézovania.

Error correction

- SL cykly II: Skontrolujte Q4 v cykle 20 (DIN/ISO: G120).
- Frézovacie cykly 25x: Skontrolujte prídavok Q369 a hĺbku Q201.


Error description 2A0-00A0

Error message

Nie je definovaný vrcholový uhol

Cause of error

V centrovacom cykle 240 ste definovali parameter Q343 tak, že sa má centrovať na niektorý priemer.
Vo vŕtacom cykle ste definovali parameter Q395 tak, že hĺbka sa má vzťahovať na priemer nástroja.
Naprogramovali ste cyklus na zrážanie hrán. Uhol špičky musí byť v rozsahu 1 až 179 stupňov.
Pre aktívny nástroj však nie je definovaný žiaden uhol špičky.

Error correction

– Nastavte parameter Q343 = 0 (centrovať na zadanú hĺbku).
– Nastavte parameter Q395 = 0 (hĺbka sa vzťahuje na špičku nástroja).
– Zadefinujte uhol špičky v stĺpci T-ANGLE tabuľky nástroja TOOL.T.


Error description 2A0-00A1

Error message

Údaje si protirečia

Cause of error

Definovali ste v centračnom cykle 240 voľbu hĺbky/priemeru (Q343) nedovolenou kombináciou parametrov hĺbky (Q201) a priemeru (Q344).

Error correction

Povolené definície:
Q343=1 (Zadanie priemeru je aktívne): Q201 musí byť 0 a Q344 musí byť nerovné 0.
Q343=0 (Zadanie hĺbky je aktívne): Q201 sa nesmie rovnať 0 a Q344 musí byť 0.


Error description 2A0-00A2

Error message

Nie je povolená poloha drážky 0!

Cause of error

Pokúsili ste sa odpracovať cyklus 254 s pol. drážky 0 (Q367=0) v spojení s cyklom bodového vzoru 221.

Error correction

Použite pol. drážky Q367=1, 2 alebo 3, ak chcete odpracovať cyklus 254 s cyklom bodového vzoru 221.


Error description 2A0-00A3

Error message

Zadať prísun nerovný 0

Cause of error

Definovali ste niektorý cyklus spracovania priradením 0.

Error correction

Zadajte priradenie nerovné 0.


Error description 2A0-00A4

Error message

Prepnutie Q399 nepovolené

Cause of error

Pomocou cyklu dotykovej sondy 441 ste sa pokúsili zapnúť sledovanie uhla, hoci je táto funkcia vypnutá parametrom stroja 6165.

Error correction

Vložte parameter stroja 6165 = 1 (funkcia MOD, č. kódu 123) a následne znovu kalibrujte dotykovú sondu.


Error description 2A0-00A5

Error message

Nástroj nedefinovaný

Cause of error

Vyvolali ste nástroj, ktorý nie je zadefinovaný v tabuľke nástrojov.

Error correction

- Do tabuľky nástrojov doplniť chýbajúci nástroj.
- Použiť iný nástroj.


Error description 2A0-00A6

Error message

Nedovolené č. nástroja

Cause of error

Pokúsili ste sa v niektorom TOOL CALL alebo bloku TOOL DEF definovať niektoré číslo nástroja, napriek tomu, že je toto zakázané parametrami stroja.

Error correction

- Použite názov nástroja.
- Prispôsobte strojový parameter 7483, v prípade potreby sa spojte s výrobcom stroja.


Error description 2A0-00A7

Error message

Nedovolený názov nástr.

Cause of error

V TOOL CALL alebo v bloku TOOL DEF ste sa pokúsili definovať názov nástroja, hoci je zakázaný v parametroch stroja.

Error correction

- Použite č. nástroja.
- V príp. potreby sa spojte s výrobcom stroja


Error description 2A0-00A8

Error message

Možnosť softvéru nie je aktívna

Cause of error

Pokúsili ste sa použiť niektorú možnosť softvéru, ktorá nie je na vašom TNC uvoľnená.

Error correction

Spojte sa s výrobcom vášho stroja alebo s výrobcom ovládania, aby ste získali možnosť softvéru.


Error description 2A0-00A9

Error message

Nie je možné obnoviť kinematiku

Cause of error

Pokúsili ste sa obnoviť niektorú kinematiku, ktorá sa nezhoduje s momentálne aktívnou kinematikou.

Error correction

Obnovujte len kinematiky, ktoré ste predtým zaistili z niektorého identického popisu kinematiky.


Error description 2A0-00AA

Error message

Funkcia nie je dovolená

Cause of error

Pokúsili ste sa použiť niektorú funkciu, ktorá je na vašom TNC zablokovaná správou FCL.

Error correction

Funkcie FCL sú po aktualizácii softvéru štandardne zablokované. Zadaním kľúčového čísla 65535 v menu SIK môžete tieto funkcie na určitú dobu uvoľniť za účelom testu. Zadaním spoplatneného kľúčového čísla môžete funkcie FCL trvale uvoľniť. K tomu sa
spojte s výrobcom vášho stroja alebo s výrobcom ovládania.


Error description 2A0-00AB

Error message

Protirečivé rozmery polotovaru

Cause of error

V niektorom cykle obrábania ste definovali rozmery polotovaru, ktoré sú menšie ako rozmery hotového dielca.

Error correction

Skontrolujte definíciu cyklu a opravte zadané hodnoty.


Error description 2A0-00AC

Error message

Meraná poloha nepovolená

Cause of error

Pri premeriavaní kinematiky sa v existujúcich otočných osiach zistila meraná poloha 0°. Nie je to prípustné.

Error correction

Vyberte počiatočný uhol, koncový uhol a príp. počet meraní vo všetkých otočných osiach tak, aby žiadna meraná poloha nebola v polohe 0°.


Error description 2A0-00AD

Error message

Ruc. kol. neakt.

Cause of error


Error description 2A0-00AE

Error message

RK nedovolene

Cause of error


Error description 2A0-00AF

Error message

Chybny prev. rezim
pre ruc. kol.

Cause of error


Error description 2A0-00B0

Error message

Rucne

Cause of error


Error description 2A0-00B1

Error message

Ruc. kol.

Cause of error


Error description 2A0-00B2

Error message

Rucny vstup

Cause of error


Error description 2A0-00B3

Error message

Po blokoch

Cause of error


Error description 2A0-00B4

Error message

Plynule

Cause of error


Error description 2A0-00B5

Error message

Editovat tab.

Cause of error


Error description 2A0-00B6

Error message

T%s: Zvyš. životnosť nedost.

Cause of error

Bola prekročená zostávajúca životnosť (stĺpec TIME2 v tabuľke nástroja) nástroja zadaného v texte chyby.

Error correction

- Použite nový nástroj.
- Opravte aktuálnu životnosť (stĺpec CUR.TIME v tabuľke nástroja).
V súbore TOOLLIST.ERR, ktorý je uložený v adresári TNC:\, nájdete úplný zoznam nástrojov, ktorých životnosť uplynula.


Error description 2A0-00B7

Error message

FN 14: Číslo chyby %s

Cause of error

Chyba vynútená funkciou FN14 (DIN/ISO: D14). Touto funkciou vyvoláva TNC predprogramované hlásenia výrobcu stroja (napr. z cyklu výrobcu). Ak narazí TNC počas vykonávania alebo testu programu na blok s FN14 (D14), preruší ho a vypíše hlásenie. Potom
musíte program znovu naštartovať.

Error correction

Vyhľadať popis chýb v dokumentácii k stroju a akonáhle je chyba odstránená, znovu naštartovať program.


Error description 2A0-00B8

Error message

FN 14: Číslo chyby %-3u

Cause of error

Chyba vynútená funkciou FN14 (DIN/ISO: D14). Touto funkciou vyvoláva TNC predprogramované hlásenia výrobcu stroja (napr. z cyklu výrobcu). Ak narazí TNC počas vykonávania alebo testu programu na blok s FN14 (D14), preruší ho a vypíše hlásenie. Potom
musíte program znovu naštartovať.

Error correction

Vyhľadať popis chýb v dokumentácii k stroju a akonáhle je chyba odstránená, znovu naštartovať program.


Error description 2A0-00B9

Error message

Vypočítané č. chyby nadmerné

Cause of error

Pri výpočte čísla chyby pre funkciu FN14 (DIN/ISO: D14) z Q parametra vyšla hodnota, ktorá prekračuje prípustný rozsah od 0 do 499.

Error correction

Zmeňte program NC.


Error description 2A0-00BA

Error message

Nástroj %s nedefinovaný

Cause of error

Vyvolali ste nástroj, ktorý nie je obsiahnutý v zásobníku nástrojov.

Error correction

Skontrolujte tabuľku miest nástrojov, príp. doplňte nástroj.
V súbore TOOLLIST.ERR, ktorý nie je uložený v adresári TNC:\, nájdete úplný zoznam nástrojov, ktoré sú uložené v zásobníku nástrojov.


Error description 2A0-00BB

Error message

Posuv vpred nekonzistentný %s

Cause of error

Pri obnovení stavu stroja po priebehu záznamu sa na stroji neobnovili rovnaké pomery ohľadne počtu otáčok vretena (S), oblasti pojazdu (R) alebo preset (P), ako boli vypočítané počas rozbehu.

Error correction

- Vypnite a znovu spustite ovládanie.
- Upovedomte výrobcu strojov.


Error description 2A0-00BC

Error message

Koncový spínač %.2s-

Cause of error

Vypočítaná dráha nástroja prekračuje oblasť posuvu (softvérový koncový spínač) stroja.
- v ručnej prevádzke sa dosiahol softvérový koncový spínač

Error correction

- Skontrolujte naprogramované súradnice, príp. zmeňte program.
- Skontrolujte vzťažný bod, príp. ho zadajte znovu.
- posúvajte v protismere


Error description 2A0-00BD

Error message

Koncový spínač %.2s-

Cause of error

Vypočítaná dráha nástroja prekračuje rozsah posuvu stroja.
Záp. rozsah pojazdu stroja definuje MP92x.x.

Error correction

- Skontrolujte naprogramované súradnice, resp. zmeňte program.
- Skontrolujte vzťaž. bod, resp. určite nový vzťažný bod.


Error description 2A0-00BE

Error message

Koncový spínač %.2s+

Cause of error

- Vypočítaná dráha nástroja prekračuje oblasť posuvu (softvérový koncový spínač) stroja.
- v ručnej prevádzke sa dosiahol softvérový koncový spínač

Error correction

- Skontrolujte naprogramované súradnice, príp. zmeňte program.
- Skontrolujte vzťažný bod, príp. ho zadajte znovu.
- posúvajte v protismere


Error description 2A0-00BF

Error message

Koncový spínač %.2s+

Cause of error

Vypočítaná dráha nástroja prekračuje poz. rozsah pojazdu stroja.
Poz. rozsah pojazdu stroja definuje MP91x.x.

Error correction

- Skontrolujte naprogramované súradnice, resp. zmeňte program.
- Skontrolujte vzťaž. bod, resp. určite nový vzťažný bod.


Error description 2A0-00C0

Error message

Chýba potrebný prvok

Cause of error

V jednom NC zázname nie sú zadané všetky požadované údaje.

Error correction

Doplňte chýbajúce informácie.


Error description 2A0-00C1

Error message

Súbor nedostupný

Cause of error

- Zadaný súbor neexistuje.
- Zadaný súbor bol medzičasom vymazaný.
- smarT.NC: Zvolili ste niektorý program .HU, v ktorom sa používa bodová tabuľka, ktorá nie je k dispozícii na pevnom disku TNC.
- Do bodu >MOD >Print (Print-Test) bola zapísaná chybná cesta.

Error correction

- Použite existujúci súbor pre zvolenú operáciu súboru.
- Skontrolujte program .HU na chýbajúce bodové tabuľky a opäť vytvorte príp. načítajte chýbajúce súbory.
- Opravte záznam cesty.


Error description 2A0-00C2

Error message

Typ súboru chýba alebo je vadný

Cause of error

Pokúsili ste sa vytvoriť nový súbor bez definovania vhodného typu súboru.

Error correction

Zadajte správny typ súboru.


Error description 2A0-00C3

Error message

Nevybraná žiadna tab. nul. pol.

Cause of error

Pomocným tlačidlom ste sa pokúsili vybrať číslo nul. bodu, hoci v hlavičke programu nie je vybraná žiadna tabuľka nul. bodov.

Error correction

V hlavičke programu (UNIT 700) uveďte v možnostiach tabuľku nulových bodov, z ktorej sa majú vybrať nulové body.


Error description 2A0-00C4

Error message

Polárne súradnice nemožné

Cause of error

Stlačením tlačidla P ste sa pokúsili znovu otvoriť zadávanie polárnych súradníc, hoci pre aktívnu funkciu nie je možné programovať polárne súradnice.

Error correction

Aktívnu funkciu programovať kartézsky, alebo použiť inú funkciu, ktorá umožňuje zadávanie polárnych súradníc.


Error description 2A0-00C5

Error message

Inkrement. vstup nedovolený

Cause of error

Pokúsili ste sa zadať tlačidlom I nejakú inkrementálnu hodnotu.

Error correction

Zadajte absolútnu číselnú hodnotu.


Error description 2A0-00C7

Error message

MC: Systémová chyba v SPLC-LZS

Cause of error

- Interná chyba softvéru v systéme doby chodu (LZS) SPLC na stranách MC

Error correction

Upovedomte zákaznícku službu


Error description 2A0-00C8

Error message

Nesprávne rozpoznanie PL/MB hardvéru

Cause of error

Pri rozpoznaní a vyhodnotení bezpečnostného PL a MB hardvéru sa vyskytla chyba

Error correction

- Skontrolujte pripojenie a funkciu HSCI-PLs a MB
- Upovedomte zákaznícku službu


Error description 2A0-00C9

Error message

HSCI-PL/MB hlási chybu

Cause of error

Bezpečnostné HSCI-PL alebo MB poskytuje neplatné údaje.

Error correction

- Zistite a vymeňte chybné zariadenie
- Upovedomte zákaznícku službu


Error description 2A0-00CA

Error message

HSCI-PL/MB hlási chybu

Cause of error

Bezpečnostné HSCI-PL alebo MB hlási chybu.

Error correction

- Skontrolujte káblové spojenie a stav PLs príp. MB.
- Upovedomte zákaznícku službu


Error description 2A0-00CB

Error message

MC: Systémová chyba v SPLC-LZS

Cause of error

- Interná chyba softvéru v systéme doby chodu (LZS) SPLC na stranách MC

Error correction

Upovedomte zákaznícku službu


Error description 2A0-00CC

Error message

MC: Systémová chyba v SPLC-LZS

Cause of error

- Interná chyba softvéru v systéme doby chodu (LZS) SPLC na stranách MC

Error correction

Upovedomte zákaznícku službu


Error description 2A0-00CD

Error message

Chyba doby chodu programu SPLC

Cause of error

- Chyba času chodu v programe SPLC

Error correction

Upovedomte zákaznícku službu


Error description 2A0-00CE

Error message

SPLC nedokáže nahrať program

Cause of error

SPLC program sa nedá nahrať.

Error correction

Upovedomte zákaznícku službu


Error description 2A0-00CF

Error message

SPLC program zmenený

Cause of error

SPLC program alebo softvér NC sa po bezpečnostnej previerke stroja zmenil.

Error correction

Obnovte pôvodný SPLC program alebo bezpečnostnú previerku preveďte znovu.


Error description 2A0-00D0

Error message

SPLC progr. nie je schopný chodu

Cause of error

Program SPLC sa nedal spustiť.

Error correction

- Dodržiavajte ďalšie hlásenia o chybe.
- Oboznámte zákaznícku službu.


Error description 2A0-00D1

Error message

Stroj nie je v bezpečnej prevádzke

Cause of error

Uvedenie ovládania do prevádzky ešte nie je uzatvorené, funkčná bezpečnosť stroja nie je zaručená.


Error description 2A0-00D2

Error message

Konfigurácia SPLC vstupov

Cause of error

Konfigurácia SPLC vstupov s inverznou logikou je chybná.

Error correction

- Skontrolujte konfiguráciu bezpečnostných parametrov stroja v inpNoInverseA a inpNoInverseB.
- Oboznámte zákaznícku službu.


Error description 2A0-00D3

Error message

Konfigurácia SPLC vstupov

Cause of error

Konfigurácia SPLC vstupov, ktoré sa zúčastňujú minútového testu, je chybná.

Error correction

- Skontrolujte konfiguráciu bezpečnostných parametrov stroja inpNoDynTest.
- Oboznámte zákaznícku službu.


Error description 2A0-00D4

Error message

Konfigurácia SPLC doby cyklu

Cause of error

Konfigurovaná doba cyklu SPLC je príliš dlhá alebo príliš krátka.

Error correction

- Skontrolujte konfiguráciu parametra stroja plcCount.
- Oboznámte zákaznícku službu.


Error description 2A0-00D5

Error message

Funkč. bezpečnosť FS nezaistená!

Cause of error

Tento softvér pre ovládanie sa smie využiť výlučne pre skúšobné účely!
Funkčná bezpečnosť stroja nie je zaručená!


Error description 2A0-00D6

Error message

ACCESSLEVEL: Funkcia blokovaná

Cause of error

- Želaná funkcia je v aktívnom ACCESSLEVEL zablokovaná

Error correction

- Funkciu uvoľnite prostredníctvom ACCESSLEVEL


Error description 2A0-00D7

Error message

Chránený súbor!

Cause of error

Tento program nemôžete upravovať alebo vymazať, pokiaľ nie je zrušená ochrana programu.

Error correction

Zrušiť ochranu programu.


Error description 2A0-00D8

Error message

smarT.NC: kopírovať/vystrihnúť
smarT.NC:
Kopírovať

Cause of error


Error description 2A0-00D9

Error message

Zmenená verzia softvéru NC

Cause of error

- Verzia softvéru NC sa po bezpečnostnej previerke stroja zmenila.
- Verzia softvéru NC a verzia použitého súboru SplcApiMarker.def sa nezhodujú.

Error correction

- Vhodný súbor SplcApiMarker.def k nainštalovanej verzii softvéru NC prevezmite do projektu SPLC.
- Hodnotu konštanty SPLC_API_VERSION z tohto súboru zapíšte do bezpečnostného parametra stroja splcApiVersion v CfgSafety
- Opakovane vykonajte bezpečnostnú previerku stroja v primeranom rozsahu.
- Upovedomte zákaznícku službu


Error description 2A0-00DA

Error message

Chybné konfiguračné údaje SPLC

Cause of error

- Konfiguračné údaje pre SPLC sú chybné. Nie je možné preložiť program PLC, kým nie sú tieto údaje upravené.

Error correction

- Upravte konfiguračné údaje pre SPLC. K tomu zohľadnite ďalšie hlásenia chýb.
- Upovedomte zákaznícku službu


Error description 2A0-00DB

Error message

Nesprávny stav zabezpečeného výstupu %1

Cause of error

- Uvedený výstup SPLC je logická 1 (+24 V), aj keď SPLC pre výstup nastavuje hodnotu logická 0 (0 V).
- Chybná kabeláž (skrat na +24 V)
- Chybný modul PLD

Error correction

- Skontrolujte zapojenie
- Vymeňte chybný modul PLD
- Upovedomte zákaznícku službu


Error description 2A0-00DC

Error message

AFC: Nezaznamenaný žiaden ref. výk.

Cause of error

Adaptačná regulácia posuvu AFC, režim Učenie:
TNC nemohol stanoviť referenčný výkon.
Možná príčina: Testovací rez vo vzduchu

Error correction

Vykonajte výukový rez znovu.


Error description 2A0-00DD

Error message

Chybné priradenie nást./č. zárezu

Cause of error

AFC: V nastaveniach AFC je chybné priradenie medzi aktuálnym nástrojom a aktuálnym číslom zárezu.

Error correction

Znovu vykonajte proces učenia.
TNC nastaví aktuálny zárez späť na učenie.


Error description 2A0-00DE

Error message

Káblové spojenie SPLC vstupu %1

Cause of error

Vstup SPLC uvedený v texte sa podľa konfigurácie (CfgSafety / inpNoDynTest) zúčastňuje dynamického testu, ale neodpadáva, hoci bol vypnutý príslušný testovací výstup.

Error correction

- Skontrolujte kabeláž
- Skontrolujte konfiguráciu


Error description 2A0-00DF

Error message

Káblové spoj. núdz. zastav.

Cause of error

Vstup núdzového zastavenia neodpadáva, hoci bol vypnutý príslušný testovací výstup.

Error correction

Skontrolujte zapojenie. Všetky obvody núdzového zastavenia musia byť cez príslušné testovacie výstupy napájané prúdom.


Error description 2A0-00E0

Error message

Nesprávny vstup %1 pre dynamický test

Cause of error

Uvedený vstup SPLC nie je možné skontrolovať v minútovom teste (dynamický test)
- Neexistuje žiadny fyzický vstup PLC s uvedeným číslom
- Vstup PLC sa nenachádza ani na systémovom PL (PLB 62xxFS), ani na bezpečnom ovládacom paneli stroja (MB 6xxFS), hoci v systéme HSCI existuje viac ako jeden systém PL.

Error correction

- Skontrolujte parameter stroja inpNoDynTest v CfgSafety.
- Upovedomte zákaznícku službu


Error description 2A0-00E1

Error message

Vstup krížového porovnania MC %1

Cause of error

Obidve svorky dvojkanálového vstupu FS majú rôzne logické stavy.
Možné príčiny:
- nesprávne stlačené tlačidlo na ovládacom paneli stroja,
- pretrhnutie vodiča v kabeláži vstupu FS,
- skrat na 0 V alebo 24 V v kabeláži vstupu FS,
- chybná konfigurácia (SMP) inverzných vstupov FS (napr. s antivalentným alebo invertovaným signálom).

Error correction

- Skontrolujte tlačidlá na ovládacom paneli stroja. Ak bolo príčinou neprávne stlačené tlačidlo, nie sú potrebné žiadne ďalšie opatrenia.
- Skontrolujte zapojenie príslušného dvojkanálového vstupu.
– Upovedomte zákaznícku službu.
Rešpektujte, že vstup sa dá znovu prestaviť do zapojeného stavu až potom, ako sa obidve vstupné svorky súčasne nachádzajú v pokojovom stave.


Error description 2A0-00E2

Error message

Neočakávaný stav vstupu SPLC %1

Cause of error

Podľa konfigurácie parametrov stroja by mal uvedený vstup SPLC v pokojovom stave dodávať do jedného kanála 0 V a do druhého kanála 24 V.
Nie je to tak.
Možné príčiny:
– konfigurácia vstupu SPLC je chybná,
– vstup sa počas samotestu nenachádza v pokojovom stave,
- chybná kabeláž,
– je pripojené ručné koliesko, ktoré nie je vhodné pre funkčnú bezpečnosť FS,
– ručné koliesko nahradené nevhodnou zaslepovacou zástrčkou (nie je vhodná pre funkčnú bezpečnosť FS).

Error correction

- Skontrolujte kabeláž.
– Skontrolujte konfiguráciu.
– Skontrolujte, prípadne vymeňte pripojené ručné koliesko.
– Skontrolujte, prípadne vymeňte zaslepovaciu zástrčku.
– Upovedomte zákaznícku službu.


Error description 2A0-00E3

Error message

Zvolit Override
Ruc. kol./ovl. panel
POZOR hodnoty F/S

Cause of error


Error description 2A0-00E4

Error message

Regulačná stratégia sa nenašla v AFC.TAB, použije sa predvolená

Cause of error

Ovládanie nenašlo v tabuľke AFC.TAB regulačnú stratégiu priradenú aktívnemu nástroju.

Error correction

Opravte záznamy v stĺpci AFC tabuľky nástrojov alebo v tabuľke AFC.TAB.


Error description 2A0-00E5

Error message

Program SPLC vložil vstupný identifikátor %1

Cause of error

- Program SPLC nastavil vstupný identifikátor na hodnotu TRUE (= 1). Nie je to prípustné
- Program SPLC smie vymazávať vstupné identifikátory (= 0), ale nie nastavovať ich hodnotu (= 1)

Error correction

- Skontrolujte a prípadne korigujte program SPLC
– Upovedomte zákaznícku službu


Error description 2A0-00EC

Error message

Parametre AFC v režime sústruženia neprípustné

Cause of error

Naprogramovaný parameter AFC nie je prípustný v režime sústruženia, napr. TIME alebo DIST.

Error correction

Skontrolujte program NC a v prípade potreby ho upravte.


Error description 2A0-00ED

Error message

Grafika chodu programu: Neúplné zobrazenie

Cause of error

TNC je tak silne vyťažené spracovaním aktuálneho obrobku, že miestami už nebolo možné aktualizovať grafiku priebehu programu, a preto môže byť neúplná.

Error correction

Nie je možné žiadne odstránenie chyby


Error description 2A0-00EE

Error message

AFC: Nezazn. žiad. výkon chodu napráz.

Cause of error

Fáza zrýchlenia na počiatočných otáčkach nebola ukončená pred blokom začiatku rezania, v dôsledku toho nebolo možné zistiť výkon pri chode naprázdno.

Error correction

Blok začiatku rezania spracujte až po bezpečnom dosiahnutí počiatočných otáčok.


Error description 2A0-00EF

Error message

AFC: Funkcia je neúčinná, vstupné hodnoty sú nekonzistentné

Cause of error

Po TOOL CALL bol spracovaný príkaz FUNCTION MODE… Nie je to prípustné.

Error correction

Upravte program NC


Error description 2A8-0003

Error message

Umiest. ručné koleso do nabíjačky

Cause of error

Diaľkové ručné koleso sa nenachádza v nabíjacej stanici, aj keď nie je aktívna prevádzka s ručným kolesom. Ak sa batéria ručného kolesa vybije alebo sa vyskytne porucha diaľkového spojenia, vyvolá TNC núdzové vypnutie.
Priebeh programu sa v takomto prípade preruší.

Error correction

Ručné koleso umiestňujte vždy do nabíjacej stanice, keď s ním nepracujete.


Error description 2A8-0004

Error message

Chyba konfig. ponuky ruč. kolieska alebo pomoc. tlačidla OEM

Cause of error

Konfigurácia ponuky OEM ručného kolieska alebo pomocného tlačidla OEM ručného kolieska nie je úplná alebo je chybná.

Error correction

Upovedomte zákaznícku službu


Error description 2A8-0007

Error message

Batéria takmer vybitá, umiestnite ruč. koliesko do nab. stanice

Cause of error

Akumulátor bezdrôtového ručného kolieska je skoro vybitý.
Keď sa akumulátor vybije, preruší sa spojenie s ručným kolieskom.
To bude mať za následok núdzové zastavenie a chod programu sa preruší!

Error correction

– Postavte teraz ručné koliesko do nabíjacej stanice, aby ste nabili akumulátor.
– Odporúčanie: Keď s ručným kolieskom nepracujete, vždy ho postavte do nabíjacej stanice.


Error description 2A9-0001

Error message

Chybný BLK FORM

Cause of error

Uvedená definícia polovýrobku je chybná a nebolo ju mozné interpretovat ovládaním.

Error correction

- Vykonajte korekciu BLK FORM v programe NC.


Error description 2A9-0002

Error message

Chybné údaje nástroja

Cause of error

3D simulačná grafika nedokáže spracovať údaje nástroja.

Error correction

Upravte údaje nástroja


Error description 2A9-0003

Error message

Prepočítať 3D simulačnú grafiku


Error description 2A9-0004

Error message

Grafická pamäť je plná

Cause of error

Grafická pamäť pre zobrazenie 3D simulácie úberu je plná. Simulácia bola automaticky ukončená, aby nedošlo k ohrozeniu stability systému.

Error correction

– Upravte nastavenia grafiky, napr. nastavte kvalitu modelu na hodnotu „nízka“
– Reštartujte simuláciu


Error description 2A9-0005

Error message

3D testovacia grafika sa prepočítava

Cause of error

Zobrazenie simulácie 3D úbytka spotrebuje príliš veľa grafickej pamäte. Simulácia s nastavenou úrovňou detailov nie je možná.
Na dokončenie simulácie NC programu bol automaticky použitý zjednodušený model obrobka s nižšou pamäťou.
V dôsledku toho sa môže znížiť kvalita zobrazenia.


Error description 2A9-0009

Error message

Rez rýchloposuvom blízko bloku %1

Cause of error

Simulácia odhalila v blízkosti uvedeného čísla bloku možný zásah do obrobku pri rýchloposuve.

Error correction

– Skontrolujte polohu a veľkosť BLK FORM
– Zvýšte kvalitu simulácie
– Upravte program NC


Error description 2A9-000B

Error message

Systémová chyba vo výpočte grafiky

Cause of error

Pri internom výpočte grafického 3D zobrazenia sa v chode programu, resp. pri teste programu vyskytla systémová chyba.

Error correction

Informujte zákaznícky servis


Error description 2A9-000C

Error message

Poškodenie obrobku blízko bloku %1

Cause of error

Simulácia odhalila v blízkosti uvedeného čísla bloku možné porušenie obrobku nerežúcou časťou nástroja (držiak alebo stopka)

Error correction

Skontrolujte polohu a veľkosť BLK FORM, ako aj údaje nástroja a príp. upravte program NC


Error description 2A9-000D

Error message

%2 3D model sa nenahral %1

Cause of error

Chyba pri načítaní 3D modelu: Súbor sa nedal otvoriť alebo nejde o podporovaný formát 3D dát

Error correction

– Skontrolujte cestu a príp. ju upravte
– Príp. znovu nahrajte súbor


Error description 2A9-000E

Error message

%2 3D model sa nenahral %1

Cause of error

Načítanie 3D modelu nebolo možné, pretože nespĺňa požiadavky na kvalitu.
Na 3D modely sú kladené nasledujúce požiadavky:
– všetky údaje o rozmeroch v mm,
– žiadne medzery medzi trojuholníkmi („vodotesné“),
– žiadne interpolácie,
– žiadne degenerované trojuholníky.

Error correction

Znovu vytvorte 3D model a preneste ho do ovládania.


Error description 2A9-000F

Error message

%2 3D model sa nenahral %1

Cause of error

Chyba pri načítaní súboru 3D modelu: Súbor obsahuje príliš veľa trojuholníkov.

Error correction

– Použite hrubší 3D model
– Pomocou CAD programu znovu vygenerujte 3D model a preneste ho do ovládania. Mnohé CAD programy umožňujú pri exporte nastavenie stupňa detailnosti.


Error description 2A9-0010

Error message

Export obrobku nebol možný

Cause of error

Súbor sa nedal zapísať.

Error correction

– Skontrolujte cestu a príp. ju upravte
– Skontrolujte dostupnú pamäťovú kapacitu


Error description 2A9-0011

Error message

Rozšírené monitorovanie obrobku je dočasne deaktivované

Cause of error

Našlo sa príliš veľa blokov s porušeniami obrobku.
Rozšírené monitorovania obrobku sa deaktivujú až do nasledujúceho BLK FORM.

Error correction

Skontrolujte a prípadne upravte:
– údaje nástroja,
– polohu a tvar obrobku,
– rezy s FMAX.


Error description 2A9-0012

Error message

Export obrobku nebol možný

Cause of error

Nie je dostupný žiadny obrobok.


Error description 2A9-001E

Error message

Paralelná grafika zastavená

Cause of error

Aktuálna dostupná pracovná pamäť nepostačuje na zobrazenie súbežnej grafiky.


Error description 2A9-001F

Error message

Grafika sa prepla na 2.5D

Cause of error

Na zobrazenie simulačnej grafiky je k dispozícii už len málo pamäte. Na úsporu pracovnej pamäte bolo vykonané prepnutie do režimu 2.5D.


Error description 2A9-0020

Error message

Poškodenie upínacích prípravkov blízko bloku %1

Cause of error

Bolo zistené možné poškodenie upínacieho zariadenia dielom rezného alebo nerezného nástroja v blízkosti zadaného čísla bloku.

Error correction

- Skontrolujte polohu upínacieho zariadenia
- Skontrolujte údaje nástroja
- V prípade potreby upravte NC program


Error description 2AA-0005

Error message

Chyba databázy

Cause of error

Prístup do tabuľky nebol možný z nasledujúcich dôvodov:
- Tabuľka je chránená proti zápisu
- Tabuľka je chybná
- Tabuľka neexistuje

Error correction

Kontrola tabuľky


Error description 2D4-0000

Error message

Štart skriptu Python '%1' zlyhal

Cause of error

Komunikácia s PLC potrebná na spustenie skriptu Python zlyhala.

Error correction

- Preložte program PLC.
- Opakovane spustite skript Python.


Error description 2D4-0001

Error message

Štart skriptu Python '%1' zlyhal

Cause of error

Presná príčina poruchy nie je známa.

Error correction

Oboznámte zákaznícku službu.


Error description 2D4-0002

Error message

Štart skriptu Python '%1' zlyhal

Cause of error

Možnosť Python nie je uvoľnená. V SIK musí byť uvoľnená softvérová možnosť „Python OEM Process“, aby bolo možné v ovládaní vykonať aplikácie Python.

Error correction

- V SIK uvoľnite softvérovú možnosť „Python OEM Process“.


Error description 2D4-0003

Error message

Štart skriptu Python '%1' zlyhal

Cause of error

Príliš málo voľnej pracovnej pamäte na vykonanie skritpu Python.

Error correction

- Skriptu Python priraďte prostredníctvom konfigurácie stroja menšiu kapacitu pamäte (parameter stroja 'memLimit').
- Ukončite bežiace procesy Python, aby ste uvoľnili pamäť.


Error description 2D4-0004

Error message

Štart skriptu Python '%1' zlyhal

Cause of error

Hodnota parametra stroja 'memLimit' (maximálna procesná pamäť) je neplatná.

Error correction

- Skontrolujte a skorigujte parameter stroja 'memLimit'.


Error description 2D4-0005

Error message

Štart skriptu Python '%1' zlyhal

Cause of error

Cesta uvedená v konfigurácii stroja k skriptu Python je neplatná.

Error correction

- Skorigujte parameter stroja 'path' v konfiguračnom objekte CfgSoftkeyOverlay.


Error description 2D4-0006

Error message

Štart skriptu Python '%1' zlyhal

Cause of error

Názov procesu Python uvedený v konfigurácii stroja je neplatný.

Error correction

- Skorigujte parameter stroja 'jobName' v konfiguračnom objekte CfgSoftkeyOverlay.


Error description 2D4-0007

Error message

Štart skriptu Python '%1' zlyhal

Cause of error

Už je spustený proces Python s rovnakým názvom.

Error correction

– Prípadne ukončite bežiaci proces Python.


Error description 2D4-0008

Error message

Štart skriptu Python '%1' zlyhal

Cause of error

V konfigurácii stroja sú pre skript Python definované neplatné parametre.

Error correction

- Skorigujte parameter stroja 'parameter' v konfiguračnom objekte CfgSoftkeyOverlay.


Error description 303-0001

Error message

Referencovany menny priestor UA OPC %1 neexistuje

Cause of error

Entity CfgOpcUaObject a CfgOpcUaPlcVar s nasledujúcimi kľúčmi odkazujú na neexistujúcu konfiguráciu OPC UA Namespace:
%1
Uvedené uzly a všetky podradené prvky sa nevytvoria.

Error correction

Skontrolujte atribút withinNamespace


Error description 303-0002

Error message

Referencovany nadradeny uzol UA OPC %1 neexistuje

Cause of error

Entity CfgOpcUaObject a CfgOpcUaPlcVar s nasledujúcimi kľúčmi odkazujú atribútom parentNode na neexistujúci nadradený uzol:
%1
Uzly a všetky podradené prvky sa nevytvoria.

Error correction

Skontrolujte atribút parentNode


Error description 303-0003

Error message

Neplatna hodnota pre nodeIdIdentifier %1

Cause of error

V dátume konfigurácie
%1
bol nodeIdType nastavený na numerickú hodnotu.
Dátum vložený v nodeIdIdentifier však nie je numerická hodnota.
Uzol a všetky podradené prvky sa nevytvoria.

Error correction

V uvedenom dátume konfigurácie skontrolujte atribúty nodeIdType a nodeIdIdentifier


Error description 303-0004

Error message

Neplatna hodnota pre datum publicationDate %1

Cause of error

V dátume konfigurácie
%1
uvedený dátum zverejnenia nezodpovedá formátu YYYY-MM-DDThh:mm:ss.sssTZD

Error correction

Skontrolujte dátum konfigurácie


Error description 303-0005

Error message

Viacnasobna definicia URI menneho priestoru %1

Cause of error

Namespace URI pre OPC UA Namespace musí byt jednoznačný.
namespaceUri v entitách CfgOpcUaNamespaces s nasledujúcimi kľúčmi je identický:
%1 (%2 entít)
Aktívna je len prvá uvedená konfigurácia Namespace.

Error correction

Skontrolujte konfiguráciu namespaceUri


Error description 303-0006

Error message

Hodnota pre datum namespaceUri %1 nedovolena

Cause of error

V dátume konfigurácie
%1
uvedený OPC UA Namespace URI nie je povolený z dôvodu koncepčnej blízkosti už prideleného názvu alebo Namespace URI.
Namespace a všetky obsiahnuté uzly sa nevytvoria.

Error correction

Zvolte iný URI pre OPC UA Namespace


Error description 303-0007

Error message

Viacnasobne pouzitie NodeId %1

Cause of error

Pre entity CfgOpcUaObject a CfgOpcUaPlcVar s nasledujúcimi kľúčmi bol nakonfigurovaný ten istý NodeId:
%1 (%2 entít)
Vytvorí sa len prvý uvedený uzol.

Error correction

Skontrolujte atribúty withinNamespace, nodeIdType a nodeIdIdentifier


Error description 303-0008

Error message

Datum %1 nie je nakonfigurovany

Cause of error

V dátume konfigurácie
%1
nebola zadaná žiadna hodnota.
Je bezpodmienečne nevyhnutná. Uzol a všetky podradené prvky sa nevytvoria.

Error correction

Skontrolujte dátum konfigurácie


Error description 303-0009

Error message

Cyklicky vztah rodic – dieta

Cause of error

Entity CfgOpcUaObject a CfgOpcUaPlcVar s nasledujúcimi kľúčmi vytvárajú svojimi atribútmi parentNode cyklickú referenciu:
%1
Nie je to povolené. Uvedené uzly a všetky podradené prvky sa nevytvoria.

Error correction

Skontrolujte príslušné atribúty parentNode


Error description 303-000A

Error message

Neplatny URI menneho priestoru %1

Cause of error

Do dátumu konfigurácie
%1
bol v atribúte namespaceUri zadaný neplatný Namespace URI.
Uzol a všetky podradené prvky sa nevytvoria.

Error correction

Zadajte správny Namespace URI


Error description 303-000B

Error message

Neplatny nadradeny uzol: %1

Cause of error

Entita CfgOpcUaObject
%1
referencuje entitu CfgOpcUaPlcVar ako nadradený uzol.
Nie je to prípustné. Uzol a všetky podradené prvky sa nevytvoria.

Error correction

Skontrolujte atribút parentNode


Error description 303-000C

Error message

Nepripustne viacnasobne pouzitie browseName %1

Cause of error

V entitach CfgOpcUaObject a CfgOpcUaPlcVar s nasledujúcimi kľúčmi sa použije ten istý browseName pod tým istým nadradeným uzlom:
%1 (%2 entít)
Vytvorí sa len prvý uvedený uzol.

Error correction

Skontrolujte konfiguráciu atribútu browseName


Error description 303-000D

Error message

Nakonfigurovanych viac ako %1 premennych

Cause of error

Výrobca stroja nakonfiguroval veľa premenných na prístup cez server OPC UA NC.
Keď OPC UA Clients vyžiadajú Subscriptions na všetky tieto premenné, môže to viesť k preťaženiu systému.
Nakonfigurovaných bolo %2 premenných.

Error correction

Znížte počet premenných


Error description 303-000E

Error message

Konfiguracia servera OPC UA NC zmenena

Cause of error

Konfigurácia servera OPC UA NC špecifická pre OEM sa zmenila. Zmeny sa prevezmú pri nasledujúcom novom spustení servera.

Error correction

Na aktiváciu zmien reštartujte server. Odpoja sa tým aktívne spojenia.


Error description 303-0012

Error message

Neplatny udaj oblasti %1

Cause of error

Rozsah špecifikovaný v dátume konfigurácie
%1
je neplatný. Minimálna hodnota je väčšia ako maximálna hodnota.
Uzol premenných sa nevytvorí.

Error correction

Skontrolujte dátum konfigurácie


Error description 303-0013

Error message

Neuplny udaj oblasti %1

Cause of error

Rozsah špecifikovaný v dátume konfigurácie
%1
je neúplný. Chýba buď minimálna alebo maximálna hodnota.
Uzol premenných sa nevytvorí.

Error correction

Skontrolujte dátum konfigurácie


Error description 303-0014

Error message

EURange mimo InstrumentRange

Cause of error

Rozsah špecifikovaný v dátume konfigurácie
%1
pre EURange prekračuje rozsah špecifikovaný v dátume konfigurácie
%2
pre InstrumentRange.
InstrumentRange udáva maximálne prípustný rozsah hodnôt a EURange ho preto nesmie prekročiť.
Uzol premenných sa nevytvorí.

Error correction

Skontrolujte dátum konfigurácie


Error description 303-0015

Error message

Neznamy UnitCode %1

Cause of error

Ovládanie nepozná v dátume konfigurácie
%1
uvedený UnitCode.
Uzol premenných sa nevytvorí.

Error correction

Skontrolujte dátum konfigurácie


Error description 303-0016

Error message

Neznámy symbol PLC %1

Cause of error

V dátume konfigurácie
%1
bol zadaný názov symbolu PLC, ktorý nie je definovaný v programe PLC.

Error correction

Skontrolujte dátum konfigurácie


Error description 303-0017

Error message

Metainformácie nevyhovujú operandovi PLC

Cause of error

V dátume konfigurácie
%1
boli nakonfigurované meta-informácie pre číselné hodnoty.
Typ údajov uvedeného operandu PLC však nie je číselný.
Meta-informácie sa ignorujú.

Error correction

Vymažte meta-informácie alebo zadajte správny operand PLC


Error description 303-0018

Error message

Metainformácie nevyhovujú operandovi PLC

Cause of error

V dátume konfigurácie
%1
bola zadaná hodnota valuePrecision.
Táto hodnota je však podporovaná len pre typy údajov Word a DWord.
Zadaná hodnota valuePrecision bude ignorovaná.

Error correction

Zmažte hodnotu pre valuePrecision alebo zadajte správny operand PLC.


Error description 303-0019

Error message

Neplatný index pre symbol PLC %1

Cause of error

V dátume konfigurácie
%1
bol adresovaný symbol PLC s neplatným indexom.

Error correction

Skontrolujte dátum konfigurácie


Error description 303-001A

Error message

Symbol PLC %1 nemá žiadnu platnú údajovú hodnotu

Cause of error

V dátume konfigurácie
%1
bol zadaný názov symbolu PLC, ktorý nepopisuje platnú dátovú hodnotu (napr. štruktúru PLC).

Error correction

Skontrolujte dátum konfigurácie.
(Pri štruktúrach PLC môžu byť ich prvky nakonfigurované ako samostatné premenné.)


Error description 303-001B

Error message

Konfigurovaný prístup na zápis pre konštantu PLC

Cause of error

V dátume konfigurácie
%1
bol operand PLC nakonfigurovaný pomocou valueWritable ako zapisovateľný.
Uvedený operand PLC je však konštanta a tak sa nemôže meniť.
Atribút valueWritable sa ignoruje.

Error correction

Skontrolujte dátum konfigurácie


Error description 320-0001

Error message

Chyba pri odosielaní správy do PLC

Cause of error


Error description 320-0002

Error message

PLC program nebol bezchybne kompilovaný

Cause of error


Error description 320-0003

Error message

Argument mimo oblasti hodnôt

Cause of error


Error description 320-0004

Error message

PLC beží v simulačnom režime

Cause of error


Error description 320-0005

Error message

PLC argument kompilátora ( %1 ) chýba

Cause of error


Error description 320-0006

Error message

Neplatný PLC parameter vyvolania

Cause of error


Error description 320-000A

Error message

Pre vreteno sú naprogramované príliš nízke otáčky

Cause of error

Naprogramovali ste príliš nízke otáčky vretena.

Error correction

Naprogramujte vyššie otáčky alebo skontrolujte konfiguračný dátum
Osi -> Sady parametrov -> ???? - >CfgFeedLimits - >minFeed.
„????“ označuje aktuálny názov sady parametrov z konfigurácie.


Error description 320-000B

Error message

Vysoké otáčky naprogramované pre vreteno

Cause of error

Naprogramovali ste príliš vysoké otáčky vretena.

Error correction

Naprogramujte nižšie otáčky alebo skontrolujte parameter stroja Axes->ParameterSets->????->CfgFeedLimits->maxFeed
"????" označuje aktuálny názov sady parametrov


Error description 320-000C

Error message

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

Program PLC bol zastavený

Cause of error

Kvôli systémovej chybe v PLC sa program PLC zadržal

Error correction

Upovedomte výrobcu strojov


Error description 320-000E

Error message

Chybný program PLC

Cause of error

Pri spracovaní programu PLC sa vyskytla chyba

Error correction

Upovedomte výrobcu strojov


Error description 320-000F

Error message

Systémová chyba v PLC

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 320-0010

Error message

Všeobecná systémová chyba

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 320-0011

Error message

Otáčky vretena naprogramované bez konfigurovaného vretena

Cause of error

Vreteno nedostupné, ale otáčky sú naprogramované.

Error correction

Vreteno nakonfigurované (CfgAxes -> spindleIndices), ale bez naprogramovaných otáčok vretena.


Error description 320-0012

Error message

Konfiguračný dátum %1/%2
obsahuje chybu

Cause of error

Zadaný konfiguračný dátum obsahuje chybu a nebol prevzatý pre prevádzku ovládania.

Error correction

- Upravte zadaný konfiguračný dátum alebo upovedomte výrobcu strojov.


Error description 320-0013

Error message

Konfiguračný dátum %1
chýba pre kanál %2

Cause of error

Zadaný konfiguračný dátum sa nenašiel.

Error correction

- Doplňte zadaný konfiguračný dátum alebo upovedomte výrobcu strojov.


Error description 320-0014

Error message

Konfiguračný dátum %1
pre kanál %2 už definovaný

Cause of error

Zadaný konfiguračný dátum spôsobí viacnásobnú definíciu výstupu do PLC.

Error correction

- Upravte zadaný konfiguračný dátum alebo upovedomte výrobcu strojov.


Error description 320-0015

Error message

Operand %1
pre konfiguračný dátum %2 nenájdený

Cause of error

Operand označený v zadanom konfiguračnom dátume nebol definovaný v programe PLC.

Error correction

- Upravte zadaný konfiguračný dátum, vyberte iný program PLC, alebo upovedomte výrobcu strojov.


Error description 320-0016

Error message

Dáta pre snímací impulz PLC pre kanál %1
sa nedajú odovzdať

Cause of error

Dáta tvoriace uvedený výstup do PLC sa nedali uložiť v identifikátoroch PLC.

Error correction

Upravte príslušný konfiguračný dátum alebo upovedomte výrobcu strojov.


Error description 320-0017

Error message

Konfigurácia a program PLC nekompatibilné

Cause of error

Bol zvolený program PLC, ktorý nie je kompatibilný s konfiguráciou stroja.
Potrebné predpoklady na úspešnú prevádzku programu PLC:
- Programy PLC, ktoré pracujú s numerickým pamäťovým rozhraním API 1.0 (TNC-Merker-Interface), môžu ovládať len jednu obrábaciu skupinu, jeden kanál NC a jedno vreteno.
- Programy PLC, ktoré pracujú so symbolickým pamäťovým rozhraním API 3, musia vytvoriť štruktúry údajov API s počtom vhodným pre konfiguráciu.
- V konfiguračnom súbore PLC-Compilers musíte definovať korektné hodnoty pre systémové parametre AXIS_COUNT a SPINDLE_COUNT.
- Programy PLC musia definovať dostatočne veľký obraz pamäte. Všetky pevne priradené, remanentné alebo absolútne adresované identifikátory musia byť súčasťou obrazu pamäte.
- Programy PLC musia definovať všetky identifikátory, ktorým sú pri spustení programu PLC priradené konfiguračné údaje.
- Rešpektujte aj príp. ďalšie, skôr vygenerované výstrahy.

Error correction

- Skontrolujte konfiguráciu stroja
- Skontrolujte správnosť hodnôt v konfiguračnom súbore PLC
- Použite vhodný program PLC
- Informujte zákaznícky servis


Error description 320-0018

Error message

Program PLC nekonzistentný

Cause of error

Verzia API použitá vo vybranom programe PLC nie je kompatibilná s riadiacim softvérom alebo je chybná definícia verzie API v programe PLC.

Error correction

Aktualizujte súbor ApiMarker.DEF z PLC projektu stroja alebo upravte program PLC.


Error description 320-0019

Error message

Chybný program PLC: Vstup bol zmenený

Cause of error

Program PLC sa pokúsil o zmenu identifikátora vstupu (napr. I3).

Error correction

Upravte program PLC. Identifikátory vstupu sa smú len načítať a nie zapisovať.


Error description 320-001A

Error message

Tabuľka chýb PLC sa nedá načítať
(%1)

Cause of error

PLC nevie čítať vašu tabuľku chýb.
Možno je nakonfigurovaná cesta pre túto tabuľku chybná alebo má tabuľka chybný formát.

Error correction

Skontrolujte konfiguráciu a tabuľku chýb PLC.


Error description 320-001B

Error message

Chybná tab. chýb PLC
(%1)

Cause of error

Do tabuľky chýb PLC bol zadaný neplatný identifikátor chyby.
Prípadne je chybne zapísaný symbolický názov.

Error correction

Upravte tabuľku chýb PLC.


Error description 320-001C

Error message

Riadenie nemôže čítať prevádzkové časy

Cause of error

Ovládanie nedokáže čítať jeden alebo viacero prevádzkových časov, ktoré sú uložené v súbore. Súbor bol pravdepod. znížený.

Error correction

Ak sa chybové hlásenie vyskytuje znovu, upovedomte zákaznícku službu.


Error description 320-001D

Error message

Systémová chyba v PLC

Cause of error

Interná chyba softvéru:
Trvalé uloženie prevádzkových časov do súboru zlyhalo, pravdepodobne kvôli chybe v súborovom systéme.

Error correction

Upovedomte zákaznícku službu.


Error description 320-0023

Error message

Neplatná konfigurácia pre rýchle vstupy
Číslo %1 - operand %2

Cause of error

Konfigurácia rýchlych vstupov je chybná.

Error correction

Upravte konfiguráciu pri zohľadnení nasl. rámcových podmienok:
Programy používajúce rozhranie identifikátora TNC môžu používať len identifikátory M4590-4593.
- Zaznamenávanie všetkých čiel impulzov je možné len s dátovým typom D (DWORD)
- V programe PLC musia byť definované symbolické operandy


Error description 320-0024

Error message

Chýba dátum konfigurácie %1/%2

Cause of error

Zadaný konfiguračný dátum sa nenašiel.

Error correction

- Upravte zadaný konfiguračný dátum alebo upovedomte výrobcu strojov.


Error description 320-0025

Error message

Program PLC bol zastavený

Cause of error

Kvôli zmene konfiguračných dát bol program PLC zastavený a bude reštartovaný.

Error correction

Nie je potrebná žiadna náprava


Error description 320-0026

Error message

PLC: Delenie 0/chyba modulu

Cause of error

Chyba času chodu v programe PLC:
- Bolo zapríčinené delenie 0.
- Výpočet Modulo bol vykonaný chybne.

Error correction

Zmeňte program PLC.
Upravte nastavenie kompilátora PLC DIVERROR/MODERROR.


Error description 320-0027

Error message

PLC: Preplnenie pri násobení

Cause of error

Chyba času chodu v programe PLC:
- Pretečenie pri súčine

Error correction

Zmeňte program PLC.
Upravte nastavenie kompilátora PLC MULERROR.


Error description 320-0028

Error message

Neplatná konfigurácia pre aritmetickú chybu PLC
Operand %1

Cause of error

Konfigurácia na spracovanie aritmetických chýb PLC nie je prípustná.

Error correction

Upravte konfiguráciu pri zohľadnení nasl. rámcových podmienok:
- Skontrolujte záznamy MULERROR, DIVERROR, MODERROR v konfiguračnom súbore pre kompilátor PLC (pozri záznam v CfgPlcPath)
- Programy PLC používajúce rozhranie identifikátora TNC môžu používať len identifikátory M4200-4202.
- V programe PLC musia byť definované symbolické operandy


Error description 320-0029

Error message

Systémová chyba v PLC

Cause of error

Bola vyvolaná ešte neimplementovaná funkcia servera PLC.

Error correction

Upovedomte zákaznícku službu


Error description 320-002A

Error message

Systémová chyba v PLC

Cause of error

Server PLC nemôže určiť odosielateľa správy.

Error correction

Upovedomte zákaznícku službu


Error description 320-002B

Error message

Systémová chyba v PLC

Cause of error

Server PLC nemôže zastihnúť odosielateľa správy.

Error correction

Upovedomte zákaznícku službu


Error description 320-002C

Error message

Systémová chyba v PLC

Cause of error

V PLC sa vyskytla softvérová chyba.

Error correction

Upovedomte zákaznícku službu


Error description 320-002D

Error message

Nie je možné prečítať súbor PLC MAIN
(%1)

Cause of error

PLC nevie čítať súbor programov.

Error correction

Skontrolujte konfiguráciu a súbor programov PLC.


Error description 320-002E

Error message

Nie je možné prečítať súbor PLC Compiler
(%1)

Cause of error

PLC nevie čítať zadaný súbor kompilátora.

Error correction

Skontrolujte kompilátor PLC konfiguračný súbor (.cfg).
Skontrolujte kompilátor PLC súbor textov chýb (.err).


Error description 320-002F

Error message

Pole operandu %1 v dátume %2 je príliš veľké

Cause of error

Zadaný symbolický názov odkazuje na pole operandov PLC. Veľkosť poľa je príliš veľká pre zadaný konfiguračný dátum.

Error correction

- Upravte zadaný konfiguračný dátum alebo upovedomte výrobcu strojov.


Error description 320-0030

Error message

Pole operandu %1 v dátume %2 je príliš malé

Cause of error

Zadaný symbolický názov odkazuje na pole operandov PLC. Veľkosť poľa je príliš malá pre zadaný konfiguračný dátum.

Error correction

- Upravte zadaný konfiguračný dátum alebo upovedomte výrobcu strojov.


Error description 320-0031

Error message

Neplatný Textresource

Cause of error

Nakonfigurovaný zdroj textu pre texty dialógov a chýb sa nedá vložiť.

Error correction

Nakonfigurujte iný jazyk alebo upovedomte vášho výrobcu strojov.


Error description 320-0032

Error message

PL510 porucha v cyklickej prevádzke

Cause of error

V cyklickom režime PL510 sa vyskytla porucha EMW. Používanie periférnych zariadení nie je možné.

Error correction

Upovedomte výrobcu strojov


Error description 320-0033

Error message

Systémová chyba v PLC

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 320-0034

Error message

Spínací impulz nebol prevedený

Cause of error

Výstup sním. impulzov neprebehol podľa chodu blokov


Error description 320-0035

Error message

Neúspešná inicializácia System-Management-Bus

Cause of error

Bez podpory zbernice správy systému alebo je verzia operačného systému príliš stará.

Error correction

Upovedomte zákaznícku službu.


Error description 320-0036

Error message

Chyba v skripte PLC Python

Cause of error

Uvedený skript PLC Python obsahuje chybu.

Error correction

Upovedomte výrobcu strojov.


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

Chyba časového chodu PLC:
Pri vyvolaní modulu API v programe PLC sa vyskytla chyba.

Error correction

Zmeňte program PLC.


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Naprogramovaný parameter je mimo platného rozsahu hodnôt

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Naprogramovaný parameter je neplatný alebo neexistuje

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Naprogramovaná adresa je mimo platného rozsahu hodnôt

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Súčet adresy a dĺžky bloku je mimo platného rozsahu hodnôt

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Naprogramovaná adresa nie je jednoslovná, resp. dvojslovná adresa

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Naprogramovaná hodnota sa nemôže/nesmie meniť

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Naprogramovaný súbor je chybný

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Je aktívny nesprávny prevádzkový režim NC

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Už sa vykonáva polohovací povel alebo iná úloha

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Nie je zadefinovaný žiadny menič nástrojov

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Reťazec nie je možné konvertovať alebo obsahuje zakázané znaky

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Nezistil sa koniec reťazca, resp. je reťazec neúplný

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Nie je dostupné pripojenie cez rozhranie alebo na server

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Rozhranie V24 je obsadené alebo nie je priradené

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Odosielacia medzipamäť V24 nie je prázdna

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Prijímacia medzipamäť V24 je prázdna

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Prenosová rýchlosť V24 nie je možná

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Chyba prenosu cez rozhranie V24

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Nie je dostupný prúdový regulátor

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Modul PLC sa nevyvolal ako SUBMIT- alebo Spawn-Job

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

Pri vyvolaní modulu PLC v programe PLC došlo k chybe. Modul PLC bol vyvolaný pri vykonávaní programu bez Strobe.

Error correction

- Skontrolujte a upravte program PLC
- Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Pretečenie poradia tlačidiel

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Pretečenie poradia chybových hlásení PLC

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Modul PLC sa vyvolal zo SUBMIT- alebo Spawn-Job

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Príliš veľa prvkov v poli konštánt

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- V poli konštánt sú naprogramované zakázané prvky

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Orientácia vretena je už aktívna

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Naprogramovaná funkcia modulu je už aktívna

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Naprogramovaný typ súborov je neplatný

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Naprogramovaný názov poľa nie je dostupný

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Chyba syntaxe dopytového príkazu

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Pre dopyt nie je dostupný vhodný dátový záznam

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Naprogramovaná os ešte nevykonala referenčný posuv

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Resetovanie pripojeného externého zariadenia je chybné

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Editor nie je aktívny

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Počas prístupu k údajom došlo k všeobecnej chybe

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Systémová pamäť ovládania je príliš malá

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- V syntaktickom analyzátore došlo k chybe

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Nastavený rýchlejší vstup PLC, keď sa majú zapnúť pohony

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Zapnutie pohonov nie je možné

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Overovanie typu čísla pri zadávaní do tabuľky nástrojov sa prerušilo

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Monitorovanie Powerfail nie je možné vypnúť

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Riadiaci systém je systémom bez funkčného zabezpečenia FS

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Pri vyhodnocovaní zdrojového súboru softvérových tlačidiel došlo k chybe

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Vykonávanie modulu PLC sa prerušilo

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Došlo k chybe zbernice Profibus

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba
- PLC modul nepodporuje naprogramovanú funkciu

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba
- Naprogramovanú funkciu podporuje iba dvojprocesorové ovládanie

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba
- Hardvér ovládania nie je vybavený sériovým rozhraním

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba
- Dvojprocesorové ovládanie nepodporuje naprogramovanú funkciu

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba
- Uvedený súbor sa nedal zablokovať

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba
- Uvedený súbor sa nenašiel

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba
- Funkcia (voliteľný softvér alebo FCL) nie je uvoľnená

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba
- Funkcia nie je dostupná vo viac ako jednom nakonfigurovanom NC kanáli

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba
- Naprogramovaný proces (Python) sa nepodarilo spustiť

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba
- Tento hardvér nepodporuje analógový výstup naprogramovaný na X8/X9

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri vyvolaní modulu PLC v programe PLC došlo k chybe
- Modul PLC nebolo možné vykonať

Error correction

- Skontrolujte a opravte program PLC
– Informujte zákaznícky servis


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba
- Odovzdaný symbol/identifikátor neexistuje

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba
- Vytvorenie odkazu Handle nebolo možné

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba
- Odovzdaný odkaz Handle je neplatný

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba
- Nesprávny smer toku dát na prenos

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0037

Error message

Chyba v PLC programe

Cause of error

- Pri aktivovaní PLC modulu v PLC programe sa vyskytla chyba
- Ovládanie s funkčnou bezpečnosťou FS nepodporuje spustenú funkciu

Error correction

- Skontrolujte a upravte PLC program
- Upovedomte zákaznícku službu


Error description 320-0038

Error message

Operand %1 pre konfiguračný dátum %2 neplatný

Cause of error

Operand označený v uvedenom konfiguračnom dátume je na tomto mieste neprípustný.
Vo väčšine prípadov môžu konfiguračné dáta odkazovať len na bežné logické identifikátory PLC (typ M) alebo na bežné aritmetické operandy PLC (typy B, W, D).

Error correction

- Upravte zadaný konfiguračný dátum, vyberte iný program PLC, alebo upovedomte výrobcu strojov.


Error description 320-0039

Error message

Konfiguračný dátum %1

Cause of error

- Upravte zadaný konfiguračný dátum alebo upovedomte výrobcu strojov.

Error correction

Bolo definovaných príliš veľa konfiguračných dát uvedeného typu.


Error description 320-003A

Error message

PLC: Riadiaci súbor zásobníka je chybný

Cause of error

Vybraný riadiaci súbor zásobníka nie je dostupný alebo obsahuje chyby.

Error correction

Obnovte alebo upravte riadiaci súbor zásobníka.


Error description 320-003B

Error message

Základné nastavenie hardvéru IOC neúplné

Cause of error

Základné nastavenie na používanie hardvéru a konfiguračného súboru IOC je neúplné:
(pozri aj parameter stroja iocProject v CfgPlcPeriphery)
- Súbor IOC sa nenašiel.
- Hardvér je nakonfigurovaný v súbore IOC, ktorý však nie je dostupný.
- Je dostupný hardvér IOC, ale nie je nakonfigurovaný v súbore IOC.

Error correction

- Zosúlaďte konfiguračný súbor a hardvér.
- Ďalšie pokyny nájdete v menu diagnózy.


Error description 320-003C

Error message

Chybná inicializácia Profibus

Cause of error

Pri spustení hardvéru Profibus sa vyskytla chyba.

Error correction

>- Oboznámte zákaznícku službu.
- Ďalšie informácie o diagnóze nájdete v menu diagnózy.


Error description 320-003D

Error message

Chyba Profibus v cyklickej prevádzke

Cause of error

Pri prístupe na hardvér Profibus sa vyskytla chyba.

Error correction

- Oboznámte zákaznícku službu.
- Ďalšie informácie o diagnóze nájdete v menu diagnózy.


Error description 320-003E

Error message

Chybná inicializácia hardvéru IOC

Cause of error

Pri inicializácii hardvéru a konfiguračného súboru IOC (pozri atribút iocProject v CfgPlcPeriphery) sa vyskytli chyby.

Error correction

- Skontrolujte napájacie napätie zariadení
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
- Upovedomte zákaznícky servis


Error description 320-003F

Error message

Chybná inicializácia HSCI

Cause of error

Pri spustení hardvéru HSCI sa vyskytla chyba.

Error correction

- Skontrolujte napájacie napätie zariadení
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
- Upovedomte zákaznícky servis
- V prípade potreby dodržujte aj ďalšie, predtým vydané výstrahy


Error description 320-0040

Error message

Chyba PL/MB v cyklickej prevádzke

Cause of error

Komponent PL (PLB), ovládací panel stroja (MB, TE) alebo PL diel v kompaktnom meniči (UEC, UMC) ohlásili chybu.

Error correction

- Informujte zákaznícky servis
- Ďalšie diagnostické informácie pre príslušné zariadenie a o príčine nájdete v diagnostike zberníc v HSCI


Error description 320-0041

Error message

Súbor SPLC MAIN sa nedá čítať
(%1)

Cause of error

PLC nedokáže čítať programový súbor programu SPLC.

Error correction

Skontrolujte konfiguráciu a súbor programu PLC.


Error description 320-0042

Error message

Program PLC nekonzistentný

Cause of error

Verzia API použitá vo vybranom programe PLC nie je kompatibilná s riadiacim softvérom alebo je chybná definícia verzie API v programe SPLC.

Error correction

Aktualizujte súbor SplcApiMarker.DEF alebo skorigujte program SPLC. Súbor SplcApiMarker.def musí byť zapojený v programe SPLC pred všetkými ostatnými definičnými súbormi.


Error description 320-0043

Error message

Program PLC nekonzistentný

Cause of error

Definícia príznaku, ktorá sa prenáša medzi PLC programom a SPLC programom, je chybná.

Error correction

Upravte program SPLC.


Error description 320-0044

Error message

SPLC program zmenený

Cause of error

Program SPLC sa zmenil. Skôr, ako bude možné stroj prevádzkovať s týmto zmeneným SPLC programom, musí sa previesť čiastočný test úbytku.

Error correction

Zámerná zmena:
Vymažte hlásenie o chybe, potom reštartujte ovládanie a preveďte potrebný čiastočný test úbytku.
Neúmyselná zmena:
Zrušte zmenu SPLC programu a program SPLC znovu presaďte.


Error description 320-0045

Error message

Binárny kód SPLC programu zmenený

Cause of error

Binárny kód SPLC programu sa zmenil aj napriek tomu, že zdrojový kód zostal nezmenený.
Možné príčiny:
- Nový SPLC-kompilátor po aktualizácii softvéru
- Poškodený binárny súbor programu SPLC na MC alebo CC (bez aktualizácie softvéru)

Error correction

Hlásenie, ktoré sa objaví po aktualizácii softvéru:
Vymažte hlásenie o chybe, potom reštartujte ovládanie a preveďte potrebný čiastočný test úbytku. Následne prevezmite nové súčty CRC do príslušného bezpečného parametra stroja.
Hlásenie sa objaví bez toho, aby sa previedla aktualizácia softvéru:
Oboznámte zákaznícku službu


Error description 320-0046

Error message

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-0047

Error message

Konfigurácia kompilátora PLC: zadajte %1

Cause of error

Konfiguračný súbor pre kompilátor PLC definuje pre konštantu hodnotu, ktorá sa nehodí k ovládaciemu typu.
Hodnoty konštánt OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT a SPINDLE_COUNT musia byť uvedené správne.

Error correction

- Skontrolujte príp. upravte konfiguračný súbor kompilátora PLC.


Error description 320-0048

Error message

Požaduje sa zdrojový kód programu PLC

Cause of error

Na základe rekonfigurácie viac nie je program PLC vhodný pre ovládanie.
Program PLC sa musí nanovo vytvoriť zo zdrojového kódu.

Error correction

- Zrušte konfiguračnú zmenu (ignorujte opakované hlásenie chyby).
- Zdrojový kód programu PLC skopírujte do ovládania a nanovo preložte.


Error description 320-004A

Error message

Výpadok prúdu AC

Cause of error

Počas prevádzky sa vyskytol výpadok napájania AC.
Sieťové napájanie bolo dočasne prerušené.
Možné príčiny:
- sieťový výpadok,
- výpadok sieťového napätia,
- chybná poistka v sieťovom napájaní,
- chybné zapojenie sieťového napájania.

Error correction

- Skontrolujte poistky sieťového napájania
- Skontrolujte zapojenie sieťového napájania
- Skontrolujte kvalitu sieťového napájania (možné výpadky)
- Upovedomte zákaznícku službu


Error description 320-004B

Error message

Výpadok prúdu DC

Cause of error

Počas prevádzky sa vyskytol výpadok napájania DC, medziokruhové napätie pokleslo pod špecifikovanú medznú hodnotu.

Error correction

- Skontrolujte medziokruhové napätie
- Skontrolujte prerušenie ochrany nabitia medziokruhu
- Skontrolujte sieťové napájanie
- Skontrolujte poistky sieťového napájania
- Skontrolujte zapojenie sieťového napájania
- Skontrolujte kvalitu sieťového napájania (možné výpadky)
- Upovedomte zákaznícku službu


Error description 320-004C

Error message

Chyba: Proces %1 nebolo možné spustiť

Cause of error

Použitý hardvér nedisponuje dostatkom hlavnej pamäte.

Error correction

Oboznámte zákaznícku službu


Error description 320-004D

Error message

Chyba: Proces %1 nebolo možné spustiť

Cause of error

Príkazový riadok odovzdaný procesu je príliš dlhý.

Error correction

Skontrolujte, či je príkazový riadok kratší ako 127 znakov.


Error description 320-004E

Error message

Chyba: Proces %1 nebolo možné spustiť

Cause of error

Názov vybraný pre proces nie je jednoznačný.

Error correction

Vyberte pre proces iný, jednoznačný názov.


Error description 320-004F

Error message

Chyba: Proces %1 nebolo možné spustiť

Cause of error

Možné príčiny:
- Uvedená cesta neodkazuje na žiaden platný skript Python.
- Pri iniciácii skriptu Python sa vyskytla fatálna chyba.
- Pri iniciácii skriptu Python došlo k vyčerpaniu priradenej kapacity pamäte.
- Pri iniciácii skriptu Python došlo k vyčerpaniu iných systémových zdrojov.

Error correction

- Skontrolujte, príp. korigujte cestu skriptu Python.
- Skontrolujte, či sú nainštalované všetky potrebné knižnice v potrebných verziách.
- Zvýšte kapacitu pamäte rezervovanej pre skript.


Error description 320-0050

Error message

Chyba: Proces %1 nebolo možné spustiť

Cause of error

Pre proces Python bol uvedený príliš dlhý názov.

Error correction

- Zmeňte skript Python. Názov pre proces Python musí byť kratší ako 17 znakov.


Error description 320-0051

Error message

Chyba: Proces %1 nebolo možné spustiť

Cause of error

Možné príčiny:
- Uvedená cesta pre skript Python je príliš dlhá.
- V rámci uvedenej cesty pre skript Python sa nenašiel žiaden súbor.

Error correction

- Skontrolujte, či je v rámci uvedenej cesty uložený skript Python.
- Skontrolujte vloženú cestu. Cesta musí byť kratšia ako 260 znakov.


Error description 320-0052

Error message

Chyba: Proces %1 nebolo možné spustiť

Cause of error

Možné príčiny:
- Skriptu Python ste priradili príliš veľkú pamäťovú kapacitu.
- Skriptu ste priradili väčšiu pamäťovú kapacitu, ako je celkovo dostupná pre všetky procesy Python.
- Skriptu Python ste priradili pamäťovú kapacitu so zápornou hodnotou.
- Skriptu Python ste nepriradili žiadnu pamäťovú kapacitu.

Error correction

- Upravte skript Python tak, aby bola priradená korektná pamäťová kapacita.


Error description 320-0053

Error message

Chyba: Proces %1 nebolo možné spustiť

Cause of error

Nedostatok pamäte maximálne dostupnej pre procesy Python.

Error correction

- Zmeňte skript Python tak, aby bolo súčasne spustených menej procesov.
- Jednotlivým procesom priraďte menšiu pamäťovú kapacitu.


Error description 320-0054

Error message

Chyba: Proces %1 nebolo možné spustiť

Cause of error

Proces Python sa nedal spustiť, pretože už bol dosiahnutý maximálny možný počet súčasne bežiacich procesov Python.

Error correction

- Zmeňte skripty Python, aby bolo súčasne aktívnych menej procesov.


Error description 320-0055

Error message

Chyba: Proces %1 nebolo možné spustiť

Cause of error

Možnosť softvéru #46 (Python OEM Process) potrebná na vykonanie procesov Python nie je uvoľnená.

Error correction

- Vyžiadajte si možnosť softvéru od zákazníckej služby.


Error description 320-0056

Error message

Inicializácia hardvéru IOC s varovaniami

Cause of error

Pri inicializácii hardvéru IOC a konfiguračného súboru IOC (pozri parameter iocProject v CfgPlcPeriphery) sa vyskytli výstrahy.

Error correction

Ďalšie pokyny nájdete v ponuke diagnózy.


Error description 320-0057

Error message

ProfiNET: Chybná inicializácia

Cause of error

Pri inicializácii hardvéru ProfiNET sa vyskytla chyba.

Error correction

– Upovedomte zákaznícku službu.
– Ďalšie pokyny nájdete v ponuke diagnózy.


Error description 320-0058

Error message

ProfiNET: Chyba v cyklickej prevádzke

Cause of error

Pri prístupe na hardvér ProfiNET sa vyskytla chyba.

Error correction

– Upovedomte zákaznícku službu.
– Ďalšie pokyny nájdete v ponuke diagnózy.


Error description 320-0059

Error message

Konfigurácia IOC obsahuje neplatné adresy operandov PLC

Cause of error

Konfiguracia IOC obsahuje adresy operandov PLC, ktore prekracuju povolenu oblast pamate PLC.
Mozne priciny:
- Konfiguracia IOC a udaj konfiguracie PLC sa nezhoduju
- Prve uvedenie do prevadzky alebo nova instalacia
- Nahratie zalohy
Dotknutu oblast operandu je mozne identifikovat v diagnostike BUS.

Error correction

Potvrdte chybove hlasenie a prerusenie dodavky prudu a dbajte na dalsie chybove hlasenia:
- Bud je potrebne v udaji konfiguracie PLC pre PLC Compiler zvacsit rozsahy pre dotknute operanda, alebo
- je potrebny restart riadenia na aktivaciu novej, prip. zmenenej konfiguracie.
- Informujte zakaznicky servis


Error description 320-005A

Error message

Konfigurácia IOC si vyžaduje príliš veľa pamäte

Cause of error

– Konfigurácia IOC vyžaduje pre minimálne jeden zbernicový systém (napr. HSCI) príliš veľa pamäte na hardvéri prevádzkovej zbernice.
– Diagnóza zbernice BUS obsahuje ďalšie informácie.

Error correction

– Skontrolujte konfiguráciu IOC.
– Znížte počet nakonfigurovaných komponentov systému.
– Vytvorte servisný súbor.
– Upovedomte zákaznícku službu.


Error description 320-005B

Error message

Výstraha PL/MB v cyklickej prevádzke

Cause of error

Komponent PL (PLB), ovládací panel stroja (MB, TE) alebo PL diel v kompaktnom meniči (UEC, UMC) ohlásili výstrahu.

Error correction

Ďalšie diagnostické informácie pre príslušné zariadenie a o príčine nájdete v diagnostike zberníc v HSCI


Error description 320-005C

Error message

Zmena %1/%2
vyžaduje preklad programu PLC

Cause of error

Zmenený dátum konfigurácie sa preberie do definície symbolov pre program PLC. Aby bola zmena účinná, musíte znovu preložiť program PLC.

Error correction

Znovu preložte program PLC.


Error description 320-005D

Error message

Interné IO: chybná iniciácia

Cause of error

Pri inicializácii interného hardvéru IO (PL/PL510/SPI) sa vyskytla chyba.

Error correction

- Informujte zákaznícky servis.
- Dalsie pokyny nájdete v menu diagnostiky.


Error description 320-005E

Error message

Interné IO: chyba v cyklickej prevádzke

Cause of error

Pri prístupe na interný hardvér IO (modul SPI) sa vyskytla chyba.

Error correction

– Upovedomte zákaznícku službu.
– Ďalšie pokyny nájdete v ponuke diagnózy.


Error description 320-005F

Error message

Vreteno nie je k dispozícii

Cause of error

Funkcia NC sa pokúša riadiť vreteno, ktoré nie je momentálne k dispozícii:
- Vreteno momentálne funguje ako os NC
- Vreteno je obsadené iným kanálom
- Zatiaľ čo je NC obsadené, vreteno sa má prepnúť k osi NC

Error correction

Zmeňte program NC alebo upovedomte výrobcu strojov


Error description 320-0060

Error message

Konfigurácia IOC obsahuje neplatné operandy PLC

Cause of error

Konfigurácia IOC obsahuje už zadané PLC operandy.
Relevantné operandy sú zrejmé z diagnostiky zberníc.
Možné príčiny:
- Používanie operandov, ktoré sú obsadené internou PL-Board.
- Používanie operandov, ktoré sú obsadené ručným kolieskom.

Error correction

Korigovanie adries operandov v súbore IOC:
- Ak je aktívna interná PL-Board, nesmú sa operandy I0-I32 a O0-O31 používať.
- Ak sú aktívne predvolené údaje ručného kolieska, nesmú sa operandy I160-I175 a O96-O111 používať.
- Informujte zákaznícky servis.


Error description 320-0061

Error message

Neplatná konfigurácia IOC pre operand PLC
Operand %1 sa nenašiel

Cause of error

Operand označený v súbore IOC nebol definovaný v programe PLC.

Error correction

- Upravte program PLC alebo projekt IOC.
- Informujte zákaznícky servis.


Error description 320-0062

Error message

Neplatná konfigurácia IOC pre operand PLC
Operand %1 sa nehodí k svorke (%2)

Cause of error

Operand označený v súbore IOC sa nehodí pre svorku:
- Veľkosť súboru nie je vhodná.
- Režim zobrazenia svorky sa nehodí pre typ operandu.
- Zmiešanie logických a aritmetických typov údajov.

Error correction

- Upravte program PLC alebo projekt IOC.
- Informujte zákaznícky servis.


Error description 320-0063

Error message

Neplatná konfigurácia pre súbory denníka PLC

Cause of error

Konfigurácia v CfgPlcLogging je neplatná.

Error correction

Informujte zákaznícky servis


Error description 320-0064

Error message

Došlo k prerušeniu Strobe %1

Cause of error

Spracovanie NC programu bolo prerušené vo výstupe M-, S- alebo T-Strobe do programu PLC.

Error correction

- Váš systém je pravdepodobne v nekonzistentnom stave. Skontrolujte, či sa zhoduje zobrazený stav stroja a aktívneho nástroja so skutočnou situáciou.
- Informujte zákaznícky servis.


Error description 320-041A

Error message

PLC: Príliš hlboké vnorovanie

Cause of error

Runtime chyba PLC:
- Bol vykonaný pokus o vzájomné vnorenie volaní viac ako 32 modulov.
- Bolo naprogramované rekurzívne vyvolanie modulu, ktoré prekročilo limit 32 vnorení.

Error correction

Zmeňte program PLC.


Error description 320-041B

Error message

PLC: Pam. zás. podteč.

Cause of error

Runtime chyba PLC: Bol vykonaný pokus o výber dát zo zásobníka, hoci tam predtým neboli uložené.

Error correction

Zmeňte program PLC.


Error description 320-041C

Error message

PLC: Pam. zás. preteč.

Cause of error

Runtime chyba PLC: Bol vykonaný pokus o uloženie viac ako 128 byte do zásobníka. Slovné operandy (B/W/D/K) obsadzujú vždy 4 byte, logické operandy (M/I/O/T/C) obsadzujú 2 byte.

Error correction

Zmeňte program PLC.


Error description 320-041D

Error message

PLC: Čas. limit

Cause of error

Runtime chyba PLC:
- Spracovanie cyklicky prebiehajúcej časti programu trvalo príliš dlho. Musí sa skontrolovať štruktúra podprogramov, prípadne sa časovo náročné časti programu musia spustiť ako SUBMIT-Job.
- Indikovaný čas procesu sa podľa okolností predlžuje pri dátovom prenose a v režime ručného kolieska. V prípade pochybností navoľte súčasne režim ručného kolieska a spustite dátový prenos s max. prenosovou rýchlosťou. Potom v okne PLC programovanie
skontrolujte "MAXIMÁLNY ČAS PROCESU". Nemali by sa objaviť hodnoty nad 150 % (bezpečná rezerva pre nepriaznivé prevádzkové podmienky!).

Error correction

Zmeňte program PLC.


Error description 320-041E

Error message

PLC: Nepl. oblasť pre CASE

Cause of error

Chyba doby chodu PLC: Operand pre pokyn CASE obsahuje hodnotu, ktorá sa nedá interpretovať do tabuľky CM ako offset (menšia ako 0 alebo väčšia alebo rovná tabuľkovej dĺžke).

Error correction

- Nechajte skontrolovať program PLC.
- oboznámte zákaznícku službu


Error description 320-041F

Error message

PLC: Podprogram nedefinovaný

Cause of error

Chyba času chodu PLC - podprogram nedefinovaný.

Error correction

Zmeňte program PLC.


Error description 320-0420

Error message

PLC: Chybný index oblasti

Cause of error

Runtime chyba PLC:
- Adresa na zápisový prístup k dátovým typom B/W/D/M/I/O/T/C je kvôli započítaniu indexového registra v neplatnom rozsahu pre tento typ operandu.
- Indexový register obsahuje pri prístupe do poľa konštant hodnotu, ktorá nie je pre toto pole možná (< 0 alebo >= dĺžke poľa).
- Adresa reťazca vedie pri započítaní indexového registra k neprípustnej hodnote.
- Číslo dialógu (S#Dn[X]) alebo chybového hlásenia (S#En[X]) vedie kvôli započítaniu indexového registra k neprípustnej hodnote (< 0 alebo > 999).
- Pri adresovaní časti reťazca.

Error correction

Zmeňte program PLC.


Error description 320-0421

Error message

PLC: Tab. chýb nedostupná

Cause of error

Nie je k dispozícii žiadna tabuľka chybových hlásení PLC.
- Bol vyvolaný modul chybového hlásenia PLC 9085/9086, hoci nebola preložená žiadna tabuľka chybových hlásení, alebo v tabuľke nie sú žiadne položky.
- Bol vyvolaný modul chybového hlásenia PLC 9085/9086, alebo bol nastavený identifikátor chyby, hoci bola tabuľka po preklade zmenená, resp. zmazaná.

Error correction

- Preložiť tabuľku chybových hlásení PLC.
- Skontrolovať záznamy v tabuľke chybových hlásení PLC.


Error description 320-0422

Error message

PLC: Chyba pri volaní modulu

Cause of error

Fatálna chyba pri vyvolaní modulu PLC (napr. modul 9031: chyba pri prepočte MP).

Error correction

Zmeňte program PLC.


Error description 320-0423

Error message

PLC: Chýba súbor udalostí

Cause of error

Súbor definovaný v systémovom súbore plc.cfg pomocou PLCEVENTS= sa nenašiel.

Error correction

Upovedomte zákaznícku službu.


Error description 320-0424

Error message

PLC: Priveľa udalostí

Cause of error

Pre aktuálny proces SPAWN (kooperatívny multitasking) bolo zadefinovaných viac ako 15 udalostí.

Error correction

Upovedomte zákaznícku službu.


Error description 320-0442

Error message

PLC: Tab. chýb nie je .PET

Cause of error

Tabuľka chýb PLC vybraná v plc.cfg nie je súbor PET.

Error correction

Skontrolujte formát tabuľky chýb PLC.


Error description 320-0443

Error message

PLC: Tab. chýb nenájdená

Cause of error

Tabuľka chýb PLC vybraná v súbore plc.cfg nebola nájdená.

Error correction

Skontrolujte názov súboru alebo cesty.


Error description 320-0444

Error message

PLC: Chybný formát tab. chýb

Cause of error

Tabuľka chýb PLC: Tabuľka chýb vybraná v súbore plc.cfg nemá aktuálny binárny formát (napr. po výmene softvéru).

Error correction

Vymažte tabuľku chýb a cez dátové rozhranie načítajte novú tabuľku chýb PLC.


Error description 320-0445

Error message

Tab. PET Priveľa riadkov

Cause of error

V tabuľke PET je definovaných príliš veľa hlásení chýb.

Error correction

Vyhodnotený bude len určitý počet riadkov z tabuľky PET. Nasledujúce riadky budú ignorované.


Error description 320-07D0

Error message

PLC: Chyba v kontrolných súčtoch

Cause of error


Error description 320-07D1

Error message

PLC: M4005, M4006, M4007 chybné

Cause of error

Runtime chyba PLC: Súčasne je nastavených viac ako jeden z merkrov M4005 (M03), M4006 (M04), M4007 (M05).

Error correction

Zmeňte program PLC.


Error description 320-07D2

Error message

PLC: Spín. impulzy akt. súčasne

Cause of error

Runtime chyba PLC: Súčasne je aktivovaných viac ako jedna z funkcií "PLC polohovanie", "Posunutie nulového bodu" a "Orientácia vretena".

Error correction

Zmeňte program PLC.


Error description 320-07D3

Error message

PLC: nedefin. chyba času chodu

Cause of error

Nedefin. chyba času chodu

Error correction

Upovedomte zákaznícku službu


Error description 320-07D4

Error message

Na X44 chýba napájacie napätie

Cause of error

Chýba riadiace napájanie 24 V pre relé.

Error correction

Skontrolujte napájanie 24 V.


Error description 320-07D5

Error message

Zapojenie NÚDZ. VYP. je chybné

Cause of error

- Chybné zapojenie reťazca núdzového vypnutia

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zapojenie


Error description 320-07D6

Error message

STOP cez PLC

Cause of error

Program PLC zastavil systém

Error correction

Rešpektujte ďalšie hlásenia, prípadne upovedomte výrobcu strojov.
Ovládanie musíte vypnúť a reštartovať.


Error description 320-07D7

Error message

M0-999 a B0-127 sú vymazané

Cause of error

Spustili ste funkciu na vymazanie remanentných údajov. Systém je zastavený.

Error correction

Reštartujte ovládanie


Error description 320-07D8

Error message

Výmena zálohovacej batérie

Cause of error

Napätie záložnej batérie kleslo pod minimálnu hodnotu.

Error correction

Vymeňte záložnú batériu (pozri užívateľskú príručku).


Error description 320-07D9

Error message

Vysoká teplota (CPU%1 := %2°C)

Cause of error

Snímač teploty v ovládaní rozpozná príliš vysokú teplotu vnútri skrine ovládania.
- nedostatočný odvod tepla v rozvodnej skrini
- znečistené filtračné rohože
- chybné klimatizačné zariadenie v rozvodnej skrini
- chybný ventilátor v skrini ovládania
- chybný snímač teploty
- nevhodné osadenie prvkov

Error correction

- vyčistite filtračné rohože
- opravte klimatizačné zariadenie v rozvodnej skrini
- vymeňte ventilátor
- oboznámte zákaznícku službu


Error description 320-07DA

Error message

Teplota hlavného počítača MC príliš vysoká: = %1 °C

Cause of error

Snímač teploty v ovládaní rozpozná príliš vysokú teplotu vnútri skrine ovládania.
- nedostatočný odvod tepla v rozvodnej skrini
- znečistené filtračné rohože
- chybné klimatizačné zariadenie v rozvodnej skrini
- chybný ventilátor v skrini ovládania
- chybný snímač teploty
- nevhodné osadenie prvkov

Error correction

- vyčistite filtračné rohože
- opravte klimatizačné zariadenie v rozvodnej skrini
- vymeňte ventilátor
- oboznámte zákaznícku službu


Error description 320-07DB

Error message

Pokazený ventilátor skrine MC

Cause of error

Počet otáčok ventilátora skrine je príliš nízky.

Error correction

- Vymeňte ventilátor
- Upovedomte zákaznícku službu


Error description 320-07DC

Error message

Chýba napájacie napätie na zariad.

Cause of error

Napájacie napätia na prístroji vo vetve HSCI sú mimo špecifikovaného rozsahu.
V diagnostike zbernice HSCI sa zobrazí, ktorý komponent HSCI vyvolal chybu. Možné zariadenia:
- Hlavný počítač MC
- Konštrukčná skupina vstupu/výstupu PL
- Ovládací panel stroja MB
- Iné CC vo vetve HSCI
Možné príčiny:
- Napájacie napätie zariadení je nedostatočné
- Skrat v napájacom napätí
- Skrat pri vstupoch a výstupoch PL

Error correction

- Skontrolujte napájacie napätie zariadení
- Dodržujte ďalšie informácie v diagnostických funkciách riadenia (diagnostika zbernice alebo TNCdiag)
- Skontrolujte možné skraty na zapojení káblov (napr. vstupy alebo výstupy PLC)
- Vymeňte hardvér
- Upovedomte zákaznícky servis


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Sním. imp.

Cause of error


Error description 320-0FA7

Error message

Odpoveď

Cause of error


Error description 320-0FA8

Error message

Parameter

Cause of error


Error description 320-0FA9

Error message

Otáčky

Cause of error


Error description 320-0FAA

Error message

Režim

Cause of error


Error description 320-0FAB

Error message

Prev. stupeň

Cause of error


Error description 320-0FAC

Error message

Index

Cause of error


Error description 320-0FAD

Error message

Zásobník

Cause of error


Error description 320-0FAE

Error message

Miesto

Cause of error


Error description 320-0FAF

Error message

Kanál

Cause of error


Error description 320-0FB0

Error message

Stav

Cause of error


Error description 320-0FB1

Error message

Ručne

Cause of error


Error description 320-0FB2

Error message

Inkrement.

Cause of error


Error description 320-0FB3

Error message

Referencie

Cause of error


Error description 320-0FB4

Error message

Snímanie

Cause of error


Error description 320-0FB5

Error message

Záporný smer

Cause of error


Error description 320-0FB6

Error message

Poloha

Cause of error


Error description 320-0FB7

Error message

Posuv

Cause of error


Error description 320-0FB8

Error message

Bez konc. spín.

Cause of error


Error description 320-0FB9

Error message

Bez NC Stop

Cause of error


Error description 320-0FBB

Error message

Chýba napájacie napätie pre prístroj HSCI

Cause of error

Bolo rozpoznané, že na prístroji na zbernici HSCI chýba napájacie napätie +24 V. Pretrváva signál PF.BOARD v stave S.

Error correction

- Otvorte diagnostiku zbernice a skontrolujte hlásenia stavov prístrojov pripojených na zbernicový systém HSCI.
- Všetky prístroje pripojené na zbernicový systém HSCI správne napájajte napätím +24 V-NC a +24 V-PLC.
- Reštartujte ovládanie.


Error description 320-0FBC

Error message

TNC sa vypína, funkcie stroja sa vykonajú.

Cause of error

Program PLC oneskoruje vypnutie riadenia.

Error correction

Vykonajte funkcie stroja požadované programom PLC.


Error description 320-0FBE

Error message

Nástroj porušený


Error description 320-0FBF

Error message

Pre chybu PET je definovaných viac tried chýb

Cause of error

- V tabuľke chýb (.PET) bola pre jednu chybu definovaná viac ako jedna trieda chyby.

Error correction

- Pre príslušnú chybu definujte iba jednu triedu chyby.
- Ďalšie informácie (názov tabuľky a číslo chyby) nájdete v zozname chýb po stlačení softvérového tlačidla „Interné informácie“.
- Upovedomte zákaznícku službu.


Error description 320-0FC0

Error message

Nesprávne nastavenie parametrov rýchleho vstupu PLC

Cause of error

V súbore IOC nebol nastavený rýchly PLC vstup alebo sú jeho parametre nastavené nesprávne.

Error correction

- Skontrolujte konfiguráciu IO
- Upovedomte zákaznícku službu


Error description 320-0FC2

Error message

Inštálacia JHIOSim neúplná

Cause of error

Windows: Knižnica JHIOSim-DLL nie je dostupná
Virtual Box: Inštalácia je neúplná
Virtual Box: Spoločný adresár /mnt/sf/IOsim neexistuje

Error correction

Skontrolujte inštaláciu Virtual Boxu a Windows


Error description 320-0FC3

Error message

Štart programu NC nie je toho času povolený

Cause of error

Štart programu NC nie je momentálne povolený, pretože osi práve vykonávajú zadania obsahujúce pohyby.

Error correction

Pokúste sa o opakované spustenie programu neskôr


Error description 320-0FC4

Error message

Systém preťažený – vyrovnávacia pamäť správ plná

Cause of error

Do systému spracovania programov PLC bolo v krátkom čase odoslaných veľmi veľa príkazov. To vedie k tomu, že príslušné správy už v systéme nebolo možné doručiť.
Tieto príkazy vznikajú z vyvolania modulov PLC alebo vyvolania knižnice funkcií Python pre aplikácie OEM.
Kapacita existujúca v systéme na ukladanie správ do vyrovnávacej pamäte je vyčerpaná, program PLC bol zastavený.

Error correction

Zmeňte program PLC alebo aplikáciu OEM
Lepšie časovo rozdeľte vyvolanie modulov PLC alebo funkcií v knižnici funkcií jh v skripte Pythoen aplikácií OEM


Error description 320-0FC6

Error message

Teplota hlavného počítača MC je príliš vysoká: %1°C (výstraha)

Cause of error

Snímač teploty v ovládaní rozpozná príliš vysokú teplotu vnútri skrine ovládania.
- nedostatočný odvod tepla v rozvodnej skrini
- znečistené filtračné rohože
- chybné klimatizačné zariadenie v rozvodnej skrini
- chybný ventilátor v skrini ovládania
- chybný snímač teploty
- nevhodné osadenie prvkov

Error correction

- vyčistite filtračné rohože
- opravte klimatizačné zariadenie v rozvodnej skrini
- vymeňte ventilátor
- oboznámte zákaznícku službu


Error description 320-0FC7

Error message

Teplota hlavného počítača MC je príliš nízka: %1°C (výstraha)

Cause of error

Snímač teploty rozpoznáva príliš nízku teplotu v rámci telesa hlavného počítača.
- Poškodené klimatizačné zariadenie v skriňovom rozvádzači alebo ovládacom paneli (miesto montáže MC)
- Poškodený snímač teploty
- Nevhodná montáž komponentov

Error correction

- Skontrolujte teplotné pomery v skriňovom rozvádzači
- Skontrolujte klimatizačné zariadenie a prípadne ho opravte
- Informujte zákaznícky servis


Error description 320-0FC8

Error message

Teplota hlavného počítača MC je príliš nízka: % 1°C

Cause of error

Snímač teploty rozpoznáva príliš nízku teplotu v rámci telesa hlavného počítača.
- Poškodené klimatizačné zariadenie v skriňovom rozvádzači alebo ovládacom paneli (miesto montáže MC)
- Poškodený snímač teploty
- Nevhodná montáž komponentov

Error correction

- Skontrolujte teplotné pomery v skriňovom rozvádzači
- Skontrolujte klimatizačné zariadenie a prípadne ho opravte
- Informujte zákaznícky servis


Error description 320-0FC9

Error message

Vyvolanie externého nástroja nie je momentálne povolené

Cause of error

Externý nástroj je možné vyvolať, len ak sa pri vyvolaní vloží do vretena. Momentálne má však volaný nástroj zostať na svojom terajšom mieste.

Error correction

Priraďte nástroju miesto v tabuľke miest.


Error description 322-0002

Error message

Nesprávna pozícia nástroja pri spustení prívodu bloku. ( %1 )

Cause of error

Chod blokov ste spustili s nesprávnym miestom nástroja.

Error correction

Vymeňte správny nástroj a reštartujte.


Error description 322-0003

Error message

Konfiguračný dátum %1 - %2
obsahuje chybu

Cause of error

Súbor na popis frekvencie výmeny nástrojov zadaný v konfiguračných dátach obsahuje polia a nebol prevzatý pre prevádzku ovládania.

Error correction

Upovedomte výrobcu strojov.


Error description 322-0004

Error message

Mnohoznačné vyvol. nástroja

Cause of error

Súčasne sa majú zameniť alebo vymeniť dva nástroje.

Error correction

Upravte program NC.


Error description 322-0005

Error message

Súbor sa nenašiel

Cause of error

Súbor na popis frekvencie výmeny nástrojov zadaný v konfiguračných dátach neexistuje.

Error correction

Upovedomte výrobcu strojov.


Error description 322-0006

Error message

Tab. miest chybná

Cause of error

Pre tabuľku miest TOOL_P nie je definovaný žiadny primárny kľúč (TOOL_P.P, č. zásobníka a miesta).

Error correction

Upovedomte výrobcu strojov.


Error description 322-0007

Error message

Tab. miest chybná

Cause of error

Pre tabuľku miest TOOL_P bol ako primárny kľúč definovaný nesprávny stĺpec (nie TOOL_P.P, č. zásobníka a miesta).

Error correction

Upovedomte výrobcu strojov.


Error description 322-0008

Error message

Tab. miest chybná

Cause of error

V stĺpci P tabuľky miest bola načítaná neplatná hodnota.

Error correction

Upovedomte výrobcu strojov.


Error description 322-0009

Error message

Tab. miest chybná

Cause of error

V stĺpci ST tabuľky miest bola načítaná neplatná hodnota.

Error correction

Upovedomte výrobcu strojov.


Error description 322-000A

Error message

Tab. miest chybná

Cause of error

V stĺpci F tabuľky miest bola načítaná neplatná hodnota.

Error correction

Upovedomte výrobcu strojov.


Error description 322-000B

Error message

Tab. miest chybná

Cause of error

V stĺpci PTYP tabuľky miest bola načítaná neplatná hodnota.

Error correction

Upovedomte výrobcu strojov.


Error description 322-000C

Error message

Tab. miest chybná

Cause of error

Nástroj bol nájdený v tabuľke miest viackrát.

Error correction

Upravte tabuľku miest. Vymažte nástroj na miestach, ktoré nie sú obsadené, alebo vyznačte tieto miesta ako rezervované.


Error description 322-000D

Error message

Tabuľka miest je pravdepodobne nekonzistentná

Cause of error

Interné údaje ovládania o vloženom nástroji nezodpovedajú obsahu tabuľky miest.
Môže sa to vyskytnúť po editovaní alebo prepísaní tabuľky miest alebo po prerušení výmeny nástroja.
Obsah tabuľky miest možno viac nezodpovedá obsadeniu pamäti nástrojov.

Error correction

Skontrolujte a príp. upravte tabuľku nástrojov.


Error description 322-000E

Error message

Tab. miest chybná

Cause of error

Pre tabuľku miest TOOL_P nie je definovaný potrebný stĺpec (P, T alebo RSV).

Error correction

Upovedomte výrobcu strojov.


Error description 322-000F

Error message

Súbor sa nenašiel

Cause of error

Súbor s tabuľkou miest sa nenašiel v nakonfigurovanej ceste.

Error correction

Obnovte súbor s pôvodnou cestou alebo vytvorte nový súbor s pôvodnou cestou, alebo upovedomte vášho výrobcu strojov.


Error description 322-0010

Error message

Systémová chyba v PLC

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 322-0011

Error message

Bez prístupu do tab. miest

Cause of error

Vyvolanie nástroja nemôže pokračovať, pretože je zablokovaný prístup do tabuľky miest.
Takéto zablokovanie môže spôsobiť editácia tabuľky miest alebo program PLC.

Error correction

Ukončite editáciu tabuľky miest alebo upovedomte vášho výrobcu strojov.


Error description 322-0012

Error message

Tab. miest chybná

Cause of error

Chýbajú konfiguračné dáta pre stĺpec tabuľky miest alebo sú chybné.

Error correction

Upovedomte výrobcu strojov


Error description 322-0013

Error message

Prístup k súboru nie je možný

Cause of error

Chýba súbor s tabuľkou miest alebo bol odmietnutý prístup do tohto súboru.

Error correction

Obnovte súbor alebo skontrolujte prístupové práva do súboru a odstráňte prípadne existujúcu ochranu proti zápisu.


Error description 322-0014

Error message

Tab. miest chybná

Cause of error

Súbor s tabuľkou miest je neúplný, obsahuje riadky s rôznou dĺžkou, syntaktické chyby alebo neznáme stĺpce.

Error correction

Upravte súbor alebo obnovte súbor, alebo upovedomte vášho výrobcu strojov.


Error description 322-0015

Error message

Tab. miest chybná

Cause of error

V stĺpci T tabuľky miest bola načítaná neplatná hodnota.

Error correction

Upravte súbor alebo obnovte súbor, alebo upovedomte vášho výrobcu strojov.


Error description 322-0016

Error message

Systémová chyba v PLC

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 322-0017

Error message

Bez prístupu do tab. miest

Cause of error

Prístup na tabuľku miest je blokovaný inou aplikáciou.
Ovládanie nemôže preto po výmene nástroja aktualizovať tabuľku miest.
Obsah tabuľky miest možno viac nezodpovedá obsadeniu pamäti nástrojov.

Error correction

Skontrolujte a príp. upravte tabuľku nástrojov.
Ukončite editáciu tabuľky miest alebo upovedomte vášho výrobcu strojov.


Error description 322-0018

Error message

Systémová chyba v PLC

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 322-0019

Error message

Tab. miest chybná

Cause of error

V stĺpci RSV tabuľky miest bola načítaná neplatná hodnota.

Error correction

Upravte súbor alebo obnovte súbor, alebo upovedomte vášho výrobcu strojov.


Error description 322-001A

Error message

Je požadovaná zmena nástroja bez konfigurovaného vretena

Cause of error

Pre kanál %1 nebolo nakonfigurované žiadne vreteno alebo (len kanál 0) sa nedalo žiadne vreteno implicitne priradiť.

Error correction

Zmeňte program NC alebo upovedomte výrobcu strojov


Error description 322-001B

Error message

PLC dátum %1 sa nedá zmeniť

Cause of error

Došlo k pokusu zmeniť dátum PLC so zadaným označením.
Dátum neexistuje alebo sa nedá zmeniť, alebo nová hodnota nie je prípustná.

Error correction

Skontrolujte, či dátum so zadaným označením existuje a či je uvoľnený pre zmeny.
Skontrolujte, či nová hodnota pre tento dátum je prípustná.
Zmeňte váš program NC tak, že sa použije správne označenie a prípustná hodnota.


Error description 322-001C

Error message

Systémová chyba v PLC

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 322-001D

Error message

Chybná tabuľka miest

Cause of error

V stĺpci L tabuľky miest sa načítala neplatná hodnota.

Error correction

Oboznámte výrobcu stroja


Error description 322-001E

Error message

Miesto v zásobníku nástrojov zablokované

Cause of error

Vyvolanie nástroja sa nedá vykonať, pretože miesto je v zásobníku nástrojov zablokované.
Takéto zablokovanie môže byť spôsobené editáciou tabuľky miest alebo programom PLC.

Error correction

Upravte tabuľku miest alebo upovedomte výrobcu stroja.


Error description 330-0002

Error message

Safe Torque Off (-STO.B.x) aktívne

Cause of error

- Chyba v priebehu programu
- Aktívna bezpečnostná funkcia Safe Torque Off STO

Error correction

- Upovedomte zákaznícku službu


Error description 330-0003

Error message

Externé NÚDZOVÉ ZASTAVENIE

Cause of error

- Vstup PLC „Ovládanie pripravené na prevádzku“ nie je aktívny.
- Obvod núdzového zastavenia bol prerusený rucne alebo ovládaním.

Error correction

- Odblokujte tlacidlo núdzového zastavenia, zapojte ovládacie napatie, potvrdte hlásenie chyby
- Skontrolujte obvod núdzového zastavenia. (tlacidlo núdzového zastavenia, koncový spínac osi, prepojenie atd.)


Error description 330-0004

Error message

Vyp. riadiace napätie!

Cause of error

Riadiace napätie je stále zapnuté.

Error correction

Vypnúť riadiace napätie.


Error description 330-0005

Error message

Relé: Otv. rozp. kontakt?

Cause of error

V reťazci relé je otvorený rozp. kontakt jedného alebo viacerých relé.

Error correction

- Skontrolovať funkčnosť relé.
- Príp. sa obráťte na služby zákazníkom.


Error description 330-0006

Error message

Zap. riadiace napätie

Cause of error

Riadiace napätie je vypnuté.

Error correction

Zapnúť riadiace napätie.


Error description 330-0008

Error message

Menič nepripravený do prev.

Cause of error

- Zapnutie pohonu nie je možné kvôli nepripravenému meniču (signál RDY).
- Pri doskách rozhrania pre menič Siemens nie je druhá os uvoľnená
- Žiadne spínacie signály do ochrán meniča, resp. relé
- Porucha kompaktného meniča, napájania meniča alebo výk. modulu
- Prerušenie na kábli zbernice meniča (napájacia zber., zber. zar., zber. PWM)
- Porucha rozhrania PWM na ovládaní

Error correction

- Odstráňte prerušenie v skriň. rozvádzači
- Vymeňte chybný kompaktný menič, napájanie, výkonovú časť
- Vymeňte chybné káble
- Oboznámte zákaznícku službu


Error description 330-0012

Error message

Tlač. stroja stlačené

Cause of error

Kontakt tlačidla stroja zostal zopnutý!

Error correction

Uvoľnite tlačidlo, alebo sa obráťte na služby zákazníkom.


Error description 330-0013

Error message

Relé: Rozp. kontakt zopnutý?

Cause of error

V reťazci relé je uzatvorený rozp. kontakt jedného alebo viacerých relé.

Error correction

Skontrolovať funkčnosť relé. Príp. sa obráťte na služby zákazníkom.


Error description 330-0014

Error message

CC%2 Menič vretena RDY=0

Cause of error

Výkonovú časť vretena nebolo možné zapnúť do stavu pripravenosti na prevádzku.
- Bezpečnostné relé nebolo dotiahnuté (napr. zástrčka X71 na UE/UV/UVR, X73 na zasúvacej karte HEIDENHAIN pre Simodrive)
- chybná výkonová časť
- prerušený zbernicový kábel PWM

Error correction

Skontrolujte uloženie káblov, oboznámte zákaznícku službu.


Error description 330-0015

Error message

CC%2 Menič osi RDY=0

Cause of error

Výkonovú časť niektorej osi nebolo možné zapnúť do stavu pripravenosti na prevádzku.
- Bezpečnostné relé nie je dotiahnuté (napr. zástrčka X72 na UV, X73 na zasúvacej karte HEIDENHAIN pre Simodrive)
- chybná výkonová časť
- prerušený zbernicový kábel PWM

Error correction

Skontrolujte uloženie káblov, oboznámte zákaznícku službu.


Error description 330-0016

Error message

CC%2 Menič vretena RDY=1

Cause of error

Výkonová časť vretena je pripravená na prevádzku, hoci musela byť vypnutá.

Error correction

Upovedomte zákaznícku službu


Error description 330-0017

Error message

CC%2 Menič osi RDY=1

Cause of error

Výkonová časť vretena alebo jednej z osí je pripravená na prevádzku, hoci musela byť vypnutá.

Error correction

Upovedomte zákaznícku službu


Error description 330-001A

Error message

Vstup (ES.B) nerovný 0

Cause of error

24 V na vstupe ES.B, pri dynamickom teste sa očakáva 0 V.

Error correction

Upovedomte zákaznícku službu.


Error description 330-001B

Error message

Test vyp. kanálov neaktívny

Cause of error

Test vypínacích kanálov nebol prostredníctvom MC (Main Computer Unit) spustený.

Error correction

Upovedomte zákaznícku službu.


Error description 330-001F

Error message

CC%2 Chyba kontr. súč. FS

Cause of error

- Chyba kontrolného súčtu zapríčinená nesprávnymi údajmi.
- Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu.


Error description 330-0020

Error message

Preteč. zál. pam. prík.

Cause of error

Jednotka CC (Control Computer Unit) nemohla vrátiť ako echo toľko príkazov do MC (Main Control Unit).

Error correction

Upovedomte zákaznícku službu.


Error description 330-0021

Error message

Nerovnaký príkaz

Cause of error

Príkaz, ktorý vrátila jednotka CC ako echo, nezodpovedá odoslanému príkazu MC.

Error correction

Oboznámte zákaznícku službu.


Error description 330-0022

Error message

CC%2 Príkaz nepotvrdený

Cause of error

Príkaz nebol do 200ms potvrdený jednotkou CC.

Error correction

Upovedomte zákaznícku službu.


Error description 330-0023

Error message

Funkcia FS nevykonaná

Cause of error

V rámci jedného cyklu neboli vykonané jedna alebo viaceré funkcie FS.

Error correction

Upovedomte zákaznícku službu.


Error description 330-0024

Error message

Tlač. potvrd. uč. kol. potvrd.

Cause of error

Bolo stlačené potvrdzovacie tlačidlo ručného kolieska. Parametrom CfgHandwheel –> type bolo vybrané nesprávne ručné koliesko.

Error correction

u.


Error description 330-0025

Error message

Chybné dáta z CC%2

Cause of error

Chybný softvér

Error correction

Upovedomte zákaznícku službu.


Error description 330-0026

Error message

Syst. takt MC nezh. s CC%2

Cause of error

- Chyba hardvéru (kremeň. gen.)
- Interná chyba softvéru.

Error correction

- Upovedomte zákaznícku službu
- Vymeňte riad. dosku al. dosku v PC
- Skontrolujte verziu softvéru


Error description 330-0027

Error message

MC Vysoká odchýlka polohy %2

Cause of error

Vypočítaná odchýlka polohy medzi otáčkomerom a systémom polohy je väčšia ako hodnota z parametra CfgAxisSafety -> positionDiffRef, resp. CfgAxisSafety->positionDiffRun.
- Príliš veľký rozdiel medzi vypočítanou polohou z impulzov meracieho prístroja polohy a impulzov otáčkomera
- Pri prvom uvedení do prevádzky: Chybné normovanie impulzov otáčkomera (napr. vložené chybné stúpanie vretena)
- Príliš veľká vôľa obratu
- Chybná spojka, prevody atď.
- Roztrhnutý remeň

Error correction

- Vypnite a znovu zapnite ovládanie
- Skontrolujte CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
- Pri prvom uvedení do prevádzky: Skontrolujte normovanie impulzov otáčkomera (vložte správne stúpanie vretena)
- Skontrolujte vôľu obratu
- Opravte spojku, prevody atď.
- Vymeňte remeň
- Upovedomte zákaznícku službu


Error description 330-0028

Error message

Žiadne hodn. pol. z CC%2

Cause of error

Jednotka CC neodoslala jednotke MC za určité časové obdobie žiadne hodnoty polohy.

Error correction

- Vypnúť a znovu zapnúť riadiaci systém;
- Obrátiť sa na služby zákazníkom.


Error description 330-0029

Error message

Žiadne hodn. pol. MC do CC%2

Cause of error

- Jednotka MC nesmie do jednotky CC prenášať žiadne hodnoty polohy.
- Interná chyba softvéru

Error correction

- Vypnite a znovu zapnite ovládanie;
- Upovedomte zákaznícku službu.


Error description 330-002A

Error message

Prev. osi MC/CC%2 nezhodné

Cause of error

- Stav MC, ktorý sa týka overených hodnôt polohy, sa nezhoduje so stavom overených hodnôt polohy jednotky CC.
- Interná chyba softvéru

Error correction

- Vypnite a znovu zapnite ovládanie;
- Upovedomte zákaznícku službu.


Error description 330-002B

Error message

CC%2 chybné Pres. vnor. súboru

Cause of error

- Rozdielne čísla verzií vyvolaných vnorených súborov v jednotke MC a CC.
- Interná chyba softvéru.

Error correction

- Skontrolovať verziu softvéru.
- Obrátiť sa na služby zákazníkom.


Error description 330-002D

Error message

Roztočenie vretena

Cause of error

Pri otvorených bezp. dverách A/S bolo stlačené len tlač. na spust. vretena bez tlač. na potvrdenie spust. vretena.

Error correction

Stlačte tlač. na spust. vretena a tlač. potvrd.


Error description 330-002E

Error message

Chybné SMP alebo kontrolný súčet

Cause of error

- Bol zmenený bezpečnostný parameter stroja SMP.
- Cez bezpečnostné parametre stroja bol zmenený kontrolný súčet

Error correction

- Skontrolujte bezpečnostné parametre stroja a kontrolný súčet.
- Zmeny smie vykonať len výrobca stroja so zadaním hesla výrobcu.
- Po zmenách sa musia na stroji prípadne vykonať potrebné preberacie testy.
- Upovedomte zákaznícku službu


Error description 330-002F

Error message

Chybné SMP alebo stanovenie kontrolného súčtu

Cause of error

- Bol zmenený bezpečnostný parameter stroja SMP.
- Cez bezpečnostné parametre stroja bol zmenený kontrolný súčet.
- Súbor parametrov stroja nebolo možné otvoriť alebo nie je dostupný.

Error correction

- Skontrolujte bezpečnostné parametre stroja a kontrolný súčet.
- Zmeny smie vykonať len výrobca stroja so zadaním hesla výrobcu.
- Po zmenách sa musia na stroji prípadne vykonať potrebné preberacie testy.
- Upovedomte zákaznícku službu


Error description 330-0030

Error message

Bezpečné osi musia mať sínusové vstupy

Cause of error

- Chyba SG


Error description 330-0031

Error message

Stav osi sa nedá určiť

Cause of error

- Chyba SG


Error description 330-0033

Error message

Nie v prevádzkovom režime REF

Cause of error

- Kontrola osí je možná len v prevádzkovom režime Referencovanie REF.

Error correction

- Chybové hlásenie potvrďte tlačidlom CE a prejdite do prevádzkového režimu REF.
- Následne referencujte osi.
- Upovedomte zákaznícku službu


Error description 330-0034

Error message

Neplatná os

Cause of error

- V prípade osi, ktorá sa má kontrolovať, sa nejedná o bezpečnú os.
- Uvedené číslo osi je neplatné.

Error correction

- Interná chyba softvéru.
- Upovedomte zákaznícku službu


Error description 330-0035

Error message

Os je už skontrolovaná

Cause of error

- Os, ktorá sa má kontrolovať, je už skontrolovaná.
- Uvedené číslo osi je neplatné.

Error correction

- Interná chyba softvéru.
- Upovedomte zákaznícku službu


Error description 330-0036

Error message

Os nie je referencovaná

Cause of error

- Os, ktorá sa má kontrolovať, ešte nebola referencovaná.

Error correction

- Interná chyba softvéru.
- Upovedomte zákaznícku službu


Error description 330-0037

Error message

Os v pohybe

Cause of error

- Os, ktorá sa má kontrolovať, ešte nie je v stave pokoja.

Error correction

- Chybové hlásenie potvrďte tlačidlom CE a os uveďte do stavu pokoja.
- Os následne skontrolujte.
- Upovedomte zákaznícku službu


Error description 330-0038

Error message

Os nie je v skúšobnej polohe

Cause of error

- Os, ktorá sa má kontrolovať, nestojí v kontrolnej polohe (parameter stroja S positionMatch v CfgAxisSafety).
- Os sa odchyľuje príliš ďaleko od kontrolnej polohy (parameter stroja S positionDiffRef v CfgAxisSafety).

Error correction

- Chybové hlásenie potvrďte tlačidlom CE a os uveďte do kontrolnej polohy.
- Os následne skontrolujte.
- Upovedomte zákaznícku službu


Error description 330-0039

Error message

Chýba súhlas

Cause of error

- Pri kontrole osi (hlásenie: „Potvrďte potvrdzovacím tlačidlom“) nedostane ovládanie žiadny súhlas prostredníctvom potvrdzovacieho tlačidla.
- Chybné potvrdzovacie tlačidlo/-á.
- Kontrolu osí je možné uzavrieť až potvrdením.

Error correction

- Skontrolujte hardvér pre potvrdenie (potvrdzovacie tlačidlá).
- Upovedomte zákaznícku službu


Error description 330-003A

Error message

Chýba oprávnenie na kontrolu

Cause of error

- Kontrola osi/-í nie je v bezpečnostnom prevádzkovom režime SOM_1 možná.

Error correction

- Chybové hlásenie potvrďte tlačidlom CE a prejdite do bezpečnostného prevádzkového režimu (napr. SOM_3).
- Os následne skontrolujte.
- Upovedomte zákaznícku službu


Error description 330-003C

Error message

MC Vstup S %2 nerovnaký

Cause of error

Bezpečnostný vstup SPLC-MC sa nerovná vstupu SPLC-CC.
napr. FB_NCC.x, KSW.x, ES.x

Error correction

Upovedomte zákaznícku službu.


Error description 330-003D

Error message

CC%2 S vstup %1 nie je rovnaký

Cause of error

- Vstup CCU orientovaný na bezpečnosť > 400 ms nezhodný so vstupom MCU orientovaným na bezpečnosť.
- Rozdielna úroveň na vstupe bezp. modulu:
0 = Konfigurácia osí A1/A2
1 = Konfigurácia osí B1/B2
2 = -- (voľné)
3 = Tlač. potvrd. ovl. pultu stroja
4 = Odpoveď Odpojenie
5 = -- (len CC: NC stop)
6 = -- (len CC: stop vretena)
7 = Tlač. potvrd. Ručné koleso
8 = Bezpečne znížená rýchlosť osí/vretena
9 = -- (voľné)
10 = bezp. zníž. Rýchlosť pomocných osí
11 = Prev. režim 3 (spín. s kľúčom 1, pol. 3)
(bezp. prev. zastavenie osí/vretena)
12 = -- (voľné)
13 = Tlač. potvrd. na meniči nástrojov
14 = -- (len CC: tlač. stroja aktívne)
15 = -- (len CC: stroj zap.)
16 = -- (len CC: stop NC + vreteno)
17 = Aktivovať uvoľ. držiaka nástroja
18 = Prev. režim 2 (spín. s kľúčom 1, pol. 2)
19 = Prev. režim 4 (spín. s kľúčom 2)
- Chybné zapojenie X65, X66 (X67)
- Porucha bezp. modulu

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zapojenie X65, X66 (X67)
- Vymeňte bezp. modul


Error description 330-003E

Error message

MC Koncový spínač %2 +

Cause of error

- Prekročenie absolútnej kladnej hraničnej hodnoty polohy (kladný rozsah posuvu) bezpečnostnej funkcie SLP
- Vypočítaná dráha nástroja prekračuje stanovený rozsah posuvu (softvérový koncový spínač) stroja.
- V ručnom prevádzkovom režime sa dosiahol softvérový koncový spínač (absolútna hraničná hodnota polohy).

Error correction

- Skontrolujte naprogramované súradnice, príp. zmeňte program.
- Skontrolujte referenčný bod, príp. ho zadajte znovu.
- Posúvajte v protismere
- Upovedomte zákaznícku službu


Error description 330-003F

Error message

CC Koncový spínač %2 +

Cause of error

Vypočítaná dráha nástroja prekračuje rozsah posuvu stroja. Zdanlivo sa aktuálne nastavenie stroja neprevezme a obrobok sa tým nachádza v nesprávnej pozícii v pracovnom priestore.
Poz. softvérový koncový spínač je definovaný konfiguračným dátumom CfgPositionLimits->swLimitSwitchPos.

Error correction

- Skontrolujte naprogramované súradnice, príp. zmeňte program.
- Skontrolujte vzťažný bod, príp. ho zadajte znovu.


Error description 330-0040

Error message

MC Koncový spínač %2 -

Cause of error

- Prekročenie absolútnej zápornej hraničnej hodnoty polohy (záporný rozsah posuvu) bezpečnostnej funkcie SLP
- Vypočítaná dráha nástroja prekračuje stanovený rozsah posuvu (softvérový koncový spínač) stroja.
- V ručnom prevádzkovom režime sa dosiahol softvérový koncový spínač (absolútna hraničná hodnota polohy).

Error correction

- Skontrolujte naprogramované súradnice, príp. zmeňte program.
- Skontrolujte referenčný bod, príp. ho zadajte znovu.
- Posúvajte v protismere
- Upovedomte zákaznícku službu


Error description 330-0041

Error message

CC Koncový spínač %2 -

Cause of error

Vypočítaná dráha nástroja prekračuje neg. rozsah posuvu stroja. Zdanlivo sa aktuálne nastavenie stroja neprevezme a obrobok sa tým nachádza v nesprávnej pozícii v pracovnom priestore.
Neg. softvérový koncový spínač je definovaný konfiguračným dátumom CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Skontrolujte naprogramované súradnice, príp. zmeňte program.
- Skontrolujte vzťažný bod, príp. ho zadajte znovu.


Error description 330-0042

Error message

MC Monitorovanie kľudu %2

Cause of error

- Odchýlka polohy pri aktívnej bezpečnostnej funkcii SOS (bezpečné prevádzkové zastavenie) je väčšia ako hodnota definovaná v konfiguračnom dátume CfgAxisSafety ->positionRangeVmin.
- Ak budú pri núdzovom zastavení osi a vreteno brzdené a ak osi zastanú skôr ako vreteno, bude na osiach až do zastavenia vretena monitorovaná hodnota z CfgAxisSafety -> positionRangeVmin.
- Pri zatvorených bezp. dverách v prev. režime Automatika (SOM 1) bude na osiach, ktorých pohon je vypnutý (napr. mech. zablok. osi), až do zastavenia monitorovaná hodnota z CfgAxisSafety -> positionRangeVmin.
- Po uvoľnení potvrdzovacieho tlačidla je os zásobníka stroja v pohybe ešte viac ako 3 s.
- Počas testu bŕzd prekračuje os maximálnu prípustnú dráhu v CfgAxisSafety->positionRangeVmin. Musí sa vychádzať z poškodenej prídržnej brzdy pre os!
- Po aktivovaní reakcie SS2 Stop a uplynutí nastaveného času zastavenia SS2 bola odchýlka polohy väčšia ako hodnota stanovená v konfiguračnom dátume CfgAxisSafety->positionRangeVmin.

Error correction

- Ak sa chyba vyskytne počas testu bŕzd, bude os regulovaná. Os sa musí presunúť na bezpečnú polohu pred vypnutím stroja. Musí sa vychádzať z poškodenej prídržnej brzdy.
- Informujte zákaznícky servis.


Error description 330-0044

Error message

MC Posuv väčší ako SLS %2

Cause of error

Posuv prekračuje povolenú hodnotu pre aktívny bezpečnostný prevádzkový režim SOM.

Error correction

Upovedomte zákaznícku službu.


Error description 330-0045

Error message

CC Posuv väčší ako SLS %2

Cause of error

Posuv prekračuje povolenú hodnotu pre aktívny bezpečnostný prevádzkový režim SOM.

Error correction

Upovedomte zákaznícku službu.


Error description 330-0046

Error message

MC Vstup S %2 nerovný 0

Cause of error

Bezpečnostné vstupy pre kľúčový spínač, spínače dverí a núdzové zastavenie neboli počas cyklického testu nastavené na úroveň 0.

Error correction

Upovedomte zákaznícku službu!


Error description 330-0047

Error message

CC%1 Vstup S %2 nerovný 0

Cause of error

Bezpečnostné vstupy pre kľúčový spínač, spínače dverí a núdzové zastavenie neboli počas cyklického testu nastavené na úroveň 0.

Error correction

Upovedomte zákaznícku službu!


Error description 330-0048

Error message

MC NC teplota je mimo tolerancie

Cause of error

Teplota vo vnútri ovládania prekročila povolenú toleranciu.
- Znečistené filtr. rohože v skriň. rozvádzači
- Chybné klimatizačné zariadenie v rozvodnej skrini
- Chybný ventilátor v skrini ovládania
- Chybné ovládanie

Error correction

- Vyčistite filtračné rohože
- Opravte klimatizačné zariadenie
- Vymeňte ventilátor v telese ovládania/príp. vymeňte celé ovládanie
Zabezpečte lepšie chladenie skriň. rozvádzača.


Error description 330-0049

Error message

CC%2 NC teplota je mimo tolerancie

Cause of error

Teplota vo vnútri ovládania prekročila povolenú toleranciu.
- Znečistené filtr. rohože v skriň. rozvádzači
- Chybné klimatizačné zariadenie v rozvodnej skrini
- Chybný ventilátor v skrini ovládania
- Chybné ovládanie

Error correction

- Vyčistite filtračné rohože
- Opravte klimatizačné zariadenie
- Vymeňte ventilátor v telese ovládania/príp. vymeňte celé ovládanie
Zabezpečte lepšie chladenie skriň. rozvádzača.


Error description 330-004A

Error message

MC +5V mimo tolerancie

Cause of error

- Interné napájacie napätie +5 V v MC prekročilo povolenú toleranciu.

Error correction

- Vymeňte chybný hardvér (MC)
- Upovedomte zákaznícku službu


Error description 330-004B

Error message

CC%2 +5V mimo tolerancie

Cause of error

Napájacie napätie 5V v ovládaní prekročilo povolenú toleranciu.

Error correction

Oboznámte zákaznícku službu.


Error description 330-004C

Error message

MC prev. čas nie je rovn. ako CC

Cause of error

Medzi MC a CC sú cyklicky porovnávané prevádzkové stavy Automatika, SLS, SOS, STO. Pri nerovnosti po dobu viac ako 500 ms sa aktivuje bezpečný Stop1 (SS1).

Error correction

- Hlásenie chyby potvrďte tlačidlom CE
- Vypnite a zapnite stroj
- Upovedomte zákaznícku službu
- Skontrolujte verziu softvéru


Error description 330-004D

Error message

CC%2 Prev. stav nezhodný s MC

Cause of error

- Medzi MC a CC sa cyklicky porovnávajú prevádzkové stavy Automatika, SLS, SOS, STO. Pri nerovnosti po dobu viac ako 500 ms sa aktivuje bezpečný Stop1 (SS1).

Error correction

- Hlásenie chyby potvrďte tlačidlom CE
- Vypnite a zapnite stroj
- Upovedomte zákaznícku službu
- Skontrolujte verziu softvéru


Error description 330-004E

Error message

MC Vysoká amplitúda %2

Cause of error

Amplitúda signálu meracieho systému je príliš veľká, príp. je aktívny signál pre znečistenie.
- Nesprávne nastavenie hlavy k meraciemu prístroju polohy, príliš malá vzduchová medzera (otvorené meracie prístroje)
- Prívodné napätie je príliš vysoké

Error correction

- skontrolujte amplitúdu signálu meracieho systému
- oboznámte zákaznícku službu


Error description 330-004F

Error message

CC Vysoká amplitúda %2

Cause of error

- Amplitúda signálu meracieho systému je príliš vysoká, resp. je aktívny signál pre znečistenie.
- Nesprávne nastavenie hlavy k meraciemu prístroju polohy, príliš malá vzduchová medzera (otvorené meracie prístroje)
- Prívodné napätie je príliš vysoké

Error correction

- Skontrolujte amplitúdu signálu meracieho systému
- Oboznámte zákaznícku službu


Error description 330-0050

Error message

MC Nízka aplitúda %2

Cause of error

Amplitúda signálu meracieho systému je príliš malá, príp. je aktívny signál pre znečistenie.
- merací prístroj je znečistený
- merací prístroj je chybný
- vnikla vlhkosť
- rozladené nastavenie snímacej hlavy (vzdialenosť, rovnobežnosť)
- chybný kábel meracieho prístroja
- chybný vstup meracieho prístroja na ovládaní
- vibrácie- signály porúch

Error correction

- oboznámte zákaznícku službu


Error description 330-0051

Error message

CC Nízka aplitúda %2

Cause of error

Amplitúda signálu meracieho systému je príliš malá, príp. je aktívny signál pre znečistenie.
- merací prístroj je znečistený
- merací prístroj je chybný
- vnikla vlhkosť
- rozladené nastavenie snímacej hlavy (vzdialenosť, rovnobežnosť)
- chybný kábel meracieho prístroja
- chybný vstup meracieho prístroja na ovládaní
- vibrácie- signály porúch

Error correction

- oboznámte zákaznícku službu


Error description 330-0052

Error message

MC Vysoká frekvencia %2

Cause of error

Prekročenie max. vstupnej frekvencie na vstupe meracieho prístroja.
- Porucha signálu otáčkomera
- Vibrácie na stroji

Error correction

- Skontrolujte pripojenie otáčkomera (pripojenie kostry)
- Skontrolujte otáčkomer
- Skontrolujte vstupnú frekvenciu signálu meracieho systému.
- Odstráňte zdroj vibrácií
- Upovedomte zákaznícku službu


Error description 330-0053

Error message

CC Vysoká frekvencia %2

Cause of error

- Na vstupe meracieho systému bola prekročená maximálna vstupná frekvencia.
- Porucha na signáli snímača motora
- Vibrácie na stroji

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte pripojenie snímača motora (uzemnenie)
- Skontrolujte snímač motora
- Skontrolujte vstupnú frekvenciu signálu meracieho systému
- Odstráňte vibrácie


Error description 330-0054

Error message

MC Otáčky väčšie ako SLS %2

Cause of error

Otáčky prekračujú povolenú hodnotu pre aktívny bezpečnostný prevádzkový režim SOM.

Error correction

Upovedomte zákaznícku službu.


Error description 330-0055

Error message

CC Otáčky väčšie ako SLS %2

Cause of error

Posuv prekračuje povolenú hodnotu pre aktívny bezpečnostný prevádzkový režim SOM.

Error correction

Upovedomte zákaznícku službu.


Error description 330-0056

Error message

Potvr. kl. WKZ meniča je aktívny

Cause of error

Bolo stlačené potvrdzovacie tlačidlo meniča nástrojov.

Error correction

- Skontrolovať potvrdzovacie tlačidlo;
- Obráťte sa na služby zákazníkom.


Error description 330-0057

Error message

CC%2 SH1=0

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Chyba hardvéru.
- Interná chyba softvéru.

Error correction

Upovedomte zákaznícku službu


Error description 330-0059

Error message

Žiadny hardvér pre funkčnú bezp.

Cause of error

Hardvérové komponenty nie sú kompatibilné s bezpečnostným softvérom

Error correction

Upovedomte zákaznícku službu


Error description 330-005A

Error message

MC nie je k dispoz. žiadna pamäť

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 330-005B

Error message

Bezp. dvere otvorené

Cause of error

Bezp. dvere otvorené

Error correction

Zatvorte bezp. dvere


Error description 330-005C

Error message

MC Spustená nepreverená os %2

Cause of error

Táto os ešte nebola skontrolovaná.

Error correction

Skontrolujte os


Error description 330-005E

Error message

Interná chyba softvéru

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu.


Error description 330-005F

Error message

FS hardvér je osadený bez FS softvéru!

Cause of error

Bezpečnostný hardvér sa nesmie osadiť bez bezpečnostného softvéru!

Error correction

Upovedomte zákaznícku službu.


Error description 330-0060

Error message

Chyba v konfigurácii FS

Cause of error

- Konfiguračný dátum je chybný, neúplný, alebo pod. (načítaný dátum ako dodatočná informácia)
- Osová skupina z CfgAxisSafety nie je konfigurovaná
- Bezpečné vreteno nie je v osovej skupine pre vretená
- Žiadna alebo nesprávna maximálna rýchlosť pre SOM 2
- Bezpečná os posuvu nie je v osovej skupine pre vretená
- Nenakonfigurovaný žiadny alebo nakonfigurovaný nesprávny vstup snímača (poloha alebo motor)
- Nakonfigurovaný nesprávny výstup PWM
- Bezpečná os nie je regulovaná cez CC (analógovo, simulácia, vreteno PLC, ...)
- Bezpečná os je nakonfigurovaná pre "referencovanie priebežne"
- Rozdielne počty impulzov na otáčku pre snímač motora v rôznych blokoch parametrov osi
- Zadané viaceré osové skupiny s rovnakým ID
- Zadané neplatné číslo indexu pre osovú skupinu (negatívne, príliš veľké)

Error correction

- Opravte konfiguráciu
- Upovedomte zákaznícku službu


Error description 330-0064

Error message

MC Test bŕzd nevykonaný

Cause of error

Spustil sa test bŕzd, ale CC počas 10 s. neohlásilo koniec.

Error correction

- Interná chyba softvéru
- Upovedomte zákaznícku službu


Error description 330-0065

Error message

Príkaz MC %1 nepotvrdený

Cause of error

Príkaz nebol potvrdený MC v rámci 400ms.

Error correction

Upovedomte zákaznícku službu.


Error description 330-0066

Error message

MC Výstup PWM nedostupný

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 330-0067

Error message

CC%2 Timeout porovnanie verzií

Cause of error

CC počas 2s neposiela žiadne čísla verzií (bezpečné zastavenie 0).

Error correction

Upovedomte zákaznícku službu


Error description 330-0068

Error message

MC chybný počet FS-CC

Cause of error

Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom.
- Vymeňte softvér.


Error description 330-0069

Error message

MC Chyba kontr. súč. S

Cause of error

- Chyba kontrolného súčtu zapríčinená nesprávnymi údajmi.
- Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu.


Error description 330-006A

Error message

CC%2 Timeout kontr. súčet SMP

Cause of error

CC nezistí počas 2 s žiadne kontrolné súčty SMP (bezpečné zastavenie 0).
- Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 330-006B

Error message

MC SOM 2 povolená len jedna os

Cause of error

V prevádzkovom režime SOM 2 sa má pohybovať viac ako jedna os.

Error correction

V režime SOM 2 sa smie pohybovať len jedna os.


Error description 330-006C

Error message

MC spoj. + 24 V na brzd. vedenie

Cause of error

Na brzdovom kanáli A MC je koncovka s 24 V.

Error correction

- Skontrolujte brzdový kanál A
- Upovedomte zákaznícku službu


Error description 330-006D

Error message

MC Spoj 0V na brzd. vedenie %2

Cause of error

Na brzdovom kanáli A MC je koncovka s 0 V.

Error correction

- Skontrolujte brzdový kanál A
- Upovedomte zákaznícku službu


Error description 330-006E

Error message

MC SOM 4 Stlačiť tlač potvrd.

Cause of error

V duhu prevádzky SOM 4 nebolo stlačené žiadne potvrdzovacie tlačidlo v rámci doby, definovanej v MP529.

Error correction

Stlačte potvrdzovacie tlačidlo


Error description 330-006F

Error message

MC SOM 4 nepovolené

Cause of error

Druh prevádzky BA4 sa volí kľúčovým spínačom, ale nie je uvoľnený cez konfiguračný dátum "permitSom4".

Error correction

- Upovedomte zákaznícku službu
- Druh prevádzky uvoľnite prostredníctvom konfiguračného dátumu "permitSom4"


Error description 330-0070

Error message

MC SOM 4 nemožné

Cause of error

1. Zámkový spínač nie je v polohe SOM 1

Error correction

1. Zámkový spínač uveďte do polohy SOM 1


Error description 330-0071

Error message

MC Prev. režim nemožný

Cause of error

Chyba prepojenia na vstupoch SG BA2.x, BA3.x a BA4.x

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zapojenie


Error description 330-0073

Error message

CC%2 Čas. limit pri meraní prúdu

Cause of error

Pri teste vypnutia vykoná CC meranie prúdu, ktoré spúšťa MC.
Ak sa do max. 2 s nezíska žiadna odpoveď, vykoná sa reakcia Stop0.

Error correction

Upovedomte zákaznícku službu


Error description 330-0074

Error message

MC nesprávna sk. osí S

Cause of error

- Neprípustná definícia osovej skupiny v parametri stroja S axisGroup v CfgAxisSafety.

Error correction

- Skorigujte parameter stroja axisGroup v CfgAxisSafety.
- Zmeny v tomto parametri stroja S smie vykonávať výhradne výrobca stroja.
- Upovedomte zákaznícku službu


Error description 330-0075

Error message

MC Test bŕzd neaktivovaný

Cause of error

- Os pred vypnutím uveďte do bezpečnej polohy
- Test bŕzd nebol riadený MC

Error correction

- softvérová chyba
- Upovedomte zákaznícku službu


Error description 330-0076

Error message

CC Bezp. dvere otvorené

Cause of error

Sú otvorené jedny alebo viacero bezp. dverí A/S/T na CC.

Error correction

- Zatvorte dvere, resp. skontrolujte zapojenie
- Upovedomte zákaznícku službu


Error description 330-0077

Error message

Chyba v kontrolných súčtoch A

Cause of error

Súčet CRC EPROM IC-P1 a IC-P2 nie je správny.

Error correction

- Vypnite a zapnite ovládanie, príp. spustite znovu
- Oboznámte zákaznícku službu.


Error description 330-0078

Error message

MC Monitorovanie pohybu %2

Cause of error

- Porucha hardvéru
- Vreteno neregulovateľné

Error correction

- Vyrovnajte vreteno
- Vymeňte hardvér
- Upovedomte zákaznícku službu


Error description 330-0079

Error message

MC Chybné pribrzdenie %2

Cause of error

Osi sa nedajú nastavovať. Zareagovalo monitorovanie dv/dt.

Error correction

– Skontrolujte parametre stroja CfgAxParSafety/timeToleranceDvDt
– Vyrovnajte osi
– Vymeňte hardvér
– Upovedomte zákaznícku službu


Error description 330-007A

Error message

CC Tlač. stroja stlačené

Cause of error

Na strane CC je aktívne jedno alebo viacero tlačidiel stroja, ktoré sú spojené s MT.

Error correction

- Uvoľnite tlačidlo (-á), resp. skontrolujte zapojenie
- Upovedomte zákaznícku službu


Error description 330-007B

Error message

MC Tlač. potvrd. MB stlačené

Cause of error

Na strane MC je aktívne tlač. potvrd. MB.

Error correction

- Uvoľnite tlačidlo, resp. skontrolujte zapojenie
- Upovedomte zákaznícku službu


Error description 330-007C

Error message

CC Tlač. potvrd. MB stlačené

Cause of error

Na strane CC je aktívne tlač. potvrd. MB.

Error correction

- Uvoľnite tlačidlo, resp. skontrolujte zapojenie
- Upovedomte zákaznícku službu


Error description 330-007D

Error message

CC Tlač. potvrd. WZM stlačené

Cause of error

Na strane CC je aktívne tlač. potvrd. meniča nástr.

Error correction

- Uvoľnite tlačidlo, resp. skontrolujte zapojenie.
- Upovedomte zákaznícku službu


Error description 330-007E

Error message

MC Menič RDY=0 %2

Cause of error

Hoci SH1B.x = 1, je RDY.x=0

Error correction

- Chyba hardvéru
- Upovedomte zákaznícku službu


Error description 330-007F

Error message

MC Menič RDY=1 %2

Cause of error

Hoci SH1B.x = 0, je RDY.x=1

Error correction

- Chyba hardvéru
- Upovedomte zákaznícku službu


Error description 330-0080

Error message

MC 1.prekročenie koncového spínača %2+

Cause of error

Bezpečnostný koncový spínač bol prvýkrát prekročený.

Error correction

- Odstráňte hlásenie chyby pomocou "Stroj Zap." a posuňte do oblasti koncového spínača.


Error description 330-0081

Error message

MC 1.prekročenie koncového spínača %2-

Cause of error

Bezpečnostný koncový spínač bol prvýkrát prekročený.

Error correction

- Odstráňte hlásenie chyby pomocou "Stroj Zap." a posuňte do oblasti koncového spínača.


Error description 330-0082

Error message

MC odchýlka pož. - skut. príliš veľká %2

Cause of error

Vlečná vzdialenosť presunutej osi je väčšia ako hodnota zadaná v konfiguračnom dátume positionDiffRun.

Error correction

- znížte posuv opracovania, zvýšte počet otáčok.
- Odstráňte možné zdroje otrasov.
- Pri častejšom výskyte: oboznámte zákaznícku službu.


Error description 330-0083

Error message

S-softvérová chyba MC %1

Cause of error

- softvérová chyba

Error correction

- oboznámte zákaznícku službu


Error description 330-0084

Error message

MC spustenie skúšky vypín. kanálov nie je možné

Cause of error

Spustenie skúšky vypínacích kanálov bolo riadené PLC napriek tomu, že nie je aktívny vstup Stroj Zap.

Error correction

- chyba v programe PLC
- oboznámte zákaznícku službu


Error description 330-0085

Error message

CC Tlač. potvrd. ruč kol. stlačené

Cause of error

Bolo stlačené potvrdzovacie tlačidlo ručného kolieska na strane CC. Parametrom CfgHandwheel –>type bolo vybrané nesprávne ručné koliesko.

Error correction

- Skontrolujte potvrdzovacie tlačidlá
- Správne nastavte konfiguračný dátum
- Upovedomte zákaznícku službu


Error description 330-0086

Error message

Núdzové zastavenie SPLC

Cause of error

- Reakcia núdzového zastavenia (SS1) sa vyvolala programom SPLC

Error correction

- Upovedomte zákaznícku službu


Error description 330-0087

Error message

Fatálna chyba SPLC

Cause of error

- Reakcia zastavenia kvôli fatálnej chybe (SS1F) sa vyvolala programom SPLC

Error correction

- Upovedomte zákaznícku službu


Error description 330-0088

Error message

MC Tlač. potvrd. stlačené

Cause of error

Je stlačené tlačidlo potvrdenia na ovl. paneli, resp. na ručnom kolese.

Error correction

- Uvoľnite tlač. potvrdenia
- Skontrolujte vstupy


Error description 330-0089

Error message

CC Tlač. potvrd. stlačené

Cause of error

Je stlačené tlačidlo potvrdenia na ovl. paneli, resp. na ručnom kolese.

Error correction

- Uvoľnite tlač. potvrdenia
- Skontrolujte vstupy


Error description 330-008A

Error message

CC%2 menič ôs RDY=0 (Bezpečnostné relé)

Cause of error

Bezpečnostné relé pre osi (K1) má uzáver s 0 V.

Error correction

- Skontrolujte hardvér.


Error description 330-008B

Error message

CC%2 menič ôs RDY=1 (Bezpečnostné relé)

Cause of error

RDY menica zostane 1, hoci skúsobné nastavenie ocakáva 0. Mozné príciny:
- Bezpecnostné relé pre osi (K1) má vývod s +24 V
- Chybné prepojenie uvolnovacích relé (X72) alebo uvolnovacieho modulu osí
- Chybné prepojenie signálu STO.A.G, resp. MC.RDY
- Menic nenakonfigurovaný pre osi

Error correction

- Skontrolujte hardvér
- Skontrolujte prepojenie
- Informujte zákaznícky servis


Error description 330-008C

Error message

Prekročenie času MC pri brzdení (SS1) %2

Cause of error

- Bol prekročený maximálne prípustný čas pre brzdenie na medznej hodnote prúdu (SS1).

Error correction

- Skontrolujte hodnoty parametrov:
timeLimitStop1: prednastavenie času na odstavenie osí/vretien na rampe núdzového brzdenia pre reakciu SS1.
- Upovedomte zákaznícku službu.


Error description 330-008D

Error message

Prekročenie dráhy MC pri SS2 %2

Cause of error

Pri realizácii brzdenia na obryse (SS2) bola prekročená maximálna prípustná dráha v bezpečnostnom parametri stroja distLimitStop2.

Error correction

- Skontrolujte záznam v distLimitStop2
- Upovedomte zákaznícku službu


Error description 330-008E

Error message

MC zmena z SOM_2/SOM_3 na SOM_4 nemožná

Cause of error

- Nie je zvolený bezpečnostný druh prevádzky SOM_1
- napr. kľúčový prepínač 1 nie je v polohe SOM_1

Error correction

- Zvoľte bezpečnostný druh prevádzky SOM_1
- napr. kľúčový prepínač 1 v polohe SOM_1


Error description 330-008F

Error message

MC zmena z SOM_4 na SOM_2/SOM_3 nemožná

Cause of error

- Nie je zvolený bezpečnostný druh prevádzky SOM_1
- napr. kľúčový prepínač 1 nie je v polohe SOM_1

Error correction

- Zvoľte bezpečnostný druh prevádzky SOM_1
- napr. kľúčový prepínač 1 v polohe SOM_1


Error description 330-0090

Error message

MC SPLC vyžaduje neplatnú reakciu zastavenia

Cause of error

- SPLC vyžaduje pre skupinu osí/vretien neplatnú reakciu zastavenia (SS0, SS1, SS1F alebo SS2)
- Chybný program SPLC

Error correction

- Skontrolujte program SPLC
- Upovedomte zákaznícku službu


Error description 330-0091

Error message

MC SPLC vyžaduje neplatnú bezpečnostnú funkciu

Cause of error

- SPLC vyžaduje pre skupinu osí/vretien neplatnú bezpečnostnú funkciu (SLI, SLS, STO, SOS alebo AUTO)
- Chybný program SPLC

Error correction

- Skontrolujte program SPLC
- Upovedomte zákaznícku službu


Error description 330-0092

Error message

Deaktivácia brzdy MC nie je možná %2

Cause of error

- Pohon bol zapnutý, aj keď je pre os alebo vreteno ešte aktívna bezpečnostná funkcia STO (Bezpečne vypnutý moment).

Error correction

- Interná chyba softvéru
- Upovedomte zákaznícku službu


Error description 330-0093

Error message

MC Systémový takt MC nerovnaký s SKERN MC

Cause of error

- MC nezvýši interný Watchdog counter
- Chybný hardvér MC alebo sa vyskytla softvérová chyba

Error correction

- Reštartujte ovládanie
- Upovedomte zákaznícku službu


Error description 330-0094

Error message

MC Systémový takt MC nerovnaký s SPLC MC

Cause of error

- MC nedostáva žiadne správy z SPLC MC
- Chybný hardvér MC alebo sa vyskytla softvérová chyba v SPLC MC

Error correction

- Reštartujte ovládanie
- Upovedomte zákaznícku službu


Error description 330-0095

Error message

MC Systémový takt MC nerovnaký s SPLC CC

Cause of error

- MC nedostáva žiadne správy z SPLC CC
- Chybný hardvér MC alebo sa vyskytla softvérová chyba v SPLC CC

Error correction

- Reštartujte ovládanie
- Upovedomte zákaznícku službu


Error description 330-0096

Error message

MC Chyba pri krížovom porovnaní: %1

Cause of error

- Krížové porovnanie medzi bezpečnostnými údajmi MC a CC hlási chybu
- Údaje programovacieho rozhrania SPlcApiFromSaftey (NN_xxx) sú v MC a CC rozdielne
- Údaje programovacieho rozhrania SPlcApiToSaftey (PP_xxx) sú v MC a CC rozdielne
- Porucha hardvéru
- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu


Error description 330-0097

Error message

MC Bezpečný výstup nerovnaký: %1

Cause of error

- Krížové porovnanie spätne načítateľného výstupu hlási chybu
- Porucha hardvéru
- Interná chyba softvéru

Error correction

- Skontrolujte kabeláž
- Upovedomte zákaznícku službu


Error description 330-0098

Error message

MC +3,3 V mimo tolerancie

Cause of error

- Interné napájacie napätie +3,3 V v MC prekročilo povolenú toleranciu.

Error correction

- Vymeňte chybný hardvér (MC)
- Upovedomte zákaznícku službu


Error description 330-0099

Error message

MC +3,3 V-PIC mimo tolerancie

Cause of error

- Interné napájacie napätie +3,3 V-PIC v MC prekročilo povolenú toleranciu.

Error correction

- Vymeňte chybný hardvér (MC)
- Upovedomte zákaznícku službu


Error description 330-009A

Error message

MC +12 V mimo tolerancie

Cause of error

- Interné napájacie napätie +12 V v MC prekročilo povolenú toleranciu.

Error correction

- Vymeňte chybný hardvér (MC)
- Upovedomte zákaznícku službu


Error description 330-009B

Error message

MC otáčky ventilátora 1 príliš nízke

Cause of error

- Otáčky interného ventilátora 1 MC nedosahujú prípustnú tolerančnú hranicu.

Error correction

- Vymeňte chybný hardvér (MC)
- Upovedomte zákaznícku službu


Error description 330-009C

Error message

MC otáčky ventil. 2 príliš nízke

Cause of error

- Otáčky interného ventilátora 2 MC nedosahujú prípustnú tolerančnú hranicu.

Error correction

- Vymeňte chybný hardvér (MC)
- Upovedomte zákaznícku službu


Error description 330-009D

Error message

MC ventilátor nie je rozpoznaný

Cause of error

- Porucha hardvéru (MC)

Error correction

- Vymeňte chybný hardvér (MC)
- Upovedomte zákaznícku službu


Error description 330-009E

Error message

MC chyba zaznamenania skutočnej hodnoty %2 %1

Cause of error

Merací prístroj hlási internú chybu pri zázname skutočných hodnôt

Error correction

Upovedomte zákaznícku službu


Error description 330-00A0

Error message

Os MC %2 v regulácii

Cause of error

- Program SPLC vyžaduje bezpečnostnú funkciu STO, aj keď je os stále regulovaná
- Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 330-00A1

Error message

Vreteno MC %2 v regulácii

Cause of error

- Program SPLC vyžaduje bezpečnostnú funkciu STO, aj keď je vreteno stále regulované
- Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 330-00A2

Error message

Odchýlka medzi skutočnou a požadovanou hodnotou počtu otáčok MC je príliš veľká %2

Cause of error

- Bezpečnostná funkcia porovnania požadovanej a skutočnej hodnoty s hodnotami otáčok hlási chybu
- Maximálne prípustná odchýlka medzi skutočnou a požadovanou hodnotou otáčok (speedDiffNom) bola prekročená o viac ako je povolený čas v bezpečnostnom parametri stroja timeToleranceSpeed

Error correction

- Skontrolujte záznamy v bezpečnostných parametroch stroja speedDiffNom a timeToleranceSpeed v CfgAxisSafety
- Upovedomte zákaznícku službu


Error description 330-00A3

Error message

MC Chybné údaje z SPLC %

Cause of error

- Chybný prenos údajov
- Chybný kontrolný súčet CRC

Error correction

- Upovedomte zákaznícku službu


Error description 330-00A4

Error message

MC stav S reakcia aktívna: %1

Cause of error

- Vplyvom internej hardvérovej alebo softvérovej chyby bol v stave S nastavený chybný bit:
-STO.B.CC.WD: Odpadol Watchdog WD.B.CC regulačnej jednotky CC
-SMOP.WD: Odpadol Watchdog WD.A.SMOP alebo WD.B.SMOP ovládacieho panela stroja MB
-SPL.WD: Odpadol Watchdog WD.A.SPL alebo WD.B.SPL PLB
-PF.BOARD: Interné monitorovanie napätia komponentov HSCI zistilo chybné napájacie napätie
-REQ.SS2: Interné monitorovanie teploty príp. ventilátora komponentov HSCI zistilo chybu

Error correction

- Upovedomte zákaznícku službu


Error description 330-00A5

Error message

MC -SMC.A.WD=0

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 330-00A6

Error message

MC autom.test.soft.SMC načítaný

Cause of error

- Nahraný nebezpečný testovací softvér pre preberacie testy
- Pozor: Bezpečnostné funkcie sú čiastočne deaktivované!

Error correction

- Upovedomte zákaznícku službu


Error description 330-00A7

Error message

Prekročenie času MC pri brzdení (SS2) %2

Cause of error

- Maximálny prípustný čas pre riadený stav pokoja (SS2 - brzdenie na obryse) sa prekročil

Error correction

- Skontrolujte hodnoty parametrov:
timeLimitStop2: Uvedenie času riadeného stavu pokoja pre reakciu SS2
- Upovedomte zákaznícku službu


Error description 330-00A8

Error message

Neplatný kontrolný súčet bezpečných parametrov stroja

Cause of error

Minimálne pre jednu z nasledujúcich konfigurácií neexistuje uložený kontrolný súčet alebo je jeden z kontrolných súčtov neplatný:
- bezpečné konfiguračné údaje,
- hardvérová konfigurácia,
- konfigurácia meracích prístrojov.

Error correction

- Skontrolujte záznamy bezpečných parametrov stroja a prípadne ich opravte.
- Pri zmenených hodnotách bezpečných parametrov stroja je potrebné prevziať zmeny zadaním hesla výrobcu.
Následne sa musí vykonať príslušný preberací test.
- Upovedomte zákaznícku službu.


Error description 330-00A9

Error message

Zmenený kontrolný súčet bezpečných parametrov stroja

Cause of error

- Interne uložený kontrolný súčet bezpečných parametrov stroja sa nezhoduje s novo vypočítaným kontrolným súčtom.
- Zmenil sa jeden alebo viaceré bezpečné parametre stroja.

Error correction

- Skontrolujte záznamy bezpečných parametrov stroja.
- Pri zmenených hodnotách bezpečných parametrov stroja je potrebné prevziať zmeny zadaním hesla výrobcu.
Následne sa musí vykonať príslušný preberací test.
- Upovedomte zákaznícku službu.


Error description 330-00AA

Error message

Kontrolný súčet zmenený prostredníctvom hardvérovej konfigurácie

Cause of error

- Interne uložený kontrolný súčet hardvérovej konfigurácie systému HSCI sa nezhoduje s novo vypočítaným kontrolným súčtom.
- Komponenty HSCI boli vymenené, odstránené alebo novo pridané.

Error correction

- Skontrolujte a prípadne korigujte hardvérovú konfiguráciu.
- Pri zmenenej konfigurácii je potrebné prevziať zmeny zadaním hesla výrobcu.
Následne sa musí vykonať príslušný preberací test.
- Upovedomte zákaznícku službu.


Error description 330-00AB

Error message

Kontrolný súčet zmenený prostredníctvom konfigurácie meracích prístrojov

Cause of error

- Interne uložený kontrolný súčet konfigurácie meracích prístrojov sa nezhoduje s novo vypočítaným kontrolným súčtom.
- Meracie prístroje boli vymenené, odstránené alebo novo pridané.

Error correction

- Skontrolujte konfiguráciu meracích prístrojov a prípadne ju opravte.
- Pri zmenenej konfigurácii je potrebné prevziať zmeny zadaním hesla výrobcu.
Následne sa musí vykonať príslušný preberací test.
- Upovedomte zákaznícku službu.


Error description 330-00AC

Error message

Zmenený kontrolný súčet bezpečných parametrov stroja

Cause of error

Zmenené záznamy bezpečných parametrov stroja

Error correction

- Skontrolujte záznamy bezpečných parametrov stroja.
- Vypnite a znovu zapnite ovládanie.
- Pri zmenených hodnotách bezpečných parametrov stroja je potrebné prevziať zmeny zadaním hesla výrobcu.
Následne sa musí vykonať príslušný preberací test.
- Upovedomte zákaznícku službu.


Error description 330-00AD

Error message

Neprípustná odchýlka bezpečných parametrov stroja

Cause of error

Bezpečné parametre stroja sa v jednotlivých súboroch parametrov
bezpečnej osi odlišujú. Nie je to prípustné.
Hodnoty sa musia zhodovať vo všetkých súboroch parametrov jednej osi:
- vstup meracích prístrojov,
- výstup PWM,
- rozlíšenie meracích prístrojov na dráhu,
- smer počítania,
- počet rysiek.

Error correction

- Skontrolujte záznamy bezpečných parametrov stroja a prípadne ich opravte.
- Vypnite a znovu zapnite ovládanie.
- Pri zmenených hodnotách bezpečných parametrov stroja je potrebné prevziať zmeny zadaním hesla výrobcu.
Následne sa musí vykonať príslušný preberací test.
- Upovedomte zákaznícku službu.


Error description 330-00AE

Error message

Neplatný záznam v bezpečnom parametri stroja

Cause of error

Konfiguračný dátum CfgAxisSafety obsahuje neplatné hodnoty v jednom z nasledujúcich bezpečných parametrov stroja:
- positionMatch
Uvedená pozícia alebo hodnota je neplatná.
- positionDiffRef
Uvedená odchýlka alebo hodnota je neplatná.
- speedLimitSom2
Uvedená rýchlosť alebo hodnota je neplatná.
- axisGroup
Neplatná skupina osí, príliš veľa vretien, príliš veľa osí alebo os konfigurovaná ako vreteno.

Error correction

- Skontrolujte záznamy bezpečných parametrov stroja a prípadne ich opravte.
- Vypnite a znovu zapnite ovládanie.
- Pri zmenených hodnotách bezpečných parametrov stroja je potrebné prevziať zmeny zadaním hesla výrobcu.
Následne sa musí vykonať príslušný preberací test.
- Upovedomte zákaznícku službu.


Error description 330-00AF

Error message

Neplatný záznam v bezpečnom parametri stroja

Cause of error

Dátum konfigurácie CfgAxGroupSafety obsahuje v jednom bezpečnom parametri stroja neplatné hodnoty.
- Číslo skupiny osí v bezpečnom parametri stroja „id“ je neplatné.
- Skupina osí nepatrí k typu „SPINDLE“, ale v bezpečnom parametri stroja „brakeAfter“ je označená závislosť aspoň jednej inej skupiny osí.
- Skupina osí nepatrí k typu „SPINDLE“, ale v bezpečnom parametri stroja „idleState“ je hodnota „STO“ nastavená.

Error correction

- Skontrolujte a v prípade potreby opravte záznamy bezpečných parametrov stroja
- Vypnite a znovu zapnite ovládanie
- Pri zmenených hodnotách bezpečných parametrov stroja je potrebné prevziať zmeny zadaním hesla výrobcu.
Následne sa musí vykonať príslušný preberací test.
- Upovedomte zákaznícku službu


Error description 330-00B0

Error message

Neplatný záznam v bezpečnom parametri stroja

Cause of error

Bezpečný parameter stroja cfgSafety obsahuje neplatné hodnoty.

Error correction

- Skontrolujte záznamy bezpečného parametra stroja a prípadne ich opravte.
- Vypnite a znovu zapnite ovládanie.
- Pri zmenených hodnotách bezpečných parametrov stroja je potrebné prevziať zmeny zadaním hesla výrobcu.
Následne sa musí vykonať príslušný preberací test.
- Upovedomte zákaznícku službu.


Error description 330-00B1

Error message

Neplatný záznam v bezpečnom parametri stroja

Cause of error

Konfigurácia bezpečných parametrov stroja je neplatná. Možné sú tieto príčiny:
- Nakonfigurovaný neplatný alebo žiadny vstup meracích prístrojov (merací prístroj otáčok alebo polohy).
- Nakonfigurovaný neplatný alebo žiadny výstup PWM.
- Neplatné priradenie osí/vretien k základným doskám plochých spojov regulátora.
- Neplatné priradenie výstupu PWM a vstupu meracieho prístroja (merací prístroj otáčok alebo polohy) k základným doskám plochých spojov regulátora.
- Konfigurácia medzi výstupom PWM a vstupom meracieho prístroja (merací prístroj otáčok alebo polohy) je neplatná.

Error correction

- Skontrolujte konfiguráciu bezpečných parametrov stroja a prípadne ju opravte.
- Vypnite a znovu zapnite ovládanie.
- Pri zmenených hodnotách bezpečných parametrov stroja je potrebné prevziať zmeny zadaním hesla výrobcu.
Následne sa musí vykonať príslušný preberací test.
- Upovedomte zákaznícku službu.


Error description 330-00B2

Error message

Odchýlky v bezpečných parametroch stroja

Cause of error

Bezpečné parametre stroja sa v jednotlivých súboroch parametrov
bezpečnej osi odlišujú. Nie je to prípustné.
Hodnoty sa musia zhodovať vo všetkých súboroch parametrov jednej osi:
- vstup meracích prístrojov,
- výstup PWM,
- rozlíšenie meracích prístrojov na dráhu,
- smer počítania,
- počet rysiek.

Error correction

- Skontrolujte záznamy bezpečných parametrov stroja a prípadne ich opravte.
- Vypnite a znovu zapnite ovládanie.
- Pri zmenených hodnotách bezpečných parametrov stroja je potrebné prevziať zmeny zadaním hesla výrobcu.
Následne sa musí vykonať príslušný preberací test.
- Upovedomte zákaznícku službu.


Error description 330-00B3

Error message

Vlastný test MC %1 nespustený

Cause of error

V samoteste bezpecnosti sa zistila chyba. Na úcely testovania musí byt nastavený urcitý signál, ku ktorého spusteniu z uvedeného HSCI komponentu nedoslo.
Chybové hlásenie obsahuje nasledujúce informácie:
MC samotest STEST_<Signal>, STESTDEV_<HSCI komponent>, <HSCI adresa>
- Nastavovaný signál sa musí uviest v STEST_
- HSCI komponent, ktorý nenastavil signál, je uvedený v STESTDEV_
- Uvedené císlo v chybovom hlásení zodpovedá HSCI adrese dotknutého HSCI komponentu
Mozné príciny chyby:
- HSCI komponent chybný
- Chybné prepojenie

Error correction

- Vymente chybný HSCI komponent
- Skontrolujte prepojenie
- Informujte zákaznícky servis


Error description 330-00B4

Error message

Vlastný test MC %1 nerozpoznaný

Cause of error

Pri samotestovaní bezpečnosti sa zistila chyba. Na účely testovania bol nastavený určitý signál a ten nebol uvedeným HSCI komponentom rozpoznaný.
Chybové hlásenie obsahuje nasledujúce informácie:
Samotestovanie MC STEST_<Signál>, STESTDEV_<HSCI komponent>, <HSCI adresa>
- Nastavený signál je uvedený pod STEST_
- HSCI komponent, ktorý signál nerozpoznal, je uvedený pod STESTDEV_
- Uvedené číslo v chybovom hlásení zodpovedá HSCI adrese dotknutého HSCI komponentu
Možné príčiny chýb:
- Chybný HSCI komponent
- Chybná kabeláž

Error correction

- Vymeňte chybný HSCI komponent
- Skontrolujte kabeláž
- Upovedomte zákaznícku službu


Error description 330-00B5

Error message

MC nesprávny príkaz z MC

Cause of error

- interná softvérová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 330-00B6

Error message

MC Neplatný druh prevádzky SPLC

Cause of error

- Chyba v programe SPLC
- SPLC vyžaduje platný druh prevádzky
Platné druhy prevádzky sú SOM_1, SOM_2, SOM_3 a SOM_4
- Interná chyba softvéru

Error correction

- Skontrolujte program SPLC
- Upovedomte zákaznícku službu


Error description 330-00B7

Error message

Porucha ovládania brzdy MC %2

Cause of error

- Menič je chybný
- Zapojenie riadenia brzdenia je chybné (spoj na 0 V, spoj na 24 V)

Error correction

- Upovedomte zákaznícku službu


Error description 330-00B8

Error message

Chyba riadenia bŕzd MC

Cause of error

- Menič je chybný
- Zapojenie riadenia brzdenia je chybné (spoj na 0 V, spoj na 24 V)

Error correction

- Upovedomte zákaznícku službu


Error description 330-00B9

Error message

Chyba MC vo vypínacom kanáli STO.A.x (-STO.A.P.x=0) %2

Cause of error

Test vypínacích kanálov zistil chybu:
Nulovanie impulzov špecifické pre os pre výkonovú časť pomocou kanála A je chybné.
Vypínací signál: STO.A.P.x
Vypínací kanál: STO.A.x
Signál odpovede pre tento vypínací kanál má nesprávny stav, t. z. pri
- Menič JH: Výkonová časť hlási „Pohotovosť“ (RDY.x=1), hoci sa očakáva „Žiadna pohotovosť“ (RDY.x=0).
- Menič DRIVE-CLiQ: Prislúchajúci diagnostický signál je „1“, hoci sa očakáva „0“.

Error correction

- Skontrolujte zapojenie (kábel PWM)
- Hardvérová chyba (výkonová časť, regulačná jednotka)
- Upovedomte zákaznícku službu


Error description 330-00BA

Error message

Chyba MC vo vypínacom kanáli STO.A.x (-STO.A.P.x=1) %2

Cause of error

Test vypínacích kanálov zistil chybu:
Uvoľnenie impulzov špecifické pre os pre výkonovú časť pomocou kanála A je chybné.
Vypínací signál: STO.A.P.x
Vypínací kanál: STO.A.x
Signál odpovede pre tento vypínací kanál má nesprávny stav, t. z. pri
- Menič JH: Výkonová časť hlási „Žiadna pohotovosť“ (RDY.x=0), hoci sa očakáva „Pohotovosť“ (RDY.x=1).
- Menič DRIVE-CLiQ: Prislúchajúci diagnostický signál je „0“, hoci sa očakáva „1“.

Error correction

- Skontrolujte zapojenie (kábel PWM)
- Hardvérová chyba (výkonová časť, regulačná jednotka)
- Upovedomte zákaznícku službu


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Vyžaduje sa samotest.

Cause of error

– Prekročený maximálny povolený časový interval pre samotest.
– Na ďalšiu prevádzku stroja pri otvorených ochranných dverách sa musí vykonať samotest.

Error correction

– Spustiť samotest.
– Pri zatvorených ochranných dverách môžete potvrdiť chybové hlásenie a ďalej prevádzkovať stroj.
– Pri otvorených ochranných dverách alebo pred ich otvorením musíte spustiť samotest, aby ste mohli stroj ďalej prevádzkovať.
– Informujte zákaznícku službu.


Error description 330-00C1

Error message

MC zapojenie pohonu nie je možné: NN_GenSafe = 0

Cause of error

- Signál rozhrania SPLC NN_GenSafe = 0. Preto nie je možné zapnutie pohonov.
- Program SPLC nespúšťa signál rozhrania.

Error correction

- Skontrolujte program PLC.
– Upovedomte zákaznícku službu.


Error description 330-00C2

Error message

Chyba pri aktivovaní konfigurácie FS

Cause of error

Aktivovanie inej konfigurácie FS sa prerušilo, pretože kontrolné súčty CRC dátových blokov FS sú odlišné.

Error correction

- Vyresetujte stav „Prijaté“ posledných upravených dátových blokov FS
- Ručne vyresetujte posledné vykonané úpravy
- Nahrajte do stroja platnú zálohu
- Upovedomte zákaznícku službu


Error description 330-00C3

Error message

Chyba konfigurácie FS: ID stroja sa nezhodujú

Cause of error

Aktivovanie inej konfigurácie FS sa prerušilo, pretože zapísané identifikátory stroja ID konfigurácií FS sa odlišujú.

Error correction

- Skontrolujte identifikátory Stroja ID konfigurácií FS
- Upovedomte zákaznícku službu


Error description 330-00C4

Error message

Maximálny počet dátových blokov FS dosiahne

Cause of error

Aktivovanie inej konfigurácie FS sa prerušilo, pretože došlo k prekročeniu maximálneho prípustného počtu rôznych dátových blokov FS.

Error correction

- Vymažte nepotrebné dátové bloky FS
- Upovedomte zákaznícku službu


Error description 330-00C5

Error message

Maximálny počet konfigurácií FS dosiahne

Cause of error

Aktivovanie inej konfigurácie FS sa prerušilo, pretože došlo k prekročeniu maximálneho prípustného počtu rôznych konfigurácií FS.

Error correction

- Vymažte nepotrebné konfigurácie FS
- Upovedomte zákaznícku službu


Error description 330-00C6

Error message

MC pohyb ručného kolieska umožňuje iba jedna os

Cause of error

- V prevádzkovom rezime „El. rucné koliesko“ sa pohybuje viac ako jednou osou.
- Súcasný pohyb viacerých osí vsak nie je dovolený.

Error correction

- V prevádzkovom rezime rucné koliesko pohybujte iba jednou osou.
- Vykonajte korekciu záznamu v príslusnom bezpecnom parametri stroja a prípadne ho opravte.
- Informujte zákaznícky servis.


Error description 330-00C7

Error message

Spustila sa fatálna rekonfiguračná chyba

Cause of error

- Proces rekonfigurácie funkčnej bezpečnosti FS zlyhal.

Error correction

- Kvôli funkčnej bezpečnosti sa vynuluje stav „Prevzaté“ všetkých konfigurácií a súborov údajov.
- Porovnávacie dátové bloky sa vymažú.
- Nainštalujte kompletnú zálohu stroja.
- Upovedomte zákaznícku službu.


Error description 330-00C8

Error message

Preberanie nie je možné počas procesu konfigurácie

Cause of error

- Prevzatie dátových blokov alebo konfigurácií bolo vykonané počas procesu konfigurácie FS. Nie je to prípustné.

Error correction

- Vykonajte prevzatie po ukončení procesu konfigurácie.
– Upovedomte zákaznícku službu.


Error description 330-00C9

Error message

Chyba pri aktivovaní konfigurácie FS

Cause of error

Niektorý z nasledujúcich bezpečných parametrov stroja bol po začiatku samotestu zmenený:
- Čas do nasledujúceho samotestu
- Monitorovanie času pre test bŕzd
Tieto parametre stroja sa smú meniť iba pred spustením samotestu bezpečnosti.

Error correction

- Obnovte pôvodné nastavenie príslušných parametrov stroja.
- Reštartujte ovládanie.
– Upovedomte zákaznícku službu.


Error description 330-00CA

Error message

Špecifické bezpečnostné dvere skupiny osí sú otvorené (MC) %1

Cause of error

- Bezpečnostné dvere skupiny osí sú otvorené
- Na umožnenie samotestu bezpečnosti alebo testu bŕzd osi musia byť bezpečnostné dvere príslušnej skupiny osí zatvorené.
Ďalšie možné príčiny:
- Chybné zapojenie bezpečnostných dverí
- Porucha kontaktu bezpečnostných dverí
- Signál z rozhrania SPLC PP_AxGrpStateReq nezodpovedá signálu S_STATE_AUTO [10]

Error correction

- Na umožnenie samotestu bezpečnosti alebo testu bŕzd zatvorte bezpečnostné dvere špecifické pre skupinu osí
Prípadné ďalšie opatrenia:
- Skontrolujte zapojenie bezpečnostných dverí
- Skontrolujte kontakt bezpečnostných dverí
- Skontrolujte program SPLC
- Upovedomte zákaznícku službu


Error description 330-00CB

Error message

Špecifické bezpečnostné dvere skupiny osí sú otvorené (CC) %1

Cause of error

- Bezpečnostné dvere sú otvorené
- Na umožnenie samotestu bezpečnosti alebo testu bŕzd osi musia byť bezpečnostné dvere príslušného pracovného priestoru zatvorené
Ďalšie možné príčiny:
- Chybné zapojenie bezpečnostných dverí
- Porucha kontaktu bezpečnostných dverí

Error correction

- Na umožnenie samotestu bezpečnosti alebo testu bŕzd zatvorte bezpečnostné dvere
Prípadné ďalšie opatrenia:
- Skontrolujte zapojenie bezpečnostných dverí
- Skontrolujte kontakt bezpečnostných dverí
- Skontrolujte program SPLC
- Upovedomte zákaznícku službu


Error description 330-00CC

Error message

Čas do nasledujúceho testu bŕzd je pre os neplatný %1

Cause of error

- Pre nezabezpečenú os je nakonfigurovaná hodnota času vyššia ako 0

Error correction

- Pre os, ktorá nie je monitorovaná funkčnou bezpečnosťou FS, je ako hodnota času prípustný iba zápis 0.


Error description 330-00DE

Error message

Funkcia uvedenia do prevádzky pre FS je aktívna

Cause of error

Je aktívna podpora pri uvádzaní do prevádzky pre funkcie funkčnej bezpečnosti FS:
- NC softvér neobmedzí rýchlosť
- Môžu sa vyskytnúť neočakávané pohyby, resp. vzniknúť nebezpečné situácie

Error correction

- Stroj smie prevádzkovať iba príslušne vyškolený personál
- Prevádzkujte stroj len so zvýšenou opatrnosťou
- Táto funkcia sa smie aktivovať len na účely uvedenia do prevádzky
- Deaktivujte znovu túto funkciu pred vyexpedovaním stroja


Error description 330-00E7

Error message

Dátový bok FS sa nemôže prevziať

Cause of error

– V rôznych blokoch parametrov existujú minimálne dva dátové bloky FS s rovnakým identifikátorom ID a minimálne jeden zabezpečený parameter SMP má v oboch blokoch parametrov odlišnú hodnotu.

Error correction

– Porovnajte hodnoty zabezpečených parametrov SMP rovnakého dátového bloku medzi blokmi parametrov a upravte ich.
– Na vylúčenie takejto chyby odporúča spol. HEIDENHAIN použitie funkcie „KeySynonym“.
– Upovedomte zákaznícku službu.


Error description 330-00E8

Error message

Vyžaduje sa samotest

Cause of error

– Došlo k prekročeniu maximálneho prípustného času intervalu pre samotest.
– Na ďalšiu prevádzku stroja pri otvorených ochranných dverách sa musí vykonať samotest.

Error correction

– Spustite samotest.
– Pri otvorených ochranných dverách alebo pred ich otvorením musíte spustiť samotest, aby ste mohli stroj ďalej prevádzkovať.


Error description 330-00EA

Error message

Aktivácia automatického režimu zmien nie je možná

Cause of error

Rekonfigurácia FS ešte nie je ukončená.

Error correction

Počkajte, kým bude proces rekonfigurácie FS úplne ukončený a následne to skúste znova.


Error description 330-00EC

Error message

MC: stav S reakcia aktívna: %1

Cause of error

V dôsledku internej chyby hardvéru alebo softvéru bol v stave S zadaný chybný bit:
– SCC.B.WD: Watchdog WD.B.CC jednotky regulátora CC vypadol
– SMOP.WD: Watchdog WD.A.SMOP alebo WD.B.SMOP ovládacieho panela stroja MB/TE vypadol
– SPL.WD: Watchdog WD.A.SPL alebo WD.B.SPL jednotky PLB vypadol
– PF.BOARD: Vnútorné monitorovanie napätia komponentu HSCI zistilo chybné napájacie napätie
– REQ.SS2: Vnútorné monitorovanie teploty, resp. ventilátora komponentu HSCI zistilo chybu

Error correction

– Vytvorte servisný súbor
– Informujte zákaznícky servis


Error description 330-00ED

Error message

Chyba MC, špecifické vyhodnotenie CC zariadenia %2/%3, chyba %1

Cause of error

Regulačná jednotka CC hlási špecifickú chybu zariadenia.

Error correction

Informujte zákaznícky servis


Error description 330-00EE

Error message

SKERN-MC: Zistila sa chyba Single-Event-Upset (SEU)

Cause of error

- Interná softvérová chyba
- Možno sporadická chyba spôsobená emisiami EMC

Error correction

- Reštartujte ovládanie
- Skontrolujte tienenie, resp. tieniace pripojenie zariadení
- Odtieňte alebo odstráňte možné zdroje rušenia EMC
- Informujte zákaznícky servis


Error description 330-00EF

Error message

Chyba SMC v konfiguračných údajoch %1

Cause of error

Konfiguračné parametre sa nezhodujú s očakávanými hodnotami.

Error correction

Skontrolujte a príp. upravte parametre stroja


Error description 330-00F0

Error message

Kontrola osi roznych skupin osi

Cause of error

Pokúsili ste sa súčasne skontrolovať osi rôznych skupín osí.

Error correction

- Skontrolujte konfiguráciu: Osi, ktoré sú prepojené v pevnom zväzku Gantry, musia patriť rovnakej skupine osí
- Na kontrolu odpojte dynamický zväzok Gantry
- Príp. informujte výrobcu stroja


Error description 330-00F1

Error message

Rekonfiguracia pocas kontroly osi

Cause of error

Počas kontroly osí sa vyskytla rekonfigurácia bezpečných parametrov stroja. Kontrola bola preto prerušená.

Error correction

- Zopakujte kontrolu osí
- Ak problém pretrváva, kontaktujte výrobcu stroja


Error description 330-00F2

Error message

Kontrola externe monitorovanej osi

Cause of error

Pokúsili ste sa skontrolovať externe monitorovanú os. Ovládanie môže kontrolovať len interne monitorované osi.

Error correction

- Skontrolujte parameter CfgAxParSafety/encoderForSafety
- Informujte zákaznícky servis


Error description 330-00F3

Error message

Chybajuce potvrdzovacie tlacidlo pri kontrole

Cause of error

Pri kontrole osi ste nestlačili potvrdzovacie tlačidlo v časovom limite stanovenom riadením.

Error correction

Zopakujte kontrolu osí.


Error description 330-00F4

Error message

Kontrola pocas fatalnej chyby

Cause of error

Pokúsili ste sa skontrolovať os, kým sa funkčná bezpečnosť nachádzala vo fatálnom chybovom stave.

Error correction

- Reštartujte riadenie
- Informujte zákaznícky servis


Error description 330-00F5

Error message

Os nie je v skusobnej polohe

Cause of error

- Kontrolovaná os nie je v kontrolnej polohe (bezpečný parameter stroja positionMatch in CfgAxisSafety)
- Os sa príliš odchyľuje od kontrolnej polohy (bezpečný parameter stroja positionDiffRef in CfgAxisSafety)

Error correction

- Potvrďte chybové hlásenie pomocou CE a dajte os do kontrolnej polohy
- Následne skontrolujte os
Zobrazí sa hlásenie, hoci os je v správnej kontrolnej polohe:
- Pri zväzkoch Gantry nestojí pravdepodobne iná ako skúšaná os v polohe. V prípade potreby uvoľnite zväzok Gantry na kontrolu.
- Skontrolujte konfiguráciu smeru pojazdu osi a v prípade potreby upravte (parameter stroja signCorrActualVal, signCorrNominalVal alebo záznam v stĺpci DIR tabuľky motora)
- Informujte výrobcu stroja


Error description 330-00F6

Error message

Konfigurácia FS obsahuje parameter s nesnímateľnou hodnotou

Cause of error

Prevzatie CfgSafety/CfgAxParSafety > speedPosComptype s hodnotou noComp nie je povolené.

Error correction

– Obnovte stav prevzatia
– Obnovte hodnotu parametra


Error description 330-00F7

Error message

Os v pohybe

Cause of error

Možné príčiny:
– Kontrolovaná os je ešte v pohybe
– Iná os, ktorá patrí do tej istej skupiny ako kontrolovaná os, je ešte v pohybe

Error correction

– Chybové hlásenie potvrďte tlačidlom CE a os uveďte do stavu pokoja.
– Následne os skontrolujte
– Informujte zákaznícky servis


Error description 330-00F8

Error message

Interná softvérová chyba

Cause of error

Skontrolovali ste os, kým ešte nebola ukončená kontrola inej osi.

Error correction

– Skôr ako sa spustí ďalšia kontrola, ukončite kontrolu osí, ktoré boli skontrolované ako prvé.
– Informujte zákaznícky servis


Error description 330-00F9

Error message

Kontrola osí rôznych skupín osí

Cause of error

Simultánne ste skontrolovali dve alebo viac osí, ktoré nepatria do tej istej skupiny osí.

Error correction

– Zaistite, aby všetky interne monitorované osi spojenia gantry patrili do tej istej skupiny osí
– Informujte výrobcu stroja
– Informujte zákaznícky servis


Error description 330-00FA

Error message

Chyba CC pri kontrole osí

Cause of error

Pri kontrole osí sa vyskytla chyba na jednotke regulátora CC.

Error correction

Pozrite si ďalšie chybové hlásenie jednotky regulátora CC


Error description 330-00FB

Error message

Interná softvérová chyba SMC

Cause of error

Došlo k internej softvérovej chybe vo funkčnej bezpečnosti.

Error correction

Informujte zákaznícky servis


Error description 400-071F

Error message

Tlačidlo bez funkcie

Cause of error

Použitie tlačidla nie je v tomto stave povolené alebo tlačidlo nemá žiadnu funkciu.


Error description 400-0720

Error message

Aktuálny blok nevybraný

Cause of error

Po prerušení spracovania programu nemôže ovládanie pokračovať v chode programu od miesta, na ktorom sa práve nachádza kurzor.

Error correction

Požadované miesto na opätovný vstup do programu vyberte pomocou funkcie "GOTO" + číslo bloku alebo pomocou funkcie Chod blokov.


Error description 400-073E

Error message

Parameter sa nenašiel %1

Cause of error

Hodnota sa nedala načítať z dát konfigurácie

Error correction

Skontrolujte dáta konfigurácie


Error description 400-075F

Error message

Chyba pri čítaní údajov modelu z %1

Cause of error

Chyba pri čítaní dát modelu

Error correction

Vymažte chybný súbor a vložte nový.


Error description 400-0760

Error message

Chyba pri zapisovaní údajov modelu podľa %1

Cause of error

Chyba pri zápise dát modelu

Error correction

Skontrolujte kapacitu pamäte, chyby v systéme súborov


Error description 400-0761

Error message

Nebolo možné založiť priečinok '%1'

Cause of error

Adresár sa nedal pripojiť

Error correction

Skontrolujte kapacitu pamäte, chyby v systéme súborov


Error description 400-0768

Error message

Navolenie %1 nie je prípustné

Cause of error

Tabuľka nástrojov tool.t je určená výlučne pre chod programu.

Error correction

Vyberte inú tabuľku nástrojov.


Error description 400-0773

Error message

Nemôžem zapísať parameter

Cause of error

Možno je konfiguračný súbor chránený proti zápisu


Error description 400-0774

Error message

Chybná tabuľka predvolieb

Cause of error

Tabuľka predvolieb je chybná, možné príčiny:
- Tabuľka predvolieb je nedostupná alebo chránená proti zápisu.
- Riadok 0 nie je k dispozícii.
- Nie je dostupný žiadny riadok s ACTNO = 1.

Error correction

- Vytvorte tabuľku predvolieb príp. odstráňte ochranu proti zápisu
- Do tabuľky predvolieb vložte riadok 0
- Nastavte ACTNO jedného riadku na 1


Error description 400-0775

Error message

Grafický model je nekompletný

Cause of error


Error description 400-0777

Error message

Chyba pri poverení servera PLC

Cause of error

Interná chyba softvéru.

Error correction

Upovedomte zákaznícku službu.


Error description 400-077F

Error message

Súbor sa uloží a nedá sa ešte otvoriť

Cause of error

Súbor sa práve ukladá v editore.

Error correction

– Po ukončení ukladania do pamäte znova vyberte súbor.
– Stav je rozpoznateľný na ikone ‚Počkajte, prosím‘.


Error description 401-0001

Error message

Správa %1 nemôže byť odoslaná

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 401-0002

Error message

Aplikácia nemohla byť inicializovaná

Cause of error

Prihlásenie do konfiguračného servera nie je možné. Konfigurácia programovateľných osí je rozporná.

Error correction

Skontrolujte a zmeňte konfiguračné dáta


Error description 401-0003

Error message

Zadaná neplatná voľba %1

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 401-0004

Error message

Súbor %1 už obsahuje binárne kódovaný NC program

Cause of error


Error description 401-0005

Error message

Súbor %1 neobsahuje NC program

Cause of error


Error description 401-0006

Error message

Súbor %1 už obsahuje binárne zakódovaný NC program

Cause of error


Error description 401-0007

Error message

Súbor %1 obsahuje údaje v neznámom formáte

Cause of error


Error description 401-0008

Error message

Súbor %2 sa prepíše do súboru %1

Cause of error


Error description 401-0009

Error message

Údaj jednotky %2 súboru %1 nemôže byť nahradený

Cause of error

Program NC sa má nainštalovať na inú jednotku ako O:, R: alebo V: .

Error correction

Skontrolujte a zmeňte konfiguračné dáta pre cykly a makrá NC.


Error description 401-000A

Error message

Údaj %2 bol konvertovaný ( %1 )

Cause of error


Error description 401-000B

Error message

Údaj %1 nebolo možné kompilovať do súboru %1

Cause of error

Pri konverzii programu NC sa vyskytla chyba, súbor sa nedal pripojiť.

Error correction

Skontrolujte názov cesty a ochranu proti zápisu cieľového súboru


Error description 401-000C

Error message

Súbor %2 bol zakódovaný

Cause of error


Error description 401-000D

Error message

Inštalácia cyklov je ukončená

Cause of error


Error description 401-000E

Error message

Chyba:

Cause of error


Error description 401-000F

Error message

Súbor %2 bol prevedený

Cause of error


Error description 401-0010

Error message

Súbor %1 obsahuje dáta v nečitateľnom formáte.

Cause of error

Program už bol skôr konvertovaný do nečitateľného dátového formátu bez pripojenia kópie textového súboru, na základe ktorého je možná opakovaná konverzia.

Error correction

Do ovládania znovu nakopírujte súbor so zdrojovým textom programu a znovu spustite konverziu.


Error description 401-0011

Error message

Súbor %1 obsahuje syntakticky nesprávny NC block
%2

Cause of error

Program používa neznámy cyklus alebo neznámu os, alebo obsahuje inú chybu v syntaxi.

Error correction

Do ovládania znovu nakopírujte súbor s upraveným zdrojovým textom programu a znovu spustite konverziu.


Error description 402-0001

Error message

Programovanie FK: Protikladné zadanie

Cause of error

V rámci obrysového prvku alebo v rôznych obrysových prvkoch ste naprogramovali rozporné dáta.

Error correction

Skontrolujte a zmeňte zadané dáta.


Error description 402-0002

Error message

Programovanie FK: Nie je definovaná východisková poloha

Cause of error

Pred začiatkom sekvencie FK ste nedefinovali jednoznačnú polohu nástroja.

Error correction

Pred začiatok sekvencie FK naprogramujte blok posuvu s oboma súradnicami obrábacej roviny.


Error description 402-0003

Error message

Programovanie FK: Nie je definovaný FPOL

Cause of error

V rámci sekvencie FK ste naprogramovali polárne súradnice, hoci ste ešte nedefinovali žiadny pól.

Error correction

Pól naprogramujte funkciou FPOL.


Error description 402-0004

Error message

Programovanie FK: FSELECT nie je povolené

Cause of error

V sekvencii FK sa nachádza blok FSELECT, hoci je obrys stanovený jednoznačne.

Error correction

Zmeňte program NC: Vymažte príslušný blok FSELECT.


Error description 402-0005

Error message

Programovanie FK: Obrys je príliš zložitý

Cause of error

Počet nerozpustiteľných blokov FK alebo počet voliteľných alternatívnych priebehov obrysu prekračuje prípustnú max. hodnotu 32

Error correction

Sekvenciu FK rozpustite skôr pomocou FSELECT, alebo zadajte dodatočné dáta.


Error description 402-0006

Error message

Programovanie FK: Interná chyba softvéru

Cause of error

Riadiaci softvér nemohol vypočítať naprogramovaný obrys, hoci tento vyhovuje všetkým prevereným, formálnym požiadavkám.

Error correction

Pokúste sa naprogramovať požadovaný obrys iným spôsobom. Príp. upovedomte zákaznícku službu HEIDENHAIN.


Error description 402-0007

Error message

Programovanie FK: Neprípustné súradnice

Cause of error

V rámci sekvencie FK ste naprogramovali nepovolenú os.

Error correction

V obrábacej rovine programujte len súradnice, ktoré ste definovali pomocou FPOL (základné nastavenie: rovina XY ..


Error description 402-0008

Error message

Programovanie FK: Nekompletné zadanie

Cause of error

V rámci sekvencie FK ste nenaprogramovali všetky potrebné dáta. Neprípustné sú:
len jedna súradnica v bloku FPOL
len jedna súradnica pomocného bodu PD, P1, P2 alebo P3
pomocný bod PD bez vzdialenosti DP alebo naopak
kruhový oblúk FC/FCT bez definície zmyslu otáčania DR
vzdialenosť priamok DP bez vzťahu rovnobežiek PAR alebo naopak

Error correction

Doplňte chýbajúce dáta v programe NC


Error description 402-0009

Error message

Programovanie FK: Neprípustný postup sady

Cause of error

V rámci nerozpustenej sekvencie FK ste naprogramovali nepovolený blok posuvu, s výnimkou: bloky FK, RND/CHF, APPR/DEP, bloky L so zložkami pohybu výhradne kolmo na rovinu FK.

Error correction

Najskôr úplne rozpustite sekvenciu FK alebo vymažte nepovolené bloky posuvu. Nepovolené sú funkcie dráhy, ktoré sú definované pomocou sivých tlačidiel funkcií dráhy a ktoré obsahujú súradnice v obrábacej rovine (výnimka: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

Programovanie FK: Neprípustná operácia

Cause of error

V otvorených sekvenciách FK sú neprípustné, detailne: koniec programu PGM END, transformácie súradníc CYCL DEF 7-11 a 26, výmena nástroja TOOL CALL a vyvolania programov PGM CALL.

Error correction

Najskôr rozpustite sekvenciu FK alebo naprogramujte reklamovanú operáciu na inom mieste.


Error description 402-000B

Error message

Programovanie FK: Neprípustný vzťah bloku

Cause of error

Zo sekvencie FK je pomocou čísla bloku získaný odkaz na koncový bod alebo koncovú tangentu bloku, ktorý buď
- neexistuje,
- je príliš vzdialený (> 64 blokov dozadu, resp. > 32 blokov dopredu),
- nie je blok posuvu
- patrí do kategórie blokov posuvu, na ktoré nie sú odkazy zásadne prípustné (prechody, CC, FPOL, bloky výhradne s hodnotami osí alebo súradnicami stroja)

Error correction

Vytvorte odkaz na iný blok alebo sa zrieknite odkazu.


Error description 402-000C

Error message

Programovanie FK: neúplný vstup

Cause of error

Sekvencia FK nie je pri konci programu úplná. Musíte naprogramovať ešte prídavné údaje alebo bloky NC.

Error correction

* Pridajte alebo zmeňte bloky FK na konci programu.
* Doplňte chýbajúce údaje alebo bloky NC v rámci programu.
Rešpektujte:
- Naprogramujte v každom bloku aj údaje, ktoré sa nemenia. (Nenaprogramované údaje sa považujú za neznáme.)
- Ak je prvý blok v úseku FK blok FCT alebo blok FLT, musíte pred tento blok naprogramovať pomocou sivých dialógových tlačidiel minimálne dva bloky NC, aby bol smer nábehu definovaný jednoznačne.
- Úsek FK sa nesmie naprogramovať priamo za značkou LBL.


Error description 600-0009

Error message

Obrábanie odliatku bolo prerušené kvôli internej
chybe. Obrábanie nie je možné.
%1

Cause of error

Pretečenie dát alebo nedostatok pamäte!

Error correction

Skontrolujte a príp. upravte hotový diel!


Error description 600-000A

Error message

Neobrobený diel bol definovaný menší ako hot. diel!
%1

Cause of error

Chyba v definícii dielu!

Error correction

Nová definícia dielu!


Error description 600-000B

Error message

Hrot vrtáka je dlhší ako otvor!
Predvŕtanie sa nevykoná.
%1

Cause of error

Možno vnútorný obrys vznikol neúmyselne pri vytváraní obrysu hotového dielu.

Error correction

Skontrolujte a príp. upravte hotový diel!


Error description 600-000C

Error message

Nie je voľná žiadna pamäť.
%1

Cause of error

Dátový modul je príliš malý alebo obrysy sú príliš veľké!

Error correction

Ak je to možné, zjednodušte diel!


Error description 600-000F

Error message

Int. chyba - viac informácií v sys. výstrahe
%1

Cause of error


Error description 600-0011

Error message

Neexistuje nič pre obrábanie alebo pri týchto
predpokladoch nie je možné žiadne obrábanie.
%1

Cause of error

Chyba v prednastaveniach!

Error correction

Nová definícia obrábania!


Error description 600-0012

Error message

Pre toto obrábanie nie je k dispozícii žiadna automatická
funkcia! Obrábanie vykonajte, prosím, ručne!
%1

Cause of error

Definované chybné hlavné obrábanie!

Error correction

Nová definícia hlavného obrábania!


Error description 600-0013

Error message

Keďže "Upnutie" sa nepoužije, prevedie sa vonkajšie
upnutie s 15 mm dĺžkou upnutia.
%1

Cause of error

Diel nie je upnutý!

Error correction

Prerušte TURN PLUS a potom upnite!


Error description 600-0015

Error message

Keďže nebolo nastavené obmedzenie rezu, nastaví sa toto
na koniec obrobku.
%1

Cause of error

Zadanie obmedzenia rezu sa zatvorí bez dát.

Error correction

Upnite alebo prednastavte hodnoty pre obmedzenie rezu.


Error description 600-0031

Error message

Nástroj %2 bol naprogramovaný bez
rýchlosti rezu. Vloží sa predvolená hodnota.
%1

Cause of error

Databáza je neúplná!

Error correction

Musíte rozšíriť databázu rezných podmienok!


Error description 600-0032

Error message

Nástroj %2 bol naprogramovaný bez hlavného
posuvu! Vloží sa predvolená hodnota.
%1

Cause of error

Databáza je neúplná!

Error correction

Musíte rozšíriť databázu rezných podmienok!


Error description 600-0033

Error message

Pokúšate sa načítať údaje rezu pre neidentifikovateľ
né identifikačné číslo nástroja. Nie je to možné.
%1

Cause of error

Pretože nástroj už bol podaný pomocou DSC, príde len Soft-o. Možná hardvérová chyba.

Error correction

Vložte diel znovu a znovu spustite AAG!


Error description 600-0034

Error message

Pre tento nástroj nie sú dostupné žiadne rezné dáta.
(identifikačné číslo, materiál, rezný materiál %2)
%1

Cause of error

Databáza neobsahuje žiadne dáta o aktuálnej kombinácii rezný materiál - materiál!

Error correction

Musíte rozšíriť databázu rezných podmienok a potom znovu spustiť AAG!


Error description 600-0041

Error message

Požadované prídavné obrábanie je neplatné!
%1

Cause of error

Chyba softvéru alebo chybné dáta v slede obr.!

Error correction

Skontrolujte zapísaný sled obrábania.


Error description 600-0049

Error message

Generovaný pracovný blok obsahuje nesprávne
typy záznamu, alebo chýba technologický záznam.
%1

Cause of error

Nebolo zadané nahrávanie technológie!

Error correction

Skontrolujte, či bol vybraný nástroj.


Error description 600-0051

Error message

Kvôli obmedzeniu rezu, ktoré je podm. geometriou nástroja,
nie je možné opracovať oblasť, ktorá sa má dokončiť.
%1

Cause of error

Priemer nástroja je príliš veľký!

Error correction

Vyberte, resp. definujte iný nástroj!


Error description 600-0081

Error message

Pri automatickom výpočte bodu zmeny nástroja
musí byť výmena nástroja nastavená na revolverovú hlavu!
%1

Cause of error

Nesprávne zadaný parameter Výber nástroja.

Error correction

V editore parametrov nastavte Výber nástroja na Revolverová hlava.


Error description 600-0083

Error message

Nenašli sa žiadne platné čísla saní, bude
sa pracovať s číslom saní 1!
%1

Cause of error

Hlavička neplatné!

Error correction

Do hlavičky musíte zapísať číslo saní!


Error description 600-00A9

Error message

Chýbajú údaje o mieste obrábania. Preto
nie je možný automatický výber nástroja!
%1

Cause of error

Dáta nie sú zadané správne!

Error correction

Znovu zadajte dáta!


Error description 600-00AA

Error message

Chýbajú údaje o smere obrábania.
Preto nie je možný automatický výber nástroja!
%1

Cause of error

Dáta neboli zadané správne!

Error correction

Znovu zadajte dáta!


Error description 600-00AB

Error message

Chýbajú údaje o druhu obrábania. Preto
nie je možný automatický výber nástroja!
%1

Cause of error

Dáta neboli zadané správne!

Error correction

Znovu zadajte dáta!


Error description 600-00B1

Error message

Keďže k dispozícii nie je žiadny vrták s dostat. dĺžkou,
prevŕtanie nie je možné.
%1

Cause of error

Nie je dostupný žiadny presne vhodný nástroj!

Error correction

Ak je to možné, rozšírte databázu!


Error description 600-00B2

Error message

Keďže sa nenašiel žiadny vhodný vnút. hrubovací nástroj,
dá sa opracovať len určitá časť.
%1

Cause of error

Nie je dostupný žiadny presne vhodný nástroj!

Error correction

Ak je to možné, rozšírte databázu!


Error description 600-00B3

Error message

Keďže sa nenašiel žiadny vhodný vnút. hrubovací nástroj,
dá sa opracovať len určitá časť.
%1

Cause of error

Nie je dostupný žiadny presne vhodný nástroj!

Error correction

Ak je to možné, rozšírte databázu!


Error description 600-00B4

Error message

K dispozícii nie sú žiadne vhodné nástroje
(Ideálny/Alternatívny/Núdzový nástroj: %2)! %3
%1

Cause of error

Databáza je príliš malá.

Error correction

Zadajte ďalšie nástroje alebo zvýšte možné hodnoty tolerancií.


Error description 600-00B5

Error message

Požadovaný neznámy typ nástroja! Preto
nie je možný automatický výber nástroja!
%1

Cause of error

Chybné zadanie typu nástroja!

Error correction

Znovu zadajte typ nástroja!


Error description 600-00CC

Error message

1. hraničný priemer vŕtania nesmie byť menší
ako 2. hraničný priemer vŕtania.
%1

Cause of error

UBD2 > UBD1

Error correction

Zameňte obsahy


Error description 600-00F9

Error message

Kvôli technologickým obmedzeniam rezu
sa musia určité oblasti opracovania vynechať.
%1

Cause of error

Rezné obmedzenia skľučovadla

Error correction

Diel upnite inak.


Error description 600-0101

Error message

S dostupnými údajmi o druhu, mieste a smere opracovania,
nie je možný žiadny výber nástroja!
%1

Cause of error

Dáta nie sú zadané správne!

Error correction

Znovu zadajte dáta!


Error description 600-0149

Error message

V obryse hotového dielu sú prvky s určené prvky s nezn.
údajmi opracovania.
%1

Cause of error

Chyba v analýze!

Error correction

Znovu načítajte obrys a reštarujte AAG!


Error description 600-0181

Error message

Dĺžka behu, resp. priebehu závitu príliš dlhá!
Kolízia s obrobkom al. upín. čeľusťami!
%1

Cause of error

Dĺžka prísunu, resp. prebehnutia definovaná príliš dlhá.

Error correction

Upravte dĺžku prísunu, resp. prebehnutia.


Error description 600-0189

Error message

Pomocný smer opracovania nástroja je neplatný,
preto sa čelné prvky nevyrovnajú.
%1

Cause of error

Nedefinované alebo chybne definované pomocné ostrie pre čelné obrábanie!

Error correction

- Korektne definujte pomocné ostrie!


Error description 600-01C3

Error message

Neboli definované žiadne atribúty pre závit.
%1

Cause of error

Nie sú definované atribúty závitu!

Error correction

Definujte atribúty závitu!


Error description 600-01C4

Error message

Obrys obsahuje závit, ktorého okr. prvky nie sú
doopracované.
%1

Cause of error

Neobrobené časti obrysu!

Error correction

Obrobte ručne alebo v 2. upnutí.


Error description 600-01C9

Error message

Na jednom mieste obrábania je definovaných viac
ako 6 závitov
%1

Cause of error

Pre jedno miesto obrábania bolo definovaných viac ako 6 závitov.

Error correction

Definujte max. 6 závitov na miesto obrábania.


Error description 600-0211

Error message

Polovýr. a hotový diel neležia nad sebou.
Požadovaný diel sa takto nedá vyrobiť.
%1

Cause of error

Nesprávne zadané diely.

Error correction

Vymažte diel a definujte znovu!


Error description 600-0212

Error message

Smer ot. obrysu sa nedá určiť!
%1

Cause of error

Nesprávne zadané diely.

Error correction

Vymažte diely a definujte znovu!


Error description 600-0213

Error message

Obrys polovýr. obsahuje neopraviteľné chyby!
Obrábanie nie je preto možné.
%1

Cause of error

Nesprávne zadaný diel.

Error correction

Vymažte diel a definujte znovu!


Error description 600-0214

Error message

Obrys hot. dielu obsahuje neopraviteľné chyby!
Obrábanie nie je preto možné.
%1

Cause of error

Nesprávne zadaný diel.

Error correction

Vymažte diel a definujte znovu!


Error description 600-0215

Error message

Ešte ste nedefinovali žiadnu hlavičku programu!
Obrábanie je možné až po definovaní.
%1

Cause of error

Nebola vytvorená hlavička programu alebo má starú štruktúru.

Error correction

Vytvorte hlavičku programu.


Error description 600-0229

Error message

Roh nie je vhodný ako bod delenia. Podmienka:
Vnút. rohový uhol > 180 st. - kopír. uhol dovnútra.
%1

Cause of error

Bod delenia bol zvolený tak, že AAG nedokáže pracovať so stratégiou obrábania vyplývajúcou z bodu delenia. Bod delenia bude ignorovaný.

Error correction

Obrábanie sa musí vykonať pomocou IAG alebo bod delenia sa musí preložiť.


Error description 600-022A

Error message

Prvok obrysu pre opracovanie bodom delenia
leží v oblasti upnutia. Bod delenia sa zmaže.
%1

Cause of error

Bod delenia sa nachádza v upínacej oblasti.

Error correction

Musí sa buď upnúť inak, alebo bod delenia sa musí preložiť.


Error description 600-0239

Error message

Musia sa definovať buď všetky podopracovania
alebo žiadne.
%1

Cause of error


Error description 600-0261

Error message

Frézovanie výrezov/ostrovčeka nie je ešte možné.
Alternatívne bude frézovaný obrys.
%1

Cause of error

Bol definovaný objekt bez uvedenia atribútov. Nie je známe, či sa má obrábať zvnútra alebo zvonku. Preto sa akceptuje obrábanie výrezu.

Error correction

Zadajte atribúty obrysu!


Error description 600-0262

Error message

Polomer frézy sa nedá určiť
z obrysu. Použije sa prednastavená fréza (%2).
%1

Cause of error

Obrys neobsahuje kruhový vnútorný roh. Preto sa nedá určiť priemer frézy.


Error description 600-0263

Error message

Zmysel ot. obrysu neurčený. Polomer frézy sa nedá
určiť ==> štandardná fréza (%2 priem.)
%1

Cause of error

Obrys je otvorený. Otvorené obrysy sa smú len gravírovať.


Error description 600-0264

Error message

Strana obrábania nie je jednoznačná. Obrábania sa vyberie
v závislosti od hĺbky.
%1

Cause of error

Neboli zadané žiadne atribúty obrysu.

Error correction

Zadajte atribúty obrysu!


Error description 600-0265

Error message

Je možné obrábanie len vnút. str. výrezov.
%1

Cause of error

Pri výreze bol zadaný buď atribút "Obrys", alebo "Vonkajší".

Error correction

Zadajte atribút "Vnútorný"!


Error description 600-0266

Error message

Je možné obrábanie ostrovčeka len zvonku.
%1

Cause of error

Pri ostrovčeku bol zadaný buď atribút "Obrys", alebo "Vnútorný".

Error correction

Zadajte atribút "Vonkajší"!


Error description 600-0267

Error message

Nástroj s priemerom %2 nenájdený.
Alternatívne sa vyberie nástroj s priemerom %3.
%1

Cause of error

Príslušný nástroj nie je v rev. hlavici alebo v súbore, alebo nástroj so zadaným priemerom nie je natoľko vhodný.

Error correction

Poskytnite nástroje alebo zmeňte parametre.


Error description 600-02D9

Error message

Nenašiel sa žiadny nástr. Na pr. str. sa musí prac. s ľav.
na zadnej strane s pravým nástrojom
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02DA

Error message

V súbore sa nenašiel žiadny nástroj, ktorým
je možné previesť opracovanie.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre.


Error description 600-02DB

Error message

V súbore sa nenašiel žiadny nástroj, ktorým
je možné previesť opracovanie.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02DC

Error message

Nenašiel sa žiaden nástroj so smerom pomocného
opracovania.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02DD

Error message

Nenájdený žiaden nástroj. So zadaným nastavovacím uhlom
a vrcholovým uhlom nie je možné opracovať obrys
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02DE

Error message

Nenájdený žiaden nástroj. Šírka rezu (bez polomeru)
nástroja je pre zápich príliš veľká.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02DF

Error message

Nenájdený žiaden nástroj. Zapichovacia hĺbka nástroja
nie je dostatočná.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02E0

Error message

Nenašiel sa žiadny nást., ktorého smer otáč. je vhodný pre
opracovávanú stranu a frézovanie.
%1

Cause of error

Hľadá sa nástroj so zmyslom otáčania, ktorý nebol ešte definovaný.

Error correction

Vykonať v atribútoch obrábania zo synch./nesynch. chodu alebo naopak.


Error description 600-02E1

Error message

Nenájdený žiaden nástroj. Opracovanie je povolené len s
pevne stojacimi nástrojmi.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02E2

Error message

Nenájdený žiaden nástroj. Opracovanie je povolené len s
poháňanými nástrojmi.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02E3

Error message

Nenájdený žiaden nástroj. Skontrolujte ozubenie
frézy.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02E4

Error message

Nenájdený žiaden nástroj. Využiteľná dĺžka nie je
dostatočná.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02E5

Error message

Nenájdený žiaden nástroj. Skontr., prosím, priem. fréz.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02E6

Error message

Nenájdený žiaden nástroj. Skontr., prosím, uhol fréz.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02E7

Error message

Univ. nástroje nie sú podporované, a preto budú
odmietnuté.
%1

Cause of error

Automatický výber nástrojov nepracuje s univerzálnymi nástrojmi.


Error description 600-02E8

Error message

Nenašiel sa žiaden nástroj, ktorý je vhodný aj do
miesta upnutia nástroja.
%1

Cause of error

Typy upnutia nástroja a nosiča nástroja sa nezhodujú.

Error correction

Pri nesprávnom type upnutia sa typ upnutia nástroja musí zladiť s typom upnutia na upínacích miestach nosiča nástroja.


Error description 600-02E9

Error message

Nenájdený žiaden nástroj. Využiteľná dĺžka nie je
dostatočná.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02EA

Error message

Nenájdený žiaden nástroj. Skontr., prosím, priem. vŕtania.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02EB

Error message

Nenájdený žiaden nástroj. Skontr., prosím, vrch. uhol.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02EC

Error message

Nenájdený žiaden nástroj. Skontrolujte, prosím, priem.
čapu.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02ED

Error message

Nenájdený žiaden nástroj. Skontr., prosím, dĺžku čapu.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02EE

Error message

Nenájdený žiaden nástroj. Skontr., prosím, uhol zahlb.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02EF

Error message

Nenájdený žiaden nástroj. Skontr., prosím, stúp. závitu.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02F0

Error message

Nenájdený žiaden nástroj. Skontr., prosím, stred. uhol.
%1

Cause of error

Optimalizácia vymaže všetky nástroje, pretože tieto sa zdajú byť nevhodné pre AAG.

Error correction

Skontrolujte parametre z geometrie s parametrami nástroja.


Error description 600-02F1

Error message

Nenájdený žiaden nástroj. V nástrojoch chýbajú údaje
o reznom materiáli.
%1

Cause of error

V nástroji nie sú zapísané žiadne rezné materiály.

Error correction

Zapíšte rezné materiály do nástroja!


Error description 600-0301

Error message

Parametre výberu pre druh výberu nástroja
nie sú nastavené!
%1

Cause of error

Chyba nastavenia parametrov!

Error correction

V editore parametrov nastavte parameter Druh výberu nástroja!


Error description 600-0302

Error message

Pre zadané číslo saní nie sú definované žiadne
údaje nástroja a revolverovej hlavy.
%1

Cause of error

Chyba nastavenia parametrov!

Error correction

V editore parametrov nastavte parameter Druh výberu nástroja!


Error description 600-0304

Error message

Obrábanie sa smie vykonávať len z rev. hl.!
%1

Cause of error

AAG nepodporuje automatické obsadenie miest v zásobníku.

Error correction

V editore parametrov nastavte parameter Druh výberu nástroja!


Error description 600-0305

Error message

Nepl. priradenie saní/vretena v hlavičke programu!
%1

Cause of error

Nesprávny popis parametrov v hlavičke programu

Error correction

Zmeňte hlavičku programu.


Error description 600-0306

Error message

Nepl. zadanie čísla saní v hlavičke programu!
%1

Cause of error

Nesprávny popis parametrov v hlavičke programu

Error correction

Zmeňte hlavičku programu.


Error description 600-0307

Error message

Typ upnutia nástroja %2 sa nezhoduje so žiadnym typom
v revolverovej hlave.
%1

Cause of error

Pri automatickom výbere nástroja zo súboru sa vykoná zladenie typu upnutia z revolverovej hlavy s typom upnutia z nástroja. Typy upnutia sa musia zhodovať.

Error correction

Upravte typy upnutia.


Error description 600-0309

Error message

Vybraný nástroj nie je v rev. hlave.
%1

Cause of error

Revolverová hlava bola obsadená chybne alebo je nesprávne nastavený parameter Výber nástroja!

Error correction

Výber nástroja na obsadenie revolverovej hlavy nastavte na "NOVÝ" a spustite "INI_REVBELEGUNG"!


Error description 600-030A

Error message

Rev. hlava je plná!
%1

Cause of error

Rev. hlava je plná!

Error correction

Skontrolujte obsadenie revolverovej hlavy a odstráňte prebytočné nástroje!


Error description 600-030B

Error message

Parametre výberu pre druh výberu nástroja
nie sú nastavené!
%1

Cause of error

Chyba nastavenia parametrov!

Error correction

V editore parametrov nastavte parameter Druh výberu nástroja!


Error description 600-030C

Error message

Nástroj %2 nie je vhodný pre upínacie miesto %3.
%1

Cause of error

Nástroj nevyhovuje kvôli druhu upnutia a preferovanému upnutiu v popise nosiča nástroja v jeho ideálnom/náhradnom/núdzovom mieste. Preto bude jednoducho vložený na iné miesto.

Error correction

Upínacie miesta musia byť vhodne popísané v popise nosičov nástroja.


Error description 600-030D

Error message

Neexistuje žiadne voľné upínacie miesto nástroja alebo
nástroj kvôli typu upnutia nepasuje do nosiča
%1

Cause of error

Nosič nástroja je plný alebo nástroj alebo voľné miesta v nosiči nie sú vzájomne vhodné kvôli typu upnutia.

Error correction

Pri nesprávnom type upnutia sa typ upnutia nástroja musí zladiť s typom upnutia na upínacích miestach nosiča nástroja.


Error description 600-030E

Error message

Nenašiel sa žiaden nástroj, ktorý je vhodný aj do
miesta upnutia nástroja.
%1

Cause of error

Typy upnutia nástroja a nosiča nástroja sa nezhodujú.

Error correction

Pri nesprávnom type upnutia sa typ upnutia nástroja musí zladiť s typom upnutia na upínacích miestach nosiča nástroja.


Error description 600-030F

Error message

Nástroj %2 nemá číslo vačky alebo miesta.
%1

Cause of error

V nástrojoch databázy musí byť zapísané číslo vačky alebo kódu.

Error correction

Zapíšte do dát nástroja kód alebo číslo vačky.


Error description 600-0379

Error message

Nástroj nie je v databáze
(Identifikačné číslo %2)!
%1

Cause of error

Nástroj bol zastrčený priamo do revolv. hlavy!

Error correction

Uložte dáta nástroja do databázy!


Error description 600-0399

Error message

Hriadeľ nie je predopracovaný, preto nie je pri
tomto upnutí možné spätné opracovanie.
%1

Cause of error

Hriadeľ má konštantný priemer.

Error correction

Vymažte diel a definujte znovu!


Error description 603-0027

Error message

Oblasť obrysu nie je opracovateľná aktívnym nástrojom.

Cause of error

Jedná sa pravdepodobne o chybu definície polotovaru, t. z. medzný obrys leží v blízkosti prvku prísunu mimo polotovaru!

Error correction

Skontrolujte NC program vzhľadom na definíciu polotovaru a príp. upravte definíciu polotovaru.


Error description 603-0161

Error message

Predĺženie hraničného obrysu v uhle nájazdu nie je možné,
pretože tým vzniká obrysová slučka!
%1

Cause of error

Uhol prísunu je vybraný tak, že medzný obrys sa pri predĺžení sám pretína v uhle prísunu.

Error correction

Uhol prísunu vyberte tak, aby bola vylúčená obrysová slučka, alebo zvoľte inú oblasť obrábania!


Error description 603-0162

Error message

Predĺženie hraničného obrysu v uhle odjazdu nie je možné,
pretože tým vzniká obrysová slučka!
%1

Cause of error

Uhol odsunu je vybraný tak, že medzný obrys sa pri predĺžení sám pretína v uhle odsunu.

Error correction

Uhol odsunu vyberte tak, aby bola vylúčená obrysová slučka, alebo zvoľte inú oblasť obrábania!


Error description 603-0164

Error message

Chyba v defin. hotového dielu alebo polovýr.! Začiatočný
prvok oblasti BEA mimo polovýrobku!
%1

Cause of error

Jedná sa pravdepodobne o chybu definície polotovaru, t. z. medzný obrys leží v blízkosti prvku prísunu mimo polotovaru!

Error correction

Skontrolujte NC program vzhľadom na definíciu polotovaru a príp. upravte definíciu polotovaru.


Error description 603-0165

Error message

Chyba v definícii hotového dielu alebo polovýr.! Koncový
prvok oblasti BEA mimo polovýrobku!
%1

Cause of error

Jedná sa pravdepodobne o chybu definície polotovaru, t. z. medzný obrys leží v blízkosti prvku prísunu mimo polotovaru!

Error correction

Skontrolujte NC program vzhľadom na definíciu polotovaru a príp. upravte definíciu polotovaru.


Error description 603-0182

Error message

Kvôli geometrii ostria nástroja sa zastavujú
zvyškové materiály!
%1

Cause of error

Nevýhodne vybraný nástroj.

Error correction

Nástroj vyberte tak, aby dokázal na základe geometrie ostria obrábať zahĺbenia v obryse.


Error description 603-01A2

Error message

Kompletná oblasť opracovania je
obrys zanorenia a vymaže sa.
%1

Cause of error

Cyklus by nemal obrábať žiadne obrysy zanorenia. Pretože bol ale celý medzný obrys identifikovaný ako obrys zanorenia, bol vymazaný.

Error correction

Vyberte buď cyklus "so zanorením", alebo vyberte iný rozsah obrábania!


Error description 603-01A3

Error message

Primnoho zapich. oblastí! Cyklus sa nedá vykonať
z dôvodu nedostatku pamäte. Zmenšite oblasť obrábania!
%1

Cause of error

Korekcie zanorenia sa interne uložia v zozname obrysov. Nebol dostatok pamäte na uloženie všetkých obrysov zanorenia. Preto sa cyklus musel prerušiť.

Error correction

Musíte sa pokúsiť o vykonanie cyklu s menším rozsahom obrábania.


Error description 603-01E0

Error message

Nepríp. poloha rohu polovýrobku (X1, Z1)
%1

Cause of error

Roh polovýrobku bol definovaný tak, že polovýrobok úplne neobklopuje obrys ICP.

Error correction

Upravte súradnice (X1, Z1)


Error description 603-01E2

Error message

V zápichu zostal stáť zvyškový materiál na základe šírky
rezu vpichovacích nástrojov.
%1

Cause of error

Rozsah obrábania bol vybraný tak, že nástroj nedokáže kvôli geometrii ostria dosiahnuť v každom bode na medzný obrys.

Error correction

Vyberte iný nástroj alebo iný rozsah obrábania.


Error description 603-0242

Error message

Vo vybranom rozsahu obrysu nemá cyklus čo
opracovať.
%1

Cause of error

Tento stav sa môže vyskytnúť vtedy, ak je prídavok väčší ako max. vzdialenosť medzi medzným obrysom a obrysom polovýrobku.

Error correction

Vyberte menší prídavok alebo iný rozsah obrábania.


Error description 603-0243

Error message

Vo vybranom rozsahu obrysu nemá cyklus čo
opracovať.
%1

Cause of error

Vybrané prídavky boli väčšie ako max. vzdialenosť medzi medzným obrysom a obrysom polovýrobku alebo sa má znovu obrábať už obrobený rozsah.

Error correction

Vyberte menší prídavok alebo iný rozsah obrábania.


Error description 603-0244

Error message

Pozdĺžne obmedzenie rezu nie je zlučiteľné s aktuálnou
polohou nástroja. Polohujte nástroj!
%1

Cause of error

Bolo definované pozdĺžne obmedzenie rezu a nástroj je v takej polohe, že obmedzenie rezu zatieňuje medzný obrys nástrojom.

Error correction

Nástroj musíte polohovať na tú stranu obmedzenia rezu, na ktorej sa nachádza medzný obrys určený na obrábanie! Vhodne polohujte nástroj znovu!


Error description 603-0245

Error message

Čelné obmedzenie rezu nie je zlučiteľné s akt. pol.
nástroja. Polohujte nástroj!
%1

Cause of error

Bolo definované čelné obmedzenie rezu a nástroj je v takej polohe, že obmedzenie rezu zatieňuje medzný obrys nástrojom.

Error correction

Nástroj musíte polohovať na tú stranu obmedzenia rezu, na ktorej sa nachádza medzný obrys určený na obrábanie! Vhodne polohujte nástroj znovu!


Error description 603-0247

Error message

Rovnako vzdial. obrys príd. na obr. sa nedá vypočítať!
Cyklus sa nedá vykonať.
%1

Cause of error

Z ekvidištanty bolo vrátené chybové hlásenie a ekvidištanta sa nevykonala!

Error correction

Informujte servis!


Error description 603-0261

Error message

Obrábanie nie je možné s vybraným nástrojom!
Vyberte iný nástroj!
%1

Cause of error

Pomocný smer obrábania, ktorý vyplýva z geometrie ostria, je zaznamenaný v WZ_NORM. Preto nie je preklápanie nástroja prípustné!

Error correction

Vyberte iný nástroj!


Error description 603-0281

Error message

Neznáma poloha nástroja!
Polohujte nástroj, prosím!
%1

Cause of error

Bolo definované pozdĺžne obmedzenie rezu. Pre nástroj nie sú definované žiadne platné súradnice polohy!

Error correction

Polohujte nástroj!


Error description 603-0282

Error message

Neznáma poloha nástroja!
Polohujte nástroj, prosím!
%1

Cause of error

Bolo definované čelné obmedzenie rezu. Pre nástroj nie sú definované žiadne platné súradnice polohy!

Error correction

Polohujte nástroj!


Error description 603-0283

Error message

Nástroj je polohovaný presne na pozdĺžne
obmedzenie! Oblasť obrábania sa nedá určiť!
%1

Cause of error

Nedá sa zistiť, na ktorej strane pozdĺžneho obmedzenia rezu sa má medzný obrys obrábať, pretože nástroj sa nachádza presne na osi obmedzenia.

Error correction

Polohujte nástroj na stranu pozdĺžneho obmedzenia rezu určenú na obrábanie.


Error description 603-0284

Error message

Nástroj je polohovaný presne na pozdĺžne
obmedzenie rezu! Oblasť obrábania sa nedá určiť!
%1

Cause of error

Nedá sa zistiť, na ktorej strane čelného obmedzenia rezu sa má medzný obrys obrábať, pretože nástroj sa nachádza presne na osi obmedzenia.

Error correction

Polohujte nástroj na stranu čelného obmedzenia rezu určenú na obrábanie.


Error description 603-02A1

Error message

Hrubovací cyklus sa vyvolal s neprípustným
nástrojom!
%1

Cause of error

Error correction

Vyberte iný nástroj!


Error description 603-02A2

Error message

Vpichovací cyklus sa vyvolal s neprípustným
nástrojom!
%1

Cause of error

Error correction

Vyberte iný nástroj!


Error description 603-02A3

Error message

Cyklus hladenia sa vyvolal s neprípustným
nástrojom!
%1

Cause of error

Error correction

Vyberte iný nástroj!


Error description 603-02A4

Error message

Oblasť obrysu nie je opracovateľná aktuálnym nástrojom
ani s hlavnou (+Z), ani s vedľajšou reznou hranou (+X).
%1

Cause of error

Error correction

Vyberte inú oblasť obrysu alebo iný nástroj!


Error description 603-02A5

Error message

Oblasť obrysu nie je opracovateľná aktuálnym nástrojom
ani s hlavnou (+Z), ani s vedľajšou reznou hranou (-Z).
%1

Cause of error

Error correction

Vyberte inú oblasť obrysu alebo iný nástroj!


Error description 603-02A6

Error message

Oblasť obrysu nie je opracovateľná aktuálnym nástrojom
ani s hlavnou (+Z), ani s vedľajšou reznou hranou (-X).
%1

Cause of error

Error correction

Vyberte inú oblasť obrysu alebo iný nástroj!


Error description 603-02A7

Error message

Oblasť obrysu nie je opracovateľná aktuálnym nástrojom
ani s hlavnou (+X), ani s vedľajšou reznou hranou (+Z).
%1

Cause of error

Error correction

Vyberte inú oblasť obrysu alebo iný nástroj!


Error description 603-02A8

Error message

Oblasť obrysu nie je opracovateľná aktuálnym nástrojom
ani s hlavnou (+X), ani s vedľajšou reznou hranou (-Z).
%1

Cause of error

Error correction

Vyberte inú oblasť obrysu alebo iný nástroj!


Error description 603-02A9

Error message

Oblasť obrysu nie je opracovateľná aktuálnym nástrojom
ani s hlavnou (+X), ani s vedľajšou reznou hranou (-X).
%1

Cause of error

Error correction

Vyberte inú oblasť obrysu alebo iný nástroj!


Error description 603-02AA

Error message

Oblasť obrysu nie je opracovateľná aktuálnym nástrojom
ani s hlavnou (-Z), ani s vedľajšou reznou hranou (+Z).
%1

Cause of error

Error correction

Vyberte inú oblasť obrysu alebo iný nástroj!


Error description 603-02AB

Error message

Oblasť obrysu nie je opracovateľná aktuálnym nástrojom
ani s hlavnou (-Z), ani s vedľajšou reznou hranou (+X).
%1

Cause of error

Error correction

Vyberte inú oblasť obrysu alebo iný nástroj!


Error description 603-02AC

Error message

Oblasť obrysu nie je opracovateľná aktuálnym nástrojom
ani s hlavnou (-Z), ani s vedľajšou reznou hranou (-X).
%1

Cause of error

Error correction

Vyberte inú oblasť obrysu alebo iný nástroj!


Error description 603-02AD

Error message

Oblasť obrysu nie je opracovateľná aktuálnym nástrojom
ani s hlavnou (-X), ani s vedľajšou reznou hranou (+Z).
%1

Cause of error

Error correction

Vyberte inú oblasť obrysu alebo iný nástroj!


Error description 603-02AE

Error message

Oblasť obrysu nie je opracovateľná aktuálnym nástrojom
ani s hlavnou (-X), ani s vedľajšou reznou hranou (+X).
%1

Cause of error

Error correction

Vyberte inú oblasť obrysu alebo iný nástroj!


Error description 603-02AF

Error message

Oblasť obrysu nie je opracovateľná aktuálnym nástrojom
ani s hlavnou (-X), ani s vedľajšou reznou hranou (-Z).
%1

Cause of error

Error correction

Vyberte inú oblasť obrysu alebo iný nástroj!


Error description 603-02B0

Error message

Smer obrábania nástroja je nezlučiteľný so smerom
obrysu. Pozdĺžny al. čelný cyklus sa nedajú vykonať.
%1

Cause of error

Bol vyvolaný pozdĺžny alebo čelný cyklus s nástrojom, ktorého smer obrábania sa nezhoduje so smerom medzného obrysu. PREKLOPENIE nástroja ale nie je povolené, pretože potom by sa z pozdĺžneho cyklu stal čelný a naopak.

Error correction

Vyberte iný nástroj, resp. otočte smer obrábania!


Error description 603-02B1

Error message

Zápich sa nedá obrábať vybraným
nástrojom. Skontrolujte ZÁPICH a VÝBER NÁSTROJA!
%1

Cause of error

Bol zaznamenaný pokus buď o obrobenie zápichu so šírkou 0, alebo o obrobenie radiálneho zápichu axiálnym zapichovacím nožom, resp. naopak.

Error correction

Skontrolujte zápich a výber nástroja!


Error description 603-02C1

Error message

Nájazd na hraničný obrys v tomto nájazdovom uhle nie je
na základe geometrie rezu nástroja prípustný!
%1

Cause of error

Prísun na medzný obrys pod týmto uhlom nie je s prednastaveným nástrojom prípustný, pretože inak by rezalo pomocné ostrie!

Error correction

Vyberte iný uhol prísunu alebo iný nástroj!


Error description 603-02C2

Error message

Odjazd od hraničného obrysy v tomto odjazdovom uhle nie je
na základe geometrie rezu nástroja prípustný!
%1

Cause of error

Odsun od medzného obrysu pod týmto uhlom nie je s prednastaveným nástrojom prípustný, pretože inak by rezalo pomocné ostrie!

Error correction

Vyberte iný uhol prísunu alebo iný nástroj!


Error description 603-02C3

Error message

Čelné obmedzenie rezu nie je zlučiteľné s aktuálnou
polohou nástroja. Polohujte nástroj!
%1

Cause of error

Kvôli aktuálnej polohe nástroja a vybranému obmedzeniu čelného rezu sa medzný obrys nedá obrobiť v hrubovacom cykle!

Error correction

Nástroj polohujte tak, aby sa nachádzal na opačnej strane osi obmedzenia rezu, alebo vyberte iné čelné obmedzenie rezu.


Error description 603-02C4

Error message

Pozdĺžne obmedzenie rezu nie je zlučiteľné s aktuálnou
polohou nástroja. Polohujte nástroj!
%1

Cause of error

Kvôli aktuálnej polohe nástroja a vybranému obmedzeniu pozdĺžneho rezu sa medzný obrys nedá obrobiť v hrubovacom cykle!

Error correction

Nástroj polohujte tak, aby sa nachádzal na opačnej strane osi obmedzenia rezu, alebo vyberte iné pozdĺžne obmedzenie rezu.


Error description 603-02E1

Error message

Pozdĺžne obmedzenie rezu nie je zlučiteľné s aktuálnou
polohou nástroja. Polohujte nástroj!
%1

Cause of error

Kvôli aktuálnej polohe nástroja a vybranému obmedzeniu pozdĺžneho rezu sa medzný obrys nedá obrobiť v zapichovacom cykle!

Error correction

Nástroj polohujte tak, aby sa nachádzal na opačnej strane osi obmedzenia rezu, alebo vyberte iné pozdĺžne obmedzenie rezu.


Error description 603-02E2

Error message

Čelné obmedzenie rezu nie je zlučiteľné s aktuálnou
polohou nástroja. Polohujte nástroj!
%1

Cause of error

Kvôli aktuálnej polohe nástroja a vybranému obmedzeniu pozdĺžneho rezu sa medzný obrys nedá obrobiť v zapichovacom cykle!

Error correction

Nástroj polohujte tak, aby sa nachádzal na opačnej strane osi obmedzenia rezu, alebo vyberte iné čelné obmedzenie rezu.


Error description 603-0301

Error message

Nedostatok pamäte pre jednotlivé rozsahy obrysu. Cyklus
sa nedá vykonať! Zmenšite oblasť obrábania!
%1

Cause of error

Medzný obrys sa strieda s obrysom obrobku natoľko často, že jednotlivé oblasti medzného obrysu sa už viac nedajú uložiť do zoznamu obrysov.

Error correction

Zmenšite rozsah obrábania a skúste znovu.


Error description 603-0321

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 2 alebo WO 8
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0322

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 4 alebo WO 6
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0323

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 5 alebo WO 7
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0324

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 1 alebo WO 3
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0325

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 1 alebo WO 2
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0326

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 2 alebo WO 3
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0327

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 3 alebo WO 4
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0328

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 4 alebo WO 5
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0329

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 5 alebo WO 6
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-032A

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 6 alebo WO 7
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-032B

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 7 alebo WO 8
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-032C

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 8 alebo WO 1
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-032D

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 2, WO 3, WO 5 alebo WO 6
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov POZOR: Výber nástroja rozhoduje o obrábaní vľavo alebo vpravo od obrysu!


Error description 603-032E

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 1, WO 2, WO 6 alebo WO 7
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov POZOR: Výber nástroja rozhoduje o obrábaní vľavo alebo vpravo od obrysu!


Error description 603-032F

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 1, WO 8, WO 3 alebo WO 4
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov POZOR: Výber nástroja rozhoduje o obrábaní vľavo alebo vpravo od obrysu!


Error description 603-0330

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 4, WO 5, WO 7 alebo WO 8
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov POZOR: Výber nástroja rozhoduje o obrábaní vľavo alebo vpravo od obrysu!


Error description 603-0331

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 1, WO 3, WO 5 alebo WO 7
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov
POZOR:
Výber nástroja rozhoduje o obrábaní vľavo alebo vpravo od obrysu!


Error description 603-0332

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 2, WO 4, WO 6 alebo WO 8
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov
POZOR:
Výber nástroja rozhoduje o obrábaní vľavo alebo vpravo od obrysu!


Error description 603-0333

Error message

Obrys obrábania presahuje cez stred otáčania.
Zmeňte príslušné súradnice!
%1

Cause of error

Rohové body obrábaného obrysu boli naprogramované s presahom cez stred otáčania

Error correction

Zadajte súradnice tak, aby celý obrys ležal na jednej strane stredu otáčania


Error description 603-0334

Error message

Žiadna oblasť opracovania
Cyklus nemá čo opracovať!
%1

Cause of error

Obrábaný obrys sa skladá len z úsečky rovnobežnej s osou, takže cyklus nemôže vypočítať žiadnu obrábanú plochu.

Error correction

Zmeňte zadané súradnice


Error description 603-0335

Error message

Poloha nástroja neprípustná!
Polohujte pred, resp. nad oblasť obrábania!
%1

Cause of error

Pri zadanej polohe nástroja nemôže cyklus nabehnúť bez kolízie do počiatočného bodu obrábania.

Error correction

Polohujte nástroj pred, resp. nad rozsah obrábania


Error description 603-0336

Error message

Dátová pamäť RAM je plná!
Informujte servis!
%1

Cause of error

Nedostatok dátovej pamäte na výpočet obrysu

Error correction

Poruchu dokáže odstrániť len servis.


Error description 603-0337

Error message

Nesprávny nástroj pre opracovanie sústružením
Zvoľte rotačný nástroj
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov
POZOR:
Výber nástroja rozhoduje o obrábaní vľavo alebo vpravo od obrysu!


Error description 603-0338

Error message

Nesprávny nástroj pre opracovanie vpichovaním
Zvoľte vpichovací nástroj
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov
POZOR:
Výber nástroja rozhoduje o obrábaní vľavo alebo vpravo od obrysu!


Error description 603-0339

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 1, WO 3 alebo WO 2
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-033A

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 1, WO 3 alebo WO 4
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-033B

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 2, WO 8 alebo WO 1
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-033C

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 2, WO 8 alebo WO 7
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-033D

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 4, WO 6 alebo WO 3
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-033E

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 4, WO 6 alebo WO 5
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-033F

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 5, WO 7 alebo WO 6
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0340

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 5, WO 7 alebo WO 8
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0341

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 1, WO 2, WO 3, WO 4 alebo WO 5
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0342

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 3, WO 4 alebo WO 5
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0343

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 3, WO 4, WO 5, WO 6 alebo WO 7
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0344

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 5, WO 6 alebo WO 7
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0345

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 5, WO 6, WO 7, WO 8 alebo WO 1
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0346

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 7, WO 8 alebo WO 1
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0347

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 7, WO 8, WO 1, WO 2 alebo WO 3
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0348

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 1, WO 2 alebo WO 3
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0355

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 5, WO 6, WO 7, WO 8 alebo WO 1
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0356

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 7, WO 8 alebo WO 1
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0357

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 7, WO 8, WO 1, WO 2 alebo WO 3
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0358

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 1, WO 2 alebo WO 3
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0359

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 1, WO 2, WO 3, WO 4 alebo WO 5
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-035A

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 3, WO 4 alebo WO 5
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-035B

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 3, WO 4, WO 5, WO 6 alebo WO 7
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-035C

Error message

Nesprávny nástroj pre opracovanie
Vyberte WO 5, WO 6 alebo WO 7
%1

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-035D

Error message

Hlavný smer rezu sa nehodí k obrysu.

Cause of error

Pre nevybavené obrábanie bol vybraný nevhodný nástroj.

Error correction

Vyberte jeden z navrhovaných nástrojov


Error description 603-0360

Error message

Neplatná orientácia nástroja pre čelný cyklus (hrubovanie)

Cause of error

Pre čelný cyklus nie sú orientácie nástroja 2 a 6 pri obrábaní hrubovaním možné.


Error description 603-0361

Error message

Neplatná orientácia nástroja pre pozdĺž. cyklus (hrubovanie)

Cause of error

Pre pozdĺžny cyklus nie sú orientácie nástroja 4 a 8 pri obrábaní hrubovaním možné.


Error description 603-0366

Error message

Cyklus nedokáže úplne vytvoriť
naprogramovaný obrys, zvyšný materiál zostane stáť.
%1

Cause of error

Na základe napr. geometrie reznej hrany a/alebo uhla priblíženia medzi nástrojom a obrobkom nemôže cyklus dosiahnuť časti naprogramovaného obrysu.

Error correction

Skontrolujte aktuálnu situáciu obrábania a posúďte, či
– obrábaný obrys
– zvolený nástroj
– zvolené priblíženie
– naprogramovaný cyklus
zodpovedajú požadovanému obrábaniu, resp. ich upravte.
Skontrolujte, či prípadný nasledujúci cyklus (obrábania načisto) dokáže zvyšný materiál obrobiť bez preťaženia nástroja a aj tu prípadne upravte vyššie uvedené parametre.
Ak je zostávajúci zvyšný materiál akceptovateľný pre vašu situáciu obrábania, môžete toto hlásenie ignorovať.


Error description 605-024E

Error message

Naprogramovaná šírka rezu je príliš malá
%1

Cause of error

Naprogramovaná hodnota je príliš malá.

Error correction

Skontrolujte program NC


Error description 605-0278

Error message

Os posuvu sa pribrzdí už v závite
%1

Cause of error

Dĺžka výbehu P v závitovom cykle G31 je menšia ako šírka reznej hrany SB použitého nástroja.

Error correction

Vyberte dĺžku výbehu P minimálne takú veľkú ako šírku reznej hrany SB nástroja alebo nástroj s menšou šírkou reznej hrany SB


Error description 605-0279

Error message

Os posuvu akceleruje ešte v závite
%1

Cause of error

Dráha nábehu osi posuvu je príliš malá. Nedosiahla sa potrebná rýchlosť nástroja na správne rezanie závitu.

Error correction

Zväčšite dĺžku nábehu B


Error description 605-027A

Error message

Určená dĺžka nábehu je príliš krátka
%1

Cause of error

Miesto pre dĺžku nábehu zistené automaticky zo zápichu alebo odľahčovacieho zápichu je príliš krátke.

Error correction

Naprogramujte dĺžku nábehu alebo zväčšite zápich alebo odľahčovací zápich


Error description 605-027B

Error message

Určená dĺžka výbehu je príliš krátka
%1

Cause of error

Miesto pre dĺžku výbehu zistené automaticky zo zápichu alebo odľahčovacieho zápichu je príliš krátke.

Error correction

Naprogramujte dĺžku výbehu alebo zväčšite zápich alebo odľahčovací zápich


Error description 605-032C

Error message

„TOOL_P“ nakonfigurovaný bez zásobníka nástrojov

Cause of error

V konfigurácii stroja bola uvedená cesta pre tabuľku miest, hoci nie sú nakonfigurované žiadne zásobníky nástrojov.
Prístupy systému doby chodu PLC do tabuľky miest sú symbolickým názvom „TOOL_P“ povolené len pre zásobníky nástrojov.

Error correction

Upravte konfiguráciu stroja:
- Vymažte údaj cesty „TOOL_P“ pre tabuľku miest, keď nie sú nakofigurované žiadne zásobníky nástrojov.


Error description 605-032D

Error message

Zásobník nástrojov je nakonfigurovaný bez cesty pre „TOOL_P“

Cause of error

Pre tabuľku miest boli nakonfigurované zásobníky nástrojov bez údaju cesty „TOOL_P“.

Error correction

Upravte konfiguráciu stroja:
- Symbolický názov „TOOL_P“ pre tabuľku miest zapíšte do CfgTablePath
- V „TOOL_P“ zapíšte cestu do tabuľky miest


Error description 605-0342

Error message

Aktívne miesto nástroja nie je známe

Cause of error

Výmena nástroja bola prerušená.

Error correction

- Prípadne opravte zaregistrované chybové hlásenia a výmenu nástroja zopakujte
- Upovedomte zákaznícku službu


Error description 605-0344

Error message

Monitorovanie ochranných zón v systéme osí s osou B nie je prípustné

Cause of error

Monitorovanie ochranných zón v systéme osí nezohľadňuje zmeny polôh nástroja prostredníctvom kruhových osí (napr. os B).

Error correction

- Je potrebná aktivácia rozšíreného monitorovania ochranných zón (MP_enhancedProtZone = 2: stroj base system)
- Okrem toho sú pri strojoch s opracovaním na ruboch potrebné aj nastavenia v oblasti kinematiky
- Obráťte sa na výrobcu stroja
- Upovedomte zákaznícku službu


Error description 605-0358

Error message

Spúšťací blok kanála <%2> sa nedá dosiahnuť,
pretože ostatné kanály už čakajú v synchrónnom bode
%1

Cause of error

Úvodné bloky boli na jednotlivých kanáloch nastavené tak, že
sa na základe synchrónnych bodov nedajú dosiahnuť.

Error correction

Prerušte vyhľadávanie spúšťacieho bloku, potom nastavte spúšťací blok pred synchrónny bod


Error description 605-0359

Error message

Vykonávanie programu sa v dôsledku vážnej chyby
(napr. konfiguračné údaje alebo tabuľky) zablokovalo
%1

Cause of error

Konfiguračné údaje alebo tabuľky nie sú úplné,
aby sa dal vykonať zabezpečený chod programu.
Ďalšie informácie sa nachádzajú v súbore LogFile.log.

Error correction

Opravte konfiguračné údaje a doplňte tabuľku


Error description 605-035A

Error message

Nie je definovaný polovýrobok pre cyklus sústruženia

Cause of error

Na výpočet dráh si sústružnícky cyklus vyžaduje definíciu polotovaru obrobku. Táto definícia polovýrobku nezodpovedá definovanému polovýrobku obrobku z BLK FORM.

Error correction

Definujte polotovar pre cyklus sústruženia pomocou funkcie „FUNCTION TURNDATA BLANK“.


Error description 606-0062

Error message

Výpočet dráhy nábehu nie je možný
%1

Cause of error

Úplne nevhodný obrys hot. dielu alebo polotovaru!

Error correction

Skontrolujte obrysy!


Error description 606-02E2

Error message

Nie je zadaná oblasť na obrobenie
%1

Cause of error

Ak sa v Turn-Plus vyskytne chyba, jedná sa o INTERNÚ CHYBU SOFTVÉRU, pretože cyklus sa nesmie uvoľniť bez určenia rozsahu obrábania.

Error correction

Informujte servis.


Error description 606-02E3

Error message

Negatívna bezpečnostná vzdialenosť je neprípustná
%1

Cause of error

Globálne parametre obrábania sú nesprávne alebo bezpečnostná vzdialenosť je nastavená na neprípustnú hodnotu

Error correction

Upravte globálne parametre obrábania alebo vložte pred vyvolanie cyklu bezpečnostnú vzdialenosť.


Error description 606-0343

Error message

Nie je definovaná platná hĺbka rezu; cyklus pracuje
s 2/3 max. hĺbky rezu nástroja
%1

Cause of error

Dĺžka reznej hrany aktuálneho nástroja je príliš malá na to, aby sa dosiahla naprogramovaná hĺbka rezu.

Error correction

Skontrolujte hodnotu dĺžky reznej hrany a naprogramujte vhodnú hĺbku rezu v obrábacom cykle.


Error description 606-0345

Error message

Interná pamäť na výpočet rezov je plná
%1

Cause of error

Príklad: Prídavok 50 mm s hĺbkou rezu 0 003 mm. Cyklus potom potrebuje príliš veľa pamäťovej kapacity na uloženie všetkých čiar rezu.

Error correction

Prednastavte veľkú hĺbku rezu!


Error description 606-0385

Error message

Príliš veľa uhlových krokov pre simultán. cyklus sústruženia

Cause of error

Z dôvodu príliš vysoko rozlíšeného rozsahu uhla trvá výpočet súbežného cyklu sústruženia príliš dlho.
Rozlíšenie sa automaticky znížilo.


Error description 606-0386

Error message

Chýba platný obrábací obrys pre simultán. cyklus sústruženia

Cause of error

– Cyklus dostal neplatný obrys.
– Interná softvérová chyba.

Error correction

– Skontrolujte obrys: obrys polovýrobku, držiaka nástrojov a obrábací obrys musia byť uzatvorené. Všetky prvky musia byť väčšie ako nula.
– Informujte zákaznícky servis.


Error description 606-0387

Error message

Obrysové prvky nie sú správne označené (súbežný cyklus sústruženia)

Cause of error

Prvky obrysu so stredovým bodom nie sú pre súbežný cyklus sústruženia správne označené.

Error correction

Musia sa dodržať nasledujúce podmienky:
- Otvorená oblasť obrysu sa musí označiť ako „CYC“.
- Počiatočný prvok oblasti musí byť prvý prvok obrysu.


Error description 606-0388

Error message

Interná chyba v simultánnom cykle sústruženia

Cause of error

Súbežný cyklus sústruženia nemohol byť vykonaný z dôvodu vnútornej chyby.

Error correction

- Rešpektujte ďalšie informácie v časti „INTERNÉ INFORMÁCIE“.
- Vygenerujte servisné súbory a informujte zákaznícky servis.


Error description 606-0389

Error message

Obrys sa nedá úplne obrobiť

Cause of error

Súbežný cyklus sústruženia nemôže so zvolenými parametrami obrobiť naprogramovaný obrys úplne načisto a bez kolízie.

Error correction

Ak je to technicky možné, upravte rozsah približovacieho uhla v cykle a v príp. potreby zvoľte na obrábanie iný nástroj.


Error description 606-038B

Error message

Simult. sústruženie: Nástroj príliš ďaleko za zadan. obrysom

Cause of error

Pre správny prísun a odsun nesmie byť nástroj pozdĺž osi Z za polotovarom alebo za obrábacím obrysom.

Error correction

Nástroj umiestnite ďalej od skľučovadla (pozdĺž Z+), aby bolo možné správne vykonať prísun a odsun.


Error description 606-038C

Error message

Otacavy pohyb vedie ku kolizii s nastrojom

Cause of error

Cyklus nemohol otočiť nástroj z východiskovej pozície do cyklom vypočítanej štartovnej pozície alebo zo záverečnej pozície naspäť do východiskovej pozície.

Error correction

Umiestnite nástroj mimo kolíznej oblasti, ďalej od obrábaného predmetu.


Error description 606-038D

Error message

Simultánne sústruženie: Polomer reznej hrany nesmie byť nula

Cause of error

Súbežný cyklus sústruženia si vyžaduje nástroj s polomerom reznej hrany väčším ako 0.

Error correction

Na obrábanie si vyberte iný nástroj.


Error description 606-038E

Error message

Poloha stroja nebola definovaná

Cause of error

Pri otvorených obrysoch musí byť poloha stroja naprogramovaná pre súbežný cyklus sústruženia.

Error correction

Zadajte, či sa má nástroj pohybovať doprava alebo doľava od obrysu.


Error description 606-038F

Error message

Chýba platný obrys nástroja pre súbež. cyklus sústruženia

Cause of error

– Cyklus dostal neplatný obrys.
– Interná softvérová chyba.

Error correction

– Skontrolujte obrys: obrys polovýrobku, držiaka nástrojov a obrábací obrys musia byť uzatvorené. Všetky prvky musia byť väčšie ako nula.
– Informujte zákaznícky servis.


Error description 606-0391

Error message

Prísun/odsun bez kolízie sa nedal vypočítať

Cause of error

Pre daný sústružený obrys a umiestnenie nástroja sa nedali vypočítať žiadne dráhy prísunu/odsunu bez kolízie.

Error correction

Je možné, že obrys neumožňuje žiadne dráhy prísunu/odsunu bez kolízie. Skontrolujte obrys a v prípade potreby upravte polohu nástroja.


Error description 606-0392

Error message

Požadované približovacie uhly sa nedajú dosiahnuť bez kolízie.

Cause of error

Cyklus nebolo možné vykonať, pretože naprogramované približovacie uhly by mohli viesť ku kolíziám.

Error correction

Zmeňte program NC – príslušne upravte približovacie uhly


Error description 606-0393

Error message

Požadovaný pribl. uhol na začiatku obrysu nie je dosiahnuteľný
%1

Cause of error

Cyklus nebolo možné vykonať, pretože naprogramované približovacie uhly by mohli viesť ku kolíziám.

Error correction

Zmeňte program NC – príslušne upravte približovacie uhly


Error description 606-0394

Error message

Súčet uhla chrbta a uhla rezu musí byť menší ako 180
%1

Cause of error

Rezná hrana plus uhol chrbta nesmie prekročiť uhol 180.

Error correction

- Znížte uhol chrbta alebo
- Vyberte iný nástroj


Error description 606-0396

Error message

Cyklus mení približovací uhol v začiatočnom bode
%1

Cause of error

Na začiatku obrábania bol definovaný uhol nábehu spolu s možnosťou nenabiehať.

Error correction

- Vyberte iný druh nábehu alebo
- Prejdite do požadovaného uhla nábehu ručne


Error description 606-0397

Error message

Pomocný obrys hlavy nástroja chybný,
monitorovanie kolízie nie je možné
%1

Cause of error

Opis hlavy nástroja neobsahuje uzatvorený plášť.

Error correction

Upravte, resp. korigujte opis hlavy nástroja


Error description 606-0398

Error message

Korek. opotr. pošk. prídavok držiaka
%1

Cause of error

Korekcie opotrebovania hlavy nástroja sú väčšie ako zvolený prídavok držiaka.

Error correction

Skontrolujte korekcie opotrebovania a prídavok držiaka, príp. vyberte iný nástroj


Error description 606-0399

Error message

Prekročenie maximálneho prísuvu

Cause of error

Požadovaný prísuv musí byť menší ako maximálny prísuv.

Error correction

Zmenšite požadovaný prísuv alebo prípadne zväčšite maximálny prísuv


Error description 606-039A

Error message

Poč. uhol nástroja nie je v povolenom rozsahu priblíženia

Cause of error

Predpolohovaný uhol nástroja porušuje minimálny, resp. maximálny približovací uhol.

Error correction

Predpolohujte uhol nástroja v rámci povoleného uhlového rozsahu alebo príslušne rozšírte uhlový rozsah


Error description 606-039B

Error message

%2 Zvyšný materiál zostane stáť
%1

Cause of error

Cieľový obrys sa nedá úplne obrobiť, zvyšný materiál zostane stáť.
Môže to mať rôzne príčiny, napr. nástroj nedokáže geometricky dosiahnuť príslušnú oblasť alebo prednastavený rozsah približovacieho uhla znemožňuje dosiahnutie zvyšného materiálu atď.

Error correction

Zvyšný materiál sa musí rešpektovať pri nasledujúcom obrábaní


Error description 606-039C

Error message

Cyklus nedokáže obrobiť zadaný cieľový obrys

Cause of error

S definovanými vstupnými parametrami a zvoleným nástrojom nedokáže cyklus obrobiť cieľový obrys.

Error correction

Upravte príslušné vstupné parametre alebo upravte cieľový obrys alebo vyberte vhodný nástroj


Error description 606-039D

Error message

Maximálny prísuv nástroja prekročený

Cause of error

Požadovaný prísuv presahuje 2/3 dĺžky reznej hrany nástroja. Upravia sa aj čiary rezu.

Error correction

Znížte požadovaný prísuv alebo vyberte vhodný nástroj


Error description 606-039F

Error message

Prísuv nevyhovuje dĺžke reznej hrany

Cause of error

Možné príčiny:
– Aktuálny prísuv je väčší ako maximálna hĺbka rezu
– Maximálna hĺbka rezu je väčšia ako 2/3 aktuálnej dĺžky reznej hrany

Error correction

Znížte (maximálny) prísuv alebo použite vhodný nástroj


Error description 606-03A0

Error message

Bezpečnostná vzdialenosť je príliš malá
%1

Cause of error

Aby bola možná práca bez kolízií, vyžaduje cyklus väčšiu bezpečnostnú vzdialenosť.

Error correction

Naprogramujte väčšiu bezpečnostnú vzdialenosť.


Error description 60C-000B

Error message

Nie je naprogramovaná platná rezná rýchlosť

Cause of error

S predvolenými údajmi sa cyklus nedá spustiť.

Error correction

– Upravte predvoľby
- Znovu spustite program


Error description 60C-000C

Error message

Neplatný smer otáčania nástroja

Cause of error

S predvolenými údajmi sa cyklus nedá spustiť.

Error correction

– Upravte predvoľby
- Znovu spustite program


Error description 60C-000D

Error message

Definícia údajov je neúplná (%2)

Cause of error

S predvolenými údajmi sa cyklus nedá spustiť.

Error correction

– Upravte predvoľby
- Znovu spustite program


Error description 60C-000E

Error message

Chýbajú údaje pre %2

Cause of error

S predvolenými údajmi sa cyklus nedá spustiť.

Error correction

– Upravte predvoľby
- Znovu spustite program


Error description 60C-000F

Error message

Cieľový bod musí ležať za začiatočným bodom

Cause of error

S predvolenými údajmi sa cyklus nedá spustiť.

Error correction

– Upravte predvoľby
- Znovu spustite program


Error description 60C-0010

Error message

Prednastavenie %2 nevyhovuje predstaveniu %3

Cause of error

S predvolenými údajmi sa cyklus nedá spustiť.

Error correction

– Upravte predvoľby
- Znovu spustite program


Error description 60C-0011

Error message

Priemer nástroja je príliš veľký

Cause of error

S predvolenými údajmi sa cyklus nedá spustiť.

Error correction

– Upravte predvoľby
- Znovu spustite program


Error description 60C-0012

Error message

Typ nástroja %2 nie je vhodný na obrábanie

Cause of error

S predvolenými údajmi sa cyklus nedá spustiť.

Error correction

– Upravte predvoľby
- Znovu spustite program


Error description 60C-0013

Error message

Nástroj %2 nie je vhodný na obrábanie

Cause of error

S predvolenými údajmi sa cyklus nedá spustiť.

Error correction

– Upravte predvoľby
- Znovu spustite program


Error description 60C-0014

Error message

Nie je zadaný priemer hlavy a modul

Cause of error

S predvolenými údajmi sa cyklus nedá spustiť.

Error correction

– Upravte predvoľby
- Znovu spustite program


Error description 60C-0015

Error message

Počet zubov nástroja nevyhovuje ozubenému kolesu
Aktuálny: %2 Požadovaný: %3

Cause of error

S predvolenými údajmi sa cyklus nedá spustiť.

Error correction

– Upravte predvoľby
- Znovu spustite program


Error description 60C-0016

Error message

Posuvy do záberu sa nedajú vypočítať

Cause of error

Automatický výpočet hĺbok prísuvu a posuvov nie je možný.

Error correction

Zmeňte počet rezov, príp. nastavte hodnotu na 0 (automatický výpočet počtu rezov)


Error description 60F-0033

Error message

Hotový diel neleží viac v aktuálnom
obrobku.
%1

Cause of error

Oblasť obrysu hotového dielu, napr. koncový bod, sa nachádza mimo definovaného polovýrobku.
Toto upozornenie nemá žiadny vplyv na spracovanie programu.


Error description 612-0001

Error message

Systémový výstraha: %1

Cause of error

Systémová výstraha. Vyskytla sa interná, odstrániteľná chyba. Proces NEBUDE prerušený.


Error description 612-0002

Error message

Systémová chyba: %1

Cause of error

Vyskytla sa závažná chyba. Proces bude ukončený.


Error description 620-004D

Error message

ID nástr. %1 nenájdené

Cause of error

V obsadení revolverovej hlavy/zásobníka je zapísaný nástroj, ktorý tabuľka nástrojov neobsahuje.

Error correction

Odstráňte nástroj z obsadenia revolverovej hlavy/zásobníka alebo pripojte nástroj do tabuľky nástrojov.


Error description 620-00C9

Error message

Nástroj sa nenašiel (%1)

Cause of error

V obsadení revolverovej hlavy/zásobníka je zapísaný nástroj, ktorý tabuľka nástrojov neobsahuje.

Error correction

Odstráňte nástroj z obsadenia revolverovej hlavy/zásobníka alebo pripojte nástroj do tabuľky nástrojov.


Error description 621-003F

Error message

Priemer skrutkovice väčší ako dvojnásobok priemeru frézy
%1

Cause of error

Pri zvolenom priemere frézy zostáva materiál v strede zanorovacej závitnice.

Error correction

Naprogramujte menší „Priemer závitnice“


Error description 621-0040

Error message

Predvŕtané otvory boli vypočítané pre iný obrys
%1

Cause of error

Na výpočet polôh predvŕtania bol naprogramovaný iný obrys ako v aktuálnom cykle frézovania.

Error correction

Zmeňte pozičnú značku predvŕtaných otvorov alebo vymeňte obrábaný obrys


Error description 621-0041

Error message

Predvŕt. otv. boli vypočítané pre inú šírku víriv. fréz.
%1

Cause of error

Na výpočet polôh predvŕtania bola naprogramovaná iná
šírka vírivého frézovania ako v aktuálnom cykle frézovania.

Error correction

Upravte šírku vírivého frézovania


Error description 621-0042

Error message

Predvŕt. otvory boli vypočítané s iným prídavkom
%1

Cause of error

Na výpočet polôh predvŕtania bol naprogramovaný iný
prídavok ako v aktuálnom cykle frézovania.

Error correction

Upravte prídavok


Error description 621-0043

Error message

Nie sú dostupné žiadne rohy na vírivé frézovanie
%1

Cause of error

Pri drážkach a kruhových výrezoch nie sú dostupné žiadne rohy na vírivé frézovanie.

Error correction

Naprogramujte rozsah obrábania „kompletne“ alebo „bez obrábania rohov“


Error description 621-0044

Error message

Predvŕtané otvory na druhej strane obrysu
%1

Cause of error

Na výpočet polôh predvŕtania bola naprogramovaná iná
poloha nástroja ako v aktuálnom cykle frézovania.

Error correction

Upravte polohu nástroja


Error description 621-0045

Error message

Priemer nástroja je príliš veľký
%1

Cause of error

Priemer nástroja musí byť menší ako dĺžka zanorenia, resp. priemer závitnice.

Error correction

Použite vhodný nástroj


Error description 621-0047

Error message

Priemer frézy musí byť menší ako šírka víriv. frézovania
%1

Cause of error

S aktuálnym priemerom frézy a naprogramovanou šírkou vírivého frézovania nemožno vypočítať žiadne dráhy vírivého frézovania.

Error correction

Vyberte frézovací nástroj s menším priemerom alebo naprogramujte väčšiu šírku vírivého frézovania


Error description 621-0048

Error message

Polomer spätného chodu väčší ako šírka víriv. frézovania
%1

Cause of error

S naprogramovaným polomerom končí dráha spätného chodu mimo dráhy vírivého frézovania.

Error correction

Naprogramujte menší polomer spätného chodu alebo väčšiu šírku vírivého frézovania


Error description 621-0049

Error message

Šírka víriv. frézov. menšia ako priemer zanor. skrutk.
%1

Cause of error

Dráhy zanorenia sa nachádzajú čiastočne mimo dráhy vírivého frézovania.

Error correction

Naprogramujte menšiu zanorovaciu závitnicu alebo väčšiu šírku vírivého frézovania


Error description 621-004A

Error message

Nie sú dostupné predvŕtané otvory
%1

Cause of error

Pod uvedenou pozičnou značkou neboli naprogramované žiadne predvŕtané otvory.

Error correction

Upravte pozičnú značku


Error description 621-004B

Error message

Hĺbka predvŕt. otvorov je menšia ako hĺbka frézovania
%1

Cause of error

Hĺbka vŕtania nesmie byť menšia ako hĺbka frézovania.

Error correction

Upravte hĺbku vŕtania alebo frézovania


Error description 621-004C

Error message

Nie je naprogramovaná žiadna šírka vírivého frézovania
%1

Cause of error

Bez zadania šírky vírivého frézovania nemôže cyklus vypočítať dráhy.

Error correction

Naprogramujte šírku vírivého frézovania


Error description 621-004D

Error message

Naprogramovaný prídavok je príliš veľký
%1

Cause of error

Prídavok je taký veľký, že obrábanie vnútornej plochy
obrysu už nie je možné.

Error correction

Upravte prídavok


Error description 621-004E

Error message

Naprogramovaná šírka vírivého frézovania je príliš veľká
%1

Cause of error

Šírka vírivého frézovania musí byť menšia ako šírka drážky, resp.
obdĺžnika so zohľadnením hodnôt prídavku.

Error correction

Upravte šírku vírivého frézovania


Error description 659-004B

Error message

Interná chyba softvéru/3D grafika vypnutá

Cause of error

Interná softvérová chyba v 3D grafike. Netýka sa ďalších prevádzkových režimov ovládania.

Error correction

Vykonajte reštart ovládania


Error description 663-04EA

Error message

Chyba pri zavádzaní dialógu: %1

Cause of error

Vstupný dialóg nebolo možné otvoriť, pretože opis dialógu výrobcu stroja chýba alebo obsahuje chybu.

Error correction

Upovedomte výrobcu stroja
Upovedomte zákaznícku službu


Error description 900-0BB8

Error message

Súbor '%1' sa nenašiel

Cause of error

Zadaná cesta súboru neodkazuje na žiaden súbor grafiky

Error correction

Vyberte iný súbor grafiky


Error description 900-0BB9

Error message

Interné hlásenie nebolo možné odoslať

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 900-0BBA

Error message

Konfiguračný server Queue nebolo možné otvoriť

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 900-0BBB

Error message

Konfiguračné údaje nebolo možné prečítať '%1'

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 900-0BBC

Error message

Konfiguračné údaje '%1' nemôžu byť zapísané

Cause of error

Chyba v internej systémovej komunikácii

Error correction

Upovedomte zákaznícku službu


Error description 900-0BBD

Error message

Interná chyba!

Cause of error

Interná GRED chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 900-0BBE

Error message

Interná chyba: %1

Cause of error

Interná GRED chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 900-0BBF

Error message

Neplatné údaje v grafickom súbore: %1

Cause of error

Dostupné dáta sa nedali načítať ako súbor grafiky

Error correction

- Upravte/odstráňte a uložte príslušné dáta alebo
- Vymažte a znovu vytvorte súbor grafiky


Error description 900-0BC0

Error message

Žiadny grafický súbor: %1

Cause of error

Zadaný súbor sa nedá načítať ako súbor grafiky

Error correction

Vyberte iný súbor grafiky


Error description 900-0BC1

Error message

Chýbajúci objekt '%1'

Cause of error

Chýbajúci objekt vo vybranom súbore grafiky

Error correction

- Pripojte a uložte príslušný objekt alebo
- Vymažte a znovu vytvorte súbor grafiky


Error description 900-0BC2

Error message

Objekt '%1' je neúplný

Cause of error

Chýbajúce prvky objektu vo vybranom súbore grafiky

Error correction

- Upravte a uložte príslušný objekt alebo
- Vymažte a znovu vytvorte súbor grafiky


Error description 900-0BC3

Error message

Objekt '%1' už existuje

Cause of error

Zobrazený objekt už existuje vo vybranom súbore grafiky

Error correction

- Odstráňte prebytočný objekt a uložte alebo
- Vymažte a znovu vytvorte súbor grafiky


Error description 900-0BC4

Error message

Pracovný postup '%1' je neúplný

Cause of error

V zobrazenom pracovnom pláne chýbajú pracovné kroky

Error correction

- Doplňte chýbajúce pracovné kroky a uložte alebo
- odstráňte všetky záznamy v pracovnom pláne


Error description 900-0BC5

Error message

Zoznam geometrických objektov je neúplný

Cause of error

Na úplné popísanie tvaru obrobku chýbajú geometrické objekty

Error correction

- Doplňte chýbajúce geometrické objekty a uložte alebo
- Vymažte a znovu vytvorte súbor grafiky


Error description 900-0BC6

Error message

Existuje nadmerný objekt '%1'

Cause of error

Vo vybranom súbore grafiky sa nachádza prebytočný objekt,
ktorý sa nebude ďalej používať

Error correction

Odstráňte prebytočný objekt a uložte alebo
- Príslušný objekt odstráňte priamo v súbore grafiky a uložte alebo
- Uložte späť načítaný súbor grafiky


Error description 900-0BC7

Error message

Nie je definovaná premenná okolia '%1'

Cause of error

Interná GRED chyba predlohy programu NC

Error correction

Upovedomte zákaznícku službu


Error description 900-0BC8

Error message

Nie je definovaná premenná štruktúry kontroly '%1'

Cause of error

Interná GRED chyba predlohy programu NC

Error correction

Upovedomte zákaznícku službu


Error description 900-0BC9

Error message

Bola dosiahnutá maximálna hĺbka vkladania štruktúr kontroly

Cause of error

Interná GRED chyba predlohy programu NC

Error correction

Upovedomte zákaznícku službu


Error description 900-0BCA

Error message

Chybná výstavba štruktúry kontroly

Cause of error

Interná GRED chyba predlohy programu NC

Error correction

Upovedomte zákaznícku službu


Error description 900-0BCB

Error message

Neznáma štruktúra kontroly '%1'

Cause of error

Interná GRED chyba predlohy programu NC

Error correction

Upovedomte zákaznícku službu


Error description 900-0BCC

Error message

Existuje neplatná hodnota '%1' v objekte '%2'

Cause of error

V príslušnom objekte existuje chybná hodnota atribútu.

Error correction

Skontrolujte hodnotu atribútu v danom objekte pomocou textového editora, upravte ju a uložte ju späť do príslušného súboru grafiky.


Error description 900-0BCD

Error message

Neúplné údaje nástrojov: '%1'

Cause of error

Pre daný nástroj nie sú dostupné všetky potrebné dáta

Error correction

Doplňte príslušné dáta nástroja do tabuľky nástrojov a uložte ju


Error description 900-0BCE

Error message

Chyba pri otváraní tabuľky nástrojov '%1'

Cause of error

Príslušná tabuľka nástrojov sa nedá otvoriť:
- Tabuľka nástrojov neexistuje v zadanej ceste k súboru
- Tabuľka nástrojov má neplatný formát
- Tabuľka nástrojov je nekonzistentná

Error correction

Upovedomte zákaznícku službu


Error description 900-0BCF

Error message

Zo vstupného formulára '%1' bol pridaný nový parameter

Cause of error

Pre daný formulár nie sú dostupné všetky parametre

Error correction

Korekciu už vykonal systém. Skontrolujte, prosím, výsledok!


Error description 900-0BD0

Error message

Zo vstupného formulára '%1' bol odstránený starý parameter

Cause of error

Pre daný formulár existuje príliš veľa parametrov

Error correction

Korekciu už vykonal systém. Skontrolujte, prosím, výsledok!


Error description 900-0BD1

Error message

Názov premennej '%1' už existuje

Cause of error

Interná GRED chyba predlohy programu NC

Error correction

Upovedomte zákaznícku službu


Error description 900-0BD2

Error message

Grafický súbor '%1' sa nedá otvoriť

Cause of error

Pri otváraní súboru grafiky sa vyskytla chyba

Error correction

Skontrolujte, či je súbor grafiky dostupný, či je zadaná cesta korektná,
a či má súbor čitateľný formát.


Error description 900-0BD3

Error message

Grafický súbor '%1' je príliš veľký

Cause of error

Súbor grafiky nemá žiadne miesto na plánovanom mieste

Error correction

Skontrolujte, či súbor grafiky spĺňa požadované rozmery.


Error description 900-0BD4

Error message

Chyba pri zapisovaní údajov nástrojov '%1'

Cause of error

Daný nástroj sa nedá uložiť do tabuľky

Error correction

Skontrolujte príslušné dáta nástroja


Error description 900-0BD5

Error message

Objekt '%1' je chybný

Cause of error

Nekorektné prvky objektu vo vybranom súbore grafiky

Error correction

Upravte a uložte príslušný objekt


Error description 900-0BD6

Error message

Nie je definovaný parameter '%1'

Cause of error

Zadaný parameter nie je alebo je len čiastočne definovaný v konfigurácii

Error correction

Úplne definujte parameter v konfigurácii a uložte ho


Error description 900-0BD7

Error message

Nie je inicializovaná premenná okolia '%1'

Cause of error

Interná GRED chyba predlohy programu NC

Error correction

Upovedomte zákaznícku službu


Error description 900-0BD8

Error message

Chyba pri čítaní údajov nástrojov '%1'

Cause of error

Pre daný nástroj nie sú dostupné všetky potrebné dáta

Error correction

Doplňte príslušné dáta nástroja


Error description 900-0BD9

Error message

Konfiguračné údaje sú neúplné

Cause of error

Zadaní odkazy/informácie o konfiguračných dátach sú neúplné

Error correction

Doplňte konfiguračné dáta


Error description 900-0BDA

Error message

Parameter '%1' nie je v tomto formulári povolený!

Cause of error

Vo vstupnom formulári je uvedený nepovolený parameter, ktorý sa nedá vyhodnotiť

Error correction

Odstráňte príslušný parameter formulára alebo ho nahraďte iným


Error description 900-0BDB

Error message

Objekt konfigurácie '%1' je chybný

Cause of error

Konfiguračný objekt má chybné alebo neúplné dáta

Error correction

Upravte a uložte príslušný konfiguračný objekt


Error description 903-0001

Error message

Východisková poloha neokrúhleho obrysu nie je v systéme obrobku

Cause of error

- Programovanie hodnoty osi aktívne

Error correction

- Zmeňte program


Error description 903-0002

Error message

Polárna východisková poloha je naprogramovaná inkrementálne

Cause of error

Polomer alebo uhol polárne naprogr. spúšť. polohy je naprogramovaný prírastkovo

Error correction

Zmeňte program alebo cyklus


Error description 903-0003

Error message

Východisková poloha je naprogramovaná inkrementálne

Cause of error

Polárne programovaná spúšťacia poloha je naprogramovaná prírastkovo

Error correction

Zmeňte program alebo cyklus


Error description 903-0004

Error message

Relatívne programovanie východiskovej polohy kmitavého pohybu
nie je povolené

Cause of error

Spúšťacia poloha kyvného pohybu je naprogramovaná relatívne

Error correction

Spúšť. pol. naprogramujte absolútne


Error description 903-0005

Error message

Absolútne programovanie vektoru odlahčenie nie je povolené

Cause of error

- Vektor odľahčenia naprogramovaný absolútne a nie prírastkovo

Error correction

- Naprogramujte vektor odľahčenia prírastkovo


Error description 903-0006

Error message

Relatívne programovanie východiskovej polohy posuvu do rezu
nie je povolené

Cause of error

Spúšťacia poloha prísunu je naprogramovaná relatívne

Error correction

Spúšť. pol. naprogramujte absolútne


Error description 903-0007

Error message

Naprogramovaná os nie je osou obrusovania

Cause of error

Vybraná chybná os na brúsenie

Error correction

Programujte os brúsenia


Error description 903-0008

Error message

Naprogramovaná hodnota nemá význam súradnice

Cause of error

Pravdepodobne systémová chyba

Error correction

Upovedomte zákaznícku službu


Error description 903-0009

Error message

Inkrementálne programovanie východiskovej polohy nie je povolené

Cause of error

Spúšť. pol. naprogramovaná prírastkovo

Error correction

Spúšť. pol. naprogramujte absolútne


Error description 903-000A

Error message

Kyvadlový pohyb dĺžky nula nie je povolený

Cause of error

Error correction

- Zmeňte program


Error description 905-2711

Error message

Predná poloha [Ls]

Cause of error


Error description 905-2712

Error message

Druh závitu (0=vonk. / 1=vnút.)

Cause of error


Error description 905-2713

Error message

Stúpanie závitu

Cause of error


Error description 905-2714

Error message

Hĺbka závitu

Cause of error


Error description 905-2715

Error message

Prísuvná dĺžka

Cause of error


Error description 905-2716

Error message

Delenie zostat. rezu (0 = áno)

Cause of error


Error description 905-2717

Error message

Počet prázdnych priebehov

Cause of error


Error description 905-2718

Error message

Dĺžka dojazdu na konci závitu

Cause of error


Error description 905-2719

Error message

Uhol spustenia

Cause of error


Error description 905-271A

Error message

Otáčky (ot./min.)

Cause of error


Error description 905-271B

Error message

Obvodová rýchlosť (m/min)

Cause of error


Error description 905-271C

Error message

Otáčky obrobku (1/min)

Cause of error


Error description 905-271D

Error message

Uhol kužeľa (>0 = stúpajúci)

Cause of error


Error description 905-271F

Error message

Norm. závit (0=žiadna,1=ISO,...)

Cause of error


Error description 905-2720

Error message

Požadovaný priemer

Cause of error


Error description 905-2721

Error message

Centr. závitu 0=vpravo,1=vľavo

Cause of error


Error description 905-2722

Error message

Návrat

Cause of error


Error description 905-2723

Error message

Dĺžka zábehu

Cause of error


Error description 905-2724

Error message

Vjazdová rýchlosť

Cause of error


Error description 905-2725

Error message

Dĺžka rezu v plnej hĺbke

Cause of error


Error description 905-2726

Error message

Rýchlosť

Cause of error


Error description 905-2727

Error message

Dĺžka výsuvu

Cause of error


Error description 905-2728

Error message

Rýchlosť vysúvania

Cause of error


Error description 905-2729

Error message

Cieľová poloha X

Cause of error


Error description 905-272A

Error message

Cieľová poloha Z

Cause of error


Error description 905-272B

Error message

Posuv tipovania [F]

Cause of error


Error description 905-272C

Error message

Veľkosť posuvu [D]

Cause of error


Error description 905-272D

Error message

Počet zdvihov iskrenia [H]

Cause of error


Error description 905-2737

Error message

Číslo nástroja (T0 - T9)

Cause of error


Error description 905-2738

Error message

Číslo chyby

Cause of error


Error description 905-2739

Error message

Následok chyby

Cause of error


Error description 905-273A

Error message

Úroveň chyby

Cause of error


Error description 905-273B

Error message

Miesto kotúča

Cause of error


Error description 905-273C

Error message

Miesto zrovnávacieho nástroja

Cause of error


Error description 905-273D

Error message

Hrana kotúča

Cause of error


Error description 905-273E

Error message

Miesto - Bit

Cause of error


Error description 905-273F

Error message

Druh opracovania

Cause of error


Error description 905-2740

Error message

Číslo príkazu

Cause of error


Error description 905-2741

Error message

Číslo zrovnávacieho nástroja

Cause of error


Error description 905-2742

Error message

Hodnota 1

Cause of error


Error description 905-2743

Error message

Hodnota 2

Cause of error


Error description 905-2744

Error message

Hodnota 3

Cause of error


Error description 905-2745

Error message

Kalibrovanie

Cause of error


Error description 905-2746

Error message

Snímač

Cause of error


Error description 905-2747

Error message

Meranie dĺžky

Cause of error


Error description 905-2748

Error message

Priemer

Cause of error


Error description 905-2749

Error message

Delete Z

Cause of error


Error description 905-274A

Error message

Delete X

Cause of error


Error description 905-274B

Error message

Definovať tvar kotúča

Cause of error


Error description 905-274C

Error message

Zaznamenať šírku

Cause of error


Error description 905-274D

Error message

Definovať nástroj

Cause of error


Error description 905-274E

Error message

Ďalej

Cause of error


Error description 905-274F

Error message

Otáznik

Cause of error


Error description 905-2750

Error message

Teach Z

Cause of error


Error description 905-2751

Error message

Teach X

Cause of error


Error description 905-2752

Error message

Vymaz. zrovn. nástr.

Cause of error


Error description 905-2753

Error message

Typ vretena zrovnáv. nástroja

Cause of error


Error description 905-2754

Error message

Typ obloženia zrovnáv. nástroja

Cause of error


Error description 905-2755

Error message

Typ diamantu zrovnáv. nástroja

Cause of error


Error description 905-2756

Error message

Vyrovnanie zrovnáv. nástroja

Cause of error


Error description 905-2757

Error message

Zrovnávací nástroj teach

Cause of error


Error description 905-2758

Error message

Nový zrovnávací nástroj

Cause of error


Error description 905-2759

Error message

V

Cause of error


Error description 905-275A

Error message

Prevodový pomer

Cause of error


Error description 905-275B

Error message

Inicializovať

Cause of error


Error description 905-275C

Error message

Vypočítať

Cause of error


Error description 905-275D

Error message

Nanovo nahrať údaje

Cause of error


Error description 905-275E

Error message

Základné údaje

Cause of error


Error description 905-275F

Error message

Vonkajšia strana

Cause of error


Error description 905-2760

Error message

Vnútorná strana

Cause of error


Error description 905-2761

Error message

Kritériá vyhľadávania

Cause of error


Error description 905-2762

Error message

Prevziať údaje

Cause of error


Error description 905-2763

Error message

Ďalšie

Cause of error


Error description 905-2764

Error message

Predchádzajúci

Cause of error


Error description 905-2765

Error message

Ďalšie identické

Cause of error


Error description 905-2766

Error message

Predchádzajúce identické

Cause of error


Error description 905-2767

Error message

Informácia o nástroji

Cause of error


Error description 905-2768

Error message

Vnútorné brúsenie

Cause of error


Error description 905-2769

Error message

Vonkajšie brúsenie

Cause of error


Error description 905-276A

Error message

Kotúč všeobecne

Cause of error


Error description 905-276B

Error message

Upínacia doska

Cause of error


Error description 905-276C

Error message

Skosený kotúč

Cause of error


Error description 905-276D

Error message

Rovný kotúč

Cause of error


Error description 905-276E

Error message

Koniec ?

Cause of error


Error description 905-276F

Error message

Poloha spustenia X

Cause of error


Error description 905-2770

Error message

Poloha spustenia Z

Cause of error


Error description 905-2771

Error message

Koncová poloha X

Cause of error


Error description 905-2772

Error message

Koncová poloha Z

Cause of error


Error description 905-2773

Error message

Hodnota X polohy tipovania 1

Cause of error


Error description 905-2774

Error message

Hodnota Z polohy tipovania 1

Cause of error


Error description 905-2775

Error message

Hodnota X polohy tipovania 2

Cause of error


Error description 905-2776

Error message

Hodnota Z polohy tipovania 2

Cause of error


Error description 905-2777

Error message

Posuv tipovania [F1]

Cause of error


Error description 905-2778

Error message

Posuv tipovania [F2]

Cause of error


Error description 905-2779

Error message

Veľkosť posuvu F]

Cause of error


Error description 905-277A

Error message

Veľkosť prísuvu [D]

Cause of error


Error description 905-277B

Error message

Dráha snímania snímača

Cause of error


Error description 905-277C

Error message

Presadenie [L]

Cause of error


Error description 905-277D

Error message

Doba zotrvania [H]

Cause of error


Error description 905-277E

Error message

Doba zotr. [H1] v pol. tipov. 1

Cause of error


Error description 905-277F

Error message

Doba zotr. [H2] v pol. tipov. 2

Cause of error


Error description 905-2780

Error message

Počet zdvihov iskrenia [N]

Cause of error


Error description 905-2781

Error message

Voľba prepínača Override [O]

Cause of error


Error description 905-2782

Error message

Veľkosť úletu [A]

Cause of error


Error description 905-2783

Error message

Absolútne (=0) alebo relat. (=1)

Cause of error


Error description 905-2784

Error message

Vzťahujúce sa k osi 1=áno, 0=nie

Cause of error


Error description 905-2785

Error message

Prís. do pol. 1, 2 al. oboch

Cause of error


Error description 905-2786

Error message

Reakcia chyby pri podpriemere

Cause of error


Error description 905-2787

Error message

Reakcia chyby pri nadmernosti

Cause of error


Error description 905-2788

Error message

Presunutie do koncov. polohy [K]

Cause of error


Error description 905-2789

Error message

Sonda bola aktívna už pri spust.

Cause of error


Error description 905-278A

Error message

Sonda nereaguje

Cause of error


Error description 905-278B

Error message

Senzor bol aktívny už pri spust.

Cause of error


Error description 905-278C

Error message

Hmatadlo nereagovalo

Cause of error


Error description 905-278D

Error message

Druh informácie o stave 0-4

Cause of error


Error description 905-278E

Error message

Druh pohybu 0-2

Cause of error


Error description 905-278F

Error message

Spôsob vyhotovenia 0-1

Cause of error


Error description 905-2790

Error message

Druh pohybu 0-8

Cause of error


Error description 905-2791

Error message

Druh pohybu 0-3

Cause of error


Error description 905-2792

Error message

Typ udalosti

Cause of error


Error description 905-2793

Error message

Druh reakcie

Cause of error


Error description 905-2794

Error message

Signál pre OK

Cause of error


Error description 905-2795

Error message

Reakcia pri kontrole udalosti 1

Cause of error


Error description 905-2796

Error message

Reakcia pri kontrole udalosti 2

Cause of error


Error description 905-2797

Error message

Reakcia pri kontrole udalosti 3

Cause of error


Error description 905-2798

Error message

Hodnota zrovnania [D]

Cause of error


Error description 905-2799

Error message

Posuv hranovania [F]

Cause of error


Error description 905-279A

Error message

Počet opakovaní [E]

Cause of error


Error description 905-279B

Error message

Počet zdvihov naprázdno [H]

Cause of error


Error description 905-279C

Error message

Uhol prísunu [Q]

Cause of error


Error description 905-279D

Error message

Vyvolať hranovanie podľa poč. ks

Cause of error


Error description 905-279E

Error message

Vonkajšie číslo diamantu

Cause of error


Error description 905-279F

Error message

Vnútorné číslo diamantu

Cause of error


Error description 905-27A0

Error message

Druh hranovania

Cause of error


Error description 905-27A1

Error message

Postupnosť hranovania

Cause of error


Error description 905-27A2

Error message

Ubratie na priemere

Cause of error


Error description 905-27A3

Error message

Ubratie na vonkajšej hrane

Cause of error


Error description 905-27A4

Error message

Ubratie na vnútornej hrane

Cause of error


Error description 905-27A5

Error message

Číslo ventilu

Cause of error


Error description 905-27A6

Error message

Kód operácie

Cause of error


Error description 905-27A7

Error message

Druh zapustenia 0=X,1=Z,2=X/Z

Cause of error


Error description 905-27A8

Error message

Druh nadvihnutia 0=X,1=Z,2=X/Z

Cause of error


Error description 905-27A9

Error message

X-podiel smeru prísunu

Cause of error


Error description 905-27AA

Error message

Z-podiel smeru prísunu

Cause of error


Error description 905-27AB

Error message

Veľkosť nadvih. medzihranovania

Cause of error


Error description 905-27AC

Error message

X-podiel nadvihnutia

Cause of error


Error description 905-27AD

Error message

Z-podiel nadvihnutia

Cause of error


Error description 905-27AE

Error message

Nadvihnutie v X (vrátane smeru)

Cause of error


Error description 905-27AF

Error message

Nadvihnutie v Z (vrátane smeru)

Cause of error


Error description 905-27B0

Error message

Rýchlosť nadvihnutia (0=FMAX)

Cause of error


Error description 905-27B1

Error message

Senzor je aktivovaný

Cause of error


Error description 905-27B2

Error message

Riadenie merania je aktivované

Cause of error


Error description 905-27B3

Error message

Ventil riadenia merania

Cause of error


Error description 905-27B4

Error message

Medzihranovanie spustiť priamo

Cause of error


Error description 905-27B5

Error message

Spustiť kývavý pohyb

Cause of error


Error description 905-27B6

Error message

Predvoľba spustenia pre X

Cause of error


Error description 905-27B7

Error message

Aktivovanie osi C

Cause of error


Error description 905-27B8

Error message

Predvoľba spustenia pre Y

Cause of error


Error description 905-27B9

Error message

Koncová poloha

Cause of error


Error description 905-27BA

Error message

Predvoľba spustenia pre Z

Cause of error


Error description 905-27BB

Error message

Posun pre polohovanie C

Cause of error


Error description 905-27BC

Error message

Predvoľba spust. pre R (polomer)

Cause of error


Error description 905-27BD

Error message

Predvoľba spustenia pre H (uhol)

Cause of error


Error description 905-27BE

Error message

Predvoľba spustenia pre B

Cause of error


Error description 905-27BF

Error message

Predvoľba spustenia pre C

Cause of error


Error description 905-27C0

Error message

Predvoľba spustenia pre C

Cause of error


Error description 905-27C1

Error message

Korektúra nástroja

Cause of error


Error description 905-27C2

Error message

Počet otáčok

Cause of error


Error description 905-27C3

Error message

Nové spustenie nepravid. pohybu

Cause of error


Error description 905-27C4

Error message

Zastavenie nepravidelného pohybu

Cause of error


Error description 905-27C5

Error message

Nevysúvať meracie zariadenie

Cause of error


Error description 905-27C6

Error message

Priemer Q400

Cause of error


Error description 905-27C7

Error message

Šírka Q401

Cause of error


Error description 905-27C8

Error message

Vyloženie Q402

Cause of error


Error description 905-27C9

Error message

Hĺbka Q403

Cause of error


Error description 905-27CA

Error message

Uhol Q404

Cause of error


Error description 905-27CB

Error message

Uhol Q405

Cause of error


Error description 905-27CC

Error message

Polomer Q406

Cause of error


Error description 905-27CD

Error message

Polomer Q407

Cause of error


Error description 905-27CE

Error message

Polomer Q408

Cause of error


Error description 905-27CF

Error message

Maximálny priemer

Cause of error


Error description 905-27D0

Error message

Minimálna šírka

Cause of error


Error description 905-27D1

Error message

Typ kotúča

Cause of error


Error description 905-27D2

Error message

Druh kotúča

Cause of error


Error description 905-27D3

Error message

Èíslo nástroja

Cause of error


Error description 905-27D4

Error message

Uhol Q414

Cause of error


Error description 905-27D5

Error message

Rezná rýchlosť

Cause of error


Error description 905-27D6

Error message

Číslo pamäťového miesta

Cause of error


Error description 905-27D7

Error message

Maximálny priemer

Cause of error


Error description 905-27D8

Error message

Maximálny priemer

Cause of error


Error description 905-27D9

Error message

Maximálna šírka

Cause of error


Error description 905-27DA

Error message

Minimálna šírka

Cause of error


Error description 905-27DB

Error message

Šírka fazety Q421

Cause of error


Error description 905-27DC

Error message

Uhol fazety Q422

Cause of error


Error description 905-27DD

Error message

Polomer rohu Q423

Cause of error


Error description 905-27DE

Error message

Dĺžka strany Q424

Cause of error


Error description 905-27DF

Error message

Uhol zadného ťahu Q425

Cause of error


Error description 905-27E0

Error message

Hĺbka zadného ťahu Q426

Cause of error


Error description 905-27E1

Error message

Dĺžka zadného stehu Q427

Cause of error


Error description 905-27E2

Error message

Polomer výjazdu Q428

Cause of error


Error description 905-27E3

Error message

Celková hĺbka Q429

Cause of error


Error description 905-27E4

Error message

Bezpečnostná vzdialenosť X

Cause of error


Error description 905-27E5

Error message

Bezpečnostná vzdialenosť Z

Cause of error


Error description 905-27E6

Error message

Bezpečnostná vzdialenosť Z

Cause of error


Error description 905-27E7

Error message

Hrana X Q433

Cause of error


Error description 905-27E8

Error message

Minimum (V)

Cause of error


Error description 905-27E9

Error message

Maximum (V)

Cause of error


Error description 905-27EA

Error message

Pulley motora

Cause of error


Error description 905-27EB

Error message

Pulley kotúča

Cause of error


Error description 905-27EC

Error message

Rádius Q438

Cause of error


Error description 905-27ED

Error message

Dĺžka Q439

Cause of error


Error description 905-27EE

Error message

Dĺžka Q440

Cause of error


Error description 905-27EF

Error message

Číslo pamäťového miesta Q441

Cause of error


Error description 905-27F0

Error message

Logické miesto Q442

Cause of error


Error description 905-27F1

Error message

Vyrovnanie Q443

Cause of error


Error description 905-27F2

Error message

Typ zrovnávacieho nástroja Q444

Cause of error


Error description 905-27F3

Error message

Skutočná poloha X Q445

Cause of error


Error description 905-27F4

Error message

Skutočná poloha Z Q446

Cause of error


Error description 905-27F5

Error message

Otáčky Q447

Cause of error


Error description 905-27F6

Error message

Šírka Q448

Cause of error


Error description 905-27F7

Error message

Oprava Q449

Cause of error


Error description 905-27F8

Error message

Žiadaná poloha X Q450

Cause of error


Error description 905-27F9

Error message

Žiadaná poloha Z Q451

Cause of error


Error description 905-27FA

Error message

Typ nástr. (voľba pom. Softkey)

Cause of error


Error description 905-27FB

Error message

Rádius Q453

Cause of error


Error description 905-27FC

Error message

Dĺžka Q454

Cause of error


Error description 905-27FD

Error message

Dĺžka Q455

Cause of error


Error description 905-27FE

Error message

Priemer X Q456

Cause of error


Error description 905-27FF

Error message

Dĺžka Z Q457

Cause of error


Error description 905-2800

Error message

Skutočná poloha X Q458

Cause of error


Error description 905-2801

Error message

Skutočná poloha Z Q459

Cause of error


Error description 905-2802

Error message

Voľba hrany Q460

Cause of error


Error description 905-2803

Error message

Voľba tvaru kotúča Q461

Cause of error


Error description 905-2804

Error message

Poloha X Q462

Cause of error


Error description 905-2805

Error message

Poloha Z Q463

Cause of error


Error description 905-2806

Error message

Číslo (1...4) polohy Q464

Cause of error


Error description 905-2807

Error message

Počet bezpečnostných polôh Q465

Cause of error


Error description 905-2808

Error message

NPV-X Q466

Cause of error


Error description 905-2809

Error message

NPV-Z Q467

Cause of error


Error description 905-280A

Error message

Voľba referenčného bodu Q468

Cause of error


Error description 905-280B

Error message

Vymazať záznam alebo stav

Cause of error


Error description 905-280C

Error message

Hodnota merania v osovom systéme

Cause of error


Error description 905-280D

Error message

Os

Cause of error


Error description 905-280E

Error message

Číslo osi

Cause of error


Error description 905-280F

Error message

Blok parametrov

Cause of error


Error description 905-2810

Error message

Vstup snímača X12 alebo X13

Cause of error


Error description 905-2811

Error message

Názov programu neokrúhlosti

Cause of error


Error description 905-2812

Error message

Názov brúsneho kotúča

Cause of error


Error description 905-2813

Error message

Hodnota tolerancie 1?

Cause of error


Error description 905-2814

Error message

Hodnota tolerancie 2?

Cause of error


Error description 905-2815

Error message

Hranica posuvu?

Cause of error


Error description 905-2816

Error message

Ls

Cause of error


Error description 905-2817

Error message

I

Cause of error


Error description 905-2818

Error message

P

Cause of error


Error description 905-2819

Error message

T

Cause of error


Error description 905-281A

Error message

D

Cause of error


Error description 905-281B

Error message

B

Cause of error


Error description 905-281C

Error message

H

Cause of error


Error description 905-281D

Error message

K

Cause of error


Error description 905-281E

Error message

C

Cause of error


Error description 905-281F

Error message

S

Cause of error


Error description 905-2820

Error message

V

Cause of error


Error description 905-2821

Error message

S

Cause of error


Error description 905-2822

Error message

W

Cause of error


Error description 905-2823

Error message

L

Cause of error


Error description 905-2824

Error message

Q

Cause of error


Error description 905-2825

Error message

X

Cause of error


Error description 905-2826

Error message

R

Cause of error


Error description 905-2827

Error message

A

Cause of error


Error description 905-2828

Error message

E

Cause of error


Error description 905-2829

Error message

Ve

Cause of error


Error description 905-282A

Error message

M

Cause of error


Error description 905-282B

Error message

Vm

Cause of error


Error description 905-282C

Error message

K

Cause of error


Error description 905-282D

Error message

Vk

Cause of error


Error description 905-282E

Error message

X

Cause of error


Error description 905-282F

Error message

Z-

Cause of error


Error description 905-2830

Error message

F

Cause of error


Error description 905-2831

Error message

D

Cause of error


Error description 905-2832

Error message

H

Cause of error


Error description 905-2833

Error message

Číslo nástroja

Cause of error


Error description 905-2834

Error message

Číslo chyby

Cause of error


Error description 905-2835

Error message

Následok chyby

Cause of error


Error description 905-2836

Error message

Úroveň chyby

Cause of error


Error description 905-2837

Error message

W_PL

Cause of error


Error description 905-2838

Error message

D_PL

Cause of error


Error description 905-2839

Error message

E

Cause of error


Error description 905-283A

Error message

B

Cause of error


Error description 905-283B

Error message

E

Cause of error


Error description 905-283C

Error message

Č.

Cause of error


Error description 905-283D

Error message

D_č.

Cause of error


Error description 905-283E

Error message

D1

Cause of error


Error description 905-283F

Error message

D2

Cause of error


Error description 905-2840

Error message

D3

Cause of error


Error description 905-2841

Error message

K

Cause of error


Error description 905-2842

Error message

Q

Cause of error


Error description 905-2843

Error message

L

Cause of error


Error description 905-2844

Error message

D

Cause of error


Error description 905-2845

Error message

Delete Z

Cause of error


Error description 905-2846

Error message

Delete X

Cause of error


Error description 905-2848

Error message

Zaznamenať šírku

Cause of error


Error description 905-2849

Error message

Definovať nástroj

Cause of error


Error description 905-284A

Error message

Ďalej

Cause of error


Error description 905-284F

Error message

Typ vret. zr. nástr.

Cause of error


Error description 905-2850

Error message

Typ obl. zr. nástr.

Cause of error


Error description 905-2851

Error message

Typ diam. zr. nástr.

Cause of error


Error description 905-2852

Error message

Vyrovnanie

Cause of error


Error description 905-2853

Error message

Zrovn. nástroj teach

Cause of error


Error description 905-2854

Error message

Nový zrovn. nástroj

Cause of error


Error description 905-2856

Error message

Pomer

Cause of error


Error description 905-2859

Error message

Nanovo nahrať údaje

Cause of error


Error description 905-285D

Error message

Kritériá vyhľadáv.

Cause of error


Error description 905-285E

Error message

Prevziať údaje

Cause of error


Error description 905-2861

Error message

Ďalšie identické

Cause of error


Error description 905-2862

Error message

Predchádz. identické

Cause of error


Error description 905-2863

Error message

Inform. o nástroji

Cause of error


Error description 905-2864

Error message

Vnútorné brúsenie

Cause of error


Error description 905-2865

Error message

Vonkajšie brúsenie

Cause of error


Error description 905-2866

Error message

Kotúč všeobecne

Cause of error


Error description 905-2867

Error message

Upínacia doska

Cause of error


Error description 905-2868

Error message

Skosený kotúč

Cause of error


Error description 905-2869

Error message

Rovný kotúč

Cause of error


Error description 905-286A

Error message

Koniec

Cause of error


Error description 905-286B

Error message

X

Cause of error


Error description 905-286C

Error message

Z-

Cause of error


Error description 905-286D

Error message

X

Cause of error


Error description 905-286E

Error message

Z-

Cause of error


Error description 905-286F

Error message

X

Cause of error


Error description 905-2870

Error message

Z-

Cause of error


Error description 905-2871

Error message

X

Cause of error


Error description 905-2872

Error message

Z-

Cause of error


Error description 905-2873

Error message

F1

Cause of error


Error description 905-2874

Error message

F2

Cause of error


Error description 905-2875

Error message

F

Cause of error


Error description 905-2876

Error message

D

Cause of error


Error description 905-2877

Error message

Cesta vyhľadávania

Cause of error


Error description 905-2879

Error message

H

Cause of error


Error description 905-287A

Error message

H1

Cause of error


Error description 905-287B

Error message

H2

Cause of error


Error description 905-287C

Error message

N

Cause of error


Error description 905-287D

Error message

O

Cause of error


Error description 905-287E

Error message

A

Cause of error


Error description 905-287F

Error message

I

Cause of error


Error description 905-2880

Error message

M91

Cause of error


Error description 905-2881

Error message

E

Cause of error


Error description 905-2882

Error message

ER1

Cause of error


Error description 905-2883

Error message

ER2

Cause of error


Error description 905-2884

Error message

K

Cause of error


Error description 905-2885

Error message

ER3

Cause of error


Error description 905-2886

Error message

ER4

Cause of error


Error description 905-2887

Error message

ER5

Cause of error


Error description 905-2888

Error message

ER6

Cause of error


Error description 905-2889

Error message

E

Cause of error


Error description 905-288A

Error message

E

Cause of error


Error description 905-288B

Error message

S

Cause of error


Error description 905-288C

Error message

E

Cause of error


Error description 905-288D

Error message

K

Cause of error


Error description 905-288E

Error message

E

Cause of error


Error description 905-288F

Error message

R

Cause of error


Error description 905-2890

Error message

S

Cause of error


Error description 905-2891

Error message

R1

Cause of error


Error description 905-2892

Error message

R2

Cause of error


Error description 905-2893

Error message

R3

Cause of error


Error description 905-2894

Error message

D

Cause of error


Error description 905-2895

Error message

F

Cause of error


Error description 905-2896

Error message

E

Cause of error


Error description 905-2897

Error message

H

Cause of error


Error description 905-2898

Error message

Q

Cause of error


Error description 905-2899

Error message

N

Cause of error


Error description 905-289A

Error message

Vonkaj. č. diamantu

Cause of error


Error description 905-289B

Error message

Vnút. číslo diamantu

Cause of error


Error description 905-289C

Error message

Druh hranovania

Cause of error


Error description 905-289D

Error message

Postup. hranovania

Cause of error


Error description 905-289E

Error message

D

Cause of error


Error description 905-289F

Error message

O

Cause of error


Error description 905-28A0

Error message

I

Cause of error


Error description 905-28A1

Error message

V

Cause of error


Error description 905-28A2

Error message

C

Cause of error


Error description 905-28A3

Error message

RL

Cause of error


Error description 905-28A4

Error message

RA

Cause of error


Error description 905-28A5

Error message

dX

Cause of error


Error description 905-28A6

Error message

dZ

Cause of error


Error description 905-28A7

Error message

AZ

Cause of error


Error description 905-28A8

Error message

dXA

Cause of error


Error description 905-28A9

Error message

dZA

Cause of error


Error description 905-28AA

Error message

AX

Cause of error


Error description 905-28AB

Error message

AZ

Cause of error


Error description 905-28AC

Error message

FA

Cause of error


Error description 905-28AD

Error message

SA

Cause of error


Error description 905-28AE

Error message

MA

Cause of error


Error description 905-28AF

Error message

MV

Cause of error


Error description 905-28B0

Error message

D_OK

Cause of error


Error description 905-28B1

Error message

P

Cause of error


Error description 905-28B2

Error message

X

Cause of error


Error description 905-28B3

Error message

E

Cause of error


Error description 905-28B4

Error message

Y

Cause of error


Error description 905-28B5

Error message

C

Cause of error


Error description 905-28B6

Error message

Z-

Cause of error


Error description 905-28B7

Error message

F

Cause of error


Error description 905-28B8

Error message

R

Cause of error


Error description 905-28B9

Error message

H

Cause of error


Error description 905-28BA

Error message

B

Cause of error


Error description 905-28BB

Error message

C

Cause of error


Error description 905-28BC

Error message

C

Cause of error


Error description 905-28BD

Error message

COR

Cause of error


Error description 905-28BE

Error message

COUNT

Cause of error


Error description 905-28BF

Error message

RESET

Cause of error


Error description 905-28C0

Error message

ZASTAVIŤ

Cause of error


Error description 905-28C1

Error message

U

Cause of error


Error description 905-28C2

Error message

Priemer

Cause of error


Error description 905-28C3

Error message

Šírka kotúča

Cause of error


Error description 905-28C4

Error message

Vyloženie

Cause of error


Error description 905-28C5

Error message

Hĺbka kotúča

Cause of error


Error description 905-28C6

Error message

Uhol natočenia

Cause of error


Error description 905-28C7

Error message

Uhol rohu

Cause of error


Error description 905-28C8

Error message

Polomer rohu RV

Cause of error


Error description 905-28C9

Error message

Polomer rohu RV1

Cause of error


Error description 905-28CA

Error message

Polomer rohu RV2

Cause of error


Error description 905-28CB

Error message

Maximálny priemer

Cause of error


Error description 905-28CC

Error message

Minimálna šírka

Cause of error


Error description 905-28CD

Error message

Rovný, šikmý, plochý

Cause of error


Error description 905-28CE

Error message

Vonkajší / vnútorný

Cause of error


Error description 905-28D0

Error message

Ofset osi B

Cause of error


Error description 905-28D1

Error message

Rezná rýchlosť

Cause of error


Error description 905-28D2

Error message

Č. pam. m. (0...99)

Cause of error


Error description 905-28D3

Error message

Priem. horn. hranice

Cause of error


Error description 905-28D4

Error message

Priem. doln. hranice

Cause of error


Error description 905-28D5

Error message

Šírka hornej hranice

Cause of error


Error description 905-28D6

Error message

Šírka dolnej hranice

Cause of error


Error description 905-28D7

Error message

Šírka

Cause of error


Error description 905-28D8

Error message

Uhol

Cause of error


Error description 905-28D9

Error message

Rádius

Cause of error


Error description 905-28DA

Error message

Dĺžka strany

Cause of error


Error description 905-28DB

Error message

Uhol

Cause of error


Error description 905-28DC

Error message

Hĺbka

Cause of error


Error description 905-28DD

Error message

Dĺžka

Cause of error


Error description 905-28DE

Error message

Polomer

Cause of error


Error description 905-28DF

Error message

Hĺbka

Cause of error


Error description 905-28E0

Error message

Priemer

Cause of error


Error description 905-28E1

Error message

Vonkajšia strana

Cause of error


Error description 905-28E2

Error message

Vnútorná strana

Cause of error


Error description 905-28E3

Error message

Výber hrany

Cause of error


Error description 905-28E4

Error message

Rezná rýchlosť

Cause of error


Error description 905-28E5

Error message

Rezná rýchlosť

Cause of error


Error description 905-28E6

Error message

Priemer

Cause of error


Error description 905-28E7

Error message

Priemer

Cause of error


Error description 905-28E8

Error message

Polomer diamantu

Cause of error


Error description 905-28E9

Error message

Dĺžka L1

Cause of error


Error description 905-28EA

Error message

Dĺžka L2

Cause of error


Error description 905-28EB

Error message

Miesto zrovn. nástr.

Cause of error


Error description 905-28EC

Error message

Miesto zrovn. nástr.

Cause of error


Error description 905-28ED

Error message

Vyrovnanie

Cause of error


Error description 905-28EE

Error message

Typ zrovn. nástroja

Cause of error


Error description 905-28EF

Error message

Poloha zrovn. nástr.

Cause of error


Error description 905-28F0

Error message

Poloha zrovn. nástr.

Cause of error


Error description 905-28F1

Error message

Zrovnávacie vreteno

Cause of error


Error description 905-28F2

Error message

Šírka dlaždice

Cause of error


Error description 905-28F3

Error message

Typ kompenzácie

Cause of error


Error description 905-28F4

Error message

Poloha zrovn. nástr.

Cause of error


Error description 905-28F5

Error message

Poloha zrovn. nástr.

Cause of error


Error description 905-28F6

Error message

Typ nástroja

Cause of error


Error description 905-28F7

Error message

Rádius hrotu

Cause of error


Error description 905-28F8

Error message

Dĺžka L1

Cause of error


Error description 905-28F9

Error message

Dĺžka L2

Cause of error


Error description 905-28FA

Error message

Kalibrovať

Cause of error


Error description 905-28FF

Error message

Tvar kotúča

Cause of error


Error description 905-2903

Error message

Bezpečnostná poloha

Cause of error


Error description 905-2905

Error message

Posunutie nul. bodu

Cause of error


Error description 905-2906

Error message

Kalibrovať

Cause of error


Error description 905-2907

Error message

E

Cause of error


Error description 905-2908

Error message

Osový systém

Cause of error


Error description 905-2909

Error message

Polomer

Cause of error


Error description 905-290A

Error message

A

Cause of error


Error description 905-290B

Error message

Os

Cause of error


Error description 905-290C

Error message

P

Cause of error


Error description 905-290D

Error message

Vstup snímača

Cause of error


Error description 905-290E

Error message

PGM_NAME

Cause of error


Error description 905-290F

Error message

Názov kotúča

Cause of error


Error description 905-2910

Error message

TOLERANCIA 1

Cause of error


Error description 905-2911

Error message

TOLERANCIA 2

Cause of error


Error description 905-2912

Error message

Hranica posuvu

Cause of error


Error description 905-2913

Error message

Údaje kotúča

Cause of error


Error description 905-2914

Error message

Údaje kotúča

Cause of error


Error description 905-2915

Error message

Údaje kotúča

Cause of error


Error description 905-2916

Error message

Údaje kotúča

Cause of error


Error description 905-2917

Error message

Vonkajšia strana

Cause of error


Error description 905-2918

Error message

Vnútorná strana

Cause of error


Error description 905-2919

Error message

Základné údaje

Cause of error


Error description 905-291A

Error message

Rezná rýchlosť

Cause of error


Error description 905-291B

Error message

Rezná rýchlosť

Cause of error


Error description 905-291C

Error message

Pomer

Cause of error


Error description 905-291D

Error message

Miesto osadenia 0

Cause of error


Error description 905-291E

Error message

Miesto osadenia 1

Cause of error


Error description 905-291F

Error message

Miesto osadenia 2

Cause of error


Error description 905-2920

Error message

Miesto osadenia 3

Cause of error


Error description 905-2921

Error message

Miesto osadenia 4

Cause of error


Error description 905-2922

Error message

Miesto osadenia 5

Cause of error


Error description 905-2923

Error message

Miesto osadenia 6

Cause of error


Error description 905-2924

Error message

Miesto osadenia 7

Cause of error


Error description 905-2925

Error message

Miesto osadenia 8

Cause of error


Error description 905-2926

Error message

Miesto osadenia 9

Cause of error


Error description 905-2927

Error message

Zobrazenie kotúča

Cause of error


Error description 905-2928

Error message

Zobrazenie frézy

Cause of error


Error description 905-2929

Error message

Zobr. zrovn. nástr.

Cause of error


Error description 905-292A

Error message

Zobrazenie tlačidla

Cause of error


Error description 905-292B

Error message

Zobrazenie vrtáku

Cause of error


Error description 905-292C

Error message

Kritériá vyhľadáv.

Cause of error


Error description 905-292D

Error message

Sonda

Cause of error


Error description 905-292E

Error message

Nový zrovn. nástroj

Cause of error


Error description 905-292F

Error message

Defin. zrovn. nástr.

Cause of error


Error description 905-2930

Error message

Defin. zrovn. nástr.

Cause of error


Error description 905-2931

Error message

Defin. zrovn. nástr.

Cause of error


Error description 905-2932

Error message

Def. vyrovnanie

Cause of error


Error description 905-2933

Error message

Pozíc. zrovn. nástr.

Cause of error


Error description 905-2934

Error message

Pozíc. zrovn. nástr.

Cause of error


Error description 905-2935

Error message

Kalibrovať: Voľba

Cause of error


Error description 905-2936

Error message

zist. polohy

Cause of error


Error description 905-2937

Error message

Zisťovať šírku

Cause of error


Error description 905-2938

Error message

Tvar kotúčov

Cause of error


Error description 905-2939

Error message

Obrobok NPV

Cause of error


Error description 905-293A

Error message

Brúsny kotúč NPV

Cause of error


Error description 905-293B

Error message

Bezpečnostná poloha

Cause of error


Error description 905-293C

Error message

Počet bezpeč. polôh.

Cause of error


Error description 905-293D

Error message

Príkaz T

Cause of error


Error description 905-293E

Error message

Príkaz Q

Cause of error


Error description 905-2940

Error message

Brúsenie závitov

Cause of error


Error description 905-2941

Error message

Zapichovanie závitov

Cause of error


Error description 905-2942

Error message

Oscilovanie závitov

Cause of error


Error description 905-2943

Error message

Os C

Cause of error


Error description 905-2944

Error message

Začiatok brúsenia

Cause of error


Error description 905-2945

Error message

Koniec brúsenia

Cause of error


Error description 905-2946

Error message

Konfig. Kývanie

Cause of error


Error description 905-2947

Error message

Konfig. par. kýv.

Cause of error


Error description 905-2948

Error message

Vých. poloha Prísun

Cause of error


Error description 905-2949

Error message

Asynchrónny prísun

Cause of error


Error description 905-294A

Error message

Synchrónny prísun

Cause of error


Error description 905-294B

Error message

Všeobecný prísun

Cause of error


Error description 905-294C

Error message

Asynchr. p. st. mer.

Cause of error


Error description 905-294D

Error message

Synchr. p. st. mer.

Cause of error


Error description 905-294E

Error message

Snímač prísunu

Cause of error


Error description 905-294F

Error message

Prís. zv.v tuh. l.

Cause of error


Error description 905-2950

Error message

Tlačidlo prísunu

Cause of error


Error description 905-2951

Error message

Všeobecné hranovanie

Cause of error


Error description 905-2952

Error message

Medzihranovanie

Cause of error


Error description 905-2953

Error message

Nahr. progr. obrysov

Cause of error


Error description 905-2954

Error message

Zač. progr. obrysov

Cause of error


Error description 905-2955

Error message

Koniec progr. obrys.

Cause of error


Error description 905-2956

Error message

Spust. progr. obrys.

Cause of error


Error description 905-2957

Error message

Zast. progr. obrysov

Cause of error


Error description 905-2958

Error message

Def. asynchr. prísun

Cause of error


Error description 905-2959

Error message

Def. asynchr. prísun

Cause of error


Error description 905-295A

Error message

Def. všeob. prísun

Cause of error


Error description 905-295B

Error message

Override pridelenie

Cause of error


Error description 905-295C

Error message

Spustenie brúsenia

Cause of error


Error description 905-295D

Error message

Zastavenie brúsenia

Cause of error


Error description 905-295E

Error message

Stav brúsenia

Cause of error


Error description 905-295F

Error message

Čak. na koniec brús.

Cause of error


Error description 905-2960

Error message

Aktivovať udalosť

Cause of error


Error description 905-2961

Error message

Deaktivovať udalosť

Cause of error


Error description 905-2962

Error message

Skontrolovať udalosť

Cause of error


Error description 905-2963

Error message

Údaje kotúča

Cause of error


Error description 905-2964

Error message

Hlava kotúča

Cause of error


Error description 905-2965

Error message

Údaje zrovn. nástr.

Cause of error


Error description 905-2966

Error message

Kalibrovať

Cause of error


Error description 905-2967

Error message

Bezpečnostná poloha

Cause of error


Error description 905-2968

Error message

Obrobok NPV

Cause of error


Error description 905-2969

Error message

Brúsny kotúč NPV

Cause of error


Error description 905-296A

Error message

Príkaz T

Cause of error


Error description 905-296B

Error message

Príkaz Q

Cause of error


Error description 905-296C

Error message

Stav kotúča

Cause of error


Error description 905-296D

Error message

Vymazať zr. nástroj

Cause of error


Error description 905-296E

Error message

Vybrať blok param.

Cause of error


Error description 905-296F

Error message

Nájazd zrovn. stroja

Cause of error


Error description 905-2970

Error message

Jazda späť

Cause of error


Error description 905-2971

Error message

Korigovať kotúč

Cause of error


Error description 905-2972

Error message

Vzťažný systém

Cause of error


Error description 905-2973

Error message

PLC príkaz

Cause of error