Foutlijst
Foutlijst

Foutlijst

TNC7
TNC7 basic
TNC 640
TNC 620
TNC 320
TNC 128
CNC PILOT 640
MANUALplus 620
NC-software
xxxxxx-18
10/2023
Foutlijst
Version Nederlands (nl)


Foutlijst
Foutlijst

Foutlijst

Geldig voor:

81762x-18, 34059x-18, 81760x-18, 77185x-18, 77184x-18, 68894x-18, 54843x-18

Stand:

10/2023

Copyright © 2023 DR. JOHANNES HEIDENHAIN GmbH. Alle rechten voorbehouden.


Error description 120-0006

Error message

Configuratie soft key niet leesbaar

Cause of error

De aangegeven soft key komt niet voor in de configuratie gegevens

Error correction

Configuratie gegevens controleren


Error description 120-0007

Error message

Configuratie van de laag niet leesbaar

Cause of error

De geconfigureerde soft-key lijst (layer) kan niet gelezen worden

Error correction

Configuratie gegevens controleren


Error description 120-0008

Error message

Cyclus of query %1 onbekend

Cause of error

De opgegeven cyclus of cyclus dialoog is in de configuratie gegevens niet gevonden

Error correction

Configuratie gegevens controleren


Error description 120-000A

Error message

Kan menu niet genereren

Cause of error

Software probleem in de gebruikers interface

Error correction

Benader de servicedienst van de leverancier


Error description 120-000B

Error message

Q Parameter %1: Kan waarde niet lezen of schrijven

Cause of error

Software probleem in de gebruikers interface

Error correction

Benader de servicedienst van de leverancier


Error description 120-000C

Error message

Soft-key groep zonder eerste element

Cause of error

In de configuratie gegevens is een soft-key groep opgegeven, maar er is geen soft key als "eerste" gemarkeerd

Error correction

Configuratie gegevens wijzigen


Error description 120-000D

Error message

Soft-key type wordt niet ondersteund

Cause of error

Binnen een cyclus dialoog is een niet toegelaten soft-key type toegepast

Error correction

Configuratie gegevens wijzigen


Error description 120-000E

Error message

Ongeldige bron ID

Cause of error

Software probleem in de gebruikers interface

Error correction

Benader de servicedienst van de leverancier


Error description 120-000F

Error message

Ongeldige configuratie data voor cyclus

Cause of error

In een cyclus dialoog zijn te veel Softkeys gedefinieerd

Error correction

Configuratie gegevens wijzigen


Error description 120-0013

Error message

Fout in de bedienings interface

Cause of error

Software probleem in de user interface.

Error correction

Benader de servicedienst van de leverancier.


Error description 120-0016

Error message

Cause of error

Interne software fout met front end/dialogen.

Error correction

Benader de servicedienst van de leverancier.


Error description 120-001E

Error message

Kan netwerkverbinding niet tot stand brengen: %1 %2 %3

Cause of error

Er kon geen verbinding tot stand worden gebracht met een in het netwerkbeheer vastgelegd netwerkstation.

Error correction

- Open het netwerkbeheer via de programmamanager (softkey NETWERK)
- Druk op de MOD-toets en voer het netwerk-sleutelgetal NET123 in.
- Voer alle benodigde gegevens voor de netwerkverbinding in. (Softkey NETWERKVERBIND. DEFINIËR.)
- Controleer de ingevoerde gegevens voor de netwerkverbinding op correctheid en de juiste schrijfwijze.


Error description 120-001F

Error message

Bestand '%1' niet gevonden

Cause of error

Een benodigd bestand is niet op de aangegeven locatie gevonden.

Error correction

Controleer bijvoorbeeld de spelling van het pad en de bestandsnaam. Eventueel bestand naar de benodigde directory kopiëren.


Error description 120-0027

Error message

Configuratieserver queue kon niet geopend worden

Cause of error

Fout in de systeem-interne communicatie

Error correction

Benader de servicedienst van de leverancier.


Error description 120-0028

Error message

Configuratie gegevens konden niet gelezen worden '%1'

Cause of error

Fout in de systeem-interne communicatie

Error correction

Benader de servicedienst van de leverancier.


Error description 120-002E

Error message

Pad '%1' niet gevonden

Cause of error

Een benodigd station of directory werd niet gevonden.

Error correction

Controleer de schrijfwijze van het pad.


Error description 120-0041

Error message

Geen bestanden v. online-help (*.CHM) beschikbaar

Cause of error

Er kan geen contextgevoelige help worden weergegeven, omdat er geen bestanden voor online-help *.CHM beschikbaar zijn.
U moet de *.CHM-bestanden vanaf de HEIDENHAIN-homepage downloaden en op de besturing in de submap van uw eigen taal opslaan. Neem de gegevens in het gebruikershandboek in acht.

Error correction

- Download de helpbestanden vanaf de HEIDENHAIN-homepage (www.heidenhain.de):
> www.heidenhain.de > Documentatie en informatie > Gebruikersdocumentatie
- Pak het zipbestand uit en zet de *.CHM-bestanden over naar de besturing


Error description 125-0067

Error message

Fout bij het opslaan van de beeldscherminhoud in bestand %1

Cause of error

Bij het opslaan van de beeldscherminhoud in het bestand is een fout opgetreden.

Error correction

Maak schijfruimte vrij door bestanden te verwijderen die u niet langer nodig hebt, of neem contact op met de besturingsservicedienst.


Error description 125-0068

Error message

Bronbestand %1 niet gevonden

Cause of error

Een in de lijst van voorbeeldbestanden opgenomen bestand kan niet als bron worden geadresseerd

Error correction

Neem contact op met uw servicedienst.


Error description 125-0069

Error message

Voorbeeldbestand %1 kon niet gekopieerd worden. Foutcode %2

Cause of error

Een in de lijst van voorbeeldbestanden opgenomen bestand kon niet gekopieerd worden

Error correction

Neem contact op met uw servicedienst.


Error description 125-006A

Error message

Lijst voor kopiëren van voorbeeldbestanden niet aanwezig %1

Cause of error

Het bestand dat in de lijst van voorbeeldbestanden voorkomt, bestaat niet

Error correction

Neem contact op met uw servicedienst.


Error description 125-006C

Error message

Fout bij software-update: %1

Cause of error

Error correction


Error description 125-006D

Error message

Er is niet voldaan aan de update-regels

Cause of error

Aan een of meer updateregels is niet voldaan.

Error correction

Neem contact op met de machinefabrikant.


Error description 125-006E

Error message

Update-bestand ongeldig of niet aanwezig

Cause of error

Het updatebestand is niet gevonden of het bestand bevat geen geldige update.

Error correction

Neem contact op met de machinefabrikant.


Error description 125-006F

Error message

Checksum-fout bij update

Cause of error

De checksums passen niet bij de updatebestanden.

Error correction

Neem contact op met de machinefabrikant.


Error description 125-0070

Error message

Ongeldige invoer van handtekening bij update

Cause of error

In het updatebestand is een ongeldige invoer van de handtekening gevonden.

Error correction

Neem contact op met de machinefabrikant.


Error description 125-0071

Error message

Te weinig geheugenruimte. Update niet mogelijk.

Cause of error

Er is onvoldoende vrije geheugenruimte beschikbaar op de gegevensdrager om de update daar op te slaan.

Error correction

Geheugenruimte vrijmaken


Error description 125-0072

Error message

Backupbestand niet gevonden

Cause of error

Tijdens de software-update maakt de besturing automatisch een backupbestand aan voor het terugzetten van de vorige softwareversie. Het backupbestand is niet gevonden op de gegevensdrager.

Error correction

Ga naar de directory waarin het backupbestand is opgeslagen.


Error description 125-0075

Error message

Zipbestand bevat geen besturings-setup

Cause of error

Er is een zipbestand voor de software-update geselecteerd dat geen setupbestanden voor de besturing bevat.

Error correction

- Zipbestand controleren


Error description 125-00D2

Error message

Configuratiegegevens konden niet worden weggeschreven '%1'

Cause of error

Fout in de systeem-interne communicatie

Error correction

Benader de servicedienst van de leverancier.


Error description 125-00D4

Error message

In de configuratiegegevens zijn geen bedrijfstijden
voor bewerken vrijgeschakeld.

Cause of error

Ondanks dat het sleutelgetal correct is ingevoerd is het wijzigen van bewerkingstijden niet mogelijk omdat in de configuratie gegevens alle velden van de bewerkingstijden tegen wijzigen zijn beveiligd.

Error correction

Benodigde velden in de configuratie gegevens vrijgeven.


Error description 125-0117

Error message

De verbindingslijst is vol

Cause of error

Max. aantal configureerbare verbindingen bereikt.

Error correction

Verwijder een verbinding voordat u een nieuwe toevoegt.


Error description 125-011F

Error message

Verbindingsopbouw met DNC niet mogelijk

Cause of error

Er kon geen verbinding gemaakt worden met de DNC.


Error description 125-0120

Error message

TeleService-aanvraag niet correct

Cause of error

De TeleService-oproep kon niet verzonden worden.

Error correction

Controleer de netwerkverbindingen en probeer het opnieuw.


Error description 125-0121

Error message

TeleService-aanvraag niet correct

Cause of error

De machineparameter voor TeleService is niet juist geconfigureerd.

Error correction

De machineparameter voor TeleService "CfgServiceRequest" moet correct worden geconfigureerd.


Error description 125-0149

Error message

Verplaatsingsgrenzen zijn niet overgenomen

Cause of error

De invoer voor een of meer grenzen van het verplaatsingsbereik kon niet worden overgenomen.
Mogelijke oorzaken:
- Waardebereik voor modulo-as is groter dan 360° ingevoerd.
- Een NC-programma wordt afgewerkt.

Error correction

- Invoerwaarden aanpassen en opnieuw overnemen.
- Verplaatsingsgrenzen na programma-afloop opnieuw overnemen.


Error description 125-014A

Error message

Invoer niet actief

Cause of error

De invoer is niet overgenomen. Mogelijke oorzaken:
- U hebt een niet-toegestaan teken ingevoerd. De volgende tekens zijn toegestaan: 1234567890.-
- U hebt te veel tekens voor of na het decimaalscheidingsteken ingevoerd.

Error correction

Invoerwaarden controleren en corrigeren.


Error description 125-014B

Error message

Kinematica is niet omgeschakeld

Cause of error

De kinematica-selectie is niet uitgevoerd. Mogelijke oorzaken:
- Een NC-programma wordt afgewerkt
- Zwenken van het bewerkingsvlak (softkey 3D ROT, PLANE-functie, cyclus 19) is actief
- De kinematica is niet correct

Error correction

- Kinematica na programma-afloop opnieuw omschakelen
- Bewerkingsvlak zwenken deactiveren:
- Handmatig zwenken via softkey 3D ROT uitschakelen of
- Gestuurd zwenken via PLANE-functie of Cyclus 19 deactiveren
- Neem contact op met de klantenservice


Error description 125-0163

Error message

Maateenheid is niet omgeschakeld

Cause of error

Maateenheid van de positie-indicator kon niet worden omgezet.
Mogelijke oorzaak:
- Er wordt een NC-programma uitgevoerd

Error correction

- Maateenheid opnieuw omschakelen nadat het programma is afgelopen


Error description 126-0072

Error message

Fout tijdens zelftest

Cause of error

Tijdens de zelftest is een ongeldig bericht ontvangen.

Error correction

Neem contact op met uw servicedienst


Error description 126-0075

Error message

Fout tijdens zelftest

Cause of error

Tijdens de zelftest is een fout opgetreden.

Error correction

- Noodstopkringen -ES.A en -ES.B op juiste bedrading en werking controleren
- Neem contact op met de servicedienst


Error description 126-0076

Error message

Fout tijdens zelftest

Cause of error

Tijdens de zelftest is een fout opgetreden.

Error correction

- Noodstopkringen -ES.A en -ES.B op juiste bedrading en werking controleren
- Neem contact op met de servicedienst


Error description 126-007F

Error message

Zelftest kan niet worden gestart

Cause of error

Voorafgaand aan de zelftest (noodstoptest) is een fout opgetreden die de start van de test verhindert.
- Er is een noodstopfout opgetreden
- Noodstopknop is ingedrukt
- Noodstopschakeling defect
- Interne temperatuur van een HSCI-component te hoog
- Interne temperatuur van een HSCI-component te laag
- Ventilator van een HSCI-component defect
- Voeding van een component niet aanwezig, te laag of te hoog
- HSCI-bekabeling niet aanwezig of defect

Error correction

- Let op andere meldingen
- Met HSCI-busdiagnose bepalen welke componenten een fout melden
- Noodstopschakeling controleren
- Voeding van de desbetreffende HSCI-componenten controleren
- HSCI-kabels controleren
- Eventueel defecte HSCI-component vervangen
- Servicebestand maken en contact opnemen met uw servicedienst


Error description 126-010F

Error message

CC werkt alleen met 500 MHz

Cause of error

In het systeem bevindt zich minimaal één regelaareenheid CC met een kloktijd van 500 MHz. In combinatie met het gebruik van adaptieve regelaarfuncties leidt dit tot performance-problemen.

Error correction

- CC's controleren en, indien nodig, vervangen
- Neem contact op met de machinefabrikant


Error description 126-0110

Error message

NC-software niet voor FV-toepassing vrijgegeven

Cause of error

- Het besturingssysteem (hardware) is als systeem met functionele veiligheid FS van HEIDENHAIN gedetecteerd. De geïnstalleerde NC-software is echter niet vrijgegeven voor toepassingen die gebruikmaken van de geïntegreerde functionele veiligheid FS (Funktionale Sicherheit) van HEIDENHAIN.
- Testsoftware of niet voor toepassing van de geïntegreerde functionele veiligheid FS (Funktionale Sicherheit) vrijgegeven NC-software geïnstalleerd

Error correction

- Installeer een NC-softwareversie van uw besturing die voor toepassingen met geïntegreerde functionele veiligheid FS van HEIDENHAIN is vrijgegeven.
- Neem contact op met de servicedienst.


Error description 126-0111

Error message

Te veel uitschakelpoorten gedefinieerd

Cause of error

In het IOC-bestand is meer dan één uitgang voor het uitschakelen van de machine na het afsluiten gedefinieerd. Dat is niet toegestaan. Er mag maximaal één uitgang worden gedefinieerd.

Error correction

- IO-configuratie controleren en, indien nodig, corrigeren


Error description 126-0112

Error message

Uitschakelpoort op verkeerd bussysteem

Cause of error

De uitgang voor het uitschakelen van de machine na het afsluiten van de besturing is voor een verkeerd bussysteem gedefinieerd. Toegestane bussystemen zijn externe PL-modules met HSCI-interface of interne PL-modules.

Error correction

- IO-configuratie controleren en, indien nodig, corrigeren


Error description 126-0113

Error message

PLC-uitgang voor uitschakelen meermaals geprogrammeerd

Cause of error

Zowel in het IOC-bestand als in de configuratiegegevens (machineparameters) is een PLC-uitgang gedefinieerd voor het afsluiten van de besturing (uitschakelpoort).
Bedenk dat de invoer in de configuratiegegevens voorrang heeft.

Error correction

- Controleer IO-configuratie
- Controleer het configuratiegegeven DisplaySettings->CfgShutdown (machineparameternummer 101600)
- Neem contact op met de servicedienst


Error description 126-0114

Error message

Automatisch uitschakelen niet mogelijk

Cause of error

Het uitschakelen van de machine, na het afsluiten van de besturing, kan niet worden geactiveerd, omdat de IO-configuratie niet overeenkomt met de werkelijke hardwareconfiguratie.
- De besturing wordt in de simulatiemodus gebruikt.
- Het IOC-bestand past niet bij de hardwareconfiguratie
- De opties in de configuratie zijn niet correct ingesteld

Error correction

- Hardwareconfiguratie controleren
- IO-configuratie controleren
- Opties controleren
- Neem contact op met uw servicedienst


Error description 126-0115

Error message

PLC-uitgang voor uitschakelen verkeerd gedefinieerd

Cause of error

De uitgang voor het uitschakelen van de machine, na het afsluiten van de besturing, is verkeerd geconfigureerd:
- Er is een uitgang op de interne PL (bijv. bij UEC, UMC) geadresseerd, hoewel er geen interne PL aanwezig is.
- Het adres van de uitgang ligt buiten het toegestane bereik O0..O30.

Error correction

Controleer configuratiegegevens (machineparameternummer 101600).


Error description 126-0116

Error message

PLC-uitgang voor uitschakelen verkeerd geconfigureerd

Cause of error

De PLC-uitgang voor het uitschakelen van de machine, na het afsluiten van de besturing, is verkeerd geconfigureerd.
- Er is een uitgang op een HSCI-apparaat geadresseerd, hoewel er geen apparaat via HSCI op de besturing is aangesloten.
- Het geadresseerde HSCI-apparaat is geen PL.
- De geadresseerde uitgang is niet aanwezig op de PL.

Error correction

- Controleer de configuratiegegevens (machineparameternummer 101600)
- Neem contact op met de servicedienst


Error description 126-0117

Error message

PLC-uitgang voor uitschakelen verkeerd geconfigureerd

Cause of error

De PLC-uitgang voor het uitschakelen van de machine na het afsluiten van de besturing is verkeerd geconfigureerd.
De instellingen in het configuratiegegeven CfgShutdown kunnen noch voor een geïntegreerde (bijv. bij UEC, UMC), noch voor een via HSCI aangesloten PL (bijv. PLB 62xx) worden toegepast.
Instellingen voor uitgang op interne PL:
- powerOffDevice: niet bezet
- powerOffslot: niet bezet
- powerOffPort: nummer van de uitgang op interne PL (waardebereik: 0..30)
Instellingen voor uitgang op een via HSCI aangesloten PL:
- powerOffDevice: busadres van de PL
- powerOffslot: slotnummer van de module (0 voor systeemmodule en UEC11x) - powerOffPort:
nummer van de in te schakelen uitgang

Error correction

- Controleer de configuratiegegevens (machineparameternummer 101600)
- Neem contact op met de servicedienst


Error description 126-0118

Error message

PLC-uitgang voor uitschakelen verkeerd geconfigureerd

Cause of error

Automatisch uitschakelen van de machine na het afsluiten van de besturing is geselecteerd, maar noch in de configuratiegegevens, noch in het IOC-bestand is daarvoor een PLC-uitgang gedefinieerd.

Error correction

- Definieer in het IOC-bestand of de configuratiegegevens een PLC-uitgang voor het uitschakelen
- Neem contact op met de servicedienst


Error description 126-0119

Error message

Keyname %1 voor OEM-script te lang

Cause of error

- De gebruikte keynaam voor het Python-script dat bij het opstarten moet worden gestart, is te lang. Maximaal 10 tekens toegestaan.

Error correction

- Configuratiedatum wijzigen


Error description 126-011A

Error message

Hardware-combinatie niet toegestaan

Cause of error

In de vastgestelde hardwareconfiguratie is een niet-toegestane combinatie van CC- of PL-componenten aanwezig.
Voorbeelden:
- CC 6106 en CC 306
- CC 306 en UEC 112
- CC 306 en oudere PLB, MB of TE (niet "Gen 3 ready" of niet "Gen 3 exclusive")

Error correction

- Hardware ombouwen
- Neem contact op met de machinefabrikant


Error description 126-011B

Error message

Zelftest-fouten worden niet gedetecteerd op %2 met HSCI-adres %3

Cause of error

Tijdens de zelftest van het apparaat is een verwacht bericht niet ontvangen.

Error correction

- Alle kabelverbindingen van en naar dit apparaat controleren
- Apparaat controleren en indien nodig vervangen
- Neem contact op met de servicedienst


Error description 126-011C

Error message

Geen reactie bij zelftest op %2 met HSCI-adres %3

Cause of error

Tijdens de zelftest van het apparaat is een verwacht bericht niet ontvangen.

Error correction

- Alle kabelverbindingen van en naar dit apparaat controleren
- Apparaat controleren en indien nodig vervangen
- Neem contact op met de servicedienst


Error description 126-011D

Error message

Zelftest is niet uitgevoerd op %2 met HSCI-adres %3

Cause of error

Tijdens de zelftest van het apparaat is een verwacht bericht niet ontvangen.

Error correction

- Alle kabelverbindingen van en naar dit apparaat controleren
- Apparaat controleren en indien nodig vervangen
- Neem contact op met de servicedienst


Error description 126-011E

Error message

Ontbrekende autorisatie

Cause of error

U hebt geen rechten voor de inbedrijfstellingsmodus (afstelling van stroomregelaar/bepaling van veldhoek).

Error correction

- Toegang tot NC.SetupDrive verkrijgen door bijv. het wachtwoord van een bevoegde gebruiker in te invoeren
- Start de functie vervolgens opnieuw


Error description 126-011F

Error message

Veiligheid niet gewaarborgd

Cause of error

Voor veiligheidsfuncties van het systeem zijn relevante configuratiegegevens gewijzigd en nog niet geaccepteerd.

Error correction

Neem de volgende aanwijzingen over parameterregels in acht waarin configuratiegegevens zijn gewijzigd.
Voer voor het systeem een afname van de functionele veiligheid FV uit volgens de voorschriften van de OEM, wanneer de desbetreffende parametersets actief zijn.
Schakel het systeem uit en bevestig bij in het opvragen dat de functionele veiligheid FV met succes is getest en geaccepteerd.


Error description 126-0120

Error message

Veilige configuratiegegevens %1 gewijzigd

Cause of error

Voor veiligheidsfuncties van het systeem relevante configuratiegegevens in de opgegeven parameterset zijn gewijzigd en nog niet geaccepteerd.

Error correction

Voer voor het systeem een afname van de functionele veiligheid FV uit volgens de voorschriften van de OEM, terwijl de opgegeven parameterset actief is.
Schakel het systeem uit en bevestig bij in het opvragen dat de functionele veiligheid FV met succes is getest en geaccepteerd.


Error description 126-0129

Error message

Automatische omschakeling naar simulatiemodus DriveSimul

Cause of error

De besturing is automatisch naar de simulatiemodus "DriveSimul" omgeschakeld.
Mogelijke oorzaken:
- Er is geen regelaareenheid (CC) in het systeem aanwezig.
- Er worden componenten van de aandrijvingsgeneratie 3 met externe veiligheid maar zonder PAE-module gebruikt.

Error correction

- Hardwareconfiguratie controleren.
- De besturing herstarten.
- Instelling CfgMachineSimul/MP_simMode op "DriveSimul" instellen.
- Neem contact op met uw servicedienst.


Error description 126-012A

Error message

Automatische omschakeling naar simulatiemodus DriveAndEmStopSimul

Cause of error

De besturing is automatisch naar de simulatiemodus "DriveAndEmStopSimul” omgeschakeld.
Mogelijke oorzaak:
- Er is geen systeem-PL gedetecteerd.

Error correction

- Hardwareconfiguratie controleren
- Besturing herstarten.
- Instelling CfgMachineSimul/MP_simMode op "DriveAndEmStopSimul” instellen.
- Neem contact op met uw servicedienst.


Error description 126-012B

Error message

Automatische omschakeling naar simulatiemodus FullSimul

Cause of error

De besturing is automatisch naar de simulatiemodus "FullSimul" omgeschakeld.
Mogelijke oorzaken:
- Er is noch een PL noch een machinebedieningspaneel in het systeem gedetecteerd.
- Er zijn geen apparaten op de HSCI-bus gedetecteerd.
- De instelling CfgMachineSimul/MP_simMode past niet bij de feitelijke hardwareconfiguratie.

Error correction

- Hardwarecomponenten controleren
- HSCI-kabelverbindingen controleren
- Voeding van de apparaten controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
- Besturing opnieuw starten.
- Instelling CfgMachineSimul/simMode op "FullSimul” instellen
- Neem contact op met de klantenservice


Error description 126-012E

Error message

Te veel UM op een CC aangesloten: CC-index %1

Cause of error

- Te veel omvormers UM aangesloten op de genoemde regeleenheid CC.
Er zijn per CC slechts zo veel UM’s (of motoraansluitingen) toegestaan als er assen op de CC mogelijk zijn.

Error correction

- Verdeel de omvormers OM over de andere regeleenheden CC resp. pas de configuratie aan
- Verwijder ongebruikte omvormers OM (gebruik eventueel 1-assige modules in plaats van 2-assige modules)
- Neem contact op met uw servicedienst


Error description 126-012F

Error message

Component: %1 met serienummer: %2 niet in het ontwerp

Cause of error

In een systeem met aandrijvingsgeneratie Gen 3 moeten alle op de HSCI-bus aangesloten componenten en alle vermogenseenheden in het IOconfig-project aanwezig zijn.

Error correction

Voeg de ontbrekende component toe aan uw IOconfig-project


Error description 126-0130

Error message

Ontwerp met IOconfig onvolledig

Cause of error

In een systeem met aandrijvingsgeneratie Gen 3 moeten alle op de HSCI-bus aangesloten componenten en alle vermogenseenheden in het IOconfig-project aanwezig zijn.

Error correction

Voeg de ontbrekende component toe aan uw IOconfig-project en start de besturing opnieuw.


Error description 126-0131

Error message

TNCdiag kan niet worden gestart

Cause of error

Interne fout

Error correction

Neem contact op met uw servicedienst


Error description 126-0132

Error message

Te veel HSCI-apparaten aangesloten. Actueel: %1, toegestaan: %2

Cause of error

Er zijn te veel apparaten op de HSCI-bus aangesloten.

Error correction

- Pas het ontwerp van de machine aan, om overschrijding van het maximale aantal HSCI-deelnemers te voorkomen
- Neem contact op met de machinefabrikant


Error description 126-0133

Error message

Te veel CC/UxC-apparaten aangesloten. Actueel: %1, toegestaan: %2

Cause of error

Er zijn te veel CC-, UEC- of UMC-apparaten aangesloten op de HSCI-bus.

Error correction

- Pas het ontwerp van de machine aan, om overschrijding van het maximale aantal HSCI-deelnemers te voorkomen
- Neem contact op met de machinefabrikant


Error description 126-0134

Error message

Te veel PLB/MB/TE/UxC-apparaten aangesloten. Act.: %1, toeg.: %2

Cause of error

Er zijn te veel PLB-, MB-, TE-, UEC- of UMC-apparaten aangesloten op de HSCI-bus.

Error correction

- Pas het ontwerp van de machine aan, om overschrijding van het maximale aantal HSCI-deelnemers te voorkomen
- Neem contact op met de machinefabrikant


Error description 126-0135

Error message

Te veel bedieningspanelen MB/TE aangesl. Act.: %1, toegestaan: %2

Cause of error

Er zijn te veel bedieningspanelen MB of TE aangesloten op de HSCI-bus.

Error correction

- Pas het ontwerp van de machine aan, om overschrijding van het maximale aantal HSCI-deelnemers te voorkomen
- Neem contact op met de machinefabrikant


Error description 126-0136

Error message

Te veel UVR-apparaten aangesloten. Actueel: %1, toegestaan: %2

Cause of error

Er zijn te veel UVR-apparaten aangesloten op de HSCI-bus.

Error correction

- Pas het ontwerp van de machine aan, om overschrijding van het maximale aantal HSCI-deelnemers te voorkomen
- Neem contact op met de machinefabrikant


Error description 126-0137

Error message

Te veel I/O-klemmen aanwezig. Actueel: %1, toegestaan: %2

Cause of error

Er zijn te veel I/O-klemmen aanwezig op de PLB-/MB-/TE-/UEC- of UMC-apparaten.
Functioneel veilige klemmen tellen als een klem.
Mogelijk worden er meer klemmen vastgesteld dan er daadwerkelijk als fysieke hardware aanwezig zijn bij de apparaten. Sommige apparaten hebben interne klemmen die hier technisch worden meegeteld.

Error correction

- Wijzig het ontwerp van de machine om overschrijding van het maximale aantal klemmen te voorkomen
- Neem contact op met de machinefabrikant


Error description 126-0138

Error message

Het IOCP-bestand v. projectplanning v.d. hardware is niet geladen

Cause of error

Het systeem kon het IOCP-bestand voor het project niet laden, omdat
- de invoer van de padnaam in de configuratiegegevens ontbreekt
- onder de geconfigureerde padnaam geen bestand is gevonden
- het bestand syntactisch onjuist is

Error correction

- Configuratie en directorystructuur controleren
- Correcte bestand installeren


Error description 126-0139

Error message

Een geprojecteerd HSCI-apparaat kan niet worden toegewezen

Cause of error

Het in het IOCP-bestand geprojecteerde apparaat kan niet worden toegewezen aan het apparaat dat onder dit HSCI-adres is gevonden.
Mogelijke oorzaken:
- Fout bij het laden van het IOCP-bestand
- Optie voor het configureren van de hardwareconfiguratie verkeerd ingesteld
- Ander apparaat aangesloten
- Apparaat op het adres niet of extra aangesloten
- Apparaten in een andere volgorde aangesloten

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Bekabeling van de HSCI-streng controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 126-013A

Error message

Geprojecteerde module kan niet worden toegewezen

Cause of error

De op HSCI-apparaat %2 geprojecteerde module %1 past niet bij de op deze positie gevonden module.
Mogelijke oorzaken:
- Verkeerd IOCP-bestand geladen
- Voor de analyse van het project relevante optie in de configuratie verkeerd ingesteld
- Module niet of extra aangesloten
- andere module geplaatst
- module in verkeerde volgorde geplaatst

Error correction

Controleer het ontwerp en de configuratie van de bijbehorende opties resp. de aangesloten modules.
Hiervoor kunt u de diagnosefuncties van de besturing gebruiken.


Error description 130-0001

Error message

Foutieve dataverwerking

Cause of error

Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-0002

Error message

Cause of error

Systeemfout

Error correction

Benader de servicedienst van de leverancier.


Error description 130-0066

Error message

Cause of error

Rekenkundige fout. Waarde is te klein

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-0067

Error message

Cause of error

Arithmatische fout. Waarde is te groot

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-0068

Error message

Cause of error

Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-0069

Error message

Cause of error

Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-006A

Error message

Cause of error

Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-006B

Error message

Cause of error

Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-006C

Error message

Cause of error

Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-006D

Error message

Cause of error

Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-006F

Error message

Cause of error

Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-0070

Error message

Cause of error

Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-0096

Error message

Cause of error

Systeemfout bij afbreken van de bewerking

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-0097

Error message

Cause of error

Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-0098

Error message

Cause of error

Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-0099

Error message

Bestandstoegang is succesvol uitgevoerd

Cause of error

Informatie voor de gebruiker welke aangeeft, dat de toegang tot een bestand zonder fouten is uitgevoerd.


Error description 130-009A

Error message

Bestandssysteemfout

Cause of error

1.) De padnaam bevat meer dan zes subdirectories.
2.) De padnaam bevat een directory of bestandsnaam met meer dan 16 tekens.
3.) De padnaam bevat meerdere bestand extensies of een bestand extensie met meer dan 3 tekens.
4.) Bij het benaderen van een bestand is een systeemfout opgetreden.

Error correction

1.) en 2.) Sla het bestand in een andere directory of ondere een andere, kortere naam op.
3.) Sla het bestand met maar een bestand extensie met niet meer dan drie karakters op.
4.) Benader de servicedienst van de leverancier.


Error description 130-009B

Error message

Bestand niet gevonden

Cause of error

Er is een padnaam opgegeven, die naar geen enkel bestand verwijst.

Error correction

Corrigeer de aangegeven padnaam


Error description 130-009C

Error message

Ontoelaatbare bestandsnaam

Cause of error

Er is een ongeldige padnaam (bijv. een padnaam, die niet toegestane tekens bevat) opgegeven.

Error correction

Corrigeer de aangegeven padnaam


Error description 130-009D

Error message

Te veel bestanden geopend

Cause of error

Het bestand kon niet worden geopend omdat er al te veel bestanden zijn geopend. Het aantal gelijktijdig geopende bestanden is beperkt.

Error correction

Sluit de bestanden die u niet meer nodig heeft.


Error description 130-009E

Error message

Toegand tot bestand onmogelijk

Cause of error

1.) Toegang tot het bestand is geweigerd
2.) Er wordt door een andere applicatie al naar het bestand geschreven.

Error correction

1.) Controleer de toegangsrechten tot het bestand en verwijder eventueel bestaande schrijfbeveiligingen
2.) Sluit het bestand in de applicatie, die de toegang tot het bestand tegen houdt.


Error description 130-009F

Error message

Toegand tot bestand onmogelijk

Cause of error

Het bestand is voor uitsluitend lezen geopend en er kan niet naar geschreven worden.

Error correction

Sla het bestand op onder een andere naam.


Error description 130-00A0

Error message

Directory kon niet gewist worden

Cause of error

De actuele directory kan niet gewist worden.

Error correction

Wilt u aub eerst een andere directory selecteren


Error description 130-00A1

Error message

Ingave meer bestanden onmogelijk

Cause of error

De TNC kan geen verdere bestanden meer opslaan.

Error correction

Wis de bestanden die u niet langer meer nodig heeft.


Error description 130-00A2

Error message

Toegand tot bestand onmogelijk

Cause of error

Het loopwerk staat positionering in het bestand niet toe of de positionering is niet aan het begin van een regel.

Error correction

Benader de servicedienst van de leverancier


Error description 130-00A3

Error message

Drive niet gereed

Cause of error

Bij de toegang tot een bestand is een hardware fout opgetreden

Error correction

Controleer de juiste aansluiting van het onderdeel, bijvoorbeeld een netwerk adapter.


Error description 130-00A4

Error message

Toegand tot bestand onmogelijk

Cause of error

Het bestand is al in gebruik bij een andere applicatie.

Error correction

Sluit het bestand in de applicatie, die de toegang tot het bestand tegen houdt.


Error description 130-00A5

Error message

Toegand tot bestand onmogelijk

Cause of error

De toegang tot een specifiek deel van het bestand wordt door een andere applicatie tegen gehouden.

Error correction

Sluit het bestand in de applicatie, die de toegang tot het bestand tegen houdt.


Error description 130-00A6

Error message

Ingave meer bestanden onmogelijk

Cause of error

Het bestand kon niet worden opgeslagen, omdat het data medium vol is.

Error correction

Wis overbodige gegevens van het data medium.


Error description 130-00A7

Error message

Programma niet compleet

Cause of error

Onverwacht einde van het bestand gevonden.

Error correction

Controleer of het bestand wel compleet is.


Error description 130-00A8

Error message

Directory toegang niet mogelijk

Cause of error

De toegang tot de directory is geweigerd.

Error correction

Controleer de toegangsrechten tot het bestand en hef de eventueel bestaande schrijfbeveiliging op.


Error description 130-012C

Error message

Cause of error

Het systeem is niet langer consistent.

Error correction

Benader de servicedienst van de leverancier


Error description 130-012D

Error message

Cause of error

Het systeem kan niet worden gestart omdat niet alle objecten ter beschikking staan

Error correction

Benader de servicedienst van de leverancier


Error description 130-012E

Error message

Cause of error

Het systeem kan niet worden gestart omdat niet alle objecten ter beschikking staan

Error correction

Benader de servicedienst van de leverancier


Error description 130-012F

Error message

Cause of error

Het systeem kan niet worden gestart omdat niet alle objecten ter beschikking staan

Error correction

Benader de servicedienst van de leverancier


Error description 130-0130

Error message

Cause of error

Fout in de interne communicatie van het systeem

Error correction

Benader de servicedienst van de leverancier


Error description 130-0131

Error message

Cause of error

Het systeem kan niet worden gestart omdat niet alle objecten ter beschikking staan

Error correction

Benader de servicedienst van de leverancier


Error description 130-0132

Error message

Cause of error

Het systeem kan niet worden gestart omdat niet alle objecten ter beschikking staan

Error correction

Benader de servicedienst van de leverancier


Error description 130-0133

Error message

Cause of error

Het systeem kan niet worden gestart omdat niet alle objecten ter beschikking staan

Error correction

Benader de servicedienst van de leverancier


Error description 130-0134

Error message

Cause of error

Het systeem kan niet worden gestart omdat niet alle objecten ter beschikking staan

Error correction

Benader de servicedienst van de leverancier


Error description 130-0135

Error message

Cause of error

Het systeem kan niet gestart worden omdat niet alle objecten ter beschikking staan.

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-0136

Error message

Cause of error

Het systeem kan niet gestart worden omdat niet alle objecten ter beschikking staan.

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-0137

Error message

Fout: proc. %1 onverwacht beëind.

Cause of error

Een gestart proces is onregelmatig beëindigd. Mogelijke oorzaken zijn:
- Verkeerd script of fout bij implementatie
- Toegewezen geheugen voor script is vol
- Andere systeemressources zijn uitgeput

Error correction

- Controleer de logfiles van het script op aanwijzingen, wijzig evt. het script.
- Overige aanwijzingen vindt u mogelijk ook in de logfiles van de besturing en het besturingssysteem.
- Vergroot het toegewezen geheugen voor het script.


Error description 130-0190

Error message

ClientQueue (%1) kon niet worden geopend

Cause of error


Error description 130-0191

Error message

Logfile kon niet worden opgeslagen

Cause of error

Het logbestand kon onder de aangegeven pad-/bestandsnaam niet opgeslagen worden.

Error correction

Andere pad-/bestandsnaam voor het opslaan opgeven.


Error description 130-0192

Error message

ASSERTIE:Consistentievoorwaarde niet ingev.

Cause of error

Systeemfout

Error correction

Benader de servicedienst van de leverancier


Error description 130-0193

Error message

INFO: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Fout in de interne communicatie van het systeem

Error correction

Benader de servicedienst van de leverancier


Error description 130-0195

Error message

Cause of error

Er kon geen verdere tijdopdracht meer gestart worden.

Error correction

Benader de servicedienst van de leverancier


Error description 130-0196

Error message

Cause of error

Onvoldoende geheugen beschikbaar.

Error correction

Benader de servicedienst van de leverancier


Error description 130-0197

Error message

Ongeldige gebeurtenisklasse in de volgende fout!

Cause of error

Systeemfout

Error correction

Benader de servicedienst van de leverancier


Error description 130-0199

Error message

OEM fout zonder additionele informatie

Cause of error

Fouttekst is niet gevonden.

Error correction

Fouttekst in fouttekst bestand invoeren en/of fouttekst bestand in corresponderende directory invoeren.


Error description 130-019A

Error message

Cyclus-fout zonder additionele informatie

Cause of error

Fouttekst is niet gevonden.

Error correction

Fouttekst in fouttekst bestand invoeren en/of fouttekst bestand in corresponderende directory invoeren.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Onderhoudsbestanden worden opgeslagen

Cause of error

Service bestanden worden voor diagnostische doeleinden opgeslagen.

Error correction

- Benader de servicedienst van de leverancier.


Error description 130-019D

Error message

Het fout-logbestand kon niet geopend worden. OPGELET: Er worden geen foutberichten of infoberichten gelogd.

Cause of error

Het foutenlogbestand heeft een schrijfbeveiliging.

Error correction

Hef de schrijfbeveiliging op, of hernoem of wis het foutenlogbestand.


Error description 130-01A1

Error message

Fout bij opslaan van servicebestand

Cause of error

Bij het opslaan van de servicebestanden is een fout opgetreden.

Error correction

Maak de servicebestanden opnieuw aan. Eventueel via de softkey SERVICEBESTANDEN OPSLAAN.


Error description 130-01FA

Error message

Foute voorwaarde in schakel statement

Cause of error


Error description 130-01FB

Error message

Geen terugmelding van applicatie %1

Cause of error

De applicatie meldt het sluiten van de trace bestanden voor diagnostische doeleinden niet terug.

Error correction

Het corrigeren van fouten is niet mogelijk.


Error description 130-01FC

Error message

Systeemfout

Cause of error

Er is een nog niet geïmplementeerde functie van een server opgeroepen.

Error correction

Neem contact op met uw servicedienst


Error description 130-01FD

Error message

Systeemfout

Cause of error

Een server kan de afzender van een bericht niet bepalen.

Error correction

Neem contact op met uw servicedienst


Error description 130-01FE

Error message

Systeemfout

Cause of error

Een server kan de afzender van een bericht niet bereiken.

Error correction

Neem contact op met uw servicedienst


Error description 130-01FF

Error message

Systeemfout

Cause of error

Er is een softwarefout opgetreden.

Error correction

Neem contact op met uw servicedienst


Error description 130-0200

Error message

Configuratie gegeven %1 - %2
bevat fouten

Cause of error

Het aangegeven configuratie gegeven bevat fouten en is voor gebruik door de besturing niet geaccepteerd.

Error correction

Corrigeer het opgegeven configuratie gegeven of informeer de machine fabrikant.


Error description 130-0201

Error message

Configuratie gegeven %1 - %2
bevat fouten

Cause of error

Het opgegeven configuratiegegeven bevatte fouten. De foutieve waarden zijn vervangen door vooraf ingestelde waarden.

Error correction

Corrigeer het opgegeven configuratiegegeven of neem contact op met de machinefabrikant.


Error description 130-0202

Error message

NC-programma afgebroken

Cause of error

Het NC-programma is vanwege een fout afgebroken.

Error correction

Let op andere foutmeldingen.
Indien er geen andere foutmeldingen verschijnen, neem dan contact op met uw servicedienst.


Error description 130-03EE

Error message

Bestandsnaam bestaat al

Cause of error

Het bestand kan niet worden aangemaakt omdat er al een bestand met dezelfde naam bestaat.

Error correction

Sla het bestand op onder een andere naam.


Error description 130-03EF

Error message

Toegand tot bestand onmogelijk

Cause of error

Het bestand bevat gegevens in een niet leesbaar formaat.

Error correction

Selecteer een ander bestand of benader de servicedienst van de leverancier.


Error description 130-03F0

Error message

Directory niet gevonden

Cause of error

De opgegeven directory bestaat niet of is gewist.

Error correction

Selecteer een andere directory.


Error description 130-03F1

Error message

Kan loopwerk niet vinden

Cause of error

Het opgegeven station bestaat niet of is niet aangesloten.

Error correction

Selecteer een ander station.


Error description 130-0414

Error message

Servicebestanden konden niet opgeslagen worden

Cause of error

Bij het opslaan van de servicebestanden is een fout opgetreden.

Error correction

Probeer opnieuw op te slaan. Start eventueel voordien de besturing opnieuw.
Waarschuw de besturingsservicedienst als de fout opnieuw optreeedt.


Error description 130-0415

Error message

Voor de fout is geen online-help beschikbaar!

Cause of error


Error description 130-07D0

Error message

Bestand niet gevonden: %1

Cause of error

Er is een padnaam opgegeven, die naar geen enkel bestand verwijst.

Error correction

Corrigeer de aangegeven padnaam


Error description 130-07D1

Error message

Fout bij openen/sluiten van een zipbestand (%1)

Cause of error

De TNC kon het zipbestand niet maken of sluiten.
Het bestand is mogelijk corrupt.

Error correction

Probeer nogmaals het zipbestand te maken.


Error description 130-07D2

Error message

Bij het opslaan van een (zip)bestand is een fout opgetreden

Cause of error

De TNC kon bij het maken van de servicebestanden ten minste één bestand niet opslaan.

Error correction

Geen oplossing mogelijk.


Error description 130-07D4

Error message

Toets zit wellicht vast

Cause of error

Eén of meer toetsen zijn langer dan 5 seconden ingedrukt.

Error correction

Wanneer het probleem nog steeds bestaat: Contact opnemen met uw servicedienst.
Druk op de toetsen SHIFT, CTRL en ALT.


Error description 130-07D5

Error message

Overnemen parameters niet mogelijk

Cause of error

Machineparameters konden niet worden weggeschreven, omdat achtergrondactiviteiten de toegang tot de machineconfiguratie blokkeren.

Error correction

- Achtergrondactiviteiten afsluiten.
- Bij de offset-compensatie ervoor zorgen dat de as wordt geregeld en het regelvenster wordt bereikt.


Error description 130-07D6

Error message

Station '%1' reageert niet!

Cause of error

Het netwerkstation is niet meer gereed of reageert niet meer.

Error correction

- Controleer het netwerk
- Controleer of de gekoppelde computer actief is
- Controleer de netwerkkabel en -stekker
- Controleer de activiteit van de Ethernet-data-interface. Leds moeten branden of knipperen.
- Netwerkinstellingen door een netwerkspecialist laten controleren.


Error description 130-07D7

Error message

Programmastart of programmaselectie mislukt

Cause of error

De actie werd door een gelijktijdige herconfiguratie of een configuratiefout verhinderd.

Error correction

- Lopende simulatie in de werkstand Programmatest afsluiten
- Configuratiefout corrigeren


Error description 130-07D8

Error message

De applicatie kan niet worden gestart

Cause of error

Het vereiste recht voor de uitvoering ontbreekt.


Error description 130-07E2

Error message

Onveilige DNC-verbinding (%1) gedetecteerd door %2

Cause of error

Een toepassing heeft een onveilige DNC-verbinding met de besturing tot stand gebracht of geprobeerd deze tot stand te brengen.
Opmerking:
Om de IT-beveiliging aanzienlijk te verbeteren, zijn DNC-verbindingen standaard alleen via een SSH-tunnel toegestaan. Deze onveilige verbinding kon alleen tot stand worden gebracht omdat dit expliciet was toegestaan in de machineparameter allowUnsecureRPC. In de toekomst zal het niet langer mogelijk zijn onveilige verbindingen via de machineconfiguratie toe te staan.

Error correction

- Wijzig de betrokken toepassing in een veilige DNC-verbinding. HEIDENHAIN biedt hiertoe een configuratie voor veilige communicatie.
- Maak gebruik van de nieuwste versies van HEIDENHAIN-gereedschappen (bijv. TNCremo) en configureer een veilige verbinding.
- Als de toepassing niet afkomstig is van HEIDENHAIN: neem contact op met de fabrikant van de betreffende toepassing.


Error description 130-07E3

Error message

Onveilige verbinding (%1) gedetecteerd door %2

Cause of error

Een toepassing heeft een onveilige LSV2-verbinding met de besturing tot stand gebracht of geprobeerd deze tot stand te brengen.
Opmerking:
Om de IT-beveiliging aanzienlijk te verbeteren, zijn LSV2-verbindingen standaard alleen via een SSH-tunnel toegestaan. Deze onveilige verbinding kon alleen tot stand worden gebracht omdat dit expliciet was toegestaan in de machineparameter allowUnsecureLsv2. In de toekomst zal het niet langer mogelijk zijn onveilige verbindingen via de machineconfiguratie toe te staan.
LSV2 wordt in toekomstige versies van de NC-software niet meer ondersteund.

Error correction

- Wijzig de betrokken toepassing in een veilige verbinding. HEIDENHAIN biedt hiertoe een configuratie voor veilige communicatie.
- Maak gebruik van de nieuwste versies van HEIDENHAIN-gereedschappen (bijv. TNCremo) en configureer een veilige verbinding.
- Als de toepassing niet afkomstig is van HEIDENHAIN: neem contact op met de fabrikant van de betreffende toepassing.


Error description 140-0001

Error message

Backupkopie van de configuratiebestanden kan niet worden gemaakt

Cause of error

Bij het schrijven van configuratiegegevens wordt een back-up van het parameterbestand gemaakt.
Het bestand kon niet worden aangemaakt.
- Bestand heeft een schrijfbeveiliging
- Station is vol
- Probleem met vaste schijf

Error correction

- Schrijfbeveiliging verwijderen
- Onnodige gegevens op de harde schijf of geheugenkaart verwijderen om ruimte vrij te maken.


Error description 140-0002

Error message

Configuratie bestand '%1' kan niet geschreven worden

Cause of error

Het bestand kan niet voor het schrijven geopend worden.
- Bestand is tegen schrijven beveiligd
- Station is vol
- Problemen met de harde schijf

Error correction

- Hef de schrijfbeveiliging op
- Onnodige gegevens van de harde schijf verwijderen om ruimte te maken


Error description 140-0004

Error message

Configuratie bestand '%1' niet gevonden

Cause of error

Een opgegeven parameter bestand is niet gevonden
- Verkeerd parameter bestand opgegeven
- Verkeerde directory voor het parameter bestand ingegeven
- Parameter bestand gewist

Error correction

- Bestand 'jhconfigfiles.cfg' of 'configfiles.cfg' corrigeren
- Correct bestand in de update regel opgeven
- Parameter bestand maken of in de gewenste directory kopiëren


Error description 140-0005

Error message

Data object '%1' '%2' niet compleet

Cause of error

Een configuratie-object in een configuratiebestand is onvolledig.
Een of meer configuratieparameters ontbreekt (ontbreken). Het onvolledige configuratie-object wordt met objectnaam en object-key aangeduid.
Mogelijke oorzaken:
- De aanwezige configuratiegegevens zijn van een oudere softwareversie
- Het gegevensbestand werd handmatig bewerkt

Error correction

- Definieer de updateregel of neem contact op met uw servicedienst
- Vul met behulp van de config-editor het parameterobject volledig in


Error description 140-0006

Error message

Sleutel data object '%1' niet geïnitialiseerd.

Cause of error

De sleutel van een parameter object ontbreekt

Error correction

Geef bij alle parameter objecten de sleutel op.


Error description 140-000A

Error message

Cyclus ini bestand '%1' niet gevonden

Cause of error

Het in het parameter object 'CfgJhPath' of 'CfgOemPath'
opgegeven cyclusbestand is niet gevonden. De naam van het niet gevonden bestand wordt aangegeven.
- Verkeerd bestand opgegeven
- Verkeerd object ingegeven
- Bestand gewist
Als het bestand aanwezig is, kunnen ook verkeerde ingaven de oorzaak van het probleem zijn.
- Verkeerde of incomplete ingaven
- Verkeerde cyclus-, parameter-, of tekstdefinities

Error correction

- Corrigeer de bestands informatie.
- Bestand maken of in betreffende directory kopiëren
- Gebruik CycleDesign om de cyclus definities te corrigeren.


Error description 140-000B

Error message

Onbekend codewoord '%1' in cyclus ini bestand

Cause of error

In een cyclusbestand is een onbekend sleutelwoord gevonden.
- Verkeerd cyclus bestand
- Verkeerde versie van CycleDesign
- Incomplete of verkeerde cyclus definitie

Error correction

- Gebruik het correcte cyclus bestand
- Gebruik de correcte versie van CycleDesign
- Gebruik CycleDesign om de cyclus definities te corrigeren


Error description 140-000D

Error message

Voor tekstnaam '%1' is geen tekst gevonden

Cause of error

In een parameter bestand is voor een spraak-afhankelijke tekst een tekstnaam ingegeven, die niet werd gevonden.
- Tekst is nog niet gedefinieerd
- Tekstbestand is nog niet gecompileerd
- Tekstbestand is niet gekopieerd naar het doelsysteem
- Verkeerde naam ingevoerd

Error correction

Als er nog geen tekst beschikbaar is:
- Definieer de tekst in een bronbestand
- Compileer het tekstbestand
- Kopieer het tekstbestand naar het doelsysteem
Anders:
beschikbare tekstnaam ingeven of tekstnaam corrigeren


Error description 140-000F

Error message

Module '%1' is niet ingelogd

Cause of error

Een module is bij de configuratie server niet aangemeld.
- Voor de uit te voeren actie is een aanmelding vereist.
- U heeft getracht af te melden.

Error correction

Benader de servicedienst van de leverancier


Error description 140-0010

Error message

Module '%1' heeft geen algemene schrijftoegang

Cause of error

Er is getracht de algemene beveiliging tegen schrijven op de configuratie server in te stellen. De beveiliging tegen schrijven is echter al actief en kan niet opnieuw ingesteld worden.

Error correction

Benader de servicedienst van de leverancier


Error description 140-0011

Error message

'%1' heeft geen algemene schrijftoegang

Cause of error

Een module probeert de algemene beveiliging tegen schrijven op te heffen, welke echter niet door deze module is gereserveerd.

Error correction

Benader de servicedienst van de leverancier


Error description 140-0012

Error message

Onbekende melding '%1' voor configuratie server

Cause of error

Interne software fout

Error correction

- Benader de servicedienst van de leverancier


Error description 140-0013

Error message

Schrijftoegang voor '%1' '%2' niet gereserveerd.

Cause of error

Interne software fout

Error correction

- Benader de servicedienst van de leverancier


Error description 140-0014

Error message

Verkeerd bestandstype '%1' bij '%2'.

Cause of error

Interne software fout

Error correction

- Benader de servicedienst van de leverancier


Error description 140-0015

Error message

Tekenreeks '%1' in '%2' niet gevonden

Cause of error

In een cyclus bestand is een verkeerde tekenreeks gevonden.
- Het bestand is defect
- Verkeerde versie van CycleDesign is in gebruik

Error correction

- Gebruik CycleDesign om een nieuw cyclus bestand te maken.
- Gebruik de correcte versie van CycleDesign.


Error description 140-0016

Error message

NUL-melding '%1'

Cause of error

- Onvoldoende werkgeheugen
- Interne besturingsfout

Error correction

Benader de servicedienst van de leverancier


Error description 140-0017

Error message

Machine parameters zijn gewijzigd.
Besturing uitschakelen en opnieuw starten.

Cause of error

Er zijn configuratie gegevens gewijzigd, die vragen om het resetten van de besturing, zodat de gewijzigde gegevens overgenomen worden.

Error correction

- Stop het NC programma en alle verplaatsings bewegingen
- Nood-uit knop indrukken
- Besturing uitschakelen en opnieuw starten.


Error description 140-0018

Error message

Data object '%1' '%2' bestaat al in bestand

Cause of error

Een configuratie gegevens object met de opgegeven sleutel bestaat al.

Error correction

- Controleer of de juiste configuratie gegevens bestanden ebruikt worden, bijv. of niet een van de bestanden dubbel in gebruik is.
- Controleer of een gegevens object al in een ander bestand beschikbaar is.
- Wijzig de sleutel van een van de dubbele configuratie gegevens objecten.
- Wis een van de dubbele objecten.


Error description 140-0019

Error message

Interne software fout

Cause of error

Interne software fout.

Error correction

Benader de servicedienst van de leverancier


Error description 140-001A

Error message

Configuratie object '%1' / '%2' niet gevonden

Cause of error

Een voor de start van de besturing noodzakelijke configuratie gegevens objekt bestaat niet.

Error correction

- Gebruikte configuratie bestanden controleren
- Configuratie gegevens controleren


Error description 140-001B

Error message

Geen terugmelding van de wijziging ontvangen van '%1'

Cause of error

Interne besturingsfout.
Configuratie gegevens zijn gewijzigd. Na melding van de wijziging hebben niet alle onderdelen binnen de voorgeschreven tijd de bevestiging terug gestuurd.
Het onderdeel, wat zich niet heeft gemeld, zal in de additionele tekst worden opgegeven.

Error correction

Benader de servicedienst van de leverancier.


Error description 140-001D

Error message

Parameterwijziging tijdens uitvoering van programma of macro

Cause of error

Er is geprobeerd configuratiegegevens tijdens een programma-uitvoering te wijzigen, terwijl dit niet toegestaan is (geldt voor reset-, run- of ref-fouten).
In de aanvullende informatie wordt de naam van het gegevensobject opgegeven dat tijdens de programma-uitvoering niet mag worden gewijzigd.

Error correction

Lopende programma's in de werkstanden Automatische programma-uitvoering, Programmatest en Grafische programmeerweergave stoppen en intern stoppen. Vervolgens gegevens nogmaals opslaan.


Error description 140-001E

Error message

Parameterwijziging geblokkeerd

Cause of error

Er zijn twee mogelijke oorzaken:
1. Er is geprobeerd configuratiegegevens te wijzigen terwijl nog een melding over een wijziging aan de gang is. De laatste wijziging en de melding zijn nog niet afgesloten.
2. Er is geprobeerd reeds een programma te starten terwijl een melding over een configuratiewijziging nog niet is afgesloten.

Error correction

1. Probeer nogmaals de gegevens op te slaan.
2. Start het programma nogmaals.


Error description 140-001F

Error message

Programmastart:Data objecten met schrijfbeveiliging niet toegest.

Cause of error

Er is getracht een programma te starten, terwijl er nog gegevens objecten van schrijfbeveiliging voorzien zijn of voor gegevens objecten schrijftoegang gereserveerd was. Bij de start van het programma moet voor alle objecten de schrijftoegang toegestaan
zijn.

Error correction

Start het programma opnieuw.


Error description 140-0020

Error message

Module naam ontbreekt of is onbekend '%1'

Cause of error

Interne software fout.
Tijdens een verzoek heeft een module zijn eigen identificatie niet of verkeerd ingevoerd.

Error correction

Benader de servicedienst van de leverancier


Error description 140-0021

Error message

Data object '%1' hernoemd tot to '%2'
key '%3'

Cause of error

De ingelezen configuratie gegevens horen bij een oudere uitgave van de besturing.
Het opgegeven data object is door de besturing op grond van een regel herbenoemd.

Error correction

Controleer de waarden van het opgegeven data object. Indien het data object verkeerd is, deze corrigeren. Aansluitend de gegevens opslaan.


Error description 140-0022

Error message

Data object '%1' '%2' verwijderd

Cause of error

De ingelezen configuratie gegevens horen bij een oudere uitgave van de besturing.
Het data object wordt niet langer ondersteund en is door de besturing op grond van een regel verwijderd.

Error correction

Sla de gewijzigde gegevens op.


Error description 140-0023

Error message

Data type gewijzigd bij data object '%1' '%2'
Attribuut '%3'

Cause of error

De ingelezen configuratie gegevens horen bij een oudere uitgave van de besturing.
Het data type van een attribuut van een data object is door de besturing op grond van een regel gewijzigd.

Error correction

Controleer de waarde van het opgegeven attribuut in het data object. Indien de waarde niet juist is, deze corrigeren.
Aansluitend de gegevens opslaan.


Error description 140-0024

Error message

Attribuut hernoemd bij data object '%1' '%2'
Attribuut '%3'

Cause of error

De ingelezen configuratie gegevens horen bij een oudere uitgave van de besturing.
In het opgegeven data object is door de besturing op grond van een regel een attribuut hernoemd.

Error correction

Controleer de waarde van het opgegeven attribuut in het data object. Indien de waarde niet juist is, deze waarde corrigeren.
Aansluitend de gegevens opslaan.


Error description 140-0025

Error message

Attribuut bij data object '%1' '%2' verwijderd
Attribuut '%3'

Cause of error

De ingelezen configuratie gegevens horen bij een oudere uitgave van de besturing.
In het opgegeven data object is door de besturing op grond van een regel een attribuut verwijderd.

Error correction

Controleer de waarde van het opgegeven data object. Indien het data object niet juist is, dit object corrigeren.
Aansluitend de gegevens opslaan.


Error description 140-0026

Error message

Attribuut ingevoegd bij data object '%1' '%2'
Attribuut '%3'

Cause of error

De ingelezen configuratie gegevens horen bij een oudere uitgave van de besturing.
Het opgegeven data object is niet compleet. Door de besturing is op grond van een regel het data object of het ontbrekende attribuut ingevoegd.

Error correction

Controleer de waarde van het opgegeven data object. Indien het data object niet juist is, dit object corrigeren.
Aansluitend de gegevens opslaan.


Error description 140-0027

Error message

Data object '%1' '%2' verwijderd

Cause of error

De ingelezen configuratie gegevens horen bij een oudere uitgave van de besturing.
Het data object wordt nog wel door de besturing ondersteund, maar is op grond van een regel verwijderd.

Error correction

De gewijzigde gegevens opslaan.


Error description 140-0028

Error message

Data object '%1' '%2' ingevoegd

Cause of error

De ingelezen configuratie gegevens horen bij een oudere uitgave van de besturing.
Het data object ontbreekt in de opgegeven configuratie gegevens en is op grond van een regel ingevoegd.

Error correction

Controleer de waarde van het opgegeven data object. Indien het data object niet juist is, dit object corrigeren.
Aansluitend de gegevens opslaan.


Error description 140-0029

Error message

Invoegwaarde bij data object '%1' '%2' fout
Attribuut '%3'

Cause of error

De ingelezen configuratie gegevens horen bij een oudere uitgave van de besturing.
Het opgegeven data object is niet compleet. Op grond van een regel heeft de besturing het ontbrekend attribuut ingevoegd. De in de regel aangegeven, in te voegen waarde, is echter fout.

Error correction

- Het attribuut is met een default waarde geïnitialiseerd. Deze moet worden gecontroleerd en eventueel gecorrigeerd.
- De foutieve regel moet worden gecorrigeerd.


Error description 140-002B

Error message

Gegevens bestand niet opgeslagen

Cause of error

Er zijn fatale fouten in de configuratiegegevens ontdekt, of de ingelezen configuratiegegevens moeten vanwege een software-update gewijzigd worden.
Zolang de fouten niet zijn hersteld of de software-update niet is afgesloten, worden er geen configuratiegegevens in de gegevensbestanden opgeslagen.
Deze waarschuwing wordt slechts ter informatie gegeven en verschijnt telkens vanwege de bovengenoemde oorzaken.

Error correction

- Corrigeer fatale fouten in de configuratie-editor handmatig met de softkey 'Syntaxfout opheffen'.
- Hef fouten die met een updateregel gecorrigeerd zijn, in de configuratie-editor met de softkey 'Config. gegevens' op en sla de gegevens aansluitend op.
Na het uitvoeren van de boven beschreven foutcorrectieprocedure mag deze foutmelding niet meer verschijnen. Blijft de foutmelding toch verschijnen, dan zijn niet alle fouten in de configuratiegegevens opgeheven of is de software-update niet correct
uitgevoerd.


Error description 140-002C

Error message

Onbekende object naam '%1'

Cause of error

Een object naam is onbekend. De naam kan fout geschreven zijn of wordt door de versie niet ondersteund.

Error correction

- Als de naam uit een configuratie bestand komt, verbeter het dan daar.
- Anders, benader de servicedienst van de leverancier.


Error description 140-002D

Error message

Max. lijstgrootte overschreden

Cause of error

De maximale omvang van een lijst is bereikt. Er zijn te veel configuratie data objecten ingevoegd.

Error correction

- Configuratie data objecten wissen
- Als dat niet mogelijk is, benader dan de servicedienst van de leverancier.


Error description 140-002E

Error message

Besturings-ID SIK niet correct: %1

Cause of error

De SIK (System Identification Key) is niet geschikt voor deze software. De besturing kan met deze software alleen als programmeerplaats worden gebruikt. Mogelijke oorzaken:
- Besturing is geen exportversie
- Verkeerde SIK
- Besturingstype foutief of niet geconfigureerd
- Fout bij toegang tot de SIK

Error correction

- Neem contact op met uw servicedienst


Error description 140-002F

Error message

General key verstreken

Cause of error

Voor de ingebruikname van de besturing kan de machinefabrikant een master-sleutelwoord (general key) gebruiken waarmee alle opties één keer gedurende 90 dagen worden vrijgeschakeld.
De general key is verstreken en daarom niet langer geldig.
De opties zijn nu alleen nog met de juiste sleutelwoorden actief.

Error correction

De benodigde software-optie(s) bij de servicedienst aanvragen.


Error description 140-0030

Error message

General key actief

Cause of error

Voor de ingebruikname van de besturing kan de machinefabrikant een master-sleutelwoord (general key) gebruiken waarmee alle opties één keer gedurende 90 dagen worden vrijgeschakeld.
Deze melding verschijnt telkens na het opstarten wanneer de general key actief is.
Nadat deze periode is verstreken, kunnen de opties alleen nog met de juiste sleutelwoorden worden gebruikt. Als er bij het verstrijken van de general key een NC-programma draait, dan volgt er een NC-stop!

Error correction

Neem contact op met de machinefabrikant. Hij kan in het SIK-menu controleren hoe lang de general key nog geldig is of de general key deactiveren.


Error description 140-0031

Error message

Wachtwoord '%1' ingegeven

Cause of error


Error description 140-0032

Error message

Verkeerde software versie

Cause of error

De export code komt niet met de daadwerkelijk beschikbare software versie overeen.

Error correction

U moet van de standaard versie overschakelen naar de export versie of omgekeerd.


Error description 140-0033

Error message

Opdracht niet uitvoerbaar

Cause of error

De configuratieserver kan een opdracht niet uitvoeren. Meer informatie over de opdracht vindt u in de aanvullende informatie.

Error correction

- Controleer andere invoer in het logboek: mogelijk is er aanvullende invoer die nadere informatie geeft over de oorzaak van de fout.
- Machineparameter System > PLC > CfgPlcOptions > noConfigDataLock controleren: als de parameter niet ingesteld of FALSE is, is een parameterwijziging tijdens de programma-afloop niet toegestaan.
Stel noConfigDataLock in op TRUE om een parameterwijziging tijdens de programma-afloop toe te staan. Uitgebreide aanwijzingen met betrekking tot noConfigDataLock in het technische handboek in acht nemen.
- Neem contact op met de servicedienst


Error description 140-0034

Error message

Data object '%1' '%2' in bestand '%3' verplaatst

Cause of error

De ingelezen configuratie gegevens horen bij een oudere NC software versie. Het gegevens object is in een verkeerd bestand opgeslagen en is op basis van een regel naar een ander bestand verplaatst.

Error correction

Sla de gewijzigde gegevens op.


Error description 140-0035

Error message

Data object '%1' '%2' opgedeeld in '%3'

Cause of error

De ingelezen configuratie gegevens horen bij een oudere NC software versie. Het gegevens object is in een of meerdere gegevens objecten opgedeeld.

Error correction

Sla de gewijzigde gegevens op.


Error description 140-0036

Error message

Waarde bij data object '%1' '%2' is gewijzigd
Attribuut '%3'.

Cause of error

De ingelezen configuratie gegevens horen bij een oudere NC software versie. Een of meerdere waarden van een gegevens object zijn door de besturing op basis van een regel gewijzigd.

Error correction

Controleer de waarden van de opgegeven attributen in het gegevens object. Indien de waarde niet correct is, deze corrigeren. Aansluitend de gegevens opslaan.


Error description 140-0037

Error message

Attribuut van data object '%1' '%2' is verplaatst
Attribuut '%3'.

Cause of error

De ingelezen configuratie gegevens horen bij een oudere NC software versie.
Bij het aangegeven gegevens object is door de besturing op basis van een regel een attribuut verplaatst.

Error correction

Controleer de waarden van het opgegeven gegevens object. Indien het gegevens object niet correct is, deze corrigeren. Aansluitend de gegevens opslaan.


Error description 140-0038

Error message

Data object '%1': Wachtwoord was gewijzigd van '%2' naar '%3'

Cause of error

De ingelezen configuratie gegevens horen bij een oudere versie van de besturing.
De object sleutel van een gegevens object is op grond van een regel gewijzigd.

Error correction

Controleer de waarden van het opgegeven gegevens object. Als het gegevens object niet correct is, corrigeer dan het object. Aansluitend gegevens opslaan.


Error description 140-0042

Error message

Foute cyclus gegevens

Cause of error

- Te veel soft keys in een laag
- Fout in menuboom
- Andere fout

Error correction

- Verdeel de soft keys over meerdere lagen
- Configureer de menuboom op correcte wijze
- Additionele informatie raadplegen


Error description 140-0043

Error message

Te veel data

Cause of error

Er zijn te veel gegevensobjecten gewijzigd of er is een te groot MP-deelbestand geladen. Niet alle gewijzigde gegevensobjecten zijn direct actief.

Error correction

- Besturing afsluiten en opnieuw starten.
- MP-deelbestand opsplitsen


Error description 140-0044

Error message

Besturing uitschakelen en opnieuw opstarten

Cause of error

De proeflicentie is gedeactiveerd. De tijdelijk vrijgeschakelde opties blijven echter actief totdat de besturing wordt afgesloten.

Error correction

De besturing moet worden afgesloten en opnieuw worden gestart.


Error description 140-0045

Error message

Fout bij het openen van het back-up bestand '%1'

Cause of error

- Bestand bestaat niet
- Toegang tot bestand mislukt
- Bestand is geen geldig backupbestand

Error correction

- Selecteer een bestaand bestand
- Het bestand mag niet door andere applicaties geopend zijn
- Het geselecteerde bestand moet door de besturing als backupbestand zijn gemaakt


Error description 140-0046

Error message

Data wijziging zonder effect

Cause of error

Er zijn meerdere MP-deelbestanden geladen of er zijn parameters met de PLC-module gewijzigd.
U hebt geprobeerd gegevens te wijzigen die tijdens werkstanden van de besturing geen effect hebben, omdat
de gegevens door MP-deelbestanden of PLC-wijzigen worden overlapt.

Error correction

Controleer actieve gegevens in record 'Actieve gegevens'. Als de gegevens niet de gewenste waarden hebben:
- Laad het MP-deelbestand opnieuw waarin de wijziging is uitgevoerd
- Laad andere MP-deelbestanden af
- Wijzig de gegevens in de record 'Tijdelijke gegevens'


Error description 140-0047

Error message

Fout bij het laden van de back-up

Cause of error

- Programma-uitvoering actief
- De gegevens horen bij een oudere softwareversie
Er staat een syntaxfout in een bestand
- De bestanden uit de backup zijn teruggezet, maar konden niet worden geactiveerd, omdat ze resetparameters met andere waarden bevatten.

Error correction

- Stop het programma
- De gegevens moeten worden geüpdate. Lees de instructies voor het updaten van config.gegevens.
- Corrigeer handmatig met de softkey 'SYNTAXFOUT OPHEFFEN'
- De besturing moet worden afgesloten en opnieuw worden gestart.
Als de oude gegevens moeten worden teruggezet, activeer dan bestand %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Fout bij het maken van de back-up

Cause of error

- Niet toegestaan bij deze record
- Bestand kan niet worden gemaakt

Error correction

- Selecteer basisrecord
- Selecteer ander bestand


Error description 140-0049

Error message

De software-optie voor OEM-cycli is niet vrijgegeven

Cause of error

Er is een OEM-cyclusboom geconfigureerd, maar de software-optie is niet vrijgegeven.

Error correction

Vraag de benodigde software-optie aan bij de servicedienst.


Error description 140-004A

Error message

De software-optie voor '%1' is niet vrijgegeven

Cause of error

De voor de gekozen taal benodigde software-optie is niet vrijgeschakeld.

Error correction

De benodigde software-optie bij de servicedienst aanvragen.


Error description 140-004B

Error message

Fout bij bepaling parameters stroomregelaar

Cause of error

Bij de automatische berekening van de parameters van de stroomregelaar is een fout opgetreden.

Error correction

De parameters van de stroomregelaar moeten handmatig worden bepaald.


Error description 140-004C

Error message

Systeeminstellingen gewist

Cause of error

De permanent opgeslagen systeeminstellingen, bijv. welke programma's het laatst zijn geselecteerd, zijn gewist.
Bij het opnieuw opstarten voert de besturing deze systeeminstellingen opnieuw uit.

Error correction

Besturing uitschakelen en opnieuw starten.


Error description 140-004D

Error message

Wachtwoord %1 dubbel gedefinieerd

Cause of error

Het opgegeven sleutelgetal of het wachtwoord bestaat al. De dubbele definitie is niet toegestaan.

Error correction

- Vervang het opgegeven wachtwoord in de configuratie (CfgOemPassword of CfgChangePassword). Kies een wachtwoord dat nog niet wordt gebruikt.


Error description 140-004E

Error message

Wachtwoord %1 door machinefabrikant vervangen

Cause of error

Het ingevoerde wachtwoord is door de machinefabrikant door een ander wachtwoord vervangen.

Error correction

Gebruik het door de machinefabrikant gedefinieerde wachtwoord.
Raadpleeg het machinehandboek of neem contact op met uw machinefabrikant om het wachtwoord op te vragen.


Error description 140-004F

Error message

Config.gegevens updaten

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Niet-toegestaan gegevensobject voor bestand

Cause of error

Het gegevensobject is op een niet-toegestane plaats opgeslagen. Het gegevensobject mag helemaal niet in een parameterbestand worden opgeslagen of het moet zich in een bestand van de stations-PLC: of SYS: bevinden.

Error correction

Verwijder het gegevensobject volledig uit het bestand of verplaats het naar een bestand op een ander station. Let er daarbij ook op welke toegang voor het gegevensobject is gedefinieerd.


Error description 140-0051

Error message

Gegevensobject '%1' foutief

Cause of error

Een configuratieobject in een configuratiebestand is foutief of niet volledig.
Mogelijke oorzaken:
- De desbetreffende configuratiegegevens behoren tot een oudere softwareversie.
- Het gegevensbestand is handmatig bewerkt.

Error correction

- Config-versie herstellen en update opnieuw uitvoeren.
- Met behulp van de Config-Editor het Parameter-object corrigeren of volledig invullen.


Error description 140-0052

Error message

Installatie van setup in PLCE-station mislukt

Cause of error

De installatie van setupbestanden in het versleutelde PLCE-station is mislukt.

Error correction

Mogelijke oorzaken:
- Er is een verkeerd wachtwoord voor het versleutelen van de setup-bestanden in PLCdesign ingevoerd. Maak een nieuw bestand setup.zip in PLCdesign met het juiste wachtwoord.
- Er is een doel-bestandsnaam of een doeldirectory in PLCdesign met niet-toegestane tekens ingevoerd. Gebruik uitsluitend ASCII-tekens voor doelpaden in PLCE:. Maak een nieuw bestand setup.zip met PLCdesign.
- Het image-bestand voor PLCE: is te klein voor de update. Sla de inhoud van PLCE op:, genereer een groter image-bestand, zet de backup terug en probeer de update opnieuw.
- Op de besturing is geen versleutelde PLCE:-partitie aanwezig. Maak een versleutelde partitie en probeer de update opnieuw.
- Er kon geen wachtwoord voor de versleutelde partitie worden gevonden of het wachtwoord is verkeerd ingevoerd. Voer een correct wachtwoord in de instellingen voor de PLCE:-partitie in (werkstand PLC-programmering).


Error description 140-0053

Error message

Configuratiegegevensobject niet gevonden

Cause of error

Een voor de software-update vereist configuratiegegevensobject bestaat niet. De update van de configuratiegegevens kon daardoor wellicht slechts onvolledig worden uitgevoerd.

Error correction

Machineconfiguratie controleren en, indien nodig, corrigeren.


Error description 140-0054

Error message

Fout bij het laden van default-gegevens

Cause of error

Bij het laden van de default-gegevens is een fout opgetreden:
- Een of meerdere bestanden zijn nog toegankelijk voor de besturing
- De default-bestanden zijn onvolledig of onjuist

Error correction

- Controleer of er in de logfile meer meldingen zijn die op de mogelijke oorzaak van de fout duiden.
- Start de besturing opnieuw en stop het opstarten door direct op de MOD-toets te drukken. Laad nu de default-gegevens
- Als het probleem blijft bestaan, neem dan contact op met uw servicedienst


Error description 140-0055

Error message

Update-regel niet correct

Cause of error

De in de aanvullende informatie opgegeven update-regel is niet correct. De machineconfiguratie kan niet met deze regel worden bijgewerkt.

Error correction

- Controleer alle gegevens in de updateregel.
- Als in deze regel een bestand is opgegeven: controleer of dit bestand deel uitmaakt van de huidige configuratie.
- Corrigeer de updateregel, zodat de machineconfiguratie succesvol kan worden bijgewerkt.


Error description 140-0056

Error message

Fout bij het opslaan van configuratiegegevens

Cause of error

- Bij het opslaan van configuratiegegevens is een fout opgetreden.

Error correction

- Houd rekening met de extra informatie in de interne informatie.
- Contact opnemen met de servicedienst.


Error description 140-0057

Error message

Niet-toegestane waarde

Cause of error

- Uit de controle van de ingevoerde waarde is gebleken dat de waarde verkeerd of ongeldig is.
- Of de waarde geldig is, kan ook van andere machineparameters afhangen (plausibiliteit).

Error correction

- Controleer de ingevoerde waarde en pas deze zo nodig aan. Als de parameter van andere parameters afhangt, moet u daarbij ook rekening houden met de andere parameters.
- Contact opnemen met de servicedienst


Error description 140-0058

Error message

Gegevensobject '%1' niet aanwezig

Cause of error

- Fout bij het schrijven van gegevens.
- Opgegeven keynaam bestaat niet.

Error correction

- Keynaam controleren en indien nodig corrigeren of een bestaande keynaam opgeven.
- Gegevensobject met deze keynaam eerst aanmaken.
- Contact opnemen met de servicedienst.


Error description 140-0059

Error message

Te veel MP-deelbestanden geladen

Cause of error

Bij het laden van MP-deelbestanden is het maximaal mogelijke aantal geladen deelbestanden bereikt.

Error correction

- Verwijder met Config-editor indien mogelijk alle MP-deelbestanden
- Start de besturing opnieuw
- Neem contact op met de servicedienst


Error description 140-005A

Error message

Foutieve gegevens in update-regel

Cause of error

Het in de updateregel opgegeven gegevensobject is niet correct.

Error correction

Schrijfwijze van het onder 'object' opgegeven gegevensobject in de updateregel controleren en indien nodig corrigeren:
- Schrijfwijze van alle namen controleren.
- Syntaxis van haakjes op volledigheid controleren. Bij gebruik van openingshaakjes moeten ook sluitingshaakjes worden gebruikt.
- Syntaxis van alle machineparameters of attributen controleren. Attributen moeten met een komma van elkaar worden gescheiden. Belangrijk: wanneer er aansluitend een haakje volgt, mag er geen komma worden gebruikt!
- Syntaxis van tekenreeksen controleren. Tekenreeksen moeten tussen aanhalingstekens staan.
- Indien aanhalingstekens worden gebruikt, moeten deze worden voorafgegaan door een '\'. Voorbeeld: \"Een naam\"
- In geval van een '\' moet daar nog een tweede voor worden geplaatst. Voorbeeld: \\
- Contact opnemen met de servicedienst.


Error description 140-005B

Error message

Update van systeemgegevens niet toegestaan

Cause of error

- Er is geprobeerd met behulp van updateregels schrijfbeveiligde gegevens/bestanden of systeemconfiguratiegegevens te wijzigen of te overschrijven.
- Met updateregels mogen geen schrijfbeveiligde gegevens of systeemgegevens worden gewijzigd.

Error correction

- Foutieve updateregel verwijderen. U vindt de foutieve updateregel in de nadere informatie van de foutmelding door op de softkey INTERNE INFO te drukken.
- Contact opnemen met de servicedienst.


Error description 140-005C

Error message

Foutieve waarde voor machineparameter

Cause of error

- Syntaxisfout bij de waarde voor een machineparameter in de updateregel.
- Opgegeven waarde bevat schrijffout of is niet toegestaan voor de parameter die met de updateregel moet worden gewijzigd.

Error correction

- Schrijfwijze van de waarde controleren.
- Type van de waarde controleren. Een numerieke waarde mag slechts uit één getal bestaan, bij een opsomming moet een bestaande opsommingsnaam zijn opgegeven.
- Contact opnemen met de servicedienst.


Error description 140-005D

Error message

Onbekende naam in update-regel

Cause of error

- Onbekende attribuutnaam of machineparameter in updateregel opgegeven.

Error correction

- Namen op schrijffouten controleren.
- Gegevensobject controleren, of attribuut of machineparameter werkelijk aanwezig is.
- Contact opnemen met de servicedienst.


Error description 140-005E

Error message

Verkeerde lijstindex

Cause of error

- Geen index of te grote index voor de lijst in de updateregel opgegeven.

Error correction

- Indien geen index is opgegeven, geeft u een index op.
- Controleer of de opgegeven index groter is dan de maximale index van de bijbehorende lijst. Wijzig de index, indien nodig.
- Contact opnemen met de servicedienst.


Error description 140-005F

Error message

Onbekend bestand '%1' in update-regel '%2'

Cause of error

- In de updateregel is een bestand opgegeven dat ofwel niet bestaat of niet in de lijst met configuratiebestanden is opgenomen.
- Meer informatie over de foutmelding vindt u door op de softkey INTERNE INFO te drukken.

Error correction

- Bestand bestaat niet en is niet in de lijst met configuratiebestanden vermeld:
- Bestand wordt door de besturing automatisch aangemaakt en de nieuwe gegevens worden in het bestand opgeslagen.
- Als u het nieuwe bestand niet wilt gebruiken, verplaatst u de gegevens naar een ander bestaand bestand en wist u het bestand uit de lijst met configuratiegegevens.
- Verkeerd pad opgegeven of verkeerde bestandsnaam in de updateregel:
- Softkey UPDATEREGELS indrukken en updateregel controleren en indien nodig corrigeren.
- Configuratiebestand is aanwezig, maar staat niet in de lijst met configuratiebestanden:
- Softkey CONFIG.BESTANDSLIJST indrukken en bestand in de lijst opnemen.
- Contact opnemen met de servicedienst.


Error description 140-0060

Error message

Maateenheid '%1' niet gedefinieerd

Cause of error

- Onbekende maateenheid in de attribuutinformatie opgegeven.

Error correction

- Maateenheid controleren en indien nodig aanpassen. Er mogen alleen gespecificeerde maateenheden worden gebruikt. Alleen de naam van de maateenheid kan worden opgegeven, niet de maateenheid zelf.
- Bedenk dat, afhankelijk van de maateenheid, de aangegeven waarde wordt omgerekend naar de door de besturing intern gebruikte maateenheid.
- Bij de machineparameters CfgOemInt en CfgOemPosition mogen geen maateenheden worden gebruikt die tot omrekening leiden.


Error description 140-0062

Error message

Configuratiefout bij aan- of afmelden van een gebruiker

Cause of error

Bij het aan- of afmelden van een gebruiker bij het besturingssysteem is een configuratiefout opgetreden.

Error correction

- Zorg ervoor dat de gebruiker over de benodigde configuratiegegevens kan beschikken, met name de gegevens in HOME:
- Stop alle NC-programma's
- Meld de gebruiker af en weer aan. Indien er nog steeds fouten worden gemeld, neemt u contact op met de servicedienst.


Error description 140-0063

Error message

Functie met gecodeerde gegevens niet toegestaan

Cause of error

Als versleutelde configuratiebestanden worden gebruikt, kan geen configback-up of -restore worden uitgevoerd.

Error correction

Start de back-up of de restore met PC-Tools, bijv. TNCremo.


Error description 140-0064

Error message

De software-optie '%1' is via configuratie geblokkeerd

Cause of error

- De software-optie is via de configuratie geblokkeerd. Daarom is de software-optie niet beschikbaar, hoewel deze in SIK is vrijgegeven.
- Houd rekening met veranderingen in het gedrag van de machine (bijv. bij geblokkeerde botsingsbewaking DCM)!

Error correction

- Geef de software-optie weer vrij in het SIK-dialoogvenster om het oorspronkelijke gedrag te herstellen.
- Neem contact op met uw servicedienst.


Error description 140-0065

Error message

Deelbestand door middel van NC-programma geladen

Cause of error

Het geselecteerde MP-deelbestand is door een NC-programma uit een van de simulatiemodi (bijv. programmatest) geladen. Een dergelijk MP-deelbestand is voorzien van een voorop geplaatste '#' (hekje).
Het MP-deelbestand kan alleen vanuit dezelfde simulatiemodus worden uitgeladen.

Error correction

- Ga naar de simulatie modus vanwaaruit het MP-deelbestand is geladen.
- Start daar een NC-programma dat het MP-deelbestand weer uitlaadt.
- Neem contact op met uw servicedienst.


Error description 140-0066

Error message

Configuratiebestanden op basis van de update aangepast

Cause of error

Ter informatie:
Minimaal één van de onder CfgConfigUpdate/baseFiles of CfgConfigUpdate/portionFiles opgegeven bestanden is automatisch aangepast op basis van een software-update.

Error correction

HEIDENHAIN adviseert u de automatisch uitgevoerde wijzigingen te controleren.


Error description 140-0067

Error message

Fout bij het opnieuw inlezen van configuratiegegevens

Cause of error

Bij het opnieuw inlezen van de configuratiegegevens zijn fouten opgetreden. Zie de nadere informatie in het foutvenster onder softkey INTERNE INFO:
HAS_FATAL: de ingelezen gegevens bevatten syntaxisfouten
HAS_UPD: er moet een update op de gegevens worden uitgevoerd
Let op het volgende: in de besturing zijn nog de tot op dat moment geldende configuratiegegevens actief. Een wijziging van configuratiegegevens is niet meer mogelijk.

Error correction

De besturing opnieuw starten


Error description 140-0068

Error message

Bestand '%1' meermaals vermeld

Cause of error

In CfgConfigDataFiles is hetzelfde bestand meerdere keren vermeld.
Let op:
het bestand kan ook onder SYS: in CfgJhConfigDataFiles vermeld zijn.

Error correction

- Wijzig de bestandsnaam en de invoer onder CfgConfigDataFiles


Error description 140-006C

Error message

Evaluatie SIK2 onjuist

Cause of error

An error occurred while evaluating the SIK2 component.

Error correction

Inform your service agency


Error description 140-006D

Error message

Text name '%1' defined in multiple *.po files

Cause of error

The same text name is used in multiple *.po files. This is not allowed.
Please note the file names indicated in the message details.

Error correction

- Change the text name: the name must be unique
You could add a unique identifier as a prefix to your text names.


Error description 141-0003

Error message

Wachtwoord bestaat al

Cause of error

Er bestaat al een gegevensobject met de ingevoerde key.
Daarom kan er geen nieuw gegevensobject met deze key worden aangemaakt.

Error correction

- Oud gegevensobject wissen
- of een andere key invoeren


Error description 141-0005

Error message

Data niet volledig opgeslagen

Cause of error

Niet alle gewijzigde gegevens konden worden opgeslagen, omdat de schrijfautorisatie is geblokkeerd of er nog een NC-programma draait.

Error correction

- NC-programmabewerking stoppen
- Opnieuw proberen op te slaan, omdat de blokkering van de schrijfautorisatie intussen kan zijn opgeheven.


Error description 141-0006

Error message

Waarde buiten %1 tot %2

Cause of error

De ingevoerde waarde is ongeldig of ligt buiten de toegestane grenswaarden.

Error correction

Andere waarde invoeren.


Error description 141-0007

Error message

Toets zonder functie

Cause of error

In dit verband is deze toets niet toegestaan of heeft geen functie.


Error description 141-0025

Error message

Toegangsrecht onvoldoende voor wijzigen van gegevens
'%1' '%2'

Cause of error

Het toegangsrecht voor het wijzigen van gegevens is onvoldoende.
Mogelijk voert u een cyclus of een NC-programma uit vanaf een station waarvoor u geen toegangsrecht hebt.
Het gegevensobject waarvoor een hoger toegangsrecht nodig is, wordt aangegeven.

Error correction

- De gegevens kunnen niet worden opgeslagen.
- Er moet een ander sleutelgetal worden ingevoerd.
- Voer de cyclus of het NC-programma uit vanaf een station waarvoor u het benodigde toegangsrecht hebt.
- Voor een software-update is het systeem-sleutelgetal vereist.


Error description 141-0030

Error message

Geen verdere wachtwoord ingave mogelijk

Cause of error

Voor het vrijgeven van een optie is meerdere keren een verkeerd wachtwoord ingegeven.
Na 10 verkeerde ingaven is geen verdere ingave meer mogelijk.

Error correction

- Benader de servicedienst van de leverancier.


Error description 141-0048

Error message

Selectie is geen MP-deelbestand

Cause of error

U hebt een directory geselecteerd. Deze functie ondersteunt alleen de selectie van een bestand.

Error correction

- Een MP-deelbestand (geen directory) selecteren
- of met de softkey BESTAND / DIRECTORY UPDATEN alle bestanden uit de directory bijwerken


Error description 141-004B

Error message

Benodigde waarde ontbreekt

Cause of error

Een vereiste waarde is niet ingevoerd.

Error correction

- Waarde op de aangegeven plaats invoeren


Error description 141-004C

Error message

Ongeldig invoerbereik of verkeerd formaat

Cause of error

De ingevoerde waarde past niet bij het formaat van de parameter.

Error correction

- Geldig waardebereik voor invoer gebruiken, let op het invoerbereik van de bijbehorende parameter


Error description 141-004D

Error message

Waarde mag niet veranderd worden

Cause of error

U heeft attribuutinformatie ingevoerd die de machinefabrikant niet kan wijzigen.
Deze invoer is mogelijk rechtstreeks in een parameterbestand gemaakt.

Error correction

Voer alleen de gegevens in die worden aangeboden in het dialoogvenster voor het bewerken van attribuutinformatie.


Error description 141-004E

Error message

Geen regel bij selectie geselecteerd

Cause of error

U hebt onder "Keuze" geen veld uit de tabel geselecteerd.

Error correction

- Gebruik de cursor om een regel in de tabel te selecteren onder "selectie".
Aanwijzing: of een selectie kan worden ingevoerd, hangt af van het type parameter!


Error description 141-004F

Error message

Functie alleen mogelijk met basisgegevens

Cause of error

TEST NL

Error correction

TEST NL


Error description 141-0050

Error message

Softwareoptie [%1] kan niet worden geblokkeerd

Cause of error

U hebt geprobeerd een software-optie in het SIK-dialoogvenster te blokkeren met de softkey LOCK OPTION. De geselecteerde optie behoort tot de afleveringstoestand van de besturing.
Opties die standaard beschikbaar zijn, kunnen niet worden geblokkeerd.

Error correction

Een voor deze besturing beschikbare software-optie voor de functie LOCK OPTION selecteren.
De lijst met beschikbare software-opties vindt u in het technisch handboek.


Error description 141-0051

Error message

MP-deelbestand reeds geladen

Cause of error

Een reeds geladen deelbestand kan niet nogmaals voor bewerking worden geopend.

Error correction

Selecteer een ander bestand uit de recordlijst voor bewerken


Error description 141-0052

Error message

Geselecteerd bestand reeds als basisbestand actief

Cause of error

Het voor bewerking geselecteerde bestand bevat de basisgegevens.

Error correction

Basisgegevens selecteren en de gegevens van het bestand met de configuratie-editor bewerken


Error description 141-0141

Error message

Standaardconfiguratie naar \\CONFIG kopiëren?

Cause of error


Error description 141-0142

Error message

Bestaande geg. worden in \\CONFIG.BAK opgeslagen

Cause of error


Error description 145-0001

Error message

Cirkelbogen niet volledig gedefinieerd

Cause of error

De starthoek van de cirkelboog is niet gedefinieerd


Error description 145-0002

Error message

Cirkelbogen niet volledig gedefinieerd

Cause of error

De eindhoek van de cirkelboog is niet gedefinieerd


Error description 145-0003

Error message

Cirkelbogen niet volledig gedefinieerd

Cause of error

Start- en eindhoek van de cirkelboog zijn niet gedefinieerd


Error description 145-0004

Error message

Systeemfout in de geometrie

Cause of error

De positie van een circulaire ruimteboog is niet eenduidig gedefinieerd.

Error correction

- Benader de servicedienst van de leverancier


Error description 145-0005

Error message

Systeemfout in de geometrie

Cause of error

Het bericht mag geen transformatie matrix bevatten.

Error correction

- Benader de servicedienst van de leverancier


Error description 145-0006

Error message

Ontoelaatbare verschaling

Cause of error

U heeft voor een cirkel verschillende as-specifieke maatfactoren gedefinieerd. Voor cirkels gelijke as-specifieke maatfactoren gebruiken.


Error description 145-0008

Error message

Foutieve tangent

Cause of error

Het opgegeven eindpunt van de tangent ligt te dicht bij de cirkelboog.

Error correction

Corrigeer het eindpunt van de tangent


Error description 145-0009

Error message

Foutieve tangent

Cause of error

Het opgegeven punt van de tangent ligt op de cirkelboog.

Error correction

Corrigeer het eindpunt van de tangent


Error description 145-000A

Error message

Foutieve tangent

Cause of error

Het opgegeven punt van de tangent ligt binnen de cirkelboog.

Error correction

Corrigeer het eindpunt van de tangent


Error description 145-000C

Error message

Foutief punt

Cause of error

Het opgegeven punt ligt niet op cirkelboog.

Error correction

Corrigeer de coördinaten van het punt


Error description 145-000D

Error message

Functie is nog niet geïmplementeerd

Cause of error

Functie nog niet geïmplementeerd.


Error description 145-000E

Error message

Foutieve cirkelboog

Cause of error

Start- en eindpunt van de cirkelboog hebben verschillende afstanden van het middelpunt.

Error correction

Corrigeer de coördinaten van het eindpunt van de cirkelboog en van het cirkelmiddelpunt


Error description 145-000F

Error message

Foutieve cirkelboog

Cause of error

De afstand tussen het start- en eindpunt van de cirkelboog is te klein

Error correction

Corrigeer het punt


Error description 145-0010

Error message

Foutieve cirkelboog

Cause of error

De opgegeven radius is te klein om het start- en eindpunt van de cirkelboog te verbinden

Error correction

Corrigeer de coördinaten


Error description 145-0011

Error message

Foutieve cirkelboog

Cause of error

De tangenten aan het start- en eindpunt van de cirkelboog zijn parallel

Error correction

Corrigeer de coördinaten


Error description 145-0012

Error message

Geen snijpunt aanwezig

Cause of error

De opgegeven bogen hebben geen snijpunt

Error correction

Corrigeer de coördinaten


Error description 145-0013

Error message

Foutieve afschuining

Cause of error

De lengte van de afkanting is niet gedefinieerd.

Error correction

Lengte van de afkanting ingeven.


Error description 145-0014

Error message

Foutieve afschuining

Cause of error

De afkanting is te lang

Error correction

Corrigeer de lengte van de afkanting.


Error description 145-0015

Error message

Foutieve afschuining

Cause of error

Afkanten is alleen tussen rechte lijnen toegestaan.

Error correction

Wis de afkant regel.


Error description 145-0016

Error message

Foutieve afronding (RND)

Cause of error

De radius van de afronding is niet gedefinieerd.

Error correction

Corrigeer de afronding.


Error description 145-0017

Error message

Foutieve afronding (RND)

Cause of error

De radius van de afronding is te groot

Error correction

Corrigeer de radius van de afronding.


Error description 145-0018

Error message

Foutieve benaderbeweging (APPR)

Cause of error

Lengte van de benaderbeweging is niet gedefinieerd


Error description 145-0019

Error message

Foutieve benaderbeweging (APPR)

Cause of error

De benader zijde is niet gedefinieerd


Error description 145-001A

Error message

Foutieve benaderbeweging (APPR)

Cause of error

De radius van de benaderbeweging is niet gedefinieerd


Error description 145-001B

Error message

Foutieve benaderbeweging (APPR)

Cause of error

De verplaatsingshoek in de benaderbeweging is niet gedefinieerd


Error description 145-001C

Error message

Foutieve benaderbeweging (APPR)

Cause of error

De radius van de overgangscirkel in de benaderbeweging is te groot


Error description 145-001D

Error message

Foutieve wegloop beweging (DEPT)

Cause of error

Lengte van de wegloop beweging is niet gedefinieerd.


Error description 145-001E

Error message

Foutieve wegloop beweging (DEPT)

Cause of error

De wegloop zijde is niet gedefinieerd.


Error description 145-001F

Error message

Foutieve wegloop beweging (DEPT)

Cause of error

De radius van de wegloop beweging is niet gedefinieerd.


Error description 145-0020

Error message

Foutieve wegloop beweging (DEPT)

Cause of error

De verplaatsingshoek van de wegloop beweging is niet gedefinieerd.


Error description 145-0021

Error message

Foutieve wegloop beweging (DEPT)

Cause of error

De radius van de overgangscirkel in de wegloop beweging is te groot.


Error description 145-0022

Error message

Foutieve wegloop beweging (DEPT)

Cause of error

Het eindpunt van de wegloop beweging is niet gedefinieerd.


Error description 145-0023

Error message

Systeemfout in de geometrie

Cause of error

Toegang tot een vector component met ongeldige index

Error correction

Benader de servicedienst van de leverancier


Error description 145-0024

Error message

Systeemfout in de geometrie

Cause of error

Er is getracht een nulvector te normaliseren

Error correction

Benader de servicedienst van de leverancier


Error description 145-0025

Error message

Systeemfout in de geometrie

Cause of error

Toegang tot een matrix element met ongeldige index.

Error correction

- Benader de servicedienst van de leverancier


Error description 145-0026

Error message

Systeemfout in de geometrie

Cause of error

Toegang tot de kolom van een matrix met ongeldige index.

Error correction

- Benader de servicedienst van de leverancier


Error description 145-0027

Error message

Systeemfout in de geometrie

Cause of error

U heeft getracht een op zichzelf staande matrix te inverteren

Error correction

- Benader de servicedienst van de leverancier


Error description 145-0028

Error message

Systeemfout in de geometrie

Cause of error

Geen conversie mogelijk

Error correction

- Benader de servicedienst van de leverancier


Error description 145-002F

Error message

Translatie fout

Cause of error

De definitie van de oriëntatie in een coördinaten transformatie is fout

Error correction

Corrigeer de definitie


Error description 145-0030

Error message

Translatie fout

Cause of error

In een coördinaten transformatie kan de Y-richting niet berekend worden

Error correction

Corrigeer de definitie


Error description 145-0031

Error message

Geometrie fout

Cause of error

De afstand tussen twee punten is te klein voor een berekening.


Error description 145-0032

Error message

Systeemfout in de geometrie

Cause of error

Tijdens een interne berekening kwam het tot een deling door nul.

Error correction

- Benader de servicedienst van de leverancier.


Error description 145-0033

Error message

Systeemfout in de geometrie

Cause of error

Bij een interne berekening ontstond een cirkel met een negatieve radius.

Error correction

- Benader de servicedienst van de leverancier.


Error description 145-0034

Error message

Systeemfout in de geometrie

Cause of error

Voor een ellips of een elliptische boog is een functie opgeroepen, die uitsluitend voor cirkels resp. cirkelbogen toegestaan is.

Error correction

- Benader de servicedienst van de leverancier.


Error description 145-0035

Error message

Systeemfout in de geometrie

Cause of error

Interne software fout.

Error correction

- Benader de servicedienst van de leverancier.


Error description 145-0036

Error message

Systeemfout in de geometrie

Cause of error

In een geometrische construktie liggen twee punten zo dicht bij elkaar, dat de richtingsvector te onnauwkeurig wordt.

Error correction

- Benader de servicedienst van de leverancier.


Error description 145-0037

Error message

Cirkel verkeerd geprogrammeerd

Cause of error

Door de opgegeven punten wordt geen cirkel gedefinieerd.

Error correction

Corrigeer de coördinaten van de punten.


Error description 145-0038

Error message

Systeemfout in de geometrie

Cause of error

Bij een interne berekening is een ellips in een rechte lijn gedegenereerd. Voor zulke gedegenereerde ellipsen kunnen bepaalde bewerkingen niet worden uitgevoerd.

Error correction

- Benader de servicedienst van de leverancier


Error description 145-0039

Error message

Foutieve afronding (RND)

Cause of error

Er is getracht een afronding te plaatsen tussen twee tegengesteld gerichte parallele lijnen.

Error correction

Corrigeer de coördinaten van de lijnen.


Error description 145-003A

Error message

Draairichting van de contour is niet gedefinieerd

Cause of error

U heeft getracht de draairichting van een contour te bepalen, die geen gedefinieerde draairichting heeft.

Error correction

Stel vast, dat de contour gesloten is en geen gaten bevat.


Error description 160-0001

Error message

Systeemfout in interpreter

Cause of error

Interne softwarefout

Error correction

Benader de servicedienst van de leverancier


Error description 160-0003

Error message

Regelopbouw fout

Cause of error

Sleutelwoord of G-functie niet geprogrammeerd.

Error correction

NC-programma wijzigen


Error description 160-0004

Error message

Systeemfout in interpreter

Cause of error

Interne softwarefout

Error correction

Benader de servicedienst van de leverancier


Error description 160-0007

Error message

Systeemfout in interpreter

Cause of error

Fout in de interne cyclus

Error correction

Benader de servicedienst van de leverancier


Error description 160-000B

Error message

CYCL DEF niet gedefinieerd

Cause of error

U heeft een cyclus oproep geprogrammeerd zonder de cyclus eerst te definiëren of u heeft getracht een DEF-actieve cyclus op te roepen.

Error correction

Definieer de cyclus voor het oproepen ervan.


Error description 160-000D

Error message

Bestand '%1' kan niet worden geopend

Cause of error

Bij het openen van een bestand trad een fout op.

Error correction

Controleer of het bestand bestaat, het aangegeven pad correct is en dat het bestand een leesbaar formaat heeft.


Error description 160-0018

Error message

Sprong label 0 niet toegestaan

Cause of error

Er is getracht in een NC-regel LBL CALL (DIN/ISO: L 0,0) of in een spronginstructie (parameter berekening) een sprong naar label 0 te programmeren.

Error correction

NC-programma aanpassen.


Error description 160-001A

Error message

Regelopbouw fout

Cause of error

De programmadeel herhaling is verkeerd geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 160-001B

Error message

Labelnummer niet aanwezig

Cause of error

U heeft getracht met LBL CALL (DIN/ISO: L x,x) een label op te roepen, die niet beschikbaar is.

Error correction

Nummer in de LBL CALL regel wijzigen of ontbrekend label (LBL SET) invoegen.


Error description 160-001C

Error message

Labelnummer bezet

Cause of error

Er is getracht in meerdere NC-regels LBL SET (DIN/ISO : G98 Lxx) hetzelfde labelnummer op te geven.

Error correction

NC-programma aanpassen.


Error description 160-001D

Error message

Regelopbouw fout

Cause of error

Er is een positionering zonder interpolatie type geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 160-001F

Error message

As fout geprogrammeerd

Cause of error

Een in een NC-regel geprogrammeerde as is niet geconfigureerd.

Error correction

NC-programma wijzigen.


Error description 160-0020

Error message

As fout geprogrammeerd

Cause of error

Voor de in de FN18 regel (DIN/ISO: D18) opgegeven as kon geen Soll-/Ist positie bepaald worden.

Error correction

Controleer de index van de systeem gegevens.


Error description 160-0021

Error message

Pool is niet correct gedefinieerd

Cause of error

In het NC-programma moeten voor een pool beide coördinaten in het vlak geprogrammeerd worden. U heeft een coördinaat vergeten, meer dan twee coördinaten opgegeven of een coördinaat dubbel geprogrammeerd.

Error correction

Controleer de pool programmering in het NC-programma.


Error description 160-0022

Error message

Regelopbouw fout

Cause of error

U heeft in een lineair/polaire regel de polaire radius twee keer geprogrammeerd.

Error correction

Wijzig het NC programma.


Error description 160-0023

Error message

Regelopbouw fout

Cause of error

Bij een polaire cirkel interpolatie CP (DIN/ISO:G12/G13/G15) is een radius geprogrammeerd. De radius is echter door de afstand van het startpunt tot de pool vastgelegd.

Error correction

NC-programma wijzigen.


Error description 160-0024

Error message

Regelopbouw fout

Cause of error

Bij cirkel met radius (G02, G03) is geen radius geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 160-0025

Error message

Regelopbouw fout

Cause of error

De draairichting van een cirkel is verkeerd geprogrammeerd.

Error correction

NC-programma wijzigen


Error description 160-0026

Error message

Rotatierichting ontbreekt

Cause of error

Er is een cirkel geprogrammeerd zonder draairichting.

Error correction

Programmeer altijd een draairichting DR.


Error description 160-0028

Error message

Ongeldige Q parameter

Cause of error

De opgegeven index voor een Q-parameter ligt buiten het toegestane bereik.

Error correction

NC-programma wijzigen.


Error description 160-0029

Error message

Regelopbouw fout

Cause of error

De geprogrammeerde NC-syntax wordt niet ondersteund.

Error correction

NC-programma wijzigen.


Error description 160-002A

Error message

Regelopbouw fout

Cause of error

De geprogrammeerde NC syntax wordt niet ondersteund

Error correction

NC-programma wijzigen


Error description 160-002B

Error message

Regelopbouw fout

Cause of error

De geprogrammeerde NC syntax wordt niet ondersteund

Error correction

NC-programma wijzigen


Error description 160-002C

Error message

Regelopbouw fout

Cause of error

Een syntactisch verkeerde NC-regel is geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 160-0032

Error message

Rekenkundige fout

Cause of error

Verkeerde Q-parameter berekening: Delen door 0, worteltrekken uit een negatieve waarde of soortgelijke fout.

Error correction

Controleer de ingave waarden.


Error description 160-0036

Error message

NC-regel niet gevonden

Cause of error

De opgegeven regel voor de mid-programma opstart is niet gevonden.

Error correction

Voer een ander doel in voor de mid-programma opstart.


Error description 160-003C

Error message

Cyclus niet compleet

Cause of error

U heeft een onvolledige cyclus definitie geprogrammeerd of andere NC regels tussen cylus regels ingevoegd.

Error correction

Wijzig het NC programma.


Error description 160-003D

Error message

Regelopbouw fout

Cause of error

Het geprogrammeerde syntax element is in deze NC-regel niet toegestaan.

Error correction

NC-programma wijzigen


Error description 160-003E

Error message

Regelopbouw fout

Cause of error

Het geprogrammeerde syntax element is in deze NC-regel niet toegestaan.

Error correction

NC-programma wijzigen


Error description 160-0048

Error message

Regelopbouw fout

Cause of error

De geprogrammeerde NC-syntax wordt niet ondersteund door deze besturing.

Error correction

NC-programma wijzigen.


Error description 160-0049

Error message

Tastpunt niet bereikbaar

Cause of error

Binnen de meetweg is geen signaal van de meettaster ontvangen.

Error correction

Positioneer op de juiste manier voor en herhaal het tast proces.


Error description 160-0054

Error message

Regelopbouw fout

Cause of error

In de functie FN18 ID2000 is een verkeerd systeemgegevens nummer opgegeven.

Error correction

NC-programma wijzigen.


Error description 160-0055

Error message

Gereedschapwissel niet correct

Cause of error

Er is een ongebruikt gereedschap vrijgegeven.

Error correction

Informeer de machine fabrikant.


Error description 160-0056

Error message

Gereedschapsas ontbreekt

Cause of error

U heeft een positioneer regel met gereedshapradius- compensatie geprogrammeerd, zonder eerst een gereedschap op te roepen.

Error correction

NC-programma wijzigen.


Error description 160-0058

Error message

Cyclus voor TOOL CALL is niet gedefinieerd

Cause of error

De cyclus voor een gereedschapwissel is niet gedefinieerd.

Error correction

Informeer de machine fabrikant.


Error description 160-0059

Error message

Cyclus voor TOOL DEF is niet gedefineerd

Cause of error

De cyclus voor een gereedschapdefinitie is niet gedefinieerd.

Error correction

Informeer de machine fabrikant.


Error description 160-005A

Error message

Onbekend gereedschap type '%1'

Cause of error

In de functie FN17 ID950 is een niet gedefinieerd gereedschap type verkregen.

Error correction

Informeer de machine fabrikant.


Error description 160-005D

Error message

Regelopbouw fout

Cause of error

Het bestandstype in de kolom uit het commando SQL BIND komt niet overeen met de opgegeven parameter.

Error correction

Controleer de tabel definitie en wijzig het NC programma.


Error description 160-0060

Error message

Parameter niet verbonden met een kolom

Cause of error

Er is getracht met SQL BIND een link op te heffen, die niet bestaat.

Error correction

NC-programma wijzigen.


Error description 160-0061

Error message

Systeemfout in interpreter

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier.


Error description 160-0063

Error message

Regelopbouw fout

Cause of error

Het geprogrammeerde syntax element is niet toegestaan in deze NC-regel.

Error correction

NC-programma wijzigen.


Error description 160-0064

Error message

Tabel toegang mislukt

Cause of error

- De syntax van het geprogrammeerde SQL statement is fout
- De opgegeven tabel kon niet worden geopend
- De opgegeven tabel is verkeerd gedefinieerd
- De symbolische naam van de tabel is niet gedefinieerd
- De tabel bevat de opgegeven kolommen niet
- Een data regel kon niet gelezen worden, omdat deze is afgesloten.

Error correction

Controleer de tabeldefinitie en wijzig het NC programma.


Error description 160-0065

Error message

Regelopbouw fout

Cause of error

In de functie FN20 is een onrealiseerbare conditie opgegeven.

Error correction

NC-programma wijzigen.


Error description 160-0067

Error message

Verkeerde toegang tot tabel

Cause of error

Er is een interne besturingsfout opgetreden.

Error correction

Benader de servicedienst van de leverancier.


Error description 160-0068

Error message

Regelopbouw fout

Cause of error

Er is een syntactisch verkeerde SQL-aanwijzing geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 160-0069

Error message

Aanzet ontbreekt

Cause of error

Er is geen voeding geprogrammeerd, of er is een voeding 0 geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 160-006B

Error message

Voeding voor gereedschap ontbreekt

Cause of error

U heeft in een NC regel F AUTO geprogrammeerd, maar u heeft geen voeding in de TOOL CALL regel geprogrammeerd.

Error correction

- Voeding direct in de betreffende NC-regel opgeven.
- Programmeer een TOOL CALL regel met voeding


Error description 160-0073

Error message

SQL ingangen aan programma einde nog niet vrijgegeven

Cause of error

Een programma is beëindigd terwijl de toegang tot tabellen nog actief was.

Error correction

Voor het afsluiten van een programma alle SQL-tabel toegangen met SQL COMMIT of SQL ROLLBACK beëindigen.


Error description 160-0082

Error message

As dubbel geprogrammeerd

Cause of error

U heeft in een positioneerregel een as dubbel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 160-0083

Error message

As dubbel geprogrammeerd

Cause of error

U heeft in de cyclus spiegelen een as dubbel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 160-0084

Error message

As dubbel geprogrammeerd

Cause of error

Bij de definitie van cyclus 26 (as-specifieke maatfactor) is bij opgave van de maatfactor of het centrum een as dubbel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 160-0085

Error message

As dubbel geprogrammeerd

Cause of error

In een benader- of wegloop beweging is een as dubbel geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 160-0086

Error message

As dubbel geprogrammeerd

Cause of error

In een coördinaten omreken cyclus is een as twee keer geprogrammeerd.

Error correction

Wijzig het NC programma.


Error description 160-0087

Error message

As dubbel geprogrammeerd

Cause of error

In een aantast cyclus "TCH PROBE" is een as dubbel geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 160-0089

Error message

Foutief nummer voor FN17/FN18

Cause of error

De nummer combinatie bij de systeem gegevens (FN17/FN18) is niet toegestaan.

Error correction

Controleer het nummer en de index van de systeem gegevens.


Error description 160-008A

Error message

Verkeerde as index voor FN17/FN18

Cause of error

Bij het schrijven/lezen van systeemgegevens (FN17/FN18)is een verkeerde asindex opgegeven.

Error correction

Controleer de index van de systeemgegevens.


Error description 160-008B

Error message

Regelopbouw fout

Cause of error

Er is een radius geprogrammeerd op een ontoelaatbare locatie.

Error correction

NC-programma wijzigen.


Error description 160-008C

Error message

Regelopbouw fout

Cause of error

Er is een rotatie richting geprogrammeerd op een ontoelaatbare locatie.

Error correction

NC-programma wijzigen.


Error description 160-008F

Error message

Regelopbouw fout

Cause of error

In een NC-regel zijn te veel asposities geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 160-0091

Error message

Regelopbouw fout

Cause of error

In de NC-regel APPR/DEP zijn meer dan 3 asposities geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 160-0092

Error message

Regelopbouw fout

Cause of error

In de FN29-regel zijn meer dan acht waarden geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 160-0093

Error message

Regelopbouw fout

Cause of error

U heeft in een cyclus nulpunt verschuiving te veel posities geprogrammeerd.

Error correction

Wijzig het NC programma


Error description 160-0094

Error message

Regelopbouw fout

Cause of error

In de cyclus as-specifieke verschaling zijn te veel posities geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 160-0095

Error message

Regelopbouw fout

Cause of error

U heeft in de cyclus as-specifieke maatfactor te veel centrum coördinaten geprogrammeerd.

Error correction

Wijzig het NC programma


Error description 160-0096

Error message

Regelopbouw fout

Cause of error

In de cyclus spiegelen zijn te veel assen geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 160-0099

Error message

Kolom is al toegewezen aan een parameter

Cause of error

In het NC-programma is een kolomnaam met het commando SQL BIND meerdere keren een parameter toegewezen.

Error correction

NC-programma wijzigen.


Error description 160-009A

Error message

Tabel kolom is niet verbonden met een parameter

Cause of error

Voordat een tabelkolom met SQL commando's (SQL "SELECT...", SQL UPDATE, SQL FETCH) aangesproken kan worden, moet zij door SQL BIND, SQL SYSBIND of een overeenkomende configuratiegegeven met een waarde verbonden worden.

Error correction

NC-programma wijzigen.


Error description 160-009B

Error message

Kolom is niet gedefinieerd

Cause of error

Voor een tabelkolom ontbreekt een kolom beschrijving.

Error correction

Definitie van de tabel controleren.


Error description 160-009C

Error message

Regelopbouw fout

Cause of error

De in het NC-programma geprogrammeerde FN-functie wordt niet ondersteund.

Error correction

NC-programma wijzigen.


Error description 160-009E

Error message

As fout geprogrammeerd

Cause of error

Verkeerde waarde voor FN17:SYSWRITE ID 212

Error correction

NC-programma wijzigen.


Error description 160-009F

Error message

Regelopbouw fout

Cause of error

Er zijn te veel assen voor het instellen van de preset waarden geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 160-00A0

Error message

Spil draait niet

Cause of error

Een bewerkingscyclus werd opgeroepen, terwijl de spil is gestopt.

Error correction

NC-programma wijzigen.


Error description 160-00A1

Error message

Verkeerde gereedschap index geprogrammeerd

Cause of error

Ongeldige gereedschap index geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 160-00A2

Error message

Regelopbouw fout

Cause of error

Ruwdeel definitie is fout

Error correction

NC-programma wijzigen.


Error description 160-00A3

Error message

As dubbel geprogrammeerd

Cause of error

Bij de definitie van het ruwdeel is een as twee keer geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 160-00A4

Error message

As fout geprogrammeerd

Cause of error

Ongeldige as in de definitie van het ruwdeel.

Error correction

NC-programma wijzigen.


Error description 160-00A5

Error message

Regelopbouw fout

Cause of error

Het opgegeven syntax element is niet toegestaan in de NC-regel.

Error correction

NC-programma wijzigen.


Error description 160-00A6

Error message

Cyclus is niet geïnstalleerd

Cause of error

De geprogrammeerde cyclus is niet geïnstalleerd.

Error correction

Controleer de geïnstalleerde cyclussen en wijzig het NC-programma.


Error description 160-00A7

Error message

Systeemfout in interpreter

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier.


Error description 160-00A8

Error message

Recursieve label oproep

Cause of error

Binnen een subprogramma is getracht het label, waar dit subprogramma mee start, op te roepen.

Error correction

Corrigeer het NC-programma. Een subprogramma kan zichzelf niet oproepen.


Error description 160-00A9

Error message

Ongeschikte meettaster

Cause of error

De gewenste meetcyclus kan met de huidig gekozen taster niet doorgevoerd worden.

Error correction

NC-programma wijzigen.


Error description 160-00AA

Error message

Programma te diep genest

Cause of error

Het nesten van een programma door CALL LBL of CALL PGM is te diep, vermoedelijk door een recursieve oproep.

Error correction

NC-programma wijzigen.


Error description 160-00AB

Error message

Recursieve programma oproep

Cause of error

Binnen een NC-programma is getracht het NC-programma zelf als onderprogramma op te roepen. Eventueel is ook getracht, een van de NC-programma's, die het actuele NC-programma heeft opgeroepn, opnieuw op te roepen.

Error correction

Corrigeer het NC-programma. Een NC-programma kan zichzelf niet oproepen.


Error description 160-00AC

Error message

Niet mogelijk op deze machine

Cause of error

Het gewenste commando kan op deze machine niet uitgevoerd worden, of de configuratie is fout.

Error correction

Informeer bij de fabrikant van de machine of (indien de fout in een NC-programma optrad), wijzig het NC-programma.


Error description 160-00AD

Error message

Regelopbouw fout

Cause of error

U heeft binnen een contourdefinitie een ontoelaatbaar syntax element geprogrammeerd. Uitsluitend toegestaan zijn verplaatsingscommando's met uitzondering van APPR/DEPT en Q- parameter berekening.

Error correction

NC-Programma wijzigen.


Error description 160-00AE

Error message

Ongeldige waarde

Cause of error

U heeft getracht een ontoelaatbare waarde aan een variabele toe te wijzen.

Error correction

NC-Programma wijzigen.


Error description 160-00AF

Error message

Niet gedeclareerde string variabele

Cause of error

U heeft een string variabele gebruikt, zonder deze eerst te declareren.

Error correction

NC-Programma wijzigen.
Voor het eerste gebruik moet elke string variabele eerst worden gedeclareerd met DECLARE STRING.


Error description 160-00B0

Error message

Regelopbouw fout

Cause of error

U heeft een contour definitie verkeerd beëindigd.

Error correction

Wijzig het NC-programma. Met een label gedefinieerde contouren moeten eindigen met een label 0.


Error description 160-00B1

Error message

Schrijven niet mogelijk

Cause of error

U heeft getracht met FN17:SYSREAD of SQL SYSBIND en SQL FETCH in een systeem parameter te schrijven, die alleen gelezen mag worden.

Error correction

Wijzig het NC-programma.


Error description 160-00B2

Error message

String te lang

Cause of error

U heeft getracht een string in een tabel te schrijven, die te lang voor de betreffende tabelkolom is.

Error correction

- Wijzig het NC-programma.


Error description 160-00B3

Error message

Regelopbouw fout

Cause of error

Een verplicht syntax element ontbreekt in de NC regel.

Error correction

Wijzig het NC programma


Error description 160-00B4

Error message

Format bestand corrupt

Cause of error

Het formaat bestand voor FN16: F-PRINT (DIN/ISO: D16) heeft niet het juiste formaat.

Error correction

Corrigeer het formaat bestand.


Error description 160-00B5

Error message

Format bestand corrupt

Cause of error

Het formaat bestand voor FN16: F-PRINT (DIN/ISO: D16) heeft niet het juiste formaat: De Q-parameters en andere sleutelwoorden in de aangegeven regels passen niet bij de vervangingstekens in de formaat-string. Let op:
- Als een %%-karakter in de formaat string niet als formaat informatie moet worden opgevat, moet u daarvoor \%% schrijven.
- In elke regel moeten eerst alle sleutelwoorden staan, die een output genereren (bijv. HOUR, Q14, ...), pas dan gevolgd door die, die geen output genereren (zoals M_CLOSE).

Error correction

Corrigeer het formaat bestand.


Error description 160-00B6

Error message

Format bestand corrupt

Cause of error

Het formaat bestand voor FN16: F-PRINT (DIN/ISO: D16) heeft het verkeerde formaat: De opgegeven regel bevat het sleutelwoord voor meerdere verschillende talen.

Error correction

Corrigeer het formaat bestand. Elke regel kan niet meer dan een sleutelwoord voor een taal bevatten.


Error description 160-00B7

Error message

Format bestand corrupt

Cause of error

Het formaat bestand voor FN16: F-PRINT (DIN/ISO: D16) heeft het verkeerde formaat: De opgegeven regel bevat een onbekend sleutelwoord.

Error correction

Corrigeer het formaat bestand.


Error description 160-00B8

Error message

Format bestand corrupt

Cause of error

De door FN16: F-PRINT (DIN/ISO: D16) vervaardigde tekst is te lang. Maximaal toegestane lengte: 1024 karakters.

Error correction

Wijzig het format bestand. Indien nodig, de output verdelen over meerdere FN16 commando's.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Toegand tot bestand onmogelijk

Cause of error

U hebt geprobeerd toegang te krijgen tot een bestand dat gereserveerd is voor de fabrikant van de besturing of van de machine.

Error correction

Wijzig het NC-programma.


Error description 160-00BB

Error message

CFGREAD fout

Cause of error

Het verzoek via CFGREAD een configuratie gegeven te lezen is mislukt. Mogelijkerwijs bestaat dit configuratie gegeven niet of is het van en ander type.

Error correction

Controleer of de naam (TAG), de sleutel (KEY) en het gewenste attribuut (ATTR) correct is geschreven en dat het gewenste gegeven van het juiste type is. In numerieke formules kunnen uitsluitend gegevens gelezen worden, die in een getal geconverteerd
kunnen worden(nummers en Booleaanse variabelen). In string formules, uitsluitend gegevens die in een string geconverteerd kunnen worden (string, Boolean en enumeratie).


Error description 160-00BC

Error message

Gereedschapsdefinitie ontbreekt

Cause of error

U heeft bij een gereedschaps-oproep (TOOL CALL, DIN/ISO: T..) een gereedschapsnummer geprogrammeerd, voor welke geen gereedschapsdefinitie (TOOL DEF, DIN/ISO: G99) in het programma aanwezig is.

Error correction

NC-programma aanpassen.


Error description 160-00BD

Error message

Regelopbouw fout

Cause of error

In de aangegeven NC-regel moet een coördinaat opgegeven worden, maar u heeft er geen geprogrammeerd.

Error correction

Wijzig het NC-programma.


Error description 160-00BE

Error message

Illegaal taster type

Cause of error

Er is een ongeldig nummer voor het type meettaster opgegeven. Vermoedelijk zijn de gegevens van de meettaster of een cyclus fout.

Error correction

Corrigeer het type van de meettaster. (Indien noodzakelijk met hulp van de servicedienst van de leverancier)


Error description 160-00BF

Error message

CYCL DEF fout

Cause of error

De in een cyclus als oproep parameters opgegeven Q-Parameters zijn tegenstrijdig.
Vermoedelijk is de cyclus verkeerd geconfigureerd, eventueel heeft u deze ook verkeerd geprogrammeerd.

Error correction

Corrigeer het NC-programma met de NC-editor. Als de fout hiermee niet wordt opgelost, neem dan contact op met de machine fabrikant.


Error description 160-00C0

Error message

%1

Cause of error

In een NC-programma of cyclus is door de functie
FN14 (DIN/ISO: D14) een fout veroorzaakt.

Error correction

Beschrijving van de fout opzoeken in het handboek. Los de fout op en start vervolgens het programma opnieuw op.


Error description 160-00C1

Error message

FN14 fout zonder tekst

Cause of error

U heeft in een NC programma of cyclus door de functie FN14 (DIN/ISO: D14) een fout veroorzaakt.
De als fouttekst aan te duiden string variabele bestaat niet.

Error correction

Corrigeer de FN14 functie in het NC programma. Benader de servicedienst van de leverancier als een foutmelding uit een cyclus volgt.


Error description 160-00C2

Error message

FN14 fout zonder tekst

Cause of error

U heeft in een NC programma of cyclus door de functie FN14 (DIN/ISO: D14) een fout veroorzaakt.
Bij het aangegeven foutnummer ontbreekt de additionele informatie.

Error correction

Corrigeer de FN14 functie in het NC programma. Benader de servicedienst van de leverancier als een foutmelding uit een cyclus volgt.


Error description 160-00C3

Error message

M-functie niet toegestaan

Cause of error

Er is een M-functie geprogrammeerd met een nummer, die op deze besturing niet is toegestaan.

Error correction

Corrigeer het nummer van de M-functie.


Error description 160-00C4

Error message

Geen programma geselecteerd

Cause of error

Er is getracht een NC-programma met CALL SELECTED op te roepen, terwijl er geen programma was geselecteerd.

Error correction

Corrigeer het NC-programma.


Error description 160-00C5

Error message

Gereedschap niet gedefinieerd

Cause of error

U heeft een gereedschap opgeroepen, dat in de gereedschaps-tabel niet gedefinieerd is.

Error correction

- Voeg het ontbrekende gereedschap toe aan de gereedschapstabel.
- Gebruik een ander gereedschap.


Error description 160-00C6

Error message

Foutieve gereedschapsgegevens

Cause of error

Verkeerde gereedschap gegevens.

Error correction

Corrigeer de gereedschap tabel.


Error description 160-00C7

Error message

Ongeldige waarde

Cause of error

In een functie is voor een parameter een ontoelaatbare waarde opgegeven.

Error correction

Corrigeer het NC-programma.


Error description 160-00C8

Error message

Cyclus fout

Cause of error

In een cyclus is een systeem sprongadres verkeerd opgegeven.

Error correction

Informeer de machine fabrikant.


Error description 160-00C9

Error message

Ongeldige waarde voor tabel

Cause of error

U heeft getracht een ontoelaatbare waarde in een SQL tabel te schrijven.

Error correction

Corrigeer het NC-programma.


Error description 160-00CA

Error message

Invalid SQL ingang

Cause of error

Bij een SQL opdracht is een ongeldige SQL handle voor de transactie opgegeven. Mogelijk is de transactie nooit succesvol geopend of is de transactie al beëindigd doorCOMMIT of ROLLBACK.

Error correction

Corrigeer het NC-programma.


Error description 160-00CB

Error message

Geselecteerd programma kan niet geopend worden

Cause of error

Bij het openen van een bestand is een fout opgetreden.

Error correction

Stel vast, dat het bestand bestaat, dat het opgegeven pad correct is en dat het bestand een leesbaar formaat heeft.


Error description 160-00CC

Error message

Systeem-bestand kan niet geopend worden

Cause of error

Bij het openen van een systeem bestand is een fout opgetreden.

Error correction

Benader de servicedienst van de leverancier.


Error description 160-00CD

Error message

Regelopbouw fout

Cause of error

U heeft in een NC-programma een syntax element gebruikt, die alleen is toegestaan binnen een contour definitie programma.

Error correction

Creëer een contour definitie programma en selecteer met SEL CONTOUR.


Error description 160-00CE

Error message

Niet beschikbare ID voor FN17/FN18

Cause of error

De opgegeven ID bij het systeem gegeven (FN17/FN18) is niet beschikbaar voor dit kanaal, omdat de corresponderende configuratie gegevens ontbreken.

Error correction

Controleer de ID van het systeem gegeven of voer het NC- programma uit in een ander kanaal. Indien u daadwerkelijk een systeem gegeven met dit ID in dit kanaal nodig heeft, benader dan de servicedienst van de leverancier.


Error description 160-00CF

Error message

NC commando niet beschikbaar

Cause of error

Het opgegeven commando is niet beschikbaar omdat de corresponderende configuratie gegevens ontbreken. Waarschijnlijk wordt het commando door deze machine niet ondersteund.

Error correction

Wijzig het NC-programma of informeer de machine fabrikant.


Error description 160-00D0

Error message

M128 / M129 hier niet toegestaan

Cause of error

Als de radius compensatie actief is (RR/RL, of G41/G42), is het omschakelen van de TCPM (M128/M129) niet mogelijk.

Error correction

Activeer of deactiveer de TCPM voor de start van de radius compensatie of na het einde van de radius compensatie.


Error description 160-00D1

Error message

3-D gereedschap compensatie fout

Cause of error

LN regels (vlakfrezen) zijn niet mogelijk samen met eenvoudige radius compensatie.

Error correction

Als u wilt vlakfrezen, schakel dan de radius compensatie uit.
Als u wilt contour frezen, schakel dan TCPM (M128) in.


Error description 160-00D2

Error message

Uitsluitend in een subprogramma toegestaan

Cause of error

De gebruikte syntax is uitsluitend toegestaan in subprogramma's die worden opgeroepen met CALL PGM en in cyclussen, echter niet in het hoofd programma.

Error correction

Corrigeer het NC programma.


Error description 160-00D3

Error message

Variabele in oproepend programma niet gedefinieerd

Cause of error

U heeft getracht in een subprogramma een variabele te wijzigen, die in het oproepende programma niet gedeclareerd is.

Error correction

Corrigeer het NC programma.


Error description 160-00D4

Error message

Gereedschapsas van meettaster niet gedefinieerd

Cause of error

U hebt een tastcyclus opgeroepen zonder eerst de gereedschapsas van de meettaster te definiëren.

Error correction

Voer TOOL CALL met de juiste gereedschapsas uit


Error description 160-00D5

Error message

OEM systeem cyclus '%3' niet gedefinieerd

Cause of error

U hebt geprobeerd een niet-geconfigureerde OEM-systeemcyclus op te roepen.

Error correction

Voeg de ontbrekende OEM-systeemcyclus aan de configuratie toe of corrigeer het NC-programma dat de oproep bevat.


Error description 160-00D6

Error message

Geen technologie-gegevens voor contourkamer bewerking beschikbaar

Cause of error

Voor elke bewerkingscyclus 21, 22, 23, of 24 moet een cyclus 20 geprogrammeerd zijn

Error correction

Programmeer een cyclus 20


Error description 160-00D7

Error message

Inconsistente status van de SQL server

Cause of error

Er zijn open transacties voor de SQL-server in de interpreter die in werkelijkheid al zijn gesloten.

Error correction

Controleer of de gegevens in de SQL-tabellen aan uw verwachting voldoen.


Error description 160-00D8

Error message

Optie niet vrijgegeven

Cause of error

De geprogrammeerde functie is op deze besturing niet toegestaan of slechts als optie beschikbaar.

Error correction

- Schakel de optie vrij
- Corrigeer het NC-programma.


Error description 160-00D9

Error message

Uitsluitend in cyclus toegestaan

Cause of error

De gebruikte syntaxis is alleen toegestaan in cycli, niet in hoofd- of subprogramma's.

Error correction

Corrigeer het NC-programma.


Error description 160-00DA

Error message

Toegang tot PLC variabele mislukt

Cause of error

De poging om toegang te krijgen tot een PLC-variabele, is mislukt. De gewenste variabele bestaat misschien niet.

Error correction

Controleer of de symbolische naam van de variabele goed geschreven is en of de variabele in de PLC is gedefinieerd.


Error description 160-00DB

Error message

Toegang tot PLC variabele mislukt

Cause of error

De poging om toegang te krijgen tot een PLC-variabele, is mislukt, omdat het type variabele niet met het verwachte type overeenkomt.

Error correction

Wijzig het NC-programma.


Error description 160-00DC

Error message

Toerental fout

Cause of error

Het geprogrammeerde spil toerental ligt niet binnen het voorgeschreven patroon van toerentaltrappen van de spil.

Error correction

Voer het correcte toerental in.


Error description 160-00DD

Error message

Voorteken diepte controleren

Cause of error

De cyclus kan alleen in negatieve richting (cyclus 204: positieve richting) worden uitgevoerd, omdat het configuratiegegeven displayDepthErr op "on" staat.

Error correction

- Voer de diepte negatief (Cyclus 204: positief) in om de cyclus uit te voeren
- Stel in het configuratiegegeven displayDepthErr in op "off" om de cyclus in positieve richting (Cyclus 204: negatieve richting) af te werken
- Voer de diameter in Cyclus 240 negatief in om de bewerking in negatieve richting van de gereedschapsas uit te voeren.


Error description 160-00DE

Error message

Programma is gewijzigd

Cause of error

Het huidige NC-programma of een van de NC-programma's die het huidige NC-programma hebben opgeroepen, is gewijzigd. Terugkeer naar het programma is daarom niet mogelijk.

Error correction

Kies de gewenste positie voor terugkeer naar het programma met de functie GOTO of met de functie Regelsprong.


Error description 160-00DF

Error message

R+ (G43) of R- (G44) hier niet toegestaan

Cause of error

De radiuscorrectie R+ of R- kan niet gebruikt worden bij actieve RR of RL.

Error correction

Wijzig het NC-programma.


Error description 160-00E0

Error message

FZ werd in combinatie met aantal tanden 0 geprogrammeerd

Cause of error

U hebt met FZ een tandaanzet gedefinieerd, hoewel in de gereedschapstabel geen tandaantal is gedefinieerd.

Error correction

Completeer de kolom CUT in de gereedschapstabel voor het actieve gereedschap.


Error description 160-00E1

Error message

Combinatie FU/FZ met M136 in inch-programma's niet toegestaan

Cause of error

U hebt geprobeerd FU of FZ (aanzet in inch/omwenteling resp. inch/tand) in combinatie met M36 (aanzet in 0,1 inch/omwenteling) te gebruiken.

Error correction

Wijzig het NC-programma.


Error description 160-00E2

Error message

PGM CALL niet toegestaan

Cause of error

Het oproepen van subprogramma's via CALL PGM is in de werkstand Positioneren met handinvoer niet toegestaan.

Error correction

Wijzig het NC-programma.


Error description 160-00E3

Error message

Toerental S hoger dan NMAX uit gereedschapstabel

Cause of error

U hebt een toerental S ingevoerd dat groter is dan het maximumtoerental dat voor dit gereedschap in gereedschapstabel is gedefinieerd.

Error correction

- Voer een lager toerental S in.
- Wijzig het maximumtoerental in de kolom NMAX van de gereedschapstabel.


Error description 160-00E4

Error message

Starten van een tastcyclus met reeds uitgeweken taststift

Cause of error

U hebt geprobeerd een tastcyclus te starten terwijl de taststift nog niet is uitgeweken.

Error correction

Terugtrekbaan vergroten


Error description 160-00E5

Error message

Asposities konden niet worden bepaald

Cause of error

De tastpositie kon niet worden gelezen.

Error correction

Neem contact op met uw servicedienst


Error description 160-00E6

Error message

Ontbrekende gereedschapsgegevens!

Cause of error

De gegevens voor het actuele gereedschap zijn niet beschikbaar - het gereedschap staat niet in de gereedschapstabel. Voer in deze toestand geen programma's uit!

Error correction

- Zorg ervoor dat het gewenste gereedschap in de gereedschapstabel is ingevoerd. Corrigeer evt. de gereedschapstabel.
- Bevestig de foutmelding
- Voer een TOOL CALL voor een beschikbaar gereedschap uit


Error description 160-00E7

Error message

Incrementele invoer niet toegestaan

Cause of error

U hebt in de PATTERN DEF-regel de eerste positie of een positie na een patroondefinitie incrementeel gedefinieerd.

Error correction

Programmeer in PATTERN DEF in principe absoluut:
- de eerste positie
- de volgende positie na een pastroon


Error description 160-00E8

Error message

Punttabel gewijzigd

Cause of error

Een met SEL PATTERN opgegeven puntentabel is tijdens de programma-uitvoering gewijzigd. Dit is niet toegestaan omdat vanwege de vooruitberekening van de geometrie eventueel geen rekening meer kon worden gehouden met de wijzigingen.

Error correction

Start het programma opnieuw.


Error description 160-00E9

Error message

M-functie niet toegestaan in CYCL CALL PAT-regel

Cause of error

In de CYCL CALL PAT-regel is een M-functie geprogrammeerd die daar niet toegestaan is.

Error correction

NC-programma wijzigen


Error description 160-00EA

Error message

CYCL CALL PAT niet mogelijk met gekozen cyclus

Cause of error

De gekozen cyclus is niet toegestaan voor een bewerking met CYCL CALL PAT.

Error correction

NC-programma wijzigen


Error description 160-00EB

Error message

Recursieve oproep van CYCL CALL PAT

Cause of error

Binnen een puntenpatroonbewerking is nog een CYCL CALL PAT-regel gevonden.

Error correction

NC-programma corrigeren


Error description 160-00EC

Error message

Radiuscorrectie vóór CYCL CALL PAT niet toegestaan

Cause of error

De besturing kan de punten van een patroon niet met een gecorrigeerde radius benaderen. Voor een CYL CALL PAT-regel resp. aan het einde van de door deze regel opgeroepen cyclus mag geen radiuscorrectie ingeschakeld zijn.

Error correction

Wijzig het NC-programma


Error description 160-00ED

Error message

Oproep of definitie van puntenpatroon foutief

Cause of error

Een CYCL CALL PAT- of PATTERN DEF-regel kon niet worden uitgevoerd, omdat:
- het met TOOL CALL geprogrammeerde bewerkingsvlak niet wordt ondersteund of
- de puntentabel of een patroondefinitie met PATTERN DEF niet correct is.

Error correction

NC-programma of puntentabel controleren en eventueel corrigeren


Error description 160-00EE

Error message

Geen puntenpatroon gedefinieerd

Cause of error

CYCL CALL PAT kan alleen worden bewerkt, wanneer eerder met SEL PATTERN of PATTERN DEF een puntenpatroon is geselecteerd.

Error correction

NC-programma wijzigen


Error description 160-00EF

Error message

M136 niet toegestaan

Cause of error

M136 is niet toegestaan in combinatie met de geselecteerde cyclus.

Error correction

NC-programma corrigeren


Error description 160-00F0

Error message

Foutieve oproep van READ KINEMATICS of WRITE KINEMATICS

Cause of error

U hebt het commando READ KINEMATICS resp. WRITE KINEMATICS niet correct geprogrammeerd.
Mogelijke oorzaken:
- De onder "KEY" ingevoerde tekenreeks bevat een onbekend element of een verkeerd aantal elementen
- Schrijven van de machinekinematica met de geprogrammeerde gegevens is niet toegestaan of wordt nog niet ondersteund.

Error correction

Wijzig het NC-programma


Error description 160-00F1

Error message

Functie PARAXCOMP of PARAXMODE foutief

Cause of error

U hebt FUNCTION PARAXCOMP DISPLAY of FUNCTION PARAXCOMP MOVE zonder opgave van een as geprogrammeerd, resp. bij FUNCTION PARAXMODE minder dan drie assen opgegeven.

Error correction

- Voer bij FUNCTION PARAXCOMP DISPLAY resp. FUNCTION PARAXCOMP MOVE minstens één as op
- Voer bij FUNCTION PARAXMODE precies drie assen op
- Corrigeer het NC-programma


Error description 160-00F2

Error message

M118/M128 niet gelijktijdig toegestaan

Cause of error

U hebt geprobeerd met M118 een handwiel-override bij een actieve TCPM te activeren.

Error correction

M118 en M128 mogen niet gelijktijdig actief zijn, NC-programma wijzigen.


Error description 160-00F3

Error message

M118/M128 niet gelijktijdig toegestaan

Cause of error

U hebt geprobeerd met M118 een handwiel-override bij een actieve TCPM te activeren. De TNC heeft de handwiel-override gedeactiveerd.

Error correction

M118 en M128 mogen niet gelijktijdig actief zijn, NC-programma wijzigen.


Error description 160-00F4

Error message

Actief programma is gewijzigd

Cause of error

U hebt het actieve NC-programma gewijzigd en nog niet opgeslagen.

Error correction

Niet-opgeslagen NC-programma opslaan en opnieuw starten.


Error description 160-00F5

Error message

Opgeroepen programma is gewijzigd

Cause of error

U hebt een NC-programma gewijzigd en nog niet opgeslagen dat tijdens de programma-uitvoering door een ander NC-programma is opgeroepen.

Error correction

Opgeroepen NC-programma opslaan en hoofdprogramma opnieuw starten.


Error description 160-00F6

Error message

NC-regel in freesbedrijf niet toegestaan

Cause of error

U hebt een NC-regel geprogrammeerd die niet is toegestaan in freesbedrijf.

Error correction

NC-programma corrigeren.


Error description 160-00F7

Error message

NC-regel in draaibedrijf niet toegestaan

Cause of error

U hebt een NC-regel geprogrammeerd die niet is toegestaan in draaibedrijf.

Error correction

NC-programma corrigeren.


Error description 160-00F8

Error message

Omschakelen naar freesbedrijf of draaibedrijf niet toegestaan

Cause of error

U hebt bij een actieve gereedschapsradiuscorrectie geprobeerd tussen draai- een freesbedrijf om te schakelen.

Error correction

Vóór het omschakelen naar frees- of draaibedrijf de radiuscorrectie opheffen.


Error description 160-00F9

Error message

FUNCTION TURNDATA op actief gereedschap niet toegestaan

Cause of error

U hebt geprobeerd met FUNCTION TURNDATA voor een freesgereedschap een draaigereedschapscorrectie te activeren.

Error correction

Vóór het programmeren van FUNCTION TURNDATA een draaigereedschap oproepen.


Error description 160-00FA

Error message

M136 niet toegestaan

Cause of error

U hebt bij een actieve M136 geprobeerd in combinatie met cyclus 19 of de PLANE-functie een automatische inzwenkbeweging uit te voeren.

Error correction

Vóór het inzwenken M136 deactiveren.


Error description 160-00FB

Error message

Spiltoerental geprogrammeerd zonder geconfigureerde spil

Cause of error

U hebt geprobeerd een spiltoerental te programmeren, ofschoon voor de actieve kinematica geen spil is geconfigureerd.

Error correction

Selecteer een kinematica met spil of wijzig het NC-programma.


Error description 160-00FC

Error message

Toerental 0 niet toegestaan

Cause of error

U heeft de cyclus schroefdraad tappen RT of schroefdraad snijden met een geprogrammeerd spiltoerental van 0 opgeroepen.

Error correction

Spiltoerental groter dan 0 programmeren.


Error description 160-00FD

Error message

Aanzet FT of FMAXT niet toegestaan

Cause of error

U hebt een aanzet met FT of FTMAX gedefinieerd, ofschoon dat in combinatie met APPR LN, LT, CT, PLN, PLT, PCT niet is toegestaan.

Error correction

Gebruik andere aanzetdefinities in plaats van FT of FTMAX.


Error description 160-00FE

Error message

Globale Q-parameter niet gedef.

Cause of error

Bij een programma afloop (programma test) werd vastgesteld, dat een globaal werkzame Q-parameter niet is gedefinieerd.

Error correction

Controleer of alle benodigde globale parameters aan de kop van het programma aanwezig zijn en zo niet, voer de ontbrekende parameters in.


Error description 160-00FF

Error message

M-functie niet toegestaan in CYCL CALL POS-regel

Cause of error

U hebt in de CYCL CALL POS-regel een M-functie geprogrammeerd die daar niet toegestaan is.

Error correction

NC-programma wijzigen


Error description 160-0100

Error message

CYCL CALL POS niet toegestaan bij actieve cyclus

Cause of error

De actieve bewerkingscyclus is in combinatie met CYCL CALL POS niet toegestaan.

Error correction

Cyclus met M99 of CYCL CALL oproepen


Error description 160-0101

Error message

CYCL CALL POS met radiuscorrectie niet toegestaan

Cause of error

U hebt een CYCL CALL POS-regel gedefinieerd, ofschoon er een gereedschapsradiuscorrectie actief is.

Error correction

Gereedschapsradiuscorrectie vóór CYCL CALL POS-regel opheffen


Error description 160-0102

Error message

CYCL CALL PAT of CYCL CALL POS: Geen werkrichting gedefinieerd

Cause of error

U hebt bij een cyclusdefinitie geen eenduidige werkrichting gedefinieerd.

Error correction

Laatste cyclusdefinities controleren (parameter Q201, Q249, Q356 of Q358).


Error description 160-0103

Error message

Ashoek niet gelijk aan zwenkhoek

Cause of error

- Referentiepunt vastleggen bij Bewerkingsvlak zwenken niet actief: de positie van de zwenkassen is niet gelijk aan 0°.
- Referentiepunt vastleggen bij Bewerkingsvlak zwenken actief: de positie van de zwenkassen komt niet overeen met de actieve hoekwaarden.

Error correction

- Zwenkassen naar de basispositie verplaatsen.
- Zwenkassen naar de juiste positie verplaatsen of hoekwaarden van de zwenkaspositie aanpassen.


Error description 160-0104

Error message

Laden of afladen van configuratiegegevens niet mogelijk

Cause of error

Deze functie wordt niet ondersteund in de werkstand Programmatest of Grafische weergave editor.


Error description 160-0105

Error message

Preset onverenigbaar met huidige machinestatus

Cause of error

De actieve preset bevat minstens één waarde ongelijk aan nul
die vanwege de huidige machinestatus niet is toegestaan.
De besturing heeft de waarde van deze preset niet geactiveerd.

Error correction

Huidige preset controleren en, indien nodig, wijzigen.


Error description 160-0106

Error message

NC functie niet toegestaan

Cause of error

Tijdens de regelsprong is een NC-functie afgewerkt, die niet samen met de regelsprong toegepast kan worden (bijv. M142, M143).

Error correction

- Indien mogelijk, NC-functie uit het programma verwijderen en vervolgens regelsprong opnieuw starten.
- Als het hier een besturingsprogramma betreft voor het oproepen van verschillende deelprogramma's, start dan het gewenste deelprogramma afzonderlijk in de regelsprong.


Error description 160-0107

Error message

Niet-toegestane correctie voor draaigereedschap

Cause of error

U hebt M128 (TCPM) samen met een radiuscorrectie
RL (G41)/RR (G42) of een LN-regel geprogrammeerd.
Deze functie wordt in combinatie met
draaigereedschap niet ondersteund.

Error correction

NC-programma wijzigen


Error description 160-0108

Error message

Toerental 0 niet toegestaan

Cause of error

U hebt spiltoerental 0 geprogrammeerd.

Error correction

Toerental S altijd groter dan 0 definiëren.


Error description 160-0109

Error message

Toerental 0 niet toegestaan

Cause of error

Modus Draaien is actief:
- U hebt met FUNCTION TURNDATA SPIN toerental 0 geprogrammeerd.
- U hebt met FUNCTION TURNDATA SPIN een constante snijsnelheid VC
geprogrammeerd, maar geen snijsnelheid VC opgegeven.
- U hebt met FUNCTION TURNDATA een constant toerental (VCONST:OFF) gedefinieerd,
maar geen toerental S opgegeven.

Error correction

- Toerental S altijd groter dan 0 programmeren.
- Bij constante snijsnelheid (VCONST:ON) altijd een snijsnelheid VC opgeven.
- Bij constant toerental (VCONST:OFF) altijd een toerental S opgeven.


Error description 160-010A

Error message

Aantal herhalingen van programmadelen is met 0 gedefinieerd

Cause of error

U hebt in een CALL LBL-instructie (DIN/ISO: L x,y) het
aantal herhalingen van programmadelen met 0 gedefinieerd.

Error correction

- Aantal herhalingen tussen 1 en 9999 definiëren.
- Subprogramma-oproep zonder opgave van herhalingen definiëren.


Error description 160-010B

Error message

Geen draaigereedschap actief

Cause of error

De TNC kan de functie met de gegevens van het actieve gereedschap niet uitvoeren.

Error correction

- Draaigereedschap inspannen.
- Kolom TYPE van de draaigereedschapstabel controleren.


Error description 160-010C

Error message

Gereedschapsgegevens tegenstrijdig

Cause of error

U hebt geprobeerd een draaigereedschap op te roepen met gegevens die alleen voor freesgereedschap zijn toegestaan: bijv.
- Spiltoerental S
- Overmaten DL, DR, DR2

Error correction

NC-programma corrigeren.


Error description 160-010D

Error message

Gereedschapsgegevens bij actieve draaimodus tegenstrijdig

Cause of error

Wanneer de draaimodus (FUNCTION MODE TURN) actief is, zijn de volgende functies niet toegestaan:
- definitie van het spiltoerental voor de gereedschapsspil (TOOL CALL S, DIN/ISO: S)
- definitie van de gereedschapsasrichting (bijv. TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

NC-programma corrigeren.


Error description 160-010E

Error message

Verkeerd bestandstype

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Spline-interpolatie wordt niet ondersteund

Cause of error

U hebt geprobeerd een NC-regel af te werken die als splines is beschreven. Dit regelformaat wordt door de besturing niet ondersteund.

Error correction

NC-programma zonder spline-interpolatie selecteren of NC-programma wijzigen.


Error description 160-0110

Error message

FN27/FN28: geen tabel geselecteerd

Cause of error

U heeft getracht met FN27 in een tabel te schrijven, of met FN28 uit een tabel te lezen, terwijl u geen tabel geopend heeft.

Error correction

Gewenste tabel met FN26 openen.


Error description 160-0111

Error message

FN27/FNF28: veld niet numeriek

Cause of error

U heeft door een FN27- of FN28-functie getracht in een niet-numeriek veld te schrijven danwel uit te lezen.

Error correction

Schrijf- of leesbewerkingen zijn uitsluitend met numerieke velden mogelijk.


Error description 160-0112

Error message

MDI: radiuscorrectie niet mogelijk

Cause of error

In MDI-bedrijf is een radiuscorrectie van het gereedschap niet toegestaan.

Error correction

NC-regel corrigeren


Error description 160-0113

Error message

Label niet aanwezig

Cause of error

U hebt geprobeerd met cyclus 14 een label op te roepen dat niet aanwezig is.

Error correction

Nummer of naam in cyclus 14 wijzigen of ontbrekend label invoegen


Error description 160-0114

Error message

Label niet aanwezig

Cause of error

U hebt geprobeerd met FUNCTION TURNDATA BLANK LBL een label op te roepen dat niet aanwezig is.

Error correction

Nummer of naam in het FUNCTION TURNDATA-blok wijzigen of ontbrekend label invoegen.


Error description 160-0115

Error message

Te veel verticale profielen geprogrammeerd

Cause of error

Het geselecteerde oppervlakprofiel bevat te veel verticale profielen.

Error correction

NC-programma wijzigen


Error description 160-0116

Error message

Interpolatiewijze ongeldig

Cause of error

Er is geen of een niet-ondersteunde interpolatiewijze geprogrammeerd.

Error correction

NC-programma wijzigen


Error description 160-0117

Error message

Te veel assen geprogrammeerd

Cause of error

U hebt bij asparallelle interpolatie te veel assen geprogrammeerd.

Error correction

NC-programma wijzigen


Error description 160-0118

Error message

Vlakprofiel verkeerd gedefinieerd

Cause of error

De geselecteerde contour kan niet als vlakprofiel van een profieloppervlak worden gebruikt. Het vlakprofiel mag alleen op een deelcontour bestaan.

Error correction

NC-programma wijzigen


Error description 160-0119

Error message

Cirkelberekening mislukt

Cause of error

Uit de opgegeven coördinaten kon geen cirkel worden berekend.

Error correction

NC-programma wijzigen


Error description 160-011A

Error message

Geen tafeltastsysteem actief

Cause of error

U hebt geprobeerd naar een tafeltastsysteem om te schakelen zonder eerst een tafeltastsysteem te activeren.

Error correction

Tafeltastsysteem activeren.


Error description 160-011B

Error message

Parameter binnen de contour niet geïnitialiseerd

Cause of error

Binnen de in het huidige programma gedefinieerde contour hebt u geen toegang tot de QL-parameters van dit programma.

Error correction

Gebruikte QL-parameters binnen de contourdefinitie definiëren of globaal actieve Q-parameters gebruiken.


Error description 160-011C

Error message

Tastsysteem niet gedefinieerd

Cause of error

- U heeft een tastersysteem opgeroepen, die in de tastersysteem tabellen niet gedefinieerd is.
- Tastersysteem tabel bestaat niet of is tegen schrijven beveiligd.

Error correction

- Voeg het ontbrekende tastersysteem toe in de tastsysteem tabel.
- Tastsysteem tabel maken of de schrijfbeveiliging opheffen


Error description 160-011D

Error message

Gereedschap niet gedefinieerd

Cause of error

U heeft een gereedschap opgeroepen, dat in de gereedschaps-tabel niet gedefinieerd is.

Error correction

- Voeg het ontbrekende gereedschap toe aan de gereedschapstabel.
- Gebruik een ander gereedschap.


Error description 160-011E

Error message

Draaigereedschap onvolledig gedefinieerd

Cause of error

- U hebt een draaigereedschap opgeroepen dat niet of onvolledig is gedefinieerd in de draaigereedschapstabel.
- Draaigereedschapstabel bestaat niet of is niet correct.

Error correction

- Vul het ontbrekende gereedschap in de draaigereedschapstabel in.
- Maak of corrigeer de draaigereedschapstabel.


Error description 160-011F

Error message

Verplaatsingsbereik niet gedefinieerd

Cause of error

Er is geprobeerd naar een verplaatsingsbereik te schakelen dat niet in de configuratie via CfgWorkingRange is gedefinieerd.

Error correction

Neem contact op met de machinefabrikant.


Error description 160-0120

Error message

DATA ACCESS mislukt

Cause of error

Er is een verkeerd pad voor DATA ACCESS gebruikt of er zijn geen toegangsrechten.

Error correction

- Geprogrammeerd pad voor DATA ACCESS corrigeren
- NC-programma naar de PLC-partitie verplaatsen


Error description 160-0121

Error message

Label niet aanwezig

Cause of error

In een definitie van een onbewerkt werkstuk (NC-regel: BLK FORM ROTATION) wordt naar een niet-bestaand label verwezen.

Error correction

- NC-programma corrigeren: verwijzing naar het label wijzigen of ontbrekend label invoegen.


Error description 160-0122

Error message

Tegenstrijdige M-functies

Cause of error

Er is geprobeerd in een NC-regel meerdere gelijktijdig actieve M-functies uit te voeren die elkaar opheffen.
Het is bijv. niet toegestaan M3 en M4 in dezelfde NC-regel te programmeren, omdat beide aan het regelbegin actief zijn.
Daarentegen is M3 en M5 in één NC-regel toegestaan, omdat M3 aan het regelbegin actief is en M5 aan het regeleinde.
De machinefabrikant bepaalt welke M-functies elkaar opheffen.

Error correction

NC-programma corrigeren.


Error description 160-0123

Error message

Alias-strobe van type %1 niet geconfigureerd

Cause of error

Het ingevoerde commando is niet beschikbaar, omdat de desbetreffende configuratiegegevens ontbreken.
Vermoedelijk wordt het op deze machine niet ondersteund.
Het config.object CfgPlcStrobeAlias ontbreekt of is niet in de lijst CfgPlcStrobes/aliasStrobes ingevoerd.

Error correction

NC-programma wijzigen of contact opnemen met de machinefabrikant.


Error description 160-0124

Error message

CFGWRITE onjuist

Cause of error

De poging om via CFGWRITE een configuratiegegeven te schrijven, is mislukt. Wellicht is het van een ander type of ontbreekt de schrijfautorisatie.

Error correction

Notatie van naam (TAG), sleutel (KEY), attribuut (ATR) en het type van de weg te schrijven waarde (DAT) controleren. Verplaats, indien noodzakelijk en mogelijk, het programma van de TNC- naar de PLC-partitie.


Error description 160-0125

Error message

Demoversie

Cause of error

Deze software is een demoversie.
Met de demoversie kunt u NC-programma's met een maximale lengte van 100 regels bewerken en afwerken.
Met de demoversie kunt u geen beroep doen op service-ondersteuning bij HEIDENHAIN.

Error correction

- Wanneer u het volledige product wilt aanschaffen, neem dan contact op met de servicedienst voor de besturing.
- Controleer of het toetsenbord van de programmeerplaats (resp. de dongle) is aangebracht.


Error description 160-0126

Error message

M90 wordt niet met deze NC-software ondersteund

Cause of error

Functie M90 is niet beschikbaar bij deze NC-software.

Error correction

Gebruik cyclus 32 TOLERANTIE om de nauwkeurigheid, kwaliteit van het oppervlak en bewerkingssnelheid te beïnvloeden.


Error description 160-0127

Error message

M105 en M106 worden niet met deze NC-software ondersteund

Cause of error

De functies M105 en M106 zijn niet beschikbaar bij deze NC-software.


Error description 160-0128

Error message

M104 wordt niet met deze NC-software ondersteund

Cause of error

M104 wordt door deze NC-software niet ondersteund. Het laatste handmatig ingestelde referentiepunt is in regel 0 van de preset-tabel opgeslagen.

Error correction

- Activeer een referentiepunt uit de preset-tabel met cyclus 247 REFERENTIEPUNT VASTLEGGEN.


Error description 160-0129

Error message

M112 en M113 worden niet met deze NC-software ondersteund

Cause of error

De functies M112 en M113 zijn niet beschikbaar bij deze NC-software.

Error correction

Gebruik cyclus 32 TOLERANTIE om de nauwkeurigheid, kwaliteit van het oppervlak en bewerkingssnelheid te beïnvloeden.


Error description 160-012A

Error message

M114 en M115 worden niet met deze NC-software ondersteund

Cause of error

M114 en M115 worden door deze NC-software niet ondersteund.

Error correction

- Gebruik M144/145 of M128/129 om rekening te houden met de positie van de rotatie- en zwenkassen.


Error description 160-012B

Error message

M124 wordt niet met deze NC-software ondersteund

Cause of error

M124 wordt door deze NC-software niet ondersteund. Het contourfilter kan niet in het NC-programma worden geprogrammeerd.

Error correction

- Configureer het contourfilter via CfgStretchFilter in de machineconfiguratie.


Error description 160-012C

Error message

M132 wordt niet met deze NC-software ondersteund

Cause of error

M132 wordt door deze NC-software niet ondersteund.

Error correction

- Gebruik cyclus 32 TOLERANTIE om de nauwkeurigheid, kwaliteit van het oppervlak en bewerkingssnelheid te beïnvloeden.


Error description 160-012D

Error message

M134 en M135 worden niet met deze NC-software ondersteund

Cause of error

M134 en M135 voor de nauwkeurige stop bij niet-tangentiële overgangen bij positioneringen met rondassen wordt door deze NC-software niet ondersteund.

Error correction

- Gebruik machinespecifieke functies om een automatische klemwerking in of uit te schakelen.
- Neem indien nodig contact op met uw machinefabrikant.


Error description 160-012E

Error message

M142 wordt niet met deze NC-software ondersteund

Cause of error

Het wissen van modale programma-informatie via M142 wordt door deze NC-software niet ondersteund.


Error description 160-012F

Error message

M150 wordt niet met deze NC-software ondersteund

Cause of error

Het onderdrukken van eindschakelaarmeldingen met M150 wordt door deze NC-software niet ondersteund.


Error description 160-0130

Error message

M200-M204 worden niet met deze NC-software ondersteund

Cause of error

De functies M200-M204 voor lasersnijden worden door deze NC-software niet ondersteund.


Error description 160-0131

Error message

FT en FMAXT worden niet met deze NC-software ondersteund


Error description 160-0132

Error message

FN15: PRINT wordt niet met deze NC-software ondersteund


Error description 160-0133

Error message

FN25: PRESET wordt niet met deze NC-software ondersteund


Error description 160-0134

Error message

FN31: RANGE SELECT wordt niet met deze NC-software ondersteund


Error description 160-0135

Error message

FN32: PLC PRESET wordt niet met deze NC-software ondersteund


Error description 160-0136

Error message

SL1-cycli worden niet met deze NC-software ondersteund

Cause of error

De SL1-cycli 6, 15 en 16 worden door deze NC-software niet ondersteund.

Error correction

- NC-programma aanpassen: SL1-cycli vervangen door de nieuwe, verbeterde SL2-cycli 20, 21, 22, 23 en 24.


Error description 160-0137

Error message

Tastsysteemcyclus wordt niet met deze NC-software ondersteund

Cause of error

De geprogrammeerde tastcyclus wordt door deze NC-software niet ondersteund.

Error correction

- NC-programma aanpassen: tastcyclus 2 resp. 9 vervangen door de nieuwere cycli 461, 462 of 463.


Error description 160-0138

Error message

Cyclus 30 wordt niet met deze NC-software ondersteund

Cause of error

Cyclus 30 wordt door deze NC-software niet ondersteund.


Error description 160-0139

Error message

Gereedschap mag niet worden gewijzigd

Cause of error

Een wijziging van gereedschapsnummer of -index is op dit moment niet toegestaan. Deze controle is door de machinefabrikant binnen de TOOL CALL-macro geactiveerd.

Error correction

Neem contact op met de machinefabrikant.


Error description 160-013A

Error message

Regelsprong naar gedeelte met actieve RTC-functie niet mogelijk

Cause of error

U hebt geprobeerd een regelsprong op een gedeelte in het NC-programma uit te voeren waarin de RTC-functie (realtime-koppelfunctie) actief is. Dat is niet mogelijk.

Error correction

- Pas eindpositie voor het zoeken van regels aan
- Selecteer de eindpositie zodanig, dat de regelsprong eindigt voordat de RTC-functie wordt geactiveerd.


Error description 160-013B

Error message

Functie geblokkeerd

Cause of error

U hebt een functie geprogrammeerd die door de machinefabrikant niet vrijgegeven is.

Error correction

- NC-programma wijzigen of contact opnemen met de machinefabrikant


Error description 160-013C

Error message

Functie met actueel gereedschap niet uitvoerbaar

Cause of error

Een functie is onverenigbaar met de eigenschappen van het huidige gereedschap.

Error correction

- Wijzig NC-programma
- Controleer gereedschapsgegevens


Error description 160-013D

Error message

Bestand %1 voor kinematica GS-houder kon niet worden geopend

Cause of error

Het opgegeven bestand voor kinematica van de gereedschapshouder kon noch onder TNC:\system\Toolkinematics noch onder OEM:\config\Toolkinematics worden gevonden.

Error correction

- Plaats het bestand in een van de daarvoor bedoelde directory's of wis de desbetreffende invoer onder "KINEMATIC" in de gereedschapstabel, wanneer voor het gereedschap geen kinematica van de gereedschapshouder moet worden gebruikt.
- Contact opnemen met de servicedienst.


Error description 160-013E

Error message

Gegevens van kinematica van gereedschapshouder niet correct

Cause of error

De gegevens van de kinematica van de gereedschapshouder van het huidige gereedschap zijn niet correct.
Aanwijzing: werk in deze toestand geen NC-programma's af en wees bij de handmatige verplaatsing van assen uiterst voorzichtig!

Error correction

- Zorg ervoor dat voor het gewenste gereedschap in de gereedschapstabel onder "KINEMATIC" een geldig bestand voor de kinematica van de gereedschapshouder is opgegeven.
- Bevestig de foutmelding.
- Voer een TOOL CALL uit op een gereedschap waaraan geen kinematica van de gereedschapshouder is toegekend of dat over een geldige kinematica van de gereedschapshouder beschikt.
- Contact opnemen met de servicedienst.


Error description 160-0142

Error message

Aspositionering niet mogelijk

Cause of error

- Positionering van een hulpas is gestart voordat de laatste positionering van deze as is afgesloten

Error correction

- PLC-programma controleren
- Expliciet op het einde van de voorafgaande positionering wachten of deze afbreken
- Neem contact op met uw servicedienst


Error description 160-0143

Error message

Asverplaatsing afgebroken

Cause of error

De positionering van een hulpas is afgebroken.

Error correction

- Eventueel andere actieve foutmeldingen controleren
- PLC-programma en statusmerkteken van de as controleren
- Neem contact op met uw servicedienst


Error description 160-0144

Error message

Voor het tafeltastsysteem %1 ontbreekt het configuratiegegeven %2

Cause of error

Voor het met parameter CfgProbes/activeTT geactiveerde tafeltastsysteem TT ontbreekt het desbetreffende configuratiegegeven.

Error correction

Het ontbrekende configuratiegegeven aanvullen of een ander tafeltastsysteem TT activeren.


Error description 160-0145

Error message

Geen tastsysteem actief

Cause of error

Er is een tastcyclus gestart, maar het tastsysteem is niet eerst geactiveerd.

Error correction

- Tastsysteem TS vervangen of
- naar tafeltastsysteem TT omschakelen.


Error description 160-0146

Error message

Alias-strobe van het type %1 verkeerd geconfigureerd

Cause of error

Het ingevoerde commando is niet beschikbaar, omdat de desbetreffende configuratiegegevens niet correct zijn.
Vermoedelijk wordt het op deze machine niet ondersteund.
De M-functie waarnaar in CfgPlcStrobeAlias wordt verwezen, is niet geconfigureerd.

Error correction

- NC-programma wijzigen of
- contact opnemen met de machinefabrikant


Error description 160-0155

Error message

Meerduidigheid: DR2 en DR2TABLE in gereedschapstabel gedefinieerd

Cause of error

Meerduidige DR2-gegevens opgegeven in de gereedschapstabel. Voor een gereedschap kan alleen DR2 of DR2TABLE gelijktijdig zijn ingesteld.

Error correction

Voer om de 3D-radiuscorrectie te gebruiken de gewenste DR2-waarde in en laat de DR2TABLE-invoer leeg
Om de 3D-ToolComp-optie te gebruiken, moet u in DR2TABLE de bestandsnaam (zonder extensie) van de correctiewaardetabel invoeren en DR2 op nul (0) zetten


Error description 160-0156

Error message

Radiuscorrectie freesgereedschap niet mogelijk (TCPM TIP-CENTER)

Cause of error

Er is geprobeerd met een freesgereedschap en actieve TCPM REFPNT TIP-CENTER een radiuscorrectie te programmeren. Een radiuscorrectie met dit referentiepunt is alleen mogelijk voor draaigereedschap.

Error correction

Draaigereedschap inspannen


Error description 160-0157

Error message

Activering van TCPM REFPNT TIP-CENTER niet toegestaan

Cause of error

Er is geprobeerd TCPM REFPNT TIP-CENTER te activeren, dit is in de actuele programmacontext niet toegestaan.
TCPM REFPNT TIP-CENTER kan in de volgende programmatoestanden niet worden gebruikt:
- Actieve gereedschapsradiuscorrectie
- Actieve 3D-gereedschapscorrectie

Error correction

De actieve gereedschapsradiuscorrectie of 3D-gereedschapscorrectie indien nodig deactiveren


Error description 160-0158

Error message

TCPM TIP-CENTER actief

Cause of error

TCPM REFPNT TIP-CENTER is actief. Met dit TCPM-referentiepunt kunnen de volgende functies niet worden gebruikt:
- 3D-gereedschapscorrectie
- radiuscorrectie R+ en R-

Error correction

TCPM TIP-CENTER (via FUNCTION TCPM RESET resp. M129) deactiveren of het TCPM-referentiepunt TIP-TIP resp. CENTER-CENTER selecteren voordat u de gereedschapscorrectie activeert.


Error description 160-015A

Error message

TCPM TIP-CENTER met gereedschapsradiuscorrectie actief

Cause of error

TCPM REFPNT TIP-CENTER met gereedschapsradiuscorrectie is actief. In deze toestand zijn de volgende functies niet mogelijk:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: wijziging van het TCPM-referentiepunt

Error correction

Gereedschapsradiuscorrectie eerst met R0 deactiveren


Error description 160-0160

Error message

M2/M30 in subprogramma

Cause of error

Het NC-programma is door de oproep van M2 of M30 in een met CALL PGM opgeroepen subprogramma beëindigd.

Error correction

- Indien het gedrag gewenst was, is er geen verdere actie vereist.
- Indien terugkeer uit het subprogramma gewenst is: NC-programma aanpassen - in het subprogramma naar de laatste regel springen.


Error description 160-0162

Error message

Bestand met 3D-ToolComp correctiewaarden niet beschikbaar

Cause of error

Het bestand met de in de gereedschapstabel in de kolom DR2TABLE opgegeven naam, kon niet worden geopend.

Error correction

- Schrijfwijze van de bestandsnaam in de gereedschapstabel controleren.
- Controleren of het bestand zich in de daarvoor bedoelde map op de besturing bevindt.
- Neem contact op met de servicedienst.


Error description 160-0163

Error message

NC-commando niet toegestaan bij gereedschapsgeoriënt. bewerking

Cause of error

- NC-commando uitgevoerd dat niet wordt ondersteund bij gereedschapsgeoriënteerde bewerking.
Bijvoorbeeld is in deze modus geen wijziging van de preset-tabel via omschakeling van het verplaatsingsbereik toegestaan.

Error correction

- NC-programma corrigeren of
- werkstukgeoriënteerde bewerking toepassen


Error description 160-0164

Error message

Parameters in de macro niet toegestaan

Cause of error

In een OEM-macro is TOOL CALL met ongeldige parameters geprogrammeerd.
- In een macro voor gereedschapsgeoriënteerde palletbewerking zijn bij TOOL CALL geen parameters toegestaan.
- In een gereedschapswisselmacro zijn bij TOOL CALL alleen nummer, niveau-index en spiltoerental toegestaan.


Error description 160-0165

Error message

Dwarsslede: M148 niet toegestaan

Cause of error

Automatisch vrijzetten van het gereedschap bij actieve dwarsslede niet toegestaan.

Error correction

-NC-programma controleren en indien nodig aanpassen.


Error description 160-0166

Error message

functie geblokkeerd

Cause of error

De functie is door een configuratie-instelling van de machinefabrikant geblokkeerd.

Error correction

NC-programma wijzigen of contact opnemen met de machinefabrikant.


Error description 160-0167

Error message

Programma kan niet worden voortgezet

Cause of error

In uitzonderlijke gevallen is het voortzetten van het programma met GOTO niet meer mogelijk.

Error correction

- NC-programma opnieuw starten
- Indien nodig voortzetting met regelsprong proberen


Error description 160-0168

Error message

Preset niet toegestaan

Cause of error

De geactiveerde preset bevat minstens één waarde die niet gelijk aan nul is. Dit is vanwege een door de machinefabrikant gedefinieerde beperking niet toegestaan.
De beperking kan zijn geactiveerd vanwege de volgende oorzaken:
- Globaal via configuratie
- Afhankelijkheid van een machinestatus, door een NC-syntaxis.
De besturing heeft de niet-toegestane waarde van deze preset niet geactiveerd.

Error correction

- Huidige preset controleren en indien nodig wijzigen
- In de bedrijfsmodus Programmatest kan een overname van de afwerkingspreset via de functie Onbewerkt-werkstuk-in-werkbereik helpen
- Neem contact op met de servicedienst


Error description 160-0169

Error message

OEM-offset voor X-, Y- of Z-as niet toegestaan

Cause of error

U hebt geprobeerd voor een van de hoofdassen X, Y, Z een OEM-offset te definiëren. Dat is niet toegestaan.


Error description 160-016A

Error message

Automatische gereedschapswissel niet mogelijk

Cause of error

Een automatische gereedschapswissel wordt op dit moment alleen bij freesbewerking ondersteund.

Error correction

- Stel in de AFC-instellingen een strategie in die niet de overbelastingsreactie OVLD = M (macro) heeft.
- Neem contact op met de servicedienst, wanneer deze melding niet vanwege een AFC-overbelastingsreactie is opgetreden.


Error description 160-016B

Error message

Omschakelen van de bewerkingsmodus niet toegestaan

Cause of error

U hebt bij een actieve gereedschapsradiuscorrectie geprobeerd om naar een andere bewerkingsmodus te schakelen.

Error correction

Vóór het omschakelen van de bewerkingsmodus de radiuscorrectie opheffen.


Error description 160-016C

Error message

NC-regel in slijpmodus niet toegestaan

Cause of error

U hebt geprobeerd een functie uit te voeren die tijdens de schuurmodus niet is toegestaan.
- Bewerkingscycli voor cilinderoppervlak
- Voor de schuurmodus geblokkeerde bewerkingscycli - Niet-toegestane functies van handbediening voor het schuren

Error correction

- Corrigeer het NC-programma


Error description 160-016D

Error message

NC-regel in dress-modus niet toegestaan

Cause of error

U hebt geprobeerd een in de dress-modus niet-toegestane functie uit te voeren.
- Bewerkingscycli voor cilinderoppervlak
- Voor de dress-modus geblokkeerde bewerkingscycli
- Niet-toegestane functies van handbediening voor het dressen

Error correction

- Corrigeer het NC-programma


Error description 160-016E

Error message

M-functie niet toegestaan

Cause of error

U hebt in de M-functiedialoog een M-functie aangegeven die alleen in het NC-programma toegestaan is.

Error correction

- Nummer van de M-functie corrigeren
- Functie via een MDI-regel uitvoeren.


Error description 160-016F

Error message

Ontbrekende autorisatie voor uitvoering voor NC-syntaxis

Cause of error

U bent niet geautoriseerd om deze speciale functie uit te voeren (bijv. FN22).

Error correction

NC-programma wijzigen.


Error description 160-0170

Error message

M89 in combinatie met FK wordt niet ondersteund

Cause of error

Er is geprobeerd om een FK-regel met actieve M89 uit te voeren. Dit wordt niet ondersteund.

Error correction

- NC-programma wijzigen.
- Programmeer in plaats van M89 bij de desbetreffende FK-regels M99 om de geselecteerde cyclus uit te voeren.


Error description 160-0171

Error message

FN27/FN28-type veld wordt niet ondersteund

Cause of error

U hebt met een FN27- of FN28-functie geprobeerd toegang te verkrijgen tot een veld dat niet bij het type parameter past.

Error correction

- Voor numerieke velden moet als bron of doel een Q-, QL- of QR-parameter worden gebruikt.
- Voor tekstvelden moet een QS-parameter worden gebruikt.


Error description 160-0177

Error message

Slijpgereedschap onvolledig gedefinieerd

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 160-0179

Error message

Verplaatsingsbereik niet gedefinieerd

Cause of error

Er is geprobeerd een verplaatsingsbereik te deactiveren dat niet in de configuratie via CfgWorkingRange is gedefinieerd.

Error correction

Neem contact op met de machinefabrikant


Error description 160-017A

Error message

Maximaal aantal configuratiewijzigingen overschreden

Cause of error

Er zijn te veel configuratiewijzigingen met WRITE CFG PREPARE gebufferd.

Error correction

Schrijf de reeds voorbereide wijzigingen met WRITE CFG COMMIT voor verdere PREPARE-opdrachten.


Error description 160-017B

Error message

NC-programma niet correct: WRITE CFG COMMIT zonder PREPARE

Cause of error

U hebt WRITE CFG COMMIT geprogrammeerd zonder voorafgaand WRITE CFG PREPARE, of het laatst geprogrammeerde WRITE CFG PREPARE is niet meer geldig.

Error correction

NC-programma wijzigen


Error description 160-017C

Error message

Parametertype onjuist

Cause of error

Het resultaattype in een Q-parameterformule past niet bij de parameter aan de linkerzijde.
- Links staat een Q-, QR- of QL-parameter maar het resultaat van de formule is een string
- Links staat een QS-parameter, maar het resultaat van de formule is een getal

Error correction

Formule corrigeren


Error description 160-017D

Error message

Tastbeweging is door DCM voorkomen

Cause of error

De tastbeweging is door de botsingsbewaking tot lengte 0 ingekort.

Error correction

- Controleer de configuratie van het gebruikte tastsysteem
- Controleer of er voor het tasten een object met botsingsbewaking moet worden gedeactiveerd


Error description 160-017E

Error message

Regelsprong niet toegestaan

Cause of error

U hebt een regelsprong ingesteld bij actieve dress-modus resp. het doel van een regelsprong naar een plaats in de dress-modus. Dat is niet toegestaan.

Error correction

Eindpositie voor het zoeken van regels aanpassen


Error description 160-017F

Error message

Handwiel-override in dressmodus niet toegestaan

Cause of error

U hebt geprobeerd naar de dress-modus te gaan, ofschoon de handwiel-override nog actief is.

Error correction

Handwiel-override vóór de overgang naar de dress-modus uitschakelen


Error description 160-030A

Error message

Geen technologierecord voor contourbewerking beschikbaar

Cause of error

Vóór elke bewerkingscyclus 272, 273 en 274 moet een cyclus 271 zijn geprogrammeerd.

Error correction

- Pas het NC-programma aan
- Programmeer de cyclus 271


Error description 160-030B

Error message

Regelsprong niet toegestaan

Cause of error

De doelpositie voor de regelsprong ligt binnen een actieve pendelbeweging. Dat is niet toegestaan.

Error correction

Eindpositie voor het zoeken van regels aanpassen


Error description 160-030E

Error message

Referentiepunt niet vastgelegd

Cause of error

Er is geprobeerd een niet-gedefinieerd referentiepunt te selecteren.

Error correction

Nummer van het referentiepunt corrigeren of referentiepunttabel uitbreiden.


Error description 160-030F

Error message

Bestandstype van bestand van gereedschapsmodel niet toegestaan

Cause of error

Voor het in te spannen gereedschap is een bestand waarvan het bestandstype niet is toegestaan. Toegestaan zijn *.stl-bestanden.

Error correction

Vervang het bestand door een toegestaan bestand.


Error description 160-0310

Error message

Bestand met gereedschapsmodel niet aanwezig

Cause of error

Het in de gereedschapstabel vermelde bestand voor de beschrijving van het gereedschapsmodel is niet aanwezig

Error correction

- Schrijfwijze van de bestandsnaam in de gereedschapstabel controleren
- bestand in de daarvoor bestemde map op de besturing kopiëren (raadpleeg de gegevens in het gebruikershandboek)


Error description 160-0312

Error message

Geen positie voor terugkeer opgeslagen

Cause of error

U hebt geprobeerd terug te keren naar een opgeslagen optilpunt, hoewel er geen dergelijk punt is opgeslagen.
- Functie is buiten een macro opgeroepen waarbij optilpunten worden opgeslagen
- In de macro is geen M140 geprogrammeerd

Error correction

Macro corrigeren


Error description 160-0313

Error message

Ongeldige waarde voor tabel

Cause of error

U hebt geprobeerd met TABDATA ADD een waarde bij een lege tabelinvoer toe te voegen.

Error correction

- Controleer of de gegevens overeenkomen met de tabellen met uw verwachtingen
- Corrigeer het NC-programma


Error description 160-0314

Error message

Gegevens voor gereedschapsvorm onjuist of functie geblokkeerd

Cause of error

De gegevens voor de gereedschapsvorm van het huidige gereedschap zijn niet correct.
Aanwijzing: werk in deze toestand geen NC-programma's af en beweeg de assen handmatig voorzichtig!

Error correction

- Zorg ervoor dat voor het gewenste gereedschap in de gereedschapstabel onder "TSHAPE" een geldig bestand voor de 3D-gereedschapsvorm is opgegeven.
- Bevestig de foutmelding.
- Voer een TOOL CALL uit op een gereedschap dat geen gereedschapsvorm heeft opgegeven of dat een geldig 3D-gereedschapsvormbestand heeft.
- Neem contact op met de servicedienst.


Error description 160-0315

Error message

“IF”-instructie ontbreekt vóór “ELSE (IF)” of “END IF”

Cause of error

Een sequentie met instructies “IF”, “ELSE IF”, “ELSE” en/of “END IF” is niet correct geprogrammeerd.

Error correction

NC-programma wijzigen


Error description 160-0316

Error message

“ELSE” na “ELSE” is niet toegestaan

Cause of error

Een sequentie met instructies “IF”, “ELSE IF”, “ELSE” en/of “END IF” is niet correct geprogrammeerd.

Error correction

NC-programma wijzigen


Error description 160-0317

Error message

Het einde “END IF” van een “IF”-instructie is niet gevonden

Cause of error

Een sequentie met instructies “IF”, “ELSE IF”, “ELSE” en/of “END IF” is niet correct geprogrammeerd.

Error correction

NC-programma wijzigen


Error description 160-0318

Error message

“END IF” zonder voorafgaand “IF”

Cause of error

Een sequentie met instructies “IF”, “ELSE IF”, “ELSE” en/of “END IF” is niet correct geprogrammeerd.

Error correction

NC-programma wijzigen


Error description 160-0319

Error message

Instructie tussen “IF” en “END IF” niet toegestaan

Cause of error

Binnen een met IF, FOR of WHILE ingevoerd blok is een sprongfunctie geprogrammeerd die op deze plaats niet is toegestaan.

Error correction

NC-programma wijzigen


Error description 160-031A

Error message

Instructie binnen een FOR- of WHILE-lus niet toegestaan

Cause of error

Binnen een met IF, FOR of WHILE ingevoerd blok is een sprongfunctie geprogrammeerd die op deze plaats niet is toegestaan.

Error correction

NC-programma wijzigen


Error description 160-031B

Error message

Einde van een lus (FOR of WHILE) niet correct: begin ontbreekt

Cause of error

Een lus is foutief geprogrammeerd. Een lus begint met “FOR” resp. “WHILE” en eindigt met “END FOR” resp. “END WHILE”. Alleen binnen een lus mag “CONTINUE” of “BREAK” worden gebruikt.

Error correction

NC-programma wijzigen


Error description 160-031C

Error message

“END FOR” niet gevonden

Cause of error

Een lus is foutief geprogrammeerd. Een lus begint met “FOR” resp. “WHILE” en eindigt met “END FOR” resp. “END WHILE”. Alleen binnen een lus mag “CONTINUE” of “BREAK” worden gebruikt.

Error correction

NC-programma wijzigen


Error description 160-031D

Error message

“END WHILE” niet gevonden

Cause of error

Een lus is foutief geprogrammeerd. Een lus begint met “FOR” resp. “WHILE” en eindigt met “END FOR” resp. “END WHILE”. Alleen binnen een lus mag “CONTINUE” of “BREAK” worden gebruikt.

Error correction

NC-programma wijzigen


Error description 160-031E

Error message

“CONTINUE” buiten een lus

Cause of error

Een lus is foutief geprogrammeerd. Een lus begint met “FOR” resp. “WHILE” en eindigt met “END FOR” resp. “END WHILE”. Alleen binnen een lus mag “CONTINUE” of “BREAK” worden gebruikt.

Error correction

NC-programma wijzigen


Error description 160-031F

Error message

"BREAK" buiten een lus

Cause of error

Een lus is foutief geprogrammeerd. Een lus begint met “FOR” resp. “WHILE” en eindigt met “END FOR” resp. “END WHILE”. Alleen binnen een lus mag “CONTINUE” of “BREAK” worden gebruikt.

Error correction

NC-programma wijzigen


Error description 160-0320

Error message

Niet-toegestaan gereedschapstype voor gereedschapsvorm

Cause of error

3D-gereedschapsvormen kunnen worden gebruikt voor freesgereedschappen en tastsystemen.
Aanwijzing: de geparametreerde beschrijving van het gereedschap wordt actief.
Geïndexeerd gereedschap kan ook slechts geparametreerd worden weergegeven.

Error correction

- Verwijder de invoer in de kolom TSHAPE
- Geef een correcte beschrijving van de parameters voor het gereedschap op


Error description 160-0321

Error message

Importeren van gegevens uit digitale werkmap mislukt

Cause of error

Gereedschappen, referentiepunten of nulpunten konden niet of niet volledig worden geconverteerd naar het voor de bewerking intern vereiste formaat.

Error correction

Neem de aanvullende tekst in acht, en corrigeer de gegevens van de digitale werkmap eventueel of genereer deze opnieuw


Error description 160-0322

Error message

Software option for DCM v2 is missing

Cause of error

Die Software-Option für DCM v2 ist nicht freigeschaltet.

Error correction

Kundendienst benachrichtigen
NC-Programm ändern
Einträge in der TSHAPE-Spalte der Werkzeugtabelle entfernen


Error description 1A0-0001

Error message

Systeemfout in de geometrie keten
Ongeldig bericht %1

Cause of error

Systeemfout

Error correction

Benader de servicedienst van de leverancier


Error description 1A0-0002

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Systeemfout

Error correction

Benader de servicedienst van de leverancier


Error description 1A0-0003

Error message

Functie niet mogelijk:
%1

Cause of error

U hebt geprobeerd een functie te gebruiken die niet beschikbaar is bij deze NC-software.

Error correction

NC-programma wijzigen


Error description 1A0-0004

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Systeemfout in de geometrie keten

Error correction

Benader de servicedienst van de leverancier


Error description 1A0-0005

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Systeemfout bij interne baanberekening

Error correction

Contact opnemen met uw servicedienst


Error description 1A0-0006

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Systeemfout bij interne baanberekening

Error correction

Contact opnemen met uw servicedienst


Error description 1A0-0007

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Systeemfout in de geometrie keten

Error correction

Benader de servicedienst van de leverancier


Error description 1A0-0008

Error message

As dubbel geprogrammeerd

Cause of error

U heeft in een cirkel-middelpunt regel of in een pool-regel (CC, DIN/ISO: I,J,K) twee keer dezelfde as geprogrammeerd.

Error correction

- Wijzig het NC programma


Error description 1A0-0009

Error message

As in CC regel (DIN/ISO: I,J,K) dubbel geprogrammeerd

Cause of error

U heeft in een cirkel-middelpunt regel of in een pool-regel (CC, DIN/ISO: I,J,K) twee keer dezelfde as geprogrammeerd.

Error correction

- Wijzig het NC programma


Error description 1A0-000A

Error message

Geen gereedschapas gedefinieerd

Cause of error

Geen vlakkeuze, resp. gereedschapas richting geprogrammeerd of geen default vlak vastgelegd

Error correction

NC-programma wijzigen of default bewerkingsvlak in de configuratie vastleggen


Error description 1A0-000B

Error message

Geen cirkel eindpunt coördinaten geprogrammeerd

Cause of error

Gegevens van het eindpunt van de cirkel ontbreken

Error correction

Programmeer minstens een coördinaat van het eindpunt van de cirkel


Error description 1A0-000C

Error message

Cirkel regel: Geen draairichting geprogrammeerd

Cause of error

U heeft een cirkel zonder draairichting geprogrammeerd.

Error correction

Altijd de draairichting DR programmeren.


Error description 1A0-000D

Error message

Geen cirkel radius in CR regel geprogrammeerd

Cause of error

Ontbrekende cirkelradius in CR regel

Error correction

Programmeer een radius in de CR regel


Error description 1A0-000E

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Systeemfout in de geometrie keten

Error correction

Benader de servicedienst van de leverancier


Error description 1A0-000F

Error message

Pool ontbreekt

Cause of error

U heeft getracht met poolcoördinaten (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), te verplaatsen, zonder eerst een pool (CC) (DIN/ISO: I/J/K) te hebben geprogrammeerd.

Error correction

Programmeer de pool (CC) vóór de eerste regel met poolcoördinaten (DIN/ISO: I, J; K).


Error description 1A0-0010

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Systeemfout in de geometrie keten

Error correction

Benader de servicedienst van de leverancier


Error description 1A0-0011

Error message

Geprogrammeerde as niet toegewezen aan fysieke as

Cause of error

Aswaarde programmering met programmeerbare as zonder toegewezen physische ss

Error correction

- NC programma wijzigen.
- Benader de servicedienst van de leverancier


Error description 1A0-0012

Error message

Systeemfout bij interne baanberekening: hiaat in geprogrammeerde baan

Cause of error

Systeemfout in de geometrie keten

Error correction

Benader de servicedienst van de leverancier


Error description 1A0-0013

Error message

Gereedschapsradius te groot

Cause of error

- Binnencontour radius kleiner dan gereedschap radius
- Gereedschap compensatie resulteerd in contourbeschadiging (lus in het pad van het gereedschap middelpunt)
- Contour offset te groot

Error correction

- NC-programma wijzigen
- Selecteer een kleiner gereedschap
- Programmeer een kleinere contour offset.


Error description 1A0-0016

Error message

Fout in module configuratie:
%1

Cause of error

Fout in de module configuratie (ongeïnitialiseerde lijst in configuratie object)

Error correction

- Configuratie gegevens wijzigen
- Benader de servicedienst van de leverancier


Error description 1A0-0017

Error message

Fout in module configuratie:
%1

Cause of error

Fout in de module configuratie (lijstgrootte van een attribuut in het configuratie object is te klein)

Error correction

- Configuratie gegevens wijzigen
- Benader de servicedienst van de leverancier


Error description 1A0-0019

Error message

Schakel de diameter programmering uit voor excentrisch slijpen

Cause of error

Diameter programmering niet uitgeschakeld voor excentrisch slijpen

Error correction

Cyclus wijzigen


Error description 1A0-001B

Error message

Automatische poolovername niet toegestaan

Cause of error

U hebt een CC-regel (DIN/ISO: I,J,K) zonder coördinaten geprogrammeerd (automatische poolovername). Dit is in de huidige context niet mogelijk, omdat de TNC het poolvlak niet eenduidig kan bepalen.

Error correction

- In de regel direct vóór de poolovername twee lineaire assen van het bewerkingsvlak programmeren.
- Bewerkingsvlak via TOOL CALL vastleggen


Error description 1A0-001C

Error message

Referentiehoek ontbreekt

Cause of error

In een LP-/CP-regel (DIN/ISO: G10, G11, G12, G13) is geen polaire hoek of incrementele polaire hoek gedefinieerd ;
- de afstand tussen de laatst geprogrammeerde positie en de pool is kleiner dan of gelijk aan 0.1µm.
- tussen pool-overname en LP-/CP-regel is een rotatie geprogrammeerd.

Error correction

- Absolute polaire hoek programmeren.
- Positie van de pool controleren.
- Indien noodzakelijk, rotatie resetten.


Error description 1A0-001D

Error message

Verkeerde poolas voor gekozen bewerkingsvlak

Cause of error

- Z component met XY vlak
- X component met YZ vlak
- Y component met ZX vlak

Error correction

NC-programma wijzigen


Error description 1A0-001E

Error message

Afschuinen/afronden: Opvolgende rechte lijn ligt in verkeerd vlak

Cause of error

U heeft na het programmeren van een overgangselement (RND/CHF) een lineair element geprogrammeerd wat niet in het vlak van het overgangselement ligt

Error correction

NC-programma wijzigen


Error description 1A0-0021

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Systeemfout in de geometrie keten

Error correction

Benader de servicedienst van de leverancier


Error description 1A0-0022

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Systeemfout in de geometrie keten

Error correction

Benader de servicedienst van de leverancier


Error description 1A0-0024

Error message

Een as mag niet geblokkeerd staan na een contourtransitie element

Cause of error

Afronding of afschuining direct voor asblokkering geprogrammeerd

Error correction

- NC-programma wijzigen.
- Verwijder contour overgangselement uit het programma, of
- Programmeer doelpositie na contour overgangselement.


Error description 1A0-0025

Error message

Referentiepunt instellen na contourtransitie element niet toeg.

Cause of error

Vastleggen van de basis transformatie direct na contour overgangselement

Error correction

- NC-programma wijzigen.
- Verwijder contour overgangselement uit het programma, of
- Programmeer doelpositie na contour overgangselement.


Error description 1A0-0026

Error message

Instellen aswaarden direct na contour transitie element
is niet toegestaan

Cause of error

Instellen van aswaarden direct na contour overgangselement

Error correction

- NC-programma wijzigen
- Verwijder de contour overgangselementen uit het programma of
- na contour overgangselement doelpositie programmeren


Error description 1A0-0027

Error message

Gereedschapwissel direct na contourtransitie element niet toegest

Cause of error

Gereedschapswissel direct na contour overgangselement

Error correction

- NC-programma wijzigen.
- Verwijder contour overgangselement uit het programma of
- Programmeer doelpositie na contour overgangselement.


Error description 1A0-0028

Error message

Aantastregel direct na contour transitie element niet toegestaan

Cause of error

Aantastregel direct na contour overgangselement

Error correction

- NC-programma wijzigen.
- Verwijder contour overgangselement uit het programma, of
- Programmeer doelpositie na contour overgangselement.


Error description 1A0-002B

Error message

Tastpunt niet bereikbaar

Cause of error

Bij de cyclus TCH-PROBE 0 (DIN/ISO: G55) of bij gebruik van de handbediende tastcycli is binnen de door de in de tastsysteemtabel vastgelegde verplaatsing geen tastpositie bereikt.

Error correction

- Tastsysteem dichter bij het werkstuk voorpositioneren.
- Waarde in tastsysteemtabel vergroten


Error description 1A0-002C

Error message

Twee APPR-/DEP- bewegingen direct na elkaar geprogrammeerd

Cause of error

- Twee approach/departure verplaatsingen direct na elkaar geprogrammeerd
- Elementen met lengte nul geprogrammeerd tussen twee approach/departure verplaatsingen

Error correction

NC-programma wijzigen


Error description 1A0-002D

Error message

Compensatie wissel niet toegestaan

Cause of error

Wijziging van de compensatie zonder einde van de voorgaande compensatie

Error correction

- NC-programma wijzigen
- Voorgaande contour afsluiten


Error description 1A0-002F

Error message

Gereedschapsdefinitie ontbreekt

Cause of error

De geometrie keten heeft voor het inschakelen van de gereedschap compensatie geen gereedschap gegevens ontvangen

Error correction

- NC programma wijzigen
- Benader de servicedienst van de leverancier


Error description 1A0-0030

Error message

Baancorr. fout begonnen

Cause of error

U heeft getracht de gereedschapsradiuscompensatie met RL of RR (DIN/ISO: G41 of G42) in een cirkel-regel te activeren.

Error correction

Gereedschapsradiuscompensatie uitsluitend met een rechte-regel (L, DIN/ISO: G0, G1, G10, G11) activeren.


Error description 1A0-0031

Error message

Baancorr. fout beëindigd

Cause of error

U heeft getracht de gereedschapsradiuscompensatie met R0 (DIN/ISO: G40) in een cirkel-regel op te heffen.

Error correction

Gereedschapsradiuscompensatie uitsluitend met een rechte-regel (L, DIN/ISO: G0, G1, G10, G11) opheffen.


Error description 1A0-0032

Error message

Wisselen van bewerkingsvlak is niet toegestaan

Cause of error

- Wisseling van bewerkingsvlak na RND, CHF, APPR

Error correction

- NC-programma wijzigen


Error description 1A0-0033

Error message

Afronding kan niet berekend worden

Cause of error

- De afronding is geprogrammeerd in de eerste positioneer regel van het NC-programma.
- Voor de afronding is een contour element geprogrammeerd, die niet exclusief in het bewerkingsvlak ligt.
- Voor de afronding is een contour element geprogrammeerd, die geen geometrische lengte weergeeft.
- Na een programma-onderbreking is met GOTO een RND-regel (DIN/ISO: G25) gekozen.

Error correction

- Voor de afronding moeten minstens twee contour elementen geprogrammeerd zijn.
- Het contour elementen direct voor de afronding moet exclusief in het bewerkingsvlak geprogrammeerd zijn.
- Na een programma-onderbreking minstens twee positioneer regels voor de RND-regel herstarten.


Error description 1A0-0034

Error message

Afschuining kan niet berekend worden

Cause of error

- De afschuining is geprogrammeerd in de eerste positioneer regel van het NC-programma.
- Voor de afschuining is een contour element geprogrammeerd, die niet exclusief in het bewerkingsvlak ligt.
- Voor de afschuining is een contour element geprogrammeerd, die geen geometrische lengte weergeeft.
- Na een programma-onderbreking is met GOTO een CHF-regel (DIN/ISO: G24) gekozen.

Error correction

- Voor de afschuining moeten minstens twee contour elementen geprogrammeerd zijn.
- Het contour elementen direct voor de afschuining moet exclusief in het bewerkingsvlak geprogrammeerd zijn.
- Na een programma-onderbreking minstens twee positioneer regels voor de CHF-regel herstarten.


Error description 1A0-0035

Error message

Twee transitie elementen achter elkaar is niet toegestaan

Cause of error

- Twee overgangselementen zijn na elkaar geprogrammeerd
- CHF na overgangselement
- RND na overgangselement
- APPRLT na overgangselement
- APPRLN na overgangselement
- APPRCT na overgangselement
- APPRLCT na overgangselement
- DEPLT na overgangselement
- DEPLN na overgangselement
- DEPCT na overgangselement
- DEPLCT na overgangselement

Error correction

- NC-programma wijzigen


Error description 1A0-0036

Error message

Contour transitie is niet afgesloten

Cause of error

- Ontbrekend curve element na CHF/RND
- Bijv. programma einde na CHF/RND

Error correction

- NC-programma wijzigen


Error description 1A0-0037

Error message

Algemene systeemfout bij interne baanberekening

Cause of error

- Tegenstrijdige gegevens

Error correction

- Benader de servicedienst van de leverancier


Error description 1A0-0038

Error message

Verkeerde toepassing van cyclus 19

Cause of error

- Voordat cyclus 19 werd opgeroepen, werd bewerkingsvlak zwenken uitgeschakeld (FN17 ID210 NR6).

Error correction

- NC-Programma wijzigen


Error description 1A0-0039

Error message

Verkeerde toepassing van cyclus 19

Cause of error

- Voordat cyclus 19 werd opgeroepen, werd Cyclus 8 of Cyclus 10 opgeroepen

Error correction

- NC-Programma wijzigen


Error description 1A0-003A

Error message

Verkeerde as index voor FN18

Cause of error

- U heeft in de functie systeemdata lezen (FN18, DIN/ISO: D18), een verkeerde as index ingevoerd.

Error correction

- Controleer de index van de systeemdata


Error description 1A0-003B

Error message

Systeemfout in de geometrie keten:
Bericht in verkeerde vorm
%1 %2 %3

Cause of error

- Systeemfout in de geometrie keten

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-003C

Error message

Berekening van de baan van het gereedsch. middelpunt of contour-
verbindingen voor beschikbare contourlijsten niet mogelijk!

Cause of error

- Interne software fout

Error correction

- Wijzig de contour definities
- Benader de servicedienst van de leverancier


Error description 1A0-003D

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

- Systeemfout in de geometrie keten

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-003E

Error message

Inschakelen van gereedschap compensatie na G27 niet toegestaan

Cause of error

Er is getracht, na G27 de radius compensatie in te schakelen.

Error correction

Radius compensatie weghalen.


Error description 1A0-003F

Error message

Lineaire beweging niet toegestaan

Cause of error

U heeft getracht na G27 een lineaire beweging te programmeren, voordat u de radius compensatie uitgeschakeld heeft.

Error correction

- Schakel eerst de radius compensatie uit


Error description 1A0-0040

Error message

Benader beweging met RND direct na contour overgangselement
niet toegestaan

Cause of error

Een benaderbeweging is geprogrammeerd met RND na RND of CHF.

Error correction

- Wijzig het NC-programma.


Error description 1A0-0041

Error message

G26 in verkeerde context geprogrammeerd

Cause of error

- Radius compensatie was niet onmiddellijk voor G26 ingeschakeld.

Error correction

- Radius compensatie onmiddellijk voor G26 inschakelen.


Error description 1A0-0042

Error message

G26 na hoekafronding of afschuining niet toegestaan

Cause of error

U heeft een G26 na RND (DIN/ISO: G25) of CHF (DIN/ISO: G24) geprogrammeerd.

Error correction

- Wijzig het NC programma


Error description 1A0-0043

Error message

G27 bij uitgeschakelde gereedschap compensatie niet toegestaan

Cause of error

Bij uitgeschakelde gereedschap correctie is een G27 geprogrammeerd.

Error correction

- Wijzig het NC-programma.


Error description 1A0-0044

Error message

Inschakelen van radius compensatie in een regel voorafgaand
aan een benaderings-regel niet toegestaan

Cause of error

U heeft getracht voor een benader regel de gereedschap radiuscompensatie in te schakelen.

Error correction

- Gereedschap radiuscompensatie alleen in de benader regel inschakelen.


Error description 1A0-0045

Error message

Systeemfout in de geometrie keten:
%1 %2

Cause of error

Systeemfout: Gegevens in een bericht zijn tegenstrijdig.

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-0046

Error message

Programmeren van een pool met maar een component niet toegestaan

Cause of error

U heeft een pool in maar één as gedefinieerd.

Error correction

- Programmeer twee assen of geen assen (automatische pool overname)


Error description 1A0-0047

Error message

Cirkel na G27 niet toegestaan

Cause of error

Na G27 is een cirkel geprogrammeerd.

Error correction

- Wijzig het NC-programma.


Error description 1A0-0048

Error message

Helix na hoekafronding of afschuining niet toegestaan

Cause of error

Na een contour overgang element is een helix geprogrammeerd.

Error correction

- Wijzig het NC-programma.


Error description 1A0-0049

Error message

Hoogte van de helix mag niet in een cirkelvlak liggen

Cause of error

U heeft een verkeerde as in de richting loodrecht op het cirkelvlak geprogrammeerd.

Error correction

- Wijzig het NC programma


Error description 1A0-004A

Error message

Hoek bij een helix beweging moet incrementeel geprogrammeerd zijn

Cause of error

U heeft een helix zonder incrementele opgave van de hoek geprogrammeerd.

Error correction

- Wijzig het NC programma


Error description 1A0-004B

Error message

Rotatierichting en voorteken van de hoek van een cirkel
zijn tegenstrijdig gedefinieerd

Cause of error

In een helix is met een positieve draairichting (tegen de klok in) een negatieve hoek increment of met een negatieve draairichting (met de klok mee) een positieve hoek increment geprogrammeerd.

Error correction

- Wijzig de draairichting van de cirkel of het voorteken voor de hoek.


Error description 1A0-004C

Error message

Tangent in startpunt van het element niet gedefinieerd

Cause of error

Een geometrisch element met tangentiële aansluiting (bijv. CT) is geprogrammeerd. Echter, de tangent aan het startpunt is niet gedefinieerd, omdat bijv. onmiddellijk ervoor een verticale wegloopbeweging plaats heeft gevonden of omdat het de eerste regel
van het NC-programma betreft.

Error correction

- Wijzig het NC-programma.


Error description 1A0-004D

Error message

Eerste geometrische element na verschalen is geen lijn

Cause of error

Direct voor een geometrisch element, wat geen lineair element is, is een verschaling geprogrammeerd.

Error correction

- Wijzig het NC-programma.


Error description 1A0-004E

Error message

Lineaire beweging na tangentiaal weglopen is niet in cirkelvlak

Cause of error

Direct na een tangentiële afloop is een lineair element geprogrammeerd die een component loodrecht op het cirkelvlak bevat.

Error correction

- Wijzig het NC-programma.


Error description 1A0-004F

Error message

Gereedschap compensatie bij 5-assige beweging niet uitgeschakeld

Cause of error

U heeft een lineaire 5-assen beweging geprogrammeerd, terwijl de gereedschap radiuscompensatie actief was.

Error correction

- Schakel eerst de gereedschap radiuscompensatie uit.


Error description 1A0-0050

Error message

Lineaire 5-assige beweging na overgangs element niet toegestaan

Cause of error

Een lineaire 5-assige verplaatsing is na een contour overgangselement geprogrammeerd.

Error correction

- Wijzig het NC-programma.


Error description 1A0-0051

Error message

Niet toegestane as geprogrammeerd

Cause of error

U hebt een niet-toegestane as geprogrammeerd.

Error correction

NC-programma wijzigen:
- Andere as programmeren
- Via FUNCTION MODE MILL/TURN andere bewerkingsmodus kiezen
- Ander gereedschap (met geschikt gereedschapstype en -oriëntatie inspannen
- In de werkstand Programmeren de softkey AUTOM. TEKENEN op AAN zetten en de (deel)contour in een afzonderlijk NC-programma bewerken/controleren
- (Deel)contour in een afzonderlijk NC-programma bewerken/controleren indien de fout met softkey AUTOM. TEKENEN op AAN optreedt


Error description 1A0-0052

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Systeemfout: Niet alle aswaarden zijn in het bericht GmAxesValueSet opgenomen

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-0053

Error message

Geprogrammeerde NC-regel direct na contour overgangselement
niet toegestaan

Cause of error

- Er is getracht direct na een overgangselement een NC-regel te programmeren, die daar niet is toegestaan.

Error correction

- Wijzig het NC-programma.
- Benader de servicedienst van de leverancier.


Error description 1A0-0054

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Systeemfout: De in cyclus 19 geprogrammeerde as is geen physische as.

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-0055

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Systeemfout: De in cyclus 19 geprogrammeerde as is geen draaias.

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-0056

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Systeemfout: De waarde in het bericht GmGeoRotWorkPlane is geen absolute waarde.

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-0057

Error message

Inschakelen van de tastercontrole direct na
een contour overgangselement niet toegestaan

Cause of error

De tastercontrole is direct na het programmeren van een contour overgangselement ingeschakeld.

Error correction

- Contour voor het inschakelen van de tastercontrole afsluiten.


Error description 1A0-0058

Error message

In- of uitschakelen van TCPM direct na
een contour overgangselement niet toegestaan

Cause of error

Er is getracht de TCPM mode direct na een contour overgangselement in- of uit te schakelen.

Error correction

- Wijzig het NC-programma.


Error description 1A0-0059

Error message

%1 niet toegestaan

Cause of error

Er is een functie geprogrammeerd, die in de actuele context niet is toegestaan.

Error correction

- Wijzig het NC-programma.


Error description 1A0-005A

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Systeemfout in de geometrie keten.

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-005B

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Systeemfout in de geometrie keten.

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-005C

Error message

Systeemfout in de geometrie keten:
%1 %2

Cause of error

Systeemfout in de geometrie keten.

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-005D

Error message

Schroefdraadcyclus direct na contour overgangselement niet toeg.

Cause of error

Een schroefdraad cyclus is direct na een contour overgangselement geprogrammeerd.

Error correction

- Wijzig het NC-programma.


Error description 1A0-005E

Error message

Gereedschap staat niet loodrecht op het bewerkingsvlak

Cause of error

Er is getracht een functie te gebruiken binnen welke het gereedschap loodrecht op het bewerkingsvlak moet staan (bijv. bij tappen), zonder dat het gereedschap daadwerkelijk loodrecht op het bewerkingsvlak staat.

Error correction

- Wijzig het NC-programma.
- Gereedschap zo draaien, dat deze loodrecht op het bewerkingsvlak komt te staan.
- eventueel bewerkingsvlak terug zwenken.


Error description 1A0-005F

Error message

Schroefdraad snijden bij ingeschakelde gereedschap compensatie
niet toegestaan

Cause of error

Er is een tap cyclus geprogrammeerd met ingeschakelde gereedschap compensatie.

Error correction

- Schakel eerst de gereedschap compensatie uit.


Error description 1A0-0060

Error message

Insteekdiepte in schroefdraad tapcyclus te klein

Cause of error

In een tap cyclus is een te kleine tapdiepte geprogrammeerd.

Error correction

- Selecteer een hogere waarde voor de tapdiepte.


Error description 1A0-0061

Error message

Insteekdiepte in schroefdraad tapcyclus heeft verkeerd voorteken

Cause of error

In een tap cyclus is een tapdiepte geprogrammeerd met een negatief voorteken.

Error correction

- Wijzig het NC-programma.


Error description 1A0-0062

Error message

Maat voor terugtrek beweging heeft verkeerd voorteken

Cause of error

U heeft de waarde voor de terugtrek beweging met het verkeerde voorteken geprogrammeerd.

Error correction

- Wijzig het voorteken


Error description 1A0-0063

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

- Systeemfout in de geometrie keten.

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-0064

Error message

Gereedschapswissel bij actieve gereedschap compensatie niet toeg.

Cause of error

U heeft een gereedschap wissel met actieve gereedschap radiuscompensatie geprogrammeerd.

Error correction

- Schakel de gereedschap radiuscompensatie uit vóór de gereedschap wissel.


Error description 1A0-0065

Error message

Inschakelen van gereedschap compensatie voor de benaderingsregel
is niet toegestaan

Cause of error

U heeft de gereedschap radiuscompensatie vóór de benader regel geactiveerd.

Error correction

Schakel de gereedschap radiuscompensatie in in de benader regel


Error description 1A0-0066

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

- Systeemfout in de geometrie keten

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-0067

Error message

Wegloopbeweging direct na het inschakelen van de gereedschap-
radius compensatie is niet toegestaan

Cause of error

Een wegloop beweging is direct na het inschakelen van de gereedschap compensatie geprogrammeerd.

Error correction

Programmeer een geometrisch element voor de wegloop beweging.


Error description 1A0-0068

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

- Systeemfout in de geometrie keten.

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-006A

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

- Systeemfout in de geometrie keten

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-006B

Error message

Systeemfout in de geometrie keten:
%1 %2

Cause of error

- Systeemfout in de geometrie keten

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-006C

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

- Systeemfout in de geometrie keten

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-006D

Error message

Benader beweging voor de aantastcyclus is niet toegestaan

Cause of error

Voor een aantastcyclus is een benader beweging geprogrammeerd.

Error correction

- Wijzig het NC-programma.


Error description 1A0-006E

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

- Systeemfout in de geometrie keten

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A0-006F

Error message

DEP-beweging, die aan een niet vlakke beweging aansluit,
is niet toegestaan

Cause of error

Niet toegestane beweging vóór een wegloop beweging met vertrek (DEP).

Error correction

Wijzig het NC programma


Error description 1A0-0070

Error message

Regelsprong niet mogelijk

Cause of error

- Systeemfout in de geometrie keten

Error correction

- Benader de servicedienst van de leverancier.
- Probeer een mid-programma opstart bij een andere regel


Error description 1A0-0071

Error message

APPR/DEP CT of APPR/DEP LN bij uitgeschakelde
gereedschap radius compensatie is niet toegestaan

Cause of error

U heeft APPR/DEP CT of APPR/DEP LN met inactieve gereedschap radiuscompensatie geprogrammeerd.

Error correction

Wijzig het NC programma


Error description 1A0-0072

Error message

Benader beweging kan niet berekend worden

Cause of error

De geometrische gegevens, die de benader beweging definiëren, leiden niet tot een gedefinieerde benader beweging.

Error correction

Programmeer een andere benader beweging.


Error description 1A0-0073

Error message

Wegloop beweging kan niet berekend worden

Cause of error

De geometrische gegevens, die de wegloop beweging definiëren, leiden niet tot een gedefinieerde wegloop beweging.

Error correction

Programmeer een andere wegloop beweging.


Error description 1A0-0074

Error message

De cirkel tangent kan niet berekend worden

Cause of error

Er is een cirkel met radius 0 geprogrammeerd.

Error correction

Wijzig het NC programma


Error description 1A0-0075

Error message

Na tangentiaal weglopen is uitsluitend een L-regel toegestaan

Cause of error

Na een tangentiale wegloop beweging is een ontoelaatbare beweging geprogrammeerd.

Error correction

- Programmeer een L-regel na een tangentiale wegloop beweging.


Error description 1A0-0076

Error message

Afronding of afschuining kan niet berekend worden

Cause of error

Aansluitend geometrisch element is te klein of heeft dezelfde tangent.

Error correction

- Wijzig het NC-programma.


Error description 1A0-0077

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

Oorzaak wordt direct in foutmelding aangegeven.

Error correction

Benader de servicedienst van de leverancier.


Error description 1A0-0078

Error message

Niet toegestane tasterfunctie

Cause of error

U heeft getracht een tasterfunctie bij actieve spiegeling of verschaling uit te voeren.

Error correction

Wijzig het NC programma


Error description 1A0-0079

Error message

Geen contour kamers voor bewerkingscyclus beschikbaar

Cause of error

- Geen contour kamer geometrie, of uitsluitend eilanden gedefinieerd.

Error correction

- Programmeer de ontbrekende cyclus 14
- Evt. draairichting en compensatie richting van de individuele contouren controleren.


Error description 1A0-007A

Error message

contour expressie ongeldig

Cause of error

Syntaxfout in contour uitdrukking: Ontbrekende haakjes, verkeerde operanden of operatoren, etc.

Error correction

- Controleer de contour uitdrukking.


Error description 1A0-007B

Error message

Geen technologie-gegevens voor contourkamer bewerking beschikbaar

Cause of error

Voor elke bewerkingscyclus 21, 22, 23, of 24 moet een cyclus 20 geprogrammeerd zijn

Error correction

Programmeer een cyclus 20


Error description 1A0-007C

Error message

Correctieafstand van de gereedschapsbanen te klein

Cause of error

De correctieafstand van de gereedschapsmiddelpuntsbanen bij de contourcyclus-bewerking is kleiner dan 0,1 mm.

Error correction

- Grotere gereedschapsradius gebruiken of
- baanoverlapping (Q2) vergroten (indien relevant voor de opgeroepen cyclus).


Error description 1A0-007E

Error message

Polaire programmering niet mogelijk als M91/M92 actief is

Cause of error

U heeft getracht bij actieve M91/M92 poolcoördinaten te programmeren

Error correction

Programmeer de posities met kartesische coördinaten


Error description 1A0-007F

Error message

Pool ongeldig

Cause of error

De pool is niet geprogrammeerd in het actueel geldige coördinatensysteem. De fout treedt op in samenhang met de toepassing van M91/M92 bij de definitie of het gebruik van de pool.

Error correction

De pool opnieuw programmeren.


Error description 1A0-0080

Error message

Cirkel definitie in parallelle coördinaten assen

Cause of error

U heeft het eindpunt van de cirkel in parallelle coördinaten assen (bijv. X en U coördinaten) geprogrammeerd.

Error correction

Programmeer het eindpunt van de cirkel in twee coördinaten assen die een vlak definiëren (bijv. X en V coördinaten).


Error description 1A0-0081

Error message

Ongeldige helix definitie

Cause of error

U heeft een helix beweging met meer dan een coördinaat buiten het cirkelvlak geprogrammeerd.

Error correction

Programmeer een helix met uitsluitend een coördinaat loodrecht op het cirkelvlak.


Error description 1A0-0082

Error message

Cirkel verkeerd geprogrammeerd

Cause of error

Start- en eindpunt vallen bij cirkel programmering samen.

Error correction

Programmeer het start- en eindpunt met verschillende coördinaten.


Error description 1A0-0083

Error message

Cirkel verkeerd geprogrammeerd

Cause of error

Radius bij cirkel programmering te klein
(0 of te kleine afstand tussen start- en eindpunt)

Error correction

- Radius vergroten
- Programmeer het start- en eindpunt met verschillende coördinaten.


Error description 1A0-0084

Error message

Cirkel verkeerd geprogrammeerd

Cause of error

Middelpunt of eindpunt bij CC-programmering onjuist.
De afstanden tussen start- en middelpunt en tussen eind- en middelpunt overschrijden de tolerantie.

Error correction

Begin-, eind- en middelpunt behoren niet tot één cirkelsegment.
- Bereken midden- en/of eindpunt opnieuw.
- Gebruik eventueel een andere cirkelboogprogrammering.


Error description 1A0-0085

Error message

Cirkel verkeerd geprogrammeerd

Cause of error

Het eindpunt van een CT regel ligt in het verlengde van de tangent van het ervoor geprogrammeerde contour element.

Error correction

Wijzig de coördinaten van het eindpunt.


Error description 1A0-0086

Error message

Schaalfactor ongeldig

Cause of error

- De geprogrammeerde maatfactor ligt buiten het toegestane bereik.

Error correction

- Geef een maatfactor op binnen het bereik van
0.000 001 tot 99.999 999.


Error description 1A0-0087

Error message

Mid-programma opstart niet toegestaan

Cause of error

Mid-programma opstart niet toegestaan na een benaderbeweging die direct voor het einde van een programma is geprogrammeerd.

Error correction

Voer de mid-programma opstart door bij de regel waarin de benaderbeweging geprogrammeerd is.


Error description 1A0-0088

Error message

Wisselen van bewerkingsvlak is niet toegestaan

Cause of error

U heeft cyclus 10 (DIN/ISO: G73) opgeroepen voor de selectie van het vlak.

Error correction

Wijzig het NC programma


Error description 1A0-0089

Error message

Illegale basis transformatie

Cause of error

De basis transformatie beïnvloedt een niet beschikbare as.

Error correction

Wijzig het referentiepunt.


Error description 1A0-008A

Error message

Illegale coördinaten omrekening

Cause of error

De coördinaten transformatie beïnvloedt een niet beschikbare as.

Error correction

Wijzig het NC-programma.


Error description 1A0-008B

Error message

Verkeerde as index voor FN18

Cause of error

Coördinaten transformatie kan alleen op de hoofdassen X,Y,Z toegepast worden.

Error correction

Wijzig het NC-programma.


Error description 1A0-008C

Error message

Illegale coördinaten omrekening

Cause of error

Coördinaten transformatie kan alleen op de hoofdassen X,Y,Z toegepast worden.

Error correction

Wijzig het NC-programma.


Error description 1A0-008D

Error message

Regelgeheugen niet toereikend

Cause of error

Het systeem kan bij gebrek aan regel geheugen het NC-programma niet verwerken. Tussen twee gereedschap verplaatsingen kunnen maar een beperkt aantal regels verwerkt worden die geen verplaatsing veroorzaken (bijv. commentaar of toewijzing van variabelen).

Error correction

Wijzig het NC-programma.


Error description 1A0-008E

Error message

Veilige afstand voor synchronisatie van de spil ontbreekt

Cause of error

Er is geen veilige afstand voor het synchroniseren van de spil ingevoerd.

Error correction

Wijzig het NC-programma.


Error description 1A0-008F

Error message

Gereedschapsradius te groot

Cause of error

De radius van het freesgereedschap is te groot om de geprogrammeerde contourkamers of contourketens te kunnen bewerken.

Error correction

Gebruik een kleinere gereedschap radius of wijzig de geometrie van de contourkamers of de contourketens.


Error description 1A0-0090

Error message

Boorradius te groot

Cause of error

- Het gebruikte voorboorgereedschap veroorzaakt een botsing met een randcontour.

Error correction

- Kleinere boor of grotere frees gebruiken. Als de boorradius kleiner dan of gelijk aan de freesradius is, zijn botsingen in het algemeen uitgesloten.


Error description 1A0-0091

Error message

R0 in contour subprogramma niet toegestaan

Cause of error

Binnen een contour subprogramma stuurt RL/RR het type contour (kamer / eiland). R0 is niet gedefinieerd en niet toegestaan.

Error correction

Verwijder R0 uit het contour subprogramma.


Error description 1A0-0092

Error message

Afrondingsradius voor binnenhoeken te groot

Cause of error

De cirkelbogen met de in cyclus 20 geprogrammeerde binnenhoek afrondingsradius zijn te groot om tussen twee aangrenzende contour elementen ingevoegd te worden.

Error correction

Selecteer een kleinere afrondingsradius in cyclus 20.


Error description 1A0-0093

Error message

Geen ruimte voor benaderbeweging beschikbaar

Cause of error

Voor de botsingsvrije benadering in een contour kamer bewerkingscyclus (pendelslag bij ruimen, benaderingsboog bij afwerking) is geen geschikte positie gevonden.

Error correction

Gebruik een kleinere gereedschap diameter, wijzig de kamer geometrie, probeer voor te boren in plaats van in te pendelen.


Error description 1A0-0094

Error message

Gereedschap radiuscompensstie kan niet berekend worden

Cause of error

Voor de geprogrammeerde contour kon geen gereedschap radius compensatie in het bewerkingsvlak berekend worden.

Error correction

Cirkels kunnen alleen in het bewerkingsvlak gecorrigeerd worden.


Error description 1A0-0095

Error message

Gereedschap radiuscompensstie kan niet berekend worden

Cause of error

Voor de geprogrammeerde contour kon geen gereedschap radius compensatie doorgevoerd worden.

Error correction

Wijzig de contour of gebruik een ander gereedschap.


Error description 1A0-0096

Error message

Contour-subprogramma: niet-toegestane as geprogrammeerd

Cause of error

U hebt in een contour-subprogramma een niet-toegestane as geprogrammeerd (bijv. een rondas).

Error correction

Definieer in het contour-subprogramma alleen coördinaten van het actieve bewerkingsvlak. NC-programma wijzigen.


Error description 1A0-0097

Error message

Veilige hoogte ligt aan bewerkingszijde

Cause of error

De voor de opgeroepen cyclus geprogrammeerde veilige hoogte (Q7) bevindt zich aan de met het voorteken van de freesdiepte (Q1) vastgelegde zijde van het werkstukoppervlak (Q5). Dat is niet toegestaan.
Bovendien mag de (absolute) veilige hoogte (Q7) niet gelijk zijn aan de (absolute) coördinaat van het werkstukoppervlak (Q5).

Error correction

- Cyclusparameter veilige hoogte (Q7), freesdiepte (Q1) en/of coördinaat van het werkstukoppervlak (Q5) wijzigen.


Error description 1A0-0098

Error message

Grensvlak: Sprong/sprong bewerking niet toegestaan

Cause of error

Er mag niet voor beide kanten van een grensvlak de bewerkingsmethode 'sprong' ('jump') ingesteld zijn.

Error correction

Selecteer een andere bewerkingsmethode voor het grensvlak.


Error description 1A0-0099

Error message

Grensvlak: sprong hulpbeweging in verkeerde richting

Cause of error

Een sprong hulpbeweging moet naar de sprong-kant van het grensvlak toe bewegen.

Error correction

Wijzig de richting van de sprong hulpbeweging.


Error description 1A0-009A

Error message

Grensvlak: Incomplete definitie van het grensvlak

Cause of error

Het vlak kan niet geactiveerd worden omdat deze niet volledig is gedefinieerd. Er ontbreekt een punt of een normaal vector van het vlak, of wellicht de richting voor projectie of voor de sprong hulpbeweging.

Error correction

Programmeer de ontbrekende informatie voordat het vlak wordt geactiveerd.


Error description 1A0-009B

Error message

Een actief grensvlak kan niet hergedefinieerd worden

Cause of error

De definitie van het grensvlak kan niet gewijzigd worden zolang het grensvlak actief is.

Error correction

Eerst het grensvlak deactiveren.


Error description 1A0-009C

Error message

Grensvlak kan nu niet gedeactiveerd worden

Cause of error

Het grensvlak kan alleen worden in- of uitgeschakeld wanneer de geprogrammeerde positie op een Curve-zijde of op een Jump-zijde buiten de 2e veiligheidsafstand ligt.

Error correction

Voordat het grensvlak wordt in- of uitgeschakeld een veilige positie benaderen.


Error description 1A0-009D

Error message

Grensvlak: Tussen 2 grensvlakken moet 'Curve' ingesteld staan

Cause of error

Tussen twee grensvlakken (bij niet-parallele vlakken: in de bewerkingsruimte) moet de bewerkingsmethode 'curve' ingesteld staan.

Error correction

Bewerkingsmethode voor een of beide grensvlakken aanpassen.


Error description 1A0-009E

Error message

SL cyclus oproep met actieve gereedschap radius compensatie

Cause of error

Voordat een SL cyclus wordt opgeroepen, moet de gereedschap radius compensatie zijn uitgeschakeld.

Error correction

Programmeer een R0 voor de SL cyclus of verplaats de cyclus oproep naar een andere plaats.


Error description 1A0-009F

Error message

Een actief zonefilter kan niet opnieuw worden gedef. of gewist

Cause of error

De definitie van het zone filter kan niet worden gewist of gewijzigd, zolang het zone filter nog actief is.

Error correction

Deactiveer eerst het zone filter.


Error description 1A0-00A0

Error message

Definitie van het zonefilter niet compleet

Cause of error

Het zone filter kon niet worden geactiveerd omdat deze niet volledig gedefinieerd is. Hiervoor is nodig: minstens een polygoon (curve), een projectie richting (van de lengte >0, indien expliciet geprogrammeerd), evenals een veilige afstand en een
veilige hoogte.

Error correction

Programmeer de ontbrekende gegevens voordat het zone filter wordt geactiveerd.


Error description 1A0-00A1

Error message

Definitie van de zone polygonen (polygone bogen) inconsistent

Cause of error

Een gesloten zone polygoon moet op zijn minst door drie punten zijn gedefinieerd en een open polygoon curve door minstens twee punten. Elke kant van een polygoon (curve) moet een component loodrecht op de richting van de zone projectie bevatten. De
afzonderlijke polygoon curven mogen zichzelf niet kruisen of elkaar onderling kruisen.
Een "illegale" zone mag een "legale" zone niet omsluiten.

Error correction

Controleer de definitie van de zone polygonen (curven) en corrigeer deze.


Error description 1A0-00A2

Error message

Verkeerde volgorde hoekpunten van zone polygoon (polyg. bogen)

Cause of error

De hoekpunten van een polygone curve moeten in de volgorde: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose) geproduceerd worden.
De corresponderende attributen mmoeten voor elk punt correct opgezet zijn.

Error correction

Let op de correcte volgorde bij de definitie van zone polygonen.


Error description 1A0-00A3

Error message

Ongeldige gereedschap-technologie gegevens

Cause of error

Technologische gegevens van het gebruikte gereedschap, zoals ANGLE of LCUTS, zijn niet geregistreerd in de gereedschap database of ze hebben ongeldige waarden.

Error correction

Maak of corrigeer de corresponderende ingaven:
ANGLE : Max. insteek hoek in graden, 1.0 <= ANGLE <= 90.0
LCUTS : Snijlengte in mm, 0.1 <= LCUTS <= gereedschap lengte


Error description 1A0-00A4

Error message

Snijlengte van het gebruikte gereedschap is te kort.

Cause of error

De snijlengte van het gebruikte gereedschap is kleiner dan de in de cyclus geprogrammeerde insteek diepte.

Error correction

Programmeer een kleinere insteek diepte of gebruik een gereedschap met een langere snijlengte.


Error description 1A0-00A5

Error message

Er zijn geen contouren onder dit label beschikbaar

Cause of error

Mogelijke oorzaken:
- Contourlabels die in uitdrukkingen als operand worden gebruikt, moeten met DECLARE CONTOUR of voorafgaande uitdrukkingen zijn toegewezen.
- De contour kan leeg zijn, bijv. omdat antiparallelle contourelementen elkaar verwijderen.

Error correction

Contourdeclaraties en uitdrukkingen controleren.


Error description 1A0-00A6

Error message

Ger.sch.vormcorrectie bij act. ger.-radiuscompens. niet toegest.

Cause of error

Gereedschap vorm compensatie (LN regels met geprogrammeerde werkstuk normalen) is niet toegestaan tijdens actieve gereedschap radius compensatie (RR/RL).

Error correction

Wijzig het NC programma (bijv. R0 voor eerste LN regel).


Error description 1A0-00A7

Error message

Geen bewerkingsvlak gedefinieerd voor rondfrezen.

Cause of error

Voor het activeren van de 3-D gereedschap radius compensatie (omtrek frezen) werd geen bewerkingszijde geprogrammeerd met RR/RL.

Error correction

Wijzig het NC programma (bijv. RL of RR voor de eerste LN of L regel).


Error description 1A0-00A8

Error message

As-specifieke schaal is niet toegestaan

Cause of error

Tijdens actieve gereedschap radius compensatie zijn as- specifieke maat factoren niet toegestaan bij cirkel- en spiraalvormige bewegingen.

Error correction

Wijzig het NC programma.


Error description 1A0-00A9

Error message

Bewerking niet toegestaan met actieve gereedschap radiuscomp.

Cause of error

U heeft een functie geprogrammeerd (bijv. cyclus, gereedschap wissel), die niet is toegestaan tijdens
actieve gereedschap radius compensatie.

Error correction

Schakel eerst de gereedschap radius compensatie uit.


Error description 1A0-00AA

Error message

Verkeerd gereedschap bij start regel lezen
(actueel T%1, geprogrammeerd T%2)

Cause of error

Mid-programma opstart met verkeerd gereedschap.

Error correction

Wissel naar het juiste gereedschap en start opnieuw.


Error description 1A0-00AB

Error message

Regelsprong over tasterfuncties is niet toegestaan

Cause of error

Tijdens de regelsprong is nog vóór de gezochte regel een tastfunctie gevonden.

Error correction

Probeer een regelsprong naar een andere regel


Error description 1A0-00AC

Error message

Gat in niet-cilindrische contour

Cause of error

Start- en eindpunt van een niet-ronde contour komen niet met elkaar overeen.

Error correction

NC-programma wijzigen


Error description 1A0-00AD

Error message

Contour snijdt zichzelf

Cause of error

De randcontouren van kamers moeten zo geprogrammeerd zijn dat ze elkaar niet overlappen.

Error correction

Wijzig de contourdefinitie in het NC-programma.


Error description 1A0-00AE

Error message

Actief gereedschap groter dan referentie gereedschap

Cause of error

Om botsingen met het werkstuk volledig te kunnen uitsluiten, moet het gereedschap dat voor een bewerking
met 3D-gereedschapscorrectie is gekozen, in elke richting een oppervlaktekromming hebben die niet kleiner is dan die van het referentiegereedschap.

Error correction

- Gebruik een kleiner gereedschap
- Zorg ervoor dat er geen botsingen met het gebruikte gereedschap optreden, en onderdruk deze
foutmelding met M107


Error description 1A0-00AF

Error message

As-specifieke verschaling niet toegestaan

Cause of error

Een asspecifieke maatfactor is niet toegestaan tijdens de definitie van een limit-vlak- of zooning-filter, en bij actieve 3D-gereedschapsradiuscorrectie of gereedschapsvormcorrectie.

Error correction

Wijzig het NC-programma.


Error description 1A0-00B0

Error message

Aswaarde programmering niet toegestaan

Cause of error

- Aswaardeprogrammering is in een lineaire regel met 3D-gereedschapsradiuscorrectie of gereedschapsvormcorrectie alleen toegestaan voor rondassen, niet voor translatie-assen.

Error correction

Maak gebruik van coördinaatprogrammering (verwijder M91)


Error description 1A0-00B1

Error message

Draaiassen en gereedschapsrichting-vectoren door elkaar

Cause of error

Rondaswaarden en gereedschapsrichtingsvectoren mogen nooit in dezelfde NC-regel staan, bij een actieve 3D-gereedschapsradiuscorrectie ook niet afwisselend in opeenvolgende regels.

Error correction

- Programmeer alleen rondassen of slechts één richtingsvector ( TX, TY, TZ ) voor het vastleggen van de gereedschapsasrichting per NC-regel.
- Programmeer bij een actieve 3D-gereedschapsradiuscorrectie alleen richtingsvectoren of alleen rondaswaarden. Schakel eventueel de 3D-gereedschapsradiuscorrectie binnen het programma uit en weer in.


Error description 1A0-00B2

Error message

Geprogrammeerde richtingsvector is nulvector

Cause of error

Een geprogrammeerde richtingsvector in een LN-regel moet ten minste één component bevatten die niet gelijk aan nul is.

Error correction

- Programmeer voor NX, NY of NZ resp. TX, TY of TZ een andere waarde dan nul.
- Verwijder NX, NY en NZ uit de LN-regel (dan wordt er geen gereedschapsvormcorrectie uitgevoerd!) of verwijder TX, TY en TZ (dan wordt de gereedschapsasrichting niet gewijzigd)


Error description 1A0-00B3

Error message

Geen spil voor schroefdraadboren beschikbaar

Cause of error

Geen spil beschikbaar voor schroefdraad tappen.

Error correction

Gebruik de configuratie met spil.


Error description 1A0-00B4

Error message

Ontbrekende starthoek voor incrementele programmering

Cause of error

Wanneer het eindpunt van de laatste regel op de pool ligt, is incrementele hoekprogrammering niet toegestaan

Error correction

Programmeer de hoek absoluut.


Error description 1A0-00B5

Error message

Positioneer logica niet toegestaan bij Appr/Dep beweging

Cause of error

Tijdens APPR/DEP-bewegingen is het inschakelen van de "positioneerlogica" niet toegestaan.

Error correction

Schakel de "positioneerlogica" vóór de APPR/DEP-beweging uit.


Error description 1A0-00B6

Error message

Positioneer logica niet toegestaan bij afronding/afkanting

Cause of error

Tijdens de afronding/afkanting is het inschakelen van de positioneerlogica niet toegestaan.

Error correction

Schakel de positioneerlogica vóór de afronding/afkanting uit.


Error description 1A0-00B7

Error message

Gespecificeerde as ligt niet op "ToolSide"!

Cause of error

De opgegeven as ligt niet aan "gereedschapszijde" van de kinematica.

Error correction

De opgegeven as ligt aan "werkstukzijde" van de kinematica.


Error description 1A0-00B8

Error message

Gespecificeerde as ligt niet op "WpSide"!

Cause of error

De opgegeven as ligt niet aan "werkstukzijde" van de kinematica.

Error correction

De opgegeven as ligt aan "gereedschapszijde" van de kinematica.


Error description 1A0-00B9

Error message

Gespecificeerde as inconsistent!

Cause of error

De opgegeven assen zijn niet correct.

Error correction

Neem contact op met uw servicedienst.


Error description 1A0-00BA

Error message

Programmering van assen in het REF systeem is niet toegestaan
na RND/CHF of APPR/DEP

Cause of error

Na RND/CHF- of APPR/DEP-bewegingen is het programmeren van assen in het REF-systeem niet toegestaan

Error correction

Gebruik RND/CHF- of APPR/DEP-bewegingen zonder M91.


Error description 1A0-00BB

Error message

Programmering samen met M130 niet toegestaan!

Cause of error

Programmering samen met M130 niet toegestaan!

Error correction

Dit commando kan niet samen met M130 worden gebruikt.


Error description 1A0-00BC

Error message

Polaire programmering in het REF systeem is niet toegestaan

Cause of error

Polaire programmering in het REF-systeem niet toegestaan!

Error correction

Dit commando kan niet samen met M91 worden gebruikt.


Error description 1A0-00BD

Error message

Polaire kinematica is niet mogelijk!

Cause of error

Met de opgegeven as(sen) is polaire kinematica niet mogelijk!

Error correction

De opgegeven as kan niet voor polaire kinematica worden gebruikt.


Error description 1A0-00BE

Error message

Algemene fout bij de berekening van een cirkel

Cause of error

Uit deze invoergegevens kan geen cirkel worden berekend.


Error description 1A0-00BF

Error message

Het programmeren van een tangentiële verbindingsboog is bij
aswaarde programmering niet mogelijk.

Cause of error

Programmering van een cirkel met tangentiële aansluiting is bij aswaardeprogrammering niet mogelijk.

Error correction

Programmeer een cirkel met middel- en eindpunt.


Error description 1A0-00C0

Error message

Pool en cirkel in verschillende vlakken

Cause of error

De pool en het eindpunt van de cirkel zijn niet in hetzelfde vlak geprogrammeerd.

Error correction

Controleer de pool- en cirkeldefinitie.


Error description 1A0-00C1

Error message

Cirkel eindpunt met twee coördinaten definiëren

Cause of error

Definieer het eindpunt van de cirkel met twee coördinaten.

Error correction

Definieer het eindpunt van de cirkel met beide coördinaten van het bewerkingsvlak.


Error description 1A0-00C2

Error message

Aantastbeweging met lengte 0

Cause of error

Een tastbeweging moet een lengte niet gelijk aan 0 hebben.


Error description 1A0-00C3

Error message

Programmering van draaiassen met circ. beweging niet toegestaan

Cause of error

Programmering van rotatie-assen bij cirkelbewegingen niet toegestaan!


Error description 1A0-00C4

Error message

Wegloopbeweging is niet toegestaan!

Cause of error

De voorafgaande beweging is geen eenvoudige beweging

Error correction

Laat de beweging voor het verlaten weg of programmeer de voorafgaande beweging anders


Error description 1A0-00C5

Error message

Systeemfout in de geometriereeks:
%1

Cause of error

Systeemfout

Error correction

Neem contact op met uw servicedienst


Error description 1A0-00C6

Error message

Fout in de geometrie configuratie.
%1

Cause of error

Wordt in de aanvullende tekst in het Engels vermeld

Error correction

Overeenkomstig de opgegeven oorzaak


Error description 1A0-00C7

Error message

Niet toegestaan na een benaderbeweging

Cause of error

Wordt in de aanvullende tekst in het Engels vermeld

Error correction

Overeenkomstig de opgegeven oorzaak


Error description 1A0-00C8

Error message

Tastlengte mag niet 0 zijn!

Cause of error

De tastlengte is 0

Error correction

Corrigeer de tastlengte (moet groter zijn dan 0)


Error description 1A0-00C9

Error message

Nesting van kamer definities is niet toegestaan!

Cause of error

Geneste kamers geprogrammeerd

Error correction

Wijzig het programma


Error description 1A0-00CA

Error message

Het wissen van het configuratie object is niet toegestaan!
%1

Cause of error

Het type gewiste object wordt in de aanvullende tekst in het Engels vermeld

Error correction

Voeg het gewiste object weer in met de config-editor


Error description 1A0-00CB

Error message

Contourketen kan niet bewerkt worden

Cause of error

De contour is niet eenduidig:
de gekozen contour bevat te veel deelcontouren.

Error correction

Wijzig het NC-programma.


Error description 1A0-00CC

Error message

Fout in gereedschap radius compensatie

Cause of error

De gereedschapsradiuscorrectie ontbreekt of de ingevoerde gereedschapsradiuscorrectie kan niet worden bewerkt.

Error correction

Wijzig het NC-programma.


Error description 1A0-00CD

Error message

Lege contour

Cause of error

Een operand of tussenresultaat in de contourberekening is een lege contour.

Error correction

Wijzig het NC-programma.


Error description 1A0-00CE

Error message

Een contourelement van de sleuf in de cilindermantel is te klein

Cause of error

Mogelijke oorzaken:
te korte baan, te kleine openingshoek van een cirkel, of iets dergelijks.

Error correction

Wijzig het NC-programma.


Error description 1A0-00CF

Error message

De gegevens van de sleuf in de cilindermantel zijn fout

Cause of error

Mogelijke oorzaken:
te kleine cilinderradius, te diepe sleuf, te kleine of te grote aanzet, te kleine veiligheidsafstand, of iets dergelijks.

Error correction

Wijzig het NC-programma.


Error description 1A0-00D0

Error message

De positie van de cilinder in het bewerkingsvlak is verkeerd opgegeven.

Cause of error

Mogelijke oorzaken:
De vectoren hebben niet lengte 1, ze staan niet loodrecht op elkaar, of iets dergelijks.

Error correction

Wijzig het NC-programma.


Error description 1A0-00D1

Error message

Gereedschap staat niet loodrecht op het cilinderoppervlak

Cause of error

De cilinder moet parallel aan de machine-assen gepositioneerd en in het midden van de rondtafel opgespannen zijn. Het gereedschap moet loodrecht op het cilinderoppervlak staan.

Error correction

Eventueel het bewerkingsvlak zwenken om het gereedschap loodrecht op het cilinderoppervlak te plaatsen, wanneer dit niet reeds in de kinematica geconfigureerd is.
- Programmeer de positie van het cilindercoördinatensysteem correct.
- Configureer eventueel het machinetafelsysteem midden boven de rondas. De Z-as van het machinetafelsysteem moet in de draairichting van de rondas wijzen.


Error description 1A0-00D2

Error message

Er is geen translatie-as parallel aan de cilinder referentie-as

Cause of error

Mogelijke oorzaken:
de cilinder of het bewerkingsvlak zijn niet in de juiste positie.

Error correction

Wijzig het NC-programma.


Error description 1A0-00D3

Error message

Benadering niet toegestaan

Cause of error

Mogelijke oorzaken:
- APPR-commando in MDI-modus
- APPR-commando aan het einde van een NC-programma
- APPR-commando vóór een coördinatenomrekening
- Soortgelijke volgorde van NC-commando's

Error correction

Wijzig het NC-programma.


Error description 1A0-00D4

Error message

Lezen van aswaarden tijdens regelsprong is niet toegestaan

Cause of error

Tijdens het zoeken naar regels hebt u geprobeerd de actuele aswaarden nog vóór de gezochte regel te lezen.

Error correction

- Probeer een regelsprong naar een andere regel
- Wijzig het programma


Error description 1A0-00D5

Error message

Contour-subprogramma voor cilindermantelbewerking foutief

Cause of error

Mogelijke oorzaken:
- Geprogrammeerde contour is niet in mantelcoördinaten X/Y gedefinieerd.
- Geprogrammeerde contour bevat incrementele coördinaten.
- Geprogrammeerde contour bevat diametercoördinaten.

Error correction

Wijzig het NC-programma.


Error description 1A0-00D6

Error message

Contour-subprogramma voor cilindermantelbewerking foutief

Cause of error

Geprogrammeerde contour is niet in mantelcoördinaten X/Y gedefinieerd.

Error correction

Contouren op het cilindermantelvlak (onafhankelijk van de machinegeometrie) in principe altijd in mantelcoördinaten X/Y programmeren.


Error description 1A0-00D7

Error message

Geen rondas gevonden.

Cause of error

Mogelijke oorzaken: De eerste as onder de machinetafel moet een RollOver-rondas zijn.

Error correction

- Kinematicaconfiguratie wijzigen
- Neem contact op met uw servicedienst.


Error description 1A0-00D8

Error message

Cilinderas niet parallel aan rondas.

Cause of error

Mogelijke oorzaken:
- De cilinderas loopt niet parallel aan de eerste as onder de machinetafel. De eerste as onder de machinetafel moet een rondas zijn.
- De cilinder is niet in het midden opgespannen.
- Een van de coördinaatrichtingen X, Y of Z van het machinetafelsysteem moet in de richting van de rondas wijzen.

Error correction

Wijzig de kinematicaconfiguratie.


Error description 1A0-00D9

Error message

Basisrotatie niet toegestaan

Cause of error

De rotatie-as van de basisrotatie bij de cilindermantelbewerking ligt niet parallel aan de cilinderas.
Een van de coördinaatrichtingen X, Y of Z van het machinetafelsysteem moet in de richting van de rondas wijzen.

Error correction

- Wijzig de basisrotatie.
- Wijzig de kinematicaconfiguratie


Error description 1A0-00DA

Error message

De cilinderradius is te klein.

Cause of error

De cilinderradius is te klein.

Error correction

NC-programma wijzigen.


Error description 1A0-00DB

Error message

De cilindersleuf is te diep of de diepte-instelling is te groot.

Cause of error

De cilindersleuf is te diep of de diepte-instelling is te groot.

Error correction

NC-programma wijzigen.


Error description 1A0-00DC

Error message

De cilindersleuf is te vlak of de diepte-instelling is te klein.

Cause of error

De cilindersleuf is te vlak of de diepte-instelling is te klein.

Error correction

NC-programma wijzigen.


Error description 1A0-00DD

Error message

De cilindersleuf is te smal.

Cause of error

De cilindersleuf is te smal.

Error correction

Nc-programma wijzigen


Error description 1A0-00DE

Error message

De geprogrammeerde veiligheidshoogte is te klein.

Cause of error

De veiligheidshoogte moet ten minste even groot zijn dan de freesradius.

Error correction

NC-programma wijzigen.


Error description 1A0-00DF

Error message

De nauwkeurigheid voor de sleufwanden is te klein of te groot.

Cause of error

De nauwkeurigheid voor de sleufwanden is te klein of te groot.

Error correction

NC-programma wijzigen.


Error description 1A0-00E0

Error message

De gekozen frees heeft een te kleine diameter.

Cause of error

De gekozen frees heeft een te kleine diameter.

Error correction

Ander gereedschap inspannen.


Error description 1A0-00E1

Error message

Transformatie niet toegestaan

Cause of error

Mogelijke oorzaken:
- Nulpuntverschuivingen alleen in mantelcoördinaten X, Y definiëren.
- Contourdefinitie met hoekmaat: nulpuntverschuiving alleen binnen de contourdefinitie programmeren.
- Rotaties en scaleringen alleen bij lengtematen en alleen in mantelcoördinaten toegestaan.
- Spiegelingen alleen in mantelcoördinaten definiëren.
- Tijdens de cilindermantelbewerking mogen presets, basisrotaties of de zwenkstatus niet worden gewijzigd.

Error correction

Wijzig het NC-programma.


Error description 1A0-00E2

Error message

Deze actie is niet toegestaan

Cause of error

Mogelijke oorzaken:
Voor de bewerking van de cilindermantel is deze actie nog niet geïmplementeerd.
Het kan om een bewegingsregel gaan, die niet in het mantelvlak is geprogrammeerd.
Andere mogelijkheden zijn: polaire of aswaardeprogrammering, APPR- of DEP-regels, tastregels, schroefdraad snijden, gereedschapswissel, bepaalde cycli, 3-D-gereedschapscorrectie of dergelijke.

Error correction

NC-programma wijzigen.


Error description 1A0-00E3

Error message

Het gereedschap bevindt zich op de verkeerde positie

Cause of error

Het gereedschap bevindt zich op de verkeerde of onverwachte positie, bijv. te diep in het werkstuk.
Deze fout ontstaat ook bij de bewerking van de cilindermantel als de gereedschapspunt zich te dicht bij de cilinderas bevindt.

Error correction

NC-programma wijzigen, gereedschap anders positioneren, contact opnemen met de servicedienst.


Error description 1A0-00E4

Error message

Contour te complex

Cause of error

Een kamercontour bestaat uit meer dan 10.000 regels.

Error correction

NC-programma aanpassen: eenvoudigere contour programmeren.


Error description 1A0-00E5

Error message

M103 niet toegestaan

Cause of error

Een reductie van de aanzetsnelheid in negatieve gereedschapsasrichting is niet mogelijk. Mogelijke oorzaken: er zijn bijv. rotatie-assen, een 3D-radiuscorrectie of kinematische compensatiebewegingen geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 1A0-00E6

Error message

Oriëntatie kan niet worden uitgevoerd

Cause of error

U hebt geprobeerd de spil via de NC te oriënteren. Er is echter geen spil geconfigureerd.

Error correction

Gebruik de configuratie met spil.


Error description 1A0-00E7

Error message

Gesloten contour niet toegestaan

Cause of error

De contour is gesloten of bijna gesloten.

Error correction

Voor gesloten contouren kamerbewerkingscycli gebruiken


Error description 1A0-00E8

Error message

De geselecteerde frees heeft een te grote diameter

Cause of error

De geselecteerde frees past niet in de cilindersleuf.

Error correction

Ander gereedschap inspannen.


Error description 1A0-00E9

Error message

Programma kan niet worden voortgezet

Cause of error

Het programma kan niet op het onderbrekingspunt worden voortgezet.

Error correction

Ga met GoTo naar het programmabegin of selecteer het programma opnieuw.
Bij een palletbewerking de pallettabel bijwerken (evt. W-STATUS op BLANK instellen).
Het programma kan dan worden gestart.


Error description 1A0-00EA

Error message

Afronding en afkanting bij actief "Stretch-Filter" niet mogelijk

Cause of error

Overgangselementen (afronding en afkanting) zijn bij actief "Stretch-Filter" niet mogelijk.

Error correction

Schakel "Stretch-Filter" in de configuratie uit (CfgStretchFilter).


Error description 1A0-00EB

Error message

Geprogrammeerde parallelle as niet aanwezig

Cause of error

U hebt in de functie FUNCTION PARAXCOMP of FUNCTION PARAXMODE parallelle assen geprogrammeerd die niet in dit kinematicamodel beschikbaar zijn.

Error correction

- Gebruik andere machinekinematica
- Wijzig het NC-programma


Error description 1A0-00EC

Error message

Positie van een lineaire as is overbepaald

Cause of error

U hebt in een NC-regel twee eindwaarden voor dezelfde machineas geprogrammeerd.
Mogelijke oorzaken:
- U hebt de as als coördinaat en via het syntaxiselement POS tegelijk als aswaarde geprogrammeerd
- U hebt niet met FUNCTION PARAXMODE omgeschakeld naar bewerking in nevenassen of de dubbel gedefinieerde as daar niet vermeld
- U hebt bij een actieve polaire kinematica van een as in de drie-assen-kinematica bovendien een doelwaarde ingesteld

Error correction

Wijzig het NC-programma.


Error description 1A0-00ED

Error message

Syntaxiselement POS is niet toegestaan in deze record

Cause of error

U hebt het syntaxiselement POS op een niet-toegestane positie geprogrammeerd.

Error correction

Wijzig het NC-programma.


Error description 1A0-00EE

Error message

Parallelle assen niet toegestaan in deze record

Cause of error

U hebt geprobeerd parallelle assen te programmeren
- in benaderings- of vrijzetbewegingen
- in cirkelmiddelpunt- of pooldefinities
- in cirkel- of helixbewegingen
- in LN-regels.

Error correction

NC-programma wijzigen.


Error description 1A0-00EF

Error message

Polaire kinem. niet toegestaan bij bew. met parallelle assen

Cause of error

U hebt geprobeerd FUNCTION PARAXMODE te gebruiken, ofschoon er polaire kinematica actief is.

Error correction

Schakel de bewerkingsmethode uit voordat u een andere inschakelt.


Error description 1A0-00F0

Error message

Omschakeling van kinematica niet toegestaan

Cause of error

U hebt geprobeerd met FUNCTION PARAXCOMP ascompensaties voor parallelle assen te programmeren, ofschoon de basisinstelling niet actief is.

Error correction

- Wijzig het NC-programma
- Schakel de kinematica alleen in de uitgangstoestand om. De uitgangstoestand is in het config-object CfgAxesPropKin in de parameter parAxComp geconfigureerd


Error description 1A0-00F1

Error message

Omschakeling van kinematica niet toegestaan

Cause of error

U hebt geprobeerd de kinematica om te schakelen, ofschoon FUNCTION PARAXMODE actief is.

Error correction

Deactiveer FUNCTION PARAXMODE voordat u de kinematica omschakelt.


Error description 1A0-00F2

Error message

Omschakeling van kinematica niet toegestaan

Cause of error

U hebt geprobeerd de kinematica om te schakelen ofschoon de functie Vlak zwenken of kinematische compensatiebewegingen (bijv. M128, M144) actief zijn.

Error correction

Deactiveer alle functies die van de kinematica afhankelijk zijn, voordat u de kinematica omschakelt.


Error description 1A0-00F3

Error message

Omschakeling van kinematica niet toegestaan

Cause of error

U hebt geprobeerd de kinematica om te schakelen ofschoon in een oproepend programma een kinematische compensatie (bijv. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE) actief is.

Error correction

Zorg ervoor dat alle programma's in de uitgangstoestand zijn voordat de kinematica wordt omgeschakeld.


Error description 1A0-00F4

Error message

Geen andere assen in het poolvlak toegestaan

Cause of error

U hebt in een rechte-regel met poolcoördinaten nog meer assen geprogrammeerd die zich in het met de pool vastgelegde bewerkingsvlak bevinden. Hierdoor is de eindpositie overbepaald.

Error correction

Wis de additioneel gedefinieerde assen uit de rechte-regel met poolcoördinaten.


Error description 1A0-00F5

Error message

Bewerkingsvlak zwenken niet toegestaan

Cause of error

U hebt geprobeerd het bewerkingsvlak te zwenken, ofschoon deze functie met de actieve kinematica niet toegestaan is.

Error correction

- Gebruik andere machinekinematica
- Wijzig evt. het NC-programma
- Neem eventueel contact op met uw servicedienst


Error description 1A0-00F7

Error message

Hoek niet toegestaan

Cause of error

- De in cyclus 19 (DIN/ISO: G80) bewerkingsvlak zwenken geprogrammerde ruimtehoeken, kunnen met de huidige voorziening (bijv. universele kop, waar maar de halve ruimte mee bereikbaar is) niet gerealiseerd worden.
- Aantast cyclus aleen met as-parallelle hoek instelling uitvoeren.
- De punthoek (T-ANGLE) van het actieve gereedschap is met 180° gedefinieerd.

Error correction

- Ingegeven ruimtehoek wijzigen.
- Aantastcyclus alleen met as-parallelle hoek instelling uitvoeren.
- Gebruik hoekwaarden groter dan 0 en kleiner dan 180°.


Error description 1A0-00F8

Error message

Hoekberekening onmogelijk

Cause of error

Bij de functie Bewerkingsvlak zwenken is de modus Invoer van ruimtelijke hoek actief, ofschoon deze modus voor uw machineconfiguratie niet wordt ondersteund.

Error correction

In de actieve kinematicatabel Invoer van ashoek selecteren.
Neem eventueel contact op met uw machinefabrikant.


Error description 1A0-00F9

Error message

Coördinatenomrekening niet toegestaan in contour-subprogramma

Cause of error

U hebt in een contour-subprogramma een niet-toegestane coördinatenomrekening geprogrammeerd, bijv. zwenken van het bewerkingsvlak, presetwijziging, basisrotatie of een as-offset.

Error correction

In het contour-subprogramma alleen de coördinatenomrekeningen rotatie, nulpuntverschuiving, spiegeling en scalering gebruiken. NC-programma wijzigen.


Error description 1A0-00FA

Error message

Incrementele zwenkhoek niet toegestaan

Cause of error

U hebt geprobeerd het bewerkingsvlak incrementeel met ashoeken verder te zwenken, ofschoon u het actieve bewerkingsvlak niet met ashoeken hebt gedefinieerd.

Error correction

Definieer de incrementele zwenkingen van het bewerkingsvlak altijd volgens dezelfde methode als bij de zwenking tot nu toe. Wijzig het type incrementele zwenking of de voorgaande absolute zwenking.


Error description 1A0-00FB

Error message

Incrementele zwenkhoek niet toegestaan

Cause of error

U hebt geprobeerd het bewerkingsvlak incrementeel met ruimtelijke hoeken te zwenken, ofschoon u het actieve bewerkingsvlak niet met ashoeken hebt gedefinieerd.

Error correction

Definieer de incrementele zwenkingen van het bewerkingsvlak altijd volgens dezelfde methode als bij de zwenking tot nu toe. Wijzig het type incrementele zwenking of de voorgaande absolute zwenking.


Error description 1A0-00FC

Error message

Geen oplossing binnen beperkt bereik

Cause of error

U hebt geprobeerd met SEQ+ of SEQ- het bereik van de master-as te beperken. In dit bereik kan de besturing de zwenking van het bewerkingsvlak niet realiseren.

Error correction

Hef de beperking door SEQ+/SEG- op.


Error description 1A0-00FD

Error message

Vectoren staan niet loodrecht op elkaar

Cause of error

U hebt geprobeerd een bewerkingsvlak met PLANE VECTOR te definiëren, waarbij de ingevoerde vectoren niet loodrecht op elkaar staan.

Error correction

Zorg ervoor dat de vectoren loodrecht op elkaar staan.
Niet loodrecht op elkaar staande vectoren toestaan door de configuratie CfgRotWorkPlane-->autoCorrectVector te wijzigen in TRUE.


Error description 1A0-00FE

Error message

Punten in een vlak liggen te dicht bij elkaar

Cause of error

U hebt geprobeerd een bewerkingsvlak met PLANE POINTS te definiëren, waarbij de ingevoerde punten in het vlak te dicht bij elkaar liggen.

Error correction

Definieer de punten in het vlak zo, dat ze verder uit elkaar liggen.


Error description 1A0-00FF

Error message

Punten in een vlak liggen op een rechte

Cause of error

U hebt geprobeerd een bewerkingsvlak met PLANE POINTS te definiëren, waarbij de ingevoerde punten in het vlak op een rechte liggen. De besturing kan daardoor een vlak niet eenduidig berekenen.

Error correction

Definieer de punten in het vlak zo, dat ze een driehoek vormen.


Error description 1A0-0100

Error message

Geen rotatie-assen beschikbaar

Cause of error

U hebt geprobeerd het bewerkingsvlak te zwenken op een kinematica zonder rotatie-assen.

Error correction

- Corrigeer het NC-programma: functies voor het zwenken van het bewerkingsvlak wissen.
- kinematica met rotatie-assen activeren.


Error description 1A0-0101

Error message

Vectoren zijn te kort

Cause of error

U hebt geprobeerd een bewerkingsvlak met PLANE VECTOR te definiëren, waarbij ten minste een van de vectoren te kort is.

Error correction

- Langere vectoren invoeren
- Machineconfiguratie aanpassen (alleen mogelijk door machinefabrikant):
Machineparameter CfgRotWorkPlane/autoCorrectVector op de waarde TRUE instellen om basisvectoren met lengte nul toe te staan.


Error description 1A0-0102

Error message

Diepte-instelling te klein

Cause of error

U hebt in een van de cycli 21, 22, 24 of 25 (DIN/ISO: G121, G122, G124, G125) de diepte-instelling Q10 kleiner dan 0,1 mm ingesteld.

Error correction

Stel diepte-instelling Q10 groter in dan 0,1 mm.


Error description 1A0-0103

Error message

Te veel rotatie-assen beschikbaar

Cause of error

U hebt geprobeerd het bewerkingsvlak te zwenken op kinematica met meer dan twee rotatie-assen. Dit is alleen mogelijk bij programmering met aswaarden.

Error correction

- NC-programma corrigeren: PLANE AXIAL gebruiken
- Kinematica met twee rotatie-assen activeren
- met M138 twee rotatie-assen selecteren


Error description 1A0-0104

Error message

Combinatie van functies niet toegestaan

Cause of error

U hebt geprobeerd het bewerkingsvlak te zwenken, terwijl er een nulpuntverschuiving in rotatie-assen actief is. Dit is alleen mogelijk bij programmering met aswaarden.

Error correction

- NC-programma corrigeren: PLANE AXIAL gebruiken
- Verschuiving met referentiepunt vastleggen.


Error description 1A0-0105

Error message

Positie na G43/G44 niet loodrecht op G41/G42-contour!

Cause of error

De G43/G44-benadering verloopt niet loodrecht op de volgende G41/G42-verplaatsing - er treedt een contourfout op die tot beschadiging van het werkstuk kan leiden. De contourfout is afhankelijk van de afstand tussen de eindpositie en de loodrechte
afstand R van de G41/G42-startpositie. De afstand is groter dan 0.1 * gereedschapsradius R.

Error correction

- NC-programma wijzigen: De benadering van G43/G44 moet loodrecht t.o.v. de contour verlopen.


Error description 1A0-0106

Error message

&-operator niet op actieve 3-assen-kinematica van toepassing

Cause of error

U hebt geprobeerd de X-, Y- of Z-as met de &-operator te gebruiken, ofschoon deze as in de actieve 3-assen-kinematica is opgenomen. De &-operator is alleen toegestaan wanneer u de desbetreffende as met FUNCTION PARAXMODE uit de actieve
3-assen-kinematica hebt verwijderd.

Error correction

Gebruik de desbetreffende as zonder de &-operator.


Error description 1A0-0107

Error message

M128 en M144 met CYCL CALL POS niet toegestaan

Cause of error

U hebt geprobeerd bij actieve M128 of M144 met CYCL CALL POS een cyclus op te roepen.

Error correction

Schakel M128 en M144 uit vóór de cyclusoproep met CYCL CALL POS.


Error description 1A0-0108

Error message

CYCL CALL POS: incrementele waarden zonder referentie

Cause of error

U hebt geprobeerd CYCL CALL POS met incrementele coördinaten op te roepen die niet allemaal zijn gebaseerd op coördinaten die u eerder met CYCL CALL POS hebt geprogrammeerd.

Error correction

Zorg ervoor dat alle incrementeel geprogrammeerde coördinaten bij de cyclusoproep met CYCL CALL POS zijn gerelateerd aan coördinaten in eerder geprogrammeerde CYCL CALL POS-commando's.


Error description 1A0-0109

Error message

Herstarten met M120 fout

Cause of error

Herstart met GOTO bij actieve M120 niet toegestaan.

Error correction

Herstart alléén met regelaanloop mogelijk.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR niet mogelijk

Cause of error

U hebt geprobeerd met PATHCTRL VECTOR de rotatie-assen zo te verplaatsen dat de richting van de gereedschapsas altijd in hetzelfde vlak ligt. PATHCTRL VECTOR is echter niet mogelijk met de geprogrammeerde richtingsvectoren.

Error correction

- Gebruik TCPM-functie met PATHCTRL AXIS.
- Corrigeer evt. richtingsvector.


Error description 1A0-010B

Error message

Ruimtelijke cirkel niet toegestaan

Cause of error

U hebt geprobeerd een ruimtelijke cirkel te maken, maar deze functie is niet mogelijk. Een ruimtelijke cirkel ontstaat bijv. wanneer u een cirkel in het X/Z-vlak hebt geprogrammeerd en daarna bijv. in het X/Y-vlak met cyclus 10 draait.

Error correction

NC-programma wijzigen.


Error description 1A0-010C

Error message

Beweging niet lineair

Cause of error

U hebt een NC-regel geprogrammeerd die bij een niet-gestuurde rotatie-as tot een niet-lineaire verplaatsing leidt.

Error correction

- NC-programma wijzigen


Error description 1A0-010D

Error message

Contour in draaicycli niet mogelijk

Cause of error

U hebt binnen een contour voor een draaicyclus een
niet-toegestane NC-regel geprogrammeerd.

Error correction

Contourdefinitie in het NC-programma wijzigen.


Error description 1A0-010E

Error message

Aanlooplengte verkeerd geprogrammeerd

Cause of error

U hebt voor de aanlooplengte bij het draadsnijden nul
of een negatief getal geprogrammeerd.

Error correction

Als aanlooplengte alleen positieve getallen programmeren.
Geadviseerde aanlooplengte: minimaal halve spoed.


Error description 1A0-010F

Error message

Aflooplengte verkeerd geprogrammeerd

Cause of error

U hebt voor de aflooplengte bij het draadsnijden nul of een negatief getal geprogrammeerd.

Error correction

Als aflooplengte alleen positieve getallen programmeren.
Geadviseerde aflooplengte: minimaal halve spoed.


Error description 1A0-0110

Error message

Fout in draaicyclus

Cause of error

Mogelijke oorzaken:
- U hebt geprobeerd een draaicyclus uit te voeren,
maar het actieve gereedschap is geen draaigereedschap.
- U hebt geprobeerd een draaicyclus uit te voeren,
maar de freesmodus is actief.

Error correction

- Draaigereedschap inspannen.
- Met FUNCTION MODE TURN omschakelen naar de draaimodus.


Error description 1A0-0111

Error message

Afrondingsfout

Cause of error

U hebt geprobeerd een afronding in een contour met minder dan twee elementen te programmeren.

Error correction

NC-programma wijzigen.


Error description 1A0-0112

Error message

Afrondingsfout

Cause of error

U hebt geprobeerd een contour met een afronding af te sluiten.
De contour is echter niet gesloten.

Error correction

NC-programma wijzigen.


Error description 1A0-0113

Error message

Fout in contourelement van draaicyclus

Cause of error

U hebt een draaduitloop of een insteek aan het begin van een te draaien contour geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 1A0-0114

Error message

Fout bij insteek

Cause of error

Mogelijke oorzaken:
- U hebt noch het middelpunt van de insteek (CENTER) noch de insteekpositie (PLACE) geprogrammeerd.
- U hebt zowel het middelpunt van de insteek (CENTER) als de insteekpositie (PLACE) geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 1A0-0115

Error message

Draaimodus: gereedschapspositie foutief

Cause of error

De snijplaat van het draaigereedschap bevindt zich niet
in het toegestane bewerkingsvlak.

Error correction

Rotatie-as en snijplaat moeten in één bewerkingsvlak liggen.
- Positie van het gereedschap corrigeren.
- Evt. rotatie-ascoördinaten met M128 of M144 overnemen.


Error description 1A0-0116

Error message

Steekcyclus: gereedschapspositie foutief

Cause of error

U hebt geprobeerd een steekgereedschap te gebruiken,
ofschoon de machine zich niet in de basispositie bevindt.

Error correction

Schuinstelling van het gereedschap opheffen:
- Rotatieassen naar basispositie verplaatsen.
- Indien nodig, rotatieaswaarden met M128 of M144 overnemen.


Error description 1A0-0117

Error message

Draaicyclus met in het midden opgemeten halfronde snijbeitel

Cause of error

U hebt geprobeerd een draaicyclus met een in het midden opgemeten halfronde snijbeitel uit te voeren.

Error correction

Halfronde snijbeitels die in draaicycli worden gebruikt, moeten in een hoek opgemeten zijn. De gereedschapsoriëntatie moet dus 1-8 zijn.


Error description 1A0-0118

Error message

Programma kan niet worden voortgezet

Cause of error

Het programma kan niet op het onderbrekingspunt worden voortgezet.

Error correction

- Programmabegin met de toets GOTO of programma met PGM MGT opnieuw selecteren.
- Om het programma op het onderbrekingspunt te kunnen voortzetten, moet het StretchFilter worden uitgeschakeld.


Error description 1A0-0119

Error message

Draad met ingesteld gereedschap niet mogelijk

Cause of error

U hebt geprobeerd schroefdraad met een ingesteld gereedschap en aanzetmethode 0 te snijden.

Error correction

- Gereedschapsinstelling opheffen (hiervoor de rotatie-assen naar de basispositie verplaatsen en evt. rotatie-aswaarden met M128 of M144 overnemen)
- Aanzetmethode wijzigen


Error description 1A0-011A

Error message

Coördinatentransformatie in draaimodus niet toegestaan

Cause of error

U hebt geprobeerd om te schakelen naar de draaimodus, ofschoon er een coördinatentransformatie (rotatie, spiegeling en/of schalen) actief is.

Error correction

Coördinatentransformaties (rotatie, spiegeling en/of schalen) uitschakelen, voordat u omschakelt naar de draaimodus.


Error description 1A0-011B

Error message

Niet-ronde contour mag niet op een binnenhoek beginnen

Cause of error

Er is geprobeerd een onronde contour met radiuscorrectie op een binnenhoek (concave positie) te beginnen.
Deze fout kan o.a. worden veroorzaakt door het volgende:
- Het startpunt bevindt zich bij een echte binnenhoek
- Het startpunt bevindt zich bij de overgang tussen twee cirkels, die weliswaar tangentieel is,
maar met een slechte nauwkeurigheid is geprogrammeerd of gegenereerd
- Een "ronde" onronde binnencontour is in uitsluitend rechte delen opgesplitst. Het startpunt bevindt zich
dan weliswaar bij een tangentiële overgang tussen twee cirkeldelen. Door de opsplitsing in
uitsluitend rechte gedeelten ontstaat er echter weer een binnenhoek.

Error correction

- Startpunt corrigeren door een correct startpunt te selecteren dat zich niet bij een binnenhoek bevindt
- Onrondprogramma (speciale cirkelbewegingen) met grote nauwkeurigheid maken/genereren
- Onronde contour niet in rechte gedeelten opsplitsen of startpunt handmatig in het midden van een gegenereerd
recht gedeelte plaatsen
- De voor gereedschap gecorrigeerde baan van de onronde contour niet door de besturing maar extern berekenen/genereren


Error description 1A0-011C

Error message

Gereedschapsradius te groot

Cause of error

De gereedschapsradius is in combinatie met de gedefinieerde contourgegevens te groot voor het nabewerken van de zijkant of het naruimen.

Error correction

Bij het nabewerken van de zijkant moet de som van de overmaat voor kantnabewerking (cyclus Nabewerken zijkant) en de radius van het nabewerkingsgereedschap kleiner zijn dan
de som van de overmaat voor kantnabewerking (cyclus Contourgegevens) en de radius van het ruimgereedschap.
Wanneer u de cyclus Nabewerken zijkant afwerkt voordat u eerst met de ruimcyclus hebt geruimd, geldt de hierboven vermelde berekening eveneens;
de radius van het ruimgereedschap heeft dan de waarde "0".
Bij het naruimen moet de radius van het naruimgereedschap kleiner zijn dan de radius van het voorruimgereedschap.


Error description 1A0-011D

Error message

Normaalvector te kort

Cause of error

U hebt geprobeerd een bewerkingsvlak met de functie PLANE VECTOR te definiëren. De normaalvector is echter te kort.

Error correction

De TNC kan de normaalvector niet automatisch corrigeren, langere normaalvector invoeren.


Error description 1A0-011E

Error message

Definitie van onbewerkt werkstuk: Contour niet gesloten

Cause of error

In de definitie voor de contour van het onbewerkte werkstuk komen start- en eindpunt niet overeen.

Error correction

NC-programma wijzigen.
De startpositie moet volledig zijn, dus waarden voor beide coördinaten van het vlak bevatten.


Error description 1A0-011F

Error message

Ongeldige lengte snijkant in steekdraaicyclus

Cause of error

U hebt geprobeerd een steekdraaicyclus met een gereedschap uit te voeren waarvan de snijkantlengte nul of niet gedefinieerd is.

Error correction

Snijkantlengte voor het steekdraaigereedschap in de gereedschapstabel controleren.


Error description 1A0-0120

Error message

Geen steekdraaigereedschap actief

Cause of error

U hebt geprobeerd een steekdraaicyclus uit te voeren, maar het actieve gereedschap is geen is geen steekdraaigereedschap.

Error correction

Steekdraaigereedschap inspannen.


Error description 1A0-0121

Error message

Niet-toegestaan syntaxiselem. in contour-subprogr. v. draaicycli

Cause of error

U hebt in een contour-subprogramma, dat door een draaicyclus wordt opgeroepen, een van de volgende niet-toegestane syntaxiselementen gebruikt:
- Radiuscorrectie niet in de eerste regel van de contourbeschrijving gedefinieerd.
- Binnen de contourbeschrijving is een DEP-regel geprogrammeerd.

Error correction

Contour-subprogramma corrigeren.


Error description 1A0-0123

Error message

Radiuscorrectie niet gedefinieerd

Cause of error

U hebt een enkele positioneerregel met radiuscorrectie geprogrammeerd, waarin zonder rekening te houden met de correctie geen beweging plaatsvindt(bijv. IX+0 R+, DIN/ISO: G7).

Error correction

NC-programma wijzigen.


Error description 1A0-0124

Error message

Kan geen snijpunt berekenen

Cause of error

De besturing kan een snijpunt niet berekenen: twee rechten verlopen parallel.

Error correction

Contourbeschrijvingen controleren.


Error description 1A0-0125

Error message

Kan geen snijpunt berekenen

Cause of error

De besturing kan een snijpunt niet berekenen: twee buitencirkels snijden elkaar niet.

Error correction

Contourbeschrijvingen controleren.


Error description 1A0-0126

Error message

Kan geen snijpunt berekenen

Cause of error

De besturing kan een snijpunt niet berekenen: twee binnencirkels snijden elkaar niet.

Error correction

Contourbeschrijvingen controleren.


Error description 1A0-0127

Error message

Kan geen snijpunt berekenen

Cause of error

De besturing kan een snijpunt niet berekenen: twee concentrische cirkels snijden elkaar niet.

Error correction

Contourbeschrijvingen controleren.


Error description 1A0-0128

Error message

Kan geen snijpunt berekenen

Cause of error

De besturing kan een snijpunt niet berekenen: een rechte en een cirkel snijden elkaar niet.

Error correction

Contourbeschrijvingen controleren.


Error description 1A0-0129

Error message

Elkaar rakende cirkels met tegengestelde rotatierichting

Cause of error

Twee elkaar rakende cirkels hebben een niet-toegestane, tegengestelde rotatierichting.

Error correction

Contourbeschrijvingen controleren.


Error description 1A0-012A

Error message

Contourelement met lengte=0 geprogrammeerd

Cause of error

Begin- en eindpunt van een profielcontour zijn identiek.

Error correction

Contourbeschrijvingen controleren.


Error description 1A0-012B

Error message

Kan geen snijpunt berekenen

Cause of error

De besturing kan een snijpunt niet berekenen: een cirkel heeft radius 0.

Error correction

Contourbeschrijvingen controleren.


Error description 1A0-012E

Error message

Kan geen snijpunt berekenen

Cause of error

De besturing kan een snijpunt niet berekenen: twee rechten zijn parallel en liggen niet over elkaar.

Error correction

Contourbeschrijvingen controleren.


Error description 1A0-012F

Error message

Verkeerde onderverdeling van de verticale profielen

Cause of error

De besturing kan het gedefinieerde profiel niet bewerken.

Error correction

Profielbeschrijving (SEL CONTOUR PROFILE), bewerkingsparameters en gegevens van het gebruikte gereedschap controleren.


Error description 1A0-0130

Error message

Het vlakprofiel is niet gesloten of begint bij een hoek

Cause of error

Het begin- en eindpunt van het vlakprofiel komen ofwel niet met elkaar overeen of bevinden zich op een hoek.

Error correction

Controleer het geprogrammeerde vlakprofiel.


Error description 1A0-0131

Error message

Besturing kan bewerking niet afsluiten

Cause of error

Fout bij interne berekeningen.

Error correction

Contourbeschrijvingen (SEL CONTOUR SURFACE en SEL CONTOUR PROFILE), bewerkingsparameters en gegevens van het gebruikte gereedschap controleren.


Error description 1A0-0132

Error message

Bewerking vraagt te veel cycli

Cause of error

Het maximaal toegestane aantal bewerkingscycli is overschreden.

Error correction

Bewerkingsparameters en gegevens van het gebruikte gereedschap controleren.


Error description 1A0-0133

Error message

Foutenbeheertabellen inconsistent

Cause of error

SEL CONTOUR SURFACE gebruikt een tabelindex die buiten het toegestane waardebereik ligt.

Error correction

Contact opnemen met uw servicedienst.


Error description 1A0-0134

Error message

Cyclus niet geschikt voor contourdefinitie met APPR-/DEP-regel.

Cause of error

De door u gekozen cyclus kan geen contourdefinitie gebruiken die APPR- of DEP-regels bevat.

Error correction

APPR- en DEP-regels uit de contourdefinitie verwijderen.
Gebruik voor cyclus 1025 de cyclus 270 voor het programmeren van APPR/DEP.


Error description 1A0-0135

Error message

APPR-regel in contourdefinitie niet in eerste regel

Cause of error

U hebt in een contourdefinitie een APPR-regel geprogrammeerd, die niet in de eerste regel staat.

Error correction

Contourbeschrijving corrigeren.


Error description 1A0-0136

Error message

Te veel APPR/DEP-regels in contourbeschrijving

Cause of error

U hebt in een contourbeschrijving meerdere APPR- of DEP-regels geprogrammeerd.

Error correction

Contourbeschrijvingen mogen slechts één APPR-/DEP-regel bevatten.
Contourbeschrijving corrigeren.


Error description 1A0-0137

Error message

Radiuscorrectie in contour-subprogr. tegenstrijdig gedefinieerd

Cause of error

U hebt in een contour-subprogramma meerdere tegenstrijdige radiuscorrecties gedefinieerd.

Error correction

Contour-subprogramma wijzigen.


Error description 1A0-0138

Error message

DEP-regel in contourdef. niet in laatste regel geprogrammeerd

Cause of error

U hebt in een contour-subprogramma een DEP-regel geprogrammeerd die niet in de laatste regel van de contourbeschrijving staat.

Error correction

Contourbeschrijving corrigeren.


Error description 1A0-0139

Error message

CMO niet aanwezig in huidige kinematica

Cause of error

U hebt geprobeerd een object met botsingsbewaking (CMO) voor de bewaking te activeren of te deactiveren.
De besturing kan het te bewaken object (CMO) in de nu geselecteerde kinematica niet vinden.

Error correction

Naam van het te activeren of te deactiveren CMO corrigeren.


Error description 1A0-013A

Error message

Foutief vlakprofiel geprogrammeerd

Cause of error

Het vlakprofiel is foutief geprogrammeerd.

Error correction

- Zorg ervoor dat er voor elk geometrisch element dat de geometrie van het vlakprofiel beschrijft (behalve dus blokken waarmee een beweging voor benaderen of verlaten wordt beschreven) een bijbehorend verticaal profiel is gedefinieerd.
- Zorg ervoor dat telkens maximaal één beweging voor benaderen of verlaten aan het begin of einde van de definitie van het vlakprofiel is geprogrammeerd.
- Zorg ervoor dat na elke verwijzing naar een verticaal profiel minimaal één geometrisch element is geprogrammeerd.


Error description 1A0-013B

Error message

Niet-toegestane transform. bij afwerken van profieloppervlak

Cause of error

Het programmeren van een profieloppervlak (cycli 281-283) is niet toegestaan wanneer er gelijktijdig een spiegeling langs de gereedschapsas (cyclus 8) actief is.

Error correction

Herschrijf het programma zodanig dat de spiegeling tijdens het oproepen van de profieloppervlak-cycli (281-283) niet actief is.


Error description 1A0-013C

Error message

Cycli 281 en 283 alleen toepasbaar op kamers

Cause of error

Ruimcyclus 281 en cyclus 283 voor bodemnabewerking mag uitsluitend worden gebruikt voor profieloppervlakken die een kamer vormen.

Error correction

Controleer of het geprogrammeerde vlakprofiel is gesloten.
Wanneer u het vlakprofiel met cyclus 14 definieert, zorg er dan voor dat de combinatie van rotatierichting, radiuscorrectie en monotoniteit van de verticale profielen een kamer oplevert.


Error description 1A0-013D

Error message

Ontbrekende radiuscorrectie bij definitie van vlakprofiel

Cause of error

Wanneer het vlakprofiel van een profieloppervlak (cycli 280-283) met behulp van cyclus 14 wordt geprogrammeerd, moet binnen de definitie van het vlakprofiel een radiuscorrectie (RL of RR) worden opgegeven.

Error correction

Geef de radiuscorrectie binnen de definitie van het vlakprofiel op.


Error description 1A0-013E

Error message

Ongeldig verticaal profiel gedefinieerd

Cause of error

De geprogrammeerde verticale contour is ongeldig.

Error correction

Zorg ervoor dat de definitie van het verticale profiel ten minste twee geometrische geometrische regels bevat.
Zorg ervoor dat er geen radiuscorrectie in de definitie van het verticale profiel is geprogrammeerd.
Zorg ervoor dat het verticale profiel ten opzichte van de abscissen stijgt of daalt (d.w.z. monotoon stijgend of monotoon dalend).
Zorg ervoor dat het verticale profiel ten opzichte van de ordinaten stijgt of daalt (d.w.z. monotoon stijgend of monotoon dalend).
Zorg ervoor dat er door de definitie van het verticale profiel geen overlappingen van de gereedschapsbanen ontstaan.


Error description 1A0-013F

Error message

Radiuscorrectie binnen vlakprofiel gedefinieerd

Cause of error

Wanneer het vlakprofiel van een profieloppervlak (cycli 280-283) met behulp van het syntaxiselement CONTOUR DEF wordt gespecificeerd, mag binnen de definitie van het vlakprofiel geen radiuscorrectie worden opgegeven.

Error correction

Verwijder de radiuscorrectie uit de definitie van het vlakprofiel.


Error description 1A0-0140

Error message

Profieloppervlak-cyclus bij actieve gereedschapsradiuscorrectie

Cause of error

U hebt geprobeerd een cyclus bij actieve gereedschapsradiuscorrectie op te roepen.

Error correction

Hef vóór de cyclusoproep de gereedschapsradiuscorrectie met R0 op.


Error description 1A0-0141

Error message

Geprogrammeerd vlakprofiel is niet gesloten

Cause of error

U hebt geprobeerd met CONTOUR DEF een vlakprofiel als kamer te programmeren. Het vlakprofiel levert echter geen gesloten contour op.

Error correction

Programmeer een gesloten vlakprofiel.
Gebruik cyclus 14 om een open vlakprofiel te definiëren.


Error description 1A0-0142

Error message

Programmeerbare as %1 ontbreekt in 'CfgChannelAxes/progAxis'

Cause of error

De machineconfiguratie is niet correct. De desbetreffende as is niet als geprogrammeerde as geconfigureerd.

Error correction

- Neem contact op met de machinefabrikant
- Machineconfiguratie corrigeren: As als programmeerbare as in 'CfgChannelAxes/progAxis' invoeren


Error description 1A0-0143

Error message

Voorbewerkingscyclus: startpositie te dicht bij de rotatie-as

Cause of error

De startpositie van een voorbewerkingscyclus bevindt zich te dicht bij de rotatie-as.

Error correction

NC-programma wijzigen.


Error description 1A0-0144

Error message

Def. van onbew. werkstuk: contour overlapt

Cause of error

Een contour die de mantellijn van een onbewerkt werkstuk beschrijft (NC-regel BLK FORM ROTATION), overlapt zichzelf.

Error correction

NC-programma corrigeren: contour van onbewerkt werkstuk zodanig aanpassen dat deze zichzelf niet overlapt.


Error description 1A0-0145

Error message

Definitie van onbewerkt werkstuk: niet-toegestane as in subprogramma

Cause of error

U hebt in een subprogramma dat de mantellijn van een onbewerkt werkstuk definieert (NC-regel: BLK FORM ROTATION) een niet-toegestane as geprogrammeerd.

Error correction

- NC-programma corrigeren: coördinaten in het subprogramma programmeren die volgen uit de selectie van de rotatie-as voor het onbewerkte werkstuk.


Error description 1A0-0146

Error message

Draaigereedschap met tegenstrijdige gegevens

Cause of error

Er is een draaigereedschap ingespannen waarvan de gegevens om de volgende reden tegenstrijdig zijn:
De gereedschapsoriëntatie past niet bij de instel- en boorpunthoek.

Error correction

Gegevens in draaigereedschapstabel corrigeren


Error description 1A0-0147

Error message

Definitie van het onbewerkte deel bij actieve coördinatenomrekening

Cause of error

U hebt geprobeerd bij een actieve coördinatenomrekening (nulpuntverschuiving, zwenken) een onbewerkt deel via een mantellijn te definiëren (NC-regel: BLK FORM ROTATION).

Error correction

Stel alle actieve coördinatenomrekeningen terug, voordat u het onbewerkte deel definieert.


Error description 1A0-0148

Error message

Functie niet toegestaan

Cause of error

U hebt geprobeerd een spilrotatie tussen het invoer- en gereedschaps-coördinatensysteem te berekenen (bijv. met ID210 NR8), bij gelijktijdig actieve transformatie voor scaleren of spiegelen.

Error correction

NC-programma wijzigen


Error description 1A0-014B

Error message

Niet-toegest. beweging indien FUNCTION TCPM en spiegeling actief.

Cause of error

U hebt geprobeerd een via ruimtelijke hoeken gedefinieerde rondasbeweging tijdens een cirkelbeweging (CP..., CPT...) bij actieve FUNCTION TCPM (met AXIS SPAT) en actieve spiegeling te programmeren.

Error correction

Schakel de spiegeling uit voordat de beweging met actieve FUNCTION TCPM wordt afgewerkt.


Error description 1A0-014C

Error message

Foutieve gereedschapshouder-kinematica in bestand %1

Cause of error

- Kinematica van gereedschapshouder in het opgegeven bestand foutief

Error correction

- Voor meer informatie over deze foutmelding drukt u op de softkey INTERNE INFO
- Kinematica van gereedschapshouder in het opgegeven bestand controleren en indien nodig corrigeren
- Contact opnemen met de servicedienst


Error description 1A0-014D

Error message

Gegevens van kinematica van gereedschapshouder niet correct

Cause of error

De gegevens van de kinematica van de gereedschapshouder van het huidige gereedschap zijn niet correct.
Aanwijzing: werk in deze toestand geen NC-programma's af en wees bij de handmatige verplaatsing van assen uiterst voorzichtig!

Error correction

- Zorg ervoor dat voor het gewenste gereedschap in de gereedschapstabel onder "KINEMATIC" een geldig bestand voor de kinematica van de gereedschapshouder is opgegeven.
- Bevestig deze foutmelding
- Voer een TOOL CALL op een gereedschap uit waarvoor geen kinematica van de gereedschapshouder is opgegeven of dat over geldige kinematica van de gereedschapshouder beschikt.
- Contact opnemen met de servicedienst.


Error description 1A0-0151

Error message

Niet-toegestaan aantal regels (%1) in de correctiewaardetabel

Cause of error

In de correctiewaardetabel van 3D-ToolComp zijn te weinig (of te veel) meetwaarden ingevoerd. Minstens twee meetwaarden zijn noodzakelijk.

Error correction

- Controleer de correctiewaardetabel en corrigeer deze indien nodig
- Voer de meetcyclus opnieuw uit


Error description 1A0-0152

Error message

Inconsistente (veelvoudige) hoekwaarden in de correctietabel.

Cause of error

In de correctiewaardetabel zijn geen eenduidige (meerdere) hoekwaarden (ANGLE) aanwezig.

Error correction

Controleer de tabel en voer de meting indien nodig opnieuw uit.


Error description 1A0-0153

Error message

Hoek (%1) buiten het geldige waardebereik.

Cause of error

Er werd geprobeerd om de analyse buiten de grenzen van het opgemeten hoekbereik uit te voeren.

Error correction

Breid de correctietabel uit zodat deze de nodige gegevens voor de ingrijphoeken bevat.


Error description 1A0-0154

Error message

Kinematica van gereedschapshouder wordt in "%1" genegeerd

Cause of error

De opgegeven kinematicasystemen hebben geen invoegpunt voor gereedschapshouder-kinematicasystemen.

Error correction

- De machineconfiguratie voor gereedschapshouder-kinematicasystemen aanpassen. Neem hiervoor contact op met de machinefabrikant.
Let op het volgende: bij gebruik van de opgegeven kinematicasystemen wordt de bewerking zonder de gewenste gereedschapshouder uitgevoerd.


Error description 1A0-0155

Error message

Startpositie van een onronde contour niet in werkstuksysteem

Cause of error

- As-waarde programmering is actief

Error correction

- Wijzig het programma


Error description 1A0-0156

Error message

Startpositie is incrementeel geprogrammeerd

Cause of error

Polair geprogrammeerde startpositie is incrementeel geprogrammeerd

Error correction

Wijzig het programma of de cyclus


Error description 1A0-0157

Error message

Relatieve programmering van de startpositie van de pendelbeweging
is niet toegestaan

Cause of error

Startpositie van de pendelbeweging is relatief geprogrammeerd

Error correction

Programmeer de startpositie met absolute waarden


Error description 1A0-0158

Error message

Absolute programmering van de ontlastingsvector niet toegestaan

Cause of error

- Ontlastingsvector is absoluut geprogrammeerd in plaats van incrementeel

Error correction

- Programmeer de ontlastingsvector incrementeel


Error description 1A0-0159

Error message

Relatieve programmering van de startpositie van de aanzet
beweging niet toegestaan!

Cause of error

Startpositie van de aanzetbeweging is relatief geprogrammeerd

Error correction

Programmeer de startpositie met absolute waarden


Error description 1A0-015A

Error message

Geprogrammeerde as is geen slijpas

Cause of error

Verkeerde as geselecteerd voor het slijpen

Error correction

Programmeer een slijpas


Error description 1A0-015B

Error message

Geprogrammeerde waarde wordt niet beschouwd als coördinaat

Cause of error

Vermoedelijk een systeemfout

Error correction

Benader de servicedienst van de leverancier


Error description 1A0-015C

Error message

Incrementele programmering van de startpositie niet toegestaan

Cause of error

Startpositie is incrementeel geprogrammeerd

Error correction

Programmeer de startpositie met absolute waarden


Error description 1A0-015D

Error message

Polaire startpositie is incrementeel geprogrammeerd

Cause of error

De radius of de hoek van de polair geprogrammeerde startpositie is incrementeel geprogrammeerd

Error correction

Wijzig het programma of de cyclus


Error description 1A0-015E

Error message

Pendelbeweging van lengte nul niet toegestaan

Cause of error

Error correction

- Wijzig het programma


Error description 1A0-0161

Error message

Geprogrammeerde rondas cirkel niet toegestaan (TCPM TIP-CENTER)

Cause of error

Er is geprobeerd met actieve TCPM REFPNT TIP-CENTER een cirkel met schuinstelling van de rondas zonder gereedschapsradiuscorrectie te programmeren. Een gelijktijdige schuinstelling van de rondas op cirkels is alleen met gereedschapsradiuscorrectie toegest

Error correction

Gereedschapsradiuscorrectie inschakelen


Error description 1A0-0162

Error message

Gereedschapsradiuscorrectie verkeerd afgesloten (TCPM TIP-CENTER)

Cause of error

Er is geprobeerd de gereedschapsradiuscorrectie met TCPM REFPNT TIP-CENTER op een niet-toegestane wijze te beëindigen.
Met dit TCPM-referentiepunt mag de gereedschapsradiuscorrectie alleen met R0 worden beëindigd, via een lineaire regel waarin beide werkvlakcoördinaten zijn geprogrammeerd.

Error correction

Beëindig gereedschapsradiuscorrectie met een lineaire regel die beide werkvlakcoördinaten bevat.


Error description 1A0-0164

Error message

Rotatierichting voor gedef. contour kan niet worden bepaald

Cause of error

De geprogrammeerde contour van het onbewerkte werkstuk is niet gesloten of niet gebogen. De bepaling van de rotatierichting en een 3D-weergave is daarom niet mogelijk.

Error correction

- NC-programma wijzigen
- Een contour van het onbewerkte werkstuk programmeren die uit meer dan een punt bestaat. De contour moet gesloten zijn en mag niet op een afzonderlijke rechte liggen.


Error description 1A0-0165

Error message

Insteken in de BLK FORM worden niet ondersteund

Cause of error

Er is een insteek in de contour voor de BLK FORM geprogrammeerd.

Error correction

- NC-programma aanpassen. Insteek uit de contour voor de BLK FORM verwijderen.


Error description 1A0-0166

Error message

Draaduitlopen in de BLK FORM worden niet ondersteund

Cause of error

Er is een draaduitloop in de contour voor de BLK FORM geprogrammeerd.

Error correction

De draaduitloop uit de contour verwijderen.


Error description 1A0-0167

Error message

SL-cycli niet toegestaan (TCPM REFPNT CENTER)

Cause of error

Er is geprobeerd een SL-cyclus te programmeren terwijl TCPM REFPNT TIP-CENTER of REFPNT CENTER-CENTER actief is. Met deze TCPM-instellingen zijn geen SL-cycli mogelijk.

Error correction

NC-programma wijzigen


Error description 1A0-0169

Error message

M130 niet toegestaan

Cause of error

Bij actieve draaigereedschapscorrectie in het systeem van het gezwenkte vlak (FUNCTION TURNDATA CORR-WPL, of kolommen WPL-DZL en WPL-DX-DIAM uit de draaigereedschapstabel) mag geen M130 worden geprogrammeerd.

Error correction

- NC-programma controleren en indien nodig aanpassen.


Error description 1A0-016C

Error message

Dwarsslede: alleen ZX-contour toegestaan

Cause of error

Er is een contour geprogrammeerd die niet in het ZX-vlak ligt.

Error correction

NC-programma controleren en indien nodig aanpassen.


Error description 1A0-016D

Error message

Dwarsslede: transformatie niet toegestaan

Cause of error

Bepaalde transformatie is met actieve dwarsslede niet toegestaan:
- bewerkingsvlak zwenken
- schalen
- nulpuntverschuiving

Error correction

NC-programma controleren en indien nodig aanpassen.


Error description 1A0-016E

Error message

Bewerkingsvlak zwenken niet toegestaan

Cause of error

Bewerkingsvlak zwenken is bij FUNCTION MODE TURN alleen met dwarssledekinematica toegestaan.

Error correction

NC-programma controleren en indien nodig aanpassen.


Error description 1A0-016F

Error message

Helix met actieve dwarsslede niet toegestaan

Cause of error

Bij actieve dwarsslede is geen helix toegestaan.

Error correction

NC-programma controleren en indien nodig aanpassen.


Error description 1A0-0170

Error message

Dwarsslede: combinatie met M91 niet toegestaan

Cause of error

Combinatie van actieve dwarsslede en M91 niet toegestaan.

Error correction

NC-programma controleren en indien nodig aanpassen.


Error description 1A0-0171

Error message

Dwarsslede: TCPM niet toegestaan

Cause of error

Bij actieve dwarsslede geen TCPM (M128) toegestaan.

Error correction

NC-programma controleren en indien nodig aanpassen.


Error description 1A0-0172

Error message

Dwarsslede: 3D-radiuscorrectie niet toegestaan

Cause of error

Bij actieve dwarsslede is de 3D-radiuscorrectie niet toegestaan.

Error correction

NC-programma controleren en indien nodig aanpassen.


Error description 1A0-0173

Error message

Speciale kinematica niet toegest. bij bew. met parallelle assen

Cause of error

U hebt geprobeerd FUNCTION PARAXMODE met een speciale kinematica te combineren:
- polaire kinematica
- dwarssledekinematica

Error correction

Bewerkingsmethode deactiveren voordat een andere moet worden geactiveerd.


Error description 1A0-0174

Error message

Dwarsslede: alleen in de draaimodus

Cause of error

Dwarsslede kan alleen in de draaimodus worden geactiveerd.

Error correction

Met FUNCTION MODE TURN schakelen naar de draaimodus.


Error description 1A0-0175

Error message

Dwarsslede: niet-toegestane cirkel geprogrammeerd

Cause of error

De geprogrammeerde cirkel heeft een te kleine radius voor de dwarsslede of een te kleine boogmaat

Error correction

NC-programma controleren en indien nodig aanpassen


Error description 1A0-0176

Error message

Dwarsslede: tastregel niet toegestaan

Cause of error

Tastregel bij actieve dwarsslede niet toegestaan

Error correction

Tastregel uitvoeren voordat de dwarsslede wordt geactiveerd


Error description 1A0-0177

Error message

Dwarsslede: spil niet uitgelijnd

Cause of error

Z-as van het invoersysteem en spilrichting zijn niet parallel

Error correction

Spil uitlijnen voordat dwarsslede wordt geactiveerd


Error description 1A0-0178

Error message

Dwarsslede bij actief "stretch-filter" niet mogelijk

Cause of error

Dwarsslede kan niet worden geactiveerd bij actief "stretch-filter"

Error correction

- Invoer onder CfgStrechFilter controleren en zo nodig aanpassen
- Contact opnemen met de servicedienst


Error description 1A0-0179

Error message

Dwarsslede: M140 niet toegestaan

Cause of error

Gereedschap terugtrekken (M140) met actieve dwarsslede niet toegestaan

Error correction

NC-programma wijzigen


Error description 1A0-017A

Error message

Dwarsslede: PARAXCOMP niet toegestaan

Cause of error

FUNCTION PARAXCOMP met actieve dwarsslede niet toegestaan.

Error correction

NC-programma controleren en indien nodig aanpassen.


Error description 1A0-017B

Error message

Draaicyclus alleen met actieve dwarsslede toegestaan

Cause of error

U hebt geprobeerd met een dwarssledekinematica een draaicyclus uit te voeren zonder de dwarsslede te activeren

Error correction

-FACING HEAD POS programmeren


Error description 1A0-017C

Error message

Gereedschapscontour ontbreekt voor simultaandraaicyclus

Cause of error

De gereedschapscontour voor de simultaandraaicyclus kon niet worden gelezen.

Error correction

De 2D-gereedschapscontour voor de cyclus wordt op basis van de desbetreffende 3D-kinematica van de gereedschapshouder berekend:
- Controleer of in de kolom "KINEMATIC" van de gereedschapstabel een geldige kinematica van de gereedschapshouder is ingevoerd.
- Controleer met name voor de simultaandraaicyclus of de daarin gedefinieerde geometrie past bij de gegevens van het gereedschap in de gereedschapstabel.


Error description 1A0-017D

Error message

Foutieve gereedschapsgegevens voor simultaandraaicyclus

Cause of error

De gereedschapsgegevens van de gereedschapstabel zijn niet compatibel met de simultaandraaicyclus.
De gereedschapsgegevens (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH en KINEMATIC) moeten een realistisch gereedschap beschrijven. Met name aan de volgende voorwaarden moet worden voldaan:
- noch de radius (RS) nog de lengte van de snijkant (CUTLENGTH en CUTWIDTH) zijn nul.
- Alleen halfrond, voor- en nabewerkingsgereedschap zijn toegestaan.
- TO, ZL en XL moeten met de gereedschaphoudergeometrie in KINEMATIC overeenstemmen.

Error correction

Gegevens in de gereedschapstabel controleren en corrigeren.


Error description 1A0-017E

Error message

GS-rotatie met bewerkingsvlak niet in XY

Cause of error

Er is geprobeerd een rotatie uit de globale programma-instellingen met een bewerkingsvlak in ZX of YZ te combineren; dit is niet toegestaan.
Een dergelijk bewerkingsvlak is zowel in de draaimodus als bij gebruik van TOOL CALL X of TOOL CALL Y beschikbaar.

Error correction

NC-programma wijzigen of in het desbetreffende programmagedeelte geen rotatie via globale programma-instellingen activeren.


Error description 1A0-017F

Error message

Negatieve snijkantradius in draaicyclus niet mogelijk

Cause of error

Er is geprobeerd een draaicyclus te starten met een draaigereedschap met een negatieve snijkantradius. Dit is niet toegestaan.
De effectieve snijkantradius volgt uit de som van de volgende drie elementen:
- waarde in kolom RS uit de draaigereedschapstabel
- waarde in kolom DRS uit de draaigereedschapstabel
- via FUNCTION TURNDATA CORR-TCS: Z/X DRS geprogrammeerde overmaat

Error correction

De som van de drie waarden moet positief zijn: pas het NC-programma of de gereedschapstabel aan


Error description 1A0-0180

Error message

Simultaan draaien: geen geschikte zwenkas gevonden.

Cause of error

Er is geen geschikte zwenkas voor de simultane draaicyclus gevonden.

Error correction

- Wanneer de machine een in fysisch opzicht geschikte as heeft:
- Precessiehoek via cyclus 800 aanpassen
- Kinematische configuratie controleren en, indien nodig, wijzigen
- Neem contact op met uw servicedienst


Error description 1A0-0182

Error message

Bewerkingsvlak zwenken past niet bij draaitransformaties

Cause of error

- Er is geprobeerd de zwenking van het bewerkingsvlak te activeren, terwijl een van de hieronder genoemde draaitransformaties actief is.
- Er is geprobeerd een van de hieronder genoemde draaitransformaties te activeren, terwijl de zwenking van het bewerkingsvlak actief is.

Error correction

- Zwenking van het bewerkingsvlak of cyclus 800 deactiveren.
Als de onder punt 2 genoemde transformatie buiten de draaimodus actief is, neemt u contact op met de machinefabrikant.
Dit betreft:
1. Transformatie geactiveerd door cyclus 800
2. Speciale transformatie in draaimodus, die het invoersysteem gewoonlijk bij kinematica met A- of B-tafel aanpast. Het tabblad POS van de statusweergave laat zien of de trafo actief is.


Error description 1A0-0183

Error message

Gegevens voor draaigereedschap ongeldig

Cause of error

De gegevens van het actieve draaigereedschap zijn ongeldig.
Ongeldige waardecombinatie: TYPE en TO passen niet bij elkaar.
Alleen voor halfronde snijbeitels mag in TO de waarde 9 gedefinieerd zijn.

Error correction

Gereedschapsgegevens wijzigen.


Error description 1A0-0184

Error message

Simultaandraaien: geprogr. gereedschapscorrecties niet toegestaan

Cause of error

Voor de simultane draaicyclus zijn geprogrammeerde gereedschapscorrecties (FUNCTION TURNDATA CORR-TCS ...) niet toegestaan.
Dergelijke correcties veranderen de positie van de snijplaat ten opzichte van de gereedschapshouder, wat tot botsingen zou kunnen leiden.

Error correction

Verwijder alle vóór de cyclus geprogrammeerde gereedschapscorrecties.


Error description 1A0-0185

Error message

Geselecteerde TCPM-modus niet te combineren met simultaandraaien

Cause of error

De geprogrammeerde TCPM-modus wordt niet ondersteund door de simultane draaicyclus

Error correction

De volgende TCPM-parameters moeten zijn ingesteld:
- AXIS POS (coördinaten komen overeen met asposities),
- PATHCTRL AXIS (interpolatiewijze)
- REFPNT CENTER-CENTER of REFPNT TIP-CENTER (gereedschapsreferentiepunt)


Error description 1A0-0188

Error message

Functie niet toegestaan

Cause of error

- FUNCTION FACINGHEAD bij actieve gereedschapscorrectie met betrekking tot het werkstukcoördinatensysteem geprogrammeerd.
- FUNCTION FACINGHEAD is niet toegestaan in combinatie met FUNCTION TURNDATA CORR-WCS.

Error correction

Gereedschapscorrectie met betrekking tot het werkstukcoördinatensysteem deactiveren.


Error description 1A0-0189

Error message

Niet-toegestane interpolatie van rondassen

Cause of error

- Rondas geprogrammeerd die met M138 of in de machineparameter CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE is gedeselecteerd, maar waarmee volgens de machineparameter CfgAxisPropKin/MP_paraxComp = Display rekening moet worden gehouden.
- Deze beweging kan niet met TCPM-bewegingen worden geïnterpoleerd.

Error correction

- NC-programma controleren en indien nodig corrigeren
- Neem contact op met de servicedienst


Error description 1A0-018A

Error message

Geen fysieke as voor handwiel-override aanwezig

Cause of error

Handwiel-override in een as die zich niet in de actuele kinematica bevindt

Error correction

- Handwiel-override deactiveren
- Machineconfiguratie controleren
- Neem contact op met de servicedienst


Error description 1A0-018B

Error message

Contourverwerking niet mogelijk

Cause of error

Bij de contourvoorbereiding voor het geladen contourslijpprogramma is een interne fout opgetreden. Het contourslijpprogramma kan daarom niet worden uitgevoerd.

Error correction

Neem contact op met uw servicedienst


Error description 1A0-018C

Error message

Contourverwerking kan contourslijpprogramma niet verwerken

Cause of error

Het contourslijpprogramma kan niet door de contourvoorbereiding worden verwerkt. Mogelijke oorzaken:
- het programma bevat contourelementen waarvan de lengte verdwijnt (lengte < 1pm)
- in het programma is de parameter "F werkt als C-aanzet" ingesteld en de C-as wordt in het programmaverloop omgekeerd of de snelheid ervan daalt (kortstondig) tot nul

Error correction

- NC-programma wijzigen
- Neem contact op met de servicedienst


Error description 1A0-018E

Error message

Simultaandraaien: voorpositioneren

Cause of error

De actuele positie van het gereedschap ligt buiten het geprogrammeerde hoekbereik.

Error correction

Pas vóór de cyclusoproep de invalshoek van het gereedschap aan volgens de vereisten.


Error description 1A0-018F

Error message

Invalshoeken kunnen niet worden bereikt

Cause of error

De gewenste invalshoeken liggen buiten het geldige bereik.

Error correction

Pas het invalshoekbereik resp. de gewenste invalshoeken aan het begin/einde van de contour aan.


Error description 1A0-0190

Error message

As van een afgezonderde kinematicatak gebruikt

Cause of error

Er is een as gebruikt die zich in een op dat moment afgezonderde kinematicatak bevond.
De volgende toepassingen van een dergelijke as zijn niet mogelijk:
- Positionering via PLANE-functie
- Selectie van de as met M138
- Positionering binnen een LN-regel
- Positionering binnen een CP-regel

Error correction

NC-programma wijzigen


Error description 1A0-0191

Error message

Niet-toegestane as geprogrammeerd

Cause of error

U hebt een as geprogrammeerd die in de geselecteerde kinematica als spil is geconfigureerd.

Error correction

NC-programma wijzigen


Error description 1A0-0192

Error message

Foutieve draaigereedschapsgegevens

Cause of error

Het draaigereedschap is niet correct gedefinieerd. Het is niet van een toegestaan type.

Error correction

Type draaigereedschap corrigeren


Error description 1A0-0194

Error message

De eindschakelaars van een modulo-as zijn ongeldig

Cause of error

Houd er rekening mee dat voor eindschakelaars/veiligheidszones van modulo-assen de volgende voorwaarden gelden:
- de onderste grens is groter dan -360° en kleiner dan +360°
- de bovenste grens is niet negatief en kleiner dan +360°
- de onderste grens is niet groter dan de bovengrens
- onderste en bovenste grens liggen minder dan 360° uit elkaar
Let er bovendien op dat ingestelde eindschakelaar en veiligheidszone een duidelijk gedefinieerd verplaatsingsbereik opleveren.
Niet toegestaan is een ontbrekende resp. dubbele overlapping van beide bereiken.

Error correction

Onjuist ingestelde veiligheidszone of verkeerd geconfigureerde eindschakelaars corrigeren.


Error description 1A0-0195

Error message

Foutieve gereedschapsgegevens voor simultaandraaicyclus

Cause of error

De gereedschapscontour van snijkant en houder kon niet worden bepaald.

Error correction

- TO, ZL, XL en ORI moeten met de gereedschaphoudergeometrie in KINEMATIC overeenstemmen.
- De foutieve contouren zijn in TNC:\system\Toolkinematica\ opgeslagen


Error description 1A0-0196

Error message

TCPM: PATHCTRL VECTOR niet mogelijk

Cause of error

TCPM is met PATHCTRL VECTOR geprogrammeerd, zodat de gereedschapsoriëntatie op het complete traject tussen start- en eindpunt in een vlak ligt. Met de aanwezige rondassen en de geprogrammeerde start- en eindoriëntatie is geen
gelijkmatige beweging mogelijk.

Error correction

- Gebruik bij voorkeur PATHCHTRL AXIS. PATHCHTRL VECTOR is alleen zinvol als de geprogrammeerde hoekwijzigingen groot zijn of bij het omtrekfrezen.
- Programmeer een extra NC-gegevenspunt in de symmetriepositie (pool)
- Wijzig het NC-programma


Error description 1A0-0198

Error message

TCPM: PATHCTRL VECTOR niet mogelijk

Cause of error

TCPM is met PATHCTRL VECTOR geprogrammeerd, zodat de gereedschapsoriëntatie op het complete traject tussen start- en eindpunt in een vlak ligt.
Dit is niet mogelijk omdat op het traject tussen de start- en eindoriëntatie niet-verplaatsbare posities liggen (bijv. eindschakelaars of kinematische beperking).

Error correction

- Wanneer de fout zich niet door een eindschakelaar voordoet: gebruik bij voorkeur PATHCHTRL AXIS. PATHCHTRL VECTOR is alleen zinvol als de geprogrammeerde hoekwijzigingen groot zijn of bij het omtrekfrezen.
- NC-programma wijzigen


Error description 1A0-0199

Error message

TCPM: PATHCTRL VECTOR niet mogelijk

Cause of error

TCPM is met PATHCTRL VECTOR geprogrammeerd, zodat de gereedschapsoriëntatie op het complete traject tussen start- en eindpunt in een vlak ligt.
Dit is niet mogelijk omdat een met M138 niet-geselecteerde rondas of een lineaire nevenas is geprogrammeerd.

Error correction

NC-programma wijzigen


Error description 1A0-019A

Error message

Coördinaattransformatie in dress-modus niet toegestaan

Cause of error

U hebt geprobeerd om te schakelen naar de dress-modus, ofschoon er een coördinatentransformatie (nulpuntverschuiving, rotatie, spiegeling en/of verschaling) actief is.

Error correction

Coördinatentransformaties (nulpuntverschuiving, rotatie, spiegeling en/of verschaling) deactiveren, voordat u omschakelt naar de dress-modus.


Error description 1A0-019B

Error message

Kinematica gereedschapshouder niet toegestaan

Cause of error

Slijpschijven met kinematica van de gereedschapshouder kunnen niet worden gedresst.

Error correction

- Verwijder voor de te dressen slijpschijf de invoer onder "KINEMATIC" in de gereedschapstabel
- Neem contact op met uw servicedienst


Error description 1A0-019C

Error message

Insteken op positie (%1, %2) niet mogelijk

Cause of error

Een kamer kan niet worden bewerkt, omdat insteken met deze gereedschapsradius niet mogelijk is.

Error correction

- Kleiner gereedschap gebruiken
- Nabewerking met een kleiner gereedschap uitvoeren


Error description 1A0-019D

Error message

Begrenzing kan niet met cyclus 14 worden gedefinieerd

Cause of error

De eerste gedefinieerde contour kan niet als begrenzing worden geïnterpreteerd wanneer de definitie via cyclus 14 heeft plaatsgevonden.

Error correction

- Contouren met CONTOUR DEF definiëren of
- Eerste contour als kamer gebruiken en in cyclus 271 de parameter Q569 op 0 instellen


Error description 1A0-019E

Error message

Interne fout in OCM-contourfreescyclus

Cause of error

- Tegenstrijdige gegevens

Error correction

- Benader de servicedienst van de leverancier


Error description 1A0-019F

Error message

Kamer na een "open begrenzing" wordt niet ondersteund

Cause of error

Bij de definitie van de contouren is na een "begrenzingskader" een kamer (P2) gedefinieerd.
Na een "begrenzingskader" moet een eiland (I2) volgen.

Error correction

- In cyclus 271 geen "begrenzingskader" definiëren indien een gesloten kamer moet worden bewerkt.
- Met CONTOUR DEF een eiland na het "begrenzingskader" definiëren, als er een open kamer moet worden bewerkt.
- De uitgebreidere informatie in het gebruikershandboek in acht nemen.


Error description 1A0-01A0

Error message

Diepte-instelling te klein

Cause of error

U hebt in cyclus 271 een te lage diepte opgegeven.

Error correction

NC-programma aanpassen


Error description 1A0-01A1

Error message

Geen technologierecord voor contourbewerking beschikbaar

Cause of error

Vóór elke bewerkingscyclus 272, 273 en 274 moet een cyclus 271 zijn geprogrammeerd.

Error correction

- Pas het NC-programma aan
- Programmeer de cyclus 271


Error description 1A0-01A3

Error message

Diepte-instelling te klein

Cause of error

U hebt in cyclus 274 de diepte-instelling Q238 gedefinieerd op minder dan 0,1 mm.

Error correction

- Pas het NC-programma aan
- Definieer de diepte-instelling Q238 op meer dan 0,1 mm


Error description 1A0-01A4

Error message

Gereedschapsradius te klein

Cause of error

De gereedschapsradius van het huidige gereedschap is te klein.

Error correction

Kies een groter gereedschap


Error description 1A0-01A5

Error message

Ruimgereedschap niet gedefinieerd

Cause of error

Bij elke bewerkingscyclus 273 en 274 moet een ruimgereedschap zijn gedefinieerd.

Error correction

- Pas het NC-programma aan
- Roep de cyclus 272 op
- Voer een referentie voor het ruimgereedschap in parameter Q438 uit


Error description 1A0-01A6

Error message

Parameter diepte-instelling per omwenteling Q436 niet correct gedefinieerd

Cause of error

U hebt voor de parameter Aanzet per omwenteling Q436 de waarde 0 ingevoerd.

Error correction

Waarde in Q436 controleren en corrigeren


Error description 1A0-01A7

Error message

Niet-toegestane NC-regel in contour

Cause of error

Deze NC-regel is in een contour niet toegestaan (bijv. APPR- of DEP-regels, LN-regels,...)

Error correction

Contour wijzigen


Error description 1A0-01A8

Error message

Spanmiddelbeschr. niet correct in bestand %1

Cause of error

De spanmiddelbeschrijving in het opgegeven bestand is onjuist of het bestand is niet aanwezig.

Error correction

- Spanmiddelbeschrijving in het opgegeven bestand controleren en indien nodig corrigeren
- Met FIXTURE RESET ALL spanmiddelen terugzetten
- Met FIXTURE SELECT geldige spanmiddelen laden
- Neem contact op met de servicedienst


Error description 1A0-01A9

Error message

SW-eindschakelaar voor modulo-assen niet correct

Cause of error

Bewegingen van modulo-assen met software-eindschakelaars zijn in deze besturingsversie niet toegestaan.

Error correction

- NC-programma wijzigen
- Geen eindschakelaars voor modulo-as configureren
- As niet als modulo-as configureren
- Nieuwere versie van de NC-software installeren


Error description 1A0-01AA

Error message

Verplaatsingsgrenzen voor modulo-assen niet correct

Cause of error

Bewegingen van modulo-assen met verplaatsingsgrenzen zijn in deze besturingsversie niet toegestaan.

Error correction

- NC-programma wijzigen
- Geen verplaatsingsgrens voor modulo-as instellen
- As niet als modulo-as configureren
- Nieuwere versie van de NC-software installeren


Error description 1A0-01AB

Error message

Spanmiddel niet toegestaan

Cause of error

Spanmiddelen zijn in dress-modus niet toegestaan.

Error correction

- Wis de invoer CfgKinFixSocket voor de actieve kinematica
- Neem contact op met de servicedienst


Error description 1A0-01AC

Error message

Configuratie niet geschikt voor bewerking van cilindermantels

Cause of error

De eerste machine-as onder de tafel moet een modulo-rondas zijn

Error correction

- Asconfiguratie controleren
- Neem contact op met de machinefabrikant


Error description 1A0-01AD

Error message

Spanmiddel wordt in "%1" genegeerd

Cause of error

De opgegeven kinematicasystemen hebben geen invoegpunt voor spanmiddelen.

Error correction

- De machineconfiguratie aanpassen voor spanmiddelen. Neem hiervoor contact op met de machinefabrikant.
Let op: bij gebruik van de opgegeven kinematicasystemen wordt de bewerking zonder het gewenste spanmiddel uitgevoerd.


Error description 1A0-01AE

Error message

Eiland direct na begrenzingsblok niet toegestaan

Cause of error

Bij de definitie van de contouren is na een "begrenzingsblok" een eiland (I2) gedefinieerd.
Na een "begrenzingsblok" moet een kamer (P2) volgen.

Error correction

- In cyclus 271 geen "begrenzingsblok" definiëren als een gesloten kamer of tap bewerkt moet worden
- Met CONTOUR DEF een kamer na het "begrenzingsblok" definiëren indien een open kamer bewerkt moet worden
- De uitgebreidere informatie in het gebruikershandboek in acht nemen


Error description 1A0-01AF

Error message

Ongeldige technologiegegevens van het gereedschap

Cause of error

De gereedschapsradius is de som van de waarden R en DR van de gereedschapstabel, evt. aangevuld met een geprogrammeerde overmaat. Als de breedte van de snijplaat (RCUTS) gelijk is aan deze gereedschapsradius, moet de insteekhoek (ANGLE) 90 bedragen.

Error correction

Gereedschapsgegevens controleren en evt. corrigeren


Error description 1A0-01B1

Error message

Breedte van de snijplaat te groot

Cause of error

De gereedschapsradius volgt uit de som van de waarden R en DR van de gereedschapstabel, evt. aangevuld met een geprogrammeerde overmaat. De breedte van de snijplaat (RCUTS) mag niet groter zijn dan 95% van de gereedschapsradius.

Error correction

Gereedschapsgegevens controleren en evt. corrigeren


Error description 1A0-01B2

Error message

Werklengte van het gebruikte gereedschap te kort

Cause of error

De werklengte van het gebruikte gereedschap (kolom LU in gereedschapstabel) is kleiner dan de in de cyclus geprogrammeerde bewerkingsdiepte.

Error correction

- Gereedschap met een grotere werklengte gebruiken


Error description 1A0-01B3

Error message

Polaire kinematica kan niet worden geactiveerd

Cause of error

De polaire kinematica kon niet met de geprogrammeerde assen en selectie oplossing worden geactiveerd.

Error correction

Controleer de geselecteerde assen en oplossing:
- De assen moeten de ruimte opspannen
- De rotatie-as moet aan de tafelzijde zijn ingebouwd en als modulo-as zijn geconfigureerd (CfgAxis/isModulo = TRUE)
- Er moet precies één rotatie-as worden geselecteerd
- De geselecteerde oplossing moet vanaf de actuele positie bereikbaar zijn (MODE_POS: machine staat op positieve waarde van de radiale as, MODE_NEG: machine staat op een negatieve waarde van de radiale as)


Error description 1A0-01B4

Error message

Polaire kinematica: TCPM niet toegestaan

Cause of error

Bij actieve polaire kinematica is TCPM (M128) niet toegestaan.

Error correction

NC-programma controleren en indien nodig aanpassen


Error description 1A0-01B5

Error message

Polaire kinematica: transformatie niet toegestaan

Cause of error

Bepaalde transformaties zijn bij actieve polaire kinematica niet toegestaan:
- Bewerkingsvlak zwenken

Error correction

NC-programma controleren en indien nodig aanpassen


Error description 1A0-01B6

Error message

Polaire kinematica bij actief "stretch-filter" niet mogelijk

Cause of error

Polaire kinematica kan niet worden geactiveerd bij actief "stretch-filter".

Error correction

- Invoer onder CfgStrechFilter controleren en zo nodig aanpassen
- Contact opnemen met de servicedienst


Error description 1A0-01B7

Error message

5-assige bewerking bij actieve polaire kinematica niet toegestaan

Cause of error

Een programmering van lineaire en rondasbewegingen in een NC-regel is bij actieve polaire kinematica niet toegestaan.

Error correction

NC-programma wijzigen


Error description 1A0-01B8

Error message

Handwiel-override bij actieve polaire kinematica niet toegestaan

Cause of error

Een handwiel-override is bij een actieve polaire kinematica niet toegestaan.

Error correction

- Handwiel-override deactiveren
- Polaire kinematica deactiveren


Error description 1A0-01B9

Error message

Polaire kinematica: combinatie met M91 niet toegestaan

Cause of error

Een combinatie van actieve polaire kinematica en M91 is niet toegestaan.

Error correction

NC-programma controleren en indien nodig aanpassen.


Error description 1A0-01BA

Error message

Afwisselende bewerking bij gesloten contour niet toegestaan

Cause of error

Een waarde 0 in Q15 (afwisselende bewerkingsrichting) wordt bij een gesloten contour niet ondersteund.

Error correction

Waarde van Q15 naar +1 (meelopend) of -1 (tegenlopend) wijzigen.


Error description 1A0-F302

Error message

APPRLT bij gesloten contour niet toegestaan

Cause of error

Benaderen met APPRLT wordt bij gesloten contour niet ondersteund.

Error correction

In cyclus 270 de invoerparameter Q390 met 1 (APPRCT) of 3 (APPRLN) definiëren.


Error description 1A0-F303

Error message

Geen contouren om te bewerken

Cause of error

Na het intern voorbereiden van de contouren zijn er geen met OCM bewerkbare (deel-)contouren overgebleven.
Let op:
- smalle kamers die nauwer zijn dan 2*R*(1 Q578) kunnen door de afronding van binnenhoeken niet worden bewerkt.
- In smalle kamers, afhankelijk van R en RCUTS, is insteken niet mogelijk.

Error correction

Zorg ervoor dat de geprogrammeerde contouren samen met de bovengenoemde afmetingen voldoende breed zijn.


Error description 1A0-F304

Error message

Het nabewerken v.d. diepte wordt zonder overmaat niet uitgevoerd

Cause of error

Zonder geprogrammeerde overmaat voor de diepte (Q369) wordt de diepte niet nabewerkt.

Error correction

Bij de definitie van de contourgegevens in Q369 een overmaat voor de diepte programmeren


Error description 1A0-F305

Error message

Geprogrammeerde waarde voor rotatie-as te hoog

Cause of error

U hebt voor een rotatie-as een te hoge waarde geprogrammeerd (hoger dan 1.000.000°).

Error correction

NC-programma controleren en corrigeren


Error description 1A0-F308

Error message

Contour onbewerkt werkstuk te complex

Cause of error

De actuele contour van het onbewerkte werkstuk overschrijdt de maximale grens van 200 regels.

Error correction

Onbewerkt werkstuk aanpassen of het onbewerkte werkstuk als STL-bestand exporteren en met BLK FORM FILE integreren.


Error description 1A0-F309

Error message

Axis-value programming during active basic rotation

Cause of error

You programmed M128, TCPM with AXIS POS, or PLANE AXIAL.
A basic rotation for the workpiece was active at the same time.
This can lead to incorrect positioning on the workpiece.

Error correction

Edit the NC program


Error description 1A1-000C

Error message

Geselecteerde kinematica niet gedefinieerd

Cause of error

- Poging een niet bestaande kinematica te selecteren.

Error correction

- Kinematics configuratie uitbreiden.
- Cyclus wijzigen.
- Benader de servicedienst van de leverancier.


Error description 1A1-000D

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-000E

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-000F

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-0010

Error message

Eindschakelaar %1%2

Cause of error

De berekende gereedschapsbaan overschrijdt het positieve verplaatsingsbereik van de machine. Waarschijnlijk is de huidige machine-instelling niet overgenomen. Het werkstuk bevindt zich hierdoor in de verkeerde positie in het werkbereik.
De pos. software-eindschakelaar is met het configuratiegegeven CfgPositionLimits->swLimitSwitchPos gedefinieerd.

Error correction

- Controleer de geprogrammeerde coördinaten, wijzig eventueel het programma.
- Controleer het referentiepunt, leg het referentiepunt eventueel opnieuw vast.


Error description 1A1-0011

Error message

Eindschakelaar %1%2

Cause of error

De berekende gereedschapsbaan overschrijdt het neg. verplaatsingsbereik van de machine. Waarschijnlijk is de huidige machine-instelling niet overgenomen. Het werkstuk bevindt zich hierdoor in de verkeerde positie in het werkbereik.
De neg. software-eindschakelaar is met het configuratiegegeven CfgPositionLimits->swLimitSwitchNeg gedefinieerd.

Error correction

- Controleer de geprogrammeerde coördinaten, wijzig eventueel het programma.
- Controleer het referentiepunt, leg het referentiepunt eventueel opnieuw vast.


Error description 1A1-0012

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-0013

Error message

Fout in kinematica-configuratie
%1

Cause of error

In de machinekinematica zijn minder dan 3 translatie-assen geconfigureerd.

Error correction

- Wijzig de configuratie van de machinekinematica
- Controleer het aantal assen in het kinematicamodel dat in het config-object CfgProgAxis als type MainLinCoord is gedefinieerd
- Bij gebruik van FUNCTION PARAXMODE: controleer het aantal en type assen dat u in deze functie hebt geprogrammeerd
- Neem contact op met uw servicedienst


Error description 1A1-0014

Error message

Fout in kinematica-configuratie
%1

Cause of error

In de machinekinematica zijn meer dan 3 translatie-assen geconfigureerd.

Error correction

- Wijzig de configuratie van de machinekinematica
- Controleer het aantal assen in het kinematicamodel dat in het config-object CfgProgAxis als type MainLinCoord is gedefinieerd
- Bij gebruik van FUNCTION PARAXMODE: controleer het aantal en type assen dat u in deze functie hebt geprogrammeerd
- Neem contact op met uw servicedienst


Error description 1A1-0015

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-0016

Error message

Geprogrammeerde positie niet bereikbaar

Cause of error

De machine kan niet alle punten in de ruimte bereiken. De drie lineaire assen waarmee de besturing geprogrammeerde posities benadert, liggen in één vlak. Mogelijke oorzaken:
- U hebt met FUNCTION PARAXMODE drie assen geselecteerd die in één vlak liggen
- Een lineaire as is op een rotatie-as gemonteerd; de rotatie-as heeft de lineaire as in het vlak van de twee andere lineaire assen gezwenkt

Error correction

Wijzig het NC-programma


Error description 1A1-0017

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.
- Cyclussen wijzigen


Error description 1A1-0018

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-0019

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-001A

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-001B

Error message

Opgave van de nauwkeurigheid voor berekening van de kinematische
compensatiebeweging ontbreekt.

Cause of error

- Opgave van de nauwkeurigheid voor de berekening van de kinematische compensatie beweging ontbreekt

Error correction

- Cyclus wijzigen


Error description 1A1-001C

Error message

Draaias niet gedefinieerd

Cause of error

- Machine kinematica verkeerd geconfigureerd
- Verkeerde kinematica geselecteerd

Error correction

- Configuratie van de machine kinematica wijzigen.
- Cyclus wijzigen.
- Benader de servicedienst van de leverancier.


Error description 1A1-001D

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Machine kinematica verkeerd geconfigureerd

Error correction

- Configuratie van de machine kinematica wijzigen.
- Benader de servicedienst van de leverancier.


Error description 1A1-001E

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-0022

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Kies een kinematica configuratie met loodrecht op elkaar staande assen
- Benader de servicedienst van de leverancier


Error description 1A1-0023

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-0024

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-0025

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-0026

Error message

Functie nog niet geïmplementeerd: %1

Cause of error

- U heeft getracht een niet geïmplementeerde functie te gebruiken.

Error correction

- Wijzig het NC programma


Error description 1A1-0027

Error message

Type van de slijpschijfcorrectie niet gedefinieerd

Cause of error

U heeft niet vastgelegd met welke kant van de slijpschijf de gereedschapscompensatie uitgevoerd moet worden.

Error correction

- Wijzig de cyclus


Error description 1A1-0028

Error message

As kan niet worden verplaatst!
%1

Cause of error

U hebt geprobeerd een as te verplaatsen die door de NC niet kan worden bewogen - bijv. een display-as die alleen wordt weergegeven.

Error correction

- NC-programma controleren
- Geschikte machinekinematica (polair) selecteren


Error description 1A1-0029

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-002A

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-002B

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Systeemfout
- Verkeerde kinematica

Error correction

- Configuratie van de machine kinematica wijzigen.
- Benader de servicedienst van de leverancier.


Error description 1A1-003B

Error message

Slijpschijfgeometrie fout
Negatieve waarde %1 in de slijpschijf-parametrisering

Cause of error

- Verkeerde parameter instelling van de slijpschijf geometrie

Error correction

- Corrigeer de parameters van de slijpschijf geometrie.


Error description 1A1-003C

Error message

Slijpschijfgeometrie fout
Foute waarde voor %1 in de slijpschijf-parametrisering

Cause of error

- Verkeerde parameter instelling van de slijpschijf geometrie

Error correction

- Corrigeer de parameters van de slijpschijf geometrie.


Error description 1A1-003D

Error message

Slijpschijfgeometrie fout
Hoek %1 in de slijpschijf-parametrisering te klein

Cause of error

- Verkeerde parameter instelling van de slijpschijf geometrie

Error correction

- Corrigeer de parameters van de slijpschijf geometrie.


Error description 1A1-003E

Error message

Slijpschijfgeometrie fout
Negatieve kantlengte in slijpschijfgeometrie

Cause of error

- Verkeerde parameter instelling van de slijpschijf geometrie

Error correction

- Corrigeer de parameters van de slijpschijf geometrie.


Error description 1A1-003F

Error message

Slijpschijfgeometrie fout
Ontbrekende parameter %1 in slijpschijf-parametrisering

Cause of error

- Verkeerde parameter instelling van de slijpschijf geometrie

Error correction

- Corrigeer de parameters van de slijpschijf geometrie.


Error description 1A1-0040

Error message

Systeemfout in de geometrie keten:
%1

Cause of error

- Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-0042

Error message

Fout in kinematica-configuratie
%1

Cause of error

Ongeldig attribuut of lijst-element in een view bericht, veroorzaakt door verkeerde sleutel-ingave in configuratie berichten.
Hierdoor vindt de configuratie server bepaalde entiteiten niet waardoor elementen van de output lijsten in de betreffende view berichten op ongeldig worden gezet.

Error correction

- Kinematica configuratie corrigeren.
- Benader de servicedienst van de leverancier.


Error description 1A1-0043

Error message

Fout in kinematica-configuratie
%1

Cause of error

Staat in de fout tekst direct aangegeven.

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A1-0044

Error message

Instellen van as eindschakelaars voor roll-over assen niet toeg.

Cause of error

U heeft getracht voor een roll-over as waarden voor eindschakelaars van assen in te stellen.

Error correction

- Wijzig de configuratie.
- Wijzig de cyclus.


Error description 1A1-0045

Error message

Verticale gereedschapsasrichting niet mogelijk

Cause of error

U heeft een bewerkingsvlak gedefinieerd, waarmee het niet mogelijk is de gereedschapas loodrecht op dit vlak te oriënteren.

Error correction

- Wijzig het NC programma
- Indien mogelijk het werkstuk anders inspannen
- Waar mogelijk de instellingen van de eindschakelaars van de draaiassen wijzigen.


Error description 1A1-0046

Error message

De besturing kan de cirkel tangent niet berekenen

Cause of error

U heeft een cirkel met radius 0 gedefinierd.

Error correction

Wijzig het NC programma


Error description 1A1-0047

Error message

De besturing kan de gereedschap oriëntatie niet wijzigen,
omdat de rotatie assen niet zijn gedefinieerd.

Cause of error

De draaiassen zijn niet gedefinieerd om wijzigingen in de gereedschap oriëntatie mogelijk te maken.

Error correction

- Wijzig het NC programma
- Bouw de machine om
- Kinematica met draaiassen configureren


Error description 1A1-0048

Error message

Fout in de kinematica configuratie:
%1

Cause of error

Wordt in de aanvullende tekst in het Engels vermeld

Error correction

- Wijzig de kinematicaconfiguratie
- Neem contact op met uw servicedienst


Error description 1A1-0049

Error message

Geen as voor de gereedschapslengte compensatie gevonden.

Cause of error

Mogelijke oorzaken:
er is geen as of geen eenduidig te bepalen as waarmee de gereedschapslengte kan worden gecompenseerd.

Error correction

- Wijzig de kinematicaconfiguratie
- Neem contact op met uw servicedienst.


Error description 1A1-004A

Error message

Er moeten te veel assen worden geïnterpoleerd

Cause of error

Het maximaal toegestane aantal gelijktijdig te verplaatsen assen is overschreden.
(In de exportversie zijn max. 4 assen toegestaan.)

Error correction

NC-programma controleren


Error description 1A1-004B

Error message

Fout in kinematica-configuratie

Cause of error

In de machinekinematica zijn meer dan 3 translatie-assen geconfigureerd.

Error correction

- Wijzig de configuratie van de machinekinematica
- Controleer het aantal assen in het kinematicamodel dat in het config-object CfgAxis in de parameter specCoordSys als additionele lineaire assen is vermeld. Samen met de assen in het kinematicamodel die in het config-object CfgProgAxis als type
MainLinCoord zijn gedefinieerd, moeten er precies 3 assen voor de machinekinematica beschikbaar zijn.
- Bij gebruik van FUNCTION PARAXMODE: controleer het aantal en type assen dat u in deze functie hebt geprogrammeerd
- Neem contact op met uw servicedienst


Error description 1A1-004C

Error message

Schroefdraad snijden: omkeren van richting niet toegestaan!

Cause of error

Het omkeren van de richting van de schroefdraad-referentie-as is niet toegestaan.

Error correction

- U mag de bewegingsrichting van de schroefdraad-referentie-as niet wijzigen.
- NC-programma wijzigen.


Error description 1A1-004D

Error message

Niet-interpolerende as overschrijdt verplaatsingsbereik!

Cause of error

Een niet-interpolerende as overschrijdt de grenzen van het verplaatsingsbereik.

Error correction

Verklein de geprogrammeerde baan van de niet-interpolerende as.


Error description 1A1-004E

Error message

Baan te kort om niet-interpolerende as te versnellen!

Cause of error

Een niet-interpolerende as overschrijdt de maximale versnelling!

Error correction

Verleng de geprogrammeerde baan van de niet-interpolerende as.


Error description 1A1-004F

Error message

Dit bereik kan niet worden bewerkt!

Cause of error

Met de polaire kinematica kan in het geprogrammeerde bereik niet worden verplaatst.

Error correction

Controleer de centerhoogte-offset of de positie van de gefixeerde y-as.


Error description 1A1-0050

Error message

Eindschak. bij HW-override %1%2

Cause of error

De berekende gereedschapsbaan overschrijdt het positieve verplaatsingsbereik van de machine. Waarschijnlijk is de huidige machine-instelling niet overgenomen. Het werkstuk bevindt zich hierdoor in de verkeerde positie in het werkbereik.
M118-eindschakelaar

Error correction

Het verplaatsingsbereik van het handwiel (M118) verkleinen


Error description 1A1-0051

Error message

Onjuiste kinematica voor FACING HEAD POS

Cause of error

De actieve kinematica heeft geen dwarsslede-as. FACING HEAD POS is alleen toegestaan met dwarsslede-as.

Error correction

Dwarsslede inhangen en kinematica omzetten.


Error description 1A1-0052

Error message

Gereedschapsinstelling kan niet worden berekend

Cause of error

Er zijn te veel of te weinig rotatie-assen aanwezig voor de berekening van de gereedschapspositie.

Error correction

- Met M138 rotatie-assen selecteren of deselecteren
- Configuratie van de gereedschapsspil controleren, met name CfgAxisPropKin/rotAxisForKinCalc
- Contact opnemen met de machinefabrikant


Error description 1A1-0053

Error message

Gereedschapsinstelling kan niet worden berekend

Cause of error

De positie van de snijplaat van het draaigereedschap is niet toegestaan.

Error correction

Het vlak van de snijplaat moet parallel of loodrecht op de gereedschapsspil staan:
- Gereedschapsgegevens controleren
- Kinematicaconfiguratie controleren, met name de transformaties (CfgKinSimpleTrans) tussen gereedschapsspil en gereedschap
- Contact opnemen met de machinefabrikant


Error description 1A1-0054

Error message

Gereedschapsinstelling kan niet worden berekend

Cause of error

Verkeerde positie van de geselecteerde rotatie-assen. Mogelijke oorzaken:
- De draaispil staat parallel op de geselecteerde zwenkas
- De gereedschapsrichting staat parallel op de geselecteerde zwenkas
- De geprogrammeerde instelling kan met de desbetreffende voorziening niet worden gerealiseerd

Error correction

- Geprogrammeerde instelling controleren
- Met M138 een andere zwenkas selecteren
- Kinematicaconfiguratie controleren
- Configuratie van de gereedschapsspil controleren, met name de CfgAxisPropKin/rotAxisForKinCalc
- Contact opnemen met de machinefabrikant


Error description 1A2-000A

Error message

Systeemfout in de berekening van de transformatie:
%1

Cause of error

Staat in de fout tekst direct aangegeven.

Error correction

- Benader de servicedienst van de leverancier.


Error description 1A2-000B

Error message

As in PRESET commando meerdere keren geprogrammeerd

Cause of error

U heeft in het PRESET commando de zelfde as meerdere keren geprogrammeerd.

Error correction

- Wijzig het NC programma of de cyclus.


Error description 1C7-01F6

Error message

Record voor de FV-configuratie voor het SPLC-programma

Cause of error

Record voor de configuratie van de functionele veiligheid voor het SPLC-programma


Error description 1C7-0205

Error message

Maximale tijd tot de test van de houdremmen voor de motor

Cause of error

Maximale tijd tot de test van de houdremmen voor de motor via houdmoment
- Invoerwaarde 0: Geen tijdbewaking door de SKERN


Error description 1C7-0206

Error message

Maximale afstand bij de SS2-reactie

Cause of error

Maximaal toegestane verplaatsing of omwentelingen van de spil bij reactie SS2 in werkstand SOM2


Error description 1C7-0207

Error message

Maximale afstand bij de SS2-reactie

Cause of error

Maximaal toegestane verplaatsing of omwentelingen van de spil bij reactie SS2 in werkstand SOM3


Error description 1C7-0208

Error message

Maximale afstand bij de SS2-reactie

Cause of error

Maximaal toegestane verplaatsing of omwentelingen van de spil bij reactie SS2 in werkstand SOM4


Error description 1C7-021B

Error message

MC inschak. van aandrijv. niet mogelijk: NN_GenSafe = 0

Cause of error

- SPLC-interfacesignaal NN_GenSafe = 0. Daarom is het niet mogelijk de aandrijvingen in te schakelen.
- SPLC-programma stelt interfacesignaal niet in.
- Machineparameter skipEmStopTest ingesteld.

Error correction

- SPLC-programma controleren.
- Invoer in MP_skipEmStopTest controleren.
- Neem contact op met uw servicedienst.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Ingestelde HSCI-overdrachtsnelheid

Cause of error

Voer de gewenste HSCI-overdrachtssnelheid in.
Met de optie "automatic" selecteert de besturing automatisch de hoogst mogelijke overdrachtssnelheid.
Indien er zich in het HSCI-systeem apparaten of verbindingskabels bevinden die alleen voor begrensde overdrachtssnelheden geschikt zijn, kan het noodzakelijk zijn om de selectie handmatig voor te selecteren.


Error description 1C7-0268

Error message

Handwiel-override van rondassen alleen met TCPM toegestaan

Cause of error


Error description 1C7-0350

Error message

Modus van bewaking instelw./werkelijke waarde (optioneel)

Cause of error

Met de parameter wordt het type bewaking nominale/werkelijke waarde vastgelegd:
- speedAndPosCompDefault:
de vergelijking nominale/werkelijke waarde wordt bij FS-spillen altijd op toerentallen uitgevoerd, bij positiegeregelde aanzetassen bij geopende veiligheidsdeur op posities en bij gesloten veiligheidsdeur op snelheden.
- speedAndPosCompReduced:
de vergelijking nominale/werkelijke waarde wordt bij FS-spillen altijd op toerentallen uitgevoerd, bij positiegeregelde assen bij geopende veiligheidsdeur op posities en verder op snelheden
- noComp:
de vergelijking nominale/werkelijke waarde is niet actief, wordt dus niet op snelheden noch op posities uitgevoerd
- speedComp:
de vergelijking nominale/werkelijke waarde wordt voor FS-spillen op toerentallen en voor aanzetassen op snelheden uitgevoerd.


Error description 1C9-006B

Error message

Beschrijving van een gereedschapshouder

Cause of error

Beschrijf hier een gereedschapshouder.


Error description 200-0001

Error message

Rekenmachine

Cause of error


Error description 200-0017

Error message

Configuratie van '%1' is niet correct

Cause of error

De configuratie gegevens zijn niet compleet of bevatten ongeldige waarden.

Error correction

Controleer de configuratie gegevens.


Error description 200-0018

Error message

Configuratie voor as %1 ongeldig

Cause of error

De configuratie gegevens voor de opgegeven as zijn onvolledig of bevatten ongeldige waarden.

Error correction

Controleer de configuratie gegevens "Programmable Names" in deze as.


Error description 200-0019

Error message

Geconfigureerde naam voor as %1 ongeldig

Cause of error

De geconfigureerde asnaam is niet toegestaan voor een as met deze geconfigureerde eigenschappen, of de asnaam is al aan een as toegewezen.

Error correction

Configuratie gegevens "Programmable Names / axName" wijzigen.


Error description 200-001A

Error message

Geconfigureerde index voor as %1 ongeldig

Cause of error

De geconfigureerde index is niet toegestaan voor een as met deze geconfigureerde eigenschappen, of de index is al aan een as toegewezen.

Error correction

Configuratie gegevens "Programmable Names / index" wijzigen.


Error description 200-001B

Error message

Geconfigureerde richting voor as %1 ongeldig

Cause of error

Voor de as moet een van de richtingen XAs, YAs of ZAs geconfigureerd worden.

Error correction

Configuratie gegevens "Programmable Names / dir" wijzigen.


Error description 200-001C

Error message

Cyclus %1 al gedefinieerd

Cause of error

In CycleDesign werd voor een cyclus of query-cyclus het zelfde nummer of G-nummer meerdere keren toegewezen.

Error correction

In CycleDesign het nummer van een van de cyclussen, resp. diens G-nummer wijzigen.


Error description 200-001D

Error message

Configuratieserver queue kon niet geopend worden

Cause of error

Fout in de systeem-interne communicatie

Error correction

Benader de servicedienst van de leverancier.


Error description 200-001E

Error message

Configuratie gegevens konden niet gelezen worden '%1'

Cause of error

Fout in de systeem-interne communicatie

Error correction

Benader de servicedienst van de leverancier.


Error description 200-001F

Error message

Geen programmeerbare assen voor editor gedefinieerd

Cause of error

De configuratie is niet correct:
Met CfgEditorSettings/useProgAxes is ingesteld dat met behulp van CfgChannelAxes/progAxis gedefinieerde, programmeerbare assen voor de editor moeten worden gebruikt. CfgChannelAxes/progAxis is echter leeg.

Error correction

Configuratie corrigeren: CfgEditorSettings/useProgAxes


Error description 200-0020

Error message

NC-programma onvolledig

Cause of error

Geen geldig programma-einde gevonden:
- Bestand onvolledig naar besturing verzonden
- Bestand door bewerken met teksteditor beschadigd
- Fout in het bestandssysteem

Error correction

- Bestand opnieuw verzenden of uit archief terugzetten
- Bestand in de NC-editor handmatig corrigeren
Opmerking: de NC-editor voegt voor de weergave automatisch een programma-einde toe.
Met "Opslaan als" wordt dit programma-einde naar het bestand geschreven.


Error description 201-0800

Error message

Toets zonder functie

Cause of error

In dit verband is deze toets niet toegestaan of heeft geen functie.


Error description 201-0801

Error message

Programmageheugen vol

Cause of error

Het NC-programmageheugen is niet meer toereikend.

Error correction

Wis onnodige programma's.


Error description 201-0802

Error message

Zoekkenmerk niet aanwezig

Cause of error

In het NC-programma is het oorspronkelijke zoekkenmerk niet meer aanwezig.

Error correction

Zoeken afbreken.


Error description 201-0803

Error message

Ingegeven waarde fout

Cause of error

- De door u ingegeven waarde ligt buiten de ingavegrenzen.
- Cyclus 209 (DIN/ISO: G209): U heeft de boordiepte tot spaanbreuk (Q257) met 0 ingegeven.

Error correction

- Correcte waarde ingeven.
- Q257 ongelijk 0 ingeven.


Error description 201-0804

Error message

Programmanaam niet aanwezig

Cause of error

Er is getracht een programma op te roepen, welke niet in het TNC-geheugen voorkomt.

Error correction

NC-programma aanpassen.


Error description 201-0805

Error message

Beveiligd bestand!

Cause of error

U kunt dit programma niet aanpassen of wissen voordat u de beveiliging hebt opgeheven.

Error correction

Programma-beveiliging opheffen.


Error description 201-0806

Error message

Regelopbouw fout

Cause of error

Foutieve regelopbouw in de oplichtende regel.

Error correction

NC-programma aanpassen.


Error description 201-0807

Error message

Adresletter reeds bezet

Cause of error

U heeft een adresletter foutief in een ISO-regel teogepast.

Error correction

Oplichtende regel aanpassen.


Error description 201-0808

Error message

Regel te lang

NULPUNT

Cause of error


Error description 201-092E

Error message

Verplaatsingsrichting niet gedef

Cause of error

U heeft de verplaatsingsrichting Q267 in een tast-cyclus met 0 ingegeven.

Error correction

Q267 = +1 (positieve verplaatsingsrichting) of -1 (negatieve verplaatsingsrichting) ingeven.


Error description 201-092F

Error message

Geen nulpuntstabel actief

Cause of error

Tastcyclus voor referentiepunt-bepaling: Het gemeten punt moet door de TNC in een nulpunt-tabel weggeschreven worden, maar u heeft echter geen nulpunt-tabel in een programmaafloop-werkstand geactiveerd (status M).

Error correction

Nulpunt-tabel waarin gemeten punt moet worden ingegeven in werkstand programma-afloop regel-voor-regel of automatische programma-afloop activeren.


Error description 201-0930

Error message

Positiefout: Midden as 1

Cause of error

Tastcyclus voor werkstukmeting : Midden van 1e as buiten positie-tolerantie.

Error correction

Controleer het werkstuk, indien nodig meetprotocol nakijken.


Error description 201-0931

Error message

Positiefout: Midden as 2

Cause of error

Tastcyclus voor werkstukmeting: Midden van 2e as buiten positie-tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-0932

Error message

Te kleine diameter boring

Cause of error

Tastcyclus voor werkstukmeting: Diameter boring te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-0933

Error message

Te grote diameter boring

Cause of error

- Tastcyclus voor werkstukmeting : Tolerantie-over-schrijding van de borings-diameter.
- Cyclus 208 : de geprogrammeerde boringsdiameter (Q335) kan met het actieve gereedschap niet uitgevoerd worden.

Error correction

- Werkstuk controleren en indien nodig, het meetprotocol.
- Cyclus 208 : Groter gereedschap toepassen : Boringsdiameter mag maximaal twee keer zo groot zijn als de gereedschapsdiameter.


Error description 201-0934

Error message

Tap diameter te klein

Cause of error

Tastcyclus voor werkstukmeting: Tapdiameter te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-0935

Error message

Tap diameter te groot

Cause of error

Tastcyclus voor werkstukmeting: Tapdiameter te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-0936

Error message

Kamer te klein :nabewerking as 1

Cause of error

Tastcyclus voor werkstukmeting: Kamerlengte in 1e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-0937

Error message

Kamer te klein :nabewerking as 2

Cause of error

Tastcyclus voor werkstukmeting: Kamerbreedte in 2e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-0938

Error message

Kamer te groot:buit. bereik as 1

Cause of error

Tastcyclus voor werkstukmeting: Kamerlengte in 1e as te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-0939

Error message

Kamer te groot:buit. bereik as 2

Cause of error

Tastcyclus voor werkstukmeting: Kamerbreedte in 2e as te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-093A

Error message

Tap te klein:buit. bereik as 1

Cause of error

Tastcyclus voor werkstukmeting: Taplengte in 1e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-093B

Error message

Tap te klein:buiten bereik as 2

Cause of error

Tastcyclus voor werkstukmeting: Tapbreedte in 2e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-093C

Error message

Tap te groot : nabewerking as 1

Cause of error

Tastcyclus voor werkstukmeting: Taplengte in 1e as te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-093D

Error message

Tap te groot : nabewerking as 2

Cause of error

Tastcyclus voor werkstukmeting: Tapbreedte in 2e as te groot voor tolerantie.

Error correction

Werkstuk contoleren en, indien nodig, meetprotocol nakijken.


Error description 201-093E

Error message

Meetcyclus: fout max. lengte

Cause of error

Tastcyclus 425 of 427: De gemeten lengte overschrijdt de maximaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-093F

Error message

Meetcyclus: Fout min. lengte

Cause of error

Tastcyclus 425 of 427: De gemeten lengte is kleiner dan de minimaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-0940

Error message

TCHPROBE 426: max.lengte gepass.

Cause of error

Tastcyclus 426: De gemeten lengte overschrijdt de maximaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-0941

Error message

TCHPROBE 426: lengte onder min.

Cause of error

Tastcyclus 426: De gemeten lengte is kleiner dan de minimaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-0942

Error message

TCHPROBE 430: diameter te groot

Cause of error

Tastcyclus 430: De gemeten boutcirkel-diameter overschrijdt de toegestane maximale waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-0943

Error message

TCHPROBE 430: diameter te klein

Cause of error

Tastcyclus 430: De gemeten boutcirkel-diameter is kleiner dan de toegestane minimale waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 201-094F

Error message

Incomplete cyclus gewist

Cause of error

Informatiebericht welke aangeeft, dat de TNC een incomplete cyclus gewist heeft.


Error description 201-0950

Error message

Buffergeheugen leeg

Cause of error

U heeft getracht een regel uit een leeg buffergeheugen in te voegen.

Error correction

Voor u wat kunt invoegen, eerst buffergeheugen vullen:
- Te copiëren regel met toets DEL wissen of
- Te copiëren regel editeren.


Error description 201-0951

Error message

Schrijven niet toegestaan

Cause of error

U heeft een tegen schrijven beveiligd bestand geselecteerd voor het editeren.

Error correction

Voor het editeren eerst de schrijfbeveiliging opheffen:
Sleutelgetal 86357 ingeven.


Error description 201-0952

Error message

Gehele context wissen: NO ENT

Cause of error

Tijdens het editeren heeft u getracht een woord te wissen, welke een dwingend benodigd element van een functie is.

Error correction

Met toets NO ENT complete functie wissen, met toets END het wissen afbreken.


Error description 201-0953

Error message

Context wijzigen niet toegestaan

Cause of error

U heeft getracht binnen een dialoog-contextregel een andere context te activeren.

Error correction

Dialoog voortzetten of regel volledig wissen en nieuwe context invoeren.


Error description 201-0954

Error message

Polaire coörd. niet mogelijk

Cause of error

U heeft getracht met de toets P polaire coördinaten-ingave te openen, ofschoon voor de actieve functie polaire coördinaten niet programmeerbaar zijn.

Error correction

Actieve functie cartesisch programmeren, of andere functie toepassen, die polaire coördinaten-ingave toestaat.


Error description 201-0955

Error message

Context wijzigen: ENT drukken

Cause of error

U heeft getracht een context-opener te wijzigen, aan welke in de actuele regel nog verdere elementen toebehoren.

Error correction

Eerst elementen wissen, voordat context-opener gewijzigd gaat worden.


Error description 201-0956

Error message

Ingave als context ontoelaatbaar

Cause of error

U heeft een functie ingegeven, waarmee geen context geopend kan worden.

Error correction

Uitsluitend toegestane functies ingeven.


Error description 201-0957

Error message

Aantal haakjes controleren

Cause of error

U heeft getracht een Q-parameterregel met haakjes te beëindigen, waarin het aantal "open-haakjes" ongelijk is aan het aantal "sluit-haakjes".

Error correction

Ontbrekende haakjes invoeren.


Error description 201-099D

Error message

Aantal decimalen te hoog

Cause of error


Error description 201-099E

Error message

Bestandsnaam ongel. progr.-naam

Cause of error


Error description 201-099F

Error message

Context-codewoord onbekend

Cause of error


Error description 201-09A0

Error message

Getalwaarde buiten bereik

Cause of error


Error description 201-09A1

Error message

Syntax fout

Cause of error

Syntaxfout


Error description 201-09A2

Error message

NC-taal onbekend

Cause of error


Error description 201-09A3

Error message

Toegand tot bestand onmogelijk

Cause of error


Error description 201-09A5

Error message

Verplichte waarde ontbreekt

Cause of error

U heeft getracht een NC-regel op te slaan terwijl u nog niet alle benodigde waarden voor de in de regel geprogrammeerde elementen ingegeven heeft.

Error correction

NC-regel met alle benodigde gegevens invoeren. Indien nodig, gebruikershandleiding raadplegen.


Error description 201-09A8

Error message

Tabelgegevens onbekend

Cause of error

Tabelgegevens onbekend


Error description 201-09A9

Error message

Syntax fout in binair bestand

Cause of error

Syntaxfout in binair bestand


Error description 201-0A1F

Error message

Ingave teken niet toegestaan

Cause of error

U heeft getracht een teken in te voeren die in het ingaveveld niet is toegestaan.

Error correction

NC programma aanpassen.


Error description 201-0A20

Error message

Kleine letter niet toegestaan

Cause of error

U heeft getracht een kleine letter in te voeren.

Error correction

NC-programma aanpassen. Gebruik uitsluitend hoofdletters in het ingaveveld.


Error description 201-0A21

Error message

Letter niet toegestaan

Cause of error

U heeft getracht een letter in te geven.

Error correction

NC-programma aanpassen. Gebruik uitsluitend cijfers in het ingaveveld.


Error description 201-0A22

Error message

Cijfer niet toegestaan

Cause of error

U heeft getracht een cijfer in te geven.

Error correction

NC-programma aanpassen. Gebruik uitsluitend letters in het ingaveveld.


Error description 201-0A51

Error message

Ref. in regel %.6s: geen del

Cause of error

FK-programmering: U heeft getracht een NC-regel te wissen, naar welke een andere NC-regel verwijst.

Error correction

Verander allereerst de verwijsregel en wis daarna de te wissen regel.


Error description 201-0A52

Error message

FK relateert zich aan act. regel

Cause of error

In een FK-programma is getracht een regel te wissen, waarnaar door een ander deel van het programma wordt verwezen.

Error correction

Wijzig de FK verwijzing.


Error description 201-0A55

Error message

Geen asselectie beschikbaar

Cause of error

In de MOD-instellingen van de machine bedrijfsstanden is geen askeuze bepaald voor de L-regel generatie.

Error correction

Geef in de MOD-instellingen de gewenste assen aan, die bij het intoetsen van de knop "actuele positie overnemen" in een L regel zullen worden overgenomen.


Error description 201-0A6F

Error message

Te veel karakters

Cause of error

Het maximaal toegestane aantal tekens voor het actieve ingaveveld is overschreden.

Error correction

Minder tekens ingeven.


Error description 201-0A70

Error message

Waarde buiten ingavebereik

Cause of error

U heeft getracht een getalwaarde in te geven, die buiten het toegestane bereik ligt.

Error correction

Toegestane ingavebereik in acht nemen.


Error description 201-0A71

Error message

Te veel decimaalplaatsen

Cause of error

U heeft getracht een getalwaarde in te geven, waarvan het aantal decimalen achter de komma buiten het toegestane bereik ligt.

Error correction

Toegestane ingavebereik in acht nemen.


Error description 201-0A72

Error message

Voorteken niet toegestaan

Cause of error

U heeft getracht een voorteken met de toets -/+ in te geven.

Error correction

Vinger weg van de toets -/+.


Error description 201-0A73

Error message

Alleen hele waarden toegestaan

Cause of error

U heeft getracht een getal met decimalen in te geven.

Error correction

Vinger weg van de decimaal toets ,.


Error description 201-0A74

Error message

Q niet toegestaan:getal invoeren

Cause of error

U heeft getracht in het actuele ingaveveld een Q-parameter toe te passen.

Error correction

Getalwaarde ingeven.


Error description 201-0A75

Error message

Incrementele ingave niet toegestaan

Cause of error

U heeft getracht met de toets I een incrementele waarde in te geven.

Error correction

Absolute waarde invoeren.


Error description 201-0A76

Error message

Te veel M functies

Cause of error

Te veel M-functies in één NC-regel.

Error correction

Gebruik niet meer dan twee M-functies in één NC-regel


Error description 201-0A77

Error message

Te veel assen geprogrammeerd

Cause of error

- Een NC-regel bevat meer dan het toegestane aantal tegelijkertijd verplaatsbare assen.
- U heeft geprobeerd van een NC-programma een programma "Achteruit bewerken" te maken waarbij in totaal meer dan 5 assen zijn geprogrammeerd.

Error correction

- Standaardversie: Maximaal 5 assen per NC-regel programmeren.
- Exportversie: Maximaal 4 assen per NC-regel programmeren.
- Bronprogramma mag in totaal niet meer dan 5 verschillende assen bevatten.


Error description 201-0A78

Error message

As dubbel geprogrammeerd

Cause of error

U heeft in één NC-regel dezelfde as meer dan een keer geprogrammeerd.

Error correction

In één NC-regel altijd uitsluitend verschillende assen programmeren.


Error description 201-0A79

Error message

Element dubbel / niet toegestaan

Cause of error

- U heeft in een NC-regel een syntax element meer dan eens toegepast.
- In een NC-regel komt de actuele reeks syntax elementen niet overeen met de vereiste reeks.

Error correction

- In een NC-regel syntax elementen niet meer dan een keer programmeren.
- Syntax elementen in de vereiste reeks brengen.


Error description 201-0A7A

Error message

Gegevens onvolledig ingegeven

Cause of error

In een NC-regel zijn niet alle vereiste gegevens ingegeven.

Error correction

Ontbrekende informatie toevoegen.


Error description 201-0A7B

Error message

DIN/ISO: Regelnummer N ontbreekt

Cause of error

Een NC-regel in een DIN/ISO-programma begint zonder regelnummer N.

Error correction

Regelnummer invoegen.


Error description 201-0A7C

Error message

Vereist element ontbreekt

Cause of error

In een NC-regel zijn niet alle vereiste gegevens ingegeven.

Error correction

Ontbrekende informatie toevoegen.


Error description 201-0A7D

Error message

Syntax fout

Cause of error

Een NC-regel bevat een syntax element die nog andere syntax elementen nodig heeft.

Error correction

NC-regel corrigeren.


Error description 201-0A9F

Error message

Sleutelwaarde onbekend

Cause of error

U heeft getracht in een NC-regel een woord in te geven, die de TNC niet kan interpreteren.

Error correction

Uitsluitend toegestane woorden ingeven.


Error description 201-0AA0

Error message

Syntaxelement niet te wijzigen

Cause of error

U heeft getracht in een NC-regel een syntax element te wijzigen.

Error correction

NC-regel met gewijzigde functie opieuw ingeven.


Error description 201-0AA1

Error message

PGM-kop niet te wijzigen

Cause of error

U heeft getracht in een programma een van de regels BEGIN PGM (DIN/ISO: %... G71), of END PGM (DIN/ISO: N99999999%...)te wijzigen.

Error correction

De programma start en het programma einde mogen niet gewijzigd worden. Om de programmanamen te wijzigen in bestandsbeheer de functie NAAM WIJZIGEN gebruiken.


Error description 201-0AA2

Error message

Geen referentiesysteemwissel!

Cause of error

U heeft getracht in de actuele regel de aanduiding van de coördinaten van Cartesisch naar polair of omgekeerd te veranderen.

Error correction

Plaats de cursor op het startelement van de regel en verwissel met de toets P van polaire coördinaten ingave naar Cartesiche ingave of omgekeerd.


Error description 201-0AA3

Error message

Rotatie-as hier niet toegestaan

Cause of error

U heeft een rotatie-as als gereedschapsas geprogrammeerd.

Error correction

In TOOL CALL-regel (DIN/ISO : T..) alléén lineaire assen programmeren.


Error description 201-0AA4

Error message

Foutieve regelindeling

Cause of error

Een NC-regel bevat een syntax-fout.

Error correction

NC-programma aanpassen.


Error description 201-0AA5

Error message

NC-regel werkelijk wissen? DEL!

Cause of error

Waarschuwing bij het wissen van een NC regel.

Error correction

Om de NC-regel compleet te wissen, toets DEL indrukken. Om het wissen te onderbreken, willekeurig andere toets indrukken.


Error description 201-0AA6

Error message

Asletter niet toegestaan

Cause of error

U heeft getracht een as te programmeren, die voor de momenteel actieve functies niet toegestaan is.

Error correction

Uitsluitend toegestane assen programmeren.


Error description 201-0AA7

Error message

Opheffen Blockskip niet mogelijk

Cause of error

U heeft getracht met de toets backspace de functie "regel overslaan" op te heffen.

Error correction

Functie is alleen toegestaan als de NC-regel met / begint.


Error description 201-0AA8

Error message

String niet afgesloten

Cause of error

U heeft getracht een NC-regel in te geven, waarbinnen een syntaxelement niet met het benodigde hoge komma teken afgesloten is.

Error correction

Er op letten, dat de hoge komma's op de juiste plaatsen worden ingevoerd. Indien nodig, het gebruikershandboek raadplegen.


Error description 201-0AB4

Error message

Beeldschermrand bereikt

Cause of error

U heeft de beeldpositie van de actuele regel tot aan de beeldschermrand verschoven.

Error correction

Beeldpositie van de actuele regel zo kiezen, dat deze binnen de beeldschermgrenzen ligt.


Error description 201-0ADF

Error message

Actuele pos. overname niet mog.

Cause of error

U heeft getracht de actuele positie in het programma in te voeren terwijl de functie gezwenkt bewerkingsvlak actief is.

Error correction

De actuele positie kan alleen ingevoerd worden als de functie gezwenkt bewerkingsvlak niet actief is.


Error description 201-0AFE

Error message

Contekstwissel all.bij initial.!

Cause of error

U heeft getracht het formaat van een NC-regel wezenlijk te veranderen.

Error correction

Het wijzigen van het NC-regel formaat is alleen mogelijk als u de cursor op de regel opener plaatst.


Error description 201-0B31

Error message

ONDERBREKING in regel %u (%u %%)

Cause of error

U heeft de zoekfunctie voortijdig beëindigd.

Error correction

Indien nodig, zoekfunctie opnieuw starten en tot aan het einde van het zoekproces laten doorlopen.


Error description 201-0B67

Error message

Label naam in regel %u toegewezen

Cause of error

U heeft getracht in meerdere NC-regels LBL SET dezelfde labelnaam toe te wijzen.

Error correction

Gebruik verschillende label namen.


Error description 201-0B88

Error message

Geen wijz. terw. PGM wordt uitg.

Cause of error

- U hebt geprobeerd een programma te bewerken dat juist wordt uitgevoerd.
- U hebt geprobeerd een tabel te bewerken waartoe het programma dat juist wordt uitgevoerd toegang zoekt.

Error correction

- Voer wijzigingen alleen in gestopte toestand uit.
- Wijzig AFC-instellingen nadat u het programma gestopt (interne stop) en met de toets PGM MGT opnieuw geselecteerd hebt.


Error description 201-0C02

Error message

Bestandssysteem I/O fout

Cause of error

Bij de toegang tot een apparaat van het filesysteem is een fout opgetreden.

Error correction

- TNC-stations: Besturing uit- en inschakelen, om de stations te controleren. Neem contact op met HEIDENHAIN als het probleem daarna niet is verholpen.
- Netstations: Netwerkverbindingen controleren en computer controleren die de directory beschikbaar stelt.
- Tabel inlezen: Juistheid van tabel controleren (regels kunnen eventueel vaker voorkomen).


Error description 201-F388

Error message

Labelnaam in regel N%u bezet

Cause of error

U heeft getracht in meerdere NC-regels LBL SET dezelfde labelnaam toe te wijzen.

Error correction

Gebruik verschillende label namen.


Error description 210-0001

Error message

Einde van een systeem bestand, geen identificator gevonden

Cause of error

In een berichten bestand moet een identificator staan, maar het einde van het bestand is bereikt

Error correction

Benader de servicedienst van de leverancier


Error description 210-0002

Error message

Identificator verwacht in systeem bestand

Cause of error

In een berichten bestand moet een identificator staan, maar er is een niet-alfanumeriek karakter gelezen

Error correction

Benader de servicedienst van de leverancier


Error description 210-0003

Error message

Einde van een systeem bestand, geen string gevonden

Cause of error

In een berichten bestand moet een string staan, maar het einde van het bestand is bereikt

Error correction

Benader de servicedienst van de leverancier


Error description 210-0004

Error message

String in een systeem bestand verwacht

Cause of error

In een berichten bestand moet een met " beginnende string staan, maar er is een ander karakter gelezen

Error correction

Benader de servicedienst van de leverancier


Error description 210-0005

Error message

Incompatibele data typen in systeem bestand

Cause of error

In een berichten bestand is data gelezen, die niet bij het in te lezen data object past

Error correction

Benader de servicedienst van de leverancier


Error description 210-0006

Error message

Onbekende entiteit naam in systeem bestand
Berichten bibliotheek incompatibel of
geen entiteit instantie geïmplementeerd

Cause of error

In een berichten bestand is een onbekend bericht gelezen

Error correction

Benader de servicedienst van de leverancier


Error description 210-0007

Error message

Identificator al toegepast in systeem bestand

Cause of error


Error description 210-0008

Error message

Hele getalwaarde verwacht in systeem bestand

Cause of error

In een berichten bestand moet een integere waarde gelezen worden

Error correction

Benader de servicedienst van de leverancier


Error description 210-0009

Error message

Variabel komma getal in systeem bestand verwacht

Cause of error

In een berichten-bestand moet een drijvende komma getal gelezen worden

Error correction

Benader de servicedienst van de leverancier


Error description 210-000A

Error message

Ongeldige logische waarde in systeem bestand

Cause of error

Een berichten bestand moet een logische waarde bevatten (TRUE of FALSE, of een Q parameter met getalwaarde 0 of 1).

Error correction

Benader de servicedienst van de leverancier


Error description 210-000B

Error message

Ongeldige lijstwaarde in systeem bestand

Cause of error

In een berichten bestand moet een opsommingswaarde staan, maar er is een ongedefinieerde string of een Q-parameter met een ongeldige getalwaarde gelezen.

Error correction

Benader de servicedienst van de leverancier


Error description 210-000C

Error message

'(' in systeem bestand verwacht

Cause of error

In een berichten bestand moet een ( staan

Error correction

Benader de servicedienst van de leverancier


Error description 210-000D

Error message

Onverwacht einde van een systeem bestand

Cause of error

In een berichten bestand worden nog meer tekens verwacht, maar het einde van het bestand is bereikt.

Error correction

Benader de servicedienst van de leverancier


Error description 210-000E

Error message

Onbekende attribuut naam in systeem bestand

Cause of error

In een berichten bestand is een onbekend berichten attribuut gelezen.

Error correction

Benader de servicedienst van de leverancier


Error description 210-000F

Error message

Attribuut is al toegewezen in systeem bestand

Cause of error

In een berichten bestand is een berichten attribuut meerdere keren gelezen.

Error correction

Benader de servicedienst van de leverancier


Error description 210-0010

Error message

':=' verwacht in systeem bestand

Cause of error

In een berichten bestand moet := staan

Error correction

Benader de servicedienst van de leverancier


Error description 210-0011

Error message

')' of ',' verwacht in systeem bestand

Cause of error

In een berichten bestand moet ) of , staan

Error correction

Benader de servicedienst van de leverancier


Error description 210-0012

Error message

'[' verwacht in systeem bestand

Cause of error

In een berichten bestand moet [ staan

Error correction

Benader de servicedienst van de leverancier


Error description 210-0013

Error message

Einde van een systeem bestand bij het lezen van een lijst

Cause of error


Error description 210-0014

Error message

Einde van een systeem bestand bij het lezen van een array

Cause of error

In een berichten bestand is bij het lezen van een array het einde van het bestand bereikt.

Error correction

Benader de servicedienst van de leverancier


Error description 210-0015

Error message

']' of ',' verwacht in systeem bestand

Cause of error

In een berichten bestand moet ] of , staan

Error correction

Benader de servicedienst van de leverancier


Error description 210-0016

Error message

Lijst in systeem bestand is te lang

Cause of error

In een bericht staat een lijst, die meer elementen bevat dan is toegestaan

Error correction

Benader de servicedienst van de leverancier


Error description 210-0017

Error message

Lijst in systeem bestand is te kort

Cause of error

In een bericht staat een lijst, die minder elementen bevat dan is toegestaan

Error correction

Benader de servicedienst van de leverancier


Error description 210-0018

Error message

Foute binaire gegevens in systeem bestand (string)

Cause of error

Bij de binaire transmissie van een string in een bericht is een fout opgetreden

Error correction

Benader de servicedienst van de leverancier


Error description 210-0019

Error message

Foute binaire gegevens in systeem bestand

Cause of error

Bij de binaire overdracht van een binair getal in een bericht is een fout opgetreden.

Error correction

Benader de servicedienst van de leverancier


Error description 210-001A

Error message

Foute binaire gegevens in systeem bestand (lijst)

Cause of error

Bij de binaire transmissie van een lijst in een bericht is een fout opgetreden

Error correction

Benader de servicedienst van de leverancier


Error description 210-001B

Error message

Foute binaire gegevens in systeem bestand (array)

Cause of error

Bij de binaire transmissie van een array in een bericht is een fout opgetreden

Error correction

Benader de servicedienst van de leverancier


Error description 210-001C

Error message

Foute binaire gegevens in systeem bestand (entiteit)

Cause of error

Bij de binaire transmissie van een bericht is een fout opgetreden

Error correction

Benader de servicedienst van de leverancier


Error description 210-001D

Error message

Fout in systeembestand

Cause of error

Tijdens de toegang tot een intern lijst element trad een fout op.

Error correction

Benader de servicedienst van de leverancier


Error description 210-001E

Error message

Ongeldige array index in een systeem bestand

Cause of error

Er is met een ontoelaatbare index naar een array toegang gezocht.

Error correction

Benader de servicedienst van de leverancier


Error description 210-001F

Error message

Ongeldige Q parameter index in systeem bestand

Cause of error

In een berichten bestand wordt een te grote Q-parameter gebruikt.

Error correction

Benader de servicedienst van de leverancier


Error description 210-0020

Error message

Ongeldige binaire gegevens in systeem bestand

Cause of error

In een berichten bestand moest een binair nummer gelezen worden (% gevolgd door een combinatie van 0 en 1).

Error correction

Benader de servicedienst van de leverancier


Error description 210-0021

Error message

Ongeldig attribuut naam in systeem bestand

Cause of error

In een bericht werd naar een ongedefinieerde attribuut naam gezocht.

Error correction

Benader de servicedienst van de leverancier


Error description 210-0022

Error message

Geen basistype gedefinieerd in systeem bestand

Cause of error

In een bericht is informatie over basistypen opgevraagd, die niet beschikbaar is.

Error correction

Benader de servicedienst van de leverancier


Error description 210-0023

Error message

Fout bij toegang naar systeem bestand

Cause of error

Bij het lezen van een berichten bestand is een basis leesfout opgetreden.

Error correction

Benader de servicedienst van de leverancier


Error description 210-0024

Error message

Te weinig geheugen beschikbaar

Cause of error

De berichten- geheugenbeheerder heeft geen vrij geheugen meer.

Error correction

Benader de servicedienst van de leverancier


Error description 210-0025

Error message

Systeemfout: Te weinig geheugen beschikbaar

Cause of error

De berichten- geheugenbeheerder ontvangt van het systeem noodzakelijke capaciteiten niet

Error correction

Benader de servicedienst van de leverancier


Error description 210-0026

Error message

Systeemfout: File mapping

Cause of error

De berichten- geheugenbeheerder kon geen globale buffers creëren.

Error correction

Benader de servicedienst van de leverancier


Error description 210-0027

Error message

Te groot geheugenblok opgevraagd

Cause of error

Er is een te grote globale berichten buffer opgevraagd.

Error correction

Benader de servicedienst van de leverancier


Error description 210-0028

Error message

Ongeldig geheugenblok terug gegeven

Cause of error

Er is een ongeldige buffer aan de berichten- geheugenbeheerder terug gegeven.

Error correction

Benader de servicedienst van de leverancier


Error description 210-0029

Error message

Geheugenblok is al terug gegeven

Cause of error

Er is een buffer meerdere keren aan de berichten- geheugenbeheerder terug gegeven.

Error correction

Benader de servicedienst van de leverancier


Error description 210-002A

Error message

Type informatie ontbreekt in systeem bestand

Cause of error

Het opgegeven berichten type is onbekend

Error correction

Benader de servicedienst van de leverancier


Error description 210-002B

Error message

Ongeldige attribuut index in systeem bestand

Cause of error

Er is informatie over een berichten attribuut opgevraagd die niet bestaat

Error correction

Benader de servicedienst van de leverancier


Error description 210-002C

Error message

Ongeldige supertype index in systeem bestand

Cause of error

Er is informatie over een berichten supertype opgevraagd, die niet bestaat

Error correction

Benader de servicedienst van de leverancier


Error description 210-002D

Error message

Ontoelaatbare functie oproep in systeem bestand

Cause of error

Er is een functie opgeroepen, die voor Q-berichten niet is toegestaan.

Error correction

Benader de servicedienst van de leverancier


Error description 210-002E

Error message

Ongeldige Q-bericht gegevens in systeem bestand

Cause of error

In een berichten bestand is bij het inlezen van een Q-bericht een fout opgetreden.

Error correction

Benader de servicedienst van de leverancier


Error description 210-002F

Error message

Ongeldige Q string

Cause of error

Aan een Q-String is een te lange string toegewezen.

Error correction

- Benader de servicedienst van de leverancier.


Error description 220-0001

Error message

Ongedefinieerde fout

Cause of error

Interne software fout

Error correction

- Benader servicedienst leverancier
- Software versie controleren


Error description 220-0002

Error message

Interne software fout

Cause of error

Systeemfout. De aangegeven melding bevat een attribuut met een ongeldige waarde.

Error correction

- Benader de servicedienst van de leverancier.


Error description 220-0003

Error message

Interne software fout

Cause of error

Poging om met hetzelfde kenmerk de meetpositie meerdere keren te lezen.

Error correction

- Benader de servicedienst van de leverancier.


Error description 220-0004

Error message

Interne software fout

Cause of error

Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 220-0005

Error message

Interne software fout

Cause of error

Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 220-0008

Error message

Interne software fout

Cause of error

Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 220-000A

Error message

Start is niet uitgevoerd

Cause of error

Start van een applicatie, die niet samen met een andere applicatie uitgevoerd kan worden.
Er staan onbevestigde foutmeldingen in het fouten-venster

Error correction

Applicatie eerst beëindigen.
Foutmelding wissen.


Error description 220-000B

Error message

Interne software fout

Cause of error

Systeemfout

Error correction

- Benader de servicedienst van de leverancier.


Error description 220-000C

Error message

Melding wordt in de actuele toestand niet behandeld

Cause of error

Het bericht zal in deze toestand niet behandeld worden.

Error correction

Geen


Error description 220-000E

Error message

Fout in module configuratie

Cause of error

Het door de configuratie server gevraagde object kon niet gevonden worden

Error correction

Configuratie gegevens wijzigen
Benader de servicedienst van de leverancier.


Error description 220-000F

Error message

Fout in TOOL DEF of TOOL CALL cyclus

Cause of error

Op het TOOL DEF bericht volgde een verkeerd TOOL CALL bericht

Error correction

Benader de servicedienst van de leverancier.


Error description 220-0010

Error message

Interne software fout

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier


Error description 220-0011

Error message

Fout in de opstart cyclus

Cause of error

Opstart cyclus door fout afgebroken

Error correction

Foutoorzaak opheffen, foutmelding wissen. De cyclus wordt opnieuw gestart.


Error description 220-0013

Error message

Configuratie fout opgetreden

Cause of error

Kanaalnaam moet eenduidig zijn.

Error correction

Wijzig de configuratie gegevens.


Error description 220-0014

Error message

Ongeldig bericht %1

Cause of error

Het opgegeven bericht bevat een attribuut met een ongeldige waarde.

Error correction

Geen verdere actie nodig.


Error description 220-0015

Error message

Toegand tot bestand onmogelijk

Cause of error

1.) Toegeng tot het bestand geweigerd.
2.) Een andere applicatie is al naar het bestand aan het schrijven
3.) Fout in padnamen
4.) Data opslag medium vol.

Error correction

1.) Controleer de toegangsrechten naar het bestand en hef de eventueel aanwezige schrijfbeveiliging op
2.) Sluit het bestand in de applicatie die de toegang tot het bestand geblokkeerd heeft.
3.) Corrigeer de ingegeven padnaam.
4.) Wis niet langer benodigde bestanden van het opslag medium.


Error description 220-0016

Error message

Schijf is vol

Cause of error

Data opslag medium vol.

Error correction

Wis niet langer benodigde bestanden van het opslag medium.


Error description 220-0017

Error message

Fout bij het sluiten van het bestand

Cause of error

Bij het sluiten van het bestand is een fout opgetreden.

Error correction

Stel vast, dat het bestand niet door een andere applicatie gebruikt wordt.


Error description 220-0018

Error message

Algemene fout bij interne communicatie

Cause of error

Er is een fout in de systeem-interne communicatie opgetreden.

Error correction

- Benader de servicedienst van de leverancier.


Error description 220-0019

Error message

ClientQueue (%1) kon niet worden geopend

Cause of error

Fout in de systeem-interne communicatie.
Geen toegang mogelijk tot de opgegeven queue.

Error correction

- Benader de servicedienst van de leverancier.


Error description 220-001A

Error message

In de queue '%1' kan niet geschreven worden

Cause of error

Fout in de systeem-interne communicatie.
Er is een fout opgetreden tijdens het schrijven van gegevens naar de opgegeven queue.

Error correction

- Benader de servicedienst van de leverancier.


Error description 220-001B

Error message

De queue '%1' kan niet gesloten worden

Cause of error

Fout in de systeem-interne communicatie.
De opgegeven queue kan niet worden gesloten.

Error correction

- Benader de servicedienst van de leverancier.


Error description 220-001C

Error message

Onbekende fout

Cause of error

Tijdens de uitvoering van een programma is een onbekende fout opgetreden.

Error correction

- Benader de servicedienst van de leverancier.


Error description 220-001D

Error message

Te kleine waarde in %1-%2

Cause of error

- De opgegeven waarde heeft de minimale grenswaarde overschreden.

Error correction

- Wijzig de waarde.
- Controleer de minimale grenswaarde.


Error description 220-001E

Error message

Te grote waarde in %1-%2

Cause of error

- De opgegeven waarde heeft de maximale grenswaarde overschreden.

Error correction

- Wijzig de waarde.
- Controleer de maximale grenswaarde.


Error description 220-001F

Error message

Waarde in %1 buiten het waardevereik

Cause of error

- De opgegeven waarde ligt buiten het toegestane waardebereik.

Error correction

- Wijzig de waarde.
- Controleer de grenswaarde.


Error description 220-0020

Error message

Systeemfout in kanaal object

Cause of error

Systeemfout in het kanaal object

Error correction

- Benader de servicedienst van de leverancier.


Error description 220-0021

Error message

Ontoelaatbare FN14 functie

Cause of error

- Stopfout binnen een interne cyclus niet toegestaan
- Stopfout na start via soft key niet toegestaan

Error correction

- Cyclus wijzigen, of benader de servicedienst van de leverancier.


Error description 220-0022

Error message

Systeemfout in programma-afloop:
Besturing mogelijk inconsistent

Cause of error

- In een interne cyclus trad een fout op. De interne gegevens van de besturing zijn daardoor mogelijk inconsistent.

Error correction

- Besturing zo snel mogelijk uitschakelen en opnieuw starten. Ga voorzichtig te werk.
- Benader de servicedienst van de leverancier.


Error description 220-0023

Error message

Formaatbestand foutief

Cause of error

De uitvoer met FN16: F-PRINT (DIN/ISO: D16) heeft de max. grootte bereikt.

Error correction

Wijzig het formaatbestand. Geef, indien nodig, elke tekst afzonderlijk uit en sluit met M_CLOSE af.


Error description 220-0024

Error message

Function not available

Cause of error

Op een besturing zonder History is tijdens een regelsprong geprobeerd een PLC-strobe door middel van een macro te corrigeren.
Uitvoering van die functie is op deze besturing niet mogelijk.

Error correction

- Wijzig de machineconfiguratie
- Neem contact op met uw servicedienst


Error description 220-0025

Error message

Tegenstrijdige gegevens bij corrigeren van een PLC-strobe

Cause of error

De gegevens in een message (corrigeren van een PLC-strobe met een macro) zijn tegenstrijdig.

Error correction

- Neem contact op met uw servicedienst


Error description 220-0026

Error message

Regelsprong: gesimuleerde TOOL CALL foutief

Cause of error

- U hebt een regelsprong uitgevoerd die onder anderen een TOOL CALL moet uitvoeren. In config-object CfgSimPosition zijn de benodigde asposities na de gereedschapswissel echter niet vastgelegd.

Error correction

- Pas de machineconfiguratie aan - Vul het config-object CfgSimPosition met zinvolle waarden.
- Neem contact op met de machinefabrikant.


Error description 220-0027

Error message

Tegenstrijdige gegevens bij berekening van te benaderen positie

Cause of error

Bij het opnieuw benaderen van de contour (regelsprong) heeft de besturing tegenstrijdige gegevens geconstateerd bij de berekening van de te benaderen positie.

Error correction

- Neem contact op met uw servicedienst


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

NC-programma

Cause of error


Error description 220-002A

Error message

NC-programma gewijzigd!

Cause of error


Error description 220-002B

Error message

Extern gereedschap

Cause of error


Error description 220-002C

Error message

Resterende standtijd te kort

Cause of error


Error description 220-002D

Error message

Standtijd overschreden

Cause of error


Error description 220-002E

Error message

Radiusverschil aanwezig

Cause of error


Error description 220-002F

Error message

Radius R2 groter dan radius R

Cause of error


Error description 220-0030

Error message

GS niet gedefinieerd

Cause of error


Error description 220-0031

Error message

Geen geschikt gereedschap aanwezig

Cause of error


Error description 220-0032

Error message

GS geblokkeerd

Cause of error


Error description 220-0033

Error message

Waarschuwing: bestand GS-gebruik is niet met %s gemaakt!

Cause of error


Error description 220-0034

Error message

De huidige kinematica gebruikt een gedeactiveerde as!

Cause of error

In de huidige kinematica wordt een as gebruikt die op dit moment gedeactiveerd is.
De besturing controleert bij het starten van een NC-programma of nadat een PLC-strobe is uitgevoerd, of alle assen van de actieve kinematica ook actief zijn. Asverplaatsingen worden niet meer toegestaan.

Error correction

- Gedeactiveerde as activeren, machineconfiguratie controleren en evt. corrigeren
- Via het NC-programma een andere machinekinematica activeren
- Machineconfiguratie wijzigen, andere machinekinematica activeren


Error description 220-0035

Error message

Niet alle assen op vereiste nominale positie

Cause of error

U hebt geprobeerd het programma na het opnieuw benaderen van de contour, na een NC-stop of na een regelsprong voort te zetten, ofschoon niet alle assen op de nominale positie staan.
De nominale positie na een NC-stop is de stoppositie.
De nominale positie na een regelsprong is de berekende restore-positie.

Error correction

- Configuratie controleren, CfgChannelAxes/restoreAxis
- Contact opnemen met de machinefabrikant.


Error description 220-0036

Error message

Verkeerde werkstand voor interne cyclus

Cause of error

Een interne cyclus draait in een andere werkstand dan gepland. De interne gegevens van de besturing zijn daardoor wellicht inconsistent.

Error correction

- Besturing uitschakelen en opnieuw starten.
- Contact opnemen met uw servicedienst.


Error description 220-0037

Error message

Afbreken bij omschakeling tussen draaimodus en freesmodus

Cause of error

Tijdens de omschakeling tussen de draai- en freesmodus is er afgebroken.

Error correction

FUNCTION MODE MILL of FUNCTION MODE TURN opnieuw uitvoeren, om te zorgen voor consistentie.


Error description 220-0038

Error message

Machine niet geïnitialiseerd

Cause of error

- U heeft getracht na het passeren van de referentiepunten de werkstand programma-afloop te selecteren, terwijl de machine nog niet volledig geïnitialiseerd was.
- U heeft het initialisatie proces onderbroken.

Error correction

- Sluit alle geopende veiligheidsdeuren.
- Ontgrendel alle nood-uit knoppen.
Aansluitend soft key INIT MACHINE (2e soft-key rij) indrukken.


Error description 220-0039

Error message

Gegevens op basis van herconfiguratie van de kinematica teruggezet

Cause of error

Tijdens een herconfiguratie van de kinematica waren gegevens ingesteld die van de kinematica afhankelijk zijn.
Softkey "INTERNE INFO" voor meer informatie afdrukken.

Error correction

- Fout wissen en NC-Start uitvoeren, als het resetten in orde is.
- Afbreken, als vanwege het resetten bij de hervatting van het programma problemen worden verwacht.


Error description 220-003A

Error message

Record al geblokkeerd

Cause of error

In een reeds geblokkeerde gereedschapsrecord is geprobeerd de standtijd van het gereedschap te actualiseren.

Error correction

Blokkering voor de record opheffen (bijv. invoer met softkey "BEWERKEN UIT/AAN" verlaten),
anders kunnen er aan het programma-einde gegevens verloren gaan bij het corrigeren van de standtijd van het gereedschap.


Error description 220-003B

Error message

Beëindigen van de Cancel-systeemcyclus niet mogelijk %1

Cause of error

De Cancel-systeemcyclus kon niet worden beëindigd omdat er mogelijk een PLC-strobe niet is bevestigd.

Error correction

- Sluit besturing af en start deze opnieuw
(afsluiten via foutvenster, softkey ADDIT. FUNCT.)
- Neem contact op met de machinefabrikant, hij dient de volgende maatregelen te treffen:
- Verhelp de fout in de Cancel-cyclus of in de OEM-Cancel-macro
- Verhelp de fout in het PLC-programma


Error description 220-003C

Error message

Foute configuratie

Cause of error

Invoer in de lijst dubbel aanwezig

Error correction

Controleer de configuratiegegevens en pas deze indien nodig aan


Error description 220-003D

Error message

Gebruiksduur van gereedschap kon niet worden berekend

Cause of error

- Bij het bepalen van de gebruiksduur van de gereedschappen is een fout opgetreden.
- Bestand GS-gebruik niet aanwezig of niet up-to-date.

Error correction

- Controleer of de gereedschapsgebruiktest via configuratie is geactiveerd.
- Gebruiksbestand voor NC-programma: programma in de werkstand Programmatest simuleren, de TNC maakt dan automatisch het bestand GS-gebruik.
- Gebruiksbestand voor palletbestand: gemarkeerde programma's in de werkstand Programmatest simuleren, de TNC maakt dan voor elk gesimuleerd programma automatisch het bestand GS-gebruik.


Error description 220-003F

Error message

Programma kan niet worden voortgezet. Selectie met GOTO vereist.

Cause of error

U hebt een voortzetting van de simulatie binnen een NC-regel aangestuurd die een overname van gewijzigde voorwaarden vereist.
Dit kan bijv. een nieuwe positie voor een stop, een gewijzigde Q-parameter of een gewijzigde toestand voor de activering van verbergregels zijn.

Error correction

Een start met RESET + START is mogelijk, evenals een start met START na GOTO.
Voer in plaats daarvan de genoemde wijzigingen alleen bij een stop aan het begin van een NC-regel uit.


Error description 220-0040

Error message

Bestandspad %1 ontbreekt
in CfgConfigDataFiles of in CfgJhConfigDataFiles
%2 heeft geen effect

Cause of error

Er ontbreekt een bestandspad in de configuratiegegevens. Zie de fouttekst voor aanvullende informatie.

Error correction

Ontbrekende pad in CfgConfigDataFiles of in CfgJhConfigDataFiles invoeren


Error description 220-0041

Error message

Overname van de geprogrammeerde variabele niet mogelijk

Cause of error

U hebt geprobeerd een variabele (bijv. Q-parameter) te wijzigen, hoewel dit in de huidige status niet mogelijk is.
Variabelen kunnen bijvoorbeeld niet worden gewijzigd tijdens een lopend (niet-gestopt) NC-programma.

Error correction

Probeer het opnieuw onder de juiste omstandigheden.


Error description 220-0042

Error message

Waarschuwingen worden onderdrukt

Cause of error

De actuele programma-afloop genereert veel waarschuwingen.
Het aantal waarschuwingen van hetzelfde type is beperkt.
Verdere waarschuwingen van dit type worden onderdrukt.

Error correction

NC-programma corrigeren


Error description 221-0004

Error message

Fout in de kinematica configuratie:
%1

Cause of error

Lijst-attribuut niet geïnitialiseerd

Error correction

- Kinematica configuratie wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-0005

Error message

Fout in module configuratie

Cause of error

Het door de configuratie server opgevraagde object kon niet gevonden worden

Error correction

- Wijzig de configuratie gegevens
- Benader de servicedienst van de leverancier


Error description 221-0007

Error message

Configuratie fout opgetreden

Cause of error

Algemene foutmelding die aangeeft, dat minstens een configuratiefout is opgetreden.

Error correction

-Corrigeer de aangegeven configuratiefout.
-Treden er geen configuratiefouten meer op, dan wordt de melding automatisch gewist.


Error description 221-0008

Error message

Fout in module configuratie:
%1

Cause of error

- Het individuele object wat van de configuratie server is ontvangen is fout.

Error correction

- Configuratie gegevens wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-0009

Error message

Fout in module configuratie:
%1

Cause of error

- Het view-object wat van de configuratie server is ontvangen is fout.

Error correction

- Configuratie gegevens wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-000A

Error message

Fout in module configuratie:
%1

Cause of error

Inconsistente configuratie gegevens

Error correction

- Configuratie gegevens wijzigen
- Benader de servicedienst van de leverancier


Error description 221-000B

Error message

Algemene systeemfout bij interne baanberekening

Cause of error

Tegenstrijdige gegevens

Error correction

Benader de servicedienst van de leverancier.


Error description 221-000C

Error message

Foute voorwaarde in schakel statement

Cause of error

Systeemfout tijdens de herconfiguratie

Error correction

- Wijzig de kinematica configuratie.
- Benader de servicedienst van de leverancier.


Error description 221-000D

Error message

Fout in module configuratie:
%1

Cause of error

Niet-geïnitialiseerde lijst in configuratie object

Error correction

- Configuratie gegevens wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-000E

Error message

Fout in module configuratie:
%1

Cause of error

Lijst grootte van een attribuut in configuratie object is te klein

Error correction

- Configuratie gegevens wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-000F

Error message

Fout in kinematica-configuratie
%1

Cause of error

Verkeerde as-sleutel in sleutel-lijst

Error correction

- Kinematica configuratie wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-0010

Error message

Fout in kinematica-configuratie

Cause of error

Fout in de kinematica configuratie

Error correction

- Kinematica configuratie wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-0011

Error message

Fout in kinematica-configuratie

Cause of error

Fout in de kinematica configuratie

Error correction

- Kinematica configuratie wijzigen
- Benader de servicedienst van de leverancier.


Error description 221-0012

Error message

Fout in kinematica-configuratie

Cause of error

Fout in de kinematica configuratie.

Error correction

- Wijzig de kinematica configuratie.
- Benader de servicedienst van de leverancier.


Error description 221-0013

Error message

Fout in kinematica-configuratie

Cause of error

Fout in de kinematica configuratie

Error correction

- Kinematica configuratie wijzigen
- Benader de servicedienst van de leverancier.


Error description 221-0014

Error message

Fout in kinematica-configuratie
%1

Cause of error

Ontbrekend attribuut

Error correction

- Kinematica configuratie wijzigen
- Benader de servicedienst van de leverancier.


Error description 221-0015

Error message

Fout in kinematica-configuratie
%1

Cause of error

Attribuut met verkeerde waarde

Error correction

- Kinematica configuratie wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-0016

Error message

Fout in kinematica-configuratie
%1

Cause of error

Inconsistentie in aantal assen

Error correction

- Kinematica configuratie wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-0017

Error message

Fout in kinematica-configuratie
%1

Cause of error

Inconsistente sleutel-lijsten in het kinematica model

Error correction

- Kinematica configuratie wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-0018

Error message

Fout in kinematica-configuratie
%1

Cause of error

Meervoudig gedefinieerde sleutels in sleutel-lijst

Error correction

- Kinematica configuratie wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-0019

Error message

Fout in kinematica-configuratie
%1

Cause of error

Zelfde sleutel in sleutel-lijsten voor coördinaten- transformatie door richtingen en coördinaten- transformatie door hoek.

Error correction

- Kinematica configuratie wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-001A

Error message

Fout in kinematica-configuratie
%1

Cause of error

Verkeerde index voor sleutel-lijst

Error correction

- Kinematica configuratie wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-001B

Error message

Fout in kinematica-configuratie
%1

Cause of error

Aantal coördinaten transformaties verkeerd

Error correction

- Kinematica configuratie wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-001C

Error message

Fout in kinematica-configuratie
%1

Cause of error

Ontbrekende coördinaten transformatie matrix

Error correction

- Kinematica configuratie wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-001D

Error message

Fout in kinematica-configuratie
%1

Cause of error

Sleutel ontbreekt in twee sleutel-lijsten, ondanks dat deze in een ervan aanwezig moet zijn.

Error correction

- Kinematica configuratie wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-001E

Error message

Fout in de kinematica configuratie
Functie nog niet geïmplementeerd: %1

Cause of error

Poging een niet geïmplementeerde functionaliteit te gebruiken.

Error correction

- NC-programma wijzigen.


Error description 221-001F

Error message

Fout in kinematica-configuratie
%1

Cause of error

Coördinaten-systeem op twee verschillende manieren gedefinieerd

Error correction

- Kinematica configuratie wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-0020

Error message

Fout in kinematica-configuratie
%1

Cause of error

- Coördinaten-systeem definitie door hoekopgave ontbreekt
- wordt in de regel veroorzaakt door opgave van een verkeerde sleutel in een door richtingen gedefinieerde coördinaten transformatie

Error correction

- Kinematica configuratie wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-0021

Error message

Fout in kinematica-configuratie
%1

Cause of error

Verkeerde sleutel in sleutel-lijst

Error correction

- Kinematica configuratie wijzigen.
- Benader de servicedienst van de leverancier.


Error description 221-0022

Error message

Systeemfout bij de herconfiguratie van de geometrie keten:
%1

Cause of error

Systeemfout bij de reconfiguratie.

Error correction

- Benader de servicedienst van de leverancier.


Error description 221-0023

Error message

Verkeerde pad parameters voor anticipatie:
%1

Cause of error

Foute baan parameter voor look-ahead

Error correction

- Wijzig de configuratie.


Error description 221-0024

Error message

Geen asversnelling gedefinieerd

Cause of error

Geen as versnelling ingesteld

Error correction

Wijzig de configuratie.


Error description 221-0025

Error message

Ongeldige maximale voeding-override

Cause of error

Ongeldige maximum voeding override

Error correction

Wijzig de configuratie.


Error description 221-0026

Error message

Fout in de algemene parameter configuratie:
%1

Cause of error

Fout in de algemene parameter configuratie.

Error correction

- Parameter configuratie wijzigen of aanvullen.
- Benader de servicedienst van de leverancier.


Error description 221-0027

Error message

Fout in kinematica-configuratie
%1

Cause of error

Er is een programmeerbare as met speciale eigenschappen geconfigureerd. Aan deze programmeerbare as is geen fysieke as toegewezen.

Error correction

- Asconfiguratie controleren en, indien nodig, wijzigen/aanvullen
- Neem contact op met uw servicedienst


Error description 221-0028

Error message

Onbruikbare attribuut info van %1

Cause of error

Attribuut informatie ongeldig of niet leesbaar.

Error correction

Benader de servicedienst van de leverancier.


Error description 221-0029

Error message

Te kleine waarde in %1-%2

Cause of error

Geprogrammeerde of geconfigureerde waarde te klein.

Error correction

- Wijzig de configuratie.
- wijzig het programma.


Error description 221-002A

Error message

Te grote waarde in %1-%2

Cause of error

Geprogrammeerde of geconfigureerde waarde te groot.

Error correction

- Wijzig de configuratie.
- wijzig het programma.


Error description 221-002B

Error message

Geen SQL kolombeschrijving voor kolom %1 in tabel %2

Cause of error

De SQL server levert geen kolombeschrijving voor de aangegeven SQL tabel kolom.
Mogelijkerwijs bestaat de betreffende tabel niet, is syntactisch fout of kan deze om een andere reden niet geopend worden door de SQL server, of de tabel bevat geen kolom met de aangegeven naam.

Error correction

Stel vast, dat de betreffende tabel bestaat en de betreffende kolom bevat. Daarna is een herstart van de besturing nodig.
De interpreter heeft kolom beschrijvingen nodig
- voor alle tabel kolommen, waar u verbanden voor gedefinieerd heeft (via CfgSqlProperties, CfgTableBinding en CfgColumnBinding).
- voor alle kolommen van een basis SQL-tabel, die voor een correcte werking van het systeem onontbeerlijk zijn (bijv. gereedschap tabellen).


Error description 221-002C

Error message

SQL kolombeschrijving voor kolom %1
in tabel %2 inconsistent met binding

Cause of error

De door de SQL server geleverde kolombeschrijving voor de aangegeven SQL-tabelkolom heeft niet het juiste formaat voor de binding, die u voor deze kolom geconfigureerd heeft, of de tabelkolom heeft een formaat, die de interpreter niet kent.
The column description for the specified SQL table column provided by the SQL server does not have the correct format for the bond that you have configured for this column, or the table column has a format the interpreter does not recognize.

Error correction

Stel vast, of de kolom beschrijving correct is.


Error description 221-002D

Error message

CfgTableBinding met key %1 inconsistent

Cause of error

U heeft in een CfgTableBinding een sleutel voor een CfgColumnBinding gelist, die niet bestaat.

Error correction

Ontbrekende CfgColumnBinding toevoegen of ingave uit CfgTableBinding wissen


Error description 221-002E

Error message

Foute SQL kolombinding voor kolom %1

Cause of error

Voor de opgegeven kolom is een verkeerde binding (CfgColumnBinding) geconfigureerd.

Error correction

CfgColumnBinding corrigeren: U kunt bindingen configureren aan Q-Parameters (ID=0, NR 0 tot 999) en bindingen aan die systeem gegevens, die in de interpreter gebruikt worden.


Error description 221-002F

Error message

Inconsistente configuratie voor impliciete SQL toegang
van de interpreter

Cause of error

De configuratiegegevens waarmee vastgelegd wordt hoe de interpreter impliciet toegang krijgt tot SQL-tabellen, zijn inconsistent. (Deze configuratiegegevens zijn alleen toegankelijk voor de fabrikant van de besturing)

Error correction

Corrigeer de configuratiegegevens:
- De in CfgChannelSysData voor het desbetreffende kanaal aangegeven tabellen (id50Table etc.) moeten bestaan
- Voor de kolommen (id50Columns etc.) moet een Entity CfgSysDataTable met de bijbehorende Key bestaan
- Voor iedere invoer in het attribuut columns van de Entity CfgSysDataTable moet een Entity CfgSysDataColumn met de bijbehorende Key bestaan


Error description 221-0030

Error message

Onbekende fout

Cause of error

Tijdens de uitvoering van een programma is een onbekende fout opgetreden.

Error correction

- Benader de servicedienst van de leverancier.


Error description 221-0031

Error message

Machinebed niet gespecificeerd

Cause of error

De kinematica bevat een vlak (CfgCMOPlane) en rondassen.
In deze kinematica moet u de positie van het machinebed opgeven.

Error correction

Specificeer de positie van het machinebed (in CfgKinAnchor).
Gebruik vlakken alleen tussen het machinebed en de eerste rondas aan gereedschapszijde.
Gebruik vlakken alleen tussen het machinebed en de eerste rondas aan machinetafelzijde.


Error description 221-0032

Error message

Fout in kinematica-configuratie

Cause of error

Aan de fysieke as kan geen geprogrammeerde as worden toegewezen

Error correction

- Configuratie wijzigen (CfgProgAxis, CfgAxis)
- Neem contact op met uw servicedienst


Error description 221-0033

Error message

Model niet geladen "%1": CMOMesh3D "%2"

Cause of error

Het M3D-bestand %1 kan niet worden geopend.

Error correction

Pad naar M3D-tabel in de machineconfiguratie controleren en, indien nodig, corrigeren.


Error description 221-0034

Error message

Model niet geladen "%1": CMOMesh3D "%2"

Cause of error

Fout bij het inlezen van het M3D-bestand %1. Het M3D-bestand bevat syntaxisfouten of is corrupt.

Error correction

- M3D-bestand controleren en, indien nodig, corrigeren. Controleer of aan de in het technische handboek vermelde specificaties is voldaan.


Error description 221-0035

Error message

STL-model voldoet niet aan de kwaliteitseisen

Cause of error

STL-model %1 voldoet niet aan de kwaliteitseisen.

Error correction

STL-model gebruiken dat aan de kwaliteitseisen voldoet.
Aan STL-modellen worden de volgende eisen gesteld:
- alle grootte-aanduidingen in mm
- geen leemtes tussen driehoeken ("waterdicht")
- geen overlappingen
- geen gedegenereerde driehoeken
Neem de uitgebreidere instructies in het technische handboek in acht.


Error description 221-0036

Error message

Kinematische temperatuurcompensatie verkeerd geconfigureerd

Cause of error

Er zijn parameters verkeerd ingevoerd in de machineconfiguratie:
binnen het config-object CfgKinSimpleTrans zijn de beide machineparameters realtimeComp en temperatureComp ingesteld. Dat is niet toegestaan, er mag slechts één van de beide parameters worden ingesteld.

Error correction

Corrigeer de machineconfiguratie:
Wis de parameter realtimeComp of temperatureComp.


Error description 221-0037

Error message

Model niet geladen "%1": CMOMesh3D "%2"

Cause of error

Fout bij het laden van het M3D-bestand. Het bestand bevat te veel driehoeken.

Error correction

Botsingsobjecten met minder driehoeken modelleren. Neem de uitgebreidere instructies in het technische handboek in acht.


Error description 221-006F

Error message

Foutieve kinematica-configuratie
Actieve kinematica %1 bevat een ongeldig invoegpunt.

Cause of error

Het opgegeven kinematicamodel bevat ten minste één ongeldig invoegpunt voor kinematica van de gereedschapshouder (invoer onder CfgKinToolSocket)

Error correction

Zorg ervoor dat het kinematicamodel hoogstens één object van het type CfgKinToolSocket bevat.
Zorg ervoor dat zich tussen het gereedschap (d.w.z. het bovenste uiteinde van de kinematische keten) en het invoegpunt voor de gereedschapshouder geen objecten van het type CfgKinSimpleAxis en CfgKinAnchor bevinden.


Error description 221-0071

Error message

Geen dwarssledeas in kinematica aanwezig

Cause of error

De kinematica bevat geen dwarsslede-as.

Error correction

- Kinematicaconfiguratie wijzigen
- Neem contact op met de servicedienst


Error description 221-0072

Error message

Spil of dwarssledeas in de kinematica verkeerd

Cause of error

Spil in de kinematica niet correct geconfigureerd:
- spil bevindt zich in de kinematicaconfiguratie niet direct naast de dwarsslede-as
- De kinematica bevat geen spil

Error correction

- Neem contact op met de servicedienst
- Kinematicaconfiguratie aanpassen


Error description 221-0073

Error message

Nulpunt van de dwarssledeas verkeerd

Cause of error

Nulpunt van de dwarsslede-as ligt niet op de spilas.

Error correction

- Kinematicaconfiguratie controleren en indien nodig corrigeren.
- Neem contact op met uw servicedienst.


Error description 221-0074

Error message

Foutieve kinematicaconfiguratie

Cause of error

Actieve kinematica bevat een ongeldig invoegpunt voor een spanmiddel (invoer onder CfgKinFixSocket).
De ongeldige invoer is opgegeven in de aanvullende informatie voor de foutmelding.

Error correction

Zorg ervoor dat het kinematicamodel hoogstens één object van het type CfgKinFixSocket bevat.
Zorg ervoor dat er zich tussen de machinetafel (d.w.z. het onderste einde van de kinematische keten) en het invoegpunt voor het spanmiddel geen objecten van het type CfgKinSimpleAxis en CfgKinAnchor bevinden.


Error description 221-0075

Error message

Foutieve kinematicaconfiguratie

Cause of error

Actieve kinematica bevat een ongeldig invoegpunt voor een kinematica van de gereedschapshouder (invoer onder CfgKinToolSocket).
De ongeldige invoer is opgegeven in de aanvullende informatie voor de foutmelding.

Error correction

Zorg ervoor dat het kinematicamodel hoogstens één object van het type CfgKinToolSocket bevat.
Zorg ervoor dat er zich tussen het gereedschap (d.w.z. het bovenste einde van de kinematische keten) en het invoegpunt voor de gereedschapshouder geen objecten van het type CfgKinSimpleAxis en CfgKinAnchor bevinden.


Error description 230-0001

Error message

Parameter set %2 van de as %3 bestaat niet

Cause of error

Er is een parameter regel van de as gekozen, die hiervoor niet gedefinieerd is.

Error correction

In de configuratie gegevens een extra parameter regel voor deze as creëren, of een andere parameter regel voor deze as kiezen.


Error description 230-0002

Error message

Logisch asnummer %2 te groot

Cause of error

De besturing ondersteund een bepaald maximum aantal assen. Er zijn hier meer assen geconfigureerd als toegestaan.

Error correction

Configureer minder assen.


Error description 230-0003

Error message

Te veel analoge assen geconfigureerd (meer dan 2)

Cause of error

De besturing ondersteund een bepaald maximum aantal analoge assen. Er zijn hier meer assen geconfigureerd dan is toegestaan.

Error correction

Configureer minder analoge assen.


Error description 230-0004

Error message

Meer assen geactiveerd dan vrijgeschakeld in SIK

Cause of error

Met de asopties in SIK is vastgelegd hoeveel assen gelijktijdig actief mogen zijn. U hebt met de machineconfiguratie of het PLC-programma meer assen geactiveerd dan er als asoptie in SIK zijn vrijgeschakeld.
U kunt deze foutmelding wissen. Als na het opnieuw inschakelen van de aandrijvingen het aantal geconfigureerde assen nog steeds te groot is, wordt de foutmelding opnieuw weergegeven.

Error correction

- Controleer de machineconfiguratie of het PLC-programma.
- Al u meer assen nodig hebt: Een sleutelgetal voor het vrijschakelen van meer assen kunt u aanvragen bij HEIDENHAIN.


Error description 230-0005

Error message

Externe noodstop

Cause of error

- De PLC-ingang "Besturing bedrijfsgereed" is niet actief.
- De noodstopschakeling werd met de hand of door de besturing onderbroken.

Error correction

- Noodstopknop ontgrendelen, stuurspanning inschakelen, foutmelding bevestigen
- Noodstopschakeling controleren. (Noodstopknop, eindschakelaar van as, bedrading, etc.)


Error description 230-0006

Error message

Parameter voor draairichting van spil (%2) controleren!

Cause of error

Door een wijziging in de analyse van parameter signCorrNominalVal is de waarde van parameter signCorrActualVal automatisch gewijzigd.

Error correction

Controleer of de spil bij M3 en M19 in de juiste richting draait.
Stel de draairichting evt. met de parameters CfgAxisHardware > signCorrNominalVal resp. CfgAxisHardware > signCorrActualVal conform de gegevens in het technische handboek goed in.


Error description 230-0007

Error message

Kanaalnummer %2 te groot

Cause of error

De besturing ondersteund een bepaald aantal maximum kanalen. Er zijn hier meer kanalen geconfigureerd dan toegestaan.

Error correction

Configureer minder kanalen.


Error description 230-0008

Error message

Geen reactie van de CC

Cause of error

Als reactie op een fout zijn de toerental- en de stroomregelaar uitgeschakeld.

Error correction

Controleer de bekabeling van de assen.


Error description 230-0009

Error message

IPO overschrijdt cyclustijd

Cause of error

De regelkring overschrijdt de maximaal toelaatbare cyclustijd.

Error correction

Verhoog de maximaal toelaatbare cyclustijd in de parameter Systeem->MachineHardware->ipoCycle.


Error description 230-000A

Error message

As %2 is inactief geschakeld

Cause of error

Een als "inactief" geconfigureerde as heeft een commando ontvangen.

Error correction

In de parameter "Assen->PhysischeAssen->????->asMode," schakel de as naar "actief"
"????" wordt de huidige asnaam aangegeven.


Error description 230-000B

Error message

Dit is geen export versie van de software

Cause of error

Dit is geen export versie van de software.

Error correction

Benader de servicedienst van de leverancier.


Error description 230-000C

Error message

Parameter %2 wordt pas na herstarten van de besturing overgenomen

Cause of error

Voor deze as kan geen parameter worden overgenomen zonder RESET van de besturing.

Error correction

Reboot de besturing


Error description 230-000D

Error message

Ipo-Trace gestart

Cause of error

Ipo-Trace gestart (info)


Error description 230-000E

Error message

Ipo-Trace stopped

Cause of error

Ipo-Trace gestopt (info)


Error description 230-000F

Error message

Aandrijving onrechtmatig uitgeschakeld %2

Cause of error

De aandrijving is zonder commando van de PLC uitgeschakeld.


Error description 230-0010

Error message

IPO loopt in simulatie mode

Cause of error

IPO runs in simulation mode (info)


Error description 230-0011

Error message

Dit is een niet-vrijgegeven softwareversie

Cause of error

Verkeerde software geïnstalleerd

Error correction

Neem contact op met uw servicedienst


Error description 230-0012

Error message

Vrij geheugen van SYS-partitie bedraagt nog maar %1 KB

Cause of error

De geheugencapaciteit van de SYS-partitie is bijna benut.

Error correction

Neem contact op met uw servicedienst.


Error description 230-0013

Error message

Vrij geheugen van SYS-partitie bedraagt nog maar %1 KB

Cause of error

De geheugencapaciteit van de SYS-partitie is bijna benut.
Het tracen van service-informatie is gestopt.

Error correction

Neem contact op met uw servicedienst.


Error description 230-0014

Error message

Parameterregelomschakeling voor as %2 in deze toestand niet toegestaan

Cause of error

Er is een parameterregelomschakeling opgevraagd in een niet-toegestane status van de NC.

Error correction

Controleer het PLC-programma


Error description 230-0015

Error message

Initialisering tellerbouwstenen (G50) mislukt

Cause of error

De vereiste Config-gegevens voor de tellerbouwstenen (G50) konden niet uit het bestand %SYS%\config\CfgG50Init.cfg gelezen worden.

Error correction

Neem contact op met uw servicedienst.


Error description 230-0016

Error message

Verkeerde hardware-configuratie

Cause of error

Er zijn twee SPI-modules van een verschillende versie geplaatst.

Error correction

Neem contact op met uw servicedienst.


Error description 230-0017

Error message

Toegang tot interne randapparatuur mislukt

Cause of error

Bij de toegang tot de interne randapparatuur is een timeout geactiveerd

Error correction

Neem contact op met uw servicedienst


Error description 230-0018

Error message

Positie- of toerentalregeling van as %2 nog actief

Cause of error

Om assen te activeren of te deactiveren, moet eerst de positie-, toerental- en stroomregelaar van de desbetreffende as(sen) worden uitgeschakeld.

Error correction

- PLC-programma controleren


Error description 230-0019

Error message

Voor het wijzigen van een parameter is een NC-STOP nodig

Cause of error

Bij de herconfiguratie of bij de omschakeling van een parameterregel is een parameter gewijzigd waarvoor een NC-STOP noodzakelijk is.

Error correction

- PLC-programma controleren


Error description 230-001A

Error message

Voor wijz. van param. moet aandrijv. (as %2) worden uitgeschak.

Cause of error

Bij de herconfiguratie of bij de omschakeling van een parameterregel is een parameter gewijzigd waarvoor de aandrijving moet worden uitgeschakeld.

Error correction

- PLC-programma controleren


Error description 230-001B

Error message

Voor wijz. van param. moet de aandrijv. (as %2) worden uitgeschak.

Cause of error

Bij de herconfiguratie of bij de omschakeling van een parameterregel is een parameter gewijzigd waarvoor de aandrijving moet worden gedeactiveerd.
Let op: de gewijzigde parameter of parameterregel is niet overgenomen.

Error correction

- PLC-programma controleren


Error description 230-001C

Error message

Interrupt-cyclus langer dan 3 ms

Cause of error

De cyclustijd van de regelaar-interrupt overschrijdt de maximaal toegestane tolerantie van 3 ms. Mogelijke oorzaak is een hardwaredefect van de computereenheid MC.

Error correction

- Neem contact op met uw servicedienst


Error description 230-001D

Error message

Regelkring as %2 is geopend

Cause of error

Voor de optimalisering van de as (bijv. met TNCopt) is de positieregelkring geopend.


Error description 230-001E

Error message

Tijdoverschrijding bij ingebruikname van as %2

Cause of error

Mogelijke oorzaak: Er is geen verbinding met de software voor pc-ingebruikname TNCopt.

Error correction

- Controleer de verbinding met TNCopt (netwerkkabel aangesloten? Interface-instellingen correct?)
- Start TNCopt opnieuw op


Error description 230-001F

Error message

Max. grenzen verplaatsingsbereik van as %2 overschreden

Cause of error

Bij geopende regelkring zijn de in TNCopt ingestelde grenzen van het verplaatsingsbereik overschreden.

Error correction

Neem contact op met uw servicedienst


Error description 230-0020

Error message

Intern bericht kon niet verzonden worden.

Cause of error

Fout in de systeeminterne communicatie

Error correction

Neem contact op met uw servicedienst


Error description 230-0021

Error message

As %2 kan niet worden geactiveerd

Cause of error

De onder CfgAxis-axisHw geconfigureerde waarde verbiedt het activeringsbevel voor deze as.

Error correction

- Controleer de machineconfiguratie en het PLC-programma.


Error description 230-0022

Error message

Een of meer assen van het kanaal (%2) zijn gedeactiveerd

Cause of error

U hebt machinekinematica geselecteerd die gedeactiveerde assen bevat. De besturing controleert bij NC-start of alle assen van de geselecteerde kinematica ook actief zijn.

Error correction

- Machineconfiguratie en PLC-programma controleren
- Gedeactiveerde assen activeren
- Machinekinematica selecteren die geen gedeactiveerde as bevat


Error description 230-0023

Error message

Wijziging van activeringsstatus voor as %2 niet toegestaan

Cause of error

Er is om een wijziging van de activeringsstatus van een as (activeren/deactiveren) gevraagd in een niet-toegestane status van de NC.

Error correction

- PLC-programma controleren en evt. corrigeren


Error description 230-0024

Error message

Analoge SPI-module op CC%2 niet gedetecteerd

Cause of error

Er is een analoge as op een CC geconfigureerd, maar er is geen analoge SPI-module gedetecteerd.

Error correction

Configuratie controleren. Eventueel contact opnemen met uw servicedienst


Error description 230-0025

Error message

Positie van as %2 opgeslagen

Cause of error

De positie van deze as moet worden opgeslagen (bevroren) terwijl de regelkring gesloten is
of de regelkring van deze as moet worden gesloten terwijl de positie werd opgeslagen

Error correction

PLC-programma controleren. Eventueel contact opnemen met uw servicedienst


Error description 230-0026

Error message

Een HSCI-deelnemer heeft de stopreactie SS2/STOP2 geactiveerd

Cause of error

- De zelftest van de besturing kon niet volledig worden uitgevoerd
- Een apparaat meldt een temperatuurprobleem
- Een apparaat heeft een defecte ventilator

Error correction

- Let op andere meldingen
- In de busdiagnose (of indien in de besturingsversie beschikbaar via TNCdiag) bepalen welk apparaat de fout meldt (bit REQ.SS2 in de lokale S-status)


Error description 230-0027

Error message

Meer spillen geconfigureerd dan toegestaan

Cause of error

U hebt meer spillen geconfigureerd dan voor de besturing zijn toegestaan.

Error correction

- Machineconfiguratie controleren en evt. corrigeren
Parameter: System / CfgAxes / spindleIndices


Error description 230-0028

Error message

Interne softwarefout

Cause of error

Interne softwarefout

Error correction

Neem contact op met uw servicedienst.


Error description 230-0029

Error message

IPO-cyclustijd heeft toegestane drempel overschreden (%2 us)

Cause of error

De cyclustijd van de regelaar-interrupt overschrijdt de in de interne parameter maxIpoTime vastgelegde drempel.

Error correction

Contact opnemen met uw servicedienst


Error description 230-002A

Error message

Verschil werkelijk en nom. spiltoerental (%2) te groot

Cause of error

Het verschil tussen het werkelijke en nominale toerental overschrijdt de toegestane tolerantie.

Error correction

- Parameter CfgSpindle/absSpeedTolerance en CfgSpindle/relSpeedTolerance controleren
- Controleren of het werkelijke en nominale toerental hetzelfde voorteken hebben


Error description 230-002B

Error message

Ingevoerde formule in distPerMotorTurnF ongeldig

Cause of error

U hebt in de machineparameter distPerMotorTurnF een formule ingevoerd die ongeldige tekens bevat.

Error correction

- Invoerwaarde in parameter distPerMotorTurnF controleren en corrigeren


Error description 230-002C

Error message

Bestand PLC:/ccfiles moet worden gewist

Cause of error

Het bestand PLC:/ccfiles is weliswaar aanwezig, maar de NC-software voor CC-gegevens heeft het als directory nodig.

Error correction

Bestand PLC:/ccfiles wissen en de besturing vervolgens opnieuw starten


Error description 230-002D

Error message

Uitschak. van een actief tastsysteem (TS of TT) niet toegestaan

Cause of error

Het PLC-programma heeft geprobeerd een door de NC geactiveerd tastsysteem te deactiveren, of de NC heeft geprobeerd een door de PLC geactiveerd tastsysteem te deactiveren.

Error correction

NC-programma en/of PLC-programma controleren


Error description 230-002E

Error message

Initialisering tellerbouwsteen (G127) mislukt

Cause of error

Hardware defect

Error correction

Contact opnemen met uw servicedienst


Error description 230-002F

Error message

De besturing bevindt zich nog in afleveringstoestand

Cause of error

De parameter CfgMachineSimul/simMode staat nog op de waarde "Delivery". In deze modus kunnen de aandrijvingen niet worden ingeschakeld.

Error correction

- Parameter CfgMachineSimul/simMode op de waarde "FullOperation" instellen. Eerst moeten aan de parameters van de assen realistische waarden worden toegekend.


Error description 230-0030

Error message

Encoderfout as %2

Cause of error

Het meetsysteem van deze as meldt een fout.
Mogelijke fouten(status van meetsysteem):
Bit 2 = 1: positie kon niet worden bepaald
Bit 3 = 1: CRC-fout bij de Endat 2.2-overdracht
Bit 4 = 1: geen positiebepaling bij Endat 2.2
Bit 5 = 1: alarm 1 bij Endat 2.2
Bit 6 = 1: alarm 2 bij Endat 2.2
Bit 7 = 1: tijdoverschrijding bij Endat 2.2-overdracht

Error correction

Aangesloten meetsysteem controleren


Error description 230-0031

Error message

RTC: as %2 overschrijdt de max. toegestane snelheid

Cause of error

Bij de real-time-koppeling (RTC) is de maximaal toegestane snelheid overschreden.

Error correction

In CfgRtCoupling/maxFeed een groter deel CfgFeedLimits/maxFeed toestaan of de functie in CfgRtCoupling/function wijzigen


Error description 230-0032

Error message

RTC: as %2 overschrijdt de max. toegestane versnelling

Cause of error

De real-time-koppelfunctie (RTC) veroorzaakt een overschrijding van de maximaal toegestane versnelling.

Error correction

In CfgRtCoupling/maxAcc een groter deel CfgFeedLimits/maxAcceleration toestaan, of de functie in CfgRtCoupling/function wijzigen.


Error description 230-0033

Error message

RTC: as %2 overschrijdt de maximaal toegestane eindposities

Cause of error

De real-time-koppelfunctie (RTC) veroorzaakt een overschrijding van het maximaal toegestane werkbereik.

Error correction

De instelling in CfgRtCoupling/function aanpassen


Error description 230-0034

Error message

RTC: as %2 veroorzaakt runtimefout

Cause of error

De geconfigureerde functie voor de realtime-koppeling (RTC) veroorzaakt een runtimefout (bijv. wortel(-1)).

Error correction

- De functie in de machineparameter CfgRTCoupling/function controleren en indien nodig aanpassen
- Neem contact op met de servicedienst


Error description 230-0034

Error message

Formule in limitAccSpeedCtrlF is niet correct

Cause of error

U hebt in machineparameter limitAccSpeedCtrlF een formule ingevoerd die ongeldige tekens bevat.

Error correction

Invoerwaarde in parameter limitAccSpeedCtrlF controleren en corrigeren


Error description 230-0035

Error message

Formule in limitDecSpeedCtrlF is niet correct

Cause of error

U hebt in machineparameter limitDecSpeedCtrlF een formule ingevoerd die ongeldige tekens bevat.

Error correction

Invoerwaarde in parameter limitDecSpeedCtrlF controleren en corrigeren


Error description 230-0036

Error message

Spanningsuitval op regelaareenheid

Cause of error

De voedingsspanning op een apparaat in de HSCI-leiding ligt buiten het opgegeven bereik.
Welke HSCI-component de fout heeft geactiveerd, wordt in de HSCI-busdiagnose weergegeven. Mogelijke apparatuur:
- Hostcomputer MC
- In-/uitvoermodule PL
- Machinebedieningspaneel MB
- Andere CC in de HSCI-leiding
Mogelijke oorzaken:
- Onvoldoende voeding van de apparatuur
- Kortsluiting in de voeding
- Kortsluiting bij de in- en uitgangen van PL

Error correction

- Voedingsspanningen van de aangesloten apparatuur controleren
- Bedrading op eventuele kortsluiting controleren (bijv. in-/uitgangen van PLC)
- Eventueel defecte hardware vervangen
- Neem contact op met de servicedienst


Error description 230-0037

Error message

Ontoelaatbaar grote ingestelde pos.waarde as %2

Cause of error

- Interne softwarefout
- foutieve sprong van nom. waarde herkend

Error correction

- Servicebestanden opslaan
- Contact opnemen met de servicedienst


Error description 230-003A

Error message

Meetcyclus zonder tastsysteem gestart.

Cause of error

- Tastcyclus voor het meten zonder ingewisseld tastsysteem gestart

Error correction

- NC-programma controleren
- Tastsysteem wisselen
- Contact opnemen met de servicedienst


Error description 230-003B

Error message

Parametercontrole: %2 waarschuwingen gegeven

Cause of error

- Huidige configuratie van de machine bevat tegenstrijdigheden

Error correction

- Resultaten van de controle in het bestand PLC:\service\ParamCheck.txt controleren
- Tegenstrijdigheden indien nodig verhelpen
- Contact opnemen met de servicedienst


Error description 230-003D

Error message

Opdracht gegeven voor tweevoudige positionering as %2

Cause of error

- Dubbele positionering voor een as gestart
- De as moet zowel door de PLC als door de NC worden verplaatst

Error correction

- PLC-programma controleren en indien nodig corrigeren
- Neem contact op met de servicedienst


Error description 230-003E

Error message

Storing handwiel van as %2 (handwiel op impulsgeveraansluiting)

Cause of error

De amplitude van het meetsysteemsignaal is te klein of het signaal voor vervuiling is actief.
- Meetsysteem vuil
- Meetsysteem defect
- Vocht binnengedrongen
- Tastkop ontregeld (afstand, parallelliteit)
- Meetsysteemkabel defect
- Meetsysteemingang bij de besturing defect
- Trillingen
- Stoorsignalen

Error correction

- Neem contact op met uw servicedienst


Error description 230-003F

Error message

Positiemeetingang gereserveerd door FS (as %2)

Cause of error

In systemen met functionele veiligheid zijn de ingangen voor de toerenteller en positiemeetsystemen altijd vast toegewezen aan een afzonderlijke as.
Daardoor kan in een systeem met één encoder (alleen toerenteller) bijvoorbeeld niet mogelijk de vrije ingangen van de positiemeetsystemen te gebruiken voor een ander aandrijving of weergaveas.

Error correction

- Configuratie controleren en indien nodig wijzigen.
- Neem contact op met de servicedienst.


Error description 230-0040

Error message

Positiemeetingang gereserveerd

Cause of error

In systemen met functionele veiligheid zijn ingangen voor de toerenteller en positiemeetsystemen altijd vast toegewezen aan een afzonderlijke as.
Daardoor kan in een systeem met één encoder niet mogelijk de vrije ingangen van de positiemeetsystemen te gebruiken voor een ander aandrijving, een weergaveas of een handwiel.

Error correction

- Configuratie controleren en indien nodig wijzigen.
- Neem contact op met de servicedienst.


Error description 230-0041

Error message

IPO-cyclustijd heeft toegestane drempel overschreden (%2 µs)

Cause of error

- Interne fout: cyclustijd van de regelaar-interrupt te groot.

Error correction

- Servicebestand maken
- Neem contact op met de servicedienst


Error description 230-0042

Error message

De tasterbewaking is voor %2 seconden gedeactiveerd

Cause of error

De tasterbewaking is door de operator voor een bepaalde tijd gedeactiveerd

Error correction

Taster terugtrekken en/of uit het werkbereik verwijderen


Error description 230-0043

Error message

Fout in bepaling referentiepunt as %2

Cause of error

Bij de berekening van de EnDat-inschakelpositie is een fout opgetreden

Error correction

Neem contact op met uw servicedienst


Error description 230-0044

Error message

Fout in de assimulatie

Cause of error

Fout bij geven van opdracht aan de regelaareenheid in de simulatie.

Error correction

Contact opnemen met uw servicedienst.


Error description 230-0045

Error message

Fout in CfgAnalogSync (key = %2)

Cause of error

In een element is geen functie geconfigureerd.

Error correction

- Configuratie controleren en, indien nodig, corrigeren.
- Neem contact op met uw servicedienst.


Error description 230-0046

Error message

Fout in CfgAnalogSync

Cause of error

Er is geen geschikt lijstelement gevonden.

Error correction

- Configuratie controleren en, indien nodig, corrigeren.
- Neem contact op met uw servicedienst.


Error description 230-0048

Error message

De as (%2) kan niet extra worden verplaatst

Cause of error

Deze as kan door de actieve kinematica niet nog eens worden verplaatst.
Mogelijke oorzaken:
- Basisrotatie geactiveerd
- TCPM geactiveerd
- Machine met spieas

Error correction

Basisrotatie deactiveren
TCPM deactiveren


Error description 230-0049

Error message

Time-out bij opdrachtbevestiging

Cause of error

De opdrachtgever voor CC-commando's (UVR-commando's) is niet bereikbaar.

Error correction

Neem contact op met uw servicedienst


Error description 230-004A

Error message

Bericht naar PLC kon niet worden verzonden

Cause of error

Een bevestigingsbericht naar de PLC kon niet worden verzonden.
De invoerwachtrij van de PLC is vol.

Error correction

Neem contact op met uw servicedienst


Error description 230-004D

Error message

Encoder increments faulty, %2 measured, %3 set

Cause of error

A check revealed a deviation between the set and measured increments per revolution of the position encoder.

Error correction

- Check the configuration data of the position encoder, and correct them if required
- Check the position encoder being used


Error description 230-0064

Error message

As %2 in kanaal %3 nog niet geconfigureerd

Cause of error

Een binnen het systeem onbekende as moet verplaatst worden

Error correction

Controleer het NC programma. Indien gewenst, as configureren.


Error description 230-0065

Error message

Specifieke slijp functie is niet toepasbaar

Cause of error

Slijpfuncties zijn niet vrijgegeven.

Error correction

Controleer het NC-programma. Indien noodzakelijk, slijp-assen configureren.


Error description 230-0066

Error message

Interne fout slijpfuncties

Cause of error

Interne fout in de slijpgeneratoren voor pendelen en verplaatsing.

Error correction

Neem contact op met uw servicedienst


Error description 230-0067

Error message

Slijpcommando in deze toestand niet toegestaan

Cause of error

Commando niet toegestaan in de actuele toestand van de slijpgeneratoren

Error correction

- Controleer de uitvoering van de slijpcommando's.
- Neem eventueel contact op met de klantenservice.


Error description 230-006C

Error message

In %2 taststift buiten het aantastproces uitgeslagen

Cause of error

Het tastsysteem heeft gereageerd, terwijl de meetprocedure nog niet gestart was.

Error correction

Controleer het NC-programma of de werkruimte


Error description 230-006D

Error message

In %2 is geen as polynoom beschikbaar tijdens de beweging

Cause of error

Timing probleem in de samenwerking tussen interpolator en LookAhead.

Error correction

Benader de servicedienst van de leverancier.


Error description 230-006E

Error message

%2 Parameter CfgLiftOff off

Cause of error

In de parameter NcChannel->????->CfgLiftOff->on, is het opheffen uitgeschakeld bij NC-stop. In het NC-programma moet deze echter geactiveerd zijn "????" geeft de actuele kanaalnaam aan.

Error correction

Controleer het NC-programma of activeer CfgLiftOff


Error description 230-006F

Error message

%2 afstand CfgLiftOff != Parameter

Cause of error

De in het NC-programma geprogrammeerde ophefhoogte bij de NC-stop is groter dan de in de parameter NcChannel->????->CfgLiftOff-> ingevoerde hoogte. "????" geeft de actuele kanaalnaam aan.

Error correction

De in het NC-programma geprogrammeerde ophefhoogte wijzigen.


Error description 230-0070

Error message

Te veel assen moeten geïnterpoleerd worden

Cause of error

Het maximum toegestane aantal gelijktijdig bewegende assen is overschreden.
(In de export versie is het maximum vier assen.)

Error correction

Controleer het NC programma


Error description 230-0071

Error message

Spil is nog niet gerefereerd

Cause of error

Een niet gerefereerde spil moet gepositioneerd worden.

Error correction

- Controleer het NC programma
- Refereer de spil


Error description 230-0072

Error message

Te veel labels in kanaal %2 geplaatst tijdens kanaal synchronis.

Cause of error

Te veel labels bij de kanaalsynchronisatie toegewezen

Error correction

- Controleer het NC-programma


Error description 230-0073

Error message

Synchronisatie op coördinaten in kanaal %2 fout

Cause of error

Een kanaal waarop moet worden gewacht voordat met coördinaatsynchronisatie wordt gestart, heeft het volgende synchronisatiemerkteken al gepasseerd, d.w.z. de synchronisatie is niet correct.

Error correction

- Controleer het NC-programma


Error description 230-0074

Error message

Schroefdraad met verkeerde spil

Cause of error

U hebt met een spil geprobeerd schroefdraad te tappen/snijden die op dit moment niet bij dit kanaal hoort.

Error correction

- Controleer het NC-programma


Error description 230-0075

Error message

Deze functie is alleen voor modulo-assen toegestaan (as %2)

Cause of error

Modulogrenzen gelden alleen voor één modulo-as

Error correction

Controleer het NC-programma,
controleer parameter CfgAxis->moduloDistance


Error description 230-0076

Error message

Asbeweging in kanaal %2 niet toegestaan

Cause of error

Omdat het NC-programma niet met de NC-starttoets is gestart, zijn asverplaatsingen niet toegestaan.
Of er moeten in een cyclus een of meer assen worden verplaatst waarvoor geen referentieprocedure is uitgevoerd.

Error correction

- NC-programma controleren
- Assen over de referentiemerken verplaatsen


Error description 230-0077

Error message

Niet toegestane sprong in de pad-profielen van een as

Cause of error

De werkelijke positie van een as komt niet overeen met de uit de geometrie berekende nominale waarde overeen.

Error correction

- Neem contact op met uw servicedienst.


Error description 230-0078

Error message

Spilsynchronisatie is niet mogelijk!

Cause of error

De geprogrammeerde aanlooplengte voor het synchroniseren van de spil is onvoldoende.

Error correction

- Vergroot de aanlooplengte of verlaag het spiltoerental.


Error description 230-0079

Error message

Spil niet gesynchroniseerd aan begin/einde van schroefdraad!

Cause of error

Die geprogrammeerde aanloop-/overlooplengte voor het synchroniseren resp. desynchroniseren van de spil is onvoldoende.
Hierdoor heeft de schroefdraad aan het begin/einde niet de geprogrammeerde spoed!

Error correction

- Vergroot de aanloop-/overlooplengte of verlaag het spiltoerental.


Error description 230-007A

Error message

Een of meer assen bereiken in kanaal %2 het regelvenster niet

Cause of error

Bij het programmabegin en bij een nauwkeurige stop moeten alle assen zich in het regelvenster bevinden.
Een of meer assen van dit kanaal voldoet (voldoen) niet aan deze voorwaarde.

Error correction

Controleer de configuratiegegevens CfgControllerTol->posTolerance en CfgControllerTol->timePosOK. Pas de configuratiegegevens aan de specifieke situatie van de machine aan.


Error description 230-007B

Error message

Een of meer assen in kanaal %2 worden nog door de PLC aangestuurd

Cause of error

Bij NC-stop moet de PLC alle PLC-positioneringen van de assen van dit kanaal afbreken. Hiervoor hebt u maximaal 10 sec. de tijd. Deze tijd is overschreden.

Error correction

Controleer het PLC-programma


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Draadsnijgang geannuleerd met NC-stop

Cause of error

In het kanaal %2 werd tijdens een draadsnijgang op NC-stop gedrukt

Error correction

Start het NC-programma opnieuw


Error description 230-007E

Error message

Referentiepunt van as %2 in kanaal %3 niet vastgelegd

Cause of error

Het referentiepunt van een as van de actieve kinematica is niet vastgelegd.

Error correction

Referentiepunt van de as vastleggen en NC-programma opnieuw starten.


Error description 230-007F

Error message

Vrijzetten uit schroefdraad beëindigd

Cause of error

Het terugtrekken uit de schroefdraad is beëindigd.

Error correction

NC-programma kan niet worden voortgezet; start het programma evt. opnieuw.


Error description 230-0080

Error message

Hulpassen zijn niet toegestaan in een NC-kanaal

Cause of error

Er moeten vrije hulpassen (bijv. van een UMC 11x) in de kinematica van een NC-kanaal worden opgenomen. Dat is niet toegestaan.

Error correction

Machineconfiguratie controleren en evt. corrigeren


Error description 230-0081

Error message

Bepaling veldhoek is bezig

Cause of error


Error description 230-0082

Error message

Tastsysteem kan niet worden uitgeschakeld

Cause of error

De besturing heeft geprobeerd het tastsysteem uit te schakelen, het reageert echter niet binnen een vastgelegde tijd.

Error correction

- Signaalpad controleren.
- Zend-/ontvangsteenheid controleren en zonodig reinigen.


Error description 230-0083

Error message

Geen "MoveAfterRef" mogelijk wanneer veiligheidszone actief is

Cause of error

- Er is een veiligheidszone voor een modulo-as gedefinieerd.
- Een geconfigureerde beweging na de referentieprocedure is niet mogelijk.

Error correction

- Positie van de as controleren
- Beweging na ref.procedure in de configuratie wissen
- Contact opnemen met de servicedienst


Error description 230-0084

Error message

Tweekop-verrekening in de export-software niet toegestaan (%2)

Cause of error

- Voor de functie van de tweekop-verrekening is een exportvergunning verplicht.
- De parameter MP_posEncoderTwoHead mag in de export-software niet worden ingesteld.

Error correction

- Configuratie controleren en corrigeren.
- Neem contact op met uw servicedienst.


Error description 230-00C7

Error message

Geen koppeling voor niet-actieve assen mogelijk (as %2)

Cause of error

Er moet een koppeling voor een gedeactiveerde as worden gesloten. Dat is niet mogelijk.

Error correction

PLC-programma of configuratie controleren.
Neem contact op met de servicedienst.


Error description 230-00C8

Error message

Voor as %2 is geen configuratie aanwezig

Cause of error

Voor de gewenste askoppeling is geen configuratie beschikbaar.

Error correction

Onder CfgAxisCoupling moet een gewenste koppeling (van positie of koppel) voor de desbetreffende slave-as worden ingevoerd.


Error description 230-00C9

Error message

As %2 is al een master-as

Cause of error

Voor de gewenste askoppeling is de slave-as al een master-as.

Error correction

Er kan alleen opdracht voor het koppelen van assen worden gegeven die niet al master- of slave-assen van een koppeling zijn.


Error description 230-00CA

Error message

As %2 is al een slave-as

Cause of error

Voor de gewenste askoppeling is de slave-as al een slave-as.

Error correction

Er kan alleen opdracht voor het koppelen van assen worden gegeven die niet al master- of slave-assen van een koppeling zijn.


Error description 230-00CB

Error message

Geen koppeling actief (as %2)

Cause of error

Er moet een askoppeling worden geopend die niet actief is.

Error correction

Er kunnen alleen actieve koppelingen worden geopend.


Error description 230-00CC

Error message

Koppeling modulo-/ niet-modulo-assen niet toegestaan (as %2)

Cause of error

Er moeten assen worden gekoppeld die verschillend zijn geconfigureerd.

Error correction

Bij askoppelingen moeten ofwel beide assen (master en slave) modulo-assen zijn, ofwel geen van beide.


Error description 230-00CD

Error message

Openen van een askoppeling alleen toegestaan voor slave-as (as %2)

Cause of error

Er moet een askoppeling worden geopend. Het commando voor openen moet aan de slave-as worden gegeven.

Error correction

Controleer het PLC- resp. NC-programma


Error description 230-00CE

Error message

Max. positieverschil overschreden (as %2)

Cause of error

Het in parameter CfgAxisCoupling->maxPosDiff geconfigureerde positieverschil is overschreden.

Error correction

Controleer mechanisme resp. parameters.


Error description 230-00CF

Error message

Max. positieverschil overschreden (as %2)

Cause of error

Het in parameter CfgAxisCoupling->ultimatePosDiff geconfigureerde positieverschil is overschreden.
Deze fout kan niet worden opgeheven, omdat het mechanisme defect is.

Error correction

Controleer mechanisme resp. parameters.


Error description 230-00D0

Error message

Slave bereikt koppelpositie niet. (as %2)

Cause of error

Tijdens het koppelen is de slave-as zijn eigen SW-eindschakelaars gepasseerd.

Error correction

Controleer de positie van de assen (master en slave) resp. parameters.


Error description 230-00D1

Error message

Optie voor gantry-assen niet vrijgeschakeld

Cause of error

Er is een gantry-as (gelijklopende assen met positiekoppeling) geconfigureerd en geactiveerd, maar de benodigde software-optie is niet vrijgeschakeld.

Error correction

- Parameterobject CfgAxisCoupling controleren
- Software-optie vrijschakelen


Error description 230-00D2

Error message

Koppelingsfactor ongelijk aan +1 of -1 niet toegestaan

Cause of error

Bij modulo-assen zijn bij een gantry-koppeling alleen koppelingsfactoren van +1 of -1 toegestaan.

Error correction

Parameterobject CfgAxisCoupling resp. PLC-programma controleren


Error description 230-00D3

Error message

Optie voor synchroon draaien van spil niet vrijgeschakeld

Cause of error

Er is opdracht voor een spilsynchronisatie gegeven, maar de vereiste software-optie is niet vrijgeschakeld.

Error correction

Software-optie vrijschakelen


Error description 230-00D4

Error message

Wanneer synchroon draaien actief is, kan een spil geen as worden

Cause of error

Wanneer synchroon draaien actief is, moet een spil als interpolerende as worden ingewisseld

Error correction

- NC- of PLC-programma controleren en zo nodig aanpassen
- Contact opnemen met de servicedienst


Error description 230-00D5

Error message

Kinematica-as is niet mogelijk als slave-as. (As %2)

Cause of error

Een as die zich in een kinematica bevindt, kan niet als slave-as van een gantry-koppeling worden gebruikt.

Error correction

- Asconfiguratie controleren.
- Kinematicaconfiguratie controleren.
- Neem contact op met uw servicedienst.


Error description 230-00FA

Error message

Eindschakelaar %2 +

Cause of error

De berekende baan van het gereedschap overschrijdt de pos. Verplaatsingsbereik van de machine.

Error correction

- Geprogrammeerde coördinaten controleren, eventueel programma wijzigen.
- Referentiepunt controleren, eventueel referentiepunt opnieuw vastleggen.


Error description 230-00FB

Error message

Eindschakelaar %2 -

Cause of error

De berekende baan van het gereedschap overschrijdt het verplaatsingsbereik van de machine.

Error correction

- Geprogrammeerde coördinaten controleren, eventueel programma wijzigen.
- Referentiepunt controleren, eventueel referentiepunt opnieuw vastleggen.


Error description 230-00FC

Error message

Eindschakelaar %1 -

Cause of error

De berekende baan van het gereedschap overschrijdt het verplaatsingsbereik van de machine.

Error correction

- Geprogrammeerde coördinaten controleren, eventueel programma wijzigen.
- Referentiepunt controleren, eventueel referentiepunt opnieuw vastleggen.


Error description 230-00FD

Error message

Eindschakelaar %1 +

Cause of error

De berekende baan van het gereedschap overschrijdt de pos. Verplaatsingsbereik van de machine.

Error correction

- Geprogrammeerde coördinaten controleren, eventueel programma wijzigen.
- Referentiepunt controleren, eventueel referentiepunt opnieuw vastleggen.


Error description 230-00FE

Error message

SW-eindschakelaar positief kleiner als SW-eindsch. negatief (%1)

Cause of error

De positieve software eindschakelaar is kleiner dan de negatieve software eindschakelaar.

Error correction

Controleer de parameter Axes->ParameterSets->????->CfgPositionLimits->...
"????" geeft de actuele parameterregelnaam aan.


Error description 230-00FF

Error message

De PLC-variabele %1 heeft de max. waarde van %2 mm bereikt

Cause of error

De desbetreffende variabele wordt ingevoerd in de berekening van de kinematische compensatie en heeft de maximaal toegestane waarde overschreden.
De variabele wordt op de maximale waarde ingesteld. De waarschuwing wordt gewist zodra de variabele 0,1 mm lager is dan de maximale waarde.

Error correction

- Berekening voor de waarde van de variabelen controleren
- Neem contact op met de machinefabrikant


Error description 230-0100

Error message

%1-as heeft de max. asfoutcompensatie van %2 mm bereikt

Cause of error

De berekende asfoutcompensatie heeft voor de betreffende as de maximaal toegestane waarde overschreden.
De compensatie wordt op de maximale waarde ingesteld. De waarschuwing wordt gewist, zodra de ascompensatie 0,1 mm lager is dan de maximale waarde.

Error correction

- Parameters voor asfoutcompensaties controleren
- Waarden in de asfoutcompensatietabellen controleren


Error description 230-0104

Error message

In %2 is van %3 de belastingsgrens 1 overschreden

Cause of error

Bij de belastingsbewaking is de waarschuwingsdrempel van de capaciteit overschreden.

Error correction

- Aanzet van de bewerking verkleinen
- Eventueel via de referentieprocedure de capaciteitsgrenzen opnieuw bepalen


Error description 230-0105

Error message

In %2 is van %3 de belastingsgrens 2 overschreden

Cause of error

Bij de belastingsbewaking (capaciteit) is de drempel voor het afbreken van een programma overschreden.

Error correction

- Aanzet van de bewerking verkleinen
- Eventueel via de referentieprocedure de capaciteitsgrenzen opnieuw bepalen


Error description 230-0106

Error message

In %2 is van %3 de totale belastingsgrens overschreden

Cause of error

Bij de belastingsbewaking is de waarschuwingsdrempel voor de totale belasting overschreden.

Error correction

- Aanzet van de bewerking verkleinen
- Eventueel via de referentieprocedure de capaciteitsgrenzen opnieuw bepalen


Error description 230-0109

Error message

Fout in real-time-koppelfunctie (RTC) van as %2

Cause of error

De real-time-koppelfunctie (RTC) moet worden geopend, maar er is geen koppelfunctie actief.

Error correction

- NC-programma controleren en evt. corrigeren
- Neem contact op met de machinefabrikant


Error description 230-010A

Error message

Fout in real-time-koppelfunctie (RTC) van as %2

Cause of error

De real-time-koppeling (RTC) moet worden gesloten, maar er is al een koppelfunctie actief.

Error correction

- NC-programma controleren en evt. corrigeren
- Neem contact op met de machinefabrikant


Error description 230-010B

Error message

Fout in real-time-koppelfunctie (RTC) van as %2

Cause of error

Voor de real-time-koppelfunctie is geen geldig commando voor het sluiten of openen van de koppeling opgegeven.

Error correction

- NC-programma controleren en evt. corrigeren
- Neem contact op met de machinefabrikant


Error description 230-010C

Error message

Fout in real-time-koppelfunctie (RTC) van as %2

Cause of error

Het PLC-programma heeft geprobeerd een door de NC geactiveerde koppelfunctie te openen, of de NC heeft geprobeerd een door de PLC geactiveerde koppelfunctie te openen.

Error correction

- NC-programma controleren en evt. corrigeren
- Neem contact op met de machinefabrikant


Error description 230-010D

Error message

Fout in real-time-koppelfunctie (RTC) van as %2

Cause of error

Bij het compileren van de functie is een fout opgetreden (zie softkey INTERNE INFO).

Error correction

- Te activeren real-time-koppelfunctie (RTC) controleren
- Neem contact op met uw servicedienst


Error description 230-010E

Error message

Fout in real-time-koppelfunctie (RTC) van as %2

Cause of error

Voor het sluiten van een real-time-koppelfunctie (RTC) is in de configuratie geen functie opgegeven.

Error correction

- Functie onder CfgRtCoupling/function controleren en, indien nodig, aanpassen
- Neem contact op met de machinefabrikant


Error description 230-010F

Error message

Fout in real-time-koppelfunctie (RTC) van as %2

Cause of error

De actieve real-time-koppelfunctie (RTC) heeft een runtimefout veroorzaakt. (bijv. sqrt(-1) )

Error correction

- Geactiveerde functie in de machineconfiguratie controleren (CfgRtCoupling/function)
- Neem contact op met de machinefabrikant


Error description 230-0110

Error message

Optie voor koppelfuncties niet vrijgeschakeld

Cause of error

Er is opdracht voor een koppeling gegeven, maar de vereiste software-optie is niet vrijgeschakeld.

Error correction

- Optie #135 (Synchronizing Functions) vrijschakelen


Error description 230-0111

Error message

Fout in real-time-koppelfunctie (RTC) van as %2

Cause of error

Voor het sluiten van een real-time-koppelfunctie (RTC) is een te lange functie opgegeven.

Error correction

- Functie onder CfgRtCoupling/function controleren en, indien nodig, aanpassen
- Indien formule vooraf door de PLC is ingesteld, moet het PLC-programma worden gecontroleerd
- Neem contact op met de machinefabrikant


Error description 230-0112

Error message

RTC-koppeling bij actieve DCM geprogrammeerd. DCM deactiveren?

Cause of error

U heeft bij een actieve botsingsbewaking DCM een realtime-koppelfunctie (RTC) gestart.
Let op: DCM moet worden gedeactiveerd!

Error correction

Druk op NC-start om de deactivering van DCM te bevestigen en het programma verder te bewerken.


Error description 230-0113

Error message

RTC-koppeling bij actieve DCM geprogrammeerd

Cause of error

U heeft bij een actieve botsingsbewaking DCM een realtime-koppelfunctie (RTC) gestart.
De programma-afloop van het NC-programma is afgebroken.

Error correction

Pas NC-programma aan:
deactiveer DCM wanneer de realtime-koppelfunctie RTC via de cyclus wordt ingeschakeld.


Error description 230-0115

Error message

Formule niet correct

Cause of error

Formule in de entiteit RTCanalog niet correct

Error correction

- Configuratie controleren en indien nodig wijzigen
- Neem contact op met de servicedienst


Error description 230-0116

Error message

Uitgebreide eindschakelaarbewaking %2 +

Cause of error

Een compensatiebeweging passeert de uitgebreide positieve eindschakelaar

Error correction

- Compensaties controleren
- Neem contact op met de servicedienst


Error description 230-0117

Error message

Uitgebreide eindschakelaarbewaking %2 -

Cause of error

Een compensatiebeweging passeert de uitgebreide negatieve eindschakelaars

Error correction

- Compensaties controleren
- Neem contact op met de servicedienst


Error description 230-011A

Error message

Runtimefout in de formuleberekening van offsetForM19

Cause of error

De actieve formule voor offsetForM19 heeft een runtimefout veroorzaakt, bijv. sqrt(-1).

Error correction

Geactiveerde functie in de machineconfiguratie controleren (CfgSpindle/offsetForM19)


Error description 230-011B

Error message

Formule in offsetForM19 ongeldig

Cause of error

U hebt in machineparameter offsetForM19 een formule ingevoerd die ongeldige tekens bevat.

Error correction

Invoerwaarde in parameter offsetForM19 controleren en corrigeren


Error description 230-015E

Error message

Initialisatie tastsysteem is fout

Cause of error

3-D tastsysteem: Overname van de actuele positie waarde is door de CC met een foutbericht verworpen.

Error correction

- Benader de servicedienst van de leverancier


Error description 230-0190

Error message

Sleepafstand te groot %2

Cause of error

De sleepafstand van een verplaatste as is groter dan die in het configuratiegegeven Axes > ParameterSets > ???? > CfgPosControl > servoLagMin1 / servoLagMax1 opgegeven waarde.
Met "?????" wordt de naam van de betreffende parameterset aangegeven.

Error correction

- Verminder de bewerkingsaanzet, verhoog het toerental.
- Verwijder mogelijke trillingsbronnen.
- Neem contact op met uw servicedienst als de fout vaker optreedt.


Error description 230-0192

Error message

Sleepafstand te groot %2

Cause of error

De sleepafstand van een verplaatste as is groter dan die in het configuratiegegeven Axes > ParameterSets > ???? > CfgPosControl > servoLagMin2 / servoLagMax2 opgegeven waarde.
Met "?????" wordt de naam van de betreffende parameterset aangegeven.

Error correction

- Verminder de bewerkingsaanzet, verhoog het toerental.
- Verwijder mogelijke trillingsbronnen.
- Neem contact op met uw servicedienst als de fout vaker optreedt.


Error description 230-0193

Error message

Positiemeetsysteem %2: amplitude te klein

Cause of error

De amplitude van het positiemeetsysteemsignaal is te klein of het signaal voor vervuiling is actief.

Error correction

Controleer de amplitude van het positiemeetsysteemsignaal.


Error description 230-0194

Error message

Positiemeetsysteem %2: frequentie te hoog

Cause of error

De maximale ingangsfrequentie op één ingang van positiemeetsysteem is overschreden.

Error correction

Controleer de ingangsfrequentie van het positiemeetsysteemsignaal.


Error description 230-0195

Error message

Nulpulsafstand meetsysteem %2 fout

Cause of error

Meetsysteem defect

Error correction

Meetsysteem verwisselen


Error description 230-0196

Error message

Positiemeetsysteem %2 defect

Cause of error

Tegenstrijdigheid bij vergelijking van absolute en incrementele posities.

Error correction

Benader servicedienst leverancier.


Error description 230-0197

Error message

Nulpulsafstand meetsysteem %2 fout

Cause of error

Tegenstrijdigheid bij het vergelijken van de absolute en incrementele positie.

Error correction

Benader de servicedienst van de leverancier.


Error description 230-0198

Error message

Nom. toerentalwaarde te groot %2

Cause of error

Er is een te hoog nominaal toerental berekend.
Analoge assen: Maximale nominale waarde +-10 V
Analoge spil: Maximale nominale waarde +-10 V
Digitale assen en spil: Maximale nominale waarde = maximaal motortoerental
- De machine bereikt de ingestelde versnellings- en afremflanken niet meer
- Hardwarefout in regelkring

Error correction

- bij analoge assen: Controleer de servo
- Neem contact op met uw servicedienst.


Error description 230-0199

Error message

Bewegingsbewaking %2

Cause of error

Controle van de verplaatsing: Nominaal toerental=0, actueel toerental=0, Instelgrootte>0 ==> as mechanisch geblokkeerd of positie vergelijking tussen impulsgever en externe positiebepaler niet gelijk.

Error correction

Controleer de parameter Axes->ParameterSets->????->CfgEncoderMonitor->movementThreshold.
"????" geeft de actuele parameterregelnaam aan.
- Benader de servicedienst van de leverancier.


Error description 230-019A

Error message

Stilstandsbewaking %2

Cause of error

De positie-afwijking bij stilstand is groter dan de in het configuratiegegeven Parameter Axes->ParameterSets->????->CfgControllerAuxil->checkPosStand still vastgelegde waarde.
"????" geeft de huidige naam van de configuratieregel aan

Error correction

Neem contact op met uw servicedienst.


Error description 230-019B

Error message

%2 bereikt het controle venster niet

Cause of error

Het configuratiegegeven Axes->ParameterSets->????->CfgControllerTol->posTolerance is te klein ingesteld.
"????" geeft de huidige parameterregelnaam aan

Error correction

Verhoog de waarde


Error description 230-019C

Error message

Sleepafstand van de uitgeschakelde as (%2) is te groot

Cause of error

Uitgeschakelde as is bewogen

Error correction

Bij het uitschakelen van een as moet deze geklemd worden.
Of de parameter Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor uitschakelen. Voorzichtig, niet voor zwevende assen uitschakelen.
"????" staat voor de actuele parameter regel naam.


Error description 230-019D

Error message

Tastsysteem niet gereed

Cause of error

- Tastsysteem is niet aangesloten.
- Batterij in tastsysteem is leeg.
- Geen contact tussen infrarood-tastsysteem en ontvangsteenheid.

Error correction

- Sluit tastsysteem aan.
- Vervang de batterij.
- Reinig de ontvangsteenheid.
Om de defecte taster te kunnen vervangen:
1. In de werkstand "handmatig" de Softkey "Taster-controle uit" intoetsen.
2. Foutmelding wissen.
3. ToolCall op een ander gereedschap uitvoeren.
Opmerking: tot aan de volgende ToolCall of meting is geen taster-controle actief. Dit betekent, dat de NC een botsing met de taster niet zal opmerken!


Error description 230-019E

Error message

Batterij tastsysteem verwisselen

Cause of error

Batterij van het tastsysteem is leeg.

Error correction

Vervang de batterij.


Error description 230-019F

Error message

CC index voor %1 te groot

Cause of error

In de hardware uitvoering van deze besturing zijn minder toerental regel processoren aanwezig dan er voor de as zijn geconfigureerd.

Error correction

Controleer de parameters in de Axes->ParameterSets->????->CfgAxisHardware entiteit.
"????" staat voor de actuele parameter regel naam.


Error description 230-01A0

Error message

As index op CC te groot

Cause of error

De as index op de CC is door de parameter selEncoderIn vastgelegd. De CC heeft echter minder assen dan er geconfigureerd zijn.

Error correction

Verdeel de assen over meer CCs (indien aanwezig).


Error description 230-01A1

Error message

Ingang voor positie encoder (%1) niet beschikbaar

Cause of error

De ingang van het positiemeetsysteem van de opgegeven as is verkeerd geconfigureerd.

Error correction

Configuratie van de as controleren:
- CfgAxisHardware/posEncoderInput


Error description 230-01A2

Error message

EnDat encoder (%2) meldt een fout

Cause of error

Aangesloten EnDat meettoestel of kabel van het meettoestel is defect.

Error correction

Controleer het EnDat meetoestel en de kabel van het meettoestel.


Error description 230-01A3

Error message

Absolute actuele positie van de as (%2) is niet overgenomen

Cause of error

Actuele EnDat positie zal niet overgenomen worden (gebruikers ingave)

Error correction

Controleer het EnDat meettoestel en de kabel van het meettoestel.
Indien nodig meettoestel verwisselen.


Error description 230-01A4

Error message

EnDat encoder (%2) meldt afwijkende resolutie

Cause of error

De door het aangesloten EnDat-meetsysteem gemelde resolutie van het meetsysteem komt niet overeen met de in de configuratiegegevens vastgelegde resolutie

Error correction

Controleer de configuratiegegevens van het meetsysteem


Error description 230-01A5

Error message

EnDat encoder (%2) meldt verkeerde positie

Cause of error

Aangesloten EnDat meettoestel of kabel van het meettoestel is defect.

Error correction

Controleer het EnDat meettoestel en de kabel van het meettoestel


Error description 230-01A6

Error message

%2 bereikt het toerental niet

Cause of error

Het configuratiegegeven Axes->ParameterSets->????->CfgControllerTol->speedTolerance is te klein ingesteld.
"????" geeft de huidige naam van de configuratieregel aan.

Error correction

Verhoog de waarde


Error description 230-01AB

Error message

Te verplaatsen aandrijving (%2) is niet ingeschakeld

Cause of error

Een niet ingeschakelde aandrijving moet volgens een NC programma of door PLC positionering verplaatst worden.

Error correction

Controleer het PLC programma.


Error description 230-01AC

Error message

Te verplaatsen aandrijving (%2) is niet in positie regeling

Cause of error

Er worden nominale positie waarden uit een NC-programma of door PLC-positionering voor een aandrijving gegenereerd, die niet in de positie regeling is.

Error correction

Controleer het PLC-programma.


Error description 230-01AD

Error message

Afwijking in de inschakelpositie van as %2 te groot

Cause of error

De inschakel positie van deze as wijkt meer af (CfgReferencing->endatDiff) van de laatst opgeslagen positie dan toegestaan.

Error correction

Actuele positie controleren. Indien noodzakelijk, parameter vergroten.


Error description 230-01AE

Error message

Hardware beschrijving voor as %2 is gewijzigd.
Positie is eventueel niet geldig.

Cause of error

Parameter van de hardware beschrijving van de as gewijzigd. De opgeslagen posities zijn niet geldig.

Error correction

Actuele positie controleren.


Error description 230-01AF

Error message

Meetwerktuig configuratie van as %1 fout

Cause of error

Verkeerde meetsysteemconfiguratie van de as.

Error correction

De meetsysteemconfiguratie past niet bij de gebruikte hardware.
Raadpleeg het technisch handboek


Error description 230-01B0

Error message

Fout in spilpositionering (%2)

Cause of error

Het was niet mogelijk een spilpositionering correct te beëindigen.

Error correction

Het configuratiegegeven Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed is te klein ingesteld.
"????" geeft de huidige naam van de configuratieregel aan.


Error description 230-01B1

Error message

MC software past niet bij CC software

Cause of error

Verkeerde combinatie van CC- en MC-software.

Error correction

Neem contact op met uw servicedienst


Error description 230-01B2

Error message

Configuratie van de digitale as niet mogelijk zonder CC hardware

Cause of error

Zonder CC kunnen alleen analoge assen worden geconfigureerd.

Error correction

Neem contact op met uw servicedienst of wijzig de configuratie.


Error description 230-01B3

Error message

S-RAM-inhoud van as %2 ongeldig.

Cause of error

De in het S-RAM opgeslagen positiewaarden van de as zijn ongeldig.

Error correction

Actuele positie controleren


Error description 230-01B4

Error message

Maximum verplaatsing van de EnDat as is overschreden

Cause of error

De as moet opnieuw worden afgesteld.

Error correction

Bepaal parameter CfgReferencing->refPosition opnieuw


Error description 230-01B5

Error message

Maximum verplaatsing van de EnDat as is in uitgeschakelde toestand overschreden

Cause of error

Controleer de positie van de as

Error correction

Bepaal eventueel parameter CfgReferencing->refPosition opnieuw


Error description 230-01B6

Error message

%2 bereikt synchroon venster niet

Cause of error

Het configuratiegegeven Axes->ParameterSets->????->CfgControllerTol->syncTolerance is te klein ingesteld.
"????" geeft de huidige naam van de configuratieregel aan.

Error correction

Verhoog de waarde


Error description 230-01B7

Error message

Omschakeling meettoestel van een as (%2) in de positie controle cyclus is niet toegestaan

Cause of error

Voordat het positiemeetsysteem kan worden omgeschakeld, moet de aandrijving door de PLC worden uitgeschakeld.

Error correction

Controleer het NC-programma, controleer het PLC-programma


Error description 230-01B8

Error message

Er mogen geen twee meettoest. met EnDat interface voor een as (%2) geconf. zijn

Cause of error

Als er voor een as een Endat-meetsysteem wordt geconfigureerd, dan moet dit meetsysteem worden ingevoerd in parameterregel index 0.
Er is slechts één Endat-meetsysteem per as toegestaan,

Error correction

- Wijzig de configuratie (volgorde van de parameterregels).
- Wijzig de hardwareconfiguratie (meetsystemen).


Error description 230-01B9

Error message

Ingang X%2 voor as %3 is al aan andere as toegewezen

Cause of error

Parameter CfgAxes->ParamSet->..->posEncoderInput verwijst naar een ingang
die al door een andere as is bezet.

Error correction

- Controleer de ingangen van het meetsysteem.
- Voer de waarde "none" in, wanneer een as geen positiemeetsysteem heeft.


Error description 230-01BA

Error message

Ingang X%2 voor as %3 is al aan andere as toegewezen

Cause of error

Parameter CfgAxes->ParamSet->..->speedEncoderInput verwijst naar een ingang
die al door een andere as is bezet.

Error correction

- Controleer de ingangen van het meetsysteem.
- Voer de waarde "none" in, wanneer een as geen toerenteller heeft


Error description 230-01BB

Error message

Ingang X%2 voor as %3 is al aan andere as toegewezen

Cause of error

Parameter CfgAxes->ParamSet->..->pwmSignalOutput verwijst naar een uitgang
die al door een andere as is bezet.

Error correction

- Controleer de bedrading.
- Voer de waarde "none" in, wanneer een as geen PWM-uitgang heeft.


Error description 230-01BC

Error message

Fout bij aansturing van een SPI-module

Cause of error

Er is een fout opgetreden bij de overdracht van gegevens van de impulsgever van of naar een SPI-module (module %2)

Error correction

- Controleer de bedrading.
- Neem contact op met uw servicedienst


Error description 230-01BD

Error message

Spil (%2) heeft geen positiesensor

Cause of error

Een geselecteerde functie (Spilpositionering, Synchroonbedrijf, Schroefdraad etc.) vereist een positiesensor van de desbetreffende spil.
Er is echter geen positiesensor geconfigureerd

Error correction

NC-programma controleren


Error description 230-01BE

Error message

AxisMode en AxisHw voor as (%2) passen niet bij elkaar

Cause of error

Er is een niet-toegestane combinatie van
Axes->PhysicalAxes->CfgAxis->axisMode en
Axes->PhysicalAxes->CfgAxis->axisHw geconfigureerd.
Toegestane combinaties zijn:
- AxisMode = NotActive =>
axisHw = alles toegestaan
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

Controleer de configuratie


Error description 230-01BF

Error message

Impulsgevertype voor as (%2) niet toegestaan

Cause of error

Er is een niet-toegestane combinatie van
Axes->PhysicalAxes->CfgAxis->axisHw en
Axes->ParameterSets->CfgAxisHardware->posEncoderType geconfigureerd.
Toegestane combinaties zijn:
axisHw = InOutCC
CC422 - Motorimpulsgever en alle positiesensoren op MC aangesloten
CC424 - Motorimpulsgever en alle positiesensoren op CC aangesloten
CC520 - Motorimpulsgever en alle positiesensoren op CC aangesloten
axisHw = AnalogMC
Alle positiesensoren op MC aangesloten
axisHw = AnalogCC
Alle positiesensoren op CC aangesloten
axisHw = DisplayMC
Alle positiesensoren op MC aangesloten
axisHw = DisplayCC
Alle positiesensoren op CC aangesloten
axisHw = ManualMC
Alle positiesensoren op MC aangesloten
axisHw = ManualCC
Alle positiesensoren op CC aangesloten
axisHw = ProfiNet
Motorimpulsgever en alle positiesensoren op ProfiNet aangesloten

Error correction

Controleer de configuratie


Error description 230-01C0

Error message

Analoge uitgang van de as %2 dubbel bezet

Cause of error

Meerdere assen proberen gelijktijdig naar een analoge uitgang te schrijven.

Error correction

PLC-programma controleren.
Wanneer meerdere assen dezelfde analoge uitgang gebruiken, mag er steeds slechts één ingeschakeld zijn.


Error description 230-01C1

Error message

Onbekend type tastsysteem

Cause of error

Uit de tastsysteemtabel is een onbekend type tastsysteem geselecteerd.

Error correction

Controleer de tastsysteemtabel.


Error description 230-01C2

Error message

Voor de spil (%2) is nog geen referentieprocedure uitgevoerd

Cause of error

Er is opdracht gegeven voor het synchroon draaien van de spil, maar niet voor alle spillen is de referentieprocedure uitgevoerd. Het synchroon draaien van de spil kan pas worden ingeschakeld wanneer eerst voor alle desbetreffende spillen de referentieprocedure is uitgevoerd.

Error correction

- Voer de referentieprocedure voor de spil uit
- Controleer het NC- of PLC-programma


Error description 230-01C3

Error message

NOODSTOP defect (%2)

Cause of error

De interne of externe noodstopschakeling is defect.
- te lange schakeltijden van de desbetreffende relais in de keten tussen "Uitgang besturing bedrijfsgereed" en "Terugmelding besturing bedrijfsgereed" tijdens het noodstop- of inschakelproces
- Draad gebroken, slechte contacten

Error correction

Controleer de noodstopschakeling.
- controleer / vervang eventueel de desbetreffende relais in de schakelkast
- Controleer / repareer eventueel de contacten / bedrading
- Neem contact op met uw servicedienst


Error description 230-01C4

Error message

Stuurspanning relais ontbreekt

Cause of error

Foutmelding na een stroomonderbreking.

Error correction

- Schakel de stuurspanning afzonderlijk in
- Controleeer de bedrading in de schakelkast
- Controleer van de knop "Stuurspanning AAN"


Error description 230-01C5

Error message

CC meldt zich niet langer na een SW-download

Cause of error

Een bestaande CC meldt zich niet terug na het downloaden van de regelaarsoftware.

Error correction

CC-defect. Vervang de hardware


Error description 230-01C6

Error message

De optie voor double-speed-regelkringen is niet vrijgegeven

Cause of error

Er is een double-speed-regelkring geconfigureerd, maar de optie is niet vrijgegeven.
Voor de regelkring is de enkelvoudige computercapaciteit (single speed) geactiveerd.

Error correction

Controleer de parameter CfgAxisHardware->ctrlPerformance


Error description 230-01C7

Error message

Communicatie tussen MC en CC is niet correct

Cause of error

Bij de HSCI-communicatie tussen de computereenheid MC en de regeleenheid CC is een fout opgetreden.

Error correction

Neem contact op met uw servicedienst


Error description 230-01C8

Error message

Timeout bij de commandobewerking van de CC

Cause of error

Een CC heeft commando's ontvangen en heeft deze niet bevestigd.

Error correction

- Overige meldingen in acht nemen
- Configuratiefout corrigeren
- Indien deze fout zonder configuratiefout optreedt:
Regeleenheid CC mogelijk defect. Hardware vervangen


Error description 230-01C9

Error message

Optie voor koppel-master-slave-regeling niet vrijgeschakeld

Cause of error

U hebt een koppel-master-slave-regeling geconfigureerd en geactiveerd, maar de benodigde software-optie niet vrijgeschakeld.

Error correction

- Parameter CfgAxisCoupling controleren
- Software-optie vrijschakelen


Error description 230-01CA

Error message

Uitschakeling na NC-stop door fout %2

Cause of error

De machine is na de NC-stop uitgeschakeld.
Basis: CC-fout

Error correction

Let op de informatie bij de weergegeven CC-fout om deze te verhelpen.


Error description 230-01CB

Error message

Uitgang van de as %2 dubbel bezet

Cause of error

Meerdere assen proberen gelijktijdig naar een uitgang te schrijven.

Error correction

- PLC-programma controleren
Wanneer meerdere assen dezelfde uitgang gebruiken, mag er steeds slechts één ingeschakeld zijn.


Error description 230-01CC

Error message

Ingang van de as %2 dubbel bezet

Cause of error

Meerdere assen proberen gelijktijdig vanaf een ingang te lezen.

Error correction

- PLC-programma controleren
Wanneer meerdere assen dezelfde ingang gebruiken, mag er steeds slechts één ingeschakeld zijn.


Error description 230-01CD

Error message

Foutieve stekkertoewijzing van as %2

Cause of error

Bij een CC 424 resp. CC 61xx bestaat een vaste relatie tussen de toerenteller-ingang en de PWM-uitgang. De parameters speedEncoderInput en pwmSignalOutput bevatten een niet-toegestane stekkertoewijzing. Toegestane stekkertoewijzingen:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Controleer de configuratie van de assen en wijzig deze indien nodig.


Error description 230-01CE

Error message

Maschineparameters gewijzigd door TNCOPT

Cause of error


Error description 230-01CF

Error message

Uitschakeling na NC-stop door fout %2

Cause of error

De machine is na een NC-stop uitgeschakeld.
Reden: PLC-fout

Error correction

Neem de nadere informatie in acht om de getoonde PLC-fout te verhelpen.


Error description 230-01F4

Error message

PLC: time out

Cause of error

PLC runtime fout :
- Uitvoer van cyclisch te verwerken programmasecties duurt te lang. Controleer de onderprogrammastruktuur op erg reken-intensieve secties welke als SUBMIT-taken gestart kunnen worden.
- De aangegeven rekentijd neemt door data-overdracht en handwiel-bediening toe. Bij twijfel, handwiel-bediening selecteren en tegelijkertijd data-overdracht starten met maximale baudrate en tevens "MAXIMALE PROCESSORTIJD" in PLC-programmeeromgeving
nakijken. Waarden boven 150% zijn niet toegestaan (veiligheidsmarge bij ongunstige bedrijfscondities!).

Error correction

PLC programma aanpassen.


Error description 230-01F5

Error message

Starten van een tastcyclus met al uitgeslagen taster

Cause of error

U heeft getracht een aantast cyclus te starten, terwijl de taststift nog uitgeslagen is.

Error correction

Vergroot de terugtrek verplaatsing


Error description 230-01F6

Error message

LookAhead: Time out

Cause of error

Runtimefout LookAhead

Error correction

Neem contact op met uw servicedienst


Error description 230-01F7

Error message

Snelle ingangen werden foutief geconfigureerd

Cause of error

Alleen de ingangen I0 t/m I31 en I128 t/m I152 mogen gebruikt worden.

Error correction

Controleer de configuratie


Error description 230-0226

Error message

Klant met deze thread ID is al ingelogd bij CfgServer.

Cause of error

Error correction

Benader de servicedienst van de leverancier


Error description 230-0227

Error message

Configuratie server is niet gereed

Cause of error

Error correction

- Benader de servicedienst van de leverancier.


Error description 230-0228

Error message

De entiteit (%2) ontbreekt in de machine parameters

Cause of error

Een benodigde parameter ontbreekt in de configuratie.

Error correction

Controleer de configuratie.


Error description 230-0229

Error message

De entiteit %2 ontbreekt in de machine parameters voor as %3

Cause of error

Een noodzakelijke parameter ontbreekt in de configuratie.

Error correction

Controleer de configuratie.
Als deze as meerdere parameter regels bevat, dan mag geen andere regel dan regel 0 compleet zijn.
Echter, de uitgebreide parameter regel sleutel moet zijn ingevoerd in de configuratie gegevens CfgKeySynonym->key en de corresponderende basis regel sleutel in het configuratie bestand CfgKeySynonym->relatedTo.


Error description 230-022A

Error message

Vermogensdeel %2 niet gevonden in tabel

Cause of error

Het opgegeven vermogensdeel staat niet in de vermogensdeel-tabel.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de naam van de motor en het vermogensdeel in de tabel.


Error description 230-022B

Error message

Vermogensdeel tabel niet leesbaar

Cause of error

De vermogenseenheidstabel kan niet worden gevonden of gelezen.

Error correction

- Er is een tabelbestand aan de SQL Server opgegeven dat een bestandsnaam heeft met een syntaxisfout.
Het eerste teken van de bestandsnaam van de tabel moet een letter zijn,
voorbeeld: M123.D Wijzig de bestandsnaam van de tabel.
- Controleer de directory waarin de vermogenseenheidstabel is opgeslagen
- Controleer de vermogenseenheidstabel.


Error description 230-022C

Error message

Motor (%2) niet gevonden in motor tabel

Cause of error

De opgegeven motor staat niet in de motortabel.

Error correction

- Controleer de motortoewijzing van de assen
- Controleer de invoer in de motortabel, vooral of de kolom MODE de juiste waarde bevat
- Neem contact op met de servicedienst


Error description 230-022D

Error message

Motor tabel (%2) niet leesbaar

Cause of error

De opgegeven motortabel is niet gevonden of kan niet worden gelezen.
De voor de motortabel opgegeven bestandsnaam heeft niet de juiste syntaxis. Om ervoor te zorgen dat de SQL-server van de besturing het bestand kan inlezen, moet de bestandsnaam van de tabel met ten minste één letter beginnen, bijv.: MOTOR123.MOT
Let op andere getoonde meldingen over de oorzaak.

Error correction

- Bestandsnaam van de motortabel corrigeren
- Directory van de motortabel controleren
- Motortabel controleren
- Controleren of de motortabel alle benodigde kolommen heeft
- Neem contact op met de servicedienst


Error description 230-022E

Error message

Geen verbinding met SQL-server

Cause of error

Geen verbinding met de SQL server.

Error correction

- Benader de servicedienst van de leverancier.


Error description 230-022F

Error message

As (%2) niet gevonden in compensatie tabel

Cause of error

Gegevens van de opgegeven as konden in de compensatie tabel niet gevonden worden

Error correction

- Controleer de compensatie tabel. De opgegeven as moet als kolom beschikbaar zijn in de compensatie tabel.
- Benader de servicedienst van de leverancier


Error description 230-0230

Error message

Syntax in compensatie tabel (%2) is fout

Cause of error

Gegevens van de opgegeven compensatietabel konden niet worden gelezen.

Error correction

- Configuratietabel (*.cma) controleren.
- Compensatietabel (*.com) controleren.
De tabel mag maximaal 1024 steunpunten (regels) bevatten.
In de kolom AXISPOS van de eerste en laatste regel moet het begin en einde van het correctiebereik gerelateerd aan het machinenulpunt ingevoerd zijn.
De posities van de tussenliggende steunpunten worden in de besturing berekend en hoeven niet te worden opgegeven.
Als u in de kolom AXISPOS optionele positiewaarden opgeeft, moeten waarden met dezelfde afstanden worden aangehouden.
Indien nodig, correctiewaarden die bij een negatieve verplaatsingsrichting zijn gemeten, in de kolom BACKLASH invoeren.
Correctiewaarden die bij de steunpunten horen, in de kolom van de bijbehorende as invoeren.
- Neem contact op met uw servicedienst.


Error description 230-0231

Error message

Compensatie tabel (%2) is niet leesbaar

Cause of error

De opgegeven compensatietabel kan niet worden gevonden of gelezen.

Error correction

- Controleer de directory en naam van de configuratietabel, die onder het keyword 'TABCMA' in de configuratie-editor is opgeslagen.
- Controleer de directory van de compensatietabel, die onder het keyword "oem Table" in de configuratie-editor is opgeslagen.
- De tabellen die in de configuratietabel aan de assen zijn toegewezen, moeten zich in dezelfde directory bevinden als die van de configuratietabel.
- Er is een tabelbestand opgegeven aan de SQL Server dat een bestandsnaam met een syntaxisfout bevat.
Het eerste teken van de bestandsnaam van de tabel moet een letter zijn,
voorbeeld: M123.D Wijzig de bestandsnaam van de tabel.
- Controleer de configuratietabel (*.cma).
- Controleer de compensatietabel (*.com).
- Neem contact op met uw klantenservice.


Error description 230-0232

Error message

Parameter regelnaam (%2) voor as (%3) is al toegewezen

Cause of error

Twee of meer assen zijn gedefinieerd in relatie tot een en dezelfde parameter regel.

Error correction

Elke as moet een eigen parameter regel naam hebben.


Error description 230-0233

Error message

Te veel parameter regels voor as %2

Cause of error

Er zijn meer parameter regels opgevraagd voor een as dan is toegestaan.

Error correction

Minder parameter regels voor deze as aanmaken.


Error description 230-0234

Error message

Besturing moet na wissen van een entiteit opnieuw gestart worden

Cause of error

Er is een parameterentiteit van een as gewist

Error correction

Herstart de besturing


Error description 230-0235

Error message

Positionering van de as %2 gestopt wegens herconfiguratie.

Cause of error

U hebt geprobeerd een parameter voor een bewegende as te wijzigen.

Error correction

De as is gestopt


Error description 230-0236

Error message

Timeout bij het stoppen van as %2

Cause of error

U hebt geprobeerd een parameter voor een bewegende as te wijzigen.

Error correction

De as is gestopt


Error description 230-0237

Error message

Spil niet als Modulo-as geconfigureerd (as %2)

Cause of error

Er is een as als spil gedefinieerd die niet als modulo-as is geconfigureerd.
Een spil moet in principe als modulo-as worden geconfigureerd.

Error correction

Controleer parameter CfgAxis->isModulo en corrigeer deze eventueel


Error description 230-0238

Error message

Fatale configuratie fout: Cyclische bewerking gestopt

Cause of error

Er is een fatale fout in de configuratie opgetreden die normaal bedrijf van de besturing onmogelijk maakt.

Error correction

Controleer de configuratie


Error description 230-0239

Error message

Naam (%2) voor as (%3) is niet geldig

Cause of error

Twee of meer assen zijn gerelateerd aan dezelfde astoets of er is een ongeldige toets ingevoerd in System->CfgAxes->axisList.

Error correction

De namen moeten voor iedere as uniek en geldig zijn.


Error description 230-023A

Error message

Ongeldige configuratie voor as %2

Cause of error

Er zijn verschillende oorzaken voor deze fout:
1. In CfgAxis->axisMode is NotAllowed geconfigureerd
2. In CfgAxis->axisMode is Active geconfigureerd, maar deze as heeft geen parameterregel
3. In CfgAxis->axisMode is Virtual geconfigureerd, maar in CfgAxis->axisHw iets anders dan None

Error correction

Controleer de parametercombinatie


Error description 230-023B

Error message

Fatale fout in de interpolator: cyclische bewerking gestopt

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Voedingsmodule %2 niet in tabel gevonden

Cause of error

De opgegeven voedingsmodule staat niet in de voedingsmoduletabel.

Error correction

- Neem contact op met uw servicedienst.
- Naam van de voedingsmodule in de tabel controleren


Error description 230-023D

Error message

Tabel van voedingsmodule niet leesbaar

Cause of error

De voedingsmoduletabel is niet gevonden of kon niet worden gelezen.
De bestandsnaam van de voedingsmoduletabel kan niet door de besturing worden gelezen.
De bestandsnaam moet met minstens één letter beginnen.

Error correction

- Padgegevens voor de voedingsmoduletabel onder CfgTablePath (keys SUPPLY resp. SUPPLY_OEM) controleren
- Directory van de voedingsmoduletabel controleren
- Voedingsmoduletabel controleren - evt. bestandsnamen corrigeren.


Error description 230-02BC

Error message

Oriëntatie met niet gerefereerde as

Cause of error

De spilrotatie moet worden uitgevoerd met een spil waarvan het referentiepunt nog niet is vastgelegd

Error correction

- Controleer het NC-programma
- Leg het referentiepunt van de spil vast
- De parameter Axis->ParamSets->(Spindle)->CfgReferencing->refType moet op "without Switch and on the fly" zijn ingesteld, zodat het referentiepunt van de spil automatisch wordt vastgelegd.


Error description 230-02BD

Error message

Taststift uit positie

Cause of error

De taststift is al bij de start van de tastbeweging uitgeslagen.

Error correction

- Tastsysteem vrijmaken en herhaal tasterbeweging.
- Indien het probleem zich herhaald, controleer dan de taster op beschadigingen.
- Benader, indien nodig, servicedienst leverancier


Error description 230-02BF

Error message

Handwiel?

Cause of error

- Elektronisch handwiel is niet aangesloten.
- Verkeerd handwiel in het configuratiegegeven System->CfgHandwheel->wheelType geselecteerd.
- Transmissieleiding is defect of verkeerd.

Error correction

- Sluit het handwiel via een kabeladapter aan.
- Controleer het configuratiegegeven System->CfgHandwheel->wheelType.
- Controleer de transmissieleiding op beschadiging.


Error description 230-02C0

Error message

Te kleine snelheid voor as %2 geprogrammeerd

Cause of error

Er is door middel van PLC-positionering een te lage snelheid voor deze as geprogrammeerd.

Error correction

Programmeer een hogere snelheid, of controleer het configuratiegegeven Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" geeft de huidige naam van de configuratieregel aan.


Error description 230-02C1

Error message

Te laag toerental ("%2") voor as geprogrammeerd

Cause of error

Er is door middel van PLC-positionering een te laag toerental voor deze as geprogrammeerd.

Error correction

Programmeer een hoger toerental, of controleer het configuratiegegeven Axes->ParameterSets->????->CfgFeedLimits->minFeed
"????" geeft de huidige naam van de configuratieregel aan.


Error description 230-02C2

Error message

Herstarten in schroefdraadcyclus niet toegestaan.

Cause of error

U hebt geprobeerd in een schroefdraadcyclus in het gezwenkte bewerkingsvlak opnieuw te starten.

Error correction

Bij schroefdraadcycli in principe alleen opnieuw starten in de richting van de gereedschapsas.


Error description 230-02EE

Error message

De optie voor HSC-filter is niet vrijgegeven

Cause of error

Er is een HSC-filter geconfigureerd, maar de optie is niet vrijgegeven.
Voor deze as is nu het driehoekfilter geactiveerd.

Error correction

Configureer een ander filtertype


Error description 230-02EF

Error message

Software-optie 151 Load Monitoring niet vrijgeschakeld

Cause of error

In het NC-programma is een belastingsbewaking (G995, G996) geprogrammeerd, maar de vereiste software-optie 151 Load Monitoring is niet vrijgeschakeld.

Error correction

- NC-programma controleren, indien nodig aanpassen
- Evt. software-optie 151 Load Monitoring vrijschakelen
- Contact opnemen met de machinefabrikant
- Contact opnemen met de servicedienst


Error description 230-02F0

Error message

Optie voor digitale regelkringen niet vrijgeschakeld

Cause of error

Er is een digitale regelkring geconfigureerd, zonder dat daarvoor de vereiste optie in de SIK van de besturing is vrijgeschakeld.

Error correction

- Controleer en corrigeer, indien nodig, de configuratie
- Schakel optie vrij
- Neem contact op met de machinefabrikant


Error description 230-0327

Error message

Plug & Play (%2) motor gedetecteerd: %3

Cause of error

De functie ”Plug & Play” voor de automatische detectie van aandrijfcomponenten via het elektronische typeplaatje is actief voor deze as.
Er is een motor gedetecteerd die afwijkt van de huidige configuratie.

Error correction

- Bevestig de "Plug & Play"-dialoog als de gedetecteerde motor bij deze combinatie van as en parameterset hoort
- Deactiveer "Plug & Play" als de motor niet correct is gedetecteerd
- Neem contact op met de machinefabrikant


Error description 230-0328

Error message

Plug & Play (%2) omvormer gedetecteerd: %3

Cause of error

De functie ”Plug & Play” voor de automatische detectie van aandrijfcomponenten via het elektronische typeplaatje is actief voor deze as.
Er is een omvormer gedetecteerd die afwijkt van de huidige configuratie.

Error correction

- Bevestig de "Plug & Play"-dialoog als de gedetecteerde omvormer bij deze combinatie van as en parameterset hoort
- Deactiveer "Plug & Play" als de omvormer niet correct is gedetecteerd
- Neem contact op met de machinefabrikant


Error description 230-0329

Error message

Plug & Play (%2) voedingsmodule gedetecteerd: %3

Cause of error

De functie ”Plug & Play” voor de automatische detectie van aandrijfcomponenten via het elektronische typeplaatje is actief.
Er is een voedingsmodule gedetecteerd die afwijkt van de huidige configuratie.

Error correction

- Bevestig de "Plug & Play"-dialoog als de voedingsmodule correct is gedetecteerd
- Deactiveer "Plug & Play" als de voedingsmodule niet correct is gedetecteerd en controleer de configuratie
- Neem contact op met de machinefabrikant


Error description 230-032A

Error message

As %1 (%2): motor %3 gedetecteerd en ingevoerd

Cause of error

De genoemde motor is via Plug-And-Play gedetecteerd en in de configuratie van de as onder CfgServoMotor->motName ingevoerd.


Error description 230-032B

Error message

As %1 (%2): omvormer %3 gedetecteerd en ingevoerd

Cause of error

De genoemde omvormer is via Plug-And-Play gedetecteerd en in de configuratie van de as onder CfgPowerStage->ampName ingevoerd.


Error description 230-032C

Error message

As %1 (%2): voedingsmodule %3 gedetecteerd en ingevoerd

Cause of error

De genoemde voedingsmodule is via Plug-And-Play gedetecteerd en in de configuratie van de as onder CfgSupplyModule->name ingevoerd.


Error description 230-032D

Error message

As %1 (%2): plug-and-play voor motor gedeactiveerd

Cause of error

Plug-And-Play is bij de genoemde as voor de motor gedeactiveerd.

Error correction

- Controleer de configuratie en de gebruikte motor
- Plug-And-Play kan via CfgServoMotor->plugAndPlay weer worden geactiveerd


Error description 230-032E

Error message

As %1 (%2): plug-and-play voor omvormer gedeactiveerd

Cause of error

Plug-And-Play is bij de genoemde as voor de omvormer gedeactiveerd.

Error correction

- Controleer de configuratie en de gebruikte omvormer
- Plug-And-Play kan via CfgPowerStage->plugAndPlay weer worden geactiveerd


Error description 230-032F

Error message

As %1 (%2): plug-and-play voor voedingsmodule gedeactiveerd

Cause of error

Plug-And-Play is bij de genoemde as voor de voedingsmodule gedeactiveerd.

Error correction

- Controleer de configuratie en de gebruikte voedingsmodule
- Plug-And-Play kan via CfgSupplyModule->plugAndPlay weer worden geactiveerd


Error description 230-0353

Error message

Geen registratie van het huidige bewakingsgedeelte

Cause of error

NC-programma is incompatibel gewijzigd.

Error correction

Alle opnamen van het NC-programma wissen.


Error description 230-041A

Error message

Positie-afwijking (as %2) te groot

Cause of error

De positieafwijking tussen positiemeetsysteem en toerentalmeetsysteem is te groot.

Error correction

Controleer de koppeling tussen positie- en toerentalencoder.


Error description 230-041B

Error message

As %2 kan niet worden ingeschakeld

Cause of error

Deze as moet door de PLC worden ingeschakeld, ofschoon deze met DriveOffGroup is uitgeschakeld.

Error correction

PLC-programma controleren.


Error description 230-041C

Error message

Foutbit in de S-status van de HSCI-overdracht

Cause of error

In de HSCI-S-status zijn fouten geconstateerd.

Error correction

- Neem contact op met uw servicedienst.
- Meer diagnose-informatie vindt u in het diagnosemenu.


Error description 230-041D

Error message

TRC: verkeerde besturing; as %1

Cause of error

Het compensatiebestand is voor een andere besturing gegenereerd dan de besturing die op dit moment wordt gebruikt. Het is niet toegestaan het compensatiebestand van een andere besturing te kopiëren.

Error correction

- Compensatieparameters met TNCopt opnieuw bepalen met optimalisatie/Torque Ripple Compensation.
- Compensatie deactiveren: invoer in configuratiegegeven Axes/ParameterSets/[Keyname Parameterregel]/CfgControllerComp/compTorqueRipple wissen.
- Neem contact op met uw servicedienst.


Error description 230-041E

Error message

TRC: compensatiebestand (%1) onleesbaar

Cause of error

Het opgegeven compensatiebestand is niet gevonden of kan niet worden gelezen.

Error correction

- Directory van het compensatiebestand controleren die met het sleutelwoord 'oemTable' in de configuratie-editor is opgeslagen.
- Compensatiebestand controleren.
- Compensatie deactiveren: invoer in configuratiegegeven Axes/ParameterSets/[Keyname Parameterregel]/CfgControllerComp/compTorqueRipple wissen.
- Neem contact op met uw servicedienst.


Error description 230-041F

Error message

Fout in parameter posEncoderIncr of posEncoderDist (as %2)

Cause of error

De beide machineparameters posEncoderIncr en posEncoderDist in config-object CfgAxisHardware zijn verkeerd geconfigureerd.
Ook wanneer de assen uitsluitend met motorimpulsgevers (zonder lengtemeetsystemen) worden gebruikt, moeten de beide parameters zinvolle waarden bevatten.

Error correction

- Voer in de machineparameters CfgAxisHardware->posEncoderIncr en CfgAxisHardware->posEncoderDist zinvolle waarden van de positie- of motorimpulsgever in.


Error description 230-0420

Error message

Geen veldhoek voor aandrijving %1

Cause of error

De veldhoek van een motor met niet-uitgelijnd meetsysteem is niet bepaald.
Absolute meetsystemen met EnDat-interface:
- Het opgeslagen serienummer van het meetsysteem hoort niet bij het meetsysteem
Incrementele meetsystemen:
- Het opgeslagen SIK-serienummer hoort niet bij de SIK van de besturing

Error correction

- Evt. in de modus "Afstelling stroomregelaar" de veldhoek bepalen (softkey "FIELD ORIENT." kiezen)
- Invoer "Type meetsysteem" in de motortabel controleren en, indien nodig, corrigeren
- Machineparameter motEncType controleren en, indien nodig, corrigeren
- Machineparameter motPhiRef en motEncSerialNumber controleren. Evt. in beide parameters de waarde 0 invoeren om te forceren dat er opnieuw een veldhoek wordt bepaald.
- Neem contact op met uw servicedienst


Error description 230-0421

Error message

Watchdog MCU/CCU verschillend

Cause of error

MCU en CCU hebben verschillende watchdog-waarden.

Error correction

Neem contact op met uw servicedienst.


Error description 230-0422

Error message

Asverplaatsing tijdens wijziging van het filter niet toegestaan

Cause of error

Er mag geen as worden verplaatst terwijl het filter wordt gewijzigd.

Error correction

Neem contact op met uw servicedienst


Error description 230-0423

Error message

Configuratie van as %2 niet correct

Cause of error

Er zijn aansluitingen geconfigureerd die niet op deze CC aanwezig zijn.

Error correction

Configuratie van de as controleren:
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface
Bij analoge assen via CMA-H-insteekmodule:
- insteekmodule op juiste werking controleren


Error description 230-0424

Error message

DCM: %1

Cause of error

De dynamische botsingsbewaking DCM heeft alle asverplaatsingen gestopt om een botsing te voorkomen.


Error description 230-0425

Error message

Onbalansbewaking: meting niet mogelijk

Cause of error

De onbalansmeting is mislukt. De spil kon niet correct worden versneld. Het geprogrammeerde nominale toerental is niet bereikt.

Error correction

- Spil op beschadiging controleren
- Contact opnemen met uw servicedienst


Error description 230-0426

Error message

Onbalansbewaking (gebruiker): onbalans te groot

Cause of error

Bij de onbalansbewaking is een te hoge onbalanswaarde geconstateerd.

Error correction

- Balanceren


Error description 230-0427

Error message

Onbalansbewaking (gebruiker): som onbalans te groot

Cause of error

Bij de onbalansbewaking is een te hoge totale onbalans geconstateerd.

Error correction

- Balanceren


Error description 230-0428

Error message

Onbalansbewaking (systeem): onbalans te groot

Cause of error

Bij de onbalansbewaking is een te hoge onbalanswaarde geconstateerd.

Error correction

- Balanceren


Error description 230-0429

Error message

Onbalansbewaking (systeem): som onbalans te groot

Cause of error

Bij de onbalansbewaking is een te hoge totale onbalans geconstateerd.

Error correction

- Balanceren


Error description 230-042A

Error message

Onbalansbewaking: configuratie ontbreekt

Cause of error

De machineparameters voor configuratie van de onbalansbewaking zijn niet beschikbaar.

Error correction

- Config-object CfgUnbalance controleren en evt. corrigeren


Error description 230-042B

Error message

Onbalansbewaking: ongeldige spil gedefinieerd

Cause of error

In de machineparameters voor configuratie van de onbalansbewaking is geen geldige spilindex opgegeven.

Error correction

- Machineparameter spindle in config-object CfgUnbalance controleren en evt. corrigeren


Error description 230-042C

Error message

Onbalansbewaking: ongeldige meetas gedefinieerd

Cause of error

In de machineconfiguratie is voor de onbalansbewaking een ongeldige meetas opgegeven.

Error correction

- Machineparameter axisOfMeasure in config-object CfgUnbalance controleren en evt. corrigeren.


Error description 230-042D

Error message

Onbalansbewaking: systeemmonitor niet actief

Cause of error

De systeemmonitor van de onbalansbewaking is niet actief.

Error correction

- Systeemmonitor via draaicyclus activeren
- Machineparameters maxUnbalanceOem en limitUnbalanceOem controleren en evt. corrigeren


Error description 230-042E

Error message

Onbalansbewaking: spil niet geconfigureerd

Cause of error

Voor de onbalansbewaking ontbreken de machineparameters voor configuratie van de spil.

Error correction

- In config-object CfgUnbalance de configuratie van de spil controleren en evt. corrigeren


Error description 230-042F

Error message

Onbalansbewaking: foute spilparameters of index

Cause of error

De spilconfiguratie of de configuratie van de onbalansbewaking is niet correct. Er is een verkeerde spilindex opgegeven of de spilconfiguratie in config-object CfgUnbalance is niet correct.

Error correction

- Spilindex in config-object CfgAxes controleren en evt. corrigeren
- Machineparameter spindle in config-object CfgUnbalance controleren en evt. corrigeren


Error description 230-0430

Error message

Onbalansbewaking: grenstoerental bereikt

Cause of error

Het door de besturing bepaalde maximale grenstoerental voor bepaling van de onbalans is bereikt.

Error correction

- Spiltoerental verlagen, meting opnieuw uitvoeren


Error description 230-0431

Error message

Onbalans-trace: interne fout

Cause of error

Interne fout bij onbalans-trace: foutieve status in IPO bij onbalansbewaking

Error correction

- Contact opnemen met uw servicedienst


Error description 230-0432

Error message

Onbalans-trace: trigger timeout

Cause of error

Bij de onbalans-trace is niet voldaan aan de in de machineconfiguratie gedefinieerde triggervoorwaarden.

Error correction

- Machineparameters triggerMin en triggerMax controleren en evt. corrigeren


Error description 230-0433

Error message

Onbalans-trace: interne fout

Cause of error

Voor de onbalans-trace is een verkeerd trace-kanaal actief.

Error correction

- Contact opnemen met uw servicedienst


Error description 230-0434

Error message

Onbalans-trace: spilindex verwijst naar verkeerde as

Cause of error

Voor de onbalans-trace is een verkeerde spilindex opgegeven. De index verwijst naar een verkeerde as.

Error correction

- Machineparameter spindle in config-object CfgUnbalance controleren en evt. corrigeren


Error description 230-0435

Error message

Onbalans-trace: machineparameters niet gedefinieerd

Cause of error

De machineparameters voor configuratie van de onbalans-trace zijn in de configuratie niet beschikbaar.

Error correction

- Machineparameter in config-object CfgUnbalance invoeren


Error description 230-0436

Error message

Onbalans-trace: interne fout

Cause of error

De OEM-cyclus voor de onbalans-trace is niet correct. Het toerental of het aantal op te meten omwentelingen is niet gedefinieerd. Parameter count of speed mag niet de waarde 0 bevatten.

Error correction

- OEM-cyclus voor de onbalans-trace corrigeren. De waarden voor count resp. speed mogen niet 0 zijn.


Error description 230-0437

Error message

Onbalans-trace: verkeerde spilindex

Cause of error

Voor de onbalans-trace is een ongeldige spilindex opgegeven.

Error correction

- Machineparameter spindle controleren en evt. corrigeren


Error description 230-0438

Error message

Onbalans-trace: as voor meting niet gedefinieerd

Cause of error

Voor de onbalans-trace is geen meetas gedefinieerd.

Error correction

- Machineparameter axisOfMeasure controleren en evt. corrigeren


Error description 230-0439

Error message

Onbalans-trace: spil niet geconfigureerd

Cause of error

De voor de onbalans-trace opgegeven spil is in de machineconfiguratie niet gevonden.

Error correction

- Machineparameter spindle controleren en evt. corrigeren.


Error description 230-043A

Error message

Onbalans-trace: opgegeven trigger-as niet aanwezig

Cause of error

De voor de onbalans-trace opgegeven trigger-as is niet aanwezig.

Error correction

- Machineparameter spindle controleren en evt. corrigeren.


Error description 230-043B

Error message

Onbalans-trace: niet aan triggervoorwaarden voldaan

Cause of error

Aan de voor de onbalans-trace ingestelde trigger-voorwaarden is niet voldaan.

Error correction

- Machineparameters triggerMin en triggerMax controleren en evt. corrigeren.


Error description 230-043C

Error message

Onbalansbewaking: toegestane onbalans niet gedefinieerd

Cause of error

Een voor de onbalansbewaking vereiste gebruikerparameter, de max. toegestane onbalans, is niet gedefinieerd.

Error correction

- Gebruikerparameter maxUnbalanceUsr invoeren


Error description 230-043D

Error message

Onbalansbewaking: toegestane onbalanssom niet gedefinieerd

Cause of error

Een voor de onbalansbewaking vereiste gebruikerparameter, de max. toegestane totale onbalans, is niet gedefinieerd.

Error correction

- Gebruikerparameter limitUnbalanceUsr invoeren


Error description 230-043E

Error message

Onbalansbewaking: toegestane onbalans niet gedefinieerd

Cause of error

Een voor de onbalansbewaking vereiste machineparameter, de max. toegestane onbalans (voor het gehele systeem), is niet gedefinieerd.

Error correction

- Machineparameter maxUnbalanceOem invoeren


Error description 230-043F

Error message

Onbalansbewaking: toegest. totale onbalans niet gedefinieerd

Cause of error

Een voor de onbalansbewaking vereiste machineparameter, de max. toegestane totale onbalans (voor het gehele systeem), is niet gedefinieerd.

Error correction

- Machineparameter limitUnbalanceOem invoeren


Error description 230-0440

Error message

Overdracht real-time-bufffer van integr. oscilloscoop begint

Cause of error


Error description 230-0441

Error message

Interne fout bij transmissie meetgegevens van oscilloscoop

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Eindschak./veiligheidszone verkeerd geprogrammeerd v. as %2

Cause of error

De volgende randvoorwaarden gelden bij eindschakelaars/veiligheidszones voor modulo-assen:
- de ondergrens moet tussen -360° en + 360° graden liggen.
- De bovengrens moet tussen 0° en +360° liggen.
- De ondergrens moet kleiner zijn dan de bovengrens.
- Het verschil tussen de boven- en ondergrens moet kleiner zijn dan 360°.
- Als de machineparameter "moveAfterRef" is geconfigureerd, wordt de waarde niet uitgestuurd. Er wordt een waarschuwing weergegeven.
- Beide veiligheidszones = 0 betekent: de bewaking is uitgeschakeld

Error correction

Waarde voor veiligheidszone aanpassen.


Error description 230-0443

Error message

Handwiel-override (M118) niet toegestaan

Cause of error

U hebt geprobeerd bij een actieve botsingsbewaking de functie M118 te activeren. De handwiel-override met M118 in combinatie met botsingsbewaking is niet toegestaan.

Error correction

Verwijder M118 uit het NC-programma of deactiveer de botsingsbewaking.


Error description 230-0444

Error message

Botsingsbewaking in draaimodus niet mogelijk

Cause of error

De botsingsbewaking kan draaigereedschappen en met de draaispil roterende botsingsobjecten niet bewaken.

Error correction

- Verwijder eventueel de botsingsobjecten (CMOs) uit de draaikinematica (machinefabrikant informeren).
- Span geen draaigereedschappen in tijdens de freesmodus.


Error description 230-0445

Error message

Snelheidsafwijking (as %2) te groot

Cause of error

De snelheidsafwijking tussen positiemeetsysteem en toerenteller is te groot.

Error correction

Controleer de koppeling tussen positiemeetsysteem en toerenteller.


Error description 230-0446

Error message

Interne fout bij bewerking van meetgegevens oscilloscoop

Cause of error

Interne softwarefout: de synchronisatie van de oscilloscoopkanalen is niet correct.

Error correction

- Meting herhalen
- Neem contact op met de servicedienst als de fout opnieuw optreedt


Error description 230-0447

Error message

Interne fout bij bewerking van meetgegevens oscilloscoop

Cause of error

Interne softwarefout: De synchronisatie van de oscilloscoopkanalen in combinatie met de triggervoorwaarde is niet correct.

Error correction

- Meting herhalen
- Contact opnemen met de servicedienst als de fout opnieuw optreedt


Error description 230-0448

Error message

Interne fout bij bewerking van meetgegevens oscilloscoop

Cause of error

Interne softwarefout: De volgorde van de naar de oscilloscoop te verzenden gegevens is niet correct.

Error correction

- Meting herhalen
- Contact opnemen met de servicedienst als de fout opnieuw optreedt


Error description 230-0449

Error message

Handwiel: verkeerd handwiel aangesloten

Cause of error

- Het elektronische handwiel is niet aangesloten.
- Via machineparameter System/CfgHandwheel/type is een verkeerd handwiel geconfigureerd.

Error correction

- Handwiel via een kabeladapter aansluiten.
- Machineparameter System/CfgHandwheel/type controleren.


Error description 230-044A

Error message

Handwiel: vervuild of beschadigd

Cause of error

Het handwiel meldt een storing bij de signaaloverdracht:
- Impulsgever in handwiel vervuild
- Handwiel defect

Error correction

- Functie van de noodstop- en vrijgavetoetsen controleren
- Handwiel evt. vervangen


Error description 230-044B

Error message

Handwiel: transmissiestoring

Cause of error

- Via machineparameter System/CfgHandwheel/type is een verkeerd handwiel geconfigureerd.
- Storing bij gegevenstransmissie tussen handwiel en besturing.

Error correction

- Machineparameter System/CfgHandwheel/type controleren.
- Bij draadloos handwiel: Afstand tot ontvanger verkleinen
- Mogelijke storingsbronnen uitschakelen
- Aansluitkabel controleren


Error description 230-044C

Error message

Handwiel: transmissiefout

Cause of error

Transmissieleiding is defect of foutief.

Error correction

Transmissieleiding op beschadiging controleren.


Error description 230-044D

Error message

Handwiel: parameter onjuist

Cause of error

De initialisatiewaarden voor het aangesloten handwiel zijn ongeldig.

Error correction

Configuratiegegeven System/CfgHandwheel/initValues controleren.


Error description 230-044E

Error message

Handwiel: tijdoverschrijding

Cause of error

Tijdens de communicatie met het handwiel is een tijdoverschrijding opgetreden.

Error correction

- Access-point van het handwiel controleren
- Radio-instellingen controleren


Error description 230-044F

Error message

Handwiel: geen verbinding mogelijk

Cause of error

Er kon geen verbinding gemaakt worden met het handwiel.
Het handwiel bevindt zich mogelijk niet in het access-point (handwielhouder).

Error correction

Handwiel in het access-point (handwielhouder) steken.


Error description 230-0450

Error message

As %2: CfgReferencing/doubleRefOffset: %3 invoeren

Cause of error

Er is een dubbele referentieprocedure uitgevoerd.

Error correction

In de machineconfiguratie (Parameter CfgReferencing/dblRefOffset) de opgegeven waarde invoeren.


Error description 230-0451

Error message

PLC-beweging voor as %2 niet toegestaan

Cause of error

Het op dit moment actieve NC-programma blokkeert handmatige asbewegingen via de jogtoetsen of bewegingen door het PLC-programma.

Error correction

PLC-programma aanpassen


Error description 230-0452

Error message

DCM: geen handm. beweg. tijdens programma-afloop toegestaan

Cause of error

U hebt geprobeerd een beweging met asrichtingstoetsen, handwiel of PLC-commando uit te voeren, terwijl er een programma-afloop actief was

Error correction

Wacht totdat de programma-afloop is beëindigd of schakel om naar Programma-afloop regel voor regel


Error description 230-0453

Error message

DCM: Programma kan niet worden gestart of voortgezet

Cause of error

U hebt geprobeerd een programma te starten terwijl er een beweging werd uitgevoerd, bijv. asrichtingstoets-, handwiel- of PLC-bewegingen.

Error correction

Wacht totdat de beweging via asrichtingstoetsen, handwiel of PLC is beëindigd


Error description 230-0454

Error message

DCM: Geen TCPM bij actieve DCM toegestaan

Cause of error

U hebt geprobeerd bij actieve DCM in handbediening met TCPM te verplaatsen

Error correction

TCPM uitschakelen
DCM uitschakelen en zonder bewaking verplaatsen


Error description 230-0455

Error message

DCM: Beweging van voedingscompensatie wordt niet bewaakt

Cause of error

U gebruikt bij een actieve DCM de cyclus "Schroefdraad tappen met voedingscompensatie". Houd er rekening mee dat bewegingen van de voedingscompensatie niet door DCM worden bewaakt. De botsingsbewaking bekijkt de voedingscompensatie in rustpositie.


Error description 230-0456

Error message

DCM in gesleepte of deels voorgestuurde modus niet mogelijk

Cause of error

U hebt geprobeerd DCM met niet-voorgestuurde assen te gebruiken.

Error correction

Wijzig de configuratie


Error description 230-0457

Error message

Referentiemerk niet gevonden

Cause of error

Het referentiepunt is, nadat het voor de afstandsgecodeerde referentieprocedure vereiste traject is afgelegd, niet gevonden.

Error correction

- Neem contact op met de machinefabrikant
- Het gemonteerde meetsysteem controleren
- Machineconfiguratie (parameter posEncoderRefDist) controleren


Error description 230-0458

Error message

DCM: Parameter skipReferencing controleren

Cause of error

U hebt de machineparameter System/CfgMachineSimul/skipReferencing op de waarde TRUE ingesteld. Met deze instelling is de dynamische botsingsbewaking DCM niet mogelijk.

Error correction

Stel parameter skipReferencing in op FALSE of activeer de programmeerstationmodus (simMode = CcAndExt)


Error description 230-0459

Error message

S-RAM-inhoud van as %2 inconsistent

Cause of error

De in het S-RAM opgeslagen EnDat-positiewaarden van de as zijn ongeldig.
De in een tabel opgeslagen waarden worden gebruikt.

Error correction

Huidige positie van de as controleren


Error description 230-045B

Error message

DCM: activering tijdens een beweging

Cause of error

U hebt de dynamische botsingsbewaking DCM tijdens een programma-afloop of een asbeweging geactiveerd.

Error correction

DCM bij stilstand van de machine activeren.


Error description 230-045C

Error message

S-RAM-inhoud van as %2 met waarden uit bestand overschreven

Cause of error

De in het S-RAM opgeslagen EnDat-positiewaarden van de as zijn overschreven door de in een bestand opgeslagen waarden.

Error correction

Huidige positie van de as controleren


Error description 230-045D

Error message

As %2: CfgReferencing/doubleRefOffset: %3 is ingevoerd

Cause of error

Er is een dubbele referentieprocedure uitgevoerd.

Error correction

In de configuratie is de opgegeven waarde ingevoerd.


Error description 230-045E

Error message

Oscilloscoop bij de start van de referentiebewerking actief

Cause of error

De oscilloscoop is actief en er is tegelijkertijd een referentiebewerking gestart. Tijdens de referentiebewerking kan de oscilloscoop niet worden gebruikt.

Error correction

De oscilloscoop beëindigen en de referentiebewerking herhalen


Error description 230-045F

Error message

Geprogrammeerde beweging niet toegestaan

Cause of error

In de werkstand 'Terugtrekken' is geen geprogrammeerde beweging van de assen toegestaan.

Error correction

Zolang de werkstand 'Terugtrekken' actief is, geen NC-programma starten


Error description 230-0460

Error message

Configuratie van as %2 niet correct

Cause of error

De as is verkeerd geconfigureerd.

Error correction

Asconfiguratie op de volgende punten controleren en, indien nodig, corrigeren:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Configuratie van de kinematische compensatie niet correct

Cause of error

De configuratie van de temperatuurcompensatie resp. kinematische compensatie is niet correct. De besturing werkt zonder compensatie zolang de fout niet is gecorrigeerd.
De precieze oorzaak is in het Engels te vinden in de aanvullende tekst.

Error correction

- Fout bevestigen om zonder compensatie door te gaan
- Configuratie corrigeren


Error description 230-0462

Error message

Temperatuurcompensatie niet correct

Cause of error

Bij de berekening van de temperatuurcompensatie is een fout opgetreden. Het kan zijn dat de temperatuurcompensatie niet meer werkt.

Error correction

Configuratie van de temperatuurcompensatie controleren.


Error description 230-0463

Error message

Kinematische compensatie niet correct

Cause of error

Bij de berekening van de kinematische compensaties is een fout opgetreden. Het kan zijn dat de kinematische compensaties niet langer werken.

Error correction

Configuratie van de kinematische compensaties controleren en, indien nodig, corrigeren.


Error description 230-0464

Error message

Endat-Multiturn-teller van as %2 is gecorrigeerd

Cause of error

De in de configuratie opgeslagen waarde voor de Endat-Multiturn-teller is niet plausibel.
De waarde is automatisch gecorrigeerd door de besturing.

Error correction

Huidige positie van de as controleren


Error description 230-0465

Error message

Endat-Multiturn-teller van as %2 is gewijzigd

Cause of error

De in de configuratie opgeslagen waarde voor de Endat-Multiturn-teller is overschreven.
De wijziging wordt pas overgenomen nadat de besturing opnieuw is opgestart.

Error correction

De besturing opnieuw starten


Error description 230-0467

Error message

De optie KinematicsComp is niet vrijgeschakeld

Cause of error

Er is een kinematische compensatie geconfigureerd, maar de optie KinematicsComp is niet vrijgegeven.
De kinematische compensatie is niet actief.

Error correction

- Corrigeer configuratie of schakel software-optie vrij.


Error description 230-0468

Error message

Maximale compensatiewaarde %2 in CfgKinSimpleTrans %1 bereikt

Cause of error

De waarde voor de kinematische temperatuurcompensatie bij de transformatie heeft de maximaal toegestane waarde overschreden.
De compensatie wordt op de maximumwaarde ingesteld. De waarschuwing wordt gewist zodra de maximale waarde wordt onderschreden.

Error correction

- Berekening van de compensatie controleren en, indien nodig, corrigeren
- Ingaande PLC-variabelen controleren


Error description 230-0469

Error message

Maximale compensatiewaarde %2 bij as %1 component %3 bereikt

Cause of error

De waarde voor de kinematische compensatie bij de as heeft de maximaal toegestane waarde overschreden.
De compensatie wordt op de maximumwaarde ingesteld. De waarschuwing wordt gewist zodra de maximale waarde wordt onderschreden.

Error correction

- Neem contact op met de machinefabrikant
- Berekening van de waarde controleren en, indien nodig, corrigeren
- Ingaande PLC-variabelen en tabellen controleren en, indien nodig, corrigeren


Error description 230-046A

Error message

Meer dan %2 snelle PLC-ingangen gedefinieerd

Cause of error

In het IOC-bestand zijn meer snelle PLC-ingangen gedefinieerd dan is toegestaan.

Error correction

- Controleer IO-configuratie
- Neem contact op met de servicedienst


Error description 230-046B

Error message

Snelle PLC-ingang op niet-toegestaan bussysteem

Cause of error

- In het IOC-bestand is een snelle PLC-ingang op een niet-toegestaan bussysteem gedefinieerd.
- Snelle PLC-ingangen mogen alleen op een HSCI-PL of de interne PL worden gedefinieerd.
De desbetreffende PLC-ingang is in de aanvullende informatie opgegeven.

Error correction

- IO-configuratie controleren
- Neem contact op met de servicedienst


Error description 230-046C

Error message

Snelle PLC-ingangen meermaals gedefinieerd

Cause of error

Zowel in het IOC-bestand als in de configuratiegegevens (machineparameters) zijn snelle PLC-ingangen gedefinieerd.
Bedenk dat de invoer in de configuratiegegevens voorrang heeft.

Error correction

- IO-configuratie controleren
- Eventueel configuratiegegeven CfgPlcFastInput (parameternummer 103700) uit de configuratiegegevens wissen
- Neem contact op met uw servicedienst


Error description 230-046D

Error message

Ingang voor asgroepvrijgave verkeerd geparametriseerd

Cause of error

De PLC-ingang voor vrijgave van de asgroep is in de IO-configuratie (IOC-bestand) niet of onjuist geparametreerd.

Error correction

- Controleer IO-configuratie
- Neem contact op met de servicedienst


Error description 230-046E

Error message

Meerdere ingangen voor asgroepvrijgave %2 gedefinieerd

Cause of error

- Per asgroep mag slechts één PLC-ingang voor vrijgave van de asgroep worden gedefinieerd.
- In het IOC-bestand zijn voor een asgroep meerdere PLC-ingangen voor vrijgave van de asgroep gedefinieerd.

Error correction

- Controleer IO-configuratie
- Neem contact op met de servicedienst


Error description 230-046F

Error message

Ingang voor asgroepvrijgave %2 op niet-toegestaan bussysteem

Cause of error

De ingang voor vrijgave van de asgroep is in de IO-configuratie (IOC-bestand) op een niet-toegestaan bussysteem gedefinieerd.
De ingang mag uitsluitend op een HSCI-PL worden gedefinieerd.

Error correction

- Controleer IO-configuratie
- Neem contact op met de servicedienst


Error description 230-0470

Error message

Snelle ingang voor spil verkeerd geparametriseerd

Cause of error

De snelle ingang voor de spil is in de IO-configuratie (IOC-bestand) niet of onjuist geparametreerd.

Error correction

- Controleer IO-configuratie
- Neem contact op met de servicedienst


Error description 230-0471

Error message

Meerdere snelle ingangen voor spil %2 gedefinieerd

Cause of error

Voor een spil is in de IO-configuratie (IOC-bestand) meer dan één snelle ingang gedefinieerd.
Er is maximaal één ingang toegestaan.

Error correction

- Controleer IO-configuratie
- Neem contact op met de servicedienst


Error description 230-0472

Error message

Snelle ingang voor spil %2 op niet-toegestaan bussysteem

Cause of error

- De snelle invoer van de spil is gedefinieerd op een niet-toegestaan bussysteem.
- De ingang mag alleen op een HSCI-PL of de interne PL worden gedefinieerd.

Error correction

- Controleer IO-configuratie
- Neem contact op met de servicedienst


Error description 230-0473

Error message

Snelle ingang kan niet worden geactiveerd

Cause of error

Een snelle ingang kan niet worden geactiveerd omdat de IO-configuratie niet overeenkomt met de werkelijke hardwareconfiguratie.
De desbetreffende ingang is in de aanvullende informatie vermeld.
- De besturing wordt in de simulatiemodus gebruikt.
- Het IOC-bestand past niet bij de hardwareconfiguratie.
- De opties in de configuratie zijn niet correct ingesteld.

Error correction

- Hardwareconfiguratie controleren
- IO-configuratie controleren
- Opties controleren
- Neem contact op met uw servicedienst


Error description 230-0474

Error message

Ingangen voor asgroepvrijgave meermaals gedefinieerd

Cause of error

Zowel in het IOC-bestand als in de configuratiegegevens (machineparameters) zijn ingangen voor vrijgave van de asgroep gedefinieerd.
Bedenk dat de invoer in de configuratiegegevens voorrang heeft.

Error correction

- IO-configuratie controleren
- Eventueel configuratiegegeven driveOffGroupInput (parameternummer 100106) wissen
- Neem contact op met uw servicedienst


Error description 230-0475

Error message

Snelle ingang voor spil %2 meermaals gedefinieerd

Cause of error

Zowel in het IOC-bestand als in de configuratiegegevens (machineparameters) zijn snelle ingangen voor de spil gedefinieerd.
Bedenk dat de invoer in de configuratiegegevens (machineparameters) voorrang heeft.

Error correction

- IO-configuratie controleren
- Invoer in configuratiedatum CfgSpindle/MP_fastInput (machineparameternummer 401502) controleren en, indien nodig, wissen
- Neem contact op met de servicedienst


Error description 230-0479

Error message

TRC: de identificatie is aangepast; as %1; bestand %2

Cause of error

Het compensatiebestand voor TRC is aangepast. De waarden zijn doorgegeven naar de regelaareenheid CC en geactiveerd.

Error correction

Let op andere meldingen.


Error description 230-047A

Error message

Geen snelle ingang voor spil %2 (%3)

Cause of error

Er is geen snelle ingang voor de referentieprocedure of voor het stoppen gedefinieerd.

Error correction

- IO-configuratie (IOC-bestand) controleren


Error description 230-047B

Error message

Te grote positiefout geprogrammeerd Begrenzing tot %1 mm.

Cause of error

- voor KinematicsComp is een te grote positiefout geconfigureerd.
- De geconfigureerde waarde is beperkt.

Error correction

- Corrigeer in de configuratie van de kinematica (machineparameters locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC) de betreffende waarde(n).
- Neem contact op met de servicedienst


Error description 230-047E

Error message

As %2: dubbele referentieprocedure is actief

Cause of error

Bij een actieve dubbele referentieprocedure is een tastcyclus gestart ofschoon het referentiemerk van het positiemeetsysteem nog niet is gepasseerd.

Error correction

- Referentiemerk passeren
- Invoer voor dubbele referentieprocedure in machineparameter MP_doubleRef controleren
- Neem contact op met uw servicedienst


Error description 230-047F

Error message

Huidige werkelijke aspositie (%2) kan niet worden overgenomen

Cause of error

- De configuratie door de machinefabrikant staat overname van de actuele Endat-positie niet toe

Error correction

- Neem contact op met uw servicedienst


Error description 230-0480

Error message

Max. compensatiewaarde %2 bij as %1 bereikt

Cause of error

De waarde voor de kinematische compensatie bij de as heeft de maximaal toegestane waarde overschreden.
De compensatie wordt op de maximumwaarde ingesteld. De waarschuwing wordt gewist zodra de maximumwaarde met 0,1 mm wordt onderschreden.
In de kinematische compensatie wordt zowel met de kinematische temperatuurcompensatie als met compensaties KinematicsComp (software-optie) rekening gehouden.

Error correction

- Berekening van de compensatiewaarden controleren en, indien nodig, corrigeren
- In de compensaties opgenomen PLC-variabelen en tabellen controleren en, indien nodig, corrigeren
- Neem contact op met uw servicedienst


Error description 230-0481

Error message

Handwiel %3: verkeerd handwiel aangesloten

Cause of error

- Het elektronische handwiel is niet aangesloten.
- Via machineparameter System/CfgHandwheel/type is een verkeerd handwiel geconfigureerd.

Error correction

- Handwiel via een kabeladapter aansluiten.
- Machineparameter System/CfgHandwheel/type controleren.


Error description 230-0482

Error message

Handwiel %3: verontreiniging

Cause of error

Het handwiel meldt een storing bij de signaaloverdracht:
- Impulsgever in handwiel vervuild
- Handwiel defect

Error correction

- Functie van de noodstop- en vrijgavetoetsen controleren
- Handwiel evt. vervangen


Error description 230-0483

Error message

Handwiel %3: transmissiestoring

Cause of error

- Via machineparameter System/CfgHandwheel/type is een verkeerd handwiel geconfigureerd.
- Storing bij gegevenstransmissie tussen handwiel en besturing.

Error correction

- Machineparameter System/CfgHandwheel/type controleren.
- Bij draadloos handwiel: Afstand tot ontvanger verkleinen
- Mogelijke storingsbronnen uitschakelen
- Aansluitkabel controleren


Error description 230-0484

Error message

Handwiel %3: transmissiefout

Cause of error

Transmissieleiding is defect of foutief.

Error correction

Transmissieleiding op beschadiging controleren.


Error description 230-0485

Error message

Handwiel %3: verkeerde parameter

Cause of error

De initialisatiewaarden voor het aangesloten handwiel zijn ongeldig.

Error correction

Configuratiegegeven System/CfgHandwheel/initValues controleren.


Error description 230-0486

Error message

Handwiel %3: tijdoverschrijding

Cause of error

Tijdens de communicatie met het handwiel is een tijdoverschrijding opgetreden.

Error correction

- Access-point van het handwiel controleren
- Radio-instellingen controleren


Error description 230-0487

Error message

Handwiel %3: geen verbinding mogelijk

Cause of error

Er kon geen verbinding gemaakt worden met het handwiel.
Het handwiel bevindt zich mogelijk niet in het access-point (handwielhouder).

Error correction

Handwiel in het access-point (handwielhouder) steken.


Error description 230-0488

Error message

Geen toewijzing tussen handwielen en aansluitingen

Cause of error

- Er zijn meerdere handwielen geconfigureerd (CfgHandwheel) maar geen aansluitingen toegewezen
- De automatische toewijzing aan een aansluiting is alleen mogelijk bij één handwiel

Error correction

- Aantal geconfigureerde handwielen verkleinen tot één handwiel
- Afzonderlijke handwielen aan een aansluiting toewijzen (CfgHandwheelList)
- Neem contact op met de servicedienst


Error description 230-0489

Error message

Alleen een draadloos handwiel HR 550FS mogelijk

Cause of error

- Meer dan één actief draadloos handwiel HR 550FS geconfigureerd

Error correction

- Configuratie controleren en aanpassen. Er mag slechts één draadloos handwiel actief zijn: schakel de draadloze handwielen uit (CfgHandwheel->type) of verwijder de toewijzing (CfgHandwheelList)
- Neem contact op met de servicedienst


Error description 230-048C

Error message

Fout bij bevestiging van de SampleRate van de CC

Cause of error

De bevestigde SampleRate van de regelaareenheid CC komt niet overeen met de SampleRate van de ingestelde parameter

Error correction

- Controleer parameter MP_ampPwmFq voor de SampleRate
- Neem contact op met de servicedienst


Error description 230-048D

Error message

Handwiel-override wordt genegeerd

Cause of error

Tijdens M140 en meetbewegingen kan de handwiel-override niet worden gewijzigd.

Error correction

Als er geen M140 of een meetbeweging actief is, kan de handwiel-override weer worden gewijzigd.


Error description 230-048E

Error message

Interne softwarefout bij Programma-afloop regel voor regel

Cause of error

Er is een interne fout opgetreden, die de regelweergave in de Programma-afloop regel voor regel kan verstoren.

Error correction

- Fout wissen en normaal verder werken. In de Programma-afloop regel voor regel kan het in zeer uitzonderlijke gevallen voorkomen dat de regelweergave deels niet overeenkomt met de bewerking. De bewegingen worden echter toch apart verplaatst.
- Als de fout meerdere keren optreedt, maak dan een servicebestand en neem contact op met de servicedienst.


Error description 230-048F

Error message

Handwiel %3: communicatiefout

Cause of error

- Interne communicatiefout met het handwiel

Error correction

- Servicebestanden opslaan
- Neem contact op met de servicedienst


Error description 230-0490

Error message

PLC-beweging voor as %2 afgebroken

Cause of error

- Een asbeweging via de jogtoetsen of via het PLC-programma is door een herconfiguratie of systeemcyclus gestopt.

Error correction

- Asbeweging indien nodig opnieuw starten.


Error description 230-0491

Error message

Vrijzetten uit schroefdraad beëindigd

Cause of error

Het terugtrekken uit de schroefdraad is beëindigd.

Error correction

- NC-programma moet worden voortgezet: melding bevestigen en NC-programma met NC-start voortzetten.
- NC-programma moet niet worden voortgezet: melding bevestigen en NC-programma met INTERNE STOP afbreken.


Error description 230-0492

Error message

De NC-software past niet bij de UVR-firmware

Cause of error

Onjuiste combinatie van NC-software en UVR-firmware.

Error correction

Neem contact op met uw servicedienst


Error description 230-0493

Error message

Watchdog MC/UVR verschillend

Cause of error

De watchdogs op hostcomputer MC en voedingseenheid UVR hebben verschillende waarden.

Error correction

Servicebestand maken en contact opnemen met de servicedienst.


Error description 230-0494

Error message

Melding van UVR %2

Cause of error

Voedingseenheid UVR meldt een fout

Error correction

Contact opnemen met uw servicedienst


Error description 230-0495

Error message

Verkeerde as-index as %1

Cause of error

- Machineparameter CfgAxisHardware/MP_ccAxisIndex bevat een ongeldige waarde.

Error correction

- Configuratie in MP_ccAxisIndex controleren en evt. wijzigen: geldige waarden zijn 0 .. N-1, waarbij N het aantal regelkringen op de desbetreffende regelaareenheid zijn. Voorbeeld: voor een CC xx06 zijn de waarden 0 t/m 5 geldig.
- Neem contact op met de servicedienst


Error description 230-0496

Error message

Ingang voor toerentalmeetsysteem (%1) niet geldig

Cause of error

Configuratie van de ingang van de toerenteller van de as onjuist

Error correction

Configuratie van de as controleren:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Verkeerde omvormer of motoraansluiting (%1, inv. %2, motor %3)

Cause of error

- De geconfigureerde aansluiting voor de omvormer aan de regelaareenheid is niet aanwezig (CfgAxisHardware/MP_inverterInterface)
- Of er is geen omvormer aangesloten op de geconfigureerde aansluiting (CfgAxisHardware/MP_inverterInterface)
- Of de geconfigureerde aansluiting voor de motor op de omvormer is niet aanwezig (CfgAxisHardware/MP_motorConnector).

Error correction

Controleer de volgende machineparameters:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Foutieve synchronisatie tijdens een beweging

Cause of error

Een systeemfout heeft geleid tot een incorrecte synchronisatie

Error correction

Neem contact op met uw servicedienst


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) ontbreekt v. interp. PLC-beweging

Cause of error

- Machineparameter CfgLaAxis/MP_axManualJerk moet voor interpolerende PLC-bewegingen zijn geconfigureerd.

Error correction

- Controleer voor de interpolerend te bewegen PLC-assen de configuratie in de machineparameter CfgLaAxis/MP_axManualJerk.
- Neem contact op met de servicedienst


Error description 230-049A

Error message

Spiltoerental?

Cause of error

Het NC-programma kan niet worden gesimuleerd, omdat het spiltoerental voor de aanzet per omwenteling ontbreekt.
Een simulatie is alleen mogelijk met simulatiesnelheid FMAX.

Error correction

- NC-programma controleren en indien nodig wijzigen.
- Simulatiesnelheid wijzigen in FMAX.


Error description 230-049C

Error message

Time-out bij de commandobewerking van de UVR %2

Cause of error

Een UVR heeft een verstrekte opdracht niet bevestigd

Error correction

Mogelijke oorzaken:
- HSCI-verbinding onderbroken (zie extra foutmeldingen)
- UVR defect


Error description 230-049D

Error message

Voor een parameterwijziging moet de aandrijving worden uitgeschakeld

Cause of error

Voordat de richtingbit in de parameters wordt gewijzigd, moet de aandrijving worden uitgeschakeld.


Error description 230-049E

Error message

Realtime-koppelfunctie (RTC) samen met handwiel actief

Cause of error

- Realtime-koppelfunctie (RTC) moet worden gesloten als het handwiel actief is of
- Als het handwiel moet worden geactiveerd, terwijl een realtime-koppelfunctie actief is.

Error correction

- NC-programma controleren en indien nodig corrigeren
- Handwiel op een later tijdstip activeren
- Neem contact op met de servicedienst


Error description 230-04A0

Error message

Test van de rem %1 voor as %2 mislukt

Cause of error

- Let op andere meldingen

Error correction

- Neem contact op met uw servicedienst


Error description 230-04A2

Error message

Tastsysteem %1 wordt niet door zend-/ontvangsteenheid ondersteund

Cause of error

De zend-ontvangsteenheid ondersteunt het tastsysteem niet.

Error correction

Ander tastsysteem selecteren
Neem contact op met de servicedienst


Error description 230-04A3

Error message

Botsing van het tastsysteem

Cause of error

De botsingsbescherming van het tastsysteem is geactiveerd.

Error correction

Trek het tastsysteem handmatig weer terug.


Error description 230-04A4

Error message

Configuratie van het handwiel op as %2 niet correct

Cause of error

Er zijn aansluitingen geconfigureerd die niet op deze CC aanwezig zijn.

Error correction

Configuratie van de as controleren:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Handwiel %3: handwiel wordt niet ondersteund

Cause of error

- Het elektronische handwiel wordt niet ondersteund door deze NC-softwareversie

Error correction

- Controleer de softwareversie
- Neem contact op met de servicedienst
- Gebruik eventueel een ouder handwielmodel
- Installeer indien nodig de service-pack van de NC-software dat dit handwielmodel ondersteunt


Error description 230-04A6

Error message

Meerdere radiografische handwielen op hetzelfde kanaal

Cause of error

In de omgeving worden mogelijk meerdere radiografische handwielen gebruikt op hetzelfde radiografische kanaal.

Error correction

- Controleer de ingestelde radiografische kanalen van de radiografische handwielen
- Controle via het configuratiedialoogvenster voor het frequentiebereik
- Indien nodig wisselen van radiografisch kanaal


Error description 230-04A7

Error message

Andere apparaten verstoren het bedrijf van het handwiel

Cause of error

Andere apparaten verstoren het bedrijf van het handwiel.

Error correction

- Controleer het frequentiebereik in het configuratiedialoogvenster
- Wissel indien nodig van radiografisch kanaal


Error description 230-04A8

Error message

As %2 kon niet worden geactiveerd of gedeactiveerd

Cause of error

Bij een omschakeling van het verplaatsingsbereik moet bij de te deactiveren assen vooraf de positie-, toerental- en stroomregelaar worden uitgeschakeld.

Error correction

- PLC-programma controleren en indien nodig aanpassen.
- Neem contact op met uw servicedienst.


Error description 230-04A9

Error message

Uitschakelgroep mag niet worden ingesteld, parameterset %2

Cause of error

De parameter CfgAxisHardware/MP_driveOffGroup mag bij besturingen met geïntegreerde functional safety FS van HEIDENHAIN niet worden ingesteld.

Error correction

- Parameters controleren.
- De functie moet door de machinefabrikant via het SPLC-programma worden gerealiseerd.
- Neem contact op met uw servicedienst.


Error description 230-04AA

Error message

Uitschakelgroep moet worden ingesteld, parameterset %2

Cause of error

De parameter CfgAxisHardware/MP_driveOffGroup moet bij besturingen met geïntegreerde functional safety FS van HEIDENHAIN worden ingesteld.
Raadpleeg voor de werking en de randvoorwaarden van deze parameter het technische handboek van uw besturing.

Error correction

- Parameters controleren.
- Neem contact op met uw servicedienst.


Error description 230-04AB

Error message

Parameter %2 niet ingesteld voor parameterset %3

Cause of error

De parameter moet voor de parameterset worden ingesteld.

Error correction

- Parameters controleren.
- Neem contact op met uw servicedienst.


Error description 230-04AC

Error message

Ingangen voor de vrijgave van de asgroep worden genegeerd

Cause of error

Er zijn ingangen voor asgroepenvrijgaven met de instelling CfgHardware/MP_driveOffGroupInputs gedefinieerd.
Deze worden bij deze machine genegeerd. De veiligheidsfuncties STO, SBC en SS1 kunnen uitsluitend via een uitschakelmodule PAE-H worden gebruikt.

Error correction

- Instelling CfgHardware/MP_driveOffGroupInputs wissen.
- Veiligheidsfuncties op klemmen van een PAE-module leggen en afhankelijk van de risicoanalyse van de machine configureren.
- Neem contact op met uw servicedienst.


Error description 230-04AD

Error message

PL-ingangen niet toegestaan als vrijgave van de asgroep

Cause of error

Er zijn PL-ingangen voor asgroepenvrijgaven in het IOCP-bestand gedefinieerd.
Deze worden bij deze machine genegeerd.
De veiligheidsfuncties STO, SBC en SS1 kunnen uitsluitend via een uitschakelmodule PAE-H worden gebruikt.

Error correction

- Machinefunctie asgroepenvrijgaven op alle PL-ingangsklemmen wissen.
- Veiligheidsfuncties op klemmen van een PAE-module leggen en afhankelijk van de risicoanalyse van de machine configureren.
- Neem contact op met uw servicedienst.


Error description 230-04AE

Error message

PAE-module in IOCP-bestand niet geconfigureerd

Cause of error

Er zijn in het IOCP-bestand geen machinefuncties voor asgroepenvrijgaven gevonden. De veiligheidsfuncties STO, SBC en SS1 moeten via een uitschakelmodule PAE-H worden geconfigureerd.
De PAE-module is vermoedelijk niet geconfigureerd.

Error correction

- PAE-module in IOCP-bestand correct configureren.
- Veiligheidsfuncties op klemmen van een PAE-module leggen en afhankelijk van de risicoanalyse van de machine configureren.
- Neem contact op met uw servicedienst.


Error description 230-04AF

Error message

Machinefunctie Vrijgave van asgroep op PL-module geconfigureerd

Cause of error

Op minstens een klem in het IOCP-bestand is de machinefunctie asgroepenvrijgave gedefinieerd, hoewel de module geen PAE-module is.
De veiligheidsfuncties STO, SBC en SS1 kunnen uitsluitend via een uitschakelmodule PAE-H worden gebruikt.

Error correction

- Veiligheidsfuncties op klemmen van een PAE-module leggen en afhankelijk van de risicoanalyse van de machine configureren.
- Neem contact op met uw servicedienst.


Error description 230-04B0

Error message

Ongeldige PWM-frequentie geconfigureerd voor as %2

Cause of error

Er is een verkeerde of ongeldige PWM-frequentie geconfigureerd.
Voor CC 61xx resp. UEC 1xx zijn frequenties tot 10 kHz mogelijk.
Voor Gen3-apparaten zijn afhankelijk van het UM-apparaat alleen frequenties tot 10 kHz of alleen afzonderlijke frequenties mogelijk.

Error correction

Controleer en corrigeer de configuratie onder CfgPowerStage->ampPwmFreq.


Error description 230-04B3

Error message

Meer veilige assen geactiveerd dan vrijgeschakeld in SIK

Cause of error

Met de asopties in SIK is vastgelegd hoeveel veilige assen gelijktijdig actief mogen zijn. U hebt via de machineconfiguratie meer assen geactiveerd dan in SIK zijn vrijgeschakeld.

Error correction

- Machineconfiguratie controleren en evt. corrigeren
- Als u meer assen nodig hebt: Een sleutelgetal voor het vrijschakelen van meer assen kunt u aanvragen bij HEIDENHAIN.


Error description 230-04B4

Error message

SMC: ontbrekende terugmelding

Cause of error

Runtimefout SMC:
- De beveiligingssoftware heeft zich niet in de verwachte tijd gemeld.
- Algemeen te hoge systeembelasting

Error correction

Systeembelasting controleren


Error description 230-04B7

Error message

Configuratie van as %2 niet correct

Cause of error

De as is niet correct geconfigureerd.

Error correction

Configuratie van de as in de volgende machineparameters controleren en evt. corrigeren:
- CfgSupplyModule/name
- CfgPowerStage/ampPowerSupplyType
- CfgPowerStage/ampBusVoltage
- CfgPowerStage/supplyModule
- CfgSupplyModule3xx/hsciUvIndex
- CfgPowerStage/pwmPhaseShift
- Neem contact op met uw servicedienst


Error description 230-04B9

Error message

Het signaal kan niet worden geregistreerd

Cause of error

Het vereiste toegangsrecht voor de registratie van PLC-signalen ontbreekt


Error description 230-04BA

Error message

UVR%2 Parameterwijziging vereist opnieuw starten.
Besturing uitschakelen en opnieuw starten.

Cause of error

Gewijzigde machineparameters kunnen niet door de UVR worden overgenomen zonder opnieuw op te starten.

Error correction

De besturing opnieuw starten


Error description 230-04BC

Error message

Waarschuwing EnDat-toerenteller motor %1-as ID: %2 SN: %3

Cause of error

- Interne functiegrens van het meetsysteem is overschreden.

Error correction

- Montage van het meetsysteem controleren en, indien nodig, corrigeren
- Indien mogelijk meetsysteem reinigen
- Controleren of aan een van de specificaties van het meetsysteem, bijv. voedingsspanning of omgevingstemperatuur, niet wordt voldaan. Zorg er zo nodig voor dat het meetsysteem binnen de specificatie wordt gebruikt.
- Neem contact op met uw servicedienst


Error description 230-04BD

Error message

Waarschuwing vooraf EnDat-positiemeetsysteem %1-as ID: %2 SN: %3

Cause of error

- Interne functiegrens van het meetsysteem is bereikt. Het meetsysteem kan weliswaar nog steeds worden gebruikt, maar een controle van het meetsysteem wordt aanbevolen.

Error correction

- Montage van het meetsysteem controleren en, indien nodig, corrigeren
- Indien mogelijk meetsysteem reinigen
- Controleren of aan een van de specificaties van het meetsysteem, bijv. voedingsspanning of omgevingstemperatuur, niet wordt voldaan. Zorg er zo nodig voor dat het meetsysteem binnen de specificatie wordt gebruikt.
- Neem contact op met uw servicedienst


Error description 230-04BE

Error message

Waarschuwing EnDat-positiemeetsysteem %1-as ID: %2 SN: %3

Cause of error

- Interne functiegrens van het meetsysteem is overschreden.

Error correction

- Montage van het meetsysteem controleren en, indien nodig, corrigeren
- Indien mogelijk meetsysteem reinigen
- Controleren of aan een van de specificaties van het meetsysteem, bijv. voedingsspanning of omgevingstemperatuur, niet wordt voldaan. Zorg er zo nodig voor dat het meetsysteem binnen de specificatie wordt gebruikt.
- Neem contact op met uw servicedienst


Error description 230-04BF

Error message

Fatale fout in omvormer %2

Cause of error

- Interne fout van de omvormer

Error correction

- Let op andere meldingen
- Neem contact op met uw servicedienst


Error description 230-04C0

Error message

Noodstop door omvormer %2

Cause of error

- Interne fout van de omvormer

Error correction

- Let op andere meldingen
- Neem contact op met uw servicedienst


Error description 230-04C1

Error message

NC-stop door omvormer %2

Cause of error

- Interne fout van de omvormer

Error correction

- Let op andere meldingen
- Neem contact op met uw servicedienst


Error description 230-04C2

Error message

Remuitgangen niet uit IOCP-bestand uitleesbaar

Cause of error

Het IOCP-bestand is niet geconfigureerd of is niet leesbaar

Error correction

Neem contact op met uw servicedienst


Error description 230-04C3

Error message

Remuitgangen worden genegeerd

Cause of error

Er zijn "uitgangen voor de remaansturing" in het IOCP-bestand geconfigureerd. Deze worden in deze machineconfiguratie niet ondersteund en daarom genegeerd.

Error correction

- Geconfigureerde uitgangen voor remaansturing uit het IOCP-bestand verwijderen
- Uitgangen voor remaansturing via CfgBrake/MP_connection configureren
- Neem contact op met uw servicedienst


Error description 230-04C4

Error message

Twee remuitgangen verwijzen naar dezelfde rem %1

Cause of error

In het IOCP-bestand zijn twee "uitgangen voor remaansturing" met dezelfde verwijzing naar een rem (CfgBrake) geconfigureerd.

Error correction

- Configuratie van de remaansturing in het IOCP-bestand controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 230-04C5

Error message

Besturing van rem %2 op as %3 verkeerd geconfigureerd

Cause of error

De geconfigureerde uitgang van de remaansturing in het IOCP-bestand verwijst naar een andere hardwareklem dan de as momenteel gebruikt.

Error correction

- Uitgang voor remaansturing in het IOCP-bestand op de juiste klem configureren
- Neem contact op met uw servicedienst


Error description 230-04C6

Error message

Rem %2: MP_connection mag niet geconfigureerd zijn

Cause of error

Machineparameter CfgBrake/connection wordt niet ondersteund in de aanwezige machineconfiguratie.

Error correction

"Uitgang voor remaansturing" met IOconfig via IOCP-bestand configureren


Error description 230-04C7

Error message

Aansluiting van rem %2 niet geconfigureerd

Cause of error

De voor de remaansturing noodzakelijke uitgang ontbreekt in het IOCP-bestand

Error correction

- Uitgang voor remaansturing van deze rem in het IOCP-bestand configureren
- Neem contact op met uw servicedienst


Error description 230-04C8

Error message

Remaansluiting voor rem %2 niet geconfigureerd

Cause of error

Configuratie van remaansluiting in CfgBrake/MP_connection ontbreekt

Error correction

- Machineparameter CfgBrake/MP_connection configureren
- Neem contact op met uw servicedienst


Error description 230-04C9

Error message

Afname van de veiligheidsrelevante parameters %1 is noodzakelijk

Cause of error

- Hardwareconfiguratie is aanzienlijk gewijzigd, bijv. ander omvormertype
- De configuratie van de veiligheidsrelevante parameters is gewijzigd
- De opgeslagen configuratie is door hardwaredefecten gewijzigd

Error correction

- Veiligheidsrelevante configuratie voor de aandrijving (parameterset) controleren
- Indien nodig de configuratie door geschikte personen opnieuw verwijderen
- Neem contact op met de servicedienst


Error description 230-04CA

Error message

Remaansluiting voor rem %2 verkeerd geconfigureerd

Cause of error

De remaansluiting CfgBrake/MP_connection is met een verkeerde waarde geconfigureerd

Error correction

- Invoer in machineparameter CfgBrake/MP_connection controleren en zo nodig corrigeren
- Neem contact op met uw servicedienst


Error description 230-04CB

Error message

As wordt tijdens verplaatsing omgeschakeld

Cause of error

- Resultaat van een noodstop tijdens een verplaatsing
- Klemmen van een as is bij een actieve verplaatsing omgeschakeld
- As werd bij een actieve verplaatsing uitgeschakeld

Error correction

- Als u een PLC-fout vermoedt, benader dan de servicedienst van de leverancier.


Error description 230-04CC

Error message

Handwiel deactiveren voor as %3

Cause of error

De besturing wacht op automatisch klemmen van de as. Het geactiveerde handwiel voorkomt deze klemming.

Error correction

Handwiel voor deze as deactiveren


Error description 230-04CD

Error message

Fout bij conversie van motor %1

Cause of error

De conversie van de motorgegevens van de oude tabel 'PLC:\table\motor_oem.mot' naar tabel MOTOR_OEM is mislukt.

Error correction

- Neem contact op met uw servicedienst


Error description 230-04CE

Error message

Communicatie met de regelaareenheid CC niet correct

Cause of error

Tijdens de interne communicatie met de regeleenheid CC is een fout opgetreden.
Interne informatie: fout bij bevestiging van de SampleRate. De gevraagde "blockSize” is niet beschikbaar.


Error description 230-04CF

Error message

Er is al een client met deze ID aangemeld

Cause of error

De data-interface naar de configuratieserver is bezet.

Error correction

Neem contact op met uw servicedienst.


Error description 230-04D0

Error message

Configuratie-server is niet gereed

Cause of error

Geen gereedheid voor communicatie via de data-interface met de configuratieserver.

Error correction

Neem contact op met uw servicedienst.


Error description 230-04D1

Error message

De opgevraagde parameter is niet beschikbaar

Cause of error

Er is een parameter ingevoerd die niet beschikbaar is.

Error correction

- De ingevoerde parameters controleren/corrigeren
- Als de storing aanhoudt: contact opnemen met de servicedienst


Error description 230-04D2

Error message

Foutieve asconfiguratie (%2)

Cause of error

Er moeten assen als koppel-master-slave worden gebruikt, die niet op dezelfde regeleenheid CC zijn geconfigureerd.

Error correction

Configuratie controleren en corrigeren


Error description 230-04D3

Error message

Bewaking van de software-eindschakelaars niet correct

Cause of error

De bewaking van de software-eindschakelaars is door de machinefabrikant waarschijnlijk via een macro gedeactiveerd.
Dit is op dit moment echter niet meer toegestaan.

Error correction

- Contact opnemen met machinefabrikant
- Aanwijzing voor de machinefabrikant: gebruik van de software-eindschakelaars in de OEM-macro controleren en evt. corrigeren


Error description 230-04D4

Error message

Noodstop door CC, %2

Cause of error

- Interne fout in regeleenheid

Error correction

- Let op andere meldingen
- Neem contact op met uw servicedienst


Error description 230-04D5

Error message

NC-stop door CC, %2

Cause of error

- Interne fout in regeleenheid

Error correction

- Let op andere meldingen
- Neem contact op met uw servicedienst


Error description 230-04D6

Error message

Temp. van CC te hoog %2

Cause of error

Temperatuursensor herkent te hoge of lage temperatuur binnen de behuizing van de regeleenheid.
- Warmte-afvoer voor de regeleenheid onvoldoende
- Vervuilde filtermatten
- Defecte klimaatregeling in schakelkast
- Defecte ventilator
- Defecte temperatuursensor
- Ongunstige inbouw van de componenten

Error correction

- Filtermatten reinigen
- Klimaatregeling controleren en zo nodig repareren
- Ventilator vervangen
- Neem contact op met uw servicedienst


Error description 230-04D7

Error message

Fout bij bevestiging van de SampleRate UVR

Cause of error

De bevestigde SampleRate van de aandrijving UVR komt niet overeen met de verwachte SampleRate

Error correction

Als de fout herhaaldelijk optreedt, contact opnemen met de servicedienst.


Error description 230-04D8

Error message

Fout bij bevestiging van de SampleRate UVR

Cause of error

De gevraagde blockSize bij de aandrijving UVR is niet beschikbaar.


Error description 230-04DD

Error message

Ingang voor SBC.GLOBAL niet correct geconfigureerd

Cause of error

Voor het gebruik van de ingangsklem SBC.GLOBAL van de PAE-module is de desbetreffende machinefunctie in de IO-configuratie (IOC-bestand) niet of verkeerd geprojecteerd.
- Er is geen PAE-module geconfigureerd.
- Er is een PAE-module geconfigureerd met een verouderde versie van het HDD-bestand.
- Er is meer dan één PAE-module geconfigureerd.
- SBC.GLOBAL is op een verkeerde module geconfigureerd.

Error correction

- IO-configuratie controleren
- Neem contact op met de servicedienst


Error description 230-04DE

Error message

Ingang voor SBC.GLOBAL mag niet worden geconfigureerd

Cause of error

De machinefunctie SBC.GLOBAL mag bij systemen met geïntegreerde beveiliging niet in de IO-configuratie (IOC-bestand) worden geconfigureerd.

Error correction

- IO-configuratie controleren
- Neem contact op met de servicedienst


Error description 230-04E0

Error message

Eindschak./veiligheidszone niet correct geprogrammeerd voor as %2

Cause of error

In deze versie van de besturing mogen geen veiligheidszones voor modulo-assen worden gebruikt.

Error correction

- Veiligheidszone voor de modulo-as verwijderen
- De as niet als de modulo-as configureren


Error description 230-04E2

Error message

Startpositie van de as (%2) niet toegestaan bij regelsprong

Cause of error

De startpositie van de as ligt buiten het toegestane verplaatsingsbereik.

Error correction

- Configuratie van de software-eindschakelaars controleren
- Startpunten van de assen in het NC-programma controleren


Error description 230-04E3

Error message

Er is geen volledige cirkel geregistreerd

Cause of error

Bij de evaluatie van de meetgegevens is geconstateerd dat er geen volledige cirkel is geregistreerd.

Error correction

- Controleer of de geconfigureerde aanvoer wordt bereikt
- Controleer de geconfigureerde triggersnelheid


Error description 230-04E5

Error message

Onjuiste UVR/UEC-configuratie: %2, index ongeldig: %3

Cause of error

De machineparameter CfgSupplyModule3xx > hsciUvIndex heeft geen geldige waarde.

Error correction

Parameter controleren en corrigeren: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E6

Error message

Onjuiste UVR/UEC-configuratie: dubbele configuratie: %1 - %2

Cause of error

De parameter CfgSupplyModule3xx > hsciUvIndex is bij beide genoemde instanties van CfgSupplyModule3xx identiek. Dat is niet toegestaan.

Error correction

Parameter van alle instanties controleren en evt. corrigeren: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E7

Error message

Asverplaatsing tijdens omschakelen van het filter niet toegestaan

Cause of error

Er mag geen as bewegen terwijl het CLP-filter in- of uitgeschakeld wordt.
De beweging kan ook door overlapping ontstaan (bijv. pendelschuren).
Mogelijke oorzaken van de filteromschakeling:
- In- of uitschakelen van TCPM (ook M128 / M129)
- Bewerkingsvlak zwenken

Error correction

NC-programma wijzigen


Error description 230-04E8

Error message

Secundaire snelheid te laag

Cause of error

In het verloop van de werkelijke snelheid veranderen er voortekens.
Daardoor wordt de kwaliteit van de vastgestelde kengetallen verlaagd.

Error correction

- Verhoging van de secundaire snelheid
- Eventueel is een vermindering van de activeringsamplitude noodzakelijk


Error description 230-04E9

Error message

Werkgeheugen voor evaluatie van de meetgegevens te klein

Cause of error

Voor de evaluatie van de cyclus "Machinestatus meten" is onvoldoende werkgeheugen beschikbaar.

Error correction

- Sluit niet-benodigde toepassingen
- Start de besturing opnieuw op.


Error description 230-04EA

Error message

Machinestatus meten: geheugenbeheer niet correct

Cause of error

Een intern systeembestand voor tijdelijke verwerking kan niet worden gewist.

Error correction

Neem contact op met uw servicedienst


Error description 230-04EC

Error message

Asgroepenvrijgave bij actieve beweging ingetrokken

Cause of error

De vrijgave van de asgroep is om veiligheidsredenen ingetrokken.

Error correction

Als er geen duidelijke reden is: Neem contact op met de machinefabrikant


Error description 230-04ED

Error message

Parameters stroomregelaar niet correct %2

Cause of error

- De parametrisering van de stroomregelaar (CfgCurrentControl) is niet correct
Gemengde parametrisering niet toegestaan:
Gebruik alleen (iCtrlPropGain en iCtrlIntGain) of
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ en iCtrlIntGainQ)

Error correction

- Corrigeer de parametrisering van de stroomregelaar
(iCtrlPropGain = 0 en iCtrlIntGain = 0) of
(iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0 en iCtrlIntGainQ = 0) instellen


Error description 230-04EE

Error message

Parameters stroomregelaar niet correct %2

Cause of error

- De parametrisering van de stroomregelaar (CfgCurrentControl) is niet correct
iCtrlPropGain = 0, hoewel iCtrlIntGain > 0

Error correction

- Parametrisering van de stroomregelaar corrigeren:
iCtrlPropGain > 0 of iCtrlIntGain = 0 instellen


Error description 230-04EF

Error message

Parameters stroomregelaar niet correct %2

Cause of error

- De parametrisering van de stroomregelaar (CfgCurrentControl) is niet correct
iCtrlPropGainD = 0, hoewel iCtrlInGainD > 0

Error correction

- Parametrisering van de stroomregelaar corrigeren:
iCtrlPropGainD > 0 of iCtrlInGainD = 0 instellen


Error description 230-04F0

Error message

Parameters stroomregelaar niet correct %2

Cause of error

- De parametrisering van de stroomregelaar (CfgCurrentControl) is niet correct
iCtrlPropGainQ = 0, hoewel iCtrlIntGainQ > 0

Error correction

- Parametrisering van de stroomregelaar corrigeren:
iCtrlPropGainQ > 0 of iCtrlIntGainQ = 0 instellen


Error description 230-04F1

Error message

Configuratiefout in Monitoring

Cause of error

Monitoring-configuratie (bewaking van componenten en proces) mislukt met de beschreven fout.

Error correction

Configuratiefout door de fabrikant van de machine laten verhelpen.


Error description 230-04F2

Error message

Runtimefout bij berekening

Cause of error

Runtimefout bij de monitoring-berekening

Error correction

Neem contact op met de servicedienst


Error description 230-04F3

Error message

Fout met externe modules

Cause of error

Er is met betrekking tot een monitoring-functie een ernstige fout met externe componenten op de besturing opgetreden.

Error correction

Neem contact op met de servicedienst


Error description 230-04F4

Error message

Interne (implementatie)fout

Cause of error

Ernstige interne (implementatie)fout bij de monitoring-functie.

Error correction

Neem contact op met de servicedienst


Error description 230-04F5

Error message

Ontbrekende rechten

Cause of error

Rechten voor de uit te voeren actie ontbreken

Error correction

Neem contact op met de servicedienst


Error description 230-04F6

Error message

Monitoring leidt tot een waarschuwing

Cause of error

De uit te voeren actie in de monitoring-functie activeert een waarschuwing

Error correction

Neem contact op met de servicedienst


Error description 230-04F7

Error message

Fout bij het instellen van de procesbewaking

Cause of error

Er is een fout opgetreden bij het instellen van de procesbewaking:
Fout in het bestand "Monitoring Meta Data"

Error correction

Neem contact op met de servicedienst


Error description 230-04F8

Error message

Multicast-gegevens niet correct geconfigureerd

Cause of error

De configuratie van de opdracht met betrekking tot de multicast-gegevens is met de beschreven fout mislukt.

Error correction

Configuratiefout door de fabrikant van de machine laten verhelpen.


Error description 230-04F9

Error message

Interne fout in Multicast-data-interface

Cause of error

Ernstige interne (implementatie)fout in de Multicast-data-interface.

Error correction

Neem contact op met de servicedienst


Error description 230-04FA

Error message

Realtime container-fout in Multicast-data-interface

Cause of error

Realtime container-fout opgetreden in Multicast-data-interface.

Error correction

Neem contact op met de servicedienst.


Error description 230-04FB

Error message

Realtime container-fout in Monitoring

Cause of error

Realtime container-fout in Monitoring opgetreden.

Error correction

Neem contact op met de servicedienst.


Error description 230-04FC

Error message

Fout bij de berekening van de indicatoren

Cause of error

Er is een fout opgetreden in verband met de indicatoren voor de Monitoring-functie.

Error correction

Neem contact op met de servicedienst.


Error description 230-04FD

Error message

Interne fout bij de NC-reacties in Monitoring

Cause of error

Fout bij de reacties in Monitoring.

Error correction

Neem contact op met de servicedienst.


Error description 230-04FE

Error message

Interne fout in Monitoring

Cause of error

Ernstige interne (implementatie)fout in Monitoring.

Error correction

Neem contact op met de servicedienst.


Error description 230-04FF

Error message

Fout in de tabelserver van Monitoring

Cause of error

Er zijn fouten opgetreden met betrekking tot monitoring-tabellen.

Error correction

Neem contact op met de servicedienst.


Error description 230-0500

Error message

Fout bij gebruikte formules in Monitoring

Cause of error

Er zijn fouten opgetreden met betrekking tot de in de monitoring-functie gebruikte formules.

Error correction

Neem contact op met de servicedienst.


Error description 230-0501

Error message

Configuratie van de bewakingstaken niet correct

Cause of error

Bij de configuratie van een monitor is een fout opgetreden.

Error correction

Neem contact op met uw servicedienst.


Error description 230-0502

Error message

Softwareoptie voor componentenbewaking niet vrijgeschakeld

Cause of error

Kan componentenbewaking niet gebruiken. De benodigde software-optie is beschikbaar.

Error correction

- Software-optie voor componentenbewaking in SIK vrijgeven
- neem contact op met de klantenservice


Error description 230-0503

Error message

Software-optie voor procesbewaking ontbreekt

Cause of error

De softwareoptie voor procesbewaking is niet vrijgeschakeld. De procesbewaking kan niet worden gebruikt.

Error correction

Neem contact op met uw servicedienst


Error description 230-0504

Error message

Programmaonderbreking na NC-stop door fout %2

Cause of error

De programma-afloop is na NC-stop afgebroken.
Reden: de regeleenheid CC heeft een fout geactiveerd.

Error correction

Let op de informatie bij de weergegeven CC-fout om deze te verhelpen.


Error description 230-0505

Error message

Frequentie slot %s in het omhullende curvespectrum te hoog

Cause of error

De te meten frequentie is buiten de Nyquist-frequentie.

Error correction

- Adequate frequentie onder de Nyquist-frequentie selecteren


Error description 230-0506

Error message

Geen bewaking vanwege een eerdere fout

Cause of error

Vanwege een eerdere fout is de component- en procesbewaking gedeactiveerd.

Error correction

Neem contact op met uw servicedienst.


Error description 230-0507

Error message

Fout bij grafische visualisatie van een bewakingsopdracht

Cause of error

In combinatie met de grafische visualisatie van waarden van de componenten- of procesbewaking is een interne fout opgetreden.

Error correction

Configuratie van de bewakingstaken controleren en, indien nodig, corrigeren


Error description 230-0508

Error message

Procesbewaking is gedeactiveerd

Cause of error

In het huidige NC-programma is een bewakingsgedeelte gedefinieerd, maar de procesbewaking is gedeactiveerd.

Error correction

Procesbewaking voor het actuele NC-programma activeren of NC-programma aanpassen


Error description 230-0509

Error message

Procesbewaking tot de volgende programmastart gedeactiveerd

Cause of error

De programma-afloop is verstoord.

Error correction

Uitvoering van het NC-programma opnieuw starten


Error description 230-050A

Error message

Opnw. benaderen niet mogelijk bij schroefdraad tappen (backtrack)

Cause of error

U hebt geprobeerd na een programma-onderbreking bij het schroefdraad tappen opnieuw te starten. Dit is met de actuele parameterinstelling (machineparameter backTrack = TRUE) niet mogelijk.

Error correction

- Gereedschap handmatig terugtrekken uit de schroefdraad en programma-afloop afbreken
- Indien nodig machineparameter backTrack op de waarde FALSE instellen


Error description 230-050B

Error message

PLC-beweging voor as %2 afgebroken

Cause of error

Een asbeweging door het PLC-programma werd afgebroken omdat de kinematica tijdens de beweging werd geactiveerd (bijv. door het veranderen van de werkstand).

Error correction

Asbeweging indien nodig opnieuw starten.


Error description 230-050D

Error message

Eindschakelaar %1 %2 (as niet naar referentiepunt verplaatst)

Cause of error

Software-eindschakelaar bewaking bij as zonder referentie actief. Bevestiging van de melding maakt overschrijden van de software-eindschakelaar mogelijk.


Error description 230-050E

Error message

Asconfiguratie voor as %2 verouderd

Cause of error

In de configuratie is een invoer gevonden die niet meer wordt gebruikt.

Error correction

De verouderde invoer moet uit de configuratie worden verwijderd.


Error description 230-050F

Error message

De SIK-optie "FS Control loop Qty." activeren niet mogelijk

Cause of error

SIK-optie #6-30-2 kan alleen worden geactiveerd als SIK-optie #6-30-1 ook is ingesteld.

Error correction

SIK-optie #6-30-1 vrijschakelen.


Error description 231-4003

Error message

4003 Noodstop actief (noodstop test)

Cause of error


Error description 231-4004

Error message

4004 Noodstop niet actief (noodstop test)

Cause of error


Error description 231-4005

Error message

4005 Waarschuwing stack-overloop

Cause of error


Error description 231-4007

Error message

4007 GA levert geen interrupt

Cause of error


Error description 231-4008

Error message

4008 Beantwoording van een host-commando volgde te laat

Cause of error


Error description 231-4009

Error message

4009 Valse interrupt (AC-falen, nood-stop)

Cause of error


Error description 231-400B

Error message

400B Host is gevraagd te synchroniseren

Cause of error


Error description 231-4011

Error message

4011 As %1: meting onderbroken door NC-stop

Cause of error

De cyclus is tijdens een meting door NC-stop onderbroken.
De meting is afgebroken en de gegevens zijn niet geaccepteerd.

Error correction

- Zet de cyclus voort met NC-Start
- Herhaal de meting


Error description 231-4110

Error message

4110 Vervuiling meetsysteem (as: %1)

Cause of error


Error description 231-4120

Error message

4120 Frequentie overschrijding meetsysteem (as: %1)

Cause of error


Error description 231-4130

Error message

4130 Vervuiling meetsysteem Z1-spoor (as: %1)

Cause of error


Error description 231-4140

Error message

4140 Waarschuwing vermogensdeel: temperatuur koellichaam (as: %1)

Cause of error


Error description 231-4150

Error message

4150 Waarschuwing vermogensdeel: As: %1

Cause of error


Error description 231-4160

Error message

4160 GA-status reg. = niet opgeslagen (as: %1)

Cause of error


Error description 231-4170

Error message

4170 Fout bij temperatuurmeting (as: %1)

Cause of error


Error description 231-4200

Error message

4200 PLC: Aandrijving is bedrijfsklaar (as: %1)

Cause of error


Error description 231-4210

Error message

4210 PLC: Aandrijving is niet bedrijfsklaar (as: %1)

Cause of error


Error description 231-4220

Error message

4220 Stilstand herkenning (V=0 bij IQ_max): (as: %1)

Cause of error


Error description 231-4230

Error message

4230 Einde stilstand herkenning (as: %1)

Cause of error


Error description 231-4240

Error message

4240 Waarschuwing I^2*t-controle (as: %1)

Cause of error


Error description 231-4250

Error message

4250 Einde waarschuwing I^2*t-controle (as: %1)

Cause of error


Error description 231-4260

Error message

4260 Begrenzing door I^2*t-controle

Cause of error


Error description 231-4270

Error message

4270 Einde begrenzing door I^2*t-controle (as: %1)

Cause of error


Error description 231-4280

Error message

4280 Fout bij REF-scan (as: %1)

Cause of error


Error description 231-4290

Error message

4290 Uitschakeling aandrijving (inactief RDY signaal): (as: %1)

Cause of error


Error description 231-4300

Error message

4300 Aandrijving vrijgegeven (as: %1)

Cause of error


Error description 231-4310

Error message

4310 Aandrijving geblokkeerd, bijvoorbeeld door noodstop (as: %1)

Cause of error


Error description 231-4400

Error message

4400 Sleepafstand te groot (as: %1)

Cause of error

- De sleepafstand van een as overschrijdt een van de volgfoutgrenzen.
- De ingestelde versnelling is te groot.
- Ondanks "Aandrijving aan" beweegt de motor niet.

Error correction

- Verminder de bewerkingsaanzet, verhoog het toerental.
- Verwijder mogelijke trillingsbronnen.
- Neem contact op met uw servicedienst als de fout vaker optreedt.
- Controleer de versnelling (CfgFeedLimits/maxAcceleration)
- Controleer de volgfoutgrenzen (CfgPosControl/servoLagMin[1/2] of servoLagMax[1/2])
- Motorstroom mag tijdens de versnelling niet begrensd zijn


Error description 231-4810

Error message

4810 CC (log): actual current value too high %1

Cause of error


Error description 231-5100

Error message

5100 Leeglooplus: Tijdcontrole (waarde: %1)

Cause of error


Error description 231-5200

Error message

5200 Gecorrigeerde hoekafwijking bij het uitrichten (waarde: %1)

Cause of error


Error description 231-5300

Error message

5300 Tijdoverschrijding toerental-onderbreking (waarde: %1)

Cause of error


Error description 231-5500

Error message

5500 Noodstop falen

Cause of error


Error description 231-6002

Error message

6002 Ing.stat. "machine in" = 1 na "hcSgMachinein"

Cause of error


Error description 231-6003

Error message

6003 Ing.stat. "machine in" = 0 na "hcSgMachinein"

Cause of error


Error description 231-6005

Error message

6005 STOP1 vrijgave wegens fout bij T2 test

Cause of error


Error description 231-6006

Error message

6006 Gereedschapswisselaar: "SHS2"-uitgangswijz.klauwpl.open

Cause of error


Error description 231-6016

Error message

6016 Activering van STOP2: verkeerde voedingsspanning

Cause of error


Error description 231-6017

Error message

6017 Activering van STOP2: buiten geldig temperatuurbereik

Cause of error


Error description 231-6018

Error message

6018 Verzoek om test impulsonderdrukking

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Negatieve positiebewaking met stop 1

Cause of error


Error description 231-6800

Error message

6800 CC (Dbg): test code

Cause of error


Error description 231-6810

Error message

6810 CC (Dbg): switch-off position invalid, outside the limit switches

Cause of error


Error description 231-6820

Error message

6820 CC (log): autotest info

Cause of error


Error description 231-6840

Error message

6840 CC (log): timer info for monitoring the calling of the brake test

Cause of error


Error description 231-6850

Error message

6850 CC (log): LSV2 test command for FS error injection

Cause of error


Error description 231-8000

Error message

8000 CC%2 waarschuwing: temperatuur van de regelaarkaart hoog

Cause of error

- De temperatuur op de regelaarkaart heeft een waarschuwingsdrempel overschreden
- De omgevingstemperatuur is te hoog

Error correction

- Airconditioning in de schakelkast controleren
- Werking van de ventilator controleren
- Neem contact op met uw servicedienst


Error description 231-8001

Error message

8001 CC%2 waarschuwing: temperatuur van de regelaarkaart laag

Cause of error

- De temperatuur op de regelaarkaart heeft een waarschuwingsdrempel niet bereikt
- De omgevingstemperatuur is te laag

Error correction

- Airconditioning in de schakelkast controleren
- Neem contact op met uw servicedienst


Error description 231-8002

Error message

8002 CC%2 waarschuwing: laag ventilatortoerental

Cause of error

- Het toerental van de ventilator in de regelaareenheid CC heeft een waarschuwingsdrempel onderschreden

Error correction

- Ventilator controleren
- Neem contact op met uw servicedienst


Error description 231-8003

Error message

8003 CC%2 voorafgaande waarschuwing: tussenkringstroom te hoog

Cause of error

- De tussenkringstroom van de voedingsmodule heeft een waarschuwingsdrempel overschreden

Error correction

- Capaciteit van de tussenkring verlagen door:
- Versnellings-/remflanken van de assen/spillen aanpassen
- Machineparameters motPbrMax en motPMax controleren
- Neem contact op met uw servicedienst


Error description 231-8004

Error message

8004 CC-testsoftware geladen

Cause of error

- in de besturing bevindt zich niet-vrijgegeven CC-testsoftware zonder geldige CRC-programma-controlesom
- In het binaire bestand van de CC-software is geen geldige CRC-controlesom ingevoerd
- De MC-softwareversie ondersteunt de CRC-controlesomvergelijking niet

Error correction

- Deze software kan na de foutbevestiging voor inbedrijfstelling of foutdiagnose worden gebruikt
- Controleer de softwareversie
- Lees het logboek uit.
- Neem contact op met uw servicedienst


Error description 231-8005

Error message

8005 Oscilloscoopsignaal niet ondersteund

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 231-8010

Error message

8010 LSV2 transmissiefout

Cause of error

- Fout bij datatransmissie met LSV2-protocol

Error correction

- Fout met CE-toets bevestigen
- Fout benadeeld de besturingsfuncties niet.
- Servicedienst leverancier benaderen.


Error description 231-8040

Error message

8040 Temp. koellichaam in UV 1xx

Cause of error

- Temperatuur koellichaam van voedingseenheid UV 1xx is te hoog
- Temperatuur in schakelkast te hoog
- vervuilde filtermatten
- defecte klimaatregeling in schakelkast
- defecte ventilator in UV
- defecte temperatuursensor
- Verdere stijging van de temperatuur van het koellichaam leidt tot uitschakeling

Error correction

- Zet de machine stil, laat haar afkoelen
- Werk verder met een lager vermogen (verklein de aanzet)
- Reinig de filtermatten
- Controleer klimaatregeling in schakelkast
- Neem contact op met uw servicedienst


Error description 231-8041

Error message

8041 Iz UV 1xx te groot

Cause of error

- Tussenkringstroom van voedingseenheid UV 1xx is te groot
- Machine is tijdens bewerking van werkstuk overbelast

Error correction

- Werk verder met een lager vermogen (verklein de aanzet, vervang stomp gereedschap, etc.)


Error description 231-8042

Error message

8042 CC%2 Max. temperatuur van de regelaarkaart overschreden

Cause of error

- De max. temperatuur op de regelaarkaart (CC) is overschreden
- De omgevingstemperatuur is te hoog

Error correction

- Airconditioning in de schakelkast controleren
- Werking van de ventilator controleren
- Neem contact op met uw servicedienst


Error description 231-8043

Error message

8043 CC%2 Min. temperatuur van regelaarkaart onderschreden

Cause of error

- De min. temperatuur op de regelaarkaart (CC) is niet bereikt
- De omgevingstemperatuur is te laag

Error correction

- Airconditioning in de schakelkast controleren
- Neem contact op met uw servicedienst


Error description 231-8044

Error message

8044 CC%2 Ventilatortoerental te laag

Cause of error

- Het toerental van de ventilator in de regelaareenheid CC heeft een bewakingsdrempel onderschreden

Error correction

- Ventilator controleren
- Regelaareenheid vervangen
- Neem contact op met uw servicedienst


Error description 231-8060

Error message

8060 Lekstroom UV te groot CC%2

Cause of error

- Isolatieprobleem (bijv. defecte motor, verontreiniging in omvormer, vocht)
- Motoraansluiting op aardlek controleren

Error correction

- De oorzaak beperken door assen te deselecteren
- De motor van de betreffende as vervangen of op aardlek controleren
- De voedingskabel van de betreffende as vervangen of op aardlek controleren
- De omvormer van de betreffende as vervangen of op aardlek controleren
- De motoren van alle geselecteerde assen controleren
- Neem contact op met de klantenservice


Error description 231-8061

Error message

8061 Voedingseenheid niet standby

Cause of error

- Standby-signaal van de voedingsmodule is na het starten van de regeling niet actief
- Hoofdcontactor is afgevallen
- Fout in PLC-programma
- Voedingsmodule, omvormer defect

Error correction

- Probeer opnieuw in te schakelen; als de fout opnieuw optreedt:
- Neem contact op met uw servicedienst
- Bedrading (hoofdcontactor) controleren
- PLC-programma controleren
- Voedingsmodule, omvormer vervangen


Error description 231-8062

Error message

8062 Grenswaarde: tijdw. te laag

Cause of error

- De grenswaarde die is ingesteld voor de minimale tussenkringspanning uit de voedingseenheid, is onderschreden.

Error correction

- Neem contact op met uw klantenservice
- Onderbreking van de voedingsspanning bij de voedingseenheid
- Te hoog opgenomen vermogen van de assen->activeer de vermogensbegrenzing van de spil


Error description 231-8063

Error message

8063 CC%2 tijdsoverschrijding S-status-test

Cause of error

- De verwerking van de S-status wordt door de MC na een test te laat geactiveerd.
- Maximale testuitschakeltijd is overschreden.

Error correction

- Neem contact op met uw servicedienst


Error description 231-8064

Error message

8064 Powerfail AC

Cause of error

Tijdens bedrijf is een 'AC-Fail' opgetreden.
De netvoeding is tijdelijk onderbroken.
Mogelijke oorzaken:
- Netstoring
- Onderbreking van de netspanning
- Defecte netzekering
- Defecte netbedrading

Error correction

- Netzekeringen controleren
- Netbedrading controleren
- Netspanningskwaliteit controleren (mogelijke onderbekingen)
- Neem contact op met uw servicedienst


Error description 231-8065

Error message

8065 Powerfail DC

Cause of error

Tijdens bedrijf is een 'DC-Fail' opgetreden, de tussenkringspanning is lager dan de gespecificeerde grenswaarde.

Error correction

- Tussenkringspanning controleren
- Laadcontactor van tussenkring op onderbreking controleren
- Netvoeding controleren
- Netzekeringen controleren
- Netbedrading controleren
- Netspanningskwaliteit controleren (mogelijke onderbekingen)
- Neem contact op met uw servicedienst


Error description 231-8066

Error message

8066 CC%2 Max. temperatuur van de regelaarkaart overschreden

Cause of error

- De max. temperatuur op de regelaarkaart (CC) is overschreden
- De omgevingstemperatuur is te hoog

Error correction

- Airconditioning in de schakelkast controleren
- Werking van de ventilator controleren
- Neem contact op met uw servicedienst


Error description 231-8067

Error message

8067 CC%2 Min. temperatuur van regelaarkaart onderschreden

Cause of error

- De min. temperatuur op de regelaarkaart (CC) is niet bereikt
- De omgevingstemperatuur is te laag

Error correction

- Airconditioning in de schakelkast controleren
- Neem contact op met uw servicedienst


Error description 231-8068

Error message

8068 CC%2 Ventilatortoerental te laag

Cause of error

- Het toerental van de ventilator in de regelaareenheid CC heeft een bewakingsdrempel onderschreden

Error correction

- Ventilator controleren
- Regelaareenheid vervangen
- Neem contact op met uw servicedienst


Error description 231-8069

Error message

8069 IGBT-fout voedingsmodule

Cause of error

- De voedingsmodule is met een IGBT-fout(overbelasting) uitgeschakeld.

Error correction

- Opgenomen vermogen van assen en spil controleren
- Voedingsmodule vervangen
- Neem contact op met uw servicedienst


Error description 231-806A

Error message

806A Onbekende SPI-inschuifmodule

Cause of error

- SPI-insteekmodule (voor CC of MC) is onbekend of heeft een onbekende aanduiding
- SPI-insteekmodule is defect

Error correction

- Defecte SPI-insteekmodule verwijderen
- Defecte SPI-insteekmodule vervangen
- Contact opnemen met uw servicedienst


Error description 231-806B

Error message

806B Powerfail AC aandrijfreg.

Cause of error

Tijdens bedrijf is een zogeheten 'AC-Fail' opgetreden. Dit betekent dat de netvoeding tijdelijk werd onderbroken.
Mogelijke oorzaken:
- Netuitval
- Dip in de netspanning
- Defecte netzekering
- Defecte bedrading van de netvoeding


Error description 231-806C

Error message

806C Powerfail DC

Cause of error

Tijdens bedrijf is een 'DC-Fail' opgetreden, de tussenkringspanning is lager dan de gespecificeerde grenswaarde.

Error correction

- Tussenkringspanning controleren
- Laadcontactor van tussenkring op onderbreking controleren
- Netvoeding controleren
- Netzekeringen controleren
- Netbedrading controleren
- Netspanningskwaliteit controleren (mogelijke onderbekingen)
- Neem contact op met uw servicedienst


Error description 231-8080

Error message

8080 Uz UV 1xx te groot

Cause of error

- Tussenkringspanning van de voedingseenheid is te hoog
- defecte remweerstand
- defecte voedingseenheid (voedings-/terugvoedingsmodule)
- Onderbreking in de primaire voeding (zekeringen, draden, etc.)
- Terugvoeding niet mogelijk

Error correction

- Neem contact op met uw servicedienst
- Controleer het configuratiegegeven (afremmen van de spil)
- Controleer de remweerstand
- Vervang de voedingseenheid
- Controleer de zekeringen en de bedrading van de primaire voeding


Error description 231-8081

Error message

8081 Uz te klein

Cause of error

- Tussenkringspanning van de voedingseenheid is te klein

Error correction

- Neem contact op met uw servicedienst
- Onderbreking van de voedingsspanning bij de voedingseenheid
- Te hoog opgenomen vermogen van de assen->activeer de vermogensbegrenzing van de spil
- Controleer MP2192


Error description 231-8082

Error message

8082 MC-uitschakelsignaal: -STO.A.MC.WD is actief

Cause of error

- Het uitschakelsignaal: "-STO.A.MC.WD" van de MC is actief
- Controleer de invoer in machineparameter CfgCycleTime -> watchdogTime
- Hardware defect
- Aandrijving uitgeschakeld door een interne fout van de MC

Error correction

- Neem contact op met uw servicedienst


Error description 231-8086

Error message

8086 Aantasten reeds actief

Cause of error

Interne software fout

Error correction

- Benader servicedienst leverancier
- Software versie controleren


Error description 231-8092

Error message

8092 Pos. reg. cyclustijd fout

Cause of error

- MC levert foutieve cyclustijd voor CC-positieregelaar
- Er is een hardwarefout opgetreden.

Error correction

- Neem contact op met uw servicedienst
- Controleer het configuratiegegeven ipoCycle
- Vervang de printplaat van de regelaar


Error description 231-8093

Error message

8093 CC%2 HSCI-communicatie code=%4 adres=%5

Cause of error

- De HSCI-communicatiebewaking meldt een transmissiefout
- Hardware van een HSCI-deelnemer defect

Error correction

- Controleer de HSCI-kabels
- Vervang defecte hardware
- Neem contact op met uw servicedienst


Error description 231-8093

Error message

8093 CC%2 HSCI-gegevenspakket is niet ontvangen code=%4 adres=%5

Cause of error

In de HSCI-communicatie is een fout opgetreden. Een
verwacht gegevenspakket kon door het apparaat met het hierboven
opgegeven HSCI-adres niet worden ontvangen.
Code
2101: ontbrekende cyclische gegevens
2102: ontbrekende asynchrone gegevens
2103: ontbrekende asynchrone gegevens 2
2104: ontbrekende cyclische gegevens met lage prioriteit
- Sporadische onderbreking van de HSCI-communicatie door
contactproblemen (stekker) of EMC-storingen van buitenaf
- Aardingsproblemen in het HSCI-systeem
- Storing van de voedingsspanning van een HSCI-deelnemer
- Dips in de voedingsspanning, te lage of te hoge
voedingsspanning van een HSCI-deelnemer
- Defect van een HSCI-deelnemer

Error correction

- Bekabeling controleren (HSCI-verbinding)
- Aarding en voeding van de HSCI-deelnemer controleren
- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 231-8093

Error message

8093 CC%2 HSCI: verkeerde ID-gegevens HSCI-app. code=%4 adres=%5

Cause of error

In de HSCI-communicatie is een fout opgetreden. Aan het HSCI-
apparaat met het hierboven opgegeven HSCI-adres zijn verkeerde
identificatiegegevens van een HSCI-apparaat met functionele veiligheid FV toegezonden.
Code
2201: ontbrekend cyclisch telegram
2202: gegevenstelegram bevat verkeerde CRC-checksum
2203: gegevenstelegram bevat verkeerde watchdog-teller
2204: gegevenstelegram bevat verkeerde kanaalopgave
2205: gegevenstelegram bevat verkeerd HSCI-adres
2206: gegevenstelegram bevat verkeerd aantal ingangen
- Foutieve HSCI-configuratie (IOC-bestand) of
Bedradingsfout
- Defect van een HSCI-deelnemer

Error correction

- Bekabeling controleren (HSCI-verbinding)
- HSCI-configuratie controleren en, indien nodig, corrigeren
- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 231-8093

Error message

8093 CC%2 fout in HSCI-tekstblok tussen MC-CC code=%4 adres=%5

Cause of error

In de HSCI-communicatie is een fout opgetreden. Een
verwacht gegevenspakket kon door het apparaat met het hierboven
opgegeven HSCI-adres niet worden ontvangen.
Code
2301: ontbrekend telegram van MC naar regelaareenheid
2302: gegevenstelegram bevat verkeerde CRC-checksum
2303: gegevenstelegram bevat verkeerde watchdog-teller
- Sporadische verbindingsproblemen van de HSCI-verbinding of storingen van buitenaf
- Defect van een HSCI-deelnemer

Error correction

- Bekabeling controleren (HSCI-verbinding)
- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 231-8093

Error message

8093 CC%2 fout in HSCI-tekstblok tussen CCs code=%4 adres=%5

8093 CC%2 fout in HSCI-tekstblok tussen de CCs code=%4 adres=%5

Cause of error

In de HSCI-communicatie tussen meerdere regelaareenheden CC 61xx of UEC 1xx is een fout
opgetreden.
Code
2401: ontbrekend transmissietelegram tussen de regelaareenheden
2402: gegevenstelegram bevat verkeerde CRC-checksum
2403: gegevenstelegram bevat verkeerde watchdog-teller
2404: verkeerde index van een regelaareenheid
- Sporadische onderbreking van de HSCI-communicatie door
contactproblemen (stekker) of storingen van buitenaf
- Defect van een HSCI-deelnemer

Error correction

- Bekabeling controleren (HSCI-verbinding)
- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 231-8093

Error message

8093 CC%2 config.fout van een HSCI-apparaat met FS code=%4 adres=%5

Cause of error

Bij de HSCI-configuratie van een HSCI-component met functionele veiligheid FV
zijn fouten opgetreden.
Code
2207: verkeerd aantal configuratieopdrachten ontvangen
2208: verkeerd apparaattype geconfigureerd
2209: verkeerd aantal ingangen geconfigureerd
2210: verkeerd aantal uitgangen geconfigureerd
2211: verkeerde module-ID tijdens de configuratie ontvangen
2212: verkeerde test-ID geconfigureerd
2213: verkeerde device-variant geconfigureerd
- HSCI-configuratie (IOC-bestand) komt niet overeen met de
aangesloten HSCI-component met FV

Error correction

- Bekabeling controleren (HSCI-verbinding)
- HSCI-configuratie controleren en, indien nodig, corrigeren
- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 231-8093

Error message

8093 CC%2 Alarmmelding van HSCI-apparaat code=%4 adres=%5

8093 CC%2 Alarmmelding van HSCI-component (FPGA) code=%4 adres=%5

Cause of error

De HSCI-deelnemer (HSCI-component) met het hierboven opgegeven adres heeft een
een transmissie-alarm gemeld.
Code
2500: algemeen FPGA-alarm
2501: cyclic bereiksoverschrijding Rx
2502: async bereiksoverschrijding Rx
2503: async2 bereiksoverschrijding Rx
2504: low prio bereiksoverschrijding Rx
2505: cyclic bereiksoverschrijding Tx
2506: async bereiksoverschrijding Tx
2507: async2 bereiksoverschrijding Tx
2508: low prio bereiksoverschrijding Tx
2509: inconsistentie van gegevens Rx
2510: inconsistentie van gegevens Tx
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- Sporadische onderbreking van de HSCI-communicatie door
contactproblemen (stekker) of EMC-storingen
- Defect van een HSCI-deelnemer

Error correction

- Bekabeling controleren (HSCI-verbinding)
- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 231-8094

Error message

8094 CC%2 HSCI-tasttijd niet verzonden

Cause of error

- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 231-8130

Error message

8130 Motorrem defect %1

Cause of error

- Motorrem defect

Error correction

- Benader de servicedienst van de leverancier.
- Motorrem aansturing controleren.
- Motor verwisselen.


Error description 231-8150

Error message

8150 Veld oriënt. succesvol %1

Cause of error

- Veld oriëntatie met succes afgesloten

Error correction

- Melding met CE bevestigen.


Error description 231-8160

Error message

8160 Act. stroomwaarde te hoog %1

Cause of error

- De maximaal toelaatbare stroom van een vermogenseenheid is overschreden

Error correction

- Controleer de afstelling van de stroomregelaar
- Neem contact op met uw servicedienst
- Controleer de motortabel, vermogenseenheid-tabel en configuratiegegevens
- Controleer het systeem op kortsluiting


Error description 231-8190

Error message

8190 Fout TNCopt-meting %1

Cause of error

- TNCopt-meting is afgebroken

Error correction

- TNCopt-versie controleren
- Controleren of de aandrijving actief is
- Neem contact op met uw servicedienst


Error description 231-81A0

Error message

81A0 Ongeldig diagnosekanaal %1

Cause of error

- Ongeldig CC-diag-kanaal in de oscilloscoop geselecteerd.

Error correction

- Een ander kanaal selecteren


Error description 231-81A1

Error message

81A1 CC %2 as %1: ongeldig DSP Debug-kanaal %4

Cause of error

- Ongeldig DSP-Debug Signal in de oscilloscoop geselecteerd

Error correction

- Selectie van een ander signaal


Error description 231-81A2

Error message

81A2 As %1: Aantal kanalen per omvormer overschreden

Cause of error

Het maximaal mogelijke aantal oscilloscoopkanalen per apparaat is overschreden.

Error correction

Verlaag het aantal oscilloscoopkanalen voor het apparaat.


Error description 231-81A3

Error message

81A3 As %1: Aantal kanalen per encoder overschreden

Cause of error

Het maximaal mogelijke aantal oscilloscoopkanalen per apparaat is overschreden.

Error correction

Verlaag het aantal oscilloscoopkanalen voor het apparaat.


Error description 231-81A4

Error message

81A4 As %1: resultaat van de gewichtsbepaling gewist

Cause of error

Het resultaat van de weegprocedure (gewichtsbepaling) is gewist.
Cyclus 239 is niet gedeactiveerd.

Error correction

Cyclus 239 deactiveren voordat naar een andere instelling wordt omgeschakeld


Error description 231-81A5

Error message

81A5 CC%2 %1: Kanalanzahl des Gebers überschritten

Cause of error

Het maximaal mogelijke aantal oscilloscoopkanalen per apparaat is overschreden.

Error correction

Verlaag het aantal oscilloscoopkanalen voor het apparaat.


Error description 231-81A5

Error message

81A5 CC%2 meetapparaat %1: aantal oscilloscoopkanalen overschreden

Cause of error

Het maximaal mogelijke aantal oscilloscoopkanalen voor dit meetsysteem is overschreden.

Error correction

Verminder het aantal oscilloscoopkanalen van het meetsysteem.


Error description 231-81B0

Error message

81B0 DQ-com.fout omvormer %1 Po=%4 Dev=%5 Fout=%6

Cause of error

- Storing in DRIVE-CLiQ-communicatie met omvormer van de vermelde
as
- DRIVE-CLiQ-communicatie bij vermelde uitgang (Po=Port) is
onderbroken
- Foutcode (fout) van de DSA-link (derde extra info):
- decimaal uitgevoerd, moet binair worden geïnterpreteerd,
bestaande uit 8 bits:
Bit(s) Betekenis
7 Interrupt geactiveerd
6..5 Foutengroep:
'00' Telegram-ontvangst-fout
'01' andere ontvangstfout
'10' zendfout
'11' andere fout
4 Telegram te vroeg
3..0 Nader onderscheid:
0x1: CRC-fout
0x2: telegram te kort
0x3: telegram te lang
0x4: lengtebyte onjuist
0x5: verkeerd telegramtype
0x6: verkeerd adres
0x7: geen SYNC-telegram
0x8: onverwacht SYNC-telegram
0x9: ALARM-bit ontvangen
0xA: levensteken ontbreekt
0xB: synchronisatiefout van het
alt. cycl. dataverkeer

Error correction

- DRIVE-CLiQ-kabels controleren
- Omvormer vervangen
- Regelaareenheid CC vervangen
- Contact opnemen met uw servicedienst


Error description 231-81C0

Error message

81C0 DQ-com.fout mot.imp.gever %1 Po=%4 Dev=%5 Fout=%6

Cause of error

- Storing in DRIVE-CLiQ-communicatie met toerentalmeetsysteem (motor-encoder)
van de vermelde as
- DRIVE-CLiQ-communicatie bij vermelde uitgang (Po=Port) is
onderbroken.
- Foutcode (fout) van de DSA-link (derde extra info):
- decimaal uitgevoerd, moet binair worden geïnterpreteerd,
bestaande uit 8 bits:
Bit(s) Betekenis
7 Interrupt geactiveerd
6..5 Foutengroep:
'00' Telegram-ontvangst-fout
'01' andere ontvangstfout
'10' zendfout
'11' andere fout
4 Telegram te vroeg
3..0 Nader onderscheid:
0x1: CRC-fout
0x2: telegram te kort
0x3: telegram te lang
0x4: lengtebyte onjuist
0x5: verkeerd telegramtype
0x6: verkeerd adres
0x7: geen SYNC-telegram
0x8: onverwacht SYNC-telegram
0x9: ALARM-bit ontvangen
0xA: levensteken ontbreekt
0xB: synchronisatiefout van het
alt. cycl. dataverkeer

Error correction

- DRIVE-CLiQ-kabels controleren
- Aansluiting van het meetsysteem controleren
- Toerentalmeetsysteem vervangen
- Regelaareenheid CC vervangen
- Contact opnemen met uw servicedienst


Error description 231-8300

Error message

8300 Motorrem defect %1

Cause of error

- Motorrem defect

Error correction

Waarschuwing:
hangende assen worden onder bepaalde omstandigheden niet op hun plaats gehouden. De as kan naar beneden vallen.
Gevarenzone onder de as niet betreden!
- As vóór het uitschakelen naar een veilige positie verplaatsen
- Neem contact op met uw servicedienst
- Motorremaansturing controleren
- Motor vervangen


Error description 231-8310

Error message

8310 Geen stroom bij remtest %1

Cause of error

- Motor is niet goed aangesloten.
- Omvormer is niet goed aangesloten.
- Omvormerer is defect.
- Motor is defect.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de bedrading van de motor en de omvormer
- Controleer de omvormer
- Controleer de motor


Error description 231-8320

Error message

8320 PIC: Act. wrd. is niet gelijk aan nom. wrd. %1

Cause of error

Mogelijke oorzaak:
Het stroommeetbereik van de omvormer is niet ingesteld op het via de configuratie ingestelde bereik.
Dit bericht kan bijvoorbeeld worden weergegeven als een nieuwe regeleenheid CC is ingebouwd of als er een onverwachte configuratieverandering is opgetreden.
Met "PIC" wordt een microcontroller in de omvormer aangeduid, die het schakelen en het teruglezen van het stroommeetbereik uitvoert.
- Nominale waarde (waarde in kolom S van de tabel van de vermogenseenheid) = 1 echter:
- Geen PIC aanwezig
- PIC kan niet worden geschakeld
- PIC-toegang is gedeactiveerd (machineparameter motEncCheckOff, Bit16=1)
- Nominale waarde (waarde in kolom S van tabel vermogenseenheid) = 0 echter:
- PIC-toegang is gedeactiveerd (machineparameter motEncCheckOff, Bit16=1) en PIC is al naar 1 geschakeld

Error correction

- Ingevoerde vermogenseenheid controleren in de machineconfiguratie
- Nominale waarde van de PIC (waarde in kolom S in de tabel van de vermogenseenheid) controleren
- Evt. PWM-frequentie wijzigen (in >= 5 kHz)
- Evt. vermogenseenheid vervangen


Error description 231-8330

Error message

8330 Remtest werd afgebroken %1

Cause of error

De remtest werd afgebroken door
- de PLC via module 9161 = 0
- ontbrekend vrijgavesignaal (noodstop, X150, ...)
- een andere foutmelding

Error correction

- Controleer het PLC-programma
- Controleer de vrijgavesignalen
- Neem contact op met uw servicedienst


Error description 231-8420

Error message

8420 Temperatuur vermogenseenheid te groot %2.s

Cause of error

- As wordt te zwaar belast (overbelasting, temperatuur)
- Onvoldoende koeling in de schakelkast

Error correction

- Belasting reduceren
- Koeling in de schakelkast controleren
- Neem contact op met uw servicedienst


Error description 231-8430

Error message

8430 Fout bij asverwisseling %1

Cause of error

- Er is een as uit de machineconfiguratie genomen die nog wordt geregeld

Error correction

- Controleer het PLC-programma, wijzig het eventueel
- Controleer het configuratiegegeven axisMode
- Neem contact op met uw servicedienst


Error description 231-8440

Error message

8440 Veld oriënt. succesvol %1

Cause of error

- Veld oriëntatie succesvol afgesloten.

Error correction

- Bericht met CE bevestigen.


Error description 231-8600

Error message

8600 Geen "aandr.-aan"commando %1

Cause of error

- Toerentalregelaar wacht op commando "aandrijving aan"; Het PLC-programma heeft geen commando "aandrijving aan" gezonden.

Error correction

- PLC programma controleren.
- Servicedienst leverancier benaderen
- Software versie controleren.


Error description 231-8610

Error message

8610 I2T-waarde is te hoog %1

Cause of error

- De belasting over de tijd van de aandrijving is te hoog

Error correction

- Verlaag de belasting of verkort de duur
- Neem contact op met uw servicedienst
- Controleer de motortabel, vermogenseenheid-tabel en configuratiegegevens
- Controleer of de motor en de vermogenseenheid geschikt zijn voor de belasting


Error description 231-8620

Error message

8620 Belasting is te hoog %1

Cause of error

- De aandrijving krijgt de maximumstroom en kan niet meer versnellen
- Belasting (draaimoment, kracht) van de aandrijving is te hoog

Error correction

- Verminder de belasting van de aandrijving
- Neem contact op met uw servicedienst
- Controleer de motortabel, vermogenseenheid-tabel en configuratiegegevens
- Controleer of de motor en de vermogenseenheid geschikt zijn voor de belasting


Error description 231-8630

Error message

8630 Act. stroomwaarde te hoog %1

Cause of error

- De maximaal toelaatbare stroom van een vermogenseenheid is overschreden

Error correction

- Controleer de afstelling van de stroomregelaar
- Neem contact op met uw servicedienst
- Controleer de motortabel, vermogenseenheid-tabel en configuratiegegevens
- Controleer het systeem op kortsluiting


Error description 231-8640

Error message

8640 I2T waarde van de motor is te hoog %1

Cause of error

- De belasting over de tijd van de motor is te hoog

Error correction

- Verlaag de belasting of verkort de duur
- Controleer de motortabel en het configuratiegegeven
- Controleer of de motor geschikt is voor de belasting
- Neem contact op met uw servicedienst


Error description 231-8650

Error message

8650 I2T waarde van het vermogensdeel is te hoog %1

Cause of error

- De belasting over de tijd van de vermogenseenheid is te hoog

Error correction

- Verlaag de belasting of verkort de duur
- Controleer de vermogenseenheid en het configuratiegegeven
- Controleer of de vermogenseenheid geschikt is voor de belasting
- Neem contact op met uw servicedienst


Error description 231-8680

Error message

8680 DQ-omvormer %1: begrenzing max. stroom

Cause of error

- De door de omvormer uitgelezen max. stroom is kleiner dan de max. stroom in de omvormertabel.
- Bij een PWM-frequentie > 4 kHz: Door derating is de uitgangsstroom te veel verlaagd.
- De toegestane belastingscyclus van de omvormers is overschreden.

Error correction

- PWM-frequentie verlagen.
- Belastingscyclus van de omvormer verlagen
- Neem contact op met uw servicedienst


Error description 231-8690

Error message

8690 Veldoriëntatie succesvol %1

Cause of error

- Veld oriëntatie met succes afgesloten

Error correction

- Melding met CE bevestigen.


Error description 231-8800

Error message

8800 Signaal LT-RDY inactief %1

Cause of error

- Uitschakeling van de omvormer tijdens aansturing van een verticale as (veroorzaakt door de verticale as)
- Uitschakeling van de omvormer tijdens aansturing van een verticale as (veroorzaakt door de verticale as)

Error correction

- Benader de servicedienst van de leverancier.
- PLC programma controleren.
- Controleer de bedrading van de omvormer.
- Benader de servicedienst van de leverancier.
- PLC programma controleren.
- Controleer de bedrading van de omvormer.


Error description 231-8810

Error message

8810 Signaal LT-RDY inactief %1

Cause of error

- Uitschakeling van de omvormer tijdens aansturing van een verticale as (veroorzaakt door de verticale as)
- Uitschakeling van de omvormer tijdens aansturing van een verticale as (veroorzaakt door de verticale as)

Error correction

- Benader de servicedienst van de leverancier.
- PLC programma controleren.
- Controleer de bedrading van de omvormer.
- Benader de servicedienst van de leverancier.
- PLC programma controleren.
- Controleer de bedrading van de omvormer.


Error description 231-8820

Error message

8820 Veldhoek niet bekend %1

Cause of error

- De veldhoek van de motor bij het referentiepunt van de motorimpulsgever is nog niet bepaald.

Error correction

- Neem contact op met uw servicedienst
- Controleer de invoer in het configuratiegegeven motFieldAdjustMove
- Evt. in de modus "Afstelling stroomregelaar" de veldhoek bepalen (softkey "FIELD ORIENT." kiezen)
Let op: Motor moet vrij kunnen draaien (niet klemmen, geen hangende as, geen mechanische beperkingen).
- Invoer "Type meetsysteem" in de motortabel controleren


Error description 231-8830

Error message

8830 EnDat: geen veldhoek %1

Cause of error

- De veldhoek van een motor met niet-uitgelijnd EnDat-meetsysteem is niet bepaald
- Het uitgelezen EnDat-serienummer komt niet met het opgeslagen EnDat-serienummer overeen

Error correction

- Neem contact op met uw servicedienst
- Evt. in de modus "Afstelling stroomregelaar" de veldhoek bepalen (softkey "FIELD ORIENT." kiezen)
- Invoer "Type meetsysteem" in de motortabel
- Controleer het configuratiegegeven motEncType


Error description 231-8840

Error message

8840 As niet beschikbaar %1

Cause of error

- Inschakelcommando voor een niet beschikbare as werd afgegeven.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de softwareversie.


Error description 231-8850

Error message

8850 Aandrijving is nog actief %1

Cause of error

- Positiebepaling (Z1-spoor) werd gestart terwijl de aandrijving nog actief is.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de softwareversie.


Error description 231-8860

Error message

8860 Ingangs-freq. toerental-meetinstr. %1

Cause of error

- Ruis op signalen van toerentalmeetsysteem
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen
- Vocht in de motor binnengedrongen

Error correction

- Neem contact op met uw servicedienst- Controleer de signalen van het meetsysteem- Controleer de afscherming


Error description 231-8870

Error message

8870 Ingangs-freq. positie-meetinstr. %1

Cause of error

- Ruis op signalen van positiemeetsysteem
- Vocht binnengedrongen

Error correction

- Neem contact op met uw servicedienst
- Controleer de signalen van het meetsysteem
- Controleer de afscherming


Error description 231-8880

Error message

8880 Geen vrijgave tijdens de bepaling van de veldhoek %s

Cause of error

- Vrijgave tijdens het bepalen van de veldhoek onderbroken (bijv. PLC-programma, nood-uit, X150/X151, controle functie).

Error correction

- Benader de servicedienst van de leverancier.
- Controleer het PLC-programma (meest voorkomende oorzaak).


Error description 231-8890

Error message

8890 TRC: Verkeerd type motor %1

Cause of error

- De as waarvoor de compensatie van de koppelrimpel via MP2260.x is geactiveerd, is geen synchrone of lineaire motor.

Error correction

- Neem contact op met uw servicedienst
- Deactiveer de compensatie: wis de invoer in MP2260.x


Error description 231-88A0

Error message

88A0 TRC: Verkeerde besturing %1

Cause of error

- Het compensatiebestand is voor een andere besturing gegenereerd dan de besturing die op dit moment wordt gebruikt. Het is niet toegestaan het compensatiebestand van een andere besturing te kopiëren.

Error correction

- Neem contact op met uw servicedienst
- Bepaal de compensatieparameters opnieuw met TNCopt onder Optimalisatie/Torque Ripple Compensation
- Om de compensatie te deactiveren: wis invoer in MP2260.x


Error description 231-88B0

Error message

88B0 TRC: Verkeerd bestand – motor %1

Cause of error

- Het compensatiebestand is voor een motor met een ander toerentalmeetsysteem met EnDat-interface gegeneerd dan de motor die dat op dit moment wordt gebruikt. Het is niet toegestaan het compensatiebestand van een andere besturing te kopiëren.

Error correction

- Neem contact op met uw servicedienst
- Bepaal de compensatieparameters opnieuw met TNCopt onder Optimalisatie/Torque Ripple Compensation
- Om de compensatie te deactiveren: wis invoer in MP2260.x


Error description 231-88C0

Error message

88C0 Max. nom. toerental %1 overschreden

Cause of error

- As: de maximale aanzet is groter dan het maximale motortoerental (N-MAX) vermenigvuldigd met configuratiegegeven distPerMotorTurn
- Spill: het maximale spiltoerental is groter dan het maximale motortoerental (N-MAX) vermenigvuldigd met de tandwieloverbrenging
- Relatie tussen het aantal strepen van het positiemeetsysteem en het aantal strepen van het motormeetsysteem is niet juist
- Foutieve invoer voor N-Max in de motortabel
- Foutieve invoer in configuratiegegeven motName
- EcoDyn: bij de geselecteerde aanzet wordt de max. toegestane spanning overschreden

Error correction

- Neem contact op met uw servicedienst
- Controleer N-MAX in motortabel
- Controleer configuratiegegevens maxFeed, manualFeed en distPerMotorTurn
- Controleer configuratiegegevens voor spiltoerental
- Controleer kolom STR in de motortabel en het aantal strepen in de spilparameterregel (configuratiegegeven posEncoderIncr)
- Controleer alle configuratiegegevens onder CfgServoMotor


Error description 231-88D0

Error message

88D0 Kinematische compensatie %1 niet mogelijk

Cause of error

Kinematische compensatie via compensatiefile alleen mogelijk voor
- double speed-assen
- PWM-frequenties kleiner dan of gelijk aan 5 kHz

Error correction

- Machineparameters controleren:
- Invoer in SelAxType controleren
- Invoer in AmpPwmFreq controleren
- Compensatiefile controleren
- Contact opnemen met uw servicedienst


Error description 231-88E0

Error message

88E0 Remtest %1 niet mogelijk

Cause of error

- Er kan geen remtest worden uitgevoerd omdat de as niet wordt geregeld.

Error correction

- Neem contact op met uw servicedienst
- Softwarefout


Error description 231-88F0

Error message

88F0 Omvormer-, voedingsmodule niet standby %s

Cause of error

- Terwijl de aandrijving nog werd geregeld, is zowel het
ready-signaal van de omvormer als het ready-signaal van de
voedingsmodule uitgeschakeld.
- Mogelijke oorzaken:
- UV is via X70 uitgeschakeld
- Storingsuitschakeling van de UV:
- Dip in de voedingsspanning
- Te hoge tussenkringspanning
- Te lage tussenkringspanning
- Te hoge tussenkringstroom
- PLC of externe bedrading schakelt UV uit
- Storingsimpulsen op bedrading CC -> UV, CC -> UM
- Regelaareenheid CC defect

Error correction

- Diagnose-LED's op UV bij een storing controleren
- Voeding van de UV controleren
- Vrijgavesignaal bij X70 controleren
- Controleren of bij niet-terugvoedende netvoeding de rem-
weerstand is aangesloten
- Aarding en afscherming van de kabels controleren
- Voedingsmodule en vermogenseenheid vervangen
- Regelaareenheid CC vervangen
- Contact opnemen met uw servicedienst


Error description 231-8900

Error message

8900 Nom. toerental > %5 1/min: veldverzwakking niet actief %1

Cause of error

- De veldverzwakking is niet geactiveerd (machineparameter ampVoltProtection = 0)
- Het nominale toerental was hoger dan het zonder veldverzwakking mogelijke toerental

Error correction

- Veldverzwakking activeren (machineparameter ampVoltProtection ongelijk aan 0 instellen)


Error description 231-8910

Error message

8910 Snelheid voor registratie van rotorpos. te hoog %1

Cause of error

- Tijdens de registratie van de rotorpositie is een te hoge snelheid geconstateerd
- Oorzaak 1:
de registratie van de rotorpositie wordt aan een verticale as zonder gewichtscompensatie uitgevoerd
- Oorzaak 2:
de motor bevindt zich in een ongunstige inschakelpositie. De as stuurt een bepaalde positie aan.

Error correction

- Bij oorzaak 1:
ander type registratie van de rotorpositie uitvoeren. Er mag alleen een methode worden toegepast waarbij de rotorpositie tijdens stilstand wordt geregistreerd.
- Bij oorzaak 2:
registratie van de rotorpositie opnieuw starten.
- Neem contact op met uw servicedienst


Error description 231-89F0

Error message

89F0 PLC-ingang inactief %s

Cause of error

- In MP4130.0 is een snelle PLC-ingang gedefinieerd, die bij het inschakelen van de aandrijving inactief blijft.
- De snelle PLC-ingang wordt niet vrijgegeven door W522.

Error correction

- Neem contact op met uw servicedienst
- Controleer het PLC-programma
- Controleer de snelle PLC-ingang (MP4130.0)


Error description 231-8A00

Error message

8A00 Geen omrichter vrijgave %1

Cause of error

- Inschakelen van de aandrijving door ontbrekende vrijgave van de omvormer via -SH1 niet mogelijk.
- Laad- en hoofdrelais van voedingseenheid niet aangetrokken (bijv. stekker X70 op UV)
- Veiligheidsrelais niet aangetrokken (bijv. stekkers X71 en X72 op UV, X73 op HEIDENHAIN-insteekkaart voor Simodrive)
- PWM-buskabel onderbroken
- Onderbreking in schakelkast (apparaatbus, PWM-lintkabel)
- Defecte omvormer (voedingseenheid en/of vermogenseenheden, compacte omvormers)
- Defecte PWM-interface bij de besturing

Error correction

- Neem contact op met uw servicedienst
- Controleer de bedrading


Error description 231-8A10

Error message

8A10 AC fout %1

Cause of error

- Inschakelen van de aandrijving niet mogelijk door een actief AC-Fail-signaal (netvoeding).
- er ontbreekt ten minste een fase bij de primaire aansluiting van de voedingseenheid

Error correction

- Neem contact op met uw servicedienst
- Controleer de bedrading van de netvoeding
- Test de netvoeding


Error description 231-8A20

Error message

8A20 Stroomstoring %1

Cause of error

- Inschakelen van de aandrijving niet mogelijk door een actief Powerfail-signaal (netvoeding).

Error correction

- Neem contact op met uw servicedienst
- Controleer de bedrading van de netvoeding
- Test de netvoeding
- Meet de tussenkringspanning


Error description 231-8A30

Error message

8A30 Vrijgave aandrijving (I32) %1

Cause of error

- Inschakelen van de aandrijving niet mogelijk door ontbrekende vrijgave van de aandrijving via I32.

Error correction

- Neem contact op met uw servicedienst
- Controleer de bedrading van de noodstopschakeling
- Controleer de bedrading voor de voorwaarden voor vrijgave aandrijving (bijv. deurcontact, vrijgavetoetsen)
- Meet of 24V- op stekker X42/pin 33 aanwezig is


Error description 231-8A40

Error message

8A40 Vrijgave asgroep %1

Cause of error

- Aandrijving kan niet worden ingeschakeld omdat de deze niet is vrijgegeven voor asgroepen (X150/X151).

Error correction

- Neem contact op met uw servicedienst
- Controleren of de stekker goed is aangesloten op X150/X151
- Bedrading van X150/X151 controleren
- Controleer het optionele configuratiegegeven driveOffGroup


Error description 231-8A50

Error message

8A50 Omrichter niet gereed %1

Cause of error

- Inschakelen van de aandrijving vanwege een niet gereed zijnde omvormer (RDY-signaal) niet mogelijk.
- Bij interfaceprintplaten voor Siemens-omvormers is de tweede as niet vrijgegeven
- Geen schakelsignalen naar de omvormercontactors of relais
- Compacte omvormer, omvormervoedingseenheid of vermogensmodule defect
- Onderbreking in buskabel van omvormer (toevoerbus, apparaatbus, PWM-bus)
- Defecte PWM-interface bij de besturing

Error correction

- Hef de onderbreking in de schakelkast op
- Vervang de defecte compacte omvormer, voedingseenheid, vermogenseenheid
- Vervang de defecte kabel
- Neem contact op met uw servicedienst


Error description 231-8A60

Error message

8A60 Veldhoek niet correct %1

Cause of error

- Het inschakelen van de aandrijving is niet mogelijk omdat de veldhoek informatie ontbreekt.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de ingaven van de motor tabel (meetinstrument)
- Indien noodzakelijk, bepaling veldhoek doorvoeren.


Error description 231-8A70

Error message

8A70 Wissel aandrijving actief %1

Cause of error

- Het inschakelen van de aandrijving is niet mogelijk vanwege een verwisseling van de koppen of een ster/driehoek omschakeling.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer het PLC programma.


Error description 231-8A80

Error message

8A80 Fout acceptatie ontbreekt %1

Cause of error

- Het inschakelen van de aandrijving is niet mogelijk door het ontbreken van een foutbevestiging.

Error correction

- Nood-uit indrukken en weer opheffen.
- Stuurspanning inschakelen
- Benader de servicedienst van de leverancier.
- Controleer de bedrading van de nood-uit


Error description 231-8A90

Error message

8A90 Veiligheidsmodule %1

Cause of error

- Geen veiligheids-geörienteerde besturing:
- Het inschakelen van de aandrijving is niet mogelijk doordat de veiligheids module geblokkeerd is.
- Uitschakelen van de aandrijving door het weghalen van de externe aandrijving vrijgave aan de ingang van de veiligheids module.
- Veiligheids module is defect (verwisselen)
- Veiligheids-geörienteerde besturing:
- Het inschakelen van de aandrijving is niet mogelijk door de werkstand van de machine.
- Aandrijving is uitgeschakeld door een wissel naar een niet toegestane werkstand van de machine

Error correction

- Benader de servicedienst van de leverancier.
- Veiligheids module is alleen met CC verbonden:
- Externe vrijgave aandrijving over de corresponderende ingang aan de veiligheids module schakelen(24 V gebruiken)
- Veiligheids modules zijn zijn met CC en MC verbonden:
- Alle aandrijvingen:
- Controleer de werking van de veiligheidsdeur contact.
- Nood-uit opheffen
- Alleen spil aandrijving:
- Controleer de gereedschap houder (sluiten)
- Controleer de bevestigings toets
- Controleer de positie van de sleutel schakelaar
- Veiligheids module(n) verwisselen


Error description 231-8AA0

Error message

8AA0 Niet toegest. refereren %1

Cause of error

- Een tastsysteem cyclus is actief en tegelijkertijd is een referentie waarde opgevraagd.
- Interne software fout.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie.


Error description 231-8AB0

Error message

8AB0 Niet toegest. aantasting %1

Cause of error

- Een taster cyclus werd gestart tijdens een actieve referentie bepaling.
- Interne software fout.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de software versie.


Error description 231-8AD0

Error message

8AD0 Geen vrijg. aandr. (signaal: "-STO.A.MC.WD" actief)

Cause of error

- De aandrijvingen kunnen niet worden ingeschakeld omdat ze niet zijn vrijgegeven
- De MC triggert het uitschakelsignaal '-STO.A.MC.WD' niet
- Hardware defect
- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 231-8AE0

Error message

8AE0 Geen vrijgave aandrijving as %1 (signaal: %4)

Cause of error

- Het inschakelproces is afgebroken vanwege een beschikbare foutstatus:
1 = signaal -ES.A (noodstop MC) tijdens het inschakelproces actief
(eventueel noodstop tijdens het inschakelen ingedrukt)
2 = signaal -ES.A.HW (noodstop MC, handwiel) tijdens het inschakelproces actief
(eventueel noodstop ingedrukt tijdens het inschakelen)
3 = signaal -ES.B (noodstop CC) tijdens het inschakelen actief
(eventueel noodstop ingedrukt tijdens het inschakelen)
4 = signaal -ES.B.HW (noodstop CC, handwiel) tijdens het inschakelen actief
(evt. noodstop ingedrukt tijdens het inschakelen)
5 = inschakelen niet toegestaan vanwege een niet bevestigde fout
6 = interne softwarefout: geadresseerde asmodule/Gate-Array niet aanwezig
7 = intern foutsignaal -STO.B.CC.WD/-SCC.B.WD tijdens het inschakelen actief
8 = intern foutsignaal -N0 tijdens het inschakelen actief
9 = interne fout: PWM-fout tijdens het inschakelen actief

Error correction

- Controleer de noodstopbedrading
- Neem contact op met de klantenservice


Error description 231-8AF0

Error message

8AF0 Meetsysteem %1 defect

Cause of error

- Liniaal of maatband vuil of defect
- Tastkop vuil of defect
- Signaalkabel defect
- Meetsysteemingang bij de besturing defect
- Vocht binnengedrongen
- Verontreiniging van het positiemeetsysteem
- Kabel van meetsysteem defect
- Printplaat van motorregelaar defect

Error correction

- Neem contact op met uw servicedienst
- Vervang het positiemeetsysteem
- Controleer de kabel van het meetsysteem
- Vervang de printplaat van de motorregelaar (het is beter de besturing te vervangen)


Error description 231-8B10

Error message

8B10 Verplaatsingsricht. %1 fout

Cause of error

- DIR ingave in motortabel is fout.
- Verkeerde vermogensaansluiting van de motor.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de DIR ingave in de motortabel.
- Controleer de vermogensaansluiting van de motor.


Error description 231-8B20

Error message

8B20 Fout %1 veld oriëntatie

Cause of error

- Veldoriëntatie niet mogelijk door mechanische omstandigheden
- Onjuiste relatie tussen elektrisch veld en mechanische motorbeweging
- Onjuist signaal van motorimpulsgever
- Onjuiste motoraansluiting
- Mechanische remmen niet gelicht

Error correction

- Neem contact op met uw servicedienst
- Controleer configuratiegegeven (afstand voor het aantal signaalperioden, aantal signaalperioden)
- Controleer configuratiegegeven (verplaatsing bij een motoromwenteling)
- bij lineaire motor: Controleer de motortabel (kolom STR)
- Controleer de aansluiting van het toerentalmeetsysteem
- Controleer de aansluiting van de motor
- Licht de remmen tijdens de oriëntatie


Error description 231-8B30

Error message

8B30 Motor temp. %1 te hoog

Cause of error

- gemeten motortemperatuur is te hoog
- geen temperatuursensor aanwezig
- kabel van motorimpulsgever defect (draadbreuk)
- item in motortabel foutief
- verkeerde of defecte temperatuursensor ingebouwd
- Signaalcontactdoos: slecht contact

Error correction

- Laat de motor afkoelen
- Neem contact op met uw servicedienst
- Controleer de kabel van de motorimpulsgever
- Controleer het item in de motortabel
- Meet de temperatuursensor door


Error description 231-8B40

Error message

8B40 Geen aandrijfvrijgave %1

Cause of error

- Omvormer niet gereed
- Geen puls vrijgave voor het vermogensdeel
- Uz te groot
- Stroom uitval signaal actief
- Met M-besturing: I32 ingang niet actief
- Met P-besturing: Vrijgave aandrijving aan X50 niet actief
Voor 246 261-xx (digitale stroomregelaar) geldt aanvullend:
- Voor de aangegeven as is een niet toegestaan motortype (bijv. lineaire motor) geselecteerd.
- De CC ontvangt een "aandrijving aan" commando voor een niet bestaande as.
- Bij de start van de veld oriëntatie is het vermogensdeel niet gereed.
Het gereed zijn van het vermogensdeel wordt gedetecteerd via het gereed signaal over de PWM kabel.
- Bij de start van de afstelling van de stroomregelaar is het vermogensdeel niet gereed.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de aansturing en de bedrading van de puls vrijgave
- Controleer Uz
- Controleer het nood- uit circuit
- Bij een niet-regeneratief systeem: Is de rem weerstand aangesloten?
- Bij een regeneratief systeem: Is de energie terugwinning geactiveerd?
- Controleer de aarding en de afscherming van de kabel
- Verwissel het vermogensdeel
- Bij SIEMENS omvormer systeem: verwissel de interface kaart
- Verwissel de printplaat van de besturing.


Error description 231-8B50

Error message

8B50 Asmodule %1 niet bedr.klaar

Cause of error

- Veiligheidsrelais niet aangetrokken (bijv. stekkers X71 en X72 op UV, X73 op HEIDENHAIN-insteekkaart voor Simodrive)
- PWM-buskabel onderbroken
- PWM-interface bij besturing defect
- defecte asmodule
- Geen impulsvrijgave voor de vermogenseenheid

Error correction

- Neem contact op met uw servicedienst
- Vervang de vermogenseenheid
- Vervang de HEIDENHAIN-insteekkaart voor de Simodrive
- Vervang de PWM-buskabel


Error description 231-8B60

Error message

8B60 Overstroom uitschakeling %1

Cause of error

- Onderspanningsbeveiliging, temperatuurveiligheid of kortsluitingsbeveiliging van een IGBT in de omvormer heeft gereageerd.

Error correction

- Laat de omvormer afkoelen
- Neem contact op met de servicedienst
- Controleer afstelling stroomregelaar
- Controleer motoraansluiting op kortsluiting
- Controleer motor op wikkelingssluiting
- Vervang vermogenseenheid


Error description 231-8B70

Error message

8B70 Externe blokkering aandrijving %1

Cause of error

- Het inschakelen van de aandrijving is door een of meerdere externe signalen geblokkeerd

Error correction

- Benader de servicedienst van de leverancier.
- Externe vrijgavesignalen (NOOD-UIT, PFAIL, NO) controleren.
- PLC programma controleren.
- Externe bedrading controleren.


Error description 231-8B80

Error message

8B80 Externe stop aandrijving %1

Cause of error

- De aandrijving is door een extern signaal uitgeschakeld

Error correction

- Benader de servicedienst van de leverancier.
- Externe vrijgavesignalen (NOOD-UIT, PFAIL, NO) controleren.
- PLC programma controleren.
- Externe bedrading controleren.


Error description 231-8B90

Error message

8B90 Stroomregelaar niet gereed %1

Cause of error

- Foutcode: %x
- Vermogenseenheid of stroomregelaar is bij inschakeling niet gereed.
- De aandrijving staat bij inschakeling niet stil.

Error correction

- Neem contact op met uw servicedienst
- Impulsblokkering controleren
- Toerentalingang controleren


Error description 231-8BA0

Error message

8BA0 Referentie signaal of streepgetal %1 fout

Cause of error

- foutieve invoer voor het aantal strepen STR in de motortabel
- foutief referentiesignaal
- Storingsimpulsen
- Kabel van meetsysteem defect (onderbreking of kortsluiting)
- Liniaal of maatband vuil of defect
- Tastkop vuil of defect
- Signaalkabel defect
- Meetsysteemingang bij de besturing defect
- Vocht binnengedrongen

Error correction

- Neem contact op met uw servicedienst.
- Controleer het item in de motortabel
- Controleer de signalen van het toerental- of snelheidsmeetsysteem (PWM 8)
- Controleer kabel van meetsysteem op onderbreking of kortsluiting onder mechanische belasting (knikken, rek etc.)
- Controleer afscherming en aansluiting van scherm in kabel van meetsysteem
- Vervang kabel van meetsysteem
- Vervang de motor


Error description 231-8BB0

Error message

8BB0 Motor temperatuur te laag %1

Cause of error

- Gemeten motortemperatuur te laag
- Temperatuursensor verkeerd bedraad (kortsluiting)
- Temperatuursensor is defect
- Verkeerde temperatuursensor (KTY84 benodigd)
- Hardware fout aan meetsysteem ingangs- printplaat

Error correction

- Benader de servicedienst van de leverancier
- Controleer de bedrading
- Test de temperatuursensor
- Deselecteer de controle op de te lage temperatuur met CfgServoMotor->MotEncCheckOff bit 5
- Meetsysteem ingangs- printplaat verwisselen


Error description 231-8BC0

Error message

8BC0 Motorstroom %1 te hoog

Cause of error

- Verkeerde motor of verkeerde vermogenseenheid geselecteerd
- U/f-spil: Flanksteilheid te groot
- Vermogenseenheid defect
- Motorkabel defect (kortsluiting)
- Motor defect (kortsluiting, aardlek)
- Vocht in de motor binnengedrongen

Error correction

- Neem contact op met uw servicedienst
- Juiste motor en juiste vermogenseenheid geselecteerd?
- U/f-spil: Stel de flanksteilheid opnieuw in (OEM)
- Controleer de motor en de motorkabel op aardlek en kortsluiting
- Vervang de vermogenseenheid


Error description 231-8BD0

Error message

8BD0 Sleepafstand te groot %1

Cause of error

- De sleepafstand van een bewegende as is groter dan de in het configuratiegegeven CfgControllerAuxil->servoLagMax2 aangegeven waarde.
- De ingestelde versnelling is te groot.
- Ondanks "Aandrijving aan" beweegt de motor niet.

Error correction

- Verminder de bewerkingsaanzet, verhoog het toerental.
- Elimineer mogelijke trillingsbronnen.
- Als de fout vaker optreedt: Neem contact op met uw servicedienst.
- Neem contact op met uw servicedienst
- Controleer de parameter CfgFeedLimits->maxAcceleration
- De motorstroom mag tijdens de versnelling niet begrensd zijn


Error description 231-8BE0

Error message

8BE0 Meetinstrument defect %1

Cause of error

- Verkeerde basisafstand tussen twee referentiemerken

Error correction

- Neem contact op met uw servicedienst
- Controleer de invoer in de motortabel resp. CfgAxisHardware->posEncoderRefDist
- Controleer of het referentiesignaal wordt gestoord


Error description 231-8BF0

Error message

8BF0 Spiltoerental te laag %1

Cause of error

- Verplaatsingssnelheid van de spillen te gering door overbelasting
- Bij een te grote freescapaciteit (vermogensfrezen) wordt het spiltoerental kleiner

Error correction

- Diepte-instelling of verplaatsingssnelheid verkleinen
- Neem contact op met uw servicedienst.


Error description 231-8C00

Error message

8C00 Meetsysteem bij toerentalingang %1 foutief

Cause of error

- Geen meetsignaal van de motorimpulsgever aanwezig
- Onderbreking van de kabel van de motorimpulsgever
- Signaalamplitude van de motorimpulsgever ontbreekt of is te klein
- Verontreiniging van de motorimpulsgever
- Foutieve parametrisering van posEncoderResistor bij gebruik van een externe Y-kabel

Error correction

- Aansluiting van de motorimpulsgever controleren
- Werking van de motorimpulsgever controleren
- Amplitude van de motorimpulsgever controleren.
- Instelling in machineparameter PosEncoderResistor controleren. Bij gebruik van een ext. Y-kabel moet in deze machineparameter een 1 worden ingevoerd.
- Neem contact op met uw servicedienst


Error description 231-8C10

Error message

8C10 Meetsysteem bij toerentalingang %1 foutief (EnDat)

Cause of error

- Positiewaarde van motorimpulsgever is ongeldig
- Onderbreking in kabel van motorimpulsgever
- Motorimpulsgever defect

Error correction

- Controleer aansluiting van motorimpulsgever
- Controleer motorimpulsgever
- Neem contact op met de klantenservice


Error description 231-8C20

Error message

8C20 Positiemeetsysteem %1 foutief

Cause of error

- Geen meetsignaal van het positiemeetsysteem aanwezig
- Kabelonderbreking van het positiemeetsysteem
- Signaalamplitude van het positiemeetsysteem ontbreekt of is te klein
- Verontreiniging van het positiemeetsysteem
- Foutieve parametrisering van machineparameter posEncoderResistor bij gebruik van een externe Y-kabel
- Foutieve parametrisering van posEncoderFreq bij aanzetsnelheden groter dan 50 kHz (telfrequentie volgt uit de resolutie van het meetsysteem)

Error correction

- Aansluiting van het positiemeetsysteem controleren
- Werking van het positiemeetsysteem controleren
- Amplitude van het positiemeetsysteem controleren.
- Instellingen in machineparameter PosEncoderResistor controleren. Bij gebruik van een ext. Y-kabel moet in deze machineparameter een 1 worden ingevoerd.
- Instelling van machineparameter posEncoderFreq en max. aanzetsnelheid controleren. Bij aanzetten groter dan 50 kHz (de desbetreffende telfrequentie aan de positie-ingang volgt uit de resolutie van het meetsysteem) moet in posEncoderFreq een 1 worden
ingevoerd.
- Neem contact op met uw servicedienst


Error description 231-8C30

Error message

8C30 Positiemeetsysteem %1 foutief (EnDat)

Cause of error

- Positiewaarde van positiesensor is ongeldig
- Onderbreking in kabel van positiesensor
- Positiesensor defect

Error correction

- Controleer aansluiting van positiesensor
- Controleer positiesensor
- Neem contact op met de klantenservice


Error description 231-8C40

Error message

8C40 Toerentalingang %1 meetwrd. niet opgeslagen (EnDat)

Cause of error

- Positiewaarde van motorimpulsgever is niet opgeslagen
- Onderbreking in kabel van motorimpulsgever
- Motorimpulsgever defect

Error correction

- Controleer aansluiting van motorimpulsgever
- Controleer motorimpulsgever
- Neem contact op met de klantenservice


Error description 231-8C50

Error message

8C50 Positiemeetsysteem %1 meetwaarde niet opgeslagen (EnDat)

Cause of error

- Positiewaarde van positiesensor is niet opgeslagen
- Onderbreking in kabel van positiesensor
- Positiesensor defect

Error correction

- Controleer aansluiting van positiesensor
- Controleer positiesensor
- Neem contact op met de klantenservice


Error description 231-8C60

Error message

8C60 Signaalfreq. bij meetsyst. van toerentalingang %1

Cause of error

- Ruis op signalen van toerentalmeetsysteem

Error correction

- Controleer signalen van meetsysteem
- Controleer de afscherming
- Neem contact op met de klantenservice


Error description 231-8C70

Error message

8C70 Signaalfrequentie bij positiemeetsysteem %1

Cause of error

- Ruis op signalen van positiemeetsysteem

Error correction

- Controleer signalen van meetsysteem
- Controleer de afscherming
- Neem contact op met de klantenservice


Error description 231-8C80

Error message

8C80 Te grote amplitude bij meetsyst. van toerentalingang %1

Cause of error

- Amplitude van meetsysteemsignaal is te groot of vervuilingssignaal is actief.
- Ruis op signaal van motorimpulsgever
- Kortsluiting in kabel van motorimpulsgever
- Signaalamplitude van motorimpulsgever te groot

Error correction

- Controleer aansluiting van motorimpulsgever (massa-aansluiting)
- Controleer motorimpulsgever
- Neem contact op met de klantenservice


Error description 231-8C90

Error message

8C90 Te grote amplitude bij positiemeetsysteem %1

Cause of error

- De amplitude van het signaal van het positiemeetsysteem is te groot of het signaal voor vervuiling is actief
- Storing in het signaal van het meetsysteem
- Kortsluiting in de meetsysteemkabel
- Signaalamplitude meetsysteem te groot
- Foutieve parametrisering van machineparameter posEncoderResistor

Error correction

- Aansluiting van het meetsysteem (massa-aansluiting) controleren
- Meetsysteem controleren
- Instelling in machineparameter PosEncoderResistor controleren. Bij gebruik van een positiemeetsysteem (geen externe Y-kabel) moet in deze machineparameter een 0 worden ingevoerd.
- Neem contact op met uw servicedienst


Error description 231-8CA0

Error message

8CA0 Referentiesignaal of aantal strepen %1 foutief

Cause of error

- Verkeerde invoer voor aantal strepen SRT in motortabel
- Foutief referentiesignaal
- Storingsimpulsen
- Kabel van meetsysteem defect (onderbreking of kortsluiting)

Error correction

- Controleer invoer in motortabel
- Controleer signalen van toerental- of snelheidsmeetsysteem (PWM 8)
- Controleer kabels van meetsysteem op onderbreking of kortsluiting onder mechanische belasting (knikken, rekken, etc.)
- Controleer afscherming en aansluiting van scherm in kabel van meetsysteem
- Vervang kabel van meetsysteem
- Vervang motor
- Neem contact op met de klantenservice.


Error description 231-8CB0

Error message

8CB0 Commutatiehoek %1 niet aanwezig

Cause of error

De vereiste commutatiehoek om de motor te bedienen, is niet aanwezig.

Error correction

- Commutatiehoek opnieuw bepalen
- Procedure voor bepaling van de commutatiehoek in de machineparameters wijzigen
- Neem contact op met de servicedienst


Error description 231-9200

Error message

9200 Parameter compIpcJerkFact is foutief

Cause of error

- Bij de CC bedraagt het invoerbereik voor parameter compIpcJerkFact: 0,0 t/m 0,8.

Error correction

- Controleer de invoerwaarde van machineparameter compIpcJerkFact
- Neem contact op met uw servicedienst


Error description 231-9210

Error message

9210 Parameter vCtrlDiffGain %1 is te groot

Cause of error

- Verschilfactor is te groot ( max. waarde: 0,5 [As^2/rev])

Error correction

- Kies een machineparameter vCtrlDiffGain kleiner dan 0,5
- Neem contact op met uw servicedienst


Error description 231-9220

Error message

9220 Verkeerde toerenteller-ingang

Cause of error

- Verkeerde invoer in machineparameter speedEncoderInput
- Verkeerde toewijzing tussen toerenteller-ingang en PWM-uitgang

Error correction

- Machineparameter speedEncoderInput controleren
- Neem contact op met uw servicedienst


Error description 231-9230

Error message

9230 Motortype onbekend

Cause of error

- verkeerd motortype in de motortabel
- niet-ondersteund motortype in de motortabel
- motorgegevens in de motortabel zijn niet juist

Error correction

- Neem contact op met uw servicedienst


Error description 231-9240

Error message

9240 Type meetsysteem %1 is foutief

Cause of error

- Geselecteerd meetsysteem past niet bij de aangesloten impulsgever
Voorbeelden:
geselecteerd: EnDat, aangesloten: incrementele impulsgever
geselecteerd: EnDat 2.1, aangesloten: EnDat 2.2
- Er is een meetsysteem geselecteerd dat niet wordt ondersteund door deze CC

Error correction

- Controleer machineparameter motEncType (resp. SYS in de motortabel)
- Neem contact op met uw servicedienst


Error description 231-9250

Error message

9250 Mot.impulsg.: EnDat 2.2 niet mogelijk %1

Cause of error

- Fout bij EnDat-communicatie
- In de motortabel is een meetsysteem met EnDat 2.2-interface geselecteerd, maar er is geen EnDat 2.2-meetsysteem aangesloten
- Het EnDat 2.2-protocol kan niet worden gelezen

Error correction

- Controleer of het meetsysteem EnDat 2.2 ondersteunt
- Controleer de motortabel (kolom SYS)
- Controleer de machineparameter motEncType
- Controleer de aarding en afscherming van de kabels
- Vervang de printplaat van de motorregelaar
- Controleer de bekabeling (vergelijk de kabel-ID-nummers met de documentatie)
- Controleer de kabel van het toerentalmeetsysteem (defect of te lang)
- Controleer het toerentalmeetsysteem
- Neem contact op met uw servicedienst


Error description 231-9260

Error message

9260 Wijziging van de motorparameters

Cause of error

- Het motortype werd gewijzigd zonder de aandrijving uit te schakelen

Error correction

- Neem contact op met uw servicedienst


Error description 231-9261

Error message

9261 CC%2: voortekenparametrisering inconsistent %1

Cause of error

Invoer DIR in de motortabel of machineparameter signCorrActualVal verkeerd ingesteld

Error correction

Invoer DIR in de motortabel of machineparameter signCorrActualVal corrigeren.
De regel DIR en signCorrActualVal moeten identiek zijn ingesteld is van toepassing.
Neem de verdere aanwijzing in het technische handboek in acht, hoofdstuk "Verplaatsingsrichting vastleggen".


Error description 231-9270

Error message

9270 Nom. toerental motor onbekend

Cause of error

- De invoer in de motortabel is nul

Error correction

- Neem contact op met uw servicedienst


Error description 231-9280

Error message

9280 Parameter filter 1 ongeldig %1

Cause of error

- Foutieve invoer in machineparameters vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 of vCtrlFiltBandWith1
- Interne softwarefout aanwezig

Error correction

- Controleer de invoer in machineparameters vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 of vCtrlFiltBandWith1
- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 231-9290

Error message

9290 Parameter filter 2 ongeldig %1

Cause of error

- Foutieve invoer in machineparameters vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 of vCtrlFiltBandWith2
- Interne softwarefout aanwezig

Error correction

- Controleer de invoer in machineparameters vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 of vCtrlFiltBandWith2
- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 231-92A0

Error message

92A0 Parameter filter 3 ongeldig %1

Cause of error

- Foutieve invoer in machineparameters vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 of vCtrlFiltBandWith3
- Interne softwarefout aanwezig

Error correction

- Controleer de invoer in machineparameters vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 of vCtrlFiltBandWith3
- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 231-92B0

Error message

92B0 Parameter filter 4 ongeldig %1

Cause of error

- Foutieve invoer in machineparameters vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 of vCtrlFiltBandWith4
- Interne softwarefout aanwezig

Error correction

- Controleer de invoer in machineparameters vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 of vCtrlFiltBandWith4
- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 231-92C0

Error message

92C0 Param. Filter 5 ongeldig %1

Cause of error

- Foutieve invoer in machineparameters vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 of vCtrlFiltBandWith5
- Interne softwarefout aanwezig

Error correction

- Controleer de invoer in machineparameters vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 of vCtrlFiltBandWith5
- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 231-92D0

Error message

92D0 Aantal strepen motor is gewijzigd

Cause of error

- Het aantal strepen van de motor is veranderd zonder dat de aandrijving is uitgeschakeld.

Error correction

- Neem contact op met uw servicedienst


Error description 231-92E0

Error message

92E0 Aantal strepen voor motorimpulsgever foutief %1

Cause of error

- Geparametriseerd aantal strepen van de impulsgever wijkt af van het vastgestelde aantal strepen van EnDat
- Invoer in machineparameter cfgServoMotor --> motStr onjuist
- Invoer in STR in motortabel is onjuist
- EnDat 2.2-motorimpulsgevers zonder opgave van het aantal strepen moeten met STR = 1 resp. cfgServoMotor --> motStr=1 worden geparametriseerd

Error correction

- Wijzig invoer in machineparameter cfgServoMotor --> motStr
- Wijzig STR in de motortabel
- Neem contact op met uw servicedienst


Error description 231-92F0

Error message

92F0 Astoewijzing foutief

Cause of error

- foutieve astoewijzing in koppel-master-slave-bedrijf
- de assen in koppel-master-slave-regeling zijn alleen toegestaan bij de volgende combinaties van meetsysteemingangen:
6-assige CC424:
X15 en X17
X16 en X18
8-assige CC424:
X15 en X17
X16 en X18
X19 en X80
X20 en X81
10-assige CC424:
X15 en X17
X16 en X18
12-assige CC424:
X15 en X17
X16 en X18
X82 en X84
X83 en X85
14-assige CC424:
X15 en X17
X16 en X18
X19 en X80
X20 en X81
X82 en X84
X83 en X85
16-assige CC424:
X15 en X17
X16 en X18
X19 en X80
X20 en X81
X82 en X84
X83 en X85
X86 en X88
X87 en X89

Error correction

- Astoewijzing wijzigen
- Neem contact op met uw servicedienst


Error description 231-9300

Error message

9300 Bepaling veldhoek %1 niet toegestaan

Cause of error

- Bepaling veldhoek niet toegestaan in deze modus
- De geselecteerde procedure voor het bepalen van de veldhoek is niet geldig, of niet mogelijk met het meetsysteem

Error correction

- Controleer de invoer in de machineparameters motTypeOfFieldAdjust en motFieldAdjustMove en/of de invoer in de kolom SYS van de motortabel
- Neem contact op met uw servicedienst


Error description 231-9310

Error message

9310 Ingang voor pos.meetsysteem foutief

Cause of error

- Voor het positiemeetsysteem (machineparameter
posEncoderInput) is een verkeerde ingang geselecteerd
- Toegestane configuratie CC61xx:
PWM-uitgang <-> positiemeetsysteem
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Machineparameter posEncoderInput controleren
- Neem contact op met uw servicedienst


Error description 231-9320

Error message

9320 Pos.meetsysteem: EnDat 2.2 niet mogelijk %1

Cause of error

- Fout bij EnDat-communicatie
- In machineparameter posEncoderType of motEncTyp is een meetsysteem met EnDat 2.2-interface geselecteerd, maar er is geen EnDat 2.2.- meetsysteem aangesloten
- Het EnDat 2.2-protocol kan niet worden gelezen

Error correction

- Controleer of het positiemeetsysteem EnDat 2.2 ondersteunt
- Controleer de machineparameter posEncoderType of motEncTyp
- Controleer de aarding en afscherming van de kabels
- Vervang de printplaat van de motorregelaar
- Controleer de bekabeling (vergelijk de kabel-ID-nummers met de documentatie)
- Controleer de kabels van het positiemeetsysteem (defect of te lang)
- Controleer het positiemeetsysteem
- Neem contact op met uw servicedienst


Error description 231-9330

Error message

9330 Foutieve positiesteker geconfigureerd %1

Cause of error

- Er is een positiestekker## geconfigureerd die niet bestaat

Error correction

- Controleer de configuratie van de positiestekkers#
- Neem contact op met uw servicedienst


Error description 231-9340

Error message

9340 PWM-frequentie foutief %1

Cause of error

- De aangegeven PWM-frequentie in de parameter ampPwmFreq valt buiten het toegestane invoerbereik
- Er zijn PWM-frequenties geselecteerd die niet met elkaar mogen worden gecombineerd

Error correction

- Controleer de parameter ampPwmFreq
- Neem contact op met uw servicedienst


Error description 231-9350

Error message

9350 PWM-frequentie te hoog %1

Cause of error

- PWM-frequentie hoger dan 5000 kHz geselecteerd voor PWM-uitgang X51 of X52, hoewel PWM-uitgang X53 of X54 actief is

Error correction

- Controleer machineparameter ampPwmFreq voor PWM-uitgang X51 of X52
- Deactiveer PWM-uitgang X53 en/of X54
- Neem contact op met uw servicedienst


Error description 231-9360

Error message

9360 "double speed" niet mogelijk %1

Cause of error

- Regelkring op X51 resp. X52 als 'double speed' gedefinieerd, hoewel de regelkring op X53 resp. X54 actief is
- Regelkring op X55 resp. X56 als 'double speed' gedefinieerd, hoewel de regelkring op X57 resp. X58 actief is (alleen bij CC 4xx met 8 regelkringen)

Error correction

- Definieer de regelkring op X51 resp. X52 als 'single speed', of deactiveer PWM-uitgang X53 resp. X54
- Definieer de regelkring op X55 resp. X56 als 'single speed', of deactiveer PWM-uitgang X57 resp. X58 (alleen bij CC 4xx met 8 regelkringen)
- Neem contact op met uw servicedienst


Error description 231-9370

Error message

9370 Bestand: "Inverter.inv" wordt niet ondersteund %1

Cause of error

- Het bestand: 'Inverter.inv' wordt niet door deze software ondersteund

Error correction

- Vervang het bestand: 'Inverter.inv' door 'Motor.amp'
- Neem contact op met uw servicedienst


Error description 231-9380

Error message

9380 Parameter %1 spanningsbeveil.module

Cause of error

- Invoer in machineparameter ampVoltProtection is niet juist
- Interne softwarefout aanwezig

Error correction

- Controleer de invoer in machineparameter ampVoltProtection
- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 231-9390

Error message

9390 Verhoogde stroomregelaarfactoren: verkeerd motortype %1

Cause of error

- In machineparameter iCtrlAddInfo is de compensatie in de stroomregelkring voor een ander motortype (lineaire motor, synchroonmotor) geactiveerd dan voor een synchroonmotor.

Error correction

- Deactiveer de compensatie voor verhoogde stroomregelaarfactoren door de waarde "0" in te voeren in iCtrlAddInfo.


Error description 231-93A0

Error message

93A0 PDT1-voorsturing stroomregel.: Verkeerd motortype

Cause of error

- Via de machineparameter iCtrlDiffFreqFF PDT1-voorsturing voor de stroomregelkring van een aandrijving met bijvoorbeeld een geactiveerde lineaire of asynchroonmotor.
- PDT1-voorsturing alleen mogelijk voor stroomregelkring van een aandrijving met synchroonmotor.

Error correction

- Deactiveren van de PDT1-voorsturing door invoeren van de waarde "0" in machineparameter iCtrlDiffFreqFF.
- Neem contact op met uw servicedienst.


Error description 231-93B0

Error message

93B0 PDT1-voorsturing stroomregel.: Ongeldige hoekfrequentie

Cause of error

- Niet-toegestane maximale hoekfrequentie in machineparameter iCtrlDiffFreqFF.
- Afhankelijk van de ingestelde PWM-frequentie zijn maximaal de volgende hoekfrequenties toegestaan:
PWM-frequentie Maximale hoekfrequentie
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Voer toegestane hoekfrequentie in machineparameter iCtrlDiffFreqFF in.
- Neem contact op met uw servicedienst.


Error description 231-93C0

Error message

93C0 INVERTER.INV foutief %1

Cause of error

- Foutieve invoer in de vermogenseenheidstabel: INVERTER.INV
- Invoer: I_MAX, U-IMAX of R-sensor niet juist
- de R-sensor is niet identiek met U-IMAX/I-MAX

Error correction

- Controleer de invoeren voor I-MAX, U-IMAX en R-sensor
- Neem contact op met uw servicedienst


Error description 231-93D0

Error message

93D0 Verkeerde overbrengingsverhouding %1

Cause of error

- Verkeerde invoer voor overbrengingsverhouding
- Verkeerde invoer voor aantal strepen impulsgever
- Verkeerde invoer voor resolutie positiesensor

Error correction

- Invoer voor aantal strepen motor, overbrengingsverhouding en resolutie van het positiemeetsysteem controleren
- Neem contact op met uw servicedienst


Error description 231-93E0

Error message

93E0 Bij PWM-freq. groter dan 5kHz, Double-Speed %1 nodig

Cause of error

- Als in de machineparameter ampPwmFreq de PWM-frequentie groter dan 5000 Hz wordt gekozen, moet de machineparameter ctrlPerformance op Double-Speed ingesteld zijn

Error correction

- ofwel: PWM-frequentie in machineparameter ampPwmFreq verlagen
- of: machineparameter ctrlPerformance = Double-Speed instellen
- Neem contact op met uw servicedienst


Error description 231-93F0

Error message

93F0 Max. rekenvermogen overschreden

Cause of error

- CC61xx:
de gevraagde rekenperformance in machineparameter ctrlPerformance is niet mogelijk.
De volgende configuraties per regelaareenheid zijn toegestaan:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
Machineparameter ctrlPerformance = 0 Single-Speed
Machineparameter ctrlPerformance = 1 Double-Speed

Error correction

- Aantal assen per regelaareenheid verlagen
- Double-Speed-assen in Single-Speed-assen veranderen (machineparameter ctrlPerformance van 1 naar 0)
- Neem contact op met uw servicedienst


Error description 231-9400

Error message

9400 Meetsystemen met 11 µA worden niet ondersteund

Cause of error

- Machineparameter posEncoderSignal is op 11µA ingesteld

Error correction

- Machineparameter posEncoderSignal op 1Vss instellen
- Neem contact op met uw servicedienst


Error description 231-9410

Error message

9410 Relatie posEncoderDist t.o.v. posEncoderIncr niet correct %1

Cause of error

- De relatie CfgAxisHardware->posEncoderDist t.o.v. CfgAxisHardware->posEncoderIncr komt niet overeen met de waarden uit het EnDat-meetsysteem
- Bij EnDat 2.2: zie technisch handboek van de besturing

Error correction

- Invoer CfgAxisHardware->posEncoderDist of CfgAxisHardware->posEncoderInc controleren
- Neem contact op met uw servicedienst


Error description 231-9420

Error message

9420 Configuratie X150 niet mogelijk %1

Cause of error

- De invoer in GenDriveOffGroup (uitschakeling van asgroep met X150) is ongeldig

Error correction

- Corrigeer de invoer in GenDriveOffGroup
- Neem contact op met uw servicedienst


Error description 231-9430

Error message

9430 Configuratie I32 niet mogelijk %1

Cause of error

- De invoer in GenEmergencyStopFunction voor vrijgave van de aandrijving via ingang I32 is ongeldig

Error correction

- Corrigeer de invoer in GenEmergencyStopFunction
- Neem contact op met uw servicedienst


Error description 231-9440

Error message

9440 Configuratie van Powerfail niet mogelijk %1

Cause of error

- De invoer in AmpAcFailSelection voor AC-/Power-Fail is ongeldig

Error correction

- Corrigeer de invoer in AmpAcFailSelection
- Neem contact op met uw servicedienst


Error description 231-9450

Error message

9450 Configuratie van PWM-patroon niet mogelijk %1

Cause of error

- De invoer in ICtrlPwmInfo (configuratie van het PWM-patroon) is ongeldig

Error correction

- Corrigeer de invoer in ICtrlPwmInfo
- Neem contact op met uw servicedienst


Error description 231-9460

Error message

9460 Configuratie LIFTOFF niet mogelijk %1

Cause of error

- De invoer in PowSupplyLimitOfDcVoltage is ongeldig
- De invoer in PowSupplyDcLinkVoltageForSpindleStop is ongeldig

Error correction

- Corrigeer de invoer in PowSupplyLimitOfDcVoltage
- Corrigeer de invoer in PowSupplyDcLinkVoltageForSpindleStop
- Neem contact op met uw servicedienst


Error description 231-9470

Error message

9470 Configuratie van remuitgang niet mogelijk %1

Cause of error

- De invoer in MotBrakeNotExist is ongeldig

Error correction

- Corrigeer de invoer in MotBrakeNotExist
- Neem contact op met uw servicedienst


Error description 231-9480

Error message

9480 Configuratie van schokvoorsturing niet mogelijk %1

Cause of error

- De schokvoorsturing via CompIpcJerkFact is niet mogelijk

Error correction

- Corrigeer de invoer in CompIpcJerkFact
- Advies: als alternatief kan de torsievoorsturing via CompTorsionFact worden gebruikt.
- Neem contact op met uw servicedienst


Error description 231-9490

Error message

9490 Configuratie van actieve demping niet mogelijk %1

Cause of error

- De actieve demping via CompActiveDampFactor en CompActiveDampTimeConst is niet mogelijk

Error correction

- Corrigeer de invoer in CompActiveDampFactor en CompActiveDampTimeConst
- Neem contact op met uw servicedienst


Error description 231-94A0

Error message

94A0 Configuratie SyncAxisTorqueDistrFact niet mogelijk %1

Cause of error

- De variabele koppelverdeling via SyncAxisTorqueDistrFact is niet mogelijk

Error correction

- Corrigeer de invoer in SyncAxisTorqueDistrFact
- Neem contact op met uw servicedienst


Error description 231-94B0

Error message

94B0 Configuratie toerentalcorrectie niet mogelijk %1

Cause of error

- De variabele toerentalcorrectie via SyncAxisSpeedCorrectRatio is niet mogelijk

Error correction

- Corrigeer de invoer in SyncAxisSpeedCorrectRatio
- Neem contact op met uw servicedienst


Error description 231-94C0

Error message

94C0 Bij DQ PWM-frequentie > 4kHz is Double-Speed %1 nodig

Cause of error

- Als in de machineparameter ampPwmFreq de PWM-frequentie groter dan 4000 Hz wordt gekozen, moet de machineparameter ctrlPerformance op Double-Speed ingesteld zijn

Error correction

- ofwel: PWM-frequentie in machineparameter ampPwmFreq verlagen
- of: machineparameter ctrlPerformance = Double-Speed instellen(software-optie)
- Neem contact op met uw servicedienst


Error description 231-94D0

Error message

94D0 DQ-ALM: parametrisering controleren %1

Cause of error

- Verkeerde voedingsmodule in CfgPowSupply geselecteerd.
- De voedingsmodule is niet in de voedingsmoduletabel Supply.Spy ingevoerd.

Error correction

- Juiste voedingsmodule in CfgPowSupply selecteren.
- Neem contact op met uw servicedienst


Error description 231-94E0

Error message

94E0 Voor omschak. van EnDat 2.2 naar 1Vss opn. initial. %1

Cause of error

- Het meetsysteem is van EnDat 2.2 naar 1Vss omgeschakeld of omgekeerd. De aandrijving moet opnieuw worden geïnitialiseerd.

Error correction

- Meetsysteem opnieuw initialiseren
- As met machineparameter axisMode (bit x = 0) deselecteren
- MP-editor verlaten
- As in machineparameter axisMode (bit x = 0) weer
activeren en posEncoderType op de gewenste waarde instellen
- MP-editor weer verlaten
- of systeem resetten (opnieuw starten)


Error description 231-94F0

Error message

94F0 Torsiecompensatie niet toelaatbaar %1

Cause of error

- De torsiecompensatie is geconfigureerd en het betreft een systeem met één impulsgever
- De torsiecompensatie is geconfigureerd en de compensatie van de statische wrijving is niet geconfigureerd.

Error correction

- Deactiveer de torsiecompensatie met machineparameter compTorsionFact
- Voer in machineparameter posEncoderInput de toewijzing van de ingangen van het positiemeetsysteem aan de
assen in (mits het positiemeetsysteem beschikbaar is) en in machineparameter compFrictionT2 de wrijvingscompensatie.
- Neem contact op met uw servicedienst


Error description 231-9500

Error message

9500 DQ: omvormer niet gevonden %1

Cause of error

- Er kon geen communicatie met de omvormer van de getoonde as tot stand worden gebracht.
- De DRIVE-CLiQ-leiding is niet of verkeerd aangesloten.
- De voedingsspanning van de omvormer is onderbroken.
- De omvormer is defect.
- Machineparameter pwmSignalOutput is verkeerd geparametriseerd.

Error correction

- Bekabeling controleren.
- Voedingsspanning van de omvormers controleren.
- Invoer in machineparameter pwmSignalOutput controleren.
- Neem contact op met uw servicedienst


Error description 231-9510

Error message

9510 Wijziging PWM-frequentie bij actieve regeling %1

Cause of error

- De PWM-frequentie in de machineparameter ampPwmFreq mag niet worden gewijzigd als de aandrijving of een corresponderende aandrijving nog regelt.
Corresponderende as:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Deactiveer de aandrijfregeling voor het wijzigen van machineparameter ampPwmFreq
- Neem contact op met uw servicedienst


Error description 231-9520

Error message

9520 Foutieve invoer in vCtrlTimeSwitchOff %1

Cause of error

- In machineparameter vCtrlTimeSwitchOff is een tijd van nul geconfigureerd. Er moet een tijd zijn ingevoerd, waarbinnen veilig kan worden afgeremd.
- De tijd in vCtrlTimeSwitchOff moet groter zijn dan de maximaal mogelijke remtijd van de as die door elektrisch remmen kan optreden, om ongeremd uitlopen van assen/spillen zonder mechanische rem te voorkomen.

Error correction

- Een zinvolle waarde in machineparameter vCtrlTimeSwitchOff invoeren
- Neem contact op met uw servicedienst


Error description 231-9530

Error message

9530 DRIVE-CLiQ as %1 is nog actief

Cause of error

Bij het deselecteren van een as in een DRIVE-CLiQ-systeem moet ook de bijbehorende as bij dezelfde poort (bijv. 301) worden uitgeschakeld.

Error correction

- Uitschakelen van de tweede as die op dezelfde stekker (bijv. X301) is aangesloten.
- De as moet via machineparameter axisMode of CfgPlcSStrobe worden uitgeschakeld.
- Neem contact op met uw servicedienst


Error description 231-9550

Error message

9550 EnDat2.2 - FV-systeem met één impulsgever onjuist geconfigureerd %1

Cause of error

Er is geconfigureerd dat zowel uitsluitend het EnDat2.2-positiemeetsysteem alsook uitsluitend de EnDat2.2-toerenteller voor de functionele veiligheid moet worden gebruikt.
Dat is niet mogelijk.

Error correction

- Controleer de invoer in machineparameter CfgAxisSafety-encoderForSafety:
Die moet "speedAndPosEncoder", "speedEncoder" of "posEncoder" zijn.
- Speciale instellingen voor systemen met één impulsgever met EnDat 2.2 FV-meetsystemen:
Stel de "posEncoder" in wanneer alleen het positiemeetsysteem voor de functionele veiligheid moet worden gebruikt
of stel de "speedEncoder" in wanneer alleen de toerenteller voor de functionele veiligheid moet worden gebruikt.
- Standaardinstelling: Stel "speedAndPosEncoder" in wanneer u een normaal systeem met twee impulsgevers wilt configureren of
wanneer de desbetreffende as slechts met één meetsysteem veilig kan worden gebruikt (veiligheid met één impulsgever).


Error description 231-9560

Error message

9560 MP-invoer niet correct: Telimpulsen per baantraject %1

Cause of error

- Waarde in machineparameter posEncoderIncr buiten het toegestane bereik

Error correction

- Waarde in MP_posEncoderIncr controleren en, indien nodig, corrigeren
- Neem contact op met uw servicedienst


Error description 231-9570

Error message

9570 Foutieve parametrisering: Traject per motoromwenteling %1

Cause of error

- Waarde in machineparameter distPerMotorTurn buiten het toegestane bereik

Error correction

- Waarde in MP_distPerMotorTurn controleren en, indien nodig, corrigeren
- Neem contact op met uw servicedienst


Error description 231-9580

Error message

9580 Param. Filter 6 ongeldig %1

Cause of error

- Foutieve invoer in machineparameter vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 of vCtrlBandWidth6

Error correction

- Controleer de invoer in machineparameters vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 of vCtrlBandWidth6
- Neem contact op met uw servicedienst


Error description 231-9590

Error message

9590 Max. rekenvermogen overschreden

Cause of error

-CC61xx:
De benodigde rekenperformance voor de geactiveerde geavanceerde regelaarfuncties is niet mogelijk.

Error correction

- Geavanceerde regelaarfuncties uitschakelen
- Aantal assen per regelaareenheid verlagen
- Double speed-assen wijzigen naar Single speed-assen (machineparameter ctrlPerformance van 1 naar 0)
- Contact opnemen met de servicedienst


Error description 231-9591

Error message

9591 TRC is niet actief

Cause of error

TRC is vanwege een onvolledige parametrisering niet actief.

Error correction

Voor de activering van TRC zijn de volgende parameters noodzakelijk:
- Massatraagheid van de motor (uit motortabel) of versnellingsvoorsturing CfgControllerComp.compAcc
- Proportioneel aandeel van de toerentalregelaar CfgSpeedControl.vCtrlPropGain
- Overbrengingsverhouding CfgAxisHardware.distPerMotorTurn


Error description 231-95A0

Error message

95A0 Invoer in de motortabel onjuist: PPW %1

Cause of error

De invoer in de motortabel ontbreekt of heeft de waarde 0 in de kolom PPW.

Error correction

- Voer de waarde in kolom PPW in volgens het gegevensblad van de motorfabrikant
- Neem contact op met de servicedienst


Error description 231-95B0

Error message

95B0 Foutieve parametrisering in CfgAxisCoupling %1 (info: %4)

Cause of error

De parametrering voor de askoppeling is niet correct.
De aanvullende informatie “Info” geeft een nadere aanwijzing:
Info = 1: Voor de opgegeven slave-as bestaat geen geldige master-as
Info = 2: De voor de opgegeven slave-as toegewezen master-as is niet actief
Info = 3: Een AdvancedTorque-slave is gelijktijdig geparametreerd als AdvancedTorque-master
Info = 4: Een AdvancedTorque-slave is gelijktijdig geparametreerd als Torque-master of als AdvancedPosition-master

Error correction

Info = 1: Parameter CfgAxisCoupling-masterAxis controleren
Info = 2: Parameter CfgAxisCoupling-masterAxis en de parameter CfgAxis-axisMode resp. testMode van de master-as controleren
Info = 3: Parameter CfgAxisCoupling-masterAxis van alle actieve assen controleren
Info = 4: Parameter CfgAxisCoupling-masterAxis van alle actieve assen controleren


Error description 231-9800

Error message

9800 CC MC-commando onbekend %1

Cause of error

- MCU-commando is voor deze hardware niet toelaatbaar
- MCU-commando is op dit tijdstip niet toegestaan
- 0 = foutieve commandocode > 255
1...255 = foutieve of ontoelaatbare commandocode
- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Software versie controleren


Error description 231-9900

Error message

9900 CC%2 CC commando onbekend %1

Cause of error

- CC commando is voor deze hardware niet toegestaan
- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie.


Error description 231-A001

Error message

A001 Oproepbewaking remtest afgebroken

Cause of error

- Veiligheidsdeur(en) tijdens remtest geopend
- Geen signaal 'Aandrijving gereed' tijdens oproepbewaking remtest

Error correction

- Veiligheidsdeur(en) tijdens remtest gesloten laten
- Tijdens remtest ervoor zorgen dat de aandrijving gereed is


Error description 231-A002

Error message

A002 Oproepbewaking remleidingtest afgebroken

Cause of error

- Veiligheidsdeur(en) tijdens remleidingtest geopend

Error correction

- Veiligheidsdeur(en) tijdens remleidingtest gesloten laten


Error description 231-A003

Error message

A003 SPLC-inbedrijfstellingsmodus actief

Cause of error

- CRC-controle van het SPLC-programma is gedeactiveerd (machineparameter CfgSafety --> commissioning is ingesteld)

Error correction

- Voor aflevering van een machine moet de inbedrijfstellingsmodus worden gedeactiveerd (machineparameter CfgSafety --> commissioning terugzetten)
- Neem contact op met uw servicedienst


Error description 231-A004

Error message

A004 Kortsluiting naar 24V van T.BRK.B-signaal

Cause of error

- Fout bij testen van de remaansturing
- Signaalniveau = +24 V bij ingang: -T.BRK.B van SPL-module
ofschoon op basis van de aansturing 0V wordt verwacht

Error correction

- Externe bedrading van de remmen en van het T.BRK-signaal controleren
- Relais voor remaansturing controleren
- Contact opnemen met uw servicedienst


Error description 231-A005

Error message

A005 CC%2 Waarschuwing: regelaareenheid niet geschikt voor FV

Cause of error

De veiligheidskern-software SKERN-CC heeft bij controle van de regelaareenheid geconstateerd
dat deze hardware (CC, UEC, UMC) niet geschikt is voor besturingssystemen met functionele veiligheid FV.
Deze regelaareenheid voldoet niet aan de veiligheidseisen volgens EN 13849 en
is niet toegestaan voor functionele veiligheid.

Error correction

- Betrokken regelaareenheid (CC, UEC, UMV) vervangen
- Contact opnemen met uw servicedienst


Error description 231-A006

Error message

A006 SPLC-CC%2: kruisvergelijking mislukt, uitgang %4

Cause of error

- Fout bij de kruisvergelijking van de SPLC-CC-uitgangen.
- SPLC-programma van de CC[x] stelt de uitgang op 0 (LOW) in. De door de klem teruggelezen waarde van de uitgang is echter 1 (HIGH).

Error correction

- Bedrading van de uitgang controleren.
- SPLC-programma controleren: signalen voor het instellen en terugzetten van uitgangen van de SPLC moeten altijd stabiel gedurende min. 2 SPLC-cycli actief zijn.
- Contact opnemen met de servicedienst.


Error description 231-A020

Error message

A020 Kortsluiting naar 24V van T.BRK.B-signaal

Cause of error

- Fout bij testen van de remaansturing
- Signaalniveau = +24 V bij ingang: -T.BRK.B van SPL-module
ofschoon op basis van de aansturing 0V wordt verwacht

Error correction

- Externe bedrading van de remmen en van het T.BRK-signaal controleren
- Relais voor remaansturing controleren
- Contact opnemen met uw servicedienst


Error description 231-A021

Error message

A021 Remleidingtest afgebroken, veiligheidsdeur geopend

Cause of error

- Veiligheidsdeur(en) tijdens remleidingtest geopend

Error correction

- Veiligheidsdeur(en) tijdens remleidingtest gesloten laten


Error description 231-A040

Error message

A040 CC%2 werkstand niet mogelijk

Cause of error

De status van de werkstand schakelaar en van de veiligheidsdeuren is niet toegestaan.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de instelling van de werkstand schakelaars.
- Controleer de status van de schakelaar voor de veiligheidsdeuren.
- Controleer de bedrading.


Error description 231-A041

Error message

A041 CC%2 SOM 4 niet mogelijk

Cause of error

- Sleutelschakelaar 1 niet in werkstand automatisch (BA1)
- Sleutelschakelaar 1 defekt
- Bedradingsfout

Error correction

- Sleutelschakelaar 1 in werkstand automatisch (BA1) zetten
- Benader de servicedienst van de leverancier.


Error description 231-A042

Error message

A042 CC%2 SOM 4 niet vrijgegeven

Cause of error

De werkstand BA4 wordt via sleutelschakelaar gekozen, maar is niet vrijgegeven.

Error correction

- Neem contact op met uw servicedienst


Error description 231-A043

Error message

A043 CC%2 SOM 2 alleen een as toegestaan

Cause of error

- De gelijktijdige beweging van meerdere assen is in de werkstand BA2 met geopende veiligheidsdeuren niet toegestaan.

Error correction

- Wacht totdat alle assen stil staan en aansluitend maar 1 as starten.


Error description 231-A080

Error message

A080 CC%2 bedrijfstoest. ongelijk MC

Cause of error

- De werkstanden automatisch, SRG, SBH, en SH zijn cyclisch tussen MC en CC vergeleken. Bij ongelijkwaardigheid gedurende meer dan 500 ms wordt een Stop 1 vrijgegeven.

Error correction

- Foutmelding met CE bevestigen
- Machine inschakelen
- Benader servicedienst leverancier
- Softwareversie controleren


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De gevraagde veiligheidsfunctie voor de asgroep komt niet overeen.
("pp_AxGrpStateReq[Var.]", Var.= asgroep)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. Het bewegingsverzoek voor een as resp. de asgroep komt niet overeen.
("pp_AxGrpActivate[Var.]", Var.= asgroep)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De asspecifieke bewegingsvrijgave komt niet overeen.
("pp_AxFeedEnable[Var.]", Var.= asindex)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. Het verzoek om een stopreactie voor de asgroep komt niet overeen.
("pp_AxGrpStopReq[Var.]", Var.= asgroep)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De status van de asgroepspecifieke bevestigingstoets komt niet overeen.
("pp_AxGrpPB[Var.]", Var.= asgroep)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De teruggemelde toestand van de veiligheidsrelaisketen resp. de verbreekcontactketen komt niet overeen.
("pp_GenFB_NCC", Var.= geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De gevraagde resp. gemelde toestand van de stuurspanning komt niet overeen.
("pp_GenCVO", Var.= geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De asgroepspecifieke toestemming voor vrijgave van de aandrijving komt niet overeen.
("pp_AxGrpPermitDrvOn", Var.= asgroep)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De verzamelstatus van de machinetoetsen komt niet overeen.
("pp_GenMKG", Var.= geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De status van het remkabeltestsignaal komt niet overeen.
("pp_GenTBRK", Var.= geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De in de SKERN actieve veiligheidsgerelateerde werkstand SOM komt niet overeen.
("pp_GenSOM", Var.= geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De status van de terugleesbare uitgangen komt niet overeen.
("readBackOutputs[Var.]", Var.= indexnummer van de uitgang)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De status: "SPLc-programma actief" komt niet overeen.
("running", Var.= geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. Het stopverzoek komt niet overeen.
("stopReq", Var.= geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de uitgangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De vastgestelde veiligheidsstatus van de asgroep komt niet overeen.
("NN_AxGrpState[Var.]", Var.= asgroep)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de uitgangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De asafhankelijke remaansturing komt niet overeen.
("NN_AxBrkReleaseReq[Var.]", Var.= asindex)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de uitgangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De bewegingsstatus van de asgroep komt niet overeen.
("NN_AxGrpInMotion[Var.]", Var.= asgroep)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de uitgangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De bedrijfsgereedheid van de functionele veiligheid FV komt niet overeen.
("NN_GenSafe", Var. = geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de uitgangsgegevens van de SKERN geconstateerd bij de kruisvergelijking tussen het A- en B-kanaal. De asafhankelijke remaansturing voor meerdere remmen per as komt niet overeen.
("NN_MultiBrkOnAxisReleaseReq[Var.]", Var.= asindex)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de SKERN geconstateerd bij de kruisvergelijking tussen het A- en B-kanaal. De waarde voor de aanzetbegrenzing komt niet overeen.
("pp_AxFeedMax[Var.]", Var.= asindex)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 231-A081

Error message

A081 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the SKERN in a cross-comparison between the A channel and B channel.
The axis-specific status of the safe absolute position does not match.
("NN_AxSafe[var.]", var.= axis index)

Error correction

- Check the SPLC program
- Restart the control
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 NE2-niveau wijzigt niet na 0 bij dyn. test

Cause of error

- Bij de ingang (NE2) wordt bij de dynamische test van de 2e noodstoplus (uiterlijk om de 1,5 min) kortstondig een omschakeling naar een niveau van 0V verwacht. Is hier binnen het testvenster van 100 ms permanent een niveau van 0 V of 24 V aanwezig, dan
wordt de fout gewist.
- Het tijdvenster voor de dynamische test is te klein (problemen met rekentijd, softwarefouten)

Error correction

- Controleer de softwareversie
- Neem contact op met uw servicedienst
- Controleer de bedrading
- Controleer de noodstopknop
- Vervang de hardware


Error description 231-A082

Error message

A082 CC%2 kruisvergelijking nr.=%4 var.=%5 MC=%6 CC=%7

Cause of error

- Er is een verschil in de ingangsgegevens van de SKERN geconstateerd bij de kruisvergelijking tussen het A- en B-kanaal. De waarde voor het terugleeskanaal komt niet overeen.
("pp_ReadBackOutputs", Var. = nummer van de SPLC-uitgang)

Error correction

- Spanningen en bedrading van de SPLC-uitgang controleren
- SPLC-programma controleren en, indien nodig, corrigeren
- Neem contact op met uw servicedienst


Error description 231-A083

Error message

A083 CC%2 S-ingang ongelijk aan 0 bij dynamische test

Cause of error

- Bij alle ingangen van de voor de veiligheid relevante deurcontacten en sleutelschakelaars wordt bij de dynamische test van de 2e noodstoplus (uiterlijk om de 1,5 min) kortstondig een niveau van 0V verwacht. Deze fout treedt op als hier binnen het
testvenster van 100 ms continu een niveau van 24V aanwezig is.
- Het tijdvenster voor de dynamische test is te klein (problemen met rekentijd, softwarefouten)

Error correction

- Controleer softwareversie
- Neem contact op met de klantenservice
- Controleer bedrading
- Controleer deurcontacten, sleutelschakelaars
- Vervang hardware


Error description 231-A084

Error message

A084 S-tijdoverschrijding bij stopreactie SS2 %4 ObjId=%5

Cause of error

- De maximaal toegestane tijd voor gestuurd stopzetten (SS2 - remmen bij de contour) van de asgroep (= ObjId) is overschreden. De maximaal toegestane snelheid bedraagt 30 seconden.

Error correction

- Controleer het SPLC- en PLC-programma
- Neem contact op met uw servicedienst


Error description 231-A085

Error message

A085 SKERN-CC%2, X%4: comm.fout tijdens EnDat-impulsgeverdynamisering

Cause of error

Tijdens de gedwongen dynamisering van de EnDat-impulsgever is een communicatiefout opgetreden.
Beide Ignore-flags waren tegelijkertijd geplaatst.

Error correction

Neem contact op met uw servicedienst.


Error description 231-A086

Error message

A086 SKERN-CC%2: communicatiefout bij de dynamisering van X%4

Cause of error

De dynamisering van de EnDat22-impulsgever kon niet binnen de voorgeschreven tijd worden uitgevoerd

Error correction

Let op andere foutmeldingen.
Neem contact op met uw servicedienst.


Error description 231-A087

Error message

A087 SKERN-CC%2: ignore-bit van gedw. EnDat-dynamisering niet toegest.

Cause of error

Er is een actieve Ignore-bit buiten een gedwongen dynamisering EnDat gedetecteerd.

Error correction

- Start de besturing opnieuw
- Als de fout herhaaldelijk optreedt: neem contact op met de servicedienst


Error description 231-A090

Error message

A090 Aandrijving geblokkeerd door veiligheidssoftware

Cause of error

- Noodstop actief (van CC)
- Er moet een aandrijving worden ingeschakeld, ofschoon het systeem de status "noodstop" heeft ("-ES.B"- of "-NE2"-signaal is actief).
- Interne softwarefout

Error correction

- Bedrading controleren
- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 231-A091

Error message

A091 Aandrijving geblokkeerd door veiligheidssoftware

Cause of error

- Noodstop actief (van MC)
- Er moet een aandrijving worden ingeschakeld, ofschoon het systeem de status "noodstop" heeft ("-ES.A"- of "-NE1"-signaal is actief).
- Interne softwarefout

Error correction

- Bedrading controleren
- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 231-A092

Error message

A092 Aandrijving geblokkeerd door veiligheidssoftware

Cause of error

- Systeemtest is actief
- Er moet een aandrijving worden ingeschakeld, ofschoon het systeem zich nog in een testprogramma bevindt
- Interne softwarefout

Error correction

- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 231-A093

Error message

A093 Aandrijv. geblokk. door FS, uitschak. stop1 actief

Cause of error

- Aandrijving geblokkeerd door functionele veiligheid FS
- Een aandrijving moet worden ingeschakeld ofschoon de CC een lopende stop1-uitschakeling nog niet heeft beëindigd
- Interne softwarefout

Error correction

- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 231-A094

Error message

A094 Spilaandrijv. geblokk., GS-spaninrichting geopend

Cause of error

- Een spilaandrijving moet bij geopende veiligheidsdeur worden ingeschakeld, ofschoon de GS-spaninrichting geopend is.
- Interne softwarefout

Error correction

- Bedrading controleren
- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 231-A095

Error message

A095 Spilaandrijv. geblokk., ongeldige status vrijgavetoets

Cause of error

- Een spilaandrijving moet bij geopende veiligheidsdeur worden ingeschakeld, ofschoon de vrijgavetoets niet is ingedrukt of niet eerst is losgelaten.
- Interne softwarefout

Error correction

- Bedrading controleren
- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 231-A096

Error message

A096 Spilaandrijv. geblokk., werkstand niet toegestaan

Cause of error

- Een spilaandrijving moet bij geopende veiligheidsdeur worden ingeschakeld, ofschoon de sleutelschakelaar in stand: 'BA1' (= 'niet-gekwalificeerde operator') staat.
- Interne softwarefout

Error correction

- Stand van sleutelschakelaar controleren
- Bedrading controleren
- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 231-A097

Error message

A097 Spilaandrijving geblokkeerd, reactie SS2 actief

Cause of error

- Een spilaandrijving moet bij geopende veiligheidsdeur worden ingeschakeld, ofschoon voor de spil een reactie stop2 actief is.
- Interne softwarefout

Error correction

- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 231-A098

Error message

A098 Spilaandrijving geblokkeerd, STO is actief

Cause of error

- Een spilaandrijving moet bij geopende veiligheidsdeur worden ingeschakeld, ofschoon de veiligheidsfunctie STO (veilig afgeschakeld moment) nog actief is.
- Interne softwarefout

Error correction

- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 231-A099

Error message

A099 CC%2 Aandrijving geblokkeerd - onoplosbare systeemfout

Cause of error

- De aandrijving kon niet worden ingeschakeld omdat er een niet-oplosbare systeemfout is opgetreden.

Error correction

- Oorzaak van de systeemfout controleren (zie logboek-item) en, indien mogelijk, verhelpen.
- Neem contact op met uw servicedienst.


Error description 231-A200

Error message

A200 Remtest is niet toegestaan %1

Cause of error

- Aandrijving is niet gereed (RDY-signaal van omvormer ontbreekt wegens aandrijffout)
- Veiligheidsdeur(en) niet gesloten (wel vereist volgens parameterinstelling).

Error correction

- Verhelp de aandrijffout
- Sluit de veiligheidsdeur(en)
- Controleer de parameterinstelling (of wijzig deze eventueel)
- Neem contact op met de klantenservice


Error description 231-A210

Error message

A210 Verkeerde aansturing van rem %1: stap %4

Cause of error

- Verkeerd signaalniveau bij FS-ingang: "-T.BRK.B" bij test van remaansturing
Teststap 2 = rem lichten via uitgang B-kanaal: +24V gedetecteerd, T.BRK zou echter 0V moeten leveren
Teststap 3 = rem lichten via uitgang A-kanaal: +24V gedetecteerd, T.BRK zou echter 0V moeten leveren
Teststap 4 = rem lichten via uitgangen A- en B-kanaal: 0V gedetecteerd, T.BRK zou echter +24V moeten leveren

Error correction

- Externe bekabeling van motorremmen controleren
- Servicebestanden maken en contact opnemen met uw servicedienst


Error description 231-A800

Error message

A800 CC eindschakelaar %1+

Cause of error

Het toegestane positieve verplaatsingsbereik (machineparameter CfgAxParSafety/absLimitPos) is overschreden.

Error correction

- Controleer de waarde van de positieve software-eindschakelaar en corrigeer deze indien nodig: machineparameter CfgPositionLimits/swLimitSwitchPos
- Controleer de verplaatsingsrichting van de as en corrigeer deze indien nodig: machineparameters CfgAxisHardware/signCorrActualVal, CfgAxisHardware/signCorrNomVal
en de kolom DIR van de motortabel resp. machineparameter CfgServoMotor/motDir
- Neem contact op met de servicedienst


Error description 231-A810

Error message

A810 CC eindschakelaar %1-

Cause of error

Het toegestane negatieve verplaatsingsbereik (machineparameter CfgAxParSafety/absLimitNeg) is overschreden.

Error correction

- Controleer de waarde van de negatieve software-eindschakelaar en corrigeer deze indien nodig: machineparameter CfgPositionLimits/swLimitSwitchNeg
- Verplaatsingsrichting van de as controleren en, indien nodig, corrigeren: machineparameters CfgAxisHardware/signCorrActualVal, CfgAxisHardware/signCorrNomVal
en de kolom DIR van de motortabel resp. machineparameter CfgServoMotor/motDir
- Neem contact op met de servicedienst


Error description 231-A820

Error message

A820 CC toerental groter SRG %1

Cause of error

- De maximaal toelaatbare snelheid in de werkstand SRG isoverschreden.

Error correction

- Voeding en toerental voor het openen van de veiligheidsdeuren reduceren.
- Controleer de werkstand (instelling van de sleutelschakelaars)
- Benader de servicedienst van de leverancier.
- Controleer de parameter waarden


Error description 231-A830

Error message

A830 CC SRG-toerental = 0 %1

Cause of error

- De maximaal toegestane snelheid bedraagt 0 (vlgs. parameters)
- Alleen spilaandrijving: de parameterwaarden voor de standen spil/toerenbereik zijn gelijk aan 0
- Er is met de sleutelschakelaar een ongeldige werkstand ingesteld
- Er is een bedradingsfout of een storing bij ingang I19 van de personenbeveiligingsmodule
- Er is een interne softwarefout

Error correction

- Controleer de werkstand (positie van de sleutelschakelaar)
- Controleer de bedrading van de ingangen van de personenbeveiligingsmodule.
- Controleer de parameterwaarden
- Neem contact op met uw klantenservice


Error description 231-A840

Error message

A840 CC SBH-toerental te hoog %1

Cause of error

- De maximaal toelaatbare snelheid bij controle van de stilstand is overschreden.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de aandrijving.


Error description 231-A850

Error message

A850 CC SBH-toerental = 0 %1

Cause of error

- Controle van de stilstand op waarde 0
- Interne software fout

Error correction

- Benader de servicedienst van de leverancier.
- Controleer CfgAxisHardware->transmission (verplaatsing bij een motor rotatie)


Error description 231-A860

Error message

A860 Verplaatsing in SRG te groot %1

Cause of error

- De maximaal toelaatbare verplaatsing in de SRG werkstand is overschreden omdat:
- Bij het aantasten met spiloriëntatie de spilas met meer dan twee asomwentelingen is verplaatst.

Error correction

- Controleer de aantastcyclus
- Sluit de veiligheidsdeuren.
- Benader de servicedienst van de leverancier


Error description 231-A870

Error message

A870 Remtest is niet toegestaan %1

Cause of error

- Aandrijving is niet gereed (RDY-signaal van omvormer ontbreekt wegens aandrijffout)
- Veiligheidsdeur(en) niet gesloten (wel vereist volgens parameterinstelling).

Error correction

- Verhelp de aandrijffout
- Sluit de veiligheidsdeur(en)
- Controleer de parameterinstelling (of wijzig deze eventueel)
- Neem contact op met de klantenservice


Error description 231-A880

Error message

A880 1e overschrijding pos. eindschak.bereik %1

Cause of error

De aandrijving is voor het eerst naar het positieve eindschakelaarbereik (machineparameter CfgAxParSafety/absLimitPos) verplaatst

Error correction

- Verplaats de aandrijving uit het positieve eindschakelaarbereik
- Controleer de waarde van de software-eindschakelaars en corrigeer deze indien nodig: machineparameters CfgPositionLimits/swLimitSwitchNeg en CfgPositionLimits/swLimitSwitchPos
- Controleer de verplaatsingsrichting van de as en corrigeer deze indien nodig: machineparameters CfgAxisHardware/signCorrActualVal, CfgAxisHardware/signCorrNomVal
en de kolom DIR van de motortabel resp. CfgServoMotor/motDir


Error description 231-A890

Error message

A890 1e overschrijding neg. eindschak.bereik %1

Cause of error

De aandrijving is voor het eerst naar het negatieve eindschakelaarbereik (machineparameter CfgAxParSafety/absLimitNeg) verplaatst.

Error correction

- Verplaats de aandrijving uit het negatieve eindschakelaarbereik
- Controleer de waarde van de software-eindschakelaars en corrigeer deze indien nodig: machineparameters CfgPositionLimits/swLimitSwitchNeg en CfgPositionLimits/swLimitSwitchPos
- Controleer de verplaatsingsrichting van de as en corrigeer deze indien nodig: machineparameters CfgAxisHardware/signCorrActualVal, CfgAxisHardware/signCorrNomVal
en de kolom DIR van de motortabel resp. machineparameter CfgServoMotor/motDir


Error description 231-A8A0

Error message

A8A0 CC afwijking nom./werkelijke pos.waarden %1

Cause of error

- De veiligheidsfunctie Bewaking van nom./werkelijke positiewaarden heeft een te grote afwijking geconstateerd.
- De motor beweegt bij stilstaande slede of omgekeerd
- De mechanische bewegingsoverbrenging is onderbroken
- Warmte-uitzetting van mechanische overbrengingscomponenten
- De overbrengingsverhouding van motor- naar positiemeetsysteem is niet correct (machineparameter distPerMotorTurn)
- Verkeerde montage van het positiemeetsysteem voor de kogelomloopspil
- De invoer in asspecifieke parameter maxPosDiff is te klein gekozen

Error correction

- Mechanische bewegingsoverbrenging controleren
- Bevestiging van het meetsysteem controleren
- Warmte-uitzetting van mechanische overbrengingscomponenten controleren (bijv. kogelomloopspil)
- Overbrengingsverhouding van motor- naar positiemeetsysteem controleren
- Montage van positiemeetsysteem voor kogelomloopspil controleren
- Neem contact op met uw servicedienst


Error description 231-A8C0

Error message

A8C0 Aandrijving geblokkeerd door FS, %1 niet gecontroleerd

Cause of error

- Aandrijving geblokkeerd door functionele veiligheid FS
- Een niet-gecontroleerde aandrijving beweegt bij geopende veiligheidsdeur buiten de werkstand "Vastleggen van referentiepunt".
- Interne softwarefout

Error correction

- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 231-A8D0

Error message

A8D0 SS1 nog actief - inschakelen niet toegestaan %1

Cause of error

De veiligheidskern-software van de regelaareenheid (SKERN-CC) heeft verhinderd dat de aandrijving opnieuw wordt ingeschakeld.
Een geactiveerde stopreactie SS1 was nog niet volledig beëindigd.

Error correction

- Opnieuw proberen de aandrijving in te schakelen
- Als de fout vaker optreedt: afloop van SPLC- en PLC-programma controleren en servicedienst informeren


Error description 231-A8E0

Error message

A8E0 Tijdoverschrijding bij het remmen %1

Cause of error

- De maximaal toegestane tijd voor gestuurd stopzetten (SS2 - remmen bij de contour) is overschreden

Error correction

- Parameterwaarden controleren:
timeLimitStop2: ingestelde tijd voor gestuurd stopzetten voor reactie SS2
- Neem contact op met uw servicedienst


Error description 231-A8F0

Error message

A8F0 Aandrijv. geblokk. %1 - veiligh.fct. STO actief

Cause of error

- De aandrijving kon niet worden ingeschakeld omdat de veiligheidsfunctie: 'STO' voor deze aandrijving op dit moment actief is.
Als de melding tijdens de afstelling van de stroomregelaar van de spil verschijnt, is de toets 'Spilstart' vóór de start van de afstelling niet ingedrukt.

Error correction

- Vóór de afstelling van de spil de toets 'Spilstart' indrukken
- Neem contact op met uw servicedienst


Error description 231-A900

Error message

A900 S-baanoverschrijding tijdens remmen bij de contour(SS2) %1

Cause of error

- Bij het uitvoeren van een rembeweging bij de contour (SS2) is de maximaal toegestane verplaatsing in de veiligheidsgerelateerde machineparameter distLimitStop2 overschreden.

Error correction

- Controleer de parameterwaarde:
distLimitStop2: asspecifieke grenswaarde voor maximaal toegestane verplaatsing bij SS2-reactie.
- Neem contact op met uw servicedienst


Error description 231-A910

Error message

A910 CC afwijking toerental-/nom. waarde te groot %1

Cause of error

- De werkelijke snelheid wijkt langer dan de toegestane uitschakeltijd
(aanzetassen: machineparameter timeToleranceSpeed) met de maximaal toegestane afwijking
(aanzetassen: machineparameter relSpeedTolerance) van de nominale snelheid af.
- Mogelijke oorzaken:
+ Machineparameter relSpeedTolerance te klein ingesteld
+ I-aandeel van de toerentalregelaar in machineparameter vCtrlIntGain te klein ingesteld
+ Kabel van het toerentalmeetsysteem aangesloten?
+ Motormeetsysteem is defect / zit los

Error correction

- Machineparameter timeToleranceSpeed controleren
- Machineparameter relSpeedTolerance controleren
- I-aandeel van machineparameter vCtrlIntGainde van de toerentalregelaar controleren
- Bevestiging van het toerentalmeetsysteem controleren
- Kabel op toerentalmeetsysteem controleren
- Toerentalmeetsysteem vervangen
- Neem contact op met uw servicedienst


Error description 231-A920

Error message

A920 Stilstandsbewaking SKERN-CC %1

Cause of error

- SKERN-CC heeft een ontoelaatbaar grote asverplaatsing in de
veiligheidsstatus SOS gedetecteerd. De stilstandsnelheid
(50 mm/min voor aanzetassen of 10 omw/min voor spillen) is
daarbij eveneens overschreden. De maximaal toegestane verplaatsing
in status SOS is in machineparameter positionRangeVmin opgegeven
Mogelijke oorzaken:
- Machineparameter positionRangeVmin te klein ingesteld
- Rem is vóór het sluiten van de positieregelaar gedeactiveerd
- Rem is vóór het openen van de positieregelaar niet geactiveerd
- Bij het inschakelen van een as is een nog actieve
volgfout gecorrigeerd
- Rem defect
- Er is geprobeerd een as in status SOS te bewegen (PLC?)
- Aanzetvrijgave van de as via het ApiToSafety-gegeven PP_AxFeedEnable ontbreekt

Error correction

- Invoer in machineparameter positionRangeVmin controleren
- Volgorde rem deactiveren/positieregelaar sluiten controleren
- Volgorde rem activeren/positieregelaar openen controleren
- Controleren of er na het klemmen van een as een volgfout actief is
- Interfacesignaal van de SPLC PP_AxFeedEnable voor de as controleren
- Neem contact op met de servicedienst


Error description 231-A930

Error message

A930 Veilig gereduceerde snelheid(SLS) overschreden %1

Cause of error

- SKERN-CC heeft een ontoelaatbaar snelle asverplaatsing boven
de veilig gereduceerde snelheid geconstateerd.
(SLS2,SLS3,SLS4)
Mogelijke oorzaken:
- Veiligheidsdeur is tijdens een asverplaatsing (met hoge
snelheid) geopend
- Machineparameter voor gereduceerde snelheid is te
klein ingesteld

Error correction

- Controleren of de veiligheidsdeur tijdens een asverplaatsing geopend
werd
- SLS2: invoer in machineparameter speedLimitSom2 controleren
- SLS3: invoer in machineparameter speedLimitSom3 controleren
- SLS4: invoer in machineparameter speedLimitSom4 controleren
- Contact opnemen met uw servicedienst


Error description 231-A940

Error message

A940 Baanoverschrijding bij beperkte spilmodus %1

Cause of error

In de beperkte spilmodus is de maximaal
toegestane verplaatsing van 2 omwentelingen overschreden

Error correction

- De verplaatsing van de spil in de beperkte spilmodus controleren
- Contact opnemen met uw servicedienst


Error description 231-A950

Error message

A950 Baanoverschrijding veilig begrensde stapmaat(SLI) %1

Cause of error

- In de werkstand veilig begrensde stapmaat SL1 is de
maximaal toegestane baan overschreden.
- Mogelijke oorzaken:
- de geselecteerde stapmaat overschrijdt de waarde uit de
veilige machineparameter distLimitJog
- Aandrijving schiet bij het bereiken van de eindpositie mechanisch
door
- Aandrijving is niet optimaal afgesteld

Error correction

- Kleinere stapmaatwaarde selecteren
- Invoer in veilige machineparameter distLimitJog controleren
- Actuele positiewaarde bij het bereiken van de eindpositie van de stapmaat met
behulp van de oscilloscoop in de besturing op doorschieten
controleren
- Aandrijving afstellen
- Contact opnemen met uw servicedienst


Error description 231-AC00

Error message

AC00 CC Amplitude te groot %1

Cause of error

- De amplitude van het meetsysteemsignaal is te groot of het signaal voor vervuiling is actief.
- Foutieve afstelling van de kop t.o.v. het positie-meetsysteem, te kleine luchtspleet (open meetsystemen)
- Voedingsspanning te hoog

Error correction

- Controleer de amplitude van het meetsysteemsignaal
- Neem contact op met uw servicedienst


Error description 231-AC10

Error message

AC10 Motor meetsysteem %1 defect

Cause of error

- Motorimpulsgever vuil of defect
- Kabel defect
- Meetsysteemingang bij de besturing defect
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen
- Vocht in de motor binnengedrongen
- Geen meetsysteemsignaal aanwezig
- Onderbreking in kabel van motorimpulsgever
- Signaalamplitude motorimpulsgever ontbreekt of is te klein

Error correction

- Neem contact op met uw servicedienst
- Controleer de aansluiting van de motorimpulsgever
- Controleer de motorimpulsgever
- Controleer de amplitude van het meetsysteemsignaal.


Error description 231-AC20

Error message

AC20 CC frequentie te groot %1

Cause of error

- Aan een ingang van het meetsysteem is de maximale ingangsfrequentie overschreden.
- Storing in signaal van motorimpulsgever
- Trillingen in de machine

Error correction

- Neem contact op met uw servicedienst
- Controleer de aansluiting van de motorimpulsgever (massa-aansluiting)
- Controleer de motorimpulsgever
- Controleer de ingangsfrequentie van het meetsysteemsignaal
- Elimineer de trillingen


Error description 231-AC30

Error message

AC30 CC amplitude te groot %1 (positie)

Cause of error

- De amplitude van het positie meetinstrument signaal is te groot
- Storing in het meetinstrument signaal
- Kortsluiting in de kabel van het meetinstrument
- Signaal amplitude van het meetinstrument is te groot

Error correction

- Benader de servicedienst van de leverancier
- Controleer de aansluiting van het meetinstrument (aarde aansluitingen)
- Controleer het meetinstrument


Error description 231-AC40

Error message

AC40 Positie meetsysteem %1 defect

Cause of error

- Meetsysteem vuil
- Meetsysteem defect
- Vocht binnengedrongen
- Tastkop ontregeld (afstand, parallelliteit)
- Meetsysteemkabel defect
- Meetsysteemingang bij de besturing defect

Error correction

- Neem contact op met uw servicedienst
- Controleer de aansluiting van het meetsysteem
- Controleer het meetsysteem


Error description 231-AC50

Error message

AC50 CC freq. te hoog %1 (positie)

Cause of error

- Aan een ingang van het positiemeetsysteem is de maximale ingangsfrequentie overschreden.
- Storing in het signaal van het meetsysteem
- Trillingen in de machine

Error correction

- Neem contact op met uw servicedienst
- Controleer de aansluiting van het meetsysteem (massa-aansluiting)
- Controleer het meetsysteem
- Controleer de ingangsfrequentie van het signaal van het meetsysteem.
- Elimineer de trillingen


Error description 231-B200

Error message

B200 CC%2 remtest niet uitgevoerd %1

Cause of error

- MC voert geen test van de motorrem(men) uit, ofschoon dit volgens de parameterinstelling vereist is.
- De oproep voor het testen van een remleiding duurt langer dan 5 [sec].
- Via de PLC-module is een as gedeselecteerd en de bijbehorende parameter voor uitvoering van een remtest is nog ingesteld.

Error correction

- Controleer parameter voor uitvoering van een remtest
- Neem contact op met de klantenservice


Error description 231-B300

Error message

B300 CC%2 remkabeltest is niet uitgevoerd %1

Cause of error

- MC voert geen test van de motorremleiding uit, ofschoon dit volgens de parameterinstelling vereist is.
- De oproep voor het testen van een remleiding duurt langer dan 10 [sec].
- Via de PLC-module is een as gedeselecteerd en de bijbehorende parameter voor uitvoering van een remleidingtest is nog ingesteld.

Error correction

- Controleer parameter voor uitvoering van een remleidingtest
- Neem contact op met de klantenservice


Error description 231-B400

Error message

B400 SKERN-CC%2: Watchdog-fout interface

Cause of error

Interne softwarefout (Watchdog Low Prio-cyclus)

Error correction

- Neem contact op met uw servicedienst


Error description 231-B800

Error message

B800 CC%2 S-ingang %1 ongelijk

Cause of error

- Veiligheidsgerichte ingang van de CCU >400ms niet gelijk aan veiligheidsgerichte ingang van de MCU
- verschillende standen bij ingang veiligheidsmodule:
0 = Asconfiguratie A1/A2
1 = Asconfiguratie B1/B2
2 = -- (vrij)
3 = bevestigingstoets machine bedieningspaneel
4 = terugmelding uitschakeling
5 = -- (alleen CC: NC-stop)
6 = -- (alleen CC: spilstop)
7 = bevestigingstoets handwiel
8 = veiligheids reductie snelheid assen/spil
9 = -- (vrij)
10 = veiligheids reductie snelheid hulpassen
11 = werkstand 3 (sleutelschakelaar 1, pos3)
(veiligheidsstop assen / spil)
12 = -- (vrij)
13 = bevestigingstoets bij gereedschapswisselaar
14 = -- (alleen CC: machinetoetsen actief)
15 = -- (alleen CC: machine aan)
16 = -- (alleen CC: NC + spilstop)
17 = Gereedschapsspanner lossen activeren
18 = werkstand 2 (sleutelschakelaar 1, pos2)
19 = werkstand 4 (sleutelschakelaar 2)
- Bedradingsfout X65, X66 (,X67)
- Veiligheidsmodule defect

Error correction

- Benader de servicedienst van de leverancier
- Controleer bedrading X65, X66 (,X67)
- Veiligheidsmodule verwisselen


Error description 231-B900

Error message

B900 CC%2 voedingsspanning %1

Cause of error

- De voedingsspanning Vcc(x)was buiten het bereik
- +4 = onderspanning Vcc (+5 V)
- De belasting door externe componenten (bijv. meetsystemen)is te groot.
- +6 = overspanning Vcc (+5 V)
- De voedingseenheid is defect.
- +14 = onderspanning Vcc (+15 V)
- De voedingseenheid is defect.
- +16 = overspanning Vcc (+15 V)
- De voedingseenheid is defect.
- -14 = onderspanning Vcc (-15 V)
- De voedingseenheid is defect.
- -16 = overspanning Vcc (-15 V)
- De voedingseenheid is defect.

Error correction

- Benader de servicedienst van de leverancier.
- Meet de voedingsspanning Vcc(x)
- Vcc(+5 V) < +4,75 V controleer de meetsysteem aansluitingen
- Vcc(+5 V) > +5,50 V verwissel de voedingseenheid
- Vcc(+15 V) < +14,25 V verwissel de voedingseenheid
- Vcc(+15 V) > +16,50 V verwissel de voedingseenheid
- Vcc(-15 V) < -14,25 V verwissel de voedingseenheid
- Vcc(-15 V) > -16,50 V verwissel de voedingseenheid


Error description 231-BA00

Error message

BA00 CC%2 bedrijfstemperatuur %1

Cause of error

- De toegestane bedrijfstemperatuur binnen de LE is over- of onderschreden.
(-128... 0...+127 = gemeten temperatuurwaarde [°C] )
- De temperatuursensor op de printplaat is defect.
- De ventilatie van de schakelkast is niet toereikend (ventilator defect).
- De omgevingstemperatuur is te hoog of te laag.

Error correction

- Controleer de ventilatie.
- Benader de servicedienst van de leverancier.


Error description 231-BB00

Error message

BB00 CC%2 MC-commando %1 aan CC-software is niet toegestaan

Cause of error

- MC-commando is voor deze softwarevariant van de CC niet toegestaan
- MC-commando is op dit moment niet toegestaan Decimale code = "low-Byte" van de commandocode (0...255)
- interne softwarefout

Error correction

- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 231-C000

Error message

C000 Geen data uitwisseling MC

Cause of error

- De communicatie naar de MC is afgebroken.
- Er is een interne softwarefout opgetreden.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de softwareversie.


Error description 231-C001

Error message

C001 Ongedefinieerde fout

Cause of error

Interne software fout

Error correction

- Benader servicedienst leverancier
- Software versie controleren


Error description 231-C002

Error message

C002 MC-commando niet geldig

Cause of error

Interne software-fout

Error correction

- Benader servicedienst leverancier
- Softwareversie controleren


Error description 231-C003

Error message

C003 Systeemklok MC =niet CC%2

Cause of error

- Hardware fout (kwarts generator)
- Interne software fout

Error correction

- Benader de servicedienst van de leverancier- Inform your service agency
- Verwissel de printplaat van de besturing of het moederbord.
- Controleer de software versie


Error description 231-C005

Error message

C005 CC-hardware wordt niet ondersteund

Cause of error

- de hardwareversie van de regelaareenheid CC wordt niet ondersteund door de geïnstalleerde NC-software
- Voedingsspanningsmodule (UV/UVR) stoort I2C-bus

Error correction

- NC-softwareversie controleren
- Lintkabel X69 controleren / vervangen
- Voedingsspanningsmodule (UV/UVR) vervangen
- Neem contact op met uw servicedienst


Error description 231-C006

Error message

C006 I-CTRL mededeling: TIME

Cause of error

- Communicatiefout tussen toerental- en stroomregelaar.
- Communicatiefout tussen toerental- en stroomregelaar.

Error correction

- Benader de servicedienst van de leverancier.
- Softwareversie controleren.
- Benader de servicedienst van de leverancier.
- Softwareversie controleren.


Error description 231-C007

Error message

C007 Tussenkringspanning te laag

Cause of error

- Netspanning onderbroken
- Omvormer defect

Error correction

- Netspanning controleren
- Benader servicedienst leverancier
- Omvormer controleren


Error description 231-C008

Error message

C008 I-CTRL melding: QUEUE

Cause of error

- Communicatiefout tussen toerental- en stroomregelaar.
- Communicatiefout tussen toerental- en stroomregelaar.

Error correction

- Benader de servicedienst van de leverancier.
- Softwareversie controleren.
- Benader de servicedienst van de leverancier.
- Softwareversie controleren.


Error description 231-C009

Error message

C009 Stack overloop

Cause of error

- Interne software fout

Error correction

- Benader servicedienst leverancier
- Softwareversie controleren


Error description 231-C00A

Error message

C00A PWM driehoeksignaal fout

Cause of error

- Hardware fout : driehoeks-signaal oscilleert niet of oscilleert met foutieve frequentie

Error correction

- Benader servicedienst leverancier
- Print van de regelaar verwisselen


Error description 231-C00B

Error message

C00B Te weinig werkgeheugen

Cause of error

- Interne software-fout

Error correction

- Benader servicedienst leverancier
- Softwareversie controleren


Error description 231-C00C

Error message

C00C LSV2, fout aantal gegevens

Cause of error

- De hoeveelheid in te lezen LSV2 gegevens is niet correct
- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie


Error description 231-C00D

Error message

C00D CC%2 checksum-fout in DSP-programmacode

Cause of error

- In de programmacode van de regelaareenheid CC is een controlesomfout ontdekt
- Defecte regelaareenheid CC

Error correction

- Vervang de hardware
- Neem contact op met uw servicedienst


Error description 231-C00E

Error message

C00E Timeout regelsoftware

Cause of error

- Interne software of hardware fout

Error correction

- Benader servicedienst leverancier
- Controleer softwareversie
- Print van de regelaar verwisselen


Error description 231-C00F

Error message

C00F Fout in software timer

Cause of error

- Interne software fout

Error correction

- Benader servicedienst leverancier
- Softwareversie controleren


Error description 231-C010

Error message

C010 Busfout toerental regelaar

Cause of error

- Schending van toegangsrechten op besturingsomgeving.

Error correction

- Benader de servicedienst van de leverancier.
- Verwissel de besturingskaart.


Error description 231-C011

Error message

C011 Softw. synchronisatiefout

Cause of error

- Hardware-interrupt ontbreekt na DSP-start (>900[ms])
- Synchronisatiecommando van de MC vóór het inschakelen van de aandrijving ontbreekt
- Hardware defect (MC of CC)

Error correction

- Hardware vervangen (MC of CC)
- Neem contact op met uw servicedienst


Error description 231-C012

Error message

C012 Fout pos.control.cycl.tijd

Cause of error

- MC levert foutieve cyclustijd voor CC-positieregelaar
- Er is een hardwarefout opgetreden

Error correction

- Neem contact op met uw servicedienst
- Controleer het configuratiegegeven ipoCycle
- Vervang de printplaat van de regelaar


Error description 231-C013

Error message

C013 PWM-frequentie fout

Cause of error

- Aangegeven PWM-frequentie in CfgPowerStage->ampPwmFreq ligt buiten het toegestane ingavebereik
- Er zijn PWM-frequenties geselecteerd, die niet met elkaar gecombineerd mogen worden.

Error correction

- Benader de servicedienst van de leverancier
- CfgPowerStage->ampPwmFreq controleren


Error description 231-C014

Error message

C014 Interpolator, PWM ongeldig

Cause of error

- Ongeldige relatie tussen interpolatorklok en PWM- frequentie.

Error correction

- Benader de servicedienst van de leverancier.
- Verhouding tussen interpolatorklok en PWM-frequentie wijzigen.
- Voor mogelijke verhoudingen zie gebruikershandboek.


Error description 231-C015

Error message

C015 Interpolator, PWM gewijzigd

Cause of error

- Interpolator klok of PWM-frequentie is gewijzigd.

Error correction

- Besturing opnieuw starten.


Error description 231-C016

Error message

C016 Geen dubbele snelheid mog.

Cause of error

- Regelkring aan X51 of X52 is gedefinieerd als 'double speed', terwijl regelkring aan X53 of X54 actief is.
- Regelkring aan X55 of X56 is gedefinieerd als 'double speed', terwijl regelkring aan X57 of X58 actief is (alleen CC 4xx met 8 regelkringen)

Error correction

- Benader de servicedienst van de leverancier.
- Definieer de regelkring aan X51 of X52 als 'single speed', of deactiveer de PWM uitgang X53 of X54
- Definieer de regelkring aan X55 of X56 als 'single speed', of deactiveer de PWM uitgang X57 of X58 (alleen CC 4xx met 8 regelkringen)


Error description 231-C017

Error message

C017 PWM frequentie te hoog

Cause of error

- Voor een single speed-regelkring is in configuratiegegeven ampPwmFreq de dubbele PWM-basisfrequentie en in iCtrlPwmType de halve cyclustijd van de stroomregelaar ingesteld.

Error correction

- Neem contact op met uw servicedienst
- Controleer de configuratiegegevens ampPwmFreq en iCtrlPwmType
- Gebruik in plaats van een single speed-regelkring een double speed-regelkring.


Error description 231-C018

Error message

C018 Master-slave moment: Astoewijzing verkeerd

Cause of error

- De assen in de master-slave moment regeling zijn alleen bij X15/X17 of X16/X18 toegelaten.

Error correction

- Benader de servicedienst van de leverancier.
- Wijzig de as toewijzing.


Error description 231-C020

Error message

C020 Foutief include-bestand

Cause of error

- De MC- en CC-software zijn niet met hetzelfde Include-bestand gecompileerd.

Error correction

- Controleer de softwareversie en laad deze eventueel nieuw
- Neem contact op met uw servicedienst


Error description 231-C021

Error message

C021 Onjuiste DSP-versie

Cause of error

- De MC- en CC-software zijn niet met hetzelfde Include-bestand gecompileerd.

Error correction

- Neem contact op met uw servicedienst
- Controleer de softwareversie en laad deze eventueel nieuw


Error description 231-C022

Error message

C022 Foutieve configuratie van SMB of SPL

Cause of error

- Configuratiefout in HSCI-systeem
- Configuratie van het veilige machinebedieningspaneel MB 6xx S of van een veilige PL 6xxx S is niet juist.
- Er is een nieuw type apparaat aangesloten, dat nog niet wordt ondersteund door de actuele CC-software.
- De configuratiegegevens van de MC naar de CC zijn niet juist.

Error correction

- Software-update
- Neem contact op met uw servicedienst


Error description 231-C023

Error message

C023 IRQ-stack-overflow

Cause of error

- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst
- Softwareversie controleren


Error description 231-C025

Error message

C025 CC-CC communicatie, CRC-fout

Cause of error

- Een HSCI-deelnemer veroorzaakt een offsetfout.
- Tekstblokgrootte door MC past niet

Error correction

- Software-update
- Neem contact op met uw servicedienst


Error description 231-C026

Error message

C026 CC-CC communicatie, watchdog-fout

Cause of error

- Een HSCI-deelnemer veroorzaakt een offsetfout.
- Tekstblokgrootte door MC past niet
- Afbreken van de tekstblokoverdracht

Error correction

- Software-update
- Vervang PL 6xxx S
- Neem contact op met uw servicedienst


Error description 231-C027

Error message

C027 HSCI-tekstblok ontbreekt

Cause of error

- HSCI-tekstblok (Low-Prio) ontbreekt
- Een HSCI-deelnemer veroorzaakt een fout.
- Tekstblokkenlijst in MC is niet juist

Error correction

- Controleer de HSCI-apparaten
- Software-update
- Neem contact op met uw servicedienst


Error description 231-C028

Error message

C028 Ontbrekende MC-bevestiging

Cause of error

- Een HSCI-bericht van de CC aan de MC werd niet bevestigd

Error correction

- Software-update
- Neem contact op met uw servicedienst


Error description 231-C02B

Error message

C02B Watchdog-fout machinebedienveld

Cause of error

- Watchdog van MB 6xx S werd niet opnieuw getriggered
- Hardwarefout bij MB 6xx S

Error correction

- Vervang MB 6xx S
- Neem contact op met uw servicedienst


Error description 231-C02C

Error message

C02C Watchdog-fout PL / SPL

Cause of error

- Watchdog-component van een PL-module is niet correct opnieuw getriggerd
- Firmwarefout in PL/SPL-module
- Hardwarefout in PL/SPL-module

Error correction

- PL resp. SPL-modules in HSCI-busdiagnose controleren
- Controleer de versie van de besturingssoftware
- Vervang de defecte PL/SPL-module (busdiagnose)
- Neem contact op met de servicedienst


Error description 231-C02D

Error message

C02D Watchdog-fout HSCI-bouwsteen

Cause of error

- HSCI-bouwsteen van de CC ist defect
-> er kunnen geen HSCI-tekstblokken meer ontvangen worden
-> er wordt niet meer opnieuw getriggered
- HSCI-kabel defect

Error correction

- Controleer stekkerverbinding van HSCI-kabel
- Controleer en vervang eventueel de HSCI-kabel
- Vervang de CC
- Neem contact op met uw servicedienst


Error description 231-C02E

Error message

C02E CC-firmware-update nodig

Cause of error

- Door vervanging van de hardware of software is een update van de firmware nodig

Error correction

- Neem contact op met uw servicedienst


Error description 231-C02F

Error message

C02F Fout bij opstarten van de besturing

Cause of error

- Interne softwarefout bij MC, CC of een HSCI-deelnemer (RunUp)

Error correction

- Neem contact op met uw servicedienst


Error description 231-C030

Error message

C030 Alarm voedingsspanningen CC%2

Cause of error

- De interne voedingsspanningswaarden van de CC liggen buiten het opgegeven bereik. Let op de diagnosemelding "0xC038 spanningsbewaking"!

Error correction

- Voedingsspanning van de apparaten controleren
- Meer informatie in acht nemen in de diagnosefuncties van de besturing (busdiagnose of TNCdiag)
- Voedingsspanningen bij de CC controleren:
- De bedrading bij X69 controleren
- Kabellengte bij X69 binnen de specificatie?
- De kabel bij X69 vervangen
- De hardware vervangen
- Contact opnemen met de klantenservice


Error description 231-C031

Error message

C031 Alarm voedingsspanningen

Cause of error

De voedingsspanning op een apparaat in de HSCI-leiding ligt buiten het opgegeven bereik.
Welke HSCI-component de fout heeft geactiveerd, wordt in de HSCI-busdiagnose weergegeven. Mogelijke apparatuur:
- Hostcomputer MC
- In-/uitvoermodule PL
- Machinebedieningspaneel MB
- Andere CC in de HSCI-leiding
Mogelijke oorzaken:
- Onvoldoende voeding van de apparatuur
- Kortsluiting in de voeding
- Kortsluiting bij de in- en uitgangen van PL

Error correction

- Voeding van de apparaten controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
- Bedrading op eventuele kortsluiting controleren (bijv. in-/uitgangen van PLC)- Eventueel defecte hardware vervangen
- De hardware vervangen
- Neem contact op met de klantenservice


Error description 231-C032

Error message

C032 Systeemtijd MC kleiner dan CC%2

Cause of error

- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 231-C033

Error message

C033 Systeemtijd MC groter dan CC%2

Cause of error

- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 231-C034

Error message

C034 CC%2 zelftest S-status foutief

Cause of error

- De zelftest van de S-statussignalen is door de MC niet correct beëindigd.
- Interne softwarefout

Error correction

- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 231-C035

Error message

C035 CC%2 S-statustest: ongeldig verloop van test

Cause of error

- Tijdens de S-statustest heeft de MC de uitvoeringsvolgorde van deze test niet aangehouden
- Interne MC-softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 231-C036

Error message

C036 CC%2 S-statustest: ongeldig signaal

Cause of error

- De MC heeft tijdens de S-statustest een onbekend of niet-ondersteund signaal opgevraagd
- Interne MC-softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 231-C037

Error message

C037 CC%2 S-statustest bij ingeschakelde aandrijvingen

Cause of error

- De MC heeft een S-statustest opgevraagd tijdens de regeling van de assen
- Interne MC-softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 231-C038

Error message

C038 Spanningsdetectie CC%2 spannings-ID: %4

Cause of error

- De spanningsbewaking van de CC-voedingsspanningswaarden meldt een fout bij de getoonde CC.
- De oorzaak voor de foutmelding kan de 5V-voeding van de CC's via de voedingsbus (X69) zijn. Bij lange leidingen bij de voedingsbus moet de 5V-voeding eventueel extra via X74 worden bedraad. (korte leidinglengtes en grote leidingdoorsnede kiezen,
bovendien leidingen tussen X74 op spanningsval controleren)
- Defecte voedingseenheid in voedingsmodule (5V netvoeding in UV).

Error correction

- Voor 5V-voeding tussen voedngsmodule en CC's via X74 zorgen
- 5V-voeding controleren (meestal bij voedingsmodule X74)
- 5V-spanningsingang bij alle CC's controleren (X74/CC)
- Voedingsbus controleren (X69)
- Bedrading controleren:
- bedrading van de voedingsbus (X69)
- bedrading van de 5V-voeding (X74)
- kabellengte van de voedingsbus (X69) controleren,
evt. leiding dubbel uitvoeren
- 5V-voeding bij X74 van alle CC's controleren
evt. grotere leidingdoorsnedes of kortere leidinglengte kiezen
- spanningsval in leiding tussen X74 op voedingsmodule en
X74 op CC's controleren
- Voeding verwisselen
- Defecte hardware (CC) vervangen
- Neem contact op met de servicedienst. Daarbij alarmnr. en spannings-ID opgeven


Error description 231-C039

Error message

C039 Hardwarefout CC%2 module-ID: %4

Cause of error

- Hardwarefout op regelaareenheid CC geconstateerd.

Error correction

- Defecte hardware/CC vervangen
- Logboek uitlezen
- Neem contact op met uw servicedienst


Error description 231-C03B

Error message

C03B Watchdog-fout machinebedienveld

Cause of error

- Interne fout: de watchdog-component van het machinebedieningspaneel is niet correct opnieuw getriggerd
- Firmwarefout in machinebedieningspaneel MB 6xx
- Hardwarefout in machinebedieningspaneel MB 6xx

Error correction

- Gegevens van machinebedieningspaneel MB 6xx in busdiagnose controleren
- Versie van NC-software controleren
- Machinebedieningspaneel vervangen
- Klantenservice inschakelen


Error description 231-C03C

Error message

C03C Watchdog-fout PL / SPL

Cause of error

- Watchdog-component van een PL-module is niet correct opnieuw getriggerd
- Firmwarefout in PL/SPL-module
- Hardwarefout in PL/SPL-module

Error correction

- PL resp. SPL-modules in HSCI-busdiagnose controleren
- Controleer de versie van de besturingssoftware
- Vervang de defecte PL/SPL-module (busdiagnose)
- Neem contact op met de servicedienst


Error description 231-C110

Error message

C110 Motortype onbekend %1

Cause of error

- Fout in motortabel.
- Er is een interne software fout opgetreden.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de motortabel.
- Controleer de software versie.


Error description 231-C140

Error message

C140 Pol.get.paar te groot %1

Cause of error

- Foutieve ingave in motortabel

Error correction

- Benader servicedienst leverancier
- Controleer motortabel


Error description 231-C150

Error message

C150 Veldstroom fout %1

Cause of error

- Foutieve ingave in motortabel

Error correction

- Benader servicedienst leverancier
- Motortabel controleren


Error description 231-C160

Error message

C160 Delingsper.motorimp.gev. %1

Cause of error

- Gemeten delingsperiode stemt niet overeen met ingave in motortabel

Error correction

- Benader servicedienst leverancier
- Controleer motortabel (aantal)
- Controleer motor


Error description 231-C170

Error message

C170 Rotortijdconstante fout %1

Cause of error

- De uit de motortabel berekende rotortijdconstante is ongeldig

Error correction

- Benader servicedienst leverancier
- Controleer motortabel


Error description 231-C180

Error message

C180 Nom. toerental fout %1

Cause of error

- Foutieve ingave in motortabel

Error correction

- Benader servicedienst leverancier
- Motortabel controleren


Error description 231-C1D0

Error message

C1D0 Stroomsensorspanning %1

Cause of error

- Foutieve ingave in tabel vermogenseenheid

Error correction

- Benader servicedienst leverancier
- Controleer tabel vermogenseenheid


Error description 231-C1E0

Error message

C1E0 Imax vermogenseenheid %1

Cause of error

- Foutieve ingave in tabel vermogenseenheid

Error correction

- Benader servicedienst leverancier
- Controleer tabel vermogenseenheid


Error description 231-C210

Error message

C210 Tmax motortabel %1

Cause of error

- Foutieve temperatuuringave in motortabel

Error correction

- Benader servicedienst leverancier
- Controleer motortabel


Error description 231-C240

Error message

C240 Inom vermogenseenheid %1

Cause of error

- Foutieve ingave in tabel vermogenseenheid

Error correction

- Benader servicedienst leverancier
- Controleer tabel vermogenseenheid


Error description 231-C250

Error message

C250 Inom motor %1 fout

Cause of error

- Foutieve ingave in motortabel

Error correction

- Benader servicedienst leverancier
- Controleer motortabel


Error description 231-C260

Error message

C260 Imax motor %1 fout

Cause of error

- Foutieve ingave in motortabel

Error correction

- Benader servicedienst leverancier
- Controleer motortabel


Error description 231-C270

Error message

C270 Nmax motor %1 fout

Cause of error

- Foutieve ingave in motortabel

Error correction

- Benader servicedienst leverancier
- Controleer motortabel


Error description 231-C280

Error message

C280 Veldhoek %1 fout

Cause of error

Verkeerde ingave in CfgServoMotor->MotFieldAngleAdapStartSpeed of CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

- Benader de servicedienst van de leverancier.
ControleerCfgServoMotor->MotFieldAngleAdapStartSpeed of CfgServoMotor->MotFieldAngleAdapMaxAngle.


Error description 231-C290

Error message

C290 Uz %1 fout

Cause of error

Verkeerde ingave in CfgPowerStage->ampBusVoltage (tussenkring spanning Uz)

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de ingave CfgPowerStage->ampBusVoltage.


Error description 231-C2A0

Error message

C2A0 Meetsysteem-ingang %1

Cause of error

Verkeerde ingave in CfgAxisHardware->selectEncoderIn (toerental meetsysteem).
Er is een interne softwarefout opgetreden.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de ingave in CfgAxisHardware->selectEncoderIn.
- Controleer de software versie.


Error description 231-C2B0

Error message

C2B0 PWM-uitgang %1

Cause of error

- Verkeerde ingave in parameter "CfgAxisHardware->analogOutput" (nominaal toerental uitgang).
- Er is een interne software fout opgetreden.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de parameter "CfgAxisHardware->analogOutput".
- Controleer de software versie.


Error description 231-C2C0

Error message

C2C0 Bandbreedteparameter %1

Cause of error

- Verkeerde ingave in CfgSpeedControl->vCtrlFiltDamping1.
- Er is een interne softwarefout opgetreden.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de ingave in CfgSpeedControl->vCtrlFiltDamping1.
- Controleer de software versie.


Error description 231-C2D0

Error message

C2D0 Encoder-streepaantal %1

Cause of error

- Encoder streepaantal is gewijzigd

Error correction

- Besturing opnieuw opstarten.


Error description 231-C2E0

Error message

C2E0 Motor-poolpaar nummer %1

Cause of error

- Motor poolpaargetal is gewijzigd

Error correction

- Besturing opnieuw opstarten


Error description 231-C2F0

Error message

C2F0 DIR in motortabel %1

Cause of error

- DIR in motortabel is gewijzigd

Error correction

- Besturing opnieuw opstarten


Error description 231-C300

Error message

C300 Zn-spoor %1 fout

Cause of error

- Motorimpulsgever vuil of defect
- Kabel defect
- Meetsysteemingang bij de besturing defect
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen
- Vocht in de motor binnengedrongen
- Geen meetsysteemsignaal aanwezig
- Onderbreking in kabel van motorimpulsgever
- Signaalamplitude motorimpulsgever ontbreekt of is te klein

Error correction

- Neem contact op met uw servicedienst
- Controleer de aansluiting van de motorimpulsgever
- Controleer de motorimpulsgever
- Controleer de amplitude van het meetsysteemsignaal.


Error description 231-C310

Error message

C310 Z1-spoor %1 fout

Cause of error

- Motorimpulsgever vuil of defect
- Kabel defect
- Meetsysteemingang bij de besturing defect
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen
- Vocht in de motor binnengedrongen
- Geen meetsysteemsignaal aanwezig
- Onderbreking in kabel van motorimpulsgever
- Signaalamplitude motorimpulsgever ontbreekt of is te klein

Error correction

- Neem contact op met uw servicedienst
- Controleer de aansluiting van de motorimpulsgever
- Controleer de motorimpulsgever
- Controleer de amplitude van het meetsysteemsignaal.


Error description 231-C330

Error message

C330 Motor temp. te hoog %1

Cause of error

- Kabel van motorimpulsgever defect
- Temperatuursensor defect
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen
- Vocht in de motor binnengedrongen

Error correction

- Laat de motor afkoelen
- Neem contact op met uw servicedienst
- Controleer de kabel van de motorimpulsgever
- Meet de temperatuursensor door


Error description 231-C340

Error message

C340 Onbek. tellerbouwsteen %1

Cause of error

- Parametriseringsfout aan actieve as van machineparameter speedEncoderInput
- Hardware defect (CC)
- Motormeetsysteem defect
- Verkeerde softwareversie

Error correction

- Machineparameter controleren (speedEncoderInput)
- Softwareversie controleren
- Motor via een andere meetsysteemingang gebruiken
- Printplaat van de regelaar vervangen
- Neem contact op met uw servicedienst


Error description 231-C350

Error message

C350 Asmodule %1 niet bedr.klaar

Cause of error

- Veiligheidsrelais niet aangetrokken (bijv. stekkers X71 en X72 op UV, X73 op HEIDENHAIN-insteekkaart voor Simodrive)
- PWM-buskabel onderbroken
- Onderbreking in schakelkast
- defecte asmodule
- PWM-interface bij besturing defect
- Geen impulsvrijgave voor de asmodule
- Uz te groot
- 5V-voeding te laag
- Omvormer niet bedrijfsgereed
- Printplaat van motorregelaar defect
- PWM-kabel defect
- Storingsimpulsen

Error correction

- Neem contact op met uw servicedienst
- Controleer de aansturing en bekabeling voor de impulsvrijgave
- Controleer Uz
- bij niet-terugvoedende netvoeding: Remweerstand aangesloten?
- Bij terugvoedende netvoeding: Terugvoeding geactiveerd?
- Controleer de aarding en afscherming van de kabels
- Vervang de vermogenseenheid
- Bij P-besturingen: Vervang de interfacekaart
- Vervang de printplaat van de motorregelaar


Error description 231-C370

Error message

C370 Hoekafw. motorimp. gever %1

Cause of error

- Motorimpulsgever defect
- Kabel van motorimpulsgever defect
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen
- Vocht in de motor binnengedrongen
- Printplaat van regelaar defect

Error correction

- Neem contact op met uw servicedienst
- Controleer de motorimpulsgever en de voeding
- Vervang de printplaat van de regelaar


Error description 231-C380

Error message

C380 Motor %1 niet regelbaar

Cause of error

- Kabel van motorimpulsgever defect
- Motor defect
- I2-t-bewaking spreekt aan
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen
- Vocht in de motor binnengedrongen
- Motorrem aangehaald

Error correction

- Controleer de motorbekabeling
- Neem contact op met uw servicedienst
- Controleer de motor en de kabel van de motorimpulsgever
- Controleer het item van de motortabel
- Controleer de I2-t-bewaking


Error description 231-C390

Error message

C390 Fout 3D-tastersysteem %1

Cause of error

- Interne software fout
- Hardware fout printplaat besturing

Error correction

- Controleer de software versie
- Benader de servicedienst van de leverancier
- Printplaat besturing omwisselen


Error description 231-C3A0

Error message

C3A0 Foutieve ref. positie %1

Cause of error

- Verkeerde motor geselecteerd
- Aardingsfout bij kabel motorimpulsgever (storing bij Ref)
- Motorimpulsgever defect

Error correction

- Benader servicedienst leverancier
- Controleer motorkeuze
- Controleer bekabeling motorimpulsgever (aarding)
- Motor verwisselen


Error description 231-C3B0

Error message

C3B0 Motor %1 draait niet onder max. stroom

Cause of error

- Motor vastgelopen of geblokkeerd
- Omvormer defect
- Motor defect
- Verkeerde motor geselecteerd
- Toewijzing PWM-uitgangen foutief ingevoerd
- Vermogenskabel van motor verwisseld
- Kabel van motorimpulsgever verwisseld
- Motoraansluiting niet correct
- De motor wordt met het maximale draaimoment belast

Error correction

- Omvormer controleren en eventueel vervangen
- Motor en bekabeling controleren
- Belasting van de motor controleren
- Vrijloop van de motor controleren
- Machineparameters controleren
- Neem contact op met uw servicedienst


Error description 231-C3C0

Error message

C3C0 Motorstroom %1 te hoog

Cause of error

- Verkeerde stroomregelaar-parameters
- Verkeerde parameters in de motortabel
- Vermogenseenheid defect
- Motorkabel defect
- Motor defect
- Vocht in de motor binnengedrongen
- Printplaat van motorregelaar defect

Error correction

- Neem contact op met uw servicedienst
- Juiste motor en juiste vermogenseenheid geselecteerd?
- Controleer de afstelling van de stroomregelaar
- Controleer de motor en de motorkabel op kortsluiting
- Vervang de vermogenseenheid of de printplaat van de regelaar


Error description 231-C3D0

Error message

C3D0 PWM-component defect %1

Cause of error

- Interne hardware fout

Error correction

- Benader servicedienst leverancier
- Verwissel print van de regelaar


Error description 231-C3E0

Error message

C3E0 U-nom motor %1 fout

Cause of error

- Nominale spanning motor buiten toegestane ingavebereik

Error correction

- Benader servicedienst leverancier
- Controleer ingave in motortabel


Error description 231-C3F0

Error message

C3F0 EnDat niet gevonden %1

Cause of error

- Endat-communicatie is niet juist
- Motorimpulsgever vuil of defect
- Signaalkabel defect
- Meetsysteemingang bij de besturing defect
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen
- Vocht in de motor binnengedrongen

Error correction

- Neem contact op met uw servicedienst
- Controleer de motortabel (kolom SYS)
- Vervang de printplaat van de motorregelaar (het is beter de besturing te vervangen)
- Controleer de kabel van het toerentalmeetsysteem (defect of te lang)
- Controleer het toerentalmeetsysteem
- Controleer de aarding en afscherming van de kabels


Error description 231-C400

Error message

C400 Streepgetal verkeerd %1

Cause of error

- Aantal strepen uit de motortabel komt niet overeen met ingelezen waarden

Error correction

- Neem contact op met uw servicedienst
- Controleer configuratiegegevens (verplaatsing bij een motoromwenteling, afstand voor het aantal signaalperioden)
- Controleer de motortabel (kolom TYPE, STR)
- Controleer het toerentalmeetsysteem


Error description 231-C410

Error message

C410 Rotor positie %1 niet gedefinieerd

Cause of error

- Signaalkabel defect
- Motorimpulsgever vuil of defect
- Meetsysteemingang bij de besturing defect
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen - vocht in de motor binnengedrongen
- Printplaat van motorregelaar defect

Error correction

- Neem contact op met uw servicedienst
- Vervang de motor
- Controleer de kabel van het toerentalmeetsysteem
- Vervang de printplaat van de motorregelaar (het is beter de besturing te vervangen)


Error description 231-C420

Error message

C420 Verkeerde parametrisering leidt tot oncontroleerbaarheid %1

Cause of error

- Informatie: de huidige fouttekst 'Onjuiste regelaarparameters' is vervangen
- Voorsturingsparameters verkeerd ingesteld (versnelling, wrijving)
- Te grote versnelling- Regelaarparameters verkeerd ingesteld (Ki, Kp, Kd)
- Filter verkeerd ingesteld (bandfilter, laagdoorlatend)
- Omvormer defect (IGBT)
- Verkeerde motor uit de motortabel geselecteerd

Error correction

- Neem contact op met uw servicedienst
- Controleer de afstelling van de as
- Controleer de omvormer


Error description 231-C430

Error message

C430 Fout positie ingang %1

Cause of error

- Positie meetsysteem ingang bestaat niet.
- Positie meetsysteem ingang is niet correct aangesloten.
- Positie meetsysteem ingang is defect.

Error correction

- Benader de servicedienst van de leverancier.
- Installeer positie meetsysteem ingang.
- Controleer de aansluiting van de positie meetsysteem ingang.
- Verwissel de positie meetsysteem ingang.


Error description 231-C440

Error message

C440 PWM frequentie %1 fout

Cause of error

- PWM-frequentie binnen een groep regelaars is niet juist

Error correction

- Neem contact op met uw servicedienst
- Controleer configuratiegegevens (PWM-frequentie)
- PWM-frequentie > 5000 Hz alleen bij geschikte hardware en alleen bij PWM-uitgang X51, X52, X57 of X58.
- PWM-frequentie <= 5000 Hz moet binnen de groepen regelaars identiek zijn
- PWM-frequentie > 3200 Hz


Error description 231-C450

Error message

C450 Verkeerd meetinstrument %1

Cause of error

- Ingave in kolom SYS van motortabel is fout.
- Toerental-meetsysteem-kabel defect.
- Toerental-meetsysteem defect.
- Motor besturingsprintplaat defect.

Error correction

- Benader de servicedienst van de leverancier.
- Motortabel (kolom SYS) controleren.
- Controleer toerental-meetsysteem-kabel.
- Verwissel de motor
- Verwissel de motorbesturingsprintplaat.


Error description 231-C460

Error message

C460 Motor toerental is te hoog %1

Cause of error

- Motor niet regelbaar

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de softwareversie.


Error description 231-C470

Error message

C470 Geen nom. toerentalwaarden %1

Cause of error

- Interne softwarefout
- Cyclustijd positieregelaar te kort

Error correction

- Neem contact op met uw servicedienst
- Controleer de softwareversie
- Controleer het configuratiegegeven CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 Sp.-/freq.gest. bedr. m. sensor %.1s

Cause of error

- in de motortabel is U-f-Steller-Betrieb## ingesteld (STR == 0), tegelijkertijd is echter een motorimpulsgever aangegeven (SYS <> 0)

Error correction

- Corrigeer de invoer van de sensor in de motortabel
- Neem contact op met uw servicedienst


Error description 231-C4A0

Error message

C4A0 Inverter %1 is niet actief

Cause of error

- Laad- en hoofdrelais van voedingseenheid niet aangetrokken (bijv. stekker X70 op UV)
- Veiligheidsrelais niet aangetrokken (bijv. stekkers X71 en X72 op UV, X73 op HEIDENHAIN-insteekkaart voor Simodrive)
- PWM-buskabel onderbroken
- Onderbreking in schakelkast (apparaatbus, PWM-lintkabel)
- Defecte omvormer (voedingseenheid en/of vermogenseenheden, compacte omvormers)
- Omvormer uitgeschakeld (PLC, SH1)
- Omvormer defect
- Motor defect
- Vocht in de motor binnengedrongen
- Verkeerde motor in de motortabel geselecteerd
- Vermogenskabel van motor verwisseld
- Motor verkeerd aangesloten

Error correction

- Neem contact op met uw servicedienst
- Controleer de omvormer en de bedrading
- Controleer de motor en de bedrading


Error description 231-C4C0

Error message

C4C0 Geen motorstroom %1

Cause of error

- Motor niet of verkeerd aangesloten (contactor)
- Omvormer defect
- Motor defect
- Verkeerde motor in de motortabel geselecteerd
- Vermogenskabel van motor verwisseld
- Geen tussenkringspanning aanwezig

Error correction

- Aansluiting van de tussenkring controleren
- Motor en bedrading controleren
- Omvormer controleren
- Neem contact op met uw servicedienst


Error description 231-C4D0

Error message

C4D0 Moment constante %1 is fout

Cause of error

- Als de waarde voor de draaimoment constante 0 is of >9999, kan dat de volgende oorzaken hebben:
1) Motor.mot: Nullast spanning en/of nominaal toerental hebben een ongeldige waarde (of 0)
2) Motor.sn: De ingave van de draaimoment constante is 0 of >9999

Error correction

- Controleer de motor tabel


Error description 231-C4E0

Error message

C4E0 Veldhoek bepalen %1 is niet toegestaan in deze modus

Cause of error

- De geselecteerde werkwijze voor het vaststellen van de veldhoek is ongeldig of met dit meettoestel niet mogelijk.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de ingave in de SYS kolom van de motor tabel (zie technisch handboek).


Error description 231-C4F0

Error message

C4F0 Commando niet toegestaan

Cause of error

- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 te groot

Cause of error

- Differentiaal factor is te groot (max. waarde 0.5 [As^2/rev])

Error correction

- Benader de servicedienst van de leverancier


Error description 231-C510

Error message

C510 Vrijgave aandrijving %1 niet toegestaan

Cause of error

- Tijdens het uitlezen van het electronisch typeplaatje mag het vermogensdeel niet in de status "ready" verkeren (-SH1 is inactief).

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie


Error description 231-C520

Error message

C520 Timeout in positie regelaar %1

Cause of error

- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie


Error description 231-C530

Error message

C530 Timeout in toerental regelaar %1

Cause of error

- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie.


Error description 231-C540

Error message

C540 Timeout in stroom regelaar %1

Cause of error

- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie


Error description 231-C550

Error message

C550 Fout in berekening stroom %1

Cause of error

- Er is een interne softwarefout aanwezig
- Foutieve parametrisering van de filters in de regelaar (bijv. bandbreedte van het bandfilter zeer groot of bandbreedte = 0 bij hoge middenfrequentie)

Error correction

- Machineparameters van de filters voor regeling controleren
- Bandbreedte van het bandfilter (machineparameter vCtrlFiltBandWidth) ongelijk aan 0 instellen
- Neem contact op met uw servicedienst


Error description 231-C560

Error message

C560 Param. filter 1 ongeldig %1

Cause of error

- Verkeerde invoer in CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 of CfgSpeedControl->vCtrlFiltType1
- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst
- Controleer invoer CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 of CfgSpeedControl->vCtrlFiltType1
- Controleer softwareversie


Error description 231-C570

Error message

C570 Param. filter 2 ongeldig %1

Cause of error

- Verkeerde invoer in CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 of CfgSpeedControl->vCtrlFiltType2
- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst
- Controleer invoer CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 of CfgSpeedControl->vCtrlFiltType2
- Controleer softwareversie


Error description 231-C580

Error message

C580 Param. filter 3 ongeldig %1

Cause of error

- Verkeerde invoer in CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 of CfgSpeedControl->vCtrlFiltType3
- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst
- Controleer invoer CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 of CfgSpeedControl->vCtrlFiltType3
- Controleer softwareversie


Error description 231-C590

Error message

C590 Param. filter 4 ongeldig %1

Cause of error

- Verkeerde invoer in CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 of CfgSpeedControl->vCtrlFiltType4
- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst
- Controleer invoer CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 of CfgSpeedControl->vCtrlFiltType4
- Controleer softwareversie


Error description 231-C5A0

Error message

C5A0 Param. filter 5 ongeldig %1

Cause of error

- Verkeerde invoer in CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 of CfgSpeedControl->vCtrlFiltType5
- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst
- Controleer invoer CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 of CfgSpeedControl->vCtrlFiltType5
- Controleer softwareversie


Error description 231-C5B0

Error message

C5B0 Niet-toegestaan vastleggen ref.punt motorimpulsgever %1

Cause of error

- Een tastsysteemcyclus is actief en tegelijkertijd wordt een referentiewaarde door de motorimpulsgever opgevraagd

Error correction

- Neem contact op met uw servicedienst


Error description 231-C5C0

Error message

C5C0 Niet-toegestaan vastleggen ref.punt pos.meetsysteem %1

Cause of error

- Een tastsysteemcyclus is actief en tegelijkertijd wordt een referentiewaarde door het positie-meetsysteem opgevraagd

Error correction

- Neem contact op met uw servicedienst


Error description 231-C5E0

Error message

C5E0 Foutieve machineparameter compIpcJerkFact

Cause of error

- Bij de CC 424 bedraagt het invoerbereik voor compIpcJerkFact (sleepfout in de schokfase) 0,0 tot 0,5.

Error correction

- Neem contact op met uw servicedienst
- Invoerwaarde bij parameter compIpcJerkFact controleren


Error description 231-C5F0

Error message

C5F0 Ingang pos. meetger. fout

Cause of error

- Voor het positiemeetsysteem is een verkeerde ingang geselecteerd (parameter posEncoderInput)
- Toegestane configuraties CC424:
6 regelkringen: X201 t/m X206
8 regelkringen: X201 t/m X208
10 regelkringen: PWM-uitgangen X51 t/m X56: X201 t/m X206
PWM-uitgangen X57 t/m X60: X207 t/m X210
12 regelkringen: PWM-uitgangen X51 t/m X56: X201 t/m X206
PWM-uitgangen X59 t/m X64: X209 t/m X214
14 regelkringen: PWM-uitgangen X51 t/m X58: X201 t/m X208
PWM-uitgangen X59 t/m X64: X209 t/m X214
16 regelkringen: PWM-uitgangen X51 t/m X58: X201 t/m X208
PWM-uitgangen X59 t/m X66: X209 t/m X216
- Toegestane configuratie CC61xx:
PWM-uitgang <-> Positiemeetsysteem
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Neem contact op met uw servicedienst
- Controleer het configuratiegegeven posEncoderInput


Error description 231-C600

Error message

C600 Stroomoffset %1 te groot

Cause of error

- De stroomoffset van de vermogenseenheid is te groot.

Error correction

- Neem contact op met uw servicedienst
- PWM-kabels controleren/vervangen
- Vermogenseenheid vervangen
- PWM-uitgang op CC defect


Error description 231-C610

Error message

C610 TRC: PWM freq. te hoog %1

Cause of error

- De as waarvoor de compensatie van de koppelrimpel via MP2260.x is geactiveerd, wordt met een PWM-frequentie van meer dan 5000 Hz aangedreven.

Error correction

- Neem contact op met uw servicedienst
- Stel de PWM-frequentie voor de as in op een waarde kleiner dan of gelijk aan 5000 Hz
- Om de compensatie te deactiveren: wis invoer in MP2260.x


Error description 231-C620

Error message

C620 TRC: Ongeldige parameter %1

Cause of error

- Ongeldige parameters in het compensatiebestand van de as

Error correction

- Neem contact op met uw servicedienst
- Bepaal de compensatieparameters opnieuw met TNCopt onder Optimalisatie/Torque Ripple Compensation
- Om de compensatie te deactiveren: wis invoer in MP2260.x


Error description 231-C640

Error message

C640 PIC-schakelen niet mogelijk %1

Cause of error

- Nominale waarde (S in inverter.inv) is
- na DSP-start of
- na het starten van de afstelling van de stroomregelaar, of
- na het standby schakelen van de vermogenseenheid gewijzigd.

Error correction

- Controleren van de LT-invoer (configuratiegegeven ampName) in de machineconfiguratie
- Controleren van de nominale van de PIC (kolom S in inverter.inv)
- Eventueel PWM-frequentie wijzigen (in >= 5 kHz)
- Eventueel vermogenseenheid vervangen


Error description 231-C650

Error message

C650 geen ENDAT-interpolatiefactor %1

Cause of error

- Geen ENDAT-interpolatiefactor van MC ontvangen
- Interne softwarefout aanwezig

Error correction

- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 231-C660

Error message

C660 Timeout in positie regelaar %1

Cause of error

- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie


Error description 231-C670

Error message

C670 Motormeetsysteem: EnDat 2.2 niet mogelijk %1

Cause of error

- Fout bij EnDat-communicatie
- In de motortabel is een meetsysteem met EnDat 2.2-interface geselecteerd, maar er is geen EnDat 2.2-meetsysteem aangesloten
- Het EnDat 2.2-protocol kan niet worden gelezen
- Het EnDat-meetsysteem heeft in de EnDat2.2-modus een te geringe interpolatie (kleiner dan 1024, bijv. EQN1325), Bedrijf is alleen mogelijk in de EnDat2.1-modus

Error correction

- Controleer of het meetsysteem EnDat 2.2 ondersteunt
- Controleer de motortabel (kolom SYS)
- Controleer het configuratiegegeven motEncType
- Controleer de aarding en afscherming van de kabels
- Controleer de bekabeling (vergelijk de kabel-ID-nummers met de documentatie)
- Controleer de kabel van het toerentalmeetsysteem (defect of te lang)
- Controleer het toerentalmeetsysteem
- Wissel de EnDat-modus (motEncType)
- Vervang de printplaat van de motorregelaar
- Neem contact op met uw servicedienst


Error description 231-C680

Error message

C680 Positiemeetsysteem: EnDat 2.2 niet mogelijk %1

Cause of error

- Fout bij EnDat-communicatie
- In posEncoderType is een meetsysteem met EnDat 2.2-interface geselecteerd, maar er is geen EnDat 2.2-meetsysteem aangesloten
- Het EnDat 2.2-protocol kan niet worden gelezen

Error correction

- Controleer of het positiemeetsysteem EnDat 2.2 ondersteunt
- Controleer het configuratiegegeven posEncoderType
- Controleer de aarding en afscherming van de kabels
- Controleer de bekabeling (vergelijk de kabel-ID-nummers met de documentatie)
- Controleer de kabels van het positiemeetsysteem (defect of te lang)
- Controleer het positiemeetsysteem
- Wissel de EnDat-modus (posEncoderType)
- Vervang de printplaat van de motorregelaar
- Neem contact op met uw servicedienst


Error description 231-C690

Error message

C690 DQ-communicatiefout %1

Cause of error

- Storing in DRIVE-CLiQ-communicatie
- DRIVE-CLiQ-communicatie is onderbroken

Error correction

- DRIVE-CLiQ-kabels controleren
- Neem contact op met uw servicedienst


Error description 231-C6A0

Error message

C6A0 Tijdsoverschrijding regelaarsoftware %1 IRQ-ID=%4 BOARD-ID=%2

Cause of error

- De tijdbewaking van de regelaarsoftware meldt een overschrijding.
- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 231-C6B0

Error message

C6B0 DQ-init-fout %1 status=%4 ID=%5 Port=%6

Cause of error

- DRIVE-CLiQ-initialisatiefout

Error correction

- Verwerking van de aanvullende informatie
- Neem contact op met uw servicedienst


Error description 231-C6C0

Error message

C6C0 DQ PWM-frequentie is gewijzigd %1

Cause of error

- De omschakeling van de PWM-frequentie via AmpPwmFreq wordt bij DRIVE-CLiQ-apparaten pas na een reboot actief.

Error correction

- Fout bevestigen en besturing opnieuw starten
- Neem contact op met uw servicedienst


Error description 231-C6D0

Error message

C6D0 Motor %1 reageert niet, voedingseenheid niet gereed

Cause of error

- Motor draait niet en stroomregelaar is niet gereed
- Omvormer defect
- Motor defect
- Verkeerde motor geselecteerd
- Toewijzing PWM-uitgangen foutief ingevoerd
- Vermogenskabel van motor verwisseld
- Kabel van motorimpulsgever verwisseld
- Motoraansluiting niet correct
- De motor wordt met het maximale draaimoment belast

Error correction

- Omvormer controleren en eventueel vervangen
- Motor en bekabeling controleren
- Belasting van de motor controleren
- Vrijloop van de motor controleren
- Machineparameters controleren
- Neem contact op met uw servicedienst


Error description 231-C6E0

Error message

C6E0 Amplitudetest as %1 toerentalmeetsysteem niet correct, test %4

Cause of error

De interne test van de meetsysteemamplitude-bewaking aan de toerentalingangen heeft een fout ontdekt.
- MP-invoer pwmSignalOutput/analogOffset komt niet overeen met de bedrading van de toerentalmeetsystemen.
- Invoer in machineparameter motEncType foutief (bijv. Z1-spoor-bedrijf bij EnDat2.2-meetsysteem geselecteerd)
- Bedrading van toerentalmeetsysteem onderbroken resp. meetsysteemkabels defect
- Toerentalmeetsysteem defect
- Regeleenheid CC defect

Error correction

- Vergelijk/controleer de invoer in MP pwmSignalOutput/analogOffset met de bedrading van het toerentalmeetsysteem
- Controleer de invoer in machineparameter motEncType
- Controleer de bedrading van het toerentalmeetsysteem/vervang de kabel
- Vervang het toerentalmeetsysteem
- Vervang regeleenheid CC
- Neem contact op met uw servicedienst


Error description 231-C6F0

Error message

C6F0 Amplitudetest as %1 positiemeetsysteem niet correct, test %4

Cause of error

Bij de interne test van de meetsysteemamplitude-bewaking aan de positie-ingangen is een fout ontdekt.
- MP-invoer posEncoderInput/analogOffset komt niet overeen met de bedrading van het positiemeetsysteem.
- Invoer in machineparameter posEncodeType foutief (bijv. analoog meetsysteemsignaal bij digitaal meetsysteem geselecteerd)
- Bedrading van positiemeetsysteem onderbroken resp. meetsysteemkabels defect
- Positiemeetsysteem defect
- Regeleenheid CC defect

Error correction

- Vergelijk/controleer de invoer in MP posEncoderInput/analogOffset met de bedrading van het positiemeetsysteem
- Controleer de invoer in machineparameter posEncodeType
- Controleer de bedrading van het positiemeetsysteem/vervang de kabel
- Vervang het positiemeetsysteem
- Vervang regeleenheid CC
- Neem contact op met uw servicedienst


Error description 231-C700

Error message

C700 DQ-ALM: netfase-uitval %1

Cause of error

- Bij DRIVE-CLiQ-terugvoedingsmodule ALM is een netfase-uitval gedetecteerd.
- Storing met netvoeding.

Error correction

- Veiligheidsvoorzieningen van de netvoeding controleren.
- Bedrading van de netvoeding controleren.
- Neem contact op met uw servicedienst


Error description 231-C710

Error message

C710 Fout bij uitschakeling aandrijving %1

Cause of error

- De aandrijving kon niet met de in de machineparameter vCtrlTimeSwitchOff geconfigureerde tijd tot een toerental van nul worden afgeremd.
- Mogelijke oorzaken:
- Een IGBT van de vermogenseenheid is uitgeschakeld.
- De machineparameter vCtrlTimeSwitchOff is foutief ingesteld.
- De toegestane belasting is overschreden.

Error correction

- Controleer machineparameter vCtrlTimeSwitchOff
- Controleer de belasting
- Vervang regeleenheid CC
- Neem contact op met uw servicedienst


Error description 231-C720

Error message

C720 De software is niet geschikt voor de PLASTIC_INJECTION.

Cause of error

PLASTIC_INJECTION-commando's zijn niet toegestaan

Error correction

Neem contact op met uw servicedienst


Error description 231-C730

Error message

C730 CC%2 CPU0 Niet-toegestane gegevensverwerking

Cause of error

Interne softwarefout: er is geprobeerd toegang te krijgen tot een ongeldig geheugenbereik

Error correction

- Maak zo snel mogelijk een servicebestand, voer een reboot van de besturing uit en maak opnieuw een servicebestand
- Verstuur beide servicebestanden naar de servicedienst voor nader onderzoek door HEIDENHAIN


Error description 231-C740

Error message

C740 CC%2 CPU1 Niet-toegestane gegevensverwerking

Cause of error

Interne softwarefout: er is geprobeerd toegang te krijgen tot een ongeldig geheugenbereik

Error correction

- Maak zo snel mogelijk een servicebestand, voer een reboot van de besturing uit en maak opnieuw een servicebestand
- Verstuur beide servicebestanden naar de servicedienst voor nader onderzoek door HEIDENHAIN


Error description 231-C750

Error message

C750 CC%2 CPU0 Niet-toegestane instructieverwerking

Cause of error

Interne softwarefout: er is geprobeerd toegang te krijgen tot een ongeldig geheugenbereik

Error correction

- Maak zo snel mogelijk een servicebestand, voer een reboot van de besturing uit en maak opnieuw een servicebestand
- Verstuur beide servicebestanden naar de servicedienst voor nader onderzoek door HEIDENHAIN


Error description 231-C760

Error message

C760 CC%2 CPU1 Niet-toegestane instructieverwerking

Cause of error

Interne softwarefout: er is geprobeerd toegang te krijgen tot een ongeldig geheugenbereik

Error correction

- Maak zo snel mogelijk een servicebestand, voer een reboot van de besturing uit en maak opnieuw een servicebestand
- Verstuur beide servicebestanden naar de servicedienst voor nader onderzoek door HEIDENHAIN


Error description 231-C770

Error message

C770 Systeemfout bij activering van een aandrijving %1

Cause of error

Er is een aandrijving ingeschakeld die
- niet actief is, d.w.z. via de kinematicaconfiguratie niet actief is geschakeld of
- waarvan de parameterinstelling nog niet volledig is afgesloten

Error correction

Neem contact op met uw servicedienst


Error description 231-C780

Error message

C780 Fout bij afremmen aandrijving % 1

Cause of error

De aandrijving kon bij het uitschakelen niet worden afgeremd.
Tijdens het afremmen is een onverwachte versnelling van de aandrijving vastgesteld.
Mogelijke oorzaken:
- Uitschakeltijd te kort geparametreerd
- Belasting te hoog
- Ruis in de signalen van de toerenteller

Error correction

Remedie:
- Machineparameter timeLimitStop1 (systeem met geïntegreerde Functional Safety FS) of delayTimeSTOatSS1 (systeem met externe beveiliging) controleren
- Belasting controleren
- Toerenteller controleren
- Neem contact op met de servicedienst


Error description 231-CFF0

Error message

CFF0 Alarm as CC%2 module=%4 line=%5

Cause of error

- Interne softwarefout aanwezig

Error correction

- Neem contact op met uw servicedienst


Error description 231-D000

Error message

D000 CC%2 DP-RAM bereik overschreden %1

Cause of error

- Er is een interne softwarefout opgetreden
1...255 = Bereiknummer

Error correction

- Benader de servicedienst van de leverancier
- Controleer de softwareversie


Error description 231-D100

Error message

D100 CC%2 softwarefout %1

Cause of error

- Er is een interne softwarefout opgetreden
0...225 = code voor foutieve softwaremodule/routine

Error correction

- Benader de servicedienst van de leverancier
- Software versie controleren


Error description 231-D300

Error message

D300 Datatransmissie SPL naar CC, CRC-fout HSCI-adr: %1

Cause of error

- HSCI-verbindingskabel defect of niet aangesloten
- Datatransmissiefout in HSCI-systeem
- Een veilige PL 6xxx FS stuurt foutieve gegevens
- HSCI-tekstblokgrootte klopt niet (MC-software)

Error correction

- Controleer de HSCI-verbindingskabel
- Vervang de veilige PL 6xxx FS
- Software-update
- Neem contact op met uw servicedienst


Error description 231-D400

Error message

D400 Datatransmissie SPL naar CC, watchdog-fout HSCI-adr: %1

Cause of error

- Datatransmissiefout in HSCI-systeem
- Een veilige PL 6xxx FS stuurt foutieve gegevens
- De HSCI-transmissie is gestoord

Error correction

- Software-update
- Vervang PL 6xxx FS
- Neem contact op met uw servicedienst


Error description 231-E000

Error message

E000 Start test uitschakelkanalen niet mogelijk

Cause of error

- Start van 'Tests van de uitschakelkanalen' door PLC niet mogelijk omdat de besturing niet in de 'AUTO'-modus is.
- De besturing is in de 'Noodstop'-modus.
- Ingang 'Machine aan' is niet actief.

Error correction

- Controleer het PLC-programma, wijzig het eventueel
- Neem contact op met uw servicedienst.


Error description 231-E001

Error message

E001 Status NR1/NR2 ongelijk

Cause of error

- NR2 ingang verkeerd aangesloten
- Interne software fout

Error correction

- Controleer de bedrading
- Controleer de software versie
- Benader de servicedienst van de leverancier


Error description 231-E002

Error message

E002 Status noodst.-ingangssign. ongelijk aan testuitgang: T2

Cause of error

- Het signaalniveau van de testuitgang: 'T2' verschilt van de 'Noodstop'-ingang van de CC.
CC424: '-NE2'-signaal
CC61xx: '-ES.B'-signaal

Error correction

- Controleer de bedrading
- Neem contact op met uw servicedienst


Error description 231-E003

Error message

E003 PLC-module 9169 niet toeg.

Cause of error

- PLC-module 9169 in SG-software toegepast (verboden)
- Software fout

Error correction

- Benader servicedienst leverancier
- Controleer het PLC-programma
- Controleer softwareversie


Error description 231-E004

Error message

E004 SH1 status test op actief

Cause of error

- Gemeten status van '-SH1'-signaal is 'high'-niveau
- Het '-SH1'-signaal verandert niet in status 'actief' ('low'-niveau), hoewel de MC de desbetreffende watchdog niet meer triggert.

Error correction

- Interne softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 231-E005

Error message

E005 SH1 status test op inactief

Cause of error

- Gemeten status van het '-SH1'-signaal is 'low'-niveau
- Het '-SH1'-signaal verandert niet in status 'niet actief' ('high'-niveau), hoewel de MC de desbetreffende watchdog triggert.

Error correction

- Interne softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 231-E006

Error message

E006 CC%2 ingang (NE2) ongelijk 0

Cause of error

- Fout bij de dynamische test van de 2e nood-uit loop.
In de dynamische test wordt 0V verwacht bij de ingang NE2, op zijn laatst na 1.5 min. Als hier een voltage van 24V wordt gemeten, dan verschijnt deze foutmelding.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de bedrading
- Controleer de nood-uit knop
- Verwissel de hardware


Error description 231-E007

Error message

E007 CC%2 S-ingang niet gelijk aan 0

Cause of error

- Fout bij de dynamische test van de 2e nood-uit loop.
In de dynamische test wordt 0V verwacht bij alle deurcontacten en ingangen van sleutelschakelaars, op zijn laatst na 1.5 min. Als hier een voltage van 24V wordt gemeten, dan verschijnt deze foutmelding.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de bedrading
- Controleer de deurcontacten en de sleutelschakelaars
- Verwissel de hardware


Error description 231-E008

Error message

E008 SRG toerental te hoog

Cause of error

- SRG-toerental overschreden
- In werkstand SBH geen stilstand

Error correction

Benader servicedienst leverancier


Error description 231-E009

Error message

E009 Foutief transmissiebereik

Cause of error

- Interne software fout

Error correction

- Controleer de software versie
- Benader de servicedienst van de leverancier


Error description 231-E00A

Error message

E00A S-machine param. fout

Cause of error

- Onjuiste Crc-checksum via Sg-parametergeheugen vastgesteld of verzonden
- Communicatiefout MC <-> CC
- verkeerde CC-software
- Hardwarefout (geheugen defect)
- Softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 231-E00B

Error message

E00B Fout test uitschakelkanalen

Cause of error

- Niet-toegestane code voor het uitvoeren van de test ontvangen.

Error correction

- Neem contact op met uw servicedienst
- Interne softwarefout


Error description 231-E00C

Error message

E00C Fout in parameter overname

Cause of error

- Verkeerde parameters voor analoge spil
- Softwareversie MC

Error correction

- Neem contact op met uw servicedienst
- Controleer parameters
- Controleer softwareversie


Error description 231-E00D

Error message

E00D Fout in parameter overname

Cause of error

- Verkeerde parameters voor analoge spil
- Softwareversie MC

Error correction

- Neem contact op met uw servicedienst
- Controleer parameters
- Controleer softwareversie


Error description 231-E00E

Error message

E00E Puls wistest niet toegest.

Cause of error

- Commando voor pulswistest is ontvangen, ofschoon de voorafgaande test nog niet is beëindigd.

Error correction

- Neem contact op met uw servicedienst
- Interne softwarefout


Error description 231-E00F

Error message

E00F Remtest niet uitgevoerd

Cause of error

- MC voert geen test van de motorrem(men) door hoewel dit volgens de parameter instellingen wel vereist is.
- MC voert de test van de motorrem(men) niet door binnen de tijd van 2 seconden.

Error correction

- Benader de servicedienst van de leverancier


Error description 231-E010

Error message

E010 SH2 status test op actief

Cause of error

- Gemeten status van het '-SH2'-signaal is 'high'-niveau
- Het '-SH2'-signaal verandert niet in status 'actief' ('low'-niveau), hoewel de CC de desbetreffende watchdog niet meer triggert.

Error correction

- Interne softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 231-E011

Error message

E011 SH2 status test op inactief

Cause of error

- Gemeten status van het '-SH2'-signaal is 'low'-niveau
- Het '-SH2'-signaal verandert niet in status 'niet actief' ('high'-niveau), hoewel de CC de desbetreffende watchdog triggert.

Error correction

- Interne softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 231-E012

Error message

E012 N0 status test op actief

Cause of error

- Gemeten status van het '-N0'-signaal is 'high'-niveau
- Het '-N0'-signaal verandert niet in status 'actief' ('low'-niveau")

Error correction

- Softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 231-E013

Error message

E013 N0 status test op inactief

Cause of error

- CCU-uitschakelsignaal: -N0 schakelt niet naar high-niveau
- Gemeten status van het '-N0'-signaal is 'low'-niveau

Error correction

- Softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 231-E014

Error message

E014 Fout bij -N0 signaal test

Cause of error

- Wijziging in het niveau van het CC1-uitschakelsignaal: -N0 wordt door de CC0 niet herkend.
- Interne softwarefout
- Hardwarefout

Error correction

- Controleer softwareversie
- Neem contact op met uw servicedienst


Error description 231-E015

Error message

E015 CC beschermingsdeur bij remtest open

Cause of error

- De beschermingsdeuren van de bewerkingsruimte zijn tijdens een remtest geopend.

Error correction

- Sluit de beschermingsdeuren
- Besturing uitschakelen en opnieuw opstarten.
- De uitschakel test en de remtest worden automatisch gestart.


Error description 231-E018

Error message

E018 CC%2 SPLC-alarm ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Fout in SPLC-runtimesysteem
Betekenis van alarm-ID 100, 101, 102, 104 en 200 t/m 206:
interne softwarefout
Betekenis van alarm-ID 103:
de waarde van de teruggelezen uitgang met aanduiding
"OUT" is "1", ofschoon de SPLC voor deze uitgang
het commando "0" heeft gegeven.

Error correction

- Maatregel bij alarm-ID 100, 101, 102, 104 en 200 t/m 206:
Contact opnemen met uw servicedienst
- Maatregel bij alarm-ID 103:
Controleer of de uitgang met aanduiding "OUT"
kortsluiting met +24 V heeft. Als dat niet het geval is,
neem dan contact op met uw servicedienst
- Contact opnemen met uw servicedienst


Error description 231-E019

Error message

E019 CC%2 SPLC-configuratiefout ERR-ID=%4

Cause of error

Alarm-ID 1:
- interne softwarefout
Alarm-ID 2:
- Ongeldige waarde van machineparameter
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB of
CfgSafety.testInputNo
Alarm-ID 3:
- De versie van de NC-software is na de veiligheidsinspectie
van de machine gewijzigd.
- De versie van de NC-software en de versie van het gebruikte
bestand SplcApiMarker.def, dat in de veiligheidsgerelateerde
machineparameter CfgSafety.splcApiVersion is opgeslagen
, komen niet overeen.
Alarm-ID 4:
- Toegestane aantal SPLC-MARKER (1000/2000) is overschreden.
Alarm-ID 5:
- Toegestane aantal SPLC-DWORDs (1000/3000) is overschreden.
Alarm-ID 6:
- Aantal transfer-MARKER PlcToSPLC (64) is overschreden.
Alarm-ID 7:
- Aantal transfer-DWORDs PlcToSPLC (32) is overschreden.
Alarm-ID 8:
- Transfer-MARKER bereik PlcToSPLC is niet correct.
Alarm-ID 9:
- Transfer-DWORDs bereik PlcToSPLC is niet correct.

Error correction

Alarm-ID 1:
- Neem contact op met uw servicedienst
Alarm-ID 2:
- Controleer de waarden van de machineparameters
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB en
CfgSafety.testInputNo.
Alarm-ID 3:
- Het bij de te installeren versie van de NC-software horende
bestand SplcApiMarker.def in het SPLC-project overnemen.
- De waarde van de constante SPLC_API_VERSION uit dit bestand
in de veiligheidsgerelateerde machineparameter
CfgSafety.splcApiVersion invoeren.
Alarm-ID 4:
- SPLC-programma en CfgPlcSafety.splcMarkers controleren
Alarm-ID 5:
- SPLC-programma en CfgPlcSafety.splcDWords controleren
Alarm-ID 6 en 8:
- SPLC-programma en CfgPlcSafety.splcMarkersFromPlc[]
controleren
Alarm-ID 7 en 9:
- SPLC-programma en CfgPlcSafety.splcDWordsFromPlc[]
controleren


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten onjuiste gegevens.
De ERR-ID geeft informatie over de foutieve machineparameter:
200 - machineparameter axisGroup:
toegewezen asgroep buiten het bereik
201 - machineparameter axisGroup:
ingevoerde asgroep niet gebruikt.
202 - aandrijvings- en asgroeptype komen niet overeen.
210 - toegestaan aantal spillen is overschreden
300 - machineparameter pwmSignalOutput, invoerbereik overschreden
301 - machineparameter pwmSignalOutput, in twee items is dezelfde waarde gebruikt
400 - machineparameter timeLimitStop1:
invoerbereik overschreden
401 - machineparameter timeLimitStop2:
invoerbereik overschreden
600 - machineparameter distPerMotorTurn:
invoerbereik overschreden
700 - machineparameters speedLimitSom2, speedLimitSom3, speedLimitSom4:
toegestane snelheidsgrenswaarde overschreden
800 - in config-object CfgSafety is een onbekende additionele functie geactiveerd
810 - machineparameter timeToEmStopTest:
invoerbereik overschreden
820 - machineparameter watchdogTime:
invoerbereik overschreden
900 - machineparameter brakeAfter:
ingevoerde koppeling niet toegestaan
901 - machineparameter brakeAfter:
een koppeling met zichzelf is niet toegestaan
1000 - machineparameter plcCount:
invoerbereik PLC / SPLC-MC geconfigureerde
cyclustijd overschreden
1100 - machineparameter idleState:
configuratie gevolgtoestand na stopreactie SS2
is buiten het toegestane bereik
1200 - Voor een veilige as ontbreekt de toewijzing van de aandrijving
- Er zijn foutieve parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
200 - controleer de ingevoerde waarde van de asgroep
201 - voer alleen werkelijk gebruikte asgroepen in
202 - controleer de asgroeptoewijzing
210 - controleer het aantal spillen in uw systeem
300 - controleer Entity pwmSignalOutput, ingevoerde waarde te groot
301 - controleer Entity pwmSignalOutput, in twee items staat dezelfde waarde
400 - controleer de ingevoerde tijd
Parameterwaarde = toegestane maximale tijd
401 - controleer de ingevoerde tijd
Parameterwaarde = toegestane maximale tijd
600 - controleer de ingevoerde waarde
700 - controleer de ingevoerde waarde
Parameterwaarde = 2 -> SLS_2,
parameterwaarde = 3 -> SLS_3,
parameterwaarde = 4 -> SLS_4
800 - controleer de geactiveerde additionele functies
810 - controleer de ingevoerde tijd
820 - controleer de ingevoerde tijd
900 - controleer de invoer
901 - controleer de invoer
1000 - controleer de invoer (maximum = 30 msec)
1100 - controleer de invoer
1200 - controleer de toewijzing van de aandrijving
- Neem contact op met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
200 - Machineparameter axisGroup:
Toegewezen asgroep buiten het bereik

Error correction

- Controleer de ERR-ID:
200 - Controleer de ingevoerde waarde van de asgroep
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
201 - machineparameter axisGroup:
ingevoerde asgroep niet gebruikt.
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
201 - voer alleen werkelijk gebruikte asgroepen in
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
202 - Aandrijvings- en asgroeptype komen niet overeen.
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
202 - Controleer de asgroeptoewijzing
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
210 - Toegestaan aantal spillen is overschreden
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
210 - Controleer het aantal spillen in uw systeem
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
300 - Machineparameter pwmSignalOutput, invoerbereik overschreden
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
300 - Controleer de machineparameter pwmSignalOutput, ingevoerde waarde te groot
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
301 - machineparameter pwmSignalOutput, in twee items is dezelfde waarde gebruikt
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
301 - Controleer machineparameter pwmSignalOutput, in twee items staat dezelfde waarde
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
400 - Machineparameter timeLimitStop1:
invoerbereik overschreden
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
400 - Controleer de ingevoerde tijd
Parameterwaarde = toegestane maximale tijd
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
401 - machineparameter timeLimitStop2:
invoerbereik overschreden
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
401 - controleer de ingevoerde tijd
Parameterwaarde = toegestane maximale tijd
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
600 - Machineparameter distPerMotorTurn:
invoerbereik overschreden
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
600 - Controleer de ingevoerde waarde
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
700 - Machineparameters speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
toegestane snelheidsgrenswaarde overschreden
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
700 - Controleer de ingevoerde waarde in speedLimitSom voor assen, rpmLimitSom voor spillen
parameterwaarde = 2 -> SLS_2,
parameterwaarde = 3 -> SLS_3,
parameterwaarde = 4 -> SLS_4
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
800 - In config-object CfgSafety is een onbekende additionele functie geactiveerd
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
800 - Controleer de geactiveerde additionele functies
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
810 - Machineparameter timeToEmStopTest:
invoerbereik overschreden
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
810 - Controleer de ingevoerde tijd
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
820 - Machineparameter watchdogTime:
invoerbereik overschreden
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
820 - Controleer de ingevoerde tijd
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
900 - Machineparameter brakeAfter:
ingevoerde koppeling niet toegestaan
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
900 - Controleer de invoer
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
901 - machineparameter brakeAfter:
een koppeling met zichzelf is niet toegestaan
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
901 - controleer de invoer
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
1000 - Machineparameter plcCount:
invoerbereik PLC / SPLC-MC geconfigureerde
cyclustijd overschreden
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
1000 - Controleer de invoer (maximum = 30 msec)
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
1100 - Machineparameter idleState:
configuratie gevolgtoestand na stopreactie SS2
is buiten het toegestane bereik
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
1100 - Controleer de invoer
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
1200 - Voor een veilige as ontbreekt de toewijzing van de aandrijving
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
1200 - Controleer de toewijzing van de aandrijving
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten verkeerde gegevens.
De ERR-ID geeft informatie over de verkeerde machineparameter:
1201 - Een niet-actieve as is in de functionele veiligheid als actief aangeduid.
- Er zijn verkeerde parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
1201 - Controleer de asconfiguratie
- Contact opnemen met uw servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-config.fout SS2-reactie ObjId=%5, param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-config.fout SS2-reactie ObjId=%5, param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-config.fout SS2-reactie ObjId=%5, param=%6

Cause of error

Het toegestane waardebereik voor de veilige machineparameter distLimitStop2 of rpmLimitSom4AtSS2 is overschreden.
ObjID = nummer van de aandrijving met verkeerde configuratie
Param = doorgegeven waarde

Error correction

- Controleer de ingevoerde waarde
- Neem contact op met de servicedienst


Error description 231-E01A

Error message

E01A CC%2 FS-configuratiefout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- De verzonden configuratiegegevens (veilige machineparameters) voor SKERN bevatten verkeerde gegevens.
De ERR-ID beschrijft de fout nauwkeuriger:
204 - As als veilige as geconfigureerd (d.w.z. <axisGroup> niet gelijk aan -1)
Maar:
De voor de veiligheid relevante informatie ("Safety Bits") wordt door de toerentalencoder niet ondersteund, ofschoon de EnDat2.2-modus van de encoder geactiveerd is en
er sprake is van een systeem met één encoder. Deze configuratie is voor een veilige as niet toegestaan.
CC: nummer van de CC
ObjId: aandrijvingsnummer (0 <=> X51, 1 <=> X52 etc.)
Param: asgroep (waarde van de betrokken MP's <axisGroup>)

Error correction

204 - Controleer de toerentalencoder. Indien nodig, moet deze worden vervangen.
- Controleer de configuratie van de as
- Informeer de servicedienst


Error description 231-E01B

Error message

E01B CC%2 SPLC-programmafout ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Het SPLC-programma heeft in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernel-software SKERN) een niet-toegestane waarde in een API-flag of in een API-woord geplaatst.
Nauwkeurige gegevens vindt u in de aanvullende informatie:
ERR-ID = nauwkeurige informatie
ObjId = afhankelijk van de ERR-ID
Param = afhankelijk van de ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - bereiksoverschrijding SPLC-CC
ObjectID = asgroep
Parameter = waarde van de gevraagde veiligheidsfunctie
200: PP_AxGrpActivate - niet-toegestane flagwaarde
ObjectID = asgroep
Parameter = 1 - SPLC-CC flagwaarde niet toegestaan
= 2 - SPLC-MC flagwaarde niet toegestaan
300: PP_AxFeedEnable - niet-toegestane flagwaarde
ObjectID = as
Parameter = 1 - SPLC-CC flagwaarde niet toegestaan
= 2 - SPLC-MC flagwaarde niet toegestaan
400: PP_AxGrpStopReq - bereiksoverschrijding SPLC-CC
ObjectID = asgroep
Parameter = waarde van de gevraagde veiligheidsfunctie
500: PP_AxGrpPB - niet-toegestane flagwaarde
ObjectID = asgroep
Parameter = 1 - SPLC-CC flagwaarde niet toegestaan
= 2 - SPLC-MC flagwaarde niet toegestaan
600: PP_GenFB_NCC - niet-toegestane flagwaarde SPLC-CC
ObjectID = geen betekenis
Parameter = geen betekenis
700: PP_GenCVO - niet-toegestane flagwaarde
ObjectID = geen betekenis
Parameter = 1 - SPLC-CC flagwaarde niet toegestaan
= 2 - SPLC-MC flagwaarde niet toegestaan
800 PP_AxGrpPermitDrvOn - niet-toegestane flagwaarde
ObjectID = asgroep
Parameter = 1 - SPLC-CC flagwaarde niet toegestaan
= 2 - SPLC-MC flagwaarde niet toegestaan
900: PP_GenMKG - niet-toegestane flagwaarde SPLC-CC
ObjectID = geen betekenis
Parameter = geen betekenis
1000: PP_GenTBRK - niet-toegestane flagwaarde SPLC-CC
ObjectID = geen betekenis
Parameter = geen betekenis

Error correction

- Gebruik voor het instellen van API-woorden uitsluitend de definities van het bijbehorende gegeven in 'SPlcApiMarker.def'
- Controleer de bereiksgrenzen van het API-woord.
- Controleer de waardetoewijzingen van de API-flag.
- Neem contact op met uw servicedienst


Error description 231-E01C

Error message

E01C CC%2 niet-toegestane FV-functie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernel-software SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
100: gevraagde veiligheidsfunctie wordt niet ondersteund
Param = gevraagde veiligheidsfunctie
200: veiligheidsfunctie SLI_S opgevraagd voor een asgroep die niet van het type spil is.
Param = geen betekenis
300: veiligheidsfunctie SLI_2, SLI_3 of SLI_4 opgevraagd voor een asgroep die van het type spil is. Deze veiligheidsfunctie is niet toegestaan voor spillen.
Param = gevraagde veiligheidsfunctie
400: veiligheidsfunctie SLS_4 of SLI_4 opgevraagd voor een asgroep; deze functie is niet vrijgegeven.
Param = gevraagde veiligheidsfunctie
401: er is direct door de actieve veiligheidsfunctie SLS_2, SLI_2, SLS_3 of SLI_3 een omschakeling naar veiligheidsfunctie SLS_4 of SLI_4 opgevraagd.
Deze directe omschakeling is niet toegestaan.
Parameter = huidige veiligheidsfunctie
402: er is direct door de actieve veiligheidsfunctie SLS_4 of SLI_4 een omschakeling naar veiligheidsfunctie SLS_2, SLI_2, SLS_3 of SLI_3 opgevraagd.
Deze directe omschakeling is niet toegestaan.
Parameter = gevraagde veiligheidsfunctie
500: De SPLC heeft de veiligheidsfunctie STO of STO_O voor een asgroep opgevraagd waarvan de aandrijvingen nog worden geregeld. De gevraagde veiligheidsfunctie mag alleen worden opgevraagd wanneer alle aandrijvingen van deze asgroep al zijn
uitgeschakeld.
Parameter = waarde van de gevraagde veiligheidsfunctie

Error correction

- Controleer de ERR-ID:
100 - alleen veiligheidsfuncties gebruiken die door deze softwareversie worden ondersteund.
200 - de veiligheidsfunctie SLI_S alleen voor asgroepen met spillen opvragen.
300 - voor spillen alleen de functie SLI_S opvragen.
400 - veiligheidsfunctie niet opvragen of in machineparameter permitSom4 de veiligheidsgerelateerde werkstand SOM4 vrijgeven.
(!vrijgavevoorwaarden controleren)
401 - Aandrijvingen tussen de omschakeling van de veiligheidsfunctie uitschakelen en gedurende ten minste één cyclus SOS opvragen.
402 - zie 401
500 - uitschakelen met de stopfuncties via PP_AxGrpStopReq.
- Neem contact op met uw servicedienst


Error description 231-E01C

Error message

E01C CC%2 niet-toegestane FV-functie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernsoftware SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
100: gevraagde veiligheidsfunctie wordt niet ondersteund
Param = gevraagde veiligheidsfunctie

Error correction

- Controleer de ERR-ID:
100 - alleen veiligheidsfuncties gebruiken die door deze softwareversie worden ondersteund.
- Neem contact op met uw servicedienst


Error description 231-E01C

Error message

E01C CC%2 niet-toegestane FV-functie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernsoftware SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
200: veiligheidsfunctie SLI_S opgevraagd voor een asgroep die niet van het type spil is.
Param = geen betekenis

Error correction

- Controleer de ERR-ID:
200 - de veiligheidsfunctie SLI_S alleen voor asgroepen met spillen opvragen.
- Neem contact op met uw servicedienst


Error description 231-E01C

Error message

E01C CC%2 niet-toegestane FV-functie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernsoftware SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
300: veiligheidsfunctie SLI_2, SLI_3 of SLI_4 opgevraagd voor een asgroep die van het type spil is. Deze veiligheidsfunctie is niet toegestaan voor spillen.
Param = gevraagde veiligheidsfunctie

Error correction

- Controleer de ERR-ID:
300 - voor spillen alleen de functie SLI_S opvragen.
- Neem contact op met uw servicedienst


Error description 231-E01C

Error message

E01C CC%2 niet-toegestane FV-functie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernsoftware SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
400: veiligheidsfunctie SLS_4 of SLI_4 opgevraagd voor een asgroep; deze functie is niet vrijgegeven.
Param = gevraagde veiligheidsfunctie

Error correction

- Controleer de ERR-ID:
400 - veiligheidsfunctie niet opvragen of in MP560 bit#0 vrijgegeven. (!vrijgavevoorwaarden controleren)
- Neem contact op met uw servicedienst


Error description 231-E01C

Error message

E01C CC%2 niet-toegestane FV-functie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernsoftware SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
401: er is direct door de actieve veiligheidsfunctie SLS_2, SLI_2, SLS_3 of SLI_3 een omschakeling naar veiligheidsfunctie SLS_4 of SLI_4 opgevraagd. Deze directe omschakeling is niet toegestaan.
Parameter = huidige veiligheidsfunctie

Error correction

- Controleer de ERR-ID:
401 - Aandrijvingen tussen de omschakeling van de veiligheidsfunctie uitschakelen en gedurende ten minste één cyclus SOS opvragen.
- Neem contact op met uw servicedienst


Error description 231-E01C

Error message

E01C CC%2 niet-toegestane FV-functie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernsoftware SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
402: er is direct door de actieve veiligheidsfunctie SLS_4 of SLI_4 een omschakeling naar veiligheidsfunctie SLS_2, SLI_2, SLS_3 of SLI_3 opgevraagd. Deze directe omschakeling is niet toegestaan.
Parameter = gevraagde veiligheidsfunctie

Error correction

- Controleer de ERR-ID:
401 - Aandrijvingen tussen de omschakeling van de veiligheidsfunctie uitschakelen en gedurende ten minste één cyclus SOS opvragen.
402 - zie 401
- Neem contact op met uw servicedienst


Error description 231-E01C

Error message

E01C CC%2 niet-toegestane FV-functie ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernsoftware SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
500: De SPLC heeft de veiligheidsfunctie STO of STO_O voor een asgroep opgevraagd waarvan de aandrijvingen nog worden geregeld. De gevraagde veiligheidsfunctie mag alleen worden opgevraagd wanneer alle aandrijvingen van deze asgroep al zijn
uitgeschakeld.
Parameter = waarde van de gevraagde veiligheidsfunctie

Error correction

- Controleer de ERR-ID:
500 - uitschakelen met de stopfuncties via PP_AxGrpStopReq.
- Neem contact op met uw servicedienst


Error description 231-E01D

Error message

E01D CC%2 SKERN niet aan startvoorwaarde voldaan ID=%4, V=%4

Cause of error

- er wordt niet voldaan aan de voorwaarden voor het starten van cyclisch bedrijf.

Error correction

- ID=1: De configuratie is mislukt.
Controleer de aanvullende informatie bij de foutmeldingen E01A resp. E019.
- ID=2: Controleer of er eerder een foutmelding voor E01E is opgetreden.
- ID=3: Uw hardwareversie voldoet niet aan de voorwaarden voor veilig bedrijf.
- Neem contact op met uw servicedienst


Error description 231-E01E

Error message

E01E CC%2 SKERN versievergelijking mislukt

Cause of error

- Bij het vergelijken van de versie van de SKERN-software van MC en CC is een verschil vastgesteld.

Error correction

- Controleer de softwareversie van MC en CC en gebruik alleen identieke versies van CC- en MC-software.
- Neem contact op met uw servicedienst


Error description 231-E01F

Error message

E01F CC%2 SPLC-progr. vraagt ongeldige verandering van werkstand

Cause of error

- Het SPLC-programma vraagt om een ongeldige wissel van de veilige werkstand via het gegeven ApiToSafety.PP_GenSOM.

Error correction

- Controleer het SPLC-programma. De onderstaande wissels zijn niet toegestaan:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Neem contact op met uw servicedienst


Error description 231-E020

Error message

E020 CC%2 gegevens van de SPLC-LZS foutief ID=%4 Info1=%5 Info2=%6

Cause of error

- Bij de controle van de cyclische gegevens van SPLC is een fout ontdekt.

Error correction

- Controleer de softwareversies
- Neem contact op met uw servicedienst


Error description 231-E021

Error message

E021 Status uitschak.sign. foutief CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

Bij de zelftest van de veiligheid is een fout opgetreden. Voorafgaand aan de test van de uitschakelkanalen werd een foutieve uitgangsvoorwaarde geconstateerd: Ten minste een van de onderzochte uitschakelsignalen heeft de verkeerde status.
De afkortingen van de foutmelding hebben de volgende betekenis:
Nom (nominale status van de uitschakelsignalen, decimaal weergegeven, binair interpreteren):
0: blokkering / 1: vrijgave door het desbetreffende uitschakelsignaal (Bit0-9 van Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (foutmasker, decimaal weergegeven, binair interpreteren):
Het desbetreffende uitschakelsignaal (Bit0-9 van ErrMask) blokkeert terwijl het moet vrijgeven, resp. geeft vrij terwijl het moet blokkeren.
Sgn (te testen uitschakelsignaal):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Bedrading controleren (PWM-kabel)
- Defecte hardware vervangen (vermogenseenheid, regelaareenheid)
- Contact opnemen met uw servicedienst


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: configuratiegegevens niet correct ID=%4

Cause of error

Bij de cyclische controle van de configuratiegegevens is een datafout geconstateerd.
- Interne softwarefout

Error correction

- Servicebestand maken
- Contact opnemen met uw servicedienst


Error description 231-E023

Error message

E023 CC%2 dynamische test ID=%4 Info1=%5 Info2=%6

Cause of error

- Tijdens de dynamische test (minutentest) is een fout geconstateerd

Error correction

- Neem contact op met uw servicedienst


Error description 231-E023

Error message

E023 CC%2 Dyn. test ID=%4 afgebrk. tijdoverschr. test A-kanaal

Cause of error

De dynamische test van de PLC-randapparatuur (PL, MB, UEC)
is tijdens de test van kanaal A afgebroken.
- Interne softwarefout
- Fout in de HSCI-communicatie tussen MC en
HSCI-randapparaat

Error correction

- Defect HSCI-randapparaat vervangen
- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 231-E023

Error message

E023 CC%2 Dyn. test ID=%4 afgebroken CC-software interrupt-venster %5

Cause of error

Tijdens de dynamische test van de randapparatuur van kanaal B
(PL, MB, UEC) is het CC-interrupt-venster gewijzigd
- Interne softwarefout
- Defect randapparaat
- Defecte regelaareenheid CC 61xx

Error correction

- Softwareversie controleren
- Defecte CC 61xx vervangen
- Defect randapparaat vervangen
- Contact opnemen met uw servicedienst


Error description 231-E023

Error message

E023 CC%2 Dyn. test ID=%4 afgebroken ongeldige test-ID %5

Cause of error

Bij de dynamische test van de PLC-randapparatuur (PL, MB, UEC)
van kanaal B is een verkeerde test-ID van de MC aan
de CC doorgegeven. Wellicht passen aangesloten
en geconfigureerde randapparatuur niet bij elkaar.
- Verkeerd randapparaat geconfigureerd
- Interne softwarefout
- Storing van de HSCI-communicatie

Error correction

- Via HSCI-BUS-diagnose de aangesloten randapparatuur controleren
- HSCI-configuratie indien nodig corrigeren
- Softwareversie controleren
- Randapparaat vervangen
- Contact opnemen met uw servicedienst


Error description 231-E023

Error message

E023 CC%2 Dyn. test ID=%4 afgebroken fout B-kanaal PL-ingang nr. %5

Cause of error

Bij de dynamische test van de PLC-randapparatuur (PL, MB, UEC)
is geconstateerd dat een te testen ingang niet naar
niveau 0 is omgeschakeld.
- Verkeerde S-machineparameter SMP587
- Bedradingsfout van de testgroepen/testuitgangen
- Fout in configuratiebestand (IOC-bestand)
- Storing van de HSCI-communicatie

Error correction

- Invoer in machineparameter SMP587 controleren
- HSCI-BUS-diagnose controleren
- Bedrading en HSCI-configuratie controleren
- Randapparaat vervangen
- Contact opnemen met uw servicedienst


Error description 231-E023

Error message

E023 CC%2 Dyn. test ID=%4 afgebroken -ES.B niet actief test-ID=%5

Cause of error

Bij de dynamische test van de PLC-randapparatuur (PL, MB)
is geconstateerd dat een ES.B-ingang niet geactiveerd
is of dat deze ingang defect is.
- Bedradingsfout van de testgroepen/testuitgangen
- Fout in configuratiebestand (IOC-bestand)

Error correction

- HSCI-BUS-diagnose controleren, HSCI-configuratie indien nodig corrigeren
- Bedrading controleren/corrigeren
- Randapparaat vervangen
- Contact opnemen met uw servicedienst


Error description 231-E023

Error message

E023 CC%2 Dyn. test ID=%4 afgebroken -ES.B.HW niet actief: test-ID=%5

Cause of error

Bij de dynamische test van de PLC-randapparatuur (MB, PL)
is geconstateerd dat een ES.B.HW-ingang niet geactiveerd
is of dat deze ingang defect is.
- Bedradingsfout van de testgroepen/testuitgangen
- Fout in HSCI-configuratiebestand (IOC-bestand)

Error correction

- HSCI-BUS-diagnose controleren, HSCI-configuratie indien nodig corrigeren
- Bedrading controleren/corrigeren
- Randapparaat vervangen
- Contact opnemen met uw servicedienst


Error description 231-E023

Error message

E023 CC%2 Dyn. test ID=%4 afgebroken fout B-kanaal: test-ID=%5

Cause of error

Bij de dynamische test van de PLC-randapparatuur (PL, MB, UEC)
is een fout in het testverloop geconstateerd, aan het einde van de test
treedt een verkeerde test-ID op.
- Interne softwarefout

Error correction

- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 231-E023

Error message

E023 CC%2 Dyn. test ID=%4 afgebroken fout B-kanaal: test-ID=%5

Cause of error

De dynamische test van de PLC-randapparatuur (PL, MB, UEC)
is voor de opgegeven test-ID niet uitgevoerd
- Fout in configuratiebestand (IOC-bestand)
- Interne softwarefout

Error correction

- HSCI-BUS-diagnose controleren, HSCI-configuratie indien nodig corrigeren
- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 231-E023

Error message

E023 CC%2 Dyn. test ID=%4 afgebroken foutieve gegevensverwerking %5

Cause of error

Fout tijdens het verloop van de dynamische test
- Interne softwarefout

Error correction

- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 231-E023

Error message

E023 CC%2 Dyn. test ID=%4 afgebroken fout B-kanaal: test-ID=%5

Cause of error

De dynamische test van de PLC-randapparatuur (PL, MB, UEC)
is voor de opgegeven test-ID niet uitgevoerd
- Fout in HSCI-configuratiebestand (IOC-bestand)
- Interne softwarefout

Error correction

- HSCI-BUS-diagnose controleren, HSCI-configuratie indien nodig corrigeren
- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 231-E023

Error message

E023 CC%2 Dyn. test ID=%4 afgebroken fout B-kanaal: test-ID=%5

Cause of error

Fout tijdens de dynamische test van de PLC-randapparatuur (PL, MB, UEC)
Ontbrekende terugmelding van de TEST.B-uitgang.
- Ontbrekende bedrading van de TEST.B-uitgang
- Kortsluiting van de TEST.B-uitgang
- Verkeerde firmwareversie van het randapparaat

Error correction

- Softwareversie controleren
- Bedrading van de TEST.B-uitgang controleren
- Software- of firmware-update uitvoeren
- Defecte randapparaat vervangen
- Contact opnemen met uw servicedienst


Error description 231-E023

Error message

E023 CC%2 Dyn. test ID=%4 afgebroken fout B-kanaal: test-ID=%5

Cause of error

Fout tijdens de dynamische test van de PLC-randapparatuur (PL, MB, UEC).
Er is geen verwachte omschakeling van 1 naar 0 van testuitgang TEST.B geconstateerd.
- Defecte bedrading van de TEST.B-uitgang
- Kortsluiting van de TEST.B-uitgang
- Verkeerde firmwareversie van het randapparaat

Error correction

- Softwareversie controleren
- Bedrading van de TEST.B-uitgang controleren
- Software- of firmware-update uitvoeren
- Defect randapparaat vervangen
- Contact opnemen met uw servicedienst


Error description 231-E023

Error message

E023 CC%2 Dyn. test ID=%4 afgebroken fout B-kanaal: test-ID=%5

Cause of error

Fout tijdens de dynamische test van de PLC-randapparatuur (PL, MB, UEC).
Er is geen verwachte omschakeling van 0 naar 1 van testuitgang TEST.B geconstateerd.
- Defecte bedrading van de TEST.B-uitgang
- Kortsluiting van de TEST.B-uitgang
- Verkeerde firmwareversie van het randapparaat

Error correction

- Softwareversie controleren
- Bedrading van de TEST.B-uitgang controleren
- Software- of firmware-update uitvoeren
- Defect randapparaat vervangen
- Contact opnemen met uw servicedienst


Error description 231-E024

Error message

E024 CC%2 alarm zelftest adr:%4, dev:%5, wrk:%6, nom.:%7

Cause of error

Tijdens de zelftest van de beveiliging is een interne afloopfout geconstateerd.

Error correction

- Contact opnemen met uw servicedienst


Error description 231-E025

Error message

E025 CC%2 fout: zelftest ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

Tijdens de zelftest van de beveiliging is een interne afloopfout geconstateerd.

Error correction

- Softwareversies controleren
- Contact opnemen met uw servicedienst


Error description 231-E026

Error message

E026 CC%2 Niet-toegestane MC-software geïnstalleerd

Cause of error

Er is een niet-toegestane softwareversie van de MC-software (autotestversie) gedetecteerd.

Error correction

- Softwareversies controleren
- Contact opnemen met uw servicedienst


Error description 231-E027

Error message

E027 CC%2 fout: Veiligheidsfunctie STO AxGrp=%3 ErrId=%4

Cause of error

De veiligheidsfunctie STO (Safe Torque Off) is voor de opgegeven asgroep niet aangehouden.

Error correction

- Controleer of er sprake is van een volgfout en verhelp
eventueel de doorslaggevende oorzaak.
- Contact opnemen met uw servicedienst.


Error description 231-E028

Error message

E028 CC%2 MB/PLB meldt zich niet, apparaat-ID: %3

Cause of error

- HSCI-component met functionele veiligheid FV meldt zich niet meer (B-kanaal): machinebedieningspaneel MB of PLB 6xxx
- Component is tijdens bedrijf van de HSCI-bus losgekoppeld
- Voeding 24V-NC van de component is onderbroken
- De opgegeven apparaat-ID geeft informatie over de betrokken component:
5 = systeemmodule op PLB 62xx FS
7 = MB 6xx FS
15 = uitbreidings-PLB (zonder systeemmodule) PLB 61xx FS, PLB 60xx FS
17 = geïntegreerde PLB van de regelaareenheid UEC
- Defecte firmware van de PLB of MB

Error correction

- MB en PLB in de HSCI-busdiagnose controleren
- Servicebestanden opslaan
- HSCI-verbindingen controleren
- 24V-voeding van de MB en PLB controleren
- Contact opnemen met uw servicedienst


Error description 231-E029

Error message

E029 CC%2 teststap niet mogelijk (ID=%3)

Cause of error

Een van de volgende stappen bij de zelftest van de veiligheid is in een aandrijfsysteem
met DRIVE-CLiQ-omvormers vanwege de hardware niet mogelijk. De zelftest van de veiligheid kan via veilige machineparameters in het configuratiegegeven CfgSafety worden geconfigureerd.

Error correction

Met het opgegeven ID-nummer wordt de test aangegeven die voor een systeem met DRIVE-CLiQ-omvormers moet worden gedeactiveerd:
ID = 100: Test van de remaansturing. Controleer de instelling in machineparameter testNotBrakeLine.
ID = 200: Test van de uitschakelkanalen via de signalen STO.A.G / STOS.A.G. Controleer de instelling in de machineparameter testNotStoGlobal.
ID = 300: Test van de uitschakelkanalen via signalen in de besturing. Controleer de instelling in machineparameter testNotStoIntrnl.
- Aanwijzing: Deze instellingen mogen uitsluitend door de machinefabrikant worden gewijzigd.
- Contact opnemen met uw servicedienst.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: terugm. verbreekcont. ongel. aan A=%4, B=%5

Cause of error

Het door het SPLC-programma aan SKERN gemelde terugmeldsignaal van de verbreekcontactketen PP_GenFB_NCC van het
A-kanaal komt niet overeen met het signaal van het B-kanaal.

Error correction

- Signaal FB_NCC.A en FB_NCC.B controleren
- Bedrading van de verbreekcontactketen controleren
- SPLC-programma controleren
- Contact opnemen met uw servicedienst


Error description 231-E02B

Error message

E02B SKERN-CC: dynamiektest veilige PL-ingang:%5 foutief

Cause of error

Bij de dynamische test van de PLC-randapparatuur (PL, MB, UEC)
is geconstateerd dat een te testen ingang niet naar
niveau 0 is omgeschakeld.
- Verkeerde S-machineparameter SMP587
- Bedradingsfout van de testgroepen/testuitgangen
- Fout in configuratiebestand (IOC-bestand)
- Storing van de HSCI-communicatie

Error correction

- Invoer in machineparameter SMP587 controleren
- HSCI-BUS-diagnose controleren
- Bedrading en HSCI-configuratie controleren
- Randapparaat vervangen
- Contact opnemen met uw servicedienst


Error description 231-E02C

Error message

E02C SKERN-CC: dynamiektest ES.B foutief

Cause of error

Bij de dynamische test van de PLC-randapparatuur (PL, MB)
is geconstateerd dat een ES.B-ingang niet geactiveerd
is of dat deze ingang defect is.
- Bedradingsfout van de testgroepen/testuitgangen
- Fout in configuratiebestand (IOC-bestand)

Error correction

- HSCI-BUS-diagnose controleren, HSCI-configuratie indien nodig corrigeren
- Bedrading controleren/corrigeren
- Randapparaat vervangen
- Contact opnemen met uw servicedienst


Error description 231-E02D

Error message

E02D SKERN-CC: dynamiektest ES.B.HW foutief

Cause of error

Bij de dynamische test van de PLC-randapparatuur (MB, PL)
is geconstateerd dat een ES.B.HW-ingang niet geactiveerd
is of dat deze ingang defect is.
- Bedradingsfout van de testgroepen/testuitgangen
- Fout in HSCI-configuratiebestand (IOC-bestand)

Error correction

- HSCI-BUS-diagnose controleren, HSCI-configuratie indien nodig corrigeren
- Bedrading controleren/corrigeren
- Randapparaat vervangen
- Contact opnemen met uw servicedienst


Error description 231-E030

Error message

E030 CC%2 afloopfout zelftest van de beveiliging %4

Cause of error

Er is een interne afloopfout bij de zelftest van de veiligheid opgetreden:
- Interne softwarefout

Error correction

- Servicebestand opslaan
- Besturing opnieuw starten
- Contact opnemen met uw servicedienst


Error description 231-E031

Error message

E031 CC%2 FV-uitgangen niet "0" 0-31:%4 32-63:%5

Cause of error

- Bij de zelftest van de veiligheid blijven tijdens de test van watchdog WD.B.SPL FV-uitgangen ingesteld, ofschoon deze teruggezet zouden moeten worden.
0-31: bitgecodeerde status van de FS-uitgangen 0 tot 31
31-63: bitgecodeerde status van de FS-uitgangen 32 tot 63
64-95: bitgecodeerde status van de FS-uitgangen 64 tot 95
96-127: bitgecodeerde status van de FS-uitgangen 96 tot 127
- Kortsluiting van een FS-uitgang naar +24V
- Hardware defect

Error correction

- Controleer de bedrading van de FS-uitgangen
- Vervang de hardware
- Maak servicebestanden aan en neem contact op met uw servicedienst


Error description 231-E032

Error message

E032 CC%2 voedingseenheid niet gereed voor bedrijf

Cause of error

- Tijdens de zelftest van de beveiliging toont de voedingseenheid geen bedrijfsgereedheid
- Om een van de volgende redenen is het RDY.PS-signaal niet actief:
- Geen vrijgave bij connector X70 van de voedingseenheid
- Kortsluiting commutatiespoel KDR
- Defecte bedrading KDR
- Hardware defect

Error correction

- Controleer de bedrading bij connector X70
- Controleer de bedrading van de KDR
- Vervang de hardware
- Maak servicebestanden en neem contact op met de servicedienst


Error description 231-E033

Error message

E033 CC%2 FV-uitgangen niet "0" 64-95:%4 96-127:%5

Cause of error

- Bij de zelftest van de veiligheid blijven tijdens de test van watchdog WD.B.SPL FV-uitgangen ingesteld, ofschoon deze teruggezet zouden moeten worden.
0-31: bitgecodeerde status van de FS-uitgangen 0 tot 31
31-63: bitgecodeerde status van de FS-uitgangen 32 tot 63
64-95: bitgecodeerde status van de FS-uitgangen 64 tot 95
96-127: bitgecodeerde status van de FS-uitgangen 96 tot 127
- Kortsluiting van een FS-uitgang naar +24V
- Hardware defect

Error correction

- Controleer de bedrading van de FS-uitgangen
- Vervang de hardware
- Maak servicebestanden aan en neem contact op met uw servicedienst


Error description 231-E110

Error message

E110 Tijdoverschrijding stroommeting %1

Cause of error

- Stroommeting tijdens de zelftest van de veiligheid overschrijdt de vooraf ingestelde tijd

Error correction

- Interne softwarefout
- Neem contact op met uw servicedienst


Error description 231-E120

Error message

E120 CC S-functieoproep-fout

Cause of error

- Interne software fout

Error correction

- Controleer de software versie
- Benader de servicedienst van de leverancier


Error description 231-E130

Error message

E130 Teststroom is te klein %1

Cause of error

- Bij de stroommeting tijdens de zelftest van de veiligheid is een te kleine teststroom gemeten.
- De vrijgave van de aandrijving bij de Pwm-uitgang ontbreekt op het moment van de stroommeting.
- De stroomsensor is defect

Error correction

- Schakel de stroommeting via de veilige machineparameter testNotCurrent bij wijze van test uit. De daarop volgende foutmeldingen geven uitsluitsel over mogelijk foutieve vrijgavesignalen van de aandrijving.
- Controleer de stroomsensor
- Neem contact op met uw servicedienst


Error description 231-E140

Error message

E140 Motorstroom %1 ongelijk 0

Cause of error

- Bij de pulswistest is de gemeten stroomwaarde te groot
- Een van de uitschakelkanalen "-AP1.x", "-SH1AB", "-AP2.x" of "-SH2.WD" is niet actief

Error correction

- Controleer de bedrading
- Neem contact op met uw servicedienst


Error description 231-E150

Error message

E150 RDY.x status blijft actief %1

Cause of error

- Gemeten status van het 'RDY.x'-signaal is actief
- Het 'RDY.x'-signaal verandert niet in status 'niet actief' ('low'-niveau), hoewel de MC de vermogenseenheid via een desbetreffend vrijgavesignaal blokkeert

Error correction

- Interne softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 231-E160

Error message

E160 RDY.x status is inactief %1

Cause of error

- Gemeten status van het 'RDY.x'-signaal is niet actief
- Het 'RDY.x'-signaal verandert niet in status 'actief' ('high'-niveau), hoewel de MC de vermogenseenheid via een desbetreffend vrijgavesignaal vrijgeeft.

Error correction

- Interne softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 231-E170

Error message

E170 Pos. afwijking te groot %1

Cause of error

- Bevestiging positiemeetsysteem defect
- Verkeerde thermische, lineaire of niet-lineaire compensatie,
- Omkeerfout te groot.

Error correction

- Controleer de parameterwaarde (max. positie-afwijking tussen MC en CC tijdens bedrijf).
- Controleer parameterwaarde in CfgAxisComp->linearCompValue (lineaire asfoutcompensatie voor analoge assen).
- Controleer parameterwaarde in CfgAxisComp->backLashType1 (omkeerfoutcompensatie)
- Controleer bevestiging van positiemeetsysteem.
- Neem contact op met uw servicedienst.


Error description 231-E180

Error message

E180 Z1-spoor amplitude te groot %1

Cause of error

- De amplitude van het meetsysteemsignaal van het Z1-spoor bij het toerentalmeetsysteem is te groot
- Storing in signaal van motorimpulsgever
- Kortsluiting in de kabel van de motorimpulsgever
- Signaalamplitude Z1-spoor van motorimpulsgever is te groot

Error correction

- Controleer de aansluiting van de motorimpulsgever
- Controleer de kabel van het toerentalmeetsysteem
- Controleer de motorimpulsgever
- Neem contact op met uw servicedienst


Error description 231-E190

Error message

E190 RDY.x-status assen blijft actief (veiligheidsrelais)%1

Cause of error

- gemeten status van het signaal '-STO.A.G' blijft tot aan het testtijdstip inactief ('high'-niveau)
- Het signaal '-STO.A.G' gaat niet over in de status 'actief' ('low'-niveau) hoewel de MC de desbetreffende status instelt
- De vermogenseenheid (omvormer) van ten minste 1 aanzet- of hulpas wordt niet geblokkeerd door het signaal '-STO.A.G'.

Error correction

- Controleer de bedrading
- Hardware defect
- Neem contact op met uw servicedienst


Error description 231-E1A0

Error message

E1A0 RDY.x-status assen blijft inactief (veiligheidsrelais)%1

Cause of error

- gemeten status van het signaal '-STO.A.G' blijft tot aan het testtijdstip actief ('high'-niveau)
- Het signaal '-STO.A.G' gaat niet over in de status 'inactief' ('low'-niveau) hoewel de MC de desbetreffende status instelt
- De vermogenseenheid (omvormer) van ten minste 1 aanzet- of hulpas wordt geblokkeerd door het signaal '-STO.A.G'.

Error correction

- Controleer de bedrading
- Hardware defect
- Neem contact op met uw servicedienst


Error description 231-E1C0

Error message

E1C0 RDY.x-status spil blijft actief (veiligheidsrelais)%1

Cause of error

- Status van het signaal '-STOS.A.G' blijft tot aan het testtijdstip inactief ('high'-niveau)
- Het signaal '-STOS.A.G' gaat niet over in de status 'actief' ('low'-niveau) hoewel de MC de desbetreffende status instelt
- Vermogenseenheid (omvormer) van de spil wordt via het signaal '-STOS.A.G' niet geblokkeerd.

Error correction

- Controleer de bedrading
- Hardware defect
- Neem contact op met uw servicedienst


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x-status blijft actief (veiligheidsrelais)%1

Cause of error

- Tijdens de test van watchdog WD.A.STO van PL 6xxxFS is een fout opgetreden. Een vermogenseenheid (omvormer) wordt via het -STOS.A.G- of -STO.A.G-signaal niet uitgeschakeld.
- Bedrading van -STO.A.G, -STOS.A.G of X71, X72 van de vermogenseenheid (UV, UE) is defect of ontbreekt
- Fouten in parameters van de aansturing van X71, X72 via -STO.A.G, -STOS.A.G in SMP
- Hardware defect

Error correction

- Bedrading controleren
- SMP controleren
- Hardware vervangen
- Servicebestanden maken en contact opnemen met uw servicedienst.


Error description 231-E200

Error message

E200 Tijdoverschrijding bij noodstop (SS1) %1

Cause of error

- De maximaal toegestane remtijd voor gestuurd stopzetten bij de noodremflank (reactie SS1) is overschreden

Error correction

- Machineparameters controleren:
timeLimitStop1: ingestelde tijd voor stopzetten bij de noodremflank voor reactie SS1
- Neem contact op met uw servicedienst


Error description 231-E220

Error message

E220 Stilstandsbewaking SKERN-CC %1

Cause of error

- SKERN-CC heeft een ontoelaatbaar grote asverplaatsing in
veiligheidsstatus SOS gedetecteerd. De stilstandsnelheid
is daarbij echter niet overschreden. De maximaal
toegestane verplaatsing is in machineparameter positionRangeVmin opgegeven.
Mogelijke oorzaken:
- Machineparameter positionRangeVmin te klein ingesteld
- Rem is vóór het sluiten van de positieregelaar gedeactiveerd
- Rem is vóór het openen van de positieregelaar niet geactiveerd
- Bij het inschakelen van een as is een nog actieve
sleepfout gecorrigeerd
- Rem is defect
- Er is geprobeerd een as in status SOS te verplaatsen (PLC?)

Error correction

- Invoer in machineparameter positionRangeVmin controleren
- Volgorde rem deactiveren/positieregelaar sluiten controleren
- Volgorde rem activeren/positieregelaar openen controleren
- Controleren of er na het klemmen van een as een sleepfout actief is
- Contact opnemen met uw servicedienst


Error description 231-E230

Error message

E230 As %1 veiligheidsfunctie STO niet aangehouden

Cause of error

De veiligheidsfunctie STO (Safe Torque Off) is voor de opgegeven as niet aangehouden.

Error correction

- Controleer of er sprake is van een volgfout en verhelp
eventueel de doorslaggevende oorzaak.
- Contact opnemen met uw servicedienst.


Error description 231-E240

Error message

E240 As %1 afremprocedure niet correct

Cause of error

- As is tijdens SS1-remmen niet correct
geremd. Mogelijke oorzaken:
- Ingestelde vertragingstijd van de dv/dt-bewaking
timeToleranceDvDt is onvoldoende. Na het verstrijken van de
vertragingstijd treedt eventueel nog een versnelling op
- Aandrijving is niet optimaal afgesteld
- Remflank in machineparameter motEmergencyStopRamp is niet correct ingesteld

Error correction

- Controleer de invoer in machineparameter timeToleranceDvDt
- Controleer de ingestelde remflank voor afremmen bij noodstops
in machineparameter motEmergencyStopRamp
- Controleer de snelheid van de aandrijving tijdens het
remmen met de oscilloscoop in de besturing
- Aandrijving afstellen
- Contact opnemen met uw servicedienst


Error description 231-E250

Error message

E250 Fout in uitschakelkanaal %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

Bij de zelftest van de beveiliging is een fout opgetreden. Bij het testen van de uitschakelkanalen is een fout geconstateerd. De afkortingen van de foutmelding hebben de volgende betekenis:
CH (betroffen uitschakelkanaal):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G en STOS.A.G
St (actuele status van het uitschakelkanaal):
0: Uitschakelkanaal is niet actief, hoewel het actief moet zijn 1:
Uitschakelkanaal is actief, hoewel het inactief moet zijn
St-2ndCh (actuele status van het tweede uitschakelkanaal):
0: Uitschakelkanaal is niet actief
1: Uitschakelkanaal is actief
Het tweede uitschakelkanaal is STO.A.x als CH=2 en
STO.B.x als CH=1, CH=3, CH=4 en CH=5
Sgn (betroffen uitschakelkanaal):
0: STO.A.MC 1: STO.A.MC.A.MC.WD.3
: P.O.STO.A. STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.X
6: STO.A.CC 7: STO.A.SPL.WD
8: STOX.A.RES 9: STO.A.T
99: geen uitschakelsignaal

Error correction

- Controleer de bedrading (PWM-kabel)
- Vervang defecte hardware (vermogenseenheid, regeleenheid)
- Neem contact op met uw servicedienst


Error description 231-E251

Error message

E251 SKERN-CC%2: checksum-fout kruisvergelijkingsgegevens van SKERN-MC

Cause of error

Er werd een verschil vastgesteld in de door de MC verstrekte en de door de CC gevormde checksum.

Error correction

- De besturing rebooten.
- Neem contact op met de servicedienst


Error description 231-F000

Error message

F000 CC%2 S-functie oproep fout %1

Cause of error

- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie


Error description 231-F100

Error message

F100 Remtest is niet doorgevoerd %1

Cause of error

- MC voert geen test van de motorrem(men) uit, ofschoon dit volgens de parameterinstelling vereist is.
- De oproep voor het testen van een remleiding duurt langer dan 5 [sec].

Error correction

- Neem contact op met uw servicedienst


Error description 231-F200

Error message

F200 Remkabeltest is niet doorgevoerd %1

Cause of error

- MC voert geen test van de motorremleiding uit, ofschoon dit volgens de parameterinstelling vereist is.
- De oproep voor het testen van een remleiding duurt langer dan 10 [sec].

Error correction

- Neem contact op met uw servicedienst


Error description 231-F300

Error message

F300 CC%2 Afbreken van de uitschakeltest %1

Cause of error

- De uitschakeltest werd automatisch beëindigd omdat de maximaal toegestand wachttijd is overschreden.
- De NC beëindigt een testgedeelte niet correct.
- De NC voert een bepaalde test niet uit.

Error correction

- Controleer of de NC het testgedeelte door een eerdere systeemfout heeft afgebroken.
- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 234-0001

Error message

Onvoldoende geheugen

Cause of error

Er zijn te veel clients voor de ethernettransmissie geconfigureerd.

Error correction

Neem contact op met uw servicedienst


Error description 234-0002

Error message

HSCI Ethernet-verbinding onderbroken

Cause of error

Storing in de ethernetoverdracht.

Error correction

- Voeding van de apparaten controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
- Bekabeling controleren
- Neem contact op met de klantenservice


Error description 234-0003

Error message

HSCI Ethernet-configuratie zonder CC

Cause of error

Indien HSCI wordt geconfigureerd of aangesloten, moet er ook een CC op HSCI aangesloten zijn.

Error correction

- Controleer de bekabeling
- Neem contact op met uw servicedienst


Error description 234-0004

Error message

Interne softwarefout

Cause of error

Onvoldoende geheugen

Error correction

Neem contact op met uw servicedienst


Error description 234-0005

Error message

Interne SW-fout

Cause of error

HSCI-initialisatie is niet uitgevoerd

Error correction

Neem contact op met uw servicedienst


Error description 234-0006

Error message

Interne SW-fout

Cause of error

Snelle ingangen op PLB 6xxx (HSCI) zijn niet geïnitialiseerd

Error correction

Neem contact op met uw servicedienst


Error description 234-0007

Error message

Snelle ingang foutief geconfigureerd

Cause of error

Er is in de configuratiegegevens van de besturing geen snelle invoer op een PLB 6xxx (HSCI) ingesteld.

Error correction

- Controleer of de ingang met IOconfig is geconfigureerd.
- Let erop dat de ingang van het datatype bit moet zijn.
- Tweekanaals ingangen (FS) kunnen niet worden gebruikt.


Error description 234-0008

Error message

HSCI totale gegevenshoeveelheid te groot

Cause of error

Het aantal toegestane HSCI-datatelegrammen of de totale grootte ervan is overschreden.

Error correction

Contact opnemen met uw servicedienst


Error description 234-0009

Error message

Het aantal HSCI-telegrammen is te groot.

Cause of error

Het maximale aantal HSCI-datatelegrammen is overschreden.
De IO-configuratie bevat te veel HSCI-apparaten.

Error correction

Contact opnemen met uw servicedienst.


Error description 234-000A

Error message

HSCI kritische geg.hoeveelh. is bereikt

Cause of error

De totale hoeveelheid HSCI-gegevens heeft een kritische grootte bereikt.
Er is een verhoogd risico op transmissiefouten.

Error correction

- Het aantal HSCI-componenten op de HSCI-bus verkleinen.
- Contact opnemen met uw servicedienst.


Error description 234-000B

Error message

HSCI geg.hv. te groot voor een HSCI-app.

Cause of error

De toegestane totale gegevenshoeveelheid voor een HSCI-apparaat is overschreden.

Error correction

Contact opnemen met uw servicedienst.


Error description 234-000C

Error message

Niet-toegestaan HSCI-apparaat op X501 van de MC gedetecteerd

Cause of error

Er is ten minste één HSCI-apparaat op aansluiting X501 van de MC gedetecteerd dat niet geschikt is voor gebruik op deze aansluiting.

Error correction

Controleer de apparaten die op X501 zijn aangesloten.
De volgende apparaten zijn niet toegestaan op deze aansluiting:
- Regelaareenheden CC (inclusief UEC's en UMC's)
- PL 6xxx FS
- meer dan één tweekanaals machinebedieningspaneel (bijv. MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Fout bij initialisatie van de SPI-module (MCU)

Cause of error

Het geheugen voor de SPI-invoer en -uitvoer kon niet worden aangemaakt.

Error correction

Besturing uitschakelen en opnieuw starten.
Als de fout opnieuw optreedt, contact opnemen met de servicedienst.


Error description 234-000E

Error message

Maximumaantal regelaareenheden overschreden

Cause of error

Er zijn te veel regelaareenheden CC op de HSCI-bus aangesloten.

Error correction

- Let op het maximumaantal desbetreffende HSCI-deelnemers. Meer informatie hierover vindt u in het technische handboek van uw besturing.
- HSCI-configuratie controleren.
- Neem contact op met de servicedienst.


Error description 234-000F

Error message

Maximumaantal PLB of MB overschreden

Cause of error

Er zijn te veel PLB 6xxx of machinebedieningspanelen MB op de HSCI-bus aangesloten.

Error correction

- Let op het maximumaantal desbetreffende HSCI-deelnemers. Meer informatie hierover vindt u in het technische handboek van uw besturing.
- HSCI-configuratie controleren.
- Neem contact op met de servicedienst.


Error description 234-0010

Error message

Maximumaantal HSCI-apparaten overschreden

Cause of error

Er zijn te veel HSCI-apparaten (CC + UxC + PL 6xxx + MB) op de HSCI-bus gedetecteerd.

Error correction

- Let op het maximumaantal desbetreffende HSCI-deelnemers. Meer informatie hierover vindt u in het technische handboek van uw besturing.
- HSCI-configuratie controleren.
- Neem contact op met de servicedienst.


Error description 234-0011

Error message

HSCI-handwiel configuratiefout

Cause of error

Er zijn te veel of voor deze besturing niet-toegestane handwielen op HSCI-apparaten gedetecteerd

Error correction

- Configuratie van en aantal aangesloten handwielen controleren
- Neem contact op met de servicedienst


Error description 234-0012

Error message

HSCI-tastsysteem configuratiefout

Cause of error

Er zijn te veel of voor deze besturing niet-toegestane meettasters op HSCI-apparaten gedetecteerd

Error correction

- Configuratie van en aantal tastsystemen controleren
- Neem contact op met de servicedienst


Error description 234-0013

Error message

Fout bij lezen van HSCI-hardware-informatie

Cause of error

Bij het laden van hardware-informatie over de HSCI-initialisatie is een fout opgetreden

Error correction

- Besturing opnieuw starten
- Voeding van de apparaten controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
de HSCI-kabels controleren
- Neem contact op met de klantenservice


Error description 234-0014

Error message

Storing bij HSCI-interface X500 van de MC

Cause of error

- Storingen bij de HSCI-interface X500 van de hostcomputer MC
- Slechte of geen HSCI-verbinding met X500

Error correction

- Voeding van de apparaten controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
- Stekkerverbinding bij X500 van de MC controleren
- HSCI-kabels en op X500 aangesloten HSCI-apparaten controleren
- Hostcomputer MC op defect controleren en indien nodig vervangen
- Neem contact op met de klantenservice


Error description 234-0015

Error message

Storing bij HSCI-interface X501 van de MC

Cause of error

- Storingen bij de HSCI-interface X501 van de hostcomputer MC
- Slechte of geen HSCI-verbinding met X501

Error correction

- Voeding van de apparaten controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
- Stekkerverbinding bij X501 van de MC controleren
- HSCI-kabels en op X501 aangesloten HSCI-apparaten controleren
- Hostcomputer MC op defect controleren en indien nodig vervangen
- Neem contact op met de klantenservice


Error description 234-0017

Error message

HSCI-gegevens niet bijgewerkt

Cause of error

- HSCI-bestanden zijn sinds de laatste cyclus niet geactualiseerd
- Interne softwarefout

Error correction

- Voeding van de apparaten controleren
- HSCI-verbindingskabels controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
Wanneer de fout herhaaldelijk optreedt:
- Servicebestanden maken en opslaan
- Neem contact op met de klantenservice


Error description 234-0019

Error message

Verkeerde firmware-versie van de HSCI-master-component

Cause of error

De firmwareversie van de HSCI-Master-FPGA is niet compatibel met de geïnstalleerde NC-softwareversie.

Error correction

Neem contact op met uw servicedienst


Error description 234-001A

Error message

HSCI-telegramlijst te lang

Cause of error

- Te veel HSCI-apparaten op de HSCI-bus van de hostcomputer MC aangesloten of geconfigureerd
- Hostcomputer MC defect

Error correction

- Reduceer het aantal apparaten in de HSCI-configuratie resp. de HSCI-bus
- Als de fout optreedt zonder voorafgaande wijziging van de HSCI-configuratie, dan is er sprake van een hardwarefout van de MC. Vervang in dat geval de hostcomputer MC.
- Neem contact op met uw servicedienst


Error description 234-001C

Error message

HSCI-communicatie onderbroken

Cause of error

Tijdens bedrijf is een niet-toegestane wijziging van het aantal
HSCI-componenten bij de HSCI-bus geconstateerd.
Aanvullende informatie over de foutlocatie is te vinden in de busdiagnose
van de besturing of via de softkey INTERNE INFO.

Error correction

- HSCI-kabelverbindingen controleren
- Voeding van de apparaten controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
Neem contact op met de klantenservice


Error description 234-001D

Error message

Fout bij de HSCI-initialisatie

Cause of error

Bij de initialisatie van de HSCI-master-component konden noodzakelijke geheugengedeeltes niet worden aangemaakt.

Error correction

- Besturing opnieuw starten
Wanneer de fout herhaaldelijk optreedt:
- servicebestanden maken en opslaan
- Neem contact op met uw servicedienst


Error description 234-001E

Error message

Initialisatiefout HSCI-interface X500

Cause of error

Bij de initialisatie van de interfacecomponent van de HSCI-interface X500 is een fout opgetreden.

Error correction

- Besturing opnieuw starten
Wanneer de fout herhaaldelijk optreedt:
- servicebestanden maken en opslaan
- Neem contact op met uw servicedienst


Error description 234-001F

Error message

Initialisatiefout HSCI-interface X501

Cause of error

Bij de initialisatie van de interfacecomponent van de HSCI-interface X501 van de hostcomputer MC is een fout opgetreden.

Error correction

- Besturing opnieuw starten
Wanneer de fout herhaaldelijk optreedt:
- servicebestanden maken en opslaan
- Neem contact op met uw servicedienst


Error description 234-0020

Error message

HSCI-communicatiefout

Cause of error

Het ontvangen framenummer van een HSCI-frame past niet bij het verwachte framenummer.

Error correction

- Voedingsspanning van de apparaten controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
Wanneer de fout herhaaldelijk optreedt:
- Servicebestanden maken en opslaan
- Neem contact op met de klantenservice


Error description 234-0021

Error message

HSCI-communicatiefout

Cause of error

De DMA vanuit het MC-geheugen naar de HSCI-master is nog actief terwijl de HSCI-overdracht al begint.
Mogelijke oorzaken:
- Interne softwarefout
- Groot aantal "Failed frames"

Error correction

Als de fout optreedt in combinatie met een groot aantal "Failed frames":
- HSCI-kabelverbindingen controleren
- Voeding van de apparaten controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
Het aantal "Failed frames" wordt in de busdiagnose van de HSCI-master MC weergegeven.
Wanneer de fout herhaaldelijk optreedt:
- Servicebestanden maken en opslaan
- Neem contact op met de klantenservice


Error description 234-0022

Error message

HSCI-communicatiefout

Cause of error

Sinds de laatste HSCI-gegevensuitwisseling heeft er geen DMA vanuit het MC-geheugen naar de HSCI-master plaatsgevonden.
Mogelijke oorzaken:
- Interne softwarefout
- Groot aantal "Failed frames"

Error correction

Als de fout optreedt in combinatie met een groot aantal "Failed frames":
- Voeding van de apparaten controleren
- HSCI-kabelverbindingen controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
Het aantal "Failed frames" wordt in de busdiagnose van de HSCI-master MC weergegeven.
Wanneer de fout herhaaldelijk optreedt:
- Servicebestanden maken en opslaan
- Neem contact op met de klantenservice


Error description 234-0024

Error message

HSCI-communicatiefout

Cause of error

De afwerking van de HSCI-overdrachtopdrachten was nog niet afgesloten toen er al een nieuwe DMA-transfer vanuit het MC-geheugen naar de HSCI-master begon.
Mogelijke oorzaken:
- Interne softwarefout
- Te veel "Failed frames"

Error correction

Als de fout optreedt in combinatie met een groot aantal "Failed frames":
- HSCI-kabelverbindingen controleren
- Voeding van de apparaten controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
Het aantal "Failed frames" wordt in de busdiagnose van de HSCI-master MC weergegeven.
Wanneer de fout herhaaldelijk optreedt:
- Servicebestanden maken en opslaan
- Neem contact op met de klantenservice


Error description 234-0025

Error message

HSCI-communicatiefout

Cause of error

- HSCI-communicatiefout (per DMA) opgetreden.

Error correction

- Servicebestanden maken en opslaan
- Neem contact op met uw servicedienst


Error description 234-0026

Error message

HSCI-communicatiefout

Cause of error

- HSCI-communicatiefout opgetreden

Error correction

- Voeding van de apparaten controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
- Servicebestanden maken en opslaan
- Neem contact op met de klantenservice


Error description 235-0001

Error message

Installatiefout

Cause of error

Openen van het firmware-bestand is mislukt. Het firmware-bestand is niet gevonden of het bestand bevat fouten.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0002

Error message

Installatiefout

Cause of error

Lezen van firmware-bestand is mislukt. Firmware-bestand bevat fouten.

Error correction

Neem contact op met uw servicedienst.


Error description 235-0003

Error message

Hardwarefout

Cause of error

Fout tijdens downloaden van firmware-bestand. Er is een fout opgetreden tijdens de data-overdracht van de firmware óf het bestand bevat een verkeerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0004

Error message

Hardwarefout

Cause of error

Tijdoverschrijding tijdens downloaden van firmware-bestand. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0005

Error message

Hardwarefout

Cause of error

Tijdoverschrijding tijdens downloaden van checksumberekening. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0006

Error message

Hardwarefout

Cause of error

De controle van de checksum van het firmware-bestand is mislukt. Onjuiste checksum van de CCU. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0007

Error message

Hardwarefout

Cause of error

Tijdoverschrijding na download van eerste deel van firmware. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0008

Error message

Hardwarefout

Cause of error

Tijdoverschrijding na download van tweede deel van firmware. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0009

Error message

Hardwarefout

Cause of error

Tijdoverschrijding bij controle of bootcode actief is. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde bootcodeversie.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-000A

Error message

Installatiefout

Cause of error

Openen van bootcodebestand is mislukt. Het bootcodebestand is niet gevonden of het bestand bevat fouten.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-000B

Error message

Installatiefout

Cause of error

Lezen van bootcodebestand is mislukt. Het bootcodebestand bevat fouten.

Error correction

Neem contact op met uw servicedienst.


Error description 235-000C

Error message

Hardwarefout

Cause of error

Er zijn te veel HSCI-apparaten op de besturing aangesloten.

Error correction

Verwijderen van enkele HSCI-apparaten. Neem contact op met de machinefabrikant.


Error description 235-000D

Error message

Hardwarefout

Cause of error

HSCI-apparaat loopt niet. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-000E

Error message

Hardwarefout

Cause of error

Deze CCU wordt niet ondersteund. Een onbekende CCU is op de besturing aangesloten.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-000F

Error message

Hardwarefout

Cause of error

Tijdoverschrijding bij controle of de CCU loopt. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0010

Error message

Installatiefout

Cause of error

Configuratie-instellingen voor CCU422 ontbreken

Error correction

Neem contact op met uw servicedienst.


Error description 235-0011

Error message

Installatiefout

Cause of error

Configuratie-instellingen voor CCU422 bevatten fouten

Error correction

Neem contact op met uw servicedienst.


Error description 235-0012

Error message

Hardwarefout

Cause of error

Fout tijdens asynchrone gegevensoverdracht.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0013

Error message

Hardwarefout

Cause of error

Tijdoverschrijding bij de identificatie van de software van de CCU. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0014

Error message

Installatiefout

Cause of error

Ongeldige initialiseringsparameters. De configuratie-instellingen zijn niet correct.

Error correction

Neem contact op met uw servicedienst.


Error description 235-0015

Error message

Hardwarefout

Cause of error

Incompatibele beveiligingscodes van moederbord en CCU. De beveiligingscode van moederbord en CCU is verschillend.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0016

Error message

Hardwarefout

Cause of error

Registercontrole van Syscon is mislukt. De Syscon-registers bevatten niet de verwachte waarden. Mogelijk is de hardware defect.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0017

Error message

Hardwarefout

Cause of error

Initialisering van apparaat is mislukt. Tijdens initialisering van apparaat is een fout opgetreden.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0018

Error message

Installatiefout

Cause of error

Kon bestand niet openen om te schrijven. Foute configuratie.

Error correction

Neem contact op met uw servicedienst.


Error description 235-0019

Error message

Installatiefout

Cause of error

Kon configuratie van bestand niet lezen. Configuratiebestand bevat fouten.

Error correction

Neem contact op met uw servicedienst.


Error description 235-001A

Error message

Installatiefout

Cause of error

Kon bestand hardware.sys niet schrijven. In de configuratie is geen pad opgegeven voor het bestand hardware.sys.

Error correction

Neem contact op met uw servicedienst.


Error description 235-001B

Error message

Hardwarefout

Cause of error

Tijdens initialisatie van de apparaten is een fout opgetreden.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-001C

Error message

Installatiefout

Cause of error

Het moederbord is niet herkend.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-001D

Error message

Interne softwarefout

Cause of error

Kon server-interface niet genereren.

Error correction

Neem contact op met uw servicedienst.


Error description 235-001E

Error message

Interne softwarefout

Cause of error

Maken van Interrupt Service Routine voor interrupt mislukt

Error correction

Neem contact op met uw servicedienst.


Error description 235-001F

Error message

Interne softwarefout

Cause of error

Interrupt bestaat niet

Error correction

Neem contact op met uw servicedienst.


Error description 235-0020

Error message

Interne softwarefout

Cause of error

Er kunnen geen andere servicefuncties meer voor de gegeven interrupt worden verwerkt (max. 3)

Error correction

Neem contact op met uw servicedienst.


Error description 235-0021

Error message

Interne softwarefout

Cause of error

Onbekende fout

Error correction

Neem contact op met uw servicedienst.


Error description 235-0022

Error message

Interne softwarefout

Cause of error

Moederbord wordt niet door hardwareserver ondersteund

Error correction

Neem contact op met uw servicedienst.


Error description 235-0023

Error message

Hardwarefout

Cause of error

Onbekende hardwareconfiguratie. Controle op systeem met een of twee processors is mislukt.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0024

Error message

Installatiefout

Cause of error

Software voor eenprocessorsysteem draait op tweeprocessorsysteem. Verkeerde software.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0025

Error message

Hardwarefout

Cause of error

Lezen van HIK is mislukt. Mogelijk is de hardware defect.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0026

Error message

Hardwarefout

Cause of error

Lezen van Glue Signature is mislukt Mogelijk is de hardware defect.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0027

Error message

Installatiefout

Cause of error

Onbekende hardware. G50-identificatie mislukt.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0028

Error message

Hardwarefout

Cause of error

Netwerkkaart niet aanwezig of interne softwarefout. Lezen van MAC-adres is mislukt.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0029

Error message

Interne softwarefout

Cause of error

Leesfout van PCI base16

Error correction

Neem contact op met uw servicedienst.


Error description 235-002A

Error message

Interne softwarefout

Cause of error

Leesfout van PCI base32

Error correction

Neem contact op met uw servicedienst.


Error description 235-002B

Error message

Installatiefout

Cause of error

Deze besturing wordt niet door deze software ondersteund. Verkeerde hardware of hardware defect.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-002C

Error message

Installatiefout

Cause of error

Verkeerde hardware.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-002D

Error message

Interne softwarefout

Cause of error

Toegang tot DPRAM mislukt

Error correction

Neem contact op met uw servicedienst.


Error description 235-002E

Error message

Hardware wordt gesimuleerd

Cause of error

Er is geen CCU gevonden. Daarom is er naar de simulatiemodus geschakeld.

Error correction

- CCU controleren
- Verbinding naar CCU controleren


Error description 235-002F

Error message

PROFIBUS/PROFINET: hardwarefout

Cause of error

De TNC kan geen verbinding maken met de ProfiNet-interface.
De ProfiNet-interface is defect of niet compatibel met de TNC.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0030

Error message

Geen of foutieve firmware op ProfiNet-interface

Cause of error

De ProfiNet-interface heeft geen firmware.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0031

Error message

Firmwarecontrole op ProfiNet-interface is mislukt

Cause of error

De TNC kan het firmwarebestand voor de ProfiNet-interface niet openen.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0032

Error message

Firmware-update op ProfiNet-interface is mislukt

Cause of error

De TNC kan het firmwarebestand voor de ProfiNet-interface niet lezen.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0033

Error message

Firmwarebestand voor ProfiNet-interface is foutief

Cause of error

De TNC heeft een checksum-fout in het firmwarebestand voor de ProfiNet-interface geconstateerd.

Error correction

Neem contact op met uw servicedienst


Error description 235-0034

Error message

Firmware-update op ProfiNet-interface is mislukt

Cause of error

Tijdens de firmware-update op de ProfiNet-interface is een fout opgetreden.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0035

Error message

ProfiNet: Hardwarefout

Cause of error

De TNC kan de ProfiNet-interface niet configureren.
Mogelijke oorzaken:
- De configuratiegegevens voor de ProfiNet-interface zijn onvolledig of niet juist.
- De firmware van de ProfiNet-interface is niet compatibel met de besturingssoftware.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0036

Error message

ProfiNet: Hardwarefout

Cause of error

De firmware van de ProfiNet-interface is niet compatibel met de TNC.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0037

Error message

Initialisering van ProfiNet-interface is mislukt

Cause of error

De TNC kan een ProfiNet-ontwerpbestand niet lezen.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0038

Error message

Initialisering van ProfiNet-interface is mislukt

Cause of error

De ProfiNet-interface vraagt de TNC om ontwerpbestanden die niet beschikbaar zijn op de TNC.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0039

Error message

Start van CBE niet mogelijk

Cause of error

Het starten van de ProfiNet-interface CBE30 is mislukt.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-003A

Error message

Fout bij geheugenreservering

Cause of error

De benodigde geheugenruimte kon niet worden gereserveerd.

Error correction

Neem contact op met uw servicedienst


Error description 235-003B

Error message

Updaten van firmware niet mogelijk

Cause of error

Interne fout bij firmware-update.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-003C

Error message

Versie-informatie ontbreekt in firmwarebestand

Cause of error

In een firmwarebestand kon geen versie-informatie worden gevonden.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-003D

Error message

Firmware kon niet worden gestart

Cause of error

Het starten van apparatuur-firmware is mislukt.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-003E

Error message

Fout in de hardwareconfiguratie

Cause of error

In de hardwareconfiguratie is een fout geconstateerd.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-003F

Error message

Fout bij de ProfiNet-communicatie

Cause of error

Tijdens de communicatie met een eenheid aan de ProfiNet-bus is een fout opgetreden.

Error correction

- Controleer alle apparaten en verbindingen
- Neem contact op met de machinefabrikant


Error description 235-0040

Error message

Geen toegang tot configuratie

Cause of error

De benodigde configuratiegegevens konden niet vanuit de configuratieserver worden opgevraagd.

Error correction

Neem contact op met uw servicedienst


Error description 235-0041

Error message

Geen toegang tot event-server

Cause of error

Toegang tot de event-server is mislukt.

Error correction

Neem contact op met uw servicedienst


Error description 235-0042

Error message

Regelaareenheid CC kan niet worden gestart

Cause of error

De regelaareenheid CC kan niet worden gestart resp. de firmware kon niet correct worden verzonden.

Error correction

- Regelaareenheid CC controleren
- Neem contact op met de machinefabrikant


Error description 235-0043

Error message

HSCI-watchdog kon niet worden gewist

Cause of error

De HSCI-watchdog kon niet worden gewist.

Error correction

Neem contact op met uw servicedienst


Error description 235-0044

Error message

Fout in de HSCI-communicatie

Cause of error

Tijdens de communicatie met een eenheid aan de HSCI-bus is een fout opgetreden.

Error correction

- Voeding van de apparaten controleren
- Alle apparaten en verbindingen controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
Neem contact op met de klantenservice


Error description 235-0045

Error message

HSCI-verbindingsfout

Cause of error

Aan de HSCI-bus is een verbindingsfout geconstateerd.

Error correction

- Alle apparaten en verbindingen controleren
- Volgorde van de stekkers van de HSCI-verbindingskabels (X500 -> X502 resp. X501 -> X502) controleren
- Voeding van de apparaten controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
- Neem contact op met de klantenservice


Error description 235-0046

Error message

Fout bij herkennen van regelaareenheid CC

Cause of error

Bij de herkenning van de aangesloten regelaareenheden CC is een fout opgetreden.

Error correction

Neem contact op met uw servicedienst


Error description 235-0047

Error message

Fout in bericht van CC

Cause of error

Van een CC is verkeerde informatie ontvangen.

Error correction

Neem contact op met uw servicedienst


Error description 235-0048

Error message

Fout in bericht van PL-module

Cause of error

Van een PL-module is verkeerde informatie ontvangen.

Error correction

Neem contact op met uw servicedienst


Error description 235-0049

Error message

PL-fout

Cause of error

Een PL-module heeft een fout gemeld.

Error correction

Neem contact op met uw servicedienst


Error description 235-004A

Error message

Softwareversies PL-module en MC passen niet bij elkaar

Cause of error

De softwareversies van de PL-module en de computereenheid MC passen niet bij elkaar.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-004B

Error message

PL-module kon niet worden gestart

Cause of error

Een PL-module kon niet worden gestart.

Error correction

- PL-module controleren
- Neem contact op met uw servicedienst


Error description 235-004C

Error message

PL: geen busmodule gevonden

Cause of error

Bij een PL-module is geen busmodule gevonden.

Error correction

- PL-module controleren
- Neem contact op met uw servicedienst


Error description 235-004D

Error message

Onbekende PL-software

Cause of error

Een PL-module heeft onbekende software.

Error correction

- PL-module controleren
- Neem contact op met uw servicedienst


Error description 235-004E

Error message

Te veel slots op PL-module

Cause of error

Een PL-module heeft meer slots dan toegestaan.

Error correction

- PL-module controleren
- Neem contact op met uw servicedienst


Error description 235-004F

Error message

Fout bij identificatie van de hardware

Cause of error

Een hardware-eenheid kon niet correct worden geïdentificeerd.

Error correction

Neem contact op met uw servicedienst


Error description 235-0050

Error message

Hardware niet gevonden

Cause of error

Een benodigde hardware-eenheid is niet gevonden.

Error correction

- Controleer alle apparaten en verbindingen
- Neem contact op met uw servicedienst


Error description 235-0051

Error message

Fout bij communicatie met SPI-module

Cause of error

Tijdens de communicatie met een SPI-module is een fout opgetreden.

Error correction

Neem contact op met uw servicedienst


Error description 235-0052

Error message

Fout bij een bestandsbewerking

Cause of error

Een bestandsbewerking is mislukt.

Error correction

Neem contact op met uw servicedienst


Error description 235-0053

Error message

Fout bij herkennen van de hardware

Cause of error

Fout bij herkennen van de hardware

Error correction

Neem contact op met uw servicedienst


Error description 235-0054

Error message

Toegang tot niet-ondersteunde hardware

Cause of error

Een aangesloten hardware-eenheid wordt niet ondersteund door de gebruikte software.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0055

Error message

Update van firmware noodzakelijk (%1)

Cause of error

Voor een module is een update van de firmware noodzakelijk.
De desbetreffende module is in de aanvullende informatie aangegeven.

Error correction

Deze firmware-update moet door de gebruiker worden bevestigd.
Let hierbij op de onderstaande meldingen.


Error description 235-0056

Error message

Update van firmware noodzakelijk (%1)

Cause of error

Voor een module is een update van de firmware noodzakelijk.
De desbetreffende module is in de aanvullende informatie aangegeven.

Error correction

- Besturingssoftware uitschakelen.
- Firmware-update op de HeROS-console handmatig starten.


Error description 235-0057

Error message

Update van firmware loopt (%1)

Cause of error

Op dit moment wordt de firmware door de besturing op een module geüpdatet.
De desbetreffende module is in de aanvullende informatie aangegeven.

Error correction

Wacht totdat de firmware-update is beëindigd.
Let hierbij op de onderstaande meldingen.


Error description 235-0058

Error message

Update van firmware beëindigd (%1)

Cause of error

De firmware is succesvol geüpdatet.
De desbetreffende module is in de aanvullende informatie aangegeven.


Error description 235-0059

Error message

Update van firmware mislukt (%1)

Cause of error

De update van de firmware is mislukt.
De desbetreffende module is in de aanvullende informatie aangegeven.

Error correction

- Op andere foutmeldingen letten.
- Foutoorzaak verhelpen.
- Besturing uitschakelen en opnieuw starten.
De firmware-update wordt bij de volgende start van de besturing automatisch herhaald.


Error description 235-005A

Error message

Update van firmware mislukt (%1)

Cause of error

De update van de firmware is mislukt.
De desbetreffende module is in de aanvullende informatie aangegeven.

Error correction

De module kan nu wellicht niet meer worden gebruikt.
Neem contact op met uw servicedienst.


Error description 235-005B

Error message

Uitschakelen van besturingssoftware vertraagd

Cause of error

De besturingssoftware kan op dit moment niet worden uitgeschakeld omdat er nu een firmware-update aan de gang is.

Error correction

Wacht totdat de firmware-update is afgesloten.
De besturingssoftware wordt dan automatisch uitgeschakeld.


Error description 235-005C

Error message

Systeemfout

Cause of error

Er is een nog niet geïmplementeerde functie van een server opgeroepen.

Error correction

Neem contact op met uw servicedienst


Error description 235-005D

Error message

Systeemfout

Cause of error

Een server kan de afzender van een bericht niet bepalen.

Error correction

Neem contact op met uw servicedienst


Error description 235-005E

Error message

Systeemfout

Cause of error

Een server kan de afzender van een bericht niet bereiken.

Error correction

Neem contact op met uw servicedienst


Error description 235-005F

Error message

Systeemfout

Cause of error

Er is een softwarefout opgetreden.

Error correction

Neem contact op met uw servicedienst


Error description 235-0060

Error message

Te weinig interne geheugenruimte (RAM)

Cause of error

Op de MC is te weinig intern geheugen (RAM) beschikbaar voor de werking van de besturing.

Error correction

Neem contact op met uw servicedienst


Error description 235-0061

Error message

Incompatibel randapparaat (%1)

Cause of error

Een randapparaat kan vanwege incompatibiliteit niet samen met deze
besturingssoftware worden gebruikt.
Het desbetreffende apparaat is in de aanvullende informatie aangegeven.

Error correction

- Apparaat vervangen
- Neem contact op met uw servicedienst


Error description 235-0062

Error message

Onbekend apparaat op HSCI-bus (%1)

Cause of error

De NC-software identificeert ieder aangesloten apparaat aan de hand van een apparaattabel.
De tabel geeft aan of het apparaat door de op de besturing geïnstalleerde softwareversie wordt ondersteund.
Er is een apparaat op de HSCI-bus aangesloten dat nog niet door deze software wordt ondersteund of nog niet in de apparaattabel is ingevoerd.
Het desbetreffende apparaat is in de aanvullende informatie opgegeven.
Door het installeren van een back-up die is gemaakt door een oudere softwareversie, kan de apparaattabel zijn overschreven.

Error correction

- Neem contact op met uw servicedienst.
- Update van de NC-software uitvoeren als het apparaat niet door de op dit moment geïnstalleerde versie van de NC-software wordt ondersteund.
- Apparaattabel actualiseren. Een nieuw apparaat dat nog niet in de apparaattabel is opgenomen, kan eventueel door de geïnstalleerde software worden aangestuurd. In dat geval is een update van de apparaattabel noodzakelijk.


Error description 235-0063

Error message

Onbekend apparaat op ProfiNet-interface (%1)

Cause of error

De NC-software identificeert ieder aangesloten apparaat aan de hand van een apparaattabel.
De tabel geeft aan of het apparaat door de op de besturing geïnstalleerde softwareversie wordt ondersteund.
Er is een apparaat via de ProfiNet-interface aangesloten dat nog niet door deze software wordt ondersteund of nog niet in de apparaattabel is ingevoerd.
Het desbetreffende apparaat is in de aanvullende informatie aangegeven.

Error correction

- Neem contact op met uw servicedienst.
- Update van de NC-software uitvoeren als het apparaat niet door de op dit moment geïnstalleerde versie van de NC-software wordt ondersteund.
- Apparaattabel actualiseren. Een nieuw apparaat dat nog niet in de apparaattabel is opgenomen, kan eventueel door de geïnstalleerde software worden aangestuurd. In dat geval is een update van de apparaattabel noodzakelijk.


Error description 235-0064

Error message

Onbekend apparaat op DriveCLiQ-interface (%1)

Cause of error

De NC-software identificeert ieder aangesloten apparaat aan de hand van een apparaattabel.
De tabel geeft aan of het apparaat door de op de besturing geïnstalleerde softwareversie wordt ondersteund.
Er is een apparaat via de DriveCLiQ-interface aangesloten dat nog niet door deze software wordt ondersteund of nog niet in de apparaattabel is ingevoerd.
Het desbetreffende apparaat is in de aanvullende informatie aangegeven.

Error correction

- Neem contact op met uw servicedienst.
- Update van de NC-software uitvoeren als het apparaat niet door de op dit moment geïnstalleerde versie van de NC-software wordt ondersteund.
- Apparaattabel actualiseren. Een nieuw apparaat dat nog niet in de apparaattabel is opgenomen, kan eventueel door de geïnstalleerde software worden aangestuurd. In dat geval is een update van de apparaattabel noodzakelijk.


Error description 235-0065

Error message

Fout in apparaattabel

Cause of error

De apparaattabel is niet correct en kan niet door de besturing worden verwerkt.

Error correction

Neem contact op met uw servicedienst.


Error description 235-0066

Error message

Apparaat (%1) meldt fout: %2

Cause of error

Een op de besturing aangesloten apparaat heeft een fout gemeld.
Het desbetreffende apparaat is in de aanvullende informatie aangegeven.
Mogelijke oorzaken:
- De op het apparaat geprogrammeerde apparaatcode is niet correct.
- De firmware op het apparaat past niet bij de besturingssoftware.
- Apparaat defect.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0067

Error message

Fout op apparaat (%1)

Cause of error

Bij een op de besturing aangesloten apparaat is een fout opgetreden.
Het desbetreffende apparaat is in de aanvullende informatie aangegeven.
Mogelijke oorzaken:
- De op het apparaat geprogrammeerde apparaatcode is niet correct.
- De firmware op het apparaat past niet bij de besturingssoftware.
- Apparaat defect.

Error correction

Neem contact op met de machinefabrikant.


Error description 235-0068

Error message

Randapparaat vervangen (%1)

Cause of error

Bij het opstarten is geconstateerd dat een op de besturing aangesloten hardwarecomponent niet compatibel is met de huidige versie van de NC-software.
Het desbetreffende apparaat is in de aanvullende informatie aangegeven.
Een vereiste update van de firmware in het apparaat is niet mogelijk.
HEIDENHAIN adviseert de component direct te vervangen.

Error correction

Neem contact op met de servicedienst.


Error description 235-0069

Error message

PROFINET: protocolfout

Cause of error

Een PROFINET-eindapparaat heeft gegevens naar de besturing verzonden die de besturing niet kan interpreteren.
Mogelijk wordt de door het PROFINET-eindapparaat gebruikte versie van het PROFINET-protocol niet ondersteund door de TNC.
Het desbetreffende PROFINET-eindapparaat is in de aanvullende informatie opgegeven.

Error correction

Contact opnemen met uw servicedienst


Error description 235-006A

Error message

Fout in de communicatie met PROFINET-controller

Cause of error

In de communicatie tussen de besturing en de PROFINET-controller is een fout opgetreden.

Error correction

Contact opnemen met uw servicedienst


Error description 235-006B

Error message

IOC-bestand niet geconfigureerd

Cause of error

Er is geen bestandsnaam voor het IOC-bestand opgegeven.

Error correction

Bestandsnaam voor IOC-bestand configureren


Error description 235-006C

Error message

Fout in IOC-bestand

Cause of error

Het IOC-bestand bevat een fout.
Meer gegevens zijn te vinden in de extra informatie.

Error correction

- Het IOC-bestand met de pc-software IOconfig controleren en corrigeren.
- Contact opnemen met uw servicedienst


Error description 235-006D

Error message

Onvoldoende of foutieve commandoparameters

Cause of error

Er is een commando met foutieve of onvoldoende parameters naar het deel van de NC-software verzonden dat voor de besturing van de hardwarecomponenten verantwoordelijk is.

Error correction

- Parameters controleren
- Contact opnemen met uw servicedienst


Error description 235-006E

Error message

IOC-bestand kan niet worden geopend

Cause of error

Het IOC-bestand kan niet worden geopend.
De bestandsnaam in de aanvullende informatie opgegeven.

Error correction

Configuratie van de bestandsnaam van het IOC-bestand controleren.


Error description 235-006F

Error message

IOC-bestand formaatfout

Cause of error

De besturing kan het IOC-bestand niet interpreteren.
Het bestandsformaat is niet correct of is onbekend.

Error correction

IOC-bestand met pc-software IOconfig controleren


Error description 235-0070

Error message

Verkeerde formaatversie van het IOC-bestand

Cause of error

Het IOC-bestand kan niet worden verwerkt vanwege de verkeerde formaatversie.
Minimaal vereiste formaatversie:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

IOC-bestand controleren en in de juiste formaatversie gereedzetten


Error description 235-0071

Error message

IOC-bestand: geen PROFINET-controller geconfigureerd

Cause of error

De PROFINET-controller kan niet worden geconfigureerd, omdat in het IOC-bestand hiervoor geen gegevens beschikbaar zijn.

Error correction

Met de pc-software IOconfig de PROFINET-controller configureren


Error description 235-0072

Error message

PROFINET: te veel apparaten geconfigureerd

Cause of error

Er zijn meer PROFINET-apparaten geconfigureerd dan is toegestaan.

Error correction

- Extra informatie raadplegen
- Aantal geconfigureerde apparaten verkleinen


Error description 235-0073

Error message

PROFINET: projecteringsfout

Cause of error

De configuratie van de PROFINET-topologie is niet correct.

Error correction

- Extra informatie raadplegen
- IOC-bestand corrigeren


Error description 235-0074

Error message

PROFINET: onvoldoende procesgegevens-geheugen

Cause of error

De maximale grootte van de procesgegevens voor PROFINET-apparaten is overschreden.

Error correction

Aantal PROFINET-eindapparaten of aangesloten modules verkleinen.


Error description 235-0075

Error message

PROFINET: geen gemeenschappelijke RT-klasse ondersteund

Cause of error

Een PROFINET-eindapparaat kan niet door de besturing worden geactiveerd, omdat de besturing en het eindapparaat geen gemeenschappelijke RT-klasse ondersteunen.
Het desbetreffende apparaat is in de aanvullende informatie opgegeven.

Error correction

PROFINET-eindapparaat configureren dat met RT-klasse 1 kan worden gebruikt.


Error description 235-0076

Error message

PROFINET-interface niet geactiveerd

Cause of error

De besturing kan de PROFINET-interface niet activeren omdat er sprake is van een fout.

Error correction

- Let op andere meldingen
- Foutoorzaak verhelpen
- Besturing uitschakelen en opnieuw starten


Error description 235-0077

Error message

HSCI-kabelfout: regelaar op X501 aangesloten

Cause of error

Ten minste één regelaareenheid (CC, UEC, UMC) werd via HSCI op X501 van de MC aangesloten.
Regelaareenheden moeten echter op X500 van de MC worden aangesloten.

Error correction

- Controleer de HSCI-kabels
- Alle regelaareenheden (CC, UEC, UMC) op X500 van de MC aansluiten
- Als het probleem daarna niet is verholpen, een servicebestand maken en contact met uw servicedienst opnemen


Error description 235-0078

Error message

HSCI-kabelfout: te veel apparaten aangesloten op X501

Cause of error

Er zijn te veel HSCI-componenten op stekker X501 van de MC aangesloten

Error correction

- Controleer de HSCI-kabels.
- De instructies in het technisch handboek van uw besturing met betrekking tot het maximale aantal HSCI-componenten moeten in acht worden genomen.
- HSCI-configuratie controleren. Eventueel kunnen HSCI-componenten op stekker X500 van de MC worden aangesloten.
- Servicebestand maken en contact opnemen met uw servicedienst.


Error description 235-0079

Error message

Geen contact met ProfiNet-eindapparaat

Cause of error

De communicatie tussen de besturing en een ProfiNet-eindapparaat is onderbroken.

Error correction

Controleer de hardware-opstelling, het IOC-bestand en de ingestelde opties.
Meer informatie vindt u in de PROFINET-diagnose.


Error description 235-007A

Error message

Verkeerde moduleconfiguratie op ProfiNet-eindapparaat

Cause of error

Op een ProfiNet-eindapparaat passen de ACTUELE en NOMINALE configuratie niet bij elkaar:
- Er is een module geconfigureerd, maar niet op het apparaat aangesloten.
- Er is een ander moduletype geconfigureerd dan op het apparaat is aangesloten.

Error correction

Controleer de hardware-opstelling, het IOC-bestand en de ingestelde opties.
Meer informatie vindt u in de PROFINET-diagnose.


Error description 235-007B

Error message

Onbekend apparaat op SPI-bus (%1)

Cause of error

De NC-software identificeert ieder aangesloten apparaat aan de hand van een apparaattabel.
De tabel geeft aan of het apparaat door de op de besturing geïnstalleerde softwareversie wordt ondersteund.
Er is een apparaat op de SPI-bus aangesloten dat nog niet door deze software wordt ondersteund of nog niet in de apparaattabel is ingevoerd.
Het desbetreffende apparaat is in de aanvullende informatie opgegeven.

Error correction

- Contact opnemen met uw servicedienst.
- Update van de NC-software uitvoeren als het apparaat niet door de op dit moment geïnstalleerde versie van de NC-software wordt ondersteund.
- Apparaattabel actualiseren. Een nieuw apparaat dat nog niet in de apparaattabel is opgenomen, kan eventueel door de geïnstalleerde software worden aangestuurd. In dat geval is een update van de apparaattabel noodzakelijk.


Error description 235-007C

Error message

Fout bij inlezen van de machineconfiguratie

Cause of error

Bestand(en) van de machineconfiguratie resp. machineparameters kan/kunnen niet worden ingelezen. Niet beschikbaar of beschadigd.

Error correction

- Besturing als programmeerplaats starten
- Bestand(en) van de machineconfiguratie (machineparameters) controleren en evt. opnieuw aanmaken of corrigeren
- Neem contact op met de servicedienst


Error description 235-007D

Error message

PLCE-partitie is nog niet geformatteerd

Cause of error

De gecodeerde PLCE-partitie is nog niet geformatteerd.

Error correction

- PLCE-instellingsdialoog starten
- Versleutelingswachtwoord invoeren
- PLCE-partitie formatteren


Error description 235-007E

Error message

Versleutelingswachtwoord voor PLCE-partitie niet correct

Cause of error

De PLCE-partitie kon niet worden geïntegreerd, omdat het versleutelingswachtwoord niet correct is of de partitie nog niet is geformatteerd.

Error correction

- PLCE-instellingsdialoog starten.
- Correct versleutelingswachtwoord invoeren.
- Partitie integreren.
of
- Nieuw versleutelingswachtwoord invoeren.
- PLCE-partitie formatteren.
- Partitie integreren.


Error description 235-007F

Error message

PLCE-partitie kan niet worden geïntegreerd

Cause of error

De PLCE-partitie wordt op dit moment ergens anders gebruikt en kan dus niet worden geïntegreerd.

Error correction

- PLCE-partitie handmatig vrijgeven of
- de besturing rebooten


Error description 235-0080

Error message

Geen wachtwoord voor PLCE-partitie beschikbaar

Cause of error

Een bestaande PLCE-partitie kan om de volgende redenen niet worden geïntegreerd:
- Het inlezen van het wachtwoord uit de SIK is mislukt.
- Er is ergens anders geen wachtwoord beschikbaar.

Error correction

Zorg ervoor dat de juiste SIK in de MC is gestoken.


Error description 235-0081

Error message

Machineconfiguratiebestand (.mcg) %1 foutief

Cause of error

Het configuratiebestand van de machine bevat een fout.
Meer gedetailleerde informatie over de fout vindt u in de aanvullende informatie.

Error correction

Neem contact op met de servicedienst.


Error description 235-0083

Error message

Fout bij inlezen van machineconfiguratiebestand (.mcg) %1

Cause of error

Het machineconfiguratiebestand (.mcg) kan niet worden ingelezen.
Meer gedetailleerde details over de fout vindt u in de aanvullende informatie.

Error correction

- Controleer configuratiedatum CfgPlcPath.compCfgFile.
- Neem contact op met de servicedienst.


Error description 235-0085

Error message

Topologiefout in IOC-bestand

Cause of error

De in de machineconfiguratie ingestelde opties komen niet overeen met het IOC-bestand.
Meer gedetailleerde informatie over de fout vindt u in de aanvullende informatie.

Error correction

- Controleer de opties die zijn ingesteld in de machineconfiguratie en die worden gebruikt in het IOC-bestand.
- Neem contact op met de servicedienst.


Error description 235-0086

Error message

Supervisor neemt controle over via PROFINET-eindapparaat

Cause of error

Een supervisor heeft de controle over een op de besturing aangesloten PROFINET-eindapparaat overgenomen.
De machine kan pas weer opnieuw worden ingeschakeld wanneer de supervisor de controle weer heeft teruggegeven.

Error correction

- De supervisor instrueren de controle weer aan de besturing terug te geven
- Fout bevestigen
- Machine inschakelen
- Meer informatie vindt u in de PROFINET-diagnose


Error description 235-0087

Error message

NC-software van hardware niet ondersteund

Cause of error

- De huidige geïnstalleerde NC-software wordt niet ondersteund door deze besturingshardware.
- De hostcomputer MC heeft te weinig reken-performance om alle functies van de geïnstalleerde software te kunnen ondersteunen.

Error correction

- Controleer de combinatie van NC-software en besturingshardware
- Neem contact op met de servicedienst


Error description 235-0088

Error message

Niet-toegestane parallelschakeling van twee vermogenseenheden

Cause of error

- Via een adapter zijn twee verschillende vermogenseenheden parallel geschakeld.
-Er mogen uitsluitend vermogenseenheden van hetzelfde type parallel worden geschakeld.
- De desbetreffende apparaten zijn in de aanvullende informatie opgegeven.

Error correction

- Schakeling van de vermogenseenheden controleren en corrigeren.
- Neem contact op met uw servicedienst.


Error description 235-008A

Error message

Omschakeling van HSCI-overdrachtsnelheid niet mogelijk

Cause of error

In configuratiegegeven MP_dataRateHsci in CfgHardware is de HSCI-overdrachtssnelheid 1 Gbit/s ingesteld.
Het HSCI-systeem kan echter niet met deze overdrachtssnelheid worden gebruikt, omdat
- er geen HSCI-apparaat is aangesloten of
- ten minste één aangesloten HSCI-apparaat niet geschikt is voor de overdrachtssnelheid 1 Gbit/s.

Error correction

Controleer of de aangesloten HSCI-apparaten geschikt zijn voor een overdrachtssnelheid van 1 Gbit/s.
In de configuratiegegevens MP_dataRateHsci in CfgHardware de overdrachtssnelheid 100 Mbit/s of "as fast as possible" selecteren.


Error description 235-008B

Error message

Omschakeling van HSCI-overdrachtsnelheid mislukt

Cause of error

In het configuratiegegeven MP_dataRateHsci in CfgHardware is de HSCI-overdrachtssnelheid 1 Gbit/s ingesteld.
Het HSCI-systeem kon echter niet op de overdrachtssnelheid 1 Gbit/s worden geschakeld.
Vermoedelijk bevinden zich in het HSCI-systeem verbindingskabels die niet voor deze overdrachtssnelheid geschikt zijn.

Error correction

Controleren of de HSCI-verbindingskabel geschikt is voor de overdrachtssnelheid 1 Gbit/s.
In configuratiegegevens MP_dataRateHsci in CfgHardware de overdrachtssnelheid 100 Mbit/s selecteren.


Error description 235-008C

Error message

HSCI-overdrachtsnelheid 100 MBit configureren

Cause of error

In het configuratiegegeven MP_dataRateHsci in CfgHardware is de snelst mogelijke HSCI-overdracht "as fast as possible" geselecteerd.
De besturing heeft geconstateerd dat, hoewel alle aangesloten HSCI-apparaten geschikt zijn voor de overdrachtssnelheid 1 Gbit/s, er zich ten minste één verbindingskabel in het HSCI-systeem bevindt die niet geschikt is voor deze overdrachtssnelheid.
Vanwege deze hardwareconfiguratie wordt het starten van het systeem vertraagd.

Error correction

Om het starten van het systeem te versnellen:
- in het configuratiegegeven MP_dataRateHsci in CfgHardware de overdrachtssnelheid 100 MBit/s selecteren of
- controleren of de HSCI-verbindingskabel geschikt is voor de overdrachtssnelheid 1 Gbit/s.


Error description 235-008D

Error message

Vereiste HSCI-overdrachtsnelheid niet bereikbaar

Cause of error

In het HSCI-systeem bevindt zich ten minste één apparaat dat voor bedrijf de overdrachtssnelheid 1 Gbit/s vereist.
Deze overdrachtssnelheid kan echter niet worden ingesteld, omdat er zich ten minste één ander apparaat in het HSCI-systeem bevindt dat niet geschikt is voor de overdrachtssnelheid 1 Gbit/s.

Error correction

Controleer of alle HSCI-apparaten geschikt zijn voor de overdrachtssnelheid 1 Gbit/s.


Error description 235-008E

Error message

Vereiste HSCI-overdrachtsnelheid niet bereikbaar.

Cause of error

In het HSCI-systeem bevindt zich ten minste één apparaat dat voor bedrijf de overdrachtssnelheid 1 Gbit/s vereist.
Deze overdrachtssnelheid kan echter niet worden ingesteld, omdat er ten minste een verbindingskabel in het HSCI-systeem bevindt die niet geschikt is voor een overdrachtssnelheid van 1 Gbit/s.

Error correction

Controleer of de HSCI-verbindingskabel geschikt is voor een overdrachtssnelheid van 1 Gbit/s.


Error description 235-008F

Error message

HSCI-overdrachtsnelheid 1 GBit/s vereist

Cause of error

In configuratiegegeven MP_dataRateHsci in CfgHardware is de HSCI-overdrachtssnelheid 100 Mbit/s ingesteld.
Echter vereist ten minste één aangesloten HSCI-apparaat voor bedrijf de overdrachtssnelheid 1 Gbit/s.

Error correction

In het configuratiegegeven MP_dataRateHsci in CfgHardware de instelling 1 Gbit/s of "as fast as possible" selecteren.


Error description 235-0090

Error message

Geen originele HEIDENHAIN-stuurprogrammasoftware

Cause of error

Via IOconfig is software voor het bedrijf van apparaten van derden geladen in de besturing, die geen originele software van HEIDENHAIN is.
Deze software wordt niet geactiveerd.

Error correction

- Gebruik alleen originele HEIDENHAIN-software.
- Neem contact op met de servicedienst.


Error description 235-0091

Error message

Stuurprogrammasoftware kan niet worden geactiveerd

Cause of error

Via IOconfig is software voor het bedrijf van apparaten van derden overgedragen op de besturing.
Deze software kan vanwege een fout niet worden geactiveerd.

Error correction

- Neem de extra informatie in acht
- Neem contact op met de servicedienst


Error description 235-0092

Error message

Geheugen in hardware randapparatuur (%1) te klein

Cause of error

Omdat op een apparaat te weinig geheugen beschikbaar is, kan het apparaat niet met deze besturingssoftware worden gebruikt.
Het desbetreffende apparaat is in de aanvullende informatie opgegeven.

Error correction

- Apparaat vervangen
- Neem contact op met de servicedienst


Error description 235-0093

Error message

Identificatie via PROFINET opgevraagd

Cause of error

Een deelnemer op het PROFINET-netwerk, doorgaans een programmeerapparaat, verzoekt de besturing om zich te identificeren.


Error description 235-0094

Error message

Fout bij initialisatie van apparaat %2, SN: %4

Cause of error

Het apparaat %2 (identnummer %3, serienummer %4, pad %1) kan niet worden geïnitialiseerd.

Error correction

Neem contact op met uw servicedienst


Error description 235-0095

Error message

Looptijd in het HSCI-systeem te lang

Cause of error

Bij de HSCI-bus zijn te veel HSCI-deelnemers aangesloten, of de totale lengte van de HSCI-kabels is te hoog.

Error correction

- Verminder het aantal HSCI-deelnemers
- Gebruik kortere HSCI-kabels


Error description 235-0096

Error message

Fout bij verwerking van een filtervoorwaarde in het IOCP-bestand

Cause of error

Ontbrekende DEFINE in het MCG-bestand.
Onjuiste filtervoorwaarde in het IOCP-bestand.
De onjuist geanalyseerde voorwaarde is opgegeven in de aanvullende informatie.
De naam van het MCG-bestand is opgegeven in de aanvullende informatie.

Error correction

- MCG-bestand controleren en zo nodig corrigeren
- Filtervoorwaarde in het IOCP-bestand controleren en zo nodig corrigeren


Error description 235-0097

Error message

Dubbel gedefinieerde IOC-opties

Cause of error

In de configuratie resp. in het MCG-bestand zijn IOC-opties dubbel gedefinieerd.

Error correction

Configuratie corrigeren - dubbele IOC-opties verwijderen


Error description 235-0098

Error message

Lege IOC-optie gedefinieerd

Cause of error

In de configuratie of in het MCG-bestand is een lege IOC-optie gedefinieerd.

Error correction

Configuratie corrigeren - lege IOC-optie verwijderen


Error description 235-0099

Error message

Geprojecteerde apparaat niet in de HSCI-leiding

Cause of error

De volgende geprojecteerde apparaten bevinden zich niet bij de HSCI-leiding:
Opgave: Type (naam uit het project)
%1
Mogelijke oorzaken:
- Optie voor configuratie hardwaredemontage verkeerd ingesteld
- Apparaat niet aangesloten op adres

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Bekabeling van de HSCI-streng controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-009A

Error message

Geprojecteerde apparaat niet in de HSCI-leiding

Cause of error

Ten minste één geprojecteerd apparaat is niet aanwezig op de HSCI-leiding.
Door dubbelzinnigheden is het niet mogelijk om de ontbrekende apparaten nauwkeurig te identificeren. Hieronder worden de in aanmerking komende apparaten met elkaar vergeleken.
Ontwerp [apparaattype (naam)]:
%1
Hardware [apparaattype (HSCI-adres, serienummer)]:
%2
Mogelijke oorzaken:
- Optie voor configuratie hardwaredemontage verkeerd ingesteld
- Apparaat niet aangesloten op adres

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Bekabeling van de HSCI-streng controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-009B

Error message

Verkeerd apparaat in de HSCI-leiding

Cause of error

Op HSCI-adres %3 bevindt zich een ander apparaat als geprojecteerd:
Ontwerp [apparaattype (naam)]:
%1
Hardware [apparaattype (HSCI-adres, serienummer)]:
%2
Mogelijke oorzaken:
- Optie voor het configureren van de hardwaredemontage verkeerd ingesteld
- Verkeerd apparaat aangesloten

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Bekabeling van de HSCI-streng controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-009C

Error message

Twee apparaten van de HSCI-leiding verwisseld

Cause of error

De volgende twee apparaten in de HSCI-leiding zijn ten opzichte van het ontwerp verwisseld:
Opgave: Type (HSCI-adres, serienummer)
%1
%2
Mogelijke oorzaak:
- Optie voor het configureren van de hardwaredemontage verkeerd ingesteld
- Onjuiste bedrading bij de HSCI-leiding

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Bekabeling van de HSCI-streng controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-009D

Error message

Apparaat in de HSCI-leiding niet geprojecteerd

Cause of error

De volgende apparaten in de HSCI-leiding zijn niet geprojecteerd:
Opgave: Type (HSCI-adres, serienummer)
%1
Mogelijke oorzaken:
- Optie voor het configureren van de hardware-uitbreiding onjuist ingesteld
- Overtollig apparaat aangesloten

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Bekabeling van de HSCI-streng controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-009E

Error message

Niet-geprojecteerd apparaat in de HSCI-leiding

Cause of error

Ten minste één apparaat van de HSCI-leiding is niet geprojecteerd.
Door dubbelzinnigheden is het niet mogelijk om de overtollige apparaten nauwkeurig te identificeren. Hieronder worden de in aanmerking komende apparaten met elkaar vergeleken.
Ontwerp [apparaattype (naam)]:
%1
Hardware [apparaattype (HSCI-adres, serienummer)]:
%2
Mogelijke oorzaken:
- Optie voor het configureren van de hardware-uitbreiding onjuist ingesteld
- Overtollig apparaat aangesloten

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Bekabeling van de HSCI-streng controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-009F

Error message

Hardware-uitbreiding past niet bij het ontwerp

Cause of error

De hardwarematige uitbouw van de HSCI-bus komt niet overeen met het ontwerp. De afwijking is zo groot, dat de besturing geen doelgerichte informatie kan leveren.
Ontwerp [apparaattype (naam)]:
%1
Hardware [apparaattype (HSCI-adres, serienummer)]:
%2
Mogelijke oorzaken:
- Verkeerd IOCP-bestand geladen
- Optie voor configuratie van hardwareverwijdering onjuist ingesteld

Error correction

- IOCP-bestand controleren
- Ontwerp en de daarbij actieve opties controleren
- Bekabeling van de HSCI-leiding controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-00A0

Error message

Ontbrekende omvormer aan HSCI-apparaat

Cause of error

Bij apparaat %4 met serienummer %5 op HSCI-adres %3 zijn de volgende omvormers niet aanwezig:
Opgave: Type (poort)
%1
Mogelijke oorzaken:
- Optie voor het configureren van de hardwareconfiguratie verkeerd ingesteld
- Omvormer niet aangesloten

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Modulestructuur van het apparaat controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-00A1

Error message

Verkeerde module in HSCI-apparaat

Cause of error

Op het apparaat %4 met serienummer %5 op HSCI-adres %3 komen de volgende modules niet overeen met het ontwerp:
Opgave: Type (slot)
Ontwerp:
%1
Hardware:
%2
Mogelijke oorzaken:
- Optie voor het configureren van de hardwareconfiguratie verkeerd ingesteld
- Verkeerde module aangesloten

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Aangesloten module controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-00A2

Error message

Verkeerde omvormer aan HSCI-apparaat

Cause of error

Op apparaat %4 met serienummer %5 op HSCI-adres %3 komen de volgende omvormers niet overeen met het ontwerp:
Projectie [type (poort)]:
%1
Hardware [type (poort, serienummer)]:
%2
Mogelijke oorzaken:
- Optie voor het configureren van de hardwareconfiguratie verkeerd ingesteld -
- Verkeerde omvormer aangesloten

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Aangesloten omvormer controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-00A3

Error message

Module in verkeerde slot

Cause of error

Op apparaat %4 met serienummer %5 op HSCI-adres %3 bevinden zich de volgende modules in de verkeerde slot:
Opgave: Type (gewenste slot<->werkelijke slot)
%1
Mogelijke oorzaken:
- Optie voor het configureren van de hardwaredemontage verkeerd ingesteld
- Module verkeerd aangesloten

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Positie van de module in het systeem controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-00A4

Error message

Omvormer op de verkeerde poort

Cause of error

Op apparaat %4 met serienummer %5 op HSCI-adres %3 bevinden zich de volgende omvormers op de verkeerde poort:
Opgave: Type (gewenste poort<->werkelijke poort)
%1
Mogelijke oorzaken:
- Optie voor het configureren van de hardwaredemontage verkeerd ingesteld
- Omvormer verkeerd aangesloten

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Aansluiting van de omvormer controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-00A5

Error message

Twee modules verwisseld

Cause of error

Op apparaat %4 met serienummer %5 op HSCI-adres %3 zijn ten opzichte van het ontwerp twee modules verwisseld:
Opgave: Type (gewenste slot<->werkelijke slot)
%1
%2
Mogelijke oorzaken:
- Optie voor het configureren van de hardwaredemontage verkeerd ingesteld
- Module verkeerd aangesloten

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Positie van de modules controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-00A6

Error message

Twee omvormers verwisseld

Cause of error

Op apparaat %4 met serienummer %5 op HSCI-adres %3 zijn ten opzichte van het ontwerp twee omvormers verwisseld:
Opgave: Type (gewenste poort<->werkelijke poort)
%1
%2
Mogelijke oorzaken:
- Optie voor het configureren van de hardwaredemontage verkeerd ingesteld
- Omvormer verkeerd aangesloten

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Aansluiting van de omvormers controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-00A7

Error message

Overtollige module in HSCI-apparaat

Cause of error

Op het apparaat %4 met serienummer %5 op HSCI-adres %3 bevinden zich de volgende niet-geprojecteerde modules:
Opgave: Type (slot)
%1
Mogelijke oorzaken:
- Optie voor het configureren van de hardware-uitbreiding onjuist ingesteld
- Overtollige module aangesloten

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Modulestructuur van het apparaat controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-00A8

Error message

Overtollige omvormer aan HSCI-apparaat

Cause of error

Op apparaat %4 met serienummer %5 op HSCI-adres %3 bevinden zich de volgende niet-geprojecteerde omvormers:
Opgave: Type (poort, serienummer)
%1
Mogelijke oorzaken:
- Optie voor het configureren van de hardwaredemontage verkeerd ingesteld
- Overtollige omvormer aangesloten

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Aangesloten omvormers controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-00A9

Error message

Modulaire opbouw past niet bij het ontwerp

Cause of error

Op het apparaat %4 met serienummer %5 op HSCI-adres %3 komen de aangesloten modules niet overeen met het ontwerp.
De afwijking is zo groot, dat de besturing geen doelgerichte informatie kan leveren.
Opgave: Type (slot)
Ontwerp:
%1
Hardware:
%2
Mogelijke oorzaken:
- Optie voor het configureren van de hardwareverwijdering onjuist ingesteld
- Verkeerde modules geplaatst

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Modulestructuur controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-00AA

Error message

Aangesloten omvormers passen niet bij het ontwerp

Cause of error

Op het apparaat %4 met serienummer %5 op HSCI-adres %3 komen de aangesloten omvormers niet overeen met het ontwerp.
De afwijking is zo groot, dat de besturing geen doelgerichte informatie kan leveren.
Ontwerp [type (poort)]:
%1
Hardware [type (poort, serienummer)]:
%2
Mogelijke oorzaken:
- Optie voor het configureren van de hardwaredemontage verkeerd ingesteld
- Verkeerde omvormer aangesloten

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Aangesloten omvormers controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-00AC

Error message

Ontbrekende module in HSCI-apparaat

Cause of error

Op het apparaat %4 met serienummer %5 op HSCI-adres %3 is ten opzichte van het ontwerp ten minste één module niet aanwezig.
Door dubbelzinnigheden is het niet mogelijk om de ontbrekende modules nauwkeurig te identificeren. Hieronder worden de in aanmerking komende apparaten met elkaar vergeleken.
Opgave: Type (slot)
project:
%1
Hardware:
%2
Mogelijke oorzaken:
- Optie voor het configureren van de hardwareverwijdering onjuist ingesteld
- Module niet aangesloten
- Module in verkeerde slot

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Modulestructuur van het apparaat controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-00AD

Error message

Ontbrekende omvormer aan HSCI-apparaat

Cause of error

Op het apparaat %4 met serienummer %5 op HSCI-adres %3 is ten opzichte van het project ten minste één omvormer niet aanwezig.
Door dubbelzinnigheden is het niet mogelijk om de ontbrekende omvormers nauwkeurig te identificeren. Hieronder worden de in aanmerking komende apparaten met elkaar vergeleken.
Ontwerp [type (poort)]:
%1
Hardware [type (poort, serienummer)]:
%2
Mogelijke oorzaken:
- Optie voor het configureren van de hardwareconfiguratie verkeerd ingesteld
- Omvormer niet aangesloten
- Omvormer aangesloten op verkeerde poort

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Modulestructuur van het apparaat controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-00AE

Error message

Overtollige module in HSCI-apparaat

Cause of error

Op apparaat %4 met serienummer %5 op HSCI-adres %3 bevindt zich ten minste één niet-geprojecteerde module.
Door dubbelzinnigheden is het niet mogelijk om de overtollige modules nauwkeurig te identificeren. Hieronder worden de in aanmerking komende apparaten met elkaar vergeleken.
Opgave: Type (slot)
Ontwerp:
%1
Hardware:
%2
Mogelijke oorzaken:
- Optie voor het configureren van de hardwareverwijdering onjuist ingesteld
- Overtollige module geplaatst
- Module in verkeerde slot

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Modulestructuur van het apparaat controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 235-00AF

Error message

Overtollige omvormer aan HSCI-apparaat

Cause of error

Op apparaat %4 met serienummer %5 op HSCI-adres %3 bevindt zich ten minste één niet-geprojecteerde omvormer.
Door dubbelzinnigheden is het niet mogelijk om de overtollige omvormers nauwkeurig te identificeren. Hieronder worden de in aanmerking komende apparaten met elkaar vergeleken.
Ontwerp [type (poort)]:
%1
Hardware [type (poort, serienummer)]:
%2
Mogelijke oorzaken:
- Optie voor het configureren van de hardwareconfiguratie verkeerd ingesteld
- Overtollige omvormer aangesloten
- Omvormer aangesloten op de verkeerde poort

Error correction

- Ontwerp en de daarbij actieve opties controleren
- Aangesloten omvormers controleren
Hiervoor kunt u gebruik maken van de diagnosefuncties van de besturing.


Error description 236-A001

Error message

Commando kan niet worden uitgevoerd

Cause of error

De ProfiNet-softwaremodule kan een commando niet uitvoeren.
Mogelijke oorzaken:
- Het geadresseerde ProfiNet-randapparaat bevindt zich in een toestand waarin de uitvoering van het commando onmogelijk is.
- Het geadresseerde ProfiNet-randapparaat bestaat niet of is niet beschikbaar.
- De commandocode is onbekend

Error correction

Neem contact op met uw servicedienst


Error description 236-A002

Error message

Fout bij inlezen van ProfiNet-configuratiegegevens

Cause of error

De ProfiNet-softwaremodule kan zijn configuratiegegevens niet lezen.

Error correction

Controleer de configuratiegegevens, start de besturing opnieuw.


Error description 236-A003

Error message

Initialisering van ProfiNet-interface is mislukt

Cause of error

Tijdens de initialisatie van de ProfiNet-interface is een fout opgetreden.
Mogelijke oorzaken:
- De TNC kan geen verbinding maken met de ProfiNet-interface.
- De firmware van de ProfiNet-interface past niet bij de besturingssoftware.
- De configuratiegegevens voor de ProfiNet-interface zijn niet juist.

Error correction

Neem contact op met de machinefabrikant.


Error description 236-A004

Error message

Omschakeling werkstand op ProfiNet-interface is mislukt

Cause of error

Het omschakelen van de ProfiNet-interface tussen de werkstanden Asynchroon bedrijf en Cyclisch bedrijf is mislukt.
Mogelijke oorzaak:
Interne fout op de ProfiNet-interface

Error correction

Neem contact op met de machinefabrikant.


Error description 236-A005

Error message

ProfiNet: Toewijzing van aandrijvingen foutief geconfigureerd

Cause of error

De toewijzing van de via ProfiNet aangesloten aandrijvingen aan de door de TNC beheerde assen is inconsistent.
De configuratiegegevens onder System/ProfiNet/ParameterSets zijn niet volledig.

Error correction

Controleer de configuratie


Error description 236-A006

Error message

ProfiNet: Fout bij toewijzing van aandrijvingen

Cause of error

De TNC kan geen via ProfiNet aangesloten aandrijving aan een as toewijzen.
Mogelijke oorzaken:
- De configuratiegegevens onder System/ProfiNet/ParameterSets zijn niet volledig.
- Er is een storing aanwezig in een aandrijving.

Error correction

Hef de oorzaak van de fout op en bevestig de fout


Error description 236-A007

Error message

Watchdog-fout op ProfiNet-interface

Cause of error

De ProfiNet-interface reageert niet op signalen van de MC.
Mogelijke oorzaak:
ProfiNet-interface defect

Error correction

Neem contact op met de machinefabrikant.


Error description 236-A101

Error message

Geen contact met ProfiNet-randapparaat %1

Cause of error

Het ProfiNet-randapparaat meldt zich niet.
Mogelijke oorzaken:
- Foutief ontwerp
- De naam van het ProfiNet-randapparaat is niet consistent geconfigureerd
- Verbinding tussen TNC en ProfiNet-randapparaat onderbroken
- In het ProfiNet-randapparaat is een storing aanwezig

Error correction

Controleer de ProfiNet-topologie en het -ontwerp; bevestig de fout


Error description 236-A102

Error message

Fout bij toegang tot ProfiNet-randapparaat %1

Cause of error

De TNC kan het ProfiNet-randapparaat niet initialiseren.

Error correction

Bevestig de fout


Error description 236-A103

Error message

Contact met ProfiNet-randapparaat %1 verloren

Cause of error

De communicatie tussen de TNC en een ProfiNet-randapparaat is onderbroken.
Mogelijke oorzaken:
- Het randapparaat is van de besturing gescheiden.
- In het randapparaat is een storing aanwezig.

Error correction

Controleer het ProfiNet-randapparaat; bevestig de fout


Error description 236-A104

Error message

Fout bij toegang tot ProfiNet-randapparaat %1

Cause of error

Tijdens de initialisatie van een ProfiNet-randapparaat is een fout opgetreden.
De TNC vindt op een slot van het randapparat geen configuratiegegevens, of de gegevens zijn onjuist.

Error correction

Controleer de configuratiegegevens onder System/ProfiNet/Slots; bevestig de fout


Error description 236-A121

Error message

Fout bij toegang tot ProfiNet-randapparaat %1

Cause of error

Tijdens de initialisatie van een ProfiNet-randapparaat is een fout opgetreden.
De TNC krijgt geen toegang tot de configuratiegegevens van het ProfiNet-randapparaat.

Error correction

Controleer de configuratie; bevestig de fout


Error description 236-A122

Error message

Fout bij toegang tot ProfiNet-randapparaat %1

Cause of error

Tijdens de initialisatie van een ProfiNet-randapparaat is een fout opgetreden.
Het ProfiNet-randapparaat ondersteunt de bij de TNC passende versie van het ProfiDrive-profiel niet.

Error correction

Controleer de configuratie; bevestig de fout


Error description 236-A123

Error message

Fout bij toegang tot ProfiNet-randapparaat %1

Cause of error

Tijdens de initialisatie van een ProfiNet-randapparaat is een fout opgetreden.
Op het ProfiNet-randapparaat zijn meer aandrijvingsobjecten voor de cyclische gegevensuitwisseling met de TNC aangemeld dan op de ProfiNet-interface.

Error correction

Controleer het ProfiNet-ontwerp; bevestig de fout


Error description 236-A201

Error message

ProfiNet: Fout bij initialisering van aandrijving %1

Cause of error

De TNC kan de aandrijving niet initialiseren.
Er zijn geen, of foutieve configuratiegegevens voor deze aandrijving aanwezig.

Error correction

Controleer de configuratiegegevens en System/ProfiNet/Slots en het tekstblokontwerp;
bevestig de fout


Error description 236-A202

Error message

ProfiNet: Fout bij initialisering van aandrijving %1

Cause of error

De TNC kan de aandrijving niet initialiseren.
Mogelijke oorzaken:
- De TNC krijgt geen toegang tot de configuratiegegevens van de aandrijving.
- Het type aandrijving wordt niet ondersteund door de TNC, of is op de TNC foutief geconfigureerd.
- Op de TNC en de aandrijving zijn verschillende tekstbloktypen voor de cyclische gegevensuitwisseling geconfigureerd.
- De TNC krijgt geen toegang tot het buffergeheugen voor storingsmeldingen.
- De TNC krijgt geen toegang tot het buffergeheugen voor waarschuwingen.

Error correction

Controleer het ontwerp; bevestig de fout


Error description 236-A203

Error message

ProfiNet: Aandrijving %1 reageert niet

Cause of error

De aandrijving reageert niet op stuursignalen van de TNC.
In de aandrijving is een storing aanwezig.

Error correction

Hef de oorzaak op; bevestig de fout


Error description 236-A204

Error message

ProfiNet: Aandrijving %1 zendt geen levensteken

Cause of error

De aandrijving zendt geen levensteken.
Mogelijke oorzaken:
- De verbinding tussen TNC en aandrijving is onderbroken.
- In de aandrijving is een storing aanwezig.

Error correction

Hef de oorzaak op; bevestig de fout


Error description 236-A211

Error message

ProfiNet: Aandrijving %1 meldt storing

Cause of error

De aandrijving meldt een storing.
Let op verdere berichten voor uitvoeriger informatie over de aard van de storing.

Error correction

Hef de oorzaak op; bevestig de fout


Error description 236-A212

Error message

ProfiNet: Aandrijving %1 meldt foutcode %2

Cause of error

De aandrijving meldt een storing.

Error correction

Hef de oorzaak van de fout op; bevestig de melding.


Error description 236-A213

Error message

ProfiNet: Aandrijving %1 meldt waarschuwing code %2

Cause of error

De aandrijving zendt een waarschuwing.

Error correction

Hef de oorzaak op; bevestig de melding.


Error description 236-A221

Error message

ProfiNet: Aandrijving %1 kan niet worden ingeschakeld

Cause of error

De TNC kan de aandrijving niet inschakelen.
Mogelijke oorzaak:
In de aandrijving is een storing aanwezig.

Error correction

Hef de oorzaak op; bevestig de fout; schakel opnieuw in.


Error description 236-A222

Error message

Fout bij omschakeling parameterregel op aandrijving %1

Cause of error

Bij een omschakeling van een parameterregel op de aandrijving is een fout opgetreden.
Mogelijke oorzaak:
In de aandrijving is een storing aanwezig.

Error correction

Hef de oorzaak op; bevestig de fout; schakel opnieuw in.


Error description 236-A301

Error message

Fout bij vastleggen referentiepunt van as %2

Cause of error

De TNC kan het referentiepunt van de as niet vastleggen.
Mogelijke oorzaak:
In de aandrijving is een storing aanwezig.

Error correction

Hef de oorzaak op; bevestig de fout.


Error description 236-A302

Error message

Tasten mislukt: As %2

Cause of error

Tijdens het tastproces is een fout opgetreden.
Mogelijke oorzaak:
In de aandrijving is een storing aanwezig.

Error correction

Hef de oorzaak op; bevestig de fout.


Error description 236-A401

Error message

Foutieve motorimpulsgever (aandr./impulsgever: %1)

Cause of error

De sensor van de aandrijving meldt een fout.
Er wordt een foutcode over de opgetreden fout getoond in de extra informatie.

Error correction

Hef de oorzaak op; bevestig de fout.


Error description 236-A402

Error message

Motorimpulsgever (aandr./impulsgever: %1) reageert niet

Cause of error

De sensor reageert niet op stuursignalen van de TNC.
Mogelijke oorzaken:
- De verbinding tussen TNC en aandrijving is onderbroken.
- In de aandrijfregeling is een storing aanwezig.

Error correction

Hef de oorzaak op; bevestig de fout.


Error description 236-A403

Error message

Gegevensoverdracht via PROFINET onderbroken

Cause of error

De PROFINET-controller heeft de transfer van de procesgegevens niet tijdig beëindigd.

Error correction

Neem contact op met uw servicedienst


Error description 237-10001

Error message

10001 CC%2 Alarm voor softwaretest

Cause of error

- Tijdens de automatische softwaretest is een alarm geactiveerd

Error correction

- Neem contact op met uw servicedienst


Error description 237-10003

Error message

10003 CC%2 Systeemfout foutgeheugenbeheer %4 %5

Cause of error

- Besturing is niet correct afgesloten
- Hardwareprobleem

Error correction

- Besturing afsluiten, besturing vervolgens uit en weer inschakelen
- Neem contact op met uw servicedienst


Error description 237-10004

Error message

10004 CC%2 actieve aandrijving tijdens uitschakeling

Cause of error

- Een aandrijving werd tijdens de afschakeling nog geregeld
- Een aandrijving werd tijdens de afschakeling ingeschakeld

Error correction

- PLC-programma controleren
- Neem contact op met uw servicedienst


Error description 237-10005

Error message

10005 Foutcode uitschakeling aandrijving: %4

Cause of error

- Uitschakeling vanwege een extern NOODSTOP-signaal
- Foutcode:
1 = signaal -ES.A (NOODSTOP ingang op PL, MB)
2 = signaal -ES.A.HW (NOODSTOP ingang van het handwiel)
3 = signaal -ES.B (NOODSTOP ingang op PL, MB)
4 = signaal -ES.B.HW (NOODSTOP ingang van het handwiel)
Verdere foutcodes: interne aanduiding

Error correction

- Extra informatie uit alarmmelding 0x10005 controleren
- De stand van de NOODSTOP-schakelaar controleren
- Contact opnemen met uw servicedienst


Error description 237-10006

Error message

10006 CC%2 SPLC-LZS statuswijziging tot nu toe=%4, nieuw=%5

Cause of error


Error description 237-10007

Error message

10007 CC%2 toestand volgen AxGrp=%4, CC=%5, MC=%6, reden=%7

Cause of error

-

Error correction

-


Error description 237-10008

Error message

10008 Gegevensformaat ASCII-commando niet correct, alarmcode %4

Cause of error

- Regelaar CC heeft in een verzonden ASCII-commando een syntaxisfout geconstateerd.
- Het foutieve commando is door de inbedrijfstellingstool TNCopt verzonden of
- de syntaxis van de compensatiefile in machineparameter compTorqueRipple is niet correct.
In de compensatiefile staan de resultaten van compensaties via TNCopt.

Error correction

- Indien TNCopt is gebruikt, de desbetreffende meting met
TNCopt herhalen
- Syntaxisbewaking voor ASCII-commando's met MiscCtrlFunctions
bit 7 = 1 deactiveren
- Compensatiefile in parameter compTorqueRipple deactiveren
- Contact opnemen met uw servicedienst


Error description 237-10009

Error message

10009 CC%2 toestand volgen genSafe Id=%4, timer=%5, %6, %7

Cause of error


Error description 237-1000A

Error message

1000A CC%2 SS2 verzoek IO-device DeviceVariant=%4, count=%5

Cause of error


Error description 237-1000B

Error message

1000B CC%2 S-status bit forceren - bit=%4, modus=%5

Cause of error


Error description 237-1000C

Error message

1000C CC%2 asgroep: stop=%4 reden=%5 asgroep=%6 toestand=%7

Cause of error


Error description 237-1000E

Error message

1000E CC%2 bestandstoegang actie=%4, %5, %6

Cause of error

Fout bij toegang tot bestand
Extra info
0: actie
2: openen
4: schrijven
5: lezen
6: wissen
7: hernoemen
8: directory
103: sluiten
250: ASYNC-interface is niet vrijgegeven
251: wachten op ASYNC acknowledge van MC
252: de MC heeft geen hcFILE_IO (acknowledge) verzonden
253: de MC heeft geen ASYNC-telegram verzonden
300: niet toegestaan vanuit interrupt
301: bestandskop corrupt
Extra informatie 1,2: NC-foutmelding

Error correction

- Neem contact op met uw servicedienst


Error description 237-1000F

Error message

1000F Alarm niet gewist, herhaalde alarmuitvoer


Error description 237-10010

Error message

10010 CC%2 ACC-parameter ID=%4 Info1=%5

Cause of error

Het ACC-parameterbestand bevat een fout:
- Het bestand is gemaakt met een verkeerde TNCopt-versie
- Het bestand bevat ongeldige parametergegevens

Error correction

- Nieuw ACC-parameterbestand via TNCopt maken
- Softwareversie controleren
ID=1 Optie ontbreekt
ID=2 Ongeldige asopgave
ID=10 Gebruik op hardware slechts met beperkt aantal assen mogelijk
ID=300 Ontbrekende versnellings-voorsturing (MP2600)
ID=301 Ontbrekende motormassatraagheid in motortabel
ID=302 Ontbrekende constante voor berekening van draaimoment in motortabel
- Neem contact op met de servicedienst


Error description 237-10011

Error message

10011 Syntaxis in %4 in regel %5 in kolom %6

Cause of error

- Syntaxisfout in het aangegeven bestand
- Functie wordt in het aangegeven bestand met deze softwareversie niet ondersteund

Error correction

- Syntaxis in het aangegeven bestand controleren
- Aangegeven bestand via TNCopt opnieuw genereren
- Functie via desbetreffende machineparameter deactiveren
- Neem contact op met uw servicedienst


Error description 237-10013

Error message

10013 Invoer NOD in %4 in regel %5 onjuist

Cause of error

- Syntaxisfout in het aangegeven bestand
- Functie wordt in het aangegeven bestand met deze softwareversie niet ondersteund

Error correction

- Het maximale aantal knooppunten is overschreden
- Aantal knooppunten (NOD) reduceren
- Aangegeven bestand via TNCopt opnieuw genereren
- Functie via desbetreffende machineparameter deactiveren
- Neem contact op met uw servicedienst


Error description 237-10014

Error message

10014 Ongeldige as in %4 in regel %5 (SAX)

Cause of error

- Syntaxisfout in het aangegeven bestand
- Askoppeling niet toegestaan of niet mogelijk

Error correction

- Askoppeling (SAX) niet mogelijk omdat de as op een andere board is
- Askoppeling (SAX) niet mogelijk omdat de as is gedeselecteerd
- Functie via desbetreffende machineparameter deactiveren
- Aangegeven bestand via TNCopt opnieuw genereren
- Neem contact op met uw servicedienst


Error description 237-10015

Error message

10015 Fout steunpunten in %4 in regel %5

Cause of error

- Syntaxisfout in het aangegeven bestand
- Steunpunt(NODE) niet gedefinieerd

Error correction

- Te weinig steunpunten (NODx) in het aangegeven bestand gedefinieerd
- Aangegeven bestand via TNCopt opnieuw genereren
- Functie via desbetreffende machineparameter deactiveren
- Neem contact op met uw servicedienst


Error description 237-10016

Error message

10016 Max. aantal blokken in %4 overschreden

Cause of error

- Syntaxisfout in het aangegeven bestand
- Maximale aantal interpolatieblokken overschreden

Error correction

- Maximale aantal interpolatieblokken overschreden
- Aantal interpolatieblokken reduceren
- Aangegeven bestand via TNCopt opnieuw genereren
- Neem contact op met uw servicedienst


Error description 237-10017

Error message

10017 Performance van de regelaareenheid te gering

Cause of error

- De performance of rekencapaciteit van de regelaareenheid is te gering voor de geselecteerde functie
- Er zijn te veel assen voor de regelaareenheid geconfigureerd

Error correction

- Deactivering van de uitgebreide compensaties
- Controleren van de capaciteit van de gebruikte regelaareenheid
- Neem contact op met uw servicedienst


Error description 237-10018

Error message

10018 Steunpunten foutief in %4

Cause of error

- Syntaxisfout in het aangegeven bestand
- Steunpunten niet correct gedefinieerd

Error correction

- Steunpunten (NODx) in het aangegeven bestand niet correct
- Steunpunten (NODx) moeten in oplopende volgorde zijn
- Aangegeven bestand via TNCopt opnieuw genereren
- Neem contact op met uw servicedienst


Error description 237-10019

Error message

10019 Fout in %4 in regel %5

Cause of error

- Syntaxisfout in het aangegeven bestand
- Signaal (SIGx) in de aangegeven regel niet correct

Error correction

- Signaal (SIGx) niet mogelijk, omdat de index onbekend is
- Functie via desbetreffende machineparameter deactiveren
- Aangegeven bestand via TNCopt opnieuw genereren
- Neem contact op met uw servicedienst


Error description 237-1001A

Error message

1001A Bestand %4 niet aanwezig

Cause of error

Het aangegeven bestand kon niet worden geopend.

Error correction

- Aangegeven bestand via TNCopt opnieuw genereren
- Functie via desbetreffende machineparameter deactiveren
- Neem contact op met uw servicedienst


Error description 237-1001B

Error message

1001B CC (log): faulty memory area

Cause of error


Error description 237-1001C

Error message

1001C %4

Cause of error

Geen helptekst aanwezig


Error description 237-1001D

Error message

1001D %4

Cause of error

Geen helptekst aanwezig


Error description 237-1001E

Error message

1001E %4

Cause of error

Geen helptekst aanwezig


Error description 237-1001F

Error message

1001F Vorming van condenswater bij voedingsmodule

Cause of error

- Temperatuur in de schakelkast te laag
- Condensvorming bij de voedingsmodule

Error correction

- Schakelkasttemperatuur controleren
- Neem contact op met uw servicedienst


Error description 237-10020

Error message

10020 Regelaareenheid defect: CC%2

Cause of error

- De opgegeven regeleenheid CC is defect en moet worden vervangen.

Error correction

- Vervang regeleenheid CC
- Neem contact op met de servicedienst


Error description 237-10021

Error message

10021 CC%2 bestandstoegang actie=%4, %5, %6

Cause of error

Waarschuwing bij toegang tot bestand
Extra informatie
2: Openen van een bestand is niet uitgevoerd
Extra informatie 1,2: MC-foutmelding
Extra informatie[2] = 11: EAGAIN


Error description 237-10022

Error message

10022 CC %2 as %1: meting is niet correct beëindigd.

Cause of error

- Interne softwarefout aanwezig

Error correction

- Neem contact op met uw servicedienst


Error description 237-10023

Error message

10023 CC%2: X%6 sign.st. glasvez. zwakker waarsch.dr. %1 (wrde = -%4dB)

Cause of error

- De signaalsterkte van de LWL-verbinding (LWL = glasvezelkabel naar de omvormer UM) heeft een gedefinieerde waarschuwingsgrens onderschreden

Error correction

- LWL-verbindingen controleren:
- Brandt de groene LED?
- Glasvezelkabel helemaal tot aan de aanslag ingestoken?
- Snijrand schoon?
- Buigradius in acht nemen
- Glasvezelkabel vervangen


Error description 237-10024

Error message

10024 CC%2: X%6 sign.st. glasvez. zwakker min. wrde %1 (wrde = -%4dB)

Cause of error

- De signaalsterkte van de LWL-verbinding (LWL = glasvezelkabel naar de omvormer UM) heeft een toegestane minimumwaarde onderschreden

Error correction

- LWL-verbindingen controleren:
- Brandt de groene LED?
- Glasvezelkabel helemaal tot aan de aanslag ingestoken?
- Snijrand schoon?
- Buigradius in acht nemen
- Glasvezelkabel vervangen


Error description 237-10025

Error message

10025 CC- FSuC meldt fout %1

Cause of error

De FSuC (Functional Safety-microcontroller) op de CC meldt een fout.
Raadpleeg voor meer informatie onderstaande alarmmeldingen (239-xxxx)!


Error description 237-10026

Error message

10026 CC%2: UEC tussenkringstroom te groot (I-nom.: %4, I-werkel.: %5)

Cause of error

- UEC-tussenkringstroom te hoog
- Machine overbelast tijdens bewerking van werkstuk

Error correction

- Verder werken met een lager vermogen (aanzet verkleinen, stomp gereedschap vervangen, enz.)
- Gelijktijdige afname van het vermogen van alle aandrijvingen verminderen
- Spilvermogen reduceren resp. begrenzen
- Spilversnelling verlagen
- Spilversnelling en asversnelling qua tijd scheiden
- Snijdiepten verlagen


Error description 237-10027

Error message

10027 CC%2: UEC-tussenkringspanning te groot (o-max: %4, o-werkel.: %5)

Cause of error

- Te hoge tussenkringspanning van de UEC

Error correction

- Controleer of vervang de remweerstand van de UEC
- Controleer de bedrading van de remweerstand
- Controleer de netzekeringen
- Bij bedrijf met optionele terugvoedingsmodule RM:
- Controleer of vervang de terugvoedingsmodule
- Controleer of vervang de bedrading van de terugvoedingsmodule (netvoedingszijde en tussenkring)
- Vervang UEC indien nodig


Error description 237-10028

Error message

10028 CC%2: UEC-tussenkringspanning te laag (o-min: %4, o-werkel.: %5)

Cause of error

- Te lage tussenkringspanning van de UEC

Error correction

- Controleer de bedrading van de UEC
- Controleer de 3-fasen voeding van de UEC
- Controleer de netzekeringen
- Controleer sporadische netstoringen


Error description 237-10029

Error message

10029 CC%2: UEC-tussenkringsp. te hoog met RM (o-max: %4, o-werk.: %5)

Cause of error

De tussenkringspanning is te hoog ondanks gebruik van een terugvoedingsmodule RM.

Error correction

- Bij bedrijf met optionele terugvoedingsmodule RM:
- Terugvoedingsmodule controleren of vervangen
- Bedrading van de terugvoedingsmodule controleren (netvoedingscircuit en tussenkring)
- Netzekering controleren
- Bij bedrijf zonder terugvoedingsmodule RM:
- Machineparameter uecRecoveryModule deactiveren


Error description 237-1002A

Error message

1002A CC%2: te veel UM aangesloten op een CC

Cause of error

- Te veel omvormers UM aangesloten op de genoemde regeleenheid CC.
Er zijn per CC slechts zo veel UM’s (of motoraansluitingen) toegestaan als er assen op de CC mogelijk zijn.

Error correction

- Verdeel de omvormers OM over de andere regeleenheden CC resp. pas de configuratie aan
- Verwijder ongebruikte omvormers OM (gebruik eventueel 1-assige modules in plaats van 2-assige modules)
- Neem contact op met uw servicedienst


Error description 237-1002B

Error message

1002B CC%2: inconsistente hardwareconfiguratie

Cause of error

Correcte werking van de regelaareenheid CC is niet mogelijk. Een fundamentele stap tijdens de hardware-identificatie van de CC heeft een inconsistente/beschadigde configuratie geconstateerd.
Er zijn twee mogelijkheden waardoor een dergelijke situatie kan ontstaan:
1. Problemen in de voedingsspanning van de CC, bijvoorbeeld elektrische contactproblemen, elektromagnetische storingen of verschijnselen in de inschakelsequentie van de spanningsbron.
2. Een hardwaredefect in de CC, mogelijk veroorzaakt door problemen met de voedingsspanning

Error correction

- Controleer de voeding, met name de platte kabels van de CC en de redundante 5V-voeding via X74
- Controleer op verbogen pennen in de penconnectoren X69
- Vervang de betreffende CC
- Neem contact op met de klantenservice


Error description 237-1002C

Error message

1002C CC%2: ontbrekende HFL LP-overdracht

Cause of error

Mogelijke oorzaken:
- Elektromagnetische storingen of defecte elektrische contacten:
- De voedingsspanning 24V
- De tussenkringspanning
- In de bedrading van de motor
- In de rembedrading
- Vervuiling of slechte optische koppeling van de HFL-verbinding

Error correction

- Er is geen onmiddellijke oplossing nodig, omdat er tot nu toe geen foutsituatie is opgetreden
- Als voorzorgsmaatregelen aanbevolen:
- Machine op correcte afscherming en aarding controleren
- Voedingskabel op correcte klemming en aarding controleren
- HFL op correcte aanleg/vervuiling en klemming controleren


Error description 237-1002D

Error message

1002D CC%2 %1: opvallende HFL-overdracht; foutcode: %4

Cause of error

Mogelijke oorzaken:
- Elektromagnetische storingen of defecte elektrische contacten:
- De voedingsspanning 24V
- De tussenkringspanning
- In de bedrading van de motor
- In de rembedrading
- Vervuiling of slechte optische koppeling van de HFL-verbinding

Error correction

- Er is geen onmiddellijke oplossing nodig, omdat er tot nu toe geen foutsituatie is opgetreden
- Als voorzorgsmaatregelen aanbevolen:
- Machine op correcte afscherming en aarding controleren
- Voedingskabel op correcte klemming en aarding controleren
- HFL op correcte aanleg/vervuiling en klemming controleren


Error description 237-1002E

Error message

1002E CC%2 %1: opvallende HFL-overdracht (ext.); foutcode: %4

Cause of error

Mogelijke oorzaken:
- Elektromagnetische storingen of defecte elektrische contacten:
- De voedingsspanning 24V
- De tussenkringspanning
- In de bedrading van de motor
- In de rembedrading
- Vervuiling of slechte optische koppeling van de HFL-verbinding

Error correction

- Er is geen onmiddellijke oplossing nodig, omdat er tot nu toe geen foutsituatie is opgetreden
- Als voorzorgsmaatregelen aanbevolen:
- Machine op correcte afscherming en aarding controleren
- Voedingskabel op correcte klemming en aarding controleren
- HFL op correcte aanleg/vervuiling en klemming controleren


Error description 237-1002F

Error message

1002F CC%2 %1: foutieve HFL-overdracht; foutcode: %4

Cause of error

Mogelijke oorzaken:
- Elektromagnetische storingen of defecte elektrische contacten:
- De voedingsspanning 24V
- De tussenkringspanning
- In de bedrading van de motor
- In de rembedrading
- Vervuiling of slechte optische koppeling van de HFL-verbinding

Error correction

- Controleer de machine op correcte afscherming en aarding
- Controleer de vermogenskabel op correcte klemming
- Controleer HFL op correcte aanleg/vervuiling en klemming
- Vervang omvormer UM3
- Vervang regeleenheid CC3
- Neem contact op met de klantenservice


Error description 237-10030

Error message

10030 CC%2 %1: foutieve HFL-overdracht (ext.); foutcode: %4

Cause of error

Mogelijke oorzaken:
- Elektromagnetische storingen of defecte elektrische contacten:
- De voedingsspanning 24V
- De tussenkringspanning
- In de bedrading van de motor
- In de rembedrading
- Vervuiling of slechte optische koppeling van de HFL-verbinding

Error correction

- Controleer de machine op correcte afscherming en aarding
- Controleer de vermogenskabel op correcte klemming
- Controleer HFL op correcte aanleg/vervuiling en klemming
- Vervang omvormer UM3
- Vervang regeleenheid CC3
- Neem contact op met de klantenservice


Error description 237-10031

Error message

10031 CC%2 Interfacebeschadiging MC-commando %4

Cause of error

Interne systeemfout - bij het opgegeven commando is de interfacedefinitie niet aangehouden.

Error correction

- Indien beschikbaar, software-update uitvoeren
- Neem contact op met de klantenservice


Error description 237-10032

Error message

10032 CC%2: voedingseenheid niet standby %1

Cause of error

De gereedheid van de voedingsmodule is weggenomen, ofschoon er nog aandrijvingen zijn geregeld.
Mogelijke oorzaken:
- De modus Power Save van de UVR is geactiveerd (PLC-module 9047), hoewel er nog aandrijvingen geregeld waren.
- De voedingsmodule heeft een storing

Error correction

- Neem contact op met de servicedienst
- Controleer het PLC-programma (schakel UVR niet in de modus Power Save terwijl de aandrijvingen nog geregeld zijn)
- Controleer de voedingsmodule op fouten


Error description 237-13000

Error message

13000 CC%2: omvormer meldt fout %1

Cause of error

Omvormer UM of de compacte omvormer meldt een fout.
Raadpleeg voor meer informatie onderstaande alarmmeldingen (13xxx)!


Error description 237-13003

Error message

13003 UM: IGBT-fout %1 (maximale stroom: %4A, fase %5)

Cause of error

- Onderspannings- of kortsluitingsbeveiliging van een IGBT in de omvormer UM of compacte omvormer UEC heeft gereageerd.

Error correction

- Afstelling van de stroomregelaar controleren
- Motoraansluiting op kortsluiting controleren
- Motor op wikkelingssluiting controleren
- Neem contact op met uw servicedienst
- Vermogenseenheid vervangen


Error description 237-13004

Error message

13004 UM: HW-overstroomafschakeling %1 (maximale stroom: %4A, fase %5)

Cause of error

- De snelle hardware-overstroombeveiliging in omvormer UM of de compacte omvormer UEC is aangesproken.
- Mogelijke oorzaken:
- defecte parametrering van de stroomregelaar
- kortsluiting
- defecte vermogenseenheid
- te hoge stroomrimpel, bijv. door een ongunstige combinatie van motor, omvormer en PWM-frequentie

Error correction

- Controleer de afstelling van de stroomregelaar
- Controleer de motoraansluiting op kortsluiting
- Controleer de motor op wikkelingssluiting
- Gebruik eventueel een sterkere omvormer
- Verhoog PWM-frequentie
- Vervang eventueel de defecte vermogenseenheid
- Neem contact op met uw servicedienst


Error description 237-13005

Error message

13005 UM: nominale PWM-waarde onjuist %1

Cause of error

- De regelaareenheid levert geen of een ongeldige nominale PWM-waarde voor de motor of levert de nominale waarde te laat
- Regelaarconfiguratie (machineparameter) niet correct
- Interne softwarefout

Error correction

- Regelaarconfiguratie of machineparameter voor PWM-frequentie, in- en uitgangen van meetsystemen en uitgangen nominale toerentalwaarde controleren
- Softwareversie controleren
- Machine op correcte schermaansluitingen en aarding controleren
- Motor- of voedingskabel op juiste klemming en schermaansluiting controleren
- Neem contact op met de servicedienst


Error description 237-13006

Error message

13006 UM: communicatiefout glasvezelverbinding CC%2 %1 (info = %4)

Cause of error

- Omvormer UM of compacte omvormer UEC meldt een fout in de communicatie via een glasvezelkabel (HFL, HEIDENHAIN Fibre Link) met de regeleenheid
- De info bevat details betreffende de precieze oorzaak voor de diagnose

Error correction

- LWL-verbindingen (HFL) controleren:
- Brandt de groene LED?
- Glasvezelkabel helemaal tot aan de aanslag ingestoken?
- Snijrand schoon?
- Buigradius in acht nemen
- Glasvezelkabel vervangen
- Machine op correcte schermaansluitingen en aarding controleren
- Motor- of voedingskabel op correcte klemming en schermaansluiting controleren


Error description 237-13008

Error message

13008 UM: spanningsbewaking B CC%2 %1 (spannings-ID: %4)

Cause of error

- Spanningsbewaking op de omvormer heeft gereageerd

Error correction

- Voedingsspanning controleren
- Neem contact op met uw servicedienst
- Vermogenseenheid vervangen


Error description 237-13009

Error message

13009 UM: signaal DRIVE OFF actief %1

Cause of error

- Voedingseenheid (UVR of UEC) meldt een fout

Error correction

- Voedingseenheid controleren
- Neem contact op met uw servicedienst


Error description 237-1300A

Error message

1300A UM: Koellich.-temp. hoger dan waarsch.drempel %1 (waarde: %4°C)

Cause of error

- Koellichaamtemperatuur heeft een gedefinieerde waarschuwingsgrens overschreden

Error correction

- Omvormer UM of compacte omvormer UEC laten afkoelen
- Ventilator op werking en vervuiling controleren


Error description 237-1300A

Error message

1300A UM: overbelasting / koellichaam (waarschuwing) %1 (%4°C)

Cause of error

In de omvormer UM resp. compacte omvormer UEC is een te hoge temperatuur bij de vermogenselektronica resp. op het koellichaam herkend.
Mogelijke oorzaken:
- Snijkracht te hoog
- Aanzet te hoog
- Permanente belasting te hoog
- As op obstakel resp. eindaanslag gebotst
- Houdrem van de as tijdens bedrijf gesloten
- Temperatuur in schakelkast te hoog (koeling uitgevallen)
- Versnelling van as/spil te hoog
- Ventilator van omvormer UM resp. compacte omvormer UEC defect

Error correction

- Neem contact op met uw servicedienst
- Verlaag het snijvermogen
- Verminder de aanzet
- Verminder de continue belasting
- Verlaag de spil- resp. asversnelling (MP_maxAcceleration onder CfgFeedLimits)
- Controleer de houdrem van de as (werking/bedrading)
- Controleer de klimaatregeling in de schakelkast
- Controleer de ventilator van de omvormer UM resp. compacte omvormer UEC en vervang deze indien nodig


Error description 237-1300B

Error message

1300B UM: Koellich.-temp. hoger dan maximale waarde %1 (waarde: %4°C)

Cause of error

- Koellichaamtemperatuur heeft de maximaal toegestane waarde overschreden

Error correction

- Omvormer UM of compacte omvormer UEC laten afkoelen
- Ventilator op werking en vervuiling controleren


Error description 237-1300B

Error message

1300B UM: overbelasting / koellichaam %1 (%4°C)

Cause of error

In de omvormer UM resp. compacte omvormer UEC is een te hoge temperatuur bij de vermogenselektronica resp. op het koellichaam herkend.
Mogelijke oorzaken:
- Snijkracht te hoog
- Aanzet te hoog
- Permanente belasting te hoog
- As op obstakel resp. eindaanslag gebotst
- Houdrem van de as tijdens bedrijf gesloten
- Temperatuur in schakelkast te hoog (koeling uitgevallen)
- Versnelling van as/spil te hoog
- Ventilator van omvormer UM resp. compacte omvormer UEC defect

Error correction

- Neem contact op met uw servicedienst
- Verlaag het snijvermogen
- Verminder de aanzet
- Verminder de continue belasting
- Verlaag de spil- resp. asversnelling (MP_maxAcceleration onder CfgFeedLimits)
- Controleer de houdrem van de as (werking/bedrading)
- Controleer de klimaatregeling in de schakelkast
- Controleer de ventilator van de omvormer UM resp. compacte omvormer UEC en vervang deze indien nodig


Error description 237-1300E

Error message

1300E UM: SW-overstroombewaking %1 (nominale waarde: %4Aeff)

Cause of error

- Software-overstroombeveiliging in omvormer UM of compacte omvormer UEC heeft gereageerd

Error correction

- Afstelling van de stroomregelaar controleren
- Motoraansluiting op kortsluiting controleren
- Motor op wikkelingssluiting controleren
- Neem contact op met uw servicedienst
- Vermogenseenheid vervangen


Error description 237-1300F

Error message

1300F UM inschakeltest: fout in HIK CC%2 %1 %10

Cause of error

- Bij de inschakeltest van de omvormer UM of compacte omvormer UEC is een fout in de HIK (Hardware Identification Key) geconstateerd

Error correction

- Neem contact op met uw servicedienst
- Vermogenseenheid vervangen


Error description 237-1300F

Error message

1300F UM inschakeltest: fout in interne component CC%2 %1 %10

Cause of error

- Bij de inschakeltest van de omvormer UM of compacte omvormer UEC is een niet-toegestane interne componentaanduiding (FPGA ID) bepaald of toegang tot de component was niet mogelijk

Error correction

- Neem contact op met uw servicedienst
- Softwareversie controleren


Error description 237-1300F

Error message

1300F UM inschakeltest: fout in analoge interface CC%2 %1 %10

Cause of error

- Bij de inschakeltest van de omvormer UM of compacte omvormer UEC is geconstateerd dat een analoge interface in de omvormer niet naar behoren werkt

Error correction

- Besturing opnieuw starten
- Neem contact op met uw servicedienst


Error description 237-1300F

Error message

1300F UM inschakeltest: temperatuurmeting niet mogelijk CC%2 %1 %10

Cause of error

- Bij de inschakeltest van de omvormer UM of compacte omvormer UEC was het niet mogelijk om de waarden van de koellichaamtemperatuursensor uit te lezen
- Sensor of bijbehorende interface (I2C) defect

Error correction

- Neem contact op met uw servicedienst


Error description 237-1300F

Error message

1300F UM inschakeltest: geheugencomponent (FRAM) defect CC%2 %1 %10

Cause of error

- Bij de inschakeltest van de omvormer UM of compacte omvormer UEC kon de FRAM niet worden geïdentificeerd

Error correction

- Besturing opnieuw starten
- Neem contact op met uw servicedienst


Error description 237-1300F

Error message

1300F UM inschakeltest: fout in seriële interface (SPI) CC%2 %1 %10

Cause of error

- Bij de inschakeltest van de omvormer UM of compacte omvormer UEC is geconstateerd dat de seriële interface (SPI) voor de FSuC in de omvormer niet naar behoren werkt

Error correction

- Besturing opnieuw starten
- Neem contact op met uw servicedienst


Error description 237-1300F

Error message

1300F UM inschakeltest: stroommeting onjuist CC%2 %1 %10 (Info = %5)

Cause of error

- Bij de inschakeltest van de omvormer UM of compacte omvormer UEC is geconstateerd dat de stroommeting in de omvormer niet correct is
- Bij uitgeschakelde aandrijving is de toegestane maximale offsetstroom in een of meerdere fasen overschreden:
(info is decimaal weergegeven, binair interpreteren)
- Bit0: fase U
- Bit1: fase V
- Bit2: fase W

Error correction

- Neem contact op met uw servicedienst


Error description 237-1300F

Error message

1300F UM inschakeltest: temp.waarde onjuist CC%2 %1 %10 (waarde=%5°C)

Cause of error

- Bij de inschakeltest van de omvormer UM of compacte omvormer UEC is een koellichaamtemperatuur uitgelezen die buiten het toegestane bereik ligt
- Koellichaam te heet
- Sensor of bijbehorende interface defect

Error correction

- Apparaat laten afkoelen
- Neem contact op met uw servicedienst


Error description 237-1300F

Error message

1300F UM inschakeltest: ventilator defect CC%2 %1%10

Cause of error

Bij de inschakeltest van de omvormer UM of compacte omvormer UEC is geconstateerd dat de ventilator voor de koeling van de elektronica in de omvormer niet naar behoren werkt.

Error correction

- Ventilator controleren
- Omvormer vervangen
- Neem contact op met de servicedienst


Error description 237-1300F

Error message

1300F UM inschakeltest: interne leiding defect CC%2 %1%10

Cause of error

Tijdens de inschakeltest van de omvormer UM of compacte omvormer UEC is vastgesteld dat een interne leiding naar de FSuC (Functional Safety Microcontroller) defect is.

Error correction

- Omvormer vervangen
- Neem contact op met de klantenservice


Error description 237-13012

Error message

13012 UM: WD-bewaking is geactiveerd %1 (ontvangen:%4, verwacht:%5)

Cause of error

- Omvormer UM of compacte omvormer UEC meldt dat de watchdog op de regelaareenheid niet meer wordt geactualiseerd

Error correction

- Besturing opnieuw starten
- Machine op correcte schermaansluitingen en aarding controleren
- Motor- of voedingskabel op juiste klemming en schermaansluiting controleren
- Neem contact op met de servicedienst


Error description 237-13014

Error message

13014 UM: LWL-verbinding onjuist %1

Cause of error

- Omvormer UM of compacte omvormer UEC meldt een fout in de LWL-verbinding (glasvezelkabelverbinding tussen regelaareenheid en omvormer)

Error correction

- LWL-verbindingen controleren:
- Brandt de groene LED?
- Glasvezelkabel helemaal tot aan de aanslag ingestoken?
- Snijrand schoon?
- Buigradius in acht nemen
- Glasvezelkabel vervangen


Error description 237-13015

Error message

13015 UM: onjuiste koellichaamstemperatuurwaarde %1

Cause of error

- Omvormer UM of compacte omvormer UEC meldt een fout bij de toegang tot de I2C-bus voor het uitlezen van de koellichaamtemperatuursensor
- Geen temperatuursensor aangesloten of aansluiting niet correct
- Temperatuursensor defect
- I2C-controller defect

Error correction

- Besturing opnieuw starten
- Neem contact op met uw servicedienst


Error description 237-13016

Error message

13016 UM: ongeldig UM debug kanaal %4 %1

Cause of error

- Ongeldig UM-debug-signaal in de oscilloscoop geselecteerd

Error correction

- Selectie van een ander signaal


Error description 237-13017

Error message

13017 UM: onjuiste koellichaamstemperatuurwaarde %1

Cause of error

- Omvormer UM of compacte omvormer UEC meldt een fout bij de toegang tot de I2C-bus voor het uitlezen van de koellichaamtemperatuursensor
- Geen temperatuursensor aangesloten of aansluiting niet correct
- Temperatuursensor defect
- I2C-controller werkt niet meer correct

Error correction

- Besturing opnieuw starten
- Neem contact op met uw servicedienst


Error description 237-1301A

Error message

1301A UM: sign. glasvezel onder waarsch.drempel CC%2 %1 (waarde=-%4dB)

Cause of error

- De signaalsterkte van de LWL-verbinding (LWL = glasvezelkabel naar de omvormer UM) heeft een gedefinieerde waarschuwingsgrens onderschreden

Error correction

- LWL-verbindingen controleren:
- Brandt de groene LED?
- Glasvezelkabel helemaal tot aan de aanslag ingestoken?
- Snijrand schoon?
- Buigradius in acht nemen
- Glasvezelkabel vervangen


Error description 237-1301B

Error message

1301B UM: signaal glasvezelkabel zwakker min. waarde %1 (waarde=-%4dB)

Cause of error

- De signaalsterkte van de LWL-verbinding (LWL = glasvezelkabel naar de omvormer UM) heeft een toegestane minimumwaarde onderschreden

Error correction

- LWL-verbindingen controleren:
- Brandt de groene LED?
- Glasvezelkabel helemaal tot aan de aanslag ingestoken?
- Snijrand schoon?
- Buigradius in acht nemen
- Glasvezelkabel vervangen


Error description 237-1301C

Error message

1301C UM: communication fault CC%2 %1, error code=%4

Cause of error

The HFL communication component of the inverter reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers (HFL)

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301D

Error message

1301D UM: logical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers (HFL)

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301E

Error message

1301E UM: physical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301F

Error message

1301F UM: omvormer niet gereed %1 (Info = %4)

Cause of error

- Inschakelen van de aandrijving niet mogelijk omdat omvormer UM of compacte omvormer UEC niet gereed is
- Reden dat de omvormer niet gereed is:
(info wordt decimaal weergegeven, binair interpreteren)
- Bit0: "STO.A.P.x”
- Bit1: "STO.B.H.P. x”
- Bit2: "STO.B.L.P.x”
- Bit3: signaal voor PWM-vrijgave niet ingesteld
- Bit4: fout in inschakeltest
- Bit5: Aandrijving is niet (volledig) geparametriseerd

Error correction

- Neem contact op met de servicedienst
- Vervang eventueel de vermogenseenheid


Error description 237-13020

Error message

13020 UM: Niet meer stand-by %1 (info = %4)

Cause of error

- Omvormer UM of compacte omvormer UEC tijdens bedrijf uitgeschakeld
- Reden dat de omvormer niet gereed is:
(info wordt decimaal weergegeven, binair interpreteren)
- Bit0: "STO.A.P.x”
- Bit1: "STO.B.H.P. x”
- Bit2: "STO.B.L.P.x”
- Bit3: signaal voor PWM-vrijgave niet ingesteld
- Bit4: fout in inschakeltest

Error correction

- Controleer de invoer in MP_delayTimeSTOatSS1 en verhoog indien nodig de waarde (de hier geparametreerde tijd moet groter zijn dan de invoer in MP_vCtrlSwitchOffDelay)
- Neem contact op met uw servicedienst
- Vervang eventueel de vermogenseenheid


Error description 237-13021

Error message

13021 UM: foutief include-bestand CC%2 %1

Cause of error

- Software van regelaareenheid CC, omvormer UM of compacte omvormer UEC zijn niet met hetzelfde Include-bestand gecompileerd.

Error correction

- Controleer de softwareversie en voer eventueel een update uit
- Neem contact op met de servicedienst


Error description 237-13025

Error message

13025 UM: stack-overflow CC%2 %1

Cause of error

- Interne softwarefout op de omvormer UM of compacte omvormer UEC

Error correction

- Neem contact op met uw servicedienst
- Softwareversie controleren


Error description 237-13026

Error message

13026 UM: IRQ-stack-overflow CC%2 %1

Cause of error

- Interne softwarefout op de omvormer UM of compacte omvormer UEC

Error correction

- Neem contact op met uw servicedienst
- Softwareversie controleren


Error description 237-13027

Error message

13027 UM (log): stack overflow early warning CC%2 %1

Cause of error


Error description 237-13028

Error message

13028 UM (log): IRQ stack overflow early warning CC%2 %1

Cause of error


Error description 237-13029

Error message

13029 UM: temperatursensor levert ongeldige meetwaarden %1

Cause of error

De temperatuursensor op het koellichaam van de omvormer UM of compacte omvormer UEC levert ongeldige meetwaarden:
- Geen temperatuursensor aangesloten of aansluiting niet correct
- Temperatuursensor defect

Error correction

- Besturing opnieuw starten
- Neem contact op met uw servicedienst


Error description 237-1302A

Error message

1302A UM: lekstroom te groot %1

Cause of error

Isolatieprobleem (bijv. defecte motor, verontreiniging in omvormer, vocht)

Error correction

- Vervang de motor van de betreffende as of controleer op aardlek
- Vervang de voedingskabel van de betreffende as of controleer op aardlek
- Vervang de omvormer van de betreffende as of controleer op aardlek
- Neem contact op met de servicedienst


Error description 237-1302C

Error message

1302C UM: Testsoftware geladen

Cause of error

In de omvormer bevindt zich een niet-vrijgegeven testsoftware zonder geldige checksum
- deze software is niet getest resp. vrijgegeven

Error correction

- Na foutbevestiging kan deze software voor testdoeleinden worden gebruikt
- Softwareversie controleren
- Servicebestanden maken
- Neem contact op met uw servicedienst


Error description 237-1302D

Error message

1302D UM: temperatuursensor levert ongeldige meetwaarden %1

Cause of error

De temperatuursensor op het koellichaam van de omvormer UM of compacte omvormer UEC levert ongeldige meetwaarden:
- Geen temperatuursensor aangesloten of aansluiting niet correct
- Temperatuursensor defect

Error correction

- Besturing opnieuw starten
- Neem contact op met uw servicedienst


Error description 237-1302E

Error message

1302E UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-1302F

Error message

1302F UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-13032

Error message

13032 UM3xx must be exchanged or rebuilt %1 (Ser-Nr.: %4)

Cause of error

Umrichter mit Bremsschaltung ohne internen Pullup-Widerstand werden ab 27.05.2019 nicht mehr unterstützt

Error correction

Hardware umbauen oder tauschen
(Bei Fragen an Georg Zehentner (Tel. 1845) wenden)


Error description 237-13033

Error message

13033 UM- FSuC meldt fout CC%2 %1 %10

Cause of error

De FSuC (Functional Safety Microcontroller) op de omvormer meldt een fout.
Raadpleeg voor meer informatie onderstaande alarmmeldingen (239-xxxx)!


Error description 237-13034

Error message

13034 UM: Parameters for the thermal model are missing %1 (Ser-Nr.: %4)

Cause of error

Umrichter ohne HIK-Parameter für das thermische Modell werden bald nicht mehr unterstützt

Error correction

HIK umprogrammieren lassen


Error description 237-13035

Error message

13035 UM: Sperlaagtemp. hoger waarschuwingsdrempel %1 (waarde: %4 °C)

Cause of error

The calculated barrier layer temperature has exceeded a defined warning threshold.

Error correction

- Reduce the profile load
- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-13035

Error message

13035 UM: overbelasting / IGBT (waarschuwing) / %1 (%4°C)

Cause of error

In de omvormer UM resp. compacte omvormer UEC is een te hoge temperatuur bij de vermogenselektronica resp. op het koellichaam herkend.
Mogelijke oorzaken:
- Snijkracht te hoog
- Aanzet te hoog
- Permanente belasting te hoog
- As op obstakel resp. eindaanslag gebotst
- Houdrem van de as tijdens bedrijf gesloten
- Temperatuur in schakelkast te hoog (koeling uitgevallen)
- Versnelling van as/spil te hoog
- Ventilator van omvormer UM resp. compacte omvormer UEC defect

Error correction

- Neem contact op met uw servicedienst
- Verlaag het snijvermogen
- Verminder de aanzet
- Verminder de continue belasting
- Verlaag de spil- resp. asversnelling (MP_maxAcceleration onder CfgFeedLimits)
- Controleer de houdrem van de as (werking/bedrading)
- Controleer de klimaatregeling in de schakelkast
- Controleer de ventilator van de omvormer UM resp. compacte omvormer UEC en vervang deze indien nodig


Error description 237-13036

Error message

13036 UM: Sperlaagtemp. hoger dan maximale waarde %1 (waarde: %4 °C)

Cause of error

De berekende sperlaagtemperatuur heeft de maximaal toegestane waarde overschreden.

Error correction

- Belastingsprofiel verkleinen
Omvormer UM of compacte omvormer UEC laten afkoelen
- Ventilator op werking en vervuiling controleren


Error description 237-13036

Error message

13036 UM: overbelasting / IGBT %1 (%4°C)

Cause of error

In de omvormer UM resp. compacte omvormer UEC is een te hoge temperatuur bij de vermogenselektronica resp. op het koellichaam herkend.
Mogelijke oorzaken:
- Snijkracht te hoog
- Aanzet te hoog
- Permanente belasting te hoog
- As op obstakel resp. eindaanslag gebotst
- Houdrem van de as tijdens bedrijf gesloten
- Temperatuur in schakelkast te hoog (koeling uitgevallen)
- Versnelling van as/spil te hoog
- Ventilator van omvormer UM resp. compacte omvormer UEC defect

Error correction

- Neem contact op met uw servicedienst
- Verlaag het snijvermogen
- Verminder de aanzet
- Verminder de continue belasting
- Verlaag de spil- resp. asversnelling (MP_maxAcceleration onder CfgFeedLimits)
- Controleer de houdrem van de as (werking/bedrading)
- Controleer de klimaatregeling in de schakelkast
- Controleer de ventilator van de omvormer UM resp. compacte omvormer UEC en vervang deze indien nodig


Error description 237-13037

Error message

13037 UM (log): histogram read error CC%2 %1

Cause of error


Error description 237-13038

Error message

13038 UM: CC%2 %1 CPU0 niet-toegestane gegevensverwerking

Cause of error

Interne softwarefout: er is geprobeerd toegang te krijgen tot een ongeldig geheugenbereik

Error correction

- Maak zo snel mogelijk een servicebestand, voer een reboot van de besturing uit en maak opnieuw een servicebestand
- Verstuur beide servicebestanden naar de servicedienst voor nader onderzoek door HEIDENHAIN


Error description 237-13039

Error message

13039 UM: CC%2 %1 CPU1 niet-toegestane gegevensverwerking

Cause of error

Interne softwarefout: er is geprobeerd toegang te krijgen tot een ongeldig geheugenbereik

Error correction

- Maak zo snel mogelijk een servicebestand, voer een reboot van de besturing uit en maak opnieuw een servicebestand
- Verstuur beide servicebestanden naar de servicedienst voor nader onderzoek door HEIDENHAIN


Error description 237-1303A

Error message

1303A UM: CC%2 %1 CPU0 niet-toegestane instructieverwerking

Cause of error

Interne softwarefout: er is geprobeerd toegang te krijgen tot een ongeldig geheugenbereik

Error correction

- Maak zo snel mogelijk een servicebestand, voer een reboot van de besturing uit en maak opnieuw een servicebestand
- Verstuur beide servicebestanden naar de servicedienst voor nader onderzoek door HEIDENHAIN


Error description 237-1303B

Error message

1303B UM: CC%2 %1 CPU1 niet-toegestane instructieverwerking

Cause of error

Interne softwarefout: er is geprobeerd toegang te krijgen tot een ongeldig geheugenbereik

Error correction

- Maak zo snel mogelijk een servicebestand, voer een reboot van de besturing uit en maak opnieuw een servicebestand
- Verstuur beide servicebestanden naar de servicedienst voor nader onderzoek door HEIDENHAIN


Error description 237-1303C

Error message

1303C UM: ventilatortoerental te laag CC%2 %1

Cause of error

Het toerental van de ventilator voor de koeling van de elektronica in de omvormer heeft de bewakingsdrempel onderschreden.

Error correction

- Ventilator controleren
- Omvormer vervangen
- Neem contact op met de servicedienst


Error description 237-1303D

Error message

1303D UM: kortsluiting remmen gedetecteerd %1 (info: %4)

Cause of error

- De omvormer heeft een kortsluiting in de motorrem gedetecteerd.
- De info bevat details betreffende de precieze oorzaak voor de storing:
Info = 1: kortsluiting tussen BR+ en BR-
Info = 2: kortsluiting tussen BR+ en behuizing

Error correction

Waarschuwing:
hangende assen worden onder bepaalde omstandigheden niet op hun plaats gehouden. De as kan naar beneden vallen.
Gevarenzone onder de as niet betreden!
- As vóór het uitschakelen naar een veilige positie verplaatsen
- Neem contact op met uw servicedienst
- Motorremaansturing controleren
- Motor vervangen


Error description 237-1303F

Error message

1303F UM: foutief FSuC include-bestand CC%2 %1

Cause of error

De interfaceversies van interne componenten (SOC en FSuC) op de omvormer komen niet overeen.

Error correction

- Controleer de softwareversie en voer eventueel een update uit
- Neem contact op met de servicedienst


Error description 237-13040

Error message

13040 UM: te veel foutieve CC-telegrammen op rij %1

Cause of error

In de overdracht van nominale spanningswaarden van CC naar UM zijn te veel telegrammen in de reeks uitgevallen.
- Elektromagnetische storingen of defecte elektrische contacten:
- De voedingsspanning 24V
- De tussenkringspanning
- In de bedrading van de motor
- In de rembedrading
- Vervuiling of slechte optische koppeling van de HFL

Error correction

- Controleer de machine op correcte afscherming en aarding
- Controleer de vermogenskabel op correcte klemming
- Controleer HFL op correcte aanleg/vervuiling en klemming
- Vervang omvormer UM3
- Vervang regeleenheid CC3
- Neem contact op met de klantenservice


Error description 237-13041

Error message

13041 UM: te veel foutieve CC-telegrammen in de bewakingsperiode %1

Cause of error

In de overdracht van nominale spanningswaarden van CC naar UM zijn te veel telegrammen in de bewakingsperiode uitgevallen.
- Elektromagnetische storingen of defecte elektrische contacten:
- De voedingsspanning 24V
- De tussenkringspanning
- In de bedrading van de motor
- In de rembedrading
- Vervuiling of slechte optische koppeling van de HFL

Error correction

- Controleer de machine op correcte afscherming en aarding
- Controleer de vermogenskabel op correcte klemming
- Controleer HFL op correcte aanleg/vervuiling en klemming
- Vervang omvormer UM3
- Vervang regeleenheid CC3
- Neem contact op met de klantenservice


Error description 237-13042

Error message

13042 UM: foutfrequentie van de CC-telegrammen te hoog %1

Cause of error

De foutfrequentie van de telegrammen in de overdracht van nominale spanningswaarden van CC naar UM ligt boven de grenswaarde.
- Elektromagnetische storingen of defecte elektrische contacten:
- De voedingsspanning 24V
- De tussenkringspanning
- In de bedrading van de motor
- In de rembedrading
- Vervuiling of slechte optische koppeling van de HFL

Error correction

- Controleer de machine op correcte afscherming en aarding
- Controleer de vermogenskabel op correcte klemming
- Controleer HFL op correcte aanleg/vervuiling en klemming
- Vervang omvormer UM3
- Vervang regeleenheid CC3
- Neem contact op met de klantenservice


Error description 237-13043

Error message

13043 UM: opvallende CC-telegrammen in de bewakingsperiode %1

Cause of error

In de overdracht van nominale spanningswaarden van CC naar UM zijn telegrammen opgemerkt.
- Elektromagnetische storingen of defecte elektrische contacten:
- De voedingsspanning 24V
- De tussenkringspanning
- In de bedrading van de motor
- In de rembedrading
- Vervuiling of slechte optische koppeling van de HFL

Error correction

- Controleer de machine op correcte afscherming en aarding
- Controleer de vermogenskabel op correcte klemming
- Controleer HFL op correcte aanleg/vervuiling en klemming
- Vervang omvormer UM3
- Vervang regeleenheid CC3
- Neem contact op met de klantenservice


Error description 237-13044

Error message

13044 UM: opvallende CC-telegrammen buiten de bewakingsperiode %1

Cause of error

In de overdracht van nominale spanningswaarden van CC naar UM zijn telegrammen opgemerkt.
- Elektromagnetische storingen of defecte elektrische contacten:
- De voedingsspanning 24V
- De tussenkringspanning
- In de bedrading van de motor
- In de rembedrading
- Vervuiling of slechte optische koppeling van de HFL

Error correction

- Controleer de machine op correcte afscherming en aarding
- Controleer de vermogenskabel op correcte klemming
- Controleer HFL op correcte aanleg/vervuiling en klemming
- Vervang omvormer UM3
- Vervang regeleenheid CC3
- Neem contact op met de klantenservice


Error description 237-13045

Error message

13045 UM: overbelasting / IGBT (noodstop) %1 (%4°C)

Cause of error

In de omvormer UM resp. compacte omvormer UEC is een te hoge temperatuur bij de vermogenselektronica resp. op het koellichaam herkend.
Mogelijke oorzaken:
- Snijkracht te hoog
- Aanzet te hoog
- Permanente belasting te hoog
- As op obstakel resp. eindaanslag gebotst
- Houdrem van de as tijdens bedrijf gesloten
- Temperatuur in schakelkast te hoog (koeling uitgevallen)
- Versnelling van as/spil te hoog
- Ventilator van omvormer UM resp. compacte omvormer UEC defect

Error correction

- Neem contact op met uw servicedienst
- Verlaag het snijvermogen
- Verminder de aanzet
- Verminder de continue belasting
- Verlaag de spil- resp. asversnelling (MP_maxAcceleration onder CfgFeedLimits)
- Controleer de houdrem van de as (werking/bedrading)
- Controleer de klimaatregeling in de schakelkast
- Controleer de ventilator van de omvormer UM resp. compacte omvormer UEC en vervang deze indien nodig


Error description 237-13046

Error message

13046 UM: overbelasting / IGBT (STO) %1 (%4°C)

Cause of error

In de omvormer UM resp. compacte omvormer UEC is een te hoge temperatuur bij de vermogenselektronica resp. op het koellichaam herkend.
Mogelijke oorzaken:
- Snijkracht te hoog
- Aanzet te hoog
- Permanente belasting te hoog
- As op obstakel resp. eindaanslag gebotst
- Houdrem van de as tijdens bedrijf gesloten
- Temperatuur in schakelkast te hoog (koeling uitgevallen)
- Versnelling van as/spil te hoog
- Ventilator van omvormer UM resp. compacte omvormer UEC defect

Error correction

- Neem contact op met uw servicedienst
- Verlaag het snijvermogen
- Verminder de aanzet
- Verminder de continue belasting
- Verlaag de spil- resp. asversnelling (MP_maxAcceleration onder CfgFeedLimits)
- Controleer de houdrem van de as (werking/bedrading)
- Controleer de klimaatregeling in de schakelkast
- Controleer de ventilator van de omvormer UM resp. compacte omvormer UEC en vervang deze indien nodig


Error description 237-13047

Error message

13047 %4 CC%2 %1 %10

Cause of error


Error description 237-13048

Error message

13048 UM3: Sequencer Sync-puls buiten tolerantiebereik %1

Cause of error

De synchronisatiepuls voor een interne sequencer in de omvormer was (te vaak) buiten het vastgelegde tolerantiebereik.
- Elektromagnetische storingen of defecte elektrische contacten:
- van de voedingsspanning 24 V
- van de tussenkringspanning
- in de bedrading van de motor
- in de rembedrading
- Vervuiling of slechte optische koppeling van de HFL-verbinding

Error correction

- Controleer de machine op correcte afscherming en aarding
- Controleer de vermogenskabel op correcte klemming
- Controleer HFL op correcte aanleg/vervuiling en klemming
- Vervang omvormer UM3
- Vervang regeleenheid CC3
- Neem contact op met de klantenservice


Error description 237-13049

Error message

13049 UM: ontbrekende HFL LP-overdracht

Cause of error

Mogelijke oorzaken:
- Elektromagnetische storingen of defecte elektrische contacten:
- De voedingsspanning 24V
- De tussenkringspanning
- In de bedrading van de motor
- In de rembedrading
- Vervuiling of slechte optische koppeling van de HFL-verbinding

Error correction

- Er is geen onmiddellijke oplossing nodig, omdat er tot nu toe geen foutsituatie is opgetreden
- Als voorzorgsmaatregelen aanbevolen:
- Machine op correcte afscherming en aarding controleren
- Voedingskabel op correcte klemming en aarding controleren
- HFL op correcte aanleg/vervuiling en klemming controleren


Error description 237-1304A

Error message

1304A UM: opvallende HFL-overdracht CC%2 %1; foutcode: %4

Cause of error

Mogelijke oorzaken:
- Elektromagnetische storingen of defecte elektrische contacten:
- De voedingsspanning 24V
- De tussenkringspanning
- In de bedrading van de motor
- In de rembedrading
- Vervuiling of slechte optische koppeling van de HFL-verbinding

Error correction

- Er is geen onmiddellijke oplossing nodig, omdat er tot nu toe geen foutsituatie is opgetreden
- Als voorzorgsmaatregelen aanbevolen:
- Machine op correcte afscherming en aarding controleren
- Voedingskabel op correcte klemming en aarding controleren
- HFL op correcte aanleg/vervuiling en klemming controleren


Error description 237-1304B

Error message

1304B UM: opvallende HFL-overdracht (ext.) CC%2 %1; foutcode: %4

Cause of error

Mogelijke oorzaken:
- Elektromagnetische storingen of defecte elektrische contacten:
- De voedingsspanning 24V
- De tussenkringspanning
- In de bedrading van de motor
- In de rembedrading
- Vervuiling of slechte optische koppeling van de HFL-verbinding

Error correction

- Er is geen onmiddellijke oplossing nodig, omdat er tot nu toe geen foutsituatie is opgetreden
- Als voorzorgsmaatregelen aanbevolen:
- Machine op correcte afscherming en aarding controleren
- Voedingskabel op correcte klemming en aarding controleren
- HFL op correcte aanleg/vervuiling en klemming controleren


Error description 237-1304C

Error message

1304C UM: onjuiste HFL-overdracht CC%2 %1; foutcode: %4

Cause of error

Mogelijke oorzaken:
- Elektromagnetische storingen of defecte elektrische contacten:
- De voedingsspanning 24V
- De tussenkringspanning
- In de bedrading van de motor
- In de rembedrading
- Vervuiling of slechte optische koppeling van de HFL-verbinding

Error correction

- Controleer de machine op correcte afscherming en aarding
- Controleer de vermogenskabel op correcte klemming
- Controleer HFL op correcte aanleg/vervuiling en klemming
- Vervang omvormer UM3
- Vervang regeleenheid CC3
- Neem contact op met de klantenservice


Error description 237-1304D

Error message

1304D UM: onjuiste HFL-overdracht (ext.) CC%2 %1; foutcode: %4

Cause of error

Mogelijke oorzaken:
- Elektromagnetische storingen of defecte elektrische contacten:
- De voedingsspanning 24V
- De tussenkringspanning
- In de bedrading van de motor
- In de rembedrading
- Vervuiling of slechte optische koppeling van de HFL-verbinding

Error correction

- Controleer de machine op correcte afscherming en aarding
- Controleer de vermogenskabel op correcte klemming
- Controleer HFL op correcte aanleg/vervuiling en klemming
- Vervang omvormer UM3
- Vervang regeleenheid CC3
- Neem contact op met de klantenservice


Error description 237-1304E

Error message

1304E UM: kortsluitremmen niet toegestaan %1 (info: %4)

Cause of error

- Kortsluitremmen zijn geactiveerd, omdat de parameter CfgPowerStage/delayTimeSTOatSS0 groter is dan 0
- Kortsluitremmen is echter niet toegestaan in het geval van een:
- Asynchroonmotor (info: 1)
- Sinusomvormer UMS (info: 2)
- Als er meerdere oorzaken tegelijk zijn, is de info > 2

Error correction

- Kortsluitremmen moet expliciet worden uitgeschakeld:
- Stel CfgPowerStage-delayTimeSTOAtSS0 in op 0


Error description 237-1304F

Error message

1304F UM: overloop van een interne communicatiebuffer CPU0 CC%2 %1

Cause of error

Een interne buffer in de omvormer UM of compacte omvormer UEC voor het tussentijds opslaan van berichten naar regeleenheid CC is overgelopen.

Error correction

Neem contact op met de servicedienst


Error description 237-13050

Error message

13050 UM: overloop van een interne communicatiebuffer CPU1 CC%2 %1

Cause of error

Een interne buffer in de omvormer UM of compacte omvormer UEC voor het tussentijds opslaan van berichten naar regeleenheid CC is overgelopen.

Error correction

Neem contact op met de servicedienst


Error description 237-13051

Error message

13051 UM: softwareondersteuning ontbreekt (HIK, modelbit) CC%2 %1

Cause of error

De gebruikte omvormer UM resp. compacte omvormer UEC wordt door de gebruikte versie van de NC-software niet ondersteund.
Verdere diagnose-informatie:
In de HIK (Hardware Identification Key) van de omvormer is een niet-ondersteunde modelbit ingesteld.

Error correction

- Voer de software-update uit
- Vervang de omvormer
- Neem contact op met de klantenservice


Error description 237-13052

Error message

13052 UM: HIK onjuist (modelbits niet plausibel) CC%2 %1

Cause of error

De gebruikte omvormer UM resp. compacte omvormer UEC wordt door de gebruikte versie van de NC-software niet ondersteund.
Verdere diagnose-informatie:
De PL-check van HIK (Hardware Identification Key) in de omvormer is vanwege een niet-toegestane combinatie van model- resp. versiebits mislukt.

Error correction

- Omvormer vervangen
- Neem contact op met de klantenservice


Error description 237-13053

Error message

13053 UM: HIK onjuist (blok %4 ontbreekt) CC%2 %1

Cause of error

De gebruikte omvormer UM resp. compacte omvormer UEC kan niet worden gebruikt.
Verdere diagnose-informatie:
In de HIK (Hardware Identification Key) van de omvormer is een benodigd blok niet geprogrammeerd.

Error correction

- Omvormer vervangen
- Neem contact op met de klantenservice


Error description 237-13054

Error message

13054 UM: HIK onjuist (blok %4 ontbreekt) CC%2 %1

Cause of error

De gebruikte omvormer UM resp. compacte omvormer UEC kan niet worden gebruikt.
Verdere diagnose-informatie:
In de HIK (Hardware Identification Key) van de omvormer ontbreekt een benodigde invoer in een blok.

Error correction

- Omvormer vervangen
- Neem contact op met de klantenservice


Error description 237-13055

Error message

13055 UM: HIK onjuist (plausibiliteitscontrole) CC%2 %1

Cause of error

De gebruikte omvormer UM resp. compacte omvormer UEC wordt door de gebruikte versie van de NC-software niet ondersteund.
Verdere diagnose-informatie:
De controle van de HIK (Hardware Identification Key) in de omvormer is mislukt. De waarde van een of meer items is niet plausibel.

Error correction

- Omvormer vervangen
- Neem contact op met de klantenservice


Error description 237-13056

Error message

13056 UM: breuk in remleiding gedetecteerd %1

Cause of error

- De omvormer heeft een kabelbreuk in de motorrem gedetecteerd.

Error correction

Waarschuwing:
hangende assen worden onder bepaalde omstandigheden niet op hun plaats gehouden. De as kan naar beneden vallen.
Gevarenzone onder de as niet betreden!
- As vóór het uitschakelen naar een veilige positie verplaatsen
- Neem contact op met de servicedienst
- Motorremaansturing controleren
- Rem controleren en indien nodig vervangen


Error description 237-137FF

Error message

137FF UM: alarm CC%2 %1 module = %4 regel= %5

Cause of error

- Interne fout in de omvormer UM of compacte omvormer UEC

Error correction

- Neem contact op met uw servicedienst


Error description 237-13800

Error message

13800 UM (FS.B): CRC Fout FS-comm. %1 (ingesteld:%4,werkelijk:%5)

Cause of error

- Checksum (CRC) bij cyclische communicatie met SKERN-CC is niet correct.

Error correction

- Neem contact op met uw servicedienst


Error description 237-13801

Error message

13801 UM (FS.B): Telegramteller FS-comm. %1 ingesteld:%4 werkelijk:%5

Cause of error

- Telegramteller bij cyclische communicatie met SKERN-CC niet correct.

Error correction

- Neem contact op met uw servicedienst


Error description 237-13802

Error message

13802 UM (FS.B): UM-DriveID fout FS-comm. %1 ingesteld:%4 werkelijk:%5

Cause of error

- UM.DriveID bevat fouten bij cyclische communicatie met SKERN-CC

Error correction

- Neem contact op met uw servicedienst


Error description 237-13803

Error message

13803 UM (FS.B): fout bij deactiveren van de FS-communicatie %1

Cause of error

- Fout bij het deactiveren van de FS-communicatie met de UM resp. UEC
De signalen STO.B en SBC.B waren bij deactivering van de as niet ingesteld.

Error correction

- Aandrijvingen moeten vóór het deactiveren van een as worden uitgeschakeld.
- (S)PLC-programma controleren en indien nodig aanpassen.


Error description 237-13804

Error message

13804 UM (FS.B):topologiecontrole van UM-parameter mislukt %1

Cause of error

- Ontvangen parameters passen niet bij topologie van de opbouw
- Configuratie van machineparameter MP_hsciCcIndex, MP_inverterInterface of MP_motorConnector is niet correct

Error correction

- Configuratie van MP_hsciCcIndex, MP_inverterInterface en MP_motorConnector controleren en indien nodig corrigeren
- Neem contact op met de servicedienst


Error description 237-13805

Error message

13805 UM (FS.B): FS-configuratiegegevens zijn onbetrouwbaar %1

Cause of error

- UM-parameters zijn onbetrouwbaar geworden en passen niet bij de berekende checksum (UM.DRIVE-ID)

Error correction

- Reboot van de besturing
- Neem contact op met uw servicedienst


Error description 237-13806

Error message

13806 UM (FS.B): UM-DriveID van UM(FS.A) en UM(FS.B) niet gelijk aan %1

Cause of error

- Berekende checksums (UM-DRIVE.ID) via UM-parameters tussen UM(FS.A) en UM(FS.B) komen niet overeen

Error correction

- Neem contact op met uw servicedienst


Error description 237-13807

Error message

13807 UM (FS.B): Fout bij parametrisering van UM (FS.A) %1

Cause of error

- Onjuiste gegevensoverdracht tussen UM (FS.A) en UM (FS.B).
- De ontvangen gegevens zijn op de busleiding verkeerd of door UM (FS.A) als ongeldig gedetecteerd.

Error correction

- Neem contact op met uw servicedienst
- Vervang eventueel de omvormer


Error description 237-13808

Error message

13808 UM (FS.B): Herconfiguratie van UM3-parameters niet mogelijk %1

Cause of error

- Safety-relevant parameters of the inverter were changed
(delayTimeSTOatSS0/SS1, delayTimeSBCatSS0/SS1 or driveOffGroup)

Error correction

- Restart the control in order to apply the new parameters


Error description 237-13809

Error message

13809 UM (FS.B): Inschakelgereedheid ontbr. %1 1:%4 2:%5 3:%6 4:%7 5:%8

Cause of error

- The conditions for the switch-on readiness of the UM are not given:
-- Info1 = 1: No valid configuration received for this axis
-- Info2 = 1: SS0 stop reaction active for this axis
-- Info3 = 1: Self-test for this axis has not yet run without error
-- Info4 = 1: STEST.PERMIT set as release for the UM self-test
-- Info5 = 1: Restart prevented due to the previous SS0 and SS1F


Error description 237-1380A

Error message

1380A UM (FS.B): CRC-fout bij PAE-communicatie %1 (nom:%4,act:%5)

Cause of error

- Checksum (CRC) bij cyclische communicatie met PAE is niet correct.

Error correction

- Neem contact op met uw servicedienst


Error description 237-1380B

Error message

1380B UM (FS.B): Telegramteller PAE-communicatie %1 nom:%4 act:%5

Cause of error

- Telegramteller bij cyclische communicatie met PAE niet correct.

Error correction

- Neem contact op met uw servicedienst


Error description 237-1380C

Error message

1380C UM (FS.B): fout deactivering, %1 niet in veilige toestand

Cause of error

- De as moet worden gedeactiveerd, maar de as is niet in veilige toestand
- STO en SBC zijn nog vrijgegeven

Error correction

- As voor het uitschakelen in de veilige toestand brengen


Error description 237-13820

Error message

13820 UM (FS.B): Spanningsbewaking 3,3V(FS.A) overschreden CC%2 %1

Cause of error

- Interne spanningsbewaking heeft geconstateerd dat de 3,3V-spanning van de FS.A te groot is

Error correction

Start de besturing opnieuw als de fout vaker optreedt:
- Brugstekker X76 controleren
- Apparaat vervangen
- Neem contact op met uw servicedienst


Error description 237-13821

Error message

13821 UM (FS.B): Spanningsbewaking 3,3V(FS.A) niet bereikt CC%2 %1

Cause of error

- Interne spanningsbewaking heeft geconstateerd dat de 3,3 V-spanning van de FS.A te klein is

Error correction

Start de besturing opnieuw als de fout vaker optreedt:
- Brugstekker X76 controleren
- Apparaat vervangen
- Neem contact op met uw servicedienst


Error description 237-13822

Error message

13822 UM (FS.B): Spanningsbewaking 5V overschreden CC%2 %1

Cause of error

- Interne spanningsbewaking constateerde dat de 5V-spanning te groot is

Error correction

Start de besturing opnieuw als de fout vaker optreedt:
- Brugstekker X76 controleren
- Apparaat vervangen
- Neem contact op met uw servicedienst


Error description 237-13823

Error message

13823 UM (FS.B): Spanningsbewaking 5V niet bereikt CC%2 %1

Cause of error

- Interne spanningsbewaking heeft geconstateerd dat de 5 V-spanning te klein is

Error correction

Start de besturing opnieuw als de fout vaker optreedt:
- Brugstekker X76 controleren
- Apparaat vervangen
- Neem contact op met uw servicedienst


Error description 237-13824

Error message

13824 UM (FS.B): Watchdog FS.A is geactiveerd CC%2 %1

Cause of error

- Omvormer UM of compacte omvormer UEC meldt dat de watchdog van het A-kanaal (FSuC) niet meer wordt geactualiseerd

Error correction

- Besturing opnieuw starten
- Neem contact op met uw servicedienst


Error description 237-13825

Error message

13825 UM (FS.B): temp. hoger dan waarschuwingsdrempel CC%2 %1 (%4 °C)

Cause of error

- Processortemperatuur heeft een gedefinieerde waarschuwingsgrens overschreden

Error correction

- Omvormer UM of compacte omvormer UEC laten afkoelen
- Ventilator op werking en vervuiling controleren


Error description 237-13826

Error message

13826 UM (FS.B): Temperatuur hoger dan maximale waarde CC%2 %1 (%4 °C)

Cause of error

- Processortemperatuur heeft de maximaal toegestane waarde overschreden

Error correction

- Omvormer UM of compacte omvormer UEC laten afkoelen
- Ventilator op werking en vervuiling controleren


Error description 237-13827

Error message

13827 UM (FS.B): Fout zelftest veiligheid CC%2 %1 %10 Info0: %4

Cause of error

- Fout tijdens FS-zelftest
Info 0:
0 = noodstop tijdens de zelftest
1 = testinitialisatie
2 = test van remaansturing, deel 1
3 = test van remaansturing, deel 2
4 = test van remaansturing, deel 3
5 = test van uitschakelsignalen STO, deel 1
6 = test van uitschakelsignalen STO, deel 2
7 = test van uitschakelsignalen STO, deel 3
8 = test van PWM-pulsblokkering, positieve test
9 = test van PWM-pulsblokkering, negatieve test Low Side
10 = test van PWM-impulblokkering, negatieve test High Side
11 = test van Watchdog, kanaal A
12 = test van Watchdog, kanaal B
13 = test van spanningsbewaking, Kanaal B onderste limiet
14 = test van spanningsbewaking, kanaal B bovenste limiet
15 = test van spanningsbewaking, kanaal A
16 = test van meetwaarden van de temperatuur, kanaal B
17 = test van stopverzoek SS0
18 = test van stopverzoek SS1
19 = test van timer, kanaal A timer 1
20 = test van timer, kanaal A timer 2
21 = test van timer, kanaal B
22 = niet alle vereiste tests zijn uitgevoerd

Error correction

- Bij info 0 = 0: eventueel noodstop ontgrendelen en de besturing opnieuw starten.
- Bij info 0 = 2-4: fout van de remaansturing. Controleer de bedrading van de houdremmen.
- Bij info 0 = 5-21: contact opnemen met de servicedienst. Eventueel hardware vervangen.
- Bij info 0 = 1/22: contact opnemen met de servicedienst.


Error description 237-13828

Error message

13828 UM (FS.B): SS1F-verzoek van UM(FS.A) CC%2 %1

Cause of error

-SS1F-verzoek (signaal REQ.SS1F) van UM(FS.A) actief.

Error correction

Rekening houden met andere actieve foutmeldingen.


Error description 237-13830

Error message

13830 UM (log): SS1-verzoek van PAE

Cause of error


Error description 237-13831

Error message

13831 OM (log):PAE-test levert stijgende flank STEST_OK

Cause of error


Error description 237-13832

Error message

13832 UM (FS.B): Foutieve startvoorwaarde voor PAE-test %1 Info0:%4

Cause of error

De startvoorwaarde voor de zelftest van de PAE-module aan de kant van het B-kanaal is niet toegestaan:
op het moment van de zelftest moet de aandrijving in STO en SBC staan.
Info 0 beschrijft bit-gecodeerd de oorzaak
- Bit 0: STO.B.H niet actief
- Bit 1: STO.B.L niet actief
- Bit 2: SBC.B niet actief

Error correction

- Aandrijving vóór het starten van de zelftest stilzetten (STO en SBC moeten actief zijn)
- Neem contact op met uw servicedienst


Error description 237-13833

Error message

13833 UM (FS.B): Fout startvoorwaarde zelftest %1 Info0:%4 Info1:%5

Cause of error

De startvoorwaarde voor de zelftest van de UM is niet gegeven:
op het moment van de zelftest moet de aandrijving in STO en SBC staan.
Bovendien moet nog aan meer voorwaarden worden voldaan.
Info 0 beschrijft bit-gecodeerd de oorzaak
- Bit 0: STEST.Permit ontbreekt
- Bit 1: STO.A niet actief
- Bit 2: STO.B.H niet actief
- Bit 3: STO.B.L niet actief
- Bit 4: SBC.A niet actief
- Bit 5: SBC.B niet actief
- Bit 6: SEU-fout opgetreden
- Bit 7: STEST.OK van de PAE ontbreekt

Error correction

- Aandrijving vóór het starten van de zelftest stilzetten (STO en SBC moeten actief zijn)
- (S)PLC-programma controleren en indien nodig aanpassen
- Neem contact op met uw servicedienst


Error description 237-13834

Error message

13834 UM (FS.B): PAE meldt een interne fout (-REQ.SS1F) %1

Cause of error

De PL-module PAE-H meldt een interne fout (uitschakeling vanwege -REQ.SS1F)
Mogelijke oorzaken:
- Maximale temperatuur overschreden
- Voedingsspanning niet correct
- PAE-module niet correct ingestoken
- Interne PAE-fout

Error correction

- Uitgebreide informatie in de busdiagnose controleren
- Temperatuurbereik aanhouden
- Voedingsspanning controleren
- Module PAE-H vervangen
- Neem contact op met uw servicedienst


Error description 237-13835

Error message

13835 UM (FS.B): Temperatuur lager dan waarsch.drempel CC%2 %1 (%4 °C)

Cause of error

De processortemperatuur heeft een gedefinieerde waarschuwingsgrens onderschreden. Omgevingstemperatuur in de schakelkast moet hoger dan +1 °C zijn.

Error correction

- Temperatuurverhoudingen in de schakelkast controleren
- Hardware vervangen
- Neem contact op met uw servicedienst


Error description 237-13836

Error message

13836 UM (FS.B): Temperatuur lager dan minimale waarde CC%2 %1 (%4 °C)

Cause of error

Processortemperatuur heeft de toegestane minimumwaarde onderschreden. Omgevingstemperatuur in de schakelkast moet hoger dan 0 °C zijn.

Error correction

- Temperatuurverhoudingen in de schakelkast controleren
- Indien aanwezig: airconditioning controleren
- Hardware vervangen
- Neem contact op met uw servicedienst


Error description 237-13837

Error message

13837 UM (FS.B): Remaansturing niet correct CC%2 %1 %10 Info0:%4

Cause of error

Bij het testen van de remaansturing is een fout geconstateerd.
De mogelijke oorzaak kan uit Info0 worden afgelezen.
Info 0:
1 = rem geconfigureerd maar niet herkend
2 = kortsluiting van de High-Side of de rem met 24 V
3 = kortsluiting van de Low-Side of de rem met 0 V
4 = kortsluiting van de High-Side met 24 V en kortsluiting van de Low-Side met 0 V
5 = voedingsspanning te laag (< 23,75 V)

Error correction

- Voedingsspanning controleren (23,75 - 26,25 V)
- Bedrading van de rem controleren
- Contact opnemen met de servicedienst


Error description 237-13838

Error message

13838 UM (FS.B): Een SS0 of SS1F voorkomt opnieuw inschakelen %1

Cause of error

- Een voorafgaande SS0- of SS1F-reactie van de omvormer voorkomt het inschakelen van de aandrijving

Error correction

- Besturing opnieuw starten


Error description 237-13839

Error message

13839 UM (FS.B): niet-vrijgegeven testsoftware geladen: CC%2 %1

Cause of error

Op de omvormer is niet-vrijgegeven testsoftware geladen:
- Deze software is niet getest en niet officieel vrijgegeven
- Voor deze software wordt geen checksum berekend
Deze software is uitsluitend voor testdoeleinden bedoeld!

Error correction

Deze software of firmware moet door software of firmware worden vervangen die officieel is vrijgegeven:
- Servicebestanden maken
- Neem contact op met uw servicedienst


Error description 237-1383A

Error message

1383A UM: Checksum-fout in programmacode CC%2 %1

Cause of error

- In de programmacode van de omvormer is een checksumfout ontdekt.
- Omvormer defect.

Error correction

- Neem contact op met de servicedienst
- Vervang eventueel de hardware


Error description 237-1383B

Error message

1383B UM (Log): Invalid switch of communication status %1

Cause of error


Error description 237-13890

Error message

13890 UM (FS.B):Foutief FS Include-bestand CC%2 %1 (wrk.:%4 nom.:%5)

Cause of error

- SKERN-CC- en UM (FS.B)-software zijn niet met hetzelfde Include-bestand gecompileerd.

Error correction

- Controleer de NC-softwareversie en laad deze eventueel opnieuw
- Neem contact op met uw servicedienst


Error description 237-13891

Error message

13891 UM(FS.B): start UM-zelftest via PLC-module niet toegestaan %1

Cause of error

The start of the UM self-test via PLC Module 9144 in mode 2 is not supported for axis %1.
The function is supported only with internal functional safety (FS).


Error description 237-13F00

Error message

13F00 UMFSSW: fout bij deactivering as %1

Cause of error

Het deactiveren van een veilige as wordt niet door de functionele veiligheid (SKERN-CC) ondersteund.

Error correction

Besturing opnieuw starten - veilige as niet deactiveren


Error description 237-13F01

Error message

13F01 Test command was received in released software!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-14002

Error message

4002 CC (log): additional info from the DllError module

Cause of error


Error description 237-14800

Error message

4800 CC (log): contamination in encoder system %1

Cause of error


Error description 237-14840

Error message

4840 CC (log): stack overflow early warning

Cause of error


Error description 237-14850

Error message

4850 CC (log): motor not finely tuned

Cause of error


Error description 237-14860

Error message

4860 CC (log): alarm "Motor brake defective (0x8300)" suppressed %1

Cause of error


Error description 237-14970

Error message

4970 CC (log): overwrite the parameter "MotTypeOfFieldAdjust"

Cause of error


Error description 237-149A0

Error message

49A0 CC (log): IRQ stack overflow early warning

Cause of error


Error description 237-17FFC

Error message

17FFC As %1: PLC-module 9311 wordt niet meer ondersteund.

Cause of error

De functie wordt door deze softwareversie niet meer ondersteund.

Error correction

Neem contact op met uw servicedienst


Error description 237-17FFD

Error message

17FFD CC %2 regelaarcyclus slave-as %1 niet identiek aan master-as

Cause of error

De parameters MP_ctrlPerformance en MP_ampPwmFreq zijn bij master en slave verschillend geparametreerd.

Error correction

- Items in MP_ctrlPerformance en MP_ampPwmFreq controleren en voor master en slave op dezelfde waarde instellen.
- Neem contact op met uw servicedienst.


Error description 237-17FFE

Error message

17FFE As %1: Meting afgebroken

Cause of error

- Let op andere meldingen.

Error correction

- Herhaal de meting.


Error description 237-17FFF

Error message

17FFF As %1: amplitude van het excitatiesignaal is te hoog

Cause of error

Tijdens de meting wordt de begrenzing van de instelgrootheid van stroom of spanning bereikt.

Error correction

- Verlaag de amplitude van het excitatiesignaal


Error description 237-18000

Error message

18000 CC %2: Onvoldoende vrije geheugenruimte beschikbaar.

Cause of error

- De opslagbehoefte voor de gevraagde meting is te hoog.

Error correction

- Verlaag de registratieduur.
- Verlaag de registratietijd.


Error description 237-18001

Error message

18001 As %1 alarm voor softwaretest

Cause of error

- Tijdens de automatische softwaretest is een alarm geactiveerd

Error correction

- Neem contact op met uw servicedienst


Error description 237-18003

Error message

18003 kv-factor van cmp-bestand niet gelijk aan MP %1

Cause of error

- De kv-factoren in het cmp-bestand en het parameterbestand zijn verschillend

Error correction

- kv-factor (kvFactor) in het machineparameterbestand in de waarde uit het cmp-bestand (compTorqueRipple) wijzigen
- Neem contact op met uw servicedienst


Error description 237-18004

Error message

18004 ki-factor van cmp-bestand niet gelijk aan MP %1

Cause of error

- De ki-factoren in het cmp-bestand en het machineparameterbestand zijn verschillend

Error correction

- ki-factor (vCtrlIntGain) in het parameterbestand in de waarde uit het cmp-bestand (compTorqueRipple) wijzigen
- Neem contact op met uw servicedienst


Error description 237-18006

Error message

18006 DQ-ALM %1: nom. Uz-waarde te laag

Cause of error

- De in machineparameter ampBusVoltage
geparametreerde tussenkringspanning van een
DRIVE-CLiQ-voedingsmodule ALM is kleiner dan de
gelijkgerichte netspanning.

Error correction

- Invoer in machineparameter ampBusVoltage controleren
- Contact opnemen met uw servicedienst


Error description 237-18007

Error message

18007 EnDat-para. ongeldig: As %1Code:%4 Waarde: %5

Cause of error

- Bij de initialisatie van het EnDat-motormeetsysteem van
de opgegeven as is een parameterwaarde geconstateerd die
niet wordt ondersteund.
- De vermelde "code" in de foutmelding beschrijft de oorzaak:
100: EnDat 2.1 parameter van de fabrikant van het meetsysteem woord 20/21:
"Meetstap resp. meetstappen per omwenteling" = 0 wordt niet ondersteund door
de regelaarsoftware, als op basis daarvan de
commutatie van een motor moet worden berekend.
101: EnDat 2.1 Parameter van de fabrikant van het meetsysteem woord 17:
"Aantal onderscheidbare omwentelingen" worden alleen tot
65534 ondersteund.
102: EnDat 2.1 parameter van de fabrikant van de fabrikant van het meetsysteem woord 13:
CC424 "Aantal cycli voor de overdracht van
positiewaarde (overdrachtformaat)" worden slechts tot
32 ondersteund.
200: EnDat 2.2 parameter van de fabrikant van het meetsysteem woord 4:
"Schalingsfactor temperatuur" onbekend.

Error correction

- Vervang het meetsysteem
- Neem contact op met uw servicedienst


Error description 237-18008

Error message

18008 EnDat-parameter ongeldig as:%1 code:%4 waarde:%5

Cause of error

- Bij de initialisatie van het EnDat-positiemeetsysteem van de
opgegeven as is een parameterwaarde geconstateerd die niet wordt ondersteund
- De opgave 'Code' in de foutmelding beschrijft de oorzaak:
101: EnDat 2.1 parameter van de meetsysteemfabrikant woord 17:
'Aantal te onderscheiden omwentelingen' wordt slechts tot
65534 ondersteund.
200: EnDat 2.2 parameter van de meetsysteemfabrikant woord 4:
'Schalingsfactor temperatuur' onbekend.

Error correction

- Meetsysteem vervangen
- Contact opnemen met uw servicedienst


Error description 237-18009

Error message

18009 Com.fout EnDat-motorimpulsgever %1 foutcode: %4

Cause of error

- Tijdens de communicatie met het EnDat-motormeetsysteem is een fout opgetreden
- De foutcode beschrijft de oorzaak:
- 101 en 102:
Het meetsysteem heeft een interne foutmelding gegenereerd. Een andere alarmmelding 0x1800F beschrijft de precieze oorzaak.
- 103, 104 en 105:
Bij de communicatie is een fout opgetreden.
Mogelijke oorzaken:
- Defecte encoderkabel
- Encoderkabel niet geschikt voor digitale EnDat-communicatie met een hoge kloksnelheid
- Storingen in de encoderkabel (bijv. door onvoldoende afscherming)

Error correction

- Extra informatie uit alarmmelding 0x1800F controleren
- Encoderkabel controleren
- Controleren of de encoderkabel geschikt is voor digitale transmissie met hoge frequentie
- Meetsysteem vervangen
- Hardware (CC) vervangen
- Neem contact op met uw servicedienst


Error description 237-1800A

Error message

1800A Com.fout EnDat-pos.meetsysteem %1 foutcode: %4

Cause of error

- Tijdens de communicatie met het EnDat-positiemeetsysteem is een fout opgetreden
- De foutcode beschrijft de oorzaak:
- 101 en 102:
Het meetsysteem heeft een interne foutmelding gegenereerd. Een andere alarmmelding 0x18010 beschrijft de precieze oorzaak.
- 103, 104 en 105:
Bij de communicatie is een fout opgetreden.
Mogelijke oorzaken:
- Defecte encoderkabel
- Encoderkabel niet geschikt voor digitale EnDat-communicatie met een hoge kloksnelheid
- Storingen in de encoderkabel (bijv. door onvoldoende afscherming)

Error correction

- Extra informatie uit alarmmelding 0x18010 controleren
- Encoderkabel controleren
- Controleren of de encoderkabel geschikt is voor digitale transmissie met hoge frequentie
- Meetsysteem vervangen
- Hardware (CC) vervangen
- Neem contact op met uw servicedienst


Error description 237-1800B

Error message

1800B As %1 uitschakeling omvormer via -STO.A.x (signaal: %4)

Cause of error

- De omvormer is via een intern signaal van de besturing uitgeschakeld:
1 = "-STO.MC.WD”
2 = "-STO.A.P.x”
3 = "-STO.A.PIC”
4 = "-STO.A.CC"

Error correction

- Controleer invoer in MP_vCtrlTimeSwitchOff (tot NCK-versie 597110-13) of MP_delayTimeSTOatSS1 (vanaf NCK-versie 597110-14), en verhoog indien nodig de waarde in MP_delayTimeSTOatSS1 of verlaag de invoer in MP_vCtrlSwitchOffDelay.
- Neem contact op met uw servicedienst


Error description 237-1800C

Error message

1800C Aandrijving %1 moet opnieuw worden geïnitialiseerd

Cause of error

- De aandrijving moet opnieuw worden geïnitialiseerd, omdat de max. meetsysteemfrequentie (VCtrlEncoderInputFunctions,bit 0) is gewijzigd

Error correction

- Meetsysteem opnieuw initialiseren
- As met machineparameter axisMode (bit x = 0) deselecteren
- MP-editor verlaten
- As in machineparameter axisMode (bit x = 0) weer activeren en posEncoderType op de gewenste waarde instellen
- MP-editor weer verlaten
- of besturing resetten (opnieuw starten)
- Neem contact op met uw servicedienst


Error description 237-1800D

Error message

1800D Meetsysteemfrequentie tot 800 kHz niet ondersteund CC%2 %1

Cause of error

- De max. meetsysteemfrequentie van 800 kHz voor het motormeetsysteem is geselecteerd (VCtrlEncoderInputFunctions,bit 0 = 1)
Deze frequentie wordt niet ondersteund door de toegepaste hardware.

Error correction

- Max. meetsysteemfrequentie van het motormeetsysteem op 500 kHz instellen (VCtrlEncoderInputFunctions, bit 0 = 0)
- Neem contact op met uw servicedienst


Error description 237-1800E

Error message

1800E Meetsysteemfrequentie bij motormeetsysteem te hoog %1

Cause of error

- De toegestane meetsysteemfrequentie aan de ingang van het motormeetsysteem is ver overschreden.
De bewakingsdrempels liggen bij:
- VCtrlEncoderInputFunctions, bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, bit 1 = 1: 1000 kHz

Error correction

- max. motortoerental verlagen
- Ingangsschakeling van motormeetsysteem op hoge frequentie parametriseren (niet bij CC424):
VCtrlEncoderInputFunctions bit 0 = 1
- Neem contact op met uw servicedienst


Error description 237-1800F

Error message

1800F Fout EnDat-motormeetsysteem %1 foutcode: %4

Cause of error

- Het EnDat-motormeetsysteem meldt een fout
- De foutcode beschrijft de oorzaak:
1 = verlichting uitgevallen
2 = signaalamplitude niet correct
4 = positiewaarde niet correct
8 = te hoge spanning bij de voeding
16 = te lage spanning bij de voeding
32 = overstroom
64 = batterij moet worden vervangen

Error correction

- Montage van het meetsysteem controleren
- Voeding van het meetsysteem controleren
- Eventueel de batterij vervangen
- Meetsysteem vervangen
- Neem contact op met uw servicedienst


Error description 237-18010

Error message

18010 Fout EnDat-positiemeetsysteem %1 foutcode: %4

Cause of error

- Het EnDat-positiemeetsysteem meldt een fout
- De foutcode beschrijft de oorzaak:
1 = verlichting uitgevallen
2 = signaalamplitude niet correct
4 = positiewaarde niet correct
8 = te hoge spanning bij de voeding
16 = te lage spanning bij de voeding
32 = overstroom
64 = batterij moet worden vervangen

Error correction

- Montage van het meetsysteem controleren
- Voeding van het meetsysteem controleren
- Eventueel de batterij vervangen
- Meetsysteem vervangen
- Neem contact op met uw servicedienst


Error description 237-18011

Error message

18011 Motormeetsysteem: %1 oorzaak: %4, bron: %5, alarm: %6

Cause of error

- Bij de gedwongen dynamisering van fouttoestanden in het motormeetsysteem EnDat 2.2 of DriveCLIQ is een fout opgetreden

Error correction

- Encoderkabel controleren
- Meetsysteem vervangen
- Regelaareenheid CC vervangen
- Neem contact op met uw servicedienst
Volledige fouttekst opgeven: oorzaak, bron en alarm


Error description 237-18012

Error message

18012 Pos.meetsysteem: %1 oorzaak: %4, bron: %5, alarm: %6

Cause of error

- Bij de gedwongen dynamisering van fouttoestanden in het positiemeetsysteem EnDat 2.2 is een fout opgetreden

Error correction

- Controleer de kabel van het meetsysteem
- Controleer het meetsysteem en vervang het indien nodig
- Controleer regeleenheid CC resp. UEC en vervang het indien nodig
- Neem contact op met de servicedienst
Geef de complete fouttekst aan: oorzaak, bron en alarm


Error description 237-18013

Error message

18013 DQ-meetapparaat %1: foutstatus %4 geconstateerd

Cause of error

- Een van de veiligheidssignalen van het DRIVE-CLiQ-meetsysteem
duidt op een apparaatfout.
- Betekenis van de aanvullende informatie:
101 = interne foutbit F1 ingesteld
102 = interne foutbit F2 ingesteld
103 = interne bit positie Ok PO ontbreekt
104 = interne foutbit Fault Severity 0 XG1 ingesteld

Error correction

- Defect meetsysteem vervangen
- Contact opnemen met uw servicedienst


Error description 237-18014

Error message

18014 Fout kopwissel DQ-as %1 poort %4 fout %5

Cause of error

Bij de kopwissel die gepaard gaat met een PHY Power Down and Up is een fout opgetreden.
De betreffende PHY is aan de opgegeven poort toegewezen.
Fout = foutcode (BMCR = "Basic mode control"-register van de PHY):
1: BMCR vóór PHY Power Down niet in orde
2: BMCR na PHY Power Down niet in orde
3: BMCR na PHY Power Up niet in orde
4: BMCR na PHY Power Up in orde, maar Timeout

Error correction

Neem contact op met uw servicedienst


Error description 237-18015

Error message

18015 PWM-freq. as %1 <= 4 kHz, opnieuw opstarten vereist

Cause of error

Bij de eerste inbedrijfstelling van de besturing is de PWM-frequentie van een as kleiner dan of gelijk aan 4 kHz.
Deze as is niet aan de I2C-master-CC toegewezen.

Error correction

- Besturing uit en weer inschakelen
- Alarm treedt op ondanks meermaals herstarten:
- Defecte CC vervangen of
- Bufferbatterij van de MC vervangen
- Neem contact op met uw servicedienst


Error description 237-18017

Error message

18017 SPI-inschuifmodule: overdrachtsfout %4

Cause of error

- De SPI-insteekmodule (module voor CC of MC) voor aansturing
van analoge assen of voor het lezen van analoge werkelijke waarden
kan niet correct worden aangesproken.
- SPI-insteekmodule defect
- Bedradingsfout bij SPI-insteekmodule

Error correction

- Externe bedrading controleren, met name analoge in- en
uitgangen die op de SPI-insteekmodule zijn aangesloten.
- SPI-insteekmodule (module voor CC of MC) vervangen
- Contact opnemen met uw servicedienst


Error description 237-18018

Error message

18018 SPI-inschuifmodule: fout in module, nummer %4

Cause of error

- De SPI-insteekmodule (module voor CC of MC) voor aansturing
van analoge assen of voor het lezen van analoge werkelijke waarden
kan niet correct worden aangesproken.
- SPI-insteekmodule defect
- Bedradingsfout bij SPI-insteekmodule

Error correction

- Externe bedrading controleren, met name analoge in- en
uitgangen die op de SPI-insteekmodule zijn aangesloten.
- SPI-insteekmodule (module voor CC of MC) vervangen
- Contact opnemen met uw servicedienst


Error description 237-18019

Error message

18019 Wisbare positioneerfout %1, ES %4

Cause of error

Er is een wisbare positioneerfout opgetreden (sleepfout
te groot) door een actieve noodstopingang. In dit geval remt de regelaareenheid CC
de aandrijving direct af. Hierdoor ontstaat een sleep-
fout. De extra informatie geeft de actieve noodstopingang aan:
1 = Emergency Stop A (ES.A)
2 = Emergency Stop A handwiel (ES.A.HW)
3 = Emergency Stop B (ES.B)
4 = Emergency Stop B handwiel (ES.B.HW)
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety handwiel

Error correction

- Externe bedrading controleren, met name de noodstopingangen
- Contact opnemen met uw servicedienst


Error description 237-1801A

Error message

1801A Niet-wisbare positioneerfout %1, ES %4

Cause of error

Er is een niet-wisbare positioneerfout opgetreden
(volgfout te groot) door een actieve noodstopingang. In dit
geval remt de regelaareenheid CC de aandrijving direct af. Hierdoor
ontstaat een sleepfout. De extra info geeft de
actieve noodstopingang aan:
1 = Emergency stop A
2 = Emergency stop A handwiel
3 = Emergency stop B
4 = Emergency stop B handwiel
5 = Emergency stop B Functional Safety
6 = Emergency stop B Functional Safety handwiel
7 = Emergency stop A Functional Safety
8 = Emergency stop A Functional Safety handwiel

Error correction

- Externe bedrading controleren, met name de noodstopingangen
- Neem contact op met de servicedienst


Error description 237-1801B

Error message

1801B SPI-module in verkeerde slot

Cause of error

Een afzonderlijke SPI-module (bijv. CMA-H) alleen in SPI-slot 2 is niet toegestaan.

Error correction

- Steek de SPI-module in slot 1 van de regelaareenheid. Pas nadat de besturing is uitgeschakeld en stroomloos is!
- Als het probleem daarna nog steeds optreedt, neem dan contact op met uw servicedienst.


Error description 237-1801C

Error message

1801C SPI-insteekkaart niet ondersteund

Cause of error

- Hardware (regelaar CC) ondersteunt de SPI-insteekkaart niet.
- Regelaareenheid CC te oud.

Error correction

- Regelaareenheid CC door een actueel model vervangen.
- Contact opnemen met uw servicedienst.


Error description 237-1801D

Error message

1801D Overstroom analoge uitgang bij SPI-inschuifmodule

Cause of error

Stroom aan de uitgang overschreed 20 mA. Mogelijke oorzaken:
- Kortsluiting naar 0 V of andere voedingsspanningen
- Kortsluiting naar andere uitgangen

Error correction

- Controleer de aansluiting van de afscherming (aan beide zijden, met lage impedantie, raadpleeg hiervoor de technische handleiding van uw besturing).
- Kabels controleren op kortsluiting naar 0 V, naar voedingsspanningen of uitgangen van andere kanalen.
- Ingangsimpedantie van de ontvanger controleren.
- Neem contact op met uw servicedienst.


Error description 237-1801E

Error message

1801E Te hoge temperatuur SPI-inschuifmodule

Cause of error

Temperatuur in uitgangsdriver hoger dan 150°C.

Error correction

Contact opnemen met uw servicedienst.


Error description 237-1801F

Error message

1801F Voedingsspanning bij SPI-inschuifmodule te laag

Cause of error

Voedingsspanning van de uitgangsdriver te gering:
- Spanningsdip door overbelasting of kortsluiting
- Voedingsspanning door CC/UEC/MC te gering

Error correction

- Voedingsspanning controleren
- Bedrading van de uitgangen controleren
- Overbelasting voorkomen door een of meer uitgangskanalen te deactiveren
- Contact opnemen met uw servicedienst.


Error description 237-18020

Error message

18020 Overstroom bij analoge uitgang van SPI-inschuifmodule

Cause of error

Melding verschijnt samen met de foutmelding ¿SHORT_CIRCUIT¿, wanneer de fout slechts kort is opgetreden
en vanzelf weer is opgeheven.

Error correction

Er zijn geen maatregelen nodig om de storing te verhelpen, omdat deze niet langer actief is.


Error description 237-18021

Error message

18021 Fout in CMP-bestand: Supply-Point (SP) niet correct

Cause of error

CMP-bestand: supply-pointer (SP) in "UCCS"-compensaties niet correct
De supply-pointer heeft betrekking op het voedingspunt waarvoor de desbetreffende compensatie actief is.
Mogelijke invoerwaarden:
-1: void -> uitgangswaarde van het blok kan voor UCCP worden gebruikt.
0: UCCS-blok0
1: UCCS-blok1
2: UCCS-blok2
3: UCCS-blok3
4: UCCS-blok4
5: UCCS-blok5
6: IqNom
7: WNom

Error correction

- CMP-bestand in machineparameters deactiveren
- CMP-bestand opnieuw maken
- Contact opnemen met uw servicedienst


Error description 237-18022

Error message

18022 CMP-bestand: foutieve asdoorgifte in "UCCS"-compensatie

Cause of error

CMP-bestand: de asdoorgifte in de "UCCS"-compensatie is niet correct.
De door de MC doorgegeven asinformatie is niet correct, d.w.z. de doorgegeven asindex past niet bij de asindex van de actieve as. Er is een interne softwarefout.

Error correction

- CMP-bestand in machineparameters deactiveren
- CMP-bestand opnieuw maken
- Contact opnemen met uw servicedienst


Error description 237-18023

Error message

18023 CMP-bestand: gedef. functie (FUNC) in UCCS-comp. niet correct

Cause of error

CMP-bestand: verkeerde functie (FUNC) in UCCS-comp. gebruikt.
Mogelijke functies:
0: DoNothing (-> deactivering)
1: polynoom
2: inverse polynoom
3: IIR-filter 2e orde
4: sinus
5: hyperbolische sinus
6: sectiegewijs gedefinieerde functie
7: adaptief filter

Error correction

- CMP-bestand in machineparameters deactiveren
- CMP-bestand opnieuw maken
- Contact opnemen met uw servicedienst


Error description 237-18024

Error message

18024 CMP-bestand: signaaldefinitie SIG0 of SIG1 van UCCS niet correct

Cause of error

CMP-bestand: definitie van ingangssignalen SIG0 of SIG1 van UCCS/UCCP is niet correct.
De volgende ingangswaarden zijn toegestaan:
-1: niet actief
0: oorspronkelijk ingestelde waarde uit machineparameter (alleen UCCP)
1: uitgangswaarde blok 0
2: uitgangswaarde blok 1
3: uitgangswaarde blok 2
4: uitgangswaarde blok 3
5: uitgangswaarde blok 4
6: stuurstroom
7: stuurversnelling
8: stuursnelheid
9: nominaal toerental
10: sleepfout
11: nominale stroom
12: integrale stroom
13: nominale spanning
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: motortemperatuur
21: commutatiehoek

Error correction

- CMP-bestand in machineparameters deactiveren
- CMP-bestand opnieuw maken
- Contact opnemen met uw servicedienst


Error description 237-18025

Error message

18025 CMP-bestand: asindex (SAX) in UCCS-compensaties niet correct

Cause of error

CMP-bestand: asindex (SAX) in UCCS-compensaties is niet correct.
De asindex heeft betrekking op de eigen as of op een andere as die zich op dezelfde CC-board moet bevinden. De opgegeven as heeft betrekking op de index van de machineparameter-file.

Error correction

- CMP-bestand in machineparameters deactiveren
- CMP-bestand opnieuw maken
- Contact opnemen met uw servicedienst


Error description 237-18026

Error message

18026 CMP-bestand: Entry (ENTR) in "UCCS"-compensaties niet correct

Cause of error

CMP-bestand: Entry (ENTR) in "UCCS"-compensaties is niet correct.
Via Entry wordt vastgelegd of de UCCS-compensatie via additieve of multiplicatieve feedforward plaatsvindt. De volgende invoer is toegestaan:
0: feedforward gedeactiveerd
1: feedforward additief
2: feedforward multiplicatief

Error correction

- CMP-bestand in machineparameters deactiveren
- CMP-bestand opnieuw maken
- Contact opnemen met uw servicedienst


Error description 237-18027

Error message

18027 "Uitgebreide compensaties", "TRC" niet gelijktijdig

Cause of error

De functies "TRC = Torque-Ripple-Compensation" en "Uitgebreide compensaties" kunnen niet gelijktijdig worden gebruikt.

Error correction

- TRC-compensatie deselecteren via de desbetreffende machineparameter of
- de uitgebreide compensaties deselecteren
- Contact opnemen met uw servicedienst


Error description 237-18028

Error message

18028 CC%2: ongeldig commando %4 ontvangen

Cause of error

Tussen hostcomputer MC en regelaareenheid CC is een communicatiefout opgetreden.
Mogelijke oorzaken:
- Foutieve HSCI-kabels
- Interne softwarefout
- Niet-vrijgegeven softwareversie geïnstalleerd

Error correction

- Voeding van de apparaten controleren
- HSCI-kabels controleren
- Stekkerverbinding van de HSCI-stekkers controleren (vastgeklikt?)
- Softwareversie controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
- Neem contact op met de klantenservice


Error description 237-18029

Error message

18029 CC%2 incr. registr. wrk. wrd. motormeetsyst. %1

Cause of error

- Meetsysteem defect
- Gegevensoverdracht van meetsysteem niet correct
- Interne softwarefout

Error correction

- Meetsysteemkabel en aansluiting controleren
- Meetsysteemkabel vervangen
- Meetsysteem vervangen
- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 237-18030

Error message

18030 CC%2 incr. registr. wrk. wrd. pos.meetsyst. %1

Cause of error

- Meetsysteem defect
- Gegevensoverdracht van meetsysteem niet correct
- Interne softwarefout

Error correction

- Meetsysteemkabel en aansluiting controleren
- Meetsysteemkabel vervangen
- Meetsysteem vervangen
- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 237-18031

Error message

18031 CC%2 nominaal toerental (PWM) niet correct %1

Cause of error

De regelaareenheid levert geen of een ongeldige nominale toerentalwaarde voor de motor of levert de nominale waarde te laat:
- Foutieve regelaarconfiguratie (machineparameter)
- Interne softwarefout

Error correction

- Regelaarconfiguratie of machineparameter voor PWM-frequentie, in- en uitgangen meetsystemen en uitgangen nominale toerentalwaarde controleren
- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 237-18032

Error message

18032 Max. aantal CC's overschreden

Cause of error

Het toegestane aantal regelaareenheden CC's is overschreden.

Error correction

- Aantal CC's verkleinen
- Contact opnemen met uw servicedienst


Error description 237-18033

Error message

18033 Syntaxisfout in PAC-compensatiebestand

Cause of error

- Syntaxisfout in het compensatiebestand voor PAC
- Verkeerd functietype in het compensatiebestand voor PAC

Error correction

- Compensatiebestand voor PAC met TNCopt opnieuw aanmaken
- Contact opnemen met uw servicedienst


Error description 237-18034

Error message

18034 Ongeldige astoewijzing in PAC-compensatiebestand

Cause of error

- Ongeldige astoewijzing in het compensatiebestand voor PAC
- Syntaxisfout in het compensatiebestand voor PAC

Error correction

- Astoewijzing in het compensatiebestand voor PAC controleren
- Compensatiebestand voor PAC met TNCopt opnieuw aanmaken
- Contact opnemen met uw servicedienst


Error description 237-18035

Error message

18035 Syntaxisfout in CTC-compensatiebestand

Cause of error

- Ongeldig voedingspunt in het compensatiebestand voor CTC
- Syntaxisfout in het compensatiebestand voor CTC

Error correction

- Compensatiebestand voor CTC met TNCopt opnieuw aanmaken
- Contact opnemen met uw servicedienst


Error description 237-18036

Error message

18036 CC%2 aandrijving:%1 stop=%4 reden=%5 asgroep=%6 toestand=%7

Cause of error


Error description 237-18037

Error message

18037 Vereiste software-optie niet vrijgeschakeld: %4

Cause of error

De opgegeven software-optie is niet vrijgeschakeld, maar er moet wel een daarmee samenhangende functie worden geactiveerd.

Error correction

- Software-opties via sleutelgetal SIK controleren
- Neem contact op met uw contactpersoon bij de machinefabrikant of HEIDENHAIN


Error description 237-18038

Error message

18038 Verkeerde invoer in CTC-compensatiebestand

Cause of error

- Syntaxisfout in het compensatiebestand van de "uitgebreide compensaties" voor functie CTC

Error correction

- Compensatiebestand voor CTC met TNCopt opnieuw aanmaken
- Contact opnemen met uw servicedienst


Error description 237-18039

Error message

18039 Aantal strepen toerenteller foutief %1, verwacht=%4

Cause of error

Roterende impulsgever:
- Geparametriseerd aantal strepen van het meetsysteem wijkt af van het vastgestelde aantal strepen van EnDat
- Verkeerde invoer in machineparameter cfgServoMotor --> motStr
- Verkeerde invoer in STR in motortabel
- EnDat 2.2-toerentellers zonder opgave van het aantal strepen moeten met STR = 1 resp. cfgServoMotor --> motStr=1 worden geparametriseerd
Lengtemeetsystemen:
- Geparametriseerde streepafstand wijkt af van de vastgestelde EnDat-streepafstand
- Verkeerde nvoer in machineparameter posEncoderDist of posEncoderIncr
- Bij EnDat2.2-lengtemeetsystemen zonder opgave van de streepafstand moet de meetstapresolutie (bijv. 1 nm of 10 nm) worden geparametriseerd

Error correction

Roterende impulsgever:
- Aangegeven aantal strepen in machineparameter cfgServoMotor --> motStr invoeren
- Aangegeven aantal strepen in STR in motortabel invoeren
Lengtemeetsystemen:
- De in nm aangegeven streepafstand via machineparameter posEncoderDist of posEncoderIncr parametriseren
Contact opnemen met uw servicedienst


Error description 237-1803A

Error message

1803A Config.fout %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Foute configuratie:
- De relatie van de machineparameters CfgAxisHardware->posEncoderDist t.o.v. CfgAxisHardware->posEncoderIncr komt niet overeen met de waarden uit het EnDat-meetsysteem
- Bij EnDat 2.2: zie technisch handboek van de besturing

Error correction

- Invoer van machineparameters CfgAxisHardware->posEncoderDist resp. CfgAxisHardware->posEncoderInc controleren en door de weergegeven waarden vervangen
- Contact opnemen met uw servicedienst


Error description 237-1803B

Error message

1803B CC%2: commando %4 met ongeldige adressering %5 ontvangen

Cause of error

Tussen hostcomputer MC en regelaareenheid CC is een communicatiefout opgetreden.
Mogelijke oorzaken:
- Foutieve HSCI-kabels
- Interne softwarefout
- Niet-vrijgegeven softwareversie geïnstalleerd

Error correction

- Voeding van de apparaten controleren
- HSCI-kabels controleren
- Stekkerverbinding van de HSCI-stekkers controleren (vastgeklikt?)
- Softwareversie controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
- Neem contact op met de klantenservice


Error description 237-1803C

Error message

1803C Verkeerde parameterinvoer in CC-compensatiefile onder UCCS

Cause of error

- Ongeldige invoer in de compensatiebestanden van de uitgebreide compensaties (CTC, PAC, LAC, ...)
- De geïnstalleerde softwareversie ondersteunt deze invoer niet

Error correction

- Invoer in de compensatiebestanden controleren
- Contact opnemen met uw servicedienst


Error description 237-1803D

Error message

1803D Verkeerde invoer in PAC-compensatiebestand

Cause of error

- Ongeldige invoer in het compensatiebestand voor PAC
- Geïnstalleerde softwareversie ondersteunt deze invoer niet

Error correction

- Invoer in het compensatiebestand controleren
- Contact opnemen met uw servicedienst


Error description 237-1803E

Error message

1803E Fout in stroomregelaar

Cause of error

Ondanks de gespecificeerde nominale stroomsterkte kon de stroomregelaar geen actuele stroomsterkte (= 0) meten. Mogelijke oorzaken:
- Voeding naar de motor onderbroken
- Fout in de aansturing van de ster-driehoek-contactor
- Defect in de vermogenseenheid

Error correction

- Motorkabels controleren
- Bedrading en werking van de ster-driehoek-contactor controleren
- Vermogenseenheid vervangen, indien nodig
- Contact opnemen met uw servicedienst


Error description 237-1803F

Error message

1803F Syntaxisfout in compensatiebestand LAC

Cause of error

Fout in de syntaxis van de "Uitgebreide compensaties"
Type van de functie "Load Adaptive Control" onbekend

Error correction

Een nieuw LAC-compensatiebestand via TNCopt genereren
Contact opnemen met uw servicedienst


Error description 237-18041

Error message

18041 Aantal maximale compensatieblokken (CTC/PAC) overschreden

Cause of error

- Maximumaantal CTC-blokken overschreden
- Maximumaantal PAC-blokken overschreden
- Maximumaantal andere blokken van de uitgebreide compensaties overschreden

Error correction

- Uitgebreide compensatiefiles met TNCopt bewerken
- Deactivering van de uitgebreide compensaties via MP2700/CfgControllerComp.enhancedComp
- Contact opnemen met uw servicedienst


Error description 237-18042

Error message

18042 Syntaxisfout in compensatiebestand MAC

Cause of error

Fout in de syntaxis van de "Uitgebreide compensaties"
Type van de functie "Motion Adaptive Control" onbekend

Error correction

- Nieuw MAC-compensatiebestand via TNCopt genereren
- Contact opnemen met uw servicedienst


Error description 237-18044

Error message

18044 Compensatiebestand voor CTC niet aanwezig

Cause of error

Compensatiebestand bestaat niet

Error correction

- Compensatiebestand via TNCopt opnieuw genereren
- Compensatiebestand via CfgControllerComp.enhancedComp deactiveren
- Neem contact op met uw servicedienst


Error description 237-18045

Error message

18045 Compensatiebestand voor PAC niet aanwezig

Cause of error

Compensatiebestand bestaat niet

Error correction

- Compensatiebestand via TNCopt opnieuw genereren
- Compensatiebestand via CfgControllerComp.enhancedComp deactiveren
- Neem contact op met uw servicedienst


Error description 237-18046

Error message

18046 Compensatiebestand voor LAC niet aanwezig

Cause of error

Compensatiebestand bestaat niet

Error correction

- Compensatiebestand via TNCopt opnieuw genereren
- Compensatiebestand via CfgControllerComp.enhancedComp deactiveren
- Neem contact op met uw servicedienst


Error description 237-18047

Error message

18047 Compensatiebestand voor MAC niet aanwezig

Cause of error

Compensatiebestand bestaat niet

Error correction

- Compensatiebestand via TNCopt opnieuw genereren
- Compensatiebestand via CfgControllerComp.enhancedComp deactiveren
- Neem contact op met uw servicedienst


Error description 237-18048

Error message

18048 Compensatiebestand voor ACC niet aanwezig

Cause of error

Compensatiebestand bestaat niet

Error correction

- Compensatiebestand via TNCopt opnieuw genereren
- Compensatiebestand via CfgControllerComp.enhancedComp deactiveren
- Neem contact op met uw servicedienst


Error description 237-1804A

Error message

1804A Compensatiebestand voor UCCS niet aanwezig

Cause of error

Compensatiebestand bestaat niet

Error correction

- Compensatiebestand via TNCopt opnieuw genereren
- Compensatiebestand via CfgControllerComp.enhancedComp deactiveren
- Neem contact op met uw servicedienst


Error description 237-1804B

Error message

1804B Compensatiebestand voor UCCP niet aanwezig

Cause of error

Compensatiebestand bestaat niet

Error correction

- Compensatiebestand via TNCopt opnieuw genereren
- Compensatiebestand via CfgControllerComp.enhancedComp deactiveren
- Neem contact op met uw servicedienst


Error description 237-1804C

Error message

1804C EnDat-pos.meetsysteem: transmissiesnelheid as %1

Cause of error

- De communicatie met het meetsysteem is niet met de voor
de regeling vereiste snelheid mogelijk.

Error correction

- Bekabeling en connectoren van het signaaltraject controleren
- Meetsysteem vervangen
- CC vervangen
- Contact opnemen met uw servicedienst


Error description 237-1804D

Error message

1804D EnDat-motormeetsysteem: transmissiesnelheid as %1

Cause of error

- De communicatie met het meetsysteem is niet met de voor
de regeling vereiste snelheid mogelijk.

Error correction

- Bekabeling en connectoren van het signaaltraject controleren
- Meetsysteem vervangen
- CC vervangen
- Contact opnemen met uw servicedienst


Error description 237-1804E

Error message

1804E SPI-triggerkaart activeert %1 triggerrate %4 Hz

Cause of error

- De synchronisatie van externe meetsystemen door middel van een
SPI-triggerkaart in de CC is via
CfgCCAuxil.miscCtrlFunct1 Bit 10 geactiveerd

Error correction

- Controleer de invoer in CfgCCAuxil.miscCtrlFunct1 Bit 10
- Neem contact op met de servicedienst


Error description 237-1804F

Error message

1804F EnDat2.2 geconfigureerd, maar niet herkend %1 info %4 %5 %6

Cause of error

Er is een EnDat2.2-meetsysteem geconfigureerd, maar de besturing kon dit meetsysteem niet naar de EnDat2.2-modus schakelen.
Info omvat de volgende extra informatie (3 punten):
1) 1: er is sprake van de toerenteller
2: er is sprake van het positiemeetsysteem
2) Stekkeroffset
bijv. stekkeroffset = 3 en extra info 1) = 2:
Het gaat om stekker X204
3) EnDat-foutwoord

Error correction

- Controleer de invoer in machineparameter CfgAxisHardware-posEncoderType:
De waarde CC_EXTERN_ENDAT_2_2 mag alleen ingevoerd zijn wanneer het positiemeetsysteem een EnDat2.2-meetsysteem is.
- Controleer de geselecteerde motor:
Bij de huidige instellingen wordt een motor met EnDat2.2-meetsysteem verwacht.
- Controleer de invoer in machineparameter CfgServoMotor-motEncType.
- Controleer de status van het EnDat2.2-meetsysteem met behulp van DriveDiag:
Controleer de actieve alarmmeldingen.


Error description 237-18050

Error message

18050 CC%2 %1 AVD-parameter ID=%4

Cause of error

Het AVD-parameterbestand bevat een fout:
- Het bestand bevat ongeldige parametergegevens
- Voor het aanmaken is mogelijk een verkeerde TNCopt-versie gebruikt

Error correction

- AVD in configuratie (enhancedComp/MP2700) deactiveren
- Nieuw AVD-bestand via een actuele TNCopt-versie aanmaken
- Softwareversie controleren
ID=10 Gebruik op hardware slechts met beperkt aantal assen mogelijk
- Neem contact op met uw servicedienst
ID=107 Positieregelaar Kv-factor past niet bij AVD-parameter PAR7
ID=108 Toerentalregelaar Kp-factor past niet bij AVD-parameter PAR8
ID=109 Toerentalregelaar Ki-factor past niet bij AVD-parameter PAR9
ID=205 File Version ongeldig
ID=300 Motoroverstroom op basis van verkeerde AVD-parametrering


Error description 237-18051

Error message

18051 As %2: nummer van de UV onjuist

Cause of error

- Nummer van de voedingseenheid UV in de machineparameter niet correct

Error correction

- Nummer van de voedingseenheid UV in de machineparameter controleren
- Neem contact op met uw servicedienst


Error description 237-18052

Error message

18052 As %2: verkeerde invoer in ICTRL-compensatiebestand

Cause of error

- Ongeldige invoer in het compensatiebestand voor ICTRL
- Geïnstalleerde softwareversie ondersteunt deze invoer niet

Error correction

- Controleer de invoer in voor ICTRL in het compensatiebestand
- Neem contact op met uw servicedienst


Error description 237-18053

Error message

18053 %4 %1

Cause of error

Geen helptekst aanwezig


Error description 237-18054

Error message

18054 %4 %1

Cause of error

Geen helptekst aanwezig


Error description 237-18055

Error message

18055 %4 %1

Cause of error

Geen helptekst aanwezig


Error description 237-18056

Error message

18056 CC %2 as %1: filter %4 in toerentalcircuit niet stabiel

Cause of error

- De parameterset van het filter is inconsistent.
- De ingestelde filterfrequentie in de machineparameter MP_vCtrlFilterFreqX is te laag of te hoog.

Error correction

- Controleer de invoer in de machineparameters MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX en MP_vCtrlFilterBandWidthX, waarbij X het aangegeven filternummer is.
- Neem contact op met de servicedienst


Error description 237-18057

Error message

18057 CC %2 as %1: filter %4 in positieregelkring niet stabiel

Cause of error

- De parameterset van het filter is inconsistent
- De ingestelde filterfrequentie in machineparameter MP_vCtrlFilterFreqX is te laag of te hoog

Error correction

- Controleer de invoer in de machineparameters MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX en MP_vCtrlFilterBandWidthX, waarbij X overeenkomt met het getoonde filternummer.
- Neem contact op met de servicedienst


Error description 237-18058

Error message

18058 CC %2 as %1: IPC niet stabiel %4

Cause of error

- IPC-tijdconstante te groot

Error correction

- Controleer machineparameters MP_compIpcT1 en MP_compIpcT2
- Neem contact op met de servicedienst


Error description 237-18059

Error message

18059 CC %2 as %1: AVD niet stabiel %4

Cause of error

-De ingestelde AVD-frequentie is te laag of te hoog.

Error correction

- AVD-frequentie controleren met een actuele TNCopt-versie
- Nieuwe AVD-files via TNCopt genereren
- Neem contact op met de servicedienst


Error description 237-1805A

Error message

1805A CC %2 as %1: AVD niet stabiel %4

Cause of error

-De ingestelde AVD-frequentie is te laag of te hoog.

Error correction

- AVD-frequentie controleren met een actuele TNCopt-versie
- Nieuwe AVD-files via TNCopt genereren
- Neem contact op met de servicedienst


Error description 237-1805B

Error message

1805B CC %2 as %1: AVD filter niet stabiel %4

Cause of error

- De parameterset van het AVD-filter 13 (type 22) is inconsistent
- De ingestelde filterfrequentie van het AVD-filter 13 (type 22) is te hoog of te laag
- De ingestelde AVD-frequentie is te hoog of te laag

Error correction

- Controleer met behulp van een actuele TNCopt-versie AVD-filter 13.
- Controle van de AVD-frequentie met TNCopt
- Generering van een nieuw AVD-file via TNCopt
- Neem contact op met de servicedienst


Error description 237-1805C

Error message

1805C CC %2 as %1: meting met AVD niet stabiel %4

Cause of error

- Interne softwarefout

Error correction

- Controleer de softwareversie
- Neem contact op met de servicedienst


Error description 237-1805D

Error message

1805D Maximaal aantal functieblokken overschreden %1

Cause of error

- Maximale aantal LAC-functieblokken overschreden
- Maximale aantal functieblokken van een uitgebreide compensatie overschreden

Error correction

- Bewerk de uitgebreide compensatiefiles met TNCopt
- Deactivering van de uitgebreide compensaties via <ParameterSet>.CfgControllerComp.enhancedComp
- Neem contact op met uw servicedienst


Error description 237-1805E

Error message

1805E Opschakelpunt in %4, regel %5 niet correct

Cause of error

- Syntaxfout in het weergegeven bestand
- Het opgegeven opschakelpunt wordt niet ondersteund

Error correction

- Aanmaken van een nieuw compensatiebestand met TNCopt
- Deactivering van de uitgebreide compensaties
- Neem contact op met uw servicedienst


Error description 237-1805F

Error message

1805F Fout in %4 in regel %5

Cause of error

- Syntaxfout in weergegeven bestand
- Signaalindex (SIGx) in weergegeven regel niet correct

Error correction

- Weergegeven bestand via TNCopt opnieuw aanmaken
- Deactivering van uitgebreide compensaties via <ParameterSet>.CfgControllerComp.enhancedComp
- Neem contact op met uw servicedienst


Error description 237-18060

Error message

18060 Verkeerde toewijzing in %4

Cause of error

- Ingang of uitgang niet toegankelijk voor compensatie (bijv. op andere regelaarkaart)
- Verkeerde toewijzing in het aangegeven bestand

Error correction

- Compensatiebestand via TNCopt opnieuw genereren
- Compensaties door askoppeling alleen mogelijk voor assen op dezelfde regelaarkaart
- Neem contact op met de servicedienst


Error description 237-18062

Error message

18062 CC %2 as %1: AVD filter 1%4 in positieregelkring niet stabiel

Cause of error

- De parameterset van het filter is inconsistent
- De ingestelde filterfrequentie is te hoog of te laag

Error correction

- Controleer, met behulp van een actuele TNCopt-versie, AVD-filters 11 en 12
- Generering van een nieuw AVD-file via TNCopt
- Neem contact op met de servicedienst


Error description 237-18063

Error message

18063 CC %2 as %1: ACC niet stabiel %4

Cause of error

- Interne softwarefout

Error correction

- Controleer de softwareversie
- Neem contact op met de servicedienst


Error description 237-18064

Error message

18064 CC %2 as %1: ACC niet stabiel %4

Cause of error

- Interne softwarefout

Error correction

- Controleer de softwareversie
- Neem contact op met de servicedienst


Error description 237-18065

Error message

18065 CC %2 as %1: ACC niet stabiel %4

Cause of error

- Interne softwarefout

Error correction

- Controleer de softwareversie
- Neem contact op met de servicedienst


Error description 237-18066

Error message

18066 CC %2 as %1: ACC niet stabiel %4

Cause of error

- Interne softwarefout

Error correction

- Controleer de softwareversie
- Neem contact op met de servicedienst


Error description 237-18067

Error message

18067 CC %2 as %1: CPF niet stabiel %4

Cause of error

- Scheidingsfrequentie van het Crossover Position Filter (CPF) te laag

Error correction

- Controleer de scheidingsfrequentie (MP_compActDampFreq)
- Neem contact op met de servicedienst


Error description 237-18068

Error message

18068 As %1: FSC-filter niet stabiel (%4)

Cause of error

De FSC-filterparameters zijn niet correct.

Error correction

- Controleer de FSC-parameters
- Voer optimalisering van FSC-parameters uit met TNCopt
- Schakel FSC uit (FscAccToIq op 0 instellen)
- Neem contact op met uw servicedienst


Error description 237-18069

Error message

18069 As %1: FSC-filter niet stabiel (%4)

Cause of error

De FSC-filterparameters zijn niet correct.

Error correction

- Controleer de FSC-parameters
- Voer optimalisering van FSC-parameters uit met TNCopt
- Schakel FSC uit (FscAccToIq op 0 instellen)
- Neem contact op met uw servicedienst


Error description 237-1806B

Error message

1806B CC %2 as %1: filter niet stabiel %4

Cause of error

- Interne softwarefout

Error correction

- Controleer de softwareversie
- Neem contact op met de servicedienst


Error description 237-1806C

Error message

1806C "Machineparameter" in %4 in regel %5 niet correct

Cause of error

- Syntaxisfout in het aangegeven bestand
- De opgegeven machineparameter wordt niet ondersteund

Error correction

- Een nieuw compensatiebestand via TNCopt genereren
- Deactivering van de uitgebreide compensaties
- Neem contact op met uw servicedienst


Error description 237-1806D

Error message

1806D Syntaxisfout in FN22-functie

Cause of error

- Fout in FN22-syntaxis

Error correction

Syntaxis in FN22-functie controleren
Deactivering van de FN22-functie resp. van de overlappende cyclus
Neem contact op met de servicedienst


Error description 237-1806E

Error message

1806E Verkeerde toewijzing in %4

Cause of error

- Verkeerde toewijzing in het aangegeven bestand

Error correction

- Compensatiebestand via TNCopt opnieuw genereren
- Neem contact op met uw servicedienst


Error description 237-1806F

Error message

1806F Cyclus 239 afgebroken

Cause of error

Cyclus 239 is afgebroken
Er is geen massa/massatraagheid geschat

Error correction

Herhaal cyclus 239


Error description 237-18070

Error message

18070 CC%2 %1 stroombegrenzing in de regelkring

Cause of error

Stroombegrenzing in de regelkring is getriggerd
De functie AVD is gedeactiveerd. Mogelijke oorzaken:
- Versnelling te hoog
- Vooraf ingestelde parameters onjuist
- AVD-dempingstype verkeerd
- AVD-dempingsfactor te hoog

Error correction

- Controleer de ingestelde versnelling
- Controleer de vooraf ingestelde parameters
- Controleer de AVD-parametrisering
- Pas de parameters indien nodig aan
- Neem contact op met de servicedienst


Error description 237-18071

Error message

18071 CC%2 functie alleen beschikbaar met EnDat-meetsystemen %1

Cause of error

Het crossover-positiefilter is alleen in combinatie met een EnDat-meetsysteem mogelijk

Error correction

Deselectie van de functie Crossover-positiefilter
Gebruik van een Endat-lengtemeetsysteem
Neem contact op met uw servicedienst


Error description 237-18072

Error message

18072 Overbelasting spil %1

Cause of error

- De spil is kortstondig overbelast

Error correction

- Aanzet reduceren
- Verplaatsing reduceren
- Snijgegevens controleren


Error description 237-18073

Error message

18073 Machineparameters overdragen as %1


Error description 237-18074

Error message

18074 CC%2 %1 Vastgestelde massatraagheid: %4 [kg'*m*m*0,001]

Cause of error


Error description 237-18075

Error message

18075 CC%2 %1 Vastgesteld gewicht: %4 [kg*0,001]


Error description 237-18076

Error message

18076 CC%2 %1 Versnellingsdrempelwaarde niet bereikt: %4 [procent]

Cause of error

Bij het uitvoeren van de weegprocedure wordt de vereiste versnelling van de as niet bereikt.
Een schatting van de massa of massatraagheid is alleen mogelijk met een bepaalde minimale versnelling.

Error correction

- Override potentiometer instellen op 100%
- Traject voor de weegprocedure vergroten


Error description 237-18078

Error message

18078 CC %2 as %1: parameter %4 van software niet ondersteund.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-18079

Error message

18079 CC%2: disturbance in UM communication, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1807A

Error message

1807A CC%2: Storing interne verbinding, foutcode=%4

Cause of error

De communicatiecomponent van een interne verbinding meldt een fout.
Mogelijke oorzaken:
- Elektromagnetische storingen
- Hardware defect

Error correction

- Meetsysteemkabels, met name schermaansluitingen controleren
- Voorschriften in technisch handboek voor bekabeling in acht nemen
- Hardware vervangen
- Servicebestand maken (foutcode geeft informatie over de precieze foutoorzaak van de diagnose bij HEIDENHAIN)
- Contact opnemen met de servicedienst


Error description 237-1807B

Error message

1807B CC%2: logical disturbance of data reception %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1807C

Error message

1807C CC%2: Interne poort %5 gestoord, foutcode=%4

Cause of error

De communicatiecomponent van een interne verbinding meldt een fout
Mogelijke oorzaken:
- Elektromagnetische storingen
- Hardware defect

Error correction

- Meetsysteemkabels, met name schermaansluitingen controleren
- Voorschriften in technisch handboek voor bekabeling in acht nemen
- Hardware vervangen
- Servicebestand maken (foutcode geeft informatie over de precieze foutoorzaak van de diagnose bij HEIDENHAIN)
- Contact opnemen met de servicedienst


Error description 237-1807D

Error message

1807D CC%2: Gegevensontvangst fysiek gestoord %1, foutcode=%4

Cause of error

De communicatiecomponent voor de LWL-verbinding (glasvezelkabel, HFL) naar de omvormers meldt een fout.
Mogelijke oorzaken:
- Hardware defect
- Elektromagnetische storingen
- Glasvezelkabel (HFL) niet correct aangesloten
- Te kleine buigradius van de glasvezelkabel

Error correction

- Demping van de glasvezelverbindingen (HFL) met TNCdiag controleren,
indien demping te hoog:
- Glasvezelverbindingen controleren
- Voorschriften in het technische handboek voor bekabeling in acht nemen
- Indien nodig hardware vervangen
- Servicebestand maken (foutcode geeft informatie over de precieze foutoorzaak van de diagnose bij HEIDENHAIN)
- Contact opnemen met de servicedienst
- Machine op correcte schermaansluitingen en aarding controleren
- Motor- of voedingskabel op juiste klemming en schermaansluiting controleren


Error description 237-1807E

Error message

1807E CC%s: Internal connection fault, Error code=%4

Cause of error

The component for internal optical fiber connections reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective

Error correction

- Check the encoder cables, particularly shield connections
- Refer to the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Contact your service agency


Error description 237-1807F

Error message

1807F UM 3xx inverter not found %1

Cause of error

- No communication with the inverter of the displayed axis
- Optical fibers connected incorrectly or not at all
- Supply voltage of the inverter is missing
- The machine parameters CfgAxisHardware->inverterInterface, CfgAxisHardware->motorConnector,
or CfgAxisHardware->hsciCcIndex are not parameterized correctly.
- Inverter defective

Error correction

- Check the cabling
- Check the supply voltage of the inverters
- Check the entries in the machine parameters
- Replace the inverter
- Contact your service agency


Error description 237-18082

Error message

18082 Ingang voor positiemeetsysteem niet aanwezig %1

Cause of error

- Voor het positiemeetsysteem (item in MP_posEncoderInput) is een niet aanwezige ingang geselecteerd

Error correction

- Machineparameter MP_posEncoderInput controleren
- Neem contact op met de servicedienst


Error description 237-18083

Error message

18083 Ingang voor toerenteller niet aanwezig %1

Cause of error

- Voor de toerenteller (item in MP_speedEncoderInput) is een niet aanwezige ingang geselecteerd

Error correction

- Machineparameter MP_speedEncoderInput controleren
- Neem contact op met de servicedienst


Error description 237-18084

Error message

18084 Uitgang voor glasvezelkabel niet aanwezig %1

Cause of error

- Voor de glasvezelkabel naar de omvormer UM (item in MP_inverterInterface) is een niet aanwezige uitgang geselecteerd

Error correction

- Machineparameter MP_inverterInterface controleren
- Neem contact op met de servicedienst


Error description 237-18085

Error message

18085 Motoraansluiting op de omvormer niet aanwezig %1

Cause of error

- De geselecteerde motoraansluiting (item in MP_motorConnector) is niet aanwezig bij de omvormer UM of compacte omvormer UEC.

Error correction

- Machineparameter MP_motorConnector controleren
- Neem contact op met de servicedienst


Error description 237-18086

Error message

18086 %1 LAC: Measured mass moment of inertia: %4 [0.001*kg*m*m]


Error description 237-18087

Error message

18087 %1 LAC: vastgesteld gewicht: %4 [0.001*kg]


Error description 237-18089

Error message

18089 WD-bewaking is geactiveerd %1 (ontvangen:%4, verwacht:%5)

Cause of error

Regelaareenheid CC of compacte omvormer UEC meldt dat de watchdog op omvormer UM of compacte omvormer UEC niet meer wordt geactualiseerd

Error correction

- Besturing opnieuw starten
- Machine op correcte schermaansluitingen en aarding controleren
- Motor- of voedingskabel op juiste klemming en schermaansluiting controleren
- Neem contact op met de servicedienst


Error description 237-1808A

Error message

1808A Initiële communicatie met omvormer mislukt CC%2 %1

Cause of error

Bij het opstarten van de besturing kon geen communicatie met de omvormer tot stand worden gebracht.

Error correction

- Voedingsspanning controleren
- Neem contact op met uw servicedienst
- Vermogenseenheid vervangen


Error description 237-1808B

Error message

1808B Parameterbestand ICTRL_xx.cmp niet correct

Cause of error

- Item in parameterbestand ICTRL_xx.cmp niet correct

Error correction

- Een nieuw parameterbestand maken via TNCopt
- Variabele parameter onbekend
- Variabele parameter via deze functie niet toegestaan
- Neem contact op met de servicedienst


Error description 237-1808C

Error message

1808C Parameters ingevoerd: "%1 WearAdaptFriction = %4"

Cause of error

- Slijtageparameter is bepaald


Error description 237-1808D

Error message

1808D Fout bij bepaling van "WearAdaptFriction"

Cause of error

Er is een fout opgetreden bij het bepalen van "WearAdaptFriction"
- Het verplaatsingsprofiel is niet geschikt voor het bepalen van de slijtageparameter
- Het verplaatsingsprofiel is te lang, zodat de gegevensregistratie te vroeg wordt afgebroken.
- Het verplaatsingsprofiel is te kort, zodat er geen constante snelheid voor de meetwaarderegistratie wordt bereikt.

Error correction

- Aanpassing van het verplaatsingsprofiel voor het bepalen van het aantal slijtagewaarden
- Neem contact op met uw servicedienst


Error description 237-1808E

Error message

1808E PWM-omschakeling tijdens bedrijf niet toegestaan

Cause of error

- De parameter voor de PWM-frequentie is tijdens bedrijf gewijzigd.
- De initiële machineparameters hebben een andere PWM-frequentie.

Error correction

- Alle machineparameterdeelbestanden moeten dezelfde PWM-instellingen hebben.
- Wijzig de PWM-frequentie in dezelfde waarde voor alle deelbestanden en alle assen die op dezelfde PWM-uitgang liggen.
- Neem contact op met uw servicedienst.


Error description 237-1808F

Error message

1808F CC%2 Incompatibel motormeetsysteem %1, aansluiting X%4

Cause of error

De geconfigureerde meetsysteemingang van de regeleenheid kan alleen digitale, puur seriële meetsystemen verwerken.
Meetsystemen met 1 Vpp-signalen worden op deze ingang niet ondersteund.

Error correction

- Indien de gebruikte motorimpulsgever een 1Vpp-impulsgever is, de ingangen X401 - X406 van deze CC gebruiken en via CfgAxisConfig/MP_speedEncoderInput configureren.
- Bij een impulsgever met puur seriële EnDat-interface: stel de parameter CfgServoMotor/MP_motEncType in op de juiste waarde.
- Neem contact op met uw servicedienst.


Error description 237-18090

Error message

18090 CC%2 Incompatibel positiemeetsysteem %1, aansluiting X%4

Cause of error

De geconfigureerde meetsysteemingang van de regeleenheid kan alleen digitale, puur seriële meetsystemen verwerken.
Meetsystemen met 1 Vpp-signalen worden op deze ingang niet ondersteund.

Error correction

- Bij een positiesensor van het type 1Vpp-impulsgever: ingangen X401 - X406 van de CC gebruiken en via CfgAxisConfig/MP_posEncoderInput configureren.
- Bij een impulsgever met puur seriële EnDat-interface: stel de parameter CfgAxisHardware/MP_posEncoderType in op de juiste waarde.
- Neem contact op met uw servicedienst


Error description 237-18091

Error message

18091 Toerentalregelaar: P-factor of nasteltijd te klein as %1

Cause of error

- P-factor van de toerentalregelaar in MP_vCtrlPropGain onder CfgSpeedControl is te klein
- Nasteltijd van de toerentalregelaar MP_vCtrlPropGain of MP_vCtrlIntGain is te klein
- Bit 20 van MP_miscCtrlFunct0 onder CfgCCAuxil is ingesteld, hoewel de P-factor en nasteltijd niet te klein zijn

Error correction

- P-factor in MP_vCtrlPropGain verhogen
- I-factor in MP_vCtrlIntGain verlagen
- Bit 20 van MP_miscCtrlFunct0 terugzetten


Error description 237-18092

Error message

18092 Controller software timeout BOARD-ID %2

Cause of error

- De tijdbewaking van de regelaarsoftware meldt een overschrijding.
- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 237-18093

Error message

18093 Controller software timeout BOARD-ID %2

Cause of error

- De tijdbewaking van de regelaarsoftware meldt een overschrijding.
- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 237-18094

Error message

18094 CC%2 fout bij de Endat3-initialisatie %1

Cause of error

- Er is een probleem opgetreden bij het initialiseren van de Enda3-interface (AddInfo[0] == 0).
- Communicatie met het EnDat3-meetsysteem is niet mogelijk (AddInfo[0] == 1).

Error correction

- Besturing opnieuw starten -
Regeleenheid CC vervangen
- Verbindingskabel naar meetsysteem controleren
- Voeding van meetsysteem gedurende minimaal 5 seconden onderbreken (loskoppelen van het meetsysteem van de besturing) en besturing dan opnieuw starten
- Meetsysteem vervangen


Error description 237-18096

Error message

18096 Stroomregelaarparameters niet correct %1 info %4

Cause of error

- De parameterinstelling van de stroomregelaar (CfgCurrentControl) is niet correct
Info = 1: gemengde parametrisering is niet toegestaan:
Alleen (iCtrlPropGain en iCtrlIntGain) of
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ en iCtrlIntGainQ) gebruiken
Info = 2: iCtrlPropgain = 0, hoewel iCtrlIntGain > 0
Info = 3: iCtrlPropGainD = 0, hoewel iCtrlIntGainD > 0
Info = 4: iCtrlPropGainQ = 0, hoewel iCtrlIntGainQ > 0

Error correction

- Parametrisering van de stroomregelaar corrigeren
Info = 1: (ICtrlPropGain = 0 en iCtrlIntGain = 0) of
(iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0 und iCtrlIntGainQ = 0) instellen
Info = 2: iCtrlPropGain > 0 oder iCtrlIntGain = 0 instellen
Info = 3: iCtrlPropGainD > 0 oder iCtrlIntGainD = 0 instellen
Info = 4: iCtrlPropGainQ > 0 oder iCtrlIntGainQ = 0 instellen


Error description 237-18097

Error message

18097 As %1: Meting niet mogelijk

Cause of error

De as zou bij de meting tot voorbij de verplaatsingsgrenzen worden verplaatst.

Error correction

Positioneer de as met voldoende afstand tot de verplaatsingsgrenzen.
Reduceer de overlappende snelheid.


Error description 237-18098

Error message

18098 As %1: Feedforward van het excitatiesignaal afgebroken.

Cause of error

Aandrijving uit of uitgeschakeld tijdens het inschakelen van het activeringssignaal.

Error correction

Herhaling van de meting met ingeschakelde aandrijvingen.


Error description 237-18099

Error message

18099 Toerentalafh. PWM-frequentieschakeling niet mogelijk %1

Cause of error

- Er is een toerentalafhankelijke omschakeling van de PWM-frequentie via CfgCurrentControl/MP_iCtrlPwmType = 2 geconfigureerd.
Deze functionaliteit wordt in de toegepaste softwareversie voor de aandrijfgeneratie Gen 3 nog niet ondersteund.

Error correction

- Stel parameter CfgCurrentControl->iCtrlPwmType op 0 in.
- PWM-frequentie indien nodig permanent op de hogere waarde instellen.
- Neem contact op met uw servicedienst.


Error description 237-1809A

Error message

1809A TNCopt-compensatievolgorde is gestart

Cause of error

In TNCopt is een automatische afstelvolgorde gestart. De controle van de besturing
is door TNCopt overgenomen. De beweging van de assen kan automatisch worden gestart!

Error correction

- Controleer of TNCopt met de besturing is verbonden en een afstelvolgorde is gestart.


Error description 237-1809B

Error message

1809B As %1: Trilling gedetecteerd.

Cause of error

Er is tijdens de meting een trilling geconstateerd.

Error correction

Reduceer de amplitude van het activeringssignaal.
Zorg ervoor dat de regelkringen voldoende stabiliteitsreserves hebben.


Error description 237-1809C

Error message

1809C Niet-toegestane referentieprocedure %1

Cause of error

De in parameter CfgReferencing->refType ingestelde modus is met de bestaande impulsgever niet mogelijk.

Error correction

Stel een bij de impulsgever geschikte referentiemodus in de genoemde parameter in.


Error description 237-1809D

Error message

1809D CC%2: Storing interne verbinding

Cause of error

De communicatie met een controller in het apparaat is onderbroken.
Mogelijke oorzaken:
- Voedingsspanning buiten de toegestane tolerantie
- Hardware defect

Error correction

- Voeding van de desbetreffende CC controleren en conform de instelling van het handboek uitvoeren.
- CC vervangen.
- Neem contact op met uw servicedienst.


Error description 237-1809E

Error message

1809E CC%2: Storing interne verbinding

Cause of error

De communicatie met een controller in het apparaat is onderbroken.
Mogelijke oorzaken:
- Voedingsspanning buiten de toegestane tolerantie
- Hardware defect

Error correction

- Voeding van de desbetreffende CC controleren en conform de instelling van het handboek uitvoeren.
- CC vervangen.
- Neem contact op met uw servicedienst.


Error description 237-1809F

Error message

1809F As %1: Waarde van de amplitude niet binnen het toegestane bereik

Cause of error

De waarde van de amplitude van het activeringssignaal voor de meting van de frequentiekarakteristiek ligt buiten het toegestane bereik.

Error correction

- Neem contact op met de machinefabrikant
- Controleer/corrigeer de OEM-macro voor cyclus 238 Machinestatus meten (CfgSystemCycle->OEM_MACHSTAT_MEAS)
- Controleer de waarde voor activeringsamplitude
- Aanbeveling voor de instelling: de amplitude wordt als factor van de nominale stroom opgegeven. Een typische waarde is 0,3.


Error description 237-180A0

Error message

180A0 Niet-vrijgegeven omvormersoftware geladen

Cause of error

De omvormer bevat niet-vrijgegeven testsoftware.
Het gebruik van deze software is uitsluitend toegestaan voor interne testdoeleinden.

Error correction

- Softwareversie controleren
- Servicebestanden maken
- Neem contact op met de servicedienst


Error description 237-180A1

Error message

180A1 Tijdoverschrijding trigger

Cause of error

De gebeurtenis die de trigger teweegbrengt, heeft niet op tijd plaatsgevonden.
De geprogrammeerde aanzet is niet bereikt.

Error correction

Reduceer de geprogrammeerde aanzet.


Error description 237-180A2

Error message

180A2 As %1: functie %4 niet ondersteund door regelaareenheid CC

Cause of error

The configured function is not supported in combination with the controller unit being used (CC or UxC).

Error correction

- Deactivate the function
- Inform your service agency


Error description 237-180A3

Error message

180A3 As %1: nuldoorgang van de snelheid op %4 bij meting %5

Cause of error

Tijdens de registratie van de Bode-grafiek is een nuldoorgang van een gemeten snelheid geconstateerd.
Bij dit meettype moeten niet-lineaire effecten van wrijving bij snelheid 0 worden voorkomen.

Error correction

De verhouding tussen de secundaire snelheid en de activeringsamplitude verhogen


Error description 237-180A4

Error message

180A4 CC%2: maximale rekenbelasting stijgende as %1

Cause of error

Door een gewijzigde of nieuwe geactiveerde machineparameterregel is de computerbelasting
van de CC ten opzichte van de belasting door de uitgangs- resp. voorgaande machineparameterregel verhoogd.
Aan de rekenbelasting dragen de parameters voor de PWM-frequentie (CfgPowerStage > ampPwmFreq), de regelaarperformance
(CfgAxisHardware > ctrlPerformance) en de cyclustijd van de stroomregelaar (CfgCurrentControl > iCtrlPwmType) bij.

Error correction

- Reboot uitvoeren om de gewijzigde parameterset voor het eerst te laden bij het opstarten.
- Laad de machineparameterset voor het eerst met de hoogste computerbelasting (eventueel
met het attribuut Axes->PhysicalAxes->(asaanduiding)->deactivatedAtStart = TRUE)
en activeer pas daarna de bij de huidige hardwareconfiguratie passende machineparameterset
(met een lagere computerbelasting).


Error description 237-180A5

Error message

180A5 As %1: fout in meting opgetreden

Cause of error

- Interne softwarefout aanwezig

Error correction

- Neem contact op met uw servicedienst


Error description 237-180A6

Error message

180A6 As %1: watervaldiagram-meting: v_nom niet constant

Cause of error

De ingestelde snelheid v_nom is niet constant tijdens de registratie voor het watervaldiagram.

Error correction

- Neem contact op met de machinefabrikant
- Controleer/corrigeer OEM-macro voor cyclus 238 machinestatus meten (CfgSystemCycle > OEM_MACHSTAT_MEAS)
- Verhoog de voor- en nalooptijd


Error description 237-180A7

Error message

180A7 CC%2: COM-fout met de EnDat3-toerenteller, foutcode %6

Cause of error

- Tijdens de communicatie met het EnDat3-meetsysteem is een fout opgetreden
- De foutcode beschrijft de oorzaak:
- 0,1: Fout in de bittransmissielaag (PHY)
- 2: CRC-fout van de HPF of een LPF
- 3: WD-fout, tijdens de time-out is er geen antwoord van het meetsysteem herkend
- Mogelijke oorzaken:
- Meetsysteem defect
- Verbindingskabel van het meetsysteem defect
- Storingen op de verbindingskabel van het meetsysteem

Error correction

- Meetsysteem vervangen
- Verbindingskabel controleren en indien nodig vervangen
- Regeleenheid CC vervangen


Error description 237-180A8

Error message

180A8 CC%2: COM-fout met het EnDat3-positiemeetsysteem, foutcode %6

Cause of error

- Tijdens de communicatie met het EnDat3-meetsysteem is een fout opgetreden
- De foutcode beschrijft de oorzaak:
- 0,1: Fout in de bittransmissielaag (PHY)
- 2: CRC-fout van de HPF of een LPF
- 3: WD-fout, tijdens de time-out is er geen antwoord van het meetsysteem herkend
- Mogelijke oorzaken:
- Meetsysteem defect
- Verbindingskabel van het meetsysteem defect
- Storingen op de verbindingskabel van het meetsysteem

Error correction

- Meetsysteem vervangen
- Verbindingskabel controleren en indien nodig vervangen
- Regeleenheid CC vervangen


Error description 237-180A9

Error message

180A9 CC %2: Enda3-toerenteller meldt fout, foutcode %6

Cause of error

Het EnDat3-meetsysteem meldt tijdens de cyclische communicatie een fout
De foutcode beschrijft de oorzaak:
- 6: Genereren van de gegevens mislukt of systeemuitval meetsysteem
- 7: Positie single-turn niet correct
- 8: Positie multiturn niet correct
- 9: Toegestane omgevingsomstandigheden van het meetsysteem overschreden (bijv. temperatuur)
- 10: Toegestane elektrische bedrijfscondities (stroom en/of spanning) over- of onderschreden
- 11, 12, 13, 14: Apparaatspecifieke foutmelding 0-3 (documentatie van meetsysteem raadplegen)
- 15: Niet gespecificeerde foutmelding

Error correction

- Controleer het meetsysteem
- Controleer de omgevingsomstandigheden van het meetsysteem
- Vervang het meetsysteem


Error description 237-180AA

Error message

180AA CC %2: Enda3-positiemeetsysteem meldt een fout, foutcode %6

Cause of error

Het EnDat3-meetsysteem meldt tijdens de cyclische communicatie een fout
De foutcode beschrijft de oorzaak:
- 6: Genereren van de gegevens mislukt of systeemuitval meetsysteem
- 7: Positie single-turn niet correct
- 8: Positie multiturn niet correct
- 9: Toegestane omgevingsomstandigheden van het meetsysteem overschreden (bijv. temperatuur)
- 10: Toegestane elektrische bedrijfscondities (stroom en/of spanning) over- of onderschreden
- 11, 12, 13, 14: Apparaatspecifieke foutmelding 0-3 (documentatie van meetsysteem raadplegen)
- 15: Niet gespecificeerde foutmelding

Error correction

- Controleer het meetsysteem
- Controleer de omgevingsomstandigheden van het meetsysteem
- Vervang het meetsysteem


Error description 237-180AB

Error message

180AB CC%2: fout in cyc. com. m. EnDat3-toerenteller, foutcode %6

Cause of error

Tijdens de cyclische communicatie meldt het meetsysteem een fout
De foutcode beschrijft de oorzaak:
- 4: Ongeldige positiegegevens doorgegeven
- 5: Een request code wordt niet ondersteund door het meetsysteem
- 6: Er is een niet-toewijsbare fout gesignaleerd

Error correction

- Controleer het meetsysteem
- Controleer de extra verzoeken
- Vervang het meetsysteem
- Vervang regeleenheid CC
- Neem contact op met de servicedienst


Error description 237-180AC

Error message

180AC CC%2: fout in cyc. com. met EnDat3-positiemeetsyst., foutcode %6

Cause of error

Tijdens de cyclische communicatie meldt het meetsysteem een fout
De foutcode beschrijft de oorzaak:
- 4: Ongeldige positiegegevens doorgegeven
- 5: Een request code wordt niet ondersteund door het meetsysteem
- 6: Er is een niet-toewijsbare fout gesignaleerd

Error correction

- Controleer het meetsysteem
- Controleer de extra verzoeken
- Vervang het meetsysteem
- Vervang regeleenheid CC
- Neem contact op met de servicedienst


Error description 237-180AD

Error message

180AD CC%2: waarsch. v. EnDat3-meetsyst. aan %10; waarschuwingscode: %6

Cause of error

Tijdens communicatie met het meetsysteem is een waarschuwing gesignaleerd
De waarschuwingscode beschrijft de oorzaak:
- 0: Toestand van het meetsysteem/onderhoud
- 1: Grens toegestane omgevingsomstandigheden bijna bereikt (bijv. temperatuur)
- 2: Grens van elektrische bedrijfscondities bijna bereikt (stroom/spanning)
- 3: Waarschuwingsdrempel voor temperatuur overschreden
- 4: Grens van minimale batterijlading bijna bereikt
- 5-8: Specifieke waarschuwing meetsysteem 0-3
- 9: Niet-gespecificeerde waarschuwing van het meetsysteem
- 10: Er wordt een niet-toewijsbare waarschuwing gesignaleerd
Er kan binnenkort een ernstige meetsysteemfout optreden

Error correction

Maatregelen afhankelijk van waarschuwingscode:
- 0: Service van het meetsysteem wordt aanbevolen
- 1, 4: Naleving van de omgevingsomstandigheden (bijv. temperatuur) controleren en maatregelen treffen
- 2: Naleving van de elektrische bedrijfscondities (bijv. voeding controleren)
- 3: Naleving van elektrische bedrijfscondities waarborgen, batterij tijdig vervangen
- 5-8: Maatregelen volgens documentatie van meetsysteem
- 9, 10: Meetsysteem controleren, meetsysteem vervangen, contact opnemen met de servicedienst


Error description 237-180AE

Error message

180AE CC%2: temperatuurwaarschuwing van EnDat3-meetsysteem op %10

Cause of error

The encoder has detected an impending violation of the permissible ambient conditions:
Temperature exceedance

Error correction

- Ensure that the permissible ambient conditions are maintained (e.g., ensure sufficient cooling)
- Check the encoder, and exchange it if necessary
- Inform your service agency


Error description 237-180B0

Error message

180B0 CC (log): gegevens van een EnDat3 LowPrio-overdracht ongeldig

Cause of error


Error description 237-180B1

Error message

180B1 Tijdoverschrijding bij communicatie met UM 3xx bij %1

Cause of error

De beschreven UM 3xx heeft niet tijdig op een communicatieverzoek van de CC gereageerd.
Mogelijke oorzaken
- Elektromagnetische storingen of defecte elektrische contacten van de voedingsspanning 24V
- Elektromagnetische storingen of defecte elektrische contacten van de tussenkringspanning
- Elektromagnetische storingen of defecte elektrische contacten in de bedrading van de motor
- Elektromagnetische storingen of defecte elektrische contacten in de bedrading van de rem
- Verontreiniging of onjuiste optische koppeling van de HFL

Error correction

- Controleer de machine of bedrading op correcte afscherming en aarding
- Controleer de vermogenskabel op correcte klemming
- Controleer de HFL op correcte aanleg, eventuele vervuiling en correcte klemming
- Vervang omvormer UM 3xx
- Vervang regeleenheid CC 3xx
- Maak een servicebestand en neem contact op met de klantenservice


Error description 237-180B2

Error message

180B2 Storing in de communicatie met UM 3xx bij %1

Cause of error

In de overdracht van werkelijke stroomwaarden van UM naar CC zijn telegrammen uitgevallen.
Mogelijke oorzaken
- Elektromagnetische storingen of defecte elektrische contacten van de voedingsspanning 24V
- Elektromagnetische storingen of defecte elektrische contacten van de tussenkringspanning
- Elektromagnetische storingen of defecte elektrische contacten in de bedrading van de motor
- Elektromagnetische storingen of defecte elektrische contacten in de bedrading van de rem
- Verontreiniging of onjuiste optische koppeling van de HFL
- Interne Systeemfout

Error correction

- Controleer de machine of bedrading op correcte afscherming en aarding
- Controleer de vermogenskabel op correcte klemming
- Controleer de HFL op correcte aanleg, eventuele vervuiling en correcte klemming
- Vervang omvormer UM 3xx
- Vervang regeleenheid CC 3xx
- Maak een servicebestand en neem contact op met de klantenservice


Error description 237-180B3

Error message

180B3 Tijdoverschrijding in communicatie met interne component bij %1

Cause of error

De aan de connector toegewezen positiewaarde-omvormercomponent heeft niet tijdig op een communicatieverzoek van de processor gereageerd.
Mogelijke oorzaken
- Elektromagnetische interferentie of defecte elektrische contacten van de voedingsspanning 24V
- Elektromagnetische storingen of defecte elektrische contacten van de sensorbedrading
- Elektromagnetische storingen of defecte elektrische contacten in de afscherming
- Interne systeemfout

Error correction

- Controleer machine of bedrading op correcte afscherming en aarding
- Controleer sensorbekabeling op correcte klemming
- Vervang desbetreffende sensor of andere sensoren in dezelfde kolom
- Vervang bij X401 dus ook X402, X431 of X432
- Bij X403 dus ook X404, X433 of X434
- Bij X405 dus ook X406, X435 of X436
- Vervang regeleenheid CC 3xx
- Maak een servicebestand en neem contact op met uw servicedienst


Error description 237-180B4

Error message

180B4 Storing in communicatie met interne component bij %1

Cause of error

Er is een storing in de communicatie met de positiewaarde-omvormercomponent voor de beschreven connector.
Mogelijke oorzaken
- Elektromagnetische interferentie of defecte elektrische contacten van de voedingsspanning 24V
- Elektromagnetische storingen of defecte elektrische contacten van de sensorbedrading
- Elektromagnetische storingen of defecte elektrische contacten in de afscherming
- Interne systeemfout

Error correction

- Controleer machine of bedrading op correcte afscherming en aarding
- Controleer sensorbekabeling op correcte klemming
- Vervang desbetreffende sensor of andere sensoren in dezelfde kolom
- Vervang bij X401 dus ook X402, X431 of X432
- Bij X403 dus ook X404, X433 of X434
- Bij X405 dus ook X406, X435 of X436
- Vervang regeleenheid CC 3xx
- Maak een servicebestand en neem contact op met uw servicedienst


Error description 237-180B5

Error message

180B5 Te veel foutieve telegrammen van een UM 3xx in volgorde %1

Cause of error

In de overdracht van werkelijke stroomwaarden van UM naar CC zijn te veel telegrammen in de reeks uitgevallen.
Mogelijke oorzaken
- Elektromagnetische storingen of defecte elektrische contacten van de voedingsspanning 24V
- Elektromagnetische storingen of defecte elektrische contacten van de tussenkringspanning
- Elektromagnetische storingen of defecte elektrische contacten in de bedrading van de motor
- Elektromagnetische storingen of defecte elektrische contacten in de bedrading van de rem
- Verontreiniging of onjuiste optische koppeling van de HFL

Error correction

- Controleer de machine of bedrading op correcte afscherming en aarding
- Controleer de vermogenskabel op correcte klemming
- Controleer de HFL op correcte aanleg, eventuele vervuiling en correcte klemming
- Vervang omvormer UM 3xx
- Vervang regeleenheid CC 3xx
- Maak een servicebestand en neem contact op met de klantenservice


Error description 237-180B6

Error message

180B6 Te veel foutieve telegrammen van een UM 3xx %1

Cause of error

In de overdracht van werkelijke stroomwaarden van UM naar CC zijn te veel telegrammen in de bewakingsperiode uitgevallen.
Mogelijke oorzaken
- Elektromagnetische storingen of defecte elektrische contacten van de voedingsspanning 24V
- Elektromagnetische storingen of defecte elektrische contacten van de tussenkringspanning
- Elektromagnetische storingen of defecte elektrische contacten in de bedrading van de motor
- Elektromagnetische storingen of defecte elektrische contacten in de bedrading van de rem
- Verontreiniging of onjuiste optische koppeling van de HFL

Error correction

- Controleer de machine of bedrading op correcte afscherming en aarding
- Controleer de vermogenskabel op correcte klemming
- Controleer de HFL op correcte aanleg, eventuele vervuiling en correcte klemming
- Vervang omvormer UM 3xx
- Vervang regeleenheid CC 3xx
- Maak een servicebestand en neem contact op met de klantenservice


Error description 237-180B7

Error message

180B7 Foutfrequentie van de telegrammen van UM 3xx te hoog %1

Cause of error

De foutfrequentie van de telegrammen in de overdracht van werkelijke stroomwaarden van UM naar CC ligt boven de grenswaarde.
Mogelijke oorzaken
- Elektromagnetische storingen of defecte elektrische contacten van de voedingsspanning 24V
- Elektromagnetische storingen of defecte elektrische contacten van de tussenkringspanning
- Elektromagnetische storingen of defecte elektrische contacten in de bedrading van de motor
- Elektromagnetische storingen of defecte elektrische contacten in de bedrading van de rem
- Verontreiniging of onjuiste optische koppeling van de HFL

Error correction

- Controleer de machine of bedrading op correcte afscherming en aarding
- Controleer de vermogenskabel op correcte klemming
- Controleer de HFL op correcte aanleg, eventuele vervuiling en correcte klemming
- Vervang omvormer UM 3xx
- Vervang regeleenheid CC 3xx
- Maak een servicebestand en neem contact op met de klantenservice


Error description 237-180B8

Error message

180B8 Opvallende telegrammen van UM 3xx %1 onder de melddrempel

Cause of error

In de overdracht van werkelijke stroomwaarden van UM naar CC zijn telegrammen opgemerkt.
Mogelijke oorzaken
- Elektromagnetische storingen of defecte elektrische contacten van de voedingsspanning 24V
- Elektromagnetische storingen of defecte elektrische contacten van de tussenkringspanning
- Elektromagnetische storingen of defecte elektrische contacten in de bedrading van de motor
- Elektromagnetische storingen of defecte elektrische contacten in de bedrading van de rem
- Verontreiniging of onjuiste optische koppeling van de HFL

Error correction

- Geen onmiddellijke oplossing nodig, omdat er tot nu toe nog geen foutsituatie is opgetreden
- Als voorzorgsmaatregel mogelijk: machine op correcte afscherming en aarding controleren
- Als voorzorgsmaatregel mogelijk: voedingskabel op correcte klemming controleren
Als voorzorgsmaatregel mogelijk: HFL op correcte aanleg, eventuele verontreiniging en correcte klemming controleren


Error description 237-180B9

Error message

180B9 Opvallende telegrammen van UM 3xx %1

Cause of error

In de overdracht van werkelijke stroomwaarden van UM naar CC zijn telegrammen opgemerkt.
Mogelijke oorzaken
- Elektromagnetische storingen of defecte elektrische contacten van de voedingsspanning 24V
- Elektromagnetische storingen of defecte elektrische contacten van de tussenkringspanning
- Elektromagnetische storingen of defecte elektrische contacten in de bedrading van de motor
- Elektromagnetische storingen of defecte elektrische contacten in de bedrading van de rem
- Verontreiniging of onjuiste optische koppeling van de HFL

Error correction

- Er is geen onmiddellijke oplossing nodig, omdat er tot nu toe geen foutsituatie is opgetreden
- Als voorzorgsmaatregel mogelijk: machine op correcte afscherming en aarding controleren
- Als voorzorgsmaatregel mogelijk: voedingskabel op correcte klemming controleren
Als voorzorgsmaatregel mogelijk: HFL op correcte aanleg, eventuele vervuiling en correcte klemming controleren


Error description 237-180BA

Error message

180BA CC%2 EnDat2.2-incrementeel: foutieve absolute waarde %1

Cause of error

- Foutieve referentieverplaatsing
- Omkering tijdens de referentieverplaatsing
- Meerdere keren passeren van hetzelfde referentiemerk

Error correction

- Koppel het meetapparaat los van de voedingsspanning (minimaal 10 seconden)
- Schakel de voedingsspanning van de machine uit (hoofdschakelaar uit/aan)


Error description 237-180BB

Error message

180BB Foutief FSuC include-bestand CC%2 %1

Cause of error

De interfaceversies van interne bouwstenen (SOC en FSuC) op de CC komen niet overeen.

Error correction

- Controleer de softwareversie en voer eventueel een update uit
- Neem contact op met de servicedienst


Error description 237-180BC

Error message

180BC Veldhoekafstelling: ChkPosHoldFieldAdj = 0 %1

Cause of error

- Er is een veldhoekafstelling gestart, hoewel de parameter CfgControllerAuxil > chkPosHoldFieldAdj de waarde 0 heeft
- Het is alleen voor spillen mogelijk de positiebewaking bij de veldhoekafstelling te deactiveren
Bij assen is dit niet toegestaan

Error correction

- CfgControllerAuxil > chkPosHoldFieldAdj op een waarde groter dan 0 instellen


Error description 237-180BD

Error message

180BD Positiebewaking bij veldhoekafstelling %1, ES %4

Cause of error

- Bij de veldhoekafstelling is de maximale positieafwijking overschreden
- De extra informatie geeft de actieve noodstopingang aan, indien ingesteld:
0 = Geen noodstopingang ingesteld
1 = Emergency Stop A
2 = Emergency Stop A handwiel
3 = Emergency Stop B
4 = Emergency Stop B handwiel
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety handwiel
7 = Emergency Stop A Functional Safety
8 = Emergency Stop A Functional Safety handwiel

Error correction

- Parameter CfgControllerAuxil > chkPosHoldFieldAdj controleren en evt. verhogen
- Externe bedrading controleren, met name de noodstopingangen
- Sensor- en motorgegevens controleren


Error description 237-180BE

Error message

180BE Sleepafstandbewaking niet actief %1

Cause of error

- De parameter CfgPosControl > servoLagMax2 heeft de waarde 0
- Het is alleen bij spillen mogelijk de sleepafstandbewaking te deactiveren.
Bij assen is dit niet toegestaan.

Error correction

- CfgPosControl > servoLagMax2 op een waarde groter dan 0 instellen


Error description 237-180BF

Error message

180BF Overflow van een interne communicatiebuffer CPU0 CC%2

Cause of error

Er is een interne buffer overgelopen in de regeleenheid CC voor het tussentijds opslaan van de berichten op de hostcomputer MC.

Error correction

Neem contact op met de servicedienst


Error description 237-180C0

Error message

180C0 Overflow van een interne communicatiebuffer CPU1 CC%2

Cause of error

Er is een interne buffer overgelopen in de regeleenheid CC voor het tussentijds opslaan van de berichten op de hostcomputer MC.

Error correction

Neem contact op met de servicedienst


Error description 237-180C1

Error message

180C1 Gebruik van niet-ondersteunde CC-hardware CC%2

Cause of error

Door het instellen van bit 31 in CfgCCAuxil/miscCtrlFunct1 wordt bewust een niet door deze softwareversie ondersteunde regeleenheid CC 61xx gebruikt.
De juiste werking van de software kan niet worden gegarandeerd.

Error correction

- Vervang CC (gebruik ID 66263x-03 of hoger)
- Neem contact op met de klantenservice


Error description 237-180C2

Error message

180C2 CC-hardware wordt niet ondersteund CC%2

Cause of error

De gebruikte regelaareenheid CC 61xx wordt niet door deze softwareversie ondersteund.

Error correction

- Vervang CC (gebruik ID 66263x-03 of hoger)
- Neem contact op met de klantenservice


Error description 237-180C3

Error message

180C3 CC%2: error injection CC_ENCFPGA_VAR_%4 not valid for %1!

Cause of error

- An invalid or not yet supported error injection was triggered.
- The transfer parameters for the error injection are not plausible.

Error correction

Adapt the additional information of the host command hcTAMPER_WITH_ENCODER_TRANSMISSION.


Error description 237-180C4

Error message

180C4 CC%2: corrupt encoder data via CC_ENCFPGA_VAR_%4 in %1!

Cause of error

- Er is een foutinjectie getriggerd via hcTAMPER_WITH_ENCODER_TRANSMISSION


Error description 237-180C5

Error message

180C5 MP transfer: Structure with ID %4 has size mismatch of %5

Cause of error

- Size mismatch of an MP structure on the MC and CC.
- This warning is just a reminder for R&D and has no functional meaning.


Error description 237-180C6

Error message

180C6 Axis %1: TRC cycle: feed rate not constant during measurement

Cause of error

The feed rate is not constant during measurement in the TRC cycle.

Error correction

- Increase the parameter trcCycLeadTime


Error description 237-180C7

Error message

180C7 Axis %1: incomplete parameterization of TRC cycle

Cause of error

The TRC cycle is parameterized incompletely or incorrectly.

Error correction

- Check the TRC cycle parameters in CfgTorqueRipple
- Use TNCopt for parameterization


Error description 237-180C8

Error message

180C8 Axis %1: large difference (%5%) in reference meas.: harmonic %4

Cause of error

There is a significant difference between the results of the two reference measurements in the TRC cycle.
This can have a negative effect on the decisions of the optimizer and the adjustment quality.
A possible cause could be a change in the lubrication condition, for example.

Error correction

Provide the most constant conditions possible during the cycle (such as the lubrication condition of the axes).


Error description 237-180C9

Error message

180C9 Axis %1: TRC cycle: canceled due to max. iterations of %4

Cause of error

Optimization was terminated after the maximum number of iterations.
The criterion for cancellation (trcCycAmplTol) has not been attained.

Error correction

- Remove the configured motor harmonic whose compensation was not recommended (set to active) by the TRC cycle
- Inform your service agency


Error description 237-180CA

Error message

180CA CC %2 axis %1: TRC cycles: trcCycMaxMeasDist %4 [mm/°] too small

Cause of error

The maximum permissible measuring distance is too small so that there is no period at constant feed rate or this period is too short.

Error correction

- Increase the parameter trcCycMaxMeasDist if possible.
- Reduce the feed rate (trcCycMeasFeed) or increase the jerk and acceleration to keep the distance needed for acceleration and deceleration small.
- Reduce the parameter trcCycLeadTime


Error description 237-180CB

Error message

180CB Axis %1: cycle had to be canceled

Cause of error

The feed-rate override entered is too low.
NC stop or drive off during cycle run.
Please note any further pending messages.

Error correction

Restart the cycle


Error description 237-18500

Error message

18500 SKERN-CC%2: Meetsysteemfout CRC X%4

Cause of error

- Checksumfout bij de meetsysteemgegevens

Error correction

- Reboot van de besturing
- Regeleenheid (CC of UEC) eventueel vervangen
- Neem contact op met uw servicedienst


Error description 237-18501

Error message

18501 SKERN-CC%2: Meetsysteemfout BlockID X%4

Cause of error

- Block-ID-fout bij de meetsysteemgegevens

Error correction

- Reboot van de besturing
- Regeleenheid (CC of UEC) eventueel vervangen
- Neem contact op met uw servicedienst


Error description 237-18502

Error message

18502 SKERN-CC%2: Meetsysteemfout amplitude te klein X%4

Cause of error

- Amplitude van het meetsysteem is te klein

Error correction

- Voedingsspanning van het meetsysteem controleren
- Bekabeling van het meetsysteem controleren
- Meetsysteem vervangen
- Neem contact op met uw servicedienst


Error description 237-18503

Error message

18503 SKERN-CC%2: Meetsysteemfout amplitude te groot X%4

Cause of error

- Amplitude van het meetsysteem is te groot

Error correction

- Bekabeling van het meetsysteem controleren
- Meetsysteem indien nodig vervangen
- Neem contact op met uw servicedienst


Error description 237-18504

Error message

18504 SKERN-CC%2: Meetsysteemfout frequentie foutief X%4

Cause of error

- Frequentiefouten in de meetsysteemsignalen

Error correction

- Controleer de bedrading van het meetsysteem incl. afscherming
- Meetapparaat indien nodig vervangen
- Neem contact op met de servicedienst


Error description 237-18505

Error message

18505 SKERN-CC%2: Meetsysteemfout latchcntr. niet geïncrementeerd X%4

Cause of error

- Foutieve latchcounter in de meetsysteemgegevens
- Geen nieuwe gegevens van het meetsysteem ontvangen

Error correction

- Reboot de besturing
- Vervang indien nodig de regelaareenheid (CC resp. UEC) of het meetsysteem (alleen bij EnDat)
- Controleer de meetsysteemaansluitingen en -kabels
- Neem contact op met de servicedienst


Error description 237-18506

Error message

18506 SKERN-CC%2: Meetsysteemfout pin-ID X%4

Cause of error

- PIN-ID in de meetsysteemgegevens niet correct

Error correction

- Regeleenheid (CC resp. UEC) indien nodig vervangen
- Neem contact op met de servicedienst


Error description 237-18507

Error message

18507 SKERN-CC%2: Meetsysteemfout EnDat22 F1 bit ingesteld X%4

Cause of error

- Foutbit F1 in het EnDat22-meetsysteem ingesteld

Error correction

- Instructies van de volgende alarmen opvolgen
- Meetsysteemkabel controleren/vervangen
- Meetsysteem vervangen
- Neem contact op met uw servicedienst


Error description 237-18508

Error message

18508 SKERN-CC%2: Meetsysteemfout EnDat22 F2 bit ingesteld X%4

Cause of error

- Foutbit F2 in het EnDat22-meetsysteem ingesteld

Error correction

- Instructies van de volgende alarmen opvolgen
- Meetsysteemkabel controleren/vervangen
- Meetsysteem vervangen
- Neem contact op met de servicedienst


Error description 237-18509

Error message

18509 SKERN-CC%2: Meetsysteemfout EnDat22 CRC X%4

Cause of error

- Checksumfout bij de EnDat22-meetsysteemgegevens

Error correction

- Meetsysteemkabels controleren/vervangen
- Meetmeetsysteem vervangen
- Neem contact op met de servicedienst


Error description 237-1850A

Error message

1850A SKERN-CC%2: Meetsysteemfout bloknummer X%4

Cause of error

Het bloknummer in de meetsysteemgegevens is onjuist.

Error correction

- Regeleenheid (CC resp. UEC) indien nodig vervangen
- Neem contact op met de servicedienst


Error description 237-18510

Error message

18510 SKERN-CC%2: Meetsysteemfout ongeldige overflow-waarde X%4

Cause of error

- Ongeldige overloopwaarde bij de meetsysteemgegevens

Error correction

- Neem contact op met uw servicedienst


Error description 237-18511

Error message

18511 SKERN-CC%2: fout meetsysteem: verzamelfout in EnDat-Master X%4

Cause of error

Er is sprake van een meetsysteemfout (EnDat-Master).

Error correction

Neem contact op met uw servicedienst


Error description 237-18520

Error message

18520 SKERN-CC%2: CRC fout bij cyclische omvormercommunicatie %1

Cause of error

- CRC-fout bij cyclische FS-communicatie met de omvormer

Error correction

- Reboot van de besturing
- Neem contact op met uw servicedienst


Error description 237-18521

Error message

18521 SKERN-CC%2: Teller fout bij cycl. omvormercommunicatie %1

Cause of error

- Defecte pakketteller bij cyclische FS-communicatie met de omvormer

Error correction

- Reboot van de besturing
- Neem contact op met de servicedienst


Error description 237-18522

Error message

18522 SKERN-CC%2: Checksum onjuist %1

Cause of error

- Checksumfout van de zogenoemde UM-DriveID bij cyclische FS-communicatie met de omvormer

Error correction

- Reboot van de besturing
- Neem contact op met de servicedienst


Error description 237-18523

Error message

18523 UM (FS.B): CRC-fout bij cyclische UM-communicatie CC%2 %1

Cause of error

- CRC-fout bij cyclische FS-communicatie met de omvormer

Error correction

- Reboot van de besturing
- Neem contact op met uw servicedienst


Error description 237-18524

Error message

18524 UM (FS.B): Teller fout bij cyclische UM-communicatie CC%2 %1

Cause of error

- Defecte pakketteller bij cyclische FS-communicatie met de omvormer

Error correction

- Reboot van de besturing
- Neem contact op met de servicedienst


Error description 237-18525

Error message

18525 UM (FS.B): Checksum-fout CC%2 %1

Cause of error

- Checksumfout van de zogenoemde UM-DriveID bij cyclische FS-communicatie met de omvormer

Error correction

- Reboot van de besturing
- Neem contact op met de servicedienst


Error description 237-18530

Error message

18530 SKERN-CC%2: Asstatus bij SMP-wijziging niet STO %1

Cause of error

- De as heeft niet de status STO bij wijzigingen van een van de volgende parameters:
hsciCcIndex, inverterInterface, motorConnector

Error correction

- Desbetreffende aandrijving vóór de parameterwijziging uitschakelen resp. in de toestand STO brengen
- PLC/SPLC-programma controleren en indien nodig aanpassen
- Contact opnemen met de servicedienst


Error description 237-18531

Error message

18531 SKERN-CC%2: Watchdogfout SKERN

Cause of error

Interne softwarefout (Watchdog Low Prio-cyclus)

Error correction

- Neem contact op met uw servicedienst


Error description 237-18540

Error message

18540 SKERN-CC%2: fout bij test van de signaalamplitude X%4

Cause of error

An encoder with incremental signals is connected to the indicated connection. An error occurred with this encoder while testing the signal amplitude:
- The dynamic sampling of an excessively high signal amplitude could not be completed successfully
- The dynamic sampling of an excessively low signal amplitude could not be completed successfully

Error correction

- Check connections and cable of the encoder
- Replace encoder or cable
- Inform your service agency


Error description 237-18541

Error message

18541 EnDat-impulsgevers op X%4: gedwongen dynamisering mislukt

Cause of error

Op de aangegeven stekker is een meetsysteem op de EnDat-interface aangesloten. Voor dit meetsysteem is een fout opgetreden bij de gedwongen dynamisering. Mogelijke oorzaken:
- meetsysteem niet correct aangesloten
- meetsysteem defect

Error correction

- Aansluitingen en kabel van meetsysteem controleren
- Indien nodig, kabel of meetsysteem vervangen
- Neem contact op met de servicedienst


Error description 237-18542

Error message

18542 SKERN-CC%2: Single-Event-Upset-fout (SEU) is vastgesteld

Cause of error

- Interne softwarefout
- Mogelijk sporadisch optredende fout als gevolg van elektromagnetische straling

Error correction

- Besturing opnieuw starten
- Afscherming of schermaansluiting van apparaten controleren
- Mogelijke elektromagnetische storingsbronnen afschermen of verwijderen
- Neem contact op met uw servicedienst


Error description 237-18544

Error message

18544 SKERN-CC%2: Omvormer SS0 verzoek as%1

Cause of error

- Omvormer vraagt via de cyclische UM(FS.B)-communicatie een stopfunctie SS0 aan

Error correction

- Overige meldingen van de omvormer in acht nemen
- Reboot van de besturing


Error description 237-18545

Error message

18545 SKERN-CC%2: Omvormer SS1F verzoek as%1

Cause of error

- Omvormer vraagt via de cyclische UM(FS.B) communicatie een stopfunctie SS1F aan

Error correction

- Neem andere meldingen van de omvormer in acht
- Reboot van de besturing


Error description 237-18546

Error message

18546 SKERN-CC%2: Omvormer Watchdog-fout FSuC as%1

Cause of error

- FS.B van de omvormer meldt een Watchdog-fout FS.A (WDF.A)
- FS.A van de omvormer is niet meer bedrijfsgereed

Error correction

- Reboot van de besturing
- Neem contact op met uw servicedienst
- Omvormer eventueel vervangen


Error description 237-18547

Error message

18547 SKERN-CC%2: Omvormer FS.A voedingsspanning niet correct as%1

Cause of error

- Een interne voedingsspanning is te hoog of te laag

Error correction

- Overige meldingen van de omvormer in acht nemen
- Voedingsspanning van de omvormer controleren (brugstekker X76)
- Reboot van de besturing
- Neem contact op met uw servicedienst
- Vervang eventueel de omvormer


Error description 237-18548

Error message

18548 SKERN-CC%2: Omvormer vraagt een SS1 reactie as%1

Cause of error

- Omvormer vraagt via de cyclische UM(FS.B)-communicatie een stopreactie SS1 aan

Error correction

- Overige meldingen van de omvormer in acht nemen


Error description 237-18549

Error message

18549 SKERN-CC%2: Omvormer vraagt een SS2 reactie as%1

Cause of error

- Omvormer vraagt via de cyclische UM(FS.B)-communicatie een stopreactie SS2 aan

Error correction

- Overige meldingen van de omvormer in acht nemen


Error description 237-18550

Error message

18550 Testcommando is in een release-software ontvangen!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-18552

Error message

18552 SKERN-CC%2: Stuck-At-fout op het temperatuurkanaal

Cause of error

- Het AD-omvormerkanaal (op de regelaareenheid) voor de registratie van de boardtemperatuur is defect
- Firmware van de regelaareenheid heeft een fout geconstateerd

Error correction

- Regeleenheid (CC resp. UEC) indien nodig vervangen
- Neem contact op met de servicedienst


Error description 237-18553

Error message

18553 SKERN-CC%2: Stuck-At-fout in het spanningskanaal %4

Cause of error

- Regeleenheid defect (ADC-kanaal).
- Driver-probleem van de firmware van de regeleenheid (CC, UEC).

Error correction

- Neem contact op met uw servicedienst.
- Regeleenheid (CC, UEC) zo nodig vervangen.


Error description 237-18554

Error message

18554 UM (FS.B): CC%2 SS0 opvragen %1

Cause of error

- Omvormer vraagt via de cyclische UM(FS.B)-communicatie een stopfunctie SS0 aan

Error correction

- Overige meldingen van de omvormer in acht nemen
- Reboot van de besturing


Error description 237-18555

Error message

18555 UM (FS-B): UM vraagt SS1F CC%2 %1

Cause of error

- Omvormer vraagt via de cyclische UM(FS.B) communicatie een stopfunctie SS1F aan

Error correction

- Neem andere meldingen van de omvormer in acht
- Reboot van de besturing


Error description 237-18556

Error message

18556 UM (FS.B): Watchdogfout UM-FS.A CC%2 %1

Cause of error

- FS.B van de omvormer meldt een Watchdog-fout FS.A (WDF.A)
- FS.A van de omvormer is niet meer bedrijfsgereed

Error correction

- Reboot van de besturing
- Neem contact op met uw servicedienst
- Omvormer eventueel vervangen


Error description 237-18557

Error message

18557 UM (FS.B): UM-FS.A spanningstoevoer niet correct CC%2 %1

Cause of error

- Een interne voedingsspanning is te hoog of te laag

Error correction

- Overige meldingen van de omvormer in acht nemen
- Voedingsspanning van de omvormer controleren (brugstekker X76)
- Reboot van de besturing
- Neem contact op met uw servicedienst
- Vervang eventueel de omvormer


Error description 237-18558

Error message

18558 UM (FS.B): UM vraagt SS1 reactie CC%2 %1

Cause of error

- Omvormer vraagt via de cyclische UM(FS.B)-communicatie een stopreactie SS1 aan

Error correction

- Overige meldingen van de omvormer in acht nemen


Error description 237-18559

Error message

18559 UM (FS.B): UM vraagt een SS2-reactie CC%2 %1

Cause of error

- Omvormer vraagt via de cyclische UM(FS.B)-communicatie een stopreactie SS2 aan

Error correction

- Overige meldingen van de omvormer in acht nemen


Error description 237-1855A

Error message

1855A SKERN-CC%2: gedwongen EnDat-dynamisering niet uitgevoerd

Cause of error

De controle van de gedwongen dynamisering EnDat22 aan het einde van de eerste zelftest is mislukt.
Er is in de afgelopen 168 uur geen met succes uitgevoerde gedwongen dynamisering EnDat gedetecteerd.

Error correction

- Controleer het meetapparaat op fouten/defecten
- Vervang het meetapparaat


Error description 237-1855B

Error message

1855B SKERN-CC%2: intervalovertreding bij gedwongen EnDat-dynamisering

Cause of error

- Het minimale tijdsinterval (4 uur) tot de volgende geforceerde dynamisering EnDat is overschreden (AddInfo[4] = 2)
- Het maximale tijdsinterval (168 uur) tot de volgende geforceerde dynamisering EnDat is overschreden (AddInfo[4] = 1)

Error correction

- Start de besturing opnieuw
- Als de fout herhaaldelijk optreedt: neem contact op met de servicedienst


Error description 237-1855C

Error message

1855C SKERN-CC%2: fout tijdens de gedwongen EnDat-dynamisering

Cause of error

De herkende dynamische foutbit komt niet overeen met de dynamische storing.

Error correction

- Start de besturing opnieuw op
- Controleer het meetsysteem op fouten/defecten
- Vervang het meetsysteem
- Indien de fout na vervanging van het meetsysteem opnieuw optreedt: neem contact op met de servicedienst


Error description 237-1855D

Error message

1855D SKERN-CC%2: fout bij het controleren van de testpositie, as %1

Cause of error

Er is een conditie overtreden bij het controleren van de testpositie; mogelijke oorzaken:
- Interne positie komt niet overeen met de toegewezen testpositie
- Fatale foutstatus actief
- As niet gereferentieerd
As in beweging
- Bevestigingstoets is niet ingedrukt

Error correction

- Controleer en corrigeer mogelijke oorzaken van problemen
- Testpositie aannemelijk maken
- Alle oorzaken moeten worden uitgesloten, neem contact op met de klantenservice


Error description 237-1855E

Error message

1855E CC%2: Host command hcS_SWITCH_FS_CONFIG (0x22D) not permitted!

Cause of error

- The host command was received while in an implausible state.
- The internal state is %5, and the state %4 was expected.

Error correction

- Check the firmware for MC-CC compatibility.
- Inform your service agency.


Error description 237-1855F

Error message

1855F CC%2: Timeout error in host command hcS_SWITCH_FS_CONFIG (0x22D)!

Cause of error

- The host command was not received within a permitted timeout time.
- The reconfiguration status is %4, but the configured timeout is %5 seconds.

Error correction

- Check the firmware for MC-CC compatibility.
- Inform your service agency.


Error description 237-18800

Error message

18800 SKERN-CC%2: Meetsysteemwaarschuwing amplitude te klein X%4

Cause of error

- Amplitude van het meetsysteem is te klein

Error correction

- Voedingsspanning van het meetsysteem controleren
- Bekabeling van het meetsysteem controleren
- Meetsysteem vervangen
- Neem contact op met uw servicedienst


Error description 237-18801

Error message

18801 Autotest manipulation via hcS_AUTO_TEST_SKERN_CC is active!

Cause of error

- An error injection was triggered
- No officially released software version is installed

Error correction

- Check the software version of the control
- Install a released software version
- Inform your service agency


Error description 237-18802

Error message

18802 SKERN-CC: Testsoftware zonder veiligheidsvrijgave geladen

Cause of error

In de CC bevindt zich testsoftware zonder veiligheidsvrijgave
- Deze software is niet getest en niet vrijgegeven
- Er wordt geen checksum berekend

Error correction

- Na foutbevestiging kan deze software voor testdoeleinden worden gebruikt
- Softwareversie controleren
- Servicebestanden maken
- Neem contact op met uw servicedienst


Error description 237-18803

Error message

18803 CC%2 synchronisatie van het SPLC-looptijdsysteem verloren

Cause of error

Het mechanisme voor de synchronisatie van de routine SPLC-runtimesysteem heeft op alle regeleenheden CC een fout opgeleverd.

Error correction

- Maak een servicebestand
- Neem contact op met de servicedienst
- Start de besturing opnieuw


Error description 237-18804

Error message

18804 SKERN-CC%2: FS-configuratiefout stekkernummer %1

Cause of error

Het gebruikte EnDat-meetsysteemtype wordt niet ondersteund.
Voor toepassingen met functionele veiligheid FV worden uitsluitend lineaire of roterende EnDat-meetsystemen ondersteund.
Er is een EIB of een onbekend EnDat-meetsysteem voor het onder CfgAxParSafety->encoderForSafety geparametreerde meetsysteem gedetecteerd.

Error correction

Controleer de configuratie van het meetsysteem onder CfgAxParSafety->encoderForSafety


Error description 237-18805

Error message

18805 SKERN-CC%2: foutieve EnDat Safety-eigenschap %1

Cause of error

Er zijn foutieve EnDat-safetybits gedetecteerd.
EnDat-safetybits hebben dezelfde status, maar moeten omgekeerd zijn.
Mogelijke oorzaken:
- Verkeerd geheugen van het EnDat-meetsysteem
- Fout in de overdracht van het geheugenadres naar de regeleenheid CC

Error correction

- Start de besturing opnieuw
- Vervang het meetsysteem als het opnieuw optreedt
- Neem contact op met de servicedienst als de fout na het vervangen opnieuw optreedt


Error description 237-18806

Error message

18806 SKERN-CC%2: check for completeness of self-test deactivated

Cause of error

The completeness check at the end of the self-test was deactivated by manipulation.
This is allowed only within a HEIDENHAIN-internal test.
An error reaction will be triggered every four hours.


Error description 237-18807

Error message

18807 SKERN-CC%2: timeout of inactive self-test completeness check

Cause of error

The completeness check at the end of the self-test was deactivated by manipulation.
This is allowed only within a HEIDENHAIN-internal test.
An error reaction will be triggered every four hours.


Error description 237-19000

Error message

19000 DQ-LT %1: overstroom ID=%4; stoorwaarde=%5

Cause of error

De vermogenseenheid heeft overstroom gedetecteerd.
- Regeling is verkeerd geparametreerd.
- Motor heeft kortsluiting of aardlek.
- U/f-bedrijf: opstartflank te klein ingesteld.
- U/f-bedrijf: nominale stroom van de motor aanzienlijk groter dan die van de motormodule.
- Voeding: hoge ontlaad- en laadstromen bij netspanningsdip,
- Voeding: hoge laadstromen bij overbelasting van de motor en dip in tussenkringspanning.
- Voeding: kortsluitstromen bij inschakelen vanwege ontbrekende commutatiesmoorspoel.
- Voedingskabels zijn niet goed aangesloten.
- Voedingskabels zijn langer dan maximaal is toegestaan.
- Vermogenseenheid defect.
Storingswaarde (bitsgewijs interpreteren):
Bit 0: fase U.
Bit 1: fase V.
Bit 2: fase W.

Error correction

- Motorgegevens controleren. Indien nodig, inbedrijfstelling uitvoeren.
- Type schakeling van de motor (ster-driehoek) controleren.
- U/f-bedrijf: opstartflank vergroten.
- U/f-bedrijf: toewijzing van nominale stromen van motor en motormodule controleren.
- Voeding: netkwaliteit controleren.
- Voeding: motorbelasting verlagen.
- Voeding: correcte aansluiting van de netcommutatiesmoorspoel.
- Aansluitingen van de voedingskabels controleren.
- Voedingskabels op kortsluiting of aardfout controleren.
- Lengte van de voedingskabels controleren.
- Vermogenseenheid vervangen.


Error description 237-19001

Error message

19001 DQ-MotEnc %1: nulmerkafstand ID=%4; stoorwaarde=%5

Cause of error

De gemeten nulmerkafstand komt niet overeen met de geparametreerde nulmerkafstand.
Bij afstandsgecodeerde encoders wordt de nulmerkafstand uit paargewijs gedetecteerde nulmerken bepaald.
Daaruit blijkt dat een ontbrekend nulmerk afhankelijk van de paarvorming niet tot storing kan leiden en evenmin effect in het systeem heeft.
Storingswaarde (decimaal interpreteren):
Laatste gemeten nulmerkafstand in incrementen (4 incrementen = 1 encoderstreep).
Het voorteken geeft de verplaatsingsrichting bij registratie van de nulmerkafstand aan.

Error correction

- Controleren of encoderkabels EMC-geschikt zijn gelegd.
- Stekkerverbindingen controleren.
- Type encoder controleren (encoder met equidistante nulmerken).
- Encoder of encoderkabel vervangen.


Error description 237-1F300

Error message

1F300 CC%2 Afbreken van de uitschakeltest %4

Cause of error

De uitschakeltest is door een fout in het testproces automatisch beeindigd.
De besturing beeindigt een teststap niet correct.
- De besturing voert een bepaalde test niet uit.

Error correction

- Controleer of de besturing het testgedeelte door een eerdere systeemfout heeft afgebroken.
Controleer de softwareversie.
Neem contact op met uw servicedienst.


Error description 237-1F300

Error message

1F300 CC%2 Afbreken van de uitschakeltest %4

Cause of error

De uitschakeltest werd automatisch beeindigd omdat er een fout is opgetreden.
Er treedt een fout op in het signaal pp_GenFB_NCC (PL-systeemmodule).
De besturing beeindigd een teststap niet correct

Error correction

- Controleer of de besturing het testgedeelte door een eerdere systeemfout heeft afgebroken
- Controleer de bedrading van het signaal pp_GenFB_NCC
- Neem contact op met de servicedienst


Error description 237-1F300

Error message

1F300 CC%2 Afbreken van de uitschakeltest %4

Cause of error

De uitschakeltest werd automatisch beeindigd omdat er een fout is opgetreden.
Er treedt een fout op in het signaal -ES.B (PL-systeemmodule).
De besturing beeindigt een teststap niet correct.

Error correction

Controleer of de besturing het testgedeelte door een eerdere systeemfout heeft afgebroken
Controleer de bedrading van het signaal -ES.B.
Neem contact op met uw servicedienst


Error description 237-1F300

Error message

1F300 CC%2 Afbreken van de uitschakeltest %4

Cause of error

De uitschakeltest werd automatisch beeindigd omdat er een fout is opgetreden.
Er treedt een fout op in het CVO-signaal (PL-systeemmodule).
De besturing beeindigt een teststap niet correct.

Error correction

Controleer of de NC het testgedeelte door een eerdere systeemfout heeft afgebroken
Controleer de bedrading van het signaal CVO.
Neem contact op met uw servicedienst


Error description 237-1F300

Error message

1F300 CC%2 Afbreken van de uitschakeltest %4

Cause of error

De uitschakeltest werd automatisch beeindigd omdat er een fout is opgetreden.
Er treedt een fout op in het signaal RDY.PS (X69-17a) van de voedingsmodule.
De besturing beeindigt een teststap niet correct.

Error correction

Controleer of de NC het testgedeelte door een eerdere systeemfout heeft afgebroken
Controleer de bedrading van het signaal RDY.PS (X69-17a).
Neem contact op met uw servicedienst


Error description 237-1F300

Error message

1F300 CC%2 Afbreken van de uitschakeltest %4

Cause of error

De uitschakeltest werd automatisch beeindigd omdat er een fout is opgetreden.
Er treedt een fout op in het signaal pp_GenMKG (SMOP).
De besturing beeindigt een teststap niet correct.

Error correction

Controleer of de NC het testgedeelte door een eerdere systeemfout heeft afgebroken
Controleer de bedrading van het signaal pp_GenMKG.
Neem contact op met uw servicedienst


Error description 237-1F300

Error message

1F300 CC%2 Afbreken van de uitschakeltest %4

Cause of error

De uitschakeltest werd automatisch beeindigd omdat er een fout is opgetreden.
Er treedt een fout op in het signaal pp_AxGrpStateReq == S_STATE_AUTO.
De besturing beeindigt een teststap niet correct.

Error correction

Controleer of de NC het testgedeelte door een eerdere systeemfout heeft afgebroken
Controleer de bedrading van de veiligheidsdeuren/signaal pp_AxGrpStateReq == S_STATE_AUTO.
Neem contact op met uw servicedienst


Error description 237-1F300

Error message

1F300 CC%2 Afbreken van de uitschakeltest %4

Cause of error

De uitschakeltest werd automatisch beeindigd omdat er een fout is opgetreden.
Er treedt een fout op in het signaal pp_GenFB_NCC (PL-systeemmodule).
De besturing beeindigt een teststap niet correct.

Error correction

- Controleer of de besturing het testgedeelte door een eerdere systeemfout heeft afgebroken
- Controleer de bedrading in het signaal pp_GenFB_NCC.
- Neem contact op met de servicedienst


Error description 237-1F300

Error message

1F300 CC%2 Afbreken van de uitschakeltest %4

Cause of error

De uitschakeltest is automatisch beeindigd vanwege een fout in het testverloop of de hardware/bedrading.
De besturing beeindigt een teststap niet correct.
- De besturing voert een bepaalde test niet uit.

Error correction

- Controleer of de besturing het testgedeelte door een eerdere systeemfout heeft afgebroken
- Controleer de hardware/bedrading (PWM-lintkabel) en vervang deze indien nodig
- Neem contact op met de servicedienst


Error description 237-1F300

Error message

1F300 CC%2 Afbreken van de uitschakeltest %4

Cause of error

De uitschakeltest is automatisch beeindigd vanwege een fout in het testverloop of de hardware.
De besturing beeindigt een teststap niet correct.
- De besturing voert een bepaalde test niet uit.

Error correction

- Controleer of de besturing het testgedeelte door een eerdere systeemfout heeft afgebroken
- Controleer de hardware en vervang deze indien nodig
- Neem contact op met de servicedienst


Error description 237-1F300

Error message

1F300 CC%2 Afbreken van de uitschakeltest %4

Cause of error

De uitschakeltest is automatisch beeindigd vanwege een fout in het testverloop of de hardware.
De besturing beeindigt een teststap niet correct.
- De besturing voert een bepaalde test niet uit.

Error correction

- Controleer of de besturing het testgedeelte door een eerdere systeemfout heeft afgebroken
- Controleer hardware/bedrading of SPL/SMOP A-uitgangen vast op hoog niveau zijn
- Neem contact op met de servicedienst


Error description 237-1F300

Error message

1F300 CC%2 Afbreken van de uitschakeltest %4

Cause of error

De uitschakeltest is automatisch beeindigd vanwege een fout in het testverloop of de hardware.
De besturing beeindigt een teststap niet correct.
- De besturing voert een bepaalde test niet uit.

Error correction

- Controleer of de besturing het testgedeelte door een eerdere systeemfout heeft afgebroken
- Controleer hardware/bedrading of SPL/SMOP B-uitgangen vast op hoog niveau zijn
- Neem contact op met de servicedienst


Error description 237-1F300

Error message

1F300 CC%2 Afbreken van de uitschakeltest %4

Cause of error

Er is een fout in het testproces of een andere fout opgetreden die heeft geleid tot het uitschakelen van de aandrijving en daarmee tot het afbreken van de remtest.
De besturing beeindigt een teststap niet correct.
- De besturing voert een bepaalde test niet uit.

Error correction

- Controleer of de besturing het testgedeelte door een eerdere systeemfout heeft afgebroken
- Controleer de softwareversie
- Neem contact op met de servicedienst


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FSSW:Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FSSW: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3804

Error message

13804 UM-SOC: topologiecontrole van UM-parameter mislukt %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: FS-configuratiegegevens zijn onbetrouwbaar %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID van UM-SOC en UM-FSuC niet gelijk aan %1 %4 %5

Cause of error


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-8800

Error message

18800 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 238-1000

Error message

1000 UVR%2 Overstroom

Cause of error

De voedingseenheid heeft een overschrijding van de toegestane stroom op de netaansluiting van de eenheid gedetecteerd

Error correction

Neem contact op met uw servicedienst


Error description 238-1001

Error message

1001 UVR%2 Fasestroom te hoog

Cause of error

De door de voedingseenheid opgenomen netstroom ligt in de buurt van de maximaal toegestane waarde

Error correction

- Opbouw van het omvormersysteem controleren
- Opgenomen vermogen van het omvormersysteem reduceren
- Neem contact op met uw servicedienst


Error description 238-1002

Error message

1002 UVR%2 Tussenkringspanning te hoog

Cause of error

De voedingseenheid heeft geconstateerd dat de tussenkringspanning te hoog is

Error correction

Neem contact op met uw servicedienst


Error description 238-1003

Error message

1003 UVR%2 Netfout

Cause of error

De voedingseenheid heeft een fout in het voedingsnet vastgesteld.

Error correction

- Netaansluiting controleren en voor een correcte netaansluiting zorgen
- Neem contact op met uw servicedienst


Error description 238-1004

Error message

1004 UVR%2 Tussenkringspanning te laag

Cause of error

De voedingseenheid meldt dat de tussenkringspanning te laag is.

Error correction

- Netaansluiting controleren
- Parameters en stabiliteit van het voedingsnet controleren
- Neem contact op met uw servicedienst


Error description 238-1006

Error message

1006 UVR%2 Lekstroom te hoog

Cause of error

De lekstroombewaking van de voedingseenheid heeft een ontoelaatbaar hoge waarde vastgesteld.

Error correction

- Bedrading van de vermogenseenheden en motoren controleren
- Motorleidingen en tussenkring op voldoende isolatieweerstand ten opzichte van aarde controleren
- Neem contact op met uw servicedienst


Error description 238-1007

Error message

1007 UVR%2 Temperatuur bij koellichaam te hoog

Cause of error

De temperatuur van het koellichaam in de UVR overschrijdt een kritische waarde.

Error correction

Vermogen verlagen.


Error description 238-1008

Error message

1008 UVR%2 Fout in de IGBT-aansturing

Cause of error

De voedingseenheid heeft een fout bij de IGBT-aansturing vastgesteld

Error correction

Neem contact op met uw servicedienst


Error description 238-100A

Error message

100A UVR%2 Temperatuur bij koellichaam kritiek hoog

Cause of error

De koellichaamtemperatuur in de voedingseenheid UVR bereikt kritieke waarden.

Error correction

- De vermogensafname uit de tussenkring verlagen
- Temperatuur of airconditioning van de schakelkast controleren
- Vrije ruimtes voor ventilatie rondom de voedingseenheid controleren
- Neem contact op met uw servicedienst


Error description 238-100B

Error message

100B UVR%2 Fout bij tussenkringlading

Cause of error

De voedingseenheid heeft een fout bij het opladen van de tussenkring gedetecteerd.

Error correction

- Controleer de tussenkring of de tussenkringbedrading op kortsluiting
- Neem contact op met uw servicedienst.


Error description 238-100C

Error message

100C UVR%2 Servicemodus geactiveerd

Cause of error

De servicemodus van de UVR werd geactiveerd. De besturing van de UVR vindt nu plaats via de service-interface.

Error correction

Servicemodus op de service-interface beëindigen.


Error description 238-100D

Error message

100D UVR%2 Onjuiste PWM-aansturing

Cause of error

- De bewaking van de PWM-aansturing meldt een fout

Error correction

Neem contact op met uw servicedienst


Error description 238-100E

Error message

100E UVR%2 Hardwareherkenning onjuist

Cause of error

De hardwareherkenning van de voedingseenheid (zgn. HIK) is niet correct

Error correction

Neem contact op met uw servicedienst


Error description 238-100F

Error message

100F UVR%2 Configuratiefout

Cause of error

De configuratie van de voedingseenheid UVR is niet correct.

Error correction

- Configuratie van de voedingseenheid controleren en indien nodig corrigeren (CfgSupplyModule3xx)
- Neem contact op met uw servicedienst


Error description 238-1010

Error message

1010 UVR%2 Lage spanning onjuist

Cause of error

De bewaking van de voedingsspanningen in de voedingseenheid meldt een fout

Error correction

Neem contact op met uw servicedienst


Error description 238-1011

Error message

1011 UVR%2 Storing van de netvoedingsventilator

Cause of error

De voedingseenheid UVR heeft een fout in de netvoedingsventilator gedetecteerd.

Error correction

- Voedingsventilator controleren: is deze eventueel door voorwerpen of vervuiling geblokkeerd?
- Neem contact op met uw servicedienst


Error description 238-1012

Error message

1012 UVR%2 Softwarefout

Cause of error

Interne fout van de voedingseenheid

Error correction

Neem contact op met uw servicedienst


Error description 238-1013

Error message

1013 UVR%2 Fout tijdens zelftest

Cause of error

Bij de voedingseenheid is een fout opgetreden tijdens de interne zelftest.

Error correction

- Bedrading van de voedingseenheid controleren
- Neem contact op met uw servicedienst


Error description 238-1014

Error message

1014 UVR%2 Regelfout

Cause of error

Er is een fout opgetreden tijdens de regeling in de voedingseenheid

Error correction

Neem contact op met uw servicedienst


Error description 238-1015

Error message

1015 UVR%2 Overbelasting van de +24V van de geïntegreerde netvoeding

Cause of error

De stroomopname van de 24V-verbruikers aan de geïntegreerde netvoeding van de UVR overschrijdt de maximaal toegestane waarde.

Error correction

- Bedrading van de +24 V (X76, X90) van de in de UVR geïntegreerde voeding controleren
- Verbruikers aan +24 V controleren en indien nodig reduceren
- Ontwerp van de machine volgens het technische handboek van het omvormersysteem controleren
- Configuratie van CfgSupplyModule3xx/MP_ps24VMaxLoadCurr controleren
- Neem contact op met uw servicedienst


Error description 238-1016

Error message

1016 UVR%2 CRC-fout van de HSCI-overdracht

Cause of error

Bij de gegevensoverdracht via HSCI is een checksumfout geconstateerd.

Error correction

- HSCI-verbindingen en HSCI-kabels controleren
- Neem contact op met uw servicedienst


Error description 238-1017

Error message

1017 UVR %2 Maximaal toegestane tussenkringcapaciteit overschreden

Cause of error

De voedingseenheid UVR heeft een ontoelaatbaar hoge tussenkringcapaciteit gedetecteerd.

Error correction

- Opbouw van het omvormersysteem controleren
- Verminderen van het aantal op de tussenkring aangesloten modules (UM, CMH)
- Neem contact op met uw servicedienst


Error description 238-1018

Error message

1018 UVR%2 De processortemperatuur bereikt kritieke waarden

Cause of error

De processortemperatuur in de UVR bereikt kritieke waarden.

Error correction

- Temperatuur in de schakelkast controleren
- Airconditioning op werking controleren
- Neem contact op met uw servicedienst


Error description 238-1019

Error message

1019 UVR%2 Maximumtemperatuur van de processor overschreden

Cause of error

De maximumtemperatuur van de processor in de voedingseenheid is overschreden.

Error correction

- Temperatuur in de schakelkast controleren
- Airconditioning op werking controleren
- Vermogen van het omvormersysteem verlagen
- Neem contact op met uw servicedienst


Error description 238-101A

Error message

101A UVR%2 Synchronisatie met voedingsnet is mislukt

Cause of error

De synchronisatie tussen de verbindingseenheid en het voedingsnetwerk is mislukt.

Error correction

- Op foutieve aansluiting van de netvoeding controleren
- SITOR-zekeringen voor omvormersysteem controleren
- Voedingsnet controleren
- Neem contact op met uw servicedienst


Error description 238-101B

Error message

101B UVR%2 Middenspanningswaarde van de tussenkring te hoog

Cause of error

De voedingseenheid UVR heeft herkend dat de waarde van de tussenkringspanning ontoelaatbaar hoog wordt.

Error correction

- Controleren van de voedingsspanningen van de UVR (netspanning).
Zorg ervoor dat het bedrijf op een TN-netwerk wordt uitgevoerd. Gebruik aan TT- of IT-netwerken is niet toegestaan. Neem hiervoor het technische handboek van uw omvormersysteem in acht.
- Neem contact op met uw servicedienst.


Error description 238-101C

Error message

101C UVR%2 Onjuiste spanningsmeting

Cause of error

De voedingseenheid meldt een fout in de tussenkringspanningsmeting

Error correction

Neem contact op met uw servicedienst


Error description 238-101D

Error message

101D UVR%2 Geconfigureerde tussenkringspanning te laag

Cause of error

De in MP_dcLinkVoltage geconfigureerde tussenkringspanning is te klein.
De geconfigureerde tussenkringspanning moet groter zijn dan de gelijkrichtwaarde van de aangrenzende netspanning. Als een voedingseenheid bijv. bij een netspanning van 3AC 480 V wordt gebruikt, moet de machinefabrikant de te genereren
tussenkringspanning in MP_dcLinkVoltage tot DC 720 V verhogen.

Error correction

- Item in parameter CfgSupplyModule3xx/MP_dcLinkVoltage controleren en indien nodig aanpassen.
- Neem contact op met uw servicedienst.


Error description 238-101E

Error message

101E UVR%2 Temperatuursensor levert foutieve gegevens

Cause of error

De temperatuursensor in de voedingseenheid is defect of levert foutieve gegevens.

Error correction

- Neem contact op met uw servicedienst


Error description 238-101F

Error message

101F UVR%2 Geen of verkeerde KDR aangesloten

Cause of error

Er is een te lage inductiviteit van de commutatiesmoorspoel vastgesteld.
Mogelijk is er geen commutatiesmoorspoel aangesloten of is de aansluiting verkeerd.

Error correction

- Commutatiesmoorspoel op juiste aansluiting controleren
- Inductiviteit van de commutatiesmoorspoel controleren
- Neem contact op met uw servicedienst


Error description 238-1021

Error message

1021 UVR%2 Tussenkringspanning te laag

Cause of error

De voedingseenheid meldt een te kleine tussenkringspanning.

Error correction

- Netaansluiting controleren
- Neem contact op met de klantenservice


Error description 238-1022

Error message

1022 UVR%2 Tussenkringspanning laag: laadschakeling geactiveerd

Cause of error

De laadschakeling van de voedingseenheid is geactiveerd vanwege een te lage tussenkringspanning.

Error correction

- Netaansluiting controleren
- Neem contact op met de klantenservice


Error description 239-0001

Error message

1 CC-FSUC: Interne fout CC%2 %1

Cause of error

Interne softwarefout (onverwachte programma-afloop)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0002

Error message

2 MC-FSUC: interne fout

Cause of error

Interne softwarefout (onverwachte programma-afloop)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0003

Error message

3 UM-FSUC: interne fout CC%2 %1 %10

Cause of error

Interne softwarefout (onverwachte programma-afloop)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0004

Error message

4 CC-FSUC: spanningsfout CC%2 %1

Cause of error

De spanningsbewaking meldt een fout.

Error correction

- Controleer de voeding van de betreffende apparaten (status-led "24 V" op het apparaat)
- Neem contact op met de servicedienst


Error description 239-0005

Error message

5 MC-FSUC: spanningsfout

Cause of error

De spanningsbewaking meldt een fout.

Error correction

- Controleer de voeding van de betreffende apparaten (status-led "24 V" op het apparaat)
- Neem contact op met de servicedienst


Error description 239-0006

Error message

6 UM-FSUC: spanningsfout CC%2 %1 %10

Cause of error

De spanningsbewaking meldt een fout.

Error correction

- Controleer de voeding van de betreffende apparaten (status-led "24 V" op het apparaat)
- Neem contact op met de servicedienst


Error description 239-0007

Error message

7 CC-FSUC: temperatuurfout CC%2 %1 (temperatuur: %6,%7 °C)

Cause of error

De temperatuurbewaking meldt een fout.

Error correction

- Controleer de temperatuur in de schakelkast
- Neem contact op met de servicedienst


Error description 239-0008

Error message

8 MC-FSUC: temperatuurfout (temperatuur: %6,%7 °C)

Cause of error

De temperatuurbewaking meldt een fout.

Error correction

- Controleer de temperatuur in de schakelkast
- Neem contact op met de servicedienst


Error description 239-000A

Error message

A CC-FSUC: parametrisering mislukt CC%2 %1

Cause of error

De FSUC heeft ongeldige parametergegevens ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-000C

Error message

C UM-FSUC: FS-parameter inconsistent CC%2 %1 %10

Cause of error

De FSUC heeft inconsistente parameters ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-000D

Error message

D CC-FSUC: cyclische communicatie uitgevallen CC%2 %1

Cause of error

De cyclische communicatie tussen MC en CC-FSUC is uitgevallen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-000F

Error message

F UM-FSUC: cyclische communicatie uitgevallen CC%2 %1 %10

Cause of error

De cyclische communicatie tussen MC en UM-FSUC is uitgevallen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0010

Error message

10 CC-FSUC: software inconsistent CC%2 %1

Cause of error

Interne softwarefout (software beschadigd)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0011

Error message

11 MC-FSUC: software inconsistent

Cause of error

Interne softwarefout (software beschadigd)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0012

Error message

12 UM-FSUC: software inconsistent CC%2 %1 %10

Cause of error

Interne softwarefout (software beschadigd)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0013

Error message

13 CC-FSUC: stackfout CC%2 %1

Cause of error

Interne softwarefout (stapelgeheugen)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0014

Error message

14 MC-FSUC: stackfout

Cause of error

Interne softwarefout (stapelgeheugen)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0015

Error message

15 UM-FSUC: stackfout CC%2 %1 %10

Cause of error

Interne softwarefout (stapelgeheugen)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0016

Error message

16 CC-FSUC: interne softwarefout CC%2 %1

Cause of error

Interne softwarefout (Single Event Upset)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0017

Error message

17 MC-FSUC: interne softwarefout

Cause of error

Interne softwarefout (Single Event Upset)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0018

Error message

18 UM-FSUC: interne softwarefout CC%2 %1 %10

Cause of error

Interne softwarefout (Single Event Upset)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0019

Error message

19 CC-FSUC: RAM-fout CC%2 %1

Cause of error

Interne softwarefout (RAM-geheugen)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-001A

Error message

1A MC-FSUC: RAM-fout

Cause of error

Interne softwarefout (RAM-geheugen)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-001B

Error message

1B UM-FSUC: RAM-fout CC%2 %1 %10

Cause of error

Interne softwarefout (RAM-geheugen)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-001C

Error message

1C CC-FSUC: storing in spanningsbewaking CC%2 %1

Cause of error

De FSUC meldt een defecte spanningsbewaking.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-001D

Error message

1D MC-FSUC: storing in de spanningsbewaking

Cause of error

De FSUC meldt een defecte spanningsbewaking.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-001E

Error message

1E UM-FSUC: storing in spanningsbewaking CC%2 %1 %10

Cause of error

De FSUC meldt een defecte spanningsbewaking.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-001F

Error message

1F CC-FSUC: initiële software-consistentiecontrole CC%2 %1

Cause of error

Interne softwarefout (software beschadigd)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0020

Error message

20 MC-FSUC: initiële software-consistentiecontrole

Cause of error

Interne softwarefout (software beschadigd)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0021

Error message

21 UM-FSUC: initiële software-consistentiecontrole CC%2 %1 %10

Cause of error

Interne softwarefout (software beschadigd)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0022

Error message

22 CC-FSUC: cyclische communicatie overbelast CC%2 %1

Cause of error

De FSUC heeft te veel cyclische telegrammen ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0024

Error message

24 UM-FSUC: cyclische communicatie overbelast CC%2 %1 %10

Cause of error

De FSUC heeft te veel cyclische telegrammen ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0025

Error message

25 CC-FSUC: cyclische communicatie gestoord CC%2 %1

Cause of error

De cyclische communicatie is op de FSUC verstoord.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0026

Error message

26 MC-FSUC: cyclische communicatie verstoord

Cause of error

De cyclische communicatie is op de FSUC verstoord.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0027

Error message

27 UM-FSUC: cyclische communicatie gestoord CC%2 %1 %10

Cause of error

De cyclische communicatie is op de FSUC verstoord.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-002A

Error message

2A UM-FSUC: ongeoorloofde reconfiguratie CC%2 %1 %10

Cause of error

De FSUC is opnieuw geconfigureerd, hoewel deze al geldige FS-configuratiegegevens heeft ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-002D

Error message

2D UM-FSUC: apparaatparameters inconsistent CC%2 %1 %10

Cause of error

De FSUC heeft inconsistente configuratiegegevens ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0030

Error message

30 UM-FSUC: FS-conf.gegevens van het B-kanaal ongeldig CC%2 %1 %10

Cause of error

De FSUC heeft de FS-configuratiegegevens, nadat daarom door het B-kanaal is gevraagd, op ongeldig gezet.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0033

Error message

33 UM-FSUC: ongeldige zelftestoproep CC%2 %1 %10

Cause of error

De FSUC heeft een verzoek ontvangen om de zelftest te starten, hoewel STO en SBC niet actief zijn.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0036

Error message

36 UM-FSUC: zelftest afgebroken CC%2 %1 %10

Cause of error

De FSUC heeft een lopende zelftest afgebroken vanwege een fout.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0039

Error message

39 UM-FSUC: B-kanaal spanningsfout CC%2 %1 %10

Cause of error

Het B-kanaal meldt een spanningsfout.

Error correction

- Controleer de voeding van de betreffende apparaten (status-led "24 V" op het apparaat)
- Neem contact op met de servicedienst


Error description 239-003C

Error message

3C UM-FSUC: watchdog B gedaald CC%2 %1 %10

Cause of error

De watchdog van het B-kanaal is afgevallen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-003D

Error message

3D CC-FSUC: interne watchdog defect CC%2 %1

Cause of error

De interne watchdog van de FSUC kon niet worden geconfigureerd.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-003E

Error message

3E MC-FSUC: interne watchdog defect

Cause of error

De interne watchdog van de FSUC kon niet worden geconfigureerd.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-003F

Error message

3F UM-FSUC: interne watchdog defect CC%2 %1 %10

Cause of error

De interne watchdog van de FSUC kon niet worden geconfigureerd.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0042

Error message

42 UM-FSUC: interne communicatiefout CC%2 %1 %10

Cause of error

De FSUC heeft een fout in de cyclische communicatie binnen de omvormer herkend.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0045

Error message

45 UM-FSUC: cyclische communicatie inconsistent CC%2 %1 %10

Cause of error

De FSUC heeft een fout in de cyclische communicatie met de MC herkend.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0048

Error message

48 UM-FSUC: cyclische communicatie inconsistent CC%2 %1 %10

Cause of error

De FSUC heeft een fout in de cyclische communicatie met de PAE-module gedetecteerd.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-004B

Error message

4B UM-FSUC: motoraansluiting onjuist CC%2 %1 %10 (E: X%4, P: X%5)

Cause of error

De FSUC heeft een onjuiste toewijzing van een motoraansluiting gedetecteerd.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-004E

Error message

4E UM-FSUC: onwaarschijnlijke parametrisering CC%2 %1 %10

Cause of error

De FSUC heeft een verkeerd verloop bij de parametrering herkend.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-004F

Error message

4F CC-FSUC: initialisatiefout CC%2 %1

Cause of error

Interne softwarefout (initialisatie mislukt)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0050

Error message

50 MC-FSUC: Initialisatiefout

Cause of error

Interne softwarefout (initialisatie mislukt)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0051

Error message

51 UM-FSUC: initialisatiefout CC%2 %1 %10

Cause of error

Interne softwarefout (initialisatie mislukt)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0052

Error message

52 CC-FSUC: temperatuurwaarschuwing CC%2 %1 (temperatuur: %6 °C)

Cause of error

De temperatuurbewaking meldt een waarschuwing.

Error correction

- Controleer de temperatuur in de schakelkast
- Neem contact op met de servicedienst


Error description 239-0053

Error message

53 MC-FSUC: temperatuurwaarschuwing (temperatuur: %6 °C)

Cause of error

De temperatuurbewaking meldt een waarschuwing.

Error correction

- Controleer de temperatuur in de schakelkast
- Neem contact op met de servicedienst


Error description 239-0055

Error message

55 CC-FSUC: verzoek om een SS1F-reactie CC%2 %1

Cause of error

Ernstige fout gedetecteerd.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0057

Error message

57 UM-FSUC: verzoek om een SS1F-reactie CC%2 %1 %10

Cause of error

Ernstige fout gedetecteerd.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0058

Error message

58 CC-FSUC: Verkeerde interface-versie CC%2 %1

Cause of error

Interface-versies van interne bouwstenen komen niet overeen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0059

Error message

59 MC-FSUC: Verkeerde interface-versie

Cause of error

Interface-versies van interne bouwstenen komen niet overeen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-005A

Error message

5A UM-FSUC: Verkeerde interface-versie CC%2 %1 %10

Cause of error

Interface-versies van interne bouwstenen komen niet overeen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-005B

Error message

5B CC-FSUC: Uitstaande afstelling van interface-versie CC%2 %1

Cause of error

Interfaceversies van interne modules moeten worden vervangen. Afstelling nog niet uitgevoerd.

Error correction

- Maak een servicebestand
- Neem contact op met uw servicedienst


Error description 239-005C

Error message

5C MC-FSUC: Uitstaande afstelling van de interface-versie

Cause of error

Interfaceversies van interne modules moeten worden vervangen. Afstelling nog niet uitgevoerd.

Error correction

- Maak een servicebestand
- Neem contact op met uw servicedienst


Error description 239-005D

Error message

5D UM-FSUC: Uitstaande afstelling van interface-versie CC%2 %1 %10

Cause of error

Interfaceversies van interne modules moeten worden vervangen. Afstelling nog niet uitgevoerd.

Error correction

- Maak een servicebestand
- Neem contact op met uw servicedienst


Error description 239-0101

Error message

101 CC-FSUC: Interne fout CC%2 %1

Cause of error

Interne softwarefout (onverwachte programma-afloop)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0102

Error message

102 MC-FSUC: interne fout

Cause of error

Interne softwarefout (onverwachte programma-afloop)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0103

Error message

103 UM-FSUC: interne fout CC%2 %1 %10

Cause of error

Interne softwarefout (onverwachte programma-afloop)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0111

Error message

111 CC-FSUC: spanningsfout CC%2 %1

Cause of error

De spanningsbewaking meldt een fout.

Error correction

- Controleer de voeding van de betreffende apparaten (status-led "24 V" op het apparaat)
- Neem contact op met de servicedienst


Error description 239-0112

Error message

112 MC-FSUC: spanningsfout

Cause of error

De spanningsbewaking meldt een fout.

Error correction

- Controleer de voeding van de betreffende apparaten (status-led "24 V" op het apparaat)
- Neem contact op met de servicedienst


Error description 239-0113

Error message

113 UM-FSUC: spanningsfout CC%2 %1 %10

Cause of error

De spanningsbewaking meldt een fout.

Error correction

- Controleer de voeding van de betreffende apparaten (status-led "24 V" op het apparaat)
- Neem contact op met de servicedienst


Error description 239-0121

Error message

121 CC-FSUC: temperatuurfout CC%2 %1 (temperatuur: %7,%8 °C)

Cause of error

De temperatuurbewaking meldt een fout.

Error correction

- Controleer de temperatuur in de schakelkast
- Neem contact op met de servicedienst


Error description 239-0122

Error message

122 MC-FSUC: temperatuurfout (temperatuur: %7,%8°C)

Cause of error

De temperatuurbewaking meldt een fout.

Error correction

- Controleer de temperatuur in de schakelkast
- Neem contact op met de servicedienst


Error description 239-0131

Error message

131 CC-FSUC: parametrisering mislukt CC%2 %1

Cause of error

De FSUC heeft ongeldige parametergegevens ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0133

Error message

133 UM-FSUC: FS-parameter inconsistent CC%2 %1 %10

Cause of error

De FSUC heeft inconsistente parameters ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0141

Error message

141 CC-FSUC: cyclische communicatie uitgevallen CC%2 %1

Cause of error

De cyclische communicatie tussen MC en CC-FSUC is uitgevallen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0143

Error message

143 UM-FSUC: cyclische communicatie uitgevallen CC%2 %1 %10

Cause of error

De cyclische communicatie tussen MC en UM-FSUC is uitgevallen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0151

Error message

151 CC-FSUC: software inconsistent CC%2 %1

Cause of error

Interne softwarefout (software beschadigd)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0152

Error message

152 MC-FSUC: software inconsistent

Cause of error

Interne softwarefout (software beschadigd)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0153

Error message

153 UM-FSUC: software inconsistent CC%2 %1 %10

Cause of error

Interne softwarefout (software beschadigd)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0161

Error message

161 CC-FSUC: stackfout CC%2 %1

Cause of error

Interne softwarefout (stapelgeheugen)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0162

Error message

162 MC-FSUC: stackfout

Cause of error

Interne softwarefout (stapelgeheugen)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0163

Error message

163 UM-FSUC: stackfout CC%2 %1 %10

Cause of error

Interne softwarefout (stapelgeheugen)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0171

Error message

171 CC-FSUC: interne softwarefout CC%2 %1

Cause of error

Interne softwarefout (Single Event Upset)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0172

Error message

172 MC-FSUC: interne softwarefout

Cause of error

Interne softwarefout (Single Event Upset)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0173

Error message

173 UM-FSUC: interne softwarefout CC%2 %1 %10

Cause of error

Interne softwarefout (Single Event Upset)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0181

Error message

181 CC-FSUC: RAM-fout CC%2 %1

Cause of error

Interne softwarefout (RAM-geheugen)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0182

Error message

182 MC-FSUC: RAM-fout

Cause of error

Interne softwarefout (RAM-geheugen)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0183

Error message

183 UM-FSUC: RAM-fout CC%2 %1 %10

Cause of error

Interne softwarefout (RAM-geheugen)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0191

Error message

191 CC-FSUC: storing in spanningsbewaking CC%2 %1

Cause of error

De FSUC meldt een defecte spanningsbewaking.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0192

Error message

192 MC-FSUC: storing in de spanningsbewaking

Cause of error

De FSUC meldt een defecte spanningsbewaking.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0193

Error message

193 UM-FSUC: storing in spanningsbewaking CC%2 %1 %10

Cause of error

De FSUC meldt een defecte spanningsbewaking.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-01A1

Error message

1A1 CC-FSUC: initiële software-consistentiecontrole CC%2 %1

Cause of error

Interne softwarefout (software beschadigd)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-01A2

Error message

1A2 MC-FSUC: initiële software-consistentiecontrole

Cause of error

Interne softwarefout (software beschadigd)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-01A3

Error message

1A3 UM-FSUC: initiële software-consistentiecontrole CC%2 %1 %10

Cause of error

Interne softwarefout (software beschadigd)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-01B1

Error message

1B1 CC-FSUC: cyclische communicatie overbelast CC%2 %1

Cause of error

De FSUC heeft te veel cyclische telegrammen ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-01B2

Error message

1B2 MC-FSUC: cyclische communicatie overbelast

Cause of error

De FSUC heeft te veel cyclische telegrammen ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-01B3

Error message

1B3 UM-FSUC: cyclische communicatie overbelast CC%2 %1 %10

Cause of error

De FSUC heeft te veel cyclische telegrammen ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-01C1

Error message

1C1 CC-FSUC: cyclische communicatie gestoord CC%2 %1

Cause of error

De cyclische communicatie is op de FSUC verstoord.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-01C2

Error message

1C2 UM-FSUC: cyclische communicatie gestoord

Cause of error

De cyclische communicatie is op de FSUC verstoord.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-01C3

Error message

1C3 UM-FSUC: cyclische communicatie gestoord CC%2 %1 %10

Cause of error

De cyclische communicatie is op de FSUC verstoord.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-01D3

Error message

1D3 UM-FSUC: ongeoorloofde reconfiguratie CC%2 %1 %10

Cause of error

De FSUC is opnieuw geconfigureerd, hoewel deze al geldige FS-configuratiegegevens heeft ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-01E3

Error message

1E3 UM-FSUC: apparaatparameters inconsistent CC%2 %1 %10

Cause of error

De FSUC heeft inconsistente configuratiegegevens ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-01F3

Error message

1F3 UM-FSUC: FS-conf.gegevens van het B-kanaal ongeldig CC%2 %1 %10

Cause of error

De FSUC heeft de FS-configuratiegegevens, nadat daarom door het B-kanaal is gevraagd, op ongeldig gezet.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0203

Error message

203 UM-FSUC: ongeldige zelftestoproep CC%2 %1 %10

Cause of error

De FSUC heeft een verzoek ontvangen om de zelftest te starten, hoewel STO en SBC niet actief zijn.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0213

Error message

213 UM-FSUC: zelftest afgebroken CC%2 %1 %10

Cause of error

De FSUC heeft een lopende zelftest afgebroken vanwege een fout.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0223

Error message

223 UM-FSUC: B-kanaal spanningsfout CC%2 %1 %10

Cause of error

Het B-kanaal meldt een spanningsfout.

Error correction

- Controleer de voeding van de betreffende apparaten (status-led "24 V" op het apparaat)
- Neem contact op met de servicedienst


Error description 239-0233

Error message

233 UM-FSUC: watchdog B gedaald CC%2 %1 %10

Cause of error

De watchdog van het B-kanaal is afgevallen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0241

Error message

241 CC-FSUC: interne watchdog defect CC%2 %1

Cause of error

De interne watchdog van de FSUC kon niet worden geconfigureerd.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0242

Error message

242 MC-FSUC: interne watchdog defect

Cause of error

De interne watchdog van de FSUC kon niet worden geconfigureerd.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0243

Error message

243 UM-FSUC: interne watchdog defect CC%2 %1 %10

Cause of error

De interne watchdog van de FSUC kon niet worden geconfigureerd.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0253

Error message

253 UM-FSUC: interne communicatiefout CC%2 %1 %10

Cause of error

De FSUC heeft een fout in de cyclische communicatie binnen de omvormer herkend.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0263

Error message

263 UM-FSUC: cyclische communicatie inconsistent CC%2 %1 %10

Cause of error

De FSUC heeft een fout in de cyclische communicatie met de MC herkend.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0273

Error message

273 UM-FSUC: cyclische communicatie inconsistent CC%2 %1 %10

Cause of error

De FSUC heeft een fout in de cyclische communicatie met de PAE-module gedetecteerd.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0283

Error message

283 UM-FSUC: motoraansluiting onjuist CC%2 %1 %10 (E: X%5, P: X%6)

Cause of error

De FSUC heeft een onjuiste toewijzing van een motoraansluiting gedetecteerd.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-0293

Error message

293 UM-FSUC: onwaarschijnlijke parametrisering CC%2 %1 %10

Cause of error

De FSUC heeft een verkeerd verloop bij de parametrering herkend.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-02A1

Error message

2A1 CC-FSUC: initialisatiefout CC%2 %1

Cause of error

Interne softwarefout (initialisatie mislukt)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-02A2

Error message

2A2 MC-FSUC: Initialisatiefout

Cause of error

Interne softwarefout (initialisatie mislukt)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-02A3

Error message

2A3 UM-FSUC: initialisatiefout CC%2 %1 %10

Cause of error

Interne softwarefout (initialisatie mislukt)

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-02B1

Error message

2B1 CC-FSUC: temperatuurwaarschuwing CC%2 %1 (temperatuur: %7°C)

Cause of error

De temperatuurbewaking meldt een waarschuwing.

Error correction

- Controleer de temperatuur in de schakelkast
- Neem contact op met de servicedienst


Error description 239-02B2

Error message

2B2 MC-FSUC: temperatuurwaarschuwing (temperatuur: %7°C)

Cause of error

De temperatuurbewaking meldt een waarschuwing.

Error correction

- Controleer de temperatuur in de schakelkast
- Neem contact op met de servicedienst


Error description 239-02C1

Error message

2C1 CC-FSUC: verzoek om een SS1F-reactie CC%2 %1

Cause of error

Ernstige fout gedetecteerd.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-02C2

Error message

2C2 MC-FSUC: verzoek om een SS1F-reactie

Cause of error

Ernstige fout gedetecteerd.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-02C3

Error message

2C3 UM-FSUC: verzoek om een SS1F-reactie CC%2 %1 %10

Cause of error

Ernstige fout gedetecteerd.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-02D1

Error message

2D1 CC-FSUC: Verkeerde interface-versie CC%2 %1

Cause of error

Interface-versies van interne bouwstenen komen niet overeen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-02D2

Error message

2D2 MC-FSUC: Verkeerde interface-versie

Cause of error

Interface-versies van interne bouwstenen komen niet overeen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-02D3

Error message

2D3 UM-FSUC: Verkeerde interface-versie CC%2 %1 %10

Cause of error

Interface-versies van interne bouwstenen komen niet overeen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-02E1

Error message

2E1 CC-FSUC: Uitstaande afstelling van interface-versie CC%2 %1

Cause of error

Interfaceversies van interne modules moeten worden vervangen. Afstelling nog niet uitgevoerd.

Error correction

- Maak een servicebestand
- Neem contact op met uw servicedienst


Error description 239-02E2

Error message

2E2 MC-FSUC: Uitstaande afstelling van de interface-versie

Cause of error

Interfaceversies van interne modules moeten worden vervangen. Afstelling nog niet uitgevoerd.

Error correction

- Maak een servicebestand
- Neem contact op met uw servicedienst


Error description 239-02E3

Error message

2E3 UM-FSUC: Uitstaande afstelling van interface-versie CC%2 %1 %10

Cause of error

Interfaceversies van interne modules moeten worden vervangen. Afstelling nog niet uitgevoerd.

Error correction

- Maak een servicebestand
- Neem contact op met uw servicedienst


Error description 239-02F3

Error message

2F3 UM-FSUC: deactivering van aandrijving mislukt CC%2 %1 %10

Cause of error

De aandrijving kon niet worden gedeactiveerd, omdat deze zich niet in veilige toestand bevindt.

Error correction

- Servicebestand maken
- Neem contact op met de servicedienst


Error description 239-FFF1

Error message

FFF1 CC-FSUC: alarmtest CC%2 %1

Cause of error

De FSUC heeft een testalarm ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-FFF2

Error message

FFF2 MC-FSUC: alarmtest

Cause of error

De FSUC heeft een testalarm ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 239-FFF3

Error message

FFF3 UM-FSUC: alarmtest CC%2 %1 %10

Cause of error

De FSUC heeft een testalarm ontvangen.

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 23A-0000

Error message

Interne fout bij apparaat: %2

Cause of error

- Fout in programma-uitvoering
- Ongeldige foutmelding
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0001

Error message

Interne fout bij apparaat: %2

Cause of error

- Fout in programma-/hardwareconfiguratie
- Testomgeving actief
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0003

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

HSCI PHY: hardware antwoordt niet
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0004

Error message

Interne fout bij apparaat: %2

Cause of error

- Fout in programma-uitvoering (NULL-pointer)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0005

Error message

Interne fout bij apparaat: %2

Cause of error

- Parameteroverdracht ongeldig
- Waarde niet toegestaan
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0006

Error message

Interne fout bij apparaat: %2

Cause of error

- Parameteroverdracht niet toegestaan
- Argument niet toegestaan
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0007

Error message

Fout in de commando-uitvoering bij apparaat: %2

Cause of error

Ontvangstgegevens ongeldig
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0008

Error message

Interne fout bij apparaat: %2

Cause of error

Apparaatindex ongeldig
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0009

Error message

Interne fout bij apparaat: %2

Cause of error

Interne functieregistratie: fout in programma-uitvoering
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-000B

Error message

Tijdoverschrijving in de communicatie bij apparaat: %2

Cause of error

HFL-zender: interface bezet of niet operationeel
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-000E

Error message

Tijdoverschrijving in de communicatie bij apparaat: %2

Cause of error

Apparaat antwoordt niet
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0014

Error message

Foutieve gegevensoverdracht bij apparaat: %2

Cause of error

Ontvangstgegevens ongeldig
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0015

Error message

Interne fout bij apparaat: %2

Cause of error

Interface-index ongeldig
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0018

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: er is een fout opgetreden bij de interface
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0019

Error message

Fout in de communicatie bij apparaat: %2

Cause of error

Omvormer (HFL): er is een fout opgetreden bij de interface
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-001A

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

SPI: er is een fout opgetreden bij de interface
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-001B

Error message

Fout in de communicatie bij apparaat: %2

Cause of error

SPI: er is een fout opgetreden bij de interface
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-001C

Error message

Fout in de communicatie bij apparaat: %2

Cause of error

SPI: er is een fout opgetreden bij de interface
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-001D

Error message

Tijdoverschrijving in de communicatie bij apparaat: %2

Cause of error

HSCI (DMA): interface bezet of niet operationeel
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-001E

Error message

Fout in de communicatie bij apparaat: %2

Cause of error

HSCI (DMA): er is een fout opgetreden bij de interface
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-001F

Error message

Fout in de communicatie bij apparaat: %2

Cause of error

HFL (DMA): er is een fout opgetreden bij de interface
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0020

Error message

Tijdoverschrijving in de communicatie bij apparaat: %2

Cause of error

HFL: interface bezet of niet operationeel
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0021

Error message

Interne fout bij apparaat: %2

Cause of error

- Fout in programma-uitvoering
- XADC niet geïnitialiseerd
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0022

Error message

Interne fout bij apparaat: %2

Cause of error

- Fout in programma-uitvoering
- XADC al geïnitialiseerd
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0023

Error message

Interne fout bij apparaat: %2

Cause of error

- Fout in programma-/hardwareconfiguratie
- Invoer in HDT niet gevonden
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0025

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

- Apparaat bezig/niet operationeel
- Encoder-FPGA: configuratie mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0026

Error message

Interne fout bij apparaat: %2

Cause of error

Encoder-FPGA Flash ID: fout in programma-/hardwareconfiguratie
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0027

Error message

Interne fout bij apparaat: %2

Cause of error

Encoder-FPGA DPRAM: fout in programma-/hardwareconfiguratie
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0028

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

Encoder-FPGA Flash: hardware antwoordt niet
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0029

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

Encoder-FPGA Master (HFL): er is een fout opgetreden bij de interface
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-002A

Error message

Interne fout bij apparaat: %2

Cause of error

FSuC-bootloader: ongeldige firmware geladen
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-002B

Error message

Ongeldige firmware geladen bij apparaat: %2

Cause of error

FSuC-firmware: firmware-update mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-002C

Error message

Ongeldige firmware geladen bij apparaat: %2

Cause of error

FSuC VMT: firmware-update mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-002D

Error message

Interne fout bij apparaat: %2

Cause of error

FSuC HIK: ongeldige firmware geladen
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-002E

Error message

Interne fout bij apparaat: %2

Cause of error

- Fout in programma-uitvoering
- FSuC-firmware niet gestart
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-002F

Error message

Fout in de communicatie bij apparaat: %2

Cause of error

FSuC: ongeldige ontvangstgegevens
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0030

Error message

Tijdoverschrijving in de communicatie bij apparaat: %2

Cause of error

FSuC: apparaat antwoordt niet
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0031

Error message

Tijdoverschrijving in de communicatie bij apparaat: %2

Cause of error

FSuC: apparaat bezet of niet operationeel
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0032

Error message

Firmware-update mislukt bij apparaat: %2

Cause of error

FSuC: ongeldige firmware geladen
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0033

Error message

Fout in de communicatie bij apparaat: %2

Cause of error

FSuC: ongeldige parameteroverdracht
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0034

Error message

Fout in de communicatie bij apparaat: %2

Cause of error

- HSCI: er is een fout opgetreden bij de interface
- Lokaal foutenregister ingesteld
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0035

Error message

Fout in de communicatie bij apparaat: %2

Cause of error

- HSCI: er is een fout opgetreden bij de interface
- Extern foutenregister ingesteld
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0036

Error message

Tijdoverschrijving in de communicatie bij apparaat: %2

Cause of error

HSCI: apparaat antwoordt niet
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0037

Error message

Fout in de communicatie bij apparaat: %2

Cause of error

HSCI: zelftest van de interface is mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0039

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

Flash-component: initialisatie van hardware is mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-003A

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

Flash-component: toegang tot hardware is mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-003B

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

Flash-component: toegang tot hardware is mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-003C

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

Flash-component: toegang tot hardware is mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-003D

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

Flash-component: toegang tot hardware is mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-003E

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

Flash-component: ongeldige parameteroverdracht
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-003F

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

Flash-component: ongeldige ontvangstgegevens
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0040

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

Flash-component: configuratie van de hardware is mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0041

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

Interne toegangsfout bij apparaat: %2
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0042

Error message

Interne fout bij apparaat: %2

Cause of error

Zynq-initialisatie: fout in programma-uitvoering
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0043

Error message

Interne fout bij apparaat: %2

Cause of error

Start van de toepassingssoftware: fout in programma-uitvoering
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0044

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

eFuse-status: toegang tot hardware is mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0045

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

eFuse-sleutel: toegang tot hardware is mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0046

Error message

Interne fout bij apparaat: %2

Cause of error

eFuse-configuratiegegevens: fout in programma-uitvoering
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0047

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

eFuse-schrijfproces: toegang tot hardware is mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0048

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

RAM: ongeldige parameteroverdracht
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0049

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

RAM: hardwaretest mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-004A

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

FRAM: initialisatie van hardware is mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-004F

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

FRAM: hardware antwoordt niet
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0050

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

Diagnose-flash: initialisatie van hardware is mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0052

Error message

Interne toegangsfout bij apparaat: %2

Cause of error

Diagnose-flash: hardwaretest mislukt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0053

Error message

Interne fout bij apparaat: %2

Cause of error

- Fout in programma-uitvoering
- Ongeldige image-grootte
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0054

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

- Image-gegevens onvolledig/inconsistent
- Toepassingssoftware niet gevonden
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0055

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

- Image-gegevens onvolledig/inconsistent
- Boot-image niet gevonden
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0056

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

- Image-gegevens onvolledig/inconsistent
- Fallback boot-image niet gevonden
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0057

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

- Image-gegevens onvolledig/inconsistent
- Primaire boot-image niet gevonden
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0058

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Fallback boot-image: onjuiste image-offset
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0059

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Primaire boot-image: onjuiste image-offset
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-005A

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Image-offset onjuist
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-005B

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Image-gegevens onvolledig/inconsistent
- Servicebestand maken en contact opnemen met servicedienst
Er zijn geen verificatiegegevens beschikbaar
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-005C

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Byte-converter: image-gegevens onvolledig/inconsistent
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-005D

Error message

Interne fout bij apparaat: %2

Cause of error

- Ontvangstgegevens ongeldig
- terminal: ongeldig teken
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-005E

Error message

Interne fout bij apparaat: %2

Cause of error

- Ontvangstgegevens ongeldig
- Terminal: invoer te lang
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0060

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Infosectie: image-gegevens onvolledig/inconsistent
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0061

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Infosectie: image-gegevens onvolledig/inconsistent
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0062

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Infosectie: image-gegevens onvolledig/inconsistent
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0063

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Infosectie: image-gegevens onvolledig/inconsistent
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0064

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Infosectie: image-gegevens onvolledig/inconsistent
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0065

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Infosectie: image-gegevens onvolledig/inconsistent
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0066

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Infosectie: image-gegevens onvolledig/inconsistent
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0067

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Infosectie: image-gegevens onvolledig/inconsistent
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0068

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Infosectie: image-gegevens onvolledig/inconsistent
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0069

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Infosectie: image-gegevens onvolledig/inconsistent
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-006A

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Infosectie: image-gegevens onvolledig/inconsistent
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-006B

Error message

Interne fout bij apparaat: %2

Cause of error

- Apparaat-index ongeldig
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-006C

Error message

Fout in de commando-uitvoering bij apparaat: %2

Cause of error

- Apparaat-index ongeldig
- stuurprogramma-toewijzing niet mogelijk
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-006D

Error message

Fout in de commando-uitvoering bij apparaat: %2

Cause of error

- Apparaat-index ongeldig
- Commando is niet verwerkt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-006E

Error message

Interne fout bij apparaat: %2

Cause of error

Interfaceaanduiding ongeldig
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-006F

Error message

Interne fout bij apparaat: %2

Cause of error

- Fout in programma-uitvoering
- Fout tijdens hoofdinitialisatiefase
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0070

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Image-verificatie: image-gegevens onvolledig/inconsistent
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0071

Error message

Fout tijdens apparaatdetectie bij apparaat: %2

Cause of error

- Fout in programma-/hardwareconfiguratie
- Registratielimiet bereikt
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0072

Error message

Fout tijdens apparaatdetectie bij apparaat: %2

Cause of error

- Image-gegevens zijn onvolledig/inconsistent
- Onjuiste invoer
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0073

Error message

Fout tijdens apparaatdetectie bij apparaat: %2

Cause of error

Apparaat bezet of niet operationeel
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0074

Error message

Interne fout bij apparaat: %2

Cause of error

FPGA-ID: programma-/hardwareconfiguratie niet correct
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0075

Error message

Fout in de commando-uitvoering bij apparaat: %2

Cause of error

- Commando ongeldig
- Geen HIK beschikbaar voor uitlezen
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0076

Error message

Interne fout bij apparaat: %2

Cause of error

HIK: ongeldige parameteroverdracht
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0077

Error message

Fout in de commando-uitvoering bij apparaat: %2

Cause of error

- Parameteroverdracht ongeldig
- Maximale commandogrootte (in) overschreden
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0078

Error message

Fout in de commando-uitvoering bij apparaat: %2

Cause of error

- Parameteroverdracht ongeldig
- Maximale commandogrootte (out) overschreden
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0079

Error message

Fout in de commando-uitvoering bij apparaat: %2

Cause of error

- Parameteroverdracht ongeldig
- Fout in commandovolgorde
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-007A

Error message

Fout in de commando-uitvoering bij apparaat: %2

Cause of error

- Parameteroverdracht ongeldig
- Adres ongeldig
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-007D

Error message

Fout in de commando-uitvoering bij apparaat: %2

Cause of error

- Parameteroverdracht ongeldig
- Bericht-ID ongeldig
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-007E

Error message

Fout in de commando-uitvoering bij apparaat: %2

Cause of error

- Parameteroverdracht ongeldig
- Commando ongeldig
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-007F

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Infosectie encoder-FPGA: image-gegevens onvolledig/inconsistent
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0080

Error message

Foutieve boot-afbeelding bij apparaat: %2

Cause of error

Infosectie encoder-FPGA: image-gegevens onvolledig/inconsistent
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0081

Error message

Interne fout bij apparaat: %2

Cause of error

- Fout in programma-/hardwareconfiguratie
- Testomgeving actief
%1
ID-nummer: %3, serienummer: %4

Error correction

- Servicebestand maken en contact opnemen met uw servicedienst


Error description 23A-0082

Error message

Interne fout bij apparaat: %2

Cause of error

- Initialisatie van hardware is mislukt
- Interne XADC-spanningsreferentie actief
%1
ID-nummer: %3, serienummer: %4

Error correction

- Start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0083

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: zelftest van interface mislukt (VMK)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0084

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: zelftest van interface mislukt (VSK)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0085

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: zelftest van interface mislukt (VMLS)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0086

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: zelftest van interface mislukt (VMS)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0087

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: zelftest van interface mislukt (VMPS)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0088

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: zelftest van interface mislukt (VSLPS)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0089

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: er is een fout opgetreden bij de interface (VMTX)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-008A

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: er is een fout opgetreden bij de interface (VSTX)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-008B

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: er is een fout opgetreden bij de interface (VMTO)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-008C

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: er is een fout opgetreden bij de interface (VSTO)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-008D

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: er is een fout opgetreden bij de interface (VMRX)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-008E

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: er is een fout opgetreden bij de interface (VSRX)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-008F

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: er is een fout opgetreden bij de interface (VMSTX)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0090

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: er is een fout opgetreden bij de interface (VMI)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0091

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: er is een fout opgetreden bij de interface (VSI)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0092

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: er is een fout opgetreden bij de interface (VMSRX)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0093

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: er is een fout opgetreden bij de interface (VMPE)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 23A-0094

Error message

Initialisatie van de interface foutief bij apparaat: %2

Cause of error

HFL: er is een fout opgetreden bij de interface (VSPE)
%1
ID-nummer: %3, serienummer: %4

Error correction

- Controleer de interface-verbindingen en start de besturing opnieuw
- Maak bij herhaling een servicebestand en neem contact op met de servicedienst


Error description 240-07D0

Error message

Geen toestemming om te schrijven

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Bestand '%1' niet gevonden

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Bestandstype van '%1' is niet correct

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

Bestand '%1' is versleuteld

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

Toegang tot '%1' is geblokkeerd

Cause of error

U hebt geprobeerd een NC-programma te bewerken dat op dit moment in een programma-afloop-werkstand wordt uitgevoerd.

Error correction

- Uitvoering van het NC-programma beëindigen


Error description 240-07D5

Error message

Ongeldig bestandspad: '%1'

Cause of error


Error description 240-0800

Error message

Toets zonder functie

Cause of error

De sleutel is in deze status niet toegestaan of heeft geen functie.

Error correction

Andere toets of soft key indrukken.


Error description 240-0804

Error message

NC-programma niet opgeslagen

Cause of error

Het NC-programma is schrijfbeveiligd en kan daarom niet worden opgeslagen.

Error correction

- Bestandsmanager openen en de schrijfbeveiliging voor het NC-programma opheffen. Vervolgens het NC-programma opnieuw via de werkstand Programmeren selecteren en opslaan.
- Of alternatief: het NC-programma onder een andere naam opslaan.


Error description 240-0CA3

Error message

Fout bij de interne communicatie

Cause of error

Interne softwarefout.

Error correction

Neem contact op met uw servicedienst


Error description 240-0CA4

Error message

Fout bij een interne procedure

Cause of error

Interne softwarefout.

Error correction

Neem contact op met uw servicedienst


Error description 240-0CA5

Error message

Cyclusgegevens onjuist of onvolledig

Cause of error

De opgeslagen cyclusbeschrijving is niet correct of onvolledig.
Controleer of er andere foutmeldingen zijn die nadere informatie geven voor een mogelijke oorzaak.

Error correction

Definieer de cyclusbeschrijving correct


Error description 241-07D0

Error message

Toets zonder functie

Cause of error

In dit verband is deze toets niet toegestaan of heeft geen functie.


Error description 241-07D2

Error message

Tekst niet gevonden

Cause of error

ASCII-editor heeft gezochte tekst in bestand niet gevonden.

Error correction

Zoek naar andere tekst (let op hoofd- en kleine letters).


Error description 241-09C4

Error message

Foute machineconfiguratie

Cause of error

Een machineparameter bevat een onjuiste waarde, voor nadere instructies zie de softkey INTERNE INFO (Text0...2).

Error correction

- Machineparameters corrigeren
- Neem contact op met uw servicedienst


Error description 241-09C5

Error message

Interne software fout

Cause of error

Interne besturingsfout:
- Onvoldoende geheugen beschikbaar
- Andere, niet nader gespecificeerde fouten.

Error correction

Benader de servicedienst van de leverancier.


Error description 241-09C6

Error message

Data record is al geblokkeerd

Cause of error

De tabeleditor heeft opdracht gekregen een geblokkeerde record te wijzigen.

Error correction

Hef de blokkering op (bijv.: NC-programma beëindigen of gereedschapswissel) en herhaal de instructie.


Error description 241-09C7

Error message

Data record met verkeerde lengte aanwezig

Cause of error

In de tabeleditor is een tabel ingevoerd die ten minste één regel bevat waarvan de lengte afwijkt van de lengte van de regel met de kolomnaam.

Error correction

Open de tabel met de teksteditor en kort de desbetreffende regel aan het regeleinde in of vul de regel met spaties.
Als alternatief, als er bijvoorbeeld sprake is van meerdere foutieve regels, kunt u de tabel met Bestandsbeheer naar een nieuwe tabel zonder fouten kopiëren.


Error description 241-09C8

Error message

Plaatstabel foutief

Cause of error

- De plaatstabel bevat meer spilplaatsen dan in machineparameter CfgAxes.spindleIndices is opgegeven.

Error correction

- Ongeldige plaatsen uit de plaatstabel wissen


Error description 241-09C9

Error message

Verkeerde waarde `%1` in updateregel `%2`

Cause of error

De updateregel heeft niet de juiste syntaxis:
- Er ontbreekt een sleutelwoord of een sleutelwoord is verkeerd geschreven
- Het sleutelwoord is onbekend
- Ongeldig nummer voor een regel
- Verkeerde of onbekende symbolische tabelnaam
- De opgegeven kolom ontbreekt in de tabel
- Kolomlijst bij een kopieeropdracht ongelijk

Error correction

- Let op de extra informatie bij de foutmelding.
- Bedenk dat de oorzaak van de fout zich ook vóór de opgegeven positie kan bevinden!
- Voer de opdracht met de juiste syntaxis in of neem contact op met uw
machinefabrikant.


Error description 241-09CA

Error message

Updateregel '%1' foutief

Cause of error

De updateregel voor het updaten van een tabel is niet correct en kan niet worden uitgevoerd.

Error correction

- Let op andere actieve foutmeldingen.
- Voer de opdracht voor het updaten van de tabel met de juiste syntaxis in of neem contact op met uw machinefabrikant.


Error description 241-09CB

Error message

Fout bij importeren van tabel '%1' in '%2'

Cause of error

Er kon een tabel niet worden geïmporteerd.

Error correction

- Extra informatie over foutmelding in acht nemen. Druk hiervoor op de softkey INTERNE INFO.
- Rekening houden met andere actieve foutmeldingen.
- Contact opnemen met uw servicedienst.


Error description 241-09CC

Error message

Tabel '%1' foutief

Cause of error

Het updaten van de tabel is mislukt, omdat de tabel fouten bevat.

Error correction

Zorg ervoor dat de tabel:
- de juiste syntaxis heeft
- aanwezig is
- geen schrijfbeveiliging heeft
Neem evt. contact op met de machinefabrikant.


Error description 241-09CD

Error message

Fout bij updaten van tabel '%1'

Cause of error

Het updaten van de tabel is mislukt.

Error correction

- Let op andere actieve foutmeldingen.
- Let op de extra informatie bij de foutmelding of neem contact op met uw machinefabrikant.


Error description 241-09D0

Error message

Toegang tot bestand %1 bij het updaten geweigerd

Cause of error

- Het bestand kan niet worden gecorrigeerd, omdat de tabel niet toegankelijk is
- Het bestand wordt wellicht nog gebruikt door de besturing of een externe toepassing

Error correction

- Druk op NC-stop, sluit alle bestanden resp. geef ze vrij in de externe toepassing en probeer het opnieuw.
- Als een update nog steeds niet mogelijk is: start de besturing opnieuw tot de melding "stroomonderbreking" verschijnt. Start de update vervolgens opnieuw.


Error description 241-09D1

Error message

Bestand %1 door importeren gewijzigd

Cause of error

Het opgegeven bestand is bij het importeren automatisch gewijzigd:
- Programmanaam
- Trema's verwijderd
- Regelafbreking ingevoegd

Error correction

- Bestand controleren
- Wijzigingen doornemen en controleren
- Bestand alleen gebruiken wanneer dit volgens u correct is


Error description 241-0C03

Error message

Bestand of bestandspad '%1' ongeldig

Cause of error

De opgegeven bestandsnaam of een bestandspad voor het updaten van de bestandsbewerking is niet correct en kan niet worden uitgevoerd.

Error correction

- Extra informatie over foutmelding in acht nemen. Druk hiervoor op de softkey INTERNE INFO.
- Rekening houden met andere actieve foutmeldingen.
- Syntaxis bij het opgeven van bestand en bestandspad voor de bestandsbewerking controleren.
- Controleren of bestand en bestandspad werkelijk bestaan.
- Contact opnemen met de servicedienst.


Error description 241-0C04

Error message

Fout bij het updaten van bestandsbewerking

Cause of error

De bestandsbewerking van een updateregel kon niet worden uitgevoerd.

Error correction

- Extra informatie over foutmelding in acht nemen. Druk hiervoor op de softkey INTERNE INFO.
- Rekening houden met andere actieve foutmeldingen.
- Contact opnemen met uw servicedienst.


Error description 241-0C05

Error message

Updateregel '%1' foutief

Cause of error

De updateregel van de bestandsbewerking is niet correct en kan niet worden uitgevoerd.

Error correction

- Extra informatie over foutmelding in acht nemen. Druk hiervoor op de softkey INTERNE INFO.
- Rekening houden met andere actieve foutmeldingen.
- Syntaxis van de aanwijzing voor de bestandsbewerking controleren.
- Contact opnemen met uw servicedienst


Error description 241-0C2A

Error message

De tabellay-out kan niet worden gewijzigd

Cause of error

You tried to change the number or layout of the table columns.
The width of columns cannot be reduced.
The table files must not be write-protected.

Error correction

- Do not reduce the column width
- Close open tables and change the table layout before acknowledging the Power Interrupted message


Error description 242-07D0

Error message

Toets zonder functie

Cause of error

In dit verband is deze toets niet toegestaan of heeft geen functie.


Error description 242-07D1

Error message

Bestand ongeldig

Cause of error

- Het in de tekst in te voegen bestand is niet gevonden.
- Geen bestand geselecteerd
- Het geselecteerde bestand wordt al door de tekst editor gewijzigd.
- Het geselecteerde bestand is al in gebruik door een andere applicatie.
- Ongeldig bestand.

Error correction

- Selecteer een ander bestand.
- Sluit het bestand in de andere applicatie.


Error description 242-07D3

Error message

Buffergeheugen leeg

Cause of error

U heeft getracht, regels uit het buffergeheugen in te voegen, ofschoon niets gecopieerd is sinds de laatste stroomonderbreking.

Error correction

Voordat u iets in kunt voegen, dient u met de functie "copiëren" het buffergeheugen te vullen.


Error description 242-07D4

Error message

Tekst niet gevonden

Cause of error

ASCII-editor heeft gezochte tekst in bestand niet gevonden.

Error correction

Zoek naar andere tekst (let op hoofd- en kleine letters).


Error description 242-07D5

Error message

Ingavefout

Cause of error

U heeft een waarde ingegeven, die de toegestane ingave-grenzen overschrijdt.

Error correction

Controleer de ingave-waarde.


Error description 242-07D7

Error message

Schrijven niet toegestaan

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Bestand niet opgeslagen

Cause of error

Het bestand is tegen schrijven beveiligd en kon niet worden opgeslagen.

Error correction

- Hef de schrijfbeveiliging op in het bestandsbeheer. Selecteer de teksteditor en sla het bestand opnieuw op.
- Sla het bestand op onder een andere naam.


Error description 243-00F5

Error message

Serienummer?

Cause of error


Error description 245-03F5

Error message

Configuratie server is niet gereed

Cause of error

De systeem-interne communicatie via de data interface naar de configuratie server is niet gereed.

Error correction

Benader de servicedienst van de leverancier.


Error description 245-03F6

Error message

Configuratieserver queue kon niet geopend worden

Cause of error

Fout in de systeem-interne communicatie

Error correction

Benader de servicedienst van de leverancier.


Error description 245-03F7

Error message

Configuratie gegevens konden niet gelezen worden '%1'

Cause of error

Fout in de systeem-interne communicatie

Error correction

Benader de servicedienst van de leverancier.


Error description 245-03F8

Error message

Configuratiegegevens konden niet geschreven worden '%1'

Cause of error

Fout in de systeem-interne communicatie

Error correction

Benader de servicedienst van de leverancier.


Error description 245-03F9

Error message

Fout in de PGM-MGT configuratie %1

Cause of error

Ongeldige of foute gegevens in de configuratie van het bestandsbeheer.

Error correction

Corrigeer de corresponderende gegevens en sla deze op.


Error description 245-03FA

Error message

Interne fout!

Cause of error

Interne software fout in het bestandsbeheer

Error correction

Benader de servicedienst van de leverancier


Error description 245-03FB

Error message

Proces niet beschikbaar

Cause of error

Een in de configuratie gegevens ingevoerd proces kan niet geactiveerd worden.

Error correction

Benader de servicedienst van de leverancier.


Error description 245-03FC

Error message

ClientQueue (%1) kon niet worden geopend

Cause of error

Fout in de systeem-interne communicatie.

Error correction

Benader de servicedienst van de leverancier.


Error description 245-03FD

Error message

Algemene fout bij de interne systeem queue (%1)

Cause of error

Fout in de systeem-interne communicatie

Error correction

Benader de servicedienst van de leverancier.


Error description 245-03FE

Error message

Geen ontvanger voor interne systeemmelding beschikbaar

Cause of error

Fout in de systeem-interne communicatie

Error correction

Benader de servicedienst van de leverancier.


Error description 245-03FF

Error message

Foutieve dataverwerking

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier


Error description 245-0401

Error message

Interne melding kon niet verstuurd worden

Cause of error

Fout in de systeem-interne communicatie

Error correction

Benader de servicedienst van de leverancier.


Error description 245-040D

Error message

Ext. in-/output niet gereed

Cause of error

- De interface is niet aangesloten.
- Extern apparaat is niet ingeschakeld of niet gereed.
- Transmissiekabel is defect of fout.

Error correction

Controleer de datatransmissiekabel.


Error description 245-0413

Error message

Problemen bij het herkennen van het USB-apparaat!

Cause of error

- het gebruikte USB-apparaat is niet herkend
- het USB-apparaat kon niet in het systeem worden geïntegreerd

Error correction

- verwijder het USB-apparaat en probeer het opnieuw
- probeer het met een ander USB-apparaat


Error description 245-0414

Error message

Problemen bij het verwijderen van het USB-apparaat!

Cause of error

- het gebruikte USB-apparaat is niet juist verwijderd of is niet afgemeld door middel van de softkey-functie
- een bestand op het USB-apparaat is nog open
- het USB-apparaat kon niet door het systeem verwijderd worden

Error correction

- meld het desbetreffende USB-apparaat correct af door middel van de softkey-functie
- sluit de toepassingen die toegang tot een bestand hebben op het USB-apparaat


Error description 245-0416

Error message

Fout bij seriële gegevenstransmissie

Cause of error

- De interface is niet correct geconfigureerd
- Transmissiekabel is defect of onjuist
- Ongeldig bestand voor de geselecteerde interface-configuratie

Error correction

- Controleer de interface-configuratie van beide transmissiedeelnemers
- Controleer de transmissiekabel
- Controleer of het geldige bestand voor de transmissie beschikbaar is


Error description 245-0417

Error message

Bestandssysteemfout: %1

Cause of error


Error description 245-0851

Error message

Weergaveprogramma kon niet worden gestart.

Cause of error

Er is nog een selectiedialoog voor het starten van een extern weergaveprogramma geopend

Error correction

Haal de verborgen selectiedialoog indien nodig via de HeROS-taakbalk weer naar voren
- Selecteer het gewenste weergaveprogramma voor de verdere bewerking
- Of breek de selectie van het weergaveprogramma af


Error description 245-0861

Error message

Wijzigen van toegangsrechten niet toegestaan: %1

Cause of error

De toegangsrechten van het bestand of de directory wijzigen is alleen voor de eigenaar of de "root"-gebruiker mogelijk.


Error description 250-138B

Error message

Programma is gewijzigd

Cause of error

Het huidige NC-programma of een van de NC-programma's die het huidige NC-programma hebben opgeroepen, is gewijzigd. Terugkeer naar het programma is daarom niet mogelijk.

Error correction

- Controleer of het gewijzigde programma moet worden gestart
- De gewenste positie voor terugkeer naar het programma met de functie Regelsprong of met de functie GOTO selecteren. HEIDENHAIN adviseert u de functie Regelsprong voor terugkeer te gebruiken.


Error description 250-138C

Error message

Te weinig intern geheugen (RAM)

Cause of error

De besturing heeft te weinig fysieke opslagcapaciteit.

Error correction

Rust de hardware met minstens 128 MB RAM uit.


Error description 250-138D

Error message

Actueel programma niet geselecteerd. Selecteer met bestandsbeheer

Cause of error

Het aangegeven programma werd tijdens de programma-afloop niet geselecteerd.

Error correction

Gebruik de bestandbeheerder om een programma aan het begin te selecteren.


Error description 250-138E

Error message

Programma is gedurende programma afloop gewijzigd!

Cause of error

Een programma is tijdens de programma-uitvoering gewijzigd.

Error correction

Controleer of het gewijzigde programma moet worden uitgevoerd.


Error description 250-138F

Error message

Dialoog Cycle Query kan niet geopend worden!

Cause of error

Er is al een dialoog geopend.

Error correction

De open dialoog sluiten en programma opnieuw starten.


Error description 250-1390

Error message

Toepassing kan niet geactiveerd worden: % 1

Cause of error

De andere toepassing is nog niet gestart of heeft een andere titel.

Error correction

Andere toepassing handmatig starten.


Error description 250-1391

Error message

Fout bij geven van opdracht aan de PLC-server

Cause of error

Interne softwarefout.

Error correction

Neem contact op met uw klantenservice.


Error description 250-1392

Error message

Fout bij geven van opdracht aan de SQL-server

Cause of error

Interne softwarefout.

Error correction

Neem contact op met uw klantenservice.


Error description 250-1393

Error message

Fout bij de interne communicatie

Cause of error

Interne softwarefout.

Error correction

Neem contact op met uw klantenservice.


Error description 250-1394

Error message

Fout bij een interne procedure

Cause of error

Interne softwarefout.

Error correction

Neem contact op met uw klantenservice.


Error description 250-1395

Error message

Fout bij een interne procedure

Cause of error

Interne softwarefout.

Error correction

Neem contact op met uw klantenservice.


Error description 250-1396

Error message

Programma kan niet worden voortgezet

Cause of error

Het programma kan niet op het onderbrekingspunt worden voortgezet.

Error correction

Ga met GoTo naar het programmabegin of selecteer het programma opnieuw.
Bij een palletbewerking de pallettabel bijwerken (evt. W-STATUS op BLANK instellen).
Het programma kan dan worden gestart.


Error description 250-1397

Error message

Asbeweging afgebroken

Cause of error

Het vastleggen van het referentiepunt van een as is gestopt of afgebroken voordat het doel is bereikt.

Error correction

- As controleren, fout bevestigen, referentieprocedure opnieuw starten
- Indien nodig op de bevestigingstoets drukken om te bevestigen dat een as die niet is gecontroleerd of waarvan de referentieprocedure niet is uitgevoerd, moet worden verplaatst


Error description 250-1398

Error message

Bestandstoegang niet mogelijk

Cause of error

Geen toegang mogelijk tot het bestand. Wellicht is het bestand gewist.

Error correction

Selecteer een ander bestand.


Error description 250-1399

Error message

Bestandstoegang niet mogelijk

Cause of error

Het bestand is voor deze besturing geen geldig NC-programma.

Error correction

Selecteer een ander programma.


Error description 250-139A

Error message

NC-programma niet geselecteerd

Cause of error

Het NC-programma werd niet via bestandsbeheer (toets PGM MGT) geselecteerd.

Error correction

Om dit programma te kunnen starten, moet u het selecteren via bestandsbeheer (toets PGM MGT) of het starten met het geselecteerde programma in regelsprong.


Error description 250-13A7

Error message

Verbindingsopbouw met DNC niet mogelijk

Cause of error

Er kon geen verbinding gemaakt worden met de DNC.


Error description 250-13A8

Error message

Verbindingsopbouw met DNC niet mogelijk

Cause of error

Er kon geen verbinding gemaakt worden met de DNC.
TeleService wordt al door een andere toepassing gebruikt.

Error correction

- Herstart de besturing
- Neem, als het probleem opnieuw optreedt, contact op met uw servicedienst


Error description 250-13A9

Error message

Verbindingsopbouw met DNC niet mogelijk

Cause of error

Er kon geen verbinding gemaakt worden met de DNC.
De machineparameter voor TeleService is niet juist geconfigureerd.

Error correction

De machineparameter voor TeleService "CfgServiceRequest" moet correct worden geconfigureerd.


Error description 250-13AA

Error message

TeleService-aanvraag niet correct

Cause of error

TeleService kon niet worden geactiveerd of gedeactiveerd.


Error description 250-13AB

Error message

TeleService-aanvraag niet correct

Cause of error

De TeleService-oproep kon niet verzonden worden.

Error correction

Controleer de netwerkverbindingen en probeer het opnieuw.


Error description 250-13AC

Error message

TeleService-aanvraag niet correct

Cause of error

De machineparameter voor TeleService is niet juist geconfigureerd.

Error correction

De machineparameter voor TeleService "CfgServiceRequest" moet correct worden geconfigureerd.


Error description 250-13AE

Error message

Tabeltoegang niet mogelijk

Cause of error

Geen toegang tot de tabel. Het bestand is waarschijnlijk gewist.

Error correction

Nieuwe tabel maken.


Error description 250-13AF

Error message

Fout in preset-tabel

Cause of error

In de preset-tabel is geen preset of zijn meer presets gelijktijdig als actief aangegeven.

Error correction

Corrigeer de preset-tabel, er mag slechts één preset als actief worden aangegeven.


Error description 250-13B6

Error message

Configuratieparameter kan niet worden opgeslagen

Cause of error

De besturing heeft geprobeerd gegevens naar een configuratiebestand met schrijfbeveiliging weg te schrijven.

Error correction

- Neem contact op met uw servicedienst


Error description 250-13B7

Error message

Tabel kan niet worden geselecteerd

Cause of error

Een voor de selectie van de tabel benodigde configuratieparameter kon niet worden weggeschreven.

Error correction

- Neem contact op met uw servicedienst


Error description 250-13B8

Error message

Machinekinematica bevat te veel rotatie-assen

Cause of error

U hebt meer dan twee assen als rotatie-assen geconfigureerd. Met meer dan twee rotatie-assen kan het bewerkingsvlak niet worden gezwenkt. Een machinekinematica met meer dan 2 rotatie-assen wordt door de besturing niet ondersteund.

Error correction

- Machineconfiguratie wijzigen: gebruik een kinematicabeschrijving met maximaal 2 rotatie-assen.


Error description 250-13BD

Error message

Apart PLC-venster (module 9216) niet mogelijk

Cause of error

In de huidige bedieningssituatie kan geen apart PLC-venster (PLC-module 9216) worden getoond.

Error correction

Schakel de machinebediening in of sluit een reeds geopend dialoogvenster.


Error description 250-13BE

Error message

Gereedschapsnummer niet aanwezig

Cause of error

Het voor de selectie van een plaatsnummer vereiste gereedschapsnummer is niet aanwezig.

Error correction

- Corrigeer de gereedschapstabel


Error description 250-13BF

Error message

Gereedschap niet aanwezig

Cause of error

Het gereedschap staat niet in de gereedschapstabel.

Error correction

- Corrigeer de gereedschapstabel
- Selecteer een gereedschapstabel waarin het gereedschap staat.


Error description 250-13C0

Error message

Geen gereedschapsplaats aanwezig

Cause of error

In de plaatstabel is voor het gereedschap geen geschikte gereedschapsplaats aanwezig.

Error correction

- Stel een geschikte gereedschapsplaats beschikbaar


Error description 250-13C1

Error message

Apart venster (module 9217) niet mogelijk

Cause of error

In de huidige bedieningssituatie kan geen apart PLC-venster (PLC-module 9217) worden getoond.

Error correction

Schakel de machinewerkstand in of sluit een reeds geopend dialoogvenster.


Error description 250-13C2

Error message

Cycle Query-dialoog in deze status niet mogelijk!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Dialoogvenster "Verwerking EnDat-meetsysteem" controleren

Cause of error

Het dialoogvenster "Verwerking EnDat-meetsysteem" kan niet worden getoond, omdat het door een werkstand op de achtergrond wordt overlapt.

Error correction

Machinewerkstand activeren en het dialoogvenster "Verwerking EnDat-meetsysteem" bevestigen.


Error description 250-13C4

Error message

Programmaselectie niet mogelijk

Cause of error

De selectie van een NC-programma is momenteel niet toegestaan.

Error correction

Programma-afloop-werkstand selecteren.


Error description 250-13C5

Error message

Huidige status van de assen niet ontvangen

Cause of error


Error description 250-13C6

Error message

Programmastart niet ondersteund

Cause of error

Het starten van een NC-programma wordt in deze toestand niet ondersteund.

Error correction

- Verplaats de assen via de referentiemerken
- Voer de programmastart opnieuw uit


Error description 250-13C7

Error message

Bediening niet ondersteund

Cause of error

Bediening wordt in deze toestand niet ondersteund door de besturing.

Error correction

Wacht totdat de referentieprocedure voor de assen is uitgevoerd.


Error description 250-13C9

Error message

Huidige regel (%1) niet geselecteerd

Cause of error

Na een onderbreking van de programma-afloop kan de besturing vanaf het punt, waar de cursor zich momenteel bevindt, de programma-afloop niet voortzetten.

Error correction

Selecteer het gewenste punt waar het programma moet worden voortgezet met "GOTO" + regel nummer, of met de functie mid-programma opstart.


Error description 250-13CA

Error message

Programma in programma-afloop-werkstand starten

Cause of error

In de vorige programma-uitvoering is een fout opgetreden

Error correction

Naar de programma-afloop-werkstand gaan en het programma opnieuw starten


Error description 250-17D3

Error message

Referentieopname niet mogelijk

Cause of error

De referentieprocedure kan op dit moment niet worden uitgevoerd, omdat de as in gebruik is.

Error correction

Referentieprocedure later opnieuw starten.


Error description 250-F306

Error message

Programma kan niet worden geselecteerd

Cause of error

Een externe programmaselectie (via de PLC, OPC UA of DNC) kon niet worden uitgevoerd, omdat het bestandsbeheer geopend is.

Error correction

- Programma selecteren en het bestandsbeheer sluiten.
- Of het bestandsbeheer sluiten en programma extern selecteren (via de PLC, OPC UA of DNC).


Error description 250-F308

Error message

Bestandsbeheer via externe programmaselectie afgesloten

Cause of error

Tijdens het openen van het bestandsbeheer is de besturing met een externe programmastart (via de PLC, OPC UA of DNC) aangestuurd.
Het bestandsbeheer is beëindigd en de externe programmaselectie is uitgevoerd.


Error description 250-F30C

Error message

Referentiepunttabel niet correct

Cause of error

In de referentiepunttabel is geen referentiepunt of zijn meer referentiepunten gelijktijdig als actief aangegeven.

Error correction

Referentiepunttabel corrigeren


Error description 250-F319

Error message

Functie kon niet worden uitgevoerd %1

Cause of error

De opgeroepen functie (bijv. het indrukken van een softkey) kon niet worden uitgevoerd.

Error correction

- Functie op een later tijdstip opnieuw oproepen
- Neem contact op met uw servicedienst als het probleem zich blijft voordoen


Error description 250-F31A

Error message

Afwerking geannuleerd - volgende start vanaf begin van tabel

Cause of error

- Programmaonderbreking door gebruiker
- Programmaonderbreking vanwege een NC-fout
- Mislukte startpoging vanwege ontbrekende tabelinvoer

Error correction

Eventuele foutoorzaak verhelpen. De volgende programmastart wordt vanaf het begin van de tabel uitgevoerd.


Error description 250-F31D

Error message

Hostcomputermodus niet mogelijk

Cause of error

Vanwege een lopende bewerking kan de hostcomputermodus niet worden geactiveerd.

Error correction

Actuele bewerking beëindigen en daarna de hostcomputermodus activeren


Error description 250-F322

Error message

Niet-toegestaan programmatype

Cause of error

Het programmatype van het bestand is ongeldig.

Error correction

Geldig NC-programma selecteren


Error description 250-F323

Error message

3DROT actief: asposities controleren niet mogelijk

Cause of error

U hebt geprobeerd een as te controleren, hoewel de functie Bewerkingsvlak zwenken actief is. Bij een gezwenkt bewerkingsvlak is het controleren van asposities niet mogelijk.

Error correction

Bewerkingsvlak zwenken deactiveren en asposities opnieuw controleren


Error description 250-F324

Error message

Component %1 kan op grond van de huidige geconfigureerde grenzen niet worden weergegeven

Cause of error

Mogelijke oorzaken:
- In de machineconfiguratie onder CfgComponentMon/components[] is een component met minder dan vier limieten ingevoerd
- De waarden van de limieten zijn niet in oplopende volgorde.

Error correction

- Machineconfiguratie onder CfgComponentMon/components[] corrigeren of andere component in het tabblad "CM Detail" selecteren


Error description 250-F329

Error message

Controletaak %1 kan niet worden weergeven

Cause of error

Mogelijke oorzaken:
- In de machineconfiguratie onder Monitoring/CfgMonPreferences/monitoringTasks[] is een bewakingsopdracht met minder dan vier limieten ingevoerd.
- De waarden van de limieten van de invoer in CfgMonComponent staan niet in oplopende volgorde.
– Voor CfgMonComponent/display is geen waarde ingevoerd.

Error correction

- Controleer de machineconfiguratie onder Monitoring/CfgMonComponent en corrigeer deze indien nodig of
- selecteer een andere bewakingsopdracht in het tabblad "MON-detail"


Error description 250-F32A

Error message

Activering van tabel niet mogelijk

Cause of error

Inschakeling van een andere nulpunt- of correctietabel is tijdens een actieve regelverwerking niet mogelijk.

Error correction

Tot het einde van de actieve regelbewerking wachten of, indien zonder gevaar, in de regelbewerking op de softkey "Interne stop" drukken


Error description 250-F32E

Error message

Controletaak %1 kan niet worden weergeven

Cause of error

De controletaak kan niet worden weergegeven. Mogelijke oorzaken:
- De weergave-instellingen voor deze controletaak zijn onvolledig of onjuist
- De geconfigureerde grenzen laten geen weergave van de controletaak toe

Error correction

- Configuratie controleren en indien nodig aanpassen: CfgMonComponent > display
- Andere controletaak selecteren


Error description 250-F332

Error message

Programma-afwerking niet mogelijk

Cause of error

Er is een fout in het programma of het programma is gewijzigd.

Error correction

- Controleer of het programma vrij van fouten is en voer een GOTO of reset uit voordat het opnieuw wordt gestart
- Gebruik de functie GOTO om het gewenste beginpunt voor de herstart te selecteren. Als alternatief met Reset de simulatie vanaf het begin van het programma starten.


Error description 250-F333

Error message

Referentiepunt niet opgeslagen

Cause of error

Bij het opslaan van het referentiepunt is een fout opgetreden.

Error correction

- Referentiepunttabel controleren en, indien nodig, corrigeren
- Besturing opnieuw starten
- Opslag van het referentiepunt opnieuw proberen
- Als de fout blijft optreden: Servicebestand opslaan en contact opnemen met de servicedienst


Error description 250-F334

Error message

Referentiepunt niet teruggezet

Cause of error

Bij het terugzetten van een referentiepunt is een fout opgetreden.

Error correction

- Referentiepunttabel controleren en, indien nodig, corrigeren
- Besturing opnieuw starten
- Opslag van het referentiepunt opnieuw proberen
- Als de fout blijft optreden: Servicebestand opslaan en contact opnemen met de servicedienst


Error description 250-F335

Error message

Dit bestand kan niet worden weergegeven

Cause of error

De toegang tot het bestand is geweigerd.

Error correction

Controleer de toegangsrechten voor het bestand


Error description 250-F33C

Error message

Dialoogvenster "Analyse EnDat-meetsysteem" controleren

Cause of error

Het dialoogvenster "Verwerking EnDat-meetsysteem" kan niet worden weergegeven, omdat het dialoogvenster "Referentiepunten passeren" niet actief is.

Error correction

Dialoog "Referentiepunten passeren" activeren en het dialoogvenster "Verwerking EnDat-meetsysteem" bevestigen.


Error description 250-F33D

Error message

GPS: instellingen nog niet opgeslagen

Cause of error

U hebt instellingen voor de globale programma-instellingen gewijzigd, maar u hebt deze instellingen niet opgeslagen.

Error correction

De instellingen overnemen of annuleren


Error description 251-0D92

Error message

Communicatiefout bij het opvragen van configuratiegegevens

Cause of error

In de geïntegreerde oscilloscoop is een interne communicatiefout bij het opvragen van configuratiegegevens opgetreden.

Error correction

- Configuratie van de parameterset controleren en, indien nodig, corrigeren
- Neem contact op met de servicedienst


Error description 251-0D93

Error message

Onverwacht antwoord bij het opvragen van de actieve parameterregel

Cause of error

In de geïntegreerde oscilloscoop is een interne communicatiefout bij het opvragen van configuratiegegevens opgetreden.

Error correction

- Configuratie van de parameterset controleren en, indien nodig, corrigeren
- Neem contact op met de servicedienst


Error description 251-0D94

Error message

Aanmelding voor het opvragen van configuratiegegevens mislukt

Cause of error

In de geïntegreerde oscilloscoop is een interne communicatiefout bij het opvragen van configuratiegegevens opgetreden.

Error correction

- Configuratie van de parameterset controleren en, indien nodig, corrigeren
- Neem contact op met de servicedienst


Error description 251-0D95

Error message

Interne communicatiefout in de oscilloscoop

Cause of error

In de geïntegreerde oscilloscoop is een interne communicatiefout bij de aanmelding bij de Channel Manager opgetreden.

Error correction

Neem contact op met uw servicedienst


Error description 251-0D96

Error message

Interne communicatiefout in de oscilloscoop

Cause of error

In de geïntegreerde oscilloscoop is een interne communicatiefout bij de registratie voor werkstanden opgetreden.

Error correction

Neem contact op met uw servicedienst


Error description 251-0D97

Error message

Sprongfunctie gedeactiveerd

Cause of error

Vanwege het kiezen van een andere werkstand is in de geïntegreerde oscilloscoop de sprongfunctie gedeactiveerd.

Error correction

Sprongfunctie in de handbediening uitvoeren


Error description 251-0D98

Error message

Verkeerde werkstand voor sprongfunctie geselecteerd

Cause of error

De sprongfunctie kan alleen in de handbediening worden geactiveerd.

Error correction

Naar de werkstand Handbediening omschakelen


Error description 251-0D99

Error message

Parameterset kan niet worden gelezen

Cause of error

Het opvragen van de actieve parameterset van een as is mislukt.

Error correction

Parametersets van de as controleren


Error description 251-0D9B

Error message

Initialisatieparameters kunnen niet worden gelezen

Cause of error

Bij het laden van de initialisatieparameters voor de sprongfunctie van de actieve as is een fout opgetreden.

Error correction

Initialisatiebestand controleren


Error description 251-0D9C

Error message

Fout bij het terugzetten van de parameter

Cause of error

Het terugzetten van de oorspronkelijke parameters van een as is mislukt.

Error correction

Parameters van de as na deactivering van de sprongfunctie controleren


Error description 251-0D9D

Error message

Parametersetaanduiding van een as niet aanwezig

Cause of error

De aanduiding van de parameterset voor het terugzetten van de oorspronkelijke parameters van een as ontbreekt.

Error correction

Na deactivering van de sprongfunctie de parameters van de as controleren en, indien nodig, corrigeren


Error description 251-0D9F

Error message

Sprongfunctie niet activeerbaar

Cause of error

Voor een of meer assen zijn de referentiemerken nog niet gepasseerd.

Error correction

- Referentiepunten van de assen vastleggen
- Sprongfunctie in de geïntegreerde oscilloscoop opnieuw selecteren


Error description 251-0DA0

Error message

Sprongfunctie niet activeerbaar

Cause of error

Er is een interne communicatiefout opgetreden. De status van de parameterset van de as of de status van de referentieprocedure kon niet worden vastgesteld.

Error correction

- Sprongfunctie in de geïntegreerde oscilloscoop opnieuw selecteren
- Neem contact op met de servicedienst als de fout vaker optreedt


Error description 251-0DA1

Error message

Oscilloscoopmeting kan niet worden geïnitialiseerd

Cause of error

De actieve parameterset van een as kon voor de sprongfunctie niet worden geïnitialiseerd.

Error correction

- Sprongfunctie in de geïntegreerde oscilloscoop opnieuw selecteren
- Neem contact op met de servicedienst als de fout vaker optreedt


Error description 251-0DA6

Error message

Sprongfunctie kan niet worden geactiveerd

Cause of error

Bij het laden van de initialisatieparameters of de parametersets voor de sprongfunctie is een fout opgetreden.

Error correction

Parametersets en initialisatieparameters controleren en, indien nodig, corrigeren


Error description 251-0DA7

Error message

Overname actuele/nominale waarde niet correct

Cause of error

Bij de deactivering van de sprongfunctie konden geen actuele/nominale waarden worden overgenomen.

Error correction

Neem contact op met de servicedienst als de fout vaker optreedt


Error description 251-0DB7

Error message

Het geselecteerde signaal wordt niet ondersteund

Cause of error

Het geselecteerde positiesignaal wordt niet ondersteund door de besturingshardware.

Error correction

Selecteer een ander signaal.


Error description 251-0DD5

Error message

Geselecteerd CC-signaal is niet beschikbaar

Cause of error

Bij de start van de dataregistratie kan het geselecteerde signaal niet aan de CC worden toegewezen.

Error correction

Als de fout herhaaldelijk optreedt, neem dan contact op met de servicedienst.


Error description 251-0DD6

Error message

Synchronisatie gegevenskanalen met PLC niet correct

Cause of error

Synchronisatiefout tussen IPO en PLC bij de start van de dataregistratie. Er moeten signalen van de PLC worden geregistreerd, maar de IPO ontvangt geen antwoord van de PLC.

Error correction

Als de fout herhaaldelijk optreedt, neem dan contact op met de servicedienst.


Error description 251-0DD7

Error message

Synchronisatie van CC-signalen niet correct

Cause of error

Synchronisatiefout tussen IPO en CC bij de start van de dataregistratie. Er moeten CC-signalen worden geregistreerd, maar de IPO ontvangt geen antwoord van de CC.

Error correction

Als de fout herhaaldelijk optreedt, neem dan contact op met de servicedienst.


Error description 251-0DD8

Error message

Aantal CC-signalen overschreden

Cause of error

Het toegestane aantal CC-signalen is overschreden.

Error correction

Het aantal CC-signalen tot het toegestane aantal beperken.


Error description 251-0DD9

Error message

Onverwachte tastfrequentie bij bevestiging van een CC-gegevenskanaal

Cause of error

Bij de bevestiging van een CC-datakanaal komt de tastfrequentie van de bevestiging niet overeen met de verwachte tastfrequentie.

Error correction

Parameterinstellingen voor tastfrequentie controleren.


Error description 251-0DDA

Error message

Aantal gegevenskanalen voor registratie met CC-cyclus overschreden.

Cause of error

Bij de registratie met CC-cyclus is het aantal datakanalen beperkt.

Error correction

Het aantal datakanalen bij de registratie met CC-cyclus beperken tot het maximaal toegestane toerental.


Error description 251-0DE2

Error message

Het geselecteerde signaal wordt niet ondersteund

Cause of error

Geen autorisatie voor IPO-/CC-Dbg-signalen


Error description 251-0DE3

Error message

Geen autorisatie voor registratie van het signaal

Cause of error

De vereiste autorisatie voor de registratie van IPO- of CC-Dbg-signalen ontbreekt.

Error correction

Meld u op de besturing aan met een gebruiker die de autorisatie voor leestoegang tot OEM-interfacegegevens heeft (bijv. met de functiegebruiker 'oemdataaccessread').


Error description 251-0DE4

Error message

Het signaal kan niet worden geregistreerd

Cause of error

De autorisatie voor de registratie van PLC-signalen ontbreekt


Error description 251-0DE5

Error message

De applicatie kan niet worden gestart

Cause of error

De autorisatie voor de uitvoering van de interne besturingsoscilloscoop ontbreekt


Error description 251-0DE6

Error message

Het geselecteerde signaal wordt niet ondersteund

Cause of error

Geen autorisatie voor PLC-signalen


Error description 251-0E18

Error message

Gegevens van het SCO-bestand controleren

Cause of error

U hebt een oudere versie een SCO-bestand geopend die niet meer compatibel is met de huidige versie.

Error correction

Controleer de overgenomen gegevens.


Error description 251-0E28

Error message

Het traceerbestand kon niet worden opgeslagen

Cause of error

Schrijven naar het Trace-bestand is niet mogelijk.

Error correction

Controleer of voor de geselecteerde partitie (bijv. PLC:) een schrijfrecht bestaat.


Error description 251-0E29

Error message

Bestand kon niet worden gelezen

Cause of error

Er kon een bestand niet worden gelezen.

Error correction

Controleer of voor de geselecteerde partitie (bijv. PLC:) een leesrecht bestaat


Error description 251-0E2A

Error message

Vereist registratierecht voor een signaal ontbreekt

Cause of error

Bij het laden van een bestand of initialisatie van de besturing heeft een signaal door gewijzigde gebruikersrechten niet het vereiste registratierecht.
Het signaal wordt in de selectiedialoog van de geïntegreerde oscilloscoop op OFF ingesteld


Error description 251-0E2B

Error message

Signaal-ID niet gevonden in de lijst met vrijgegeven signalen

Cause of error

De gebruikte signaal-ID is niet in de lijst met toegestane signalen gevonden. Het signaal wordt in de selectiedialoog van de geïntegreerde oscilloscoop op OFF ingesteld.


Error description 251-0E2C

Error message

Registratie van het signaal niet toegestaan

Cause of error

Voor dit signaal ontbreekt het registratierecht. Het signaal wordt in de selectiedialoog van de geïntegreerde oscilloscoop op OFF ingesteld.


Error description 251-0E2D

Error message

Signaal-ID niet gevonden in de keuzelijst

Cause of error

De gebruikte signaal-ID is niet in de lijst van de selectiedialoog van de geïntegreerde oscilloscoop gevonden. Het signaal wordt op OFF gezet.
Wellicht heeft de aangemelde gebruiker geen toegangsrecht voor het signaal.

Error correction

Nieuwe aanmelding als gebruiker met het vereiste toegangsrecht


Error description 251-0E34

Error message

Geselecteerd UVR-signaal is niet beschikbaar

Cause of error

Bij de start van de dataregistratie kan het geselecteerde signaal niet aan de UVR worden toegewezen.

Error correction

Als de fout herhaaldelijk optreedt, neem dan contact op met de servicedienst.


Error description 251-0E35

Error message

Synchronisatie van CC- of UVR-signalen niet correct

Cause of error

Synchronisatiefout tussen interpolator, regelaareenheid CC of UVR bij het starten van de dataregistratie. Er moeten CC- of UVR-signalen worden geregistreerd, maar de interpolator ontvangt geen antwoord van CC of UVR.

Error correction

Als de fout herhaaldelijk optreedt, neem dan contact op met de servicedienst.


Error description 251-0E36

Error message

Niet aan triggervoorwaarde signaal [SAVED] in ref. trace voldaan

Cause of error

Een signaal is ingesteld op [SAVED], maar voor de referentiecurve ontbreekt een vervulde triggervoorwaarde.

Error correction

Voordat de signaalstatus [SAVED] wordt gebruikt, moet voor de referentiecurve een vervulde triggervoorwaarde aanwezig zijn, anders kan het signaalverloop niet chronologisch worden toegewezen.


Error description 251-0E37

Error message

Niet aan triggervoorwaarde signl [SAVED] in huidige trace voldaan

Cause of error

Er wordt een signaalstatus [SAVED] gebruikt, maar voor de huidige trace wordt niet voldaan aan een triggervoorwaarde.

Error correction

Als de signaalstatus [SAVED] wordt gebruikt, moet voor de huidige curve een vervulde triggervoorwaarde aanwezig zijn. Het signaalverloop kan anders niet chronologisch worden toegewezen.


Error description 260-01FB

Error message

PLC module niet beschikbaar: %1

Cause of error

De geselecteerde PLC module kon niet gevonden worden.

Error correction

Selecter een andere PLC module of benader de servicedienst van de leverancier.


Error description 260-01FC

Error message

Fout in tijdelijk bestand

Cause of error

Het tijdelijke bestand kon niet gegenereerd worden.

Error correction

Selecteer een ander PLC programma of benader de servicedienst van de leverancier.


Error description 260-01FD

Error message

Compiler niet gevonden

Cause of error

De PLC compiler / PET interpreter konden niet geladen worden.

Error correction

Benader de servicedienst van de leverancier.


Error description 260-01FE

Error message

Programma/tabel met ongeldig formaat

Cause of error

Het PLC programma / de PET tabel heeft een verkeerd formaat.

Error correction

Corrigeer het programma /de tabel.


Error description 260-01FF

Error message

PLC-compiler-configuratie fout

Cause of error

Het configuratiebestand voor de PLC-compiler bevat fouten.

Error correction

Configuratiebestand corrigeren. Let daarbij op andere foutmeldingen.


Error description 260-0200

Error message

Niet genoeg geheugen voor de PLC compiler/PET

Cause of error

Onvoldoende geheugen voor het laden van de PLC-compiler / PET.

Error correction

Geef geheugen vrij en opnieuw compileren.


Error description 260-0202

Error message

Systeemfout in de PLC

Cause of error

Onderstaande foutoorzaken zijn bedoeld om de servicedienst te helpen de PLC-systeemfout te begrenzen en te verhelpen:
- Een PLC-programma kan niet worden geladen, omdat het besturingstype foutief is geconfigureerd.
- Een PLC-programma kan niet worden geladen, omdat de foutentabel voor de PLC-compiler foutief is geconfigureerd.
- Een PLC-programma kan niet worden geladen, omdat er een onverwachte bestandssysteemfout is opgetreden.
- Symbooldefinities voor het PLC-programma kunnen niet gelezen worden of bevatten onverwachte gegevens.
- Er is een andere interne PLC-systeemfout opgetreden.

Error correction

Neem contact op met uw servicedienst.


Error description 260-0203

Error message

Commando kan op dit moment niet worden uitgevoerd

Cause of error

Het commando kan op dit moment niet worden uitgevoerd, omdat er een NC-programma wordt uitgevoerd of er al een compilerproces actief is.

Error correction

Stop de programma-uitvoering en start het compilerproces opnieuw.


Error description 260-0204

Error message

Het commando kan nu niet worden uitgevoerd

Cause of error

Het commando kan momenteel niet worden uitgevoerd, omdat autostart al actief is.

Error correction

Beëindig autostart en start het commando opnieuw.


Error description 260-0205

Error message

PLC programma kon niet worden gestart

Cause of error

Het PLC programma is goed gecompileerd, maar de PLC kon niet worden gestart.

Error correction

Selecteer een ander PLC programma en compileer deze; of benader de servicedienst van de leverancier.


Error description 260-0206

Error message

Geen actief PLC programma

Cause of error

Het PLC programma is niet gestart en daardoor is geen
programma voor traceren actief.

Error correction

Selecteer een ander PLC programma en compileer deze; of benader de servicedienst van de leverancier.


Error description 260-0207

Error message

Geen toegang tot PLC symbool bestand (%1)

Cause of error

Geen toegang tot een PLC-symboolbestand.

Error correction

Vertaal het PLC-programma opnieuw of kies een ander PLC-programma.


Error description 260-0208

Error message

Lokaal symbool, kan niet getoond worden

Cause of error


Error description 260-0209

Error message

Geen geldige PLC operand

Cause of error

De invoer bevat geen geldige PLC-operand.

Error correction

Voer de juiste naam van de PLC-operand in.


Error description 260-020A

Error message

Updaten van operand data niet mogelijk

Cause of error

Op dit moment kunnen de operandgegevens niet worden geactualiseerd.

Error correction

Vertaal het PLC-programma opnieuw of neem contact op met uw servicedienst.


Error description 260-020B

Error message

Bronbestand niet geldig

Cause of error


Error description 260-020C

Error message

Geen fouttabel actief

Cause of error

De fouttabel is niet actief.

Error correction

Selecteer en vertaal de fouttabel opnieuw.


Error description 260-020D

Error message

Compileren PLC-programma mislukt

Cause of error

Het PLC-programma kon niet worden vertaald:

Error correction

Selecteer en vertaal een ander PLC-programma.


Error description 260-020E

Error message

Compileren PLC-fouttabel mislukt

Cause of error

De fouttabel kon niet worden vertaald.

Error correction

Selecteer en vertaal een andere fouttabel.


Error description 260-020F

Error message

Operand wordt in watchlist overgenomen....

Cause of error


Error description 260-0210

Error message

Operand niet herkend!

Cause of error


Error description 260-0211

Error message

Operand %1 in watchlist overgenomen

Cause of error


Error description 260-021D

Error message

Commando op dit moment niet mogelijk: Trace-functie actief

Cause of error

Het commando kan nu niet worden uitgevoerd. Er is een externe tracer actief. Daarom is het commando niet toegestaan.

Error correction

Externe tracer afsluiten en commando opnieuw uitvoeren.


Error description 260-021E

Error message

Commando op dit moment niet mogelijk: zelftest actief

Cause of error

Het commando kan nu niet worden uitgevoerd. De zelftest voor de veiligheid is actief. Daarom is het commando niet toegestaan.

Error correction

Op het einde van de zelftest wachten en het commando opnieuw uitvoeren.


Error description 260-0221

Error message

Operand %1 niet geactiveerd/gedeactiveerd

Cause of error

De opgegeven operand kon in de I/O-Force-lijst niet worden geactiveerd of gedeactiveerd.

Error correction

I/O-Force-lijst controleren en, indien nodig, corrigeren.


Error description 260-0224

Error message

Operand %1 dubbel ingesteld

Cause of error

De opgegeven operand is meermaals in de I/O-Force-lijst ingevoerd

Error correction

- Selectie aanpassen, PLC-operanden met dezelfde naam mogen slechts één keer in de I/O-Force-lijst worden vermeld.
- Bij meervoudige invoer geldt de laatste operand in de lijst!


Error description 260-0235

Error message

Gegevens opvragen niet toegestaan

Cause of error

Vanwege ontbrekende gebruikersrechten kunnen er geen gegevens van de PLC worden opgevraagd.

Error correction

- Gebruikersrechten controleren
- Indien nodig noodzakelijke extra rechten aan de huidige gebruiker verlenen


Error description 270-0001

Error message

Systeemfout in SQL server

Cause of error

In the SQL server is een software fout opgetreden.

Error correction

- Benader de servicedienst van de leverancier


Error description 270-0002

Error message

Systeemfout in SQL server

Cause of error

Er is een nog niet geïmplementeerde functie van de SQL server opgeroepen.

Error correction

- Benader de servicedienst van de leverancier


Error description 270-0003

Error message

Systeemfout in SQL server

Cause of error

De SQL server kan de afzender van een bericht niet determineren.

Error correction

- Benader de servicedienst van de leverancier


Error description 270-0004

Error message

Systeemfout in SQL server

Cause of error

De SQL server kan de afzender van een bericht niet bereiken.

Error correction

- Benader de servicedienst van de leverancier


Error description 270-0005

Error message

Symbolische naam %1 is niet oplosbaar

Cause of error

Er is een symbolische naam van een tabel opgegeven die met de configuratiegegevens niet kan worden omgezet.

Error correction

- Controleer de configuratiegegevens
- Neem contact op met de machinefabrikant


Error description 270-0006

Error message

Tabel %1 niet gevonden

Cause of error

Er is een pad van een tabel opgegeven waar geen bestand is aangetroffen.

Error correction

- Corrigeer het opgegeven pad
- Verplaats of kopieer het bestand naar de opgegeven locatie


Error description 270-0007

Error message

Fout bij toegang tot bestand %1

Cause of error

Bij de toegang tot het gegeven bestand is een fout opgetreden:
- Het bestand is niet ISO Latin-15 gecodeerd en begint met een Byte Order Mark (BOM)
- Het bestand bevat niet-toegestane stuurtekens, met name teken 'NUL’
- Het bestand mag niet gelezen worden
- Het bestand moet worden gewist, maar mag niet worden geschreven
- Het bestand moet worden hernoemd, maar mag niet worden geschreven
- Een voorgaande toegang tot het reeds geopende bestand is mislukt
- Het bestandssysteem heeft al te veel bestanden tegelijkertijd geopend
- Het bestandssysteem staat het aanmaken van andere bestanden niet toe
- Het bestandssysteem meldt een andere fout

Error correction

- Codering van het bestand controleren, eventueel wijzigen en Byte Order Mark verwijderen
- Bestand controleren op niet-toegestane stuurtekens en deze eventueel verwijderen
- Toegangsrechten voor dit bestand controleren en eventueel aanpassen
- Toestand van het bestandssysteem controleren, bestandssysteem indien nodig repareren


Error description 270-0008

Error message

Tabel %1 is fout

Cause of error

Er is een tabelbestand opgegeven dat een onjuiste bestandsnaam heeft of een tabelbeschrijving met een syntaxisfout bevat.

Error correction

Bestandsnaam van de tabel controleren en, indien nodig, corrigeren. De bestandsnaam van een tabel mag uit de volgende tekens bestaan:
- letters a t/m z resp. A t/m Z
- cijfers, 0-9
- punt (.)
- Underscore (_)
- Controleer de tabelbeschrijving en pas deze indien nodig aan. Deze moet het sleutelwoord BEGIN, de tabelnaam en optioneel het sleutelwoord MM of INCH voor de maateenheid in deze volgorde en schrijfwijze bevatten
- Neem contact op met de machinefabrikant


Error description 270-0009

Error message

Tabel %1 incompleet

Cause of error

Er is een tabelbestand opgegeven dat niet met het keyword [END] is afgesloten. Dit bestand is mogelijk niet compleet.

Error correction

- Controleer of het tabelbestand compleet is. Vul het bestandseinde, indien nodig, op een apart regel aan met het keyword [END]
- Neem, indien nodig, contact op met de machinefabrikant


Error description 270-000A

Error message

Definitie van de kolom %1 ontbreekt of is niet correct

Cause of error

De tabel bevat een kolom waarvoor ofwel geen beschrijving in de configuratiegegevens of de tabel zelf beschikbaar is, of waarvan de beschrijving in de tabel niet correct is.

Error correction

- Kolombeschrijving aanvullen of corrigeren
- Neem, indien nodig, contact op met de machinefabrikant.


Error description 270-000B

Error message

Veldnaam %1 komt al voor

Cause of error

Er is een tabelbestand opgegeven waarin een veldnaam meer dan één keer voorkomt.

Error correction

- Corrigeer de tabel
- Neem; indien nodig, contact op met de machinefabrikant


Error description 270-000C

Error message

Syntactisch foute SQL-aanwijzing

Cause of error

Er is een SQL-opdracht met een syntaxisfout gegeven.

Error correction

- Voer de opdracht met de juiste syntaxis in
- Neem, indien nodig, contact op met de machinefabrikant


Error description 270-000D

Error message

Literaal niet afgesloten

Cause of error

Er is een SQL-opdracht met een constante gegeven die niet correct met het teken ' is afgesloten.

Error correction

Voer de opdracht met de juiste syntaxis in of neem contact op met uw machinefabrikant.


Error description 270-000E

Error message

Veldnaam %1 niet gevonden

Cause of error

Er is een SQL-opdracht gegeven met een veldnaam die ontbreekt in de tabel.

Error correction

- Voer de opdracht met de juiste syntaxis in
- Neem, indien nodig, contact op met de machinefabrikant


Error description 270-000F

Error message

Gegevens record al geblokkeerd

Cause of error

Er is geprobeerd de toegang te blokkeren tot een record die al op een andere manier is geblokkeerd of een record te wijzigen die al op een andere manier is geblokkeerd.

Error correction

- Hef de bestaande blokkering op en herhaal de opdracht
- Neem, indien nodig, contact op met de machinefabrikant


Error description 270-0010

Error message

Gegevens record met foutieve lengte aanwezig

Cause of error

Er is een tabel opgegeven die ten minste één record bevat waarvan de lengte afwijkt van de lengte van de regel met de veldnaam.

Error correction

- Maak de desbetreffende record korter of vul deze op met spaties
- Neem, indien nodig, contact op met de machinefabrikant


Error description 270-0011

Error message

Geen verdere gegevens records gevonden

Cause of error

Na een SQL-query zijn geen verdere records meer gevonden.

Error correction

De query anders formuleren, indien de record niet eerder is gevonden.


Error description 270-0012

Error message

Verkeerde uitgangswaarde voor veld

Cause of error

Er is geprobeerd een record in te voegen in een tabel, waarbij voor ten minste één veld in de beschrijving een onjuiste waarde voor instelling vooraf is opgegeven.

Error correction

- Corrigeer de waarde voor instelling vooraf. Meestal past deze niet in de beschikbare veldruimte
- Neem, indien nodig, contact op met de machinefabrikant


Error description 270-0013

Error message

Verkeerde waarde voor veld

Cause of error

Er is geprobeerd een record te wijzigen in een tabel, waarbij voor ten minste één veld een onjuiste waarde is opgegeven.

Error correction

- Corrigeer de opgegeven waarde. Meestal past deze niet in de beschikbare veldruimte
- Neem, indien nodig, contact op met de machinefabrikant


Error description 270-0014

Error message

Verkeerd aantal waarden

Cause of error

Er is geprobeerd een record in te voegen in een tabel of te wijzigen, waarbij het aantal waarden niet overeenkomt met het aantal geselecteerde velden.

Error correction

- Corrigeer de opdracht
- Neem indien nodig, contact op met de machinefabrikant


Error description 270-0015

Error message

Systeemfout in SQL server

Cause of error

In de SQL server is een onbekende fout opetreden.

Error correction

- Benader de servicedienst van de leverancier


Error description 270-0016

Error message

Tabel synoniemen bestaat al

Cause of error

Er is getracht een al bestaande logische naam voor de tabel te genereren.

Error correction

Selecteer een andere naam of wis eerst de bestaande naam.


Error description 270-0017

Error message

Tabel synoniemen niet gevonden

Cause of error

Er is getracht een niet bestaande logische naam voor een tabel te wissen of te wijzigen.

Error correction

Selecteer een andere naam.


Error description 270-0018

Error message

Tabel bestaat al

Cause of error

Er is getracht een tabel te genereren, terwijl er al een tabel met deze naam bestaat.

Error correction

Selecteer een andere tabelnaam.


Error description 270-0019

Error message

Tabel is nog geopend

Cause of error

Er is getracht een tabelbeschrijving te wijzigen of een tabel te wissen, terwijl deze nog geopend is.

Error correction

Sluit eerst de tabel


Error description 270-001A

Error message

Configuratie datum kan niet gewijzigd worden

Cause of error

Er is getracht een logische naam voor een tabel te maken of te wijzigen. Echter, het betreffende configuratie gegeven kan niet geschreven worden.

Error correction

Stop de lopende bewerking en probeer daarna nogmaals de logische naam te genereren of te wijzigen.


Error description 270-001B

Error message

Beschrijving van de kolommen kan niet gelezen worden

Cause of error

Er kan geen beschrijving van de kolom voor de tabel gevonden worden, omdat het type tabel niet voorkomt in de configuratie gegevens, of omdat de in de tabel zelf opgeslagen beschrijving van de kolom niet compleet of syntactisch onjuist is.

Error correction

Controleer de configuratie gegevens en voer de ontbrekende beschrijving van het type tabel in. Open de tabel met een tekst editor en wis of wijzig de in de tabel opgeslagen beschrijving van de kolom.


Error description 270-001C

Error message

Tabel bevat geen kolommen

Cause of error

Er is getracht een tabel zonder kolom te maken of te openen.

Error correction

Wis de tabel en maak de tabel nieuw aan.


Error description 270-001D

Error message

Tabel is tegen schrijven beschermd

Cause of error

Er is geprobeerd een tabel te maken of te wijzigen die op het opslagmedium is beveiligd tegen schrijven of die is gemarkeerd als alleen-lezen.

Error correction

Hef de bestaande beveiliging tegen schrijven op.


Error description 270-001E

Error message

Kolom %1 reeds in tabel opgenomen

Cause of error

Er is getracht in een tabel een al bestaande kolom nogmaals in te voegen.

Error correction

Geef een andere kolomnaam op.


Error description 270-001F

Error message

Naam van de index is al in gebruik

Cause of error

Er is getracht een index voor een tabel onder een al bestaande naam te creëren.

Error correction

Controleer de SQL-aanwijzing en geef een andere index naam op.


Error description 270-0020

Error message

Index niet gevonden

Cause of error

Er is getracht een index te wissen die niet bestaat.

Error correction

Geef een correcte naam op.


Error description 270-0021

Error message

Waarde %1 komt meerdere malen voor

Cause of error

In een als eenduidig geconfigureerde kolom verschijnt de aangegeven waarde meerdere keren.

Error correction

Wijzig de waarde van de kolom zo, dat alle waarden maar een keer voor komen.


Error description 270-0022

Error message

Kolom %1 kan niet geïndexeerd worden

Cause of error

Er is getracht een index te creëren voor een kolom die niet als eenduidig is geconfigureerd.

Error correction

Wijzig de waarden in de kolom zo, dat elke waarde maar een keer voor komt en configureer de kolom als eenduidig. Of geef een andere kolom voor de indexering op.


Error description 270-0023

Error message

Naam van de kolom %1 te lang

Cause of error

De kolomnaam die als sleutel voor de kolomconfiguratie is opgegeven, is even lang als of langer dan de opgegeven kolombreedte.

Error correction

- Voer een grotere waarde voor de kolombreedte in
- Neem, indien nodig, contact op met de machinefabrikant


Error description 270-0024

Error message

Configuratie-gegeven %1 - %2
bevat geen waarde

Cause of error

Het aangeduide attribuut van de kolom configuratie bevat een lege string.

Error correction

- Voer een geldige waarde in
- Wis het attribuut als er geen waarde nodig is
- Indien noodzakelijk: Benader de servicedienst van de leverancier.


Error description 270-0025

Error message

Configuratie-gegeven %1 - %2
bevat syntactisch foute waarde %3

Cause of error

Het aangeduide attribuut van de kolom configuratie bevat een syntaktisch verkeerde waarde.

Error correction

- Voer een geldige waarde in
- Indien noodzakelijk: Benader de servicedienst van de leverancier.


Error description 270-0026

Error message

Configuratie-gegeven %1 - %2
bevat een te lange waarde %3

Cause of error

Het aangeduide attribuut van de kolom configuratie bevat een waarde, die in de kolom met de gegeven breedte niet ingevoerd kan worden.

Error correction

- Voer een grotere waarde voor de kolombreedte in
- Voer een andere waarde voor het attribuut in
- Indien noodzakelijk: Benader de servicedienst van de leverancier.


Error description 270-0027

Error message

Configuratie-gegeven %1 - %2
is niet nodig

Cause of error

Het aangegeven attribuut in de kolom configuratie is niet gedefinieerd voor het data type van de kolom.

Error correction

Wis het attribuut of neem contact op met de machine fabrikant.


Error description 270-0028

Error message

Configuratie-gegeven %1 - %2
bevat ongeldige waarde %3

Cause of error

Het aangeduide attribuut van de kolom configuratie ligt buiten het waardebereik. Het is bijv. kleiner dan de minimale waarde.

Error correction

- Voer een geldige waarde in
- Indien noodzakelijk: Benader de servicedienst van de leverancier.


Error description 270-0029

Error message

Configuratie van de tabeltype %1 verwijst
naar een niet gedefinieerde kolom %2

Cause of error

De in de configuratie van het tabeltype aangeduide kolom is niet gedefinieerd.

Error correction

- Controleer de naam van de kolom.
- Wis de kolom
- Wis de kolom uit de configuratie van het tabeltype
- Indien noodzakelijk: Benader de servicedienst van de leverancier.


Error description 270-002A

Error message

Primaire sleutel van de tabeltype %1 verwijst
naar een niet gedefinieerde kolom %2

Cause of error

De aangeduide primaire sleutel is geen kolom uit het tabeltype.

Error correction

- Controleer de opgegeven primaire sleutel
- Voer de in de lijst van kolommen als primaire sleutel van de tabel aangeduide kolom in
- Indien noodzakelijk: Benader de servicedienst van de leverancier.


Error description 270-002B

Error message

Verwijzende sleutel van tabeltype %1 verwijst
naar een niet gedefinieerde kolom %2

Cause of error

De opgegeven vreemde sleutel is geen kolom van het tabeltype.

Error correction

Controleer de opgave van de vreemde sleutel of voer een in de lijst van kolommen als vreemde sleutel voor deze tabel aangeduide kolom in of neem contact op met de machine fabrikant.


Error description 270-002C

Error message

Verwijzende sleutel van tabeltype %1 refereert naar syntactisch
verkeerde actie %3

Cause of error

De referentiële actie voor de aangeduide vreemde sleutel is syntactisch fout.

Error correction

- Controleer de aangegeven referentiële actie
- Indien noodzakelijk: Benader de servicedienst van de leverancier.


Error description 270-002D

Error message

Configuratie-gegeven %1 - %2
bevat fouten

Cause of error

Het opgegeven configuratiegegeven bevatte fouten. De foutieve waarden zijn voor het gebruik van de SQL-server vervangen door vooraf ingestelde waarden.

Error correction

- Het opgegeven configuratiegegeven corrigeren
- Parameters primaryKey op de juiste initiële waarde voor de tabelkolom controleren
- Zo nodig contact opnemen met de machinefabrikant


Error description 270-002E

Error message

Configuratie-gegeven %1 - %2
bevat fouten

Cause of error

Het opgegeven configuratie gegeven bevat fouten en is voor gebruik van de SQL server niet overgenomen.

Error correction

- Corrigeer het opgegeven configuratie gegeven
- Indien noodzakelijk: Benader de servicedienst van de leverancier.


Error description 270-002F

Error message

Geen kolom aangegeven

Cause of error

De SQL aanwijzing geeft geen kolom op.

Error correction

Voer minstens een kolom in de aanwijzing in.


Error description 270-0030

Error message

Primaire sleutel mag niet gewijzigd worden

Cause of error

De kolom voor de primaire sleutel mag niet uit de tabel verwijdert of hernoemd worden.

Error correction

Controleer de ingegeven SQL aanwijzing.


Error description 270-0031

Error message

Toewijzing %1 niet mogelijk

Cause of error

Er is getracht een waarde in de als primaire sleutel van de tabel aangeduide kolom te wijzigen.

Error correction

Controleer de opgegeven SQL aanwijzing.


Error description 270-0032

Error message

Waarde van de primaire sleutel %1 ontbreekt

Cause of error

Er is getracht een lijn in de tabel in te voegen, zonder dat een waarde in de als primaire sleutel van de tabel aangeduide kolom opgegeven is.

Error correction

Controleer de opgegeven SQL aanwijzing.


Error description 270-0033

Error message

Kolom %1 bevat geen waarde

Cause of error

Er is getracht een waarde uit de aangegeven kolom te wissen. Voor die kolom moet echter een waarde ingegeven worden.

Error correction

Controleer de opgegeven SQL aanwijzing en wijs een geldige waarde toe aan de kolom.


Error description 270-0034

Error message

Verkeerde waarde in %1

Cause of error

Er is getracht, de kolom een syntactisch verkeerde waarde toe te wijzen.

Error correction

Controleer de opgegeven SQL aanwijzing en wijs een geldige waarde toe aan de kolom.


Error description 270-0035

Error message

Te lange waarde in %1

Cause of error

Er is getracht, de kolom een waarde toe te wijzen, die langer is dan de breedte van de kolom.

Error correction

Controleer de opgegeven SQL aanwijzing en wijs een geldige waarde toe aan de kolom.


Error description 270-0036

Error message

Verkeerde waarde in %1

Cause of error

Er is getracht, de kolom een waarde toe te wijzen, die buiten het bereik van de waarde ligt.

Error correction

Controleer de opgegeven SQL aanwijzing en wijs een geldige waarde toe aan de kolom.


Error description 270-0037

Error message

Record %1 kan niet worden ingevoegd, gewijzigd of gewist

Cause of error

Er is geprobeerd een record in te voegen, te wijzigen of te wissen, die met een externe sleutel refereert aan een niet-bestaande record, of met een externe sleutel refereert aan nog ten minste één andere record. Door de opgegeven referentieactie is een
ongeldige referentie achtergebleven.

Error correction

SQL-opdracht controleren en eerst referenties corrigeren.


Error description 270-0038

Error message

Record %1 kan niet worden gewijzigd

Cause of error

Er is geprobeerd een record te wijzigen die met een externe sleutel refereert aan een andere record. Door de opgegeven referentieactie is een record gewijzigd die al door de SQL-opdracht zelf is gewijzigd.

Error correction

SQL-opdracht controleren en eerst referenties corrigeren.


Error description 270-0039

Error message

Record al gewist

Cause of error

Er is geprobeerd toegang te krijgen tot een record die door een andere opdracht is gewist.

Error correction

- Corrigeer de opdracht
- Neem indien nodig, contact op met de machinefabrikant


Error description 270-003A

Error message

Tabelnaam of tabeltype %1 foutief

Cause of error

Er is een tabelnaam of tabeltype met een syntaxisfout opgegeven. Tabelnamen en tabeltypen moeten met een letter beginnen en mogen daarnaast ook letters, cijfers en liggende streepjes (_) bevatten.

Error correction

Controleer en corrigeer de tabelnaam of het tabeltype.


Error description 270-003B

Error message

Gegevensdrager bijna vol

Cause of error

Bij het sluiten van tabelbestanden kon geen compacte versie van de tabelbestanden op de gegevensdrager worden gemaakt.

Error correction

Wis de bestanden op de gegevensdrager die u niet langer nodig hebt.


Error description 270-003C

Error message

De wijzigingssleutel wijst geen tijdstempelkolom toe

Cause of error

Bij de tabelconfiguratie werd een wijzigingssleutel aangegeven, maar de bijbehorende kolom is niet van het type TSTAMP.

Error correction

Selecteer het kolomtype TSTAMP of configureer een andere tijdstempelkolom als wijzigingssleutel.


Error description 270-003D

Error message

De wijzigingssleutel wijst een readonly-kolom toe

Cause of error

Bij de tabelconfiguratie werd een wijzigingssleutel aangegeven en werd de bijbehorende kolom als READONLY aangemerkt. Dit is niet toegestaan, omdat deze kolom bij wijzigingen altijd het actuele tijdstempel moet overnemen.

Error correction

Verwijder READONLY in de kolomconfiguratie of configureer een andere kolom als wijzigingssleutel.


Error description 270-003E

Error message

De wijzigingssleutel wijst een kolom Uniek toe

Cause of error

Bij de tabelconfiguratie werd een wijzigingssleutel aangegeven en werd de bijbehorende kolom als UNIQUE aangemerkt. Dit is niet toegestaan, omdat hetzelfde tijdstempel bij actuele wijziging in meerdere regels kan worden opgeslagen.

Error correction

Verwijder UNIQUE in de kolomconfiguratie of configureer een andere kolom als wijzigingssleutel.


Error description 270-003F

Error message

Samenvoegen van incompatibele tabellen

Cause of error

Bij het samenvoegen werden twee tabellen van een verschillend basistype aangegeven. De basistypen worden afgeleid van de bestandsextensies en de kopregels in de tabellen.

Error correction

Controleer de bestandsextensies en de kopregels van beide tabelbestanden en hun configuraties. Zijn de tabellen van een verschillend basistype, dan kunnen zij niet worden samengevoegd.


Error description 270-0040

Error message

Kolom %1 voor speciale functie niet toegestaan

Cause of error

De voor een speciale functie (primaire sleutel, externe sleutel, tijdstempel of wachtwoord) opgegeven kolom bestaat niet, heeft het verkeerde datatype of is te smal. Nadere informatie:
- Kolommen voor een externe sleutel moeten hetzelfde datatype hebben als de kolom voor de primaire sleutel.
- De kolom voor de tijdstempel moet het datatype TSTAMP hebben en ten minste 19 tekens breed zijn.
- De kolom voor het wachtwoord moet het datatype TEXT hebben en ten minste 15 tekens breed zijn.
- De kolommen voor tijdstempel en wachtwoord mogen geen schrijfbeveiliging hebben en niet eenduidig zijn.

Error correction

Beschrijving van het tabeltype of de kolom in de configuratiegegevens corrigeren


Error description 270-0041

Error message

Record %1 door wachtwoord beveiligd

Cause of error

U hebt geprobeerd een met een wachtwoord beveiligde record van een tabel te wissen, te wijzigen of de wachtwoordbeveiliging op te heffen.

Error correction

- Geef, om de record te wijzigen, in de kolom voor het wachtwoord het wachtwoord opnieuw in of hef het wachtwoord op.
- Hef, voordat u de record wist, de wachtwoordbeveiliging op.
- Voer, om de wachtwoordbeveiliging op te heffen, in de kolom voor het wachtwoord het teken '!' in en direct daarop aansluitend het wachtwoord.


Error description 270-0042

Error message

Record %1 zonder toestemming gewijzigd

Cause of error

De berekende checksum voor de record van de tabel komt niet overeen met de opgeslagen checksum.
Het tabelbestand is met een externe applicatie gemanipuleerd of op het opslagmedium beschadigd.

Error correction

Back-up van het desbetreffende tabelbestand laden.


Error description 270-0043

Error message

Het tabelbestand %1 is mogelijk gemanipuleerd

Cause of error

Er zijn niet voor alle records in het tabelbestand checksums in de kolom voor het wachtwoord opgeslagen.
Er zijn mogelijk records gewijzigd met een externe applicatie.

Error correction

Controleer of alle records correct zijn of laad een back-up van het tabelbestand.


Error description 280-0064

Error message

FN 14: foutnummer %1

Cause of error

Gedwongen fout door de functie FN14 (DIN/ISO: D14).
Met deze functie worden voorgeprogrammeerde berichten van de machine fabrikant opgeroepen (bijv. uit een fabrikage cyclus).
Wordt tijdens een programma-afloop of programma-test een regel met FN14 (D14) bereikt, dan wordt het programma afgebroken en de bijbehorende melding weergegeven.

Error correction

Kijk voor een beschrijving van de fout in het machine handboek. Herstart het programma nadat de oorzaak van de fout is opgeheven.


Error description 280-03E8

Error message

Spil?

Cause of error

U heeft een bewerkingscyclus opgeroepen zonder eerst de spil ingeschakeld te hebben.

Error correction

NC-programma aanpassen.


Error description 280-03E9

Error message

Gereedschapsas ontbreekt

Cause of error

U heeft een positioneerregel met gereedschapsradius-compensatie geprogrammeerd, zonder eerst een gereedschap op te roepen.

Error correction

NC-programma aanpassen.


Error description 280-03EA

Error message

Gereedschapsradius te klein

Cause of error

- De gereedschapsradius is te klein voor de geselecteerde bewerking.
- Cyclus 3 en Cyclus 253 Sleuf: u hebt een breedte gedefinieerd die groter is dan de viervoudige gereedschapsradius.
- Cyclus 240: u hebt een centreerdiameter ingevoerd die groter is dan de gereedschapsdiameter.
- Cyclus 210 Sleuf of Cyclus 211 Ronde sleuf: de sleufbreedte is groter dan de zesvoudige gereedschapsradius.

Error correction

- Gebruik een gereedschap met een grotere radius.
- Cyclus 3 en Cyclus 253 sleuf: sleufbreedte groter dan de gereedschapsdiameter, kleiner dan vier keer de gereedschapsradius definiëren.
- Cyclus 240: groter gereedschap gebruiken.
- Cyclus 210 Sleuf of Cyclus 211 Ronde sleuf: sleufbreedte groter dan de gereedschapsdiameter en kleiner dan zes keer de gereedschapsradius invoeren.


Error description 280-03EB

Error message

Gereedschapsradius te groot

Cause of error

- Contourfrezen: De radius van een cirkelregel is bij binnencorrectie kleiner dan de gereedschapsradius.
- Schroefdraad frezen: De kerndiameter van de schroefdraad is kleiner dan de gereedschapsdiameter.
- Sleuffrezen: De sleufbreedte bij het voorbewerken is kleiner dan de gereedsschapsdiameter.
- Cyclus 251, kamer: De afrondingsradius Q220 is kleiner dan de gereedschapsradius.
- Cyclus 214: Diameter van onbewerkt werkstuk is kleiner dan gereedschapsdiameter aangegeven

Error correction

- Kleiner gereedschap gebruiken.
- Sleuffrezen: Eventueel kleinere overmaat gebruiken (Q368)
- Cyclus 214: Kleiner gereedschap gebruiken, diameter onbewerkt werkstuk corrigeren


Error description 280-03EC

Error message

Bereik overschreden

Cause of error

Tijdens het digitaliseren is het digitaliseerbereik overschreden.

Error correction

Ingaven in cyclus bereik nakijken, in het bijzonder de ingaven voor de assen van het tastsysteem.


Error description 280-03ED

Error message

Beginpositie fout

Cause of error

Digitaliseren met contourlijnen: Startpositie fout.

Error correction

Controleer gedefinieerde assen in cyclus contourlijnen.


Error description 280-03EE

Error message

Rotatie niet toegestaan

Cause of error

Rotatie vóór tastcyclus geprogrammeerd.

Error correction

Cyclus Rotatie terugzetten.


Error description 280-03EF

Error message

Maatfactor niet toegestaan

Cause of error

Maatfactor vóór tastcyclus geprogrammeerd.

Error correction

Cyclus Maatfactor of Maatfactor asspecifiek terugzetten.


Error description 280-03F0

Error message

Spiegeling niet toegestaan

Cause of error

Spiegelen vóór tastcyclus geprogrammeerd.

Error correction

Cyclus Spiegelen terugzetten.


Error description 280-03F1

Error message

Verschuiving niet toegestaan

Cause of error

Nulpuntverschuiving is actief.

Error correction

Cyclus Nulpuntverschuiving terugzetten.


Error description 280-03F2

Error message

Aanzet ontbreekt

Cause of error

Er is geen aanzet geprogrammeerd.

Error correction

NC-programma aanpassen, FMAX werkt alleen regelgewijs.


Error description 280-03F3

Error message

Ingegeven waarde fout

Cause of error

- De door u ingegeven waarde ligt buiten de ingavegrenzen.
- Cyclus 209 (DIN/ISO: G209): U heeft de boordiepte tot spaanbreuk (Q257) met 0 ingegeven.

Error correction

- Correcte waarde ingeven.
- Q257 ongelijk 0 ingeven.


Error description 280-03F4

Error message

Voorteken fout

Cause of error

De geprogrammeerde stilstandstijd in de cyclus stilstands- tijd of in de cyclus diepboren/schroefdraadtappen is negatief (door Q-parameter).

Error correction

Cyclus-parameter aanpassen.


Error description 280-03F5

Error message

Hoek niet toegestaan

Cause of error

- De in cyclus 19 (DIN/ISO: G80) bewerkingsvlak zwenken geprogrammerde ruimtehoeken, kunnen met de huidige voorziening (bijv. universele kop, waar maar de halve ruimte mee bereikbaar is) niet gerealiseerd worden.
- Aantast cyclus aleen met as-parallelle hoek instelling uitvoeren.
- De punthoek (T-ANGLE) van het actieve gereedschap is met 180° gedefinieerd.

Error correction

- Ingegeven ruimtehoek wijzigen.
- Aantastcyclus alleen met as-parallelle hoek instelling uitvoeren.
- Gebruik hoekwaarden groter dan 0 en kleiner dan 180°.


Error description 280-03F6

Error message

Tastpunt niet bereikbaar

Cause of error

Bij de cyclus TCH-PROBE 0 (DIN/ISO: G55) of bij gebruik van de handmatige aantastcyclus is geen aantastpunt bereikt.

Error correction

- Tastsysteem dichter bij het werkstuk voorpositioneren


Error description 280-03F7

Error message

Te veel punten

Cause of error

Automatische vervaardiging van punten voor het digitaliseerbereik in de werkstand positioneren met handingave :
Maximum aantal punten welke opgeslagen kunnen worden (max. 893) overschreden.

Error correction

Digitaliseerbereik opnieuw opnemen, na eerst puntafstand te hebben vergroot.


Error description 280-03F8

Error message

Tegenstrijdige ingave

Cause of error

De door u ingevoerde waarden zijn tegenstrijdig.

Error correction

Controleer de door u ingevoerde waarden.


Error description 280-03F9

Error message

Cyclus niet compleet

Cause of error

- Er is een deel van een cyclus gewist.
- Er zijn binnen een cyclus andere NC-regels tussengevoegd.

Error correction

- Cyclus opnieuw geheel definiëren.
- NC-regels in de cyclus wissen.


Error description 280-03FA

Error message

Vlak fout gedefinieerd

Cause of error

U heeft bij definitie van de cyclus contourlijnen (TCH PROBE 7) bij het startpunt een hoogteas geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 280-03FB

Error message

As fout geprogrammeerd

Cause of error

- In de oplichtende regel is een verkeerde as geprogrammeerd.
- Tastsysteemcyclus 403: u hebt een verkeerde compensatie-as (Q312) geprogrammeerd.

Error correction

- Controleer of u eventueel een as dubbel hebt geprogrammeerd.
- Tastsysteemcyclus 403: alleen compensatie-assen in parameter Q312 selecteren die in de kinematicabeschrijving ook beschikbaar zijn.


Error description 280-03FC

Error message

Toerental fout

Cause of error

Het geprogrammeerde spil toerental ligt niet binnen het voorgeschreven patroon van toerentaltrappen van de spil.

Error correction

Voer het correcte toerental in.


Error description 280-03FD

Error message

Radiuscorrectie niet gedef.

Cause of error

U heeft een enkelvoudige positioneerregel met radius-compensatie geprogrammeerd, welke zonder definitie van de radiuscompensatie geen verplaatsing opleverd (bv.. IX+0 R+, DIN/ISO: G7).

Error correction

NC-programma aanpassen.


Error description 280-03FE

Error message

Afronding niet toegestaan

Cause of error

In de positioneerregel voor een afrondingscirkel (RND, DIN/ISO: G25) is ofwel alléén een beweging in de gereedschapsas ofwel een compensatie-einde met M-functie M98 geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 280-03FF

Error message

Afrondingsradius te groot

Cause of error

- In de definitie van een contour van een contourkamer of van een aaneengesloten contour werd een afrondingscirkel (RND, DIN/ISO: G25) met een zodanig grote afrondingsradius geprogrammeerd, dat de afrondingscirkel niet meer tussen de aangrenzende
contourelementen kan worden ingevoegd.
- U hebt in een bewerkingscyclus (kamer/rechthoekige tap) een afrondingsradius gedefinieerd die niet meer kan worden ingevoegd.

Error correction

- Leg een kleinere afrondingsradius in het contour-subprogramma vast.
- Controleer de cyclusdefinitie en corrigeer de invoerwaarden.


Error description 280-0400

Error message

Niet gedefinieerde pgm.-start

Cause of error

Interpolatietype niet gedefinieerd.

Error correction

NC-programma opnieuw starten.


Error description 280-0401

Error message

Te diepe nesting

Cause of error

U heeft meer dan acht sub-programma-oproepen genest (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Controleer of al uw onderprogramma's steeds met LBL 0 (DIN/ISO:G98 L0) afgesloten zijn.


Error description 280-0402

Error message

Referentiehoek ontbreekt

Cause of error

In een LP-/CP-regel (DIN/ISO: G10, G11, G12, G13) is geen polaire hoek of incrementele polaire hoek gedefinieerd ;
- de afstand tussen de laatst geprogrammeerde positie en de pool is kleiner dan of gelijk aan 0.1µm.
- tussen pool-overname en LP-/CP-regel is een rotatie geprogrammeerd.

Error correction

- Absolute polaire hoek programmeren.
- Positie van de pool controleren.
- Indien noodzakelijk, rotatie resetten.


Error description 280-0403

Error message

Bewerk.cyclus niet gedefinieerd

Cause of error

Voor cyclus 220/221 (circulair/lineair puntenpatroon) is geen bewerkingscyclus gedefinieerd.

Error correction

Definieer bewerkingscyclus voor cyclus 220/221.


Error description 280-0404

Error message

Sleufbreedte te klein

Cause of error

De in de sleuvencyclus gedefinieerde breedte kan met het actieve gereedschap niet bewerkt worden.

Error correction

Kleiner gereedschap gebruiken.


Error description 280-0405

Error message

Kamer te klein

Cause of error

De in de cyclus rechthoekig kamerfrezen gedefinieerde kantlengten zijn te klein.

Error correction

Kleiner gereedschap gebruiken.


Error description 280-0406

Error message

Q202 niet gedefinieerd

Cause of error

In een van de bewerkingscyclussen 200 tot 215 is geen diepte-instelling (Q202) gedefinieerd.

Error correction

Diepte-instelling in bewerkingscyclus ingeven.


Error description 280-0407

Error message

Q205 niet gedefinieerd

Cause of error

De minimale diepte-instelling in de cyclus universeelboren is niet gedefinieerd.

Error correction

Minimale diepte-instelling in bewerkingscyclus ingeven.


Error description 280-0408

Error message

Q218 moet groter zijn dan Q219

Cause of error

Cyclus kamer nabewerken : Q218 moet groter zijn dan Q219.

Error correction

Corrigeer de waarden in de bewerkingscyclus.


Error description 280-0409

Error message

Bewerkingscyclus niet toegestaan

Cause of error

Bewerkingscyclus kan niet met de cycli PATROON OP CIRKEL of PATROON OP LIJNEN worden verwerkt.

Error correction

Andere bewerkingscyclus gebruiken.


Error description 280-040A

Error message

CYCL 211 niet toegestaan

Cause of error

Cyclus 211 kan niet worden uitgevoerd in de cyclus CIRCULAIR PATROON of in de cyclus LINEAIR PATROON.

Error correction

Andere bewerkingscyclus gebruiken.


Error description 280-040B

Error message

Q220 te groot

Cause of error

Cyclus kamer nabewerken of tap nabewerken : Afrondingsradius Q220 te groot.

Error correction

Corrigeer afrondingsradius in bewerkingscyclus.


Error description 280-040C

Error message

Q222 moet groter zijn dan Q223

Cause of error

Cyclus ronde tap nabewerken : Ruwdeel-diameter Q222 moet groter zijn dan diameter eindproduct Q223.

Error correction

Corrigeer ruwdeel-diameter in bewerkingscyclus.


Error description 280-040D

Error message

Q244 moet groter zijn dan 0

Cause of error

Circulair patroon cyclus: steekcirkel-diameter gelijk aan 0 ingevoerd.

Error correction

Steekcirkel-diameter in cyclus corrigeren.


Error description 280-040E

Error message

Q245 ongelijk aan Q246 ingeven

Cause of error

Circulair patroon cyclus: eindhoek gelijk aan starthoek ingegeven.

Error correction

Corrigeer start- of eindhoek in de cyclus.


Error description 280-040F

Error message

Hoekbereik < 360° ingeven

Cause of error

Circulair patroon cyclus: Hoekbereik groter dan 360° ingegeven.

Error correction

Corrigeer start- of eindhoek in cyclus.


Error description 280-0410

Error message

Q223 moet groter zijn dan Q222

Cause of error

U hebt bij de cyclus Rondkamer nabewerken de diameter van het bewerkte werkstuk (Q223) kleiner ingevoerd dan de diameter van het onbewerkte werkstuk (Q222).

Error correction

Q222 in de cyclusdefinitie wijzigen.


Error description 280-0411

Error message

Q214: 0 Niet toegestaan

Cause of error

U heeft bij de definitie van Cyclus 204 de vrije terug-trekrichting 0 ingegeven.

Error correction

In Q214, waarde tussen 1 en 4 ingeven.


Error description 280-0412

Error message

Verplaatsingsrichting niet gedef

Cause of error

U heeft de verplaatsingsrichting Q267 in een tast-cyclus met 0 ingegeven.

Error correction

Q267 = +1 (positieve verplaatsingsrichting) of -1 (negatieve verplaatsingsrichting) ingeven.


Error description 280-0413

Error message

Geen nulpuntstabel actief

Cause of error

Aantast cyclus voor instellen van nulpunten: Het gemeten punt moet in een nulpunten-tabel geschreven worden. U heeft echter geen nulpunten-tabel geactiveerd in een programma-afloop werkstand.

Error correction

Nulpunten-tabel in de werkstand programma-afloop regelgewijs of programma-afloop automatisch activeren, waarin het gemeten punt moet worden ingegeven.


Error description 280-0414

Error message

Positiefout: Midden as 1

Cause of error

Tastcyclus voor werkstukmeting : Midden van 1e as buiten positie-tolerantie.

Error correction

Controleer het werkstuk, indien nodig meetprotocol nakijken.


Error description 280-0415

Error message

Positiefout: Midden as 2

Cause of error

Tastcyclus voor werkstukmeting: Midden van 2e as buiten positie-tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-0416

Error message

Te kleine diameter boring

Cause of error

Tastcyclus voor werkstukmeting: Diameter boring te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-0417

Error message

Te grote diameter boring

Cause of error

- Tastcyclus voor werkstukmeting : Tolerantie-over-schrijding van de borings-diameter.
- Cyclus 208 : de geprogrammeerde boringsdiameter (Q335) kan met het actieve gereedschap niet uitgevoerd worden.

Error correction

- Werkstuk controleren en indien nodig, het meetprotocol.
- Cyclus 208 : Groter gereedschap toepassen : Boringsdiameter mag maximaal twee keer zo groot zijn als de gereedschapsdiameter.


Error description 280-0418

Error message

Tap diameter te klein

Cause of error

Tastcyclus voor werkstukmeting: Tapdiameter te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-0419

Error message

Tap diameter te groot

Cause of error

Tastcyclus voor werkstukmeting: Tapdiameter te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-041A

Error message

Kamer te klein :nabewerking as 1

Cause of error

Tastcyclus voor werkstukmeting: Kamerlengte in 1e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-041B

Error message

Kamer te klein :nabewerking as 2

Cause of error

Tastcyclus voor werkstukmeting: Kamerbreedte in 2e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-041C

Error message

Kamer te groot:buit. bereik as 1

Cause of error

Tastcyclus voor werkstukmeting: Kamerlengte in 1e as te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-041D

Error message

Kamer te groot:buit. bereik as 2

Cause of error

Tastcyclus voor werkstukmeting: Kamerbreedte in 2e as te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-041E

Error message

Tap te klein:buit. bereik as 1

Cause of error

Tastcyclus voor werkstukmeting: Taplengte in 1e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-041F

Error message

Tap te klein:buiten bereik as 2

Cause of error

Tastcyclus voor werkstukmeting: Tapbreedte in 2e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-0420

Error message

Tap te groot : nabewerking as 1

Cause of error

Tastcyclus voor werkstukmeting: Taplengte in 1e as te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-0421

Error message

Tap te groot : nabewerking as 2

Cause of error

Tastcyclus voor werkstukmeting: Tapbreedte in 2e as te groot voor tolerantie.

Error correction

Werkstuk contoleren en, indien nodig, meetprotocol nakijken.


Error description 280-0422

Error message

Meetcyclus: fout max. lengte

Cause of error

Tastcyclus 425 of 427: De gemeten lengte overschrijdt de maximaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-0423

Error message

Meetcyclus: Fout min. lengte

Cause of error

Tastcyclus 425 of 427: De gemeten lengte is kleiner dan de minimaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-0424

Error message

TCHPROBE 426: max.lengte gepass.

Cause of error

Tastcyclus 426: De gemeten lengte overschrijdt de maximaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-0425

Error message

TCHPROBE 426: lengte onder min.

Cause of error

Tastcyclus 426: De gemeten lengte is kleiner dan de minimaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-0426

Error message

TCHPROBE 430: diameter te groot

Cause of error

Tastcyclus 430: De gemeten boutcirkel-diameter overschrijdt de toegestane maximale waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-0427

Error message

TCHPROBE 430: diameter te klein

Cause of error

Tastcyclus 430: De gemeten boutcirkel-diameter is kleiner dan de toegestane minimale waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 280-0428

Error message

Geen meetassen gedefinieerd

Cause of error

U heeft nagelaten de meetassen te definiëren in een van de meetcyclussen 400, 402, 420, 425, 426 of 427.

Error correction

Controleer Q272 in overeenkomstige cyclus.
Toegestane ingavewaarden : 1 of 2;
voor cyclus 427: 1, 2 of 3.


Error description 280-0429

Error message

Gereedsch.-breuktoler. overschr.

Cause of error

Bij de werkstuk-controle met een meetcyclus is de gereedschaps-breuktolerantie RBREAK uit de gereedschapstabel overschreden.

Error correction

Controleer of het gereedschap is beschadigd.


Error description 280-042A

Error message

Q247 ongelijk 0 ingeven

Cause of error

U heeft in een meetcyclus in parameter Q247 de staphoek 0 ingegeven.

Error correction

Staphoek Q247 ongelijk 0 ingeven.


Error description 280-042B

Error message

Waarde Q247 groter dan 5 ingeven

Cause of error

U heeft in een meetcyclus in parameter Q247 een staphoek kleiner dan 5 graden ingegeven.

Error correction

Waarde van de staphoek Q247 groter dan 5 graden ingeven, omdat anders de meetnauwkeurigheid te klein is.


Error description 280-042C

Error message

Nulpuntstabel?

Cause of error

Voor het afwerken van een NC-programma is een nulpunten-tabel nodig. In het NC-geheugen van de besturing is echter geen tabel opgeslagen, of er zijn meerdere tabellen, die geen van allen zijn geactiveerd.

Error correction

Activeer een nulpunten-tabel in de werkstand "Programma-afloop automatisch"


Error description 280-042D

Error message

Freeswijze Q351 ongel. 0 ingeven

Cause of error

U heeft bij een bewerkingscyclus geen freeswijze (mee- of tegenlopend) gedefinieerd.

Error correction

Freeswijze meelopend = 1 of tegenlopend = -1 vastleggen


Error description 280-042E

Error message

Draaddiepte verminderen

Cause of error

De geprogrammeerde schroefdraaddiepte plus één derde van de spoed is groter dan de boor- resp. verzinkdiepte.

Error correction

Schroefdraaddiepte minstens een derde maal de spoed kleiner dan de boordiepte programmeren.


Error description 280-042F

Error message

Calibreren doorvoeren

Cause of error

U heeft getracht met cyclus 490 een meting door te voeren, zonder eerst te calibreren.

Error correction

Cyclus 490 opnieuw uitvoeren met Q363 = 0 (calibreren).


Error description 280-0430

Error message

Tolerantie overschreden

Cause of error

De in de gereedschapstabel TOOL.T in de kolom LTOL resp. RTOL ingegeven tolerantie is overschreden.

Error correction

- Tolerantie van actief calibreergereedschap controleren.


Error description 280-0431

Error message

Mid-programma start actief

Cause of error

Mid-programma start is niet toegestaan bij de geprogrammeerde functie.

Error correction

Markeer de geprogrammeerde functie met "regels overslaan" en activeer deze instelling. Aansluitend mid-programma start opnieuw uitvoeren.


Error description 280-0432

Error message

ORIENTATIE niet toegestaan

Cause of error

- Uw machine is niet met spilrotatie uitgevoerd
- Spiloriëntatie kan niet worden uitgevoerd

Error correction

- Machinehandboek raadplegen!
- Machineparameter mStrobeOrient controleren en waarde voor M-functie resp. -1 voor spilrotatie via NC invoeren. Machinehandboek raadplegen!


Error description 280-0433

Error message

3DROT niet toegestaan

Cause of error

U hebt geprobeerd een van de hieronder vermelde functies uit te voeren terwijl de functie Bewerkingsvlak zwenken actief is:
- Referentiepunt vastleggen
- Tastcyclus 40x voor het registreren van een scheve ligging

Error correction

Functie Bewerkingsvlak zwenken uitschalen en programma opnieuw starten.


Error description 280-0434

Error message

3DROT activeren

Cause of error

In de werkstand handmatige bediening is de functie bewerkingsvlak zwenken inactief.

Error correction

3DROT in werkstand handmatige bediening activeren.


Error description 280-0435

Error message

Voorteken diepte controleren!

Cause of error

De cyclus kan alleen in negatieve richting (cyclus 204: positieve richting) worden uitgevoerd, omdat het configuratiegegeven displayDepthErr op "on" staat.

Error correction

- Voer de diepte negatief (Cyclus 204: positief) in om de cyclus uit te voeren
- Stel in het configuratiegegeven displayDepthErr in op "off" om de cyclus in positieve richting (Cyclus 204: negatieve richting) af te werken
- Voer de diameter in Cyclus 240 negatief in om de bewerking in negatieve richting van de gereedschapsas uit te voeren.


Error description 280-0436

Error message

Q303 in meetcyclus niet gedef.!

Cause of error

U heeft in een van de meetcycli 410 tot 418 de parameter Q303 (meetwaarde-overdracht) niet gedefinieerd (actuele waarde = -1). Bij het schrijven van de meetresultaten in een tabel (nulpunt of preset tabel) is echter uit veiligheidsoverwegingen een
gedefinieerde selectie van de meetwaarde-overdracht vereist.

Error correction

Parameter Q303 (meetwaarde-overdracht)in de fout veroorzakende meetcyclus wijzigen:
- Q303=0: Meetwaarde betrokken uit het actieve werkstuk coördinatensysteem in de actieve nulpunt-tabel schrijven (in programma met cyclus 7 activeren!).
- Q303=1: Meetwaarde betrokken uit het machinevaste coördinatensysteem (REF-waarde) in de preset-tabel schrijven (in programma met cyclus 247 activeren!).
- Q303=-1: Meetwaarde-overdracht is niet gedefinieerd. Deze waarde wordt door de TNC automatisch gegenereerd, wanneer u een programma inleest, die op een TNC 4xx of met een oud softwareniveau van de iTNC 530 gemaakt is, of wanneer u bij de
cyclus-definitie de vraag naar de meetwaarde overdracht met de END toets hebt overgeslagen.


Error description 280-0437

Error message

Gereedschapsas niet toegestaan

Cause of error

- U hebt tastcyclus 419 met een niet-toegestane gereedschapsas opgeroepen.
- U hebt de functie PATTERN DEF in combinatie met een niet-toegestane gereedschapsas opgeroepen.

Error correction

- Tastcyclus 419 alleen met gereedschapsas X, Y of Z oproepen.
- Functie PATTERN DEF alleen met gereedschapsas Z (TOOL CALL Z) gebruiken.


Error description 280-0438

Error message

Berekende waarde fout

Cause of error

De TNC heeft in tastercyclus 418 een te grote waarde berekend.
U heeft de vier aan te tasten boringen vermoedelijk in een verkeerde volgorde gedefinieerd.

Error correction

Aantastvolgorde controleren, gebruikershandboek voor tast-cycli raadplegen.


Error description 280-0439

Error message

Meetpunten tegenstrijdig

Cause of error

- U heeft in een van de tastercycli 400, 403 of 420 een combinatie van meetpunten en meetassen gedefinieerd, die tegenstrijdig is.
- De selectie van het meetpunt in de cyclus 400 resulteert in een deling door 0.

Error correction

- Voor meetas = hoofdas (Q272=1), de parameters Q264 en Q266 onderscheidbaar groot definiëren.
- Voor meetas = nevenas (Q272=2), de parameters Q263 en Q265 onderscheidbaar groot definiëren.
- Voor meetas = tastsysteemas (Q272=3), de parameters Q263 en Q265 of Q264 en Q266 onderscheidbaar groot definiëren.
- Meetpunten zo kiezen, dat ze altijd in alle assen onderscheidbare coördinaten hebben.


Error description 280-043A

Error message

Veilige hoogte fout ingegeven!

Cause of error

U heeft in cyclus 20 (DIN/ISO: G120) de veilige hoogte (Q7) kleiner dan de coördinaten van het werkstuk-oppervlak (Q5) ingegeven.

Error correction

Veilige hoogte (Q7) groter dan coördinaten werkstuk-oppervlak (Q5) ingeven.


Error description 280-043B

Error message

Insteekwijze tegenstrijdig!

Cause of error

De in een van de cyclussen 251 tot 254 gedefinieerde insteekstrategie staat in tegenspraak tot de gedefinieerde insteekhoek van het actieve gereedschap.

Error correction

Parameter Q366 in een van de cyclussen 251 tot 254 of de insteekhoek ANGLE van het actieve gereedschap in de gereedschapstabel wijzigen.
Toegelaten combinaties van parameter Q366 en de insteekhoek ANGLE zijn:
Voor verticaal insteken: Q366 = 0 en ANGLE = 90
Voor helixvormig insteken: Q366 = 1 en ANGLE > 0
Bij inactieve gereedschap tabel Q366 met 0 definiëren (alleen verticaal insteken toegestaan).


Error description 280-043C

Error message

Bewerkingscyclus niet toegestaan

Cause of error

U heeft getracht een bewerkingscyclus in combinatie met cyclus 220 of 221 af te werken, die met deze cyclussen niet gecombineerd kan worden.

Error correction

De volgende bewerkingscyclussen kunnen niet met de cyclussen 220 en 221 gecombineerd worden:
- Cyclussen uit de groepen SLI en SLII
- Cyclussen 210 en 211
- Cyclussen 230 en 231
- Cyclus 254


Error description 280-043D

Error message

Regel is schrijf-beveiligd

Cause of error

- U hebt geprobeerd een regel met schrijfbeveiliging in de presettabel te wijzigen of te verwijderen.
- U hebt geprobeerd een waarde in de actieve regel van de presettabel te schrijven.

Error correction

- Overschrijven van de actieve preset is niet toegestaan. Ander preset-nummer gebruiken.
- De schrijfbeveiliging is door uw machinefabrikant geactiveerd. Mogelijk is in deze regel een vast referentiepunt gedefinieerd. Neem indien nodig contact op met de machinefabrikant.
- De schrijfbeveiliging is door u in het bestand TNC.SYS gedefinieerd. Hef de schrijfbeveiliging eventueel daar op.
- U hebt geprobeerd regel 0 te wijzigen. Deze kan niet worden gewijzigd.


Error description 280-043E

Error message

Overmaat groter dan diepte

Cause of error

Contourcycli SLII of freescycli 25x: U heeft de overmaat diepte groter dan de freesdiepte ingegeven.

Error correction

- SLII-cycli: Controleer Q4 in Cyclus 20 (DIN/ISO: G120).
- Freescycli 25x: overmaat Q369 en diepte Q201 controleren.


Error description 280-043F

Error message

Geen punthoek gedefinieerd

Cause of error

U hebt in de centreercyclus 240 de parameter Q343 zo gedefinieerd dat op een diameter moet worden gecentreerd.
U hebt in een boorcyclus de parameter Q395 zo gedefinieerd dat de diepte gerelateerd is aan de gereedschapsdiameter.
U hebt een cyclus voor het afschuinen geprogrammeerd. De punthoek moet daarvoor tussen 1 en 179 graden liggen.
Voor het actieve gereedschap is echter geen punthoek gedefinieerd.

Error correction

- Parameter Q343=0 instellen (centreren op ingevoerde diepte).
- Parameter Q395=0 instellen (diepte is gerelateerd aan de gereedschapspunt).
- Punthoek in de kolom T-ANGLE van de gereedschapstabel TOOL.T definiëren.


Error description 280-0440

Error message

Tegenstrijdige data

Cause of error

U heeft in de centreer cyclus 240 de keuze diepte/diameter (Q343) met een niet toegestane combinatie van de parameters diepte (Q201) en diameter (Q344) gedefinieerd.

Error correction

Toegestane definities:
Q343=1 (ingegeven diameter actief): Q201 moet gelijk aan 0 zijn en Q344 moet ongelijk aan 0 zijn.
Q343=0 (ingegeven diepte actief): Q201 moet ongelijk aan 0 zijn en Q344 moet gelijk aan 0 zijn.


Error description 280-0441

Error message

Groef positie 0 niet toegestaan

Cause of error

U hebt geprobeerd cyclus 254 met sleufpositie 0 (Q367=0) in combinatie met puntenpatrooncyclus 221 af te werken.

Error correction

Gebruik sleufpositie Q367=1, 2 of 3, wanneer u cyclus 254 met puntenpatrooncyclus 221 wilt afwerken.


Error description 280-0442

Error message

Aanzet ongelijk 0 ingeven

Cause of error

U hebt een bewerkingscyclus met verplaatsing 0 gedefinieerd.

Error correction

Voer de verplaatsing ongelijk aan 0 in.


Error description 280-0443

Error message

Omschak. Q399 niet toegestaan

Cause of error

U hebt geprobeerd met tastcyclus 441 de hoeknageleiding in te schakelen, hoewel deze functie door een configuratiegegeven is gedeactiveerd.

Error correction

Zet in de tastertabel de nageleiding in de kolom TRAC op ON en kalibreer aansluitend het tastsysteem opnieuw.


Error description 280-0444

Error message

Gereedschap niet gedefinieerd

Cause of error

U heeft een gereedschap opgeroepen, dat in de gereedschaps-tabel niet gedefinieerd is.

Error correction

- Voeg het ontbrekende gereedschap toe aan de gereedschapstabel.
- Gebruik een ander gereedschap.


Error description 280-0445

Error message

Gereedschapsnr. niet toegestaan

Cause of error

U heeft geprobeerd in een TOOL CALL- of een TOOL DEF-regel een werktuignummer te definiëren, hoewel dit volgens de machineparameters niet is toegestaan.

Error correction

- Gebruik de gereedschapsnaam.
- Pas machineparameter 7483 aan, neem indien nodig contact op met de machinefabrikant.


Error description 280-0446

Error message

Gereedschapsnaam niet toegestaan

Cause of error

U heeft geprobeerd in een TOOL CALL of een TOOL DEF-regel een gereedschapsnaam te definiëren, hoewel dit volgens de machineparameters niet is toegestaan.

Error correction

- Gereedschapsnummer gebruiken.
- Neem indien nodig contact op met de machinefabrikant


Error description 280-0447

Error message

Software-optie niet actief

Cause of error

U hebt geprobeerd een software-optie te gebruiken die op uw TNC niet is vrijgeschakeld.

Error correction

Neem contact op met uw machinefabrikant of met de fabrikant van de besturing voor de aanschaf van de software-optie.


Error description 280-0448

Error message

Restore kinematica niet mogelijk

Cause of error

U hebt geprobeerd kinematica terug te zetten die niet overeenstemt met de actueel actieve kinematica.

Error correction

Zet alleen kinematica terug die u eerder uit een identieke kinematicabeschrijving hebt gebackupt.


Error description 280-0449

Error message

Functie niet toegestaan

Cause of error

U hebt geprobeerd een functie te gebruiken die op uw TNC door FCL-beheer is geblokkeerd.

Error correction

FCL-functies zijn na een software-update standaard geblokkeerd. Door invoer van het sleutelgetal 65535 in het menu SIK kunt u deze functies gedurende een bepaalde periode voor testdoeleinden vrijschakelen. Door invoer van een sleutelgetal dat tegen
betaling verkrijgbaar is, kunt u FCL-functies permanent vrijschakelen. Neem hiervoor contact op met uw machinefabrikant of met de fabrikant van de besturing.


Error description 280-044A

Error message

Maten onbew. werkst. tegenstr.

Cause of error

U hebt in een bewerkingscyclus afmetingen van een onbewerkt werkstuk gedefinieerd die kleiner zijn dan de afmetingen van het bewerkte werkstuk.

Error correction

Controleer de cyclusdefinitie en corrigeer de invoerwaarden.


Error description 280-044B

Error message

Meetpositie niet toegestaan

Cause of error

De kinematicameting levert in een van de beschikbare rotatie-assen een meetpositie van 0° op. Dat is niet toegestaan.

Error correction

Starthoek, eindhoek en evt. aantal metingen in alle rotatie-assen zo kiezen dat dit geen meetpositie van 0° oplevert.


Error description 280-044C

Error message

Geen toegang tot kinematica mog.

Cause of error

De besturing had geen toegang tot de actieve kinematicabeschrijving (lezen of schrijven)
- Er bestaat geen geldige kinematicabeschrijving.
- De kinematicabeschrijving heeft een schrijfbeveiliging.

Error correction

- Gebruik een geldige kinematicabeschrijving.
- Hef de schrijfbeveiliging van de kinematicabeschrijving op.


Error description 280-044D

Error message

Meetpos. niet in verpl.bereik

Cause of error

U hebt een meetpositie gedefinieerd die buiten het verplaatsingsbereik van de rotatie-assen ligt.

Error correction

Kies de start- en/of eindhoek in de cyclus zodanig dat de meetpositie binnen het verplaatsingsbereik ligt.


Error description 280-044E

Error message

Preset-compensatie niet mogelijk

Cause of error

U hebt geprobeerd een compensatie van het referentiepunt uit te voeren, ofschoon in de kinematicabeschrijving niet alle daarvoor benodigde gegevens beschikbaar zijn. De preset-compensatie kan alleen worden uitgevoerd wanneer drie samenhangende
transformaties in het machinecoördinatensysteem in de kinematicabeschrijving zijn ingevoerd.

Error correction

Wijzig het aantal meetpunten in de cyclus zodanig dat de besturing een preset-compensatie kan uitvoeren. Neem evt. contact op met de machinefabrikant.


Error description 280-044F

Error message

Gereedschapsradius te groot

Cause of error

- U hebt in een van de cycli 251 tot 254 te kleine afmetingen gedefinieerd.
- U hebt in een van de cycli 251 tot 254 een te grote zijdelingse overmaat ingevoerd.

Error correction

- Gebruik een kleiner gereedschap.
- Verklein de overmaat.


Error description 280-0450

Error message

Insteekwijze niet mogelijk

Cause of error

U hebt in een van de cycli 251 tot 254 een insteekstrategie gedefinieerd, die met de in de cyclus gedefinieerde afmetingen niet mogelijk is.

Error correction

Gebruik een kleiner gereedschap of een andere insteekstrategie.
Stel het configuratiegegeven suppressPlungeErr in op "on" om deze bewaking te onderdrukken of gebruik RCUTS in de gereedschapstabel.
Gebruik een gereedschap met voldoende snijbreedte en definieer dit in de kolom RCUTS van de gereedschapstabel.


Error description 280-0451

Error message

Insteekhoek verkeerd gedef.

Cause of error

U hebt de insteekhoek (kolom ANGLE in de gereedschapstabel) voor de geselecteerde insteekstrategie foutief gedefinieerd.

Error correction

Definieer een insteekhoek groter dan 0° en kleiner dan 90°


Error description 280-0452

Error message

Openingshoek niet gedefinieerd

Cause of error

U hebt in de cyclus een openingshoek van 0° gedefinieerd.

Error correction

Definieer in de cyclusdefinitie een openingshoek die groter is dan 0°.


Error description 280-0453

Error message

Sleufbreedte te groot

Cause of error

U hebt de breedte van een ronde sleuf minstens zo groot als de steekcirkeldiameter gedefinieerd.

Error correction

Voer in de cyclusdefinitie een sleufbreedte in die kleiner is dan de steekcirkeldiameter.


Error description 280-0454

Error message

Maatfactoren niet gelijk

Cause of error

U heeft getracht een circulaire beweging met verschillende as-specifieke maatfactoren te verschalen.

Error correction

Circulaire bewegingen alléén met gelijke maatfactoren verschalen.


Error description 280-0455

Error message

GS-gegevens inconsistent

Cause of error

Er is een gereedschap actief waarvan de gegevens niet overeenkomen met de gekalibreerde gegevens van het tastsysteem.

Error correction

Zet de gekalibreerde gegevens van het tastsysteem in de gereedschapstabel en voer een TOOL CALL uit om de gewijzigde gegevens over te nemen.


Error description 280-0456

Error message

MOVE niet mogelijk

Cause of error

U hebt in een KinematicsOpt-cyclus een rotatie-aspositionering met de MOVE-functie gekozen, maar dat is met de bestaande configuratie niet mogelijk.

Error correction

MOVE-functie deactiveren:
- Terugtrekhoogte Q408 groter dan 0 invoeren.
- Definieer de terugtrekhoogte Q408 groot genoeg, zodat daar draaibewegingen zonder botsingen kunnen worden uitgevoerd.


Error description 280-0457

Error message

Preset mag niet worden ingest.!

Cause of error

U hebt geprobeerd een referentiepunt in de preset-tabel op te slaan, ofschoon deze functie door machineparameters is geblokkeerd.
- Tastsysteemcyclus 403: het vastleggen van het referentiepunt in de door u geselecteerde as is niet toegestaan. Er zouden volgfouten bij het zwenken van het bewerkingsvlak of in combinatie met TCPM (M128) ontstaan.

Error correction

- Voor de assen X, Y en Z de machineparameter MP7295 = 0 instellen, overleg eventueel met de machinefabrikant.
- Controleer de door u gekozen compensatie-as. Het vastleggen van een referentiepunt in de compensatie-as is alleen mogelijk in de eerste tafelrotatie-as (gezien vanaf het werkstuk).


Error description 280-0458

Error message

Draadlengte te kort!

Cause of error

Som van overloop en spoed is groter dan de draadlengte.

Error correction

- Draadlengte vergroten (in cyclus 831 is de lengte van de overloop even groot als de spoed)


Error description 280-0459

Error message

Status 3D-rot tegenstrijdig!

Cause of error

De status 3D-rot voor de werkstand HANDBEDIENING komt niet overeen met die van de werkstand AUTOMATISCH BEDRIJF.

Error correction

Stel bij 3D-rot in de werkstanden HANDBEDIENING en AUTOMATISCH BEDRIJF dezelfde status (ACTIEF/NIET ACTIEF) in.


Error description 280-045A

Error message

Configuratie onvolledig

Cause of error

De configuratiegegevens zijn voor deze toepassing niet voorbereid.

Error correction

- Contact opnemen met de machinefabrikant.


Error description 280-045B

Error message

Geen draaigereedschap actief

Cause of error

Voor de uitgevoerde functie is draaigereedschap nodig.

Error correction

- Draaigereedschap (via kolom TYPE in de gereedschapstabel gedefinieerd) inspannen.


Error description 280-045C

Error message

GS-oriëntatie inconsistent

Cause of error

De gereedschapsoriëntatie TO komt niet overeen met de geselecteerde bewerking.

Error correction

Controleer de invoer voor de gereedschapsoriëntatie van het draaigereedschap en de selectie ( AXIAAL / RADIAAL ) van de gebruikte cyclus.


Error description 280-045D

Error message

Hoek niet mogelijk!

Cause of error

De ingevoerde hoek is niet mogelijk.
Een kegelhoek mag niet 0 of 180 graden zijn.

Error correction

- Corrigeer de waarde voor de ingevoerde hoek.
- Voer een kegelhoek tussen 0 en 180 graden of tussen 0 en -180 graden in.


Error description 280-045E

Error message

Circelradius te klein!

Cause of error

De radius van de geprogrammeerde cirkel is te klein.
Schroefdraad frezen: De verspringing voor verzinken kopvlakzijde is te klein.

Error correction

- Controleer de geprogrammeerde waarden voor cirkelregel.
- Schroefdraad frezen: Verspringing voor verzinken kopvlakzijde groter dan 0 programmeren.


Error description 280-045F

Error message

Draaduitloop te kort!

Cause of error

De draaduitloop is te kort.
De min. lengte kan worden berekend uit: draadoverloop * draaddiepte / veiligheidsafstand.

Error correction

- Vergroot de waarde voor de draaduitloop.


Error description 280-0460

Error message

Tegenstrijdige meetpunten

Cause of error

De gemeten punten leveren twee parallelle lijnen op waaruit geen snijpunt kan worden berekend.
Uit twee identieke meetpunten kan geen rechte worden berekend.

Error correction

Kies de meetpunten zodanig dat alle coördinaten van de afzonderlijke punten verschillend zijn.
Twee meetpunten op een rechte moeten verschillende coördinaten hebben.


Error description 280-0461

Error message

Aantal begrenzingen te groot

Cause of error

Voor het vlakfrezen zijn te veel begrenzingen geselecteerd.

Error correction

Stel voor het vlakfrezen maximaal 3 begrenzingen in.


Error description 280-0462

Error message

Bewerkingsstrategie met begrenzingen niet mogelijk

Cause of error

Bewerkingsstrategie spiraal: Vlakfrezen met begrenzingen is niet mogelijk.

Error correction

Schakel de begrenzingen uit of selecteer een andere bewerkingsstrategie.


Error description 280-0463

Error message

Bewerkingsrichting niet mogelijk

Cause of error

De bewerkingsrichting is niet mogelijk wanneer rekening wordt gehouden met de overlappingsfactor.

Error correction

Kies een andere bewerkingsrichting.


Error description 280-0464

Error message

Spoed controleren!

Cause of error

De geprogrammeerde spoed wijkt van de spoed van het actieve gereedschap af.

Error correction

Controleer de waarde van de spoed (kolom PITCH) in de gereedschapstabel.
Als de waarde van de spoed voor het actieve gereedschap 0 is, wordt er niet bewaakt.


Error description 280-0465

Error message

Hoekberekening niet mogelijk

Cause of error

De invalshoek kan niet worden berekend.
In de kinematicabeschrijving is geen passende zwenkas geconfigureerd.
De geprogrammeerde aanvalshoek ligt buiten het verplaatsingsbereik van de zwenkas.
De snijplaat van het gereedschap is gedraaid.

Error correction

Controleer de geprogrammeerde hoek en voorkeursrichting.
Controleer of in de gereedschapstabel geen rotatie (SPB-INSERT) is ingevoerd.


Error description 280-0466

Error message

Excentrisch draaien niet mogelijk

Cause of error

De besturing is niet geconfigureerd voor excentrisch draaien.
Een koppelfunctie is al actief via de machinefabrikant.
De spil draait terwijl een koppelfunctie moet worden uitgevoerd.

Error correction

Raadpleeg het machinehandboek.
Controleer de invoer in configuratiegegeven eccLimSpeedFactor resp. eccLimRadAcc.
Stop de spil voordat u een koppelfunctie uitvoert.


Error description 280-0467

Error message

Geen freesgereedschap actief

Cause of error

Het actieve gereedschap is niet als freesgereedschap gedefinieerd.

Error correction

Controleer in de gereedschapstabel de invoer in de kolom TYPE.
Cyclus 880: de afwikkelfrees moet als freesgereedschap worden gedefinieerd.
Cyclus 292: zonder optie 50 moet ook een draaigereedschap als freesgereedschap worden gedefinieerd.


Error description 280-0468

Error message

Snijkantlengte onvoldoende

Cause of error

De aangegeven snijkantlengte van het actieve gereedschap is onvoldoende voor de bewerking.

Error correction

Definieer in de kolom LCUTS van de gereedschapstabel de lengte van de snijkanten van het gereedschap.
Controleer bij cyclus 880 de invoer in Q553.
Als LCUTS gelijk is aan 0, dan bewaakt cyclus 880 geen snijkantlengte.


Error description 280-0469

Error message

Tandwieldefinitie inconsistent of onvolledig

Cause of error

Module, aantal tanden en kopcirkeldiameter zijn tegenstrijdig met elkaar of zijn onvolledig

Error correction

U moet minimaal 2 van de 3 parameters, module/aantal tanden/kopcirkeldiameter opgeven (niet gelijk aan 0).
Controleer module, aantal tanden en kopcirkeldiameter omdat de opgegeven waarden tegenstrijdig zijn met elkaar.


Error description 280-046A

Error message

Geen overmaat voor nabewerking opgegeven

Cause of error

Er is geen overmaat geprogrammeerd, hoewel voor de bewerkingsomvang alleen nabewerken is geselecteerd.

Error correction

Definieer voor de nabewerking een overmaat.


Error description 280-046B

Error message

Regel in tabel niet aanwezig

Cause of error

De geprogrammeerde actie kon niet worden uitgevoerd,
omdat de opgegeven tabelregel niet beschikbaar is.

Error correction

Controleer uw NC-programma.
Genereer de opgegeven regel in uw referentiepunt- of nulpunttabel.


Error description 280-046C

Error message

Tastproces niet mogelijk

Cause of error

Er bevindt zich geen werkstuktastsysteem in de spil.
Voor een tastproces is geen richting of geen baan gedefinieerd.

Error correction

Span een tastsysteem in de spil in.
Selecteer de gewenste tastrichting met de softkey.


Error description 280-046D

Error message

Koppelfunctie niet mogelijk

Cause of error

De koppelfunctie waartoe opdracht is gegeven, kan niet worden uitgevoerd.

Error correction

Er is al een koppelfunctie geactiveerd door de machinefabrikant.
De kinematische oriëntatie van de te koppelen as wordt niet ondersteund.
Raadpleeg het machinehandboek.


Error description 280-046E

Error message

Bewerkingscyclus wordt niet met deze NC-software ondersteund

Cause of error

De geprogrammeerde bewerkingscyclus wordt niet door deze besturing ondersteund.

Error correction

Cyclus 290 interpolatiedraaien:
- NC-programma aanpassen - cyclus 291 of 292 gebruiken


Error description 280-046F

Error message

Tastsysteemcyclus wordt niet met deze NC-software ondersteund

Cause of error

De geprogrammeerde tastsysteemcyclus wordt door deze NC-software niet ondersteund.

Error correction

Vervanging voor cyclus 441 Snel tasten:
wijs aan een gereedschapsindex een regel toe uit de tastsysteemtabel met de gewenste eigenschappen.


Error description 280-0470

Error message

NC-programma afgebroken

Cause of error

Het NC-programma is via een bedieningsactie afgebroken.

Error correction

Controleer eventueel de gegevens in uw NC-programma.
Ga bij een onderbreking van het NC-programma verder met NC-start.


Error description 280-0471

Error message

Tastsysteemgegevens onvolledig

Cause of error

De gegevens van het tastsysteem zijn onvolledig of onjuist gedefinieerd.

Error correction

Controleer de invoer van de tastsysteemtabel (kolom TYPE).


Error description 280-0472

Error message

Functie LAC niet mogelijk

Cause of error

De functie LAC is voor deze as niet geconfigureerd.

Error correction

Controleer of de desbetreffende as beschikbaar is (CfgChannelAxis-->progAxis).
Controleer of voor de desbetreffende as LAC geactiveerd is (CfgControllerComp-->enhancedComp).
Neem contact op met uw machinefabrikant.


Error description 280-0473

Error message

Waarde voor afronding of afkanting te groot!

Cause of error

Invoerparameter Q220: afrondingsradius of afkanting is te groot

Error correction

Controleer de parameter Q220 en corrigeer eventueel de invoerwaarde.


Error description 280-0474

Error message

Ashoek niet gelijk aan zwenkhoek

Cause of error

Niet-toegestane tastfunctie bij bewerkingsvlak niet actief: de positie van de zwenkassen is niet gelijk aan 0°.
Niet-toegestane tastfunctie bij bewerkingsvlak actief: de positie van de zwenkassen komt niet overeen met de actieve hoekwaarden.

Error correction

Bewerkingsvlak niet actief: verplaats de zwenkassen naar de basispositie.
Bewerkingsvlak actief: verplaats de zwenkassen naar de juiste positie of pas de hoekwaarden aan.


Error description 280-0475

Error message

Tekenhoogte niet gedefinieerd

Cause of error

In de invoerparametersQ513 Tekenhoogte en Q574 Tekstlengte is de overdrachtwaarde 0.

Error correction

Definieer in invoerparameter Q513 de gewenste tekenhoogte.
Definieer in invoerparameter Q574 de maximaal toegestane tekstlengte.
Voer in Q513 Tekenhoogte de waarde 0 in, wanneer u de gravering op de in Q574 Tekstlengte gedefinieerde waarde wilt schalen.


Error description 280-0476

Error message

Tekenhoogte te groot

Cause of error

De geprogrammeerde gravering levert met de gedefinieerde tekenhoogte Q513 een langere tekst op dan in Q574 Tekstlengte is gedefinieerd.

Error correction

Verklein de waarde in Q513 Tekenhoogte zodanig dat de geprogrammeerde gravering niet langer is dan in Q574 Tekstlengte is gedefinieerd.
Stel de waarde voor Q574 hoger dan of gelijk aan nul in, om een langere gravering mogelijk te maken.
Voer in Q513 Tekenhoogte de waarde 0 in, wanneer u de gravering wilt schalen op de in Q574 Tekstlengte gedefinieerde waarde.


Error description 280-0477

Error message

Tolerantiefout: werkstuk nabewerken

Cause of error

De getaste maat op het werkstuk ligt buiten de gedefinieerde tolerantie.
Er is te weinig materiaal verwijderd. Het werkstuk kan worden nabewerkt.


Error description 280-0478

Error message

Tolerantiefout: werkstuk afgekeurd

Cause of error

De getaste maat op het werkstuk ligt buiten de gedefinieerde tolerantie.
Er is te veel materiaal verwijderd. Het werkstuk is afgekeurd.


Error description 280-0479

Error message

Maatdefinitie onjuist

Cause of error

De definitie van een maat resp. een tolerantie kan niet worden geïnterpreteerd.

Error correction

Let op de regels voor het definiëren van een maat resp. het opgeven van een tolerantie.


Error description 280-047A

Error message

Niet-toegestane invoer in compensatietabel

Cause of error

In de desbetreffende compensatietabel bevindt zich verkeerde invoer.
- De AXIS-kolommen mogen niet naar lineaire assen verwijzen.
- De PLC-kolommen mogen geen gegevens bevatten.

Error correction

Configuratie of inhoud van de compensatietabel aanpassen.


Error description 280-047B

Error message

Transformatie niet mogelijk

Cause of error

Niet alle transformaties tussen bewerkingsvlak- en basiscoördinatensysteem zijn voor de uitgevoerde functie toegestaan.
Rotaties tussen de snijkant van het gereedschap en de gereedschapsspil, bijvoorbeeld in de gereedschapshouder, zijn niet toegestaan.

Error correction

Verwijder de basisrotatie en spiegeling tussen bewerkingsvlak- en basiscoördinatensysteem.
Controleer de rotaties tussen de snijkant van het gereedschap en de gereedschapsspil.


Error description 280-047C

Error message

Gereedschapsspil is verkeerd geconfigureerd

Cause of error

In de configuratie van de gereedschapsspil is een fout opgetreden.

Error correction

Neem contact op met de machinefabrikant.
Controleer of de spil in CfgAxes/spindleIndices is vermeld.
Controleer de attributen progKind en dir in CfgProgAxis.


Error description 280-047D

Error message

Offset van de draaispil niet bekend

Cause of error

Voor de noodzakelijke koppeling van het excentrisch draaien kan er geen rekening worden gehouden met een voor de freesmodus ingestelde offset in de draaispil.
Een offset kan zijn gedefinieerd door het referentiepunt van het werkstuk, het palletreferentiepunt of het PLC-referentiepunt.

Error correction

Als u ervoor kunt zorgen dat er geen offset nodig is, kunt u de bewerking voortzetten.
Om rekening te kunnen houden met de offset, moet de configuratie worden gewijzigd. Neem contact op met uw machinefabrikant.
De draaispil moet in de draaimodus als as aanwezig zijn in de programmeerbare assen (CfgChannelAxes/progAxes of CfgKinSimpleModel/progAxes).
Deze draaias moet verwijzen naar de actieve kanaalspil (CfgProgAxis/relatedAxis).


Error description 280-047E

Error message

Globale programma-instellingen actief

Cause of error

De geselecteerde functie is met actieve globale programma-instellingen niet mogelijk.

Error correction

Deactiveer de globale programma-instellingen om de geselecteerde functie uit te voeren.


Error description 280-047F

Error message

Configuratie van de OEM-macro's niet correct

Cause of error

Slechts één van de twee macro's is voor het interpolatiedraaien geconfigureerd.

Error correction

Neem contact op met uw machinefabrikant.
Configureer onder CfgSystemCycle OEM_INTERPTURN_ON en OEM_INTERPTURN_OFF of gebruik geen van de beide macro's.


Error description 280-0480

Error message

Combinatie van geprogrammeerde overmaten niet mogelijk

Cause of error

De combinatie van de geprogrammeerde overmaten is niet mogelijk.

Error correction

Definieer een equidistante overmaat of een langs- en dwarsovermaat.


Error description 280-0481

Error message

Meetwaarde niet geregistreerd

Cause of error

Binnen een tastfunctie is geen meetwaarde geregistreerd.

Error correction

Controleer of er een tastproces is uitgevoerd.
De evaluatie kan alleen worden uitgevoerd als een tastproces succesvol is uitgevoerd.


Error description 280-0482

Error message

Tolerantiebewaking controleren

Cause of error

De tolerantie kan niet in acht worden genomen wegens een inconsistent bewerkingsvlak.

Error correction

Controleer het meetresultaat of corrigeer de instellingen voor het bewerkingsvlak Zwenken.


Error description 280-0483

Error message

Boring kleiner dan tastkogel

Cause of error

De diameter van de tastkogel is groter dan de diameter van de te meten boring.

Error correction

Gebruik een kleinere tastkogel om deze boring te meten.


Error description 280-0484

Error message

Referentiepunt vastleggen niet mogelijk

Cause of error

Het wegschrijven van een juiste referentiepunt is wegens een inconsistent bewerkingsvlak niet mogelijk.

Error correction

Corrigeer de instellingen bij het zwenken van het bewerkingsvlak.
Deze bewaking is vanwege de configuratie van de machineparameter CfgPresetSettings.chkTiltingAxes actief.
Neem indien nodig contact op met uw machinefabrikant.


Error description 280-0485

Error message

Uitlijnen van een rondtafel is niet mogelijk

Cause of error

In de actieve machinekinematica is geen geschikte rondtafel aanwezig.
De as van de rondtafel staat niet loodrecht in het actuele werkstukcoördinatensysteem.

Error correction

Zorg ervoor dat er een rondtafelas aanwezig is waarmee u het werkstuk kunt uitlijnen.
Controleer, indien nodig, of een 3D-basisrotatie zinvol uitlijnen verhindert.


Error description 280-0486

Error message

Uitlijnen van rotatie-assen niet mogelijk

Cause of error

Het uitlijnen van rotatie-assen op een vastgesteld vlak wordt alleen ondersteund, wanneer ook de basisrotatie wordt overgenomen.
Het uitlijnen van een rondtafel wordt niet ondersteund wanneer de vastgestelde hoek tegelijk als basisrotatie moet worden gebruikt.

Error correction

Controleer de waarden in de invoerparameters Q1121 en Q1126.


Error description 280-0487

Error message

Verplaatsing op snijkantlengte begrensd

Cause of error

Als in TOOL.T een snijkantlengte in de kolom LCUTS is aangegeven, begrenst de TNC de verplaatsing tot deze waarde.

Error correction

Controleer de waarde van de snijkantlengte (LCUTS in TOOL.T) en de geprogrammeerde verplaatsing.
Voer als snijkantlengte de waarde 0 in om deze bewaking uit te schakelen.


Error description 280-0488

Error message

Bewerkingsdiepte met 0 gedefinieerd

Cause of error

Er vindt geen bewerking plaats, omdat de bewerkingsdiepte met de waarde nul is geprogrammeerd.

Error correction

Programmeer de bewerkingsdiepte met een waarde die ongelijk is aan nul.


Error description 280-0489

Error message

Gereedschapstype niet geschikt

Cause of error

In de gereedschapstabel is in de kolom TYPE een gereedschapstype gedefinieerd dat niet geschikt is voor deze bewerking.

Error correction

Invoer in de gereedschapstabel controleren en corrigeren


Error description 280-048A

Error message

Overmaat voor nabewerking niet gedefinieerd

Cause of error

Er volgt geen bewerking, omdat voor de geprogrammeerde nabewerking geen overmaat zijkant of een overmaat diepte is gedefinieerd.

Error correction

Invoerparameters voor de nabewerkingsovermaten en de bewerkingsomvang controleren en, indien nodig, corrigeren


Error description 280-048B

Error message

Machinenulpunt kon niet worden weggeschreven

Cause of error

De waarde van een machinenulpunt (MP_refPos) kan niet worden gewijzigd.
De benodigde waardewijziging is groter dan MP_maxModification/5, resp. MP_positionDiffRef/5.

Error correction

Wanneer u deze record terugzet, kan de actieve machinekinematica onnauwkeurig zijn.
Controleer de waarden en voer de vereiste aanpassingen handmatig uit.
Neem indien nodig contact op met uw machinefabrikant.


Error description 280-048C

Error message

Spil voor synchronisatie kon niet worden bepaald

Cause of error

De te synchroniseren spil kon niet worden bepaald.
Alleen als er exact twee spillen in het systeem zijn geconfigureerd, kan de spil automatisch worden bepaald.
De te synchroniseren spil mag niet de actieve kanaalspil zijn.

Error correction

- Als er meer dan twee spillen zijn geconfigureerd, moet de te synchroniseren spil in de macro OEM_CYCLGEAR_PRE worden gedefinieerd.
- Neem hiervoor contact op met de machinefabrikant.


Error description 280-048D

Error message

Functie is niet mogelijk in actieve bedrijfsmodus

Cause of error

De geprogrammeerde functie is niet mogelijk in actieve bedrijfsmodus.

Error correction

Activeer bijvoorbeeld met FUNCTION MODE MILL of FUNCTION MODE TURN de voor de geprogrammeerde functie bedoelde bedrijfsmodus.


Error description 280-048E

Error message

Overmaat te groot gedefinieerd

Cause of error

De geprogrammeerde overmaat is groter dan de totale bewerkingsdiepte.
Bij een vertanding komt de bewerkingsdiepte overeen met de tandhoogte: tandhoogte = 2 * module + kopspeling

Error correction

Controleer de waarde van de geprogrammeerde overmaat.


Error description 280-048F

Error message

Aantal snijkanten niet gedefinieerd

Cause of error

Het aantal snijkanten is voor het actieve gereedschap niet gedefinieerd.
De geprogrammeerde bewerking heeft de informatie over het aantal snijkanten nodig.

Error correction

Definieer in de kolom CUT van de gereedschapstabel het aantal snijkanten.


Error description 280-0490

Error message

Bewerkingsdiepte is niet monotoon stijgend

Cause of error

Een berekende bewerkingsdiepte is niet monotoon stijgend.
De geprogrammeerde gegevens leveren een bewerkingsdiepte op die bij een voorgaande snede al is overschreden.

Error correction

Verklein de eerste aanzet of het aantal aanzetten.
De laatste aanzet moet kleiner dan de eerste zijn.
Controleer de volgende gegevens:
- Eerste aanzet Q586
- Laatste aanzet Q587
- Aantal aanzetten Q584


Error description 280-0491

Error message

Aanzet is niet monotoon dalend

Cause of error

Een berekende aanzet is niet strikt monotoon dalend.
De geprogrammeerde gegevens leveren minstens een bewerkingsdiepte op die groter is dan of gelijk is aan de vorige aanzet.

Error correction

Vergroot het aantal aanzetten of de eerste aanzet.
Verklein de laatste aanzet.
De laatste aanzet moet kleiner dan de eerste zijn.
Controleer de volgende gegevens:
- Eerste aanzet Q586
- Laatste aanzet Q587
- Aantal aanzetten Q584


Error description 280-0492

Error message

Gereedschapsradius niet correct gedefinieerd

Cause of error

De fysieke gereedschapsradius (som van R en DR uit de gereedschapstabel) is kleiner dan nul.
Indien de fysieke gereedschapsradius gelijk aan nul is, gebruikt de geselecteerde bewerkingscyclus in plaats daarvan de geprogrammeerde deltawaarde DR.
De effectieve gereedschapsradius (som van R en DR uit de gereedschapstabel en geprogrammeerde deltawaarde DR) is kleiner dan of gelijk aan nul.

Error correction

Voer de juiste radius van het gereedschap in de gereedschapstabel in.
Een geprogrammeerde deltawaarde DR mag niet tot een actieve gereedschapsradius kleiner dan of gelijk aan nul leiden.


Error description 280-0493

Error message

Modus voor vrijzetten naar veilige hoogte niet mogelijk

Cause of error

De geprogrammeerde modus voor het terugtrekken naar de veilige hoogte wordt bij een handmatige voorpositionering genegeerd.

Error correction

Let er bij de handmatige voorpositionering naar uw tastobject op dat u deze beweging zonder botsing uitvoert.


Error description 280-0494

Error message

Tandwieldefinitie niet correct

Cause of error

De definitie van de vertandingsgeometrie is onvolledig of tegenstrijdig.
Module en aantal tanden zijn vereist voor de definitie van een vertanding volgens DIN 3990.
Kopcirkeldiameter en tandhoogte zijn optionele gegevens.
De kopcirkeldiameter moet groter zijn dan de voetcirkeldiameter.

Error correction

Voer module en aantal tanden in.
Bij afwijkingen ten opzichte van DIN 3990 kunt u de kopcirkeldiameter en tandhoogte definiëren.
Controleer de definitie van de kopcirkeldiameter en de tandhoogte.


Error description 280-0495

Error message

Tastobject bevat verschillende types van de maatdefinitie

Cause of error

U hebt bij een tastobject niet in alle coördinaten hetzelfde type maatdefinitie gebruikt.
- Type handmatig voorpositioneren: met een '?' aan het begin van een maatdefinitie definieert u handmatig voorpositioneren.
- Type actuele positie definiëren: met een '@' na de invoer van de nominale positie begint u met de definitie van een actuele positie.

Error correction

U moet in hoofd-, neven- en gereedschapsas van een tastobject hetzelfde type maatdefinitie programmeren.
Corrigeer de afwijkende maatdefinitie.


Error description 280-0496

Error message

Maatdefinitie bevat niet-toegestane tekens

Cause of error

Een maatdefinitie bevat niet-toegestane tekens.
- Er is meer dan één komma per waarde gebruikt.
- Na een maatdefinitie volgen meerdere tekens.
- Er zijn niet-toegestane tekens gebruikt.

Error correction

Corrigeer de maatdefinitie.
Voorbeeld van vrij getolereerde afmeting: "20-0.01+0.02"
Voorbeeld voor ISO 286: "20H7"
Voorbeeld voor algemene tolerantie volgens ISO 2768: "20m"


Error description 280-0497

Error message

Werkelijke waarde in maatdefinitie onjuist

Cause of error

Binnen een maatdefinitie is de actuele waarde onjuist aangegeven:
- het inleidende scheidingsteken '@' ontbreekt.
- De definitie van een waarde na het scheidingsteken '@' ontbreekt.
De opgegeven Q-parameter kan niet na het scheidingsteken worden gebruikt.

Error correction

Corrigeer de definitie van de actuele waarde.
U kunt voor overdracht van variabelenwaarden alleen Q1900-Q1999 gebruiken.


Error description 280-0498

Error message

Startpunt voor boring te diep

Cause of error

Het startpunt Q379 van een boring is groter dan of gelijk aan de waarde van de totale diepte Q201 van de boring gedefinieerd.
De stilstanddiepte Q435 is kleiner dan of gelijk aan startpunt Q379.

Error correction

Definieer het startpunt binnen de opgegeven boordiepte.
Definieer de stilstanddiepte groter dan het startpunt en kleiner dan de bewerkingsdiepte.


Error description 280-0499

Error message

Maatdef.: nom. waarde ontbreekt bij handmatige voorpositionering

Cause of error

Bij het tasten met handmatige voorpositionering ontbreken bij een positie in alle richtingen de gewenste waarden.

Error correction

Definieer ten minste in één richting een gewenste waarde.
U moet ten minste in de richtingen die u door het tasten exact kunt bepalen, een gewenste waarde definiëren.
De gewenste waarde definieert u bij een handmatige voorpositionering na '?'.


Error description 280-049A

Error message

Een zustergereedschap is niet beschikbaar

Cause of error

Het geprogrammeerde gereedschap is geblokkeerd of de standtijd is verstreken en er is geen zustergereedschap beschikbaar.

Error correction

Controleer de kolommen TL, RT, CUR_TIME en TIME2 van het geprogrammeerde gereedschap.
Wanneer u een gereedschapsnummer hebt geprogrammeerd, wordt in de kolom RT het zustergereedschap gedefinieerd.
Wanneer u een gereedschapsnaam gebruikt, definieert u voor het zustergereedschap dezelfde gereedschapsnaam.


Error description 280-049B

Error message

OEM-macro is niet gedefin.

Cause of error

Er is geen macro voor deze cyclus geconfigureerd.

Error correction

- Sla in CfgSystemCycle een sleutel op voor de desbetreffende macro:
- cyclus 238 heeft een sleutel nodig met de naam OEM_MACHSTAT_MEAS.
- Voor simultaan nabewerken met FreeTurn-gereedschap is een sleutel nodig met de naam OEM_FREETURN_SIMUL_ON en OEM_FREETURN_SIMUL_OFF.
- Neem contact op met de fabrikant van de machine.


Error description 280-049C

Error message

Meting met hulpas niet mogelijk

Cause of error

Via een OEM-macro is een te meten as gedefinieerd, die niet met dit type meting kan worden gemeten.
Deze meting kan niet met hulpassen (PLC-assen) worden uitgevoerd.

Error correction

- Type meting of te meten as wijzigen
- Contact opnemen met de machinefabrikant


Error description 280-049D

Error message

Startpositie bij moduloas niet mogelijk

Cause of error

De in de OEM-macro voorgeschreven beweging leidt door de nuldoorgang van een modulo-as.

Error correction

- Modulo-as zo voorpositioneren dat de voorgeschreven beweging niet door de nuldoorgang gaat
- Neem contact op met de machinefabrikant


Error description 280-049E

Error message

Werking alleen mogelijk bij gesloten deuren

Cause of error

De door u gekozen functie kan alleen met gesloten veiligheidsdeuren worden uitgevoerd.

Error correction

Sluit de veiligheidsdeuren.


Error description 280-049F

Error message

Aantal mogelijke records overschreden

Cause of error

Voor de verwerking van de gegevens is onvoldoende geheugen beschikbaar.
Cyclus 453: het aantal meetpunten is te groot.

Error correction

Beperk het aantal records.
Cyclus 453: beperk het aantal regels in de compensatietabel (*.kco).
Neem contact op met uw machinefabrikant.


Error description 280-04A0

Error message

Inconsistent bewerkingsvlak door ashoek bij basisrotatie

Cause of error

Het zwenken van het bewerkingsvlak met ashoeken in combinatie met een basisrotatie leidt tot een inconsistent bewerkingsvlak.
De ashoeken komen niet overeen met de zwenkhoeken. Dit kan tot foutieve bewerkingen leiden.

Error correction

Vermijd de combinatie van basisrotatie met het zwenken van het bewerkingsvlak met ashoeken.


Error description 280-04A1

Error message

Overdrachtsparameter bevat niet-toegestane waarde

Cause of error

Een overdrachtparameter van OEM-macro voor de cyclus is niet binnen het toegestane bereik.

Error correction

- Controleer de waarden die door de OEM-macro aan de cyclus zijn doorgegeven
- Neem contact op met de machinefabrikant


Error description 280-04A2

Error message

Snijkantbreedte RCUTS te groot gedefinieerd.

Cause of error

Voor helixvormig of pendelend insteken in de cycli 251-254 is de snijkantbreedte RCUTS te groot gedefinieerd.

Error correction

Voor helixvormig of pendelend insteken moet de snijkantbreedte kleiner dan de gereedschapsradius zijn
Pas de snijkantbreedte RCUTS in de gereedschapstabel aan.


Error description 280-04A3

Error message

Werklengte LU van gereedschap te klein

Cause of error

De geprogrammeerde bewerkingsdiepte is groter dan de werklengte van het gereedschap.

Error correction

Controleer de werklengte LU in de gereedschapstabel.
Corrigeer de bewerkingsdiepte of gebruik eventueel een ander gereedschap.


Error description 280-04A4

Error message

De gedef. afkanting is te groot.

Cause of error

De geprogrammeerde afkanting is te groot.

Error correction

Definieer een grotere bewerkingsdiepte voor de punt van het gereedschap.
Gebruik een gereedschap met een grotere radius.


Error description 280-04A5

Error message

Afkantingshoek kan niet met actieve gereedschap worden gemaakt

Cause of error

De geprogrammeerde hoek van de afkanting kan niet met het actieve gereedschap worden gemaakt.

Error correction

Controleer de waarde in invoerparameter Q354:
De afkantingshoek moet overeenkomen met de halve punthoek (T-ANGLE) van het gereedschap.
Voer in Q354 de waarde 0 in om een afkanting met de halve punthoek (T-ANGLE) van het gereedschap te maken.


Error description 280-04A6

Error message

Overmaten definiëren geen materiaalafname

Cause of error

Er is geen materiaalafname gedefinieerd.
De geprogrammeerde overmaat aan het begin van de bewerking is niet groter dan de resterende overmaat aan het einde van de bewerking.

Error correction

Definieer de zijdelingse overmaat aan het begin van de bewerking (Q368) groter dan de overmaat aan het einde van de bewerking (Q14).


Error description 280-04A7

Error message

Spilhoek niet eenduidig

Cause of error

U hebt geprobeerd een oriëntatie van de gereedschapsspil uit te voeren, hoewel de relatieve positie tussen het invoer- en gereedschapscoördinatensysteem een eenduidige bepaling van de spilhoek verhindert.
Tijdens het tastproces kan niet correct rekening worden gehouden met de voor het tastsysteem vastgelegde middenverstelling (CAL_OF1 en CAL_OF2).

Error correction

Vermijd een spiloriëntatie onder deze voorwaarden:
- Toestand van de transformaties en zwenkaspositie
- Actieve draaimodus
Tasten:
- Lijn het tastsysteem mechanisch exact uit en definieer geen waarden voor de middenverstelling (CAL_OF1 en CAL_OF2).


Error description 280-04A8

Error message

Interne softwarefout: verkeerd of foutief commando

Cause of error

- Er is een interne softwarefout opgetreden.
Er is een niet-verwachte of foutieve opdracht ontvangen.

Error correction

Neem contact op met uw servicedienst


Error description 280-04A9

Error message

Tasten is niet mogelijk

Cause of error

Het aangewezen tastproces kan niet met het actieve gereedschap worden uitgevoerd.

Error correction

Controleer of het actieve gereedschap een tastsysteem is.
Als het gereedschap geen tastsysteem is, kunt u de actuele coördinaten met de positie-overnametoets overnemen.


Error description 280-04AA

Error message

Type tastobject is niet mogelijk

Cause of error

Het type van het geselecteerde tastobject kan in deze situatie niet worden getast.

Error correction

Selecteer een ander tastobject.
Neem contact op met uw servicedienst.


Error description 280-04AB

Error message

Invoerwaarde niet toegestaan

Cause of error

Een van de invoerwaarden ligt niet in het geldige bereik.

Error correction

Controleer en corrigeer de invoerwaarden.


Error description 280-04AC

Error message

Geen gegevens beschikbaar voor verwerking

Cause of error

Er zijn geen gegevens voor verwerking beschikbaar.

Error correction

Selecteer de regels met de gegevens die u wilt verwerken.
Geef de gewenste waarden voor verwerking op.


Error description 280-04AD

Error message

Tastobject kan niet worden herhaald

Cause of error

Het door u geselecteerde tastobject kan in deze situatie niet opnieuw worden opgenomen.
Veranderingen aan basisrotatie of rondas-offsets voorkomen een correcte berekening van het totale resultaat.

Error correction

Leg indien nodig alle tastobjecten van de tastfunctie opnieuw vast.


Error description 280-04AE

Error message

Begrenzing voor eiland ontbreekt

Cause of error

Bij de definitie van een eiland ontbreekt de bijbehorende begrenzing.

Error correction

Definieer voor een eiland (Q650=1) een begrenzingsgeometrie met de cycli 1281 of 1282


Error description 280-04AF

Error message

Verwerking kan niet worden uitgevoerd

Cause of error

De geselecteerde informatie is niet mogelijk met de verwerkingsmethode.
Een basisrotatie of offset kan niet in een nulpunttabel worden gebruikt.
Een basisrotatie kan niet naar een palletreferentiepunt worden geschreven.
De combinatie van offset en verschuiving (X,Y,Z) kan niet naar een palletreferentiepunt worden geschreven.

Error correction

Wijzig de selectie van de informatie.
Gebruik een andere verwerkingsmethode.


Error description 280-04B0

Error message

Rotatie van het gereedschapscoördinatensysteem niet toegestaan

Cause of error

Er werkt een niet-toegestane rotatie van het gereedschapscoördinatensysteem.
Deze rotatie kan leiden tot een foutieve beweging bij terugtrekken (Liftoff) leiden.

Error correction

Zet deze rotatie terug, bijvoorbeeld met cyclus 801.
Neem contact op met uw machinefabrikant.


Error description 280-04B1

Error message

NC-start is genegeerd

Cause of error

NC-start is genegeerd, omdat de actuele bedieningssituatie dit niet toelaat.

Error correction

- Invoer controleren en indien nodig corrigeren
- NC-start alleen activeren wanneer de bedieningssituatie dit toelaat


Error description 280-04B2

Error message

Cirkel kon niet worden berekend

Cause of error

Uit de opgegeven punten kon geen cirkel worden berekend.
Het aantal punten of de afstand tussen de punten is onvoldoende.

Error correction

Controleer het aantal en de positie van de punten voor de cirkelberekening.


Error description 280-04B3

Error message

Tasten van een extrusie niet mogelijk

Cause of error

Voor een tastobject is een extrusie gedefinieerd die niet kan worden uitgevoerd.
Een extrusie kan niet worden gecombineerd met een handmatige voorpositionering die met een '?' in de positiedefinitie is geprogrammeerd.

Error correction

Controleer de ingevoerde gegevens in cyclus 1493.
Controleer de definitie van de positie van het tastobject.


Error description 280-04B4

Error message

Nominale positie niet correct gedefinieerd

Cause of error

Een nominale positie is niet gedefinieerd of bevat een tolerantie-opgave.

Error correction

Voer een nominale positie in alle coördinaatrichtingen in.
Voer de tolerantie in langs de vlaknormaalvector in plaats van na de nominale positie.


Error description 280-04B5

Error message

Terugtrekgedrag bij kamsteken niet mogelijk

Cause of error

Kamsteken is alleen mogelijk met recht terugtrekken.

Error correction

Pas eventueel de invoerparameters Q462 Modus terugtrekken en Q562 Kamsteken aan.


Error description 280-04B6

Error message

Basisrotatie wordt gewist

Cause of error

In het actieve referentiepunt is een basisrotatie actief.
Voor het correcte verloop is het voor de opgeroepen tastcyclus noodzakelijk deze basisrotatie te wissen.

Error correction

Controleer uw gegevens.
Wis deze melding en druk op NC-START om de basisrotatie te wissen en met de tastcyclus door te gaan.
Of bedien de interne stop om de tastcyclus af te breken en controleer uw gegevens.


Error description 280-04B7

Error message

Laatste meting herhalen?

Cause of error

De laatste meting kon niet correct worden uitgevoerd.

Error correction

Let op de vorige meldingen over de laatste meting.
U kunt deze meldingen bevestigen en met NC-START de laatste meting herhalen.


Error description 280-04B8

Error message

Verder met de volgende meting?

Cause of error

Deze meting kan niet correct worden uitgevoerd.

Error correction

Let op de vorige meldingen over de meting.
Controleer de configuratie van deze meting.
U kunt deze meldingen bevestigen en met NC-START naar de volgende meting springen.


Error description 280-04B9

Error message

Bestand niet gevonden

Cause of error

Het opgegeven bestand kan niet worden gevonden.

Error correction

Zorg ervoor dat het opgegeven bestand bestaat en dat het opgegeven pad correct is.


Error description 280-04BA

Error message

De totale aanzetdiepte is groter dan de tandhoogte

Cause of error

De som van de gedefinieerde verplaatsingen komt niet overeen met de tandhoogte.
De dubbele tandhoogte volgt uit het verschil tussen de kopcirkeldiameter en de voetcirkeldiameter.
Als de totale verplaatsing groter is dan de tandhoogte, wordt de bewerking niet uitgevoerd.
Als de totale verplaatsing kleiner is dan de tandhoogte, kan de bewerking toch worden uitgevoerd.

Error correction

Controleer de som van alle verplaatsingen in de kolom INFEED en corrigeer deze indien nodig.


Error description 280-04BB

Error message

De totale aanzetdiepte is kleiner dan de tandhoogte

Cause of error

De som van de gedefinieerde verplaatsingen komt niet overeen met de tandhoogte.
De dubbele tandhoogte volgt uit het verschil tussen de kopcirkeldiameter en de voetcirkeldiameter.
Als de totale verplaatsing groter is dan de tandhoogte, wordt de bewerking niet uitgevoerd.
Als de totale verplaatsing kleiner is dan de tandhoogte, kan de bewerking toch worden uitgevoerd.

Error correction

Controleer de som van alle verplaatsingen in de kolom INFEED en corrigeer deze indien nodig.


Error description 280-04BC

Error message

Bestand kan niet worden geopend

Cause of error

Het in de cyclus opgegeven bestand kon niet worden geopend.

Error correction

Controleer of het bestand bestaat, of het opgegeven pad correct is en of het bestand een leesbaar formaat heeft.


Error description 280-04BF

Error message

Transformatiestatus voor simultaandraaien niet correct

Cause of error

Voor de opgevraagde simultane draaibewerking met een FreeTurn-gereedschap is de status van de transformaties niet correct.
TCPM moet vóór de cyclusuitvoering worden geactiveerd.
Vóór het uitvoeren van de cyclus is een transformatie geactiveerd die met deze bewerkingswijze niet kan worden gerealiseerd.

Error correction

Activeer TCPM vóór de cyclusoproep.
Controleer uw correcties in de WPL-CS, bijv.: FUNCTION CORRDATA WPL.


Error description 280-04C0

Error message

Geen wijziging van referentiepunt na registratie van tastobjecten

Cause of error

De wijzigingen in het referentiepunt konden niet worden uitgevoerd.
Wijzigingen aan het referentiepunt zijn alleen mogelijk zolang er nog geen object is afgetast.

Error correction

Verwijder reeds gedetecteerde objecten door de geselecteerde handmatige tastfunctie te beëindigen.
Daarna kunt u weer wijzigingen aan het referentiepunt uitvoeren.


Error description 280-04C1

Error message

Tolerantie komt niet overeen met tastrichting

Cause of error

Het resultaat van een tastbeweging ligt buiten de tolerantie en de richting van de tastbeweging komt niet overeen met de gedefinieerde tolerantie.

Error correction

Controleer de geprogrammeerde toleranties gerelateerd aan de gedefinieerde tastrichting en de extrusierichting.


Error description 280-04C2

Error message

Offset in palletreferentiepunt niet toegestaan

Cause of error

Een werkstuk kan niet met een actief palletreferentiepunt worden ingesteld.

Error correction

Palletreferentiepunt deactiveren en functie opnieuw uitvoeren


Error description 280-04C3

Error message

Globale programma-instellingen actief

Cause of error

Het instellen van een werkstuk is bij actieve globale programma-instellingen niet mogelijk.

Error correction

Globale programma-instellingen deactiveren om de geselecteerde functie uit te voeren


Error description 280-04C4

Error message

Globale programma-instellingen actief

Cause of error

De activering van de functie globale programma-instellingen kan tot verkeerde meetresultaten leiden.

Error correction

Het is raadzaam de globale programma-instellingen uit te schakelen voordat u de functie gebruikt


Error description 280-04C5

Error message

Cyclus kan alleen in de modus Controleren worden uitgevoerd

Cause of error

Deze cyclus kan in de huidige machinestatus alleen in de modus Controleren worden uitgevoerd.
Voor andere modi ontbreekt de bijbehorende SW-optie, of de machineconfiguratie is niet dienovereenkomstig aangepast.

Error correction

Neem contact op met de machinefabrikant om meer modi te kunnen gebruiken.


Error description 280-04C7

Error message

Gereedschapshouder kan niet correct worden bewaakt

Cause of error

De in de kolom "KINEMATIC" gedefinieerde gereedschapshouder kan in de huidige constellatie niet correct worden bekeken,
omdat de gereedschapsspil als spil is geconfigureerd en in cyclus 800 het draaigereedschap omgekeerd wordt (Q498=1).
Dit kan van invloed zijn op de baanberekening van draaicycli en de botsingsbewaking.

Error correction

Controleer het effect nauwkeurig en wijzig indien nodig uw voorwaarden.
Indien nodig kunt u in het gereedschapsbeheer uw draaigereedschap met een nieuwe index aanvullen.
In deze index definieert u uw draaigereedschap in een positie die 180° gedraaid is, zodat u in cyclus 800 Q498=0 kunt gebruiken.


Error description 280-04C8

Error message

Tastfunctie ondersteunt stylustype niet

Cause of error

In de kolom STYLUS van de tastsysteemtabel wordt een stylustype aangegeven dat niet door de geselecteerde tastfunctie wordt ondersteund.

Error correction

Controleer het aangegeven stylustype.
Gebruik een tastfunctie die het opgegeven stylustype ondersteunt.


Error description 280-04C9

Error message

Sleuf kleiner dan tastkogel

Cause of error

De diameter van de tastkogel is groter dan de breedte van de te meten sleuf.
De diameter van de tastkogel plus de middenverstelling is voor het STYLUS L-TYPE groter dan de diameter van de te meten sleuf.

Error correction

Gebruik een kleinere tastkogel om deze sleuf te meten.
Gebruik bij STYLUS L-TYPE een kleinere middenverstelling om deze sleuf te meten.


Error description 280-04CA

Error message

Bepaling nulpunt machine met invalshoek die niet gelijk is aan 0

Cause of error

Bij het uitvoeren van cyclus 451 met modus Q406=3 wordt het nulpunt van de machine gecorrigeerd voor een roterende as.
De in de cyclus geprogrammeerde hoek van aanval (Q413, Q417, Q421) verschilt echter van het nulpunt van de machine.

Error correction

Als u het machinenulpunt van een roterende as niet in de uitgangspositie bepaalt, kan dit leiden tot een ongunstig resultaat.
Controleer de invoer in de cyclus en stel zo nodig de waarden in Q413, Q417 of Q421 in op 0.


Error description 280-04CB

Error message

Voedingspotentiometer voor L-stylus is effectief!

Cause of error

Door invoer in de machineparameter CfgProbes/overrideForMeasure is de voedingspotentiometer actief voor tastprocessen.
Gebruik dezelfde snelheid bij het kalibreren en aanraken om zo maximale nauwkeurigheid te waarborgen.

Error correction

Houd er rekening mee dat wanneer u de invoerpotentiometer aanraakt met een L-stylus, deze altijd op 100% staat.
Neem contact op met de fabrikant van uw machine om de machineparameter CfgProbes/OverrideForMeasure te configureren.


Error description 280-04CC

Error message

Spilnageleiding niet mogelijk

Cause of error

Voor een tastsysteem met een L-stylus is spilnageleiding (TRACK=ON) vereist.
De machine ondersteunt spiloriëntatie in de huidige status niet.
Spilnageleiding is niet gedefinieerd voor het tastsysteem.

Error correction

Controleer de invoer in de kolom TRACK van de tastsysteemtabel.
Gebruik eventueel het tastsysteem alleen in de werkstand Frezen.
Neem contact op met de fabrikant van uw machine om de machineparameter mStrobePos te configureren voor de actieve spil.


Error description 280-04CD

Error message

Tastpositie niet bereikt

Cause of error

- Het gedefinieerde tastpunt kon niet worden bereikt.
Er wordt geen programmaonderbreking uitgevoerd, omdat de desbetreffende foutmelding met Q371 in cyclus 441 is onderdrukt.

Error correction

Om de verdere bewerking correct voort te zetten, analyseert u met Q183 de status van de tastcyclus in het NC-programma.


Error description 280-04CE

Error message

Starten van een tastcyclus met reeds uitgeweken taststift

Cause of error

U hebt geprobeerd een tastcyclus te starten terwijl de taststift nog niet is uitgeweken.

Error correction

Terugtrekbaan vergroten


Error description 280-04CF

Error message

Geen geldige regel voor een referentiepunt

Cause of error

Er is geen referentiepunt actief.
Er is een ongeldige regel van een werkstuk- of palletreferentiepunttabel doorgegeven.

Error correction

Om een referentiepunt te activeren, selecteert u eerst de gewenste regel.


Error description 280-05DC

Error message

Fout in pallet beheer

Cause of error

Interne besturingsfout.

Error correction

Benader de servicedienst van de leverancier.


Error description 280-05DD

Error message

Fout in plaatstabel

Cause of error

Fout in de plaats tabel:
- Plaatsen of gereedschappen dubbel aanwezig.
- Geen waarde in kolom T voor de spil plaats beschikbaar.
- Het gereedschap in de spil is niet in de gereedschap tabel aanwezig.
- Het symbool TOOL_P verwijst niet naar een plaats tabel of is niet ingesteld.
- De plaats tabel is tegen schrijven beveiligd of is niet beschikbaar.

Error correction

- Corrigeer de plaatst tabel
- Waarde in kolom T voor de spilplaats invoeren.
- Het gereedschap in de spil is niet in de gereedschap tabel aanwezig.
- Het symbool TOOL_P verwijst niet naar een plaats tabel of is niet ingesteld.
- De plaats tabel is tegen schrijven beveiligd of is niet beschikbaar.


Error description 280-05DE

Error message

Opspanning niet geactiveerd

Cause of error

Pallet wisselaar: het opgestarte NC-programma hoort bij een opspanning, die zich niet op de bewerkingsplaats bevindt.

Error correction

Activeer de correcte opspanning.


Error description 280-05DF

Error message

Pallet niet omgewisseld

Cause of error

Palletwisselaar: Het gestarte NC-programma hoort bij een pallet die zich niet op de bewerkingsplaats bevindt.
De kolom LOCATION van de pallettabel bevat niet "MA".

Error correction

Juiste pallet inspannen (LOCATION = MA).


Error description 280-05E0

Error message

Pallet regel geblokkeerd !

Cause of error

U heeft getracht een geblokkeerde pallet-regel af te werken.

Error correction

Voor verdere afwerking, blokkering opheffen, of met volgende regel verdergaan. Indien noodzakelijk, machine-handboek raadplegen.


Error description 280-05E1

Error message

Nulpunt tabel ontbreekt

Cause of error

U heeft een nulpunten tabel geselecteerd, die in het NC geheugen van de besturing niet voorkomt.

Error correction

Selecteer een bestaande nulpunten tabel of creëer de gewenste tabel.


Error description 280-05E2

Error message

Meettaster niet gedefinieerd

Cause of error

- U heeft een tastersysteem opgeroepen, die in de tastersysteem tabellen niet gedefinieerd is.
- Tastersysteem tabel bestaat niet of is tegen schrijven beveiligd.

Error correction

- Voeg het ontbrekende tastersysteem toe in de tastsysteem tabel.
- Tastsysteem tabel maken of de schrijfbeveiliging opheffen


Error description 280-05E3

Error message

Foutieve gereedschapsgegevens

Cause of error

Foutieve gereedschapsgegevens:
- Gereedschap dubbel aanwezig.
- Symbool TOOL heeft geen betrekking op een gereedschapstabel of is niet ingesteld.
- Gereedschapstabel bestaat niet of heeft een schrijfbeveiliging.
- Gereedschapstabel is geblokkeerd vanwege werkstand Programmatest of Programmeren.

Error correction

- Gereedschapstabel goed instellen.
- Symbool TOOL omzetten of desbetreffende gereedschapstabel maken.
- Gereedschapstabel maken of schrijfbeveiliging opheffen.
- Werkstand Programmatest of Programmeren verlaten.


Error description 280-05E4

Error message

GEREED.NR. 0 niet definieerbaar

Cause of error

Gereedschapsdefinitie met nummer "0" is niet tegestaan.

Error correction

NC-programma aanpassen.


Error description 280-05E5

Error message

Gereedschap niet gedefinieerd

Cause of error

U heeft een gereedschap opgeroepen, dat in de gereedschaps-tabel niet gedefinieerd is.

Error correction

- Voeg het ontbrekende gereedschap toe aan de gereedschapstabel.
- Gebruik een ander gereedschap.


Error description 280-05E6

Error message

Geen geschikt ger.sch. gevonden

Cause of error

Automatische gereedschap detectie: In de gereedschap-tabel is geen geschikt gereedschap gevonden.

Error correction

Controleer de gereedschap-tabel.


Error description 280-05E7

Error message

Berek. gereedschapsnr. te groot

Cause of error

- De berekening van een gereedschapsnummer uit een Q-parameter heeft geleid tot een waarde die buiten het toegestane bereik van 0 t/m 32767 ligt.
- U hebt een gereedschapsnummer opgeroepen dat groter is dan het in de gereedschapstabel gedefinieerde aantal gereedschappen.

Error correction

Wijzig het NC-programma.


Error description 280-05E8

Error message

Gereedschapsdefinitie ontbreekt

Cause of error

U heeft bij een gereedschaps-oproep (TOOL CALL, DIN/ISO: T..) een gereedschapsnummer geprogrammeerd, voor welke geen gereedschapsdefinitie (TOOL DEF, DIN/ISO: G99) in het programma aanwezig is.

Error correction

NC-programma aanpassen.


Error description 280-05E9

Error message

Gereedschapsnummer bezet

Cause of error

Er is getracht een gereedschap meer dan een keer te definiëren.

Error correction

NC-programma aanpassen.


Error description 280-05EA

Error message

Gereedschapsdef. niet toegestaan

Cause of error

U heeft een gereedschap-definitie met radius en/of lengte geprogrammeerd (TOOL DEF, DIN/ISO: G99).

Error correction

- Wis de TOOL DEF regel (G99 regel).
- Gebruik de gereedschap voorkeuze zonder radius en lengte (TOOL DEF, DIN/ISO: G51).


Error description 280-05EB

Error message

Gereed.def. zonder lengte/radius

Cause of error

De definitie van een gereedschap (TOOL DEF, DIN/ISO: G99) mist de opgave van de gereedschapslengte of gereedschaps-radius.

Error correction

TOOL DEF-regel aanvullen (G99-regel).


Error description 280-05EC

Error message

Ger. standtijd overschreden

Cause of error

De standtijd van het opgeroepen gereedschap is verstreken en er is geen zustergereedschap gedefinieerd.

Error correction

Controleer het gereedschap en vervang deze indien noodzakelijk of definieer een zustergereedschap.


Error description 280-05ED

Error message

Gereedschap geblokkeerd

Cause of error

Gereedschap geblokkeerd (bv. na breuk).

Error correction

Controleer gereedschap en, indien noodzakelijk, deze wisselen of blokkering in gereedschapstabel opheffen.


Error description 280-05EE

Error message

Gereedschap tabel ontbreekt

Cause of error

U hebt geen gereedschapstabel gekozen of de gekozen tabel staat niet in het NC-geheugen van de besturing.

Error correction

Kies een bestaande gereedschapstabel of maak de gewenste tabel.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Geen helixvormige insteek mogelijk

Cause of error

Q366 = 1

Error correction

Wijzig het deelprogramma


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Geen meettaster gegevens

Cause of error

- Geen meettaster geplaatst
- Geen gereedschap-as voor de meettaster actief
- Gegevens meettaster zijn tegenstrijdig

Error correction

- Meettaster plaatsen
- Definieer de gereedschap-as in de meettaster oproep
- Controleer de gegevens van de meettaster


Error description 280-05F3

Error message

SQL-commando gefaald

Cause of error

Een in de cyclus gebruikt SQL commando kon niet worden uitgevoerd.

Error correction

- Benader de servicedienst van de leverancier.


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Fout in palletbeheer

Cause of error

Foutief palletbeheer:
- pallettabel bestaat niet of heeft schrijfbeveiliging.
- In de PAL-regel wordt tegelijkertijd TARGET en FN17/18 ID510 NR22 gebruikt.

Error correction

- Maak de pallettabel of hef de schrijfbeveiliging op.
- In de PAL-regel niet gelijktijdig TARGET en FN17/18 ID510 NR22 gebruiken.


Error description 280-05F8

Error message

Fout in preset tabel

Cause of error

De preset-tabel bevat fouten, mogelijke oorzaken:
- Preset-tabel bestaat niet of heeft een schrijfbeveiliging.
- Regel 0 is niet aanwezig.
- Geen regel met ACTNO = 1 aanwezig.

Error correction

- Maak de preset-tabel of hef de schrijfbeveiliging op
- Voeg regel 0 in de preset-tabel in
- Stel ACTNO van een regel in op 1


Error description 280-05F9

Error message

Foutieve nulpunten tabel

Cause of error

Foutieve nulpunttabel:
- De nulpunttabel bestaat niet of heeft schrijfbeveiliging.

Error correction

- Maak de nulpunttabel of hef de schrijfbeveiliging op.


Error description 280-05FA

Error message

Gereedschapswissel tijdens regelsprong niet mogelijk

Cause of error

Een gereedschapswissel kan gedurende de regelsprong niet worden uitgevoerd. Voor de uitvoering na de regelsprong bevindt zich niet het actieve gereedschap in de spindel.

Error correction

Neem contact op met uw machinefabrikant.


Error description 280-05FB

Error message

Tastsysteem kalibreren

Cause of error

U hebt geprobeerd een gereedschap automatisch te meten, hoewel het tafeltastsysteem IT nog niet gekalibreerd is.

Error correction

Kalibreer het tafeltastsysteem IT met de cyclus TCH PROBE 30.


Error description 280-05FC

Error message

Gereedschapsas ontbreekt

Cause of error

U hebt een bewerkingscyclus opgeroepen zonder vooraf een gereedschap te activeren.

Error correction

Wijzig het NC-programma.


Error description 280-05FD

Error message

CYCL DEF onvolledig

Cause of error

- U hebt een gedeelte van een cyclus gewist.
- U hebt andere NC-regels in een cyclus ingevoegd.

Error correction

- Definieer de cyclus helemaal opnieuw
- NC-regels in een cyclus wissen


Error description 280-05FE

Error message

TOOL.T: Aantal snijkt. invoeren

Cause of error

Automatische gereedschapsmeting: Aantal snijkanten is niet in de gereedschapstabel ingevoerd.

Error correction

Aantal snijkanten (CUT) in TOOL.T ingevoerd.


Error description 280-05FF

Error message

GS-radius groter dan 0 invoeren

Cause of error

U hebt voor het actieve gereedschap in de gereedschapstabel een freesradius kleiner dan of gelijk aan 0 gedefinieerd.

Error correction

Gereedschapsmeting is alleen mogelijk bij een positieve gereedschapsradius. Wijzig de radius in de tabel.


Error description 280-0600

Error message

Tolerantie in parameter measureTolerance[1;2] te klein

Cause of error

De in de parameter measureTolerance1 vastgelegde tolerantie kan bij de radiusmeting met de TT niet bereikt worden.

Error correction

- Verhoog de toegestane tolerantie voor het zoeken van de snijkant met spiloriëntatie in de parameter measureTolerance2.
- Verklein het positioneervenster van de spil in de parameter posTolerance.
- Controleer of er een braam zit op de tasterschotel, verwijder eventueel de braam.
- Vervang eventueel het tafeltastsysteem.


Error description 280-0601

Error message

GS geblokkeerd

Cause of error

Het gereedschap is geblokkeerd (bijv. na een breuk).

Error correction

Controleer en vervang eventueel het gereedschap, of hef de blokkering in de gereedschapstabel op.


Error description 280-0602

Error message

Configuratie gereedschapsmeting niet correct

Cause of error

De configuratie van de gereedschapsmeting is niet juist of onvolledig.

Error correction

Controleer de configuratie van de gereedschapsmeting; eventueel aanpassen of uitbreiden.


Error description 280-0603

Error message

Gereedschapsmeting geblokkeerd

Cause of error

De gereedschapsmeting is geblokkeerd.

Error correction

Controleer de configuratie van de gereedschapsmeting; eventueel aanpassen.


Error description 280-0604

Error message

Gereedschapsmeting: functie niet geïmplementeerd

Cause of error

De gewenste functie is niet geïmplementeerd.
- Gereedschapsas is niet Z-as. (NC-programma: TOOL CALL)
- Som van "YL + DYL" is groter dan +- 5.0 mm. (Gereedschapstabel)
- Waarde van SPB-INSERT is niet gelijk aan 0 graden. (Gereedschapstabel)
- Waarde ANGLE is groter dan 90 graden of som van ANGLE + PANGLE is groter dan of gelijk aan 180 graden. (Gereedschapstabel)
- Waarde TO is voor gereedschapstype niet ondersteund. (Gereedschapstabel)
- Waarde van stylusAxis is niet Z_Positive. (Configuratie)

Error correction

NC-programma, gereedschapstabel of configuratie van de gereedschapsmeting controleren en indien nodig aanpassen.


Error description 280-0605

Error message

Oriëntatie niet geconfigureerd

Cause of error

- Uw machine is mogelijk niet met spiloriëntatie uitgevoerd
- Spiloriëntatie kan niet worden uitgevoerd

Error correction

- Machinehandboek raadplegen!
- Controleer de machineparameter spindleOrientMode en voer via de NC een waarde in voor de M-functie of -1 voor de spiloriëntatie.


Error description 280-0606

Error message

Rekenfout

Cause of error

Interne berekeningen hebben een niet weer te geven getalwaarde opgeleverd.

Error correction

Controleer de invoerwaarden.


Error description 280-0607

Error message

Cyclusfout

Cause of error

Interne besturingsfout

Error correction

Neem contact op met uw servicedienst


Error description 280-0608

Error message

Gereedschapsbreuk

Cause of error

Automatische gereedschapsmeting: De breuktolerantie (LBREAK of RBREAK) uit de gereedschapstabel is overschreden.

Error correction

Controleer en vervang eventueel het gereedschap.


Error description 280-0609

Error message

TT gezwenkt kalibreren

Cause of error

U hebt bij een actief gezwenkt bewerkingsvlak geprobeerd een gereedschapsmeetcyclus uit te voeren, hoewel het tastsysteem niet bij een actief gezwenkt bewerkingsvlak is gekalibreerd.

Error correction

Voer kalibratiecyclus 30 uit bij een actief gezwenkt bewerkingsvlak.


Error description 280-060A

Error message

TT niet-gezwenkt kalibreren

Cause of error

U hebt geprobeerd een gereedschapsmeetcyclus uit te voeren, hoewel het tastsysteem voor het laatst bij een actief gezwenkt bewerkingsvlak is gekalibreerd.

Error correction

Voer kalibratiecyclus 30 uit bij een niet-gezwenkt bewerkingsvlak.


Error description 280-060B

Error message

TT niet parallel aan GS-as

Cause of error

U hebt geprobeerd een gereedschapsmeetcyclus uit te voeren, hoewel de tastsysteemas niet parallel is met de gereedschapsas.

Error correction

Positioneer de assen zodanig dat de tastsysteemas en de gereedschapsas parallel zijn.


Error description 280-060C

Error message

Gereedschapsindex niet toegest.

Cause of error

U hebt een bewerkingscyclus voor gereedschapsmeting met een getrapt gereedschap opgeroepen.


Error description 280-060D

Error message

Draaigereedschap onvolledig gedefinieerd

Cause of error

- U hebt een draaigereedschap opgeroepen dat niet of onvolledig is gedefinieerd in de draaigereedschapstabel.
- Draaigereedschapstabel bestaat niet of is niet correct.

Error correction

- Vul het ontbrekende gereedschap in de draaigereedschapstabel in.
- Maak of corrigeer de draaigereedschapstabel.


Error description 280-060E

Error message

Tastrichting niet in tastervlak

Cause of error

U hebt een tastrichting geconfigureerd die niet in het tastervlak ligt.

Error correction

Machineparameter probingDirRadial corrigeren


Error description 280-060F

Error message

Onbalansdetectie mislukt

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Onbalans te groot

Cause of error

Maximale onbalansamplitude overschreden

Error correction

Onbalans opnieuw registreren en compenseren


Error description 280-0611

Error message

Configuratie onbalansdetectie niet correct

Cause of error

De configuratie van de onbalansmeting is niet juist of onvolledig.

Error correction

Configuratie van de onbalansmeting controleren en indien nodig aanpassen of uitbreiden.


Error description 280-0612

Error message

Radius van het zustergereedschap niet geschikt

Cause of error

- De TNC heeft bij een automatische zustergereedschapswissel (M101) geen geschikt gereedschap in de gereedschapstabel gevonden.
- De totale radius R + DR van het zustergereedschap is groter en/of R2 + DR2 is bij een actieve 3D-correctie kleiner dan die van het actuele gereedschap.

Error correction

- Zustergereedschap met geschikte radiussen definiëren.
- Evt. met M107 de controle van de gereedschapsradiussen uitschakelen.


Error description 280-0613

Error message

Ongeldige gereedschapsas geprogrammeerd

Cause of error

U hebt een gereedschapsas ongelijk aan Z geprogrammeerd.

Error correction

NC-programma wijzigen.


Error description 280-0614

Error message

Gereedschapstabel vergrendeld

Cause of error

Als de TNC een gereedschapsoproep uitvoert, kan het gereedschapsgeheugen (bestand TOOL.T) niet worden gewijzigd. Deze foutmelding wordt veroorzaakt door het indrukken van de softkey "BEWERKEN UIT/AAN".

Error correction

Invoer modus met softkey "BEWERKEN UIT/AAN" verlaten.
Vervolgens de melding bevestigen en met NC-start het programma hervatten.


Error description 280-0615

Error message

Onbalansberekening mislukt

Cause of error

Er is een fout opgetreden bij het maken van de onbalansberekening. De invoerwaarde staat niet in de onbalanstabel.

Error correction

- Pas de invoerwaarde
aan - Breid de onbalanstabel uit


Error description 280-0616

Error message

Gereedschap mag niet worden gewijzigd

Cause of error

Een wijziging van gereedschapsnummer of -index is op dit moment niet toegestaan. Deze controle is door de machinefabrikant binnen de TOOL CALL-macro geactiveerd.

Error correction

Neem contact op met de machinefabrikant.


Error description 280-0617

Error message

Verplaatsingsmodus voor vrijzetten niet mogelijk

Cause of error

De verplaatsingsmodi "gezwenkt systeem" en "GS-as" zijn vanwege de machineconfiguratie niet mogelijk.

Error correction

Verplaatsingsmodus "Machineassen" of "Schroefdraad" selecteren en het vrijzetten herhalen.


Error description 280-0618

Error message

Standtijd van gereedschap verstreken

Cause of error

De standtijd van het gereedschap is onvoldoende voor de verwachte bewerkingstijd.
- De standtijd van het opgeroepen gereedschap is onvoldoende en u hebt geen zustergereedschap gedefinieerd.
- Bestand GS-gebruik is niet aanwezig of niet up-to-date.

Error correction

- Gereedschap moet toch worden gebruikt: melding bevestigen en NC-programma met NC-start voortzetten.
- Gereedschap moet niet worden gebruikt: NC-programma met INTERNE STOP annuleren.
o Gereedschap controleren en indien nodig vervangen of zustergereedschap definiëren.
o Bestand GS-gebruik maken of actualiseren. Hiervoor het gewenste programma in de werkstand Programmatest
uitvoeren. Zorg ervoor dat in de configuratie 'Bestand GS-gebruik maken' is geactiveerd.


Error description 280-0619

Error message

Standtijd van het gereedschap verstreken

Cause of error

De standtijd van het gereedschap is onvoldoende voor de vooruit berekende bewerkingstijd.
- De standtijd van het opgeroepen gereedschap is verstreken en u hebt geen zustergereedschap gedefinieerd.
- Het bestand GS-gebruik is niet aanwezig of niet up-to-date.

Error correction

- Gereedschap controleren en indien nodig vervangen of zustergereedschap definiëren.
- Bestand GS-gebruik maken of actualiseren.
- Gewenst programma in de werkstand Programmatest uitvoeren.
- Ervoor zorgen dat in de configuratie 'Bestand GS-gebruik maken' is geactiveerd.


Error description 280-061A

Error message

Aanzetbegrenzing opgeheven

Cause of error

- Aanzetbegrenzing is door de operator opgeheven.
- De aanzetbegrenzing kan in de werkstand Terugtrekken niet opnieuw worden geactiveerd.

Error correction

- De aanzet met de aanzetpotentiometer F begrenzen.
- Assen alleen zeer voorzichtig bewegen.


Error description 280-061B

Error message

Palletregel bevat bewerkt werkstuk

Cause of error

De palletregel onder de cursor is als gereed product gekenmerkt en kan daardoor niet verder afgewerkt worden.

Error correction

Selecteer een palletregel waarin een ruwdeel of een gedeeltelijk bewerkt onderdeel is ingevoerd.


Error description 280-061C

Error message

Toegang tot pallet-referentiepunttabel mislukt

Cause of error

Geen toegang tot de palletreferentiepunttabel.
Mogelijk bestaat de palletreferentiepunttabel niet of is niet correct.

Error correction

Contact opnemen met uw servicedienst.


Error description 280-061D

Error message

Automatische palletbewerking kan niet worden voortgezet

Cause of error

Automatische palletbewerking kan niet worden voortgezet.

Error correction

- De OEM-cyclus heeft de palletbewerking niet voortgezet.
- Controleer de invoer voor OEM-macro in OEM_PAL_RESUMPTION.
- Neem contact op met uw servicedienst.


Error description 280-061E

Error message

Voortzettingsstrategie palletbewerking wordt niet ondersteund


Error description 280-061F

Error message

Schroefdraadprocedure is onderbroken

Cause of error

Automatische palletbewerking kan niet worden voortgezet.

Error correction

- Let op andere foutmeldingen.
- Foutoorzaak verhelpen en bewerking herhalen.
- Neem contact op met uw servicedienst.


Error description 280-0620

Error message

Pallettabel geblokkeerd

Cause of error

De verdere afwerking van de pallettabel is geblokkeerd door een editor

Error correction

- Verlaat de bewerkings- of invoermodus
- Bevestig vervolgens de melding en zet met NC-start de palletbewerking voort


Error description 280-0621

Error message

Gereedschap onvolledig gedefinieerd

Cause of error

U hebt een gereedschap opgeroepen dat in de gereedschapstabel onvolledig is gedefinieerd:
- Gereedschapsradius en/of -lengte bevatten geen waarde.

Error correction

- Items van het gereedschap controleren en de ontbrekende gegevens aanvullen.
- Ander gereedschap gebruiken.


Error description 280-0622

Error message

Regel niet aanwezig in referentiepunttabel

Cause of error

Het geprogrammeerde referentiepunt kon niet worden geactiveerd. De opgegeven regel bestaat niet in de referentiepunttabel.

Error correction

- Referentiepunttabel controleren
- De opgegeven regel in de referentiepunttabel aanmaken


Error description 280-0623

Error message

Regel niet aanwezig in palletreferentiepunttabel

Cause of error

Het geprogrammeerde nummer van het palletreferentiepunt kon niet worden geactiveerd.
De opgegeven regel is niet aanwezig in de palletreferentiepunttabel.

Error correction

- Pallettabel controleren
-Opgegeven regel in palletreferentiepunttabel aanmaken


Error description 280-0624

Error message

Referentiepunttabel ontbreekt

Cause of error

De voor de programmatest geselecteerde referentiepunttabel kan niet worden geopend.

Error correction

- Selecteer de bestaande referentiepunttabel opnieuw of
- Maak een nieuwe referentiepunttabel aan


Error description 280-06A4

Error message

Camera reageert niet

Cause of error

De beeldverwerkingscyclus kan niet met de camera communiceren of antwoordt niet.

Error correction

Start de NC-software opnieuw of verwijder de beeldverwerkingscyclus uit het NC-programma.
Neem contact op met uw servicedienst.


Error description 280-06A5

Error message

Camera antwoordt niet

Cause of error

De beeldverwerkingscyclus kan niet met de camera communiceren of antwoordt niet.

Error correction

Start de NC-software opnieuw of verwijder de beeldverwerkingscyclus uit het NC-programma.
Neem contact op met uw servicedienst.


Error description 280-06A6

Error message

Bestand camerapos. bestaat niet

Cause of error

De besturing kan de camera niet naar de gewenste positie verplaatsen,
omdat de tabel met de positiegegevens ontbreekt.

Error correction

Neem contact op met de machinefabrikant.


Error description 280-06A7

Error message

Regel in positietabel bestaat niet

Cause of error

De besturing kan de camera niet naar de gewenste positie verplaatsen, omdat in de tabel voor positiegegevens het gewenste regelnummer ontbreekt.

Error correction

Neem contact op met de machinefabrikant.


Error description 280-06A8

Error message

Communicatie met camera niet mogelijk

Cause of error

De beeldverwerkingscyclus kan niet met de camera communiceren,
omdat de interne datastructuur voor de communicatie ontbreekt.

Error correction

Neem contact op met uw servicedienst.


Error description 280-06A9

Error message

Camera levert geen beelden

Cause of error

Er is geen live-beeld van de camera ontvangen.

Error correction

- Test of het live-beeld correct wordt weergegeven in de bedrijfsmodus Handbediening
- Is dit niet het geval, start de besturing dan opnieuw
- Als beide acties niet helpen, neem dan contact op met de klantenservice


Error description 280-06AA

Error message

Naam voor bewakingspunt ontbreekt

Cause of error

Het bewakingspunt heeft geen naam

Error correction

Voer in de beeldverwerkingscyclus een naam voor het bewakingspunt in


Error description 280-06AB

Error message

Oproep van een onbalanscyclus in de freesmodus niet toegestaan

Cause of error

In de freesmodus kan geen onbalans cyclus worden gestart

Error correction

Onbalans cyclus in draaimodus starten


Error description 280-07D0

Error message

Ongeldige fout consequentie

Cause of error

Ongeldige fout consequentie

Error correction

Interne fout


Error description 280-07D1

Error message

Geen plaats vrijgegeven

Cause of error

Geen plaats voor invoer gereedschap vrijgegeven.
Aan de schijfkop zijn geen plaatsen voor invoer van een slijpschijf vrijgegeven.
Fout correctie: Plaats voor invoer gereedschap vrijgeven (tabel: WHEEL.PGW).

Error correction

Geef de plaats voor invoer van het gereedschap vrij(tabel: WHEEL.PGW).


Error description 280-07D2

Error message

Geen geldige, fysieke plaats

Cause of error

Geen geldige, fysieke plaats op schijfkop.
Geselecteerde plaats op schijfkop is ongeldig. Plaatsnummer is groter dan 9.

Error correction

Selecteer geldige plaats (0...9).


Error description 280-07D3

Error message

Plaats niet vrijgegeven

Cause of error

Plaats voor invoer gereedschap is niet vrijgegeven. De gekozen plaats op de schijfkop is niet vrijgegeven en kan derhalve niet voorzien worden van een sclijpschijf.

Error correction

Selecteer een andere plaats voor de invoer.


Error description 280-07D4

Error message

Gereedschap is al ingevoerd

Cause of error

Het in te voeren gereedschap is al op een andere plaats opgespannen.

Error correction

Selecteer een ander gereedschap (ander gereedschap nummer) of haal het gereedschap van een andere plaats weg (niet alleen fysiek maar ook logisch).


Error description 280-07D5

Error message

Plaats niet vrijgegeven

Cause of error

Geen vrijgegeven plaats gevonden.
Geen andere vrije plaats op de schijfkop gevonden.

Error correction

Haal gereedschap weg van een plaats en gebruik de set-up functie om de plaats vrij te geven.


Error description 280-07D6

Error message

Geen identieke plaats

Cause of error

Geen vrijgegeven, identieke plaats gevonden.
Er is geen andere logische plaats op de schijfkop met dezelfde fysieke positie.

Error correction

Haal gereedschap weg van een plaats en gebruik de set-up functie om de plaats vrij te geven.


Error description 280-07D7

Error message

Geen verder gereedschap gevonden

Cause of error

Geen ander gereedschap gevonden, dat voldoet aan de zoek criteria.

Error correction

Pas de zoek criteria aan.


Error description 280-07D8

Error message

Geen verder gereedschap gevonden

Cause of error

Geen gereedschap gevonden, dat voldoet aan de zoek criteria.

Error correction

Pas de zoek criteria aan.


Error description 280-07D9

Error message

Ongeldig gereedschap type

Cause of error

Er is een niet ondersteund gereedschap type gekozen of het gereedschap type is in samenhang met een functie niet toegestaan.

Error correction

Controleer het gereedschap type.


Error description 280-07DA

Error message

Gereedschap type niet toegestaan

Cause of error

Gereedschap type niet toegestaan, niet vrijgegeven.
In de set-up functie is een gereedschap gekozen, die op dit moment niet ondersteund wordt.

Error correction

Selecteer een ander type gereedschap.


Error description 280-07DB

Error message

Data niet overgenomen

Cause of error

Data is niet overgenomen, omdat het gereedschap nummer gewijzigd is.
In de set-up functie is, aanvullend op de gereedschap gegevens, ook het nummer (referentie) van het actuele gereedschap gewijzigd. Hierdoor zijn alle gewijzigde gegevens genegeerd en zijn de gegevens van het gereedschap met het nieuwe nummer geladen.

Error correction

None


Error description 280-07DC

Error message

Geen ingave in tabel

Cause of error

Geen ingave in de tabel / Toegang mislukt.
Een poging om toegang tot een tabel te krijgen is mislukt. Mogelijk ontbreekt de gevraagde ingave of het formaat van een kolom klopt niet.

Error correction

Controleer de waarden.


Error description 280-07DD

Error message

Ongeldige parameter waarde

Cause of error

Ongeldige waarde van een parameter.
Een parameter heeft een ongeldige waarde.

Error correction

Controleer de waarden van de parameters.


Error description 280-07DE

Error message

Ongeldig commando

Cause of error

Ongeldig commando.
Er is een ongeldig commando (FN19 commando) aan de PLC geprogrammeerd.

Error correction

Controleer het commando / Controleer het PLC programma.


Error description 280-07DF

Error message

Fout bij toegang tot tabel

Cause of error

Fout bij toegang tot tabel (geen handle).
Een poging tot toegang tot een tabel is mislukt. Mogelijk ontbreekt de gevraagde ingave, of het formaat van een kolom klopt niet, of de tabel bestaat niet enz.

Error correction

Controleer de waarden.


Error description 280-07E0

Error message

Geen slijpschijf

Cause of error

Actueel gereedschap is geen slijpschijf.
Er wordt verwacht, dat het actueel gereedschap een slijpschijf is, wat echter niet het geval is.
Voor het vinden van een africhter moet bijvoorbeeld het actuele greedschap een slijpschijf zijn.

Error correction

Slijpschijf in wisselen.


Error description 280-07E1

Error message

Ongeldig gereedschap nummer

Cause of error

Ongeldig gereedschap nummer.
Het gereedschap nummer ligt buiten het toegestane bereik.

Error correction

Voer het correcte nummer in (1...99).


Error description 280-07E2

Error message

Ongeldige uitlijning

Cause of error

Ongeldige uitlijning van de africhter.
De uitlijning van de africhter past niet bij de gekozen kant van de slijpschijf.

Error correction

Selecteer een andere kant van de slijpschijf of een andere uilijning van de africhter.


Error description 280-07E3

Error message

Geen africhter gedefinieerd

Cause of error

Geen africhter gedefinieerd.
Voor een functie wordt verwacht, dat een africhter gedefinieerd / geprogrammeerd is, wat echter niet het geval is.

Error correction

Definieer /programmeer een africhter


Error description 280-07E4

Error message

Geen africhter gedefinieerd

Cause of error

Africhter voor deze schijf niet opgenomen.
Er is getracht met een africhter te werken, die voor de actuele schijf niet is opgenomen.

Error correction

Africhter opnemen / inrichten.


Error description 280-07E5

Error message

Geen geldig schijf type

Cause of error

Geen geldig schijftype.
Er is een ongeldig schijftype geprogrammeerd.

Error correction

Selecteer het correcte schijftype.


Error description 280-07E6

Error message

Ref. africhter / schijfkant

Cause of error

Referentie van africhter tot schijfkant klopt niet.
De africhter wordt in referentie tot een andere schijfkant gebruikt dan waar ze voor opgenomen of ingericht is.

Error correction

Africhter opnieuw opnemen of inrichten.


Error description 280-07E7

Error message

Vrijzetten niet mogelijk

Cause of error

Schijfkant: terugtrekken niet mogelijk.
De lengte van de terugtrekking is niet mogelijk of de combinatie met andere parameters van de schijfkant is niet mogelijk.

Error correction

Controleer de parameters van de schijfkant.


Error description 280-07E8

Error message

Fasebreedte ontbreekt

Cause of error

Schijfkant: Breedte afkanting ontbreekt.
Er wordt een breedte voor de afkanting verwacht, deze is echter niet geprogrammeerd.

Error correction

Controleer de parameters van de schijfkant.


Error description 280-07E9

Error message

Fase groter dan kantlengte X

Cause of error

Schijfkant: Afkanting groter dan kantlengte X.

Error correction

Controleer de parameters van de schijfkant.


Error description 280-07EA

Error message

Hoek van de terugtrekking fout

Cause of error

Schijfkant: Hoek van de terugtrekking is fout.
De hoek van de terugtrekking heeft een ongeldige waarde.

Error correction

Controleer de parameters van de schijfkant.


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

Dressstrategie: Hoekradius niet toegestaan

Cause of error

Als een hoekradius (RV, RV1, RV2) is gedefinieerd, moet een dress-strategie worden geselecteerd waarbij diameter en zijde gelijktijdig worden gedresst.

Error correction

Andere dress-cyclus kiezen of hoekradius op 0 instellen


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

Dress-strategie: schijfkant niet ondersteund

Cause of error

De combinatie van dress-cyclus en actieve schijfkant is niet toegestaan

Error correction

Andere schijfkant activeren of andere dress-cyclus selecteren


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

Geselect. dressstrategie wordt niet ondersteund

Cause of error

Er is een pendel geprogrammeerd, hoewel dit niet wordt ondersteund.
Er kan alleen worden gependeld wanneer de dress-beweging uit een rechte bestaat.
Een slijpschijftype "Slijpstift speciaal” kan niet met de strategie "Pendelen” worden bewerkt.

Error correction

Andere dress-strategie selecteren


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

Dress-werkstand al actief, gereedschap niet toegestaan

Cause of error

Wanneer voor de dress-cyclus de dress-modus (FUNCTION DRESS BEGIN) wordt geactiveerd, mag er bij de dress-cyclus geen gereedschap worden geprogrammeerd.

Error correction

- Gereedschapsnummer/naam wissen
- FUNCTION DRESS BEGIN vóór dress-cyclus verwijderen


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

Type slijpschijf niet toegestaan, niet vrijgegeven

Cause of error

De dress-cyclus is voor het geselecteerde type slijpschijf niet geschikt of nog niet vrijgegeven.

Error correction

Andere dress-cyclus selecteren


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

Gereedschap is geen dress-spil/-rol

Cause of error

Er is een verhouding van de snijsnelheden geprogrammeerd, hoewel het dress-gereedschap geen dress-spil noch een dress-rol is.

Error correction

- Type dress-gereedschap aanpassen
- Verhouding van de snijsnelheden niet programmeren of 0 instellen


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Voeding niet gedefinieerd

Cause of error

Voeding is niet gedefinieerd.
Het definitie commando voor deze voeding is niet geprogrammeerd.

Error correction

Definieer /programeer de voeding.


Error description 280-0835

Error message

Voedingsrichting niet gedef.

Cause of error

De richting van de voeding is niet gedefinieerd.
De richting van de voeding is niet bekend. Dat betekent, dat start- en eind positie van de voeding gelijk zijn en dat er geen richting van de voeding bekend is uit een eerder commando.

Error correction

Er moet minstens bij het eerste commando voor de voeding een eindpositie ongelijk aan de startpositie geprogrammeerd zijn.


Error description 280-0836

Error message

Ondermaat

Cause of error

Ondermaat.
Tijdens het slijpen met grafische besturing heeft deze al aan de start van het commando gereageerd. Dat betekent, dat de te slijpen diameter al aan de eindmaat is of onder de maat.
Als er meerdere cyclussen met grafische besturing achter elkaar zijn geprogrammeerd kan het normaal zijn als de ruwe maat te klein is. Echter, op zijn minst bij de laatste cyclus mag geen fout optreden.

Error correction

Controleer het werkstuk / Controleer de instelling van de grafische besturing.


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Overmaat

Cause of error

Overmaat.
Tijdens het slijpen met grafische besturing heeft deze niet gereageerd. Dat betekent, dat de te slijpen diameter niet is bereikt. Het werkstuk heeft een overmaat.

Error correction

Controleer het werkstuk / Controleer de instelling van de grafische besturing.


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Signaal al actief bij start

Cause of error

Signaal al actief bij de start.
Tijdens het slijpen met een extern signaal (taster etc.) heeft het signaal gereageerd nog voordat de beweging is gestart.

Error correction

Vergelijk de afmetingen van het werkstuk met het programma en corrigeer eventueel het programma.


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Signaal heeft niet gereageerd

Cause of error

Signaal heeft niet gereageerd.
Tijdens het slijpen met een extern signaal (taster etc.) heeft het signaal tijdens de gehele beweging niet gereageerd .

Error correction

Vergelijk de afmetingen van het werkstuk met het programma en corrigeer eventueel het programma.


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

B-as in verkeerde positie

Cause of error

B-as in verkeerde positie.
Voor een functie werd de B-as in een gedefinieerde positie verwacht. De b-as is echter niet in deze positie.

Error correction

Controleer de positie van de B-as.


Error description 280-083F

Error message

Geen slijpschijf

Cause of error

Het af te richten gereedschap is geen slijpschijf.
Uitsluitend slijpschijven kunnnen worden afgericht.

Error correction

Controleer het gereedschap type.


Error description 280-0840

Error message

Africhtplaats niet vrijgegeven

Cause of error

De africht plaats is niet vrijgegeven.
Een gekozen africht plaats is niet vrijgegeven.

Error correction

Selecteer een andere africht plaats.


Error description 280-0841

Error message

Schijfkanten niet vrijgegeven

Cause of error

Achterwaarts slijpen (kanten 4-6) is niet vrijgegeven.
Voor de aangegegevn plaats zijn de kanten 4-6 niet vrijgegeven. Dat betekent, dat "achterwaarts" slijpen niet is toegestaan.

Error correction

Selecteer een slijpkant aan de voorkant (1 tot 3).


Error description 280-0842

Error message

Schijfplaats niet bezet

Cause of error

Plaats op de schijfkop is niet bezet.
Er is geen gereedschap op de gewenste plaats.

Error correction

Selecteer een andere plaats of een ander gereedschap.


Error description 280-0843

Error message

Schijfplaats niet vrijgegeven

Cause of error

Plaats op de schijfkop is niet vrijgegeven.
Er mag geen gereedschap op de gewenste plaats worden ingezet. Het is afgesloten voor gebruik.

Error correction

Selecteer een andere locatie, of geef deze locatie vrij om te worden bezet.


Error description 280-0844

Error message

Africhtplaats niet bezet

Cause of error

Africhtplaats is niet bezet.
Er is geen gereedschap op de gewenste africhtplaats.

Error correction

Selecteer een andere plaats of plaats een africhter op deze locatie.


Error description 280-0845

Error message

T-call parameter ongeldig

Cause of error

Parameter bij tool call ligt buiten het geldige bereik.

Error correction

Controleer de tool call.


Error description 280-0846

Error message

Basisgegevens schijf niet gedef.

Cause of error

De basisinstellingen van de slijpschijf zijn niet vastgesteld.
Voor bepaalde setup functies wordt verwacht, dat bij een slijpschijf de basisinstellingen (positie van de kop) vastgesteld/ingesteld zijn.

Error correction

Basisinstellingen definiëren / vastleggen


Error description 280-0847

Error message

Gegevens schijf niet gedefin.

Cause of error

Schijfgegevens niet vastgesteld (diameter, breedte, etc.).
Voor bepaalde setup functies wordt verwacht, dat bij een slijpschijf de basisgegevens (diameter, breedte, etc.) vastgesteld / ingesteld zijn.

Error correction

Basisgegevens slijpschijf vaststellen / instellen.


Error description 280-0848

Error message

Schijf niet geplaatst

Cause of error

De slijpschijf is niet gemonteerd.
Ofwel is er geen slijpschijf gemonteerd (logische schijf locatie = 0 of schijfnummer = 0) ofwel is er getracht met een schijf te werken, die niet gelijk is aan de gemonteerde schijf.

Error correction

Schijf met Tool Call monteren.


Error description 280-0849

Error message

Schijfplaats gewijzigd

Cause of error

Schijfplaats is gewijzigd.
De slijpschijf was bij het grijpen van de africhter op een andere plaats ingezet.

Error correction

Africhter opnieuw grijpen / instellen.


Error description 280-084A

Error message

Africhtplaats gewijzigd

Cause of error

Afdraailocatie gewijzigd
Het afdraaigereedschap was op het moment dat de schijf werd geregistreerd, op een andere locatie aangebracht.

Error correction

Afdraaigereedschap opnieuw registreren/instellen.


Error description 280-084C

Error message

Voeding niet geprogrammeerd

Cause of error

Aanzet is niet geprogrammeerd.
Er is geen aanzet geprogrammeerd of deze is 0.

Error correction

Programmeer de aanzet ongelijk aan 0.


Error description 280-084D

Error message

Geen schijf ingevuld

Cause of error

Geen schijf aanwezig.
U heeft getracht met een plaats te werken, waar geen slijpschijf aanwezig is.

Error correction

Op betreffende plaats een slijpschijf inwisselen.


Error description 280-084E

Error message

Geen geldig gereedschap geselect

Cause of error

Geen geldig gereedschap gekozen.
U heeft getracht met een gereedschap te werken, die voor de betreffende functie niet is toegestaan, of er is helemaal geen gereedschap gekozen.

Error correction

Selecteer een geldig gereedschap


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Geen geldig africhter type

Cause of error

Geen geldig africhtertype.
U heeft getracht met een africhter te werken, die voor de betreffende functie niet is toegestaan, of het africhter- type is niet gedefinieerd.

Error correction

Africhtertype controleren / definiëren.


Error description 280-0852

Error message

Geen gebeurtenis geprogrammeerd

Cause of error

Geen gebeurtenis geprogrammeerd.
U heeft getracht een functie uit te voeren, waarvoor een gebeurtenis (taster, meetbesturing etc.) gedefinieerd moet zijn. Er is echter geen gebeurtenis gedefinieerd.

Error correction

Definieer / programmeer de gebeurtenis.


Error description 280-0853

Error message

Ongeldige gebeurtenis geprogramm

Cause of error

Ongeldige gebeurtenis geprogrammeerd.
Er is een gebeurtenis geprogrammeerd, welke niet of nog niet ondersteund wordt, of de gebeurtenis past niet bij de betreffende functie.

Error correction

Programmeer een andere gebeurtenis.


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Gebeurtenis was voor verpl.

Cause of error

Gebeurtenis vond plaats voor de beweging.
Een gebeurtenis vond al plaats nog voordat de bijbehorende beweging werd gestart.

Error correction

Controleer het programma. Afhankelijk van de gebeurtenis kan dit echter een correcte gedraging zijn.


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Gebeurtenis trad niet op

Cause of error

Gebeurtenis vond niet plaats.
Er is een beweging met een gebeurtenis geprogrammeerd en de beweging werd afgesloten, zonder dat de gebeurtenis plaats vond.

Error correction

Controleer het programma. Afhankelijk van de gebeurtenis kan dit echter een correcte gedraging zijn.


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Geen pendelslag

Cause of error

Er is geen pendelslag geprogrammeerd.
Er moest pendelend geslepen worden, maar er is geen pendelslag geprogrammeerd of de resulterende slag is gelijk aan 0.

Error correction

Controleer de pendel cyclus.


Error description 280-085B

Error message

Coördinatenslijpen - pendelslag: gereedschapsas niet toegestaan

Cause of error

De actuele gereedschapsas wordt niet ondersteund door pendelcyclus 1000

Error correction

Pendelcyclus 1000 is alleen met gereedschapsas X, Y of Z mogelijk


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

Coördinatenslijpen: pendelslag al gestopt

Cause of error

Er is een pendelstop (cyclus 1002) geprogrammeerd, hoewel de pendelbeweging al gestopt is.

Error correction

NC-programma controleren
Regelsprong, verandering van werkstand etc. stoppen een actieve pendelbeweging


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

Coördinatenslijpen: pendelslag al gedefinieerd

Cause of error

Er is een pendelcyclus gedefinieerd (cyclus 1000), hoewel er al een pendelcyclus actief is.

Error correction

Voorafgaande pendeldefinitie wissen (cyclus 1002), voordat een nieuwe pendelcyclus wordt gedefinieerd.


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

Directe stop zonder wissen van de pendeldefinitie niet toegestaan

Cause of error

De parametercombinatie "direct stoppen" en "pendeldefinitie niet wissen” is niet toegestaan.

Error correction

Combinatie van de parameterwaarden controleren en corrigeren


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Verkeerde as geprogrammeerd

Cause of error

Er is een as geprogrammeerd, die voor de actuele functie niet is toegestaan.

Error correction

Controleer het programma.


Error description 280-0867

Error message

Geen as geprogrammeerd

Cause of error

Geen as geprogrammeerd.
In een functie, die op zijn minst een geprogrammeerde as nodig heeft, is geen as geprogrammeerd.

Error correction

Controleer het programma.


Error description 280-0868

Error message

M-commando niet toegestaan

Cause of error

M commando niet toegestaan.
Er is een ongeldig of een op dit moment niet toegestane M- commando geprogrammeerd.

Error correction

Controleer het programma.


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Stijging <= 0

Cause of error

Schroefdraad slijpen: Stijging <= 0.
Om schroefdraad te kunnen slijpen, moet de stijging groter dan 0 zijn.

Error correction

Corrigeer de parameter.


Error description 280-0871

Error message

Toerental = 0

Cause of error

Schroefdraad slijpen: Toerental = 0.
Om schroefdraad te kunnen slijpen, mag het toerental niet 0 zijn.

Error correction

Corrigeer de parameter.


Error description 280-0872

Error message

Snijlengte = 0

Cause of error

Schroefdraad steken: snijlengte = 0
Om schroefdraad te kunnen steken mag de snijlengte niet 0 zijn.

Error correction

Corrigeer de parameter.


Error description 280-0873

Error message

Snelheid = 0

Cause of error

Schroefdraad steken: Snelheid Ve, Vm of Vk = 0
Om schroefdraad te kunnen steken mag geen van de snelheden 0 zijn.

Error correction

Corrigeer de parameters.


Error description 280-0874

Error message

Ongelijke voortekens

Cause of error

Schroefdraad steken: Ongelijk voorteken bij E, M en K.
Om schroefdraad te kunnen steken moeten de voortekens van de parameters E, M en K gelijk zijn.

Error correction

Corrigeer de parameters.


Error description 280-0875

Error message

Schroefdraaddiepte = 0

Cause of error

Schroefdraad steken: Schroefdraad diepte P = 0
Om schroefdraad te kunnen steken mag de schroefdraad diepte niet 0 zijn.

Error correction

Corrigeer de parameter.


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Regelsprong met tasterfuncties niet toegestaan

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

Commando tijdens regelsprong niet toegestaan

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

Commando niet uitgevoerd vanwege regelsprong

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

Meetfunctie niet uitgevoerd vanwege regelsprong

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

Elimineren van luchtslijpen niet uitgevoerd vanwege regelsprong

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

Regelsprong naar deze regel niet mogelijk

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Functie bij de simulatie niet toegestaan

Cause of error

Functie bij simulatie niet toegestaan.
De functie wordt door de besturing bij de simulatie niet ondersteund.

Error correction

Functie bij de simulatie niet gebruiken.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Geen veiligheidsafstand bij diameter

Cause of error

Geen veilige afstand bij de diameter.
Er is geen veilige afstand geprogrammeerd bij de diameter van de slijpschijf. Bij het benaderen van de slijpschijf voor het africhten, wordt tot op een veilige afstand van de schijfkant genaderd. Om er zeker van te zijn, dat de diamant in deze positie
niet tegen de schijf gaat, moet de veilige afstand minimaal even groot zijn als de helft van de breedte van de africhter.

Error correction

Definieer een veilige afstand aan de diameter.


Error description 280-0899

Error message

Geen veiligheidsafst. aan de buitenkant

Cause of error

Geen veilige afstand aan de buitenkant.
Er is geen veilige afstand geprogrammeerd aan de buitenkant van de slijpschijf. Bij het benaderen van de slijpschijf voor het africhten, wordt tot op een veilige afstand van de schijfkant genaderd. Om er zeker van te zijn, dat de diamant in deze positie
niet tegen de schijf gaat, moet de veilige afstand minimaal even groot zijn als de helft van de breedte van de africhter.

Error correction

Definieer een veilige afstand aan de buitenkant.


Error description 280-089A

Error message

Geen veiligheidsafst. aan de binnenkant

Cause of error

Geen veilige afstand aan de binnenkant.
Er is geen veilige afstand geprogrammeerd aan de binnenkant van de slijpschijf. Bij het benaderen van de slijpschijf voor het africhten, wordt tot op een veilige afstand van de schijfkant genaderd. Om er zeker van te zijn, dat de diamant in deze positie
niet tegen de schijf gaat, moet de veilige afstand minimaal even groot zijn als de helft van de breedte van de africhter.

Error correction

Definieer een veilige afstand aan de binnenkant.


Error description 280-089B

Error message

Africhter te breed

Cause of error

Africhter te breed (veilige afstand te klein).
Bij het door de africhter benaderen van de slijpschijf, wordt tot op een veilige afstand van de schijfkant genaderd. Om er zeker van te zijn, dat de diamant in deze positie niet tegen de schijf gaat, moet de veilige afstand minimaal even groot zijn als
de helft van de breedte van de africhter.

Error correction

Controleer de veilige afstanden.


Error description 280-089C

Error message

Diameter te klein

Cause of error

Diameter van de schijf is te klein.
De diameter van de schijf is kleiner dan de minimaal toegestane diameter. De minimale diameter kan bij het africhten of bij een overeenkomstige ingave tijdens het instellen overschreden zijn.

Error correction

Corrigeer de ingave of pas de minimale diameter van de schijf aan.
Eventueel moet ook een nieuwe schijf opgespannen worden.


Error description 280-089D

Error message

Breedte te klein

Cause of error

Breedte van de schijf is te klein.
De breedte van de schijf is kleiner dan de minimaal toegestane breedte. De minimale breedte kan bij het africhten of bij een overeenkomstige ingave tijdens het instellen overschreden zijn.

Error correction

Corrigeer de ingave of pas de minimale breedte van de schijf aan.
Eventueel moet ook een nieuwe schijf opgespannen worden.


Error description 280-089E

Error message

Buitenzijde schijf fout

Cause of error

Buitenkant van de schijf verkeerd.
Verkeerde waarden of verkeerde combinatie bij parameters, die de buitenkant van de schijf definiëren.

Error correction

Controleer de parameters van de buitenkant van de schijf.


Error description 280-089F

Error message

Binnenzijde schijf fout

Cause of error

Binnenkant van de schijf verkeerd.
Verkeerde waarden of verkeerde combinatie bij parameters, die de binnenkant van de schijf definiëren.

Error correction

Controleer de parameters van de binnenkant van de schijf.


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A0

Error message

Dress-rol overschrijdt de vrijloopwaarden

Cause of error

De snijkantbreedte van de dressrol is groter dan de breedte en de vrijloopwaarden AA en AI van de slijpschijf samen.
Cyclus 1018: een kant van de gelijkrichter bevindt zich buiten de vrijloopwaarden AA of AI van de slijpschijf.

Error correction

- Vrijloopwaarden van de slijpschijf controleren
- Cyclus 1018: tevens de middenverstelling controleren


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Tussentijds africhten niet toeg.

Cause of error

Tussentijds africhten niet toegestaan.
Het tussentijds africhten is in de huidige toestand van de machine niet toegestaan of het africhten is in het lopende programma niet gedefinieerd.

Error correction

Definieer het africhten in het programma.


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AC

Error message

Geometrie van de slijpschijf wordt niet ondersteund

Cause of error

Dress-cyclus en geometrie van de slijpschijf passen niet bij elkaar.

Error correction

- Schijfgeometrie controleren
- Andere dress-cyclus selecteren


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AD

Error message

Ongeldige slijpschijfvorm aan de buitenkant

Cause of error

Er is een ongeldige schijfvorm voor de buitenkant van de slijpschijf gedefinieerd

Error correction

- Gedefinieerde schijfvorm aan de buitenkant controleren
- Combinatie van slijpschijfparameters aan de buitenkant controleren


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AE

Error message

Ongeldige slijpschijfvorm aan de binnenkant

Cause of error

Er is een ongeldige schijfvorm voor de binnenkant van de slijpschijf gedefinieerd.

Error correction

- Gedefinieerde schijfvorm aan de binnenkant controleren
- Combinatie van slijpschijfparameters aan de binnenkant controleren


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08AF

Error message

Slijpschijfdiepte te groot

Cause of error

De slijpschijfdiepte is groter dan de radius van de slijpschijf.
Dit kan worden veroorzaakt door het dressen.

Error correction

Slijpschijfdiepte controleren


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B0

Error message

Slijpschijfafmeting negatief

Cause of error

Een slijpschijfparameter wordt negatief. Dit kan worden veroorzaakt door het dressen.

Error correction

Slijpschijfparameters controleren


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B1

Error message

De minimale radius van de slijpschijf wordt niet bereikt

Cause of error

De huidige schijfradius is kleiner dan de minimaal toegestane schijfradius.
Dit kan worden veroorzaakt door het dressen.

Error correction

Slijpschijfparameters controleren


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

FN22 commando fout

Cause of error

Fout van een systeem functie: Een FN22 commando resulteerde in een fout.

Error correction

Onderbreek het programma, corrigeer de parameter van de FN22, en start opnieuw.


Error description 280-08FD

Error message

Parameterregel niet aanwezig

Cause of error

Parameterregel niet aanwezig
Er is geprobeerd een niet-bestaande parameterregel voor een as te activeren.

Error correction

Selecteer een bestaande parameterregel.


Error description 280-08FE

Error message

Functie niet toegestaan

Cause of error

Functie niet toegestaan
Deze functie wordt door de besturing niet ondersteund.

Error correction

Functie niet gebruiken


Error description 280-08FF

Error message

Functie op deze positie niet toegestaan

Cause of error

Functie op deze positie niet toegestaan
Een door de besturing ondersteunde functie is in de verkeerde context of in de verkeerde status van de besturing gebruikt.
Dit kan bijv. een slijpfunctie binnen een dress-programma zijn.

Error correction

Programma controleren / corrigeren


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Contourslijpkanaal niet actief

Cause of error

Contourslijpkanaal niet actief
Er is een functie geprogrammeerd waarvoor een actief contourslijpkanaal (contourslijpprogramma) wordt verwacht.

Error correction

Programma controleren / corrigeren


Error description 280-0918

Error message

Contourslijpkanaal nog actief

Cause of error

Contourslijpkanaal nog actief
Er is een functie geprogrammeerd die bij een actief contourslijpkanaal niet is toegestaan.
Dit kan bijv. M3, M4 of M5 zijn.

Error correction

Programma controleren / corrigeren


Error description 280-0919

Error message

Functie alleen toegestaan in contourslijpkanaal

Cause of error

Functie alleen toegestaan in contourslijpkanaal
Er is een functie in een normaal programma geprogrammeerd die alleen in een contourprogramma (contourslijpprogramma) is toegestaan.
Er is een contourprogramma (contourslijpprogramma) als normaal programma gestart.

Error correction

Programma controleren / corrigeren
Contourslijpprogramma met cyclus starten en niet als programma-uitvoering regel voor regel / automatische programma-uitvoering


Error description 280-091A

Error message

Verkeerd contour commando

Cause of error

Verkeerd contour commando: De volgorde van commando's (Cyclussen 175, 178, 179) voor besturing van een contour programma klopt niet. Er werd bijvoorbeeld een contour programma gestart, terwijl er nog geen programma was geladen.

Error correction

Controleer de volgorde van de commando's 175, 178 en 179.


Error description 280-091B

Error message

Fout in contour bewerking

Cause of error

Fout in de contour bewerking


Error description 280-091C

Error message

Contour programma fout

Cause of error

Contour programma fout: Er is een cyclus 176 geprogrammeerd aan het begin van een contour programma (niet circulaire contour). Er is een fout in de combinatie van mogelijke parameters.

Error correction

Controleer de parameters van cyclus 176 in het contour programma.


Error description 280-092F

Error message

Tool axis X, Y, Z permitted

Cause of error

Als gereedschapsassen zijn alleen X, Y en Z mogelijk


Error description 280-0930

Error message

Start-spilhoek ontbreekt

Cause of error

Voor het afbeelden van gereedschappen moet ten minste de spilhoek van een snijkant bekend zijn.

Error correction

- TCH PROBE cyclus 624 uitvoeren om de snijhoek
te bepalen - Spilhoek in de tabel VTC-TOOLS.TAB invoeren


Error description 280-0931

Error message

Max. kantelhoek overschreden

Cause of error

De maximale kantelhoek van het tastelement is overschreden.

Error correction

Opspanning van het tastelement controleren en evt. corrigeren.
De kantelhoek van het tastelement moet in beide assen binnen de ingestelde grens liggen.


Error description 280-0932

Error message

Spiltoerental niet mogelijk

Cause of error

Het spiltoerental voor de panoramafoto kan niet worden ingesteld.

Error correction

- Neem contact op met uw machinefabrikant


Error description 280-0933

Error message

Spiltoerental niet mogelijk

Cause of error

Het spiltoerental voor de breukcontrole kan niet worden ingesteld

Error correction

- Neem contact op met uw machinefabrikant


Error description 280-0934

Error message

Cameragegevens niet correct

Cause of error

De interne cameragegevens zijn niet correct.
Voorzichtig: Bij het afwerken van de VTC-cycli bestaat er gevaar voor botsingen!

Error correction

- Neem contact op met HEIDENHAIN


Error description 280-0935

Error message

Spilhoek niet bekend

Cause of error

De spilhoeken van de gereedschapssneden zijn niet bepaald.

Error correction

- VTC-cyclus 624 uitvoeren
- Als alternatief de hoeken in de tabel TNC:\table\VTC-TOOLS.TAB invoeren


Error description 280-0936

Error message

Optie voor panoramafoto ontbreekt

Cause of error

De VTC-optie voor panorama-opnamen is niet vrijgegeven

Error correction

- Neem contact op met uw contactpersoon bij HEIDENHAIN


Error description 280-0937

Error message

Spilnaam?

Cause of error

De aanduiding van de spil ontbreekt of is niet bekend.

Error correction

- Spilnaam in de tabel PLC:\VTC\VTC.TAB registreren


Error description 280-0938

Error message

Fout in VTC.TAB

Cause of error

Invoer in tabel PLC:\VTC\VTC.TAB is niet correct:
- In de aanzetvelden ontbreekt een invoer
- Er is voor een aanzet zowel FMAX als een getalwaarde toegekend - In plaats van de aanduiding FMAX is een verkeerde tekenreeks ingevoerd

Error correction

VTC.TAB controleren en waarden correct invoeren


Error description 280-093A

Error message

Aantal snijkanten te groot

Cause of error

Het toegestane aantal snijkanten is overschreden. Er kunnen gereedschappen met maximaal 32 snijkanten worden opgemeten.


Error description 280-093B

Error message

Verkeerde VTC API-versie

Cause of error

De cameracycli passen niet bij de programmeerinterface van de VTC-applicatie

Error correction

- Neem contact op met de servicedienst


Error description 280-093C

Error message

Niet-toegestaan teken in opdrachtnaam

Cause of error

In de Q-string QS620 is een niet-toegestaan teken voor de opdrachtnaam ingevoerd

Error correction

- NC-programma wijzigen
- Controleer de ingevoerde tekens op speciale tekens zoals ?, ; , spaties


Error description 280-093E

Error message

Onjuiste waarde voor ingrijpingshoek op R2

Cause of error

De waarde voor de ingrijpingshoek is altijd positief en is beperkt tot 0-90 graden.

Error correction

- NC-programma controleren en corrigeren


Error description 280-0940

Error message

Ingrijpingshoek 0 graden niet toegestaan

Cause of error

Bij kogel- of torusfrezen is een waarde van 0 graden voor de ingrijpingshoek niet toegestaan.

Error correction

- Corrigeer de waarde in parameter Q629


Error description 280-0941

Error message

Cyclus bij boorgereedschap niet te gebruiken

Cause of error

De detectie van de snijkanthoek kan bij boorgereedschap niet worden gebruikt.
Bij camera 1 kunnen bij boorgereedschap geen afzonderlijke snijkanten worden vastgelegd.


Error description 280-0942

Error message

Benaderen/zwenken van camera niet mogelijk

Cause of error

Het ingrijpingspunt van de frees kan niet naar de camerafocus worden verplaatst.
Randvoorwaarden resp. mogelijke oorzaken:
- Tafelkinematica en hoekkoppen worden niet ondersteund
- De gereedschapsas moet Z zijn
- Draaikopposities met meer dan 45 graden vanuit de nulpositie zijn niet mogelijk
- De afstand van minimaal 5 mm ten opzichte van het glas van de camera kan niet worden aangehouden


Error description 280-0943

Error message

Waarde niet in toegestaan bereik

Cause of error

De waarde voor de ingrijpingshoek moet tussen 0 en 90 graden liggen.

Error correction

Getalwaarde in de cyclus wijzigen


Error description 280-0944

Error message

Fout in tabel VTC-TOOLS.TAB

Cause of error

In de tabel ontbreekt de invoer voor de ingrijpingshoek.

Error correction

Tabel corrigeren, waarde voor de ingrijpingshoek invoeren


Error description 280-0945

Error message

Ingrijpingshoek Q629 ongelijk 0

Cause of error

Bij cilindrische frezen en boren moet de ingrijpingshoek Q629 op de waarde 0 liggen

Error correction

- NC-programma wijzigen


Error description 280-0946

Error message

Selectie weergave Q622 is niet gelijk aan 0

Cause of error

Bij gebruik van camera 2 moet Q622 op de waarde 0 staan

Error correction

- NC-programma wijzigen


Error description 280-0947

Error message

Berekening van slijtage bij dress-gereedschap niet mogelijk

Cause of error

Bij het opmeten van een slijpgereedschap is slijtage ontstaan aan het toegewezen dressgereedschap. Deze kan alleen correct worden bepaald als de gereedschapslengte XL van het dressgereedschap niet nul is.

Error correction

- De XL van het dressgereedschap correct definiëren (welk dressgereedschap wordt gebruikt, is gedefinieerd in de gereedschapsgegevens van de slijpschijf)
- Bij de slijpschijf de correctiemethode wijzigen in "Slijpschijf met correctie"


Error description 280-0948

Error message

Slijtage bij het dress-gereedschap overschrijdt breuktolerantie

Cause of error

Bij het opmeten van een slijpgereedschap is slijtage ontstaan aan het toegewezen dressgereedschap. Deze overschrijdt de gereedschapsbreuktolerantie RBREAK van het dressgereedschap.

Error correction

- Schuurgereedschap op beschadigingen controleren
- Toegewezen dressgereedschap op beschadigingen controleren (welk dressgereedschap wordt gebruikt, is gedefinieerd in de gereedschapsgegevens van de slijpschijf)
- De gereedschapsgegevens van het toegewezen dressgereedschap controleren
- De correctiemethode op "Slijpschijf met correctie” bij de slijpschijf wijzigen


Error description 292-0001

Error message

Look-Ahead: Interne software fout

Cause of error

Error correction

- Benader de servicedienst van de leverancier.


Error description 292-0002

Error message

Profile Pool: Interne software fout

Cause of error

Error correction

- Benader de servicedienst van de leverancier.


Error description 292-0003

Error message

Profile Pool: Interne software fout

Cause of error

Error correction

- Benader de servicedienst van de leverancier.


Error description 292-0004

Error message

Profile Pool: Interne software fout

Cause of error

Error correction

- Benader de servicedienst van de leverancier.


Error description 292-0005

Error message

LookAhead: interne software fout

Cause of error

Error correction

- Benader de servicedienst van de leverancier.


Error description 292-0006

Error message

Schroefdraad snijden: Spil niet op tijd gesynchroniseerd
(afstand, positie regelaar)

Cause of error

De besturing kon bij het schroefdraad snijden met bestuurde as de as niet op tijd synchroniseren.

Error correction

1.) Vergroot de veilige afstand
2.) Controleer de positie regelkring (kv factor en tolerantie venster)


Error description 292-0007

Error message

Assen tijdens beweging omgeschakeld

Cause of error

- Resultaat van een noodstop tijdens een verplaatsing
- Klemmen van een as is bij een actieve verplaatsing omgeschakeld
- As werd bij een actieve verplaatsing uitgeschakeld

Error correction

- Als u een PLC-fout vermoedt, benader dan de servicedienst van de leverancier.


Error description 292-0008

Error message

Volgorde bij contourbewerking fout

Cause of error

U heeft bij een contourbewerking een niet toegestane combinatie van contourbewerking commando's toegepast.

Error correction

Corrigeer het NC programma.


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Parameters voor contourbewerking niet toegestaan

Cause of error

Besturingscommando's voor de onrondheidsbewerking worden niet ondersteund (FN22 FNR720).

Error correction

Neem contact op met uw servicedienst


Error description 292-000B

Error message

Klemmodus te vroeg omgeschakeld

Cause of error

- PLC-programma heeft PP_AxClampModeRequest (W1038) vervroegd teruggezet, nog voor de aandrijvingen weer ingeschakeld waren.

Error correction

- Neem contact op met de machinefabrikant.


Error description 292-000C

Error message

Systeemfout: geen aanzet

Cause of error

Er werd zonder duidelijke reden een beweging zonder aanzet uitgevoerd.

Error correction

Neem contact op met de machinefabrikant.


Error description 292-000D

Error message

Geen spil voor aanzet per omwenteling beschikbaar!

Cause of error

Voor het gereedschap is geen spil beschikbaar.

Error correction

Kinematica corrigeren/M14 uitschakelen


Error description 292-000E

Error message

Nw. start na directe stop van niet-ronde contour niet toegestaan

Cause of error

Indien de niet-ronde contour met G179 STOP=1 is gestopt, mag er niet met G178 opnieuw worden gestart.

Error correction

De niet-ronde contour met G179 STOP=3 compleet wissen en opnieuw laden.


Error description 292-000F

Error message

Contourslijpprogramma te groot voor werkgeheugen

Cause of error

Het huidige contourslijpprogramma is te omvangrijk. Er is onvoldoende vrij werkgeheugen beschikbaar voor de verwerking van het programma.

Error correction

NC-programma corrigeren/verkleinen.


Error description 292-0010

Error message

CMO niet aanwezig in huidige kinematica

Cause of error

U hebt geprobeerd een object met botsingsbewaking (CMO) voor de bewaking te activeren of te deactiveren.
De besturing kan het te bewaken object (CMO) in de nu geselecteerde kinematica niet vinden.

Error correction

Naam van het te activeren of te deactiveren CMO corrigeren.


Error description 292-0011

Error message

Gereedschap wordt niet op botsingen bewaakt

Cause of error

Het geselecteerde gereedschap heeft radius 0 of lengte 0. Er vindt daarom geen botsingsbewaking plaats.


Error description 292-0012

Error message

Gereedschap is niet toegestaan voor botsingsbewaking

Cause of error

U hebt een draai- of slijpgereedschap of een niet-cilindervormig gereedschap ingespannen.
De besturing kan voor deze gereedschappen geen botsingsbewaking uitvoeren.

Error correction

Span een ander gereedschap in.


Error description 292-0013

Error message

Algemene systeemfout bij botsingsbewaking

Cause of error

Er is een algemene systeemfout bij de botsingsbewaking opgetreden.

Error correction

Neem contact op met uw servicedienst.


Error description 292-0014

Error message

DCM: %1

Cause of error

De dynamische botsingsbewaking DCM heeft het programma gestopt om een botsing te voorkomen.


Error description 292-0015

Error message

Spil draait te snel

Cause of error

De spil draait te snel voor de geprogrammeerde schroefdraad, zodat de as niet kan volgen.

Error correction

Verlaag het spiltoerental.


Error description 292-0016

Error message

DCM niet actief: Geen ref.punt voor assen vastgelegd

Cause of error

DCM is niet actief, omdat voor een of meer assen geen ref.punt is vastgelegd

Error correction

Referentieprocedure voor de assen uitvoeren


Error description 292-0017

Error message

DCM niet actief: RTC (Real Time Coupling) geactiveerd

Cause of error

DCM is niet actief, omdat voor een of meer assen de real-time-koppelfunctie actief is (RTC).

Error correction

Real-time-koppelingen opheffen (RTC)


Error description 292-0019

Error message

Geen referentieprocedure uitgevoerd voor assen bij actieve DCM

Cause of error

Assen zijn de referentiemerken nog niet gepasseerd en DCM is ingeschakeld.
De programma-afloop van het NC-programma is afgebroken.

Error correction

- Schakel DCM uit als niet-gereferentieerde assen worden gebruikt


Error description 292-001A

Error message

Gesleepte as bij actieve DCM

Cause of error

In het huidige NC-programma wordt een as in gesleept bedrijf verplaatst en de botsingsbewaking DCM is actief. De botsingsbewaking van gesleepte assen wordt niet ondersteund.
De programma-afloop van het NC-programma is afgebroken.

Error correction

- Pas het NC-programma aan, schakel DCM uit via FUNCTION DCM of
- Schakel DCM uit met een softkey


Error description 292-001B

Error message

Schroefdraad snijden: spilsynchronisatie afgebroken

Cause of error

Bij het schroefdraad snijden met gestuurde spil is de beweging tijdens het insynchroniseren van de spil afgebroken.
De gereedschapsas ging pas na het bereiken van de veiligheidsafstand stilstaan, ofschoon de spil zich nog in toerentalregeling bevindt.

Error correction

- Werkstuk en gereedschap op eventuele beschadigingen controleren.
- Servicebestand aanmaken en contact opnemen met de servicedienst.


Error description 292-001D

Error message

DCM niet actief: kinematica van de dwarsslede geactiveerd

Cause of error

Botsingsbewaking DCM is niet actief, omdat er een dwarssledekinematica is geactiveerd.

Error correction

- Dwarssledekinematica weer uitschakelen.


Error description 292-001E

Error message

Dwarsslede bij actieve DCM geactiveerd

Cause of error

Dwarsslede is geactiveerd en botsingsbewaking DCM is ingeschakeld.
De programma-afloop van het NC-programma is afgebroken.

Error correction

- DCM deactiveren wanneer dwarsslede wordt gebruikt.


Error description 292-001F

Error message

Handwiel deactiveren voor as %1

Cause of error

De besturing wacht op automatisch klemmen van de as. Het geactiveerde handwiel voorkomt deze klemming.

Error correction

Handwiel voor deze as deactiveren


Error description 292-0020

Error message

Configuratie van CfgDCM/manualModeDistance niet correct

Cause of error

De voor CfgDCM/manualModeDistance geconfigureerde waarde is kleiner dan de minimaal toegestane waarde.

Error correction

Machineconfiguratie aanpassen


Error description 292-0021

Error message

Machineconfiguratie niet correct

Cause of error

De configuratie van parameter profileType resp. profileTypeHi is niet correct. Als "advancedTrapezoidal" moet worden geconfigureerd, moet dit zowel in de parameter profileType als in de parameter profileTypeHi worden ingesteld.
Momenteel wijken de instellingen van elkaar af.

Error correction

Configuratie aanpassen: waarde "advancedTrapezoidal" in profileType en profileTypeHi configureren


Error description 292-0022

Error message

LookAhead: interne softwarefout. Code %1

Cause of error

De besturing heeft een interne softwarefout in het bereik van de bewegingsbesturing gedetecteerd.

Error correction

Neem contact op met uw servicedienst


Error description 292-0023

Error message

%3 3D-model niet geladen %2

Cause of error

Het 3D-model kon niet worden ingelezen omdat het niet aan de kwaliteitseisen voldoet.
De volgende eisen worden aan 3D-modellen gesteld:
- Alle maten in mm
- Geen gaten tussen driehoeken ("waterdicht")
- Geen overlays
- Geen gedegenereerde driehoeken

Error correction

3D-model opnieuw maken en aan de besturing overdragen.


Error description 292-0024

Error message

%3 3D-model niet geladen %2

Cause of error

Fout bij het inlezen van het 3D-model: Het bestand bevat te veel driehoeken.

Error correction

- Gebruik het 3D-model van Gröber
- Genereer het 3D-model opnieuw met het CAD-programma en draag het over aan de besturing. In veel CAD-programma's kan de mate van detail bij het exporteren worden ingesteld.


Error description 292-0025

Error message

%3 3D-model niet geladen %2

Cause of error

Fout bij het inlezen van het 3D-model: Het bestand kon niet worden geopend of is geen ondersteund 3D-gegevensformaat.

Error correction

- Pad controleren en indien nodig corrigeren
- Bestand indien nodig opnieuw installeren


Error description 293-0001

Error message

Interne fout in Look-Ahead Chain Module

Cause of error

Error correction

- Benader de servicedienst van de leverancier.


Error description 293-0002

Error message

Ontoelaatbaar filter type 2

Cause of error

Het tweede nominalewaardefilter mag niet van het type CutterLocation zijn.

Error correction

Pas de configuratie aan


Error description 293-0003

Error message

As %1 met 2 filters

Cause of error

In de parameterregel van een as zijn twee filters geactiveerd.

Error correction

Pas de configuratie aan


Error description 293-0004

Error message

Verkeerde filtervorm in as %1

Cause of error

Alleen positiefilters met HSC-vorm zijn toegestaan.

Error correction

Pas de configuratie aan


Error description 293-0005

Error message

Geen snijpositie filter actief

Cause of error

De tolerantie voor rotatie-assen bij M128 is
- geconfigureerd of geprogrammeerd, ofschoon er geen nominalewaardefilter van het type CutterLocation actief is.
- geconfigureerd of geprogrammeerd, ofschoon geen van de geladen asparameters met het eerste filter werkt.

Error correction

Pas de configuratie of het programma aan.


Error description 293-0006

Error message

Tolerantie voor draaiassen niet actief

Cause of error

De tolerantie voor rotatie-assen bij M128 is gedeactiveerd, omdat er naar een set asparameters zonder CutterLocation-Filter is omgeschakeld.
Daarom wordt voor alle assen weer de normale baantolerantie gebruikt.
De tolerantie voor rotatie-assen bij M128 blijft niet actief totdat het CutterLocation-filter weer wordt gebruikt.

Error correction

Een correctie is niet verplicht.
De waarschuwing kan worden onderdrukt, wanneer u vóór de omschakeling van de asparameters de tolerantie voor rotatie-assen deactiveert.


Error description 293-0007

Error message

Asparameters voor logische as %1 zijn verloren

Cause of error

Interne fout.
De laatst geprogrammeerde asparameters van de genoemde as zijn verloren gegaan, omdat het programma is afgebroken.
Daarom worden de geconfigureerde parameters gebruikt.

Error correction

De besturing werkt ook zonder correctie verder.
Als de asparameters die verloren zijn gegaan, nog bekend zijn, kunnen ze opnieuw worden geprogrammeerd.


Error description 293-0008

Error message

Er zijn asparameters van een andere as geprogrammeerd %1

Cause of error

De as waarvoor de asparameters zijn geprogrammeerd, behoort niet bij het kanaal.

Error correction

Wijzig het programma


Error description 293-0009

Error message

Er zijn asparameters van een andere as geconfigureerd %1

Cause of error

Een logische as is aan een andere fysieke as toegewezen.
De parameter van deze fysieke as kan niet door waarden van de logische as
worden overschreven.

Error correction

Wijzig de configuratie


Error description 293-000A

Error message

Ontbrekende asparameters in CfgAxis van %1

Cause of error

De configuratie van een as bevat geen gegevens voor de gebruikte asparameters.

Error correction

Wijzig de configuratie


Error description 293-000B

Error message

Twee snijplaats filters

Cause of error

Beide positiefilters zijn van het type CutterLocation.

Error correction

Wijzig de configuratie.


Error description 293-000C

Error message

Positie-filter ontbreekt

Cause of error

Bij een positiefilter van het type Cutterlocation moet het tweede filter van het type Positie zijn.

Error correction

Wijzig de configuratie.


Error description 293-000D

Error message

Twee positie- filters in as %1

Cause of error

Er zijn twee positiefilters van het type Positie voor een as geconfigureerd.

Error correction

Wijzig de configuratie.


Error description 293-000E

Error message

Geen positie- filter in as %1

Cause of error

Bij assen met Cutterlocation-filters moet het tweede filter ook geconfigureerd zijn.

Error correction

Wijzig de configuratie.


Error description 293-000F

Error message

De optie voor asspecifieke schok is niet vrijgegeven

Cause of error

In de machineconfiguratie zijn asspecifieke schokwaarden geactiveerd, terwijl de optie niet is vrijgeschakeld.
Voor de as is nu de voor het kanaal geldende schok geactiveerd.

Error correction

- Wis de parameters MP_axPathJerk en MP_axPathJerkHi voor de asspecifieke schok uit de machineconfiguratie of schakel de software-optie vrij.


Error description 293-0010

Error message

De optie voor aanzetfilter is niet vrijgegeven

Cause of error

In de machineconfiguratie is een tijdconstante voor het aanzetfilter geactiveerd, terwijl de optie niet is vrijgeschakeld.
Het aanzetfilter is door de NC-software uitgeschakeld.

Error correction

- Wis de parameter MP_filterFeedTime voor de tijdconstante van het aanzetfilter uit de machineconfiguratie of schakel de software-optie vrij.


Error description 293-0011

Error message

Filter in- of uitschakelen niet toegestaan tijdens progr.-afloop

Cause of error

Het in- of uitschakelen van een filter kan door wijziging van de filtervorm, filterorde of frequentie plaatsvinden.
Filter ingeschakeld: vorm is niet "Off" en orde is groter dan 1.
Filter uitgeschakeld: vorm is "Off" of orde is kleiner dan of gelijk aan 1.
Alleen voor HSC-filter: Filter is uitgeschakeld, wanneer frequentie = 0.
De geprogrammeerde parameters voor het filter zijn niet overgenomen.

Error correction

- Wijzig programma of cyclus.


Error description 293-0012

Error message

Nominale-waardefilter positie niet correct geconfigureerd

Cause of error

De volgende filterparameters worden niet langer ondersteund en mogen niet meer worden geconfigureerd:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

De oude parameters van de nominale-waardefilters voor positie worden door een correct uitgevoerde configuratie-update automatisch gewist.
Om de update te kunnen uitvoeren, moet aan de volgende voorwaarden zijn voldaan:
- Het config-object CfgFilter moet volledig in overeenstemming zijn met de oude versie (geen nieuwe parameters aanwezig).
- Voor elk config-object CfgPositionFilter in het systeem mogen alleen nieuwe of alleen oude parameters aanwezig zijn.


Error description 293-0013

Error message

Naam parameterregel (%1) voor as (%2) is al toegekend

Cause of error

Twee of meer assen gebruiken dezelfde parameterset. De namen van parametersets moeten voor iedere as uniek zijn.

Error correction

- Ken voor elke as een unieke naam toe voor de parametersets.


Error description 293-0014

Error message

Optie voor begrenzing van dwarsversnelling niet vrijgeschakeld

Cause of error

In de machineconfiguratie is een maximumwaarde voor de dwarsversnelling geconfigureerd, terwijl de optie niet is vrijgeschakeld.
De begrenzing van de dwarsversnelling is door de NC-software uitgeschakeld.

Error correction

- Parameter maxTransAcc en maxTransAccHi voor de begrenzing van de dwarsversnelling uit de machineconfiguratie wissen of de softwareoptie vrijschakelen.


Error description 293-0015

Error message

De berekeningsmodule DCC is ingeschakeld


Error description 293-0016

Error message

Filterinstellingen voor virtuele as %1 niet toegestaan

Cause of error

Voor een virtuele as is een individuele filterinstelling geconfigureerd. Dat is voor virtuele assen niet toegestaan. De individuele filterinstelling is door de NC gedeactiveerd.
Een as is virtueel wanneer CfgAxis/axisMode de waarde "Virtual" (virtueel) heeft.

Error correction

- Configuratie: voor deze as het config-object CfgPositionFilter wissen en met behulp van CfgKeySynonym met de werkelijke as verbinden
- FN17: filterwijzigingen door middel van FN17 uit het NC-programma wissen
- Cyclus 32: HSC-mode uit cyclus 32 wissen


Error description 293-0017

Error message

Bij gebruik van DCM-toleranties moet ADP actief zijn

Cause of error

De aanvullende toleranties CfgDCM/maxLinearTolerance en CfgDCM/maxAngleTolerance zijn geconfigureerd en ADP is niet actief. Dat is niet toegestaan.

Error correction

ADP inschakelen door configureren van CfgHardware/setupADP = Premium.
Neem voor wat betreft ADP de toelichtingen in het technisch handboek in acht.


Error description 293-0018

Error message

Te grote contourafwijking (%1 mm) in schr.dr. (%2 mm toegestaan)

Cause of error

De ingestelde tolerantie voor aaneengesloten schroefdraad is overschreden.

Error correction

- NC-programma aanpassen. Indien mogelijk, spiltoerental verlagen.
- Indien grotere afwijking acceptabel, ingestelde tolerantie voor schroefdraad verhogen.


Error description 293-0019

Error message

Eindpunt van het gekoppelde schroefdraad niet bereikt

Cause of error

Het geprogrammeerde eindpunt van de gekoppelde schroefdraad is niet bereikt.

Error correction

- Controleer het NC-programma en pas het indien nodig aan
- Verlaag indien mogelijk het spiltoerental


Error description 293-001A

Error message

Ongeldig nummer FN17/18 Nr%1 geprogrammeerd

Cause of error

- Verkeerde nummer FN17/18 bij toegang tot Lookahead-parameter geprogrammeerd.
- Er is geen Lookahead-parameter met dit nummer.

Error correction

- Desbetreffende commando FN17 of FN18 corrigeren.


Error description 293-001B

Error message

Ongeldige as in FN17/18 IDX%1 geprogrammeerd

Cause of error

- Verkeerde as/spil bij toegang tot Lookahead-parameter via FN17 of FN 18 geprogrammeerd.
- Er is geen as of spil met deze asindex.

Error correction

- Desbetreffende commando FN17 of FN18 corrigeren.


Error description 293-001C

Error message

Vertic. beweging midden in aaneengesl. schroefdr. niet toegestaan

Cause of error

- In het midden van de schroefdraad is een verticale beweging naar de draadas geprogrammeerd.
- Een verticale beweging is alleen toegestaan in de vorm van het vrijzetten aan het einde van de schroefdraad.

Error correction

- NC-programma controleren en indien nodig aanpassen


Error description 293-001E

Error message

Geprogrammeerde aanzet te klein

Cause of error

De geprogrammeerde aanzet is te klein.

Error correction

NC-programma wijzigen


Error description 293-001F

Error message

Het NC-programma is langer dan %1

Cause of error

De afgelegde afstand van het NC-programma is groter dan toegestaan.

Error correction

NC-programma inkorten. Verwijder oneindige lussen.


Error description 293-0020

Error message

Interne fout in LookAheadChain-module. Code %1

Cause of error

De besturing heeft een interne softwarefout in het bereik van de bewegingsbesturing gedetecteerd.

Error correction

Neem contact op met uw servicedienst


Error description 293-0021

Error message

Niet-toegestane dynamische berekening van niet-aangemelde as %1

Cause of error

De look-ahead moet de dynamiek van een niet-aangemelde as berekenen.
De oorzaak kan een gedeactiveerde as zijn die in de kinematica wordt gebruikt. Dit is niet toegestaan.

Error correction

- Activeer de uitgeschakelde as, controleer en corrigeer evt. de machineconfiguratie
- Activeer via het NC-programma een andere machinekinematica
- Wijzig de machineconfiguratie, activeer andere machinekinematica


Error description 293-0022

Error message

NC-programma heeft meer dan %1 regels

Cause of error

Het NC-programma bevat te veel regels.

Error correction

NC-programma inkorten. Verwijder oneindige lussen.


Error description 296-0004

Error message

Registraties van de procesbewaking niet compatibel

Cause of error

De instellingen van de procesbewaking zijn in de machineconfiguratie gewijzigd. Bestaande registraties worden daardoor ongeldig.

Error correction

Bestaande registraties wissen en nieuwe referentiebewerkingen opnemen.


Error description 296-0005

Error message

Registraties van de procesbewaking niet compatibel

Cause of error

Voor dit NC-programma zijn registraties van de procesbewaking opgeslagen die van een oudere softwareversie zijn afgeleid. Deze zijn niet compatibel met de huidige softwareversie.

Error correction

Bestaande registraties wissen en nieuwe referentiebewerkingen opnemen.


Error description 296-0006

Error message

Process Monitoring export: memory limit almost reached.

Cause of error

Die Obergrenze der Verzeichnisgröße für automatische Exporte der Prozessüberwachung ist fast erreicht.

Error correction

Maschinenhersteller informieren und Verzeichnis leeren lassen.


Error description 296-0007

Error message

Not enough free hard disk space for Process Monitoring

Cause of error

Für die Prozessüberwachung steht nicht genügend Festplattenspeicher zur Datenerfassung zur Verfügung.

Error correction

Prozessüberwachung deaktivieren oder mehr Festplattenspeicher zur Verfügung stellen.


Error description 296-0008

Error message

Manufacturer texts for component monitoring are missing

Cause of error

The machine configuration does not contain the machine parameter CfgOemTranslation with the key "COMPMON" for configuring the manufacturer-specific texts for component monitoring.

Error correction

- Configure CfgOemTranslation with the key "COMPMON"


Error description 296-0009

Error message

Manufacturer texts for process monitoring are missing

Cause of error

In der Maschinenkonfiguration fehlt der Maschinenparameter CfgOemTranslation mit Schlüssel "PROCMON" zur Konfiguration der herstellerspezifischen Texte für die Prozessüberwachung.

Error correction

- CfgOemTranslation mit Schlüssel "PROCMON" konfigurieren


Error description 2A0-0001

Error message

Externe in-/uitgifte niet gereed

Cause of error

- Interface niet aangesloten.
- Randapparaat uitgeschakeld of niet gereed.
- Transmissiekabel defect of fout.

Error correction

Controleer datatransmissieleiding.


Error description 2A0-0002

Error message

Fout

Cause of error

Deze melding geeft aan, dat er zich een bericht op de achtergrond van het beeldscherm bevindt.

Error correction

Schakel beeldscherm naar achtergrond-werkstand en bevestig het bericht.


Error description 2A0-0003

Error message

Interface bezet

Cause of error

Er is getracht een al bezette data interface toe te wijzen.

Error correction

Beëindig de datatransmissie en begin opnieuw.


Error description 2A0-0004

Error message

Baudrate niet mogelijk

Cause of error

Baudrate instellingen bij de twee data interfaces staan gelijktijdige transmissie over de twee interfaces niet toe.

Error correction

Selecteer andere baudrate.


Error description 2A0-0005

Error message

Foutieve overdracht

Cause of error

E Gedurende datatransmissie met BCC is 15 achter-
eenvolgende keren <NAK> ontvangen.
A tot H Foutcode ontvangstmodule met een van de volgende
muv E oorzaken :
- Baudrate-instelling van TNC en randapparatuur
niet gelijk.
- Pariteit-bit foutief.
- Foutief data frame (bv. geen stop-bit).
- Ontvangstmodule interface defect.
K Gedurende transmissie van een fout naar de TNC
is na het teken <ESC> het teken <1>
niet meegezonden.
L Na de foutregel <ESC><1> is een ontoelaatbaar
foutnummer ontvangen (foutnrs. 0 tot 7 zijn
toegestaan).
M Gedurende datatransmissie met BCC is 15 keer
achter elkaar <NAK> verzonden.
N Een verwacht antwoord <ACK> of <NAK> is na
bepaalde tijd niet verzonden.

Error correction

Controleer het data transmissie kanaal.


Error description 2A0-0006

Error message

LSV2: Verbinding verbroken

Cause of error

- DSR signaal ontbreekt

Error correction

- Controleer de datatransmissielijn


Error description 2A0-0007

Error message

LSV2: Transmissiefout

Cause of error

- Tekenfout in telegram

Error correction

- Controleer de datatransmissielijn


Error description 2A0-0008

Error message

LSV2: Transmissiefout

Cause of error

- Controlegetalfout in ontvangen telegram.

Error correction

- Controleer de datatransmissielijn
- Indien de fout opnieuw optreedt, storingsdienst leverancier benaderen


Error description 2A0-0009

Error message

LSV2: Transmissiefout

Cause of error

- Controlegetalfout in verzonden telegram

Error correction

- Controleer de datatransmissielijn
- Indien de fout opnieuw optreedt, storingsdienst leverancier benaderen.


Error description 2A0-000A

Error message

LSV2: Timeout fout

Cause of error

- Geen reactie van externe terminal (T1)

Error correction

- Indien de fout opnieuw optreedt, storingsdienst leverancier benaderen
- Controleer de LSV2TIME1 ingave in OEM.SYS


Error description 2A0-000B

Error message

LSV2: Transmissiefout

Cause of error

- Externe terminal niet klaar

Error correction

- Controleer de externe communicatie software


Error description 2A0-000C

Error message

LSV2: Timeout fout

Cause of error

- Telegram incompleet, ETX ontbreekt (T0)

Error correction

- Controleer de externe communicatie software
- Indien de fout opnieuw optreedt, storingsdienst leverancier benaderen.
- Controleer de LSV2TIME0 ingave in OEM.SYS


Error description 2A0-000D

Error message

LSV2: Timeout fout

Cause of error

- Geen reactie van externe terminal (T2)

Error correction

- Controleer de externe communicatie software
- Indien het probleem opnieuw optreedt, storingsdienst leverancier benaderen.
- Controleer de LSV2TIME2 ingave in OEM.SYS


Error description 2A0-000E

Error message

LSV2: Verzendfout

Cause of error

- Interne software fout

Error correction

- Indien het probleem opnieuw optreedt, servicedienst leverancier benaderen
- Controleer de software versie


Error description 2A0-000F

Error message

Toets zonder functie

Cause of error

In dit verband is deze toets niet toegestaan of heeft geen functie.


Error description 2A0-0010

Error message

Ontoelaatbare bestandsnaam

Cause of error

Syntaxfout bij ingave bestandsnaam.

Error correction

Niet meer dan 16 karakters voor bestandnaam gebruiken.


Error description 2A0-0011

Error message

Toets is geblokkeerd

Cause of error

U heeft een toets ingedrukt, die momenteel door de NC software geblokkeerd is.

Error correction

Eventueel de functie op een later tijdstip herhalen.


Error description 2A0-0012

Error message

Functie niet toegestaan

Cause of error

U hebt geprobeerd een functie te gebruiken die op uw besturing door FCL-beheer is geblokkeerd.

Error correction

FCL-functies zijn na een software-update standaard geblokkeerd. Door invoer van het sleutelgetal 65535 in het menu SIK kunt u deze functies gedurende een bepaalde periode voor testdoeleinden vrijschakelen. Door invoer van een sleutelgetal dat tegen
betaling verkrijgbaar is, kunt u FCL-functies permanent vrijschakelen. Neem hiervoor contact op met uw machinefabrikant of met de besturingsservicedienst.


Error description 2A0-0013

Error message

Twee rotatiepos. niet toegestaan

Cause of error

U heeft getracht bij een patroon of bij een frame, twee rotatie posities tegelijk te definiëren.

Error correction

Definieer uitsluitend de rotatie positie van de referentie- as of van de neven-as.


Error description 2A0-0014

Error message

Bestandsnaam bestaat al

Cause of error

U heeft getracht een naam aan een bestand te geven die al bestaat.

Error correction

Gebruik een andere bestandsnaam.


Error description 2A0-0015

Error message

Functie niet vrijgegeven

Cause of error

U hebt geprobeerd een software-optie te gebruiken die op uw besturing niet vrijgeschakeld is.

Error correction

Neem contact op met uw machinefabrikant of met de besturingsservicedienst voor de aanschaf van de software-optie.


Error description 2A0-0016

Error message

Let op: voorpos.-hoogte gedef.!

Cause of error

U heeft een punt verborgen of geblokkeerd waarvoor een positioneerhoogte is gedefinieerd. Daardoor kan het in ongunstige gevallen tot een botsing komen.

Error correction

Controleer of de volgende punten veilig kunnen worden benaderd.


Error description 2A0-0017

Error message

Te weinig vrij geheugen op SYS:

Cause of error

Op de systeempartitie SYS: is onvoldoende vrije geheugenruimte beschikbaar. Een goede werking van de besturing kan niet langer worden gegarandeerd.

Error correction

- Reboot de besturing.
- Neem contact op met uw servicedienst.


Error description 2A0-0018

Error message

Te weinig vrij geheugen op SYS:

Cause of error

Op de systeempartitie SYS: is onvoldoende vrije geheugenruimte beschikbaar. Een goede werking van de besturing kan niet langer worden gegarandeerd.

Error correction

- Reboot de besturing.
- Neem contact op met uw servicedienst.


Error description 2A0-0019

Error message

Te weinig vrij geheugen op SYS:

Cause of error

Op de systeempartitie SYS: is onvoldoende vrije geheugenruimte beschikbaar. Een goede werking van de besturing kan niet langer worden gegarandeerd.

Error correction

- Reboot de besturing.
- Neem contact op met uw servicedienst.


Error description 2A0-001A

Error message

Te weinig vrij geheugen op SYS:

Cause of error

Op de systeempartitie SYS: is onvoldoende vrije geheugenruimte beschikbaar. Een goede werking van de besturing kan niet langer worden gegarandeerd.

Error correction

- Reboot de besturing.
- Neem contact op met uw servicedienst.


Error description 2A0-001B

Error message

Te weinig vrij geheugen op SYS:

Cause of error

Op de systeempartitie SYS: is onvoldoende vrije geheugenruimte beschikbaar. Een goede werking van de besturing kan niet langer worden gegarandeerd.

Error correction

- Reboot de besturing.
- Neem contact op met uw servicedienst.


Error description 2A0-001C

Error message

Te weinig vrij geheugen op PLC:

Cause of error

Op partitie PLC: is onvoldoende vrije geheugenruimte beschikbaar. Een goede werking van de besturing kan niet langer worden gegarandeerd.

Error correction

Neem contact op met de machinefabrikant.


Error description 2A0-001D

Error message

Te weinig vrij geheugen op PLC:

Cause of error

Op partitie PLC: is onvoldoende vrije geheugenruimte beschikbaar. Een goede werking van de besturing kan niet langer worden gegarandeerd.

Error correction

Neem contact op met de machinefabrikant.


Error description 2A0-001E

Error message

Te weinig vrij geheugen op PLC:

Cause of error

Op partitie PLC: is onvoldoende vrije geheugenruimte beschikbaar. Een goede werking van de besturing kan niet langer worden gegarandeerd.

Error correction

Neem contact op met de machinefabrikant.


Error description 2A0-001F

Error message

Te weinig vrij geheugen op PLC:

Cause of error

Op partitie PLC: is onvoldoende vrije geheugenruimte beschikbaar. Een goede werking van de besturing kan niet langer worden gegarandeerd.

Error correction

Neem contact op met de machinefabrikant.


Error description 2A0-0020

Error message

Te weinig vrij geheugen op PLC:

Cause of error

Op partitie PLC: is onvoldoende vrije geheugenruimte beschikbaar. Een goede werking van de besturing kan niet langer worden gegarandeerd.

Error correction

Neem contact op met de machinefabrikant.


Error description 2A0-0021

Error message

Te weinig vrij geheugen op TNC:

Cause of error

U hebt op de partitie TNC: van de besturing te veel of te grote bestanden opgeslagen. Wanneer u nog meer gegevens opslaat, is een betrouwbare werking van de besturing niet langer mogelijk.

Error correction

- Wis de NC-programma's die u niet meer nodig hebt
- Wis de backup-bestanden van de NC-programma's (*.bak) die u niet meer nodig hebt
- Wis de servicebestanden die u niet meer nodig hebt
- Als er op dit moment een werkstuk wordt bewerkt, sla dan in geen geval nog meer gegevens op, om het resultaat van de bewerking niet in gevaar te brengen.


Error description 2A0-0022

Error message

Te weinig vrij geheugen op TNC:

Cause of error

U hebt op de partitie TNC: van de besturing te veel of te grote bestanden opgeslagen. Wanneer u nog meer gegevens opslaat, is een betrouwbare werking van de besturing niet langer mogelijk.

Error correction

- Wis de NC-programma's die u niet meer nodig hebt
- Wis de backup-bestanden van de NC-programma's (*.bak) die u niet meer nodig hebt
- Wis de servicebestanden die u niet meer nodig hebt
- Als er op dit moment een werkstuk wordt bewerkt, sla dan in geen geval nog meer gegevens op, om het resultaat van de bewerking niet in gevaar te brengen.


Error description 2A0-0023

Error message

Te weinig vrij geheugen op TNC:

Cause of error

U hebt op de partitie TNC: van de besturing te veel of te grote bestanden opgeslagen. Wanneer u nog meer gegevens opslaat, is een betrouwbare werking van de besturing niet langer mogelijk.

Error correction

- Wis de NC-programma's die u niet meer nodig hebt
- Wis de backup-bestanden van de NC-programma's (*.bak) die u niet meer nodig hebt
- Wis de servicebestanden die u niet meer nodig hebt
- Als er op dit moment een werkstuk wordt bewerkt, sla dan in geen geval nog meer gegevens op, om het resultaat van de bewerking niet in gevaar te brengen.


Error description 2A0-0024

Error message

Te weinig vrij geheugen op TNC:

Cause of error

U hebt op de partitie TNC: van de besturing te veel of te grote bestanden opgeslagen. Wanneer u nog meer gegevens opslaat, is een betrouwbare werking van de besturing niet langer mogelijk.

Error correction

- Wis de NC-programma's die u niet meer nodig hebt
- Wis de backup-bestanden van de NC-programma's (*.bak) die u niet meer nodig hebt
- Wis de servicebestanden die u niet meer nodig hebt
- Als er op dit moment een werkstuk wordt bewerkt, sla dan in geen geval nog meer gegevens op, om het resultaat van de bewerking niet in gevaar te brengen.


Error description 2A0-0025

Error message

Te weinig vrij geheugen op TNC:

Cause of error

U hebt op de partitie TNC: van de besturing te veel of te grote bestanden opgeslagen. Wanneer u nog meer gegevens opslaat, is een betrouwbare werking van de besturing niet langer mogelijk.

Error correction

- Wis de NC-programma's die u niet meer nodig hebt
- Wis de backup-bestanden van de NC-programma's (*.bak) die u niet meer nodig hebt
- Wis de servicebestanden die u niet meer nodig hebt
- Als er op dit moment een werkstuk wordt bewerkt, sla dan in geen geval nog meer gegevens op, om het resultaat van de bewerking niet in gevaar te brengen.


Error description 2A0-0026

Error message

Te weinig vrij intern geheugen

Cause of error

Weinig vrije interne geheugenruimte (RAM) beschikbaar. Wanneer u nog meer interne geheugenruimte gebruikt, is een betrouwbare werking van de besturing niet langer mogelijk.

Error correction

- Schakel applicaties uit die veel geheugenruimte vergen, bijv. grafische editorweergave of programmatest.
- Reboot de besturing.


Error description 2A0-0027

Error message

Te weinig vrij intern geheugen

Cause of error

Weinig vrije interne geheugenruimte (RAM) beschikbaar. Wanneer u nog meer interne geheugenruimte gebruikt, is een betrouwbare werking van de besturing niet langer mogelijk.

Error correction

- Schakel applicaties uit die veel geheugenruimte vergen, bijv. grafische editorweergave of programmatest.
- Reboot de besturing.


Error description 2A0-0028

Error message

Te weinig vrij intern geheugen

Cause of error

Weinig vrije interne geheugenruimte (RAM) beschikbaar. Wanneer u nog meer interne geheugenruimte gebruikt, is een betrouwbare werking van de besturing niet langer mogelijk.

Error correction

- Schakel applicaties uit die veel geheugenruimte vergen, bijv. grafische editorweergave of programmatest.
- Reboot de besturing.


Error description 2A0-0029

Error message

Te weinig vrij intern geheugen

Cause of error

Weinig vrije interne geheugenruimte (RAM) beschikbaar. Wanneer u nog meer interne geheugenruimte gebruikt, is een betrouwbare werking van de besturing niet langer mogelijk.

Error correction

- Schakel applicaties uit die veel geheugenruimte vergen, bijv. grafische editorweergave of programmatest.
- Reboot de besturing.


Error description 2A0-002A

Error message

Te weinig vrij intern geheugen

Cause of error

Weinig vrije interne geheugenruimte (RAM) beschikbaar. Wanneer u nog meer interne geheugenruimte gebruikt, is een betrouwbare werking van de besturing niet langer mogelijk.

Error correction

- Schakel applicaties uit die veel geheugenruimte vergen, bijv. grafische editorweergave of programmatest.
- Reboot de besturing.


Error description 2A0-002B

Error message

Wissel van werkst. niet mogelijk

Cause of error

U heeft vanuit een bewerkingsformulier de patroon generator of de contour programmering gestart en in deze toestand getracht de bewerkingsstand te wisselen.

Error correction

Sluit de patroon generator of de contour programmering af en aansluitend formulier ingave beëindigen (gegevens opslaan of niet) voordat u van bewerkingsstand wisselt.


Error description 2A0-002C

Error message

Aut. toetsenbordblokk. opgeheven

Cause of error

De TNC blokkeert de toetsen tijdens een statuswijziging. Deze blokkering is opgeheven, omdat de statuswijziging na 15 seconden nog niet was beëindigd.

Error correction

Wacht totdat de statuswijziging is uitgevoerd.


Error description 2A0-002D

Error message

Opbouw overzicht boom afgebroken

Cause of error

U heeft bij de selectie van een lang smarT.NC programma de opbouw van de boomstructuur onderbroken. Hierdoor kan de TNC de boomstructuur van het programma binnen de smarT.NC niet volledig weergeven. Een programma-test resp. het afwerken van het
programma is niet mogelijk.

Error correction

Selecteer opnieuw het programma en wacht totdat de TNC de weergave van de boomstructuur volledig heeft opgebouwd.


Error description 2A0-002E

Error message

PGM wordt parallel gewijzigd

Cause of error

U heeft getracht formulier gegevens te wijzigen, terwijl datzelfde programma in de werkstand programma opslaan / wijzigen momenteel gewijzigd wordt.

Error correction

Wijzigingen in de werkstand programma opslaan / wijzigen afbreken en vervolgens in de werkstand smarT.NC de gewenste wijzigingen doorvoeren.


Error description 2A0-002F

Error message

Programma kop bestaat al

Cause of error

U heeft getracht de UNIT 700 (programma kop) in te voegen, terwijl deze al bestaat.

Error correction

Voer de wijzigingen door in de bestaande programma kop.


Error description 2A0-0030

Error message

Klembord is leeg!

Cause of error

U hebt geprobeerd een blok vanaf het klembord in te voegen, maar het klembord is leeg.

Error correction

Vul het klembord eerst met de functie BLOK KOPIËREN of BLOK KNIPPEN.


Error description 2A0-0031

Error message

Systeemgeheugen vol

Cause of error

Deze foutmelding treedt op indien de TNC niet voldoende buffergeheugen heeft voor berekeningen, bv. bij het genereren van complexe FK-grafische weergaven, tegelijk met een complexe bewerking.

Error correction

Foutmelding met CE bevestigen en functie herhalen.


Error description 2A0-0032

Error message

Functie niet toegestaan!

Cause of error

U hebt geprobeerd een definitie van een onbewerkt werkstuk uit een .HU-programma over te nemen, hoewel u het actuele contourprogramma niet vanuit een .HU-programma hebt geselecteerd.

Error correction

Gebruik de functie alleen wanneer u de contourprogrammering vanuit een UNIT-programma hebt gestart.


Error description 2A0-0033

Error message

Bestand bestaat niet

Cause of error

U heeft getracht met de functie "laatste bestanden" een bestand te selecteren, die niet meer bestaat of verplaatst is.

Error correction

Selecteer een ander bestand of open een nieuw bestand.


Error description 2A0-0034

Error message

Bestandsformaat veranderd

Cause of error

Bij het openen van een binair bestand (*.H,*.T...) wordt deze foutmelding gegeven, indien het binaire formaat sinds de laatste uitgaveversie gewijzigd is.

Error correction

Wis het bestand.


Error description 2A0-0035

Error message

smarT.NC: Programmeren
smarT.NC:
Programmeren

Cause of error


Error description 2A0-0036

Error message

smarT.NC: Contouren definiëren
smarT.NC:
Contour def.

Cause of error


Error description 2A0-0037

Error message

smarT.NC: Posities definiëren
smarT.NC:
Posities def.

Cause of error


Error description 2A0-0038

Error message

Toepassing %1 niet mogelijk

Cause of error

Als gevolg van een gebrek aan systeemcapaciteit (bijv. door hoge snelheid verspanen, wat veel geheugen vraagt) kan een deel van de systeem software niet worden geladen.

Error correction

Gewenste functie op een later tijdstip opnieuw oproepen.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Grafisch programm. niet mogelijk

Cause of error

De opbouw van de programmeer grafieken moest wegens een interne fout afgebroken worden.

Error correction

Selecteer opnieuw het NC programma en start opnieuw met de opbouw van de programmeer grafieken (RESET+START soft key)


Error description 2A0-003B

Error message

smarT.NC: DXF-elementen select.
smarT.NC:
elem. select.

Cause of error


Error description 2A0-003C

Error message

Foutief DXF-bestand

Cause of error

U hebt geprobeerd een DXF-bestand te openen dat door de TNC niet kan worden verwerkt.

Error correction

- Controleren of het DXF-bestand in ASCII-formaat is.
- Laat het DXF-bestand in het formaat AutoCAD R12 (AC1009) uitvoeren.
Als de fout vaker optreedt, probeer dan het DXF-bestand met een ander CAD-systeem te maken.
- Neem eventueel contact op met uw servicedienst.


Error description 2A0-003D

Error message

Toepassing 'DXF_CONVERTER' niet mogelijk

Cause of error

U hebt geprobeerd een DXF-bestand te openen dat door de TNC niet kan worden verwerkt.

Error correction

- Controleren of het DXF-bestand in ASCII-formaat is.
- Laat het DXF-bestand in het formaat AutoCAD R12 (AC1009) uitvoeren.
Als de fout vaker optreedt, probeer dan het DXF-bestand met een ander CAD-systeem te maken.
- Neem eventueel contact op met uw servicedienst.


Error description 2A0-003E

Error message

Grafisch progr.-afloop niet mog.

Cause of error

De TNC is met de bewerking van het actuele werkstuk zo zwaar belast, dat voor het parallel grafisch aflopen van het programma niet voldoende capaciteit meer beschikbaar is.

Error correction

Geen foutoplossing mogelijk.


Error description 2A0-003F

Error message

Globale PGM-inst. gedeactiveerd

Cause of error

U hebt in de werkstand smarT.NC de subwerkstand Afwerken geselecteerd, alhoewel er globale programma-instellingen actief waren.

Error correction

De TNC deactiveert automatisch alle actieve programma-instellingen. Indien nodig moet u de instellingen weer activeren als u in de werkstanden Programma-uitvoering regel voor regel of Automatische programma-uitvoering verder werkt.


Error description 2A0-0040

Error message

smarT.NC: Afwerken
smarT.NC:
Afwerken

Cause of error


Error description 2A0-0041

Error message

Vrijzetten: NC-start

Cause of error


Error description 2A0-0042

Error message

Actuele regel niet gekozen

Cause of error

Na onderbreking van de programma-afloop kan de TNC het programma niet voortzetten vanuit de actuele cursorpositie.

Error correction

Toets GOTO en het gewenst regelnummer in voor de verlangde positie bij herstart van het programma of selecteer de functie mid-programma herstart.


Error description 2A0-0043

Error message

Grafische test niet mogelijk

Cause of error

De test grafiek kan op dit moment om systeem- technische redenen niet worden uitgevoerd.

Error correction

Test grafiek op later tijdstip uitvoeren.


Error description 2A0-0044

Error message

smarT.NC: Testen
smarT.NC:
Testen

Cause of error


Error description 2A0-0045

Error message

Gereedschapstabel?

Cause of error

Er zijn meerdere gereedschapstabellen in het NC-geheugen en geen van de tabellen is in de werkstand "programma-test" geactiveerd.

Error correction

Activeer de gereedschapstabel in de werkstand "programma- test" (status "S").


Error description 2A0-0047

Error message

GOTO tabelregel

Cause of error


Error description 2A0-0048

Error message

Geblokkeerde as geprogrammeerd

Cause of error

- U heeft een geblokkeerde as in een NC-regel geprogrammeerd.
- Er is een verplaatsingsweg berekend voor een geblokkeerde as (bv. wegens actieve rotatie).
- Een geprogrammeerde as is vrij verplaatsende rotatieas.

Error correction

- As eventueel activeren.
- As uit NC-regel wissen.


Error description 2A0-0049

Error message

Spil?

Cause of error

U heeft een bewerkingscyclus opgeroepen zonder eerst de spil ingeschakeld te hebben.

Error correction

NC-programma aanpassen.


Error description 2A0-004A

Error message

Gereedschapsas ontbreekt

Cause of error

U heeft een bewerkingscyclus opgeroepen, zonder eerst een gereedschap geactiveerd te hebben.

Error correction

NC-programma aanpassen.


Error description 2A0-004B

Error message

Gereedschapsradius te klein

Cause of error

- De gereedschapsradius is te klein voor de geselecteerde bewerking.
- Cyclus 3 en Cyclus 253 Sleuf: u hebt een breedte gedefinieerd die groter is dan de viervoudige gereedschapsradius.
- Cyclus 240: u hebt een centreerdiameter ingevoerd die groter is dan de gereedschapsdiameter.
- Cyclus 210 Sleuf of Cyclus 211 Ronde sleuf: de sleufbreedte is groter dan de zesvoudige gereedschapsradius.

Error correction

- Gebruik een gereedschap met een grotere radius.
- Cyclus 3 en Cyclus 253 sleuf: sleufbreedte groter dan de gereedschapsdiameter, kleiner dan vier keer de gereedschapsradius definiëren.
- Cyclus 240: groter gereedschap gebruiken.
- Cyclus 210 Sleuf of Cyclus 211 Ronde sleuf: sleufbreedte groter dan de gereedschapsdiameter en kleiner dan zes keer de gereedschapsradius invoeren.


Error description 2A0-004C

Error message

Gereedschapsradius te groot

Cause of error

- Contourfrezen: De radius van een cirkelregel is bij binnencorrectie kleiner dan de gereedschapsradius.
- Schroefdraad frezen: De kerndiameter van de schroefdraad is kleiner dan de gereedschapsdiameter.
- Sleuffrezen: De sleufbreedte bij het voorbewerken is kleiner dan de gereedsschapsdiameter.
- Cyclus 251, kamer: De afrondingsradius Q220 is kleiner dan de gereedschapsradius.
- Cyclus 214: Diameter van onbewerkt werkstuk is kleiner dan gereedschapsdiameter aangegeven

Error correction

- Kleiner gereedschap gebruiken.
- Sleuffrezen: Eventueel kleinere overmaat gebruiken (Q368)
- Cyclus 214: Kleiner gereedschap gebruiken, diameter onbewerkt werkstuk corrigeren


Error description 2A0-004D

Error message

Bereik overschreden

Cause of error

Tijdens het digitaliseren is het digitaliseerbereik overschreden.

Error correction

Ingaven in cyclus bereik nakijken, in het bijzonder de ingaven voor de assen van het tastsysteem.


Error description 2A0-004E

Error message

Beginpositie fout

Cause of error

Digitaliseren met contourlijnen: Startpositie fout.

Error correction

Controleer gedefinieerde assen in cyclus contourlijnen.


Error description 2A0-004F

Error message

Rotatie niet toegestaan

Cause of error

- Rotatie niet toegestaan gedurende digitaliseren Rotatie bij automatische meting (meetcyclussen 400 tot 418) in verbinding met 3D-rotatie niet toegestaan.
- 3D-rotatie in verbinding met cyclus 247 niet toegestaan.

Error correction

- Cyclus rotatie wissen.
- Basisrotatie terugzetten (werkstand handmatig).
- 3D-rotatie terugzetten.


Error description 2A0-0050

Error message

Maatfactor niet toegestaan

Cause of error

Maatfactor vóór cyclus TCH PROBE 0 (DIN/ISO: G55) of vóór digitaliseer-cycli geprogrammeerd.

Error correction

Cyclus maatfactor of maatfactor as-specifiek wissen.


Error description 2A0-0051

Error message

Spiegeling niet toegestaan

Cause of error

Spiegeling vóór cyclus TCH PROBE 0 (DIN/ISO: G55) of vóór digitaliseercycli geprogrammeerd.

Error correction

Cyclus spiegelen wissen.


Error description 2A0-0052

Error message

Verschuiving niet toegestaan

Cause of error

Digitaliseren met contourlijnen : Nulpuntsverschuiving is actief.

Error correction

Cyclus nulpuntsverschuiving wissen.


Error description 2A0-0053

Error message

Aanzet ontbreekt

Cause of error

Er is geen aanzet geprogrammeerd.

Error correction

NC-programma aanpassen, FMAX werkt alleen regelgewijs.


Error description 2A0-0054

Error message

Ingegeven waarde fout

Cause of error

- De door u ingegeven waarde ligt buiten de ingavegrenzen.
- Cyclus 209 (DIN/ISO: G209): U heeft de boordiepte tot spaanbreuk (Q257) met 0 ingegeven.

Error correction

- Correcte waarde ingeven.
- Q257 ongelijk 0 ingeven.


Error description 2A0-0055

Error message

Cycl.-voorteken tegenstrijdig

Cause of error

De voortekens voor de veiligheidsafstand, boordiepte en diepteverplaatsing binnen een bewerkingscyclus zijn niet gelijk.

Error correction

Voortekens gelijk stellen.


Error description 2A0-0056

Error message

Hoek niet toegestaan

Cause of error

- De in cyclus 19 (DIN/ISO: G80) bewerkingsvlak zwenken geprogrammerde ruimtehoeken, kunnen met de huidige voorziening (bijv. universele kop, waar maar de halve ruimte mee bereikbaar is) niet gerealiseerd worden.
- Aantast cyclus aleen met as-parallelle hoek instelling uitvoeren.
- De punthoek (T-ANGLE) van het actieve gereedschap is met 180° gedefinieerd.

Error correction

- Ingegeven ruimtehoek wijzigen.
- Aantastcyclus alleen met as-parallelle hoek instelling uitvoeren.
- Gebruik hoekwaarden groter dan 0 en kleiner dan 180°.


Error description 2A0-0057

Error message

Tastpunt niet bereikbaar

Cause of error

Tijdens de TCH PROBE 0 (ISO : G55) cyclus of tijdens gebruik van de handmatige tastcyclussen is geen tastpunt bereikt binnen de volgens machineparameter MP6130 gedefiniëerde verplaatsing.

Error correction

- Tastsysteem dichter bij het werkstuk voorpositioneren.
- Verhoog de waarde in MP6130.


Error description 2A0-0058

Error message

Te veel punten

Cause of error

Automatische vervaardiging van punten voor het digitaliseerbereik in de werkstand positioneren met handingave :
Maximum aantal punten welke opgeslagen kunnen worden (max. 893) overschreden.

Error correction

Digitaliseerbereik opnieuw opnemen, na eerst puntafstand te hebben vergroot.


Error description 2A0-0059

Error message

Tegenstrijdige ingave

Cause of error

De door u ingevoerde waarden zijn tegenstrijdig.

Error correction

Controleer de door u ingevoerde waarden.


Error description 2A0-005A

Error message

Cyclus niet compleet

Cause of error

- Er is een deel van een cyclus gewist.
- Er zijn binnen een cyclus andere NC-regels tussengevoegd.

Error correction

- Cyclus opnieuw geheel definiëren.
- NC-regels in de cyclus wissen.


Error description 2A0-005B

Error message

Ger.-as niet toegestaan

Cause of error

U heeft bij definitie van de cyclus contourlijnen (TCH PROBE 7) bij het startpunt een hoogteas geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 2A0-005C

Error message

As fout geprogrammeerd

Cause of error

- In de oplichtende regel is een verkeerde as geprogrammeerd.
- Tastsysteemcyclus 403: u hebt een verkeerde compensatie-as (Q312) geprogrammeerd.

Error correction

- Controleer of u eventueel een as dubbel hebt geprogrammeerd.
- Tastsysteemcyclus 403: alleen compensatie-assen in parameter Q312 selecteren die in de kinematicabeschrijving ook beschikbaar zijn.


Error description 2A0-005D

Error message

Toerental fout

Cause of error

U heeft een ongeldig spiltoerental ingevoerd.

Error correction

Juist toerental ingeven, zie ook machinehandboek.


Error description 2A0-005E

Error message

Radiuscorrectie niet gedef.

Cause of error

- U hebt bij de definitie van een contour, contourkamer of aaneengesloten contour geen gereedschapsradiuscorrectie geprogrammeerd.
- U hebt een bewerkingscyclus met gereedschapsradius 0 opgeroepen

Error correction

- Radiuscorrectie in het contour-subprogramma vastleggen om kamer of eiland te definiëren.
- Gereedschapsradius ongelijk aan 0 definiëren


Error description 2A0-005F

Error message

Afronding niet gedefinieerd

Cause of error

U heeft na elkaar een positioneerregel zonder radius- compensatie, een afrondingscirkel (RND, DIN/ISO: G25), en een NC-cirkelregel met radiuscompensatie geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 2A0-0060

Error message

Afrondingsradius te groot

Cause of error

- In de definitie van een contour van een contourkamer of van een aaneengesloten contour werd een afrondingscirkel (RND, DIN/ISO: G25) met een zodanig grote afrondingsradius geprogrammeerd, dat de afrondingscirkel niet meer tussen de aangrenzende
contourelementen kan worden ingevoegd.
- U hebt in een bewerkingscyclus (kamer/rechthoekige tap) een afrondingsradius gedefinieerd die niet meer kan worden ingevoegd.

Error correction

- Leg een kleinere afrondingsradius in het contour-subprogramma vast.
- Controleer de cyclusdefinitie en corrigeer de invoerwaarden.


Error description 2A0-0061

Error message

Niet gedefinieerde pgm.-start

Cause of error

De geometrie kan vanuit de huidige positie niet exact worden berekend (bv., de geprogrammeerde coördinaten van de eerste positioneerregel zijn dezelfde als de gecompenseerde actuele positie).

Error correction

- Herstart NC-programma.
- Gebruik mid-programmastart om terug te keren naar interruptiepunt.


Error description 2A0-0062

Error message

Te diepe nesting

Cause of error

U heeft in een van de cycli contourkamer of contourreeks meer dan 6 programma-oproepen (PGM CALL, DIN/ISO: %..) geprogrammeerd. Als programma-oproep gelden tevens :
- Cyclus 12 PGM CALL (DIN/ISO :G39)
- Oproep van een OEM-cyclus.

Error correction

NC-programma aanpassen.


Error description 2A0-0063

Error message

Referentiehoek ontbreekt

Cause of error

In een LP-/CP-regel (DIN/ISO: G10, G11, G12, G13) is geen polaire hoek of incrementele polaire hoek gedefinieerd ;
- de afstand tussen de laatst geprogrammeerde positie en de pool is kleiner dan of gelijk aan 0.1µm.
- tussen pool-overname en LP-/CP-regel is een rotatie geprogrammeerd.

Error correction

- Absolute polaire hoek programmeren.
- Positie van de pool controleren.
- Indien noodzakelijk, rotatie resetten.


Error description 2A0-0064

Error message

Bewerk.cyclus niet gedefinieerd

Cause of error

Voor cyclus 220/221 (circulair/lineair puntenpatroon) is geen bewerkingscyclus gedefinieerd.

Error correction

Definieer bewerkingscyclus voor cyclus 220/221.


Error description 2A0-0065

Error message

Sleufbreedte te klein

Cause of error

De in de sleuvencyclus gedefinieerde breedte kan met het actieve gereedschap niet bewerkt worden.

Error correction

Kleiner gereedschap gebruiken.


Error description 2A0-0066

Error message

Kamer te klein

Cause of error

De in de cyclus rechthoekig kamerfrezen gedefinieerde kantlengten zijn te klein.

Error correction

Kleiner gereedschap gebruiken.


Error description 2A0-0067

Error message

Q202 niet gedefinieerd

Cause of error

In een van de bewerkingscyclussen 200 tot 215 is geen diepte-instelling (Q202) gedefinieerd.

Error correction

Diepte-instelling in bewerkingscyclus ingeven.


Error description 2A0-0068

Error message

Q205 niet gedefinieerd

Cause of error

De minimale diepte-instelling in de cyclus universeelboren is niet gedefinieerd.

Error correction

Minimale diepte-instelling in bewerkingscyclus ingeven.


Error description 2A0-0069

Error message

Q218 moet groter zijn dan Q219

Cause of error

Cyclus kamer nabewerken : Q218 moet groter zijn dan Q219.

Error correction

Corrigeer de waarden in de bewerkingscyclus.


Error description 2A0-006A

Error message

CYCL 210 niet toegestaan

Cause of error

Bewerkingscyclus kan niet met de cycli PATROON OP CIRKEL of PATROON OP LIJNEN worden verwerkt.

Error correction

Andere bewerkingscyclus gebruiken.


Error description 2A0-006B

Error message

CYCL 211 niet toegestaan

Cause of error

Cyclus 211 kan niet worden uitgevoerd in de cyclus CIRCULAIR PATROON of in de cyclus LINEAIR PATROON.

Error correction

Andere bewerkingscyclus gebruiken.


Error description 2A0-006C

Error message

Q220 te groot

Cause of error

Cyclus kamer nabewerken of tap nabewerken : Afrondingsradius Q220 te groot.

Error correction

Corrigeer afrondingsradius in bewerkingscyclus.


Error description 2A0-006D

Error message

Q222 moet groter zijn dan Q223

Cause of error

Cyclus ronde tap nabewerken : Ruwdeel-diameter Q222 moet groter zijn dan diameter eindproduct Q223.

Error correction

Corrigeer ruwdeel-diameter in bewerkingscyclus.


Error description 2A0-006E

Error message

Q244 moet groter zijn dan 0

Cause of error

Circulair patroon cyclus: steekcirkel-diameter gelijk aan 0 ingevoerd.

Error correction

Steekcirkel-diameter in cyclus corrigeren.


Error description 2A0-006F

Error message

Q245 ongelijk aan Q246 ingeven

Cause of error

Circulair patroon cyclus: eindhoek gelijk aan starthoek ingegeven.

Error correction

Corrigeer start- of eindhoek in de cyclus.


Error description 2A0-0070

Error message

Hoekbereik < 360° ingeven

Cause of error

Circulair patroon cyclus: Hoekbereik groter dan 360° ingegeven.

Error correction

Corrigeer start- of eindhoek in cyclus.


Error description 2A0-0071

Error message

Q223 moet groter zijn dan Q222

Cause of error

U hebt bij de cyclus Rondkamer nabewerken de diameter van het bewerkte werkstuk (Q223) kleiner ingevoerd dan de diameter van het onbewerkte werkstuk (Q222).

Error correction

Q222 in de cyclusdefinitie wijzigen.


Error description 2A0-0072

Error message

Q214: 0 Niet toegestaan

Cause of error

U heeft bij de definitie van Cyclus 204 de vrije terug-trekrichting 0 ingegeven.

Error correction

In Q214, waarde tussen 1 en 4 ingeven.


Error description 2A0-0073

Error message

Verplaatsingsrichting niet gedef

Cause of error

U heeft de verplaatsingsrichting Q267 in een tast-cyclus met 0 ingegeven.

Error correction

Q267 = +1 (positieve verplaatsingsrichting) of -1 (negatieve verplaatsingsrichting) ingeven.


Error description 2A0-0074

Error message

Geen nulpuntstabel actief

Cause of error

Tastcyclus voor referentiepunt-bepaling: Het gemeten punt moet door de TNC in een nulpunt-tabel weggeschreven worden, maar u heeft echter geen nulpunt-tabel in een programmaafloop-werkstand geactiveerd (status M).

Error correction

Nulpunt-tabel waarin gemeten punt moet worden ingegeven in werkstand programma-afloop regel-voor-regel of automatische programma-afloop activeren.


Error description 2A0-0075

Error message

Positiefout: Midden as 1

Cause of error

Tastcyclus voor werkstukmeting : Midden van 1e as buiten positie-tolerantie.

Error correction

Controleer het werkstuk, indien nodig meetprotocol nakijken.


Error description 2A0-0076

Error message

Positiefout: Midden as 2

Cause of error

Tastcyclus voor werkstukmeting: Midden van 2e as buiten positie-tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-0077

Error message

Te kleine diameter boring

Cause of error

Tastcyclus voor werkstukmeting: Diameter boring te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-0078

Error message

Te grote diameter boring

Cause of error

- Tastcyclus voor werkstukmeting : Tolerantie-over-schrijding van de borings-diameter.
- Cyclus 208 : de geprogrammeerde boringsdiameter (Q335) kan met het actieve gereedschap niet uitgevoerd worden.

Error correction

- Werkstuk controleren en indien nodig, het meetprotocol.
- Cyclus 208 : Groter gereedschap toepassen : Boringsdiameter mag maximaal twee keer zo groot zijn als de gereedschapsdiameter.


Error description 2A0-0079

Error message

Tap diameter te klein

Cause of error

Tastcyclus voor werkstukmeting: Tapdiameter te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-007A

Error message

Tap diameter te groot

Cause of error

Tastcyclus voor werkstukmeting: Tapdiameter te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-007B

Error message

Kamer te klein :nabewerking as 1

Cause of error

Tastcyclus voor werkstukmeting: Kamerlengte in 1e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-007C

Error message

Kamer te klein :nabewerking as 2

Cause of error

Tastcyclus voor werkstukmeting: Kamerbreedte in 2e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-007D

Error message

Kamer te groot:buit. bereik as 1

Cause of error

Tastcyclus voor werkstukmeting: Kamerlengte in 1e as te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-007E

Error message

Kamer te groot:buit. bereik as 2

Cause of error

Tastcyclus voor werkstukmeting: Kamerbreedte in 2e as te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-007F

Error message

Tap te klein:buit. bereik as 1

Cause of error

Tastcyclus voor werkstukmeting: Taplengte in 1e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-0080

Error message

Tap te klein:buiten bereik as 2

Cause of error

Tastcyclus voor werkstukmeting: Tapbreedte in 2e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-0081

Error message

Tap te groot : nabewerking as 1

Cause of error

Tastcyclus voor werkstukmeting: Taplengte in 1e as te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-0082

Error message

Tap te groot : nabewerking as 2

Cause of error

Tastcyclus voor werkstukmeting: Tapbreedte in 2e as te groot voor tolerantie.

Error correction

Werkstuk contoleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-0083

Error message

Meetcyclus: fout max. lengte

Cause of error

Tastcyclus 425 of 427: De gemeten lengte overschrijdt de maximaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-0084

Error message

Meetcyclus: Fout min. lengte

Cause of error

Tastcyclus 425 of 427: De gemeten lengte is kleiner dan de minimaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-0085

Error message

TCHPROBE 426: max.lengte gepass.

Cause of error

Tastcyclus 426: De gemeten lengte overschrijdt de maximaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-0086

Error message

TCHPROBE 426: lengte onder min.

Cause of error

Tastcyclus 426: De gemeten lengte is kleiner dan de minimaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-0087

Error message

TCHPROBE 430: diameter te groot

Cause of error

Tastcyclus 430: De gemeten boutcirkel-diameter overschrijdt de toegestane maximale waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-0088

Error message

TCHPROBE 430: diameter te klein

Cause of error

Tastcyclus 430: De gemeten boutcirkel-diameter is kleiner dan de toegestane minimale waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2A0-0089

Error message

Geen meetassen gedefinieerd

Cause of error

U heeft nagelaten de meetassen te definiëren in een van de meetcyclussen 400, 402, 420, 425, 426 of 427.

Error correction

Controleer Q272 in overeenkomstige cyclus.
Toegestane ingavewaarden : 1 of 2;
voor cyclus 427: 1, 2 of 3.


Error description 2A0-008A

Error message

Gereedsch.-breuktoler. overschr.

Cause of error

Bij de werkstuk-controle met een meetcyclus is de gereedschaps-breuktolerantie RBREAK uit de gereedschapstabel overschreden.

Error correction

Controleer of het gereedschap is beschadigd.


Error description 2A0-008B

Error message

Q247 ongelijk 0 ingeven

Cause of error

U heeft in een meetcyclus in parameter Q247 de staphoek 0 ingegeven.

Error correction

Staphoek Q247 ongelijk 0 ingeven.


Error description 2A0-008C

Error message

Waarde Q247 groter dan 5 ingeven

Cause of error

U heeft in een meetcyclus in parameter Q247 een staphoek kleiner dan 5 graden ingegeven.

Error correction

Waarde van de staphoek Q247 groter dan 5 graden ingeven, omdat anders de meetnauwkeurigheid te klein is.


Error description 2A0-008D

Error message

Nulpuntstabel?

Cause of error

Voor uitvoeren van een NC-programma is een nulpunttabel nodig. Ofwel het NC-geheugen bevat geen tabel, ofwel er zijn meerdere tabellen aanwezig, maar geen daarvan is geactiveerd.

Error correction

Activeer een nulpuntstabel in de werkstand "automatische programma-afloop" (status M).


Error description 2A0-008E

Error message

Freeswijze Q351 ongel. 0 ingeven

Cause of error

U heeft bij een bewerkingscyclus geen freeswijze (mee- of tegenlopend) gedefinieerd.

Error correction

Freeswijze meelopend = 1 of tegenlopend = -1 vastleggen


Error description 2A0-008F

Error message

Draaddiepte verminderen

Cause of error

De geprogrammeerde schroefdraaddiepte plus één derde van de spoed is groter dan de boor- resp. verzinkdiepte.

Error correction

Schroefdraaddiepte minstens een derde maal de spoed kleiner dan de boordiepte programmeren.


Error description 2A0-0090

Error message

Calibreren doorvoeren

Cause of error

U heeft getracht met cyclus 490 een meting door te voeren, zonder eerst te calibreren.

Error correction

Cyclus 490 opnieuw uitvoeren met Q363 = 0 (calibreren).


Error description 2A0-0091

Error message

Tolerantie overschreden

Cause of error

De in de gereedschapstabel TOOL.T in de kolom LTOL resp. RTOL ingegeven tolerantie is overschreden.

Error correction

- Tolerantie van actief calibreergereedschap controleren.


Error description 2A0-0092

Error message

Mid-programma start actief

Cause of error

Mid-programma start is niet toegestaan bij de geprogrammeerde functie.

Error correction

Markeer de geprogrammeerde functie met "regels overslaan" en activeer deze instelling. Aansluitend mid-programma start opnieuw uitvoeren.


Error description 2A0-0093

Error message

ORIENTATIE niet toegestaan

Cause of error

- Uw machine is niet met spilrotatie uitgevoerd
- Spiloriëntatie kan niet worden uitgevoerd

Error correction

- Machinehandboek raadplegen!
- Machineparameter 7442 controleren en waarde voor M-functie resp. -1 voor spilrotatie via NC invoeren. Machinehandboek raadplegen!


Error description 2A0-0094

Error message

3DROT niet toegestaan

Cause of error

U hebt geprobeerd een van de hieronder vermelde functies uit te voeren terwijl de functie Bewerkingsvlak zwenken actief is:
- Referentiepunt vastleggen
- Tastcyclus 40x voor het registreren van een scheve ligging

Error correction

Functie Bewerkingsvlak zwenken uitschalen en programma opnieuw starten.


Error description 2A0-0095

Error message

3DROT activeren

Cause of error

In de werkstand handmatige bediening is de functie bewerkingsvlak zwenken inactief.

Error correction

3DROT in werkstand handmatige bediening activeren.


Error description 2A0-0096

Error message

Voorteken diepte controleren

Cause of error


Error description 2A0-0097

Error message

Q303 in meetcyclus niet gedef.!

Cause of error

U heeft in een van de meetcycli 410 tot 418 de parameter Q303 (meetwaarde-overdracht) niet gedefinieerd (actuele waarde = -1). Bij het schrijven van de meetresultaten in een tabel (nulpunt of preset tabel) is echter uit veiligheidsoverwegingen een
gedefinieerde selectie van de meetwaarde-overdracht vereist.

Error correction

Parameter Q303 (meetwaarde-overdracht)in de fout veroorzakende meetcyclus wijzigen:
- Q303=0: Meetwaarde betrokken uit het actieve werkstuk coördinatensysteem in de actieve nulpunt-tabel schrijven (in programma met cyclus 7 activeren!).
- Q303=1: Meetwaarde betrokken uit het machinevaste coördinatensysteem (REF-waarde) in de preset-tabel schrijven (in programma met cyclus 247 activeren!).
- Q303=-1: Meetwaarde-overdracht is niet gedefinieerd. Deze waarde wordt door de TNC automatisch gegenereerd, wanneer u een programma inleest, die op een TNC 4xx of met een oud softwareniveau van de iTNC 530 gemaakt is, of wanneer u bij de
cyclus-definitie de vraag naar de meetwaarde overdracht met de END toets hebt overgeslagen.


Error description 2A0-0098

Error message

Gereedschapsas niet toegestaan

Cause of error

- U hebt tastcyclus 419 met een niet-toegestane gereedschapsas opgeroepen.
- U hebt de functie PATTERN DEF in combinatie met een niet-toegestane gereedschapsas opgeroepen.

Error correction

- Tastcyclus 419 alleen met gereedschapsas X, Y of Z oproepen.
- Functie PATTERN DEF alleen met gereedschapsas Z (TOOL CALL Z) gebruiken.


Error description 2A0-0099

Error message

Berekende waarde fout

Cause of error

De TNC heeft in tastercyclus 418 een te grote waarde berekend.
U heeft de vier aan te tasten boringen vermoedelijk in een verkeerde volgorde gedefinieerd.

Error correction

Aantastvolgorde controleren, gebruikershandboek voor tast-cycli raadplegen.


Error description 2A0-009A

Error message

Meetpunten tegenstrijdig

Cause of error

- U heeft in een van de tastercycli 400, 403 of 420 een combinatie van meetpunten en meetassen gedefinieerd, die tegenstrijdig is.
- De selectie van het meetpunt in de cyclus 400 resulteert in een deling door 0.

Error correction

- Voor meetas = hoofdas (Q272=1), de parameters Q264 en Q266 onderscheidbaar groot definiëren.
- Voor meetas = nevenas (Q272=2), de parameters Q263 en Q265 onderscheidbaar groot definiëren.
- Voor meetas = tastsysteemas (Q272=3), de parameters Q263 en Q265 of Q264 en Q266 onderscheidbaar groot definiëren.
- Meetpunten zo kiezen, dat ze altijd in alle assen onderscheidbare coördinaten hebben.


Error description 2A0-009B

Error message

Veilige hoogte fout ingegeven!

Cause of error

U heeft in cyclus 20 (DIN/ISO: G120) de veilige hoogte (Q7) kleiner dan de coördinaten van het werkstuk-oppervlak (Q5) ingegeven.

Error correction

Veilige hoogte (Q7) groter dan coördinaten werkstuk-oppervlak (Q5) ingeven.


Error description 2A0-009C

Error message

Insteekwijze tegenstrijdig!

Cause of error

De in een van de cyclussen 251 tot 254 gedefinieerde insteekstrategie staat in tegenspraak tot de gedefinieerde insteekhoek van het actieve gereedschap.

Error correction

Parameter Q366 in een van de cyclussen 251 tot 254 of de insteekhoek ANGLE van het actieve gereedschap in de gereedschapstabel wijzigen.
Toegelaten combinaties van parameter Q366 en de insteekhoek ANGLE zijn:
Voor verticaal insteken: Q366 = 0 en ANGLE = 90
Voor helixvormig insteken: Q366 = 1 en ANGLE > 0
Bij inactieve gereedschap tabel Q366 met 0 definiëren (alleen verticaal insteken toegestaan).


Error description 2A0-009D

Error message

Bewerkingscyclus niet toegestaan

Cause of error

U heeft getracht een bewerkingscyclus in combinatie met cyclus 220 of 221 af te werken, die met deze cyclussen niet gecombineerd kan worden.

Error correction

De volgende bewerkingscyclussen kunnen niet met de cyclussen 220 en 221 gecombineerd worden:
- Cyclussen uit de groepen SLI en SLII
- Cyclussen 210 en 211
- Cyclussen 230 en 231
- Cyclus 254


Error description 2A0-009E

Error message

Regel is schrijf-beveiligd

Cause of error

- U hebt geprobeerd een regel met schrijfbeveiliging in de presettabel te wijzigen of te verwijderen.
- U hebt geprobeerd een waarde in de actieve regel van de presettabel te schrijven.

Error correction

- Overschrijven van de actieve preset is niet toegestaan. Ander preset-nummer gebruiken.
- De schrijfbeveiliging is door uw machinefabrikant geactiveerd. Mogelijk is in deze regel een vast referentiepunt gedefinieerd. Neem indien nodig contact op met de machinefabrikant.
- De schrijfbeveiliging is door u in het bestand TNC.SYS gedefinieerd. Hef de schrijfbeveiliging eventueel daar op.
- U hebt geprobeerd regel 0 te wijzigen. Deze kan niet worden gewijzigd.


Error description 2A0-009F

Error message

Overmaat groter dan diepte

Cause of error

Contourcycli SLII of freescycli 25x: U heeft de overmaat diepte groter dan de freesdiepte ingegeven.

Error correction

- SLII-cycli: Controleer Q4 in Cyclus 20 (DIN/ISO: G120).
- Freescycli 25x: overmaat Q369 en diepte Q201 controleren.


Error description 2A0-00A0

Error message

Geen punthoek gedefinieerd

Cause of error

U hebt in de centreercyclus 240 de parameter Q343 zo gedefinieerd dat op een diameter moet worden gecentreerd.
U hebt in een boorcyclus de parameter Q395 zo gedefinieerd dat de diepte gerelateerd is aan de gereedschapsdiameter.
U hebt een cyclus voor het afschuinen geprogrammeerd. De punthoek moet daarvoor tussen 1 en 179 graden liggen.
Voor het actieve gereedschap is echter geen punthoek gedefinieerd.

Error correction

- Parameter Q343=0 instellen (centreren op ingevoerde diepte).
- Parameter Q395=0 instellen (diepte is gerelateerd aan de gereedschapspunt).
- Punthoek in de kolom T-ANGLE van de gereedschapstabel TOOL.T definiëren.


Error description 2A0-00A1

Error message

Tegenstrijdige data

Cause of error

U heeft in de centreer cyclus 240 de keuze diepte/diameter (Q343) met een niet toegestane combinatie van de parameters diepte (Q201) en diameter (Q344) gedefinieerd.

Error correction

Toegestane definities:
Q343=1 (ingegeven diameter actief): Q201 moet gelijk aan 0 zijn en Q344 moet ongelijk aan 0 zijn.
Q343=0 (ingegeven diepte actief): Q201 moet ongelijk aan 0 zijn en Q344 moet gelijk aan 0 zijn.


Error description 2A0-00A2

Error message

Groef positie 0 niet toegestaan

Cause of error

U hebt geprobeerd cyclus 254 met sleufpositie 0 (Q367=0) in combinatie met puntenpatrooncyclus 221 af te werken.

Error correction

Gebruik sleufpositie Q367=1, 2 of 3, wanneer u cyclus 254 met puntenpatrooncyclus 221 wilt afwerken.


Error description 2A0-00A3

Error message

Aanzet ongelijk 0 ingeven

Cause of error

U hebt een bewerkingscyclus met verplaatsing 0 gedefinieerd.

Error correction

Voer de verplaatsing ongelijk aan 0 in.


Error description 2A0-00A4

Error message

Omschak. Q399 niet toegestaan

Cause of error

U hebt geprobeerd met tastcyclus 441 de hoeknageleiding in te schakelen, ofschoon deze functie met machineparameter 6165 is gedeactiveerd.

Error correction

Stel machineparameter 6165 = 1 in (MOD-functie, sleutelgetal 123) en kalibreer daarna het tastsysteem opnieuw.


Error description 2A0-00A5

Error message

Gereedschap niet gedefinieerd

Cause of error

U heeft een gereedschap opgeroepen, dat in de gereedschaps-tabel niet gedefinieerd is.

Error correction

- Voeg het ontbrekende gereedschap toe aan de gereedschapstabel.
- Gebruik een ander gereedschap.


Error description 2A0-00A6

Error message

Gereedschapsnr. niet toegestaan

Cause of error

U heeft geprobeerd in een TOOL CALL- of een TOOL DEF-regel een werktuignummer te definiëren, hoewel dit volgens de machineparameters niet is toegestaan.

Error correction

- Gebruik de gereedschapsnaam.
- Pas machineparameter 7483 aan, neem indien nodig contact op met de machinefabrikant.


Error description 2A0-00A7

Error message

Gereedschapsnaam niet toegestaan

Cause of error

U heeft geprobeerd in een TOOL CALL of een TOOL DEF-regel een gereedschapsnaam te definiëren, hoewel dit volgens de machineparameters niet is toegestaan.

Error correction

- Gereedschapsnummer gebruiken.
- Neem indien nodig contact op met de machinefabrikant


Error description 2A0-00A8

Error message

Software-optie niet actief

Cause of error

U hebt geprobeerd een software-optie te gebruiken die op uw TNC niet is vrijgeschakeld.

Error correction

Neem contact op met uw machinefabrikant of met de fabrikant van de besturing voor de aanschaf van de software-optie.


Error description 2A0-00A9

Error message

Restore kinematica niet mogelijk

Cause of error

U hebt geprobeerd kinematica terug te zetten die niet overeenstemt met de actueel actieve kinematica.

Error correction

Zet alleen kinematica terug die u eerder uit een identieke kinematicabeschrijving hebt gebackupt.


Error description 2A0-00AA

Error message

Functie niet toegestaan

Cause of error

U hebt geprobeerd een functie te gebruiken die op uw TNC door FCL-beheer is geblokkeerd.

Error correction

FCL-functies zijn na een software-update standaard geblokkeerd. Door invoer van het sleutelgetal 65535 in het menu SIK kunt u deze functies gedurende een bepaalde periode voor testdoeleinden vrijschakelen. Door invoer van een sleutelgetal dat tegen
betaling verkrijgbaar is, kunt u FCL-functies permanent vrijschakelen. Neem hiervoor contact op met uw machinefabrikant of met de fabrikant van de besturing.


Error description 2A0-00AB

Error message

Maten onbew. werkst. tegenstr.

Cause of error

U hebt in een bewerkingscyclus afmetingen van een onbewerkt werkstuk gedefinieerd die kleiner zijn dan de afmetingen van het bewerkte werkstuk.

Error correction

Controleer de cyclusdefinitie en corrigeer de invoerwaarden.


Error description 2A0-00AC

Error message

Meetpositie niet toegestaan

Cause of error

De kinematicameting levert in een van de beschikbare rotatie-assen een meetpositie van 0° op. Dat is niet toegestaan.

Error correction

Starthoek, eindhoek en evt. aantal metingen in alle rotatie-assen zo kiezen dat dit geen meetpositie van 0° oplevert.


Error description 2A0-00AD

Error message

Handwiel inactief

Cause of error


Error description 2A0-00AE

Error message

HR niet toegestaan

Cause of error


Error description 2A0-00AF

Error message

Verkeerde werkstand
voor handwiel

Cause of error


Error description 2A0-00B0

Error message

Handmatig

Cause of error


Error description 2A0-00B1

Error message

Handwiel

Cause of error


Error description 2A0-00B2

Error message

Handmatige ingave

Cause of error


Error description 2A0-00B3

Error message

Regel voor regel

Cause of error


Error description 2A0-00B4

Error message

Achtereenvolgend

Cause of error


Error description 2A0-00B5

Error message

Tabel wijzigen

Cause of error


Error description 2A0-00B6

Error message

T%s: Rest-standtijd te kort

Cause of error

De rest standtijd (kolom TIME2 in de gereedsschap tabel) van het in de fouttekst opgegeven gereedschap is overschreden.

Error correction

- Nieuw gereedschap gebruiken.
- Corrigeer de actuele standtijd (CUR.TIME kolom in de gereedschap tabel).
Een complete lijst van de gereedschappen waar de standtijd van is verlopen, staat in het TOOLLIST.ERR bestand. Deze is opgeslagen in de TNC:\ directory.


Error description 2A0-00B7

Error message

FN 14: foutnummer %s

Cause of error

Geforceerde fout door functie FN14 (ISO: D14). Met deze functie roept de TNC de voorgeprogrammerde berichten van de fabrikant op (bv. uit een van de fabriekscyclussen). Indien de TNC tijdens een programma-afloop of testloop op een blok met FN14 (D14)
stuit, wordt het programma onderbroken en wordt een bericht getoond. Het programma moet daarna opnieuw gestart worden.

Error correction

Zoek in de handleiding naar de beschrijving van de fout. Corrigeer de fout en herstart het programma.


Error description 2A0-00B8

Error message

FN 14: foutnummer %-3u

Cause of error

Geforceerde fout door functie FN14 (ISO: D14). Met deze functie roept de TNC de voorgeprogrammerde berichten van de fabrikant op (bv. uit een van de fabriekscyclussen). Indien de TNC tijdens een programma-afloop of testloop op een blok met FN14 (D14)
stuit, wordt het programma onderbroken en wordt een bericht getoond. Het programma moet daarna opnieuw gestart worden.

Error correction

Zoek in de handleiding naar de beschrijving van de fout. Corrigeer de fout en herstart het programma.


Error description 2A0-00B9

Error message

Berekend foutnummer te groot

Cause of error

Bij de berekening van een foutnummer voor de functie FN14 (DIN/ISO : D14) uit een Q-parameter is een waarde ontstaan, welke buiten het toegestane bereik van 0 tot 499 valt.

Error correction

NC-programma aanpassen.


Error description 2A0-00BA

Error message

Gereedschap %s is niet gedefineerd

Cause of error

U heeft een gereedschap opgeroepen, die niet in het gereedschap magazijn voorkomt.

Error correction

Controleer de gereedschap plaatstabel en voeg indien nodig het gereedschap toe.
Een complete lijst van de gereedschappen die niet in het gereedschap magazijn zijn geladen, staat in het TOOLLIST.ERR bestand. Deze is opgeslagen in de TNC:\ directory.


Error description 2A0-00BB

Error message

Regel scan inconsistent %s

Cause of error

Tijdens het herstellen van de machine status na een mid programma opstart, blijken de instellingen aan de machine voor wat betreft toerental (S), verplaatsingsbereik (R) of preset (P) niet gelijk aan de waarden als berekend in de mid programma opstart.

Error correction

- Besturing uitschakelen en opnieuw starten
- Informeer de machine fabrikant.


Error description 2A0-00BC

Error message

Eindschakelaar %.2s-

Cause of error

De berekende gereedschapsbaan overschrijdt het verplaatsingsbereik (software-eindschakelaar) van de machine.
- in de werkstand Handbediening is de software-einschakelaar bereikt

Error correction

- Controleer de geprogrammeerde coördinaten, wijzig eventueel het programma.
- Controleer het referentiepunt, leg het referentiepunt eventueel opnieuw vast.
- Beweeg het gereedschap in tegengestelde richting


Error description 2A0-00BD

Error message

Eindschakelaar %.2s-

Cause of error

De berekende baan van het gereedschap overschrijdt het verplaatsingsbereik van de machine.
Neg. Verplaatsingsbereik is met MP92x.x gedefinieerd.

Error correction

- Geprogrammeerde coördinaten controleren, eventueel programma wijzigen.
- Referentiepunt controleren, eventueel referentiepunt opnieuw vastleggen.


Error description 2A0-00BE

Error message

Eindschakelaar %.2s+

Cause of error

- De berekende gereedschapsbaan overschrijdt het verplaatsingsbereik (software-eindschakelaar) van de machine.
- in de werkstand Handbediening is de software-einschakelaar bereikt

Error correction

- Controleer de geprogrammeerde coördinaten, wijzig eventueel het programma.
- Controleer het referentiepunt, leg het referentiepunt eventueel opnieuw vast.
- Beweeg het gereedschap in tegengestelde richting


Error description 2A0-00BF

Error message

Eindschakelaar %.2s+

Cause of error

De berekende baan van het gereedschap overschrijdt de pos. Verplaatsingsbereik van de machine.
Pos. Verplaatsingsbereik is met MP91x.x gedefinieerd.

Error correction

- Geprogrammeerde coördinaten controleren, eventueel programma wijzigen.
- Referentiepunt controleren, eventueel referentiepunt opnieuw vastleggen.


Error description 2A0-00C0

Error message

Vereist element ontbreekt

Cause of error

In een NC-regel zijn niet alle vereiste gegevens ingegeven.

Error correction

Ontbrekende informatie toevoegen.


Error description 2A0-00C1

Error message

Bestand niet aanwezig

Cause of error

- Het opgegeven bestand bestaat niet.
- Het opgegeven bestand is tussentijds gewist.
- smarT.NC: U hebt een .HU-programma geselecteerd waarin een puntentabel gebruikt wordt die niet op de harde schijf van de TNC staat.
- U hebt onder >MOD >Print (Print-Test) een foutief pad ingevoerd.

Error correction

- Gebruik een bestaand bestand voor de geselecteerde bestandsbewerking.
- Controleer het .HU-programma op ontbrekende puntentabellen en de ontbrekende bestanden terugzetten of opnieuw inlezen.
- Corrigeer het pad-item.


Error description 2A0-00C2

Error message

Bestandstype ontbreekt of fout

Cause of error

U heeft getracht een nieuw bestand aan te maken zonder daarbij eerst het passende bestandstype te definiëren.

Error correction

Voer het juiste bestandstype in.


Error description 2A0-00C3

Error message

Geen nulpunttabel geselecteerd

Cause of error

U heeft geprobeerd met een softkey een nulpuntnummer te kiezen, hoewel in de programmakop geen nulpunttabel is geselecteerd.

Error correction

In de programmakop (UNIT 700) onder opties een nulpunttabel invoeren, waaruit de nulpunten moeten worden gekozen.


Error description 2A0-00C4

Error message

Polaire coörd. niet mogelijk

Cause of error

U heeft getracht met de toets P polaire coördinaten-ingave te openen, ofschoon voor de actieve functie polaire coördinaten niet programmeerbaar zijn.

Error correction

Actieve functie cartesisch programmeren, of andere functie toepassen, die polaire coördinaten-ingave toestaat.


Error description 2A0-00C5

Error message

Incrementele ingave niet toegestaan

Cause of error

U heeft getracht met de toets I een incrementele waarde in te geven.

Error correction

Absolute waarde invoeren.


Error description 2A0-00C7

Error message

MC: systeemfout in SPLC-LZS

Cause of error

- Interne softwarefout in het runtimesysteem (LZS) van de SPLC door de MC

Error correction

Neem contact op met uw servicedienst


Error description 2A0-00C8

Error message

Detectie van PL/MB-hardware foutief

Cause of error

Er is een fout opgetreden bij de herkenning en evaluatie van de veiligheidsgerelateerde PL- en MB-hardware.

Error correction

- Controleer de aansluiting en werking van HSCI-PL's en MB
- Neem contact op met uw servicedienst


Error description 2A0-00C9

Error message

HSCI-PL/MB meldt fout

Cause of error

Een veiligheidsgerelateerde HSCI-PL of de MB levert ongeldige gegevens.

Error correction

- Bepaal welk apparaat niet goed werkt en vervang het
- Neem contact op met uw servicedienst


Error description 2A0-00CA

Error message

HSCI-PL/MB meldt fout

Cause of error

Een veiligheidsgerelateerde HSCI-PL of MB geeft een foutmelding.

Error correction

- Controleer de bedrading en toestand van de PL's resp. de MB.
- Neem contact op met uw servicedienst


Error description 2A0-00CB

Error message

MC: systeemfout in SPLC-LZS

Cause of error

- Interne softwarefout in het runtimesysteem (LZS) van de SPLC door de MC

Error correction

Neem contact op met uw servicedienst


Error description 2A0-00CC

Error message

MC: systeemfout in SPLC-LZS

Cause of error

- Interne softwarefout in het runtimesysteem (LZS) van de SPLC door de MC

Error correction

Neem contact op met uw servicedienst


Error description 2A0-00CD

Error message

Runtimefout SPLC-programma

Cause of error

- Runtimefout in het SPLC-programma

Error correction

Neem contact op met uw servicedienst


Error description 2A0-00CE

Error message

SPLC kan programma niet laden

Cause of error

Het SPLC-programma kan niet worden geladen.

Error correction

Neem contact op met uw servicedienst


Error description 2A0-00CF

Error message

SPLC-programma gewijzigd

Cause of error

Het SPLC-programma of de NC-software is na de veiligheidsinspectie van de machine gewijzigd.

Error correction

Herstel het oorspronkelijke SPLC-programma of voer de veiligheidsinspectie opnieuw uit.


Error description 2A0-00D0

Error message

SPLC-progr. kan niet draaien

Cause of error

Het SPLC-programma kan niet worden gestart.

Error correction

- Let op andere foutmeldingen.
- Neem contact op met uw servicedienst.


Error description 2A0-00D1

Error message

Machine niet in veilige modus

Cause of error

De inbedrijfstelling van de besturing is nog niet beëindigd, de veilige werking van de machine is niet gewaarborgd.


Error description 2A0-00D2

Error message

Configuratie SPLC-ingangen

Cause of error

De configuratie van de SPLC-ingangen met inverse logica is niet correct.

Error correction

- Controleer de configuratie in veiligheidsgerelateerde machineparameters inpNoInverseA en inpNoInverseB
- Neem contact op met uw servicedienst.


Error description 2A0-00D3

Error message

Configuratie SPLC-ingangen

Cause of error

De configuratie van de SPLC-ingangen die aan de minutentest meedoen, is niet correct.

Error correction

- Controleer de configuratie in veiligheidsgerelateerde machineparameter inpNoDynTest.
- Neem contact op met uw servicedienst.


Error description 2A0-00D4

Error message

Configuratie SPLC-cyclustijd

Cause of error

De geconfigureerde cyclustijd voor SPLC is te lang of te kort.

Error correction

- Controleer de configuratie in machineparameter plcCount.
- Neem contact op met uw servicedienst.


Error description 2A0-00D5

Error message

Fct. v.heid FV nt gewaarborgd!

Cause of error

Deze besturingssoftware mag uitsluitend voor testdoeleinden worden gebruikt!
De functionele veiligheid van de machine is niet gewaarborgd!


Error description 2A0-00D6

Error message

ACCESSLEVEL: functie geblokkeerd

Cause of error

- Gewenste functie in het actieve ACCESSLEVEL geblokkeerd

Error correction

- Functie via ACCESSLEVEL vrijschakelen


Error description 2A0-00D7

Error message

Beveiligd bestand!

Cause of error

U kunt dit programma niet aanpassen of wissen voordat u de beveiliging hebt opgeheven.

Error correction

Programma-beveiliging opheffen.


Error description 2A0-00D8

Error message

smarT.NC: Kopiëren/Knippen
smarT.NC:
Kopiëren

Cause of error


Error description 2A0-00D9

Error message

Gewijzigde NC-softwareversie

Cause of error

- De NC-softwareversie is na de veiligheidsinspectie van de machine gewijzigd.
- NC-softwareversie en versie van het gebruikte bestand SplcApiMarker.def komen niet overeen.

Error correction

- Het bestand SplcApiMarker.def dat bij de te installeren NC-softwareversie hoort in het SPLC-project overnemen.
- De waarde van de constante SPLC_API_VERSION uit dit bestand in de veiligheidsgerelateerde machineparameter splcApiVersion in CfgSafety invoeren
- Veiligheidsinspectie van de machine in de desbetreffende omvang opnieuw uitvoeren.
- Neem contact op met uw servicedienst


Error description 2A0-00DA

Error message

Fouten in SPLC-configuratiegegevens

Cause of error

- De configuratiegegevens voor de SPLC zijn niet juist. Het is niet mogelijk het PLC-programma te vertalen voordat deze gegevens zijn gecorrigeerd.

Error correction

- Configuratiegegevens voor SPLC corrigeren. Let daarbij op andere foutmeldingen.
- Neem contact op met uw servicedienst


Error description 2A0-00DB

Error message

Foute status van veilige uitgang %1

Cause of error

- Opgegeven SPLC-uitgang is logisch 1 (+24 V), ofschoon SPLC voor de uitgang logisch 0 (0 V) is ingesteld.
- Bedrading defect(kortsluiting met +24V)
- PLD-module defect

Error correction

- Bedrading controleren
- Defecte PLD-module vervangen
- Neem contact op met uw servicedienst


Error description 2A0-00DC

Error message

AFC: geen ref.vermogen geregistreerd

Cause of error

Adaptieve aanzetregeling AFC, modus Leren:
De TNC heeft geen referentievermogen kunnen bepalen.
Mogelijke oorzaak: testsnede in de lucht

Error correction

Leersnede opnieuw uitvoeren.


Error description 2A0-00DD

Error message

Toewijzing GS/snedenr. verkeerd

Cause of error

AFC: In de AFC-instellingen is de toewijzing tussen het actuele gereedschap en het actuele snedenummer niet correct.

Error correction

Leerproces opnieuw uitvoeren.
De TNC zet de actuele snede automatisch terug naar leren.


Error description 2A0-00DE

Error message

Bedrading SPLC ingang %1

Cause of error

De in de tekst vermelde SPLC-ingang neemt volgens de configuratie (CfgSafety / inpNoDynTest) deel aan de dynamische test, maar valt niet af, ofschoon de bijbehorende testuitgang is uitgeschakeld.

Error correction

- Controleer de bedrading
- Controleer de configuratie


Error description 2A0-00DF

Error message

Bedrading noodstop

Cause of error

Een noodstopingang valt niet af, ofschoon de betreffende testuitgang is uitgeschakeld.

Error correction

Controleer de bedrading. Alle noodstopschakelingen moeten via de betreffende testuitgangen worden gevoed.


Error description 2A0-00E0

Error message

Verkeerde ingang %1 voor dynamische test

Cause of error

De opgegeven SPLC-ingang kan niet tijdens de minutentest (dynamische test) worden gecontroleerd.
- Er is geen fysieke PLC-ingang met het opgegeven nummer.
- De PLC-ingang bevindt zich noch op een systeem-PL (PLB 62xxFS), noch op een veilig machinebedieningspaneel (MB 6xxFS), ofschoon in het HSCI-systeem meer dan één systeem-PL aanwezig is.

Error correction

- Controleer machineparameter inpNoDynTest in CfgSafety.
- Neem contact op met uw servicedienst


Error description 2A0-00E1

Error message

MC kruisvergelijking ingang %1

Cause of error

De beide klemmen van een tweekanaals FV-ingang hebben verschillende logische toestanden.
Mogelijke oorzaken:
- Toets op machinebedieningspaneel scheef ingedrukt
- Draadbreuk in de bedrading van een FV-ingang
- Kortsluiting op 0 V of 24 V in de bedrading van een FV-ingang
- Verkeerde configuratie (SMP) van inverse FV-ingangen (bijv. met antivalent of geïnverteerd signaal)

Error correction

- Toetsen op het machinebedieningspaneel controleren. Als de oorzaak een scheef ingedrukte toets is, hoeft u verder niets te doen
- Bedrading van de desbetreffende tweekanaals ingang controleren
- Neem contact op met uw servicedienst
Bedenk dat de ingang pas weer in de schakeltoestand kan worden teruggezet wanneer beide ingangsklemmen zich gelijktijdig in de rustpositie bevinden.


Error description 2A0-00E2

Error message

Onverwachte status SPLC ingang %1

Cause of error

Volgens de machineparameterconfiguratie moet de opgegeven SPLC-ingang in de rusttoestand in één kanaal 0V leveren en in het andere kanaal 24V.
Dat is niet het geval.
Mogelijke oorzaken:
- SPLC-ingang niet correct geconfigureerd
- Ingang bevindt zich tijdens de zelftest niet in de rusttoestand
- Bedrading niet correct
- Handwiel aangesloten dat niet geschikt is voor functionele veiligheid FV
- Handwiel vervangen door een ongeschikte blindstekker (niet geschikt voor functionele veiligheid FV)

Error correction

- Bedrading controleren
- Configuratie controleren
- Aangesloten handwiel controleren en, indien nodig, vervangen
- Blindstekker controleren en, indien nodig, vervangen
- Contact opnemen met uw servicedienst


Error description 2A0-00E3

Error message

Selecteer override:
Handwiel/Ctrl paneel
PAS OP F/S-WAARDE

Cause of error


Error description 2A0-00E4

Error message

Regelstrategie in AFC.TAB niet gevonden, Default wordt gebruikt

Cause of error

De besturing kon de aan het actieve gereedschap toegewezen regelstrategie in tabel AFC.TAB niet vinden.

Error correction

Vermeldingen in kolom AFC van de gereedschapstabel of in de tabel AFC.TAB corrigeren.


Error description 2A0-00E5

Error message

Ingangs-flag %1 van SPLC-programma geplaatst

Cause of error

- Het SPLC-programma heeft een input-flag op de waarde TRUE (= 1) ingesteld. Dat is niet toegestaan
- Input-flags mogen door het SPLC-programma worden gewist (= 0), maar niet worden ingesteld (= 1)

Error correction

- SPLC-programma controleren en evt. corrigeren
- Neem contact op met uw servicedienst


Error description 2A0-00EC

Error message

AFC-parameters in draaimodus niet toegestaan

Cause of error

Er is een AFC-parameter geprogrammeerd die in de draaimodus niet is toegestaan, bijv. TIME of DIST.

Error correction

NC-programma controleren en indien nodig aanpassen


Error description 2A0-00ED

Error message

Programma-afloopgrafiek: weergave onvolledig

Cause of error

De TNC is door de afwerking van het huidige werkstuk zo sterk belast, dat de grafische weergave van de programma-afloop niet meer kan worden bijgewerkt en daardoor niet volledig kan zijn.

Error correction

Corrigeren van fouten niet mogelijk


Error description 2A0-00EE

Error message

AFC:geen energ.verbr.inact. stand ger.

Cause of error

De versnellingsfase naar het begintoerental werd niet voor de regel met het begin van de snede afgesloten, waardoor de nullast niet kon worden bepaald.

Error correction

De regel met het begin van de snede pas uitvoeren wanneer het begintoerental veilig is bereikt.


Error description 2A0-00EF

Error message

AFC: functie niet actief, invoerwaarden inconsistent

Cause of error

Er is na de TOOL CALL een opdracht FUNCTION MODE ... uitgevoerd. Dat is niet toegestaan.

Error correction

NC-programma aanpassen


Error description 2A8-0003

Error message

Handwiel in laadstation plaatsen

Cause of error

Het draadloos handwiel bevindt zich niet in het laadstation, ofschoon de functie voor bediening van het handwiel niet actief is. Indien de accu van het handwiel leeg raakt of er een storing in de draadloze verbinding optreedt, activeert de TNC een
noodstop.
In dat geval wordt de programma-uitvoering afgebroken.

Error correction

Handwiel altijd in het laadstation plaatsen wanneer u er niet mee werkt.


Error description 2A8-0004

Error message

Configuratiefout bij OEM handwiel-menu of -softkey

Cause of error

De configuratie van een OEM-handwiel-menu of een OEM-handwiel-softkey is onvolledig of foutief.

Error correction

Contact opnemen met uw servicedienst


Error description 2A8-0007

Error message

Accu bijna leeg, handwiel in het laadstation plaatsen

Cause of error

De accu van het draadloze handwiel is bijna leeg.
Als de accu leeg raakt, valt de verbinding met het draadloze handwiel weg.
Dit leidt tot een noodstop en het programma wordt afgebroken!

Error correction

- Plaats het handwiel in het laadstation om de accu op te laden.
- Advies: plaats het handwiel altijd in het laadstation als u er niet mee werkt.


Error description 2A9-0001

Error message

Onjuiste BLK FORM

Cause of error

De opgegeven definitie van het onbewerkte deel is niet correct en kon niet door de besturing worden geïnterpreteerd.

Error correction

- BLK FORM in het NC-programma corrigeren.


Error description 2A9-0002

Error message

Foutieve gereedschapsgegevens

Cause of error

De 3D-simulatiegrafiek kan de gereedschapsgegevens niet verwerken.

Error correction

Gereedschapsgegevens aanpassen


Error description 2A9-0003

Error message

3D-simulatiegrafiek wordt opnieuw berekend...


Error description 2A9-0004

Error message

Grafisch geheugen verbruikt

Cause of error

Het grafisch geheugen voor de weergave van de 3D-afnamesimulatie is verbruikt. De simulatie is automatisch afgebroken om de systeemstabiliteit niet in gevaar te brengen.

Error correction

- Grafische instellingen aanpassen, bijvoorbeeld Modelkwaliteit "laag" instellen
- Simulatie opnieuw starten


Error description 2A9-0005

Error message

Grafische testweergave in 3D wordt opnieuw berekend

Cause of error

De weergave van de 3D-afnamesimulatie verbruikt te veel grafisch geheugen. Een simulatie met de ingestelde detaildiepte is niet mogelijk.
Om het NC-programma gereed te simuleren, is automatisch overgeschakeld naar een vereenvoudigd werkstukmodel met minder benodigde geheugenruimte.
De weergavekwaliteit kan daardoor gereduceerd zijn.


Error description 2A9-0009

Error message

IJlg.sn. dicht bij reg. %1

Cause of error

De simulatie heeft een mogelijke ingreep van het werkstuk in de ijlgang in de buurt van het aangegeven regelnummer gedetecteerd.

Error correction

-Positie en grootte van BLK FORM controleren
- Simulatiekwaliteit verhogen
- NC-programma aanpassen


Error description 2A9-000B

Error message

Systeemfout in de grafische berekening

Cause of error

Systeemfout bij de interne berekening van de grafische 3D-weergave in de programma-afloop resp. programmatest.

Error correction

Neem contact op met uw servicedienst


Error description 2A9-000C

Error message

Werkstukbeschadiging dicht bij regel %1

Cause of error

Tijdens de simulatie is mogelijk schade aan het werkstuk door een niet snijdend gereedschapsdeel (houder of schacht) in de buurt van het aangegeven regelnummer gedetecteerd.

Error correction

Positie en grootte van de BLK FORM alsmede gereedschapsgegevens controleren en indien nodig het NC-programma aanpassen


Error description 2A9-000D

Error message

%2 3D-model niet geladen %1

Cause of error

Fout bij het inlezen van het 3D-model: Het bestand kon niet worden geopend of is geen ondersteund 3D-gegevensformaat.

Error correction

- Pad controleren en indien nodig corrigeren
- Bestand indien nodig opnieuw installeren


Error description 2A9-000E

Error message

%2 3D-model niet geladen %1

Cause of error

Het 3D-model kon niet worden ingelezen omdat het niet aan de kwaliteitseisen voldoet.
De volgende eisen worden aan 3D-modellen gesteld:
- Alle maten in mm
- Geen gaten tussen driehoeken ("waterdicht")
- Geen overlays
- Geen gedegenereerde driehoeken

Error correction

3D-model opnieuw maken en aan de besturing overdragen.


Error description 2A9-000F

Error message

%2 3D-model niet geladen %1

Cause of error

Fout bij het inlezen van het 3D-model: Het bestand bevat te veel driehoeken.

Error correction

- Gebruik het 3D-model van Gröber
- Genereer het 3D-model opnieuw met het CAD-programma en draag het over aan de besturing. In veel CAD-programma's kan de mate van detail bij het exporteren worden ingesteld.


Error description 2A9-0010

Error message

Werkstuk kon niet worden geëxporteerd

Cause of error

Het bestand kon niet worden geschreven.

Error correction

- Controleer het pad en corrigeer indien nodig
- Controleer de beschikbare opslagruimte


Error description 2A9-0011

Error message

Uitgebr. werkstukbewaking tijdelijk gedeactiveerd

Cause of error

Er zijn te veel regels met werkstukschade gevonden.
De uitgebreide werkstukbewakingen worden tot de volgende BLK FORM gedeactiveerd.

Error correction

Controleer en corrigeer indien nodig:
- Gereedschapsgegevens
- Positie en vorm van het werkstuk
- Sneden met FMAX


Error description 2A9-0012

Error message

Werkstuk kon niet worden geëxporteerd

Cause of error

Er is geen werkstuk aanwezig.


Error description 2A9-001E

Error message

Meelopende grafische weergave gestopt

Cause of error

Het momenteel beschikbare werkgeheugen is onvoldoende voor de grafische weergave tijdens het gebruik.


Error description 2A9-001F

Error message

Grafische weergave is naar 2.5D omgeschakeld

Cause of error

Voor de simulatieweergave is nog maar weinig intern geheugen beschikbaar. Om werkgeheugen te besparen, is naar de modus 2.5D omgeschakeld.


Error description 2A9-0020

Error message

Spanmiddelbeschadiging dicht bij regel %1

Cause of error

Er is gedetecteerd dat het spanmiddel mogelijk wordt geschonden door een snijdend of niet snijdend gereedschapsdeel in de buurt van het aangegeven regelnummer.

Error correction

- Positie van het spanmiddel controleren
- Gereedschapsgegevens controleren
- Eventueel het NC-programma aanpassen


Error description 2AA-0005

Error message

Databasefout

Cause of error

De tabel was om de volgende redenen niet toegankelijk:
- De tabel heeft een schrijfbeveiliging
- De tabel is corrupt
- De tabel bestaat niet

Error correction

Tabel controleren


Error description 2D4-0000

Error message

Starten van python-script '%1' mislukt

Cause of error

De voor het starten van het python-script vereiste communicatie met de PLC is mislukt.

Error correction

- PLC-programma vertalen
- Python-script opnieuw starten


Error description 2D4-0001

Error message

Starten van python-script '%1' mislukt

Cause of error

De exacte oorzaak van de fout is niet bekend.

Error correction

Contact opnemen met uw servicedienst.


Error description 2D4-0002

Error message

Starten van python-script '%1' mislukt

Cause of error

De python-optie is niet vrijgeschakeld. Om ervoor te zorgen dat python-applicaties op de besturing kunnen worden uitgevoerd, moet de software-optie "Python OEM Process" in SIK vrijgeschakeld zijn.

Error correction

- Software-optie "Python OEM-proces" in SIK vrijschakelen


Error description 2D4-0003

Error message

Starten van python-script '%1' mislukt

Cause of error

Te weinig vrij intern geheugen beschikbaar om het python-script uit te voeren.

Error correction

- Aan het python-script via de machineconfiguratie minder benodigde geheugenruimte toewijzen (machineparameter 'memLimit')
- Lopende python-processen beëindigen om geheugenruimte vrij te maken


Error description 2D4-0004

Error message

Starten van python-script '%1' mislukt

Cause of error

De waarde van machineparameter 'memLimit' (maximale procesgeheugenruimte) is ongeldig.

Error correction

- Machineparameter 'memLimit' controleren en corrigeren


Error description 2D4-0005

Error message

Starten van python-script '%1' mislukt

Cause of error

Het in de machineconfiguratie opgegeven pad naar het python-script is ongeldig.

Error correction

- Machineparameter 'path' in config-object CfgSoftkeyOverlay corrigeren


Error description 2D4-0006

Error message

Starten van python-script '%1' mislukt

Cause of error

De in de machineconfiguratie opgegeven naam van het python-proces is ongeldig.

Error correction

- Machineparameter 'jobName' in config-object CfgSoftkeyOverlay corrigeren


Error description 2D4-0007

Error message

Starten van python-script '%1' mislukt

Cause of error

Er draait al een python-proces met dezelfde naam.

Error correction

- Indien nodig, het lopende python-proces afsluiten


Error description 2D4-0008

Error message

Starten van python-script '%1' mislukt

Cause of error

In de machineconfiguratie zijn ongeldige parameters voor het python-script gedefinieerd.

Error correction

- Machineparameter 'parameter' in config-object CfgSoftkeyOverlay corrigeren


Error description 303-0001

Error message

Er bestaat geen verwijzing naar OPC UA-namespace %1

Cause of error

De entiteiten CfgOpcUaObject en CfgOpcUaPlcVar met de volgende keys verwijzen naar een niet-bestaande OPC UA-Namespace-configuratie:
%1
De genoemde knooppunten en alle child-elementen worden niet gemaakt.

Error correction

Controleer het attribuut withinNamespace


Error description 303-0002

Error message

Verwijzing naar OPC UA-oudernode %1 bestaat niet

Cause of error

De entiteiten CfgOpcUaObject en CfgOpcUaPlcVar met de volgende keys verwijzen met de attributen parentNode naar een niet-bestaand ouder-node:
%1
De knooppunten en alle child-elementen worden niet gemaakt.

Error correction

Attribuut parentNode controleren


Error description 303-0003

Error message

Ongeldige waarde voor nodeIdIdentifier %1

Cause of error

In configuratiegegeven
%1
is nodeIdType ingesteld op Numeric.
Het onder nodeIdIdentifier geregistreerde gegeven is echter geen numerieke waarde.
Het knooppunt en alle child-elementen worden niet gemaakt.

Error correction

Controleer in het opgegeven configuratiegegeven de attributen nodeIdType en nodeIdIdentifier


Error description 303-0004

Error message

Ongeldige waarde voor datum publicationDate %1

Cause of error

De in het configuratiegegeven
%1
opgegeven publicatiedatum komt niet overeen met de notatie YYYY-MM-DDThh:mm:ss.sssTZD.

Error correction

Controleer het configuratiegegeven


Error description 303-0005

Error message

Meervoudige definitie van de namespace-URI %1

Cause of error

De Namespace-URI van een OPC UA-Namespace moet uniek zijn.
De NamespaceUri in de entiteiten CfgOpcUaNamespace met de volgende keys is identiek:
%1 (%2 entiteiten)
Alleen de eerste genoemde Namespace-configuratie is actief.

Error correction

Controleer de configuratie van de NamespaceUri


Error description 303-0006

Error message

Waarde voor datum namespaceUri %1 niet toegestaan

Cause of error

De in het configuratiegegeven
%1
opgegeven OPC UA-Namespace-URI is niet toegestaan omdat dit begrip erg veel lijkt op vooraf ingestelde namen of namespace-URI's.
De Namespace en alle bijbehorende knooppunten worden niet gemaakt.

Error correction

Selecteer andere URI voor de OPC UA-Namespace


Error description 303-0007

Error message

Meervoudig gebruik van NodeId %1

Cause of error

Voor de entiteiten CfgOpcUaObject en CfgOpcUaPlcVar met de volgende keys is dezelfde NodeId geconfigureerd:
%1 (%2 entiteiten)
Alleen het eerste genoemde knooppunt wordt gemaakt.

Error correction

Controleer de configuratie van de attributen withinNamespace, nodeIdType en nodeIdIdentifier


Error description 303-0008

Error message

Datum %1 niet geconfigureerd

Cause of error

In configuratiegegeven
%1
is geen waarde ingevoerd.
Dat is absoluut noodzakelijk. Het knooppunt en alle child-elementen worden niet gemaakt.

Error correction

Controleer het configuratiegegeven


Error description 303-0009

Error message

Cyclische ouder-kindrelatie

Cause of error

De entiteiten CfgOpcUaObject en CfgOpcUaPlcVar met de volgende keys vormen via hun attributen parentNode een cyclische referentie:
%1
Dat is niet toegestaan. De genoemde knooppunten en alle child-elementen worden niet gemaakt.

Error correction

Controleer de betreffende attributen parentNode


Error description 303-000A

Error message

Ongeldige namespace-URI %1

Cause of error

In het configuratiegegeven
%1
is in het attribuut namespaceUri een ongeldige Namespace-URI ingevoerd.
Het knooppunt en alle child-elementen worden niet gemaakt.

Error correction

Voer de juiste Namespace-URI in


Error description 303-000B

Error message

Ongeldige oudernode: %1

Cause of error

De entiteit CfgOpcUaObject
%1
verwijst als het oudernode naar een entiteit CfgOpcUaPlcVar.
Dat is niet toegestaan. Het knooppunt en alle child-elementen worden niet gemaakt.

Error correction

Attribuut parentNode controleren


Error description 303-000C

Error message

Niet-toegestaan meervoudig gebruik van browseName %1

Cause of error

In de entiteiten CfgOpcUaObject en CfgOpcUaPlcVar met de volgende keys wordt dezelfde browserName onder dezelfde oudernode gebruikt:
%1 (%2 entiteiten)
Alleen het eerste genoemde knooppunt wordt gemaakt.

Error correction

Controleer de configuratie van het attribuut browserName


Error description 303-000D

Error message

Meer dan %1 variabelen geconfigureerd

Cause of error

Er zijn door de machinefabrikant veel variabelen voor toegang via de OPC UA NC-server geconfigureerd.
Als OPC UA-clients opdracht geven Subscriptions af te geven op al deze variabelen, kan dit tot overbelasting van het systeem leiden.
Er zijn %2 variabelen geconfigureerd.

Error correction

Aantal variabelen reduceren


Error description 303-000E

Error message

Configuratie van de OPC UA NC-server gewijzigd

Cause of error

De OEM-specifieke configuratie van de OPC UA NC-server is gewijzigd. De wijzigingen worden overgenomen bij de volgende herstart van de server.

Error correction

Start de server opnieuw op om de wijzigingen te activeren. Actieve verbindingen worden daardoor verbroken.


Error description 303-0012

Error message

Ongeldige opgave van bereik %1

Cause of error

De in het configuratiegegeven
%1
gespecificeerde bereik is ongeldig. De minimumwaarde is groter dan de maximumwaarde.
Het variabelenknooppunt wordt niet gemaakt.

Error correction

Controleer het configuratiegegeven


Error description 303-0013

Error message

Onvolledige opgave van bereik %1

Cause of error

Het in het configuratiegegeven
%1
gespecificeerde bereik is onvolledig. Er ontbreekt hetzij de minimum- of de maximumwaarde.
Het variabelenknooppunt wordt niet gemaakt.

Error correction

Controleer het configuratiegegeven


Error description 303-0014

Error message

EURange buiten InstrumentRange

Cause of error

Het in het configuratiegegeven
%1
gespecificeerde bereik voor EURange overschrijdt het in configuratiegegeven
%2
gespecificeerde bereik voor InstrumentRange.
De InstrumentRange geeft het maximaal toegestane waardebereik aan en mag daarom niet door EURange worden overschreden.
Het variabelenknooppunt wordt niet gemaakt.

Error correction

Controleer het configuratiegegeven


Error description 303-0015

Error message

Onbekende UnitCode %1

Cause of error

De in het configuratiegegeven
%1
opgegeven UnitCode is niet bekend bij de besturing.
Het variabelenknooppunt wordt niet gemaakt.

Error correction

Controleer het configuratiegegeven


Error description 303-0016

Error message

Onbekend PLC-symbool %1

Cause of error

In de configuratiedatum
%1
is een PLC-symboolnaam opgegeven die niet in het PLC-programma is gedefinieerd.

Error correction

Controleer het configuratiegegeven


Error description 303-0017

Error message

Meta-informatie past niet bij de PLC-operand

Cause of error

In de configuratiedatum
%1
is meta-informatie voor numerieke waarden geconfigureerd.
Het gegevenstype van de opgegeven PLC-operand is echter niet numeriek.
De meta-informatie wordt genegeerd.

Error correction

Meta-informatie wissen of correcte PLC-operanden opgeven


Error description 303-0018

Error message

Meta-informatie past niet bij de PLC-operand

Cause of error

In configuratiegegeven
%1
is een valuePrecision opgegeven.
Deze wordt echter alleen ondersteund voor de gegevenstypen Word en DWord.
De opgegeven valuePrecision wordt genegeerd.

Error correction

Waarde voor valuePrecision wissen of correcte PLC-operanden opgeven


Error description 303-0019

Error message

Ongeldige index voor PLC-symbool %1

Cause of error

In de configuratiedatum
%1
is een PLC-symbool met een ongeldige index geadresseerd.

Error correction

Controleer het configuratiegegeven


Error description 303-001A

Error message

PLC-symbool %1 heeft geen geldige gegevenswaarde

Cause of error

In de configuratiedatum
%1
is een PLC-symboolnaam opgegeven, die geen geldige gegevenswaarde beschrijft (bijv. een PLC-structuur).

Error correction

Controleer het configuratiegegeven.
(Bij PLC-structuren kunnen de elementen daarvan als afzonderlijke variabelen worden geconfigureerd.)


Error description 303-001B

Error message

Schrijftoegang voor PLC-constante geconfigureerd

Cause of error

In Configuratiedatum
%1
is de PLC-operand via valueWritable als schrijfbaar geconfigureerd.
De opgegeven PLC-operand is echter een constante en kan dus niet worden gewijzigd.
Het attribuut valueWritable wordt genegeerd.

Error correction

Controleer het configuratiegegeven


Error description 320-0001

Error message

Fout bij zenden bericht naar PLC

Cause of error


Error description 320-0002

Error message

PLC-programma niet foutloos vertaald

Cause of error


Error description 320-0003

Error message

Argument buiten waardebereik

Cause of error


Error description 320-0004

Error message

PLC loopt in werkstand simulatie

Cause of error


Error description 320-0005

Error message

PLC compiler argument ( %1 ) ontbreekt

Cause of error


Error description 320-0006

Error message

Ongeldige PLC oproep parameter

Cause of error


Error description 320-000A

Error message

Te laag spiltoerental voor spil geprogrammeerd

Cause of error

U hebt een te laag spiltoerental geprogrammeerd.

Error correction

Hoger toerental programmeren of het configuratiegegeven
Axes->ParameterSets->????->CfgFeedLimits->minFeed controleren.
"????" geeft de huidige naam van de record uit de configuratie aan.


Error description 320-000B

Error message

Te hoog toerental voor as geprogrammeerd

Cause of error

U hebt een te hoog toerental voor deze as geprogrammeerd.

Error correction

Programmeer een lager toerental of controleer het configuratiegegeven Axes->ParameterSets->????->CfgFeedLimits->maxFeed
"????" geeft de huidige naam van de configuratieregel aan.


Error description 320-000C

Error message

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

Het PLC programma is onderbroken

Cause of error

Het PLC-programma is gestopt vanwege een systeemfout in de PLC.

Error correction

Informeer de machine fabrikant.


Error description 320-000E

Error message

Fout in PLC programma

Cause of error

Tijdens het afwerken van een PLC-programma is een fout opgetreden.

Error correction

Informeer de machine fabrikant.


Error description 320-000F

Error message

Systeemfout in de PLC

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier.


Error description 320-0010

Error message

Algemene systeemfout

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier.


Error description 320-0011

Error message

Spiltoerental zonder geconfigureerde spil geprogrammeerd

Cause of error

Geen spil beschikbaar, maar een toerental is geprogrammeerd.

Error correction

Spil configureren (CfgAxes->spindleIndices) of geen toerental programmeren.


Error description 320-0012

Error message

Configuratiedatum %1/%2
bevat fouten

Cause of error

Het aangegeven configuratie gegeven bevat fouten en is voor gebruik door de besturing niet geaccepteerd.

Error correction

Corrigeer het opgegeven configuratie gegeven of informeer de machine fabrikant.


Error description 320-0013

Error message

Configuratie gegeven %1
voor kanaal %2 ontbreekt

Cause of error

Het aangegeven configuratie gegeven is niet gevonden.

Error correction

Voeg het configuratie gegeven toe of informeer de machine fabrikant.


Error description 320-0014

Error message

Configuratie gegeven %1
voor kanaal %2 is al gedefinieerd

Cause of error

Het aangegeven configuratie gegeven veroorzaakt een meervoudige definitie van een output naar de PLC.

Error correction

Corrigeer het opgegeven configuratie gegeven of informeer de machine fabrikant.


Error description 320-0015

Error message

Operand %1
voor configuratie gegeven %2 niet gevonden

Cause of error

De in het aangegeven configuratie gegeven beschreven operand is in het PLC-programma niet gedefinieerd.

Error correction

Corrigeer het aangegeven configuratie gegeven, selecteer een ander PLC-programma en/of informeer de machine fabrikant.


Error description 320-0016

Error message

Data naar PLC strobe voor kanaal %1
kon niet overgedragen worden

Cause of error

De bij de uitgave aan de PLC behorende gegevens konden niet in de PLC markeringen opgeslagen worden.

Error correction

Corrigeer het bijbehorende configuratie gegeven of informeer de machine fabrikant.


Error description 320-0017

Error message

Configuratie en PLC programma incompatibel

Cause of error

Er is een PLC-programma geselecteerd dat niet compatibel is met de machineconfiguratie.
Vereiste voorwaarden voor een succesvolle werking van het PLC-programma:
- PLC-programma's die met de numerieke geheugeninterface API 1.0 (TNC-flag-interface) werken, kunnen slechts één bedrijfsmodusgroep, één NC-kanaal en één spil aansturen.
- PLC-programma's die met de symbolische geheugeninterface API 3 werken, moeten de API-gegevensstructuren in het voor de configuratie geschikte aantal aanmaken.
- In het configuratiebestand van de PLC-compiler moeten de juiste waarden voor de systeemparameters AXIS_COUNT en SPINDLE_COUNT gedefinieerd zijn.
- PLC-programma's moeten een voldoende grote image definiëren. Deze image bevat alle vast toegewezen, remanente of absoluut geadresseerde flags.
- PLC-programma's moeten alle flags definiëren waaraan bij het starten van het PLC-programma configuratiegegevens moeten worden toegewezen.
- Let ook op eventueel andere, voordien uitgegeven waarschuwingen.

Error correction

- Controleer de machineconfiguratie
- Controleer het configuratiebestand van de PLC-compiler op de juiste waarden
- Gebruik het geschikte PLC-programma
- Neem contact op met de servicedienst


Error description 320-0018

Error message

PLC-programma inconsistent

Cause of error

De in het geselecteerde PLC-programma gebruikte API-versie is niet compatibel met de besturingssoftware of de definitie van de API-versie in het PLC-programma is niet correct.

Error correction

Actualiseer bestand ApiMarker.DEF uit het PLC-project van de machine of corrigeer het PLC-programma.


Error description 320-0019

Error message

Fout in PLC programma: Input was gewijzigd

Cause of error

Het PLC programma heeft geprobeerd een input marker (bijv. I3) te wijzigen.

Error correction

Corrigeer het PLC programma. Input markers mogen uitsluitend gelezen worden, nooit geschreven.


Error description 320-001A

Error message

PLC fouten tabel kan niet worden gelezen
(%1)

Cause of error

De PLC kan uw fouten tabel niet lezen.
Het is mogelijk, dat het geconfigureerde pad voor deze tabel fout is, of de tabel heeft een verkeerd formaat.

Error correction

Controleer de configuratie en de PLC fouten tabel.


Error description 320-001B

Error message

PLC fouten tabel fout
(%1)

Cause of error

Er is in de PLC fouten tabel een ongeldige fout marker opgegeven.
Het is mogelijk, dat een symbolische naam verkeerd is geschreven.

Error correction

Corrigeer de PLC fouten tabel.


Error description 320-001C

Error message

Besturing kan bedrijfstijden niet lezen

Cause of error

De besturing kan een of meerdere bedrijfstijden niet lezen, die in een bestand opgeslagen zijn. Het bestand is waarschijnlijk beschadigd.

Error correction

Als deze foutmelding herhaaldelijk optreedt, benader dan de servicedienst van de leverancier.


Error description 320-001D

Error message

Systeemfout in de PLC

Cause of error

Interne software fout:
Het continu opslaan van de bedrijfstijden in een bestand is mislukt, waarschijnlijk vanwege een fout in het bestandssysteem.

Error correction

- Benader de servicedienst van de leverancier.


Error description 320-0023

Error message

Ongeldige configuratie voor snelle inputs
Nummer %1 - Operand %2

Cause of error

De configuratie van de snelle ingangen is fout.

Error correction

Corrigeer de configuratie met inachtname van de volgende randvoorwaarden:
- PLC programma's die de TNC marker interface toepassen kunnen uitsluitend de markers M4590-4593 gebruiken
- De registratie van alle zijden is alleen met data type D (DWORD) mogelijk.
- Symbolische operanden moeten in het PLC programma gedefinieerd zijn.


Error description 320-0024

Error message

Configuratiegegeven %1/%2 ontbreekt

Cause of error

Het opgegeven configuratie gegeven is niet gevonden.

Error correction

Voeg het opgegeven configuratie gegeven toe of benader de servicedienst van de leverancier.


Error description 320-0025

Error message

Het PLC programma is onderbroken

Cause of error

Als gevolg van een wijziging van de configuratie gegevens is de PLC gestopt en wordt opnieuw opgestart.

Error correction

Geen correcties nodig.


Error description 320-0026

Error message

PLC: Deling door 0/ Modulo fout

Cause of error

Runtimefout in het PLC-programma:
- er is een deling door 0 veroorzaakt
- er is een moduloberekening verkeerd uitgevoerd.

Error correction

PLC-programma wijzigen.
PLC-compiler-instelling DIVERROR/MODERROR aanpassen.


Error description 320-0027

Error message

PLC: Overflow bij vermenigvuld.

Cause of error

Runtimefout in het PLC-programma:
- overflow bij vermenigvuldiging

Error correction

PLC-programma wijzigen.
PLC-compiler-instelling MULERROR aanpassen.


Error description 320-0028

Error message

Ongeldige configuratie voor rekenkundige PLC-fout
operand %1

Cause of error

De configuratie voor de behandeling van PLC-rekenfouten is niet toegestaan.

Error correction

Configuratie met inachtneming van de volgende randvoorwaarden corrigeren:
- gegevens MULERROR, DIVERROR, MODERROR in het configuratiebestand voor de PLC-compiler controleren (zie invoer onder CfgPlcPath)
- PLC-programma's die gebruikmaken van de TNC-flag-interface, kunnen alleen het merkteken M4200-4202 gebruiken
- symbolische operanden moeten in het PLC-programma zijn gedefinieerd


Error description 320-0029

Error message

Systeemfout in de PLC

Cause of error

Er is een nog niet geïmplementeerde functie van de PLC-server opgeroepen.

Error correction

Neem contact op met uw servicedienst


Error description 320-002A

Error message

Systeemfout in de PLC

Cause of error

De PLC-server kan de afzender van een bericht niet bepalen.

Error correction

Neem contact op met uw servicedienst


Error description 320-002B

Error message

Systeemfout in de PLC

Cause of error

De PLC-server kan de afzender van een bericht niet bereiken.

Error correction

Neem contact op met uw servicedienst


Error description 320-002C

Error message

Systeemfout in de PLC

Cause of error

Er is een softwarefout in de PLC opgetreden.

Error correction

Neem contact op met uw servicedienst


Error description 320-002D

Error message

PLC MAIN bestand kan niet gelezen worden
(%1)

Cause of error

De PLC kan zijn programmabestand niet lezen.

Error correction

Controleer de configuratie en het PLC-programmabestand.


Error description 320-002E

Error message

PLC compiler bestand kan niet gelezen worden
(%1)

Cause of error

De PLC kan een bepaald compilerbestand niet lezen.

Error correction

Controleer het configuratiebestand (.cfg) van de PLC-compiler.
Controleer het fouttekstbestand (.err) van de PLC-compiler.


Error description 320-002F

Error message

Operand veld %1 in datum %2 te groot

Cause of error

De opgegeven symbolische naam verwijst naar een veld met PLC-operanden. De veldgrootte is te groot voor deze configuratiedatum.

Error correction

Corrigeer de opgegeven configuratiedatum of neem contact op met de machinefabrikant.


Error description 320-0030

Error message

Operand veld %1 in datum %2 te klein

Cause of error

De opgegeven symbolische naam verwijst naar een veld met PLC-operanden. De veldgrootte is te klein voor deze configuratiedatum.

Error correction

Corrigeer de opgegeven configuratiedatum of neem contact op met de machinefabrikant.


Error description 320-0031

Error message

Ongeldige tekstbron

Cause of error

Een geconfigureerde tekstresource voor dialoog- of foutteksten kan niet worden geladen.

Error correction

Configureer een andere taal of neem contact op met uw machinefabrikant.


Error description 320-0032

Error message

PL510 fout in cyclisch bedrijf

Cause of error

Er is een EMC-storing in cyclisch PL510-bedrijf opgetreden. De randapparatuur kan niet worden gebruikt.

Error correction

Neem contact op met de machinefabrikant.


Error description 320-0033

Error message

Systeemfout in de PLC

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier.


Error description 320-0034

Error message

Strobe werd niet gerealiseerd

Cause of error

Strobe output is niet uitgevoerd na de regelsprong


Error description 320-0035

Error message

Systeem-management-bus initialisatie gefaald

Cause of error

Geen ondersteuning voor systeemmanagementbus of te oude versie van het besturingssysteem.

Error correction

Neem contact op met uw servicedienst.


Error description 320-0036

Error message

Fout in PLC Python-script

Cause of error

Het opgegeven PLC Python-script bevat een fout.

Error correction

Neem contact op met de machinefabrikant.


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

Runtimefout PLC:
Bij het oproepen van een API-module in het PLC-programma is een fout opgetreden.

Error correction

PLC-programma veranderen.


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- De geprogrammeerde parameter ligt buiten het geldige waardebereik

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- De geprogrammeerde parameter is ongeldig/bestaat niet

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Het geprogrammeerde adres ligt buiten het geldige waardebereik

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- De som van adres en bloklengte ligt buiten het geldige waardebereik

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Het geprogrammeerde adres ligt is geen woord- of dubbelwoordadres

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- De geprogrammeerde waarde kan/mag niet worden veranderd

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Geprogrammeerd bestand is niet correct

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Verkeerde NC-werkstand actief

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Er wordt al een positioneercommando of een andere opdracht uitgevoerd

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Geen gereedschapswisselaar gedefinieerd

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- String kan niet worden geconverteerd of niet-toegestane tekens in de string

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Geen stringeinde herkend of string onvolledig

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Geen verbinding via interface of met een server

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- V24-interface bezet of niet toegewezen

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- V24-verzendbuffer niet leeg

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- V24-ontvangstbuffer leeg

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- V24-baudrate niet mogelijk

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Transmissiefout van de V24-interface

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Geen stroomregelaar aanwezig

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- De PLC-module is niet als SUBMIT- of Spawn-job opgeroepen

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden. De PLC-module is bij programma-afloop zonder strobe opgeroepen.

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Overflow van de toetsenqueue

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Overflow van de PLC-foutmeldings-queue

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- De PLC-module is uit een SUBMIT- of Spawn-job opgeroepen

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Te veel elementen in het constanteveld

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Niet-toegestane elementen in het constanteveld geprogrammeerd

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Spiloriëntatie al actief

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- De geprogrammeerde modulefunctie is al actief

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Het geprogrammeerde bestandstype is ongeldig

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- De geprogrammeerde naam van het veld is niet aanwezig

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Syntaxisfout van de query-opdracht

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Geen geschikte record voor de aanvraag aanwezig

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Er is nog geen referentieprocedure voor de geprogrammeerde as uitgevoerd

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- De reset van een aangesloten extern apparaat is niet correct

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- De editor is niet actief

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Er is een algemene fout opgetreden bij een bestandstoegang

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Het systeemgeheugen van de besturing is te gering

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Fout bij parser opgetreden

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Snelle PLC-ingang ingesteld wanneer aandrijvingen moeten worden ingeschakeld

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- De aandrijvingen kunnen niet worden ingeschakeld

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- De controle van het getaltype bij de invoer in de gereedschapstabel is afgebroken

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- De powerfail-bewaking kan niet worden uitgeschakeld

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Het besturingssysteem is een systeem zonder functionele veiligheid FV

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Er is een fout bij de evaluatie van het softkey-resource-bestand opgetreden

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- De uitvoering van de PLC-module is afgebroken

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- Er is een Profibus-fout opgetreden

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden
- De geprogrammeerde functie wordt niet ondersteund door de PLC-module

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden
- De geprogrammeerde functie wordt alleen bij een besturing met twee processoren ondersteund.

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden
- De besturingshardware is niet voorzien van een seriële interface

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden
- De geprogrammeerde functie wordt niet ondersteund bij een besturing met twee processoren.

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden
- Het opgegeven bestand kon niet worden geblokkeerd

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden
- Het opgegeven bestand is niet gevonden

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

-Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden
- De functie (software-optie of FCL) is niet vrijgegeven

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden
- De functie is bij meer dan één geconfigureerd NC-kanaal niet beschikbaar

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden
- Het geprogrammeerde proces (Python) kon niet worden gestart

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden
- De geprogrammeerde analoge uitgang bij X8/X9 wordt niet door deze hardware ondersteund

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden.
- De PL-module kon niet worden uitgevoerd

Error correction

- PLC-programma controleren en corrigeren
- Neem contact op met uw servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden
- Het doorgegeven symbool resp. de doorgegeven aanduiding bestaat niet

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden
- De handle kon niet worden gegenereerd

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden
- De doorgegeven handle is ongeldig

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden
- Verkeerde datarichting voor overdracht

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0037

Error message

Fout in PLC-programma

Cause of error

- Bij het oproepen van een PLC-module in het PLC-programma is een fout opgetreden
- De opgeroepen functie wordt door een besturing met functional safety FS niet ondersteund

Error correction

- Controleer en corrigeer het PLC-programma
- Neem contact op met de servicedienst


Error description 320-0038

Error message

Operand %1 voor configuratiedatum %2 niet toegestaan

Cause of error

De in het vermelde configuratiegegeven aangeduide operand is op deze positie niet toegestaan.
Meestal mogen configuratiegegevens alleen naar gebruikelijke PLC-flags (type M) of naar gebruikelijke aritmetische PLC-operanden (types B,W,D) verwijzen.

Error correction

Corrigeer het vermelde configuratiegegeven, kies een ander PLC-programma of neem contact op met de machinefabrikant.


Error description 320-0039

Error message

Configuratiedatum %1

Cause of error

Corrigeer het opgegeven configuratiegegeven of neem contact op met de machinefabrikant.

Error correction

Er zijn te veel configuratiegegevens van het opgegeven type gedefinieerd.


Error description 320-003A

Error message

PLC: magazijnregelbestand bevat fouten

Cause of error

Het geselecteerde magazijnregelbestand bestaat niet of bevat fouten.

Error correction

Herstel of corrigeer het magazijnregelbestand.


Error description 320-003B

Error message

Basisinstelling IOC-hardware onvolledig

Cause of error

De basisinstelling voor het gebruik van de IOC-hardware en het IOC-configuratiebestand is onvolledig:
(zie ook machineparameter iocProject onder CfgPlcPeriphery)
- IOC-bestand niet gevonden
- Hardware in IOC-bestand geconfigureerd, maar nog niet beschikbaar
- Er is IOC-hardware aanwezig, maar niet in het IOC-bestand geconfigureerd

Error correction

- Configuratiebestand en hardware vergelijken
- Meer informatie vindt u in het diagnosemenu


Error description 320-003C

Error message

Profibus-initialisatie niet correct

Cause of error

Bij de initialisatie van de Profibus-hardware is een fout opgetreden.

Error correction

- Neem contact op met uw servicedienst.
- Meer diagnose-informatie vindt u in het diagnosemenu.


Error description 320-003D

Error message

Profibus-fout in cyclisch bedrijf

Cause of error

Bij toegang tot de Profibus-hardware is een fout opgetreden.

Error correction

- Neem contact op met uw servicedienst.
- Meer diagnose-informatie vindt u in het diagnosemenu.


Error description 320-003E

Error message

Initialisatie IOC-hardware niet correct

Cause of error

Bij de initialisatie van IOC-hardware en het IOC-configuratiebestand (zie attribuut iocProject onder CfgPlcPeriphery) zijn fouten opgetreden.

Error correction

- Voeding van de apparaten controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
- Neem contact op met de klantenservice


Error description 320-003F

Error message

HSCI-initialisatie niet correct

Cause of error

Bij de initialisatie van de HSCI-hardware is een fout opgetreden.

Error correction

- Voeding van de apparaten controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
Neem contact op met de klantenservice
- Indien van toepassing ook andere, eerder afgegeven waarschuwingen in acht nemen


Error description 320-0040

Error message

Fout van PL/MB in cyclisch bedrijf

Cause of error

Een PL-component (PLB), een machinebedieningspaneel (MB, TE) of een PL-onderdeel in een compacte omvormer (UEC, UMC) heeft een fout gemeld.

Error correction

- Neem contact op met uw servicedienst
- Meer diagnoseinformatie over het betreffende apparaat en de oorzaak vindt u in de busdiagnose onder HSCI


Error description 320-0041

Error message

SPLC MAIN-bestand kan niet worden gelezen
(%1)

Cause of error

De PLC kan het programmabestand voor het SPLC-programma niet lezen.

Error correction

Configuratie en SPLC-programmabestand controleren.


Error description 320-0042

Error message

SPLC-programma inconsistent

Cause of error

De in het geselecteerde SPLC-programma gebruikte API-versie is niet compatibel met de besturingssoftware of de definitie van de API-versie in het SPLC-programma is niet correct.

Error correction

Bestand SplcApiMarker.DEF actualiseren of SPLC-programma corrigeren. Het bestand SplcApiMarker.def moet in het SPLC-programma vóór alle andere definitiebestanden worden geïntegreerd.


Error description 320-0043

Error message

SPLC-programma inconsistent

Cause of error

De definitie van de flags die tussen het PLC-programma en het SPLC-programma worden verzonden, is niet correct.

Error correction

SPLC-programma corrigeren


Error description 320-0044

Error message

SPLC-programma gewijzigd

Cause of error

Het SPLC-programma is gewijzigd. Voordat de machine met dit gewijzigde SPLC-programma mag worden gebruikt, moet een gedeeltelijke afnametest worden uitgevoerd.

Error correction

Bewuste wijziging:
Foutmelding wissen, vervolgens de besturing opnieuw starten en de vereiste gedeeltelijke afnametest uitvoeren.
Onbedoelde wijziging:
wijziging van het SPLC-programma ongedaan maken en SPLC-programma opnieuw vertalen.


Error description 320-0045

Error message

SPLC-programma binaire code gewijzigd

Cause of error

De binaire code van het SPLC-programma is gewijzigd, ofschoon de broncode ongewijzigd is gebleven.
Mogelijke oorzaken:
- Nieuwe SPLC-compiler door software-update
- Beschadigd binair bestand van het SPLC-programma op MC of CC (zonder software-update)

Error correction

Melding verschijnt na software-update:
Foutmelding wissen, vervolgens de besturing opnieuw starten en de vereiste gedeeltelijke afnametest uitvoeren. Vervolgens de nieuwe CRC-totalen in de desbetreffende veilige machineparameters overnemen.
Melding verschijnt zonder dat er een software-update is uitgevoerd:
Neem contact op met uw servicedienst


Error description 320-0046

Error message

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-0047

Error message

Configuratie PLC-compiler: %1 invoeren

Cause of error

Het configuratiebestand voor de PLC-compiler definieert voor een constante een waarde die niet bij het besturingstype past.
De waarden van de constanten OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT en SPINDLE_COUNT moeten correct worden opgegeven.

Error correction

- Configuratiebestand van de PLC-compiler controleren en eventueel corrigeren.


Error description 320-0048

Error message

PLC-programma broncode vereist

Cause of error

Vanwege een herconfiguratie is het PLC-programma op de besturing niet meer geschikt.
Het PLC-programma moet opnieuw uit de broncode worden gegenereerd.

Error correction

- Configuratiewijziging ongedaan maken (nieuwe foutmelding negeren).
- Broncode van het PLC-programma naar de besturing kopiëren en opnieuw vertalen.


Error description 320-004A

Error message

Powerfail AC

Cause of error

Tijdens bedrijf is een 'AC-Fail' opgetreden.
De netvoeding is tijdelijk onderbroken.
Mogelijke oorzaken:
- Netstoring
- Onderbreking van de netspanning
- Defecte netzekering
- Defecte netbedrading

Error correction

- Netzekeringen controleren
- Netbedrading controleren
- Netspanningskwaliteit controleren (mogelijke onderbekingen)
- Neem contact op met uw servicedienst


Error description 320-004B

Error message

Powerfail DC

Cause of error

Tijdens bedrijf is een 'DC-Fail' opgetreden, de tussenkringspanning is lager dan de gespecificeerde grenswaarde.

Error correction

- Tussenkringspanning controleren
- Laadcontactor van tussenkring op onderbreking controleren
- Netvoeding controleren
- Netzekeringen controleren
- Netbedrading controleren
- Netspanningskwaliteit controleren (mogelijke onderbekingen)
- Neem contact op met uw servicedienst


Error description 320-004C

Error message

Fout: proces %1 kon niet worden gestart

Cause of error

De gebruikte hardware heeft onvoldoende intern geheugen.

Error correction

Contact opnemen met uw servicedienst


Error description 320-004D

Error message

Fout: proces %1 kon niet worden gestart

Cause of error

De aan het proces doorgegeven commandoregel is te lang.

Error correction

Zorg ervoor dat de commandoregel korter is dan 127 tekens.


Error description 320-004E

Error message

Fout: proces %1 kon niet worden gestart

Cause of error

De voor het proces gekozen naam is niet uniek.

Error correction

Selecteer een andere, unieke naam voor het proces.


Error description 320-004F

Error message

Fout: proces %1 kon niet worden gestart

Cause of error

Mogelijke oorzaken:
- Het opgegeven pad verwijst niet naar een geldig python-script
- Bij de initialisatie van het python-script zijn fatale fouten opgetreden
- Bij de initialisatie van het python-script is het toegewezen geheugen verbruikt
- Bij de initialisatie van het python-script zijn andere systeemressources verbruikt

Error correction

- Pad van het python-script controleren en evt. corrigeren
- Zorg ervoor dat alle benodigde bibliotheken in de vereiste versies zijn geïnstalleerd
- Vergroot de voor het script gereserveerde geheugenruimte


Error description 320-0050

Error message

Fout: proces %1 kon niet worden gestart

Cause of error

Er is een te lange naam voor het python-proces opgegeven.

Error correction

- Python-script wijzigen. De naam voor het python-proces moet korter dan 17 tekens zijn.


Error description 320-0051

Error message

Fout: proces %1 kon niet worden gestart

Cause of error

Mogelijke oorzaken:
- Het opgegeven pad voor het python-script is te lang
- Onder het opgegeven pad voor het python-script is geen bestand gevonden

Error correction

- Zorg ervoor dat onder het opgegeven pad een python-script is opgeslagen
- Controleer het opgegeven pad. Het pad moet korter dan 260 tekens zijn.


Error description 320-0052

Error message

Fout: proces %1 kon niet worden gestart

Cause of error

Mogelijke oorzaken:
- U hebt te veel geheugen aan het python-script toegewezen
- U hebt meer geheugen aan het script toegewezen dan in totaal voor alle python-processen beschikbaar is
- U hebt een negatieve waarde als geheugen aan het python-script toegewezen
- U hebt geen geheugen aan het python-script toegewezen

Error correction

- Python-script aanpassen zodat er een correcte geheugengrootte wordt toegewezen


Error description 320-0053

Error message

Fout: proces %1 kon niet worden gestart

Cause of error

Het maximaal beschikbare geheugen voor python-processen is verbruikt.

Error correction

- Python-script zo wijzigen dat er minder processen gelijktijdig gestart worden
- Voor de afzonderlijke processen minder geheugen toewijzen


Error description 320-0054

Error message

Fout: proces %1 kon niet worden gestart

Cause of error

Het python-proces kon niet worden gestart, omdat het maximaal mogelijke aantal python-processen dat gelijktijdig kan draaien, al is bereikt.

Error correction

- Python-scripts zo wijzigen dat er minder processen gelijktijdig actief zijn


Error description 320-0055

Error message

Fout: proces %1 kon niet worden gestart

Cause of error

De voor de uitvoering van python-processen vereiste software-optie #46 (Python OEM Process) is niet vrijgeschakeld.

Error correction

- Software-optie bij de servicedienst aanvragen.


Error description 320-0056

Error message

Initialisatie IOC-hardware met waarschuwingen

Cause of error

Bij de initialisatie van IOC-hardware en het IOC-configuratiebestand (zie parameter iocProject onder CfgPlcPeriphery) werden er waarschuwingsmeldingen gedaan.

Error correction

Meer informatie vindt u in het diagnosemenu.


Error description 320-0057

Error message

ProfiNET: initialisatie foutief

Cause of error

Bij de initialisatie van de ProfiNET-hardware is een fout opgetreden.

Error correction

- Contact opnemen met uw servicedienst.
- Meer informatie vindt u in het diagnosemenu.


Error description 320-0058

Error message

ProfiNET: fout in cyclisch bedrijf

Cause of error

Bij toegang tot de ProfiNET-hardware is een fout opgetreden.

Error correction

- Contact opnemen met uw servicedienst.
- Meer informatie vindt u in het diagnosemenu.


Error description 320-0059

Error message

De IOC-configuratie bevat ongeldige adressen van PLC-operanden

Cause of error

De IOC-configuratie bevat adressen van PLC-operanden die het toegestane PLC-geheugenbereik overschrijden.
Mogelijke oorzaken:
- IOC-configuratie en PLC-configuratiebestand passen niet bij elkaar
- Eerste ingebruikname of nieuwe installatie
- Installeren van een back-up
In de BUS-diagnose is te zien om welke operanden het gaat.

Error correction

Foutmelding en stroomonderbreking bevestigen en op de overige foutmeldingen letten:
- In het configuratiebestand voor de PLC-compiler moeten de bereiken voor de desbetreffende operanden worden vergroot of
- Besturing moet opnieuw worden gestart om de nieuwe of gewijzigde configuratie te activeren.
- Neem contact op met de servicedienst


Error description 320-005A

Error message

IOC-configuratie heeft te veel geheugenruimte nodig

Cause of error

- De IOC-configuratie vraagt voor ten minste één bussysteem (bijv. HSCI) te veel geheugen op de veldbus-hardware.
- De BUS-diagnose bevat meer informatie.

Error correction

- IOC-configuratie controleren.
- Het aantal geconfigureerde systeemcomponenten verkleinen.
- Servicebestand maken.
- Contact opnemen met uw servicedienst.


Error description 320-005B

Error message

Waarschuwing PL/MB in cyclisch bedrijf

Cause of error

Een PL-component (PLB), een machinebedieningspaneel (MB, TE) of een PL-onderdeel in een compacte omvormer (UEC, UMC) heeft een waarschuwing gemeld.

Error correction

Meer diagnoseinformatie over het betreffende apparaat en de oorzaak vindt u in de busdiagnose onder HSCI.


Error description 320-005C

Error message

Voor wijziging van %1/%2
is vertaling van het PLC-programma vereist

Cause of error

Het gewijzigde configuratiegegeven wordt in de definitie van symbolen voor het PLC-programma opgenomen. Het PLC-programma moet opnieuw worden vertaald, voordat de wijziging in werking treedt.

Error correction

PLC-programma opnieuw vertalen


Error description 320-005D

Error message

Interne IO's: initialisatie foutief

Cause of error

Bij de initialisatie van interne IO-hardware (PL/PL510/SPI) is een fout opgetreden.

Error correction

- Neem contact op met uw servicedienst.
- Meer informatie vindt u in het diagnosemenu.


Error description 320-005E

Error message

Interne IO's: fout in cyclisch bedrijf

Cause of error

Bij toegang tot de interne IO-hardware (SPI-module) is een fout opgetreden.

Error correction

- Contact opnemen met uw servicedienst.
- Meer informatie vindt u in het diagnosemenu.


Error description 320-005F

Error message

Spil niet beschikbaar

Cause of error

Een NC-functie probeert een spil aan te sturen die op dit moment niet beschikbaar is:
- De spil fungeert op dit moment als NC-as
- De spil is door een ander kanaal bezet
- Een spil moet worden omgeschakeld naar de NC-as wanneer deze door de NC is bezet

Error correction

NC-programma wijzigen of contact opnemen met de machinefabrikant


Error description 320-0060

Error message

IOC-configuratie bevat ongeldige PLC-operanden

Cause of error

De IOC-configuratie bevat PLC-operanden die al zijn toegekend.
In de BUS-diagnose is te zien om welke operanden het gaat.
Mogelijke oorzaken:
- Gebruik van operanden die door een intern PL-board zijn bezet.
- Gebruik van operanden die door een handwiel zijn bezet.

Error correction

Operand-adressen in het IOC-bestand corrigeren:
- Als een intern PL-board actief is, mogen de operanden I0-I32 en O0-O31 niet worden gebruikt.
- Als de defaultgegevens van een handwiel actief zijn, mogen de operanden I160-I175 en O96-O111 niet worden gebruikt.
- Neem contact op met de servicedienst.


Error description 320-0061

Error message

Ongeldige IOC-configuratie voor PLC-operanden
Operand %1 niet gevonden

Cause of error

De in het IOC-bestand aangeduide operand is in het PLC-programma niet gedefinieerd.

Error correction

- PLC-programma of IOC-project corrigeren.
- Neem contact op met uw servicedienst.


Error description 320-0062

Error message

Ongeldige IOC-configuratie voor PLC-operanden
Operand %1 niet geschikt voor de klem (%2)

Cause of error

De in het IOC-bestand aangeduide operand past niet bij de klem:
- De gegevensgrootte is niet geschikt.
- De afbeeldingsmodus van de klem past niet bij het type operand.
- Vermenging van logische en rekenkundige gegevenstypen.

Error correction

- PLC-programma of IOC-project corrigeren.
- Neem contact op met uw servicedienst.


Error description 320-0063

Error message

Ongeldige configuratie voor PLC-logbestanden

Cause of error

De configuratie onder CfgPlcLogging is ongeldig.

Error correction

Neem contact op met uw servicedienst


Error description 320-0064

Error message

Strobe %1 is afgebroken

Cause of error

De afwerking van het NC-programma is in de uitvoer van een M-, S- of T-strobe aan het PLC-programma afgebroken.

Error correction

- Uw systeem bevindt zich mogelijk in een inconsistente toestand. Controleer of de getoonde status van de machine en van het actieve gereedschap met de werkelijke situatie overeenkomt.
- Neem contact op met uw servicedienst.


Error description 320-041A

Error message

PLC: te hoge nesting

Cause of error

PLC runtime fout :
- Er is getracht meer dan 32 module-oproepen in elkaar te nesten.
- Er is een recursieve module-oproep geprogrammeerd, welke de grens van 32 nestingen passeert.

Error correction

PLC programma aanpassen.


Error description 320-041B

Error message

PLC: stack underflow

Cause of error

PLC runtime fout : Er is getracht data uit het stapel-geheugen te halen, terwijl deze daar niet is weggeschreven.

Error correction

PLC programma aanpassen.


Error description 320-041C

Error message

PLC: stack overflow

Cause of error

PLC runtime fout : Er is getracht meer dan 128 byte aan data naar het stapelgeheugen weg te schrijven. Woord operanden (B/W/D/K) omvatten elk 4 bytes, logic operanden (M/I/O/T/C) elk 2 bytes.

Error correction

PLC programma aanpassen.


Error description 320-041D

Error message

PLC: time out

Cause of error

PLC runtime fout :
- Uitvoer van cyclisch te verwerken programmasecties duurt te lang. Controleer de onderprogrammastruktuur op erg reken-intensieve secties welke als SUBMIT-taken gestart kunnen worden.
- De aangegeven rekentijd neemt door data-overdracht en handwiel-bediening toe. Bij twijfel, handwiel-bediening selecteren en tegelijkertijd data-overdracht starten met maximale baudrate en tevens "MAXIMALE PROCESSORTIJD" in PLC-programmeeromgeving
nakijken. Waarden boven 150% zijn niet toegestaan (veiligheidsmarge bij ongunstige bedrijfscondities!).

Error correction

PLC programma aanpassen.


Error description 320-041E

Error message

PLC: ongeldig bereik voor CASE

Cause of error

Runtimefout PLC: De operand voor de CASE-opdracht bevat een waarde die niet als offset in de CM-tabel kan worden geïnterpreteerd (kleiner dan 0 of groter dan of gelijk aan de tabellengte).

Error correction

- Laat het PLC-programma controleren.
- Neem contact op met uw servicedienst


Error description 320-041F

Error message

PLC: onderpgm. niet gedefinieerd

Cause of error

PLC runtime fout : Sub-programma niet gedefinieerd.

Error correction

PLC programma aanpassen.


Error description 320-0420

Error message

PLC: indexbereik fout

Cause of error

PLC runtime fout :
- Het adres voor een schrijvende toegang tot bestandstypen B/W/D/M/I/O/T/C valt, als gevolg van het aanwezige index-register, in een voor deze operanden-types ongeldig bereik.
- Het index-register bevat bij toegang tot een constanten-veld een waarde, welke voor dit veld onmogeljk is (kleiner dan 0, of groter of gelijk aan veldlengte).
- Het adres van een string leidt, door de aanwezigheid van het indexregister, tot een ongeldige waarde.
- Het nummer van een dialoog (S#Dn[X]) of van een fout-melding (S#En[X]) leidt door de aanwezigheid van het indexregister tot een ongeldige waarde (kleiner dan 0 of groter dan 999).
- Gedurende het adresseren van een onderdeel-string.

Error correction

PLC programma aanpassen.


Error description 320-0421

Error message

PLC: geen fouttabel voorhanden

Cause of error

Geen PLC-fouttabel aanwezig.
- Er is een PLC-foutmodule 9085/9086 opgeroepen ofschoon geen fouttabel geconverteerd was, of geen ingaven in de tabel hebben plaatsgevonden.
- Er is een PLC-foutmodule 9085/9086 opgeroepen of een foutmarkering geplaatst, ofschoon de fouttabel na het converteren is aangepast of gewist.

Error correction

- PLC-fouttabel converteren.
- Ingaven in de PLC-fouttabel controleren.


Error description 320-0422

Error message

PLC: fout bij module-oproep

Cause of error

Fatale fout tijdens PLC-module oproep (bv. Module 9031: fout bij omrekening MP).

Error correction

PLC-programma aanpassen.


Error description 320-0423

Error message

PLC: Result. bestand ontbreekt

Cause of error

Het in het systeembestand plc.cfg met PLCEVENTS= gedefinieerde bestand is niet gevonden.

Error correction

Benader servicedienst leverancier.


Error description 320-0424

Error message

PLC: Teveel acties

Cause of error

Voor het actuele SPAWN-proces (coöperatieve multitasking) zijn meer dan 15 acties gedefinieerd.

Error correction

Benader servicedienst leverancier.


Error description 320-0442

Error message

PLC: fouttabel niet .PET

Cause of error

De in plc.cfg geselecteerde PLC-fouttabel is geen PET-bestand.

Error correction

Controleer format van PLC-fouttabel.


Error description 320-0443

Error message

PLC: fouttabel niet gevonden

Cause of error

De in het bestand plc.cfg geselecteerde PLC-fouttabel is niet gevonden.

Error correction

Controleer bestandsnaam of bestandspad.


Error description 320-0444

Error message

PLC: fouttabel fout formaat

Cause of error

PLC-fouttabel : De in het bestand plc.cfg geselecteerde fouttabel heeft geen actueel binair formaat (bv. na een software-uitwisseling).

Error correction

Wis de PLC-fouttabel en lees via de data interface een nieuwe PLC-fouttabel in.


Error description 320-0445

Error message

PET tabel: Te veel regels

Cause of error

In de PET-tabel zijn te veel foutmeldingen gedefinieerd.

Error correction

Slechts een bepaald aantal regels uit de PET-tabel worden geanalyseerd. Alle volgende regels worden genegeerd.


Error description 320-07D0

Error message

PLC: Controlesomfout

Cause of error


Error description 320-07D1

Error message

PLC: M4005, M4006, M4007 fout

Cause of error

PLC runtime fout : Van de markeringen M4005 (M03), M4006, (M04), M4007 (M05) is meer als één al geplaatst.

Error correction

PLC programma aanpassen.


Error description 320-07D2

Error message

PLC: 2 functies tegelijk actief

Cause of error

PLC runtime fout : Van de functies "PLC-positionering", "nulpuntverschuiving" of "spiloriëntatie" is meer dan één geactiveerd.

Error correction

PLC programma aanpassen.


Error description 320-07D3

Error message

PLC:ongedefinieerde looptijdfout

Cause of error

Ongedefinieerde run-time fout

Error correction

Servicedienst leverancier benaderen.


Error description 320-07D4

Error message

Geen voedingsspanning bij X44

Cause of error

De 24 V stuurspanning voor het relais ontbreekt.

Error correction

Controleer de 24 V voeding


Error description 320-07D5

Error message

Bedrading van NOODSTOP fout

Cause of error

- De bedrading van het nood-uit circuit is defect.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de bedrading.


Error description 320-07D6

Error message

STOP door PLC

Cause of error

Het systeem is door het PLC-programma gestopt

Error correction

Let op verdere meldingen, neem eventueel contact op met de machinefabrikant.
De besturing moet worden afgesloten en opnieuw worden gestart.


Error description 320-07D7

Error message

M0-999 en B0-127 gewist

Cause of error

U hebt de functie voor het wissen van de remanente gegevens opgeroepen. Het systeem is gestopt.

Error correction

De besturing opnieuw starten


Error description 320-07D8

Error message

Bufferbatterij verwisselen

Cause of error

De spanning van de bufferbatterij is tot onder de minimumwaarde gedaald.

Error correction

Vervang de bufferbatterij (zie gebruikershandboek).


Error description 320-07D9

Error message

Temperatuur te hoog (CPU%1 := %2°C)

Cause of error

De temperatuursensor in de besturing constateert een te hoge temperatuur in de behuizing van de besturing.
- Warmte-afvoer uit de schakelkast is onvoldoende
- vervuilde filtermatten
- defecte klimaatregeling in schakelkast
- defecte ventilator in behuizing van besturing
- defecte temperatuursensor
- ongunstige inbouw van de componenten

Error correction

- Reinig de filtermatten
- Repareer klimaatregeling in schakelkast
- Vervang de ventilator
- Neem contact op met uw servicedienst


Error description 320-07DA

Error message

Temperatuur van de hostcomputer MC te hoog := %1°C

Cause of error

De temperatuursensor in de besturing constateert een te hoge temperatuur in de behuizing van de besturing.
- Warmte-afvoer uit de schakelkast is onvoldoende
- vervuilde filtermatten
- defecte klimaatregeling in schakelkast
- defecte ventilator in behuizing van besturing
- defecte temperatuursensor
- ongunstige inbouw van de componenten

Error correction

- Reinig de filtermatten
- Repareer klimaatregeling in schakelkast
- Vervang de ventilator
- Neem contact op met uw servicedienst


Error description 320-07DB

Error message

MC kast ventilator defect

Cause of error

Toerental van de ventilator van de behuizing is te laag.

Error correction

- Ventilator verwisselen
- Benader de servicedienst van de leverancier


Error description 320-07DC

Error message

Geen voedingsspanning bij apparaat

Cause of error

De voedingsspanning op een apparaat in de HSCI-leiding ligt buiten het opgegeven bereik.
Welke HSCI-component de fout heeft geactiveerd, wordt in de HSCI-busdiagnose weergegeven. Mogelijke apparatuur:
- Hostcomputer MC
- In-/uitvoermodule PL
- Machinebedieningspaneel MB
- Andere CC in de HSCI-leiding
Mogelijke oorzaken:
- Onvoldoende voeding van de apparatuur
- Kortsluiting in de voeding
- Kortsluiting bij de in- en uitgangen van PL

Error correction

- Voeding van de apparaten controleren
- Verdere informatie in de diagnosefuncties van de besturing (busdiagnose of TNCdiag) in acht nemen
- Bedrading op eventuele kortsluiting controleren (bijv. in-/uitgangen van PLC)- Eventueel defecte hardware vervangen
- De hardware vervangen
- Neem contact op met de klantenservice


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Strobe

Cause of error


Error description 320-0FA7

Error message

Terugmelding

Cause of error


Error description 320-0FA8

Error message

Parameter

Cause of error


Error description 320-0FA9

Error message

Toerental

Cause of error


Error description 320-0FAA

Error message

Modus

Cause of error


Error description 320-0FAB

Error message

Versnellingen reeks

Cause of error


Error description 320-0FAC

Error message

Index

Cause of error


Error description 320-0FAD

Error message

Magazijn

Cause of error


Error description 320-0FAE

Error message

Plaats

Cause of error


Error description 320-0FAF

Error message

Kanaal

Cause of error


Error description 320-0FB0

Error message

Status

Cause of error


Error description 320-0FB1

Error message

Handmatig

Cause of error


Error description 320-0FB2

Error message

Incrementeel

Cause of error


Error description 320-0FB3

Error message

Refereren

Cause of error


Error description 320-0FB4

Error message

Aantasten

Cause of error


Error description 320-0FB5

Error message

Negatieve richting

Cause of error


Error description 320-0FB6

Error message

Positie

Cause of error


Error description 320-0FB7

Error message

Aanzet

Cause of error


Error description 320-0FB8

Error message

Zonder eindschakel.

Cause of error


Error description 320-0FB9

Error message

Zonder NC stop

Cause of error


Error description 320-0FBB

Error message

Geen voedingsspanning voor HSCI-apparaat

Cause of error

Er is geconstateerd dat er bij een apparaat aan de HSCI-bus geen +24 V-voedingsspanning aanwezig is. Het signaal -PF.BOARD in de S-status is actief.

Error correction

- Busdiagnose openen en de statusmeldingen van de op het HSCI-bussysteem aangesloten apparaten controleren
- Alle op het HSCI-bussysteem aangesloten apparatuur met de juiste spanning +24 V-NC en +24 V-PLC voeden
- Besturing opnieuw starten


Error description 320-0FBC

Error message

De TNC wordt afgesloten, machinefuncties worden uitgevoerd

Cause of error

Het PLC-programma vertraagt het uitschakelen van de besturing.

Error correction

Door het PLC-programma opgevraagde machinefuncties uitvoeren.


Error description 320-0FBE

Error message

Gereedschap inconsistent


Error description 320-0FBF

Error message

Voor een PET-fout is meer dan één foutklasse gedefinieerd

Cause of error

- In een fouttabel (.PET) is voor een fout meer dan één foutklasse gedefinieerd.

Error correction

- Geef voor de betreffende fout slechts één foutklasse op.
- Meer informatie (naam van de tabel en nummer van de fout) vindt u in de foutenlijst met de softkey "interne info".
- Neem contact op met de servicedienst.


Error description 320-0FC0

Error message

Snelle PLC-ingang verkeerd geparametriseerd

Cause of error

Een snelle PLC-ingang is in het IOC-bestand niet of onjuist geparametreerd.

Error correction

- Controleer IO-configuratie
- Neem contact op met de servicedienst


Error description 320-0FC2

Error message

JHIOSim-installatie onvolledig

Cause of error

Windows: JHIOSim-DLL niet aanwezig
Virtual Box: installatie onvolledig
Virtual Box: gemeenschappelijke map /mnt/sf/IOsim bestaat niet

Error correction

Virtual Box- en Windows-installatie controleren


Error description 320-0FC3

Error message

Start NC-progr. op dit moment niet toegestaan

Cause of error

De start van een NC-programma is op dit moment niet toegestaan, omdat de assen op dit moment bewegingsopdrachten uitvoeren.

Error correction

NC-programmastart later opnieuw proberen


Error description 320-0FC4

Error message

Systeem overbelast - berichtenbuffer vol

Cause of error

Er werden in korte tijd zeer veel opdrachten aan het PLC-runtimesysteem gegeven. Dit leidt ertoe dat de bijbehorende berichten niet meer in het systeem kunnen worden afgeleverd.
Deze opdrachten zijn het gevolg van oproepen van PLC-modules of oproepen van de Python-functiebibliotheek voor OEM-toepassingen.
De in het systeem bestaande capaciteit voor het bufferen van berichten is volledig benut, het PLC-programma is gestopt.

Error correction

Het PLC-programma of de OEM-toepassing wijzigen
Oproepen van PLC-modules of functies van de functiebibliotheek jh in Python-OEM-toepassingen beter verdelen qua tijd


Error description 320-0FC6

Error message

Temp. hostcomputer MC te hoog:= %1°C (waarschuwing)

Cause of error

De temperatuursensor in de besturing constateert een te hoge temperatuur in de behuizing van de besturing.
- Warmte-afvoer uit de schakelkast is onvoldoende
- vervuilde filtermatten
- defecte klimaatregeling in schakelkast
- defecte ventilator in behuizing van besturing
- defecte temperatuursensor
- ongunstige inbouw van de componenten

Error correction

- Reinig de filtermatten
- Repareer klimaatregeling in schakelkast
- Vervang de ventilator
- Neem contact op met uw servicedienst


Error description 320-0FC7

Error message

Temp. hostcomputer MC te laag: %1 °C (waarschuwing)

Cause of error

Temperatuursensor neemt te lage temperatuur waar in de hostcomputer-behuizing.
- Defecte klimaatregeling in de schakelkast of het bedieningspaneel (montageplaats van de MC)
- Defecte temperatuursensor
- Ongunstige inbouw van de componenten

Error correction

- Temperatuurverhoudingen in de schakelkast controleren
- Klimaatregeling controleren en zo nodig repareren
- Neem contact op met uw servicedienst


Error description 320-0FC8

Error message

Temperatuur van hostcomputer MC te laag: %1 °C

Cause of error

Temperatuursensor neemt te lage temperatuur waar in de hostcomputer-behuizing.
- Defecte klimaatregeling in de schakelkast of het bedieningspaneel (montageplaats van de MC)
- Defecte temperatuursensor
- Ongunstige inbouw van de componenten

Error correction

- Temperatuurverhoudingen in de schakelkast controleren
- Klimaatregeling controleren en zo nodig repareren
- Neem contact op met uw servicedienst


Error description 320-0FC9

Error message

Oproepen extern gereedschap op dit moment niet toegestaan

Cause of error

Een extern gereedschap kan alleen worden opgeroepen wanneer het bij het oproepen in de spil wordt gewisseld. Op dit moment moet het opgeroepen gereedschap echter op de huidige plaats blijven.

Error correction

Wijs een plaats in de plaatstabel toe aan het gereedschap.


Error description 322-0002

Error message

Verkeerde gereedschapplaats bij start regel lezen ( %1 )

Cause of error

Mid-programma opstart met verkeerde gereedschapplaats.

Error correction

Wissel naar het juiste gereedschap en start opnieuw.


Error description 322-0003

Error message

Configuratie gegeven %1 - %2
bevat fouten

Cause of error

Het in de configuratiegegevens opgegeven bestand voor de beschrijving van een gereedschapswisselvolgorde bevat fouten en is niet overgenomen voor bediening van de besturing.

Error correction

Neem contact op met de machinefabrikant.


Error description 322-0004

Error message

Meerduidige GS-oproep

Cause of error

Er moeten twee gereedschappen tegelijkertijd worden gewisseld of vervangen.

Error correction

Corrigeer het NC-programma.


Error description 322-0005

Error message

Bestand niet gevonden

Cause of error

Het in de configuratiegegevens opgegeven bestand voor de beschrijving van een gereedschapsvolgorde bestaat niet.

Error correction

Neem contact op met de machinefabrikant.


Error description 322-0006

Error message

Plaatstabel foutief

Cause of error

Voor plaatstabel TOOL_P is geen primaire sleutel (TOOL_P.P, magazijn- en plaatsnummer) gedefinieerd.

Error correction

Neem contact op met de machinefabrikant.


Error description 322-0007

Error message

Plaatstabel foutief

Cause of error

Voor plaatstabel TOOL_P is de verkeerde kolom (niet TOOL_P.P, magazijn- en plaatsnummer) als primaire sleutel gedefinieerd.

Error correction

Neem contact op met de machinefabrikant.


Error description 322-0008

Error message

Plaatstabel foutief

Cause of error

In kolom P van de plaatstabel is een ongeldige waarde gelezen.

Error correction

Neem contact op met de machinefabrikant.


Error description 322-0009

Error message

Plaatstabel foutief

Cause of error

In kolom ST van de plaatstabel is een ongeldige waarde gelezen.

Error correction

Neem contact op met de machinefabrikant.


Error description 322-000A

Error message

Plaatstabel foutief

Cause of error

In kolom F van de plaatstabel is een ongeldige waarde gelezen.

Error correction

Neem contact op met de machinefabrikant.


Error description 322-000B

Error message

Plaatstabel foutief

Cause of error

In kolom PTYP van de plaatstabel is een ongeldige waarde gelezen.

Error correction

Neem contact op met de machinefabrikant.


Error description 322-000C

Error message

Plaatstabel foutief

Cause of error

Een gereedschap is meermaals in de plaatstabel gevonden.

Error correction

Configureer de plaatstabel. Wis het gereedschap op de plaatsen waar het zich niet bevindt of markeer deze plaatsen als gereserveerd.


Error description 322-000D

Error message

Plaatstabel mogelijk inconsistent

Cause of error

De interne gegevens van de besturing over het geladen gereedschap komen niet overeen met de inhoud van de plaatstabel.
Dit kan gebeuren nadat de plaatstabel is bewerkt of overschreven, of nadat er een gereedschapswissel is afgebroken.
Het kan zijn dat de inhoud van de plaatstabel niet meer overeenkomt met de bezetting van het gereedschapsgeheugen.

Error correction

De inhoud van de plaatstabel controleren en eventueel corrigeren.


Error description 322-000E

Error message

Plaatstabel foutief

Cause of error

Voor plaatstabel TOOL_P is een benodigde kolom (P, T of RSV) niet gedefinieerd.

Error correction

Neem contact op met de machinefabrikant.


Error description 322-000F

Error message

Bestand niet gevonden

Cause of error

Het bestand met de plaatstabel is niet gevonden in het geconfigureerde pad.

Error correction

Herstel het bestand onder het oorspronkelijke pad of maak een nieuw bestand onder het oorspronkelijke pad of neem contact op met uw machinefabrikant.


Error description 322-0010

Error message

Systeemfout in de PLC

Cause of error

Interne softwarefout

Error correction

Neem contact op met uw servicedienst


Error description 322-0011

Error message

Geen toegang tot plaatstabel verleend

Cause of error

De gereedschapsoproep kan niet worden voortgezet, omdat de toegang tot de plaatstabel is geblokkeerd.
Een dergelijke blokkering kan veroorzaakt zijn door het bewerken van de plaatstabel of het PLC-programma.

Error correction

Beëindig het bewerken van de plaatstabel of neem contact op


Error description 322-0012

Error message

Plaatstabel foutief

Cause of error

De configuratiegegevens voor een kolom van de plaatstabel ontbreken of zijn niet correct.

Error correction

Neem contact op met de machinefabrikant


Error description 322-0013

Error message

Toegand tot bestand onmogelijk

Cause of error

Het bestand met de plaatstabel ontbreekt of de toegang tot dit bestand is geweigerd.

Error correction

Herstel het bestand of controleer de toegangsrechten tot het bestand en hef een eventueel aanwezige schrijfbeveiliging op.


Error description 322-0014

Error message

Plaatstabel foutief

Cause of error

Het bestand met de plaatstabel is onvolledig, bevat regels met een afwijkende lengte, syntactische fouten of onbekende kolommen.

Error correction

Corrigeer of herstel het bestand of neem contact op met uw machinefabrikant.


Error description 322-0015

Error message

Plaatstabel foutief

Cause of error

In kolom T van de plaatstabel is een ongeldige waarde gelezen.

Error correction

Corrigeer of herstel het bestand of neem contact op met uw machinefabrikant.


Error description 322-0016

Error message

Systeemfout in de PLC

Cause of error

Interne softwarefout

Error correction

Neem contact op met uw servicedienst


Error description 322-0017

Error message

Geen toegang tot plaatstabel verleend

Cause of error

De toegang tot de plaatstabel is door een andere applicatie geblokkeerd.
De besturing kon daarom de plaatstabel na de gereedschapswissel niet meer updaten.
Het kan zijn dat de inhoud van de plaatstabel niet meer overeenkomt met de bezetting van het gereedschapsgeheugen.

Error correction

De inhoud van de plaatstabel controleren en eventueel corrigeren.
Het bewerken van de plaatstabel beëindigen of contact opnemen met de machinefabrikant.


Error description 322-0018

Error message

Systeemfout in de PLC

Cause of error

Interne softwarefout

Error correction

Neem contact op met uw servicedienst


Error description 322-0019

Error message

Plaatstabel foutief

Cause of error

In kolom RSV van de plaatstabel is een ongeldige waarde gelezen.

Error correction

Corrigeer of herstel het bestand of neem contact op met uw machinefabrikant.


Error description 322-001A

Error message

Gereedschapswissel zonder geconfigureerde spil vereist

Cause of error

Voor het kanaal %1 is geen spil geconfigureerd (alleen kanaal 0), er kon geen spil impliciet toegewezen worden.

Error correction

Wijzig het NC-programma, of neem contact op met de machinefabrikant.


Error description 322-001B

Error message

PLC-datum %1 kan niet gewijzigd worden

Cause of error

Er is geprobeerd het PLC-gegeven met de vermelde aanduiding te wijzigen.
Het gegeven bestaat niet, of het kan niet gewijzigd worden, of de nieuwe waarde is niet toegestaan.

Error correction

Controleer of het gegeven met de vermelde aanduiding bestaat en voor wijzigingen is vrijgegeven.
Controleer of de nieuwe waarde voor dit gegeven toegestaan is.
Wijzig uw NC-programma zodanig, dat een juiste aanduiding en een toegestane waarde gebruikt worden.


Error description 322-001C

Error message

Systeemfout in de PLC

Cause of error

Interne softwarefout

Error correction

Neem contact op met uw servicedienst


Error description 322-001D

Error message

Plaatstabel niet correct

Cause of error

In kolom L van de plaatstabel is een ongeldige waarde gelezen.

Error correction

Neem contact op met de machinefabrikant.


Error description 322-001E

Error message

Plaats in gereedschapsmagazijn geblokkeerd

Cause of error

De gereedschapsoproep kan niet worden uitgevoerd, omdat de plaats in het gereedschapsmagazijn is geblokkeerd.
Een dergelijke blokkering kan door het bewerken van de plaatstabel of door het PLC-programma worden veroorzaakt.

Error correction

Corrigeer de plaatstabel of neem contact op met de machinefabrikant.


Error description 330-0002

Error message

Safe Torque Off (-STO.B.x) actief

Cause of error

- Fout bij programma-afloop
- Veiligheidsfunctie Safe Torque Off STO actief

Error correction

- Neem contact op met uw servicedienst


Error description 330-0003

Error message

Externe noodstop

Cause of error

- De PLC-ingang "Besturing bedrijfsgereed" is niet actief.
- De noodstopschakeling werd met de hand of door de besturing onderbroken.

Error correction

- Noodstopknop ontgrendelen, stuurspanning inschakelen, foutmelding bevestigen
- Noodstopschakeling controleren. (Noodstopknop, eindschakelaar van as, bedrading, etc.)


Error description 330-0004

Error message

Stuurspanning uitschakelen!

Cause of error

Stuurspanning staat nog ingeschakeld !

Error correction

Stuurspanning uitschakelen.


Error description 330-0005

Error message

Relais: rustcontact open?

Cause of error

In de relaiskring is het rustcontact van een of meerdere relais open.

Error correction

- Controleer de juiste werking van de relais.
- Indien noodzakelijk, servicedienst leverancier benaderen.


Error description 330-0006

Error message

Stuurspanning inschakelen

Cause of error

Stuurspanning is uitgeschakeld.

Error correction

Stuurspanning inschakelen.


Error description 330-0008

Error message

Inverter niet gereed

Cause of error

- Inschakelen van de aandrijving vanwege een niet gereed zijnde omvormer (RDY-signaal) niet mogelijk.
- Bij interfaceprintplaten voor Siemens-omvormers is de tweede as niet vrijgegeven
- Geen schakelsignalen naar de omvormercontactors of relais
- Compacte omvormer, omvormervoedingseenheid of vermogensmodule defect
- Onderbreking in buskabel van omvormer (toevoerbus, apparaatbus, PWM-bus)
- Defecte PWM-interface bij de besturing

Error correction

- Hef de onderbreking in de schakelkast op
- Vervang de defecte compacte omvormer, voedingseenheid, vermogenseenheid
- Vervang de defecte kabel
- Neem contact op met uw servicedienst


Error description 330-0012

Error message

MC machinetoets ingeschakeld

Cause of error

Contact van een machinetoets opent niet !

Error correction

Toets uitschakelen of servicedienst leverancier benaderen.


Error description 330-0013

Error message

Relais: n.c. contact gesloten ?

Cause of error

In de relaisketen is het rustcontact van alle relais gesloten.

Error correction

Relais op werking controleren. Neem indien nodig contact op met de servicedienst.


Error description 330-0014

Error message

CC%2 inverter voor spindel RDY=0

Cause of error

De vermogenseenheid van de spil kon niet bedrijfsgereed geschakeld worden.
- Veiligheidsrelais niet aangetrokken (bijv. stekker X71 op UE/UV/UVR, X73 op HEIDENHAIN-insteekkaart voor Simodrive)
- defecte vermogenseenheid
- PWM-buskabel onderbroken

Error correction

Controleer de bedrading, neem contact op met uw servicedienst.


Error description 330-0015

Error message

CC%2 inverter voor assen RDY=0

Cause of error

De vermogenseenheid van een as kon niet bedrijfsgereed geschakeld worden.
- Veiligheidsrelais niet aangetrokken (bijv. stekker X72 op UV, X73 op HEIDENHAIN-insteekkaart voor Simodrive)
- defecte vermogenseenheid
- PWM-buskabel onderbroken

Error correction

Controleer de bedrading, neem contact op met uw servicedienst.


Error description 330-0016

Error message

CC%2 inverter voor spindel RDY=1

Cause of error

De stroombron van de spil staat ingeschakeld, terwijl deze uitgeschakeld behoort te zijn.

Error correction

Benader servicedienst leverancier.


Error description 330-0017

Error message

CC%2 inverter voor assen RDY=1

Cause of error

De vermogenseenheid van een as is bedrijfsklaar, hoewel hij uitgeschakeld moet zijn.

Error correction

Neem contact op met uw servicedienst


Error description 330-001A

Error message

Ingang (ES.B) ongelijk 0

Cause of error

24V aan ingang ES.B, bij dynamische test wordt 0V verwacht.

Error correction

Neem contact op met uw servicedienst.


Error description 330-001B

Error message

Test uitschakelkanalen inactief

Cause of error

De test van de uitschakelkanalen kon door de MC (Main Computer Unit) niet worden uitgevoerd.

Error correction

Benader servicedienst leverancier.


Error description 330-001F

Error message

CC%2 FS-checksumfout

Cause of error

- Checksumfout door foutieve gegevens.
- Interne softwarefout

Error correction

Neem contact op met uw servicedienst.


Error description 330-0020

Error message

Commando buffer overloop

Cause of error

De CC kon te veel commando's van de MC niet afwerken.

Error correction

Neem contact op met uw servicedienst.


Error description 330-0021

Error message

Commando's stemmen niet overeen

Cause of error

Het door de CC als echo bevestigde commando komt niet overeen met het door de MC gestuurde commando.

Error correction

Neem contact op met uw servicedienst.


Error description 330-0022

Error message

CC%2 commando niet bevestigd

Cause of error

Commando is niet binnen 200ms door CC bevestigd.

Error correction

Benader servicedienst leverancier.


Error description 330-0023

Error message

FS-functie niet uitgevoerd

Cause of error

Een of meerdere FS-functies zijn binnen een cyclus niet uitgevoerd.

Error correction

Benader servicedienst leverancier.


Error description 330-0024

Error message

MC vrijgavetoets handwiel ingedr

Cause of error

De vrijgavetoets van het handwiel is bediend. Via parameter CfgHandwheel–>type is een verkeerd handwiel geselecteerd.

Error correction

- Controleer de vrijgavetoetsen;
- Stel het configuratiegegeven juist in;
- Neem contact op met uw servicedienst.


Error description 330-0025

Error message

Foutieve data vanuit CC%2

Cause of error

Foutieve software

Error correction

Benader servicedienst leverancier.


Error description 330-0026

Error message

Systeemklok MC =niet CC%2

Cause of error

- Hardware fout (kwarts generator)
- Interne software fout

Error correction

- Benader de servicedienst van de leverancier- Inform your service agency
- Verwissel de printplaat van de besturing of het moederbord.
- Controleer de software versie


Error description 330-0027

Error message

MC Pos. afwijking te groot %2

Cause of error

De berekende positieafwijking tussen het toerentalmeetsysteem en het positiesysteem is groter dan de waarde uit parameter CfgAxisSafety->positionDiffRef resp. CfgAxisSafety->positionDiffRun.
- Te groot verschil tussen de uit de impulsen van het positiemeetsysteem berekende positie en de uit de impulsen van de toerenteller berekende positie
- Bij de eerste inbedrijfstelling: foutieve standaardisatie van de impulsen van de toerenteller (bijv. foutieve spilspoed ingevoerd)
- te grote omkeerfout
- koppeling, tandwielkast, etc. defect
- riemen gescheurd

Error correction

- Schakel de besturing uit en weer in
- Controleer CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
- Bij de eerste inbedrijfstelling: standaardisatie van de impulsen van de toerenteller controleren (voer de juiste spilspoed in)
- Controleer de omkeerfout
- Repareer de koppeling, tandwielkast, etc.
- Vervang de riemen
- Neem contact op met uw servicedienst


Error description 330-0028

Error message

Geen pos.-waarde vanuit CC%2

Cause of error

De CC heeft gedurende een bepaalde tijd geen positie-waarden aan de MC doorgegeven.

Error correction

- Besturing uit- en inschakelen;
- Benader servicedienst leverancier.


Error description 330-0029

Error message

Geen MC pos.-waarde aan CC%2

Cause of error

- De MC mag geen positiewaarden naar de CC verzenden.
- Interne softwarefout

Error correction

- Schakel de besturing uit en weer in;
- Neem contact op met uw servicedienst.


Error description 330-002A

Error message

MC/CC%2 as-controle ongelijk

Cause of error

- Status m.b.t. gecontroleerde positiewaarden komt tussen MC en CC niet overeen.
- Interne softwarefout

Error correction

- Schakel de besturing uit en weer in;
- Neem contact op met uw servicedienst.


Error description 330-002B

Error message

CC%2 foutieve versie include-best.

Cause of error

- Het versienummer van een van de opgeroepen Include bestanden in de MC en de CC is verschillend
- Interne software fout

Error correction

- Controleer de software versie
- Benader de servicedienst van de leverancier


Error description 330-002D

Error message

Spil inschakelen

Cause of error

Terwijl de beschermdeur A/S geopend is, is alleen op de spilstarttoets gedrukt om de spil te starten, zonder op de vrijgavetoets te drukken.

Error correction

Druk op de spilstarttoets en de vrijgavetoets


Error description 330-002E

Error message

SMP of checksum niet correct

Cause of error

- Veiligheidsgerichte machineparameter SMP is gewijzigd.
- Checksum voor veiligheidsgerichte machineparameters is gewijzigd.

Error correction

- Controleer veiligheidsgerichte machineparameters en checksum.
- Wijzigingen mogen alleen door de machinefabrikant met invoer van een fabrikantwachtwoord worden uitgevoerd.
- Bij wijzigingen moeten eventueel de noodzakelijke afnametests aan de machine worden uitgevoerd.
- Neem contact op met uw servicedienst


Error description 330-002F

Error message

SMP of checksumbepaling niet correct

Cause of error

- Veiligheidsgerichte machineparameter SMP is gewijzigd.
- Checksum voor veiligheidsgerichte machineparameters is gewijzigd.
- Machineparameterbestand kon niet worden geopend of is niet aanwezig.

Error correction

- Controleer veiligheidsgerichte machineparameters en checksum.
- Wijzigingen mogen alleen door de machinefabrikant met invoer van een fabrikantwachtwoord worden uitgevoerd.
- Bij wijzigingen moeten eventueel de noodzakelijke afnametests aan de machine worden uitgevoerd.
- Neem contact op met uw servicedienst


Error description 330-0030

Error message

Veilige assen moeten sinus-ingangen hebben

Cause of error

- Veiligheid geöriënteerde (SG) fout


Error description 330-0031

Error message

As-status kan niet vastgesteld worden

Cause of error

- Veiligheid geöriënteerde (SG) fout


Error description 330-0033

Error message

Niet in werkstand REF

Cause of error

- Controle van de assen is alleen in de werkstand REF (vastleggen van referentiepunt) mogelijk.

Error correction

- Bevestig de foutmelding met CE en schakel om naar de werkstand REF.
- Leg daarna het referentiepunt van de assen vast.
- Neem contact op met uw servicedienst


Error description 330-0034

Error message

Ongeldige as

Cause of error

- De te controleren as is geen veilige as.
- Het opgegeven asnummer is ongeldig.

Error correction

- Interne softwarefout.
- Neem contact op met uw servicedienst


Error description 330-0035

Error message

As al gecontroleerd

Cause of error

- De te controleren as is al gecontroleerd.
- Het opgegeven asnummer is ongeldig.

Error correction

- Interne softwarefout.
- Neem contact op met uw servicedienst


Error description 330-0036

Error message

Referentiepunt van as niet vastgelegd

Cause of error

- Het referentiepunt van de te controleren as is nog niet vastgelegd.

Error correction

- Interne softwarefout.
- Neem contact op met uw servicedienst


Error description 330-0037

Error message

As wordt verplaatst

Cause of error

- De te controleren as staat nog niet stil.

Error correction

- Bevestig de foutmelding met CE en zet de as stop.
- Controleer daarna de as.
- Neem contact op met uw servicedienst


Error description 330-0038

Error message

As niet op testpositie

Cause of error

- De te controleren as staat niet op de testpositie (S-machineparameter positionMatch in CfgAxisSafety).
- De as wijkt te veel af van de testpositie (S-machineparameter positionDiffRef in CfgAxisSafety).

Error correction

- Bevestig de foutmelding met CE en zet de as in de testpositie.
- Controleer daarna de as.
- Neem contact op met uw servicedienst


Error description 330-0039

Error message

Geen toestemming

Cause of error

- Bij het controleren van de as (melding: "Met vrijgavetoets bevestigen") ontvangt de besturing geen toestemming via een vrijgavetoets.
- Vrijgavetoets(en) defect.
- Het controleren van de assen kan pas met toestemming worden afgesloten.

Error correction

- Controleer de hardware voor de toestemming (vrijgavetoetsen).
- Neem contact op met uw servicedienst


Error description 330-003A

Error message

Geen toestemming voor controle

Cause of error

- Het controleren van de as(sen) is niet mogelijk in de veiligheidsgerichte werkstand SOM_1.

Error correction

- Bevestig de foutmelding met CE en schakel om naar de veiligheidsgerichte werkstand (bijv. SOM_3).
- Controleer daarna de as.
- Neem contact op met uw servicedienst


Error description 330-003C

Error message

MC S-ingang %2 ongelijk

Cause of error

Veiligheidsgerichte ingang van de SPLC-MC niet gelijk aan de ingang van de SPLC-CC.
Bijv. FB_NCC.x, KSW.x, ES.x

Error correction

Neem contact op met uw servicedienst.


Error description 330-003D

Error message

CC%2 S-ingang %1 ongelijk

Cause of error

- Veiligheidsgerichte ingang van de CCU >400ms niet gelijk aan veiligheidsgerichte ingang van de MCU
- verschillende standen bij ingang veiligheidsmodule:
0 = Asconfiguratie A1/A2
1 = Asconfiguratie B1/B2
2 = -- (vrij)
3 = bevestigingstoets machine bedieningspaneel
4 = terugmelding uitschakeling
5 = -- (alleen CC: NC-stop)
6 = -- (alleen CC: spilstop)
7 = bevestigingstoets handwiel
8 = veiligheids reductie snelheid assen/spil
9 = -- (vrij)
10 = veiligheids reductie snelheid hulpassen
11 = werkstand 3 (sleutelschakelaar 1, pos3)
(veiligheidsstop assen / spil)
12 = -- (vrij)
13 = bevestigingstoets bij gereedschapswisselaar
14 = -- (alleen CC: machinetoetsen actief)
15 = -- (alleen CC: machine aan)
16 = -- (alleen CC: NC + spilstop)
17 = Gereedschapsspanner lossen activeren
18 = werkstand 2 (sleutelschakelaar 1, pos2)
19 = werkstand 4 (sleutelschakelaar 2)
- Bedradingsfout X65, X66 (,X67)
- Veiligheidsmodule defect

Error correction

- Benader de servicedienst van de leverancier
- Controleer bedrading X65, X66 (,X67)
- Veiligheidsmodule verwisselen


Error description 330-003E

Error message

MC eindschakelaar %2 +

Cause of error

- Overschrijding van de absolute, positieve positiegrenswaarde (positief verplaatsingsbereik) van de veiligheidsfunctie SLP
- De berekende gereedschapsbaan overschrijdt het vastgelegde verplaatsingsbereik (software-eindschakelaar) van de machine.
- in de werkstand Handbediening is de software-eindschakelaar (absolute positiegrenswaarde) bereikt

Error correction

- Controleer de geprogrammeerde coördinaten, wijzig eventueel het programma.
- Controleer het referentiepunt, leg het referentiepunt eventueel opnieuw vast.
- Beweeg het gereedschap in tegengestelde richting
- Neem contact op met uw servicedienst


Error description 330-003F

Error message

CC eindschakelaar %2 +

Cause of error

De berekende gereedschapsbaan overschrijdt het positieve verplaatsingsbereik van de machine. Waarschijnlijk is de huidige machine-instelling niet overgenomen. Het werkstuk bevindt zich hierdoor in de verkeerde positie in het werkbereik.
De pos. software-eindschakelaar is met het configuratiegegeven CfgPositionLimits->swLimitSwitchPos gedefinieerd.

Error correction

- Controleer de geprogrammeerde coördinaten, wijzig eventueel het programma.
- Controleer het referentiepunt, leg het referentiepunt eventueel opnieuw vast.


Error description 330-0040

Error message

MC eindschakelaar %2 -

Cause of error

- Overschrijding van de absolute, negatieve positiegrenswaarde (negatief verplaatsingsbereik) van de veiligheidsfunctie SLP
- De berekende gereedschapsbaan overschrijdt het vastgelegde verplaatsingsbereik (software-eindschakelaar) van de machine.
- in de werkstand Handbediening is de software-eindschakelaar (absolute positiegrenswaarde) bereikt

Error correction

- Controleer de geprogrammeerde coördinaten, wijzig eventueel het programma.
- Controleer het referentiepunt, leg het referentiepunt eventueel opnieuw vast.
- Beweeg het gereedschap in tegengestelde richting
- Neem contact op met uw servicedienst


Error description 330-0041

Error message

CC eindschakelaar %2 -

Cause of error

De berekende gereedschapsbaan overschrijdt het neg. verplaatsingsbereik van de machine. Waarschijnlijk is de huidige machine-instelling niet overgenomen. Het werkstuk bevindt zich hierdoor in de verkeerde positie in het werkbereik.
De neg. software-eindschakelaar is met het configuratiegegeven CfgPositionLimits->swLimitSwitchNeg gedefinieerd.

Error correction

- Controleer de geprogrammeerde coördinaten, wijzig eventueel het programma.
- Controleer het referentiepunt, leg het referentiepunt eventueel opnieuw vast.


Error description 330-0042

Error message

MC stilstands-bewaking %2

Cause of error

- De positieafwijking bij actieve veiligheidsfunctie SOS (veilige bedrijfsstop) is groter dan de in configuratiegegeven CfgAxisSafety->positionRangeVmin vastgelegde waarde.
- Wanneer bij een noodstop assen en spil worden afgeremd en de assen eerder stilstaan dan de spil, vindt er voor de assen stilstandsbewaking plaats op de waarde uit CfgAxisSafety->positionRangeVmin totdat de spil stilstaat.
- Wanneer de veiligheidsdeur gesloten is in de werkstand Automatisch bedrijf (SOM 1), vindt er voor de assen waarvan de aandrijving is uitgeschakeld (bijv. geklemde assen), stilstandsbewaking plaats op de waarde uit CfgAxisSafety->positionRangeVmin.
- Na het loslaten van de vrijgavetoets beweegt de gereedschapsmagazijnas nog langer dan 3 s.
- Tijdens de remtest overschrijdt de as de maximaal toegestane verplaatsing in CfgAxisSafety->positionRangeVmin. Er moet van een defecte houdrem voor de as worden uitgegaan!
- Na het activeren van een SS2-stopreactie en na afloop van de SS2-stilzettijd, is een positieafwijking groter dan de in het configuratiegegeven CfgAxisSafety->positionRangeVmin vastgelegde waarde vastgesteld.

Error correction

Als de fout tijdens de remtest optreedt, blijft de regeling van de as in stand. De as moet naar in een veilige stand worden gezet, voordat u de machine uitschakelt. Er moet van een defecte houdrem worden uitgegaan.
- Neem contact op met uw servicedienst.


Error description 330-0044

Error message

MC aanzet groter SLS %2

Cause of error

De aanzet overschrijdt de toegestane grenswaarde voor de actieve veiligheidsgerichte werkstand SOM.

Error correction

Neem contact op met uw servicedienst.


Error description 330-0045

Error message

CC aanzet groter SLS %2

Cause of error

De aanzet overschrijdt de toegestane grenswaarde voor de actieve veiligheidsgerichte werkstand SOM.

Error correction

Neem contact op met uw servicedienst.


Error description 330-0046

Error message

MC S-ingang %2 niet gelijk 0

Cause of error

De veiligheidsgerichte ingangen voor sleutelschakelaar, deurcontacten en noodstop zijn tijdens de cyclische test niet op niveau 0 gezet.

Error correction

Neem contact op met uw servicedienst!


Error description 330-0047

Error message

CC%1 S-ingang %2 niet gelijk 0

Cause of error

De veiligheidsgerichte ingangen voor sleutelschakelaar, deurcontacten en noodstop zijn tijdens de cyclische test niet op niveau 0 gezet.

Error correction

Neem contact op met uw servicedienst!


Error description 330-0048

Error message

MC NC-temp. buiten tolerantie

Cause of error

De temperatuur binnen in de besturing valt buiten de toegestane tolerantie.
- vervuilde filtermatten in de schakelkast
- defecte klimaatregeling in schakelkast
- defecte ventilator in de behuizing van de besturing
- defecte besturing

Error correction

- Reinig de filtermatten
- Repareer de klimaatregeling
- Vervang de ventilator in behuizing van besturing/ vervang eventueel de complete besturing
Zorg voor een betere ventilatie in de schakelkast.


Error description 330-0049

Error message

CC%2 NC-temp. buiten tolerantie

Cause of error

De temperatuur binnen in de besturing valt buiten de toegestane tolerantie.
- vervuilde filtermatten in de schakelkast
- defecte klimaatregeling in schakelkast
- defecte ventilator in de behuizing van de besturing
- defecte besturing

Error correction

- Reinig de filtermatten
- Repareer de klimaatregeling
- Vervang de ventilator in behuizing van besturing/ vervang eventueel de complete besturing
Zorg voor een betere ventilatie in de schakelkast.


Error description 330-004A

Error message

MC +5V buiten tolerantie

Cause of error

- De interne +5V-voedingsspanning van de MC valt buiten de toegestane tolerantie.

Error correction

- Defecte hardware (MC) vervangen
- Neem contact op met uw servicedienst


Error description 330-004B

Error message

CC%2 +5V buiten tolerantie

Cause of error

De 5V-voedingsspanning van de besturing valt buiten de toegestane tolerantie.

Error correction

Neem contact op met uw servicedienst.


Error description 330-004C

Error message

MC bedrijfstoest. ongelijk CC

Cause of error

De bedrijfstoestanden automatisch bedrijf, SLS, SOS, STO worden cyclisch tussen MC en CC vergeleken. Bij ongelijkheid die langer dan 500 ms duurt, wordt een veilige stop1 (SS1) geactiveerd.

Error correction

- Bevestig de foutmelding met CE
- Schakel de machine uit en in
- Neem contact op met uw servicedienst
- Controleer de softwareversie


Error description 330-004D

Error message

CC%2 bedrijfstoest. ongelijk MC

Cause of error

- De bedrijfstoestanden automatisch bedrijf, SLS, SOS, STO worden cyclisch tussen MC en CC vergeleken. Bij ongelijkheid die langer dan 500 ms duurt, wordt een veilige stop1 (SS1) geactiveerd.

Error correction

- Bevestig de foutmelding met CE
- Schakel de machine uit en in
- Neem contact op met uw servicedienst
- Controleer de softwareversie


Error description 330-004E

Error message

MC amplitude te groot %2

Cause of error

De amplitude van het meetsysteemsignaal is te groot of het signaal voor vervuiling is actief.
- Foutieve afstelling van de kop t.o.v. het positie-meetsysteem, te kleine luchtspleet (open meetsystemen)
- Voedingsspanning te hoog

Error correction

- Controleer de amplitude van het meetsysteemsignaal
- Neem contact op met uw servicedienst


Error description 330-004F

Error message

CC amplitude te groot %2

Cause of error

- De amplitude van het meetsysteemsignaal is te groot of het signaal voor vervuiling is actief.
- Foutieve afstelling van de kop t.o.v. het positie-meetsysteem, te kleine luchtspleet (open meetsystemen)
- Voedingsspanning te hoog

Error correction

- Controleer de amplitude van het meetsysteemsignaal
- Neem contact op met uw servicedienst


Error description 330-0050

Error message

MC amplitude te klein %2

Cause of error

De amplitude van het meetsysteemsignaal is te klein of het signaal voor vervuiling is actief.
- Meetsysteem vuil
- Meetsysteem defect
- Vocht binnengedrongen
- Tastkop ontregeld (afstand, parallelliteit)
- Meetsysteemkabel defect
- Meetsysteemingang bij de besturing defect
- Trillingen
- Stoorsignalen

Error correction

- Neem contact op met uw servicedienst


Error description 330-0051

Error message

CC amplitude te klein %2

Cause of error

De amplitude van het meetsysteemsignaal is te klein of het signaal voor vervuiling is actief.
- Meetsysteem vuil
- Meetsysteem defect
- Vocht binnengedrongen
- Tastkop ontregeld (afstand, parallelliteit)
- Meetsysteemkabel defect
- Meetsysteemingang bij de besturing defect
- Trillingen
- Stoorsignalen

Error correction

- Neem contact op met uw servicedienst


Error description 330-0052

Error message

MC frequentie te hoog %2

Cause of error

Aan een meetsysteemingang is de maximale ingangsfrequentie overschreden.
- Ruis op het signaal van de toerenteller
- Trillingen in de machine

Error correction

- Aansluiting van de toerenteller controleren (massa-aansluiting)
- Toerenteller controleren
- Ingangsfrequentie van het meetsysteemsignaal controleren.
- Trillingen verhelpen
- Contact opnemen met uw servicedienst


Error description 330-0053

Error message

CC frequentie te hoog %2

Cause of error

- Aan een ingang van het meetsysteem is de maximale ingangsfrequentie overschreden.
- Storing in signaal van motorimpulsgever
- Trillingen in de machine

Error correction

- Neem contact op met uw servicedienst
- Controleer de aansluiting van de motorimpulsgever (massa-aansluiting)
- Controleer de motorimpulsgever
- Controleer de ingangsfrequentie van het meetsysteemsignaal
- Elimineer de trillingen


Error description 330-0054

Error message

MC toerental groter SLS %2

Cause of error

Het toerental overschrijdt de toegestane grenswaarde voor de actieve veiligheidsgerichte werkstand SOM.

Error correction

Neem contact op met uw servicedienst.


Error description 330-0055

Error message

CC toerental groter SLS %2

Cause of error

De aanzet overschrijdt de toegestane grenswaarde voor de actieve veiligheidsgerichte werkstand SOM.

Error correction

Neem contact op met uw servicedienst.


Error description 330-0056

Error message

MC: vrijgavetoets mach. ingedr.

Cause of error

De bevestigingstoets van de gereedschapswisselaar werd ingedrukt.

Error correction

- Bevestigingstoetsen controleren.
- Servicedienst leverancier benaderen.


Error description 330-0057

Error message

CC%2 SH1=0

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Hardware fout
- Interne software fout

Error correction

Benader de servicedienst van de leverancier


Error description 330-0059

Error message

Geen hardw. v. funct. veiligh.

Cause of error

Hardware componenten niet compatibel met veiligheids software.

Error correction

Servicedienst leverancier benaderen


Error description 330-005A

Error message

MC geen geheugen beschikbaar

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier


Error description 330-005B

Error message

MC veiligheidsdeuren geopend

Cause of error

Veiligheidsdeuren staan open.

Error correction

Sluit de veiligheidsdeuren.


Error description 330-005C

Error message

As %2 gestart zonder MC test

Cause of error

Deze as is nog niet getest

Error correction

As testen


Error description 330-005E

Error message

Interne software fout

Cause of error

Interne softwarefout

Error correction

Neem contact op met uw servicedienst.


Error description 330-005F

Error message

FS hardware gebruikt zonder FS software!

Cause of error

De veiligheidshardware mag niet zonder veiligheidssoftware worden geïnstalleerd!!

Error correction

Neem contact op met uw servicedienst.


Error description 330-0060

Error message

FS fout in configuratie

Cause of error

- Configuratiegegeven is niet correct, onvolledig, etc. (gelezen gegeven als extra info)
- Asgroep uit CfgAxisSafety niet geconfigureerd
- Veilige spil niet in asgroep voor spillen
- Geen of verkeerde maximale snelheid voor SOM 2
- Veilige aanzetas in asgroep voor spillen
- Geen of verkeerde impulsgeveringang (positie of motor) geconfigureerd
- Verkeerde PWM-uitgang geconfigureerd
- Veilige as niet door CC geregeld (analoog, simulatie, PLC spil, ...)
- Veilige as is geconfigureerd voor "Ref.punt vastleggen on the fly"
- Verschillend aantal strepen voor motorimpulsgever in verschillende parameterregels van een as
- Meerdere asgroepen met dezelfde ID toegekend
- Ongeldig indexnummer voor asgroep toegekend (negatief, te groot)

Error correction

- Corrigeer de configuratie
- Neem contact op met uw servicedienst


Error description 330-0064

Error message

MC remtest niet doorgevoerd

Cause of error

De remtest werd gestart, maar er is door de CC binnen 10 seconden geen einde opgegeven.

Error correction

- Interne software fout
- Benader de servicedienst van de leverancier


Error description 330-0065

Error message

MC-commando %1 niet bevestigd

Cause of error

Commando is niet binnen 400ms door MC bevestigd.

Error correction

Benader servicedienst leverancier.


Error description 330-0066

Error message

MC PWM uitgang niet beschikbaar

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier


Error description 330-0067

Error message

CC%2 timeout versie vergelijking

Cause of error

De CC stuurt binnen 2s geen versienummers (veilige stop 0).

Error correction

Neem contact op met uw servicedienst


Error description 330-0068

Error message

MC verkeerd aantal FS-CC

Cause of error

Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Verwissel de software


Error description 330-0069

Error message

MC S-controlesom-fout

Cause of error

- Checksumfout door foutieve gegevens.
- Interne softwarefout

Error correction

Neem contact op met uw servicedienst.


Error description 330-006A

Error message

CC%2 timeout SMP proefsom

Cause of error

De CC bepaalt binnen 2 s geen SMP-checksums (veilige stop 0).
- Interne softwarefout

Error correction

Neem contact op met uw servicedienst


Error description 330-006B

Error message

MC SOM 2 alleen een as toegestaan

Cause of error

In de werkstand SOM 2 moet meer dan een as worden verplaatst.

Error correction

In SOM 2 mag slechts één as worden verplaatst.


Error description 330-006C

Error message

MC kortsluiting +24V op remkabel

Cause of error

Op remkanaal A van de MC is kortsluiting met 24 V.

Error correction

- Controleer remkanaal A
- Neem contact op met uw servicedienst


Error description 330-006D

Error message

MC kortsl. 0V op remleiding %2

Cause of error

Op remkanaal A van de MC is kortsluiting met 0 V.

Error correction

- Controleer remkanaal A
- Neem contact op met uw servicedienst


Error description 330-006E

Error message

MC SOM 4 bevest. toets indrukken

Cause of error

In de werkstand SOM 4 is binnen de daarvoor in MP529 gedefinieerde tijd geen bevestigingstoets ingedrukt.

Error correction

Bevestigingstoets indrukken.


Error description 330-006F

Error message

MC SOM 4 niet vrijgegeven

Cause of error

De werkstand BA4 wordt via sleutelschakelaar gekozen, maar is via configuratiegegeven 'permitSom4' niet vrijgegeven.

Error correction

- Neem contact op met uw servicedienst
- Werkstand via configuratiegegeven 'permitSom4' vrijgegeven


Error description 330-0070

Error message

MC SOM 4 niet mogelijk

Cause of error

1. Sleutelschakelaar niet op SOM 1.

Error correction

1. Sleutelschakelaar op SOM 1 instellen.


Error description 330-0071

Error message

MC werkstand niet mogelijk

Cause of error

Bedradingsfout aan de SG ingangen BA2.x, BA3.x en BA4.x.

Error correction

- Benader de servicedienst van de leverancier.
- Bedrading controleren.


Error description 330-0073

Error message

CC%2 timeout stroommeting

Cause of error

Bij de uitschakeltest wordt een stroommeting van de CC uitgevoerd, die door de MC wordt opgestart.
Vindt er na max. 2 sec geen terugmelding plaats, wordt er een stop0-reactie uitgevoerd.

Error correction

Neem contact op met uw servicedienst


Error description 330-0074

Error message

MC: onjuiste veilige asgroep

Cause of error

- Asgroepdefinitie in S-machineparameter axisGroup in CfgAxisSafety niet toegestaan.

Error correction

- Corrigeer machineparameter axisGroup in CfgAxisSafety.
- Wijzigingen in deze S-machineparameter mogen uitsluitend door de machinefabrikant worden uitgevoerd.
- Neem contact op met uw servicedienst


Error description 330-0075

Error message

MC remtest niet geactiveerd

Cause of error

- As vóór het uitschakelen naar een veilige positie verplaatsen
- De MC heeft geen opdracht voor de remtest gegeven

Error correction

- Softwarefout
- Neem contact op met uw servicedienst


Error description 330-0076

Error message

CC: veiligheidsdeuren zijn open

Cause of error

Een of meerdere veiligheidsdeuren A/S/T van de CC is/zijn geopend.

Error correction

- Sluit de deur(en) of controleer de bedrading
- Neem contact op met uw servicedienst


Error description 330-0077

Error message

Controlesomfout A

Cause of error

De CRC-som van de EPROM's IC-P1 en IC-P2 is foutief.

Error correction

- Schakel de besturing uit- en in, of boot opnieuw
- Neem contact op met uw servicedienst.


Error description 330-0078

Error message

MC-bewegingsbewaking %2

Cause of error

- Defecte hardware
- Spil is niet regelbaar

Error correction

- Stel de spil af
- Vervang de hardware
- Neem contact op met de klantenservice


Error description 330-0079

Error message

MC-afremprocedure foutief %2

Cause of error

De assen zijn niet regelbaar. De dv/dt-bewaking is geactiveerd.

Error correction

- Machineparameter CfgAxParSafety/timeToleranceDvDt controleren
- Assen vergelijken
- Hardware vervangen
- Neem contact op met de klantenservice


Error description 330-007A

Error message

CC: machinetoets ingedrukt

Cause of error

Een of meer machinetoetsen die met MT is/zijn verbonden, is/zijn actief aan CC-zijde.

Error correction

- Laat de toets(en) los of controleer de bedrading
- Neem contact op met uw servicedienst


Error description 330-007B

Error message

MC: vrijgavetoets mach. ingedr.

Cause of error

Vrijgavetoets MB aan MC-zijde actief.

Error correction

- Laat de toets los of controleer de bedrading
- Neem contact op met uw servicedienst


Error description 330-007C

Error message

CC: vrijgavetoets mach. ingedr.

Cause of error

Vrijgavetoets MB aan CC-zijde actief.

Error correction

- Laat de toets los of controleer de bedrading
- Neem contact op met uw servicedienst


Error description 330-007D

Error message

CC: vrijgavetoets mach. ingedr.

Cause of error

Vrijgavetoets gereedschapswisselaar aan CC-zijde actief.

Error correction

- Laat de toets los of controleer de bedrading.
- Neem contact op met uw servicedienst


Error description 330-007E

Error message

MC-omvormer RDY=0 %2

Cause of error

Ofschoon SH1B.x=1 is RDY.x=0

Error correction

- Hardwarefout
- Neem contact op met de klantenservice


Error description 330-007F

Error message

MC-omvormer RDY=1 %2

Cause of error

Ofschoon SH1B.x=0 is RDY.x=1

Error correction

- Hardwarefout
- Neem contact op met de klantenservice


Error description 330-0080

Error message

MC 1e overschrijding eindschakelaar %2+

Cause of error

De veiligheidseindschakelaar is voor de eerste keer overschreden.

Error correction

- Hef de foutmelding op door "machine aan" en verplaats de as tot binnen het bereik van de eindschakelaar.


Error description 330-0081

Error message

MC 1e overschrijding eindschakelaar %2-

Cause of error

De veiligheidseindschakelaar is voor de eerste keer overschreden.

Error correction

- Hef de foutmelding op door "machine aan" en verplaats de as tot binnen het bereik van de eindschakelaar.


Error description 330-0082

Error message

MC afwijk. nom. en act. waarde te groot %2

Cause of error

De sleepafstand van een verplaatste as is groter dan de in het configuratiegegeven positionDiffRun opgegeven waarde.

Error correction

- Verminder de bewerkingsaanzet, verhoog het toerental.
- Verwijder mogelijke trillingsbronnen.
- Als de fout vaker optreedt: Neem contact op met uw servicedienst.


Error description 330-0083

Error message

MC S-softwarefout %1

Cause of error

- Softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 330-0084

Error message

MC Start test van uitschakelkanalen niet mogelijk

Cause of error

Start test van de uitschakelkanalen werd door de PLC opgedragen, hoewel de ingang Machine aan niet actief is.

Error correction

- Fout in PLC-programma
- Neem contact op met uw servicedienst


Error description 330-0085

Error message

CC: vrijgavetoets ingedrukt

Cause of error

De vrijgavetoets van het handwiel aan CC-zijde is bediend. Via parameter CfgHandwheel–>type is een verkeerd handwiel geselecteerd.

Error correction

- Controleer de vrijgavetoetsen
- Stel het configuratiegegeven juist in
- Neem contact op met uw servicedienst


Error description 330-0086

Error message

Noodstop SPLC

Cause of error

- Stopreactie voor noodstop (SS1) door SPLC-programma geactiveerd

Error correction

- Neem contact op met uw servicedienst


Error description 330-0087

Error message

Fatale fout SPLC

Cause of error

- Stopreactie voor fatale fout (SS1F) door SPLC-programma geactiveerd

Error correction

- Neem contact op met uw servicedienst


Error description 330-0088

Error message

MC-vrijgavetoets geactiveerd

Cause of error

Vrijgavetoets machine-bedieningspaneel of handwiel is geactiveerd.

Error correction

- Vrijgavetoets loslaten
- Ingangen controleren


Error description 330-0089

Error message

CC-vrijgavetoets geactiveerd

Cause of error

Vrijgavetoets machine-bedieningspaneel of handwiel is geactiveerd.

Error correction

- Vrijgavetoets loslaten
- Ingangen controleren


Error description 330-008A

Error message

CC%2 omvormer assen RDY=0 (veiligheidsrelais)

Cause of error

Veiligheidsrelais voor assen (K1) maakt sluiting met 0V.

Error correction

- Controleer de hardware.


Error description 330-008B

Error message

CC%2 omvormer assen RDY=1(veiligheidsrelais)

Cause of error

RDY van de omvormer blijft 1, hoewel door de testbesturing 0 wordt verwacht. Mogelijke oorzaken:
- Veiligheidsrelais voor assen (K1) heeft kortsluiting met +24V
- Bedrading van vrijgaverelais (X72) of van de asvrijgavemodule defect
- Bedrading van het signaal STO.A.G resp. MC.RDY onjuist
- Omvormer niet voor assen geconfigureerd

Error correction

- Controleer de hardware
- Controleer de bedrading
- Neem contact op met uw servicedienst


Error description 330-008C

Error message

MC-tijdoverschrijding bij remmen (SS1) %2

Cause of error

- De maximaal toegestane tijd voor remmen bij de stroomgrens (SS1) is overschreden

Error correction

- Parameterwaarden controleren:
timeLimitStop1: ingestelde tijd voor stopzetten van de assen/spillen bij de noodremflank voor reactie SS1
- Contact opnemen met uw servicedienst


Error description 330-008D

Error message

MC baanoverschrijding bij SS2 %2

Cause of error

Bij het uitvoeren van een rembeweging bij de contour (SS2) is de maximaal toegestane verplaatsing in de veiligheidsgerelateerde machineparameter distLimitStop2 overschreden.

Error correction

- Controleer de invoer in distLimitStop2
- Neem contact op met uw servicedienst


Error description 330-008E

Error message

MC omschak. van SOM_2/SOM_3 naar SOM_4 niet mogelijk

Cause of error

- Veiligheidsgerelateerde werkstand SOM_1 niet geselecteerd
- bijv. sleutelschakelaar 1 niet in stand SOM_1

Error correction

- Selecteer veiligheidsgerelateerde werkstand SOM_1
- bijv. sleutelschakelaar 1 in stand SOM_1


Error description 330-008F

Error message

MC omschak. van SOM_4 naar SOM_2/SOM_3 niet mogelijk

Cause of error

- Veiligheidsgerelateerde werkstand SOM_1 niet geselecteerd
- bijv. sleutelschakelaar 1 niet in stand SOM_1

Error correction

- Selecteer veiligheidsgerelateerde werkstand SOM_1
- bijv. sleutelschakelaar 1 in stand SOM_1


Error description 330-0090

Error message

MC SPLC vraagt ongeldige stopreactie

Cause of error

- SPLC vraagt voor een as-/spilgroep een ongeldige stopreactie (SS0, SS1, SS1F of SS2)
- Fouten in SPLC-programma

Error correction

- Controleer het SPLC-programma
- Neem contact op met uw servicedienst


Error description 330-0091

Error message

MC SPLC vraagt ongeldige veiligheidsfunctie

Cause of error

- SPLC vraagt voor een as-/spilgroep een ongeldige veiligheidsfunctie (SLI, SLS, STO, SOS of AUTO)
- Fouten in SPLC-programma

Error correction

- Controleer het SPLC-programma
- Neem contact op met uw servicedienst


Error description 330-0092

Error message

MC rem deactiveren niet mogelijk %2

Cause of error

- De aandrijving is ingeschakeld, ofschoon voor de as of de spil nog de veiligheidsfunctie STO (veilig afgeschakeld moment) actief is.

Error correction

- Interne softwarefout
- Neem contact op met uw servicedienst


Error description 330-0093

Error message

MC systeemtijd MC niet gelijk aan SKERN MC

Cause of error

- MC verhoogt de interne watchdog-teller niet
- MC-hardware defect of softwarefout opgetreden

Error correction

- Herstart de besturing
- Neem contact op met uw servicedienst


Error description 330-0094

Error message

MC systeemtijd MC niet gelijk aan SPLC MC

Cause of error

- MC ontvangt geen berichten van de SPLC MC
- Hardware defect of softwarefout in SPLC MC opgetreden

Error correction

- Herstart de besturing
- Neem contact op met uw servicedienst


Error description 330-0095

Error message

MC systeemtijd MC niet gelijk aan SPLC CC

Cause of error

- MC ontvangt geen berichten van de SPLC CC
- Hardware defect of softwarefout in SPLC CC opgetreden

Error correction

- Herstart de besturing
- Neem contact op met uw servicedienst


Error description 330-0096

Error message

MC fout bij kruisvergelijking: %1

Cause of error

- De kruisvergelijking tussen de veiligheidsgerelateerde gegevens van de MC en de CC meldt een fout
- De gegevens van de programmeerinterface SPlcApiFromSaftey (NN_xxx) zijn verschillend op de MC en de CC
- De gegevens van de programmeerinterface SPlcApiToSaftey (PP_xxx) zijn verschillend op de MC en de CC
- Hardware defect
- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 330-0097

Error message

MC veilige uitgang niet gelijk: %1

Cause of error

- De kruisvergelijking van een terugleesbare uitgang meldt een fout
- Hardware defect
- Interne softwarefout

Error correction

- Controleer de bedrading
- Neem contact op met uw servicedienst


Error description 330-0098

Error message

MC +3,3V buiten tolerantie

Cause of error

- De interne +3,3V-voedingsspanning van de MC valt buiten de toegestane tolerantie.

Error correction

- Defecte hardware (MC) vervangen
- Neem contact op met uw servicedienst


Error description 330-0099

Error message

MC +3,3 V-PIC buiten tolerantie

Cause of error

- De interne +3,3V-PIC-voedingsspanning van de MC valt buiten de toegestane tolerantie.

Error correction

- Defecte hardware (MC) vervangen
- Neem contact op met uw servicedienst


Error description 330-009A

Error message

MC +12V buiten tolerantie

Cause of error

- De interne +12V-voedingsspanning van de MC valt buiten de toegestane tolerantie.

Error correction

- Defecte hardware (MC) vervangen
- Neem contact op met uw servicedienst


Error description 330-009B

Error message

MC toerental vent. 1 te laag

Cause of error

- Het toerental van de interne ventilator 1 van de MC onderschrijdt de toegestane tolerantiegrens.

Error correction

- Defecte hardware (MC) vervangen
- Neem contact op met uw servicedienst


Error description 330-009C

Error message

MC toerental vent. 2 te laag

Cause of error

- Het toerental van de interne ventilator 2 van de MC onderschrijdt de toegestane tolerantiegrens.

Error correction

- Defecte hardware (MC) vervangen
- Neem contact op met uw servicedienst


Error description 330-009D

Error message

MC ventilator niet herkend

Cause of error

- Hardware (MC) defect

Error correction

- Defecte hardware (MC) vervangen
- Neem contact op met uw servicedienst


Error description 330-009E

Error message

MC meetfout actuele waarde %2 %1

Cause of error

Meetsysteem meldt een interne fout bij de registratie van de actuele waarde

Error correction

Neem contact op met uw servicedienst


Error description 330-00A0

Error message

MC as %2 wordt geregeld

Cause of error

- SPLC-programma vraagt veiligheidsfunctie STO op, ofschoon de as nog wordt geregeld
- Interne softwarefout

Error correction

Neem contact op met uw servicedienst


Error description 330-00A1

Error message

MC spil %2 wordt geregeld

Cause of error

- SPLC-programma vraagt veiligheidsfunctie STO op, ofschoon de spil nog wordt geregeld
- Interne softwarefout

Error correction

Neem contact op met uw servicedienst


Error description 330-00A2

Error message

MC afwijking nom./werkelijk toerental te groot %2

Cause of error

- De veiligheidsfunctie Vergelijking nominale/actuele waarde met toerentalwaarden meldt een fout
- De maximaal toegestane afwijking tussen de actuele en nominale waarde van het toerental (speedDiffNom) is langer dan de toegestane tijd in de veiligheidsgerelateerde machineparameter timeToleranceSpeed overschreden

Error correction

- Invoer in de veiligheidsgerelateerde machineparameters speedDiffNom en timeToleranceSpeed in CfgAxisSafety controleren
- Neem contact op met uw servicedienst


Error description 330-00A3

Error message

MC Foutieve gegevens van SPLC %1

Cause of error

- Foutieve data-overdracht
- CRC-checksum niet correct

Error correction

- Neem contact op met uw servicedienst


Error description 330-00A4

Error message

MC S-status reactie actief: %1

Cause of error

- Door een interne hard- of softwarefout is een foutbit in de S-status geplaatst:
-STO.B.CC.WD: watchdog WD.B.CC van een regelaareenheid CC is afgevallen
-SMOP.WD: watchdog WD.A.SMOP of WD.B.SMOP van een machinebedieningspaneel MB is afgevallen
-SPL.WD: watchdog WD.A.SPL of WD.B.SPL van een PLB is afgevallen
-PF.BOARD: de interne spanningsbewaking van de HSCI-componenten heeft een verkeerde voedingsspanning geconstateerd
-REQ.SS2: de interne temperatuur- of ventilatorbewaking van de HSCI-componenten heeft een fout geconstateerd

Error correction

- Neem contact op met uw servicedienst


Error description 330-00A5

Error message

MC -SMC.A.WD=0

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier


Error description 330-00A6

Error message

MC SMC-autotestsoftware geladen

Cause of error

- Onveilige testsoftware voor afnametests geladen
- Let op: veiligheidsfuncties zijn gedeeltelijk uitgeschakeld!

Error correction

- Neem contact op met uw servicedienst


Error description 330-00A7

Error message

MC-tijdoverschrijding bij remmen (SS2) %2

Cause of error

- De maximaal toegestane tijd voor gestuurd stopzetten (SS2 - remmen bij de contour) is overschreden

Error correction

- Parameterwaarden controleren:
timeLimitStop2: ingestelde tijd voor gestuurd stopzetten voor reactie SS2
- Neem contact op met uw servicedienst


Error description 330-00A8

Error message

Checksum veilige machineparameters ongeldig

Cause of error

Voor ten minste een van de volgende configuraties is er geen checksum opgeslagen of een van de checksums is ongeldig:
- Veilige configuratiegegevens
- Hardwareconfiguratie
- Configuratie van de meetsystemen

Error correction

- Invoer van de veilige machineparameters controleren en, indien nodig, corrigeren
- Bij gewijzigde waarden van veilige machineparameters moeten de wijzigingen door invoer van het wachtwoord van de fabrikant worden overgenomen.
Aansluitend moet een geschikte afnametest worden uitgevoerd.
- Contact opnemen met uw servicedienst


Error description 330-00A9

Error message

Checksum veilige machineparameters gewijzigd

Cause of error

- Intern opgeslagen checksum van de veilige machineparameters komt niet overeen met de opnieuw berekende checksum.
- Een of meer veilige machineparameters zijn gewijzigd.

Error correction

- Invoer van de veilige machineparameters controleren
- Bij gewijzigde waarden van veilige machineparameters moeten de wijzigingen door invoer van het wachtwoord van de fabrikant worden overgenomen.
Aansluitend moet een geschikte afnametest worden uitgevoerd.
- Contact opnemen met uw servicedienst


Error description 330-00AA

Error message

Checksum via hardwareconfiguratie gewijzigd

Cause of error

- Intern opgeslagen checksum van de hardwareconfiguratie van het HSCI-systeem komt niet overeen met de opnieuw berekende checksum.
- HSCI-componenten zijn vervangen, verwijderd of opnieuw ingevoegd.

Error correction

- Hardwareconfiguratie controleren en, indien nodig, corrigeren
- Bij een gewijzigde configuratie moeten de wijzigingen door invoer van het wachtwoord van de fabrikant worden overgenomen.
Aansluitend moet een geschikte afnametest worden uitgevoerd.
- Contact opnemen met uw servicedienst


Error description 330-00AB

Error message

Checksum via meetsysteemconfiguratie gewijzigd

Cause of error

- Intern opgeslagen checksum van de configuratie van de meetsystemen komt niet overeen met de opnieuw berekende checksum.
- Meetsystemen zijn vervangen, verwijderd of opnieuw ingevoegd.

Error correction

- Configuratie van de meetsystemen controleren en, indien nodig, corrigeren
- Bij een gewijzigde configuratie moeten de wijzigingen door invoer van het wachtwoord van de fabrikant worden overgenomen.
Aansluitend moet een geschikte afnametest worden uitgevoerd.
- Contact opnemen met uw servicedienst


Error description 330-00AC

Error message

Checksum veilige machineparameters gewijzigd

Cause of error

Invoer van veilige machineparameters gewijzigd

Error correction

- Invoer van de veilige machineparameters controleren
- De besturing uit- en weer inschakelen
- Bij gewijzigde waarden van veilige machineparameters moeten de wijzigingen door invoer van het wachtwoord van de fabrikant worden overgenomen.
Aansluitend moet een geschikte afnametest worden uitgevoerd.
- Contact opnemen met uw servicedienst


Error description 330-00AD

Error message

Niet-toegestane afwijking van veilige machineparameters

Cause of error

Veilige machineparameters wijken tussen de afzonderlijke parameterregels
van een veilige as af. Dat is niet toegestaan.
De waarden moeten in alle parameterregels van een as overeenstemmen:
- Ingang meetsysteem
- PWM-uitgang
- Resolutie van meetsysteem per baan
- Telrichting
- Aantal strepen

Error correction

- Invoer van de veilige machineparameters controleren en, indien nodig, corrigeren
- De besturing uit- en weer inschakelen
- Bij gewijzigde waarden van veilige machineparameters moeten de wijzigingen door invoer van het wachtwoord van de fabrikant worden overgenomen.
Aansluitend moet een geschikte afnametest worden uitgevoerd.
- Contact opnemen met uw servicedienst


Error description 330-00AE

Error message

Ongeldige invoer in veilige machineparameters

Cause of error

Het configuratiegegeven CfgAxisSafety bevat in een van de volgende veilige machineparameters ongeldige waarden:
- positionMatch
Opgegeven positie of waarde is ongeldig
- positionDiffRef
Opgegeven afwijking of waarde is ongeldig
- speedLimitSom2
Opgegeven snelheid of waarde is ongeldig
- axisGroup
Ongeldige asgroep, te veel spillen, te veel assen of as als spil geconfigureerd

Error correction

- Invoer van de veilige machineparameters controleren en, indien nodig, corrigeren
- De besturing uit- en weer inschakelen
- Bij gewijzigde waarden van veilige machineparameters moeten de wijzigingen door invoer van het wachtwoord van de fabrikant worden overgenomen.
Aansluitend moet een geschikte afnametest worden uitgevoerd.
- Contact opnemen met uw servicedienst


Error description 330-00AF

Error message

Ongeldige invoer in veilige machineparameters

Cause of error

Het configuratiegegeven CfgAxGroupSafety bevat in een veilige machineparameter ongeldige waarden.
- Het nummer van de asgroep in de veilige machineparameter "id" is ongeldig.
- De asgroep is niet van het type "SPINDLE", maar in de veilige machineparameter "brakeAfter" is een afhankelijkheid van ten minste een andere asgroep aangegeven.
- De asgroep is niet van het type "SPINDLE", maar in de veilige machineparameter "idleState" is de waarde "STO" ingesteld.

Error correction

- Ingevoerde gegevens van de veilige machineparameters controleren en indien nodig corrigeren
- Besturing uit- en weer inschakelen
- Bij gewijzigde waarden van veilige machineparameters moeten de wijzigingen worden overgenomen via invoer van het wachtwoord van de fabrikant.
Vervolgens moet er een desbetreffende afnametest worden uitgevoerd.
- Contact opnemen met uw servicedienst


Error description 330-00B0

Error message

Ongeldige invoer in veilige machineparameters

Cause of error

De veilige machineparameter cfgSafety bevat ongeldige waarden.

Error correction

- Invoer van de veilige machineparameter controleren en, indien nodig, corrigeren
- De besturing uit- en weer inschakelen
- Bij gewijzigde waarden van veilige machineparameters moeten de wijzigingen door invoer van het wachtwoord van de fabrikant worden overgenomen.
Aansluitend moet een geschikte afnametest worden uitgevoerd.
- Contact opnemen met uw servicedienst


Error description 330-00B1

Error message

Ongeldige invoer in veilige machineparameters

Cause of error

De configuratie van de veilige machineparameters is ongeldig. De volgende oorzaken zijn mogelijk:
- Ongeldige of geen ingang meetsysteem (toerental- of positiemeetsysteem) geconfigureerd
- Ongeldige of geen PWM-uitgang geconfigureerd
- Ongeldige toewijzing van assen/spillen aan basisprintplaten van de regelaar
- Ongeldige toewijzing van PWM-uitgang en ingang meetsysteem (toerental- of positiemeetsysteem) aan basisprintplaten van de regelaar
- Configuratie tussen PWM-uigang en ingang meetsysteem (toerental- of positiemeetsysteem) is ongeldig

Error correction

- Configuratie in de veilige machineparameters controleren en, indien nodig, corrigeren
- De besturing uit- en weer inschakelen
- Bij gewijzigde waarden van veilige machineparameters moeten de wijzigingen door invoer van het wachtwoord van de fabrikant worden overgenomen.
Aansluitend moet een geschikte afnametest worden uitgevoerd.
- Contact opnemen met uw servicedienst


Error description 330-00B2

Error message

Afwijkingen in veilige machineparameters

Cause of error

Veilige machineparameters wijken tussen de afzonderlijke parameterregels
van een veilige as af. Dat is niet toegestaan.
De waarden moeten in alle parameterregels van een as overeenstemmen:
- Ingang meetsysteem
- PWM-uitgang
- Resolutie van meetsysteem per baan
- Telrichting
- Aantal strepen

Error correction

- Invoer van de veilige machineparameters controleren en, indien nodig, corrigeren
- De besturing uit- en weer inschakelen
- Bij gewijzigde waarden van veilige machineparameters moeten de wijzigingen door invoer van het wachtwoord van de fabrikant worden overgenomen.
Aansluitend moet een geschikte afnametest worden uitgevoerd.
- Contact opnemen met uw servicedienst


Error description 330-00B3

Error message

MC-zelftest %1 niet geactiveerd

Cause of error

In de zelftest van de beveiliging is een fout geconstateerd. Voor het testen moet een bepaald signaal worden ingesteld en dat is niet door de opgegeven HSCI-component geactiveerd.
De foutmelding bevat de volgende informatie:
MC Zelftest STEST_<signaal>, STESTDEV_<HSCI-component>, <HSCI-adres>
- Het in te stellen signaal staat vermeld onder STEST_
- De HSCI-component die het signaal niet heeft ingesteld, is vermeld onder STESTDEV_
- Het vermelde getal in de foutmelding komt overeen met het HSCI-adres van de betreffende HSCI-component
Mogelijke oorzaken van de fout:
- HSCI-component defect
- Bedrading defect

Error correction

- Vervang de defecte HSCI-component
- Controleer de bedrading
- Neem contact op met uw servicedienst


Error description 330-00B4

Error message

MC-zelftest %1 niet gedetecteerd

Cause of error

In de zelftest van de beveiliging is een fout geconstateerd. Voor het testen is een bepaald signaal ingesteld en dat is niet door de opgegeven HSCI-component herkend.
De foutmelding bevat de volgende informatie:
MC zelftest STEST_<Signal>, STESTDEV_<HSCI-component>, <HSCI-adres>
- Het ingestelde signaal is onder STEST_ opgegeven
- De HSCI-component die het ingestelde signaal niet heeft herkend, is onder STESTDEV_ opgegeven
- Het opgegeven cijfer in de foutmelding komt overeen met het HSCI-adres van de betrokken HSCI-component
Mogelijke foutoorzaken:
- HSCI-component defect
- Bedrading niet correct

Error correction

- Defecte HSCI-componenten vervangen
- Bedrading controleren
- Contact opnemen met uw servicedienst


Error description 330-00B5

Error message

MC Verkeerd commando van de MC

Cause of error

- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 330-00B6

Error message

MC ongeldige werkstand van SPLC

Cause of error

- Fout in SPLC-programma
- SPLC vraagt een ongeldige werkstand
Geldige werkstanden zijn SOM_1, SOM_2, SOM_3, SOM_4
- Interne softwarefout

Error correction

- Controleer het SPLC-programma
- Neem contact op met uw servicedienst


Error description 330-00B7

Error message

MC remaansturing defect %2

Cause of error

- Omvormer defect
- Bedrading van remaansturing defect (kortsluiting naar 0 V, kortsluiting naar 24 V)

Error correction

- Neem contact op met uw servicedienst


Error description 330-00B8

Error message

MC remaansturing defect

Cause of error

- Omvormer defect
- Bedrading van remaansturing defect (kortsluiting naar 0 V, kortsluiting naar 24 V)

Error correction

- Neem contact op met uw servicedienst


Error description 330-00B9

Error message

MC-fout in uitschakelkanaal STO.A.x (-STO.A.P.x=0) %2

Cause of error

Bij het testen van de uitschakelkanalen is een fout geconstateerd:
De asspecifieke impulsonderdrukking voor de vermogenseenheid via kanaal A is defect.
Uitschakelsignaal: STO.A.P.x
Uitschakelkanaal: STO.A.x
Het terugmeldsignaal voor dit uitschakelkanaal heeft de verkeerde status, d.w.z. bij
- JH-omvormer: vermogenseenheid meldt "standby" (RDY.x=1), terwijl "niet standby" (RDY.x=0) wordt verwacht.
- DRIVE-CLiQ-omvormer: Bijbehorend diagnosesignaal is "1", terwijl "0" wordt verwacht.

Error correction

- Bedrading controleren (PWM-kabel)
- Hardwarefout (vermogenseenheid, regelaareenheid)
- Contact opnemen met uw servicedienst


Error description 330-00BA

Error message

MC-fout in uitschakelkanaal STO.A.x (-STO.A.P.x=1) %2

Cause of error

Bij het testen van de uitschakelkanalen is een fout geconstateerd:
De asspecifieke impulsvrijgave voor de vermogenseenheid via kanaal A is defect.
Uitschakelsignaal: STO.A.P.x
Uitschakelkanaal: STO.A.x
Het terugmeldsignaal voor dit uitschakelkanaal heeft de verkeerde status, d.w.z. bij
- JH-omvormer: vermogenseenheid meldt "niet standby" (RDY.x=0), terwijl "standby" (RDY.x=1) wordt verwacht.
- DRIVE-CLiQ-omvormer: Bijbehorend diagnosesignaal is "0", terwijl "1" wordt verwacht.

Error correction

- Bedrading controleren (PWM-kabel)
- Hardwarefout (vermogenseenheid, regelaareenheid)
- Contact opnemen met uw servicedienst


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Zelftest vereist

Cause of error

- Maximaal toegestane intervaltijd voor de zelftest overschreden
- Voor verder bedrijf van de machine met geopende veiligheidsdeuren moet de zelftest worden uitgevoerd

Error correction

- Zelftest starten
- Bij gesloten veiligheidsdeuren kan de foutmelding worden bevestigd en kan met de machine verder worden gewerkt
- Bij geopende veiligheidsdeuren of voordat de veiligheidsdeuren worden geopend, moet de zelftest worden gestart om met de machine verder te kunnen werken
- Servicedienst informeren.


Error description 330-00C1

Error message

MC inschakelen van de aandrijvingen niet mogelijk: NN_GenSafe = 0

Cause of error

- SPLC-interfacesignaal NN_GenSafe = 0. Daarom is het niet mogelijk de aandrijvingen in te schakelen.
- SPLC-programma stelt interfacesignaal niet in.

Error correction

- SPLC-programma controleren.
- Neem contact op met uw servicedienst.


Error description 330-00C2

Error message

Fout bij het activeren van een FV-configuratie

Cause of error

De activering van een andere FS-configuratie is afgebroken, omdat de CRC-checksums van de FS-records verschillend zijn.

Error correction

- Reset de status "Geaccepteerd" van de laatst gewijzigde FS-records
- Maak uw laatst uitgevoerde wijzigingen ongedaan
- Laad een geldige back-up op de machine
- Neem contact op met de servicedienst


Error description 330-00C3

Error message

FV-configuratiefout: machine-ID's komen niet overeen

Cause of error

De activering van een andere FS-configuratie is afgebroken, omdat de ingevoerde machine-ID's van de FS-configuraties verschillend zijn.

Error correction

- Controleer de machine-ID's van de FS-configuraties
- Neem contact op met de servicedienst


Error description 330-00C4

Error message

Maximumaantal FV-records bereikt

Cause of error

De activering van een andere FS-configuratie is afgebroken, omdat het maximaal toegestane aantal verschillende FS-records is overschreden.

Error correction

- Wis niet-benodigde FS-records
- Neem contact op met de servicedienst


Error description 330-00C5

Error message

Maximumaantal FV-configuraties bereikt

Cause of error

De activering van een andere FS-configuratie is afgebroken, omdat het maximaal toegestane aantal verschillende FS-configuraties is overschreden.

Error correction

- Wis niet-benodigde FS-configuraties
- Neem contact op met de servicedienst


Error description 330-00C6

Error message

MC handwielmodus, slechts één as toegestaan

Cause of error

- Er wordt in de werkstand "El. handwiel" meer dan één as bewogen.
- Gelijktijdige beweging van meer assen is echter niet toegestaan.

Error correction

- Slechts één as in de werkstand Handwiel bewegen.
- Invoer in de desbetreffende veilige machineparameter controleren en, indien nodig, corrigeren.
- Neem contact op met uw servicedienst.


Error description 330-00C7

Error message

Er is een fatale herconfiguratiefout opgetreden

Cause of error

- De herconfiguratie voor de functionele veiligheid FV is mislukt.

Error correction

- De status "Geaccepteerd" van alle configuraties en records voor de functionele veiligheid wordt teruggezet.
- De vergelijkingsrecords worden gewist.
- Installeer een volledige back-up van de machine.
- Neem contact op met uw servicedienst.


Error description 330-00C8

Error message

Afname tijdens configuratieproces niet toegestaan

Cause of error

- Tijdens een FV-configuratie is een acceptatie van records of configuraties uitgevoerd. Dat is niet toegestaan.

Error correction

- Voer de acceptatie uit, wanneer de confguratie is beëindigd.
- Neem contact op met uw servicedienst.


Error description 330-00C9

Error message

Fout bij het activeren van een FV-configuratie

Cause of error

Een van de volgende veilige machineparameters is na het begin van de zelftest gewijzigd:
- Tijd tot de volgende zelftest
- Tijdbewaking voor de remtest
Deze machineparameters mogen alleen vóór het starten van de veiligheids-zelftest worden gewijzigd.

Error correction

- Maak de wijziging in de desbetreffende machineparameters weer ongedaan.
- Start de besturing opnieuw.
- Neem contact op met uw servicedienst.


Error description 330-00CA

Error message

Asgroepspecifieke veiligheidsdeur geopend (MC) %1

Cause of error

- Veiligheidsdeur van de asgroep geopend
- Om de zelftest voor de veiligheid of de remtest van een as te kunnen uitvoeren, moet de veiligheidsdeur van de desbetreffende asgroep gesloten zijn
Andere mogelijke oorzaken:
- Bedrading van de veiligheidsdeuren niet correct
- Contact van veiligheidsdeur defect
- SPLC-interfacesignaal PP_AxGrpStateReq niet gelijk aan S_STATE_AUTO [10]

Error correction

- Asgroepspecifieke veiligheidsdeuren sluiten om de zelftest voor de veiligheid of de remtest te kunnen uitvoeren
Eventuele andere maatregelen:
- Bedrading van de veiligheidsdeurcontacten controleren
- Veiligheidsdeurcontact controleren
- SPLC-programma controleren
- Contact opnemen met de servicedienst


Error description 330-00CB

Error message

Asgroepspecifieke veiligheidsdeur geopend (CC) %1

Cause of error

- De veiligheidsdeur is geopend
- Om de zelftest voor de veiligheid of de remtest van een as te kunnen uitvoeren, moet(en) de veiligheidsdeur(en) van het desbetreffende werkbereik gesloten zijn
Andere mogelijke oorzaken:
- Bedrading van de veiligheidsdeur niet correct
- Veiligheidsdeurcontact defect

Error correction

- Veiligheidsdeur(en) sluiten om de zelftest voor de veiligheid of de remtest te kunnen uitvoeren
Eventuele andere maatregelen:
- Bedrading van de veiligheidsdeurcontacten controleren
- Veiligheidsdeurcontact controleren
- SPLC-programma controleren
- Contact opnemen met de servicedienst


Error description 330-00CC

Error message

De tijd tot de volgende remtest is voor een as ongeldig %1

Cause of error

- Tijd groter dan 0 voor een onveilige as geconfigureerd

Error correction

- Voor een as die niet met Functional Safety FS wordt bewaakt, is als waarde voor de tijd alleen invoer 0 toegestaan.


Error description 330-00DE

Error message

Inbedrijfstellingsfunctie voor FV actief

Cause of error

Inbedrijfstellings-ondersteuning voor functies van de functionele veiligheid FV actief:
- De snelheid wordt niet begrensd via de NC-software
- Er kunnen mogelijk onverwachte bewegingen of gevaarlijke situaties ontstaan

Error correction

- De machine mag alleen worden bediend door daartoe opgeleid personeel
- Bedien de machine uitsluitend met de grootste voorzichtigheid
- Deze functie mag uitsluitend voor de inbedrijfstelling worden geactiveerd
- Deactiveer deze functie weer vóór aflevering van de machine


Error description 330-00E7

Error message

FS-record kan niet worden geaccepteerd

Cause of error

- Er zijn minimaal twee FS-records met dezelfde ID in verschillende parameterregels en minimaal een veilige parameter SMP heeft in beide parameterregels een verschillende waarde.

Error correction

- Waarden van de veilige parameters SMP van dezelfde record tussen de parameterregels vergelijken en aanpassen.
- Om dergelijke fouten te voorkomen, adviseert HEIDENHAIN daarvoor de functie "KeySynonym" te gebruiken.
- Contact opnemen met de servicedienst.


Error description 330-00E8

Error message

Zelftest vereist

Cause of error

- Maximaal toegestane intervaltijd voor de zelftest overschreden
- Voor het verdere bedrijf van de machine bij geopende veiligheidsdeuren moet de zelftest worden uitgevoerd

Error correction

- Zelftest starten
- Bij geopende veiligheidsdeuren of voordat de veiligheidsdeuren worden geopend, moet de zelftest worden gestart om met de machine verder te kunnen werken


Error description 330-00EA

Error message

Activering van de automatische wijzigingsmodus niet mogelijk

Cause of error

Een FS-herconfiguratie is nog niet voltooid.

Error correction

Wacht tot de FS-herconfiguratie volledig is voltooid en probeer het vervolgens opnieuw.


Error description 330-00EC

Error message

MC S-status reactie actief: %1

Cause of error

Door een interne hard- of softwarefout is een foutbit in de S-status geplaatst:
-SCC.B.WD: watchdog WD.B.CC van een regeleenheid CC is afgevallen
-SMOP.WD: watchdog WD.A.SMOP of WD.B.SMOP van een machinebedieningspaneel MB/TE is afgevallen
-SPL.WD: watchdog WD.A.SPL of WD.B.SPL van een PLB is afgevallen
-PF.BOARD: de interne spanningsbewaking van een HSCI-component heeft een verkeerde voedingsspanning geconstateerd
-REQ.SS2: de interne temperatuur- of ventilatorbewaking van een HSCI-component heeft een fout geconstateerd

Error correction

- Servicebestand maken
- Neem contact op met uw servicedienst


Error description 330-00ED

Error message

MC fout apparaatspecifieke evaluatie CC %2 / %3, fout %1

Cause of error

De regeleenheid CC meldt een apparaatspecifieke fout.

Error correction

Neem contact op met uw servicedienst


Error description 330-00EE

Error message

SKERN- MC: Single-Event-Upset-fout (SEU) is vastgesteld

Cause of error

- Interne softwarefout
- Mogelijk sporadisch optredende fout als gevolg van elektromagnetische straling

Error correction

- Besturing opnieuw starten
- Afscherming of schermaansluiting van apparaten controleren
- Mogelijke elektromagnetische storingsbronnen afschermen of verwijderen
- Neem contact op met uw servicedienst


Error description 330-00EF

Error message

SMC-fout in configuratiegegevens %1

Cause of error

Configuratieparameters komen niet overeen met verwachte waarden.

Error correction

Machineparameters controleren en indien nodig corrigeren


Error description 330-00F0

Error message

Controleren van assen van verschillende asgroepen

Cause of error

U hebt geprobeerd assen van verschillende asgroepen tegelijk te controleren.

Error correction

- Configuratie controleren: assen die in een starre gantry-koppeling zijn gekoppeld, moeten tot dezelfde asgroep behoren
- Een dynamische gantry-koppeling voor het testen ontkoppelen
- Indien nodig de machinefabrikant op de hoogte stellen


Error description 330-00F1

Error message

Herconfiguratie tijdens ascontrole

Cause of error

Tijdens het testen van assen is een herconfiguratie van veilige machineparameters opgetreden. Het controleren is daarom afgebroken.

Error correction

- Herhaal de ascontrole
- Neem contact op met de machinefabrikant als het probleem blijft bestaan


Error description 330-00F2

Error message

Controleren van een extern bewaakte as

Cause of error

U hebt geprobeerd een extern bewaakte as te controleren. De besturing kan alleen intern bewaakte assen controleren.

Error correction

- Controleer parameter CfgAxParSafety/encoderForSafety
- Neem contact op met uw servicedienst


Error description 330-00F3

Error message

Ontbrekende bevestigingstoets bij het controleren

Cause of error

U hebt bij het controleren van een as de bevestigingstoets niet binnen een door de besturing ingestelde tijdlimiet ingedrukt.

Error correction

Herhaal de ascontrole.


Error description 330-00F4

Error message

Controleren tijdens fatale fouten

Cause of error

U hebt geprobeerd een as te controleren terwijl de functionele veiligheid zich in een fatale foutstatus bevond.

Error correction

- Besturing opnieuw starten
- Indien nodig contact opnemen met uw servicedienst


Error description 330-00F5

Error message

As niet in testpositie

Cause of error

- De te controleren as staat niet op de testpositie (veilige machineparameter positionMatch in CfgAxisSafety)
- As wijkt te veel van de testpositie af (veilige machineparameter positionDiffRef in CfgAxisSafety)

Error correction

- Bevestig de foutmelding met CE en breng de as in de testpositie
- Controleer vervolgens de as
Als de melding verschijnt terwijl de as op de juiste testpositie staat:
- Bij gantry-koppelingen staat mogelijk een andere dan de geteste as niet in de juiste positie. Indien nodig de gantry-koppeling voor de controle ontkoppelen.
- Configuratie van de verplaatsingsrichting van de as controleren en indien nodig corrigeren (machineparameter signCorrActualVal, signCorrNominalVal of invoer in de kolom DIR van de motortabel)
- Neem contact op met de machinefabrikant


Error description 330-00F6

Error message

FS-configuratie bevat parameters met niet-afneembare waarde

Cause of error

Afname van CfgSafety/CfgAxParSafety > speedPosComptype met waarde noComp is niet toegestaan.

Error correction

- Afnamestatus terugzetten
- Parameterwaarde terugzetten


Error description 330-00F7

Error message

As wordt verplaatst

Cause of error

Mogelijke oorzaken:
- De te controleren as is nog in beweging
- Een andere as die tot dezelfde asgroep behoort als de te controleren as, is nog in beweging

Error correction

- Bevestig de foutmelding met CE en breng de as tot stilstand
- Controleer vervolgens de as
- Neem contact op met de klantenservice


Error description 330-00F8

Error message

Interne softwarefout

Cause of error

U hebt een as gecontroleerd terwijl de controle van een andere as nog niet was afgesloten

Error correction

- Beëindig de controle van de eerst gecontroleerde as voordat een nieuwe controle wordt gestart
- Neem contact op met de klantenservice


Error description 330-00F9

Error message

Controle van assen van verschillende asgroepen

Cause of error

U hebt gelijktijdig twee of meer assen gecontroleerd die niet tot dezelfde asgroep behoren

Error correction

- Zorg ervoor dat alle intern bewaakte assen van een gantry-groep tot dezelfde asgroep behoren
- Neem contact op met de machinefabrikant
- Neem contact op met de klantenservice


Error description 330-00FA

Error message

CC-fout bij het controleren van assen

Cause of error

Bij het controleren van assen is een fout bij de regeleenheid CC opgetreden.

Error correction

Neem de volgende foutmelding van de regeleenheid CC in acht


Error description 330-00FB

Error message

Interne softwarefout SMC

Cause of error

Er is een interne softwarefout opgetreden in de functionele veiligheid.

Error correction

Neem contact op met de servicedienst


Error description 400-071F

Error message

Toets zonder functie

Cause of error

In dit verband is deze toets niet toegestaan of heeft geen functie.


Error description 400-0720

Error message

Actuele regel niet gekozen

Cause of error

Na een onderbreking van de programma-afloop kan de besturing vanaf het punt, waar de cursor zich momenteel bevindt, de programma-afloop niet voortzetten.

Error correction

Selecteer het gewenste punt waar het programma moet worden voortgezet met "GOTO" + regel nummer, of met de functie mid-programma opstart.


Error description 400-073E

Error message

Parameter niet gevonden %1

Cause of error

Een waarde kon niet uit de configuratie gegevens gelezen worden.

Error correction

Controleer de configuratie gegevens


Error description 400-075F

Error message

Fout bij het lezen van de modelgegevens van %1

Cause of error

Fout bij het lezen van de modelgegevens

Error correction

Wis het foutieve bestand en maak een nieuw bestand.


Error description 400-0760

Error message

Fout bij het schrijven van de modelgegevens naar %1

Cause of error

Fout bij het schrijven van de modelgegevens

Error correction

Controleer de opslagcapaciteit, fout in het bestandssysteem


Error description 400-0761

Error message

Directory '%1' kon niet worden aangemaakt

Cause of error

Directory kon niet worden gemaakt

Error correction

Controleer de opslagcapaciteit, fout in het bestandssysteem


Error description 400-0768

Error message

Selectie van %1 is niet toegestaan

Cause of error

De gereedschapstabel tool.t is uitsluitend bestemd voor programma-uitvoering.

Error correction

Kies een andere gereedschapstabel.


Error description 400-0773

Error message

Kan parameter niet schrijven

Cause of error

Een configuratie bestand is mogelijk tegen schrijven beveiligd.


Error description 400-0774

Error message

Fout in preset tabel

Cause of error

De preset-tabel bevat fouten, mogelijke oorzaken:
- Preset-tabel bestaat niet of heeft een schrijfbeveiliging.
- Regel 0 is niet aanwezig.
- Geen regel met ACTNO = 1 aanwezig.

Error correction

- Maak de preset-tabel of hef de schrijfbeveiliging op
- Voeg regel 0 in de preset-tabel in
- Stel ACTNO van een regel in op 1


Error description 400-0775

Error message

Grafisch model niet compleet

Cause of error


Error description 400-0777

Error message

Fout bij geven van opdracht aan de PLC-server

Cause of error

Interne softwarefout.

Error correction

Neem contact op met uw klantenservice.


Error description 400-077F

Error message

Bestand wordt opgeslagen en kan nog niet worden geopend

Cause of error

Het bestand wordt nu in de editor opgeslagen.

Error correction

- Bestand opnieuw selecteren nadat het opslaan is voltooid.
- Status te herkennen aan pictogram 'Wachten a.u.b.'.


Error description 401-0001

Error message

Bericht %1 kan niet verzonden worden

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier.


Error description 401-0002

Error message

De applicatie kon niet geïnitialiseerd worden

Cause of error

Het aanmelden bij de configuratieserver is niet mogelijk. De configuratie van de programmeerbare assen is tegenstrijdig.

Error correction

Controleer de configuratie gegevens en wijzig ze.


Error description 401-0003

Error message

Ongeldige optie %1 aangegeven

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier.


Error description 401-0004

Error message

Het bestand %1 bevat al een binair gecodeerd NC programma

Cause of error


Error description 401-0005

Error message

Het bestand %1 bevat geen NC programma

Cause of error


Error description 401-0006

Error message

Het bestand %1 bevat al een versleuteld NC programma

Cause of error


Error description 401-0007

Error message

Het bestand %1 bevat gegevens in een onbekend formaat

Cause of error


Error description 401-0008

Error message

Het bestand %2 zal overschreven worden door bestand %1

Cause of error


Error description 401-0009

Error message

Opgegeven station %2 van het bestand %1 kan niet worden gesubstitueerd

Cause of error

Een NC-programma moet op een ander station als 0:, R: of V: geïnstalleerd worden.

Error correction

Controleer en wijzig de configuratie gegevens voor de cyclussen en de NC-macro's.


Error description 401-000A

Error message

Het bestand %2 is geconverteerd ( %1 )

Cause of error


Error description 401-000B

Error message

Bestand %1 kon niet in bestand %2 geconverteerd worden

Cause of error

Bij de conversie van een NC-programma is een fout opgetreden. Het bestand kon niet worden opgeslagen.

Error correction

Controleer de padnaam en de schrijfbeveiliging van het doelbestand.


Error description 401-000C

Error message

Bestand %2 is versleuteld

Cause of error


Error description 401-000D

Error message

Installatie van de cycli beëindigd

Cause of error


Error description 401-000E

Error message

Fout:

Cause of error


Error description 401-000F

Error message

Het bestand %2 is geconverteerd

Cause of error


Error description 401-0010

Error message

Het bestand %1 bevat gegevens in een niet leesbaar formaat

Cause of error

Het programma is op een eerder tijdstip in een niet meer leesbaar formaat geconverteerd, zonder dat er een kopie van het tekstbestand is opgeslagen, waarmee een nieuwe conversie mogelijk was geweest.

Error correction

Het bestand met de brontekst van het programma opnieuw naar de besturing kopiëren en de conversie nogmaals starten.


Error description 401-0011

Error message

Het bestand %1 bevat een syntactisch verkeerde NC regel
%2.

Cause of error

Het programma gebruikt een onbekende cyclus of een onbekende as of bevat een andere syntaxfout.

Error correction

Kopieer het bestand met de gecorrigeerde brontekst van het programma opnieuw naar de besturing en start de conversie opnieuw.


Error description 402-0001

Error message

FK-programmering: tegenstrijdige ingave

Cause of error

U hebt binnen een contourelement of in verschillende contourelementen tegenstrijdige gegevens geprogrammeerd.

Error correction

Controleer en wijzig de ingevoerde gegevens.


Error description 402-0002

Error message

FK-programmering: Ongedefinieerde startpositie

Cause of error

U hebt voor het begin van een FK-reeks geen eenduidige gereedschapspositie gedefinieerd.

Error correction

Programmeer voor het begin van een FK-reeks een verplaatsingsregel met beide coördinaten van het bewerkingsvlak.


Error description 402-0003

Error message

FK-programmering: Geen FPOL gedefinieerd

Cause of error

U hebt binnen een FK-reeks poolcoördinaten geprogrammeerd, ofschoon u nog geen pool hebt gedefinieerd.

Error correction

Programmeer een pool met de functie FPOL.


Error description 402-0004

Error message

FK-programmering: FSELECT niet toegestaan.

Cause of error

In een FK-reeks staat een FSELECT-regel, ofschoon de contour eenduidig is bepaald.

Error correction

Wijzig het NC-programma: wis de desbetreffende FSELECT-regel.


Error description 402-0005

Error message

FK-programmering: Contour te complex

Cause of error

Het aantal niet-opdeelbare FK-regels of het aantal selecteerbare alternatieve contourverlopen is groter dan de toegestane maximumwaarde van telkens 32

Error correction

Deel de FK-reeks eerder op met FSELECT of voer extra gegevens in.


Error description 402-0006

Error message

FK-programmering: Interne software fout

Cause of error

De besturingssoftware kon de geprogrammeerde contour niet berekenen, ofschoon deze aan alle gecontroleerde, formele eisen voldoet.

Error correction

Probeer de gewenste contour op een andere wijze te programmeren. Waarschuw eventueel de besturingsservicedienst.


Error description 402-0007

Error message

FK-programmering: Ontoelaatbare coördinaat

Cause of error

U hebt binnen een FK-reeks een niet-toegestane as geprogrammeerd.

Error correction

Programmeer alleen coördinaten in het bewerkingsvlak die u met FPOL hebt gedefinieerd (basisinstelling: XY-vlak).


Error description 402-0008

Error message

FK-programmering: Ingave niet compleet

Cause of error

U hebt binnen een FK-reeks niet alle vereiste gegevens geprogrammeerd. Niet toegestaan zijn:
Alleen een coördinaat in de FPOL-regel
Alleen een coördinaat van een hulppunt PD, P1, P2 of P3
Hulppunt PD zonder afstand DP of omgekeerd
Cirkelboog FC/FCT zonder definitie van een rotatierichting DR
Rechte-afstand DP zonder parallelreferentie PAR of omgekeerd

Error correction

Vul de ontbrekende gegevens in het NC-programma aan


Error description 402-0009

Error message

FK-programmering: Ontoelaatbare positioneerregel

Cause of error

U hebt binnen een niet-opgedeelde FK-reeks een niet-toegestane verplaatsingsregel geprogrammeerd, met uitzondering van: FK-regels, RND/CHF, APPR/DEP, L-regels met bewegingscomponent uitsluitend loodrecht op het FK-vlak.

Error correction

Deel de FK-reeks eerst volledig op of wis niet-toegestane verplaatsingsregels. Niet toegestaan zijn baanfuncties die met de grijze baanfunctietoetsen zijn gedefinieerd en coördinaten in het bewerkingsvlak bevatten (uitzondering: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

FK programmering: Ontoelaatbare bewerking

Cause of error

Niet toegestaan in open FK-reeksen: programma-einde PGM END, coördinaattransformaties CYCL DEF 7-11 en 26, gereedschapswissel TOOL CALL en programma-oproepen PGM CALL.

Error correction

FK-reeks eerst opdelen of de afgekeurde bewerking op een andere plaats programmeren.


Error description 402-000B

Error message

FK programmering: ontoelaatbare regel referentie

Cause of error

Vanuit een FK-reeks wordt met een regelnummer gerefereerd aan het eindpunt of de eindraaklijn van een regel die
- niet bestaat
- te ver weg staat(> 64 regels verderop of > 32 regels naar voren)
- geen verplaatsingsregel is
- behoort tot een categorie verplaatsingsregels waaraan in het algemeen niet gerefereerd mag worden (transities, CC, FPOL, regels met uitsluitend aswaarden of machinecoördinaten)

Error correction

Refereer aan een andere regel of laat de referentie achterwege.


Error description 402-000C

Error message

FK-programmering: invoer onvolledig

Cause of error

De FK-reeks is tot aan het programma-einde niet volledig. U moet nog extra gegevens of NC-regels programmeren.

Error correction

* FK-regels aan het programma-einde toevoegen of wijzigen.
* Vul ontbrekende gegevens of NC-regels in het programma aan.
Opmerking:
- Programmeer in elke regel ook gegevens die niet veranderen. (Niet-geprogrammeerde gegevens worden als niet bekend beschouwd.)
- Wanneer de eerste regel in het FK-gedeelte een FCT- of FLT-regel is, dan moeten daarvoor ten minste twee NC-regels via de grijze dialoogtoetsen geprogrammeerd worden, zodat de benaderingsrichting eenduidig bepaald is.
- Een FK-gedeelte mag niet direct na een label LBL worden geprogrammeerd.


Error description 600-0009

Error message

De gietbewerking is door een interne fout
afgebroken. De bewerking is niet mogelijk.
%1

Cause of error

Gegevensverlies of onvoldoende geheugen

Error correction

Controleren en eventueel bew. werkstuk corrigeren


Error description 600-000A

Error message

Onbew. werkstuk kleiner dan bew. werkstuk gedefinieerd!
werkstuk
%1

Cause of error

Fout in werkstukdefinitie

Error correction

Werkstukken opnieuw definiëren


Error description 600-000B

Error message

De boorpunt is langer dan de boring!
Er wordt niet voorgeboord.
%1

Cause of error

Mogelijk is de binnencontour onbedoeld bij het maken v.d. contour v.h. bewerkte werkstuk ontstaan.

Error correction

Controleren en eventueel bew. werkstuk corrigeren


Error description 600-000C

Error message

Er is geen vrije geheugenruimte meer.
%1

Cause of error

De gegevensmodule is te klein of de contouren zijn te groot.

Error correction

Het werkstuk indien mogelijk vereenvoudigen.


Error description 600-000F

Error message

Interne fout - meer info in de systeemwaarschuwing
%1

Cause of error


Error description 600-0011

Error message

Er is niets te bewerken of er kan bij deze
voorwaarden niets worden bewerkt.
%1

Cause of error

Fout in de ingegeven waarden

Error correction

Bewerking opnieuw definiëren


Error description 600-0012

Error message

Voor deze bewerking is geen automatische functie
beschikbaar! Voer de bewerking handmatig uit!
%1

Cause of error

Verkeerde hoofdbewerking vastgelegd.

Error correction

Hoofdbewerking opnieuw definiëren.


Error description 600-0013

Error message

Omdat "Inspannen" niet gebruikt is, wordt uitgegaan van
een externe inspanning met een inspanlengte van 15 mm.
%1

Cause of error

Het werkstuk is niet opgespannen.

Error correction

TURN PLUS beëindigen en dan opspannen.


Error description 600-0015

Error message

Omdat vooraf geen snijbegrenzing is ingesteld, wordt deze
op het werkstukeinde ingesteld.
%1

Cause of error

De invoer van de snijbegrenzing wordt zonder gegevens verlaten.

Error correction

Inspannen of waarden voor snijbegrenzing instellen.


Error description 600-0031

Error message

Gereedschap %2 is zonder snijsnelheid
geprogrammeerd. Er wordt een defaultwaarde ingesteld.
%1

Cause of error

De database is niet compleet.

Error correction

De snijgegevens in de database moeten worden uitgebreid.


Error description 600-0032

Error message

Gereedschap %2 is zonder hoofdaanzet
geprogrammeerd! Er wordt een defaultwaarde ingesteld.
%1

Cause of error

De database is niet compleet.

Error correction

De snijgegevens in de database moeten worden uitgebreid.


Error description 600-0033

Error message

U probeert snijgegevens voor een niet-definieer-
baar GS-ID-nummer te laden. Dat is niet mogelijk.
%1

Cause of error

Omdat het gereedschap al via DCS is opgehaald, kan er alleen sprake zijn van een soft- of hardwarefout.

Error correction

Werkstuk opnieuw laden en AAG opnieuw starten.


Error description 600-0034

Error message

Voor dit gereedschap zijn geen snijgegevens beschikbaar.
(ID-nummer, materiaal, snijmateriaal %2)
%1

Cause of error

De database ontvangt via de actuele combinatie snijmateriaal/materiaal geen gegevens.

Error correction

De snijgegevens in de database moeten worden uitgebreid. Daarna AAG opnieuw starten.


Error description 600-0041

Error message

De gevraagde subbewerking is ongeldig!
%1

Cause of error

Softwarefout of verkeerde gegevens in bew.-volgorde.

Error correction

De ingevoerde bewerkingsvolgorde controleren.


Error description 600-0049

Error message

Het gegenereerde werkblok bevat verkeerde
recordtypes of de technologierecord ontbreekt.
%1

Cause of error

Er is geen technologie-record aangemaakt.

Error correction

Controleer of er een gereedschap is geselecteerd.


Error description 600-0051

Error message

Door een v.d. GS-geometrie afhankelijke snijbegrenzing
kan een na te bewerken gedeelte niet worden bewerkt.
%1

Cause of error

De gereedschapsdiameter is te groot.

Error correction

Ander gereedschap selecteren of definiëren.


Error description 600-0081

Error message

Bij automatische berekening van de gereedschapswissel-
positie moet de gereedschapskeuze op revolver staan!
%1

Cause of error

De parameter gereedschapskeuze is verkeerd ingesteld.

Error correction

In de parameter-editor Gereedschapskeuze op revolver instellen.


Error description 600-0083

Error message

Er is geen geldig sledenummer gevonden, er
wordt met sledenummer 1 gewerkt!
%1

Cause of error

Header ongeldig.

Error correction

Het sledenummer moet in de header worden ingevoerd.


Error description 600-00A9

Error message

Gegevens van de bewerkingsplaats ontbreken. Daarom
is er geen automatische gereedschapskeuze mogelijk!
%1

Cause of error

De gegevens zijn verkeerd ingevoerd.

Error correction

Gegevens opnieuw invoeren.


Error description 600-00AA

Error message

Gegevens van de bewerkingsrichting ontbreken.
Daarom is er geen automatische gereedschapskeuze mogelijk!
%1

Cause of error

De gegevens zijn verkeerd ingevoerd.

Error correction

Gegevens opnieuw invoeren.


Error description 600-00AB

Error message

Gegevens van het bewerkingswijze ontbreken. Daarom
is er geen automatische gereedschapskeuze mogelijk!
%1

Cause of error

De gegevens zijn verkeerd ingevoerd.

Error correction

Gegevens opnieuw invoeren.


Error description 600-00B1

Error message

Omdat er geen boor met voldoende effectieve lengte
beschikbaar is, is doorboren niet mogelijk.
%1

Cause of error

Er is geen precies passend gereedschap beschikbaar.

Error correction

Indien mogelijk de database uitbreiden.


Error description 600-00B2

Error message

Omdat geen geschikt GS voor voorbew. aan de binnenzijde
is gevonden, kan slechts een gedeelte worden bewerkt.
%1

Cause of error

Er is geen precies passend gereedschap beschikbaar.

Error correction

Indien mogelijk de database uitbreiden.


Error description 600-00B3

Error message

Omdat geen geschikt GS voor nabew. aan de binnenzijde
is gevonden, kan slechts een gedeelte worden bewerkt.
%1

Cause of error

Er is geen precies passend gereedschap beschikbaar.

Error correction

Indien mogelijk de database uitbreiden.


Error description 600-00B4

Error message

Er zijn geen geschikte gereedschappen beschikbaar
(ideaal/vervangend/noodgereedschap: %2)! %3
%1

Cause of error

De database is te klein.

Error correction

Meer gereedschap invoeren of de mogelijke tolerantiewaarden verhogen.


Error description 600-00B5

Error message

Onbekend gereedschapstype opgevraagd! Daarom
is er geen automatische gereedschapskeuze mogelijk.
%1

Cause of error

Invoerfout gereedschapstype.

Error correction

Gereedschapstype opnieuw invoeren.


Error description 600-00CC

Error message

De 1e boorgrensdiameter mag niet kleiner zijn
dan de 2e boorgrensdiameter.
%1

Cause of error

UBD2 > UBD1

Error correction

Inhoud verwisselen


Error description 600-00F9

Error message

Door technologisch noodzakelijke snijbegrenzingen
moeten bepaalde bewerkingsgedeeltes worden weggelaten.
%1

Cause of error

Snijbegrenzingen van de klauwplaat.

Error correction

Werkstuk anders opspannen.


Error description 600-0101

Error message

Met de beschikbare gegevens van bewerkingswijze,
-plaats en -richting is geen gereedschapskeuze mogelijk!
%1

Cause of error

De gegevens zijn verkeerd ingevoerd.

Error correction

Gegevens opnieuw invoeren.


Error description 600-0149

Error message

In de contour van het bewerkte werkstuk zijn elementen met
onbekende bewerkingsgegevens gevonden.
%1

Cause of error

Fout in de analyse.

Error correction

Contour opnieuw inlezen en AAG opnieuw starten.


Error description 600-0181

Error message

Aan- of overlooplengte van de draad te groot!
Botsing met werkstuk of spanklauw!
%1

Cause of error

Aan- resp. overlooplengte is te lang gedefinieerd.

Error correction

Aan- resp. overlooplengte corrigeren.


Error description 600-0189

Error message

De nevenbewerkingsrichting van het gereedschap is ongeldig
. Daarom worden de kopvlakelementen niet gevlakt.
%1

Cause of error

Hulpsnijkant voor vlakken niet of verkeerd gedefinieerd.

Error correction

Hulpsnijkant correct definiëren.


Error description 600-01C3

Error message

Er zijn geen attributen gedefinieerd voor de schroefdraad.
%1

Cause of error

Geen schroefdraadattributen gedefinieerd.

Error correction

Schroefdraadattributen definiëren.


Error description 600-01C4

Error message

Contour bevat schroefdr. waarvan randelementen niet zijn
nabewerkt.
%1

Cause of error

Onbewerkte contourgedeeltes.

Error correction

Handmatig bewerken of bij 2e opspanning bewerken.


Error description 600-01C9

Error message

Er zijn meer dan 6 stuks schroefdraad binnen een
bewerkingsplaats gedefinieerd.
%1

Cause of error

Er zijn voor een bewerkingsplaats meer dan 6 soorten schroefdraad gedefinieerd.

Error correction

Max. 6 soorten schroefdraad per bewerkingsplaats definiëren.


Error description 600-0211

Error message

Onbewerkt en bewerkt werkstuk liggen niet boven elkaar.
Het gevraagde werkstuk kan dus niet worden gemaakt.
%1

Cause of error

De onderdelen zijn verkeerd ingevoerd.

Error correction

Een onderdeel wissen en opnieuw definiëren.


Error description 600-0212

Error message

Rotatierichting van de contour niet te bepalen!
%1

Cause of error

De onderdelen zijn verkeerd ingevoerd.

Error correction

De onderdelen wissen en opnieuw invoeren.


Error description 600-0213

Error message

Contour van onbew. werkstuk bevat onherstelbare fouten!
Bewerking is daarom niet mogelijk.
%1

Cause of error

Het onderdeel is verkeerd ingevoerd.

Error correction

Het onderdeel wissen en opnieuw definiëren.


Error description 600-0214

Error message

Contour v.h. bewerkte werkstuk bevat onherstelbare fouten!
Bewerking is daarom niet mogelijk.
%1

Cause of error

Het onderdeel is verkeerd ingevoerd.

Error correction

Het onderdeel wissen en opnieuw definiëren.


Error description 600-0215

Error message

Nog geen programmakop gedefinieerd!
Bewerking is pas na de definitie mogelijk.
%1

Cause of error

De programma-header is niet gemaakt of heeft een oude structuur.

Error correction

Programma-header maken.


Error description 600-0229

Error message

Hoek niet geschikt voor het scheidingspunt. Voorwaarde:
binnenhoek > 180 graden - induikhoek.
%1

Cause of error

Het scheidingspunt is zo gekozen dat de AAG niet kan werken met de bewerkingsstrategie die uit het scheidingspunt volgt. Het scheidingspunt wordt genegeerd.

Error correction

De bewerking moet met de IAG worden uitgevoerd of het scheidingspunt moet worden verplaatst.


Error description 600-022A

Error message

Het door het scheidingspunt te bewerken contourelement
ligt in het spanbereik. Het scheidingspunt wordt gewist.
%1

Cause of error

Het scheidingspunt ligt in het spanbereik.

Error correction

Er moet anders worden opgespannen of het scheidingspunt moet worden verplaatst.


Error description 600-0239

Error message

Ofwel alle subbewerkingen moeten worden gedefinieerd,
of geen enkele.
%1

Cause of error


Error description 600-0261

Error message

Het frezen van kamers/eilanden is nog niet mogelijk.
Als alternatief wordt de contour gefreesd.
%1

Cause of error

Er is een figuur zonder opgave van de attributen gedefinieerd. Het is niet bekend of er aan de binnenkant of buitenkant moet worden bewerkt. Daarom wordt uitgegaan van bewerking van een kamer.

Error correction

Contourattributen toewijzen.


Error description 600-0262

Error message

De freesradius kan niet uit de contour worden
bepaald. Er wordt een defaultfrees gebruikt (%2).
%1

Cause of error

De contour bevat geen ronde binnenhoek. Hierdoor kan de freesdiameter niet worden bepaald.


Error description 600-0263

Error message

Rotatierichting van contour niet bepaald. Freesradius kan
niet worden bepaald ==> standaardfrees (%2 diam.)
%1

Cause of error

De contour is open. Open contouren mogen uitsluitend worden gegraveerd.


Error description 600-0264

Error message

De bewerkingszijde is onduidelijk. Afhankelijk
van de diepte wordt de bewerkingszijde gekozen.
%1

Cause of error

Er zijn geen contourattributen toegewezen.

Error correction

Contourattributen toewijzen.


Error description 600-0265

Error message

Kamers kunnen alleen aan de binnenzijde worden bewerkt.
bewerkt.
%1

Cause of error

Bij de kamer is het attribuut "contour" of "buiten" toegewezen.

Error correction

Het attribuut "binnen" toewijzen.


Error description 600-0266

Error message

Eilanden kunnen alleen aan de buitenzijde worden bewerkt.
%1

Cause of error

Bij het eiland is het attribuut "contour" of "binnen" toegewezen.

Error correction

Het attribuut "buiten" toewijzen.


Error description 600-0267

Error message

Gereedschap met %2 diameter is niet gevonden.
Als alternatief wordt een GS met %3 diameter gekozen.
%1

Cause of error

Niet het juiste gereedschap in de revolver of in het bestand, of het gereedschap met de opgegeven diameter is niet zo geschikt.

Error correction

Gereedschap beschikbaar stellen of parameters wijzigen.


Error description 600-02D9

Error message

Geen GS gevonden. Aan de voorzijde moet met een links GS,
aan de achterzijde met een rechts GS worden gewerkt
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02DA

Error message

Geen gereedschap in het bestand gevonden waarmee
de bewerking kan worden uitgevoerd.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Parameters controleren.


Error description 600-02DB

Error message

Geen gereedschap in het bestand gevonden waarmee
de bewerking kan worden uitgevoerd.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02DC

Error message

Geen gereedschap gevonden met een voor de bewerking
toegestane nevenbewerkingsrichting.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02DD

Error message

Geen GS gevonden. Met de opgegeven instel-
en punthoek kan de contour niet worden bewerkt
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02DE

Error message

Geen GS gevonden. De snijkantbreedte (zonder radius)
van het gereedschap is te groot voor de insteek.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02DF

Error message

Geen GS gevonden. De insteekdiepte van het gereedschap
is onvoldoende.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02E0

Error message

Geen GS gevonden waarvan de rotatierichting
bij bew.zijde van contour en freesrichting past.
%1

Cause of error

Er is gezocht naar een gereedschap met een draairichting dat nog niet is gedefinieerd.

Error correction

In de bewerkingsattributen meelopend veranderen in tegenlopend of omgekeerd.


Error description 600-02E1

Error message

Geen GS gevonden. Bewerking alleen toegestaan
met stilstaand gereedschap.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02E2

Error message

Geen GS gevonden. De bewerking is alleen toegestaan
met aangedreven gereedschap.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02E3

Error message

Geen GS gevonden. Controleer de vertanding
van de frees.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02E4

Error message

Geen gereedschap gevonden. De effectieve lengte is
onvoldoende.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02E5

Error message

Geen gereedschap gevonden. Controleer de freesdiameter.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02E6

Error message

Geen gereedschap gevonden. Controleer de freeshoek.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02E7

Error message

Multigereedschap wordt niet ondersteund en dus
niet geaccepteerd.
%1

Cause of error

De automatische gereedschapskeuze werkt niet met multigereedschappen.


Error description 600-02E8

Error message

Er is geen gereedschap gevonden dat ook in de
gereedschapsopnameplaats past.
%1

Cause of error

De opnametypes van gereedschap en gereedschapshouder passen niet bij elkaar.

Error correction

Bij een verkeerd opnametype moet het opnametype van het gereedschap met het opnametype van de opnameplaatsen van de gereedschapshouder worden vergeleken.


Error description 600-02E9

Error message

Geen gereedschap gevonden. De effectieve lengte is
onvoldoende.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02EA

Error message

Geen gereedschap gevonden. Controleer de boordiameter.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02EB

Error message

Geen gereedschap gevonden. Controleer de punthoek.
gereedschapspunt.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02EC

Error message

Geen gereedschap gevonden. Tapdiameter
controleren.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02ED

Error message

Geen gereedschap gevonden. Controleer de taplengte.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02EE

Error message

Geen gereedschap gevonden. Controleer de verzinkingshoek.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02EF

Error message

Geen gereedschap gevonden. Controleer de spoed.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02F0

Error message

Geen gereedschap gevonden. Controleer de centreerhoek.
%1

Cause of error

Bij de optimalisatie wordt al het gereedschap gewist, omdat dit niet geschikt lijkt voor de AAG.

Error correction

Geometrieparameters vergelijken met gereedschaps-parameters.


Error description 600-02F1

Error message

Geen gereedschap gevonden. Bij het gereedschap
ontbreken gegevens van het snijmateriaal.
%1

Cause of error

Er is geen snijmateriaal voor het gereedschap ingevoerd.

Error correction

Snijmateriaal voor het gereedschap invoeren.


Error description 600-0301

Error message

Geen selectieparameters voor de gereedschapsselectiemodus
ingesteld!
%1

Cause of error

Parametreringsfout.

Error correction

In de parameter-editor de parameter Soort gereedschapskeuze instellen.


Error description 600-0302

Error message

Voer het ingevoerde sledenummer zijn geen
gereedschaps- en revolvergegevens gedefinieerd.
%1

Cause of error

Parametreringsfout.

Error correction

In de parameter-editor de parameter Soort gereedschapskeuze instellen.


Error description 600-0304

Error message

Er mag alleen vanuit de revolver gewerkt worden!
%1

Cause of error

De automatische magazijnplaatsbezetting wordt niet door AAG ondersteund.

Error correction

In de parameter-editor de parameter Soort gereedschapskeuze instellen.


Error description 600-0305

Error message

Ongeldige toewijzing van slede/spil in de programmakop!
%1

Cause of error

Verkeerde parameterbeschrijving in de programma-header.

Error correction

Programma-header wijzigen.


Error description 600-0306

Error message

Ongeldige opgave van sledenummer in programmakop!
%1

Cause of error

Verkeerde parameterbeschrijving in de programma-header.

Error correction

Programma-header wijzigen.


Error description 600-0307

Error message

Opnametype van gereedschap %2 past bij geen enkel opname-
type in de revolver.
%1

Cause of error

Bij de automatische gereedschapskeuze uit het bestand wordt het opnametype van de revolver vergeleken met het opnametype van het gereedschap. De opnametypes moeten met elkaar overeenstemmen.

Error correction

Opnametypes aanpassen.


Error description 600-0309

Error message

Het geselecteerde GS bevindt zich niet in de revolver.
revolver.
%1

Cause of error

Verkeerde revolverbezetting of gereedschapskeuzeparameter verkeerd ingesteld.

Error correction

Gereedschapskeuze op revolverbezetting "NIEUW" instellen en INI_REVBELEGUNG starten.


Error description 600-030A

Error message

De revolver is vol!
%1

Cause of error

De revolver is vol.

Error correction

Revolverbezetting controleren en overtollig gereedschap verwijderen.


Error description 600-030B

Error message

Geen selectieparameters voor de gereedschapsselectiemodus
ingesteld!
%1

Cause of error

Parameteringsfout.

Error correction

In de parameter-editor de parameter Soort gereedschapskeuze instellen.


Error description 600-030C

Error message

Gereedschap %2 is niet geschikt voor opnameplaats %3.
houderplaats %3.
%1

Cause of error

Het gereedschap past door het opnametype en de geprefereerde opname in de gereedschapshouder-beschrijving noch op de ideale, noch op de uitwijk-, noch op de noodplaats. Het wordt daarom gewoon op een vrije positie geplaatst.

Error correction

De opnameplaatsen in de gereedschapshouderbeschrijving moeten dienovereenkomstig worden beschreven.


Error description 600-030D

Error message

Er is geen vrije gereedschapsopnameplaats meer of
het GS pas vanwege het opnametype niet in de houder
%1

Cause of error

De gereedschapshouder is vol of het gereedschap of de vrije plaatsen in de houder passen qua opnametype niet bij elkaar.

Error correction

Bij een verkeerd opnametype moet het opnametype van het gereedschap met het opnametype van de opnameplaatsen van de gereedschapshouder worden vergeleken.


Error description 600-030E

Error message

Er is geen gereedschap gevonden dat ook in de
gereedschapsopnameplaats past.
%1

Cause of error

De opnametypes van gereedschap en gereedschapshouder passen niet bij elkaar.

Error correction

Bij een verkeerd opnametype moet het opnametype van het gereedschap met het opnametype van de opnameplaatsen van de gereedschapshouder worden vergeleken.


Error description 600-030F

Error message

Gereedschap %2 heeft geen nok- of plaatsnummer.
%1

Cause of error

Bij het gereedschap in de database moet een nok- of codenummer worden ingevoerd.

Error correction

Code of noknummer bij de gereedschapsgegevens invoeren.


Error description 600-0379

Error message

Het gereedschap staat niet in de database
(ID-nummer %2)!
%1

Cause of error

Het gereedschap is direct in de revolver geplaatst.

Error correction

De gereedschapsgegevens in de database opslaan.


Error description 600-0399

Error message

De as is niet voorbewerkt, daarom is bij
deze inspanning geen achterwaartse bewerking mogelijk.
%1

Cause of error

As heeft constante diameter.

Error correction

Het onderdeel wissen en opnieuw definiëren.


Error description 603-0027

Error message

Contourgedeelte kan met actief GS niet worden bewerkt.

Cause of error

Dit is waarschijnlijk een fout in de definitie van het onbewerkte werkstuk, d.w.z. de grenscontour bevindt zich in de buurt van het beginelement buiten het onbewerkte werkstuk.

Error correction

Controleer het NC-programma op de definitie van het onbewerkte werkstuk en corrigeer eventueel de definitie van het onbewerkte werkstuk.


Error description 603-0161

Error message

De grenscontour kan niet bij de naderingshoek
worden verlengd, omdat daardoor een contourlus ontstaat!
%1

Cause of error

De naderingshoek is zodanig gekozen dat de grenscontour zich bij het verlengen in de naderingshoek zelf snijdt.

Error correction

Kies de naderingshoek zodanig dat een contourlus is uitgesloten, of kies het bewerkingsgedeelte anders.


Error description 603-0162

Error message

De grenscontour kan niet bij de vrijzethoek
worden verlengd, omdat daardoor een contourlus ontstaat!
%1

Cause of error

De vrijzethoek is zodanig gekozen dat de grenscontour zich bij het verlengen in de vrijzethoek zelf snijdt.

Error correction

Kies de vrijzethoek zodanig dat een contourlus is uitgesloten, of kies het bewerkingsgedeelte anders.


Error description 603-0164

Error message

Fout in def. van bew. of onbew. werkstuk! Startelement
van BEW-gedeelte buiten onbewerkt werkstuk!
%1

Cause of error

Dit is waarschijnlijk een fout in de definitie van het onbewerkte werkstuk, d.w.z. de grenscontour bevindt zich in de buurt van het beginelement buiten het onbewerkte werkstuk.

Error correction

Controleer het NC-programma op de definitie van het onbewerkte werkstuk en corrigeer eventueel de definitie van het onbewerkte werkstuk.


Error description 603-0165

Error message

Fout in definitie van bew. of onbew. werkstuk! Eindelement
van BEW-gedeelte buiten onbewerkt werkstuk!
%1

Cause of error

Dit is waarschijnlijk een fout in de definitie van het onbewerkte werkstuk, d.w.z. de grenscontour bevindt zich in de buurt van het beginelement buiten het onbewerkte werkstuk.

Error correction

Controleer het NC-programma op de definitie van het onbewerkte werkstuk en corrigeer eventueel de definitie van het onbewerkte werkstuk.


Error description 603-0182

Error message

Door de snijkantgeometrie van het gereedschap blijft
er restmateriaal achter!
%1

Cause of error

Gereedschap niet goed gekozen.

Error correction

Gereedschap selecteren dat op basis van de snijkant-geometrie verdiepingen in de contour kan bewerken.


Error description 603-01A2

Error message

Het complete bewerkingsgedeelte is een
insteekcontour en is gewist.
%1

Cause of error

De cyclus mag geen insteekcontouren bewerken. Omdat echter de totale grenscontour als insteekcontour is geïdentificeerd, is deze gewist.

Error correction

Kies cyclus "met insteken" of een ander bewerkings-gedeelte.


Error description 603-01A3

Error message

Te veel insteekgedeeltes! Cyclus niet uitvoerbaar
door te weinig geheugen. Bewerkingsgedeelte verkleinen!
%1

Cause of error

De insteekcontouren worden intern in een contourlijst opgeslagen. Er was onvoldoende geheugen om alle insteek-contouren op te slaan. De cyclus moest daarom worden afgebroken.

Error correction

Probeer de cyclus met een kleiner bewerkingsgedeelte uit te voeren.


Error description 603-01E0

Error message

Niet-toegestane pos. van hoek onbewerkt werkstuk (X1,Z1)
%1

Cause of error

De ruwdeelhoek wordt zo gedefinieerd dat het ruwdeel de ICP-contour niet volledig omsluit.

Error correction

Corrigeer de coördinaten (X1,Z1)


Error description 603-01E2

Error message

Er blijft restmat. in de insteek achter door snijkant-
breedte van het steekgereedschap.
%1

Cause of error

Het bewerkingsgedeelte is zodanig gekozen dat het gereedschap de grenscontour op basis van de snijkant-geometrie niet op elk punt kan bereiken.

Error correction

Kies ander gereedschap of ander bewerkingsgedeelte.


Error description 603-0242

Error message

In het geselecteerde contourged. blijft er voor de cyclus
niets te bewerken.
%1

Cause of error

Deze toestand kan zich voordoen wanneer de overmaat groter is dan de maximale afstand tussen grenscontour en contour van het onbewerkte werkstuk.

Error correction

Kies kleinere overmaat of ander bewerkingsgedeelte.


Error description 603-0243

Error message

In het geselecteerde contourged. blijft er voor de cyclus
niets te bewerken.
%1

Cause of error

De gekozen overmaten waren groter dan de maximale afstand tussen grenscontour en contour van het onbewerkte werkstuk, of een reeds bewerkt gedeelte moet nogmaals worden bewerkt.

Error correction

Kies kleinere overmaat of ander bewerkingsgedeelte.


Error description 603-0244

Error message

De snijbegrenzing overlangs is niet verenigbaar met de
actuele gereedschapspositie. Gereedschap positioneren!
%1

Cause of error

Er is een langs-snijbegrenzing gedefinieerd en het gereedschap is zo gepositioneerd dat de snijbegrenzing de grenscontour van het gereedschap afschermt.

Error correction

Het gereedschap moet aan dezelfde zijde van de snijbegrenzing gepositioneerd zijn waar de te bewerken grenscontour zich bevindt. Positioneer het gereedschap dienovereenkomstig opnieuw.


Error description 603-0245

Error message

De snijbegrenzing overdwars is niet verenigbaar met de
actuele gereedschapspositie. Gereedschap positioneren!
%1

Cause of error

Er is een dwars-snijbegrenzing gedefinieerd en het gereedschap is zo gepositioneerd dat de snijbegrenzing de grenscontour van het gereedschap afschermt.

Error correction

Het gereedschap moet aan dezelfde zijde van de snijbegrenzing gepositioneerd zijn waar de te bewerken grenscontour zich bevindt. Positioneer het gereedschap dienovereenkomstig opnieuw.


Error description 603-0247

Error message

Equidistante overmaatcontour kan niet worden berekend!
De cyclus kan niet worden uitgevoerd.
%1

Cause of error

Vanaf de equidistante is een foutmelding teruggekomen en de equidistante is niet uitgevoerd.

Error correction

Waarschuw de servicedienst.


Error description 603-0261

Error message

Bewerking is onmogelijk met het geselecteerde GS!
Selecteer een ander gereedschap!
%1

Cause of error

De nevenbewerkingsrichting die uit de snijkantgeometrie volgt, is niet in WZ_NORM ingevoerd. Daarom is omklappen van het gereedschap niet toegestaan.

Error correction

Kies ander gereedschap.


Error description 603-0281

Error message

Gereedschapspositie onbekend!
Gereedschap positioneren.
%1

Cause of error

Er is een snijbegrenzing overlangs gedefinieerd. Voor het het gereedschap zijn geen geldige positiecoördinaten gedefinieerd.

Error correction

Positioneer het gereedschap.


Error description 603-0282

Error message

Gereedschapspositie onbekend!
Gereedschap positioneren.
%1

Cause of error

Er is een snijbegrenzing overdwars gedefinieerd. Voor het het gereedschap zijn geen geldige positiecoördinaten gedefinieerd.

Error correction

Positioneer het gereedschap.


Error description 603-0283

Error message

Gereedschap precies op snijbegrenzing overlangs
gepositioneerd! Bewerkingsgedeelte niet te bepalen!
%1

Cause of error

Er kan niet worden vastgesteld aan welke zijde van de langs-snijvlakbegrenzing de grenscontour moet worden bewerkt, omdat het gereedschap zich precies op de begrenzingsas bevindt.

Error correction

Positioneer het gereedschap aan de te bewerken zijde van de langs-snijvlakbegrenzing.


Error description 603-0284

Error message

Gereedschap precies op snijbegrenzing overdwars
gepositioneerd! Bewerkingsgedeelte niet te bepalen!
%1

Cause of error

Er kan niet worden vastgesteld aan welke zijde van de dwars-snijvlakbegrenzing de grenscontour moet worden bewerkt, omdat het gereedschap zich precies op de begrenzingsas bevindt.

Error correction

Positioneer het gereedschap aan de te bewerken zijde van de dwars-snijvlakbegrenzing.


Error description 603-02A1

Error message

De voorbewerkingscyclus is opgeroepen met een
ongeldig gereedschap!
%1

Cause of error

Error correction

Kies ander gereedschap.


Error description 603-02A2

Error message

De steekcyclus is opgeroepen met een
ongeldig gereedschap!
%1

Cause of error

Error correction

Kies ander gereedschap.


Error description 603-02A3

Error message

De nabewerkingscyclus is opgeroepen met een
ongeldig gereedschap!
%1

Cause of error

Error correction

Kies ander gereedschap.


Error description 603-02A4

Error message

Contourged. kan met huidige GS noch met hoofdsnijk. (+Z),
noch met hulpsnijk. (+X) worden bewerkt.
%1

Cause of error

Error correction

Kies ander contourgedeelte of ander gereedschap.


Error description 603-02A5

Error message

Contourged. kan met huidige GS noch met hoofdsnijk. (+Z),
noch met hulpsnijk. (-Z) worden bewerkt.
%1

Cause of error

Error correction

Kies ander contourgedeelte of ander gereedschap.


Error description 603-02A6

Error message

Contourged. kan met huidige GS noch met hoofdsnijk. (+Z),
noch met hulpsnijk. (-X) worden bewerkt.
%1

Cause of error

Error correction

Kies ander contourgedeelte of ander gereedschap.


Error description 603-02A7

Error message

Contourged. kan met huidige GS noch met hoofdsnijk. (+X),
noch met hulpsnijk. (+Z) worden bewerkt.
%1

Cause of error

Error correction

Kies ander contourgedeelte of ander gereedschap.


Error description 603-02A8

Error message

Contourged. kan met huidige GS noch met hoofdsnijk. (+X),
noch met hulpsnijk. (-Z) worden bewerkt.
%1

Cause of error

Error correction

Kies ander contourgedeelte of ander gereedschap.


Error description 603-02A9

Error message

Contourged. kan met huidige GS noch met hoofdsnijk. (+X),
noch met hulpsnijk. (-X) worden bewerkt.
%1

Cause of error

Error correction

Kies ander contourgedeelte of ander gereedschap.


Error description 603-02AA

Error message

Contourged. kan met huidige GS noch met hoofdsnijk. (-Z),
noch met hulpsnijk. (+Z) worden bewerkt.
%1

Cause of error

Error correction

Kies ander contourgedeelte of ander gereedschap.


Error description 603-02AB

Error message

Contourged. kan met huidige GS noch met hoofdsnijk. (-Z),
noch met hulpsnijk. (+X) worden bewerkt.
%1

Cause of error

Error correction

Kies ander contourgedeelte of ander gereedschap.


Error description 603-02AC

Error message

Contourged. kan met huidige GS noch met hoofdsnijk. (-Z),
noch met hulpsnijk. (-X) worden bewerkt.
%1

Cause of error

Error correction

Kies ander contourgedeelte of ander gereedschap.


Error description 603-02AD

Error message

Contourged. kan met huidige GS noch met hoofdsnijk. (-X),
noch met hulpsnijk. (+Z) worden bewerkt.
%1

Cause of error

Error correction

Kies ander contourgedeelte of ander gereedschap.


Error description 603-02AE

Error message

Contourged. kan met huidige GS noch met hoofdsnijk. (-X),
noch met hulpsnijk. (+X) worden bewerkt.
%1

Cause of error

Error correction

Kies ander contourgedeelte of ander gereedschap.


Error description 603-02AF

Error message

Contourged. kan met huidige GS noch met hoofdsnijk. (-X),
noch met hulpsnijk. (-Z) worden bewerkt.
%1

Cause of error

Error correction

Kies ander contourgedeelte of ander gereedschap.


Error description 603-02B0

Error message

Bewerkingsrichting van GS onverenigbaar met
contourrichting. Cyclus overlg./overdw. niet uitvoerbaar.
%1

Cause of error

Er is een langs- of dwars-cyclus opgeroepen met een gereedschap waarvan de bewerkingsrichting niet overeenstemt met de grenscontourrichting. OMKLAPPEN van het gereedschap is echter niet toegestaan, omdat dan de langs-cyclus een dwars-cyclus, of
omgekeerd, zou worden.

Error correction

Kies ander gereedschap of draai bewerkingsrichting om.


Error description 603-02B1

Error message

Insteek kan met het geselecteerde gereedschap niet worden
bewerkt. INSTEEK en GEREEDSCHAPSKEUZE controleren!
%1

Cause of error

Er is geprobeerd een insteek met breedte 0 te bewerken of er is geprobeerd een radiale insteek met een axiale steekbeitel, of omgekeerd, te bewerken.

Error correction

Controleer insteek en gereedschapskeuze.


Error description 603-02C1

Error message

Grenscontour mag niet met deze naderingshoek worden
benaderd vanwege geometrie van snijkant van GS!
%1

Cause of error

Met het ingestelde gereedschap mag de grenscontour niet onder deze hoek worden benaderd, omdat anders met de hulpsnijkant zou worden gesneden.

Error correction

Kies een andere naderingshoek of ander gereedschap.


Error description 603-02C2

Error message

Grenscontour mag niet met deze vrijzethoek worden
verlaten vanwege geometrie van de snijkant van het GS!
%1

Cause of error

Met het ingestelde gereedschap mag de grenscontour niet onder deze hoek worden verlaten, omdat anders met de hulpsnijkant zou worden gesneden.

Error correction

Kies een andere naderingshoek of ander gereedschap.


Error description 603-02C3

Error message

De snijbegrenzing overdwars is niet verenigbaar met de
actuele gereedschapspositie. Gereedschap positioneren!
%1

Cause of error

Op basis van de actuele gereedschapspositie en de gekozen dwars-snijkantbegrenzing kan de grenscontour in de voorbewerkingscyclus niet worden bewerkt.

Error correction

Positioneer het gereedschap zodanig dat het zich aan de andere zijde van de snijkantbegrenzingsas bevindt of kies een andere dwars-snijkantbegrenzing.


Error description 603-02C4

Error message

De snijbegrenzing overlangs is niet verenigbaar met de
actuele gereedschapspositie. Gereedschap positioneren!
%1

Cause of error

Op basis van de actuele gereedschapspositie en de gekozen langs-snijkantbegrenzing kan de grenscontour in de voorbewerkingscyclus niet worden bewerkt.

Error correction

Positioneer het gereedschap zodanig dat het zich aan de andere zijde van de snijkantbegrenzingsas bevindt of kies een andere langs-snijkantbegrenzing.


Error description 603-02E1

Error message

De snijbegrenzing overlangs is niet verenigbaar met de
actuele gereedschapspositie. Gereedschap positioneren!
%1

Cause of error

Op basis van de actuele gereedschapspositie en de gekozen langs-snijkantbegrenzing kan de grenscontour in de voorbewerkingscyclus niet worden bewerkt.

Error correction

Positioneer het gereedschap zodanig dat het zich aan de andere zijde van de snijkantbegrenzingsas bevindt of kies een andere langs-snijkantbegrenzing.


Error description 603-02E2

Error message

De snijbegrenzing overdwars is niet verenigbaar met de
actuele gereedschapspositie. Gereedschap positioneren!
%1

Cause of error

Op basis van de actuele gereedschapspositie en de gekozen langs-snijkantbegrenzing kan de grenscontour in de steekcyclus niet worden bewerkt.

Error correction

Positioneer het gereedschap zodanig dat het zich aan de andere zijde van de snijkantbegrenzingsas bevindt of kies een andere dwars-snijkantbegrenzing.


Error description 603-0301

Error message

Te weinig geheugen voor afzond. contourged. Cyclus
niet uitvoerbaar! Verklein het bewerkingsgedeelte!
%1

Cause of error

De grenscontour verandert zo vaak met de werkstukcontour dat de afzonderlijke grenscontourgedeelten niet meer in de contourlijst kunnen worden opgeslagen.

Error correction

Verklein het bewerkingsgedeelte en probeer het nogmaals.


Error description 603-0321

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 2 of WO 8
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0322

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 4 of WO 6
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0323

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 5 of WO 7
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0324

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 1 of WO 3
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0325

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 1 of WO 2
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0326

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 2 of WO 3
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0327

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 3 of WO 4
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0328

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 4 of WO 5
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0329

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 5 of WO 6
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-032A

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 6 of WO 7
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-032B

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 7 of WO 8
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-032C

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 8 of WO 1
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-032D

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 2, WO 3, WO 5 of WO 6
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen. LET OP: De gereedschapskeuze bepaalt of de bewerking links of rechts van de contour plaatsvindt.


Error description 603-032E

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 1, WO 2, WO 6 of WO 7
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen. LET OP: De gereedschapskeuze bepaalt of de bewerking links of rechts van de contour plaatsvindt.


Error description 603-032F

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 1, WO 8, WO 3 of WO 4
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen. LET OP: De gereedschapskeuze bepaalt of de bewerking links of rechts van de contour plaatsvindt.


Error description 603-0330

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 4, WO 5, WO 7 of WO 8
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen. LET OP: De gereedschapskeuze bepaalt of de bewerking links of rechts van de contour plaatsvindt.


Error description 603-0331

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 1, WO 3, WO 5 of WO 7
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.
LET OP:
De gereedschapskeuze bepaalt of de bewerking links of rechts van de contour plaatsvindt.


Error description 603-0332

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 2, WO 4, WO 6 of WO 8
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.
LET OP:
De gereedschapskeuze bepaalt of de bewerking links of rechts van de contour plaatsvindt.


Error description 603-0333

Error message

De te bewerken contour overschrijdt de hartlijn.
Wijzig de desbetreffende coördinaten!
%1

Cause of error

De hoekpunten van de bewerkingscontour zijn zo geprogrammeerd dat ze het draaimidden overschrijden.

Error correction

Geef de coördinaten zo in dat de contour volledig aan één zijde van het draaimidden ligt.


Error description 603-0334

Error message

Geen bewerkingsvlak
De cyclus heeft niets om te bewerken
%1

Cause of error

De bewerkingscontour bestaat uitsluitend uit een asparallel gedeelte, zodat de cyclus geen bewerkingsvlak kan berekenen.

Error correction

Verander de ingegeven coördinaten.


Error description 603-0335

Error message

Gereedschapspositie niet toegestaan!
Positioneer vóór resp. boven het bewerkingsgedeelte!
%1

Cause of error

Bij de aangegeven gereedschapspositie kan de cyclus het startpunt van de bewerking niet botsingsvrij benaderen.

Error correction

Positioneer het gereedschap vóór of boven het bewerkingsgedeelte.


Error description 603-0336

Error message

Het RAM-gegevensgeheugen is vol!
Neem contact op met de servicedienst!
%1

Cause of error

Er is onvoldoende datageheugen beschikbaar voor de contourberekening.

Error correction

Kan alleen door servicedienst worden verholpen.


Error description 603-0337

Error message

Verkeerd gereedschap voor de draaibewerking
Kies een draaigereedschap
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.
LET OP:
De gereedschapskeuze bepaalt of de bewerking links of rechts van de contour plaatsvindt.


Error description 603-0338

Error message

Verkeerd gereedschap voor de steekbewerking
Kies een steekgereedschap
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.
LET OP:
De gereedschapskeuze bepaalt of de bewerking links of rechts van de contour plaatsvindt.


Error description 603-0339

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 1, WO 3 of WO 2
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-033A

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 1, WO 3 of WO 4
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-033B

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 2, WO 8 of WO 1
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-033C

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 2, WO 8 of WO 7
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-033D

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 4, WO 6 of WO 3
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-033E

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 4, WO 6 of WO 5
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-033F

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 5, WO 7 of WO 6
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0340

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 5, WO 7 of WO 8
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0341

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 1, WO 2, WO 3, WO 4 of WO 5
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0342

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 3, WO 4 of WO 5
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0343

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 3, WO 4, WO 5, WO 6 of WO 7
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0344

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 5, WO 6 of WO 7
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0345

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 5, WO 6, WO 7, WO 8 of WO 1
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0346

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 7, WO 8 of WO 1
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0347

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 7, WO 8, WO 1, WO 2 of WO 3
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0348

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 1, WO 2 of WO 3
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0355

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 5, WO 6, WO 7, WO 8 of WO 1
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0356

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 7, WO 8 of WO 1
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0357

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 7, WO 8, WO 1, WO 2 of WO 3
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0358

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 1, WO 2 of WO 3
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0359

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 1, WO 2, WO 3, WO 4 of WO 5
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-035A

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 3, WO 4 of WO 5
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-035B

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 3, WO 4, WO 5, WO 6 of WO 7
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-035C

Error message

Verkeerd gereedschap voor de bewerking
Kies WO 5, WO 6 of WO 7
%1

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-035D

Error message

De hoofdsnijrichting past niet bij de contour.

Cause of error

Er is voor de actuele bewerking een ongeschikt gereedschap gekozen.

Error correction

Kies een van de voorgestelde gereedschappen.


Error description 603-0360

Error message

Ongeldige gereedschapsoriëntatie voor cyclus overdwars (voorbew.)

Cause of error

Voor de cyclus overdwars zijn de gereedschapsoriëntaties 2 en 6 in de voorbewerking niet mogelijk.


Error description 603-0361

Error message

Ongeld. gereedschapsoriënt. voor cyclus overlangs (voorbew.)

Cause of error

Voor de langscyclus zijn de gereedschapsoriëntaties 4 en 8 bij het voorbewerken niet mogelijk.


Error description 603-0366

Error message

De cyclus kan de geprogrammeerde contour niet volledig
maken, er blijft restmateriaal staan.
%1

Cause of error

Op basis van bijv. de snijkantgeometrie en/of de invalshoek tussen gereedschap en werkstuk kan de cyclus bepaalde delen van de geprogrammeerde contour niet bereiken.

Error correction

Controleer de actuele bewerkingssituatie en beoordeel of
- de te bewerken contour
- het geselecteerde gereedschap
- de geselecteerde positie
- de geprogrammeerde cyclus
overeenkomt met de vereiste bewerking of corrigeer deze.
Controleer of een eventueel volgende (nabewerkings)cyclus het restmateriaal zonder overbelasting van het gereedschap kan bewerken en corrigeer ook hier eventueel de bovengenoemde parameters.
Als het overblijvende restmateriaal voor de bewerkingssituatie acceptabel is, kunt u deze melding negeren.


Error description 605-024E

Error message

Geprogrammeerde snijdiepte te klein
%1

Cause of error

De geprogrammeerde waarde is te klein.

Error correction

NC-programma controleren


Error description 605-0278

Error message

Aanzetas wordt al in de schroefdraad afgeremd
%1

Cause of error

De overlooplengte P in de schroefdraadcyclus G31 is kleiner dan de snijkantbreedte SB van het gebruikte gereedschap.

Error correction

Overlooplengte P minimaal zo groot als snijkantbreedte SB van het gereedschap of gereedschap met kleinere snijkantbreedte SB selecteren


Error description 605-0279

Error message

Aanzetas wordt in de schroefdraad nog versneld
%1

Cause of error

De aanloopbaan van de aanzetas is te klein. De vereiste snelheid van het gereedschap voor het correct snijden van de schroefdraad wordt niet bereikt.

Error correction

Aanlooplengte B vergroten


Error description 605-027A

Error message

Vastgestelde aanlooplengte te kort
%1

Cause of error

De uit de insteek of draaduitloop automatisch bepaalde plaats voor de aanlooplengte is te kort.

Error correction

Aanlooplengte programmeren of de insteek of draaduitloop vergroten


Error description 605-027B

Error message

Vastgestelde overlooplengte te kort
%1

Cause of error

De uit de insteek of draaduitloop automatisch bepaalde plaats voor de overlooplengte is te kort.

Error correction

Overlooplengte programmeren of de insteek of draaduitloop vergroten


Error description 605-032C

Error message

'TOOL_P' zonder gereedschapsmagazijn geconfigureerd

Cause of error

Het pad naar een plaatstabel is in de machineconfiguratie opgegeven, ofschoon er geen gereedschapsmagazijnen zijn geconfigureerd.
Toegang van het PLC-runtimesysteem tot de plaatstabel is via de symbolische naam 'TOOL_P' alleen voor gereedschapsmagazijnen vrijgegeven.

Error correction

Machineconfiguratie aanpassen:
- Opgegeven pad 'TOOL_P' voor de plaatstabel wissen, wanneer er geen gereedschapsmagazijnen zijn geconfigureerd.


Error description 605-032D

Error message

Gereedschapsmagazijn zonder opgave van pad voor 'TOOL_P' geconfigureerd

Cause of error

Er zijn gereedschapsmagazijnen zonder opgegeven pad TOOL_P voor de plaatstabel geconfigureerd.

Error correction

Machineconfiguratie aanpassen:
- Symbolische naam "TOOL_P" voor de plaatstabel in CfgTablePath invoeren
- Pad naar plaatstabel onder "TOOL_P" invoeren


Error description 605-0342

Error message

Actieve gereedschapsplaats niet bekend

Cause of error

De gereedschapswissel is afgebroken.

Error correction

- Eventueel actieve foutmeldingen corrigeren en gereedschapswissel herhalen
- Contact opnemen met de servicedienst


Error description 605-0344

Error message

Veiligheidszonebewaking in assysteem met B-as niet toegestaan

Cause of error

De bewaking van de veiligheidszone in het assysteem houdt geen rekening met positieveranderingen van het gereedschap door rondassen (bijv. B-as).

Error correction

- Inschakeling van de uitgebreide bewaking van de veiligheidszone vereist (MP_enhancedProtZone = 2: machine base system)
- Bovendien zijn voor machines met bewerking aan de achterkant aanpassingen van de kinematica noodzakelijk
- Contact opnemen met de machinefabrikant
- Contact opnemen met de servicedienst


Error description 605-0358

Error message

Startregel van kanaal <%2> kan niet worden bereikt,
omdat andere kanalen al in het synchroonpunt wachten
%1

Cause of error

De startregels zijn zodanig op de afzonderlijke kanalen ingesteld dat
deze door de synchroonpunten niet kunnen worden bereikt.

Error correction

Zoeken naar startregels annuleren, dan de startregel vóór het synchroonpunt instellen


Error description 605-0359

Error message

Programma-afloop vanwege een ernstige fout
(bijv. configuratiegegevens of tabellen) geblokkeerd
%1

Cause of error

De configuratiegegevens of tabellen zijn niet voldoende volledig
om het programma veilig te kunnen laten uitvoeren.
Andere informatie bevindt zich in de LogFile.log.

Error correction

Corrigeer de configuratiegegevens en vul de tabellen aan


Error description 605-035A

Error message

Geen onbewerkt werkstuk voor draaicyclus gedefinieerd

Cause of error

Voor de berekening van de banen heeft de draaicyclus een definitie van het onbewerkte werkstuk nodig. Deze definitie van het onbewerkte werkstuk komt niet overeen met het gedefinieerde onbewerkte werkstuk uit de BLK FORM.

Error correction

Met “FUNCTION TURNDATA BLANK” een onbewerkt werkstuk voor de draaicyclus definiëren.


Error description 606-0062

Error message

Berekening van de benaderingsbaan niet mogelijk
%1

Cause of error

Compleet ongeschikte contour van bewerkt/onbewerkt werkstuk.

Error correction

Controleer de contouren.


Error description 606-02E2

Error message

Te bewerken gedeelte niet opgegeven
%1

Cause of error

Als de fout zich bij Turn-Plus voordoet, is er sprake van een INTERNE SOFTWAREFOUT, omdat de cyclus niet mag worden vrijgeschakeld zonder dat er een bewerkingsgedeelte is vastgelegd.

Error correction

Waarschuw de servicedienst.


Error description 606-02E3

Error message

Negatieve veiligheidsafstand niet toegestaan
%1

Cause of error

Globale bewerkingsparameters zijn onjuist of veiligheidsafstand is op niet-toegestane waarde ingesteld

Error correction

Globale bewerkingsparameters bewerken of veiligheidsafstand vóór de cyclusoproep instellen


Error description 606-0343

Error message

Geen geldige snijdiepte gedefinieerd; cyclus werkt
met 2/3 van de max. snijdiepte van het gereedschap
%1

Cause of error

De lengte van de snijkant van het actuele gereedschap is te klein om de geprogrammeerde snijdiepte te bereiken.

Error correction

Controleer de waarde van de lengte van de snijkant en programmeer een geschikte snijdiepte in de bewerkingscyclus.


Error description 606-0345

Error message

Intern geheugen voor berekening van de sneden is vol
%1

Cause of error

Voorbeeld: 50 mm overmaat met snijdiepte 0.003 mm. De cyclus heeft dan simpelweg te veel geheugenruimte nodig om alle snijlijnen op te slaan.

Error correction

Grotere snijdiepte instellen.


Error description 606-0385

Error message

Te veel hoekstappen voor de simultaandraaicyclus

Cause of error

Door een hoekbereik met een te hoge resolutie duurt de berekening van de simultane draaicyclus te lang.
De resolutie werd automatisch gereduceerd.


Error description 606-0386

Error message

Geen geldige bewerkingscontour voor simultaandraaicyclus

Cause of error

- De cyclus heeft een ongeldige contour gekregen.
- Interne softwarefout.

Error correction

- Controleer de contour: de contour van het onbewerkte deel, de gereedschapshouder en de bewerking moeten op elkaar aansluiten. Alle elementen moeten groter zijn dan nul.
- Neem contact op met uw servicedienst.


Error description 606-0387

Error message

Contourelementen niet correct gemarkeerd (simultaandraaien)

Cause of error

De contourelementen van de middelpuntsbaan zijn voor de simultaandraaicyclus niet correct gemarkeerd.

Error correction

Aan de volgende voorwaarden moet worden voldaan:
- Een open gedeelte van de contour moet als "CYC" zijn gemarkeerd.
- Het startelement van het bereik moet het eerste element van de contour zijn.


Error description 606-0388

Error message

Interne fout in simultaandraaicyclus

Cause of error

De simultaandraaicyclus kon vanwege een interne fout niet worden uitgevoerd.

Error correction

- Neem de informatie onder "INTERNE INFO" in acht.
- Servicebestanden genereren en contact opnemen met uw servicedienst.


Error description 606-0389

Error message

De contour kan niet volledig worden bewerkt

Cause of error

De simultane draaicyclus kan met de geselecteerde parameters de geprogrammeerde contour niet botsingsvrij volledig nabewerken.

Error correction

Pas het bereik van de invalshoek in de cyclus, voor zover technisch zinvol, aan en selecteer indien nodig een ander gereedschap voor de bewerking.


Error description 606-038B

Error message

Simultaandraaien: gereedschap te ver achter invoercontour

Cause of error

Voor een correcte instelling voor benaderen en verlaten mag het gereedschap langs de Z-as zich niet 'achter' het onbewerkte werkstuk of de te bewerken contour bevinden.

Error correction

Positioneer het gereedschap verder weg van de klauwplaat (langs Z+) om een correcte instelling voor benaderen en verlaten mogelijk te maken.


Error description 606-038C

Error message

De zwenkbeweging leidt tot een botsing met het gereedschap

Cause of error

De cyclus kon het gereedschap van de uitgangspositie niet in de door de cyclus berekende startpositie draaien, of van de eindpositie terug naar de uitgangspositie.

Error correction

Positioneer het gereedschap buiten het botsingsbereik, verder weg van het werkstuk.


Error description 606-038D

Error message

Simultaandraaien: de snijkantradius mag niet nul zijn

Cause of error

Voor de simultane draaicyclus is een gereedschap nodig met een snijkantradius groter dan 0.

Error correction

Selecteer voor de bewerking een ander gereedschap


Error description 606-038E

Error message

Gereedschapspositie niet gedefinieerd

Cause of error

Bij open contouren moet voor de simultane draaicyclus de gereedschapspositie worden geprogrammeerd.

Error correction

Geef aan of het gereedschap rechts of links van de contour moet werken.


Error description 606-038F

Error message

Geen geldige gereedschapscontour voor simultaandraaicyclus

Cause of error

- De cyclus heeft een ongeldige contour gekregen.
- Interne softwarefout.

Error correction

- Controleer de contour: de contour van het onbewerkte deel, de gereedschapshouder en de bewerking moeten op elkaar aansluiten. Alle elementen moeten groter zijn dan nul.
- Neem contact op met uw servicedienst.


Error description 606-0391

Error message

Botsingsvrij benaderen/vrijzetten kon niet worden berekend

Cause of error

Voor de gegeven draaicontour en gereedschapspositie konden geen botsingsvrije banen voor het benaderen en verlaten worden berekend.

Error correction

Het is mogelijk dat de contour geen botsingsvrije banen voor het benaderen en verlaten toelaat. Controleer de contour en corrigeer indien nodig de positie van het gereedschap.


Error description 606-0392

Error message

Gewenste invalshoek botsingsvrij niet bereikbaar

Cause of error

De cyclus kon niet worden uitgevoerd, omdat de geprogrammeerde invalshoeken tot botsingen zouden kunnen leiden.

Error correction

NC-programma wijzigen - Invalshoek dienovereenkomstig aanpassen


Error description 606-0393

Error message

Gewenste invalshoek aan contourstart niet bereikbaar
%1

Cause of error

De cyclus kon niet worden uitgevoerd, omdat de geprogrammeerde invalshoeken tot botsingen zouden kunnen leiden.

Error correction

NC-programma wijzigen - Invalshoek dienovereenkomstig aanpassen


Error description 606-0394

Error message

Vrijloophoek + snijkanthoek moet kleiner dan 180 zijn
%1

Cause of error

Snijkant plus vrijloophoek mag een hoek van 180 niet overschrijden.

Error correction

- Vrijloophoek reduceren of
- Ander gereedschap kiezen


Error description 606-0396

Error message

Cyclus verandert invalshoek in startpunt
%1

Cause of error

Er is een invalshoek aan het begin van de bewerking samen met de optie niet benaderen gedefinieerd.

Error correction

- Andere benaderingsmethode kiezen of
- Gewenste invalshoek handmatig benaderen


Error description 606-0397

Error message

Aux. contour of tool head faulty,
collision monitoring not possible
%1

Cause of error

De beschrijving van de gereedschapskop bevat geen gesloten huls.

Error correction

Beschrijving van de gereedschapskop aanpassen resp. corrigeren


Error description 606-0398

Error message

Slijtagecor. Beschad. houderovermaat
%1

Cause of error

De slijtagecorrecties van het gereedschap zijn groter dan de gekozen houderovermaat.

Error correction

Slijtagecorrecties en houderovermaat controleren en eventueel ander gereedschap kiezen


Error description 606-0399

Error message

Overschrijding van de maximale aanzet

Cause of error

De gewenste aanzet moet kleiner dan de maximale aanzet worden geselecteerd.

Error correction

Gewenste aanzet verkleinen of maximale aanzet indien nodig vergroten


Error description 606-039A

Error message

Eerste gereedschapshoek niet in toegestane bereik

Cause of error

De voorgepositioneerde gereedschapshoek raakt de minimale resp. maximale invalshoek.

Error correction

Gereedschapshoek binnen het toegestane hoekbereik voorpositioneren of hoekbereik overeenkomstig uitbreiden


Error description 606-039B

Error message

%2 restmateriaal blijft staan
%1

Cause of error

De doelcontour kan niet volledig worden bewerkt, restmateriaal blijft staan.
Dit kan verschillende oorzaken hebben, bijvoorbeeld gereedschap kan het desbetreffende bereik geometrisch niet bereiken of het ingestelde invalshoekbereik maakt het bereiken van het restmateriaal onmogelijk, etc.

Error correction

Bij de volgende bewerking moet rekening worden gehouden met het restmateriaal


Error description 606-039C

Error message

De cyclus kan de opgegeven doelcontour niet bewerken

Cause of error

Met de gedefinieerde invoerparameters en het geselecteerde gereedschap kan de cyclus de doelcontour niet bewerken.

Error correction

Desbetreffende invoerparameters corrigeren of de doelcontour aanpassen of een geschikt gereedschap selecteren


Error description 606-039D

Error message

Maximale aanzet van het gereedschap overschreden

Cause of error

De gewenste aanzet is groter dan 2/3 van de snijkantlengte van het gereedschap. Snijlijnen worden indien nodig aangepast.

Error correction

Gewenste verplaatsing reduceren of geschikt gereedschap selecteren


Error description 606-039F

Error message

De aanzet past niet bij de lengte van de snijkant

Cause of error

Mogelijke oorzaken:
- De actuele aanzet is groter dan de maximale snijdiepte
- De maximale snijdiepte is groter dan 2/3 van de actuele snijkantlengte

Error correction

(Maximale) verplaatsing reduceren of geschikt gereedschap selecteren


Error description 606-03A0

Error message

De veiligheidsafstand is te klein
%1

Cause of error

Om zonder botsingen te kunnen werken, heeft de cyclus een grotere veiligheidsafstand nodig.

Error correction

Programmeer een grotere veiligheidsafstand.


Error description 60C-000B

Error message

Geen geldige snijsnelheid geprogrammeerd

Cause of error

Met de vooraf ingestelde gegevens kan de cyclus niet worden uitgevoerd.

Error correction

- Corrigeer de instellingen
- Start het programma opnieuw


Error description 60C-000C

Error message

Ongeldige draairichting van gereedschap

Cause of error

Met de vooraf ingestelde gegevens kan de cyclus niet worden uitgevoerd.

Error correction

- Corrigeer de instellingen
- Start het programma opnieuw


Error description 60C-000D

Error message

Gegevens onvolledig gedefinieerd (%2)

Cause of error

Met de vooraf ingestelde gegevens kan de cyclus niet worden uitgevoerd.

Error correction

- Corrigeer de instellingen
- Start het programma opnieuw


Error description 60C-000E

Error message

Gegevens voor %2 ontbreken

Cause of error

Met de vooraf ingestelde gegevens kan de cyclus niet worden uitgevoerd.

Error correction

- Corrigeer de instellingen
- Start het programma opnieuw


Error description 60C-000F

Error message

Het eindpunt moet zich achter het startpunt bevinden

Cause of error

Met de vooraf ingestelde gegevens kan de cyclus niet worden uitgevoerd.

Error correction

- Corrigeer de instellingen
- Start het programma opnieuw


Error description 60C-0010

Error message

De instelling van %2 past niet bij instelling van %3

Cause of error

Met de vooraf ingestelde gegevens kan de cyclus niet worden uitgevoerd.

Error correction

- Corrigeer de instellingen
- Start het programma opnieuw


Error description 60C-0011

Error message

De gereedschapsdiameter is te groot

Cause of error

Met de vooraf ingestelde gegevens kan de cyclus niet worden uitgevoerd.

Error correction

- Corrigeer de instellingen
- Start het programma opnieuw


Error description 60C-0012

Error message

Het gereedschapstype %2 past niet bij de bewerking

Cause of error

Met de vooraf ingestelde gegevens kan de cyclus niet worden uitgevoerd.

Error correction

- Corrigeer de instellingen
- Start het programma opnieuw


Error description 60C-0013

Error message

Het gereedschap %2 past niet bij de bewerking

Cause of error

Met de vooraf ingestelde gegevens kan de cyclus niet worden uitgevoerd.

Error correction

- Corrigeer de instellingen
- Start het programma opnieuw


Error description 60C-0014

Error message

Geen kopdiameter en geen module aanwezig

Cause of error

Met de vooraf ingestelde gegevens kan de cyclus niet worden uitgevoerd.

Error correction

- Corrigeer de instellingen
- Start het programma opnieuw


Error description 60C-0015

Error message

Aantal tanden van gereedschap past niet bij het tandwiel
Werkelijk: %2 Nominaal: %3

Cause of error

Met de vooraf ingestelde gegevens kan de cyclus niet worden uitgevoerd.

Error correction

- Corrigeer de instellingen
- Start het programma opnieuw


Error description 60C-0016

Error message

De diepte-instellingen kunnen niet worden berekend

Cause of error

De automatische berekening van de diepte-instellingen en de aanzetten is niet mogelijk.

Error correction

Aantal sneden variëren resp. waarde op 0 instellen (automatische berekening van het aantal sneden)


Error description 60F-0033

Error message

Het bewerkte werkstuk bevindt zich niet meer
binnen het actuele werkstuk.
%1

Cause of error

Een gedeelte van de contour van het bewerkte werkstuk, bijv. een eindpunt, ligt buiten het gedefinieerde onbewerkte werkstuk.
Deze aanwijzing is niet van invloed op de afwerking van het programma.


Error description 612-0001

Error message

Systeem waarschuwing: %s

Cause of error

Systeemwaarschuwing. Er is een interne fout geconstateerd die kan worden verholpen. Het proces wordt NIET afgebroken.


Error description 612-0002

Error message

Systeemfout: %s

Cause of error

Er is een ernstige fout opgetreden. Het proces wordt beëindigd.


Error description 620-004D

Error message

Gereedschap ID %1 niet gevonden

Cause of error

In de revolver- of magazijnbezetting is een gereedschap ingevoerd dat niet in de gereedschapstabel is opgenomen.

Error correction

Gereedschap uit de revolver-/magazijnbezetting verwijderen of gereedschap in de gereedschapstabel invoegen.


Error description 620-00C9

Error message

Gereedschap niet gevonden (%1)

Cause of error

In de revolver- of magazijnbezetting is een gereedschap ingevoerd dat niet in de gereedschapstabel is opgenomen.

Error correction

Gereedschap uit de revolver-/magazijnbezetting verwijderen of gereedschap in de gereedschapstabel invoegen.


Error description 621-003F

Error message

Diameter helix groter dan tweevoudige freesdiameter
%1

Cause of error

Bij de geselecteerde freesdiameter blijft in het midden van de insteekhelix materiaal staan.

Error correction

Kleinere 'diameter helix' programmeren


Error description 621-0040

Error message

Voorboringen zijn voor een andere contour berekend
%1

Cause of error

Voor de berekening van de voorboorposities werd een andere contour geprogrammeerd dan in de actuele freescyclus.

Error correction

Positiemarkering van de voorboringen wijzigen of te bewerken contour vervangen


Error description 621-0041

Error message

Voorboringen voor andere wervelbreedte berekend
%1

Cause of error

Voor de berekening van de voorboorposities werd een andere
wervelbreedte geprogrammeerd dan in de actuele freescyclus.

Error correction

Wervelbreedte corrigeren


Error description 621-0042

Error message

Voorboringen zijn met een andere overmaat berekend
%1

Cause of error

Voor de berekening van de voorboorposities werd een andere
overmaat geprogrammeerd dan in de actuele freescyclus.

Error correction

Overmaat corrigeren


Error description 621-0043

Error message

Geen hoeken voor uitwervelen aanwezig
%1

Cause of error

Bij sleuven en rondkamers zijn er geen hoeken voor uitwervelen.

Error correction

Bewerkingsomvang 'compleet' of 'zonder hoekbewerking' programmeren


Error description 621-0044

Error message

Voorboringen aan de andere zijde van de contour
%1

Cause of error

Voor de berekening van de voorboorposities werd een andere
gereedschapspositie geprogrammeerd dan in de actuele freescyclus.

Error correction

Gereedschapspositie corrigeren


Error description 621-0045

Error message

Gereedschapsdiameter te groot
%1

Cause of error

De gereedschapsdiameter moet kleiner zijn dan de insteeklengte resp. de diameter van de helix.

Error correction

Geschikt gereedschap gebruiken


Error description 621-0047

Error message

Freesdiameter moet kleiner zijn dan de wervelbreedte
%1

Cause of error

Met de huidige freesdiameter en de geprogrammeerde wervelbreedte kunnen geen wervelbanen worden berekend.

Error correction

Freesgereedschap met een kleinere diameter selecteren of grotere wervelbreedte programmeren


Error description 621-0048

Error message

Terugloopradius groter dan halve wervelbreedte
%1

Cause of error

Met de geprogrammeerde radius eindigt de terugloopbaan buiten de wervelbaan.

Error correction

Kleinere terugloopradius of grotere wervelbreedte programmeren


Error description 621-0049

Error message

Wervelbreedte kleiner dan diameter van de insteekhelix
%1

Cause of error

De insteekbanen liggen gedeeltelijk buiten de wervelbaan.

Error correction

Kleinere insteekhelix of grotere wervelbreedte programmeren


Error description 621-004A

Error message

Voorboringen niet aanwezig
%1

Cause of error

Onder de opgegeven positiemarkering zijn geen voorboringen geprogrammeerd.

Error correction

Positiemarkering corrigeren


Error description 621-004B

Error message

Diepte van de voorboring kleiner dan freesdiepte
%1

Cause of error

De boordiepte mag niet kleiner zijn dan de freesdiepte.

Error correction

Boor- of freesdiepte corrigeren


Error description 621-004C

Error message

Geen wervelbreedte geprogrammeerd
%1

Cause of error

Zonder opgave van de wervelbreedte kunnen door de cyclus geen banen worden berekend.

Error correction

Wervelbreedte programmeren


Error description 621-004D

Error message

Geprogrammeerde overmaat te groot
%1

Cause of error

De overmaat is zo groot dat een bewerking aan de binnenzijde
van de contour niet meer mogelijk is.

Error correction

Overmaat corrigeren


Error description 621-004E

Error message

Geprogrammeerde wervelbreedte te groot
%1

Cause of error

De wervelbreedte moet kleiner zijn dan de breedte van de sleuf resp.
rechthoek, waarbij rekening wordt gehouden met de overmaten.

Error correction

Wervelbreedte corrigeren


Error description 659-004B

Error message

Interne softwarefout/3D-weergave uitgeschakeld

Cause of error

Interne softwarefout in de 3D-weergave. Dit heeft geen invloed op andere werkstanden van de besturing.

Error correction

De besturing opnieuw starten


Error description 663-04EA

Error message

Fout bij laden van een dialoog: %1

Cause of error

De invoerdialoog kon niet worden geopend, omdat de dialoogbeschrijving van de machinefabrikant ontbreekt of fouten bevat.

Error correction

Neem contact op met de machinefabrikant
Neem contact op met de servicedienst


Error description 900-0BB8

Error message

Bestand '%1' niet gevonden

Cause of error

Het opgegeven bestandspad verwijst niet naar een grafisch bestand

Error correction

Kies een ander grafisch bestand


Error description 900-0BB9

Error message

Interne melding kon niet verstuurd worden

Cause of error

Fout in de systeeminterne communicatie

Error correction

Neem contact op met uw servicedienst


Error description 900-0BBA

Error message

Configuratieserver queue kon niet geopend worden

Cause of error

Fout in de systeeminterne communicatie

Error correction

Neem contact op met uw servicedienst


Error description 900-0BBB

Error message

Configuratie gegevens konden niet gelezen worden '%1'

Cause of error

Fout in de systeeminterne communicatie

Error correction

Neem contact op met uw servicedienst


Error description 900-0BBC

Error message

Configuratie gegevens '%1' konden niet geschreven worden

Cause of error

Fout in de systeeminterne communicatie

Error correction

Neem contact op met uw servicedienst


Error description 900-0BBD

Error message

Interne fout!

Cause of error

Interne GRED-softwarefout

Error correction

Neem contact op met uw servicedienst


Error description 900-0BBE

Error message

Interne fout: %1

Cause of error

Interne GRED-softwarefout

Error correction

Neem contact op met uw servicedienst


Error description 900-0BBF

Error message

Ongeldige gegevens in grafisch bestand: %1

Cause of error

De bestaande gegevens kunnen niet als grafische gegevens worden gelezen

Error correction

- Desbetreffende gegevens corrigeren/verwijderen en opslaan of
- grafisch bestand verwijderen en nieuw bestand maken


Error description 900-0BC0

Error message

Geen grafische gegevens: %1

Cause of error

Het opgegeven bestand kan niet als grafisch bestand worden gelezen

Error correction

Kies een ander grafisch bestand


Error description 900-0BC1

Error message

Ontbrekend object '%1'

Cause of error

Ontbrekend object in het gekozen grafische bestand

Error correction

- Desbetreffend object toevoegen en opslaan of
- grafisch bestand verwijderen en nieuw bestand maken


Error description 900-0BC2

Error message

Object '%1' is niet compleet

Cause of error

Ontbrekende objectelementen in het gekozen grafische bestand

Error correction

- Desbetreffend object corrigeren en opslaan of
- grafisch bestand wissen en nieuw bestand maken


Error description 900-0BC3

Error message

Object '%1' bestaat al

Cause of error

Het weergegeven object bestaat al in het gekozen grafische bestand

Error correction

- Het overbodige object verwijderen en opslaan of
- grafisch bestand verwijderen en nieuw bestand maken


Error description 900-0BC4

Error message

Werkplan '%1' is niet compleet

Cause of error

In het weergegeven werkschema ontbreken nog bewerkingsstappen

Error correction

- Ontbrekende bewerkingsstappen nog invoeren en opslaan of
- alle gegevens in het werkschema verwijderen


Error description 900-0BC5

Error message

Geometrie-objectlijst is niet compleet

Cause of error

Er ontbreken geometrie-objecten om de vorm van het werkstuk volledig te omschrijven

Error correction

- Ontbrekende geometrie-objecten alsnog invoeren en opslaan of
- grafisch bestand wissen en nieuw bestand maken


Error description 900-0BC6

Error message

Overbodig object '%1' aanwezig

Cause of error

In het gekozen grafische bestand bevindt zich een overbodig object
dat niet meer wordt gebruikt

Error correction

Het overbodige object verwijderen en opslaan:
- het desbetreffende object in het grafische bestand direct verwijderen en opslaan of
- het ingelezen grafische bestand terugzetten


Error description 900-0BC7

Error message

Omgevingsvariabele '%1' niet gedefinieerd

Cause of error

Interne GRED NC-programmeersjabloonfout

Error correction

Neem contact op met uw servicedienst


Error description 900-0BC8

Error message

Controlestructuur variabele '%1' niet gedefinieerd

Cause of error

Interne GRED NC-programmeersjabloonfout

Error correction

Neem contact op met uw servicedienst


Error description 900-0BC9

Error message

Maximale nest-diepte van controlestructuren is bereikt

Cause of error

Interne GRED NC-programmeersjabloonfout

Error correction

Neem contact op met uw servicedienst


Error description 900-0BCA

Error message

Verkeerde opbouw van controlestructuur

Cause of error

Interne GRED NC-programmeersjabloonfout

Error correction

Neem contact op met uw servicedienst


Error description 900-0BCB

Error message

Onbekende controlestructuur '%1'

Cause of error

Interne GRED NC-programmeersjabloonfout

Error correction

Neem contact op met uw servicedienst


Error description 900-0BCC

Error message

Ongeldige waarde '%1' in object '%2' aanwezig

Cause of error

Er staat een verkeerde attribuutwaarde in het desbetreffende object.

Error correction

Attribuutwaarde bij het desbetreffende object met een teksteditor controleren, corrigeren en naar het desbetreffende grafische bestand terugzetten.


Error description 900-0BCD

Error message

Gereedschapgegevens niet compleet: '%1'

Cause of error

Voor het desbetreffende gereedschap zijn niet alle benodigde gegevens beschikbaar

Error correction

De desbetreffende gereedschapsgegevens in de gereedschapstabel invullen en opslaan


Error description 900-0BCE

Error message

Fout bij het openen van de gereedschapstabel '%1'

Cause of error

De desbetreffende gereedschapstabel kan niet worden geopend:
- gereedschapstabel bestaat niet in het opgegeven bestandspad
- gereedschapstabel heeft een ongeldig formaat
- gereedschapstabel is inconsistent

Error correction

Neem contact op met uw servicedienst


Error description 900-0BCF

Error message

Nieuwe parameters van ingaveformulier '%1' ingevoegd

Cause of error

Voor het desbetreffende formulier zijn niet alle parameters beschikbaar

Error correction

Correctie is al door het systeem uitgevoerd. Controleer het resultaat!


Error description 900-0BD0

Error message

Oude parameters van ingaveformulier '%1' verwijderd

Cause of error

Er zijn te veel parameters voor het desbetreffende formulier beschikbaar

Error correction

Correctie is al door het systeem uitgevoerd. Controleer het resultaat!


Error description 900-0BD1

Error message

Variabelen naam '%1' bestaat al

Cause of error

Interne GRED NC-programmeersjabloonfout

Error correction

Neem contact op met uw servicedienst


Error description 900-0BD2

Error message

Grafisch bestand '%1' kan niet geopend worden

Cause of error

Er is een fout opgetreden bij het openen van het grafische bestand

Error correction

Controleer of het grafische bestand bestaat, of het opgegeven pad
correct is en of het bestand een leesbaar formaat heeft.


Error description 900-0BD3

Error message

Grafisch bestand '%1' is te groot

Cause of error

Het grafische bestand past niet op de daarvoor bestemde plaats.

Error correction

Controleer of het grafische bestand de vereiste afmetingen heeft.


Error description 900-0BD4

Error message

Fout bij het schrijven van gereedschapsgegevens '%1'

Cause of error

Het desbetreffende gereedschap kan niet in de tabel worden opgeslagen

Error correction

Controleer de gereedschapsgegevens


Error description 900-0BD5

Error message

Object '%1' is fout

Cause of error

Incorrecte objectelementen in het gekozen grafische bestand

Error correction

Het desbetreffende object corrigeren en opslaan


Error description 900-0BD6

Error message

Parameter '%1' is niet gedefinieerd

Cause of error

De opgegeven parameter is niet of slechts gedeeltelijk in de configuratie gedefinieerd

Error correction

De opgegeven parameter in de configuratie volledig definiëren en opslaan


Error description 900-0BD7

Error message

Omgevingsvariabele '%1' is niet geïnitialiseerd

Cause of error

Interne GRED NC-programmeersjabloonfout

Error correction

Neem contact op met uw servicedienst


Error description 900-0BD8

Error message

Fout bij het lezen van gereedschapsgegevens '%1'

Cause of error

Voor het desbetreffende gereedschap zijn niet alle benodigde gegevens beschikbaar

Error correction

Vul de desbetreffende gereedschapsgegevens aan


Error description 900-0BD9

Error message

Configuratie gegevens zijn niet compleet

Cause of error

De opgegeven verwijzingen naar resp. informatie over configuratiegegevens zijn onvolledig

Error correction

Vul de configuratiegegevens aan


Error description 900-0BDA

Error message

Parameter '%1' niet toegestaan in deze formule!

Cause of error

In het invoerformulier staat een niet-toegestane parameter die niet kan worden verwerkt

Error correction

Verwijder de desbetreffende formulierparameter of vervang deze door een andere


Error description 900-0BDB

Error message

Configuratie object '%1' is fout

Cause of error

Configuratie-object bevat verkeerde of onvolledige gegevens

Error correction

Configuratie-object corrigeren en opslaan


Error description 903-0001

Error message

Startpositie van niet circulaire contour niet in werkstuk systeem

Cause of error

- As-waarde programmering is actief

Error correction

- Wijzig het programma


Error description 903-0002

Error message

Polaire startpositie is incrementeel geprogrammeerd

Cause of error

De radius of de hoek van de polair geprogrammeerde startpositie is incrementeel geprogrammeerd

Error correction

Wijzig het programma of de cyclus


Error description 903-0003

Error message

Startpositie is incrementeel geprogrammeerd

Cause of error

Polair geprogrammeerde startpositie is incrementeel geprogrammeerd

Error correction

Wijzig het programma of de cyclus


Error description 903-0004

Error message

Relatieve programmering van de startpositie van de pendelbeweging
is niet toegestaan

Cause of error

Startpositie van de pendelbeweging is relatief geprogrammeerd

Error correction

Programmeer de startpositie met absolute waarden


Error description 903-0005

Error message

Absolute programmering van de ontlastingsvector niet toegestaan

Cause of error

- Ontlastingsvector is absoluut geprogrammeerd in plaats van incrementeel

Error correction

- Programmeer de ontlastingsvector incrementeel


Error description 903-0006

Error message

Relatieve programmering van de startpositie van de aanzet
beweging niet toegestaan!

Cause of error

Startpositie van de aanzetbeweging is relatief geprogrammeerd

Error correction

Programmeer de startpositie met absolute waarden


Error description 903-0007

Error message

Geprogrammeerde as is geen slijpas

Cause of error

Verkeerde as geselecteerd voor het slijpen

Error correction

Programmeer een slijpas


Error description 903-0008

Error message

Geprogrammeerde waarde wordt niet beschouwd als coördinaat

Cause of error

Vermoedelijk een systeemfout

Error correction

Benader de servicedienst van de leverancier


Error description 903-0009

Error message

Incrementele programmering van de startpositie is niet toegestaan

Cause of error

Startpositie is incrementeel geprogrammeerd

Error correction

Programmeer de startpositie met absolute waarden


Error description 903-000A

Error message

Pendelbeweging over lengte nul is niet toegestaan

Cause of error

Error correction

- Wijzig het programma


Error description 905-2711

Error message

Voor-positie [Ls]

Cause of error


Error description 905-2712

Error message

Schroefdr.type (0=buit./1=binn.)

Cause of error


Error description 905-2713

Error message

Spoed schroefdraad

Cause of error


Error description 905-2714

Error message

Schroefdraad diepte

Cause of error


Error description 905-2715

Error message

Hoeveelheid aanzet

Cause of error


Error description 905-2716

Error message

Rest. snede opdeling (0 = Ja)

Cause of error


Error description 905-2717

Error message

Hoeveelheid dry runs

Cause of error


Error description 905-2718

Error message

Uitlooplengte einde schroefdraad

Cause of error


Error description 905-2719

Error message

Starthoek

Cause of error


Error description 905-271A

Error message

Toerental (omw./min.)

Cause of error


Error description 905-271B

Error message

Omtreksnelheid (m/min)

Cause of error


Error description 905-271C

Error message

Werkstuktoerental (1/min)

Cause of error


Error description 905-271D

Error message

Kegelhoek (>0 = stijgend)

Cause of error


Error description 905-271F

Error message

Stndrd schrdr (0=geen, 1=ISO,..)

Cause of error


Error description 905-2720

Error message

Nominale diameter

Cause of error


Error description 905-2721

Error message

Schrdr richting 0=rechts,1=L

Cause of error


Error description 905-2722

Error message

Terugloop

Cause of error


Error description 905-2723

Error message

Inloop lengte

Cause of error


Error description 905-2724

Error message

Inloop snelheid

Cause of error


Error description 905-2725

Error message

Snijlengte in volle diepte

Cause of error


Error description 905-2726

Error message

Verplaatsingssnelheid

Cause of error


Error description 905-2727

Error message

Uitloop lengte

Cause of error


Error description 905-2728

Error message

Uitloopsnelheid

Cause of error


Error description 905-2729

Error message

Doelpositie X

Cause of error


Error description 905-272A

Error message

Doelpositie Z

Cause of error


Error description 905-272B

Error message

Pendel aanzet [F]

Cause of error


Error description 905-272C

Error message

Aanzet insteek [D]

Cause of error


Error description 905-272D

Error message

Aantal uitvonkslagen [H]

Cause of error


Error description 905-2737

Error message

Gereedschapsnummer (T0 - T9)

Cause of error


Error description 905-2738

Error message

Foutnummer

Cause of error


Error description 905-2739

Error message

Fout consequentie

Cause of error


Error description 905-273A

Error message

Fout niveau

Cause of error


Error description 905-273B

Error message

Plaats schijf

Cause of error


Error description 905-273C

Error message

Plaats africhter

Cause of error


Error description 905-273D

Error message

Schijfkant

Cause of error


Error description 905-273E

Error message

Plaats – Bit

Cause of error


Error description 905-273F

Error message

Type bewerking

Cause of error


Error description 905-2740

Error message

Commando nummer

Cause of error


Error description 905-2741

Error message

Nummer africhter

Cause of error


Error description 905-2742

Error message

Waarde 1

Cause of error


Error description 905-2743

Error message

Waarde 2

Cause of error


Error description 905-2744

Error message

Waarde 3

Cause of error


Error description 905-2745

Error message

Calibreren

Cause of error


Error description 905-2746

Error message

Meettoestel

Cause of error


Error description 905-2747

Error message

Lengte meting

Cause of error


Error description 905-2748

Error message

Diameter

Cause of error


Error description 905-2749

Error message

Z wissen

Cause of error


Error description 905-274A

Error message

X wissen

Cause of error


Error description 905-274B

Error message

Schijfvorm definiëren

Cause of error


Error description 905-274C

Error message

Breedte vastleggen

Cause of error


Error description 905-274D

Error message

Gereedschap vastleggen

Cause of error


Error description 905-274E

Error message

Verder

Cause of error


Error description 905-274F

Error message

Vraagteken

Cause of error


Error description 905-2750

Error message

Z vastleggen

Cause of error


Error description 905-2751

Error message

X vastleggen

Cause of error


Error description 905-2752

Error message

Africhter wissen

Cause of error


Error description 905-2753

Error message

Africhtertype spil

Cause of error


Error description 905-2754

Error message

Africhtertype plaat

Cause of error


Error description 905-2755

Error message

Africhtertype diamant

Cause of error


Error description 905-2756

Error message

Uitlijning africhter

Cause of error


Error description 905-2757

Error message

Africhter positie vastleggen

Cause of error


Error description 905-2758

Error message

Nieuwe africhter

Cause of error


Error description 905-2759

Error message

V

Cause of error


Error description 905-275A

Error message

Overbrengingsverhouding

Cause of error


Error description 905-275B

Error message

Initialiseren

Cause of error


Error description 905-275C

Error message

Berekenen

Cause of error


Error description 905-275D

Error message

Gegevens opnieuw laden

Cause of error


Error description 905-275E

Error message

Basis instellingen

Cause of error


Error description 905-275F

Error message

Buitenkant

Cause of error


Error description 905-2760

Error message

Binnenkant

Cause of error


Error description 905-2761

Error message

Zoekcriteria

Cause of error


Error description 905-2762

Error message

Gegevens overnemen

Cause of error


Error description 905-2763

Error message

Volgende

Cause of error


Error description 905-2764

Error message

Vorige

Cause of error


Error description 905-2765

Error message

Volgende identieke

Cause of error


Error description 905-2766

Error message

Vorige identieke

Cause of error


Error description 905-2767

Error message

Gereedschap informatie

Cause of error


Error description 905-2768

Error message

Intern slijpen

Cause of error


Error description 905-2769

Error message

Extern slijpen

Cause of error


Error description 905-276A

Error message

Algemene schijfgegevens

Cause of error


Error description 905-276B

Error message

Vlakke schijf

Cause of error


Error description 905-276C

Error message

Schuine schijf

Cause of error


Error description 905-276D

Error message

Rechte schijf

Cause of error


Error description 905-276E

Error message

Einde ?

Cause of error


Error description 905-276F

Error message

X-startpositie

Cause of error


Error description 905-2770

Error message

Z-startpositie

Cause of error


Error description 905-2771

Error message

X-eindpositie

Cause of error


Error description 905-2772

Error message

Z-eindpositie

Cause of error


Error description 905-2773

Error message

X-waarde voor pendelpositie 1

Cause of error


Error description 905-2774

Error message

Z-waarde voor pendelpositie 1

Cause of error


Error description 905-2775

Error message

X-waarde voor pendelpositie 2

Cause of error


Error description 905-2776

Error message

Z-waarde voor pendelpositie 2

Cause of error


Error description 905-2777

Error message

Pendel aanzet [F1]

Cause of error


Error description 905-2778

Error message

Pendel aanzet [F2]

Cause of error


Error description 905-2779

Error message

Aanzet insteek [F]

Cause of error


Error description 905-277A

Error message

Hoeveelheid aanzet [D]

Cause of error


Error description 905-277B

Error message

Zoektraject van de taster

Cause of error


Error description 905-277C

Error message

Offset [L]

Cause of error


Error description 905-277D

Error message

Stilstand- tijd [H]

Cause of error


Error description 905-277E

Error message

Stilst.-tijd [H] in pendelpos. 1

Cause of error


Error description 905-277F

Error message

Stilst.-tijd [H2] in pendelpos.2

Cause of error


Error description 905-2780

Error message

Aantal uitvonkslagen [N]

Cause of error


Error description 905-2781

Error message

Selectie van override schak. [O]

Cause of error


Error description 905-2782

Error message

Bedrag terugtrekking [A]

Cause of error


Error description 905-2783

Error message

Absoluut (=0) of relatief (=1)

Cause of error


Error description 905-2784

Error message

Refererend aan as 1=ja, 0=neen

Cause of error


Error description 905-2785

Error message

Aanzet in pos. 1, 2 of beiden

Cause of error


Error description 905-2786

Error message

Verkeerd gedrag bij ondermaat

Cause of error


Error description 905-2787

Error message

Verkeerd gedrag bij overmaat

Cause of error


Error description 905-2788

Error message

Verschuiving van eindpositie [K]

Cause of error


Error description 905-2789

Error message

Sensor al actief bij start

Cause of error


Error description 905-278A

Error message

Sensor heeft niet gereageerd

Cause of error


Error description 905-278B

Error message

Taster al actief bij start

Cause of error


Error description 905-278C

Error message

Taster heeft niet gereageerd

Cause of error


Error description 905-278D

Error message

Type van de statusinformatie 0-4

Cause of error


Error description 905-278E

Error message

Type van de verplaatsing 0-2

Cause of error


Error description 905-278F

Error message

Wijze van uitvoer 0-1

Cause of error


Error description 905-2790

Error message

Type van de verplaatsing 0-8

Cause of error


Error description 905-2791

Error message

Type van de verplaatsing 0-3

Cause of error


Error description 905-2792

Error message

Type van de gebeurtenis

Cause of error


Error description 905-2793

Error message

Type van de reactie

Cause of error


Error description 905-2794

Error message

Signaal voor OK

Cause of error


Error description 905-2795

Error message

Reactie bij gebeurtenis test 1

Cause of error


Error description 905-2796

Error message

Reactie bij gebeurtenis test 2

Cause of error


Error description 905-2797

Error message

Reactie bij gebeurtenis test 3

Cause of error


Error description 905-2798

Error message

Hoeveelheid van africhting [D]

Cause of error


Error description 905-2799

Error message

Aanzet africhten [F]

Cause of error


Error description 905-279A

Error message

Hoeveelheid herhalingen [E]

Cause of error


Error description 905-279B

Error message

Hoeveelheid lege slagen [H]

Cause of error


Error description 905-279C

Error message

Hoek aanzet [Q]

Cause of error


Error description 905-279D

Error message

Africhten na aantal stuks

Cause of error


Error description 905-279E

Error message

Diamant nummer voor buitenkant

Cause of error


Error description 905-279F

Error message

Diamant nummer voor binnenkant

Cause of error


Error description 905-27A0

Error message

Type africhting

Cause of error


Error description 905-27A1

Error message

Africht strategie

Cause of error


Error description 905-27A2

Error message

Verwijderen bij diameter

Cause of error


Error description 905-27A3

Error message

Verwijderen aan de buitenkant

Cause of error


Error description 905-27A4

Error message

Verwijderen aan de binnenkant

Cause of error


Error description 905-27A5

Error message

Klepnummer

Cause of error


Error description 905-27A6

Error message

Bewerkingscode

Cause of error


Error description 905-27A7

Error message

Type van de offset 0=X,1=Z,2=X/Z

Cause of error


Error description 905-27A8

Error message

Type terugtrekk. (0=X,1=Z,2=X/Z)

Cause of error


Error description 905-27A9

Error message

Aanzetrichting: X component

Cause of error


Error description 905-27AA

Error message

Aanzetrichting: Z component

Cause of error


Error description 905-27AB

Error message

Hoev. terugtr.tussend. africhten

Cause of error


Error description 905-27AC

Error message

Terugtrekking: X component

Cause of error


Error description 905-27AD

Error message

Terugtrekking: Z component

Cause of error


Error description 905-27AE

Error message

Terugtr. in X (incl. richting)

Cause of error


Error description 905-27AF

Error message

Terugtr. in Z (incl. richting)

Cause of error


Error description 905-27B0

Error message

Terugtrek snelheid (0=FMAX)

Cause of error


Error description 905-27B1

Error message

Sensor actief

Cause of error


Error description 905-27B2

Error message

Meetbesturing actief

Cause of error


Error description 905-27B3

Error message

Klep meetbesturing

Cause of error


Error description 905-27B4

Error message

Direct tussen-africhten starten

Cause of error


Error description 905-27B5

Error message

Pendelbeweging starten

Cause of error


Error description 905-27B6

Error message

Start preset voor X

Cause of error


Error description 905-27B7

Error message

Activeren van de C-as

Cause of error


Error description 905-27B8

Error message

Start preset voor Y

Cause of error


Error description 905-27B9

Error message

Eindpositie

Cause of error


Error description 905-27BA

Error message

Start preset voor Z

Cause of error


Error description 905-27BB

Error message

Aanzet voor positionering in C

Cause of error


Error description 905-27BC

Error message

Start preset voor R (radius)

Cause of error


Error description 905-27BD

Error message

Start preset voor H (hoek)

Cause of error


Error description 905-27BE

Error message

Start preset voor B

Cause of error


Error description 905-27BF

Error message

Start preset voor C

Cause of error


Error description 905-27C0

Error message

Start-preset voor C

Cause of error


Error description 905-27C1

Error message

Gereedschapscorrectie

Cause of error


Error description 905-27C2

Error message

Aantal omwentelingen

Cause of error


Error description 905-27C3

Error message

Herstart niet-cylindr. beweging

Cause of error


Error description 905-27C4

Error message

Stop van niet-cylindr. beweging

Cause of error


Error description 905-27C5

Error message

Meetsysteem niet verplaatsen

Cause of error


Error description 905-27C6

Error message

Diameter Q400

Cause of error


Error description 905-27C7

Error message

Breedte Q401

Cause of error


Error description 905-27C8

Error message

Uitsteeklengte Q402

Cause of error


Error description 905-27C9

Error message

Diepte Q403

Cause of error


Error description 905-27CA

Error message

Hoek Q404

Cause of error


Error description 905-27CB

Error message

Hoek Q405

Cause of error


Error description 905-27CC

Error message

Radius Q406

Cause of error


Error description 905-27CD

Error message

Radius Q407

Cause of error


Error description 905-27CE

Error message

Radius Q408

Cause of error


Error description 905-27CF

Error message

Minimum diameter

Cause of error


Error description 905-27D0

Error message

Minimum breedte

Cause of error


Error description 905-27D1

Error message

Schijftype

Cause of error


Error description 905-27D2

Error message

Type schijf

Cause of error


Error description 905-27D3

Error message

Gereedschapsnummer

Cause of error


Error description 905-27D4

Error message

Hoek Q414

Cause of error


Error description 905-27D5

Error message

Snijsnelheid

Cause of error


Error description 905-27D6

Error message

Plaatsnummer

Cause of error


Error description 905-27D7

Error message

Maximum diameter

Cause of error


Error description 905-27D8

Error message

Minimum diameter

Cause of error


Error description 905-27D9

Error message

Maximum breedte

Cause of error


Error description 905-27DA

Error message

Minimum breedte

Cause of error


Error description 905-27DB

Error message

Breedte afschuining Q421

Cause of error


Error description 905-27DC

Error message

Hoek afschuining Q422

Cause of error


Error description 905-27DD

Error message

Hoek radius Q423

Cause of error


Error description 905-27DE

Error message

Kantlengte Q424

Cause of error


Error description 905-27DF

Error message

Hoek terugtrekking Q425

Cause of error


Error description 905-27E0

Error message

Diepte terugtrekking Q426

Cause of error


Error description 905-27E1

Error message

Lengte teruktrekking Q427

Cause of error


Error description 905-27E2

Error message

Uitloophoek Q428

Cause of error


Error description 905-27E3

Error message

Totale diepte Q429

Cause of error


Error description 905-27E4

Error message

Veiligheidsafstand X

Cause of error


Error description 905-27E5

Error message

Veiligheidsafstand Z

Cause of error


Error description 905-27E6

Error message

Veiligheidsafstand Z

Cause of error


Error description 905-27E7

Error message

X kant Q433

Cause of error


Error description 905-27E8

Error message

Minimum (V)

Cause of error


Error description 905-27E9

Error message

Maximum (V)

Cause of error


Error description 905-27EA

Error message

Motor riemschijf

Cause of error


Error description 905-27EB

Error message

Riemschijf

Cause of error


Error description 905-27EC

Error message

Radius Q438

Cause of error


Error description 905-27ED

Error message

Lengte Q439

Cause of error


Error description 905-27EE

Error message

Lengte Q440

Cause of error


Error description 905-27EF

Error message

Plaatsnummer Q441

Cause of error


Error description 905-27F0

Error message

Logische plaats Q442

Cause of error


Error description 905-27F1

Error message

Uitlijning Q443

Cause of error


Error description 905-27F2

Error message

Type africhter Q444

Cause of error


Error description 905-27F3

Error message

Actuele positie X Q445

Cause of error


Error description 905-27F4

Error message

Actuele positie Z Q446

Cause of error


Error description 905-27F5

Error message

Toerental Q447

Cause of error


Error description 905-27F6

Error message

Breedte Q448

Cause of error


Error description 905-27F7

Error message

Compensatie Q449

Cause of error


Error description 905-27F8

Error message

Nominale positie X Q450

Cause of error


Error description 905-27F9

Error message

Nominale positie Z Q451

Cause of error


Error description 905-27FA

Error message

Gersch.type(select. met softkey)

Cause of error


Error description 905-27FB

Error message

Radius Q453

Cause of error


Error description 905-27FC

Error message

Lengte Q454

Cause of error


Error description 905-27FD

Error message

Lengte Q455

Cause of error


Error description 905-27FE

Error message

Diameter X Q456

Cause of error


Error description 905-27FF

Error message

Lengte Z Q457

Cause of error


Error description 905-2800

Error message

Actuele positie X Q458

Cause of error


Error description 905-2801

Error message

Actuele positie Z Q459

Cause of error


Error description 905-2802

Error message

Selectie van de kant Q460

Cause of error


Error description 905-2803

Error message

Selectie van schijfvorm Q461

Cause of error


Error description 905-2804

Error message

Positie X Q462

Cause of error


Error description 905-2805

Error message

Positie Z Q463

Cause of error


Error description 905-2806

Error message

Nummer (1...4) van positie Q464

Cause of error


Error description 905-2807

Error message

Aantal veiligheidsposities Q465

Cause of error


Error description 905-2808

Error message

Nulpuntsverschuiving X Q466

Cause of error


Error description 905-2809

Error message

Nulpuntsverschuiving Z Q467

Cause of error


Error description 905-280A

Error message

Selectie referentiepunt Q468

Cause of error


Error description 905-280B

Error message

Ingave of status wissen

Cause of error


Error description 905-280C

Error message

Meetwaarde in assysteem

Cause of error


Error description 905-280D

Error message

As

Cause of error


Error description 905-280E

Error message

Asnummer

Cause of error


Error description 905-280F

Error message

Parameterregel

Cause of error


Error description 905-2810

Error message

Tasteringang X12 of X13

Cause of error


Error description 905-2811

Error message

Naam niet-cilindrisch programma

Cause of error


Error description 905-2812

Error message

Naam van de slijpschijf

Cause of error


Error description 905-2813

Error message

Tolerantie waarde 1?

Cause of error


Error description 905-2814

Error message

Tolerantie waarde 2?

Cause of error


Error description 905-2815

Error message

Limiet aanzet?

Cause of error


Error description 905-2816

Error message

Ls

Cause of error


Error description 905-2817

Error message

I

Cause of error


Error description 905-2818

Error message

P

Cause of error


Error description 905-2819

Error message

T

Cause of error


Error description 905-281A

Error message

D

Cause of error


Error description 905-281B

Error message

B

Cause of error


Error description 905-281C

Error message

H

Cause of error


Error description 905-281D

Error message

K

Cause of error


Error description 905-281E

Error message

C

Cause of error


Error description 905-281F

Error message

S

Cause of error


Error description 905-2820

Error message

V

Cause of error


Error description 905-2821

Error message

S

Cause of error


Error description 905-2822

Error message

W

Cause of error


Error description 905-2823

Error message

L

Cause of error


Error description 905-2824

Error message

Q

Cause of error


Error description 905-2825

Error message

X

Cause of error


Error description 905-2826

Error message

R

Cause of error


Error description 905-2827

Error message

A

Cause of error


Error description 905-2828

Error message

E

Cause of error


Error description 905-2829

Error message

Ve

Cause of error


Error description 905-282A

Error message

M

Cause of error


Error description 905-282B

Error message

Vm

Cause of error


Error description 905-282C

Error message

K

Cause of error


Error description 905-282D

Error message

Vk

Cause of error


Error description 905-282E

Error message

X

Cause of error


Error description 905-282F

Error message

Z

Cause of error


Error description 905-2830

Error message

F

Cause of error


Error description 905-2831

Error message

D

Cause of error


Error description 905-2832

Error message

H

Cause of error


Error description 905-2833

Error message

Gereedschapsnummer

Cause of error


Error description 905-2834

Error message

Foutnummer

Cause of error


Error description 905-2835

Error message

Fout consequentie

Cause of error


Error description 905-2836

Error message

Fout niveau

Cause of error


Error description 905-2837

Error message

W_PL

Cause of error


Error description 905-2838

Error message

D_PL

Cause of error


Error description 905-2839

Error message

E

Cause of error


Error description 905-283A

Error message

B

Cause of error


Error description 905-283B

Error message

E

Cause of error


Error description 905-283C

Error message

NR

Cause of error


Error description 905-283D

Error message

D_Nr

Cause of error


Error description 905-283E

Error message

D1

Cause of error


Error description 905-283F

Error message

D2

Cause of error


Error description 905-2840

Error message

D3

Cause of error


Error description 905-2841

Error message

K

Cause of error


Error description 905-2842

Error message

Q

Cause of error


Error description 905-2843

Error message

L

Cause of error


Error description 905-2844

Error message

D

Cause of error


Error description 905-2845

Error message

Z wissen

Cause of error


Error description 905-2846

Error message

X wissen

Cause of error


Error description 905-2848

Error message

Breedte vastleggen

Cause of error


Error description 905-2849

Error message

Gereed. vastleggen

Cause of error


Error description 905-284A

Error message

Verder

Cause of error


Error description 905-284F

Error message

Africhtertype spil

Cause of error


Error description 905-2850

Error message

Africhtertype plaat

Cause of error


Error description 905-2851

Error message

Africhtertype diam.

Cause of error


Error description 905-2852

Error message

Uitlijning

Cause of error


Error description 905-2853

Error message

Afr. pos. vastl.

Cause of error


Error description 905-2854

Error message

Nieuwe africhter

Cause of error


Error description 905-2856

Error message

Verhouding

Cause of error


Error description 905-2859

Error message

Gegev. opnieuw laden

Cause of error


Error description 905-285D

Error message

Zoekcriteria

Cause of error


Error description 905-285E

Error message

Gegevens overnemen

Cause of error


Error description 905-2861

Error message

Volgende identieke

Cause of error


Error description 905-2862

Error message

Vorige identieke

Cause of error


Error description 905-2863

Error message

Gereedschap inform.

Cause of error


Error description 905-2864

Error message

Intern slijpen

Cause of error


Error description 905-2865

Error message

Extern slijpen

Cause of error


Error description 905-2866

Error message

Algemene schijfgeg.

Cause of error


Error description 905-2867

Error message

Vlakke schijf

Cause of error


Error description 905-2868

Error message

Schuine schijf

Cause of error


Error description 905-2869

Error message

Rechte schijf

Cause of error


Error description 905-286A

Error message

Einde

Cause of error


Error description 905-286B

Error message

X

Cause of error


Error description 905-286C

Error message

Z

Cause of error


Error description 905-286D

Error message

X

Cause of error


Error description 905-286E

Error message

Z

Cause of error


Error description 905-286F

Error message

X

Cause of error


Error description 905-2870

Error message

Z

Cause of error


Error description 905-2871

Error message

X

Cause of error


Error description 905-2872

Error message

Z

Cause of error


Error description 905-2873

Error message

F1

Cause of error


Error description 905-2874

Error message

F2

Cause of error


Error description 905-2875

Error message

F

Cause of error


Error description 905-2876

Error message

D

Cause of error


Error description 905-2877

Error message

Zoektraject

Cause of error


Error description 905-2879

Error message

H

Cause of error


Error description 905-287A

Error message

H1

Cause of error


Error description 905-287B

Error message

H2

Cause of error


Error description 905-287C

Error message

N

Cause of error


Error description 905-287D

Error message

O

Cause of error


Error description 905-287E

Error message

A

Cause of error


Error description 905-287F

Error message

I

Cause of error


Error description 905-2880

Error message

M91

Cause of error


Error description 905-2881

Error message

E

Cause of error


Error description 905-2882

Error message

ER1

Cause of error


Error description 905-2883

Error message

ER2

Cause of error


Error description 905-2884

Error message

K

Cause of error


Error description 905-2885

Error message

ER3

Cause of error


Error description 905-2886

Error message

ER4

Cause of error


Error description 905-2887

Error message

ER5

Cause of error


Error description 905-2888

Error message

ER6

Cause of error


Error description 905-2889

Error message

E

Cause of error


Error description 905-288A

Error message

E

Cause of error


Error description 905-288B

Error message

S

Cause of error


Error description 905-288C

Error message

E

Cause of error


Error description 905-288D

Error message

K

Cause of error


Error description 905-288E

Error message

E

Cause of error


Error description 905-288F

Error message

R

Cause of error


Error description 905-2890

Error message

S

Cause of error


Error description 905-2891

Error message

R1

Cause of error


Error description 905-2892

Error message

R2

Cause of error


Error description 905-2893

Error message

R3

Cause of error


Error description 905-2894

Error message

D

Cause of error


Error description 905-2895

Error message

F

Cause of error


Error description 905-2896

Error message

E

Cause of error


Error description 905-2897

Error message

H

Cause of error


Error description 905-2898

Error message

Q

Cause of error


Error description 905-2899

Error message

N

Cause of error


Error description 905-289A

Error message

Diamantnr. buiten

Cause of error


Error description 905-289B

Error message

Diamantnr. binnen

Cause of error


Error description 905-289C

Error message

Type africhting

Cause of error


Error description 905-289D

Error message

Africht strategie

Cause of error


Error description 905-289E

Error message

D

Cause of error


Error description 905-289F

Error message

O

Cause of error


Error description 905-28A0

Error message

I

Cause of error


Error description 905-28A1

Error message

V

Cause of error


Error description 905-28A2

Error message

C

Cause of error


Error description 905-28A3

Error message

RL

Cause of error


Error description 905-28A4

Error message

RA

Cause of error


Error description 905-28A5

Error message

dX

Cause of error


Error description 905-28A6

Error message

dZ

Cause of error


Error description 905-28A7

Error message

AZ

Cause of error


Error description 905-28A8

Error message

dXA

Cause of error


Error description 905-28A9

Error message

dZA

Cause of error


Error description 905-28AA

Error message

AX

Cause of error


Error description 905-28AB

Error message

AZ

Cause of error


Error description 905-28AC

Error message

FA

Cause of error


Error description 905-28AD

Error message

SA

Cause of error


Error description 905-28AE

Error message

MA

Cause of error


Error description 905-28AF

Error message

MV

Cause of error


Error description 905-28B0

Error message

D_OK

Cause of error


Error description 905-28B1

Error message

P

Cause of error


Error description 905-28B2

Error message

X

Cause of error


Error description 905-28B3

Error message

E

Cause of error


Error description 905-28B4

Error message

Y

Cause of error


Error description 905-28B5

Error message

C

Cause of error


Error description 905-28B6

Error message

Z

Cause of error


Error description 905-28B7

Error message

F

Cause of error


Error description 905-28B8

Error message

R

Cause of error


Error description 905-28B9

Error message

H

Cause of error


Error description 905-28BA

Error message

B

Cause of error


Error description 905-28BB

Error message

C

Cause of error


Error description 905-28BC

Error message

C

Cause of error


Error description 905-28BD

Error message

COR

Cause of error


Error description 905-28BE

Error message

COUNT

Cause of error


Error description 905-28BF

Error message

RESET

Cause of error


Error description 905-28C0

Error message

STOPP

Cause of error


Error description 905-28C1

Error message

U

Cause of error


Error description 905-28C2

Error message

Diameter

Cause of error


Error description 905-28C3

Error message

Breedte van schijf

Cause of error


Error description 905-28C4

Error message

Uitsteeklengte

Cause of error


Error description 905-28C5

Error message

Diepte van de schijf

Cause of error


Error description 905-28C6

Error message

Schuinstelhoek

Cause of error


Error description 905-28C7

Error message

Kanthoek

Cause of error


Error description 905-28C8

Error message

Hoekradius RV

Cause of error


Error description 905-28C9

Error message

Hoekradius RV1

Cause of error


Error description 905-28CA

Error message

Hoekradius RV2

Cause of error


Error description 905-28CB

Error message

Minimum diameter

Cause of error


Error description 905-28CC

Error message

Minimum breedte

Cause of error


Error description 905-28CD

Error message

Recht, schuin, dwars

Cause of error


Error description 905-28CE

Error message

Buiten / binnen

Cause of error


Error description 905-28D0

Error message

Offset B-as

Cause of error


Error description 905-28D1

Error message

Snijsnelheid

Cause of error


Error description 905-28D2

Error message

Plaatsnr. (0...99)

Cause of error


Error description 905-28D3

Error message

Bovenste diam.grens

Cause of error


Error description 905-28D4

Error message

Onderste diam.grens

Cause of error


Error description 905-28D5

Error message

Bov. grens breedte

Cause of error


Error description 905-28D6

Error message

Ond. grens breedte

Cause of error


Error description 905-28D7

Error message

Breedte

Cause of error


Error description 905-28D8

Error message

Hoek

Cause of error


Error description 905-28D9

Error message

Radius

Cause of error


Error description 905-28DA

Error message

Kantlengte

Cause of error


Error description 905-28DB

Error message

Hoek

Cause of error


Error description 905-28DC

Error message

Diepte

Cause of error


Error description 905-28DD

Error message

Lengte

Cause of error


Error description 905-28DE

Error message

Radius

Cause of error


Error description 905-28DF

Error message

Diepte

Cause of error


Error description 905-28E0

Error message

Diameter

Cause of error


Error description 905-28E1

Error message

Buitenkant

Cause of error


Error description 905-28E2

Error message

Binnenkant

Cause of error


Error description 905-28E3

Error message

Selectie kant

Cause of error


Error description 905-28E4

Error message

Snijsnelheid

Cause of error


Error description 905-28E5

Error message

Snijsnelheid

Cause of error


Error description 905-28E6

Error message

Diameter

Cause of error


Error description 905-28E7

Error message

Diameter

Cause of error


Error description 905-28E8

Error message

Diamant radius

Cause of error


Error description 905-28E9

Error message

Lengte L1

Cause of error


Error description 905-28EA

Error message

Lengte L2

Cause of error


Error description 905-28EB

Error message

Africhter plaats

Cause of error


Error description 905-28EC

Error message

Africhter plaats

Cause of error


Error description 905-28ED

Error message

Oriëntatie

Cause of error


Error description 905-28EE

Error message

Type africhter

Cause of error


Error description 905-28EF

Error message

Positie africhter

Cause of error


Error description 905-28F0

Error message

Positie africhter

Cause of error


Error description 905-28F1

Error message

Africht spil

Cause of error


Error description 905-28F2

Error message

Breedte van de plaat

Cause of error


Error description 905-28F3

Error message

Type compensatie

Cause of error


Error description 905-28F4

Error message

Positie africhter

Cause of error


Error description 905-28F5

Error message

Positie africhter

Cause of error


Error description 905-28F6

Error message

Gereedschaptype

Cause of error


Error description 905-28F7

Error message

Tasterradius

Cause of error


Error description 905-28F8

Error message

Lengte L1

Cause of error


Error description 905-28F9

Error message

Lengte L2

Cause of error


Error description 905-28FA

Error message

Calibreren

Cause of error


Error description 905-28FF

Error message

Schijfvorm

Cause of error


Error description 905-2903

Error message

Veiligheidspositie

Cause of error


Error description 905-2905

Error message

Nulpuntsverschuiving

Cause of error


Error description 905-2906

Error message

Calibreren

Cause of error


Error description 905-2907

Error message

E

Cause of error


Error description 905-2908

Error message

Assysteem

Cause of error


Error description 905-2909

Error message

Radius

Cause of error


Error description 905-290A

Error message

A

Cause of error


Error description 905-290B

Error message

As

Cause of error


Error description 905-290C

Error message

P

Cause of error


Error description 905-290D

Error message

Tasteringang

Cause of error


Error description 905-290E

Error message

PGM_NAAM

Cause of error


Error description 905-290F

Error message

Schijfnaam

Cause of error


Error description 905-2910

Error message

TOLERANTIE 1

Cause of error


Error description 905-2911

Error message

TOLERANTIE 2

Cause of error


Error description 905-2912

Error message

Limiet aanzet

Cause of error


Error description 905-2913

Error message

Gegevens schijf

Cause of error


Error description 905-2914

Error message

Gegevens schijf

Cause of error


Error description 905-2915

Error message

Gegevens schijf

Cause of error


Error description 905-2916

Error message

Gegevens schijf

Cause of error


Error description 905-2917

Error message

Buitenkant

Cause of error


Error description 905-2918

Error message

Binnenkant

Cause of error


Error description 905-2919

Error message

Instellingen

Cause of error


Error description 905-291A

Error message

Snijsnelheid

Cause of error


Error description 905-291B

Error message

Snijsnelheid

Cause of error


Error description 905-291C

Error message

Verhouding

Cause of error


Error description 905-291D

Error message

Insteekplaats 0

Cause of error


Error description 905-291E

Error message

Insteekplaats 1

Cause of error


Error description 905-291F

Error message

Insteekplaats 2

Cause of error


Error description 905-2920

Error message

Insteekplaats 3

Cause of error


Error description 905-2921

Error message

Insteekplaats 4

Cause of error


Error description 905-2922

Error message

Insteekplaats 5

Cause of error


Error description 905-2923

Error message

Insteekplaats 6

Cause of error


Error description 905-2924

Error message

Insteekplaats 7

Cause of error


Error description 905-2925

Error message

Insteekplaats 8

Cause of error


Error description 905-2926

Error message

Insteekplaats 9

Cause of error


Error description 905-2927

Error message

Gegevens schijf

Cause of error


Error description 905-2928

Error message

Gegevens frees

Cause of error


Error description 905-2929

Error message

Gegevens africhter

Cause of error


Error description 905-292A

Error message

Gegevens taster

Cause of error


Error description 905-292B

Error message

Gegevens boor

Cause of error


Error description 905-292C

Error message

Zoek criteria

Cause of error


Error description 905-292D

Error message

Taster / meetkogel

Cause of error


Error description 905-292E

Error message

Nieuwe africhter

Cause of error


Error description 905-292F

Error message

Africhter definiëren

Cause of error


Error description 905-2930

Error message

Africhter definiëren

Cause of error


Error description 905-2931

Error message

Africhter definiëren

Cause of error


Error description 905-2932

Error message

Uitlijning defin.

Cause of error


Error description 905-2933

Error message

Positie africhter

Cause of error


Error description 905-2934

Error message

Positie africhter

Cause of error


Error description 905-2935

Error message

Calibreren: Select.

Cause of error


Error description 905-2936

Error message

Posities vastleggen

Cause of error


Error description 905-2937

Error message

Breedte vastleggen

Cause of error


Error description 905-2938

Error message

Schijfvorm

Cause of error


Error description 905-2939

Error message

Nulpnt.versch.werkst

Cause of error


Error description 905-293A

Error message

NLPV-slijpschijf

Cause of error


Error description 905-293B

Error message

Veiligheidspositie

Cause of error


Error description 905-293C

Error message

Aantal veiligh.pos.

Cause of error


Error description 905-293D

Error message

T commando

Cause of error


Error description 905-293E

Error message

Q commando

Cause of error


Error description 905-2940

Error message

Schroefdraad slijpen

Cause of error


Error description 905-2941

Error message

Schroefdraad steken

Cause of error


Error description 905-2942

Error message

Schroefdraad oscill.

Cause of error


Error description 905-2943

Error message

C-as

Cause of error


Error description 905-2944

Error message

Start slijpen

Cause of error


Error description 905-2945

Error message

Einde slijpen

Cause of error


Error description 905-2946

Error message

Config. pendelen

Cause of error


Error description 905-2947

Error message

Config. pendelparam.

Cause of error


Error description 905-2948

Error message

Startpos. aanzet

Cause of error


Error description 905-2949

Error message

Asynchrone aanzet

Cause of error


Error description 905-294A

Error message

Synchrone aanzet

Cause of error


Error description 905-294B

Error message

Algemene aanzet

Cause of error


Error description 905-294C

Error message

Aanzet meetsys. asyn

Cause of error


Error description 905-294D

Error message

Aanzet meetsys.sync

Cause of error


Error description 905-294E

Error message

Verpl. van taster

Cause of error


Error description 905-294F

Error message

Aanzet gap control

Cause of error


Error description 905-2950

Error message

Aanzet taster

Cause of error


Error description 905-2951

Error message

Africhten algemeen

Cause of error


Error description 905-2952

Error message

Tussen africhten

Cause of error


Error description 905-2953

Error message

Contourprogr. laden

Cause of error


Error description 905-2954

Error message

Start contourprogr.

Cause of error


Error description 905-2955

Error message

Einde contourprogr.

Cause of error


Error description 905-2956

Error message

Start contourprogr.

Cause of error


Error description 905-2957

Error message

Stop contourprogram.

Cause of error


Error description 905-2958

Error message

Asynchr. aanzet def.

Cause of error


Error description 905-2959

Error message

Synchr. aanzet def.

Cause of error


Error description 905-295A

Error message

Algemene aanzet def.

Cause of error


Error description 905-295B

Error message

Override toewijzing

Cause of error


Error description 905-295C

Error message

Start slijpen

Cause of error


Error description 905-295D

Error message

Stop slijpen

Cause of error


Error description 905-295E

Error message

Slijpstatus

Cause of error


Error description 905-295F

Error message

Wacht op slijp-einde

Cause of error


Error description 905-2960

Error message

Gebeurtenis activer.

Cause of error


Error description 905-2961

Error message

Gebeurt. deactiveren

Cause of error


Error description 905-2962

Error message

Gebeurtenis contr.

Cause of error


Error description 905-2963

Error message

Schijf gegevens

Cause of error


Error description 905-2964

Error message

Schijfkop

Cause of error


Error description 905-2965

Error message

Africhter gegevens

Cause of error


Error description 905-2966

Error message

Calibreren

Cause of error


Error description 905-2967

Error message

Veiligheidspositie

Cause of error


Error description 905-2968

Error message

Nulp.versch. werkst.

Cause of error


Error description 905-2969

Error message

Nulp.versch.slijpsch

Cause of error


Error description 905-296A

Error message

T commando

Cause of error


Error description 905-296B

Error message

Q commando

Cause of error


Error description 905-296C

Error message

Status schijf

Cause of error


Error description 905-296D

Error message

Africhter wissen

Cause of error


Error description 905-296E

Error message

Select. param. regel

Cause of error


Error description 905-296F

Error message

Start africhter

Cause of error


Error description 905-2970

Error message

Terug verplaatsen

Cause of error


Error description 905-2971

Error message

Schijf corrigeren

Cause of error


Error description 905-2972

Error message

Referentie systeem

Cause of error


Error description 905-2973

Error message

PLC-commando

Cause of error