Virhelista
Virhelista

Virhelista

TNC7
TNC7 basic
TNC 640
TNC 620
TNC 320
TNC 128
CNC PILOT 640
MANUALplus 620
NC-ohjelmisto
xxxxxx-18
10/2023
Virhelista
Version Suomi (fi)


Virhelista
Virhelista

Virhelista

Voimassa:

81762x-18, 34059x-18, 81760x-18, 77185x-18, 77184x-18, 68894x-18, 54843x-18

Versio:

10/2023

Copyright © 2023 DR. JOHANNES HEIDENHAIN GmbH. Kaikki oikeudet pidätetään.


Error description 120-0006

Error message

Ohjelmanäppäimen konfigurointi ei ole luettavissa

Cause of error

Määritelty ohjelmanäppäin ei ole konfiguraatiotiedoissa.

Error correction

Tarkista konfiguraatiotiedot.


Error description 120-0007

Error message

Kerroksen konfigurointi ei ole luettavissa

Cause of error

Konfiguroitua ohjelmanäppäinriviä (kerrosta) ei voi lukea.

Error correction

Tarkista konfiguraatiotiedot.


Error description 120-0008

Error message

Työkierto tai kysely %1 tuntematon

Cause of error

Määriteltyä työkiertoa tai työkiertodialogia ei ole löydetty konfiguraatiotiedoissa.

Error correction

Tarkista konfiguraatiotiedot.


Error description 120-000A

Error message

Valikkoa ei voi luoda

Cause of error

Ohjelmistohäiriö käyttäjäliitynnässä

Error correction

Ota yhteys huoltoedustajaan.


Error description 120-000B

Error message

Q-parametri %1: Arvoa ei voi lukea tai kirjoittaa

Cause of error

Ohjelmistohäiriö käyttäjäliitynnässä

Error correction

Ota yhteys huoltoedustajaan.


Error description 120-000C

Error message

Ohjelmanäppäinryhmä ilman ensimmäistä elementtiä

Cause of error

Konfiguraatiotiedoissa on määritelty ohjelmanäppäinryhmä, mutta mitään ohjelmanäppäintä ei ole merkitty "ensimmäiseksi".

Error correction

Muokkaa konfiguraatiotietoja.


Error description 120-000D

Error message

Ohjelmanäppäintyyppi ei ole tuettu

Cause of error

Työkiertodialogissa on käytetty kiellettyä ohjelmanäppäimen tyyppiä.

Error correction

Muokkaa konfiguraatiotietoja.


Error description 120-000E

Error message

Sopimaton resurssi-ID

Cause of error

Ohjelmahäiriö käyttäjäliitynnässä

Error correction

Ota yhteys huoltoedustajaan.


Error description 120-000F

Error message

Sopimaton konfiguraatiotieto työkierrolle

Cause of error

Liian monta ohjelmanäppäintä määritelty työkiertodialogissa

Error correction

Ota yhteys huoltoedustajaan.


Error description 120-0013

Error message

Virhe käyttäjäliitynnässä

Cause of error

Ohjelmavirhe käyttäjäliitynnässä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 120-0016

Error message

Cause of error

Sisäinen ohjelmistovirhe eturajalla/dialogeilla.

Error correction

Ota yhteys huoltoedustajaan.


Error description 120-001E

Error message

Ei voi kytkeytyä verkkoon: %1 %2 %3

Cause of error

Verkonhallinnassa määriteltyyn verkkoasemaan ei saada yhteyttä.

Error correction

- Käytä ohjelmanhallintaa avataksesi verkonhallinnan (ohjelmanäppäin VERKKO)
- Paina MOD-näppäintä ja syötä verkkokoodin numero NET123.
- Syötä kaikki tarvittavat tiedot verkkoliitäntää varten (ohjelmanäppäin DEFINE NETWORK CONNECTN.).
- Tarkista verkkoliitännän sisäänsyöttötiedon oikeellisuus ja oikeinkirjoitus


Error description 120-001F

Error message

Tiedostoa '%1' ei löydy

Cause of error

Vaadittua tiedostoa ei voitu löytää määritellystä paikasta.

Error correction

Tarkista esim. polun ja tiedoston nimen oikeinkirjoitus. Mikäli mahdollista, kopioi tiedosto vaadittuun hakemistoon.


Error description 120-0027

Error message

Konfigurointipalvelimen jonoa ei pystytä avaamaan

Cause of error

Virhe järjestelmän sisäisessä kommunikaatiossa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 120-0028

Error message

Konfigurointitietoja ei pystytä lukemaan '%1'

Cause of error

Virhe järjestelmän sisäisessä kommunikaatiossa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 120-002E

Error message

Polkua '%1' ei löydy

Cause of error

Vaadittua käyttöyksikköä tai hakemistoa ei löydetty.

Error correction

Tarkista polkumäärittely.


Error description 120-0041

Error message

Online-ohjeille (*.CHM) ei tiedostoa käytettävissä

Cause of error

Sisältökohtaista ohjetta ei voi näyttää, koska online-ohjetiedostoja *.CHM ei ole saatavilla.
Sinun on ladattava *.CHM-tiedostot HEIDENHAIN-kotisivulta ja tallennettava ne ohjaukseen kielesi mukaiseen alikansioon. Noudata käyttöohjeessa olevia tietoja.

Error correction

- Lataa ohjetiedostot HEIDENHAINin kotisivulta (www.heidenhain.de) kohdasta
> www.heidenhain.de > Dokumentaatio ja informaatio > Käyttäjädokumentaatio
- Pura ZIP-tiedosto ja siirrä *.CHM-tiedostot ohjaukseen


Error description 125-0067

Error message

Virhe tallennettaessa näytön sisältöä tiedostoon %1

Cause of error

Virhe esiintyi näytön sisällön tallennuksessa tiedostoon.

Error correction

Poista kaikki tarpeettomat tiedostot lisätäksesi muistikapasiteettia, tai ota yhteys ohjauksesi huoltoedustajaan.


Error description 125-0068

Error message

Lähdetiedostoa %1 ei löydy

Cause of error

Esimerkkitiedostojen listassa olevaa tiedostoa ei voi osoittaa lähteeksi

Error correction

Ota yhteys huoltoedustajaan


Error description 125-0069

Error message

Esimerkkitiedostoa %1 ei voitu kopioida. Virhekoodi %2

Cause of error

Esimerkkitiedostojen listassa olevaa tiedostoa ei voitu kopioida

Error correction

Ota yhteys huoltoedustajaan


Error description 125-006A

Error message

Esimerkkitiedostojen kopiointilista ei ole saatavilla %1

Cause of error

Esimerkkitiedostojen listan sisältävää tiedostoa ei ole saatavilla

Error correction

Ota yhteys huoltoedustajaan


Error description 125-006C

Error message

Virhe ohjelmistopäivityksen yhteydessä: %1

Cause of error

Error correction


Error description 125-006D

Error message

Päivityssääntöjä ei ole täytetty

Cause of error

Yhtä tai useampaa päivityssääntöä ei noudatettu.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 125-006E

Error message

Päivitystiedosto kelvoton tai ei olemassa

Cause of error

Päivitystiedostoa ei löytynyt tai se ei sisällä kelvollista päivitystä.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 125-006F

Error message

Tarkistussummavirhe päivityksen aikana

Cause of error

Tarkistussummat eivät täsmää päivitystiedostojen kanssa.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 125-0070

Error message

Kelvoton allekirjoituksen syöttö päivityksen aikana

Cause of error

Päivitystiedostosta löytyi kelvoton allekirjoituksen sisäänsyöttö.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 125-0071

Error message

Liian vähän muistitilaa. Päivitys ei mahdollinen.

Cause of error

Tietovälineessä ei ole riittävästi vapaata muistia päivitysten tallentamiseen.

Error correction

Vapauta hieman muistitilaa


Error description 125-0072

Error message

Varmistustiedostoa ei löydy

Cause of error

Ohjelmistopäivityksen aikana ohjaus tekee automaattisesti varmuuskopiotiedoston edellisten ohjelmistoversioiden palauttamiseksi. Tietovälineestä ei löydetä varmuustiedostoa.

Error correction

Vaihda hakemistoon, jossa varmuuskopiotiedosto tallennettiin.


Error description 125-0075

Error message

ZIP-tiedosto ei sisällä ohjausasetusta

Cause of error

Ohjelmistopäivitykselle on valittu zip-tiedosto, joka ei sisällä asetustiedostoja ohjausta varten.

Error correction

- Tarkasta zip-tiedosto


Error description 125-00D2

Error message

Konfiguraatiotietoja ei voitu kirjoittaa '%1'

Cause of error

Virhe järjestelmän sisäisessä kommunikaatiossa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 125-00D4

Error message

Konfiguraatiotiedoissa ei ole vapautettu käyttötietoja
muokkausta varten.

Cause of error

Vaikka koodinumero on syötetty oikein, käyttöaikoja ei voi muokata, koska kaikki käyttöaikojen kentät ovat lukitut muokkausta vastaan konfiguraatiotiedoissa.

Error correction

Vapauta tarvittavat kentät konfiguraatiotiedoissa.


Error description 125-0117

Error message

Yhteyslista on täynnä

Cause of error

Maksimilukumäärä konfiguroituja yhteyksiä on saavutettu.

Error correction

Poista yhteys, ennen kuin lisäät uusia.


Error description 125-011F

Error message

Yhteyden muodostus DNC:hen ei mahdollista

Cause of error

Yhteyttä DNC:hen ei voitu perustaa.


Error description 125-0120

Error message

TeleService-pyyntö virheellinen

Cause of error

TeleService-pyyntöä ei voitu lähettää.

Error correction

Tarkasta verkkoyhteys ja yritä uudelleen.


Error description 125-0121

Error message

TeleService-pyyntö virheellinen

Cause of error

TeleServicen koneparametria ei ole konfiguroitu oikein.

Error correction

TeleServicen koneparametri "CfgServiceRequest" on konfiguroitava oikein.


Error description 125-0149

Error message

Liikerajoja ei ole vastaanotettu

Cause of error

Yhden tai useamman liikealueen rajan sisäänsyöttöä ei voitu vastaanottaa.
Mahdolliset syyt:
Moduloakselin arvoalueeksi on syötetty suurempi kuin 360°.
- NC-ohjelma on toteutettu.

Error correction

- Mukauta sisäänsyöttöarvot ja vastaanota uudelleen.
- Vastaanota liikerajat uudelleen ohjelmanajon jälkeen.


Error description 125-014A

Error message

Syöttö ei voimassa

Cause of error

Sisäänsyöttöä ei vastaanotettu. Mahdollisia syitä:
- Olet syöttänyt kielletyn merkin. Seuraavat merkit ovat sallittuja: 1234567890.-
- Olet syöttänyt liian monta merkkiä desimaalipisteen jälkeen.

Error correction

Tarkasta ja korjaa sisäänsyöttöarvot.


Error description 125-014B

Error message

Kinematiikkaa ei ole vaihdettu

Cause of error

Kinematiikan valintaa ei ole suoritettu. Mahdollisia syitä:
- NC-ohjelma on toteutettu
- Koneistustason kääntö (ohjelmanäppäin 3D ROT, PLANE-toiminto, työkierto 19) on aktiivinen
- Kinematiikka on virheellinen

Error correction

- Vaihda kinematiikka uudelleen ohjelmanajon jälkeen
- Deaktivoi koneistustason kääntö:
- Aseta manuaalinen kääntö ohjelmanäppäimellä 3D ROT ei-aktiiviseksi tai
- Deaktivoi ohjattu kääntö PLANE-toiminnolla tai työkierrolla 19
- Ota yhteys asiakaspalveluun


Error description 125-0163

Error message

Mittayksikköä ei ole vaihdettu

Cause of error

Paikoitusaseman näytön mittayksikön vaihtoa ei voitu suorittaa.
Mahdollinen syy:
- Yksi NC-ohjelma toteutetaan

Error correction

- Vaihda mittayksikkö uudelleen ohjelmanajon jälkeen


Error description 126-0072

Error message

Virhe itsetestauksen aikana

Cause of error

Itsetestauksen aikana on vastaanotettu mitätön viesti.

Error correction

Ota yhteys huoltoedustajaan.


Error description 126-0075

Error message

Virhe itsetestauksessa

Cause of error

Itsetestauksen aikana on tapahtunut virhe.

Error correction

- Tarkasta, onko hätäpysäytyspiireissä -ES.A ja -ES.B oikea johdotus ja toiminta
- - Ota yhteys asiakaspalveluun


Error description 126-0076

Error message

Virhe itsetestauksen aikana

Cause of error

Itsetestauksen aikana on tapahtunut virhe.

Error correction

- Tarkasta, onko hätäpysäytyspiireissä -ES.A ja -ES.B oikea johdotus ja toiminta
- - Ota yhteys asiakaspalveluun


Error description 126-007F

Error message

Itsetestausta ei voi aloittaa.

Cause of error

Ennen itsetestausta (Hätä-Seis-testi) on tapahtunut virhe, joka estää testin käynnistymisen:
- Hätä-Seis-virhe on tapahtunut
- Hätä-Seis-painiketta on painettu
- Hätäpysäytyspiiri viallinen
- HSCI-komponenttien sisäinen lämpötila liian korkea
- HSCI-komponenttien sisäinen lämpötila liian matala
- HSCI-komponentin tuuletin on viallinen
- Komponentin jännitteensyöttö puuttuu tai on liian korkea
- HSCI-kaapeli puuttuu tai on viallinen

Error correction

- Huomioi muut ilmoitukset
- HSCI-väylädiagnoosilla määritellään, mitkä komponentit ilmoittavat virheestä
- Tarkasta hätäpysäytyspiiri
- Tarkasta kyseisten HSCI-komponenttien jännitteensyöttö
- Tarkasta HSCI-kaapeli
- Vaihda tarvittaessa viallinen HSCI-komponentti
- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 126-010F

Error message

CC toimii vain 500 MHz:llä

Cause of error

Järjestelmässä on vähintään yksi säätöyksikkö CC, joka on tahdistettu 500 MHz taajuuteen. Se johtaa adaptiivisen säätötoiminnon kanssa yhdessä käytettynä suoritusongelmiin.

Error correction

- Tarkasta ja tarvittaessa vaihda CC-yksiköt.
- Ota yhteys koneen valmistajaan.


Error description 126-0110

Error message

NC-ohjelmistoa ei ole vapautettu FS-sovellusta varten

Cause of error

- Ohjausjärjestelmäksi (laitteisto) on tunnistettu järjestelmä, jossa on HEIDENHAINin toiminnallinen turvallisuus FS. Asennettua NC-ohjelmistoa ei ole kuitenkaan vapautettu sellaisen sovelluksen käyttöön, joka käyttää HEIDENHAINin integroitua toiminnallista turvallisuutta FS.
- Asennettuna on testiohjelmisto tai sellainen NC-ohjelmisto, jota ei ole vapautettu käytettäväksi HEIDENHAINin integroidun toiminnallisen turvallisuuden FS kanssa

Error correction

- Asenna ohjaukseesi sellainen NC-ohjelmistoversio, joka on vapautettu käytettäväksi yhdessä HEIDENHAINin integroidun toiminnallisen turvallisuuden FS kanssa.
- Ota yhteys asiakaspalveluun


Error description 126-0111

Error message

Liian monta poiskytkentäporttia määritelty

Cause of error

IOC-tiedostossa on määritelty useampi kuin yksi ulostulo koneen kytkemiseksi pois päältä alasajon jälkeen. Se ei ole sallittua. Enintään yksi ulostulo voidaan määritellä.

Error correction

- Tarkasta IO-konfiguraatio ja tarvittaessa korjaa se


Error description 126-0112

Error message

Poiskytkentäportti väärässä väyläjärjestelmässä

Cause of error

Ulostulo koneen kytkemiseksi pois päältä ohjauksen alasajon jälkeen on määritelty väärälle väyläjärjestelmälle. Sallittuja väyläjärjestelmiä ovat PL-laiteryhmät HSCI-liitännällä tai sisäiset PL-laiteryhmät.

Error correction

- Tarkasta IO-konfiguraatio ja tarvittaessa korjaa se


Error description 126-0113

Error message

Sammutuksen PLC-ulostulo määritelty moneen kertaan

Cause of error

Sekä IOC-tiedostossa että myös konfiguraatiotiedoissa (koneparametri) on määritelty PLC-ulostulo ohjauksen alasajoa varten (poiskytkentäportti.
Huomaa, että konfiguraatiotietoihin tehty määrittely on ensisijainen.

Error correction

- Tarkasta IO-konfiguraatio
- Tarkasta konfiguraatiotieto DisplaySettings->CfgShutdown (koneparametrinumero 101600)
- Ota yhteys asiakaspalveluun


Error description 126-0114

Error message

Automaattinen katkaisu ei ole mahdollinen

Cause of error

Koneen kytkeytymistä pois päältä ohjauksen alasajon jälkeen ei voi määritellä, koska IO-konfiguraatio ei täsmää todellisen laitekokoonpanon kanssa.
- Ohjausta käytetään simulaatiotilassa.
- IOC-tiedosto ei täsmää todellisen laitekokoonpanon kanssa.
- Konfiguraation optioita ei ole asetettu oikein.

Error correction

- Tarkasta laitekokoonpano
- Tarkasta IO-konfiguraatio
- Tarkasta optiot
- Ota yhteys asiakaspalveluun


Error description 126-0115

Error message

PLC-ulostulo poiskytkentää varten virheellisesti määritelty

Cause of error

Ulostulo koneen kytkemiseksi pois päältä ohjauksen alasajon jälkeen on väärin konfiguroitu:
- Ulostulo on osoitettu sisäiselle PL:lle (esim. UEC, UMC), vaikka sisäistä PL:ää ei ole saatavilla.
- Ulostulon alue on sallitun alueen O0..O30 ulkopuolella.

Error correction

Tarkasta konfiguraatiotiedot (koneparametri 101600).


Error description 126-0116

Error message

PLC-ulostulo poiskytkentää varten virheellisesti konfiguroitu

Cause of error

PLC-ulostulo koneen kytkemiseksi pois päältä ohjauksen alasajon jälkeen on väärin konfiguroitu.
- Ulostulo on osoitettu HSCI-laitteelle, vaikka mitään laitetta ei ole liitetty HSCI:n kautta ohjaukseen.
- Osoitettu HSCI-laite ei ole PL.
- Osoitettu ulostulo ei ole saatavilla PL:stä.

Error correction

- Tarkasta konfiguraatiotiedot (koneparametrin numero 101600)
- Ota yhteys asiakaspalveluun


Error description 126-0117

Error message

PLC-ulostulo poiskytkentää varten virheellisesti konfiguroitu

Cause of error

Ulostulo koneen kytkemiseksi pois päältä ohjauksen alasajon jälkeen on väärin konfiguroitu.
Asetukset konfiguraatiotiedostossa CfgShutdown eivät ole käytettävissä integroidulle (esim. UEC, UMC) eikä HSCI:n kautta liitetylle PL:lle (esim. PLB 62xx).
Ulostulon asetukset sisäisellä PL:llä:
- powerOffDevice: varaamaton
- powerOffSlot: varaamaton
- powerOffPort: Ulostulon numero sisäisellä PL:llä (arvoalue: 0..30)
Ulostulon asetukset HSCI:n kautta liitetyllä PL:llä:
- powerOffDevice: PL:n väyläosoite
- powerOffSlot: Moduulin pistorasianumero (0 järjestelmämodulille UEC11x:lle)
- powerOffPort: Kytkevän ulostulo numero

Error correction

- Tarkasta konfiguraatiotiedot (koneparametrin numero 101600)
- Ota yhteys asiakaspalveluun


Error description 126-0118

Error message

PLC-ulostulo poiskytkentää varten virheellisesti konfiguroitu

Cause of error

Koneen automaattinen poiskytkentä ohjauksen alasajon jälkeen on valittu, mutta PLC-ulostuloa ei ole kuitenkaan määritelty konfiguraatiotiedoissa eikä IOC-tiedostossa.

Error correction

- Määrittele PLC-ulostulo konfiguraatiotiedoissa IOC-tiedostossa
- Ota yhteys asiakaspalveluun


Error description 126-0119

Error message

Avainnimi %1 OEM-merkkijonolle liian pitkä

Cause of error

- Käytetty avainnimi on aloittavaa Python-merkkijonoa varten liian pitkä. Syötettävissä enintään 10 merkkiä.

Error correction

- Muuta konfiguraatiotietoja


Error description 126-011A

Error message

Laitteistoyhdistelmä ei sallittu

Cause of error

Määritetyssä laitekokoonpanossa on kielletty CC- tai PL-komponenttien yhdistelmä.
Esimerkki:
- CC 6106 ja CC 306
- CC 306 ja UEC 112
- CC 306 ja vanhempi PLB, MB tai TE (ei "Gen 3 ready" tai ei "Gen 3 exclusive")

Error correction

- Kokoa laitteisto uudelleen.
- Ota yhteys koneen valmistajaan.


Error description 126-011B

Error message

Itsetestausvirhettä ei tunnistettu kohdassa %2 HSCI-osoitteella %3

Cause of error

Laitteen itsetestauksen aikana ei ole vastaanotettu odotettua viestiä.

Error correction

- Tarkasta kaikki kaapeliliitännät tästä laitteesta ja tähän laitteeseen
- Tarkasta laite ja tarvittaessa vaihda
- Ota yhteys asiakaspalveluun


Error description 126-011C

Error message

Ei reaktiota itsetestauksessa kohdassa %2 HSCI-osoitteella %3

Cause of error

Laitteen itsetestauksen aikana ei ole vastaanotettu odotettua viestiä.

Error correction

- Tarkasta kaikki kaapeliliitännät tästä laitteesta ja tähän laitteeseen
- Tarkasta laite ja tarvittaessa vaihda
- Ota yhteys asiakaspalveluun


Error description 126-011D

Error message

Itsetestausta ei suoritettu kohdassa %2 HSCI-osoitteella %3

Cause of error

Laitteen itsetestauksen aikana ei ole vastaanotettu odotettua viestiä.

Error correction

- Tarkasta kaikki kaapeliliitännät tästä laitteesta ja tähän laitteeseen
- Tarkasta laite ja tarvittaessa vaihda
- Ota yhteys asiakaspalveluun


Error description 126-011E

Error message

Puuttuva valtuutusta

Cause of error

Niitä ei ole vapautettu käyttöönottotilan toteutukseen (virransäätimen tasaus / kenttäkulmamääritys).

Error correction

- NC.SetupDrive-käyttöoikeuden saat syöttämällä valtuutetun käyttäjän salasanan
- Käynnistä sen jälkeen toiminto uudelleen


Error description 126-011F

Error message

Turvallisuus ei ole varmistettu

Cause of error

Järjestelmän turvallisuustoimintoja varten olennaisia konfiguraatiotietoja on muutettu eikä vielä käyttöönotettu.

Error correction

Huomioi seuraavat ohjeet parametrilauseille, joissa konfiguraatiotietoja on muutettu.
Suorita järjestelmää varten toiminnallisen turvallisuuden FS käyttöönotto OEM-ohjeiden mukaisesti, kun kukin parametrilause on aktiivinen.
Aja järjestelmä alas ja vahvista samassa yhteydessä kysely, joka koskee toiminnallisen turvallisuuden FS onnistunutta testausta ja käyttöönottoa.


Error description 126-0120

Error message

Turvalliset konfiguraatiotiedot %1 muuttuneet

Cause of error

Määritellyssä parametrilauseessa olevia järjestelmän turvallisuustoimintojen kannalta olennaisia konfiguraatiotietoja on muutettu eikä vielä käyttöönotettu.

Error correction

Suorita järjestelmää varten toiminnallisen turvallisuuden FS käyttöönotto OEM-ohjeiden mukaisesti sillä aikaa, kun määritelty parametrilause on aktiivinen.
Aja järjestelmä alas ja vahvista samassa yhteydessä kysely, joka koskee toiminnallisen turvallisuuden FS onnistunutta testausta ja käyttöönottoa.


Error description 126-0129

Error message

Automaattinen vaihto simulointitilassa DriveSimul

Cause of error

Ohjaus on vaihtunut automaattisesti simulointikäyttöön "DriveSimul".
Mahdolliset syyt:
- Järjestelmässä ei ole säätöyksikköä (CC).
- Käyttösukupolven 3 komponentteja käytetään ulkoisella turvallisuudella mutta ilman PAE-moduulia.

Error correction

- Tarkasta laitteistorakenne.
- Käynnistä ohjaus uudelleen.
- Vaihda CfgMachineSimul/MP_simMode asetukseen "DriveSimul".
- Ota yhteys asiakaspalveluun


Error description 126-012A

Error message

Automaattinen vaihto simulointitilassa DriveAndEmStopSimul

Cause of error

Ohjaus on vaihtunut automaattisesti simulointikäyttöön "DriveAndEmStopSimul".
Mahdolliset syyt:
- Ei ole tunnistettu mitään järjestelmä-PL:ää

Error correction

- Tarkasta laitteistorakenne.
- Käynnistä ohjaus uudelleen.
- Vaihda CfgMachineSimul/MP_simMode asetukseen "DriveAndEmStopSimul".
- Ota yhteys asiakaspalveluun


Error description 126-012B

Error message

Automaattinen vaihto simulointitilassa FullSimul

Cause of error

Ohjaus on vaihtunut automaattisesti simulointikäyttöön "FullSimul".
Mahdolliset syyt:
- Järjestelmä ei tunnista PL:ää eikä koneen käyttökenttää.
- HSCI-väylällä ei tunnistettu mitään laitetta.
- Asetus CfgMachineSimul/MP_simMode ei sovi todelliseen laitteistorakenteeseen.

Error correction

- Tarkasta laitekomponentit
- Tarkasta HSCI-kaapeliliitännät
Tarkasta laitteiden jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Käynnistä ohjaus uudelleen.
- Vaihda CfgMachineSimul/simMode asetukseen "FullSimul"
- Ota yhteys asiakaspalveluun


Error description 126-012E

Error message

Liian monta UM:ää liitetty yhteen CC:hen: CC-indeksi %1

Cause of error

- Liian monta taajuusmuuttajaa UM liitetty mainittuun säätöyksikköön CC.
CC-kohtaisesti sallitaan niin monta UM:ää (moottoriliitäntää) kuin CC mahdollistaa akseleita.

Error correction

- Jaa UM säätöyksiköille CC tai mukauta kokoonpanoa
- Poista käyttämätön taajuusmuuttaja UM (käytä tarvittaessa 1-akselimoduulia 2-akselimoduulin sijaan)
- Ota yhteys asiakaspalveluun


Error description 126-012F

Error message

Komponentti: %1 sarjanumerolla: %2 ei projektoitu

Cause of error

Moottorisukupolvella Gen 3 varustetussa järjestelmässä täytyy kaikkien HSCI-väylään liitettyjen komponenttien ja kaikkien virtalähteiden sisältyä IOconfig-projektiin.

Error correction

Syötä puuttuvat komponentit IOconfig-projektiisi


Error description 126-0130

Error message

IOconfig-projektointi epätäydellinen

Cause of error

Moottorisukupolvella Gen 3 varustetussa järjestelmässä täytyy kaikkien HSCI-väylään liitettyjen komponenttien ja kaikkien virtalähteiden sisältyä IOconfig-projektiin.

Error correction

Syötä puuttuvat komponentit IOconfig-projektiisi ja käynnistä uudelleen ohjaus.


Error description 126-0131

Error message

TNCdiag ei ole aloitettavissa

Cause of error

Sisäinen virhe

Error correction

Ota yhteys asiakaspalveluun


Error description 126-0132

Error message

Liian monta HSCI-laitetta liitetty. Nykyinen: %1, sallittu: %2

Cause of error

Liian monta laitetta on liitetty HSCI-väylään.

Error correction

- Muuta koneen kokoonpanoa, jotta vältetään HSCI-sähkölaitteiden enimmäismäärän ylittyminen
- Ota yhteys koneen valmistajaan


Error description 126-0133

Error message

Liian monta CC/UxC-laitetta liitetty. Nykyinen: %1, sallittu: %2

Cause of error

Liian monta CC-, UEC- tai UMC-laitetta on liitetty HSCI-väylään.

Error correction

- Muuta koneen kokoonpanoa, jotta vältetään HSCI-sähkölaitteiden enimmäismäärän ylittyminen
- Ota yhteys koneen valmistajaan


Error description 126-0134

Error message

Liian monta PLB/MB/TE/UxC-laitetta liitetty. Nyk.: %1, sall.: %2

Cause of error

Liian monta PLB-, MB-, TE-, UEC- tai UMC-laitetta on liitetty HSCI-väylään.

Error correction

- Muuta koneen kokoonpanoa, jotta vältetään HSCI-sähkölaitteiden enimmäismäärän ylittyminen
- Ota yhteys koneen valmistajaan


Error description 126-0135

Error message

Liian monta käyttöpaneelia MB/TE liitetty. Nyk.: %1, sallittu: %2

Cause of error

Liian monta MB- tai TE-käyttöpaneelia on liitetty HSCI-väylään.

Error correction

- Muuta koneen kokoonpanoa, jotta vältetään HSCI-sähkölaitteiden enimmäismäärän ylittyminen
- Ota yhteys koneen valmistajaan


Error description 126-0136

Error message

Liian monta UVR-laitetta liitetty. Nykyinen: %1, sallittu: %2

Cause of error

Liian monta UVR-laitetta on liitetty HSCI-väylään.

Error correction

- Muuta koneen kokoonpanoa, jotta vältetään HSCI-sähkölaitteiden enimmäismäärän ylittyminen
- Ota yhteys koneen valmistajaan


Error description 126-0137

Error message

Liian monta I/O-liitintä olemassa. Nykyinen: %1, sallittu: %2

Cause of error

Liian monta I/O-liitintä on PLB-/MB-/TE-/UEC- tai UMC-laitteissa.
Toiminnallisesti turvalliset liittimet lasketaan yhdeksi liittimeksi.
On mahdollista, että liittimiä määritetään enemmän kuin laitteiden laitteistopuolella on käytettävissä. Joissakin laitteissa on sisäiset liittimet, jotka sisältyvät tähän teknisistä syistä.

Error correction

- Muuta koneen kokoonpanoa, jotta vältetään liittimien enimmäismäärän ylittyminen
- Ota yhteys koneen valmistajaan


Error description 126-0138

Error message

Laitteiston määritysten IOCP-tiedostoa ei ole ladattu

Cause of error

Järjestelmä ei voinut ladata IOCP-tiedostoa konfigurointia varten, koska
- polun nimen merkintä asetustiedoista puuttuu
- määritetyn polun nimen alta ei löytynyt tiedostoa
- tiedosto on syntaktisesti virheellinen

Error correction

- Tarkasta kokoonpano ja hakemistopuu
- Asenna oikea tiedosto


Error description 126-0139

Error message

Määritettyä HSCI-laitetta ei voi määrittää

Cause of error

IOCP-tiedostossa määritettyä laitetta ei voi määrittää laitteelle, joka löytyy tämän HSCI-osoitteen alta.
Mahdolliset syyt::
- Virhe IOCP-tiedoston latauksessa
- Laitteiston määritysasetus on asetettu väärin
- Toinen laite yhdistetty
- Laitetta ei ole yhdistetty osoitteeseen tai se on liitetty lisäksi
- Laitteet on kytketty eri järjestyksessä

Error correction

- Tarkista projektointi ja siinä yhteydessä tehokkaat vaihtoehdot
- Tarkista HSCI-linjan kaapelointi
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 126-013A

Error message

HSCI-laitteessa määritettyä moduulia ei voi määrittää

Cause of error

HSCI-laitteessa %2 määritetty moduuli %1 ei vastaa tästä pistorasiasta löytyvää moduulia.
Mahdolliset syyt:
- Väärä IOCP-tiedosto ladattu
- Projektoinnin arvioinnin asiaankuuluva vaihtoehto on asetettu väärin konfiguraatiossa
- Moduulia ei ole yhdistetty osoitteeseen tai se on liitetty lisäksi
- Muut moduuli liitetty
- Moduulit liitetty väärässä järjestyksessä

Error correction

Tarkista projektointi ja siihen liittyvien lisävarusteiden tai liitettyjen moduulien konfiguraatio.
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 130-0001

Error message

VÄÄRÄ TIETOJENKÄSITTELY

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0002

Error message

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0066

Error message

Cause of error

Aritmeettinen virhe. Arvo liian pieni.

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0067

Error message

Cause of error

Aritmeettinen virhe. Arvo liian suuri.

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0068

Error message

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0069

Error message

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-006A

Error message

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-006B

Error message

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-006C

Error message

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-006D

Error message

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-006F

Error message

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0070

Error message

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0096

Error message

Cause of error

Järjestelmävirhe koneistuksen peruutuksessa

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0097

Error message

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0098

Error message

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0099

Error message

Tiedoston saanti onnistui

Cause of error

Informaatio käyttäjälle, että tiedoston saanti onnistui.


Error description 130-009A

Error message

TIETOJÄRJESTELMAVIRHE

Cause of error

1.) Polkumäärittely sisältää yli kuusi alahakemistoa.
2.) Polkumäärittely sisältää hakemiston tai tiedoston nimen, jossa on yli 16 merkkiä.
3.) Polkumäärittely sisältää kaksi tai useampia tiedostonimen laajennuksia yli kolmella merkillä.
4.) Tiedoston saannin aikana on ilmennyt järjestelmävirhe.

Error correction

1.) ja 2.) Tallenna tiedosto toiseen hakemistoon tai toisen lyhyemmän nimen alle.
3.) Tallenna tiedosto vain yhdellä tiedostonimen laajennuksella, jossa enintään 3 merkkiä.
4.) Ota yhteys huoltoedustajaan.


Error description 130-009B

Error message

TIEDOSTOA EI LÖYDY

Cause of error

Nimetyllä polulla ei ole tiedostoa.

Error correction

Korjaa annettu polkumäärittely.


Error description 130-009C

Error message

LUVATON TIEDOSTONIMI

Cause of error

On annettu sopimaton polun nimi (Esim. polun nimi sisältää vääriä merkkejä).

Error correction

Korjaa annettu polkumäärittely.


Error description 130-009D

Error message

Liian monta tiedostoa auki

Cause of error

Tiedostoa ei voitu avata, koska liian monta tiedostoa on jo avattu. Samanaikaisesti auki olevien tiedostojen lukumäärä on rajattu.

Error correction

Sulje tiedostot, joita et enää tarvitse.


Error description 130-009E

Error message

Tiedostoon pääsy ei mahdollinen

Cause of error

1.) Pääsy tiedostoon on estetty.
2.) Tiedostoa ollaan jo kirjoittamassa toisella sovelluksella.

Error correction

1.) Tarkista pääsyoikeudet tiedostoon ja poista olemassa oleva kirjoitussuojaus.
2.) Sulje tiedosto siinä sovelluksessa, joka on estänyt tiedoston avaamisen.


Error description 130-009F

Error message

Tiedostoon pääsy ei mahdollinen

Cause of error

Tiedost on avattu vain lukemista varten, joten sinne ei voi kirjoittaa.

Error correction

Tallenna tiedostot toisella nimellä.


Error description 130-00A0

Error message

Hakemistoa ei voitu pyyhkiä pois

Cause of error

Nykyistä hakemistoa ei voi poistaa.

Error correction

Valitse ensin toinen hakemisto.


Error description 130-00A1

Error message

EI USEAMPIA TIEDOSTOJA

Cause of error

TNC ei voi tallentaa enempää tiedostoja.

Error correction

Poista tiedostot, joita et enää tarvitse.


Error description 130-00A2

Error message

Tiedostoon pääsy ei mahdollinen

Cause of error

Levyasema ei salli paikoitusta tiedostossa tai paikoitus ei ole rivin alussa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-00A3

Error message

Levykeasema ei valmis

Cause of error

Laitevika tiedoston saannin aikana.

Error correction

Tarkista, onko laite, esim. verkkoadapteri liitetty oikein.


Error description 130-00A4

Error message

Tiedostoon pääsy ei mahdollinen

Cause of error

Tiedosto on jo toisen sovelluksen käytössä.

Error correction

Sulje tiedosto siinä sovelluksessa, joka on estänyt pääsyn tiedostoon.


Error description 130-00A5

Error message

Tiedostoon pääsy ei mahdollinen

Cause of error

Toinen sovellus on estänyt pääsyn tiedoston tietylle alueelle.

Error correction

Sulje tiedosto siinä sovelluksessa, joka on estänyt pääsyn tiedostoon.


Error description 130-00A6

Error message

EI USEAMPIA TIEDOSTOJA

Cause of error

Tiedostoa ei pystytty tallentamaan, koska tietoväline on täynnä.

Error correction

Poista tietovälineen tarpeettomat tiedot.


Error description 130-00A7

Error message

OHJELMA EPÄTÄYDELLINEN

Cause of error

On löytynyt tiedoston odottamaton päättyminen.

Error correction

Varmista, että tiedosto on päättynyt.


Error description 130-00A8

Error message

Hakemiston saanti mahdoton

Cause of error

Hakemiston saanti on evätty.

Error correction

Tarkista tiedoston käyttöoikeudet ja tarvittaessa peruuta olemassa oleva kirjoitussuojaus.


Error description 130-012C

Error message

Cause of error

Järjestelmä ei ole enää yhtenäinen (ristiriidaton).

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-012D

Error message

Cause of error

Järjestelmää ei voi käynnistää, koska kaikki kohteet eivät ole käytettävissä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-012E

Error message

Cause of error

Järjestelmää ei voi käynnistää, koska kaikki kohteet eivät ole käytettävissä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-012F

Error message

Cause of error

Järjestelmää ei voi käynnistää, koska kaikki kohteet eivät ole käytettävissä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0130

Error message

Cause of error

Virhe järjestelmän sisäisessä yhteydessä

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0131

Error message

Cause of error

Järjestelmää ei voi käynnistää, koska kaikki kohteet eivät ole käytettävissä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0132

Error message

Cause of error

Järjestelmää ei voi käynnistää, koska kaikki kohteet eivät ole käytettävissä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0133

Error message

Cause of error

Järjestelmää ei voi käynnistää, koska kaikki kohteet eivät ole käytettävissä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0134

Error message

Cause of error

Järjestelmää ei voi käynnistää, koska kaikki kohteet eivät ole käytettävissä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0135

Error message

Cause of error

Järjestelmää ei voi käynnistää, koska kaikki objektit eivät ole käytettävissä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0136

Error message

Cause of error

Järjestelmää ei voi käynnistää, koska kaikki objektit eivät ole käytettävissä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0137

Error message

Virhe: Pros. %1 päättyi yhtäkkiä

Cause of error

A started process ended irregularly. Possible causes:
- Faulty script or error in implementation
- Memory assigned for script is exhausted
- Other system resources are exhausted

Error correction

- Check the log files of the script for clues. If required, edit the script.
- You might find further information in the log files of the control and the operating system.
- Increase the memory assigned for the script.


Error description 130-0190

Error message

ClientQueue (%1) ei avautunut

Cause of error


Error description 130-0191

Error message

Lokitiedostoa ei voi tallentaa

Cause of error

Lokitiedostoa ei voitu tallentaa määritellyn polun/tiedoston nimen alle.

Error correction

Syötä toinen polku/tiedoston nimi tallennusta varten.


Error description 130-0192

Error message

VAKUUTUS: Johdonmukaisuusehto ei täyttynyt

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0193

Error message

INFO: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Virhe järjestelmän sisäisessä yhteydessä

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0195

Error message

Cause of error

Aikatehtävää ei voitu enää käynnistää.

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0196

Error message

Cause of error

Ei riittävästi muistia saatavilla.

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0197

Error message

Kelvoton tulosluokka seuraavassa virheessä!

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-0199

Error message

OEM-virhe ilman lisätietoja

Cause of error

Virheen tekstiä ei löydetty.

Error correction

Syötä virheen teksti virhetekstitiedostoon ja/tai tallenna virhetekstitiedosto vastaavaan hakemistoon.


Error description 130-019A

Error message

Työkiertovirhe ilman lisätietoja

Cause of error

Virheen tekstiä ei löydetty.

Error correction

Syötä virheen teksti virhetekstitiedostoon ja/tai tallenna virhetekstitiedosto vastaavaan hakemistoon.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Huoltotiedostoja tallennetaan ...

Cause of error

Huoltotiedostot tallennetaan diagnoosia varten.

Error correction

Ota yhteys huoltoedustajaan.


Error description 130-019D

Error message

Virhepöytäkirjaa ei voitu avata. HUOM: Virhettä tai ohjetta ei kirjata.

Cause of error

Virhelokitiedosto on kirjoitussuojattu.

Error correction

Poista kirjoitussuojaus tai nimeä uudelleen tai poista lokitiedosto.


Error description 130-01A1

Error message

Virhe huoltotiedoston tallennuksessa

Cause of error

Huoltotietojen tallennuksen yhteydessä on tapahtunut virhe.

Error correction

Luo huoltotiedot uudelleen. Paina tarvittaessa ohjelmanäppäintä HUOLTOTIEDOSTOJEN TALLENNUS.


Error description 130-01FA

Error message

Virheellinen ehto kytkentälauseessa

Cause of error


Error description 130-01FB

Error message

Ei kuittausta sovelluksesta %1

Cause of error

Sovellus ei anna vahvistusta jäljitystiedoston päättymiselle diagnostisessa tarkoituksessa.

Error correction

Virheen korjaus ei ole mahdollista.


Error description 130-01FC

Error message

Järjestelmävirhe

Cause of error

On kutsuttu palvelimen vielä toteuttamaton toiminto.

Error correction

Ota yhteys huoltoedustajaan


Error description 130-01FD

Error message

Järjestelmävirhe

Cause of error

Palvelin ei löydä lähettäjän viestiä.

Error correction

Ota yhteys huoltoedustajaan


Error description 130-01FE

Error message

Järjestelmävirhe

Cause of error

Palvelin ei voi saavuttaa viestin lähettäjää.

Error correction

Ota yhteys huoltoedustajaan


Error description 130-01FF

Error message

Järjestelmävirhe

Cause of error

On tapahtunut ohjelmistovirhe.

Error correction

Ota yhteys huoltoedustajaan


Error description 130-0200

Error message

Konfiguraatiopäiväys %1 - %2
sisältää virheen

Cause of error

Annetut konfiguraatiotiedot sisältävät virheitä eikä niitä hyväksytä ohjauksen toimintaan.

Error correction

Korjaa annetut konfiguraatiotiedot tai tee ilmoitus työstökoneesi valmistajalle.


Error description 130-0201

Error message

Konfiguraatiopäiväys %1 - %2
sisältää virheen

Cause of error

Syötetyissä konfiguraatiotiedoissa oli virheitä. Virheelliset arvot on korvattu oletusarvoilla.

Error correction

Korjaa määritelty konfiguraatiotiedosto tai ota yhteys koneen valmistajaan.


Error description 130-0202

Error message

NC-ohjelma peruutettu

Cause of error

NC-ohjelma on peruutettu virhen takia.

Error correction

Huomaa seuraavat virheviestit.
Jos muita virheviestejä ei esiinny, ota yhteys huoltoedustajaasi.


Error description 130-03EE

Error message

Tiedosto jo olemassa

Cause of error

Tiedostoa ei voi luoda, koska saman niminen tiedosto on jo olemassa.

Error correction

Tallenna tiedosto toisella nimellä.


Error description 130-03EF

Error message

Tiedostoon pääsy ei mahdollinen

Cause of error

Tiedosto sisältää tietoa kielletyssä muodossa.

Error correction

Valitse toinen tiedosto tai ota yhteys huoltoedustajaan.


Error description 130-03F0

Error message

Hakemistoa ei löydy

Cause of error

Määriteltyä hakemistoa ei ole olemassa tai se on poistettu.

Error correction

Valitse toinen hakemisto.


Error description 130-03F1

Error message

VERKKOPALVELIN EI LÖYDY

Cause of error

Määriteltyä käyttöyksikköä ei ole asennettu.

Error correction

Valitse toinen käyttöyksikkö.


Error description 130-0414

Error message

Huoltotietoja ei voitu tallentaa

Cause of error

Virhe on esiintynyt huoltotiedostojen tallennuksessa.

Error correction

Yritä uudelleen tallennusta. Mikäli tarpeen, uudelleenaseta ohjaus etukäteen.
Mikäli ongelma toistuu, ilmoita siitä huoltoedustajallesi.


Error description 130-0415

Error message

Virheelle ei ole online-ohjetta!

Cause of error


Error description 130-07D0

Error message

Tiedostoa ei löydy: %1

Cause of error

Nimetyllä polulla ei ole tiedostoa.

Error correction

Korjaa annettu polkumäärittely.


Error description 130-07D1

Error message

Virhe zip-tiedoston avauksessa/sulkemisessa (%1)

Cause of error

TNC ei pystynyt sijoittamaan tai sulkemaan zip-tiedostosta.
Tiedosto on mahdollisesti viallinen.

Error correction

Yritä luoda zip-tiedosto uudelleen.


Error description 130-07D2

Error message

(Zip-)tiedoston avauksessa on esiintynyt virhe.

Cause of error

TNC ei pystynyt tallentamaan ainakaan yhtä tiedostoa huoltotiedostojen luonnin yhteydessä.

Error correction

Poisto ei mahdollinen.


Error description 130-07D4

Error message

Näppäin ehkä jumissa

Cause of error

Yhtä tai useampaa näppäintä on painettu pidempään kuin 5 sekuntia.

Error correction

Jos ongelma on edelleen olemassa, ota yhteys asiakaspalveluun.
Paina näppäimiä SHIFT, CTRL ja ALT.


Error description 130-07D5

Error message

Esiasetuskompensaatio ei mahdollinen

Cause of error

Koneparametreja ei voitu kirjoittaa, koska tausta-aktiviteetit sulkevat pääsyn koneen konfiguraatioon.

Error correction

- Sulje tausta-aktiviteetit.
- Varmista siirtokompensaation yhteydessä, että akseli on säätelyn alaisena ja säätöikkuna on saavutettu.


Error description 130-07D6

Error message

Levyasema '%1' ei reagoi!

Cause of error

Verkkoasema ei ole enää valmis tai ei enää reagoi.

Error correction

- Tarkasta verkkoasema.
- Tarkasta, onko ulkoinen tietokone aktiivinen.
- Tarkasta verkkokaapeli ja -pistoke
- Tarkasta Ethernet-tietoliitännän aktiviteetti. LED-valojen tulee palaa sekä vilkkua.
- Tarkasta verkkoasetukset verkkoasiantuntijoiden avulla.


Error description 130-07D7

Error message

Ohjelman käynnistys tai ohjelmanvalinta epäonnistui

Cause of error

Toiminto on estetty samanaikaisella uudelleenkonfiguroinnilla tai konfiguraatiovirheellä.

Error correction

- Lopeta käynnissä oleva simulaatio ohjelman testauksen käyttötavalla.
- Poista konfiguraatiovirhe


Error description 130-07D8

Error message

Sovellusta ei voi käynnistää

Cause of error

Oikeus sisäistä suorittamista varten puuttuu.


Error description 130-07E2

Error message

%2 havaitsi suojaamattoman DNC-yhteyden (%1).

Cause of error

Sovellus on muodostanut tai yrittänyt muodostaa suojaamattoman DNC-yhteyden ohjaukseen.
Ohje:
IT-turvallisuuden olennausta parantamista varten DNC-yhteydet sallitaan oletusarvoisesti vain SSH-tunnelin kautta. Tämä suojaamaton yhteys voitiin muodostaa vain, koska se oli nimenomaisesti sallittu koneparametrissa allowUnsecureRPC. Jatkossa ei ole enää mahdollista sallia suojaamattomia yhteyksiä koneen konfiguroinnin kautta.

Error correction

- Vaihda kyseinen sovellus suojattuun DNC-yhteyteen. HEIDENHAIN tarjoaa tätä varten konfiguraation suojattua viestintää varten.
- Käytä HEIDENHAIN-työkalujen uusimpia versioita (esim. TNCremo) ja määritä suojattu yhteys.
- Jos sovellus ei ole peräisin HEIDENHAINilta: ilmoita sovelluksen valmistajalle.


Error description 130-07E3

Error message

%2 havaitsi suojaamattoman yhteyden (%1)

Cause of error

Sovellus on muodostanut tai yrittänyt muodostaa suojaamattoman LSV2-yhteyden ohjaukseen.
Ohje:
IT-turvallisuuden olennausta parantamista varten LSV2-yhteydet sallitaan oletusarvoisesti vain SSH-tunnelin kautta. Tämä suojaamaton yhteys voitiin muodostaa vain, koska se oli nimenomaisesti sallittu koneparametrissa allowUnsecureLsv2. Jatkossa ei ole enää mahdollista sallia suojaamattomia yhteyksiä koneen konfiguroinnin kautta.
LSV2 ei ole enää tuettu NC-ohjelmiston tulevassa versiossa.

Error correction

- Vaihda kyseinen sovellus suojattuun yhteyteen. HEIDENHAIN tarjoaa tätä varten konfiguraation suojattua viestintää varten.
- Käytä HEIDENHAIN-työkalujen uusimpia versioita (esim. TNCremo) ja määritä suojattu yhteys.
- Jos sovellus ei ole peräisin HEIDENHAINilta: ilmoita sovelluksen valmistajalle.


Error description 140-0001

Error message

Konfiguraatiotietojen varmuuskopiota ei voi luoda.

Cause of error

Varmuuskopio parametritiedostosta luodaan, kun määritystiedot kirjoitetaan.
Tätä tiedostoa ei voitu laatia.
- Tiedosto kirjoitussuojattu
- Levyasema on täynnä
- Ongelma kiintolevyssä

Error correction

- Poista kirjoitussuojaus
- Poista tarpeettomia tietoja kiintolevyltä tai muistikortilta tilan vapauttamiseksi.


Error description 140-0002

Error message

Konfiguraatiotiedostoa '%1' ei voi kirjoittaa.

Cause of error

Tiedostoa ei voitu avata kirjoittamista varten.
- Tiedosto on kirjoitussuojattu
- Levyasema on täynnä
- Kiintolevyssä on ongelmia

Error correction

- Poista kirjoitussuojaus.
- Poista tarpeettomat tiedostot kiintolevyltä lisätilan saamiseksi.


Error description 140-0004

Error message

Konfiguraatiotiedostoa '%1' ei löydy

Cause of error

Tiedostossa "configfiles.cfg" määriteltyä parametria ei löydetty.
- On syötetty sisään väärä parametritiedosto
- On syötetty sisään parametritiedoston väärä hakemisto
- Paramettiedosto on poistettu

Error correction

- Korjaa tiedosto "configfiles.cfg" tai "configfile.cfg".
- Määrittele oikea tiedosto päivityssääntöön.
- Luo parametritiedosto tai kopioi se haluamaasi hakemistoon.


Error description 140-0005

Error message

Tietokohde '%1' '%2' ei ole täydellinen

Cause of error

Konfiguraation objekti konfiguraatiotiedostossa puutteellinen.
Yksi tai useampi konfiguraatioparametreista puuttuu. Puutteellinen konfiguraatio-objekti on määritelty objektin nimen ja objektin avainkoodin avulla.
Mahdolliset syyt:
- Olemassaolevat konfiguraatiotiedot kuuluvat vanhempaan versioon
- Datatiedostoa muokattiin manuaalisesti

Error correction

- Määrittele päivityssääntö tai ota yhteys huoltoedustajaan
- Käytä konfiguraatioeditoria täyttääksesi kokonaan parametriobjektin


Error description 140-0006

Error message

Tietokohteen '%1' avainta ei ole alustettu

Cause of error

Parametriobjektin koodi puuttuu.

Error correction

Syötä koodi kaikille parametriobjekteille.


Error description 140-000A

Error message

Työkierron alustustiedostoa '%1' ei löydy

Cause of error

Parametriobjektissa "CfgJhPath" tai "CfgOemPath" määriteltyä työkiertotiedostoa ei löydetty. On annettu löytymättömän tiedoston nimi.
- Syötetty sisään väärä tiedosto
- Syötetty sisään väärä objekti
- Tiedosto poistettu
Jos tiedosto on olemassa, ongelma liittyy virheellisiin sisäänsyöttöihin.
- Väärät tai puutteelliset sisäänsyötöt
- Virheellinen työkierto, parametri tai tekstin määrittelyt

Error correction

- Korjaa tiedoston tiedot.
- Luo tiedosto tai kopioi vastaavaan hakemistoon.
- Käytä CycleDesign-ohjelmaa korjataksesi työkierron määrittelyt.


Error description 140-000B

Error message

Tuntematon avainkoodi '%1' työkierron alustustiedostossa

Cause of error

Tylökiertotiedostosta on löydetty tuntematon koodisana.
- Virheellinen työkiertotiedosto
- Väärä CycleDesign-versio
- Puutteellinen tai väärä työkierron määrittely

Error correction

- Käytä oikeata työkiertotiedostoa.
- Käytä oikeata CycleDesign-versiota.
- Käytä CycleDesign-ohjelmaa korjataksesi työkierron määrittelyt.


Error description 140-000D

Error message

Tekstin nimelle '%1' ei löydy tekstiä

Cause of error

Parametritiedostoon on syötetty tekstin nimi kielisidonnaista tekstiä varten.
- Tekstiä ei ole vielä määritelty
- Tekstitiedostoa ei ole vielä laadittu
- Tekstitiedostoa ei ole kopioitu kohdejärjestelmään
- Väärä nimen sisäänsyöttö

Error correction

Jos mitään tekstiä ei ole syötetty:
- Määrittele teksti lähdetiedostossa
- Laadi tekstitiedosto
- Kopioi tekstitiedosto kohdejärjestelmään
Muussa tapauksessa, syötä sisään olemassa olevan tekstin nimi tai korjaa kyseessä olevan tekstin nimi.


Error description 140-000F

Error message

Moduli '%1' ei ole auki

Cause of error

Moduli on kirjattu konfiguraatiopalvelimelle.
- Tämä tehtävä edellyttää sisäänkirjautumista.
- Olet yrittänyt kirjautua ulos.

Error correction

Ota yhteys huoltoedustajaan.


Error description 140-0010

Error message

Modulilla '%1' ei ole yleistä kirjoituspääsyä

Cause of error

Olet yrittänyt asettaa yleisen kirjoitussuojauksen konfiguraatiopalvelimelle, vaikka kirjoitussuojaus on jo asetettu eikä sitä voi asettaa uudelleen.

Error correction

Ota yhteys huoltoedustajaan.


Error description 140-0011

Error message

'%1' ei ole kirjoituskelpoinen

Cause of error

Moduli yrittää peruuttaa yleisen kirjoitussuojauksen, jota tämä moduli ei kuitenkaan ole varannut.

Error correction

Ota yhteys huoltoedustajaan.


Error description 140-0012

Error message

Tuntematon viesti '%1' konfiguraatiopalvelimelle

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 140-0013

Error message

Kirjoitushaku '%1' '%2' ei ole varattu

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 140-0014

Error message

Sopimaton tiedostotyyppi '%1' tiedoston '%2' kanssa

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 140-0015

Error message

Merkkijonoa '%1' ei löydy tiedostossa '%2'

Cause of error

Työkiertotiedostosta on löydetty virheellinen merkkijono.
- Tiedosto on viallinen
- Käytössä on väärä CycleDesign-versio

Error correction

- Käytä CycleDesign-ohjelmaa luodaksesi uuden työkiertotiedoston.
- Käytä oikeaa CycleDesign-versiota


Error description 140-0016

Error message

NOLLA-viesti '%1'

Cause of error

- Päämuistissa ei ole tilaa
- Sisäinen ohjausvirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 140-0017

Error message

Koneparametreja on muutettu.
Sammuta ohjaus ja käynnistä uudelleen.

Cause of error

Konfiguraatiotiedostoja on muutettu, mikä edellyttää ohjauksen uudelleenasettamista, jotta muutettu tieto tulisi voimaan.

Error correction

- Pysäytä NC-ohjelmat ja kaikki liikkeet.
- Paina HÄTÄSEIS-painiketta.
- Käynnistä ohjaus uudelleen.


Error description 140-0018

Error message

Dataobjekti '%1' '%2' on jo tiedostossa

Cause of error

Konfiguraatiotiedon objekti määritellyllä koodilla on jo olemassa.

Error correction

- Tarkista, että on käytössä oikeat konfiguratiotietojen tiedostot, esim. käytetäänkö yhtä tiedostoa kahteen kertaan.
- Tarkista, onko dataobjekti jo toisen tiedoston käytössä.
- Muuta yhden liian usein toistuvan konfiguraatiotietojen objektin koodi.
- Poista yksi liian usein toistuva objekti.


Error description 140-0019

Error message

Sisäinen ohjelmistovirhe

Cause of error

Sisäinen ohjelmistovirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 140-001A

Error message

Konfiguroinnin kohdetta '%1' / '%2' ei löytynyt

Cause of error

Ohjauksen käynnistämisen vaatimaa konfiguraatiotietojen objektia ei ole olemassa.

Error correction

– Tarkista käynnissä oleva konfiguraatio
– Tarkista konfiguraatiotiedot


Error description 140-001B

Error message

'%1' ei ole antanut muutoksen kuittausta

Cause of error

Sisäinen ohjausvirhe.
Konfiguraatiotietoja on muutettu. Muutoksesta ilmoittamisen jälkeen kaikki modulit eivät ole palauttaneet vahvistavaa kuittausta vaaditun ajan kuluessa.
Moduli, joka ei antanut kuittausta, listataan lisätekstissä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 140-001D

Error message

Paramerimuutos ohjelman tai makron suorittamisen aikana

Cause of error

Konfiguraatiotietoja on yritetty muuttaa ohjelmanajon aikana. Näitä tietoja ei voi muuttaa ohjelmanajon aikana (koskee uudelleenasetusta, ajo- tai referenssivirheet).
Lisätiedot esittävät dataobjektin nimeä, jota ei voi muuttaa ohjelman ajon aikana.

Error correction

Valitse NC-pysäytys ohjelmien ajamiseksi yksittäislausekäytöllä, testiajolla ja ohjelmointigrafiikalla ja sitten sisäinen pysäytys. Tallenna sen jälkeen tiedot uudelleen.


Error description 140-001E

Error message

Parametrin muutos estetty

Cause of error

On olemassa kaksi mahdollista syytä:
1. On yritetty muuttaa konfiguraatiotietoja samalla kun muutoksen ilmoitus on vielä vireillä. Viimeinen muutos ja ilmoitus on yhä käynnissä.
2. On yritetty käynnistää ohjelmaa samalla kun konfiguraation muutoksen ilmoitus on vielä vireillä.

Error correction

1. Yritä uudelleen tallennusta.
2. Käynnistä ohjelma uudelleen.


Error description 140-001F

Error message

Ohjelman käynnistys: Kirjoitussuojatut dataobjektit ei sallittuja

Cause of error

Ohjelma on yritetty käynnistää, vaikka dataobjektit ovat yhä kirjoitussuojattuja tai dataobjektien kirjoitusoikeus on varattu. Ohjelman käynnistyksen yhteydessä kirjoitusoikeuden on oltava voimassa kaikille objekteille.

Error correction

Uudelleenkäynnistä ohjelma.


Error description 140-0020

Error message

Modulin nimi puuttuu tai tuntematon '%1'

Cause of error

Sisäinen ohjelmistovirhe.
Pyynnön aikana moduli ei syöttänyt omaa tunnistettaan tai se syötettiin väärin.

Error correction

Ota yhteys huoltoedustajaan.


Error description 140-0021

Error message

Dataobjektin '%1' uusi nimi on '%2'
näppäin '%3'

Cause of error

Luetut konfiguraatiotiedot kuuluvat ohjauksen vanhempaan tasoon. Säännön perusteella ohjaus on nimennyt uudelleen määritellyn dataobjektin.

Error correction

Tarkista dataobjektin määreelle määritellyt arvot. Jos arvo on väärä, korjaa se. Sen jälkeen tallenna tiedot.


Error description 140-0022

Error message

Dataobjekti '%1' '%2' poistettu

Cause of error

Luetut konfiguraatiotiedot kuuluvat ohjauksen vanhempaan tasoon. Säännön perusteella ohjaus ei enää tue tai on poistanut määritellyn dataobjektin.

Error correction

Tallenna muutetut tiedot.


Error description 140-0023

Error message

Tiedon tyyppi vaihtunut dataobjetin '%1' '%2' mukana
Määre '%3'

Cause of error

Luetut konfiguraatiotiedot kuuluvat ohjauksen vanhempaan tasoon. Säännön perusteella dataobjektin määreen tyyppiä on muutettu.

Error correction

Tarkista dataobjektin määreelle määritellyt arvot. Jos arvo on väärä, korjaa se. Sen jälkeen tallenna tiedot.


Error description 140-0024

Error message

Määre dataobjektissa '%1' '%2' nimeämättä
Määre '%3'

Cause of error

Luetut konfiguraatiotiedot kuuluvat ohjauksen vanhempaan tasoon. Säännön perusteella ohjaus on nimennyt uudelleen määritellyssä dataobjektissa olevan määreen.

Error correction

Tarkista dataobjektin määreelle määritellyt arvot. Jos arvo on väärä, korjaa se. Sen jälkeen tallenna tiedot.


Error description 140-0025

Error message

Määre dataobjektissa '%1' '%2' poistettu
Määre '%3'

Cause of error

Luetut konfiguraatiotiedot kuuluvat ohjauksen vanhempaan tasoon. Säännön perusteella ohjaus on poistanut määritellyssä dataobjektissa olevan määreen.

Error correction

Tarkista dataobjektin määreelle määritellyt arvot. Jos arvo on väärä, korjaa se. Sen jälkeen tallenna tiedot.


Error description 140-0026

Error message

Määre lisätty dataobjektissa '%1' '%2'
Määre '%3'

Cause of error

Luetut konfiguraatiotiedot kuuluvat ohjauksen vanhempaan tasoon. Määritelty dataobjekti on puutteellinen. Säännön perusteella ohjaus on lisännyt puuttuvia määreitä.

Error correction

Tarkista dataobjektin määreelle määritellyt arvot. Jos arvo on väärä, korjaa se. Sen jälkeen tallenna tiedot.


Error description 140-0027

Error message

Dataobjekti '%1' '%2' poistettu

Cause of error

Luetut konfiguraatiotiedot kuuluvat ohjauksen vanhempaan tasoon. Vaikka ohjaus tukee yhä dataobjektia, ohjaus on poistanut sen säännön perusteella.

Error correction

Tallenna muutetut tiedot.


Error description 140-0028

Error message

Dataobjekti '%1' '%2' lisätty

Cause of error

Luetut konfiguraatiotiedot kuuluvat ohjauksen vanhempaan tasoon. Dataobjekti puuttuu määritellystä konfiguraatiotiedosta. Säännön perusteella ohjaus on lisännyt sen.

Error correction

Tarkista dataobjektin määreelle määritellyt arvot. Jos arvo on väärä, korjaa se. Sen jälkeen tallenna tiedot.


Error description 140-0029

Error message

Virheellinen lisäysarvo dataobjektissa '%1' '%2'
Määre '%3'

Cause of error

Luetut konfiguraatiotiedot kuuluvat ohjauksen vanhempaan tasoon.
Määritelty dataobjekti on puutteellinen. Säännön perusteella ohjaus on lisännyt puuttuvan määreen.
Säännön mukaan lisätty arvo on kuitenkin virheellinen.

Error correction

- Määre alustetaan oletusarvolla. Tarkista arvo ja tarvittaessa korjaa.
- Korjaa sääntö.


Error description 140-002B

Error message

Datatiedostoa ei ole tallennettu

Cause of error

Konfiguraatiotiedostosta on löydetty kohtalokkaita virheitä, tai ladatut konfiguraatiotiedostot on muokattava ohjelmistopäivityksen johdosta.
Konfiguraatiotietoja ei lueta, ennen kuin virheet korjataan tai ohjelmistopäivitys on päättynyt.
Tämä varoitus annetaan vain informaatiota varten ja se ilmestyy vain seuraavien syiden johdosta.

Error correction

- Korjaa kohiguraatioeditorissa olevat kohtalokkaat virheet valitsemalla ohjelmanäppäin KORJAA SYNTAKSIVIRHE.
- Korjaa päivityssäännön perusteella korjattavat virheet valitsemalla konfiguraatiotiedostossa ohjelmanäppäin KONFIG TIEDOT ja sen jälkeen tallentamalla ne.
Kun olet korjannut virheet yllä kuvatulla tavalla, tätä virheilmoitusta ei pitäisi enää esiintyä. Jos virheilmoitus kuitenkin esiintyy uudelleen, kaikkia konfiguraatiotiedoissa olevia virheitä ei ole korjattu tai ohjelmistopäivitystä ei ole toteutettu
oikein.


Error description 140-002C

Error message

Tuntematon objektin nimi '%1'

Cause of error

Objektin nimi on tuntematon. Nimi on väärin kirjoitettu tai tämä versio ei tue sitä.

Error correction

- Jos nimi tulee konfiguraatiotiedostosta, korjaa se tähän.
- Muussa tapauksessa ota yhteys huoltoedustajaan.


Error description 140-002D

Error message

Listan maksimikoko konfigurointikuvauksessa ylitetty

Cause of error

Maksimi listakoko on saavutettu.
Liian monta konfiguraatiotietojen objektia on lisätty.

Error correction

- Poista konfiguraatiotietojen objekteja
- Jos se ei ole mahdollista, ota yhteys huoltoedustajaan


Error description 140-002E

Error message

SIK-ohjaustunniste viallinen : %1

Cause of error

SIK (Järjestelmätunnuskodi) ei ole sopiva tälle ohjelmistolle. Tällä ohjelmistolla ohjausta voidaan käyttää ohjelmointiasemana. Mahdolliset syyt:
- Ohjaus on vientiversio
- Väärä SIK
- Virheellinen tai konfiguroimaton ohjaustyyppi
- Virhe SIK-käytössä.

Error correction

- Ota yhteys huoltoedustajaan


Error description 140-002F

Error message

General Key umpeutunut

Cause of error

Ohjauksen käyttöönottoa varten ohjauksen valmistaja voi ottaa käyttöön pääavainsanan (yleisavain), joka vapauttaa kaikki optiot kertaalleen käyttöön 90 päivän ajaksi.
Yleisavain on umpeutunut eikä siten enää voimassa.
Optiot tulevat aktiivisiksi nyt vain oikean avainsanan avulla.

Error correction

Pyydä tarvittava ohjelmaoptio asiakaspalvelusta.


Error description 140-0030

Error message

General Key aktiivinen

Cause of error

Ohjauksen käyttöönottoa varten ohjauksen valmistaja voi ottaa käyttöön pääavainsanan (yleisavain), joka vapauttaa kaikki optiot kertaalleen käyttöön 90 päivän ajaksi.
Tämä ilmoitus annetaan jokaisen käynnistyksen jälkeen, kun yleisavain on voimassa.
Aikarajan umpeuduttua voidaan optioita käyttää vain sopivan avainsanan avulla. Jos NC-ohjelma on käynnissä yleisavaimen umpeutumishetkellä, NC-pysäytys laukeaa!

Error correction

Ota yhteys koneen valmistajaan. SIK-valikon avulla voidaan tarkastaa, kuinka pitkään yleisavain on vielä voimassa tai siellä voidaan myös peruuttaa yleisavaimen aktivointi.


Error description 140-0031

Error message

Salasana '%1' syötetty

Cause of error


Error description 140-0032

Error message

Virheellinen ohjelmistoversio

Cause of error

Vientikoodi ei täsmää yhteen tämän ohjelmistoversion kanssa.

Error correction

Sinun on vaihdettava standardiversiosta vientiversioon tai päinvastoin.


Error description 140-0033

Error message

Tehtävää ei voi suorittaa

Cause of error

Konfiguraatiopalvelin ei voi käsitellä työtä. Lisätietoja tehtävästä annetaan lisätiedoissa.

Error correction

- Tarkista muut lokikirjan merkinnät: Voi olla muita merkintöjä, jotka antavat lisätietoja virheen syystä.
- Tarkista koneparametrit System > PLC > CfgPlcOptions > noConfigDataLock: Jos parametria ei ole asetettu tai se o FALSE, parametrin muuttaminen käsittelyn aikana ei ole sallittua.
Määritä noConfigDataLock arvoksi TRUE, jotta parametreja voidaan muuttaa ohjelman suorituksen aikana. Huomioi ohjauksen teknisen käsikirjan ohjeet.
- Ota yhteys asiakaspalveluun


Error description 140-0034

Error message

Dataobjekti '%1' '%2' siirtyi tiedostoon '%3'

Cause of error

Ladatut konfiguraatiotiedot kuuluvat vanhempaan ohjauksen tasoon. Dataobjekti on tallennettu virheelliseen tiedostoon ja siirretty toiseen tiedostoon menettelysääntöjen perusteella.

Error correction

Tallenna muokatut tiedot.


Error description 140-0035

Error message

Dataobjekti '%1' '%2' jakautui kohteeseen '%3'

Cause of error

Ladatut konfiguraatiotiedot kuuluvat vanhempaan ohjauksen tasoon. Dataobjekti on jaettu yhteen tai useampaa dataobjektiin.

Error correction

Tallenna muokatut tiedot.


Error description 140-0036

Error message

Dataobjektin '%1' '%2' arvo on muuttunut
Määre '%3'

Cause of error

Ladatut konfiguraatiotiedot kuuluvat vanhempaan ohjauksen tasoon. Ohjaus on muokannut yhtä tai useampaa dataobjektin arvoa menettelysääntöjen perusteella.

Error correction

Tarkista dataobjektin määreiden arvot. Jos arvo on väärä, korjaa se. Sen jölkeen tallenna tiedot.


Error description 140-0037

Error message

Dataobjektin '%1' '%2' määre on siirtynyt
Määre '%3'

Cause of error

Ladatut konfiguraatiotiedot kuuluvat vanhempaan ohjauksen tasoon. Ohjaus on siirtänyt kyseisen dataobjektin määreen menettelysääntöjen mukaan.

Error correction

Tarkista kyisesen dataobjektin arvo. Jos dataobjekti on virheellinen, korjaa se. Sen jälkeen tallenna tiedot.


Error description 140-0038

Error message

Dataobjekti '%1': Avainkoodi '%2' on vaihdettu koodiin '%3'

Cause of error

Ladatut konfiguraatiotiedot kuuluvat ohjauksen vanhempaan version.
Datobjektin koodi on vaihtunut toimintasääntöön perustuen.

Error correction

Tarkista annetun databjektin arvot. Jos dataobjekti on virheellinen, korjaa objekti. Sen jälkeen tallenna tiedot.


Error description 140-0042

Error message

Virheelliset työkiertotiedot

Cause of error

- Liian monta ohjelmanäppäintä yhdellä tasolla
- Virhe valikkorakenteessa
- Muu virhe

Error correction

- Jaa ohjelmanäppäimet useammalle tasolle
- Konfiguroi valikkorakenne oikein
- Katso lisätietoja


Error description 140-0043

Error message

Liian paljon tietoa

Cause of error

Olet muuttanut liian monta objektia tai ladannut MP-alatiedoston, joka on liian suuri. Kaikki muutetut dataobjektit eivät tule heti voimaan.

Error correction

- Sammuta ja käynnistä ohjaus uudelleen.
- Jaa MP-alatiedosto


Error description 140-0044

Error message

Sammuta ja uudelleenkäynnistä ohjaus

Cause of error

Kokeilulisenssin aktivointi on peruutettu. Väliaikaisesti valtuutetut optiot jäävät kuitenkin aktiivisiksi, kunnes ohjaus sammutetaan.

Error correction

Ohjaus on sammutettava ja käynnistettävä uudelleen.


Error description 140-0045

Error message

Virhe avattaessa tiedosto '%1'

Cause of error

- Tiedostoa ei ole olemassa
- Tiedoston avaus epäonnistui
- Tiedosto ei ole voimassaoleva varmuustiedosto

Error correction

- Valitse olemassaoleva tiedosto
- Tiedostoa ei saa avata toisella tiedostolla
- Valittu tiedosto on luotava ohjauksen avulla varmuustiedostoksi


Error description 140-0046

Error message

Tietojen muutoksella ei vaikutusta

Cause of error

Useampi kuin yksi MP-alatiedosto on ladattu tai parametreja on muutettu PLC-modulin avulla.
Tietoja on yritetty muuttaa, mutta muutoksilla ei ole vaikutusta ohjauksen toimintaan, koska ne on peitetty MP-alatiedostoilla tai PLC-muutoksilla.

Error correction

Tarkista aktiiviset tiedot 'vaikuttavien tietojen' tietueessa. Jos arvot eivät ole halutun mukaisia:
- Lataa uudelleen MP-alatiedosto, jossa muutokset tehtiin
- Pura muut MP-alatiedostot
- Muokkaa 'väliaikaisten tiedostojen' tietueessa olevia tietoja


Error description 140-0047

Error message

Virhe varmuuskopion latauksessa

Cause of error

- Ohjelman suoritus on käynnissä
- Tiedostot kuuluvat vanhaan ohjelmistoversioon
- Tiedostossa on syntaksivirhe
- Varmuustiedoston tiedostot on palautettu, mutta niitä ei voitu aktivoida, koska ne sisältävät uudeleenasetusparametreja muilla arvoilla.

Error correction

- Lopeta ohjelma
- Tiedot on päivitettävä. katso ohjeet konfiguraatiotietojen päivittämistä varten.
- Käytä ohjelmanäppäintä "POISTA SYNTAKSIVIRHE" tehdäksesi manuaalisia korjauksia
- Ohjaus on sammutettava ja käynnistettävä uudelleen.
Jos sinun täytyy palauttaa vanhaa tietoa, aktivoi tiedosto %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Virhe varmuuskopion luonnissa

Cause of error

- Ei sallittu tässä tietueessa
- Tiedostoa ei voi luoda

Error correction

- Valitse kantatietue
- Valitse toinen tiedosto


Error description 140-0049

Error message

OEM-työkiertojen ohjelmaoptiota ei ole vapautettu

Cause of error

On konfiguroitu OEM-työkiertopuu, mutta ohjelmaoptiota ei ole vapautettu.

Error correction

Pyydä tarvittava ohjelmaoptio asiakaspalvelusta.


Error description 140-004A

Error message

Ohjelmisto-optiota '%1' ei ole vapautettu

Cause of error

Vaaditun ohjelma-option kieli ei ole käytettävissä.

Error correction

Tilaa vaadittu ohjelma-optio huoltoedustajaltasi.


Error description 140-004B

Error message

Virhe nykyisten ohjausparametrien etsinnässä

Cause of error

Virranohjainparametrien automaattisessa laskennassa oli virhe.

Error correction

Virranohjausparametrit on hankittava manuaalisesti.


Error description 140-004C

Error message

Järjestelmäasetukset poistettu

Cause of error

The system settings in non-volatile memory, e.g. which programs were last opened, were deleted.
When the control is started it reinitializes these system settings.

Error correction

Shut the control down and restart it.


Error description 140-004D

Error message

Salasana %1 määritelty kaksi kertaa

Cause of error

Määritelty avainluku tai salasana on jo käytössä. Kaksinkertainen määrittely ei ole sallittu.

Error correction

- Korvaa määritelty salasana konfiguraatiossa (CfgOemPassword tai CfgChangePassword). Käytä sellaista salasanaa, joka ei ole vielä käytössä.


Error description 140-004E

Error message

Koneen valmistaja on vaihtanut salasanan %1

Cause of error

Syötetty salasana on vaihdettu toiseen koneen valmistajan toimesta.

Error correction

Käytä koneen valmistajan määrittelemää salasanaa.
Tutustu koneen käsikirjaan tai ota yhteys koneen valmistajaan salasanan saamiseksi.


Error description 140-004F

Error message

Suorita konfiguraatiotietojen päivitys

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Ei sallittu tieto-objekti tiedostolle

Cause of error

Dataobjekti on asennettu kiellettyyn paikkaan. Dataobjektia ei saa tallentaa parametritiedostoon tai sen tulee olla levyaseman PLC: tai SYS: tiedostossa.

Error correction

Poista dataobjekti kokonaan tiedostosta tai siirrä tiedosto toiseen levyasemaan. Huomioi, mille valtuudelle dataobjekti on määritelty.


Error description 140-0051

Error message

Dataobjekti '%1' virheellinen

Cause of error

Konfiguraatiotiedostossa oleva konfiguraatio-objekti on virheellinen tai puutteellinen.
Mahdollisia syitä:
- Olemassa olevat konfiguraatiotiedostot kuuluvat vanhempaan ohjelmistotilaan.
- Tiedostoa on muokattu manuaalisesti.

Error correction

- Uudelleenaseta konfiguraatioviersio ja suorita päivitys uudelleen.
- Korjaa tai täytä parametriobjektin puutteet konfiguraatioeditorin avulla.


Error description 140-0052

Error message

Asennusohjelman asennus PLCE-asemaan epäonnistui

Cause of error

Asetustiedostojen asennus salattuun PLCE-levyasemaan epäonnistui.

Error correction

Mahdollisia syitä:
- PLCdesign-ohjelmassa on syötetty väärä salasana asetustiedostojen salaamista varten. Luo uusi tiedosto setup.zip PLCdesign-ohjelmaan oikealla salasanalla.
- PLCdesign-ohjelmaan on syötetty kohdetiedoston nimi tai kohdehakemisto, joka sisältää kiellettyjä merkkejä. Käytä vain ASCII-merkkejä PLCE:n kohdepolussa. Luo tiedosto setup.zip uudelleen PLCdesign-ohjelmaan.
- PLCE:n kuvatiedosto on liian pieni päivittämistä varten. Tallenna PLCE:n sisältö, luo suurempi kuvatiedosto, palauta varmuustiedosto ja yritä päivitystä uudelleen.
- Ohjauksessa ei ole salattua PLCE:-ositusta. Laadi salattu ositus ja yritä uudelleen päivitystä.
- Salatulle ositukselle ei löytynyt salasanaan tai salasana on annettu väärin. Anna oikea salasana PLCE:-osituksen asetuksiin (PLC-ohjelmoinnin käyttötapa).


Error description 140-0053

Error message

Konfiguraatio-objektia ei löydy

Cause of error

Ohjelmapäivitykselle tarvittavaa konfiguraatiotietojen objektia ei ole. Konfiguraatiotietojen päivitys on sen vuoksi suoritettu mahdollisesti vain puutteellisesti.

Error correction

Tarkasta koneen konfiguraatio ja tarvittaessa korjaa se.


Error description 140-0054

Error message

Oletustietojen latauksen yhteydessä virhe

Cause of error

Oletustietojen latauksen yhteydessä on tapahtunut virhe:
- Yksi tai useampi tiedosto on vielä ohjauksen käytössä
- Oletusarvoiset tiedot ovat puutteelliset tai virheelliset

Error correction

- Tarkasta, antaako lokitiedosto useampia viestejä, jotka viittaavat mahdollisiin virheen syihin.
- Käynnistä ohjaus uudelleen ja lopeta käynnistymisvaihe painamalla heti MOD-näppäintä. Lataa nyt oletustiedot
- Jos ongelma toistuu, ota yhteys asiakaspalveluun


Error description 140-0055

Error message

Päivityssäännön vastaanotto virheellinen

Cause of error

Lisätoiminnoissa määritelty päivityssääntö on virheellinen. Koneen konfiguraation päivitystä ei voi suorittaa tällä säännöllä.

Error correction

- Tarkasta kaikki päivityssäännön määrittelyt.
- Jos säännössä on annettu yksi tiedosto: tarkasta, onko tämä tiedosto osa nykyistä konfiguraatiota.
- Korjaa päivityssääntö, jotta koneen konfiguraatio voidaan päivittää onnistuneesti.


Error description 140-0056

Error message

Virhe konfiguraatiotietojen tallennuksessa

Cause of error

- Konfiguraatiotietojen tallennuksen yhteydessä on tapahtunut virhe.

Error correction

- Huomioi lisätiedot, jotka on annettu sisäisissä tiedoissa.
- Ota yhteys asiakaspalveluun.


Error description 140-0057

Error message

Sopimaton arvo

Cause of error

- Määritellyn arvon tarkastus on tuottanut tulokseksi, että arvo on väärin tai ei voimassa.
- Arvon voimassaolo voi riippua myös muista koneparametreista (uskottavuus).

Error correction

- Tarkasta sisäänsyöttöarvo ja tarvittaessa korjaa se. Jos parametri riippuu muista parametreista, sinun on siinä yhteydessä huomioitava muut parametrit.
- Ota yhteys asiakaspalveluun


Error description 140-0058

Error message

Tiedosto-objekti '%1' ei ole olemassa

Cause of error

- Virhe tietojen kirjoituksessa.
- Määritelty avainnimi ei ole saatavilla.

Error correction

- Tarkasta avainnimi ja tarvittaessa korjaa tai syötä saatavilla oleva avainnimi.
- Aseta ensin tieto-objekti tällä avainimellä.
- Ota yhteys asiakaspalveluun


Error description 140-0059

Error message

Liian monta MP-osatiedostoa ladattu

Cause of error

MP-osatiedostojen latauksessa on saavutettu ladattujen osatiedostojen suurin sallittu lukumäärä.

Error correction

- Poista konfiguraatioeditorin avulla mahdollisesti kaikki MP-osatiedostot
- Käynnistä ohjaus uudelleen
- Ota yhteys asiakaspalveluun


Error description 140-005A

Error message

Virheellistä tietoa päivityssäännössä

Cause of error

Päivityssäännössä määritelty dataobjekti on virheellinen.

Error correction

Tarkasta kohdassa 'object' määritellyn dataobjektin kirjoitustapa päivityssäännössä ja tarvittaessa korjaa se:
- Tarkasta kaikkien nimien kirjoitustavat.
- Tarkasta sulkumerkkien syntaksin täydellisyys. Avaavan sulkumerkin jälkeen on oltava myös sulkeva sulkumerkki.
- Tarkasta kaikkien koneparametrien ja määreiden syntaksi. Määreet on erotettava pilkulla. Tärkeää: pilkkua ei saa määritellä sulkumerkin jälkeen!
- Tarkasta merkkiketjun syntaksi. Merkkiketju on suljettava heittomerkkien sisään.
- Jos heittomerkkejä käytetään, niiden edellä on oltava '\'. Esimerkki: \"Nimi\"
- Jos '\' esiintyy, sen edellä on oltava toinenkin. Esimerkki: \\
- Ota yhteys asiakaspalveluun.


Error description 140-005B

Error message

Päivitys järjestelmätiedoista ei sallittu

Cause of error

- Päivityssääntöjen kautta on yritetty muuttaa tai korvata kirjoitussuojattuja tietoja/tiedostoja tai järjestelmän konfiguraatiotietoja.
- Päivityssäännöt eivät saa muuttaa kirjoitussuojattuja tietoja tai järjestelmätietoja.

Error correction

- Poista virheellinen päivityssääntö. Virheellisen päivityssäännön asetuksen saat esiin virheilmoitusta seuraavista tiedoista painamalla ohjelmanäppäintä SISÄINEN INFO.
- Ota yhteys asiakaspalveluun.


Error description 140-005C

Error message

Virheellinen arvo koneparametria varten

Cause of error

- Syntaktivirhe päivityssäännön sisältämässä koneparametrin arvossa.
- Määritelty arvo sisältää kirjoitusvirheen tai se ei ole sallittu parametrille, jota aiotaan muuttaa päivityssäännön avulla.

Error correction

- Tarkasta arvon kirjoitustapa.
- Tarkasta arvon tyyppi. Numeerisessa arvossa saa olla vain yksi luku, luettelossa on oltava määritelty saatavilla olevan luettelon nimi.
- Ota yhteys asiakaspalveluun.


Error description 140-005D

Error message

Tuntematon nimi päivityssäännössä

Cause of error

- Päivityssäännössä on määritelty tuntematon määreen nimi tai koneparametri.

Error correction

- Tarkasta, onko nimessä kirjoitusvirhe.
- Tarkasta, onko dataobjektissa todellakin saatavilla määre tai koneparametri.
- Ota yhteys asiakaspalveluun.


Error description 140-005E

Error message

Väärä listahakemisto

Cause of error

- Päivityssäännössä ei ole määritelty lainkaan indeksiä tai on määritelty luettelolle liian suuri indeksi.

Error correction

- Jos mitään indeksiä ei ole määriteltty, määrittele indeksi.
- Tarkasta, onko määritelty indeksi suurempi kuin asiaankuuluvan listan maksimi-indeksi. Muuta tarvittaessa indeksiä.
- Ota yhteys asiakaspalveluun.


Error description 140-005F

Error message

Tuntematon tiedosto '%1' päivityssäännössä '%2'

Cause of error

- Päivityssäännössä on määritelty tieto, jota ei ole olemassa tai joka ei sisälly konfiguraatiotiedostojen luetteloon.
- Lisätietoja virheilmoituksesta saat painamalla ohjelmanäppäintä SISÄINEN INFO.

Error correction

- Tiedostoa ei ole saatavilla eikä sisällytetty konfiguraatiotiedostojen luetteloon:
- Ohjaus on määritellyt automaattisesti tiedoston ja tallentanut tiedostoon uudet tiedot.
- Jos et halua käyttää uutta tiedostoa, siirrä tiedot toiseen, olemassa olevaan tiedostoon ja poista tiedosto konfiguraatiotiedostojen luettelosta.
- Väärä polkumäärittely tai väärä tiedostonimi päivityssäännössä:
- Paina ohjelmanäppäintä UPDATE REGELN ja tarkasta päivityssääntö ja mahdollisesti korjaa se.
- Konfiguraatiotiedosto on olemassa, mutta sitä ei ole konfiguraatiotiedostojen luettelossa:
- Paina ohjelmanäppäintä KONFIG DATEI LISTEN ja täydennä luettelossa olevaa tiedostoa.
- Ota yhteys asiakaspalveluun.


Error description 140-0060

Error message

Mittayksikköä '%1' ei ole määritelty

Cause of error

- Tuntematon mittayksikkö on määritelty määretietoihin.

Error correction

- Tarkasta mittayksikkö ja tarvittaessa mukauta. Vain määriteltyjä mittayksiköitä voidaan käyttää. Vain mittayksikön nimi voidaan määritellä, ei itse mittayksikköä.
- Huomaa, että mittayksiköstä riippuen tapahtuu näytettävien arvojen sisäinen muunnos ohjauksen käyttämään mittayksikköön.
- Koneparametreilla CfgOemInt ja CfgOemPosition ei saa käyttää mittayksiköitä, joiden seurauksena tapahtuu muunnos.


Error description 140-0062

Error message

Konfiguraatiovirhe sisään- tai uloskirjautumisen yhteydessä

Cause of error

Konfiguraatiovirhe käyttäjän käyttöjärjestelmään sisään- tai uloskirjautumisen yhteydessä

Error correction

- Varmista, että käyttäjällä on käytössään vaaditut konfiguraatiotiedot, varsinkin tiedot HOME:ssa:
- Pysäytä kaikki NC-ohjelmat NC-Programme
- Kirjaa käyttäjä ulos ja takaisin sisään. Jos virhe on edelleen ajankohtainen, ota yhteys asiakaspalveluun.


Error description 140-0063

Error message

Toiminto ei ole sallittu salatuilla tiedoilla.

Cause of error

Jos salattuja konfiguraatiotietoja käytetään, voidaan suorittaa Konfig-varmuuskopiointi tai -palautus.

Error correction

Käynnistä varmuuskopiointi tai palautus PC-työkalulla, z.B. TNCremo.


Error description 140-0064

Error message

Ohjelmisto-optio '%1' on lukittu konfiguraatiolla.

Cause of error

- Ohjelmisto-optio on lukittu konfiguraatiolla. Sen vuoksi ohjelmisto-optio ei ole käytettävissä, vaikka se on vapautettu SIK:ssä.
- Huomaa muuttunut koneen käyttäytyminen (esim. estetty törmäysvalvonta DCM)!

Error correction

- Vapauta ohjelmisto-optio takaisin SIK-dialogissa alkuperäisen käyttäytymisen aikaansaamiseksi.
- Ota yhteys asiakaspalveluun


Error description 140-0065

Error message

Osatiedosto ladattu NC-ohjelman kanssa

Cause of error

Valittu MP-osatiedosto on ladattu yhden simulointikäyttötavan NC-ohjelmalla (esim. ohjelman testaus). Tällainen MP-osatiedosto tunnistetaan eteen sijoitetusta merkistä '#' (ruutumerkki).
Tämän MP-osatiedoston poistaminen on mahdollista vain samasta simulaatiokäyttötavasta.

Error correction

- Vaihda sille simulaatiokäyttötavalle, josta MP-osatiedosto on ladattu.
- Käynnistä sieltä NC-ohjelma, joka edelleen poistaa MP-osatiedoston.
- Ota yhteys asiakaspalveluun


Error description 140-0066

Error message

Konfiguraatiotiedostot on sovitettu päivityksen pohjalta

Cause of error

Informaaatio:
Vähintään yksi kohdassa CfgConfigUpdate/baseFiles tai CfgConfigUpdate/portionFiles määritelty tiedosto on mukautettu automaattisesti ohjelmistopäivityksen mukaan.

Error correction

HEIDENHAIN suosittelee tarkastamaan automaattisesti suoritetut muutokset.


Error description 140-0067

Error message

Virhe konfiguraatiotietojen uudelleenlukemisessa

Cause of error

Konfiguraatiotietojen uudelleenlukemisen yhteydessä on tapahtunut virhe. Huomio lisätiedot ohjelmanäppäimen SISÄINEN INFO alla virheikkunassa:
HAS_FATAL: Luetut tiedot sisältävät syntaksivirheen
HAS_UPD: Tietojen yhteydessä on suoritettava päivitys
Huomaa: Ohjauksessa ovat vielä tähänastiset konfiguraatiotiedot aktiivisia. Konfiguraatiotietojen muuttaminen ei ole enää mahdollista.

Error correction

Suorita ohjauksen uudelleenkäynnistys.


Error description 140-0068

Error message

Tiedosto '%1' suoritettu monta kertaa

Cause of error

Parametrissa CfgConfigDataFiles on suoritettu sama tiedosto useampia kertoja.
Huomaa:
Tiedosto voidaan suorittaa myös kohdassa SYS: kohteessa CfgJhConfigDataFiles.

Error correction

- Muuta tiedostonimi ja syöte kohdassa CfgConfigDataFiles


Error description 140-006C

Error message

Arviointi SIK2 viallinen

Cause of error

An error occurred while evaluating the SIK2 component.

Error correction

Inform your service agency


Error description 140-006D

Error message

Text name '%1' defined in multiple *.po files

Cause of error

The same text name is used in multiple *.po files. This is not allowed.
Please note the file names indicated in the message details.

Error correction

- Change the text name: the name must be unique
You could add a unique identifier as a prefix to your text names.


Error description 141-0003

Error message

Koodinimi on jo olemassa

Cause of error

Dataobjekti määritellyllä avaimella on jo olemassa.
Siksi uutta dataobjektia tällä avaimella ei voi asettaa.

Error correction

- Poista vanha dataobjekti
- tai syötä toinen avain


Error description 141-0005

Error message

Tietojan ei ole täysin tallennettu

Cause of error

Kaikkia tietoja ei voitu tallentaa, koska kirjoitus on estetty tai NC-ohjelma on vielä käynnissä.

Error correction

- Pysäytä NC-ohjelman muokkaus
- Yritä tallennusta uudelleen, koska kirjoitussuojaus on voinut samalla poistua.


Error description 141-0006

Error message

Arvo alueen %1 ... %2 ulkopuolella

Cause of error

Annettu arvo on kelvoton tai ylittää sallitun raja-arvon.

Error correction

Anna toinen arvo.


Error description 141-0007

Error message

NÄPPÄIN ILMAN TOIMINTOA

Cause of error

Tässä yhteydessä npääimellä ei ole toimintoa.


Error description 141-0025

Error message

Ei riittävää saantioikeutta tietojen muuttamista varten
'%1' '%2'

Cause of error

Tietojen muutoksen käyttöoikeus ei ole riittävä.
Toteutat mahdollisesti työkiertoa tai NC-ohjelmaa levyasemasta, johon sinulla ei ole käyttöoikeutta.
Määritellään dataobjekti, jolle tarvitaan korkeampi käyttöoikeustaso.

Error correction

- Tietoja ei voitu tallentaa.
- Toinen avainluku voidaan syöttää sisään.
Toteutat mahdollisesti työkiertoa tai NC-ohjelmaa levyasemasta, johon sinulla ei ole käyttöoikeutta.
- Ohjelmistopäivitystä varten tarvitaan järjestelmän avainluku.


Error description 141-0030

Error message

Salasanan syötöt eivät ole enää mahdollisia

Cause of error

Optiota on yritetetty käyttää syöttämällä toistuvasti väärä salasana. Kymmenen virheellisen sisäänsyötön jälkeen uusia yrityksiä ei enää sallita.

Error correction

Ota yhteys huoltoedustajaan.


Error description 141-0048

Error message

Valinta ei ole MP-osatiedosto

Cause of error

Olet valinnut hakemiston. Tämä toiminto tukee vain tiedoston valintaa.

Error correction

- Joko valitse MP-osatiedosto (ei hakemistoa)
- tai päivitä hakemiston kaikki tiedostot ohjelmanäppäimen TIEDOSTON/HAKEMISTON PÄIVITYS avulla


Error description 141-004B

Error message

Vaadittu arvo puuttuu

Cause of error

Vaadittua arvoa ei ole syötetty.

Error correction

- Syötä arvo merkittyyn kohtaan


Error description 141-004C

Error message

Kelvoton syöttöalue tai väärä muoto

Cause of error

Sisäänsyötetty arvo ei sovi parametrin formaattiin.

Error correction

- Käytä voimassa olevaa arvoaluetta sisäänsyöttöön, huomioi kyseisen parametrin sisäänsyöttöalue


Error description 141-004D

Error message

Arvoa ei saa muuttaa

Cause of error

Olet syöttänyt määretietoja, joita koneen valmistaja ei voi muuttaa.
Mahdollisesti tämä sisäänsyöttö on tapahtunut suoraan parametritiedostossa.

Error correction

Syötä vain sellaisia tietoja, jotka annetaan dialogi-ikkunassa määretietojen muokkausta varten.


Error description 141-004E

Error message

Mitään riviä ei ole valittu

Cause of error

Et ole valinnut mitään taulukon kenttää kohdassa "Valinta".

Error correction

- Valitse kursorilla yksi taulukon rivi kohdassa "Valinta".
Ohje: Parametrin tyypistä riippuu, voidaanko valinta syöttää!


Error description 141-004F

Error message

Toiminto mahdollinen vain perustiedoilla

Cause of error

TESTI FI

Error correction

TESTI FI


Error description 141-0050

Error message

Ohjelmisto-optiota [%1] ei voi lukita.

Cause of error

Olet yrittänyt estää SIK-dialogissa toteutettavan ohjelmisto-option ohjelmanäppäimellä LOCK OPTION. Valittu optio kuuluu ohjauksen toimitustilaan
Vakiovarusteena toimitettavia optioita ei voi estää.

Error correction

Valitse tälle ohjaukselle käyttökelpoinen ohjelmisto-optio toimintoa LOCK OPTION varten.
Käytettävissä olevien ohjelmisto-optioiden luettelon löydät teknisestä käsikirjasta.


Error description 141-0051

Error message

MP-osatiedosto on jo ladattu

Cause of error

Jo ladattua osatiedostoa ei voi avata uudelleen muokkausta varten.

Error correction

Valitse muokattavasta tietueluettelosta toinen tiedosto


Error description 141-0052

Error message

Valittu tiedosto on jo aktiivinen perustiedostona

Cause of error

Muokattavaksi valittu tiedosto sisältyy perustietoihin.

Error correction

Valitse perustiedot ja muokkaa tiedoston tietoja konfiguraatioeditorilla


Error description 141-0141

Error message

Kopioitko oletuskonfiguraation paikkaan \\CONFIG?

Cause of error


Error description 141-0142

Error message

Aiemmat tiedot on tallenettu paikkaan \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Ympyränkaarta ei ole täysin määritelty

Cause of error

Ympyränkaaren lähtökulmaa ei ole määritelty.


Error description 145-0002

Error message

Ympyränkaarta ei ole täysin määritelty

Cause of error

Ympyränkaaren lopetuskulmaa ei ole ääritelty.


Error description 145-0003

Error message

Ympyränkaarta ei ole täysin määritelty

Cause of error

Ympyränkaaren lähtö- ja lopetuskulmia ei ole määritelty.


Error description 145-0004

Error message

Järjestelmävirhe geometriassa

Cause of error

Ympyränkaaren sijaintia tila-avaruudessa ei ole määritelty yksiselitteisesti.

Error correction

Ota yhteys huoltoedustajaan


Error description 145-0005

Error message

Järjestelmävirhe geometriassa

Cause of error

Viesti ei saa sisältää muuntomatriisia

Error correction

Ota yhteys huoltoedustajaan


Error description 145-0006

Error message

Sopimaton skaalauskerroin

Cause of error

Olet määritellyt erisuuret akselikohtaiset mittakertoimet samalle ympyrälle. Ympyrälle on annettava samat akselikohtaiset mittakertoimet.


Error description 145-0008

Error message

Väärä tangentti

Cause of error

Määritelty tangentin loppupiste sijaitsee liian lähellä kaarta.

Error correction

Korjaa tangentin loppupiste.


Error description 145-0009

Error message

Väärä tangentti

Cause of error

Määritelty tangentin piste sijaitsee ympyränkaarella.

Error correction

Korjaa tangentin loppupiste.


Error description 145-000A

Error message

Väärä tangentti

Cause of error

Määritelty tangentin piste sijaitsee ympyränkaaren sisällä.

Error correction

Korjaa tangentin loppupiste.


Error description 145-000C

Error message

Virheellinen piste

Cause of error

Annettu piste ei ole ympyränkaaren linjassa.

Error correction

Korjaa pisteen koordinaatit


Error description 145-000D

Error message

Toimintoa ei ole vielä toteutettu

Cause of error

Toimintoa ei ole vielä toteutettu.


Error description 145-000E

Error message

Virheellinen ympyränkaari

Cause of error

Ympyränkaaren alkupiste ja loppupiste ovat eri etäisyydellä keskipisteestä.

Error correction

Korjaa loppupisteen ja keskipisteen koordinaatit.


Error description 145-000F

Error message

Virheellinen ympyränkaari

Cause of error

Ympyränkaaren alkupisteen ja loppupisteen välinen etäisyys on liian pieni.

Error correction

Korjaa piste.


Error description 145-0010

Error message

Virheellinen ympyränkaari

Cause of error

Määritelty säde on liian pieni yhdistämään alku- ja loppupisteet.

Error correction

Korjaa koordinaatit.


Error description 145-0011

Error message

Virheellinen ympyränkaari

Cause of error

Ympyränkaaren alku- ja loppupisteen tangentit ovat yhdensuuntaiset.

Error correction

Korjaa koordinaatit.


Error description 145-0012

Error message

Ei leikkauspistettä

Cause of error

Määritellyillä käyrillä ei ole leikkausta.

Error correction

Korjaa koordinaatit.


Error description 145-0013

Error message

Virheellinen viiste

Cause of error

Viisteen pituus on määrittelemätön

Error correction

Määrittele viisteen pituus


Error description 145-0014

Error message

Virheellinen viiste

Cause of error

Viiste on liian pitkä

Error correction

Korjaa viisteen pituus.


Error description 145-0015

Error message

Virheellinen viiste

Cause of error

Viiste on mahdollinen vain kahden suoran viivan välissä

Error correction

Poista viisteen lause


Error description 145-0016

Error message

Pyöristyskaaren (RND) virhe

Cause of error

Pyöristyskaaren säde on määrittelemätön

Error correction

Korjaa pyöristyskaari


Error description 145-0017

Error message

Pyöristyskaaren (RND) virhe

Cause of error

Pyöristyskaaren säde on liian suuri

Error correction

Korjaa pyöristyskaaren säde


Error description 145-0018

Error message

Virheellinen lähestymisliike (APPR)

Cause of error

Lähestymisliikkeen pituus on määrittelemättä


Error description 145-0019

Error message

Virheellinen lähestymisliike (APPR)

Cause of error

Lähestymissivu on määrittelemättä


Error description 145-001A

Error message

Virheellinen lähestymisliike (APPR)

Cause of error

Lähestymissäde määrittelemättä


Error description 145-001B

Error message

Virheellinen lähestymisliike (APPR)

Cause of error

Lähestymisliikkeen kulma määrittelemättä


Error description 145-001C

Error message

Virheellinen lähestymisliike (APPR)

Cause of error

Lähestymisliikkeen liityntäkaaren säde on liian suuri


Error description 145-001D

Error message

Virheellinen lähtöliike (DEPT)

Cause of error

Poistumisliikkeen pituus määrittelemättä


Error description 145-001E

Error message

Virheellinen lähtöliike (DEPT)

Cause of error

Poistumissivu määrittelemättä


Error description 145-001F

Error message

Virheellinen lähtöliike (DEPT)

Cause of error

Poistumissäde määrittelemättä


Error description 145-0020

Error message

Virheellinen lähtöliike (DEPT)

Cause of error

Poistumisliikkeen kulma määrittelemättä


Error description 145-0021

Error message

Virheellinen lähtöliike (DEPT)

Cause of error

Poistumisliikkeen liityntäkaaren säde on liian suuri


Error description 145-0022

Error message

Virheellinen lähtöliike (DEPT)

Cause of error

Poistumisliikkeen loppupiste määrittelemättä


Error description 145-0023

Error message

Järjestelmävirhe geometriassa

Cause of error

Vektorikomponentin haku kelvottomalla indeksillä

Error correction

Ota yhteys huoltoedustajaan.


Error description 145-0024

Error message

Järjestelmävirhe geometriassa

Cause of error

Olet yittänyt normalisoida nollavektorin.

Error correction

Ota yhteys huoltoedustajaan.


Error description 145-0025

Error message

Järjestelmävirhe geometriassa

Cause of error

Matriisielemetin haku kelvottomalla indeksillä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 145-0026

Error message

Järjestelmävirhe geometriassa

Cause of error

Matriisin sarakkeen haku kelvottomalla indeksillä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 145-0027

Error message

Järjestelmävirhe geometriassa

Cause of error

Olet yrittänyt kääntää yksittäistä matriisia.

Error correction

Ota yhteys huoltoedustajaan.


Error description 145-0028

Error message

Järjestelmävirhe geometriassa

Cause of error

Konvertointi ei ole mahdollista

Error correction

Ota yhteys huoltoedustajaan.


Error description 145-002F

Error message

Käännös virheellinen

Cause of error

Suuntauksen määrittely koordinaattimuunnoksessa on virheellinen.

Error correction

Korjaa määrittely.


Error description 145-0030

Error message

Käännös virheellinen

Cause of error

Koordinaattimuunnoksessa ei voida laskea Y-suuntaa.

Error correction

Korjaa määrttely.


Error description 145-0031

Error message

Geometriavirhe

Cause of error

Kahden pisteen välinen etäisyys on liian pieni laskentaa varten.


Error description 145-0032

Error message

Järjestelmävirhe geometriassa

Cause of error

Jako nollalla sisäisen laskennan aikana

Error correction

Ota yhteys huoltoedustajaan.


Error description 145-0033

Error message

Järjestelmävirhe geometriassa

Cause of error

Sisäisen laskennan tuloksena on saatu ympyrä negatiivisella säteellä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 145-0034

Error message

Järjestelmävirhe geometriassa

Cause of error

Ellipsille tai elliptiselle kaarelle on kutsuttu toiminto, joka on sallittu vain ympyrälle tai kaarille.

Error correction

Ota yhteys huoltoedustajaan.


Error description 145-0035

Error message

Järjestelmävirhe geometriassa

Cause of error

Sisäinen ohjelmistovirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 145-0036

Error message

Järjestelmävirhe geometriassa

Cause of error

Geometrisessa kuviossa kaksi pistettä ovat niin lähellä toisiaan, että napavektori jää liian epätarkaksi.

Error correction

Ota yhteys huoltoedustajaan.


Error description 145-0037

Error message

Ympyrä väärin ohjelmoitu

Cause of error

Annetun pisteen kautta ei ole määritelty ympyrää.

Error correction

Korjaa pisteiden koordinaatit.


Error description 145-0038

Error message

Järjestelmävirhe geometriassa

Cause of error

Sisäisessä laskennassa ellipsi on hajotettu suoraksi segmentiksi. Joitakin toimenpiteitä ei voi suorittaa näille hajotetuille elementeille.

Error correction

Ota yhteys huoltoedustajaan.


Error description 145-0039

Error message

Pyöristyskaaren (RND) virhe

Cause of error

Pyöristyssäde on yritetty sijoittaa kahden vastakkaiseen suuntaan yhdensuuntaisen suoran väliin.

Error correction

Korjaa suorien koordinaatit.


Error description 145-003A

Error message

Muodon kiertosuuntaa ei määritelty

Cause of error

Olet yrittänyt selvittää pyörintäsuunnan muodolle, jota ei ole määritelty.

Error correction

Varmista, että muoto on suljettu ja ilman rakoja.


Error description 160-0001

Error message

Järjestelmävirhe tulkitsijassa

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 160-0003

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Koodisanaa tai G-toimintoa ei ole ohjelmoitu.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0004

Error message

Järjestelmävirhe tulkitsijassa

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 160-0007

Error message

Järjestelmävirhe tulkitsijassa

Cause of error

Virhe sisäisessä työkierrossa

Error correction

Ota yhteys huoltoedustajaan.


Error description 160-000B

Error message

TYÖKIERTOA EI MÄÄRITELTY

Cause of error

Olet ohjelmoinut työkierron kutsun määrittelemättä ensin työkiertoa, tai olet yrittänyt kutsua DEF-aktiivista työkiertoa.

Error correction

Määrittele työkierto ennen sen kutsumista.


Error description 160-000D

Error message

Tiedostoa '%1' ei voi avata

Cause of error

Virhe on esiintynyt kun tiedostoa oltiin avaamassa.

Error correction

Varmista, että tiedosto on olemassa, annettu polku on oikein ja että tiedosto on luettavassa muodossa.


Error description 160-0018

Error message

HYPPY LABEL NRO 0 KIELLETTY

Cause of error

NC-lauseessa LBL CALL (ISO: L 0,0) tai hyppykäskyssä (parametrilaskenta) on yritetty hyppyä label-tunnukseen 0.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 160-001A

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Ohjelmanosan toisto on virheellisesti ohjelmoitu.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-001B

Error message

LABEL-NUMERO PUUTTUU

Cause of error

Olet yrittänyt kutsua toiminnolla LBL CALL (ISO: L x,x) sellaista label-tunnusta, jota ei ole olemassa.

Error correction

Muuta numeroa LBL CALL -lauseessa tai lisää puuttuva label-tunnus (LBL SET).


Error description 160-001C

Error message

LABEL-NUMERO VARATTU

Cause of error

Olet yrittänyt ohjelmoida saman label-numeron useissa työkappaleohjelman LBL SET -lauseissa (ISO: G98 Lxx).

Error correction

Muokkaa työkappaleohjelmaa.


Error description 160-001D

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Paikoitusliike on ohjelmoitu ilman interpolaation tyyppiä.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-001F

Error message

VÄÄRÄ AKSELI OHJELMOITU

Cause of error

NC-lauseessa ohjelmoitua akselia ei ole konfiguroitu.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0020

Error message

VÄÄRÄ AKSELI OHJELMOITU

Cause of error

Akselille FN18-lauseessa (ISO: D18) määriteltyä nimellis/todellisasemaa ei löydetty.

Error correction

Tarkista järjestelmätietojen indeksi.


Error description 160-0021

Error message

Napa virheellisesti määritelty

Cause of error

NC-ohjelmassa on molemmat napapisteen koordinaatit ohjelmoitava tasossa. Olet joko unohtanut yhden koordinaatin, syöttänyt useamman kuin kaksi koordinaattia tai ohjelmoinut yhden koordinaatin kaksi kertaa.

Error correction

Tarkista napapisteen ohjelmointi NC-ohjelmassa.


Error description 160-0022

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Olet ohjelmoinut napasäteen kaksi kertaa lineaarisessa napalauseessa

Error correction

Muokkaa NC-ohjelmaa


Error description 160-0023

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Säde on ohjelmoitu napakoordinaattien ympyränkaari-interpolaatiolla CP (ISO:G12/G13/G15), mutta säde on määritelty aloituspisteen etäisyytenä napapisteeseen.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0024

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Säde puuttuu Ympyrä säteellä -lauseelta (CR, ISO: G02, G03).

Error correction

Muokkaa työkappaleohjelmaa.


Error description 160-0025

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Kaaren kiertosuunta on väärin ohjelmoitu.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0026

Error message

KIERTOSUUNTA PUUTTUU

Cause of error

Ympyrä on ohjelmoitu ilman kiertosuuntaa.

Error correction

Ohjelmoi aina kiertosuunta (DR).


Error description 160-0028

Error message

Sopimaton Q-parametri

Cause of error

Q-parametrille määritelty indeksi on alueen ulkopuolella.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0029

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Ohjelmoitu NC-syntaksi ei ole tuettu.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-002A

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Ohjelmoitu NC-syntaksi ei ole tuettu.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-002B

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Ohjelmoitu NC-syntaksi ei ole tuettu.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-002C

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

On ohjelmoitu syntaktisesti virheellinen NC-lause.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0032

Error message

LASKUVIRHE

Cause of error

Virheellinen Q-parametrin laskenta: jako 0:lla, negatiivisen luvun neliöjuuri tai vastaava virhe

Error correction

Tarkista sisäänsyöttöarvot.


Error description 160-0036

Error message

NC-lausetta ei löydy

Cause of error

Esilauseajoa varten määrteltyä lausessa ei löydetty.

Error correction

Syötä uusi lause esilauseajon käynnistämistä varten.


Error description 160-003C

Error message

TYÖKIERTO EPÄTÄYDELLINEN

Cause of error

Olet ohjelmoinut puutteellisen työkierron määrittelyn tai lisännyt muita NC-lauseita työkiertolauseiden väliin.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-003D

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Ohjelmoitu syntaksielementti ei ole sallittu tässä NC-lauseessa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-003E

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Ohjelmoitu syntaksielementti ei ole sallittu tässä NC-lauseessa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0048

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Tämä ohjaus ei tue ohjelmoitua NC-syntaksia.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0049

Error message

KOSKETUSPISTETTÄ EI SAAVUTETTU

Cause of error

Kosketusjärjestelmästä ei tullut mitään signaalia mittausliikkeen aikana.

Error correction

Esipaikoita tarvittaessa ja toista kosketustoimenpide.


Error description 160-0054

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Toimintoon FN18 ID2000 on syötetty virheellinen järjestelmätiedon numero.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0055

Error message

Työkalunvaihto viallinen

Cause of error

Käyttämätön työkalu on vapautettu.

Error correction

Tee ilmoitus työstökoneesi valmistajalle.


Error description 160-0056

Error message

TYÖKALU-AKSELI PUUTTUU

Cause of error

Olet ohjelmoinut paikoituslauseen työkalun sädekorjauksella kutsumatta ensin työkalua.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0058

Error message

TOOL CALL -työkiertoa ei ole määritelty

Cause of error

Työkalun vaihdon työkiertoa ei ole määritelty.

Error correction

Tee ilmoitus työstökoneesi valmistajalle.


Error description 160-0059

Error message

TOOL DEF -työkiertoa ei ole määritelty

Cause of error

Työkalun määrittelyn työkiertoa ei ole määritelty.

Error correction

Tee ilmoitus työstökoneesi valmistajalle.


Error description 160-005A

Error message

Tuntematon työkalun tyyppi '%1'

Cause of error

Toiminnosta FN17 ID950 on löytynyt määrittelemätön työkalun tyyppi.

Error correction

Tee ilmoitus työstökoneesi valmistajalle.


Error description 160-005D

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Käskyssä SQL BIND annettu sarakkeen tiedon tyyppi ei sovi yhteen annetun parametrin kanssa.

Error correction

Tarkista taulukon määrittely ja muokkaa NC-ohjelmaa.


Error description 160-0060

Error message

Parametria ei ole liitetty sarakkeeseen

Cause of error

Olemattoman linkin ratkaisemista on yritetty koodilla SQL BIND.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0061

Error message

Järjestelmävirhe tulkitsijassa

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 160-0063

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Ohjelmoitu syntaksielementti ei ole sallittu tässä NC-lauseessa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0064

Error message

Taulukon saanti epäonnistui

Cause of error

- Ohjelmoidun SQL-käskyn syntaksi on virheellinen
- Annettua taulukkoa ei voitu avata
- Annettu taulukko on määritelty väärin
- Taulukon symbolista nimeä ei ole määritelty
- Taulukko ei sisällä annettuja sarakkeita
- Tietuetta ei voitu lukea, koska se on lukittu

Error correction

Tarkista taulukon määrittely ja muokkaa NC-ohjelmaa


Error description 160-0065

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Toiminnossa FN20 on annettu täyttämätön ehto.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0067

Error message

Virheellinen taulukon saanti

Cause of error

On esiintynyt sisäinen ohjausvirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 160-0068

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

On ohjelmoitu syntaktisesti väärä SQL-käsky.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0069

Error message

SYÖTTÖARVO PUUTTUU

Cause of error

Syöttöarvoa ei ole ohjelmoitu, tai syöttöarvoksi on ohjelmoitu 0.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-006B

Error message

Työkalun syöttöarvo puuttuu

Cause of error

Olet ohjelmoinut NC-lauseessa koodin F AUTO, mutta et ole ohjelmoinut syöttöarvoa TOOL CALL -lauseessa.

Error correction

- Syötä syöttöarvo suoraan NC-lauseeseen
- Ohjelmoi TOOL CALL -lause syöttöarvolla


Error description 160-0073

Error message

SQL-ajureita ohjelman lopussa ei vielä vapautettu

Cause of error

Ohjelma lopetettiin, vaikka taulukon haku oli vielä käynnissä.

Error correction

Ennen ohjelman sulkemista lopeta SQL-taulukon haku käskyllä SQL COMMIT tai SQL ROLLBACK.


Error description 160-0082

Error message

AKSELIN KAKSOISOHJELMOINTI

Cause of error

Olet ohjelmoinut akselin kaksi kertaa yhdessä paikoituslauseessa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 160-0083

Error message

AKSELIN KAKSOISOHJELMOINTI

Cause of error

Olet ohjelmoinut akselin kaksi kertaa peilikuvauksen työkierrossa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 160-0084

Error message

AKSELIN KAKSOISOHJELMOINTI

Cause of error

Määritellessäsi työkiertoa 26 (akselikohtainen asteikkokerroin) olet ohjelmoinut asteikkokertoimen tai asteikon nollakohdan kahdesti yhdelle akselille.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 160-0085

Error message

AKSELIN KAKSOISOHJELMOINTI

Cause of error

Akseli on ohjelmoitu kaksi kertaa lähestymis- ja poistumislausessa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0086

Error message

AKSELIN KAKSOISOHJELMOINTI

Cause of error

Akseli on ohjelmoitu kaksi kertaa koordnaattimuunnoksen lauseessa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0087

Error message

AKSELIN KAKSOISOHJELMOINTI

Cause of error

Akseli on ohjelmoitu kaksi kertaa kosketustyökierrossa "TCH PROBE".

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0089

Error message

NUMERO FN17/FN18 VÄÄRIN

Cause of error

Numeroyhdistelmä ei ole sallittu järjestelmätiedolle (FN17/FN18).

Error correction

Tarkista järjestelmätiedon numero ja indeksi.


Error description 160-008A

Error message

Virheellinen akseli-indeksi FN17/FN18:lle

Cause of error

Järjestelmätietojen lukemisen/kirjoittamisen yhteydessä (FN17/FN18) on määritelty virheellinen akselin indeksi.

Error correction

Tarkista järjestelmätietojen indeksi.


Error description 160-008B

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Säde on ohjelmoitu kiellettyyn paikkaan.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-008C

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Kiertosuunta on ohjelmointi NC-lauseessa väärään kohtaan.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-008F

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

NC-lauseessa on ohjelmoitu liian monta akselia.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0091

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Olet ohjelmoinut NC-lauseessa APPR/DEP enemmän kuin kolme akseliasemaa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0092

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Olet ohjelmoinut FN29-lauseessa enemmän kuin 8 arvoa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0093

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Olet ohjelmoinut nollapisteen siirron työkierrossa liian monta asemaa.

Error correction

Muokkaa NC-ohjelmaa


Error description 160-0094

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Olet ohjelmoinut akselikohtaisen skaalauksen työkierrossa liian monta asemaa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0095

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Olet ohjelmoinut akselikohtaisen mittakertoimen työkierrossa liian monta keskipisteen koordinaattia.

Error correction

Muokkaa NC-ohjelmaa


Error description 160-0096

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Olet ohjelmoinut peilauksen työkierrossa liian monta akselia.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0099

Error message

Sarake jo määritelty parametriin

Cause of error

NC-ohjelmassa on käytetty käskyä SQL BIND parametrin sarakkeen nimen määrittelyyn useammin kuin kerran.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-009A

Error message

Taulukon saraketta ei ole liitetty parametriin

Cause of error

Ennenkuin taulukon sarake voi hyväksyä SQL UPDATE -käskyjä (SQL "SELECT...", SQL UPDATE, SQL FETCH), sille tulee osoittaa arvo käskyllä SQL BIND, SQL SYSBIND tai vastaavalla konfiguraatiotiedolla.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-009B

Error message

Saraketta ei ole määritelty

Cause of error

Kuvaus puuttuu taulukon sarakkeesta.

Error correction

Tarkista taulukon määrittely.


Error description 160-009C

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

NC-ohjelmassa ohjelmoitua FN-toimintoa ei tueta.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-009E

Error message

VÄÄRÄ AKSELI OHJELMOITU

Cause of error

Virheellinen arvo FN17:SYSWRITE ID 212

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-009F

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Liian monta akselia on ohjelmoitu esiasetusarvon asetusta varten.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00A0

Error message

Kara ei pyöri

Cause of error

Koneistustyökierto on kutsuttu, vaikka kara on pysähtynyt.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00A1

Error message

Sopimaton työkalun indeksi ohjelmoitu

Cause of error

On ohjelmoitu sopimaton työkalun indeksi.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00A2

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Virheellinen aihion määrittely

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00A3

Error message

AKSELIN KAKSOISOHJELMOINTI

Cause of error

Yksi akseli on ohjelmoitu kaksi kertaa aihion määrittelyssä.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00A4

Error message

VÄÄRÄ AKSELI OHJELMOITU

Cause of error

Kelvoton akseli aihion määrittelyssä.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00A5

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Määritelty syntaksielementti ei ole sallittu NC-lauseessa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00A6

Error message

Työkiertoa ei ole asennettu

Cause of error

Ohjelmoitua työkiertoa ei ole asennettu.

Error correction

Tarkista asennetut työkierrot ja muokkaa NC-ohjelmaa.


Error description 160-00A7

Error message

Järjestelmävirhe tulkitsijassa

Cause of error

Sisäinen ohjelmistovirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 160-00A8

Error message

Rekursiivinen label-kutsu

Cause of error

Olet yrittänyt kutsua samalla label-tunnuksella, jolla aliohjelmat alkavat.

Error correction

Korjaa NC-ohjelma. Aliohjelma ei voi kutsua itseään.


Error description 160-00A9

Error message

Sopimaton mittauspää

Cause of error

Haluttua mittaustyökiertoa ei voi suorittaa hetkellisesti valitulla kosketuspäällä.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00AA

Error message

Liian monta ohjelman ketjutusta

Cause of error

Ohjelman ketjutus käskyillä CALL LBL tai CALL PGM on liian syvä, oletettavasti rekursiivisen kutsun takia.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00AB

Error message

Rekursiivinen ohjelmakutsu

Cause of error

Olet yrittänyt kutsua NC-ohjelmaa itseään NC-ohjelman sisällä aliohjelmana. Olet ehkä yrittänyt kutsua jotakin niistä NC-ohjelmista, joka kutsui nykyistä NC-ohjelmaa.

Error correction

Korjaa NC-ohjelma. NC-ohjelma ei voi kutsua itseään.


Error description 160-00AC

Error message

Ei mahdollinen tässä koneessa

Cause of error

Haluttua käskyä ei voi suorittaa tässä koneessa, tai konfiguraatio on virheellinen.

Error correction

Ota yhteys koneen valmistajaan (jos virhe on esiintynyt NC-ohjelmassa), muokkaa NC-ohjelmaa.


Error description 160-00AD

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Olet ohjelmoinut kelvottoman syntaksielementin muodon määrittelyn sisällä. Vain liikekäskyt(lukuunottamatta APPR/DEPT-koodia) ja Q-parametrilaskenta ovat sallittuja.

Error correction

Muokkaa kappaleohjelmaa.


Error description 160-00AE

Error message

Sopimaton arvo

Cause of error

Olet yrittänyt määritellä muuttujalle kielletyn arvon.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00AF

Error message

Ilmoittamaton merkkijonomuuttuja

Cause of error

Olet käyttänyt jonomuuttujaa ilmoittamatta sitä kuitenkaan ensin.

Error correction

Muokkaa NC-ohjelmaa.
Ennen ensikäyttöä jokainen jonomuuttuja on ilmoitettava toiminnolla DECLARE STRING.


Error description 160-00B0

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Muodon määrittely on päätetty virheellisesti.

Error correction

Muokkaa NC-ohjelmaa. Label-tunnuksella määritellyt muodot on päätettävä ohjelmoimalla label 0.


Error description 160-00B1

Error message

Ei voi kirjoittaa

Cause of error

Olet yrittänyt käyttää toimintoa FN17:SYSREAD tai SQL SYSBIND ja SQL FETCH vain-luku-tyyppisen järjestelmäparametrin kirjoittamiseen.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00B2

Error message

Merkkijono liian pitkä

Cause of error

Olet yrittänyt kirjoittaa taulukkoon merkkijonon, joka on liian pitkä vastaavaan sarakkeeseen.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00B3

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Pakollinen syntaksielementti NC-lauseessa puuttuu.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00B4

Error message

Muototiedosto virheellinen

Cause of error

Formaattitiedostolla FN16: F-PRINT (DIN/ISO: D16) on väärä formaatti.

Error correction

Korjaa formaattitiedosto.


Error description 160-00B5

Error message

Muototiedosto virheellinen

Cause of error

Formaattitiedostolla FN16: F-PRINT (DIN/ISO: D16) on väärä formaatti:
Määritellyn rivin Q-parametrit ja muut koodit eivät täsmää formaattijonon muiden merkkien kanssa. Muista:
- Jos formaattijonossa olevaa merkkiä %% ei tarkoiteta ymmärrettävän formaattitiedoksi, on kirjoitettava \%%.
- Kunkin rivin alussa on oltava kaikki ne koodit, jotka saavat aikaan ulostulon (kuten HOUR, Q14, ...), vasta sen jälkeen seuraavat ne koodit, jotka eivät saa aikaan ulostuloa (kuten M_CLOSE).

Error correction

Korjaa formaattitiedosto.


Error description 160-00B6

Error message

Muototiedosto virheellinen

Cause of error

Formaattitiedostolla FN16: F-PRINT (DIN/ISO: D16) has the wrong format: The specified line contains the keywords for several different languages.

Error correction

Korjaa formaattitiedosto. Each line can contain no more than one keyword for a language.


Error description 160-00B7

Error message

Muototiedosto virheellinen

Cause of error

Formaattitiedostolla FN16: F-PRINT (DIN/ISO: D16) on väärä formaatti:
Määritelty rivi sisältää tuntemattoman koodin.

Error correction

Korjaa formaattitiedosto.


Error description 160-00B8

Error message

Muototiedosto virheellinen

Cause of error

Toiminnon FN16: F-PRINT (ISO: D16) muodostama teksti on liian pitkä. Suurin sallittu pituus: 1024 merkkiä.

Error correction

Muuta formaattitiedostoa. Tarvittaessa jaa ulostulo useiksi FN16-käskyiksi.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

Tiedostoon pääsy ei mahdollinen

Cause of error

Olet yrittänyt pääsyä tiedostoon, joka on varattu ohjauksen valmistajaa ja työstökoneen valmistajaa varten.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00BB

Error message

Virheellinen CFGREAD

Cause of error

Yritys lukea konfiguraatiotietoja CFGREAD-toiminnon avulla epäonnistui. Haluttua konfiguraatiotiedostoa ei ehkä ole tai se on eri tyyppinen.

Error correction

Tarkista, että nimi (TAG), koodi (KEY) ja haluttu määre (ATTR) on kirjoitettu oikein ja että haluttu tieto on oikean tyyppinen:
Numeerisissa kaavoissa syötetään vain tieto, joka voidaan muuntaa numeroarvoksi (numerot ja Boolean-muuttuja). Merkkijonokaavoissa syötetään sisään vain tieto, joka voidaan muuntaa merkkijonoksi (merkkijono, Boolean ja luettelo).


Error description 160-00BC

Error message

TYÖK. MÄÄRITTELY PUUTTUU

Cause of error

Työkalukutsussa TOOL CALL (ISO: T..) olet syöttänyt työkalun numeron, jolle ohjelmassa ei ole mitään määrittelyä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 160-00BD

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Määritellyssä NC-lauseessa tarvitaan koordinaattia, mutta et ole syöttänyt sitä.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00BE

Error message

Kielletty mittauspään tyyppi

Cause of error

Kosketusjärjestelmän tyypille on annettu kelvoton numero. Kosketustiedot tai työkierto ovat ehkä virheelliset.

Error correction

Korjaa kosketusjärjestelmän tyyppi (tarvittaessa korjauta huoltoedustajalla).


Error description 160-00BF

Error message

CYCL DEF virheellinen

Cause of error

Työkierrossa kutsuparametreina syötetyt Q-parametrit ovat ristiriitaisia. Työkierto saattaa olla virheellisesti konfiguroitu tai ehkäpä vain ohjelmoit sen väärin.

Error correction

Korjaa NC-ohjelma NC-editorilla. Jos se ei korjaa virhettä, ota yhteys työstökoneen valmistajan.


Error description 160-00C0

Error message

%1

Cause of error

Toiminto FN14 (ISO: D14) on saanut aikaan virheen NC-ohjelmassa tai työkierrossa.

Error correction

Katso virheen kuvaus koneen käsikirjasta. Sen jälkeen korjaa virhe ja uudelleenkäynnistä ohjelma.


Error description 160-00C1

Error message

FN14-virhe ilman tekstiä

Cause of error

Olet saanut aikaan virheen NC-ohjelmassa tai työkierrossa toiminnolla FN14 (ISO: D14).
Virhetekstinä näkyvää jonomuuttujaa ei ole olemassa.

Error correction

Korjaa NC-ohjelmassa oleva toiminto FN14. Ota yhteys koneen valmistajaan, jos virheilmoitus saa alkunsa työkierrosta.


Error description 160-00C2

Error message

FN14-virhe ilman tekstiä

Cause of error

Olet saanut aikaan virheen NC-ohjelmassa tai työkierrossa toiminnolla FN14 (ISO: D14).
Lisätiedot annetulle virheen numerolle puuttuvat.

Error correction

Korjaa NC-ohjelmassa oleva toiminto FN14. Ota yhteys koneen valmistajaan, jos virheilmoitus saa alkunsa työkierrosta.


Error description 160-00C3

Error message

M-toiminto kielletty

Cause of error

M-toiminto on ohjelmoitu numerolla, jota ei hyväksytä tälle ohjaukselle.

Error correction

Korjaa M-toiminnon numero.


Error description 160-00C4

Error message

Ei ohjelmaa valittu

Cause of error

NC-ohjelmaa on yritetty kutsua koodilla CALL SELECTED, vaikka ohjelmaa ei ole valittu.

Error correction

Korjaa NC-ohjelma.


Error description 160-00C5

Error message

Työkalu ei määritely

Cause of error

Olet kutsunut työkalua, jota ei ole määritelty työkalutaulukossa.

Error correction

- Lisää puuttuva työkalu työkalupöytään.
- Käytä toista työkalua.


Error description 160-00C6

Error message

Virheelliset työkalutiedot

Cause of error

Virheelliset työkalutiedot

Error correction

Korjaa työkalutaulukko.


Error description 160-00C7

Error message

Sopimaton arvo

Cause of error

Toiminnossa on syötetty parametrille kelvoton arvo.

Error correction

Korjaa NC-ohjelma.


Error description 160-00C8

Error message

Työkierto virheellinen

Cause of error

Työkierrossa on syötetty sisään virheellinen järjestelmän hyppyosoite.

Error correction

Tee ilmoitus työstökoneesi valmistajalle.


Error description 160-00C9

Error message

Sopimaton taulukkoarvo

Cause of error

Olet yrittänyt kirjoittaa sopimattoman arvon SQL-taulukkoon.

Error correction

Korjaa NC-ohjelma.


Error description 160-00CA

Error message

Sopimaton SQL-kahva

Cause of error

Tälle toimenpiteelle on annettu sopimaton SQL-handle. Ehkä toimenpidettä ei koskaan avattu, tai se oli jo päätetty koodilla COMMIT tai ROLLBACK.

Error correction

Korjaa NC-ohjelma.


Error description 160-00CB

Error message

Virhe valitun tiedoston avauksessa

Cause of error

Virhe tiedoston avauksessa.

Error correction

Varmista, että tiedosto on olemassa, annettu rata on oikein ja että tiedosto on lukukelpoisessa muodossa.


Error description 160-00CC

Error message

Virhe järjestelmätiedoston avauksessa

Cause of error

Virhe järjestelmätiedoston avauksessa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 160-00CD

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Olet käyttänyt NC-ohjelmassa syntaksielementtiä, joka on sallittu vain muodonmäärittelyohjelmassa.

Error correction

Laadi muodonmäärittelyohjelma ja valitse koodilla SEL CONTOUR.


Error description 160-00CE

Error message

FN17/FN18-tunnus ei saatavilla

Cause of error

Järjestelmätiedoissa (FN17/FN18) määritelty ID ei ole kanavan käytettävissä, koska vastaava konfiguraatiotieto puuttuu.

Error correction

Tarkista järjestelmätietojen ID tai aja NC-ohjelma toisessa kanavassa. Jos todella tarvitset järjestelmätietoja tällä ID-tunnuksella tässä kanavassa, ota yhteys huoltoedustajaan.


Error description 160-00CF

Error message

NC-käskyä ei ole käytettävissä

Cause of error

Annettu käsky ei ole käytettävissä, koska vastaavat konfiguratotiedot puuttuvat. Ehkäpä kone ei tue sitä.

Error correction

Muuta NC-ohjelmaa tai tee ilmoitus työstökoneesi valmistajalle.


Error description 160-00D0

Error message

M128 / M129 ei sallittu tässä

Cause of error

Vaihto TCPM:ään ei ole mahdollista sädekorjauksen (RR/RL, tai G41/G42) ollessa aktiviinen.

Error correction

Aktivoi tai peruuta TCPM ennen ennen sädekorjauksen alkamista tai sen päättymisen jälkeen.


Error description 160-00D1

Error message

3-D työkalukorjaus virheellinen

Cause of error

LN-lauseet (otsajyrsintä) eivät ole mahdollisia yksinkertaisella sädekorjauksella.

Error correction

Jos haluat otsajyrsintää, kytke sädekojaus pois päältä.
Jos haluat kehän järsintää, kytke päälle TCPM (M128).


Error description 160-00D2

Error message

Sallittu vain aliohjelmassa

Cause of error

Käytettävä syntaksi on sallittu vain aliohjelmissa, joita kutsutaan koodilla CALL PGM ja työkierroissa, jotka eivät ole pääohjelmassa.

Error correction

Korjaa NC-ohjelma.


Error description 160-00D3

Error message

Kutsuvan ohjelman muuttujaa ei ole määritelty

Cause of error

Olet yrittänyt aliohjelmassa vaihtaa muuttujaa, jota ei ole ilmoitettu kutsuvassa ohjelmassa.

Error correction

Korjaa NC-ohjelma.


Error description 160-00D4

Error message

Kosketuspään työkaluakselia ei ole määritelty

Cause of error

Olet kutsunut kosketustyökierron määrittelemättä ensin kosketuspään työkaluakselia.

Error correction

Suorita TOOL CALL oikealla työkaluakselilla.


Error description 160-00D5

Error message

OEM-järjestelmän työkiertoa '%3' ei ole määritelty

Cause of error

Olet yrittänyt kutsua konfiguroimattoman OEM-järjestelmätyökierron.

Error correction

Päätä puuttuva OEM-järjestelmätyökierron konfiguraatio, tai korjaa kutsun sisältävät NC-ohjelma.


Error description 160-00D6

Error message

Ei teknologiatietoja saatavilla muototaskun koneistukselle

Cause of error

Työkierto 20 on ohjelmoitava ennen kutakin kiinteää työkiertoa 21, 22, 23, or 24.

Error correction

Ohjelmoi työkierto 20


Error description 160-00D7

Error message

SQL-palvelimen epäjohdonmukainen tila

Cause of error

Tulkitsijassa on edelleen avoimia tehtäviä SQL-palvelimelle, vaikka ne on jo suljettu.

Error correction

Tarkista, ovatko SQL-taulukot mielestäsi asianmukaiset.


Error description 160-00D8

Error message

Optio ei vapautettu

Cause of error

Ohjelmoitu toiminto ei ole sallittu tässä ohjauksessa tai on käytettävissä vain lisävarusteena.

Error correction

- Vapauta lisävaruste
- Korjaa NC-ohjelma


Error description 160-00D9

Error message

Sallittu vain työkierrossa.

Cause of error

Käytettävä syntaksi on sallittu vain työkierroissa, ei pääohjelmissa tai aliohjelmissa.

Error correction

Korjaa NC-ohjelma.


Error description 160-00DA

Error message

Pääsy PL-muuttujaan epäonnistui

Cause of error

Yritys päästä PLC-muuttujaan epäonnistui. Saattaa olla, että haluttu muuttuja ei ole olemassa.

Error correction

Tarkista, että muuttujan symbolinen nimi on kirjoitettu oikein ja että muuttuja määritellään PLC:ssä.


Error description 160-00DB

Error message

Pääsy PL-muuttujaan epäonnistui

Cause of error

Yritys päästä PLC-muuttujaan epäonnistui, koska se ei ollut odotetu tyyppinen.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00DC

Error message

VÄÄRÄ KIERROSLUKU

Cause of error

Ohjelmoitu karanopeus ei ole karanopeusalueiden vallitsevalla ruudukolla.

Error correction

Syötä oikea pyörintänopeus.


Error description 160-00DD

Error message

Tarkista syvyyden etumerkki

Cause of error

Työkierto voidaan suorittaa vain negatiiviseen suuntaan (työkierto 204: positiivinen suunta), koska konfigurointitieto displayDepthErr on päällä.

Error correction

- Syötä negatiivinen syvyys (Työkierto 204: positiivinen) suorittaaksesi työkierron
- Aseta displayDepthErr pois päältä konfigurointitiedoissa työkierron käsittelemiseksi positiiviseen suuntaan (Työkierto 204: negatiivinen suunta)
- Syötä negatiivinen halkaisija työkiertoon 240 suorittaaksesi koneistuksen työkaluakselin negatiiviseen suuntaan.


Error description 160-00DE

Error message

Ohjelmaa ei ole muokattu

Cause of error

Esillä olevaa NC-ohjelmaa tai jotakin sitä kutsunutta NC-ohjelmaa on muutettu. Sen vuoksi ei ole mahdollista palata ohjelmaan.

Error correction

Käytä GOTO-toimintoa tai esilauseajoa valitaksesi halutun kohdan ohjelmaan palaamista varten.


Error description 160-00DF

Error message

R+ (G43) tai R- (G44) ei ole tässä sallittu

Cause of error

Sädekompensaatiota R+ tai R- ei voi käyttää aktiivisen RR:n tai RL:n aikana.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00E0

Error message

FZ on ohjelmoitu hammasluvun 0 yhteydessä

Cause of error

Olet käyttänyt FZ-koodia syöttö per hammas -määrittelyyn, vaikka työkalutaulukossa ei ole määritelty hampaan numeroa.

Error correction

Lisää CUT-sarake aktiivisen työkalun työkalutaulukkoon.


Error description 160-00E1

Error message

Yhdistelmä FU/FZ koodin M136 kanssa tuumaohjelmissa ei sallittu

Cause of error

Olet yrittänyt käyttää osoitetta FU tai FZ (syöttöarvo tuumaa/kierros tai tuumaa/hammas) koneparametrin M136 yhteydessä (syöttöarvo 0.1 tuumaa/kierros).

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00E2

Error message

PGM CALL ei ole sallittu

Cause of error

Aliohjelmien kutsuminen CALL PGM -käskyllä ei ole sallittu MDI-käyttötavan paikoituksessa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00E3

Error message

Kierrosluku S suurempi kuin NMAX työkalutaulukossa

Cause of error

Olet syöttänyt karanopeudeksi S suuremman arvon kuin työkalutaulukossa tälle työkalulle määritelty maksiminopeus.

Error correction

- Syötä pienempi karanopeus S.
- Muuta maksimikaranopeutta työkalutaulukon NMAX-sarakkeessa.


Error description 160-00E4

Error message

Kosketustyökierto käynnistyi jo taipuneella kosketuspäällä

Cause of error

Olet yrittänyt käynnistää mittaustyökierron, vaikka neula on yhä taittunut.

Error correction

Suurenna peräytysrataa


Error description 160-00E5

Error message

Akseliasemia ei voitu määrittää

Cause of error

Kosketuspisteen asemaa ei voitu lukea.

Error correction

Ota yhteys huoltoedustajaan.


Error description 160-00E6

Error message

Puuttuvat työkalutiedot!

Cause of error

Nykyisen työkalun tiedot eivät ole saatavilla, koska työkalu ei ole taulukossa. Älä aja mitään ohjelmia näissä olosuhteissa!

Error correction

- Varmista, että haluttu työkalu syötetään työkalutaulukkoon. Mikäli tarpeen, korjaa taulukko.
- Kuittaa virheviesti
- Toteuta TOOL CALL -käsky olemassa olevalla työkalulla


Error description 160-00E7

Error message

Inkrementaalinen sisäänsyöttö ei ole sallittu

Cause of error

Lauseessa PATTERN DEF on käytetty inkrementaalisia koordinaatteja määrittelemään ensimmäinen asema tai kuvion määrittelyn jälkeinen asema.

Error correction

Käytä PATTERN DEF -lauseessa aina absoluuttisia koordinaatteja, kun ohjelmoit
- ensimmäisen aseman
- kuvion jälkeisen seuraavan aseman


Error description 160-00E8

Error message

Pistetaulukkoa on muutettu

Cause of error

SEL PATTERN -lauseessa määritelty taskutaulukko on muuttunut ohjelmanajon aikana. Se ei ole sallittua, koska geometria lasketaan etuajassa eikä muutoksia sen vuoksi voi enää huomioida.

Error correction

Käynnistä ohjelma uudelleen.


Error description 160-00E9

Error message

M-toiminto ei sallittu CYCL CALL PAT -lauseesssa

Cause of error

CYCL CALL PAT -lauseessa on ohjelmoitu M-toiminto, jota ei ole sallittu siinä.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00EA

Error message

CYCL CALL PAT ei mahdollista valitulla työkierrolla

Cause of error

Valittu työkierto ei ole sallittu toteutettavaksi CYCL CALL PAT -toiminnolla.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00EB

Error message

Rekursiivinen CYCL CALL PAT -kutsu

Cause of error

Toinen CYCL CALL PAT -lause on löytynyt pistekuviotoiminnassa.

Error correction

Korjaa NC-ohjelmaa.


Error description 160-00EC

Error message

Sädekompensaatiota ei ole sallittu ennen CYCL CALL PAT -käskyä

Cause of error

Sädekorjaus ei sallittu ennen CYCL CALL PAT -lausetta

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00ED

Error message

Pistekuvion kutsu tai määrittely viallinen

Cause of error

CYCL CALL PAT - tai PATTERN DEF -lausetta ei voi toteuttaa koska:
- TOOL CALL -lauseessa ohjelmoitua koneistustasoa ei tueta tai
- PATTERN DEF -toiminnon pistetaulukko tai kuviomäärittely on viallinen.

Error correction

Tarkista NC-ohjelma tai pistetaulukko ja korjaa tarpeen mukaan


Error description 160-00EE

Error message

Ei pistekuvion määrittelyä

Cause of error

CYCL CALL PAT -lause toimii vain, jos pistekuvio on etukäteen valittu lauseella SEL PATTERN tai PATTERN DEF.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00EF

Error message

M136 ei ole sallittu

Cause of error

M136 on sallittu yhdessä valitun työkierron kanssa.

Error correction

Korjaa NC-ohjelmaa.


Error description 160-00F0

Error message

LUKUKINEMATIIKAN tai KIRJOITUSKINEMATIIKAN virheellinen kutsu

Cause of error

Olet ohjelmoinut käskyn READ KINEMATICS tai WRITE KINEMATICS virheellisesti.
Mahdolliset syyt:
- KEY-käskyllä syötetty merkkijono sisältää tuntemattoman elementin tai virheellisen määrän elementtejä
- Ohjelmoitujen tietojen kirjoittaminen koneen kinematiikkaan ei ole sallittu tai tuettu

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-00F1

Error message

FUNCTION PARAXCOMP tai PARAXMODE on viallinen

Cause of error

Olet ohjelmoinut toiminnon FUNCTION PARAXCOMP DISPLAY tai FUNCTION PARAXCOMP MOVE ilmoittamatta akselia, tai toiminnossa FUNCTION PARAXMODE olet syöttänyt vähemmän kuin kolme akselia.

Error correction

- Syötä vähintään yksi akseli toiminnossa FUNCTION PARAXCOMP DISPLAY tai FUNCTION PARAXCOMP MOVE
- Syötä tarkalleen kolme akselia toiminnossa FUNCTION PARAXMODE
- Korjaa NC-ohjelmaa.


Error description 160-00F2

Error message

M118/M128 samanaikaisesti ei ole sallittu

Cause of error

Olet yrittänyt käyttää M118-koodia käsipyörän päällekkäiskäytön aktivoimiseen aktiivisen TCPM:n aikana.

Error correction

M118 ja M128 ei saa olla aktiivinen samanaikaisesti. Muokkaa NC-ohjelmaa.


Error description 160-00F3

Error message

M118/M128 samanaikaisesti ei ole sallittu

Cause of error

Olet yrittänyt käyttää M118-koodia käsipyörän päällekkäiskäytön aktivoimiseen aktiivisen TCPM:n aikana. TNC on deaktivoinut käsipyörän päällekkäiskäytön.

Error correction

M118 ja M128 ei saa olla aktiivinen samanaikaisesti. Muokkaa NC-ohjelmaa.


Error description 160-00F4

Error message

Aktiivista ohjelmaa on muutettu

Cause of error

Olet muuttanut aktiivista NC-ohjelmaa, mutta et ole vielä tallentanut sitä.

Error correction

Tallenna tallentamaton NC-ohjelma ja uudelleenkäynnistä.


Error description 160-00F5

Error message

Kutsuttua ohjelmaa on muutettu

Cause of error

Olet muokannut mutta et vielä tallentanut NC-ohjelmaa, jota kutsuttiin toisella ohjelmalle ohjelman ajon aikana.

Error correction

Tallenna kutsuttu NC-ohjelma ja uudelleenkäynnistä pääohjelma.


Error description 160-00F6

Error message

NC-lause ei ole sallittu jyrsintätavalla

Cause of error

Olet ohjelmoinut NC-lauseen, joka ei ole sallittu jyrsintätavalla.

Error correction

Korjaa NC-ohjelmaa.


Error description 160-00F7

Error message

NC-lause ei ole sallittu sorvaustavalla

Cause of error

Olet ohjelmoinut NC-lauseen, joka ei ole sallittu sorvaustavalla.

Error correction

Korjaa NC-ohjelmaa.


Error description 160-00F8

Error message

Vaihto jyrsintään tai sorvaukseen ei ole sallittu

Cause of error

Olet yrittänyt vaihtaa jyrsintä- ja sorvaustapaa, kun työkalun säteen kompensaatiotapa oli aktiivinen.

Error correction

Peruuta työkalun säteen kompensaatio ennen vaihtamista jyrsintä- tai sorvaustavalle.


Error description 160-00F9

Error message

FUNCTION TURNDATA ei sallittu aktiivisella työkalulla

Cause of error

Olet yrittänyt käyttää SORVAUSTIETOJEN TOIMINTOA sorvaustyökalun kompensaation aktivoimiseksi jyrsintätyökalua varten.

Error correction

Kutsu sorvaustyökalua ennen SORVAUSTIETOJEN TOIMINNON ohjelmointia.


Error description 160-00FA

Error message

M136 ei ole sallittu

Cause of error

Olet yrittänyt aktiivisella M136-koodilla tehdä automaattisen heilahdusliikkeen yhdessä työkierron 19 tai PLANE-toiminnon kanssa.

Error correction

Deaktivoi M136 ennen sisäänheilautusta.


Error description 160-00FB

Error message

Karanopeus ohjelmoitu ilman konfiguroitua karaa

Cause of error

Olet yrittänyt ohjelmoida karanopeuden, vaikka aktiiviselle kinemaattiselle konfiguraatiolle ei ole konfiguroitu karaa.

Error correction

Valitse kinemaattinen konfiguraatio karalla tai muokkaa NC-ohjelmaa.


Error description 160-00FC

Error message

KIERROSLUKU 0 EI SALLITTU

Cause of error

Olet ohjelmoinut jäykkätappikierteityksen tai tappikierteityksen työkierron karanopeudella 0.

Error correction

Ohjelmoi suurempi karanopeus kuin 0.


Error description 160-00FD

Error message

Syöttöarvo FT tai FMAXT ei sallittu

Cause of error

Olet määritellyt syöttöarvon FT- tai FTMAX-koodilla, vaikka se ei ole sallittu koodien APPR LN, LT, CT, PLN, PLT, PCT yhteydessä.

Error correction

Käytä muita syöttöarvon määrittelyjä kuin FT tai FTMAX


Error description 160-00FE

Error message

Globaalia Q-param. ei määritelty

Cause of error

Ohjelmanajossa (testiajo) on havaittu, ettei globaalisti vaikuttavaa Q-parametria ole määritelty.

Error correction

Tarkista, ovatko kaikki vaadittavat globaaliset parametrit ohjelman alussa ja tarvittaessa täydennä puuttuvat.


Error description 160-00FF

Error message

M-toiminto ei sallittu CYCL CALL POS -lauseessa

Cause of error

CYCL CALL POS -lauseessa on ohjelmoitu M-toiminto, jota ei ole sallittu siinä.

Error correction

Muokkaa NC-ohjelmaa.


Error description 160-0100

Error message

CYCL CALL PAT ei mahdollista aktivoidulla työkierrolla

Cause of error

Aktiivinen koneistustyökierto ei ole sallittu toteutettavaksi CYCL CALL POS -toiminnolla.

Error correction

Kutsu työkierto yhdessä M99:n tai CYCL CALL -käskyn kanssa


Error description 160-0101

Error message

CYCL CALL POS ei mahdollista sädekompemsaatiolla

Cause of error

Olet määritellyt CYCL CALL POS -lauseen, vaikka työkalun sädekorjaus on aktiivinen.

Error correction

Peruuta työkalun sädekorjaus ennen CYCL CALL POS -lausetta


Error description 160-0102

Error message

CYCL CALL PAT tai CYCL CALL POS: Työsuuntaa ei ole määritelty

Cause of error

Et määritellyt yksiselitteistä työskentelysuuntaa työkierron määrittelyssä.

Error correction

Tarkista viimeisimmät työkiertomäärittelyt (parametri Q201, Q249, Q356 tai Q358).


Error description 160-0103

Error message

Akselikulma erisuuri kuin kääntökulma

Cause of error

- Datum setting inactive with tilted working plane: the position of the tilting axes is not 0°.
- Datum setting active with tilted working plane: the position of the tilting axes does not agree with the active angle values.

Error correction

- Move the tilted axes into the default position.
- Move the tilting axes to the correct position or adapt the angular values of the tilted axes position.


Error description 160-0104

Error message

Konfiguraatiotietojen lataus tai purku ei mahdollinen

Cause of error

Tätä toimintoa ei tueta ohjelman testauksen käyttötavalla eikä editorin grafiikassa.


Error description 160-0105

Error message

Esiasetus nykyisessä koneen tilassa ristiriitainen

Cause of error

The active preset contains at least one value unequal to zero,
which is not allowed because of the present machine condition.
The control did not activate this preset.

Error correction

Check the current preset and change if required.


Error description 160-0106

Error message

NC-toiminto ei salittu

Cause of error

Esilauseajossa on toteutettu sellainen NC-toiminto, jota ei voi käyttää käynnistyksessä ohjelman keskeltä (esim. M142, M143).

Error correction

- Mikäli mahdollista, poista NC-toiminto ohjelmasta ja käynnistä lauseajo sen jälkeen uudelleen.
- Jos kysessä on ohjausohjelma, josta kutsutaan erilaisia kappaleohjelmia, käynnistä haluttu kappaleohjelma itsenäisesti esilauseajolla.


Error description 160-0107

Error message

Sorvaustyökalujen kielletty korjaus

Cause of error

You programmed M128 (TCPM) together with an RL (G41)/
RR (G42) radius compensation or an LN block.
This function is not supported in connection
with turning tools.

Error correction

Edit the NC program.


Error description 160-0108

Error message

Kierrosluku 0 ei sallittu

Cause of error

Olet ohjelmoinut karan kierrosluvuksi 0.

Error correction

Määrittele kierrosluku S aina suuremmaksi kuin 0.


Error description 160-0109

Error message

Kierrosluku 0 ei sallittu

Cause of error

Sorvaustapa on aktiivinen:
- Olet ohjelmoinut FUNCTION TURNDATA SPIN -toiminnolla kierrosluvuksi 0.
- Olet ohjelmoinut FUNCTION TURNDATA SPIN -toiminnolla lastuamisnopeukseksi VC,
mutta et ole määritellyt VC-arvoa
- Olet ohjelmoinut FUNCTION TURNDATA -toiminnolla vakiokierrosluvun (VCONST:OFF),
mutta et ole määritellyt S-arvoa.

Error correction

- Ohjelmoi kierrosluku S aina suuremmaksi kuin 0.
- Määrittele vakiolastuamisnopeudella (VCONST:ON) aina lastuamisnopeus VC.
- Määrittele vakiokierrosluvulla (VCONST:OFF) aina kierrosluku S.


Error description 160-010A

Error message

Ohjelmanosatoistojen lukumääräksi on määritelty 0

Cause of error

In a CALL LBL statement (DIN/ISO: L x,y), you defined the
number of program part repeats with 0.

Error correction

- Define a number of repeats between 1 and 9999.
- Define a subprogram call without entering repetitions.


Error description 160-010B

Error message

Sorvaustyök. ei aktiivinen

Cause of error

TNC ei pysty suorittamaan toimintoa aktiivisen työkalun tiedoilla.

Error correction

- Vaihda sorvaustyökalu paikalleen.
- Tarkasta sorvaustyökalujen taulukon TYYPPI-sarake.


Error description 160-010C

Error message

Työkalutiedot ristiriitaisia

Cause of error

Olet yrittänyt kutsua sorvaustyökalua tiedoilla, jotka on sallittu vain jyrsintätyökaluille: esim.
- karan kierrosluku S
- työvarat DL, DR, DR2

Error correction

Korjaa NC-ohjelmaa.


Error description 160-010D

Error message

Työkalutiedot ristiriitaisia aktiivisella sorvauskäytöllä

Cause of error

Aktiivisen sorvauskäytön (FUNCTION MODE TURN) aikana ei sallita seuraavia toimintoja:
- Karan pyörimisnopeuden määrittely työkalukaraa varten (TOOL CALL S, DIN/ISO: S)
- Työkaluakselin suunnan määrittely (esim. TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Korjaa NC-ohjelmaa.


Error description 160-010E

Error message

Väärä tiedostotyyppi

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Spline-interpolaatiota ei tueta

Cause of error

Olet yrittänyt toteuttaa NC-lauseen, joka on kuvattu Spline-tiedostoksi. Ohjaus ei tue tätä lauseformaattia.

Error correction

Valitse NC-ohjelma ilman Spline-interpolaatiota tai muuta NC-ohjelmaa.


Error description 160-0110

Error message

FN27/FN28: Ei taulukkoa valittuna

Cause of error

Olet yrittänyt käyttää toimintoa FN27 taulukkoon kirjoittamista varten tai toimintoa FN28 taulukosta lukemista varten, vaikka mitään taulukkoa ei ole avoinna.

Error correction

Käytä FN26 avataksesi haluamasi taulukon.


Error description 160-0111

Error message

FN27/FNF28: Kenttä ei numeerinen

Cause of error

Olet yrittänyt käyttää toimintoa FN27 tai FN28 ei-numeerisen kentän kirjoittamiseen tai lukemiseen.

Error correction

Kirjoitus- ja lukutoimenpiteet ovat mahdollisia vain numerokentissä.


Error description 160-0112

Error message

MDI : Sädekorjaus ei mahdollinen

Cause of error

MDI-käytöllä ei sallita työkalun sädekorjausta.

Error correction

NC-lauseen korjaus


Error description 160-0113

Error message

Label ei ole olemassa

Cause of error

Olet yrittänyt kutsua työkierrolla 14 label-merkkiä, joka ei ole olemassa.

Error correction

Muuta numeroa tai nimeä työkierrossa 14 tai lisää puuttuva label-merkki


Error description 160-0114

Error message

Label ei ole olemassa

Cause of error

Olet yrittänyt kutsua toiminnolla TURNDATA BLANK LBL label-merkkiä, joka ei ole olemassa.

Error correction

Muuta numeroa tai nimeä FUNCTION TURNDATA -lauseessa tai lisää puuttuva label-merkki.


Error description 160-0115

Error message

Liian monta pystyprofiilia ohjelmoitu

Cause of error

Valittu pintaprofiili sisältää liian monta pystyprofiilia.

Error correction

Muuta NC-ohjelmaa


Error description 160-0116

Error message

Interpolaatiotyyppi kelvoton

Cause of error

Intepolointitapaa ei ole ohjelmoitu lainkaan tai sitä ei tueta.

Error correction

Muuta NC-ohjelmaa


Error description 160-0117

Error message

Liian monta akselia ohjelmoitu

Cause of error

Olet ohjelmoinut liian monta akselia akselinsuuntaisella interpolaatiolla.

Error correction

Muuta NC-ohjelmaa


Error description 160-0118

Error message

Tasoprofiili väärin määritelty

Cause of error

Valittua muotoa ei voi käyttää profiilipinnan tasoprofiilina. Tasoprofiili saa käsittää vain yhden osamuodon.

Error correction

Muuta NC-ohjelmaa


Error description 160-0119

Error message

Ympyrän laskenta epäonnistui

Cause of error

Määriteltyjen koordinaattien avulla ei ole mahdollista laskea ympyrää.

Error correction

Muuta NC-ohjelmaa


Error description 160-011A

Error message

Kein Tisch-Tastsystem aktiv

Cause of error

Olet yrittänyt vaihtaa pöytäkosketusjärjestelmään ilman edeltävää pöytäkosketusjärjestelmän aktivointia.

Error correction

Aktivoi pöytäkosketusjärjestelmä.


Error description 160-011B

Error message

Parametria muodon sisällä ei ole alustettu

Cause of error

Nykyisessä ohjelmassa määritellyn muodon sisällä ei voida päästä käsittelemään tämän ohjelman QL-parametria.

Error correction

Määrittele käytettävä QL-parametri muotomäärittelyn sisällä tai käytä voimassa olevaa Q-parametria.


Error description 160-011C

Error message

Kosk.järj. ei määritelty

Cause of error

- Olet kutsunut kosketusjärjestelmän, jota ei ole määritelty kosketusjärjestelmien taulukossa.
- Kosketusjärjestelmien taulukko on kirjoitussuojattu tai sitä ei ole olemassa.

Error correction

- Lisää puuttuva kosketusjärjestelmä kosketusjärjestelmien taulukkoon.
- Luo kosketusjärjestelmien taulukko tai peruuta kirjoitussuojaus.


Error description 160-011D

Error message

Työkalua ei määritelty

Cause of error

Olet kutsunut työkalua, jota ei ole määritelty työkalutaulukossa.

Error correction

- Lisää puuttuva työkalu työkalupöytään.
- Käytä toista työkalua.


Error description 160-011E

Error message

Sorvaustyökalu puutteellisesti määritelty

Cause of error

- Olet kutsunut sorvaustyökalua, jota ei ole määritelty sorvaustyökalujen taulukossa.
- Sorvaustyökalujen taulukko viallinen tai puuttuu.

Error correction

- Lisää puuttuva työkalu sorvaustyökalujen taulukkoon.
- Luo tai korjaa sorvaustyökalujen taulukkoa.


Error description 160-011F

Error message

Liikealuetta ei ole määritelty

Cause of error

Olet yrittänyt vaihtaa liikealueelle, jota ei ole määritelty konfiguraatiossa parametrin CfgWorkingRange avulla.

Error correction

Ota yhteys koneen valmistajaan


Error description 160-0120

Error message

DATA ACCESS epäonnistui

Cause of error

On käytetty virheellistä polkua toiminnolle DATA ACCESS tai käytölle ei ole valtuuksia.

Error correction

- Korjaa toiminnon DATA ACCESS ohjelmoitua polkua
- Siirrä NC-ohjelma PLC-ositukseen


Error description 160-0121

Error message

Label ei ole olemassa

Cause of error

Aihion määrittelyssä (NC-lause: BLK FORM ROTATION) viitataan labeliin, jota ei ole olemassa.

Error correction

- Korjaa NC-ohjelmaa: Muuta labelin viittausta tai litää puuttuva label.


Error description 160-0122

Error message

Ristiriitaiset M-toiminnot

Cause of error

Olet yrittänyt tulostaa yhteen NC-lauseeseen useita samanaikaisesti vaikuttavia M-toimintoja, jotka toimivat toisiaan vastaan.
Ei ole esimerkiksi sallittua ohjelmoida M3- ja M4-koodia samassa NC-lauseessa, koska molemmat vaikuttavat lauseen alussa.
Sitä vastoin M3 ja M5 voidaan määritellä samassa NC-lauseessa, koska M3 vaikuttaa lauseen alussa ja M5 lauseen lopussa.
Koneen valmistaja määrittelee, miktä M-toiminnot vaikuttavat toisiaan vastaan.

Error correction

Korjaa NC-ohjelmaa.


Error description 160-0123

Error message

Tyypin %1 alias-signaalia ei konfiguroitu

Cause of error

Syötetty käsky ei ole käytössä, koska vastaavat konfiguraatiotiedot puuttuvat.
Oletettavasti tämä kone ei tue niitä.
Konfiguraatio-objekti CfgPlcStrobeAlias puuttuu tai sitä ei ole syötetty luetteloon CfgPlcStrobes/aliasStrobes.

Error correction

Muuta NC-ohjelmaa tai ota yhteys koneen valmistajaan.


Error description 160-0124

Error message

CFGWRITE virheellinen

Cause of error

Yritys kirjoittaa konfiguraatiotietoja parametrin CFGWRITE avulla on epäonnistunut. Se on mahdollisesti eri tyyppinen tai kirjoitussuojaus ei ole sallittu.

Error correction

Tarkista nimen (TAG), avaimen (KEY), määreen (ATR) ja kirjoittavien arvojen tyypin (DAT) kirjoitusmuoto. Jos tarvitaan ja jos mahdollista, siirrä ohjelma TNC- ja PLC-osituksesta.


Error description 160-0125

Error message

Demo-versio

Cause of error

Tämä ohjelmisto on demoversio.
Demoversiolla voit muokata ja ajaa NC-ohjelmia maksimipituudella 100 riviä.
Demoversio ei oikeuta HEIDENHAIN-huoltotukeen.

Error correction

- Jos haluat ostaa tuotteen lisensioidun version, ota yhteys ohjauksen huoltoedustajaan.
- Tarkista, onko ohjelmointiaseman näppäimistö (tai dongle) kytketty.


Error description 160-0126

Error message

M90 ei ole tuettu tällä NC-ohjelmistolla

Cause of error

Toiminto M90 ei ole käytettävissä tämän NC-ohjelmiston kanssa.

Error correction

Käytä työkiertoa 32 TOLERANSSI vaikuttaaksesi tarkkuuteen, pinnanlaatuun ja työstönopeuteen.


Error description 160-0127

Error message

M015 ja M106 eivät ole tuettuja tällä NC-ohjelmistolla

Cause of error

Toiminnot M105 ja M106 eivät ole käytettävissä tämän NC-ohjelmiston kanssa.


Error description 160-0128

Error message

M104 ei ole tuettu tällä NC-ohjelmistolla

Cause of error

Tämä NC-ohjelmisto ei tue M104-työkiertoa. Lopuksi manuaalisesti asetettu peruspiste tallennetaan esiasetustaulukon riville 0.

Error correction

- Aktivoi peruspiste esiasetustaulukosta työkierrolla 247 ASETA PERUSPISTE.


Error description 160-0129

Error message

M112 ja M113 eivät ole tuettuja tällä NC-ohjelmistolla

Cause of error

Toiminnot M112 ja M113 eivät ole käytettävissä tämän NC-ohjelmiston kanssa.

Error correction

Käytä työkiertoa 32 TOLERANSSI vaikuttaaksesi tarkkuuteen, pinnanlaatuun ja työstönopeuteen.


Error description 160-012A

Error message

M114 ja M115 eivät ole tuettuja tällä NC-ohjelmistolla

Cause of error

Toiminnot M114 ja M115 eivät ole tuettuja tämän NC-ohjelmiston kanssa.

Error correction

- Käytä toimintoa M144/145 tai M128/129 ottaaksesi huomioon kierto- ja kääntöakseleiden asetuksen.


Error description 160-012B

Error message

M124 ei ole tuettu tällä NC-ohjelmistolla

Cause of error

M124 ei ole tuettu tämän NC-ohjelmiston kanssa. Muotosuodatinta ei voi ohjelmoida NC-ohjelmassa.

Error correction

- Konfiguroi muotosuodatin parametrilla CfgStretchFilter koneen konfiguraatiossa.


Error description 160-012C

Error message

M132 ei ole tuettu tällä NC-ohjelmistolla

Cause of error

M132 ei ole tuettu tämän NC-ohjelmiston kanssa.

Error correction

Käytä työkiertoa 32 TOLERANSSI vaikuttaaksesi tarkkuuteen, pinnanlaatuun ja työstönopeuteen.


Error description 160-012D

Error message

M134 ja M135 eivät ole tuettuja tällä NC-ohjelmistolla

Cause of error

Tarkan pysäytyksen toiminnot M134 ja M135 tangentiaalisissa liittymissä paikoitettaessa kiertoakseleita eivät ole tuettuja tämän NC-ohjelmiston kanssa.

Error correction

- Käytä konekohtaisia toimintoja kiinnitysautomatiikan aktivoimiseen tai deaktivoimiseen.
- Ota tarvittaessa yhteys koneen valmistajaan.


Error description 160-012E

Error message

M142 ei ole tuettu tällä NC-ohjelmistolla

Cause of error

Modaalisten ohjelmatietojen poisto toiminnolla M142 ei ole tuettu tämän NC-ohjelmiston kanssa.


Error description 160-012F

Error message

M150 ei ole tuettu tällä NC-ohjelmistolla

Cause of error

Rajakytkimen ilmoitusten mitätöinti toiminnolla M150 ei ole tuettu tämän NC-ohjelmiston kanssa.


Error description 160-0130

Error message

M200-M204 eivät ole tuettuja tällä NC-ohjelmistolla

Cause of error

Laserleikkauksen toiminnot M200-M204 eivät ole tuettuja tämän NC-ohjelmiston kanssa.


Error description 160-0131

Error message

FT ja FMAXT eivät ole tuettuja tällä NC-ohjelmistolla


Error description 160-0132

Error message

FN15: PRINT ei ole tuettu tällä NC-ohjelmistolla


Error description 160-0133

Error message

FN25: PRESET ei ole tuettu tällä NC-ohjelmistolla


Error description 160-0134

Error message

FN31: RANGE SELECT ei ole tuettu tällä NC-ohjelmistolla


Error description 160-0135

Error message

FN32: PLC PRESET ei ole tuettu tällä NC-ohjelmistolla


Error description 160-0136

Error message

SL1-työkierrot eivät ole tuettuja tällä NC-ohjelmistolla

Cause of error

SL1-työkierrot 6, 15 ja 16 eivät ole tuettuja tämän NC-ohjelmiston kanssa.

Error correction

- Mukauta NC-ohjelma: Vaihda SL1-työkierrot uusiin, parempiin SL2-työkiertoihin 20, 21, 22, 23 ja 24.


Error description 160-0137

Error message

Kosketustyökierto ei ole tuettu tällä NC-ohjelmistolla

Cause of error

Tämä NC-ohjelmisto ei tue ohjelmoitua kosketusjärjestelmän työkiertoa.

Error correction

- Mukauta NC-ohjelma: Vaihda kosketusjärjestelmän työkierto 2 ja 9 uusiin, parempiin työkiertoihin 461, 462 tai 463.


Error description 160-0138

Error message

Työkierto 30 ei ole tuettu tällä NC-ohjelmistolla

Cause of error

Tämä NC-ohjelmisto ei tue työkiertoa 30.


Error description 160-0139

Error message

Työkalua ei saa muuttaa

Cause of error

Työkalun numero tai indeksin muutos ei ole sallittu tällä ajan hetkellä. Koneen valmistaja on aktivoinut tämän tarkastuksen TOOL CALL-makron sisään.

Error correction

Ota yhteys koneen valmistajaan


Error description 160-013A

Error message

Esilauseajo aktiivisen RTC-toiminnon alueelle ei mahdollinen

Cause of error

Olet yrittänyt esilauseajoa sellaiselle NC-ohjelman alueelle, jossa RTC-toiminto ei ole aktiivinen (tosiaikainen kytkentätoiminto). Tämä ei ole mahdollista.

Error correction

- Mukauta kohde lausehakua varten
- Valitse kohde niin, että esilauseajo päättyy ennen RTC-toiminnon aktivoitumista.


Error description 160-013B

Error message

Toiminto estetty

Cause of error

Olet ohjelmoinut toiminnon, jota koneen valmistaja ei ole vapauttanut.

Error correction

- Muuta NC-ohjelmaa tai ota yhteys koneen valmistajaan


Error description 160-013C

Error message

Toiminto ei suoritettavissa nykyisellä työkalulla

Cause of error

Toiminto on ristiriitainen nykyisen työkalun ominaisuuksien kanssa.

Error correction

- Muuta NC-ohjelmaa
- Työkalutietojen tarkastus


Error description 160-013D

Error message

Työkalunpitimen kinematiikan tiedostoa %1 ei voitu avata

Cause of error

Määriteltyä tiedostoa työkalunpitimen kinematiikkaa varten ei voitu löytää kohteesta TNC:\system\Toolkinematics eikä kohteesta OEM:\config\Toolkinematics.

Error correction

- Lisää tiedosto yhteen sitä varten tarkoitettuun hakemistoon tai poista vastaava syöte työkalutaulukon kohdasta "KINEMATIC", jos työkalulle ei tule käyttää työkalunpitimen kinematiikkaa.
- Ota yhteys asiakaspalveluun.


Error description 160-013E

Error message

Työkalunpitimen kinematiikan tiedot virheelliset

Cause of error

Nykyisen työkalun työkalunpitimen kinematiikan tiedot ovat virheellisiä.
Ohje: Älä käsittele tässä tilassa mitään NC-ohjelmia ja liikuta akseleita manuaalisesti vain hyvin varovasti!

Error correction

- Varmista, että työkalutaulukon kohdassa "KINEMATIC" halutulle työkalulle on määritelty voimassa oleva tiedosto työkalunpitimen kinematiikkaa varten.
- Kuittaa virheilmoitus.
- Suorita TOOL CALL -käsky työkalulle, joka ei ole määritellyt työkalunpitimen kinematiikkaa tai jota käytetään voimassa olevan työkalunpitimen kinematiikan avulla.
- Ota yhteys asiakaspalveluun.


Error description 160-0142

Error message

Akselipaikoitus ei mahdollinen

Cause of error

- Apuakselin paikoitus on käynnistetty, ennen kuin tämän akselin viimeinen paikoitus oli päättynyt.

Error correction

- Tarkasta PLC-ohjelma
- Odota täsmälleen edeltävän paikoituksen lopussa tai keskeytä se
- Ota yhteys asiakaspalveluun


Error description 160-0143

Error message

Akseliliike keskeytetty

Cause of error

Apuakselin paikoitus on keskeytetty.

Error correction

- Tarkasta mahdollisesti muut olemassa olevat virheilmoitukset
- Tarkasta PLC-ohjelma ja akselin tilamerkki
- Ota yhteys asiakaspalveluun


Error description 160-0144

Error message

Pöydän kosketusjärjestelmästä %1 puuttuu konfiguraatiotietoja %2

Cause of error

Parametrilla CfgProbes/activeTT aktivoidulle pöytäkosketusjärjestelmälle TT ei ole vastaavia konfiguraatiotietoja.

Error correction

Täydennä puuttuvat konfiguraatiotiedot tai aktivoi toinen pöytäkosketusjärjestelmä TT.


Error description 160-0145

Error message

Ei aktiivista kosketusjärjestelmää

Cause of error

On käynnistetty kosketusjärjestelmä, vaikka kosketusjärjestelmää ei ole aikaisemmin aktivoitu.

Error correction

- Vaihda tilalle kosketusjärjestelmä TS tai
- vaihda pöytäkosketusjärjestelmään TT.


Error description 160-0146

Error message

Tyypin %1 alias-signaali on väärin konfiguroitu

Cause of error

Syötetty käsky ei ole käytössä, koska vastaavat konfiguraatiotiedot ovat virheellisiä.
Oletettavasti tämä kone ei tue niitä.
Tiedosssa CfgPlcStrobeAlias referoitua M-toimintoa ei ole konfiguroitu.

Error correction

- Muuta NC-ohjelmaa tai
- ota yhteyttä koneen valmistajaan


Error description 160-0155

Error message

Moniselitteisyys: DR2 ja DR2TABLE määritelty työkalutaulukossa

Cause of error

Moniselitteiswt DR2-tiedot annettu työkalutaulukossa. Yhdelle työkalulle saa asettaa vain joko DR2 tai DR2TABLE.

Error correction

3D-sädekorjauksen käyttämiseksi syötä sisään haluamasi DR2-arvo ja jätä DR2TABLE-syöte tyhjäksi.
3D-ToolComp-option käyttämiseksi syötä parametrissa DR2TABLE korjausarvotaulukon tiedostonimi (ilman tiedostotunnusta) ja aseta DR2 arvoon nolla (0).


Error description 160-0156

Error message

Sädekorjaus jyrsintätyökalulla ei ole mahdollinen (TCPM TIP-CENTER)

Cause of error

Sädekorjaus on yritetty ohjelmoida jyrsintätyökalulla ja aktiivisella TCPM REFPNT TIP-CENTER -asetuksella. Sädekorjaus tällä peruspisteellä on mahdollinen vain sorvaustyökaluille.

Error correction

Vaihda sorvaustyökalu paikalleen


Error description 160-0157

Error message

Aktivointi TCPM REFPNT TIP-CENTER ei sallittu

Cause of error

On yritetty aktivoida TCPM REFPNT TIP-CENTER, mutta se ei ole sallittu nykyisessä ohjelmakontekstissa.
TCPM REFPNT TIP-CENTER ei ole käytettävissä seuraavissa ohjelmatiloissa:
- Aktiivinen työkalun sädekorjaus
- Aktiivinen 3D-työkalukorjaus

Error correction

Tarvittaessa deaktivoi aktiivinen työkalun sädekorjaus tai 3D-työkalukorjaus


Error description 160-0158

Error message

TCPM TIP-CENTER aktiivinen

Cause of error

TCPM REFPNT TIP-CENTER on aktiivinen. Tämän TCPM-peruspisteen avulla ei voida käyttää seuraavia toimintoja:
- 3D-työkalukorjaus
- Sädekorjaus R+ ja R-

Error correction

Deaktivoi TCPM TIP-CENTER (toiminnolla FUNCTION TCPM RESET tai M129) tai valitse TCPM-peruspisteelle TIP-TIP tai CENTER-CENTER, ennen kun aktivoit työkalukorjauksen.


Error description 160-015A

Error message

TCPM TIP-CENTER työkalun sädekorjauksella aktiivinen

Cause of error

TCPM REFPNT TIP-CENTER työkalusädekorjauksella on aktiivinen. Tässä tilassa muut toiminnot eivät ole mahdollisia:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: TCPM-peruspisteen vaihto

Error correction

Deaktivoi työkalun sädekorjaus ensin arvolla R0.


Error description 160-0160

Error message

M2/M30 aliohjelmassa

Cause of error

NC-ohjelma on lopetettu kutsumalla M2- tai M30-koodi CALL PGM -käskyllä kutsutussa aliohjelmassa.

Error correction

- Jos tämä menettely oli toivottu, muita toimenpiteitä ei tarvita.
- Jos palautuminen aliohjelmasta oli toivottu: mukauta NC-ohjelma - siirrt aliohjelman viimeiselle riville.


Error description 160-0162

Error message

Tiedostoa D-ToolComp-korjausarvoilla ei ole olemassa

Cause of error

Työkalutaulukon DR2TABLE-sarakkeessa annetulla nimellä varustettua tiedostoa ei voitu avata.

Error correction

- Tarkasta tiedostonimen kirjoitustapa työkalutaulukossa.
- Tarkasta, onko tiedosto ohjauksessa sille tarkoitetussa kansiossa.
- Ota yhteys asiakaspalveluun.


Error description 160-0163

Error message

NC-käsky ei sallittu työkalukohtaisessa koneistuksessa

Cause of error

- On suoritettu NC-käsky, joka ei tue työkalukohtaista koneistusta.
Esimerkiksi, tässä tilassa ei sallita Preset-taulukon muutosta liikealueen vaihdon avulla.

Error correction

- Korjaa NC-ohjelmaa tai
- Käytä työkalukohtaista koneistusta


Error description 160-0164

Error message

Parametri makrossa ei sallittu

Cause of error

OEM-makrossa on ohjelmoitu TOOL CALL -käsky kielletyillä parametreilla.
- Työkalukohtaisen palettikoneistuksen makrossa ei TOOL CALL -käskyn kanssa sallita mitään parametreja.
- Työkalunvaihtomakrossa sallitaan TOOL CALL -käskyn yhteydessä vain numero, vaiheindeksi ja karan kierrosluku.


Error description 160-0165

Error message

Tasoluisti: M1480 ei sallittu

Cause of error

Työkalun automaattinen nosto aktiivisen tasoluistin kanssa ei ole sallittu.

Error correction

Tarkasta NC-ohjelma ja tarvittaessa korjaa.


Error description 160-0166

Error message

Toiminto estetty

Cause of error

Koneen valmistajan konfiguraatioasetus on estänyt toiminnon.

Error correction

Muuta NC-ohjelmaa tai ota yhteys koneen valmistajaan.


Error description 160-0167

Error message

Ohjelman jatko ei mahdollinen

Cause of error

Harvoissa tapauksissa ohjelman jatkaminen GOTO-käskyllä ei ole enää mahdollista.

Error correction

- Käynnistä NC-ohjelma uudelleen
- Yritä tarvittaessa palata takaisin muotoon esilauseajon avulla


Error description 160-0168

Error message

Esiasetus ei sallittu

Cause of error

Aktivoitu esiasetus sisältää vähintään yhden arvon, joka on erisuuri kuin nolla. Tämä ei ole sallittu koneen valmistajan määrittelemän rajoituksen vuoksi.
Rajoituksen tulee olla aktivoitu seuraavista syistä:
- Globaalisti konfiguraation mukaan
- Koneen tilasta riippumatta NC-syntaksilla.
Ohjaus on aktivoinut tämän esiasetuksen kielletyn arvon.

Error correction

- Tarkasta nykyinen esiasetus ja tarvittaessa muuta sitä
- Ohjelman testauksen käyttötavalla voidaan toteuttavien esiasetusten vastaanotto perustaa työtilassa olevan aihion toiminnolla
- Ota yhteys asiakaspalveluun


Error description 160-0169

Error message

OEM-siirto X-, Y- tai Z-akselille ei sallittu

Cause of error

Olet yrittänyt määritellä OEM-korjauksen yhdelle pääakseleista X, Y, Z. Se ei ole sallittua.


Error description 160-016A

Error message

Automaattinen työkalunvaihto ei ole mahdollinen

Cause of error

Automaattinen työkalun vaihto on tällä hetkellä tuettu vain jyrsintäkoneistuksessa.

Error correction

- Määrittele AFC-asetuksille strategia, jossa ei ole ylikuormitusreaktiota OVLD = M (makro).
- Ota yhteys asiakaspalveluun, jos tämä viesti ei ole esiintynyt AFC-ylikuormitusreaktion perusteella.


Error description 160-016B

Error message

Koneistustavan vaihto ei ole sallittu

Cause of error

Olet yrittänyt vaihtaa koneistustapaa työkalun sädekorjauksen ollessa aktiivinen.

Error correction

Poista sädekorjaus ennen koneistustavan vaihtoa.


Error description 160-016C

Error message

NC-lause hiontakäytöllä ei ole sallittu

Cause of error

Olet yrittänyt suorittaa hiontakäytöllä kielletyn toiminnon.
- Lieriöpinnan koneistustyökierrot
- Hiontakäytöllä estetyt koneistustyökierrot
- Hiontakäytöllä kielletyt manuaalisen käytön toiminnot

Error correction

- Korjaa NC-ohjelmaa


Error description 160-016D

Error message

NC-lause oikaisukäytöllä ei ole sallittu

Cause of error

Olet yrittänyt suorittaa oikaisukäytöllä kielletyn toiminnon.
- Lieriöpinnan koneistustyökierrot
- Oikaisukäytöllä estetyt koneistustyökierrot
- Oikaisukäytöllä kielletyt manuaalisen käytön toiminnot

Error correction

- Korjaa NC-ohjelmaa


Error description 160-016E

Error message

M-toiminto ei sallittu

Cause of error

Olet määritellyt M-toimintodialogiin M-toiminnot, joka on sallittu vain NC-ohjelmassa.

Error correction

- Korjaa M-toiminnon numero
- Tulosta toiminto MDI-lauseen kautta.


Error description 160-016F

Error message

Puuttuva suoritusoikeus NC-syntaksille

Cause of error

Sinulla ei ole oikeutta suorittaa tätä erikoistoimintoa (esim. FN22).

Error correction

Muuta NC-ohjelmaa.


Error description 160-0170

Error message

89 yhdistelmänä M-koodin kanssa ei tuettu

Cause of error

On yritetty suorittaa FK-lause aktiivisella M89-koodilla. Tätä ei tueta.

Error correction

- Muuta NC-ohjelmaa.
- Ohjelmoi kussakin FK-lauseessa M89-koodin sijaan M99-koodi valitun työkierron suorittamiseksi.


Error description 160-0171

Error message

FN27/FN28 Kentän tyyppi ei tuettu

Cause of error

Olet yrittänyt sijoittaa toimintoa FN27 tai FN28 kenttään, joka ei sovi tämän tyyppiselle parametrille.

Error correction

- Numeeristen kenttien lähteenä tai kohteena täytyy käyttää Q-, QL- tai QR-parametria.
- Tekstikentille täytyy käyttää QS-parametria.


Error description 160-0177

Error message

Hiontatyökalu epätäydellisesti määritelty

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 160-0179

Error message

Liikealuetta ei ole määritelty

Cause of error

On yritetty deaktivoida liikealue, jota ei ole määritelty konfiguraatiossa parametrin CfgWorkingRange avulla.

Error correction

Ota yhteys koneen valmistajaan


Error description 160-017A

Error message

Konfiguraatiomuutosten maksimilukumäärä ylitetty

Cause of error

On puskuroitu liian monta konfiguraatiomuutosta parametrilla WRITE CFG PREPARE.

Error correction

Kirjoita valmiiksi valmistellut muutokset parametrilla WRITE CFG COMMIT ennen muita PREPARE-osoitusta.


Error description 160-017B

Error message

NC-ohjelma virheellinen: WRITE CFG COMMIT mutta ei PREPARE

Cause of error

WRITE CFG COMMIT on ohjelmoitu ennen edeltävää WRITE CFG PREPARE -osoitusta tai viimeksi ohjelmoitu WRITE CFG PREPARE ei ole enää voimassa.

Error correction

Muuta NC-ohjelmaa


Error description 160-017C

Error message

Parametrityyppi väärin

Cause of error

Q-parametrikaavan tulostyyppi ei sovi vasemman puolen parametriin.
- Vasemmalla on Q-, QR- tai QL-parametri, mutta kaavan tulos on merkkijono.
- Vasemmalla on QS-parametri, mutta kaavan tulos on lukuarvo.

Error correction

Kaavan korjaus


Error description 160-017D

Error message

DCM on estänyt kosketusliikkeen

Cause of error

Kosketusliike on lyhennetty törmäysvalvonnan toimesta pituuteen 0.

Error correction

- Tarkasta käytettävän kosketusjärjestelmän konfiguraatio.
- Tarkasta, täytyykö kosketusvaihetta varten deaktivoida törmäyskappale.


Error description 160-017E

Error message

Esilauseajo ei sallittu

Cause of error

Olet käynnistänyt esilauseajon aktiivisella oikaisukäytöllä tai asettanut esilauseajolle kohdeaseman oikaisukäytöllä. Se ei ole sallittua.

Error correction

Sovita kohdeasema lausehakuun.


Error description 160-017F

Error message

Käsipyörän käsikäyttökeskeytys oikaisukäytöllä ei ole sallittu

Cause of error

Olet yrittänyt vaihtaa oikaisukäyttöön, vaikka käsipyörän päällekkäiskäyttö ei ole vielä aktiivinen.

Error correction

Kytke käsipyörän päällekkäiskäyttö pois päältä ennen vaihtoa oikaisukäytölle.


Error description 160-030A

Error message

Ei teknologiatietuetta käytettävissä muodon koneistuksella

Cause of error

Koneistustyökiertoa 272, 273 ja 274 ennen on oltava ohjelmoituna työkierto 271.

Error correction

- Mukauta NC-ohjelma.
- Ohjelmoi työkierto 271.


Error description 160-030B

Error message

Esilauseajo ei sallittu

Cause of error

Jatkuvan lauseajon tavoiteasema on aktiivisen heiluriliikkeen sisäpuolella. Se ei ole sallittua.

Error correction

Sovita kohdeasema lausehakuun.


Error description 160-030E

Error message

Peruspistettä ei määritelty

Cause of error

Yritettiin valita määrittelemätön peruspiste.

Error correction

Korjaa peruspisteen numero tai laajenna peruspistetaulukkoa.


Error description 160-030F

Error message

Työkalumallin tiedostotyyppi ei ole sallittu

Cause of error

Karaan vaihdettavalle työkalulle on määritelty tiedosto, joka ei ole sallittua tyyppiä. Sallittuja ovat *.stl-tiedostot.

Error correction

Vaihda tiedosto sallittuun tiedostoon.


Error description 160-0310

Error message

Tiedosto työkalumallilla ei ole olemassa

Cause of error

Työkalutaulukkoon työkalumallin kuvausta varten määriteltyä tiedostoa ei ole olemassa.

Error correction

- Tarkasta tiedostonimen kirjoitustapa työkalutaulukossa.
- Kopioi tiedosto ohjauksessa sitä varten olevaan kansioon (huomioi käyttäjän käsikirjan tiedot).


Error description 160-0312

Error message

Palautusasemaa ei ole tallennettu

Cause of error

Yritit palata tallennettuun nostopisteeseen, vaikka sellaista pistettä ei ole tallennettu.
- Toimintoa kutsuttiin makron ulkopuolella, johon nostopisteet tallennetaan
- Makrossa ei ole tallennettu koodia M140

Error correction

Makron korjaus


Error description 160-0313

Error message

Virheellinen arvo taulukolle

Cause of error

Olet yrittänyt lisätä arvon tyhjään taulukkosyötteeseen koodilla TABDATA ADD.

Error correction

- Tarkasta, vastaavatko taulukon tiedot odotuksiasi
- Korjaa NC-ohjelmaa


Error description 160-0314

Error message

Virheelliset tiedot työkalun muodosta tai toiminnasta estetty

Cause of error

Nykyisen työkalun muototiedot ovat virheellisiä.
Ohje: Älä käsittele tässä tilassa mitään NC-ohjelmia ja liikuta akseleita manuaalisesti vain hyvin varovasti!

Error correction

- Varmista, että halutulle työkalulle on määritelty kelvollinen 3D-työkalun muototiedosto työkalutaulukon kohdassa "TSHAPE".
- Kuittaa virheilmoitus.
- Suorita TOOL CALL työkalulle, jolle ei ole määritetty työkalun muotoa tai jolla on kelvollinen 3D-työkalunmuototiedosto.
- Ota yhteys asiakaspalveluun


Error description 160-0315

Error message

"IF" puuttuu edeltä "ELSE (IF)" rai "END IF"

Cause of error

Jaksoa, jossa on komennot "IF", "ELSE IF", "ELSE" ja/tai "END IF" ei ohjelmoitu oikein.

Error correction

Muuta NC-ohjelmaa


Error description 160-0316

Error message

"ELSE" ei ole sallittu "ELSE" jälkeen

Cause of error

Jaksoa, jossa on komennot "IF", "ELSE IF", "ELSE" ja/tai "END IF" ei ohjelmoitu oikein.

Error correction

Muuta NC-ohjelmaa


Error description 160-0317

Error message

"IF"-osoituksen loppua "END IF” ei ole löydetty

Cause of error

Jaksoa, jossa on komennot "IF", "ELSE IF", "ELSE" ja/tai "END IF" ei ohjelmoitu oikein.

Error correction

Muuta NC-ohjelmaa


Error description 160-0318

Error message

"END IF" ilman edeltävää "IF"

Cause of error

Jaksoa, jossa on komennot "IF", "ELSE IF", "ELSE" ja/tai "END IF" ei ohjelmoitu oikein.

Error correction

Muuta NC-ohjelmaa


Error description 160-0319

Error message

Osoitus välillä "IF" ja "END IF" ei ole sallittu

Cause of error

Hyppykäsky ohjelmoitiin IF-, FOR- tai WHILE-komennoilla lisättyyn lohkoon, joka ei ole sallittu tässä vaiheessa.

Error correction

Muuta NC-ohjelmaa


Error description 160-031A

Error message

Osoitus FOR- tai WHILE-silmukan sisällä ei sallittu

Cause of error

Hyppykäsky ohjelmoitiin IF-, FOR- tai WHILE-komennoilla lisättyyn lohkoon, joka ei ole sallittu tässä vaiheessa.

Error correction

Muuta NC-ohjelmaa


Error description 160-031B

Error message

Silmukan loppu (FOR tai WHILE) virheellinen: Alku puuttuu

Cause of error

Silmukka ohjelmoitu väärin. Silmukka alkaa komennoilla "FOR" tai "WHILE" ja päättyy "END FOR" tai "END WHILE". "CONTINUE" tai "BREAK" voidaan käyttää vain silmukassa.

Error correction

Muuta NC-ohjelmaa


Error description 160-031C

Error message

"END FOR” ei löytynyt

Cause of error

Silmukka ohjelmoitu väärin. Silmukka alkaa komennoilla "FOR" tai "WHILE" ja päättyy "END FOR" tai "END WHILE". "CONTINUE" tai "BREAK" voidaan käyttää vain silmukassa.

Error correction

Muuta NC-ohjelmaa


Error description 160-031D

Error message

"END WHILE" ei löytynyt

Cause of error

Silmukka ohjelmoitu väärin. Silmukka alkaa komennoilla "FOR" tai "WHILE" ja päättyy "END FOR" tai "END WHILE". "CONTINUE" tai "BREAK" voidaan käyttää vain silmukassa.

Error correction

Muuta NC-ohjelmaa


Error description 160-031E

Error message

"CONTINUE" silmukan ulkopuolella

Cause of error

Silmukka ohjelmoitu väärin. Silmukka alkaa komennoilla "FOR" tai "WHILE" ja päättyy "END FOR" tai "END WHILE". "CONTINUE" tai "BREAK" voidaan käyttää vain silmukassa.

Error correction

Muuta NC-ohjelmaa


Error description 160-031F

Error message

"BREAK" silmukan ulkopuolella

Cause of error

Silmukka ohjelmoitu väärin. Silmukka alkaa komennoilla "FOR" tai "WHILE" ja päättyy "END FOR" tai "END WHILE". "CONTINUE" tai "BREAK" voidaan käyttää vain silmukassa.

Error correction

Muuta NC-ohjelmaa


Error description 160-0320

Error message

Ei sallittu työkalutyyppi työkalumuodossa

Cause of error

3D-työkalujen muotoja voidaan käyttää jyrsintätyökaluissa ja kosketusjärjestelmissä.
Huomautus: Työkalun parametroitu kuvaus tulee voimaan.
Indeksoidut työkalut voidaan näyttää vain parametrien kanssa.

Error correction

- Poista merkintä TSHAPE-sarakkeesta
- Anna työkalulle oikea parametrinen kuvaus


Error description 160-0321

Error message

Tietojen tuonti digitaalisesta työkirjasta epäonnistui

Cause of error

Työkaluja, peruspisteitä tai nollapisteitä ei voitu osittain tai täysin muuntaa koneistuksen sisäisesti vaadittavaan muotoon.

Error correction

Huomioi lisäteksti ja tarvittaessa korjaa tai luo uudelleen digitaalisen työkirjan tiedot


Error description 160-0322

Error message

Software option for DCM v2 is missing

Cause of error

Die Software-Option für DCM v2 ist nicht freigeschaltet.

Error correction

Kundendienst benachrichtigen
NC-Programm ändern
Einträge in der TSHAPE-Spalte der Werkzeugtabelle entfernen


Error description 1A0-0001

Error message

Järjestelmävirhe geometriaketjussa
Sopimaton viesti %1

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 1A0-0002

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 1A0-0003

Error message

Toiminto ei mahdollinen:
%1

Cause of error

Olet yrittänyt käyttää toimintoa, jota ei ole vapautettu TNC-ohjauksessasi.

Error correction

Muuta NC-ohjelmaa


Error description 1A0-0004

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe geometrisessa ketjussa

Error correction

Ota yhteys huoltoedustajaan.


Error description 1A0-0005

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe sisäisessä radan laskennassa

Error correction

Ota yhteys asiakaspalveluun


Error description 1A0-0006

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe sisäisessä radan laskennassa

Error correction

Ota yhteys asiakaspalveluun


Error description 1A0-0007

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe geometrisessa ketjussa

Error correction

Ota yhteys huoltoedustajaan.


Error description 1A0-0008

Error message

AKSELIN KAKSOISOHJELMOINTI

Cause of error

Olet ohjelmoinut saman akselin kaksi kertaa ympyrän keskipisteen lauseessa tai napapisteen lauseessa(CC, ISO: I,J,K).

Error correction

Muokkaa NC-ohjelmaa


Error description 1A0-0009

Error message

CC-lauseen akseli (ISO: I,J,K) kaksoisohjelmoitu

Cause of error

Olet ohjelmoinut saman akselin kaksi kertaa ympyrän keskipisteen lauseessa tai napapisteen lauseessa (CC, ISO: I,J,K).

Error correction

Muokkaa NC-ohjelmaa


Error description 1A0-000A

Error message

Työkaluakselia ei ole määritelty

Cause of error

Tason valintaa tai työkaluakselin suuntaa ei ole ohjelmoitu, tai oletusarvoista tasoa ei ole määritelty.

Error correction

Muokkaa NC-ohjelmaa tai määrittele oletusarvoinen koneistustaso konfiguraatiossa.


Error description 1A0-000B

Error message

Kaaren loppupistettä ei ole ohjelmoitu

Cause of error

Kaaren loppupisteen tieto puuttuu

Error correction

Ohjelmoi vähintään yksi kaaren loppupisteen koordinaatti.


Error description 1A0-000C

Error message

Ympyrälause: Kiertosuuntaa ei ole ohjelmoitu

Cause of error

Olet ohjelmoinut ympyrän ilman kiertosuuntaa.

Error correction

Ohjelmoi aina kiertosuunta (DR).


Error description 1A0-000D

Error message

Kaaren sädettä ei ole ohjelmoitu CR-lauseessa

Cause of error

CR-lauseesta puuttuu kaaren säde

Error correction

Ohjelmoi säde CR-lauseessa.


Error description 1A0-000E

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe geometrisessa ketjussa

Error correction

Ota yhteys huoltoedustajaan.


Error description 1A0-000F

Error message

POL PUUTTUU

Cause of error

Olet yrittänyt siirtää napakoordinaatteja (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) ohjelmoimatta ensin napapistettä (CC) (ISO: I/J/K).

Error correction

Ohjelmoi napapiste (CC) ennen ensimmäistä napakoordinaattien lausetta (ISO: I, J; K).


Error description 1A0-0010

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe geometrisessa ketjussa

Error correction

Ota yhteys huoltoedustajaan.


Error description 1A0-0011

Error message

Ohjelmoitua akselia ei ole määritelty fyysiselle akselille

Cause of error

Akseliarvon ohjelmointi ohjelmoitavalla akselilla ilman määriteltyä fyysistä akselia.

Error correction

- Korjaa NC-ohjelma.
- Ota yhteys huoltoedustajaan.


Error description 1A0-0012

Error message

Järjestelmävirhe ulkoisella radan laskennalla: Rako ohjelmoidussa radassa

Cause of error

Järjestelmävirhe geometrisessa ketjussa

Error correction

Ota yhteys huoltoedustajaan.


Error description 1A0-0013

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

- Sisäpuolinen muodon säde on pienempi kuin työkalun säde
- Työkalun kompensaatio saa aikaan muodon vahingoittumisen (työkalun keskipisteen radan silmukka)
- Muodon korjaus on liian suuri

Error correction

- Muokkaa NC-ohjelmaa.
- Valitse pienempi työkalu.
- Ohjelmoi pienempi muodon korjaus.


Error description 1A0-0016

Error message

Virhe modulin konfiguraatiossa:
%1

Cause of error

Virhe modulin konfiguraatiossa (alustamaton lista konfiguraatio-objektissa)

Error correction

- Muokkaa konfiguraatiotietoja.
- Ota yhteys huoltoedustajaan.


Error description 1A0-0017

Error message

Virhe modulin konfiguraatiossa:
%1

Cause of error

Virhe modulin konfiguraatiossa (määreen listakoko on konfiguraatio-objektissa on liian pieni)

Error correction

- Muokkaa konfiguraatiotietoja.
- Ota yhteys huoltoedustajaan.


Error description 1A0-0019

Error message

Kytke halkaisijaohjelmointi pois ennen epäkeskistä hiontaa

Cause of error

Halkaisijan ohjelmointia ei ole kytketty pois ennen epäkeskistä hiontaa

Error correction

Muokkaa työkiertoa.


Error description 1A0-001B

Error message

Automaattinen navan sieppaus ei sallittu

Cause of error

Olet ohjelmoinut (automaattinen napaposteen sieppaus) CC-lauseen (DIN/ISO: I,J,K) ilman koordinaatteja. Tämä ei ole mahdollinen nykyisessä kontekstissa, koska TNC ei pysty selvästi tunnistamaan tasoa napaa varten.

Error correction

- Ohjelmoi napapisteen sieppauslausetta edeltävässä lauseessa työskentelytason kaksi lineaarista akselia.
- Määrittele työskentelytaso TOOL CALL -käskyn avulla


Error description 1A0-001C

Error message

KULMAN PERUSPISTE PUUTTUU

Cause of error

LP/CP-lauseessa (ISO: G10, G11, G12, G13) ei ole määritelty kulmaa tai inkrementaalista napakulmaa, ts.:
- Viimeksi ohjelmoidun aseman ja napapisteen välinen etäisyys on pienempi tai yhtäsuuri kuin 0.1 µm.
- Pyörintää ei ole ohjelmoitu napapisteen oletuksen ja LP/CP-lauseen välissä.

Error correction

- Ohjelmoi absoluuttinen napakulma.
- Tarkista napapisteen sijainti.
- Mikäli tarpeen, nollaa pyörintä.


Error description 1A0-001D

Error message

Väärä napa-akseli valitulle työskentelytasolle

Cause of error

- Z-komponentti XY-tasolla
- X-komponentti YZ-tasolla
- Y-komponentti ZX-tasolla

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-001E

Error message

Viiste/pyöristyssäde: Jälkeinen suora sijaitsee väärällä tasolla

Cause of error

Liityntäelementin (RND/CHF) ohjelmoinnin jälkeen olet ohjelmoinut lineaarisen elementin, joka ei sijaitse liityntäelementin tasossa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-0021

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe geometrisessa ketjussa

Error correction

Ota yhteys huoltoedustajaan.


Error description 1A0-0022

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe geometrisessa ketjussa

Error correction

Ota yhteys huoltoedustajaan.


Error description 1A0-0024

Error message

Akselia ei saa lukita muotoliityntälementin jälkeen

Cause of error

Pyöristys tai viiste on ohjelmoitu juuri ennen akselin lukitusta

Error correction

- Korjaa NC-ohjelma.
- Poista muodon liityntäelementti ohjelmasta, tai
- Ohjelmoi tavoiteasema muodon liityntäelementin jälkeen.


Error description 1A0-0025

Error message

Peruspisteen asetus ei sallittu muotoliityntäelementin jälkeen

Cause of error

Perusmuunnos on asetettu heti muotoliityntäelementin jälkeen

Error correction

- Korjaa NC-ohjelma.
- Poista muodon liityntäelementti ohjelmasta, tai
- Ohjelmoi tavoiteasema muodon liityntäelementin jälkeen.


Error description 1A0-0026

Error message

Akseliarvojen asetus ei ole sallittu heti muodon
liityntäelementin jälkeen.

Cause of error

Akseliarvojen asetus heti muotoliityntäelementin jälkeen

Error correction

- Muokkaa NC-ohjelmaa.
- Poista muotoliityntäelementti ohjelmasta tai
- Ohjelmoi tavoiteasema muotoliityntäelementin jälkeen.


Error description 1A0-0027

Error message

Työkalunvaihto ei sallittu heti muotoliityntäelementin jälkeen

Cause of error

Työkalun vaihto heti muotoliityntäelementin jälkeen

Error correction

- Korjaa NC-ohjelma.
- Poista muodon liityntäelementti ohjelmasta, tai
- Ohjelmoi tavoiteasema muodon liityntäelementin jälkeen.


Error description 1A0-0028

Error message

Kosketuslause ei sallittu heti muotoliityntäelementin jälkeen

Cause of error

Kosketuslause heti muotoliityntäelementin jälkeen

Error correction

- Korjaa NC-ohjelma.
- Poista muodon liityntäelementti ohjelmasta, tai
- Ohjelmoi tavoiteasema muodon liityntäelementin jälkeen.


Error description 1A0-002B

Error message

KOSKETUSPISTETTÄ EI SAAVUTETTU

Cause of error

Työkierrossa TCH-PROBE 0 (ISO: G55) tai manuaalisen kosketustyökierron aikana ei saavutettu yhtään kosketuspistettä kosketuspään taulukossa määritellyn liikeradan aikana.

Error correction

- Esipaikoita kosketuspää lähemmäs työkappaletta.
- Suurenna kosketuspään taulukon arvoa.


Error description 1A0-002C

Error message

Kaksi peräkkäistä APPR/DEP-liikettä ohjelmoitu

Cause of error

- Kaksi lähestymis-/poistumisliikettä on ohjelmoitu peräjälkeen.
- Nollapituuksiset elementit on ohjelmoitu kahden lähestymis-/poistumisliikkeen väliin.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-002D

Error message

Korjausvaihto ei sallittu

Cause of error

Korjauksen vaihto ilman edellisen korjauksen lopetusta

Error correction

- Muokkaa NC-ohjelmaa.
- Sulje edellinen muoto.


Error description 1A0-002F

Error message

TYÖK. MÄÄRITTELY PUUTTUU

Cause of error

Geometriaketju ei ole saanut työkalutietoja ennen työkalukorjauksen päällekytkentää.

Error correction

- Muokkaa NC-ohjelmaa.
- Ota yhteys huoltoedustajaan.


Error description 1A0-0030

Error message

RATAKORJ. VÄÄRIN ALOITETTU

Cause of error

Olet yrittänyt aktivoida työkalun sädekorjauksen koodilla RL tai RR (ISO: G41 tai G42) kaarilauseessa.

Error correction

Aktivoi työkalun sädekorjaus suoralauseella (L, ISO: G0, G1, G10, G11).


Error description 1A0-0031

Error message

RATAKORJ. VÄÄRIN LOPETETTU

Cause of error

Olet yrittänyt peruuttaa työkalun sädekorjauksen koodilla R0 (ISO: G40) kaarilauseessa.

Error correction

Peruuta työkalun sädekorjaus vain suoralauseella (L, ISO: G0, G1, G10, G11).


Error description 1A0-0032

Error message

Työskentelytason vaihto ei ole sallittu

Cause of error

- Koneistustason vaihto käskyn RND, CHF, APPR jälkeen

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-0033

Error message

Pyöristystä ei voi laskea

Cause of error

- Pyöristys on ohjelmoitu NC-ohjelman ensimmäisessä paikoituslauseessa.
- Ennen pyöristystä on ohjelmoitu muotoelementti, joka ei sijaitse vain koneistustasossa.
- Ennen pyöristystä on ohjelmoitu muotoelementti, jolla ei ole geometrista pituutta.
- RND-lause (DIN/ISO: G25) on valittu GOTO-käskyllä ohjelman keskeytyksen jälkeen.

Error correction

- Vähintään kaksi muotoelementtiä on ohjelmoitava ennen pyöristystä.
- Juuri ennen pyöristystä ohjelmoitavan muotoelementin on oltava yksinomaan koneistustasossa.
- Ohjelman keskeytyksen jälkeen on uudelleenkäynnistys tehtävä vähintään kaksi paikoituslausetta ennen RND-lausetta.


Error description 1A0-0034

Error message

Viistettä ei voi laskea

Cause of error

Pyöristys on ohjelmoitu NC-ohjelman ensimmäisessä paikoituslauseessa.
- Ennen viistettä on ohjelmoitu muotoelementti, joka ei sijaitse vain koneistustasossa.
- Ennen viistettä on ohjelmoitu muotoelementti, jolla ei ole geometrista pituutta.
- CHF-lause (DIN/ISO: G24) on valittu GOTO-käskyllä ohjelman keskeytyksen jälkeen.

Error correction

- Vähintään kaksi muotoelementtiä on ohjelmoitava ennen viistettä.
- Juuri ennen viistettä ohjelmoitavan muotoelementin on oltava yksinomaan koneistustasossa.
- Ohjelman keskeytyksen jälkeen on uudelleenkäynnistys tehtävä vähintään kaksi paikoituslausetta ennen CHF-lausetta.


Error description 1A0-0035

Error message

Kahta peräkkäistä liityntäelementtiä ei sallita peräjälkeen

Cause of error

- Kaksi liityntäelementtiä on ohjelmoitu peräjälkeen
- CHF liityntäelementin jälkeen
- RND liityntäelementin jälkeen
- APPRLT liityntäelementin jälkeen
- APPRLN liityntäelementin jälkeen
- APPRCT liityntäelementin jälkeen
- APPRLCT liityntäelementin jälkeen
- DEPLT liityntäelementin jälkeen
- DEPLN liityntäelementin jälkeen
- DEPCT liityntäelementin jälkeen
- DEPLCT liityntäelementin jälkeen

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-0036

Error message

Muotoliityntä ei ole suljettu

Cause of error

- Käyräelementti puuttuu CHF/RND-käskyn jälkeen
- Esim. ohjelman loppu CHF/RND-käskyn jälkeen

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-0037

Error message

Yleinen järjestelmävirhe sisäisellä radan laskennalla

Cause of error

- Ristiriitaiset tiedot.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-0038

Error message

Työkierron 19 virheellinen käyttö

Cause of error

- Koneistustason kääntö on kytketty pois (FN17 ID210 NR6) ennen työkierron 19 kutsumista.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-0039

Error message

Työkierron 19 virheellinen käyttö

Cause of error

- Työkierto 8 tai 10 on kutsuttu ennen työkierron 19 kutsumista.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-003A

Error message

Virheellinen akseli-indeksi FN18:lle

Cause of error

- Olet syöttänyt sisään virheellisen akseli-indeksin järjestelmätietojen lukutoiminnossa (FN18, ISO: D18).

Error correction

- Tarkista järjestelmätietojen indeksi.


Error description 1A0-003B

Error message

Järjestelmävirhe geometriaketjussa:
Virheellinen tila
%1 %2 %3

Cause of error

- Järjestelmävirhe geometriaketjussa

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-003C

Error message

Työkalun keskipisteen radan tai muotoyhdisteltyjen laskenta
esillä olevaa muotolistaa varten epäonnistui!

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Muuta muotomäärittelyjä
- Ota yhteys huoltoedustajaan


Error description 1A0-003D

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

- Järjestelmävirhe geometriaketjussa

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-003E

Error message

Työkalun kompensaatiota ei saa kytkeä pois G27-koodin jälkeen

Cause of error

Sädekorjaus on yritetty kytkeä päälle G27-koodin jälkeen.

Error correction

Poista sädekorjaus.


Error description 1A0-003F

Error message

Lineaarinen liike ei sallittu

Cause of error

Olet yrittänyt ohjelmoida lineaarisen liikkeen G27-koodin jälkeen ennen sädekorjauksen peruuttamista.

Error correction

- Kytke sädekorjaus ensin pois päältä


Error description 1A0-0040

Error message

Lähestymisliike RND-koodin avulla ei ole sallittu heti
muodon liityntäelementin jälkeen

Cause of error

Muotoon ajo on ohjelmoitu koodilla RND koodin RND tai CHF jälkeen.

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-0041

Error message

G26 ohjelmoitu väärässä yhteydessä

Cause of error

- Sädekorjausta ei kytketty päälle ennen G26-koodia.

Error correction

- Kytke sädekorjaus päälle juuri ennen G26-koodia.


Error description 1A0-0042

Error message

G26 ei sallittu nurkan pyöristyksen tai viisteen jälkeen

Cause of error

Olet ohjelmoinut G26-koodin RND-koodin (ISO: G25) tai CHF-koodin (ISO: G24) jälkeen.

Error correction

- Muokkaa NC-ohjelmaa


Error description 1A0-0043

Error message

G27 ei sallittu kun työkalun kompensaatio on pois

Cause of error

G27 on ohjelmoitu, vaikka työkalukorjaus oli pois päältä.

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-0044

Error message

Sädekorjausta ei saa kytkeä päälle lauseessa heti ennen
lähestymislausetta

Cause of error

Olet yrittänyt kytkeä työkalun sädekorjauksen päälle ennen lähestymislausetta.

Error correction

- Kytke työkalun sädekorjaus päälle vain lähestymislauseessa


Error description 1A0-0045

Error message

Järjestelmävirhe geometriaketjussa:
%1 %2

Cause of error

Järjestelmävirhe: Viestin tiedot ristriitaisia.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-0046

Error message

Napaohjelmointi vain yhdellä koordinaatilla ei ole sallittu

Cause of error

Olet määritellyt napapisteen vain yhdellä akselilla.

Error correction

- Ohjelmoi kaksi tai ei yhtään akselia (automaattinen napapisten siirto)


Error description 1A0-0047

Error message

Ympyränkaari G27-koodin jälkeen ei ole sallittu

Cause of error

Ympyränkaari on ohjelmoitu G27-koodin jälkeen.

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-0048

Error message

Kierukka nurkan pyöristyksen tai viisteen jälkeen ei sallittu

Cause of error

Kierukkaliike on ohjelmoitu muotoliityntäelementin jälkeen.

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-0049

Error message

Kierukan korkeus ei saa olla ympyräntasolla

Cause of error

Olet ohjelmoinut virheellisen akselin kohtisuoraan ympyrätason suhteen.

Error correction

- Muokkaa NC-ohjelmaa


Error description 1A0-004A

Error message

Kierukkaradan kulma tulee ohjelmoida inkrementaalisesti

Cause of error

Olet ohjelmoinut kierukkaliikkeen ilman kulman inkrementaalitiedon määrittelyä.

Error correction

- Muokkaa NC-ohjelmaa


Error description 1A0-004B

Error message

Ympyränkaaren kulman kiertosuunta ja etumerkki
on määritelty ristiriitaisesti

Cause of error

Kierukkaliikkeessä on ohjelmoitu negatiivinen kulmainkrementti positiivisella kiertosuunnalla (vastapäivään) tai positiivinen kulmainkrementti negatiivisella kiertosuunnalla (myötäpäivään).

Error correction

- Change the direction of arc rotation or the sign before the angle.


Error description 1A0-004C

Error message

Elementin aloituspisteen tangenttia ei ole määritelty

Cause of error

On ohjelmoitu geometrinen elementti tangentiaalisella liitynnällä (esim. CT). Toisaalta lähtöpisteen tangentti on määrittelemätön esim. juuri edeltävän pystysuoran poistumisliikkeen takia tai koska kyseessä on NC-ohjelman ensimmäinen lause.

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-004D

Error message

Ensimmäinen geometrinen elementti skaalauksen jälkeen ei suora

Cause of error

Skaalaus on ohjelmoitu juuri ennen geometrista elementtiä, joka ei ole lineaarinen elementti.

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-004E

Error message

Lineaariliike tangent. muodon jätön jälkeen ei ympyrätasolla

Cause of error

Heti tangentiaalisen poistumisliikkeen jälkeen on ohjelmoitu lineaarinen elementti, joka sisältää kaaren tasoon nähden kohtisuoran komponentin.

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-004F

Error message

Työkalukorjausta ei ole kytketty pois 5 akselin liikettä varten

Cause of error

Olet ohjelmoinut lineaarisen 5-akselin liikkeen, vaikka työkalun sädekorjaus on ollut voimassa.

Error correction

- Kytke työkalun sädekorjaus pois etukäteen


Error description 1A0-0050

Error message

Lineaarinen 5 akselin liike ei sallittu liityntäelementin jälkeen

Cause of error

Lineaarinen 5-akselin liike on ohjelmoitu muodon liityntäelementin jälkeen.

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-0051

Error message

Kielletty akseli ohjelmoitu

Cause of error

Olet ohjelmoinut kielletyn akselin.

Error correction

Muuta NC-ohjelmaa:
- Ohjelmoi toinen akseli
- Vaihda koneistustavalle FUNCTION MODE MILL/TURN
- Vaihda toinen työkalu (sopivalla työkalun tyypillä ja suuntauksella)
- Aseta ohjelmointitavalla ohjelmanäppäin AUTOM. PIIRTO asetukseen PÄÄLLÄ ja muokkaa/tarkasta (osa)muoto erillisessä NC-ohjelmassa
- Muokkaa/tarkasta (osa)muoto erillisessä NC-ohjelmassa, jos ohjelmanäppäimen AUTOM. PIIRTO asetuksella PÄÄLLÄ esiintyy virhe


Error description 1A0-0052

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe: Viesti GmAxesValueSet ei sisällä kaikkia akseleita.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-0053

Error message

Ohjelmoitu NC-lause ei ole sallittu heti muotoliityntäelementin
jälkeen

Cause of error

- Heti muodon liityntäelementin jälkeen on yritetty ohjelmoida NC-lause, joka ei ole siinä sallittu

Error correction

- Muokkaa NC-ohjelmaa.
- Ota yhteys huoltoedustajaan.


Error description 1A0-0054

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe: Työkierrossa 19 ohjelmoitu akseli ei ole fyysinen akseli.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-0055

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe: Työkierrossa 19 ohjelmoitu akseli ei ole kiertoakseli.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-0056

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe: Viestin GmGeoRotWorkPlane arvo ei ole absoluuttinen.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-0057

Error message

Mittauspän valvontaa ei saa kytkeä pois päälle heti
muotoliityntäelementin jälkeen

Cause of error

Kosketusjärjestelmän valvonta on kytketty päälle heti muotoelementin ohjelmoinnin jälkeen.

Error correction

- Päätä muoto ennen kosketusjärjestelmän päällekytkentää.


Error description 1A0-0058

Error message

TCPM:ää ei saa kytkeä päälle tai pois heti muotoliityntäelementin
jälkeen

Cause of error

TCPM-tapa on yritetty kytkeä päälle tai pois heti muotoliityntäelementin jälkeen.

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-0059

Error message

%1 ei sallittu

Cause of error

On ohjelmoitu toiminto, joka ei ole sallittu tässä asiayhteydessä.

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-005A

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe geometriaketjussa.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-005B

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe geometriaketjussa.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-005C

Error message

Järjestelmävirhe geometriaketjussa:
%1 %2

Cause of error

Järjestelmävirhe geometriaketjussa.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-005D

Error message

Kierteitys ei ole sallittu heti muotoliityntäelementin jälkeen

Cause of error

Kierteitystyökierto on ohjelmoitu heti muotoliityntäelementin jälkeen.

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-005E

Error message

Työkalu ei ole kohtisuorassa työskentelytason suhteen

Cause of error

Olet yrittänyt käyttää toimintoa, jossa työkalun on oltava kohtisuorassa koneistustason suhteen (Esim. kierteen poraus), mutta näin ei ole ollut.

Error correction

- Muokkaa NC-ohjelmaa
- Kierrä työkalua niin, että se on kohtisuorassa koneistustasoon nähden
- Tarvittaessa käännä koneistustasoa taaksepäin


Error description 1A0-005F

Error message

Kierteen lastuaminen ei ole sallittu työkalukorjauksen
ollessa päällä

Cause of error

Kierteen porauksen työkierto on ohjelmoitu työkalukorjauksen ollessa päällekytkettynä.

Error correction

- Kytke ensin työkalun sädekorjaus pois päältä.


Error description 1A0-0060

Error message

Kierteen porauksen asetussyvyys on liian pieni

Cause of error

Kierteen poraukselle on ohjelmoitu liian pieni asetussyvyys.

Error correction

- Valitse suurempi arvo asetussyvyydeksi.


Error description 1A0-0061

Error message

Kierteen porauksen asetussyvyyden etumerkki on väärä

Cause of error

Kierteen porauksen asetussyvyydelle on ohjelmoitu negatiivinen etumerkki.

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-0062

Error message

Peräytysarvo etumerkki on väärä

Cause of error

Olet ohjelmoinut vetäytymisarvon väärällä etumerkillä.

Error correction

- Syötä oikea etumerkki


Error description 1A0-0063

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

- Järjestelmävirhe geometriaketjussa.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-0064

Error message

Työkalun vaihto ei ole sallittu tykalukorjauksen ollessa voimassa

Cause of error

Olet ohjelmoinut tykalun vaihdon työkalun sädekorjauksen ollessa voimassa.

Error correction

- Kytke työkalun sädekorjaus pois ennen työkalun vaihtoa


Error description 1A0-0065

Error message

Työkalukorjausta ei saa kytkeä päälle ennen muotoon ajon
lausetta

Cause of error

Olet aktivoinut työkalun sädekorjauksen ennen lähestymislausetta.

Error correction

Kytke työkalun sädekorjaus päälle lähestymislausessa


Error description 1A0-0066

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

- Järjestelmävirhe geometriaketjussa

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-0067

Error message

Muodon jättöliike ei ole sallittu heti työkalun
sädekorjauksen aktivoinnin jälkeen

Cause of error

Poistumisliike on ohjelmoitu heti työkalukorjauksen päällekytkennän jälkeen.

Error correction

Ohjelmoi geometrinen elementti ennen poistumisliikettä.


Error description 1A0-0068

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

- Järjestelmävirhe geometriaketjussa.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-006A

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

- Järjestelmävirhe geometriaketjussa.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-006B

Error message

Järjestelmävirhe geometriaketjussa:
%1 %2

Cause of error

- Järjestelmävirhe geometriaketjussa.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-006C

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

- Järjestelmävirhe geometriaketjussa.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-006D

Error message

Muotoon ajon liike ei ole sallittu ennen kosketustyökiertoa

Cause of error

Lähestyminen on ohjelmoitu ennen kosketustyökiertoa.

Error correction

- Muokkaa NC-ohjelmaa.


Error description 1A0-006E

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe geometriaketjussa.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-006F

Error message

DEP-liike ei ole sallittu heti tasoliikkeen jälkeen

Cause of error

Kielletty liike ennen muodosta poistumista (DEP).

Error correction

Muokkaa NC-ohjelmaa


Error description 1A0-0070

Error message

Esilauseajo ei ole mahdollinen

Cause of error

Järjestelmävirhe geometriaketjussa.

Error correction

- Ota yhteys huoltoedustajaan.
- Yritä käynnistää ohjelmanajo ohjelman keskeltä suorittamalla esilauseajo johonkin toiseen lauseeseen.


Error description 1A0-0071

Error message

APPR/DEP CT tai APPR/DEP LN ei ole sallittu
työkalun sädekorjauksen ollessa pois päältä

Cause of error

Olet ohjelmoinut liikkeen APPR/DEP CT tai APPR/DEP LN työkalun sädekorjauksen ollessa pois voimasta.

Error correction

Muokkaa NC-ohjelmaa


Error description 1A0-0072

Error message

Muotoon ajon liikettä ei voi laskea

Cause of error

Annettu geometrinen tieto ei johda määriteltyyn lähestymiseen.

Error correction

Ohjelmoi toinen lähestymisliike.


Error description 1A0-0073

Error message

Muodon jätön liikettä ei voi laskea

Cause of error

Annettu geometrinen tieto ei johda määriteltyyn poistumiseen.

Error correction

Ohjelmoi toinen poistumisliike


Error description 1A0-0074

Error message

Ympyrän tangenttia ei voi laskea

Cause of error

On ohjelmoitu ympyrä ilman sädettä 0..

Error correction

Muokkaa NC-ohjelmaa


Error description 1A0-0075

Error message

Tangentiaalisen muodon jätön jälkeen sallitaan vain L-lause

Cause of error

Tangentiaalisen poistumisen jälkeen on ohjelmoitu kielletty liike.

Error correction

- Ohjelmoi L-lause tangentiaalisen poistumisen jälkeen.


Error description 1A0-0076

Error message

Pyöristystä tai viistettä ei voi laskea

Cause of error

Liittyvä geometrinen elementti on liian pieni tai sillä on sama tangentti.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-0077

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Syy ilmoitetaan virhetekstissä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 1A0-0078

Error message

Kielletty kosketustoiminto

Cause of error

Olet yrittänyt toteuttaa kosketustoiminnon peilauksen tai skaalauksen ollessa aktiivinen.

Error correction

Muokkaa NC-ohjelmaa


Error description 1A0-0079

Error message

Ei muototaskuja kiinteille työkierroille

Cause of error

- Ei muototaskun geometriaa, tai vain saarekkeita määritelty

Error correction

- Ohjelmoi puuttuva työkierto 14
- Tarvittaessa tarkista yksittäisten muotojen kiertosuunta ja korjaussuunta


Error description 1A0-007A

Error message

Sopimaton muodon ilmaisu

Cause of error

Syntaksivirhe muodon ilmaisussa: Sulkumerkki puuttuu, väärät operandit tai operaattorit, etc.

Error correction

- Tarkista muodon ilmaus


Error description 1A0-007B

Error message

Ei teknologiatietoja saatavilla muototaskun koneistukselle

Cause of error

Työkierto 20 on ohjelmoitava ennen kutakin kiinteää työkiertoa 21, 22, 23, or 24.

Error correction

Ohjelmoi työkierto 20


Error description 1A0-007C

Error message

Työkalun radan korjausetäisyys on liian pieni.

Cause of error

Työkalun keskipisteen radan korjausetäisyys muototyökierron koneistuksessa on pienempi kuin 0,1 mm.

Error correction

- Käytä suurempaa työkalun sädettä tai
- Suurenna ratalimitystä (Q2) (mikäli olennainen kutsutulle työkierrolle).


Error description 1A0-007E

Error message

Napaohjelmointi ei mahdollinen jos M91/M92 on aktiivinen

Cause of error

Olet yrittänyt ohjelmoida napakoordinaatit koodin M91/M92 ollessa aktiivinen.

Error correction

Ohjelmoi asemat karteesisilla koordinaateilla


Error description 1A0-007F

Error message

Napa ei voimassa

Cause of error

Napapistettä ei ole ohjelmoitu hetkellisesti voimassa olevalla koordinaatistolla. Virhe ilmenee, kun koodia M91/M92 käytetään napapisteen määrittelyyn tai käyttöön.

Error correction

Ohjelmoi uusi napapiste


Error description 1A0-0080

Error message

Kaaren määrittely yhdensuuntaisilla koordinaattiakseleilla

Cause of error

Olet ohjelmoinut kaaren loppupisteen samansuuntaisilla koordinaattiakseleilla (esim. koordinaatit X ja U).

Error correction

Ohjelmoi kaaren loppupiste kahdella koordinaattiakselilla, jotka yhdessä määräävät tason (Esim. koordinaatti X ja V).


Error description 1A0-0081

Error message

Sopimaton kierukan määrittely

Cause of error

Olet ohjelmoinut kierukkaradan useammalla kuin yhdellä kaaren tason ulkopuolisella koordinaatilla.

Error correction

Ohjelmoi kierkka yhdellä koordinaatilla, joka on kohtisuorassa kaaran tason suhteen.


Error description 1A0-0082

Error message

Ympyrä väärin ohjelmoitu

Cause of error

Ohjelmoidun kaaren alku- ja loppupisteet ovat samat.

Error correction

Ohjelmoi alku- ja loppupisteelle eri koordinaatit.


Error description 1A0-0083

Error message

Ympyrä väärin ohjelmoitu

Cause of error

Ympyränkaarelle ohjelmoitu säde on liian pieni (alku- ja loppupisteen välinen etäisyys on 0 tai liian pieni).

Error correction

- Suurenna sädettä
- Ohjelmoi alku- ja loppupisteelle eri koordinaatit.


Error description 1A0-0084

Error message

Ympyrä väärin ohjelmoitu

Cause of error

CC-tietojen keski- tai loppupiste on virheellinen.
Etäisyys aloituspisteestä keskipisteeseen ja loppupisteestä keskipisteeseen poikkeavat toisistaan enemmän kuin toleranssiarvo.

Error correction

Aloituspiste, loppupiste ja keskipiste eivät kuulu ympyräsegmentiin.
- Laske uudelleen keskipiste ja/tai loppupiste.
- Mikäli tarpeen, käytä toisen tyyppistä ympyränkaaren ohjelmointia.


Error description 1A0-0085

Error message

Ympyrä väärin ohjelmoitu

Cause of error

CT-lauseen loppupiste on aiemmin ohjelmoidun muotoelementin tangentin jatkeena.

Error correction

Muokkaa loppupisteen koordinaatteja.


Error description 1A0-0086

Error message

Mittakerroin sopimaton

Cause of error

- Ohjelmoitu mittakerroin on sallitun alueen ulkopuolella.

Error correction

- Syötä mittakerroin alueelle
0.000 001 ... 99.999 999.


Error description 1A0-0087

Error message

Esilauseajo ei sallittu

Cause of error

Esilauseajo ei ole sallittu sellaisen lähestymisiikkeen jälkeen, joka on ohjelmoitu juuri ennen ohjelman loppua.

Error correction

Suorita esilauseajo siihen lauseeseen, jossa on ohjelmoitu lähestymisliike.


Error description 1A0-0088

Error message

Koneistustasoa ei voi muuttaa

Cause of error

Olet kutsunut työkierron 10 (ISO: G73) ennen tason valitsemista.

Error correction

Muokkaa NC-ohjelmaa


Error description 1A0-0089

Error message

Kielletty kantamuunnos

Cause of error

Perusmuunnoksen kohteena on akseli, jota ei ole olemassa.

Error correction

Muuta peruspistettä.


Error description 1A0-008A

Error message

Kielletty koordinaattimuunnos

Cause of error

Koordinaattimuunnos vaikuttaa olemassa olemattomaan akseliin.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-008B

Error message

Virheellinen akseli-indeksi FN18:lle

Cause of error

Koordnaattimuunnoksia voidaan käyttää vain pääakseleille X,Y,Z.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-008C

Error message

Kielletty koordinaattimuunnos

Cause of error

Koordnaattimuunnoksia voidaan käyttää vain pääakseleille X,Y,Z.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-008D

Error message

Ei riittävästi lausemuistia

Cause of error

Järjestelmä ei pysty ratkaisemaan NC-ohjelmaa lausemuistin riittämättömyyden takia. Kahden työkaluliikkeen välillä voidaan käsitellä vain rajattu määrä sellaisia lauseita, jotka eivät sisällä liikkeitä (esim. kommentit tai muuttujan osoitukset).

Error correction

Muokkaa NC-ohjelmaa


Error description 1A0-008E

Error message

Karan synkronoinnin varmuusetäisyys puuttuu

Cause of error

Karan synkronointia varten ei ole syötetty varmuusetäisyyttä.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-008F

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

Jyrsimen terä on liian suuri ohjelmoitujen muototaskujen tai muotorailojen koneistamiseen.

Error correction

Käytä pienempää työkalun sädettä tai muuta muototaskujen tai muotorailojen geometriaa.


Error description 1A0-0090

Error message

Poran säde on liian suuri

Cause of error

- Poran säde on suurempi kuin jyrsintäterän säde.

Error correction

- Käytä pienempää poraa tai suurempaa terää.


Error description 1A0-0091

Error message

R0 ei sallittu muodon aliohjelmassa.

Cause of error

RL/RR ohjaa muodon tyyppiä (tasku/saareke) muotoaliohjelman sisällä. R0 on määrittelemätön ja kielletty.

Error correction

Poista R0 muotoaliohjelmasta.


Error description 1A0-0092

Error message

Pyöristyssäde sisänurkissa liian suuri

Cause of error

Työkierrossa 20 ohjelmoidut muodon sisänurkan pyöristyssäteet ovat liian suuria lisättäväksi kahden vierekkäisen muotoelementin väliin.

Error correction

Valitse pienempi pyöristyssäde työkierrossa 20.


Error description 1A0-0093

Error message

Ei tilaa lähestymisliikkeelle

Cause of error

Törmäysvapaalle lähestymiselle ei löydy sopivaa kohtaa muototaskun työkierrossa (heiluriliike rouhinnassa, lähestymiskaari silityksessä).

Error correction

Käytä pienempää työkalu, muuta taskun geometriaa, yritä käyttää esiporausta heiluriliikkeen asemasta tunkeutumisvaiheessa.


Error description 1A0-0094

Error message

Työkalun sädekorjausta ei voi laskea

Cause of error

Koneistustasossa ohjelmoidulle muodolle ei voi laskea työkalun sädekorjausta.

Error correction

Ympyrät voidaan korjata vain koneistustasossa.


Error description 1A0-0095

Error message

Työkalun sädekorjausta ei voi laskea

Cause of error

Ohjelmoidulle muodolle ei voi laskea työkalun sädekorjausta.

Error correction

Muokkaa muotoa tai käytä toista työkalua.


Error description 1A0-0096

Error message

Muotoaliohjelma: Kielletty akseli ohjelmoitu

Cause of error

Olet ohjelmoinut kielletyn akselin (esim. kiertoakselin) muodon aliohjelman sisällä.

Error correction

Määrittele muodon aliohjelmassa vain aktiivisen työskentelytason koordinaatteja. Muokkaa NC-ohjelmaa.


Error description 1A0-0097

Error message

Varmuuskorkeus on koneistuspuolella

Cause of error

Kutsuttua työkiertoa varten ohjelmoitu varmuuskorkeus (Q7) on jyrsintäsyvyyden (Q1) etumerkillä määritellyllä koneistuspuolella työkappaleen pinnasta (Q5). Tämä ei ole sallittu.
Lisäksi (absoluuttinen) varmuuskorkeus (Q7) ei saa olla sama kuin työkappaleen pinnan (Q5) absoluuttinen korkeus.

Error correction

- Muuta varmuuskorkeuden (Q7), jyrsintäsyvyyden (Q1) ja/tai työkappaleen pinnan (Q5) koordinaatin työkiertoparametreja.


Error description 1A0-0098

Error message

Rajataso: hyppy/hyppy ei sallittu

Cause of error

Koneistuksen "hyppymenetelmää" ei voi asettaa rajatason molemmille puolelle.

Error correction

Valitse toinen koneistusmenetelmä rajatasolle.


Error description 1A0-0099

Error message

Rajataso: hyppyliike väärään suuntaan

Cause of error

Hypyn apuliikkeen on tapahduttava rajatason hyppypuolta kohti.

Error correction

Muuta hypyn apuliikkeen suuntaa tai säädä varmuuskorkeus.


Error description 1A0-009A

Error message

Rajataso: Rajatason epätäydellinen määrittely

Cause of error

Tasoa ei voi aktivoida, koska sitä ei ole määritelty kokonaan. Tason piste tai normaalivektori tai ehkäpä projektiosuunta tai hypyn apuliikkeiden suunta puuttuu.

Error correction

Ohjelmoi puuttuva tieto ennen tason aktivoimista.


Error description 1A0-009B

Error message

Aktiivista rajatasoa ei voi määritellä uudelleen tai poistaa

Cause of error

Rajatason aktivointia ei voi peruuttaa tai poistaa niin kauan kuin rajataso on aktivoituna.

Error correction

Peruuta ensimmäiseksi raja-tason aktivointi.


Error description 1A0-009C

Error message

Rajatasoa ei voi aktivoida/peruuttaa nyt

Cause of error

Rajataso voidaan kytkeä vain päälle tai pois, jos ohjelmoitu asema on käyrän puolella (Curve) tai hyppypuolella (Jump) kulloinkin voimassa olevasta 2. varmuusetäisyydestä.

Error correction

Aja turvalliseen asemaan ennen rajatason kytkemistä päälle/pois.


Error description 1A0-009D

Error message

Rajataso: Kahden rajatason välinen tila on asetettava "käyräksi"

Cause of error

Käyrä koneistusmenetelmä on asetettava kahden rajatason väliin (ei-yhdensuuntaisilla tasoilla: työskentelytilaan).

Error correction

Säädä koneistusmenetelmä yhdelle tai molemmille rajatasoille.


Error description 1A0-009E

Error message

SL-työkiertokutsu aktiivisella työkalukorjauksella

Cause of error

Ennenkuin SL-työkierto on kutsuttu, työkalun sädekorjaus on kytkettävä pois päältä.

Error correction

Ohjelmoi R0 ennen SL-työkiertoa tai siirrä työkierron kutsu toiseen paikkaan.


Error description 1A0-009F

Error message

Aktiivista aluesuodatinta ei voi uudelleenmääritellä tai poistaa.

Cause of error

Vyöhykesuodattimen määrittelyä ei voi poistaa tai muokata niin kauan kun vyöhykesuodtin on edelleen aktiviinen.

Error correction

Ensimmäiseksi määrittele vyöhykesuodatin.


Error description 1A0-00A0

Error message

Aluesuodattimen määrittely epätäydellinen

Cause of error

Vyöhykesuodatinta ei voitu aktivoida, koska sitä ei ollut täysin määritelty. Se vaatii edelleen ainakin yhden monikulmion (käyrä), projektiosuunnan (pituus >0, jos yksiselitteisesti ohjelmoitu), varmuusetäisyyden ja varmuuskorkeuden.

Error correction

Ohjelmoi puuttuvat tiedot ennen vyöhykesuodattimen aktivointia.


Error description 1A0-00A1

Error message

Aluemonikulmiorailojen määrittely epäjohdonmukainen

Cause of error

Suljetun vyöhykemonikulmion on oltava määritelty vähintään kolmella pisteellä, avoin monikulmiokäyrön vähintään kahdella pisteellä. Monikulmion (käyrän) jokaisella sivulla on oltava vyöhykeprojektiosuuntaan nähden kohtisuora komponentti projection.
Yksittäiset monikulmion käyrät eivät saa leikata toisiaan tai toisen monikulmion käyrien kanssa. "Kielletty" vyöhyke ei saa sulkea sisäänsä "sallittua" aluetta.

Error correction

Tarkista vyöhykemonikulmioiden (käyrien) määrittely ja korjaa ne.


Error description 1A0-00A2

Error message

Monikulmiorailon nurkkapisteiden järjestys on väärä

Cause of error

Monikulmiokäyrän nurkkapisteet on muodostettava järjestyksessä: Ensimmäinen piste -> Välipiste -> ... -> Välipiste -> Viimeinen piste (sulku). Vastaavilla määreillä on oltava oikea syntaksi.

Error correction

Huomioi vyöhykemonikulmioiden määrittelyn oikea järjestys.


Error description 1A0-00A3

Error message

Sopimattomat työkalun teknologiatiedot

Cause of error

Käytettävän työkalun teknologiatietoja, kuten ANGLE tai LCUTS, ei ole rekisteröity työkalun tietokannassa tai niillä on virheelliset arvot.

Error correction

Tee tai korjaa vastaavat sisäänsyötöt:
ANGLE : Maks. sisäänpistokulma asteissa, 1.0 <= ANGLE <= 90.0
LCUTS : Työkalun pituus mm, 0.1 <= LCUTS <= työkalun pituus


Error description 1A0-00A4

Error message

Käytettävän työkalun terän pituus on liian lyhyt

Cause of error

Käytettävän työkalun hampaan pituus on pienempi kuin työkierrossa ohjelmoitu syvyysasetus.

Error correction

Ohjelmoi pienempi syvyysasetus tai käytä työkalua, jossa on pidemmät hampaat.


Error description 1A0-00A5

Error message

Tämän Label-merkin alla ei ole muotoja

Cause of error

Mahdolliset syyt:
- Lausekkeissa operandeina käytettävien muotolabelien on oltava määriteltyinä DECLARE CONTOUR -toiminnon tai edeltävien muotojen lausekkeiden avulla.
- Muoto voi olla tyhjä, esim. koska keskenään erisuuntaiset muotoelementit kumoavat vastapuolisesti toisensa.

Error correction

Tarkasta muotoilmaiset ja lausekkeet.


Error description 1A0-00A6

Error message

Työkalun muotokorjaus aktiivisella työkalukorjauksella kielletty

Cause of error

Työkalun muotokorjaus (LN-lauseet ohjelmoidulla työkappaleen normaalilla) ei ole sallittu aktiivisen työkalun sädekorjauksen (RR/RL) aikana.

Error correction

Muokkaa NC-ohjelmaa (Esim. R0 ennen ensimmäistä LN-lausetta).


Error description 1A0-00A7

Error message

Koneistuspuolta ei ole määritelty kehän jyrsinnälle

Cause of error

Ennen työkalun 3D-sädekorjauksen aktivointia (kehän jyrsinnässä) ei ole ohjelmoitu koneistuspuolta koodilla RR/RL.

Error correction

Muuta NC-ohjelmaa (esim. RL tai RR ennen ensimmäistä LN- tai L-lausetta).


Error description 1A0-00A8

Error message

Akselikohtainen mittakerroin ei sallittu

Cause of error

Akselikohtaiset mittakertoimet eivät ole sallittuja työkalun sädekorjauksen aikana ympyrämäislle ja kierukkamaisille liikkeille.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00A9

Error message

Toimenpide ei ole sallittu sädekorjauksen ollessa aktiivinen

Cause of error

On ohjelmoitu toiminto (esim. työkierto tai työkalun vaihto), joka ei ole sallittu työkalun sädekorjauksen ollessa aktiivinen.

Error correction

Ensimmäiseksi kytke työkalun sädekorjaus pois päältä.


Error description 1A0-00AA

Error message

Väärä työkalu esilauseajon alussa
(nykyinen T%1, ohjelmoitu T%2)

Cause of error

Esilauseajo käynnistetty väärällä koodilla.

Error correction

Vaihda oikea työkalua ja käynnistä uudelleen.


Error description 1A0-00AB

Error message

Esilauseajo ei voi hypätä kosketustoimintojen yli

Cause of error

Esilauseajossa on löydetty kosketustoiminto ennen etsittyä lausetta.

Error correction

Yritä esilauseajoa toiseen lauseeseen


Error description 1A0-00AC

Error message

Rako epäpyöreässä muodossa

Cause of error

Ei-lieriömäisen muodon alku- ja loppupisteet eivät täsmää yhteen.

Error correction

Muokkaa kappaleohjelmaa


Error description 1A0-00AD

Error message

Muoto leikkaa itse itsensä

Cause of error

Taskun reunan muotoa ei voi ohjelmoida leikkaamaan itsensä kanssa.

Error correction

Muuta muodon määrittelyä NC-ohjelmassa.


Error description 1A0-00AE

Error message

Aktiivinen työkalu suurempi kuin referenssityökalu

Cause of error

Jotta törmäys työkalun kanssa voitasiin täydellisesti estää, on 3-D-korjauksella koneistukseen valitulla työkalulla oltava jokaisessa suunnassa pintakäyrä, joka ei ole pienempi kuin referenssityökalun pintakäyrä.

Error correction

- Käytä pienempää työkalua.
- Varmista, että nykyisin käytössä olevalla työkalulla ei ole tapahtunut törmäyksiä ja käytä M107-koodia tämän virheen poistamiseen.


Error description 1A0-00AF

Error message

Akselikohtainen mittakerroin ei sallittu

Cause of error

Akselikohtainen mittakerroin ei ole sallittu rajatasosuodattimen tai vyöhykesuodattimen määrittelyn aikana, tai aktiivisena olevan 3-D-työkalukorjauksen tai työkalun muotokorjauksen aikana.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00B0

Error message

Akseliarvon ohjelmointi ei sallittu

Cause of error

3-D-työkalukorjauksen tai työkalun muotokorjauksen lineaarisessa lauseessa oleva akseliarvon ohjelmointi on sallittu vain kiertoakseleille, ei kääntöakseleille.

Error correction

Käytä koordinaattiohjelmointia (poista M91)


Error description 1A0-00B1

Error message

Pyörintäakselit sekoittuneet työkalun suuntavektoreiden kanssa

Cause of error

Kiertoakselin arvot ja työkalun suuntavektorit eivät saa koskaan olla samassa NC-lauseessa, ja aktiivisen työkalun 3-D-sädekorjauksen aikana ne eivät saa myöskään olla peräkkäisissä lauseissa.

Error correction

- Ohjelmoi joko vain kiertoakselit tai vain yksi suuntavektori (TX, TY, TZ) työkaluakselin suunnan määrittelemiseksi NC-lauseessa.
- Työkalun 3-D-sädekorjauksen ollessa aktiivinen ohjelmoi joko vain suuntavektorit tai vain kertoakselit. Mikäli tarpeen, kytke työkalun sädekorjaus ensin pois päältä ja sitten takaisin päälle ohjelman sisällä.


Error description 1A0-00B2

Error message

Ohjelmoitu suuntavektori on nollavektori

Cause of error

LN-lauseessa ohjelmoidulla suuntavektorilla on oltava vähintään yksi komponentti, joka ei ole nolla.

Error correction

- Ohjelmoi NX, NY, NZ, TX, TY tai TZ erisuureksi kuin nolla.
- Poista NX, NY ja NZ LN-lauseesta (missä tapauksessa työkalun muodon kompensaatiota ei suoriteta!) tai poista TX, TY ja TZ (missä tapauksessa työkaluakselin suunta ei muutu).


Error description 1A0-00B3

Error message

Karaa ei saatavilla kierteen poraukseen

Cause of error

Ei karaa käytettävissä tappikierteitystä varten

Error correction

Käytä konfiguraatiota karalla


Error description 1A0-00B4

Error message

Aloituskulma puuttuu inkrementaaliselle ohjelmoinnille

Cause of error

Jos viimeisen lauseen loppupiste on napapisteessä, inkrementaalista kulman ohjelmointia ei sallita.

Error correction

Ohjelmoi tässä kulma absoluuttiarvoilla.


Error description 1A0-00B5

Error message

Paikoituslogiikka ei ole sallittu App/Dep-liikkeessä

Cause of error

"Paikoituslogiikkaa" ei saa kytkeä päälle APPR/DEP-liikkeiden aikana.

Error correction

Kytke "Paikoituslogiikka" pois ennen APPR/DEP-liikettä.


Error description 1A0-00B6

Error message

Paikoituslogiikka ei ole sallittu pyöristyksessä/viisteessä

Cause of error

"Paikoituslogiikkaa" ei saa kytkeä päälle pyöristys-/viisteitys-liikkeiden aikana.

Error correction

Kytke "Paikoituslogiikka" pois ennen pyöristys-/viisteitys-liikettä.


Error description 1A0-00B7

Error message

Määritellyn akselin sijainti ei ole "ToolSide"!

Cause of error

Määritelty akseli ei ole kinemaattisen elementin "työkalun puolella".

Error correction

Aseta määritelty akseli on kinemaattisen elementin "työkalun puolelle".


Error description 1A0-00B8

Error message

Määritellyn akselin sijainti ei ole "WpSide"!

Cause of error

Määritelty akseli ei ole kinemaattisen elementin "työkappaleen puolella".

Error correction

Aseta määritelty akseli on kinemaattisen elementin "työkalun puolelle".


Error description 1A0-00B9

Error message

Määritellyt akselit epäjohdonmukaiset!

Cause of error

Määritellyt akselit ovat viallisia

Error correction

Ota yhteys huoltoedustajaan


Error description 1A0-00BA

Error message

Akseleita ei voi ohjelmoida REF-järjestelmässä
liikkeiden RND/CHF tai APPR/DEP jälkeen

Cause of error

Akseleiden ohjelmointi REF-järjestelmässä ei ole sallittu RND/CHF- tai APPR/DEP-liikkeiden jälkeen

Error correction

Käytä liikkeitä RND/CHF tai APPR/DEP ilman M91:tä


Error description 1A0-00BB

Error message

Ohjelmointi yhdessä M130-koodin kanssa ei ole sallittu!

Cause of error

Ohjelmointi yhdessä M130-koodin kanssa ei ole sallittu!

Error correction

Tätä käskyä ei voi käyttää ilman M130-koodia


Error description 1A0-00BC

Error message

Polaarinen ohjelmointi ei ole sallittu REF-järjestelmässä!

Cause of error

Polaarinen ohjelmointi ei ole sallittu REF-järjestelmässä!

Error correction

Tätä käskyä ei saa käyttää yhdessä M91-koodin kanssa.


Error description 1A0-00BD

Error message

Polaarinen kinematiikka ei ole mahdollinen!

Cause of error

Polaarinen kinematiikka ei ole mahdollista määritellyillä akseleilla'!

Error correction

Annettua akselia ei voi käyttää polaariseen kinematiikkaan


Error description 1A0-00BE

Error message

Yleinen virhe ympyrän laskennassa

Cause of error

Ympyrää ei voi laskea annetusta sisäänsyöttötiedosta


Error description 1A0-00BF

Error message

Tangentiaalista liityntäkaarta ei voi ohjelmoida
akseliarvon ohjelmoinnin yhteydessä.

Cause of error

- Akseliarvon ohjelmoinnin aikana ei ole mahdollista ohjelmoida tangentiaalisesti liittyvää kaarta

Error correction

- Ohjelmoi kaari keskipisten ja loppupisteen avulla


Error description 1A0-00C0

Error message

Napapiste ja kaari eri tasoissa

Cause of error

Kaaren napapistettä ja loppupistettä ei ole ohjelmoitu samaan tasoon

Error correction

Tarkista navan ja kaaren määrittelyt


Error description 1A0-00C1

Error message

Määrittele kaaren loppupiste kahdella koordinaatilla

Cause of error

Määrittele kaaren loppupiste kahdella koordinaatilla.

Error correction

Määrittele kaari ja loppupiste työtason molemmilla koordinaateilla.


Error description 1A0-00C2

Error message

Kosketusliike pituudella 0

Cause of error

Kosketusliikkeen pituus ei saa olla nolla


Error description 1A0-00C3

Error message

Pyörintäakselia ei voi ohjelmoida kaariliikkeen yhteydessä!

Cause of error

Kiertoakseleiden ohjelmointi ympyräliikkeillä ei ole sallittu!


Error description 1A0-00C4

Error message

Muodonjättöliikettä ei sallita!

Cause of error

Edeltävä liike on liian monimutkainen

Error correction

Jätä huomiotta poistumisliike tai ohjelmoi edeltävä liike eri tavalla


Error description 1A0-00C5

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 1A0-00C6

Error message

Virhe geometriakonfiguraatiossa.
%1

Cause of error

Ilmoitetaan englanniksi lisätekstissä

Error correction

Vastaava kuin ilmoitettu syy


Error description 1A0-00C7

Error message

Ei sallittu muotoon ajon jälkeen

Cause of error

Ilmoitetaan englanniksi lisätekstissä

Error correction

Vastaava kuin ilmoitettu syy


Error description 1A0-00C8

Error message

Kosketuspituus ei saa olla 0!

Cause of error

Mittauspituus on nolla.

Error correction

Korjaa mittauspituus (on oltava suurempi kuin 0)


Error description 1A0-00C9

Error message

Taskujen määrittelyn ketjutus ei ole sallittu!

Cause of error

Ketjutetut taskut ohjelmoitu

Error correction

Muokkaa ohjelmaa


Error description 1A0-00CA

Error message

Konfiguraatio-objektin poisto ei ole sallittu!
%1

Cause of error

Poistetun objektin tyyppi ilmoitetaan englanniksi lisätekstissä

Error correction

Käytä konfiguraatioeditoria lisätäksesi uudelleen poistetun objektin


Error description 1A0-00CB

Error message

Muotorailoa ei voi koneistaa.

Cause of error

Muotokuvaus on ristiriitainen:
Valittu muoto sisältää liian monta osamuotoa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00CC

Error message

Virhe työkalun sädekorjauksessa

Cause of error

Työkalun sädekorjaus puuttuu tai sisäänsyötettyä työkalun sädekorjausta ei voi koneistaa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00CD

Error message

Tyhjä muoto

Cause of error

Operandi tai muodon laskennan välitulos on tyhjä muoto.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00CE

Error message

Lieriövaippauran muotoelementti on liian pieni

Cause of error

Mahdolliset syyt:
Yksi liikepituus on liian lyhyt, tai kulmapituus on liian pieni.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00CF

Error message

Lieriövaippauran tiedot ovat virheelliset

Cause of error

Mahdolliset syyt:
Sylinterimäinen säde on liian pieni, ura on liian syvä, asetussyöttö on liian pieni tai suuri tai varmuusetäisyys on liian pieni.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00D0

Error message

Koneistustasossa olevan lieriön sijainti on väärin määritelty

Cause of error

Mahdolliset syyt:
Vektoreiden pituus ei ole 1, ne eivät ole kohtisuorassa tai jokin saman kaltainen ongelma.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00D1

Error message

Työkalu ei ole kohtisuorassa lieriövaippapinnan suhteen

Cause of error

Lieriö on kohdistettava koneen akseleiden suuntaisesti ja lukittava pyöröpöydän keskelle. Työkalun on oltava kohtisuorassa lieriön pinnan suhteen.

Error correction

Jos tarpeen, kallista työskentelytasoa paikoittaaksesi työkalun kohtisuoraan lieriöpinnan suhteen, ellei sitä ole jo määritelty koneen kinematiikassa.
- Ohjelmoi lieriön koordinaatiston asema oikein.
- Jos tarpeen, konfiguroi koneen pöytäjärjestelmä keskelle kiertoakselin päälle. Koneen pöytäjärjestelmän Z-akselin tulee osoittaa kiertoakselin pyörintäsuuntaan.


Error description 1A0-00D2

Error message

Mikään muunnosakseli ei yhdensuuntainen lieriön pääakselin kanssa

Cause of error

Mahdolliset syyt:
Sylinteri tai koneistustaso ei ole oikeassa asemassa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00D3

Error message

Muotoon ajo ei sallittu

Cause of error

Mahdolliset syyt:
- APPR-käsky MDI-tavalla
- APPR-käsky NC-ohjelman jälkeen
- APPR-käsky ennen koordinaattimuunnosta
- Sama NC-käskyjen järjestys

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00D4

Error message

Akseliarvojen lukeminen lauseajon aikana ei sallittu

Cause of error

Olet yrittänyt lukea hetkelliset akseliarvot lausehaun aikana ennen halutun lauseen löytämistä.

Error correction

- Yritä esilauseajoa toiseen lauseeseen
- Muokkaa ohjelmaa


Error description 1A0-00D5

Error message

Muodon aliohjelma lieriövaipan koneistusta varten viallinen

Cause of error

Mahdolliset syyt:
- Ohjelmoitua muotoa ei ole määritelty X/Y-lieriövaipan koordinaateissa.
- Ohjelmoitu muoto sisältää inkrementaalisia koordinaatteja.
- Ohjelmoitu muoto sisältää halkaisijan koordinaatteja.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00D6

Error message

Muodon aliohjelma lieriövaipan koneistusta varten viallinen

Cause of error

Ohjelmoitua muotoa ei ole määritelty X/Y-lieriövaipan koordinaateissa.

Error correction

Ohjelmoi muodot aina lieriöpinnalla (koneen geometriasta riippumatta) X/Y-lieriöpinnan koordinaateissa.


Error description 1A0-00D7

Error message

Kiertoakselia ei löydy.

Cause of error

Mahdolliset syyt: Ensimmäisen koneen pöydän alla olevan akselin on oltava rollover-kiertoakseli.

Error correction

- Muuta kinemaattista konfiguraatiota
- Ota yhteys huoltoedustajaan


Error description 1A0-00D8

Error message

Lieriön akseli ei ole yhdensuuntainen kiertoakselin kanssa.

Cause of error

Mahdolliset syyt:
- Lieriöakseli ei ole yhdensuuntainen koneen pöydän alaisen ensimmäisen akselin kanssa. Koneen pöydän alaisen ensimmäisen akselin tulee olla kiertoakseli.
- Lieriötä ei ole lukittu keskiöön.
- Koneen pöytäjärjestelmän yhden koordinaattiakselin X, Y tai Z tulee osoittaa kiertoakselin suuntaan.

Error correction

Muuta kinemaattista konfiguraatiota.


Error description 1A0-00D9

Error message

Peruskääntö ei sallittu

Cause of error

Peruskäännön kiertoakseli lieriövaipan koneistuksen aikana ei ole lieriön akselin kanssa yhdensuuntainen.
Koneen pöytäjärjestelmän yhden koordinaattiakselin X, Y tai Z tulee osoittaa kiertoakselin suuntaan.

Error correction

- Muuta peruskääntöä.
- Muuta kinemaattista konfiguraatiota.


Error description 1A0-00DA

Error message

Lieriön säde on liian pieni.

Cause of error

Lieriön säde liian pieni.

Error correction

Muokkaa NC-ohjelmaa


Error description 1A0-00DB

Error message

Lieriöura on liian syvä tai asetussyvyys on liian suuri.

Cause of error

Lieriöura liian syvä tai liian suuri asetussyvyys.

Error correction

Muokkaa NC-ohjelmaa


Error description 1A0-00DC

Error message

Lieriöura on liian matala tai asetussyvyys on liian pieni.

Cause of error

Lieriöura liian matala tai riittämätön asetussyvyys.

Error correction

Muokkaa NC-ohjelmaa


Error description 1A0-00DD

Error message

Lieriöura on liian kapea.

Cause of error

Lieriöura liian kapea.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00DE

Error message

Ohjelmoitu varmuuskorkeus on liian pieni.

Cause of error

Varmuuskorkeuden on oltava vähintään yhtä suuri kuin jyrsimen säde.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00DF

Error message

Uran seinämien tarkkuus on liian pieni tai liian suuri.

Cause of error

Uran seinämien tarkkuus on liian pieni tai liian suuri.

Error correction

Muokkaa NC-ohjelmaa


Error description 1A0-00E0

Error message

Valitun jyrsimen halkaisija on liian pieni.

Cause of error

Valitun jyrsintäterän halkaisija on liian pieni.

Error correction

Vaihda erilainen työkalu.


Error description 1A0-00E1

Error message

Muunnos ei ole sallittu

Cause of error

Mahdolliset syyt:
- Määrittele nollapistesiirrot vain X/Y-lieriövaippakoordinaateissa.
- Muodon määrittely kulmatiedolla: ohjelmoi nollapistesiirto vainmuodon määrittelyn sisällä.
- Pyörinnät ja skaalaus ovat sallittuja vain pituusmitoilla ja vain lieriövaippakoordinaateilla.
- Määrittele peilaus vain lieriövaippakoordinaateissa.
- Et saa muuttaa esiasetuksia, peruskääntöjä tai kallistustiloja lieirövaipan koneistuksen aikana.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00E2

Error message

Tätä toimenpide ei ole sallittu

Cause of error

Mahdolliset syyt:
Tätä tehtävää ei ole vielä toteutettu lieriöpinnan koneistamista varten.
Kysessä saattaa olla paikoituslause, jota ei ole ohjelmoitu lieriöpinnalla.
Napa- tai akseliarvon ohjelmointi, APPR- tai DEP-lauseet, kosketuslauseet, kierteen lastuaminen, työkalun vaihto, tietyt työkierrot, 3-D-työkalukorjaus tai vastaavat seikat ovat myös mahdollisia.

Error correction

Muokkaa NC-ohjelmaa


Error description 1A0-00E3

Error message

Työkalu on väärässä asemassa

Cause of error

Työkalu on virheellisessä tai odottamattomassa asemassa, esim. liian syvällä työkappaleessa.
Tämä virhe esiintyy myös lieriöpinnan koneistuksen aikana, jos työkalun piste sijaitsee liian lähellä lieriöakselia.

Error correction

Muokkaa NC-ohjelmaa, asemoi työkalu uudelleen, tai ota yhteys huoltoedustajaan.


Error description 1A0-00E4

Error message

Muoto liian monimutkainen

Cause of error

Taskun muoto sisältää enemmän kuin 10000 lausetta.

Error correction

NC-ohjelman mukautus: yksinkertaisen muodon ohjelmointi.


Error description 1A0-00E5

Error message

M103 ei sallittu

Cause of error

Asetussyöttönopeuden pienentäminen työkaluakselin negatiivisessa suunnassa ei ole mahdollista. Mahdollisia syitä esim.: on ohjelmoitu kiertoakselit, säteen 3D-kompensointi tai kinemaattiset kompensaatioliikkeet.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00E6

Error message

Suuntaus ei ole mahdollista

Cause of error

Yritit suunnata karaa NC:n avulla. Karaa ei ole kuitenkaan konfiguroitu.

Error correction

Käytä karan konfigurointia.


Error description 1A0-00E7

Error message

Suljettu muotorailo ei sallittu

Cause of error

Muotorailo on suljettu tai lähes suljettu.

Error correction

Käytä taskun koneistuksen työkiertoja suljetuille muotorailoille.


Error description 1A0-00E8

Error message

Valitun terän halkaisija on liian suuri

Cause of error

Valittu jyrsin ei sovi lieriöuraan.

Error correction

Aseta erilainen työkalu.


Error description 1A0-00E9

Error message

Ohjelman jatkaminen ei mahdollista

Cause of error

Ohjelman jatkaminen keskeytyskohdasta ei ole mahdollista.

Error correction

Siirry ohjelman alkuun valitsemalla GoTo tai valitsemalla ohjelma uudelleen.
Päivitä palettitaulukko paletin muokkauksen yhteydessä (tarvittaessa aseta W-STATUS asetukseen BLANK).
Sen jälkeen voidaan ohjelma aloittaa uudelleen.


Error description 1A0-00EA

Error message

Pyöristys ja viiste aktiivisella "Stretch-suodattimella" ei ole mahdollinen

Cause of error

Liityntäelementit (pyöristys ja viiste) eivät ole mahdollisia aktiivisella "Stretch-suodattimella".

Error correction

Aseta "Stretch-suodatin" pois päältä konfiguraatiossa (CfgStretchFilter).


Error description 1A0-00EB

Error message

Ohjelmoitu yhdensuuntaisakseli ei saatavilla

Cause of error

Olet ohjelmoinut toiminnossa FUNCTION PARAXCOMP tai FUNCTION PARAXMODE sellaiset yhdensuuntaisakselit, jotka eivät ole käytettävissä tässä kinemaattisessa mallissa.

Error correction

- Käytä muuta koneen kinematiikkaa
- Muokkaa NC-ohjelmaa.


Error description 1A0-00EC

Error message

Lineaariakselin asema on ylimääritetty

Cause of error

Olet ohjelmoinut kaksi loppuarvoa samalle koneakselille yhdessä NC-ohjelmalauseessa.
Mahdolliset syyt:
- Olet ohjelmoinut akselin koordinaatiksi ja syntaksielementin yli myös akseliarvona
- Et vaihtanut FUNCTION PARAXMODE -toiminnolla koneistukseen sivuakseleissa tai et listannut kaksoimäriteltyjä akseleita tässä toiminnossa
- Kun polaarisen kinematiikan konfiguraatio on aktiivinen, olet lisäksi määritellyt akselille tavoitearvon kolmen akselin kinemaattisessa konfiguraatiossa

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00ED

Error message

Syntaksielementti POS ei ole sallittu tässä lauseessa

Cause of error

Olet ohjelmoinut syntaksielementin POS kielletyssä paikassa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00EE

Error message

Yhdensuuntaisakselit ei sallittu tässä lauseessa

Cause of error

Olet yrittänyt ohjelmoida yhdensuuntaisakseleita
- lähestymis- tai poistumisliikkeissä
- ympyrän keskipisteen tai napapisteen määrittelyissä
- ympyrä- tai kierukkaliikkeissä
- LN-lauseissa.

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A0-00EF

Error message

Polaarinen kinematiikka ei sallittu yhdensuuntaisakselin koneistuksessa

Cause of error

Olet yrittänyt käyttää FUNCTION PARAXMODE -toimintoa, vaikka polaarinen kinemaattinen konfiguraatio on aktiivinen.

Error correction

Kytke koneistusmenetelmä pois, ennen kuin vaihdat toiselle.


Error description 1A0-00F0

Error message

Kinematiikan vaihto ei ole sallittu

Cause of error

Olet yrittänyt käyttää FUNCTION PARAXCOMP -toimintoa akselikompensaatioarvon ohjelmoimiseen yhdensuutaisakseleita varten, vaikka oletusasetus ei ole aktiivinen.

Error correction

- Muokkaa NC-ohjelmaa.
- Vaihda kinematiikka vain oletustilassa. Oletustila on konfiguroitu konfgurointikohteessa CfgAxesPropKin parametrissa parAxComp


Error description 1A0-00F1

Error message

Kinematiikan vaihto ei ole sallittu

Cause of error

Olet yrittänyt suorittaa kinematiikan vaihdon, vaikka FUNCTION PARAXMODE on aktiivinen.

Error correction

Deaktivoi FUNCTION PARAXMODE ennen kinematiikan vaihtoa.


Error description 1A0-00F2

Error message

Kinematiikan vaihto ei ole sallittu

Cause of error

Olet yrittänyt vaihtaa kinematiikkaa, vaikka kallistetun tason toiminto tai kinematiikan kompensaatioliikkeet (esim. M128, M144) ovat aktiivisia.

Error correction

Ennen kinematiikan vaihtamista deaktivoi kaikki niistä riippuvat toiminnot.


Error description 1A0-00F3

Error message

Kinematiikan vaihto ei ole sallittu

Cause of error

Olet yrittänyt vaihtaa kinematiikkaa, vaikka kinemaattinen kompensaatio kutsuvassa ohjelmassa (esim. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE) on aktiivinen.

Error correction

Ennen vaihtamista kinematiikkaan palauta oletustila kaikissa ohjelmissa.


Error description 1A0-00F4

Error message

Muita akseleita ei sallita napatasolla

Cause of error

Olet ohjelmoinut polaarikoordinaattien suoran lauseessa muita akseleita, jotka sijaitsevat napapisteen määrittelemällä työskentelytasolla. Näin ollen loppuasema on ylimääritetty.

Error correction

Poista lisämääritellyt akselit polaarikoordinaattien suoran lauseesta.


Error description 1A0-00F5

Error message

Työskentelytason kallistus ei sallittu

Cause of error

Olet yrittänyt kallistaa työskentelytasoa, vaikka tämä toiminto ei ole sallittu aktiivisen kinemaattisen konfiguraation kanssa.

Error correction

- Käytä muuta koneen kinemaattista konfiguraatiota
- Tarvittaessa muokkaa NC-ohjelmaa.
- Tarvittaessa ota yhteys huoltoedustajaan.


Error description 1A0-00F7

Error message

KULMA EI SALLITTU

Cause of error

- Työkierrossa 19 Koneistustason kääntö (DIN/ISO: G80) ohjelmoitua tilakulmaa ei voi toteuttaa nykyisellä kiinnityspäällä (esim. yleispää jossa vain toinen puoli on mahdollinen).
- Suorita kosketustyökierto vain akselin suuntaisella kulman asetuksella.
- Aktiivisen työkalun kärkikulmaksi (T-ANGLE) on määritelty 180°.

Error correction

- Muuta tilakulman sisäänsyöttöä.
- Suorita koskestustyökierto vain akselin suuntaisella kulman asetuksella.
- Käytä kulman arvoa suurempi kuin 0 tai pienmpi kuin 180°.


Error description 1A0-00F8

Error message

Kulmaa ei voi laskea

Cause of error

Kallistetun työskentelytason toiminnossa on tilakulman sisäänsyöttötapa voimassa, vaikka koneen konfiguraatio ei tue tätä tapaa.

Error correction

Valitse akselikulman sisäänsyöttö aktiivisessa kinematiikan taulukossa.
Tarvittaessa katso työstökoneesi käsikirjaa.


Error description 1A0-00F9

Error message

Koordinaattimuunnos ei sallittu muodon aliohjelmassa

Cause of error

Olet ohjelmoinut kielletyn koordinaattimuunnoksen muoto-ohjelmassa, esim. työskentelytason kallistus, esiasetuksen muutos, peruskääntö tai akselikorjaus.

Error correction

Käytä muotoaliohjelmassa vain koordinaattimuunnosten kiertoa, nollapistesiirtoa, peilausta ja skaalausta. Muokkaa NC-ohjelmaa.


Error description 1A0-00FA

Error message

Inkrementaalinen kääntökulma ole sallittu

Cause of error

Olet yrittänyt kallistaa työskentelytasoa edlelleen inkrementaalisesti akselikulmilla, vaikka et määritellyt toimintoa akselikulmilla.

Error correction

Määrittele aina työskentelytason inkrementaalinen kallistus samalla menetelmällä kuin edellinen kallistus. Muuta inkrementaalisen kallistuksen tyyppi tai edellinen absoluuttinen kallistus.


Error description 1A0-00FB

Error message

Inkrementaalinen kääntökulma ole sallittu

Cause of error

Olet yrittänyt kallistaa työskentelytasoa edlelleen inkrementaalisesti tilakulmilla, vaikka et määritellyt toimintoa tilakulmilla.

Error correction

Määrittele aina työskentelytason inkrementaalinen kallistus samalla menetelmällä kuin edellinen kallistus. Muuta inkrementaalisen kallistuksen tyyppi tai edellinen absoluuttinen kallistus.


Error description 1A0-00FC

Error message

Ei ratkaisua rajoitetulla alueella

Cause of error

Olet yrittänyt rajata pääakselin alueen koodilla SEQ+ tai SEQ-. Tällä alueella ohjaus ei voi kallistaa työskentelytasoa.

Error correction

Peruuta rajoitus koodilla SEQ+ / SEQ-.


Error description 1A0-00FD

Error message

Vektorit eivät ole yhdensuuntaisia

Cause of error

Olet yrittänyt määritellä koneistustason toiminnolla PLANE VECTOR, jossa sisäänsyötetyt vektorit eivät ole kohtisuorassa toisiinsa nähden.

Error correction

Varmista, että vektorit ovat kohtisuorassa toisiinsa nähden.
Ei kohtisuorassa toisiinsa nähden olevat vektorit sallitaan muuttamalla määritys CfgRotWorkPlane-->autoCorrectVector asetukseen TRUE.


Error description 1A0-00FE

Error message

Tason pisteet ovat liian lähellä toisiaan

Cause of error

Olet yrittänyt määritellä työskentelytason TASOPISTEILLÄ syöttämällä tason pisteet, jotka ovat liian lähellä toisiaan.

Error correction

Määrittele tasopisteet, jotka ovat kauempana toisistaan.


Error description 1A0-00FF

Error message

Tason pisteet ovat suoralla

Cause of error

Olet yrittänyt määritellä työskentelytason TASOPISTEILLÄ syöttämällä tason pisteet, jotka ovat samalla suoralla. Siksi ohjaus ei voi laskea moniselitteistä tasoa.

Error correction

Määrittele tasopisteet, jotka muodostavat kulman.


Error description 1A0-0100

Error message

Kiertoakselit eivät ole saatavilla

Cause of error

Olet yrittänyt kallistaa työskentelytasoa kinemaattisessa konfiguraatiossa ilman kiertoakseleita.

Error correction

- Korjaa NC-ohjelma: poista työskentelytason kallistuksen toiminnot.
- Aktivoi kinemaattinen konfiguraatio kiertoakseleilla.


Error description 1A0-0101

Error message

Vektorit ovat liian lyhyitä

Cause of error

Olet yrittänyt määritellä koneistustason toiminnolla PLANE VECTOR, mutta vähintään yksi vektori on liian lyhyt.

Error correction

- Syötä pidempiä vektoreita
- Mukauta koneen konfiguraatio (mahdollinen vain koneen valmistajalle):
Aseta koneparametrit CfgRotWorkPlane/autoCorrectVector arvoon TRUE, jotta kantavektorin pituus voisi olla nolla.


Error description 1A0-0102

Error message

Asetussyvyys liian pieni

Cause of error

Yhdessä työkierroista 21, 22, 24 tai 25 (DIN/ISO: G121, G122, G124, G125) olet määritellyt pistosyvyydeksi Q10 alle 0.1 mm.

Error correction

Määrittele pistosyvyydeksi Q10 suurempi arvo kuin 0.1 mm.


Error description 1A0-0103

Error message

Liian monta kiertoakselia saatavilla

Cause of error

Olet yrittänyt kääntää koneistustasoa yli kaksi kiertoakselia käsittävässä kinematiikassa. Tämä on mahdollinen vain kahden akseliarvon ohjelmoinnissa.

Error correction

- NC-ohjelman korjaus: käytä PLANE AXIAL -toimintoa
- Aktivoi kinematiikka kahdella kiertoakselilla
- Valitse kaksi pyörintäakselia M138-koodilla


Error description 1A0-0104

Error message

Toimintoyhdistelmä ei sallittu

Cause of error

Olet yrittänyt kallistaa työskentelytasoa, kun nollapisteen siirto kiertoakselilla oli aktiivinen. Tämä on mahdollista vain ohjelmoitaessa akseliarvoilla.

Error correction

- Korjaa NC-ohjelmaa: käytä toimintoa PLANE AXIAL
- Käytä referenssipistettä tälle siirrolle.


Error description 1A0-0105

Error message

Asema G43/G44 on kohtisuora G41/G42-muodon suhteen!

Cause of error

G43/G44-lähtöliike ei suuntaudu kohtisuoraan seuraavan G41/G42-liikkeen suhteen - on olemassa muotovirhe, joka vahingoittaa työkappaletta. Muotovirhe riippuu loppupisteen ja kohtisuoralla etäisyydellä R
G41/G42-aloitusasemasta olevan pisteen välisestä etäisyydestä. Etäisyys on suurempi kuin 0,1 * työkalun säde R.

Error correction

- Muokkaa NC-ohjelmaa: G43/G44-koodin lähtöliikkeen on oltava kohtisuoraan muodosta.


Error description 1A0-0106

Error message

&-operaattori ei käytettävissä aktiviselle 3-akselikinematiikalle

Cause of error

Olet yrittänyt käyttää X-, Y- tai Z-akselia &-operaattorilla, vaikka tämä akseli sisältyy aktiiviseen 3 akselin kinematiikkaan. &-operaattori on sallittu vain, jos vastaava akseli FUNCTION PARAXMODE -toiminnolla on otettu aktiivisesta
3 akselin kinematiikasta.

Error correction

Käytä vastaavaa akselia ilman &-operaattoria.


Error description 1A0-0107

Error message

M128 ja M144 ei sallittu käskyllä CYCL CALL POS

Cause of error

Olet yrittänyt kutsua työkierron CYCL CALL POS -kutsulla, kun M128 tai M144 on aktiivinen.

Error correction

Peruuta M128 ja M144 ennen työkierron kutsumista CYCL CALL POS -kutsulla.


Error description 1A0-0108

Error message

CYCL CALL POS: Inkrementaaliarvo ilman perustetta

Cause of error

Olet yrittänyt kutsua CYCL CALL POS -toiminnon inkrementaalisilla koordinaateilla, joista kaikki eivät perustu sellaisiin koordinaatteihin, jotka on aiemmin ohjelmoitu CYCL CALL POS -kutsulla.

Error correction

Varmista, että työkierron kutsumisessa CYCL CALL POS -kutsulla jokainen inkrementaalisesti ohjelmoitu koordinaatti perustuu aiemmin ohjelmoituun CYCL CALL POS -käskyyn.


Error description 1A0-0109

Error message

UUSI LÄHESTYM. M120:LLA VÄÄRIN

Cause of error

Uudeelleensisäänsyöttö GOTO-käskyllä ei ole sallittu voimassa olevan M120-koodin aikana.

Error correction

Uudelleensisäänsyöttö on mahdollinen vain aloituksesta ohjelman keskeltä.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR ei mahdollinen

Cause of error

Olet yrittänyt liikuttaa kiertoakseleita PATHCTRL VECTOR -toiminnolla niin, että työkaluakselin suunta on aina samalla tasolla. PATHCTRL VECTOR ei kuitenkaan ole mahdollinen ohjelmoiduilla suuntavektoreilla.

Error correction

- Käytä TCPM-toimintoa PATHCTRL AXIS -toiminnon kanssa.
- Tarvittaessa korjaa suuntavektori.


Error description 1A0-010B

Error message

Tilakaari ei ole sallittu

Cause of error

Olet yrittänyt ajaa tilakaarelle, mutta tämä toiminto ei kuitenkaan ole mahdollinen. Tilakaari esiintyy esim. silloin, jos kaari on ohjelmoitu X/Z-tasossa ja sen jälkeen teet esim. pyörinnän X/Y-tasossa työkierrolla 10.

Error correction

Muuta NC-ohjelmaa.


Error description 1A0-010C

Error message

Liike ei lineaarinen

Cause of error

Olet ohjelmoinut NC-lauseen, joka saa aikaan laskimen akselille liikkeen, joka ei ole lineaarinen.

Error correction

- Muuta NC-ohjelmaa.


Error description 1A0-010D

Error message

Muoto sorvaustyökierroilla ei mahdollinen

Cause of error

Olet ohjelmoinut sorvaustyökierrossa muodon sisällä
kielletyn NC-lauseen.

Error correction

Muuta muodon määrittelyä NC-ohjelmassa.


Error description 1A0-010E

Error message

Aloituspituus väärin ohjelmoitu

Cause of error

Olet ohjelmoinut kierteen lastuamisen aloituspituudeksi nolla
tai negatiivisen lukuarvon.

Error correction

Ohjelmoi aloituspituudeksi vain positiivisia lukuarvoja.
Suositeltu aloituspituus: vähintään puolet kierteen noususta.


Error description 1A0-010F

Error message

Lopetuspituus väärin ohjelmoitu

Cause of error

Olet ohjelmoinut kierteen lastuamisen lopetuspituudeksi nolla tai negatiivisen lukuarvon.

Error correction

Ohjelmoi lopetuspituudeksi vain positiivisia lukuarvoja.
Suositeltu lopetuspituus: vähintään puolet kierteen noususta.


Error description 1A0-0110

Error message

Virhe sorvaustyökierrossa

Cause of error

Mahdollisia syitä:
- Olet yrittänyt suorittaa sorvaustyökierron,
vaikka aktiivinen työkalu ei ole sorvaustyökalu.
- Olet yrittänyt suorittaa sorvaustyökierron,
vaikka jyrsintäkäyttö on aktiivinen.

Error correction

- Vaihda sorvaustyökalu paikalleen.
- Vaihda sorvauskäytölle FUNCTION MODE TURN -toiminnolla.


Error description 1A0-0111

Error message

Virhe pyöristyksessä

Cause of error

Olet yrittänyt muodon pyöristyksen vähemmällä kuin kahdella elementillä.

Error correction

Muuta NC-ohjelmaa.


Error description 1A0-0112

Error message

Virhe pyöristyksessä

Cause of error

Olet yrittänyt päättää muodon pyöristyksellä.
Muoto ei kuitenkaan ole suljettu.

Error correction

Muuta NC-ohjelmaa.


Error description 1A0-0113

Error message

Virhe sorvaustyökierron muotoelementissä

Cause of error

Olet ohjelmoinut vapaapiston tai uranpiston sorvausmuodon alussa.

Error correction

Muuta NC-ohjelmaa.


Error description 1A0-0114

Error message

Virhe uranpistossa

Cause of error

Mahdollisia syitä:
- Et ole ohjelmoinut uranpiston keskipistettä (CENTER) etkä uranpistoasemaa (PLACE).
- Olet ohjelmoinut sekä uranpiston keskipisteen (CENTER) että uranpistoasemaa (PLACE).

Error correction

Muuta NC-ohjelmaa.


Error description 1A0-0115

Error message

Sorvaustyökierto: työkaluasetus virheellinen

Cause of error

Sorvaustyökalun teräpala ei ole
ei ole sallitussa koneistustasossa.

Error correction

Kiertoakselin ja teräpalan tulee olla yhdessä koneistustasossa.
- Korjaa työkalun asento.
- Tarvittaessa vastaanota kiertoakselikoordnaatit M128- tai M144-koodilla.


Error description 1A0-0116

Error message

Pistotyökierto: työkaluasetus virheellinen

Cause of error

Olet yrittänyt käyttää pistotyökalua,
vaikka kone ei ole perusasetuksessa.

Error correction

Poista työkalun asetus:
- Aja kiertoakselit perusasetukseen.
- Tarvittaessa vastaanota akseliarvot toiminnolla M128 tai M144 .


Error description 1A0-0117

Error message

Sorvaustyökierto keskisesti mitoitetulla lautastyökalulla

Cause of error

Olet yrittänyt suorittaa sorvaustyökierron keskisesti mitoitetulla lautastyökalulla.

Error correction

Sorvaustyökierroissa käytettävät lautastyökalut on mitoitettava nurkkaan, joten työkalun suuntaus on 1 - 8.


Error description 1A0-0118

Error message

Ohjelman jatko ei mahdollinen

Cause of error

Ohjelman jatkaminen keskeytyskohdasta ei ole mahdollista.

Error correction

- Siirry ohjelman alkuun GOTO-näppäimellä tai valitse ohjelma uudelleen PGM MGT -käskyllä.
- Jotta voisit jatkaa ohjelmaa keskeytyskohdasta, täytyy StretchFilter deaktivoida.


Error description 1A0-0119

Error message

Kierre ei ole mahdollinen asetetulla työkalulla

Cause of error

Olet yrittänyt lastuta kierteen asetetulla työkalulla ja syöttötavalla 0.

Error correction

- Peruuta työkaluasetus (aja sitä varten kiertoakselit perusasemaan ja tarvittaessa vastaanota kiertoakselin arvot M128- tai M144-koodilla)
- Muuta syöttötapaa


Error description 1A0-011A

Error message

Koordinaattimuunnokset ei ole sallittu sorvaustavalla

Cause of error

Olet yrittänyt vaihtaa sorvauskäyttöön, vaikka koordinaattimuunnos (kierto, peilaus ja/tai skaalaus) on aktiivinen.

Error correction

Peruuta koordinaattimuunnos (kierto, peilaus ja/tai skaalaus), ennen kuin vaihdat sorvauskäytöllä.


Error description 1A0-011B

Error message

Epäpyöreä muoto ei saa alkaa sisänurkassa

Cause of error

Sisänurkassa (koverassa kohdassa) on yritetty aloittaa epäpyöreä muoto sädekorjauksella.
Muun muassa seuraavat syyt voivat aiheuttaa tämän virheen:
- Aloituspiste on aidossa sisänurkassa.
- Aloituspiste on kahden kaaren välisessä liityntäkaaressa, joka tosin on tangentiaalinen,
mutta sen ohjelmointi tai luonti ei tule olemaan tarkka
- "Pyöreä" sisäpuolinen epäpyöreysmuoto tulisi leikatuksi useisiin suoran pätkiin. Tosin aloituspiste on
silloin kahden kaaren pätkän välisessä tangentiaalisessa liityntäkaaressa. Pilkkominen
useisiin suoran pätkiin saa edelleen kuitenkin aikaan sisänurkan.

Error correction

- Korjaa aloituspiste niin, että oikea aloituspiste ei tule valituksi sisänurkan alueelta.
- Laadi/luo epäpyöreysohjelma (erikoiskaariliike) paremmalla tarkkuudella.
- Älä pilko epäpyöreysmuotoa suoran pätkiin tai aseta aloituspiste manuaalisesti luodun
suoran pätkän keskelle.
- Älä määritä/muodosta epäpyöreysmuodon työkalukorjattua rataa ohjauksen avulla vaan ulkoisesti.


Error description 1A0-011C

Error message

Työkalun säde liian suuri

Cause of error

Työkalun rata on määriteltyjen muototietojen yhteydessä liian suuri sivusilitykselle tai jälkirouhinnalle.

Error correction

Sivusilityksessä on sivun silitystyövaran (sivusilityksen työkierto) ja silitystyökalun säteen summan oltava pienempi kuin
sivun silitystyövaran (muototietojen työkierto) ja rouhintatyökalun säteen summa.
Jos toteutat sivun silitystyökierron ilman aiemmin toteuitettua rouhintatyökiertoa, yllä esitetty laskentaehto pätee edelleen;
rouhintatyökalun säteen arvo on silloin "0".
Jälkirouhinnassa jälkirouhintatyökalun säteen on oltava pienempi kuin esirouhintatyökalun säde.


Error description 1A0-011D

Error message

Normaalivektori liian lyhyt

Cause of error

Olet yrittänyt määritellä koneistustason toiminnolla PLANE VECTOR, mutta normaalivektori on liian lyhyt.

Error correction

TNC ei voi korjata automaattisesti normaalivektoria, syötä sisään pidempi normaalivektori.


Error description 1A0-011E

Error message

Aihion määrittely: muoto ei suljettu

Cause of error

Aihion muodon määrittelyssä alku- ja loppupisteet eivät täsmää.

Error correction

Muuta NC-ohjelmaa.
Aloitusaseman on oltava täydellinen, sen tulee sisältää tason molempien koordinaattien arvo.


Error description 1A0-011F

Error message

Sopimaton terän pituus pistosorvaustyökierrossa

Cause of error

Olet yrittänyt suorittaa pistosorvaustyökierron työkalulla, joka terän pituus on nolla tai sitä ei ole määritelty.

Error correction

Tarkasta pistosorvaustyökalun terän pituus työkalutaulukossa.


Error description 1A0-0120

Error message

Ei aktivoitua sorvaustyökalua

Cause of error

Olet yrittänyt toteuttaa pistosorvaustyökierron, vaikka aktiivinen työkalu ei ole pistosorvaustyökalu.

Error correction

Vaihda pistosorvaustyökalu paikalleen.


Error description 1A0-0121

Error message

Kielletty syntaksielementti muotoaliohjelmassa sorvaustyökiertoja varten

Cause of error

Olet käyttänyt yhtä seuraavista kielletyistä syntaksielementeistä työkierrosta kutsutussa muotoaliohjelmassa:
- Sädekorjaus on määritelty muotokuvauksen ensimmäisellä rivillä.
- Muotokuvauksen sisäpuolella on ohjelmoitu DEP-lause.

Error correction

Korjaa muotoaliohjelma.


Error description 1A0-0123

Error message

Maarittelematon sadekorjaus

Cause of error

Olet ohjelmoinut yksinkertaisen paikoituslauseen sädekorjauksella, jossa ilman korjauksen huomiointia ei tapahdu mitään liikettä (esim. IX+0 R+, DIN/ISO: G7).

Error correction

Muuta NC-ohjelmaa.


Error description 1A0-0124

Error message

Ei laskettavaa leikkauspistettä

Cause of error

Ohjaus ei voi laskea leikkauspistettä: Kaksi suoraa kulkevat yhdensuuntaisesti.

Error correction

Tarkasta muotokuvaukset.


Error description 1A0-0125

Error message

Ei laskettavaa leikkauspistettä

Cause of error

Ohjaus ei voi laskea leikkauspistettä: Kaksi ulkokaarta eivät leikkaa toisiaan.

Error correction

Tarkasta muotokuvaukset.


Error description 1A0-0126

Error message

Ei laskettavaa leikkauspistettä

Cause of error

Ohjaus ei voi laskea leikkauspistettä: Kaksi sisäkaarta eivät leikkaa toisiaan.

Error correction

Tarkasta muotokuvaukset.


Error description 1A0-0127

Error message

Ei laskettavaa leikkauspistettä

Cause of error

Ohjaus ei voi laskea leikkauspistettä: Kaksi samankeskistä kaarta eivät leikkaa toisiaan.

Error correction

Tarkasta muotokuvaukset.


Error description 1A0-0128

Error message

Ei laskettavaa leikkauspistettä

Cause of error

Ohjaus ei voi laskea leikkauspistettä: Suora ja kaari eivät leikkaa toisiaan.

Error correction

Tarkasta muotokuvaukset.


Error description 1A0-0129

Error message

Koskettavat kaaret vastakkaisella kiertosuunnalla

Cause of error

Kaksi toisiaan koskettavaa kaarta omaavat luvattomasti vastakkaisen kiertosuunnan.

Error correction

Tarkasta muotokuvaukset.


Error description 1A0-012A

Error message

Muotoelementin pituus=0 ohjelmoitu

Cause of error

Profiilimuodon alku- ja loppupiste ovat samat.

Error correction

Tarkasta muotokuvaukset.


Error description 1A0-012B

Error message

Ei laskettavaa leikkauspistettä

Cause of error

Ohjaus ei voi laskea leikkauspistettä: Kaaren säde on 0.

Error correction

Tarkasta muotokuvaukset.


Error description 1A0-012E

Error message

Ei laskettavaa leikkauspistettä

Cause of error

Ohjaus ei voi laskea leikkauspistettä: Kaksi suoraa kulkevat yhdensuuntaisesti eivätkä ole päällekkäin.

Error correction

Tarkasta muotokuvaukset.


Error description 1A0-012F

Error message

Virheellinen jako pystyprofiilissa

Cause of error

Ohjaus ei pysty koneistamaan määriteltyä profiilia.

Error correction

Tarkasta profiilikuvaus (SEL CONTOUR PROFILE), koneistusparametri ja käytettävän työkalun tiedot.


Error description 1A0-0130

Error message

Tasoprofiilia ei ole päätetty nurkkaan tai aloitettu nurkasta

Cause of error

Tasoprofiilin alku- ja loppupiste eivät täsmää yhteen tai ovat nurkassa.

Error correction

Tarkasta ohjelmoitu tasoprofiili.


Error description 1A0-0131

Error message

Ohjaus ei voi päättää koneistusta

Cause of error

Vihre sisäisissä laskelmissa.

Error correction

Tarkasta muotokuvaukset (EL CONTOUR SURFACE ja SEL CONTOUR PROFILE), koneistusparametri ja käytettävän työkalun tiedot.


Error description 1A0-0132

Error message

Koneistus vaatii liian monta läpikulkua

Cause of error

Koneistuskulkujen sallittu maksimilukumäärä on ylitetty.

Error correction

Tarkasta koneistusparametri ja käytettävän työkalun tiedot.


Error description 1A0-0133

Error message

Virheenhallintataulukko ristiriitainen

Cause of error

SEL CONTOUR SURFACE käyttää taulukkohakemistoa, joka on sallitun arvoalueen ulkopuolella.

Error correction

Ota yhteys asiakaspalveluun.


Error description 1A0-0134

Error message

Työkierto sopimaton muotomäärittelylle APPR-/DEP-lauseessa.

Cause of error

Valitsemasi työkierto ei voi käyttää muotomäärittelyä, joka sisältää APPR- tai DEP-lauseita.

Error correction

Poista APPR- ja DEP-lauseet muotomäärittelystä.
Käytä työkierrolle 1025 työkiertoa 270 APPR/DEP-profiilin ohjelmointiin.


Error description 1A0-0135

Error message

APPR-lause muotomaarittelyssä ei ensimmäisellä rivillä

Cause of error

Olet ohjelmoinut muotokuvauksessa APPR-lauseen, joka ei ole ensimmäisellä rivillä.

Error correction

Korjaa muotokuvaus.


Error description 1A0-0136

Error message

Liian monta APPR/DEP-lausetta muotokuvauksessa

Cause of error

Olet ohjelmoinut muotokuvauksessa useampia APPR- tai DEP-lauseita.

Error correction

Muotokuvaukset saavat kukin sisältää yhden APPR-/DEP-lauseen.
Korjaa muotokuvaus.


Error description 1A0-0137

Error message

Sädekorjaus muotoaliohjelmassa väärin määritelty

Cause of error

Olet ohjelmoinut muotoaliohjelmassa useampia sädekorjauksia, jotka ovat keskenään ristiriitaisia.

Error correction

Muuta muotoaliohjelmaa.


Error description 1A0-0138

Error message

DEP-lausetta ei ole ohjelmoitu muotomaarittelyn ei viimeisellä rivillä

Cause of error

Olet ohjelmoinut muotoaliohjelmassa DEP-lauseen, joka ei ole muotokuvauksen viimeisellä rivillä.

Error correction

Korjaa muotokuvaus.


Error description 1A0-0139

Error message

CMO ei ole nykyisessä kinemaatiikkakuvauksessa

Cause of error

Olet yrittänyt aktivoida tai deaktivoida törmäysvalvottua objektia (CMO) valvonnassa.
Ohjaus ei löydä CMO:ta valittuna olevasta kinematiikasta.

Error correction

Korjaa aktivoitavan tai deaktivoitavan CMO:n nimi.


Error description 1A0-013A

Error message

Virheellinen tasoprofiili ohjelmoitu

Cause of error

Tasoprofiili on ohjelmoitu virheellisesti.

Error correction

- Varmista, että jokaista tasoprofiilin geometriaa kuvaavaa geometrista elementtiä (poikkeuksena saapumis- tai poistumisliikkeitä kuvaavat lohkot) varten on määritelty siihen liittyvä pystysuora profiili.
- Varmista, että asianomainen suurin saapumis- tai poistumisliike tasoprofiilin määrittelyn alussa ja lopussa on määritelty.
- Varmista, että jokaisen pystysuoraan profiiliin tehdyn viittauksen jälkeen on seuraavaksi ohjelmoitu vähintään yksi geometrinen elementti.


Error description 1A0-013B

Error message

Kielletty muunnos profiilipinnan käsittelyssä

Cause of error

Profiilipintojen (työkierrot 281-283) ohjelmointi on kielletty, jos peilaus työkaluakselia pitkin (työkierto 8) on samanaikaisesti aktiivinen.

Error correction

Muunna ohjelmaa niin, että peilaus ei ole aktiivinen profiilipintatyökiertojen kutsun (281-283) aikana.


Error description 1A0-013C

Error message

Työkierrot 281 ja 283 käytettävissä vain taskuissa

Cause of error

Rouhintatyökiertoa 281 ja työkiertoa 283 saa käyttää vain taskun muodostaviin profiilipintoihin.

Error correction

Varmista, että ohjelmoitu tasoprofiili on suljettu.
Kun määrittelet tasoprofiilin työkierrolla 14, varmista, että kiertosuunnan, sädekorjauksen ja pystyprofiilin monotonisuuden yhdistelmä muodostaa taskun.


Error description 1A0-013D

Error message

Virheellinen sädekorjaus tasoprofiilin määrittelyssä

Cause of error

Jos profiilipinnan tasoprofiili (työkierrot 280-283) ohjelmoidaan työkierron 14 avulla, sädekorjaus (RL tai RR) on määriteltävä tasoprofiilin määrittelyn sisällä.

Error correction

Anna sädekorjaus tasoprofiilin määrittelyn sisäpuolella.


Error description 1A0-013E

Error message

Kielletty pystyprofiili määritelty

Cause of error

Ohjelmoitu pystysuora muoto ei ole kelvollinen.

Error correction

Varmista, että pystysuoran profiilin määrittely sisältää vähintään kaksi geometrista lausetta.
Varmista, että pystysuoran profiilin määrittelyn sisällä ei ole ohjelmoitu sädekorjausta.
Varmista, että pystysuora profiili joko nousee tai laskee abskissan suhteen (ts. nousee monotonisesti tai laskee monotonisesti).
Varmista, että pystysuora profiili joko nousee tai laskee abskissan suhteen (ts. nousee monotonisesti tai laskee monotonisesti) joko nousee tai laskee ordinaatan suhteen (ts. nousee monotonisesti tai laskee monotonisesti).
Varmista, että pystysuoran profiilin määrittelyn seurauksena ei muodostu työkalun ratojen ylilastuamista.


Error description 1A0-013F

Error message

Sädekorjaus määritelty tasoprofiilin sisällä

Cause of error

Jos profiilipinnan tasoprofiili (työkierrot 280-283) määritellään syntaksielementin CONTOUR DEF avulla, tasoprofiilin määrittelyn sisällä ei saa määritellä sädekorjausta.

Error correction

Poista sädekorjaus tasoprofiilin määrittelyn sisäpuolelta.


Error description 1A0-0140

Error message

Profiilipinnnan työkierto aktiivisella työkalun sädekorjauksella

Cause of error

Olet yrittänyt toteuttaa työkierron työkalun sädekorjauksen ollessa aktiivinen.

Error correction

Peruuta työkalun sädekorjaus määrittelemällä R0 ennen työkierron kutsua.


Error description 1A0-0141

Error message

Ohjelmoitu tasoprofiili ei ole suljettu

Cause of error

Olet yrittänyt ohjelmoida tasoprofiilin taskuksi CONTOUR DEF -toiminnolla. Tasoprofiili ei kuitenkaan tuota suljettu muotoa.

Error correction

Ohjelmoi suljettu tasoprofiili.
Käytä työkiertoa 14 avoimen tasoprofiilin määrittelemiseen.


Error description 1A0-0142

Error message

Ohjelmoitava akseli %1 puuttuu kohdassa 'CfgChannelAxes/progAxis'

Cause of error

Koneen konfiguraatio on virheellinen. Valittua akselia ei ole konfiguroitu ohjelmoitavaksi akseliksi.

Error correction

- Ota yhteys koneen valmistajaan
- Korjaa koneen konfiguraatio: Syötä akseli ohjelmoitavaksi akseliksi parametrissa 'CfgChannelAxes/progAxis'


Error description 1A0-0143

Error message

Rouhintatyökierto: Aloitusasema liian lähellä kiertoakselia

Cause of error

Rouhintatyökierron aloitusasema on liian lähellä kiertoakselia.

Error correction

Muuta NC-ohjelmaa.


Error description 1A0-0144

Error message

Aihionmäärittely: Muoto tulee ylilastutuksi

Cause of error

Muoto, joka kuvaa aihion vaippalinjaa (NC-lause BLK FORM ROTATION), leikkaa itsensä.

Error correction

Korjaa NC-ohjelmaa: Sovita aihion muoto niin, ettei se leikkaa itseään.


Error description 1A0-0145

Error message

Aihion määrittely: Kielletty akseli aliohjelmassa

Cause of error

Olet ohjelmoinut aihion vaippalinjan (NC-lause: BLK FORM ROTATION) määrittelevässä aliohjelmassa kielletyn akselin.

Error correction

- Korjaa NC-ohjelmaa: Ohjelmoi aliohjelmassa koordinaatit, jotka määräytyvät aihion pyörintäakselin valinnan perusteella.


Error description 1A0-0146

Error message

Sorvaustyökalu ristiriitaisilla tiedoilla

Cause of error

Karaan on vaihdettu sorvaustyökalu, jonka tiedot ovat tästä syystä ristiriitaisia:
Työkalun suuntaus ei sovi asetus- ja kärkikulmaan.

Error correction

Korjaa sorvaustyökalutaulukon tiedot


Error description 1A0-0147

Error message

Aihion määrittely aktiivisella koordinaattimuunnoksella

Cause of error

Olet yrittänyt aktivoida aihion vaippalinjan (NC-lause: BLK FORM ROTATION) avulla koordinaattimuunnoksen ollessa aktiivinen (nollapistesiirto, kääntö).

Error correction

Peruuta aktiivinen koordinaattimuunnos, ennen kuin määrittelet aihion.


Error description 1A0-0148

Error message

Toiminto ei sallittu

Cause of error

Olet yrittänyt laskea karan pyörinnän sisäänsyöttö- ja työkalukoordinaatiston välillä (esim. ID210 NR8), kun samaan aikaan skaalauksen tai peilauksen muunnos on ollut aktiivinen.

Error correction

Muuta NC-ohjelmaa


Error description 1A0-014B

Error message

Kielletty liike, kun FUNCTION TCPM ja peilaus ovat aktiivisia.

Cause of error

Olet yrittänyt ohjelmoida pyöröakselin liikkeen avulla määriteltävän tilakulman kaariliikkeen (CP..., CPT...) aikana, kun FUNCTION TCPM (ja AXIS SPAT) sekä peilaus ovat aktiivisia.

Error correction

Peruuta peilauksen aktivointi, ennen kuin liike aktiivisella FUNCTION TCPM -toiminnolla käsitellään.


Error description 1A0-014C

Error message

Virheellinen työkalunpitimen kinematiikka tiedostossa %1

Cause of error

- Virheellinen työkalunpitimen kinematiikka määritellyssä tiedostossa.

Error correction

- Tarkempia tietoja tästä virheilmoituksesta saat ohjelmanäppäimellä SISÄINEN INFO
- Tarkasta työkalunpitimen kinematiikka määrtellyssä tiedostossa ja tarvittaessa korjaa se.
- Ota yhteys asiakaspalveluun.


Error description 1A0-014D

Error message

Työkalunpitimen kinematiikan tiedot virheelliset

Cause of error

Nykyisen työkalun työkalunpitimen kinematiikan tiedot ovat virheellisiä.
Ohje: Älä käsittele tässä tilassa mitään NC-ohjelmia ja liikuta akseleita manuaalisesti vain hyvin varovasti!

Error correction

- Varmista, että työkalutaulukon kohdassa "KINEMATIC" halutulle työkalulle on määritelty voimassa oleva tiedosto työkalunpitimen kinematiikkaa varten.
- Kuittaa virheilmoitus
- Suorita TOOL CALL -käsky työkalulle, joka ei ole määritellyt työkalunpitimen kinematiikkaa tai jota käytetään voimassa olevan työkalunpitimen kinematiikan avulla.
- Ota yhteys asiakaspalveluun.


Error description 1A0-0151

Error message

Kielletty rivien lukumäärä (%1) korjausarvotaulukossa

Cause of error

3D-ToolComp-korjausarvotaulukossa on syötetty liian vähän (tai liian paljon) mittausarvoja. Vähintään kaksi mittausarvoa tarvitaan.

Error correction

- Tarkasta korjausarvotaulukko ja tarvittaessa korjaa se.
- Suorita mittaustyökierto uudelleen.


Error description 1A0-0152

Error message

Ristiriitainen (nelinkertainen) kulman arvo korjaustaulukossa.

Cause of error

Korjausarvotaulukossa ei ole yksiselitteisiä (moninkertaisia) kulman arvoja (ANGLE).

Error correction

Tarkasta taulukko ja suorita tarvittaessa mittaus uudelleen.


Error description 1A0-0153

Error message

Kulma (%1) on sallitun arvoalueen ulkopuolella.

Cause of error

On yritetty tehdä arviointia mitatun kulma-alueen rajojen ulkopuolella.

Error correction

Laajenna korjaustaulukkoa, jotta se kattaa tarvittavan ryntökulman.


Error description 1A0-0154

Error message

Työkalunpitimen kinematiikka "%1" jätetään huomiotta

Cause of error

Määritellyillä kinematiikoilla ei ole kiinnityspistettä työkalunpitimen kinematiikkaa varten.

Error correction

- Mukauta koneen konfiguraatio työkalunpitimen kinematiikkaan. Ota sitä varten yhteys koneen valmistajaan.
Huomioi: käytettäessä määriteltyä kinematiikkaa on suoritettu koneistus ilman haluttua työkalunpidintä.


Error description 1A0-0155

Error message

Epäpyöreysmuodon aloitusasema työkalujärjestelmässä

Cause of error

- Akseliarvon ohjelmointi aktiivinen

Error correction

- Muokkaa ohjelmaa


Error description 1A0-0156

Error message

Aloitusasema on ohjelmoitu inkrementaalisesti

Cause of error

Polaarisena ohjelmoitava aloitusasema on ohjelmoitu inkrementaalisesti

Error correction

Muokkaa ohjelmaa tai työkiertoa


Error description 1A0-0157

Error message

Heilahdusliikkeen aloitusaseman suhteellinen ohjelmointi
ei ole sallittu

Cause of error

Heilahdusliikkeen aloitusasema on ohjelmoitu suhteellisina arvoina

Error correction

Ohjelmoi aloitusasema absoluuttisina arvoina


Error description 1A0-0158

Error message

Päästövektorin absoluuttinen ohjelmointi ei ole sallittu

Cause of error

- Päästövektori on ohjelmoitu absoluuttisesti eikä inkrementaalisesti

Error correction

- Ohjelmoi päästövektori inkrementaalisesti


Error description 1A0-0159

Error message

Asetussyöttöliikkeen aloitusaseman suhteellinen ohjelmointi
ei ole sallittu!

Cause of error

Asetussyötön aloitusasema on ohjelmoitu suhteellisina arvoina

Error correction

Ohjelmoi aloitusasema absoluuttisina arvoina


Error description 1A0-015A

Error message

Ohjelmoitu akseli ei ole hionta-akseli

Cause of error

Väärä akseli valittu hiontaa varten

Error correction

Ohjelmoi hionta-akseli


Error description 1A0-015B

Error message

Ohjelmointiarvoa ei tulkita koordinaatiksi

Cause of error

Oletettavasti järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 1A0-015C

Error message

Aloitusaseman inkrementaalinen ohjelmointi ei sallittu

Cause of error

Aloitusasema on ohjelmoitu inkrementaalisesti

Error correction

Ohjelmoi aloitusasema absoluuttisina arvoina


Error description 1A0-015D

Error message

Polaarinen aloitusasema ohjelmoitu inkementaalisesti

Cause of error

Polaarisesti ohjelmoitavan aloitusaseman säde tai kulma on ohjelmoitu inkrementaalisesti

Error correction

Muokkaa ohjelmaa tai työkiertoa


Error description 1A0-015E

Error message

Heiluriliike pituudella nolla ei sallittu

Cause of error

Error correction

- Muokkaa ohjelmaa


Error description 1A0-0161

Error message

Ohjelmoitu pyöröakseli ympyränkaarella ei ole mahdollinen (TCPM TIP-CENTER)

Cause of error

Kun TCPM REFPNT TIP-CENTER on ollut aktiivinen, on yritetty ohjelmoida kaari pyöröakseliasetuksella ilman työkalun sädekorjausta. Samanaikainen pyöröakseliasetus kaarelle on sallittu vain työkalun sädekorjauksella.

Error correction

Työkalun sädekorjauksen aktivointi


Error description 1A0-0162

Error message

Työkalun sädekorjaus väärin päätetty (TCPM TIP-CENTER)

Cause of error

Sädekorjaus on yritetty lopettaa jyrsintätyökalulla ja TCPM REFPNT TIP-CENTER -asetuksella väärällä tavalla.
Tällä TCPM-peruspisteellä työkalun sädekorjauksen saa lopettaa vain R0-koodin sisältävällä lineaarilauseella, jossa on ohjelmoitu molemmat akselitason koordinaatit.

Error correction

Lopeta työkalun sädekorjaus lineaarilauseella, joka sisältää molemmat akselitason koordinaatit.


Error description 1A0-0164

Error message

Kiertosuunnan määritys määritellylle muodolle ei ole mahdollinen

Cause of error

Ohjelmoitu aihion muoto ei ole suljettu tai se on suora. Kiertosuunnan ja 3D-esityksen määritys ei siksi ole mahdollinen.

Error correction

- Muokkaa NC-ohjelmaa ändern
- Ohjelmoi aihion muoto, joka käsittää useamman kuin yhden pisteen. Muodon tulee olla suljettu eikä se saa olla yksittäisellä suoralla.


Error description 1A0-0165

Error message

Vapaapistoa BLK FORM -toiminnossa ei tueta

Cause of error

BLK FORM -aihiolle on ohjelmoitu sisäänpisto muodossa.

Error correction

- Mukauta NC-ohjelma. BLK FORM -aihiolle on ohjelmoitu sisäänpisto muodosta.


Error description 1A0-0166

Error message

Vapaapistoa BLK FORM -toiminnossa ei tueta

Cause of error

BLK FORM -aihiolle on ohjelmoitu vapaapisto muodossa.

Error correction

Poista vapaapisto muodosta.


Error description 1A0-0167

Error message

SL-työkierrot ei sallittuja (TCPM REFPNT CENTER)

Cause of error

SL-työkierto on yritetty ohjelmoida samaan aikaan, kun TCPM REFPNT TIP-CENTER tai REFPNT CENTER-CENTER on aktiivinen. Näillä TCPM-asetuksilla eivät SL-työkierrot ole mahdollisia.

Error correction

Muuta NC-ohjelmaa


Error description 1A0-0169

Error message

M130 ei ole sallittu

Cause of error

Käännetyn tason järjestelmässä sorvaustyökalun korjauksen ollessa aktiivinen (FUNCTION TURNDATA CORR-WPL tai sorvaustyökalutaulukon sarakkeet WPL-DZL ja WPL-DX-DIAM) ei saa ohjelmoida M130-koodia.

Error correction

- Tarkasta ja tarvittaessa korjaa NC-ohjelma.


Error description 1A0-016C

Error message

Tasoluisti: vain ZX-muoto sallittu

Cause of error

On ohjelmoitu muoto, joka ei ole XZ-tasolla.

Error correction

Tarkasta NC-ohjelma ja tarvittaessa korjaa.


Error description 1A0-016D

Error message

Tasoluisti: Muunnos ei sallittu

Cause of error

Tietyt muunnokset eivät ole sallittuja aktiivisella tasoluistilla:
- Koneistustason kääntö
- Skaalaus
- Nollapistesiirto

Error correction

Tarkasta NC-ohjelma ja tarvittaessa korjaa.


Error description 1A0-016E

Error message

Työstötason kallistus ei sallittu

Cause of error

Koneistustason kääntö on sallittu FACING HEAD POS -toiminnon yhteydessä vain tasoluistin kinematiikan kanssa.

Error correction

Tarkasta NC-ohjelma ja tarvittaessa korjaa.


Error description 1A0-016F

Error message

Kierukka aktiivisella tasoluistilla ei ole sallittu

Cause of error

Aktiivisella tasoluistilla ei sallita kierukkaa.

Error correction

Tarkasta NC-ohjelma ja tarvittaessa korjaa.


Error description 1A0-0170

Error message

Tasoluisti: yhdistelmä M91-koodilla ei sallittu

Cause of error

Aktiivisen tasoluistin ja M91-toiminnon yhdistelmä ei ole sallittu.

Error correction

Tarkasta NC-ohjelma ja tarvittaessa korjaa.


Error description 1A0-0171

Error message

Tasoluisti: TCPM ei sallittu

Cause of error

Aktiivisella tasoluistilla ei sallita TCPM (M128) -toimintoa.

Error correction

Tarkasta NC-ohjelma ja tarvittaessa korjaa.


Error description 1A0-0172

Error message

Tasoluisti: 3D-sädekorjaus ei sallittu

Cause of error

Aktiivisella tasoluistilla ei sallita 3D-sädekorjausta.

Error correction

Tarkasta NC-ohjelma ja tarvittaessa korjaa.


Error description 1A0-0173

Error message

Erikoiskinem. ei sallittu yhdensuuntaisakselin koneistuksessa

Cause of error

Olet yrittänyt yhdistää FUNCTION PARAXMODE -toiminnon erityiseen kinematiikkaan:
- Polaarinen kinematiikka
- Tasoluistin kinematiikka

Error correction

Deaktivoi koneistusmenetelmä, ennen kuin seuraava tulee aktivoida.


Error description 1A0-0174

Error message

Tasoluisti: vain sorvauskäytöllä

Cause of error

Tasoluisti voidaan aktivoida vain sorvauskäytöllä.

Error correction

Vaihda sorvauskäytölle FUNCTION MODE TURN -toiminnolla.


Error description 1A0-0175

Error message

Tasoluisti: kielletty ympyrä ohjelmoitu

Cause of error

Ohjelmoidun ympyrän säde on liian pieni tasoluistille tai kaaren mitta on liian pieni

Error correction

Tarkasta ja tarvittaessa korjaa NC-ohjelma


Error description 1A0-0176

Error message

Tasoluisti: kosketuslause ei sallittu

Cause of error

Kosketuslause aktiivisen tasoluistin kanssa ei ole sallittu

Error correction

Suorita kosketuslause, ennen kuin tasoluisti aktivoidaan


Error description 1A0-0177

Error message

Tasoluisti: karaa ei ole suunnattu

Cause of error

Syöttöjärjestelmän Z-akseli ja karan suunta eivät ole yhdensuuntaisia

Error correction

Suuntaa kara, ennen kuin tasoluisti aktivoidaan


Error description 1A0-0178

Error message

Tasoluisti ei mahdollinen aktiivisella "Stretch-suodattimella”

Cause of error

Tasoluistia ei voi aktivopioda aktiivisella "Stretch-suodattimella”

Error correction

- Tarkas syöte CfgStrechFilter ja tarvittaessa muuta sitä
- Ota yhteys asiakaspalveluun


Error description 1A0-0179

Error message

Tasoluisti: M140 ei sallittu

Cause of error

Työkalun vetäytyminen (M140) aktiivisella tasoluistilla ei ole sallittu.

Error correction

Muuta NC-ohjelmaa


Error description 1A0-017A

Error message

Tasoluisti: PARAXCOMP ei sallittu

Cause of error

FUNCTION PARAXCOMP aktiivisella tasoluistilla ei ole sallittu.

Error correction

Tarkasta NC-ohjelma ja tarvittaessa korjaa.


Error description 1A0-017B

Error message

Sorvaustyökierto sallittu vain aktiivisella tasoluistilla

Cause of error

Olet yrittänyt suorittaa sorvaustyökierron tasoluistin kinematiikalla tai ilman tasoluistin aktivointia.

Error correction

-Ohjelmoi FACING HEAD POS.


Error description 1A0-017C

Error message

Työkalun muoto puuttuu simultaanisorvauksen työkierrossa

Cause of error

Työkalun muotoa ei voitu lukea simultaanisorvaustyökiertoa varten.

Error correction

Työkierron 2D-työkalukorjaus lasketaan vastaavasta työkalunpitimen 3D-kinematiikasta:
- Varmista, että työkalutaulukon sarakkeeseen "KINEMATIC" on syötetty voimassa oleva työkalunpitimen kinematiikka.
- Varmista simultaanisorvaustyökiertoa varten erityisesti, että siinä määritelty geometria sopii työkalutaulukossa olevan työkalun tietoihin.


Error description 1A0-017D

Error message

Virheelliset työkalutiedot simultaanisorvauksen työkierrossa

Cause of error

Työkalutaulukon työkalutiedot eivät ole yhteensopivia simultaanisorvaustyökierrolle.
Työkalutietojen (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH ja KINEMATIC) täytyy kuvata realistinen työkalu. Erityisesti seuraavien ehtojen tulee täyttyä:
- Säde (RS) ja terän pituus (CUTLENGTH ja CUTWIDTH) eivät kumpikaan ole nolla.
- Nappi-, rouhinta- ja silitystyökalut eivät ole sallittuja.
- TO, ZL ja XL täytyy täsmää työkalunpitimen geometriaan KINEMATIIKASSA.

Error correction

Tarkasta ja korjaa arvot työkalutaulukossa.


Error description 1A0-017E

Error message

GS-kierto koneistustasossa ei XY:ssä

Cause of error

On yritetty yhdistää pyörintä globaaleista ohjelmanasetuksista koneistustasolla ZX tai YZ, se ei ole sallittua.
Tällainen koneistustaso on käytettävissä sorvauskäytöllä sekä käytettäessä työkalukutsuja TOOL CALL X tai TOOL CALL Y.

Error correction

Muuta NC-ohjelmaa tai älä aktivoi vastaavassa ohjelmanosassa mitään pyörintää globaalien ohjelmanasetusten avulla.


Error description 1A0-017F

Error message

Negatiivinen terän säde sorvaustyökierrossa ei ole mahdollista

Cause of error

Se on aiheuttanut sorvauksen käynnistymisen negatiivisen terän säteen mukaisella sorvaustyökalulla. Tämä ei ole sallittua.
Vaikuttava terän säde muodostuu kolmen elementin summasta:
- Sorvaustyökalutaulukon RS-sarakkeen arvo
- Sorvaustyökalutaulukon DRS-sarakkeen arvo
- Toiminnolla FUNCTION TURNDATA CORR-TCS: Z/X DRS ohjelmoitu työvara

Error correction

Näiden kolmen arvon summan tulee olla positiivinen: Mukauta NC-ohjelma tai työkalutaulukko


Error description 1A0-0180

Error message

Simultaanisorvaus: Sopivaa kääntöakselia ei löytynyt.

Cause of error

Samanaikaiselle sorvaustyökierrolle ei ole löytynyt sopivaa kääntöakselia.

Error correction

- Kun koneessa on fyysinen sopiva akseli:
- Sovita tarkkuuskulma työkierron 800 kanssa
- Tarkasta kinemaattinen konfiguraatio ja tarvittaessa muuta sitä
- Ota yhteys asiakaspalveluun


Error description 1A0-0182

Error message

Koneistustason kääntö epäsopiva kiertomuunnoksille

Cause of error

- Koneistustason kääntöä on yritetty aktivoida sinä aikana kun mainitut sorvausmuunnokset ovat aktiivisia.
- Yhtä alla mainittua sorvausmuunnosta on yritetty aktivoida aktiivisena olevan koneistustason käännön avulla.

Error correction

- Peruuta koneistustason käännön tai työkierron 800 aktivointi.
- os kohdassa 2 mainittu muunnos on aktiivinen sorvauskäytön ulkopuolella, ota yhteyttä koneen valmistajaan.
Tämä koskee seuraavia:
1. Muunnos aktivoitu työkierrolla 800
2. Erikoismuunnos sorvauskäytössä, joka sovittaa sisäänsyöttöjärjestelmän yleensä kinematiikan A tai B pöytään. Tilanäytön POS-välilehti esittää, onko muuntaja aktiivinen.


Error description 1A0-0183

Error message

Sorvaustyökalun tiedot virheelliset

Cause of error

Aktiivisen sorvaustyökalun tiedot eivät olleet voimassa.
Kelvoton arvoyhdistelmä: TYPE ja TO eivät sovi yhteen.
TO-arvo saa olla 9 vain nappityökaluja varten.

Error correction

Työkalutietojen muuttaminen.


Error description 1A0-0184

Error message

Simultaanisorvaus: ohjelmoidut työkalukorjaukset ei sallittu

Cause of error

Ohjelmoidut työkalukorjaukset eivät ole sallittuja simultaanityökierrolle (FUNCTION TURNDATA CORR-TCS ...).
Tämäntyyppiset korjaukset muuttavat teräpalan asemaa työkalukannattimen suhteen, mikä voisi aiheuttaa törmäyksen.

Error correction

Poista kaikki ennen työkiertoa ohjelmoidut työkalukorjaukset.


Error description 1A0-0185

Error message

Valittu TCPM-tila ei ole yhdistettävissä simultaanisorvauksen kanssa

Cause of error

Samanaikainen sorvaustyökierto ei tue ohjelmoitua TCPM-tilaa

Error correction

Seuraavien TCPM-parametrien tulee olla asetettu:
- AXIS POS (Koordinaatit = asetusasema),
- PATHCTRL AXIS (Interpolaatio = asetusasema)
- REFPNT CENTER-CENTER tai REFPNT TIP-CENTER (Työkalun peruspiste)


Error description 1A0-0188

Error message

Toiminto ei sallittu

Cause of error

- FUNCTION FACINGHEAD on ohjelmoitu aktiivisella työkalukorjauksella työkalun koordinaattijärjestelmän suhteen.
- FUNCTION FACINGHEAD ei ole sallittu toiminnon FUNCTION TURNDATA CORR-WCS kanssa.

Error correction

Deaktivoi työkalukorjaus työkappaleen koordinaatiston suhteen.


Error description 1A0-0189

Error message

Pyöröakseleiden kielletty interpolaatio

Cause of error

- On ohjelmoitu pyöröakseli, joka on peruutettu M138-koodilla tai koneparametrissa CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE, mutta koneparametrin CfgAxisPropKin/MP_paraxComp = Display mukaan se on huomioitava.
- Tätä liikettä ei voi interpoloida TCPM-liikkeiden kanssa.

Error correction

- Tarkasta PLC-ohjelma ja tarvittaessa muuta
- Ota yhteys asiakaspalveluun


Error description 1A0-018A

Error message

Ei fyysistä akselia saatavilla käsipyörän päällekäyttöön

Cause of error

Käsipyörän päällekkäiskäyttö akselilla, joka ei ole nykyisessä kinematiikassa

Error correction

- Deaktivoi käsipyörän päällekkäiskäyttö.
- Tarkasta koneen konfiguraatio.
- Ota yhteys asiakaspalveluun.


Error description 1A0-018B

Error message

Muodon valmistelu ei mahdollinen

Cause of error

Ladatun epäpyöreän ohjelman muotojen valmistelussa tapahtui sisäinen virhe, mikä tarkoittaa, että epäpyöreää ohjelmaa ei voida suorittaa.

Error correction

Ota yhteys asiakaspalveluun


Error description 1A0-018C

Error message

Muodon valmistelussa ei voida käsitellä epäpyöreää ohjelmaa

Cause of error

Epäpyöreää ohjelmaa ei voida käsitellä muodon käsittelyssä. Mahdolliset syyt:
- Ohjelma sisältää muotoelementtejä, joiden pituus vähenee (pituus < 1pm)
- Ohjelmassa asetetaan parametri "F vaikuttaa kuten C-syöttö" ja C-akseli palaa takaisin ohjelmanajossa tai sen nopeus laskee (lyhytaikaisesti) nollaan

Error correction

- Muuta NC-ohjelmaa
- Ota yhteys asiakaspalveluun


Error description 1A0-018E

Error message

Simultaanisorvaus: Esipaikoitus

Cause of error

Työkalun todellinen asetusasema on ohjelmoidun kulma-alueen ulkopuolella.

Error correction

Mukauta työkalun asetuskulma vastaavasti ennen työkierron kutsua.


Error description 1A0-018F

Error message

Asetuskulmaa ei voi saavuttaa

Cause of error

Halutut asetuskulmat ovat sallitun asetusalueen ulkopuolella.

Error correction

Mukauta asetuskulma-alue tai haluttu asetuskulma muodon alkuun/loppuun.


Error description 1A0-0190

Error message

Käytetään ulkoistetun kinematiikan haaran akselia

Cause of error

On käytetty akselia, jos joka on sillä hetkellä jäsenneltynä olevassa kinematiikan haarassa.
Kyseiselle akselille eivät seuraavat käytöt ole mahdollisia:
- Paikoitus PLANE-toiminnon avulla
- Akselivalinta M138:lla
- Paikoitus LN-lauseen sisällä
- Paikoitus CP-lauseen sisällä

Error correction

Muuta NC-ohjelmaa


Error description 1A0-0191

Error message

Kielletty akseli ohjelmoitu

Cause of error

Olet ohjelmoinut akselin, joka valitussa kinematiikassa on konfiguroitu karaksi.

Error correction

Muuta NC-ohjelmaa


Error description 1A0-0192

Error message

Virheelliset sorvaustyökalutiedot

Cause of error

Sorvaustyökalu on virheellisesti määritelty. Sen tyyppi ei ole sallittu.

Error correction

Sorvaustyökalun tyypin korjaus


Error description 1A0-0194

Error message

Moduloakselin rajakytkimet eivät ole voimassa.

Cause of error

Huomaa, että moduloakseleiden rajakytkimille/suojavyöhykkeille pätee seuraavat ehdot:
- Alaraja on suurempi kuin -360° ja pienempi kuin +360°
- Yläraja ei ole negatiivinen ja pienempi kuin +360°
- Alaraja ei ole suurempi kuin yläraja
- Ala- ja ylärajat eroavat vähemmän kuin 360° toisistaan
Huomaa lisäksi, että asetettu rajakytkin ja suojavyöhykkeet tuottavat yksiselitteisesti määritellyn liikealueen.
Puuttuva tai kummankin alueen kaksinkertain päällekkäisyys ei ole sallittu.

Error correction

Korjaa väärin asetetut suojavyöhykkeet tai väärin konfiguroitu rajakytkin.


Error description 1A0-0195

Error message

Virheelliset työkalutiedot simultaanisorvauksen työkierrossa

Cause of error

Työkalun muotoa terästä ja pitimestä ei voitu määrittää.

Error correction

- TO , TO, ZL ja ORI täytyy täsmää työkalunpitimen geometriaan KINEMATIIKASSA.
- Virheelliset muodot on tallennettu polkuun TNC:\system\Toolkinematics\


Error description 1A0-0196

Error message

TCPM: PATHCTRL VECTOR ei mahdollinen

Cause of error

On ohjelmoitu TCPM parametrilla PATHCTRL VECTOR, jonka kanssa työkalun suuntaus koko alku- ja loppupisteen välisellä matkalla on yhdessä tasossa. Olemassa olevilla pyöröakseleilla ja ohjelmoidulla alku- ja loppusuuntauksella samansuuruinen liike ei
ole mahdollista

Error correction

- Käytä ensisijaisesti akselia PATHCHTRL AXIS. PATHCHTRL VECTOR on järkevää vain, jos ohjelmoidut kulmamuutokset ovat suuria tai kehäjyrsinnän yhteydessä.
- Ohjelmoi NC-lisätietopiste symmetria-asetuksessa (Pol)
- Muuta NC-ohjelmaa.


Error description 1A0-0198

Error message

TCPM: PATHCTRL VECTOR ei mahdollinen

Cause of error

On ohjelmoitu TCPM parametrilla PATHCTRL VECTOR, jonka kanssa työkalun suuntaus koko alku- ja loppupisteen välisellä matkalla on yhdessä tasossa.
Tämä ei ole mahdollista, koska matkalla alku- ja loppupisteen välillä ei ole lähestymiskelpoisia asetuksia (esim. rajakytkin tai kinemaattinen rajoitus).

Error correction

- Jos virhe ei ole ehdoton rajakytkimen avulla: Käytä ensisijaisesti akselia PATHCHTRL AXIS. PATHCHTRL VECTOR on järkevää vain, jos ohjelmoidut kulmamuutokset ovat suuria tai kehäjyrsinnän yhteydessä.
- Muuta NC-ohjelmaa


Error description 1A0-0199

Error message

TCPM: PATHCTRL VECTOR ei mahdollinen

Cause of error

On ohjelmoitu TCPM parametrilla PATHCTRL VECTOR, jonka kanssa työkalun suuntaus koko alku- ja loppupisteen välisellä matkalla on yhdessä tasossa.
Tämä ei ole mahdollista, koska on ohjelmoitu pyöröakseli, jota ei ole valittu M138-koodilla tai on ohjelmoitu lineaarinen sivuakseli.

Error correction

Muuta NC-ohjelmaa


Error description 1A0-019A

Error message

Koordinaattimuunnokset oikaisukäytöllä ei ole sallittu

Cause of error

Olet yrittänyt vaihtaa oikaisukäyttöön, vaikka koordinaattimuunnokset (nollapistesiirto, kierto, peilaus ja/tai skaalaus) on aktiivinen.

Error correction

Peruuta koordinaattimuunnokset (nollapistesiirto, kierto, peilaus ja/tai skaalaus), ennen kuin vaihdat oikaisukäytölle.


Error description 1A0-019B

Error message

Työkalukannattimen kinematiikka ei ole sallittu

Cause of error

Hiomalaikkoja työkalunpitimen kinematiikalla ei voi oikaista.

Error correction

- Poista oikaistavan hiomalaikan syöte työkalutaulukon kohdassa "KINEMATIC".
- Ota yhteys asiakaspalveluun


Error description 1A0-019C

Error message

Aseman (%1, %2) asema ei mahdollinen

Cause of error

Taskua ei voi koneistaa, koska sisäänpisto tällä työkalun säteellä ei ole mahdollista.

Error correction

- Käytä pienempää työkalua.
- Suorita jälkikoneistus pienemmällä työkalulla.


Error description 1A0-019D

Error message

Rajoitusta ei voi lukea työkierron 14 kanssa

Cause of error

Ensimmäistä määriteltyä muotoa ei voi tulkita rajoitukseksi, jos sitä seuraa määrittely työkierron 14 avulla.

Error correction

- Määrittele muodot toiminolla CONTOUR DEF tai
- Käytä ensimmäisenä muotona taskua ja aseta työkierrossa 271 parametrille Q569 arvoksi 0.


Error description 1A0-019E

Error message

OCM-muotojyrsintätyökierron sisäinen virhe

Cause of error

- Ristiriitaiset tiedot.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A0-019F

Error message

Taskua ei tueta ”avoimen rajoituksen” jälkeen

Cause of error

Muotojen määrittelyssä on ”rajoituskehyksen” jälkeen määritelty tasku (P2).
”Rajoituskehyksen” jälkeen on oltava saareke (I2).

Error correction

- Älä määrittele ”rajoituskehyksiä” työkierrossa 271, jos suljetut taskut on koneistettava.
- Määrittele toiminnolla CONTOUR DEF saareke ”rajoituskehyksen” jälkeen, jos on koneistettava avoin tasku.
- Huomioi koneen käsikirjan muut dokumentit.


Error description 1A0-01A0

Error message

Asetussyvyys on liian pieni

Cause of error

Olet määritellyt työkierrossa 271 liian matalan asetussyvyyden.

Error correction

Mukauta NC-ohjelma


Error description 1A0-01A1

Error message

Ei teknologiatietuetta käytettävissä muodon koneistuksella

Cause of error

Koneistustyökiertoa 272, 273 ja 274 ennen on oltava ohjelmoituna työkierto 271.

Error correction

- Mukauta NC-ohjelma.
- Ohjelmoi työkierto 271.


Error description 1A0-01A3

Error message

Asetussyvyys on liian pieni

Cause of error

Olet määritellyt työkierrossa 274 asetussyvyyden Q238, joka on pienempi kuin 0.1 mm.

Error correction

- Mukauta NC-ohjelma.
- Määrittele asetussyvyys Q238 suuremmaksi kuin 0.1 mm.


Error description 1A0-01A4

Error message

Työkalun säde liian pieni

Cause of error

Nykyisen työkalun säde on liian pieni.

Error correction

Suuren työkalun valinta


Error description 1A0-01A5

Error message

Rouhintatyökalua ei ole määritelty

Cause of error

Jokaisella koneistustyökierrolla 273 ja 274 on määriteltävä rouhintatyökalu.

Error correction

- Mukauta NC-ohjelma.
- Ohjelmoi työkierto 272.
- Referoi rouhintatyökalu parametrissa Q438.


Error description 1A0-01A6

Error message

Parametri Asetus per kierros Q436 virheellisesti määritelty

Cause of error

Olet syöttänyt kierroskohtaisen asetusarvon parametrille Q436 arvon 0.

Error correction

Tarkasta ja korjaa arvo parametrissa Q436


Error description 1A0-01A7

Error message

Kielletty NC-lause muodossa

Cause of error

Tämä NC-lause ei ole sallittu muodossa (esim. APPR- tai DEP-lauseet, LN-lauseet,...)

Error correction

Muokkaa muotoa


Error description 1A0-01A8

Error message

Kiinnittimen kuvaus virheellinen tiedostossa %1

Cause of error

Määritellyn tiedoston kiinnitinkuvaus on virheellinen tai tiedostoa ei ole olemassa.

Error correction

- Tarkasta määritellyn tiedoston kiinnitinkuvaus ja tarvittaessa korjaa
- Uudelleenaseta kiinnitin valitsemalla FIXTURE RESET ALL
- Lataa voimassa oleva kiinnitin valitsemalla FIXTURE SELECT
- Ota yhteys asiakaspalveluun


Error description 1A0-01A9

Error message

Ohjelmistorajakytkin moduloakseleille virheellinen

Cause of error

Moduloakseleiden liikkeet ohjelmarajakytkinten kanssa eivät ole sallittuja tässä ohjausversiossa.

Error correction

- Muuta NC-ohjelmaa
- Älä määritä mitään rajakytkimiä moduloakselille
- Älä määritä akselia moduloakselina
- Asenna uudempi NC-ohjelmiston versio


Error description 1A0-01AA

Error message

Liikerajat moduloakseleille virheellinen

Cause of error

Moduloakseleiden liikkeet liikerajojen kanssa eivät ole sallittuja tässä ohjausversiossa.

Error correction

- Muuta NC-ohjelmaa
- Älä aseta mitään liikerajoja moduloakselille
- Älä määritä akselia moduloakselina
- Asenna uudempi NC-ohjelmiston versio


Error description 1A0-01AB

Error message

Ei ole sallittu

Cause of error

Kiinnitin oikaisukäytöllä ei ole sallittu.

Error correction

- Poista aktiivisen kinematiikan syöte CfgKinFixSocket.
- Ota yhteys asiakaspalveluun


Error description 1A0-01AC

Error message

Sylinterivaipan koneistuksen konfiguraatio virheellinen

Cause of error

Ensimmäisen pöydän alla olevan koneen akselin on oltava moduloakseli!

Error correction

- Tarkasta akselimääritys
- Ota yhteys koneen valmistajaan


Error description 1A0-01AD

Error message

Kiinnitin "%1" jätetään huomiotta

Cause of error

Määritellyillä kinematiikoilla ei ole kiinnityspistettä kiinnitintä varten.

Error correction

- Mukauta koneen konfiguraatio kiinnitintä varten. Ota sitä varten yhteys koneen valmistajaan.
Huomioi: käytettäessä määriteltyä kinematiikkaa on suoritettu koneistus ilman haluttua kiinnitintä.


Error description 1A0-01AE

Error message

Saareke ei ole sallittu heti rajoituslohkon jälkeen

Cause of error

Muotojen määrittelyssä on ”rajoituslauseen” jälkeen määritelty saareke (I2).
”Rajoituslauseen” jälkeen on oltava tasku (P2).

Error correction

- Älä määrittele ”rajoituslausetta” työkierrossa 271, jos on koneistettava suljettuja taskuja tai tappeja
- Määrittele toiminnolla CONTOUR DEF tasku ”rajoituslauseen” jälkeen, jos on koneistettava avoin tasku
- Huomioi koneen käsikirjan muut dokumentit


Error description 1A0-01AF

Error message

Työkalu- ja teknologiatiedot ei voimassa

Cause of error

Työkalun säde on työkalutaulukon arvojen R und DR summa, tarvittaessa täydennetty ohjelmoidulla työvaralla. Jos teräpalan leveys (RCUTS) on sama kuin tämän työkalun halkaisija, sisäänpistokulman (ANGLE) on oltava 90.

Error correction

Tarkasta työkalutiedot ja tarvittaessa korjaa


Error description 1A0-01B1

Error message

Teräpalan leveys liian suuri

Cause of error

Työkalun säde määräytyy työkalutaulukon arvojen R und DR summana, tarvittaessa täydennettynä ohjelmoidulla työvaralla. Teräpalan leveys (RCUTS) ei saa olla suurempi kuin 95 % työkalun säteestä.

Error correction

Tarkasta työkalutiedot ja tarvittaessa korjaa


Error description 1A0-01B2

Error message

Käytettävän työkalun hyötypituus liian lyhyt

Cause of error

Käytettävän työkalun hyötypituus (sarake LU työkalutaulukossa) on pienempi kuin työkierrossa ohjelmoitu koneistussyvyys.

Error correction

- Käytä pidemmän hyötypituuden mukaista työkalua


Error description 1A0-01B3

Error message

Polaarisen kinematiikan aktivointi ei mahdollinen

Cause of error

Polaarista kinematiikkaa ei voitu aktivoida ohjelmoiduilla akseleilla ja ratkaisuvalinnalla.

Error correction

Tarkasta valitut akselin ja ratkaisu:
- Akseleiden tulee ulottua tilaan saakka
- Kiertoakseli on asennettava pöydän puolelle ja määritettävä moduloakseliksi (CfgAxis/isModulo = TRUE)
- Täsmälleen yksi pyörimisakseli on valittava
- Valitun ratkaisun on oltava käytettävissä nykyisestä paikoitusasemasta (MODE_POS: Kone on radiaalisen akselin positiivisen arvon puolella, MODE_NEG: Kone on radiaalisen akselin negatiivisen arvon puolella)


Error description 1A0-01B4

Error message

Polaarinen kinematiikka: TCPM ei sallittu

Cause of error

Aktiivisessa polaarisessa kinematiikassa TCPM (M128) ei ole sallittu.

Error correction

Tarkasta ja tarvittaessa korjaa NC-ohjelma


Error description 1A0-01B5

Error message

Polaarinen kinematiikka: Muunnos ei sallittu

Cause of error

Tietyt muunnokset eivät ole sallittuja aktiivisella polaarisella kinematiikalla:
- Koneistustason kääntö

Error correction

Tarkasta ja tarvittaessa korjaa NC-ohjelma


Error description 1A0-01B6

Error message

Polaarinen kinematiikka mahdoton akt. "Stretch-suodattimella”

Cause of error

Polaarinen kinematiikka ei voi aktivoida aktiivisella "Stretch-suodattimella”.

Error correction

- Tarkas syöte CfgStrechFilter ja tarvittaessa muuta sitä
- Ota yhteys asiakaspalveluun


Error description 1A0-01B7

Error message

5-akselikoneistus ei sallittu akt. polaarisella kinematiikalla

Cause of error

Lineaarisen ja pyöröakselin liikkeiden ohjelmointi yhdessä NC-lauseessa ei ole sallittu aktiivisella polaarisella kinematiikalla.

Error correction

NC-ohjelman muuttaminen


Error description 1A0-01B8

Error message

Käsipyörän päällekkäiskäyttö ei sallittu akt. pol. kinematiikalla

Cause of error

Käsipyörän päällekkäiskäyttö ei ole sallittu aktiivisella polaarisella kinematiikalla.

Error correction

- Deaktivoi käsipyörätallennus
- Deaktivoi polaarinen kinematiikka


Error description 1A0-01B9

Error message

Polaarinen kinematiikka: yhdistelmä M91-koodilla ei sallittu

Cause of error

Aktiivisen polaarisen kinematiikan ja M91-koodin yhdistelmä ei ole sallittu.

Error correction

Tarkasta NC-ohjelma ja tarvittaessa korjaa.


Error description 1A0-01BA

Error message

Vuorotteleva koneistus ei ole sallittu suljetulla muodolla

Cause of error

Arvoa 0 parametrissa Q15 (vaihtuva koneistussuunta) ei tueta suljetussa muodosssa.

Error correction

Muuta parametrin Q15 arvoksi +1 (myötä) tai -1 (vasta).


Error description 1A0-F302

Error message

APPRLT ei ole sallittu suljetulla muodolla

Cause of error

Muotoon ajoa komennolla APPRLT ei tueta suljetussa muodosssa.

Error correction

Määrittele työkierrossa 270 koneparametri Q390 arvolla 1 (APPRCT) tai 3 (APPRLN).


Error description 1A0-F303

Error message

Ei muotojen koneistusta

Cause of error

Muotojen sisäisen valmistelun jälkeen ei ole mitään OCM-työstettäviä (osa)muotoja jäljellä.
Huomaa:
- Kapeampia taskuja, jotka ovat ahtaamia kuin 2*R*(1+Q578), ei voi muokata sisänurkkien pyöristysten takia.
- Kapeissa taskuissa sisäänpisto ei ole mahdollista riippuen asetuksista R ja RCUTS.

Error correction

Varmista, että yllä mainituilla kokotiedoilla ohjelmoidut muodot ovat valmiina.


Error description 1A0-F304

Error message

Syvyyden hiontaa ei koskaan tehdä ilman työvaraa

Cause of error

Syvyyttä ei silitetä ilman syvyyden ohjelmoitua työvaraa (Q369).

Error correction

Ohjelmoi syvyyden työvara muototietojen ohjelmoinnin yhteydessä parametrissa Q369.


Error description 1A0-F305

Error message

Kiertoakselin ohjelmoitu arvo liian korkea

Cause of error

Olet ohjelmoinut arvon, joka on liian korkea kiertoakselille (yli 1 000 000°).

Error correction

Tarkasta ja tarvittaessa korjaa NC-ohjelma


Error description 1A0-F308

Error message

Aihion muoto liian monimutkainen

Cause of error

Nykyinen aihion muoto ylittää 200 lauseen enimmäisrajan.

Error correction

Mukauta aihiota tai vie se STL-tiedostona ja integroi BLK FORM FILE -tiedostoon.


Error description 1A0-F309

Error message

Axis-value programming during active basic rotation

Cause of error

You programmed M128, TCPM with AXIS POS, or PLANE AXIAL.
A basic rotation for the workpiece was active at the same time.
This can lead to incorrect positioning on the workpiece.

Error correction

Edit the NC program


Error description 1A1-000C

Error message

Valittua kinematiikkaa ei ole määritelty

Cause of error

- On yritetty käyttää olemassa olematonta kinematiikkaa

Error correction

- Laajenna kinemaattista konfiguraatiota.
- Muuta työkiertoa.
- Ota yhteys huoltoedustajaan.


Error description 1A1-000D

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A1-000E

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A1-000F

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A1-0010

Error message

RAJAKYTKIN %1%2

Cause of error

Laskettu työkalun rata ylittää koneen positiiviset liikerajat. Nykyistä koneen asetusta ei otaksuttavasti käytetty ja siksi työkappale on väärässä paikassa työskentelytilassa.
Positiivisen ohjelmistoliikerajan kytkin on määritelty konfiguraatiotiedoilla CfgPositionLimits->swLimitSwitchPos.

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.


Error description 1A1-0011

Error message

RAJAKYTKIN %1%2

Cause of error

Laskettu työkalun rata ylittää koneen negatiivisen liikerajan. Nykyistä koneen asetusta ei otaksuttavasti käytetty ja siksi työkappale on väärässä paikassa työskentelytilassa.
Negatiivisen ohjelmistoliikerajan kytkin on määritelty konfiguraatiotiedoilla CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.


Error description 1A1-0012

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A1-0013

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Koneen kinematiikassa on konfiguroitu vähemmän kuin kolme siirtoakselia.

Error correction

- Muokkaa koneen kinematiikan konfiguraatiota
- Tarkista kinemaattisen mallin akseleiden lukumäärä, joka on määritelty MainLinCoord-tyypiksi konfiguraatiokohteessa CfgProgAxis
- Kun käytät toimintoa FUNCTION PARAXMODE: Tarkista akseleiden lukumäärä ja tyyppi, jotka olet ohjelmoinut tässä toiminnossa
- Ota yhteys huoltoedustajaan


Error description 1A1-0014

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Koneen kinematiikassa on konfiguroitu enemmän kuin kolme siirtoakselia.

Error correction

- Muokkaa koneen kinematiikan konfiguraatiota
- Tarkista kinemaattisen mallin akseleiden lukumäärä, joka on määritelty MainLinCoord-tyypiksi konfiguraatiokohteessa CfgProgAxis
- Kun käytät toimintoa FUNCTION PARAXMODE: Tarkista akseleiden lukumäärä ja tyyppi, jotka olet ohjelmoinut tässä toiminnossa
- Ota yhteys huoltoedustajaan


Error description 1A1-0015

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A1-0016

Error message

Ohjelmakohta ei saatavissa

Cause of error

Kone ei saavuta kaikki tilan pisteitä. Kolme lineaarista akselia, joilla ohjaus liikkuu ohjelmotuihin asemiin, ovat kaikki yhdellä tasolla. Mahdolliset syyt:
- PARAXMODE-TOIMINNOLLA olet valinnut kolme akselia, jotka ovat samalla tasolla
- Lineaariakseli on kiinnitetty kiertoakseleihin; kiertoakseli on kallistanut lineaariakselin kahden muun lineaariakselin tasoon

Error correction

Muokkaa NC-ohjelmaa.


Error description 1A1-0017

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.
- Muokkaa työkiertoja.


Error description 1A1-0018

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A1-0019

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A1-001A

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A1-001B

Error message

Ei tarkkuuden määrittelyä kineettisen korjausliikkeen
laskennassa.

Cause of error

- Tarkkuustiedot puuttuvat kinemaattisen kompensaatioliikkeen laskentaa varten

Error correction

- Muokkaa työkiertoa.


Error description 1A1-001C

Error message

Kiertoaskelia ei ole määritelty

Cause of error

- Koneen kinematiikka on väärin konfiguroitu
- On valittu väärä kinematiikka

Error correction

- Muuta koneen kinemaattista konfiguraatiota.
- Muokkaa työkiertoa.
- Ota yhteys huoltoedustajaan.


Error description 1A1-001D

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Koneen kinematiikka on virheellisesti konfiguroitu

Error correction

- Muuta koneen kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 1A1-001E

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A1-0022

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Valitse kinemaattinen konfiguraatio keskenään kohtisuorilla akseleilla
- Ota yhteys huoltoedustajaan


Error description 1A1-0023

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A1-0024

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A1-0025

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A1-0026

Error message

Toimintoa ei ole vielä toteutettu: %1

Cause of error

- Olet yrittänyt käyttää toteuttamatonta toimintoa.

Error correction

- Muokkaa NC-ohjelmaa


Error description 1A1-0027

Error message

Hiomalaikan korjaustyyppiä ei ole vielä määritelty

Cause of error

Et ole määritellyt hiomalaikan kompensoitavaa reunaa.

Error correction

- Muokkaa työkiertoa


Error description 1A1-0028

Error message

Akselia ei voi liikuttaa!
%1

Cause of error

You tried to move an axis that cannot be moved by the NC, such as a display axis, which is only displayed.

Error correction

- Check the NC program
- Select suitable machine kinematics (polar)


Error description 1A1-0029

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A1-002A

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A1-002B

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Järjestelmävirhe
- Virheellinen kinematiikka

Error correction

- Muuta koneen kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 1A1-003B

Error message

Hiomalaikan virheellinen geometria
Negatiivinen arvo %1 hiomalaikkaparametreissa

Cause of error

- Väärät parametriasetukset hiomalaikan geometriassa

Error correction

- Korjaa hiomalaikan geometrian parametrit.


Error description 1A1-003C

Error message

Hiomalaikan virheellinen geometria
Negatiivinen arvo %1 hiomalaikan parametreissa

Cause of error

- Väärät parametriasetukset hiomalaikan geometriassa

Error correction

- Korjaa hiomalaikan geometrian parametrit.


Error description 1A1-003D

Error message

Hiomalaikan virheellinen geometria
Hiomalaikan parametrien kulma %1 liian pieni

Cause of error

- Väärät parametriasetukset hiomalaikan geometriassa

Error correction

- Korjaa hiomalaikan geometrian parametrit.


Error description 1A1-003E

Error message

Hiomalaikan virheellinen geometria
Hiomalaikan geometrian negatiivisen särmän pituus

Cause of error

- Väärät parametriasetukset hiomalaikan geometriassa

Error correction

- Korjaa hiomalaikan geometrian parametrit.


Error description 1A1-003F

Error message

Hiomalaikan virheellinen geometria
Puuttuva parametri %1 hiomalaikan parametreissa

Cause of error

- Väärät parametriasetukset hiomalaikan geometriassa

Error correction

- Korjaa hiomalaikan geometrian parametrit.


Error description 1A1-0040

Error message

Järjestelmävirhe geometriaketjussa:
%1

Cause of error

- Järjestelmävirhe

Error correction

- Ota yhteys huoltoedustajaan.


Error description 1A1-0042

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Kelvoton määre tai listaelementti kuvausviestissä johtuen virheellisestä koodien sisäänsyötöstä konfiguraatioviesteissä. Tästä johtuen konfiguraatiopalvelin jättää entiteetit huomioimatta, ja siksi tulostuslistojen elementit on asetettu kelvottomiksi
kuvausviestissä.

Error correction

- Korjaa kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 1A1-0043

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Virheen syy on esitetty yksiselitteisesti virhetekstissä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 1A1-0044

Error message

Pyörähdysakselin ohjelmistoliikerajojen asetus ei ole sallittu

Cause of error

Olet yrittänyt asettaa ohjelmarajakytkinten arvoja pyörintäakselille.

Error correction

- Muuta konfiguraatiota
- Muokkaa työkiertoa


Error description 1A1-0045

Error message

Pystysuora akselisuunta ei mahdollinen

Cause of error

Työkaluakselia ei voi suunnata kohtisuoraan määrittelemäsi koneistustason suhteen.

Error correction

- Muokkaa NC-ohjelmaa
- Mikäli mahdollista, kiinnitä työkalu eri tavalla
- Tarvittaessa muuta kiertoakselin rajakytkimen asetusta


Error description 1A1-0046

Error message

Ohjaus ei pysty laskemaan ympyrän tangenttia

Cause of error

Olet määritellyt ympyrän säteellä 0.

Error correction

Muokkaa NC-ohjelmaa


Error description 1A1-0047

Error message

Ohjaus ei pysty vaihtamaan työkalun suuntausta, koska
kiertoakseleita ei ole määritelty

Cause of error

Työkalun suuntauksen muuttamisen mahdollistavia kiertoakseleita ei ole määritelty.

Error correction

- Muokkaa NC-ohjelmaa
- Muuta koneen kokoonpanoa
- Konfiguroi kinematiikka kiertoakseleilla


Error description 1A1-0048

Error message

Virhe kinematiikan konfiguraatiossa:
%1

Cause of error

Ilmoitetaan englanniksi lisätekstissä

Error correction

- Muuta kinemaattista konfiguraatiota
- Ota yhteys huoltoedustajaan


Error description 1A1-0049

Error message

Akselia työkalun pituuskorjaukselle ei löydy.

Cause of error

Mahdolliset syyt:
Ei ole akselia tai selvästi määriteltävää akselia,
joka voisi kompensoida työkalun pituuden.

Error correction

- Muuta muodon konfiguraatiota
- Ota yhteys huoltoedustajaan


Error description 1A1-004A

Error message

Liian monta akselia interpoloitu

Cause of error

Suurin sallittu samanaikaisesti liikkuvien akseleiden lukumäärä on ylitetty.
(Vientiversiossa maksimi on 4 akselia.)

Error correction

Tarkista NC-ohjelma.


Error description 1A1-004B

Error message

Kinematiikan konfiguraatio virheellinen

Cause of error

Koneen kinematiikassa on konfiguroitu enemmän kuin kolme siirtoakselia.

Error correction

- Muokkaa koneen kinematiikan konfiguraatiota
- Tarkista kinemaattisen mallin akseleiden lukumäärä, joka on määritelty ylimääräisen lineaariakselin tyypiksi parametrin specCoordSys konfiguraatiokohteessa. Yhdessä MainLinCoord-tyypiksi konfiguraatiokohteessa CfgProgAxis määritellyn kinemaattisen
mallin akseleiden kanssa on oltava käytettävissä täsmälleen kolme akselia koneen kinematiikkaa varten.
- Kun käytät toimintoa FUNCTION PARAXMODE: Tarkista akseleiden lukumäärä ja tyyppi, jotka olet ohjelmoinut tässä toiminnossa
- Ota yhteys huoltoedustajaan


Error description 1A1-004C

Error message

Kierteen lastuaminen: suunnanvaihto ei sallittu!

Cause of error

Kierteityksen referenssiakselin suunnanvaihto ei ole sallittu.

Error correction

- Sinun täytyy muuttaa kierteen referenssiakselin suuntaa.
- Muokkaa NC-ohjelmaa.


Error description 1A1-004D

Error message

Ei-interpoloiva akseli ylittää liikealueen!

Cause of error

Ei-interpoloiva akseli ylittää liikealueen liikealueen rajat.

Error correction

Lyhennä ei-interpolointiakselin ohjelmoitua rataa.


Error description 1A1-004E

Error message

Etäisyys on liian lyhyt ei-interpolaatioakselin kiihdytykseen!

Cause of error

Ei-interpolointiakseli ylittää maksimikiihdytyksen!

Error correction

Pidennä ei-interpolointiakselin ohjelmoitua rataa.


Error description 1A1-004F

Error message

Tätä aluetta ei voi koneistaa!

Cause of error

No traverse permitted with polar kinematics in the programmed range.

Error correction

Check the height difference of the point or the position of the fixed Y axis.


Error description 1A1-0050

Error message

Rajakytkin päällekkäiskäytössä %1%2

Cause of error

Työkalun laskettu rata ylittää koneen liikealueen. Oletettavasti nykyistä koneen asetusta ei ole vastaanotettu ja työkappale on sen vuoksi väärässä asemassa työtilassa.
M118-Rajakytkin

Error correction

Pienennä käsipyörän liikealuetta (M118)


Error description 1A1-0051

Error message

Väärä kinematiikka FACING HEAD POS

Cause of error

Aktiivisessa kinematiikassa ei ole tasoluistin akselia! FACING HEAD POS on sallittu vain tasoluistin kinematiikan kanssa.

Error correction

Kiinnitä tasoluisti ja vaihda kinematiikkaa.


Error description 1A1-0052

Error message

Työkaluasetusta ei voi laskea

Cause of error

Työkaluasettelun valvontaa varten on liian monta tai liian vähän akseleita.

Error correction

- Valitse tai poista kiertoakseleita M138-koodilla
- Tarkasta työkalukaran konfiguraatio, erityisesti CfgAxisPropKin/rotAxisForKinCalc
- Ota yhteys koneen valmistajaan


Error description 1A1-0053

Error message

Työkaluasetusta ei voi laskea

Cause of error

Sorvaustyökalun teräpalan sijainti ei ole sallittu.

Error correction

Teräpalan tasojen tulee olla yhdensuuntaisia tai kohtisuoria työkalukaran suhteen:
- Tarkista työkalut
- Tarkista kinemaattinen konfiguraatio, erityisesti muunnokset (CfgKinSimpleTrans) työkalukaran ja työkalun välillä
- Ota yhteys koneen valmistajaan


Error description 1A1-0054

Error message

Työkaluasetusta ei voi laskea

Cause of error

Valittujen kiertoakseleiden väärä sijainti. Mahdollisia syitä:
- Sorvauskara on samansuuntainen valittujen kääntöakseleiden kanssa
- Työkalusuunta on samansuuntainen valitun kääntöakselin kanssa
- Ohjelmoitua asettelua ei voi toteuttaa annetulla laitteella

Error correction

- Tarkasta ohjelmoitu asettelu
- Valitse toinen kiertoakseli M138-koodilla
- Tarkista kinemaattinen konfiguraatio
- Tarkista työkalukaran konfiguraatio, erityisesti CfgAxisPropKin/rotAxisForKinCalc
- Ota yhteys koneen valmistajaan


Error description 1A2-000A

Error message

Järjestelmävirhe muunnoslaskennassa:
%1

Cause of error

Virheen syy ilmoitetaan virhetekstissä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 1A2-000B

Error message

Akseli ohjelmoitu useammin kuin kerran ESIASETUS-käskyllä

Cause of error

Olet ohjelmoinut PRESET-käskyssä saman akselin useita kertoja.

Error correction

- Muokkaa NC-ohjelmaa tai työkiertoa


Error description 1C7-01F6

Error message

FS-konfiguraation tietue SPLC-ohjelmalle

Cause of error

SPLC-ohjelman toiminnallisen turvallisuuden konfiguroinnin tietue


Error description 1C7-0205

Error message

Maksimiaika moottorin pidätysjarrun testiin

Cause of error

Axis-specific time monitoring for the execution of the brake test.
- 0: No time monitoring through the SKERN


Error description 1C7-0206

Error message

Maksimiliike SS2-reaktiolla

Cause of error

Maximum permissible path or spindle revolutions for SS2 reaction in SOM2 operating mode


Error description 1C7-0207

Error message

Maksimiliike SS2-reaktiolla

Cause of error

Maximum permissible path or revolutions of the spindle with SS2 reaction in SOM3 operating mode


Error description 1C7-0208

Error message

Maksimiliike SS2-reaktiolla

Cause of error

Suurin sallittu liike tai karan kierrosmäärä SS2-reaktiolla käyttötavalla SOM4


Error description 1C7-021B

Error message

MC-käytön päällekytkentä ei mahdollinen: NN_GenSafe = 0

Cause of error

- SPLC-liitäntäsignaali NN_GenSafe = 0. Sen vuoksi ei ole mahdollista kytkeä käyttöjä päälle.
- SPLC-ohjelma ei aseta liitäntäsignaalia.
- Koneparametri skipEmStopTest on asetettu.

Error correction

- Tarkasta SPLC-ohjelma.
- Tarkasta parametrin MP_skipEmStopTest sisäänsyöttö.
- Ota yhteys asiakaspalveluun


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

HSCI-tietoarvon määrittely

Cause of error

Määrittele haluamasi HSCI-arvo.
Valinnalla "automaattinen" ohjaus valitsee suurimman mahdollisen tiedonsiirtoarvon automaattisesti.
Jos HSCI-järjestelmässä on laitteita tai liitäntäkaapeli, jotka soveltuvat vain rajatulle tiedonsiirtonopeudelle, manuaalinen esivalinta saattaa olla tarpeen.


Error description 1C7-0268

Error message

Pyöröakselin käsipyörän päälletallennus sallitaan vain TCPM:n kanssa

Cause of error


Error description 1C7-0350

Error message

Ohje-/oloarvovalvonnan tila (valinnainen)

Cause of error

Tämä parametri määrittää ohje-/oloarvovalvonnan tyypin:
- speedAndPosCompDefault:
Ohje-/oloarvovertailu suoritetaan FS-karoilla aina kierrosluvulle, asemaohjatuilla syöttöakseleilla turvaovien ollessa auki paikoitusasemille ja turvaovien ollessa kiinni nopeuksille.
- speedAndPosCompReduced:
Ohje-/oloarvovertailu suoritetaan FS-karoilla aina kierrosluvulle, asemaohjatuilla syöttöakseleilla turvaovien ollessa auki paikoitusasemille ja muuten nopeuksille
- noComp:
Ohje-/oloarvovertailu ei ole aktiivinen, ts. sitä ei suoriteta nopeuksille eikä paikoitusasemille
- speedComp:
Ohje-/oloarvovertailu suoritetaan FS-karoilla kierrosluvuille ja syöttöakseleilla nopeuksille.


Error description 1C9-006B

Error message

Työkalunpitimen kuvaus

Cause of error

Kuvaa tässä työkalunpidin.


Error description 200-0001

Error message

Tietokone

Cause of error


Error description 200-0017

Error message

Konfigurointi '%1' virheellinen

Cause of error

Konfiguraatiotiedot ovat puutteelliset tai sisältävät sopimattomia arvoja.

Error correction

Tarkista konfiguraatiotiedot.


Error description 200-0018

Error message

Konfiguraatio akselille %1 sopimaton

Cause of error

Kyseisen akselin konfiguraatiotiedot ovat puutteelliset tai sisältävät sopimattomia arvoja.

Error correction

Tarkista kyseisen akselin konfiguraatio "Programmable Names".


Error description 200-0019

Error message

Konfiguroitu nimi akselille %1 sopimaton

Cause of error

Konfiguroitava akselin nimi ei ole sallittu asetetuilla ominaisuuksilla, tai se on jo määritelty jollekin akselille.

Error correction

Muokkaa konfiguraatiotietoa "Programmable Names / axName".


Error description 200-001A

Error message

Konfiguroitu indeksi akselille %1 sopimaton

Cause of error

Konfiguroitava akselin nimi ei ole sallittu asetetuilla ominaisuuksilla, tai se on jo määritelty jollekin akselille.

Error correction

Muokkaa konfiguraatiotietoa "Programmable Names / index".


Error description 200-001B

Error message

Konfiguroitu suunta akselille %1 sopimaton

Cause of error

Tälle akselile on konfiguroitava jokin suunnista XAxis, YAxis ta ZAxis.

Error correction

Muokkaa konfiguraatiotietoa "Programmable Names / dir".


Error description 200-001C

Error message

Työkierto %1 jo määritelty

Cause of error

CycleDesign-toiminnossa on määritelty sama numero tai G-numero useammin kuin kerran joko työkierrolle tai kyselytyökierrolle.

Error correction

Muuta CycleDesign-toiminnossa yhden työkierron numeroa tai sen omaa G-numeroa.


Error description 200-001D

Error message

Konfigurointipalvelimen jonoa ei pystytä avaamaan

Cause of error

Virhe järjestelmän sisäisessä yhteydessä

Error correction

Ota yhteys huoltoedustajaan


Error description 200-001E

Error message

Konfigurointitietoja ei pystytä lukemaan '%1'

Cause of error

Virhe järjestelmän sisäisessä yhteydessä

Error correction

Ota yhteys huoltoedustajaan.


Error description 200-001F

Error message

Editorille ei ole määritelty ohjelmoitavia akseleita

Cause of error

Konfiguraatio on virheellinen:
Parametrilla CfgEditorSettings/useProgAxes on asetettu, että parametrissa CfgChannelAxes/progAxis määriteltyä ohjelmoitavaa akselia on käytettävä editorissa. Toisaalta CfgChannelAxes/progAxis on tyhjä.

Error correction

Korjaa konfiguraatio: CfgEditorSettings/useProgAxes


Error description 200-0020

Error message

NC-ohjelma epätäydellinen

Cause of error

Kelvollista ohjelman loppua ei löytynyt:
- Tiedosto on siirretty epätäydellisesti ohjaukseen
- Tiedosto on vahingoittunut tekstieditorilla muokattaessa
- Virhe tiedostojärjestelmässä

Error correction

- Sirrä tiedosto uudelleen tai muodosta se uudelleen arkistosta
- Korjaa tiedosto manuaalisesti NC-editorissa
Huomautus: NC-editori täydentää automaattisesti ohjelman lopun näyttöä varten.
Tämä ohjelman loppu kirjoitetaan tiedostoon valitsemalla "Tallenna nimellä.


Error description 201-0800

Error message

NÄPPÄIN ILMAN TOIMINTOA

Cause of error

Tässä yhteydessä npääimellä ei ole toimintoa.


Error description 201-0801

Error message

MUISTI TÄYSI

Cause of error

NC-ohjelmamuistin kapasiteetti ei enää riitä työkappaleohjelmille.

Error correction

Poista ohjelmat, joita et enää tarvitse.


Error description 201-0802

Error message

ETSINTÄMERKKI PUUTTUU

Cause of error

NC-ohjelmassa ei ole enää alkuperäistä hakuosoitetta.

Error correction

Keskeytä haku.


Error description 201-0803

Error message

SYÖTTÖARVO VIRHEELLINEN

Cause of error

- Olet syöttänyt sisään arvon, joka ei ole sisäänsyöttöalueella.
- Työkierto 209 (DIN/ISO: G209): Olet syöttänyt sisään poraussyvyyden lastunkatkaisuun saakka (Q257) arvolla 0.

Error correction

- Syötä sisään sopiva arvo.
- Aseta Q257 erisuureksi kuin 0.


Error description 201-0804

Error message

OHJELMAN NUMERO PUUTTUU

Cause of error

Olet yrittänyt kutsua ohjelmaa, jota ei ole tallennettu TNC-muistiin.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 201-0805

Error message

SUOJATTU TIEDOSTO!

Cause of error

Et voi editoida tai poistaa tätä ohjelmaa, ennenkuin suojaus on poistettu.

Error correction

Peruuta ohjelman suojaus.


Error description 201-0806

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Virheellinen lausemuoto korostetussa lauseessa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 201-0807

Error message

OSOITEKIRJAIN VARATTU

Cause of error

Olet käyttänyt osoitekirjainta väärin ISO-lauseessa.

Error correction

Muokkaa korostettua lausetta.


Error description 201-0808

Error message

LAUSE LIIAN PITKÄ

NOLLAPISTE

Cause of error


Error description 201-092E

Error message

Liikesuuntaa ei määritelty

Cause of error

Olet syöttänyt kosketustyökierron liikesuunnan Q267 asetusarvoksi 0.

Error correction

Syötä parametrille Q267 joko +1 (positiivinen liikesuunta) tai -1 (negatiivinen liikesuunta).


Error description 201-092F

Error message

Nollapistetaulukko ei aktiivinen

Cause of error

Kosketustyökierto nollakohdan asetukselle: Aikomuksesi on saada TNC kirjoittamaan mitattu piste nollapiste-taulukkoon, mutta et ole aktivoinut nollapistetaulukkoa ohjelmanajotavalla (tila M).

Error correction

Yksittäislausekäytöllä tai jatkuvalla lauseajolla aktivoi nollapistetaulukko, johon haluat syöttää mitatun pisteen.


Error description 201-0930

Error message

Paikoitusvirhe: 1. aks. keskip.

Cause of error

Kosketustyökierto työkappaleen mittausta varten:
1. akselin keskikohta asematoleranssien ulkopuolella.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-0931

Error message

Paikoitusvirhe: 2. aks. keskip.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
2. akselin keskikohta asematoleranssien ulkopuolella.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-0932

Error message

Reijän halkaisija liian pieni

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Reijän halkaisija liian pieni toleranssia varten.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-0933

Error message

Reijän halkaisija liian suuri

Cause of error

- Työkappaleen mittauksen kosketustyökierto: Reijän halkaisijan toleranssi on ylitetty.
- Työkierto 208: Ohjelmoitua reijän halkaisijaa (Q335) ei voi koneistaa voimassa olevalla työkalulla.

Error correction

- Tarkista työkappale ja mikäli tarpeen, mittauspöytäkirja.
- Työkierto 208: Käytä isompaa työkalua. Reijän halkaisija ei saa olla isompi kuin kaksi kertaa työkalun halkaisija.


Error description 201-0934

Error message

Tapin halkaisija liian pieni

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin halkaisija liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-0935

Error message

Tapin halkaisija liian suuri

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin halkaisija liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-0936

Error message

Tasku liian pieni: uusi 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun pituus 1. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-0937

Error message

Tasku liian pieni: uusi 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun leveys 2. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-0938

Error message

Tasku liian suuri: Peru 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun pituus 2. akselilla on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-0939

Error message

Tasku liian suuri: Peru 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun leveys 2. akselilla on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-093A

Error message

Tappi liian pieni: Peru 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin pituus 1. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-093B

Error message

Tappi liian pieni: Peru 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin leveys 2. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-093C

Error message

Tappi liian suuri: Uusi 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin pituus 1. akselille on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-093D

Error message

Tappi liian suuri: Uusi 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin leveys 2. akselilla on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-093E

Error message

Mitt.työkierto: Maks.pit. ylitys

Cause of error

Kosketustyökierto 425 tai 427: Mitattu pituus ylittää suurimman sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-093F

Error message

Mitt.työkierto: Min.pit. alitus

Cause of error

Kosketustyökierto 425 tai 427: Mitattu pituus on alle pienimmän sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-0940

Error message

TCHPROBE 426: Maks.pit. ylitys

Cause of error

Kosketustyökierto 426: Mitattu pituus ylittää suurimman sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-0941

Error message

TCHPROBE 426: Min.pit. alitus

Cause of error

Kosketustyökierto 426: Mitattu pituus on alle pienimmän sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-0942

Error message

TCHPROBE 430: Halk. liian suuri

Cause of error

Kosketustyökierto 430: Mitattu pultinreikäympyrän halkaisija ylittää suurimman sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-0943

Error message

TCHPROBE 430: Halk. liian pieni

Cause of error

Kosketustyökierto 430: Mitattu pultinreikäympyrän halkaisija on alle pienimmän sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 201-094F

Error message

Epätäyd. työkierto poistettu

Cause of error

Informatiivinen viesti koskien sitä, että TNC on poistanut puutteellisen työkierron.


Error description 201-0950

Error message

Välimuisti tyhjä

Cause of error

Olet yrittänyt lisätä lausetta tyhjästä välipuskuri-muistista.

Error correction

Ennenkuin voit lisätä lausetta välipuskurimuistista, siirrä lause sinne:
- poistamalla kopioitava lause DEL-näppäimellä
- muokkaamalla kopioitavaa lausetta


Error description 201-0951

Error message

Ei kirjoitusoikeutta

Cause of error

Olet valinnut kirjoitussuojatun tiedoston muokkausta varten.

Error correction

Ennen muokkaamista syötä sisään koodi 86357 kirjoitus-suojauksen poistamiseksi.


Error description 201-0952

Error message

Koko sisällön poisto: NO ENT

Cause of error

Muokkauksen aikana olet yrittänyt poistaa sanan, joka on tietyn toiminnon välttämätön elementti.

Error correction

Paina NO ENT koko toiminnon poistamiseksi tai paina END sen peruuttamiseksi.


Error description 201-0953

Error message

Luvatun sisällön muutos

Cause of error

Olet yrittänyt avata toisen sisällön (aiheyhteyden) dialogin sisällä.

Error correction

Jatka dialogia tai poista lause kokonaan ja syötä uusi sisältö.


Error description 201-0954

Error message

Napakoordinaatit ei mahdollisia

Cause of error

Olet painanut P-näppäintä napakoordinaattien sisään-syöttämiseksi. Napakoordinaatteja ei voi ohjelmoida tälle voimassa olevalle toiminnolle.

Error correction

Syötä sisään karteesiset koordinaatit aktiivisen toiminnon ohjelmoimiseksi tai käytä toimintoa, joka


Error description 201-0955

Error message

Sisällön muutos: paina ENT

Cause of error

Olet yrittänyt muuttaa sisältöalustajaa, johon muut esillä olevan lauseen elementit kuuluvat.

Error correction

Poista ensin elementit ja muokkaa sen jälkeen sisältö-alustajaa.


Error description 201-0956

Error message

Sis.syöttö ei sallittu sisältöön

Cause of error

Olet syöttänyt sisään toiminnon, joka ei voi alustaa sisältöä (aiheyhteyttä).

Error correction

Syötä sisään vain sallittuja toimintoja.


Error description 201-0957

Error message

Tarkista sulkeiden parillisuus

Cause of error

Olet yrittänyt lopettaa parittoman lukumäärän sulkumerkkejä sisältävän Q-parametrilauseen.
Aloittavia sulkumerkkejä "(" on oltava yhtä monta kuin päättäviä sulkumerkkejä ")".

Error correction

Syötä sisään puuttuva sulkumerkki.


Error description 201-099D

Error message

Liian monta desimaalipaikkaa

Cause of error


Error description 201-099E

Error message

Tiedostonimi eri kuin ohj. nimi

Cause of error


Error description 201-099F

Error message

Yhteyskoodin nimi tuntematon

Cause of error


Error description 201-09A0

Error message

Numeroarvo alueen ulkopuolella

Cause of error


Error description 201-09A1

Error message

Syntaksivirhe

Cause of error

Muotovirhe


Error description 201-09A2

Error message

NC-kieli tuntematon

Cause of error


Error description 201-09A3

Error message

Tiedostoon pääsy ei mahdollinen

Cause of error


Error description 201-09A5

Error message

Pakollinen arvo puuttuu

Cause of error

Yritetty tallentaa NC-lohko, vaikka kaikkia tarvittavia arvoja ei ole ohjelmoitu lauseeseen.

Error correction

Syötä kaikki tarvittavat tiedot NC-lohkoon. katso käyttäjän käsikirjasta jos on tarvetta.


Error description 201-09A8

Error message

Taulukkotieto tuntematon

Cause of error

Taulukon tieto tuntematon


Error description 201-09A9

Error message

Syntaksivirhe binäärimuodossa

Cause of error

Muotovirhe binaari-tallenteessa


Error description 201-0A1F

Error message

Syötetty merkki ei sallittu

Cause of error

Syöttökenttään on yritetty syöttää merkki, joka ei ole sallittu.

Error correction

Muuta NC-ohjelmaa.


Error description 201-0A20

Error message

Pieni kirjain ei sallittu

Cause of error

Pienen kirjaimen syöttö ei ole sallittu.

Error correction

Muuta NC-ohjelmaa. Käytä vain isoja kirjaimia syöttökentässä.


Error description 201-0A21

Error message

Kirjain ei sallittu

Cause of error

Kirjaimen syöttö ei ole sallittu.

Error correction

Muuta NC-ohjelmaa. Käytä vain numeroita syöttökentässä.


Error description 201-0A22

Error message

Numero ei sallittu

Cause of error

Numeron syöttö ei ole sallittu.

Error correction

Muuta NC-ohjelmaa. Käytä vain kirjaimia syöttökentässä.


Error description 201-0A51

Error message

TARKISTA LAUSE %.6s: EI DEL

Cause of error

FK-ohjelmointi: Olet yrittänyt poistaa kappaleohjelman lauseen, johon toinen lause viittaa.

Error correction

Muokkaa ensin viittaavaa lausetta, sitten poista referenssi.


Error description 201-0A52

Error message

FK-PISTE LAUSEESSA

Cause of error

Olet yrittänyt FK-ohjelmassa poistaa lauseen, johon tehdään viittaus toisessa työkappaleohjelmassa.

Error correction

Muuta FK-referenssiä.


Error description 201-0A55

Error message

Akselia ei valittu

Cause of error

Mod-asetuksista, ei akselivalintaa ole suoritettu L-lauseen muodostamiseksi.

Error correction

MOD-asetuksissa, määrittele akselivalinnassa mitkä akselit tulee L-lauseeseen asettaa kun painaa "hetkellisen arvon taltiointi" painiketta.


Error description 201-0A6F

Error message

Liian monta merkkiä

Cause of error

Ylitit annettavien merkkien määrän aktiivisessa sisäänsyöttö sarakkeessa.

Error correction

Anna vähemmän merkkejä.


Error description 201-0A70

Error message

Arvo alueen ulkopuolella

Cause of error

Annettu numeerinen arvo joka on alueen ulkopuolella.

Error correction

Anna arvo aluerajojen sisäpuolelta.


Error description 201-0A71

Error message

Liian monta desimaalia

Cause of error

Annettu arvo jossa liian monta desimaalia.

Error correction

Anna arvo joka on alueen sisäpuolella.


Error description 201-0A72

Error message

Etumerkki ei sallittu

Cause of error

Yritit syöttää etumerkin -/+ näppäimellä.

Error correction

Älä koske +/- näppäimeen.


Error description 201-0A73

Error message

Vain kokonaisluku sallittu

Cause of error

Yritit syöttää desimaaliarvon sisään.

Error correction

Älä koske desimaalipiste näppäimeen.


Error description 201-0A74

Error message

Q ei sallittu: anna lukuarvo

Cause of error

Yritit syöttää Q parametriarvon sisään.

Error correction

Anna numeerinen arvo.


Error description 201-0A75

Error message

Inkrementaaliarvo ei sallittu

Cause of error

Yritit syöttää sisään inkrementaaliarvon.

Error correction

Anna absoluuttiarvo.


Error description 201-0A76

Error message

Liian monta M toimintoa

Cause of error

Liian monta M-toimintoa yhdessä NC-lauseessa.

Error correction

Älä käytä enempää kuin kahta M-toimintoa yhdessä NC-lauseessa.


Error description 201-0A77

Error message

Liian monta akselia ohjelmoitu

Cause of error

- NC-lauseessa on enemmän kuin sallittu määrä samanaikaisesti ohjelmoitavia akseleita.
- Olet yrittänyt käyttää NC-ohjelmaa vastasuuntaisen ohjelman laatimiseen, minkä seurauksena on ohjelmoitu enemmän kuin 5 akselia.

Error correction

- Standardiversio: Älä ohjelmoi enempää kuin 5 akselia yhdessä NC-lauseessa.
- Vientiversio: Älä ohjelmoi enempää kuin 4 akselia yhteen NC-lauseeseen.
- Lähdeohjelma ei saa sisältää enempää kuin yhteensä 5 erilaista akselia.


Error description 201-0A78

Error message

AKSELIN KAKSOISOHJELMOINTI

Cause of error

Ohjelmoitu sama akseli useammin kuin kerran yhdessä NC-lauseessa.

Error correction

Ohjelmoi kukin akseli vain kerran per NC-lause.


Error description 201-0A79

Error message

Elementti kahdesti / ei sallittu

Cause of error

- Käytit samaa syntaksia elementtiä useammin kuin kerran yhdessä NC-lausessa.
- Syntaksi elementtien järjestys NC-lauseessa ei täytä vaatimuksia.

Error correction

- Älä ohjelmoi syntaksi elementtejä kuin kerran yhdessä lauseessa.
- Anna syntaksielementit vaaditussa järjestyksessä.


Error description 201-0A7A

Error message

Epätäydellinen sisäänsyöttö

Cause of error

NC-lauseessa ei ole kaikkia tarvittavia tietoja.

Error correction

Lisää tarvittavat tiedot.


Error description 201-0A7B

Error message

ISO: Lausenumero N puuttuu

Cause of error

NC-lause ISO koodilla alkaa ilman lausenumeroa N.

Error correction

Anna lausenumero.


Error description 201-0A7C

Error message

Vaadittu elementti puuttuu

Cause of error

NC-lauseessa ei ole kaikkia tarvittavia tietoja.

Error correction

Lisää tarvittavat tiedot.


Error description 201-0A7D

Error message

Syntaksi väärin

Cause of error

NC-lause sisältää syntaksi elementin joka vaatii toisia syntaksi elementtejä.

Error correction

Korjaa NC-lause.


Error description 201-0A9F

Error message

Avainluku tuntematon

Cause of error

Ohjelmoitu tieto (word) NC-lauseessa jota TNC ei voi käsitellä.

Error correction

Anna vain sallittuja tietoja.


Error description 201-0AA0

Error message

Syntaksi elementti ei editoitava

Cause of error

Yritit editoida syntaksi elementtiä NC-lausessa.

Error correction

Anna uusi NC-lause eri syntaksi elementillä.


Error description 201-0AA1

Error message

PGM otsikko ei editoitava

Cause of error

Yritit editoida NC-ohjelmassa lausetta
BEGIN PGM (ISO: %... G71), tai END PGM (ISO: N99999999%...).

Error correction

Ohjelman alku- ja loppulausetta ei voi editoida. Käytä UUSI NIMI toimintoa ohjelmien hallinnassa.


Error description 201-0AA2

Error message

Ei referenssin muutosta!

Cause of error

Yritit vaihtaa koordinaattitiedot karteesisesta koordinaatistosta napakoordinaatistoon tai päinvastoin.

Error correction

Siirrä kursori lauseen alkuun ja paina P näppäintä vaihtaaksesi karteesisen ja napakoordinantiston välillä.


Error description 201-0AA3

Error message

KIERTOAKSELI TÄSSÄ EI SALLITTU

Cause of error

Olet ohjelmoinut kiertoakselin työkaluakselina.

Error correction

Ohjelmoi vain lineaariakseleita TOOL CALL -lauseessa (ISO: T..).


Error description 201-0AA4

Error message

VÄÄRÄ LAUSERAKENNE

Cause of error

Kappaleohjelman lause sisältää syntaksivirheen.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 201-0AA5

Error message

Todellako poist. NC-lause? DEL!

Cause of error

Varoitus ennenkuin poistat NC-lauseen.

Error correction

NC-lauseen täydellinen poistaminen: Paina DEL. Poistuminen toiminnosta: Paina jotain muuta näppäintä.


Error description 201-0AA6

Error message

Akseli-kirjain ei sallittu

Cause of error

On yritetty ohjelmoida akselia, joka ei ole sallittua tämänhetkisessä toiminnossa.

Error correction

Ohjelmoi vain sallituja akseleita.


Error description 201-0AA7

Error message

Ei voi peruuttaa lauseenylitystä

Cause of error

On yritetty peruuttaa Lauseenylitys-toiminto palautus-näppäimellä.

Error correction

Toiminto on ainoastaan mahdollinen, jos NC-lause alkaa merkillä: /.


Error description 201-0AA8

Error message

Jono epätäydellinen

Cause of error

On yritetty ohjelmoida NC-lause, jonka muotoelementti ei sisällä vaadittua heittomerkkiä.

Error correction

Varmista, että vaadittu heittomerkki sijaitsee oikeassa kohdassa. Tarkista asia käyttäjän käsikirjasta.


Error description 201-0AB4

Error message

Kuvaruudun reuna saavutettu

Cause of error

On siirretty käsiteltävä lause kuvaruudun reuna-alueelle.

Error correction

Valitse käsiteltävälle lauseelle asema kuvaruudulta, joka on näytön rajojen sisäpuolella.


Error description 201-0ADF

Error message

Oloarvon vastaanotto ei mahdoll.

Cause of error

On yritetty ladata hetkellinen asema ohjelmaan, silloin kun työstötason kääntötoiminto on ollut aktiivinen.

Error correction

Hetkellinen asematieto voidaan ladata ainoastaan kun työstötason kääntötoiminto ei ole aktiivinen.


Error description 201-0AFE

Error message

Sisällön vaihto vain alustajalla!

Cause of error

Olet yrittänyt tehdä perustavan muutoksen NC-lauseen formaattiin.

Error correction

NC-lauseen formaatin muuttaminen on sallittu vain, jos sijoitat kursorin lauseen avaukoodin kohdalle.


Error description 201-0B31

Error message

PERUUTUS lauseessa %u (%u %%)

Cause of error

Olet lopettanut hakutoiminnon ennenaikaisesti.

Error correction

Tarvittaessa käynnistä uudelleen hakutoiminto ja anna sen päättyä itsestään.


Error description 201-0B67

Error message

Label-nimi rivillä %u on varattu

Cause of error

Olet yrittänyt määritellä saman Label-nimen useammassa LBL SET -käskyn sisältävissä NC-lauseessa.

Error correction

Käytä erilaisia Label-nimiä.


Error description 201-0B88

Error message

Ei muutoksia ohjelman edetessä

Cause of error

- Olet yrittänyt muokata ohjelmaa, jota parhaillaan suoritetaan.
- Olet yrittänyt muokata taulukkoa, johon on tehty haku suoritettavana olevasta ohjelmasta.

Error correction

- Tee muutokset vain pysäytystilassa.
- Pysäytä ohjelma (sisäinen seis) ja valitse se uudelleen näppäimellä PGM MGT. Sen jälkeen muokkaa AFC-asetuksia.


Error description 201-0C02

Error message

Tiedostojärjestelmän I/O-virhe

Cause of error

Virhe tiedostojärjestelmälaitteen käytössä.

Error correction

- Kytke TNC-käyttöjen ohjaus pois päältä ja päälle käyttöjen testaamiseksi. Ota yhteys HEIDENHAIN-yhtiöön, jos ongelma toistuu.
- Tarkista verkkolaitteiden verkkokytkentä sekä hakemiston antava tietokone.
- Lataa taulukko varmistamalle sen oikea sisältö (esim. liikaa rivejä).


Error description 201-F388

Error message

Label-nimi rivillä N%u varattu

Cause of error

Olet yrittänyt määritellä saman Label-nimen useammassa LBL SET -käskyn sisältävissä NC-lauseessa.

Error correction

Käytä erilaisia Label-nimiä.


Error description 210-0001

Error message

Järjestelmätiedoston loppu, tunnistetta ei löydy

Cause of error

Viestitiedostossa pitäisi olla tunniste, mutta saavutettiin tiedoston loppu.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0002

Error message

Järjestelmätiedoston tunniste odotettu

Cause of error

Viestitiedostossa pitäisi olla tunniste, mutta luettiin ei-aakkosnumeerinen merkki.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0003

Error message

Järjestelmätiedoston loppu, ei löydettyä merkkijonoa

Cause of error

Viestitiedostossa pitäisi olla merkkijono, mutta saavutettiin tiedoston loppu.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0004

Error message

Järjestelmätiedoston merkkijono odotettu

Cause of error

Viestitiedostossa pitäisi olla merkillä " alkava merkkijono, mutta luettiin toinen merkki.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0005

Error message

Yhteensopimattomia tiedostotyyppejä järjestelmätiedostossa

Cause of error

Viestitiedostossa luettiin tieto, joka ei sovi yhteen luettavan dataobjektin kanssa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0006

Error message

Tuntematon elementin nimi järjestelmätiedostossa
Viestikirjasto yhteensopimaton tai
ei toteutettua elementin instanssia

Cause of error

Määrittelemätön viesti luettu viestitiedostossa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0007

Error message

Tunniste jo merkitty järjestelmätiedostossa

Cause of error


Error description 210-0008

Error message

Integraaliarvo odotettu järjestelmätiedostossa

Cause of error

Viestitiedostossa pitäisi olla kokonaisluku.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0009

Error message

Liukupisteiden määrä odotettu järjestelmätiedostossa

Cause of error

Viestitiedostossa pitäisi olla liukulukunumero.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-000A

Error message

Sopimaton looginen arvo järjestelmätiedostossa

Cause of error

Viestitiedostossa pitäisi olla looginen arvo (TOSI tai EPÄTOSI, tai Q-parametri numeroarvolla 0 tai 1).

Error correction

Ota yhteys huoltoedustajaan


Error description 210-000B

Error message

Sopimaton luetteloarvo järjestelmätiedostossa

Cause of error

Viestitiedostossa pitäisi olla kokonaisluku, mutta luettiin määrittelemätön merkkijono tai Q-parametri kelvottomalla numeroarvolla.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-000C

Error message

"(" odotettu järjestelmätiedostossa

Cause of error

Viestitiedostossa pitäisi olla avaava kaarisulku "(".

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-000D

Error message

Järjestelmätiedoston odottamaton loppu

Cause of error

Viestitiedostossa pitäisi olla lisää merkkejä, mutta saavutettiin tiedoston loppu.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-000E

Error message

Tuntematon määreen nimi järjestelmätiedostossa

Cause of error

Viestitiedostossa luettiin tuntematon viestimääre.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-000F

Error message

Määre jo merkitty järjestelmätiedostossa

Cause of error

Viestitiedostossa luettiin viestimääre useammin kuin kerran.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0010

Error message

":=" odotettu järjestelmätiedostossa

Cause of error

Viestitiedostossa pitäisi olla kaksoispiste ja yhtäläisyysmerkki ":=".

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0011

Error message

")" tai "," odotettu järjestelmätiedostossa

Cause of error

Viestitiedostossa pitäisi olla päättävä kaarisulku ")" tai pilkku ",".

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0012

Error message

"[" odotettu järjestelmätiedostossa

Cause of error

Viestitiedostossa pitäisi olla avaava hakasulku "[".

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0013

Error message

Järjestelmätiedoston loppu listaa luettaessa

Cause of error


Error description 210-0014

Error message

Järjestelmätiedoston loppu taulukkoa luettaessa

Cause of error

Viestitiedostossa on saavutettu tiedoston loppu kesken merkkisarjan lukemisen.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0015

Error message

"]" tai "," odotettu järjestelmätiedostossa

Cause of error

Viestitiedostossa pitäisi olla sulkeva hakasulku "]" tai pilkku ",".

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0016

Error message

Lista liian pitkä järjestelmätiedostossa

Cause of error

Viesti sisältää listan, jossa on liian monta elementtiä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0017

Error message

Lista liian lyhyt järjestelmätiedostossa

Cause of error

Viesti sisältää listan, jossa on vähemmän elementtejä kuin on sallittu.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0018

Error message

Sopimaton binääritieto järjestelmätiedostossa (merkkijono)

Cause of error

Virhe viestin sisältämän merkkijonon binäärisiirrossa

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0019

Error message

Virheellinen binääritieto järjestelmätiedostossa

Cause of error

Virhe viestin sisältämän binääriluvun binäärisiirrossa.

Error correction

Ota yhteys huoltoedustajaan


Error description 210-001A

Error message

Virheellinen binääritieto järjestelmätiedostossa (lista)

Cause of error

Virhe viestin sisältämän listan binäärisiirrossa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-001B

Error message

Virheellinen binääritieto järjestelmätiedostossa (taulukko)

Cause of error

Virhe viestin sisältämän merkkisarjan binäärisiirrossa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-001C

Error message

Virheellinen binääritieto järjestelmätiedostossa (elementti)

Cause of error

Virhe viestin binäärisiirrossa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-001D

Error message

Virhe järjestelmätiedostossa

Cause of error

Virhe sisäisen listaelementin haussa.

Error correction

Ota yhteys huoltoedustajaan


Error description 210-001E

Error message

Virheellinen taulukkoindeksi järjestelmätiedostossa

Cause of error

Merkkisarjalle on haettu kiellettyä indeksiä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-001F

Error message

Virheellinen Q-parametrin indeksi järjestelmätiedostossa

Cause of error

Viestitiedostossa käytetään liian suurta Q-parametrin indeksiä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0020

Error message

Virheellisiä binääritietoja järjestelmätiedostossa

Cause of error

Viestissä pitäisi olla luettava binääriluku (% ja sen jälkeen yhdistelmä 0 ja 1).

Error correction

Ota yhteys huoltoedustajaan


Error description 210-0021

Error message

Sopimaton määreen nimi järjestelmätiedostossa

Cause of error

Viestistä on haettu määrittelemätöntä määrettä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0022

Error message

Ei perustyypin määrittelyä järjestelmätiedostossa

Cause of error

Viestissä on pyydetty perustyyppien informaatiota, jota ei ole saatavilla.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0023

Error message

Virhe järjestelmätiedoston saannissa

Cause of error

Peruslukuvirhe viestitiedoston lukemisen aikana.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0024

Error message

Riittämätön muisti

Cause of error

Viestimuistinhallinnassa ei ole muistia jäljellä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0025

Error message

Järjestelmävirhe: Riittämätön muisti

Cause of error

Viestimuistinhallinta ei saa tarvittavia resursseja järjestelmästä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0026

Error message

Järjestelmävirhe: Tiedoston kartoitus

Cause of error

Viestimuistinhallinta ei voinut luoda globaaleja puskureita.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0027

Error message

Pyydetty muistilohko liian suuri

Cause of error

On pyydetty liian suurta globaalia muistipuskuria.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0028

Error message

Sopimaton muistilohko palautettu

Cause of error

Viestimuistinhallintaan palautettiin kelvoton puskuri.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-0029

Error message

Muistilohko jo palautettu

Cause of error

Viestimuistinhallintaan palautettiin toistuvasti sama puskuri.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-002A

Error message

Tyyppitieto puuttuu järjestelmätiedostossa

Cause of error

Annettu viestityyppi on tuntematon.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-002B

Error message

Sopimaton määreen indeksi järjestelmätiedostossa

Cause of error

On pyydetty tietoa sellaisesta viestimääreestä, jota ei ole olemassa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-002C

Error message

Sopimaton supertyyppi-indeksi järjestelmätiedostossa

Cause of error

On pyydetty tietoa sellaisesta viestisupertyypistä, jota ei ole olemassa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-002D

Error message

Sopimaton toimintokutsu järjestelmätiedostossa

Cause of error

On kutsuttu toiminto, jota ei sallita Q-viesteille.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-002E

Error message

Sopimaton Q-viestin tieto järjestelmätiedostossa

Cause of error

Virhe viestitiedostossa Q-viestin lukemisen aikana.

Error correction

Ota yhteys huoltoedustajaan.


Error description 210-002F

Error message

Kielletty Q-merkkijono

Cause of error

Q-jonolle on määritelty liian pitkä merkkijono.

Error correction

Ota yhteys huoltoedustajaan.


Error description 220-0001

Error message

Määrittelemätön virhe

Cause of error

Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 220-0002

Error message

Sisäinen ohjelmistovirhe

Cause of error

Järjestelmävirhe. Annettu viesti sisältää määreen kielletyllä arvolla.

Error correction

Ota yhteys huoltoedustajaan.


Error description 220-0003

Error message

Sisäinen ohjelmistovirhe

Cause of error

On yritetty lukea samaa mittauskohtaa useammin kuin kerran samalla tunnistimella.

Error correction

Ota yhteys huoltoedustajaan.


Error description 220-0004

Error message

Sisäinen ohjelmistovirhe

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 220-0005

Error message

Sisäinen ohjelmistovirhe

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 220-0008

Error message

Sisäinen ohjelmistovirhe

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 220-000A

Error message

Käynnistystä ei ole tehty

Cause of error

Käynnistä sovellus, jota ei voi ajaa yhdessä toisen kanssa.
Virheikkunassa on kuittaamattomia virheitä.

Error correction

Ensiksi lopeta sovellus.
Poista virheilmoitus.


Error description 220-000B

Error message

Sisäinen ohjelmistovirhe

Cause of error

Järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 220-000C

Error message

Viestiä ei voi käsitellä nykyisessä tilassaan

Cause of error

Viestiä ei käsitellä se nykyisessä tilassa.

Error correction

Ei ole


Error description 220-000E

Error message

Virhe modulin konfiguraatiossa

Cause of error

Konfiguraatiopalvelimen pyytämää objektia ei voitu löytää.

Error correction

Muuta konfiguraatiotietoja.
Ota yhteys huoltoedustajaan.


Error description 220-000F

Error message

Virhe työkierrossa TOOL DEF tai TOOL CALL

Cause of error

TOOL DEF -viestin jälkeen on seurannut virheellinen TOOL CALL -viesti.

Error correction

Ota yhteys huoltoedustajaan.


Error description 220-0010

Error message

Sisäinen ohjelmistovirhe

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 220-0011

Error message

Virhe käynnistystyökierrossa

Cause of error

Käynnistystyökierto keskeytynyt virheen seurauksena.

Error correction

Poista virheen syy ja poista virheilmoitus. Työkierto uudelleenkäynnistetään.


Error description 220-0013

Error message

On tapahtunut konfiguraatiovirhe

Cause of error

Kanavan nimen on oltava yksiselitteinen

Error correction

Muokkaa konfiguraatiotietoja.


Error description 220-0014

Error message

Sopimaton viesti %1

Cause of error

Sisäänsyötetty viesti sisältää määreen kelvottomalla arvolla.

Error correction

Muita toimenpiteitä ei tarvita


Error description 220-0015

Error message

Tiedostoon pääsy ei mahdollinen

Cause of error

1.) Tiedoston saanti on estetty.
2.) Toinen sovellus on jo kirjoittamassa tiedostoon.
3.) Virhe polun nimessä.
4.) Tietoväline on täynnä.

Error correction

1.) Tarkista käyttöoikeudet ja poista mahdolliset kirjoitussuojaukset.
2.) Sulje tiedosto siinä sovelluksessa, joka on estänyt tiedoston saannin.
3.) Korjaa sisäänsyötetty polun nimi.
4.) Poista kaikki tarpeettomat tiedostot tietovälineestä.


Error description 220-0016

Error message

Levyasema täynnä

Cause of error

Tietovälinen täynnä.

Error correction

Poista kaikki tarpeettomat tiedostot tietovälineestä.


Error description 220-0017

Error message

Tiedoston sulkeminen epäonnistui

Cause of error

Virhe tiedostoa suljettaessa.

Error correction

Varmista, että tiedosto ei ole muun sovelluksen käytössä.


Error description 220-0018

Error message

Yleinen sisäinen kommunikaatiovirhe

Cause of error

On ilmennyt virhe järjestelmän sisäisessä kommunikaatiossa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 220-0019

Error message

ClientQueue (%1) ei avautunut

Cause of error

Virhe järjestelmän sisäisessä kommunikaatiossa.
Määriteltyyn jonoon ei ole pääsyä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 220-001A

Error message

Jonoon '%1' ei voi kirjoittaa

Cause of error

Virhe järjestelmän sisäisessä kommunikaatiossa.
On ilmennyt virhe kirjoitettaessa tietoja määriteltyyn jonoon.

Error correction

Ota yhteys huoltoedustajaan.


Error description 220-001B

Error message

Jonoa '%1' ei voi sulkea

Cause of error

Virhe järjestelmän sisäisessä kommunikaatiossa.
Määriteltyä jonoa ei voi sulkea.

Error correction

Ota yhteys huoltoedustajaan.


Error description 220-001C

Error message

Tuntematon virhe

Cause of error

Ohjelman toteutuksessa on esiintynyt tuntematon virhe.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 220-001D

Error message

Arvo liian pieni %1-%2

Cause of error

- Syötetty arvo on alle minimirajan.

Error correction

- Muuta arvoa.
- Tarkista minimiraja-arvo.


Error description 220-001E

Error message

Arvo liian pieni %1-%2

Cause of error

- Syötetty arvo on yli maksimirajan.

Error correction

- Muuta arvoa.
- Tarkista maksimiraja-arvo.


Error description 220-001F

Error message

Arvo %1 alueen ulkopuolella

Cause of error

- Syötetty arvo on sallitun alueen ulkopuolella.

Error correction

- Muuta arvoa.
- Tarkista raja-arvot.


Error description 220-0020

Error message

Järjestelmävirhe kanavaobjektissa

Cause of error

Järjestelmävirhe kanaobjektissa

Error correction

- Ota yhteys huoltoedustajaan.


Error description 220-0021

Error message

Sopimaton FN14-toiminto

Cause of error

- Pysäytysvirhe ei ole sallittu sisäisen työkierron sisällä
- Pysäytysvirhe ei ole sallittu ohjelmanäppäimellä tehdyn käynnistyksen jälkeen

Error correction

Muokkaa työkiertoa tai ota yhteys huoltoedustajaan tai työstökoneen valmistajaan.


Error description 220-0022

Error message

Järjestelmävirhe ohjelmanajossa:
Ohjaus saattaa olla epäjohdonmukainen

Cause of error

Virhe on esiintynyt sisäisessä työkierrossa. Näinollen sisäinen ohjaustieto voi olla epäjohdonmukainen.

Error correction

- Sammuta ohjaus mahdollisimman nopeasti ja uudelleenkäynnistä se. Siihen asti noudata erityistä varovaisuutta.
- Ota yhteys huoltoedustajaan.


Error description 220-0023

Error message

Muototiedosto virheellinen

Cause of error

Tulokset FN16: F-PRINT (ISO: D16) ovat saavuttaneet suurimman sallitun koon.

Error correction

Muuta formaattitiedosto. Tarvittaessa ota tulokset ulos yksitellen ja lopeta käskyllä M_CLOSE.


Error description 220-0024

Error message

Toiminto ei ole käytettävissä

Cause of error

Ohjauksella on yritetty ilman historiatietoja jatkuvalla lauseajolla jäljittää PLC-signaalia makron avulla.
Toiminto ei ole mahdollinen tällä ohjauksella.

Error correction

- Koneen konfiguraation muuttaminen
- Ota yhteys asiakaspalveluun


Error description 220-0025

Error message

Ristiriitaiset tiedot PLC-mittapään jälkiohjauksessa

Cause of error

Viestin tiedot ovat ristiriitaiset (PLC-signaalin jäljitys makron avulla).

Error correction

- Ota yhteys asiakaspalveluun


Error description 220-0026

Error message

Käynnistys lauseen keskeltä: simuloitu TOOL CALL puuttuu

Cause of error

- Olet toteuttanut lauseskannauksen, joka suorittaa työkalukutsun. Mutta konfigurointikohteessa CfgSimPosition ei ole määritelty työkalunvaihdon jälkeisiä akseliasemia.

Error correction

- Mukauta konekonfiraatio. Määrittele sopivat arvot konfigurointiobjektiin CfgSimPosition.
- Ota yhteys työstökoneen valmistajaan.


Error description 220-0027

Error message

Aseman laskennalle on saatu ristiriitaisia tietoja

Cause of error

When returning to the contour (mid-program startup), the control found contradictory data when calculating the position to be moved to.

Error correction

- Inform your service agency


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

NC-ohjelma

Cause of error


Error description 220-002A

Error message

NC-ohjelma muutettu!

Cause of error


Error description 220-002B

Error message

Ulkoinen työkalu

Cause of error


Error description 220-002C

Error message

Jäljellä oleva kestoaika liian lyhyt

Cause of error


Error description 220-002D

Error message

Kestoaika ylitetty

Cause of error


Error description 220-002E

Error message

Säde-ero olemassa

Cause of error


Error description 220-002F

Error message

Säde R2 suurempi kuin säde R

Cause of error


Error description 220-0030

Error message

Työkalua ei määritelty

Cause of error


Error description 220-0031

Error message

Sopivaa työkalua ei ole saatavilla

Cause of error


Error description 220-0032

Error message

Työkalu estetty

Cause of error


Error description 220-0033

Error message

Varoitus: työkalukäyttötiedostoa ei ole laadittu käyttämällä %s!

Cause of error


Error description 220-0034

Error message

Nykyinen kinematiikka käyttää deaktivoitua akselia!

Cause of error

In the current kinematic configuration, an axis is used that is deactivated at present.
When an NC program is started or after a PLC strobe is executed, the control checks whether all axes of the active kinematic configuration are also active. Axis movements are no longer allowed.

Error correction

- Activate the deactivated axis, check the machine configuration and correct it if required.
- Activate another machine kinematic configuration through the NC program.
- Edit the machine configuration or activate another machine kinematic configuration.


Error description 220-0035

Error message

Kaikki akselit eivät ole vaadituissa asetusasemissa

Cause of error

Olet yrittänyt jatkaa ohjelmaa takaisin muotoonajon jälkeen, NC-pysäytyksen jälkeen tai esilauseajon jälkeen, vaikka kaikki akselit eivät ole asetusasemassa.
Asetusasema NC-pysäytyksen jälkeen on pysäytysasema.
Asetusasema esilauseajon jälkeen on laskettu palautusasema.

Error correction

- Tarkasta konfiguraatio, CfgChannelAxes/restoreAxis
- Ota yhteys koneen valmistajaan.


Error description 220-0036

Error message

Väärä käyttötapa sisäiselle työkierrolle

Cause of error

Sisäinen työkierto toimii muulla käyttötavalla kuin tarkoitettu. Ohjauksen sisäiset tiedot ovat sen vuoksi mahdollisesti epäjohdonmukaiset.

Error correction

- Lopeta ohjaus ja käynnistä uudelleen.
- Ota yhteys asiakaspalveluun


Error description 220-0037

Error message

Keskeytys vaihdettaessa sorvaus- ja jyrsintäkäytön välillä

Cause of error

Peruutus on tapahtunut sorvauksesta jyrsintään vaihtamisen yhteydessä.

Error correction

Suorita FUNCTION MODE MILL tai FUNCTION MODE TURN uudelleen yhteensopivuuden perustamiseksi.


Error description 220-0038

Error message

Kone ei alkuasetettu

Cause of error

- Koneen REF-pisteisiin ajon jälkeen on yritetty valita ohjelmanajo-käyttötapa, vaikka kone ei ole vielä kokonaan alkuasetuksissaan.
- On keskeytetty tapahtuma alkuasetustilaan.

Error correction

- Sulje kaikki avoimet suojaovet.
- Vapauta kaikki HÄTÄ-SEIS-painikkeet.
Tämän jälkeen paina: INIT MACHINE softkey-näppäintä (Toisella softkey-näppäinrivillä).


Error description 220-0039

Error message

Tiedot uud.asetettu kinematiikan uud.konfiguroinnin perusteella

Cause of error

Kinematiikan uudelleenkonfiguroinnin aikaka on asetettu tietoja, jotka riippuvat kinematiikasta.
Paina ohjelmanäppäin "SISÄINEN INFO" lisätietoja varten.

Error correction

- Poista virhe ja käynnistä NC uudelleen, jos uudelleenasetus on kunnossa.
- Peruuta, jos ohjelman jatkamisen yhteydessä on odotettavissa vaikeuksia uudelleenasetuksen seurauksena.


Error description 220-003A

Error message

Tietue valmiiksi estetty

Cause of error

Valmiiksi estettynä olevalla työkalutietueella on yritetty päivittää työkalun kestoikää.

Error correction

Peru tietueen esto (esim. päättämällä sisäänsyöttö ohjelmanäppäimellä "MUOKKAUS PÄÄLLÄ/POIS",
muuten voi ohjelman lopussa tapahtua tietojen häviämistä työkalun kestoajan jäljityksessä.


Error description 220-003B

Error message

Järjestelmätyökierron peruutuksen lopetus ei mahdollinen %1

Cause of error

Järjestelmän peruutustyökiertoa ei voitu suorittaa, koska mahdollisesti yhtä PLC-signaalia ei ole kuitattu.

Error correction

- Aja järjestelmä alas ja käynnistä uudelleen
(aja laas virheikkunan kautta, ohjelmanäppäin LISÄTOIMINNOT )
- Ota yhteys koneen valmistajaan, samalla pitäisi varmistaa seuraavat toimenpiteet:
- Poista virhe peruutustyökierrosta tyai OEM-peruutusmakrosta
- Poista virhe PLC-ohjelmasta


Error description 220-003C

Error message

Virheellinen konfiguraatio

Cause of error

Listan syöte kaksinkertaisesti saatavilla

Error correction

Tarkasta ja tarvittaessa mukauta konfiguraatiotietojen ohjelma.


Error description 220-003D

Error message

Työkalun käyttöaikaa ei voi laskea.

Cause of error

- Työkalun käyttöaikatietojen määrityksen yhteydessä on tapahtunut virhe.
- Työkalun käyttöaikatiedostoa ei ole olemassa tai se ei ole ajantasainen.

Error correction

- Varmista, etä työkalun konfiguraatiokohtainen käyttötarkastus on aktivoitu.
- Käyttötiedosto NC-ohjelmaa varten: Simuloi ohjelma ohjelmantestauksen käyttötavalla, minkä jälkeen TNC laatii työkalun käyttötiedoston automaattisesti.
- Käyttöttiedosto palettitiedostoa varten: Simuloi merkityt ohjelmat ohjelmantestauksen käyttötavalla, minkä jälkeen TNC laatii työkalun käyttötiedoston automaattisesti jokaista simuloitua ohjelmaa varten.


Error description 220-003F

Error message

Ohjelman jatko ei mahdollista. Valinta GOTO-käskyllä vaaditaan.

Cause of error

Olet pyytänyt ohjelman simuloinnin jatkamista sellaisen NC-lauseen sisällä, joka vaatii muutettujen olosuhteiden vahvistamista.
Tämä voi olla esim. uusi asema pysäytystä varten, muutettu Q-parametri tai ohituslauseiden aktivoinnin muutettu tila.

Error correction

Käynnistys RESET+START on mahdollinen, kuten myös käynnistys valitsemalla GOTO-käskyn jälkeen START.
Suorita vaihtoehtoisesti mainitut muutokset vain pysäytyksellä NC-lauseen aloituksen jälkeen.


Error description 220-0040

Error message

Tiedostopolku %1 puuttuu
tiedostosta CfgConfigDataFiles tai CfgJhConfigDataFiles
%2 ei vaikuta lainkaan

Cause of error

Tiedostopolku puuttuu konfiguraatiotiedoissa. Katso lisätiedot virhetekstistä.

Error correction

Syötä puuttuva polku kohtaan CfgConfigDataFiles tai kohtaan CfgJhConfigDataFiles.


Error description 220-0041

Error message

Ohjelmoitujen muuttujien käyttö ei ole mahdollista.

Cause of error

Olet yrittänyt muuttaa muuttujaa (esim. Q-parametri), vaikka se ei ole mahdollinen nykytilassa.
Esimerkiksi muuttujia ei voi muuttaa (ei pysäytetyn) NC-ohjelman käynnin aikana.

Error correction

Yritä uudelleen sopivissa olosuhteissa.


Error description 220-0042

Error message

Varoitukset vaimennetaan

Cause of error

Nykyinen ohjelmanajo tuottaa monia varoituksia.
Samantyyppisten varoitusten määrä on rajoitettu.
Tämän tyyppiset lisävaroitukset estetään.

Error correction

Korjaa NC-ohjelmaa


Error description 221-0004

Error message

Virhe kineettisessä konfiguraatiossa:
%1

Cause of error

Listan määrettä ei ole alustettu

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0005

Error message

Virhe modulin konfiguraatiossa

Cause of error

Konfiguraatiopalvelimen pyytämää objektia ei löydetty.

Error correction

- Muokkaa konfiguraatiota data
- Ota yhteys huoltoedustajaan


Error description 221-0007

Error message

On tapahtunut konfiguraatiovirhe

Cause of error

On esiintynyt yleinen virheilmoitus, joka ilmoittaa vähintään yhtä konfiguraatiovirhettä.

Error correction

- Korjaa näytettävä konfiguraatiovirhe
- Jos muita konfiguraatiovirheitä ei esiinny, virhe poistetaan automaattisesti.


Error description 221-0008

Error message

Virhe modulin konfiguraatiossa:
%1

Cause of error

- Konfiguraatiopalvelimen vastaanottama yksittäinen objekti on virheellinen.

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0009

Error message

Virhe modulin konfiguraatiossa:
%1

Cause of error

- Konfiguraatiopalvelimen vastaanottama kuvausobjekti on virheellinen.

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-000A

Error message

Virhe modulin konfiguraatiossa:
%1

Cause of error

Konfiguraatiotiedot ristiriitaisia

Error correction

- Muokkaa konfiguraatiotietoja.
- Ota yhteys huoltoedustajaan.


Error description 221-000B

Error message

Yleinen järjestelmävirhe sisäisellä radan laskennalla

Cause of error

Ristiriitaiset tiedot

Error correction

Ota yhteys huoltoedustajaan.


Error description 221-000C

Error message

Virheellinen ehto kytkentälauseessa

Cause of error

Järjestelmävirhe uudelleenkonfiguroinnin aikana

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-000D

Error message

Virhe modulin konfiguraatiossa:
%1

Cause of error

Alustamaton lista konfiguraatio-objektissa

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-000E

Error message

Virhe modulin konfiguraatiossa:
%1

Cause of error

Määreen listakoko konfiguraatio-obhjektissa on liian pieni.

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-000F

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Virheellinen akselikoodi koodilistassa

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0010

Error message

Kinematiikan konfiguraatio virheellinen

Cause of error

Virhe kinemaattisessa konfiguraatiossa

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0011

Error message

Kinematiikan konfiguraatio virheellinen

Cause of error

Virhe kinemaattisessa konfiguraatiossa

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0012

Error message

Kinematiikan konfiguraatio virheellinen

Cause of error

Virhe uudelleenkonfiguroinnin aikana

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0013

Error message

Kinematiikan konfiguraatio virheellinen

Cause of error

Virhe kinemaattisessa konfiguraatiossa

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0014

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Puuttuva määre

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0015

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Määre virheellisellä arvolla

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0016

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Epätarkkuutta akseleiden lukumäärässä

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0017

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Epätarkat koodilistat kinemaattisessa mallissa

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0018

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Koodilistan koodit on jo määritelty

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0019

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Sama koodi koodilistassa suuntaperusteisille koordinaattimuunnoksille ja kulmaperusteisille koordinaattimuunnoksille.

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-001A

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Koodilistan virheellinen indeksi

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-001B

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Koordinaattimuunnosten virheellinen lukumäärä

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-001C

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Koordinaattimuunnosmatriisi puuttuu

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-001D

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Koodi puuttuu kahdesta koodilistassa, vaikka sen pitäisi olla toisessa niistä

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-001E

Error message

Virhe kineettisessä konfiguraatiossa
Toimintoa ei ole vielä toteutettu: %1

Cause of error

On yritetty käyttää monikäyttöistä toimintoa

Error correction

- Muokkaa NC-ohjelmaa.


Error description 221-001F

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Koordinaatisto määritelty kahdella eri tavalla

Error correction

- Muuta kinemaattista konfuguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0020

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

- Koordinaatiston määrittely kulman avulla puuttuu
- Syynä tavallisesti se, että suuntien avulla määritellyssä koordinaattimuunnoksessa on virheellinen koodi

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0021

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

Virheellinen koodi koodilistassa

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0022

Error message

Järjestelmävirhe geometriaketjun uudelleenkonfiguroinnissa:
%1

Cause of error

Järjestelmävirhe uudelleenkonfiguroinnin aikana

Error correction

- Ota yhteys huoltoedustajaan.


Error description 221-0023

Error message

Virheelliset radan parametrit etukäteistarkastelulle:
%1

Cause of error

Virheellinen polkuparametri look-ahead-toiminnolle

Error correction

- Muokkaa konfiguraatiota.


Error description 221-0024

Error message

Ei akselikiihdytyksen määrittelyä

Cause of error

Ei akselin kiihdytystä asetettu

Error correction

Muokkaa konfiguraatiota.


Error description 221-0025

Error message

Sopimaton syöttöarvon muunnoksen maksimiarvo

Cause of error

Sopimaton maksimisyöttöarvon säätö

Error correction

Muokkaa konfiguraatiota


Error description 221-0026

Error message

Virhe yleisessä parametrikonfiguraatiossa:
%1

Cause of error

Virhe yleisessä parametrikonfiguraatiossa.

Error correction

- Muokkaa/täydennä parametrikonfiguraatiota.
- Ota yhteys huoltoedustajaan.


Error description 221-0027

Error message

Kinematiikan konfiguraatio virheellinen
%1

Cause of error

On kofiguroitu ohjelmoitava akseli erikoisominaisuuksilla. Tätä ohjelmoitavaa akselia ei ole osoitettu fyysiselle akselille.

Error correction

- Tarkasta akselikonfiguraatio ja tarvittaessa korjaa/täydennä se
- Ota yhteys asiakaspalveluun


Error description 221-0028

Error message

Kelvoton määretieto %1

Cause of error

Määreen informaatio ei voimassa tai sopimaton

Error correction

Ota yhteys huoltoedustajaan.


Error description 221-0029

Error message

Arvo liian pieni %1-%2

Cause of error

Ohjelmoitu tai konfiguroitu arvo liian pieni.

Error correction

- Muokkaa konfiguraatiota.
- Muokkaa ohjelmaa.


Error description 221-002A

Error message

Arvo liian pieni %1-%2

Cause of error

Ohjelmoitu tai konfiguroitu arvo liian suuri.

Error correction

- Muokkaa konfiguraatiota.
- Muokkaa ohjelmaa.


Error description 221-002B

Error message

Ei SQL-sarakkeen määrittelyä sarakkeelle %1 taulukossa %2

Cause of error

SQL-palvelin ei anna sarakkeen kuvausta määritellylle SQL-taulukon sarakkeelle.
Saattaa olla, että vastaavaa taulukkoa ei ole olemassa, se on syntaktisesti virheellinen tai taulukkoa ei pystytä avaamaan palvelimelta jostakin muusta syystä. Tai taulukossa ei ole annetun nimen mukaista saraketta.

Error correction

Varmista, että vastaava taulukko on olemassa ja siinä on kyseinen sarake. Sen jälkeen uudelleenkäynnistä ohjaus.
Tulkitsija vaatii sarakkeen kuvaukset
- kaikille taulukon sarakkeille, joille olet konfiguroinut sidonnaisuuksia (over CfgSqlProperties, CfgTableBinding and CfgColumnBinding).
- joidenkin perustavien SQL-taulukoiden sarakkeille, jotka ovat välttämättömiä järjestelmän oikean toiminnan kannalta (esim. tool table).


Error description 221-002C

Error message

SQL-sarakkeen määrittely sarakkeelle %1
taulukossa %2 epäjohdonmukainen

Cause of error

SQL-palvelimen lähettämän määritellyn SQL-taulukon sarakkeen kuvaus ei ole oikean formaatin mukainen sille sidonnaisuudelle, jonka olet konfiguroinut tätä saraketta varten, tai taulukon sarakkeen formaatti on sellainen, että tulkitsija ei pysty
tunnistamaan sitä.

Error correction

Varmista, että sarakkeen kuvaus on oikein.


Error description 221-002D

Error message

CfgTableBinding ja key %1 epäjohdonmukainen

Cause of error

Olet listannut kohteessa CfgTableBinding kohdetta CfgColumnBinding varten sellaisen koodin, jota ei ole olemassa.

Error correction

Lisää puuttuva CfgColumnBinding tai poista sisäänsyöttö kohteesta CfgTableBinding.


Error description 221-002E

Error message

Virheellinen SQL-sarakeliitos sarakkeelle %1

Cause of error

Määritellylle sarakkeelle on konfiguroitu virheellinen sidonnaisuus (CfgColumnBinding).

Error correction

Korjaa CfgColumnBinding: Voit konfiguroida sidonnaisuuksia sekä Q-parametreille (ID=0, NR0 .... 999) että tulkitsijan hallitsemille järjestelmätiedoille.


Error description 221-002F

Error message

Tulkitsijaan sisältyvässä SQL-saannissa on
epäjohdomukainen konfiguraatio

Cause of error

Konfiguraatiotiedot, jotka määrittävät, kuinka tulkitsija pääsee käyttänmään SQL-taulukoita, ovat ristiriitaiset.
(Nämä konfiguraatiotiedot ovat vain ohjauksen valmistajan käytettävissä)

Error correction

Korjaa konfiguraatiotiedot:
- CfgChannelSysData-tiedoissa vastaavalle kanavalle annettujen taulukoiden (id50Table jne.) on oltava olemassa.
- Entiteetin CfgSysDataTable vastaavalla avainkoodilla on oltava olemassa sarakkeille (id50Columns jne.).
- Jokaiselle entiteetin CfgSysDataTable määresarakkeelle on oltava entiteetti CfgSysDataColumn vastaavalla avainkoodilla.


Error description 221-0030

Error message

Tuntematon virhe

Cause of error

Ohjelman toteutuksessa on esiintynyt tuntematon virhe.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 221-0031

Error message

Koneen alustaa ei määritelty

Cause of error

Kinematiikka sisältää tason (CfgCMOPlane) ja kiertoakselit.
Koneen perustan asema on syötettävä tässä kinemaattisessa konfiguraatiossa.

Error correction

Määrittele koneen alustan asema (parametrissa CfgKinAnchor).
Käytä vain koneen alustan ja ensimmäisen kiertoakselin välisiä tasoja työkalulla.
Käytä vain koneen alustan ja ensimmäisen kiertoakselin välisiä tasoja koneen pöydällä.


Error description 221-0032

Error message

Kinematiikan konfiguraatio virheellinen

Cause of error

Fyysinen akseli ei voi määritellä mitään ohjelmoitavaa akselia

Error correction

- Muuta konfiguraatiota (CfgProgAxis, CfgAxis)
- Ota yhteys asiakaspalveluun


Error description 221-0033

Error message

Mallia ei ladattu "%1": CMOMesh3D "%2"

Cause of error

Määriteltyä M3D-tiedostoa %1 ei voitu avata.

Error correction

Tarkasta M3D-tiedoston polku koneen konfiguraatiossa ja tarvittaessa korjaa se.


Error description 221-0034

Error message

Mallia ei ladattu "%1": CMOMesh3D "%2"

Cause of error

Virhe M3D-tiedoston %1 lukemisessa. M3D-tiedosto sisältää syntaksivirheen tai on viallinen.

Error correction

- Tarkasta M3D-tiedosto ja tarvittaessa korjaa se. Tarkasta, täyttyvätkö teknisessä käsikirjassa määritellyt spesifikaatiot.


Error description 221-0035

Error message

STL-malli ei täytä laatuvaatimuksia

Cause of error

STL-malli %1 ei täytä laatuvaatimuksia.

Error correction

Käytä STL-mallia, joka täyttää laatuvaatimukset.
Seuraavat vaatimukset on asetettu STL-malliin:
- Kaikki kokomäärittelyt yksikössä mm
- Ei välejä kolmioiden välissä ("vesitiivis")
- Ei päällekkäisyyksiä
- Ei degeneroituja kolmioita
Huomioi teknisen käsikirjan lisäohjeet.


Error description 221-0036

Error message

Kinemaattinen lämpötilakompensaatio väärin konfiguroitu

Cause of error

Koneen konfiguraatiotietoihin on syötetty vääriä parametritietoja:
Konfiguraatio-objektissa CfgKinSimpleTrans on asetettu molemmat koneparametrit realtimeComp ja temperatureComp. Tämä ei ole sallittu, vain yksi parametreista voidaan asettaa.

Error correction

Korjaa koneen konfiguraatio:
Poista parametri realtimeComp tai temperatureComp löschen.


Error description 221-0037

Error message

Mallia ei ladattu "%1": CMOMesh3D "%2"

Cause of error

Virhe M3D-tiedoston latauksessa Tiedosto sisältää liian monta kolmiota.

Error correction

Mallinna törmäyskappale vähemmillä kolmioilla. Huomioi ohjauksen teknisen käsikirjan lisäohjeet.


Error description 221-006F

Error message

Virheellinen kinemaattinen konfiguraatio
Aktiivinen kinematiikka %1 sisältää yhden kelvottoman ripustuspisteen.

Cause of error

Määritelty kinematiikkamalli sisältää vähintään yhden kelvottoman kiinnityspisteen työkalunpitimen kinematiikkaa varten (syöte kohdassa CfgKinToolSocket)

Error correction

Varmista, että kinematiikkamalli sisältää enintään yhden tyypin CfgKinToolSocket objektin.
Varmista, että työkalun (ts. kinemaattisen ketjun yläpään) ja työkalunpitimen kiinnityspisteen välissä ei ole yhtään tyypin CfgKinSimpleAxis ja tyypin CfgKinAnchor objektia.


Error description 221-0071

Error message

Ei saatavilla olevaa tasoluistin akselia kinematiikassa

Cause of error

Kinematiikka sisältää useamman kuin yhden tasoluistin akselin.

Error correction

- Muuta kinemaattista konfiguraatiota.
- Ota yhteys asiakaspalveluun.


Error description 221-0072

Error message

Kara tai tasoluistin akseli väärin kinematiikassa

Cause of error

Karaa ei ole konfigroitu oikein kinematiikassa:
- Kara ei ole kinematiikan konfiguraatiossa heti tasoluistin akselin vieressä.
- Kinematiikka ei sisällä karaa.

Error correction

- Ota yhteys asiakaspalveluun.
- Mukauta kinematiikan konfiguraatio.


Error description 221-0073

Error message

Tasoluistin akselin nollapiste on väärin

Cause of error

Tasoluistin akselin nollapiste ei ole karan akselilla.

Error correction

- Tarkasta kinematiikan konfiguraatio ja tarvittaessa korjaa.
- Ota yhteys asiakaspalveluun


Error description 221-0074

Error message

Virheellinen kinemaattinen konfiguraatio

Cause of error

Aktiivinen kinematiikka sisältää yhden kelvottoman ripustuspisteen kiinnitintä varten (syöte kohdassa CfgKinFixSocket).
Kelvoton syöte määritellään lisätietoihin virheilmoitukselle.

Error correction

Varmista, että kinemaattinen malli sisältää enintään yhden tyypin CfgKinFixSocket objektin.
Varmista, että koneen pöydän (ts. kinemaattisen ketjun alapään) ja kiinnittimen kiinnityspisteen välissä ei ole yhtään tyypin CfgKinSimpleAxis ja tyypin CfgKinAnchor objektia.


Error description 221-0075

Error message

Virheellinen kinemaattinen konfiguraatio

Cause of error

Aktiivinen kinematiikka sisältää vähintään yhden kelvottoman kiinnityspisteen työkalunpitimen kinematiikkaa varten (syöte kohdassa CfgKinToolSocket).
Kelvoton syöte määritellään lisätietoihin virheilmoitukselle.

Error correction

Varmista, että kinemaattinen malli sisältää enintään yhden tyypin Typ CfgKinToolSocket objektin.
Varmista, että työkalun (ts. kinemaattisen ketjun yläpään) ja työkalunpitimen kiinnityspisteen välissä ei ole yhtään tyypin CfgKinSimpleAxis ja tyypin CfgKinAnchor objektia.


Error description 230-0001

Error message

Parametrisarjaa %2 akselille %3 ei ole olemassa

Cause of error

On valittu määrittelemätön akseliparametrilause.

Error correction

Luo konfiguraatiotietoihin lisäparametrilause tälle akselille, tai valitse toinen parametrilause tälle akselille.


Error description 230-0002

Error message

Looginen akselin numero %2 liian suuri

Cause of error

Ohjaus tukee tiettyä maksimilukumäärää akseleita. Tässä on konfiguroitu enemmän akseleita kuin on sallittu.

Error correction

Konfiguroi vähemmän akseleita.


Error description 230-0003

Error message

Liian monta analogia-akselia konfiguroitu (useampi kuin 2)

Cause of error

Ohjaus tukee tiettyä maksimimäärää analogia-akseleita.
Tässä on konfiguroitu useampia akseleita kuin on sallittu.

Error correction

Konfigurioi useampia analogia-akseleita.


Error description 230-0004

Error message

Enemmän akseleita aktivoitu kuin SIK mahdollistaa

Cause of error

Akselivalinnat SIK:ssä määrittelevät, kuinka monta akselia voi olla aktiivisena samanaikaisesti. Olet aktivoinut useampia akseleita koneen konfiguraation kautta tai PLC-ohjelmalla kuin on sallittu akselivalintoina SIK:ssä.
Voit poistaa tämän virheilmoituksen. Jos konfiguroitu akselin numero on yhä liian suuri sen jälkeen, kun käytöt on kytketty uudelleen päälle, näytölle tulee virheilmoitus.

Error correction

- Tarkista koneen konfiguraatio ja PLC-ohjelma.
- Jos tarvitset lisää akseleita, voit saada koodinumeron HEIDENHAINilta niiden käyttöönottamista varten.


Error description 230-0005

Error message

Ulkoinen HÄTÄ-SEIS

Cause of error

- PLC-tulo "Ohjaus käyttövalmis" ei ole aktiivinen.
- HÄTÄ-SEIS-piiri on keskeytetty käsin tnai ohjauksen kautta.

Error correction

- Vapauta HÄTÄ-SEIS-painike, kytke ohjausjännite päälle, kuitaa virhe
- Tarkasta HÄTÄ-SEIS-piiri. (HÄTÄ-SEIS-painike, akselin rajakytkin, johdotus, jne.)


Error description 230-0006

Error message

Tarksta karan pyörintäsuunnan parametri (2)!

Cause of error

Parametrin signCorrNominalVal arvon määrityksen muutos muutti automaattisesti parametrin signCorrActualVal arvoa.

Error correction

Tarkista, pyöriikö kara M3- ja M19-koodilla oikeaan suuntaan.
Mikäli tarpeen, käytä parametria CfgAxisHardware > signCorrNominalVal tai CfgAxisHardware > signCorrActualVal  pyörintäsuunnan määrittelemiseen oikein teknisen käsikirjan tietojen mukaisesti.


Error description 230-0007

Error message

Kanavan numero %2 liian suuri

Cause of error

Ohjaus tukee tiettyä maksimilukumäärää kanavia. Tässä on konfiguroitu enemmän kanavia kuin on sallittu.

Error correction

Konfiguroi vähemmän kanavia.


Error description 230-0008

Error message

Ei ilmoitusta CC:ltä

Cause of error

Nopeuden- ja virransäädin on kytkeytynyt pois päältä virheen seurauksena.

Error correction

Tarkista akselin kaapelit.


Error description 230-0009

Error message

IPO ylittää työkiertoajan

Cause of error

Ohjaussilmukka ylittää sallitun työkiertoajan.

Error correction

Pidennä sallittua työkierron aikaa parametrissa System->MachineHardware->ipoCycle.


Error description 230-000A

Error message

Akseli %2 on kytketty ei-aktiiviseksi

Cause of error

Akselin käsky on konfiguroitu ei-aktiiviseksi.

Error correction

Kytke akseli "aktiiviseksi" parametrissa "Axes->PhysicalAxes->????->axisMode"
"????" määrittelee hetkellisen akselin nimen.


Error description 230-000B

Error message

Tämä ei ole ohjelmiston vientiversio

Cause of error

Tämä ei ole ohjelman vientiversio.

Error correction

Ota yhteys huoltoedustajaan.


Error description 230-000C

Error message

Parametria %2 ei ladata ennenkuin ohjaus uudelleenkäynnistetään

Cause of error

Paramatetria tälle akselille ei voi ladata ilman ohjauksen resetointia.

Error correction

Uudelleenkäynnistä ohjaus.


Error description 230-000D

Error message

Ipo-jäljitys aloitettu

Cause of error

IPO-jäljitys aloitettu (info)


Error description 230-000E

Error message

Ipo-Trace stopped

Cause of error

IPO-jäljitys lopetettu (info)


Error description 230-000F

Error message

Käyttöyksikkö kytketty pois päältä väärin %2

Cause of error

Käyttöyksikkö on kytketty pois päältä ilman PLC:ltä tullutta käskyä.


Error description 230-0010

Error message

IPO pyörii simulaatiotavalla

Cause of error

IPO ajaa simulaatiotavalla (info)


Error description 230-0011

Error message

Tätä ohjelmistoversiota ei ole vapautettu

Cause of error

Väärä ohjelmisto asennettu

Error correction

Ota yhteys huoltoedustajaan


Error description 230-0012

Error message

SYS-osituksessa on jäljellä enää vain %1 KB vapaata muistitilaa

Cause of error

SYS-osituksen muistikapasiteetti on lähes tyhjä.

Error correction

Ota yhteys huoltoedustajaan


Error description 230-0013

Error message

SYS-osituksessa on jäljellä enää vain %1 KB vapaata muistitilaa

Cause of error

SYS-osituksen muistikapasiteetti on lähes tyhjä.
Huoltotietojen rekisteröinti on päättynyt.

Error correction

Ota yhteys huoltoedustajaan


Error description 230-0014

Error message

Parametrivalinta akselille %2 ei ole sallittu tässä tilassa

Cause of error

Parametrilauseen vaihtokytkentää on pyydetty kielletyissä NC-olosuhteissa.

Error correction

Tarkista PLC-ohjelma


Error description 230-0015

Error message

Laskentakomponenttien (G50) alustus epäonnistui

Cause of error

Laskentakomponentille (G50) tarvittavia konfigurointitietoja ei voitu lukea tiedostosta %SYS%\config\CfgG50Init.cfg.

Error correction

Ota yhteys huoltoedustajaan


Error description 230-0016

Error message

Väärä laitekonfiguraatio

Cause of error

On olemassa kaksi SPI-moduulia eri versioilla.

Error correction

Ota yhteys huoltoedustajaan


Error description 230-0017

Error message

Pääsy sisäiseen oheislaitteeseen epäonnistui

Cause of error

Pääsy sisäiseen oheislaitteeseen on rauennut aikakatkaisulla

Error correction

Ota yhteys asiakaspalveluun


Error description 230-0018

Error message

Akselin %2 aseman tai nopeudenohjaus on yhä aktiivinen

Cause of error

Akseleiden aseman, nopeuden ja virran säätölaitteet on kytkettävä pois, ennen kuin ne voidaan aktivoida tai deaktivoida.

Error correction

- Tarkista PLC-ohjelma.


Error description 230-0019

Error message

Parametrin muuttaminen vaatii NC-pysäytyksen

Cause of error

Uudelleenkonfiguraation tai parametriasetuksen vaihdon aikana on vaihdettu parametri, joka vaatii edeltävää NC-pysäytystä.

Error correction

- Tarkista PLC-ohjelma.


Error description 230-001A

Error message

Parametrin muuttaminen vaatii levyaseman kytkemistä pois päältä (akseli %2)

Cause of error

Uudelleenkonfiguraation tai parametriasetuksen vaihdon aikana on vaihdettu parametria, joka vaatii käytön kytkemistä pois päältä etukäteen.

Error correction

- Tarkista PLC-ohjelma.


Error description 230-001B

Error message

Parametrin muuttaminen vaatii levyaseman deaktivoimista (akseli %2)

Cause of error

Uudelleenkonfiguraation tai parametriasetuksen vaihdon aikana on vaihdettu parametria, joka vaatii käytön deaktivoimista etukäteen.
Huom: Vaihdettua parametria tai parametriasetusta ei hyväksytty.

Error correction

- Tarkista PLC-ohjelma.


Error description 230-001C

Error message

Keskeytystyökierto suurempi kuin 3 ms

Cause of error

Ohjaimen työkiertoaika ylittää suurimman sallitun toleranssin 3 ms. Syynä voi olla MC-tietokoneyksikön laitevika.

Error correction

- Ota yhteys huoltoedustajaan


Error description 230-001D

Error message

Akselin %2 ohjaussilmukka on avattu

Cause of error

Asemanohjauksen silmukka avattiin akseleiden optimoimiseksi (esim. TNCopt:lla).


Error description 230-001E

Error message

Aikakatkaisu akselin %2 alustavassa käytössä

Cause of error

Mahdollinen syy: Ei yhteyttä PC-alustettuun huolto-ohjelmistoon TNCopt.

Error correction

- Tarkista kytkentä TNCopt-ohjelmistoon. (Onko verkkokaapeli liitetty? Ovatko liitäntäasetukset oikein?)
- Uudelleenkäynnistä TNCopt


Error description 230-001F

Error message

Akselin %2 maks. liikealueen raja ylitetty

Cause of error

Kun ohjaussilmukka oli auki, TNCopt-ohjelman määräämät liikealueen rajat on ylitetty.

Error correction

Ota yhteys huoltoedustajaan.


Error description 230-0020

Error message

Sisäisen viestin lähetys epäonnistui

Cause of error

Virhe sisäisen järjestelmän kommunikaatiossa

Error correction

Ota yhteys huoltoedustajaan.


Error description 230-0021

Error message

Akselia %2 ei voi aktivoida

Cause of error

Koneparametrissa CfgAxis-axisHw konfiguroitu arvo estää tämän aktivointikäskyn.

Error correction

Tarkista konfiguraatio


Error description 230-0022

Error message

Kanavan (%2) yksi tai useampi akseli on aktivoitu

Cause of error

Olet valinnut koneen kinematiikan, joka sisältää deaktivoituja akseleita. Ohjaus tarkastaa NC-käynnistyksen yhteydessä, ovatko valitun kinematiikan kaikki akselit myös aktiivisia.

Error correction

- Tarkasta koneen konfiguraatio ja PLC-ohjelma
- Aktivoi deaktivoidut akselit
- Valitse koneen kinematiikka, joka ei sisällä mitään deaktivoitua akselia


Error description 230-0023

Error message

Akselin %2 aktivointitilan muutos ei sallittu

Cause of error

On käsketty akselin aktivointitilan muutos (aktivointi/deaktivointi) kielletyssä NC-tilassa.

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma.


Error description 230-0024

Error message

SPI-analogamoduuli kohteessa CC%2 ei tunnistettu

Cause of error

CC:lle on konfiguroitu analoginen akseli, vaikka siellä ei tunnisteta SPI-analogiamoduulia.

Error correction

Tarkasta konfiguraatio, tarvittaessa ota yhteys asiakaspalveluun


Error description 230-0025

Error message

Akselin %2 asema tallennettu

Cause of error

Tämän akselin asema on tallennettava (jäädytettävä) siksi aikaa, kun säätöpiiri on suljettu
tai tämän akselin säätöpiiri on suljettava siksi aikaa, kunnes asema on tallennettu

Error correction

Tarkasta PLC-ohjelma, tarvittaessa ota yhteys asiakaspalveluun


Error description 230-0026

Error message

HSCI-osallislaite on laukaissut pysäytysreaktion SS2/STOP2.

Cause of error

- Ohjauksen itsetestausta ei voitu suorittaa täydellisesti
- Laite ilmoittaa lämpötilaongelman
- Laitteen tuuletin on viallinen

Error correction

- Huomioi muut ilmoitukset
- Määritä väylädiagnoosissa (tai kun ohjausversio on käytettävissä TNCdiagin kautta), mikä laite ilmoittaa vikaa (bitti REQ.SS2 paikallisessa S-tilassa)


Error description 230-0027

Error message

Enemmän karoja konfiguroitu kuin on sallittu

Cause of error

Olet konfiguroinut useampia karoja kuin ohjaukselle sallitaan.

Error correction

- Tarkasta koneen konfiguraatio ja tarvittaessa korjaa se
Parametri: System / CfgAxes / spindleIndices


Error description 230-0028

Error message

Sisäinen ohjelmistovirhe

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 230-0029

Error message

IPO-työkiertoaika on ylittänyt sallitun kynnyksen (%2 us)

Cause of error

Säätökeskeytysten työkiertoaika ylittää sisäisen parametrin maxIpoTime-asetuskynnyksen.

Error correction

Ota yhteys asiakaspalveluun


Error description 230-002A

Error message

Karan (%2) hetkellis- ja asetusarvojen ero liian suuri

Cause of error

Pyörintänopeuden olo- ja asetusarvon välinen ero ylittää sallitun toleranssin.

Error correction

- Tarkasta parametrit CfgSpindle/absSpeedTolerance ja CfgSpindle/relSpeedTolerance
- Tarkasta, onko pyörintänopeuden olo- ja asetusarvoilla sama etumerkki


Error description 230-002B

Error message

Sisaansyotetty kaava kohdassa distPerMotorTurnF kelvoton

Cause of error

Olet syöttänyt koneparametriin distPerMotorTurnF lomakkeen, joka sisältää kelvottomia merkkejä.

Error correction

- Tarkasta parametrin distPerMotorTurnF sisäänsyöttöarvo ja korjaa


Error description 230-002C

Error message

Tiedostoa PLC:/ccfiles ei voi poistaa

Cause of error

Tiedosto PLC:/ccfiles on kyllä olemassa, mutta NC-ohjelmisto ei tarvitse sitä CC-tietojen hakemistoksi.

Error correction

Poista tiedosto PLC:/ccfiles ja käynnistä ohjaus sen jälkeen uudelleen


Error description 230-002D

Error message

Aktiivisen kosk.järjestelmän (TS tai TT) deaktivointi ei sallittu

Cause of error

PLC-ohjelma on yrittänyt deaktivoida NC:n aktivoiman kosketusjärjestelmän, tai NC on yrittänyt deaktivoida PLC:n aktivoiman kosketusjärjestelmän.

Error correction

Tarkasta NC-ohjelma ja/tai PLC-ohjelma


Error description 230-002E

Error message

Laskentayksikön alustus (G127) epäonnistui

Cause of error

Laite viallinen

Error correction

Ota yhteys asiakaspalveluun


Error description 230-002F

Error message

Ohjaus on vielä toimitustilassa

Cause of error

Parametri CfgMachineSimul/simMode on edelleen arvossa "Delivery". Käyttöjä ei voi kytkeä päälle tällä tavalla.

Error correction

- Parametri CfgMachineSimul/simMode on edelleen arvossa "FullOperation". Sitä ennen on akseleiden parametrit määriteltävä järkeenkäyvillä arvoilla.


Error description 230-0030

Error message

Akselin %2 mittauslaitevirhe

Cause of error

Tämän akselin mittalaite ilmoittaa virheen.
Mahdollinen virhe (mittalaitetila):
Bitti 2 = 1: Asemaa ei voitu määrittää
Bitti 3 = 1: CRC-virhe Endat 2.2 -siirrolla
Bitti 4 = 1: Ei aseman määritystä Endat 2.2 -siirrolla
Bitti 5 = 1: Hälytys 1 Endat 2.2 -siirrolla
Bitti 6 = 1: Hälytys 2 Endat 2.2 -siirrolla
Bitti 7 = 1: Aikaylitys Endat 2.2 -siirrolla

Error correction

Tarkasta liitetty mittalaite


Error description 230-0031

Error message

RTC: Akseli %2 ylittää suurimman sallitun nopeuden

Cause of error

Tosiaikaisen kytkennän (RTC) yhteydessä on ylitetty suurin sallittu nopeus.

Error correction

Salli parametrissa CfgRtCoupling/maxFeed suurempi osuus kohteelle CfgFeedLimits/maxFeed, tai muuta toimintoa kohteessa CfgRtCoupling/function


Error description 230-0032

Error message

RTC: Akseli %2 ylittää suurimman sallitun kiihtyvyyden

Cause of error

Tosiaikainen kytkentätoiminto (RTC) saa aikaan suurimman sallitun kiihdytyksen ylittymisen.

Error correction

Salli parametrissa CfgRtCoupling/maxAcc suurempi osuus kohteelle CfgFeedLimits/maxAcceleration, tai muuta toimintoa kohteessa CfgRtCoupling/function


Error description 230-0033

Error message

RTC: Akseli %2 ylittää suurimman sallitun raja-aseman

Cause of error

Tosiaikainen kytkentätoiminto (RTC) saa aikaan suurimman sallitun työalueen ylittymisen.

Error correction

Mukauta asetus toiminnossa CfgRtCoupling/function


Error description 230-0034

Error message

RTC: Akseli %2 saa aikaan käyntiaikavirheen

Cause of error

Tosiaikaista liitäntää (RTC) varten konfiguroitu toiminto saa aikaan käsittelyaikavirheen (esim. neliö(-1)).

Error correction

- Tarkasta koneparametrin CfgRTCoupling/function toiminta ja tarvittaessa sovita
- Ota yhteys asiakaspalveluun


Error description 230-0034

Error message

Kaava kohdassa limitAccSpeedCtrlF on virheellinen

Cause of error

Olet syöttänyt koneparametriin limitAccSpeedCtrlF lomakkeen, joka sisältää kelvottomia merkkejä.

Error correction

Tarkasta parametrin limitAccSpeedCtrlF sisäänsyöttöarvo ja korjaa.


Error description 230-0035

Error message

Kaava kohdassa limitDecSpeedCtrlF on virheellinen

Cause of error

Olet syöttänyt koneparametriin limitDecSpeedCtrlF lomakkeen, joka sisältää kelvottomia merkkejä.

Error correction

Tarkasta parametrin limitDecSpeedCtrlF sisäänsyöttöarvo ja korjaa.


Error description 230-0036

Error message

Jännitekatkos säätöyksikössä

Cause of error

HSCI-väylässä olevan laitteen syöttöjännitteet ovat määritellyn alueen ulkopuolella.
HSCI-väylädiagnoosissa näytetään, mitkä HSCI-komponentit ovat laukaisseet virheen. Mahdolliset laitteet:
- Päätietokone MC
- Syöttö-/tulostusryhmä PL
- Koneen käyttöpaneeli MB
- Muu CC HSCI-välässä
Mahdolliset syyt:
- Laitteiden jännitteensyöttö ei ole riittävä
- Oikosulku jännitteensyötössä
- Oikosulku PL-tuloissa ja -lähdöissä

Error correction

- Tarkasta liitettyjen laitteiden syöttöjännitteet
- Tarkasta johdotus mahdollisten oikosulkujen osalta (esim. PLC-tulot- ja lähdöt)
- Vaihda tarvittaessa viallinen laite
- Ota yhteys asiakaspalveluun


Error description 230-0037

Error message

Akselin %2 luvattoman suuri aseman asetusarvo

Cause of error

- Sisäinen ohjelmistovirhe
- Virheellinen asetusarvon hyppy tunnistettu

Error correction

- Tallenna huoltotiedostot
- Ota yhteys asiakaspalveluun


Error description 230-003A

Error message

Mittaustyökeirto ilman kosketusjärjestelmää käynnistetty

Cause of error

- Kosketusjärjestelmän työkierto mittausta varten on käynnistetty ilman järjestelmään vaihdettua kosketusjärjestelmää.

Error correction

- Tarkasta NC-ohjelma.
- Vaihda kosketusjärjestelmä.
- Ota yhteys asiakaspalveluun.


Error description 230-003B

Error message

Parametrin tarkastus: %2 varoitusta tulostettu

Cause of error

- Koneen nykyinen konfiguraatio sisältää epätäsmällisyyksiä.

Error correction

- Katso tarkastuksen tulokset tiedostossa PLC:\service\ParamCheck.txt.
- Tarvittaessa korjaa epätäsmällisyydet.
- Ota yhteys asiakaspalveluun.


Error description 230-003D

Error message

Kaksinkertainen paikoitus akselille %2 pyydetty

Cause of error

- Akselin kaksoispaikoitus on käynnistynyt
- Akselia tulee ajaa sekä PLC:stä että myös NC:stä

Error correction

- Tarkasta PLC-ohjelma ja tarvittaessa korjaa
- Ota yhteys asiakaspalveluun


Error description 230-003E

Error message

Akselin %2 käsipyörä häiriytynyt (käsipyörä kulma-anturin liitännässä)

Cause of error

Koodaajan signaalivahvistus on liian pieni, tai likaantumisen signaali on aktivoitunut.
- Koodaaja likainen
- Koodaaja viallinen
- Kosteutta tunkeutunut
- Skannauspää epäkohdistuksessa (etäisyys, yhdensuuntaisuus, jne.)
- Koodaajan kaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Tärinä
- Häiriösignaalit

Error correction

- Ota yhteys huoltoedustajaan


Error description 230-003F

Error message

Asemanmittauslaitteen sisääntulot varattu FS:n kautta (akseli %2)

Cause of error

Toiminnallisen turvallisuuden järjestelmissä ovat kulma- ja pituusmittausantureiden sisääntulot määritelty aina kiinteästi yhdelle yksittäiselle akselille.
Tällöin tulee esim. ei vapaassa sisäänsyöttöjärjestelmässä (vain kierroslukuanturi) käyttää toisen käytön tai näyttöakselin vapaata pituusmittauslaitteen sisääntuloa.

Error correction

- Tarkasta laitekonfiguraatio ja tarvittaessa muuta sitä
- Ota yhteys asiakaspalveluun.


Error description 230-0040

Error message

Asemanmittauslaitteen sisääntulot varattu

Cause of error

Toiminnallisen turvallisuuden järjestelmissä ovat kulma- ja pituusmittausantureiden sisääntulot määritelty aina kiinteästi yhdelle yksittäiselle akselille.
Tällöin tulee käyttää toisen käytön, näyttöakselin tai käsipyörän vapaata pituusmittauslaitteen sisääntuloa.

Error correction

- Tarkasta laitekonfiguraatio ja tarvittaessa muuta sitä
- Ota yhteys asiakaspalveluun.


Error description 230-0041

Error message

IPO-työkiertoaika on ylittänyt sallitun kynnyksen (%2 µs)

Cause of error

- Sisäinen virhe: Säätimen keskeytyksen työkiertoaika liian suuri.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 230-0042

Error message

Tiedostovalvonta on deaktivoitu %2 sekunnin ajaksi

Cause of error

Käyttäjä on deaktivoinut kosketuspään valvonnan tietyksi aikaa

Error correction

Aja kosketuspää vapaaksi ja/tai poista työtilasta.


Error description 230-0043

Error message

Virhe akselin %2 referenssipisteen määrityksessä

Cause of error

Endat-päällekytkentäaseman määrityksen yhteydessä on tapahtunut virhe

Error correction

Ota yhteys asiakaspalveluun


Error description 230-0044

Error message

Virhe akselisimulaatiossa

Cause of error

Säätöyksikön virheellinen huomiointi simulaatiossa.

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-0045

Error message

Virhe kaavassa CfgAnalogSync (Näppäin %2)

Cause of error

Yhdessä elementissä ei ole määritetty lainkaan toimintoa.

Error correction

- Tarkasta määritys ja tarvittaessa korjaa se
- Ota yhteys asiakaspalveluun


Error description 230-0046

Error message

Virhe kaavassa CfgAnalogSync

Cause of error

Vapaata luetteloelementtiä ei ole löytynyt.

Error correction

- Tarkasta määritys ja tarvittaessa korjaa se.
- Ota yhteys asiakaspalveluun


Error description 230-0048

Error message

Akselia (%2) ei voi lisäksi ajaa

Cause of error

Aktiivisen kinematiikan perusteella tätä akselia ei voi lisäksi ajaa.
Mahdolliset syyt:
- Peruskääntö aktivoitu
- TCPM aktivoitu
- Kone kiila-akselilla

Error correction

Aktivoi peruskääntö.
Deaktivoi TCPM.


Error description 230-0049

Error message

Aikakatkaisu tehtäväkuittauksessa

Cause of error

CC-komennon tehtäväanturi (UVR-komento) ei ole saavutettavissa.

Error correction

Ota yhteys asiakaspalveluun


Error description 230-004A

Error message

Sanomaa PLC:lle ei voitu lähettää

Cause of error

Kuittausviestiä PLC:lle ei voitu lähettää.
PLC:n tulosignaalijono on täynnä.

Error correction

Ota yhteys asiakaspalveluun


Error description 230-004D

Error message

Encoder increments faulty, %2 measured, %3 set

Cause of error

A check revealed a deviation between the set and measured increments per revolution of the position encoder.

Error correction

- Check the configuration data of the position encoder, and correct them if required
- Check the position encoder being used


Error description 230-0064

Error message

Akselia %2 kanavassa %3 ei ole vielä konfiguroitu

Cause of error

On liikutettu järjestelmään kuulumatonta akselia

Error correction

Tarkista NC-ohjelma ja tarvittaessa konfiguroi akselit.


Error description 230-0065

Error message

Hiontatoiminto ei ole käytettävissä

Cause of error

Hiontatoimintoa ei ole vapautettu.

Error correction

Tarkista NC-ohjelma. Tarvittaessa konfiguroi hionta-akselit.


Error description 230-0066

Error message

Sisäinen virhe hiontatoiminnoissa

Cause of error

Sisäinen virhe heilurin ja sisäsyötön hiomageneraattorissa

Error correction

Ota yhteys huoltoedustajaan


Error description 230-0067

Error message

Hiontakäskyä ei sallitta tässä tilassa

Cause of error

Komento ei ole sallittu hiomageneraattorin nykyisessä tilassa

Error correction

- Tarkista hiomakomentojen lauseet.
- Ota yhteys huoltoedustajaan tarvittaessa.


Error description 230-006C

Error message

Mittausneula taipunut kohdassa %2 kosketusprosessin ulkopuolella

Cause of error

Kosketusjärjestelmä on lauennut, vaikka mittaustoimenpiteet eivät ole vielä edes alkaneet.

Error correction

Tarkista NC-ohjelma or working space.


Error description 230-006D

Error message

%2 ei sisällä akselipolynomia liikkeen aikana

Cause of error

Ajoitushäiriö interpolaattorin ja LookAhead-toiminnon välillä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 230-006E

Error message

%2 parametri CfgLiftOff pois

Cause of error

Parametrissa NcChannel->????->CfgLiftOff->on irtinosto on kytketty pois NC-pysäytyksellä, vaikka se pitäisi nimenomaan aktivoida NC-ohjelmassa. "????" tarkoittaa hetkellistä kanavan nimeä.

Error correction

Tarkista NC-ohjelma tai aktivoi CfgLiftOff


Error description 230-006F

Error message

%2 Etäisyys CfgLiftOff != Parametri

Cause of error

NC-ohjelman irtinostokorkeus on suurempi kuin parametrissa NcChannel->????->CfgLiftOff->distance määritelty arvo. "????" tarkoittaa hetkellistä kanavan nimeä.

Error correction

Muuta irtinoston etäisyyttä NC-ohjelmassa.


Error description 230-0070

Error message

Liian monta akselia intepoloitavana

Cause of error

Samanaikaisesti liikutettavien akseleiden maksimimäärä on ylitetty.
(Vientiversiossa on enintään 4 akselia.)

Error correction

Tarkista NC-ohjelma.


Error description 230-0071

Error message

Karaa ei ole vielä referoitu

Cause of error

Kara on paikoitettava ilman referointia.

Error correction

- Tarkista NC-ohjelma
- Referoi kara


Error description 230-0072

Error message

Liian monta label-tunnusta %2 kanavan synkronoinnissa

Cause of error

Liian monta label-tunnusta määritelty kanavan synkronoinnin aikana.

Error correction

- Tarkista NC-ohjelma


Error description 230-0073

Error message

Virhe koordinaattien synkronoinnissa kanavassa %2

Cause of error

Kanava, jota oletettiin odotettavan ennen kanavan synkronointia, on jo liikkunut seuraavaan synkronointimerkkiin; ts. synkronointi on viallinen.

Error correction

- Tarkista NC-ohjelma


Error description 230-0074

Error message

Kierre väärällä karalla

Cause of error

Olet yrittänyt porata/lastuta kierteitä karalla, joka ei tällä hetkellä kuulu tälle kanavalle.

Error correction

- Tarkista NC-ohjelma


Error description 230-0075

Error message

Tämä toiminto on sallittu vain moduloakseleille (akseli %2)

Cause of error

Modulo-rajoja voidaan soveltaa vain modulo-akseleille.

Error correction

Tarkista NC-ohjelma.
Tarkista parametri CfgAxis->moduloDistance.


Error description 230-0076

Error message

Akseliliike ei ole sallittu kanavassa %2

Cause of error

NC-ohjelman käynnistys ei tapahtunut NC-käynnistyspainikkeelle, joten akseliliikkeet eivät ole sallittuja.
Tai työkierrossa pitäisi liikuttaa yhtä tai useampaa akselia, jota ei ole referoitu.

Error correction

- Tarkasta NC-ohjelma.
- Aja akselit referensimerkkien yli


Error description 230-0077

Error message

Kielletty hyppy akselin rataprofiileihin

Cause of error

Akselin todellisasema ei ole geometriassa lasketun nimellisarvon mukainen.

Error correction

- Ota yhteys huoltoedustajaan


Error description 230-0078

Error message

Karan synkronointi ei ole mahdollista!

Cause of error

Karan synkronoinnin ohjelmoitu aloitusmatka on riittämätön.

Error correction

- Lisää aloitusmatkaa tai vähennä karanopeutta.


Error description 230-0079

Error message

Karaa ei ole synkronoitu kierteen alussa/lopussa!

Cause of error

Karan synkronoinnin ja desynkronoinnin ohjelmoitu aloitusmatka/ylitysmatka on riittämätön.
Tuloksena on, että kierteen alussa/lopussa ei ole tarkalleen ohjelmoidun mukaista nousua!

Error correction

- Lisää aloitusmatkaa/ylitysmatkaa tai pienennä karanopeutta.


Error description 230-007A

Error message

Yksi tai useampi akseli eivät saavuta säätöikkunaa kanavassa %2

Cause of error

Ohjelman alussa ja tarkan pysäytyksen aikana kaikki akselit on oltava ohjausikkunassa.
Tämän kanavan yksi tai useampi akseli ei ole täyttänyt tätä ehtoa.

Error correction

Tarkista konfiguraatiotieto CfgControllerTol->posTolerance and CfgControllerTol->timePosOK. Ota konfiguraatiotieto käyttöön koneen ehtoihin.


Error description 230-007B

Error message

PLC on määritellyt kanavassa %2 yhden tai useamman akselin

Cause of error

NC-pysäytystä varten PLC:n on peruutettava kaikki tämän kanavan akseleiden PLC-paikoitukset. Tälle tehtävälle on aikaa enintään 10 sekuntia. Tämä aika on ylitetty.

Error correction

Tarkista PLC-ohjelma.


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Kierteen lastuaminen keskeytetty NC-pysäytyksellä

Cause of error

Kanavassa %2 on toteutettu NC-pysäytys kierteityslastun aikana

Error correction

Käynnistä NC-ohjelma uudelleen


Error description 230-007E

Error message

Akseli %2 ei ole referoitu kanavassa %3

Cause of error

Aktiivisen kinemaattisen konfiguraation yhdellä akselilla ei ole referenssiä.

Error correction

Referoi akseli ja käynnistä NC-ohjelma uudelleen.


Error description 230-007F

Error message

Peräytyminen kierteestä suoritettu

Cause of error

Peräytys kierteestä on tehty loppuun.

Error correction

NC-ohjelmaa ei voi jatkaa. Tarvittaessa uudelleenkäynnistä ohjelma.


Error description 230-0080

Error message

Apuakseleita ei sallita NC-kanavassa

Cause of error

NC-kanavan kinematiikkaan vastaanotetaan vapaat apuakselit (esim. UMC 11x). Se ei ole sallittua.

Error correction

Tarkasta koneen konfiguraatio ja tarvittaessa korjaa se


Error description 230-0081

Error message

Kenttäkulman määritys käynnissä

Cause of error


Error description 230-0082

Error message

Kosketusjärjestelmää ei voi kytkeä pois päältä

Cause of error

Ohjaus on yrittänyt kytkeä pois päältä kosketusjärjestelmän, mutta se ei kuitenkaan reagoi määritellyssä ajassa.

Error correction

- Tarkasta signaalijakso.
- Tarkasta lähetys-/vastaanottoyksikkö ja tarvittaessa puhdista.


Error description 230-0083

Error message

Aktiivisella suojavyöhykkeellä "MoveAfterRef" ei ole mahdollinen

Cause of error

- Modulo-akselille on määritelty suojavyöhyke.
- Konfiguroitu liike referenssiinajon jälkeen ei ole mahdollinen.

Error correction

- Tarkasta akselin asema
- Poista liike referenssiinajon jälkeen konfiguraatiosta
- Ota yhteys asiakaspalveluun


Error description 230-0084

Error message

Kaksipäälaskenta vientiohjelmistossa ei sallittu (%2)

Cause of error

- Kaksipäälaskennan toiminto on vientiluvan alainen.
- Parametria MP_posEncoderTwoHead ei saa asettaa vientiohjelmistossa.

Error correction

- Tarkasta määritys ja korjaa.
- Ota yhteys asiakaspalveluun


Error description 230-00C7

Error message

Kytkentä ei mahdollinen ei-aktiivisille akseleille (akseli %2)

Cause of error

Deaktivoidun akselin kytkennän on oltava kiinni. Tämä ei ole mahdollista.

Error correction

- Tarkasta PLC-ohjelma sekä konfiguraatio
- Ota yhteys asiakaspalveluun


Error description 230-00C8

Error message

Ei konfiguraatiota saatavilla akselille %2

Cause of error

Halutulle akselikytkennälle ei ole konfiguraatiota saatavilla.

Error correction

Haluttu kytkin (asemankytkin tai vääntökytkin) kullekin sivuakselille on syötettävä kohtaan CfgAxisCoupling.


Error description 230-00C9

Error message

Akseli %2 on jo pääakseli

Cause of error

Halutulle akselikytkimelle sivuakseli on jo pääakseli.

Error correction

Kytkimet voi käskeä vain akseleille, jotka eivät ole pää- tai sivuakseleita jo olemassa olevalle kytkimelle.


Error description 230-00CA

Error message

Akseli %2 on jo sivuakseli

Cause of error

Halutulle akselikytkimelle sivuakseli on jo sivuakseli.

Error correction

Kytkimet voi käskeä vain akseleille, jotka eivät ole pää- tai sivuakseleita jo olemassa olevalle kytkimelle.


Error description 230-00CB

Error message

Ei kytkintä aktiivisena (akseli %2)

Cause of error

On yritetty avata akselikytkin, joka on jo aktiivinen.

Error correction

Vain aktiiviset kytkimet voidaan avata.


Error description 230-00CC

Error message

Kytkin on modulo / ei-modulo-akselit ei sallittuja (akseli %2)

Cause of error

Eri tavalla konfiguroidut akselit oletettiin kytkettäväksi.

Error correction

Akselikytkimelle joko molempien akseleiden (pää ja sivu) on oltava moduloakseleita tai sitten ei kummankaan.


Error description 230-00CD

Error message

Akselikytkimen avaus sallittu vain sivuakselille (akseli %2)

Cause of error

Akselikytkin on oletettu avatuksi. Avauskäsky on lähetettävä sivuakselille.

Error correction

Tarkista PLC- tai NC-ohjelma.


Error description 230-00CE

Error message

Maksimaalinen asemaero ylitetty (akseli %2)

Cause of error

Parametrissa CfgAxisCoupling->maxPosDiff konfiguroitu aseman ero on ylitetty.

Error correction

Tarkista kone tai parametrit.


Error description 230-00CF

Error message

Maksimaalinen asemaero ylitetty (akseli %2)

Cause of error

Parametrissa CfgAxisCoupling->ultimatePosDiff konfiguroitu aseman ero on ylitetty.
Tämä virhe ei ole poistettavissa, koska siinä on mekaaninen vika.

Error correction

Tarkista mekaaninen konfiguraatio tai parametrit.


Error description 230-00D0

Error message

Sivuakseli ei saavu kytkentäasemaan. (akseli %2)

Cause of error

Kytkennän aikana sivuakseli poikkesi yli oman ohjelmistorajansa.

Error correction

Tarkista akseleiden (pää ja sivu) asema ja parametrit.


Error description 230-00D1

Error message

Portaaliakseleiden optio ei mahdollinen

Cause of error

Portaaliakseli (asemankytkimen kanssa synkronoidut akselit) on konfiguroitu ja aktivoitu, mutta vaadittua ohjelmaoptiota ei ole vielä vapautettu.

Error correction

- Tarkista parametriobjekti CfgAxisCoupling
- Vapauta ohjelmaoptio


Error description 230-00D2

Error message

Kytkentäkerroin, joka ei ole +1 tai -1, ei sallittu

Cause of error

Moduloakseleille sallitaan vain kytkentäkertoimet +1 tai -1 portaalikytkentää varten.

Error correction

Tarkista parametriobjekti CfgAxisCoupling tai PLC-ohjelma


Error description 230-00D3

Error message

Karan synkronointiajon optiota ei vapautettu

Cause of error

On käsketty karan synkronointiajo, joka ei kuitenkaan vapauta tarvittavaa ohjelmisto-optiota

Error correction

Vapauta ohjelmisto-optio


Error description 230-00D4

Error message

Kun synkronointi on aktiivinen, karaa ei voi yhdistää akseliin.

Cause of error

Kun synkronointi on aktiivinen, karaa ei voi vaihtaa interpoloivaksi akseliksi.

Error correction

- Tarkasta ja tarvittaessa mukauta NC- ja PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 230-00D5

Error message

Kinem. akseli ei ole mahdollinen orja-akselina. (Akseli: %2)

Cause of error

Akselia, joka ei ole kinematiikassa, ei voi käyttää portaaliliitännän orja-akselina.

Error correction

- Tarkista akselikonfiguraatio.
- Tarkista kinemaattinen konfiguraatio.
- Ota yhteys asiakaspalveluun.


Error description 230-00FA

Error message

RAJAKYTKIN %2 +

Cause of error

Laskettu työkalu rata ylittää koneen positiiviset liikerajat.

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.


Error description 230-00FB

Error message

RAJAKYTKIN %2 -

Cause of error

Laskettu työkalun rata ylittää koneen liikerajat.

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.


Error description 230-00FC

Error message

RAJAKYTKIN %1 -

Cause of error

Laskettu työkalun rata ylittää koneen liikerajat.

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.


Error description 230-00FD

Error message

RAJAKYTKIN %1 +

Cause of error

Laskettu työkalu rata ylittää koneen positiiviset liikerajat.

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.


Error description 230-00FE

Error message

Positiiv. Ohjelmaliikeraja on pienempi kuin negatiiv. (%1)

Cause of error

Positiivinen ohjelmarajakytkin on pienempi kuin negatiivinen ohjelmarajakytkin.

Error correction

Tarkista parametri Axes->ParameterSets->????->CfgPositionLimits->...
"????" tarkoittaa hetkellisen parametrilauseen nimeä.


Error description 230-00FF

Error message

PLC-muutuja %1 on saavuttanut maksimiarvon %2 mm

Cause of error

Kyseinen muuttuja lasketaan kinemaattisessa kompensaatiossa ja se on ylittänyt suurimman sallitun arvon.
Muuttuja asetetaan kiinteästi maksimiarvoon. Varoitus poistetaan heti, kun akselikompensaatio alittaa maksimiarvon 0,1 mm verran.

Error correction

- Tarkasta muuttujan arvon laskenta
- Ota yhteys koneen valmistajaan


Error description 230-0100

Error message

%1-akseli on saavuttanut maks. akselivirhekompensaation %2 mm

Cause of error

Laskettu akselivirheen kompensaatio on ylittänyt akselille sallitun maksimiarvon.
Kompensaatio asetetaan maksimiarvoon. Varoitus poistetaan heti, kun akselikompensaatio alittaa maksimiarvon 0,1 mm verran.

Error correction

- Tarkasta akselivirhekompensaation parametrit
- Tarkasta akselivirhekompensaatiotaulukon arvot


Error description 230-0104

Error message

%2:ssä on ylitetty suureen %3 kuormitusraja 1

Cause of error

Kuormitusvalvonnassa on ylitetty tehon varoituskynnys.

Error correction

- Vähennä koneistuksne syöttöarvoa
- Määrittele tehorajat uudelleen mahdollisesti referenssihaun avulla


Error description 230-0105

Error message

%2:ssa on ylitetty suureen %3 kuormitusraja 2

Cause of error

Kuormitusvalvonnassa (teho) on ylitetty ohjelman keskeytyksen kynnys.

Error correction

- Vähennä koneistuksne syöttöarvoa
- Määrittele tehorajat uudelleen mahdollisesti referenssihaun avulla


Error description 230-0106

Error message

%2:ssa on ylitetty suureen %3 kokonaiskuormitusraja

Cause of error

Kuormitusvalvonnassa on ylitetty kokonaiskuormituksen varoituskynnys.

Error correction

- Vähennä koneistuksne syöttöarvoa
- Määrittele tehorajat uudelleen mahdollisesti referenssihaun avulla


Error description 230-0109

Error message

Virhe akselin %2 tosiaikaisessa kytkentätoiminnossa (RTC)

Cause of error

Tosiaikainen kytkentätoiminto (RTC) on avattava, tosin mikään kytkentätoiminto ei ole aktiivinen.

Error correction

- Tarkasta ja tarvittaessa korjaa NC-ohjelma.
- Ota yhteys koneen valmistajaan


Error description 230-010A

Error message

Virhe akselin %2 tosiaikaisessa kytkentätoiminnossa (RTC)

Cause of error

Tosiaikainen kytkentätoiminto (RTC) on suljettava, kytkentätoiminto on kuitenkin valmiiksi aktiivinen.

Error correction

- Tarkasta ja tarvittaessa korjaa NC-ohjelma.
- Ota yhteys koneen valmistajaan


Error description 230-010B

Error message

Virhe akselin %2 tosiaikaisessa kytkentätoiminnossa (RTC)

Cause of error

Tosiaikaiselle kytkentätoiminnolle ei ole määritelty voimassa olevaa käskyä kytkennän sulkemiseen tai avaamiseen.

Error correction

- Tarkasta ja tarvittaessa korjaa NC-ohjelma.
- Ota yhteys koneen valmistajaan


Error description 230-010C

Error message

Virhe akselin %2 tosiaikaisessa kytkentätoiminnossa (RTC)

Cause of error

PLC-ohjelma on yrittänyt avata NC:n aktivoiman kytkentätoiminnon tai NC on yrittänyt avata PLC:n aktivoiman kytkentätoiminnon.

Error correction

- Tarkasta ja tarvittaessa korjaa NC-ohjelma.
- Ota yhteys koneen valmistajaan


Error description 230-010D

Error message

Virhe akselin %2 tosiaikaisessa kytkentätoiminnossa (RTC)

Cause of error

Toiminnon laadinnassa on tapahtunut virhe (katso ohjelmanäppäintä SISÄINEN INFO).

Error correction

- Tarkasta aktvoitava tosiaikainen kytkentätoiminto (RTC)
- Ota yhteys asiakaspalveluun


Error description 230-010E

Error message

Virhe akselin %2 tosiaikaisessa kytkentätoiminnossa (RTC)

Cause of error

Tosiaikaisen kytkentätoiminnon (RTC) sulkemiseen ei ole määritelty konfiguraatiossa mitään toimintoa.

Error correction

- Tarkasta toiminto kohteessa CfgRtCoupling/function ja tarvittaessa mukauta se
- Ota yhteys koneen valmistajaan


Error description 230-010F

Error message

Virhe akselin %2 tosiaikaisessa kytkentätoiminnossa (RTC)

Cause of error

Aktiivinen tosiaikainen kytkentätoiminto (RTC) on aiheuttanut käyntiaikavirheen. (esim. sqrt(-1) )

Error correction

- Tarkasta koneen konfiguraatiossa aktivoitu toiminto (CfgRtCoupling/function)
- Ota yhteys koneen valmistajaan


Error description 230-0110

Error message

Kytkentätoimintojen optio ei mahdollinen

Cause of error

On käsketty kytkentä, joka ei kuitenkaan vapauta tarvittavaa ohjelmisto-optiota.

Error correction

- Vapauta optio #135 (synkronointitoiminnot)


Error description 230-0111

Error message

Virhe akselin %2 tosiaikaisessa kytkentätoiminnossa (RTC)

Cause of error

Tosiaikaisen kytkentätoiminnon (RTC) sulkemiseen on määritelty liian pitkä toiminto.

Error correction

- Tarkasta toiminto kohteessa CfgRtCoupling/function ja tarvittaessa mukauta se
- Jos PLC on esimääritellyt kaavan, tarkasta PLC-ohjelma
- Ota yhteys koneen valmistajaan


Error description 230-0112

Error message

RTC-kytkentä ohjelmoitu aktiivisella DCM:llä. Deaktivoidaanko DCM?

Cause of error

Törmäysvalvontajärjestelmän DCM ollessa aktiivinen olet käynnistänyt tosiaikaisen kytkentätoiminnon (RTC).
Huomautus: DCM on deaktivoitava!

Error correction

Paina NC-käynnistyspainiketta DCM:n deaktivointia varten ja ohjelman käsittelyn jatkamista varten


Error description 230-0113

Error message

RTC-kytkentä ohjelmoitu aktiivisella DCM:llä

Cause of error

Törmäysvalvontajärjestelmän DCM ollessa aktiivinen olet käynnistänyt tosiaikaisen kytkentätoiminnon (RTC).
NC-ohjelman toteutus on keskeytetty

Error correction

NC-ohjelman mukautus:
Deaktivoi DCM, jos tosiaikainen kytkentätoiminto RTC on kytketty päälle työkiertokohtaisesti.


Error description 230-0115

Error message

Kaava virheellinen

Cause of error

Kaava entiteetissä RTCanalog on virheellinen

Error correction

- Tarkasta laitekonfiguraatio ja tarvittaessa muuta sitä
- Ota yhteys asiakaspalveluun


Error description 230-0116

Error message

Laajennettu liikerajan valvonta %2 +

Cause of error

Kompensaatioliike ajaa laajennetun positiivisen rajakytkimen yli

Error correction

- Tarkasta kompensaatio
- Ota yhteys asiakaspalveluun


Error description 230-0117

Error message

Laajennettu liikerajan valvonta %2 -

Cause of error

Kompensaatioliike ajaa laajennetun negatiivisen rajakytkimen yli

Error correction

- Tarkasta kompensaatio
- Ota yhteys asiakaspalveluun


Error description 230-011A

Error message

offsetForM19-kaavalaskennan käyntiaikavirhe

Cause of error

Komennon offsetForM19 aktiivinen kaava on aiheuttanut käyntiaikavirheen, esim. sqrt(-1).

Error correction

Tarkasta aktivoitu toiminto (CfgSpindle/offsetForM19) koneen konfiguraatiossa.


Error description 230-011B

Error message

Kaava offsetForM19 kelvoton

Cause of error

Olet syöttänyt koneparametriin offsetForM19 lomakkeen, joka sisältää kelvottomia merkkejä.

Error correction

Tarkasta parametrin offsetForM19 sisäänsyöttöarvo ja korjaa.


Error description 230-015E

Error message

Virhe kosketusjärjestelmän alustuksessa

Cause of error

3-D-kosketusjärjestelmä: Hetkellisaseman talteenotto on kuitattu CC-käskyn virheilmoituksella.

Error correction

- Ota yhteys huoltoedustajaan


Error description 230-0190

Error message

YLISUURI PAIKOITUSVIRHE %2

Cause of error

Liikutetun akselin jättömatka on suurempi kuin asetettu konfiguraatiotiedoissa Akselit > Parametriasetukset > ???? > CfgPosControl > servoLagMin1 / servoLagMax1 määritelty arvo.
"????" tarkoittaa kyseisen parametrisarjan nimeä.

Error correction

- Pienennä koneistussyöttöä, suurenna kierroslukua.
- Poista mahdolliset tärinänlähteet.
- Useammissa esiintymisissä: Ota yhteyttä asiakaspalveluun.


Error description 230-0192

Error message

YLISUURI PAIKOITUSVIRHE %2

Cause of error

Liikutetun akselin jättömatka on suurempi kuin asetettu konfiguraatiotiedoissa Akselit > Parametriasetukset > ???? > CfgPosControl > servoLagMin2 / servoLagMax2 määritelty arvo.
"????" tarkoittaa kyseisen parametrisarjan nimeä.

Error correction

- Pienennä koneistussyöttöä, suurenna kierroslukua.
- Poista mahdolliset tärinänlähteet.
- Useammissa esiintymisissä: Ota yhteyttä asiakaspalveluun.


Error description 230-0193

Error message

Asemankoodaaja %2: amplitudi liian pieni

Cause of error

Asemankoodaajan signaalivahvistus on liian pieni tai likaantumissignaali on aktiivinen.

Error correction

Tarkista asemankoodaajan amplitudi.


Error description 230-0194

Error message

Asemankoodaaja %2: taajuus liian suuri

Cause of error

Asemankoodaajan maks. sisääntulotaajuus on ylitetty.

Error correction

Tarkista asemankoodaajan signaalin sisääntulotaajuus.


Error description 230-0195

Error message

Nollapulssietäisyyden virhe mittausjärjestelmässä %2

Cause of error

Mittausjärjestelmän vika

Error correction

Vaihda mittausjärjestelmä.


Error description 230-0196

Error message

Asemankoodaaja %2 viallinen

Cause of error

Ristiriita absoluuttisen ja inkrementaalisen aseman vertailussa.

Error correction

Ilmoita asiakaspalveluun.


Error description 230-0197

Error message

Nollapulssietäisyyden virhe mittausjärjestelmässä %2

Cause of error

Ristiriita absoluutti- ja inkrementaaliaseman vertailussa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 230-0198

Error message

YLISUURI KIERROSLUKUVIRHE %2

Cause of error

On laskettu liian suuri nimellinen nopeusarvo.
Analogiset akselit: maksimaalinen nimellinen nopeusarvo +-10 V
Analoginen kara: maksimaalinen nimellinen nopeusarvo +-10 V
Digitaaliset akselit ja kara: maksimaalinen nimellinen nopeusarvo = maksimaalinen moottorin nopeus

Error correction

Ota yhteys huoltoedustajaan.


Error description 230-0199

Error message

LIIKKEEN VALVONTA %2

Cause of error

Liikkeen valvonta: nimellinen rpm=0, todellinen rpm=0, käsitelty muuttuja >0 ==> akseli on mekaanisesti lukittu tai aseman vertailussa moottorin anturin lukema on eri kuin paikoitusanturin lukema

Error correction

Tarkista parametri Axes->ParameterSets->????-> CfgEncoderMonitor->movementThreshold.
"????" tarkoittaa hetkellisen parametrilauseen nimeä.
- Ota yhteys huoltoedustajaan.


Error description 230-019A

Error message

PYSÄYTYSTILAN VALVONTA %2

Cause of error

Asemavirhe pysähdyksissä on suurempi kuin konfiguraatiotietoissa määritelty parametri Axes->ParameterSets->????->CfgControllerAuxil->checkPosStandstill.
"????" määrittelee hetkellisen parametriasetusnimen.

Error correction

Ota yhteys huoltoedustajaan.


Error description 230-019B

Error message

%2 ei saavuta säätöikkunaan

Cause of error

Konfiguraatiotiedot Axes->ParameterSets->????->CfgControllerTol->posTolerance on määritelty liian alas.
"????" määrittelee hetkellisen parametriasetusnimen

Error correction

Suurenna arvoa


Error description 230-019C

Error message

Poiskytketyn akselin jättövirhe (%2) on liian suuri

Cause of error

Irtikytkettyä akselia on liikutettu.

Error correction

Kun akseli kytketään pois päältä, sen on oltava lukittu.
tai
Kytke pois päältä parametri Axes->ParameterSets->????-> CfgControllerAuxil->driveOffLagMonitor.
"????" tarkoittaa hetkellisen parametrilauseen nimeä.


Error description 230-019D

Error message

KOSKETUSANTURI EI KÄYTTÖVALMIS

Cause of error

- Kosketusjärjestelmää ei ole kytketty.
- Kosketusjärjestelmän paristo on loppu.
- Ei kytkentää infrapunajärjestelmän ja vastaanottoyksikön välillä.

Error correction

- Kytke kosketusjärjestelmä.
- Vaihda paristo.
- Puhdista vastaanottoyksikkö.
Vaihtaaksesi viallisen kosketuspään:
1. Paina käsikäyttötavalla ohjelmanäppäintä "Kosketusjärjestelmän valvonta".
2. Poista virheilmoitus.
3. Kutsu toinen työkalu.
Huom: Kosketusjärjestelmän valvonta on pois päältä seuraavaan työkalukutsuun tai mittaustoimenpiteeseen saakka. Se tarkoittaa, että NC ei tunnista kosketuspään törmäystä!


Error description 230-019E

Error message

VAIHDA KOSKETUSANTURIN PARISTO

Cause of error

Kosketuspään paristo on lopussa.

Error correction

Vaihda uusi paristo.


Error description 230-019F

Error message

CC-indeksi on liian suuri %1

Cause of error

Tämän ohjauksen laiteversiossa on vähemmän nopeudenohjausprosesoreita kuin tälle akselille on konfiguroitu.

Error correction

Tarkista parametrit entiteetissä Axes->ParameterSets->????->CfgAxisHardware.
"????" tarkoittaa hetkellisen parametrilauseen nimeä.


Error description 230-01A0

Error message

CC:n akseli-indeksi on liian suuri

Cause of error

CC:n akseli-indeksi on määritelty parametrissa selEncoderIn, mutta CC:llä on vähemmän akseleita kuin on konfiguroitu.

Error correction

Distribute the axes into two or more CCs (if available).


Error description 230-01A1

Error message

Paikoitusmittauslaitteen (%1) sisääntuloa ei ole saatavilla

Cause of error

Määritellyn akselin pituusmittauslaitteen tulo on väärin konfiguroitu.

Error correction

Tarkasta akselin konfiguraatio:
- CfgAxisHardware/posEncoderInput


Error description 230-01A2

Error message

EnDat-mittalaite (%2) ilmoittaa virhettä

Cause of error

Kytketty EnDat-mittalaite tai mittalaitteen kaapeli on viallinen

Error correction

Tarkista EnDat-mittalaite tai sen kaapeli


Error description 230-01A3

Error message

Akselin (%2) absoluuttista todellisasemaa ei ole vahvistettu

Cause of error

Hetkellistä EnDat-asemaa ei siirretä (käyttäjän sisäänsyöttö)

Error correction

Tarkista EnDat-mittalaite tai sen kaapeli, tarvittaessa vaihda mittalaite


Error description 230-01A4

Error message

EnDat-mittalaite (%2) ilmoittaa poikkeavaa resoluutiota

Cause of error

Kytketyn EnDat-koodaajan ilmoitettu resoluutio ei täsmää konfiguraatiotiedoissa määritellyn resoluution kanssa

Error correction

Tarkista koodaajan konfiguraatiotiedot


Error description 230-01A5

Error message

EnDat-mittalaite (%2) ilmoittaa väärää asemaa

Cause of error

Kytketty EnDat-mittalaite tai sen kaapeli on viallinen

Error correction

Tarkista EnDat-mittalaite tai sen kaapeli


Error description 230-01A6

Error message

%2 ei saavuta ohjelmoitua nopeutta

Cause of error

Konfiguraatiotieto Axes->ParameterSets->????->CfgControllerTol->speedTolerance on määritelty liian pieneksi.
"????" määrittelee konfiguraatiosetin hetkellisen nimen.

Error correction

Suurenna arvoa


Error description 230-01AB

Error message

Liikutettavaa käyttöyksikköä (%2) ei ole kytketty päälle

Cause of error

Käyttöyksikkö, jota on tarkoitus liikuttaa NC-ohjelmasta tai PLC-paikoituksen avulla, ei ole päällekytketty.

Error correction

Tarkista PLC-ohjelma


Error description 230-01AC

Error message

Liikutettava käyttöyksikkö (%2) ei ole asemansäätösilmukassa

Cause of error

Nimellisaseman arvoja muodostetaan NC-ohjelmasta tai PLC-paikoituskäskyn avulla sellaiselle käyttöyksiköllä, joka ei ole paikoitussilmukassa.

Error correction

Tarkista PLC-ohjelma.


Error description 230-01AD

Error message

Akselin %2 päällekytkentäaseman poikkeama liian suuri

Cause of error

Tämän akselin päällekytkentäasema poikkeaa sallittua enemmän viimeksi tallennetusta asemasta (CfgReferencing->endatDiff).

Error correction

Tarkista hetkellinen asema. Tarvittaessa suurenna parametriarvoja.


Error description 230-01AE

Error message

Akselin %2 laitekuvaus on muuttunut.
Asema ei ehkä ole voimassa

Cause of error

Tämän akselin laitekuvausparametrit ovat muuttuneet. Tallennetut asemat ovat mitättömiä.

Error correction

Tarkista hetkellinen asema.


Error description 230-01AF

Error message

Virhe mittauslaitteen konfiguroinnissa akselilla %1

Cause of error

Akselin koodaajan virheellinen konfiguraatio.

Error correction

Koodaajan konfiguraatio ei täsmää laitteiston kanssa.
Katso teknistä käsikirjaa.


Error description 230-01B0

Error message

Virhe karan paikoituksessa (%2)

Cause of error

Karan paikoitusliikettä ei voitu päättää oikein.

Error correction

Konfiguraatiotieto Axes->ParameterSets->????->CfgFeedLimits->m19MaxFeed on määritelty liian pieneksi.
"????" määrittelee konfiguraatiosetin hetkellisen nimen.


Error description 230-01B1

Error message

MC-ohjelmisto ei sovi yhteen CC-ohjelmiston kanssa

Cause of error

CC- ja MC-ohjelmiston virheellinen yhdistelmä.

Error correction

Ota yhteys huoltoedustajaan


Error description 230-01B2

Error message

Digitaaliakseleiden konfiguraatio ei mahdollista ilman CC:tä

Cause of error

Ilman CC:tä vain analogisia akseleita voidaan konfiguroida.

Error correction

Ota yhteys huoltoedustajaan tai muuta konfiguraatiota.


Error description 230-01B3

Error message

S-RAM-sisältö akselille %2 kelvoton.

Cause of error

S-RAM-muistiin tallennetut akseliaseman arvot ovat kelvottomat.

Error correction

Tarkista nykyinen asema.


Error description 230-01B4

Error message

EnDat-akselin maksimiliikepituus on ylitetty.

Cause of error

Akseli on säädettävä uudelleen.

Error correction

Määritä uudelleen parametri CfgReferencing->refPosition


Error description 230-01B5

Error message

EnDat-akselin maksimiliikepituus on ylitetty sen ollessa pois kytkettynä

Cause of error

Tarkista akselin asema.

Error correction

Tarvittaessa syötä uudelleen parametri CfgReferencing->refPosition


Error description 230-01B6

Error message

%2 ei saavuta synkronointikehystä

Cause of error

Konfiguraatiotiedot Axes->ParameterSets->????->CfgControllerTol->syncTolerance on määritelty liian alas.
"????" määrittelee konfiguraatiosetin hetkellisen nimen.

Error correction

Suurenna arvoa


Error description 230-01B7

Error message

Akselin (%2) mittauslaitteen vaihtokytkentä ei ole sallittu asemanohjauksessa.

Cause of error

Ennenkuin koodaaja voidaan vaihtaa, PLC:n tulee kytkeä pois päältä tämä käyttöyksikkö.

Error correction

Tarkista NC-ohjelma, tarkista PLC-ohjelma.


Error description 230-01B8

Error message

Kahta EnDat-mittauslaitetta ei voi konfiguroida yhdelle akselille (%2).

Cause of error

Jos akselille on konfiguroitu EnDat-koodaaja, koodaaja on syötettävä paramaetrilauseen indeksissä 0.
Yhdelle akselille sallitaan vain yksi EnDat-koodaaja.

Error correction

- Muuta konfiguraatiota (parametrilauseiden järjestys).
- Muuta laitekonfiguraatiota (koodaajat).


Error description 230-01B9

Error message

Sisääntulo X%2 akselille %3 on jo määritelty toiselle akselille.

Cause of error

Parametri CfgAxes->ParamSet->..->posEncoderInput viittaa sisääntuloon, joka on jo varattu toisen akselin toimesta.

Error correction

- Tarkista koodaajan sisääntulot.
- Jos akselilla asemankoodaajaa, syötä arvo "ei ole"


Error description 230-01BA

Error message

Sisääntulo X%2 akselille %3 on jo määritelty toiselle akselille.

Cause of error

Parametri CfgAxes->ParamSet->..->speedEncoderInput viittaa sisääntuloon, joka on jo varattu toisen akselin toimesta.

Error correction

- Tarkista koodaajan sisääntulot.
- Jos akselilla nopeuskoodaajaa, syötä arvo "ei ole"


Error description 230-01BB

Error message

Sisääntulo X%2 akselille %3 on jo määritelty toiselle akselille.

Cause of error

Parametri CfgAxes->ParamSet->..->pwmSignalOutput viittaa ulostuloon, joka on jo varattu toisen akselin toimesta.

Error correction

- Tarkista johdot.
- Jos akselilla ei ole a PWM-ulostuloa, syötä arvo "ei ole"


Error description 230-01BC

Error message

Virhe SPI-modulin ohjauksessa

Cause of error

Virhe on esiintynyt pyörintäanturin tietojen siirrossa SPI-moduliin (moduli %2) tai päinvastoin

Error correction

- Tarkista johdot
- Ota yhteys huoltoedustajaan


Error description 230-01BD

Error message

Karalla (%2) ei ole paikoitusanturia

Cause of error

Valittu toiminto (karanopeus, synkronismi, kierre, jne.) edellyttää kyseiselle karalle kulma-anturia, mutta sellaista anturia ei ole konfiguroitu.

Error correction

Tarkista NC-ohjelma


Error description 230-01BE

Error message

AxisMode ja AxisHw akselille(%2) eivät täsmää

Cause of error

On konfiguroitu kielletty yhdistelmä
Axes->PhysicalAxes->CfgAxis->axisMode ja
Axes->PhysicalAxes->CfgAxis->axisHw .
Sallitut yhdistelmät ovat:
- AxisMode = NotActive =>
axisHw = kaikki sallittu
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = None

Error correction

Tarkista konfiguraatio


Error description 230-01BF

Error message

Koodaajan tyyppiä ei sallita akselille (%2)

Cause of error

On konfiguroitu kielletty yhdistelmä
Axes->PhysicalAxes->CfgAxis->axisHw ja
Axes->ParameterSets->CfgAxisHardware->posEncoderType .
Sallitut yhdistelmät ovat:
axisHw = InOutCC
CC422 - Moottorin koodaaja ja kaikki asemakoodaajat yhdistetty koneeseen
CC424 - Moottorin koodaaja ja kaikki asemakoodaajat yhdistetty ohjaukseen
CC520 - Moottorin koodaaja ja kaikki asemakoodaajat yhdistetty ohjaukseen
axisHw = AnalogMC
Kaikki asemakoodaajat yhdistetty koneeseen
axisHw = AnalogCC
Kaikki asemakoodaajat yhdistetty ohjaukseen
axisHw = DisplayMC
Kaikki asemakoodaajat yhdistetty koneeseen
axisHw = DisplayCC
Kaikki asemakoodaajat yhdistetty ohjaukseen
axisHw = ManualMC
Kaikki asemakoodaajat yhdistetty koneeseen
axisHw = ManualCC
Kaikki asemakoodaajat yhdistetty ohjaukseen
axisHw = ProfiNet
Moottorin koodaaja ja kaikki asemakoodaajat yhdistetty ProfiNet:iin

Error correction

Tarkista konfiguraatio


Error description 230-01C0

Error message

Akselin %2 analoginen tulostus on annettu kahdesti

Cause of error

Useampi kuin yksi akseli yrittää kirjoittaa analogiatulostusta yhdellä kertaa.

Error correction

Tarkista PLC-ohjelma.
Jos yksi tai useampi akseli käyttää samaa analogista ulostuloa, vain yksi voi olla kerrallaan päällä.


Error description 230-01C1

Error message

Tuntematon kosketuspään mallimäärittely

Cause of error

Kosketuspään taulukosta on valittu tuntemattoman kosketuspään mallimäärittely.

Error correction

Tarkista kosketuspäätaulukko.


Error description 230-01C2

Error message

Karaa (%2) ei ole referoitu

Cause of error

On käsketty karan synkronointikäsky, mutta kaikkia karoja ei ole referoitu. Karan synkronointikäsky voidaan kytkeä päälle vain, jos kaikki osalliset karat on sitä ennen referoitu.

Error correction

- Referoi kara
- Tarkasta NC- ja PLC-ohjelma


Error description 230-01C3

Error message

HÄTÄ-SEIS-vika (%2)

Cause of error

Sisäinen tai ulkoinen hätäpysäytyspiiri on viallinen.
- Ketjun osallisten releiden liian pitkät kytkentäajat ohjauksen valmiustilan tulostussignaalin ja ohjauksen valmiustilan kuittaussignaalin välillä hätäpysäytyksen tai päällekytkentärutiinin aikana
- Katkennut johdin, huonot kontaktit

Error correction

Tarkista HÄTÄ-SEIS-piiri.
- Tarkista/vaihda sähkökaapin käytettävissä olevat releet
- Tarkista / palauta kontaktit / johdotus
- Ota yhteys huoltoedustajaan


Error description 230-01C4

Error message

RELEJÄNNITE PUUTTUU

Cause of error

Virheilmoitus virtakatkoksen jälkeen.

Error correction

- Kytke ohjausjännite erikseen päälle.
- Tarkista sähkökaapin johdotus
- Tarkista 'koneen ohjausjännitteen päällekytkennän' painike


Error description 230-01C5

Error message

Ohjelmiston latauksen jälkeen CC ei enää reagoi

Cause of error

Ohjausohjelmiston lataamisen jälkeen olemassaoleva CC ei enää vastaa.

Error correction

CC viallinen. Vaihda laite.


Error description 230-01C6

Error message

Kaksoisnopeussäätöpiirin optiota ei ole vapautettu

Cause of error

Kaksinopeuksinen ohjaussilmukka on konfiguroitu, mutta optiota ei ole vapautettu.
Yksinopeuksinen ohjaus on aktivoitu ohjaussilmukkaa varten.

Error correction

Tarkista parametri CfgAxisHardware->ctrlPerformance.


Error description 230-01C7

Error message

Tiedonsiirto MC:n ja CC:n välillä on virheellinen

Cause of error

Koneen suorittimen ja ohjauksen suorittimen välisessä HSCI-yhteydessä on tapahtunut virhe.

Error correction

Ota yhteys asiakaspalveluun


Error description 230-01C8

Error message

CC:n komentokäsittelyn aikakatkaisu

Cause of error

CC:ltä odotetaan komentoja eikä niitä ole kuitattu.

Error correction

- Huomioi muut ilmoitukset
- Poista konfiguraatiovirhe
- Jos tämä virhe on esiintynyt ilman konfiguraatiovirhettä:
CC-säätöyksikkö voi olla viallinen. Vaihda laitteisto


Error description 230-01C9

Error message

Pää-/sivuakselin vääntöoptio ei mahdollinen

Cause of error

Olet konfiguroinut pää-/sivuvääntöohjauksen, mutta et ole vapauttanut vaadittua ohjelmaoptiota.

Error correction

- Tarkista parametri CfgAxisCoupling
- Vapauta ohjelmaoptio


Error description 230-01CA

Error message

Poiskytkentä NC-pysäytyksen jälkeen virheestä %2 johtuen

Cause of error

Kone kytkettiin pois päältä NC-pysäytyksen jälkeen.
Syy: CC-virhe

Error correction

Huomaa, korjausten informaatio, kun CC-virhettä näytetään.


Error description 230-01CB

Error message

Akselin %2 ulostulo määriteltiin kahdesti

Cause of error

Useampia kuin yksi akseli yrittää kirjoittaa tulosteen samalla kertaa.

Error correction

- Tarkista PLC-ohjelma.
Jos useampia kuin yksi akseli käyttää samaa tulostetta, vain yksi kerrallaan voidaan kytkeä päälle.


Error description 230-01CC

Error message

Akselin %2 sisääntulo määriteltiin kahdesti

Cause of error

Kaksi tai useampi akseli yrittää lukea yhtä syötettä samalla kertaa.

Error correction

- Tarkista PLC-ohjelma.
Jos useampia kuin yksi akseli käyttää samaa syötettä, vain yksi kerrallaan voidaan kytkeä päälle.


Error description 230-01CD

Error message

Akselin %2 virheellinen liitinjärjestely

Cause of error

Parametrissa CC 424 tai CC 61xx on kiinteä nopeuskoodaajan sisäänsyötön määrittely PWM-tulostukseen. Parametreissa speedEncoderInput ja pwmSignalOutput on kielletty liittimen määrittely. Mahdolliset liittimen määrittelyt:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Tarkista akselin konfiguraatio ja muokkaa sitä tarpeen mukaan.


Error description 230-01CE

Error message

Koneparametri muuttunut TNCOPT:n kautta

Cause of error


Error description 230-01CF

Error message

Poiskytkentä NC-pysäytyksen jälkeen virheestä %2 johtuen

Cause of error

Kone on kytkeytynyt pois päältä NC-pysäytyksen jälkeen.
Syy: PLC-virhe

Error correction

Huomioi poistamista koskevat lisätiedot PLC-virheen näyttämisen yhteydessä.


Error description 230-01F4

Error message

PLC: AIKA UMMESSA

Cause of error

PLC ajoaikavirhe:
- Syklisesti toteutettavat ohjelmanosat vievät liikaa tilaa. Tarkista aliohjelmastruktuuri paljon lasku-toimituksia sisältävistä ohjelmanosista, jotka voit käynnistää SUBMIT-tehtävinä.
- Näytettävä prosessiaika kasvaa tiedonsiirron aikana ja käsipyöräkäytöllä. Epäilyttävissä tapauksissa valitse käsipyörätapa ja käynnistä samanaikaisesti tiedonsiirto maksiminopeudella. Tarkista samalla maksimi prosessi-aika PLC-ohjelmoinnissa. Arvot
eivät saisi ylittää 150%. (huomioi turvallisuus poikkeuksellisissa käyttö- olosuhteissa!).

Error correction

Muokkaa PLC-ohjelmaa.


Error description 230-01F5

Error message

Kosketustyökierto käynnistetty neulan ollessa jo taittunut

Cause of error

Olet yrittänyt käynnistää kosketustyökierron, vaikka neula on yhä taipuneena.

Error correction

Suurenna vetäytymismatkaa


Error description 230-01F6

Error message

LookAhead: Ajan ylitys

Cause of error

Suoritusaikavirhe toiminnossa LookAhead.

Error correction

Ota yhteys huoltoedustajaan


Error description 230-01F7

Error message

Nopeat sisäänmenot on väärin konfiguroitu

Cause of error

Vain sisääntuloja I0 ... I31 ja I128 ... I152 saa käyttää.

Error correction

Tarkasta konfiguraatio


Error description 230-0226

Error message

Asiakas tällä tunnuksella jo kirjautunut CfgServer-palvelimeen.

Cause of error

Error correction

Ota yhteys huoltoedustajaan.


Error description 230-0227

Error message

Konfiguraatiopalvelin ei valmis

Cause of error

Error correction

Ota yhteys huoltoedustajaan.


Error description 230-0228

Error message

Elementti (%2) puuttuu konfiguraatiotiedoista

Cause of error

Vaadittava parametri puuttuu konfiguraatiosta.

Error correction

Tarkista konfiguraatio.


Error description 230-0229

Error message

Elementti (%2) puuttuu konfiguraatiotiedoista akselille %3

Cause of error

Vaadittava parametri puuttuu konfiguraatiosta.

Error correction

Tarkista konfiguraatio.
Jos akselille on määritelty useampi kuin yksi parametrilause, mikään muun lause kuin lause 0 ei saa olla valmis. Toisaalta, konfiguraatiotietoon CfgKeySynonym->key on syötettävä sisään laajennettu parametrilauseen koodi ja konfiguraatiotietoon
CfgKeySynonym->relatedTo vastaava peruslauseen koodi.


Error description 230-022A

Error message

Tehomodulia %2 ei löydy taulukosta

Cause of error

Määritelty virtalähde ei ole virtamodulien taulukossa.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin ja virtamodulin nimi taulukossa.


Error description 230-022B

Error message

Tehomodulitaulaukko ei luettavissa

Cause of error

Virtamoduulitaulukkoa ei löydy tai sitä ei voi lukea.

Error correction

- SQL-palvelimelle on ilmoitettu taulukko syntaktisesti väärällä tiedostonimellä.
Taulukon tiedostonimen on alettava kirjaimella, kuten M123.D.
Muuta taulukon tiedostonimeä.
- Tarkista virtamoduulitaulukon hakemisto
- Tarkista virtamoduulitaulukko.


Error description 230-022C

Error message

Moottoria (%2) ei löydy moottoritaulukossa

Cause of error

Määritelty moottori ei sisälly moottoritaulukkoon.

Error correction

- Tarkasta akseleiden moottorimäärittelyt
- Tarkasta syötteet moottoritaulukkoon, varsinkin oikea arvon määrittely MODE-sarakkeessa
- Ota yhteys asiakaspalveluun


Error description 230-022D

Error message

Moottoritaulukkoa (%2) ei voi lukea

Cause of error

Määriteltyä moottoritaulukkoa ei löydetty tai ei pystytty lukemaan.
Moottoritaulukkoa varten määritelty tiedostonimi on virheellinen. Jotta ohjauksen SQL-palvelin voisi lukea sisään tiedoston, taulukon tiedostonimen alussa tulee olla vähintään yksi kirjain, esimerkki: MOTOR123.MOT
Huomioi muut virheen syylle näytettävät viestit.

Error correction

- Korjaa moottoritaulukon tiedostonimi.
- Tarkasta moottoritaulukon hakemisto.
- Tarkasta moottoritaulukko.
- Tarkasta, sisältääkö moottoritaulukko kaikki tarvittavat sarakkeet.
- Ota yhteys asiakaspalveluun.


Error description 230-022E

Error message

Ei yhteyttä SQL-Serveriin

Cause of error

Ei yhteyttä SQL-palvelimeen.

Error correction

Ota yhteys huoltoedustajaan.


Error description 230-022F

Error message

Akselia (%2) ei löydy kompensaatiotaulukosta

Cause of error

Määritellyn akselin tietoja ei löydetty korjaustaulukosta.

Error correction

- Tarkista korjaustaulukko. Määritellyn akselin tulee olla käytettävissä sarakkeena korjaustaulukossa.
- Ota yhteys huoltoedustajaan.


Error description 230-0230

Error message

Syntaksivirhe kompensaatiotaulukossa (%2)

Cause of error

Tietoja määritellyssä kompensaatiotaulukossa ei voitu lukea.

Error correction

- Tarkista konfiguraatiotaulukko (*.cma)
- Tarkista kompensaatiotaulukko (*.cma)
Taulukko voi sisältää yli 1024 kompensaatiopistettä (riviä).
Ensimmäisen ja viimeisen rivin AXISPOS-sarakkeen on näytettävä kompensaatioalueen alku ja loppu koneen nolapisteen suhteen.
Ohjaus laskee niiden väliset kompensaatiopisteet sisäisesti, eikä niitä tarvitse määritellä.
Jos syötät valinnaiset aseman arvot AXISPOS-sarakkeeseen, niiden tulee olla tasavälein.
Jos VÄLYS-sarakkeessa vaaditaan, syötä negatiiviseen liikesuuntaan mitatut kompensaatioarvot.
Syötä tähän liittyvän akselin sarakkeessa kompensaatiopisteisiin liittyvät arvot.
- Ota yhteys huoltoedustajaan


Error description 230-0231

Error message

Kompensaatiotaulukkoa (%2) ei voi lukea

Cause of error

Määriteltyä kompensaatiotaulukkoa ei löydy tai sitä ei voi lukea.

Error correction

- Tarkista konfiguraatiotaulukon nimi ja hakemisto, joka on tallennettu konfiguraatioeditoriin avainsanalla "TABCMA".
- Tarkista kompensaatiotaulukon hakemisto, joka on tallennettu konfiguraatioeditoriin avainsanalla "oemTable".
- Konfiguraatiotaulukossa akseleille osoitettujen taulukoiden on oltava kompensaatiotaulukoiden hakemistossa.
- SQL-palvelimelle on ilmoitettu taulukko syntaktisesti väärällä tiedostonimellä.
Taulukon tiedostonimen on alettava kirjaimella, kuten M123.D.
Muuta taulukon tiedostonimeä.
- Tarkista konfiguraatiotaulukko (*.cma)
- Tarkista kompensaatiotaulukko (*.com)
- Ota yhteys huoltoedustajaan


Error description 230-0232

Error message

Parametrilauseen nimi (%2) akselille (%3) on jo määritelty

Cause of error

Kaksi tai useampia akseleita on määritelty saman parametrilauseen perusteella.

Error correction

Jokainen akseli tarvitsee oman parametrilauseen nimen.


Error description 230-0233

Error message

Liian monta paramatrilausetta akselille %2

Cause of error

Akselille on vaadittu useampia parametrilauseita kuin on sallittu.

Error correction

Vaadi tälle akselille vähemmän parametrilauseita.


Error description 230-0234

Error message

Poista elementti ja uudelleenkäynnistä ohjaus

Cause of error

Akseliparametrin entiteetti on poistettu.

Error correction

Uudelleenkäynnistä ohjaus.


Error description 230-0235

Error message

Akselin %2 paikoitus pysähtyi uudelleenkonfiguroinnin takia.

Cause of error

Liikkuvan akselin parametria on yritetty muuttaa.

Error correction

Akseli on pysähtynyt.


Error description 230-0236

Error message

Ajan ylitys akselin %2 pysäytyksessä

Cause of error

Liikkuvan akselin parametria on yritetty muuttaa.

Error correction

Akseli on pysähtynyt.


Error description 230-0237

Error message

Karaa ei ole konfiguroitu moduloakseliksi (akseli %2)

Cause of error

Karaksi on määritelty akseli, jota ei ole konfiguroitu moduloakseliksi.
Kara on pääsääntöisesti konfiguroitava moduloakseliksi.

Error correction

Tarkasta parametri CfgAxis->isModulo ja tarvittaessa korjaa se.


Error description 230-0238

Error message

Vakava konfiguraatiovirhe: Työkierron koneistus on pysähtynyt

Cause of error

Vakava virhe konfiguraatiossa on estänyt ohjauksen normaalikäytön.

Error correction

Tarkista konfiguraatio


Error description 230-0239

Error message

Akselin (%3) nimi (%3) on sopimaton

Cause of error

Kaksi tai useampi akseli on viitannut samaan akselikoodiin tai parametrilistaan System->CfgAxes->axisList on asetettu sopimaton koodi.

Error correction

Nimien tulee olla yksiselitteisiä ja voimassa kullekin akselille.


Error description 230-023A

Error message

Sopimaton konfiguraatio akselille %2

Cause of error

Tällä virheellä voi olla useita syitä:
1. Parametrissa CfgAxis->axisMode on asetettu NotAllowed
2. Parametrissa CfgAxis->axisMode on asetettu Active, mutta tällä akselilla ei ole parametrilausetta
3. Parametrissa CfgAxis->axisMode on asetettu Virtual, mutta parametrissa CfgAxis->axisHw on asetettu jotakin muuta kuin None

Error correction

Tarkista parametrien yhdistelmä


Error description 230-023B

Error message

Interpolaattorin vakava virhe: syklinen koneistus pysähtynyt

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Syöttömoduulia %2 ei löydetty taulukossa

Cause of error

Määritelty syöttömoduuli ei sisälly syöttömoduulitaulukkoon.

Error correction

- Ota yhteys asiakaspalveluun
- Tarkasta syöttömoduulin nimi taulukossa


Error description 230-023D

Error message

Syöttömoduulitaulukko ei luettavissa

Cause of error

Syöttömoduulitaulukkoa ei voitu löytää tai lukea.
Ohjaus ei voi lukea syöttömoduulitaulukon tiedostonimeä.
Tiedostonimen tulee ensimmäisessä kohdassa sisältää vähintään yksi kirjain.

Error correction

- Tarkasta polkumäärittelyt syöttömoduulitaulukolle kohdassa (avaimet SUPPLY tai SUPPLY_OEM)
- Tarkasta syöttömoduulitaulukon hakemisto
- Tarkasta syöttömoduulitaulukko - Tarvittaessa muuta tiedostonimeä.


Error description 230-02BC

Error message

Suuntaus referoimattomalla karalla

Cause of error

Karan suunnattu pysäytys on suoritettava karalle, jota ei ole vielä referoitu.

Error correction

- Tarkista NC-ohjelma
- Referoi kara
- Parametri Axis->ParamSets->(Spindle)->CfgReferencing->refType on asetettava asetukseen "ilman kytkintä ja lennossa", jotta kara tulisi automaattisesti referoitua.


Error description 230-02BD

Error message

MITTAKÄRKI POIKKEUTUNUT

Cause of error

Mittauspää on jo taittunut mittausliikkeen alkaessa.

Error correction

- Vapauta mittauspää ja toista mittaus.
- Jos virhe toistuu, tarkasta mittauspään vahingot.
- Tarvittaessa ilmoita asiakaspalveluun.


Error description 230-02BF

Error message

KÄSIPYÖRÄ ?

Cause of error

- Elektroninen käsipyörä ei ole kytkettynä.
- Väärä käsipyörä valittu konfiguraatiotiedoissa System->CfgHandwheel->wheelType.
- Vaihteensiirtolinja on viallinen tai virheellinen.

Error correction

- Kytke käsipyörä kaapeliadapterin avulla.
- Tarkista konfiguraatiotiedot System->CfgHandwheel->wheelType.
- Tarkasta tiedonsiirtolinja vahinkojen osalta.


Error description 230-02C0

Error message

Akselille %2 ohjelmoitu nopeus on liian pieni

Cause of error

Tämän akselin PLC-paikoitukselle ohjelmoitu nopeus on liian pieni.

Error correction

Ohjelmoi suurempi nopeus tai tarkista konfiguraatiotieto Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" määrittelee konfiguraatiosetin hetkellisen nimen.


Error description 230-02C1

Error message

Pyörintänopeus karalle ("%2") liian pieni

Cause of error

Tämän akselin PLC-paikoitukselle ohjelmoitu akselinopeus on liian pieni.

Error correction

Ohjelmoi suurempi akselinopeus tai tarkista konfiguraatiotieto Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" määrittelee konfiguraatiosetin hetkellisen nimen.


Error description 230-02C2

Error message

Paluu muotoon kierteitystyökierrossa ei sallittu.

Cause of error

Olet yrittänyt tehdä palautuksen kallistetussa työtasossa kierteitystyökierrossa.

Error correction

Kierteitystyökierroissa täytyy palautuksen tapahtua aina työkaluakselin suunnassa.


Error description 230-02EE

Error message

HSC-suodattimen optiota ei ole vapautettu

Cause of error

HSC-suodatin on konfiguroitu, mutta optiota ei ole vapautettu.
Nyt kolmiosuodatin on aktivoitu tälle akselille.

Error correction

Konfiguroi toinen tiedostotyyppi


Error description 230-02EF

Error message

Ohjelmaoptiota 151 Kuormituksen valvonta ei ole vapautettu

Cause of error

NC-ohjelmassa on ohjelmoitu kuormitusvalvonta (G995, G996), mutta tarvittavaa ohjelmisto-optiota 151 Load Monitoring ei ole vapautettu.

Error correction

- Tarkasta ja tarvittaessa mukauta NC-ohjelma.
- Tarvittaessa vapauta ohjelmisto-optio 151 Load Monitoring.
- Ota yhteys koneen valmistajaan.
- Ota yhteys asiakaspalveluun.


Error description 230-02F0

Error message

Digitaalisen säätöpiitin optiota ei vapautettu

Cause of error

Digitaalinen säätöpiiri on konfiguroitu ilman sitä varten tarvittavien optioiden vapauttamista ohjauksen SIK-optiossa.

Error correction

- Tarkasta konfiguraatio ja tarvittaessa korjaa se
- Vapauta optio
- Ota yhteys koneen valmistajaan


Error description 230-0327

Error message

Plug&Play (%2)moottori tunnistettu: %3

Cause of error

"Plug & Play" -toiminto käyttökomponenttien automaattista tunnistusta varten elektronisen tyyppikilven avulla on aktiivinen tälle akselille.
On tunnistettu yksi moottori, joka poikkeaa nykyisestä konfiguraatiosta.

Error correction

- Vahvista "Plug & Play" -dialogi, jos tunnistettu moottori kuuluu tälle akselin ja parametrilauseen yhdistelmälle
- Aktivoi "Plug & Play" -toiminto, jos moottoria ei ole tunnistettu oikein
- Ota yhteys koneen valmistajaan


Error description 230-0328

Error message

Plug&Play (%2)vaihtosuuntaaja tunnistettu: %3

Cause of error

"Plug & Play" -toiminto käyttökomponenttien automaattista tunnistusta varten elektronisen tyyppikilven avulla on aktiivinen tälle akselille.
On tunnistettu yksi invertteri, joka poikkeaa nykyisestä konfiguraatiosta.

Error correction

- Vahvista "Plug & Play" -dialogi, jos tunnistettu invertteri kuuluu tälle akselin ja parametrilauseen yhdistelmälle
- Deaktivoi "Plug & Play" -toiminto, jos invertteriä ei ole tunnistettu oikein
- Ota yhteys koneen valmistajaan


Error description 230-0329

Error message

Plug&Play (%2)syöttömoduuli tunnistettu: %3

Cause of error

"Plug & Play" -toiminto käyttökomponenttien automaattista tunnistusta varten elektronisen tyyppikilven avulla on aktiivinen.
On tunnistettu yksi syöttömoduuli, joka poikkeaa nykyisestä konfiguraatiosta.

Error correction

- Vahvista "Plug & Play" -dialogi, jos syöttömoduuli on tunnistettu oikein
- Deaktivoi "Plug & Play" -toiminto, jos syöttömoduulia ei ole tunnistettu oikein, ja tarkasta sen jälkeen konfiguraatio
- Ota yhteys koneen valmistajaan


Error description 230-032A

Error message

Akseli %1 (%2): moottori %3 on tunnistettu ja syötetty sisään

Cause of error

Plug-And-Play on tunnistanut mainitun moottorin ja syöttänyt akselin konfiguraation kohtaan CfgServoMotor->motName.


Error description 230-032B

Error message

Akseli %1 (%2): invertteri %3 on tunnistettu ja syötetty sisään

Cause of error

Plug-And-Play on tunnistanut mainitun invertterin ja syöttänyt akselin konfiguraation kohtaan CfgPowerStage->ampName.


Error description 230-032C

Error message

Akseli %1 (%2): virransyöttömoduuli %3 on tunnistettu ja syötetty sisään

Cause of error

Plug-And-Play on tunnistanut mainitun virransyöttömoduulin ja syöttänyt akselin konfiguraation kohtaan CfgSupplyModule->name.


Error description 230-032D

Error message

Akseli %1 (%2): Plug-And-Play moottorille on deaktivoitu

Cause of error

Plug-And-Play on deaktivoitu mainitun akselin yhteydessä moottoria varten.

Error correction

- Tarkasta konfiguraatio ja käytettävä moottori
- Plug-And-Play voidaan taas aktivoida kohdassa CfgServoMotor->plugAndPlay


Error description 230-032E

Error message

Akseli %1 (%2): Plug-And-Play invertterille on deaktivoitu

Cause of error

Plug-And-Play on deaktivoitu mainitun akselin yhteydessä invertteriä varten.

Error correction

- Tarkasta konfiguraatio ja käytettävä invertteri
- Plug-And-Play voidaan taas aktivoida kohdassa CfgPowerStage->plugAndPlay


Error description 230-032F

Error message

Akseli %1 (%2): Plug-And-Play virransyöttömoduulille on deaktivoitu

Cause of error

Plug-And-Play on deaktivoitu mainitun akselin yhteydessä virransyöttömoduulia varten.

Error correction

- Tarkasta konfiguraatio ja käytettävä virransyöttömoduuli
- Plug-And-Play voidaan taas aktivoida kohdassa CfgSupplyModule->plugAndPlay


Error description 230-0353

Error message

Ei tallennusta nykyisestä valvontajaksosta

Cause of error

NC-ohjelma muutettiin epäyhteensopivaksi.

Error correction

Poista kaikki NC-ohjelman tallenteet.


Error description 230-041A

Error message

Asemavirhe (akseli %2) liian suuri

Cause of error

Asemankoodaajan ja nopeuskoodaajan asemanmittausten välinen ero on liian suuri.

Error correction

Tarkista aseman ja nopeuden koodaajat.


Error description 230-041B

Error message

Akselia %2 ei voi kytkeä päälle

Cause of error

Tämä akseli on kytkettävä päälle PLC:n toimesta, vaikka se on kytketty pois DriveOffGroup-käskyllä.

Error correction

Tarkasta PLC-ohjelma.


Error description 230-041C

Error message

Virhebitti HSCI-siirron S-tilassa

Cause of error

Virheitä on löytynyt HSCI-S-tilassa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 230-041D

Error message

TRC: väärä ohjaus; akseli %1

Cause of error

Kompensaatiotiedosto muodostettiin toiselle ohjaukselle kuin nyt on käytössä. Kompensaatiotiedoston kopoiointi toisesta ohjauksesta ei ole sallittu.

Error correction

- Laske kompensaatioparametri uudelleen TNCopt:n kanssa optimoinnin/vääntösykekompensaation alaisuudessa.
- Kompensaation deaktivointi: Syöttääksesi konfiguraatiotiedot mene kohtaan "Akselit/Parametriasetukset/[parametrilauseen koodi]/CfgControllerComp/" ja poista "compTorqueRipple."
- Ota yhteys huoltoedustajaan


Error description 230-041E

Error message

TRC: kompensaatiotiedosto (%1) ei luettavissa

Cause of error

Annettua kompensaatiotiedostoa ei voitu löytää tai lukea.

Error correction

- Tarkista konfiguraatioeditoriin avainsalla "oemTable" tallennetun kompensaatiotiedoston hakemisto.
- Tarkista kompensaatiotiedosto.
- Kompensaation deaktivointi: Syöttääksesi konfiguraatiotiedot mene kohtaan "Akselit/Parametriasetukset/[parametrilauseen koodi]/CfgControllerComp/" ja poista "compTorqueRipple."
- Ota yhteys huoltoedustajaan


Error description 230-041F

Error message

Virhe parametrissa posEncoderIncr tai posEncoderDist (akseli %2)

Cause of error

Kaksi koneparametria posEncoderIncr ja posEncoderDist konfigurointikohteessa CfgAxisHardware ovat väärin konfiguroituja.
Vaikka käytät akseleita yksinomaan moottorikoodaajilla (ilman linearikoodaajia), näiden kahden parametrin tulee sisältää realistiset arvot.

Error correction

- Syötä koneparametreihin CfgAxisHardware->posEncoderIncr ja CfgAxisHardware->posEncoderDist realistiset arvot aseman ja moottorin koodaajia varten.


Error description 230-0420

Error message

Ei kenttäkulmaa käytölle %1

Cause of error

Moottorin kenttäkulmaa ei määritetty kohdistetun mittauslaitteen avulla.
Absoluuttiset koodaajat EnDat-liitännällä:
- Tallennetun mittalaitteen sarjanumero ei täsmää mittalaitteen kanssa
Inkrementaaliset mittalaitteet:
- Tallennettu SIK-sarjanumero ei vastaa ohjauksen SIK-koodia

Error correction

- Tarvittaessa määritä kenttäkulma tilassa "Virransäätimen tasaus" (paina ohjelmanäppäintä "FIELD ORIENT.")
- Tarkista moottoritaulukon syöte "Mittausjärjestelmän tyyppi" ja korjaa tarvittaessa
- Tarkista koneparametri motEncType ja korjaa tarvittaessa
- Tarkista koneen parametrit motPhiRef ja motEncSerialNumber. Tarvittaessa syötä molemmille parametreille arvoksi 0 pakottaaksesi uuden kenttäkulman määrityksen.
- Ota yhteys asiakaspalveluun


Error description 230-0421

Error message

Vahtikoira MCU/CCU erilainen

Cause of error

MCU and CCU have different watchdog values.

Error correction

Inform your service agency.


Error description 230-0422

Error message

Akseliliike suodattimen muutoksen aikana ei sallittu

Cause of error

Mitään akselia ei saa liikuttaa sinä aikana kun suodatinta vaihdetaan.

Error correction

Ota yhteys asiakaspalveluun


Error description 230-0423

Error message

Akselin %2 konfiguraatio virheellinen

Cause of error

On konfiguroitu sellaisia liitäntöjä, jotka eivät ole mahdollisia tässä CC:ssä.

Error correction

Tarkista akselin konfiguraatio:
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface
Analogisilla akseleilla CMA-H-liitäntämoduulin kanssa:
- Tarkasta liitäntämoduulin oikea toiminta.


Error description 230-0424

Error message

DCM: %1

Cause of error

Dynaaminen törmäysvalvonta DCM on pysäyttänyt kaikki akseliliikkeet törmäyksen välttämiseksi.


Error description 230-0425

Error message

Epätasap.valvonta: mittaus ei mahdollinen

Cause of error

The measurement of the unbalance failed. The spindle could not be accelerated correctly. The programmed nominal speed was not attained.

Error correction

- Inspect the spindle for damage.
- Inform your service agency.


Error description 230-0426

Error message

Epätasap.valvonta (käyttäjä): epätasap. liian suuri

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0427

Error message

Epätasap.valvonta (käyttäjä): epätasapainosumma liian suuri

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0428

Error message

Epätasap.valvonta (järj): epätasapaino liian suuri

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0429

Error message

Epätasapainovalvonta (järj.): epätasapainosumma liian suuri

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-042A

Error message

Epätasap.valvonta: konfiguraatio puuttuu

Cause of error

The machine parameters for configuring the unbalance monitoring are not available.

Error correction

- Check the config object CfgUnbalance and correct it if required.


Error description 230-042B

Error message

Epätasap.valvonta: kelvoton kara määritelty

Cause of error

No value spindle index was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-042C

Error message

Epätasap.valvonta: kelvoton mittausakseli määritelty

Cause of error

An invalid measuring axis was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameter axisOfMeasure in the config object CfgUnbalance and correct it if required.


Error description 230-042D

Error message

Epätasap.valvonta: järj.valvonta ei aktiivinen

Cause of error

The system monitor of the unbalance monitoring is not active.

Error correction

- Activate the system monitor through the turning cycle
- Check the machine parameters maxUnbalanceOem and limitUnbalanceOem and correct it if required.


Error description 230-042E

Error message

Epätasap.valvonta: kara ei konfiguroitu

Cause of error

The machine parameters for configuring the spindle are missing for the unbalance monitor.

Error correction

- Check the configuration of the spindle in the config object CfgUnbalance and correct it if required.


Error description 230-042F

Error message

Epätasap.valvonta: karaparametri tai indeksi virheellinen

Cause of error

The spindle configuration or configuration of the unbalance monitor is faulty. An incorrect spindle index was given or the spindle configuration in the config object CfgUnbalance is incorrect.

Error correction

- Check the spindle index in the CfgAxes config object and correct it if required.
- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0430

Error message

Epätasap.valvonta: rajakierrosluku saavutettu

Cause of error

The maximum permissible shaft speed calculated by the control for measuring the unbalance was attained.

Error correction

- Reduce the speed of the spindle and restart the measurement.


Error description 230-0431

Error message

Epätasap.valvonta: sisäinen virhe

Cause of error

Internal error in unbalance trace: incorrect status in the IPO in unbalance monitoring

Error correction

- Inform your service agency.


Error description 230-0432

Error message

Epätasap.jäljitys: laukaisun aikakatkaisu

Cause of error

In the unbalance trace, the trigger conditions defined in the machine configuration were not fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-0433

Error message

Epätasap.jäljitys: sisäinen virhe

Cause of error

An incorrect trace channel is active for the unbalance trace.

Error correction

- Inform your service agency.


Error description 230-0434

Error message

Epätasap.jäljitys: karan indeksi viittaa väärään akseliin

Cause of error

An incorrect spindle index was given for the unbalance trace. The index refers to an incorrect address.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0435

Error message

Epätasap.jäljitys: koneparametria ei määritelty

Cause of error

The machine parameter for configuring the unbalance traces are not available.

Error correction

- Enter machine parameters in the config object CfgUnbalance.


Error description 230-0436

Error message

Epätasap.jäljitys: sisäinen virhe

Cause of error

The OEM cycle for the unbalance trace is faulty. The shaft speed or the number of revolutions to be measured was not defined. The parameter count or speed must not have the value 0.

Error correction

- Correct the OEM cycle for the unbalance trace. The values for count or speed must not be 0.


Error description 230-0437

Error message

Epätasap.jäljitys: väärä karan indeksi

Cause of error

An invalid spindle index was given for the unbalance trace.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-0438

Error message

Epätasap.jäljitys: mittausakselia ei määritelty

Cause of error

No measuring axis was defined for the unbalance trace.

Error correction

- Check the machine parameter axisOfMeasure and correct if required.


Error description 230-0439

Error message

Epätasap.jäljitys: karaa ei konfiguroitu

Cause of error

The spindle defined for the unbalance trace was not found in the machine configuration.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043A

Error message

Epätasap.jäljitys: määritelty laukaisuakseli ei saatavilla

Cause of error

The trigger axis defined for the unbalance trace does not exist.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043B

Error message

Epätasap.jäljitys: laukaisuehdot eivät täyty

Cause of error

The trigger conditions set for the unbalance trace are no longer fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-043C

Error message

Epätasap.valvonta: väärä epätasapaino määritelty

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance) was not defined.

Error correction

- Enter the user parameter maxUnbalanceUsr.


Error description 230-043D

Error message

Epätasap.valvonta: väärä epätasapainosumma määritelty

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance sum) was not defined.

Error correction

- Enter the user parameter limitUnbalanceUsr.


Error description 230-043E

Error message

Epätasap.valvonta: väärä epätasapaino määritelty

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance (system-wide), was not defined.

Error correction

- Enter the machine parameter maxUnbalanceOem.


Error description 230-043F

Error message

Epätasapainovalvonta: sallittua epätasapainoa ei määritelty

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance sum (system-wide), was not defined.

Error correction

- Enter the machine parameter limitUnbalanceOem.


Error description 230-0440

Error message

Integroidun oskilloskoopin tosiaikapusk. siirto alkaa

Cause of error


Error description 230-0441

Error message

Sisäinen virhe oskilloskoopin mittaustietojen siirrossa

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Rajakytkin/suojavyöhyke väärin ohjelmoitu akselille %2

Cause of error

Seuraavat reunaehdot koskevat moduloakseleiden rajakytkimiä/suojavyöhykkeitä:
- Alarajan on aina oltava -360° ... +360°.
- Ylärajan on oltava 0°... +360°.
- Alarajan on oltava pienempi kuin yläraja.
- Ylä- ja alarajan välisen eron tulee olla pienempi kuin 360°.
- Jos koneparametri "moveAfterRef" on konfiguroitu, lähdetään liikkeelle siitä arvosta. Näytetään varoitusta.
- Molemmat suojavyöhykeet = 0 tarkoittaa: Valvonta on pois päältä

Error correction

Mukauta arvo suojavyöhykkeelle.


Error description 230-0443

Error message

Käsipyörän päällekkäiskäyttö (M118) ei sallittu

Cause of error

Olet yrittänyt aktivoida M118-toiminnon aktiivisella törmäysvalvonnalla. Käsipyörän välikäyttö M118-toiminnolla ei ole mahdollinen törmäysvalvonnan kanssa.

Error correction

Poista M118-koodi NC-ohjelmasta tai peruuta törmäysvalvonnan aktivointi.


Error description 230-0444

Error message

Törmäysvalvonta sorvauskäytössä ei ole mahdollista

Cause of error

Törmäysvalvonta ei pysty valvomaan sorvaustyökaluja eikä sorvauskaralla pyöritettävä tormäyselementtejä.

Error correction

- Poista mahdollinen törmäyselementti (CMOs) sorvauskinematiikasta (ota yhteys koneen valmistajaan).
- Älä vaihda sorvaustyökaluja jyrsintäkäytössä.


Error description 230-0445

Error message

Nopeuspoikkeama (akseli %2) liian suuri

Cause of error

Asemanmittauslaitteen ja kierroslukuanturin nopeusero on liian suuri.

Error correction

Tarkasta asemanmittauslaitteen ja kierroslukuanturin välinen kytkentä


Error description 230-0446

Error message

Sisäinen virhe oskilloskoopin mittaustietojen käsittelyssä

Cause of error

Sisäinen ohjelmistovirhe: Oskilloskooppikanavien synkronointi on virheellinen.

Error correction

- Keskeytä mittaus
- Ota yhteys asiakaspalveluun, jos virhe esiintyy edelleen


Error description 230-0447

Error message

Sisäinen virhe oskilloskoopin mittaustietojen käsittelyssä

Cause of error

Sisäinen ohjelmistovirhe: Oskilloskooppikanavien synkronointi laukaisuehtojen yhteydessä on virheellinen.

Error correction

- Keskeytä mittaus
- Ota yhteys asiakaspalveluun, jos virhe esiintyy edelleen


Error description 230-0448

Error message

Sisäinen virhe oskilloskoopin mittaustietojen käsittelyssä

Cause of error

Sisäinen ohjelmistovirhe: Oskilloskooppiin välitettävien tietojen järjestys on virheellinen.

Error correction

- Keskeytä mittaus
- Ota yhteys asiakaspalveluun, jos virhe esiintyy edelleen


Error description 230-0449

Error message

Käsipyörä: Väärä käsipyörä liitetty

Cause of error

- Elektronista käsipyörää ei ole liitetty.
- Koneparametrilla System/CfgHandwheel/type on konfiguroitu väärä käsipyörä.

Error correction

- Liitä käsipyörä kaapeliadapterin kautta.
- Tarkasta koneparametri System/CfgHandwheel/type.


Error description 230-044A

Error message

Käsipyörä: likainen tai vahingoittunut

Cause of error

Käsipyörä ilmoittaa häiriötä signaalinsiirrossa:
- Käsipyörän pulssianturi on likainen
- Käsipyörä on viallinen

Error correction

- Tarkasta Hätä-Seis-painikkeen ja valtuutuspainikkeen toiminta
- Tarvittaessa vaihda käsipyörä


Error description 230-044B

Error message

Käsipyörä: Siirtohäiriö

Cause of error

- Koneparametrilla System/CfgHandwheel/type on konfiguroitu väärä käsipyörä.
- Käsipyörän ja ohjauksen välinen tiedonsiirto on häiriintynyt.

Error correction

- Tarkasta koneparametri System/CfgHandwheel/type.
- Radiokäsipyörällä: Lyhennä etäisyyttä vastaanottimeen
- Kytke pois päältä mahdolliset häiriölähteet
- Tarkasta liitäntäkaapeli


Error description 230-044C

Error message

Käsipyörä: Siirtovirhe

Cause of error

Tiedonsiirtojohto on viallinen tai virheellinen.

Error correction

Tarkasta tiedonsiirtojohdon vauriot.


Error description 230-044D

Error message

Käsipyörä: Parametrivirhe

Cause of error

Liitetyn käsipyörän alustusarvot eivät ole voimassa.

Error correction

Tarkasta konfiguraatiotieto System/CfgHandwheel/initValues.


Error description 230-044E

Error message

Käsipyörä: Aikaylitys

Cause of error

Käsipyörän tiedonsiirron yhteydessä on tapahtunut ajan ylitys.

Error correction

- Tarkasta käsipyörän saantipiste
- Tarkasta radioasetukset


Error description 230-044F

Error message

Käsipyörä: Yhteys ei mahdollinen

Cause of error

Yhteyttä käsipyörään ei voitu perustaa.
Käsipyörä ei mahdollisesti ole saantipisteessä (käsipyörän pidin).

Error correction

Aseta käsipyörä saantipisteeseen (käsipyörän pitimeen).


Error description 230-0450

Error message

Akseli %2: CfgReferencing/doubleRefOffset: syötä sisään %3

Cause of error

On suoritettu kaksinkertainen referenssiaseman vastaanotto.

Error correction

Koneen konfiguraatioon (parametri CfgReferencing/dblRefOffset) on syötetty määritelty arvo.


Error description 230-0451

Error message

Akselin %2 PLC-liike ei sallittu

Cause of error

Kyseisellä hetkellä aktiivinen NC-ohjelma sulkee manuaaliset akseliliikkeet käsisuuntapainikkeiden tai PLC-ohjelman liikkeiden kautta.

Error correction

Mukauta PLC-ohjelma


Error description 230-0452

Error message

DCM: manuaalista liikettä ei sallita ohjelmanajon aikana

Cause of error

Olet yrittänyt suorittaa liikkeen akselisuuntanäppäimillä, käsipyörällä tai PLC-käskyllä ohjelmanajon ollessa aktivoituna

Error correction

Odota, kunnes ohjelmanajo päättyy tai vaihda yksittäislausekäytölle


Error description 230-0453

Error message

DCM: ohjelman käynnistys tai atkaminen ei mahdollista

Cause of error

Olet yrittänyt käynnistää ohjelman liikkeen liikkeen suorittamisen, esim.akselisuuntanäppäimillä, käsipyörällä tai PLC-käskyllä.

Error correction

Odota, kunnes liike akselisuuntanäppäimellä, käsipyörällä tai PLC-käskyllä on päättynyt


Error description 230-0454

Error message

DCM: TCPM ei sallittu DCM:n ollessa aktiivinen

Cause of error

Olet yrittänyt tehdä liikkeen käsikäytöllä TCPM:llä, kun DCM on aktiivinen

Error correction

Poista TCPM:n aktivointi
Poista DCM:n aktivointi ja aja ilman valvontaa


Error description 230-0455

Error message

DCM: Tasausistukan liikettä ei valvota

Cause of error

Kun DCM on aktiivinen, käytät työkiertoa "Kierteen poraus tasausistukalla". Huomaa, että DCM ei valvo tasausistukan liikkeitä. Törmäysvalvonta olettaa tasausistukan olevan lepoasemassa.


Error description 230-0456

Error message

DCM-käyttö ei mahdollinen jättö- tai osittaisesiohjauksella

Cause of error

Yritit käyttää DCM:ää muiden kuin esiohjattujen akseleiden kanssa.

Error correction

Konfiguraation muuttaminen


Error description 230-0457

Error message

Referenssimerkkiä ei löydetty

Cause of error

Referenssipistetä ei ole löytynyt välimatkakoodatulle referoinnille tarvittavan liikepituuden palautuksen jälkeen.

Error correction

- Ota yhteys koneen valmistajaan
- Tarkasta asennettu mittalaite
- Tarkasta koneen konfiguraatio (parametri posEncoderRefDist)


Error description 230-0458

Error message

DCM: Tarkasta koneparametri skipReferencing

Cause of error

Olet asettanut koneparametrin System/CfgMachineSimul/skipReferencing arvoon TRUE. Dynaaminen törmäysvalvonta DCM ei ole mahdollista tällä asetuksella.

Error correction

Aseta skipReferencing-parametri arvoon FALSE tai aktivoi ohjelmointiasematila (simMode = CcAndExt)


Error description 230-0459

Error message

S-RAM-sisältö akselille %2 kelvoton

Cause of error

S-RAM-muistiin tallennetut akseleiden EnDat-paikoitusarvot eivät täsmää tiedostossa tallennettuna olevien arvojen kanssa.

Error correction

Tarkasta akselin todellinen asema


Error description 230-045B

Error message

DCM: Aktivointi liikkeen aikana

Cause of error

Olet aktivoinut dynaamisen törmäysvalvonnan ohjelmanajon tai akseliliikkeen aikana.

Error correction

Aktivoi DCM koneen pysähdystilan aikana.


Error description 230-045C

Error message

S-RAM-sisältö akselille %2 tiedoston arvoilla ylitetty

Cause of error

S-RAM-muistiin tallennetut akselin EnDat-paikoitusarvot korvataan tiedostoon tallennetuilla arvoilla.

Error correction

Tarkasta akselin hetkellinen asema


Error description 230-045D

Error message

Akseli %2: CfgReferencing/doubleRefOffset: %3 on syötetty sisään

Cause of error

On suoritettu kaksinkertainen referenssiaseman vastaanotto.

Error correction

Määritelty arvo syötetään konfiguraatioon.


Error description 230-045E

Error message

Oskilloskooppi referenssikoneistuksen käynnistyksessä aktiivinen

Cause of error

Oskilloskooppi on aktiivinen ja samanaikaisesti on käynnistetty referenssikoneistus. Oskilloskooppia ei voi käyttää referenssityöstön aikana.

Error correction

Lopeta oskilloskooppi ja toista referenssityöstö


Error description 230-045F

Error message

Ohjelmoitu liike ei sallittu

Cause of error

Käyttötavalla 'Irtiajo' ei sallita akseleiden ohjelmoitua liikettä.

Error correction

Niin kauan kun 'irtiajo' on aktiivinen, NC-ohjelma ei käynnisty


Error description 230-0460

Error message

Akselin %2 konfiguraatio virheellinen

Cause of error

Akseli on konfiguroitu virheellisesti.

Error correction

Tarkasta akselin konfiguraatio seuraavissa kohteissa ja tarvittaessa korjaa:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Kinemaattisen kompensaation konfiguraatio virheellinen

Cause of error

Lämpötilakompensaation tai kinemaattisen kompensaation konfiguraatio on virheellinen. Ohjaus toimii ilman kompensaatiota niin pitkään, kun virhettä ei ole korjattu.
Tarkka syy voidaan lukea englanninkielisestä lisätekstistä.

Error correction

- Kuittaa virhe jatkaaksesi ilman kompensaatiota
- Korjaa konfiguraatio


Error description 230-0462

Error message

Lämpötilakompensaatio virheellinen

Cause of error

Lämpötilakompensaation laskennan aikana on tapahtunut virhe. Lämpötilakompensaatio ei ehkä enää ole voimassa.

Error correction

Tarkasta lämpötilakompensaation konfiguraatio.


Error description 230-0463

Error message

Kinemaattinen kompensaatio virheellinen

Cause of error

Kinemaattisen kompensaation laskennan aikana on tapahtunut virhe. Kinemaattinen kompensaatio ei ehkä enää ole voimassa.

Error correction

Tarkasta kinemaattisen kompensaation konfiguraatio ja tarvittaessa korjaa se


Error description 230-0464

Error message

Akselin %2 Endat-Multiturn-laskin on korjattu

Cause of error

Konfigraatioon tallennettu Endat-Multiturn-laskimen arvo on epäuskottava.
Ohjaus on automaattisesti korjannut arvon.

Error correction

Tarkasta akselin todellinen asema


Error description 230-0465

Error message

Akselin %2 Endat-Multiturn-laskin on muutettu

Cause of error

Konfigraatioon tallennettu Endat-Multiturn-laskimen arvo on on ylitetty.
Muutos tulee voimaan ohjauksen uudelleenkäynnistyksen jälkeen.

Error correction

Käynnistä ohjaus uudelleen.


Error description 230-0467

Error message

Optiota KinematicsComp ei ole vapautettu

Cause of error

On konfiguroitu sellainen kinemaattinen kompensaatio, joka ei kuitenkaan vapauta KinematicsComp-optiota.
Kinemaattinen kompensaatio ei ole voimassa.

Error correction

- Korjaa konfiguraatio tai vapauta ohjelmisto-optio.


Error description 230-0468

Error message

Maksimikompensaatioarvo %2 tiedostossa CfgKinSimpleTrans %1 saavutettu

Cause of error

Kinemaattisen lämpötilakompensaation arvo muunnoksessa on ylittänyt suurimman sallitun arvon.
Kompensaatio asetetaan kiinteästi maksimiarvoon. Varoitus poistetaan heti, kun maksimiarvo alittuu.

Error correction

- Tarkasta kompensaation laskenta ja tarvittaessa korjaa se
- Tarkasta yksityiskohtaiset PLC-muuttujat


Error description 230-0469

Error message

Maksimikompensaatioarvo %2 akselin %1 komponentissa %3 saavutettu

Cause of error

Kinemaattisen kompensaation arvo akselilla on ylittänyt suurimman sallitun arvon.
Kompensaatio asetetaan kiinteästi maksimiarvoon. Varoitus poistetaan heti, kun maksimiarvo alittuu.

Error correction

- Ota yhteys koneen valmistajaan
- Tarkasta arvon laskenta ja tarvittaessa korjaa se
- Tarkasta yksityiskohtaiset PLC-muuttujat ja taulukot ja tarvittaessa korjaa ne


Error description 230-046A

Error message

Enemmän kuin %2 pika-PLC-tuloa määritelty

Cause of error

IOC-tiedostossa on määritelty useampia PLC-sisääntuloja kuin on sallittu.

Error correction

- Tarkasta IO-konfiguraatio
- Ota yhteys asiakaspalveluun


Error description 230-046B

Error message

Nopea PLC-sisääntulo kiellettyyn väyläjärjestelmään

Cause of error

- IOC-tiedostossa on määritelty nopea PLC-tulo kielletyssä väyläjärjestelmässä.
- Nopeita PLC-tuloja saa määritellä vain HSCI-PL:ssä tai sisäisessä PL:ssä.
Kyseinen PLC-tulo on määritelty lisätiedoissa.

Error correction

- Tarkasta IO-konfiguraatio
- Ota yhteys asiakaspalveluun


Error description 230-046C

Error message

Nopeat PLC-sisääntulot määritelty moneen kertaan

Cause of error

Sekä IOC-tiedostoon että konfiguraatiotietoihin (koneparametri) on määritelty nopeita PLC-tuloja.
Huomaa, että konfiguraatiotietoihin tehty syöte on ensisijainen.

Error correction

- Tarkasta IO-konfiguraatio.
- Poista tarvittaessa konfiguraatiotieto CfgPlcFastInput (parametrinumero 103700) konfiguraatiotiedoista.
- Ota yhteys asiakaspalveluun.


Error description 230-046D

Error message

Akseliryhmän vapautuksen sisääntulo väärin parametroitu

Cause of error

PLC-sisääntuloa akseliryhmän vapautusta varten ei ole määritelty IO-konfiguraatiossa (IOC-tiedostossa) tai se on parametroitu virheellisesti.

Error correction

- Tarkasta IO-konfiguraatio
- Ota yhteys asiakaspalveluun


Error description 230-046E

Error message

Useampi pikasisääntulo määritelty akseliryhmän vapautukselle %2

Cause of error

- Yhtä akseliryhmää kohti saa määritellä vain yhden PLC-sisääntulon.
- IOC-tiedostossa akseliryhmälle on määritelty useampia PLC-sisääntuloja akseliryhmän vapautusta varten.

Error correction

- Tarkasta IO-konfiguraatio
- Ota yhteys asiakaspalveluun


Error description 230-046F

Error message

Akseliryhmävapautuksen %2 tulo kielletyssä väyläjärjestelmässä

Cause of error

Sisääntulo akseliryhmän vapautusta varten on määritelty IO-konfiguraatiossa (IOC-tiedosto) kielletyllä väyläjärjestelmällä.
Sisääntulon saa määritellä vain HSCI-PL:llä.

Error correction

- Tarkasta IO-konfiguraatio
- Ota yhteys asiakaspalveluun


Error description 230-0470

Error message

Karan nopea sisääntulo väärin parametroitu

Cause of error

Nopeaa sisääntuloa karaa varten ei ole määritelty IO-konfiguraatiossa (IOC-tiedostossa) tai se on parametroitu virheellisesti.

Error correction

- Tarkasta IO-konfiguraatio
- Ota yhteys asiakaspalveluun


Error description 230-0471

Error message

Useampia pikasis.tuloja määritelty karalle %2

Cause of error

Karalle on määritelty IO-konfiguraatiossa (IOC-tiedosto) useampi kuin yksi nopea sisääntulo.
Enintään yksi sisääntulo on sallittu.

Error correction

- Tarkasta IO-konfiguraatio
- Ota yhteys asiakaspalveluun


Error description 230-0472

Error message

Nopeampi tulo karalle %2 kielletyssä väyläjärjestelmässä

Cause of error

Nopea sisääntulo karaa varten on määritelty kielletyssä väyläjärjestelmässä.
- Sisääntulon saa määritellä vain HSCI-PL:llä tai sisäisillä PL:llä.

Error correction

- Tarkasta IO-konfiguraatio
- Ota yhteys asiakaspalveluun


Error description 230-0473

Error message

Nopeampaa sisääntuloa ei voi aktivoida

Cause of error

Nopeampaa sisääntuloa ei voi määritellä, koska IO-konfiguraatio ei täsmää todellisen laitekokoonpanon kanssa.
Kyseinen sisääntulo on annettu lisätiedoissa.
- Ohjausta käytetään simulaatiotilassa.
- IOC-tiedosto ei täsmää todellisen laitekokoonpanon kanssa.
- Konfiguraation optioita ei ole asetettu oikein.

Error correction

- Tarkasta laitekokoonpano
- Tarkasta IO-konfiguraatio
- Tarkasta optiot
- Ota yhteys asiakaspalveluun


Error description 230-0474

Error message

Akseliryhmävapautuksen sisääntulot määritelty moneen kertaan

Cause of error

Sekä IOC-tiedostoon että konfiguraatiotietoihin (koneparametri) on määritelty tulot akseliryhmävapautuksia varten.
Huomaa, että konfiguraatiotietoihin tehty syöte on ensisijainen.

Error correction

- Tarkasta IO-konfiguraatio.
- Poista tarvittaessa konfiguraatiotieto driveOffGroupInput (parametrinumero 100106).
- Ota yhteys asiakaspalveluun.


Error description 230-0475

Error message

Nopeampi sisääntulo karalle %2 määritelty monta kertaa

Cause of error

Sekä IOC-tiedostossa että myös konfiguraatiotiedoissa (koneparametri) on määritelty nopeita sisääntuloja karaa varten.
Huomaa, että konfiguraatiotietoihin tehty määrittely (koneparametri) on ensisijainen.

Error correction

- Tarkasta IO-konfiguraatio
- Tarkasta määrittely konfiguraatiotiedossa CfgSpindle/MP_fastInput (koneparametrinumero 401502) ja tarvittaessa poista
- Ota yhteys asiakaspalveluun


Error description 230-0479

Error message

TRC: Tunniste on sovitetu ; akseli %1; tiedosto %2

Cause of error

TRC-kompensaatiotiedosto on mukautettu. Arvot on siirretty säätöyksikköön CC ja aktivoitu.

Error correction

Huomioi muut ilmoitukset.


Error description 230-047A

Error message

Ei nopeampaa sisääntuloa karalle %2 (%3)

Cause of error

Referoinille tai pysäytykselle on määritelty nopea sisääntulo.

Error correction

- Tarkasta IO-konfiguraatio (IOC-tiedosto)


Error description 230-047B

Error message

Liian monta asemavirhettä ohjelmoitu. Rajoitus arvolla %1 mm.

Cause of error

- Parametrille KinematicsComp on konfiguroitu suurempi aseman arvo.
- Konfiguroitu arvo on rajattu.

Error correction

- Korjaa vastaava(t) arvo(t) kinematiikan konfiguraatiossa (koneparametri locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Ota yhteys asiakaspalveluun


Error description 230-047E

Error message

Akseli %2: Kaksinkertainen referenssipisteiden vastaanotto on aktiivinen

Cause of error

Aktivoidun kaksinkertaisen referenssipisteiden vastaanoton yhteydessä on käynnistetty kosketustyökierto, vaikka asemanmittauslaitteen referenssimerkkien yli ei ole vielä ajettu.

Error correction

- Aja referenssimerkkien yli
- Tarkasta kaksinkertaisen referenssipisteiden vastaanoton sisäänsyöttö koneparametriin Maschinenparameter MP_doubleRef
- Ota yhteys asiakaspalveluun


Error description 230-047F

Error message

Akselin tallennettua oloasemaa (%2) ei voi vastaanottaa

Cause of error

- Koneen valmistajan tekemä konfiguraatio ei salli nykyisen Endat-aseman vastaanottoa

Error correction

- Ota yhteys asiakaspalveluun


Error description 230-0480

Error message

Maksimikompensaatioarvo %2 akselille %1 saavutettu

Cause of error

Kinemaattisen kompensaation arvo akselilla on ylittänyt suurimman sallitun arvon.
Kompensaatio asetetaan kiinteästi maksimiarvoon. Varoitus ei poistu, jos maksimiarvo ei alitu vähintään 0,1 mm.
Kinemaattiseen kompensaatioon sisältyvät sekä kinemaattinen lämpötilakompensaatio sekä parametrin KinematicsComp kautta tehtävä kompensaatio (ohjelmisto-optio).

Error correction

- Tarkasta ja tarvittaessa korjaa kompensaatioarvojen laskenta
- Tarkasta ja tarvittaessa korjaa kompensaatioihin sisältyvät PLC-muuttujat ja taulukot
- Ota yhteys asiakaspalveluun


Error description 230-0481

Error message

Käsipyörä %3: Väärä käsipyörä liitetty

Cause of error

- Elektronista käsipyörää ei ole liitetty.
- Koneparametrilla System/CfgHandwheel/type on konfiguroitu väärä käsipyörä.

Error correction

- Liitä käsipyörä kaapeliadapterin kautta.
- Tarkasta koneparametri System/CfgHandwheel/type.


Error description 230-0482

Error message

Käsipyörä %3: Likaisuus

Cause of error

Käsipyörä ilmoittaa häiriötä signaalinsiirrossa:
- Käsipyörän pulssianturi on likainen
- Käsipyörä on viallinen

Error correction

- Tarkasta Hätä-Seis-painikkeen ja valtuutuspainikkeen toiminta
- Tarvittaessa vaihda käsipyörä


Error description 230-0483

Error message

Käsipyörä %3: Siirtohäiriö

Cause of error

- Koneparametrilla System/CfgHandwheel/type on konfiguroitu väärä käsipyörä.
- Käsipyörän ja ohjauksen välinen tiedonsiirto on häiriintynyt.

Error correction

- Tarkasta koneparametri System/CfgHandwheel/type.
- Radiokäsipyörällä: Lyhennä etäisyyttä vastaanottimeen
- Kytke pois päältä mahdolliset häiriölähteet
- Tarkasta liitäntäkaapeli


Error description 230-0484

Error message

Käsipyörä %3: Siirtovirhe

Cause of error

Tiedonsiirtojohto on viallinen tai virheellinen.

Error correction

Tarkasta tiedonsiirtojohdon vauriot.


Error description 230-0485

Error message

Käsipyörä %3: Parametrivirhe

Cause of error

Liitetyn käsipyörän alustusarvot eivät ole voimassa.

Error correction

Tarkasta konfiguraatiotieto System/CfgHandwheel/initValues.


Error description 230-0486

Error message

Käsipyörä %3: Aikaylitys

Cause of error

Käsipyörän tiedonsiirron yhteydessä on tapahtunut ajan ylitys.

Error correction

- Tarkasta käsipyörän saantipiste
- Tarkasta radioasetukset


Error description 230-0487

Error message

Käsipyörä %3: Yhteys ei mahdollinen

Cause of error

Yhteyttä käsipyörään ei voitu perustaa.
Käsipyörä ei mahdollisesti ole saantipisteessä (käsipyörän pidin).

Error correction

Aseta käsipyörä saantipisteeseen (käsipyörän pitimeen).


Error description 230-0488

Error message

Ei käsipyörän ja liitäntöjen välistä määrittelyä

Cause of error

- On konfiguroitu useampia käsipyöriä (CfgHandwheel) mutta yhtään liitäntää ei ole määritelty.
- Liitännän automaattinen määrittely on mahdollinen vain yksittäisellä käsipyörällä.

Error correction

- Pienennä konfiguroitavien käsipyörien lukumäärää yhdellä käsipyörällä.
- Määrittele kullekin yksittäiselle käösipyörälle liitäntä (CfgHandwheelList).
- Ota yhteyttä asiakaspalveluun.


Error description 230-0489

Error message

Mahdollinen vain radiokäsipyörällä HR 550 FS

Cause of error

- Useampi kuin yksi aktiivinen radiokäsipyörä HR 550 FS konfiguroitu

Error correction

- Tarkasta määritys ja mukauta. Vain yksi radiokauko-ohjauskäsipyörä saa olla aktiivisena: Deaktivoi radiokauko-ohjauskäsipyöriä (CfgHandwheel->type) tai poista määritterly (CfgHandwheelList)
- Ota yhteys asiakaspalveluun.


Error description 230-048C

Error message

Virhe CC:n SampleRate-kuittauksen yhteydessä

Cause of error

Säätöyksikön CC kuitattu SampleRate ei täsmää asetetun parametrin SampleRate-arvon kanssa.

Error correction

- Tarkasta Sample-arvon parametri MP_ampPwmFrq.
- Ota yhteys asiakaspalveluun.


Error description 230-048D

Error message

Käsipyörän päälletallennus jätetään huomiotta

Cause of error

M140-toiminnon tai mittausliikkeiden aikana ei voida muuttaa käsipyörän päällekkäiskäyttöä.

Error correction

Jos M140-toiminto tai mittausliike on aktiivinen, käsipyörän päällekkäiskäyttöä ei voi muuttaa.


Error description 230-048E

Error message

Sisäinen ohjelmistovirhe yksittäislausekäytössä

Cause of error

On tapahtunut sisäinen ohjelmistovirhe, joka voi häiritä yksittäislausekäytön lausenäyttöä.

Error correction

- Poista virhe ja jatka käsittelyä normaaliin tapaan. Yksittäislausekäytössä voi hyvin harvoin esiintyä tilanteita, joissa lausenäyttö ei osittain täsmää koneistuksen kanssa. Liikkeet tapahtuvat siitä huolimatta yksittäin.
- Jos tämä virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 230-048F

Error message

Käsipyörä %3: Yhteysvirhe

Cause of error

- Käsipyörän sisäinen yhteysvirhe

Error correction

- Tallenna huoltotiedostot
- Ota yhteys asiakaspalveluun


Error description 230-0490

Error message

Akselin %2 PLC-liike keskeytetty

Cause of error

- Akseliliike käsisuuntapainikkeiden avulla tai PLC-ohjelman avulla pysähtyy uudelleenkonfiguroinnin tai järjestelmätyökierron kautta.

Error correction

- Käynnistä akseliliike tarvittaessa uudelleen.


Error description 230-0491

Error message

Peräytyminen kierteestä suoritettu

Cause of error

Irtiajo kierteestä on päättynyt.

Error correction

- NC-ohjelmaa tulee jatkaa: kuittaa viesti ja jatka NC-ohjelmaa NC-käynnistyksellä.
- NC-ohjelmaa ei tule jatkaa: kuittaa viesti ja keskeytä NC-ohjelma valitsemalla INTERNER STOPP.


Error description 230-0492

Error message

NC-ohjelmisto ei sovi UVR-laitelmistoon

Cause of error

NC-ohjelmiston ja UVR-laiteohjelmiston virheellinen yhdistelmä.

Error correction

Ota yhteys asiakaspalveluun


Error description 230-0493

Error message

Vahtikoira MC/UVR erilainen

Cause of error

Päätietokoneen MC ja virtalähteen UVR vahtikoirilla on erilaiset arvot.

Error correction

Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 230-0494

Error message

Ilmoitus UVR %2

Cause of error

Virtalähde UVR ilmoittaa virhettä.

Error correction

Ota yhteys asiakaspalveluun


Error description 230-0495

Error message

Virheellinen akseli-indeksi, akseli %1

Cause of error

- Koneparametri CfgAxisHardware/MP_ccAxisIndex sisältää kelvottoman arvon.

Error correction

- Tarkasta konfiguraatio koneparametrissa MP_ccAxisIndex ja tarvittaessa muuta sitä: kelvolliset arvot ovat 0 .. N-1, jossa N on säätöpiirien lukumäärä kyseisessä säätöyksikössä. Esimerkki: Parametrille CC xx06 soveltuvat arvot 0 ... 5 gültig.
- Ota yhteys asiakaspalveluun


Error description 230-0496

Error message

Sisääntulo kierroslukumittariin (%1) ei voimassa

Cause of error

Akselin kierroslukuanturin sisääntulon konfiguraatio virheellinen

Error correction

Tarkasta akselin konfiguraatio:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Väärä invertteri tai moottoriliitäntä (%1, inv. %2, moott. %3)

Cause of error

- Säätöyksikön invertterin konfiguroitu liitäntä ei ole saatavilla (CfgAxisHardware/MP_inverterInterface)
- tai konfiguroituun liitäntään ei ole liitetty invertteriä (CfgAxisHardware/MP_inverterInterface)
- tai invertterin moottorin konfiguroitu liitäntä ei ole saatavilla (CfgAxisHardware/MP_motorConnector).

Error correction

Tarkasta seuraavat koneparametrit:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Virheellinen synkronointi liikkeen aikana

Cause of error

Järjestelmävirhe on aiheuttanut virheellisen synkronoinnin

Error correction

Ota yhteys asiakaspalveluun


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) epäonnistui PLC-liikkeen interpoloinnissa

Cause of error

- Koneparametrin CfgLaAxis/MP_axManualJerk on oltava konfiguroitu interpoloitavia PLC-liikkeitä varten.

Error correction

- Tarkasta koneparametrin CfgLaAxis/MP_axManualJerk konfigurointi interpoloitavasti liikkuvia PLC-akseleita varten.
- Ota yhteys asiakaspalveluun


Error description 230-049A

Error message

Karan kierrosluku?

Cause of error

NC-ohjelmaa ei voi simuloida, koska pyörintäsyötön karan kierrosluku puuttuu.
Simulaatio on mahdollinen vain simulointinopeudella FMAX.

Error correction

- Tarkasta PLC-ohjelma ja tarvittaessa muuta sitä.
- Muuta simulointinopeutta kohdassa FMAX.


Error description 230-049C

Error message

UVR %2:n komentokäsittelyn aikakatkaisu

Cause of error

UVR ei ole kuitannut ilmoitettua käskyä.

Error correction

Mahdolliset syyt:
- HSCI-yhteys katkennut (katso muut virheilmoitukset)
- UVR viallinen


Error description 230-049D

Error message

Parametrimuutos edellyttää käytön kytkemistä pois päältä

Cause of error

Ennen suuntabitin muutosta parametreihin täytyy käyttöyksikkö kytkeä pois päältä.


Error description 230-049E

Error message

Tosiaikainen kytkentätoiminto (RTC) yhdessä käsipyörän kanssa aktiivinen

Cause of error

- Tosiaikakytkennän (RTC) tulee olla kiinni silloin, kun käsipyörä on aktiivinen tai
- Käsipyörä on aktivoitava sinä aikana kun tosiaikainen kytkentätoiminto on aktiivinen.

Error correction

- Tarkasta PLC-ohjelma ja tarvittaessa korjaa
- Aktivoi käsipyörä myöhempänä ajakohtana
- Ota yhteys asiakaspalveluun


Error description 230-04A0

Error message

Akselin %2 jarrun %1 testi ei onnistunut

Cause of error

- Huomioi muut ilmoitukset

Error correction

- Ota yhteys asiakaspalveluun


Error description 230-04A2

Error message

Lähetys-/vastaanottoyksikkö ei tue kosketusjärjestelmää %1

Cause of error

Lähetysyksikkö ei tue kosketusjärjestelmää.

Error correction

Valitse toinen kosketusjärjestelmä
Ota yhteys asiakaspalveluun


Error description 230-04A3

Error message

Kosketusjärjestelmän törmäys

Cause of error

Kosketusjärjestelmän törmäyssuoja on lauennut.

Error correction

Vapauta kosketusjärjestelmä manuaalisesti.


Error description 230-04A4

Error message

Akselin %2 käsipyörän konfiguraatio virheellinen

Cause of error

On konfiguroitu sellaisia liitäntöjä, jotka eivät ole mahdollisia tässä CC:ssä.

Error correction

Tarkasta akselin konfiguraatio:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Käsipyörä %3: Käsipyörä ei ole tuettu

Cause of error

- Tämä NC-ohjelmisto ei tue elektronista käsipyörää

Error correction

- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun
- Käytä tarvittaessa vanhempaa käsipyörän mallia
- Asenna tarvittaessa NC-ohjelmiston päivityspaketti (Service-Pack), joka tukee tätä käsipyörän mallia


Error description 230-04A6

Error message

Useampia radiokauko-ohjauskäsipyöriä samassa radiokanavassa!

Cause of error

Samassa radiokanavassa käytetään mahdollisesti useampia radiokäsipyöriä.

Error correction

- Tarkasta asetetut radiokäsipyörien radiokanavat
- Tarkasta taajuusspektri konfiguraatiodialogin avulla
- Vaihda tarvittaessa radiokanava


Error description 230-04A7

Error message

Muut radiolaitteet häiritsevät radiokauko-ohjauskäsipyörän käyttöä

Cause of error

Muut laitteet häiritsevät radiokäsipyörän käyttöä

Error correction

- Tarkasta taajuusspektri konfiguraatiodialogin avulla
- Vaihda tarvittaessa radiokanava


Error description 230-04A8

Error message

Akselia % 2 ei pystytty aktivoimaan tai deaktivoimaan

Cause of error

Liikealueen vaihdossa täytyy deaktivoitavien akseleiden aseman-, kierrosluvun- ja virransäätimet ensin kytkeä pois päältä.

Error correction

- Tarkasta PLC-ohjelma ja tarvittaessa korjaa.
- Ota yhteys asiakaspalveluun


Error description 230-04A9

Error message

Katkaisuryhmää ei saa asettaa, parametrilause %2

Cause of error

Parametria CfgAxisHardware/MP_driveOffGroup ei saa asettaa ohjauksissa, joissa on HEIDENHAINin integroitu toiminnallinen turvallisuus FS.

Error correction

- Tarkasta parametri.
- Toiminto on toteutettava SPLC-ohjelmalla koneen valmistajan toimesta.
- Ota yhteys asiakaspalveluun


Error description 230-04AA

Error message

Katkaisuryhmä on asetettava, parametrilause %2

Cause of error

Parametri CfgAxisHardware/MP_driveOffGroup täytyy asettaa ohjauksissa, joissa on HEIDENHAINin integroitu toiminnallinen turvallisuus FS.
Katso toiminta ja parametrin reunaehdoty ohjauksen teknisestä käsikirjasta.

Error correction

- Tarkasta parametri.
- Ota yhteys asiakaspalveluun


Error description 230-04AB

Error message

Parametria %2 ei asetettu parametrilauseelle %3

Cause of error

Parametri on asetettava parametrisarjaa varten.

Error correction

- Tarkasta parametri.
- Ota yhteys asiakaspalveluun


Error description 230-04AC

Error message

Akseliryhmävapautuksen sisääntulot jätetään huomiotta

Cause of error

Asetuksella CfgHardware/MP_driveOffGroupInputs on määritelty sisääntulot akseliryhmän vapautusta varten.
Ne jätetään huomiotta tällä koneella. Turvatoimintoja STO, SBC ja SS1 voidaan käyttää vain poiskytkentämoduulin PAE-H avulla.

Error correction

- Poista asetus CfgHardware/MP_driveOffGroupInputs.
- Aseta turvatoiminnot PAE-moduulin liittimiin ja konfiguroi koneen riskianalyysin mukaan.
- Ota yhteys asiakaspalveluun


Error description 230-04AD

Error message

PL-tulot eivät sallittuja akseliryhmän vapautuksina

Cause of error

PL-sisääntulot on määritelty akseliryhmävapautuksia varten IOCP-tiedostossa.
Ne jätetään huomiotta tällä koneella.
Turvatoimintoja STO, SBC ja SS1 voidaan käyttää vain poiskytkentämoduulin PAE-H avulla.

Error correction

- Poista akseliryhmävapautuksen konetoiminnot kaikkissa PL-tuloliittimissä.
- Aseta turvatoiminnot PAE-moduulin liittimiin ja konfiguroi koneen riskianalyysin mukaan.
- Ota yhteys asiakaspalveluun


Error description 230-04AE

Error message

PAE-moduli IOCP-tiedostossa ei konfiguroitu

Cause of error

IOCP-tiedostosta ei löydetty mitään akseliryhmävapautusten konetoimintoja. Turvatoiminnot STO, SBC ja SS1 täytyy konfiguroida poiskytkentämoduulin PAE-H avulla.
PAE-moduulia ei ole oletettavasti ole konfiguroitu.

Error correction

- Konfiguroi PAE-moduli oikein IOCP-tiedostossa.
- Aseta turvatoiminnot PAE-moduulin liittimiin ja konfiguroi koneen riskianalyysin mukaan.
- Ota yhteys asiakaspalveluun


Error description 230-04AF

Error message

Akseliryhmävapautuksen konetoiminnot konfiguroitu PL-moduuliin

Cause of error

Vähintään yhteen IOCP-tiedoston liittimeen on määritelty akseliryhmävapautuksen konetoiminto, vaikka moduuli ei ole PAE-moduuli.
Turvatoimintoja STO, SBC ja SS1 voidaan käyttää vain poiskytkentämoduulin PAE-H avulla.

Error correction

- Aseta turvatoiminnot PAE-moduulin liittimiin ja konfiguroi koneen riskianalyysin mukaan.
- Ota yhteys asiakaspalveluun


Error description 230-04B0

Error message

Kelvoton PWM-taajuus konfiguroitu akselille %2

Cause of error

On havaittu väärä tai kelvoton konfiguroitu PWM-taajuusohjaus.
Parametreille CC 61xx tai UEC 1xx ovat mahdollisia taajuudet arvoon 10 kHz saakka.
Gen3-laitteille ovat mahdollisia vain UM-laitteiden taajuudet arvoon 10 kHz saakka tai yksittäiset taajuudet.

Error correction

Tarkasta konfiguraatio kohdassa CfgPowerStage->ampPwmFreq ja korjaa.


Error description 230-04B3

Error message

Enemmän akseleita aktivoitu kuin SIK mahdollistaa

Cause of error

SIK:n akselivalinnoille on määritelty, kuinka monta turvallista akselia saa samanaikaisesti olla aktiivisena. Olet konekonfiguraatiossa aktivoinut useampia turvallisia akseleita kuin SIK:n akselivalinta mahdollistaa.

Error correction

- Tarkasta koneen konfiguraatio ja tarvittaessa korjaa se
- Jos tarvitset useampia turvallisia akseleita: Saat lisäakseleiden vapauttamiseen tarvittavan avainsanan HEIDENHAINilta.


Error description 230-04B4

Error message

SMC: Puuttuva paluuviesti

Cause of error

Käyntiaikavirhe SMC:
- Turvaohjelmisto ei ole antanut ilmoitusta odotetussa ajassa.
- Yleisesti ottaen liian korkea järjestelmän kuormitus

Error correction

Järjestelmän kuormituksen tarkastus


Error description 230-04B7

Error message

Akselin %2 konfiguraatio virheellinen

Cause of error

Akseli on väärin konfiguroitu.

Error correction

Tarkasta akselin konfiguraatio seuraavissa kohteissa ja tarvittaessa korjaa:
- CfgSupplyModule/name
- CfgPowerStage/ampPowerSupplyType
- CfgPowerStage/ampBusVoltage
- CfgPowerStage/supplyModule
- CfgSupplyModule3xx/hsciUvIndex
- CfgPowerStage/pwmPhaseShift
- Ota yhteys asiakaspalveluun.


Error description 230-04B9

Error message

Signaalia ei voi merkitä

Cause of error

Tarvittava käyttöoikeus PLC-signaalien tallennusta varten puuttuu..


Error description 230-04BA

Error message

Parametrimuutos UVR%2 edellyttää uudelleenkäynnistystä.
Lopeta ohjaus ja aloita uudelleen.

Cause of error

Muutetut koneparametrit voidaan vastaanottaa UVR:stä ilman uudelleenaloitusta.

Error correction

- Käynnistä ohjaus uudelleen.


Error description 230-04BC

Error message

EnDat-kierroslukumittalaitteen varoitus %1-akselin ID: %2 SN: %3

Cause of error

- Mittalaitteen sisäinen toimintoraja on alitettu.

Error correction

- Tarkasta mittalaitteen asennus ja tarvittaessa korjaa
- Jos mahdollista, puhdista mittalaite
- Tarkasta, onko yksi mittalaitteen erittelyistä, esim. syöttöjännite tai ympäristön lämpötila, jäänyt toteutumatta. Huolehdi sen vuoksi siitä, että mittalaitetta käytetään erittelyjen sisällä.
- Ota yhteys asiakaspalveluun


Error description 230-04BD

Error message

EnDat-asemamittalaitteen esivaroitus %1-akselin ID: %2 SN: %3

Cause of error

- Mittalaitteen sisäistä toiminnanrajoitusta ei ole saavutettu. Mittalaitetta voidaan toki edelleen käyttää, tosin suosittelemme sen tarkastamista.

Error correction

- Tarkasta mittalaitteen asennus ja tarvittaessa korjaa
- Jos mahdollista, puhdista mittalaite
- Tarkasta, onko yksi mittalaitteen erittelyistä, esim. syöttöjännite tai ympäristön lämpötila, jäänyt toteutumatta. Huolehdi sen vuoksi siitä, että mittalaitetta käytetään erittelyjen sisällä.
- Ota yhteys asiakaspalveluun


Error description 230-04BE

Error message

EnDat-asemamittalaitteen varoitus %1-akselin ID: %2 SN: %3

Cause of error

- Mittalaitteen sisäinen toimintoraja on alitettu.

Error correction

- Tarkasta mittalaitteen asennus ja tarvittaessa korjaa
- Jos mahdollista, puhdista mittalaite
- Tarkasta, onko yksi mittalaitteen erittelyistä, esim. syöttöjännite tai ympäristön lämpötila, jäänyt toteutumatta. Huolehdi sen vuoksi siitä, että mittalaitetta käytetään erittelyjen sisällä.
- Ota yhteys asiakaspalveluun


Error description 230-04BF

Error message

Vakava virhe vaihtosuunt. %2

Cause of error

- Sisäinen virhe taajuusmuuttajassa

Error correction

- Huomioi muut ilmoitukset.
- Ota yhteys asiakaspalveluun.


Error description 230-04C0

Error message

Hätäpys. vaihtosuuntajalla %2

Cause of error

- Sisäinen virhe taajuusmuuttajassa

Error correction

- Huomioi muut ilmoitukset.
- Ota yhteys asiakaspalveluun.


Error description 230-04C1

Error message

NC-pys. vaihtosuuntaajalla %2

Cause of error

- Sisäinen virhe taajuusmuuttajassa

Error correction

- Huomioi muut ilmoitukset.
- Ota yhteys asiakaspalveluun.


Error description 230-04C2

Error message

Jarrulähtöjä ei voi lukea IOCP-tiedostosta

Cause of error

IOCP-tiedostoa ei ole konfiguroitu tai se ei ole luettavissa

Error correction

Ota yhteys asiakaspalveluun


Error description 230-04C3

Error message

Jarrulähdöt jätetään huomiotta

Cause of error

”Jarruohjauksen ulostulot” IOCP-tiedostossa on konfiguroitu. Näitä ei tueta olemassa olevassa konekonfiguraatiossa ja siksi ne on jätetty huomiotta.

Error correction

- Poista konfiguroidut jarrunohjauksen ulostulot IOCP-tiedostosta
- Konfiguroi jarrunohjauksen ulostulot parametrin CfgBrake/MP_connection avulla
- Ota yhteys asiakaspalveluun


Error description 230-04C4

Error message

Kaksi jarrulähtöä viittaavat samaan jarruun %1

Cause of error

IOCP-tiedostossa on konfiguroitu kaksi "jarrunohjauksen ulostuloa” samalla jarrun viittauksella (CfgBrake).

Error correction

- Tarkasta jarrunohjauksen konfiguraatio IOCP-tiedostossa ja tarvittaessa korjaa se
- Ota yhteys asiakaspalveluun


Error description 230-04C5

Error message

Jarrun %2 ohjaus akselilla %3 väärin konfiguroitu

Cause of error

Konfiguroitu jarrunohjauksen ulostulo IOCP-tiedostossa viittaa toiseen laiteliittimeen kuin mitä akseli sillä hetkellä käyttää.

Error correction

- Konfiguroi jarrunohjauksen ulostulo IOCP-tiedostossa oikeaan liittimeen
- Ota yhteys asiakaspalveluun


Error description 230-04C6

Error message

Jarru %2: MP_yhteys ei saa olla konfiguroitu

Cause of error

Koneparametria CfgBrake/connection ei tueta olemassa olevassa konekonfiguraatiossa.

Error correction

Konfiguroi "Lähtö jarruohjaukseen" IOconfig-parametrin kanssa IOCP-tiedoston avulla.


Error description 230-04C7

Error message

Jarrun %3 ohjauksen liitäntää ei ole konfiguroitu

Cause of error

Jarrunohjausta varten tarvittava ulostulo puuttuu IOCP-tiedostosta

Error correction

- Konfiguroi tämän jarrun jarrunohjauksen ulostulo IOCP-tiedostossa
- Ota yhteys asiakaspalveluun


Error description 230-04C8

Error message

Jarrun %2 jarruliitäntää ei ole konfiguroitu

Cause of error

Jarruliitännän konfiguraatio yhteydessä CfgBrake/MP_connection puuttuu

Error correction

- Konfiguroi koneparametri CfgBrake/MP_connection
- Ota yhteys asiakaspalveluun


Error description 230-04C9

Error message

Turvaperusteisen parametrin %1 poisto tarvitaan

Cause of error

- Laitekokokoonpano on muuttunut oleellisesti, esim. toiseen vaihtosuuntaajan tyyppiin
- Turvaperusteisten parametrien konfiguraatio on muuttunut
- Tallennettu konfiguraatio on muuttunut laitevikojen kautta

Error correction

- Tarkasta käytön turvaperusteinen konfiguraatio (parametrisarja)
- Pyydä asianomaiset henkilöt tarvittaessa purkamaan uudelleen konfiguraatio
- Ota yhteys asiakaspalveluun


Error description 230-04CA

Error message

Jarrun %2 jarruliitäntä on väärin konfiguroitu

Cause of error

Jarruliitäntä CfgBrake/MP_connection on konfiguroitu väärään arvoon

Error correction

- Tarkasta syöte koneparametriin CfgBrake/MP_connection ja tarvittaessa korjaa
- Ota yhteys asiakaspalveluun


Error description 230-04CB

Error message

Akselit vaihtokytketty liikkeen aikana

Cause of error

- Hätäseis-pysähtyminen liikkeen aikana
- Lukitus kytkeytyi päälle akselin ollessa liikkeessä
- Akseli on kytkeytynyt pois päältä sen ollessa liikkeessä

Error correction

- Jos epäilet PLC-virhettä, ota yhteys työstökoneen valmistajan.


Error description 230-04CC

Error message

Deaktivoi käsipyörä akselille %3

Cause of error

Ohjaus odottaa akselin automaattista lukitusta. Aktivoitu käsipyörä estää tämän lukituksen.

Error correction

Deaktivoi käsipyörä tälle akselille.


Error description 230-04CD

Error message

Virhe moottorin %1 konvertoinnissa

Cause of error

Moottoritietojen muuntaminen vanhasta taulukosta 'PLC:\table\motor_oem.mot' taulukkoon MOTOR_OEM epäonnistui.

Error correction

- Ota yhteys asiakaspalveluun


Error description 230-04CE

Error message

Tiedonsiirto säätöyksiköisen CC välillä on virheellinen

Cause of error

Sisäisessä tiedonsiirrossa säätöyksikön CC kanssa on tapahtunut virhe.
Sisäinen informaatio: Virhe SampleRate-kuittauksessa. Vaadittu "blockSize" ei ole käytettävissä.


Error description 230-04CF

Error message

Osa tällä tunnuksella on jo olemassa

Cause of error

Konfiguraatiopalvelimen liitäntä on varattu.

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-04D0

Error message

Konfiguraatiopalvelin ei ole valmis

Cause of error

Ei tiedonsiirtovalmiutta konfiguraatiopalvelimen kanssa liitännän kautta.

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-04D1

Error message

Vaadittu parametri ei ole käytettävissä

Cause of error

On syötetty parametri, joka ei ole käytettävissä.

Error correction

- Tarkasta/korjaa syötetyt parametrit
- Jos virhe esiintyy uudelleen: ota yhteys asiakaspalveluun


Error description 230-04D2

Error message

Virheellinen akselikonfiguraatio (%2)

Cause of error

Akseleita on käytettävä momentti-Master-Slave-tavalla, jota ei ole konfiguroitu samaan säätöyksiköön CC.

Error correction

Tarkasta määritys ja korjaa


Error description 230-04D3

Error message

Ohjelmistorajakytkimen valvonta virheellinen

Cause of error

Koneen valmistaja on oletettavasti deaktivoinut ohjelmistorajakytkimen valvonnan makron avulla.
Se ei kuitenkaan ole tällä hetkellä vielä sallittu.

Error correction

- Ota yhteys koneen valmistajaan.
- Ohje koneen valmistajalle: Tarkasta ohjelmistorajakytkimen käsittely OEM-makrossa ja tarvittaessa korjaa.


Error description 230-04D4

Error message

Hätä-Seis CC, %2

Cause of error

- Sisäinen virhe säätöyksikössä

Error correction

- Huomioi muut ilmoitukset.
- Ota yhteys asiakaspalveluun.


Error description 230-04D5

Error message

NC-pysäytys CC, %2

Cause of error

- Sisäinen virhe säätöyksikössä

Error correction

- Huomioi muut ilmoitukset.
- Ota yhteys asiakaspalveluun.


Error description 230-04D6

Error message

CC-lämpötila on liian korkea %2

Cause of error

Lämpötilantunnistin tunnistaa liian korkean tai matalan lämpötilan säätöyksikön kotelon sisällä.
- Lämmön pois johtaminen ei ole riittävä säätöyksikölle.
- Likaiset suodatinmatot
- Viallinen kytkinkaapin ilmastointilaite
- Viallinen tuuletin
- Viallinen lämpötila-anturi
- Epäsopiva komponenttien asennus

Error correction

- Puhdista suodatinmatto.
- Tarkasta ilmastointilaite ja tarvittaessa korjaa.
- Vaihda uusi tuuletin
- Ota yhteys asiakaspalveluun.


Error description 230-04D7

Error message

Virhe SampleRate UVR:n kuittauksen yhteydessä

Cause of error

Käyttöyksikön UVR kuitattu SampleRate ei täsmää odotetun SampleRate-arvon kanssa.

Error correction

Jos virhe esiintyy uudelleen, ota yhteys asiakaspalveluun.


Error description 230-04D8

Error message

Virhe SampleRate UVR:n kuittauksen yhteydessä

Cause of error

Vaadittu blockSize käyttöyksikössä UVR ei ole käytettävissä.


Error description 230-04DD

Error message

SBC.GLOBAL-sisäänmeno väärin määritetty

Cause of error

PAE-moduulin tuloliittimen SBC.GLOBAL käyttöä varten ei ole määritelty IO-konfiguraation vastaavaa konetoimintoa tai se on määritelty virheellisesti.
- Mitään PAE-moduulia ei ole konfiguroitu.
- On konfiguroitu PAE-moduuli, jonka HDD-tiedoston versio on vanha.
- Enemmän kuin yksi PAE-moduuli on konfiguroitu.
- SBC.GLOBAL on moduloitu väärään moduuliin.

Error correction

- Tarkasta IO-konfiguraatio
- Ota yhteys asiakaspalveluun


Error description 230-04DE

Error message

SBC.GLOBAL-sisäänmenoa ei saa määrittää

Cause of error

Konetoimintoa SBC.GLOBAL ei saa konfiguroida IO-konfiguraatiossa (IOC-tiedostossa) sellaisissa järjestelmissä, joissa on integroitu turvallisuus.

Error correction

- Tarkasta IO-konfiguraatio
- Ota yhteys asiakaspalveluun


Error description 230-04E0

Error message

Rajakytkin/suojavyöhyke väärin ohjelmoitu akselille %2

Cause of error

Tässä ohjauksen versiossa ei pitäisi käyttää moduliakseleiden suojavyöhykkeitä.

Error correction

- Poista moduloakselin suojavyöhykkeet
- Älä konfiguroi akseleita moduloakseleina


Error description 230-04E2

Error message

Akselin aloitusasema (%2) kelvoton esilauseajossa

Cause of error

Akselin käynnistysasema on sallitun liikealueen ulkopuolella.

Error correction

- Tarkasta ohjelmistorajakytkimen määritys
- Akseleiden aloituspisteen tarkastus NC-ohjelmassa


Error description 230-04E3

Error message

Täydellistä ympyrää ei ole merkitty

Cause of error

Mittaustietojen arvioinnissa on määritelty, että mitään täydellistä ympyrää ei ole piirretty.

Error correction

- Tarkasta, onko konfiguroitu syöttöarvo saavutettu.
- Tarkista konfiguroitu laukaisunopeus.


Error description 230-04E5

Error message

Väärä UVR/UEC-konfiguraatio: %2, indeksi kelvoton: %3

Cause of error

Koneparametrilla CfgSupplyModule3xx > hsciUvIndex ei ole sopivaa arvoa.

Error correction

Tarkasta ja korjaa parametrit: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E6

Error message

Väärä UVR/UEC-konfiguraatio: kaksink. konfiguraatio: %1 - %2

Cause of error

Parametri CfgSupplyModule3xx > hsciUvIndex on identtinen kummassakin esiintymässä CfgSupplyModule3xx. Se ei ole sallittua.

Error correction

Tarkasta ja tarvittaessa korjaa kaikki esiintymät: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E7

Error message

Akseliliike CLP-suodattimen muutoksen aikana ei sallittu

Cause of error

Mitään akselia ei saa liikuttaa CLP-suodattimen päälle- tai poiskytkennän aikana.
Liike voi esiintyä myös päällekkäisasettelun vuoksi (esim. heilurihionta).
Suodattimen vaihdon mahdolliset syyt:
- TCPM:n päälle- tai poiskytkentä (myös M128 / M129)
- Koneistustason kääntö

Error correction

Muuta NC-ohjelmaa


Error description 230-04E8

Error message

Muistissa oleva nopeus liian pieni

Cause of error

Todellisen nopeuden aikana tapahtuu etumerkin vaihto.
Näin määritetyn tunnusluvun laatu heikkenee.

Error correction

- Tallennetun nopeuden korotus
- Mahdollisesti voidaan tarvita herätyssignaalin pienentämistä


Error description 230-04E9

Error message

Työmuisti mittaustietojen arviointia varten liian pieni

Cause of error

Työkierron "Konetilan mittaus" arviointia varten ei ole riittävästi käytettävissä työmuistia.

Error correction

- Älä sulje tarvittavia sovelluksia.
- Käynnistä ohjaus uudelleen.


Error description 230-04EA

Error message

Konetilan mittaus: muistinhallinta virheellinen

Cause of error

Sisäistä järjestelmätiedostoa, jota käytetään väliaikaiseen käsittelyyn, ei voi poistaa.

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-04EC

Error message

Akseliryhmävapautus vedetty aktiivisella liikkeellä

Cause of error

Akseliryhmän vapautus on peruutettu turvallisuussyistä.

Error correction

Jos mitään tunnistettavaa syytä ei ole, ota yhteyttä koneen valmistajaan.


Error description 230-04ED

Error message

Virransäätöparametri ei ole oikein %2

Cause of error

- Virransäätimen parametrointi (CfgCurrentControl) ei ole oikein
Sekoitettu parametrointi ei ole sallittu:
Ota käyttöön vain (iCtrlPropGain ja iCtrlIntGain) tai
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ ja iCtrlIntGainQ)

Error correction

- Korjaa virransäätimen parametrointi
Aseta (iCtrlPropGain = 0 ja iCtrlIntGain = 0) tai
(iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0 ja iCtrlIntGainQ = 0)


Error description 230-04EE

Error message

Virransäätöparametri ei ole oikein %2

Cause of error

- Virransäätimen (CfgCurrentControl) parametrointi ei ole oikein
iCtrlPropGain = 0, vaikka iCtrlIntGain > 0

Error correction

- Virransäätimen parametrointi ei ole oikein:
Aseta iCtrlPropGain > 0 tai iCtrlIntGain = 0


Error description 230-04EF

Error message

Virransäätöparametri ei ole oikein %2

Cause of error

- Virransäätimen (CfgCurrentControl) parametrointi ei ole oikein
iCtrlPropGainD = 0, vaikka iCtrlIntGainD > 0

Error correction

- Korjaa virransäätimen parametrointi :
Aseta iCtrlPropGainD > 0 tai iCtrlIntGainD = 0


Error description 230-04F0

Error message

Virransäätöparametri ei ole oikein %2

Cause of error

- Virransäätimen (CfgCurrentControl) parametrointi ei ole oikein
iCtrlPropGainQ = 0, vaikka iCtrlIntGainQ > 0

Error correction

- Korjaa virransäätimen parametrointi:
Aseat iCtrlPropGainQ > 0 tai iCtrlIntGainQ = 0


Error description 230-04F1

Error message

Konfiguraatiovirhe valvonnassa

Cause of error

Valvonnan konfigurointi (komponenttien ja prosessien valvonta) epäonnistui kuvatun virheen vuoksi.

Error correction

Anna koneen valmistajan korjata konfigurointivirhe.


Error description 230-04F2

Error message

Käyntiaikavirhe laskennassa

Cause of error

Ajonaikainen virhe valvontaa laskettaessa

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-04F3

Error message

Virhe ulkoisilla moduuleilla

Cause of error

Valvontatoimintoon liittyen ohjauksen ulkoisissa komponenteissa on tapahtunut vakava virhe.

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-04F4

Error message

Sisäinen (implementointi)virhe

Cause of error

Vakava sisäinen (toteutus) virhe valvontatoiminnossa.

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-04F5

Error message

Puuttuvat oikeudet

Cause of error

Oikeudet suoritettavaan toimintoon puuttuvat

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-04F6

Error message

Valvonta johtaa varoitukseen

Cause of error

Valvonnassa suoritettava toimenpide laukaisee varoituksen

Error correction

Ota yhteys asiakaspalveluun


Error description 230-04F7

Error message

Virhe määritettäessä prosessivalvontaa

Cause of error

Prosessin valvontaa määritettäessä tapahtui virhe:
"Monitoring Meta Data"-tiedosto virheellinen

Error correction

Ota yhteys asiakaspalveluun


Error description 230-04F8

Error message

Multicast-tietojen konfiguraatio on virheellinen

Cause of error

Multicast-tietojen pyyntö epäonnistui kuvatun virheen vuoksi.

Error correction

Anna koneen valmistajan korjata konfigurointivirhe.


Error description 230-04F9

Error message

Multicast-liitännän sisäinen virhe

Cause of error

Vakava sisäinen (toteutus) Multicast-liitännässä.

Error correction

Ota yhteys asiakaspalveluun


Error description 230-04FA

Error message

Realtime Container -virhe Multicast-liitännässä

Cause of error

Realtime Container -virhe tapahtunut Multicast-liitännässä.

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-04FB

Error message

Realtime Container -virhe valvonnassa

Cause of error

Realtime Container -virhe tapahtui valvonnassa.

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-04FC

Error message

Virhe indikaattoreiden laskennassa

Cause of error

Virhe tapahtunut indikaattoreiden yhteydessä valvonnassa.

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-04FD

Error message

Sisäinen virhe NC-reaktioilla valvonnassa

Cause of error

Virhe tapahtunut reaktioilla valvonnassa.

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-04FE

Error message

Sisäinen virhe valvonnassa

Cause of error

Vakava sisäinen (toteutus) virhe valvonnassa.

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-04FF

Error message

Virhe valvonnan taulukkopalvelimessa

Cause of error

Virhe tapahtunut taulukoiden yhteydessä valvonnassa.

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-0500

Error message

Virhe käytettävässä kaavassa valvonnassa

Cause of error

Virhe tapahtunut valvonnassa käytetyillä lomakkeilla.

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-0501

Error message

Valvontatehtävien konfiguraatio virheellinen

Cause of error

Virhe määritettäessä näyttöä.

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-0502

Error message

Komponenttivalvonnan ohjelmisto-optiota ei ole vapautettu

Cause of error

Komponenttivalvontaa ei voi käyttää. Vastaavaa ohjelmisto-optiota ei ole vapautettu käyttöön.

Error correction

- Vapauta komponenttivalvonnan ohjelmisto-optio käyttöön
- Ota yhteys asiakaspalveluun


Error description 230-0503

Error message

Prosessivalvonnan ohjelmisto-optio puuttuu

Cause of error

Prosessin valvonnan ohjelmistovaihtoehtoa ei ole aktivoitu. Prosessin valvontaa ei voi käyttää.

Error correction

Ota yhteys asiakaspalveluun


Error description 230-0504

Error message

Ohjelma keskeytyy NC-pysäytyksen jälkeen virheen %2 takia

Cause of error

Ohjelman käsittely keskeytettiin NC-pysäytyksen jälkeen.
Syy: CC-säätöyksikkö on laukaissut virheen.

Error correction

Huomioi tiedot näytetyn CC-virheen korjaamisesta.


Error description 230-0505

Error message

Taajuusväli %s verhokäyräspektrissä liian korkea

Cause of error

Arvioitava taajuus on Nyquistin taajuuden yläpuolella.

Error correction

- Valitse sopiva taajuus Nyquistin taajuuden alapuolelle


Error description 230-0506

Error message

Ei valvontaa aikaisemman vian vuoksi

Cause of error

Aiemman virheen vuoksi komponenttien ja prosessien valvonta poistettiin käytöstä.

Error correction

Ota yhteys asiakaspalveluun.


Error description 230-0507

Error message

Virhe valvontatehtävän graafisessa visualisoinnissa

Cause of error

Komponentti- tai prosessivalvonnan arvojen graafisen visualisoinnin yhteydessä on tapahtunut sisäinen virhe.

Error correction

Tarkasta valvontatehtävien konfiguraatio ja korjaa tarvittaessa.


Error description 230-0508

Error message

Prosessin valvonta on deaktivoitu

Cause of error

Nykyisessä NC-ohjelmassa on määritetty valvontaosio, mutta prosessin valvonta on deaktivoitu.

Error correction

Aktivoi prosessin valvonta nykyiselle NC-ohjelmalle tai mukauta NC-ohjelma.


Error description 230-0509

Error message

Prosessin valvonta deaktivoitu seuraavaan ohjelman käynnistykseen

Cause of error

Ohjelmankulku on häiriintynyt.

Error correction

Käynnistä uudelleen NC-ohjelman toteutus.


Error description 230-050A

Error message

Paluu muotoon kierteen porauksessa (Backtrack) ei mahdollinen

Cause of error

Yritit ajaa uudelleen muotoon ohjelman keskeytyksen jälkeen kierteen porauksessa. Tämä ei ole mahdollista nykyisellä parametriasetuksella (koneparametri backTrack = TRUE).

Error correction

- Vedä työkalu pois kierteestä manuaalisesti ja keskeytä ohjelman suoritus
- Vaihda tarvittaessa koneparametri BackTrack asetukseen FALSE


Error description 230-050B

Error message

Akselin %2 PLC-liike keskeytetty

Cause of error

PLC-ohjelman akseliliike keskeytettiin, koska kinematiikka aktivoitui liikkeen aikana (esim. käyttötavan vaihdon vuoksi).

Error correction

Käynnistä akseliliike tarvittaessa uudelleen.


Error description 230-050D

Error message

Rajakytkin %1 %2 (akseli referoimatta)

Cause of error

Ohjelmistorajakytkimen valvonta referoimattomalla akselilla aktiivinen. Viestin kuittaus sallii ohjelmiston rajakytkimen ylityksen.


Error description 230-050E

Error message

Akselimääritys akselille %2 vanhentunut

Cause of error

Määrityksestä löytyi merkintä, jota ei enää käytetä.

Error correction

Vanhentunut merkintä tulee poistaa kokoonpanosta.


Error description 230-050F

Error message

SIK-option "FS Control Loop Qty." aktivointi ei mahdollinen

Cause of error

SIK-optio #6-30-2 voidaan aktivoida vain, jos myös SIK-option #6-30-1 on asetettu.

Error correction

Vapauta SIK-optio #6-30-1.


Error description 231-4003

Error message

4003 HÄTÄ-SEIS aktiivinen (HÄTÄ-SEIS-testi)

Cause of error


Error description 231-4004

Error message

4004 HÄTÄ-SEIS ei-aktiivinen (HÄTÄ-SEIS-testi)

Cause of error


Error description 231-4005

Error message

4005 Pinon ylivuotovaroitus

Cause of error


Error description 231-4007

Error message

4007 Ei keskeytystä porttimatriisista

Cause of error


Error description 231-4008

Error message

4008 Vastaus isäntäkäskyyn oli liian myöhäinen

Cause of error


Error description 231-4009

Error message

4009 Väärä keskeytys (AC-vika, hätäseis)

Cause of error


Error description 231-400B

Error message

400B Isäntäkoneelle on esitetty synkronointipyyntö

Cause of error


Error description 231-4011

Error message

4011 Akseli %1: NC-pysäytys keskeytti mittauksen

Cause of error

Työkierto keskeytettiin NC-pysäytyksellä mittauksen aikana.
Mittaus keskeytettiin ja tiedot hylättiin.

Error correction

- Jatka työkiertoa NC-käynnistyksellä
- Toista mittaus


Error description 231-4110

Error message

4110 Mittausjärjestelmä likainen akselilla %1

Cause of error


Error description 231-4120

Error message

4120 Mittausjärjestelmän taajuusylitys akselilla %1

Cause of error


Error description 231-4130

Error message

4130 Akselin %1 mittausjärjestelmän Z1-ura likainen

Cause of error


Error description 231-4140

Error message

4140 Virtalähteen varoitus: jäähdytyselementin lämpötila akselilla %1

Cause of error


Error description 231-4150

Error message

4150 Virtalähteen varoitus akselilla %1

Cause of error


Error description 231-4160

Error message

4160 Porttimatriisin tilan säätely = ei tallennettu (akseli %1)

Cause of error


Error description 231-4170

Error message

4170 Lämpötilan mittausvirhe akselilla %1

Cause of error


Error description 231-4200

Error message

4200 PLC: Akselin %1 käyttöyksikkö on valmiina

Cause of error


Error description 231-4210

Error message

4210 PLC: Akselin %1 käyttöyksikkö ei ole käyttövalmiina

Cause of error


Error description 231-4220

Error message

4220 Seisontatunnistus (V=0 kun IQ_max): (Akseli %1)

Cause of error


Error description 231-4230

Error message

4230 Pysäytystunnistuksen loppu akselilla %1

Cause of error


Error description 231-4240

Error message

4240 I^2*t-valvonnan esivaroitus akselilla %1

Cause of error


Error description 231-4250

Error message

4250 I^2*t-valvonnan loppu akselilla %1

Cause of error


Error description 231-4260

Error message

4260 Rajoitus I^2*t-valvonnalla

Cause of error


Error description 231-4270

Error message

4270 Rajoituksen loppu I^2*t-valvonnalla akselilla %1

Cause of error


Error description 231-4280

Error message

4280 REF-skannausvirhe akselilla %1

Cause of error


Error description 231-4290

Error message

4290 Käyttöyks. poiskytkentä (ei-aktiiv. RDY-signaali) akselilla %1

Cause of error


Error description 231-4300

Error message

4300 Käyttöyksikkö vapautettu akselilla %1

Cause of error


Error description 231-4310

Error message

4310 Käyttöyksikkö estetty esim. hätäpysäytyksen takia akselilla %1

Cause of error


Error description 231-4400

Error message

4400 Jättöetäisyys liian suuri (akseli: %1)

Cause of error

- Yhden akselin jättömatka ylittää jättövirherajan.
- Asetettu kiihdytys on liian suuri.
- Moottori ei liiku, vaikka "käyttö on päällä".

Error correction

- Pienennä koneistuksen syöttöarvoa, suurenna kierroslukua.
- Poista mahdolliset tärinän lähteet.
- Toistuvissa tapahtumissa: Ota yhteys asiakaspalveluu.
- Tarkasta kihdytys (CfgFeedLimits/maxAcceleration)
- Tarkasta jättövirheraja (CfgPosControl/servoLagMin[1/2] bzw. servoLagMax[1/2])
- Moottorin virransyöttöä ei saa rajoittaa kiihdytyksen aikana


Error description 231-4810

Error message

4810 CC (log): actual current value too high %1

Cause of error


Error description 231-5100

Error message

5100 Päättymätön silmukka: Aikavalvonta (arvo: %1)

Cause of error


Error description 231-5200

Error message

5200 Kompensoitu kulmavirhe oikaisussa (arvo: %1)

Cause of error


Error description 231-5300

Error message

5300 Kierroslukukeskeytyksen aikaylitys (arvo: %1)

Cause of error


Error description 231-5500

Error message

5500 Hätäpysäytysvirhe

Cause of error


Error description 231-6002

Error message

6002 Sisääntulotila "Kone päälle" = 1 sign. "hcSgMaschineEin" jälkeen

Cause of error


Error description 231-6003

Error message

6003 Sisääntulotila "Kone päälle" = 0 sign. "hcSgMaschineEin" jälkeen

Cause of error


Error description 231-6005

Error message

6005 STOP1-laukaisu T2-testissä olevan virheen takia

Cause of error


Error description 231-6006

Error message

6006 Työkalunvaihtaja: "SHS2"-ulostulon vaihto istukan avaamiseksi

Cause of error


Error description 231-6016

Error message

6016 SEIS2-vapautus: Väärä syöttöjännite

Cause of error


Error description 231-6017

Error message

6017 SEIS2-vapautus: Lämpötila-alueen ulkopuolella

Cause of error


Error description 231-6018

Error message

6018 Pulssinpoistotestin pyyntö

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Negatiivinen asemanvalvonta pysäytyksellä 1

Cause of error


Error description 231-6800

Error message

6800 CC (Dbg): test code

Cause of error


Error description 231-6810

Error message

6810 CC (Dbg): switch-off position invalid, outside the limit switches

Cause of error


Error description 231-6820

Error message

6820 CC (log): autotest info

Cause of error


Error description 231-6840

Error message

6840 CC (log): timer info for monitoring the calling of the brake test

Cause of error


Error description 231-6850

Error message

6850 CC (log): LSV2 test command for FS error injection

Cause of error


Error description 231-8000

Error message

8000 CC%2 varoitus: ohjainkortin lämpötila on korkea

Cause of error

- Ohjauskortin lämpötila on ylittänyt varoituskynnyksen
- Ympäristön lämpötila on liian korkea

Error correction

- Tarkista sähkökaapin ilmastointi.
- Tarkista, toimiiko tuuletin
- Ota yhteys huoltoedustajaan


Error description 231-8001

Error message

8001 CC%2 varoitus: ohjainkortin lämpötila on matala

Cause of error

- Ohjauskortin lämpötila on alittanut varoituskynnyksen
- Ympäristön lämpötila on liian matala

Error correction

- Tarkista sähkökaapin ilmastointi.
- Ota yhteys huoltoedustajaan


Error description 231-8002

Error message

8002 CC%2 varoitus: Tuulettimen nopeus on pieni

Cause of error

- CC-ohjausyksikön tuulettimen pyörintänopeus on ylittänyt varoituskynnyksen

Error correction

- Tarkista tuuletin
- Ota yhteys huoltoedustajaan


Error description 231-8003

Error message

8003 CC%2 etukäteisvaroitus: dc-linkkivirta liian suuri

Cause of error

- Virtalähteen lämpötilan DC-linkkijännite on ylittänyt varoitusrajan

Error correction

- Vähennä DC-linkkijännitettä seuraavasti:
- Säädä akseleiden/karojen kiihdytys/jarruramppeja
- Tarkista koneparametrit "motPbrMax" ja "motPMa".
- Ota yhteys huoltoedustajaan


Error description 231-8004

Error message

8004 CC-testausohjelmisto ladattu

Cause of error

- Ohjauksessa on vapauttamaton CC-testiohjelma ilman voimassa olevaa CRC-ohjelman tarkistussummaa
- Voimassa olevaa CRC-tarkistussumman arvoa ei ole syötetty CC-ohjelmiston binääritiedostossa
- MC-ohjelmistoversio ei tue CRC-tarkistussumman vertailua

Error correction

- Ohjelmistoa voidaan käyttää virheen kuittauksen jälkeen alkuhuoltoa tai vikadiagnostiikkaa varten
- Tarkista ohjelmistoversio
- Lue loki
- Ota yhteys huoltoedustajaan


Error description 231-8005

Error message

8005 Oskilloskooppisignaali ei tuettu

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 231-8010

Error message

8010 LSV2-tiedonsiirtovirhe

Cause of error

- Virhe tiedonsiirrossa LSV2 protokollassa

Error correction

- Kuittaa virhe CE-näppäimellä.
- Virhe ei vaikuta koneen ohjaustoimintoihin.
- Informoi huoltoa tapahtuneesta.


Error description 231-8040

Error message

8040 Virtalähde UV 1xx kuumennut

Cause of error

- UV 1xx virtalähteen jäähdytyslevyn lämpötila liian korkea
- Sähkökaapin lämpötila on liian korkea
- Likaantuneet suodatinpalat
- Viallinen ilmastonohjausyksikkö sähkökaapissa
- Viallinen tuuletin UV:ssä
- Viallinen lämpötila-anturi.
- Jos jäähdytyslevyn lämpötila jatkaa nousemistaan, laite kytkeytyy pois päältä

Error correction

- Pysäytä kone ja anna sen jäähtyä.
- Jatka työskentelyä käyttämällä vähemmän tehoa (ts. vähennä syöttöarvoa).
- Puhdista suodatinpalat.
- Tarkista ilmastonohjausyksikkö sähkökaapissa
- Ota yhteys huoltoedustajaan


Error description 231-8041

Error message

8041 Virtal. UV 1xx ylivirta Iz

Cause of error

- Liian suuri DC-linkin jännite UV 1xx virtalähteessä
- Ylikuormita kone työkappaleen koneistamisen aikana

Error correction

- Jatka työskentelyä käyttämällä vähemmän tehoa (ts. vähennä syöttöarvoa, vaihda kulunut työkalu, jne.).


Error description 231-8042

Error message

8042 CC%2 Säätökortin maksimilämpötila on ylitetty

Cause of error

- Ohjainkortin maksimilämpötila (CC) on ylitetty
- Ympäristön lämpötila on liian korkea

Error correction

- Tarkista sähkökaapin ilmastointi.
- Tarkista, toimiiko tuuletin
- Ota yhteys huoltoedustajaan


Error description 231-8043

Error message

8043 CC%2 Säätökortin minimilämpötila on alitettu

Cause of error

- Ohjainkortin lämpötila (CC) on alla minimin
- Ympäristön lämpötila on liian matala

Error correction

- Tarkista sähkökaapin ilmastointi.
- Ota yhteys huoltoedustajaan


Error description 231-8044

Error message

8044 CC%2 Tuulettimen kierrosluku liian matala

Cause of error

- CC-ohjausyksikön tuulettimen pyörintänopeus on ylittänyt valvontakynnyksen

Error correction

- Tarkista tuuletin
- Vaihda ohjainyksikkö
- Ota yhteys huoltoedustajaan


Error description 231-8060

Error message

8060 Virtal. UV virtavuoto CC%2

Cause of error

- Eristysongelma (esim. viallinen moottori, vaihtosuuntaaja viallinen, kosteus)
- Tarkasta moottoriliitännän oikosulku

Error correction

- Rajaa aiheuttaja poistamalla akselien valinta
- Moottori on uusinut kyseisen akselin tai tarkastanut oikosulun
- Tehokaapeli on uusinut kyseisen akselin tai tarkastanut oikosulun
- Vaihtosuuntaaja on uusinut kyseisen akselin tai tarkastanut oikosulun
- Tarkista kaikkien valittujen akselien moottorit
- Ota yhteys asiakaspalveluun


Error description 231-8061

Error message

8061 Syöttömoduuli ei valmis

Cause of error

- Virtalähteen valmiussignaali ei ole aktiivinen sen jälkeen, kun servo-ohjaus käynnistyy.
- Pääkontaktori on avautunut
- Virhe PLC-ohjelmassa
- Virtalähteen tehomoduuli, invertteri on viallinen

Error correction

- Yritä uudelleenkäynnistää invertteri. Jos virhe toistuu:
- Ota yhteys huoltoedustajaan
- Tarkista johdotus (pääkontaktori).
- Tarkista PLC-ohjelma.
- Vaihda virtalähteen moduli


Error description 231-8062

Error message

8062 Raja: Uz liian pieni

Cause of error

- Virtalähteen välipiirijännitteen minimiarvoksi asetettu raja on alitettu.

Error correction

- Ota yhteys huoltoedustajaan
- Syöttöjännitevika virtalähteestä
- Akseleiden liian suuri virrankulutus->aktivoi karan tehonrajoitus


Error description 231-8063

Error message

8063 CC%2 S-tilatestin aikaylitys

Cause of error

- MC lähetti käskyt, jotka vaaditaan S-tilan aktivoimiseksi.
- Keskeytysarviointi liian myöhään.

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-8064

Error message

8064 AC-virtakatko

Cause of error

Virhe on esiintynyt AC-vikaprosessissa.
Linjajännite on keskeytynyt katkonaisesti.
Mahdolliset syyt:
- Virtakatkos
- Virtajännitteen pudotus
- Virtalähteen johdinlinjan viallinen suojaus
- Tarkista virtalähteen johdotus

Error correction

- Tarkista virtapiirin katkaisijat
- Tarkista virtalähteen johdotus
- Tarkista linjajännitteen laatu (mahdolliset jännitepudotukset)
- Ota yhteys huoltoedustajaan


Error description 231-8065

Error message

8065 DC-virtakatko

Cause of error

Virhe on esiintynyt DC-vikaprosessissa. dc-linkkijännite on määritellyn rajan alla.

Error correction

- Tarkista DC-linkkijännite
- Tarkista DC-linkin latauskontaktori keskeytysten varalta
- Tarkista virtalähde
- Tarkista virtapiirin katkaisijat
- Tarkista virtapiirin johdotus
- Tarkista linjajännitteen laatu (mahdolliset jännitepudotukset)
- Ota yhteys huoltoedustajaan


Error description 231-8066

Error message

8066 CC%2 Säätökortin maksimilämpötila on ylitetty

Cause of error

- Ohjainkortin maksimilämpötila (CC) on ylitetty
- Ympäristön lämpötila on liian korkea

Error correction

- Tarkista sähkökaapin ilmastointi.
- Tarkista, toimiiko tuuletin
- Ota yhteys huoltoedustajaan


Error description 231-8067

Error message

8067 CC%2 Säätökortin minimilämpötila on alitettu

Cause of error

- Ohjainkortin lämpötila (CC) on alla minimin
- Ympäristön lämpötila on liian matala

Error correction

- Tarkista sähkökaapin ilmastointi.
- Ota yhteys huoltoedustajaan


Error description 231-8068

Error message

8068 CC%2 Tuulettimen nopeus liian pieni

Cause of error

- CC-ohjausyksikön tuulettimen pyörintänopeus on ylittänyt valvontakynnyksen

Error correction

- Tarkista tuuletin
- Vaihda ohjainyksikkö
- Ota yhteys huoltoedustajaan


Error description 231-8069

Error message

8069 IGBT-virhe syöttömoduulissa

Cause of error

- Syöttömoduuli kytkeytyi pois päältä IGBT-virheellä (ylikuormitus).

Error correction

- Tarkista akseleiden ja karan virrankulutus
- Vaihda virtalähteen moduli
- Ota yhteys huoltoedustajaan


Error description 231-806A

Error message

806A Tuntematon SPI-syöttömoduuli

Cause of error

- SPI-syöttömoduuli (CC:lle tai MC:lle) on tuntematon tai antaa tuntemattoman tunnuksen
- SPI-syöttömoduuli on viallinen

Error correction

- Poista viallinen SPI-syöttömoduuli
- Vaihda viallinen SPI-syöttömoduuli
- Ota yhteys asiakaspalveluun


Error description 231-806B

Error message

806B Käyttösäät. AC-virtakatko

Cause of error

Käytön aikana on esiintynyt ns. 'AC-vika’ Tämä tarkoittaa, että verkkojännitteen syöttö on keskeytynyt ajoittain.
Mahdollisia syitä:
- Verkkojännite
- Verkkojännitekatkos
- Viallinen sulake verkkojännitteen syötön puolella
- Viallinen verkkojännitteen syöttöjohdin


Error description 231-806C

Error message

806C DC-virtakatko

Cause of error

Virhe on esiintynyt DC-vikaprosessissa. dc-linkkijännite on määritellyn rajan alla.

Error correction

- Tarkista DC-linkkijännite
- Tarkista DC-linkin latauskontaktori keskeytysten varalta
- Tarkista virtalähde
- Tarkista virtapiirin katkaisijat
- Tarkista virtapiirin johdotus
- Tarkista linjajännitteen laatu (mahdolliset jännitepudotukset)
- Ota yhteys huoltoedustajaan


Error description 231-8080

Error message

8080 Virt. UV 1xx ylijännite Uz

Cause of error

- Liian suuri DC-linkin jännite virtalähteessä

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista konfiguraatiotieto (karan jarrutus).
- Mikäli tarpeen, tarkista jarruvastus.
- Vaihda virtalähde.


Error description 231-8081

Error message

8081 Uz liian pieni

Cause of error

- Virtalähteen välipiirijännite on liian matala

Error correction

- Ota yhteys huoltoedustajaan
- Virtalähten vika virtamodulissa
- Liian suuri akseleiden virrankulutus -> aktivoi karan virran rajoitus
- Tarkista MP2192


Error description 231-8082

Error message

8082 MC-katkaisusignaali "-STO.A.MC.WD" on aktiivinen

Cause of error

- MC-katkaisusignaali '-STO.A.MC.WD' on aktiivinen
- Tarkista sisäänsyöttö koneparametrissa CfgCycleTime -> watchdogTime
- Laite viallinen.
- Käyttö kytkeytyi pois päältä koneen sisäisen virheen takia

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-8086

Error message

8086 Kosketus jo aktiivinen

Cause of error

Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 231-8092

Error message

8092 As.ohj. työkiertoaikavirhe

Cause of error

- MC antaa virheellinen työkiertoajan CC-asemanohjaimelle
- Laitevirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista konfiguraatiotieto ipoCycle
- Vaihda käytönohjauskortti


Error description 231-8093

Error message

8093 CC%2 HSCI-tiedonsiirron koodi=%4 osoite=%5

Cause of error

- HSCI-yhteysmonitori raportoi tiedonsiirtovirheen
- HSCI-osallislaite on viallinen

Error correction

- Tarkista HSCI-kaapeli
- Vaihda viallinen laite
- Ota yhteys huoltoedustajaan


Error description 231-8093

Error message

8093 CC%2 HSCI-datapakettia ei ole vastaanotettu, koodi=%4 osoite=%5

Cause of error

HSCI-tiedonsiirrossa esiintyi virhe. Odotettua
tietopakettia ei voitu vastaanottaa yllä määritellystä
HSCI-osoitteesta.
Koodi
2101: Puuttuva sylkinen tieto
2102: Puuttuva asynkroninen tieto
2103: Puuttuva asynkroninen tieto 2
2104: Puuttuva sylkinen tieto alemmalla prioriteetillä
- HSCI-yhteydessä ajoittainen katkos johtuen
kosketusongelmista (liitin) tai ulkoisista EMV-häiriöistä
- Maadoitusongelma HSCI-järjestelmässä
- HSCI-osallislaitteen virransyöttöhäiriö
- Syöttöjännitteen katkokset, liian matalia tai liian korkeita
HSCI-osallislaitteen syöttöjännite
- HSCI-osallislaitevika

Error correction

- Tarkasta kaapeli (HSCI-yhteys)
- Tarkasta HSCI-osallislaitteen maadoitus ja jännitteensyöttö
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 231-8093

Error message

8093 CC%2 HSCI: HSCI-laitteen väärät tunnustiedot Koodi=%4 Osoite=%5

Cause of error

HSCI-tiedonsiirrossa esiintyi virhe. Annetun osoitteen mukaiselle HSCI-
laitteelle on lähetetty virheelliset
tunnistustiedot FS-toimintaturvalla varustetusta HSCI-laitteesta.
Koodi
2201: Väärä sylkinen sanoma
2202: Tietosanoma sisältää väärän CRC-tarkistussumman
2203: Tietosanoma sisältää väärän vahtikoiralaskimen
2204: Tietosanoma sisältää väärän kanavamäärittelyn
2205: Tietosanoma sisältää väärän HSCI-osoitteen
2206: Tietosanoma sisältää väärän sisäänmenojen lukumäärän
- Virheellinen HSCI-konfiguraatio (IOC-tiedosto) tai
johdostusvirhe
- HSCI-osallislaitevika

Error correction

- Tarkasta kaapeli (HSCI-yhteys)
- Tarkasta HSCI-konfiguraatio ja tarvittaessa korjaa se
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 231-8093

Error message

8093 CC%2 Virhe HSCI-sanomassa välillä MC-CC Koodi=%4 Osoite=%5

Cause of error

HSCI-tiedonsiirrossa esiintyi virhe. Odotettua
tietopakettia ei voitu vastaanottaa yllä määritellystä
HSCI-osoitteesta.
Koodi
2301: MC:n virheellinen sanoma ohjausyksikölle
2302: Tietosanoma sisältää väärän CRC-tarkistussumman
2303: Tietosanoma sisältää väärän vahtikoiralaskimen
- HSCI-yhteyden ajoittainen yhteysongelma tai ulkoisia häiriöitä
- HSCI-osallislaitevika

Error correction

- Tarkasta kaapeli (HSCI-yhteys)
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 231-8093

Error message

8093 CC%2 Virhe HSCI-sanomassa välillä CC:den välillä Koodi=%4 Osoite=%5

Cause of error

HSCI-yhteydessä useampien ohjausyksiköiden CC 61xx tai UEC 1xx välillä on esiintynyt
virhe.
Koodi
2401: Puuttuva tiedonsiirtosanoma ohjausyksiköiden välillä
2402: Tietosanoma sisältää väärän CRC-tarkistussumman
2403: Tietosanoma sisältää väärän vahtikoiralaskimen
2404: Säätöyksikön väärä indeksi
- HSCI-yhteydessä ajoittainen katkos johtuen
kosketusongelmista (liitin) tai ulkoisista häiriöistä
- HSCI-osallislaitevika

Error correction

- Tarkasta kaapeli (HSCI-yhteys)
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 231-8093

Error message

8093 CC%2 HSCI-laitteen konfig.virhe FS:llä Koodi=%4 Osoite=%5

Cause of error

HSCI-komponentin HSCI-konfiguraatiossa toiminnallisen turvallisuuden FS kanssa
esiintyi virhe.
Koodi
2207: Konfiguraatiokäskyjen väärä lukumäärä vastaanotettu
2208: Väärä laitetyyppi konfiguroitu
2209: Sisäänmenojen väärä lukumäärä konfiguroitu
2210: Ulostulojen väärä lukumäärä konfiguroitu
2211: Väärä moduulitunnus vastaanotettu konfiguraation aikana
2212: Väärä testitunnus konfiguroitu
2213: Väärä laitemuunnos konfiguroitu
- HSCI-konfiguraatio (IOC-tiedosto) ei vastaa
liitettyä HSCI-komponenttia FS:llä

Error correction

- Tarkasta kaapeli (HSCI-yhteys)
- Tarkasta HSCI-konfiguraatio ja tarvittaessa korjaa se
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 231-8093

Error message

8093 CC%2 HSCI-laitteen hälytysilmoitus Koodi=%4 Osoite=%5

8093 CC%2 HSCI-yksikön hälytysilmoitus (FPGA) Koodi=%4 Osoite=%5

Cause of error

HSCI-osallislaite (HSCI-yksikkö) yllä määritellyssä osoitteessa ilmoitti
tiedonsiirtohälytyksen.
Koodi
2500: yleinen FPGA-hälytys
2501: cyclic Alueen ylitys Rx
2502: async Alueen ylitys Rx
2503: async2 Alueen ylitys Rx
2504: low prio Alueen ylitys Rx
2505: cyclic Alueen ylitys Tx
2506: async Alueen ylitys Tx
2507: async2 Alueen ylitys Tx
2508: low prio Alueen ylitys Tx
2509: Tietojen epäjohdonmukaisuus Rx
2510: Tietojen epäjohdonmukaisuus Tx
2511: Frame number error
2512: Sync fail flag
2513: Sync data fail flag
- HSCI-yhteydessä ajoittainen katkos johtuen
kosketusongelmista (liitin) tai EMV-häiriöistä
- HSCI-osallislaitevika

Error correction

- Tarkasta kaapeli (HSCI-yhteys)
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 231-8094

Error message

8094 CC%2 HSCI-keruuväliä ei siirretty

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-8130

Error message

8130 Moottorin jarruvika %1

Cause of error

- Moottorin jarru viallinen

Error correction

- Ota yhteys huoltoon
- Tarkasta moottorin jarrun säätäjä
- Vaihda moottori


Error description 231-8150

Error message

8150 Kentän suuntaus onnistui %1

Cause of error

- Kentän orientaatio suoritettu onnistuneesti

Error correction

- Kuittaa ilmoitus CE-näppäimellä


Error description 231-8160

Error message

8160 Todellinen virran arvo liian korkea %1

Cause of error

- Tehotason suurin sallittu virta on ylitetty

Error correction

- Tarkista hetkellinen ohjaimen säätö
- Ota yhteys huoltoedustajaan
- Tarkista moottoritaulukko, tehotaulukko ja konfiguraatiotiedot
- Tarkista järjestelmä oikosulkujen osalta


Error description 231-8190

Error message

8190 Virheellinen TNCopt-mittaus %1

Cause of error

- TNCopt mittaus on peruutettu

Error correction

- Tarkista TNCopt-versio
- Tarkista, onko ohjaus aktiivinen
- Ota yhteys huoltoedustajaan


Error description 231-81A0

Error message

81A0 Kelvoton diagnoosikanava %2

Cause of error

- Kelvoton CC-diagnoosikanava on valittu oskilloskoopissa.

Error correction

- Valitse toinen kanava


Error description 231-81A1

Error message

81A1 CC %2 akseli %1: kelvoton DSP-vianpoistokanava %4

Cause of error

- Oskilloskoopissa on valittu kelvoton DSP-vianpoistosignaali

Error correction

- Toisen signaalin valinta


Error description 231-81A2

Error message

81A2 Akseli %1: Kanavien maks.lukumäärä per vaihtosuuntaaja ylitetty

Cause of error

Oskilloskooppikanavien suurin sallittu laitekohtainen lukumäärä on ylitetty.

Error correction

Vähennä laitekohtaista oskilloskooppikanavien lukumäärää.


Error description 231-81A3

Error message

81A3 Akseli %1: Kanavien maksimilukumäärä per koodaaja on ylitetty

Cause of error

Oskilloskooppikanavien suurin sallittu laitekohtainen lukumäärä on ylitetty.

Error correction

Vähennä laitekohtaista oskilloskooppikanavien lukumäärää.


Error description 231-81A4

Error message

81A4 Achse %1: Painonmäärityksen tulos poistettu

Cause of error

Punnituksen tulos (painon määritys) on poistettu.
Työkiertoa 239 ei deaktivoitu.

Error correction

Deaktivoi työkierto 239 ennen kuin vaihdat toiseen asetukseen


Error description 231-81A5

Error message

81A5 CC%2 %1: Kanalanzahl des Gebers überschritten

Cause of error

Oskilloskooppikanavien suurin sallittu laitekohtainen lukumäärä on ylitetty.

Error correction

Vähennä laitekohtaista oskilloskooppikanavien lukumäärää.


Error description 231-81A5

Error message

81A5 CC%2 mittauslaite %1: Oskilloskooppikanavien määrä ylitetty

Cause of error

Oskilloskooppikanavien suurin sallittu mittalaitekohtainen lukumäärä on ylitetty.

Error correction

Vähennä mittalaitekohtaista oskilloskooppikanavien lukumäärää.


Error description 231-81B0

Error message

81B0 DQ-Kom-virhe, tasas. %.1 Po=%4 Dev=%5 Virhe=%6

Cause of error

- DRIVE-CLiQ-yhteydessä mainitun akselin invertteriin
on häiriö
- DRIVE-CLiQ-yhteys mainitulla ulostulolla (Po=portti) on
katkennut
- DSA-linkin virhekoodi (vika) (kolmas lisäinfo):
- desimaalin tulostus, binäärin tulkinta,
käsittää kahdeksan bittiä:
Bitit Merkitys
7 Keskeytys vapautettu
6..5 Virheryhmä:
'00' Viestin vastaanottovirhe
'01' muut vastaanottovirheet
'10' Lähetysvirhe
'11' Muu virhe
4 Viesti liian aikainen
3..0 Lähempi erottelu:
0x1: CRC-virhe
0x2: Viesti liian lyhyt
0x3: Viesti liian pitkä
0x4: Pituustavu väärin
0x5: Väärä viestityyppi
0x6: Virheellinen osoite
0x7: Ei SYNC-viestiä
0x8: Odottamaton SYNC-viestiä
0x9: ALARM-bitti vastaanotettu
0xA: Elonmerkki puuttuu
0xB: Mahdollisen jaks. tietoliikenteen
synkronointivirhe

Error correction

- Tarkasta DRIVE-CLiQ-kaapelointi
- Vaihda invertteri
- Vaihda ohjausyksikkö CC
- Ota yhteys asiakaspalveluun


Error description 231-81C0

Error message

81C0 DQ-Kom-virhe M-ant. %1 Po=%4 Dev=%5 Virhe=%6

Cause of error

- DRIVE-CLiQ-yhteydessä kierroslukumittariin (moottorin anturi)
on häiriö.
- DRIVE-CLiQ-yhteys mainitulla ulostulolla (Po=portti) on
katkennut.
- DSA-linkin virhekoodi (vika) (kolmas lisäinfo):
- desimaalin tulostus, binäärin tulkinta,
käsittää kahdeksan bittiä:
Bitit Merkitys
7 Keskeytys vapautettu
6..5 Virheryhmä:
'00' Viestin vastaanottovirhe
'01' muut vastaanottovirheet
'10' Lähetysvirhe
'11' Muu virhe
4 Viesti liian aikainen
3..0 Lähempi erottelu:
0x1: CRC-virhe
0x2: Viesti liian lyhyt
0x3: Viesti liian pitkä
0x4: Pituustavu väärin
0x5: Väärä viestityyppi
0x6: Virheellinen osoite
0x7: Ei SYNC-viestiä
0x8: Odottamaton SYNC-viestiä
0x9: ALARM-bitti vastaanotettu
0xA: Elonmerkki puuttuu
0xB: Mahdollisen jaks. tietoliikenteen
synkronointivirhe

Error correction

- Tarkasta DRIVE-CLiQ-kaapelointi
- Tarkasta mittalaitteen liitäntä
- Vaihda kierroslukuanturi
- Vaihda CC-ohjausyksikkö
- Ota yhteys asiakaspalveluun


Error description 231-8300

Error message

8300 Moottorin jarruvika %1

Cause of error

- Moottorijarru viallinen

Error correction

Varoitus:
Riippuvat akselit eivät tietyissä olosuhteissa tule pidätettyä. Akseli voi pudota.
Älä mene akselilla alla olevalle vaaralliselle alueelle!
- Aja akseli turvalliseen asemaan ennen pois päältä kytkemistä
- Ota yhteys asiakaspalveluun
- Tarkasta moottorijarrun ohjaus
- Vaihda moottori


Error description 231-8310

Error message

8310 Ei virtaa jarrutestissä %1

Cause of error

- Moottoria ei ole kytketty oikein
- Invertteri on kytketty väärin
- Invertteri on viaillinen
- Moottori on viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin ja invertterin johdot
- Tarkista invertteri
- Tarkista moottori


Error description 231-8320

Error message

8320 PIC: Tosiarvo ei sama kuin ohjearvo %1

Cause of error

Mahdollisia syitä:
Taajuusmuuttajan virranmittausaluetta ei ole asetettu konfiguraation määrittämälle alueelle.
Tämä viesti voidaan näyttää esim. kun uusi CC-ohjausyksikköon asennettu tai odottamaton konfiguraatiomuutos on tapahtunut.
"PIC" tarkoittaa taajuusmuuttajassa olevaa mikro-ohjainta, joka suorittaa virranmittausalueen kytkennän ja lukemisen takaisin.
- Asetusarvo (arvo tehonlähdetaulukon sarakkeessa S) = 1 mutta:
- PIC ei saatavilla
- PIC ei ole kytkettävissä
- PIC-käyttö on deaktivoitu (koneparametri motEncCheckOff, Bit16=1)
- Asetusarvo (arvo tehonlähdetaulukon sarakkeessa S) = 0 mutta:
- PIC-käyttö on deaktivoitu (koneparametri motEncCheckOff, Bit16=1) ja PIC on kytketty valmiiksi arvoon 1

Error correction

- Tarkista koneen konfiguraatioon syötetty tehonlähde
- Tarkista PIC:n asetusarvo (arvo tehonlähdetaulukon sarakkeessa S)
- Tarvittaessa muuta PWM-taajuutta (>= 5 kHz)
- Tarvittaessa vaihda tehonlähde


Error description 231-8330

Error message

8330 Jarrutesti on keskeytetty %1

Cause of error

Jarrutesti on keskeytetty
- PLC-modulin 9161 = 0 avulla
- puuttuvalla vapautussignaalilla (Hätä-seis, X150, ...)
- muu vikailmoitus

Error correction

- Tarkasta PLC-ohjelma
- Tarkasta vapautussignaali
- Ota yhteys asiakaspalveluun


Error description 231-8420

Error message

8420 Virtamoduulin lämpötila liian korkea %2.s

Cause of error

- Akseli kuormittuu voimakkaasti (ylikuorma, lämpötila)
- Kytkinkaapin jäähdytys ei ole riittävä

Error correction

- Pienennetty kuormitus
- Tarkasta kytkinkaapin jäähdytys
- Ota yhteys asiakaspalveluun


Error description 231-8430

Error message

8430 Virhe aks.vaihdon %1 aikana

Cause of error

- Akseli on poistettu koneen konfiguraatiosta ollessaan vielä suljetussa ohjaussilmukassa

Error correction

- Tarkista PLC-ohjelma ja muokkaa tarvittaessa
- Tarkista konfiguraatiotieto axisMode
- Ota yhteys huoltoedustajaan


Error description 231-8440

Error message

8440 Kentän orient. onnistunut %1

Cause of error

- Kentän orientaatio onnistuneesti suoritettu.

Error correction

- Kuittaa ilmoitus CE-näppäimellä.


Error description 231-8600

Error message

8600 Ei päällekytkentäkaskyä %1

Cause of error

- Nopeusvalvonta odottaa käskyä "Käytöt päällä"; PLC-ohjelma ei ole lähettänyt "käytöt päälle"-käskyä

Error correction

- Tarkasta PLC-ohjelma.
- Informoi huoltoa tapahtuneesta.
- Tarkasta software-versio.


Error description 231-8610

Error message

8610 I2T arvo on liian suuri %1

Cause of error

- Käyttöyksikön kuormitus on liian suuri tälle kestoajalle

Error correction

- Pienennä kuormitusta tai kestoaikaa
- Ota yhteys huoltoedustajaan
- Tarkista moottoritaulukko, tehotaulukko ja konfiguraatiotiedot
- Tarkista, ovatko moottori ja tehomoduli suunniteltu kuormitusta varten


Error description 231-8620

Error message

8620 Kuormitus on liian suuri %1

Cause of error

- Käyttöyksikössä on maksimivirta ja sitä ei voi kiihdyttää
- Käyttöyksikön liian suuri kuormitus (vääntö, teho)

Error correction

- Pienennä käytön kuormitusta
- Ota yhteys huoltoedustajaan
- Tarkista moottoritaulukko, tehotaulukko ja konfiguraatiotiedot
- Tarkista, ovatko moottori ja tehomoduli suunniteltu kuormitusta varten


Error description 231-8630

Error message

8630 Todellinen virran arvo liian korkea %1

Cause of error

- Tehotason suurin sallittu virta on ylitetty

Error correction

- Tarkista hetkellinen ohjaimen säätö
- Ota yhteys huoltoedustajaan
- Tarkista moottoritaulukko, tehotaulukko ja konfiguraatiotiedot
- Tarkista järjestelmä oikosulkujen osalta


Error description 231-8640

Error message

8640 Moottorin I2T-arvo on liian suuri %1

Cause of error

- Moottorin kuormitus on liian suuri tälle kestoajalle

Error correction

- Pienennä kuormitusta tai kestoaikaa
- Tarkista moottoritaulukko ja konfiguraatiotieto
- Tarkista, onko moottori suunniteltu kuormitusta varten
- Ota yhteys huoltoedustajaan


Error description 231-8650

Error message

8650 Käytön I2T-arvo on liian suuri %1

Cause of error

- Tehomodulin kuormitus on liian suuri tälle kestoajalle

Error correction

- Pienennä kuormitusta tai kestoaikaa
- Tarkista tehotaulukko ja konfiguraatiotieto
- Tarkista, onko tehomoduli suunniteltu kuormitusta varten
- Ota yhteys huoltoedustajaan


Error description 231-8680

Error message

8680 DQ-taajuusmuuttaja %1: maksimivirtarajoitus

Cause of error

- Invertteristä luettu maksimivirta on pienempi kuin invertteritaulukon maksimivirta.
- PWM-taajuudella > 4 kHz: ulostulovirtaa on vapautunut liian paljon.
- Invertterin sallittu kuormitus on ylitetty.

Error correction

- Pienennä PWM-taajuutta.
- Vähinnän invertterin syöttökuormitusta
- Ota yhteys huoltoedustajaan


Error description 231-8690

Error message

8690 Kenttäsuuntaus onnistui %1

Cause of error

- Kentän orientaatio suoritettu onnistuneesti

Error correction

- Kuittaa ilmoitus CE-näppäimellä


Error description 231-8800

Error message

8800 Signaali LT-RDY ei aktiivinen %1

Cause of error

- Ei-toivottu Invertterin poiskytkentä, pystyakselin säädön aikana (syy = pystyakseli).

Error correction

- Tarkasta PLC-ohjelma.
- Tarkasta invertterin kaapelointi.
- Ota yhteys huoltoon.


Error description 231-8810

Error message

8810 Signaali LT-RDY ei aktiivinen %1

Cause of error

- Ei-toivottu Invertterin poiskytkentä, pystyakselin säädön aikana (syy = pystyakseli).

Error correction

- Tarkasta PLC-ohjelma.
- Tarkasta invertterin kaapelointi.
- Ota yhteys huoltoon.


Error description 231-8820

Error message

8820 Kenttäkulma tuntematon %1

Cause of error

- Moottorin kenttäkulmaa koodaajan referenssipisteessä ei ole vielä varmistettu.

Error correction

- Ota yhteys huoltoedustajaan
- Virheellinen sisäänsyöttö konfiguraatiotietoon motName
- Tarvittaessa etsi kenttäkulma "hetkellisen ohjaimen säätötavalla" (paina ohjelmanäppäintä "KENTÄN SUUNTAUS")
Varoitus: Moottorin on oltava vapaasti pyöritettävissä (ei lukitusta, ei riippuvaa akselia, ei mekaanista jännitystä).
- Tarkista "koodaajan tyypin" sisäänsyöttö moottoritaulukossa


Error description 231-8830

Error message

8830 EnDat: ei kenttäkulmaa %1

Cause of error

- Moottorin kenttäkulmaa suuntaamattomalla EnDat-koodaajalla ei ole vielä varmistettu-Siirretty EnDat-sarjanumero ei täsmää tallennettuun

Error correction

- Ota yhteys huoltoedustajaan
- Tarvittaessa etsi kenttäkulma "hetkellisen ohjaimen säätötavalla" (paina ohjelmanäppäintä "KENTÄN SUUNTAUS")
- Tarkista "koodaajan tyypin" sisäänsyöttö moottoritaulukossa
- Tarkista konfiguraatiotieto motEncType


Error description 231-8840

Error message

8840 Akseli ei käytettävissä %1

Cause of error

- Käynnistys-käsky akselille jota ei ole.

Error correction

- Ota yhteys huoltoon.
- Tarkasta software-versio.


Error description 231-8850

Error message

8850 Käyttöyksikkö yhä aktiivinen %1

Cause of error

- Aseman määritys (Z1-kanava) on aloitettu vaikka käytöt eivät ole päällä.

Error correction

- Ota yhteys huoltoon.
- Tarkasta software-versio.


Error description 231-8860

Error message

8860 Pyörintänopeusmittarin %1 sisääntulotaajuus

Cause of error

- Häiriö nopeuskoodaajan signaaleissa
- Signaaliliitin: Huono kontakti tai kosteutta
- Moottoriin on päässyt kosteutta

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista koodaajan signaalit
- Tarkista suojaus


Error description 231-8870

Error message

8870 Asemanmittauslaitteen %1 sisääntulotaajuus

Cause of error

- Häiriö asemankoodaajan signaaleissa
- Kosteutta tunkeutunut

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista koodaajan signaalit
- Tarkista suojaus


Error description 231-8880

Error message

8880 Ei vapautusta kenttäkulman %1 määrityksen aikana

Cause of error

- Valtuus on peruutettu, koska kenttäkulmaa ollaan määrittämässä (esim. PLC-ohjelma, hätäseis, X150/X151, valvontatoiminto).

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista PLC-ohjelma (yleisin syy)


Error description 231-8890

Error message

8890 TRC: Väärä moottorityyppi %1

Cause of error

- Akselia, jolle vääntömomentin heilahtelun kompensaatio on aktivoitu parametrilla MP2260.x, ei käytetä tahti- tai lineaarimoottorilla.

Error correction

- Ota yhteys huoltoedustajaan
- Peruuta kompensaatio poistamalla sisäänsyöttö parametrissa MP2260.x


Error description 231-88A0

Error message

88A0 TRC: Väärä ohjaus %1

Cause of error

- Kompensaatiotiedosto on tehty eri ohjaukselle kuin tämä. Toisesta ohjauksesta kopioidun kompensaatiotiedoston käyttäminen ei ole sallittua.

Error correction

- Ota yhteys huoltoedustajaan
- Etsi uudelleen kompensaatioparametrit TNCopt:lla kohdassa Optimierung/Torque Ripple Compensation
- Peruuta kompensaatio poistamalla sisäänsyöttö parametrissa MP2260.x


Error description 231-88B0

Error message

88B0 TRC: Väärä tiedosto – moottori %1

Cause of error

- Kompensaatiotiedosto on tehty moottorille, jolla on eri nopeuskoodaaja EnDat-liitännällä kuin tällä moottorilla. Toisesta ohjauksesta kopioidun kompensaatiotiedoston käyttäminen ei ole sallittua.

Error correction

- Ota yhteys huoltoedustajaan
- Etsi uudelleen kompensaatioparametrit TNCopt:lla kohdassa Optimierung/Torque Ripple Compensation
- Peruuta kompensaatio poistamalla sisäänsyöttö parametrissa MP2260.x


Error description 231-88C0

Error message

88C0 Maks. ohjeellinen moottorin pyörintänopeus %1 ylitetty

Cause of error

- Akseli: Maksimisyöttöarvo on suurempi kuin moottorin maksiminopeus (N-MAX) kerrottuna konfiguraatiotiedon distPerMotorTurn arvolla
- Kara: Karan maksiminopeus on suurempi kuin moottorin maksiminopeus (N-MAX) kerrottuna koneparametrin vaihteiston välityssuhteella
- Paikoituskoodaajan viivaluvun suhde moottorin koodaajan viivalukuun on väärä
- Sisäänsyöttö N-MAX moottoritaulukossa on viallinen
- Virheellinen sisäänsyöttö konfiguraatiotietoon motName
- EcoDyn: Valittu syöttöarvo ylittää jännitteen maksimiarvon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyöttö N-MAX moottoritaulukossa
- Tarkista konfiguraatiotiedot maxFeed, manualFeed ja distPerMotorTurn
- Tarkista karanopeuden konfiguraatiotiedot
- Tarkista STR-sarake moottoritaulukossa ja viivaluku karan parametrilauseessa (konfiguraatiotieto "posEncoderIncr")
- Tarkista kaikki konfiguraatiotiedot kohdassa CfgServoMotor


Error description 231-88D0

Error message

88D0 Kinemaattinen kompensaatio %1 ei mahdollinen

Cause of error

Kinematic compensation via compensation file is possible only for
- Double-speed axes
- PWM frequencies less than or equal to 5 kHz

Error correction

- Check the machine parameter:
- Check the entry in SelAxType.
- Check the entry in AmpPwmFreq.
- Check the compensation file.
- Inform your service agency.


Error description 231-88E0

Error message

88E0 Jarrutesti %1 ei mahdollinen

Cause of error

- Jarrutesti ei ole mahdollinen, koska akseli ei ole säädeltävänä.

Error correction

- Ota yhteys asiakaspalveluun
- Ohjelmistovirhe


Error description 231-88F0

Error message

88F0 Vaihtosuuntaajan ja syöttömoduulin valmius puuttuu %s

Cause of error

- Sillä aikaa kun käyttö oli vielä säädettävänä, sekä
vaihtosuuntaajan valmiussignaali että syöttömoduulin
valmiussignaali kytkeytyi pois päältä.
- Mahdollisia syitä:
- UV on kytketty pois X70:n avulla
- UV:n virheen poiskytkentä:
- Syöttöjännitteen katkos
- Liian korkea välipiirijännite
- Liian matala välipiirijännite
- Liian suuri välipiirivirta
- PLC tai ulkoinen johdotus kytkee UV:n pois
- Häiriöimpulssi johdotuksessa CC -> UV, CC -> UM
- CC-ohjausyksikkö viallinen

Error correction

- Virheen tapahtuessa tarkasta diagnoosiledit UV:ssä
- Tarkasta UV:n jännitteensyöttö
- Tarkasta X70:n vapautussignaali
- Tarkasta, onko ei-jälkisyöttävän virtalähteen tapauksessa
jarruvastus liitetty
- Tarkasta kaapelin maadoitus ja suojaus
- Vaihda syöttömoduuli ja virtalähde
- Vaihda CC-ohjausyksikkö
- Ota yhteys asiakaspalveluun


Error description 231-8900

Error message

8900 Nimellinen kierrosluku > %5 1/min: kenttäheik. ei aktiiv. %1

Cause of error

- The field weakening is not activated (machine parameter ampVoltProtection = 0)
- The nominal speed was higher than the rotational speed possible without field weakening

Error correction

- Activate the field weakening (set machine parameter ampVoltProtection to be unequal to 0)


Error description 231-8910

Error message

8910 Nopeus liian suuri roottorin aseman mittaukselle %1

Cause of error

- On havaittu erittäin suuri nopeus roottorin aseman mittauksen aikana
- Syy 1:
Roottorin asema on mitattu pystyakselilla ilman vastapainoa
- Syy 2:
Moottori on huonossa päällekytkentäasennossa. Akseli valvoo tiettyä asentoa.

Error correction

- Liittyen syyhyn 1:
Mittaa roottorin asento toisella menetelmällä. Vain menetelmät, jotka mittaavat roottorin asennon paikallaan, ovat sallittuja.
- Liittyen syyhyn 2:
Uudelleenaseta roottorin aseman mittaus
- Ota yhteys huoltoedustajaan


Error description 231-89F0

Error message

89F0 PLC-sisäänmeno ei-aktiivinen %s

Cause of error

- Koneparametriin on määritelty suurnopeussisäänsyöttö MP4130.0, joka pysyy eiaktiivisena, kun moottori on kytketty päälle.
- Suurnopeussisäänsyöttö ei ole mahdollinen W522:lla.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista PLC-ohjelma.
- Tarkista suurnopeus-PLC-sisäänsyöttö (MP4130.5)


Error description 231-8A00

Error message

8A00 Ei muuntimen vapautusta %1

Cause of error

- Käyttöyksikön virran päällekytkentä ei ole mahdollista, koska invertterin vapautus –SH1:n kautta puuttuu
- Virtalähteen latauskontaktori ja pääkontaktori ei ole päällä (esim. UV:llä oleva liitin X70)
- Turvarele ei ole päällä (esim. liittimet X71 ja X72 liitännälle UV, liitin X73 HEIDENHAIN-laajennuskortille Simodrive-ohjausta varten)
- PWM-väyläkaapeli on keskeytetty
- Keskeytys sähkökaapissa (laiteväylä, PWM-nauhakaapeli)
- Viallinen invertteri (virtalähde ja/tai tehomoduulit, kompakti invertteri)
- Viallinen PWM-liitäntä ohjauksessa

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista johdotus.


Error description 231-8A10

Error message

8A10 AC-vika %1

Cause of error

- Käytön päällekytkentä ei ole mahdollista, koska AC-vikasignaali (virtalähde) on aktiivinen.
- Vähintään yksi vaihe puuttuu virtalähdemoduulin ensiöliitännästä

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista virtalähteen johdotus
- Testaa virtalähde.


Error description 231-8A20

Error message

8A20 Sähkökatkos %1

Cause of error

- Käytön päällekytkentä ei ole mahdollista, koska virtavikasignaali (virtalähde) on aktiivinen

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista virtalähteen johdotus
- Testaa virtalähde.
- DC-linkkijännite


Error description 231-8A30

Error message

8A30 Käytön vapautus (I32) %1

Cause of error

- Käyttöyksikön virran päällekytkentä ei ole mahdollista, koska käytön vapautus I32:n kautta puuttuu

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista hätäseis-silmukan johdotus
- Tarkista käytön vapautusolosuhteiden johdotus (esim. ovikontakti, vapautuspainike)
- Mittaa 24 V- liittimessä X42/pin 33


Error description 231-8A40

Error message

8A40 Akseliryhmän vapautus %1

Cause of error

- Koska akseliryhmät (X150/X151) mahdollistava käyttöyksikkö puuttuu, käyttöä ei voi kytkeä päälle.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista liittimen X150/X151 asianmukainen kiinnitys
- Tarkista johdotus X150/X151
- Tarkista valinnainen konfiguraatitieto driveOffGroup.


Error description 231-8A50

Error message

8A50 Muunnin ei valmis %1

Cause of error

- Käytön päällekytkentä ei ole mahdollista, koska invertteri ei ole valmis (RDY-signaali).
- Siemensin invertterin liitäntäpiirilevyissä toinen akseli ei ole vapautettu
- Ei kytkentäsinaaleja invertterin kontakteihin tai releisiin
- Kompakti invertteri, invertterin syöttöjännite tai tehomoduuli on viallinen
- Keskeytys invertterin väyläkaapelissa (syöttöväylä, yksikköväylä, PWM-väylä)
- Viallinen PWM-liitäntä ohjauksessa

Error correction

- Poista keskeytys sähkökaapissa
- Vaihda viallinen kompakti invertteri, virtalähde tai tehomoduuli
- Vaihda viallinen akku
- Ota yhteys huoltoedustajaan


Error description 231-8A60

Error message

8A60 Kenttäkulma virheellinen %1

Cause of error

- Käyttöyksikköä ei voi kytkeä päälle, koska kenttäkulman tieto puuttuu.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottoritaulukon sisäänsyötöt (mittauslause)
- Tarvittaessa varmista kenttäkulma


Error description 231-8A70

Error message

8A70 Käytön vaihto aktiivinen %1

Cause of error

- Käyttöyksikköä ei voi kytkeä päälle, päänvaihtoliike tai tähti/kolmio-vaihto on käynnissä.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista PLC-ohjelma


Error description 231-8A80

Error message

8A80 Virheen kuittaus puuttuu %1

Cause of error

- Käyttöyksikköä ei voi kytkeä päälle, virheen kuittaus puuttuu.

Error correction

- Paina hätäseis-painiketta ja kytke uudelleen päälle
- Kytke ohjausjännite päälle
- Ota yhteys huoltoedustajaan
- Tarkista hätäseis-piirin johdot


Error description 231-8A90

Error message

8A90 Turvamoduli %1

Cause of error

- Ei turvaohjaus:
- Käyttöyksikköä ei voi kytkeä päälle, koska turvamodulissa on esto
- Käyttöyksikkö on kytkeytynyt pois päältä, koska turvamodulin sisääntulosta on poistettu ulkoinen käyttöyksikön vapautus
- Turvamoduli viallinen (vaihda)
- Turvaohjaus:
- Käyttöyksikköä ei voi kytkeä päälle koneen käyttötavan johdosta
- Käyttöyksikkö on kytkeytynyt pois päältä, koska kone on vaihdettu kielletylle käyttötavalle

Error correction

- Ota yhteys huoltoedustajaan
- Turvamoduli on kytketty vain CC:hen:
- Vaihda ulkoinen käyttöyksikkö, joka mahdollistaa vastaavan turvamodulin sisäänsyötön (syöttö 24 V)
- Turvamodulit on kytketty MC:hen ja CC:hen:
- Kaikki käyttöyksiköt:
- Tarkista turvaoven kontaktin toiminta
- Peruuta hätäpysäytys
- Vain karakäyttö:
- Tarkista työkalunpidin (sulkeutuminen)
- Tarkista valtuusnäppäin
- Tarksta avainkytkimen asento
- Vaihda turvaoduli(t)


Error description 231-8AA0

Error message

8AA0 Kielletty referointi %1

Cause of error

- Referenssiinajo on käsketty kosketusmittapään työkierron ollessa käynnissä
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 231-8AB0

Error message

8AB0 Kielletty kosketus %1

Cause of error

- Kosketusmittapään työkierto on käynnistetty referenssiinajon aikana
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 231-8AD0

Error message

8AD0 Käytön vapautus puuttuu (signaali: "-STO.A.MC.WD" aktiivinen)

Cause of error

- Ei ole mahdollista kytkeä käyttöjä päälle, koska käytön vapautusta ei ole
- MC ei laukaise poiskytkentäsignaalia "-STO.A.MC.WD"
- Laite viallinen.
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-8AE0

Error message

8AE0 Käyttövaltuus puuttuu akselissa %1 (signaali: %4)

Cause of error

- Päällekytkentävaihe keskeytettiin virhetilanteen vuoksi:
1 = Signaali -ES.A (Hätä-Seis MC) päällekytkentävaiheen aikana aktiivinen
(mahd. Hätä-Seis painettu päällekytkeytymisen aikana)
2 = Signaali -ES.A.HW (Hätä-Seis MC, käsipyörä) päällekytkentävaiheen aikana aktiivinen
(mahd. Hätä-Seis painettu päällekytkeytymisen aikana)
3 = Signaali -ES.B (Hätä-Seis CC) päällekytkentävaiheen aikana aktiivinen
(mahd. Hätä-Seis painettu päällekytkeytymisen aikana)
4 = Signaali -ES.B.HW (Hätä-Seis CC, käsipyörä) päällekytkentävaiheen aikana aktiivinen
(mahd. Hätä-Seis painettu päällekytkeytymisen aikana)
5 = Päällekytkentävaihe ei sallittu, koska virhettä ei ole kuitatty
6 Sisäinen ohjelmistovirhe: osoitettu akselimoduuli/Gate-Array ei saatavilla
7 = Sisäinen virhesignaali -STO.B.CC.WD/-SCC.B.WD päällekytkentävaiheen aikana aktiivinen
8 = Sisäinen virhesignaali -N0 päällekytkentävaiheen aikana aktiivinen
9 = Sisäinen virhe: PWM-virhe päällekytkentävaiheen aikana aktiivinen

Error correction

- Tarkasta hätäpysäytyksen johdotus
- Ota yhteys asiakaspalveluun


Error description 231-8AF0

Error message

8AF0 Mittausjärjestelmän %1 vika

Cause of error

- Asteikko ja asteikkonauha likaantunut tai viallinen
- Skannauspää likainen tai viallinen
- Signaalikaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Kosteutta tunkeutunut
- Paikoituskoodaaja on likainen
- Moottorin koodaajan kaapeli viallinen
- Moottorinohjauskortti viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda asemankoodaaja
- Tarkista koodaajan kaapeli
- Vaihda moottorinohjauskortti (tai parempi, ohjaus)


Error description 231-8B10

Error message

8B10 Väärä liikesuunta %1

Cause of error

- Moottoritaulukossa väärä DIR-syöttö.
- Moottorin teholiitäntä väärin.

Error correction

- Ota yhteys huoltoon.
- Tarkasta DIR-syöttö moottoritaulukosta.
- Tarkasta moottorin teholiitäntä.


Error description 231-8B20

Error message

8B20 Virheell. %1 kenttäsuuntaus

Cause of error

- Kenttäsuuntaus mahdoton mekaanisten syiden takia
- Sähkökentän ja mekaanisen moottorin liikkeen virheellinen riippuvuus
- Virheellinen koodaajan signaali
- Virhe moottorin kytkennässä
- Mekaanista jarrua ei ole vapautettu

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista signaalijakson lukumäärän ja signaalijaksojen etäisyyden konfiguraatiotiedot.
- Tarkista yhden moottorin kierroksen lineaarisen etäisyyden konfiguraatiotieto
- Lineaarimoottorit: tarkista moottoritaulukon STR-sarake
- Tarkista nopeuskoodaajan liitäntä
- Tarkista moottori.
- Vapauta jarrut suuntauksen aikana


Error description 231-8B30

Error message

8B30 Moott. lämpötila %1 korkea

Cause of error

- Mitattu moottorin lämpötila on liian korkea- Ei lämpötila-anturia- Moottorin koodaajan kaapeli on viallinen (johto katkennut)- Moottoritaulukon sisäänsyöttö on virheellinen- Virheellinen tai viallinen lämpötila-anturi on asennettu- Signaaliliitin:
Huono kontakti

Error correction

- Anna moottorin jäähtyä- Ota yhteys huoltoedustajaan- Tarkista moottorin koodaajan kaapeli- Tarkista sisäänsyöttö moottoritaulukossa- Testaa lämpötila-anturi


Error description 231-8B40

Error message

8B40 Ei käyttöyks. vapautusta %1

Cause of error

- Invertteri ei valmis
- Ei pulssin vapautusta virtalähteelle
- Uz liian suuri
- Virtakatkossignaali aktiivinen
- M-ohjauksilla: I32-sisäänsyöttö aktiivinen
- P-ohjauksilla: Käyttövapautus X50:ssä ei aktiivinen
Lisäksi versiolle 246 261-xx (digitaalinen virranohjain):
- Annetulle akselille on valittu kielletty moottorin malli (esim. lineaarinen moottori).
- CC vastaanottaa "Käyttö päälle" -käskyn olemassa olemattomalle akselille.
- Virtalähde ei ole valmis kenttäorientoinnin alkaessa.
Virtalähteen valmiustila tunnistetaan PWM-kaapelin valmiussignaalin avulla.
- Virtalähde ei ole valmiustilassa, kun virranohjaimen säätö alkaa.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista aktivointi ja pulssivapautuksen johdot
- Tarkista Uz
- Tarkista hätäseis-piiri
- Ei-uudelleengeneroivat järjestelmät: Onko jarruresistori kytketty?
- Uudelleengeneroivat järjestelmät: Onko energian palautus aktivoitu?
- Tarkista kaapelin maadoitus ja suojaus
- Vaihda virtalähde
- SIEMENS-tehonmuuntimet (invertteri): Vaihda liitäntäkortti
- Vaihda käyttövalvontakortti


Error description 231-8B50

Error message

8B50 Akseliyksikkö %1 ei valmis

Cause of error

- Turvarele ei ole päällä (esim. liittimet X71 ja X72 liitännälle UV, liitin X73 HEIDENHAIN-laajennuskortille Simodrive-ohjausta varten)
- PWM-väyläkaapeli on keskeytetty
- PWM-liitäntä ohjauksessa viallinen
- Viallinen akselimoduuli
- Ei pulssin vapautusta tehomodulille

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda tehomoduli
- Vaihda HEIDENHAIN-laajennuskortti Simodrivelle
- Vaihda PWM-väyläkaapeli


Error description 231-8B60

Error message

8B60 Ylivirtakatkaisu %1

Cause of error

- Undervoltage, temperature or short-circuit monitor of an IGBT in the inverter has responded.

Error correction

- Anna invertterin jäähtyä
- Ota yhteys huoltoedustajaan
- Tarkista virranohjain
- Tarkista moottorin liitäntä oikosulkuvian takia
- Tarkista moottori käämien oikosulkuvian takia
- Vaihda tehomoduli


Error description 231-8B70

Error message

8B70 Ulkoinen käyttölukitus %1

Cause of error

- Käyttöjen päällekytkentä on yhden tai useamma ulkoisen signaalin vuoksi estetty.

Error correction

- Tarkasta ulkoiset vapautussignaalit (Hätä-seis, PFAIL, NO)
- Tarkasta PLC-ohjelma.
- Tarkasta ulkoiset kaapeloinnit.
- Ota yhteys huoltoon.


Error description 231-8B80

Error message

8B80 Ulkoinen käyttöpysäytys %1

Cause of error

- Käytöt on poiskytketty jonkin ulkoisen signaalin takia.

Error correction

- Tarkasta ulkoiset vapautussignaalit (Hätä-seis, PFAIL, NO)
- Tarkasta PLC-ohjelma.
- Tarkasta ulkoiset kaapeloinnit.
- Ota yhteys huoltoon.


Error description 231-8B90

Error message

8B90 Virranohjain ei valmis %1

Cause of error

- Virhekoodi: %x
- Virtamoduuli tai virranohjain ei ole valmis päällekytkennän jälkeen.
- Käyttöyksikkö ei ole pysähdyksissä, kun se on päällekytkettynä.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista pulsinesto.
- Tarkista pyörintänopeussyöttö


Error description 231-8BA0

Error message

8BA0 Virheellinen referenssisignaali tai viivaluku %1

Cause of error

- Virheellinen sisäänsyöttö STR-viivaluvulle moottoritaulukossa
- Virheellinen referenssisignaali
- Häiriösignaalit
- Koodaajan kaapeli on viallinen (katkos tai oikosulku)
- Asteikko ja asteikkonauha likaantunut tai viallinen
- Skannauspää likainen tai viallinen
- Signaalikaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Kosteutta tunkeutunut

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyöttö moottoritaulukossa
- Tarkista nopeuskoodaajan signaalit (PWM 8)
- Tarkista koodaajan kaapeli katkosten tai oikosulkujen osalta mekaanisen kuormituksen alaisena (taitteet, venytys, jne.).
- Tarkista suojaus ja suojakytkennät koodaajan kaapelissa.
- Vaihda koodaajan kaapeli
- Vaihda moottori


Error description 231-8BB0

Error message

8BB0 Moottorin lämpötila liian matala %1

Cause of error

- Mitattu moottorin lämpötila on liian matala
- Lämpötilan anturi on väärin johdotettu (oikosulkupiiri)
- Lämpötilan anturi on viallinen
- Väärän tyyppinen lämpötilan anturi (vaatimuksena KTY84)
- Koodaajan sisäänsyöttökortin laitevika

Error correction

- Ota yhteys huoltoedustajaan
- Tarkasta johtojen viennit
- Testaa lämpötilan anturi
- Peruuta lämpötilan alarajan valvonta CfgServoMotor->MotEncCheckOff bitti 5
- Vaihda koodaajan sisäänsyöttökortti


Error description 231-8BC0

Error message

8BC0 Moottorin virta %1 ylisuuri

Cause of error

- Väärä moottori tai tehomoduli valittu
- Voltti per hertsi -kara: Haaragradientti liian korkea
- Tehomoduli viallinen
- Moottorin kaapeli viallinen (oikosulku)
- Moottori viallinen (oikosulku, maadoitusvika)
- Moottoriin on päässyt kosteutta

Error correction

- Ota yhteys huoltoedustajaan
- Onko valittu oikea moottorin ja tehomoduli?
- Voltti per hertsi -kara: Säädä uudelleen haaragradientti (OEM)
- Tarkista moottorin ja moottorin koodaajan kaapeli oikosulun osalta
- Vaihda tehomoduli


Error description 231-8BD0

Error message

8BD0 YLISUURI PAIKOITUSVIRHE %1

Cause of error

- Liikeakselin seurausvirhe on suurempi kuin konfiguraatiotietoon CfgControllerAuxil->servoLagMax2 määritelty arvo.
- Sisäänsyötetty kiihtyvyys on liian suuri.
- Moottori ei liiku, vaikka käytön päällekytkentä on annettu.

Error correction

- Pienennä muodon koneistuksen syöttöarvoa, suurenna pyörintänopeutta.
- Poista kaikki tärinän lähteet.
- Ota yhteys huoltoedustajaan, jos virhe toistuu.
- Ota yhteys huoltoedustajaan
- Tarkista parametri CfgFeedLimits->maxAcceleration
- Moottorin virtaa ei saa rajoittaa kiihdytyksen aikana


Error description 231-8BE0

Error message

8BE0 Mittauslaite viallinen %1

Cause of error

- Virheellinen nimellinen inkrementti kahden referenssimerkin välissä

Error correction

- Ota yhteys huoltoedustajaan.
- Tarkista sisäänsyöttö moottorin taulukossa tai CfgAxisHardware->posEncoderRefDist.
- Tarkista, onko referenssisignaalissa häiriö.


Error description 231-8BF0

Error message

8BF0 Karanopeus liian pieni %1

Cause of error

- Karan liikenopeus on liian hidas ylikuormituksesta johtuen
- Jos jyrsintäteho on liian korkea (suuri tehonkulutus), se laskee karan pyörintänopeutta

Error correction

- Vähennä pistosyvyyttä tai liikenopeutta
- Ota yhteys huoltoedustajaan


Error description 231-8C00

Error message

8C00 Nopeuden sis.syöttökoodaaja %1 on viallinen

Cause of error

- Moottorin koodaajan signaalia ei ole
- Moottorin koodaajan kaapelissa on katkos
- Moottorin koodaajan signaalivahvistus puuttuu tai on liian pieni
- Moottorin koodaaja on likainen
- Virheelliset posEncoderResistor-parametrit ulkoisen Y-kaapelin käytön aikana

Error correction

- Tarkista moottorin koodaajan liitäntä
- Tarkista moottorin koodaajan oikea toiminta
- Tarkista moottorin koodaajan signaalin amplitudi.
- Tarkista koneparametrin PosEncoderResistor konfiguraatio. Jos käytetään ulkoista Y-kaapelia, tähän parametriin on syötettävä 1.
- Ota yhteys huoltoedustajaan


Error description 231-8C10

Error message

8C10 Nopeuden sis.syöttökoodaaja %1 on viallinen (EnDat)

Cause of error

- Moottorin koodaajan paikoitusarvo on kelvoton
- Moottorin koodaajan kaapelikatkos
- Moottorin koodaaja on viallinen

Error correction

- Tarkista moottorin koodaajan liitäntä
- Tarkista moottorin koodaaja
- Ota yhteys huoltoedustajaan


Error description 231-8C20

Error message

8C20 Paikoitusanturi %1 viallinen

Cause of error

- Paikoituskoodaajan signaalia ei ole
- Paikoituskoodaajan kaapelin keskeytys
- Paikoituskoodaajan signaalivahvistus puuttuu tai on liian pieni
- Paikoituskoodaaja on likainen
- Virheelliset posEncoderResistor-koneparametrin arvot ulkoisen Y-kaapelin käytön aikana
- Virheelliset koneparametrit posEncoderFreq syöttönopeuksilla yli 50 kHz (koodaajan resoluution laskentataajuustulokset)

Error correction

- Tarkista paikoituskoodaajan liitäntä
- Tarkista paikoituskoodaajan toiminto
- Tarkista paikoituskoodaajan vahvistus.
- Tarkista koneparametrin PosEncoderResistor asetukset. Jos käytetään ulkoista Y-kaapelia, tähän parametriin on syötettävä 1.
- Tarkista koneparametrin posEncoderFreq asetus ja maksimisyöttönopeus. Syöttöarvoilla yli 50 kHz (vastaava laskentataajuus asemansyötöllä on tulos koodaajan resoluutiosta), koneparametriin posEncoderFreq on syötettävä 1.
- Ota yhteys huoltoedustajaan


Error description 231-8C30

Error message

8C30 Paikoitusanturi %1 viallinen (EnDat)

Cause of error

- Asemankoodaajan paikoitusarvo on kelvoton
- Asemankoodaajan kaapelikatkos
- Asemankoodaaja on viallinen

Error correction

- Tarkista asemankoodaajan liitäntä
- Tarkista asemankoodaaja
- Ota yhteys huoltoedustajaan


Error description 231-8C40

Error message

8C40 Nop. sis.tulon %1 mittausarvoa ei tallennettu (EnDat)

Cause of error

- Moottorin koodaajan paikoitusarvoa ei ole tallennettu
- Moottorin koodaajan kaapelikatkos
- Moottorin koodaaja on viallinen

Error correction

- Tarkista moottorin koodaajan liitäntä
- Tarkista moottorin koodaaja
- Ota yhteys huoltoedustajaan


Error description 231-8C50

Error message

8C50 Paik.anturin %1 mittausarvoa ei tallennettu (EnDat)

Cause of error

- Moottorin koodaajan paikoitusarvoa ei ole tallennettu
- Asemankoodaajan kaapelikatkos
- Asemankoodaaja on viallinen

Error correction

- Tarkista asemankoodaajan liitäntä
- Tarkista asemankoodaaja
- Ota yhteys huoltoedustajaan


Error description 231-8C60

Error message

8C60 Kierroslukuanturin signaalitaajuus %1

Cause of error

- Häiriöitä nopeuskoodaajan signaaleissa

Error correction

- Tarkista nopeuskoodaajan signaalit
- Tarkista suojaukset
- Ota yhteys huoltoedustajaan


Error description 231-8C70

Error message

8C70 Paikoitusanturin signaalitaajuus %1

Cause of error

- Asemankoodaajan signaalihäiriö

Error correction

- Tarkista asemankoodaajan signaalit
- Tarkista suojaukset
- Ota yhteys huoltoedustajaan


Error description 231-8C80

Error message

8C80 Vahvistus liian suuri kierroslukuanturilla %1

Cause of error

- Koodaajan signaalivahvistus on liian suuri tai likaantumissignaali on aktiivinen.
- Häiriö moottorin koodaajan signaalissa
- Moottorin koodaajan kaapelissa oikosulku
- Moottorin signaalivahvists on liian suuri

Error correction

- Tarkista moottorin koodaajan liitäntä (maaliitäntä)
- Tarkista moottorin koodaaja
- Ota yhteys huoltoedustajaan


Error description 231-8C90

Error message

8C90 Vahvistus liian suuri paikoitusanturilla %1

Cause of error

- Paikoituskoodaajan signaalivahvistus on liian suuri, tai likaantumisen signaali on aktivoitunut.
- Häiriö koodaajan signaalissa.
- Oikosulku koodaajan kaapelissa.
- Koodaajan signaalin vahvistus liian korkea
- Virheelliset arvot koneparametrissa speedEncoderInput

Error correction

- Tarkista koodaajan kytkentä (maadoituskytkentä)
- Tarkista koodaaja
- Tarkista koneparametrin PosEncoderResistor konfiguraatio. Jos käytetään paikoituskoodaajaa (ei ulkoista Y-kaapelia), tähän koneparametriin on syötettävä 0.
- Ota yhteys huoltoedustajaan


Error description 231-8CA0

Error message

8CA0 Referenssisignaali %1 tai viivaluku virheellinen

Cause of error

- Virheellinen määrittely STR-viivaluvulle moottoritaulukossa
- Virheellinen referenssisignaali
- Häiriösignaaleja
- Moottorin koodaajan kaapeli on viallinen (poikki tai oikosulku)

Error correction

- Tarkista moottoritaulukon arvot
- Tarkista liike- ja pyörimisnopeuskoodaajien signaalit (PWM 8)
- Tarkista koodaajan kaapeli mekaanisen rasituksen (taittuminen, venyminen jne.) aiheuttamien katkosten tai oikosulun varalta
- Tarkista koodaajan kaapelin suojus ja sen liitäntä
- Vaihda koodaajan kaapeli
- Vaihda moottori
- Ota yhteys huoltoedustajaan


Error description 231-8CB0

Error message

8CB0 Kommutointikulma %1 ei olemassa

Cause of error

Moottorin käyttämiseen tarvittavaa kommutointikulmaa ei ole käytettävissä.

Error correction

- Määritä kommutointikulma uudelleen
- Muuta kommutointikulman määrittämismenetelmää koneparametreissa
- Ota yhteys asiakaspalveluun


Error description 231-9200

Error message

9200 Parametri compIpcJerkFact virheellinen

Cause of error

- CC:llä oleva parametrin compIpcJerkFact sisäänsyöttöalue: 0,0 ... 0,8.

Error correction

- Tarkasta koneparametrin compIpcJerkFact sisäänsyötöarvo
- Ota yhteys asiakaspalveluun


Error description 231-9210

Error message

9210 Parametri vCtrlDiffGain %1 liian suuri

Cause of error

- Differentiaalikerroin on liian suuri (Maks.arvo: 0.5 [As^2/r])

Error correction

- Valitse koneparametrin vCtrlDiffGain arvoksi pienempi kuin 0.5
- Ota yhteys asiakaspalveluun


Error description 231-9220

Error message

9220 Virheellinen nopeuskoodaajan sisäänsyöttö

Cause of error

- Virheellinen sisäänsyöttö koneparametriin "speedEncoderInput"
- Nopeuskoodaajan sisäänsyötön määrittely PWM-tulostukseen on virheellinen

Error correction

- Tarkista koneparametri "speedEncoderInput"
- Ota yhteys huoltoedustajaan


Error description 231-9230

Error message

9230 Tuntematon moottorityyppi

Cause of error

- Viallinen moottorityyppi moottoritaulukossa
- Ei tuettu moottorityyppi moottoritaulukossa
- Moottoritaulukon moottoritiedot puutteelliset

Error correction

- Ota yhteys asiakaspalveluun


Error description 231-9240

Error message

9240 Mittalaitteen tyyppi %1 virheellinen

Cause of error

- Valittu koodaaja ei ole sama kuin liitetty
Esimerkki:
EnDat on valittu, mutta inkrementaalinen koodaaja on kytketty
EnDat 2.1 on valittu, mutta EnDat 2.2 on kytketty
- Tämä CC ei tue valittua koodaajaa

Error correction

- Tarkista koneparametri "motEncType" (tai SYS moottoritaulukossa)
- Ota yhteys huoltoedustajaan


Error description 231-9250

Error message

9250 Moottorin anturi: EnDat 2.2 ei mahdollinen %1

Cause of error

- EnDat-tiedonsiirto on virheellinen
- Moottoritaulukossa on valittu mittalaite EnDat 2.2 -liitännällä, vaikka mittalaitteeseen ei ole asennettu EnDat 2.2 -liitäntää
- EnDat 2.2 -protokollaa ei voi lukea

Error correction

- Tarkasta, tukeeko mittausjärjestelmä EnDat 2.2:ta
- Tarkasta moottoritaulukko (sarake SYS)
- Tarkasta koneparametri motEncType
- Tarkasta kaapelin maadoitus ja suojaus
- Vaihda moottorin ohjauskortti
- Tarkasta kaapelointi (vertaa kaapeleiden tunnuksia dokumentaatioon)
- Tarkasta kierroslukuanturin kaapeli (viallinen tai liian pitkä)
- Tarkasta kierroslukuanturi
- Ota yhteys asiakaspalveluun


Error description 231-9260

Error message

9260 Moottoriparametrin muutos

Cause of error

- Moottorityyppi on muuttunut ilman, että käyttöyksikkö on kytkeytynyt pois päältä

Error correction

- Ota yhteys asiakaspalveluun


Error description 231-9261

Error message

9261 CC% 2: Etumerkin parametrointi epäjohdonmukainen %1

Cause of error

Syöte DIR moottoritaulukkoon tai koneparametrin merkkiCorrActualVal on asetettu väärin

Error correction

Korjaa moottoritaulukon DIR-merkintä tai koneparametrin signCorrActualVal.
Seuraava sääntö pätee: DIR ja signCorrActualVal on asetettava identtisesti.
Huomioi teknisen käsikirjan luvun "Liikesuunnan määrittäminen" lisätiedot.


Error description 231-9270

Error message

9270 Moottorin nimelliskierroluku tuntematon

Cause of error

- Moottoritaulukon sisäänsyöttö on nolla

Error correction

- Ota yhteys asiakaspalveluun


Error description 231-9280

Error message

9280 Parametrisuodatin 1 sopimaton %1

Cause of error

- Virheellinen sisäänsyöttö koneparametrissa vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 tai vCtrlFiltBandWith1
- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Tarkasta sisäänsyöttö koneparametrissa vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 tai vCtrlFiltBandWith1
- Tarkasta ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 231-9290

Error message

9290 Parametrisuodatin 2 sopimaton %1

Cause of error

- Virheellinen sisäänsyöttö koneparametrissa vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 tai vCtrlFiltBandWith2
- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Tarkasta sisäänsyöttö koneparametrissa vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 tai vCtrlFiltBandWith2
- Tarkasta ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 231-92A0

Error message

92A0 Parametrisuodatin 3 sopimaton %1

Cause of error

- Virheellinen sisäänsyöttö koneparametrissa vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 tai vCtrlFiltBandWith3
- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Tarkasta sisäänsyöttö koneparametrissa vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 tai vCtrlFiltBandWith3
- Tarkasta ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 231-92B0

Error message

92B0 Parametrisuodatin 4 sopimaton %1

Cause of error

- Virheellinen sisäänsyöttö koneparametrissa vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 tai vCtrlFiltBandWith4
- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Tarkasta sisäänsyöttö koneparametrissa vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 tai vCtrlFiltBandWith4
- Tarkasta ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 231-92C0

Error message

92C0 Param. suodatin 5 sopimaton %1

Cause of error

- Virheellinen sisäänsyöttö koneparametrissa vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 tai vCtrlFiltBandWith5
- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Tarkasta sisäänsyöttö koneparametrissa vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 tai vCtrlFiltBandWith5
- Tarkasta ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 231-92D0

Error message

92D0 Moottorin viivaluku on muuttunut

Cause of error

- Moottorin viivaluku on muuttunut ilman käyttöyksikön poiskytkentää.

Error correction

- Ota yhteys asiakaspalveluun


Error description 231-92E0

Error message

92E0 Moottorin koodaajan viivaluku virheellinen %1

Cause of error

- Parametrissa oleva koodaajan viivaluku ei ole sama kuin tunnistettu EnDat-viivaluku
- Koneparametrin "cfgServoMotor --> motStr" sisäänsyöttö on virheellinen
- Virheellinen sisäänsyöttö STR:n alla moottoritaulukossa
- EnDat 2.2 -moottorikoodaaja ilman viivaluvun tietoa on määriteltävä muodossa STR = 1 tai "cfgServoMotor --> motStr=1"

Error correction

- Muokkaa koneparametria "cfgServoMotor --> motStr"
- Muuta STR moottoritaulukossa
- Ota yhteys huoltoedustajaan


Error description 231-92F0

Error message

92F0 Virheellinen akselimerkintä

Cause of error

- Virheellinen akselin määritelmä isäntä-orja-momenttikäytöllä
- Isäntä-orja-momenttiohjauksen akselit ovat sallittuja vain koodaajan sisäänsyötön seuraavilla pareilla:
6-akseli CC424:
X15 ja X17
X16 ja X18
8-akseli CC424:
X15 ja X17
X16 ja X18
X19 ja X80
X20 ja X81
10-akseli CC424:
X15 ja X17
X16 ja X18
12-akseli CC424:
X15 ja X17
X16 ja X18
X82 ja X84
X83 ja X85
14-akseli CC424:
X15 ja X17
X16 ja X18
X19 ja X80
X20 ja X81
X82 ja X84
X83 ja X85
16-akseli CC424:
X15 ja X17
X16 ja X18
X19 ja X80
X20 ja X81
X82 ja X84
X83 ja X85
X86 ja X88
X87 ja X89

Error correction

- Muuta akselimääritelmää
- Ota yhteys huoltoedustajaan


Error description 231-9300

Error message

9300 Kenttäkulmamääritys %1 ei sallittu

Cause of error

- Kenttäkulman määritys tällä tavalla ei ole sallittu
- Valittu liike kenttäkulman määritystä varten ei ole sallittu tai tällä mittalaitteella mahdollinen

Error correction

- Tarkasta sisäänsyöttö koneparametrissa motTypeOfFieldAdjust ja motFieldAdjustMove ja/tai sisäänsyöttö moottoritaulukon sarakkeessa SYS
- Ota yhteys asiakaspalveluun


Error description 231-9310

Error message

9310 Sisäänmeno mittalaitteeseen väärin

Cause of error

- Asemankoodaajalle on valittu virheellinen syöte
(koneen parametri "posEncoderInput")
- Mahdollinen konfiguraatio CC61xx:
PWM ulostulo <-> asemankoodaaja
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Tarkista koneparametri "posEncoderInput"
- Ota yhteys huoltoedustajaan


Error description 231-9320

Error message

9320 Asemankoodaaja: EnDat 2.2 ei mahdollinen %1

Cause of error

- EnDat-tiedonsiirto on viallinen
- Koneparametrissa posEncoderType tai motEncTyp on valittu EnDat 2.2 liitäntä, vaikka EnDat 2.2 -koodaajaa ei ole liitetty.
- EnDat 2.2 -protokollaa ei voi lukea.

Error correction

- Tarkista, tukeeko asemankoodaaja EnDat 2.2:ta
- Tarkista koneparametri posEncoderType or motEncTyp
- Tarkista kaapelin maadoitus ja suojaus
- Vaihda moottorinohjauskortti
- Tarkista kaapeli (vertaa kaapelin ID-numeroa dokumentaatioon)
- Tarkista asemankoodaajan kaapeli (viallinen tai liian pitkä)
- Tarkista asemankoodaaja
- Ota yhteys huoltoedustajaan


Error description 231-9330

Error message

9330 Väärä sijaintiliitin konfiguroitu %1

Cause of error

- On konfiguroitu sijaintiliitin, jota ei ole olemassa

Error correction

- Tarkasta sijaintiliittimen konfiguraatio
- Ota yhteys asiakaspalveluun


Error description 231-9340

Error message

9340 PWM-taajuusvirhe %1

Cause of error

- Määritelty PWM-taajuus parametrissa ampPwmFreq on sallitun alueen ulkopuolella
- On valittu sellaisia PWM-taajuuksia, joita ei voi yhdistää keskenään

Error correction

- Tarkasta parametri ampPwmFreq
- Ota yhteys asiakaspalveluun


Error description 231-9350

Error message

9350 PWM-taajuus liian korkea %1

Cause of error

- PWM-ulostulolle X51 tai X52 on valittu yli 5000 kHz:n PWM-taajuus, vaikka X52 tai X54 on voimassa

Error correction

- Tarkista koneparametri ampPwmFreq PWM-ulostuloa X51 tai X52 varten
- Deaktivoi PWM-ulostulo X53 ja/tai X54
- Ota yhteys huoltoedustajaan


Error description 231-9360

Error message

9360 "double speed" ei mahdollinen %1

Cause of error

- Ohjaussilmukka X51 tai X52 määritellään 'kaksinopeuksiseksi', vaikka ohjaussilmukka X53 tai X54 on aktiivinen
- Ohjaussilmukka X55 tai X56 määritellään 'kaksinopeuksiseksi', vaikka ohjaussilmukka X57 tai X57 on aktiivinen (vain CC 4xx kahdeksalla ohjaussilmukalla)

Error correction

- Määrittele ohjaussilmukka X51 tai X52 'yksinopeuksiseksi' tai deaktivoi PWM-ulostulo X53 tai X54
- Määrittele ohjaussilmukka X55 tai X55 'yksinopeuksiseksi' tai deaktivoi PWM-ulostulo X57 tai X58 (vain CC 4xx kahdeksalla ohjaussilmukalla)
- Ota yhteys huoltoedustajaan


Error description 231-9370

Error message

9370 Tiedosto: "Inverter.inv" ei ole tuettu %1

Cause of error

- Ohjelmisto 'Inverter.inv' ei tue tätä ohjelmistoa

Error correction

- Vaihda tiedosto 'Inverter.inv' tiedostoon 'Motor.amp'
- Ota yhteys huoltoedustajaan


Error description 231-9380

Error message

9380 Jännitesuojamoduliparametri %1

Cause of error

- Koneparametrin sisäänsyöttö ampVoltProtection väärin
- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Tarkasta koneparametrin ampVoltProtection sisäänsyöttö
- Tarkasta ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 231-9390

Error message

9390 Suurentuneet virranohjauksen kertoimet: väärä moottorityyppi %1

Cause of error

- Koneparametrissa iCtrlAddInfo virranohjaussilmukan kompensaatio aktivoituu muulle moottorityypille kuin tahtimoottorille (lineaarimoottori, epätahtimoottori).

Error correction

- Deaktivoi suurentuneiden virranohjauskertoimien kompensaatio syöttämällä sisään "0" koneparametrissa iCtrlAddInfo.


Error description 231-93A0

Error message

93A0 PDT1-esiohjaus: Väärä moottorityyppi

Cause of error

- Koneparametrin iCtrlDiffFreqFF avulla aktivoidaan käyttöyksikön virransäätöpiirin PDT1-esiohjaus esim. lineaari- tai asynkronimoottorilla.
- PDT1-esiohjaus on mahdollinen vain synkronimoottorilla varustetun käyttöyksikön virransäätöpiirille.

Error correction

- Deaktivoi PDT1-esiohjaus syöttämällä sisään arvo "0" koneparametriin iCtrlDiffFreqFF.
- Ota yhteys asiakaspalveluun


Error description 231-93B0

Error message

93B0 Virransäätimen PDT1-esiohjaus: Sopimaton kulmafrekvenssi

Cause of error

- Kielletty maksimikulmataajuus koneparametrissa iCtrlDiffFreqFF.
- Asetetusta PWM-taajuudesta riippuen ovat seuraavat maksimikulmataajuudet mahdollisia:
PWM-taajuus Maksimikulmataajuus
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Sallittu maksimikulmataajuus koneparametrissa iCtrlDiffFreqFF.
- Ota yhteys asiakaspalveluun


Error description 231-93C0

Error message

93C0 INVERTER.INV virheellinen %1

Cause of error

- Virtalähdetaulukon virheellinen sisäänsyöttö: INVERTER.INV
- Sisäänsyöttö: I_MAX, U-IMAX tai R-sensori virheellinen
- R-sensori ei ole vastaava kuin U-IMAX/I-MAX

Error correction

- Tarkasta sisäänsyötöt I_MAX, U-IMAX ja R-sensori
- Ota yhteys asiakaspalveluun


Error description 231-93D0

Error message

93D0 Siirtosuhde on virheellinen %1

Cause of error

- Virheellinen siirtosuhteen sisäänsyöttö
- Virheellinen koodaajan viivaluvun sisäänsyöttö
- Virheellinen asemankoodaajan resoluution sisäänsyöttö

Error correction

- Tarkista moottorin viivaluvun, siirtosuhteen ja asemankoodaajan resoluution sisäänsyötöt
- Ota yhteys huoltoedustajaan


Error description 231-93E0

Error message

93E0 PWM-taajuus yli 5kHz vaatii tuplanopeuden %1

Cause of error

- Jos koneparametrissa "ampPwmFreq" valittu PWM-taajuus on suurempi kuin 5000 Hz, koneparametri "ctrlPerformance" on asetettava tuplanopeudelle

Error correction

- Pienennä PWM-taajuutta koneparametrissa "ampPwmFreq"
- tai aseta koneparametri "ctrlPerformance" tuplanopeudelle
- Ota yhteys huoltoedustajaan


Error description 231-93F0

Error message

93F0 Maksimilaskentakyky ylitetty

Cause of error

- CC61xx:
Haluttu laskentateho koneparametrissa "ctrlPerformance" ei ole mahdollista.
Seuraavat konfiguraatiot ohjausyksikköä kohti sallitaan:
Yksi | Tupla
6 | 0
4 | 1
2 | 2
0 | 3
Koneparametri "ctrlPerformance" = 0 Yksittäisnopeus
Koneparametri "ctrlPerformance" = 1 Tuplanopeus

Error correction

- Vähennä akseleiden lukumäärää ohjausyksikköä kohti
- Muuta tuplanopeusakselit yksittäisnopeusakseleiksi (koneparametri "ctrlPerformance" välillä 1 ... 0)
- Ota yhteys huoltoedustajaan


Error description 231-9400

Error message

9400 Koodaajaa 11 µA ei tueta

Cause of error

- Koneparametri "posEncoderSignal" on asetettu arvoon 11 µA

Error correction

- Koneparametri "posEncoderSignal" on asetettu arvoon 11 Vpp
- Ota yhteys huoltoedustajaan


Error description 231-9410

Error message

9410 posEncoderDist:n suhde posEncoderIncr:een on viallinen %1

Cause of error

- Koneparametrin suhde CfgAxisHardware->posEncoderDist to CfgAxisHardware->posEncoderIncr ei sovi yksiin EnDat-koodaajan arvojen kanssa
- Kun EnDat 2.2: katso ohjauksen teknistä käsikirjaa

Error correction

- Tarkista sisäänsyötöt CfgAxisHardware->posEncoderDist tai CfgAxisHardware->posEncoderInc
- Ota yhteys huoltoedustajaan


Error description 231-9420

Error message

9420 Konfiguraatio X150 ei ole mahdollinen %1

Cause of error

- Sisäänsyöttö parametrissa GenDriveOffGroup (akseliryhmän katkaisu koodilla X150) on kelvoton

Error correction

- Korjaa parametrin GenDriveOffGroup sisäänsyöttö
- Ota yhteys huoltoedustajaan


Error description 231-9430

Error message

9430 Konfiguraatio I32 ei ole mahdollinen %1

Cause of error

- Sisäänsyöttö parametrissa GenEmergencyStopFunction käytön valtuutusta varten I32-sisääntulon kautta on kelvoton

Error correction

- Korjaa parametrin GenEmergencyStopFunction sisäänsyöttö
- Ota yhteys huoltoedustajaan


Error description 231-9440

Error message

9440 Virtahäiriön konfiguraatio ei ole mahdollinen %1

Cause of error

- Sisäänsyöttö parametrissa AmpAcFailSelection AC-vikaa tai virtahäiriötä varten on kelvoton

Error correction

- Korjaa parametrin AmpAcFailSelection sisäänsyöttö
- Ota yhteys huoltoedustajaan


Error description 231-9450

Error message

9450 PWM-kuvion konfiguraatio ei ole mahdollinen %1

Cause of error

- Sisäänsyöttö parametrissa ICtrlPwmInfo (PWM-kuvion konfiguraatio) on kelvoton

Error correction

- Korjaa sisäänsyöttö parametrissa ICtrlPwmInfo
- Ota yhteys huoltoedustajaan


Error description 231-9460

Error message

9460 LIFTOFF-konfiguraatio ei ole mahdollinen %1

Cause of error

- Sisäänsyöttö parametrissa PowSupplyLimitOfDcVoltage on kelvoton
- Sisäänsyöttö parametrissa PowSupplyDcLinkVoltageForSpindleStop on kelvoton

Error correction

- Korjaa parametrin PowSupplyLimitOfDcVoltage sisäänsyöttö
- Korjaa parametrin PowSupplyDcLinkVoltageForSpindleStop sisäänsyöttö
- Ota yhteys huoltoedustajaan


Error description 231-9470

Error message

9470 Jarrutulostuksen konfiguraatio ei ole mahdollinen %1

Cause of error

- Sisäänsyöttö parametrissa MotBrakeNotExist on kelvoton

Error correction

- Korjaa parametrin MotBrakeNotExist sisäänsyöttö
- Ota yhteys huoltoedustajaan


Error description 231-9480

Error message

9480 Nykivän eteensyötön konfiguraatio ei ole mahdollinen %1

Cause of error

- Nykivä eteensyöttö parametrin CompIpcJerkFact yli ei ole mahdollista

Error correction

- Korjaa parametrin CompIpcJerkFact sisäänsyöttö
- Suositus: Vaihtoehtona voidaan käyttää väännön eteensyöttöä parametrin CompTorsionFact avulla.
- Ota yhteys huoltoedustajaan


Error description 231-9490

Error message

9490 Aktiivivaimennuksen konfiguraatio ei ole mahdollinen %1

Cause of error

- Aktiivinen vaimennus parametreilla CompActiveDampFactor ja CompActiveDampTimeConst ei ole mahdollista

Error correction

- Korjaa parametrien CompActiveDampFactor ja CompActiveDampTimeConst sisäänsyötöt
- Ota yhteys huoltoedustajaan


Error description 231-94A0

Error message

94A0 Konfiguraatio SyncAxisTorqueDistrFact mahdoton %1

Cause of error

- Muuttuva vääntöjakauma parametrin SyncAxisTorqueDistrFact avulla ei ole mahdollista

Error correction

- Korjaa parametrin SyncAxisTorqueDistrFact sisäänsyöttö
- Ota yhteys huoltoedustajaan


Error description 231-94B0

Error message

94B0 Nopeuskompensaation konfiguraatio mahdoton %1

Cause of error

- Muuttuva nopeuskompensaatio parametrin SyncAxisSpeedCorrectRatio avulla ei ole mahdollista

Error correction

- Korjaa parametrin SyncAxisSpeedCorrectRatio sisäänsyöttö
- Ota yhteys huoltoedustajaan


Error description 231-94C0

Error message

94C0 DQ PWM taajuus > 4 kHz edellyttää kaksoisnopeutta %1

Cause of error

- Jos koneparametrissa "ampPwmFreq" valittu PWM-taajuus on suurempi kuin 4000 Hz, koneparametri "ctrlPerformance" on asetettava tuplanopeudelle

Error correction

- Pienennä PWM-taajuutta koneparametrissa "ampPwmFreq"
- tai aseta koneparametri "ctrlPerformance" tuplanopeudelle (ohjelmaoptio)
- Ota yhteys huoltoedustajaan


Error description 231-94D0

Error message

94D0 DQ-ALM: Tarkista parametrit %1

Cause of error

- Virheellinen syöttömoduuli valittu koneparametrissa CfgPowSupply.
- Syöttömoduulia ei ole syötetty syöttömoduulitaulukossa Supply.Spy.

Error correction

- Valitse oikea syöttömoduuli koneparametrissa CfgPowSupply.
- Ota yhteys huoltoedustajaan


Error description 231-94E0

Error message

94E0 Vaihto EnDat 2.2:sta 1 Vpp:een vaatii uudelleenalustuksen %1

Cause of error

- Koodaaja on vaihdettu EnDat 2.2:stä versioon 1 Vpp tai päinvastoin. Käyttö on uudelleenalustettava.

Error correction

- Uudelleenalusta järjestelmä
- Peruuta akselivalinta koneparametrilla axisMode (bitti x = 0)
- Poistu MP-editorista:
- Uudelleenaktivoi akseli koneparametrissa axisMode (bitti x = 0) ja aseta posEncoderType haluttuun arvoon
- Poistu uudelleen MP-editorista
- tai uudelleenalusta järjestelmä


Error description 231-94F0

Error message

94F0 Kelvoton vääntökompensaatio %1

Cause of error

- Vääntökompensaatio on konfiguroitu, mutta järjestelmä on yksikoodijärjstelmä.
- Vääntökompensaatio on konfiguroitu, mutta luistokitkan kompensaatiota ei ole konfiguroitu.

Error correction

- Deaktivoi vääntökompensaatio koneparametrilla compTorsionFact.
- Määrittele asemankoodaajien sisääntulojen ja akseleiden välinen osoitus parametrissa posEncoderInput (jos asemankoodaaja on olemassa), ja syötä kitkakomepnsaatio koneparametriin compFrictionT2.
- Ota yhteys huoltoedustajaan


Error description 231-9500

Error message

9500 DQ: Taajuusmuuttajaa ei löydy %1

Cause of error

- Tiedonsiirtoa näytettävän akselin invertterin akssa ei pystytty perustamaan.
- DRIVE-CLiQ-piiri ei ole kytketty tai on kytketty väärin.
- Invertterin syöttöjännite on katkaistu.
- Invertteri on viallinen
- Koneparametri pwmSignalOutput on virheellinen.

Error correction

- Tarkista kaapeli.
- Tarkista invertterin syöttöjännite.
- Tarkista sisäänsyöttö koneparametrissa pwmSignalOutput.
- Ota yhteys huoltoedustajaan


Error description 231-9510

Error message

9510 PWM-taajuuden muutos aktiivisen servo-ohjauksen aikana %1

Cause of error

- PWM-taajuutta koneparametrissa ampPwmFreq ei saa muuttaa käytön tai vastaavan käytön ollessa vielä ohjaussilmukassa.
Vastaava akseli:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Deaktivoi käyttöohjain ennen koneparametrin ampPwmFreq vaihtamista
- Ota yhteys huoltoedustajaan


Error description 231-9520

Error message

9520 Virheellinen sisäänsyöttö kohteessa vCtrlTimeSwitchOff %1

Cause of error

- Koneparametrissa vCtrlTimeSwitchOff on konfiguroitu ajaksi nolla. Syötetyn ajan tulee mahdollistaa turvallinen jarrutusprosessi.
- Jotta estettäisiin akseleiden/karan jarruttamaton heitto ilman mekaanista jarrutusta, koneparametriin vCtrlTimeSwitchOff asetetun ajan on oltava suurempi kuin akseleiden suurin mahdollinen jarrutusaika, joka voi tapahtua sähköjarrutuksessa.

Error correction

- Syötä sopiva arvo koneparametriin vCtrlTimeSwitchOff
- Ota yhteys huoltoedustajaan


Error description 231-9530

Error message

9530 DRIVE-CLiQ-akseli %1 on vielä aktiivinen

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must likewise be deactivated at the same port (e.g. 301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter axisMode or CfgPlcSStrobe.
- Inform your service agency


Error description 231-9550

Error message

9550 EnDat2.2 - FS-anturijärjestelmä väärin konfiguroitu %1

Cause of error

On määritelty, että vain EnDat2.2-asemanmittauslaitetta ja vain EnDat2.2-kierroslukuanturia voidaan käyttää toiminnallista turvallisuutta varten.
Tämä ei ole mahdollista.

Error correction

- Tarkasta koneparametrin CfgAxisSafety-encoderForSafety määritys:
Tämän tulee olla "speedAndPosEncoder", "speedEncoder" tai "posEncoder".
- Erikoisasetukset yksianturijärjestelmiä varten EnDat 2.2 FS -mittalaitteilla:
Aseta "posEncoder", jos vain asemanmittauslaitetta tulee käyttää toiminnalliseen turvallisuuteen
tai aseta "speedEncoder", jos vain kierroslukuanturia tulee käyttää toiminnalliseen turvallisuuteen.
- Vakioasetus: älä aseta parametria "speedAndPosEncoder", jos haluat asettaa normaalin kaksianturijärjestelmän tai
jos kyseistä akselia käytetään turvallisesti vain yhdellä mittalaitteella (yksianturiturvallisuus).


Error description 231-9560

Error message

9560 MP-syöte virheellinen: laskimen pulssi per liikepituus %1

Cause of error

- Koneparametrin posEncoderIncr arvo sallitun alueen ulkopuolella

Error correction

- Tarkasta koneparametrin MP_posEncoderIncr arvo ja tarvittaessa korjaa
- Ota yhteys asiakaspalveluun


Error description 231-9570

Error message

9570 Virheparametrointi: liikepituus per moottorin kierros %1

Cause of error

- Koneparametrin distPerMotorTurn arvo sallitun alueen ulkopuolella

Error correction

- Tarkasta koneparametrin MP_distPerMotorTurn arvo ja tarvittaessa korjaa
- Ota yhteys asiakaspalveluun


Error description 231-9580

Error message

9580 Param. suodatin 6 sopimaton %1

Cause of error

- Virheellinen sisäänsyöttö koneparametrissa vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 tai vCtrlBandWidth6

Error correction

- Tarkasta sisäänsyöttö koneparametrissa vCtrlFiltDamping6, vCtrlFiltFreq6, vCtrlFiltType6 tai vCtrlBandWidth6
- Ota yhteys asiakaspalveluun


Error description 231-9590

Error message

9590 Maksimilaskentakyky ylitetty

Cause of error

-CC61xx:
Aktivoitujen laajennettujen ohjaintoimintojen edellyttämä laskentatehokkuus ei ole mahdollista.

Error correction

- Laajennettujen ohjaintoimintojen deaktivointi
- Pienennä säätöyksiköiden akseleiden lukumäärää
- Muuta Double-Speed-akselit Single-Speed-akseleiksi (Koneparametri ctrlPerformance asetuksesta 1 asetukseen 0)
- Ota yhteys asiakaspalveluun.


Error description 231-9591

Error message

9591 TRC ei ole aktiivinen

Cause of error

TRC ei ole aktiivinen epätäydellisen parametroinnin takia

Error correction

TRC:n aktivointia varten tarvitaan seuraavia parametreja:
- Moottorin massan hitausmomentti (moottoritaulukosta) tai kiihdytysohjaus CfgControllerComp.compAcc
- Kierroslukusäätimen suhteellisuusosa CfgSpeedControl.vCtrlPropGain
- Muunnossuhde CfgAxisHardware.distPerMotorTurn


Error description 231-95A0

Error message

95A0 Moottoritaulukon syöte virheellinen: PPW %1

Cause of error

Moottoritaulukon syöte sarakkeessa PPW puuttuu tai sen arvo on 0.

Error correction

- Syötä arvo sarakkeeseen moottorin valmistajan tietolehden mukaisesti
- Ota yhteys asiakaspalveluun


Error description 231-95B0

Error message

95B0 Virheparametrointi CfgAxisCoupling %1 (Info: %4)

Cause of error

Akselikytkennän parametrointi on virheellinen.
Lisätiedot "Info" antavat tarkempia ohjeita:
Info = 1: Määritetylle sivuakselille ei ole kelvollista pääakselia
Info = 2: Määritetylle sivuakselille määritetty pääakseli ei ole aktiivinen
Info = 3: Info = 3: AdvancedTorque-Slave on parametroitu AdvancedTorque-Masterina samaan aikaan
Info = 4: AdvancedTorque-Slave on parametroitu samaan aikaan kuin Torque-Master tai AdvancedPosition-Masten

Error correction

Info = 1: Tarkasta parametri CfgAxisCoupling-masterAxis
Info = 2: Tarkasta parametri CfgAxisCoupling-masterAxis ja parametri CfgAxis-axisMode tai Master-akselin testMode
Info = 3: Tarkasta kaikkien aktiivisten akseleiden parametri CfgAxisCoupling-masterAxis
Info = 4: Tarkasta kaikkien aktiivisten akseleiden parametri CfgAxisCoupling-masterAxis


Error description 231-9800

Error message

9800 CC%2 MC-käsky tuntematon %1

Cause of error

- MC-käsky tälle hardwarelle ei ole sallittu
- MC-käsky tälle ajankohdalle ei ole sallittu
- 0 = virheellinen käskykoodi > 255
1...255 = väärä tai ei sallittu käskykoodi
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 231-9900

Error message

9900 CC%2 CC-käsky tuntematon %1

Cause of error

- CC-käsky ei ole sallittu tälle laitteelle
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 231-A001

Error message

A001 Jarrutestin kutsuvalvonnan peruutus

Cause of error

- Suojaovi(ovet) avattiin jarrutestin aikana
- Käytön valmiussignaali puuttuu jarrutestin kutsuvalvonnan aikana

Error correction

- Jätä suojaovet kiinni jarrutestin ajaksi
- Varmista käytön valmius jarrutestin aikana


Error description 231-A002

Error message

A002 Jarrujohtojen testauksen kutsuvalvonnan peruutus

Cause of error

- Suojaovi(ovet) avattiin jarrupiiritestin aikana

Error correction

- Jätä suojaovet kiinni jarrupiiritestin ajaksi


Error description 231-A003

Error message

A003 SPLC-käyttöönottotapa aktiivinen

Cause of error

- SPLC-ohjelman CRC-tarkistus on deaktivoitu (koneparametri CfgSafety --> käyttöönotto asetetaan)

Error correction

- Käyttöönottotapa on deaktivoitava ennen koneen toimittamista (nollaa käyttöönotto koneparametrissa CfgSafety)
- Ota yhteys huoltoedustajaan


Error description 231-A004

Error message

A004 T.BRK.B-signaalin pääte 24V

Cause of error

- Virhe jarruohjauksen testauksessa
- Signaalitaso = +24V sisäänmenossa: - SPK-moduulin T.BRK.B
vaikka ohjauksen perusteella odotuksena on 0 V

Error correction

- Tarkasta jarrujen ja T.BRK-signaalin ulkoinen johdotus
- Tarkasta jarruohjauksen rele
- Ota yhteys asiakaspalveluun


Error description 231-A005

Error message

A005 CC%2 varoitus: Säätöyksikkö ei tarkoitettu FS:lle

Cause of error

Varmuusohjelmisto SKERN-CC on tunnistanut säätöyksikön tarkastuksessa,
että tämä laite (CC, UEC, UMC) ei ole tarkoitettu ohjausjärjestelmille, joissa on toiminnallinen turvajärjestelmä FS.
Tämä säätöyksikkö ei täytä standardin EN 13849 turvallisuusvaatimuksia eikä ole
sallittu toiminnallista turvallisuutta varten.

Error correction

- Vaihda kyseinen säätöyksikkö (CC, UEC, UMC)
- Ota yhteys asiakaspalveluun


Error description 231-A006

Error message

A006 SPLC-CC%2: Ristiintarkastus epäonnistui, ulostulo %4

Cause of error

- Virhe SPLC-CC-ulostulojen ristiintarkastuksessa.
- CC[x]:n SPLC-ohjelma on käskenyt ulostulon nollaan (LOW). Liittimen uudelleen lukema ulostulon arvo on kuitenkin 1 (HIGH).

Error correction

- Tarkasta ulostulon johdotus.
- Tarkasta SPLC-ohjelma: SPLC:n ulostulojen asetus- ja palautussignaalien pitäisi aina olla stabiileja vähintään kahden SPLC-jakson ajan.
- Ota yhteys asiakaspalveluun.


Error description 231-A020

Error message

A020 T.BRK.B-signaalin 24 V -liitäntä

Cause of error

- Virhe jarruohjauksen testauksessa
- Signaalitaso = +24V sisäänmenossa: - SPK-moduulin T.BRK.B
vaikka ohjauksen perusteella odotuksena on 0 V

Error correction

- Tarkasta jarrujen ja T.BRK-signaalin ulkoinen johdotus
- Tarkasta jarruohjauksen rele
- Ota yhteys asiakaspalveluun


Error description 231-A021

Error message

A021 Jarrupiiritestin keskeytys, suojaovet avattu

Cause of error

- Suojaovi(ovet) avattiin jarrupiiritestin aikana

Error correction

- Jätä suojaovet kiinni jarrupiiritestin ajaksi


Error description 231-A040

Error message

A040 CC%2 käyttötapa ei mahdollinen

Cause of error

- Käyttötapakytkimen ja suojaovien kytkentätila ei ole sallittu.

Error correction

- Ota yhteys huoltoon.
- Tarkasta käyttötapakytkimen asetus
- Tarkasta suojaovien kytkinten kytkentätila
- Tarkasta kaapelointi


Error description 231-A041

Error message

A041 CC%2 SOM 4 ei mahdollinen

Cause of error

- Avainkytkin 1 ei ole automaattikäytöllä (BA1)
- Avainkytkin 1 on viallinen
- Kaapelointivirhe

Error correction

- Aseta avainkytkin 1 automaattikäytölle (BA1)
- Ota yhteys huoltoon


Error description 231-A042

Error message

A042 CC%2 SOM 4 ei sallittu

Cause of error

BA4-käyttötapa valitaan avainkytkimellä, mutta sitä ei ole vapautettu.

Error correction

- Ota yhteys huoltoedustajaan.


Error description 231-A043

Error message

A043 CC%2 SOM 2 vain yhdelle aksel. sall.

Cause of error

- Käyttötavalla BA2, aukiolevien suojaovien kanssa ei useamman akselin samanaikainen liike ei ole sallittu.

Error correction

- Odota kunnes kaikki akselit ovat pysähtyneet ja käynnistä vain yksi akseli kerrallaan.


Error description 231-A080

Error message

A080 CC%2 käyttötila eri kuin MC:n

Cause of error

- MC:n ja CC:n kesken tapahtuu jaksottaista käyttö-olosuhteiden Automaatti, SRG, SBH ja SH vertailua. Jos tiedot pysyvät erilaisina kauemmin kuin 500 ms, laukeaa Pysäytys 1.

Error correction

- Kuittaa virheilmoitus painamalla CE.
- Kytke kone päälle
- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston syöttötietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Akseliryhmän vaadittu turvallisuustoiminto ei täsmää.
("pp_AxGrpStateReq[Var.]", Var.= akseliryhmä)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston syöttötietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Akselin tai akseliryhmän liikepyyntö ei täsmää.
("pp_AxGrpActivate[Var.]", Var.= akseliryhmä)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston syöttötietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Akselikohtainen liikkeen vapautus ei täsmää.
("pp_AxEnable[Var.]", Var.= akseli-indeksi)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston syöttötietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Akseliryhmän pysäytysreaktion pyyntö ei täsmää.
("pp_AxGrpStopReq[Var.]", Var.= akseliryhmä)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston syöttötietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Akseliryhmäkohtaisen hyväksymispainikkeen tila ei täsmää.
("pp_AxGrpPB[Var.]", Var.= akseliryhmä)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Turvareleketjun tai lepokontaktiketjun paluuilmoitettu tila ei täsmää.
("pp_GenFB_NCC", Var.= ei merkitystä)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston syöttötietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Ohjausjännitteen pyydetty tai ilmoitettu tila ei täsmää.
("pp_GenCVO", Var.= ei merkitystä)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston syöttötietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Käyttövapautuksen akseliryhmäkohtainen hyväksyntä ei täsmää.
("pp_AxGrpPermitDrvOn", Var.= akseliryhmä)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston syöttötietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Koneen näppäinten koontitila ei täsmää.
("pp_GenMKG", Var.= ei merkitystä)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston syöttötietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Jarrujohtotestin signaalin tila ei täsmää.
("pp_GenTBRK", Var.= ei merkitystä)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston syöttötietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. SKERN-sovelluksen aktiivinen turvallisuuskohtainen käyttötapa SOM ei täsmää.
("pp_GenSOM", Var.= ei merkitystä)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston syöttötietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Takaisinluettavissa olevien lähtöjen tilat ei täsmää.
("readBackOutputs[Var.]", Var.= lähdön indeksinumero)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston syöttötietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Tila: "SPLc-ohjelma aktiivinen" ei täsmää.
("running", Var.= ei merkitystä)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston syöttötietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Pysäytyspyyntö ei täsmää.
("stopReq", Var.= ei merkitystä)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston tulostustietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Akseliryhmän määritetty turvallisuustila ei täsmää.
("NN_AxGrpState[Var.]", Var.= Akseliryhmä)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston tulostustietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Akselikohtainen jarruohjaus ei täsmää.
("NN_AxBrkReleaseReq[Var.]", Var.= akseli-indeksi)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston tulostustietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Akseliryhmän liiketila ei täsmää.
("NN_AxGrpInMotion[Var.]", Var.= akseliryhmä)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- On todettu turvallisuusytimen ohjelmiston tulostustietojen poikkeavuus MC:n ja CC:n keskinäisessä ristiintarkastuksessa. Toiminnallisen turvallisuuden FS käyttövalmius ei täsmää.
("NN_GenSafe", Var. = ei merkitystä)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Muutt.=%5 MC=%6 CC=%7

Cause of error

- SKERNin tulostustiedoissa on todettu ero ristiinvertailussa A- ja B-kanavan kesken. Yhden akselin useamman jarrun akselikohtainen jarruohjaus ei täsmää.
("NN_MultiBrkOnAxisReleaseReq[Var.]", Var.= akseli-indeksi)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Muutt.=%5 MC=%6 CC=%7

Cause of error

- SKERNin syöttötiedoissa on todettu ero ristiinvertailussa A- ja B-kanavan kesken. Syöttöarvon rajoituksen arvo ei täsmää.
("pp_AxFeedMax[Var.]", Var.= akseli-indeksi)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A081

Error message

A081 CC%2 Risteysvert.nro=%4 Muutt.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the SKERN in a cross-comparison between the A channel and B channel.
The axis-specific status of the safe absolute position does not match.
("NN_AxSafe[var.]", var.= axis index)

Error correction

- Check the SPLC program
- Restart the control
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 NE2-taso ei vaihdu 0:n jälkeen dyn. testissä

Cause of error

- Toisen hätäpysäytyssilmukan dynaamisen testin aikana (vähintään kerran 1.5 minuutissa) odotetaan sisääntulossa (NE2) väliaikaista jännitetason muutosta arvoon 0 V. Jos taso 0 V tai 24 V pysyy jatkuvasti testausikkunan 100 ms sisällä, se saa aikaan
virheen.
- Dynaamisen testin aikaikkuna on liian pieni (käsittelyaikaongelmia, ohjelmistovirheet)

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan
- Tarkista johdotus.
- Tarkista Hätä-Seis-painike
- Vaihda laite


Error description 231-A082

Error message

A082 CC%2 Risteysvert.nro=%4 Muutt.=%5 MC=%6 CC=%7

Cause of error

- SKERNin syöttötiedoissa on todettu ero ristiinvertailussa A- ja B-kanavan kesken. Takaisinlukukanavien arvot eivät täsmää.
("pp_ReadBackOutputs", muuttuja = SPLC-lähdön numero)

Error correction

- Tarkasta SPLC-lähdön jännitteet ja johdotus
- Tarkasta ja tarvittaessa korjaa SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-A083

Error message

A083 CC%2 S sisäänsyöttö ei 0 dynaamisessa testissä

Cause of error

- Toisen hätäseis-silmukan dynaamisen testin aikana (enintään joka 1,5 min) kaikkien turvallisuuteen vaikuttavien ovikontaktien ja pääkytkinten sisääntulojen jännitteiden tulee olla lyhyen aikaa tasolla 0 V. Vika poistuu, jos 100 ms aikana esiintyy
jännite tasolla 24 V.
- Dynaamisen testin aikaikkuna on liian pieni (laskenta-aikaongelmia, ohjelmistovirhe)

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan
- Tarkista johdotus
- Tarkista ovikontaktit ja pääkytkimet
- Vaihda laitteisto


Error description 231-A084

Error message

A084 S-aikakatkaisu pysäytysreaktiossa SS2 %4 ObjId=%5

Cause of error

- Akseliryhmän (= ObjId) ohjatun pysäytyksen suurin sallittu aika (SS2 – jarrutus muodolla) on ylitetty. Suurin sallittu aika on 30 sekuntia.

Error correction

- Tarkista SPLC-ohjelma ja PLC-ohjelma
- Ota yhteys huoltoedustajaan


Error description 231-A085

Error message

A085 SKERN-CC%2, X%4: Yhteysvirhe EnDat-anturin dynamisoinnin aikana

Cause of error

Endat-antureiden pakkodynamisoinnin yhteydessä on tapahtunut tiedonsiirtovirhe.
Molempia Ignore-lippuja ei voitu asettaa samanaikaisesti.

Error correction

Ota yhteys asiakaspalveluun.


Error description 231-A086

Error message

A086 SKERN-CC%2: Yhteysvirhe X%4:n dynamisoinnin aikana

Cause of error

EnDat22-antureiden dynamisointia ei voitu suorittaa esimääritellyssä ajassa.

Error correction

Huomioi muut virheilmoitukset.
Ota yhteys asiakaspalveluun.


Error description 231-A087

Error message

A087 SKERN-CC%2: EnDat-pakkodynamisoinnin poisjättöbitti ei sallittu

Cause of error

Aktiivinen ohitusbitti tunnistettiin EnDat-pakkodynamosoinnin ulkopuolella.

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe esiintyy uudelleen: ota yhteys asiakaspalveluun


Error description 231-A090

Error message

A090 Käyttölukko turvaohjelmiston kautta

Cause of error

- Hätäseis aktivoitu (CC:llä)
- Käyttö on kytkettävä päälle, vaikka järjestelmä on "hätäseis"-tilassa ( "-ES.B" tai "-NE2" signaali on aktiivinen).
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista johdotus.
- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 231-A091

Error message

A091 Käyttölukko turvaohjelmiston kautta

Cause of error

- Hätäseis aktivoitu (MC:llä)
- Käyttö on kytkettävä päälle, vaikka järjestelmä on "hätäseis"-tilassa ( "-ES.A" tai "-NE1" signaali on aktiivinen).
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista johdotus.
- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 231-A092

Error message

A092 Käyttölukko turvaohjelmiston kautta

Cause of error

- Järjestelmätesti on aktiivinen
- Käyttöä kytketään päälle, vaikka järjestelmä on edelleen testiohjelmassa
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 231-A093

Error message

A093 Käyttölukko FS:n läpi, vasteen 1 poiskytkentä aktiivinen

Cause of error

- Käyttö lukittu toiminnallisen turvaohjelmiston avulla
- Käytön oletettiin olevan päällekytketty, vaikka CC ei ole suorittanut loppuun ajovasteen 1 poiskytkentää
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 231-A094

Error message

A094 Karan käyttölukko, työkalunpidin avattu

Cause of error

- Karakäytön oletettiin olevan päällekytketty, kun suojaovi oli auki, vaikka työkalunpidin oli auki.
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista johdotus.
- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 231-A095

Error message

A095 Karan käyttölukko, valtuusnapin tila kelvoton

Cause of error

- Karakäytön oletettiin olevan päällekytketty, kun suojaovi oli auki, vaikka valtuuspainiketta ei ole painettu tai sen ei annettu mennä etukäteen.
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista johdotus.
- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 231-A096

Error message

A096 Karan käyttölukko, käyttötapa ei ole sallittu

Cause of error

- Karakäytön oletettiin olevan päällekytketty, kun suojaovi oli auki, vaikka avainlukituskytkin oli asennossa 'BA1' ('ei-valtuutettu käyttäjä').
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista avainlukituskytkimen asento
- Tarkista johdotus.
- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 231-A097

Error message

A097 Käyttölukko karassa, SS2 reaktio aktiivinen

Cause of error

- Karakäytön oletettiin olevan päällekytketty, kun suojaovi oli auki, vaikka karan pysäytys2-reaktio on aktiivinen.
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 231-A098

Error message

A098 Käyttölukko karalla, STO on aktiivinen

Cause of error

- Karakäytön oletettiin olevan päällekytketty, kun suojaovi oli auki, vaikka STO-turvatoiminto (turvapoistettu vääntömomentti) on yhä aktiivinen.
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 231-A099

Error message

A099 CC%2 Käyttölukko - poistamaton järjestelmävirhe

Cause of error

- Käytön päällekytkentä estettiin, koska esiintyi poistamaton järjestelmävirhe.

Error correction

- Tarkista järjestelmävirheen syy (katso lokin sisäänsyöttöä) ja korjaa, jos mahdollista.
- Ota yhteys huoltoedustajaan


Error description 231-A200

Error message

A200 Jarrutesti ei ole sallittu %1

Cause of error

- Käytön valmiussignaali puuttuu (invertterin RDY-signaali puuttuu käyttövirheen vuoksi)
- Suojaovi(ovet) ei(eivät) ole kiinni, vaikka parametriasetusten mukaan näin pitäisi olla.

Error correction

- Korjaa käyttövika
- Sulje suojaovi(ovet)
- Tarkista parametriasetukset ja muuta niitä tarvittaessa
- Ota yhteys huoltoedustajaan


Error description 231-A210

Error message

A210 Jarruohjaus %1 virheellinen: askel %4

Cause of error

- Väärä signaalitaso FS-sisääntulossa: "-T.BRK.B" jarruohjauksen testauksen aikana
Testausvaihe 2 = Jarrun vapautus B-kanavan ulostulon kautta: +24 V tunnistettu, mutta T.BRK:n pitäisi antaa 0 V jännite
Testausvaihe 3 = Jarrun vapautus A-kanavan ulostulon kautta: +24 V tunnistettu, mutta T.BRK:n pitäisi antaa 0 V jännite
Testausvaihe 4 = Jarrun vapautus A-kanavan ja B-kanavan ulostulojen kautta: 0 V tunnistettu, mutta T.BRK:n pitäisi antaa +24 V jännite

Error correction

- Tarkasta moottorijarrun ulkoinen johdotus
- Luo huoltotiedosto ja ota yhteys asiakaspalveluun


Error description 231-A800

Error message

A800 CC-rajakytkin %1+

Cause of error

Sallittu positiivinen liikealue (koneparametri CfgAxParSafety/absLimitPos) on ylitetty.

Error correction

- Tarkista positiivisen ohjelmistorajakytkimen arvo ja tarvittaessa korjaa: koneparametri CfgPositionLimits/swLimitSwitchPos
- Tarkista akselin liikealue ja tarvittaessa korjaa: koneparametri CfgAxisHardware/signCorrActualVal, CfgAxisHardware/signCorrNomVal
sekä sarake DIR moottoritaulukosta tai koneparametri CfgServoMotor/motDir
- Ota yhteys asiakaspalveluun


Error description 231-A810

Error message

A810 CC-rajakytkin %1-

Cause of error

Sallittu negatiivinen liikealue (koneparametri CfgAxParSafety/absLimitNeg) on ylitetty.

Error correction

- Tarkista negatiivisen ohjelmistorajakytkimen arvo ja tarvittaessa korjaa: koneparametri CfgPositionLimits/swLimitSwitchPos
- Tarkista akselin liikealue ja tarvittaessa korjaa: koneparametri CfgAxisHardware/signCorrActualVal, CfgAxisHardware/signCorrNomVal
sekä sarake DIR moottoritaulukosta tai koneparametri CfgServoMotor/motDir
- Ota yhteys asiakaspalveluun


Error description 231-A820

Error message

A820 CC-nopeus suurempi kuin SRG %1

Cause of error

Max. sallittu nopeus on SRG-käyttötavalla ylitetty.

Error correction

- Alenna syöttöarvoa ja akselinopeutta ennenkuin suojaovia avataan.
- Tarkasta käyttötapa (avainkytkimen asetus).
- Ota yhteys huoltoon.
- Tarkasta seuraavien parametrien arvot


Error description 231-A830

Error message

A830 CC SRG-kierrosluku = 0 %1

Cause of error

- Suurin sallittu nopeus on 0 (parametrin mukaan)
- Vain karakäyttö: Vaihdeportaan parametriarvot ovat 0
- Avainkytkimellä on valittu kielletty käyttötapa
- Käyttäjän turvamoduulin sisääntulossa I19 on piirivika tai häiriö
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista käyttötapa (avainkytkimen asento)
- Tarkista käyttäjän turvamoduulin sisääntulojen johdot.
- Tarkista parametriarvot
- Ota yhteys huoltoedustajaan


Error description 231-A840

Error message

A840 CC SBH-rpm. liian suuri %1

Cause of error

- Max. sallittu nopeus pysähtymisen valvonnalla on ylitetty.

Error correction

- Ota yhteys huoltoon
- Tarkasta servokäyttö.


Error description 231-A850

Error message

A850 CC SBH-kierrosluku = 0 %1

Cause of error

- Pysähtymisen valvonta on asetettu = 0

Error correction

- Ota yhteys huoltoon
- Tarkasta CfgAxisHardware->transmission (matka yhdellä moottorin pyörähdyksellä)


Error description 231-A860

Error message

A860 Liike ohjauksessa liian suuri %1

Cause of error

Suurin sallittu liike on ylitetty SRG-käyttötavalla, koska:
- kosketustoimenpiteissä suunnatulla karalla kara-akseli on liikkunut enemmän kuin 2 kierrosta.

Error correction

- Tarkista kosketusjärjestys
- Sulje turvaovet
- Ota yhteys huoltoedustajaan


Error description 231-A870

Error message

A870 Jarrutesti ei ole sallittu %1

Cause of error

- Käytön valmiussignaali puuttuu (invertterin RDY-signaali puuttuu käyttövirheen vuoksi)
- Suojaovi(ovet) ei(eivät) ole kiinni, vaikka parametriasetusten mukaan näin pitäisi olla.

Error correction

- Korjaa käyttövika
- Sulje suojaovi(ovet)
- Tarkista parametriasetukset ja muuta niitä tarvittaessa
- Ota yhteys huoltoedustajaan


Error description 231-A880

Error message

A880 Positiivisen liikerajan %1 ylitys 1. kerran

Cause of error

Käyttö on ajettu ensimmäisen kerran positiiviselle liikerajalle (koneparametri CfgAxParSafety/absLimitPos)

Error correction

- Aja käyttö pois positiiviselta liikerajalta
- Tarkista positiivisen ohjelmistorajakytkimen arvo ja tarvittaessa korjaa: koneparametri CfgPositionLimits/swLimitSwitchNeg und CfgPositionLimits/swLimitSwitchPos
- Tarkista akselin liikealue ja tarvittaessa korjaa: koneparametri CfgAxisHardware/signCorrActualVal, CfgAxisHardware/signCorrNomVal
sekä sarake DIR moottoritaulukosta tai CfgServoMotor/motDir


Error description 231-A890

Error message

A890 Negatiivisen liikerajan %1 ylitys 1. kerran

Cause of error

Käyttö on ajettu ensimmäisen kerran negatiiviselle liikerajalle (koneparametri CfgAxParSafety/absLimitNeg).

Error correction

- Aja käyttö pois negatiiviselta liikerajalta
- Tarkista positiivisen ohjelmistorajakytkimen arvo ja tarvittaessa korjaa: koneparametri CfgPositionLimits/swLimitSwitchNeg und CfgPositionLimits/swLimitSwitchPos
- Tarkista akselin liikealue ja tarvittaessa korjaa: koneparametri CfgAxisHardware/signCorrActualVal, CfgAxisHardware/signCorrNomVal
sekä sarake DIR moottoritaulukosta tai koneparametri CfgServoMotor/motDir


Error description 231-A8A0

Error message

A8A0 CC paikotusarvojen %1 ohje-/tosiarvopoikkeama

Cause of error

- Paikoitusarvojen turvatoiminnon asetus-/todellisarvon valvonta on varmistanut liian suuren poikkeaman.
- Moottori liikkuu, vaikka luisti ei, tai päinvastoin.
- Mekaanisen liikkeen välitys on keskeytynyt
- Mekaanisen välityksen komponenttien lämpölaajeneminen
- Moottorin välityssuhde paikoituskoodaajaan on virheellinen (koneparametri distPerMotorTurn)
- Paikoituskoodaajan virheellinen asennus kuularuuvilla
- Akselikohtaisen parametrin maxPosDiff syöttö on määritelty liian pieneksi

Error correction

- Tarkista mekaanisen liikkeen vaihteensiirto
- Tarkista koodaajan kiinnitys
- Tarkasta mekaanisen vaihteensiirron komponenttien lämpölaajeneminen (esim. kuularuuvin pyörintä)
- Tarkista moottorin välityssuhde paikoituskoodaajaan
- Tarkista paikoituskoodaajan asennus kuularuuvilla
- Ota yhteys huoltoedustajaan


Error description 231-A8C0

Error message

A8C0 Käyttölukko FS:n läpi, %1 ei ole tarkastettu

Cause of error

- Käyttö lukittu toiminnallisen turvaohjelmiston avulla
- Tarkistamaton käyttö liikkui muulla käyttötavalla kuin "referenssinajo" suojaovien ollessa auki.
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 231-A8D0

Error message

A8D0 SS1 vielä aktiivinen - kytkentä ei sallittu %1

Cause of error

Säätöyksikön turvallisuusohjelmisto (SKERN-CC) on estänyt käyttöyksikön uudelleen päälle kytkemisen.
Aloitettua SS1-pysäytysreaktioa ei oltu vielä täysin lopetettu.

Error correction

- Yritä uudelleen käyttöyksikön päällekytkentää.
- Toistuvissa tapauksissa: Tarkasta SPLC- ja PLC-ohjelman kulku ja ota yhteys asiakaspalveluun


Error description 231-A8E0

Error message

A8E0 Aikakatkaisu jarrutuksen %1 aikana

Cause of error

- Ohjatun pysäytyksen suurin sallittu aika (SS2 – jarrutus muodolla) on ylitetty

Error correction

- Tarkista parametriarvot:
timeLimitStop2: Oletusaika akseleiden tuomiseksi ohjattuun pysäytykseen SS2-reaktiota varten
- Ota yhteys huoltoedustajaan


Error description 231-A8F0

Error message

A8F0 Käyttölukko %1 - turvatoiminto STO on aktiivinen

Cause of error

- Käytön päällekytkentä estettiin, koska turvatoiminto STO on nyt aktiivinen tälle käytölle.
Jos viesti ilmestyy karan virranohjaimen säädön aikana, 'karan käynnistyspainiketta' painettiin, ennen kuin säätö käynnistettiin.

Error correction

- Paina 'karan käynnistyspainiketta' ennen karan säätämistä
- Ota yhteys huoltoedustajaan


Error description 231-A900

Error message

A900 S-liikealue ylittyi jarrutettaessa muodolla (SS2) %1

Cause of error

- Kun jarrutus tapahtuu muodolla (SS2), suurin sallittu rata turvaperusteissa koneparametrissa distLimitStop2 on ylitetty.

Error correction

- Tarkista parametriarvo:
distLimitStop2: Akselikohtainen raja-arvo sallitulle maksimiradalle SS2-reaktion yhteydessä.
- Ota yhteys huoltoedustajaan


Error description 231-A910

Error message

A910 CC Kierrosluvun/ohjearvon poikkeama liian suuri %1

Cause of error

- The actual velocity deviates for longer than the permissible duration (feed axes: machine parameter timeToleranceSpeed) by the maximum permissible deviation (feed axes: machine parameter relSpeedTolerance) from the nominal velocity value.
- Possible causes:
+ Machine parameter "relSpeedTolerance" is defined too small
+ I component of the speed controller in the machine parameter "vCtrlIntGain" is defined too small
+ Is the speed encoder cable connected?
+ Motor encoder defective or loose

Error correction

- Check the machine parameter "timeToleranceSpeed"
- Check the machine parameter "relSpeedTolerance"
- Check the I component of the speed controller machine parameter "vCtrlIntGain"
- Check the speed encoder mounting
- Check the cable of the speed encoder
- Exchange the speed encoder
- Inform your service agency


Error description 231-A920

Error message

A920 Pysäytysvalvonta SKERN-CC %1

Cause of error

- SKERN-CC on havainnut luvattoman suuren akseliliikkeen
turvatilassa SOS. Pysäytysnopeus
(50 mm/min syöttöakselille 10 r/min akselille)
on tässä yhteydessä myös ylitetty. Suurin sallittu liike
SOS-tilassa määritellään koneparametrissa positionRangeVmin
Mahdolliset syyt:
- Koneparametri position RangeVmin asetettu liian pieneksi
- Jarru deaktivoitu ennen asemansäätimen peruuttamista
- Jarru ei aktivoitunut ennen asemansäätimen avaamista
- Kun akseli käynnistettiin, vielä olemassa oleva
jättövirhe korjattiin
- Jarru viallinen
- Akselia on yritetty liikuttaa SOS-tilassa (PLC?)
- Akselin syötön vapautus parametrin ApiToSafety-Datum PP_AxFeedEnable kautta puuttuu

Error correction

- Tarkista koneparametrin RangeVmin syöte
- Tarkista jarrun deaktivoinnin/asemansäätimen sulkemisen järjestys
- Tarkista jarrun aktivoinnin/asemansäätimen avaamisen järjestys
- Tarkista, onko akselin lukituksen jälkeen jättövirhe
- Tarkista SPLC PP_AxFeedEnable liitäntäsignaali akselille
- Ota yhteys asiakaspalveluun


Error description 231-A930

Error message

A930 Turvavähennetty nopeus (SLS) ylitetty %1

Cause of error

- SKERN-CC on asettanut nopean akseliliikkeen, joka ylittää
turvalliselle tasolle hidastetun nopeuden.
(SLS2,SLS3,SLS4)
Mahdollisia syitä:
- Suojaovi on avattu (suuren nopeuden) akseliliikkeen
aikana
- Hidastetun nopeuden koneparametri on asetettu liian
pieneksi

Error correction

- Tarkasta, onko suojaovet avattu akseliliikkeen
aikana
- SLS2: Tarkasta koneparametri speedLimitSom2
- SLS3: Tarkasta koneparametri speedLimitSom3
- SLS4: Tarkasta koneparametri speedLimitSom4
- Ota yhteys asiakaspalveluun


Error description 231-A940

Error message

A940 Rajoitetun karakäytön %1 liikkeen ylitys

Cause of error

Rajoitetussa karakäytössä on sallittu liikepituus
ylitetty kahden kierroksen verran

Error correction

- Tarkasta karan liike rajoitetussa karakäytössä
- Ota yhteys asiakaspalveluun


Error description 231-A950

Error message

A950 Turvarajoitetun askelmitan liikeylitys (SLI) %1

Cause of error

- Varmuusrajatun askelmitan käyttötavalla SLI on ylitetty
suurin sallittu liikepituus
- Mahdollisia syitä:
- Valittu askelmitta ylittää arvon, joka on määritelty
turvakoneparametrissa distLimitJog
- Käyttöyksikkö heittelee mekaanisesti, kun ääriasema saavutetaan
koska
- käyttöä ei ole kalibroitu optimaalisesti

Error correction

- Valitse pienempi askelmitta
- Tarkasta turvakoneparametrin distLimitJog sisäänsyöttö
- Tarkasta paikoitusaseman oloarvon poikkeamat saavuttaessa
askelmitan ääriasemaan ohjauksen sisäisen oskilloskoopin
avulla
- Kalibroi käyttöyksikkö
- Ota yhteys asiakaspalveluun


Error description 231-AC00

Error message

AC00 CC-vahvistus liian suuri %1

Cause of error

- Koodaajan signaalivahvistus on liian suuri, tai likaantumisen signaali on aktivoitunut.
- Virheellinen säätö pään ja koodaajan välillä, ilmarako liian pieni (asianomaiset koodaajat)
- Liian suuri syöttöjännite

Error correction

- Tarkista koodaajan signaalin amplitudi.
- Ota yhteys huoltoedustajaan


Error description 231-AC10

Error message

AC10 Moottorin mittausjärjstelmä %1 virheellinen

Cause of error

- Koodaajan kaapeli likainen tai viallinen
- Kaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Signaaliliitin: Huono kontakti tai kosteutta
- Moottoriin on päässyt kosteutta
- Ei koodaajan signaalia käytettävissä
- Keskeytys moottorin koodaajan kaapelissa
- Moottorin signaalivahvistus puuttuu tai on liian pieni

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin koodaajan liitäntä
- Tarkista moottorin koodaaja
- Tarkista koodaajan signaalin amplitudi.


Error description 231-AC20

Error message

AC20 CC taajuus liian suuri %1

Cause of error

- Maksimaalinen sisäänsyöttötaajuus on ylitetty yhdessä koodaajan sisäänmenossa.
- Virheellinen moottorin koodaajan signaali.

Error correction

- Ota yhteys huoltoedustajaan.
- Tarkista moottorin koodaajan kytkentä (maadoituskytkentä).
- Tarkista moottorin koodaaja
- Tarkista koodaajan signaalin sisäänsyöttötaajuus.


Error description 231-AC30

Error message

AC30 CC-vahvistus liian korkea %1 (asema)

Cause of error

- Asemanmittauslaitteen signaalivahvistus on liian suuri
- Mittauslaitteen signaalivika
- Mittauslaitteen kaapelin oikoslku
- Mittauslaitteen signaalivahvistus on liian suuri

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista mittauslaitteen liitäntä (maadoitusliitäntä)
- Tarkista mittauslaite


Error description 231-AC40

Error message

AC40 Paikoitusmittausjärjestelmä %1 viallinen

Cause of error

- Koodaaja likainen
- Koodaaja viallinen
- Kosteutta tunkeutunut
- Skannauspää epäkohdistuksessa (etäisyys, yhdensuuntaisuus, jne.)
- Koodaajan kaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista koodaajan liitäntä
- Tarkista koodaaja


Error description 231-AC50

Error message

AC50 CC-taajuus liian suuri %1 (asema)

Cause of error

- Maksimisisäänsyöttötaajuus on ylitetty asemankoodaajan sisäänmenossa.
- Virheellinen koodaajan signaali.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista koodaajan kytkentä (maadoituskytkentä).
- Tarkista koodaaja
- Tarkista koodaajan signaalin sisäänsyöttötaajuus


Error description 231-B200

Error message

B200 CC%2 Jarrutestiä ei suoritettu %1

Cause of error

- MC ei suorita moottorin jarrutestiä, vaikka näin pitäisi tapahtua parametriasetusten mukaan.
- Moottorin jarrutestin kutsu kestää yli 5 sek.
- PLC-moduuli peruutti akselivalinnan ja vastaava jarrutestin suorituksen parametri on vielä päällä.

Error correction

- Tarkista parametrit jarrutestin suorittamista varten
- Ota yhteys huoltoedustajaan


Error description 231-B300

Error message

B300 CC%2 Jarrujohtotestiä ei ole suoritettu %1

Cause of error

- MC ei suorita moottorin jarrutestiä, vaikka näin pitäisi tapahtua parametriasetusten mukaan.
- Moottorin jarrutestin kutsu kestää yli 10 sek.
- PLC-moduuli peruutti akselivalinnan ja vastaava jarrutestin suorituksen parametri on vielä päällä.

Error correction

- Tarkista parametrit jarrutestin suorittamista varten
- Ota yhteys huoltoedustajaan


Error description 231-B400

Error message

B400 SKERN-CC%2: Valvontavirheliitäntä

Cause of error

- Sisäinen ohjelmistovirhe (Watchdog Low Prio -työkierto)

Error correction

- Ota yhteys asiakaspalveluun


Error description 231-B800

Error message

B800 CC%2 S-sisääntulo %1 erisuuri

Cause of error

- Turvasuojattu sisäänmeno CCU:lle >400ms on erisuurikuin sisäänmeno MCU:lle
- Erilaiset signaalitasot turvamodulin sisäänmenoissa:
0 = Akseliasetus A1/A2
1 = Akseliasetus B1/B2
2 = -- (vapaa)
3 = Käyttöpaneelin valtuuspainikkeet
4 = Poiskytkentä-ilmoitus
5 = -- (vain CC: NC-seis)
6 = -- (vain CC: Kara-seis)
7 = Käsipyörän sallintapainikkeet
8 = Turvallinen akseleiden nopeuden alennus
9 = -- (vapaa)
10 = Turvallinen apuakseleiden nopeuden alennus
11 = Käyttötapa 3 (Avainkytkin 1, asento 3)
(turvallinen akseleiden/karan pysäytys)
12 = -- (vapaa)
13 = Työkalunvaihtajan sallintapainikkeet
14 = -- (vain CC: Konenäppäimet aktiiviset)
15 = -- (vain CC: Kone päällä)
16 = -- (vain CC: NC+kara seis)
17 = Työkalun kiinnittimen avauksen aktivointi
18 = Käyttötapa 2 (Avainkytkin 1, asento 2)
19 = Käyttötapa 4 (Avainkytkin 2)
- Johdotusvirhe X65, X66, (X67)
- Turvamoduli viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista johdot X65, X66 (,X67)
- Vaihda turvamoduli


Error description 231-B900

Error message

B900 CC%2 syöttöjännite %1

Cause of error

- Jännitesyöttö Vcc(x) yli toleranssin.
- +4 = alijännite Vcc(+5V)
- Ulkoinen kuorma on liian suuri (Esim. mittalaite)
- +6 = ylijännite Vcc(+5V)
Syöttöyksikkö (UVxxx) on viallinen.
- +14 = alijännite Vcc(+15V)
Syöttöyksikkö (UVxxx) on viallinen
- +16 = ylijännite Vcc(+15V)
Syöttöyksikkö (UVxxx) on viallinen.
- -14 = alijännite Vcc(-15V)
Syöttöyksikkö (UVxxx) on viallinen.
- -16 = ylijännite Vcc(-15V)
Syöttöyksikkö (UVxxx) on viallinen.

Error correction

- Ota yhteys huoltoon.
- Mittaa syöttöjännite Vcc(x).
- Jos Vcc(+5V) liian pieni (< +4.75 V): tarkasta anturin liitäntä.
- Jos Vcc(+5V) liian suuri (> +5.50 V): vaihda (UVxxx) syöttöyksikkö.
- Jos Vcc(+15V) liian pieni (< +14,25V): vaihda (UVxxx) syöttöyksikkö.
- Jos Vcc(+15V) liian suuri (> +16,5V): vaihda (UVxxx) syöttöyksikkö.
- Jos Vcc(-15V) liian pieni (< -14,25V): vaihda (UVxxx) syöttöyksikkö.
- Jos Vcc(-15V) liian suuri /> -16,5V): vaihda (UVxxx) syöttöyksikkö.


Error description 231-BA00

Error message

BA00 CC%2 Käyttölämpötila %1

Cause of error

- Sallittu LE:n käyttölämpötila ylitetty tai alitettu. (-128...0...+127 = mitattu lämpötila-arvo)
- Piirikortin lämpötila-anturi viallinen.
- Sähkökaapin tuuletus riittämätön (tuuletin viallinen).
- Ympäristön lämpötila liian korkea tai liian alhainen.

Error correction

- Tarkasta tuuletus.
- Ota yhteys huoltoon.


Error description 231-BB00

Error message

BB00 CC%2 MC-käsky %1 CC-ohjelmistossa ei ole sallittu

Cause of error

- MC-käsky ei ole sallittu CC:n tälle ohjelmistoversiolle
- MC-käsky ei ole tällä ajan hetkellä sallittu, Desimaalikoodi = "low-Byte" käskykoodille (0...255)
- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 231-C000

Error message

C000 Ei tiedonvälitystä MC:lla

Cause of error

- Yhteys MC:lle on peruttu.
- Sisäinen software-virhe.

Error correction

- Ota yhteys huoltoon.
- Tarkista software-versio.


Error description 231-C001

Error message

C001 Määrittelemätön virhe

Cause of error

Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 231-C002

Error message

C002 MC-käsky ei voimassa

Cause of error

Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 231-C003

Error message

C003 MC-tahtiaika eri kuin CC%2

Cause of error

- Laitevika (Kvartsigeneraattori)
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda käyttöyksikön ohjauskortti tai prosessorikortti
- Tarkista ohjelmiston versio


Error description 231-C005

Error message

C005 CC-laite ei ole tuettu

Cause of error

- Asennettu NC-ohjelmisto ei tue CC-ohjaimen laiteversiota
- Virtalähdemoduuli (UV/UVR) ristiriidassa I2C-väylän kanssa

Error correction

- Tarkista NC-ohjelmistoversio
- Tarkista/vaihda X69-nauhakaapeli
- Vaihda virtalähteen moduuli (UV/UVR)
- Ota yhteys huoltoedustajaan


Error description 231-C006

Error message

C006 I-CTRL kommunikointi: TIME

Cause of error

- Yhteysvirhe kierrosluku- ja tehosäätimen välillä .

Error correction

- Ota yhteys huoltoon.
- Tarkasta software-versio.


Error description 231-C007

Error message

C007 DC-yhteysjännite matala

Cause of error

- Virransyöttö keskeytynyt
- Invertteri viallinen

Error correction

- Tarkista virtalähde
- Ota yhteys huoltoedustajaan
- Tarkista invertteri


Error description 231-C008

Error message

C008 I-CTRL viestiyhteys: QUEUE

Cause of error

- Yhteysvirhe kierrosluku- ja tehosäätimen välillä .

Error correction

- Ota yhteys huoltoon.
- Tarkasta software-versio.


Error description 231-C009

Error message

C009 Pinon ylitys

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 231-C00A

Error message

C00A PWM-kolmiosignaalivirhe

Cause of error

- Laitevika: Kolmiosignaali ei oskilloi, tai se oskilloi virheellisellä taajuudella

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda ohjauskortti


Error description 231-C00B

Error message

C00B Liian pieni työmuisti

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 231-C00C

Error message

C00C LSV2, väärä tiedon määrä

Cause of error

- Luettavan LSV2-tiedon numero on virheellinen
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 231-C00D

Error message

C00D CC%2-tarkistussummavirhe DSP-ohjelmakoodissa

Cause of error

- CC-ohjausyksikön ohjelmakoodissa on havaittu tarkistussummavirhe
- Viallinen CC-ohjainyksikkö

Error correction

- Vaihda laite
- Ota yhteys huoltoedustajaan


Error description 231-C00E

Error message

C00E Ohj.ohjelmiston ajan ylitys

Cause of error

- Sisäinen ohjelmistovirhe tai laitevika

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio
- Vaihda ohjauskortti


Error description 231-C00F

Error message

C00F Ohjelmistoajastimen virhe

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 231-C010

Error message

C010 Väylävirhe nopeussäätimessä

Cause of error

- Liityntähäiriö etäsäätäjään.

Error correction

- Ota yhteys huoltoon.
- Vaihda säätökortti.


Error description 231-C011

Error message

C011 Ohjelmiston synkr.virhe

Cause of error

- Laitekeskeytyksen puute DSP-aloituksen jälkeen (>900[ms])
- MC:n synkronointikäsky puuttuu ennen käytön päällekytkentää
- Laite viallinen (MC tai CC).

Error correction

- Vaihda laite (CC tai CC).
- Ota yhteys huoltoedustajaan


Error description 231-C012

Error message

C012 Asemaohj. työk.aikavirhe

Cause of error

- MC antaa virheellinen työkiertoajan CC-asemanohjaimelle
- Laitevirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista konfiguraatiotieto ipoCycle
- Vaihda käytönohjauskortti


Error description 231-C013

Error message

C013 PWM-taajuusvirhe

Cause of error

- Kohdassa CfgPowerStage->ampPwmFreq syötetty PWM-frekvenssi on sallitun alueen ulkopuolella
- Valittuja PWM-taajuuksia ei saa yhdistellä

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 PWM-Interpolaatt. epäkelpo

Cause of error

- Kelpaamaton suhde interpolaattorin kellopulssin ja PWM-taajuuden välillä.

Error correction

- Ota yhteys huoltoon.
- Muuta interpolaattorin kellopulssin ja PWM-taajuuden välistä suhdetta.
- Technical-manuaalista löytyvät sopivat suhteet.


Error description 231-C015

Error message

C015 PWM-Interpolaatt. muutettu

Cause of error

- Interpolaattorin kellopulssi tai PWM-taajuus on muuttunut.

Error correction

- Käynnistä ohjaus uudelleen.


Error description 231-C016

Error message

C016 "Kaksinopeus" mahdoton

Cause of error

- Ohjaussilmukka osoitteessa X51 tai X52 määritellään 'kaksoisnopeudeksi', vaikka ohjaussilmukka osoitteessa X53 tai X54 on aktiivinen
- Ohjaussilmukka osoitteessa X55 tai X56 määritellään 'kaksoisnopeudeksi', vaikka ohjaussilmukka osoitteessa X57 tai X58 on aktiivinen (vain CC 4xx ja 8 ohjaussilmukkaa)

Error correction

- Ota yhteys huoltoedustajaan
- Määrittele ohjaussilmukka osoitteessa X51 tai X52 'yksinopeudeksi' tai peruuta PWM-ulostulo X53 tai X54
- Määrittele ohjaussilmukka osoitteessa X55 tai X56 'yksinopeudeksi' tai peruuta PWM-ulostulo X57 tai X58 (vain CC 4xx ja 8 ohjaussilmukkaa)


Error description 231-C017

Error message

C017 PWM-taajuus liian suuri

Cause of error

- Yksinopeuksista ohjaussilmukkaa varten on konfiguraatiotiedossa ampPwmFreq asetettu kaksois-PWM-perustaajuus ja konfiguraatiotiedossa iCtrlPwmType on asetettu virranohjaimen työkiertoajan yksi puolikas.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista konfiguraatiotiedot ampPwmFreq ja iCtrlPwmType
- Käytä kaksinkertaisen nopeuden ohjaussilmukkaa yksinopeuksisen sijaan


Error description 231-C018

Error message

C018 Master-Slave-vääntömomentti: Akselimääritys väärä

Cause of error

- Ainoastaan akseleille: X15/X17 tai X16/X18 on pää-orja-momentinsäätö sallittu.

Error correction

- Ota yhteys huoltoon.
- Muuta akselijärjestystä.


Error description 231-C020

Error message

C020 Viallinen Include-tiedosto

Cause of error

- MC- ja CC-ohjelmistoja ei ole laadittu samalla Include-tiedostolla.

Error correction

- Tarkista ohjelmistoversio ja tarvittaessa lataa uudelleen
- Ota yhteys huoltoedustajaan


Error description 231-C021

Error message

C021 Väärä DSP-versio

Cause of error

- MC- ja CC-ohjelmistoa ei ole käännetty samalla sisällytystiedostolla.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio ja lataa uudelleen, mikäli tarpeen


Error description 231-C022

Error message

C022 SMB:n tai SPL:n virheellinen konfiguraatio

Cause of error

- Konfiguraatiovirhe HSCI-järjestelmässä
- Koneen sitovan käyttöpaneelin MB 6xx S konfiguraatio tai sitovan käyttöpaneelin PL 6xxx S konfiguraatio on virheellinen.
- On liitetty uusi laitetyyppi, jota nykyinen CC-ohjelmisto ei vielä tue.
- CC:n MC-konfiguraatiotiedot ovat virheelliset.

Error correction

- Ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 231-C023

Error message

C023 IRQ-pinonylitys

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys asiakaspalveluun
- Tarkasta ohjelmistoversio


Error description 231-C025

Error message

C025 CC-CC-tiedonsiirto, CRC-virhe

Cause of error

- HSCI-osallislaite on saanut aikaan siirtovirheen
- Sanoman suuruus MC:n kautta ei täsmää

Error correction

- Ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 231-C026

Error message

C026 CC-CC-tiedonsiirto, vahtikoiravirhe

Cause of error

- HSCI-osallislaite on saanut aikaa siirtovirheen
- Sanoman suuruus MC:n kautta ei täsmää
- Sanoman siirron keskeytys

Error correction

- Ohjelmistovirhe
- Vaihda PL 6xxx S
- Ota yhteys asiakaspalveluun


Error description 231-C027

Error message

C027 HSCI-viesti puuttuu

Cause of error

- HSCI-viesti puuttuu (Low-prio)
- HSCI-osallislaite on saanut aikaan virheen
- MC:n sanomalista on puutteellinen

Error correction

- Tarkasta HSCI-laite
- Ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 231-C028

Error message

C028 Puuttuva MC-kuittaus

Cause of error

- CC:n HSCI-ilmoitusta MC:hen ei ole kuitattu

Error correction

- Ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 231-C02B

Error message

C02B Vahtikoiravirhe koneen käyttöpaneelissa

Cause of error

- Vahtikoira MB 6xx S ei ole jälkilauennut
- Laitevika kohteessa MB 6xx S

Error correction

- Vaihda MB 6xx S
- Ota yhteys asiakaspalveluun


Error description 231-C02C

Error message

C02C Vahtikoiravirhe PL/SPL-ryhmässä

Cause of error

- PL-moduulin vahtikoiralohkoa ei käynnistetty oikein uudelleen
- Laiteohjelmistovirhe PL/SPL-rakenneryhmässä
- Laitevirhe PL/SPL-rakenneryhmässä

Error correction

- Tarkasta PL- tai SPL-rakenneryhmät HSCI-väylädiagnoosissa
- Tarkasta ohjausohjelmistoversio
- Vaihda viallinen PL/SPL-rakenneryhmä (väylädiagnoosi)
- Ota yhteys asiakaspalveluun


Error description 231-C02D

Error message

C02D Vahtikoiravirhe HSCI-yksikkö

Cause of error

- CC:n HSCI-yksikkö on viallinen
-> HSCI-sanomia ei voitu enää vastaanottaa
-> Jälkilaukaisuja ei enää tule
- HSCI-kaapeli viallinen

Error correction

- HSCI-kaapelin pistoliitäntäyhteys
- Tarkasta/vaihda HSCI-kaapeli
- Vaihda CC
- Ota yhteys asiakaspalveluun


Error description 231-C02E

Error message

C02E CC-kiinto-ohjelmapäivitys on tarpeellinen

Cause of error

- Kiinto-ohjelmisto on päivitettävä, koska laitteisto tai ohjelmisto vaihtuu

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-C02F

Error message

C02F Virhe ohjauksen käyntiinajon aikana

Cause of error

- Sisäinen ohjelmavirhe kohteissa MC, CC tai HSCI-osallislaite (RunUp)

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-C030

Error message

C030 Syöttöjännitehälytys CC%2

Cause of error

- CC:n sisäiset syöttöjännitteet ovat määritellyn alueen ulkopuolella. Huomaa diagnostiikkaviesti "0xC038 jännitteenvalvonta"!

Error correction

- Tarkasta laitteen jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Tarkasta CC.n syöttöjännitteet:
- Tarkasta X69:n johdotus
- Kaapelin pituus X69:n sisäpuolella?
- Vaihda X69:n kaapeli
- Vaihda laitteisto
- Ota yhteys asiakaspalveluun.


Error description 231-C031

Error message

C031 Syöttöjännitehälytys

Cause of error

HSCI-linjassa olevien laitteiden syöttöjännitteet ovat määritellyn alueen ulkopuolella.
HSCI-väylädiagnoosissa näytetään, mitkä HSCI-komponentit ovat laukaisseet virheen. Mahdolliset laitteet:
- Päätietokone MC
- Syöttö-/tulostusryhmä PL
- Koneen käyttöpaneeli MB
- Muu CC HSCI-välässä
Mahdolliset syyt:
- Laitteiden jännitteensyöttö ei ole riittävä
- Oikosulku jännitteensyötössä
- Oikosulku PL-tuloissa ja -lähdöissä

Error correction

- Tarkasta laitteen jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Tarkasta johdotus mahdollisten oikosulkujen varalta (esim. PLC-sisääntulot tai -ulosmenot)
-Vaihda laitteet
- Ota yhteys asiakaspalveluun


Error description 231-C032

Error message

C032 MC-järjestelmätahti pienempi kuin CC%2

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-C033

Error message

C033 MC-järjestelmätahti suurempi kuin CC%2

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-C034

Error message

C034 CC%2 itsetestaus S-tilassa vikaantunut

Cause of error

- MC ei päättänyt oikein S-tilasignaalien itsenäistekstiä.
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 231-C035

Error message

C035 CC%2 S tilatesti: kelvoton testijärjestys

Cause of error

- S-tilatestin aikana MC ei tullut seuraavana tämän testin järjestyksessä
- Sisäinen MC-ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-C036

Error message

C036 CC%2 S tilatesti: kelvoton signaali

Cause of error

- S-tilatestin aikana MC on pyytänyt tuntemattoman tai ei-tuetun signaalin
- Sisäinen MC-ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-C037

Error message

C037 CC%2 S tilatesti käyttöjen ollessa päällä

Cause of error

- MC on pyytänyt S-tilatestin, kun akselit ovat suljetun silmukan ohjauksessa
- Sisäinen MC-ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-C038

Error message

C038 Jännitevalvonta CC%2 jännite ID: %4

Cause of error

- CC-virtalähteen jännitteenvalvonta raportoi virheen.
- CC-virtalähteen 5 V jännite väylän X69 kautta ei ole toleranssin sisällä
- Viallinen virtalähde syöttömoduulissa (5-V virtapaketti UV:ssä).

Error correction

- Perusta 5 V syöttö syöttömoduulin ja CC:n välille X74:n kautta
- Tarkista 5 V virransyöttö (tavallisesti syöttömoduulissa X74)
- Tarkista 5 V virransyöttö kaikissa CC:ssä (X74/CC)
- Tarkista syöttöväylä (X69)
- Tarkista johdotus:
- Syöttöväylän johdotus (X69)
- 5 V syötön johdotus (X74)
- Tarkista syöttöväylän kaapelin pituus (X69),
tarvittaessa tee kaksoisjohdotus
- Tarkista 5 V syöttöjännite X74:ssä jokaisessa CC:ssä
mikäli tarpeen, suurenna johdon poikkileikkauspintaa tai lyhennä kaapelia
- Tarkista kaapelin jännitteen vaimennus syöttömoduulin X74:n ja CC:n X74:n välillä
- Vaihda syöttömoduuli
- Vaihda viallinen laite (CC).
- Ota yhteys huoltoedustajaan ilmoittamalla hälytyksen numero ja jännitteen ID


Error description 231-C039

Error message

C039 Laitevika CC%2 ryhmä-ID: %4

Cause of error

- CC-ohjausyksikössä on havaittu laitevirhe.

Error correction

- Vaihda viallinen laite/CC
- Lue loki
- Ota yhteys huoltoedustajaan


Error description 231-C03B

Error message

C03B Vahtikoiravirhe koneen käyttöpaneelissa

Cause of error

- Sisäinen virhe: Koneen käyttöpaneelin vahtikoiramoduulia ei laukaistu uudelleen oikein
- Laiteohjelmistovirhe koneen ohjauspaneelissa MB 6xx
- Laitteistovirhe koneen käyttöpaneelissa MB 6xx

Error correction

- Tarkasta koneen käyttöpaneelin MB 6xx tiedot väylädiagnoosista
- Tarkasta NC-ohjelmiston versio
- Vaihda koneen käyttöpaneeli
- Ota yhteys asiakaspalveluun


Error description 231-C03C

Error message

C03C Vahtikoiravirhe PL/SPL-ryhmässä

Cause of error

- PL-moduulin vahtikoiralohkoa ei käynnistetty oikein uudelleen
- Laiteohjelmistovirhe PL/SPL-rakenneryhmässä
- Laitevirhe PL/SPL-rakenneryhmässä

Error correction

- Tarkasta PL- tai SPL-rakenneryhmät HSCI-väylädiagnoosissa
- Tarkasta ohjausohjelmistoversio
- Vaihda viallinen PL/SPL-rakenneryhmä (väylädiagnoosi)
- Ota yhteys asiakaspalveluun


Error description 231-C110

Error message

C110 Tuntematon moott. tyyppi %1

Cause of error

- Virhe moottoritaulukossa.
- Sisäinen ohjelmistovirhe.

Error correction

- Ota yhteys huoltoedustajaan.
- Tarkista moottoritaulukko.
- Tarkista ohjelmiston versio.


Error description 231-C140

Error message

C140 Napapariluku liian suuri %1

Cause of error

- Virheellinen sisäänsyöttö moottoritaulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottoritaulukko


Error description 231-C150

Error message

C150 Kenttävirtavirhe %1

Cause of error

- Virheellinen sisäänsyöttö moottorin taulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko


Error description 231-C160

Error message

C160 Moott. kood. ositusjakso %1

Cause of error

- Mitattu jakoväli ei täsmää moottoritaulukon sisäänsyötön kanssa

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko (viivaluku)
- Tarkista moottori


Error description 231-C170

Error message

C170 Roottorin aikavakiovirhe %1

Cause of error

- Roottoritaulukosta laskettu roottorin aikavakio on mitätön

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko


Error description 231-C180

Error message

C180 Nimell.kierroslukuvirhe %1

Cause of error

- Virheellinen sisäänsyöttö moottorin taulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko


Error description 231-C1D0

Error message

C1D0 Virtatunnistimen jännite %1

Cause of error

- Virheellinen sisäänsyöttö virtalähdetaulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista virtalähteen taulukko


Error description 231-C1E0

Error message

C1E0 Virtayksikön Imax %1

Cause of error

- Virheellinen sisäänsyöttö virtalähteen taulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista virtalähteen taulukko


Error description 231-C210

Error message

C210 Moottorin taulukon Tmax %1

Cause of error

- Virheellinen lämpötilan sisäänsyöttö moottoritaulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko


Error description 231-C240

Error message

C240 Virtayks. nimellinen I %1

Cause of error

- Virheellinen sisäänsyöttö virtalähteen taulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista virtalähteen taulukko


Error description 231-C250

Error message

C250 Moottorin nimellinen I %1

Cause of error

- Virheellinen sisäänsyöttö moottoritaulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko


Error description 231-C260

Error message

C260 Moottorin %1 Imax-virhe

Cause of error

- Virheellinen sisäänsyöttö moottoritaulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko


Error description 231-C270

Error message

C270 Moottorin %1 Nmax-virhe

Cause of error

- Virheellinen sisäänsyöttö moottoritaulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko


Error description 231-C280

Error message

C280 Kenttäkulman %1 virhe

Cause of error

Virheellinen sisäänsyöttö parametrissa CfgServoMotor->MotFieldAngleAdapStartSpeed tai CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

- Ota yhteys huoltoedustajaan.
Tarkista CfgServoMotor->MotFieldAngleAdapStartSpeed tai CfgServoMotor->MotFieldAngleAdapMaxAngle.


Error description 231-C290

Error message

C290 Uz %1 virhe

Cause of error

- Virheellinen sisäänsyöttö parametrissa CfgPowerStage->ampBusVoltage (välipiirijännite Uz)

Error correction

- Ota yhteys huoltoedustajaan.
- Tarkista sisäänsyöttö CfgPowerStage->ampBusVoltage.


Error description 231-C2A0

Error message

C2A0 Koodaajan sisäänsyöttö %1

Cause of error

Virheellinen sisäänsyöttö parametrissa CfgAxisHardware->selectEncoderIn (nopeusanturi).
Sisäinen ohjelmistovirhe.

Error correction

Ota yhteys huoltoedustajaan.
Tarkista sisäänsyöttö CfgAxisHardware->selectEncoderIn.
Tarkista ohjelmiston versio.


Error description 231-C2B0

Error message

C2B0 PWM-ulostulo %1

Cause of error

- Virheellinen sisäänsyöttö parametrissa "CfgAxisHardware->analogOutput" (nimellisen nopeusarvon tulostus).
- Sisäinen ohjelmistovirhe.

Error correction

- Sisäinen ohjelmistovirhe.
- Tarkista parametri "CfgAxisHardware->analogOutput".
- Tarkista ohjelmiston versio.


Error description 231-C2C0

Error message

C2C0 Kaistasovitusparametri %1

Cause of error

- Virheellinen sisäänsyöttö parametrissa CfgSpeedControl->vCtrlFiltDamping1.
- Sisäinen ohjelmistovirhe.

Error correction

- Ota yhteys huoltoedustajaan.
- Tarkista sisäänsyöttö CfgSpeedControl->vCtrlFiltDamping1.
- Tarkista ohjelmiston versio.


Error description 231-C2D0

Error message

C2D0 Koodaajan viivaluku %1

Cause of error

- pulssianturin pulssimäärä on muutettu

Error correction

- Käynnistä ohjaus uudelleen.


Error description 231-C2E0

Error message

C2E0 Moottor. napaparin numero %1

Cause of error

- Moottorin napaluku-numero on muutettu

Error correction

- Käynnistä ohjaus uudelleen.


Error description 231-C2F0

Error message

C2F0 DIR moottoritaulukossa %1

Cause of error

- DIR on muutettu moottoritaulukossa

Error correction

- Käynnistä ohjaus uudelleen.


Error description 231-C300

Error message

C300 Zn-raidan %1 virhe

Cause of error

- Koodaajan kaapeli likainen tai viallinen
- Kaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Signaaliliitin: Huono kontakti tai kosteutta
- Moottoriin on päässyt kosteutta
- Ei koodaajan signaalia käytettävissä
- Keskeytys moottorin koodaajan kaapelissa
- Moottorin signaalivahvistus puuttuu tai on liian pieni

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin koodaajan liitäntä
- Tarkista moottorin koodaaja
- Tarkista koodaajan signaalin amplitudi.


Error description 231-C310

Error message

C310 Z1-raidan %1 virhe

Cause of error

- Koodaajan kaapeli likainen tai viallinen
- Kaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Signaaliliitin: Huono kontakti tai kosteutta
- Moottoriin on päässyt kosteutta
- Ei koodaajan signaalia käytettävissä
- Keskeytys moottorin koodaajan kaapelissa
- Moottorin signaalivahvistus puuttuu tai on liian pieni

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin koodaajan liitäntä
- Tarkista moottorin koodaaja
- Tarkista koodaajan signaalin amplitudi.


Error description 231-C330

Error message

C330 Moott. lämpötila korkea %1

Cause of error

- Moottorin koodaajan kaapeli viallinen
- Lämpötila-anturi on viallinen
- Signaaliliitin: Huono kontakti tai kosteutta
- Moottoriin on päässyt kosteutta

Error correction

- Anna moottorin jäähtyä
- Ota yhteys huoltoedustajaan
- Tarkista moottorin koodaajan kaapeli
- Testaa lämpötila-anturi


Error description 231-C340

Error message

C340 Tuntematon laskentakomponentti %1

Cause of error

- Parametrivirhe aktiivisella akselilla koneparametrissa speedEncoderInput
- Laite viallinen (CC).
- Moottorin koodaaja viallinen
- Virheellinen ohjelmistoversio.

Error correction

- Tarkista koneparametri (speedEncoderInput)
- Tarkista ohjelmistoversio
- Käytä moottoria toisen koodaajan sisäänsyötöllä
- Vaihda käytönohjauskortti
- Ota yhteys huoltoedustajaan


Error description 231-C350

Error message

C350 Akseliyksikkö %1 ei valmis

Cause of error

- Turvarele ei ole päällä (esim. liittimet X71 ja X72 liitännälle UV, liitin X73 HEIDENHAIN-laajennuskortille Simodrive-ohjausta varten)
- PWM-väyläkaapeli on keskeytetty
- Keskeytys sähkökaapissa
- Viallinen akselimoduuli
- PWM-liitäntä ohjauksessa viallinen
- Ei pulssin vapautusta akselimodulille
- Uz liian korkea
- 5V virtalähde liian heikko
- Invertteri ei valmis.
- Moottorinohjauskortti viallinen
- PWM-kaapeli viallinen
- Häiriösignaalit

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjaus ja pulssivapautuksen kaapelointi
- Tarkista Uz
- Jos virtalähde ei ole uudelleengeneroiva, onko jarruvastus kytketty?
- Jos virtalähde ei ole uudelleengeneroiva, onko energian talteenotto aktivoitu?
- Tarkista kaapelin maadoitus ja suojaus
- Vaihda tehomoduli
- P-ohjauksille, vaihda liitäntäkortti
- Vaihda moottorinohjauskortti


Error description 231-C370

Error message

C370 Moott. kood. kulmavirhe %1

Cause of error

- Moottorin koodaaja viallinen
- Moottorin koodaajan kaapeli viallinen
- Signaaliliitin: Huono kontakti tai kosteutta
- Moottoriin on päässyt kosteutta
- Käytönohjauskortti viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin koodaaja ja johtimet
- Vaihda käytönohjauskortti


Error description 231-C380

Error message

C380 Moottori %1 ei ohjattavissa

Cause of error

- Moottorin koodaajan kaapeli viallinen
- Moottori viallinen
- I2t-monitori on vastannut.
- Signaaliliitin: Huono kontakti tai kosteutta
- Moottoriin on päässyt kosteutta
- Moottorin jarru on päällä

Error correction

- Tarkista moottorin kaapeli
- Ota yhteys huoltoedustajaan
- Tarkista moottorin ja moottorin koodaajan kaapelit
- Tarkista moottoritaulukon sisäänsyöttö
- Tarkista I2t-valvonta


Error description 231-C390

Error message

C390 3-D-kosk.järjest. virhe %1

Cause of error

- Sisäinen ohjelmistovirhe
- Laitevika käyttöyksikön ohjauskortissa

Error correction

- Tarkista ohjelmiston versio
- Vaihda käyttöyksikön ohjauskortti
- Ota yhteys huoltoedustajaan


Error description 231-C3A0

Error message

C3A0 Väärä referenssiasema %1

Cause of error

- Väärä moottori valittu
- Moottorin koodaajan kaapelin maadoitusvika (häiriö referenssisignaalilinjassa)
- Moottorin koodaaja viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin valinta
- Tarkista moottorin koodaajan kaapeli (maadoitus)
- Vaihda moottori


Error description 231-C3B0

Error message

C3B0 Moottori %1 ei pyöri maksimivirralla

Cause of error

- Moottori lukittu tai estetty
- Invertteri viallinen
- Moottori viallinen
- Väärä moottori osoitettu
- PWM-ulostulojen merkintä syötetty sisään väärin
- Moottorin virtakaapelit eivät sovi yhteen
- Moottorin koodaajan kaapeli ei sovi yhteen
- Virheellinen moottorin kytkentä.
- Moottori on ladattu maksimivääntömomentilla

Error correction

- Tarkista invertteri ja tarvittaessa vaihda se.
- Tarkasta moottori ja kaapeli
- Tarkista moottorin kuormitus
- Tarkista, voidaanko akselia ajaa vapaasti
- Tarkista koneparametrit
- Ota yhteys huoltoedustajaan


Error description 231-C3C0

Error message

C3C0 Moott. virta %1 liian suuri

Cause of error

- Virheelliset virranohjaimen parametrit
- Virheelliset parametrit moottoritaulukossa
- Tehomoduli viallinen
- Moottorin kaapeli viallinen
- Moottori viallinen
- Moottoriin on päässyt kosteutta
- Moottorinohjauskortti viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Onko valittu oikea moottorin ja tehomoduli?
- Tarkista virranohjauksen säätö
- Tarkista moottorin ja moottorin koodaajan kaapeli oikosulun osalta
- Vaihda tehomoduli tai käytönohjauskortti


Error description 231-C3D0

Error message

C3D0 PWM-yksikkö viallinen %1

Cause of error

- Sisäinen laitevirhe

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda moottorin ohjauskortti


Error description 231-C3E0

Error message

C3E0 Moottorin nim. U %1 väärin

Cause of error

- Moottorin nimellisjännite sallitun sisääntuloalueen ulkopuolella

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottoritaulukon sisäänsyöttö


Error description 231-C3F0

Error message

C3F0 EnDat ei löytynyt %1

Cause of error

- EnDat-tiedonsiirtovirhe
- Koodaajan kaapeli likainen tai viallinen
- Signaalikaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Signaaliliitin: Huono kontakti tai kosteutta
- Moottoriin on päässyt kosteutta

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottoritaulukko (SYS-sarake)
- Vaihda moottorinohjauskortti (tai parempi, ohjaus)
- Tarkista nopeuskoodaajan kaapeli (viallinen tai liian pitkä)
- Tarkista nopeuskoodaaja
- Tarkista kaapelin maadoitus ja suojaus


Error description 231-C400

Error message

C400 Viivaluku virheellinen %1

Cause of error

- Moottoritaulukon rivimäärä ei täsmää ladattujen arvojen kanssa

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista yhden moottorin kierroksen lineaarisen etäisyyden ja signaalijaksojen välisen etäisyyden konfiguraatiotiedot.
- Tarkista moottoritaulukko (sarakkeet TYPE ja STR)
- Tarkista nopeuskoodaaja


Error description 231-C410

Error message

C410 Roottorin asema %1 määrittelemätön

Cause of error

- Signaalikaapeli viallinen
- Koodaajan kaapeli likainen tai viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Signaaliliitin: Huono kontakti tai kosteutta- Moottoriin on päässyt kosteutta
- Moottorinohjauskortti viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda moottori
- Tarkista nopeuskoodaajan kaapeli
- Vaihda moottorinohjauskortti (tai parempi, ohjaus)


Error description 231-C420

Error message

C420 Ohjauskelvottomuus %1 virheellisten parametrien aiheuttamana

Cause of error

- Informaatio: Edellinen virheteksti 'Ohjausparametrit virheellisiä' on korvattu
- Eteensyötön ohjausparametrit on asetettu virheellisesti (kiihdytys, kitka)
- Liiallinen kiihdytys
- Ohjausparametrit on asetettu virheellisesti (Ki, Kp, Kd)
- Suodattimet on asetettu virheellisesti (kaistan esto, alipäästö)
- Invertteri viallinen (IGBT).
- Väärä moottori valittu moottoritaulukossa

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista akseleiden säätö
- Tarkista invertteri


Error description 231-C430

Error message

C430 Virheellinen aseman sisääntulo %1

Cause of error

- Paikoitus-modulia sekä paikoitusanturia ei ole.
- Paikoitus modulia sekä paikoitusanturia ei ole kytketty oikein.
- Paikoitus-moduli sekä paikoitusanturi on rikki.

Error correction

- Ota yhteys huoltoon.
- Asenna paikoitus-moduli sekä paikoitusanturi.
- Tarkasta paikoitus-modulin sekä paikoitusanturin kytkentä.
- Vaihda paikoitus-moduli sekä paikoitusanturi.


Error description 231-C440

Error message

C440 PWM-taajuus %1 virheellinen

Cause of error

- PWM-taajuus ohjausryhmässä on viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista konfiguraatiotiedot (PWM-taajuus)
- PWM-taajuus > 5000 Hz vain sopivalla laitteistolla ja vain PWM-ulostuloilla X51, X52, X57 and X58.
- PWM-taajuus <= 5000Hz on oltava sama ohjausryhmien sisällä.
- PWM-taajuus > 3200 Hz


Error description 231-C450

Error message

C450 Väärä mittauslaite %1

Cause of error

- Moottoritaulukossa väärä syöttö sarakkeessa SYS.
- Moottorin anturikaapeli viallinen.
- Moottorin anturi viallinen.
- Moottorin säätökortti viallinen.

Error correction

- Ota yhteys huoltoon.
- Tarkista moottoritaulukosta sarake SYS.
- Tarkasta anturikaapeli.
- Vaihda moottori antureineen.
- Vaihda moottorin säätökortti.


Error description 231-C460

Error message

C460 Moottorin nopeus liian suuri %1

Cause of error

- Moottori ei säädettävissä

Error correction

- Ota yhteys huoltoon.
- Tarkista software-versio.


Error description 231-C470

Error message

C470 Ei asetusarvoa nopeudelle %1

Cause of error

- Sisäinen ohjelmistovirhe
- Paikoitusohjaimen työkiertoaika on liian lyhyt

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio
- Tarkista konfiguraatiotieto CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 U-f-asetuskäyttö anturilla %1

Cause of error

- Moottoritaulukossa on asetettu U-f-asetuskäyttö (STR == 0), mutta samanaikaisesti on määritelty moottorin anturi (SYS <> 0)

Error correction

- Korjaa anturin sisäänsyöttöä moottoritaulukossa
- Ota yhteys asiakaspalveluun


Error description 231-C4A0

Error message

C4A0 Säätäjä %1 ei aktiivinen

Cause of error

- Virtalähteen latauskontaktori ja pääkontaktori ei ole päällä (esim. UV:llä oleva liitin X70)
- Turvarele ei ole päällä (esim. liittimet X71 ja X72 liitännälle UV, liitin X73 HEIDENHAIN-laajennuskortille Simodrive-ohjausta varten)
- PWM-väyläkaapeli on keskeytetty
- Keskeytys sähkökaapissa (laiteväylä, PWM-nauhakaapeli)
- Viallinen invertteri (virtalähde ja/tai tehomoduulit, kompakti invertteri)
- Invertteri kytketty pois (PLC, SH1)
- Invertteri viallinen
- Moottori viallinen
- Moottoriin on päässyt kosteutta
- Väärä moottori valittu moottoritaulukossa
- Moottorin virtakaapelit eivät sovi yhteen
- Moottorin virheellisesti kytketty

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista invertteri ja johdotus
- Tarkista moottori ja johdotus


Error description 231-C4C0

Error message

C4C0 Moottorilla ei virtaa %1

Cause of error

- Moottori kytketty väärin tai ei lainkaan (kontaktori)
- Invertteri viallinen
- Moottori viallinen
- Väärä moottori valittu moottoritaulukossa
- Moottorin virtakaapelit eivät sovi yhteen
- DC-linkkijännite puuttuu

Error correction

- Tarkista DC-linkin liitäntä
- Tarkista moottori ja johdotus
- Tarkista invertteri
- Ota yhteys huoltoedustajaan


Error description 231-C4D0

Error message

C4D0 Virhe vääntömoment.vakios. %1

Cause of error

- Jos vääntömomenttivakion arvo on 0 tai >9999, voi se johtua seuraavista syistä:
1) Moottor.mot: Tyhjäkäyntijännitteellä ja/tai nimelliskierrosluvulla on väärä arvo (tai 0)
2) Moottor.sn: Sis.syöttö vääntömomenttivakiolle on 0 tai >9999

Error correction

- Tarkista moottoritaulukko


Error description 231-C4E0

Error message

C4E0 Kenttäkulman %1 määritys ei sallittu tällä toiminnolla

Cause of error

- Valittu menettelytapa kenttäkulman määrittelemiseen on sopimaton tai mahdoton tällä koodaajalla.

Error correction

- Ota yhteys huoltoedustajaan.
- Tarkista sisäänsyöttö moottoritaulukon SYS-sarakkeessa (katso teknistä käsikirjaa).


Error description 231-C4F0

Error message

C4F0 Käsky ei sallittu

Cause of error

- Sisäinen ohjelmavirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmaversio


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 liian suuri

Cause of error

- Differentiaalikerroin on liian suuri (maksimarvo 0.5 [As^2/kierros])

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-C510

Error message

C510 Kielletty käyttöyksikön vapautus %1

Cause of error

- Elektronisen tyyppikilven näyttölukemisen aikana virtamoduli ei saa olla "valmiustilassa" (-SH1 ei aktiivinen).

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmaversio


Error description 231-C520

Error message

C520 Asemanohjauksen aikaylitys %1

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 231-C530

Error message

C530 Nopeudenohjauksen aikaylitys %1

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 231-C540

Error message

C540 Virranohjauksen aikaylitys %1

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 231-C550

Error message

C550 Virhe virran laskennassa %1

Cause of error

- This is an internal software error
- Incorrect parameters of the filter in the controller (e.g. bandwidth of the band-rejection filter is very large or the bandwidth = 0 at high center frequency)

Error correction

- Check the machine parameters of the filter for control
- Set the bandwidth of band-rejection filter (machine parameter vCtrlFiltBandWidth) to a value unequal to 0
- Inform your service agency


Error description 231-C560

Error message

C560 Param.suodat. 1 kielletty %1

Cause of error

- Virheellinen sisäänsyöttö parametrissa CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 oder CfgSpeedControl->vCtrlFiltType1
- Tämä on sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyötöt parametrissa CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 or CfgSpeedControl->vCtrlFiltType1
- Tarkista ohjelmiston versio


Error description 231-C570

Error message

C570 Param.suodat. 2 kielletty %1

Cause of error

- Virheellinen sisäänsyöttö parametrissa CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 or CfgSpeedControl->vCtrlFiltType2
- Tämä on sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyötöt parametrissa
CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 or CfgSpeedControl->vCtrlFiltType2
- Tarkista ohjelmiston versio


Error description 231-C580

Error message

C580 Param.suodat. 3 kielletty %1

Cause of error

- Virheellinen sisäänsyöttö parametrissa CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 or CfgSpeedControl->vCtrlFiltType3
- Tämä on sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyötöt parametrissa
CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 or CfgSpeedControl->vCtrlFiltType3
- Tarkista ohjelmiston versio


Error description 231-C590

Error message

C590 Param.suodat. 4 kielletty %1

Cause of error

- Virheellinen sisäänsyöttö parametrissa
CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 or CfgSpeedControl->vCtrlFiltType4
- Tämä on sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyötöt parametrissa CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 or CfgSpeedControl->vCtrlFiltType4
- Tarkista ohjelmiston versio


Error description 231-C5A0

Error message

C5A0 Param.suodat. 5 kielletty %1

Cause of error

- Virheellinen sisäänsyöttö parametrissa CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 or CfgSpeedControl->vCtrlFiltType5
- Tämä on sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyötöt parametrissa CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 or CfgSpeedControl->vCtrlFiltType5
- Tarkista ohjelmiston versio


Error description 231-C5B0

Error message

C5B0 Moottorianturin %1 kielletty referointi

Cause of error

- Kosketusjärjestelmän työkierto on käynnissä, kun samanaikaisesti on pyydetty moottorin anturin referenssiarvoa

Error correction

- Ota yhteys asiakaspalveluun


Error description 231-C5C0

Error message

C5C0 Asemanmittauslaitteen %1 kielletty referointi

Cause of error

- Kosketusjärjestelmän työkierto on käynnissä, kun samanaikaisesti on pyydetty asemanmittauslaitteen referenssiarvoa

Error correction

- Ota yhteys asiakaspalveluun


Error description 231-C5E0

Error message

C5E0 Koneparametri compIpcJerkFact on viallinen

Cause of error

- CC 424:ssa sisäänsyöttöalue "compIpcJerkFact" (seurausvirhe nykäisyvaiheessa) on 0.0 - 0.5.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyöttöarvo parametrissa "compIpcJerkFact"


Error description 231-C5F0

Error message

C5F0 Vaara paik.anturin sis.tulo

Cause of error

- Asemankoodaajalle on valittu virheellinen sisäänsyöttö (parametri "posEncoderInput")
- Mahdolliset konfiguraatiot CC424:
6 ohjaussilmukkaa: X201 ... X206
8 ohjaussilmukkaa: X201 ... X208
10 ohjaussilmukkaa: PWM-tulostukset X51 ... X56: X201 ... X206
PWM-ulostulot X57 ... X60: X207 ... X210
12 ohjaussilmukkaa: PWM-tulostukset X51 ... X56: X201 ... X206
PWM-ulostulot X59 ... X64: X209 ... X214
14 ohjaussilmukkaa: PWM-tulostukset X51 ... X58: X201 ... X208
PWM-ulostulot X59 ... X64: X209 ... X214
16 ohjaussilmukkaa: PWM-tulostukset X51 ... X58: X201 ... X208
PWM-ulostulot X59 ... X66: X209 ... X216
- Mahdollinen konfiguraatio CC61xx:
PWM ulostulo <-> asemankoodaaja
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista konfiguraatiotieto posEncoderInput


Error description 231-C600

Error message

C600 Virtakorjaus %1 liian pieni

Cause of error

- Tehonlähteen virtasiirto on liian suuri.

Error correction

- Ota yhteys asiakaspalveluun
- Tarkasta/korvaa PWM-kaapeli
- Korvaa tehonlähde
- PWM-ulostulo CC-viassa


Error description 231-C610

Error message

C610 TRC: PWM-taajuus liian korkea %1

Cause of error

- Akselia, jolle vääntömomentin heilahtelun kompensaatio on aktivoitu parametrilla MP2260.x, käytetään PM-taajudella 5000 Hz tai suurempi.

Error correction

- Ota yhteys huoltoedustajaan
- Säädä akselin PWM-taajuus arvoon 5000 Hz tai pienempi
- Peruuta kompensaatio poistamalla sisäänsyöttö parametrissa MP2260.x


Error description 231-C620

Error message

C620 TRC: Sopimaton parametri %1

Cause of error

- Sopimattomat parametrit akselin kompensaatiotiedostossa

Error correction

- Ota yhteys huoltoedustajaan
- Etsi uudelleen kompensaatioparametrit TNCopt:lla kohdassa Optimierung/Torque Ripple Compensation
- Peruuta kompensaatio poistamalla sisäänsyöttö parametrissa MP2260.x


Error description 231-C640

Error message

C640 PIC-kytkentä ei mahdollinen %1

Cause of error

- Nimellisarvo (S tiedostossa inverter.inv) muutettu
- DSP-käynnistyksen jälkeen, tai
- sen jälkeen virranohjaimen säätö on alitettu, tai
- sen jälkeen kun virtamoduulin valmiustila on kytketty.

Error correction

- Tarkista LT-sisäänsyöttö (konfiguraatiotieto ampName) koneen konfiguraatiossa
- Tarkista PICS-nimellisarvo (S-sarake tiedostossa inverter.inv)
- Tarvittaessa muuta PWM-taajuutta (arvoon >= 5 kHz)
- Tarvittaessa vaihda virtamoduuli


Error description 231-C650

Error message

C650 ei ENDAT-interpolointikerrointa %1

Cause of error

- ENDAT-interpolaatiokerrointa ei ole vastaanotettu MC:stä
- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Tarkasta ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 231-C660

Error message

C660 Asemanohjauksen aikaylitys %1

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 231-C670

Error message

C670 Moottorinmittauslaite: EnDat 2.2 ei mahdollinen %1

Cause of error

- EnDat-tiedonsiirto on viallinen
- Moottoritaulukossa on valittu koodaajan liitännällä EnDat 2.2, vaikka koodaajaa EnDat 2.2 ei ole kytketty
- EnDat 2.2 -protokollaa ei voi lukea.
- EnDat-mittausjärjestelmällä on liian alhainen interpolaatioarvo EnDat2.2 -tavalla (vähemmän kuin 1024, esim. EQN 1325). Käyttö mahdollinen vain EnDat2.1-tavalla

Error correction

- Tarkista, tukeeko koodaaja EnDat 2.2:ta
- Tarkista moottoritaulukko (SYS-sarake)
- Tarkista konfiguraatiotieto motEncType
- Tarkista kaapelin maadoitus ja suojaus
- Tarkista kaapeli (vertaa kaapelin ID-numeroa dokumentaatioon)
- Tarkista nopeuskoodaajan kaapeli (viallinen tai liian pitkä)
- Tarkista nopeuskoodaaja
- Muuta EnDat-tapaa (motEncType)
- Vaihda moottorinohjauskortti
- Ota yhteys huoltoedustajaan


Error description 231-C680

Error message

C680 Paikoitusmittalaite: EnDat 2.2 ei mahdollinen %1

Cause of error

- EnDat-tiedonsiirto on viallinen
- Konfiguraatiotiedossa posEncoderType on valittu koodaaja liitännällä EnDat 2.2, vaikka koodaajaa EnDat 2.2 ei ole kytketty
- EnDat 2.2 -protokollaa ei voi lukea.

Error correction

- Tarkista, tukeeko asemankoodaaja EnDat 2.2:ta
- Tarkista konfiguraatiotieto posEncoderType
- Tarkista kaapelin maadoitus ja suojaus
- Tarkista kaapeli (vertaa kaapelin ID-numeroa dokumentaatioon)
- Tarkista asemankoodaajan kaapeli (viallinen tai liian pitkä)
- Tarkista asemankoodaaja
- Muuta EnDat-tapaa (posEncoderType)
- Vaihda moottorinohjauskortti
- Ota yhteys huoltoedustajaan


Error description 231-C690

Error message

C690 DQ-yhteysvirhe %1

Cause of error

- DRIVE-CLiQ-yhteys on häiriintynyt- DRIVE-CLiQ-yhteys on katkaistu

Error correction

- Tarkasta DRIVE-CLiQ-kaapeli
- Ota yhteys huoltoedustajaan


Error description 231-C6A0

Error message

C6A0 Ohjausohjelmiston aikakatkaisu %1 IRQ-ID=%4 BOARD-ID=%2

Cause of error

- Ohjausohjelmiston aikavalvonta raportoi ajanylityksen.
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-C6B0

Error message

C6B0 DQ-alustusvirhe %1 Tila=%4 ID=%5 Portti=%6

Cause of error

- DRIVE-CLiQ alustusvirhe

Error correction

- Lisäinformaatin arviointi
- Ota yhteys huoltoedustajaan


Error description 231-C6C0

Error message

C6C0 DQ PWM-taajuus on muuttunut %1

Cause of error

- DRIVE-CLiQ-laitteilla kytkentä PWM-taajuudelle yhdessä parametrin AmpPwmFreq kanssa ei tule voimaan ennen uudelleenkäynnistystä.

Error correction

- Hyväksy virhe ja käynnistä ohjaus uudelleen.
- Ota yhteys huoltoedustajaan


Error description 231-C6D0

Error message

C6D0 Moottori %1 ei reagoi, virtalähde ei valmis

Cause of error

- Moottori ei pyöri ja nykyinen ohjain ei ole valmis
- Invertteri viallinen
- Moottori viallinen
- Väärä moottori osoitettu
- PWM-ulostulojen merkintä syötetty sisään väärin
- Moottorin virtakaapelit eivät sovi yhteen
- Moottorin koodaajan kaapeli ei sovi yhteen
- Virheellinen moottorin kytkentä.
- Moottori on ladattu maksimivääntömomentilla

Error correction

- Tarkista invertteri ja tarvittaessa vaihda se.
- Tarkasta moottori ja kaapeli
- Tarkista moottorin kuormitus
- Tarkista, voidaanko akselia ajaa vapaasti
- Tarkista koneparametrit
- Ota yhteys huoltoedustajaan


Error description 231-C6E0

Error message

C6E0 Akselin %1 amplituditestin kierrosmitt.järj. virhe, testi %4

Cause of error

Koodaajan amplitudin valvonnan sisäinen testaus nopeuden sisääntuloissa on todennut virheen.
- Sisäänsyöttö parametrissa pwmSignalOutput/analogOffset ei täsmää nopeuskoodaajien johdotukseen.
- Virheellinen sisäänsyöttö koneparametrissa otEncType (esim. Z1-jäljityskäyttö valittu EnDat2.2-koodaajalle)
- Nopeuskoodaajan kaapeli on keskeytetty, tai koodaajan kaapeli on viallinen
- Moottorin koodaaja viallinen.
- CC-ohjausyksikkö on viallinen

Error correction

- Vertaa/tarkista sisäänsyöttö MP pwmSignalOutput/analogOffset nopeusohjaimen kaapeliin
- Tarkista sisäänsyöttö koneparametrissa motEncType
- Tarkista nopeuskoodaajan kaapeli/vaihda kaapeli
- Vaihda nopeuskoodaaja
- Vaihda CC-ohjainyksikkö
- Ota yhteys huoltoedustajaan


Error description 231-C6F0

Error message

C6F0 Akselin %1 amplituditestin asemamittausjärj. virhe, testi %4

Cause of error

Koodaajan amplitudin valvonnan sisäinen testaus aseman sisääntuloissa on todennut virheen.
- Sisäänsyöttö parametrissa posEncoderInput/analogOffset ei täsmää asemankoodaajan johdotukseen.
- Virheellinen sisäänsyöttö parametrissa posEncodeType (esim. analogiakoodaajan signaali valittu digitaalikoodaajalle)
- Asemankoodaajan kaapeli on keskeytetty, tai koodaajan kaapeli on viallinen
- Asemankoodaaja viallinen.
- CC-ohjausyksikkö on viallinen

Error correction

- Vertaa/tarkista sisäänsyöttö MP posEncoderInput/analogOffset asemanohjaimen kaapeliin
- Tarkista sisäänsyöttö koneparametrissa posEncodeType
- Tarkista asemankoodaajan kaapeli/vaihda kaapeli
- Vaihda asemankoodaaja
- Vaihda CC-ohjainyksikkö
- Ota yhteys huoltoedustajaan


Error description 231-C700

Error message

C700 DQ-ALM: Verkkovirtahäiriö %1

Cause of error

- Virtahäiriö on havaittu kohteen DRIVE-CLiQ regenerointimoduulissa ALM.
- Virtajännitteen syöttö on häiriintynyt.

Error correction

- Tarkista verkkojännitteen suojalaitteet.
- Tarkista verkkojännitteen johdotus.
- Ota yhteys huoltoedustajaan


Error description 231-C710

Error message

C710 Virhe käytön poiskytkennässä %1

Cause of error

- Käyttöyksikköä ei voitu hidastaa arvoon 0 rpm ajassa, joka on konfiguroitu koneparametrissa vCtrlTimeSwitchOff.
- Mahdolliset syyt:
- Virtamoduulin IGBT kytkeytyi pois päältä.
- Koneparametri vCtrlTimeSwitchOff on asetettu virheellisesti.
- Sallittu kuormitus on ylitetty.

Error correction

- Tarkista koneparametri vCtrlTimeSwitchOff
- Tarkista kuormitus
- Vaihda CC-ohjainyksikkö
- Ota yhteys huoltoedustajaan


Error description 231-C720

Error message

C720 Ohjelmisto ei ole PLASTIC_INJECTION-yhteensopiva.

Cause of error

PLASTIC_INJECTION-käskyt eivät ole sallittuja

Error correction

Ota yhteys asiakaspalveluun


Error description 231-C730

Error message

C730 CC%2 CPU0 Kielletty tiedonkäsittely

Cause of error

Sisäinen ohjelmistovirhe: On yritetty päästä kiellettyyn muistialueeseen.

Error correction

- Luo ensin huoltotiedosto, suorita ohjauksen uudelleenkäynnistys ja luo uudelleen huoltotiedosto.
- Lähetä molemmat huoltotiedostot asiakaspalveluun HEIDENHAINin tarkempaa tutkimusta varten.


Error description 231-C740

Error message

C740 CC%2 CPU1 Kielletty tiedonkäsittely

Cause of error

Sisäinen ohjelmistovirhe: On yritetty päästä kiellettyyn muistialueeseen.

Error correction

- Luo ensin huoltotiedosto, suorita ohjauksen uudelleenkäynnistys ja luo uudelleen huoltotiedosto.
- Lähetä molemmat huoltotiedostot asiakaspalveluun HEIDENHAINin tarkempaa tutkimusta varten.


Error description 231-C750

Error message

C750 CC%2 CPU0 Kielletty osoituskäsittely

Cause of error

Sisäinen ohjelmistovirhe: On yritetty päästä kiellettyyn muistialueeseen.

Error correction

- Luo ensin huoltotiedosto, suorita ohjauksen uudelleenkäynnistys ja luo uudelleen huoltotiedosto.
- Lähetä molemmat huoltotiedostot asiakaspalveluun HEIDENHAINin tarkempaa tutkimusta varten.


Error description 231-C760

Error message

C760 CC%2 CPU1 Kielletty osoituskäsittely

Cause of error

Sisäinen ohjelmistovirhe: On yritetty päästä kiellettyyn muistialueeseen.

Error correction

- Luo ensin huoltotiedosto, suorita ohjauksen uudelleenkäynnistys ja luo uudelleen huoltotiedosto.
- Lähetä molemmat huoltotiedostot asiakaspalveluun HEIDENHAINin tarkempaa tutkimusta varten.


Error description 231-C770

Error message

C770 Käytön %1 aktivoinnin järjestelmävirhe

Cause of error

On kytketty päälle käyttöyksikkö, joka joko
- ei ole aktiivinen, ts. ei ole kytketty aktiiviseksi kinemaattisen konfiguraation kautta tai kinemaattinen konfiguraatio on kytketty ei-aktiiviseksi tai
- jonka parametrointia ei ole vielä kokonaan päätetty

Error correction

Ota yhteys asiakaspalveluun


Error description 231-C780

Error message

C780 Virhe käyttöjarrussa %1

Cause of error

Käyttöä ei voitu jarruttaa poiskytkennän yhteydessä.
Jarrutusvaiheen aikana on todettu odottamaton käyttöyksikön kiihdytys.
Mahdolliset syyt:
- Poiskytkentäaika parametroitu liian lyhyeksi
- Lataus liian suuri
- Kierroslukumittalaittarin signaali epätasainen

Error correction

Poisto:
- Tarkasta koneparametri timeLimitStop1 (järjestelmä integroidulla toiminnallisella turvallisuudella FS) tai delayTimeSTOatSS1 (järjestelmä ulkoisella turvallisuudella)
- Tarkasta kuormitus
- Tarkasta kierroslukumittari
- Ota yhteys asiakaspalveluun


Error description 231-CFF0

Error message

CFF0 Hälytysakseli CC%2 moduli=%4 rivi=%5

Cause of error

- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Ota yhteys asiakaspalveluun


Error description 231-D000

Error message

D000 CC%2 DP RAM alueen limitys %1

Cause of error

- Sisäinen Software-virhe sijaitsee ennen
1...255 = aluenumero.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 231-D100

Error message

D100 CC%2 ohjelmistovirhe %1

Cause of error

- Sisäinen software-virhe tapahtunut
0...255 = koodi vialliselle software-modulille/ohjelma

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 231-D300

Error message

D300 Tiedonsiirto SPL -> CC, CRC-virhe HSCI-osoite: %1

Cause of error

- HSCI-yhteyskaapeli viallinen tai irtikytketty
- Tiedonsiirtovirhe HSCI-järjestelmässä
- Sitova PL 6xxx FS lähettää virheelliset tiedot
- HSCI-sanoman suuruus ei täsmää (MC-ohjelmisto)

Error correction

- Tarkasta HSCI-kaapeli
- Vaihda sitova PL 6xxx FS
- Ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 231-D400

Error message

D400 Tiedonsiirto SPL -> CC, vahtikoiravirhe HSCI-osoite: %1

Cause of error

- Tiedonsiirtovirhe HSCI-järjestelmässä
- Sitova PL 6xxx FS lähettää virheelliset tiedot
- HSCI-tiedonsiirrossa on häiriö

Error correction

- Ohjelmistovirhe
- Vaihda PL 6xxx FS
- Ota yhteys asiakaspalveluun


Error description 231-E000

Error message

E000 Katkaisukanavien käynnistystesti ei mahdollinen

Cause of error

- 'Katkaisukanavien testien' käynnistys PLC:llä ei ole mahdollinen, koska ohjaus ei ole 'AUTO'-tilassa.
- Ohjaus on 'hätäseistilassa'.
- Sisäänsyöttö 'Kone päälle' on käynnissä.

Error correction

- Tarkista PLC-ohjelma ja korjaa tarvittaessa
- Ota yhteys huoltoedustajaan.


Error description 231-E001

Error message

E001 Tila NR1/NR2 ei sama

Cause of error

- NR2-sisääntulo kytketty väärin
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista johdot
- Tarkista ohjelmiston versio


Error description 231-E002

Error message

E002 Hätä-Seis-tilan sisäänmenosignaali eri kuin testin ulostulo: T2

Cause of error

- Testausulostulon signaalitaso: 'T2' on eri kuin CC:n sisääntulo 'Hätä-seis'.
CC424: '-NE2'-signaali
CC61xx: '-ES.B'-signaali

Error correction

- Tarkasta johdot
- Ota yhteys asiakaspalveluun


Error description 231-E003

Error message

E003 PLC-moduli 9169 ei sallittu

Cause of error

- PLC-moduuli 9169 käytössä SG-ohjelmistossa (kielletty)
- Ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista PLC-ohjelma
- Tarkista ohjelmistoversio


Error description 231-E004

Error message

E004 SH1-tilatesti aktiiviseksi

Cause of error

- Signaalin '-SH1' mitattu tila on tasolla 'high'
- Signaali '-SH1' ei vaihdu tilaan 'aktiivinen' (taso 'low'), vaikka MC ei enää laukaise vastaavaa vahtikoiraa.

Error correction

- Sisäinen ohjelmistovirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 231-E005

Error message

E005 SH1-tilatesti pois

Cause of error

- Signaalin '-SH1' mitattu tila on tasolla 'low'
- Signaali '-SH1' ei vaihdu tilaan 'ei-aktiivinen' (taso 'high'), vaikka MC laukaisee vastaavaa vahtikoiraa.

Error correction

- Sisäinen ohjelmistovirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 231-E006

Error message

E006 CC%2 sis.meno(NE2) erikuin 0

Cause of error

- Virhe 2. HätäSeis-lenkin dynaamisessa testauksessa. Dynaaminen testaus: 0V odotetaan sisäänmenoon NE2 1,5min kuluessa. Jos tämän jälkeen siinä on edelleen 24V, tulee tämä hälyytys.

Error correction

- Ota yhteys huoltoon
- Tarkasta kaapelointi
- Tarkasta HätäSeis-kytkin
- Vaihda hardware


Error description 231-E007

Error message

E007 CC%2 S-sisäänmeno eri kuin 0

Cause of error

- Virhe 2. HätäSeis-lenkin dynaamisessa testauksessa. Dynaaminen testaus: 0V odotetaan jokaiselta ovikytkimeltä ja avainkytkimeltä 1,5min kuluessa. Jos tämän jälkeen siellä on edelleen 24V, tulee tämä hälyytys.

Error correction

- Ota yhteys huoltoon
- Tarkasta kaapelointi
- Tarkasta ovikytkimet, avainkytkimet
- Vaihda hardware


Error description 231-E008

Error message

E008 SRG-kierrosluku liian suuri

Cause of error

- Alennettu turvallinen kierrosluku (SRG) ylitetty
- Ei paikalleenpysäytystä turvaohjatun pysäytyksen (SBH) käyttötavalla

Error correction

Ota yhteys huoltoedustajaan


Error description 231-E009

Error message

E009 Väärä vaihdealue

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 231-E00A

Error message

E00A Turvakoneparametri väärä

Cause of error

- Virheellinen CRC-tarkistussumma löydetty ja siirretty SG-parametrimuistiin
- Yhteysvirhe MC <-> CC
- Väärä CC-ohjelmisto
- Laitevika (muistihäiriö)
- Ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-E00B

Error message

E00B Poiskytk.kanav. test.virhe

Cause of error

- Testin suorittamiseen on vastaanotettu kielletty koodi.

Error correction

- Ota yhteys huoltoedustajaan
- Sisäinen ohjelmistovirhe


Error description 231-E00C

Error message

E00C Virhe parametrin siirrossa

Cause of error

- Virheellinen parametri analogiselle karalle.
- Ohjelmistoversio MC.

Error correction

- Ota yhteys huoltoedustajaan.
- Tarkista parametri.
- Tarkista ohjelmiston versio.


Error description 231-E00D

Error message

E00D Virhe parametrin siirrossa

Cause of error

- Virheellinen parametri analogiselle karalle.
- Ohjelmistoversio MC.

Error correction

- Ota yhteys huoltoedustajaan.
- Tarkista parametri.
- Tarkista ohjelmiston versio.


Error description 231-E00E

Error message

E00E Kielletty pulssipoistotesti

Cause of error

- Pulssin poiston käsky on vastaanotettu, vaikka edellinen testi ei ole vielä päättynyt.

Error correction

- Ota yhteys huoltoedustajaan
- Sisäinen ohjelmistovirhe


Error description 231-E00F

Error message

E00F Jarrutestiä ei suoritettu

Cause of error

- MC ei toteuta moottorin jarrutestiä, vaikka se on tarpeellinen parametriasetusten perusteella.
- MC ei toteuta moottorin jarrutestiä kahden sekunnin kuluessa.

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-E010

Error message

E010 SH2-tilatesti aktiiviseksi

Cause of error

- Signaalin '-SH2' mitattu tila on tasolla 'high'
- Signaali '-SH2' ei vaihdu tilaan 'aktiivinen' (taso 'low'), vaikka CC ei enää laukaise vastaavaa vahtikoiraa

Error correction

- Sisäinen ohjelmistovirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 231-E011

Error message

E011 SH2-tilatesti pois

Cause of error

- Signaalin '-SH2' mitattu tila on tasolla 'low'
- Signaali '-SH1' ei vaihdu tilaan 'ei-aktiivinen' (taso 'high'), vaikka CC laukaisee vastaavaa vahtikoiraa.

Error correction

- Sisäinen ohjelmistovirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 231-E012

Error message

E012 N0-tilatesti aktiiviseksi

Cause of error

- Signaalin '-N0' mitattu tila on taso 'high'
- Signaali '-N0' ei vaihdu tilaan 'aktiivinen' (taso 'low')

Error correction

- Ohjelmavirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 231-E013

Error message

E013 N0-tilatesti pois

Cause of error

- CCU katkaisusignaali: -N0 ei vaihdu korkealle tasolle
- Signaalin '-N0' mitattu tila on taso 'low'

Error correction

- Ohjelmavirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 231-E014

Error message

E014 Virhe -NO-signaalitestissä

Cause of error

- Vaihto CC1-poiskytkentäsignaalin tasolla: CCO ei tunnsita -N0:ta.
- Sisäinen ohjelmistovirhe
- Laitevika

Error correction

- Tarkista ohjelmiston versio
- Ota yhteys huoltoedustajaan


Error description 231-E015

Error message

E015 CC Turvaovi auki jarrutestissä

Cause of error

- Koneistustilan turvaovet on avattu jarrutestin aikana.

Error correction

- Sulje turvaovet.
- Kytke ohjaus pois päältä ja sitten päälle.
- Poiskytkentätesti ja jarrutesti käynnistetään automaattisesti.


Error description 231-E018

Error message

E018 CC%2 SPLC-hälytys ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Virhe SPLC-käyntiaikajärjestelmässä
Hälytystunnuksen 100, 101, 102, 104 ja 200 - 206 merkitys:
Sisäinen ohjelmistovirhe
Hälytystunnuksen 103 merkitys:
Numerolla "OUT" takaisin luetun ulostulon arvo
on "1", vaikka SPLC:n tälle ulostulolle käskemä arvo
on "0".

Error correction

- Hälytystunnuksen 100, 101, 102, 104 ja 200 - 206 toimenpide:
Ota yhteys asiakaspalveluun
- Hälytystunnuksen 103 toimenpide:
Tarkasta, onko ulostulossa numerolla "OUT"
oikosulku +24 V jännitteen kanssa. Jos näin ei ole,
ota yhteys asiakaspalveluun.
- Ota yhteys asiakaspalveluun


Error description 231-E019

Error message

E019 CC%2 SPLC-konfiguraatiovirhe ERR-ID=%4

Cause of error

Alarm-ID 1:
- Sisäinen ohjelmistovirhe
Alarm-ID 2:
- Kelvoton arvo koneparametrille
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB tai
CfgSafety.testInputNo
Alarm-ID 3:
- NC-ohjelmiston versio on muuttunut koneen turvatoimenpiteiden
jälkeen.
- NC-ohjelmiston versio ja käytettävän
tiedoston SplcApiMarker.def versio, joka on tallennettu turvaperusteiseen
koneparametriin CfgSafety.splcApiVersion
, eivät täsmää keskenään.
Alarm-ID 4:
- Sallittu SPLC-MARKER-lukumäärä (1000/2000) on ylitetty.
Alarm-ID 5:
- Sallittu SPLC-DWORD-lukumäärä (1000/3000) on ylitetty.
Alarm-ID 6:
- Sallittu siirtomerkkien Transfer-MARKER PlcToSPLC lukumäärä (64) on ylitetty.
Alarm-ID 7:
- Sallittu siirtomerkkien Transfer-DWORD PlcToSPLC lukumäärä (32) on ylitetty.
Alarm-ID 8:
- Siirtomerkkien Transfer-MARKER alue PlcToSPLC on virheellinen.
Alarm-ID 9:
- Siirtomerkkien Transfer-DWORD alue PlcToSPLC on virheellinen.

Error correction

Alarm-ID 1:
- Ota yhteys asiakaspalveluun.
Alarm-ID 2:
- Tarkasta koneparametrien
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB ja
CfgSafety.testInputNo. arvot.
Alarm-ID 3:
- Vastaanota SPLC-projektiin
tiedosto, joka sopii asennettuun NC-ohjelmistoon.
- Syötä arvo tämän tiedoston vakiosta SPLC_API_VERSION
turvaperusteiseen koneparametriin
CfgSafety.splcApiVersion.
- Suorita koneen turvatoimenpiteet uudelleen
vastaavassa yhteydessä.
Alarm-ID 4:
- Tarkasta SPLC-ohjelma sekä CfgPlcSafety.splcMarkers.
Alarm-ID 5:
- Tarkasta SPLC-ohjelma sekä CfgPlcSafety.splcDWords.
Alarm-ID 6 ja 8:
- Tarkasta SPLC-ohjelma sekä CfgPlcSafety.splcMarkersFromPlc[]
.
Alarm-ID 7 ja 9:
- Tarkasta SPLC-ohjelma sekä CfgPlcSafety.splcDWordsFromPlc[].
prüfen


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERN:in siirretyt konfiguraatiotiedot sisältävät viallista tietoa.
ERR ID antaa tietoa viallisesta koneparametrista:
200 - Koneparametri axisGroup:
Määritelty akseliryhmä alueen ulkopuolella
201 - Koneparametri axisGroup:
Syötetty akseliryhmä ei käytössä.
202 - Käyttö- ja akseliryhmän tyyppi eivät täsmää.
210 - Karojen sallittu lukumäärä on ylitetty
400 - Koneparametri timeLimitStop1:
Sisäänsyöttöalue ylitetty:
401 - Koneparametri timeLimitStop2:
Sisäänsyöttöalue ylitetty:
600 - Koneparametri distPerMotorTurn:
Sisäänsyöttöalue ylitetty:
700 - Koneparamtri speedLimitSom2, speedLimitSom3, speedLimitSom4:
Sallittu nopeusraja on ylitetty
800 - Tuntematon lisätoiminto aktivoitui konfigurointiobjektissa CfgSafety
810 - Koneparametri timeToEmStopTest:
Sisäänsyöttöalue ylitetty:
820 - Koneparametri watchdogTime:
Sisäänsyöttöalue ylitetty:
900 - Koneparametri brakeAfter:
Syötetty liittyvä käyttö ei ole sallittu
901 - Koneparametri brakeAfter:
Liittyvä käyttö itsellesi ei ole sallittu
1000 - Koneparametrit plcCount:
Konfiguroidun työkiertoajan PLC/SPLC-MC-syöttöalue on ylitetty
1100 - Koneparametrit idleState:
Pysäytysreaktiota SS2 seuraavan tilan konfiguraatio on sallittun alueen ulkopuolella
1200 - Käyttömäärittely puuttuu turvalliselle akselille
- On syötetty vialliset parametriarvot
- On esiintynyt sisäinen ohjelmistovirhe

Error correction

- Tarkista ERR ID:
200 - Tarkista akseliryhmän syötetty arvo
201 - Syötä vain ne akseliryhmät, joita ollaan todellisesti käyttämässä
202 - Tarkista akseliryhmän määrittely
210 - Tarkista karojen lukumäärä järjestelmässäsi
400 - Tarkista syötetty aika
Parametriarvo = suurin sallittu aika
401 - Tarkista syötetty aika
Parametriarvo = suurin sallittu aika
600 - Tarkista syötetty arvo
700 - Tarkista syötetty arvo
Parametriarvo = 2 -> SLS_2,
Parametriarvo = 3 -> SLS_3,
Parametriarvo = 4 -> SLS_4,
800 - Tarkista syötetyt lisätoiminnot
810 - Tarkista syötetty aika
820 - Tarkista syötetty aika
900 - Tarkista sisäänsyöttö
901 - Tarkista sisäänsyöttö
1000 - Tarkista sisäänsyöttö (maksimi = 30 ms)
1100 - Tarkista sisäänsyöttö
1200 - Tarkista käyttömäärittely
- Ota yhteys huoltoedustajaan


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
200 - Koneparametri axisGroup:
osoitettu akseliryhmä alueen ulkopuolella

Error correction

- Tarkasta ERR-ID:
200 - Tarkasta syötetty akseliryhmän arvo
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
201 - Koneparametri axisGroup:
Määritelty akseliryhmä ei käytössä.
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
201 - Syötä sisään vain tosiasiassa käytettävät akseliryhmät
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
202 - Käyttö- ja akseliryhmätyyppi ei täsmää keskenään.
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
202 - Tarkasta akseliryhmäosoitus
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
210 - Sallittu karojen lukumäärä on ylitetty
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
210 - Tarkasta karojen lukumäärä järjestelmässäsi
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
300 - Koneparametri pwmSignalOutput, sisäänsyöttöalue ylitetty
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
300 - Tarkasta koneparametri pwmSignalOutput, sisäänsyöttöalue ylitetty
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
301 - Koneparametri pwmSignalOutput, samaa arvoa on käytetty kaksi kertaa
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
301 - Tarkasta koneparametri pwmSignalOutput, samalle arvolle on kaksi sisäänsyöttöä
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
400 - Koneparametri timeLimitStop1:
Sisäänsyöttöalue ylitetty
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
400 - Tarkasta sisäänsyötetty aika
Parametriarvo = sallittu maksimiaika
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
401 - Koneparametri timeLimitStop2:
Sisäänsyöttöalue ylitetty
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
401 - Tarkasta sisäänsyötetty aika
Parametriarvo = sallittu maksimiaika
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
600 - Koneparametri distPerMotorTurn:
Sisäänsyöttöalue ylitetty
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
600 - Tarkasta sisäänsyötetty aika
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
700 - Koneparametri speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4::
Sallittu nopeusraja ylitetty
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
700 - Tarkasta sisäänsyöttöarvo parameterissa speedLimitSom akseleille, rpmLimitSom karalle
Parametriarvo = 2 -> SLS_2,
Parametriarvo = 3 -> SLS_3,
Parametriarvo = 4 -> SLS_4
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
800 - Konfigurointiobjektiin CfgSafety ei ole aktivoitu tunnettua lisätoimintoa
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
800 - Tarkasta aktivoidut lisätoiminnot
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
810 - Koneparametri timeToEmStopTest:
Sisäänsyöttöalue ylitetty
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
810 - Tarkasta sisäänsyötetty aika
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
820 - Koneparametri watchdogTime:
Sisäänsyöttöalue ylitetty
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
820 - Tarkasta sisäänsyötetty aika
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
900 - Koneparametri brakeAfter:
Sisäänsyötetty ketjutus ei sallittu
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
900 - Tarkasta sisäänsyöttö
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
901 - Koneparametri brakeAfter:
Ketjutus sisänsä on sopimaton
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
901 - Tarkasta sisäänsyöttö
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
1000 - Koneparametri plcCount:
Sisäänsyöttöalue PLC / SPLC-MC konfiguroitu
työkiertoaika ylitetty
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
1000 - Tarkasta sisäänsyöttö (maksimi = 30 msek)
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
1100 - Koneparametri idleState:
Jatkotilan konfiguraatio pysäytysreaktion SS2
jälkeen on sallitun alueen ulkopuolella.
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
1100 - Tarkasta sisäänsyöttö
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
1200 - Turvallista akselia varten puuttuu käytön osoitus
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
1200 - Tarkasta käytönosoitus
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot sisältävät virheellisiä tietoja.
ERR-ID antaa tietoa virheellisistä koneparametreista:
1201 - Ei aktiivinen akseli on toiminnallisessa turvallisuudessa merkitty aktiiviseksi.
- On syötetty virheellisiä parametriarvoja
- On tapahtunut sisäinen ohjelmistovirhe

Error correction

- Tarkasta ERR-ID:
1201 - Testaa akselikonfiguraatio
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfig.virhe SS2-reaktio obj.kuorm=%5, param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-konfig.virhe SS2-reaktio obj.kuorm=%5, param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS-konfig.virhe SS2-reaktio obj.kuorm=%5, param=%6

Cause of error

Turvaperusteisen koneparametrin distLimitStop2 tai rpmLimitSom4AtSS2 sallittu arvoalue on ylitetty.
ObjID = Käyttöyksikön numero väärällä konfiguraatiolla
Param = Siirretty arvo

Error correction

- Tarkasta syötetty arvo
- Ota yhteys asiakaspalveluun


Error description 231-E01A

Error message

E01A CC%2 FS-konfiguraatiovirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot (turvakoneparametrit) sisältävät virheellisiä tietoja.
ERR-ID määrittelee virheen tarkemmin:
204 - Akseli konfiguroitu turvalliseksi akseliksi (ts. <axisGroup> erisuuri kuin -1)
Mutta:
Kierroslukuanturi ei tue turvaperusteisia tietoja ("Turvabittejä"), vaikka anturin EnDat2.2-tila on aktivoitu
ja kyseessä on syöttöjärjestelmän virhe. Tämä konfiguraatio ei ole sallittu turvalliselle akselille.
CC: CC:n numero
ObjId: Käyttönumero (0 <=> X51, 1 <=> X52 jne.)
Param: Akseliryhmä (kyseessä olevan koneparametrin <axisGroup> arvo)

Error correction

204 - Tarkasta kierroslukuanturi. Se on mahdollisesti vaihdettava.
- Tarkista akselin konfiguraatio.
- Ota yhteys asiakaspalveluun


Error description 231-E01B

Error message

E01B CC%2 SPLC-ohjelmavirhe ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-ohjelma on löytänyt kielletyn arvon AP-merkitsijässä tai API-sanassa koneparametrissa ApiToSafety (SPLC:n symbolinen muistiliitäntä turvaohjelmistoon SKERN).
Lisätiedot antavat tarkkaa informaatiota:
ERR-ID = Tarkka informaatio
ObjId = Riippu ERR-ID:stä
Param = Riippuu ERR-ID:stä
ERR_ID:
100: PP_AxGrpStateReq - Aluerikkomus SPLC-CC
ObjektID = Akseliryhmä
Parametri = Tarvittavan turvatoiminnon arvo
200: PP_AxGrpActivate - Kielletyn merkitsimen arvo
ObjektID = Akseliryhmä
Parametri = 1 - SPLC CC -merkitsimen arvo kielletty
= 2 - SPLC MC -merkitsimen arvo kielletty
300: PP_AxFeedEnable - Kielletyn merkitsimen arvo
ObjektID = Akseli
Parametri = 1 - SPLC CC -merkitsimen arvo kielletty
= 2 - SPLC MC -merkitsimen arvo kielletty
400: PP_AxGrpStopReq - Aluerikkomus SPLC CC
ObjektID = Akseliryhmä
Parametri = Tarvittavan turvatoiminnon arvo
500: PP_AxGrpPB - Kielletyn merkitsimen arvo
ObjektID = Akseliryhmä
Parametri = 1 - SPLC CC -merkitsimen arvo kielletty
= 2 - SPLC MC -merkitsimen arvo kielletty
600: PP_GenFB_NCC - Kielletyn merkitsimen arvo SPLC CC
ObjektID = Ei merkitystä
Parametri = Ei merkitystä
700: PP_GenCVO - Kielletyn merkitsimen arvo
ObjektID = Ei merkitystä
Parametri = 1 - SPLC CC -merkitsimen arvo kielletty
= 2 - SPLC MC -merkitsimen arvo kielletty
800: PP_AxGrpPermitDrvOn - Kielletyn merkitsimen arvo
ObjektID = Akseliryhmä
Parametri = 1 - SPLC CC -merkitsimen arvo kielletty
= 2 - SPLC MC -merkitsimen arvo kielletty
900: PP_GenMKG - Kielletyn merkitsimen arvo SPLC CC
ObjektID = Ei merkitystä
Parametri = Ei merkitystä
1000: PP_GenTBRK - Kielletyn merkitsimen arvo SPLC CC
ObjektID = Ei merkitystä
Parametri = Ei merkitystä

Error correction

- Asettaaksesi API-sanat käytä vain tiedostossa 'SPlcApiMarker.def' olevaa peruspistettä vastaavia määritelmiä.
- Tarkista API-sanan aluerajat.
- Tarkista API-merkitsimeen määritellyt arvot.
- Ota yhteys huoltoedustajaan


Error description 231-E01C

Error message

E01C CC%2 Kielletty FS-toiminto ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
100: Pyydettyä turvatoimintoa ei tueta
Param = Pyydetty turvatoiminto
200: Turvatoiminto SLI_S on pyydetty akseliryhmälle, joka ei ole karatyyppiä.
Param = Ei merkitystä
300: Turvatoiminto SLI_2, SLI_3 tai SLI_4 on pyydetty akseliryhmälle, joka on karatyyppinen. Tämä turvatoiminto ei ole sallittu karoille.
Param = Pyydetty turvatoiminto
400: Turvatoiminto SLS_4 tai SLI_4 on pyydetty akseliryhmälle, joka ei ole käytössä.
Param = Pyydetty turvatoiminto
401: Turvatoiminnosta SLS_2, SLI_2, SLS_3 tai SLI_3 on pyydetty suora vaihto turvatoimintoon SLS_4 tai SLI_4.
Tämä suora vaihto ei ole sallittu.
Parametri = Pyydetty turvatoiminto
402: Turvatoiminnosta SLS_4 tai SLI_4 on pyydetty suora vaihto turvatoimintoon SLS_2, SLI_2, SLS_3 tai SLI_3.
Tämä suora vaihto ei ole sallittu.
Parametri = Pyydetty turvatoiminto
500: SPLC on pyytänyt turvatoimintoa STO tai STO_O akseliryhmälle, jonka käytöt ovat yhä ohjaussilmukassa. Pyydettyä turvatoimintoa voidaan pyytää vain, jos kaikki tämän akseliryhmän käytöt on kytketty pois päältä.
Parametri = Tarvittavan turvatoiminnon arvo

Error correction

- Tarkista ERR ID:
100 - Käytä vain niitä turvatoimintoja, joita tuetaan tällä ohjelmistotasolla.
200 - Pyydä turvatoimintoa SLI_S vain karojen akseliryhmille.
300 - Pyydä karoja varten vain SLI_S toimintoa.
400 - Älä pyydä turvatoimintoa tai ota käyttöön turvasidonnainen käyttötapa SOM 4 koneparametrissa permitSom4.
(Tarkista käyttöönoton ennakkoedellytykset)
401 - Kytke käytöt päälle turvatoiminnon vaihdon ja pyydä SOS vähintään yhdelle työkierrolle.
402 - Katso 401
500 - Kytke pois päältä pysäytystoiminnoilla koneparametrilla PP_AxGrpStopReq.
- Ota yhteys huoltoedustajaan


Error description 231-E01C

Error message

E01C CC%2 Kielletty FS-toiminto ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
100: Pyydettyä turvatoimintoa ei tueta
Param = Pyydetty turvatoiminto

Error correction

- Tarkista ERR ID:
100 - Käytä vain niitä turvatoimintoja, joita tuetaan tällä ohjelmistotasolla.
- Ota yhteys huoltoedustajaan


Error description 231-E01C

Error message

E01C CC%2 Kielletty FS-toiminto ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
200: Turvatoiminto SLI_S on pyydetty akseliryhmälle, joka ei ole karatyyppiä.
Param = Ei merkitystä

Error correction

- Tarkista ERR ID:
200 - Pyydä turvatoimintoa SLI_S vain karojen akseliryhmille.
- Ota yhteys huoltoedustajaan


Error description 231-E01C

Error message

E01C CC%2 Kielletty FS-toiminto ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
300: Turvatoiminto SLI_2, SLI_3 tai SLI_4 on pyydetty akseliryhmälle, joka ei ole karatyyppiä. Tämä turvatoiminto ei ole sallittu karoille.
Param = Pyydetty turvatoiminto

Error correction

- Tarkista ERR ID:
300 - Pyydä karoja varten vain SLI_S toimintoa.
- Ota yhteys huoltoedustajaan


Error description 231-E01C

Error message

E01C CC%2 Kielletty FS-toiminto ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
400: Turvatoiminto SLS_4 tai SLI_4 on pyydetty akseliryhmälle, joka ei ole käytössä.
Param = Pyydetty turvatoiminto

Error correction

- Tarkista ERR ID:
400 - Älä pyydä turvatoimintoa, tai ota käyttöön bitti #0 parametrissa MP560 Bitti#0. (Tarkista käyttöönoton ennakkoedellytykset)
- Ota yhteys huoltoedustajaan


Error description 231-E01C

Error message

E01C CC%2 Kielletty FS-toiminto ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
401: Turvatoiminnosta SLS_2, SLI_2, SLS_3 tai SLI_3 on pyydetty suora vaihto turvatoimintoon SLS_4 tai SLI_4. Tämä suora vaihto ei ole sallittu.
Parametri = Pyydetty turvatoiminto

Error correction

- Tarkista ERR ID:
401 - Kytke käytöt päälle turvatoiminnon vaihdon ja pyydä SOS vähintään yhdelle työkierrolle.
- Ota yhteys huoltoedustajaan


Error description 231-E01C

Error message

E01C CC%2 Kielletty FS-toiminto ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
402: Turvatoiminnosta SLS_4 tai SLI_4 on pyydetty suora vaihto turvatoimintoon SLS_2, SLI_2, SLS_3 tai SLI_3. Tämä suora vaihto ei ole sallittu.
Parametri = Pyydetty turvatoiminto

Error correction

- Tarkista ERR ID:
401 - Kytke käytöt päälle turvatoiminnon vaihdon ja pyydä SOS vähintään yhdelle työkierrolle.
402 - Katso 401
- Ota yhteys huoltoedustajaan


Error description 231-E01C

Error message

E01C CC%2 Kielletty FS-toiminto ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
500: SPLC on pyytänyt turvatoimintoa STO tai STO_O akseliryhmälle, jonka käytöt ovat yhä ohjaussilmukassa. Pyydettyä turvatoimintoa voidaan pyytää vain, jos kaikki tämän akseliryhmän käytöt on kytketty pois päältä.
Parametri = Tarvittavan turvatoiminnon arvo

Error correction

- Tarkista ERR ID:
500 - Kytke pois päältä pysäytystoiminnoilla koneparametrilla PP_AxGrpStopReq.
- Ota yhteys huoltoedustajaan


Error description 231-E01D

Error message

E01D CC%2 SKERN Käynnistysvaatimus ei täyttynyt ID=%4, V=%4

Cause of error

- Työkiertokäytön käynnistysvaatimukset eivät täyty.

Error correction

- ID=1: Konfigurointi ei onnistunut.
Tarkista virheilmoituksen E01A tai E019 lisätiedot.
- ID=2: Tarkista, onko esiintynyt virheilmoitus E01E.
- ID=3: Sinun laiteversiosi ei täytä turvallisen käytön vaatimuksia.
- Ota yhteys huoltoedustajaan


Error description 231-E01E

Error message

E01E CC%2 SKERN Version vertailu epäonnistui

Cause of error

- SKERN-ohjelmiston versiovertailussa on löytynyt ero MC:n ja CC:n välillä.

Error correction

- Tarkista MC- ja CC-ohjelmistoversiot ja varmista, että käytössäsi on identtiset CC- ja MC-ohjelmistoversiot.
- Ota yhteys huoltoedustajaan


Error description 231-E01F

Error message

E01F CC%2 SPLC-ohjelma pyytää kelvotonta käyttötavan muutosta

Cause of error

- SPLC-ohjelma vaatii turvallisen käyttötavan kiellettyä vaihtamista päiväyksen ApiToSafety.PP_GenSOM kautta.

Error correction

- Tarkista SPLC-ohjelma. Seuraavat vaihdot eivät ole sallittuja:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Ota yhteys huoltoedustajaan


Error description 231-E020

Error message

E020 CC%2 SPLC-LZS-tiedot virheellisiä ID=%4 Info1=%5 Info2=%6

Cause of error

- Kun SPLC:n työkiertotietoja tarkistettiin, löydettiin virhe.

Error correction

- Tarkista ohjelmistoversiot
- Ota yhteys huoltoedustajaan


Error description 231-E021

Error message

E021 Katkaisusign. tila virh. CC%2 nim:%4 Err.näyttö:%5 sgn:%6

Cause of error

Turvallisuuden itsetestauksessa on tapahtunut virhe. Ennen katkaisukanavien testausta on asetettu virheellinen tulostusehto: tutkitulla signaalilla oli väärä tila vähintään kerran.
Virheilmoitusten lyhenteillä on seuraavat merkitykset:
Nom (katkaisusignaalin ohjetila, desimaalinen esitelty, binäärinen tulkittu):
0: Esto / 1: vapautus vastaavan katkaisusignaalin avulla (Nomin bitti 0-9)
Bitti 0: STOS.A.MC, Bitti 1: STO.A.MC.WD, Bitti 2: STO.A.P.x, Bitti 3: STO.A.PIC, Bitti 4: STO.B.CC.WD
Bitti 5: STO.B.P.x, Bitti 6: STO.A.CC, Bitti 7: STO.A.SPL.WD, Bitti 8: STOx.A.RES, Bitti 9: STO.A.T
ErrMask (virhenäyttö, desimaalinen esitelty, binäärinen tulkittu):
Vastaava katkaisusignaali estyy (Bitti 0-9 ErrMask), vaikka sen on vapautettu, tai vapautetaan, vaikka se pitäisi estää.
Sgn (testaava katkaisusignaali):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Tarkasta johdotus (PWM-kaapeli)
- Vaihda viallinen laite (virtalähde, säätöyksikkö)
- Ota yhteys asiakaspalveluun


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: konfiguraatiotiedot virheelliset ID=%4

Cause of error

Konfiguraatiotietojen jaksottaisessa tarkastuksessa on havaittu tietovirhe.
- Sisäinen ohjelmistovirhe

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 231-E023

Error message

E023 CC%2 Dynaaminen testi ID=%4 Info1=%5 Info2=%6

Cause of error

- An error was found during the dynamic test (minute test)

Error correction

- Inform your service agency


Error description 231-E023

Error message

E023 CC%2 Dyn. testin lopetus ID=%4 Aikaylitys A-kanavatestissä

Cause of error

PLC-oheislaitteen (PL, MB, UEC) dynaaminen testi on
keskeytynyt A-kanavatestin aikana.
- Sisäinen ohjelmistovirhe
- Virhe HSCI-yhteydessä MC:n ja
HSCI-oheislaitteen välillä

Error correction

- Vaihda viallinen HSCI-oheislaite
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 231-E023

Error message

E023 CC%2 Dyn. testin lopetus ID=%4 CC-ohjelmiston kesk.näyttö %5

Cause of error

B-kanavan oheislaitteen PL, MB, UEC) dynaamisen testin
CC-keskeytysnäyttö on muuttunut
- Sisäinen ohjelmistovirhe
- Oheislaite viallinen
- Viallinen CC 61xx -ohjausyksikkö

Error correction

- Tarkasta ohjelmistoversio
- Vaihda viallinen CC 61xx
- Vaihda viallinen oheislaite
- Ota yhteys asiakaspalveluun


Error description 231-E023

Error message

E023 CC%2 Dyn. testin lopetus ID=%4 Kelvoton testitunnus %5

Cause of error

B-kanavan PLC-oheislaitteen (PL, MB, UEC) dynaamisen testin
yhteydessä on siirretty virheellinen testitunnus
MC:stä CC:hen. Mahdollisesti liitetyt ja konfiguroidut
oheislaitteet eivät täsmää yhteen.
- Väärä oheislaite konfiguroitu
- Sisäinen ohjelmistovirhe
- HSCI-yhteyshäiriö

Error correction

- Tarkista liitetyt oheislaitteet HSCI-BUS-diagnoosin avulla
- Korjaa mahdollisesti HSCI-konfiguraatio.
- Tarkasta ohjelmistoversio
- Vaihda oheislaite
- Ota yhteys asiakaspalveluun


Error description 231-E023

Error message

E023 CC%2 Dyn. testin lopetus ID=%4 B-kanavan PL-sis.tulovirhe nro %5

Cause of error

PLC-oheislaitteen (PL, MB, UEC) dynaaminen testi on
havainnut, että testattava sisäänmeno ei ole vaihtunut
0-tasolle.
- Virheellinen S-koneparametri SMP587
- Testiryhmän/testiulosmenon johdotusvirhe
- Virhe konfiguraatiotiedostostossa (IOC-tiedosto)
- HSCI-yhteyshäiriö

Error correction

- Tarkasta koneparametrin SMP587 sisäänsyöttö
- Tarkasta HSCI-BUS-diagnoosi
- Tarkasta johdotus ja HSCI-konfiguraatio
- Vaihda oheislaite
- Ota yhteys asiakaspalveluun


Error description 231-E023

Error message

E023 CC%2 Dyn. testin lopetus ID=%4 -ES.B ei-akt. testitunnus=%5

Cause of error

PLC-oheislaitteen (PL, MB) dynaaminen testi on
havainnut, että testattava ES.B-sisäänmeno ei ole
aktivoitunut tai tämä sisäänmeno on viallinen.
- Testiryhmän/testiulosmenon johdotusvirhe
- Virhe konfiguraatiotiedostostossa (IOC-tiedosto)

Error correction

- Tarkasta HSCI-BUS-diagnoosi, tarvittaessa korjaa HSCI-konfiguraatio
- Tarkasta/korjaa johdot
- Vaihda oheislaite
- Ota yhteys asiakaspalveluun


Error description 231-E023

Error message

E023 CC%2 Dyn. testin lopetus ID=%4 -ES.B.HW ei-akt: testitunnus=%5

Cause of error

PLC-oheislaitteen (MB, PL) dynaaminen testi on
havainnut, että testattava ES.B.HW-sisäänmeno ei ole
aktivoitunut tai tämä sisäänmeno on viallinen.
- Testiryhmän/testiulosmenon johdotusvirhe
- Virhe HSCI-konfiguraatiotiedostostossa (IOC-tiedosto)

Error correction

- Tarkasta HSCI-BUS-diagnoosi, tarvittaessa korjaa HSCI-konfiguraatio
- Tarkasta/korjaa johdot
- Vaihda oheislaite
- Ota yhteys asiakaspalveluun


Error description 231-E023

Error message

E023 CC%2 Dyn. testihälytys ID=%4 B-kan. virhe: testitunnus=%5

Cause of error

PLC-oheislaitteen (PL, MB, UEC) dynaaminen testi on
havainnut virheen testiajossa, testin lopussa oli
väärä testitunnus.
- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 231-E023

Error message

E023 CC%2 Dyn. testihälytys ID=%4 B-kan. virhe: testitunnus=%5

Cause of error

PLC-oheislaitteen (PL, MB, UEC) dynaamista testiä
ei ole suoritettu määritellylle testitunnukselle
- Virhe konfiguraatiotiedostostossa (IOC-tiedosto)
- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta HSCI-BUS-diagnoosi, tarvittaessa korjaa HSCI-konfiguraatio
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 231-E023

Error message

E023 CC%2 Dyn. testin lopetus ID=%4 Virheellinen tiedonkäsittely %5

Cause of error

Virhe dynaamisen testin kulussa
- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 231-E023

Error message

E023 CC%2 Dyn. testihälytys ID=%4 B-kan. virhe: testitunnus=%5

Cause of error

PLC-oheislaitteen (PL, MB, UEC) dynaamista testiä
ei ole suoritettu määritellylle testitunnukselle
- Virhe HSCI-konfiguraatiotiedostostossa (IOC-tiedosto)
- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta HSCI-BUS-diagnoosi, tarvittaessa korjaa HSCI-konfiguraatio
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 231-E023

Error message

E023 CC%2 Dyn. testihälytys ID=%4 B-kan. virhe: testitunnus=%5

Cause of error

Virhe PLC-oheislaitteen dynaamisen testin aikana (PL, MB, UEC)
TEST.B-ulostulon puuttuva kuittaus.
- TEST.B-ulostulon virheellinen johdotus.
- TEST.B-ulostulon oikosulku.
- Oheislaitteen virheellinen laitelmistoversio

Error correction

- Tarkasta ohjelmistoversio
- Tarkasta TEST.B-ulostulon johdotus.
- Suorita ohjelmisto- tai laitelmistopäivitys
- Vaihda virheellinen oheislaite
- Ota yhteys asiakaspalveluun


Error description 231-E023

Error message

E023 CC%2 Dyn. testikesk. ID=%4 B-kan. virhe: testitunnus=%5

Cause of error

Virhe PLC-oheislaitteen dynaamisen testin aikana (PL, MB, UEC).
TEST.B-testiulostulon odotettua vaihtoa arvosta 1 arvoon 0 ei määritelty.
- TEST.B-ulostulon virheellinen johdotus.
- TEST.B-ulostulon oikosulku.
- Oheislaitteen virheellinen laitelmistoversio

Error correction

- Tarkasta ohjelmistoversio
- Tarkasta TEST.B-ulostulon johdotus.
- Suorita ohjelmisto- tai laitelmistopäivitys
- Vaihda virheellinen oheislaite
- Ota yhteys asiakaspalveluun


Error description 231-E023

Error message

E023 CC%2 Dyn. testikesk. ID=%4 B-kan. virhe: testitunnus=%5

Cause of error

Virhe PLC-oheislaitteen dynaamisen testin aikana (PL, MB, UEC).
TEST.B-testiulostulon odotettua vaihtoa arvosta 0 arvoon 1 ei määritelty.
- TEST.B-ulostulon virheellinen johdotus.
- TEST.B-ulostulon oikosulku.
- Oheislaitteen virheellinen laitelmistoversio

Error correction

- Tarkasta ohjelmistoversio
- Tarkasta TEST.B-ulostulon johdotus.
- Suorita ohjelmisto- tai laitelmistopäivitys
- Vaihda virheellinen oheislaite
- Ota yhteys asiakaspalveluun


Error description 231-E024

Error message

E024 CC%2 Hälyt. itsetest.osoite:%4, Poikk:%5, Olo:%6, Ohje:%7

Cause of error

Turvallisuuden itsetestauksessa on havaittu sisäinen toimintavirhe.

Error correction

- Ota yhteys asiakaspalveluun


Error description 231-E025

Error message

E025 CC%2-virhe: itsetestaus ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

Turvallisuuden itsetestauksessa on havaittu sisäinen toimintavirhe.

Error correction

- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 231-E026

Error message

E026 CC%2 Kelvoton MC-ohjelmisto asennettu

Cause of error

On tunnistettu kelvoton MC-ohjelmiston versio (automaattitestausversio).

Error correction

- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 231-E027

Error message

E027 CC%2 virhe: turvatoiminto STO AxGrp=%3 ErrId=%4

Cause of error

Turvatoimintoa STO (Safe Torque Off) ei ole vastaanotettu määritellylle akseliryhmälle.

Error correction

- Tarkasta, onko kyseessä seurausvirhe ja tarvittaessa poista
vallitseva syy.
- Ota yhteys asiakaspalveluun


Error description 231-E028

Error message

E028 CC%2 MB/PLB ei ilmoittaudu, laitetunnus: %3

Cause of error

- HSCI-komponentti toiminnallisella turvallisuudella FS ei anna enää ilmoitusta (B-kanava): koneen käyttöpaneeli MB tai PLB 6xxx
- Komponentit on erotettu käytön aikana HSCI-väylästä
- Komponenttien jännitteensyöttö 24V-NC on keskeytynyt
- Määritelty laitetunnus antaa tietoa kyseisistä komponenteista:
5 = Järjestelmämoduuli kohteessa PLB 62xx FS
7 = MB 6xx FS
15 = Laajennus-PLB (ilman järjestelmämoduulia) PLB 61xx FS, PLB 60xx FS
17 = Säätöyksikön UEC integroitu PLB
- PLB:n tai MB:n virheellinen laitelmisto

Error correction

- Tarkasta MB ja PLB, jotka ovat HSCI-väylädiagnoosissa
- Tallenna huoltotiedot
- Tarkasta HSCI-yhteys
- Testaa MB:n ja PLB:n 24V-virransyöttö
- Ota yhteys asiakaspalveluun


Error description 231-E029

Error message

E029 CC%2 Testausvaihe ei mahdollinen (ID=%3)

Cause of error

Yksi turvallisuuden omatoimisesssa testauksessa oleva seuraavista toimenpiteistä
ei ole mahdollinen DRIVE-CLiQ-invertterillä laitteistoon perustuen. Turvallisuuden omatoiminen testaus voidaan konfiguroida koneparametreilla konfigurointitiedostossa CfgSafety.

Error correction

Annettu ID-numero määrittelee vastaava testin, joka on aktivoitava järjestelmää varten DRIVE-CLiQ-invertterillä:
ID = 100: Jarruohjauksen testaus. Tarkasta koneparametrin asetus testNotBrakeLine.
ID = 200: Katkaisukanavien testi signaalien STO.A.G / STOS.A.G kautta. Tarkasta asetus koneparametrissa testNotStoGlobal.
ID = 300: Katkaisukanavien testaus ohjauksen sisäisten signaalien kautta. Tarkasta koneparametrin asetus testNotStoIntrnl.
- Ohje: Näitä asetuksia saa muuttaa vain koneen valmistaja.
- Ota yhteys asiakaspalveluun


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: lepokont. kuittaussign. erisuuri A=%4, B=%5

Cause of error

SKERN-ohjauksen SPLC-ohjelma antoi vastaussignaalin, että A-kanavan lepokontaktiketju PP_GenFB_NCC
ei täsmää yhteen B-kanavan signaalin kanssa.

Error correction

- Tarkasta signaali FB_NCC.A ja FB_NCC.B
- Tarkasta lepokontaktiketjun johdotus
- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 231-E02B

Error message

E02B SKERN-CC: Turvallisen PL-tulon dynamisointitesti: %5 viallinen

Cause of error

PLC-oheislaitteen (PL, MB, UEC) dynaaminen testi on
havainnut, että testattava sisäänmeno ei ole vaihtunut
0-tasolle.
- Virheellinen S-koneparametri SMP587
- Testiryhmän/testiulosmenon johdotusvirhe
- Virhe konfiguraatiotiedostostossa (IOC-tiedosto)
- HSCI-yhteyshäiriö

Error correction

- Tarkasta koneparametrin SMP587 sisäänsyöttö
- Tarkasta HSCI-BUS-diagnoosi
- Tarkasta johdotus ja HSCI-konfiguraatio
- Vaihda oheislaite
- Ota yhteys asiakaspalveluun


Error description 231-E02C

Error message

E02C SKERN-CC: ES.B-dynamisointitesti viallinen

Cause of error

PLC-oheislaitteen (PL, MB) dynaaminen testi on
havainnut, että testattava ES.B-sisäänmeno ei ole
aktivoitunut tai tämä sisäänmeno on viallinen.
- Testiryhmän/testiulosmenon johdotusvirhe
- Virhe konfiguraatiotiedostostossa (IOC-tiedosto)

Error correction

- Tarkasta HSCI-BUS-diagnoosi, tarvittaessa korjaa HSCI-konfiguraatio
- Tarkasta/korjaa johdot
- Vaihda oheislaite
- Ota yhteys asiakaspalveluun


Error description 231-E02D

Error message

E02D SKERN-CC: ES.B.HW-dynaamisointitesti viallinen

Cause of error

PLC-oheislaitteen (MB, PL) dynaaminen testi on
havainnut, että testattava ES.B.HW-sisäänmeno ei ole
aktivoitunut tai tämä sisäänmeno on viallinen.
- Testiryhmän/testiulosmenon johdotusvirhe
- Virhe HSCI-konfiguraatiotiedostostossa (IOC-tiedosto)

Error correction

- Tarkasta HSCI-BUS-diagnoosi, tarvittaessa korjaa HSCI-konfiguraatio
- Tarkasta/korjaa johdot
- Vaihda oheislaite
- Ota yhteys asiakaspalveluun


Error description 231-E030

Error message

E030 CC%2 Turvallisuuden itsetestauksen kulkuvirhe %4

Cause of error

Jos turvallisuuden omatoimisessa testauksessa on tapahtunut sisäinen toimintavirhe:
- Sisäinen ohjelmistovirhe

Error correction

- Tallenna huoltotiedosto
- Käynnistä ohjaus uudelleen
- Ota yhteys asiakaspalveluun


Error description 231-E031

Error message

E031 CC%2 FS-ulostulot ei ole "0" 0-31:%4 32-63:%5

Cause of error

- Turvallisuuden itsetestauksessa vahtikoiran WD.B.SPL FS-ulostulot pysyvät testattaessa päällä, vaikka niiden tulisi olla uudelleenasettuneet.
0-31: FS-lähtöjen 0 ... 31 bittikoodattu tila
31-63: FS-lähtöjen 32 ... 63 bittikoodattu tila
64-95: FS-lähtöjen 64 ... 95 bittikoodattu tila
96-127: FS-lähtöjen 96 ... 127 bittikoodattu tila
- FS-lähtöjen oikosulku +24 V
- Laite

Error correction

- Tarkasta FS-lähtöjen johdotus
- Vaihda laite
- Luo huoltotiedosto ja ota yhteys asiakaspalveluun


Error description 231-E032

Error message

E032 CC%2 syöttöyksikkö ei käyttövalmis

Cause of error

- Turvallisuuden omaehtoinen testaus ei osoita käyttövalmiutta
- RDY.PS-signaali ei ole aktiivinen jostakin seuraavista syistä:
- Ei vapautusta syöttöyksikön liittimessä X70
- Kommutointikuristimen KDR oikosulku
- KDR:n virheellinen johdotus
- Laite viallinen

Error correction

- Tarkista liittimen X70 johdotus
- Tarkasta KDR-johdotus
- Vaihda laitteisto
- Luo huoltotiedosto ja ota yhteys asiakaspalveluun


Error description 231-E033

Error message

E033 CC%2 FS-ulostulot ei ole "0" 64-95:%4 96-127:%5

Cause of error

- Turvallisuuden itsetestauksessa vahtikoiran WD.B.SPL FS-ulostulot pysyvät testattaessa päällä, vaikka niiden tulisi olla uudelleenasettuneet.
0-31: FS-lähtöjen 0 ... 31 bittikoodattu tila
31-63: FS-lähtöjen 32 ... 63 bittikoodattu tila
64-95: FS-lähtöjen 64 ... 95 bittikoodattu tila
96-127: FS-lähtöjen 96 ... 127 bittikoodattu tila
- FS-lähtöjen oikosulku +24 V
- Laite

Error correction

- Tarkasta FS-lähtöjen johdotus
- Vaihda laite
- Luo huoltotiedosto ja ota yhteys asiakaspalveluun


Error description 231-E110

Error message

E110 Aikakatkaisu virran mittauksessa %1

Cause of error

- Virran mittaus turvallisuuden itsetestauksen aikana ylittää määritellyn ajan

Error correction

- Sisäinen ohjelmistovirhe
- Ota yhteys huoltoedustajaan


Error description 231-E120

Error message

E120 CC turvatoiminnon kutsuvirhe

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 231-E130

Error message

E130 Testivirta on liian pieni %1

Cause of error

- Itsetoimisen turvatestin aikana tehdyssä virran mittauksessa mitattu testivirta on liian pieni.
- PWM-ulostulolla annettu käytön valtuutus puuttuu virran mittaushetkellä.
- Virtasensori on viallinen

Error correction

- Kytke virran mittaus pois päältä kokeiluluonteisesti parametrin SMP560 bitin 5 = 1 asetuksella. Tuloksena saatu virheilmoitus antaa tietoa virheellistä käytön valtuutuksen signaalista.
- Tarkista virtasensori
- Ota yhteys huoltoedustajaan


Error description 231-E140

Error message

E140 Moottorin virta %1 ei ole 0

Cause of error

- Pulssinpoistotestissä mitattu virta on liian suuri
- Yksi poiskytkentäkanavista "-AP1.x", "-SH1AB", "-AP2.x" tai "-SH2.WD" ei ole voimassa

Error correction

- Tarkista johdot
- Ota yhteys huoltoedustajaan


Error description 231-E150

Error message

E150 RDY.x-tila pysyy aktiivisena %1

Cause of error

- Signaalin 'RDY.x' mitattu tila on aktiivinen
- Signaali 'RDY.x' ei vaihdu tilaan 'ei-aktiivinen' (taso 'low'), vaikka MC estää virtamoduulin vastaavan valtuutussignaalin kautta.

Error correction

- Sisäinen ohjelmistovirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 231-E160

Error message

E160 RDY.x-tila on ei-aktiivinen %1

Cause of error

- Signaalin 'RDY.x' mitattu tila on ei-aktiivinen
- Signaali 'RDY.x' ei vaihdu tilaan 'aktiivinen' (taso 'high'), vaikka MC estää virtamoduulin vastaavan valtuutussignaalin kautta.

Error correction

- Sisäinen ohjelmistovirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 231-E170

Error message

E170 Asemavirhe liian suuri %1

Cause of error

- Vika paikoituskoodaajan kiinnityksessä
- Virheellinen lämpötilan, lineaarinen tai ei-lineaarinen korjaus
- Liian suuri välys

Error correction

- Tarkista parametriarvo (maksimi asemanpoikkeama MC:n ja CC:n väillä käytön aikana)
- Tarkista parametriarvo kohdassa CfgAxisComp->linearCompValue (analogia-akseleiden lineaarinen akselivirheen korjaus)
- Tarkista parametriarvo kohdassa CfgAxisComp->backLashType1 (välyksen korjaus)
- Tarkista paikoituskoodaajan kiinnitys
- Ota yhteys huoltoedustajaan


Error description 231-E180

Error message

E180 Z1-uran amplitudi liian suuri %1

Cause of error

- Z1-uran mittausjärjestelmäsignaalin vahvistus kulmanmittauslaitteella on liian suuri
- Moottorin anturin signaalin häiriö
- Moottorin anturin kaapelin oikosulku
- Z1-uran moottorin anturin signaalivahvistus on liian suuri

Error correction

- Tarkasta moottorin anturin liitäntä
- Tarkasta kierroslukumittarin kaapeli
- Tarkasta moottorin anturi
- Ota yhteys asiakaspalveluun


Error description 231-E190

Error message

E190 RDY.x-tilan akselit pysyvät aktiivisina (varmuusrele)%1

Cause of error

- Signaalien '-STO.A.G' mittaustila on eiaktiivinen testin aikana (korkea taso)
- Signaali '-STO.A.G' ei muuta tilaa 'aktiivinen' (matala taso), vaikka MC asettaa vastaavan signaalitilan
- Vähintään yhden akselin tai apuakselin tehotasoa (invertteri) ei ole lukittu signaalilla '-STO.A.G'.

Error correction

- Tarkista johdotus.
- Laite viallinen.
- Ota yhteys huoltoedustajaan


Error description 231-E1A0

Error message

E1A0 RDY.x-tilan akselit pysyvät ei-aktiivisina (varmuusrele)%1

Cause of error

- Signaalien '-STO.A.G' mittaustila on aktiivinen testin aikana (korkea taso)
- Signaali '-STO.A.G' ei muuta tilaa 'ei-aktiivinen' (korkea taso), vaikka MC asettaa vastaavan signaalitilan
- Vähintään yhden akselin tai apuakselin tehotaso (invertteri) on lukittu signaalilla '-STO.A.G'.

Error correction

- Tarkista johdotus.
- Laite viallinen.
- Ota yhteys huoltoedustajaan


Error description 231-E1C0

Error message

E1C0 Karan RDY.x-tila pysyy aktiivisena (varmuusrele)%1

Cause of error

- '-STOS.A.G'-signaalin tila pysyy pois päältä testaushetkeen saakka ('high'-taso)
- '-STOS.A.G'-signaali ei vaihtu tilaan 'aktiivinen' ('low'-taso), vaikka koneen ohjaus lähetään vastaavan signaalitilan
- Karan virtalähde (vaihtosuuntaaja) ei ole estetty '-STOS.A.G'-signaalin toimesta.

Error correction

- Tarkasta johdot
- Laite viallinen
- Ota yhteys asiakaspalveluun


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x-tila pysyy aktiivisena (varmuusrele)%1

Cause of error

- PL 6xxxFS:n vahtikoiran WD.A.STO testauksessa on virhe. Virtalähde (vaihtosuuntaaja) ei kytkeydy pois päältä signaalilla -STOS.A.G tai -STO.A.G.
- Johdotus -STO.A.G, -STOS.A.G tai virtalähteen (UV, UE) X71, X72 virheellinen tai puuttuu
- Ohjausparametrointi X71, X72 signaalin -STO.A.G, -STOS.A.G kautta SMP:ssä virheellinen
- Laite viallinen

Error correction

- Tarkasta johdot
- Tarkasta SMP
- Vaihda laitteisto.
- Laadi huoltotiedostot ja ota yhteys asiakaspalveluun.


Error description 231-E200

Error message

E200 Aikakatkaisu hätäpysäytyksen (SS1) %1 aikana

Cause of error

- Hätäjarrutusrampin pysäytyksen suurin sallittu jarrutusaika (SS1 reaktio) on ylitetty

Error correction

- Tarkista koneparametri
timeLimitStop1: Oletusarvoinen aika pysähtymiselle hätäjarrutusrampilla SS1-reaktiota varten
- Ota yhteys huoltoedustajaan


Error description 231-E220

Error message

E220 Pysäytysvalvonta SKERN-CC %1

Cause of error

- SKERN-CC detected an impermissibly large axis movement
in the SOS safety condition. The standstill speed, however,
was not exceeded. The maximum
permissible path is defined in the machine parameter MP positionRangeVmin .
Possible causes:
- Machine parameter "positionRangeVmin" is defined too small.
- The brake was deactivated before the position controller was closed.
- The brake was not activated before the position controller was opened.
- When an axis was switched on, some existing following
error was corrected.
- The brake is defective.
- There was an attempt to move an axis in the SOS condition (PLC?)

Error correction

- Check the entry in machine parameter positionRangeVmin.
- Check the sequence of deactivating the brake and closing the position controller.
- Check the sequence of activating the brake and opening the position controller.
- Check whether there is a following error after an axis is locked.
- Inform your service agency.


Error description 231-E230

Error message

E230 Akselin %1 turvatoiminto STO ei pysähtynyt

Cause of error

Turvatoimintoa STO (Safe Torque Off) ei ole vastaanotettu määritellylle akselille.

Error correction

- Tarkasta, onko kyseessä seurausvirhe ja tarvittaessa poista
vallitseva syy.
- Ota yhteys asiakaspalveluun


Error description 231-E240

Error message

E240 Akselin %1 jarrutusvaihe virheellinen

Cause of error

- Akselia ei jarrutettu oikein SS1-jarrutuksen
aikana. Mahdollisia syitä:
- dv/dt-valvonnan asetettu viiveaika timeToleranceDvDt
ei ole riittävä. Viiveajan
jälkeen toteutuu vielä mahdollisesti kiihdytys
- Käyttöä ei ole kalibroitu optimaalisesti
- Jarruramppia koneparametrissa motEmergencyStopRamp ei ole asetettu oikein

Error correction

- Tarkasta sisäänsyöttö koneparametrissa timeToleranceDvDt
- Tarkasta asetettu jarruramppi hätä-seis-jarrutusta varten
koneparametrissa motEmergencyStopRamp
- Tarkasta käyttöyksikön nopeus jarruvaiheen aikana
ohjauksen sisäisellä oskilloskoopilla
- Kalibroi käyttöyksikkö
- Ota yhteys asiakaspalveluun


Error description 231-E250

Error message

E250 Virhe katkaisukanavassa %1 kan:%4 st:%5 st-2. kan:%6 sgn:%7

Cause of error

Turvallisuuden itsetestauksessa on tapahtunut virhe. Katkaisukanavien testauksessa on todettu virhe: Virheilmoitusten lyhenteillä on seuraavat merkitykset:
Ch (kyseinen katkaisukanava):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G und STOS.A.G
St (Katkaisukanavan olotila):
0: Katkaisukanava on ei-aktiivinen, vaikka sen pitäisi olla aktiivinen
1: Katkaisukanava on aktiivinen, vaikka sen pitäisi olla ei-aktiivinen
St-2ndCh (Toisen katkaisukanavan olotila):
0: Katkaisukanava on ei-aktiivinen
1: Katkaisukanava on aktiivinen
Toinen katkaisukanava on STO.A.x kun Ch=2 ja
STO.B.x kun Ch=1, Ch=3, CH=4 ja CH=5
Sgn (kyseinen katkaisusignaali):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: Ei katkaisusignaalia

Error correction

- Tarkasta johdotus (PWM-kaapeli)
- Vaihda viallinen laitteisto (tehonlähde, säätöyksikkö)
- Ota yhteyttä asiakaspalveluunn


Error description 231-E251

Error message

E251 SKERN-CC%2: Tark.summavirheen ristivertailutiedot SKERN-MC:ltä

Cause of error

MC:n lähettämässä ja CC:n generoimassa tarkistussummassa havaittiin ero.

Error correction

- Suorita ohjauksen alkulataus uudelleen
- Ota yhteys asiakaspalveluun


Error description 231-F000

Error message

F000 CC%2 S-toiminnon kutsuvirhe %1

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 231-F100

Error message

F100 Jarrutestiä ei suoritettu %1

Cause of error

- MC ei suorita moottorin jarrujen testiä, vaikka se on parametriasetuksen mukaan välttämätöntä.
- Jarrujen testaamisen kutsu kestää kauemmin kuin 5 sekuntia.

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-F200

Error message

F200 Jarrupiiritestiä ei suoritettu %1

Cause of error

- MC ei suorita moottorin jarrupiirin testiä, vaikka se on parametriasetuksen mukaan välttämätöntä.
- Jarrupiirin testaamisen kutsu kestää kauemmin kuin 10 sekuntia.

Error correction

- Ota yhteys huoltoedustajaan


Error description 231-F300

Error message

F300 CC%2 Sammutustestin keskeytys %1

Cause of error

- Poiskytkentätesti päättyi automaattisesti, koska suurin sallittu viiveaika ylitettiin.
- NC ei päättänyt testijaksoa oikein.
- NC ei suorita tiettyä testiä.

Error correction

- Tarkista aiheuttiko edellinen NC-järjestelmävirhe testijakson peruuntumisen
- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 234-0001

Error message

Riittämätön muisti

Cause of error

Ethernet-tiedonsiirtoon on konfiguroitu liian monta käyttäjää.

Error correction

Ota yhteys huoltoedustajaan


Error description 234-0002

Error message

HSCI-Ethernet-yhteys katkennut

Cause of error

- Ethernet-tiedonsiirrossa on häiriö.

Error correction

- Tarkasta laitteiden jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Tarkasta johdotus
- Ota yhteys asiakaspalveluun


Error description 234-0003

Error message

HSCI-Ethernet-konfiguraatio ilman CC:tä

Cause of error

Jos HSCI on konfiguroitu tai kytketty, CC:n tulee myös olla kytketty HSCI:hin.

Error correction

- Tarkista kaapelit
- Ota yhteys huoltoedustajaan


Error description 234-0004

Error message

Sisäinen ohjelmavirhe

Cause of error

Työtä varten ei ole riittävästi muistitilaa

Error correction

Ota yhteys huoltoedustajaan


Error description 234-0005

Error message

Sisäinen ohjelmavirhe

Cause of error

HSCI-alustusta ei ole suoritettu

Error correction

Ota yhteys asiakaspalveluun


Error description 234-0006

Error message

Sisäinen ohjelmavirhe

Cause of error

Nopeita sisääntuloja PLB 6xxx (HSCI) ei ole alustettu

Error correction

Ota yhteys asiakaspalveluun


Error description 234-0007

Error message

Nopea sisäänmeno väärin konfiguroitu

Cause of error

Ohjauksen konfiguraatiotiedoissa asetettu nopea sisääntulo PLB 6xxx (HSCI) on olemassa.

Error correction

- Varmista, että IOconfig-sisääntulo on konfiguroitu.
- Huomaa, että tietotyypin tulon on oltava Bitti.
- Kaksikanavaisia tuloja (FS) ei voi käyttää.


Error description 234-0008

Error message

HSCI-kokonaistietomäärä liian suuri

Cause of error

Sallittujen HSCI-datasanomien lukumäärä tai niiden kokonaiskoko on ylitetty.

Error correction

Ota yhteys asiakaspalveluun


Error description 234-0009

Error message

HSCI-viestien lukumäärä on liian suuri

Cause of error

HSCI-datasanomien maksimilukumäärä on ylitetty.
IO-konfiguraatio sisältää liian monta HSCI-laitetta.

Error correction

Ota yhteys asiakaspalveluun.


Error description 234-000A

Error message

HSCI-datan kriittinen koko saavutettu

Cause of error

HSCI-tietojen kokonaislukumäärä on saavuttanut kriittisen määrän.
On olemassa kohonnut vaara, että siirtovirhe on esiintynyt.

Error correction

- Pienennä HSCI-komponenttien lukumäärää HSCI-väylällä.
- Ota yhteys asiakaspalveluun


Error description 234-000B

Error message

HSCI-laitteen HSCI-datamäärä liian suuri

Cause of error

HSCI-laitteiden sallittu kokonaistietomäärä on ylitetty.

Error correction

Ota yhteys asiakaspalveluun.


Error description 234-000C

Error message

Kielletty HSCI-laite koneen liitännässä X501

Cause of error

MC:n X501-liitännässä on tunnistettu ainakin yksi HSCI-laite, joka on tarkoitettu tämän liitännän käyttöä varten.

Error correction

Tarkasta X501-liitäntään liitetyt laitteet.
Seuraavat laitteet eivät ole sallittuja tässä liitännässä:
- Säätöyksiköt CC (mukaanlukien UEC- ja UMC-yksiköt)
- PL 6xxx FS
- Useampi kuin yksi kaksikanavainen koneen käyttöpaneeli (esim. MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Virhe SPI-moduulin (MCU) alustuksen aikana

Cause of error

SPI-sisääntulojen ja -ulostulojen muistia ei voitu määritellä.

Error correction

Kytke ohjaus pois päältä ja käynnistä ohjaus uudelleen.
Jos virhe toistuu, ota yhteys asiakaspalveluun.


Error description 234-000E

Error message

Säätöyksiköiden maksimilukumäärä ylitetty

Cause of error

Liian monta säätöyksikköä CC on liitetty HSCI-väylään.

Error correction

- Huomioi kunkin HSCI-osallislaitteen maksimilukumäärä. Lisätietoja on ohjauksen teknisessä käsikirjassa.
- Tarkasta HSCI-konfiguraatio.
- Ota yhteys asiakaspalveluun.


Error description 234-000F

Error message

PLB:n ja MB:n maksimilukumäärä ylitetty

Cause of error

Liian monta yksikköä PLB 6xxx tai koneen käyttöpaneelia MB on liitetty HSCI-väylään.

Error correction

- Huomioi kunkin HSCI-osallislaitteen maksimilukumäärä. Lisätietoja on ohjauksen teknisessä käsikirjassa.
- Tarkasta HSCI-konfiguraatio.
- Ota yhteys asiakaspalveluun.


Error description 234-0010

Error message

HSCI-laitteiden maksimilukumäärä ylitetty

Cause of error

Liian monta HSCI-laitetta (CC + UxC + PL 6xxx + MB) on liitetty HSCI-väylään.

Error correction

- Huomioi kunkin HSCI-osallislaitteen maksimilukumäärä. Lisätietoja on ohjauksen teknisessä käsikirjassa.
- Tarkasta HSCI-konfiguraatio.
- Ota yhteys asiakaspalveluun.


Error description 234-0011

Error message

HSCI-käsipyörän konfiguraatiovirhe

Cause of error

HSCI-laitteissa on tunnistettu liian monta käsipyörää tai sellainen käsipyörä, joka ei ole sallittu tälle ohjaukselle

Error correction

- Tarkasta liitettyjen käsipyörien konfiguraatio ja lukumäärä
- Ota yhteys asiakaspalveluun


Error description 234-0012

Error message

HSCI-kosketusjärjestelmän konfiguraatiovirhe

Cause of error

HSCI-laitteissa on tunnistettu liian monta mitta-anturia tai sellainen mitta-anturi, joka ei ole sallittu tälle ohjaukselle

Error correction

- Tarkasta liitettyjen kosketusjärjestelmien konfiguraatio ja lukumäärä
- Ota yhteys asiakaspalveluun


Error description 234-0013

Error message

Virhe luettaessa HSCI-laitetietoja

Cause of error

Laitetietojen lukemisessa HSCI-alustusta varten on esiintynyt virhe.

Error correction

- Käynnistä ohjaus uudelleen
- Tarkasta jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Tarkasta HSCI-johdotus
- Ota yhteys asiakaspalveluun


Error description 234-0014

Error message

Häiriöitä koneen ohjauksen HSCI-liitännässä X500

Cause of error

- Häiriöitä koneen ohjauksen päätietokoneen HSCI-liitännässä X500
- Huono tai puuttuva HSCI-liitäntä X500:een

Error correction

- Tarkasta laitteiden jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Tarkasta MC:n liitäntä X500:aan
- Tarkasta HSCI-kaapeli ja X500:aan liitetty HSCI-laite
- Tarkasta päätietokoneen MC vika ja tarvittaessa vaihda
- Ota yhteys asiakaspalveluun


Error description 234-0015

Error message

Häiriöitä koneen ohjauksen HSCI-liitännässä X501

Cause of error

- Häiriöitä koneen ohjauksen päätietokoneen HSCI-liitännässä X501
- Huono tai puuttuva HSCI-liitäntä X501:een

Error correction

- Tarkasta laitteiden jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Tarkasta MC:n liitäntä X501:een
- Tarkasta HSCI-kaapeli ja X500:een liitetty HSCI-laite
- Tarkasta päätietokoneen MC vika ja tarvittaessa vaihda
- Ota yhteys asiakaspalveluun


Error description 234-0017

Error message

HSCI-tietoja ei ole päivitetty

Cause of error

- HSCI-tietoja ei ole päivitetty viimeisen työkierron jälkeen
- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta laitteiden jännitteensyöttö
- Tarkasta HSCI-liitäntäkaapeli
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
Jos virhe toistuu:
- Laadi ja tallenna huoltotiedostot
- Ota yhteys asiakaspalveluun


Error description 234-0019

Error message

HSCI-pääyksikön virheellinen laitelmistoversio

Cause of error

HSCI-Master-FPGA-laitelmistoversiot eivät ole yhteensopivia asennetun NC-ohjelmistoversion kanssa.

Error correction

Ota yhteys asiakaspalveluun


Error description 234-001A

Error message

HSCI-sanomaluettelo liian

Cause of error

- Koneen ohjauksen päätietokoneen HSCI-väylään on liitetty tai konfiguroitu liian monta HSCI-laitetta
- Koneen ohjauksen päätietokone viallinen

Error correction

- Vähennä laitteiden lukumäärää HSCI-konfiguraatiossa tai HSCI-väylässä
- Jos virhe esiintyy ilman HSCI-konfiguraation edeltävää muutosta, koneen ohjauksessa on laitevika. Vaihda siinä tapauksessa koneen ohjauksen päätietokone.
- Ota yhteys asiakaspalveluun


Error description 234-001C

Error message

- On tapahtunut HSCI-tiedonsiirtovirhe

Cause of error

Jatkuvassa käytössä on havaittu kielletty muutos
HSCI-osallislaitteiden lukumäärässä HSCI-väylällä.
Lisätietoja virheen sijaintipaikasta on saatavissa
ohjauksen väylädiagnoosista tai painamalla ohjelmanäppäintä SISÄINEN INFO.

Error correction

- Tarkasta HSCI-kaapeliliitännät
Tarkasta laitteiden jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Ota yhteys asiakaspalveluun


Error description 234-001D

Error message

Virhe HSCI-alustuksen aikana

Cause of error

HSCI-pääyksikön alustuksessa ei voitu asettaa tarvittavia muistialueita.

Error correction

- Käynnistä ohjaus uudelleen
Jos virhe toistuu:
- Huoltotietojen laadinta ja tallennus
- Ota yhteys asiakaspalveluun


Error description 234-001E

Error message

HSCI-liitännän X500 alustusvirhe

Cause of error

HSCI-liitännän X500 liitäntäyksikön alustuksessa on tapahtunut virhe.

Error correction

- Käynnistä ohjaus uudelleen
Jos virhe toistuu:
- Huoltotietojen laadinta ja tallennus
- Ota yhteys asiakaspalveluun


Error description 234-001F

Error message

HSCI-liitännän X501 alustusvirhe

Cause of error

Koneen ohjauksen päätietokoneen HSCI-liitännän X501 liitäntäyksikön alustuksessa on tapahtunut virhe.

Error correction

- Käynnistä ohjaus uudelleen
Jos virhe toistuu:
- Huoltotietojen laadinta ja tallennus
- Ota yhteys asiakaspalveluun


Error description 234-0020

Error message

HSCI-tiedonsiirtovirhe

Cause of error

HSCI-kehyksen kehysnumero ei täsmää odotetun kehysnumeron kanssa.

Error correction

- Tarkasta laitteiden jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
Jos virhe toistuu:
- Laadi ja tallenna huoltotiedostot
- Ota yhteys asiakaspalveluun


Error description 234-0021

Error message

HSCI-tiedonsiirtovirhe

Cause of error

DMA-tapahtuma koneen ohjauksen muistista HSCI-Master-yksikköön on vielä aktiivinen, kun HSCI-tiedonsiirto on jo alkanut.
Mahdollisia syitä:
- Sisäinen ohjelmistovirhe
- Liian monta "Failed Frames" -tapahtumaa

Error correction

Jos vika esiintyy suuren "Failed Frames" -tapahtumien lukumäärän vuoksi:
- Jos vika esiintyy suuren "Failed Frames" -tapahtumien lukumäärän vuoksi:
- Tarkasta laitteiden jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
"Failed Frames" -tapahtumien lukumäärää näytetään koneen ohjauksen HSCI-Master-yksikön väylädiagnoosissa.
Jos virhe toistuu:
- Laadi ja tallenna huoltotiedostot
- Ota yhteys asiakaspalveluun


Error description 234-0022

Error message

HSCI-tiedonsiirtovirhe

Cause of error

Viimeisestä HSCI-tiedonsiirrosta lähtien koneen ohjauksen muistista ei ole tehty DMA-tapahtumia HSCI-Master-yksikköön.
Mahdollisia syitä:
- Sisäinen ohjelmistovirhe
- Liian monta "Failed Frames" -tapahtumaa

Error correction

Jos vika esiintyy suuren "Failed Frames" -tapahtumien lukumäärän vuoksi:
- Tarkasta laitteiden jännitteensyöttö
- Tarkasta HSCI-kaapeliliitännät
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
"Failed Frames" -tapahtumien lukumäärää näytetään koneen ohjauksen HSCI-Master-yksikön väylädiagnoosissa.
Jos virhe toistuu:
- Laadi ja tallenna huoltotiedostot
- Ota yhteys asiakaspalveluun


Error description 234-0024

Error message

HSCI-tiedonsiirtovirhe

Cause of error

HSCI-tiedonsiirtotehtävien käsittely ei ollut vielä päättynyt, kun jo uusi DMA-siirto MC-muistista HSCI-Master-yksikköön alkoi.
Mahdollisia syitä:
- Sisäinen ohjelmistovirhe
- Liian monta "Failed Frames" -tapahtumaa

Error correction

Jos vika esiintyy suuren "Failed Frames" -tapahtumien lukumäärän vuoksi:
- Jos vika esiintyy suuren "Failed Frames" -tapahtumien lukumäärän vuoksi:
- Tarkasta laitteiden jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
"Failed Frames" -tapahtumien lukumäärää näytetään koneen ohjauksen HSCI-Master-yksikön väylädiagnoosissa.
Jos virhe toistuu:
- Laadi ja tallenna huoltotiedostot
- Ota yhteys asiakaspalveluun


Error description 234-0025

Error message

HSCI-tiedonsiirtovirhe

Cause of error

- On tapahtunut HSCI-tiedonsiirtovirhe (DMA-kohtainen).

Error correction

- Laadi ja tallenna huoltotiedot
- Ota yhteys asiakaspalveluun


Error description 234-0026

Error message

HSCI-tiedonsiirtovirhe

Cause of error

- On tapahtunut HSCI-tiedonsiirtovirhe

Error correction

- Tarkasta laitteen jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Laadi ja tallenna huoltotiedostot
- Ota yhteys asiakaspalveluun


Error description 235-0001

Error message

Asennusvirhe

Cause of error

Kiinto-ohjelmistotiedostoa ei voitu avata. Sitä ei löydetty tai se on viallinen.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0002

Error message

Asennusvirhe

Cause of error

Kiinto-ohjelmistotiedostoa ei voitu avata, koska se on viallinen.

Error correction

Ota yhteys huoltoedustajaan


Error description 235-0003

Error message

Laitevika

Cause of error

Virhe kiinto-ohjelmistotiedoston latauksen aikana. Joko virhe on ilmennyt tiedoston tiedonsiirron yhteydessä tai tiedostolla on väärä ohjelmistoversio.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0004

Error message

Laitevika

Cause of error

Aikakatkaisu kiinto-ohjelmiston latauksen yhteydessä. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0005

Error message

Laitevika

Cause of error

Aikakatkaisu tarkistussumman laskennan yhteydessä. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0006

Error message

Laitevika

Cause of error

Kiinto-ohjelmiston tarkistussumman tarkastus epäonnistui. Väärä CCU-tarkistussumma. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0007

Error message

Laitevika

Cause of error

Aikakatkaisu kiinto-ohjelmiston ensimmäisen osan latauksen yhteydessä. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0008

Error message

Laitevika

Cause of error

Aikakatkaisu kiinto-ohjelmiston toisen osan latauksen yhteydessä. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0009

Error message

Laitevika

Cause of error

Aikakatkaisu alkulatauskoodin (boottaus) käyntitarkastuksen yhteydessä. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-000A

Error message

Asennusvirhe

Cause of error

Alkulataustiedostoa ei voitu avata. Sitä joko ei löydetty tai se on viallinen.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-000B

Error message

Asennusvirhe

Cause of error

Alkulatauskoodia ei voitu lukea, koska se on virheellinen.

Error correction

Ota yhteys huoltoedustajaan


Error description 235-000C

Error message

Laitevika

Cause of error

Ohjaukseen on yhdistetty liian monta HSCI-laitetta.

Error correction

Poista jotkut HSCI-laitteet. Ota yhteys työstökoneen valmistajaan.


Error description 235-000D

Error message

Laitevika

Cause of error

HSCI-laite ei ole käynnissä. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai kiinto-ohjelmiston versio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-000E

Error message

Laitevika

Cause of error

Tätä CCU:ta ei voi tukea. Ohjaukseen on yhdistetty tuntematon CCU.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-000F

Error message

Laitevika

Cause of error

Aikakatkaisu CCU:n käyntitarkastuksen yhteydessä. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0010

Error message

Asennusvirhe

Cause of error

CCU422:n konfiguraatioasetukset puuttuvat

Error correction

Ota yhteys huoltoedustajaan


Error description 235-0011

Error message

Asennusvirhe

Cause of error

CCU422:n konfiguraatioasetukset ovat vialliset

Error correction

Ota yhteys huoltoedustajaan


Error description 235-0012

Error message

Laitevika

Cause of error

Virhe asynkronisen tiedonsiirron aikana

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0013

Error message

Laitevika

Cause of error

Aikakatkaisu CCU-ohjelmiston tunnistuksen aikana. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0014

Error message

Asennusvirhe

Cause of error

Kelvottomat alustusparametrit. Konfiguraatioasetukset ovat virheelliset.

Error correction

Ota yhteys huoltoedustajaan


Error description 235-0015

Error message

Laitevika

Cause of error

Pääkortin ja CCU:n yhteensopimattomat turvatunnukset. Pääkortilla ja CCU:lla on erilaiset turvatunnukset.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0016

Error message

Laitevika

Cause of error

Syscon-rekisterin tarkastus epäonnistui. Syscon-rekistereillä ei ole odotettuja arvoja. Laitteisto saattaa olla rikki.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0017

Error message

Laitevika

Cause of error

Laitteen alustus epäonnistui. Virhe on ilmennyt laitteen alustuksen aikana.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0018

Error message

Asennusvirhe

Cause of error

Tiedostoa ei voitu avata kirjoittamista varten. Virheellinen konfiguraatio.

Error correction

Ota yhteys huoltoedustajaan


Error description 235-0019

Error message

Asennusvirhe

Cause of error

Tiedoston konfiguraatiota ei voitu lukea. Viallinen konfiguraatiotiedosto.

Error correction

Ota yhteys huoltoedustajaan


Error description 235-001A

Error message

Asennusvirhe

Cause of error

Tiedostoa hardware.sys ei voitu lukea. Konfiguraatio ei pystynyt antamaan polkua tiedostolle hardware.sys.

Error correction

Ota yhteys huoltoedustajaan


Error description 235-001B

Error message

Laitevika

Cause of error

Virhe laitteen alustamisen yhteydessä.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-001C

Error message

Asennusvirhe

Cause of error

Pääkorttia ei tunnistettu.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-001D

Error message

Sisäinen ohjelmavika

Cause of error

Palvelimen liitäntää ei voitu muodostaa

Error correction

Ota yhteys huoltoedustajaan


Error description 235-001E

Error message

Sisäinen ohjelmavika

Cause of error

Keskeytyspalvelurutiinin muodostus epäonnistui

Error correction

Ota yhteys huoltoedustajaan


Error description 235-001F

Error message

Sisäinen ohjelmavika

Cause of error

Keskeytystä ei ole olemassa

Error correction

Ota yhteys huoltoedustajaan


Error description 235-0020

Error message

Sisäinen ohjelmavika

Cause of error

Ei voi prosessoida muita palvelutoimintoja annetulle keskeytykselle (maks. 3)

Error correction

Ota yhteys huoltoedustajaan


Error description 235-0021

Error message

Sisäinen ohjelmavika

Cause of error

Määrittelemätön virhe

Error correction

Ota yhteys huoltoedustajaan


Error description 235-0022

Error message

Sisäinen ohjelmavika

Cause of error

Pääkortti ei tue laitepalvelinta

Error correction

Ota yhteys huoltoedustajaan


Error description 235-0023

Error message

Laitevika

Cause of error

Tuntematon laitekonfiguraatio. Yksi- tai kaksiprosessorijärjestelmän tarkastus epäonnistui.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0024

Error message

Asennusvirhe

Cause of error

Yksiprosessorijärjestelmän ohjelmisto käy kaksiprosessorijärjestelmässä. Väärä ohjelmisto.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0025

Error message

Laitevika

Cause of error

HIK-luku epäonnistui. Laitteisto saattaa olla viallinen.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0026

Error message

Laitevika

Cause of error

Glue-allekirjoituksen luku epäonnistui. Laite saattaa olla viallinen.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0027

Error message

Asennusvirhe

Cause of error

Tuntematon laite. G50-tunnistus epäonnistui.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0028

Error message

Laitevika

Cause of error

Verkkokorttia ei ole tai on sisäinen ohjelmistovirhe. MAC-osoitteen luku epäonnistui.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0029

Error message

Sisäinen ohjelmavika

Cause of error

Lukuvirhe lähteestä PCI base16

Error correction

Ota yhteys huoltoedustajaan


Error description 235-002A

Error message

Sisäinen ohjelmavika

Cause of error

Lukuvirhe lähteestä PCI base32

Error correction

Ota yhteys huoltoedustajaan


Error description 235-002B

Error message

Asennusvirhe

Cause of error

Tämä ohjelmisto ei tue tätä ohjausta. Väärä tai viallinen laite.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-002C

Error message

Asennusvirhe

Cause of error

Väärä laite.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-002D

Error message

Sisäinen ohjelmavika

Cause of error

Pääsy DPRAM:iin epäonnistui

Error correction

Ota yhteys huoltoedustajaan


Error description 235-002E

Error message

Laite simuloidaan

Cause of error

CCU:ta ei löydetty. Siksi on vaihdettu simulointitavalle.

Error correction

- Tarkasta CCU
- Tarkasta yhteys CCU:hun


Error description 235-002F

Error message

PROFIBUS/PROFINET: Laitevika

Cause of error

TNC ei pysty käynnistämään ProfiNet-liitäntää.
ProfiNet-liitäntä on viallinen tai TNC ei ole yhteensopiva.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0030

Error message

ProfiNet-liitännässä on virheellinen Firmware-ohjelmisto tai ei lainkaan

Cause of error

ProfiNet-liitännässä ei ole kiinto-ohjelmaa.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0031

Error message

Firmware-tarkastus ProfiNet-liitännässä epäonnistui

Cause of error

TNC ei pysty avaamaan kiinto-ohjelmatiedostoa ProfiNet-liitäntää varten.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0032

Error message

Firmware-päivitys ProfiNet-liitännässä epäonnistui

Cause of error

TNC ei pysty lukemaan kiinto-ohjelmatiedostoa ProfiNet-liitäntää varten.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0033

Error message

Firmware-tiedosto ProfiNet-liitännässä on virheellinen

Cause of error

TNC ei pysty toteamaan tarkistussummavirhettä kiinto-ohjelmatiedostossa ProfiNet-liitäntää varten.

Error correction

Ota yhteys asiakaspalveluun


Error description 235-0034

Error message

Firmware-päivitys ProfiNet-liitännässä epäonnistui

Cause of error

Kiinto-ohjelman päivityksen aikana on ProfiNet-liitännässä tapahtunut virhe.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0035

Error message

ProfiNet: Laitevika

Cause of error

TNC ei pysty konfiguroimaan ProfiNet-liitäntää.
Mahdollisia syitä:
- ProfiNet-liitännän konfiguraatiotiedot ovat puutteelliset tai virheelliset.
- ProfiNet-liitännän kiinto-ohjelma ei ole yhteensopiva ohjausohjelmiston kanssa.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0036

Error message

ProfiNet: Laitevika

Cause of error

ProfiNet-liitännän kiinto-ohjelma ei ole yhteensopiva TNC:n kanssa.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0037

Error message

ProfiNet-liitännän alustus epäonnistui

Cause of error

TNC ei pysty konfiguroimaan ProfiNet-projektitiedostoa.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0038

Error message

ProfiNet-liitännän alustus epäonnistui

Cause of error

ProfiNet-liitäntä vaatii TNC:ltä projektitiedoston, joka ei kuitenkaan ole saatavilla TNC:ssä.

Error correction

Ota yhteys koneen valmistajaan


Error description 235-0039

Error message

CBE ei voi aloittaa

Cause of error

ProfiNet-liitäntä CBE30 alkoi epäonnistuneesti.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 235-003A

Error message

Virhe muistin lukituksessa

Cause of error

Vaadittua muistia ei voitu varata.

Error correction

Ota yhteys huoltoedustajaan.


Error description 235-003B

Error message

Kiinto-ohjelmiston päivitys ei mahdollinen

Cause of error

Sisäinen virhe kiinto-ohjelmiston päivityksen aikana!

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 235-003C

Error message

Version tiedot puuttuvat kiinto-ohjelmiston tiedostosta

Cause of error

Version tietoa ei löydy kiinto-ohjelmiston tiedostosta.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 235-003D

Error message

Kiinto-ohjelmistoa ei voitu käynnistää

Cause of error

Epäonnistunut laitteen kiinto-ohjelmiston aloitus.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 235-003E

Error message

Virhe laitekonfiguraatiossa

Cause of error

Virhe on löytynyt laitekonfiguraatiossa.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 235-003F

Error message

Virhe ProfiNet-yhteydessä

Cause of error

Virhe on esiintynyt tiedonsiirrossa ProfiNet-väylällä olevan laitteen kanssa.

Error correction

- Tarkista kaikki kaapelikytkennät ja laitteet
- Ota yhteys työstökoneen valmistajaan.


Error description 235-0040

Error message

Ei pääsyä konfiguraatioon

Cause of error

Vaadittua konfiguraatiotietoa ei voitu pyytää konfiguraatiopalvelimelta.

Error correction

Ota yhteys huoltoedustajaan.


Error description 235-0041

Error message

Ei pääsyä tapahtumapalvelimeen

Cause of error

Epäonnistunut pääsy tapahtumapalvelimeen.

Error correction

Ota yhteys huoltoedustajaan.


Error description 235-0042

Error message

CC-ohjainta ei voi käynnistää

Cause of error

CC-ohjainyksikköä ei voi aloittaa tai kiinto-ohjelmistoa ei voitu siirtää oikein.

Error correction

- CC-ohjainyksikkö
- Ota yhteys työstökoneen valmistajaan.


Error description 235-0043

Error message

HSCI-vahtikoiraa ei voitu poistaa

Cause of error

HSCI-vahtikoiraa ei voitu poistaa

Error correction

Ota yhteys huoltoedustajaan.


Error description 235-0044

Error message

Virhe HSCI-yhteydessä

Cause of error

Yksikön kanssa kommunikoinnin aikana on HSCI-väylällä tapahtunut virhe.

Error correction

- Tarkasta laitteen jännitteensyöttö
- Tarkasta kaikki laitteet ja liitännät
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Ota yhteys asiakaspalveluun


Error description 235-0045

Error message

HSCI-yhteysvirhe

Cause of error

HSCI-väylällä on havaittu yhteysvirhe.

Error correction

- Tarkasta kaikki laitteet ja liitännät
- Tarkasta HSCI-liitäntäkaapelin liitäntäjärjestys (X500 -> X502 tai X501 -> X502)
- Tarkasta laitteiden jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Ota yhteys asiakaspalveluun


Error description 235-0046

Error message

Virhe CC-ohjainyksikön tunnistuksessa

Cause of error

Virhe on havaittu kytketyn CC-ohjausyksikön tunnistuksen kanssa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 235-0047

Error message

Virhe CC-viestissä

Cause of error

Virheinformaatio on vastaanotettu CC:ltä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 235-0048

Error message

Virhe PL-moduulin viestissä

Cause of error

Virheinformaatio on vastaanotettu PL-moduulilta.

Error correction

Ota yhteys huoltoedustajaan.


Error description 235-0049

Error message

PL-virhe

Cause of error

PL-moduuli on tunnistanut virheen.

Error correction

Ota yhteys huoltoedustajaan.


Error description 235-004A

Error message

PL-moduulin ja MC:n ohjelmistoversiot eivät täsmää

Cause of error

PL-moduulin ja MC-prosessointiyksikön ohjelmistoversiot eivät täsmää.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 235-004B

Error message

PLC-ohjelmaa ei voitu käynnistää

Cause of error

PL-ohjelmaa ei voitu käynnistää

Error correction

- Tarkista PL-moduuli
- Ota yhteys huoltoedustajaan


Error description 235-004C

Error message

PL: väylämallia ei löydetty

Cause of error

PL-moduulissa ei löydetty väylämoduulia.

Error correction

- Tarkista PL-moduuli
- Ota yhteys huoltoedustajaan


Error description 235-004D

Error message

Tuntematon PL-ohjelmisto

Cause of error

PL-moduulissa on tuntematon ohjelmisto.

Error correction

- Tarkista PL-moduuli
- Ota yhteys huoltoedustajaan


Error description 235-004E

Error message

Liian monta uraa PL-moduulissa

Cause of error

PL-moduulissa on enemmän levypaikkoja kuin sallitaan.

Error correction

- Tarkista PL-moduuli
- Ota yhteys huoltoedustajaan


Error description 235-004F

Error message

Virhe laitetunnistuksessa

Cause of error

Laiteyksikköä ei voitu tunnistaa oikein.

Error correction

Ota yhteys huoltoedustajaan.


Error description 235-0050

Error message

Laitetta ei löydy

Cause of error

Vaadittua laiteyksikköä ei löydetty.

Error correction

- Tarkista kaikki kaapelikytkennät ja laitteet
- Ota yhteys huoltoedustajaan


Error description 235-0051

Error message

Virhe SPI-moduulin yhteydessä

Cause of error

Virhe on esiintynyt tiedonsiirrossa SPI-moduulin kanssa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 235-0052

Error message

Virhe tiedostokäytössä

Cause of error

Tiedostokäyttö epäonnistui.

Error correction

Ota yhteys huoltoedustajaan.


Error description 235-0053

Error message

Virhe laitetunnistuksen aikana

Cause of error

Virhe laitetunnistuksen aikana

Error correction

Ota yhteys huoltoedustajaan.


Error description 235-0054

Error message

Pääsy ei-tuettuun laitteeseen

Cause of error

Käytössä oleva ohjelmisto ei tue kytkettyä laiteyksikköä.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 235-0055

Error message

Kiinto-ohjelmiston päivitys tarpeellinen (%1)

Cause of error

Laitteistossa tarvitaan kiinto-ohjelmiston päivitystä.
Kyseinen laitteisto on lisäinformaatiossa.

Error correction

Tämä kiinto-ohjelmisto vaatii käyttäjän vahvistusta.
Huomaa seuraavat viestit.


Error description 235-0056

Error message

Kiinto-ohjelmiston päivitys tarpeellinen (%1)

Cause of error

Laitteistossa tarvitaan kiinto-ohjelmiston päivitystä.
Kyseinen laitteisto on lisäinformaatiossa.

Error correction

- Sammuta ohjausohjelmisto.
- Käynnistä kiinto-ohjelmiston päivitys manuaalisesti HeROS-konsolissa.


Error description 235-0057

Error message

Kiinto-ohjelmiston päivitys käynnissä (%1)

Cause of error

Tällä hetkellä ohjaus on päivittämässä laitteiston kiinto-ohjelmistoa.
Kyseinen laitteisto on lisäinformaatiossa.

Error correction

Odota, kunnes kiinto-ohjelmiston päivitys on suoritettu.
Huomaa seuraavat viestit.


Error description 235-0058

Error message

Kiinto-ohjelmiston päivitys suoritettu (%1)

Cause of error

Kiinto-ohjelmiston päivitys on päätetty onnistuneesti.
Kyseinen laitteisto on lisäinformaatiossa.


Error description 235-0059

Error message

Kiinto-ohjelmiston päivitys epäonnistui (%1)

Cause of error

Kiinto-ohjelmiston päivitys epäonnistui.
Kyseinen laitteisto on lisäinformaatiossa.

Error correction

Huomaa seuraavat virheviestit.
- Poista virheen syy.
- Sammuta ohjausohjelmisto ja uudelleenkäynnistä.
Kiinto-ohjelmiston päivitys toistetaan automaattisesti, kun ohjaus seuraavan kerran käynnistetään.


Error description 235-005A

Error message

Kiinto-ohjelmiston päivitys epäonnistui (%1)

Cause of error

Kiinto-ohjelmiston päivitys epäonnistui.
Kyseinen laitteisto on lisäinformaatiossa.

Error correction

Laitteistoa ei ehkä enää voida käyttää.
Ota yhteys huoltoedustajaan.


Error description 235-005B

Error message

Ohjausohjelmiston sammutus viivästyi

Cause of error

Tällä hetkellä ohjausohjelmistoa ei voi sulkea, koska kiinto-ohjelmiston päivitys on käynnissä.

Error correction

Odota, kunnes kiinto-ohjelmiston päivitys on suoritettu.
Sen jälkeen ohjausohjelmisto sammuu automaattisesti.


Error description 235-005C

Error message

Järjestelmävirhe

Cause of error

On kutsuttu palvelimen vielä toteuttamaton toiminto.

Error correction

Ota yhteys huoltoedustajaan


Error description 235-005D

Error message

Järjestelmävirhe

Cause of error

Palvelin ei löydä lähettäjän viestiä.

Error correction

Ota yhteys huoltoedustajaan


Error description 235-005E

Error message

Järjestelmävirhe

Cause of error

Palvelin ei voi saavuttaa viestin lähettäjää.

Error correction

Ota yhteys huoltoedustajaan


Error description 235-005F

Error message

Järjestelmävirhe

Cause of error

On tapahtunut ohjelmistovirhe.

Error correction

Ota yhteys huoltoedustajaan


Error description 235-0060

Error message

Liian vähän muistitilaa (RAM).

Cause of error

MC:n työmuistissa (RAM) ei ole riittävästi kapasiteettia ohjauksen käyttämistä varten.

Error correction

Ota yhteys huoltoedustajaan.


Error description 235-0061

Error message

Yhteensopimaton oheislaite (%1)

Cause of error

Oheislaite on yhteensopiva tämän ohjausohjelmiston kanssa eikä niitä voi käyttää yhdessä.
Kyseinen laite on mainittu lisäinformaatiossa.

Error correction

- Vaihda laite
- Ota yhteys huoltoedustajaan


Error description 235-0062

Error message

Tuntematon laite HSCI-väylällä (%1)

Cause of error

NC-ohjelmisto tunnistaa jokaisen liitetyn laitteen laitetaulukon mukaan.
Taulukko kertoo, tukeeko ohjaukseen asennettu ohjelmistoversio laitetta.
HSCI-väylään on liitetty laite, jota ohjelmistoversio ei tue tai jota ei ole vielä määritelty laitetaulukkoon.
Kyseinen laite on määritelty lisätiedoissa.
Kun palautetaan sellainen varmuuskopio, jonka on luonut vanhempi ohjelmistoversio, laitetaulukko voi ehkä korvautua.

Error correction

- Ota yhteys asiakaspalveluun
- Suorita NC-ohjelmiston päivitys, jos NC-ohjelmiston asennettuna oleva vesio ei tue laitetta.
- Päivitä laitetaulukko. Asennettu ohjelmisto voi mahdollisesti ohjata uutta laitetta, jota ei vielä huomioida laitetaulukossa. Tässä tapauksessa tarvitaan laitetaulukon päivitystä.


Error description 235-0063

Error message

Tuntematon laite ProfiNet-väylällä (%1)

Cause of error

Laite, jota ohjelmisto ei tue, on kytketty ProfiNet-liitännän kautta.
Kyseinen laite on mainittu lisäinformaatiossa.

Error correction

Virhe voidaan korjata päivittämällä ohjelmisto tai laitetaulukko.
Ota yhteys työstökoneen valmistajaan.


Error description 235-0064

Error message

Tuntematon laite DriveCLiQ-väylällä (%1)

Cause of error

Laite, jota ohjelmisto ei tue, on kytketty DriveCLiQ-liitännän kautta.
Kyseinen laite on mainittu lisäinformaatiossa.

Error correction

Virhe voidaan korjata päivittämällä ohjelmisto tai laitetaulukko.
Ota yhteys työstökoneen valmistajaan.


Error description 235-0065

Error message

Virhe laitetaulukossa

Cause of error

Ohjaus ei pysty prosessoimaan laitetaulukkoa.
Mahdolliset syyt:
- Laitetaulukko ei ole yhteensopiva tämän ohjelmiston kanssa.
- Laitetaulukko virheellinen

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 235-0066

Error message

Laite (%1) raportoi virheen: %2

Cause of error

Ohjaukseen kytketyssä laitteessa on virhe.
Kyseinen laite on mainittu lisäinformaatiossa.
Mahdolliset syyt:
- Laitteeseen ohjelmoitu laitekoodi on virheellinen.
- Laitelmisto ei ole yhteensopiva tämän ohjausohjelmiston kanssa.
- Laite on viallinen

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 235-0067

Error message

Virhe laitteessa (%1)

Cause of error

Ohjaukseen kytketyssä laitteessa on ilmennyt virhe.
Kyseinen laite on mainittu lisäinformaatiossa.
Mahdolliset syyt:
- Laitteeseen ohjelmoitu laitekoodi on virheellinen.
- Laitelmisto ei ole yhteensopiva tämän ohjausohjelmiston kanssa.
- Laite on viallinen

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 235-0068

Error message

Oheislaitteen vaihto (%1)

Cause of error

Käynnistyksen yhteydessä on todettu, että ohjaukseen liitetty laitekomponentti ei ole yhteensopiva NC-ohjelmiston nykyisen version kanssa.
Kyseinen laite on määritelty lisätiedoissa.
Laitteen sisäisen laitelmiston päivitys ei ole mahdollinen.
HEIDENHAIN suosittelee komponenttien vaihtamista välittömästi.

Error correction

Ota yhteys asiakaspalveluun.


Error description 235-0069

Error message

PROFINET: Pöytäkirjavika

Cause of error

PROFINET-päätelaite on lähettänyt ohjaukseen tietoja, joita ohjaus ei pysty tulkitsemaan.
On mahdollista, että TNC ei tue PROFINET-päätelaitteen käyttämän PROFINET-protokollan versiota.
Kyseinen PROFINET-päätelaite on määritelty lisätiedoissa.

Error correction

Ota yhteys asiakaspalveluun


Error description 235-006A

Error message

Virhe tiedonsiirrossa PROFINET-ohjaimelle

Cause of error

Ohjauksen ja PROFINET-ohjaimen välisessä tiedonsiirrossa on esiintynyt virhe.

Error correction

Ota yhteys asiakaspalveluun


Error description 235-006B

Error message

IOC-tiedostoa ei ole konfiguroitu

Cause of error

IOC-tiedostolle ei ole annettu tiedostonimeä.

Error correction

Tiedostonimi IOC-tiedoston konfigurointia varten


Error description 235-006C

Error message

Virhe IOC-tiedostossa

Cause of error

IOC-tiedosto sisältää virheen.
Tarkempia tietoja on lisätietojen joukossa.

Error correction

- Tarkasta ja korjaa IOC-tiedosto PC-ohjelmistolla IOconfig.
- Ota yhteys asiakaspalveluun


Error description 235-006D

Error message

Riittämätön tai virheellinen komentoparametri

Cause of error

NC-ohjelmiston osaan on välitetty komento virheellisillä tai riittämättömillä parametreilla, jotka ovat olennaisia laitekomponenttien ohjausta varten.

Error correction

- Tarkasta parametri
- Ota yhteys asiakaspalveluun


Error description 235-006E

Error message

IOC-tiedostoa ei voi avata

Cause of error

Määriteltyä IOC-tiedostoa ei voitu avata.
Tiedostonimi on määritelty lisätiedoissa.

Error correction

Tarkasta IOC-tiedoston tiedostonimen konfiguraatio.


Error description 235-006F

Error message

IOC-tiedostoformaattivirhe

Cause of error

Ohjaus ei voi tulkita IOC-tiedostoa.
Tiedostoformaatti on virheellinen tai puuttuu.

Error correction

Tarkasta IOC-tiedosto PC-ohjelmistolla IOconfig


Error description 235-0070

Error message

Väärä IOC-tiedoston formaattiversio

Cause of error

IOC-tiedostoa ei voi käsitellä, koska se on virheellisessä formaattiversiossa.
Minimaalinen vaadittava formaattiversio:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Tarkasta IOC-tiedosto ja valmistele oikea formaattiversio


Error description 235-0071

Error message

IOC-tiedosto: PROFINET-ohjainta ei ole konfiguroitu

Cause of error

PROFINET-ohjainta ei voi konfiguroida, koska IOC-tiedostossa ei ole sitä varten mitään tietoja.

Error correction

Konfiguroi PROFINET-ohjain PC-ohjemistolla IOconfig


Error description 235-0072

Error message

PROFINET: Liian monta laitetta konfiguroitu

Cause of error

PROFINET-laitteita on konfiguroitu enemmän kuin on sallittu.

Error correction

- Huomioi lisätiedot
- Vähennä konfiguroitujen laitteiden määrää


Error description 235-0073

Error message

PROFINET: Projektointivirhe

Cause of error

PROFINET-topologian konfiguraatio on virheellinen.

Error correction

- Huomioi lisätiedot
- Korjaa IOC-tiedosto


Error description 235-0074

Error message

PROFINET: Prosessitietojen muisti ei riitä

Cause of error

PROFINET-laitteiden prosessitietojen maksimikoko on ylitetty.

Error correction

Vähennä PROFINET-päätelaitteiden tai liitettyjen moduulien lukumäärää.


Error description 235-0075

Error message

PROFINET: Ei yhteistä tuettua RT-luokkaa

Cause of error

Ohjaus ei voi aktivoida PROFINET-päätelaitetta, koska ohjaus ja päätelaite eivät tue yhteistä RT-luokkaa.
Kyseinen laite on määritelty lisätiedoissa.

Error correction

Konfiguroi sellainen PROFINET-päätelaite, jota voidaan käyttää RT-luokalla 1.


Error description 235-0076

Error message

PROFINET-liitäntää ei ole aktivoitu

Cause of error

Ohjaus ei voi aktivoida PROFINET-liitäntää, koska on olemassa virhe.

Error correction

- Huomioi muut ilmoitukset
- Poista virheen syy
- Lopeta ohjaus ja aloita uudelleen


Error description 235-0077

Error message

HSCI-kaapelivika: säädin liitetty X501:hen

Cause of error

Vähintään yksi säätöyksikkö (CC, UEC, UMC) on liitetty HSCI:n kautta MC:n X501:een.
Säätöyksiköt on kuitenkin liitettävä MC:n X500:aan.

Error correction

- Tarkasta HSCI-kaapeli
- Liitä kaikki säätöyksiköt (CC, UEC, UMC) MC:n X500:aan
- Jos ongelma on edelleen olemassa, laadi huoltotiedosto ja ota yhteys asiakaspalveluun


Error description 235-0078

Error message

HSCI-kaapelivika: liian monta laitetta liitetty X501:hen

Cause of error

Liian monta HSCI-komponenttia on liitetty MC:n X501-liittimeen

Error correction

- Tarkasta HSCI-kaapeli.
- Huomioi ohjauksen teknisen käsikirjan mukainen HSCI-komponenttien maksimilukumäärä.
- Tarkasta HSCI-konfiguraatio. HSCI-komponenentit voidaan mahdollisesti liittää MC:n X500-liittimeen.
- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 235-0079

Error message

Ei yhteyttä ProfiNet-päätelaitteeseen

Cause of error

Ohjauksen ja ProfiNet-päätelaitteen yhteys on katkennut.

Error correction

Tarkasta laiterakenne, IOC-tiedosto ja asetetut toiminnot.
Lisätietoja saat koneen PROFINET-diagnoosissa.


Error description 235-007A

Error message

Virheellinen moduulikonfiguraatio ProfiNet-päätelaitteella

Cause of error

ProfiNet-päätelaitteen OLO- ja ASETUS-konfiguraatiot eivät täsmää yhteen:
- On konfiguroitu moduuli, jota ei ole kuitenkaan liitetty laitteeseen.
- On konfiguroitu toinen moduulityyppi kuin laitteeseen on liitetty.

Error correction

Tarkasta laiterakenne, IOC-tiedosto ja asetetut toiminnot.
Lisätietoja saat koneen PROFINET-diagnoosissa.


Error description 235-007B

Error message

Tuntematon laite SPI-väylällä (%1)

Cause of error

NC-ohjelmisto tunnistaa jokaisen liitetyn laitteen laitetaulukon mukaan.
Taulukko kertoo, tukeeko ohjaukseen asennettu ohjelmistoversio laitetta.
SPI-väylään on liitetty laite, jota ohjelmistoversio ei tue tai jota ei ole vielä määritelty laitetaulukkoon.
Kyseinen laite on määritelty lisätiedoissa.

Error correction

- Ota yhteys asiakaspalveluun
- Suorita NC-ohjelmiston päivitys, jos NC-ohjelmiston asennettuna oleva vesio ei tue laitetta.
- Päivitä laitetaulukko. Asennettu ohjelmisto voi mahdollisesti ohjata uutta laite, jota ei vielä huomioida laitetaulukossa. Tässä tapauksessa otarviyaan laitetaulukon päivitystä.


Error description 235-007C

Error message

Virhe koneen konfiguraatiotietojen sisäänluvussa

Cause of error

Koneen konfiguraation tai koneparametrien tiedostoa (tiedostoja) ei voi lukea. Se ei ehkä ole saatavilla tai se on vioittunut.

Error correction

- Käynnistä ohjaus ohjelmointiasemana
- Tarkista koneen konfiguraatiotiedosto(t) (koneparametrit) ja luo tai korjaa ne tarvittaessa
- Ota yhteys asiakaspalveluun


Error description 235-007D

Error message

PLCE-ositusta ei ole vielä formatoitu

Cause of error

Salattua PLCE-ositusta ei ole vielä formatoitu.

Error correction

- Käynnistä PLCE-asetusdialogi
- Syötä sisään salauksen salasana
- Formatoi PLCE-ositus


Error description 235-007E

Error message

PLCE-osituksen salasana ei ole oikein

Cause of error

PLCE-ositusta ei voitu liittää, koska salauksen salasana ei ole oikein tai ositusta ei voitu formatoida.

Error correction

- Käynnistä PLCE-asetusdialogi.
- Syötä sisään oikea salauksen salasana.
- Liitä ositus.
tai
- Syötä sisään uusi salauksen salasana.
- Formatoi PLCE-ositus.
- Liitä ositus.


Error description 235-007F

Error message

PLCE-ositusta ei voitu liittää

Cause of error

PLCE-ositusta käytetään tällä hetkellä muulla eikä sitä voi liittää.

Error correction

- Vapauta PLCE-ositus manuaalisesti tai
- Suorita ohjauksen alkulataus uudelleen


Error description 235-0080

Error message

PLCE-osituksen salasana olemassa

Cause of error

Olemassa olevaa PLCE-ositusta ei voi liittää seuraavista syistä:
- Salasanan sisäänluku SIK:stä epäonnistui.
- Muussa tapauksessa salasanaa ei ole käytössä.

Error correction

Varmista, että MC:hen on asetettu oikea SIK.


Error description 235-0081

Error message

Koneen konfiguraatiotiedosto (.mcg) %1 virheellinen

Cause of error

Konekonfiguraatiotiedosto sisältää virheen.
Tarkemmat tiedot virheestä löytyvät lisätiedoista.

Error correction

Ota yhteys asiakaspalveluun.


Error description 235-0083

Error message

Virhe koneen konfiguraatiotiedoston sisäänluvussa (.mcg) %1

Cause of error

Konekonfiguraatiotiedostoa (.mcg) ei voi lukea.
Tarkemmat tiedot virheestä löytyvät lisätiedoista.

Error correction

- Tarkista konfiguraatiopäivämäärä CfgPlcPath.compCfgFile.
- Ota yhteys asiakaspalveluun


Error description 235-0085

Error message

Topologiavirhe IOC-tiedostossa

Cause of error

Konekonfiguraatiossa asetetut asetukset eivät vastaa IOC-tiedostoa.
Tarkemmat tiedot virheestä löytyvät lisätiedoista.

Error correction

- Tarkista koneen konfiguraatiossa asetetut ja IOC-tiedostossa käytetyt valinnat.
- Ota yhteys asiakaspalveluun


Error description 235-0086

Error message

Järj.valvoja vastaanottaa hallinnan PROFINET-päätelaitteen kautta

Cause of error

Järjestelmänvalvoja on ottanut ohjaukseen liitetyn PROFINET-päätelaitteen valvontaansa.
Kone voidaan kytkeä päälle vasta, kun järjestelmänvalvoja on palauttanut valvonnan.

Error correction

- Pyydä järjestelmänvalvojaa palauttamaan valvonta takaisin ohjaukseen
- Kuittaa virhe
- Kytke kone päälle
- Lisätietoja saat PROFINET-diagnoosissa.


Error description 235-0087

Error message

Laitteisto ei tue NC-ohjelmistoa

Cause of error

- Tämä ohjauslaitteisto ei tue NC-ohjelmiston asennettuna olevaa versiota.
- Päätietokone MC ei ole riittävän suorituskykyinen, jota se voisi tukea asennetun ohjelmiston kaikkia toimintoja.

Error correction

- Tarkasta NC-ohjelmiston ja ohjauslaitteiston yhdistelmä
- Ota yhteys asiakaspalveluun


Error description 235-0088

Error message

Kahden virtalähteen kielletty rinnakkaiskytkentä

Cause of error

- Yhden adapterin kautta on kytketty kaksi erillistä virtalähdettä.
- Rinnakkain voi kytkeä vain kaksi saman tyyppistä virtalähdettä.
- Kyseiset laitteet on ilmoitettu lisätiedoissa.

Error correction

- Tarkasta ja tarvittaessa korjaa virtalähteiden kytkentä.
- Ota yhteys asiakaspalveluun.


Error description 235-008A

Error message

HSCI-tietoarvon vaihto ei mahdollinen

Cause of error

CfgHardware-laitteen konfiguraatiotiedoissa MP_dataRateHsci on määritelty HSCI-tiedonsiirtonopeus 1 GBit/s.
HSCI-järjestelmä ei kuitenkaan pysty toimimaan tällä siirtonopeudella, koska
- HSCI-laitetta ei ole liitetty tai
- vähintään yksi HSCI-laite ei sovellu tiedonsiirtonopeudelle 1 GBit/s.

Error correction

Tarkasta liitettyjen HSCI-laitteiden sopivuus tiedonsiirtonopeuteen 1 GBit/s.
Valitse CfgHardware-laitteen konfiguraatiotiedoissa MP_dataRateHsci tiedonsiirtonopeudeksi 100 MBit/s tai "as fast as possible".


Error description 235-008B

Error message

HSCI-tietoarvon vaihto epäonnistui

Cause of error

CfgHardware-laitteen konfiguraatiotiedoissa MP_dataRateHsci on määritelty HSCI-tiedonsiirtonopeus 1 GBit/s.
HSCI-järjestelmää ei voitu kuitenkaan vaihtaa tiedonsiirtonopeuteen 1 GBit/s.
Oletettavasti HSCI-järjestelmässä on yhteyskaapeleita, jotka eivät sovellu tälle nopeusarvolle.

Error correction

Tarkasta liitettyjen HSCI-yhteyskaapeleiden sopivuus tiedonsiirtonopeuteen 1 GBit/s.
Valitse CfgHardware-laitteen konfiguraatiotiedoissa MP_dataRateHsci tiedonsiirtonopeudeksi 100 MBit/s.


Error description 235-008C

Error message

HSCI-tietoarvon100 Mbitti konfigurointi

Cause of error

CfgHardware-laitteen konfiguraatiotiedoissa MP_dataRateHsci on valittu HSCI-tiedonsiirrolle "as fast as possible".
Ohjaus on todennut, että vaikka kaikki liitetyt HSC-laitteet soveltuvat tiedonsiirtonopeudelle 1 GBit/s, HSCI-järjestelmässä on kuitenkin vähintään yksi yhteyskaapeli, joka ei sovellu tälle nopeusarvolle.
Tämän laitekonfiguraation perusteella järjestelmän käynnistyminen viivästyy.

Error correction

Järjestelmän käynnistymisen nopeuttamiseksi:
- valitse CfgHardware-laitteen konfiguraatiotiedoissa MP_dataRateHsci tiedonsiirtonopeudeksi 100 MBit/s tai
- tarkasta liitettyjen HSCI-yhteyskaapeleiden sopivuus tiedonsiirtonopeuteen 1 GBit/s.


Error description 235-008D

Error message

Vaadittava HSCI-tietoarvo ei ole saavutettavissa

Cause of error

HSCI-järjestelmässä on vähintään yksi laite, joka edellyttää tiedonsiirtonopeutta 1 GBit/s.
Tätä tiedonsiirtonopeutta ei kuitenkaan voida asettaa, koska HSCI-järjestelmässä on vähintään yksi muu laite, joka ei sovellu tiedonsiirtonopeudelle 1 GBit/s.

Error correction

Tarkasta kaikkien HSCI-laitteiden sopivuus tiedonsiirtonopeudelle 1 GBit/s.


Error description 235-008E

Error message

Vaadittava HSCI-tietoarvo ei ole saavutettavissa.

Cause of error

HSCI-järjestelmässä on vähintään yksi laite, joka edellyttää tiedonsiirtonopeutta 1 GBit/s.
Tätä tiedonsiirtonopeutta ei kuitenkaan voida asettaa, koska HSCI-järjestelmässä on vähintään yksi yhteyskaapeli, joka ei sovellu tiedonsiirtonopeudelle 1 GBit/s.

Error correction

Tarkasta HSCI-yhteyskaapelin sopivuus tiedonsiirtonopeudelle 1 GBit/s.


Error description 235-008F

Error message

HSCI-tietoarvo 100 Gbitti/s vaaditaan

Cause of error

CfgHardware-laitteen konfiguraatiotiedoissa MP_dataRateHsci on määritelty HSCI-tiedonsiirtonopeus 100 MBit/s.
HSCI-järjestelmässä on kuitenkin vähintään yksi HSCI-laite, joka edellyttää tiedonsiirtonopeutta 1 GBit/s.

Error correction

Valitse CfgHardware-laitteen konfiguraatiotiedoissa MP_dataRateHsci asetukseksi 1 MBit/s tai "as fast as possible".


Error description 235-0090

Error message

Ei alkuperäinen HEIDENHAIN-ajuriohjelmisto

Cause of error

IOconfig-asetuksen avulla on ohjaukseen ladattu kolmannen osapuolen laitteen käyttöä varten ohjelmisto, joka ei ole alkuperäinen HEIDENHAIN-ohjelmisto.
Tätä ohjelmistoa ei aktivoida.

Error correction

- Käytä vain alkuperäistä HEIDENHAIN-ohjelmistoa.
- Ota yhteys asiakaspalveluun.


Error description 235-0091

Error message

Ajuriohjelmistoa ei voi aktivoida

Cause of error

IOconfig-asetuksen avulla on ohjaukseen ladattu kolmannen osapuolen laitteen käyttöä varten ohjelmisto.
Tätä ohjelmistoa ei aktivoida virheen takia.

Error correction

- Katso lisätietoja
- Ota yhteys asiakaspalveluun


Error description 235-0092

Error message

Oheislaitteen muisti (%1) liian pieni

Cause of error

Koska laitteessa on liian vähän muistia käytettävissä, sitä ei voi käyttää tällä ohjausohjelmistolla.
Kyseinen laite on määritelty lisätiedoissa.

Error correction

- Vaihda laite
- Ota yhteys asiakaspalveluun


Error description 235-0093

Error message

Tunnistus pyydetään PROFINETin kautta

Cause of error

PROFINET-verkon osallislaite, yleensä ohjelmointilaite, vaatii ohjausta tunnistautumaan.


Error description 235-0094

Error message

Virhe alustettaessa laitetta %2, SN: %4

Cause of error

Laitetta %2 (tunnusnumero %3, sarjanumero %4, polku %1) ei voi alustaa.

Error correction

Ota yhteys asiakaspalveluun


Error description 235-0095

Error message

Käyntiaika HSCI-järjestelmässä liian pitkä

Cause of error

HSCI-väylään on liitetty liian monta HSCI-sähkölaitetta tai HSCI-kaapelin kokonaispituus on liian suuri.

Error correction

- Vähennä HSCI-sähkölaitteiden määrää
- Käytä lyhyempää HSCI-kaapelia


Error description 235-0096

Error message

Virhe suodatinolosuhteiden arvioinnissa IOCP-tiedostossa

Cause of error

DEFINE puuttuu MCG-tiedostosta.
Virheellinen suodatusehto IOCP-tiedostossa.
Virheellisesti arvioitu ehto on määritelty lisätiedoissa.
MCG-tiedoston nimi on määritelty lisätiedoissa.

Error correction

- Tarkasta MCG-tiedosto ja tarvittaessa korjaa
- Tarkasta suodatusehto IOCP-tiedostossa ja tarvittaessa korjaa


Error description 235-0097

Error message

Kaksoismääritellyt IOC-optiot

Cause of error

Konfiguraatiossa tai MCG-tiedostossa on määritelty IOC-optiot kahteen kertaan.

Error correction

Konfiguraation korjaus - poista kaksinkertaiset IOC-optiot


Error description 235-0098

Error message

Tyhjä IOC-optio määritelty

Cause of error

Konfiguraatiossa tai MCG-tiedostossa on määritelty tyhjä IOC-optio.

Error correction

Konfiguraation korjaus - poista tyhjä IOC-optio


Error description 235-0099

Error message

Konfiguroitu laite ei ole HSCI-väylässä

Cause of error

Seuraavat konfiguroidut laitteet eivät ole saatavilla HSCI-linjalla:
Määrittely: tyyppi (nimi määrittelystä)
%1
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Laitetta ei ole liitetty osoitteeseen

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista HSCI-linjan kaapelointi
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-009A

Error message

Konfiguroitu laite ei ole HSCI-väylässä

Cause of error

Ainakin yksi määritelty laite ei ole käytettävissä HSCI-linjalla.
Epäselvyyksien vuoksi puuttuvia laitteita ei ole mahdollista tunnistaa tarkasti. Kyseisiä laitteita verrataan seuraavasti.
Määrittely [Laitetyyppi (nimi)]:
%1
Hardware [Laitetyyppi (HSCI-osoite, sarjanumero)]:
%2
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Laitetta ei ole liitetty osoitteeseen

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista HSCI-linjan kaapelointi
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-009B

Error message

Väärä laite HSCI-väylässä

Cause of error

HSCI-osoitteeseen %3 on liitetty toinen laite:
Määrittely [Laitetyyppi (nimi)]:
%1
Laitteisto [Laitetyyppi (HSCI-osoite, sarjanumero)]:
%2
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Väärä laite liitetty

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista HSCI-linjan kaapelointi
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-009C

Error message

Kaksi laitetta vaihdettu HSCI-väylässä

Cause of error

Seuraavat kaksi HSCI-linjan laitetta on vaihdettu määrittelyä vastaan:
Määrittely: tyyppi (HSCI-osoite, sarjanumero)
%1
%2
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Väärä kaapelointi HSCI-linjalla

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista HSCI-linjan kaapelointi
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-009D

Error message

Laitetta HSCI-väylässä ei ole konfiguroitu

Cause of error

Seuraavia laitteita ei ole määritelty HSCI-linjalla:
Määrittely: tyyppi (HSCI-osoite, sarjanumero)
%1
Mahdolliset syyt::
- Laitteistorakenteen määritysoptio on asetettu väärin
- Ylimääräinen laite liitetty

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista HSCI-linjan kaapelointi
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-009E

Error message

Konfiguroimaton laite HSCI-väylässä

Cause of error

Ainakin yksi laite ei ole käytettävissä HSCI-linjalla.
Epäselvyyksien vuoksi ylimääräisiä laitteita ei ole mahdollista tunnistaa tarkasti. Kyseisiä laitteita verrataan seuraavasti.
Määrittely [Laitetyyppi (nimi)]:
%1
Laitteisto [Laitetyyppi (HSCI-osoite, sarjanumero)]:
%2
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Ylimääräinen laite liitetty

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista HSCI-linjan kaapelointi
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-009F

Error message

Laitteiston kokoonpano ei vastaa konfiguraatiota

Cause of error

HSCI-väylän laiterakenne ei täsmää yhteen määrittelyn kanssa. Poikkeama on niin suuri, että ohjain ei pysty antamaan mitään kohdennettua tietoa.
Määrittely [Laitetyyppi (nimi)]:
%1
Laitteisto [Laitetyyppi (HSCI-osoite, sarjanumero)]:
%2
Mahdolliset syyt:
- Väärä IOCP-tiedosto ladattu
- Laitteistorakenteen määritysoptio on asetettu väärin

Error correction

- Tarkasta IOCP-tiedosto
- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista HSCI-linjan kaapelointi
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-00A0

Error message

Taajuusmuuttaja puuttuu HSCI-laitteesta

Cause of error

Seuraavat taajuusmuuttajat eivät ole käytettävissä laitteessa %4 sarjanumerolla %5 HSCI-osoitteessa %3:
Määrittely: Tyyppi (portti)
%1
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Taajuusmuuttajaa ei ole liitetty

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista HSCI-linjan kaapelointi
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-00A1

Error message

Väärä moduuli HSCI-laitteessa

Cause of error

Laitteen %4 sarjanumerolla %5 HSCI-osoitteessa %3 olevat moduulit eivät vastaa määrittelyä:
Määrittely: Tyyppi (pistoke)
Määrittely:
%1
Laitteisto:
%2
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Väärä moduuli liitetty

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista liitetty moduuli
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-00A2

Error message

Väärä taajuusmuuttaja HSCI-laitteessa

Cause of error

Laitteen %4 sarjanumerolla %5 HSCI-osoitteessa %3 olevat moduulit eivät vastaa määrittelyä:
Määrittely: Tyyppi (portti):
%1
Laitteisto [Tyyppi (portti, sarjanumero)]:
%2
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Väärä taajuusmuuttaja liitetty

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista liitetty taajuusmuuttaja
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-00A3

Error message

Moduuli väärässä pistorasiassa

Cause of error

Laitteen %4 sarjanumerolla %5 HSCI-osoitteessa %3 olevat seuraavat moduulit ovat väärässä liitännässä:
Määrittely: Tyyppi (Ohjeellinen pistorasia<->Todellinen pistorasia)
%1
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Väärä moduuli liitetty

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista moduulin sijainti laitteessa
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-00A4

Error message

Taajuusmuuttaja väärässä portissa

Cause of error

Laitteen %4 sarjanumerolla %5 HSCI-osoitteessa %3 olevat seuraavat taajuusmuuttuajat ovat väärässä portissa:
Määrittely: Tyyppi (Ohjeellinen portti<->Todellinen portti)
%1
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Väärä taajuusmuuttaja liitetty

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista taajuusmuuttajan liitäntä
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-00A5

Error message

Kaksi moduulia vaihdettu

Cause of error

Laitteen %4 sarjanumerolla %5 HSCI-osoitteessa %3 on vaihdettu kaksi moduulia vastoin määrittelyä:
Määrittely: Tyyppi (Ohjeellinen pistorasia<->Todellinen pistorasia)
%1
%2
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Väärä moduuli liitetty

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista moduulin sijainti
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-00A6

Error message

Kaksi taajuusmuuttajaa vaihdettu

Cause of error

Laitteen %4 sarjanumerolla %5 HSCI-osoitteessa %3 on vaihdettu kaksi taajuusmuuttajaa vastoin määrittelyä:
Määrittely: Tyyppi (Ohjeellinen portti<->Todellinen portti)
%1
%2
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Väärä taajuusmuuttaja liitetty

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista taajuusmuuttajien liitäntä
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-00A7

Error message

Ylimääräinen moduuli HSCI-laitteessa

Cause of error

Laitteen %4 sarjanumerolla %5 HSCI-osoitteessa %3 on seuraavat määrittelemättömät moduulit:
Määrittely: Tyyppi (pistorasia)
%1
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Ylimääräinen moduuli liitetty

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista HSCI-linjan kaapelointi
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-00A8

Error message

Ylimääräinen taajuusmuuttaja HSCI-laitteessa

Cause of error

Laitteen %4 sarjanumerolla %5 HSCI-osoitteessa %3 on seuraavat määrittelemättömät taajuusmuuttajat:
Määrittely: Tyyppi (portti, sarjanumero)
%1
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Ylimääräinen taajuusmuuttaja liitetty

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista liitetyt taajuusmuuttajat
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-00A9

Error message

Moduulin kokoonpano ei vastaa konfiguraatiota

Cause of error

Laitteen %4 sarjanumerolla %5 HSCI-osoitteessa %3 olevat liitetyt moduulit eivät täsmää määrittelyn kanssa.
Poikkeama on niin suuri, että ohjain ei pysty antamaan mitään kohdennettua tietoa.
Määrittely: Tyyppi (pistorasia)
Määrittely:
%1
Laitteisto:
%2
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Väärä moduuli liitetty

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista moduulirakenne
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-00AA

Error message

Kytketyt taajuusmuuttajat eivät vastaa konfiguraatiota

Cause of error

Laitteen %4 sarjanumerolla %5 HSCI-osoitteessa %3 olevat liitetyt taajuusmuuttajat eivät täsmää määrittelyn kanssa.
Poikkeama on niin suuri, että ohjain ei pysty antamaan mitään kohdennettua tietoa.
Määrittely: Tyyppi (portti):
%1
Laitteisto [Tyyppi (portti, sarjanumero)]:
%2
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Väärä taajuusmuuttaja liitetty

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista liitetyt taajuusmuuttajat
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-00AC

Error message

Puutteellinen moduuli HSCI-laitteessa

Cause of error

Laitteen %4 sarjanumerolla %5 HSCI-osoitteessa %3 ainakin yksi moduuli ei ole käytettävissä vastoin määrittelyä.
Epäselvyyksien vuoksi puuttuvia moduuleja ei ole mahdollista tunnistaa tarkasti. Kyseisiä laitteita verrataan seuraavasti.
Määrittely: Tyyppi (pistorasia)
Määrittely:
%1
Laitteisto:
%2
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Moduulia ei liitetty
- Moduuli väärässä pistorasiassa

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista HSCI-linjan kaapelointi
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-00AD

Error message

Taajuusmuuttaja puuttuu HSCI-laitteesta

Cause of error

Laitteen %4 sarjanumerolla %5 HSCI-osoitteessa %3 ainakin yksi taajuusmuuttaja ei ole käytettävissä vastoin määrittelyä.
Epäselvyyksien vuoksi puuttuvia taajuusmuuttajia ei ole mahdollista tunnistaa tarkasti. Kyseisiä laitteita verrataan seuraavasti.
Määrittely: Tyyppi (portti):
%1
Laitteisto [Tyyppi (portti, sarjanumero)]:
%2
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Taajuusmuuttajaa ei ole liitetty
- Taajuusmuuttaja liitetty väärään porttiin

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista HSCI-linjan kaapelointi
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-00AE

Error message

Ylimääräinen moduuli HSCI-laitteessa

Cause of error

Laitteen %4 sarjanumerolla %5 HSCI-osoitteessa %3 on ainakin yksi määrittelemätön moduuli.
Epäselvyyksien vuoksi ylimääräisiä moduuleja ei ole mahdollista tunnistaa tarkasti. Kyseisiä laitteita verrataan seuraavasti.
Määrittely: Tyyppi (pistorasia)
Määrittely:
%1
Laitteisto:
%2
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Ylimääräinen moduuli liitetty
- Moduuli väärässä pistorasiassa

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista HSCI-linjan kaapelointi
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 235-00AF

Error message

Ylimääräinen taajuusmuuttaja HSCI-laitteessa

Cause of error

Laitteen %4 sarjanumerolla %5 HSCI-osoitteessa %3 on ainakin yksi määrittelemätön taajuusmuuttaja.
Epäselvyyksien vuoksi ylimääräisiä taajuusmuuttajia ei ole mahdollista tunnistaa tarkasti. Kyseisiä laitteita verrataan seuraavasti.
Määrittely: Tyyppi (portti):
%1
Laitteisto [Tyyppi (portti, sarjanumero)]:
%2
Mahdolliset syyt:
- Laitteistorakenteen määritysoptio on asetettu väärin
- Ylimääräinen taajuusmuuttaja liitetty
- Taajuusmuuttaja liitetty väärään porttiin

Error correction

- Tarkista määrittely ja siinä yhteydessä voimassa olevat optiot
- Tarkista liitetyt taajuusmuuttajat
Voit käyttää tähän ohjauksen diagnostiikkatoimintoja.


Error description 236-A001

Error message

Käskyä ei voi suorittaa

Cause of error

ProfiNet-ohjelmamoduli ei pysty suorittamaan käskyä.
Mahdollisia syitä:
- Osoitettu ProfiNet-päätelaite on sellaisessa tilassa, jossa käskyn suoritus on mahdotonta.
- Osoitettu ProfiNet-päätelaite ei ole olemassa tai ei ole käytettävissä.
- Käskykoodi ei ole tunnettu

Error correction

Ota yhteys asiakaspalveluun


Error description 236-A002

Error message

Virhe ProfiNet-konfiguraatiotietojen sisäänluvussa

Cause of error

ProfiNet-ohjelmamoduli ei pysty lukemaan konfiguraatiotietojaan.

Error correction

Tarkasta konfiguraatiotiedot, käynnistä ohjaus uudelleen.


Error description 236-A003

Error message

ProfiNet-liitännän alustus epäonnistui

Cause of error

Alustuksen aikana on ProfiNet-liitännässä tapahtunut virhe.
Mahdollisia syitä:
- TNC ei pysty käynnistämään ProfiNet-liitäntää.
- ProfiNet-liitännän kiinto-ohjelma ei ole yhteensopiva ohjausohjelmiston kanssa.
- ProfiNet-liitännän konfiguraatiotiedot ovat virheelliset.

Error correction

Ota yhteys koneen valmistajaan


Error description 236-A004

Error message

ProfiNet-liitännän käyttötavan vaihto epäonnistui

Cause of error

ProfiNet-liitännän käyttötavan vaihto asynkronikäytön ja syklisen käytön välillä on epäonnistunut.
Mahdollisia syitä:
ProfiNet-liitännän sisäinen virhe

Error correction

Ota yhteys koneen valmistajaan


Error description 236-A005

Error message

ProfiNet: Käyttöjen järjestely virheellisesti konfiguroitu

Cause of error

ProfiNet-liitännän kautta TNC:n ohjaamiin akseleihin kytkettyjen käyttöyksiköiden määrittely
on ristiriitainen.
Järjestelmän/ProfiNetin/parametriasetusten konfiguraatiotiedot ovat epätäydelliset.

Error correction

Tarkasta konfuguraatiotiedot


Error description 236-A006

Error message

ProfiNet: Virhe käyttöjen järjestelyssä

Cause of error

TNC ei voi osoittaa akselille mitään ProfiNetin kautta liitettyä käyttöyksikköä.
Mahdollisia syitä:
- ProfiNetin/parametriasetusten konfiguraatiotiedot ovat virheelliset.
- Käyttöyksikössä on häiriö.

Error correction

Poista vian syy, kuittaa virhe


Error description 236-A007

Error message

ProfiNet-liitännän vahtikoiravirhe

Cause of error

ProfiNet-liitäntä ei reagoi MC:n signaaleihin.
Mahdollisia syitä:
ProfiNet-liitäntä viallinen

Error correction

Ota yhteys koneen valmistajaan


Error description 236-A101

Error message

Ei yhteyttä ProfiNet-päätelaitteeseen %1

Cause of error

ProfiNet-päätelaite ei anna ilmoitusta.
Mahdollisia syitä:
- Virheellinen projektointi
- ProfiNet-päätelaitteen nimeä ei ole konfiguroitu asianmukaisesti
- TNC:n ja ProfiNet-päätelaitteen yhteys katkennut
- ProfiNet-päätelaitteessa on häiriö

Error correction

Tarkasta ProfiNet-topologia ja -projekttointi, kuittaa vika


Error description 236-A102

Error message

Virhe ProfiNet-päätelaitteen %1 saannissa

Cause of error

TNC ei pysty alustamaan ProfiNet-päätelaitetta.

Error correction

Kuittaa vika


Error description 236-A103

Error message

Yhteys ProfiNet-päätelaitteeseen %1 menetetty

Cause of error

TNC:n ja ProfiNet-päätelaitteen yhteys on katkennut.
Mahdollisia syitä:
- Päätelaite on irrotettu ohjauksesta.
- Päätelaitteessa on häiriö

Error correction

Tarkasta ProfiNet-päätelaite, kuittaa vika


Error description 236-A104

Error message

Virhe ProfiNet-päätelaitteen %1 saannissa

Cause of error

Alustuksen aikana on ProfiNet-päätelaitteessa tapahtunut virhe.
TNC ei löydä päätelaitteen liitäntäuraa koskevia konfiguraatiotietoja tai tiedot ovat virheelliset.

Error correction

Tarkasta konfiguraatiotiedot järjestelmälle/ProfiNetille/taajuuskaistaväleille, kuittaa vika


Error description 236-A121

Error message

Virhe ProfiNet-päätelaitteen %1 saannissa

Cause of error

Alustuksen aikana on ProfiNet-päätelaitteessa tapahtunut virhe.
TNC ei pysty hakemaan ProfiNet-päätelaitteen konfiguraatiotietoja.

Error correction

Tarkasta konfiguraatio, kuittaa virhe


Error description 236-A122

Error message

Virhe ProfiNet-päätelaitteen %1 saannissa

Cause of error

Alustuksen aikana on ProfiNet-päätelaitteessa tapahtunut virhe.
ProfiNet-päätelaite ei tue TNC:hen sopivaa ProfiDrive-profiilin versiota.

Error correction

Tarkasta konfiguraatio, kuittaa virhe


Error description 236-A123

Error message

Virhe ProfiNet-päätelaitteen %1 saannissa

Cause of error

Alustuksen aikana on ProfiNet-päätelaitteessa tapahtunut virhe.
ProfiNet-päätelaitteessa ei ole enempää TNC:n avulla ilmoitettuja käyttöobjekteja sykliselle tiedonsiirrolle kuin ProfiNet-liitännässä.

Error correction

Tarkasta ProfiNet-projektointi, kuittaa vika


Error description 236-A201

Error message

ProfiNet: Virhe alustettaessa käyttöä %1

Cause of error

TNC ei pysty alustamaan käyttöyksikköä.
Tälle käyttöyksikölle ei ole konfiguraatiotietoja tai ne ovat virheelliset.

Error correction

Tarkasta konfiguraatiotiedot ja järjestelmä/ProfiNet/urat sekä sanoman projektointi,
Kuittaa vika


Error description 236-A202

Error message

ProfiNet: Virhe alustettaessa käyttöä %1

Cause of error

TNC ei pysty alustamaan käyttöyksikköä.
Mahdollisia syitä:
- TNC ei pysty hakemaan käyttöyksikön konfiguraatiotietoja.
- TNC ei tue käyttöyksikön tyyppiä tai se on konfiguroitu väärin TNC:hen.
- TNC:hen on konfiguroitu erilaiset sanomatyypit sykliselle tiedonsiirrolle.
- TNC ei pysty hakemaan häiriöilmoitusten puskurimuistia.
- TNC ei pysty hakemaan varoitusten puskurimuistia.

Error correction

Tarkasta projektointi, kuittaa virhe


Error description 236-A203

Error message

ProfiNet: Käyttö %1 ei reagoi

Cause of error

Käyttöyksikkö ei reagoi TNC:n ohjaussignaaliin.
Käyttöyksikössä on häiriö

Error correction

Poista vian syy, kuittaa virhe


Error description 236-A204

Error message

ProfiNet: Käyttö %1 ei lähetä elonmerkkiä

Cause of error

Käyttö ei lähetä elonmerkkiä
Mahdollisia syitä:
- TNC:n ja käyttöyksikön välinen yhteys on katkennut.
- Käyttöyksikössä on häiriö

Error correction

Poista vian syy, kuittaa virhe


Error description 236-A211

Error message

ProfiNet: Käyttö %1 ilmoittaa häiriötä

Cause of error

Käyttöyksikkö ilmoittaa häiriötä.
Huomioi yksityiskohtaiset informaatiot jatkoilmoitusten häiriötyypille.

Error correction

Poista vian syy, kuittaa virhe


Error description 236-A212

Error message

ProfiNet: Käyttö %1 ilmoittaa virhekoodia %2

Cause of error

Käyttöyksikkö ilmoittaa häiriötä.

Error correction

Poista vian syy, kuittaa virhe.


Error description 236-A213

Error message

ProfiNet: Käyttö %1 ilmoittaa varoituskoodia %2

Cause of error

Käyttö ei lähetä varoitusilmoitusta.

Error correction

Poista vian syy, kuittaa viesti.


Error description 236-A221

Error message

ProfiNet: Käyttöä %1 ei voida kytkeä päälle

Cause of error

TNC ei pysty kytkemään päälle käyttöyksikköä.
Mahdollisia syitä:
Käyttöyksikössä on häiriö

Error correction

Poista vian syy, kuittaa virhe, toista päällekytkentä.


Error description 236-A222

Error message

Virhe parametrilauseen vaihdossa käyttöön %1

Cause of error

Parametrin vaihdon aikana on käyttöyksikössä tapahtunut virhe.
Mahdollisia syitä:
Käyttöyksikössä on häiriö

Error correction

Poista vian syy, kuittaa virhe, toista päällekytkentä.


Error description 236-A301

Error message

Virhe referoitaessa akselia %2

Cause of error

TNC ei pysty referoimaan akseleita.
Mahdollisia syitä:
Käyttöyksikössä on häiriö

Error correction

Poista vian syy, kuittaa virhe.


Error description 236-A302

Error message

Virhe kosketuksessa: Akseli %2

Cause of error

Kosketusliikkeen aikana on tapahtunut virhe.
Mahdollisia syitä:
Käyttöyksikössä on häiriö

Error correction

Poista vian syy, kuittaa virhe.


Error description 236-A401

Error message

Virheellinen moottorin anturi (käyttö/anturi: %1)

Cause of error

Käyttöyksikön anturi ilmoittaa virhettä.
Esiintyneen virheen virhekoodi on lähetetty lisätietoihin.

Error correction

Poista vian syy, kuittaa virhe.


Error description 236-A402

Error message

Moottorin anturi (käyttö/anturi: %1) ei reagoi

Cause of error

Anturi ei reagoi TNC:n ohjaussignaaliin.
Mahdollisia syitä:
- TNC:n ja käyttöyksikön välinen yhteys on katkennut.
- Käyttösäätimessä on häiriö.

Error correction

Poista vian syy, kuittaa virhe.


Error description 236-A403

Error message

Tiedonsiirto PROFINETin kautta keskeytetty

Cause of error

PROFINET-ohjain ei ole päättänyt prosessitietojen siirtoa oikea-aikaisesti.

Error correction

Ota yhteys asiakaspalveluun


Error description 237-10001

Error message

10001 CC%2 Hälytys ohjelmistotestille

Cause of error

- Hälytys vapautettiin automaattisessa ohjelmistotestissä

Error correction

- Ota yhteys huoltoedustajaan


Error description 237-10003

Error message

10003 CC%2 Järjestelmävirhe, vikamuistin hallinta %4 %5

Cause of error

- Ohjausta ei ole sammutettu oikein
- Laiteongelma

Error correction

- Sammuta ohjaus, kytke se pois ja päälle.
- Ota yhteys huoltoedustajaan


Error description 237-10004

Error message

10004 CC%2 aktiivinen käyttö katkaisuvaiheen aikana

Cause of error

- Käyttö oli yhä takaisinkytkentäsilmukassa katkaisuprosessin aikana
- Käyttö päälle kytkettynä katkaisuprosessin aikana

Error correction

- Tarkista PLC-ohjelma.
- Ota yhteys huoltoedustajaan


Error description 237-10005

Error message

10005 Käyttökatkaisun vikakoodi: %4

Cause of error

- Katkaisu ulkoisen HÄTÄ-SEIS-signaalin johdosta
- Virhekoodi:
1 = Signaali -ES.A (HÄTÄSEIS-sisääntulo PL, MB)
2 = Signaali -ES.A.HW (käsipyörän HÄTÄSEIS-sisääntulo)
3 = Signaali -ES.B (HÄTÄSEIS-sisääntulo PL, MB)
4 = Signaali -ES.B.HW (käsipyörän HÄTÄSEIS-sisääntulo)
muut virhekoodit: sisäinen tunnus

Error correction

- Tarkasta lisätiedot hälytysviestistä 0x10005
- Tarkasta HÄTÄ-SEIS-kytkimen asento
- Ota yhteys asiakaspalveluun


Error description 237-10006

Error message

10006 CC%2 SPLC-LZS Tilamuutos aiemmin=%4, uusi=%5

Cause of error


Error description 237-10007

Error message

10007 CC%2 Tilan seuraus AxGrp=%4, CC=%5, MC=%6, Syy=%7

Cause of error

-

Error correction

-


Error description 237-10008

Error message

10008 ASCII-käskyn tietomuoto virheellinen, hälytyskoodi %4

Cause of error

- The CC controller has detected a syntax error in a transmitted ASCII command.
- The faulty command was either sent by the commissioning tool TNCopt, or
- the syntax of the compensation file in machine parameter compTorqueRipple is faulty.
The results of adjustments through TNCopt are saved in the compensation file.

Error correction

- If TNCopt was used, repeat the affected measurement with
TNCopt.
- Deactivate syntax monitoring for ASCII commands with
MiscCtrlFunctions bit 7 = 1.
- Deactivate the compensation file in the parameter compTorqueRipple.
- Inform your service agency.


Error description 237-10009

Error message

10009 CC%2 Tilan seuraus genSafe Id=%4, Ajastin=%5, %6, %7

Cause of error


Error description 237-1000A

Error message

1000A CC%2 SS2 IO-laitepyyntö DeviceVariant=%4, Lukumäärä=%5

Cause of error


Error description 237-1000B

Error message

1000B CC%2 S-tilan bitin pakotus - Bitti=%4, Moodi=%5

Cause of error


Error description 237-1000C

Error message

1000C CC%2 Akseliryhmä: Seis=%4 Syy=%5 Akseliryhmä=%6 Tila=%7

Cause of error


Error description 237-1000E

Error message

1000E CC%2 Tiedostotehtava=%4, %5, %6

Cause of error

Virhe tiedostokäytön aikana
Lisäinformaatio
0: Toimenpide
2: Avaa
4: Kirjoita
5: Lue
6: Poista
7: Nimeä uudelleen
8: Hakemisto
103: Sulje
250: ASYNC-liitäntää ei ole vapautettu
251: Odota ASYNC-kuittausta MC:stä
252: MC ei lähettänyt hcFILE_IO-signaalia (kuittaus)
253: MC ei lähettänyt ASYNC-sanomaa
300: Ei sallittu keskeytys
301: Tiedostopään vaurio
Lisäinfo 1,2: MC-virheilmoitus

Error correction

- Ota yhteys asiakaspalveluun


Error description 237-1000F

Error message

1000F Hälytys ei ole poistunut, toistunut hälytyksen tulostus


Error description 237-10010

Error message

10010 CC%2 ACC-parametri ID=%4 Info1=%5

Cause of error

ACC-parametritiedosto sisältää virheen:
- Tiedosto on laadittu väärällä TNCopt-versiolla
- Tiedosto sisältää kelvottomia parametrimäärittelyjä

Error correction

- Laadi uusi ACC-parametritiedosto TNCoptin avulla
- Tarkasta ohjelmistoversio
ID=1 Optio puuttuu
ID=2 Kelvoton akselimäärittely
ID=10 Laitteiston käyttö on mahdollinen vain rajoitetulla akselien lukumäärällä
ID=300 Virheellinen kiihdytyksen esiohjaus (MP2600)
ID=301 Virheellinen moottorin massan hitausmomentti
ID=302 Virheellinen vääntömomenttilaskennan vakio moottoritaulukossa
- Ota yhteys asiakaspalveluun


Error description 237-10011

Error message

10011 Syntaksi %4:ssä rivillä %5 sarakkeessa %6

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Tämä ohjelmistoversio ei tue tätä toimintoa näytetyssä tiedostossa

Error correction

- Tarkasta syntaksi näytetyssä tiedostossa
- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Poista toiminnon aktivointi koneparametrin avulla
- Ota yhteys asiakaspalveluun


Error description 237-10013

Error message

10013 NOD-määrittely %4:ssä rivillä %5 väärin

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Tämä ohjelmistoversio ei tue tätä toimintoa näytetyssä tiedostossa

Error correction

- Tukikohtien maksimilukumäärä on ylitetty
- Vähennä tukikohtien (NOD) lukumäärää
- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Poista toiminnon aktivointi koneparametrin avulla
- Ota yhteys asiakaspalveluun


Error description 237-10014

Error message

10014 Kelvoton akseli %4:ssä rivillä %5 (SAX)

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Akselikytkentä ei sallittu tai mahdollinen

Error correction

- Akselikytkentä (SAX) ei mahdollinen, koska akseli on toisella kortilla
- Akselikytkentä (SAX) ei mahdollinen, koska akseli on peruutettu
- Poista toiminnon aktivointi koneparametrin avulla
- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Ota yhteys asiakaspalveluun


Error description 237-10015

Error message

10015 Virheellinen tukipiste %4:ssä rivillä %5

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Tukipistettä (NODE) ei määritelty

Error correction

- Näytetyssä tiedostosssa on määritelty liian vähän tukipisteitä (NODx)
- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Poista toiminnon aktivointi koneparametrin avulla
- Ota yhteys asiakaspalveluun


Error description 237-10016

Error message

10016 Lauseiden maksimilukumäärä %4:ssä ylitetty

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Interpolointilauseiden maksimilukumäärä ylitetty

Error correction

- Interpolointilauseiden maksimilukumäärä ylitetty
- Vähennä interpolointilauseiden lukumäärää
- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Ota yhteys asiakaspalveluun


Error description 237-10017

Error message

10017 Säätöyksikön suorituskyky liian heikko

Cause of error

- Säätöyksikön suorituskyky tai laskentateho on liian pieni valitulle toiminnolla
- Säätöyksikölle on konfiguroitu liian monta akselia

Error correction

- Laajennetun kompensaation peruutus
- Tarkasta käytettävän säätöyksikön teho
- Ota yhteys asiakaspalveluun


Error description 237-10018

Error message

10018 Tukipisteet virheelliset %4:ssä

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Tukipisteet väärin määritelty

Error correction

- Näytetyn tiedoston tukipisteet (NODx) väärin
- Tukipisteiden (NODx) on oltava kasvavassa järjestyksessä
- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Ota yhteys asiakaspalveluun


Error description 237-10019

Error message

10019 Virhe %4:ssä rivillä %5

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Signaali (SIGx) näytetyllä rivillä virheellinen

Error correction

- Signaali (SIGx) ei mahdollinen, koska indeksi on tuntematon
- Poista toiminnon aktivointi koneparametrin avulla
- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Ota yhteys asiakaspalveluun


Error description 237-1001A

Error message

1001A Tiedosto %4 ei ole olemassa

Cause of error

Näytettyä tiedostoa ei voitu avata

Error correction

- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Poista toiminnon aktivointi koneparametrin avulla
- Ota yhteys asiakaspalveluun


Error description 237-1001B

Error message

1001B CC (log): faulty memory area

Cause of error


Error description 237-1001C

Error message

1001C %4

Cause of error

Ohjetekstiä ei ole saatavilla


Error description 237-1001D

Error message

1001D %4

Cause of error

Ohjetekstiä ei ole saatavilla


Error description 237-1001E

Error message

1001E %4

Cause of error

Ohjetekstiä ei ole saatavilla


Error description 237-1001F

Error message

1001F Lauhdeveden muodostus syöttömoduulissa

Cause of error

- Kytkinkaapin lämpötila liian matala
- Kondenssiveden muodostus syöttömoduulissa

Error correction

- Tarkasta kytkinkaapin lämpötila
- Ota yhteys asiakaspalveluun


Error description 237-10020

Error message

10020 Säätöyksikön vika: CC%2

Cause of error

- Määritelty säätöyksikkö CC on viallinen ja täytyy vaihtaa.

Error correction

- Vaihda säätöyksikkö CC
- Ota yhteys asiakaspalveluun


Error description 237-10021

Error message

10021 CC%2 Tiedostotehtävä=%4, %5, %6

Cause of error

Varoitus tiedostokäytön aikana
Lisäinfo
2: Tiedoston avausta ei ole suoritettu
Lisäinfo 1,2: MC-virheilmoitus
Lisäinfo[2] = 11: EAGAIN


Error description 237-10022

Error message

10022 CC %2 akseli %1: Mittaus ei päättynyt oikein.

Cause of error

- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Ota yhteys asiakaspalveluun


Error description 237-10023

Error message

10023 CC%2: X%6 Sign.voim. LWL pienempi var.kynnys %1 (Arvo = -%4dB)

Cause of error

- LWL-yhteyden signaalivoimakkuus (LWL = valoaaltojohdin vaihtosuuntaajaan UM) on alittanut määritellyn varoituskynnyksen

Error correction

- Tarkasta LWL-yhteydet:
- Palaako vihreä LED-valo?
- Onko valoaaltojohdin kunnolla kiinnitetty?
- Onko leikkausreuna puhdas?
- Huomioi taivutussäde
- Vaihda valoaaltojohdin


Error description 237-10024

Error message

10024 CC%2: X%6 Sign.voimakkuus LWL pienempi min.arvo %1 (Arvo = -%4dB)

Cause of error

- LWL-yhteyden signaalivoimakkuus (LWL = valoaaltojohdin vaihtosuuntaajaan UM) on alittanut sallitun minimiarvon

Error correction

- Tarkasta LWL-yhteydet:
- Palaako vihreä LED-valo?
- Onko valoaaltojohdin kunnolla kiinnitetty?
- Onko leikkausreuna puhdas?
- Huomioi taivutussäde
- Vaihda valoaaltojohdin


Error description 237-10025

Error message

10025 CC-FSuC ilmoittaa virheen %1

Cause of error

FSuC (Functional Safety Microcontroller) virhettä CC:ssä.
Lisätietoja on seuraavissa hälytysviesteissä (239-xxxx)!


Error description 237-10026

Error message

10026 CC%2: UEC-välipiirivirta liian suuri (I-nim.: %4, I-olo.: %5)

Cause of error

- UEC:n välipiirivirta on liian korkea.
- Kone on ylikuormittunut työkappaleen koneistuksen aikana.

Error correction

- Jatka työtä pienemmällä teholla (pienennä syöttöä, vaihda tylsä työkalu, jne.)
- Vähennän samanaikaisesti kaikkien käyttöjen tehonottoa.
- Vähennä tai rajoita karatehoa.
- Pienennä karan kiihdytystä.
- Erota karan kiihdytys ja akselin kiihdytys ajallisesti
- Pienennä lastuamissyvyyttä


Error description 237-10027

Error message

10027 CC%2: UEC-välipiirijännite liian suuri (U-max: %4, U-olo: %5)

Cause of error

- UEC:n välipiirijännite on liian korkea.

Error correction

- Tarkasta ja tarvittaessa muuta UEC:n jarruvastusta
- Tarkasta jarruvastuksen johdotus.
- Tarkasta verkkosulakkeet.
- Käytettäessä valinnaisen läpisyöttömoduulin RM avulla:
- Tarkasta läpisyöttömoduuli tai vaihda se.
- Tarkasta läpisyöttömoduulin johdotus (verkon puolella ja välipiiri).
- Tarvittaessa vaihda UEC.


Error description 237-10028

Error message

10028 CC%2: UEC-välipiirijännite liian pieni (U-min: %4, U-olo: %5)

Cause of error

- UEC:n välipiirijännite on liian matala.

Error correction

- Tarkasta UEC:n johdotus.
- Tarkasta UEC:n 3-vaiheinen jännitteensyöttö.
- Tarkasta verkkosulakkeet.
- Valvo ajoittaisia verkkokatkoksia.


Error description 237-10029

Error message

10029 CC%2: UEC-välipiirijännite liian korkea RM (U-max: %4, U-olo: %5)

Cause of error

Välipiirijännite on liian korkea läpisyöttömoduulin RM käytöstä huolimatta.

Error correction

- Käytettäessä valinnaisella läpisyöttömoduulilla RM:
- Tarkasta läpisyöttömoduuli tai vaihda se
- Tarkasta läpisyöttömoduulin johdotus (verkon puolella ja välipiiri).
- Tarkasta verkkosulake.
- Käytettäessä ilman läpisyöttömoduulia RM:
- Deaktivoi koneparametri uecRecoveryModule.


Error description 237-1002A

Error message

1002A CC%2: Liian monta UM:ää liitetty yhteen CC:hen

Cause of error

- Liian monta taajuusmuuttajaa UM liitetty mainittuun säätöyksikköön CC.
CC-kohtaisesti sallitaan niin monta UM:ää (moottoriliitäntää) kuin CC mahdollistaa akseleita.

Error correction

- Jaa UM säätöyksiköille CC tai mukauta kokoonpanoa
- Poista käyttämätön taajuusmuuttaja UM (käytä tarvittaessa 1-akselimoduulia 2-akselimoduulin sijaan)
- Ota yhteys asiakaspalveluun


Error description 237-1002B

Error message

1002B CC%2: Yhteensopimaton laitekonfiguraatio

Cause of error

CC-ohjausyksikön oikea toiminta ei ole mahdollista. Perusvaihe laitteiston tunnistamisen aikana, kun CC on tunnistanut epäjohdonmukaisen/vaurioituneen kokoonpanon.
Tällainen tilanne voi syntyä kahdella tavalla:
1. CC:n jännitteensyötön ongelmat, esimerkiksi sähköiset kosketusongelmat, sähkömagneettiset häiriöt tai ilmiöt jännitelähteen kytkentäjärjestyksessä.
2. CC:n laitteistovika, joka saattaa johtua virtalähteen ongelmista

Error correction

- Tarkista jännitteensyöttö, erityisesti CC:n lattanauhakaapelit ja redundanssi 5 V syöttö X74:n kautta
- Tarkista, etteivät nastat ole taittuneet liittimissä X69
- Vaihda kyseinen CC
- Ota yhteys asiakaspalveluun


Error description 237-1002C

Error message

1002C CC%2: Puuttuva HFL LP-siirto

Cause of error

Mahdolliset syyt:
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL:n likainen tai huono optinen liitäntä

Error correction

- Välitöntä korjausta ei tarvita, koska vikatilannetta ei ole vielä ilmennyt
- Mahdollinen suositeltava varotoimenpide:
- Tarkasta koneen oikea suojakytkentä ja maadoitus
- Tarkasta virtajohdon oikea kiinnitys
- Tarkasta HFL:n oikea asennus, mahdollinen likaantuminen ja oikea kiinnitys


Error description 237-1002D

Error message

1002D CC%2 %1: Tapahtuva HFL-siirto; virhekoodi: %4

Cause of error

Mahdolliset syyt:
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL:n likainen tai huono optinen liitäntä

Error correction

- Välitöntä korjausta ei tarvita, koska vikatilannetta ei ole vielä ilmennyt
- Mahdollinen suositeltava varotoimenpide:
- Tarkasta koneen oikea suojakytkentä ja maadoitus
- Tarkasta virtajohdon oikea kiinnitys
- Tarkasta HFL:n oikea asennus, mahdollinen likaantuminen ja oikea kiinnitys


Error description 237-1002E

Error message

1002E CC%2 %1: Tapahtuva HFL-siirto (ulk.); virhekoodi: %4

Cause of error

Mahdolliset syyt:
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL:n likainen tai huono optinen liitäntä

Error correction

- Välitöntä korjausta ei tarvita, koska vikatilannetta ei ole vielä ilmennyt
- Mahdollinen suositeltava varotoimenpide:
- Tarkasta koneen oikea suojakytkentä ja maadoitus
- Tarkasta virtajohdon oikea kiinnitys
- Tarkasta HFL:n oikea asennus, mahdollinen likaantuminen ja oikea kiinnitys


Error description 237-1002F

Error message

1002F CC%2 %1: Virheellinen HFL-siirto; virhekoodi: %4

Cause of error

Mahdolliset syyt:
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL:n likainen tai huono optinen liitäntä

Error correction

- Tarkista koneen oikea suojaliitäntä ja maadoitus
- Tarkista virtajohdon oikea kiinnitys
- Tarkista HFL oikean asennuksen / likaantumisen ja kiinnityksen osalta
- Vaihda muunnin UM3
- Vaihda säätöyksikkö CC3
- Ota yhteys asiakaspalveluun


Error description 237-10030

Error message

10030 CC%2 %1: Virheellinen HFL-siirto (ulk.); virhekoodi: %4

Cause of error

Mahdolliset syyt:
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL:n likainen tai huono optinen liitäntä

Error correction

- Tarkista koneen oikea suojaliitäntä ja maadoitus
- Tarkista virtajohdon oikea kiinnitys
- Tarkista HFL oikean asennuksen / likaantumisen ja kiinnityksen osalta
- Vaihda muunnin UM3
- Vaihda säätöyksikkö CC3
- Ota yhteys asiakaspalveluun


Error description 237-10031

Error message

10031 CC%2 liitäntävirhe, MC-komento %4

Cause of error

Sisäinen järjestelmävirhe - määritetyn komennon liitännän määritelmää ei noudatettu.

Error correction

- Jos mahdollista, suorita ohjelmistopäivitys
- Ota yhteys asiakaspalveluun


Error description 237-10032

Error message

10032 CC%2: Syöttömoduulin valmius puuttuu %1

Cause of error

Syöttömoduulin valmius peruttiin, vaikka käyttöjä ohjattiin edelleen.
Mahdolliset syyt:
- UVR:n virransäästötila aktivoitiin (PLC-moduuli 9047), vaikka käyttöjä vielä ohjattiin.
- Syöttömoduuli on virhetilassa.

Error correction

- Ota yhteys asiakaspalveluun
- Tarkasta PLC-ohjelma (älä vaihda UVR:ää virransäästötilaan, kun taajuusmuuttajia vielä ohjataan)
- Tarkasta syöttömoduuli virheiden varalta


Error description 237-13000

Error message

13000 CC%2: Invertteri raportoi virheen %1

Cause of error

Vaihtosuuntaaja UM tai kompaktivaihtosuuntaaja UEC ilmoittaa virhettä.
Lisätietoja on seuraavissa hälytysviesteissä (13xxx)!


Error description 237-13003

Error message

13003 UM: IGBT-virhe %1 (Maksimivirta: %4A, vaihe %5)

Cause of error

- IGBT:n alijännite- tai oikosulkuvalvonta vaihtosuuntaajassa UM tai kompaktivaihtosuuntaajassa UEC on lauennut.

Error correction

- Tarkasta virransäätimen tasau
- Tarkasta moottorinliitännän oikosulku
- Tarkasta moottorin käämien välinen vika
- Ota yhteys asiakaspalveluun
- Vaihda tehonlähde


Error description 237-13004

Error message

13004 UM: HW-ylivirtakytkentä %1 (Maksimivirta: %4A, vaihe %5)

Cause of error

- Nopea laitteiston ylivirtavalvonta vaihtosuuntaajassa UM tai kompaktivaihtosuuntaajassa UEC on lauennut
- Mahdollisia syitä:
- Virransäätimen virheellinen parametrointi
- Oikosulku
- Viallinen tehonlähde
- Liian korkea virtapiikki esim. epäsopivan moottorin, taajuusmuuttajan ja PWM-taajuuden yhdistelmän vuoksi.

Error correction

- Tarkasta virransäätimen tasaus
- Tarkasta moottoriliitännän oikosulku
- Tarkasta moottorin käämien välinen vika
- Tarvittaessa käytä tehokkaampaa taajuusmuuttajaa
- Suurenna PWM-taajuutta
- Tarvittaessa vaihda viallinen virtalähde
- Ota yhteys asiakaspalveluun


Error description 237-13005

Error message

13005 UM: PWM-ohjearvo virheellinen %1

Cause of error

- Säätöyksikkö ei lähetä moottorille lainkaan PWM-ohjearvoa tai se on väärä tai ohjearvo lähetetään liian myöhään
- Säätökonfiguraatio (koneparametri) virheellinen
- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta säätökonfiguraatio tai koneparametri PWM-taajuutta, mittalaitteiden sisäänmenoa ja ulostuloa sekä käyntinopeusarvon ulosmenoa varten
- Tarkasta ohjelmistoversio
- Tarkasta koneen asianmukainen suojausliitäntä ja maadoitus
- Tarkasta moottorin tai virtakaapelin asianmukainen liitäntä ja suojausliitäntä
- Ota yhteys asiakaspalveluun


Error description 237-13006

Error message

13006 UM: Tiedonsiirtovirhe, LWL-yhteys CC%2 %1 (Info = %4)

Cause of error

- Vaihtosuuntaaja UM tai kompaktivaihtosuuntaaja UEC ilmoittaa virhettä valokuitujohtimen (HFL, HEIDENHAIN Fibre Link) kautta tapahtuvassa tiedonsiirrossa säätöyksikön kanssa
- Ohje antaa viestin tarkasta virheen syystä diagnoosia varten

Error correction

- Tarkasta LWL-yhteydet (HFL):
- Palaako vihreä LED-valo?
- Onko valoaaltojohdin kunnolla kiinnitetty?
- Onko leikkausreuna puhdas?
- Huomioi taivutussäde
- Vaihda valokuitujohdin
- Tarkasta koneen asianmukainen suojausliitäntä ja maadoitus
- Tarkasta moottorin tai virtakaapelin asianmukainen liitäntä ja suojausliitäntä - Ota yhteys asiakaspalveluun


Error description 237-13008

Error message

13008 UM: Jännitevalvonta B CC%2 (Jännitetunnus: %4)

Cause of error

- Jännitteenvalvonta vaihtosuuntaajassa on lauennut

Error correction

- Tarkasta jännitteensyöttö
- Ota yhteys asiakaspalveluun
- Vaihda tehonlähde


Error description 237-13009

Error message

13009 UM: Signaali DRIVE OFF aktiivinen %1

Cause of error

- Virtalähde (UVR tai UEC) ilmoittaa virhettä

Error correction

- Tarkasta jännitteensyöttö
- Ota yhteys asiakaspalveluun


Error description 237-1300A

Error message

1300A UM: Jäähd.lämpötila suurempi kuin varoitusraja %1 (Arvo: %4°C)

Cause of error

- Jäähdyttimen lämpötila on ylittänyt määritellyn varoitusrajan

Error correction

- Anna vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC jäähtyä
- Tarkasta tuulettimen toiminta ja puhtaus


Error description 237-1300A

Error message

1300A UM: Ylikuormitus/jäähdytyselementti (Varoitus) %1 (%4 °C)

Cause of error

UM-muuntimessa tai UEC-pienmuuntimessa havaittiin liian korkea lämpötila tehoelektroniikassa tai jäähdytyselementissä
Mahdolliset syyt:
- Lastuamisteho liian suuri
- Syöttöarvo liian suuri
- Jatkuva kuormitus liian suuri
- Akseli osui esteeseen tai pysähtyy
- Akselin pitojarru suljettuna käytön aikana
- Kytkentäkaapin lämpötila on liian korkea (jäähdytys epäonnistui)
- Akselin/karan kiihtyvyys liian suuri
- UM-muuntimen tai UEC-pienmuuntimen tuuletin on viallinen

Error correction

- - Tarkasta kytkinkaapin ilmastointilaite
- Pienennä lastuamistehoa
- Pienennä syöttöarvoa
- Pienennä jatkuvaa kuormitusta
- Pienennä karan ja akselin kiihdytystä (MP_maxAcceleration kohdassa CfgFeedLimits)
- Tarkasta akselin pitojarru (toiminta/johdotus)
- Tarkasta kytkinkaapin ilmastointilaite
- Tarkasta ja tarvittaessa vaihda UM-muuntimen tai UEC-pienmuuntimen tuuletin


Error description 237-1300B

Error message

1300B UM: Jäähd.lämpötila suurempi kuin maksimiarvo %1 (Arvo: %4°C)

Cause of error

- Jäähdyttimen lämpötila on ylittänyt suurimman sallitun arvon

Error correction

- Anna vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC jäähtyä
- Tarkasta tuulettimen toiminta ja puhtaus


Error description 237-1300B

Error message

1300B UM: Ylikuormitus/jäähdytyselementti %1 (%4 °C)

Cause of error

UM-muuntimessa tai UEC-pienmuuntimessa havaittiin liian korkea lämpötila tehoelektroniikassa tai jäähdytyselementissä
Mahdolliset syyt:
- Lastuamisteho liian suuri
- Syöttöarvo liian suuri
- Jatkuva kuormitus liian suuri
- Akseli osui esteeseen tai pysähtyy
- Akselin pitojarru suljettuna käytön aikana
- Kytkentäkaapin lämpötila on liian korkea (jäähdytys epäonnistui)
- Akselin/karan kiihtyvyys liian suuri
- UM-muuntimen tai UEC-pienmuuntimen tuuletin on viallinen

Error correction

- - Tarkasta kytkinkaapin ilmastointilaite
- Pienennä lastuamistehoa
- Pienennä syöttöarvoa
- Pienennä jatkuvaa kuormitusta
- Pienennä karan ja akselin kiihdytystä (MP_maxAcceleration kohdassa CfgFeedLimits)
- Tarkasta akselin pitojarru (toiminta/johdotus)
- Tarkasta kytkinkaapin ilmastointilaite
- Tarkasta ja tarvittaessa vaihda UM-muuntimen tai UEC-pienmuuntimen tuuletin


Error description 237-1300E

Error message

1300E UM: SW-ylivirtavalvonta %1 (Oloarvo: %4Aeff)

Cause of error

- Ohjelmisto ylivirtavalvonta vaihtosuuntaajassa UM tai kompaktivaihtosuuntaajassa UEC on lauennut

Error correction

- Tarkasta virransäätimen tasau
- Tarkasta moottorinliitännän oikosulku
- Tarkasta moottorin käämien välinen vika
- Ota yhteys asiakaspalveluun
- Vaihda tehonlähde


Error description 237-1300F

Error message

1300F UM Päällekytkentätesti: HIK virheellinen CC%2 %1 %10

Cause of error

- Vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC päällekytkentätestissä on todettu virhe HIK:ssä (Hardware identification key)

Error correction

- Ota yhteys asiakaspalveluun
- Vaihda tehonlähde


Error description 237-1300F

Error message

1300F UM Päällekytkentätesti: Sis. komponentti virheellinen CC%2 %1 %10

Cause of error

- Vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC päällekytkentätestissä on määritetty sopimaton sisäinen komponenttitunnus (FPGA ID) tai komponentteja ei voitu käyttää

Error correction

- Ota yhteys asiakaspalveluun
- Tarkasta ohjelmistoversio


Error description 237-1300F

Error message

1300F UM Päällekytkentätesti: Analog. liitäntä virheellinen CC%2 %1 %10

Cause of error

- Vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC päällekytkentätestissä on todettu, että vaihtosuuntaajan analoginen liitäntä ei toimi asianmukaisesti (Hardware identification key)

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys asiakaspalveluun


Error description 237-1300F

Error message

1300F UM Päällekytkentätesti: Lämpötilamittaus ei mahd. CC%2 %1 %10

Cause of error

- Vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC päällekytkentätestissä ei ollut mahdollista lukea jäähdyttimen lämpötila-anturin arvoja
- Anturi tai siihen litityvä liitäntä (I2C) on viallinen

Error correction

- Ota yhteys asiakaspalveluun


Error description 237-1300F

Error message

1300F UM Päällekytkentätesti: Muistiyksikön (FRAM) vika CC%2 %1 %10

Cause of error

- Vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC päällekytkentätestissä ei pystytty tunnistamaan FRAM:ia

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys asiakaspalveluun


Error description 237-1300F

Error message

1300F UM Päällekytkentätesti: Sarjaliitännän (SPI) vika CC%2 %1 %10

Cause of error

- Vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC päällekytkentätestissä on todettu, että vaihtosuuntaajan sarjaliitäntä (SPI) FSuC:iin ei toimi asianmukaisesti.

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys asiakaspalveluun


Error description 237-1300F

Error message

1300F UM Päällekytkentätesti: Virtamittaus CC%2 %1 %10 (Info = %5)

Cause of error

Vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC päällekytkentätestissä on todettu, että vaihtosuuntaajan virranmittaus on virheellinen
- Käyttöyksikön ollessa pois päältä on ylitetty sallittu maksimisiirtovirta yhdessä tai useammassa vaiheessa:
(Info näytetään desimaalina ja tulkitaan binäärinä)
- Bitti 0: vaihe U
- Bitti 1: vaihe V
- Bitti 2: vaihe W

Error correction

- Ota yhteys asiakaspalveluun


Error description 237-1300F

Error message

1300F UM Päällekytkentätesti: Lämpötila väärä CC%2 %1 %10 (Arvo=%5°C)

Cause of error

- Vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC päällekytkentätestissä on luettu jäähdyttimen lämpötila-anturin arvo, joka on sallitun alueen ulkopuolella
- Jäähdytin on liian kuuma
- Anturi tai siihen liittyvä liitäntä on vialline

Error correction

- Anna laitteen jäähtyä
- Ota yhteys asiakaspalveluun


Error description 237-1300F

Error message

1300F UM Päällekytkentätesti: Tuuletin virheellinen CC%2 %1 %10

Cause of error

Vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC päällekytkentätestissä on todettu, että vaihtosuuntaajan elektroniikan jäähdytyspuhallin ei toimi asianmukaisesti.

Error correction

- Tarkasta puhallin
- Vaihda vaihtosuuntaaja
- Ota yhteys asiakaspalveluun


Error description 237-1300F

Error message

1300F UM Päällekytkentätesti: Sis. johto virheellinen CC%2 %1 %10

Cause of error

Vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC osalta on todettu, että sisäinen johto FSuC:hen (Functional Safety Microcontroller) on viallinen.

Error correction

- Vaihda vaihtosuuntaaja
- Ota yhteys asiakaspalveluun.


Error description 237-13012

Error message

13012 UM: WD-valvonta on lauennut %1 (saatu:%4, odotettu:%5)

Cause of error

- Vaihtosuuntaaja UM tai kompaktivaihtosuuntaaja UEC ilmoittaa, että säädinyksikön vahtikoira ei ole enää päivittynyt

Error correction

- Käynnistä ohjaus uudelleen
- Tarkasta koneen asianmukainen suojausliitäntä ja maadoitus
- Tarkasta moottorin tai virtakaapelin asianmukainen liitäntä ja suojausliitäntä
- Ota yhteys asiakaspalveluun


Error description 237-13014

Error message

13014 UM: LWL-yhteys virheellinen %1

Cause of error

- Vaihtosuuntaaja UM tai kompaktivaihtosuuntaaja UEC ilmoittaa virhettä LWL-yhteydessä (valoaaltojohdin säädinyksikön vaihtosuuntaajan välissä)

Error correction

- Tarkasta LWL-yhteydet:
- Palaako vihreä LED-valo?
- Onko valoaaltojohdin kunnolla kiinnitetty?
- Onko leikkausreuna puhdas?
- Huomioi taivutussäde
- Vaihda valoaaltojohdin


Error description 237-13015

Error message

13015 UM: Virheellinen jäähdytyselementin lämpötila-arvo %1

Cause of error

- Vaihtosuuntaaja UM tai kompaktivaihtosuuntaaja UEC ilmoittaa virhettä I2C-väyläkäytön yhteydessä, jäähdyttimen lämpötila-anturin lukemisen yhteydessä
- Lämpötila-anturia ei ole liitetty tai liitäntä on virheellinen
- Lämpötila-anturi on viallinen
- I2C-ohjain viallinen

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys asiakaspalveluun


Error description 237-13016

Error message

13016 UM: Kelvoton UM-vianpoistokanava %4 %1

Cause of error

- Oskilloskoopissa on valittu kelvoton UM-vianpoistosignaali

Error correction

- Toisen signaalin valinta


Error description 237-13017

Error message

13017 UM: Virheellinen jäähdytyselementin lämpötila-arvo %1

Cause of error

- Vaihtosuuntaaja UM tai kompaktivaihtosuuntaaja UEC ilmoittaa virhettä I2C-väyläkäytön yhteydessä, jäähdyttimen lämpötila-anturin lukemisen yhteydessä
- Lämpötila-anturia ei ole liitetty tai liitäntä on virheellinen
- Lämpötila-anturi on viallinen
- I2C-ohjain ei enää toimi oikein

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys asiakaspalveluun


Error description 237-1301A

Error message

1301A UM: Sign.voimakkuus LWL alle var.rajan CC%2 %1 (Arvo = -%4 dB)

Cause of error

- LWL-yhteyden signaalivoimakkuus (LWL = valoaaltojohdin vaihtosuuntaajaan UM) on alittanut määritellyn varoituskynnyksen

Error correction

- Tarkasta LWL-yhteydet:
- Palaako vihreä LED-valo?
- Onko valoaaltojohdin kunnolla kiinnitetty?
- Onko leikkausreuna puhdas?
- Huomioi taivutussäde
- Vaihda valoaaltojohdin


Error description 237-1301B

Error message

1301B UM: Signaalivoimakkuus LWL alle min.rajan CC%2 %1 (Arvo = -%4 dB)

Cause of error

- LWL-yhteyden signaalivoimakkuus (LWL = valoaaltojohdin vaihtosuuntaajaan UM) on alittanut sallitun minimiarvon

Error correction

- Tarkasta LWL-yhteydet:
- Palaako vihreä LED-valo?
- Onko valoaaltojohdin kunnolla kiinnitetty?
- Onko leikkausreuna puhdas?
- Huomioi taivutussäde
- Vaihda valoaaltojohdin


Error description 237-1301C

Error message

1301C UM: communication fault CC%2 %1, error code=%4

Cause of error

The HFL communication component of the inverter reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers (HFL)

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301D

Error message

1301D UM: logical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers (HFL)

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301E

Error message

1301E UM: physical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301F

Error message

1301F UM: Invertteri ei valmis %1 (Info = %4)

Cause of error

- Käytön kytkeminen päälle ei ole mahdollinen, koska taajuusmuuttaja UM tai kompaktitaajuusmuuttaja UEC ei ole valmis
- Taajuusmuuttajan puutteellisen valmiustilan syy:
(Info näytetään desimaalina, tulkitse binäärisesti)
- Bitti0: "STO.A.P.x"
- Bitti1: "STO.B.H.P.x"
- Bitti2: "STO.B.L.P.x"
- Bitti3: Pulssitaajuusmodulaation vapautuksen signaalia ei ole asetettu
- Bitti4: Virhe päällekytkentätestissä
- Bitti5: Käyttöä ei ole parametroitu (täydellisesti)

Error correction

- Ota yhteys asiakaspalveluun
- Tarvittaessa vaihda tehonlähde


Error description 237-13020

Error message

13020 UM: Valmius kadotettu %1 (info = %4)

Cause of error

- Taajuusmuuttaja UM tai kompaktitaajuusmuuttaja UEC kytketty pois käytöstä
- Taajuusmuuttajan puutteellisen valmiustilan syy:
(Info näytetään desimaalina, tulkitse binäärisesti)
- Bitti0: "STO.A.P.x"
- Bitti1: "STO.B.H.P.x"
- Bitti2: "STO.B.L.P.x"
- Bitti3: Pulssitaajuusmodulaation vapautuksen signaalia ei ole asetettu.
- Bitti4: Virhe päällekytkentätestissä

Error correction

- Tarkista parametrin MP_delayTimeSTOatSS1 syöte ja tarvittaessa suurenna arvoa (tässä parametroidun ajan on oltava suurempi kuin parametrin MP_vCtrlSwitchOffDelay syöte).
- Ota yhteyttä asiakaspalveluun.
- Vaihda tarvittaessa tehonlähde


Error description 237-13021

Error message

13021 UM: Virheellinen sisällytystiedosto CC%2 %1

Cause of error

- Säätöyksikön CC, vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC ohjelmistoa ei ole laadittu samalla sisällytystiedostolla.

Error correction

- Tarkasta ohjelmistoversio ja tarvittaessa päivitä uudelleen
- Ota yhteys asiakaspalveluun


Error description 237-13025

Error message

13025 UM: Pinon ylitys CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe vaihtosuuntaajassa UM tai kompaktivaihtosuuntaajassa UEC

Error correction

- Ota yhteys asiakaspalveluun
- Tarkasta ohjelmistoversio


Error description 237-13026

Error message

13026 UM: IRQ-pinonylitys CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe vaihtosuuntaajassa UM tai kompaktivaihtosuuntaajassa UEC

Error correction

- Ota yhteys asiakaspalveluun
- Tarkasta ohjelmistoversio


Error description 237-13027

Error message

13027 UM (log): stack overflow early warning CC%2 %1

Cause of error


Error description 237-13028

Error message

13028 UM (log): IRQ stack overflow early warning CC%2 %1

Cause of error


Error description 237-13029

Error message

13029 UM: Lämpötila-anturi antaa kelvottomia mittausarvoja %1

Cause of error

Vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC jäähdyttimen lämpötila-anturi antaa kelvottoman mittausarvon:
- Lämpötila-anturia ei ole liitetty tai liitäntä on virheellinen
- Lämpötila-anturi on viallinen

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys asiakaspalveluun


Error description 237-1302A

Error message

1302A UM: vuotovirta liian suuri %1

Cause of error

Eristysongelma (esim. viallinen moottori, vaihtosuuntaaja viallinen, kosteus)

Error correction

- Moottori on uusinut kyseisen akselin tai tarkastanut oikosulun.
- Tehokaapeli on uusinut kyseisen akselin tai tarkastanut oikosulun.
- Vaihtosuuntaaja on uusinut kyseisen akselin tai tarkastanut oikosulun.
- Ota yhteys asiakaspalveluun.


Error description 237-1302C

Error message

1302C UM: Testiohjelmisto ladattu

Cause of error

Taajuusmuuttajassa on vapauttamaton testiohjelmisto ilman tarkistussummaa
- tätä ohjelmistoa ei ole testattu tai vapautettu

Error correction

- Virheen kuittauksen jälkeen tätä ohjelmistoa voidaan käyttää testaustarkoitukseen
- Tarkasta ohjelmistoversio
- Luo huoltotiedostot
- Ota yhteys asiakaspalveluun


Error description 237-1302D

Error message

1302D UM: Lämpötila-anturi antaa kelvottomia mittausarvoja %1

Cause of error

Vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC jäähdyttimen lämpötila-anturi antaa kelvottoman mittausarvon:
- Lämpötila-anturia ei ole liitetty tai liitäntä on virheellinen
- Lämpötila-anturi on viallinen

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys asiakaspalveluun


Error description 237-1302E

Error message

1302E UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-1302F

Error message

1302F UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-13032

Error message

13032 UM3xx must be exchanged or rebuilt %1 (Ser-Nr.: %4)

Cause of error

Umrichter mit Bremsschaltung ohne internen Pullup-Widerstand werden ab 27.05.2019 nicht mehr unterstützt

Error correction

Hardware umbauen oder tauschen
(Bei Fragen an Georg Zehentner (Tel. 1845) wenden)


Error description 237-13033

Error message

13033 UM-FSuC ilmoittaa virheen CC%2 %1 %10

Cause of error

FSuC (Functional Safety Microcontroller) ilmoittaa virhettä tasasuuntaajassa.
Lisätietoja on seuraavissa hälytysviesteissä (239-xxxx)!


Error description 237-13034

Error message

13034 UM: Parameters for the thermal model are missing %1 (Ser-Nr.: %4)

Cause of error

Umrichter ohne HIK-Parameter für das thermische Modell werden bald nicht mehr unterstützt

Error correction

HIK umprogrammieren lassen


Error description 237-13035

Error message

13035 UM: Estokerroslämp. suurempi kuin var.kynnys %1 (arvo: %4°C)

Cause of error

The calculated barrier layer temperature has exceeded a defined warning threshold.

Error correction

- Reduce the profile load
- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-13035

Error message

13035 UM: Ylikuormitus/IGBT (Varoitus) %1 (%4 °C)

Cause of error

UM-muuntimessa tai UEC-pienmuuntimessa havaittiin liian korkea lämpötila tehoelektroniikassa tai jäähdytyselementissä
Mahdolliset syyt:
- Lastuamisteho liian suuri
- Syöttöarvo liian suuri
- Jatkuva kuormitus liian suuri
- Akseli osui esteeseen tai pysähtyy
- Akselin pitojarru suljettuna käytön aikana
- Kytkentäkaapin lämpötila on liian korkea (jäähdytys epäonnistui)
- Akselin/karan kiihtyvyys liian suuri
- UM-muuntimen tai UEC-pienmuuntimen tuuletin on viallinen

Error correction

- - Tarkasta kytkinkaapin ilmastointilaite
- Pienennä lastuamistehoa
- Pienennä syöttöarvoa
- Pienennä jatkuvaa kuormitusta
- Pienennä karan ja akselin kiihdytystä (MP_maxAcceleration kohdassa CfgFeedLimits)
- Tarkasta akselin pitojarru (toiminta/johdotus)
- Tarkasta kytkinkaapin ilmastointilaite
- Tarkasta ja tarvittaessa vaihda UM-muuntimen tai UEC-pienmuuntimen tuuletin


Error description 237-13036

Error message

13036 UM: Estokerroslämp. suurempi kuin maks.arvo %1 (arvo: %4°C)

Cause of error

Laskettu sulkukerroslämpötila on ylittänyt suurimman sallitun arvon.

Error correction

- Pienennä kuormitusprofiilia.
- Anna taajuusmuuttajan UM tai kompaktitaajuusmuuttajan UEC jäähtyä
- Tarkasta tuulettimen toiminta ja puhtaus.


Error description 237-13036

Error message

13036 UM: Ylikuormitus/IGBT) %1 (%4 °C)

Cause of error

UM-muuntimessa tai UEC-pienmuuntimessa havaittiin liian korkea lämpötila tehoelektroniikassa tai jäähdytyselementissä
Mahdolliset syyt:
- Lastuamisteho liian suuri
- Syöttöarvo liian suuri
- Jatkuva kuormitus liian suuri
- Akseli osui esteeseen tai pysähtyy
- Akselin pitojarru suljettuna käytön aikana
- Kytkentäkaapin lämpötila on liian korkea (jäähdytys epäonnistui)
- Akselin/karan kiihtyvyys liian suuri
- UM-muuntimen tai UEC-pienmuuntimen tuuletin on viallinen

Error correction

- - Tarkasta kytkinkaapin ilmastointilaite
- Pienennä lastuamistehoa
- Pienennä syöttöarvoa
- Pienennä jatkuvaa kuormitusta
- Pienennä karan ja akselin kiihdytystä (MP_maxAcceleration kohdassa CfgFeedLimits)
- Tarkasta akselin pitojarru (toiminta/johdotus)
- Tarkasta kytkinkaapin ilmastointilaite
- Tarkasta ja tarvittaessa vaihda UM-muuntimen tai UEC-pienmuuntimen tuuletin


Error description 237-13037

Error message

13037 UM (log): histogram read error CC%2 %1

Cause of error


Error description 237-13038

Error message

13038 UM: CC%2 %1 CPU0 Kielletty tiedonkäsittely

Cause of error

Sisäinen ohjelmistovirhe: On yritetty päästä kiellettyyn muistialueeseen.

Error correction

- Luo ensin huoltotiedosto, suorita ohjauksen uudelleenkäynnistys ja luo uudelleen huoltotiedosto.
- Lähetä molemmat huoltotiedostot asiakaspalveluun HEIDENHAINin tarkempaa tutkimusta varten.


Error description 237-13039

Error message

13039 UM: CC%2 %1 CPU1 Kielletty tiedonkäsittely

Cause of error

Sisäinen ohjelmistovirhe: On yritetty päästä kiellettyyn muistialueeseen.

Error correction

- Luo ensin huoltotiedosto, suorita ohjauksen uudelleenkäynnistys ja luo uudelleen huoltotiedosto.
- Lähetä molemmat huoltotiedostot asiakaspalveluun HEIDENHAINin tarkempaa tutkimusta varten.


Error description 237-1303A

Error message

1303A UM: CC%2 %1 CPU0 Kielletty ohjeen käsittely

Cause of error

Sisäinen ohjelmistovirhe: On yritetty päästä kiellettyyn muistialueeseen.

Error correction

- Luo ensin huoltotiedosto, suorita ohjauksen uudelleenkäynnistys ja luo uudelleen huoltotiedosto.
- Lähetä molemmat huoltotiedostot asiakaspalveluun HEIDENHAINin tarkempaa tutkimusta varten.


Error description 237-1303B

Error message

1303B UM: CC%2 %1 CPU1 Kielletty ohjeen käsittely

Cause of error

Sisäinen ohjelmistovirhe: On yritetty päästä kiellettyyn muistialueeseen.

Error correction

- Luo ensin huoltotiedosto, suorita ohjauksen uudelleenkäynnistys ja luo uudelleen huoltotiedosto.
- Lähetä molemmat huoltotiedostot asiakaspalveluun HEIDENHAINin tarkempaa tutkimusta varten.


Error description 237-1303C

Error message

1303C UM: Tuulettimen kierrosluku liian pieni CC%2 %1

Cause of error

Invertterin elektroniikan tuuletukseen käytettävän puhaltimen kierrosluku on alittanut valvontakynnyksen.

Error correction

- Tarkasta puhallin
- Vaihda vaihtosuuntaaja
- Ota yhteys asiakaspalveluun


Error description 237-1303D

Error message

1303D UM: Jarruoikosulku havaittu %1 (info: %4)

Cause of error

- Vaihtosuuntaajan läpi on havaittu moottorijarrun oikosulku.
- Ohje antaa tarkkaa virheen syytä koskevan viestin diagnoosia varten:
Info = 1: Oikosulku välillä BR+ ja BR-
Info = 2: Oikosulku välillä BR+ ja kotelo

Error correction

Varoitus:
Riippuvat akselit eivät tietyissä olosuhteissa tule pidätettyä. Akseli voi pudota.
Älä mene akselilla alla olevalle vaaralliselle alueelle!
- Aja akseli turvalliseen asemaan ennen pois päältä kytkemistä
- Ota yhteys asiakaspalveluun
- Tarkasta moottorijarrun ohjaus
- Vaihda moottori


Error description 237-1303F

Error message

1303F UM: Virheellinen FSuC-sisällytystiedosto CC%2 %1

Cause of error

Muuntimen sisäisten rakenteiden (SOC ja FSuC) rajapintaversiot eivät täsmää.

Error correction

- Tarkasta ohjelmistoversio ja tarvittaessa päivitä uudelleen
- Ota yhteys asiakaspalveluun


Error description 237-13040

Error message

13040 UM: Liian monta virheellistä CC-sanomaa sarjassa %1

Cause of error

Liian monta tiedonsiirtoa epäonnistui peräjälkeen jännitteen asetusarvojen siirtämisessä CC:ltä UM:ään.
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL:n likainen tai huono optinen liitäntä

Error correction

- Tarkista koneen oikea suojaliitäntä ja maadoitus
- Tarkista virtajohdon oikea kiinnitys
- Tarkista HFL oikean asennuksen / likaantumisen ja kiinnityksen osalta
- Vaihda muunnin UM3
- Vaihda säätöyksikkö CC3
- Ota yhteys asiakaspalveluun


Error description 237-13041

Error message

13041 UM: Liian monta virheellistä CC-sanomaa valvonta-aikana %1

Cause of error

Liian monta tiedonsiirtoa epäonnistui valvonta-aikajakson sisällä jännitteen asetusarvojen siirtämisessä CC:ltä UM:ään.
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL:n likainen tai huono optinen liitäntä

Error correction

- Tarkista koneen oikea suojaliitäntä ja maadoitus
- Tarkista virtajohdon oikea kiinnitys
- Tarkista HFL oikean asennuksen / likaantumisen ja kiinnityksen osalta
- Vaihda muunnin UM3
- Vaihda säätöyksikkö CC3
- Ota yhteys asiakaspalveluun


Error description 237-13042

Error message

13042 UM: CC-sanomien virhetiheys on liian korkea %1

Cause of error

Viestien vikatiheys ylittää raja-arvon jännitteen asetusarvojen siirtämisessä CC:ltä UM:ään.
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL:n likainen tai huono optinen liitäntä

Error correction

- Tarkista koneen oikea suojaliitäntä ja maadoitus
- Tarkista virtajohdon oikea kiinnitys
- Tarkista HFL oikean asennuksen / likaantumisen ja kiinnityksen osalta
- Vaihda muunnin UM3
- Vaihda säätöyksikkö CC3
- Ota yhteys asiakaspalveluun


Error description 237-13043

Error message

13043 UM: Tapahtuneet CC-sanomat valvonta-aikana %1

Cause of error

Liian monta viallista viestiä jännitteen asetusarvojen siirtämisessä CC:ltä UM:ään.
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL:n likainen tai huono optinen liitäntä

Error correction

- Tarkista koneen oikea suojaliitäntä ja maadoitus
- Tarkista virtajohdon oikea kiinnitys
- Tarkista HFL oikean asennuksen / likaantumisen ja kiinnityksen osalta
- Vaihda muunnin UM3
- Vaihda säätöyksikkö CC3
- Ota yhteys asiakaspalveluun


Error description 237-13044

Error message

13044 UM: Tapahtuneet CC-sanomat valvonta-ajan %1 ulkopuolella

Cause of error

Liian monta viallista viestiä jännitteen asetusarvojen siirtämisessä CC:ltä UM:ään.
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL:n likainen tai huono optinen liitäntä

Error correction

- Tarkista koneen oikea suojaliitäntä ja maadoitus
- Tarkista virtajohdon oikea kiinnitys
- Tarkista HFL oikean asennuksen / likaantumisen ja kiinnityksen osalta
- Vaihda muunnin UM3
- Vaihda säätöyksikkö CC3
- Ota yhteys asiakaspalveluun


Error description 237-13045

Error message

13045 UM: Ylikuormitus/IGBT (Hätäpysäytys) %1 (%4 °C)

Cause of error

UM-muuntimessa tai UEC-pienmuuntimessa havaittiin liian korkea lämpötila tehoelektroniikassa tai jäähdytyselementissä
Mahdolliset syyt:
- Lastuamisteho liian suuri
- Syöttöarvo liian suuri
- Jatkuva kuormitus liian suuri
- Akseli osui esteeseen tai pysähtyy
- Akselin pitojarru suljettuna käytön aikana
- Kytkentäkaapin lämpötila on liian korkea (jäähdytys epäonnistui)
- Akselin/karan kiihtyvyys liian suuri
- UM-muuntimen tai UEC-pienmuuntimen tuuletin on viallinen

Error correction

- - Tarkasta kytkinkaapin ilmastointilaite
- Pienennä lastuamistehoa
- Pienennä syöttöarvoa
- Pienennä jatkuvaa kuormitusta
- Pienennä karan ja akselin kiihdytystä (MP_maxAcceleration kohdassa CfgFeedLimits)
- Tarkasta akselin pitojarru (toiminta/johdotus)
- Tarkasta kytkinkaapin ilmastointilaite
- Tarkasta ja tarvittaessa vaihda UM-muuntimen tai UEC-pienmuuntimen tuuletin


Error description 237-13046

Error message

13046 UM: Ylikuormitus/IGBT (STO) %1 (%4 °C)

Cause of error

UM-muuntimessa tai UEC-pienmuuntimessa havaittiin liian korkea lämpötila tehoelektroniikassa tai jäähdytyselementissä
Mahdolliset syyt:
- Lastuamisteho liian suuri
- Syöttöarvo liian suuri
- Jatkuva kuormitus liian suuri
- Akseli osui esteeseen tai pysähtyy
- Akselin pitojarru suljettuna käytön aikana
- Kytkentäkaapin lämpötila on liian korkea (jäähdytys epäonnistui)
- Akselin/karan kiihtyvyys liian suuri
- UM-muuntimen tai UEC-pienmuuntimen tuuletin on viallinen

Error correction

- - Tarkasta kytkinkaapin ilmastointilaite
- Pienennä lastuamistehoa
- Pienennä syöttöarvoa
- Pienennä jatkuvaa kuormitusta
- Pienennä karan ja akselin kiihdytystä (MP_maxAcceleration kohdassa CfgFeedLimits)
- Tarkasta akselin pitojarru (toiminta/johdotus)
- Tarkasta kytkinkaapin ilmastointilaite
- Tarkasta ja tarvittaessa vaihda UM-muuntimen tai UEC-pienmuuntimen tuuletin


Error description 237-13047

Error message

13047 %4 CC%2 %1 %10

Cause of error


Error description 237-13048

Error message

13048 UM3: Sekvensaattorin synkronointipulssi ei toleranssialueella %1

Cause of error

Taajuusmuuttajan sisäisen sekvensserin synkronointipulssi oli (liian usein) määritellyn toleranssialueen ulkopuolella.
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24 V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL-liittimen likainen tai huono optinen liitäntä

Error correction

- Tarkista koneen oikea suojaliitäntä ja maadoitus
- Tarkista virtajohdon oikea kiinnitys
- Tarkista HFL oikean asennuksen / likaantumisen ja kiinnityksen osalta
- Vaihda muunnin UM3
- Vaihda säätöyksikkö CC3
- Ota yhteys asiakaspalveluun


Error description 237-13049

Error message

13049 UM: Puuttuva HFL LP-siirto

Cause of error

Mahdolliset syyt:
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL:n likainen tai huono optinen liitäntä

Error correction

- Välitöntä korjausta ei tarvita, koska vikatilannetta ei ole vielä ilmennyt
- Mahdollinen suositeltava varotoimenpide:
- Tarkasta koneen oikea suojakytkentä ja maadoitus
- Tarkasta virtajohdon oikea kiinnitys
- Tarkasta HFL:n oikea asennus, mahdollinen likaantuminen ja oikea kiinnitys


Error description 237-1304A

Error message

1304A UM: Tapahtuva HFL-siirto CC%2 %1; virhekoodi: %4

Cause of error

Mahdolliset syyt:
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL:n likainen tai huono optinen liitäntä

Error correction

- Välitöntä korjausta ei tarvita, koska vikatilannetta ei ole vielä ilmennyt
- Mahdollinen suositeltava varotoimenpide:
- Tarkasta koneen oikea suojakytkentä ja maadoitus
- Tarkasta virtajohdon oikea kiinnitys
- Tarkasta HFL:n oikea asennus, mahdollinen likaantuminen ja oikea kiinnitys


Error description 237-1304B

Error message

1304B UM: Tapahtuva HFL-siirto (ulk.) CC%2 %1; virhekoodi: %4

Cause of error

Mahdolliset syyt:
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL:n likainen tai huono optinen liitäntä

Error correction

- Välitöntä korjausta ei tarvita, koska vikatilannetta ei ole vielä ilmennyt
- Mahdollinen suositeltava varotoimenpide:
- Tarkasta koneen oikea suojakytkentä ja maadoitus
- Tarkasta virtajohdon oikea kiinnitys
- Tarkasta HFL:n oikea asennus, mahdollinen likaantuminen ja oikea kiinnitys


Error description 237-1304C

Error message

1304C UM: Virheellinen HFL-siirto CC%2 %1; virhekoodi: %4

Cause of error

Mahdolliset syyt:
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL:n likainen tai huono optinen liitäntä

Error correction

- Tarkista koneen oikea suojaliitäntä ja maadoitus
- Tarkista virtajohdon oikea kiinnitys
- Tarkista HFL oikean asennuksen / likaantumisen ja kiinnityksen osalta
- Vaihda muunnin UM3
- Vaihda säätöyksikkö CC3
- Ota yhteys asiakaspalveluun


Error description 237-1304D

Error message

1304D UM: Virheellinen HFL-siirto (ulk.) CC%2 %1; virhekoodi: %4

Cause of error

Mahdolliset syyt:
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet:
- Syöttöjännite 24V
- Välipiirijännite
- Moottorin kaapeloinnissa
- Jarrukaapeloinnissa
- HFL:n likainen tai huono optinen liitäntä

Error correction

- Tarkista koneen oikea suojaliitäntä ja maadoitus
- Tarkista virtajohdon oikea kiinnitys
- Tarkista HFL oikean asennuksen / likaantumisen ja kiinnityksen osalta
- Vaihda muunnin UM3
- Vaihda säätöyksikkö CC3
- Ota yhteys asiakaspalveluun


Error description 237-1304E

Error message

1304E UM: Oikosulkujarrutus ei sallittu %1 (Tiedot: %4)

Cause of error

- Oikosulkujarrutus aktivoituu, koska parametri CfgPowerStage/delayTimeSTOatSS0 on suurempi kuin 0
- Oikosulkujarrutus ei kuitenkaan ole sallittu seuraavissa tapauksissa:
- - Asynkroniset moottorit (Info: 1)
- UMS-siniaaltomuunnin (Info: 2) )
- Jos syitä on useita samanaikaisesti, Info > 2

Error correction

- Oikosulkujarrutus on ehdottomasti poistettava käytöstä:
- Aseta CfgPowerStage-delayTimeSTOAtSS0 arvoon 0.


Error description 237-1304F

Error message

1304F UM: Ylivuoto sisäisessä tiedonsiirtopuskurissa CPU0 CC%2 %1

Cause of error

Sisäinen puskuri muuntimessa UM tai kompaktissa muuntimessa UEC viestien väliaikaista tallentamista varten ohjainyksikköön CC on ylivuotanut.

Error correction

Ota yhteys asiakaspalveluun


Error description 237-13050

Error message

13050 UM: Ylivuoto sisäisessä tiedonsiirtopuskurissa CPU1 CC%2 %1

Cause of error

Sisäinen puskuri muuntimessa UM tai kompaktissa muuntimessa UEC viestien väliaikaista tallentamista varten ohjainyksikköön CC on ylivuotanut.

Error correction

Ota yhteys asiakaspalveluun


Error description 237-13051

Error message

13051 UM: Ohjelmatuki puuttuu (HIK, mallibitti) CC%2 %1

Cause of error

Käytetty NC-ohjelmistoversio ei tue käytettyä UM-taajuusmuuttajaa tai UEC-kompaktimuunninta.
Lisätietoja diagnoositiedoista:
Invertterin HIK:ssä (Hardware Identification Key) on asetettu mallibitti, jota ei tueta.

Error correction

- Suorita ohjelmistopäivitys
- Vaihda taajuusmuuttaja
- Ota yhteys asiakaspalveluun


Error description 237-13052

Error message

13052 UM: HIK virheellinen (mallibitit ei uskottavia) CC%2 %1

Cause of error

Käytetty NC-ohjelmistoversio ei tue käytettyä UM-taajuusmuuttajaa tai UEC-kompaktimuunninta.
Lisätietoja diagnoositiedoista:
HIK:n (Hardware Identification Key) luotettavuustarkistus on epäonnistunut kielletyn malli- ja versiobitin yhdistelmän vuoksi.

Error correction

- Vaihda taajuusmuuttaja
- Ota yhteys asiakaspalveluun


Error description 237-13053

Error message

13053 UM: HIK virheellinen (lohko %4 puuttuu) CC%2 %1

Cause of error

- Käytettävää UM-taajuusmuuttajaa tai UEC-kompaktimuunninta ei voi käyttää.
Lisätietoja diagnoositiedoista:
Taajuusmuuttajan HIK:ssä (Hardware Identification Key) ei ole ohjelmoitu tarvittavaa lausetta.

Error correction

- Vaihda taajuusmuuttaja
- Ota yhteys asiakaspalveluun


Error description 237-13054

Error message

13054 UM: HIK virheellinen (lohko %4 puuttuu) CC%2 %1

Cause of error

- Käytettävää UM-taajuusmuuttajaa tai UEC-kompaktimuunninta ei voi käyttää.
Lisätietoja diagnoositiedoista:
Taajuusmuuttajan HIK:ssä (Hardware Identification Key) ei ole ohjelmoitu tarvittavaa lausetta.

Error correction

- Vaihda taajuusmuuttaja
- Ota yhteys asiakaspalveluun


Error description 237-13055

Error message

13055 UM: HIK virheellinen (uskottavuustarkistus) CC%2 %1

Cause of error

Käytetty NC-ohjelmistoversio ei tue käytettyä UM-taajuusmuuttajaa tai UEC-kompaktimuunninta.
Lisätietoja diagnoositiedoista:
HIK:n (Hardware Identification Key) tarkistus taajuusmuuttajassa on epäonnistunut Yhden tai useamman syötteen arvo ei ole uskottava.

Error correction

- Vaihda taajuusmuuttaja
- Ota yhteys asiakaspalveluun


Error description 237-13056

Error message

13056 UM: Jarrujohdon rikko havaittu %1

Cause of error

- Taajuusmuuttajan läpi on havaittu moottorijarrun johtokatkos.

Error correction

Varoitus:
Riippuvat akselit eivät tietyissä olosuhteissa tule pidätettyä. Akseli voi pudota.
Älä mene akselilla alla olevalle vaaralliselle alueelle!
- Aja akseli turvalliseen asemaan ennen pois päältä kytkemistä
- Ota yhteys asiakaspalveluun
- Tarkasta moottorijarrun ohjaus
- Tarkista jarru ja vaihda tarvittaessa


Error description 237-137FF

Error message

137FF UM: Hälytys CC%2 %1 Moduuli = %4 Rivi = %5

Cause of error

Sisäinen virhe vaihtosuuntaajassa UM tai kompaktivaihtosuuntaajassa UEC

Error correction

- Ota yhteys asiakaspalveluun


Error description 237-13800

Error message

13800 UM (FS.B):CRC-virhe FS-kommunikaatiossa %1 (Ohje:%4,Olo:%5)

Cause of error

- Tarkistussumma (CRC) syklisessä tiedonsiirrossa SKERN-CC:llä virheellinen.

Error correction

- Ota yhteys asiakaspalveluun


Error description 237-13801

Error message

13801 UM (FS.B):Sanomalaskin FS-kommunikaatiossa %1 Ohje:%4 Olo:%5

Cause of error

- Sanomalaskin syklisessä tiedonsiirrossa SKERN-CC:llä virheellinen.

Error correction

- Ota yhteys asiakaspalveluun


Error description 237-13802

Error message

13802 UM (FS.B):UM-DriveID-virhe FS-kommunikaatiossa %1 Ohje:%4 Olo:%5

Cause of error

- UM.driveID sisältää virheen syklisessä tiedonsiirrossa SKERN-CC:llä

Error correction

- Ota yhteys asiakaspalveluun


Error description 237-13803

Error message

13803 UM (FS.B):Virhe deaktivoitaessa FS-tiedonsiirtoa %1

Cause of error

- Virhe FS-tiedonsiirron deaktivoinnissa UM:llä tai UEC:llä
Signaaleja STO.B ja SBC.B ei oltu asetettu akseleiden deaktivoinnilla.

Error correction

- Käytöt on kytkettävä pois päältä ennen akseleiden deaktivointia.
- Tarkasta (S)PLC-ohjelma ja tarvittaessa korjaa.


Error description 237-13804

Error message

13804 UM (FS.B):UM-parametrin topologiatarkastus epäonnistui %1

Cause of error

- Vastaanotetut parametrit eivät sovi rakenteen topologiaan
- Koneparametrien MP_hsciCcIndex, MP_inverterInterface tai MP_motorConnector konfiguraatio ei ole oikea

Error correction

- Tarkasta koneparametrien MP_hsciCcIndex, MP_inverterInterface ja MP_motorConnector konfiguraatio ja tarvittaessa korjaa
- Ota yhteys asiakaspalveluun


Error description 237-13805

Error message

13805 UM (FS.B):FS-konfiguraatiotiedot ovat vääristyneet %1

Cause of error

- UM-parametri on vääristynyt eikä sovi laskettuun tarkistussummaan (UM.DRIVE-ID).

Error correction

- Käynnistä ohjaus uudelleen.
- Ota yhteys asiakaspalveluun.


Error description 237-13806

Error message

13806 UM (FS.B): UM-DriveID lähteistä UM(FS.A) ja UM(FS.B) eri kuin %1

Cause of error

- Lasketut tarkistussummat (UM-DRIVE.ID) UM-parametrin kautta UM(FS.A):n ja UM(FS.B):n välissä ovat erisuuria.

Error correction

- Ota yhteys asiakaspalveluun


Error description 237-13807

Error message

13807 UM (FS.B):Virhe UM-parametroinnissa (FS.A) %1

Cause of error

- Virheellinen tiedonsiirto välillä UM (FS.A) ja UM (FS.B).
- Vastaanotetut tiedot ovat vääristyneet väyläjohdossa tai UM (FS.A) on tunnistanut ne kelvottomiksi.

Error correction

- Ota yhteys asiakaspalveluun.
- Tarvittaessa vaihda taajuusmuuttaja.


Error description 237-13808

Error message

13808 UM (FS.B):UM3-parametrien uudelleenkonfigurointi ei mahd. %1

Cause of error

- Safety-relevant parameters of the inverter were changed
(delayTimeSTOatSS0/SS1, delayTimeSBCatSS0/SS1 or driveOffGroup)

Error correction

- Restart the control in order to apply the new parameters


Error description 237-13809

Error message

13809 UM (FS.B):Päällekytk.valmius puuttuu %1 1:%4 2:%5 3:%6 4:%7 5:%8

Cause of error

- The conditions for the switch-on readiness of the UM are not given:
-- Info1 = 1: No valid configuration received for this axis
-- Info2 = 1: SS0 stop reaction active for this axis
-- Info3 = 1: Self-test for this axis has not yet run without error
-- Info4 = 1: STEST.PERMIT set as release for the UM self-test
-- Info5 = 1: Restart prevented due to the previous SS0 and SS1F


Error description 237-1380A

Error message

1380A UM (FS.B):CRC-virhe PAE-kommunikaatiossa %1 (ohje:%4,olo:%5)

Cause of error

- Tarkistussumma (CRC) syklisessä tiedonsiirrossa PAE:n virheellinen.

Error correction

- Ota yhteys asiakaspalveluun


Error description 237-1380B

Error message

1380B UM (FS.B):Sanomalaskin PAE-kommunikaatiossa %1 ohje:%4 olo:%5

Cause of error

- Sanomalaskin syklisessä tiedonsiirrossa PAE:n kanssa virheellinen.

Error correction

- Ota yhteys asiakaspalveluun


Error description 237-1380C

Error message

1380C UM (FS.B): Deaktivointivirhe, %1 ei ole turvallisessa tilassa

Cause of error

- Akseli on deaktivoitava, mutta akseli ei ole turvallisessa tilassa
- STO ja SBC ovat edelleen vapautettuja

Error correction

- Tuo akseli turvalliseen tilaan ennen sen deaktivointia


Error description 237-13820

Error message

13820 UM (FS.B): Jännitteenvalvonta 3,3V(FS.A) ylitetty CC%2 %1

Cause of error

- Jännitteenvalvonnassa on todettu, että FS.A:n 3,3 V jännite on liian suuri.

Error correction

Käynnistä ohjaus uudelleen, jos virhe toistuu:
- Tarkasta siltaliitin X76.
- Vaihda laite.
- Ota yhteys asiakaspalveluun


Error description 237-13821

Error message

13821 UM (FS.B): Jännitteenvalvonta 3,3V(FS.A) alitettu CC%2 %1

Cause of error

- Jännitteenvalvonnassa on todettu, että FS.A:n 3,3 V jännite on liian pieni.

Error correction

Käynnistä ohjaus uudelleen, jos virhe toistuu:
- Tarkasta siltaliitin X76.
- Vaihda laite.
- Ota yhteys asiakaspalveluun


Error description 237-13822

Error message

13822 UM (FS.B): Jännitteenvalvonta 5V ylitetty CC%2 %1

Cause of error

- Jännitteenvalvonnassa on todettu, että FS.A:n 5 V jännite on liian pieni.

Error correction

Käynnistä ohjaus uudelleen, jos virhe toistuu:
- Tarkasta siltaliitin X76.
- Vaihda laite.
- Ota yhteys asiakaspalveluun


Error description 237-13823

Error message

13823 UM (FS.B): Jännitteenvalvonta 5V alitettu CC%2 %1

Cause of error

- Jännitteenvalvonnassa on todettu, että FS.A:n 5 V jännite on liian pieni.

Error correction

Käynnistä ohjaus uudelleen, jos virhe toistuu:
- Tarkasta siltaliitin X76.
- Vaihda laite.
- Ota yhteys asiakaspalveluun


Error description 237-13824

Error message

13824 UM (FS.B):Vahtikoira FS.A on lauennut CC%2 %1

Cause of error

- Vaihtosuuntaaja UM tai kompaktivaihtosuuntaaja UEC ilmoittaa, että A-kanavan (FSuC) vahtikoira ei ole enää päivittynyt

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys asiakaspalveluun


Error description 237-13825

Error message

13825 UM (FS.B):Lämpötila suurempi kuin varoitusraja CC%2 %1 (%4°C)

Cause of error

- Prosessorin lämpötila on ylittänyt määritellyn varoitusrajan

Error correction

- Anna vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC jäähtyä
- Tarkasta tuulettimen toiminta ja puhtaus


Error description 237-13826

Error message

13826 UM (FS.B):Lämpötila suurempi kuin maks.arvo CC%2 %1 (%4°C)

Cause of error

- Prosessorin lämpötila on ylittänyt suurimman sallitun arvon

Error correction

- Anna vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC jäähtyä
- Tarkasta tuulettimen toiminta ja puhtaus


Error description 237-13827

Error message

13827 UM (FS.B): Virh. turvallisuuden itsetesti CC%2 %1 %10 Info 0: %4

Cause of error

- Virhe FS-itsetestauksessa
Info 0:
0 = Hätäpysäytys itsetestauksen aikana
1 = Testauksen alustus
2 = Jarruohjauksen testaus, osa 1
3 = Jarruohjauksen testaus, osa 2
4 = Jarruohjauksen testaus, osa 3
5 = Katkaisusignaalin STO testaus, osa 1
6 = Katkaisusignaalin STO testaus, osa 2
7 = Katkaisusignaalin STO testaus, osa 3
8 = PWM-pulssineston testaus, positiivitestaus
9 = PWM-pulssineston testaus, negatiivitesti, Low-puoli
10 = PWM-pulssineston testaus, negatiivitesti, High-puoli
11 = Vahtikoiran testaus, kanava A
12 = Vahtikoiran testaus, kanava B
13 = Jännitteenvalvonnan testaus, kanavan B alempi raja
14 = Jännitteenvalvonnan testaus, kanava
15 = Jännitteenvalvonnan testaus, kanava A
16 = Lämpötila-arvon määrityksen testaus, kanava B
17 = Pysäytysvaatimuksen SS0 testaus
18 = Pysäytysvaatimuksen SS1 testaus
19 = Ajastimen testaus, kanavan A ajastin 1
20 = Ajastimen testaus, kanavan A ajastin 2
21 = Ajastimen testaus, kanava B
22 = Kaikkia vaadittuja testauksia ei ole vielä suoritettu

Error correction

- Kun info 0 = 0: Tarvittaessa vapauta hätäpysäytys ja käynnistä ohjaus uudelleen.
- Kun info 0 = 2-4: Jarruohjauksen virhe. Tarkasta pitojarrun johdotus.
- Kun info 0 = 5-21: Ota yhteys asiakaspalveluun. Tarvittaessa vaihda laitteisto.
- Kun info 0 = 1/22: Ota yhteys asiakaspalveluun.


Error description 237-13828

Error message

13828 UM (FS.B): SS1F-pyyntö UM(FS.A) CC%2 %1

Cause of error

-SS1F-vaatimus (signaali REQ.SS1F) kohteesta UM(FS.A) aktiivinen

Error correction

Huomioi muut virheilmoitukset


Error description 237-13830

Error message

13830 UM (loki): SS1-pyyntö PAE:sta

Cause of error


Error description 237-13831

Error message

13831 UM (loki):PAE-testi antaa nousevan kyljen STEST_OK

Cause of error


Error description 237-13832

Error message

13832 UM (FS.B): Virheellinen käynnistysehto PAE-testille %1 Info0:%4

Cause of error

PAE-moduulin itsetestauksen aloitusehtoa B-kanavan puolella ei ole annettu:
Itsetestauksen aikana täytyy käytön olla STO:ssa tai SBC:ssä.
Info 0 kuvaa bittikoodattua syytä
- Bitti 0: STO.B.H ei aktiivinen
- Bitti 1: STO.B.L ei aktiivinen
- Bitti 2: SBC.B ei aktiivinen

Error correction

- Pysäytä käyttö ennen itsetestauksen aloittamista (STO ja SBC täytyy olla aktiivinen)
- Ota yhteys asiakaspalveluun.


Error description 237-13833

Error message

13833 UM (FS.B): Itsetest. virh. käynnistysehto %1 Info0:%4 Info1:%5

Cause of error

UM:n itsetestauksen aloitusehtoa ei ole annettu.
Itsetestauksen aikana täytyy käytön olla STO:ssa tai SBC:ssä.
Lisäksi on vielä noudatettava muita ehtoja.
Info 0 kuvaa bittikoodattua syytä
- Bitti 0: STEST.Permit puuttuu
- Bitti 1: STO.A ei aktiivinen
- Bitti 2: STO.B.H ei aktiivinen
- Bitti 3: STO.B.L ei aktiivinen
- Bitti 4: SBC.A ei aktiivinen
- Bitti 5: SBC.B ei aktiivinen
- Bitti 6: SEU-virhe tapahtunut
- Bitti 7: PAE:n STEST.OK puuttuu

Error correction

- Pysäytä käyttö ennen itsetestauksen aloittamista (STO ja SBC täytyy olla aktiivinen)
- Tarkasta (S)PLC-ohjelma ja tarvittaessa mukauta.
- Ota yhteys asiakaspalveluun.


Error description 237-13834

Error message

13834 UM (FS.B): PAE ilmoittaa sisäistä virhettä (-REQ.SS1F) %1

Cause of error

PL-moduuli PAE-H ilmoittaa sisäistä virhettä (katkaisuperuste -REQ.SS1F)
Mahdolliset syyt:
- Maksimilämpötila ylitetty
- Syöttöjännite ei oikein
- PAE-moduulia ei ole kytketty oikein
- Sisäinen PAE-virhe

Error correction

- Tarkasta laajennetut tiedot väylädiagnoosissa
- Noudata lämpötila-aluetta
- Tarkasta jännitteensyöttö
- Vaihda PAE-H-moduuli
- Ota yhteys asiakaspalveluun


Error description 237-13835

Error message

13835 UM (FS.B):Lämpötila pienempi kuin var.kynnys CC%2 %1 (%4°C)

Cause of error

Prosessorin lämpötila on alittanut määritellyn varoitusrajan. Kytkinkaapin ympäristölämpötilan täytyy olla suurempi kuin +1 °C.

Error correction

- Tarkasta kytkinkaapin lämpötilaolosuhteet.
- Vaihda laite.
- Ota yhteys asiakaspalveluun.


Error description 237-13836

Error message

13836 UM (FS.B):Lämpötila pienempi kuin min.arvo CC%2 %1 (%4°C)

Cause of error

- Prosessorin lämpötila on alittanut minimiarvon. Kytkinkaapin ympäristölämpötilan täytyy olla suurempi kuin +0 °C.

Error correction

- Tarkasta kytkinkaapin lämpötilaolosuhteet
- Jos saatavilla: Tarkasta ilmastointilaite
- Vaihda laite
- Ota yhteys asiakaspalveluun


Error description 237-13837

Error message

13837 UM (FS.B): Jarruohjaus virheellinen CC%2 %1 %10 Info0: %4

Cause of error

Jarruohjauksen testissä on todettu virhe.
Mahdollinen syy voidaan lukea kohdasta Info0.
Info 0:
1 = Jarru konfiguroitu mutta ei tunnistettu
2 = High-Side-oikosulku tai jarrujännite 24 V
3 = Low-Side-oikosulku tai jarrujännite 0 V
4 = High-Side-oikosulku jännitteellä 24 V ja Low-Side-oikosulku jännitteellä 0 V
5 = Syöttöjännite liian matala (<23,75 V)

Error correction

- Tarkasta syöttöjännite (23,75 - 26,25V).
- Tarkasta jarrun johdotus.
- Ota yhteys asiakaspalveluun.


Error description 237-13838

Error message

13838 UM (FS.B): SS0 tai SS1F estää uud.päällekytkennän %1

Cause of error

- Taajuusmuuttajan aikaisempi SS0- tai SS1F-reaktio estää käytön kytkeytymisen päälle

Error correction

- Käynnistä ohjaus uudelleen


Error description 237-13839

Error message

13839 UM (FS.B): Ei-vapautettu testausohjelmisto ladattu: CC%2 %1

Cause of error

Taajuusmuuttajaan on ladattu vapauttamaton testiohjelmisto:
- Tätä ohjelmistoa ei ole testattu eikä virallisesti vapautettu.
- Tälle ohjelmistolle ei ole laskettu tarkistussummaa.
Tämä ohjelmisto on tarkoitettu vain testausta varten!

Error correction

Tämä ohjelmisto on vaihdettava virallisesti vapautettuun ohjelmistoon tai laiteohjelmistoon:
- Luo huoltotiedostot.
- Ota yhteys asiakaspalveluun.


Error description 237-1383A

Error message

1383A UM: Tarkastussummavirhe ohjelmakoodissa CC%2 %1

Cause of error

- Vaihtosuuntaajan ohjelmakoodissa on havaittu tarkistussummavirhe.
- Vaihtosuuntaaja viallinen.

Error correction

- Ota yhteys asiakaspalveluun
- Tarvittaessa vaihda laite


Error description 237-1383B

Error message

1383B UM (Log): Invalid switch of communication status %1

Cause of error


Error description 237-13890

Error message

13890 UM (FS.B): Virhe. FS-sisällystiedosto CC%2 %1 (Olo:%4 Aset:%5)

Cause of error

- SKERN-CC- ja UM (FS.B) -ohjelmistoa ei ole laadittu samalla sisällytystiedostolla.

Error correction

- Tarkasta ohjelmistokonfiguraatio ja tarvittaessa asenna uudelleen.
- Ota yhteys asiakaspalveluun.


Error description 237-13891

Error message

13891 UM(FS.B): UM-itsetestin käynnistys PLC-mod. kautta ei sallittu %1

Cause of error

The start of the UM self-test via PLC Module 9144 in mode 2 is not supported for axis %1.
The function is supported only with internal functional safety (FS).


Error description 237-13F00

Error message

13F00 UMFSSW: Virhe akselin %1 deaktivoinnissa

Cause of error

Toiminnallinen turvallisuus (SKERN-CC) ei tue turvallisen akselin deaktivointia.

Error correction

Käynnistä ohjaus uudelleen - älä deaktivoi turvallista akselia


Error description 237-13F01

Error message

13F01 Test command was received in released software!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-14002

Error message

4002 CC (log): additional info from the DllError module

Cause of error


Error description 237-14800

Error message

4800 CC (log): contamination in encoder system %1

Cause of error


Error description 237-14840

Error message

4840 CC (log): stack overflow early warning

Cause of error


Error description 237-14850

Error message

4850 CC (log): motor not finely tuned

Cause of error


Error description 237-14860

Error message

4860 CC (log): alarm "Motor brake defective (0x8300)" suppressed %1

Cause of error


Error description 237-14970

Error message

4970 CC (log): overwrite the parameter "MotTypeOfFieldAdjust"

Cause of error


Error description 237-149A0

Error message

49A0 CC (log): IRQ stack overflow early warning

Cause of error


Error description 237-17FFC

Error message

17FFC Akseli %1: PLC-moduulia 9311 ei enää tueta.

Cause of error

Tämä ohjelmistoversio ei enää tue tätä toimintoa.

Error correction

Ota yhteys asiakaspalveluun


Error description 237-17FFD

Error message

17FFD CC %2 Orja-akselin %1 säätötahti ei sama pääakselin kanssa

Cause of error

Parametrit MP_ctrlPerformance ja MP_ampPwmFreq on parametroitu erikseen isäntä- ja orjatiedostoissa.

Error correction

- Tarkasta syötteet tiedostoissa MP_ctrlPerformance ja MP_ampPwmFreq ja aseta arvot isäntä- ja orjatiedostoihin.
- Ota yhteys asiakaspalveluun


Error description 237-17FFE

Error message

17FFE Akseli %1: Mittaus keskeytyi

Cause of error

- Huomioi muut ilmoitukset.

Error correction

- Toista mittaus.


Error description 237-17FFF

Error message

17FFF Akseli %1: Herätesignaalin voimakkuus on liian korkea

Cause of error

Mittauksen aikana on saavutettu virran tai jännitteen asetussuureen rajoitus.

Error correction

- Pienennä herätesignaalin voimakkuutta


Error description 237-18000

Error message

18000 CC %2: Ei riittävästi vapaata muistia saatavilla.

Cause of error

- Pyydetyn mittauksen muistitarve on liian suuri.

Error correction

- Vähennä mittausaikaa.
- Vähennä mittausnopeutta.


Error description 237-18001

Error message

18001 Akseli %1 Hälytys ohjelmistotestiä varten

Cause of error

- Hälytys vapautettiin automaattisessa ohjelmistotestissä

Error correction

- Ota yhteys huoltoedustajaan


Error description 237-18003

Error message

18003 cmp-tiedoston kv-kerroin erisuuri kuin MP %1

Cause of error

- kv-kertoimet cmp-tiedostossa ja parametritiedostossa ovat erilaiset

Error correction

- Muuta koneparametritiedoston kv-kerroin (kv-kerroin) samaksi kuin cmp-tiedoston (compTorqueRipple) arvo.
- Ota yhteys huoltoedustajaan


Error description 237-18004

Error message

18004 cmp-tiedoston ki-kerroin erisuuri kuin MP %1

Cause of error

- ki-kertoimet cmp-tiedostossa ja parametritiedostossa ovat erilaiset

Error correction

- Muuta parametritiedoston ki-kerroin (vCtrlIntGain) samaksi kuin cmp-tiedoston (compTorqueRipple) arvo.
- Ota yhteys huoltoedustajaan


Error description 237-18006

Error message

18006 DQ-ALM %1: Uz-nimellisarvo liian pieni

Cause of error

- The DC-link voltage of a DRIVE-CLiQ ALM
power supply as defined in the machine
parameter "ampBusVoltage" is smaller than the
rectified line voltage.

Error correction

- Check the entry in machine parameter "ampBusVoltage."
- Inform your service agency.


Error description 237-18007

Error message

18007 EnDat-param. kelvoton: Akseli %1koodi:%4 Arvo: %5

Cause of error

- Määritellyn akselin EnDat-moottorimittalaitteen
alustuksessa on tunnistettu sellaisen parametriarvo,
jota ei tueta.
- Virheilmoituksen tieto "Code" kuvaa syytä:
100: Mittalaitevalmistajan parameterin EnDat 2.1 sana 20/21:
"Mittausaskel tai mittausaskeleita per kieros" = 0 ei ole
tuettu säätöohjelmistossa, jos siitä on laskettava
moottorin kommutointi.
101: Mittalaitevalmistajan parameterin EnDat 2.1 sana 17:
"Eriävien kierrosten lukumäärä" on tuettu vain
arvoon 65534 saakka.
102: Mittalaitevalmistajan parameterin EnDat 2.1 sana 13:
CC424 "Paikoitusarvon siirron tahtiluku
(siirtoformaatti)" on tuettu vain arvoon
32 saakka.
200: Mittalaitevalmistajan parameterin EnDat 2.2 sana 4:
"Lämpötilan skaalauskerroin" tuntematon.

Error correction

- Vaihda mittalaite
- Ota yhteys asiakaspalveluun


Error description 237-18008

Error message

18008 EnDat-parametri kelvoton, akseli:%1 Koodi:%4 Arvo:%5

Cause of error

- Määritellyn akselin EnDat-asemamittalaitteen
alustuksessa on tunnistettu sellaisen parametriarvo, jota ei tueta.
- Virheilmoituksen tieto "Code" kuvaa syytä:
101: Mittalaitevalmistajan parameterin EnDat 2.1 sana 17:
"Eriävien kierrosten lukumäärä" on tuettu vain
65534 saakka.
200: Mittalaitevalmistajan parameterin EnDat 2.2 sana 4:
"Lämpötilan skaalauskerroin" tuntematon.

Error correction

- Vaihda mittalaite
- Ota yhteys asiakaspalveluun


Error description 237-18009

Error message

18009 Kom-virhe, EnDat-moottorianturi %1, virhekoodi: %4

Cause of error

- EnDat-moottorikoodaajassa on ilmennyt virhe
- Virhekoodi kuvaa syytä:
- 101 ja 102:
Koodaaja on synnyttänyt sisäisen virheilmoituksen. Myöhempi hälytys 0x1800F kuvaa tarkan syyn.
- 103, 104 ja 105:
Tiedonsiirrossa on ilmennyt virhe.
Mahdolliset syyt:
- Viallinen koodaajan piiri
- Koodaajan viiva ei ole sopiva digitaaliseen EnDat-tiedonsiirtoon suurella kellotaajuudella
- Häiriöitä koodaajan piirissä (esim. puutteellisen suojauksen takia)

Error correction

- Tarkista lisätiedot hälytysviestistä 0x1800F
- Tarkista koodaajan piiri
- Tarkista, sopiiko koodaajan piiri digitaaliseen siirtoon suurella taajuudella
- Vaihda koodaaja
- Vaihda viallinen laite (CC).
- Ota yhteys huoltoedustajaan


Error description 237-1800A

Error message

1800A Kom-virhe, EnDat-paik.anturi %1, virhekoodi: %4

Cause of error

- EnDat-paikoituskoodaajassa on ilmennyt virhe
- Virhekoodi kuvaa syytä:
- 101 ja 102:
Koodaaja on synnyttänyt sisäisen virheilmoituksen. Myöhempi hälytys 0x18010 kuvaa tarkan syyn.
- 103, 104 ja 105:
Tiedonsiirrossa on ilmennyt virhe.
Mahdolliset syyt:
- Viallinen koodaajan piiri
- Koodaajan viiva ei ole sopiva digitaaliseen EnDat-tiedonsiirtoon suurella kellotaajuudella
- Häiriöitä koodaajan piirissä (esim. puutteellisen suojauksen takia)

Error correction

- Tarkista lisätiedot hälytysviestistä 0x18010
- Tarkista koodaajan piiri
- Tarkista, sopiiko koodaajan piiri digitaaliseen siirtoon suurella taajuudella
- Vaihda koodaaja
- Vaihda viallinen laite (CC).
- Ota yhteys huoltoedustajaan


Error description 237-1800B

Error message

1800B Akseli %1 Vaihtosuuntaajan poiskytkentä -STO.A.x (signaali: %4)

Cause of error

- Taajuusmuuttaja on kytkeytynyt pois päältä ohjauksen sisäisen signaalin kautta:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Tarkista parametrin MP_vCtrlTimeSwitchOff (versioon NCK-Version 597110-13) tai MP_delayTimeSTOatSS1 (versiosta NCK-Version 597110-14) syöte ja tarvittaessa suurenna arvoa MP_delayTimeSTOatSS1 tai pienennä syötettä MP_vCtrlSwitchOffDelay verringern.
- Ota yhteys asiakaspalveluun


Error description 237-1800C

Error message

1800C Käyttöyksikkö %1 on uudelleenalustettava

Cause of error

- Käytön tulee olla uudelleenalustus, koska maksimaalinen koodaajan taajuus (VCtrlEncoderInputFunctions, bitti 0) on muuttunut

Error correction

- Uudelleenalusta koodaaja
- Peruuta akselivalinta koneparametrilla axisMode (bitti x = 0)
- Poistu MP-editorista:
- Uudelleenaktivoi akseli koneparametrissa axisMode (bitti x = 0) ja aseta posEncoderType haluttuun arvoon
- Poistu uudelleen MP-editorista
- tai uudelleenaseta ohjaus (uudelleenaloitus)
- Ota yhteys huoltoedustajaan


Error description 237-1800D

Error message

1800D Mittalaitteen taajuus 800 kHz:iin ei ole tuettu CC%2 %1

Cause of error

- Koodaajan maksimitaajuus 800 kHz valittiin moottorin koodaajalle (VCtrlEncoderInputFunctions, bitti 0 = 1)
Laitteisto ei tue tätä taajuutta.

Error correction

- Aseta koodaajan maksimitaajuudeksi 500 kHz (VCtrlEncoderInputFunctions, bitti 0 = 0)
- Ota yhteys huoltoedustajaan


Error description 237-1800E

Error message

1800E Moottorin mittalaitteen taajuus liian suuri %1

Cause of error

- Sallittu koodaajan taajuus moottorin koodaajan sisääntulossa ylitettiin selvästi.
Valvontarajat ovat:
- VCtrlEncoderInputFunctions, bitti 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, bitti 1 = 1: 1000 kHz

Error correction

- Vähennä moottorin maksiminopeutta
- Aseta moottorin koodaajan syöttöpiirin parametri suurelle taajuudelle (ei CC 424):
VCtrlEncoderInputFunctions bitti 0 = 1
- Ota yhteys huoltoedustajaan


Error description 237-1800F

Error message

1800F Virhe, EnDat-moottorianturi %1, virhekoodi: %4

Cause of error

- EnDat-moottorikoodaaja raportoi virheen
- Virhekoodi kuvaa syytä:
1 = Valaistusvirhe
2 = Virheellinen signaaliamplitudi
4 = Virheellinen aseman arvo
8 = Virtalähteen ylijännite
16 = Virtalähteen alijännite
32 = Ylivirta
64 = Tarvitaan pariston vaihtoa

Error correction

- Tarkista koodaajan asennus
- Tarkista koodaajan virtalähde
- Mikäli tarpeen, vaihda akku.
- Vaihda koodaaja
- Ota yhteys huoltoedustajaan


Error description 237-18010

Error message

18010 Virhe, EnDat-paikoitusanturi %1, virhekoodi: %4

Cause of error

- EnDat-paikoituskoodaaja raportoi virheen
- Virhekoodi kuvaa syytä:
1 = Valaistusvirhe
2 = Virheellinen signaaliamplitudi
4 = Virheellinen aseman arvo
8 = Virtalähteen ylijännite
16 = Virtalähteen alijännite
32 = Ylivirta
64 = Tarvitaan pariston vaihtoa

Error correction

- Tarkista koodaajan asennus
- Tarkista koodaajan virtalähde
- Mikäli tarpeen, vaihda akku.
- Vaihda koodaaja
- Ota yhteys huoltoedustajaan


Error description 237-18011

Error message

18011 Moottorianturi: %1 syy: %4, lähde: %5, hälytys: %6

Cause of error

- Virhetilan pakotetussa dynaamisessa näytteenotossa on esiintynyt virhe EnDat 2.2:ssa tai DriveCLIQ-moottorikoodaajassa

Error correction

- Tarkista koodaajan piiri
- Vaihda koodaaja
- Vaihda CC-ohjainyksikkö
- Ota yhteys huoltoedustajaan
Ilmoita täydellinen virheteksti: syys, lähde ja hälytys


Error description 237-18012

Error message

18012 Paikoitusanturi: %1 syy: %4, lähde: %5, hälytys: %6

Cause of error

- Asemanmittauslaitteen EnDat 2.2 virhetilojen pakotetun tarkistuksen aikana tapahtui virhe

Error correction

- Tarkista mittauslaitteen kaapeli
- Tarkista mittauslaite ja vaihda se tarvittaessa
- Tarkista säätöyksikkö CC tai UEC ja vaihda tarvittaessa
- Ota yhteys asiakaspalveluun
Ilmoita täydellinen virheteksti: syy, lähde ja hälytys


Error description 237-18013

Error message

18013 DQ-mittalaite %1: virhetila %4 asetettu

Cause of error

- Yksi DRIVE-CLiQ-mittalaitteen turvasignaaleista
näyttää laitevirhettä.
- Lisätietojen merkitys:
101 = sisäinen virhebitti F1 asetettu
102 = sisäinen virhebitti F2 asetettu
103 = sisäinen bitti Asema OK PO puuttuu
104 = sisäinen virhebitti Vian vakavuus 0 XG1 asetettu

Error correction

- Vaihda viallinen mittalaite
- Ota yhteys asiakaspalveluun


Error description 237-18014

Error message

18014 Päänvaihtovirhe DQ-akseli %1 Portti %4 Virhe %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 237-18015

Error message

18015 PWM-freqv. Akseli %1 <= 4 kHz, Uud.aloit. tarvitaan

Cause of error

During initial servicing of the control the PWM frequency of an axis is less than or equal to 4 kHz.
This axis is not assigned to the I2C master CC.

Error correction

- Switch the control off and on again
- Alarm occurs in spite of repeated restarts:
- Exchange defective CC or
- Exchange the backup battery of the MC
- Inform your service agency


Error description 237-18017

Error message

18017 SPI-syöttömoduuli: siirtovirhe %4

Cause of error

- SPI-syöttömoduuli (CC:n tai MC:n moduuli) analogia-akseleiden
ohjaukseen tai oloarvojen lukemiseen ei pysty
reagoimaan oikealla tavalla.
- SPI-syöttömoduulin vika
- Johdotusvirhe SPI-syöttömoduulilla

Error correction

- Tarkasta ulkoinen johdotus, varsinkin SPI-syöttömoduuliin
liitetyt sisäänmenot ja ulostulot.
- Vaihda SPI-syöttömoduuli (CC:n tai MC:n moduuli)
- Ota yhteys asiakaspalveluun


Error description 237-18018

Error message

18018 SPI-syöttömoduuli: virhe moduulissa, numero %4

Cause of error

- SPI-syöttömoduuli (CC:n tai MC:n moduuli) analogia-akseleiden
ohjaukseen tai oloarvojen lukemiseen ei pysty
reagoimaan oikealla tavalla.
- SPI-syöttömoduulin vika
- Johdotusvirhe SPI-syöttömoduulilla

Error correction

- Tarkasta ulkoinen johdotus, varsinkin SPI-syöttömoduuliin
liitetyt sisäänmenot ja ulostulot.
- Vaihda SPI-syöttömoduuli (CC:n tai MC:n moduuli)
- Ota yhteys asiakaspalveluun


Error description 237-18019

Error message

18019 Poistettava paikoitusvirhe %1, ES %4

Cause of error

On tapahtunut poistetavissa oleva paikoitusvirhe (jättövirhe
liian suuri) aktiivisen Hätä-Seis-sisäänmenon takia. Tässä tapauksessa säätöyksikkö CC jarruttaa
käyttöyksikköä heti. Seurauksena on jättö-
virhe. Lisätietoa saa aktiivisesta Hätä-Seis-sisäänmenosta:
1 = Hätäpysäytys A (ES.A)
2 = Hätäpysäytys A (ES.A.HW)
3 = Hätäpysäytys B (ES.B)
4 = Hätäpysäytys B (ES.B.HW)
5 = Hätäpysäytys B, toiminnallinen turvallisuus
6 = Hätäpysäytys B, käsipyörän toiminnallinen turvallisuus

Error correction

- Tarkasta ulkoinen johdotus, varsinkin Hätä-Seis-sisäänmenot
- Ota yhteys asiakaspalveluun


Error description 237-1801A

Error message

1801A Ei poistettava paikoitusvirhe %1, ES %4

Cause of error

Tapahtui paikannusvirhe, jota ei voi poistaa
(jättövirhe liian suuri) aktiivisen Hätä-Seis-tulon perusteella. Tässä
tapauksessa säätöyksikkö CC jarruttaa heti käyttöä. Seurauksena on
jättövirhe. Lisäinfo määrittelee
aktiivisen Hätä-Seis-tulon:
1 = Emergency Stop A
2 = Emergency Stop A Käsipyörä
3 = Emergency Stop B
4 = Emergency Stop B Käsipyörä
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety Käsipyörä
7 = Emergency Stop A Functional Safety
8 = Emergency Stop A Functional Safety Käsipyörä

Error correction

- Tarkasta ulkoinen johdotus, varsinkin Hätä-Seis-tulot
- Ota yhteys asiakaspalveluun


Error description 237-1801B

Error message

1801B SPI-moduuli väärässä pistorasiassa

Cause of error

Yksittäinen SPI-moduuli, (esim. CMA-H) poislukien SPI-pistorasia 2, ei ole sallittu.

Error correction

- Aseta säätöyksikön SPI-moduuli pistorasiaan 1. Vasta ohjauksen poiskytkennän jälkeen virraton tila!
- Jos ongelma toistuu yhä uudelleen, ota yhteys asiakaspalveluun


Error description 237-1801C

Error message

1801C SPI-syöttökortti ei tuettu

Cause of error

- Laite (säätöyksikkö CC) ei tue SPI-syöttökorttia.
- Säätöryhmä CC liian vanha.

Error correction

- Vaihda säätöryhmä CC uusimpaan malliin.
- Ota yhteys asiakaspalveluun


Error description 237-1801D

Error message

1801D Analogiaulostulon ylivirta SPI-syöttömoduulilla

Cause of error

Virta ulostulossa nousi 20mA. Mahdollisia syitä:
- Oikosulku 0 V jännitteeseen tai muuhun syöttöjännitteeseen
- Oikosulku muihin ulostuloihin

Error correction

- Suojausliitännän tarkastus (molemminpuolinen, matalaimpedanssi; Huomioi ohjauksesi teknisen käsikirjan ohjeet).
- Johdotuksen oikosulun tarkastus 0 V jännitteeseen, syöttöjännitteisiin tai muihin kanaviin.
- Vastaanottimen sisääntuloimpendanssin tarkastus.
- Ota yhteys asiakaspalveluun.


Error description 237-1801E

Error message

1801E SPI-syöttömoduulin ylivirta

Cause of error

Tulostusohjaimen lämpötila nousi 150°C.

Error correction

Ota yhteys asiakaspalveluun.


Error description 237-1801F

Error message

1801F SPI-syöttömoduulin syöttöjännite liian pieni

Cause of error

Tulostusohjaimen syöttöjännite on liian pieni:
- Jännitekatkos ylikuormituksen tai oikosulun takia
- Syöttöjännite CC/UEC/MC:n takia liian pieni

Error correction

- Tarkasta syöttöjännite
- Tarkasta ulostulojohdot
- Vältä ylikuormitusta deaktivoimalla yksi tai useampia ulostulokanavia
- Ota yhteys asiakaspalveluun


Error description 237-18020

Error message

18020 SPI-syöttömoduulin analogiaulostulon ylivirta

Cause of error

Viesti seuraa virheilmoitusta ¿SHORT_CIRCUIT¿, jos virhe on ollut vain hetken aikaa
ja poistunut sitten itsestään.

Error correction

Korjaustoimenpiteet eivät ole tarpeellisia, koska vika ei ole enää olemassa.


Error description 237-18021

Error message

18021 Virhe CMP-tiedostossa: Syöttöpiste (SP) virheellinen

Cause of error

CMP-tiedosto: UCCS-kompensaatiossa on virheellinen syöttöosoitin (SP)
Syöttöosoitin osoittaa syöttökohdan kulloinkin voimassa olevaa kompensaatiota varten.
Mahdolliset sisäänsyöttöarvot:
-1: mitätön -> Lohkon ulostuloarvoa voidaan käyttää UCCP:lle
0: UCCS-lohko0
1: UCCS-lohko1
2: UCCS-lohko2
3: UCCS-lohko3
4: UCCS-lohko4
5: UCCS-lohko5
6: IqNom
7: WNom

Error correction

- Deaktivoi CMP-tiedosto koneparametreissa
- Luo uudelleen CMP-tiedosto
- Ota yhteys asiakaspalveluun


Error description 237-18022

Error message

18022 CMP-tiedosto: Virheellinen akselimäärittely "UCCS"-kompensaatiossa

Cause of error

CMP-tiedosto: UCCS-kompensaation akselisiirto on virheellinen.
MC:n lähettämä akseli-informaatio on virheellinen, ts. välitetty akseli-indeksi ei sovi yhteen aktiivisen akselin akseli-indeksin kanssa. Sisäinen ohjelmistovirhe on olemassa.

Error correction

- Deaktivoi CMP-tiedosto koneparametreissa
- Luo uudelleen CMP-tiedosto
- Ota yhteys asiakaspalveluun


Error description 237-18023

Error message

18023 CMP-tiedosto: Virheellinen toiminto (FUNC) UCCS-kompensaatiossa

Cause of error

CMP-tiedosto: Virheellistä toimintoa (FUNC) on käytetty UCCS-kompensaatiossa
Seuraavat toiminnot ovat mahdollisia:
0: DoNothing (-> Deaktivointi)
1: Polynomi
2: Käänteispolynomi
3: IIR-suodatin 2. järjestely
4: Sini
5: Sinihyperbolica
6: Luvuittain määritelty toiminto
7: Adaptiivinen suodatin

Error correction

- Deaktivoi CMP-tiedosto koneparametreissa
- Luo uudelleen CMP-tiedosto
- Ota yhteys asiakaspalveluun


Error description 237-18024

Error message

18024 CMP-tiedosto: UCCS:n signaalimäärittely SIG0 tai SIG1 virheellinen

Cause of error

CMP-tiedosto: UCCS:n/UCCP:n sisäänmenosignaalin SIG0 tai SIG1 määrittely on virheellinen.
Seuraavat sisäänmenosuureet ovat sallittuja:
-1: Ei aktiivinen
0: Alkunperin asetettu arvo koneparametrista (vain UCCP)
1: Ulostuloarvo, lohko 0
2: Ulostuloarvo, lohko 1
3: Ulostuloarvo, lohko 2
4: Ulostuloarvo, lohko 3
5: Ulostuloarvo, lohko 4
6: Esiohjausvirta
7: Esiohjaushidastus
8: Esiohjausnopeus
9: Nimelliskierrosluku
10: Jättövirhe
11: Nimellisvirta
12: Integraalivirta
13: Nimellisjännite
14: Ud
15: Uq
16: IqNom
17: IdNom
18: IqAct
19: IdAct
20: Moottorin lämpötila
21: Kommutointikulma

Error correction

- Deaktivoi CMP-tiedosto koneparametreissa
- Luo uudelleen CMP-tiedosto
- Ota yhteys asiakaspalveluun


Error description 237-18025

Error message

18025 CMP-tiedosto: Virheellinen akseli-indeksi (SAX) UCCS-kompensaatiossa

Cause of error

CMP-tiedosto: UCCS-kompensaatiossa on virheellinen akseli-indeksi (SAX).
Akseli-indeksi ilmoittaa joko omaa akselia tai toista akselia, joiden on oltava samalla CC-kortilla. Ilmoitettu indeksi perustuu koneparametritiedostojen indeksiin.

Error correction

- Deaktivoi CMP-tiedosto koneparametreissa
- Luo uudelleen CMP-tiedosto
- Ota yhteys asiakaspalveluun


Error description 237-18026

Error message

18026 CMP-tiedosto: Virheellinen sis.syöttö (ENTR) UCCS-kompensaatiossa

Cause of error

CMP-tiedosto: UCCS-kompensaation sis.syöttö (ENTR) on virheellinen.
Sisäänsyötöllä määritellään, kytketäänkö UCCS-kompensaatio päälle lisäävästi tai kertautuvasti. Seuraavat sisäänsyötöt ovat mahdollisia:
0: Päällekytkentä deaktivoitu
1: Päällekytkentä lisäävä
2: Päällekytkentä kertautuva

Error correction

- Deaktivoi CMP-tiedosto koneparametreissa
- Luo uudelleen CMP-tiedosto
- Ota yhteys asiakaspalveluun


Error description 237-18027

Error message

18027 "Laajennettu kompensaatio", "TRC" ei samanaikainen

Cause of error

Toimintoja "TRC = Vääntövaihtelun kompensaatio" ja "Laajennettu kompensaatio" ei voi käyttää samanaikaisesti.

Error correction

- TRC-kompensaation peruutus vastaavan koneparametrin avulla tai
- Laajennetun kompensaation peruutus
- Ota yhteys asiakaspalveluun


Error description 237-18028

Error message

18028 CC%2: Kelvottoman käskyn %4 vastaanotto

Cause of error

Päätietokoneen MC ja säätöyksikön CC välillä on tapahtunut yhteysvirhe.
Mahdolliset syyt:
- HSCI-johdotus virheellinen
- Sisäinen ohjelmistovirhe
- Ei-vapautettu ohjelmistoversio asennettu

Error correction

- Tarkasta laitteiden jännitteensyöttö
- Tarkasta HSCI-johdotus
- Tarkasta HSCI-pistokkeen liitäntä (lukittu?)
- Tarkasta ohjelmaversio
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Ota yhteys asiakaspalveluun


Error description 237-18029

Error message

18029 CC%2 inkr. Moottorin ohj.laitteen tosiarvomääritys %1

Cause of error

- Mittalaite viallinen
- Tiedonsiirto mittalaitteelta virheellinen
- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta mittalaitteen kaapeli ja liitäntä
- Vaihda mittalaitteen kaapeli
- Vaihda mittalaite
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 237-18030

Error message

18030 CC%2 inkr. Asemamittalaitteen tosiarvomääritys %1

Cause of error

- Mittalaite viallinen
- Tiedonsiirto mittalaitteelta virheellinen
- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta mittalaitteen kaapeli ja liitäntä
- Vaihda mittalaitteen kaapeli
- Vaihda mittalaite
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 237-18031

Error message

18031 CC%2 Kierroslukuarvo (PWM) virheellinen %1

Cause of error

Säätöyksikkö ei lähetä moottorille lainkaan käyntinopeuden ohjearvoa tai se on väärä tai ohjearvo lähetetään liian myöhään:
- Säätökonfiguraatio (koneparametri) on virheellinen
- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta säätökonfiguraatio tai koneparametri PWM-taajuutta, mittalaitteiden sisäänmenoa ja ulostuloa sekä käyntinopeusarvon ulosmenoa varten
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 237-18032

Error message

18032 CC-maksimilukumäärä ylitetty

Cause of error

Sallittu säätöyksikön CC-lukumäärä on ylitetty.

Error correction

- Pienennä CC-lukumäärää
- Ota yhteys asiakaspalveluun


Error description 237-18033

Error message

18033 Syntaksivirhe PAC-kompensaatiotiedostossa

Cause of error

- Syntaksivirhe kompensaatiotiedostossa PAC:lle
- Toimintotyyppi kompensaatiotiedostossa PAC:lle virheellinen

Error correction

- Luo uusi kompensaatiotiedosto PAC:lle TNCopt-toiminnolla
- Ota yhteys asiakaspalveluun


Error description 237-18034

Error message

18034 Kelvoton akseliosoitus PAC-kompensaatiotiedostossa

Cause of error

- Kelvoton akseliosoitus kompensaatiotiedostossa PAC:lle
- Syntaksivirhe kompensaatiotiedostossa PAC:lle

Error correction

- Tarkasta akseliosoitus kompensaatiotiedostossa PAC:lle
- Luo uusi kompensaatiotiedosto PAC:lle TNCopt-toiminnolla
- Ota yhteys asiakaspalveluun


Error description 237-18035

Error message

18035 Syntaksivirhe CTC-kompensaatiotiedostossa

Cause of error

- Kelvoton sisäänsyöttöpiste kompensaatiotiedostossa CTC:lle
- Syntaksivirhe kompensaatiotiedostossa CTC:lle

Error correction

- Luo uusi kompensaatiotiedosto CTC:lle TNCopt-toiminnolla
- Ota yhteys asiakaspalveluun


Error description 237-18036

Error message

18036 CC%2 Käyttö:%1 Seis=%4 Syy=%5 Akseliryhmä=%6 Tila=%7

Cause of error


Error description 237-18037

Error message

18037 Tarvittavia ohjelmaoptioita ei vapautettu: %4

Cause of error

Määriteltyä ohjelmisto-optiota ei ole vapautettu, vaikka sen myötä liitetyn toiminnon tulee olla aktivoitu.

Error correction

- Tarkasta ohjelmisto-optiot avainluvun SIK avulla
- Ota yhteyttä kontaktihenkilöömme koneen valmistajalla tai HEIDENHAIN-edustajaan


Error description 237-18038

Error message

18038 Virheellinen sisäänsyöttö CTC-kompensaatiotiedostossa

Cause of error

- "Laajennettujen kompensaatioiden" kompensaatiotiedostossa on syntaksivirhe toiminnolle CTC

Error correction

- Luo uusi kompensaatiotiedosto CTC:lle TNCopt-toiminnolla
- Ota yhteys asiakaspalveluun


Error description 237-18039

Error message

18039 Kierroslukumittalaitteen viivaluku virheellinen%1, odotettu=%4

Cause of error

Pyörintäanturi:
- Parametroitu mittalaitteen viivaluku poikkeaa määritetystä EnDat-viivaluvusta
- Koneparametrin sisäänsyöttö cfgServoMotor --> motStr virheellinen
- Sisäänsyöttö STR moottoritaulukossa virheellinen
- EnDat 2.2 kierroslukumittalaite ilman viivaluvun määrittelyä on parametroitava muodossa STR = 1 tai cfgServoMotor --> motStr=1
Pituusmittausjärjestelmät:
- Parametroitu viivaväli poikkeaa määritetystä EnDat-viivavälistä
- Koneparametrin sisäänsyöttö posEncoderDist tai posEncoderIncr virheellinen
- EnDat2.2 pituusmittausjärjestelmällä ilman viivavälin määrittelyä on mittausaskeltarkkuus (esim. 1 nm tai 10nm) parametroitava

Error correction

Pyörintäanturi:
- Syötä näytettävä viivaluku koneparametriin cfgServoMotor --> motStr
- Syötä näytettävä viivaluku moottoritaulukon kohtaan STR
Pituusmittausjärjestelmät:
- Parametroi yksikössä nm näytettävä viivaväli koneparametriin posEncoderDist tai posEncoderIncr
Ota yhteys asiakaspalveluun


Error description 237-1803A

Error message

1803A Konfig.virhe %1 as.kood.etäis.=%4, as.kood.inkr.=%5

Cause of error

Virheellinen konfiguraatio:
- Koneparametrien CfgAxisHardware->posEncoderDist zu CfgAxisHardware->posEncoderIncr yhteys ei täsmää EnDat-mittauslaitteesta saatujen arvojen kanssa
- EnDat 2.2: Katso ohjauksen teknistä käsikirjaa

Error correction

- Tarkasta koneparametrien CfgAxisHardware->posEncoderDist bzw. CfgAxisHardware->posEncoderInc sisäänsyöttö ja vaihda näytettäviin arvoihin
- Ota yhteys asiakaspalveluun


Error description 237-1803B

Error message

1803B CC%2: komennon %4 vastaanotto kelvottomalla osoituksella %5

Cause of error

Päätietokoneen MC ja säätöyksikön CC välillä on tapahtunut yhteysvirhe.
Mahdolliset syyt:
- HSCI-johdotus virheellinen
- Sisäinen ohjelmistovirhe
- Ei-vapautettu ohjelmistoversio asennettu

Error correction

- Tarkasta laitteiden jännitteensyöttö
- Tarkasta HSCI-johdotus
- Tarkasta HSCI-pistokkeen liitäntä (lukittu?)
- Tarkasta ohjelmaversio
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Ota yhteys asiakaspalveluun


Error description 237-1803C

Error message

1803C Virheellinen parametrisyöttö CC-komp.tiedostossa UCCS:n alla

Cause of error

- Kelvoton sisäänsyöttö laajennettujen kompensaatioiden kompensaatiotiedostossa (CTC, PAC, LAC, ...)
- Asennettu ohjelmistoversio ei tue tätä sisäänsyöttöä

Error correction

- Tarkasta kompensaatiotiedoston sisäänsyötöt
- Ota yhteys asiakaspalveluun


Error description 237-1803D

Error message

1803D Virheellinen sisäänsyöttö PAC-kompensaatiotiedostossa

Cause of error

- Kelvoton sisäänsyöttö kompensaatiotiedostossa PAC:lle
- Asennettu ohjelmistoversio ei tue tätä sisäänsyöttöä

Error correction

- Tarkasta kompensaatiotiedoston sisäänsyötöt
- Ota yhteys asiakaspalveluun


Error description 237-1803E

Error message

1803E Virhe virransäätimessä

Cause of error

Virransäädin ei pystynyt mittaamaan hetkellistä virtaa (= 0) määritellystä asetusvirrasta huolimatta. Mahdollisia syitä:
- Moottorin johto katkennut
- Virhe tähtikolmiosuojan ohjauksessa
- Vika virtalähteessä

Error correction

- Tarkasta moottorijohdot
- Tarkasta tähtikolmiosuojan johdotus ja toiminta.
- Vaihda mahdollisesti virtalähde
- Ota yhteys asiakaspalveluun


Error description 237-1803F

Error message

1803F Syntaksivirhe kompensaatiotiedostossa LAC

Cause of error

Virhe syntaksissa "Laajennetut kompensaatiot"
Toiminnon "Lataa adaptiivinen ohjaus" tyyppi tuntematon

Error correction

Uuden LAC-kompensaatiotiedoston luonti TNCoptin avulla
Ota yhteys asiakaspalveluun


Error description 237-18041

Error message

18041 Kompensaatiolauseiden (CTC/PAC) maksimilukumäärä ylitetty

Cause of error

- CTC-lauseiden maksimilukumäärä ylitetty
- PAC-lauseiden maksimilukumäärä ylitetty
- Laajennettujen kompensaatioiden muiden lauseiden maksimilukumäärä ylitetty

Error correction

- Käsittele laajennetut kompensaatiotiedostot TNCopt-toiminnolla
- Laajennettujen kompensaatioden deaktivointi parametrilla MP2700/CfgControllerComp.enhancedComp
- Ota yhteys asiakaspalveluun


Error description 237-18042

Error message

18042 Syntax error in compensation file MAC

Cause of error

Virhe "laajennettujen kompensaatioiden" syntaksissa
Toiminnon "Motion Adaptive Control" tyyppi tuntematon

Error correction

- Muodosta uusi MAC-kompensaatiotiedosto TNCoptin kautta
- Ota yhteys asiakaspalveluun


Error description 237-18044

Error message

18044 CTC-kompensaatiotiedosto ei saatavilla

Cause of error

Kompensaatiotiedosto ei saatavilla

Error correction

- Luo kompensaatiotiedosto TNCoptin kautta
- Poista kompensaatiotiedosto käytöstä CfgControllerComp.enhancedCompin kautta
- Ota yhteys asiakaspalveluun


Error description 237-18045

Error message

18045 PAC-kompensaatiotiedosto ei saatavilla

Cause of error

Kompensaatiotiedosto ei saatavilla

Error correction

- Luo kompensaatiotiedosto TNCoptin kautta
- Poista kompensaatiotiedosto käytöstä CfgControllerComp.enhancedCompin kautta
- Ota yhteys asiakaspalveluun


Error description 237-18046

Error message

18046 LAC-kompensaatiotiedosto ei saatavilla

Cause of error

Kompensaatiotiedosto ei saatavilla

Error correction

- Luo kompensaatiotiedosto TNCoptin kautta
- Poista kompensaatiotiedosto käytöstä CfgControllerComp.enhancedCompin kautta
- Ota yhteys asiakaspalveluun


Error description 237-18047

Error message

18047 MAC-kompensaatiotiedosto ei saatavilla

Cause of error

Kompensaatiotiedosto ei saatavilla

Error correction

- Luo kompensaatiotiedosto TNCoptin kautta
- Poista kompensaatiotiedosto käytöstä CfgControllerComp.enhancedCompin kautta
- Ota yhteys asiakaspalveluun


Error description 237-18048

Error message

18048 AAC-kompensaatiotiedosto ei saatavilla

Cause of error

Kompensaatiotiedosto ei saatavilla

Error correction

- Luo kompensaatiotiedosto TNCoptin kautta
- Poista kompensaatiotiedosto käytöstä CfgControllerComp.enhancedCompin kautta
- Ota yhteys asiakaspalveluun


Error description 237-1804A

Error message

1804A UCCS-kompensaatiotiedosto ei saatavilla

Cause of error

Kompensaatiotiedosto ei saatavilla

Error correction

- Luo kompensaatiotiedosto TNCoptin kautta
- Poista kompensaatiotiedosto käytöstä CfgControllerComp.enhancedCompin kautta
- Ota yhteys asiakaspalveluun


Error description 237-1804B

Error message

1804B UCCP-kompensaatiotiedosto ei saatavilla

Cause of error

Kompensaatiotiedosto ei saatavilla

Error correction

- Luo kompensaatiotiedosto TNCoptin kautta
- Poista kompensaatiotiedosto käytöstä CfgControllerComp.enhancedCompin kautta
- Ota yhteys asiakaspalveluun


Error description 237-1804C

Error message

1804C EnDat-asemankoodaaja: Akselin %1 tiedonsiirtoarvo

Cause of error

- Tiedonsiirto mittalaitteen kanssa ei ole mahdollinen
säätelyyn vaadittavalla nopeudella.

Error correction

- Tarkasta signaalijakson kaapelointi ja pistoliitin
- Vaihda mittalaite
- Vaihda CC
- Ota yhteys asiakaspalveluun


Error description 237-1804D

Error message

1804D EnDat-moott.mittalaite: Akselin %1 tiedons.arvo

Cause of error

- Tiedonsiirto mittalaitteen kanssa ei ole mahdollinen
säätelyyn vaadittavalla nopeudella.

Error correction

- Tarkasta signaalijakson kaapelointi ja pistoliitin
- Vaihda mittalaite
- Vaihda CC
- Ota yhteys asiakaspalveluun


Error description 237-1804E

Error message

1804E SPI-laukaisukortti aktivoi %1 laukaisuarvo %4 Hz

Cause of error

- Ulkoisten mittauslaitteiden synkronointi
CC:n SPI-laukaisukortilla aktivoitiin
CfgCCAuxil.miscCtrlFunct1 bitin 10 kautta.

Error correction

- Tarkasta syöttöarvo CfgCCAuxil.miscCtrlFunct1 bitti 10
- Ota yhteys asiakaspalveluun


Error description 237-1804F

Error message

1804F EnDat2.2 konfiguroitu, mutta ei tunnistettu %1 Info %4 %5 %6

Cause of error

EnDat2.2-mittalaite on konfiguroitu, mutta ohjaus ei pystynyt kytkemään tätä mittalaitetta EnDat2.2-tilaan.
Info sisältää seuraavat kolme lisätietoja:
1) 1: Kyseessä on kierroslukuanturi
2: Kyseessä on asemanmittauslaite
2) Pistokekorjaus
esim. pistokekorjaus = 3 ja lisäinfo 1) = 2:
Pistoke X204 on kyseessä
3) EnDat-virhe

Error correction

- Tarkasta koneparametrin CfgAxisHardware-posEncoderType määritys:
Arvon CC_EXTERN_ENDAT_2_2 saa asettaa vain, jos asemanmittauslaite on EnDat2.2-mittalaite.
- Tarkasta valittu moottori:
Nykyiset asetukset odottavat moottorin olevan varustettu EnDat2.2-mittalaitteella.
- Tarkasta koneparametrin CfgServoMotor-motEncType määritys.
- Tarkasta EnDat2.2-mittalaitteen tila DriveDiagin avulla:
Tarkasta olemassa olevat hälytysilmoitukset.


Error description 237-18050

Error message

18050 CC%2 %1 AVD-parametri ID=%4

Cause of error

AVD-parametritiedosto sisältää virheen:
- Tiedosto sisältää kelvottomia parametrimäärittelyjä.
- Tiedoston luontiin on mahdollisesti käytetty väärää TNCopt-versiota.

Error correction

- Deaktivoi AVD konfiguraatiossa (enhancedComp/MP2700).
- Laadi uusi AVD-tiedosto nykyisellä TNCopt-versiolla.
- Tarkasta ohjelmistoversio
ID=10. Käyttäminen laitteistossa on mahdollinen vain rajoitetulla akseleiden lukumäärällä
- Ota yhteys asiakaspalveluun.
ID=107 Asemansäätimen Kv-kerroin ei sovi AVD-parametriin PAR7.
ID=108 Kierroslukusäätimen Kp-kerroin ei sovi AVD-parametriin PAR8.
ID=109 Kierroslukusäätimen Ki-kerroin ei sovi AVD-parametriin PAR9.
ID=205 Tiedostoversio kelvoton.
ID=300 Moottorin ylivirta johtuen väärästä AVD-parametroinnista.


Error description 237-18051

Error message

18051 Akseli %2: UV-numero virheellinen

Cause of error

- Virtalähteen UV numero on väärin koneparametrissa

Error correction

- Tarkasta virtalähteen UV numero on koneparametrissa
- Ota yhteys asiakaspalveluun


Error description 237-18052

Error message

18052 Akseli %2: Virheellinen syöte ICTRL-kompensaatiotiedostossa

Cause of error

- Kelvoton sisäänsyöttö kompensaatiotiedostossa ICTRL:lle
- Asennettu ohjelmistoversio ei tue tätä sisäänsyöttöä

Error correction

- Tarkasta sisäänsyötöt kompensaatiotiedostoon ICTRL:lle
- Ota yhteys asiakaspalveluun


Error description 237-18053

Error message

18053 %4 %1

Cause of error

Ohjetekstiä ei ole saatavilla


Error description 237-18054

Error message

18054 %4 %1

Cause of error

Ohjetekstiä ei ole saatavilla


Error description 237-18055

Error message

18055 %4 %1

Cause of error

Ohjetekstiä ei ole saatavilla


Error description 237-18056

Error message

18056 CC %2 akseli %1: suodatin %4 kierroslukusäätöpiirissä ei stabiili

Cause of error

- Suodattimen parametrilause epäjohdonmukainen.
- Koneparametriin MP_vCtrlFilterFreqX asetettu suodatustaajuus on liian pieni tai liian suuri.

Error correction

- Tarkasta sisäänsyötöt koneperametreihin MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX ja MP_vCtrlFilterBandWidthX, jossa X vastaa näytettyä suodattimen numeroa.
- Ota yhteys asiakaspalveluun


Error description 237-18057

Error message

18057 CC %2 achse %1: suodatin %4 asemansäätöpiirissä ei stabiili

Cause of error

- Suodattimen parametrilause on epäjohdonmukainen
- Koneparametriin MP_vCtrlFilterFreqX asetettu suodatustaajuus on liian pieni tai liian suuri

Error correction

- Tarkasta sisäänsyötöt koneperametreihin MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX ja MP_vCtrlFilterBandWidthX, jossa X vastaa näytettyä suodattimen numeroa.
- Ota yhteys asiakaspalveluun


Error description 237-18058

Error message

18058 CC %2 akseli %1: IPC ei stabiili %4

Cause of error

- IPC-aikavakio on liian suuri

Error correction

- Tarkasta koneparametrit MP_compIpcT1 ja MP_compIpcT2
- Ota yhteys asiakaspalveluun


Error description 237-18059

Error message

18059 CC %2 akseli %1: AVD ei stabiili %4

Cause of error

-Asetettu AVD-taajuus on liian pieni tai liian suuri.

Error correction

- AVD-taajuuden tarkastus nykyisellä TNCoptin versiolla
- Uuden AVD-tiedoston luonti TNCoptilla
- Ota yhteys asiakaspalveluun


Error description 237-1805A

Error message

1805A CC %2 akseli %1: AVD ei stabiili %4

Cause of error

-Asetettu AVD-taajuus on liian pieni tai liian suuri.

Error correction

- AVD-taajuuden tarkastus nykyisellä TNCoptin versiolla
- Uuden AVD-tiedoston luonti TNCoptilla
- Ota yhteys asiakaspalveluun


Error description 237-1805B

Error message

1805B CC %2 akseli %1: AVD-suodatin ei stabiili %4

Cause of error

- AVD-suodattimen 13 (tyyppi 22) parametrilause on epäjohdonmukainen
- AVD-suodattimen 13 (tyyppi 22) asetettu suodatustaajuus on liian pieni tai liian suuri
- Asetettu suodatustaajuus on liian pieni tai liian suuri

Error correction

- Tarkasta AVD-suodatin 13 nykyisellä TNCoptin versiolla.
- AVD-taajuuden tarkastus nykyisellä TNCoptin versiolla
- Uuden AVD-tiedoston luonti TNCoptilla
- Ota yhteys asiakaspalveluun


Error description 237-1805C

Error message

1805C CC %2 akseli %1: mittaus AVD:llä ei stabiili %4

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 237-1805D

Error message

1805D Toimintolauseiden maksimilukumäärä ylitetty% 1

Cause of error

- LAC-toimintolohkojen enimmäismäärä ylitetty
- Laajennettujen kompensaatioiden toimintolohkojen enimmäismäärä ylitetty

Error correction

- Käsittele kompensaatiotiedostot TNCoptilla
- Laajennettujen kompensaatioiden deaktivointi valitsemalla <ParameterSet>.CfgControllerComp.enhancedComp
- Ota yhteys asiakaspalveluun


Error description 237-1805E

Error message

1805E Päällekytkentäpiste kohdassa %4 rivillä %5 virheellinen

Cause of error

- Näytettävän tiedoston syntaksivirhe
- Määriteltyä kytkentäpistettä ei tueta

Error correction

- Uuden kompensaatiotiedoston luonti TNCoptilla
- Laajennettujen kompensaatioiden deaktivointi
- Ota yhteys asiakaspalveluun


Error description 237-1805F

Error message

1805F Virhe kohdassa %4 rivillä %5

Cause of error

- Näytettävän tiedoston syntaksivirhe
- Signaali (SIGx) näytetyllä rivillä virheellinen

Error correction

- Luo uudelleen näytettävä tiedosto TNCoptilla
- Laajennettujen kompensaatioiden deaktivointi valitsemalla <ParameterSet>.CfgControllerComp.enhancedComp
- Ota yhteys asiakaspalveluun


Error description 237-18060

Error message

18060 Virheellinen osoitus kohdassa %4

Cause of error

- Sisääntulo tai lähtö kompensointia varten ei ole käytettävissä (esim. toisella ohjainkortilla)
- Näytettävän tiedoston virheellinen osoitus

Error correction

- Luo kompensaatiotiedosto uudelleeen TNCoptin avulla
- Kompensointi akselikytkennän kautta on mahdollista vain saman ohjainkortin akseleille
- Ota yhteys asiakaspalveluun


Error description 237-18062

Error message

18062 CC %2 achse %1: AVD-suodatin 1%4 asemansäätöpiirissä ei stabiili

Cause of error

- Suodattimen parametrilause on epäjohdonmukainen
- Asetettu suodatustaajuus on liian pieni tai liian suuri

Error correction

- Tarkasta AVD-suodattimet 11 ja 12 nykyisellä TNCoptin versiolla.
- Uuden AVD-tiedoston luonti TNCoptilla
- Ota yhteys asiakaspalveluun


Error description 237-18063

Error message

18063 CC %2 akseli %1: ACC ei stabiili %4

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 237-18064

Error message

18064 CC %2 akseli %1: ACC ei stabiili %4

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 237-18065

Error message

18065 CC %2 akseli %1: ACC ei stabiili %4

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 237-18066

Error message

18066 CC %2 akseli %1: ACC ei stabiili %4

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 237-18067

Error message

18067 CC %2 akseli %1: CPF ei stabiili %4

Cause of error

- Crossover Position Filterin (CPF) erotustaajuus on liian pieni

Error correction

- Tarkasta erotustaajuus (MP_compActDampFreq)
- Ota yhteys asiakaspalveluun


Error description 237-18068

Error message

18068 Akseli %1: FSC-suodatin ei stabiili (%4)

Cause of error

FSC-suodatinparametrit ovat virheelliset.

Error correction

- Tarkasta FSC-parametrit
- Suorita FSC-parametrin optimointi TNCoptilla
- Deaktivoi FSC (aseta FscAccToIq arvoon 0)
- Ota yhteys asiakaspalveluun


Error description 237-18069

Error message

18069 Akseli %1: FSC-suodatin ei stabiili (%4)

Cause of error

FSC-suodatinparametrit ovat virheelliset.

Error correction

- Tarkasta FSC-parametrit
- Suorita FSC-parametrin optimointi TNCoptilla
- Deaktivoi FSC (aseta FscAccToIq arvoon 0)
- Ota yhteys asiakaspalveluun


Error description 237-1806B

Error message

1806B CC %2 akseli %1: suodatin ei stabiili %4

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 237-1806C

Error message

1806C "Koneparametri" kohdassa %4 rivillä %5 virheellinen

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Annettua koneparametria ei tueta

Error correction

- Uuden kompensaatiotiedoston luonti TNCopt:lla
- Laajennetun kompensaation peruutus
- Ota yhteys asiakaspalveluun


Error description 237-1806D

Error message

1806D Syntaksivirhe FN22-toiminnossa

Cause of error

- Virhe FN22-syntaksissa

Error correction

Tarkasta FN22-toiminnon syntaksi
FN22-toiminnon tai päälletallennetun työkierron syntaksi
Ota yhteys asiakaspalveluun


Error description 237-1806E

Error message

1806E Virheellinen osoitus kohdassa %4

Cause of error

- Virheellinen osoitus näytetyssä tiedostossa

Error correction

- Luo uusi kompensaatiotiedosto TNCoptin kautta
- Ota yhteys asiakaspalveluun


Error description 237-1806F

Error message

1806F Työkierto 239 keskeytetty

Cause of error

Työkierto 239 on keskeytetty
Massaa/massan hitausmomenttia ei ole arvioitu

Error correction

Toista työkierto 239


Error description 237-18070

Error message

18070 CC%2 %1 Virranrajoitus säätöpiirissä

Cause of error

Säätöpiirin virranrajoitus on lauennut.
AVD-toiminto on deaktivoitu. Mahdollisia syitä:
- Kiihdytys liian suuri
- Esiohjausparametri väärin
- AVD-vaimennustyyppi väärin
- AVD-vaimennuskerroin liian korkea

Error correction

- Tarkasta kiihdytyksen ohjeellinen asetusarvo.
- Tarkasta esiohjausparametri.
- Tarkasta AVD-parametrointi.
- Tarvittaessa mukauta parametrit.
- Ota yhteys asiakaspalveluun.


Error description 237-18071

Error message

18071 CC%2-toiminto käytettävissä vain EnDat-mittausjärjestelmillä %1

Cause of error

Crossover-asemasuodatin on mahdollinen vain yhdessä EnDat-mittausjärjestelmän kanssa

Error correction

Crossover-asemasuodattimen toiminnan peruutus
Endat-pituusmittausjärjestelmän käyttö
Ota yhteys asiakaspalveluun


Error description 237-18072

Error message

18072 Karan %1 ylikuormitus

Cause of error

- Kara on lyhytaikaisesti ylikuormittunut

Error correction

- Pienennä syöttöarvoa
- Pienennä asetussyöttöä
- Tarkasta lastuamistiedot


Error description 237-18073

Error message

18073 Akselin %1 koneparametrin siirto


Error description 237-18074

Error message

18074 CC%2 %1 Määritetty massan inertia: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-18075

Error message

18075 CC%2 %1 Määritetty massa: %4 [kg*0.001]


Error description 237-18076

Error message

18076 CC%2 %1 Kiihdytyksen kynnysarvoa ei saavutettu: %4 [prosenttia]

Cause of error

Punnitusajoa suoritettaessa akselin vaadittua kiihtyvyyttä ei saavuteta.
Massan tai massan hitausmomentin arviointi on mahdollista vain tietyllä vähimmäiskiihtyvyydellä.

Error correction

- Aseta muunnospotentiometri arvoon 100 %.
- Suurenna liikepituutta punnituskiertoa varten


Error description 237-18078

Error message

18078 CC %2 akseli %1: Ohjelmiston parametri %4 ei ole tuettu.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-18079

Error message

18079 CC%2: disturbance in UM communication, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1807A

Error message

1807A CC%2: Sisäisen yhteyden virhe, virhekoodi=%4

Cause of error

Tiedonsiirtoyksikkö sisäisellä yhteydellä ilmoittaa virhettä.
Mahdolliset syyt:
- Sähkömagneettiset häiriöt
- Laitteisto viallinen

Error correction

- Tarkasta mittalaitteen kaapelin, varsinkin suojausliitännät.
- Huomioi teknisessä käsikirjassa annetut ohjeet johtojen vientejä varten.
- Vaihda laitteisto.
- Luo huoltotiedosto (Virhekoodi antaa HEIDENHAINille osviittaa tarkan virheen syyn diagnoosia varten)
- Ota yhteys asiakaspalveluun.


Error description 237-1807B

Error message

1807B CC%2: logical disturbance of data reception %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1807C

Error message

1807C CC%2: Sisäisen portin %5 virhe, virhekoodi=%4

Cause of error

Tiedonsiirtoyksikkö sisäisellä yhteydellä ilmoittaa virhettä.
Mahdollisia syitä:
- Sähkämagneettiset häiriöt.
- Laitteisto viallinen.

Error correction

- Tarkasta mittalaitteen kaapelin, varsinkin suojausliitännät.
- Huomioi teknisessä käsikirjassa annetut ohjeet johtojen vientejä varten.
- Vaihda laitteisto.
- Luo huoltotiedosto (Virhekoodi antaa HEIDENHAINille osviittaa tarkan virheen syyn diagnoosia varten)
- Ota yhteys asiakaspalveluun.


Error description 237-1807D

Error message

1807D CC%2: Tietojen vastaanoton fysikaalinen häiriö %1, virhekoodi=%4

Cause of error

Taajuusmuuttajan LWL-yhteyden tiedonsiirtoyksikkö (valokuitujohdin, HFL) ilmoittaa virhettä.
Mahdolliset syyt:
- Laite viallinen.
- Sähkömagneettiset häiriöt.
- Valokuitujohdinta (HFL) ei ole oikein liitetty.
- Valokuitujohtimen liian pieni taivutussäde.

Error correction

- Tarkasta valokuitujohtimen (HFL) vaimennus TNCdiagilla,
jos vaimennus on liian suuri:
- Tarkasta valokuitujohtimen yhteydet.
- Huomioi teknisessä käsikirjassa annetut ohjeet johtojen vientejä varten.
- Tarvittaessa vaihda laitteisto.
- Luo huoltotiedosto (Virhekoodi antaa HEIDENHAINille osviittaa tarkan virheen syyn diagnoosia varten)
- Ota yhteys asiakaspalveluun.
- Tarkasta koneen asianmukainen suojausliitäntä ja maadoitus
- Tarkasta moottorin tai virtakaapelin asianmukainen liitäntä ja suojausliitäntä


Error description 237-1807E

Error message

1807E CC%s: Internal connection fault, Error code=%4

Cause of error

The component for internal optical fiber connections reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective

Error correction

- Check the encoder cables, particularly shield connections
- Refer to the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Contact your service agency


Error description 237-1807F

Error message

1807F UM 3xx inverter not found %1

Cause of error

- No communication with the inverter of the displayed axis
- Optical fibers connected incorrectly or not at all
- Supply voltage of the inverter is missing
- The machine parameters CfgAxisHardware->inverterInterface, CfgAxisHardware->motorConnector,
or CfgAxisHardware->hsciCcIndex are not parameterized correctly.
- Inverter defective

Error correction

- Check the cabling
- Check the supply voltage of the inverters
- Check the entries in the machine parameters
- Replace the inverter
- Contact your service agency


Error description 237-18082

Error message

18082 Asemanmittauslaitteen tulo ei ole saatavilla %1

Cause of error

- Asemanmittauslaitteelle (kirjaus tiedostossa MP_posEncoderInput) ei ole valittu olemassa olevaa sisääntuloa

Error correction

- Tarkasta koneparametri MP_posEncoderInput.
- Ota yhteys asiakaspalveluun.


Error description 237-18083

Error message

18083 Kierroslukuanturin tulo ei ole saatavilla %1

Cause of error

- Kierroslukuanturille (kirjaus tiedostossa MP_speedEncoderInput) ei ole valittu olemassa olevaa sisääntuloa.

Error correction

- Tarkasta koneparametri MP_speedEncoderInput.
- Ota yhteys asiakaspalveluun


Error description 237-18084

Error message

18084 Valoaaltojohtimen lähtö ei olemassa %1

Cause of error

- Vaihtosuuntaajan UM valoaaltojohtimelle (kirjaus tiedostossa MP_inverterInterface) ei ole valittu olemassa olevaa lähtöä

Error correction

- Tarkasta koneparametri MP_inverterInterface
- Ota yhteys asiakaspalveluun


Error description 237-18085

Error message

18085 Invertterin moottoriliitäntä ei ole saatavilla %1

Cause of error

- Valittu moottoriliitäntä invertterissä (kirjaus tiedostossa MP_motorConnector) ei ole käytettävissä vaihtosuuntaajassa UM tai kompaktivaihtosuuntaajassa UEC

Error correction

- Tarkasta koneparametri MP_motorConnector.
- Ota yhteys asiakaspalveluun.


Error description 237-18086

Error message

18086 %1 LAC: Measured mass moment of inertia: %4 [0.001*kg*m*m]


Error description 237-18087

Error message

18087 %1 LAC: Määritetty massa: %4 [0.001*kg]


Error description 237-18089

Error message

18089 WD-valvonta on lauennut %1 (saatu:%4, odotettu:%5)

Cause of error

Vaihtosuuntaaja UM tai kompaktivaihtosuuntaaja UEC ilmoittaa, että vaihtosuuntaajan UM tai kompaktivaihtosuuntaajan UEC vahtikoira ei ole enää päivittynyt

Error correction

- Käynnistä ohjaus uudelleen
- Tarkasta koneen asianmukainen suojausliitäntä ja maadoitus
- Tarkasta moottorin tai virtakaapelin asianmukainen liitäntä ja suojausliitäntä
- Ota yhteys asiakaspalveluun


Error description 237-1808A

Error message

1808A Alustava yhteys invertterin kanssa epäonnistui CC%2 %1

Cause of error

- Ohjauksen käynnistymisessä ei voitu muodostaa yhteyttä taajuusmuuttajan kanssa.

Error correction

- Tarkasta jännitteensyöttö.
- Ota yhteys asiakaspalveluun.
- Vaihda taajuusmuuttaja.


Error description 237-1808B

Error message

1808B Parametritiedosto ICTRL_xx.cmp virheellinen

Cause of error

- Sisäänsyöttö parametritiedostoon ICTRL_xx.cmp virheellinen

Error correction

- Uuden parametritiedoston luonti TNCoptilla
- Muuttuva parametri tuntematon
- Muuttuva parametri ei sallittu tämän toiminnon kautta
- Ota yhteys asiakaspalveluun


Error description 237-1808C

Error message

1808C Parametri syötetty: "%1 WearAdaptFriction = %4"

Cause of error

- Kulutusparametri määrätty


Error description 237-1808D

Error message

1808D Virhe määrityksessä "WearAdaptFriction"

Cause of error

Virhe määrityksessä "WearAdaptFriction"
- Liikeprofiili ei sovi kulumisparametrin määritykseen
- Liikeprofiili on niin pitkä, että tietojen tallennus on keskeytynyt liian aikaisin.
- Liikeprofiili on liian lyhyt, jolloin mittausarvojen tallennuksen vakionopeutta ei pystytä saavuttamaan.

Error correction

- Liikeprofiilin mukautus kulumistunnusluvun määritystä varten
- Ota yhteys asiakaspalveluun.


Error description 237-1808E

Error message

1808E PWM-vaihto käytön aikana ei sallittu

Cause of error

- PWM-taajuuden parametri on muuttunut käytön aikana.
- Alustavat koneparametrit osoittavat toista PWM-taajuutta.

Error correction

- Kaikille koneparametriosatiedostoille täytyy osoittaa samat PWM-asetukset.
- Muuta PWM-taajuus samaan arvoon kaikille osatiedostoille ja kaikille akseleille, jotka ovat samassa PWM-lähdössä.
- Ota yhteys asiakaspalveluun


Error description 237-1808F

Error message

1808F CC%2 Yhteensopimaton moottorimittausjärjestelmä %1, liitäntä X%4

Cause of error

Konfiguroitu säätöyksikön mittausjärjestelmän sisääntulo voi arvioida vain digitaalisia, puhtaasti sarjamittausjärjestelmiä.
Mittauslaitetta 1 Vss -signaalilla ei tueta tässä sisääntulossa.

Error correction

- Jos käytettävä moottorianturi on 1 Vss -anturi: Käytä tämän CC:n sisääntuloja X401 - X406 ja konfiguroi koodaajan sisääntulolla CfgAxisConfig/MP_speedEncoderInput.
- Jos anturi on puhtaasti EnDat-sarjaliitäntäanturi: Aseta parametri CfgServoMotor/MP_motEncType oikeaan arvoon.
- Ota yhteys asiakaspalveluun


Error description 237-18090

Error message

18090 CC%2 Yhteensopimaton asemamittausjärjestelmä %1, liitäntä X%4

Cause of error

Konfiguroitu säätöyksikön mittausjärjestelmän sisääntulo voi arvioida vain digitaalisia, puhtaasti sarjamittausjärjestelmiä.
Mittauslaitetta 1 Vss -signaalilla ei tueta tässä sisääntulossa.

Error correction

- Jos käytettävä asentoanturi on 1 Vss -anturi: Käytä tämän CC:n sisääntuloja X401 - X406 ja konfiguroi koodaajan sisääntulolla CfgAxisConfig/MP_posEncoderInput.
- Jos anturi on puhtaasti EnDat-sarjaliitäntäanturi: Aseta parametri CfgAxisHardware/MP_posEncoderType oikeaan arvoon.
- Ota yhteys asiakaspalveluun


Error description 237-18091

Error message

18091 Kierroslukusäädin: P-kerr. tai jälkias.aika liian pieni, aks. %1

Cause of error

- Kierroslukusäätimen P-kerroin parametrissa MP_vCtrlPropGain kohdassa CfgSpeedControl on liian pieni
- Kierroslukusäätimen jälkiasetusaika MP_vCtrlPropGain tai MP_vCtrlIntGain on liian pieni
- Koneparametrin MP_miscCtrlFunct0 bitti 20 kohdassa CfgCCAuxil on asetettu, vaikka P-kerroin ja jälkiasetusaika eivät ole liian pieniä

Error correction

- Suurenna P-kerrointa parametrissa MP_vCtrlPropGain
- Pienennä I-kerrointa parametrissa MP_vCtrlIntGain
- Palauta parametrin MP_miscCtrlFunct0 bitti 20


Error description 237-18092

Error message

18092 Controller software timeout BOARD-ID %2

Cause of error

- Ohjausohjelmiston aikavalvonta raportoi ajanylityksen.
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 237-18093

Error message

18093 Controller software timeout BOARD-ID %2

Cause of error

- Ohjausohjelmiston aikavalvonta raportoi ajanylityksen.
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 237-18094

Error message

18094 CC%2 Virhe EnDat3-alustuksen aikana %1

Cause of error

- EnDat3-liitännän alustuksessa on tapahtunut ongelma (AddInfo[0] == 0).
- Tiedonsiirto EnDat3-mittalaitteen kanssa ei ole mahdollinen (AddInfo[0] == 1).

Error correction

- Suorita ohjauksen uudelleenkäynnistys
- Vaihda säätöyksikkö CC.
- Tarkasta liitäntäkaapeli mittalaitteeseen.
- Katkaise mittalaitteen virransyöttö vähintään 5 sekunniksi (irrota mittalaite ohjauksesta) ja käynnistä sitten ohjaus uudelleen,
- Vaihda mittalaitetta.


Error description 237-18096

Error message

18096 Virransäätöparametri ei ole oikein %1 Info %4

Cause of error

- Virransäätimen parametrointi (CfgCurrentControl) ei ole oikein
Info = 1: Sekoitettu parametrointi ei ole sallittu:
Ota käyttöön vain (iCtrlPropGain und iCtrlIntGain) tai
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ und iCtrlIntGainQ)
Info = 2: iCtrlPropGain = 0, vaikka iCtrlIntGain > 0
Info = 3: iCtrlPropGainD = 0, vaikka iCtrlIntGainD > 0
Info = 4: iCtrlPropGainQ = 0, vaikka iCtrlIntGainQ > 0

Error correction

- Korjaa virransäätimen parametrointi
Info = 1: Aseta (iCtrlPropGain = 0 ja iCtrlIntGain = 0) tai
(iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0 ja iCtrlIntGainQ = 0)
Info = 2: Aseta iCtrlPropGain > 0 tai iCtrlIntGain = 0
Info = 3: Aseta iCtrlPropGainD > 0 tai iCtrlIntGainD = 0
Info = 4: Aseta iCtrlPropGainQ > 0 tai iCtrlIntGainQ = 0


Error description 237-18097

Error message

18097 Akseli %1: Mittaus ei mahdollinen

Cause of error

Akselia on liikutettu mittauksessa liikerajan yhteydessä.

Error correction

Paikoita akseli riittävälle etäisyydelle liikerajasta.
Vähennä tallennettua nopeutta.


Error description 237-18098

Error message

18098 Akseli %1: Herätesignaalin kytkentä keskeytyi.

Cause of error

Käyttö on ollut tai on kytketty pois päältä herätyssignaalin päällekytkennän aikana.

Error correction

Mittauksen toisto päällekytketyillä käytöillä


Error description 237-18099

Error message

18099 Kierroslukuperusteinen PWM-taajuusmuunnto ei mahdollinen %1

Cause of error

- Parametrimäärittelyllä CfgCurrentControl/MP_iCtrlPwmType = 2 on konfiguroitu kierroslukuriippuva PWM-taajuuden vaihto.
Tätä toimintoa ei vielä tueta käyttösukupolvelle Gen3 käytettävässä ohjelmaversiossa.

Error correction

- Asetas parametri CfgCurrentControl->iCtrlPwmType arvoon 0.
- Aseta PWM-taajuus tarvittaessa pysyvästi suurempaan arvoon.
- Ota yhteys asiakaspalveluun


Error description 237-1809A

Error message

1809A TNCopt tasausvaihe on alkanut

Cause of error

TNCoptissa on käynnistynyt automaattinen tasausjakso.
ohjauksen valvonnan
. Akseliliike voidaan käynnistää automaattisesti!

Error correction

- Tarkasta, onko TNCopt liitetty ohjaukseen ja onko tasausjakso käynnistynyt.


Error description 237-1809B

Error message

1809B Akseli %1: Värähtely tunnistettu.

Cause of error

Mittauksen aikana on havaittu värähtelyä.

Error correction

Pienennä herätesignaalin amplitudia.
Varmista, että säätöpiirissä on riittävät vakausreservit.


Error description 237-1809C

Error message

1809C Kielletty referointitapa %1

Cause of error

Parametrissa CfgReferencing->refType asetettu tila ei ole mahdollinen olemassa olevalle anturille.

Error correction

Aseta anturiin sopiva referointitila mainittuun parametriin.


Error description 237-1809D

Error message

1809D CC%2: Sisäisen yhteyden virhe

Cause of error

Tiedonsiirtoyhteys laitteen sisäiseen ohjaimeen on katkennut.
Mahdolliset syyt:
- Jännitteensyöttö sallitun toleranssin ulkopuolella
- Laitteisto viallinen

Error correction

- Tarkasta kyseisen CC:n jännitteensyöttö ja suorita käsikirjan ohjeiden mukaan.
- Vaihda CC.
- Ota yhteys asiakaspalveluun


Error description 237-1809E

Error message

1809E CC%2: Sisäisen yhteyden virhe

Cause of error

Tiedonsiirtoyhteys laitteen sisäiseen ohjaimeen on katkennut.
Mahdolliset syyt:
- Jännitteensyöttö sallitun toleranssin ulkopuolella
- Laitteisto viallinen

Error correction

- Tarkasta kyseisen CC:n jännitteensyöttö ja suorita käsikirjan ohjeiden mukaan.
- Vaihda CC.
- Ota yhteys asiakaspalveluun


Error description 237-1809F

Error message

1809F Akseli %1: Vahvistuksen määrä ei ole sallitulla alueella

Cause of error

Herätyssignaalin amplitudin määrä taajuusvaiheen mittausta varten on sallitun alueen ulkopuolella.

Error correction

- Ota yhteys koneen valmistajaan.
- Tarkasta/korjaa OEM-Makro konetilan mittauksen työkiertoa 238 varten (CfgSystemCycle->OEM_MACHSTAT_MEAS)
- Tarkasta herätysamplitudin arvo.
- Suositeltava asetus: Amplitudi syötetään nimellisvirran kertoimena. Tyypillinen arvo on 0,3.


Error description 237-180A0

Error message

180A0 Ei-vapautettu ohjelmistoversio asennettu

Cause of error

Vaihtosuuntaajassa ei ole vapautettua testiohjelmistoa.
Tämän ohjelmiston käyttö on sallittu vain sisäistä testaustarkoitusta varten.

Error correction

- Tarkasta ohjelmistoversio
- Laadi huoltotiedostot
- Ota yhteys asiakaspalveluun


Error description 237-180A1

Error message

180A1 Aikaylityksen laukaisin

Cause of error

Tulos, joka vapauttaa laukaisimen, ei ole toteutunut oikea-aikaisesti.
Ohjelmoitua syöttöarvoa ei ole saavutettu.

Error correction

Pienennä ohjelmoitua syöttöarvoa.


Error description 237-180A2

Error message

180A2 Akseli %1: Säätöyksikön CC toimintoa %4 ei tueta

Cause of error

The configured function is not supported in combination with the controller unit being used (CC or UxC).

Error correction

- Deactivate the function
- Inform your service agency


Error description 237-180A3

Error message

180A3 Akseli %1: Nopeuden nollaläpivienti kohdassa %4 mittauksella %5

Cause of error

Bode-diagrammin piirtämisen aikana on todettu mitatun nopeuden nollasiirtymä.
Tässä mittaustyypissä pitäisi välttää kitkan ei-lineaarisia vaikutuksia nopeudella 0.

Error correction

Suurenna tallennetun nopeuden suhdetta herätysamplitudiin.


Error description 237-180A4

Error message

180A4 CC%2: Maksimilaskentakuorma noussut, akseli %1

Cause of error

Muutettu tai vasta aktivoitu koneparametrisarja on lisännyt
CC:n laskennallista kuormitusta verrattuna alkuperäisen tai edellisen koneparametrisarjan kuormitukseen.
Laskentakuormitus vaikuttaa PWM-taajuuden parametriin (CfgPowerStage > ampPwmFreq), säätötoimintaan Regler-Performance
(CfgAxisHardware > ctrlPerformance) ja virransäätimen jaksoaikaan (CfgCurrentControl > iCtrlPwmType).

Error correction

- Suorita uudelleenkäynnistys ladataksesi muutetun parametrisarjan alustavasti käyntiinajon yhteydessä.
- Lataa koneparametrisarja alustavasti suurimmalla laskennallisella kuormituksella (tarvittaessa
Attribut Axes->PhysicalAxes->(Achsbezeichner)->deactivatedAtStart = TRUE)
ja aktivoi vasta sen jälkeen laitekonfiguraatioon sopiva koneparametrisarja
(pienemmällä laskennallisella kuormituksella).


Error description 237-180A5

Error message

180A5 Akseli %1: Mittauksessa on esiintynyt virhe

Cause of error

- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Ota yhteys asiakaspalveluun


Error description 237-180A6

Error message

180A6 Akseli %1: Vesiputousdiagrammimittaus: v_nom ei vakio

Cause of error

Asetusnopeus v_nom ei ole vakio vesiputousdiagrammin piirtämisen aikana.

Error correction

- Ota yhteys koneen valmistajaan
- Mittaa/korjaa OEM-Makro työkiertoa 238 Konetila varten (CfgSystemCycle > OEM_MACHSTAT_MEAS)
- Suurenna esi- ja jälkikäyntiaikaa


Error description 237-180A7

Error message

180A7 CC%2: Yhteysvirhe EnDat3-kierrosl.mittalaitteella, virhekoodi %6

Cause of error

- Tiedonsiirrossa EnDat3-mittalaitteen kanssa on tapahtunut virhe.
- Virhekoodi kuvaa syytä:
- 0,1: Vika bittisiirtotasolla (PHY)
- 2: HPF:n tai LPF:n CRC-virhe
- 3: WD-virhe, vastausta mittalaitteelta ei tunnistettu aikakatkaisun aikana
- Mahdollisia syitä:
- Mittalaite viallinen
- Mittalaitteen liitäntäkaapelin vika
- Mittalaitteen liitäntäkaapelin häiriöt

Error correction

- Vaihda mittalaite
- Tarkasta liitäntäkaapeli ja tarvittaessa vaihda
- Vaihda säätöyksikkö CC


Error description 237-180A8

Error message

180A8 CC%2: Yhteysvirhe EnDat3-asemanmittauslaitteella, virhekoodi %6

Cause of error

- Tiedonsiirrossa EnDat3-mittalaitteen kanssa on tapahtunut virhe.
- Virhekoodi kuvaa syytä:
- 0,1: Vika bittisiirtotasolla (PHY)
- 2: HPF:n tai LPF:n CRC-virhe
- 3: WD-virhe, vastausta mittalaitteelta ei tunnistettu aikakatkaisun aikana
- Mahdollisia syitä:
- Mittalaite viallinen
- Mittalaitteen liitäntäkaapelin vika
- Mittalaitteen liitäntäkaapelin häiriöt

Error correction

- Vaihda mittalaite
- Tarkasta liitäntäkaapeli ja tarvittaessa vaihda
- Vaihda säätöyksikkö CC


Error description 237-180A9

Error message

180A9 CC%2: EnDat3-kierrosl.mittalaite ilmoittaa virheen, virhekoodi %6

Cause of error

EnDat3-mittalaite ilmoittaa vikaa syklisen tiedonsiirron aikana
Virhekoodi kuvaa syytä:
- 6: Mittalaitteen tietojen tuottaminen epäonnistui tai järjestelmävika
- 7: Singleturn-asema virheellinen
- 8: Multiturn-asema virheellinen
- 9: Mittalaitteen sallitut ympäristöehdot ylitetty (esim. lämpötila)
- 10: Sallitut sähköiset käyttöolosuhteet (virta ja/tai jännite) ylittyivät tai alittuivat
- 11, 12, 13, 14: Laitekohtainen virheilmoitus 0-3 (huomioi mittalaitteen tiedot)
- 15: Ei määritelty virheilmoitus

Error correction

- Tarkasta mittalaite
- Tarkasta mittalaitteen ympäristöolosuhteet
- Vaihda mittalaite


Error description 237-180AA

Error message

180AA CC %2: EnDat3-asemanmittauslaite ilmoittaa virheen, virhekoodi %6

Cause of error

EnDat3-mittalaite ilmoittaa vikaa syklisen tiedonsiirron aikana
Virhekoodi kuvaa syytä:
- 6: Mittalaitteen tietojen tuottaminen epäonnistui tai järjestelmävika
- 7: Singleturn-asema virheellinen
- 8: Multiturn-asema virheellinen
- 9: Mittalaitteen sallitut ympäristöehdot ylitetty (esim. lämpötila)
- 10: Sallitut sähköiset käyttöolosuhteet (virta ja/tai jännite) ylittyivät tai alittuivat
- 11, 12, 13, 14: Laitekohtainen virheilmoitus 0-3 (huomioi mittalaitteen tiedot)
- 15: Ei määritelty virheilmoitus

Error correction

- Tarkasta mittalaite
- Tarkasta mittalaitteen ympäristöolosuhteet
- Vaihda mittalaite


Error description 237-180AB

Error message

180AB CC%2: Virhe sykl. yht. EnDat3-kierrosl.mittalaitteella, virhe %6

Cause of error

Mittalaite ilmoittaa vikaa syklisen tiedonsiirron aikana
Virhekoodi kuvaa syytä:
- 4: Kelvottomat paikkatiedot on määritelty
- 5: Mittalaitteen pyyntökoodia ei tuettu
- 6: Määrittelemätön virhe on ilmoitettu

Error correction

- Tarkasta mittalaite
- Tarkasta lisäkysymykset
- Vaihda mittalaite
- Vaihda säätöyksikkö CC
- Ota yhteys asiakaspalveluun


Error description 237-180AC

Error message

180AC CC%2: Virhe sykl. yht. EnDat3-asemanmittauslaitteella, virhe %6

Cause of error

Mittalaite ilmoittaa vikaa syklisen tiedonsiirron aikana
Virhekoodi kuvaa syytä:
- 4: Kelvottomat paikkatiedot on määritelty
- 5: Mittalaitteen pyyntökoodia ei tuettu
- 6: Määrittelemätön virhe on ilmoitettu

Error correction

- Tarkasta mittalaite
- Tarkasta lisäkysymykset
- Vaihda mittalaite
- Vaihda säätöyksikkö CC
- Ota yhteys asiakaspalveluun


Error description 237-180AD

Error message

180AD CC%2: Varoitus EnDat3-mittaslaitteelta %10; varoituskoodi: %6

Cause of error

Tiedonsiirrossa mittalaitteen kanssa on ilmoitettu varoitus
Varoituskoodi kuvaa syytä:
- 0: Mittalaitteen tila/varoitus
- 1: Sallitun ympäristöolosuhteen raja lähellä (esim. lämpötila)
- 2: Sallitun sähköisen käyttöolosuhteen raja lähellä (esim. virta/jännite)
- 3: Lämpötilan varoitusraja ylitetty
- 4: Akun vähimmäisvarausraja on melkein saavutettu
- 5-8: Laitekohtainen varoitus 0-3
- 9: Mittalaitteen määrittelemätön varoitus
- 10: Määrittelemätön varoitus on ilmoitettu
Kohta voi esiintyä vakavampi mittalaitevirhe

Error correction

Toimenpiteet varoituskoodin mukaan:
- 0: Mittalaitteen huoltoa suositellaan
- 1, 4: Tarkasta ympäristön olosuhteiden noudattaminen (esim. lämpötila) ja tee tarvittavat toimenpiteet
- 2: Varmista sähköisten käyttöolosuhteiden noudattaminen (esim. jännitteensyöttö)
- 3: Varmista, että sähköisiä käyttöolosuhteita noudatetaan, vaihda paristo ajalleen
- 5-8: Toimenpiteet mittalaitteen asiakirjojen mukaisesti
- 9, 10: Tarkasta mittalaite, vaihda mittalaite, ota yhteys asiakaspalveluun


Error description 237-180AE

Error message

180AE CC%2: Lämpötilavaroitus EnDat3-mittalaitteesta %10

Cause of error

The encoder has detected an impending violation of the permissible ambient conditions:
Temperature exceedance

Error correction

- Ensure that the permissible ambient conditions are maintained (e.g., ensure sufficient cooling)
- Check the encoder, and exchange it if necessary
- Inform your service agency


Error description 237-180B0

Error message

180B0 CC (loki): EnDat3 LowPrio -tiedonsiirron tiedot kelvottomia

Cause of error


Error description 237-180B1

Error message

180B1 Aikaylitys kommunikaatiossa UM 3xx:n kanssa laitteella %1

Cause of error

Kuvattu UM 3xx ei vastannut ajoissa CC:n viestintäpyyntöön.
Mahdolliset syyt
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet 24 V
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet välipiirin jännitteessä
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet moottorikaapeloinnissa
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet jarrukaapeloinnissa
- HFL:n likainen tai huono liitin

Error correction

- Tarkista kone ja oikea suojaliitäntä ja maadoitus
- Tarkista tehokaapelin oikea kiinnitys
- Tarkista HFL:n oikea asennus, mahdollinen likaantuminen ja oikea kiinnitys
- Vaihda muunnin UM 3xx
- Vaihda säätöyksikkö CC 3xx
- Luo tiedosto ja ota yhteys asiakaspalveluun


Error description 237-180B2

Error message

180B2 Häiriö kommunikaatiossa UM 3xx:n kanssa laitteella %1

Cause of error

Liian monta viallista viestiä virran oloarvojen siirtämisessä CC:ltä UM:ään.
Mahdolliset syyt
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet 24 V
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet välipiirin jännitteessä
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet moottorikaapeloinnissa
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet jarrukaapeloinnissa
- HFL:n likainen tai huono liitin
- Sisäinen järjestelmävirhe

Error correction

- Tarkista kone ja oikea suojaliitäntä ja maadoitus
- Tarkista tehokaapelin oikea kiinnitys
- Tarkista HFL:n oikea asennus, mahdollinen likaantuminen ja oikea kiinnitys
- Vaihda muunnin UM 3xx
- Vaihda säätöyksikkö CC 3xx
- Luo tiedosto ja ota yhteys asiakaspalveluun


Error description 237-180B3

Error message

180B3 Aikaylitys kommunikaatiossa sis. komp. kanssa laitteella %1

Cause of error

Pistokkeelle määritetty paikoitusarvon muunninyksikkö ei vastannut ajoissa prosessorin tiedonsiirtopyyntöön.
Mahdolliset syyt
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet 24 V
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet anturikaapelin jännitteessä
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet moottorikaapeloinnissa
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet suojaliitännässä

Error correction

- Tarkasta koneen tai johdotuksen oikea suojakytkentä ja maadoitus
- Tarkasta anturin kaapeloinnin oikea kiinnitys
- Vaihda asianmukainen anturi tai muut saman sarakkeen anturit
- Kun X401 siis myös X402, X431 tai X432
- Kun X403 siis myös X404, X433 tai X434
- Kun X405 siis myös X406, X435 tai X436
- Vaihda säätöyksikkö CC 3xx
- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun


Error description 237-180B4

Error message

180B4 Häiriö kommunikaatiossa sis. komp. kanssa laitteella %1

Cause of error

Tiedonsiirto paikoitusaseman muunninyksikön kanssa kuvattua liitintä häiriintynyt.
Mahdolliset syyt
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet 24 V
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet anturikaapelin jännitteessä
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet moottorikaapeloinnissa
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet suojaliitännässä

Error correction

- Tarkasta koneen tai johdotuksen oikea suojakytkentä ja maadoitus
- Tarkasta anturin kaapeloinnin oikea kiinnitys
- Vaihda asianmukainen anturi tai muut saman sarakkeen anturit
- Kun X401 siis myös X402, X431 tai X432
- Kun X403 siis myös X404, X433 tai X434
- Kun X405 siis myös X406, X435 tai X436
- Vaihda säätöyksikkö CC 3xx
- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun


Error description 237-180B5

Error message

180B5 Liian monta UM 3xx:n virheellistä sanomaa %1:n jälkeen

Cause of error

Liian monta viallista viestiä peräjälkeen virran oloarvojen siirtämisessä CC:ltä UM:ään.
Mahdolliset syyt
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet 24 V
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet välipiirin jännitteessä
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet moottorikaapeloinnissa
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet jarrukaapeloinnissa
- HFL:n likainen tai huono liitin

Error correction

- Tarkista kone ja oikea suojaliitäntä ja maadoitus
- Tarkista tehokaapelin oikea kiinnitys
- Tarkista HFL:n oikea asennus, mahdollinen likaantuminen ja oikea kiinnitys
- Vaihda muunnin UM 3xx
- Vaihda säätöyksikkö CC 3xx
- Luo tiedosto ja ota yhteys asiakaspalveluun


Error description 237-180B6

Error message

180B6 Liian monta UM 3xx %1:n virheellistä sanomaa

Cause of error

Liian monta viallista viestiä valvonta-aikajakson kuluessa virran oloarvojen siirtämisessä CC:ltä UM:ään.
Mahdolliset syyt
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet 24 V
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet välipiirin jännitteessä
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet moottorikaapeloinnissa
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet jarrukaapeloinnissa
- HFL:n likainen tai huono liitin

Error correction

- Tarkista kone ja oikea suojaliitäntä ja maadoitus
- Tarkista tehokaapelin oikea kiinnitys
- Tarkista HFL:n oikea asennus, mahdollinen likaantuminen ja oikea kiinnitys
- Vaihda muunnin UM 3xx
- Vaihda säätöyksikkö CC 3xx
- Luo tiedosto ja ota yhteys asiakaspalveluun


Error description 237-180B7

Error message

180B7 UM 3xx:n virheellisten sanomien toistuvuus liian korkea %1

Cause of error

Viestien vikatiheys ylittää raja-arvon virran oloarvojen siirtämisessä CC:ltä UM:ään.
Mahdolliset syyt
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet 24 V
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet välipiirin jännitteessä
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet moottorikaapeloinnissa
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet jarrukaapeloinnissa
- HFL:n likainen tai huono liitin

Error correction

- Tarkista kone ja oikea suojaliitäntä ja maadoitus
- Tarkista tehokaapelin oikea kiinnitys
- Tarkista HFL:n oikea asennus, mahdollinen likaantuminen ja oikea kiinnitys
- Vaihda muunnin UM 3xx
- Vaihda säätöyksikkö CC 3xx
- Luo tiedosto ja ota yhteys asiakaspalveluun


Error description 237-180B8

Error message

180B8 UM 3xx % 1:n näkyvät sanomat viestikynnyksen alapuolella

Cause of error

Liian monta viallista viestiä tapahtunut virran oloarvojen siirtämisessä CC:ltä UM:ään.
Mahdolliset syyt
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet 24 V
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet välipiirin jännitteessä
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet moottorikaapeloinnissa
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet jarrukaapeloinnissa
- HFL:n likainen tai huono liitin

Error correction

- Välitöntä korjausta ei tarvita, koska vikatilannetta ei ole vielä ilmennyt
- Mahdollinen varotoimenpide: Tarkasta koneen oikea suojakytkentä ja maadoitus
- Mahdollinen varotoimenpide: Tarkasta virtajohdon oikea kiinnitys
- Mahdollinen varotoimenpide: Tarkasta HFL:n oikea asennus, mahdollinen saastuminen, likaantuminen ja oikea kiinnitys


Error description 237-180B9

Error message

180B9 UM 3xx % 1:n näkyvät sanomat

Cause of error

Liian monta viallista viestiä tapahtunut virran oloarvojen siirtämisessä CC:ltä UM:ään.
Mahdolliset syyt
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet 24 V
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet välipiirin jännitteessä
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet moottorikaapeloinnissa
- Sähkömagneettiset häiriöt tai vialliset sähkökoskettimet jarrukaapeloinnissa
- HFL:n likainen tai huono liitin

Error correction

- Välitöntä korjausta ei tarvita, koska vikatilannetta ei ole vielä ilmennyt
- Mahdollinen varotoimenpide: Tarkasta koneen oikea suojakytkentä ja maadoitus
- Mahdollinen varotoimenpide: Tarkasta virtajohdon oikea kiinnitys
- Mahdollinen varotoimenpide: Tarkasta HFL:n oikea asennus, mahdollinen likaantuminen ja oikea kiinnitys


Error description 237-180BA

Error message

180BA CC%2 EnDat2.2-inkrementaali: virheellinen absoluuttiarvo %1

Cause of error

- Referenssiinajo virheellinen
- Suunnanvaihto referoinnin aikana
- Yliajo useita kertoja saman referenssimerkin yli

Error correction

- Irrota mittauslaite verkkojännitteestä (vähintään 10 sekuntia)
- Katkaise koneen syöttöjännite (pääkytkin päälle/pois)


Error description 237-180BB

Error message

180BB Virheellinen FSuC-sisällytystiedosto CC%2 %1

Cause of error

CC:n sisäisten rakenteiden (SOC ja FSuC) rajapintaversiot eivät täsmää.

Error correction

- Tarkasta ohjelmistoversio ja tarvittaessa päivitä uudelleen
- Ota yhteys asiakaspalveluun


Error description 237-180BC

Error message

180BC Kenttäkulmakompensaatio: chkPosHoldFieldAdj = 0 %1

Cause of error

- Kenttäkulman säätö aloitettiin, vaikka parametrin CfgControllerAuxil > chkPosHoldFieldAdj arvo on 0
- Vain karat voivat deaktivoida paikoitusaseman valvonnan kenttäkulman tasauksen aikana
Akseleilla tämä ei ole sallittua

Error correction

- Aseat CfgControllerAuxil > chkPosHoldFieldAdj arvoon suurempi kuin 0 setzen


Error description 237-180BD

Error message

180BD Asemavalvonta kenttäkulmakompensaatiolle %1, ES %4

Cause of error

- Suurin asemapoikkeama ylitettiin kenttäkulman säädön aikana
- Lisätiedot ilmaisevat aktiivisen hätäpysäytystulon, jos se on asetettu:
0 = Hätäpysäytystuloa ei ole asetettu
1 = Emergency Stop A
2 = Emergency Stop A Käsipyörä
3 = Emergency Stop B
4 = Emergency Stop B Käsipyörä
5 = Emergency Stop B Functional Safety
6 = Emergency Stop B Functional Safety Käsipyörä
7 = Emergency Stop A Functional Safety
8 = Emergency Stop A Functional Safety Käsipyörä

Error correction

- Tarkista parametri CfgControllerAuxil> chkPosHoldFieldAdj ja suurenna sitä tarvittaessa
- Tarkista ulkoinen johdotus, erityisesti hätäpysäytystulot
- Tarkista anturin ja moottorin tiedot


Error description 237-180BE

Error message

180BE Jättämatkan valvonta ei aktiivinen %1

Cause of error

- Parametrilla CfgPosControl > servoLagMax2 on arvo 0
- Vain seuraava jättömatkan valvonta on mahdollista deaktivoida karoilla.
Analogisilla akseleilla tämä toiminto ei sallittu.

Error correction

- Aseta CfgPosControl > servoLagMax2 arvoon suurempi kuin 0


Error description 237-180BF

Error message

180BF Ylivuoto sisäisessä tiedonsiirtopuskurissa CPU0 CC%2

Cause of error

Sisäinen puskuri ohjainyksikössä CC viestien välimuistiin puskuroimista varten päätietokoneelle MC on ylivuotanut.

Error correction

Ota yhteys asiakaspalveluun


Error description 237-180C0

Error message

180C0 Ylivuoto sisäisessä tiedonsiirtopuskurissa CPU1 CC%2

Cause of error

Sisäinen puskuri ohjainyksikössä CC viestien välimuistiin puskuroimista varten päätietokoneelle MC on ylivuotanut.

Error correction

Ota yhteys asiakaspalveluun


Error description 237-180C1

Error message

180C1 Tukemattoman CC-laitteiston CC%2 käyttö

Cause of error

Asettamalla bitin 31 kohdassa CfgCCAuxil/miscCtrlFunct1, käytetään tietoisesti säätöyksikköä CC 61xx, jota tämä ohjelmistoversio ei tue.
Ohjelmiston asianmukaista toimintaa ei voida taata.

Error correction

- Vaihda CC (käytä ID 66263x-03 suurempi)
- Ota yhteys asiakaspalveluun


Error description 237-180C2

Error message

180C2 CC-laite ei ole tuettu CC%2

Cause of error

Tämä ohjelmistoversio ei tue käytettyä säätöyksikköä CC 61xx.

Error correction

- Vaihda CC (käytä ID 66263x-03 suurempi)
- Ota yhteys asiakaspalveluun


Error description 237-180C3

Error message

180C3 CC%2: error injection CC_ENCFPGA_VAR_%4 not valid for %1!

Cause of error

- An invalid or not yet supported error injection was triggered.
- The transfer parameters for the error injection are not plausible.

Error correction

Adapt the additional information of the host command hcTAMPER_WITH_ENCODER_TRANSMISSION.


Error description 237-180C4

Error message

180C4 CC%2: corrupt encoder data via CC_ENCFPGA_VAR_%4 in %1!

Cause of error

- Virheen lisäys käynnistettiin parametrilla hcTAMPER_WITH_ENCODER_TRANSMISSION


Error description 237-180C5

Error message

180C5 MP transfer: Structure with ID %4 has size mismatch of %5

Cause of error

- Size mismatch of an MP structure on the MC and CC.
- This warning is just a reminder for R&D and has no functional meaning.


Error description 237-180C6

Error message

180C6 Axis %1: TRC cycle: feed rate not constant during measurement

Cause of error

The feed rate is not constant during measurement in the TRC cycle.

Error correction

- Increase the parameter trcCycLeadTime


Error description 237-180C7

Error message

180C7 Axis %1: incomplete parameterization of TRC cycle

Cause of error

The TRC cycle is parameterized incompletely or incorrectly.

Error correction

- Check the TRC cycle parameters in CfgTorqueRipple
- Use TNCopt for parameterization


Error description 237-180C8

Error message

180C8 Axis %1: large difference (%5%) in reference meas.: harmonic %4

Cause of error

There is a significant difference between the results of the two reference measurements in the TRC cycle.
This can have a negative effect on the decisions of the optimizer and the adjustment quality.
A possible cause could be a change in the lubrication condition, for example.

Error correction

Provide the most constant conditions possible during the cycle (such as the lubrication condition of the axes).


Error description 237-180C9

Error message

180C9 Axis %1: TRC cycle: canceled due to max. iterations of %4

Cause of error

Optimization was terminated after the maximum number of iterations.
The criterion for cancellation (trcCycAmplTol) has not been attained.

Error correction

- Remove the configured motor harmonic whose compensation was not recommended (set to active) by the TRC cycle
- Inform your service agency


Error description 237-180CA

Error message

180CA CC %2 axis %1: TRC cycles: trcCycMaxMeasDist %4 [mm/°] too small

Cause of error

The maximum permissible measuring distance is too small so that there is no period at constant feed rate or this period is too short.

Error correction

- Increase the parameter trcCycMaxMeasDist if possible.
- Reduce the feed rate (trcCycMeasFeed) or increase the jerk and acceleration to keep the distance needed for acceleration and deceleration small.
- Reduce the parameter trcCycLeadTime


Error description 237-180CB

Error message

180CB Axis %1: cycle had to be canceled

Cause of error

The feed-rate override entered is too low.
NC stop or drive off during cycle run.
Please note any further pending messages.

Error correction

Restart the cycle


Error description 237-18500

Error message

18500 SKERN-CC%2: Mittalaitevirhe CRC X%4

Cause of error

- Tarkistussummavirhe mittalaitetiedoissa

Error correction

- Käynnistä ohjaus uudelleen.
- Tarvittaessa vaihda säätöyksikkö (CC tai UEC)
- Ota yhteys asiakaspalveluun.


Error description 237-18501

Error message

18501 SKERN-CC%2: Mittalaitevirhe BlockID X%4

Cause of error

- Block-ID-virhe mittalaitetiedoissa

Error correction

- Käynnistä ohjaus uudelleen.
- Tarvittaessa vaihda säätöyksikkö (CC tai UEC).
- Ota yhteys asiakaspalveluun.


Error description 237-18502

Error message

18502 SKERN-CC%2: Mittalaitevirhe, amplitudi liian pieni X%4

Cause of error

- Mittalaitteen amplitudi on liian pieni

Error correction

- Tarkasta mittalaitteen jännitteensyöttö.
- Tarkasta mittalaitteen kaapelointi.
- Vaihda mittalaite.
- Ota yhteys asiakaspalveluun.


Error description 237-18503

Error message

18503 SKERN-CC%2: Mittalaitevirhe, amplitudi liian suuri X%4

Cause of error

- Mittalaitteen amplitudi on liian suuri.

Error correction

- Tarkasta mittalaitteen johdotus.
- Tarvittaessa vaihda mittalaite.
- Ota yhteys asiakaspalveluun.


Error description 237-18504

Error message

18504 SKERN-CC%2: Mittalaitevirhe, taajuus virheellinen X%4

Cause of error

- Taajuusvirhe mittalaitesignaaleissa

Error correction

- Tarkasta mittalaitteen johdotus mukaan lukien suojaus
- Tarvittaessa vaihda mittalaite
- Ota yhteys asiakaspalveluun


Error description 237-18505

Error message

18505 SKERN-CC%2: Mittalaitevirhe, salpakeskus ei inkrementoitu X%4

Cause of error

- Virheellinen Latchcounter-laskin mittalaitetiedoissa
- Uusia mittalaitetietoja ei ole saatu

Error correction

- Käynnistä ohjaus uudelleen
- Tarvittaessa vaihda säätöyksikkö (CC tai UEC) tai mittalaite (vain EnDat)
- Tarkasta mittalaiteliitäntä ja -kaapelointi
- Ota yhteys asiakaspalveluun


Error description 237-18506

Error message

18506 SKERN-CC%2: Mittalaitevirhe, nastatunnus X%4

Cause of error

- PIN-ID mittalaitetiedoissa virheellinen

Error correction

- Tarvittaessa vaihda säätöyksikkö (CC tai UEC)
- Ota yhteys asiakaspalveluun


Error description 237-18507

Error message

18507 SKERN-CC%2: Mittalaitevirhe EnDat22, F1-bitti asetettu X%4

Cause of error

- Virhebitti F1 asetettu EnDat22-mittalaitteessa

Error correction

- Noudata seuraavien hälytysten ohjeita.
- Tarkasta/vaihda mittalaitteen kaapelointi.
- Vaihda mittalaite.
- Ota yhteys asiakaspalveluun.


Error description 237-18508

Error message

18508 SKERN-CC%2: Mittalaitevirhe EnDat22, F2-bitti asetettu X%4

Cause of error

- Virhebitti F2 asetettu EnDat22-mittalaitteessa

Error correction

- Noudata seuraavien hälytysten ohjeita.
- Tarkasta/vaihda mittalaitteen kaapelointi.
- Vaihda mittalaite.
- Ota yhteys asiakaspalveluun.


Error description 237-18509

Error message

18509 SKERN-CC%2: Mittalaitevirhe EnDat22, CRC X%4

Cause of error

- Tarkistussummavirhe EnDat22-mittalaitetiedoissa

Error correction

- Tarkasta/vaihda mittalaitteen johdotus
- Vaihda mittalaite
- Ota yhteys asiakaspalveluun


Error description 237-1850A

Error message

1850A SKERN-CC%2: Mittalaitevirheen lausenumero X%4

Cause of error

Mittauslaitetiedoissa oleva lauseen numero on virheellinen.

Error correction

- Tarvittaessa vaihda säätöyksikkö (CC tai UEC)
- Ota yhteys asiakaspalveluun


Error description 237-18510

Error message

18510 SKERN-CC%2: Mittalaitevirhe, kelvoton ylikulkuarvo X%4

Cause of error

- Kelvoton ylimenoarvo mittalaitetiedoissa

Error correction

- Ota yhteys asiakaspalveluun


Error description 237-18511

Error message

18511 SKERN-CC%2: Mittalaitevirhe: Koontivirhe EnDat-isännässä X%4

Cause of error

Mittalaitevirhe on olemassa (EnDat-isäntä).

Error correction

Ota yhteys asiakaspalveluun.


Error description 237-18520

Error message

18520 SKERN-CC%2: CRC-virhe syklisessä vaihtosuuntaajayhteydessä %1

Cause of error

- CRC-virhe syklisessä FS-tiedonsiirrolla taajuusmuuttajan kanssa

Error correction

- Käynnistä ohjaus uudelleen.
- Ota yhteys asiakaspalveluun.


Error description 237-18521

Error message

18521 SKERN-CC%2: Laskinvirhe syklisessä vaihtosuuntaajayhteydessä %1

Cause of error

- Virheellinen pakettilaskin syklisessä FS-tiedonsiirrossa taajuusmuuttajan kanssa.

Error correction

- Käynnistä ohjaus uudelleen.
- Ota yhteys asiakaspalveluun.


Error description 237-18522

Error message

18522 SKERN-CC%2: Tarkistussumma virheellinen %1

Cause of error

- Nk. UM-DriveID-tarkistussummavirhe syklisessä FS-tiedonsiirrossa taajuusmuuttajan kanssa.

Error correction

- Käynnistä ohjaus uudelleen.
- Ota yhteys asiakaspalveluun.


Error description 237-18523

Error message

18523 UM (FS.B): CRC-virhe syklisellä UM-tiedonsiirrolla CC%2 %1

Cause of error

- CRC-virhe syklisessä FS-tiedonsiirrolla taajuusmuuttajan kanssa

Error correction

- Käynnistä ohjaus uudelleen.
- Ota yhteys asiakaspalveluun.


Error description 237-18524

Error message

18524 UM (FS.B): Laskinvirhe syklisellä UM-tiedonsiirrolla CC%2 %1

Cause of error

- Virheellinen pakettilaskin syklisessä FS-tiedonsiirrossa taajuusmuuttajan kanssa.

Error correction

- Käynnistä ohjaus uudelleen.
- Ota yhteys asiakaspalveluun.


Error description 237-18525

Error message

18525 UM (FS.B): Tarkistussummavirhe CC%2 %1

Cause of error

- Nk. UM-DriveID-tarkistussummavirhe syklisessä FS-tiedonsiirrossa taajuusmuuttajan kanssa.

Error correction

- Käynnistä ohjaus uudelleen.
- Ota yhteys asiakaspalveluun.


Error description 237-18530

Error message

18530 SKERN-CC%2: Akselitila SMP-muutoksessa ei STO %1

Cause of error

- Akseli ei ollut STO-tilassa seuraavien parametrien muutoksilla:
hsciCcIndex, inverterInterface, motorConnector

Error correction

- Kytke kyseinen käyttö pois päältä ennen parametrin muuttamista tai vaihda STO-tilaan
- Tarkasta PLC/SPLC-ohjelma ja tarvittaessa mukauta
- Ota yhteys asiakaspalveluun


Error description 237-18531

Error message

18531 SKERN-CC%2: Vahtikoiravirhe SKERN

Cause of error

- Sisäinen ohjelmistovirhe (Watchdog Low Prio -työkierto)

Error correction

- Ota yhteys asiakaspalveluun


Error description 237-18540

Error message

18540 Mittalaite X%4:ssä: Virhe signaalinvoimakkuuden testauksessa

Cause of error

An encoder with incremental signals is connected to the indicated connection. An error occurred with this encoder while testing the signal amplitude:
- The dynamic sampling of an excessively high signal amplitude could not be completed successfully
- The dynamic sampling of an excessively low signal amplitude could not be completed successfully

Error correction

- Check connections and cable of the encoder
- Replace encoder or cable
- Inform your service agency


Error description 237-18541

Error message

18541 EnDat-anturi: X%4: Pakkodynamisointi epäonnistui

Cause of error

Määriteltyyn postokkeeseen liitetään EnDat-liitännällä varustettu mittalaite. Tälle mittalaitteelle esiintyi virhe pakkodynamosoinnissa. Mahdolliset syyt:
- Mittalaitetta ei ole liitetty oikein
- Mittalaite on viallinen

Error correction

- Tarkasta mittalaitteen liitännät ja johdotus
- Tarvittaessa vaihda johdotus tai mittalaite
- Ota yhteys asiakaspalveluun


Error description 237-18542

Error message

18542 SKERN - CC%2: Single-Event-Upset-virhe (SEU) on todettu

Cause of error

- Sisäinen ohjelmistovirhe
- Mahdollisesti ajoittainen virhe EMC-säteilyn vuoksi.

Error correction

- Käynnistä ohjaus uudelleen.
- Tarkasta laitteen suojaus tai suojayhteys.
- Suojaa tai poista mahdolliset EMC-häiriölähteet.
- Ota yhteys asiakaspalveluun.


Error description 237-18544

Error message

18544 SKERN-CC%2: Invertterin SS0 pyyntö, akseli%1

Cause of error

- Taajuusmuuttaja pyytää syklisen UM(FS.B)-kommunikaation kautta pysäytystoimintoa SS0.

Error correction

- Huomioi muut ilmoitukset taajuusmuuttajalta.
- Käynnistä ohjaus uudelleen.


Error description 237-18545

Error message

18545 SKERN-CC%2: Invertterin SS1F pyyntö, akseli%1

Cause of error

- Taajuusmuuttaja pyytää syklisen UM(FS.B)-kommunikaation kautta pysäytystoimintoa SS1F.

Error correction

- Huomioi muut ilmoitukset taajuusmuuttajalta.
- Käynnistä ohjaus uudelleen.


Error description 237-18546

Error message

18546 SKERN-CC%2: Invertterin vahtikoiravirhe FSuC, akseli%1

Cause of error

- Taajuusmuuttajan FS.B ilmoittaa vahtikoiravirhettä FS.A (WDF.A).
- Taajuusmuuttajan FS.A ei ole enää käyttövalmis.

Error correction

- Käynnistä ohjaus uudelleen.
- Ota yhteys asiakaspalveluun.
- Tarvittaessa vaihda taajuusmuuttaja.


Error description 237-18547

Error message

18547 SKERN-CC%2: Invertterin FS.A jänn.syöttö virheellinen, akseli%1

Cause of error

- Sisäinen syöttöjännite on liian korkea tai liian matala.

Error correction

- Huomioi taajuusmuuttajan muut ilmoitukset.
- Tarkasta taajuusmuuttajan syöttöjännite (siltakytkin X76)
- Käynnistä ohjaus uudelleen.
- Ota yhteys asiakaspalveluun.
- Tarvittaessa vaihda taajuusmuuttaja.


Error description 237-18548

Error message

18548 SKERN-CC%2: Invertteri pyytää SS1-reaktion, akseli%1

Cause of error

- Taajuusmuuttaja pyytää syklisen UM(FS.B)-kommunikaation kautta pysäytysreaktiota SS1.

Error correction

- Huomioi muut ilmoitukset taajuusmuuttajalta.


Error description 237-18549

Error message

18549 SKERN-CC%2: Invertteri pyytää SS2-reaktion, akseli%1

Cause of error

- Taajuusmuuttaja pyytää syklisen UM(FS.B)-kommunikaation kautta pysäytysreaktiota SS2.

Error correction

- Huomioi muut ilmoitukset taajuusmuuttajalta.


Error description 237-18550

Error message

18550 Testikäösky on vastaanotettu vapautusohjelmistossa!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-18552

Error message

18552 SKERN-CC%2: Juuttumisvirhe lämpötilakanavassa

Cause of error

- AD-muunninkanava (säätöyksikössä) kortin lämpötilan mittaamiseen on viallinen
- Säätöyksikön laiteohjelmisto on todennut virheen

Error correction

- Tarvittaessa vaihda säätöyksikkö (CC tai UEC)
- Ota yhteys asiakaspalveluun


Error description 237-18553

Error message

18553 SKERN-CC%2: Juuttumisvirhe jännitekanavassa %4

Cause of error

- Säätöyksikkö viallinen (ADC-kanava).
- Säätöyksikön laiteohjelmiston (CC, UEC) ajuriongelma.

Error correction

- Ota yhteys asiakaspalveluun.
- Tarvittaessa vaihda säätöyksikkö (CC, UEC).


Error description 237-18554

Error message

18554 UM (FS.B): CC%2 SS0 Vaatimus %1

Cause of error

- Taajuusmuuttaja pyytää syklisen UM(FS.B)-kommunikaation kautta pysäytystoimintoa SS0.

Error correction

- Huomioi muut ilmoitukset taajuusmuuttajalta.
- Käynnistä ohjaus uudelleen.


Error description 237-18555

Error message

18555 UM (FS-B): UM edellyttää SS1F CC%2 %1

Cause of error

- Taajuusmuuttaja pyytää syklisen UM(FS.B)-kommunikaation kautta pysäytystoimintoa SS1F.

Error correction

- Huomioi muut ilmoitukset taajuusmuuttajalta.
- Käynnistä ohjaus uudelleen.


Error description 237-18556

Error message

18556 UM (FS.B): Vahtikoiravirhe UM-FS.A CC%2 %1

Cause of error

- Taajuusmuuttajan FS.B ilmoittaa vahtikoiravirhettä FS.A (WDF.A).
- Taajuusmuuttajan FS.A ei ole enää käyttövalmis.

Error correction

- Käynnistä ohjaus uudelleen.
- Ota yhteys asiakaspalveluun.
- Tarvittaessa vaihda taajuusmuuttaja.


Error description 237-18557

Error message

18557 UM (FS.B): UM-FS.A Jännitteensyöttö virheellinen CC%2 %1

Cause of error

- Sisäinen syöttöjännite on liian korkea tai liian matala.

Error correction

- Huomioi taajuusmuuttajan muut ilmoitukset.
- Tarkasta taajuusmuuttajan syöttöjännite (siltakytkin X76)
- Käynnistä ohjaus uudelleen.
- Ota yhteys asiakaspalveluun.
- Tarvittaessa vaihda taajuusmuuttaja.


Error description 237-18558

Error message

18558 UM (FS.B): UM edellyttää SS1-reaktiota CC%2 %1

Cause of error

- Taajuusmuuttaja pyytää syklisen UM(FS.B)-kommunikaation kautta pysäytysreaktiota SS1.

Error correction

- Huomioi muut ilmoitukset taajuusmuuttajalta.


Error description 237-18559

Error message

18559 UM (FS.B): UM edellyttää SS2-reaktiota CC%2 %1

Cause of error

- Taajuusmuuttaja pyytää syklisen UM(FS.B)-kommunikaation kautta pysäytysreaktiota SS2.

Error correction

- Huomioi muut ilmoitukset taajuusmuuttajalta.


Error description 237-1855A

Error message

1855A SKERN-CC%2: EnDat-pakkodynamisointia ei ole suoritettu

Cause of error

EnDat22-pakkodynamiikan tarkistus ensimmäisen itsetestauksen lopussa epäonnistui.
Viimeisten 168 tunnin aikana ei tunnistettu onnistuneesti suoritettua EnDat-pakkodynamisointimenettelyä.

Error correction

- Tarkasta mittalaitteen virheet/viat
- Vaihda mittalaite


Error description 237-1855B

Error message

1855B SKERN-CC%2: Intervalliheikennys EnDat-pakkodynamisoinnissa

Cause of error

- Minimiaikajaksoa (4 tuntia) seuraavaan EnDat-pakkodynamisointiin on lyhennetty (AddInfo[4] = 2)
- Maksimiaikajaksoa (168 tuntia) seuraavaan EnDat-pakkodynamisointiin on lyhennetty (AddInfo[4] = 1)

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe esiintyy uudelleen: ota yhteys asiakaspalveluun


Error description 237-1855C

Error message

1855C SKERN-CC%2: Virhe EnDat-pakkodynamisoinnin yhteydessä

Cause of error

Tunnistettu dynaaminen virhebitti ei vastaa dynaamista virhetapausta.

Error correction

- Käynnistä ohjaus uudelleen
- - Tarkasta mittalaitteen virheet/viat - Vaihda mittalaite
- Vaihda mittalaite
- Jos virhe esiintyy uudelleen mittalaitteen vaihtamisen jälkeen, ota yhteys asiakaspalveluun


Error description 237-1855D

Error message

1855D SKERN-CC%2: Virhe testausaseman tarkastuksessa, akseli %1

Cause of error

Ehto rikottiin testisaseman tarkistuksessa, mahdolliset syyt:
- Sisäinen asema ei vastaa parametroitua testiasemaa
- Vakava virhetila aktiivinen
- Akselia ei referoitu
- Akseli liikkeessä
- Kuittauspainiketta ei ole painettu

Error correction

- Tarkista ja poista mahdolliset ongelmien syyt
- Tarkista tarkastusaseman uskottavuus
- Jos kaikki syyt on poissuljettu, ota yhteys asiakaspalveluun


Error description 237-1855E

Error message

1855E CC%2: Host command hcS_SWITCH_FS_CONFIG (0x22D) not permitted!

Cause of error

- The host command was received while in an implausible state.
- The internal state is %5, and the state %4 was expected.

Error correction

- Check the firmware for MC-CC compatibility.
- Inform your service agency.


Error description 237-1855F

Error message

1855F CC%2: Timeout error in host command hcS_SWITCH_FS_CONFIG (0x22D)!

Cause of error

- The host command was not received within a permitted timeout time.
- The reconfiguration status is %4, but the configured timeout is %5 seconds.

Error correction

- Check the firmware for MC-CC compatibility.
- Inform your service agency.


Error description 237-18800

Error message

18800 SKERN-CC%2: Mittalaitevaroitus, amplitudi liian pieni X%4

Cause of error

- Mittalaitteen amplitudi on liian pieni

Error correction

- Tarkasta mittalaitteen jännitteensyöttö.
- Tarkasta mittalaitteen kaapelointi.
- Vaihda mittalaite.
- Ota yhteys asiakaspalveluun.


Error description 237-18801

Error message

18801 Autotest manipulation via hcS_AUTO_TEST_SKERN_CC is active!

Cause of error

- An error injection was triggered
- No officially released software version is installed

Error correction

- Check the software version of the control
- Install a released software version
- Inform your service agency


Error description 237-18802

Error message

18802 SKERN-CC: Testiohjelmiston lataus ilman turvallisuusvapautusta

Cause of error

CC:ssä on testiohjelmisto ilman turvavapautusta
- Tätä ohjelmistoa ei ole testattu eikä vapautettu.
- Mitään tarkistussummaa ei ole laskettu.

Error correction

- Virheen kuittauksen jälkeen tätä ohjelmistoa voidaan käyttää vain testaustarkoitukseen.
- Tarkasta ohjelmistoversio.
- Luo huoltotiedostot.
- Ota yhteys asiakaspalveluun.


Error description 237-18803

Error message

18803 CC%2 SPLC-käyntiaikajärjestelmän synkronointi menetetty

Cause of error

Mekanismi SPLC-ajoaikajärjestelmärutiinin synkronoimiseen kaikissa CC-ohjainyksiköissä palautti virheen.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun
- Käynnistä ohjelma uudelleen


Error description 237-18804

Error message

18804 SKERN-CC%2: Pistokenumeron %1 FS-määritysvirhe

Cause of error

Käytettävää EnDat-mittalaitetyyppiä ei tueta.
Vain lineaarisia tai pyöriviä EnDat-antureita tuetaan sovelluksissa, joissa on toiminnallinen turvallisuus FS.
Kohdassa CfgAxParSafety->encoderForSafety määritellylle kooderille havaittiin joko EIB tai tuntematon EnDat-enkooderi.

Error correction

Tarkista kooderin asetukset kohdasta CfgAxParSafety->encoderForSafety


Error description 237-18805

Error message

18805 SKERN-CC%2: Virheellinen EnDat Safety -ominaisuus %1

Cause of error

Vialliset EnDat-turvabitit havaittiin.
EnDat-turvabiteillä on sama tila, mutta niiden tulisi olla käänteisiä.
Mahdolliset syyt:
- EnDat-mittalaitteen virheellinen muisti
- Virhe muistiosoitteen siirrossa ohjainyksikköön CC

Error correction

- Käynnistä ohjaus uudelleen
- Jos ongelma toistuu, vaihda uusi mittalaite
- Jos virhe toistuu mittalaitteen vaihdon jälkeen, ilmoita asiasta asiakaspalveluun.


Error description 237-18806

Error message

18806 SKERN-CC%2: check for completeness of self-test deactivated

Cause of error

The completeness check at the end of the self-test was deactivated by manipulation.
This is allowed only within a HEIDENHAIN-internal test.
An error reaction will be triggered every four hours.


Error description 237-18807

Error message

18807 SKERN-CC%2: timeout of inactive self-test completeness check

Cause of error

The completeness check at the end of the self-test was deactivated by manipulation.
This is allowed only within a HEIDENHAIN-internal test.
An error reaction will be triggered every four hours.


Error description 237-19000

Error message

19000 DQ-LT %1: Ylivirta ID=%4; Häiriövirta=%5

Cause of error

Virtalähde on havainnut ylivirran.
- Säätö on parametroitu virheellisesti.
- Moottorissa on oikosulku tai maasulku.
- U/f-käyttö: Käynnistysramppi on asetettu liian pieneksi.
- U/f-käyttö: Moottorin nimellisvirta on suurempi kuin moottorimoduulin nimellisvirta.
- Syöttö: Korkea purku- ja jälkikäyntivirta verkkojännitekatkoksessa.
- Syöttö: Korkea jälkilatausvirta moottorin ylikuormituksessa ja välipiirijännitteen katkoksessa.
- Syöttö: Oikosulkuvirta päällekytkennässä virheellisen kommutointikuristimen takia.
- Virtajohtoja ei ole oikein liitetty.
- Virtajohdot ylittävät maksimipituuden.
- Virtalähde viallinen.
Häiriöarvo (bittikohtainen tulkinta):
Bitti 0: Vaihe U.
Bitti 1: Vaihe V.
Bitti 2: Vaihe W.

Error correction

- Tarkasta moottoritiedot, suorita tarvittaessa käyttöönotto.
- Tarkasta moottorin kytkentätapa (tähtikolmio).
- U/f-käyttö: Suurenna käynnistysramppia.
- U/f-käyttö: Tarkasta moottorin ja moottorimoduulin nimellisvirtojen osoitukset.
- Syöttö: Tarkasta verkon laatu.
- Syöttö: Pienennä moottorin kuormitusta.
- Syöttö: Verkkokommutointikuristimen oikea liitäntä.
- Tarkasta virtajohtojen liitännät.
- Tarkasta, onko virtajohdoissa oikosulku tai maadoitusvika.
- Tarkasta virtajohtojen pituudet.
- Vaihda virtalähde.


Error description 237-19001

Error message

19001 DQ-MotEnc %1: Nollamerkin etäisyys ID=%4; Häiriövirta=%5

Cause of error

Mitattu nollamerkkien etäisyys ei vastaa parametroitua nollamerkkietäisyyttä.
Välimatkakoodatuilla antureilla nollamerkkien etäisyys määritetään parittain tunnistettavista nollamerkeistä.
Siitä johtuu, että parituksesta riippuva virheellinen nollamerkki voi aiheuttaa häiriön eikä näin saa aikaan minkäänlaista vaikutusta järjestelmässä.
Häiriöarvo (desimaalin tulkinta):
Viimeksi mitattu nollamerkkien välinen etäisyys inkrementteinä (4 inkrementtiä = 1 anturin viivaväli).
Etumerkki ilmoittaa liikesuuntaa nollamerkkien välimatkan määrityksessä.

Error correction

- Tarkasta anturijohtojen EMV-mukainen sijoittelu.
- Tarkasta pistoliitännät.
- Tarkasta anturin tyyppi (anturi samaetäisyyksisillä nollamerkkeillä).
- Vaihda anturi tai anturin johto.


Error description 237-1F300

Error message

1F300 CC%2 Sammutustestin keskeytys %4

Cause of error

Katkaisutesti päättyi automaattisesti testauksen kulussa olevan virheen vuoksi.
Ohjaus ei lopeta testivaihetta oikein.
Ohjain ei suorita tiettyä testiä.

Error correction

Tarkista, johtiko edellinen ohjausjärjestelmän järjestelmävirhe testiosan peruuttamiseen.
Tarkasta ohjelmistoversio.
Ota yhteys asiakaspalveluun.


Error description 237-1F300

Error message

1F300 CC%2 Sammutustestin keskeytys %4

Cause of error

Katkaisutesti on päättynyt itsenäisesti, koska virhe on olemassa.
Signaalissa pp_GenFB_NCC (PL-järjestelmämoduuli) on tapahtunut virhe.
Ohjaus ei lopeta testivaihetta oikein.

Error correction

- Tarkista, johtiko edellinen ohjausjärjestelmän järjestelmävirhe testiosan peruuttamiseen.
- Tarkasta signaalin pp_GenFB_NCC johdotus
- Ota yhteys asiakaspalveluun


Error description 237-1F300

Error message

1F300 CC%2 Sammutustestin keskeytys %4

Cause of error

Katkaisutesti on päättynyt itsenäisesti, koska virhe on olemassa.
Signaalissa -ES.B (PL-järjestelmämoduuli) on tapahtunut virhe.
Ohjaus ei lopeta testivaihetta oikein.

Error correction

- Tarkista, johtiko edellinen ohjausjärjestelmän järjestelmävirhe testiosan peruuttamiseen.
- Tarkasta signaalin -ES.B johdotus.
Ota yhteys asiakaspalveluun


Error description 237-1F300

Error message

1F300 CC%2 Sammutustestin keskeytys %4

Cause of error

Katkaisutesti on päättynyt itsenäisesti, koska virhe on olemassa.
Signaalissa CVO (PL-järjestelmämoduuli) on tapahtunut virhe.
Ohjaus ei lopeta testivaihetta oikein.

Error correction

- Tarkista, johtiko edellinen NC-ohjauksen järjestelmävirhe testiosan peruuttamiseen.
- Tarkasta signaalin CVO johdotus.
Ota yhteys asiakaspalveluun


Error description 237-1F300

Error message

1F300 CC%2 Sammutustestin keskeytys %4

Cause of error

Katkaisutesti on päättynyt itsenäisesti, koska virhe on olemassa.
Virransyöttömoduulin signaalissa RDY.PS (X69-17a) on tapahtunut virhe.
Ohjaus ei lopeta testivaihetta oikein.

Error correction

Tarasta, johtiko edellinen NC-ohjauksen järjestelmävirhe testiosan peruuttamiseen.
- Tarkasta signaalin RDY.PS (X69-17a) johdotus
Ota yhteys asiakaspalveluun


Error description 237-1F300

Error message

1F300 CC%2 Sammutustestin keskeytys %4

Cause of error

Katkaisutesti on päättynyt itsenäisesti, koska virhe on olemassa.
Signaalissa pp_GenMKG Signal (SMOP) on tapahtunut virhe.
Ohjaus ei lopeta testivaihetta oikein.

Error correction

- Tarkista, johtiko edellinen NC-ohjauksen järjestelmävirhe testiosan peruuttamiseen.
- Tarkasta signaalin pp_GenMKG johdotus.
Ota yhteys asiakaspalveluun


Error description 237-1F300

Error message

1F300 CC%2 Sammutustestin keskeytys %4

Cause of error

Katkaisutesti on päättynyt itsenäisesti, koska virhe on olemassa.
Signaalissa pp_AxGrpStateReq == S_STATE_AUTO on tapahtunut virhe.
Ohjaus ei lopeta testivaihetta oikein.

Error correction

- Tarkista, johtiko edellinen NC-ohjauksen järjestelmävirhe testiosan peruuttamiseen.
- Tarkasta suojaoven/signaalin pp_AxGrpStateReq == S_STATE_AUTO johdotus.
Ota yhteys asiakaspalveluun


Error description 237-1F300

Error message

1F300 CC%2 Sammutustestin keskeytys %4

Cause of error

Katkaisutesti on päättynyt itsenäisesti, koska virhe on olemassa.
Signaalissa pp_GenFB_NCC (PL-järjestelmämoduuli) on tapahtunut virhe.
Ohjaus ei lopeta testivaihetta oikein.

Error correction

- Tarkista, johtiko edellinen ohjausjärjestelmän järjestelmävirhe testiosan peruuttamiseen.
- Tarkasta signaalin pp_GenFB_NCC johdotus.
- Ota yhteys asiakaspalveluun


Error description 237-1F300

Error message

1F300 CC%2 Sammutustestin keskeytys %4

Cause of error

Katkaisutesti on päättynyt itsenäisesti, koska testin kulussa tai laitteistossa/johdotuksessa on virhe.
Ohjaus ei lopeta testivaihetta oikein.
Ohjain ei suorita tiettyä testiä.

Error correction

- Tarkista, johtiko edellinen ohjausjärjestelmän järjestelmävirhe testiosan peruuttamiseen.
- Tarkasta laitteisto/johdotus (PWM-lattakaapeli) ja tarvittaessa vaihda
- Ota yhteys asiakaspalveluun


Error description 237-1F300

Error message

1F300 CC%2 Sammutustestin keskeytys %4

Cause of error

Katkaisutesti on päättynyt itsenäisesti, koska testin kulussa tai laitteistossa on virhe.
Ohjaus ei lopeta testivaihetta oikein.
Ohjain ei suorita tiettyä testiä.

Error correction

- Tarkista, johtiko edellinen ohjausjärjestelmän järjestelmävirhe testiosan peruuttamiseen.
- Tarkasta laitteisto ja tarvittaessa vaihda
- Ota yhteys asiakaspalveluun


Error description 237-1F300

Error message

1F300 CC%2 Sammutustestin keskeytys %4

Cause of error

Katkaisutesti on päättynyt itsenäisesti, koska testin kulussa tai laitteistossa on virhe.
Ohjaus ei lopeta testivaihetta oikein.
Ohjain ei suorita tiettyä testiä.

Error correction

- Tarkista, johtiko edellinen ohjausjärjestelmän järjestelmävirhe testiosan peruuttamiseen.
- Tarkasta laitteisto/johdotus, ovatko SPL/SMOP A -lähdöt asetettuna High-tasoon
- Ota yhteys asiakaspalveluun


Error description 237-1F300

Error message

1F300 CC%2 Sammutustestin keskeytys %4

Cause of error

Katkaisutesti on päättynyt itsenäisesti, koska testin kulussa tai laitteistossa on virhe.
Ohjaus ei lopeta testivaihetta oikein.
Ohjain ei suorita tiettyä testiä.

Error correction

- Tarkista, johtiko edellinen ohjausjärjestelmän järjestelmävirhe testiosan peruuttamiseen.
- Tarkasta laitteisto/johdotus, ovatko SPL/SMOP B -lähdöt asetettuna High-tasoon
- Ota yhteys asiakaspalveluun


Error description 237-1F300

Error message

1F300 CC%2 Sammutustestin keskeytys %4

Cause of error

Testauksen kulussa tapahtui virhe tai muu vika, joka johti taajuusmuuttajan kytkeytymiseen pois päältä ja jarrutestin keskeyttämiseen.
Ohjaus ei lopeta testivaihetta oikein.
Ohjain ei suorita tiettyä testiä.

Error correction

- Tarkista, johtiko edellinen ohjausjärjestelmän järjestelmävirhe testiosan peruuttamiseen.
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FSSW:Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FSSW: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3804

Error message

13804 UM-SOC: UM-parametrin topologiatarkastus epäonnistui %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: FS-konfiguraatiotiedot ovat vääristyneet %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID lähteistä UM-SOC ja UM-FSuC ovat erisuuria %1 %4 %5

Cause of error


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-8800

Error message

18800 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 238-1000

Error message

1000 UVR%2 Ylivirta

Cause of error

Syöttöyksikkö on tunnistanut sallitun virran ylityksen verkkoliitännässäsi

Error correction

Ota yhteys asiakaspalveluun


Error description 238-1001

Error message

1001 UVR%2 Vaihevirta on liian suuri

Cause of error

Syöttöyksikön vastaanottama verkkovirta on lähelle suurinta sallittua arvoa.

Error correction

- Tarkasta taajuusmuuttajajärjestelmän kokoonpano
- Vähennä taajuusmuuttajajärjestelmän tehonottoa
- Ota yhteys asiakaspalveluun


Error description 238-1002

Error message

1002 UVR%2 Välipiirijännite on liian suuri

Cause of error

Syöttöyksikkö on tunnistanut, että välipiirijännite on liian korkea

Error correction

Ota yhteys asiakaspalveluun


Error description 238-1003

Error message

1003 UVR%2 Verkkovirhe

Cause of error

Syöttöyksikkö havaitsi viallisen syöttöverkon.

Error correction

- Tarkasta verkkoliitäntä ja varmista oikea verkkoliitäntä
- Ota yhteys asiakaspalveluun


Error description 238-1004

Error message

1004 UVR%2 Välipiirijännite on liian pieni

Cause of error

Syöttöyksikkö ilmoittaa, että välipiirijännite on liian pieni.

Error correction

- Tarkasta verkkoliitäntä
- Tarkasta syöttöverkon parametri ja stabiliteetti
- Ota yhteys asiakaspalveluun


Error description 238-1006

Error message

1006 UVR%2 Vuotovirta on liian suuri

Cause of error

Syöttöyksikön vuotovirtavalvonta on todennut luvattoman korkean arvon.

Error correction

- Tarkasta virtalähteen ja moottorien johdotus
- Tarkasta moottorijohdot ja välipiiri maan suhteen riittävän suuren eristysvastuksen osalta
- Ota yhteys asiakaspalveluun


Error description 238-1007

Error message

1007 UVR%2 Jäähdyttimen lämpötila on liian korkea

Cause of error

Jäädytyselementin lämpötila ylittää UVR:ssä kriittisen arvon.

Error correction

Vähennä tehoa.


Error description 238-1008

Error message

1008 UVR%2 Virhe IGBT-ohjauksessa

Cause of error

Syöttöyksikkö on tunnistanut virheen IGBT-ohjauksen yhteydessä

Error correction

Ota yhteys asiakaspalveluun


Error description 238-100A

Error message

100A UVR%2 Jäähdyttimen lämpötila on kriittisen korkea

Cause of error

Syöttöyksikön UVR jäähdytyselementin lämpötila saavuttaa kriittisen arvon.

Error correction

- Vähennä tehonottoa välipiiristä
- Tarkasta kytkinkaapin lämpötila tai ilmastointilaite
- Tarkasta syöttöyksikön ympärillä oleva tuuletustila
- Ota yhteys asiakaspalveluun


Error description 238-100B

Error message

100B UVR%2 Virhe välipiirilatauksessa

Cause of error

Syöttöyksikkö on tunnistanut virheen välipiirin latauksessa.

Error correction

- Tarkasta välipiirin suojaus tai johdotus oikosulun varalta
- Ota yhteys asiakaspalveluun.


Error description 238-100C

Error message

100C UVR%2 Huoltotila aktivoitu

Cause of error

UVR:n huoltotilas on aktivoitunut. UVR:n ohjaus tapahtuu nyt huoltoliitännän kautta.

Error correction

Lopeta huoltotila huoltoliitännässä.


Error description 238-100D

Error message

100D UVR%2 Virhe PWM-ohjauksessa

Cause of error

PWM-ohjauksen valvonta ilmoittaa virhettä.

Error correction

Ota yhteys asiakaspalveluun


Error description 238-100E

Error message

100E UVR%2 Laitetunnus virheellinen

Cause of error

Syöttöyksikön laitetunnistus (nk. HIK) on virheellinen

Error correction

Ota yhteys asiakaspalveluun


Error description 238-100F

Error message

100F UVR%2 Konfiguraatiovirhe

Cause of error

Syöttöyksikön UVR konfiguraatio on virheellinen.

Error correction

- Tarkasta laitekonfiguraatio ja tarvittaessa korjaa se Module3xx)
- Ota yhteys asiakaspalveluun


Error description 238-1010

Error message

1010 UVR%2 Pienjännite virheellinen

Cause of error

Syöttöjännitteiden valvonta syöttöyksikössä ilmoittaa virhettä.

Error correction

Ota yhteys asiakaspalveluun


Error description 238-1011

Error message

1011 UVR%2 Verkkolaitteen tuulettimen häiriö

Cause of error

Syöttöyksikkö URV on tunnistanut virtalähteen tuulettimen virheen latauksessa.

Error correction

- Tarkasta virtalähteen tuuletin: onko se mahdollisesti tukossa esineiden tai epäpuhtauksien takia
- Ota yhteys asiakaspalveluun


Error description 238-1012

Error message

1012 UVR%2 Ohjelmistovirhe

Cause of error

Sisäinen virhe syöttöyksikössä

Error correction

Ota yhteys asiakaspalveluun


Error description 238-1013

Error message

1013 UVR%2 Virhe itsetestauksessa

Cause of error

Syöttöyksikössä on tapahtunut virhe sisäisessä itsetestauksessa.

Error correction

- Tarkasta syöttöyksikön johdotus
- Ota yhteys asiakaspalveluun


Error description 238-1014

Error message

1014 UVR%2 Säätövirhe

Cause of error

Syöttöyksikön sisäisessä säätelyssä on tapahtunut virhe

Error correction

Ota yhteys asiakaspalveluun


Error description 238-1015

Error message

1015 UVR%2 Integroidun verkkolaitteen +24 V ylikuormitus

Cause of error

24 V -sähkölaitteen virranotto integroitussa UVR:n verkkolaitteessa on ylittänyt suurimman sallitun arvon.

Error correction

- Tarkasta UVR:n integroidun verkkolaitteen sisäinen johdotus +24 V (X76, X90)
- Tarkasta +24 V sähkölaite ja tarvittaessa pienennä jännitettä
- Tarkasta koneen projektointi taajuusmuuttajajärjestelmän teknisen käsikirjan mukaan
- Tarkasta konfiguraatio CfgSupplyModule3xx/MP_ps24VMaxLoadCurr
- Ota yhteys asiakaspalveluun


Error description 238-1016

Error message

1016 UVR%2 HSCI-tiedonsiirron CRC-virhe

Cause of error

HSCI:n kautta tapahtuvassa tiedonsiirrossa on todettu tarkistussummavirhe.

Error correction

- Tarkasta HSCI-yhteys ja HSCI-kaapeli
- Ota yhteys asiakaspalveluun


Error description 238-1017

Error message

1017 UVR %2 Suurin sallittu välipiirin kapasiteetti ylitetty

Cause of error

Syöttöyksikkö URV on tunnistanut luvattoman korkean välipiirin kapasiteetin.

Error correction

- Tarkasta taajuusmuuttajajärjestelmän kokoonpano
- Vähennä välipiiriin liitettyjen moduulien lukumäärää (UM, CMH)
- Ota yhteys asiakaspalveluun


Error description 238-1018

Error message

1018 UVR%2 Prosessorilämpötila saavuttaa kriittisen arvon

Cause of error

Prosessorilämpötila UVR:ssä saavuttaa kriittisen arvon.

Error correction

- Tarkasta kytkinkaapin lämpötila
- Tarkasta ilmastointilaitteen toiminta
- Ota yhteys asiakaspalveluun


Error description 238-1019

Error message

1019 UVR%2 Prosessorin maksimilämpötila ylitetty

Cause of error

Syöttöyksikön prosessorin maksimilämpötila on ylitetty.

Error correction

- Tarkasta kytkinkaapin lämpötila
- Tarkasta ilmastointilaitteen toiminta
- Vähennä taajuusmuuttajajärjestelmän tehoa
- Ota yhteys asiakaspalveluun


Error description 238-101A

Error message

101A UVR%2 Synkronointi syöttöverkon kanssa ei onnistunut

Cause of error

Syöttöyksikön ja syöttöverkon välinen synkronointi ei onnistunut.

Error correction

- Tarkasta verkon tulojohdon virheellinen liitäntä
- Tarkasta taajuusmuuttajajärjestelmän SITOR-sulakkeet
- Tarkasta syöttöverkko
- Ota yhteys asiakaspalveluun


Error description 238-101B

Error message

101B UVR%2 Välipiirin keskijännitteen määrä on liian korkea

Cause of error

Syöttöyksikkö UVR on tunnistanut, että välipiirin keskijännite on saavuttanut luvattoman korkean arvon.

Error correction

- UVR:n syöttöjännitteiden tarkastus (verkkojännite).
- Varmista, että käyttö tapahtuu TN-verkossa. Käyttö TT- tai IT-verkoissa ei ole sallittu. Huomioi sitä varten taajuusmuuttajajärjestelmän tekninen käsikirja.
- Ota yhteys asiakaspalveluun


Error description 238-101C

Error message

101C UVR%2 Virheellinen jännitteen mittaus

Cause of error

Syöttöyksikkö ilmoittaa virhettä välipiirin jännitemittauksessa

Error correction

Ota yhteys asiakaspalveluun


Error description 238-101D

Error message

101D UVR%2 Konfiguroitu välipiirijännite on liian pieni

Cause of error

Parametrissa MP_dcLinkVoltage konfiguroitu välipiirijännite on liian pieni.
Konfiguroidun välipiirijännitteen on oltava suurempi olemassa olevan verkkojännitteen tasasuuntausarvo. Jos virtalähdettä käytetään esim. verkkojännitteellä 3AC 480 V, koneen valmistajan on korotettava muodostettava
välipiirijännite parametrissa MP_dcLinkVoltage arvoon DC 720V.

Error correction

- Tarkasta syöte parametrissa CfgSupplyModule3xx/MP_dcLinkVoltage ja tarvittaessa mukauta.
- Ota yhteys asiakaspalveluun


Error description 238-101E

Error message

101E UVR%2 Lämpötila-anturi antaa virheellisiä tietoja

Cause of error

Syöttöyksikön lämpötila-anturi on viallinen tai antaa virheellisiä tietoja.

Error correction

- Ota yhteys asiakaspalveluun


Error description 238-101F

Error message

101F UVR%2 KDR on liitetty väärin tai ei ollenkaan

Cause of error

Kommutointikuristimessa on havaittu liian pieni induktiviteetti.
Mahdollisesti kommutointikuristinta ei ole liitetty tai liitäntä on virheellinen.

Error correction

- Tarkasta kommutointikuristimen oikea liitäntä.
- Tarkasta kommutointikuristimen induktiviteetti.
- Ota yhteys asiakaspalveluun.


Error description 238-1021

Error message

1021 UVR%2 Välipiirijännite on liian pieni

Cause of error

Syöttöyksikkö ilmoittaa, että välipiirin jännite on liian alhainen.

Error correction

- Tarkista verkkoliitäntä
- Ota yhteys asiakaspalveluun


Error description 238-1022

Error message

1022 UVR%2 Välipiirijännite alhainen: Latauskytkentä aktivoitu

Cause of error

Syöttöyksikön latauspiiri aktivoitui, koska välipiirin jännite oli liian alhainen.

Error correction

- Tarkista verkkoliitäntä
- Ota yhteys asiakaspalveluun


Error description 239-0001

Error message

1 UM-FSUC: Sisäinen virhe CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe (odottamaton ohjelmankulku)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0002

Error message

2 MC-FSUC: Sisäinen virhe

Cause of error

Sisäinen ohjelmistovirhe (odottamaton ohjelmankulku)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0003

Error message

3 UM-FSUC: Sisäinen virhe CC%2 %1 %10

Cause of error

Sisäinen ohjelmistovirhe (odottamaton ohjelmankulku)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0004

Error message

4 CC-FSUC: Jännitevirhe CC%2 %1

Cause of error

Jännitteenvalvonta ei ilmoita mitään virhettä.

Error correction

- Tarkasta kyseisen laitteen jännitteensyöttö (tila-LED "24 V" laitteella)
- Ota yhteys asiakaspalveluun


Error description 239-0005

Error message

5 MC-FSUC: Jännitevirhe

Cause of error

Jännitteenvalvonta ei ilmoita mitään virhettä.

Error correction

- Tarkasta kyseisen laitteen jännitteensyöttö (tila-LED "24 V" laitteella)
- Ota yhteys asiakaspalveluun


Error description 239-0006

Error message

6 UM-FSUC: Jännitevirhe CC%2 %1 %10

Cause of error

Jännitteenvalvonta ei ilmoita mitään virhettä.

Error correction

- Tarkasta kyseisen laitteen jännitteensyöttö (tila-LED "24 V" laitteella)
- Ota yhteys asiakaspalveluun


Error description 239-0007

Error message

7 CC-FSUC: Lämpötilavirhe CC%2 %1 (Lämpötila: %6,%7°C)

Cause of error

Lämpötilavalvonta ei ilmoita mitään virhettä.

Error correction

- Tarkasta kytkentäkaapin lämpötilassa
- Ota yhteys asiakaspalveluun


Error description 239-0008

Error message

8 MC-FSUC: Lämpötilavirhe (Lämpötila: %6,%7°C)

Cause of error

Lämpötilavalvonta ei ilmoita mitään virhettä.

Error correction

- Tarkasta kytkentäkaapin lämpötilassa
- Ota yhteys asiakaspalveluun


Error description 239-000A

Error message

A CC-FSUC: Parametrointi virheellinen CC%2 %1

Cause of error

FSUC on vastaanottanut kelvottomia parametritietoja.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-000C

Error message

C UM-FSUC: FS-parametri epäjohdonmuk. CC%2 %1 %10

Cause of error

FSUC on vastaanottanut epäyhtenäisen parametrin.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-000D

Error message

D CC-FSUC: Jaksotiedonsiirto katkennut CC%2 %1

Cause of error

Syklinen tiedonsiirto MC:n ja CC-FSUC:n välillä on virheellinen.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-000F

Error message

F UM-FSUC: Jaksotiedonsiirto katkennut CC%2 %1

Cause of error

Syklinen tiedonsiirto MC:n ja UM-FSUC:n välillä on virheellinen.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0010

Error message

10 CC-FSUC: Ohjelmisto epäjohdonmuk. CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe (ohjelmisto vahingoittunut)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0011

Error message

11 MC-FSUC: Ohjelmisto epäjohdonmuk.

Cause of error

Sisäinen ohjelmistovirhe (ohjelmisto vahingoittunut)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0012

Error message

12 UM-FSUC: Ohjelmisto epäjohdonmuk. CC%2 % 1%10

Cause of error

Sisäinen ohjelmistovirhe (ohjelmisto vahingoittunut)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0013

Error message

13 CC-FSUC: Pinovirhe CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe (pinomuisti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0014

Error message

14 MC-FSUC: Pinovirhe

Cause of error

Sisäinen ohjelmistovirhe (pinomuisti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0015

Error message

15 UM-FSUC: Pinovirhe CC%2 %1 %10

Cause of error

Sisäinen ohjelmistovirhe (pinomuisti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0016

Error message

16 UM-FSUC: Sisäinen ohjelmistovirhe CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe (Single Event Upseti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0017

Error message

17 MC-FSUC: Sisäinen ohjelmistovirhe

Cause of error

Sisäinen ohjelmistovirhe (Single Event Upseti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0018

Error message

18 UM-FSUC: Sisäinen virhe CC%2 %1 %10

Cause of error

Sisäinen ohjelmistovirhe (Single Event Upseti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0019

Error message

19 CC-FSUC: RAM-virhe CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe (RAM-muisti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-001A

Error message

1A MC-FSUC: RAM-virhe

Cause of error

Sisäinen ohjelmistovirhe (RAM-muisti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-001B

Error message

1B UM-FSUC: RAM-virhe CC%2 %1 %10

Cause of error

Sisäinen ohjelmistovirhe (RAM-muisti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-001C

Error message

1C CC-FSUC: Jännitevalvonnan häiriö CC%2 %1

Cause of error

FSUC ilmoittaa jännitteenvalvontaa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-001D

Error message

1D MC-FSUC: Jännitevalvonnan häiriö

Cause of error

FSUC ilmoittaa jännitteenvalvontaa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-001E

Error message

1E UM-FSUC: Jännitevalvonnan häiriö CC%2 %1 %10

Cause of error

FSUC ilmoittaa jännitteenvalvontaa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-001F

Error message

1F CC-FSUC: Alustava ohjelmistotarkastus CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe (ohjelmisto vahingoittunut)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0020

Error message

20 MC-FSUC: Alustava ohjelmistotarkastus

Cause of error

Sisäinen ohjelmistovirhe (ohjelmisto vahingoittunut)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0021

Error message

21 UM-FSUC: Alustava ohjelmistotarkastus CC%2 %1 %10

Cause of error

Sisäinen ohjelmistovirhe (ohjelmisto vahingoittunut)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0022

Error message

22 CC-FSUC: Jaksotiedonsiirto ylikuormittunut CC%2 %1

Cause of error

FSUC on vastaanottanut monta syklistä sanomaa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0024

Error message

24 UM-FSUC: Jaksotiedonsiirto ylikuormittunut CC%2 %1 %10

Cause of error

FSUC on vastaanottanut monta syklistä sanomaa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0025

Error message

25 CC-FSUC: Jaksotiedonsiiron häiriö CC%2 %1

Cause of error

Syklinen tiedonsiirto MC:n ja häiriintynyt FSUC:ssa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0026

Error message

26 CC-FSUC: Syklisen tiedonsiirron häiriö

Cause of error

Syklinen tiedonsiirto MC:n ja häiriintynyt FSUC:ssa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0027

Error message

27 UM-FSUC: Jaksotiedonsiiron häiriö CC%2 %1 %10

Cause of error

Syklinen tiedonsiirto MC:n ja häiriintynyt FSUC:ssa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-002A

Error message

2A UM-FSUC: Kielletty uudelleenkonfiguraatio CC%2 %1 %10

Cause of error

FSUC on konfiguroitu uudelleen, vaikka se on vastaanottanut valmiiksi voimassa olevat FS-konfiguraatiotiedot.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-002D

Error message

2D UM-FSUC: Laiteparametri epäjohdonmuk. CC%2 %1 %10

Cause of error

FSUC on vastaanottanut epäyhtenäiset konfiguraatiotiedot.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0030

Error message

30 UM-FSUC: B-kanavan FS-määritystiedot väärin CC%2 %1 %10

Cause of error

FSUC on asettanut FS-konfiguraatiotiedot ei voimassa oleviksi B-kanavan kautta tulleen pyynnön jälkeen.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0033

Error message

33 UM-FSUC: Kelvoton itsetestauspyyntö CC%2 %1 %10

Cause of error

FSUC on vastaanottanut pyynnön itsetestauksen aloittamiseen, vaikka STO ja SBC eivät ole aktiivisia.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0036

Error message

36 UM-FSUC: Itsetestasus keskeytetty CC%2 %1 %10

Cause of error

FSUC on keskeyttänyt käynnissä olleen itsetestauksen virheen perusteella.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0039

Error message

39 UM-FSUC: B-kanavan jännitevirhe CC%2 %1 %10

Cause of error

B-kanava ilmoitta jännitevirhettä.

Error correction

- Tarkasta kyseisen laitteen jännitteensyöttö (tila-LED "24 V" laitteella)
- Ota yhteys asiakaspalveluun


Error description 239-003C

Error message

3C UM-FSUC: Vahtikoira B katkennut CC%2 %1 %10

Cause of error

B-kanavan vahtikoira on lauennut.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-003D

Error message

3D CC-FSUC: Sisäinen vahtikoiran vika CC%2 %1

Cause of error

FSUC:n sisäistä vahtikoiraa ei voitu konfiguroida.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-003E

Error message

3E MC-FSUC: Sisäinen vahtikoiran vika

Cause of error

FSUC:n sisäistä vahtikoiraa ei voitu konfiguroida.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-003F

Error message

3F UM-FSUC: Sisäinen vahtikoiran vika CC%2 %1 %10

Cause of error

FSUC:n sisäistä vahtikoiraa ei voitu konfiguroida.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0042

Error message

42 UM-FSUC: Sisäinen tiedonsiirtovirhe CC%2 %1 %10

Cause of error

FSUC on tunnistanut syklisen tiedonsiirron vaihtosuuntaajaan sisäpuolella.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0045

Error message

45 UM-FSUC: Jaksotiedonsiirto epäjohdonmuk. CC%2 %1 %10

Cause of error

FSUC on tunnistanut virheen syklisessä tiedonsiirrossa MC:n kanssa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0048

Error message

48 UM-FSUC: Jaksotiedonsiirto epäjohdonmuk. CC%2 %1 %10

Cause of error

FSUC on tunnistanut virheen syklisessä tiedonsiirrossa PAE-moduulin kanssa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-004B

Error message

4B UM-FSUC: Moottoriliitäntä väärin CC%2 %1 %10 (E: X%4, P: X%5)

Cause of error

FSUC on tunnistanut moottoriliitännän virheellisen määrittelyn.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-004E

Error message

4E UM-FSUC: Epäuskottava parametrointi CC%2 %1 %10

Cause of error

FSUC on tunnistanut virheellisen tiedonkulun parametroinnin yhteydessä.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-004F

Error message

4F CC-FSUC: Alustusvirhe CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe (alustus epäonnistui)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0050

Error message

50 MC-FSUC: Alustusvirhe

Cause of error

Sisäinen ohjelmistovirhe (alustus epäonnistui)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0051

Error message

51 UM-FSUC: Alustusvirhe CC%2 %1 %10

Cause of error

Sisäinen ohjelmistovirhe (alustus epäonnistui)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0052

Error message

52 CC-FSUC: Lämpötilavaroitus CC%2 %1 (Lämpötila: %6°C)

Cause of error

Lämpötilavalvonta ilmoittaa varoitusta.

Error correction

- Tarkasta kytkentäkaapin lämpötilassa
- Ota yhteys asiakaspalveluun


Error description 239-0053

Error message

53 MC-FSUC: Lämpötilavaroitus (Lämpötila: %6°C)

Cause of error

Lämpötilavalvonta ilmoittaa varoitusta.

Error correction

- Tarkasta kytkentäkaapin lämpötilassa
- Ota yhteys asiakaspalveluun


Error description 239-0055

Error message

55 CC-FSUC: SS1F-reaktion vaatimus CC%2 %1

Cause of error

Vakava virhe tunnistettu.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0057

Error message

57 UM-FSUC: SS1F-reaktion vaatimus CC%2 %1 %10

Cause of error

Vakava virhe tunnistettu.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0058

Error message

58 CC-FSUC: Väärä liitäntäversio CC%2 %1

Cause of error

Sisäisten rakenneyksiköiden liitäntäversiot eivät täsmää keskenään.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0059

Error message

59 MC-FSUC: Väärä liitäntäversio

Cause of error

Sisäisten rakenneyksiköiden liitäntäversiot eivät täsmää keskenään.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-005A

Error message

5A UM-FSUC: Väärä liitäntäversio CC%2 %1 %10

Cause of error

Sisäisten rakenneyksiköiden liitäntäversiot eivät täsmää keskenään.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-005B

Error message

5B CC-FSUC: Liitäntäversion meneillään oleva täsmäytys CC%2 %1

Cause of error

Sisäisten rakenneyksiköiden liitäntäversiot on vaihdettava keskenään. Tasausta ei ole vielä tehty.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-005C

Error message

5C MC-FSUC: Liitäntäversion meneillään oleva täsmäytys

Cause of error

Sisäisten rakenneyksiköiden liitäntäversiot on vaihdettava keskenään. Tasausta ei ole vielä tehty.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-005D

Error message

5D UM-FSUC: Liitäntäversion meneillään oleva täsmäytys CC%2 %1 %10

Cause of error

Sisäisten rakenneyksiköiden liitäntäversiot on vaihdettava keskenään. Tasausta ei ole vielä tehty.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0101

Error message

101 UM-FSUC: Sisäinen virhe CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe (odottamaton ohjelmankulku)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0102

Error message

102 MC-FSUC: Sisäinen virhe

Cause of error

Sisäinen ohjelmistovirhe (odottamaton ohjelmankulku)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0103

Error message

103 UM-FSUC: Sisäinen virhe CC%2 %1 %10

Cause of error

Sisäinen ohjelmistovirhe (odottamaton ohjelmankulku)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0111

Error message

111 CC-FSUC: Jännitevirhe CC%2 %1

Cause of error

Jännitteenvalvonta ei ilmoita mitään virhettä.

Error correction

- Tarkasta kyseisen laitteen jännitteensyöttö (tila-LED "24 V" laitteella)
- Ota yhteys asiakaspalveluun


Error description 239-0112

Error message

112 MC-FSUC: Jännitevirhe

Cause of error

Jännitteenvalvonta ei ilmoita mitään virhettä.

Error correction

- Tarkasta kyseisen laitteen jännitteensyöttö (tila-LED "24 V" laitteella)
- Ota yhteys asiakaspalveluun


Error description 239-0113

Error message

113 UM-FSUC: Jännitevirhe CC%2 %1 %10

Cause of error

Jännitteenvalvonta ei ilmoita mitään virhettä.

Error correction

- Tarkasta kyseisen laitteen jännitteensyöttö (tila-LED "24 V" laitteella)
- Ota yhteys asiakaspalveluun


Error description 239-0121

Error message

121 CC-FSUC: Lämpötilavirhe CC%2 %1 (Lämpötila: %7,%8°C)

Cause of error

Lämpötilavalvonta ei ilmoita mitään virhettä.

Error correction

- Tarkasta kytkentäkaapin lämpötilassa
- Ota yhteys asiakaspalveluun


Error description 239-0122

Error message

122 MC-FSUC: Lämpötilavirhe (Lämpötila: %7,%8°C)

Cause of error

Lämpötilavalvonta ei ilmoita mitään virhettä.

Error correction

- Tarkasta kytkentäkaapin lämpötilassa
- Ota yhteys asiakaspalveluun


Error description 239-0131

Error message

131 CC-FSUC: Parametrointi virheellinen CC%2 %1

Cause of error

FSUC on vastaanottanut kelvottomia parametritietoja.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0133

Error message

133 UM-FSUC: FS-parametri epäjohdonmuk. CC%2 %1 %10

Cause of error

FSUC on vastaanottanut epäyhtenäisen parametrin.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0141

Error message

141 CC-FSUC: Jaksotiedonsiirto katkennut CC%2 %1

Cause of error

Syklinen tiedonsiirto MC:n ja CC-FSUC:n välillä on virheellinen.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0143

Error message

143 UM-FSUC: Jaksotiedonsiirto katkennut CC%2 %1

Cause of error

Syklinen tiedonsiirto MC:n ja UM-FSUC:n välillä on virheellinen.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0151

Error message

151 CC-FSUC: Ohjelmisto epäjohdonmuk. CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe (ohjelmisto vahingoittunut)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0152

Error message

152 MC-FSUC: Ohjelmisto epäjohdonmuk.

Cause of error

Sisäinen ohjelmistovirhe (ohjelmisto vahingoittunut)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0153

Error message

153 UM-FSUC: Ohjelmisto epäjohdonmuk. CC%2 % 1%10

Cause of error

Sisäinen ohjelmistovirhe (ohjelmisto vahingoittunut)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0161

Error message

161 CC-FSUC: Pinovirhe CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe (pinomuisti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0162

Error message

162 MC-FSUC: Pinovirhe

Cause of error

Sisäinen ohjelmistovirhe (pinomuisti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0163

Error message

163 UM-FSUC: Pinovirhe CC%2 %1 %10

Cause of error

Sisäinen ohjelmistovirhe (pinomuisti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0171

Error message

171 UM-FSUC: Sisäinen ohjelmistovirhe CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe (Single Event Upseti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0172

Error message

172 MC-FSUC: Sisäinen ohjelmistovirhe

Cause of error

Sisäinen ohjelmistovirhe (Single Event Upseti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0173

Error message

173 UM-FSUC: Sisäinen virhe CC%2 %1 %10

Cause of error

Sisäinen ohjelmistovirhe (Single Event Upseti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0181

Error message

181 CC-FSUC: RAM-virhe CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe (RAM-muisti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0182

Error message

182 MC-FSUC: RAM-virhe

Cause of error

Sisäinen ohjelmistovirhe (RAM-muisti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0183

Error message

183 UM-FSUC: RAM-virhe CC%2 %1 %10

Cause of error

Sisäinen ohjelmistovirhe (RAM-muisti)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0191

Error message

191 CC-FSUC: Jännitevalvonnan häiriö CC%2 %1

Cause of error

FSUC ilmoittaa jännitteenvalvontaa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0192

Error message

192 MC-FSUC: Jännitevalvonnan häiriö

Cause of error

FSUC ilmoittaa jännitteenvalvontaa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0193

Error message

193 UM-FSUC: Jännitevalvonnan häiriö CC%2 %1 %10

Cause of error

FSUC ilmoittaa jännitteenvalvontaa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-01A1

Error message

1A1 CC-FSUC: Alustava ohjelmistotarkastus CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe (ohjelmisto vahingoittunut)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-01A2

Error message

1A2 MC-FSUC: Alustava ohjelmistotarkastus

Cause of error

Sisäinen ohjelmistovirhe (ohjelmisto vahingoittunut)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-01A3

Error message

1A3 UM-FSUC: Alustava ohjelmistotarkastus CC%2 %1 %10

Cause of error

Sisäinen ohjelmistovirhe (ohjelmisto vahingoittunut)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-01B1

Error message

1B1 CC-FSUC: Jaksotiedonsiirto ylikuormittunut CC%2 %1

Cause of error

FSUC on vastaanottanut monta syklistä sanomaa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-01B2

Error message

1B2 CC-FSUC: Syklinen tiedonsiirto ylikuormittunut

Cause of error

FSUC on vastaanottanut monta syklistä sanomaa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-01B3

Error message

1B3 UM-FSUC: Jaksotiedonsiirto ylikuormittunut CC%2 %1 %10

Cause of error

FSUC on vastaanottanut monta syklistä sanomaa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-01C1

Error message

1C1 CC-FSUC: Jaksotiedonsiiron häiriö CC%2 %1

Cause of error

Syklinen tiedonsiirto MC:n ja häiriintynyt FSUC:ssa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-01C2

Error message

1C2 UM-FSUC: Jaksotiedonsiiron häiriö

Cause of error

Syklinen tiedonsiirto MC:n ja häiriintynyt FSUC:ssa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-01C3

Error message

1C3 UM-FSUC: Jaksotiedonsiiron häiriö CC%2 %1 %10

Cause of error

Syklinen tiedonsiirto MC:n ja häiriintynyt FSUC:ssa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-01D3

Error message

1D3 UM-FSUC: Kielletty uudelleenkonfiguraatio CC%2 %1 %10

Cause of error

FSUC on konfiguroitu uudelleen, vaikka se on vastaanottanut valmiiksi voimassa olevat FS-konfiguraatiotiedot.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-01E3

Error message

1E3 UM-FSUC: Laiteparametri epäjohdonmuk. CC%2 %1 %10

Cause of error

FSUC on vastaanottanut epäyhtenäiset konfiguraatiotiedot.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-01F3

Error message

1F3 UM-FSUC: B-kanavan FS-määritystiedot väärin CC%2 %1 %10

Cause of error

FSUC on asettanut FS-konfiguraatiotiedot ei voimassa oleviksi B-kanavan kautta tulleen pyynnön jälkeen.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0203

Error message

203 UM-FSUC: Kelvoton itsetestauspyyntö CC%2 %1 %10

Cause of error

FSUC on vastaanottanut pyynnön itsetestauksen aloittamiseen, vaikka STO ja SBC eivät ole aktiivisia.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0213

Error message

213 UM-FSUC: Itsetestasus keskeytetty CC%2 %1 %10

Cause of error

FSUC on keskeyttänyt käynnissä olleen itsetestauksen virheen perusteella.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0223

Error message

223 UM-FSUC: B-kanavan jännitevirhe CC%2 %1 %10

Cause of error

B-kanava ilmoitta jännitevirhettä.

Error correction

- Tarkasta kyseisen laitteen jännitteensyöttö (tila-LED "24 V" laitteella)
- Ota yhteys asiakaspalveluun


Error description 239-0233

Error message

233 UM-FSUC: Vahtikoira B katkennut CC%2 %1 %10

Cause of error

B-kanavan vahtikoira on lauennut.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0241

Error message

241 CC-FSUC: Sisäinen vahtikoiran vika CC%2 %1

Cause of error

FSUC:n sisäistä vahtikoiraa ei voitu konfiguroida.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0242

Error message

242 MC-FSUC: Sisäinen vahtikoiran vika

Cause of error

FSUC:n sisäistä vahtikoiraa ei voitu konfiguroida.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0243

Error message

243 UM-FSUC: Sisäinen vahtikoiran vika CC%2 %1 %10

Cause of error

FSUC:n sisäistä vahtikoiraa ei voitu konfiguroida.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0253

Error message

253 UM-FSUC: Sisäinen tiedonsiirtovirhe CC%2 %1 %10

Cause of error

FSUC on tunnistanut syklisen tiedonsiirron vaihtosuuntaajaan sisäpuolella.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0263

Error message

263 UM-FSUC: Jaksotiedonsiirto epäjohdonmuk. CC%2 %1 %10

Cause of error

FSUC on tunnistanut virheen syklisessä tiedonsiirrossa MC:n kanssa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0273

Error message

273 UM-FSUC: Jaksotiedonsiirto epäjohdonmuk. CC%2 %1 %10

Cause of error

FSUC on tunnistanut virheen syklisessä tiedonsiirrossa PAE-moduulin kanssa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0283

Error message

283 UM-FSUC: Moottoriliitäntä väärin CC%2 %1 %10 (E: X%5, P: X%6)

Cause of error

FSUC on tunnistanut moottoriliitännän virheellisen määrittelyn.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-0293

Error message

293 UM-FSUC: Epäuskottava parametrointi CC%2 %1 %10

Cause of error

FSUC on tunnistanut virheellisen tiedonkulun parametroinnin yhteydessä.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-02A1

Error message

2A1 CC-FSUC: Alustusvirhe CC%2 %1

Cause of error

Sisäinen ohjelmistovirhe (alustus epäonnistui)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-02A2

Error message

2A2 MC-FSUC: Alustusvirhe

Cause of error

Sisäinen ohjelmistovirhe (alustus epäonnistui)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-02A3

Error message

2A3 UM-FSUC: Alustusvirhe CC%2 %1 %10

Cause of error

Sisäinen ohjelmistovirhe (alustus epäonnistui)

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-02B1

Error message

2B1 CC-FSUC: Lämpötilavaroitus CC%2 %1 (Lämpötila: %7°C)

Cause of error

Lämpötilavalvonta ilmoittaa varoitusta.

Error correction

- Tarkasta kytkentäkaapin lämpötilassa
- Ota yhteys asiakaspalveluun


Error description 239-02B2

Error message

2B2 MC-FSUC: Lämpötilavaroitus (Lämpötila: %7°C)

Cause of error

Lämpötilavalvonta ilmoittaa varoitusta.

Error correction

- Tarkasta kytkentäkaapin lämpötilassa
- Ota yhteys asiakaspalveluun


Error description 239-02C1

Error message

2C1 CC-FSUC: SS1F-reaktion vaatimus CC%2 %1

Cause of error

Vakava virhe tunnistettu.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-02C2

Error message

2C2 MC-FSUC: SS1F-reaktion vaatimus

Cause of error

Vakava virhe tunnistettu.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-02C3

Error message

2C3 UM-FSUC: SS1F-reaktion vaatimus CC%2 %1 %10

Cause of error

Vakava virhe tunnistettu.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-02D1

Error message

2D1 CC-FSUC: Väärä liitäntäversio CC%2 %1

Cause of error

Sisäisten rakenneyksiköiden liitäntäversiot eivät täsmää keskenään.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-02D2

Error message

2D2 MC-FSUC: Väärä liitäntäversio

Cause of error

Sisäisten rakenneyksiköiden liitäntäversiot eivät täsmää keskenään.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-02D3

Error message

2D3 UM-FSUC: Väärä liitäntäversio CC%2 %1 %10

Cause of error

Sisäisten rakenneyksiköiden liitäntäversiot eivät täsmää keskenään.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-02E1

Error message

2E1 CC-FSUC: Liitäntäversion meneillään oleva täsmäytys CC%2 %1

Cause of error

Sisäisten rakenneyksiköiden liitäntäversiot on vaihdettava keskenään. Tasausta ei ole vielä tehty.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-02E2

Error message

2E2 MC-FSUC: Liitäntäversion meneillään oleva täsmäytys

Cause of error

Sisäisten rakenneyksiköiden liitäntäversiot on vaihdettava keskenään. Tasausta ei ole vielä tehty.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-02E3

Error message

2E3 UM-FSUC: Liitäntäversion meneillään oleva täsmäytys CC%2 %1 %10

Cause of error

Sisäisten rakenneyksiköiden liitäntäversiot on vaihdettava keskenään. Tasausta ei ole vielä tehty.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-02F3

Error message

2F3 UM-FSUC: Käyttöyksikön poisto käytöstä epäonnistui CC%2 %1 %10

Cause of error

Käyttöyksikköä ei voitu kytkeä pois päältä, koska se ei ole turvallisessa tilassa.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-FFF1

Error message

FFF1 CC-FSUC: HÄLYTYSTESTI CC%2 %1

Cause of error

FSUC on vastaanottanut testihälytyksen.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-FFF2

Error message

FFF2 MC-FSUC: HÄLYTYSTESTI

Cause of error

FSUC on vastaanottanut testihälytyksen.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 239-FFF3

Error message

FFF3 UM-FSUC: HÄLYTYSTESTI CC%2 %1 %10

Cause of error

FSUC on vastaanottanut testihälytyksen.

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 23A-0000

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Virhe ohjelman suorituksessa
- Kelvoton virheilmoitus
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0001

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Ohjelma-/laitekonfiguraatio virheellinen
- Testiympäristö aktiivinen
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0003

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

HSCI PHY: Laitteisto ei vastaa
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0004

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Virhe ohjelman suorituksessa (NULL pointer)
- Kelvoton virheilmoitus %1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0005

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Parametrin luovutus kelvoton
- Arvo epäsopiva
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0006

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Parametrin luovutus ei sallittu
- Argumentti ei sallittu
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0007

Error message

Virhekomennon käsittelyssä laitteella: %2

Cause of error

Vastaanottotiedot ei kelvollisia
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0008

Error message

Sisäinen virhe laitteella: %2

Cause of error

Laiteindeksi kelvoton
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0009

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Sisäinen toiminnon rekisteröinti: Virhe ohjelman suorituksessa
- %1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-000B

Error message

Aikaylitys kommunikaatiossa laitteella: %2

Cause of error

HFL-lähettäjä: Liitäntä kuormittunut tai ei käyttövalmis
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-000E

Error message

Aikaylitys kommunikaatiossa laitteella: %2

Cause of error

Laite ei vastaa
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0014

Error message

Virheellinen tiedonsiirto laitteella: %2

Cause of error

Vastaanottotiedot ei kelvollisia
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0015

Error message

Sisäinen virhe laitteella: %2

Cause of error

Liitäntäindeksi kelvoton
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0018

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL-Master: Liitännässä on tapahtunut virhe
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0019

Error message

Virhe kommunikaatiossa laitteella: %2

Cause of error

Taajuusmuuttuja (HFL): liitännässä on tapahtunut virhe
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-001A

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

SPI: liitännässä on tapahtunut virhe
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-001B

Error message

Virhe kommunikaatiossa laitteella: %2

Cause of error

SPI: liitännässä on tapahtunut virhe
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-001C

Error message

Virhe kommunikaatiossa laitteella: %2

Cause of error

SPI: liitännässä on tapahtunut virhe
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-001D

Error message

Aikaylitys kommunikaatiossa laitteella: %2

Cause of error

HSCI (DMA): Liitäntä kuormittunut tai ei käyttövalmis
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-001E

Error message

Virhe kommunikaatiossa laitteella: %2

Cause of error

HSCI (DMA): Liitännässä on tapahtunut virhe
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-001F

Error message

Virhe kommunikaatiossa laitteella: %2

Cause of error

HFL (DMA): Liitännässä on tapahtunut virhe
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0020

Error message

Aikaylitys kommunikaatiossa laitteella: %2

Cause of error

HFL: Liitäntä kuormittunut tai ei käyttövalmis
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0021

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Virhe ohjelman suorituksessa
- XADC ei alustettu
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0022

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Virhe ohjelman suorituksessa
- XADC valmiiksi alustettu
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0023

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Ohjelma-/laitekonfiguraatio virheellinen
- HDT ei löydy
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0025

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

- Laite toiminnassa/ei käyttövalmis
- Encoder-FPGA: Konfiguraatio epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0026

Error message

Sisäinen virhe laitteella: %2

Cause of error

Encoder-FPGA Flash ID: Ohjelma-/laitekonfiguraatio virheellinen
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0027

Error message

Sisäinen virhe laitteella: %2

Cause of error

Encoder-FPGA DPRAM: Ohjelma-/laitekonfiguraatio virheellinen
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0028

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

Encoder-FPGA Flash: Laitteisto ei vastaa
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0029

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

Encoder-FPGA Master (HFL): Liitännässä on tapahtunut virhe
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-002A

Error message

Sisäinen virhe laitteella: %2

Cause of error

FSuC Bootloader: kelvoton laiteohjelmisto ladattu
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-002B

Error message

Virheellinen laiteohjelmisto ladattu laitteella: %2

Cause of error

FSuC-laitelmisto: Laiteohjelmistopäivitys epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-002C

Error message

Virheellinen laiteohjelmisto ladattu laitteella: %2

Cause of error

FSuC VMT: Laiteohjelmistopäivitys epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-002D

Error message

Sisäinen virhe laitteella: %2

Cause of error

FSuC HIK: kelvoton laiteohjelmisto ladattu
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-002E

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Virhe ohjelman suorituksessa
- FSuC-laitelmisto ei alkanut
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-002F

Error message

Virhe kommunikaatiossa laitteella: %2

Cause of error

FSuC: Kelvottomat tunnistetiedot
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0030

Error message

Aikaylitys kommunikaatiossa laitteella: %2

Cause of error

FSuC: Laite ei vastaa
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0031

Error message

Aikaylitys kommunikaatiossa laitteella: %2

Cause of error

FSuC: Laite kuormittunut tai ei käyttövalmis
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0032

Error message

Laiteohjelmiston päivitys epäonnistui laitteella: %2

Cause of error

FSuC: kelvoton laiteohjelmisto ladattu
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0033

Error message

Virhe kommunikaatiossa laitteella: %2

Cause of error

FSuC: kelvoton parameteriluovutus
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0034

Error message

Virhe kommunikaatiossa laitteella: %2

Cause of error

- HSCI: Liitännässä on tapahtunut virhe
- Paikallinen virherekisteri asettunut
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0035

Error message

Virhe kommunikaatiossa laitteella: %2

Cause of error

- HSCI: Liitännässä on tapahtunut virhe
- Paikallinen virherekisteri asettunut
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0036

Error message

Aikaylitys kommunikaatiossa laitteella: %2

Cause of error

HSCI: Laite ei vastaa
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0037

Error message

Virhe kommunikaatiossa laitteella: %2

Cause of error

HSCI: Liitännän itsetestaus epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0039

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

Flash-yksikkö: Laitealustus epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-003A

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

Flash-yksikkö: Pääsy laitteeseen epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-003B

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

Flash-yksikkö: Pääsy laitteeseen epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-003C

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

Flash-yksikkö: Pääsy laitteeseen epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-003D

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

Flash-yksikkö: Pääsy laitteeseen epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-003E

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

Flash-yksikkö: Kelvoton parameteriluovutus
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-003F

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

Flash-yksikkö: Kelvottomat vastaanottotiedot
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0040

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

Flash-yksikkö: Laitteiston konfiguraatio epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0041

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

Sisäinen käyttövirhe laitteella: %2
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0042

Error message

Sisäinen virhe laitteella: %2

Cause of error

Zynq-alustus: Virhe ohjelman suorituksessa
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0043

Error message

Sisäinen virhe laitteella: %2

Cause of error

Sovellusohjelmiston käynnistys: Virhe ohjelman suorituksessa
- %1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0044

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

eFuse-tula: Pääsy laitteeseen epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0045

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

eFuse-avain: Pääsy laitteeseen epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0046

Error message

Sisäinen virhe laitteella: %2

Cause of error

eFuse-konfiguraatiotiedot: Virhe ohjelman suorituksessa
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0047

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

eFuse-kirjoitusvaihe: Pääsy laitteeseen epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0048

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

RAM: Kelvoton parameteriluovutus
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0049

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

RAM: Laitetestaus epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-004A

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

FRAM: Laitealustus epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-004F

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

FRAM: Laitteisto ei vastaa
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0050

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

Diagnoosi-Flash: Laitealustus epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0052

Error message

Sisäinen käyttövirhe laitteella: %2

Cause of error

Diagnoosi-Flash: Laitetesti epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0053

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Virhe ohjelman suorituksessa
- Kelvoton kuvan koko
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0054

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

- Kuvatiedot epätäydelliset/yhteensopimattomat
- Sovellusohjelmistoa ei löydy
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0055

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

- Kuvatiedot epätäydelliset/yhteensopimattomat
- Käynnistyskuvaa ei löydy
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0056

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

- Kuvatiedot epätäydelliset/yhteensopimattomat
- Fallback-käynnistyskuvaa ei löydy
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0057

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

- Kuvatiedot epätäydelliset/yhteensopimattomat
- Ensisijaista käynnistyskuvaa ei löydy
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0058

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Fallback-käynnistyskuva: Väärä kuvankorjaus
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0059

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Ensisijainen käynnistyskuva: Väärä kuvankorjaus
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-005A

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Kuvansiirto väärin
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-005B

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Kuvatiedot epätäydelliset/yhteensopimattomat
- Luo huoltotiedosto ja ota yhteyttä
Mitään varmennustietoja ei ole käytettävissä
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-005C

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Tavukonvertteri: Kuvatiedot epätäydelliset/yhteensopimattomat
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-005D

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Vastaanottotiedot kelvottomat
- Liitäntä: Kelvoton merkki
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-005E

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Vastaanottotiedot kelvottomat
- Liitäntä: Syöte liian pitkä
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0060

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Info-osa: Kuvatiedot epätäydelliset/yhteensopimattomat
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0061

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Info-osa: Kuvatiedot epätäydelliset/yhteensopimattomat
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0062

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Info-osa: Kuvatiedot epätäydelliset/yhteensopimattomat
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0063

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Info-osa: Kuvatiedot epätäydelliset/yhteensopimattomat
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0064

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Info-osa: Kuvatiedot epätäydelliset/yhteensopimattomat
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0065

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Info-osa: Kuvatiedot epätäydelliset/yhteensopimattomat
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0066

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Info-osa: Kuvatiedot epätäydelliset/yhteensopimattomat
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0067

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Info-osa: Kuvatiedot epätäydelliset/yhteensopimattomat
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0068

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Info-osa: Kuvatiedot epätäydelliset/yhteensopimattomat
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0069

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Info-osa: Kuvatiedot epätäydelliset/yhteensopimattomat
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-006A

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Info-osa: Kuvatiedot epätäydelliset/yhteensopimattomat
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-006B

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Laiteindeksi kelvoton
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-006C

Error message

Virhekomennon käsittelyssä laitteella: %2

Cause of error

- Laiteindeksi kelvoton
- Ajurin osoitus ei mahdollinen
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-006D

Error message

Virhekomennon käsittelyssä laitteella: %2

Cause of error

- Laiteindeksi kelvoton
Komentoriviä ei ole käsitelty
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-006E

Error message

Sisäinen virhe laitteella: %2

Cause of error

Liitäntätunniste ei kelvollinen
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-006F

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Virhe ohjelman suorituksessa
- Virhe pääalustusvaiheen aikana
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0070

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Kuvan todennus: Kuvatiedot epätäydelliset/yhteensopimattomat
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0071

Error message

Virhe laitemäärityksen aikana laitteella: %2

Cause of error

- Ohjelma-/laitekonfiguraatio virheellinen
- Luontiraja saavutettu
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0072

Error message

Virhe laitemäärityksen aikana laitteella: %2

Cause of error

- Kuvatiedot epätäydelliset/yhteensopimattomat
- Virheellinen syöte
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0073

Error message

Virhe laitemäärityksen aikana laitteella: %2

Cause of error

Laite kuormittunut tai ei käyttövalmis
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0074

Error message

Sisäinen virhe laitteella: %2

Cause of error

FPGA ID: Ohjelma-/laitekonfiguraatio virheellinen
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0075

Error message

Virhekomennon käsittelyssä laitteella: %2

Cause of error

- Käsky kelvoton
- Ei HIK:iä käytössä tulostamiseen
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0076

Error message

Sisäinen virhe laitteella: %2

Cause of error

HIK: Kelvoton parameteriluovutus
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0077

Error message

Virhekomennon käsittelyssä laitteella: %2

Cause of error

- Parametrin luovutus kelvoton
- Maksimaalinen komennon koko (sisään) ylitetty
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0078

Error message

Virhekomennon käsittelyssä laitteella: %2

Cause of error

- Parametrin luovutus kelvoton
- Maksimaalinen komennon koko (ulos) ylitetty
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0079

Error message

Virhekomennon käsittelyssä laitteella: %2

Cause of error

- Parametrin luovutus kelvoton
- Virhe komennon seuraamisessa
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-007A

Error message

Virhekomennon käsittelyssä laitteella: %2

Cause of error

- Parametrin luovutus kelvoton
- Osoite kelvoton
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-007D

Error message

Virhekomennon käsittelyssä laitteella: %2

Cause of error

- Parametrin luovutus kelvoton
- Viestitunnus kelvoton
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-007E

Error message

Virhekomennon käsittelyssä laitteella: %2

Cause of error

- Parametrin luovutus kelvoton
- Komento kelvoton
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-007F

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Encoder-FPGA Info-osa: Kuvatiedot epätäydelliset/yhteensopimattomat
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0080

Error message

Virheellinen käynnistyskuva laitteella: %2

Cause of error

Encoder-FPGA Info-osa: Kuvatiedot epätäydelliset/yhteensopimattomat
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0081

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Ohjelma-/laitekonfiguraatio virheellinen
- Testiympäristö aktiivinen
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 23A-0082

Error message

Sisäinen virhe laitteella: %2

Cause of error

- Laitealustus epäonnistui
- Sisäinen XADC-jänniteviite aktiivinen
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Käynnistä ohjaus uudelleen
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0083

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännän itsetestaus (VMK ) epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0084

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännän itsetestaus (VSK) epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0085

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännän itsetestaus (VMLS) epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0086

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännän itsetestaus (VMS) epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0087

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännän itsetestaus (VMPS) epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0088

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännän itsetestaus (VSLPS) epäonnistui
%1
Tunnusnumero: %3, sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0089

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännässä on tapahtunut virhe (VMTX)
%1
Tunnusnumero: %3, Sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-008A

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännässä on tapahtunut virhe (VSTX)
%1
Tunnusnumero: %3, Sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-008B

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännässä on tapahtunut virhe (VMTO)
%1
Tunnusnumero: %3, Sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-008C

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännässä on tapahtunut virhe (VSTO)
%1
Tunnusnumero: %3, Sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-008D

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännässä on tapahtunut virhe (VMRXO)
%1
Tunnusnumero: %3, Sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-008E

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännässä on tapahtunut virhe (VSRX)
%1
Tunnusnumero: %3, Sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-008F

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännässä on tapahtunut virhe (VMSTX)
%1
Tunnusnumero: %3, Sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0090

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännässä on tapahtunut virhe (VMI)
%1
Tunnusnumero: %3, Sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0091

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännässä on tapahtunut virhe (VSI)
%1
Tunnusnumero: %3, Sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0092

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännässä on tapahtunut virhe (VMSRX)
%1
Tunnusnumero: %3, Sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0093

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännässä on tapahtunut virhe (VMPE)
%1
Tunnusnumero: %3, Sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 23A-0094

Error message

Liitännän alustus virheellinen laitteella CC%2 %1/%2

Cause of error

HFL: Liitännässä on tapahtunut virhe (VSPE)
%1
Tunnusnumero: %3, Sarjanumero: %4

Error correction

- Tarkasta liitäntäyhteydet ja käynnistä ohjaus uudelleen.
- Jos virhe toistuu, luo huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 240-07D0

Error message

Ei kirjoitusoikeutta

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Tiedostoa '%1' ei löydy

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Tiedostotyyppi '%1' sopimaton

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

Tiedosto '%1' salasanasuojattu

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

Saanti '%1' estetty

Cause of error

Olet yrittänyt muokata NC-ohjelmaa, joka jota parhaillaan suoritetaan ohjelmanajon käyttötavalla.

Error correction

- Lopeta NC-ohjelman suorittaminen


Error description 240-07D5

Error message

Sopimaton tiedostopolku: '%1'

Cause of error


Error description 240-0800

Error message

NÄPPÄIN ILMAN TOIMINTOA

Cause of error

Näppäintä ei voi käyttää tässä koneen tilassa tai sillä ei ole toimintoa.

Error correction

Paina toista näppäintä tai ohjelmanäppäintä.


Error description 240-0804

Error message

NC-ohjelmaa ei ole tallennettu

Cause of error

NC-ohjelma on kirjoitussuojattu ja eikä sitä voi siksi tallentaa.

Error correction

- Avaa tiedostonhallinta ja poista NC-ohjelmien kirjoitussuojaus. Valitse sen jälkeen NC-ohjelma uudelleen ja tallenna ohjelmointikäyttötavalla.
- Tai vaihtoehtoisesti: Tallenna NC-ohjelma toisella nimellä.


Error description 240-0CA3

Error message

Virhe sisäisen tiedonsiirron aikana

Cause of error

Sisäinen ohjelmistovirhe.

Error correction

Ota yhteys asiakaspalveluun.


Error description 240-0CA4

Error message

Virhe sisäisen toiminnankulun aikana

Cause of error

Sisäinen ohjelmistovirhe.

Error correction

Ota yhteys asiakaspalveluun.


Error description 240-0CA5

Error message

Työkiertotiedot virheellisiä tai epätäydellisiä

Cause of error

Tallennettu työkierron kuvaus on virheellinen tai epätäydellinen.
Tarkista, onko olemassa muita virheilmoituksia, jotka tarjoavat lisätietoja mahdollisesta syystä.

Error correction

Työkierron kuvauksen oikea määrittely


Error description 241-07D0

Error message

NÄPPÄIN ILMAN TOIMINTOA

Cause of error

Tässä yhteydessä npääimellä ei ole toimintoa.


Error description 241-07D2

Error message

TEKSTI EI LOYDY

Cause of error

ASCII-editori ei ole pystynyt löytämään haluttua tekstiä tiedostossa.

Error correction

Etsi jokin muu teksti (huomaa ylä- ja alaindeksikirjaimet).


Error description 241-09C4

Error message

Koneen konfiguraation virhe

Cause of error

Koneparametrilla on viallinen arvo. Katso lisätietoja ohjelmanäppäimestä SISÄINEN INFORMAATIO (Teksti 0...2).

Error correction

- Korjaa koneparametri
- Ota yhteys huoltoedustajaan


Error description 241-09C5

Error message

Sisäinen ohjelmistovirhe

Cause of error

Sisäinen ohjausvirhe:
- Liian vähän muistitilaa
- Muuta, määrittelemätön virhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 241-09C6

Error message

Tietue jo valmiiksi estetty

Cause of error

Taulukkoeditoria on opastettu muokkaamaan lukittua tietuetta.

Error correction

Vapauta lukitus (esim.: keskeytä NC-ohjelma tai työkalun vaihto) ja toista käsky.


Error description 241-09C7

Error message

Tietueen virheellinen pituus

Cause of error

Taulukkoeditorissa on luotu taulukko, joka sisältää vähintään yhden sellaisen rivin, jonka pituus poikkeaa sarakkeen nimen rivin pituudesta.

Error correction

Avaa taulukko tekstieditorilla ja lyhennä ongelmariviä lopusta tai täytä sen tyhjät paikat.
Vaihtoehtoisesti, esim. jos on useita virheellisiä rivejä, voit käyttää tiedostonhallintaa kopioimaan taulukko uuden virheettömän taulukkon sisään.


Error description 241-09C8

Error message

Paikkataulukko virheellinen

Cause of error

- Paikkataulukko sisältää useampia taskuja kuin koneparametrissa CfgAxes.spindleIndices on annettu.

Error correction

- Poista kelvottomat paikat tästä paikkataulukosta.


Error description 241-09C9

Error message

Väärä arvo `%1` päivityssäännössä `%2`

Cause of error

Päivityssääntö on syntaktisesti väärin:
- Avainsana puuttuu tai on väärin kirjoitettu
- Avainsana on tuntematon
- Kelvoton numero sääntöä varten
- Väärä tai tuntematon symbolinen taulukkonimi
- Määritelty sarake puuttuu taulukossa
- Sarakeluettelo kopiointiohjeessa erisuuri

Error correction

- Huomioi lisätiedot vikailmoitusta varten.
- Huomaa, että vika voi olla myös määritellyn kohdan edessä!
- Anna ohje oikeassa syntaksissa tai ota yhteys
koneen valmistajaan.


Error description 241-09CA

Error message

Päivityssääntö '%1' virheellinen

Cause of error

Päivityssääntö taulukon päivittämiseksi on virheellinen eikä sitä voi suorittaa.

Error correction

- Huomaa muut esiintyvät virheilmoitukset.
- Anna ohje taulukon päivittämiseksi oikeassa syntaksissa tai ota yhteys koneen valmistajaan.


Error description 241-09CB

Error message

Virhe taulukon '%1' tuonnissa kohteeseen '%2'

Cause of error

Taulukon tuontia ei voitu suorittaa.

Error correction

- Huomioi lisätiedot virheilmoituksen kanssa. Paina sitä varten ohjelmanäppäintä SISÄINEN INFO.
- Huomioi muut olemassa olevat virheilmoitukset.
- Ota yhteys asiakaspalveluun.


Error description 241-09CC

Error message

Taulukko '%1' virheellinen

Cause of error

Taulukon päivitys epäonnistui, koska taulukko on virheellinen.

Error correction

Varmista, että taulukko:
- vastaa oikeaa syntaksia
- on olemassa
- ei ole kirjoitussuojattu
Tarvittaessa ota yhteys koneen valmistajaan.


Error description 241-09CD

Error message

Virhe '%1' taulukon päivityksessä

Cause of error

Taulukon päivitys epäonnistui.

Error correction

- Huomaa muut esiintyvät virheilmoitukset.
- Huomioi lisätiedot vikailmoitusta varten tai ota yhteys koneen valmistajaan.


Error description 241-09D0

Error message

Pääsy tiedostoon %1 päivityksessä kiellettiin

Cause of error

- Tiedostoja ei voi jälkiohjata, koska pääsy taulukkoon ei ole mahdollinen
- Tiedostoa käytetään mahdollisesti vielä ohjauksesta tai ulkoisesta sovelluksesta

Error correction

- Toteuta NC-pysäytys, sulje kaikki tiedostot, vapauta ulkoisessa sovelluksessa ja yritä uudelleen.
- Jos päivitys ei ole vielä mahdollinen, käynnistä ohjaus uudelleen virtakatkoksen ilmoitukseen saakka. Käynnistä päivitys sen jälkeen uudelleen.


Error description 241-09D1

Error message

Tiedosto %1 muuttunut tuonnissa

Cause of error

Määriteltyä tiedostoa on muokattu tuonnin jälkeen automaattisesti:
- Ohjelman nimi
- Umlautit poistettu
- Lauseen loppu lisätty

Error correction

- Tarkasta tiedosto
- Huomioi muutokset ja tarkasta ne
- Käytä tiedostoa vain, jos se on sinun mielestäsi kunnossa


Error description 241-0C03

Error message

Tiedoston tai taulukon polku '%1' ei voimassa

Cause of error

Tiedostonimen määrittely tai tiedostopolku tiedostokäytön päivittämiseksi on virheellinen eikä sitä voi suorittaa.

Error correction

- Huomioi lisätiedot virheilmoituksen kanssa. Paina sitä varten ohjelmanäppäintä SISÄINEN INFO.
- Huomioi muut olemassa olevat virheilmoitukset.
- Tarkasta tiedostokäytön tiedostomäärittelyn syntaksi ja tiedostopolku.
- Tarkasta, ovatko tiedostoja ja tiedostopolku tosiaankin olemassa.
- Ota yhteys asiakaspalveluun.


Error description 241-0C04

Error message

Virhe tiedostokäytön päivityksessä

Cause of error

Päivityssäännön tiedostokäyttöä ei voitu suorittaa.

Error correction

- Huomioi lisätiedot virheilmoituksen kanssa. Paina sitä varten ohjelmanäppäintä SISÄINEN INFO.
- Huomioi muut olemassa olevat virheilmoitukset.
- Ota yhteys asiakaspalveluun.


Error description 241-0C05

Error message

Päivityssääntö '%1' virheellinen

Cause of error

Tiedostokäytön päivityssääntö on virheellinen eikä sitä voi suorittaa.

Error correction

- Huomioi lisätiedot virheilmoituksen kanssa. Paina sitä varten ohjelmanäppäintä SISÄINEN INFO.
- Huomioi muut olemassa olevat virheilmoitukset.
- Tarkasta tiedostokäytön käskyosoituksen syntaksi.
- Ota yhteys asiakaspalveluun.


Error description 241-0C2A

Error message

Taulukkoasettelun muuttaminen ei ole mahdollista

Cause of error

You tried to change the number or layout of the table columns.
The width of columns cannot be reduced.
The table files must not be write-protected.

Error correction

- Do not reduce the column width
- Close open tables and change the table layout before acknowledging the Power Interrupted message


Error description 242-07D0

Error message

NÄPPÄIN ILMAN TOIMINTOA

Cause of error

Tässä yhteydessä npääimellä ei ole toimintoa.


Error description 242-07D1

Error message

Tiedosto sopimaton

Cause of error

- Tekstiin lisättävää tiedostoa ei löydy
- Tiedostoa ei ole valittu
- Valittua tiedostoa muokataan jo tekstieditorilla
- Valittua tiedostoa muokataan jo toisella sovelluksella
- Sopimaton tiedosto

Error correction

- Valitse toinen tiedosto
- Sulje tiedosto toisessa sovelluksessa


Error description 242-07D3

Error message

Välimuisti tyhjä

Cause of error

Olet yrittänyt sijoittaa lauseita välimuistista, vaikka et ole kopioinut mitään virransyötön päälläoloaikana.

Error correction

Ennenkuin voit lisätä mitään välimuistista, sinun täytyy täyttää se kopiointitoiminnolla.


Error description 242-07D4

Error message

TEKSTI EI LOYDY

Cause of error

ASCII-editori ei ole pystynyt löytämään haluttua tekstiä tiedostossa.

Error correction

Etsi jokin muu teksti (huomaa ylä- ja alaindeksikirjaimet).


Error description 242-07D5

Error message

SYÖTTÖ-VIRHE

Cause of error

Olet syöttänyt sisään sallitun rajan ylittävän arvon.

Error correction

Tarkista sisäänsyöttöarvo.


Error description 242-07D7

Error message

Ei kirjoitusoikeutta

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Tiedostoa ei tallennettu

Cause of error

Tiedosto on kirjoitussuojattu, eikä sitä voitu tallentaa.

Error correction

- Poista kirjoitussuojaus tiedostonhallinnassa. Valitse tekstieditori ja tallenna tiedosto uudelleen.
- Tallenna tiedosto toisella nimellä.


Error description 243-00F5

Error message

Sarjanumero?

Cause of error


Error description 245-03F5

Error message

Konfiguraatiopalvelin ei valmis

Cause of error

Järjestelmän sisäinen yhteys dataliitännän kautta konfiguraatiopalvelimeen ei ole valmis.

Error correction

Ota yhteys huoltoedustajaan.


Error description 245-03F6

Error message

Konfigurointipalvelimen jonoa ei pystytä avaamaan

Cause of error

Virhe järjestelmän sisäisessä kommunikaatiossa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 245-03F7

Error message

Konfigurointitietoja ei pystytä lukemaan '%1'

Cause of error

Virhe järjestelmän sisäisessä kommunikaatiossa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 245-03F8

Error message

Konfiguraatiotietoja ei pystytty kirjoittamaan '%1'

Cause of error

Virhe järjestelmän sisäisessä kommunikaatiossa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 245-03F9

Error message

Virhe PGM-MGT-konfiguraatiossa %1

Cause of error

Tiedostonhallinnan konfiguraatiossa on sopimatonta tai virheellistä tietoa

Error correction

Korjaa vastaava tiedosto ja tallenna


Error description 245-03FA

Error message

Sisäinen virhe!

Cause of error

Sisäinen ohjelmistovirhe tiedostonhallinnassa

Error correction

Ota yhteys huoltoedustajaan


Error description 245-03FB

Error message

Prosessi ei käytettävissä

Cause of error

Konfiguraatioitietoihin syötettyä prosessia ei voi aktivoida.

Error correction

Ota yhteys huoltoedustajaan.


Error description 245-03FC

Error message

ClientQueue (%1) ei avautunut

Cause of error

Virhe järjestelmän sisäisessä kommunikaatiossa

Error correction

Ota yhteys huoltoedustajaan.


Error description 245-03FD

Error message

Yleinen virhe sisäisessä järjestelmäjonossa (%1)

Cause of error

Virhe järjestelmän sisäisessä kommunikaatiossa

Error correction

Ota yhteys huoltoedustajaan.


Error description 245-03FE

Error message

Ei vastaanottajaa sisäiselle järjestelmäviestille

Cause of error

Virhe järjestelmän sisäisessä kommunikaatiossa

Error correction

Ota yhteys huoltoedustajaan.


Error description 245-03FF

Error message

VÄÄRÄ TIETOJENKÄSITTELY

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 245-0401

Error message

Sisäisen viestin lähetys epäonnistui

Cause of error

Virhe järjestelmän sisäisessä kommunikaatiossa

Error correction

Ota yhteys huoltoedustajaan.


Error description 245-040D

Error message

Ulk. ulostulo/sisääntulo ei valmis

Cause of error

- Liitäntää ei ole kytketty
- Ulkoista laitetta ei ole kytketty tai se ei ole valmis
- Siirtokaapeli on viallinen tai väärä

Error correction

Tarkista tiedonsiirtoyhteys.


Error description 245-0413

Error message

Ongelmia USB-laitteen tunnistuksessa!

Cause of error

- Käytössä olevaa USB-laitetta ei ole havaittu
- USB-laitetta ei ole voitu integroida järjestelmään

Error correction

- Poista USB-laite ja yritä uudelleen
- Yritä toisella USB-laitteella


Error description 245-0414

Error message

Ongelmia USB-laitteen poistossa!

Cause of error

- Käytettyä USB-laitetta ei ole poistettu oikein tai sitä ei ole kirjattu ulos ohjelmanäppäintoiminnolla
- Tiedosto on yhä auki USB-laitteessa
- USB-laitetta ei voitu irrottaa järjestelmästä

Error correction

- Käytä ohjelmanäppäintoimintoa kirjataksesi vastaavan USB-laitteen pois oikein
- Sulje sovellukset pääsyllä USB-laitteen tiedostoon


Error description 245-0416

Error message

Sarjaliitännän tiedonsiirrossa on vikaa

Cause of error

- Liitäntää ei ole oikein konfiguroitu
- Tiedonsiirtokaapeli on viallinen tai virheellinen
- Mitätön tiedosto valitulle liitäntäkonfiguraatiolle

Error correction

- Tarkista molempien tiedonsiirron osapuolien liitäntäkonfiguraatiot
- Tarkista tiedonsiirtoliitäntärivi
- Tarkista, onko tiedonsiirtoa varten saatavilla voimassaolevaa tiedostoa


Error description 245-0417

Error message

Tiedostojärjestelmävirhe: %1

Cause of error


Error description 245-0851

Error message

Näyttöohjelmaa ei voitu käynnistää.

Cause of error

Valintadialogi ulkoisen näyttöohjelman aloittamiseksi on vielä auki

Error correction

Nosta piilotettu valintadialogi tarvittaessa taas esiin HeROS-tehtäväpalkin avulla
- Valitse haluamasi näyttöohjelma myöhempää muokkausta varten
- Tai keskeytä näyttöohjelman valinta


Error description 245-0861

Error message

Käyttöoikeuksien muutos ei sallittu: %1

Cause of error

Tiedoston tai se hakemistojen käyttöoikeutta voi muuttaa vain omistaja tai "kantakäyttäjä".


Error description 250-138B

Error message

Ohjelmaa on muutettu

Cause of error

Nykyistä NC-ohjelmaa tai yhtä tällä hetkellä kutsutuista NC-ohjelmista on muutettu. Paluu takaisin muotoon ei siksi ole enää mahdollista.

Error correction

- Tarkasta, täytyykö muutettu ohjelma käynnistää.
- Valitse haluamasi paluukohta esilauseajon toiminnolla tai GOTO-toiminnolla. HEIDENHAIN suosittelee esilauseajon käyttämistä takaisin muotoon paluuta varten.


Error description 250-138C

Error message

Ei riittävästi päämuistitilaa (RAM)

Cause of error

Ohjauksessa on liian vähän fyysistä päämuistia.

Error correction

Hanki muistikapasteettia vähintään 128 MB RAM.


Error description 250-138D

Error message

Nykyistä ohjelmaa ei ole valittu. Valitse tiedostonhallinta.

Cause of error

Näytettävää ohjelmaa ei valittu ohjelmanajossa.

Error correction

Käytä aluksi tiedostonhallintaa valitaksesi ohjelman.


Error description 250-138E

Error message

Ohjelmaa on muokattu ajon aikana!

Cause of error

Ohjelmaa on muokattu ohjelmanajon aikana.

Error correction

Tarkista, pitääkö muokattavaa ohjelmaa ajaa.


Error description 250-138F

Error message

Työkiertokyselyn dialogiruutua ei voitu avata!

Cause of error

Dialogiruutu on jo auki.

Error correction

Sulje avoin dialogiruutu ja käynnistä ohjelma uudelleen.


Error description 250-1390

Error message

Sovellusta ei voi aktivoida: %1

Cause of error

Toista sovellusta ei ole käynnistetty tai sillä on toinen otsikko.

Error correction

Käynnistä toinen sovellus manuaalisesti.


Error description 250-1391

Error message

Virhe käskyn tiedonsiirrossa PLC-palvelimelle

Cause of error

Sisäinen ohjelmistovirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 250-1392

Error message

Virhe käskyn tiedonsiirrossa SQL-palvelimelle

Cause of error

Sisäinen ohjelmistovirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 250-1393

Error message

Virhe sisäisessä tiedonsiirrossa

Cause of error

Sisäinen ohjelmistovirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 250-1394

Error message

Virhe sisäisessä prosessissa

Cause of error

Sisäinen ohjelmistovirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 250-1395

Error message

Virhe sisäisessä prosessissa

Cause of error

Sisäinen ohjelmistovirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 250-1396

Error message

Ohjelman jatkaminen ei mahdollista

Cause of error

Ohjelman jatkaminen keskeytyskohdasta ei ole mahdollista.

Error correction

Siirry ohjelman alkuun valitsemalla GoTo tai valitsemalla ohjelma uudelleen.
Päivitä palettitaulukko paletin muokkauksen yhteydessä (tarvittaessa aseta W-STATUS asetukseen BLANK).
Sen jälkeen voidaan ohjelma aloittaa uudelleen.


Error description 250-1397

Error message

Akseliliike keskeytetty

Cause of error

Akselin referointi lopetettiin tai peruutettiin ennen tavoiteaseman saavuttamista.

Error correction

- Tarkista akseli, kuittaa virhe, aloita referointi uudelleen
- Paina tarvittaessa valtuuspainiketta vahvistaaksesi, että referoimatonta tai tarkastamatonta akselia halutaan liikuttaa


Error description 250-1398

Error message

Tiedostopääsy ei mahdollinen

Cause of error

Pääsy tiedostoon ei onnistu, ehkä se on poistettu.

Error correction

Valitse toinen tiedosto.


Error description 250-1399

Error message

Tiedostopääsy ei mahdollinen

Cause of error

Tämä tiedosto ei ole tälle ohjaukselle soveltuva NC-ohjelma.

Error correction

Valitse toinen ohjelma.


Error description 250-139A

Error message

NC-ohjelmaa ei valittu

Cause of error

NC-ohjelmaa ei ole valittu tiedostonhallinnan avulla (PGM MGT -näppäin).

Error correction

Voidaksesi aloittaa tämän ohjelman valitse se tiedostonhallinnassa (PGM MGT key) tai käynnistä se valitun ohjelman avulla ohjelman keskeltä.


Error description 250-13A7

Error message

Yhteyden muodostus DNC:hen ei mahdollista

Cause of error

Yhteyttä DNC:hen ei voitu perustaa.


Error description 250-13A8

Error message

Yhteyden muodostus DNC:hen ei mahdollista

Cause of error

Yhteyttä DNC:hen ei voitu perustaa.
TeleService on jo toisen sovelluksen käytössä.

Error correction

- Käynnistä ohjaus uudelleen
- Jos ongelma toistuu, ota yhteys asiakaspalveluun


Error description 250-13A9

Error message

Yhteyden muodostus DNC:hen ei mahdollista

Cause of error

Yhteyttä DNC:hen ei voitu perustaa.
TeleServicen koneparametria ei ole konfiguroitu oikein.

Error correction

TeleServicen koneparametri "CfgServiceRequest" on konfiguroitava oikein.


Error description 250-13AA

Error message

TeleService-pyyntö virheellinen

Cause of error

TeleService-toimintoa ei pystytty aktivoimaan tai deaktivoimaan oikein.


Error description 250-13AB

Error message

TeleService-pyyntö virheellinen

Cause of error

TeleService-pyyntöä ei voitu lähettää.

Error correction

Tarkasta verkkoyhteys ja yritä uudelleen.


Error description 250-13AC

Error message

TeleService-pyyntö virheellinen

Cause of error

TeleServicen koneparametria ei ole konfiguroitu oikein.

Error correction

TeleServicen koneparametri "CfgServiceRequest" on konfiguroitava oikein.


Error description 250-13AE

Error message

Pöydän käyttö ei mahdollista

Cause of error

Taulukkoa ei voi käyttää. Tiedosto on ehkä poistettu.

Error correction

Tee uusi taulukko.


Error description 250-13AF

Error message

Esiasetustaulukko virheellinen

Cause of error

Mitään esiasetusta ei ole merkitty aktiiviseksi esiasetustaulukossa tai samaan aikaan on merkitty useita esiasetuksia.

Error correction

Korjaa esiasetustaulukko. Vain esiasetus voidaan merkitä aktiiviseksi.


Error description 250-13B6

Error message

Konfiguraatioparametria ei voi tallentaa.

Cause of error

Ohjaus on yrittänyt kirjoittaa tietoja kirjoitussuojattuun konfiguraatiotiedostoon.

Error correction

- Ota yhteys huoltoedustajaan


Error description 250-13B7

Error message

Taulukkoa ei voi valita

Cause of error

Taulukon valitsemiseen tarvittavaa konfiguraatioparametria ei voitu kirjoittaa.

Error correction

- Ota yhteys huoltoedustajaan


Error description 250-13B8

Error message

Koneen kinematiikan oniguraatiossa on liian monta pyörintäakselia

Cause of error

Olet määritellyt useamman kuin kaksi akselia kiertoakseleille. Työskentelytasoa ei voi kallistaa useammalla kuin kahdella kiertoakselilla. Ohjaus ei tue koneen kinematiikkaa useammalla kuin kahdella kiertoakselilla.

Error correction

- Muuta koneen konfiguraatiota: käytä kinemaattista konfiguraatiota enintään kahdella kiertoakselilla.


Error description 250-13BD

Error message

PLC-ponnahdusikkuna (moduuli 9216) ei mahdollinen

Cause of error

A PLC pop-up window (PLC Module 9216) cannot be shown in the current operating situation.

Error correction

Activate the machine operation or close a dialog already open.


Error description 250-13BE

Error message

Työkalunumero ei ole olemassa

Cause of error

The tool number required for selection of a pocket number is not in the table.

Error correction

- Correct the tool table


Error description 250-13BF

Error message

Työkalu ei ole olemassa

Cause of error

The tool is not present in the tool table.

Error correction

- Correct the tool table
- Select a tool table that contains the tool.


Error description 250-13C0

Error message

Työkalupaikkaa ei ole saatavilla

Cause of error

There is no fitting tool pocket in the pocket table for the tool.

Error correction

- Provide a fitting tool pocket


Error description 250-13C1

Error message

Ponnahdusikkuna (moduuli 9217) ei mahdollinen

Cause of error

Ein PLC-Überblendfenster (PLC-Modul 9217) kann in der aktuellen Bediensituation nicht angezeigt werden.

Error correction

Maschinen-Betriebsart aktivieren oder ein bereits geöffnetes Dialogfenster schließen.


Error description 250-13C2

Error message

Työkierron kyselydialogi ei ole mahdollinen tässä tilassa!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Tarkasta dialogi-ikkuna "EnDat-mittalaitteen arviointi"

Cause of error

Dialogi-ikkunaa "EnDat-mittalaitteen arviointi" ei voi näyttää, koska se on tallennettu päälle taustakäyttötavalta.

Error correction

Aktivoi koneen käyttötapa ja vahvista valintaikkuna "EnDat-mittalaitteen arviointi".


Error description 250-13C4

Error message

Ohjelman valinta ei mahdollista

Cause of error

NC-ohjelman valinta ei ole tällä hetkellä sallittu.

Error correction

Valitse ohjelmanajon käyttötapa.


Error description 250-13C5

Error message

Akseleiden nykyistä tilaa ei saatu

Cause of error


Error description 250-13C6

Error message

Ohjelman käynnistystä ei tueta

Cause of error

NC-ohjelman käynnistystä ei tueta tässä tilassa.

Error correction

- Aja akselit referensimerkkien yli
- Suorita ohjelman käynnistys uudelleen


Error description 250-13C7

Error message

Olosuhdetta ei tueta

Cause of error

Ohjauksen käyttöä ei tässä tilassa tueta.

Error correction

Odota, kunnes akselit on referoitu.


Error description 250-13C9

Error message

Esillä olevaa lausetta (%1) ei valittu

Cause of error

Ohjelmanajon keskeytyksen jälkeen ohjaus ei pysty palauttamaan ohjelmanajoa hetkellisestä kursorin asemasta.

Error correction

Valitse haluamasi kohta ohjelmanajon jatkamista varten toiminnolla "GOTO" + lauseen numero tai tee valinta esilauseajon toiminnolla.


Error description 250-13CA

Error message

Ohjelman käynnistys ohjelmanajon käyttötavalla

Cause of error

Edellisessä ohjelman suorituksessa on tapahtunut virhe.

Error correction

Vaihda ohjelmanajon käyttötavalle ja käynnistä ohjelma uudelleen.


Error description 250-17D3

Error message

Referenssiajo ei mahdollinen

Cause of error

Referenssin vastaanotto ei ole tällä hetkellä mahdollinen, koska akseli on käytössä.

Error correction

Käynnistä referenssiajo uudelleen myöhempänä ajankohtana.


Error description 250-F306

Error message

Ohjelman valinta ei mahdollista

Cause of error

Ulkoista ohjelmanvalintaa (PLC:n, OPC UA:n DNC:n avulla) ei voitu suorittaa, koska tiedostonhallinta on auki.

Error correction

- Valitse ohjelma ja sulje tiedostonhallinta.
- Tai sulje tiedostonhallinta ja ulkoinen ohjelma (PLC:n, OPC UA:n tai DNC:n avulla).


Error description 250-F308

Error message

Tiedostonhallinta päättynyt ulkoisen ohjelmanvalinnan kautta

Cause of error

Kun tiedostonhallinta on ollut auki, ohjelmalle on pyydetty ulkoinen ohjelman käynnistys (PLC:n, OPC UA:n tai DNC:n avulla).
Tiedostonhallinta on lopetettu ja ulkoinen ohjelmanvalinta on suoritettu.


Error description 250-F30C

Error message

Peruspistetaulukko virheellinen

Cause of error

Peruspistetaulukossa ei ole lainkaan peruspistettä tai useampia peruspisteitä on samaan aikaan aktiivisena.

Error correction

Peruspistetaulukon korjaus


Error description 250-F319

Error message

Toimintoa ei voitu toteuttaa% 1

Cause of error

Kutsuttua toimintoa (esim. ohjelmanäppäimen käyttö) ei voitu suorittaa.

Error correction

- Kutsu toiminto uudelleen myöhemmässä vaiheessa
- Jos ongelma toistuu, ota yhteys asiakaspalveluun


Error description 250-F31A

Error message

Toteutus keskeytynyt - seuraava käynnistys taulukon alusta

Cause of error

- Ohjelman keskeytys käyttäjän toimesta
- Ohjelman keskeytys NC-virheen seurauksena
- Estetty käynnistysyritys virheellisen taulukkosyötteen vuoksi

Error correction

Tarvittaessa poista virheen syy. Seuraava ohjelman käynnistys tapahtuu taulukon alusta.


Error description 250-F31D

Error message

Ohjaustietokonekäyttö ei mahdollinen

Cause of error

Ohjaustietokoneen aktivointi ei ole mahdollista käynnissä olevan koneistuksen vuoksi

Error correction

Lopeta nykyinen koneistus ja aktivoi sen jälkeen ohjaustietokonekäyttö.


Error description 250-F322

Error message

Sopimaton ohjelmatyyppi

Cause of error

Tiedoston ohjelmatyyppi ei ole voimassa.

Error correction

Voimassa olevan NC-ohjelman valinta


Error description 250-F323

Error message

3DROT aktiivinen: akseliasemien tarkastus ei mahdollinen

Cause of error

Olet yrittänyt tarkastaa akselin, vaikka työstötason kääntö ei ole aktiivinen. Käännetyssä työstötasossa akseliasemien tarkastus ei mahdollinen.

Error correction

Deaktivoi työstötason kääntö ja tarkasta uudelleen akseliasemat.


Error description 250-F324

Error message

Komponenttia %1 ei voi näyttää tällä hetkellä konfiguroitujen rajojen perusteella.

Cause of error

Mahdolliset syyt:
- Konekonfiguraation kohdassa CfgComponentMon/components[] on syötetty komponentti vähemmillä kuin neljällä rajalla
- Rajojen arvot eivät ole nousevassa järjestyksessä.

Error correction

- Korjaa konekonfiguraatio kohdassa CfgComponentMon/components[] tai valitse toiset komponentit välilehdessä "CM Detail"


Error description 250-F329

Error message

Valvontatehtävää %1 ei voi näyttää

Cause of error

Mahdolliset syyt:
- Konekonfiguraation kohdassa Monitoring/CfgMonPreferences/monitoringTasks[] on syötetty komponentti vähemmillä kuin neljällä rajalla.
- Rajojen arvot syötteessä CfgMonComponent eivät ole nousevassa järjestyksessä.
- Parametrille CfgMonComponent/display ei ole syötetty arvoa.

Error correction

- Tarkasta konekonfiguraatio kohdassa Monitoring/CfgMonComponent ja tarvittaessa korjaa tai
- valitse toiset komponentit välilehdessä "MON Detail".


Error description 250-F32A

Error message

Taulukon aktivointi ei mahdollinen

Cause of error

Toisen nollapiste- tai korjaustaulukon aktivointi ei ole mahdollinen aktiivisen lausekäsittelyn aikana.

Error correction

Odota lausekäsittelyn päättymistä tai jos lausekäsittelyn aikana ei ole vaaran mahdollisuutta, paina ohjelmanäppäintä "Sisäinen seis”.


Error description 250-F32E

Error message

Valvontatehtävää %1 ei voi näyttää

Cause of error

Valvontatehtävää ei voi näyttää. Mahdolliset syyt:
- Tämän valvontatehtävän näyttöasetukset ovat puutteelliset tai virheelliset
- Konfiguroidut rajat eivät mahdollista valvontatehtävien näyttöä

Error correction

- Tarkasta konfiguraatio ja tarvittaessa mukauta: CfgMonComponent > display
- Valitse muut valvontatehtävät


Error description 250-F332

Error message

Ohjelman toteutus ei mahdollinen

Cause of error

Ohjelmassa on virhe tai ohjelmaa on muutettu.

Error correction

- Tarkasta, onko ohjelma virheetön ja suorita suorita GOTO-toiminto tai nollaus ennen uudelleenkäynnistystä
- Käytä GOTO-toimintoa halutun aloituspisteen valitsemiseksi uudelleenkäynnistystä varten. Vaihtoehtoisesti aloita simulaatio ohjelman alusta uudelleenasetuksella.


Error description 250-F333

Error message

Peruspistettä ei ole tallennettu

Cause of error

Peruspisteen tallennuksen yhteydessä on tapahtunut virhe.

Error correction

- Tarkasta ja tarvittaessa korjaa peruspistetaulukko.
- Käynnistä ohjaus uudelleen.
- Yritä tallentaa peruspiste uudelleen.
- Jos virhe tapahtuu uudelleen: tallenna huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 250-F334

Error message

Peruspistettä ei ole uudelleenasetettu

Cause of error

Peruspisteen uudelleenasetuksen yhteydessä on tapahtunut virhe.

Error correction

- Tarkasta ja tarvittaessa korjaa peruspistetaulukko.
- Käynnistä ohjaus uudelleen.
- Yritä tallentaa peruspiste uudelleen.
- Jos virhe tapahtuu uudelleen: tallenna huoltotiedosto ja ota yhteyttä asiakaspalveluun.


Error description 250-F335

Error message

Tätä tiedostoa ei voi näyttää

Cause of error

Tiedoston käyttö on estetty.

Error correction

Tarkasta tiedoston käyttöoikeus.


Error description 250-F33C

Error message

Tarkasta dialogi-ikkuna "EnDat-mittalaitteen arviointi"

Cause of error

Valintaikkunaa "EnDat-mittalaitteen arviointi" ei voi näyttää, koska "referenssipisteiden yliajon” dialogi ei ole aktiivinen.

Error correction

Aktivoi "referenssipisteiden yliajon” dialogi ja vahvista valintaikkuna "EnDat-mittalaitteen arviointi".


Error description 250-F33D

Error message

GPS: Asetuksia ei ole vielä määritelty

Cause of error

Olet muuttanut yleisten ohjelma-asetusten asetuksia, mutta et ole tallentanut näitä asetuksia.

Error correction

Hyväksy tai hylkää asetukset.


Error description 251-0D92

Error message

Yhteysvirhe konfiguraatiotietojen kyselyssä

Cause of error

Integroidussa oskilloskoopissa on tapahtunut sisäinen tiedonsiirtovirhe konfiguraatiotietojen kyselyn yhteydessä.

Error correction

- Tarkasta parametrilauseiden konfiguraatio ja tarvittaessa korjaa
- Ota yhteys asiakaspalveluun


Error description 251-0D93

Error message

Odottamaton vastaus aktiivisen parametrilauseen kyselyssä

Cause of error

Integroidussa oskilloskoopissa on tapahtunut sisäinen tiedonsiirtovirhe konfiguraatiotietojen kyselyn yhteydessä.

Error correction

- Tarkasta parametrilauseiden konfiguraatio ja tarvittaessa korjaa
- Ota yhteys asiakaspalveluun


Error description 251-0D94

Error message

Konfuguraatiotietojen kyselyn ilmoitus epäonnistui

Cause of error

Integroidussa oskilloskoopissa on tapahtunut sisäinen tiedonsiirtovirhe konfiguraatiotietojen kyselyn yhteydessä.

Error correction

- Tarkasta parametrilauseiden konfiguraatio ja tarvittaessa korjaa
- Ota yhteys asiakaspalveluun


Error description 251-0D95

Error message

Oskilloskoopin sisäinen yhteysvirhe

Cause of error

Integroidussa oskilloskoopissa on tapahtunut sisäinen tiedonsiirtovirhe kanavanhallintaan ilmoittautumisen yhteydessä.

Error correction

Ota yhteys asiakaspalveluun


Error description 251-0D96

Error message

Oskilloskoopin sisäinen yhteysvirhe

Cause of error

Integroidussa oskilloskoopissa on tapahtunut sisäinen tiedonsiirtovirhe käyttötapojen rekisteröinnin yhteydessä.

Error correction

Ota yhteys asiakaspalveluun


Error description 251-0D97

Error message

Hyppytoiminto deaktivoitu

Cause of error

Integroidussa oskilloskoopissa on deaktivoitunut hyppytoiminto käyttötavan valinnan perusteella.

Error correction

Suorita hyppytoiminto käsikäytöllä


Error description 251-0D98

Error message

Väärä käyttötapa valittu hyppytoiminnolle

Cause of error

Hyppytoiminto voidaan aktivoida vain käsikäytöllä.

Error correction

Vaihda käsikäyttötavalle


Error description 251-0D99

Error message

Parametrilausetta ei voi lukea

Cause of error

Akselin aktiivisen parametrilauseen kysely on epäonnistunut.

Error correction

Tarkasta akselin parametrilauseet


Error description 251-0D9B

Error message

Alustusparametria ei voi lukea

Cause of error

Alustusparametrin lukemisessa aktiivisen akselin hyppytoimintoa varten on esiintynyt virhe.

Error correction

Tarkasta alustustiedosto


Error description 251-0D9C

Error message

Virhe parametrin uudelleenperustamisessa

Cause of error

Akselin alkuperäisen parametrin uudelleenperustaminen on epäonnistunut.

Error correction

Tarkasta akselin parametri hyppytoiminnon deaktivoinnin jälkeen


Error description 251-0D9D

Error message

Akselin parametritunnus ei ole saatavilla

Cause of error

Parametrilauseen tunnus akselin alkuperäisen parametrin uudelleenperustamista varten puuttuu.

Error correction

Tarkasta akselin parametri hyppytoiminnon deaktivoinnin jälkeen ja tarvittaessa korjaa se


Error description 251-0D9F

Error message

Hyppytoiminto ei ole aktivoitavissa

Cause of error

Referenssimerkkien yliajoa ei ole vielä suoritettu yhden tai useamman akselin osalta.

Error correction

- Referoi akselit
- Valitse hyppytoiminto uudelleen integroidussa oskilloskoopissa


Error description 251-0DA0

Error message

Hyppytoiminto ei ole aktivoitavissa

Cause of error

Sisäinen tiedonsiirtovirhe on tapahtunut. Akselin parametrilauseen tilaa tai referenssipisteiden vastaanoton tilaa ei pystytty määrittämään.

Error correction

- Valitse hyppytoiminto integroidussa oskilloskoopissa
- Ota yhteys asiakaspalveluun, jos vika toistuu


Error description 251-0DA1

Error message

Parametrilausetta ei voi alustaa

Cause of error

Yhden akselin aktiivista parametrilausetta ei voitu alustaa hyppytoimintoa varten.

Error correction

- Valitse hyppytoiminto integroidussa oskilloskoopissa
- Ota yhteys asiakaspalveluun, jos vika toistuu


Error description 251-0DA6

Error message

Hyppytoimintoa ei voi aktivoida

Cause of error

Alustusparametrin tai parametrilauseiden lukemisessa hyppytoimintoa varten on esiintynyt virhe.

Error correction

Tarkasta parametrilauseet ja alustusparametrit ja tarvittaessa korjaa ne


Error description 251-0DA7

Error message

Olo-/ohjearvon vastaanotto virheellinen

Cause of error

Hyppytoiminnon deaktivoinnin yhteydessä ei voitu suorittaa olo-/ohjearvon vastaanottoa.

Error correction

Ota yhteys asiakaspalveluun, jos tämä virhe toistuu


Error description 251-0DB7

Error message

Valittu signaali ei ole tuettu

Cause of error

Valittua aseman signaalia ei tueta ohjauslaitteistossa.

Error correction

Valitse toinen signaali.


Error description 251-0DD5

Error message

Valittu signaali ole käytettävissä.

Cause of error

Tietojen tallennuksen aloituksessa ei valittua CC-signaalia voitu osoittaa.

Error correction

Jos virhe toistuu, ota yhteys asiakaspalveluun.


Error description 251-0DD6

Error message

Tietokanavien synkronointi PLC:hen virheellinen

Cause of error

IPO:n ja PLC:n välinen synkronointivirhe tietojen tallennuksen aloituksessa. PLC:n signaalit täytyy tallentaa, mutta IPO ei saa mitään vastausta PLC:ltä.

Error correction

Jos virhe toistuu, ota yhteys asiakaspalveluun.


Error description 251-0DD7

Error message

CC-signaalien synkronointivirheellinen

Cause of error

IPO:n ja CC:n välinen synkronointivirhe tietojen tallennuksen aloituksessa. CC-signaalin signaalit täytyy tallentaa, mutta IPO ei saa mitään vastausta CC:ltä.

Error correction

Jos virhe toistuu, ota yhteys asiakaspalveluun.


Error description 251-0DD8

Error message

CC-signaalien lukumäärä ylitetty

Cause of error

Sallittu CC-signaalien lukumäärä on ylitetty.

Error correction

Rajoita sallittua CC-signaalien lukumäärää.


Error description 251-0DD9

Error message

Odottamaton pyyhkäisyarvo CC-tietokanavan kuittauksessa

Cause of error

CC-tietokanavan kuittauksessa kuittauksen pyyhkäisyarvo ei vastaa odotettua pyyhkäisyarvoa.

Error correction

Tarkasta pyyhkäisyarvon parametriasetukset.


Error description 251-0DDA

Error message

Tietokanavien lukumäärä ylitetty rekisteröinnissä CC-tahtien kanssa.

Cause of error

CC-tahtien tallennuksessa tietokanavien lukumäärä on rajoitettu.

Error correction

Rajoita sallittua tietokanavien lukumäärä CC-tahtien tallennuksessa suurimpaan sallittuun lukumäärään.


Error description 251-0DE2

Error message

Valittu signaali ei ole tuettu

Cause of error

IPO-/CC-Dbg-signaalin oikeus ei ole olemassa


Error description 251-0DE3

Error message

Ei oikeutta signaalin merkintään

Cause of error

Tarvittava oikeus IPO- tai CC-Dbg-signaalien tallennusta varten puuttuu.

Error correction

Kirjaudu ohjaukseen käyttäjänä, jolla on OEM-liitäntätietojen lukuoikeudet (esim. toimintokäyttäjänä 'oemdataaccessread').


Error description 251-0DE4

Error message

Signaalia ei voi merkitä

Cause of error

Tarvittava oikeus PLC-signaalien tallennusta varten puuttuu.


Error description 251-0DE5

Error message

Sovellusta ei voi käynnistää

Cause of error

Oikeus sisäisen ohjausoskilloskoopin suorittamista varten puuttuu.


Error description 251-0DE6

Error message

Valittu signaali ei ole tuettu

Cause of error

PLC-signaalin käyttöoikeus ei ole olemassa


Error description 251-0E18

Error message

Tarkasta SCO-tiedoston tiedot

Cause of error

Olet avannut SCO-tiedoston vanhemman version, joka ei ole enää yhteensopiva nykyisen version kanssa.

Error correction

Tarkasta vastaanotetut tiedot.


Error description 251-0E28

Error message

Trace-tiedostoa ei voitu tallentaa

Cause of error

Jäljitystiedostoon kirjoitus ei ole mahdollinen.

Error correction

Tarkasta, onko kirjoitusoikeus saatavilla valittua ositusta varten (esim. PLC:).


Error description 251-0E29

Error message

Tiedostoa ei voitu lukea

Cause of error

Valittua tiedosto ei päästy lukemaan.

Error correction

Tarkasta, onko lukuoikeus saatavilla valittua ositusta varten (esim. PLC:)


Error description 251-0E2A

Error message

Tarvittava signaalin rekisteröintioikeus puuttuu

Cause of error

Tiedoston lataamisen tai ohjauksen alustamisen yhteydessä signaalilla ei ole muuttuneiden käyttäjäoikeuksien vuoksi tarvittavaa merkintäoikeutta.
Signaali asetetaan integroidun oskilloskoopin valintadialogissa asetukseen OFF.


Error description 251-0E2B

Error message

Signaalitunnusta ei löydetty vapautettujen signaalien luettelosta

Cause of error

Käytettävää signaalitunnusta ei ole löydetty sallittujen signaalien luettelosta. Signaali asetetaan integroidun oskilloskoopin valintadialogissa asetukseen OFF.


Error description 251-0E2C

Error message

Signaalin rekisteröinti ei ole sallittu

Cause of error

Tälle signaalille puuttuu merkintäoikeus. Signaali asetetaan integroidun oskilloskoopin valintadialogissa asetukseen OFF.


Error description 251-0E2D

Error message

Signaalitunnusta ei löydetty valintaluettelosta

Cause of error

Käytettävää signaalitunnusta ei ole löydetty integroitujen signaalien valintadialogista. Signaali asetetaan OFF.
Kirjautuneelta käyttäjältä puuttuu mahdollisesti signaalin käyttöoikeus.

Error correction

Kirjaudu uudelleen tarvittavat käyttöoikeudet omaavana käyttäjänä


Error description 251-0E34

Error message

Valittu UVR-signaali ole käytettävissä.

Cause of error

Tietojen tallennuksen aloituksessa ei valittua UVR-signaalia voitu osoittaa.

Error correction

Jos virhe esiintyy uudelleen, ota yhteys asiakaspalveluun.


Error description 251-0E35

Error message

CC-signaalien tai UVR-signaalien synkronointi virheellinen

Cause of error

Interpolaattorin, säätöyksikön CC tai UVR:n välinen synkronointivirhe tietojen tallennuksen aloituksessa. CC- tai UVR-signaalit täytyy tallentaa, mutta interpolaattori ei saa mitään vastausta CC:ltä tai UVR:ltä.

Error correction

Jos virhe esiintyy uudelleen, ota yhteys asiakaspalveluun.


Error description 251-0E36

Error message

Laukaisuehtosignaali [SAVED] vertailujäljityksessä ei täyty

Cause of error

Signaaliksi asetettiin [SAVED], mutta täytetty laukaisuehto puuttuu referenssijäljityksestä.

Error correction

Ennen kuin signaalitilaa [SAVED] käytetään, referenssijäljityksen laukaisuehdon on täytyttävä, muuten signaalinkulkua ei voida määrittää ajallisesti.


Error description 251-0E37

Error message

Laukaisuehtosignaali [SAVED] nykyisessä jäljityksessä ei täyty

Cause of error

Signaalitilaa [SAVED] käytetään, mutta nykyiselle jäljitykselle ei täyty mitään laukaisuehtoa.

Error correction

Jos käytetään signaalitilaa [SAVED], nykyisen jäljityksen laukaisuehdon on täytyttävä. Signaalinkulkua ei voida osoittaa millekään toiminnolle.


Error description 260-01FB

Error message

PLC-modulia ei löydy: %1

Cause of error

Valittua PLC-modulia ei löydy.

Error correction

Valitse toinen PLC-moduli tai ota yhteys huoltoedustajaan.


Error description 260-01FC

Error message

Virhe väliaikaisessa tiedostossa

Cause of error

Väliaikaistiedostoa ei pystytty muodostamaan.

Error correction

Valitse toinen PLC-ohjelma tai ota yhteys huoltoedustajaan.


Error description 260-01FD

Error message

Kääntäjää ei löydy

Cause of error

PLC-kääntäjää/PET-tulkitsijaa ei pystytty lataamaan.

Error correction

Ota yhteys huoltoedustajaan.


Error description 260-01FE

Error message

Ohjelma/taulukko sopimattomassa muodossa

Cause of error

PLC-ohjelman/PET-taulukon formaatti on virheellinen.

Error correction

Korjaa ohjelma/taulukko.


Error description 260-01FF

Error message

PLC-kääntäjän konfiguraatio virheellinen

Cause of error

PLC-kääntäjän konfiguraatiotiedosto sisältää virheitä.

Error correction

Korjaa konfiguraatiotiedosto. Huomioi muut tätä koskevat virheilmoitukset.


Error description 260-0200

Error message

Riittämätön muisti PLC-kääntäjälle/PET

Cause of error

Liian vähän muistitilaa PLC-kääntäjän/PET-tulkitsijan lataamiseen.

Error correction

Vapauta muistitilaa ja yritä uudelleen.


Error description 260-0202

Error message

Järjestelmävirhe PLC:ssä

Cause of error

Seuraavien virheen syiden tarkoituksena on auttaa huoltohenkilöitä eristämään ja korjaamaan PLC-järjestelmävirhe.
- PLC-ohjelmaa ei voi ladata, koska ohjaustyyppi on konfiguroitu väärin.
- PLC-ohjelmaa ei voi ladata, koska PLC-kääntäjän virhetaulukko on konfiguroitu väärin.
- PLC-ohjelmaa ei voi ladata, koska on esiintynyt odottamaton tiedostojärjestelmävirhe.
- PLC-ohjelman symbolimäärittelyjä ei voi lukea tai ne sisältävät odottamattomia tietoja.
- On olemassa toinen sisäinen PLC-järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 260-0203

Error message

Yritä myöhemmin uudelleen

Cause of error

Käskyä ei voi toteuttaa nyt, koska joko NC-ohjelma on käynnissä tai kääntäjän prosessointi on edelleen aktiivinen.

Error correction

Pysäytä ohjelman ajo ja uudelleenkäynnistä kääntäjän prosessi.


Error description 260-0204

Error message

Käskyä ei voi nyt suorittaa

Cause of error

Käskyä ei voi toteuttaa, koska automaattikäynnistys on jo aktiivinen.

Error correction

Lopeta automaattikäynnistys ja käynnistä uudelleen luontiprosessi.


Error description 260-0205

Error message

PLC-ohjelmaa ei voitu aloittaa

Cause of error

PLC-ohjelma on käännetty oikein, mutta PLC ei voinut käynnistää sitä.

Error correction

Valitse toinen PLC-ohjelma ja käännä se; tai ota yhteys huoltoedustajaan.


Error description 260-0206

Error message

Ei aktiivista PLC-ohjelmaa

Cause of error

PLC-ohjelma ei ole käynnistynyt ja siksi ohjelman jäljitys ei ole aktiviinen.

Error correction

Valitse toinen PLC-ohjelma ja käännä se; tai ota yhteys huoltoedustajaan.


Error description 260-0207

Error message

Ei pääsyä PLC-symbolitiedostoon (%1)

Cause of error

PLC-symbolitiedosto ei ole saatavilla.

Error correction

Laadi PLC-ohjelma uudelleen tai valitse toinen PLC-ohjelma.


Error description 260-0208

Error message

Paikallinen symboli, ei voi näyttää

Cause of error


Error description 260-0209

Error message

Sopimaton PLC-operandi

Cause of error

Sisäänsyöttötieto ei sisällä sopivia PLC-operandeja.

Error correction

Syötä oikea PLC-operandin nimi.


Error description 260-020A

Error message

Operandin tietojen päivitys ei mahdollinen

Cause of error

Operandin päivittäminen ei ole tällä hetkellä mahdollista.

Error correction

Käännä PLC-ohjelma uudelleen tai ota yhteys huoltoedustajaan.


Error description 260-020B

Error message

Lähdetiedosto sopimaton

Cause of error


Error description 260-020C

Error message

Ei aktiivista virhetaulukkoa

Cause of error

Virhetaulukko ei ole aktiivinen.

Error correction

Valitse ja käännä virhetaulukko uudelleen.


Error description 260-020D

Error message

PLC-ohjelman kääntäminen epäonnistui

Cause of error

PLC-ohjelmaa ei voitu kääntää.

Error correction

Valitse ja käännä toinen PLC-ohjelma.


Error description 260-020E

Error message

PLC-virhetaulukon kääntäminen epäonnistui

Cause of error

Virhetaulukkoa ei voitu kääntää.

Error correction

Valitse ja käännä toinen virhetaulukko.


Error description 260-020F

Error message

Ladattavana oleva operandi on tarkkailulistalla....

Cause of error


Error description 260-0210

Error message

Operandi ei tunnettu!

Cause of error


Error description 260-0211

Error message

Operandi %1 on tarkkailulistalla

Cause of error


Error description 260-021D

Error message

Käsky ei tällä hetkellä mahdollinen: jäljitystoiminto aktiivinen

Cause of error

Työkiertoa ei voi tällä hetkellä suorittaa. Ulkoinen jäljitin on aktiivinen, mistä johtuen käsky ei ole sallittu.

Error correction

Lopeta ulkoinen jäljitin ja suorita käsky uudelleen.


Error description 260-021E

Error message

Käsky ei tällä hetkellä mahdollinen: itsetestaus aktiivinen

Cause of error

Työkiertoa ei voi tällä hetkellä suorittaa. Turvallisuuden itsetestaus on aktiivinen, mistä johtuen käsky ei ole sallittu.

Error correction

Odota itsetestausta ja suorita käsky uudelleen.


Error description 260-0221

Error message

Operandi %1 ei aktivoitu/peruutettu

Cause of error

Määriteltyä operandia ei voitu aktivoida tai deaktivoida I/O-Force-luettelossa.

Error correction

Tarkasta I/O-Force-luettelo ja tarvittaessa korjaa.


Error description 260-0224

Error message

Operandi %1 asetettu kaksi kertaa

Cause of error

Määritelty operandi on syötetty useita kertoja I/O-Force-luetteloon.

Error correction

- Sovita valinta, samanniminen PLC-operandi saa olla vain kerran I/O-Force-luettelossa.
- Jos se esiintyy useita kertoja, luetteloon viimeksi määritelty operandi on voimassa!


Error description 260-0235

Error message

Tiedonkyseli ei ole sallittu

Cause of error

Puuttuvien käyttöoikeuksien takia mitään PLC-tietoja ei voi pyytää.

Error correction

- Tarkasta käyttöoikeudet.
- Lisää tarvittaessa nykyiselle käyttäjälle tarvittavat lisäoikeudet.


Error description 270-0001

Error message

Järjest.virhe SQL-serverissä

Cause of error

SQL-palvelimessa on esiintynyt ohjelmistovirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 270-0002

Error message

Järjest.virhe SQL-serverissä

Cause of error

SQL-palvelimen toiminto on kutsuttu, vaikka toimintoa ei ole vielä toteutettu.

Error correction

Ota yhteys huoltoedustajaan.


Error description 270-0003

Error message

Järjest.virhe SQL-serverissä

Cause of error

SQL-palvelin ei voi määrittää viestin lähettäjää.

Error correction

Ota yhteys huoltoedustajaan.


Error description 270-0004

Error message

Järjest.virhe SQL-serverissä

Cause of error

SQL-palvelin ei saa yhteyttä viestin lähettäjään.

Error correction

Ota yhteys huoltoedustajaan.


Error description 270-0005

Error message

Symbolinen nimi %1 ei ole ratkaistavissa

Cause of error

Annettua symbolista taulukon nimeä ei voi ratkaista konfuguraatiotiedostoilla.

Error correction

– Tarkista konfiguraatiotiedot
- Ota yhteys työstökoneesi valmistajaan


Error description 270-0006

Error message

Taulukkoa %1 ei löydy

Cause of error

Taulukkotiedostoa ei löydy annetulla polulla.

Error correction

- Korjaa määritelty polku
- Kopioi tai siirrä tiedosto määriteltyyn paikkaan


Error description 270-0007

Error message

Virhe tiedoston %1 käytössä

Cause of error

Määritellyn tiedoston avauksessa on tapahtunut virhe:
- Tiedosto ei ole ISO Latin-15 -koodattu ja alkaa BOM-merkillä (Byte Order Mark).
- Tiedosto sisältää kiellettyjä ohjausmerkkejä, varsinkin merkin 'NUL'.
- Tiedostoa ei saa lukea.
- Tiedosto tukee poistaa, sitä ei saa kuitebnkaan kirjoittaa.
- Tiedosto tulee nimetä uudelleen, sitä ei saa kuitenkaan kirjoittaa uudelleen.
- Aiempi pääsy jo avattuun tiedostoon epäonnistui.
- Tiedostojärjestelmä on jo avannut liian monta tiedostoa samanaikaisesti.
- Tiedostojärjestelmä ei salli lisätiedostojen luomista.
- Tiedostojärjestelmä ilmoittaa toisesta virheestä.

Error correction

- Tarkista tiedoston koodaus, muuta sitä tarvittaessa ja poista BOM-merkki (Byte Order Mark).
- Tarkista tiedostossa olevat kielletyt ohjausmerkit ja poista ne tarvittaessa.
- Tarkista tämän tiedoston käyttöoikeudet ja mukauta tarvittaessa.
- Tarkasta tiedostojärjestelmän tila, tarvittaessa korjaa tiedostojärjestelmä.


Error description 270-0008

Error message

Taulukko %1 virheellinen

Cause of error

On määritetty taulukkotiedosto, jolla on virheellinen tiedostonimi tai joka sisältää syntaktisesti virheellisen kuvauksen taulukosta.

Error correction

- Tarkasta taulukon tiedostonimi ja korjaa tarvittaessa. Taulukon tiedostonimi voi koostua seuraavista merkeistä:
- Kirjaimet a ... z sekä A ... Z
- Numerot, 0–9
- Piste (.)
- Alaviiva (_)
- Tarkasta ja mukauta taulukkokuvaus. Sen on sisällettävä avainsana BEGIN, taulukon nimi ja valinnaisesti mittayksikön MM- tai INCH-avainsana tässä järjestyksessä ja tällä kirjoitustavalla
- Ota yhteys koneen valmistajaan


Error description 270-0009

Error message

Taulukko %1 epätäydellinen

Cause of error

Määritelty taulukko ei pääty avainsanaan [END]. Tämä tiedosto saattaa olla epätäydellinen.

Error correction

- Tarkista, onko taulukkotiedost täydellinen. Tarvittaessa lisää avainsana [END] omalle riville tiedostoon loppuun.
- Tarvittaessa ota yhteys työstökoneesi valmistajaan


Error description 270-000A

Error message

Sarakkeen %1 määrittely puuttuu tai on virheellinen

Cause of error

Taulukko sisältää sarakkeen, jolle ei ole lainkaan kuvausta konfiguraatiotiedoissa tai itse taulukossa tai jonka kuvaus taulukossa on virheellinen.

Error correction

- Täydennä tai korjaa sarakkeen kuvaus
- Ota tarvittaessa yhteys koneen valmistajaan


Error description 270-000B

Error message

Kentän nimi %1 jo merkitty

Cause of error

Määritelty taulukkotiedosto sisältää yhden kentän nimen useita kertoja.

Error correction

- Korjaa taulukko
- Tarvittaessa ota yhteys työstökoneesi valmistajaan


Error description 270-000C

Error message

SQL-lauseen syntaksivirhe

Cause of error

Määritellyssä SQL-käskylausessa on virheellinen syntaksi.

Error correction

- Syötä käskylause oikeassa syntaktimuodossa
- Tarvittaessa ota yhteys työstökoneesi valmistajaan


Error description 270-000D

Error message

Vakiomerkintää ei ole päätetty

Cause of error

SQL-käskylauseessa määritelty sanamuoto ei pääty vaadittuun merkkiin '.

Error correction

Syötä käskylause oikeassa syntaksimuodossa, tai ota yhteys työstökoneesi valmistajaan.


Error description 270-000E

Error message

Kentän nimeä %1 ei löydy

Cause of error

SQL-käskylause on määritelty sellaisella kentän nimellä, jota ei ole taulukossa.

Error correction

- Syötä käskylause oikealla syntaksilla
- Tarvittaessa ota yhteys työstökoneesi valmistajaan


Error description 270-000F

Error message

Tietue on jo estetty

Cause of error

Olet yrittänyt estää pääsyn tietueeseen, joka on jo ollut lukittuna jossain muualla.

Error correction

- Poista ulkoinen lukitus ja toista käskylause
- Tarvittaessa ota yhteys työstökoneesi valmistajaan


Error description 270-0010

Error message

Tietue on väärän pituinen

Cause of error

Määritelty taulukko sisältää vähintään yhden tietueen, jonka pituus poikkeaa kentän nimen sisältävän kentän pituudesta.

Error correction

- Lyhennä tietuetta tai täytä se välilyönnillä
- Tarvittaessa ota yhteys työstökoneesi valmistajaan


Error description 270-0011

Error message

Ei muita tietueita löydetty

Cause of error

SQL-kyselyyn ei löytynyt muita tietueita vastaukseksi.

Error correction

Muotoile kysely uudelleen, jos haluttua tietuetta ei ole löydetty.


Error description 270-0012

Error message

Kentän väärä oletusarvo

Cause of error

Olet yrittänyt lisätä taulukkoon tietuetta, jossa vähintään yhteen kenttään on määritelty virheellinen oletusarvo.

Error correction

- Korjaa oletusarvo. Useimmissa tapauksissa sitä ei voi tallentaa käytettävissä olevaan kentän pituuteen.
- Tarvittaessa ota yhteys työstökoneesi valmistajaan


Error description 270-0013

Error message

Kentän väärä arvo

Cause of error

Olet yrittänyt lisätä taulukkoon tietuetta, jossa on vähintään yhteen kenttään on määritelty väärä arvo.

Error correction

- Korjaa määritelty arvo. Yleensä sitä ei pysty tallentamaan käytettävissä olevaan kentän pituuteen.
- Tarvittaessa ota yhteys työstökoneesi valmistajaan


Error description 270-0014

Error message

Väärä arvojen lukumäärä

Cause of error

Olet yrittänyt muuttaa tai lisätä taulukkoon tietuetta, jossa arvojen lukumäärä ei täsmää yhteen valittujen kenttien kanssa.

Error correction

- Korjaa käskylause
- Tarvittaessa ota yhteys työstökoneesi valmistajaan


Error description 270-0015

Error message

Järjest.virhe SQL-serverissä

Cause of error

Tuntematon virhe SQL-palvelimessa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 270-0016

Error message

Taulukon synonyymi on jo olemassa

Cause of error

Taulukolle on yritetty luoda looginen nimi, joka on jo olemassa.

Error correction

Valitse toinen nimi tai poista ensin olemassa oleva nimi.


Error description 270-0017

Error message

Taulukon synonyymiä ei löytynyt

Cause of error

On yritetty poistaa taulukon looginen nimi, jota ei ole olemassa.

Error correction

Valitse toinen nimi.


Error description 270-0018

Error message

Taulukko on jo olemassa

Cause of error

On yritetty luoda uusi taulukko, vaikka taulukko tällä nimellä on jo olemassa.

Error correction

Valitse toinen taulukon nimi.


Error description 270-0019

Error message

Taulukko on vielä auki

Cause of error

On yritetty muuttaa taulukon kuvausta tai poistaa taulukko, vaikka taulukko on edelleen auki.

Error correction

Sulje taulukko ensin.


Error description 270-001A

Error message

Konfigurointipäiväystä ei voi muuttaa

Cause of error

Taulukon looginen nimi on yritetty luoda tai vaihtaa. Kyseistä konfiguraatiotietoa ei voi kuitenkaan kirjoittaa

Error correction

Pysäytä koneistus ja yritä uudelleen luodaksesi tai vaihtaaksesi loogisen nimen.


Error description 270-001B

Error message

Sarakkeiden kuvausta ei voi lukea

Cause of error

Taulukolle ei löydy sarakkeiden kuvausta, koska konfiguraatiotiedot eivät sisällä taulukon tyyppiä tai taulukkoon tallennettu sarakkeiden kuvaus on puutteellinen tai syntaktisesti väärä.

Error correction

Tarkista konfiguraatiotiedot ja lisää taulukkotyypin kuvaus. Avaa taulukko tekstieditorilla ja poista tai muokkaa taulukkoon tallennettua sarakkeen kuvausta.


Error description 270-001C

Error message

Taulukko ei sisällä sarakkeita

Cause of error

Taulukko on yritetty luoda tai avata ilman sarakkeita.

Error correction

Poista taulukko ja tee uusi.


Error description 270-001D

Error message

Taulukko on kirjoitussuojattu

Cause of error

On yritetty luoda taulukko tai muuttaa sitä kirjoitussuojatussa tai kirjoitussuojatuksi merkityssä tietovälineessä.

Error correction

Poista kirjoitussuojaus.


Error description 270-001E

Error message

Sarake %1 sisältyy valmiiksi taulukkoon

Cause of error

Sama sarake on yritetty lisätä taulukkoon kaksi kertaa.

Error correction

Syötä toinen sarakkeen nimi


Error description 270-001F

Error message

Indeksin nimi jo käytössä

Cause of error

Taulukolle on yritetty luoda indeksiä käyttämällä indeksinimeä, joka on jo määritelty.

Error correction

Tarkista SQL-käskylause ja syötä sisään eri indeksinimi.


Error description 270-0020

Error message

Indeksiä ei löydy

Cause of error

On yritetty poistaa indeksi, jota ei ole olemassa.

Error correction

Syötä voimassaoleva nimi.


Error description 270-0021

Error message

Arvo %1 esiintyy useita kertoja

Cause of error

Keskenään erisuurille arvoille konfiguroidussa sarakkeessa esiintyy sama arvo useammin kuin kerran.

Error correction

Muuta sarakkeen arvot niin, että jokainen arvo on eri.


Error description 270-0022

Error message

Saraketta %1 ei voi indeksoida

Cause of error

Keskenään erisuurille arvoille konfiguroituun sarakkeeseen on yritetty luoda indeksi.

Error correction

Muuta sarakkeen arvoja niin, että jokainen arvo on eri ja konfiguroi sarake keskenään erisuurille arvoille tai määrittele eri sarake indeksointia varten.


Error description 270-0023

Error message

Sarakkeen nimiteksti %1 liian pitkä

Cause of error

Sarakkeen konfiguraatiolle määritelty nimi on juuri yhtä pitkä tai pidempi kuin kyseinen sarakkeen leveys.

Error correction

- Syötä suurempi arvo sarakkeen leveydelle
- Tarvittaessa ota yhteys työstökoneesi valmistajaan


Error description 270-0024

Error message

Konfiguraatiopäiväys %1 - %2
ei sisällä mitään arvoa

Cause of error

Sarakkeen konfiguraation merkitsevä määre sisältää tyhjän merkkijonon.

Error correction

- Syötä kelvollinen arvo
- Poista määre, jos oletusarvoa ei tarvita
- Tarvittaessa ota yhteys koneen valmistajaan


Error description 270-0025

Error message

Konfiguraatiopäiväys %1 - %2
sisältää syntaktisesti virheellisen arvo %3

Cause of error

Sarakkeen konfiguraation merkitsevä määre sisältää syntaktisesti väärän arvon.

Error correction

- Syötä kelvollinen arvo
- Tarvittaessa ota yhteys koneen valmistajaan


Error description 270-0026

Error message

Konfiguraatiopäiväys %1 - %2
sisältää arvon %3 joka on liian pitkä

Cause of error

Sarakkeen konfiguraation merkitsevä määre sisältää arvon, jota ei voi syöttää annetun leveyden mukaiseen sarakkeeseen

Error correction

- Syötä sarakkeen leveydeksi suurempi arvo
- Syötä määreelle toinen arvo
- Tarvittaessa ota yhteys koneen valmistajaan


Error description 270-0027

Error message

Konfiguraatiopäiväystä
%1 - %2 ei tarvita

Cause of error

Sarakkeen konfiguraation merkitsevä määre ei ole määritelty sopivaksi sarakkeen datatyypille.

Error correction

Poista määre tai ota yhteys työstökoneen valmistajaan.


Error description 270-0028

Error message

Konfiguraatiopäiväyksen %1 - %2
sisältämä arvo %3 on alueen ulkopuolella

Cause of error

Sarakkeen konfiguraation merkitsevä määre on sallitun alueen ulkopuolella. Se voi esim. olla pienempi kuin minimiarvo.

Error correction

- Syötä kelvollinen arvo
- Tarvittaessa ota yhteys koneen valmistajaan


Error description 270-0029

Error message

Konfiguraatiotaulukon tyyppi %1 viittaa
määrittelemättömään sarakkeeseen %2

Cause of error

Taulukkotyypin konfiguraatiossa merkittyä saraketta ei ole määritelty.

Error correction

- Tarkista sarakkeen nimi
- Poista sarake
- Poista sarake taulukkotyypin konfiguraatiosta
- Tarvittaessa ota yhteys koneen valmistajaan


Error description 270-002A

Error message

Taulukkotyypin %1 primäärikoodi viittaa
määrittelemättömään sarakkeeseen %2

Cause of error

Merkitty ensisijainen koodi ei ole tämän taulukkotyypin sarake.

Error correction

- Tarkista ensijainen koodi
- Syötä sarake, joka on merkitty sarakkeiden listassa taulukon ensisijaiseksi koodiksi
- Tarvittaessa ota yhteys koneen valmistajaan


Error description 270-002B

Error message

Taulukkotyypin %1 vieraskoodi viittaa
määrittelemättömään sarakkeeseen %2

Cause of error

Merkitty ulkoinen koodi ei ole tämän taulukkotyypin sarake.

Error correction

Tarkista ulkoisen koodin sisäänsyöttö tai syötä sarake, joka on merkitty sarakkeiden listassa taulukon ulkoiseksi koodiksi tai ota yhteys työstökoneen valmistajaan.


Error description 270-002C

Error message

Taulukkotyypin %1 vieraskoodi sisältää
syntaktisesti väärää tietoa %3

Cause of error

Virheellinen syntaksi referenssitoimenpiteessä merkitylle ulkoiselle koodille.

Error correction

- Tarkista annettu referenssitoimenpide
- Tarvittaessa ota yhteys koneen valmistajaan


Error description 270-002D

Error message

Konfiguraatiopäiväys %1 - %2
sisältää virheen

Cause of error

Määritelty konfiguraatiotieto sisälsi virheen. Virheelliset arvot on korvattu esiasetusarvoilla SQL-palvelimen käyttöä varten.

Error correction

- Korjaa määritelty konfiguraatiotiedot
- Tarkasta, onko parametrissa primaryKey oikea alkuarvo taulukkosaraketta varten
- Tarvittaessa ota yhteys koneen valmistajaan


Error description 270-002E

Error message

Konfiguraatiopäiväys %1 - %2
sisältää virheen

Cause of error

Annetussa konfiguraatiotiedossa on virheitä ja siksi SQL-palvelin ei hyväksynyt sitä.

Error correction

- Korjaa annettu konfiguraatiotieto
- Tarvittaessa ota yhteys koneen valmistajaan


Error description 270-002F

Error message

Ei saraketta annettu

Cause of error

SQL ei määrittele saraketta.

Error correction

Syötä vähintään yksi sarake käskylauseeseen.


Error description 270-0030

Error message

Primäärikoodia ei voi muuttaa

Cause of error

Ensisijaisen koodin saraketta ei saa nimetä uudelleen tai poistaa taulukosta.

Error correction

Tarkista syötetty SQL-käsky.


Error description 270-0031

Error message

Päivitys %1 ei mahdollinen

Cause of error

Arvoa on yritetty muuttaa sarakkeessa, joka on merkitty taulukon ensisijaiseksi koodiksi.

Error correction

Tarkista syötetty SQL-käsky.


Error description 270-0032

Error message

Primäärikoodin %1 arvo puuttuu

Cause of error

Taulukkoon on yritetty lisätä rivi, vaikka taulukon enssijaisten koodien sarakkeeseen ei ole syötetty arvoa.

Error correction

Tarkista syötetty SQL-käsky.


Error description 270-0033

Error message

Sarake %1 ei sisällä mitään arvoa

Cause of error

Sarakkeesta on yritetty poistaa arvoa. Tässä sarakkeessa on kuitenkin oltava arvo.

Error correction

Tarkista syötetty SQL-käsky ja määrittele sarakkeeseen sopiva arvo.


Error description 270-0034

Error message

Virheellinen arvo %1

Cause of error

Sarakkeeseen on yritetty syöttää syntaktisesti virheellinen arvo.

Error correction

Tarkista syötetty SQL-käsky ja määrittele kelvollinen arvo sarakkeeseen.


Error description 270-0035

Error message

Liian pitkä arvo %1

Cause of error

Sarakkeseen on yritetty syöttää arvo, joka on leveämpi kuin sarakkeen leveys.

Error correction

Tarkista syötetty SQL-käsky ja määrittele kelvollinen arvo sarakkeeseen.


Error description 270-0036

Error message

Virheellinen arvo %1

Cause of error

Sarakkeeseen on yritetty syöttää sallitun alueen ulkouolella oleva arvo.

Error correction

Tarkista syötetty SQL-käsky ja määrittele kelvollinen arvo sarakkeeseen.


Error description 270-0037

Error message

Tietuetta %1 ei voi lisätä, vaihtaa tai muuttaa

Cause of error

On yritetty lisätä, muuttaa tai poistaa tietuetta, joka joko viittaa vieraan avaimen kautta ei-saatavilla olevaan tietueeseen tai johon vähintään yksi toinen tietue referoi vieraan avaimen kautta. Määritelty viittaus saisi aikaan kelvottoman viitteen.

Error correction

Tarkista SQL-osoitus ja korjaa sen jälkeen viittaukset.


Error description 270-0038

Error message

Tietuetta %1 ei voi vaihtaa

Cause of error

On yritetty muuttaa tietuetta, joka käyttää vierasta avainta viittauksessa toiseen tietueeseen. Määritelty viittaus muuttaisi tietuetta, jota on jo muutettu itse SQL-osoituksen avulla.

Error correction

Tarkista SQL-osoitus ja korjaa sitten viittaukset.


Error description 270-0039

Error message

Tietue jo poistettu

Cause of error

Olet yrittänyt käsitellä tietuetta, joka on jo poistettu toisella käskylauseella.

Error correction

- Korjaa käskylause
- Tarvittaessa ota yhteys työstökoneesi valmistajaan


Error description 270-003A

Error message

Virhe taulukon nimessä tai tyypissä %1

Cause of error

Annetussa tiedoston nimessä tai tyypissä on väärä syntaksi. Taulukoiden nimien ja tyyppien on alettava kirjaimella, jonka jälkeen voi olla kirjaimia, numeroita ja alaviivamerkki.

Error correction

Tarkista ja korjaa taulukon nimi tai tyyppi.


Error description 270-003B

Error message

Datamuisti lähes täynnä

Cause of error

Kun taulukkotiedostoja oltiin sulkemassa, taulukkotiedostoista ei voitu luoda kompaktiversioita tietovälineeseen, koska tietovälineessä ei ole muistitilaa.

Error correction

Poista tarpeettomat tiedostot tietovälineestä.


Error description 270-003C

Error message

Muokkausavain ei määritä aikaleima-saraketta

Cause of error

Muokkausnäppäin on syötetty taulukon konfiguraatioon, mutta vastaava sarake ei sisällä tyyppiä TSTAMP.

Error correction

Valitse saraketyyppi TSTAMP tai konfiguroi toinen aikaleimasarake muokkausnäppäimeksi.


Error description 270-003D

Error message

Muokkausavain ei määritä Read only -saraketta

Cause of error

Muokkausnäppäin on syötetty taulukon konfiguraatiooon eikä vastaava saraketta ole asetettu vain lukukelpoiseksi. Tämä ei ole sallittu, koska tämän sarakkeen on aina saatava hetkellinen aikaleima muutoksille.

Error correction

Poista VAIN LUKU sarakkeen konfiguraatiosta tai konfiguroi toinen sarake muokkausnäppäimeksi.


Error description 270-003E

Error message

Muokkausavain ei määritä Unique-saraketta

Cause of error

Muokkausnäppäin on syötetty taulukon konfiguraatioon eikä vastaava saraketta ole asetettu yksilölliseksi. Tämä ei ole sallittu, koska sama aikaleima saattaa tallentua kahdelle tai useammale riville, kun muutokset ovat ajallisesti lähellä toisiaan.

Error correction

Poista YKSILÖLLINEN sarakkeen konfiguraatiosta tai konfiguroi toinen sarake muokkausnäppäimeksi.


Error description 270-003F

Error message

Yhteensopimattomien taulukoiden yhdistäminen

Cause of error

Kaksi taulukkoa on syötetty yhtyviksi, vaikka ne ovat perustyypiltää erilaisia. Perustyypit perustuvat tiedoston taulukoiden ylä- ja alatunnisteisiin.

Error correction

Tarkista molempien taulukkotiedostojen ylä- ja alatunnisteet ja niiden konfiguraatio. Jos taulukot ovat perustyypiltään erilaisia, niitä ei voi yhdistää.


Error description 270-0040

Error message

Sarake %1 ei ole sallittu erikoistoiminnolla

Cause of error

Erikoistoimintoa varten (primääriavain, lisäavain, aikamerkintä tai salasana) ei ole olemassa määriteltyä saraketta, tiedoston tyyppi on väärä tai liian kapea. Muita tietoja:
- Lisäavaimen sarakkeissa on oltava sama tietotyyppi kuin ensiöavaimen sarakkeessa.
- Aikamerkinnän sarakkeessa on oltava tietotyyppi TSTAMP ja leveys vähintään 19 merkkiä.
- Salasanan sarakkessa on oltava tietotyyppi TEXT ja leveys vähintään 15 merkkiä.
- Aikamerkinnän ja salasanan sarakkeet eivät saa olla kirjoitussuojattuja ja niiden on oltava yksiselitteisiä.

Error correction

Korjaa taulukkotyypin kuvaus tai sarake konfiguraatiotietoihin


Error description 270-0041

Error message

Tietue %1 on suojattu salasanalla

Cause of error

Olet yrittänyt poistaa salasanalla suojatun taulukon tietueen tai muuttaa sitä tai poistaa salasanasuojauksen.

Error correction

- Salasanan sarakkeessa olevan tietueen muuttamiseksi syötä salasana uudelleen tai poista salasanasuojaus.
- Ennen tietueen poistamista poista salasanasuojaus.
- Salasanan sarakkeen salasanasuojauksen poistamiseksi syötä merkki '!' ja heti sen jälkeen salasana.


Error description 270-0042

Error message

Tietuetta %1 on muutettu ilman lupaa

Cause of error

Taulukon tietueelle laskettu tarkistussumma ei täsmää tallennettuna olevan tarkistussumman kanssa.
Taulukkotietuetta on käsitelty ulkoisella sovelluksella tai se on vahingoittunut muistivälineessä.

Error correction

Suorita kyseisen taulukkotietueen varmuuskopio.


Error description 270-0043

Error message

Taulukkotiedostoa %1 on mahdollisesti käsitelty

Cause of error

Salasanan sarakkeeseen ei ole tallennettu tarkistussummia kaikkia taulukkotiedoston tietueita varten.
Tietueita on mahdollisesti muutettu ulkoisen sovelluksen avulla.

Error correction

Tarkasta kaikkien tietueiden oikeellisuus ja suorita taulukkotiedoston varmuuskopio.


Error description 280-0064

Error message

FN 14: VIRHENUMERO %1

Cause of error

Pakkovirhe toiminnolla FN14 (ISO: D14).
Tämä toiminto kutsuu koneen valmistajan laatimia esiohjelmoituja viestejä (esim. OEM-työkierroista).
Jos ohjelmanajossa tai testauksessa saavutetaan lause toiminnolla FN14 (D14), ohjelma keskeytyyy ja vastaavaa viestiä näytetään.

Error correction

Katso virheen kuvaus työstökoneen käsikirjasta. Käynnistä ohjelma uudelleen sen jälkeen, kun virhe on korjattu.


Error description 280-03E8

Error message

KARA ?

Cause of error

Olet kutsunut kiinteän työkierron kytkemättä ensin karaa päälle.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 280-03E9

Error message

TYÖKALU-AKSELI PUUTTUU

Cause of error

Olet ohjelmoinut paikoituslauseen työkalun säteen kompensaatiolla kutsumatta ensin työkalua.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 280-03EA

Error message

TYÖKALUN SÄDE LIIAN PIENI

Cause of error

- Työkalun säde on liian pieni valitulle koneistukselle.
- Työkierto 3 ja työkierto 253 Ura: Olet määrittänyt leveyden, joka on suurempi kuin neljä kertaa työkalun säde.
- Työkierto 240: Olet syöttänyt keskiöintihalkaisijan, joka on suurempi kuin työkalun halkaisija.
- Työkierto 210 Ura tai työkierto 211 Pyöreä ura: Uran leveys on suurempi kuin kuusi kertaa työkalun säde.

Error correction

- Käytä työkalua, jonka säde on suurempi.
- Työkierto 3 ja työkierto 253 Ura: Määritä uran leveys, joka on suurempi kuin työkalun halkaisija ja pienempi kuin neljä kertaa työkalun säde.
- Työkierto 240: Käytä suurempaa työkalua.
- Työkierto 210 Ura tai työkierto 211 Pyöreä ura: Syötä uran leveys, joka on suurempi kuin työkalun halkaisija ja pienempi kuin kuusi kertaa työkalun säde.


Error description 280-03EB

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

- Muodon jyrsintä: Kaarilauseen säde sisänurkassa on pienempi kuin työkalun säde.
- Kierteen jyrsintä: Kierteen sisähalkaisija on pienempi kuin työkalun halkaisija.
- Uran jyrsintä: Rouhinnan uran leveys on pienempi kuin työkalun halkaisija.
- Työkierto 251, suorakulmatasku: Pyöristyssäde Q220 on pienempi kuin työkalun säde.
- Työkierto 214: Annettu aihion halkaisija on pienempi kuin työkalun halkaisija.

Error correction

- Käytä pienempää työkalua
- Uran jyrsintä: Tarvittaessa käytä pienempää työvaraa (Q368)
- Työkierto 214: Käytä pienempää työkalua; korjaa aihion halkaisija


Error description 280-03EC

Error message

ALUE YLITETTY

Cause of error

Digitoinnin aikana mittapää on siirtynyt digitointi-alueen ulkopuolelle.

Error correction

Tarkista tiedot aluetyökierrossa, erityisesti sisäänsyöttö kosketuspään akselille.


Error description 280-03ED

Error message

ALKUPISTE VIRHEELLINEN

Cause of error

Digitointi muotoviivoilla: On valittu virheellinen aloitusasema.

Error correction

Tarkista muotoviivojen työkierrossa määritellyt akselit.


Error description 280-03EE

Error message

KÄÄNTÖ EI SALLITTU

Cause of error

Pyörintä on ohjelmoitu ennen kosketustyökiertoa.

Error correction

Nollaa pyörintätyökierto.


Error description 280-03EF

Error message

MITTAKERROIN EI SALLITTU

Cause of error

Skaalauskerroin on ohjelmoitu ennen kosketustyökiertoa.

Error correction

Nollaa skaalauskerroin tai akselikohtaiset skaalaustyökierrot.


Error description 280-03F0

Error message

PEILAUS EI SALLITTU

Cause of error

Peilaus on ohjelmoitu ennen kosketustyökiertoa.

Error correction

Nollaa peilaustyökierto.


Error description 280-03F1

Error message

NOLLAPISTEEN SIIRTO EI SALLITTU

Cause of error

Nollapistesiirto on aktiivinen.

Error correction

Uudelleenaseta nollapistesiirto.


Error description 280-03F2

Error message

SYÖTTÖARVO PUUTTUU

Cause of error

Syöttöarvoa ei ole ohjelmoitu.

Error correction

Muokkaa työkappaleohjelmaa, FMAX on voimassa vain lauseittain.


Error description 280-03F3

Error message

SYÖTTÖARVO VIRHEELLINEN

Cause of error

- Olet syöttänyt sisään arvon, joka ei ole sisäänsyöttöalueella.
- Työkierto 209 (DIN/ISO: G209): Olet syöttänyt sisään poraussyvyyden lastunkatkaisuun saakka (Q257) arvolla 0.

Error correction

- Syötä sisään sopiva arvo.
- Aseta Q257 erisuureksi kuin 0.


Error description 280-03F4

Error message

OHJELMOITU VÄÄRÄ ETUMERKKI

Cause of error

Ohjelmoitu odotusaika viiveajan työkierrossa, iskuporaustyökierrossa tai tappikierteityksen työkierrossa on negatiivinen (Q-parametrin kautta).

Error correction

Muokkaa työkierron parametria.


Error description 280-03F5

Error message

KULMA EI SALLITTU

Cause of error

- Työkierrossa 19 Koneistustason kääntö (DIN/ISO: G80) ohjelmoitua tilakulmaa ei voi toteuttaa nykyisellä kiinnityspäällä (esim. yleispää jossa vain toinen puoli on mahdollinen).
- Suorita kosketustyökierto vain akselin suuntaisella kulman asetuksella.
- Aktiivisen työkalun kärkikulmaksi (T-ANGLE) on määritelty 180°.

Error correction

- Muuta tilakulman sisäänsyöttöä.
- Suorita koskestustyökierto vain akselin suuntaisella kulman asetuksella.
- Käytä kulman arvoa suurempi kuin 0 tai pienmpi kuin 180°.


Error description 280-03F6

Error message

KOSKETUSPISTETTÄ EI SAAVUTETTU

Cause of error

Kosketuspistettä ei saavutettu työkierron TCH-PROBE 0 (ISO: G55) aikana tai käytettäessä manuaalisia kosketustyökiertoja.

Error correction

- Esipaikoita kosketusjärjestelmä lähemmäs työkappaletta.


Error description 280-03F7

Error message

LIIAN MONTA PISTETTÄ

Cause of error

Pisteiden automaattinen järjestely paikoituksessa MDI-käyttötavalla:
Tallennettujen pisteiden suurin sallittu lukumäärä (maks. 893) on ylittynyt.

Error correction

Tallenna uudelleen digitointialue suurennettuasi ensin pisteväliä.


Error description 280-03F8

Error message

TOISTA ANNETUT TIEDOT

Cause of error

Syötetyt arvot ovat ristiriitaisia.

Error correction

Tarkasta syöttöarvot.


Error description 280-03F9

Error message

TYÖKIERTO EPÄTÄYDELLINEN

Cause of error

- Olet poistanut työkierron osan. - Olet lisännyt toisen kappaleohjelman lauseita työkierron sisään.

Error correction

- Määrittele koko työkierto uudelleen.
- Poista työkierrossa ohjelmoidut työkappaleohjelman lauseet.


Error description 280-03FA

Error message

TASO VÄÄRIN MÄÄRITELTY

Cause of error

Määriteltäessä muotoviivojen työkiertoa (TCH PROBE 7) olet ohjelmoinut korkeusakselin aloituspisteessä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 280-03FB

Error message

VÄÄRÄ AKSELI OHJELMOITU

Cause of error

- Väärä akseli on ohjelmoitu kirkkaalla taustalla olevaan lauseeseen.
- Kosketustyökierto 403: Olet ohjelmoinut virheellisen tasausakselin (Q312).

Error correction

- Tarkista, oletko ohjelmoinut akselin kahdesti tarvittaessa.
- Kosketustyökierto 403: Valitse parametrista Q312 vain ne tasausakselit, jotka ovat myös saatavilla kinematiikkakuvauksessa.


Error description 280-03FC

Error message

VÄÄRÄ KIERROSLUKU

Cause of error

Ohjelmoitu karanopeus ei ole karanopeusalueiden vallitsevalla ruudukolla.

Error correction

Syötä oikea pyörintänopeus.


Error description 280-03FD

Error message

SÄTEEN KOMP. MÄÄRITTELEMÄTTÄ

Cause of error

Olet ohjelmoinut sädekompensoidun yksittäisakselin paikoituslauseen, joka ilman säteen kompensaatiota ei saa aikaan työkalun liikettä (esim. IX+0 R+, ISO: G7).

Error correction

Muokkaa työkappaleohjelmaa.


Error description 280-03FE

Error message

PYÖRISTYS EI SALLITTU

Cause of error

Paikoituslauseessa ennen pyöristyskaarta (RND, ISO: G25) olet joko ohjelmoinut liikkeen työkaluakselilla tai käyttänyt M-toimintoa M98 peruuttaaksesi kompensaation.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 280-03FF

Error message

PYÖRISTYSSÄDE LIIAN ISO

Cause of error

- Kun olet ollut määrittelemässä muototaskun tai muotorailon muotoja, olet ohjelmoinut pyöristyskaaren (RND, ISO: G25) niin isolla säteellä, että se ei sovi liittyvien elementtien väliin.
- Kiinteässä työkierrossa (suorakulmainen tasku/suorakulmainen kaula) on määritelty pyöristyskaari, jota ei voi lisätä.

Error correction

- Määrittele pienempi pyöristyssäde muotoaliohjelmassa.
- Tarkista työkierron määrittely ja korjaa sisäänsyöttöarvot


Error description 280-0400

Error message

OHJELMAN ALKU MÄÄRITTELEMÄTÖN

Cause of error

Interpolaation tyyppi on määrittelemätön.

Error correction

Uudelleenaloita työkappaleohjelma.


Error description 280-0401

Error message

LIIKAA SISÄISIÄ ALIOHJELM.

Cause of error

Olet ketjuttanut useamman kuin 8 aliohjelmakutsua (CALL LBL xx, ISO: Lx,0).

Error correction

Tarkista, päättyvätkö kaikki aliohjelmasi tunnukseen LBL 0 (ISO:G98 L0).


Error description 280-0402

Error message

KULMAN PERUSPISTE PUUTTUU

Cause of error

LP/CP-lauseessa (ISO: G10, G11, G12, G13) ei ole määritelty kulmaa tai inkrementaalista napakulmaa, ts.:
- Viimeksi ohjelmoidun aseman ja napapisteen välinen etäisyys on pienempi tai yhtäsuuri kuin 0.1 µm.
- Pyörintää ei ole ohjelmoitu napapisteen oletuksen ja LP/CP-lauseen välissä.

Error correction

- Ohjelmoi absoluuttinen napakulma.
- Tarkista napapisteen sijainti.
- Mikäli tarpeen, nollaa pyörintä.


Error description 280-0403

Error message

YHTÄÄN TYÖKIERTOA EI MÄÄRITELTY

Cause of error

Kinteää työkiertoa ei ole määritelty ennen työkiertoa 220/221 (ympyrämäinen/suoraviivainen pistejono).

Error correction

Määrittele kiinteä työkierto ennen työkiertoa 220/221.


Error description 280-0404

Error message

URAN LEVEYS LIIAN PIENI

Cause of error

Uran työkierrossa määriteltyä leveyttä ei pystytä koneistamaan aktivoidulla työkalulla.

Error correction

Käytä pienempää työkalua.


Error description 280-0405

Error message

TASKU LIIAN PIENI

Cause of error

Taskun jyrsinnän työkierrossa määritellyt sivun pituudet ovat liian pieniä.

Error correction

Käytä pienempää työkalua.


Error description 280-0406

Error message

Q202 EI MÄÄRITELTY

Cause of error

Kiinteissä työkierroissa 200...215 ei ole määritelty asetussyvyyttä (Q202).

Error correction

Syötä sisään asetussyvyys kiinteään työkiertoon.


Error description 280-0407

Error message

Q205 EI MÄÄRITELTY

Cause of error

Et ole määritellyt pienintä asetussyvyyttä yleisporaustyökierrossa.

Error correction

Syötä sisään pienin asetussyvyys kiinteässä työkierrossa.


Error description 280-0408

Error message

Q218 OLTAVA SUUREMPI KUIN Q219

Cause of error

Taskun jyrsinän työkierto: Q218 on oltava suurempi kuin Q219.

Error correction

Korjaa arvot kiinteään työkiertoon.


Error description 280-0409

Error message

Koneistustyökierto ei sallittu

Cause of error

Koneistustyökiertoa ei voi toteuttaa työkierroilla KUVIOYMPYRÄ tai KUVIOSUORA.

Error correction

Käytä esiasetettuja koenistustyökiertoja.


Error description 280-040A

Error message

CYCL 211 EI SALLITTU

Cause of error

Työkiertoa 211 ei voi ajaa PISTEKAAREN tai PISTESUORAN työkierrossa.

Error correction

Käytä toista kiinteää työkiertoa.


Error description 280-040B

Error message

Q220 LIIAN ISO

Cause of error

Taskun silityksen tai tappisilityksen työkierto: Pyöristyssäde Q220 on liian suuri.

Error correction

Korjaa pyöristyssäde kiinteässä työkierrossa.


Error description 280-040C

Error message

Q222 OLTAVA SUUREMPI KUIN Q223

Cause of error

Ympyrätappisilityksen työkierto: Työkappaleen aihion halkaisijan Q222 on oltava suurempi kuin viimeistellyn kappaleen halkaisija Q223.

Error correction

Korjaa työkappaleen aihion halkaisija kiinteässä työkierrossa.


Error description 280-040D

Error message

Q244 OLTAVA SUUREMPI KUIN 0

Cause of error

Ympyräkuvion työkierto: Olet syöttänyt sisään nousuympyrän halkaisijaksi arvon nolla.

Error correction

Korjaa nousuympurän halkaisija työkierrossa.


Error description 280-040E

Error message

Q245 OLTAVA YHTÄ SUURI KUIN Q246

Cause of error

Ympyräkuvion työkierto: Syötä lopetuskulmaksi sama arvo kuin aloituskulma.

Error correction

Korjaa aloitus- tai lopetuskulma työkierrossa.


Error description 280-040F

Error message

KULMAN OLTAVA < 360 ASTETTA

Cause of error

Ympyräkuvion työkierto: Olet syöttänyt sisään kulma-alueen, joka on suurempi kuin 360°.

Error correction

Korjaa aloitus- tai lopetuskulma työkierrossa.


Error description 280-0410

Error message

Q223 OLTAVA SUUREMPI KUIN Q222

Cause of error

Olet syöttänyt ympyrätaskun viimeisteltytyökierrossa viimeistelyosalle halkaisijan (Q223), joka on pienempi kuin työkappaleen aihion halkaisija (Q222).

Error correction

Muokkaa parametria Q222 työkierron määrittelyssä.


Error description 280-0411

Error message

Q214: 0 Ei sallittu

Cause of error

Työkierron 204 määrittelyssä olet syöttänyt sisään vapautussuunnan 0.

Error correction

Syötä työkierrossa Q214 sisään arvo 1...4.


Error description 280-0412

Error message

Liikesuuntaa ei määritelty

Cause of error

Olet syöttänyt kosketustyökierron liikesuunnan Q267 asetusarvoksi 0.

Error correction

Syötä parametrille Q267 joko +1 (positiivinen liikesuunta) tai -1 (negatiivinen liikesuunta).


Error description 280-0413

Error message

Nollapistetaulukko ei aktiivinen

Cause of error

Kosketustyökierto peruspisteen asettamista varten: Mitattu piste kirjoitetaan peruspistetaulukkoon. Et ole kuitenkaan aktivoinut peruspistetaulukkoa ohjelmanajon tavalla.

Error correction

Aktivoi peruspistetaulukko, johon piste kirjoitetaan, yksittäislauseajon tai jatkuvan ohjelmanajon käyttötavalla.


Error description 280-0414

Error message

Paikoitusvirhe: 1. aks. keskip.

Cause of error

Kosketustyökierto työkappaleen mittausta varten:
1. akselin keskikohta asematoleranssien ulkopuolella.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-0415

Error message

Paikoitusvirhe: 2. aks. keskip.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
2. akselin keskikohta asematoleranssien ulkopuolella.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-0416

Error message

Reijän halkaisija liian pieni

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Reijän halkaisija liian pieni toleranssia varten.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-0417

Error message

Reijän halkaisija liian suuri

Cause of error

- Työkappaleen mittauksen kosketustyökierto: Reijän halkaisijan toleranssi on ylitetty.
- Työkierto 208: Ohjelmoitua reijän halkaisijaa (Q335) ei voi koneistaa voimassa olevalla työkalulla.

Error correction

- Tarkista työkappale ja mikäli tarpeen, mittauspöytäkirja.
- Työkierto 208: Käytä isompaa työkalua. Reijän halkaisija ei saa olla isompi kuin kaksi kertaa työkalun halkaisija.


Error description 280-0418

Error message

Tapin halkaisija liian pieni

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin halkaisija liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-0419

Error message

Tapin halkaisija liian suuri

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin halkaisija liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-041A

Error message

Tasku liian pieni: uusi 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun pituus 1. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-041B

Error message

Tasku liian pieni: uusi 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun leveys 2. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-041C

Error message

Tasku liian suuri: Peru 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun pituus 2. akselilla on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-041D

Error message

Tasku liian suuri: Peru 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun leveys 2. akselilla on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-041E

Error message

Tappi liian pieni: Peru 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin pituus 1. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-041F

Error message

Tappi liian pieni: Peru 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin leveys 2. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-0420

Error message

Tappi liian suuri: Uusi 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin pituus 1. akselille on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-0421

Error message

Tappi liian suuri: Uusi 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin leveys 2. akselilla on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-0422

Error message

Mitt.työkierto: Maks.pit. ylitys

Cause of error

Kosketustyökierto 425 tai 427: Mitattu pituus ylittää suurimman sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-0423

Error message

Mitt.työkierto: Min.pit. alitus

Cause of error

Kosketustyökierto 425 tai 427: Mitattu pituus on alle pienimmän sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-0424

Error message

TCHPROBE 426: Maks.pit. ylitys

Cause of error

Kosketustyökierto 426: Mitattu pituus ylittää suurimman sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-0425

Error message

TCHPROBE 426: Min.pit. alitus

Cause of error

Kosketustyökierto 426: Mitattu pituus on alle pienimmän sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-0426

Error message

TCHPROBE 430: Halk. liian suuri

Cause of error

Kosketustyökierto 430: Mitattu pultinreikäympyrän halkaisija ylittää suurimman sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-0427

Error message

TCHPROBE 430: Halk. liian pieni

Cause of error

Kosketustyökierto 430: Mitattu pultinreikäympyrän halkaisija on alle pienimmän sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 280-0428

Error message

Mittausakselia ei määritelty

Cause of error

Olet jättänyt määrittelemättä mittausakselin jossakin työkierroista 400, 402, 420, 425, 426 tai 427.

Error correction

Tarkista Q272 vastaavassa työkierrossa.
Sallitut sisään-syöttöarvot: 1 tai 2;
työkierrolle 427: 1, 2 tai 3.


Error description 280-0429

Error message

Tyokalun rikkotoleranssin ylitys

Cause of error

Työkalutaulukossa annettu työkalun rikkotoleranssi RBREAK on ylitetty työkappaleen tarkastuksen aikana käytettäessä mittaustyökiertoa.

Error correction

Tarkista, onko työkalu rikki.


Error description 280-042A

Error message

Syötä Q247 erisuuri kuin 0

Cause of error

Olet mittaustyökierrossa syöttänyt sisään parametrille Q247 kulma-askeleen arvon, joka on 0.

Error correction

Syötä sisään muu kulma-askeleen (Q247) arvo kuin 0.


Error description 280-042B

Error message

Syötä Q247 suurempi kuin 5

Cause of error

Olet mittaustyökierrossa syöttänyt sisään parametrille Q247 kulma-askeleen arvon, joka on pienempi kuin 5 astetta.

Error correction

Varmistaaksesi riittävän mittaustarkkuuden syötä sisään kulma-askeleen (Q247) arvoksi suurempi kuin 5 astetta.


Error description 280-042C

Error message

NOLLAPISTETAULUKKO ?

Cause of error

NC-ohjelman suorittaminen edellyttää nollapistetaulukkoa. Mitään taulukkoa ei ole kuitenkaan tallennettu NC-muistiin, tai taulukoita on useampi kuin yksi, mutta mitään niistä ei ole aktivoitu.

Error correction

Aktivoi peruspistetaulukko, johon piste kirjoitetaan, jatkuvan ohjelmanajon käyttötavalla.


Error description 280-042D

Error message

Syötä muu jyrs.men. Q351 kuin 0

Cause of error

Et ole määritellyt lastuamissuuntaa kiinteälle työkierrolle (myötä-/tai vasta-astu).

Error correction

Määrittele jyrsintätapa myötälastuna (= 1) tai vastalastuna (= -1).


Error description 280-042E

Error message

Kierteen syvyys liian suuri

Cause of error

Ohjelmoitu kierteen syvyys plus 1/3 nousun arvosta on suurempi kuin poraus- tai upotussyvyys.

Error correction

Reijän ohjelmoidun kokonaissyvyyden tulee olla vähintään 1/3 kierteen nousun arvon verran pienempi kuin reijän kokonaissyvyys.


Error description 280-042F

Error message

Puuttuvat kalibrointitiedot

Cause of error

Olet yrittänyt suorittaa mittauksen työkierrolla 440 suorittamatta ensin kalibrointia.

Error correction

Toista työkierto 440, mutta parametrilla Q363 = 0 (kalibroi)


Error description 280-0430

Error message

Toleranssi ylitetty

Cause of error

Työkalutaulukossa TOOL.T sarakkeessa LTOL tai RTOL annettu raja-arvo on ylitetty.

Error correction

- Tarkista aktiivin kalibrointityökalun raja-arvot.


Error description 280-0431

Error message

Lauseajon käynnistys voimassa

Cause of error

Lauseajon käynnistys ei ole sallittu ohjelmoituna toimintona.

Error correction

Merkaa ohjelmoitu toiminto "Ylitä lohko" ja aktivoi tämä asetus. Suorita lauseajon käynnistys uudelleen.


Error description 280-0432

Error message

SUUNTAUS ei sallittu

Cause of error

- Koneessasi ei ole karan suuntaustoimintoa
- Karan suuntaus ei ole mahdollinen

Error correction

- Katso koneen käsikirjaa!
- Tarkista koneparametri mStrobeOrient ja syötä M-toiminnolle numeromäärittely tai karan suuntaukselle -1 NC:n tekemää suuntausta varten. Katso koneen käsikirjaa!


Error description 280-0433

Error message

3DROT ei sallittu

Cause of error

Olet yrittänyt suorittaa seuraavat toiminnot koneistustason käännön ollessa voimassa:
- Peruspisteen asetus
- Kosketustökierto 40x vinon aseman määritystä varten

Error correction

Peruuta käännetyn työskentelytason toiminto ja käynnistä uudelleen ohjelma.


Error description 280-0434

Error message

Aktivoi 3D-kääntö

Cause of error

Käsikäytöllä työstötason kääntö ei ole voimassa.

Error correction

Aktivoi 3D-kääntö käsikäytöllä


Error description 280-0435

Error message

Tarkasta syvyyden etumerkki!

Cause of error

Työkierto voidaan suorittaa vain negatiiviseen suuntaan (työkierto 204: positiivinen suunta), koska konfigurointitieto displayDepthErr on päällä.

Error correction

- Syötä negatiivinen syvyys (Työkierto 204: positiivinen) suorittaaksesi työkierron
- Aseta displayDepthErr pois päältä konfigurointitiedoissa työkierron käsittelemiseksi positiiviseen suuntaan (Työkierto 204: negatiivinen suunta)
- Syötä negatiivinen halkaisija työkiertoon 240 suorittaaksesi koneistuksen työkaluakselin negatiiviseen suuntaan.


Error description 280-0436

Error message

Q303 ei ole määritetty!

Cause of error

Yhdessä mittaustyökierroista 410 - 418 ei ole määritetty parametria Q303 (mitatun arvon siirto)(täman hetkinen arvo = -1). Turvallisuussyistä täytyy mitatun arvon siirron valinnassa kirjoittaa mittauksen lopputulos taulukkoon; nollapiste- tai
esiasetustaulukko.

Error correction

Vaihda parametri Q303 siinä mittaustyökierrossa mikä aiheuttaa virheen:
- Q303 = 0: Kirjoita mitatut arvot suhteessa aktiivisen työkappaleen koordinaatiston mukaan aktiiviseen nollapistetaulukkoon (aktivoidaan ohjelmassa työkierrolla no. 7!)
- Q303 = 1: Kirjoita mitatut arvot suhteessa koneen aktiivisen koordinaatistoon (REF-pisteet) mukaan esiasetustaulukkoon (aktivoidaan ohjelmassa työkierrolla no. 247!)
- Q303 = -1: Mitatun arvon siirto on määrittelemätön. Tämä arvon tekee TNC automaatisesti luettaessa ohjelmaa ohjaukseen, joka on kirjoitettu TNC 4xx:lla tai vanhemmalla iTNC530-softwarella tai työkierron määrityksessä kun käsky mitatun arvon siirrolle
on hypätty yli EDN-näppäimellä.


Error description 280-0437

Error message

Työkaluakaseli ei sallittu

Cause of error

- Olet kutsunut kosketustyökierron 419 kielletyllä työkaluakselilla.
- Olet kutsunut PATTERN DEF -toiminnon kielletyllä työkaluakselilla.

Error correction

- Kutsu kosketustyökierto 419 työkaluakselilla X, Y tai Z.
- Käytä PATTERN DEF -toimintoa vain työkaluakselilla Z (TOOL CALL Z).


Error description 280-0438

Error message

Lasketut arvot eivät oikeita

Cause of error

Kosketustyökierrossa 418 on TNC laskenut liian ison arvon. On ehkä määritetty työkierron toteutus väärin mitattaessa nejän reiän asemia.

Error correction

Tarkista työkierron totetusjärjestys, varmista tarvittaessa kosketustyökierrot-käsikirjasta.


Error description 280-0439

Error message

Ristiriitaiset mittapisteet

Cause of error

- Yhdessä kosketustyökierroista: 400, 403 tai 420 on määritetty ristiriitainen yhdistelmä mittauspisteiden ja mittausakseleiden välille.
- Mittauspisteiden valinta työkierrossa 430 tuottaa jakotuloksen lähellä nollaa.

Error correction

- Mittausakseleille = REF-akselit (Q272=1), parametreihin Q264 ja Q266 on määritetty erilaiset arvot.
- Mittausakseleille = Sivuakselit (Q272=2), parametreihin Q263 ja Q265 on määritetty erilaiset arvot.
- Mittausakseleille = Kosketusakselit (Q272=3), parametreihin Q263 ja Q265 tai Q264 ja Q266 on määritetty erilaiset arvot.


Error description 280-043A

Error message

Turvakorkeus syötetty väärin!

Cause of error

Työkierrossa 20 (DIN/ISO: G120) on syötetty turvaetäisyys (Q7) pienempänä arvona kuin työkappaleen yläpinta (Q5).

Error correction

Syötä turvaetäisyys (Q7) suurempana arvona kuin työkappaleen pinta (Q5).


Error description 280-043B

Error message

Ristiriitainen upotustapa!

Cause of error

Jossakin työkierroista 251 - 254 on määritetty upotustapa, joka on ristiriidassa käytetylle työkalulle määritetyn upotuskulman kanssa.

Error correction

Vaihda parametri Q366 jossakin työkierrossa 251 - 254 tai vaihda työkalutaulukossa työkalun upotuskulma KULMA. Sallitut yhdistelmät parametrille Q366 ja upotuskulmalle KULMA:
Pystysuoralle upotukselle: Q366 = 0 ja KULMA = 90 Kierteiselle upotukselle: Q366 = 1 ja KULMA > 0
Ei-aktiivista työkalutaulukkoa varten määrittele Q366 = 0 (vain kohtisuora upotus sallitaan).


Error description 280-043C

Error message

Tämä kiint. työkier. ei sallittu

Cause of error

On yritetty ajaa kiinteä työkierto työkiertojen 220 tai 221 yhteydessä, vaikka sitä ei voida liittää näihin työkiertoihin.

Error correction

Seuraavia kiinteitä työkiertoja ei voi yhdistää työkiertoihin 220 ja 221:
- Työkierrot ryhmistä: SLI ja SLII
- Työkierrot: 210 ja 211
- Työkierrot: 230 ja 231
- Työkierto: 254


Error description 280-043D

Error message

Rivi on kirjoitussuojattu

Cause of error

- Yritit muuttaa tai poistaa kirjoitussuojatun rivin esiasetustaulukosta.
- Yritit kirjoittaa arvon esiasetustaulukon aktiiviselle riville.

Error correction

- Aktiivisen esiasetuksen päällekirjoittaminen ei ole sallittua. Käytä toista esiasetusnumeroa.
- Koneesi valmistaja on aktivoinut kirjoitussuojauksen. Tälle riville määritellään tarvittaessa kiinteä peruspiste. Ota tarvittaessa yhteyttä koneen valmistajaan.
- Olet määrittänyt kirjoitussuojauksen tiedostossa TNC.SYS. Poista tarvittaessa kirjoitussuojaus sieltä.
- Yritit vaihtaa riviä 0. Tätä ei voi muuttaa.


Error description 280-043E

Error message

TYÖVARA SUUREMPI KUIN SYVYYS

Cause of error

Muototyökierrot SLII tai jyrsintätyökierrot: Syvyysvara on suurempi kuin jyrsintäsyvyys.

Error correction

- SLII-työkierrot: Tarkasta Q4 työkierrossa 20 (DIN/ISO: G120).
- Jyrsintätyökierrot 25x: Tarkasta Q369 ja syvyys Q201


Error description 280-043F

Error message

Kärkikulmaa ei määritelty

Cause of error

Keskiöporaustyökierrossa 240 olet määrittänyt parametrin Q343 siten, että se keskitetään halkaisijaan.
Olet määrittänyt parametrin Q395 poraustyökierrossa siten, että syvyys on suhteessa työkalun halkaisijaan.
Olet ohjelmoinut työkierron viisteitystä varten. Kärkikulman tulee olla 1 - 179 astetta.
Aktiiviselle työkalulle ei kuitenkaan ole määritetty kärkikulmaa.

Error correction

- Aseta parametri Q343 = 0 (keskiöporaus syötettyyn syvyyteen).
- Aseta parametri Q395 = 0 (syvyys perustuu työkalun kärkeen).
- Määrittele kärkikulma työkalutaulukon TOOL.T sarakkeessa T-ANGLE.


Error description 280-0440

Error message

Ristiriitaiset tiedot

Cause of error

Työkierrossa 240 Keskiöporaus on määritelty syvyys/halkaisija (Q343) yhdessä parametrien syvyys (Q201) ja halkaisija (Q344) kanssa.

Error correction

Mahdolliset määrittelyt:
Q343=1 (sisäänsyötetty halkaisija aktiivinen): Q201 on oltava 0 ja Q344 ei saa olla 0.
Q343=0 (sisäänsyötetty syvyys aktiivinen): Q201 ei saa olla 0 ja Q344 on oltava 0.


Error description 280-0441

Error message

Uran sijainti 0 ei ole sallittu!

Cause of error

Olet yrittänyt ajaa työkierron 254 uran asemalla 0 (Q367=0) yhdessä pistekuviotyökierron 221 kanssa.

Error correction

Käytä uran asemaa Q367 = 1, 2 tai 3, jos haluat ajaa työkierron 254 pistekuviotyökierrolla 221


Error description 280-0442

Error message

Anna asetussyötöksi muu kuin 0

Cause of error

Olet määritellyt kiinteän työkierron syvyydellä 0.

Error correction

Syötä syvyydeksi muu kuin 0.


Error description 280-0443

Error message

Q399:n vaihto ei ole sallittu

Cause of error

Olet yrittänyt kytkeä kosketuspään työkierron 441 päälle vaihtaaksesi kulmajäljitykseen, vaikka tämä toiminto on deaktivoitu konfiguraatiotiedon avulla.

Error correction

Aseta mittapään taulukossa TRAC-sarakkeen jäljitys päälle ja kalibroi kosketuspää sen jälkeen uudelleen.


Error description 280-0444

Error message

Työkalu ei määritely

Cause of error

Olet kutsunut työkalua, jota ei ole määritelty työkalutaulukossa.

Error correction

- Lisää puuttuva työkalu työkalupöytään.
- Käytä toista työkalua.


Error description 280-0445

Error message

Työkalun numero ei ole sallittu

Cause of error

Olet yrittänyt määritellä TOOL CALL - tai TOOL DEF -lauseessa työkalun numeron, vaikka se on estetty koneparametrin avulla.

Error correction

- Käytä työkalun nimeä.
- Ota käyttöön koneparametri 7483. Mikäli tarpeen, ota yhteys koneen valmistajan.


Error description 280-0446

Error message

Työkalun nimi ei ole sallittu

Cause of error

Olet yrittänyt määritellä TOOL CALL tai TOOL DEF -lauseessa työkalun nimen, vaikka koneparamatri kieltää sen.

Error correction

- Käytä työkalun numeroa.
- Tarvittaessa ota yhteys koneen valmistajaan


Error description 280-0447

Error message

Ohjelmaoptio ei aktiivinen

Cause of error

Olet yrittänyt käyttää ohjelmaoptiota, jota ei ole vapautettu TNC-ohjauksessasi.

Error correction

Ota yhteys koneen tai ohjaauksen valmistajaan hankkiaksesi ohjelmaoption.


Error description 280-0448

Error message

Palautuskinematiikka ei mahdollinen

Cause of error

Olet yrittänyt perustaa uudelleen kinematiikan, joka ei täsmää tällä hetkellä voimassa olevaan kinematiikkaan.

Error correction

Perusta uudelleen vain sellainen kinematiikka, jonka olet aiemmin tallentanut samanlaisesta kinematiikkakuvauksesta.


Error description 280-0449

Error message

Toiminto ei sallittu

Cause of error

Olet yrittänyt käyttää toimintoa, joka on estetty TNC:ssäsi FCL-hallinnan kautta.

Error correction

FCL-toiminnot estetään yleensä ohjelmistopäivityksen jälkeen. Kun syötät IM SIK -valikkoon avainkoodin 65535, voi vapauttaa näitä toimintoja testauskäyttöön tietyksi ajaksi. Kun syötät sisään maksullisen avainkoodin, voit vapauttaa FCL-toiminnot
pysyvästi käyttöön. Ota tarvittaessa yhteys koneen tai ohjauksen valmistajaan.


Error description 280-044A

Error message

Aihion mitat ristiriitaiset

Cause of error

Olet määritellyt koneistustyökierrossa aihion mitat pienemmäksi kuin valmisosan mitat.

Error correction

Tarkasta työkierron määrittely ja korjaa sisäänsyöttöarvot.


Error description 280-044B

Error message

Mittausasema ei ole sallittu

Cause of error

Kinemaattisen mittauksen tuloksena oli mittausasema 0° yhdessä kolmesta pyörintäaskelista. Se ei ole mahdollista.

Error correction

Valitse aloituskulma, pysäytyskulma ja mikäli käytetään, kaikkien kolmen akselin mittausten lukumäärä niin, että minkään mittauskulman tulokseksi ei tule 0°.


Error description 280-044C

Error message

Kinematiikan saanti ei mahdollista

Cause of error

Ohjaus ei pystynyt käyttämään aktiivista kinematiikan kuvausta (luku tai kirjoitus).
- Ei voimassa olevaa kinematiikan kuvausta.
- Kinematiikan kuvaus on kirjoitussuojattu.

Error correction

- Käytä voimassa olevaa kinematiikan kuvausta.
- Peruuta kinematiikan kuvauksen kirjoitussuojaus.


Error description 280-044D

Error message

Mittausasema ei liikealueella

Cause of error

Olet määritellyn mitatun aseman, joka sijaitsee kiertoakselin liikealueen ulkopuolella.

Error correction

Valitse aloituskulma ja/tai lopetuskulma työkierrossa niin, että mittausasema on liikealueen sisällä.


Error description 280-044E

Error message

Preset-kompensaatio ei mahdollista

Cause of error

Olet yrittänyt suorittaa esiasetuksen kompensaatiota, vaikka kaikkia sen vaatimia sisäänsyöttöjä ei ole kinematiikan kuvauksessa. Voit suorittaa esiasetuskompensaation vain, jos muutokset koneen koordinaatiston kolmessa eri akselissa syötetään
kinemaattiseen kuvaukseen.

Error correction

Muuta mittauspisteiden lukumäärää työkierrossa niin, että ohjaus voi suorittaa esiasetuskompensaation. Mikäli tarpeen, ota yhteys koneen valmistajaan.


Error description 280-044F

Error message

Työkalun säde liian suuri

Cause of error

- Yhdessä työkierroista 251 ... 254 määrittelemäsi mitat ovat liian pieniä.
- Yhdessä työkierroista 251 ... 254 määrittelemäsi poikittainen ylimitta on liian suuri.

Error correction

- Käytä pienempää työkalua
- Pienennä ylimittaa.


Error description 280-0450

Error message

Sisäänpistotyyppi ei mahdollinen

Cause of error

Yhdessä työkierrosta 251 - 254 olet määrittänyt sisäänpistomenetelmän, joka ei ole mahdollista työkierrossa määritellyillä mitoilla.

Error correction

Käytä pienempää työkalua tai erilaista sisäänpistomenetelmää.
Aseta konfigurointitieto suppressPlungeErr päälle, jos haluat estää tämän valvonnan, tai käytä työkalutaulukon RCUTS-toimintoa.
Käytä työkalua, jonka terän leveys on riittävä ja määritä se työkalutaulukon sarakkeessa RCUTS.


Error description 280-0451

Error message

Sisäänp.kulma väärin määritelty

Cause of error

Olet määritellyt virheellisen pistokulman (työkalutaulukon KULMÄ-sarake) valitulle pistomenetelmälle.

Error correction

Määrittele pistokulma suuremmaksi kuin 0° pienemmäksi kuin 90°.


Error description 280-0452

Error message

Aukkokulma määrittelemättä

Cause of error

Olet määritellyt työkierrossa kulmapituudeksi 0°.

Error correction

Määrittele kulmapituus suuremmaksi kuin 0° työkierron määrittelyssä.


Error description 280-0453

Error message

Uran leveys liian suuri

Cause of error

Olet määritellyt ympyräuran leveyden yhtä suureksi kuin jakopympyrän halkaisija.

Error correction

Syötä uran leveydeksi pienempi arvo kuin jakoympyrän halkaisija työkierron määrittelyssä.


Error description 280-0454

Error message

MITTAKERROIN EI SAMA

Cause of error

Olet yrittänyt skaalata ympyrämuotoista elementtiä eriävillä akselikohtaisilla mittakertoimilla.

Error correction

Skaalaa ympyrämuotoisten elementtien akselit samoilla mittakertoimilla.


Error description 280-0455

Error message

Työkalutiedot ristiriitaisia

Cause of error

Työkalu, jonka tiedot eivät täsmää kosketuspään kalibroimiin tietoihin, on aktiivinen.

Error correction

Siirrä kosketuspään kalibroidut tiedot työkalutaulukkoon ja lataa muutetut tiedot toteuttamalla TOOL CALL -käsky.


Error description 280-0456

Error message

LIIKE ei mahdollinen

Cause of error

Olet valinnut pyörivän akselin paikantamisen MOVE-toiminnolla KinematicsOpt-työkierrossa, vaikka se ei ole mahdollista olemassa olevalla konfiguraatiolla.

Error correction

MOVE-toiminnon deaktivointi:
- Syötä vetäytymiskorkeudeksi Q408 suurempi kuin 0.
- Määritä vetäytymiskorkeus Q408 riittävän korkealle, jotta kiertoliikkeet voidaan suorittaa siellä ilman törmäystä.


Error description 280-0457

Error message

Preset-esiasetukset ei sallittu!

Cause of error

- Yritit tallentaa peruspisteen esiasetustaulukkoon, vaikka koneparametrit estävät tämän toiminnon.
- Kosketustyökierto 403: Peruspistettä ei saa asettaa valitulle akselille. Tämä voi aiheuttaa virheitä koneistustasoa käännettäessä tai TCPM:n (M128) yhteydessä.

Error correction

- Aseta koneparametri MP7295 = 0 akseleille X, Y ja Z; ota tarvittaessa yhteyttä koneen valmistajaan.
- Tarkista valitsemasi tasausakseli. Tasausakselin peruspisteen asettaminen on mahdollista vain taulukon ensimmäisessä pöytäkiertoakselissa (työkappaleesta katsottuna).


Error description 280-0458

Error message

Kierteen pituus liian lyhyt!

Cause of error

Yliajoliikkeen ja nousun summa on suurempi kuin kierteen pituus.

Error correction

- Suurenna kierteen pituutta (työkierrossa 831 yliajon pituus on yhtä suuri kuin nousu)


Error description 280-0459

Error message

3D-Rot tila ristiriitainen!

Cause of error

Käsi- ja automaattikäyttötapojen 3D-tilat eivät täsmää.

Error correction

Aseta käsi- ja automaattikäyttötapojen 3D-tilat samoiksi (AKTIIVI/EI-AKTIIVI).


Error description 280-045A

Error message

Konfiguraatio epätäydellinen

Cause of error

Konfiguraatiotietoja ei ole valmisteltu tätä käyttöä varten.

Error correction

- Ota yhteys koneen valmistajaan.


Error description 280-045B

Error message

Näytönsäästäjä ei aktiivinen

Cause of error

Suoritettavaa toimintoa varten tarvitaan sorvaustyökalu.

Error correction

- Vaihda sorvaustyökalu (määritelty sarakkeen TYP avulla työkalutaulukossa).


Error description 280-045C

Error message

Työkalun suuntaus ristiriitainen

Cause of error

Työkalun suuntaus TO ei täsmää valitun koneistuksen kanssa.

Error correction

Tarkasta sorvaustyökalun suuntauksen määrittely ja viimeksi käytetyn työkierron valinta (AKSIAALINEN/SÄTEITTÄINEN).


Error description 280-045D

Error message

Kulma ei mahdollinen!

Cause of error

Sisäänsyötetty kulma ei ole mahdollinen.
Kartiokulma ei voi olla 0 tai 180 astetta.

Error correction

- Korjaa sisäänsyötetyn kulman arvo.
- Määrittele kartiokulma välillä 0 ja 180 astetta tai välillä 0 ja -180 astetta.


Error description 280-045E

Error message

Kaaren säde liian pieni!

Cause of error

Ohjelmoidun ympyrän säde on liian pieni.
Kierteen jyrsintä: Otsapinnan upotuksen siirto on liian pieni.

Error correction

- Tarkasta ympyrälauseen ohjelmoidut arvot.
- Kierteen jyrsintä: Otsapinnan upotuksen siirto on suurempi kuin 0.


Error description 280-045F

Error message

Kierteen lopetus liian lyhyt!

Cause of error

Kierteen lopetus on liian lyhyt.
Vähimmäispituus määräytyy seuraavasti: kierteen ylitys * kierteen syvyys/varmuusetäisyys.

Error correction

- Suurenna kierteen lopetuksen arvoa.


Error description 280-0460

Error message

Mittauspiste ristiriitainen

Cause of error

Mitatut pisteet antavat kaksi samansuuntaista suoraa, joiden perusteella ei voi laskea leikkauspistettä.
Kahden identtisen mittauspisteen avulla ei voi laskea suoraa.

Error correction

Valitse mittauspiste niin, että kaikki yksittäisen pisteen kaikki koordinaatit poikkeavat toistaan.
Suoran kahdella mittauspisteellä on oltava poikkeavat koordinaatit.


Error description 280-0461

Error message

Rajoitusten lukumäärä liian suuri

Cause of error

Tason jyrsinnälle on valittu liian paljon rajoituksia.

Error correction

Aseta tason jyrsinnälle korkeintaan 3 rajoitusta.


Error description 280-0462

Error message

Koneistusmenetelmä rajoituksilla ei mahdollinen

Cause of error

Koneistusmenetelmä Spiraali: Tason jyrsintä rajoituksilla ei ole mahdollinen.

Error correction

Deaktivoi rajoitukset tai valitse toinen koneistusmenetelmä.


Error description 280-0463

Error message

Koneistussuunta ei mahdollinen

Cause of error

Koneistus ei ole mahdollinen pitämällä tätä limityskerrointa.

Error correction

Valitse toinen koneistussuunta.


Error description 280-0464

Error message

Tarkasta kierteen nousu!

Cause of error

Ohjelmoitu kierteen nousu poikkeaa työkalun aktiivisesta kierteen noususta.

Error correction

Tarkasta työkalutaulukossa oleva kierteen nousun arvo (sarake PITCH).
Jos aktiivisen työkalun kierteen nousun arvo on 0, mitään valvontaa ei tapahdu.


Error description 280-0465

Error message

Kulmalaskenta ei mahdollista.

Cause of error

Asetuskulmien laskenta ei ole mahdollista.
Kinematiikkakuvauksessa ei ole konfiguroitu sopivaa kääntöakselia.
Ohjelmoitu asetuskulma on kääntöakselin liikealueella.
Työkalun teräpalaa käännetty.

Error correction

Tarkasta ohjelmoitu kulma ja ensisijainen suunta.
Varmista, että työkalutaulukkoon ei ole syötetty mitään kiertoa (SPB-INSERT)


Error description 280-0466

Error message

Epäkeskinen sorvaus ei ole mahdollista

Cause of error

Ohjausta ei ole konfiguroitu epäkeskistä kiertoa varten.
Kytkentätoiminto on valmiiksi aktivoitu koneen valmistajan toimesta.
Kara pyörii samaan aikaan kun kytkentätoiminto pitäisi suorittaa.

Error correction

Katso koneen käyttöohjekirjaa.
Tarkasta syöte konfiguraatiotietoon eccLimSpeedFactor tai eccLimRadAcc.
Pysäytä kara ennen kytkentätoiminnon suorittamista.


Error description 280-0467

Error message

Jyrsintätyökalu ei ole aktiivinen!

Cause of error

Aktiivista työkalua ei ole määritelty jyrsintätyökaluksi.

Error correction

Tarkasta sarakkeen TYYPPI syöte työkalutaulukossa.
Työkierto 880: Vierintäjyrsin on määriteltävä jyrsintätyökaluna.
Työkierto 292: Ilman optiota 50 on myös sorvaustyökalu määriteltävä jyrsintätyökaluna.


Error description 280-0468

Error message

Terän pituus ei riitä

Cause of error

Aktiivisen työkalun määritellyt terän pituudet eivät ole riittäviä koneistusta varten.

Error correction

Määrittele terien lukumäärä työkalutaulukon sarakkeeseen LCUTS.
Tarkasta työkierrossa 880 syöte parametriin Q553.
Onko LCUTS sama 0, jolloin työkierto 880 ei valvo työkiertoa.


Error description 280-0469

Error message

Hammaspyörän määrittely epäyhtenäinen tai epätäydellinen

Cause of error

Moduuli, hammasluku ja ulkohalkaisija ovat ristiriitaisia tai puutteellisia.

Error correction

Sinun tulee määritellä vähintään kaksi kolmesta parametrista moduuli, hammasluku ja ulkohalkaisija (erisuuri kuin 0).
Tarkasta moduuli, hammasluku ja ulkohalkaisija, koska annetut arvot ovat ristiriitaisia.


Error description 280-046A

Error message

Silitystyövaraa ei ole määritelty

Cause of error

Työvaraa ei ole ohjelmoitu, vaikka koneistuksen laajuudessa on valittu vain silitys.

Error correction

Määrittele silityskoneistusta varten työvara.


Error description 280-046B

Error message

Rivi taulukossa ei saatavilla

Cause of error

Vaadittua toimenpidettä ei voitu suorittaa,
koska määritelty taulukkorivi ei ole saatavilla.

Error correction

Tarkasta NC-ohjelma.
Luo määritelty rivi peruspiste- tai nollapistetaulukkoon.


Error description 280-046C

Error message

Kosketusvaihe ei mahdollinen

Cause of error

Karassa ei ole työkalun kosketusjärjestelmää.
Kosketusvaiheelle ei ole määritelty suuntaa tai liikettä.

Error correction

Vaihda kosketusjärjestelmä karaan.
Valitse haluamasi kosketussuunta ohjelmanäppäimellä.


Error description 280-046D

Error message

Kytkentätoiminto ei mahdollinen

Cause of error

Käskettyä kytkentätoimintoa ei voi suorittaa.

Error correction

Kytkentätoiminto on valmiiksi aktivoitu koneen valmistajan toimesta.
Kytketyn akselin kinemaattista suuntausta ei tueta.
Katso koneen käyttöohjekirjaa.


Error description 280-046E

Error message

Koneistustyökierto ei ole tuettu tämän NC-ohjelmiston kanssa

Cause of error

Tämä ohjaus ei tue ohjelmoitua koneistustyökiertoa.

Error correction

Työkierto 290 Interpolaatiosorvaus:
- NC-ohjelman mukautus - Käytä työkiertoa 291 tai 292


Error description 280-046F

Error message

Kosketustyökierto ei ole tuettu tällä NC-ohjelmistolla

Cause of error

Tämä NC-ohjelmisto ei tue ohjelmoitua kosketusjärjestelmän työkiertoa.

Error correction

Korvaus työkierrolle 441 Nopea kosketus:
Osoita työkaluindeksille kosketusjärjestelmätaulukon rivi halutuilla ominaisuuksilla.


Error description 280-0470

Error message

NC-ohjelma peruutettu

Cause of error

NC-ohjelma on keskeytetty käyttötoimenpiteellä.

Error correction

Tarkasta tarvittaessa tiedot NC-ohjelmastasi.
Jos NC-ohjelma keskeytyy, jatka NC-käynnistyksellä.


Error description 280-0471

Error message

Kosketusjärjetelmän tiedot epätäydellisiä

Cause of error

Kosketusjärjestelmän tiedot ovat puutteelliset tai virheelliset.

Error correction

Tarkasta kosketusjärjestelmätaulukon sisäänsyötöt (sarake TYPE).


Error description 280-0472

Error message

LAC-toiminto ei mahdollinen

Cause of error

LAC-toimintoa ei ole konfiguroitu tälle akselille.

Error correction

Tarkasta, onko kyseinen akseli käytettävissä (CfgChannelAxis-->progAxis).
Tarkasta, onko kyseinen LAC-akseli aktivoitu (CfgControllerComp-->enhancedComp).
Ota yhteys koneen valmistajaan.


Error description 280-0473

Error message

Pyöristyssäteen tai viisteen arvo on liian suuri!

Cause of error

Sisäänsyöttöparametri Q220: pyöristyssäde tai viiste on liian suuri

Error correction

Tarkasta parametri Q220 ja korjaa tarvittaessa sisäänsyöttöarvoa.


Error description 280-0474

Error message

Akselikulma erisuuri kuin kääntökulma

Cause of error

Ei sallittu kosketustoiminto koneistustasossa ei aktiivinen: Kääntöakseleiden asetus on erisuuri kuin 0°.
Ei sallittu kosketustoiminto koneistustasossa aktiivinen: Kääntöakseleiden asetus ei täsmää aktiivisiin kulman arvoihin.

Error correction

Koneistustaso ei aktiivinen: Liikuta kääntöakselit perusasentoon.
Koneistustaso aktiivinen: Liikuta kääntöakselit oikeaan asentoon tai sovita kulman arvot.


Error description 280-0475

Error message

Merkkikokoa ei ole määritelty

Cause of error

Sisäänsyöttöparametrien Q513 Merkkikorkeus ja Q574 Tekstin pituus siirtoarvo on 0.

Error correction

Määrittele sisäänsyöttöparametriin Q513 haluamasi merkkikorkeus.
Määrittele sisäänsyöttöparametriin Q574 suurin sallittu tekstin pituus.
Anna parametriin Q513 merkkikorkeuden arvoksi 0, jos haluat skaalata kaiverruksen tekstipituuden parametrissa Q574 määriteltyyn arvoon.


Error description 280-0476

Error message

Merkkikoko on liian suuri

Cause of error

Ohjelmoitu kaiverrus tuottaa määritellyllä merkkikorkeudella Q513 pidemmän tekstin kuin parametrissa Q574 määritelty tekstin pituus.

Error correction

Pienennä parametrin Q513 merkkikorkeutta niin, että ohjelmoitu kaiverrus ei tule pidemmäksi kun parametrissa Q574 määritelty tekstipituus.
Aseta parametrin Q574 arvoksi nolla tai suurempi pidemmän kaiverruksen mahdollistamiseksi.
Anna parametriin Q513 merkkikorkeuden arvoksi 0, jos haluat skaalata kaiverruksen tekstipituuden parametrissa Q574 määriteltyyn arvoon.


Error description 280-0477

Error message

Toleranssivirhe: työkappaleen jälkikäsittely

Cause of error

Työkappaleen kosketettu mitta on määritellyn toleranssin ulkopuolella.
Liian vähän ainetta on poistettu. Työkappale voidaan jälkikäsitellä.


Error description 280-0478

Error message

Toleranssivirhe: työkappaleen hylky

Cause of error

Työkappaleen kosketettu mitta on määritellyn toleranssin ulkopuolella.
Liian paljon ainetta on poistettu. Työkappale on hylky.


Error description 280-0479

Error message

Mittamäärittely virheellinen

Cause of error

Mitan tai toleranssin määrittelyä ei voi tulkita.

Error correction

Huomioi säännöt mitan tai toleranssin määrittelyä varten.


Error description 280-047A

Error message

Ei sallittu syöte kompensaatiotaulukossa

Cause of error

Vastaavassa kompensaatiotaulukossa on virheellinen syöte.
- AXIS-sarakkeet eivät saa viitata lineaariakseleihin.
- PLC-sarakkeet eivät saa sisältää syötteitä.

Error correction

Mukauta konfiguraatio tai kompensaatiotaulukon sisältö.


Error description 280-047B

Error message

Muunnos ei mahdollista

Cause of error

Kaikki koneistustason ja peruskoordinaatiston väliset muunnokset eivät ole sallittuja suoritetulle toiminnolle.
Esimerkiksi työkalunpitimessä tapahtuvat terän ja työkalukaran keskinäiset kierrot eivät ole mahdolllisia.

Error correction

Poista koneistustason ja peruskoordinaatiston välinen peruskääntö ja peilaus.
Tarkasta terän ja työkalukaran keskinäiset kierrot työkalunpitimessä.


Error description 280-047C

Error message

Työkalukara on väärin konfiguroitu

Cause of error

Työkalukaran konfiguraatiossa on tapahtunut virhe.

Error correction

Käänny koneen valmistajan puoleen.
Tarkasta, onko kara luetteloitu parametrissa CfgAxes/spindleIndices.
Tarkasta määreet progKind ja dir in CfgProgAxis.


Error description 280-047D

Error message

Sorvauskaran korjaus ei tunnettu

Cause of error

Jyrsintäkäyttöä varten asetettua sorvauskaran korjausta ei voi huomioida epäkeskisen sorvauksen tarvittavaa kytkentää varten.
Korjaus voidaan määritellä työkappaleen peruspisteen, paletin peruspisteen tai PLC-peruspisteen avulla.

Error correction

Jos voit olla varma, että korjausta ei tarvita, voit jatkaa koneistamista.
Korjauksen huomioimiseksi täytyy määritystä muuttaa. Ota yhteys koneen valmistajaan.
Sorvauskaran tulee sisältyä sorvauskäytöllä ohjelmoitaviin akseleihin (CfgChannelAxes/progAxes oder CfgKinSimpleModel/progAxes).
Tämä pyörintäakseli on osoitettava aktiiviseen kanavakaraan (CfgProgAxis/relatedAxis).


Error description 280-047E

Error message

Globaalit ohjelmanasetukset aktiivisia

Cause of error

Valittu toiminto yleisillä aktiivisilla ohjelmanasetuksilla ei ole mahdollinen.

Error correction

Peruuta yleisten ohjelmanasetusten aktivointi valitun toiminnon suorittamiseksi.


Error description 280-047F

Error message

OEM-makron konfiguraatio ei oikein

Cause of error

Vain yksi interpolaation kahdesta makrosta on konfiguroitu.

Error correction

Ota yhteys koneen valmistajaan.
Konfiguroi OEM_INTERPTURN_ON ja OEM_INTERPTURN_OFF kohdassa CfgSystemCycle tai älä käytä kumpaakaan näistä kahdesta makrosta.


Error description 280-0480

Error message

Ohjelmoitujen työvarojen yhdistelmä ei ole mahdollista.

Cause of error

Ohjelmoitujen työvarojen ei ole mahdollista.

Error correction

Määrittele joko tasaetäisyyksinen työvara tai pituus- ja tasotyövara.


Error description 280-0481

Error message

Mittausarvoa ei ole määritetty

Cause of error

Kosketustoiminnon sisällä ei ole määritetty mittausarvoa.

Error correction

Tarkasta, onko kosketustoiminto suoritettu.
Arviointi saa tapahtua vain, jos kosketustoiminto on suoritettu onnistuneesti.


Error description 280-0482

Error message

Tarkasta toleranssivalvonta

Cause of error

Toleranssin oikea huomiointi ei ole mahdollista epäyhtenevästä koneistustasosta johtuen.

Error correction

Tarkasta mittaustulos tai korjaa koneistustason käännön asetukset.


Error description 280-0483

Error message

Reikä on pienempi kuin kosketuskuula

Cause of error

Kosketuskuulan halkaisija on suurempi kuin mitattavan reiän halkaisija.

Error correction

Käytä pienempää kosketuskuulaa tämän reiän mittaamiseksi.


Error description 280-0484

Error message

Peruspisteen asetus ei mahdollinen

Cause of error

Oikean peruspisteen kirjoitus ei ole mahdollista epäyhtenevästä koneistustasosta johtuen.

Error correction

Korjaa asetukset koneistustason käännön yhteydessä.
Tämä valvonta on aktiivinen koneparametrin CfgPresetSettings.chkTiltingAxes konfiguraatiosta johtuen.
Ota tarvittaessa yhteys koneen valmistajaan.


Error description 280-0485

Error message

Pyöröpöydän suuntaus ei ole mahdollinen

Cause of error

Aktiivisessa koneen kinematiikassa ei ole sopivaa pyöröpöytää.
Pyöröpöydän akseli ei ole kohtisuorassa nykyisessä työkappaleen koordinaatistossa.

Error correction

Varmista, että pyöröpöydän akseli, jonka avulla työkappale suunnataan, on olemassa.
Tarvittaessa tarkasta, estääkö 3D-peruskääntö asianmukaisen suuntauksen.


Error description 280-0486

Error message

Kiertoakselien suuntaus ei ole mahdollinen

Cause of error

Kiertoakselien suuntaus määritetyssä tasossa on tuettu vain, jos myös peruskääntö on vastaanotettu.
Pyöröakselien suuntausta ei tueta, jos määritettyä kulmaa on käytettävä samansuuruisena kuin peruskääntöä.

Error correction

Tarkasta arvot syöttöparametreissa Q1121 ja Q1126.


Error description 280-0487

Error message

Asetus rajoitettu terän pituuteen

Cause of error

Jos parametrissa TOOL.T on määritelty terän pituus sarakkeessa LCUTS, TNC rajoittaa asetuksen tähän arvoon.

Error correction

Tarkasta terän pituuden arvo (LCUTS parametrissa TOOL.T) ja ohjelmoitu asetus.
Syötä terän pituuden arvoksi 0 tämän valvonnan poiskytkentää varten.


Error description 280-0488

Error message

Koneistussyvyys määritelty arvolla 0

Cause of error

Koneistusta ei tapahdu, koska koneistussyvyys on ohjelmoitu arvolla nolla.

Error correction

Ohjelmoi koneistussyvyyden arvoksi erisuuri kuin nolla.


Error description 280-0489

Error message

Työkalutyyppi epäsopiva

Cause of error

Työkalutaulukossa on sarakkeessa TYP määritelty työkalutyyppi, joka ei sovellu tähän koneistukseen.

Error correction

Tarkasta ja korjaa syöte työkalutaulukossa


Error description 280-048A

Error message

Työkalun työvaraa ei määritelty

Cause of error

Koneistusta ei ole, koska ohjelmoidulle silityskoneistukselle ei ole määritetty sivutyövaraa eikä syvyystyövaraa.

Error correction

Tarkista silitystyövarojen ja koneistusten laajuuden syöttöparametrit ja korjaa tarvittaessa


Error description 280-048B

Error message

Koneen nollapistettä ei voitu kirjoittaa

Cause of error

Koneen nollapisteen arvoa (MP_refPos) ei voi muuttaa.
Tarvittava muutosmäärä on suurempi kuin MP_maxModification/5 tai MP_positionDiffRef/5.

Error correction

Kun muokkaat uudelleen tätä tietuetta, aktiivinen koneen kinematiikka saattaa tulla epätarkaksi.
Tarkasta arvot ja suorita tarvittavat mukautukset.
Ota tarvittaessa yhteys koneen valmistajaan.


Error description 280-048C

Error message

Karaa ei voitu määrittää synkronointia varten

Cause of error

Synkronisoivaa karaa ei voitu määrittää.
Vain kun tarkalleen kaksi järjestelmän karaa on konfiguroitu, voidaan kara määrittää automaattisesti.
Synkronisoiva kara ei saa olla aktiivinen kanavakara.

Error correction

- Jos olet konfiguroinut usemman kuin kaksi karaa, synkronoiva kara on määriteltävä makrossa OEM_CYCLGEAR_PRE.
- Käänny koneen valmistajan puoleen.


Error description 280-048D

Error message

Toiminto ei ole mahdollinen aktiivisessa käyttötilassa

Cause of error

Ohjelmoitu toiminto ei ole mahdollinen aktiivisessa käyttötilassa.

Error correction

Aktivoi ohjelmoidulle toiminnolla tarkoitettu käyttötila esimerkiksi toiminnolla FUNCTION MODE MILL tai FUNCTION MODE TURN.


Error description 280-048E

Error message

Työvara määritelty liian suureksi

Cause of error

Ohjelmoitu työvara on suurempi kuin koko koneistussyvyys.
Hammastuksessa hampaan korkeuden koneistussyvyys: hampaan korkeus = 2 * moduuli + pään välys

Error correction

Tarkasta ohjelmoidun työvaran arvo.


Error description 280-048F

Error message

Terien lukumäärää ei ole määritelty

Cause of error

Terien lukumäärää ei ole määritelty aktiiviselle työkalulle.
Ohjelmoitu koneistus tarvitsee terien lukumäärää koskevan tiedon.

Error correction

Määrittele terien lukumäärä työkalutaulukon sarakkeeseen CUT.


Error description 280-0490

Error message

Koneistussyvyys ei kasva monotonisesti

Cause of error

Laskettu koneistussyvyys ei kasva monotonisesti.
Ohjelmoitujen tietojen perusteella saadaan koneistussyvyys, joka ylittäisi jo edeltävän lastun.

Error correction

Vähennä ensimmäisen asetussyötön suuruutta tai asetussyöttöjen lukumäärää.
Viimeinen asetussyöttö on pienempi kuin ensimmäinen.
Tarkasta seuraavat sisäänsyötöt:
- Ensimmäinen asetussyöttö Q586
- Viimeinen asetussyöttö Q587
- Asetussyöttöjen Q584 lukumäärä


Error description 280-0491

Error message

Asetussyöttö ei toteudu monotonisesti

Cause of error

Laskettu asetussyöttö ei kasva ehdottoman monotonisesti.
Ohjelmoitujen tietojen perusteella saadaan asetussyöttö, joka olisi suurempi tai yhtäsuuri kuin edeltävä asetussyöttö.

Error correction

Suurenna asetussyöttöjen lukumäärää tai ensimmäistä asetussyöttöä.
Vähennä viimeisen asetussyötön suuruutta.
Viimeinen asetussyöttö on pienempi kuin ensimmäinen.
Tarkasta seuraavat sisäänsyötöt:
- Ensimmäinen asetussyöttö Q586
- Viimeinen asetussyöttö Q587
- Asetussyöttöjen Q584 lukumäärä


Error description 280-0492

Error message

Työkalun sädettä ei ole oikein määritelty

Cause of error

Fyysinen työkalun säde (summa R ja DR työkalutaulukosta) on pienempi kuin nolla.
Jos fyysinen työkalun säde on nolla, valittu koneistustyökierto käyttää sen sijaan ohjelmoitua delta-arvoa DR.
Vaikuttava työkalun säde (summa R ja DR työkalutaulukosta ja ohjelmoitu delta-arvo DR) on pienempi tai yhtäsuuri kuin nolla.

Error correction

Syötä työkalutaulukkoon oikea työkalun säde.
Ohjelmoitu delta-arvo DR ei saa aiheuttaa sitä, että vaikuttava työkalun säde on pienempi tai yhtäsuuri kuin nolla.


Error description 280-0493

Error message

Varmuuskorkeudelle vetäytymisen tila ei mahdollinen

Cause of error

Ohjelmoitu tila varmuuskorkeudelle vetäytymistä varten jätetään huomiotta manuaalisen esipaikoituksen yhteydessä.

Error correction

Huomioi kosketusobjektiin tehtävän manuaalisen esipaikoituksen yhteydessä, että tämä liike suoritetaan törmäysvapaasti.


Error description 280-0494

Error message

Hammasmäärittely ei oikein

Cause of error

Hammastusgeometrian määrittely epätäydellinen tai ristiriitainen.
Standardin DIN 3990 mukainen hammastuksen määrittely edellyttää hampaiden moduulia ja lukumäärää.
Hammaspyörän ulkoympyrän halkaisijan ja hampaan korkeuden määrittelyt ovat valinnaisia.
Hammaspyörän ulkoympyrän halkaisijan on oltava suurempi kuin tyviympyrän halkaisija.

Error correction

Määrittele hampaan moduuli ja lukumäärä.
Poikettaessa standardista DIN 3990 voit määritellä hammaspyörän ulkoympyrän halkaisijan ja hampaan korkeuden.
Tarkasta hammaspyörän ulkoympyrän halkaisija ja hampaan korkeus.


Error description 280-0495

Error message

Kosketuskohde sisältää eri tyyppisiä mittamäärittelyjä

Cause of error

Et ole käyttänyt kosketusobjektia saman tyyppisen mittamäärittelyn kaikilla koordinaateilla.
- Manuaalisen esipaikoituksen tyyppi: Kysymysmerkillä '?' mittamäärittelyn alussa määritellään manuaalinen esipaikoitus.
- Oloaseman tyypin määrittely: Merkillä '@' asetusaseman määrittelyn jälkeen siirrytään oloaseman määrittelyyn.

Error correction

Sinun tulee ohjelmoida saman tyyppinen mittamäärittely kosketusobjektin pää-, sivu- ja työkaluakselilla.
Korjaa poikkeava mittamäärittely.


Error description 280-0496

Error message

Mittamäärittely sisältää kiellettyjä merkkejä

Cause of error

Mittamäärittely sisältää kiellettyjä merkkejä.
- Yhdessä arvossa ei saa olla enempää kuin yksi pilkku.
- Mittamäärittelyn jälkeen on lisää merkkejä.
- On käytetty kiellettyjä merkkejä.

Error correction

Korjaa mittamäärittely.
Toleroidun mitan esimerkki: "20-0.01+0.02"
Esimerkki ISO 286: "20H7"
Esimerkki yleistoleranssista standardin ISO 2768 mukaan: "20m"


Error description 280-0497

Error message

Mittamäärittelyn oloarvo virheellinen

Cause of error

Mittamäärittelyn sisällä ei ole annettu oloarvoa oikein:
- Ohjaava erotusmerkki '@’ puuttuu.
- Erotusmerkin '@’ jälkeen puuttuu arvon määrittely.
Määritellyn Q-parametrin käyttö erotusmerkin jälkeen ei ole mahdollista.

Error correction

Korjaa oloarvon määrittely.
Voit käyttää muuttujan arvojen antamiseen vain koodeja Q1900-Q1999.


Error description 280-0498

Error message

Porauksen alkupiste liian syvä

Cause of error

Reiän aloituspiste Q379 on määritelty suuremmaksi tai yhtäsuureksi kuin reiän kokonaissyvyyden Q201 määrä.
Viivesyvyys Q435 on pienempi tai yhtä suuri kuin aloituspiste Q379.

Error correction

Määrittele aloituspiste annetun poraussyvyyden sisään.
Määritä viivesyvyys suuremmaksi kuin aloituspiste ja pienemmäksi kuin koneistussyvyys.


Error description 280-0499

Error message

Mittamäärittely: Ohjearvo puuttuu manuaalisessa esipaikoituksessa

Cause of error

Kun kosketus tehdään manuaalisella esipaikoituksella, yhden aseman asetusarvot kaikissa suunnissa puuttuvat.

Error correction

Määrittele asetusarvo vähintään yhdessä suunnassa.
Asetusarvo on määriteltävä vähintään niissä suunnissa, jotka voit tarkalleen määrittää kosketusvaiheen avulla.
Asetusarvo määritellään manuaalisessa esipaikoituksessa arvon '?’ jälkeen.


Error description 280-049A

Error message

Sisartyökalu ei ole käytettävissä

Cause of error

Ohjelmoitu työkalu on estetty tai kestoaika on kulunut umpeen eikä sisartyökalua ole käytettävissä.

Error correction

Tarkasta ohjelmoidun työkalun sarakkeet TL, RT, CUR_TIME ja TIME2.
Kun olet ohjelmoinut työkalun numeron, sisartyökalu määritellään sarakkeessa RT.
Kun käytät työkalunimeä, määrittele sisartyökalulle samat työkalun nimet.


Error description 280-049B

Error message

OEM-makroa ei ole määritelty

Cause of error

Tälle työkierrolle ei ole konfiguroitu makroa.

Error correction

- Tallenna vastaavan makron avain parametrin CfgSystemCycle:
- - Työkierto 238 vaatii avaimen, jonka nimi on OEM_MACHSTAT_MEAS.
- Samanaikainen viimeistely FreeTurn-työkaluilla vaatii avaimen nimeltä OEM_FREETURN_SIMUL_ON ja OEM_FREETURN_SIMUL_OFF.
- Ota yhteys koneen valmistajaan


Error description 280-049C

Error message

Mittaus apuakselilla ei mahdollinen

Cause of error

OEM-makrolla on määritelty mittaava akseli, joka ei ole mahdollinen tämän tyyppisellä mittauksella.
Mittaus ei voi tapahtua apuakseleiden (PLC-akseleiden) avulla.

Error correction

- Muuta mittaustapaa tai mitattavaa akselia.
- Ota yhteys koneen valmistajaan.


Error description 280-049D

Error message

Aloitusasema moduliakselilla ei mahdollinen

Cause of error

OEM-makrossa käsketty liike saa aikaan moduloakselin nollaläpiviennin.

Error correction

- Esipaikoita moduloakseli niin, että käsketty liike ei saa aikaan moduloakselin nollaläpivientiä.
- Ota yhteys koneen valmistajaan.


Error description 280-049E

Error message

Toiminto mahdollinen vain suljetuin ovin

Cause of error

Sinun valitsemasi toiminto voidaan suorittaa vain suljetuilla suojaovilla.

Error correction

Sulje suojaovet.


Error description 280-049F

Error message

Mahd. tietueiden määrä ylitetty

Cause of error

Tietojen käsittelyä varten ei ole riittävästi muistitilaa käytettävissä.
Työkierto 453: Mittauspisteiden lukumäärä on liian suuri.

Error correction

Vähennä tietueiden lukumäärää.
Työkierto 453: Vähennä rivien lukumäärää kompensaatiotaulukossa (*.kco).
Ota yhteys koneen valmistajaan.


Error description 280-04A0

Error message

Epäyhtenäinen koneistustaso akselilla peruskäännössä

Cause of error

Koneistustason kääntäminen akselikulmilla yhdessä peruskäännön kanssa johtaa epäyhtenäiseen koneistustasoon.
Akselikulmat eivät vastaa kääntökulmia. Tämä voi johtaa virheelliseen koneistukseen.

Error correction

Vältä peruskääntöä ja koneistustason kääntämistä akselikulman kanssa.


Error description 280-04A1

Error message

Luovutusparametri sisälsi kielletyn arvon

Cause of error

Työkierron OEM-makron siirtoparametri ei ole sallitulla alueella.

Error correction

- Tarkasta arvot, jotka OEM-makro on siirtänyt työkiertoon.
- Ota yhteys koneen valmistajaan.


Error description 280-04A2

Error message

Teräleveys RCUTS määritelty liian suureksi.

Cause of error

Kierukkamaiselle tai heilurimaiselle sisäänpistolle on määritelty liian suuri leikkuureunan leveys RCUTS työkierroissa 251 - 254.

Error correction

Kierukkamaisella tai heilurimaisella sisäänpistolla on oltava pienempi terän leveys kuin työkalun säde
Mukauta terän leveys RCUTS työkalutaulukossa.


Error description 280-04A3

Error message

Työkalun hyötypituus LU

Cause of error

Ohjelmoitu työvara on suurempi kuin työkalun hyötypituus.

Error correction

Tarkista hyötypituus LU työkalutaulukosta.
Korjaa koneistussyvyys tai käytä tarvittaessa toista työkalua.


Error description 280-04A4

Error message

Määritelty viiste on liian suuri

Cause of error

Ohjelmoitu viiste on liian suuri.

Error correction

Määrittele suuri koneistussyvyys työkalu kärkeä varten.
Käytä työkalua suuremmalla säteellä.


Error description 280-04A5

Error message

Viistekulmaa ei voi luoda aktiivisella työkalulla.

Cause of error

Ohjelmoitua viistekulmaa ei voi luoda aktiivisella työkalulla.

Error correction

Tarkasta arvo syöttöparametrissa Q354:
Viistekulman tulee vastata työkalun puolikasta kärkikulmaa (T-ANGLE).
Tarkasta arvo 0 syöttöparametrissa Q354 luodaksesi viisteen, jonka kulma vastaa työkalun puolikasta kärkikulmaa (T-ANGLE).


Error description 280-04A6

Error message

Työvarat eivät määrittele aineenpoistoa

Cause of error

Ei määriteltyä aineenpoistoa.
Koneistuksen aloittava ohjelmoitu työvara ei ole suurempi kuin koneistuksen lopussa jätettävä työvara.

Error correction

Määrittele koneistuksen aloittava sivutyövara (Q368) suuremmaksi kuin koneistuksen lopussa jätettävä työvara (Q14).


Error description 280-04A7

Error message

Karan kulma ei yksiselitteinen

Cause of error

Olet aiheuttanut työkalukaran suuntauksen toteutuksen, vaikka syöttö- ja työkalukoordinaattijärjestelmien suhteellinen sijainti estää karakulman yksipuolisen määrityksen.
Kosketusvaiheen aikana ei voi huomioida oikein kosketusjärjestelmällä määritettyä keskipistesiirtoa (CAL_OF1 ja CAL_OF2).

Error correction

Vältä karan suuntausta näiden olosuhteiden vallitessa:
- Muunnosten ja kääntöakseliasetuksen tilassa
- Aktiivinen sorvauskäyttö
Kosketus:
- Suuntaa kosketusjärjestelmä mekaanisesti tarkasti ja älä määritä mitään keskipistesiirron arvoa (CAL_OF1 ja CAL_OF2).


Error description 280-04A8

Error message

Sisäinen ohjelmistovirhe: väärä tai virheellinen komento

Cause of error

On tapahtunut sisäinen ohjelmistovirhe.
On vastaanotettu odottamaton tai virheellinen komento.

Error correction

Ota yhteys asiakaspalveluun


Error description 280-04A9

Error message

Kosketusvaihe ei mahdollinen

Cause of error

Pyydettyä kosketusvaihetta ei voi suorittaa aktiivisella työkalulla.

Error correction

Tarkasta, onko aktiivisena työkaluna kosketusjärjestelmä.
Jos työkalu ei ole kosketusjärjestelmä, voit vastaanottaa nykyiset koordinaatit paikoitusaseman vastaanottonäppäimellä.


Error description 280-04AA

Error message

Kosketusobjektin tyyppi ei mahdollinen

Cause of error

Valitun kosketusobjektin tyyppiä ei voi koskettaa tässä tilanteessa.

Error correction

Valitse toinen kosketusobjekti.
Ota yhteys asiakaspalveluun.


Error description 280-04AB

Error message

Sisäänsyöttöarvo ei sallittu

Cause of error

Jokin syöttöarvoista ei ole sallitulla alueella.

Error correction

Tarkasta ja korjaa syöttöarvot.


Error description 280-04AC

Error message

Ei tietoja saatavilla käsittelyä varten

Cause of error

Ei tietoja saatavilla käsittelyä varten.

Error correction

Valitse rivi, jossa on käsittelyyn haluamasi tiedot.
Syötä ohjearvot käsittelyä varten.


Error description 280-04AD

Error message

Kosketusobjektia ei voi toistaa

Cause of error

Valitsemaasi kosketusobjektia ei voi vastaanottaa tässä tilanteessa.
Peruskäännön tai pyöröakselin siirron muutokset estävät kokonaistuloksen oikean laskennan.

Error correction

Rekisteröi tarvittaessa uudelleen kaikki kosketustoiminnon kosketusobjektit.


Error description 280-04AE

Error message

Saarekkeen rajoitus puuttuu

Cause of error

Saarekkeen määrittelyssä siihen liittyvä raja puuttuu.

Error correction

Määrittele saarekkeen rajageometria (Q650 = 1) työkierroilla 1281 tai 1282


Error description 280-04AF

Error message

Käsittelyä ei voi suorittaa

Cause of error

Valitut tiedot eivät ole mahdollisia käsittelymenetelmällä.
Peruskääntöä tai siirtoa ei voida käyttää nollapistetaulukossa.
Peruskääntöä ei voida kirjoittaa paletin peruspisteeseen.
Siirron ja siirtymän (X, Y, Z) yhdistelmää ei voida kirjoittaa paletin peruspisteeseen.

Error correction

Muuta tietojen valintaa.
Käytä eri käsittelymenetelmää.


Error description 280-04B0

Error message

Työkalukoordinaatiston kierto ei ole sallittu

Cause of error

Työkalukoordinaatiston kielletty kierto on voimassa.
Tämä kierto voi johtaa virheelliseen liikkeeseen vetäytymisen (noston) aikana.

Error correction

Uudelleenaseta tämä kierto esimerkiksi työkierrolla 801.
Ota yhteys koneen valmistajaan.


Error description 280-04B1

Error message

NC-käynnistys huomiotta

Cause of error

NC-käynnistys on jätetty huomiotta, koska sen hetkinen käyttötilanne ei sitä salli.

Error correction

- Tarkasta sisäänsyötöt ja tarvittaessa korjaa.
- Käytä NC-käynnistystä vain, käyttötilanne sen sallii.


Error description 280-04B2

Error message

Ympyrää ei voi laskea

Cause of error

Annetusta pisteestä ei voitu laskea ympyrää.
Pisteiden lukumäärä tai pisteiden välinen etäisyys on riittämätön.

Error correction

Tarkista ympyrälaskennan pisteiden lukumäärä ja sijainti.


Error description 280-04B3

Error message

Ekstruusion kosketus ei mahdollinen

Cause of error

Ekstruusio määritetään kosketuskohteelle, jota ei voida suorittaa.
Yhtä ekstruusiota ei voi yhdistää manuaaliseen eripaikoitukseen, jonka merkitty on '?' paikoitusaseman määrittelyssä.

Error correction

Tarkasta syötteet työkierrossa 1493.
Tarkista kosketuskohteen aseman määrittely.


Error description 280-04B4

Error message

Asetusasemaa ei ole oikein määritelty

Cause of error

Asetusasemaa ei ole määritelty tai se sisältää toleranssimäärityksen.

Error correction

Syötä asetusasema kaikkiin koordinaattisuuntiin.
Syötä toleranssi pintanormaalia pitkin sen sijaan että tekisit sen asetusaseman jälkeen.


Error description 280-04B5

Error message

Vetäytymismenettely ei ole mahdollinen kampapistolla

Cause of error

Kampapisto on mahdollinen vain suorassa vetäytymisessä.

Error correction

Säädä tarvittaessa syöttöparametreja Q462, sisäänvedon tila ja kampapisto Q562.


Error description 280-04B6

Error message

Peruskääntö poistetaan

Cause of error

Aktiivisessa peruspisteessä on peruskääntö vaikuttava.
Jotta kutsutun kosketustyökierron työnkulku toimisi oikein, tämä peruskääntö on poistettava.

Error correction

Tarkista tietosi.
Poista tämä viesti ja paina NC-käynnistyspainiketta peruskäännön poistamiseksi ja kosketus kosketustyökierron jatkamiseksi.
Tai käytä sisäistä pysäytystä keskeyttääksesi kosketustyökierron ja tarkistaaksesi tietosi.


Error description 280-04B7

Error message

Toistetaanko viimeinen mittaus?

Cause of error

Viimeistä mittausta ei voitu suorittaa oikein.

Error correction

Huomioi viimeisen mittauksen edelliset viestit.
Voit kuitata nämä viestit ja toistaa viimeisen mittauksen NC-käynnistyksellä.


Error description 280-04B8

Error message

Jatketaanko seuraavaan mittaukseen?

Cause of error

Tätä mittausta ei voitu suorittaa oikein.

Error correction

Huomioi mittauksen edelliset viestit.
Tarkasta tämän mittauksen konfiguraatio?
Voit kuitata nämä viestit ja siirtyä seuraavaan mittaukseen NC-käynnistyksellä.


Error description 280-04B9

Error message

Tiedostoa ei löydy

Cause of error

Määriteltyä tiedostoa ei voitu löytää.

Error correction

Varmista, että määritelty tiedosto on olemassa ja määritelty polku on oikein.


Error description 280-04BA

Error message

Koko asetussyvyys on suurempi kuin hammaskorkeus

Cause of error

Määritettyjen syötteiden summa ei vastaa hampaan korkeutta.
Kaksinkertainen hampaan korkeus johtuu kärjen halkaisijan ja tyven halkaisijan välisestä erosta.
Jos kokonaisasetussyöttö on suurempi kuin hampaan korkeus, koneistusta ei suoriteta.
Jos kokonaisasetussyöttö on pienempi kuin hampaan korkeus, koneistus voidaan silti suorittaa.

Error correction

Tarkasta kaikki asetussyötö INFEED-sarakkeessa ja korjaa tarvittaessa.


Error description 280-04BB

Error message

Koko asetussyvyys on pienempi kuin hammaskorkeus

Cause of error

Määritettyjen syötteiden summa ei vastaa hampaan korkeutta.
Kaksinkertainen hampaan korkeus johtuu kärjen halkaisijan ja tyven halkaisijan välisestä erosta.
Jos kokonaisasetussyöttö on suurempi kuin hampaan korkeus, koneistusta ei suoriteta.
Jos kokonaisasetussyöttö on pienempi kuin hampaan korkeus, koneistus voidaan silti suorittaa.

Error correction

Tarkasta kaikki asetussyötö INFEED-sarakkeessa ja korjaa tarvittaessa.


Error description 280-04BC

Error message

Tiedostoa ei voi avata

Cause of error

Työkierrossa määritettyä tiedostoa ei voitu avata.

Error correction

Tarkista, onko tiedosto olemassa, onko määritetty polku oikea ja onko tiedosto luettavassa muodossa.


Error description 280-04BF

Error message

Simultaanisorvauksen muunnosten tila on väärä

Cause of error

Muutosten tila ei ole oikea pyydetylle samanaikaiselle sorvaukselle FreeTurn-työkalulla.
Ennen kuin työkierto voidaan suorittaa, TCPM on aktivoitava.
Ennen työkierron suorittamista on aktivoitu muunnos, jota ei voida toteuttaa tämän tyyppisellä koneistustavalla.

Error correction

Aktivoi TCPM ennen työkierron kutsumista.
Tarkasta korjaukset WPL-CS:ssä, esim.: FUNCTION CORRDATA WPL.


Error description 280-04C0

Error message

Ei peruspistemuutoksia kosketusobjektien luonnin jälkeen

Cause of error

Referenssipisteen muutoksia ei voitu toteuttaa.
Referenssipisteen muutokset ovat mahdollisia vain niin kauan, kuin mitään objektia ei ole kosketettu.

Error correction

Hylkää jo määritetyt objektit lopettamalla valittu manuaalinen kosketustoiminto.
Voit sitten tehdä muutoksia referenssipisteeseen uudelleen.


Error description 280-04C1

Error message

Toleranssi ei täsmää kosketussuuntaan.

Cause of error

Mittausliikkeen tulos on toleranssin ulkopuolella ja anturiliikkeen suunta ei vastaa määriteltyä toleranssia.

Error correction

Tarkista ohjelmoidut toleranssit määritellyn kosketussuunnan ja extruusiosuunnan yhteydessä.


Error description 280-04C2

Error message

Palettiperuspisteen siirto ei ole sallittu

Cause of error

Ei ole sallittua asettaa työkappaletta siirrolla aktiivisessa paletin peruspisteessä.

Error correction

Käytä referenssipisteitä tilakulmilla siirtojen sijaan työkappaleita asetettaessa.


Error description 280-04C3

Error message

Globaalit ohjelmanasetukset aktiivisia

Cause of error

Työkappaleen asetus ei ole mahdollista aktiivisilla yleisillä ohjelmanasetuksilla.

Error correction

Poista yleiset ohjelmanasetukset käytöstä valitun toiminnon suorittamiseksi.


Error description 280-04C4

Error message

Globaalit ohjelmanasetukset aktiivisia

Cause of error

Yleisten ohjelmanasetusten aktivointi voi väärentää mittaustuloksia.

Error correction

Suosittelemme yleisten ohjelmanasetusten poistamista käytöstä ennen toiminnon käyttöä.


Error description 280-04C5

Error message

Työkiertoa voidaan ajaa vain tarkastustilassa

Cause of error

Koneen nykyisessä tilassa tämä työkierto voidaan suorittaa vain tarkastustilassa.
Muissa tiloissa vastaava ohjelmisto-optio puuttuu tai koneen konfiguraatiota ei ole säädetty vastaavasti.

Error correction

Jos haluat käyttää muita tiloja, ota yhteyttä koneen valmistajaan.


Error description 280-04C7

Error message

Työkalukannatinta ei voida valvoa oikein

Cause of error

Sarakkeessa "KINEMATIC" määriteltyä työkalukannatinta ei voida tarkastella oikein nykyisessä konstellaatiossa,
koska työkalukara on konfiguroitu karaksi ja sorvaustyökalu käännetään päinvastaiseksi työkierrossa 800 (Q498=1).
Tämä voi vaikuttaa sorvaustyökiertojen ratalaskentaan ja törmäysvalvontaan.

Error correction

Tarkista vaikutus huolellisesti ja muuta ehtojasi tarvittaessa.
Tarvittaessa voit lisätä sorvaustyökalulle uuden indeksin työkalunhallinnassa.
Tässä indeksissä määritellään sorvaustyökalu 180° kierrettyyn asentoon, jotta voit käyttää arvoa Q498=0 työkierrossa 800.


Error description 280-04C8

Error message

Kosketustoiminto ei tue neulan tyyppiä

Cause of error

Kosketusjärjestelmätaulukon STYLUS-sarakkeessa on määritetty neulatyyppi, jota valittu kosketustoiminto ei tue.

Error correction

Tarkasta määritelty neulatyyppi.
Käytä kosketustoimintoa, joka tukee määriteltyä neulan tyyppiä.


Error description 280-04C9

Error message

Ura pienempi kuin kosketuskuula

Cause of error

Kosketuskuulan halkaisija on suurempi kuin mitattavan uran halkaisija.
STYLUS L-TYPE-valinnalla kosketuskuulan halkaisija plus keskipistesiirto on suurempi kuin mitattavan uran leveys.

Error correction

Käytä pienempää kosketuskuulaa tämän uran mittaamiseen.
Käytä STYLUS L-TYPE-valinnalla pienempää keskipistesiirtoa tämän uran mittaamiseen.


Error description 280-04CA

Error message

Koneen nollapistemääritys asetuskulmalla, joka ei ole 0

Cause of error

Kun työkierto 451 suoritetaan tilassa Q406=3, koneen nollapiste korjataan pyöröakselin mukaan.
Kuitenkin työkierrossa ohjelmoitu asetuskulma (Q413, Q417, Q421) poikkeaa koneen nollapisteestä.

Error correction

Jos et määritä pyöröakselin koneen nollapistettä sen perusasemassa, se voi johtaa epäedulliseen tulokseen.
Tarkista työkierron syötteet ja muuta tarvittaessa parametrien Q413, Q417 tai Q421 arvot nollaan.


Error description 280-04CB

Error message

L-neulan syöttöarvopotentiometri on toiminnassa!

Cause of error

Syöttönopeuspotentiometri on tehokas mittausprosessien aikana koneparametrin CfgProbes/overrideForMeasure määrittelemisen ansiosta.
Maksimaalisen tarkkuuden saavuttamiseksi käytä samaa nopeutta kalibrointiin ja kosketukseen.

Error correction

Varmista, että syöttönopeuspotentiometri on aina mahdollisuuksien mukaan asetettu arvoon 100 %, kun mittaat L-Styluksella.
Ota yhteyttä koneen valmistajaan koneparametrin CfgProbes/overrideForMeasure määrittämiseksi.


Error description 280-04CC

Error message

Karan seuranta ei ole mahdollista

Cause of error

L-Styluksella varustettu kosketusanturi vaatii karan jälkiseurannan (TRACK=ON)
Kone ei tue karan suuntausta nykyisessä tilassa.
Karan jälkiseurantaa ei ole määritetty kosketusjärjestelmälle.

Error correction

Tarkista kosketusjärjestelmätaulukon TRACK-sarakkeen merkintä.
Käytä tarvittaessa kosketusjärjestelmää vain jyrsinnän käyttötavalla.
Ota yhteyttä koneen valmistajaan koneparametrin mStrobePos määrittämiseksi aktiiviselle karalle.


Error description 280-04CD

Error message

Kosketuspistettä ei saavutettu

Cause of error

Määriteltyä kosketuspistettä ei voitu saavuttaa.
Ohjelmaa ei keskeytetä, koska vastaava virheilmoitus poistettiin koodilla Q371 työkierrossa 441.

Error correction

Koneistuksen oikeaa jatkamista varten arvioi kosketustyökierron tila NC-ohjelman koodilla Q183.


Error description 280-04CE

Error message

Kosketustyökierto käynnistyi jo taipuneella kosketuspäällä

Cause of error

Olet yrittänyt käynnistää mittaustyökierron, vaikka neula on yhä taittunut.

Error correction

Suurenna peräytysrataa


Error description 280-04CF

Error message

Ei kelvollinen viiva peruspisteelle

Cause of error

Mikään peruspiste ei ole aktiivinen.
Virheellinen työkappaleen tai paletin palettiperuspistetaulukon rivi siirrettiin.

Error correction

Aktivoi peruspiste valitsemalla ensin haluttu rivi.


Error description 280-05DC

Error message

Virhe paletin hallinnassa

Cause of error

Sisäinen ohjausvirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 280-05DD

Error message

Virhe paikkataulukossa

Cause of error

Virhe paikkataulukossa:
- Paikat tai työkalut esiintyvät kahdesti.
- Sarakkeessa T karan paikkaa varten ei ole arvo.
- Karassa oleva työkalu ei ole työkalutaulukossa.
- Symboli TOOL_P ei osoita paikkataulukkoon tai sitä ei ole asetettu.
- Paikkataulukko on kirjoitussuojattu tai sitä ei ole.

Error correction

- Korjaa paikkataulukko.
- Syötä arv sarakkeeseen T karan paikkaa varten.
- Karassa oleva työkalu ei ole työkalutaulukossa.
- Symboli TOOL_P ei osoita paikkataulukkoon tai sitä ei ole asetettu.
- Paikkataulukko on kirjoitussuojattu tai sitä ei ole.


Error description 280-05DE

Error message

Kiinnitin ei aktivoitu

Cause of error

Paletinvaihtaja: Käynnistetty NC-ohjelma kuuluu kiinnittimelle, joka ei ole paletilla.

Error correction

Aktivoi oikea kiinnitin.


Error description 280-05DF

Error message

PALETTIA EI OLE VAIHDETTU

Cause of error

Paletinvaihtaja: Aloitettu NC-ohjelma kuuluu paletille, joka sijaitsee koneistusasemassa.
Palettitaulukon LOCATION-sarakkeessa ei ole "MA".

Error correction

Vaihda oikea paletti (LOCATION == MA).


Error description 280-05E0

Error message

Palettilinja lukittu!

Cause of error

Olet yrittänyt ajaa lukittua palettilinjaa.

Error correction

Palataksesi ohjelmanajoon vapauta linjan lukitus tai jatka seuraavaan linjaan. Katso tarvittaessa koneen ohjekirjaa.


Error description 280-05E1

Error message

Nollapistetaulukko puuttuu

Cause of error

Olet valinnut nollapistetaulukon, jota ei ole ohjauksen NC-muistissa.

Error correction

Valitse olemassaoleva nollapistetaulukko tai tee haluamasi taulukko.


Error description 280-05E2

Error message

Mittauspäätä ei ole määritelty

Cause of error

- Olet kutsunut kosketusjärjestelmän, jota ei ole määritelty kosketusjärjestelmien taulukossa.
- Kosketusjärjestelmien taulukko on kirjoitussuojattu tai sitä ei ole olemassa.

Error correction

- Lisää puuttuva kosketusjärjestelmä kosketusjärjestelmien taulukkoon.
- Luo kosketusjärjestelmien taulukko tai peruuta kirjoitussuojaus.


Error description 280-05E3

Error message

Virheelliset työkalutiedot

Cause of error

Virheellinen työkalutieto:
- Työkalu esiintyy kaksi kertaa.
- Työkalusymboli ei osoita työkalutaulukkoon tai sitä ei ole asetettu.
- Työkalutaulukko on kirjoitussuojattu tai sitä ei ole olemassa.
- Työkalutaulukko on lukittu testausajon tai ohjelmointikäyttötavan seurauksena.

Error correction

- Korjaa työkalutaulukko.
- Määrittele uudelleen TYÖKALU-symboli tai luo samanlainen työkalutaulukko.
- Luo työkalutaulukko tai peruuta kirjoitussuojaus.
- Sulje testausajon tai ohjelmoinnin käyttötapa.


Error description 280-05E4

Error message

TYÖK. NUMERO EI MÄÄRITELTÄVISSÄ

Cause of error

Työkalumäärittely numerolla "0" ei ole sallittu.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 280-05E5

Error message

Työkalu ei määritely

Cause of error

Olet kutsunut työkalua, jota ei ole määritelty työkalutaulukossa.

Error correction

- Lisää puuttuva työkalu työkalupöytään.
- Käytä toista työkalua.


Error description 280-05E6

Error message

Sopivaa työkalua ei löydetty

Cause of error

Automaattinen työkalun haku: Työkalutaulukosta ei löydy sopivaa työkalua.

Error correction

Tarkista työkalutaulukko.


Error description 280-05E7

Error message

LASKETTU TYÖK. NO. LIIAN SUURI

Cause of error

- Työkalun numeron laskenta Q-parametrista on tuottanut tulokseksi sallitun alueen 0 - 32767 ulkopuolisen arvon.
- Olet kutsunut työkalun numeroa, joka on suurempi kuin työkalutaulukossa määriteltyjen työkalujen lukumäärä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 280-05E8

Error message

TYÖK. MÄÄRITTELY PUUTTUU

Cause of error

Työkalukutsussa TOOL CALL (ISO: T..) olet syöttänyt työkalun numeron, jolle ohjelmassa ei ole mitään määrittelyä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 280-05E9

Error message

TYÖKALUN NUMERO VARATTU

Cause of error

Työkalulle on yritetty antaa useampi kuin yksi määrittely.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 280-05EA

Error message

TYÖK. MÄÄRITTELY EI SALLITTU

Cause of error

Olet ohjelmoinut työkalumäärittelyn säteellä tai pituudella (TOOL DEF, ISO: G99).

Error correction

- Poista TOOL DEF -lause (G99-lause).
- Käytä työkalun esivalintaa ilman sädettä tai pituutta (TOOL DEF, ISO: G51).


Error description 280-05EB

Error message

TYÖK. MÄÄR. ILMAN PITUUS/SÄDE

Cause of error

Työkalun määrittelystä (TOOL DEF, DIN/ISO: 699) puuttuu työkalun pituuden tai työkalun säteen arvo.

Error correction

Täydennä loppuun TOOL DEF-lause (G99-lause).


Error description 280-05EC

Error message

TYÖKALUN ASEMA-AIKA LOPPU

Cause of error

Peruutetun työkalun kestoikä on kulunut umpeen etkä ole määritellyt vaihtotyökalua.

Error correction

Tarkista työkalu ja, mikäli tarpeen, vaihda se tai määrittele vaihtotyökalu.


Error description 280-05ED

Error message

TYÖKALU ESTO

Cause of error

Työkalu oli lukittu (esim. rikkoutumisen jälkeen).

Error correction

Tarkista työkalu ja mikäli tarpeen, vaihde se tai vapauta sen lukitus työkalutaulukossa.


Error description 280-05EE

Error message

Työkaulutaulukko puuttuu

Cause of error

Et ole valinnut työkalutaulukkoa tai valittu taulukko ei ole NC-ohjauksen muistissa.

Error correction

Valitse käytettävissä oleva työkalutaulukko tai luo uusi.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Kierukkamainen tunkeutuminen ei mahdollista

Cause of error

Q366 = 1

Error correction

Muokkaa kappaleohjelmaa


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Ei mittauspään tietoja

Cause of error

- Kosketuspäätä ei ole asetettu
- Kosketuspäälle ei ole aktiivista työkaluakselia
- Ristiriitaiset kosketuspään tiedot

Error correction

- Aseta kosketuspää paikalleen
- Määrittele työkaluakseli kosketuspään kutsussa
- Tarkista kosketuspään tiedot


Error description 280-05F3

Error message

SQL-käsky väärin

Cause of error

Työkierrossa käytettyä SQL-käskyä ei voitu toteuttaa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Virhe paletin hallinnassa

Cause of error

Virheellinen paletinhallinta:
- Palettitaulukko ei ole käytettävissä tai se on kirjoitussuojattu.
- PAL-rivillä on samanaikaisesti käytössä TARGET ja FN17/18 ID510 NR22.

Error correction

- Luo palettitaulukko tai poista kirjoitussuojaus.
- Älä pidä PAL-rivillä samanaikaisesti käytössä TARGET ja FN17/18 ID510 NR22.


Error description 280-05F8

Error message

Virhe esiasetustalukossa

Cause of error

Virhe esiasetustaulukossa:
- Esiasetustaulukko on kirjoitussuojattu tai sitä ei ole olemassa.

Error correction

- Luo esiasetustaulukko tai peruuta kirjoitussuojaus.


Error description 280-05F9

Error message

Virheellinen nollapistetaulukko

Cause of error

Virheellinen nollapistetaulukko:
- Nollapistetaulukko on kirjoitussuojattu tai sitä ei ole olemassa.

Error correction

- Luo nollapistetaulukko tai peruuta kirjoitussuojaus.


Error description 280-05FA

Error message

Työkalunvaihto esilauseajon aikana ei mahdollinen

Cause of error

Työkalunvaihto esilauseajon aikana ei mahdollinen Aktiivinen työkalu ei ole karassa ohjelman esilauseajon jälkeisessä käynnistyksessä.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 280-05FB

Error message

Kosketusjärjestelmäm kalibrointi

Cause of error

Olet yrittänyt automaattisesti mitata työkalua, vaikka työkalun kosketuspäätä ei ole vielä kalibroitu.

Error correction

Kalibroi TT-työkalun kosketuspää työkierrolla TCH PROBE 30.


Error description 280-05FC

Error message

Työkaluakseli puuttuu

Cause of error

Olet kutsunut kiinteän työkierron ilman työkalun aktivoimista ensin.

Error correction

Muokkaa NC-ohjelmaa.


Error description 280-05FD

Error message

CYCL DEF epätäydellinen

Cause of error

- Olet poistanut osan työkiertoa
- Olet lisännyt muita NC-lauseita työkierron sisään

Error correction

- Määrittele uudelleen koko työkierto
- Poista NC-lauseet työkierron sisällä


Error description 280-05FE

Error message

TOOL.T: Syötä terien lkm

Cause of error

Automaattinen työkalun mittaus: hampaiden lukumäärää ei ole syötetty työkalutaulukkoon.

Error correction

Syötä rivien lukumäärä (CUT) taulukkoo TOOL.T.


Error description 280-05FF

Error message

Määrittele työkalun säteeksi suurempi kuin 0

Cause of error

Olet määritellyt jyrsimen säteen aktiiviselle työkalulle työkalutaulukossa pienemmäksi tai yhtäsuureksi kuin 0.

Error correction

Voit mitata vain työkalun positiivisella säteellä. Muuta sädettä taulukossa.


Error description 280-0600

Error message

Toleranssi parametrissa measureTolerance[1;2] liian pieni

Cause of error

Parametriin "measureTolerance1" syötettyä toleranssia ei voi saavuttaa TT:llä suoritettavan työkalun säteen mittauksen aikana.

Error correction

- Suurenna sallittua toleranssia saadaksesi työkalun hampaat karan suuntauksella parametriin "measureTolerance2".
- Pienennä karan paikoitusikkunaa parametrissa "posTolerance"
- Tarkista, onko jäystettä muodostunut mittapään kontaktiin. Poista jäyste, jos sitä on näkyvissä.
- Vaihda työkalun kosketuspää, jos tarpeen


Error description 280-0601

Error message

Työkalu estetty

Cause of error

Työkalu on lukittu (esim. rikkoutumisen jälkeen).

Error correction

Tarkista työkalu ja mikäli tarpeen, vaihda se tai vapauta se työkalutaulukossa.


Error description 280-0602

Error message

Virhe työkalun mittauksen konfiguraatiossa

Cause of error

Työkalun mittauksen konfiguraatio on virheellinen tai puutteellinen.

Error correction

Tarkista työkalun mittauksen konfiguraatio ja muokkaa tai täydennä sitä tarpeen mukaan.


Error description 280-0603

Error message

Työkalun mittaus estetty

Cause of error

Työkalun mittaus on estetty.

Error correction

Tarkista työkalun mittauksen konfiguraatio ja muokkaa sitä tarpeen mukaan.


Error description 280-0604

Error message

Työkalun mittaus: Toimivuutta ei ole toteutettu

Cause of error

Haluttua toimintoa ei ole toteutettu.
- Työkaluakseli ei ole Z-akseli. (NC-ohjelma: TOOL CALL)
- Summa "YL + DYL" on suurempi kuin +- 5.0 mm. (Työkalutaulukko)
- Arvot SPB-INSERT on erisuuri kuin 0 astetta. (Työkalutaulukko)
- ANGLE-arvo on suurempi kuin 90 astetta tai summa ANGLE + PANGLE on suurempi tai yhtä suuri kuin 180 astetta. (Työkalutaulukko)
- Arvo TO ei ole tuettu työkalutyypille. (Työkalutaulukko)
- Arvot stylusAxis ei ole Z_Positive. (Konfiguraatio)

Error correction

Tarkasta työkalumittauksen NC-ohjelma, työkalutaulukko tai konfiguraatio ja tarvittaessa mukauta.


Error description 280-0605

Error message

Suuntausta ei ole konfiguroitu

Cause of error

- Koneessasi ei ole karan suuntaustoimintoa
- Karan suuntaus ei ole mahdollinen

Error correction

- Katso koneen käsikirjaa!
- Tarkista koneparametri "spindleOrientMode" ja käytä NC-ohjausta syöttääksesi sisään arvon -1 tai M-toiminnon arvon karan suuntausta varten.


Error description 280-0606

Error message

Aritmetiikkavirhe

Cause of error

Sisäiset laskennat ovat saaneet aikaan ei-esitettävissä olevan numeerisen arvon.

Error correction

Tarkista sisäänsyöttöarvot.


Error description 280-0607

Error message

Työkierron virhe

Cause of error

Sisäinen ohjausvirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 280-0608

Error message

Työkalurikko

Cause of error

Automaattinen työkalun mittaus: työkalutaulukon rikkotoleranssi (LBREAK tai RBREAK) on ylitetty.

Error correction

Tarkista työkalu ja tarvittaessa vaihda se.


Error description 280-0609

Error message

TT-kalibrointi kallistettuna

Cause of error

Olet yrittänyt suorittaa työkalun mittauksen työkierron kallistetun tason toiminnon ollessa aktiivinen, vaikka kosketuspäätä ei ole kalibroitu kallistetulle työskentelytasolle.

Error correction

Suorita kalibrointityökierto 30 työskentelytason ollessa kallistettu.


Error description 280-060A

Error message

TT-kalibrointi kallistamatta

Cause of error

Olet yrittänyt suorittaa työkalun mittauksen työkierron, vaikka kosketuspää kalibroitiin viimeksi kallistetussa työskentelytasossa.

Error correction

Suorita kalibrointityökierto 30, kun työskentelytaso ei ole kallistettu.


Error description 280-060B

Error message

TT ei työkaluakselin suuntainen

Cause of error

Olet yrittänyt suorittaa työkalun mittauksen työkierron, vaikka kosketuspään akseli ei ole työkaluakselin suuntainen.

Error correction

Paikoita akselit niin, että kosketuspään akseli ja työkaluakseli ovat yhdensuuntaiset.


Error description 280-060C

Error message

Työkaluindeksi ei sallittu

Cause of error

Olet kutsunut työkalun mittauksen kiinteän työkierron askelporalla.


Error description 280-060D

Error message

Sorvaustyökalu puutteellisesti määritelty

Cause of error

- Olet kutsunut sorvaustyökalua, jota ei ole määritelty sorvaustyökalujen taulukossa.
- Sorvaustyökalujen taulukko viallinen tai puuttuu.

Error correction

- Lisää puuttuva työkalu sorvaustyökalujen taulukkoon.
- Luo tai korjaa sorvaustyökalujen taulukkoa.


Error description 280-060E

Error message

Kosketussuunta ei kosketustasolla

Cause of error

Olet konfiguroinutr mittaussuunnan, joka ei ole kosketuspään tasolla.

Error correction

Korjaa koneparametri probingDirRadial


Error description 280-060F

Error message

Epätasapainon määritys epäonnistui

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Epätasapaino liian suuri

Cause of error

Suurin epätasapainon amplitudi ylitetty

Error correction

Määrittele ja kompensoi epätasapaino uudelleen


Error description 280-0611

Error message

Epätasapainon mittauksen konfiguraatio virheellinen

Cause of error

Epätasapainon tunnistuksen konfiguraatio on virheellinen tai epätäydellinen.

Error correction

Tarkista epätasapainon tunnistimen konfiguraatio ja tarvittaessa mukauta tai laajenna sitä.


Error description 280-0612

Error message

Sisartyökalun säde ei sopiva

Cause of error

- Automaattisessa sisartyökalun vaihdossa (M101) TNC ei ole löytänyt sopivaa työkalua työkalutaulukosta.
- Sisartyökalun kokonaissäde R + DR on suurempi ja/tai aktiivisella 3D-korjauksella R2 + DR2 on pienempi kuin karassa olevan työkalun säde.

Error correction

- Määrittele sisartyökalu sopivalla säteellä.
- Tarvittaessa peruuta työkalun säteiden tarkastus M107-koodilla.


Error description 280-0613

Error message

Kelvoton työkaluakseli ohjelmoitu

Cause of error

Olet ohjelmoinut muun työkaluakselin kuin Z.

Error correction

Muuta NC-ohjelmaa.


Error description 280-0614

Error message

Työkalutaulukko lukittu

Cause of error

Sillä aikaa kun TNC käsittelee työkalukutsua, työkalumuistia (tiedosto TOOL.T) ei voi muuttaa. Ohjelmanäppäimen "MUOKKAUS PÄÄLLÄ/POIS" saa aikaan tämän virheilmoituksen.

Error correction

Lopeta sisäänsyöttötila painamalla ohjelamnäppäintä "MUOKKAUS PÄÄLLÄ/POIS".
Kuittaa sen jälkeen ohjelma ja jatka NC-käynnistyksellä.


Error description 280-0615

Error message

Epätasapainon laskenta epäonnistui

Cause of error

Epätasapainon laskennassa on tapahtunut virhe. Syöttöarvo ei sisälly epätasapainotaulukkoon.

Error correction

- Mukauta syöttöarvo
- Täydennä epätasapainotaulukkoa


Error description 280-0616

Error message

Työkalua ei saa muuttaa

Cause of error

Työkalun numero tai indeksin muutos ei ole sallittu tällä ajan hetkellä. Koneen valmistaja on aktivoinut tämän tarkastuksen TOOL CALL-makron sisään.

Error correction

Ota yhteys koneen valmistajaan


Error description 280-0617

Error message

Liiketila irtiajolle ei mahdollinen

Cause of error

Liiketilat "Käännetty järjestelmä" ja "Työkaluakseli" eivät ole mahdollisia koneen konfiguraation perusteella.

Error correction

Valitse liiketila "Koneakseli" tai "Kierre" ja toista vapautus.


Error description 280-0618

Error message

Työkalun kestoaika umpeutunut

Cause of error

Työkalun kestoaika ei riitä etukäteen lasketulle koneistusajalle.
- Kutsutun työkalun kestoaika ei riitä etkä ole määritellyt mitään sisartyökalua.
- Työkalukäyttötiedosto ei ole käytettävissä eikä ole aktiivinen.

Error correction

- Työkalua on siitä huolimatta käytettävä: Kuittaa viesti ja jatka NC-ohjelmaa NC-käynnistyksellä.
- Työkalua ei pitäisi käyttää: Keskeytä NC-ohjelmaa SISÄISELLÄ PYSÄYTYKSELLÄ.
o Tarkasta ja tarvittaessa vaihda työkalu tai määrittele sisartyökalu.
o Laadi tai päivitä työkalukäyttötiedosto. Suorita sitä varten haluamasi ohjelma ohjelman testauksen käyttötavalla
. Varmista, että konfiguraatiossa on aktivoitu työkalukäyttötiedosto.


Error description 280-0619

Error message

Työkalun kulunut kestoaika

Cause of error

Työkalun kestoaika ei riitä esilaskettua koneistusaikaa varten.
- Kutsutun työkalun kestoaika on kulunut umpeen eikä sille ole määritelty sisartyökalua.
- Työkalukäyttötiedosto ei ole olemassa tai ei ole ajantasainen.

Error correction

- Tarkasta työkalu ja tarvittaessa vaihda tai määrittele sisartyökalu.
- Luo työkalukäyttötiedosto tai päivitä se.
- Haluttu ohjelma on jo suoritettu ohjelman testauksen käyttötavalla.
- Varmista, että konfiguraatiossa on aktivoitu työkalukäyttötiedosto.


Error description 280-061A

Error message

Syöttönopeusrajoituksen poisto

Cause of error

- Käyttäjä on peruuttanut syötön rajoituksen.
- Syöttöarvon rajauksen uudelleenaktivointi on mahdollinen irtiajon käyttötavalla.

Error correction

- Rajoita syöttöarvoa syöttöpotentiometrilla F.
- Liikuta akselia vain suurella varovaisuudella.


Error description 280-061B

Error message

Palettirivi sisältää valmisosan

Cause of error

Palettilinja kursorin alla on merkitty suoritetuksi osaksi ja sitä ei voi sen vuoksi enää suorittaa.

Error correction

Valitse palettilinja missä työkappaleen ei valmis tai osaksi valmis osa on sisäänsyötetty.


Error description 280-061C

Error message

Pääsy paletin peruspistetaulukkoon epäonnistui

Cause of error

Palettiperuspistetaulukkoa ei voitu avata.
Palettiperuspistetaulukko ei ehkä ole saatavilla tai se on virheellinen.

Error correction

Ota yhteys asiakaspalveluun.


Error description 280-061D

Error message

Palettikoneistuksen automaattinen jatkaminen ei ole mahdollista.

Cause of error

Palettikoneistuksen automaattinen jatkaminen ei ole mahdollista.

Error correction

- Palettikoneistuksen jatkamista ei ole suoritettu OEM-työkierrossa.
- Tarkasta OEM-makron syöte parametrissa OEM_PAL_RESUMPTION.
- Ota yhteys asiakaspalveluun


Error description 280-061E

Error message

Palettikoneistuksen jatkamismenetelmä ei ole tuettu


Error description 280-061F

Error message

Kierteityslastun vaihe on keskeytetty

Cause of error

Palettikoneistuksen automaattinen jatkaminen ei ole mahdollista.

Error correction

- Huomioi muut virheilmoitukset.
- Korjaa virheilmoitukset ja toista.
- Ota yhteys asiakaspalveluun


Error description 280-0620

Error message

Palettitaulukko estetty

Cause of error

Editori on estänyt palettitaulukon jatkokäytön

Error correction

- Lopeta editointi- tai sisäänsyöttötila
- Kuittaa sen jälkeen ilmoitus ja jatka paletin koneistusta NC-käynnistyksen avulla


Error description 280-0621

Error message

Työkalua ei määritelty

Cause of error

Olet kutsunut työkalun, joka on määritelty työkalutaulukossa epätäydellisesti:
- työkalun säde ja/tai pituus eivät sisällä mitään arvoa.

Error correction

- Tarkasta työkalun syötteet ja täydennä puuttuvat tiedot.
- Käytä toista työkalua.


Error description 280-0622

Error message

Rivi peruspistetaulukossa ei saatavilla

Cause of error

Ohjelmoitua peruspistettä ei voitu aktivoida. Määritelty rivi ei ole peruspistetaulukossa.

Error correction

- Tarkasta peruspistetaulukko
- Määrittele asetetut rivit peruspistetaulukossa


Error description 280-0623

Error message

Rivi palettiperuspistetaulukossa ei saatavilla

Cause of error

Ohjelmoitua palettiperuspisteen numeroa ei voitu aktivoida.
Määritelty rivi ei ole olemassa palettiperuspistetaulukossa.

Error correction

- Tarkasta palettitaulukko
- Määrittele asetetut rivit palettiperuspistetaulukossa


Error description 280-0624

Error message

Peruspistetaulukko puuttuu

Cause of error

Ohjelman testaukseen valittua peruspistetaulukkoa ei voi avata.

Error correction

- Valitse olemassa oleva peruspistetaulukko uudelleen
- Luo uusi peruspistetaulukko


Error description 280-06A4

Error message

Kamera ei reagoi

Cause of error

Kuvankäsittelyn työkierto ei saa yhteyttä kameraan tai ei vastaa.

Error correction

Käynnistä NC-ohjelmisto uudelleen tai poista kuvankäsittelyn työkierto NC-ohjelmasta.
Ota yhteys asiakaspalveluun.


Error description 280-06A5

Error message

Kamera ei vastaa

Cause of error

Kuvankäsittelyn työkierto ei saa yhteyttä kameraan tai ei vastaa.

Error correction

Käynnistä NC-ohjelmisto uudelleen tai poista kuvankäsittelyn työkierto NC-ohjelmasta.
Ota yhteys asiakaspalveluun.


Error description 280-06A6

Error message

Kameran aseman tiedostoa ei ole olemassa

Cause of error

Ohjaus ei pysty siirtämään kameraa haluttuun asemaan,
koska taúlukko paikoitustietoineen puuttuu.

Error correction

Ota yhteys koneen valmistajaan.


Error description 280-06A7

Error message

Riviä ei ole paikkataulukossa

Cause of error

Ohjaus ei pysty siirtämään karaa haluttuun asentoon, koska paikoitustietojen taulukossa ei ole haluttua rivinumeroa.

Error correction

Ota yhteys koneen valmistajaan


Error description 280-06A8

Error message

Tiedonsiirto kameralla ei mahdollinen

Cause of error

Kuvankäsittelyn työkierto ei saa yhteyttä kameraan,
koska siirtoyhteyden sisäinen tietorakenne puuttuu.

Error correction

Ota yhteys asiakaspalveluun.


Error description 280-06A9

Error message

Kamera ei anna kuvaa

Cause of error

On vastaanotettu kameran livekuva.

Error correction

- Tarkasta, näytetäänkö käsikäyttötavan livekuvaa oikein
- Jos näin ei ole, käynnistä ohjaus uudelleen
- Jos mitkään toimenpiteet eivät auta, ota yhteyttä asiakaspalveluun


Error description 280-06AA

Error message

Valvontapisteen nimi puuttuu

Cause of error

Valvontapisteellä ei ole nimeä.

Error correction

Syötä sitä varten kuvankäsittelytyökiertoon valvontapisteen nimi.


Error description 280-06AB

Error message

Epätasapainotyökierron kutsu ei sallittu jyrsintäkäytössä

Cause of error

Jyrsintäkäytöllä ei voida aloittaa epäsymmetristä työkiertoa

Error correction

Käynnistä epäsymmetrinen työkierto sorvauskäytöllä


Error description 280-07D0

Error message

Sopimaton virheseuraamus

Cause of error

Kelvoton virheseuraamus

Error correction

Sisäinen virhe


Error description 280-07D1

Error message

Ei vapautettua paikkaa

Cause of error

Työkalun sijoittamista varten ei ole vapautettua paikkaa.
Hiontapäässä ei ole vapautettuja paikkoja hiomalaikan sijoittamista varten.
Virheen korjaus: Vapauta paikkoja työkalun sijoittamista varten (taulukko: WHEEL.PGW).

Error correction

Vapauta paikkoja työkalun sijoittamista varten (taulukko: WHEEL.PGW).


Error description 280-07D2

Error message

Ei kelvollista fyysistä paikkaa

Cause of error

Ei sopivaa fyysistä paikkaa hiontapäässä.
Valittu paikka hiontapäässä on kelvoton. Paikan numero on suurempi kuin 9.

Error correction

Valitse sopiva paikka (0...9).


Error description 280-07D3

Error message

Paikka ei vapautettu

Cause of error

Paikkaa työkalun sijoittamista varten ei ole vapautettu.
Hiontapäässä valittua paikkaa ei ole vapautettu ja siksi siihen ei voi asettaa hiomalaikkaa.

Error correction

Valitse toinen paikka sijoittamista varten.


Error description 280-07D4

Error message

Työkalu on jo asetettu

Cause of error

Sijoitettava työkalu on jo toisessa paikassa.

Error correction

Valitse toinen työkalu (toinen työkalun numero) tai poista työkalu toisesta paikasta (ei vain fyysisesti vaan myös loogisesti).


Error description 280-07D5

Error message

Ei vapautettua paikkaa

Cause of error

Vapautettuna olevaa paikkaa ei löytynyt.
Hiontapäässä ei löytynyt muutakaan vapaata paikkaa.

Error correction

Poista työkalu muusta paikasta ja käytä asetustoimintoa vapauttaaksesi tämän paikan.


Error description 280-07D6

Error message

Ei identtistä paikkaa

Cause of error

Vapautettuna olevaa vastaavaa paikkaa ei löytynyt.
Hiontapäässä ei ole toista loogista paikkaa samalla fyysisellä asemalla.

Error correction

Poista työkalu muusta paikasta ja käytä asetustoimintoa vapauttaaksesi tämän paikan.


Error description 280-07D7

Error message

Muita työkaluja ei löydy

Cause of error

Ei löydetty toista työkalua, joka täyttäisi hakukriteerit.

Error correction

Sovita hakukriteerit.


Error description 280-07D8

Error message

Muita työkaluja ei löydy

Cause of error

Ei löydetty työkalua, joka täyttäisi hakukriteerit

Error correction

Sovita hakukriteerit


Error description 280-07D9

Error message

Kelvoton työkalun tyyppi

Cause of error

On valittu kelvoton työkalun tyyppi tai valittu työkalun tyyppi ei ole sallittu tämän toiminnon kanssa.

Error correction

Tarkista työkalun tyyppi.


Error description 280-07DA

Error message

Työkalun tyyppi ei sallittu

Cause of error

Työkalutyyppi ei ole sallittu, ei vapautettu.
Asetustoiminnossa on valittu työkalu, jota ei tällä hetkellä voi käyttää (ei tuettu).

Error correction

Valitse toinen työkalutyyppi.


Error description 280-07DB

Error message

Tietoja ei ole ladattu

Cause of error

Tietoja ei hyväksytty, koska työkalun numero on muuttunut.
Asetustoiminnossa on muutettu nykyisen työkalun numeroa (referenssiä). Tämän vuoksi kaikki muokkaustiedot on mitätöity ja työkalun tiedot uudella numerolla on ladattu.

Error correction

Ei mitään


Error description 280-07DC

Error message

Ei sisäänsyöttöä taulukkoon

Cause of error

Ei sisäänsyöttöä taulukossa / saanti epäonnistui.
Taulukon saantiyritys epäonnistui. Syynä voi olla, että haluttu sisäänsyöttö puuttuu tai sarakkeen formaatti ei täsmää.

Error correction

Tarkista arvot.


Error description 280-07DD

Error message

Kelvoton parametriarvo

Cause of error

Kelvoton parametriarvo.
Parametrilla on kelvoton arvo.

Error correction

Tarkista parametriarvot.


Error description 280-07DE

Error message

Kelvoton käsky

Cause of error

Kelvoton käsky.
PLC:hen on ohjelmoitu kelvoton käsky (FN19-käsky).

Error correction

Tarkista käsky / Tarkista PLC-ohjelma.


Error description 280-07DF

Error message

Virhe taulukon saannissa

Cause of error

Virhe taulukon saannissa (ei kahvaa).
Taulukon saantiyritys epäonnistui. Syynä voi olla, että haluttu sisäänsyöttö puuttuu, sarakkeen formaatti ei täsmää, taulukkoa ei ole olemassa, jne.

Error correction

Tarkista arvot


Error description 280-07E0

Error message

Ei hiomalaikkaa

Cause of error

Nykyinen työkalu ei ole hiomalaikka.
Nykyisen työkalun oletetaan olevan hiomalaikka, mutta näin ei ole. Löytääksesi esim. oikaisulaikan sijaintipaikan nykyisen työkalun täytyy olla hiomalaikka.

Error correction

Vaihda hiomalaikka.


Error description 280-07E1

Error message

Kelvoton työkalun numero

Cause of error

Kelvoton työkalun numero.
Työkalun numero on alueen ulkopuolella.

Error correction

Syötä sisään oikea numero (1...99).


Error description 280-07E2

Error message

Sopimaton suuntaus

Cause of error

Sopimaton oikaisulaikan suuntaus.
Oikaisulaikan suuntaus ei sovi yhteen valitun hiomalaikan reunan kanssa.

Error correction

Valitse toinen laikan reuna tai suuntaa oikaisulaikka uudelleen.


Error description 280-07E3

Error message

Ei määriteltyä oikaisulaikkaa

Cause of error

Oikaisulaikkaa ei ole määritelty.
Toiminto edellyttää oikaisulaikan määrittelyä/ohjelmointia, ja näin ei ole tapahtunut.

Error correction

Määrittele/ohjelmoi oikaisulaikka.


Error description 280-07E4

Error message

Oikaisulaikkaa ei määritelty

Cause of error

Oikaisulaikka ei ole asetettu tälle hiomalaikalle.
Olet yrittänyt työskennellä oikaisulaikalla, jonka sijaintipaikkaa ei sovitettu nykyiselle hiomalaikalle.

Error correction

Sovita/aseta oikaisulaikka.


Error description 280-07E5

Error message

Kelvoton laikan tyyppi

Cause of error

Sopimaton laikan tyyppi.
Sopimaton laikan tyyppi ohjelmoitu.

Error correction

Valitse oikea laikan tyyppi.


Error description 280-07E6

Error message

Suhde oikaisulaikka/laikan reuna

Cause of error

Oikaisulaikan referenssireuna hiomalaikan suhteen on virheellinen. Oikaisulaikkaa käytetään laikan toisen reunan suhteen, kuten se olisi sovitettu/asetettu.

Error correction

Toista oikaisulaikan kiinnittimen sovitus/asetus.


Error description 280-07E7

Error message

Päästöpinta ei mahdollinen

Cause of error

Laikan sivu: Kevennetty laikka (päästöpinta) ei mahdollinen.
Päästöpinnanpituus ei ole mahdollinen tai se ei sovi yhteen laikan sivun muiden parametrien kanssa.

Error correction

Tarkista laikan sivun parametrit.


Error description 280-07E8

Error message

Viisteen leveys puuttuu

Cause of error

Laikan sivu: Viisteen leveys puuttuu.
Viisteen leveys vaaditaan, mutta ei ole ohjelmoitu.

Error correction

Tarkista laikan sivun parametrit.


Error description 280-07E9

Error message

Viiste suurempi kuin sivupit. X

Cause of error

Laikan sivu: Viiste suurempi kuin sivun pituus X.

Error correction

Tarkista laikan sivun parametrit.


Error description 280-07EA

Error message

Päästökulmakulma on virheellinen

Cause of error

Laikan sivu: Päästökulma on sopimaton.
Päästökulman arvo on sopimaton.

Error correction

Tarkista laikan sivun parametrit.


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

Oikaisumenetelmä: Nurkan pyöristys ei sallittu

Cause of error

Jos nurkan säde (RV, RV1, RV2) on määritelty, on valittava sellainen oikaisumenetelmä, joka oikaisee samanaikaisesti halkaisijan ja sivun.

Error correction

Valitse toinen oikaisutyökierto tai aseta nurkan säde arvoon 0.


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

Oikaisumenetelmä: laikan reuna ei ole tuettu

Cause of error

Oikaisutyökierron ja aktiivisen laikan reunan yhdistelmä ei ole sallittu.

Error correction

Aktivoi toinen laikan reuna tai tai valitse toinen oikaisutyökierto.


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

Valittu oikaisumenetelmä ei ole tuettu

Cause of error

On ohjelmoitu heiluri, vaikka se ei ole tuettu.
Heiluri on mahdollinen vain, jos oikaisuliike käsittää suoria.
Hiomalaikkatyyppiä ”Erikoishiomakynä“ ei voi koneistaa menetelmällä ”Heiluri”.

Error correction

Muiden oikaisumenetelmien valinta


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

Oikaisukäyttö valmiiksi aktiivinen, työkalu ei sallittu

Cause of error

Jos ennen oikaisutyökiertoa on oikaisukäyttö (FUNCTION DRESS BEGIN) aktivoituna, mitään työkalua ei saa ohjelmoida oikaisutyökierron yhteydessä.

Error correction

- Poista työkalun numero/nimi.
- Poista FUNCTION DRESS BEGIN (oikaisun aloitustoiminto) ennen oikaisutyökiertoa.


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

Hiomalaikan tyyppi ei sallittu, ei vapautettu

Cause of error

Oikaisutyökierto ei ole tarkoitettu valitulle hiomalaikan tyypille tai sitä ei ole vielä vapautettu.

Error correction

Valitse toinen oikaisutyökierto.


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

Työkalu ei ole oikaisukara / oikaisurulla

Cause of error

Lastuamisnopeudelle on ohjelmoitu suhde, vaikka oikaisutyökalu tai oikaisukara eivät kumpikaan ole oikaisurulla.

Error correction

- Mukauta oikaisutyökalun tyyppi.
- Älä ohjelmoi lastuamisnopeuden suhdetta tai aseta arvoon 0.


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Asetussyöttöä ei määritelty

Cause of error

Asetussyöttöä ei ole määritelty.
Tälle asetussyötölle ei ole ohjelmoitu määrittelykäskyä.

Error correction

Määrttele/ohjelmoi asetussyöttö.


Error description 280-0835

Error message

Asetussuuntaa ei ole määritelty

Cause of error

Asetussyöttösuuntaa ei ole määritelty.
Asetussyöttösuunta on tuntematon. Tämä tarkoittaa, että asetussyötön alkuasema on sama kuin loppuasema, eikä asetussyötön asemaa tunneta edellisen käskyn perusteella.

Error correction

Ainakin ensimmäisessä asetuskäskyssä ohjelmoi loppuasemaksi eri kuin alkuasema.


Error description 280-0836

Error message

Alimitta

Cause of error

Alimitta.
Mittaohjatun hionnan aikana ohjaus on reagoinut jo käskyn alussa. Tämä tarkoittaa, että hiottava halkaisija on jo lopullisessa mitassaan tai jopa alle sen.
Jos useampi kuin yksi työkierto ohjelmoidaan peräjälkeen mittaohjauksessa, saattaa olla normaalia, että karkea mitta on liian pieni. Ainakaan viimeisessä lauseessa ei saa olla tällaista virhettä.

Error correction

Tarkista työkappale / tarkista mittaohjauksen asetus.


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Ylimitta

Cause of error

Ylimitta.
Mittaohjatun hionnan aikana ohjaus ei ole reagoinut lainkaan. Tämä tarkoittaa, että hiottavaa halkaisijaa ei ole saavutettu. Työkappale on ylisuuri.

Error correction

Tarkista työkappale / tarkista mittaohjauksen asetus.


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Signaali aktiivinen jo alussa

Cause of error

Signaali aktiivinen jo alussa.
Hiottaessa ulkoisella signaalilla (mittapää) signaali on aktivoitunut jo ennen liikkeen aloitusta.

Error correction

Vertaa työkappaleen mittoja ohjelmaan ja tarvittaessa korjaa ohjelma.


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Signaali ei ole vastannut

Cause of error

Signaaliin ei ole reagoitu.
Hionnassa ulkoisen signaalin avulla (esim. mittapää) signaaliin ei ole reagoitu ensimmäisen liikkeen aikana.

Error correction

Vertaa työkappaleen mittoja ohjelmaan ja tarvittaessa korjaa ohjelma.


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

B-akseli väärässä asemassa

Cause of error

B-akseli väärässä asemassa.
Toimintoa varten B-akselin odotettiin olevan määritellyssä asemassa. B-akseli ei ole tässä asemassa.

Error correction

Tarkista B-akselin asema.


Error description 280-083F

Error message

Ei hiomalaikkaa

Cause of error

Oikaistava työkalu ei ole hiomalaikka.
Vain hiomalaikkoja voidaan oikaista.

Error correction

Tarkista työkalun tyyppi.


Error description 280-0840

Error message

Oikaisupaikkaa ei ole vapautettu

Cause of error

Oikaisulaikkaa ei ole vapautettu.
Valittua oikaisupaikkaa ei ole vapautettu.

Error correction

Valitse toinen oikaisulaikan paikka.


Error description 280-0841

Error message

Laikan reunoja ei ole vapautettu

Cause of error

Takapuolista hiontaa (reunat 4-6) ei ole vapautettu.
Reunoja 4 ... 6 ei ole vapautettu valitulle asemalle. Se tarkoittaa, että "takapuolinen" hionta ei ole sallittu.

Error correction

Valitse laikan reuna edessä (1 ... 3).


Error description 280-0842

Error message

Laikkapaikka ei ole täytetty

Cause of error

Laikkapään paikka on tyhjä.
Halutussa paikassa ei ole työkalua.

Error correction

Valitse toinen paikka tai työkalu.


Error description 280-0843

Error message

Laikkapaikkaa ei ole vapautettu

Cause of error

Laikkapään paikkaa ei ole vapautettu.
Työkalu ei ole sallittu tähän paikkaan. Se on estetty varustamista vastaan.

Error correction

Valitse toinen paikka tai vapauta tämä paikka varustamista varten.


Error description 280-0844

Error message

Oikaisupaikkaa ei ole täytetty

Cause of error

Oikaisulaikan paikka ei ole varustettu.
Haluttu oikaislulaikan paikka ei ole varustettu.

Error correction

Valitse toinen paikka tai varusta siihen oikaisulaikka.


Error description 280-0845

Error message

T-kutsun parametri sopimaton

Cause of error

Parametri sallitun alueen ulkopuolella työkalukutsun yhteydessä.

Error correction

Tarkista työkalukutsu.


Error description 280-0846

Error message

Laikan asetuksia ei määritelty

Cause of error

Hiomalaikan asetuksia ei ole määritelty.
Tiettyjen asetustoimintojen kohdalla oletetaan, että hiomalaikan perustiedot (pään asema) on määritelty/asetettu.

Error correction

Määrittele / aseta asetukset.


Error description 280-0847

Error message

Laikkatietoja ei ole määritelty

Cause of error

Laikan tietoja ei ole määritelty (halkaisija, leveys, jne.).
Tiettyjen asetustoimintojen kohdalla oletetaan, että hiomalaikan perustiedot (pään asema) on määritelty/asetettu.

Error correction

Määrittele/aseta hiomalaikan tiedot.


Error description 280-0848

Error message

Laikkaa ei ole vaihdettu tilalle

Cause of error

Hiomalaikkaa ei ole kiinnitetty.
Joko hiomalaikkaa ei ole kiinnitetty (looginen laikan paikkanumero = 0 tai laikan numero = 0) tai olet yrittänyt työskennellä muulla kuin kiinnitettynä olevalla laikalla.

Error correction

Käytä työkalukutsua laikan kiinnittämiseen.


Error description 280-0849

Error message

Laikkapaikka on muuttunut

Cause of error

Laikan paikka muuttunut.
Oikaisutyökalun määrittelyn yhteydessä hiomalaikka on ollut toisessa paikassa.

Error correction

Toista oikaisutyökalun määrittely/asetus.


Error description 280-084A

Error message

Laikkapaikka muuttunut

Cause of error

Oikaisutyökalun paikka muuttunut.
Laikan määrittelyn yhteydessä oikaisutyökalu on ollut toisessa paikassa.

Error correction

Toista oikaisutyökalun määrittely/asetus.


Error description 280-084C

Error message

Syöttöarvoa ei ole ohjelmoitu

Cause of error

Syöttöarvoa ei ole ohjelmoitu.
Syöttöarvoa ei ole ohjelmoitu, tai arvoksi on ohjelmoitu nolla.

Error correction

Ohjelmoi syöttönopeudeksi muu kuin nolla.


Error description 280-084D

Error message

Laikka puuttuu

Cause of error

Laikka puuttuu.
Olet yrittänyt työskennellä työkalupaikalla, jota ei ole varustettu hiomalaikalla.

Error correction

Varusta paikka hiomalaikalla.


Error description 280-084E

Error message

Sopivaa työkalua ei ole valittu

Cause of error

Voimassa olevaa työkalua ei ole valittu.
Olet yrittänyt työskennellä työkalulla, joka ei ole sallittu tälle toimenpiteelle, tai mitään työkalua ei ole edes valittu.

Error correction

Valitse kelvollinen työkalu.


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Ei sopivaa oikaisulaikan tyyppiä

Cause of error

Ei kelvollinen oikaisutyökalun tyyppi.
Olet yrittänyt työskennellä oikaisutyökalulla, joka ei ole sopiva tälle toimenpiteelle, tai oikaisutyökalun tyyppiä ei ole määritelty.

Error correction

Määrittele/tarkista oikaisutyökalun tyyppi.


Error description 280-0852

Error message

Ei ohjelmoitua toimintaa

Cause of error

Toimenpidettä ei ole ohjelmoitu.
Olet yrittänyt ajaa toiminnon, jota varten on määriteltävä toimenpide (kosketusjärjestelmä, mittaohjaus, jne.), mutta toimenpidettä ei ole ohjelmoitu.

Error correction

Määrittele/ohjelmoi toimenpide.


Error description 280-0853

Error message

Sopimaton toiminta ohjelmoitu

Cause of error

On ohjelmoitu kelvoton toimenpide. On ohjelmoitu toimenpide, joka ei ole tuettu tai ei sovi yhteen toiminnon kanssa.

Error correction

Ohjelmoi toinen toimenpide.


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Toiminta laukesi ennen liikettä

Cause of error

Toimenpide toteutui ennen liikettä.
Toimenpide on toteutunut ennenkuin siihen liittyvä liike on edes alkanut.

Error correction

Tarkista ohjelma. Toimenpiteestä riippuen tämä voi kuitenkin olla oikea menettely.


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Toiminta ei lauennut

Cause of error

Toimenpide ei toteutunut.
Toimenpiteen kanssa on ohjelmoitu liike, joka on jo päättynyt ilman toimenpidettä.

Error correction

Tarkista ohjelma. Toimenpiteestä riippuen tämä voi kuitenkin olla oikea menettely.


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Ei heilahdusiskua

Cause of error

Heiluriliikettä ei ole ohjelmoitu.
Heilurihionnassa ei ole ohjelmoitu heiluriliikettä, tai liikkeen suuruudeksi on ohjelmoitu nolla.

Error correction

Tarkista heilurityökierto.


Error description 280-085B

Error message

Koordinaattihionta - heiluri-isku: työkaluakseli ei sallittu

Cause of error

Heilurityökierto 1000 ei tue nykyistä työkaluakselia.

Error correction

Heilurityökierto 1000 on mahdollinen vain työkaluakselilla X, Y tai Z.


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

Koordinaattihionta: heiluri-isku valmiiksi pysäytetty

Cause of error

On ohjelmoitu heiluripysäytys (työkierto 1002), vaikka heiluriliike on jo valmiiksi pysähtynyt.

Error correction

Tarkasta NC-ohjelma.
Esilauseajo, käyttötavan valinta jne. pysäyttävät aktiivisen heiluriliikkeen.


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

Koordinaattihionta: heiluri-isku valmiiksi määritelty

Cause of error

On ohjelmoitu heilurityökierto (työkierto 1000), vaikka heilurityökierto on jo valmiiksi aktiivinen.

Error correction

Poista edeltävä heilurimäärittely (työkierto 1002), ennen kuin uusi heilurityökierto määritellään.


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

Pysäytys heti ilman heilurimäärittelyn poistoa ei sallittu

Cause of error

Parametriyhdistelmää "Välitön pysäytys" ja "Älä poista heilurin määritystä" ei sallita.

Error correction

Tarkasta ja korjaa parametriarvojen yhdistelmä.


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Väärä akseli ohjelmoitu

Cause of error

On ohjelmoitu akseli, joka ei ole sallittu nykyiselle toiminnolle.

Error correction

Tarkista ohjelma.


Error description 280-0867

Error message

Ei akselia ohjelmoitu

Cause of error

Akselia ei ole ohjelmoitu.
Toiminnolla, joka vaatii vähintään yhden ohjelmoidun akselin, ei ole ohjelmoitu lainkaan akselia.

Error correction

Tarkista ohjelma


Error description 280-0868

Error message

M-käsky ei sallittu

Cause of error

M-käsky ei sallittu.
On ohjemoitu M-käsky, joka ei ole sopiva tai sallittu tässä yhteydessä.

Error correction

Tarkista ohjelma.


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Nousu <= 0

Cause of error

Kierteen hionta: Nousu <= 0.
Kierteen hionnassa nousun on oltava suurempi kuin 0.

Error correction

Korjaa parametri.


Error description 280-0871

Error message

Pyörintänopeus = 0

Cause of error

Kierteen hionta: Pyörintänopeus = 0.
Kierteen hionnassa pyörintänopeus ei saa olla 0.

Error correction

Korjaa parametri.


Error description 280-0872

Error message

Lastuamispituus = 0

Cause of error

Kierteen pistohionta: Lastuamispituus = 0.
Kierteen pistohionnassa lastuamispituus ei saa olla 0.

Error correction

Korjaa parametri.


Error description 280-0873

Error message

Nopeus = 0

Cause of error

Kierteen pistohionta: Nopeus Ve, Vm tai Vk = 0.
Kierteen pistohionnassa mikään kolmesta noopeudesta ei saa olla nolla.

Error correction

Korjaa parametri.


Error description 280-0874

Error message

Eri etumerkit

Cause of error

Kierteen pistohionta: Eri etumerkit parametreilla E, M ja K.
Kierteen pistohionnassa parametrien E, M ja K algebrallisten etumerkkien on oltava sama.

Error correction

Korjaa parametri.


Error description 280-0875

Error message

Nousu = 0

Cause of error

Kierteen pistohionta: Kierteen syvyys = 0.
Kierteen pistohionnassa kierteen syvyys ei saa olla 0.

Error correction

Korjaa parametri.


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Esilauseajo kosketustoiminnoilla ei sallittu

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

Käsky ei sallittu esilauseajon aikana

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

Käskyä ei suoriteta esilauseajon vuoksi

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

Mittaustoimintoa ei suoriteta esilauseajon vuoksi

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

Ilmahionnan eliminointia ei suoriteta esilauseajon vuoksi

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

Esilauseajo ei ole mahdollista tässä lauseessa

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Käsky ei sallittu simulaatiossa

Cause of error

Käsky ei sallittu simulaatiossa.
Ohjaus ei tue käskyä simulaatiossa.

Error correction

Älä käytä käskyä simulaatiossa.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Ei varmuusetäisyyttä halkaisijalla

Cause of error

Ei varmuusetäisyyttä halkaisijalla.
Hiomalaikan halkaisijalla ei ole ohjelmoitu varmuusetäisyyttä. Kun oikaisulaikka saapuu hiomalaikalle oikaisua varten, se liikkuu laikan reunaa kohti varmuusetäisyydelle. Varmistaaksesi, ettei timantti osu laikkaan tässä asemassa, varmuusetäisyyden on
oltava vähintään puolet oikaisulaikan leveyden arvosta.

Error correction

Määrittele varmuusetäisyys halkaisijalle.


Error description 280-0899

Error message

Ei varmuusetäisyyttä ulkosivulla

Cause of error

Ei varmuusetäisyyttä ulkosivulla.
Hiomalaikan ulkosivulla ei ole ohjelmoitu varmuusetäisyyttä. Kun oikaisulaikka saapuu hiomalaikalle oikaisua varten, se liikkuu laikan reunaa kohti varmuusetäisyydelle. Varmistaaksesi, ettei timantti osu laikkaan tässä asemassa, varmuusetäisyyden on
oltava vähintään puolet oikaisulaikan leveyden arvosta.

Error correction

Määrittele varmuusetäisyys ulkosivulle.


Error description 280-089A

Error message

Ei varmuusetäisyyttä sisäsivulla

Cause of error

Ei varmuusetäisyyttä sisäsivulla.
Hiomalaikan sisäsivulla ei ole ohjelmoitu varmuusetäisyyttä. Kun oikaisulaikka saapuu hiomalaikalle oikaisua varten, se liikkuu laikan reunaa kohti varmuusetäisyydelle. Varmistaaksesi, ettei timantti osu laikkaan tässä asemassa, varmuusetäisyyden on
oltava vähintään puolet oikaisulaikan leveyden arvosta.

Error correction

Määrittele varmuusetäisyys sisäsivulle.


Error description 280-089B

Error message

Oikaisulaikka liian leveä

Cause of error

Oikaisulaikka liian leveä (varmuusetäisyys liian pieni).
Hiomalaikan sisäsivulla ei ole ohjelmoitu varmuusetäisyyttä. Kun oikaisulaikka saapuu hiomalaikalle oikaisua varten, se liikkuu laikan reunaa kohti varmuusetäisyydelle. Varmistaaksesi, ettei timantti osu laikkaan tässä asemassa, varmuusetäisyyden on
oltava vähintään puolet oikaisulaikan leveyden arvosta.

Error correction

Tarkista varmuusetäisyydet.


Error description 280-089C

Error message

Liian pieni halkaisija

Cause of error

Laikan halkaisija on liian pieni.
Laikan halkaisija on pienempi kuin pienin sallittu halkaisija. Minimihalkaisijan vaatimus on jäänyt toteutumatta oikaisun aikana tai vastaavassa sisäänsyötössä asetusten yhteydessä.

Error correction

Korjaa sisäänsyöttöä tai muuta laikan minimihalkaisijaa.
Voit joutua asettamaan uuden laikan.


Error description 280-089D

Error message

Liian pieni leveys

Cause of error

Laikan leveys on liian pieni.
Laikan leveys on pienempi kuin pienin sallittu halkaisija. Minimileveyden vaatimus on jäänyt toteutumatta oikaisun aikana tai vastaavassa sisäänsyötössä asetusten yhteydessä.

Error correction

Korjaa sisäänsyöttöä tai muuta laikan minimihalkaisijaa.
Voit joutua asettamaan uuden laikan.


Error description 280-089E

Error message

Laikan ulkosivu virheellinen

Cause of error

Laikan ulkosivu virheellinen.
Laikan ulkosivun määräävien parametrien väärät arvot tai väärä yhdistelmä.

Error correction

Tarkista laikan ulkosivun parametrit.


Error description 280-089F

Error message

Laikan sisäsivu virheellinen

Cause of error

Laikan sisäsivu virheellinen.
Laikan sisäsivun määräävien parametrien väärät arvot tai väärä yhdistelmä.

Error correction

Tarkista laikan ulkosivun parametrit.


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A0

Error message

Oikaisurulla huonontaa vapautusmäärän

Cause of error

Oikaisurullan leikkuuleveys on suurempi kuin hiomalaikan leveys ja irtiajomäärät AA ja AI yhteensä.
Työkierto 1018: Oikaisutyökalun reuna on hiomalaikan irtiajomäärien AA tai AI ulkopuolella.

Error correction

- Tarkasta hiomalaikan irtiajomäärä
- Työkierto 1018: Tarkista myös keskipistesiirtymä


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Välioikaisu ei sallittu

Cause of error

Välioikaisu ei sallittu.
Välioikaisu ei ole sallittu koneen nykyvarustuksella tai käynnissä olevassa ohjelmassa ei ole määritelty oikaisua.

Error correction

Määrittele oikaisu ohjelmassa.


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AC

Error message

Hiomalaikan geometria ei ole tuettu

Cause of error

Oikaisutyökierto ja hiomalaikan geometria eivät täsmää yhteen.

Error correction

- Tarkasta hiomalaikan geometria.
- Valitse toinen oikaisutyökierto.


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AD

Error message

Kelvoton hiomalaikan muoto ulkopuolella

Cause of error

On määritelty kelvoton laikan muoto hiomalaikan ulkosivulle.

Error correction

- Tarkasta laikan muoto ulkosivulla.
- Tarkasta hiomalaikan parametrien yhdistelmä ulkosivulla.


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AE

Error message

Kelvoton hiomalaikan muoto sisäpuolella

Cause of error

On määritelty kelvoton laikan muoto hiomalaikan sisäsivulle.

Error correction

- Tarkasta laikan muoto sisäsivulla.
- Tarkasta hiomalaikan parametrien yhdistelmä sisäsivulla.


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08AF

Error message

Hiomalaikan syvyys liian suuri

Cause of error

Hiomalaikan syvyys on suurempi kuin laikan syvyyssäde.
Se voi syntyä oikaisun yhteydessä.

Error correction

Tarkasta hiomalaikan syvyys.


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B0

Error message

Hiomalaikan mitta negatiivinen

Cause of error

Hiomalaikkaparametri tulee negatiiviseksi. Se voi syntyä oikaisun yhteydessä.

Error correction

Tarkasta hiomalaikkaparametri.


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B1

Error message

Hiomalaikan minimisäde on alitettu

Cause of error

Todellinen hiomalaikan säde on pienempi kuin pienin sallittu laikan säde.
Se voi syntyä oikaisun yhteydessä.

Error correction

Tarkasta hiomalaikkaparametri.


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

FN22-käsky väärin

Cause of error

Järjestelmätoiminnon virhe: FN22-käsky on saanut aikaan virheen.

Error correction

Peruuta ohjelma, korjaa FN22:n parametri ja uudelleenkäynnistä.


Error description 280-08FD

Error message

Parametrilausetta ei ole olemassa

Cause of error

Parametrilausetta ei ole olemassa
Olet yrittänyt aktivoida olemattoman parametrilausen akselille.

Error correction

Valitse olemassa oleva parametrilause.


Error description 280-08FE

Error message

Käsky ei ole sallittu

Cause of error

Käsky ei ole sallittu
Ohjaus ei tue käskyä!

Error correction

Älä käytä käskyä


Error description 280-08FF

Error message

Käsky ei ole sallittu tässä kohdassa

Cause of error

Käsky ei ole sallittu tässä kohdassa
Ohjauksen tukemaa käskyä on käytetty väärässä yhteydessä tai väärässä ohjauksen tilassa.
Tämä voisi olla esimerkiksi hiontakäsky oikaisuohjelman sisällä.

Error correction

Tarkista/korjaa ohjelma


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Ei-ympyrämäinen kanava ei aktiivinen

Cause of error

Ei-ympyrämäinen kanava ei aktiivinen
On ohjelmoitu käsky, joka odottaa aktiivista ei-ympyrämäistä kanavaa (ei-ympyrämäinen ohjelma).

Error correction

Tarkista/korjaa ohjelma


Error description 280-0918

Error message

Ei-ympyrämäinen kanava yhä aktiivinen

Cause of error

Ei-ympyrämäinen kanava yhä aktiivinen
On ohjelmoitu käsky, joka ei ole sallittu aktiivisella, ei-ympyrämäisellä kanavalla.
Tämä voisi olla esimerkiksi M3, M4 tai M5.

Error correction

Tarkista/korjaa ohjelma


Error description 280-0919

Error message

Käsky sallittu vain ei-ympyrämäisessä kanavassa

Cause of error

Käsky sallittu vain ei-ympyrämäisessä kanavassa
Käsky on ohjelmoitu normaalissa ohjelmassa, joka on sallittu vain muoto-ohjelmassa (ei-ympyrämäinen ohjelma).
Muoto-ohjelma (ei-ympyrämäinen ohjelma) on aloitettu normaaliohjelmana.

Error correction

Tarkista/korjaa ohjelma
Käynnistä ei-ympyrämäinen ohjelma työkierron avulla äläkä täysisarjassa/yksittäislauseessa


Error description 280-091A

Error message

Virheellinen muotokäsky

Cause of error

Virheellinen muotokäsky: Käskysarja (työkierrot 175, 178, 179) ei ole sopiva muoto-ohjelman ajoa varten. Esimerkiksi muoto-ohjelma on käynnistynyt, vaikka mitään ei ole ladattu.

Error correction

Tarkista käskysarjat 175, 178 ja 179.


Error description 280-091B

Error message

Virhe muodon koneistuksessa

Cause of error

Virhe muodon koneistuksessa.


Error description 280-091C

Error message

Muoto-ohjelma virheellinen

Cause of error

Muoto-ohjelmavirhe: Työkierto 176 on ohjelmoitu muoto-ohjelman alussa (ei-ympyrämuoto). Mahdollisten parametrien yhdistelmässä on virhe.

Error correction

Tarkista työkierron 176 parametrit muoto-ohjelmassa.


Error description 280-092F

Error message

Tool axis X, Y, Z permitted

Cause of error

Työkaluakselina ovat mahdollisia vain X, Y ja Z.


Error description 280-0930

Error message

Karan aloituskulma puuttuu

Cause of error

Työkalun muodostamista varten täytyy vähintään yhden terän karakulman olla tunnettu.

Error correction

- Toteuta TCH PROBE -työkierto 624 teräkulman määritystä varten
- Syötä sisään karakulma taulukkoon VTC-TOOLS.TAB.


Error description 280-0931

Error message

Maks. kippauskulma ylitetty

Cause of error

Kosketuselementin maksimikallistuskulma on ylitetty.

Error correction

Tarkasta kosketuselementin kiinnitys ja tarvittaessa korjaa se.
Kosketuselementin kallistuskulman tulee olla molemmilla akseleilla määriteltyjen rajojen sisällä.


Error description 280-0932

Error message

Karan kierrosluku ei mahdollinen

Cause of error

Karan kierroslukua panoraamakuvaa varten ei voi asettaa.

Error correction

- Ota yhteys koneen valmistajaan.


Error description 280-0933

Error message

Karan kierrosluku ei mahdollinen

Cause of error

Karan kierroslukua rikkovalvontaa varten ei voi asettaa.

Error correction

- Ota yhteys koneen valmistajaan.


Error description 280-0934

Error message

Kameratiedot virheellisiä

Cause of error

Sisäiset kameratiedot eivät ole oikein.
Varo: VTC-työkiertojen käsittelyssä on törmäysvaara!

Error correction

- Ota yhteys HEIDENHAIN-edustajaan


Error description 280-0935

Error message

Karan kulma ei tunnettu

Cause of error

Työkalun terän karakulmaa ei voitu määrittää.

Error correction

- Suorita VTC-työkierto 624.
- Vaihtoehtoisesti syötä kulma taulukkoon TNC:\table\VTC-TOOLS.TAB.


Error description 280-0936

Error message

Panoraamakuvan optio puuttuu

Cause of error

Panoramataltioinnin VTC-optiota ei voitu vapauttaa.

Error correction

- Ota yhteyttä HEIDENHAIN-edustajaan.


Error description 280-0937

Error message

Karan nimi?

Cause of error

Karan tunnus puuttuu tai ei ole tunnettu.

Error correction

- Syötä sisään karan nimi taulukkoon PLC:\VTC\VTC.TAB.


Error description 280-0938

Error message

Virhe VTC.TAB

Cause of error

Syötteet taulukkoon PLC:\VTC\VTC.TAB ovat virheellisiä:
- Syöttöarvokenttien syöte puuttuu.
- Sekä syöttöarvolle että FMAX:ille on annettu sama lukuarvo.
- Tunnuksen FMAX sijaan on syötetty väärä merkkijono.

Error correction

Tarkasta VTC.TAB ja korjaa arvot.


Error description 280-093A

Error message

Terien lukumäärä on liian suuri

Cause of error

Sallittu terien lukumäärä on ylitetty. Työkaluja enintään 32 terällä voidaan mitata.


Error description 280-093B

Error message

Väärä VTC-Api-versio

Cause of error

Kameratyökierrot eivät vastaa VTC -sovelluksen ohjelmointirajapintaa

Error correction

- Ota yhteys asiakaspalveluun


Error description 280-093C

Error message

Kielletty merkki työn nimess

Cause of error

Q-merkkijonossa QS620 työn nimeen on syötetty laiton merkki

Error correction

- Muokkaa NC-ohjelmaa
- Tarkasta, että syötetyissä merkeissä ei ole erikoismerkkejä, kuten ?, ; , välilyönti


Error description 280-093E

Error message

Ryntökulman väärä arvo R2:lla

Cause of error

Ryntökulman arvo on aina positiivinen ja rajoitettu 0...90 asteeseen.

Error correction

- Tarkasta ja tarvittaessa korjaa NC-ohjelma


Error description 280-0940

Error message

Ryntökulma 0 astetta ei sallittu

Cause of error

Ryntökulman arvo 0 astetta ei ole sallittu kuula- tai torusjyrsimille.

Error correction

- Korjaa arvo parametrissa Q629


Error description 280-0941

Error message

Työkiertoa ei voi käyttää poraustyökalujen kanssa

Cause of error

Teräkulman tunnistusta ei voi käyttää poraustyökalujen kanssa.
Poraustyökaluilla yksittäisiä lastuavia särmiä ei voida tallentaa kameraan 1.


Error description 280-0942

Error message

Kameran lähestyminen/kääntäminen sisään ei ole mahdollista

Cause of error

LJyrsimen ryntöpistettä ei voi siirtää kameran fokukseen.
Reunaehdot ja mahdolliset syyt:
- Pöydän kinematiikkaa ja kulmapäitä ei tueta
- Työkalun akselin on oltava Z
- Kääntöpään asennot yli 45 astetta nolla-asennosta eivät ole mahdollisia.
- - Vähintään 5 mm:n etäisyyttä kameran lasiin ei voida säilyttää


Error description 280-0943

Error message

Arvo ei ole sallittulla alueella

Cause of error

Ryntökulman arvo on aina positiivinen ja rajoitettu 0...90 asteeseen.

Error correction

Muuta lukuarvoa työkierrossa.


Error description 280-0944

Error message

Virhe taulukossa VTC-TOOLS.TAB

Cause of error

Ryntökulman syöte puuttuu taulukosta.

Error correction

Korjaa taulukko, syötä ryntökulman arvo.


Error description 280-0945

Error message

Ryntökulma Q629 erisuuri kuin 0

Cause of error

Lieriömäisillä jyrsimillä ja porakoneilla ryntökulmaksi Q629 on asetettava arvo 0

Error correction

- Muuta NC-ohjelmaa


Error description 280-0946

Error message

Valintanäkymä Q622 erisuuri kuin 0

Cause of error

Käytettäessä kameraa 2 on parametrin Q622 oltava arvossa 0.

Error correction

- Muuta NC-ohjelmaa


Error description 280-0947

Error message

Oikaisutyökalun kulumisen laskeminen ei ole mahdollista

Cause of error

Hiomatyökalun mittaus paljasti siihen liittyvän oikaisutyökalun kulumisen. Tämä voidaan määrittää oikein vain, jos oikaisutyökalun työkalun pituus XL ei ole nolla.

Error correction

- Määrittele oikaisutyökalun XL oikein (kumpaa oikaisutyökalua käytetään, on määritelty hiomalaikan työkalutiedoissa)
- Muuta hiomalaikan korjausmenetelmäksi "hiomalaikka korjauksella".


Error description 280-0948

Error message

Oikaisutyökalujen kuluminen ylittää rikkotoleranssin

Cause of error

Hiomatyökalun mittaus paljasti siihen liittyvän oikaisutyökalun kulumisen. Tämä ylittää oikaisutyökalun rikkotoleranssin RBREAK.

Error correction

- Tarkasta hiomatyökalun vauriot
- Tarkasta määritellyn oikaisutyökalun vauriot (kumpaa oikaisutyökalua käytetään, on määritelty hiomalaikan työkalutiedoissa)
- Tarkasta määritellyn oikaisutyökalun työkalutiedot
- Muuta hiomalaikan korjausmenetelmäksi "hiomalaikka korjauksella".


Error description 292-0001

Error message

Esikatselu: sisäinen ohjelmavirhe

Cause of error

Error correction

Ota yhteys huoltoedustajaan.


Error description 292-0002

Error message

Profiilipooli: sisäinen ohjelmavirhe

Cause of error

Error correction

Ota yhteys huoltoedustajaan.


Error description 292-0003

Error message

Profiilipooli: sisäinen ohjelmavirhe

Cause of error

Error correction

Ota yhteys huoltoedustajaan.


Error description 292-0004

Error message

Profiilipooli: sisäinen ohjelmavirhe

Cause of error

Error correction

Ota yhteys huoltoedustajaan.


Error description 292-0005

Error message

Esikatselu: sisäinen ohjelmavirhe

Cause of error

Error correction

Ota yhteys huoltoedustajaan.


Error description 292-0006

Error message

Kierteen lastuaminen: Kara synkronoitu liian myöhään
(etäisyys, asemanohjaus)

Cause of error

Kierteen lastuamisen aikana säädeltävällä karalla, ohjaus ei voinut synkronoida karaa riittävän nopeasti.

Error correction

1.) Suurenna varmuusetäisyyttä
2.) Tarkista asemanohjauksen silmukka (kv-kerroin ja toleranssi-ikkuna)


Error description 292-0007

Error message

Kiinnitysakseli vaihtunut liikkeen aikana

Cause of error

- Hätäseis-pysähtyminen liikkeen aikana
- Lukitus kytkeytyi päälle akselin ollessa liikkeessä
- Akseli on kytkeytynyt pois päältä sen ollessa liikkeessä

Error correction

- Jos epäilet PLC-virhettä, ota yhteys työstökoneen valmistajan.


Error description 292-0008

Error message

Muodon koneistuksen väärä järjestys

Cause of error

Olet käyttänyt kiellettyä koneistuskäskyjen yhdistelmää.

Error correction

Korjaa NC-ohjelma


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Muodon koneistuksen parametri ei ole sallittu

Cause of error

Ei-sylinterimäisen koneistuksen ohjauskäskyjä ei tueta (FN22 FNR720).

Error correction

Ota yhteys huoltoedustajaan.


Error description 292-000B

Error message

Lukitustila kytkettiin liian aikaisin

Cause of error

- PLC-ohjelmassa on uudelleenasetettu PP_AxClampModeRequest (W1038) liian aikaisin, jopa ennen käyttöjen kytkemistä uudelleen päälle.

Error correction

- Ota yhteys työstökoneen valmistajaan.


Error description 292-000C

Error message

Järjestelmävirhe: ei syöttöarvoa

Cause of error

Liike ilman syöttöarvoa on esiintynyt ilman ilmeistä syystä.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 292-000D

Error message

Kara ei saatavissa kierrossyöttöä varten!

Cause of error

Työkalulle ei ole saatavilla karaa.

Error correction

Korjaa kinemaattinen konfiguraatio / kytke pois M14


Error description 292-000E

Error message

Uud.käynnistys heti epäpyöreän muodon pysäyt. jälkeen ei sallittu

Cause of error

Jos ei-lieriömäinen muoto pysäytettiin koodilla G179 STOPP=1, uutta käynnistystä G178-koodilla ei sallita.

Error correction

Poista koko ei-lieriömäinen muoto koodilla G179 STOPP=3 ja lataa uudelleen.


Error description 292-000F

Error message

Epäpyöreä ohjelma liian pitkä RAM:lle

Cause of error

Nykyinen ei-ympyrämäinen ohjelma on liian pitkä. Ei riittävästi vapaata RAM-muistia ohjelman ajamiseksi.

Error correction

Korjaa tai vähennä NC-ohjelmaa.


Error description 292-0010

Error message

CMO ei ole nykyisessä kinemaatiikkakuvauksessa

Cause of error

Olet yrittänyt aktivoida tai deaktivoida törmäysvalvottua objektia (CMO) valvonnassa.
Ohjaus ei löydä CMO:ta valittuna olevasta kinematiikasta.

Error correction

Korjaa aktivoitavan tai deaktivoitavan CMO:n nimi.


Error description 292-0011

Error message

Työkalun törmäyksiä ei valvota

Cause of error

Valitun työkalun säde on 0 ja pituus on 0. Sille ei näin ollen suoriteta törmäysvalvontaa.


Error description 292-0012

Error message

Työkalun törmäysvalvontaa ei sallita

Cause of error

Olet lisännyt sorvaustyökalun, hiontatyökalun tai ei-lieriömäisen työkalun.
Ohjaus ei voi suorittaa näille työkaluille törmäysvalvontaa.

Error correction

Käytä toista työkalua.


Error description 292-0013

Error message

Yleinen järjestelmävirhe törmäysvalvonnassa

Cause of error

Yleinen järjestelmävirhe törmäysvalvonnassa

Error correction

Ota yhteys huoltoedustajaan.


Error description 292-0014

Error message

DCM: %1

Cause of error

Dynaaminen törmäysvalvonta DCM on pysäyttänyt ohjelman törmäyksen välttämiseksi.


Error description 292-0015

Error message

Kara pyörii liian nopeasti

Cause of error

The axis cannot follow because the spindle is turning too fast for the programmed thread.

Error correction

Decrease the spindle speed.


Error description 292-0016

Error message

DCM ei aktiivinen: akseleita ei referoitu

Cause of error

DCM ei ole aktiivinen, koska yhtä tai useampaa akselia ei ole referoitu

Error correction

Suorita akseleiden referointi


Error description 292-0017

Error message

DCM ei aktiivinen: RTC (Real Time Coupling) aktivoitu

Cause of error

DCM ei ole aktiivinen, koska yhdelle tai useammalle akselille on aktiivisena tosiaikainen kytkentätoiminto (RTC).

Error correction

Peru tosiaikainen kytkentätoiminto (RTC)


Error description 292-0019

Error message

Akseleita ei ole referoitu aktiivisella DCM-toiminnolla

Cause of error

Akseleita ei ole vielä ajettu referenssimerkkien yli ja DCM on kytketty päälle.
NC-ohjelman toteutus on keskeytynyt.

Error correction

- Aktivoi DCM, jos käytetään referoimattomia akseleita


Error description 292-001A

Error message

Jättöakselit aktiivisella DCM-toiminnolla

Cause of error

Nykyisessä NC-ohjelmassa liikutetaan akseleita jättökäytöllä ja törmäysvalvonta DCM on aktiivinen. Jättöakselin törmäysvalvontaa ei tueta.
NC-ohjelman toteutus on keskeytetty.

Error correction

- Mukauta NC-ohjelma, deaktivoi DCM käyttämällä FUNCTION DCM -toimintoa tai
- kytke DCM pois päältä ohjelmanäppäimen avulla


Error description 292-001B

Error message

Kierteen lastuaminen: karan synkronointi keskeytetty

Cause of error

Kierteen lastuamisessa säädeltävällä karalla on liike keskeytynyt karan synkronoinnin aikana.
Työkaluakseli pysähtyi vasta varmuusetäisyyden saavuttamisen jälkeen, vaikka karan pyörimisnopeus oli edelleen säätelyn alainen.

Error correction

- Tarkasta työkappaleen ja työkalun mahdolliset vahingot.
- Luo huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 292-001D

Error message

DCM ei aktiivinen: Tasoluistin kinematiikka aktivoitu

Cause of error

DCM-törmäysvalvonta ei ole aktiivinen, koska tasoluistin kinematiikka on aktivoitu.

Error correction

- Deaktivoi tasoluistin kinematiikka uudelleen.


Error description 292-001E

Error message

Tasoluisti aktiivisella DCM:llä

Cause of error

Tasoluisti on aktivoitu ja DCM-törmäysvalvonta on kytketty päälle.
NC-ohjelman toteutus on keskeytynyt.

Error correction

- Deaktivoi DCM, jos käytetään tasoluistia.


Error description 292-001F

Error message

Deaktivoi käsipyörä akselille %1

Cause of error

Ohjaus odottaa akselin automaattista lukitusta. Aktivoitu käsipyörä estää tämän lukituksen.

Error correction

Deaktivoi käsipyörä tälle akselille.


Error description 292-0020

Error message

CfgDCM/manualModeDistance-konfiguraatio virheellinen

Cause of error

Parametrilla CfgDCM/manualModeDistance konfiguroitu arvo on pienempi kuin pienin sallittu arvo.

Error correction

Konekonfiguraation mukautus


Error description 292-0021

Error message

Konekonfiguraatio virheellinen

Cause of error

Parametrin profileType tai profileTypeHi konfiguraatio on virheellinen. Jos "advancedTrapezoidal" pitää konfiguroida, on asetettava tämä asetus sekä parametri profileType kuten myös parametri profileTypeHi. Tällä hetkellä
asetukset vaihtelevat keskenään.

Error correction

Konfiguraationn mukautus: Konfiguroi arvo "advancedTrapezoidal" parametrissa profileType ja profileTypeHi


Error description 292-0022

Error message

LookAhead: Sis. ohjelmistovirhe Koodi %1

Cause of error

Ohjaus on havainnut sisäisen ohjelmistovirheen liikkeenohjauksen alueella.

Error correction

Ota yhteys asiakaspalveluun.


Error description 292-0023

Error message

%3 3D-mallia ei ole ladattu %2

Cause of error

3D-mallia ei voitu lukea, koska laatuvaatimukset eivät täyty.
Seuraavat vaatimukset asetetaan 3D-malliin:
- Kaikki suuremäärittely yksikössä mm.
- Ei väliä kolmioiden välissä ("vesitiivis").
- Ei päällekkäisyyksiä.
- Ei denegeroituja kolmioita.

Error correction

Luo 3D-mallli uudelleen ja siirrä ohjaukseen.


Error description 292-0024

Error message

%3 3D-mallia ei ole ladattu %2

Cause of error

Virhe 3D-mallin sisäänluvussa: Tiedosto sisältää liian monta kolmiota.

Error correction

- Käytä suurempaa 3D-mallia.
- Tulosta 3D-malli uudelleen CAD-ohjelmalla ja siirrä ohjaukseen. Monissa CAD-ohjelmissa voidaan asettaa osittaisaste viennin yhteydessä.


Error description 292-0025

Error message

%3 3D-mallia ei ole ladattu %2

Cause of error

Virhe 3D-mallin sisäänluvussa: Tiedostoa ei voitu avata tai se ei ole tuettu 3D-dataformaatti.

Error correction

- Tarkasta polku ja tarvittaessa korjaa se.
- Suorita tiedosto uudelleen.


Error description 293-0001

Error message

Sisäinen virhe esikatseluketjun modulissa

Cause of error

Error correction

Ota yhteys huoltoedustajaan.


Error description 293-0002

Error message

Kielletty suodatintyyppi 2

Cause of error

Toinen nimellisarvon suodatin ei saa olla teräasema-tyyppinen.

Error correction

Säädä konfiguraatiota.


Error description 293-0003

Error message

Akseli %1 kahdella suodattimella

Cause of error

Kaksi suodatinta on aktivoitunut yhden akselin parametrilauseessa.

Error correction

Säädä konfiguraatiota.


Error description 293-0004

Error message

Väärä suodatusmuoto akselilla %1

Cause of error

Vain paikoitussuodattimet HSC-kaavan kanssa sallitaan.

Error correction

Säädä konfiguraatiota


Error description 293-0005

Error message

Terän sijaintisuodatin ei aktiivinen

Cause of error

Kiertoakseleiden toleranssi M128-koodin kanssa
- on konfuguroitu tai ohjelmoitu, vaikka teräasema-tyyppinen nimellisarvon suodatin on aktiivinen.
- on konfuguroitu tai ohjelmoitu, vaikka mikään ladatuista akseliparametreista ei toimi ensimmäisen suodattimen kanssa.

Error correction

Säädä konfiguraatiota tai muokkaa ohjelmaa.


Error description 293-0006

Error message

Pyörintäakseleden toleranssi ei aktiivinen

Cause of error

Kiertoakseleiden toleranssi M128-koodin kanssa on deaktivoitunut, koska olet vaihtanut akseliparametrilauseeseen ilman teräasema-suodatinta.
Tästä johtuen kaikille akseleille käytetään taas normaalia ratatoleranssia. Kiertoakselin ratatoleranssi M128-koodilla on pysyy aktiivisena, kunnes teräasema-suodatusta taas käytetään.

Error correction

Korjaus ei ole tarpeellista.
Varoitus voidaan mitätöidä deaktivoimalla kiertoakseleiden toleranssi ennen akseliparametrin vaihtoa.


Error description 293-0007

Error message

Loogisen akselin %1 akseliparanmetrit on hukattu

Cause of error

Sisäinen virhe
Nimettyjen akseleiden viimeksi ohjelmoidut akseliparametrit ovat hävinneet epänormaalissa ohjelman peruutuksessa.
Siksi käytetään konfiguroituja parametreja.

Error correction

Ohjaus jatkaa toimintaa ilman korjaamista.
Jos hävineet akseliparametrit ovat edelleenkin tiedosssasi, voit ohjelmoida ne.


Error description 293-0008

Error message

Vieraat akseliparametrit on ohjelmoitu %1

Cause of error

Akselit, joille akseliparametrit on ohjelmoitu, eivät kuulu kanavalle.

Error correction

Muokkaa ohjelmaa


Error description 293-0009

Error message

Vieraat akseliparametrit on konfiguroitu %1

Cause of error

Looginen akseli on merkitty toiselle fyysiselle akselille.
Tämän fyysisen akselin parametria ei voi ylikirjoittaa loogisen akselin arvoilla.

Error correction

Muuta konfiguraatiota


Error description 293-000A

Error message

Akselin %1 tiedostosta CfgAxis puuttuu akseliparametri

Cause of error

Akselin konfiguraatiossa ei ole sisäänsyöttöjä tässä käytettäville akseliparametreille.

Error correction

Muuta konfiguraatiota


Error description 293-000B

Error message

Kaksi jyrsimen asemasuodatinta

Cause of error

Molemmat asemasuodattimet ovat teräasema-tyyppisiä.

Error correction

Muuta konfiguraatiota.


Error description 293-000C

Error message

Asemasuodatin puuttuu

Cause of error

Teräasema-tyyppisellä asemasuodattimella toisen suodattimen tulee olla asema-tyyppinen.

Error correction

Muuta konfiguraatiota.


Error description 293-000D

Error message

Kaksi asemasuodatinta akselissa %1

Cause of error

Kaksi asema-tyyppistä aseman suodatinta on konfiguroitu samalle akselille.

Error correction

Muuta konfiguraatiota.


Error description 293-000E

Error message

Ei asemasuodatinta akselissa %1

Cause of error

Akseleille, joilla on teräasema-tyyppiset suodattimet, on konfiguroitava myös toiset suodattimet.

Error correction

Muuta konfiguraatiota.


Error description 293-000F

Error message

Akselikohtaisen nykimisen optiota ei ole otettu käyttöön

Cause of error

Akselikohtaiset nykimisarvot on aktivoitu koneen konfiguraatiossa, mutta optiota ei ole vielä otettu käyttöön.
Nyt nykiminen, joka oli voimassa kanavassa, aktivoitiin tälle akselille.

Error correction

- Poista akselikohtaisen nykimisen parametrit MP_axPathJerk ja MP_axPathJerkHi koneen konfiguraatiosta tai ota käyttöön ohjelmisto-optio.


Error description 293-0010

Error message

Syöttöarvon suodattimen optiota ei ole otettu käyttöön

Cause of error

Aikavakio syöttöarvon suodattimelle on konfiguroitu koneen konfiguraatiossa, mutta optiota ei ole vielä otettu käyttöön.
NC-ohjelmisto on deaktivoinut syöttöarvon suodattimen.

Error correction

- Poista syöttöarvon suodattimen aikavakion parametri MP_filterFeedTime koneen konfiguraatiosta tai ota käyttöön ohjelmisto-optio.


Error description 293-0011

Error message

Suodattimen päälle- tai poiskytkentä ohjelmanajossa ei sallittu

Cause of error

A filter can be switched on or off by changing the filter form, filter order or the frequency.
Filter switched on: Form is not "Off" and the order is greater than 1.
Filter switched off: Form is "Off" and the order is less than 1.
Only for HSC filters: Filter is switched off if frequency = 0.
The programmed parameters for the filter were not adopted.

Error correction

- Edit the program or the cycle.


Error description 293-0012

Error message

Aseman ohjearvosuodattimen konfiguraatio virheellinen

Cause of error

The following filter parameters are no longer supported and must no longer be configured:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

The old parameters of the position nominal value filter are automatically deleted by a correctly run configuration update.
The following conditions must be met in order to conduct the update:
- The config object CfgFilter must completely match the old level (with no new parameters).
- Either only new parameters or only old parameters are permitted for each CfgPositionFilter config object in the system.


Error description 293-0013

Error message

Akselin (%2) parametrilauseen nimi (%2) on jo annettu

Cause of error

Kaksi tai useampia akseleita perustuu samaan parametrilauseeseen. Parametrilauseiden nimien on oltava yksiselitteisiä jokaiselle akselille.

Error correction

- Anna jokaiselle akselille yksiselitteinen nimi parametrilauseita varten.


Error description 293-0014

Error message

Poikittaiskiihdytyksen rajoituksen optiota ei ole vapautettu

Cause of error

Konekonfiguraatiossa poikittaiskiihdytykselle on konfiguroitu maksimiarvo, mutta optiota ei ole vielä vapautettu.
NC-ohjelmisto on deaktivoinut poikittaiskiihdytyksen rajoituksen.

Error correction

- Poista poikittaiskiihdytystä rajoittava parametri maxTransAcc ja maxTransAccHi konekonfiguraatiosta tai vapauta ohjelmisto-optio.


Error description 293-0015

Error message

Laskentamoduuli DCC on aktivoitu


Error description 293-0016

Error message

Virtuaaliakselin suodatinasetukset %1 eivät ole sallittuja

Cause of error

Yksilöllinen suodatinasetus konfiguroitiin virtuaaliselle akselille. Tämä ei ole sallittua virtuaalisille akseleille. NC poisti yksittäisten suodattimien asetuksen käytöstä.
Akseli on virtuaalinen, jos CfgAxis/axisMode on ”Virtuaalinen”.

Error correction

- Konfiguraatio: Poista tämän akselin konfigurointiobjekti CfgPositionFilter ja yhdistä se todelliseen akseliin käyttämällä parametria CfgKeySynonym
- FN17: Poista suodattimen FN17 muutokset NC-ohjelmasta
- Työkierto 32: Poista HSC-tila työkierrosta 32


Error description 293-0017

Error message

DCM-toleranssien käytössä ADP:n on oltava aktiivinen

Cause of error

Lisätoleranssit CfgDCM/maxLinearTolerance ja CfgDCM/maxAngleTolerance on konfiguroitu ja ADP ei ole aktiivinen. Se ei ole sallittua.

Error correction

Aseta ADP päälle ja konfiguroimalla CfgHardware/setupADP = Premium.
Huomioi ADP:n osalta teknisessä käsikirjassa annetut selitykset.


Error description 293-0018

Error message

Liian suuri muotopoikkeama (%1 mm) kierteessä (%2 mm sallittu)

Cause of error

Asetettu toleranssi ketjutetulle kierteelle on ylitetty.

Error correction

- Mukauta NC-ohjelma. Mikäli mahdollista, pienennä pyörimisnopeutta.
- Jos suurempi poikkeama on hyväksyttävissä, suurenna kierteen asetettua toleranssia.


Error description 293-0019

Error message

Ketjutetun kierteen loppupistettä ei ole saavutettu

Cause of error

Ketjutetut kierteen ohjelmoitua loppupistettä ei ole saavutettu.

Error correction

- Tarkasta NC-ohjelma ja tarvittaessa mukauta.
- Vähennä karan pyörimisnopeutta, jos mahdollista.


Error description 293-001A

Error message

Kelvoton numero FN17/18 Nr%1 ohjelmoitu

Cause of error

- Väärä FN17/18-numero on ohjelmoitu Lookahead-parametrin käytön yhteydessä.
- Tämän numeron alla ei ole Lookahead-parametria.

Error correction

- Korjaa vastaava käsky FN17 tai FN18.


Error description 293-001B

Error message

Kelvoton akseli FN17/18 Nr%1 ohjelmoitu

Cause of error

- Väärä akseli/kara on ohjelmoitu, kun Lookahead-parametria on yritetty käyttää toiminnon FN17 tai FN 18. avulla
- Tämän akseli-indeksin kanssa ei ole akselia tai karaa.

Error correction

- Korjaa vastaava käsky FN17 tai FN18.


Error description 293-001C

Error message

Kohtisuora liike ei ole sallittu ketjutetun kierteen keskellä

Cause of error

- Kierteen keskellä on ohjelmoitu kierteitysakselin suhteen kohtisuora liike.
- Kohtisuora liike on sallittu vain nostoliikkeenä kierteen lopussa.

Error correction

- Tarkasta ja tarvittaessa korjaa NC-ohjelma


Error description 293-001E

Error message

Ohjelmoitu syöttöarvo liian pieni

Cause of error

Ohjelmoitu syöttöarvo on liian pieni.

Error correction

Muuta NC-ohjelmaa


Error description 293-001F

Error message

NC-ohjelma on pidempi kuin % 1

Cause of error

NC-ohjelman uudelleenmääritelty liikepituus on suurempi kuin sallittu.

Error correction

Lyhennä NC-ohjelmaa. Poista päättymätön silmukka.


Error description 293-0020

Error message

LookAheadChain-moduulin sisäinen virhe. Koodi %1

Cause of error

Ohjaus on havainnut sisäisen ohjelmistovirheen liikkeenohjauksen alueella.

Error correction

Ota yhteys asiakaspalveluun.


Error description 293-0021

Error message

Kirjaamattoman akselin %1 kielletty dynaaminen laskenta

Cause of error

Etukäteiskatselun tulee laskea kirjaamattoman akselin dynamiikka.
Syynä voi olla deaktivoitu akseli, joka käyttää kinematiikkaa. Se ei ole sallittua.

Error correction

- Aktivoi deaktivoitu akseli, tarkasta koneen konfiguraatio ja tarvittaessa korjaa
- Aktivoi toinen konekinematiikka NC-ohjelman kautta
- Muuta koneen konfiguraatiota, aktivoi toinen koneen kinematiikka


Error description 293-0022

Error message

NC-ohjelma sisältää useamman kuin % 1 lauseen

Cause of error

NC-ohjelma sisältää liian monta lausetta.

Error correction

Lyhennä NC-ohjelmaa. Poista päättymätön silmukka.


Error description 296-0004

Error message

Prosessin valvonnan tallenteet eivät ole yhteensopivia

Cause of error

Prosessinvalvonnan asetuksia on muutettu koneen konfiguraatiossa. Tämä mitätöi olemassa olevat tallenteet.

Error correction

Poista olemassa olevat tallenteet ja tallenna uudet referenssikoneistukset.


Error description 296-0005

Error message

Prosessin valvonnan tallenteet eivät ole yhteensopivia

Cause of error

Tälle NC-ohjelmalle on olemassa prosessinvalvonnan tallenteita, jotka ovat peräisin vanhemmasta ohjelmistoversiosta. Nämä eivät ole yhteensopivia nykyisen ohjelmistoversion kanssa.

Error correction

Poista olemassa olevat tallenteet ja tallenna uudet referenssikoneistukset.


Error description 296-0006

Error message

Process Monitoring export: memory limit almost reached.

Cause of error

Die Obergrenze der Verzeichnisgröße für automatische Exporte der Prozessüberwachung ist fast erreicht.

Error correction

Maschinenhersteller informieren und Verzeichnis leeren lassen.


Error description 296-0007

Error message

Not enough free hard disk space for Process Monitoring

Cause of error

Für die Prozessüberwachung steht nicht genügend Festplattenspeicher zur Datenerfassung zur Verfügung.

Error correction

Prozessüberwachung deaktivieren oder mehr Festplattenspeicher zur Verfügung stellen.


Error description 296-0008

Error message

Manufacturer texts for component monitoring are missing

Cause of error

The machine configuration does not contain the machine parameter CfgOemTranslation with the key "COMPMON" for configuring the manufacturer-specific texts for component monitoring.

Error correction

- Configure CfgOemTranslation with the key "COMPMON"


Error description 296-0009

Error message

Manufacturer texts for process monitoring are missing

Cause of error

In der Maschinenkonfiguration fehlt der Maschinenparameter CfgOemTranslation mit Schlüssel "PROCMON" zur Konfiguration der herstellerspezifischen Texte für die Prozessüberwachung.

Error correction

- CfgOemTranslation mit Schlüssel "PROCMON" konfigurieren


Error description 2A0-0001

Error message

ULKOINEN TIETOLIITÄNTÄ EI VALMIS

Cause of error

- Liitäntää ei ole kytketty.
- Ulkoista laitetta ei ole kytketty tai se on pois päältä.
- Siirtokaapeli on viallinen tai väärä.

Error correction

Tarkista tiedonsiirtoyhteys.


Error description 2A0-0002

Error message

VIRHE

Cause of error

Tämä viesti osoittaa, että taustakäsittelyn kuvaruudulla on virheilmoitus.

Error correction

Vaihda taustakäsittelytavalle ja katso virheilmoitus.


Error description 2A0-0003

Error message

TIETOLIITÄNTÄ VARATTU

Cause of error

Olet yrittänyt määritellä jo käytössä olevan dataliitännän.

Error correction

Lopeta tiedonsiirto ja aloita uudelleen.


Error description 2A0-0004

Error message

BAUD-LUKU EI MAHDOLLINEN

Cause of error

Kahteen dataliitäntään asetetut Baud-luvut eivät salli samanaikaista tiedonsiirtoa molempien liitäntöjen kautta.

Error correction

Valitse toinen Baud-luku.


Error description 2A0-0005

Error message

SIIRRETTY ARVO VIRHEELLINEN

Cause of error

E BCC-tiedonsiirrossa signaali <NAK> on vastaanotettu
15 kertaa peräjälkeen.
A...H Vastaanottomodulin virhekoodi
ilman E johtuen seuraavista syistä:
- TNC:n ja oheislaitteen Baud-luvun asetukset eivät
täsmää.
- Pariteettibitti on virheellinen.
- Virheellinen datakehys.
(esim. ei pysäytysbittiä).
- Liitäntämoduulin vastaaotin on viallinen.
K Virheen siirrossa TNC:lle ei ole välitetty merkkiä
<1> merkin <ESC> jälkeen.
L Virhelauseen <ESC><1> jälkeen on vastaanotettu
väärä virheen numero (virhenumerot 0...7 ovat
sallittuja).
M BCC-tiedonsiirrossa merkki <NAK> on välitetty
15 kertaa peräkkäin.
N Odotettua kuittausta <ACK> tai <NAK> ei ole
lähetetty määritellyssä ajassa.

Error correction

Tarkista tiedonsiirtokanava.


Error description 2A0-0006

Error message

LSV2: Yhteys keskeytynyt

Cause of error

- DSR-signaali puuttuu

Error correction

- Tarkasta tiedonsiirtolinja.


Error description 2A0-0007

Error message

LSV2: Siirtovirhe

Cause of error

- Merkkivirhe sähkeessä

Error correction

- Tarkasta tiedonsiirtolinja.


Error description 2A0-0008

Error message

LSV2: Siirtovirhe

Cause of error

- Checksum-virhe vastaanotetussa sähkeessä

Error correction

- Tarkasta tiedonsiirtolinja
- Jos vika uusiutuu, ilmoita asiakaspalveluun


Error description 2A0-0009

Error message

LSV2: Siirtovirhe

Cause of error

- Checksum-virhe lähetetyssä sähkeessä

Error correction

- Tarkasta tiedonsiirtolinja
- Jos vika uusiutuu, ilmoita asiakaspalveluun


Error description 2A0-000A

Error message

LSV2: Aikakatkaisu virhe

Cause of error

- Ei reaktiota päätelaitteesta (T1)

Error correction

- Jos vika uusiutuu, ilmoita asiakaspalveluun
- Tarkista LSV2TIME1 arvo OEM.SYS-tiedostossa


Error description 2A0-000B

Error message

LSV2: Siirtovirhe

Cause of error

- Päätelaite ei valmis

Error correction

- Tarkista tiedonsiirto-software päätelaitteesta


Error description 2A0-000C

Error message

LSV2: Aikakatkaisu virhe

Cause of error

- Sähke epätäydellinen, ETX puuttuu (T0)

Error correction

- Tarkista tiedonsiirtosoftware päätelaitteesta
- Jos vika uusiutuu, ilmoita asiakaspalveluun
- Tarkista LSV2TIME0 arvo OEM.SY-tiedostosta


Error description 2A0-000D

Error message

LSV2: Aikakatkaisu virhe

Cause of error

- Ei reaktiota päätelaitteesta (T2)

Error correction

- Tarkasta tiedonsiirtosoftware päätelaitteesta
- Jos vika uusiutuu, ilmoita asiakaspalveluun
- Tarkista LSV2TIME2 arvo OEM.SYS-tiedostosta


Error description 2A0-000E

Error message

LSV2: Lähetysvirhe

Cause of error

- Sisäinen software-virhe

Error correction

- Jos vika uusiutuu, ilmoita asikaspalveluun
- Tarkista software-versio


Error description 2A0-000F

Error message

NÄPPÄIN ILMAN TOIMINTOA

Cause of error

Tässä yhteydessä npääimellä ei ole toimintoa.


Error description 2A0-0010

Error message

LUVATON TIEDOSTONIMI

Cause of error

Syntaksivirhe tiedostonimen sisäänsyötössä.

Error correction

Käytä enintään 16 merkkiä tiedostonimelle.


Error description 2A0-0011

Error message

Näppäin lukittu

Cause of error

Olet painanut näppäintä, joka on lukittu nykyisessä NC-ohjelmistossa.

Error correction

Mikäli tarpeen, toista toiminto myöhemmin.


Error description 2A0-0012

Error message

Toiminto ei sallittu

Cause of error

Olet yrittänyt käyttää ominaisuutta, jota ohjaukseesi ei ole vapautettu toimintsisältötason hallinnan (FCL) avulla.

Error correction

FCL-toiminnot lukittuvat oletusarvoisesti ohjelmistopäivityksen jälkeen. Kun syötät koodinumeron 65535 SIK-valikossa, voit vapauttaa nämä toiminnot tietyksi ajaksi testaustarkoituksia varten. Voit vapauttaa FCL-toiminnot pysyvästi käyttöön ostamalla sen
ja syöttämällä vastaavan koodinumeron. Lisätietoja saat työstökoneesi valmistajalta tai ohjauksen huoltoedustajalta.


Error description 2A0-0013

Error message

Kaksi kiertoasemaa ei sallittu

Cause of error

Olet yrittänyt määritellä kuviossa tai kehikossa kaksi kiertoasemaa yhdellä kertaa.

Error correction

Määrittele vain referenssiakselin tai apuakselin kiertoasema.


Error description 2A0-0014

Error message

Tiedostonimi jo olemassa

Cause of error

Olet yrittänyt antaa uudelle tiedostolle nimen, joka on jo käytössä.

Error correction

Käytö toista tiedoston nimeä.


Error description 2A0-0015

Error message

Toimintoa ei ole vapautettu

Cause of error

Olet yrittänyt käyttää ohjelmaoptiota, joka ei ole vapautettuna koneessasi.

Error correction

Ota yhteys työstökoneesi vamistajaan tai ohjauksen huoltoedustajaan hankkiaksesi ohjelmaoption.


Error description 2A0-0016

Error message

Huomio: Paik.korkeus määritelty!

Cause of error

Olet piilottanut tai estänyt pisteen, jolle on määritelty esipaikoituskorkeus. Joissakin tapauksessa tämä johtaa törmäykseen.

Error correction

Tarkista, voidaanko seuraaviin pisteisiin ajaa ilman vaara.


Error description 2A0-0017

Error message

Liian vähän vapaata muistitilaa SYS:ssä:

Cause of error

Järjestelmän osituksessa SYS ei ole riittävästi muistia:. Ohjauksen oikeaa toimintaa ei voi enää taata.

Error correction

- Käynnistä ohjaus uudelleen.
- Ota yhteys huoltoedustajaan


Error description 2A0-0018

Error message

Liian vähän vapaata muistitilaa SYS:ssä:

Cause of error

Järjestelmän osituksessa SYS ei ole riittävästi muistia:. Ohjauksen oikeaa toimintaa ei voi enää taata.

Error correction

- Käynnistä ohjaus uudelleen.
- Ota yhteys huoltoedustajaan


Error description 2A0-0019

Error message

Liian vähän vapaata muistitilaa SYS:ssä:

Cause of error

Järjestelmän osituksessa SYS ei ole riittävästi muistia:. Ohjauksen oikeaa toimintaa ei voi enää taata.

Error correction

- Käynnistä ohjaus uudelleen.
- Ota yhteys huoltoedustajaan


Error description 2A0-001A

Error message

Liian vähän vapaata muistitilaa SYS:ssä:

Cause of error

Järjestelmän osituksessa SYS ei ole riittävästi muistia:. Ohjauksen oikeaa toimintaa ei voi enää taata.

Error correction

- Käynnistä ohjaus uudelleen.
- Ota yhteys huoltoedustajaan


Error description 2A0-001B

Error message

Liian vähän vapaata muistitilaa SYS:ssä:

Cause of error

Järjestelmän osituksessa SYS ei ole riittävästi muistia:. Ohjauksen oikeaa toimintaa ei voi enää taata.

Error correction

- Käynnistä ohjaus uudelleen.
- Ota yhteys huoltoedustajaan


Error description 2A0-001C

Error message

Liian vähän vapaata muistitilaa PLC:ssä:

Cause of error

PLC:n osituksessa ei ole riittävästi muistia:. Ohjauksen oikeaa toimintaa ei voi enää taata.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 2A0-001D

Error message

Liian vähän vapaata muistitilaa PLC:ssä:

Cause of error

PLC:n osituksessa ei ole riittävästi muistia:. Ohjauksen oikeaa toimintaa ei voi enää taata.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 2A0-001E

Error message

Liian vähän vapaata muistitilaa PLC:ssä:

Cause of error

PLC:n osituksessa ei ole riittävästi muistia:. Ohjauksen oikeaa toimintaa ei voi enää taata.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 2A0-001F

Error message

Liian vähän vapaata muistitilaa PLC:ssä:

Cause of error

PLC:n osituksessa ei ole riittävästi muistia:. Ohjauksen oikeaa toimintaa ei voi enää taata.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 2A0-0020

Error message

Liian vähän vapaata muistitilaa PLC:ssä:

Cause of error

PLC:n osituksessa ei ole riittävästi muistia:. Ohjauksen oikeaa toimintaa ei voi enää taata.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 2A0-0021

Error message

Liian vähän vapaata muistitilaa TNC:ssä:

Cause of error

Olet tallentanut liian monta tiedostoa tai liian suuria tiedostoja ohjauksen TNC: ositukseen. Jos tallennat vielä lisää tiedostoja, estät ohjauksen turvallisen toiminnan.

Error correction

- Poista NC-ohjelmat, joita ei enää tarvita
- Poista NC-ohjelmien varmuustiedostot (*.bak), joita ei enää tarvita
- Poista huoltotiedostot, joita ei enää tarvita
- Jos koneistusprosessi on nyt käynnissä, älä missään tapauksessa tallenna enää tiedostoja. Se voisi vaikuttaa toimenpiteen onnistumiseen.


Error description 2A0-0022

Error message

Liian vähän muistitilaa TNC:ssä:

Cause of error

Olet tallentanut liian monta tiedostoa tai liian suuria tiedostoja ohjauksen TNC: ositukseen. Jos tallennat vielä lisää tiedostoja, estät ohjauksen turvallisen toiminnan.

Error correction

- Poista NC-ohjelmat, joita ei enää tarvita
- Poista NC-ohjelmien varmuustiedostot (*.bak), joita ei enää tarvita
- Poista huoltotiedostot, joita ei enää tarvita
- Jos koneistusprosessi on nyt käynnissä, älä missään tapauksessa tallenna enää tiedostoja. Se voisi vaikuttaa toimenpiteen onnistumiseen.


Error description 2A0-0023

Error message

Liian vähän muistitilaa TNC:ssä:

Cause of error

Olet tallentanut liian monta tiedostoa tai liian suuria tiedostoja ohjauksen TNC: ositukseen. Jos tallennat vielä lisää tiedostoja, estät ohjauksen turvallisen toiminnan.

Error correction

- Poista NC-ohjelmat, joita ei enää tarvita
- Poista NC-ohjelmien varmuustiedostot (*.bak), joita ei enää tarvita
- Poista huoltotiedostot, joita ei enää tarvita
- Jos koneistusprosessi on nyt käynnissä, älä missään tapauksessa tallenna enää tiedostoja. Se voisi vaikuttaa toimenpiteen onnistumiseen.


Error description 2A0-0024

Error message

Liian vähän muistitilaa TNC:ssä:

Cause of error

Olet tallentanut liian monta tiedostoa tai liian suuria tiedostoja ohjauksen TNC: ositukseen. Jos tallennat vielä lisää tiedostoja, estät ohjauksen turvallisen toiminnan.

Error correction

- Poista NC-ohjelmat, joita ei enää tarvita
- Poista NC-ohjelmien varmuustiedostot (*.bak), joita ei enää tarvita
- Poista huoltotiedostot, joita ei enää tarvita
- Jos koneistusprosessi on nyt käynnissä, älä missään tapauksessa tallenna enää tiedostoja. Se voisi vaikuttaa toimenpiteen onnistumiseen.


Error description 2A0-0025

Error message

Liian vähän vapaata muistitilaa TNC:ssä:

Cause of error

Olet tallentanut liian monta tiedostoa tai liian suuria tiedostoja ohjauksen TNC: ositukseen. Jos tallennat vielä lisää tiedostoja, estät ohjauksen turvallisen toiminnan.

Error correction

- Poista NC-ohjelmat, joita ei enää tarvita
- Poista NC-ohjelmien varmuustiedostot (*.bak), joita ei enää tarvita
- Poista huoltotiedostot, joita ei enää tarvita
- Jos koneistusprosessi on nyt käynnissä, älä missään tapauksessa tallenna enää tiedostoja. Se voisi vaikuttaa toimenpiteen onnistumiseen.


Error description 2A0-0026

Error message

Ei riittävästi vapata RAM-muistia.

Cause of error

RAM-muistia on vähän jäljellä. Jos vielä käytät lisää RAM-muistia, estät ohjauksen turvallisen toiminnan.

Error correction

- Peruuta muistia käyttävät sovellukset kuten editointigraffiikka tai testiajotapa.
- Käynnistä ohjaus uudelleen.


Error description 2A0-0027

Error message

Ei riittävästi vapata RAM-muistia.

Cause of error

RAM-muistia on vähän jäljellä. Jos vielä käytät lisää RAM-muistia, estät ohjauksen turvallisen toiminnan.

Error correction

- Peruuta muistia käyttävät sovellukset kuten editointigraffiikka tai testiajotapa.
- Käynnistä ohjaus uudelleen.


Error description 2A0-0028

Error message

Ei riittävästi vapata RAM-muistia.

Cause of error

RAM-muistia on vähän jäljellä. Jos vielä käytät lisää RAM-muistia, estät ohjauksen turvallisen toiminnan.

Error correction

- Peruuta muistia käyttävät sovellukset kuten editointigraffiikka tai testiajotapa.
- Käynnistä ohjaus uudelleen.


Error description 2A0-0029

Error message

Ei riittävästi vapata RAM-muistia.

Cause of error

RAM-muistia on vähän jäljellä. Jos vielä käytät lisää RAM-muistia, estät ohjauksen turvallisen toiminnan.

Error correction

- Peruuta muistia käyttävät sovellukset kuten editointigraffiikka tai testiajotapa.
- Käynnistä ohjaus uudelleen.


Error description 2A0-002A

Error message

Ei riittävästi vapata RAM-muistia.

Cause of error

RAM-muistia on vähän jäljellä. Jos vielä käytät lisää RAM-muistia, estät ohjauksen turvallisen toiminnan.

Error correction

- Peruuta muistia käyttävät sovellukset kuten editointigraffiikka tai testiajotapa.
- Käynnistä ohjaus uudelleen.


Error description 2A0-002B

Error message

Ei voi vaihtaa käyttötapaa

Cause of error

Olet aloittanut kuviogeneraattorin tai muodon ohjelmoinnin koneistuslomakkeesta ja yrittänyt tässä tilassa vaihtaa toiselle käyttötavalle.

Error correction

Sulje kuviogeneraattori tai muodon ohjelmointi ja sen jälkeen lopeta lomakkeen sisäänsyöttötapa (tallentamalla tai hylkäämällä tiedot), ennenkuin vaihdat toiselle käyttötavalle.


Error description 2A0-002C

Error message

Autom. näppäinlukitus on avattu

Cause of error

TNC lukitsee avaimet tilan vaihdon aikana, mutta esto on avattu koska tilan vaihto ei ole päättynyt 15 sekunnin kuluessa.

Error correction

Odota, kunnes tilan vaihto on päättynyt.


Error description 2A0-002D

Error message

Hakemistopuun luonti keskeytyi

Cause of error

Valittuasi pitkän smarT.NC-ohjelman olet peruuttanut hakemistopuun muodostamisen. Sen vuoksi TNC ei voi muodostaa ohjelman hakemistopuuta loppuun smarT.NC:ssä, et voi myöskään testata tai ajaa ohjelmaa.

Error correction

Valitse ohjelma uudelleen ja tällä kertaa odota, kunnes TNC on päättänyt hakemistopuun muodostamisen.


Error description 2A0-002E

Error message

Ohjelmaa muokataan rinnakkain

Cause of error

Olet yrittänyt muokata lomaketietoa, jota ollaan parhaillaan muokkaamassa ohjelmointi- ja editointitavalla.

Error correction

Peruuta muokkaus ohjelmointi- ja editointitapa ja tee halutut muutokset smarT.NC-tavalla.


Error description 2A0-002F

Error message

Ohjelman alku jo olemassa

Cause of error

Olet yrittänyt lisätä UNIT 700 (ohjelman alku), vaikka se on jo olemassa.

Error correction

Tee muutokset olemassa olevaan ohjelman alkuun.


Error description 2A0-0030

Error message

Välimuisti tyhjä!

Cause of error

Olet yrittänyt lisätä lauseen välimuistista, mutta välimuisti on tyhjä.

Error correction

Ensimmäiseksi on tieto poimittava välimuistiin toiminnolla KOPIOI LAUSE tai LEIKKAA LAUSE.


Error description 2A0-0031

Error message

JÄRJESTELMÄMUISTI TÄYNNÄ

Cause of error

Tämä virhe ilmenee, kun TNC:n muistitila ei riitä laskutoimituksen suorittamiseen, esim. muodostettaessa monimutkaista FK-grafiikkaa monimutkaisen työkappaleen koneistamiseksi.

Error correction

Kuittaa virheilmoitus painamalla CE-näppäintä ja toista toimenpiteet.


Error description 2A0-0032

Error message

Toiminto ei sallittu!

Cause of error

Olet yrittänyt käyttää työkappaleen aihion määrittelyä .hu-ohjelmasta, mutta et ole valinnut nykyistä muoto-ohjelmaa .hu -ohjelmasta.

Error correction

Käytä tätä toimintoa vain, kun olet aloittanut muoto-ohjelman UNIT-ohjelmasta.


Error description 2A0-0033

Error message

Tiedosto ei olemassa

Cause of error

Olet yrittänyt käyttää toimintoa "Viimeiset tiedostot" avaamaan tiedoston, joka on siirretty tai ei ole enää olemassa.

Error correction

Valitse eri tiedosto tai avaa uusi tiedosto.


Error description 2A0-0034

Error message

TIEDOSTOMUOTO MUUTTUNUT

Cause of error

Tämä virheilmoitus näytetään binääritiedoston (*.H,*.T...) avauksessa, vaikka binäärimuoto on vaihtunut sitten edellisen tulostusversion.

Error correction

Poista tiedosto.


Error description 2A0-0035

Error message

smarT.NC: Ohjelmointi
smarT.NC:
Ohjelmointi

Cause of error


Error description 2A0-0036

Error message

smarT.NC: Muotojen määrittely
smarT.NC:
Muotomääritt.

Cause of error


Error description 2A0-0037

Error message

smarT.NC: Asemien määrittely
smarT.NC:
Asem. määr.

Cause of error


Error description 2A0-0038

Error message

Sovellusta %1 ei voi käynnistää

Cause of error

Järjestelmäresurssien puute (esim. muistitilaa vievä suurnopeuslastuaminen) estää järjestelmäohjelman lataamisen.

Error correction

Kutsu haluttua toimintoa myöhemmin uudelleen.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Ohjelmointigrafiikka mahdoton

Cause of error

Ohjelmointigrafiikan luonti on keskeytynyt sisäisen virheen seurauksena.

Error correction

Valitse NC-ohjelma uudelleen ja uudelleenkäynnistä uusi ohjelmointigrafiikka (ohjelmanäppäin RESET+START)


Error description 2A0-003B

Error message

smarT.NC: Valitse DXF-elementit
smarT.NC:
Valitse elem.

Cause of error


Error description 2A0-003C

Error message

Virheellinen DXF-tiedosto

Cause of error

Olet yrittänyt avata DXF-tiedostoa, jota TNC ei voi muokata.

Error correction

- Tarkista, onko DXF-tiedosto käytettävissä ASCII-formaatissa.
- Toteuta DXF-tiedoston luku AutoCAD R12 (AC1009€) -formaatissa.
Jos ongelma uusiutuu, yritä muodostaa DXF-tiedosto toisella CAD-järjestelmällä.
- Tarvittaessa ota yhteys huoltoedustajaan.


Error description 2A0-003D

Error message

Sovellusta 'DXF_CONVERTER' ei voi käynnistää

Cause of error

Olet yrittänyt avata DXF-tiedostoa, jota TNC ei voi muokata.

Error correction

- Tarkista, onko DXF-tiedosto käytettävissä ASCII-formaatissa.
- Toteuta DXF-tiedoston luku AutoCAD R12 (AC1009€) -formaatissa.
Jos ongelma uusiutuu, yritä muodostaa DXF-tiedosto toisella CAD-järjestelmällä.
- Tarvittaessa ota yhteys huoltoedustajaan.


Error description 2A0-003E

Error message

Grafiikka-ajo ei mahdollinen!

Cause of error

TNC on työstettävän kappaleen takia niin ylikuormitettu, että ohjelmanajo-grafiikkaa ei voi näyttää.

Error correction

Mikään korjaustoimenpide ei ole mahdollinen.


Error description 2A0-003F

Error message

Globaalit PGM-aset. deaktivoitu

Cause of error

Olet valinnut smarT.NC-käyttötavalla ohjelmanajon alatavan, vaikka globaalit ohjelma-asetukset olivat aktiiviset.

Error correction

TNC deaktivoi kaikki aktiiviset globaalit ohjelman asetukset. Tarvittaessa aktivoi asetukset uudelleen, kun jatkat työskentelyä ohjelmanajon yksittäislausekäytöllä tai ohjelmanajon jatkuvalla lauseajolla.


Error description 2A0-0040

Error message

smarT.NC: Ohjelmanajo
smarT.NC:
Ohjelmanajo

Cause of error


Error description 2A0-0041

Error message

IRTIAJO : NC-START

Cause of error


Error description 2A0-0042

Error message

LAUSE-NUMERO VALITSEMATTA

Cause of error

Ohjelmanajon keskeytyksen jälkeen TNC ei voi enää palata ohjelmanajoon hetkellisestä kursorin paikasta.

Error correction

Paina GOTO ja syötä lauseen numero valitaksesi haluamasi paikan ohjelman paluulle tai valitaksesi aloituksen ohjelman keskeltä.


Error description 2A0-0043

Error message

Testigrafiikka ei mahdollinen

Cause of error

Tällä hetkellä järjestelmä estää testigrafiikan käytön.

Error correction

Käytä testigrafiikkaa myöhemmin.


Error description 2A0-0044

Error message

smarT.NC: Testaus
smarT.NC:
Testaus

Cause of error


Error description 2A0-0045

Error message

TYÖKALUTAULUKKO ?

Cause of error

NC-muistissa on useita työkalutaulukoita, eikä niistä mitään ole aktivoitu testiajon käyttötavalla.

Error correction

Aktivoi työkalutaulukko testiajon käyttötavalla (tila "S").


Error description 2A0-0047

Error message

MENE taulukkoriville

Cause of error


Error description 2A0-0048

Error message

ESTETTY AKSELI OHJELMOITU

Cause of error

- Olet ohjelmoinut lukitun akselin työkappaleohjelmassa.
- Lukitulle akselille on laskettu poikittaisliike (esim. aktiivisen kierron johdosta).
- Ohjelmoitu akseli on vapaasti liikkuva pyörintäakseli.

Error correction

- Mikäli tarpeen, aktivoi akseli.
- Poista akseli työkappaleohjelman lauseesta.


Error description 2A0-0049

Error message

KARA ?

Cause of error

Olet kutsunut kiinteän työkierron kytkemättä ensin karaa päälle.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 2A0-004A

Error message

TYÖKALU-AKSELI PUUTTUU

Cause of error

Olet ohjelmoinut kiinteän työkierron aktivoimatta ensin työkalua.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 2A0-004B

Error message

TYÖKALUN SÄDE LIIAN PIENI

Cause of error

- Työkalun säde on liian pieni valitulle koneistukselle.
- Työkierto 3 ja työkierto 253 Ura: Olet määrittänyt leveyden, joka on suurempi kuin neljä kertaa työkalun säde.
- Työkierto 240: Olet syöttänyt keskiöintihalkaisijan, joka on suurempi kuin työkalun halkaisija.
- Työkierto 210 Ura tai työkierto 211 Pyöreä ura: Uran leveys on suurempi kuin kuusi kertaa työkalun säde.

Error correction

- Käytä työkalua, jonka säde on suurempi.
- Työkierto 3 ja työkierto 253 Ura: Määritä uran leveys, joka on suurempi kuin työkalun halkaisija ja pienempi kuin neljä kertaa työkalun säde.
- Työkierto 240: Käytä suurempaa työkalua.
- Työkierto 210 Ura tai työkierto 211 Pyöreä ura: Syötä uran leveys, joka on suurempi kuin työkalun halkaisija ja pienempi kuin kuusi kertaa työkalun säde.


Error description 2A0-004C

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

- Muodon jyrsintä: Kaarilauseen säde sisänurkassa on pienempi kuin työkalun säde.
- Kierteen jyrsintä: Kierteen sisähalkaisija on pienempi kuin työkalun halkaisija.
- Uran jyrsintä: Rouhinnan uran leveys on pienempi kuin työkalun halkaisija.
- Työkierto 251, suorakulmatasku: Pyöristyssäde Q220 on pienempi kuin työkalun säde.
- Työkierto 214: Annettu aihion halkaisija on pienempi kuin työkalun halkaisija.

Error correction

- Käytä pienempää työkalua
- Uran jyrsintä: Tarvittaessa käytä pienempää työvaraa (Q368)
- Työkierto 214: Käytä pienempää työkalua; korjaa aihion halkaisija


Error description 2A0-004D

Error message

ALUE YLITETTY

Cause of error

Digitoinnin aikana mittapää on siirtynyt digitointi-alueen ulkopuolelle.

Error correction

Tarkista tiedot aluetyökierrossa, erityisesti sisäänsyöttö kosketuspään akselille.


Error description 2A0-004E

Error message

ALKUPISTE VIRHEELLINEN

Cause of error

Digitointi muotoviivoilla: On valittu virheellinen aloitusasema.

Error correction

Tarkista muotoviivojen työkierrossa määritellyt akselit.


Error description 2A0-004F

Error message

KÄÄNTÖ EI SALLITTU

Cause of error

- Pyörintä ei ole sallittu digitoinnin aikana.
- Pyörintä ei ole sallittu automaattisen mittauksen aikana (mittaustyökierroissa 400...418) yhteydessä 3D-pyörintään.
- 3D-pyörintä ei ole sallittu työkierron 247 yhteydessä.

Error correction

- Poista pyörintätyökierto.
- Uudelleenaseta peruskääntö (manuaalitavalla).
- Uudelleenaseta 3D-pyörintä.


Error description 2A0-0050

Error message

MITTAKERROIN EI SALLITTU

Cause of error

Olet ohjelmoinut mittakaavakertoimen ennen työkiertoa TCH PROBE 0 (ISO: G55) tai ennen digitointityökiertoja.

Error correction

Poista mittakaavakerroin tai akselikohtainen asteikko.


Error description 2A0-0051

Error message

PEILAUS EI SALLITTU

Cause of error

Olet ohjelmoinut peilikuvauksen ennen TCH PROBE 0 -työkiertoa (ISO: G55) tai ennen digitointi-työkiertoja.

Error correction

Poista peilikuvaustyökierto.


Error description 2A0-0052

Error message

NOLLAPISTEEN SIIRTO EI SALLITTU

Cause of error

Digitointi kahdella muotoviivalla: Nollapisteen siirto on voimassa.

Error correction

Poista nollapisteen siirto.


Error description 2A0-0053

Error message

SYÖTTÖARVO PUUTTUU

Cause of error

Syöttöarvoa ei ole ohjelmoitu.

Error correction

Muokkaa työkappaleohjelmaa, FMAX on voimassa vain lauseittain.


Error description 2A0-0054

Error message

SYÖTTÖARVO VIRHEELLINEN

Cause of error

- Olet syöttänyt sisään arvon, joka ei ole sisäänsyöttöalueella.
- Työkierto 209 (DIN/ISO: G209): Olet syöttänyt sisään poraussyvyyden lastunkatkaisuun saakka (Q257) arvolla 0.

Error correction

- Syötä sisään sopiva arvo.
- Aseta Q257 erisuureksi kuin 0.


Error description 2A0-0055

Error message

TYÖKIERRON ETUMERKIT VASTAKKAIN

Cause of error

Asetusvälyksen algebralliset etumerkit, reijän kokonaissyvyys ja pistosyvyys eivät täsmää.

Error correction

Syötä sisään samat etumerkit.


Error description 2A0-0056

Error message

KULMA EI SALLITTU

Cause of error

- Työkierrossa 19 Koneistustason kääntö (DIN/ISO: G80) ohjelmoitua tilakulmaa ei voi toteuttaa nykyisellä kiinnityspäällä (esim. yleispää jossa vain toinen puoli on mahdollinen).
- Suorita kosketustyökierto vain akselin suuntaisella kulman asetuksella.
- Aktiivisen työkalun kärkikulmaksi (T-ANGLE) on määritelty 180°.

Error correction

- Muuta tilakulman sisäänsyöttöä.
- Suorita koskestustyökierto vain akselin suuntaisella kulman asetuksella.
- Käytä kulman arvoa suurempi kuin 0 tai pienmpi kuin 180°.


Error description 2A0-0057

Error message

KOSKETUSPISTETTÄ EI SAAVUTETTU

Cause of error

Työkierrossa TCH PROBE 0 (ISO: G55) tai manuaalisten mittaustyökiertojen käytön aikana ei ole saavutettu kosketuspistettä koneparametrin MP6130 määräämän liikepituuden sisällä.

Error correction

- Esipaikoita kosketuspää työkappaleelle.
- Suurenna arvoa MP6130.


Error description 2A0-0058

Error message

LIIAN MONTA PISTETTÄ

Cause of error

Pisteiden automaattinen järjestely paikoituksessa MDI-käyttötavalla:
Tallennettujen pisteiden suurin sallittu lukumäärä (maks. 893) on ylittynyt.

Error correction

Tallenna uudelleen digitointialue suurennettuasi ensin pisteväliä.


Error description 2A0-0059

Error message

TOISTA ANNETUT TIEDOT

Cause of error

Syötetyt arvot ovat ristiriitaisia.

Error correction

Tarkasta syöttöarvot.


Error description 2A0-005A

Error message

TYÖKIERTO EPÄTÄYDELLINEN

Cause of error

- Olet poistanut työkierron osan. - Olet lisännyt toisen kappaleohjelman lauseita työkierron sisään.

Error correction

- Määrittele koko työkierto uudelleen.
- Poista työkierrossa ohjelmoidut työkappaleohjelman lauseet.


Error description 2A0-005B

Error message

RIVIAKSELI EI TÄSSÄ SALLITTU

Cause of error

Määriteltäessä muotoviivojen työkiertoa (TCH PROBE 7) olet ohjelmoinut korkeusakselin aloituspisteessä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 2A0-005C

Error message

VÄÄRÄ AKSELI OHJELMOITU

Cause of error

- Väärä akseli on ohjelmoitu kirkkaalla taustalla olevaan lauseeseen.
- Kosketustyökierto 403: Olet ohjelmoinut virheellisen tasausakselin (Q312).

Error correction

- Tarkista, oletko ohjelmoinut akselin kahdesti tarvittaessa.
- Kosketustyökierto 403: Valitse parametrista Q312 vain ne tasausakselit, jotka ovat myös saatavilla kinematiikkakuvauksessa.


Error description 2A0-005D

Error message

VÄÄRÄ KIERROSLUKU

Cause of error

Olet syöttänyt sisään mitättömän karanopeuden.

Error correction

Syötä sisään oikea nopeus, ks. koneen käsikirjaa.


Error description 2A0-005E

Error message

SÄTEEN KOMP. MÄÄRITTELEMÄTTÄ

Cause of error

- Muodon määrittelyssä on muototasku tai muotorailo, jolle et ole ohjelmoinut sädekorjausta.
- Olet kutsunut koneistustyökierron, jonka työkalun säde on 0.

Error correction

- Aseta työkalun sädekorjaus muodon aliohjelmassa määritelläksesi, onko muoto taskulle tai saarekkeelle.
- Määrittele työkalun säteeksi muu kuin 0.


Error description 2A0-005F

Error message

PYÖRISTYSTÄ EI MÄÄRITELTY

Cause of error

Olet ohjelmoinut peräkkäin paikoituslauseen ilman sädekompensaatiota, pyöristyskaaren (RND, ISO: G25) ja ympyrälauseen sädekompensaatiolla.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 2A0-0060

Error message

PYÖRISTYSSÄDE LIIAN ISO

Cause of error

- Kun olet ollut määrittelemässä muototaskun tai muotorailon muotoja, olet ohjelmoinut pyöristyskaaren (RND, ISO: G25) niin isolla säteellä, että se ei sovi liittyvien elementtien väliin.
- Kiinteässä työkierrossa (suorakulmainen tasku/suorakulmainen kaula) on määritelty pyöristyskaari, jota ei voi lisätä.

Error correction

- Määrittele pienempi pyöristyssäde muotoaliohjelmassa.
- Tarkista työkierron määrittely ja korjaa sisäänsyöttöarvot


Error description 2A0-0061

Error message

OHJELMAN ALKU MÄÄRITTELEMÄTÖN

Cause of error

TNC ei pysty tarkalleen laskemaan geometriaa nykyisestä asemasta (esim. ensimmäisen paikoitus-lauseen ohjelmoidut koordinaatit ovat samat kuin kompensoitu todellisasema).

Error correction

- Uudelleenaloita työkappaleohjelma.
- Käytä aloitusta ohjelman keskeltä palataksesi keskeytyspisteeseen.


Error description 2A0-0062

Error message

LIIKAA SISÄISIÄ ALIOHJELM.

Cause of error

Muototaskun työkierrossa tai muotoajon työkierrossa olet kutsunut enemmän kuin 6 ohjelmaa (PGM CALL, ISO: %..).
Ohjelmakutsu voi olla myös:
- Työkierto 12 (PGM CALL, ISO: G39)
- OEM-työkierron kutsu.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 2A0-0063

Error message

KULMAN PERUSPISTE PUUTTUU

Cause of error

LP/CP-lauseessa (ISO: G10, G11, G12, G13) ei ole määritelty kulmaa tai inkrementaalista napakulmaa, ts.:
- Viimeksi ohjelmoidun aseman ja napapisteen välinen etäisyys on pienempi tai yhtäsuuri kuin 0.1 µm.
- Pyörintää ei ole ohjelmoitu napapisteen oletuksen ja LP/CP-lauseen välissä.

Error correction

- Ohjelmoi absoluuttinen napakulma.
- Tarkista napapisteen sijainti.
- Mikäli tarpeen, nollaa pyörintä.


Error description 2A0-0064

Error message

YHTÄÄN TYÖKIERTOA EI MÄÄRITELTY

Cause of error

Kinteää työkiertoa ei ole määritelty ennen työkiertoa 220/221 (ympyrämäinen/suoraviivainen pistejono).

Error correction

Määrittele kiinteä työkierto ennen työkiertoa 220/221.


Error description 2A0-0065

Error message

URAN LEVEYS LIIAN PIENI

Cause of error

Uran työkierrossa määriteltyä leveyttä ei pystytä koneistamaan aktivoidulla työkalulla.

Error correction

Käytä pienempää työkalua.


Error description 2A0-0066

Error message

TASKU LIIAN PIENI

Cause of error

Taskun jyrsinnän työkierrossa määritellyt sivun pituudet ovat liian pieniä.

Error correction

Käytä pienempää työkalua.


Error description 2A0-0067

Error message

Q202 EI MÄÄRITELTY

Cause of error

Kiinteissä työkierroissa 200...215 ei ole määritelty asetussyvyyttä (Q202).

Error correction

Syötä sisään asetussyvyys kiinteään työkiertoon.


Error description 2A0-0068

Error message

Q205 EI MÄÄRITELTY

Cause of error

Et ole määritellyt pienintä asetussyvyyttä yleisporaustyökierrossa.

Error correction

Syötä sisään pienin asetussyvyys kiinteässä työkierrossa.


Error description 2A0-0069

Error message

Q218 OLTAVA SUUREMPI KUIN Q219

Cause of error

Taskun jyrsinän työkierto: Q218 on oltava suurempi kuin Q219.

Error correction

Korjaa arvot kiinteään työkiertoon.


Error description 2A0-006A

Error message

CYCL 210 EI SALLITTU

Cause of error

Koneistustyökiertoa ei voi toteuttaa työkierroilla KUVIOYMPYRÄ tai KUVIOSUORA.

Error correction

Käytä esiasetettuja koenistustyökiertoja.


Error description 2A0-006B

Error message

CYCL 211 EI SALLITTU

Cause of error

Työkiertoa 211 ei voi ajaa PISTEKAAREN tai PISTESUORAN työkierrossa.

Error correction

Käytä toista kiinteää työkiertoa.


Error description 2A0-006C

Error message

Q220 LIIAN ISO

Cause of error

Taskun silityksen tai tappisilityksen työkierto: Pyöristyssäde Q220 on liian suuri.

Error correction

Korjaa pyöristyssäde kiinteässä työkierrossa.


Error description 2A0-006D

Error message

Q222 OLTAVA SUUREMPI KUIN Q223

Cause of error

Ympyrätappisilityksen työkierto: Työkappaleen aihion halkaisijan Q222 on oltava suurempi kuin viimeistellyn kappaleen halkaisija Q223.

Error correction

Korjaa työkappaleen aihion halkaisija kiinteässä työkierrossa.


Error description 2A0-006E

Error message

Q244 OLTAVA SUUREMPI KUIN 0

Cause of error

Ympyräkuvion työkierto: Olet syöttänyt sisään nousuympyrän halkaisijaksi arvon nolla.

Error correction

Korjaa nousuympurän halkaisija työkierrossa.


Error description 2A0-006F

Error message

Q245 OLTAVA YHTÄ SUURI KUIN Q246

Cause of error

Ympyräkuvion työkierto: Syötä lopetuskulmaksi sama arvo kuin aloituskulma.

Error correction

Korjaa aloitus- tai lopetuskulma työkierrossa.


Error description 2A0-0070

Error message

KULMAN OLTAVA < 360 ASTETTA

Cause of error

Ympyräkuvion työkierto: Olet syöttänyt sisään kulma-alueen, joka on suurempi kuin 360°.

Error correction

Korjaa aloitus- tai lopetuskulma työkierrossa.


Error description 2A0-0071

Error message

Q223 OLTAVA SUUREMPI KUIN Q222

Cause of error

Olet syöttänyt ympyrätaskun viimeisteltytyökierrossa viimeistelyosalle halkaisijan (Q223), joka on pienempi kuin työkappaleen aihion halkaisija (Q222).

Error correction

Muokkaa parametria Q222 työkierron määrittelyssä.


Error description 2A0-0072

Error message

Q214: 0 Ei sallittu

Cause of error

Työkierron 204 määrittelyssä olet syöttänyt sisään vapautussuunnan 0.

Error correction

Syötä työkierrossa Q214 sisään arvo 1...4.


Error description 2A0-0073

Error message

Liikesuuntaa ei määritelty

Cause of error

Olet syöttänyt kosketustyökierron liikesuunnan Q267 asetusarvoksi 0.

Error correction

Syötä parametrille Q267 joko +1 (positiivinen liikesuunta) tai -1 (negatiivinen liikesuunta).


Error description 2A0-0074

Error message

Nollapistetaulukko ei aktiivinen

Cause of error

Kosketustyökierto nollakohdan asetukselle: Aikomuksesi on saada TNC kirjoittamaan mitattu piste nollapiste-taulukkoon, mutta et ole aktivoinut nollapistetaulukkoa ohjelmanajotavalla (tila M).

Error correction

Yksittäislausekäytöllä tai jatkuvalla lauseajolla aktivoi nollapistetaulukko, johon haluat syöttää mitatun pisteen.


Error description 2A0-0075

Error message

Paikoitusvirhe: 1. aks. keskip.

Cause of error

Kosketustyökierto työkappaleen mittausta varten:
1. akselin keskikohta asematoleranssien ulkopuolella.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-0076

Error message

Paikoitusvirhe: 2. aks. keskip.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
2. akselin keskikohta asematoleranssien ulkopuolella.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-0077

Error message

Reijän halkaisija liian pieni

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Reijän halkaisija liian pieni toleranssia varten.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-0078

Error message

Reijän halkaisija liian suuri

Cause of error

- Työkappaleen mittauksen kosketustyökierto: Reijän halkaisijan toleranssi on ylitetty.
- Työkierto 208: Ohjelmoitua reijän halkaisijaa (Q335) ei voi koneistaa voimassa olevalla työkalulla.

Error correction

- Tarkista työkappale ja mikäli tarpeen, mittauspöytäkirja.
- Työkierto 208: Käytä isompaa työkalua. Reijän halkaisija ei saa olla isompi kuin kaksi kertaa työkalun halkaisija.


Error description 2A0-0079

Error message

Tapin halkaisija liian pieni

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin halkaisija liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-007A

Error message

Tapin halkaisija liian suuri

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin halkaisija liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-007B

Error message

Tasku liian pieni: uusi 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun pituus 1. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-007C

Error message

Tasku liian pieni: uusi 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun leveys 2. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-007D

Error message

Tasku liian suuri: Peru 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun pituus 2. akselilla on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-007E

Error message

Tasku liian suuri: Peru 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun leveys 2. akselilla on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-007F

Error message

Tappi liian pieni: Peru 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin pituus 1. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-0080

Error message

Tappi liian pieni: Peru 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin leveys 2. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-0081

Error message

Tappi liian suuri: Uusi 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin pituus 1. akselille on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-0082

Error message

Tappi liian suuri: Uusi 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin leveys 2. akselilla on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-0083

Error message

Mitt.työkierto: Maks.pit. ylitys

Cause of error

Kosketustyökierto 425 tai 427: Mitattu pituus ylittää suurimman sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-0084

Error message

Mitt.työkierto: Min.pit. alitus

Cause of error

Kosketustyökierto 425 tai 427: Mitattu pituus on alle pienimmän sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-0085

Error message

TCHPROBE 426: Maks.pit. ylitys

Cause of error

Kosketustyökierto 426: Mitattu pituus ylittää suurimman sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-0086

Error message

TCHPROBE 426: Min.pit. alitus

Cause of error

Kosketustyökierto 426: Mitattu pituus on alle pienimmän sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-0087

Error message

TCHPROBE 430: Halk. liian suuri

Cause of error

Kosketustyökierto 430: Mitattu pultinreikäympyrän halkaisija ylittää suurimman sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-0088

Error message

TCHPROBE 430: Halk. liian pieni

Cause of error

Kosketustyökierto 430: Mitattu pultinreikäympyrän halkaisija on alle pienimmän sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2A0-0089

Error message

Mittausakselia ei määritelty

Cause of error

Olet jättänyt määrittelemättä mittausakselin jossakin työkierroista 400, 402, 420, 425, 426 tai 427.

Error correction

Tarkista Q272 vastaavassa työkierrossa.
Sallitut sisään-syöttöarvot: 1 tai 2;
työkierrolle 427: 1, 2 tai 3.


Error description 2A0-008A

Error message

Tyokalun rikkotoleranssin ylitys

Cause of error

Työkalutaulukossa annettu työkalun rikkotoleranssi RBREAK on ylitetty työkappaleen tarkastuksen aikana käytettäessä mittaustyökiertoa.

Error correction

Tarkista, onko työkalu rikki.


Error description 2A0-008B

Error message

Syötä Q247 erisuuri kuin 0

Cause of error

Olet mittaustyökierrossa syöttänyt sisään parametrille Q247 kulma-askeleen arvon, joka on 0.

Error correction

Syötä sisään muu kulma-askeleen (Q247) arvo kuin 0.


Error description 2A0-008C

Error message

Syötä Q247 suurempi kuin 5

Cause of error

Olet mittaustyökierrossa syöttänyt sisään parametrille Q247 kulma-askeleen arvon, joka on pienempi kuin 5 astetta.

Error correction

Varmistaaksesi riittävän mittaustarkkuuden syötä sisään kulma-askeleen (Q247) arvoksi suurempi kuin 5 astetta.


Error description 2A0-008D

Error message

NOLLAPISTETAULUKKO ?

Cause of error

Työkappaleohjelman koneistus edellyttää nollapiste- taulukkoa. NC-muistissa ei ole taulukkoa tai useita taulukoita on tallennettu eikä yhtään aktivoitu.

Error correction

Aktivoi nollapistetaulukko jatkuvan ohjelmanajon käyttötavalla (tila M).


Error description 2A0-008E

Error message

Syötä muu jyrs.men. Q351 kuin 0

Cause of error

Et ole määritellyt lastuamissuuntaa kiinteälle työkierrolle (myötä-/tai vasta-astu).

Error correction

Määrittele jyrsintätapa myötälastuna (= 1) tai vastalastuna (= -1).


Error description 2A0-008F

Error message

Kierteen syvyys liian suuri

Cause of error

Ohjelmoitu kierteen syvyys plus 1/3 nousun arvosta on suurempi kuin poraus- tai upotussyvyys.

Error correction

Reijän ohjelmoidun kokonaissyvyyden tulee olla vähintään 1/3 kierteen nousun arvon verran pienempi kuin reijän kokonaissyvyys.


Error description 2A0-0090

Error message

Puuttuvat kalibrointitiedot

Cause of error

Olet yrittänyt suorittaa mittauksen työkierrolla 440 suorittamatta ensin kalibrointia.

Error correction

Toista työkierto 440, mutta parametrilla Q363 = 0 (kalibroi)


Error description 2A0-0091

Error message

Toleranssi ylitetty

Cause of error

Työkalutaulukossa TOOL.T sarakkeessa LTOL tai RTOL annettu raja-arvo on ylitetty.

Error correction

- Tarkista aktiivin kalibrointityökalun raja-arvot.


Error description 2A0-0092

Error message

Lauseajon käynnistys voimassa

Cause of error

Lauseajon käynnistys ei ole sallittu ohjelmoituna toimintona.

Error correction

Merkaa ohjelmoitu toiminto "Ylitä lohko" ja aktivoi tämä asetus. Suorita lauseajon käynnistys uudelleen.


Error description 2A0-0093

Error message

SUUNTAUS ei sallittu

Cause of error

- Koneessasi ei ole karan suuntaustoimintoa
- Karan suuntaus ei ole mahdollinen

Error correction

- Katso koneen käsikirjaa!
- Tarkista koneparametri 7442 ja syötä M-toiminnolle numeromäärittely tai karan suuntaukselle -1 NC:n tekemää suuntausta varten. Katso koneen käsikirjaa!


Error description 2A0-0094

Error message

3DROT ei sallittu

Cause of error

Olet yrittänyt suorittaa seuraavat toiminnot koneistustason käännön ollessa voimassa:
- Peruspisteen asetus
- Kosketustökierto 40x vinon aseman määritystä varten

Error correction

Peruuta käännetyn työskentelytason toiminto ja käynnistä uudelleen ohjelma.


Error description 2A0-0095

Error message

Aktivoi 3D-kääntö

Cause of error

Käsikäytöllä työstötason kääntö ei ole voimassa.

Error correction

Aktivoi 3D-kääntö käsikäytöllä


Error description 2A0-0096

Error message

Tarkista syvyyden etumerkki

Cause of error


Error description 2A0-0097

Error message

Q303 ei ole määritetty!

Cause of error

Yhdessä mittaustyökierroista 410 - 418 ei ole määritetty parametria Q303 (mitatun arvon siirto)(täman hetkinen arvo = -1). Turvallisuussyistä täytyy mitatun arvon siirron valinnassa kirjoittaa mittauksen lopputulos taulukkoon; nollapiste- tai
esiasetustaulukko.

Error correction

Vaihda parametri Q303 siinä mittaustyökierrossa mikä aiheuttaa virheen:
- Q303 = 0: Kirjoita mitatut arvot suhteessa aktiivisen työkappaleen koordinaatiston mukaan aktiiviseen nollapistetaulukkoon (aktivoidaan ohjelmassa työkierrolla no. 7!)
- Q303 = 1: Kirjoita mitatut arvot suhteessa koneen aktiivisen koordinaatistoon (REF-pisteet) mukaan esiasetustaulukkoon (aktivoidaan ohjelmassa työkierrolla no. 247!)
- Q303 = -1: Mitatun arvon siirto on määrittelemätön. Tämä arvon tekee TNC automaatisesti luettaessa ohjelmaa ohjaukseen, joka on kirjoitettu TNC 4xx:lla tai vanhemmalla iTNC530-softwarella tai työkierron määrityksessä kun käsky mitatun arvon siirrolle
on hypätty yli EDN-näppäimellä.


Error description 2A0-0098

Error message

Työkaluakaseli ei sallittu

Cause of error

- Olet kutsunut kosketustyökierron 419 kielletyllä työkaluakselilla.
- Olet kutsunut PATTERN DEF -toiminnon kielletyllä työkaluakselilla.

Error correction

- Kutsu kosketustyökierto 419 työkaluakselilla X, Y tai Z.
- Käytä PATTERN DEF -toimintoa vain työkaluakselilla Z (TOOL CALL Z).


Error description 2A0-0099

Error message

Lasketut arvot eivät oikeita

Cause of error

Kosketustyökierrossa 418 on TNC laskenut liian ison arvon. On ehkä määritetty työkierron toteutus väärin mitattaessa nejän reiän asemia.

Error correction

Tarkista työkierron totetusjärjestys, varmista tarvittaessa kosketustyökierrot-käsikirjasta.


Error description 2A0-009A

Error message

Ristiriitaiset mittapisteet

Cause of error

- Yhdessä kosketustyökierroista: 400, 403 tai 420 on määritetty ristiriitainen yhdistelmä mittauspisteiden ja mittausakseleiden välille.
- Mittauspisteiden valinta työkierrossa 430 tuottaa jakotuloksen lähellä nollaa.

Error correction

- Mittausakseleille = REF-akselit (Q272=1), parametreihin Q264 ja Q266 on määritetty erilaiset arvot.
- Mittausakseleille = Sivuakselit (Q272=2), parametreihin Q263 ja Q265 on määritetty erilaiset arvot.
- Mittausakseleille = Kosketusakselit (Q272=3), parametreihin Q263 ja Q265 tai Q264 ja Q266 on määritetty erilaiset arvot.


Error description 2A0-009B

Error message

Turvakorkeus syötetty väärin!

Cause of error

Työkierrossa 20 (DIN/ISO: G120) on syötetty turvaetäisyys (Q7) pienempänä arvona kuin työkappaleen yläpinta (Q5).

Error correction

Syötä turvaetäisyys (Q7) suurempana arvona kuin työkappaleen pinta (Q5).


Error description 2A0-009C

Error message

Ristiriitainen upotustapa!

Cause of error

Jossakin työkierroista 251 - 254 on määritetty upotustapa, joka on ristiriidassa käytetylle työkalulle määritetyn upotuskulman kanssa.

Error correction

Vaihda parametri Q366 jossakin työkierrossa 251 - 254 tai vaihda työkalutaulukossa työkalun upotuskulma KULMA. Sallitut yhdistelmät parametrille Q366 ja upotuskulmalle KULMA:
Pystysuoralle upotukselle: Q366 = 0 ja KULMA = 90 Kierteiselle upotukselle: Q366 = 1 ja KULMA > 0
Ei-aktiivista työkalutaulukkoa varten määrittele Q366 = 0 (vain kohtisuora upotus sallitaan).


Error description 2A0-009D

Error message

Tämä kiint. työkier. ei sallittu

Cause of error

On yritetty ajaa kiinteä työkierto työkiertojen 220 tai 221 yhteydessä, vaikka sitä ei voida liittää näihin työkiertoihin.

Error correction

Seuraavia kiinteitä työkiertoja ei voi yhdistää työkiertoihin 220 ja 221:
- Työkierrot ryhmistä: SLI ja SLII
- Työkierrot: 210 ja 211
- Työkierrot: 230 ja 231
- Työkierto: 254


Error description 2A0-009E

Error message

Rivi on kirjoitussuojattu

Cause of error

- Yritit muuttaa tai poistaa kirjoitussuojatun rivin esiasetustaulukosta.
- Yritit kirjoittaa arvon esiasetustaulukon aktiiviselle riville.

Error correction

- Aktiivisen esiasetuksen päällekirjoittaminen ei ole sallittua. Käytä toista esiasetusnumeroa.
- Koneesi valmistaja on aktivoinut kirjoitussuojauksen. Tälle riville määritellään tarvittaessa kiinteä peruspiste. Ota tarvittaessa yhteyttä koneen valmistajaan.
- Olet määrittänyt kirjoitussuojauksen tiedostossa TNC.SYS. Poista tarvittaessa kirjoitussuojaus sieltä.
- Yritit vaihtaa riviä 0. Tätä ei voi muuttaa.


Error description 2A0-009F

Error message

TYÖVARA SUUREMPI KUIN SYVYYS

Cause of error

Muototyökierrot SLII tai jyrsintätyökierrot: Syvyysvara on suurempi kuin jyrsintäsyvyys.

Error correction

- SLII-työkierrot: Tarkasta Q4 työkierrossa 20 (DIN/ISO: G120).
- Jyrsintätyökierrot 25x: Tarkasta Q369 ja syvyys Q201


Error description 2A0-00A0

Error message

Kärkikulmaa ei määritelty

Cause of error

Keskiöporaustyökierrossa 240 olet määrittänyt parametrin Q343 siten, että se keskitetään halkaisijaan.
Olet määrittänyt parametrin Q395 poraustyökierrossa siten, että syvyys on suhteessa työkalun halkaisijaan.
Olet ohjelmoinut työkierron viisteitystä varten. Kärkikulman tulee olla 1 - 179 astetta.
Aktiiviselle työkalulle ei kuitenkaan ole määritetty kärkikulmaa.

Error correction

- Aseta parametri Q343 = 0 (keskiöporaus syötettyyn syvyyteen).
- Aseta parametri Q395 = 0 (syvyys perustuu työkalun kärkeen).
- Määrittele kärkikulma työkalutaulukon TOOL.T sarakkeessa T-ANGLE.


Error description 2A0-00A1

Error message

Ristiriitaiset tiedot

Cause of error

Työkierrossa 240 Keskiöporaus on määritelty syvyys/halkaisija (Q343) yhdessä parametrien syvyys (Q201) ja halkaisija (Q344) kanssa.

Error correction

Mahdolliset määrittelyt:
Q343=1 (sisäänsyötetty halkaisija aktiivinen): Q201 on oltava 0 ja Q344 ei saa olla 0.
Q343=0 (sisäänsyötetty syvyys aktiivinen): Q201 ei saa olla 0 ja Q344 on oltava 0.


Error description 2A0-00A2

Error message

Uran sijainti 0 ei ole sallittu!

Cause of error

Olet yrittänyt ajaa työkierron 254 uran asemalla 0 (Q367=0) yhdessä pistekuviotyökierron 221 kanssa.

Error correction

Käytä uran asemaa Q367 = 1, 2 tai 3, jos haluat ajaa työkierron 254 pistekuviotyökierrolla 221


Error description 2A0-00A3

Error message

Anna asetussyötöksi muu kuin 0

Cause of error

Olet määritellyt kiinteän työkierron syvyydellä 0.

Error correction

Syötä syvyydeksi muu kuin 0.


Error description 2A0-00A4

Error message

Q399:n vaihto ei ole sallittu

Cause of error

Olet yrittänyt kytkeä päälle kosketuspään työkierron 441 asettaaksesi päälle kulmaseurannan, vaikka tämä toiminto deaktivoidaan koneparametrilla 6165.

Error correction

Aseta koneparametri 6165 = 1 (MOD-toiminto, koodinumero 123) ja sen jälkeen kalibroi kosketuspää.


Error description 2A0-00A5

Error message

Työkalu ei määritely

Cause of error

Olet kutsunut työkalua, jota ei ole määritelty työkalutaulukossa.

Error correction

- Lisää puuttuva työkalu työkalupöytään.
- Käytä toista työkalua.


Error description 2A0-00A6

Error message

Työkalun numero ei ole sallittu

Cause of error

Olet yrittänyt määritellä TOOL CALL - tai TOOL DEF -lauseessa työkalun numeron, vaikka se on estetty koneparametrin avulla.

Error correction

- Käytä työkalun nimeä.
- Ota käyttöön koneparametri 7483. Mikäli tarpeen, ota yhteys koneen valmistajan.


Error description 2A0-00A7

Error message

Työkalun nimi ei ole sallittu

Cause of error

Olet yrittänyt määritellä TOOL CALL tai TOOL DEF -lauseessa työkalun nimen, vaikka koneparamatri kieltää sen.

Error correction

- Käytä työkalun numeroa.
- Tarvittaessa ota yhteys koneen valmistajaan


Error description 2A0-00A8

Error message

Ohjelmaoptio ei aktiivinen

Cause of error

Olet yrittänyt käyttää ohjelmaoptiota, jota ei ole vapautettu TNC-ohjauksessasi.

Error correction

Ota yhteys koneen tai ohjaauksen valmistajaan hankkiaksesi ohjelmaoption.


Error description 2A0-00A9

Error message

Palautuskinematiikka ei mahdollinen

Cause of error

Olet yrittänyt perustaa uudelleen kinematiikan, joka ei täsmää tällä hetkellä voimassa olevaan kinematiikkaan.

Error correction

Perusta uudelleen vain sellainen kinematiikka, jonka olet aiemmin tallentanut samanlaisesta kinematiikkakuvauksesta.


Error description 2A0-00AA

Error message

Toiminto ei sallittu

Cause of error

Olet yrittänyt käyttää toimintoa, joka on estetty TNC:ssäsi FCL-hallinnan kautta.

Error correction

FCL-toiminnot estetään yleensä ohjelmistopäivityksen jälkeen. Kun syötät IM SIK -valikkoon avainkoodin 65535, voi vapauttaa näitä toimintoja testauskäyttöön tietyksi ajaksi. Kun syötät sisään maksullisen avainkoodin, voit vapauttaa FCL-toiminnot
pysyvästi käyttöön. Ota tarvittaessa yhteys koneen tai ohjauksen valmistajaan.


Error description 2A0-00AB

Error message

Aihion mitat ristiriitaiset

Cause of error

Olet määritellyt koneistustyökierrossa aihion mitat pienemmäksi kuin valmisosan mitat.

Error correction

Tarkasta työkierron määrittely ja korjaa sisäänsyöttöarvot.


Error description 2A0-00AC

Error message

Mittausasema ei ole sallittu

Cause of error

Kinemaattisen mittauksen tuloksena oli mittausasema 0° yhdessä kolmesta pyörintäaskelista. Se ei ole mahdollista.

Error correction

Valitse aloituskulma, pysäytyskulma ja mikäli käytetään, kaikkien kolmen akselin mittausten lukumäärä niin, että minkään mittauskulman tulokseksi ei tule 0°.


Error description 2A0-00AD

Error message

Kasipyora ei aktiiv.

Cause of error


Error description 2A0-00AE

Error message

Kasip. ei sallittu

Cause of error


Error description 2A0-00AF

Error message

Vaara kayttotapa
kasipyoralle

Cause of error


Error description 2A0-00B0

Error message

Manuaalinen

Cause of error


Error description 2A0-00B1

Error message

Kasipyora

Cause of error


Error description 2A0-00B2

Error message

Sisaansyotto kasin

Cause of error


Error description 2A0-00B3

Error message

Yksittaislause

Cause of error


Error description 2A0-00B4

Error message

Jatkuva lauseajo

Cause of error


Error description 2A0-00B5

Error message

Taulukon muokkaus

Cause of error


Error description 2A0-00B6

Error message

T%s:Työkalun kestoaika liian lyhyt

Cause of error

Jäljellä oleva kestoaika (TIME2-sarake työkalutaulukossa) on virheilmoituksen mukaan kyseiselle työkalulle ylittynyt.

Error correction

- Käytä uutta työkalua.
- Korjaa kyseistä kestoaikaa (CUR.TIME-sarake työkalutaulukossa).
TOOLLIST.ERR-tiedosto, joka on tallenettu TNC:\ Hakemistoon, sisältää täydellisen listauksen niistä työkaluista, joiden kestoaika on ylittynyt.


Error description 2A0-00B7

Error message

FN 14: Virhenumero %s

Cause of error

Pakotusvirhe toiminnolla FN14 (ISO: D14). Tällä toiminnolla TNC kutsuu koneen valmistajan esiohjelmoidut viestit (esim. OEM-työkiertoa varten). Jos ohjelmanajon tai testauksen aikana TNC etenee lauseeseen, jossa on toiminto FN14 (D14), se pysäyttää
toiminnan ja näyttää viestiä.

Error correction

Katso virheen kuvaus käyttäjän käsikirjasta. Korjaa virhe ja uudelleenkäynnistä ohjelma.


Error description 2A0-00B8

Error message

FN 14: VIRHENUMERO %-3u

Cause of error

Pakotusvirhe toiminnolla FN14 (ISO: D14). Tällä toiminnolla TNC kutsuu koneen valmistajan esiohjelmoidut viestit (esim. OEM-työkiertoa varten). Jos ohjelmanajon tai testauksen aikana TNC etenee lauseeseen, jossa on toiminto FN14 (D14), se pysäyttää
toiminnan ja näyttää viestiä.

Error correction

Katso virheen kuvaus käyttäjän käsikirjasta. Korjaa virhe ja uudelleenkäynnistä ohjelma.


Error description 2A0-00B9

Error message

LASKETTU VIRHENUMERO LIIAN SUURI

Cause of error

FN14-toiminnolle (ISO: D14) lasketun virheen numeron laskenta on tuottanut tulokseksi sallitun alueen 0 - 499 ulkopuolisen arvon.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 2A0-00BA

Error message

Työkalua %s ei määritetty

Cause of error

On kutsuttu työkalu, joka ei ole asetettu työkalumakasiiniin.

Error correction

Tarkista työkalun paikkataulukko ja lisää tarvittaessa työkalu.
TOOLLIST.ERR-tiedosto, joka on tallenettu TNC:\ Hakemistoon, sisältää täydellisen listauksen niistä työkaluista, joita ei ole asetettu työkalumakasiiniin.


Error description 2A0-00BB

Error message

Lohkoskannaus ristiriitainen %s

Cause of error

Lohkoskannauksen jälkeen koneen arvojen entiselleen saattamisen aikana (ohjelman aloittaminen keskeltä), koneen arvot kuten karan kierrosluku (S), liikealue (R) tai esiasetus (P) eivät ole samoja kuin olivat laskettuina louhkoskannauksessa.

Error correction

- Sammuta ohjaus ja käynnistä se uudelleen.
- Ota yhteys koneen valmistajaan.


Error description 2A0-00BC

Error message

RAJAKYTKIN %.2s-

Cause of error

Työkalun laskettu rata ylittää koneen liikealueen (ohjelmaliikeraja)
- Ohjelmaliikeraja on saavutettu mauaalisella käyttötavalla

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.
- Siirrä työkalua vastakkaiseen suuntaan.


Error description 2A0-00BD

Error message

RAJAKYTKIN %.2s-

Cause of error

Laskettu työkalun rata ylittää koneen liikerajat.
Negatiivinen liikealue on määritelty parametrilla MP92x.x.

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.


Error description 2A0-00BE

Error message

RAJAKYTKIN %.2s+

Cause of error

- Työkalun laskettu rata ylittää koneen liikealueen (ohjelmaliikeraja).
- Ohjelmaliikeraja on saavutettu mauaalisella käyttötavalla

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.
- Siirrä työkalua vastakkaiseen suuntaan.


Error description 2A0-00BF

Error message

RAJAKYTKIN %.2s+

Cause of error

Laskettu työkalun rata ylittää koneen positiiviset liikerajat.
Positiivinen liikealue on määritelty parametrilla MP91x.x.

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.


Error description 2A0-00C0

Error message

Vaadittu elementti puuttuu

Cause of error

NC-lauseessa ei ole kaikkia tarvittavia tietoja.

Error correction

Lisää tarvittavat tiedot.


Error description 2A0-00C1

Error message

Tiedostoa ei ole olemassa

Cause of error

- Annettua tiedostoa ei ole olemassa.
- Annettu tiedosto on poistettu siitä, kun viimeksi käytettiin.
- smarT.NC: Olet valinnut ohjelman .HU, joka käyttää pistetaulukkoa, jota ei ole TNC:n kiintolevyllä.
- Olet syöttnyt virheellisen radan kohtaan >MOD >Print (tulostustesti).

Error correction

- Käytä olemassa olevaa tiedostoa valitulle tiedosto-operaatiolle.
- Tarkista, onko ohjelmassa .HU puuttuvia pistetaulukoita ja palauta tai lue sisään puuttuvat tiedostot.
- Korjaa radan sisäänsyöttö.


Error description 2A0-00C2

Error message

Tiedostotyyppi puuttuu tai väärä

Cause of error

Olet yrittänyt luoda uuden tiedoston määrittelemättä ensin sopivaa tiedostotyyppiä.

Error correction

Syötä sisään oikea tiedostotyyppi.


Error description 2A0-00C3

Error message

Nollapistetaulukkoa ei valittu

Cause of error

Olet yrittänyt valita nollapistenumeron, vaikka ohjelman otsikossa ei ole valittu nollapistetaulukkoa.

Error correction

Syötä ohjelman otsikon alla (UNIT 700) nollapistetaulukko, josta nollapisteet voidaan valita.


Error description 2A0-00C4

Error message

Napakoordinaatit ei mahdollisia

Cause of error

Olet painanut P-näppäintä napakoordinaattien sisään-syöttämiseksi. Napakoordinaatteja ei voi ohjelmoida tälle voimassa olevalle toiminnolle.

Error correction

Syötä sisään karteesiset koordinaatit aktiivisen toiminnon ohjelmoimiseksi tai käytä toimintoa, joka


Error description 2A0-00C5

Error message

Inkrementaaliarvo ei sallittu

Cause of error

Yritit syöttää sisään inkrementaaliarvon.

Error correction

Anna absoluuttiarvo.


Error description 2A0-00C7

Error message

MC: Järjestelmävirhe SPLC-RTS

Cause of error

- Sisäinen ohjelmistovirhe SPLC:n suoritusaikajärjestelmässä (RTS) koneella

Error correction

Ota yhteys huoltoedustajaan.


Error description 2A0-00C8

Error message

PL/MB-laitteen vikatunnistus

Cause of error

Virhe on ilmennyt turvasidonnaisen PL- ja MB-laitteen tunnistamisen ja arvioinnin aikana.

Error correction

- Tarkista HSCI-PLs:n ja MB:n yhteys ja toiminta
- Ota yhteys huoltoedustajaan


Error description 2A0-00C9

Error message

HSCI-PL/MB raportoi virheen

Cause of error

Turvasidonnainen HSCI-PL tai MB syöttää kelvotonta tietoa.

Error correction

- Etsi ja vaihda viallinen laite
- Ota yhteys huoltoedustajaan


Error description 2A0-00CA

Error message

HSCI-PL/MB raportoi virheen

Cause of error

Turvasidonnainen HSCI-PL tai MB raportoi virheen.

Error correction

- Tarkista PLs:n tai MB:n johdotus ja tila.
- Ota yhteys huoltoedustajaan


Error description 2A0-00CB

Error message

MC: Järjestelmävirhe SPLC-RTS

Cause of error

- Sisäinen ohjelmistovirhe SPLC:n suoritusaikajärjestelmässä (RTS) koneella

Error correction

Ota yhteys huoltoedustajaan.


Error description 2A0-00CC

Error message

MC: Järjestelmävirhe SPLC-RTS

Cause of error

- Sisäinen ohjelmistovirhe SPLC:n suoritusaikajärjestelmässä (RTS) koneella

Error correction

Ota yhteys huoltoedustajaan.


Error description 2A0-00CD

Error message

Suoritusaikavirhe SPLC-ohjelmassa

Cause of error

- Suoritusaikavirhe SPLC-ohjelmassa

Error correction

Ota yhteys huoltoedustajaan.


Error description 2A0-00CE

Error message

SPLC ei pysty lataamaan ohjelmaa

Cause of error

SPLC-ohjelmaa ei voi ladata.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2A0-00CF

Error message

SPLC-ohjelma muuttunut

Cause of error

SPLC-ohjelmaa tai NC-ohjelmistoa on muutettu koneen turvahyväksynnän jälkeen.

Error correction

Palauta alkuperäinen SPLC-ohjelma tai suorita turvahyväksyntä uudelleen.


Error description 2A0-00D0

Error message

SPLC-ohjelmaa ei voi ajaa

Cause of error

SPLC-ohjelmaa ei voi aloittaa

Error correction

- Huomaa seuraavat virheviestit.
- Ota yhteys huoltoedustajaan


Error description 2A0-00D1

Error message

Kone ei ole turvakäytöllä

Cause of error

Ohjauksen käyttöönottoa ei ole vielä päätetty. Koneen toiminnallinen turvallisuus ei ole taattu.


Error description 2A0-00D2

Error message

SPLC-sisääntulojen konfiguraatio

Cause of error

SPLC-sisäänsyöttöjen konfiguraatio käänteislogiikalla on viallinen.

Error correction

- Tarkista turvasidonnaisten koneparametrien inpNoInverseA ja inpNoInverseB konfiguraatio.
- Ota yhteys huoltoedustajaan


Error description 2A0-00D3

Error message

SPLC-sisääntulojen konfiguraatio

Cause of error

Minuuttitestiin osallisten SPLC-sisäänsyöttöjen konfiguraatio on viallinen.

Error correction

- Tarkista turvasidonnaisen koneparametrin inpNoDynTest konfiguraatio.
- Ota yhteys huoltoedustajaan


Error description 2A0-00D4

Error message

SPLC-työkiertoajan konfiguraatio

Cause of error

SPLC:n konfiguroitu työkiertoaika on liian pitkä tai liian lyhyt.

Error correction

- Tarkista koneparametrin plcCount konfiguraatio.
- Ota yhteys huoltoedustajaan


Error description 2A0-00D5

Error message

FS-toiminturvallisuus ei ole varmistettu

Cause of error

Tätä ohjausohjelmistoa voidaan käyttää vain testaustarkoitukseen!
Koneen toiminnallinen turvallisuus ei ole taattu!


Error description 2A0-00D6

Error message

SAANTITASO: Toiminto lukittu

Cause of error

- Haluttu toiminto aktiivisessa käyttötasossa ACCESSLEVEL on lukittu

Error correction

- Vapauta toiminto käyttötason ACCESSLEVEL kautta


Error description 2A0-00D7

Error message

SUOJATTU TIEDOSTO!

Cause of error

Et voi editoida tai poistaa tätä ohjelmaa, ennenkuin suojaus on poistettu.

Error correction

Peruuta ohjelman suojaus.


Error description 2A0-00D8

Error message

smarT.NC: Kopioi/Leikkaa
smarT.NC:
Kopioi

Cause of error


Error description 2A0-00D9

Error message

Muuttunut NC-ohjelmaversio

Cause of error

- NC-ohjelmiston versiota on muutettu koneen turvahyväksynnän jälkeen.
- NC-ohjelmistoversio ja käytettävän tiedoston versio, SplcApiMarker.def, eivät täsmää.

Error correction

- Siirrä asennetulle NC-ohjelmiston versiolle sopiva tiedosto SplcApiMarker.def SPLC-projektiin.
- Syötä vakion SPLC_API_VERSION arvo tästä tiedostosta turvaperusteiseen koneparametriin splcApiVersion tiedostossa CfgSafety.
- Toista turvatarkistus ja koneen hyväksyntä sopivilla asiayhteyksillä.
- Ota yhteys huoltoedustajaan


Error description 2A0-00DA

Error message

Virhe SPLC-konfiguraatiotiedoissa

Cause of error

- SPLC:n konfiguraatiotiedot ovat väärin. PLC-ohjelmaa ei voi kääntää, ennen kuin nämä tiedot korjataan.

Error correction

- Korjaa SPLC:n konfiguraatiotiedot. Huomaa tätä koskevat muut virheilmoitukset.
- Ota yhteys huoltoedustajaan


Error description 2A0-00DB

Error message

Turvallisen ulostulon virhetila %1

Cause of error

- Ilmoitettu SPLC-ulostulo on looginen 1 (+24 V), vaikka SPLC määrittelee loogisen 0 (0 V) ulostulolle.
- Viallinen johdotus (oikosulku +24 V:iin)
- PLD-moduli viallinen

Error correction

- Tarkista johdotus.
- Vaihda viallinen PLD-moduli
- Ota yhteys huoltoedustajaan


Error description 2A0-00DC

Error message

AFC: Referenssitehoa ei määritetty

Cause of error

Adaptiivinen syötönsäätö AFC, opettelutapa:
TNC ei pystynyt määrittämään referenssitehoa.
Mahdolliset syyt: testilastu on tehty ilmassa

Error correction

Tee opettelulastu uudelleen.


Error description 2A0-00DD

Error message

Työkalun/terän no. virhejärjestely

Cause of error

AFC: AFC-asetuksissa nykyisen lastun numeron määrittely nykyiselle työkalulle on viallinen.

Error correction

Toista opetusprosessi.
TNC uudelleenasettaa nykyisen lastun automaattisesti asetukseen "Opeta".


Error description 2A0-00DE

Error message

SPLC-sisäänmenon %1 johdotus

Cause of error

According to the configuration (CfgSafety / inpNoDynTest), the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 2A0-00DF

Error message

Johdotus HÄTÄ-SEIS

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 2A0-00E0

Error message

Väärä sisäänmeno %1 dynaamiselle testille

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter inpNoDynTest in CfgSafety prüfen.
- Kundendienst benachrichtigen


Error description 2A0-00E1

Error message

MC risteysvertailun sisäänmeno %1

Cause of error

Kaksikanavaisen FS-sisääntulon molemmissa liittimissä on erilaiset loogiset tilat.
Mahdollisia syitä:
- Koneen käyttöpaneelin painiketta on painettu vinosti
- FS-sisääntulon johdotuksen johdinrikko
- FS-sisääntulon johdotuksen oikosulku jännitteeseen 0 V tai 24 V
- Käänteisten FS-sisääntulojen viallinen konfiguraatio (SMP) (esim. yksinomaisella tai käännetyllä signaalilla)

Error correction

- Tarkasta koneen käyttöpaneelin painikkeet. Jos syynä oli painikkeen vino painallus, mitään toimenpiteitä ei tarvita.
- Tarkasta kyseisen kaksikanavaisen sisääntulon johdotus
- Ota yhteys asiakaspalveluun
Huomaa, että sisääntulo voidaan siirtää kytkentätilaan vasta, kun molemmat sisääntuloliittimet ovat olleet samanaikaisesti lepotilassa.


Error description 2A0-00E2

Error message

SPLC-sisääntulon odottamaton tila %1

Cause of error

Koneparametrikonfiguraation mukaan määritelty SPLC-sisääntulo saa lepotilassa antaa yhteen kanavaan 0 V jännitteen ja toiseen kanavaan 24 V jännitteen.
Näin ei ole tilanne.
Mahdollisia syitä:
- SPLC-sisääntulon konfiguraatio virheellinen
- Sisääntulo on itsetestauksen aikana lepotilassa
- Virheellinen johdotus
- Liitetty käsipyörä ei ole sopiva toimintaturvallisuudelle
- Käsipyörän tilalle on laitettu sopimaton umpipistoke (ei sovi toimintaturvallisuudelle FS)

Error correction

- Tarkasta johdot
- Tarkasta konfiguraatio
- Tarkasta liitetty käsipyörä ja tarvittaessa vaihda
- Tarkasta umpipistoke ja tarvittaessa vaihda
- Ota yhteys asiakaspalveluun


Error description 2A0-00E3

Error message

Valitse muunnos:
Kasipyora/Ohj.pan.
KAYTA VAROEN

Cause of error


Error description 2A0-00E4

Error message

Säätömenetelmää ei löydy tiedostosta AFC.TAB, käytetään oletusarvoista

Cause of error

Ohjaus ei löytänyt aktiiviselle työkalulle osoitettua säätömenetelmää taulukossa AFC.TAB.

Error correction

Korjaa sisäänsyötöt työkalutaulukon sarakkeeseen AFC.TAB.


Error description 2A0-00E5

Error message

Syöttömerkki %1 asetettu SPLC-ohjelmasta

Cause of error

- SPLC-ohjelmassa on asetettu sisääntulomerkki arvoon TRUE (= 1). Se ei ole sallittua
- Sisääntulomerkki voidaan poistaa SPLC-ohjelmasta (= 0), mutta sitä ei voi asettaa (= 1)

Error correction

- Tarkasta ja tarvittaessa korjaa SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 2A0-00EC

Error message

AFC-parametri ei sallittu sorvauskäytöllä

Cause of error

On ohjelmoitu AFC-parametri, joka ei ole sallittu sorvauskäytöllä, esim. TIME tai DIST.

Error correction

Tarkasta ja tarvittaessa korjaa NC-ohjelma


Error description 2A0-00ED

Error message

Ohjelmagrafiikka: Esitys epätäydellinen

Cause of error

TNC on tämän työkappaleen käsittelyssä niin voimakkaasti kuormitettu, että ohjelmankulkugrafiikkaa ei voida enää toteuttaa ja siksi se voi olla epätäydellinen.

Error correction

Virheen poistaminen ei ole mahdollinen


Error description 2A0-00EE

Error message

AFC: Joutokäyntitehoa ei määritetty

Cause of error

Kiihdytysvaihe aloituskierroslukuun ei ole päättynyt ennen lastuamisen aloituslausetta, minkä vuoksi joutokäyntitehoa ei ole voitu määrittää.

Error correction

Toteuta lastuamisen aloituslause vasta sen jälkeen, kun aloittava kierrosluku on saavutettu.


Error description 2A0-00EF

Error message

Toiminto ei voimassa, sisäänsyöttöarvo epäyhtenevät

Cause of error

TOOL CALL -käskyn jälkeen on käsitelty käsky FUNCTION MODE ... Se ei ole sallittua.

Error correction

- Mukauta NC-ohjelma


Error description 2A8-0003

Error message

Sijoita käsipyörä laturiin

Cause of error

Johdoton käsipyörä ei sijaitse latausasemassa, vaikka käsipyörän tapa ei ole aktiivinen. Jos käsipyörän ladattava paristo tyhjennetään ja radioliitännässä on häiriö, TNC vapauttaa hätäpysäytyksen.
Tässä tilanteessa ohjelman ajo peruutetaan.

Error correction

Sijoita käsipyörä latausasemaan, kun et työskentele sen kanssa.


Error description 2A8-0004

Error message

Konfiguraatiovirhe OEM-käsipyörällä tai ohjelmanäppäimellä

Cause of error

OEM-käsipyörävalikon tai OEM-käsipyöräohjelmanäppäinten konfiguraatio on puutteellinen tai virheellinen.

Error correction

Ota yhteys asiakaspalveluun


Error description 2A8-0007

Error message

Akku melkein tyhjä, aseta käsipyörä laturiin

Cause of error

Radio-ohjatun käsipyörän akku on lähes tyhjä.
Jos akku tyhjenee, käsipyörän yhteys katkeaa.
Sen seurauksena on hätäpysäytys ja ohjelmanajo katkeaa!

Error correction

- Aseta käsipyörä nyt latausasemaan akun lataamista varten.
- Suositus: aseta käsipyörä aina latausasemaan, kun et työskentele sen parissa.


Error description 2A9-0001

Error message

Virheellinen BLK-FORM

Cause of error

Määritelty aihion määrittely on virheellinen eikä ohjaus voinut tulkita sitä.

Error correction

- Korjaa BLK FORM NC-ohjelmassa.


Error description 2A9-0002

Error message

Virheelliset työkalutiedot

Cause of error

3D-simulaatiografiikka ei pysty käsittelemään työkalutietoja.

Error correction

Työkalutietojen mukautus


Error description 2A9-0003

Error message

3D-simulaatiografiikka lasketaan uudelleen...


Error description 2A9-0004

Error message

Grafiikkamuisti loppuunkäytetty

Cause of error

Grafiikkamuisti 3D-aineenpoistosimuloinnin näyttämiseen on käytetty loppuun. Simulaatio keskeytettiin automaattisesti, jotta järjestelmän vakautta ei vaarannettaisi.

Error correction

- Mukauta grafiikka-asetuksia, esim. aseta mallin laatu "matalaksi"
- Käynnistä simulaatio uudelleen


Error description 2A9-0005

Error message

3D-testigrafiikka lasketaan uudelleen

Cause of error

3D-aineenpoistosimuloinnin graafinen esitys kuluttaa liikaa grafiikkamuistia. Simulaatio asetetulla osakuvasyvyydellä ei ole mahdollista.
NC-ohjelman simuloinnin lopettamiseksi käytettiin automaattisesti yksinkertaistettua työkappalemallia, jossa muistitarve on pienempi.
Näytön laatu voi heiketä tämän seurauksena.


Error description 2A9-0009

Error message

Pikaliikelaastu lähellä lausetta %1

Cause of error

Simulaatio on havainnut mahdollisen työkappaleen käsittelyn pikaliikkeellä annetun lausenumeron läheisyydessä.

Error correction

- Tarkasta BLK FORM -komennon sijainti ja suuruus
- Suurenna simulaation laatua
- Mukauta NC-ohjelma


Error description 2A9-000B

Error message

Järjestelmävirhe grafiikkalaskennassa

Cause of error

Järjestelmävirhe 3D-grafiikkakuvauksen sisäisessä laskennassa ohjelmanajossa tai ohjelman testauksessa.

Error correction

Ota yhteys asiakaspalveluun


Error description 2A9-000C

Error message

Työkappaleen heikennys lähellä lausetta %1

Cause of error

Simulaatio on havainnut mahdollisen työkappaleen heikentymisen määritellyn lauseen numeron läheisyydessä olevan ei-lastuavan työkalun osan (pidin tai varsi) vuoksi.

Error correction

Tarkasta BLK FORM -komennon sijainti ja suuruus sekä työkalutiedot ja tarvittaessa mukauta NC-ohjelmaan.


Error description 2A9-000D

Error message

%2 3D-mallia ei ole ladattu %1

Cause of error

Virhe 3D-mallin sisäänluvussa: Tiedostoa ei voitu avata tai se ei ole tuettu 3D-dataformaatti.

Error correction

- Tarkasta polku ja tarvittaessa korjaa se.
- Suorita tiedosto uudelleen.


Error description 2A9-000E

Error message

%2 3D-mallia ei ole ladattu %1

Cause of error

3D-mallia ei voitu lukea, koska laatuvaatimukset eivät täyty.
Seuraavat vaatimukset asetetaan 3D-malliin:
- Kaikki suuremäärittely yksikössä mm.
- Ei väliä kolmioiden välissä ("vesitiivis").
- Ei päällekkäisyyksiä.
- Ei denegeroituja kolmioita.

Error correction

Luo 3D-mallli uudelleen ja siirrä ohjaukseen.


Error description 2A9-000F

Error message

%2 3D-mallia ei ole ladattu %1

Cause of error

Virhe 3D-mallin sisäänluvussa: Tiedosto sisältää liian monta kolmiota.

Error correction

- Käytä suurempaa 3D-mallia.
- Tulosta 3D-malli uudelleen CAD-ohjelmalla ja siirrä ohjaukseen. Monissa CAD-ohjelmissa voidaan asettaa osittaisaste viennin yhteydessä.


Error description 2A9-0010

Error message

Työkappaletta ei voitu viedä

Cause of error

Tiedostoa ei voitu kirjoittaa.

Error correction

- Tarkasta polku ja tarvittaessa korjaa se.
- Tarkasta käytettävissä oleva muistitila.


Error description 2A9-0011

Error message

Laajennettu työkappaleen valvonta väliaikaisesti deaktivoitu

Cause of error

On löydetty useita lauseita työkappaleen vahingoittumisella.
Laajennetut työkappaleen valvonnat deaktivoidaan seuraavaan BLK FORM -komentoon saakka.

Error correction

Tarkasta ja korjaa tarvittaessa:
- Työkalutiedot
- Työkappaleen sijainti ja muoto
- Lastut FMAX:illa


Error description 2A9-0012

Error message

Työkappaletta ei voitu viedä

Cause of error

Työkappaletta ei ole saatavilla.


Error description 2A9-001E

Error message

Mukana kulkeva grafiikka pysähtynyt

Cause of error

Tällä hetkellä käytettävissä oleva työmuisti ei riitä käynnissä olevan grafiikan näyttämiseen.


Error description 2A9-001F

Error message

Grafiikan tilaksi vaihdettiin 2.5D.

Cause of error

Vain pieni määrä työmuistia on käytettävissä simulaatiografiikan näyttämiseen. Työmuistin säästämiseksi tilaksi vaihdettiin 2.5D.


Error description 2A9-0020

Error message

Kiinnittimen heikentyminen lauseen %1 lähellä

Cause of error

Havaittiin mahdollinen kiinnittimen vaurioituminen leikkaavasta tai leikkaamattomasta työkalun osasta lähellä määriteltyä lausenumeroa.

Error correction

- Tarkasta kiinnittimen asema
- Tarkasta työkalutiedot
- Tarvittaessa mukauta NC-ohjelma


Error description 2AA-0005

Error message

Tietokantavirhe

Cause of error

Taulukkoon ei päästy seuraavien syiden takia:
- Taulukko on kirjoitussuojattu.
- Taulukko on korruptoitunut.
- Taulukkoa ei ole olemassa.

Error correction

Taulukon tarkastus


Error description 2D4-0000

Error message

Python-merkkijonon '%1' aloitus epäonnistui

Cause of error

Python-komentolauseen käynnistystä varten tarvittava kommunikaatio PLC:n kanssa epäonnistui.

Error correction

- Käännä PLC-ohjelma
- Käynnistä Python-komentolause uudelleen


Error description 2D4-0001

Error message

Python-merkkijonon '%1' aloitus epäonnistui

Cause of error

Tarkka virheen syy ei ole tunnettu.

Error correction

Ota yhteys asiakaspalveluun.


Error description 2D4-0002

Error message

Python-merkkijonon '%1' aloitus epäonnistui

Cause of error

Python-optio ei ole saatavilla. Jotta Python-sovellukset voitaisiin suorittaa ohjauksessa, täytyy ohjelmisto-option "Python OEM Process" olla otettu käyttöön SIK:ssä.

Error correction

- Ota SIK:ssä käyttöön ohjelmisto-optio "Python OEM Process"


Error description 2D4-0003

Error message

Python-merkkijonon '%1' aloitus epäonnistui

Cause of error

Liian vähän työmuistia käytettävissä Python-komentolauseen suorittamista varten.

Error correction

- Määrittele koneparametrin avulla vähäisempi muistitarve Python-komentolausetta varten (koneparametri 'memLimit')
- Lopeta käynnissä olevat Python-prosessit muistitilan vapauttamiseksi


Error description 2D4-0004

Error message

Python-merkkijonon '%1' aloitus epäonnistui

Cause of error

Koneparametrin 'memLimit' (maksimiprosessimuisti) arvo on kelvoton.

Error correction

- Tarkasta ja korjaa koneparametri 'memLimit'


Error description 2D4-0005

Error message

Python-merkkijonon '%1' aloitus epäonnistui

Cause of error

Koneparametriin määritelty polku Python-komentolausetta varten on kelvoton.

Error correction

- Korjaa koneparametri 'path' konfigurointiobjektissa CfgSoftkeyOverlay


Error description 2D4-0006

Error message

Python-merkkijonon '%1' aloitus epäonnistui

Cause of error

Koneparametriin määritelty nimi Python-prosesseja varten on kelvoton.

Error correction

- Korjaa koneparametri 'jobName' konfigurointiobjektissa CfgSoftkeyOverlay


Error description 2D4-0007

Error message

Python-merkkijonon '%1' aloitus epäonnistui

Cause of error

Python-prosessi käy valmiiksi samalla nimellä.

Error correction

- Tarvittaessa lopeta käynnissä oleva Python-prosessi


Error description 2D4-0008

Error message

Python-merkkijonon '%1' aloitus epäonnistui

Cause of error

Konekonfiguraatiossa on määritelty kelvottomia parametreja Python-komentolausetta varten.

Error correction

- Korjaa koneparametri 'parameter' konfigurointiobjektissa CfgSoftkeyOverlay


Error description 303-0001

Error message

Referoitu OPC UA-nimitila %1 ei ole olemassa

Cause of error

Entiteetit CfgOpcUaObject ja CfgOpcUaPlcVar seuraavilla avaimilla viittaavat olemattomaan OPC UA-Namespace-konfiguraatioon:
%1
Nimettyjä solmuja ja kaikkia alatason elementtejä ei laadita.

Error correction

Tarkasta määrite withinNamespace


Error description 303-0002

Error message

Referoitu OPC UA-emosolmu %1 ei ole olemassa

Cause of error

Entiteetit CfgOpcUaObject ja CfgOpcUaPlcVar seuraavilla avaimilla viittaavat määritteeseen parentNode olemattomassa ylätason solmussa:
%1
Solmuja ja kaikkia alatason elementtejä ei laadita.

Error correction

Tarkasta määrite parentNode


Error description 303-0003

Error message

Kelvoton arvo nodeIdIdentifier %1

Cause of error

Konfiguraatiotiedoissa
%1
on nodeIdType asetettu numeroarvoon.
Määritteelle nodeIdIdentifier syötetty tieto ei kuitenkaan ole numeroarvo.
Kaikkia solmuja ja alatason elementtejä ei laadita.

Error correction

Tarkista määritellyissä konfiguraatiotiedoissa määritteet nodeIdType ja nodeIdIdentifier.


Error description 303-0004

Error message

Kelvoton arvo päiväykselle publicationDate %1

Cause of error

Konfiguraatiotiedossa
%1
määritelty julkaisupäivä ei vastaa formaattia YYYY-MM-DDThh:mm:ss.sssTZD.

Error correction

Tarkasta konfiguraatiotieto


Error description 303-0005

Error message

Moninkertainen määrittely Namespace-URI %1

Cause of error

Määritteeseen OPC UA-Namespaces kuuluvan Namespace-URIn on oltava yksiselitteinen.
namespaceUri entiteeteissä CfgOpcUaNamespace seuraavilla avaimilla on identtinen:
%1 (%2 Entitäten)
Vain ensimmäisenä nimetty Namespace-konfiguraatio on aktiivinen.

Error correction

Tarkasta määritteen namespaceUri konfiguraatio


Error description 303-0006

Error message

Arvo päiväykselle namespaceUri %1 ei ole sallittu

Cause of error

Konfigurointitiedoissa
%1
määritelty OPC UA-Namespace-URI ei ole sallittu, koska se on käsitteellisesti lähellä aiemmin määriteltyjä nimiä tai Namespace-URIa.
Namespacea ja kaikkia sisältyviä solmuja ei laadita.

Error correction

Valitse muu URI määritteelle OPC UA-Namespace


Error description 303-0007

Error message

Monikertainen käyttö NodeId %1

Cause of error

Entiteeteille CfgOpcUaObject ja CfgOpcUaPlcVar seuraavilla avaimilla on konfiguroitu sama NodeId:
%1 (%2 Entiteetit)
Vain ensimmäinen mainittu solmu luodaan.

Error correction

Tarkista määritteiden withinNamespace, nodeIdType ja nodeIdIdentifier konfiguraatio.


Error description 303-0008

Error message

Päiväys% 1 ei ole konfiguroitu

Cause of error

Konfiguraatiotietoon
%1
ei ole määritetty mitään arvoa.
Tämä vaaditaan ehdottomasti. Kaikkia solmuja ja alatason elementtejä ei laadita.

Error correction

Tarkasta konfiguraatiotieto


Error description 303-0009

Error message

Jaksottainen emo-alataso-suhde

Cause of error

Entiteetit CfgOpcUaObject ja CfgOpcUaPlcVar seuraavilla avaimilla muodostavat määritteensä parentNode avulla syklisen referenssin:
%1
Se ei ole sallittua. Mainittuja solmuja ja alatason elementtejä ei laadita.

Error correction

Tarkasta kukin määrite parentNode


Error description 303-000A

Error message

Kelvoton Namespace-URI %1

Cause of error

Konfiguraatiotietoon
%1
on syötetty määritteessä namespaceUri kelvoton Namespace-URI.
Kaikkia solmuja ja alatason elementtejä ei laadita.

Error correction

Määrittele oikea Namespace-URI


Error description 303-000B

Error message

Kelvoton emosolmu: %1

Cause of error

Entiteetti CfgOpcUaObject
%1
referoi ylätason solmuna entitteettiä CfgOpcUaPlcVar.
Se ei ole sallittua. Kaikkia solmuja ja alatason elementtejä ei laadita.

Error correction

Tarkasta määrite parentNode


Error description 303-000C

Error message

Kielletty moninkertainen käyttö browseName %1

Cause of error

Entiteetteihin CfgOpcUaObject ja CfgOpcUaPlcVar seuraavilla avaimilla käytetään samaa määritettä browseName saman ylätason solmun alla:
%1 (%2 Entiteetit)
Vain ensimmäinen mainittu solmu luodaan.

Error correction

Tarkista määritteen browseName konfiguraatio


Error description 303-000D

Error message

Useampia kuin %1 muuttujaa konfiguroitu

Cause of error

Koneen valmistaja konfiguroi monia muuttujia käytettäväksi OPC UA NC -palvelimen kautta.
Jos OPC UA-Clients Subscriptions -tilaukset tehdään kaikille näille muuttujille, tämä voi johtaa järjestelmän ylikuormitukseen.
Useampia kuin %2 muuttujaa konfiguroitu.

Error correction

Vähennä muuttujien lukumäärää


Error description 303-000E

Error message

OPC UA NC-palvelimen konfiguraatio muuttunut

Cause of error

OPC UA NC-palvelimen OEM-kohtainen konfiguraatio muuttunut. Muutokset tallennetaan seuraavan palvelin uudelleenkäynnistyksen yhteydessä.

Error correction

Muutosten saattamiseksi voimaan käynnistä pavelin uudelleen. Aktiiviset liitännät erotetaan tätä kautta.


Error description 303-0012

Error message

Kelvoton aluemäärittely %1

Cause of error

Konfiguraatiotietoon
%1
määritelty alue on kelvoton. Minimiarvo suurempi kuin maksimiarvo.
Muuttujasolmua ei laadita.

Error correction

Tarkasta konfiguraatiotieto


Error description 303-0013

Error message

Puutteellinen aluemäärittely %1

Cause of error

Konfiguraatiotietoon
%1
määritelty alue on epätäydellinen. Joko minimiarvo tai maksimiarvo puuttuu.
Muuttujasolmua ei laadita.

Error correction

Tarkasta konfiguraatiotieto


Error description 303-0014

Error message

EURange alueen InstrumentRange ulkopuolella

Cause of error

Konfiguraatiotietoon
%1
määritelty EURange-alue ylittää konfiguraatiotietoon
%2
määritellyn InstrumentRange-alueen.
InstrumentRange ilmaisee suurimman sallitun arvoalueen, joten EURange ei saa ylittää sitä.
Muuttujasolmua ei laadita.

Error correction

Tarkasta konfiguraatiotieto


Error description 303-0015

Error message

Tuntematon UnitCode %1

Cause of error

Konfiguraatiotietoon
%1
määritelty UnitCode on ohjaukselle tuntematon.
Muuttujasolmua ei laadita.

Error correction

Tarkasta konfiguraatiotieto


Error description 303-0016

Error message

Tuntematon PLC-symboli %1

Cause of error

Konfiguraatiotiedoissa
%1
on määritelty PLC-symbolin nimi, jota ei ole määritelty PLC-ohjelmassa.

Error correction

Tarkasta konfiguraatiotieto


Error description 303-0017

Error message

Metatiedot eivät vastaa PLC-operandia

Cause of error

Konfiguraatiotiedoissa
%1
on määritetty metatiedot numeerisille arvoille.
Määritellyn PLC-operandin tietotyyppi ei kuitenkaan ole numeerinen.
Metatiedot jätetään huomiotta.

Error correction

Poista metatiedot tai määrittele oikea PLC-operandi


Error description 303-0018

Error message

Metatiedot eivät vastaa PLC-operandia

Cause of error

Konfiguraatiotiedossa
%1
on määritelty valuePrecision.
Tämä on kuitenkin tuettu vain tietotyypeille Word ja DWor.
Määritetty arvoPrecision jätetään huomiotta.

Error correction

Poista valuePrecision-arvo tai määritä oikea PLC-operandi


Error description 303-0019

Error message

Virheellinen indeksi PLC-symbolille %1

Cause of error

Konfiguraatiotiedoissa
%1
on osoitettu PLC-symboli kelvottomalla indeksillä.

Error correction

Tarkasta konfiguraatiotieto


Error description 303-001A

Error message

PLC-symbolilla %1 ei ole kelvollista data-arvoa

Cause of error

Konfiguraatiotiedoissa
%1
on määritelty PLC-symbolin nimi, joka ei kuvaa voimassa olevaa tietoarvoa (esim. PLC-rakenne).

Error correction

Tarkasta konfiguraatiotiedot.
(PLC-rakenteilla voidaan niiden elementit konfiguroida erillisinä muuttujina.)


Error description 303-001B

Error message

Kirjoitusoikeus PLC-vakioille määritetty

Cause of error

Konfiguraatiotiedoissa
%1
on konfiguroitu PLC-operandi valueWritable-määreen avulla kirjoituskelpoiseksi.
Määritetty PLC-operandi on kuitenkin vakio, eikä sitä siksi voi muuttaa.
ValueWritable-määre jätetään huomioimatta.

Error correction

Tarkasta konfiguraatiotieto


Error description 320-0001

Error message

Virhe viestin lähetyksessa PLC:hen

Cause of error


Error description 320-0002

Error message

PLC-ohjelmaa ei ole muodostettu oikein

Cause of error


Error description 320-0003

Error message

Argumentti on arvoalueen ulkopuolella

Cause of error


Error description 320-0004

Error message

PLC käy simulaatiotavalla

Cause of error


Error description 320-0005

Error message

PLC-käännösargumentti ( %1 ) puuttuu

Cause of error


Error description 320-0006

Error message

Sopimaton PLC-kutsuparametri

Cause of error


Error description 320-000A

Error message

Karalle on ohjelmoitu liian pieni kierrosluku

Cause of error

Olet ohjelmoinut liian pienen karan kierrosluvun.

Error correction

Ohjelmoi suurempi kierrosluku tai konfiguraatiotieto
Tarkasta Akselit->Parametrisarjat->????->CfgFeedLimits->minFeed.
"????" tarkoittaa konfiguraatiossa olevan tietueen nykyistä nimeä.


Error description 320-000B

Error message

Ohjelmoitu karan pyörintänopeus on liian suuri

Cause of error

Ohjelmoitu akselinopeus tälle akselille on liian pieni.

Error correction

Ohjelmoi suurempi akselinopeus tai tarkista konfiguraatiotieto Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" määrittelee konfiguraatiosetin hetkellisen nimen.


Error description 320-000C

Error message

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

PLC-ohjelma on pysähtynyt

Cause of error

Ohjelma on pysähtynyt PLC:n järjestelmävirheen takia.

Error correction

Ota yhteys työstökoneesi valmistajaan.


Error description 320-000E

Error message

Virhe PLC-ohjelmassa

Cause of error

Virhe on esiintynyt PLC-ohjelman toteutuksen aikana.

Error correction

Tee ilmoitus työstökoneesi valmistajalle.


Error description 320-000F

Error message

PLC-järjestelmävirhe

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 320-0010

Error message

Yleinen järjestelmävirhe

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 320-0011

Error message

Karanopeus ohjelmoitu ilman konfiguroitua karaa

Cause of error

Kara ei ole käytettävissä, mutta nopeus on ohjelmoitu.

Error correction

Konfiguroi kara (CfgAxes->spindleIndices) tai älä ohjelmoi karanopeutta.


Error description 320-0012

Error message

Konfiguraatiotieto %1/%2
sisältää virheen

Cause of error

Annetut konfiguraatiotiedot sisältävät virheitä eikä niitä hyväksytä ohjauksen toimintaan.

Error correction

Korjaa annetut konfiguraatiotiedot tai tee ilmoitus työstökoneesi valmistajalle.


Error description 320-0013

Error message

Konfiguraatiopäiväys %1
kanavalle %2 puuttuu

Cause of error

Annettuja konfuguraatiotietoja ei löydy.

Error correction

Lisää annetut konfuguraatiotiedot tai tee ilmoitus työstökoneesi valmistajalle.


Error description 320-0014

Error message

Konfiguraatiopäiväys %1
kanavalle %2 jo määritelty

Cause of error

Annetut konfiguraatiotiedot saavat aikaan ulostulon monimäärttelyn PLC:lle.

Error correction

Korjaa annetut konfiguraatotiedot tai ota yhteys koneen valmistajaan.


Error description 320-0015

Error message

Operandia %1
konfiguraatiopäiväykselle %2 ei löydy

Cause of error

Annetuissa kongfiguraatiotiedoissa kuvattua operandia ei ole määritelty PLC:ssä.

Error correction

Korjaa annetut konfiguraatiotiedot, valitse toinen PLC-ohjelma ja/tai ota yhteys koneen valmistajaan.


Error description 320-0016

Error message

PLC-poimintatietoja kanavalle %1
ei voitu siirtää

Cause of error

PLC:lle määriteltyyn tulostukseen kuuluvia tietoja ei voitu tallentaa PLC-merkitsijöihin.

Error correction

Korjaa liittyvät konfiguraatiotiedot tai tee ilmoitus työstökoneesi valmistajalle.


Error description 320-0017

Error message

Konfiguraato ja PLC-ohjelma yhteensopimattomat

Cause of error

On valittu PLC-ohjelma, joka ei ole yhteensopiva koneen konfiguraation kanssa.
Tarvittavat edellytykset PLC-ohjelman onnistuneelle käytölle:
- PLC-ohjelmat, jotka toimivat numeerisen muistiliitännän API 1.0 (TNC-merkkiliitäntä) kanssa, voivat ohjata enintään yhtä kanavaa ja enintään yhtä karaa.
- PLC-ohjelmien, jotka työskentelevät symbolisella API 3 -muistiliitännällä, on luotava API-tietorakenteet konfiguraatioon sopiville lukumäärille.
- PLC-kääntäjän konfiguraatiotiedostossa on oltava määriteltynä oikeat arvot järjestelmäparametreille AXIS_COUNT ja SPINDLE_COUNT.
- PLC-ohjelmien tulee määritellä tähän riittävän suuri muistivedos. Kaikkien kiinteästi, jäännöksenä tai absoluuttisesti osoitettujen merkitsinten täytyy mahtua muistivedokseen.
- PLC-ohjelmien on määriteltävä kaikki merkitsimet, joille osoitetaan konfiguraatiotietoja PLC-ohjelman käynnistyksen yhteydessä.
- Huomioi myös muut aiemmin mahdollisesti tulostetut varoitukset.

Error correction

- Tarkasta konekonfiguraatio.
- Tarkasta PLC-kääntäjän konfiguraatiotiedoston oikeat arvot.
- Käytä sopivaa PLC-ohjelmaa.
- Ota yhteys asiakaspalveluun.


Error description 320-0018

Error message

Epäjohdonmukainen PLC-ohjelma

Cause of error

Valitussa PLC-ohjelmassa käytetty API-versio ei ole yhteensopiva ohjausohjelmiston kanssa, tai API:n määrittely PLC-ohjelmassa on virheellinen.

Error correction

Päivitä tiedosto ApiMarker.DEF tai korjaa PLC-ohjelma.


Error description 320-0019

Error message

Virhe PLC-ohjelmassa: Sisäänsyöttöä on muutettu

Cause of error

PLC-ohjelma on yrittänyt vaihtaa sisäänsyöttömerkitsijää (esim. I3).

Error correction

Korjaa PLC-ohjelma. Sisäänsyöttömerkitsijöitä voidaan vain lukea, ei koskaan kirjoittaa.


Error description 320-001A

Error message

PLC-virhetaulukkoa ei voi lukea
(%1)

Cause of error

PLC ei voi lukea virhetaulukkoa.
Saattaa olla, että taulukolle konfiguroitu polku on virheellinen tai taulukon muoto on väärä.

Error correction

Tarkista konfiguraatio ja PLC-virhetaulukko.


Error description 320-001B

Error message

PLC-virhetaulukko virheellinen
(%1)

Cause of error

PLC-virhetaulukossa on annettu kelvoton virheen merkitsijä.
Saattaa olla, että symbolinen nimi on kirjoitettu väärin.

Error correction

Korjaa PLC-virhetaulukko.


Error description 320-001C

Error message

Ohjaus ei voi lukea käyttöaikoja

Cause of error

Ohjaus ei pysty lukemaan yhtä tai useampaa tiedostoon tallennettua käyttöajan tietoa. Tiedosto on oletettavasti tuhoutunut.

Error correction

Jos virheilmoitus toistuu, ota yhteys huoltoedustajaan.


Error description 320-001D

Error message

PLC-järjestelmävirhe

Cause of error

Sisäinen ohjelmistovirhe:
Jatkuva käyttöaikamuisti tiedostossa on vikaantunut, oletettavasti siksi että tiedostojärjestelmässä on virhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 320-0023

Error message

Sopimaton konfiguraatio nopealle sisäänsyötölle
Numero %1 - Operandi %2

Cause of error

Pikasisääntulojen konfiguraatio on virheellinen.

Error correction

Korjaa konfiguraatio seuraavilla ehdoilla:
- TNC-merkitsijöitä käyttävät PLC-ohjelmat voivat käyttää vain merkitsijöitä M4590-4593
- Datatyyppiä D (DWORD) tarvitaan kaikkien kylkien reisteröimiseen
- Symboliset operandit on ohjelmoitava PLC-ohjelmassa


Error description 320-0024

Error message

Konfiguraatiopäivä %1/%2 puuttuu

Cause of error

Annettua konfiguraatiotietoa ei löydetty.

Error correction

Lisää määritelty konfiguraatiotieto tai tee ilmoitus työstökoneesi valmistajalle.


Error description 320-0025

Error message

PLC-ohjelma on pysähtynyt

Cause of error

Konfiguraatiotietojen muuttumisen vuoksi PLC on pysähtynyt ja käynnistetään uudelleen.

Error correction

Korjausta ei tarvita.


Error description 320-0026

Error message

PLC: Jako nollalla / Modulo-virhe

Cause of error

Ajoaikavirhe PLC-ohjelmassa:
- Syynä jako nollalla.
- Modulilaskenta on suoritettu väärin.

Error correction

Muokkaa PLC-ohjelmaa.
Muuta PLC-kääntäjän asetusta DIVERROR/MODERROR.


Error description 320-0027

Error message

PLC: Ylivuoto kertolaskussa

Cause of error

Ajoaikavirhe PLC-ohjelmassa:
- Ylivuoto kertolaskussa

Error correction

Muokkaa PLC-ohjelmaa.
Muuta PLC-kääntäjän asetusta MULERROR.


Error description 320-0028

Error message

Kielletty konfiguraatio PLC-aritmetiikkavirheelle
operandi %1

Cause of error

PLC-aritmetikkavirheiden käsittelykonfiguraatio on kielletty.

Error correction

Korjaa konfiguraatio huomioimalla seuraavat seikat:
- Tutki sisäänsyöttöjä MULERROR, DIVERROR ja MODERROR PLC-kääntäjän konfiguraatiotiedostossa (katso sisäänsyöttö kohdassa CfgPlcPath)
- PLC-ohjelmat, jotka käyttävät TNC-merkitsijä-liitäntää, voivat käyttää vain merkitsijöitä M4200 ... M4202
- Symboliset operandit on määriteltävä PLC-ohjelmassa


Error description 320-0029

Error message

PLC-järjestelmävirhe

Cause of error

On kutsuttu PLC-palvelimen toiminto, jota ei ole vieltä tulkittu.

Error correction

Ota yhteys huoltoedustajaan


Error description 320-002A

Error message

PLC-järjestelmävirhe

Cause of error

PLC-palvelin ei pysty löytämään viestin lähettäjää.

Error correction

Ota yhteys huoltoedustajaan


Error description 320-002B

Error message

PLC-järjestelmävirhe

Cause of error

PLC-palvelin ei pysty saavuttamaan viestin lähettäjää.

Error correction

Ota yhteys huoltoedustajaan


Error description 320-002C

Error message

PLC-järjestelmävirhe

Cause of error

PLC:ssä on tapahtunut ohjelmistovirhe.

Error correction

Ota yhteys huoltoedustajaan


Error description 320-002D

Error message

PLC MAIN -tiedostoa ei voitu lukea
(%1)

Cause of error

PLC ei voi lukea ohjelmatiedostoaan.

Error correction

Tarkista konfiguraatio ja PLC-ohjelmatiedosto.


Error description 320-002E

Error message

PLC-käännöstiedostoa ei voitu lukea
(%1)

Cause of error

PLC ei voi lukea annettua kääntäjän tiedostoa.

Error correction

Tarkista PLC-kääntäjän konfiguraatiotiedosto (.cfg).
Tarkista PLC-kääntäjän virhetekstitiedosto (.err).


Error description 320-002F

Error message

Operandikenttä %1 päiväyksessä %2 liian suuri

Cause of error

Annettu symbolinen nimi viittaa PLC-operandin kenttään. Kentän koko on liian suuri annetulle konfiguraatiotietokohteelle.

Error correction

Korjaa konfiguraatiotietokohde, tai ota yhteys työstökoneen valmistajaan.


Error description 320-0030

Error message

Operandikenttä %1 päiväyksessä %2 liian pieni

Cause of error

Annettu symbolinen nimi viittaa PLC-operandin kenttään. Kentän koko on liian pieni annetulle konfiguraatiotietokohteelle.

Error correction

Korjaa konfiguraatiotietokohde, tai ota yhteys työstökoneen valmistajaan.


Error description 320-0031

Error message

Sopimaton tekstilähde

Cause of error

Dialogille konfiguroitua tekstilähdettä ja virhetekstejä ei voida ladata.

Error correction

Konfiguroi toinen kieli tai ota yhteys työstökoneen valmistajaan.


Error description 320-0032

Error message

PL510-häiriö työkiertokäytössä

Cause of error

EMC-häiriö on esiintynyt syklisellä PL 510 -tavalla. Kehää (periferia) ei voi käyttää.

Error correction

Tee ilmoitus työstökoneesi valmistajalle


Error description 320-0033

Error message

PLC-järjestelmävirhe

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 320-0034

Error message

Mittausmerkkiä ei ole jäljitetä

Cause of error

Tutkaimen tulostusta ei ole toteutettu esilauseajon jälkeen


Error description 320-0035

Error message

Järjestelmänhallintaväylän alustus epäonnistui

Cause of error

Ei järjestelmänhallinnan väylätukea tai käyttöjärjestelmän versio on liian vanha.

Error correction

Ota yhteys huoltoedustajaan.


Error description 320-0036

Error message

Virhe PLC-Python-koodissa

Cause of error

Määritellyssä PLC Python -kirjoituksessa on virhe.

Error correction

Tee ilmoitus työstökoneesi valmistajalle.


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

PLC ajoaikavirhe:
Virhe ilmenee, kun API on kutsuttu PLC-ohjelmassa.

Error correction

Muokkaa PLC-ohjelmaa.


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Ohjelmoitu parametri on voimassa olevan arvoalueen ulkopuolella

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Ohjelmoitu parametri ei ole voimassa/olemassa

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Ohjelmoitu osoite on voimassa olevan arvoalueen ulkopuolella

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Osoitteen ja lausepituuden summa on voimassa olevan arvoalueen ulkopuolella

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Ohjelmoitu osoite ei ole sana- tai kaksoisosoite

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Ohjelmoitua arvoa ei voi/saa muuttaa

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Ohjelmoitu tiedosto virheellinen

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Väärä NC-käyttötapa aktiivinen

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Suoritetaan valmiiksi paikoituskäsky tai muu tehtävä

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Työkalunvaihtajaa ei ole määritelty

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Merkkijono ei muunneltavissa tai merkkijonossa luvattomia merkkejä

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Merkkijonon loppua ei tunnisteta tai merkkijono epätäydellinen

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Ei yhteyttä liitännän kautta tai palvelimeen

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- V24-liitäntä varattu tai ei osoitettu

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- V24-lähetyspuskuri ei tyhjä

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- V24-vastaanottopuskuri tyhjä

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- V24-tiedonsiirtonopeus ei mahdollinen

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- V24-liitännän tiedonsiirtovirhe

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Ei virransäädintä olemassa

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- PLC-moduulia ei ole kutsuttu SUBMIT- tai Spawn-työnä

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe. PLC-moduuli on kutsuttu ohjelmankulussa ilman signaalia.

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Näppäinjonon ylivuoto

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- PLC-virheilmoitusjonon ylivuoto

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- PLC-moduuli on kutsuttu SUBMIT- tai Spawn-työnä

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Liian monta elementtiä vakiokentässä

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Kielletty elementti ohjelmoitu vakiokentässä

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Karan suuntaus valmiiksi aktiivinen

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Ohjelmoitu moduulitoiminto on valmiiksi aktiivinen

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Ohjelmoitu tiedostotyyppi ei ole sopiva

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Kentän ohjelmoitu nimi ei ole olemassa

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Syntaktivirhe kyselyviittauksessa

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Ei sopivaa tietuetta olemassa kyselyä varten

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Ohjelmoitua akselia ei ole referoitu

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Liitetyn ulkosen laitteen nollaus on virheellinen

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Editori ei ole aktiivinen

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Tiedoston saannissa on tapahtunut yleinen virhe

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Ohjauksen järjestelmämuisti on liian pieni

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Virhe tapahtunut jäsentelyn aikana

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Nopea PLC-tulo asettuu, kun käyttöyksikkö tulee kytkeä päälle

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Käyttöyksiköiden päällekytkentä ei ole mahdollinen

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Lukutyypin tarkastus syötettäessä työkalutaulukkoon on keskeytynyt

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Powerfail-valvonta ei ole katkaistavissa

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Ohjausjärjestelmä on järjestelmä ilman toiminnallista turvallisuutta FS

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Virhe on esiintynyt ohjelmanäppäinresurssitiedoston arvioinnissa

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- PLC-moduulin suoritus on keskeytynyt

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- Profibus-vika on tapahtunut

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe.

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe
- PLC-moduuli ei tue ohjelmoitua toimintoa

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe
- Ohjelmoitu toiminto on tuettu vain kaksiprosessoriohjauksessa

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe
- Ohjauksen laitteisto ei käytä sarjaliitäntää

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe
- Ohjelmoitu toiminto ei ole tuettu kaksiprosessoriohjauksessa

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe
- Määriteltyä tiedostoa ei voitu estää

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe
- Määriteltyä tiedostoa ei löydetty

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe
- Toimintoa (ohjelmisto-optio tai FCL) ei ole vapautettu

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe
- Toimintoa ei voi käyttää useammassa kuin yhdessä konfiguroidussa NC-kanavassa

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe
- Ohjelmoitua prosessia (Python) ei voitu käynnissä

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe
- Tämä laitteisto ei tue ohjelmoitua analogiaulostuloa X8/X9

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- Kun PLC-ohjelmasta on kutsuttu PLC-moduulia, on esiintynyt virhe
- PLC-moduulia ei voitu suorittaa

Error correction

- Tarkasta ja tarvittaessa korjaa PLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe
- Annettu symboli/tunniste ei ole olemassa

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe
- Handle-määrettä ei voitu luoda

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe
- Annettu Handle-määre ei ole kelvollinen

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe
- Väärä tietosuunta tiedonsiirrossa

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0037

Error message

Virhe PLC-ohjelmassa

Cause of error

- PLC-moduulin kutsun yhteydessä PLC-ohjelmassa on tapahtunut virhe
- Toiminnallisen turvallisuuden FS ominaisuuksilla varustettu ohjaus ei tue kutsuttua toimintoa

Error correction

- Tarkasta PLC-ohjelma ja korjaa
- Ota yhteys asiakaspalveluun


Error description 320-0038

Error message

Operandi %1 konfiguraatiopäivälle %2 kielletty

Cause of error

Annetulla konfiguraatiopäiväyksellä määritelty operandi ei ole luvallinen tässä paikassa.
Useimmissa tapauksissa konfiguraatiotiedot voivat viitata vain tavallisiin PLC-merkkeihin (tyyppi M) tai tavallisiin aritmeettisiin PLC-operandeihin (tyypit B,W,D).

Error correction

Korjaa konfiguraatiopäiväys, valitse toinen PLC-ohjelma tai ota yhteys laitevalmistajaan.


Error description 320-0039

Error message

Konfiguraatiopäivä %1

Cause of error

Korjaa konfiguraatiopäiväys tai ota yhteys koneen valmistajaan.

Error correction

On määritelty liian monia syötetyn tiedon tyyppisiä konfiguraatiopäiväyksiä.


Error description 320-003A

Error message

PLC: Virhe makasiinin ohjaustiedostossa

Cause of error

Valittu makasiinin ohjaustiedosto puuttuu tai sisältää virheitä.

Error correction

Palauta tai korjaa makasiinin ohjaustiedosto.


Error description 320-003B

Error message

IOC-laitteen perusasetus puutteellinen

Cause of error

IOC-laitteiston ja -konfiguraatiotiedoston käytön perusasetus on puutteellinen:
(katso myös koneparametri iocProject kohdassa CfgPlcPeriphery)
- IOC-tiedostoa ei löytynyt
- Laitteisto on konfiguroitu IOC-tiedostossa, mutta se ei ole saatavilla
- IOC-laitteisto on saatavilla, mutta sitä ei ole konfiguroitu IOC-tiedostossa

Error correction

- Taskaa konfiguraatiotiedosto ja laitteisto
- Lisäohjeita on diagnoosivalikossa


Error description 320-003C

Error message

Profibus-alustus virheellinen

Cause of error

Alustuksen aikana on ProfiNet-laitteessa tapahtunut virhe.

Error correction

- Ota yhteys asiakaspalveluun.
- Lisää diagnoositietoja on diagnoosivalikolla.


Error description 320-003D

Error message

Profibus-virhe työkiertokäytössä

Cause of error

Saannin aikana on ProfiNet-laitteessa tapahtunut virhe.

Error correction

- Ota yhteys asiakaspalveluun
- Lisää diagnoositietoja on diagnoosivalikolla.


Error description 320-003E

Error message

IOC-laitteen alistus virheellinen

Cause of error

IOC-laitteen ja -konfiguraatiotiedoston alustuksen yhteydessä on esiintynyt virhe (katso määre iocProject kohdassa CfgPlcPeriphery).

Error correction

- Tarkasta laitteen jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Ota yhteys asiakaspalveluun


Error description 320-003F

Error message

HSCI-alustus virheellinen

Cause of error

Alustuksen aikana on HSCI-laitteessa tapahtunut virhe.

Error correction

- Tarkasta laitteen jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Ota yhteys asiakaspalveluun
- Huomioi myös muut aiemmin annetut varoitukset


Error description 320-0040

Error message

Virhe PL/MB syklisessä käytössä

Cause of error

PL-komponentti (PLB), koneen ohjauspaneeli (MB, TE) tai PL-osakompaktitasasuuntaajassa (UEC, UMC) on ilmoittanut virheen.

Error correction

- Ota yhteys asiakaspalveluun
- Lisää diagnoositietoja kyseiselle laitteelle ja syitä saat väylädiagnoosista kohdassa HSCI


Error description 320-0041

Error message

SPLC MAIN -tiedostoa ei voi lukea (%1)
(%1)

Cause of error

PLC ei voi lukea SPLC-ohjelman ohjelmatiedostoa.

Error correction

Tarkista konfiguraatio ja SPLC-ohjelmatiedosto.


Error description 320-0042

Error message

Epäyhtenäinen SPLC-ohjelma

Cause of error

Valittavan SPLC-ohjelman API-versio ei ole yhteensopiva ohjausohjelmiston kanssa tai API-version määrittely SPLC-ohjelmassa on viallinen.

Error correction

Päivitä tiedosto SplcApiMarker.DEF tai korjaa SPLC-ohjelma. Tiedosto SplcApiMarker.def on sisällytettävä SPLC-ohjelmaan ennen kaikkia muita määrittelytiedostoja.


Error description 320-0043

Error message

Epäyhtenäinen SPLC-ohjelma

Cause of error

PLC-ohjelman ja SPLC-ohjelman välillä siirrettyjen merkitsinten määrittely on viallinen.

Error correction

Korjaa SPLC-ohjelmaa.


Error description 320-0044

Error message

SPLC-ohjelma muuttunut

Cause of error

SPLC-ohjelmaa on muokattu. Osittainen hyväksymistesti on toteuttu, ennen kuin konetta voidaan käyttää tämän muokatun SPLC-ohjelman kanssa.

Error correction

Aiottu muutos:
Poista virheilmoitus, sen jälkeen uudelleenaloita ohjaus ja suorita vaadittava osittainen hyväksymistesti.
Aikomaton muutos:
Peruuta SPLC-ohjelman muutos ja käännä SPLC-ohjelma.


Error description 320-0045

Error message

SPLC-ohjelman binäärikoodia muutettu

Cause of error

SPLC-ohjelman binäärikoodia muutettiin, vaikka lähdekoodi on pysynyt muuttumattomana.
SPLC-kääntäjää on ehkä muutettu ohjelmistopäivityksen aikana, joten osittainen hyväksymistesti on suoritettava uudelleen.
Jos tämä virhe esiintyy ilman edeltävää ohjelmistopäivitystä, binääritiedosto on korruptoitunut.

Error correction

Viesti esiintyy ohjelmistopäivityksen jälkeen:
Poista virheilmoitus, sen jälkeen uudelleenaloita ohjaus ja suorita vaadittava osittainen hyväksymistesti.
Viesti esiintyy, vaikka mitään ohjelmistopäivitystä ei ole suoritettu:
Ota yhteys huoltoedustajaan.


Error description 320-0046

Error message

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-0047

Error message

PLC-kääntäjän konfiguraatio: syötä %1

Cause of error

Vakioksi on määritelty ohjausmallille sopimaton arvo PLC-kääntäjän konfiguraatiotiedostossa.
Vakioiden OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT ja SPINDLE_COUNT arvot on syötettävä oikein.

Error correction

- Tarkista PLC-kääntäjän konfiguraatiotiedosto ja korjaa se mikäli tarpeen.


Error description 320-0048

Error message

PLC-ohjelman lähdekoodi vaaditaan

Cause of error

Uudelleenkonfiguroinnin takia PLC-ohjelma ei ole enää sopiva ohjaukselle.
PLC-ohjelma on regeneroitava lähdekoodista.

Error correction

- Peruuta konfuguraation muutos (jätä huomiotta toistettu virheilmoitus).
- Kopioi PLC-ohjelman lähdekoodi ohjaukseen ja laadi se.


Error description 320-004A

Error message

AC-virtakatko

Cause of error

Virhe on esiintynyt AC-vikaprosessissa.
Linjajännite on keskeytynyt katkonaisesti.
Mahdolliset syyt:
- Virtakatkos
- Virtajännitteen pudotus
- Virtalähteen johdinlinjan viallinen suojaus
- Tarkista virtalähteen johdotus

Error correction

- Tarkista virtapiirin katkaisijat
- Tarkista virtalähteen johdotus
- Tarkista linjajännitteen laatu (mahdolliset jännitepudotukset)
- Ota yhteys huoltoedustajaan


Error description 320-004B

Error message

DC-virtakatko

Cause of error

Virhe on esiintynyt DC-vikaprosessissa. dc-linkkijännite on määritellyn rajan alla.

Error correction

- Tarkista DC-linkkijännite
- Tarkista DC-linkin latauskontaktori keskeytysten varalta
- Tarkista virtalähde
- Tarkista virtapiirin katkaisijat
- Tarkista virtapiirin johdotus
- Tarkista linjajännitteen laatu (mahdolliset jännitepudotukset)
- Ota yhteys huoltoedustajaan


Error description 320-004C

Error message

Virhe: Prosessia %1 ei voitu käynnistää

Cause of error

The hardware used does not have enough main memory.

Error correction

Inform your service agency.


Error description 320-004D

Error message

Virhe: Prosessia %1 ei voitu käynnistää

Cause of error

The command line transferred to the process is too long.

Error correction

Ensure that the command line has fewer than 127 characters.


Error description 320-004E

Error message

Virhe: Prosessia %1 ei voitu käynnistää

Cause of error

The name selected for the process is ambiguous.

Error correction

Select another unique name for the process.


Error description 320-004F

Error message

Virhe: Prosessia %1 ei voitu käynnistää

Cause of error

Possible causes:
- The given path does not lead to a valid Python script.
- Fatal errors occurred during initialization of the Python script.
- The assigned memory was exhausted during initialization of the Python script.
- Other system resources were exhausted during initialization of the Python script.

Error correction

- Check the path of the Python script and correct it if necessary.
- Ensure that all required libraries are installed in the required versions.
- Increase the memory reserved for the script.


Error description 320-0050

Error message

Virhe: Prosessia %1 ei voitu käynnistää

Cause of error

An excessively long name was entered for the Python process.

Error correction

- Edit the Python script. The name of the Python process must be shorter than 17 characters.


Error description 320-0051

Error message

Virhe: Prosessia %1 ei voitu käynnistää

Cause of error

Possible causes:
- The path given for the Python script is too long.
- No file was found in the path given for the Python script.

Error correction

- Ensure that a Python script has been saved in the given path.
- Check the path information. The path must have fewer than 260 characters.


Error description 320-0052

Error message

Virhe: Prosessia %1 ei voitu käynnistää

Cause of error

Possible causes:
- You have assigned too much memory to the Python script.
- You have assigned more memory to the script than is available in total for all Python processes.
- You have assigned a negative value to the Python script.
- You have not assigned any memory to the Python script.

Error correction

- Adapt the Python script so that it is assigned a correct memory size.


Error description 320-0053

Error message

Virhe: Prosessia %1 ei voitu käynnistää

Cause of error

The maximum memory available for Python processes is in use.

Error correction

- Edit the Python scripts so that fewer processes are started at the same time.
- Assign less memory for the individual processes.


Error description 320-0054

Error message

Virhe: Prosessia %1 ei voitu käynnistää

Cause of error

Could not start the Python process because it would exceed the maximum number of simultaneous Python processes.

Error correction

- Edit the Python scripts so that fewer processes are active at the same time.


Error description 320-0055

Error message

Virhe: Prosessia %1 ei voitu käynnistää

Cause of error

The software option #46 (Python OEM Process) required for execution of Python processes is not enabled.

Error correction

- Order the software option from your service agency.


Error description 320-0056

Error message

IOC-laitteen alustus varoituksilla

Cause of error

IOC-laitteen ja IOC-konfiguraatiotiedoston alustuksen yhteydessä on esiintynyt varoituksia (katso parametri iocProject kohdassa CfgPlcPeriphery).

Error correction

Lisätietoja saat diagnoosivalikosta.


Error description 320-0057

Error message

ProfiNET: alustus virheellinen

Cause of error

Alustuksen aikana on ProfiNET-laitteessa tapahtunut virhe.

Error correction

- Ota yhteys asiakaspalveluun
- Lisätietoja saat diagnoosivalikosta.


Error description 320-0058

Error message

ProfiNET: virhe työkiertokäytössä

Cause of error

Saannin aikana on ProfiNET-laitteessa tapahtunut virhe.

Error correction

- Ota yhteys asiakaspalveluun
- Lisätietoja saat diagnoosivalikosta.


Error description 320-0059

Error message

IOC-konfiguraatio sisältää kelvottomia PLC-operandiosoitteita

Cause of error

IOC-konfiguraatio sisältää PLC-operandiosoitteita, jotka ylittävät sallitun PLC-muistialueen.
Mahdolliset syyt:
- IOC-konfiguraatio ja PLC-konfiguraatiotiedosto eivät täsmää yhteen
- Ensikäyttöönotto tai uusasennus
- Varmuuskopion suoritus
Väylädiagnostiikasta voi nähdä, mihin operandialueeseen tämä vaikuttaa.

Error correction

Kuittaa virheilmoitus ja sähkökatkos ja huomioi muut virheilmoitukset:
- Joko PLC-kääntäjän PLC-konfiguraatiotiedoston asiaankuuluvien operandien alueita on suurennettava tai
- Ohjaus on käynnistettävä uudelleen uuden tai muutetun konfiguraation aktivoimiseksi.
- Ota yhteys asiakaspalveluun


Error description 320-005A

Error message

IOC-konfiguraatio tarvitsee liikaa muistia

Cause of error

- IOC-konfiguraatio vaatii vähintään yhdelle väyläjärjestelmälle (esim. HSCI) liian paljon muistia kenttäväylälaitteessa.
- BUS-diagnoosi sisältää lisätietoja.

Error correction

- Tarkasta IOC-konfiguraatio.
- Vähennä konfiguroitujen järjestelmäkomponenttien määrää
- Laadi huoltotiedosto.
- Ota yhteys asiakaspalveluun


Error description 320-005B

Error message

Varoitus PL/MB sylkisessä käytössä

Cause of error

PL-komponentti (PLB), koneen ohjauspaneeli (MB, TE) tai PL-osakompaktitasasuuntaajassa (UEC, UMC) on ilmoittanut varoituksen.

Error correction

Lisää diagnoositietoja kyseiselle laitteelle ja syitä saat väylädiagnoosista kohdassa HSCI


Error description 320-005C

Error message

Tiedoston %1/%2
muuttaminen edellyttää PLC-ohjelman kääntämistä

Cause of error

Muutettu konfiguraatiotieto sopii PLC-ohjelman symbolien määrittelyyn. PLC-ohjelma on käännettävä uudelleen, jotta muutos tulee voimaan.

Error correction

Käännä PLC-ohjelma uudelleen


Error description 320-005D

Error message

Sisäiset IOt: Alustus virheellinen

Cause of error

Sisäisten IO-laitteiden (PL/PL510/SPI) alustuksen aikana on tapahtunut virhe.

Error correction

- Ota yhteys asiakaspalveluun.
- Lisätietoja saat diagnoosivalikosta.


Error description 320-005E

Error message

Sisäiset IOt: virhe työkiertokäytössä

Cause of error

Sisäisten IO-laitteiden (SPI-moduuli) käytön aikana on tapahtunut virhe.

Error correction

- Ota yhteys asiakaspalveluun
- Lisätietoja saat diagnoosivalikosta.


Error description 320-005F

Error message

Kara ei käytettävissä

Cause of error

NC-toiminto saa aikaan karan ohjauksen, joka ei ole tällä hetkellä käytettävissä:
- Kara toimii sen ajan NC-akselina
- Kara on toisen kanavan varaama
- Kara on vaihdettava NC-akseliksi siksi aikaan, kun se on NC:n varaama

Error correction

Muuta NC-ohjelmaa tai ota yhteys koneen valmistajaan.


Error description 320-0060

Error message

IOC-konfiguraatio sisältää kelvottomia PLC-operandeja

Cause of error

IOC-konfiguraatio sisältää PLC-operandeja, jotka on jo luovutettu.
Kyseessä olevat operandit näkyvät BUS-diagnoosissa.
Mahdollisia syitä:
- Sellaisten operandien käyttäminen, jotka on varattu sisäisen PL-kortin avulla.
Sellaisten operandien käyttäminen, jotka on varattu käsipyörän avulla.

Error correction

Operandiosoitteiden korjaus IOC-tiedostossa:
- Jos sisäinen PL-kortti on aktiivinen, operandeja I0-I32 ja O0-O31 ei saa käyttää.
- Jos käsipyörän oletusarvot ovat voimassa operandeja I160-I175 ja O96-O111 ei saa käyttää.
- Ota yhteys asiakaspalveluun


Error description 320-0061

Error message

Kielletty IOC-konfiguraatio PLC-operandeille
Operandia %1 ei löydy

Cause of error

IOC-tiedostossa merkittyä operandia ei ole määritelty PLC-ohjelmassa.

Error correction

- Korjaa PLC-ohjelma tai IOC-projekti.
- Ota yhteys asiakaspalveluun


Error description 320-0062

Error message

Kelvoton IOC-konfiguraatio PLC-operandeille
Operandi %1 ei sovi liittimeen (%2)

Cause of error

IOC-tiedostossa merkitty operandi ei sovi liittimeen:
- Tiedon koko ei ole sopiva.
- Liittimen kuvaustila ei sovi operandin tyyppiin.
- Loogisten ja aritmeettisten tietotyyppien yhdistäminen

Error correction

- Korjaa PLC-ohjelma tai IOC-projekti.
- Ota yhteys asiakaspalveluun


Error description 320-0063

Error message

Kielletty konfiguraatio PLC-tiedostoille

Cause of error

Konfiguraatio kohdassa CfgPlcLogging ei ole voimassa.

Error correction

Ota yhteys asiakaspalveluun


Error description 320-0064

Error message

Signaali %1 keskeytynyt

Cause of error

NC-ohjelman toteutus on keskeytetty M-, S- tai T-signaalin tulostuksessa PLC-ohjelmaan.

Error correction

- Järjestelmästi on mahdollisesti epäyhtenäisessä tilassa. Tarkasta, että koneen näyetttävä tila ja todellisen tilanteen aktiivinen työkalu täsmäävät toisiinsa.
- Ota yhteys asiakaspalveluun


Error description 320-041A

Error message

PLC: LIIAN MONTA KETJUTUSTA

Cause of error

PLC ajoaikavirhe:
- Olet yrittänyt ketjuttaa enemmän kuin 32 modulikutsua toistensa sisällä.
- Olet ohjelmoinut rekursiivisen modulikutsun, joka ylittää 32 tason rajan.

Error correction

Muokkaa PLC-ohjelmaa.


Error description 320-041B

Error message

PLC: PINON ALITUS

Cause of error

PLC ajoaikavirhe: Olet yrittänyt palauttaa tietoa pinosta, vaikka tietoa ei ole kirjoitettu sinne.

Error correction

Muokkaa PLC-ohjelmaa.


Error description 320-041C

Error message

PLC: PINON YLITYS

Cause of error

PLC ajoaikavirhe: Olet yrittänyt kirjoittaa enemmän kuin 128 tavua tietoa pinoon. Sanaoperandit (B/W/D/K) vaativat kukin 4 tavua, logiikkaoperandit (M/I/O/T/C) vaativat 2 tavua.

Error correction

Muokkaa PLC-ohjelma.


Error description 320-041D

Error message

PLC: AIKA UMMESSA

Cause of error

PLC ajoaikavirhe:
- Syklisesti toteutettavat ohjelmanosat vievät liikaa tilaa. Tarkista aliohjelmastruktuuri paljon lasku-toimituksia sisältävistä ohjelmanosista, jotka voit käynnistää SUBMIT-tehtävinä.
- Näytettävä prosessiaika kasvaa tiedonsiirron aikana ja käsipyöräkäytöllä. Epäilyttävissä tapauksissa valitse käsipyörätapa ja käynnistä samanaikaisesti tiedonsiirto maksiminopeudella. Tarkista samalla maksimi prosessi-aika PLC-ohjelmoinnissa. Arvot
eivät saisi ylittää 150%. (huomioi turvallisuus poikkeuksellisissa käyttö- olosuhteissa!).

Error correction

Muokkaa PLC-ohjelmaa.


Error description 320-041E

Error message

PLC: SOPIMATON ALUE CASE:LLE

Cause of error

PLC-ajoaikavirhe: CASE-käskyn operandi sisältää arvon, jota ei voi tulkita siirroksi CM-taulukossa (pienempi kuin 0 tai suurempi tai yhtäsuuri kuin pöydän pituus).

Error correction

- Tarkistuta PLC-ohjelma
- Ota yhteys huoltoedustajaan


Error description 320-041F

Error message

PLC: ALIOHJ. EI MÄÄRITELTY

Cause of error

PLC-ajoaikavirhe: Aliohjelmaa ei ole määritelty.

Error correction

Muokkaa PLC-ohjelmaa.


Error description 320-0420

Error message

PLC: INDEKSIALUE VÄÄRÄ

Cause of error

PLC-ajoaikavirhe.
- Kirjoitettu osoite pääsyä varten tietotyypeille B/W/D/M/I/O/T/C on indeksirekisterin sisällön mukaan tämän operandityypin alueen ulkopuolella.
- Indeksirekisteri sisältää vakiokenttään pääsyn vuoksi arvon, joka ei ole mahdollinen tälle kentälle (pienempi kuin 0 tai suurempi tai yhtäsuuri kuin kentän pituus).
- Merkkijonon osoite aiheuttaa indeksirekisterin sisällöstä johtuen voimassa olemattoman arvon.
Dialogin numero (S#Dn(X)) tai virheilmoituksen numero (S#En[X]) aiheuttaa indeksirekisterin sisällön mukaan mitättömän arvon (pienempi kuin 0 tai suurempi kuin 999).
- Virhe komponenttijonon osoitemäärityksen aikana.

Error correction

Muokkaa PLC-ohjelmaa.


Error description 320-0421

Error message

PLC: VIRHETAULUKKO EI SAATAVILLA

Cause of error

PLC-virhetaulukkoa ei ole olemassa.
- PLC-virhemoduli 9085/9086 on kutsuttu, vaikka virhetaulukkoa ei ole muodostettu, tai taulukossa ei ole sisäänsyöttömäärittelyjä.
- PLC-virhemoduli 9085/9086 on kutsuttu tai virheen merkitsin on asetettu, vaikka virhetaulukkoa on muokattu tai se on poistettu muodostuksen jälkeen.

Error correction

- Laadi PLC-virhetaulukko.
- Tarkista sisäänsyötöt PLC-virhetaulukossa.


Error description 320-0422

Error message

PLC: VIRHE MODULIKUTSULLA

Cause of error

Vakava virhe PLC-modulin kutsun aikana (esim. moduli 9031: virhe koneparametri konvertoinnissa MP).

Error correction

Muokkaa PLC-ohjelmaa.


Error description 320-0423

Error message

PLC: Tulostiedosto puuttuu

Cause of error

Järjestelmätiedostossa plc.cfg ei ole löydetty tiedostoa, jonka määrittely on PLCEVENTS=.

Error correction

Ota yhteys huoltoedustajaan.


Error description 320-0424

Error message

PLC: Liian monta tulosta

Cause of error

Voimassa olevalle SPAWN-prosessille (yhteensopiva monitehtäväohjaus) on määritelty enemmän kuin 15 tapahtumaa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 320-0442

Error message

PLC: VIRHETAULUKKO EI .PET

Cause of error

Tiedostossa plc.cfg valittu PLC-virhetaulukko ei ole PET-tiedostossa.

Error correction

Tarkista PLC-virhetaulukon muoto.


Error description 320-0443

Error message

PLC: VIRHETAULUKKO EI LÖYDY

Cause of error

Plc.cfg-tiedostossa olevaa PLC-virhetaulukkoa ei ole löydetty.

Error correction

Tarkista tiedoston nimi tai polun nimi.


Error description 320-0444

Error message

PLC: VIRHETAUL. VÄÄRÄ MUOTO

Cause of error

PLC-virhetaulukko: Tiedostossa plc.cfg valittua
PLC-virhetaulukkoa ei ole päivitetty binäärimuotoon
(esim. ohjelmiston vaihdon jälkeen).

Error correction

Poista PLC-virhetaulukko ja poista PLC-virhetaulukko tiedonsiirtoliitännän kautta.


Error description 320-0445

Error message

PET-taulukko: Liikaa rivejä

Cause of error

PET-taulukkoon on määritetty liian monta virheilmoitusta.

Error correction

PET-taulukkoon voidaan määrittää ainoastaan rajallinen määrä rivejä. Ylimääräisiä rivejä ei huomioida.


Error description 320-07D0

Error message

PLC: TARKISTA SUMMA-VIRHE

Cause of error


Error description 320-07D1

Error message

PLC: M4005, M4006, M4007 VÄÄRIN

Cause of error

PLC-ajoaikavirhe: Merkitsijöistä M4005 (M03), M4006, (M04), M4007 (M05) on asetettu useampi kuin yksi.

Error correction

Muokkaa PLC-ohjelmaa.


Error description 320-07D2

Error message

PLC: MERKIT AKTIVOITU SAMANAIK.

Cause of error

PLC-ajoaikavirhe: Toiminnoista "PLC-paikoitus", "nollapisteen siirto" tai "karan suuntaus" on aktivoitu useampi kuin yksi.

Error correction

Muokkaa PLC-ohjelmaa.


Error description 320-07D3

Error message

PLC: määrittelemätön käyntiaikavirhe

Cause of error

Määrittämätön käyntiaika-virhe

Error correction

Informoi huoltoa tapahtuneesta.


Error description 320-07D4

Error message

Syöttöjännite X44:n puuttuu

Cause of error

Releen ohjausjännite 24 V puuttuu.

Error correction

Tarkista 24 V:n virtalähde.


Error description 320-07D5

Error message

HÄTÄSEIS-kytkennän väärä johdotus

Cause of error

- HÄTÄSEIS-piirin johdot ovat väärin.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista johdot


Error description 320-07D6

Error message

LOPETA PLC:n kautta

Cause of error

PLC-ohjelma on lopettanut järjestelmän

Error correction

Huomioi muut viestit. Tarvittaessa ota yhteys työstökoneen valmistajaan.
Ohjaus on sammutettava ja käynnistettävä uudelleen.


Error description 320-07D7

Error message

M0-999 ja B0-127 poistettu

Cause of error

Olet kutsunut toimintoa pysyvien tietojen poistamiseksi. Järjestelmä on pysähtynyt.

Error correction

- Käynnistä ohjaus uudelleen.


Error description 320-07D8

Error message

VAIHDA PUSKURIPARISTO !

Cause of error

Puskuripariston jännite virtalähteessä on liian alhainen.

Error correction

Vaihda puskuriparisto (katso käyttäjän käsikirjaa).


Error description 320-07D9

Error message

LÄMPÖTILA LIIAN KORKEA (CPU%1 := %2°C)

Cause of error

Lämpötila-anturi on havainnut erittäin korkean lämpötilan ohjauskotelon sisällä.
- Sähkökaapin riittämätön lämmönsiirto.
- Likaantuneet suodatinpalat
- Viallinen ilmastonohjausyksikkö sähkökaapissa
- Viallinen tuuletin ohjauskotelossa
- Viallinen lämpötila-anturi.
- Komponenttien kelvoton kiinnitys

Error correction

- Puhdista suodatinpalat.
- Viallinen ilmastonohjausyksikkö sähkökaapissa
- Vaihda tuuletin
- Ota yhteys huoltoedustajaan


Error description 320-07DA

Error message

Päätietokoneen MC lämpötila on liian korkea:= %1°C

Cause of error

Lämpötila-anturi on havainnut erittäin korkean lämpötilan ohjauskotelon sisällä.
- Sähkökaapin riittämätön lämmönsiirto.
- Likaantuneet suodatinpalat
- Viallinen ilmastonohjausyksikkö sähkökaapissa
- Viallinen tuuletin ohjauskotelossa
- Viallinen lämpötila-anturi.
- Komponenttien kelvoton kiinnitys

Error correction

- Puhdista suodatinpalat.
- Viallinen ilmastonohjausyksikkö sähkökaapissa
- Vaihda tuuletin
- Ota yhteys huoltoedustajaan


Error description 320-07DB

Error message

MC Tuulettimen vika

Cause of error

Tuulettimen pyörintänopeus on liian pieni.

Error correction

- Vaihda tuuletin
- Ota yhteys huoltoedustajaan


Error description 320-07DC

Error message

Syöttöjännite laitteella puuttuu

Cause of error

HSCI-linjassa olevien laitteiden syöttöjännitteet ovat määritellyn alueen ulkopuolella.
HSCI-väylädiagnoosissa näytetään, mitkä HSCI-komponentit ovat laukaisseet virheen. Mahdolliset laitteet:
- Päätietokone MC
- Syöttö-/tulostusryhmä PL
- Koneen käyttöpaneeli MB
- Muu CC HSCI-välässä
Mahdolliset syyt:
- Laitteiden jännitteensyöttö ei ole riittävä
- Oikosulku jännitteensyötössä
- Oikosulku PL-tuloissa ja -lähdöissä

Error correction

- Tarkasta laitteen jännitteensyöttö
- Huomioi lisätietoja laitteen diagnostiikkatoimintoihin (väylädiagnoosi tai TNCdiag)
- Tarkasta johdotus mahdollisten oikosulkujen varalta (esim. PLC-sisääntulot tai -ulosmenot)
-Vaihda laitteet
- Ota yhteys asiakaspalveluun


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Mittamerkki

Cause of error


Error description 320-0FA7

Error message

Kuittaus

Cause of error


Error description 320-0FA8

Error message

Parametri

Cause of error


Error description 320-0FA9

Error message

Pyörintänopeus

Cause of error


Error description 320-0FAA

Error message

Tapa

Cause of error


Error description 320-0FAB

Error message

Vaihdelaue

Cause of error


Error description 320-0FAC

Error message

Indeksi

Cause of error


Error description 320-0FAD

Error message

Makasiini

Cause of error


Error description 320-0FAE

Error message

Paikka

Cause of error


Error description 320-0FAF

Error message

anava

Cause of error


Error description 320-0FB0

Error message

Tila

Cause of error


Error description 320-0FB1

Error message

Manuaalinen

Cause of error


Error description 320-0FB2

Error message

Inkrementaalinen

Cause of error


Error description 320-0FB3

Error message

Referointi

Cause of error


Error description 320-0FB4

Error message

Kosketus

Cause of error


Error description 320-0FB5

Error message

Negatiivinen suunta

Cause of error


Error description 320-0FB6

Error message

Asema

Cause of error


Error description 320-0FB7

Error message

Syöttöarvo

Cause of error


Error description 320-0FB8

Error message

Ilman rajakytkintä

Cause of error


Error description 320-0FB9

Error message

Ilman NC-pysäytystä

Cause of error


Error description 320-0FBB

Error message

Ei jännitteensyöttöä HSCI-laitteeseen

Cause of error

On tunnistettu, että HSCI-väylän laitteesta puuttuu +24 V:n syöttöjännite. S-tilan signaali -PF.BOARD on päällä.

Error correction

- Avaa väyläsignaali ja tarkasta HSCI-väyläjärjestelmään liitetyn laitteen tilaviestit
- Kaikkiin HSCI-väyläjärjestelmään liitettyihin laitteisiin syötetään oikea jännite +24 V-NC ja +24 V-PLC
- Käynnistä ohjaus uudelleen


Error description 320-0FBC

Error message

TNC ajetaan alas, koneen toiminnot suoritetaan loppuun

Cause of error

PLC-ohjelma hidastaa ohjauksen alasajoa.

Error correction

Suorita PLC-ohjelman vaatimat konetoiminnot.


Error description 320-0FBE

Error message

Työkalu ristiriitainen


Error description 320-0FBF

Error message

PET-virhettä varten ei ole määritelty enempää kuin yksi virheluokka

Cause of error

- Virhetaulukossa (.PET) olevalle virheelle on määritelty useampi virheluokka.

Error correction

- Määrittele kyseiselle virheelle vain yksi virheluokka.
- Lisätietoja (taulukon nimi ja virheen numero) on virheluettelossa, joka avautuu ohjelmanäppäimellä "Sisäinen info".
- Ota yhteys asiakaspalveluun.


Error description 320-0FC0

Error message

Nopea PLC-sisääntulo väärin parametroitu

Cause of error

Nopeaa PLC-sisääntuloa ei ole määritelty IOC-tiedostossa tai se on parametroitu virheellisesti.

Error correction

- Tarkasta IO-konfiguraatio
- Ota yhteys asiakaspalveluun


Error description 320-0FC2

Error message

JHIOSim-asennus epätäydellinen

Cause of error

Windows: JHIOSim-DLL ei olemassa
Virtual Box: asennus epätäydellinen
Virtual Box: yhteistä kansiota /mnt/sf/IOsim ei ole olemassa

Error correction

Tarkasta Virtual Box- ja Windows-asennus


Error description 320-0FC3

Error message

NC-ohjelman käynnistys tällä hetkellä ei ole sallittu.

Cause of error

NC-ohjelman käynnistys ei ole tällä hetkellä sallittu, koska akselit suorittavat nykyisiä liiketehtäviä.

Error correction

Yritä käynnistää NC-ohjelma myöhemmin uudelleen


Error description 320-0FC4

Error message

Järjestelmä ylikuormitettu - viestipuskuri täynnä

Cause of error

PLC-käsittelyaikajärjestelmään on määritelty hyvin monta tehtävää lyhyessä ajassa. Tämä saa aikaan sen, että siihen liittyviä tietoja ei voitu enää asettaa järjestelmässä.
Nämä tehtävät tulevat PLC-moduulin kutsujen ja OEM-sovellusten Python-toimintokirjaston kutsujen kautta.
Järjestelmässä tietojen puskurointia varten käytettävissä oleva kapasiteetti on täyttynyt, PLC-ohjelma on keskeytynyt.

Error correction

Muuta PLC-ohjelmaa tai OEM-sovellusta.
Ajoita PLC-moduulin kutsut ja OEM-sovellusten Python-toimintokirjaston kutsut paremmin.


Error description 320-0FC6

Error message

Päätietokoneen MC lämpötila on liian korkea: %1°C (Varoitus)

Cause of error

Lämpötila-anturi on havainnut erittäin korkean lämpötilan ohjauskotelon sisällä.
- Sähkökaapin riittämätön lämmönsiirto.
- Likaantuneet suodatinpalat
- Viallinen ilmastonohjausyksikkö sähkökaapissa
- Viallinen tuuletin ohjauskotelossa
- Viallinen lämpötila-anturi.
- Komponenttien kelvoton kiinnitys

Error correction

- Puhdista suodatinpalat.
- Viallinen ilmastonohjausyksikkö sähkökaapissa
- Vaihda tuuletin
- Ota yhteys huoltoedustajaan


Error description 320-0FC7

Error message

Päätietokoneen MC lämpötila on liian matala: %1°C (Varoitus)

Cause of error

Lämpötilantunnistin tunnistaa liian matalan lämpötilan päätietokoneen kotelon sisällä.
- Kytkinkaapissa tai ohjauspöydässä on viallinen ilmastointilaite (MC:n asennuspaikka)
- Viallinen lämpötila-anturi
- Komponenttien epäsopiva asennus

Error correction

- Tarkasta kytkinkaapin lämpötilaolosuhteet.
- Tarkasta ilmastointilaite ja tarvittaessa korjaa.
- Ota yhteys asiakaspalveluun.


Error description 320-0FC8

Error message

Päätietokoneen MC lämpötila on liian matala: %1°C

Cause of error

Lämpötilantunnistin tunnistaa liian matalan lämpötilan päätietokoneen kotelon sisällä.
- Kytkinkaapissa tai ohjauspöydässä on viallinen ilmastointilaite (MC:n asennuspaikka)
- Viallinen lämpötila-anturi
- Komponenttien epäsopiva asennus

Error correction

- Tarkasta kytkinkaapin lämpötilaolosuhteet.
- Tarkasta ilmastointilaite ja tarvittaessa korjaa.
- Ota yhteys asiakaspalveluun.


Error description 320-0FC9

Error message

Ulkoinen työkalukutsu ei ole tällä hetkellä sallittua

Cause of error

Ulkoinen työkalu voidaan kutsua vain, jos se ladataan kutsuttaessa karaan. Tällä hetkellä kutsutun työkalun pitäisi kuitenkin jäädä entiselle paikalleen.

Error correction

Määritä työkalulle paikka paikkataulukossa.


Error description 322-0002

Error message

Väärä työkalupaikka esilauseajon alussa ( %1 )

Cause of error

Esilauseajo käynnistetty väärällä koodilla.

Error correction

Vaihda oikea työkalua ja käynnistä uudelleen.


Error description 322-0003

Error message

Konfiguraatiopäiväys %1 - %2
sisältää virheen

Cause of error

Konfiguraatiotiedoissa määritelty työkalun vaihdon kuvaustiedosto sisältää virheitä eikä sitä voida vastaanottaa ohjauksen käyttöön.

Error correction

Ota yhteys koneen valmistajaan.


Error description 322-0004

Error message

Työkalukutsu epäselvä

Cause of error

Kaksi työkalua yritetään asentaa tai vaihtaa samanaikaisesti.

Error correction

Korjaa NC-ohjelma.


Error description 322-0005

Error message

TIEDOSTOA EI LÖYDY

Cause of error

Konfiguraatiotiedoissa syötettyä työkalun vaihdon kuvaustiedostoa ei ole olemasssa.

Error correction

Ota yhteys koneen valmistajaan.


Error description 322-0006

Error message

Paikkataulukko viallinen

Cause of error

Paikkataulukolle TOOL_P ei ole määritelty primääriavainta (TOOL_P.P, makasiinin numero ja paikkanumero).

Error correction

Ota yhteys koneen valmistajaan.


Error description 322-0007

Error message

Paikkataulukko viallinen

Cause of error

Paikkataulukolle TOOL_P on määritelty primääriavaimeksi väärä sarake (ei TOOL_P.P, makasiinin numero ja paikkanumero).

Error correction

Ota yhteys koneen valmistajaan.


Error description 322-0008

Error message

Paikkataulukko viallinen

Cause of error

Paikkataulukon sarakkeeseen P on syötetty kelpaamaton arvo.

Error correction

Ota yhteys koneen valmistajaan.


Error description 322-0009

Error message

Paikkataulukko viallinen

Cause of error

Paikkataulukon sarakkeeseen ST on syötetty kelpaamaton arvo.

Error correction

Ota yhteys koneen valmistajaan.


Error description 322-000A

Error message

Paikkataulukko viallinen

Cause of error

Paikkataulukon sarakkeeseen F on syötetty kelpaamaton arvo.

Error correction

Ota yhteys koneen valmistajaan.


Error description 322-000B

Error message

Paikkataulukko viallinen

Cause of error

Paikkataulukon sarakkeeseen PTYP on syötetty kelpaamaton arvo.

Error correction

Ota yhteys koneen valmistajaan.


Error description 322-000C

Error message

Paikkataulukko viallinen

Cause of error

Työkalu on merkitty paikkataulukkoon monta kertaa.

Error correction

Korjaa paikkataulukko. Poista työkalu paikoista, joihin se ei kuulu tai merkitse paikat varatuiksi.


Error description 322-000D

Error message

Taskutaulukko voisi olla epätasainen

Cause of error

Ohjauksen sisäinen tieto ladatulle työkalulle ei vastaa taskutaulukon sisältöä.
Tämä voi tapahtua sen jälkeen, kun taskutaulukkoa muokataan tai ylikirjoitetaan, tai kun työkalun vaihto on peruutettu.
Taskutaulukon sisältö ei ehkä enää vastaa työkalun konfiguraatiota työkalumuistissa.

Error correction

Tarkista taskutaulukon sisältö ja korjaa tarpeen mukaan.


Error description 322-000E

Error message

Paikkataulukko viallinen

Cause of error

Vaadittua saraketta (P, T tai RSV) ei ole määritelty paikkataulukossa.

Error correction

Ota yhteys koneen valmistajaan.


Error description 322-000F

Error message

TIEDOSTOA EI LÖYDY

Cause of error

Paikkataulukon tiedostoa ei löydy määritellyltä polulta.

Error correction

Palauta tiedosto alkuperäiselle polulle tai luo uusi tiedosto alkuperäisellä polulla tai ota yhteys koneen valmistajaan.


Error description 322-0010

Error message

PLC-järjestelmävirhe

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 322-0011

Error message

Pääsy paikkataulukkoon ei onnistu

Cause of error

Työkalun kutsua ei voida jatkaa, koska paikkataulukkoon pääsy on estetty.
Syynä estoon voi olla paikkataulukon editointi tai PLC-ohjelma.

Error correction

Lopeta paikkataukukon editointi tai ota yhteys koneen valmistajaan.


Error description 322-0012

Error message

Paikkataulukko viallinen

Cause of error

Yhden paikkataulukon sarakkeen konfiguraatiotiedot puuttuvat tai ovat virheelliset.

Error correction

Ota yhteys koneen valmistajaan


Error description 322-0013

Error message

Tiedostoon pääsy ei mahdollinen

Cause of error

Paikkataulukon tiedosto puuttuu tai tähän tiedostoon pääsy on estetty.

Error correction

Luo tiedosto uudelleen tai tarkista tiedoston käyttöoikeudet. Poista kaikki kirjoitussuojaukset.


Error description 322-0014

Error message

Paikkataulukko viallinen

Cause of error

Paikkataulukon tiedosto on kesken, sisältää eripituisia rivejä, syntaksivirheitä tai tuntemattomia sarakkeita.

Error correction

Korjaa tiedosto tai luo tiedosto uudelleen tai ota yhteys koneen valmistajaan.


Error description 322-0015

Error message

Paikkataulukko viallinen

Cause of error

Paikkataulukon sarakkeeseen T on syötetty kelpaamaton arvo.

Error correction

Korjaa tiedosto tai luo se uudelleen tai ota yhteys koneen valmistajaan.


Error description 322-0016

Error message

PLC-järjestelmävirhe

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 322-0017

Error message

Pääsy paikkataulukkoon ei onnistu

Cause of error

Pääsy taskutaulukkoon on lukittu toisen sovelluksen toimesta.
Ohjaus ei siksi voinut enää päivittää taskutaulukkoa työkalunvaihdon jälkeen.
Taskutaulukon sisältö ei ehkä enää vastaa työkalun konfiguraatiota työkalumuistissa.

Error correction

Tarkista taskutaulukon sisältö ja korjaa tarpeen mukaan.
Päätä taskutaulukon muokkaus tai ota yhteys työstökoneen valmistajaan.


Error description 322-0018

Error message

PLC-järjestelmävirhe

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 322-0019

Error message

Paikkataulukko viallinen

Cause of error

Paikkataulukon sarakkeeseen RSV on syötetty kelpaamaton arvo.

Error correction

Korjaa tiedosto tai luo se uudelleen tai ota yhteys koneen valmistajaan.


Error description 322-001A

Error message

Työkalun vaihto ilman konfiguroitua karaa käsketty

Cause of error

Kanavalle %1 tai (vain kanava 0) ei ole konfiguroitu signaalia. Karaa ei ole voitu yksiselitteisesti määritellä.

Error correction

Muokkaa NC-ohjelmaa tai ota yhteys työstökoneen valmistajaan.


Error description 322-001B

Error message

PLC-päiväystä %1 ei voi muuttaa

Cause of error

PLC-tietoja on yritetty muuttaa annetulla määrittelyllä.
Tietoa ei ole, sitä ei voi muuttaa tai uusi arvo ei ole sallittu.

Error correction

Tarkista, onko tieto annetulla määrittelyllä olemassa ja vapaa muutettavaksi.
Tarkista, onko uusi arvo sallittu tälle päiväykselle.
Muokkaa NC-ohjelmaa niin, että käytössä on oikea määrittely ja sallittu arvo.


Error description 322-001C

Error message

PLC-järjestelmävirhe

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 322-001D

Error message

Paikkataulukko virheellinen

Cause of error

Kelvoton arvo on luettu paikkataulukon sarakkeessa.

Error correction

Ota yhteys koneen valmistajaan


Error description 322-001E

Error message

Paikka työkalumakasiinissa estetty

Cause of error

Työkalukutsua ei voi suorittaa, koska paikka on estetty työkalumakasiinissa.
Tämä esto voidaan perustaa muokkaamalla paikkataulukkoa tai PLC-ohjelman avulla.

Error correction

Korjaa paikkataulukkoa tai ota yhteys koneen valmistajaan.


Error description 330-0002

Error message

Turvavääntö pois (-STO.B.x) on aktiivinen

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 330-0003

Error message

Ulkoinen HÄTÄ-SEIS

Cause of error

- PLC-tulo "Ohjaus käyttövalmis" ei ole aktiivinen.
- HÄTÄ-SEIS-piiri on keskeytetty käsin tnai ohjauksen kautta.

Error correction

- Vapauta HÄTÄ-SEIS-painike, kytke ohjausjännite päälle, kuitaa virhe
- Tarkasta HÄTÄ-SEIS-piiri. (HÄTÄ-SEIS-painike, akselin rajakytkin, johdotus, jne.)


Error description 330-0004

Error message

OHJAUSJÄNNITTEEN KATKAISU

Cause of error

Koneen ohjausjännite on yhä kytkettynä päälle.

Error correction

Kytke koneen ohjausjännite pois päältä.


Error description 330-0005

Error message

RELE: LEPOKONTAKTI AUKI ?

Cause of error

Releketjussa yhden tai useamman releen normaalisti kiinni oleva kontakti on auki.

Error correction

- Tarkista releen oikea toiminta.
- Mikäli tarpeen, ota yhteys huoltoedustajaan.


Error description 330-0006

Error message

OHJAUSJÄNNITTEEN KYTKENTÄ

Cause of error

Koneen ohjausjännite on poiskytkettynä.

Error correction

Kytke koneen ohjausjännite päälle.


Error description 330-0008

Error message

Invertteri ei käyttövalmis

Cause of error

- Käytön päällekytkentä ei ole mahdollista, koska invertteri ei ole valmis (RDY-signaali).
- Siemensin invertterin liitäntäpiirilevyissä toinen akseli ei ole vapautettu
- Ei kytkentäsinaaleja invertterin kontakteihin tai releisiin
- Kompakti invertteri, invertterin syöttöjännite tai tehomoduuli on viallinen
- Keskeytys invertterin väyläkaapelissa (syöttöväylä, yksikköväylä, PWM-väylä)
- Viallinen PWM-liitäntä ohjauksessa

Error correction

- Poista keskeytys sähkökaapissa
- Vaihda viallinen kompakti invertteri, virtalähde tai tehomoduuli
- Vaihda viallinen akku
- Ota yhteys huoltoedustajaan


Error description 330-0012

Error message

MC koneen näppäintä painettu

Cause of error

Koneen näppäimen kontakti on kiinni!

Error correction

Vapauta näppäin, jos sitä on painettu. Muussa tapauksesa ota yhteys huoltoedustajaan.


Error description 330-0013

Error message

Rele: Lepokontakti suljettu?

Cause of error

Releketjussa kaikkien releiden normaalisti kiinni oleva kontakti on kiinni.

Error correction

Tarkista releiden oikea toiminta. Tarvittaessa ota yhteys huoltoedustajaan.


Error description 330-0014

Error message

CC%2 invertteri karalle RDY=0

Cause of error

Karan tehomoduulia ei voitu kytkeä valmiustilaan.
- Turvarele ei ole päällä (esim. liitin X71 liitännälle UE/UV/UVR, liitin X73 HEIDENHAIN-laajennuskortille Simodrive-ohjausta varten)
- Viallinen tehomoduuli
- PWM-väyläkaapeli on keskeytetty

Error correction

Tarkista johdotus ja ota yhteys huoltoedustajaan.


Error description 330-0015

Error message

CC%2 invertteri akselille RDY=0

Cause of error

Akselin tehomoduulia ei voitu kytkeä valmiustilaan.
- Turvarele ei ole päällä (esim. liitin X72 liitännälle UV, liitin X73 HEIDENHAIN-laajennuskortille Simodrive-ohjausta varten)
- Viallinen tehomoduuli
- PWM-väyläkaapeli on keskeytetty

Error correction

Tarkista johdotus ja ota yhteys huoltoedustajaan.


Error description 330-0016

Error message

CC%2 invertteri karalle RDY=1

Cause of error

Karan virtalähde on käyttövalmiustilassa, vaikka sen pitäisi olla kytkettynä pois päältä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-0017

Error message

CC%2 invertteri akselille RDY=1

Cause of error

Akselin virtamoduli on valmis käyttöä varten, vaikka sen pitäisi olla kytketty pois päältä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-001A

Error message

Sisääntulo (ES.B) erisuuri kuin 0

Cause of error

Dynaamisen testin aikana sisääntulon NE2 jännitteen oletetaan olevan 0 V. Jos se on 24 V, annetaan virheilmoitus.

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-001B

Error message

Poiskytk.kanavatesti ei voimassa

Cause of error

MC (Päätietokoneen keskusyksikkö) on epäonnistunut poiskytkentäkanavien testauksessa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-001F

Error message

CC%2 FS-tarkistussummavirhe

Cause of error

Tarkistussummavirhe virheellisen tiedon takia.

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-0020

Error message

Käskypuskurin ylivuoto

Cause of error

CC ei voinut ajaa niin montaa käskyä MC:ltä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-0021

Error message

Käskyt eivät täsmää

Cause of error

Ohjauksen kaikuna kuittaama käsky ei vastaa koneelta lähetettyä käskyä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-0022

Error message

CC%2 käskyä ei kuitattu

Cause of error

Käskyä ei ole kuitattu tietokoneen ohjausyksiköstä (CC) 200 millisekunnin kuluessa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-0023

Error message

FS-toimintoa ei suoritettu

Cause of error

Työkierrossa ole ole suoritettu yhtä tai useampaa FS-toimintoa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-0024

Error message

MC käsip. valtuuspainike painettu

Cause of error

Käsipyörän valtuutuspainiketta on painettu. Väärä käsipyörä on valittu parametrilla CfgHandwheel–>type.

Error correction

- Tarkista valtuutuspainike
- Aseta konfiguraatiotiedot oikein;
- Ota yhteys huoltoedustajaan.


Error description 330-0025

Error message

Virhetietoja CC%2:lta

Cause of error

Ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-0026

Error message

MC-tahtiaika eri kuin CC%2

Cause of error

- Laitevika (Kvartsigeneraattori)
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda käyttöyksikön ohjauskortti tai prosessorikortti
- Tarkista ohjelmiston versio


Error description 330-0027

Error message

Asemavirhe ylisuuri akselilla %2

Cause of error

Laskettu nopeuskoodaajan ja asemankoodaajan välinen aseman poikkeama on suurempi kuin arvo parametrista CfgAxisSafety->positionDiffRef tai CfgAxisSafety->positionDiffRun.
- Liian suuri ero asemankoodaajan pulssien ja nopeuskoodaajan pulssien avulla laskettujen asemien välillä
- Alkukäytön jälkeen: Nopeuskoodaajan pulssien virheellinen standardisointi (esim. virheellinen ruuvin nousu syötetty)
- Liian suuri välys
- Viallinen kytkin, vaihde, jne.
- Kulunut hihna

Error correction

- Kytke ohjaus pois ja uudelleen päälle
- Tarkista CfgAxisSafety->positionDiffRef, CfgAxisSafety->positionDiffRun
Alkukäytön jälkeen: Tarkista nopeuskoodaajan pulssien standardisointi (esim. syötä oikea ruuvin nousu)
- Tarkista välys
- Korjaa viallinen kytkin, vaihde, jne.
- Vaihda hihna
- Ota yhteys huoltoedustajaan


Error description 330-0028

Error message

Ei aseman arvoja CC%2:lta

Cause of error

CC ei ole lähettänyt paikoitusarvoja MC:hun tietyn ajan kuluessa.

Error correction

- Kytke ohjaus pois päältä ja uudelleen päälle
- Ota yhteys huoltoedustajaan


Error description 330-0029

Error message

CC%2 ei aseman arvoja MC:lta

Cause of error

MC ei saa lähettää mitään paikoitusarvoja CC:hun.

Error correction

- Kytke ohjaus pois päältä ja uudelleen päälle
- Ota yhteys huoltoedustajaan


Error description 330-002A

Error message

MC/CC%2 tarkist.aks. ei samat

Cause of error

Tarkistettujen asemien arvot ovat ristiriitaiset MC:ssa ja CC:ssa.

Error correction

- Kytke ohjaus pois päältä ja uudelleen päälle
- Ota yhteys huoltoedustajaan


Error description 330-002B

Error message

CC%2 väärä sisällystiedost. vers.

Cause of error

- Yhden kutsutun Include-tiedoston version numerot ovat erilaiset MC:ssä ja CC:ssä
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista ohjelmiston versio
- Ota yhteys huoltoedustajaan


Error description 330-002D

Error message

Kytke kara päälle

Cause of error

Suojaoven A/S ollessa auki on painettu karan käynnistyspainiketta mutta ei valtuutuspainiketta.

Error correction

Paina karan käynnistyspainiketta ja valtuutuspainiketta


Error description 330-002E

Error message

SMP tai tarkistussumma virheellinen

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-002F

Error message

SMP tai tarkistussummamääritys virheellinen

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.
- Machine parameter file could not be opened or does not exist.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-0030

Error message

Turva-akseleilla tulee olla sinimuotoiset sisääntulot

Cause of error

- Turvaperusteinen (SG) virhe


Error description 330-0031

Error message

Akselin tilaa ei vi määrittää

Cause of error

- Turvaperusteinen (SG) virhe


Error description 330-0033

Error message

Ei käyttötavalla REF

Cause of error

- The axes can be tested only in the Reference Run REF operating mode.

Error correction

- Press CE to acknowledge the error message and switch to the REF mode.
- Then home the axes.
- Inform your service agency


Error description 330-0034

Error message

Kelvoton akseli

Cause of error

- The axis to be tested is not a safe axis.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0035

Error message

Akseli valmiiksi testattu

Cause of error

- Axis to be tested has already been checked.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0036

Error message

Akselia ei ole referoitu

Cause of error

- The axis to be tested has not yet been homed.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0037

Error message

Akseli liikkeessä

Cause of error

- The axis to be tested is not yet stationary.

Error correction

- Press CE to acknowledge the error message and bring the axis to a standstill.
- Then test the axis.
- Inform your service agency


Error description 330-0038

Error message

Akseli ei ole testiasemassa

Cause of error

- The axis to be tested is not located at the test position (S machine parameter positionMatch in CfgAxisSafety).
- Axis deviates too far away from the test position (S machine parameter positionDiffRef in CfgAxisSafety).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 330-0039

Error message

Puuttuva valtuutus

Cause of error

- When testing the axis (message: "Confirm with permissive key") control receives no permission through a permissive key.
- Permissive key(s) defective.
- Test of the axes cannot be concluded without permission.

Error correction

- Check the hardware of the permissive keys.
- Inform your service agency


Error description 330-003A

Error message

Testausoikeus puuttuu

Cause of error

- The axis(or axes) cannot be tested in the safety-related operating mode SOM_1.

Error correction

- Press CE to acknowledge the error message and switch to a safety-related mode (e.g. SOM_3).
- Then test the axis.
- Inform your service agency.


Error description 330-003C

Error message

MC S-sis.s.signaalit %2 erisuuret

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 330-003D

Error message

CC%2 turvasis.tulot %1 ei samat

Cause of error

- Turvasuojattu sisäänmeno CCU:lle >400ms on erisuurikuin sisäänmeno MCU:lle
- Erilaiset signaalitasot turvamodulin sisäänmenoissa:
0 = Akseliasetus A1/A2
1 = Akseliasetus B1/B2
2 = -- (vapaa)
3 = Käyttöpaneelin valtuuspainikkeet
4 = Poiskytkentä-ilmoitus
5 = -- (vain CC: NC-seis)
6 = -- (vain CC: Kara-seis)
7 = Käsipyörän sallintapainikkeet
8 = Turvallinen akseleiden nopeuden alennus
9 = -- (vapaa)
10 = Turvallinen apuakseleiden nopeuden alennus
11 = Käyttötapa 3 (Avainkytkin 1, asento 3)
(turvallinen akseleiden/karan pysäytys)
12 = -- (vapaa)
13 = Työkalunvaihtajan sallintapainikkeet
14 = -- (vain CC: Konenäppäimet aktiiviset)
15 = -- (vain CC: Kone päällä)
16 = -- (vain CC: NC+kara seis)
17 = Työkalun kiinnittimen avauksen aktivointi
18 = Käyttötapa 2 (Avainkytkin 1, asento 2)
19 = Käyttötapa 4 (Avainkytkin 2)
- Johdotusvirhe X65, X66, (X67)
- Turvamoduli viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista johdot X65, X66 (,X67)
- Vaihda turvamoduli


Error description 330-003E

Error message

MC-rajakytkin %2 +

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 330-003F

Error message

CC-rajakytkin %2 +

Cause of error

Laskettu työkalun rata ylittää koneen positiiviset liikerajat. Nykyistä koneen asetusta ei otaksuttavasti käytetty ja siksi työkappale on väärässä paikassa työskentelytilassa.
Positiivisen ohjelmistoliikerajan kytkin on määritelty konfiguraatiotiedoilla CfgPositionLimits->swLimitSwitchPos.

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.


Error description 330-0040

Error message

MC-rajakytkin %2 -

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 330-0041

Error message

CC-rajakytkin %2 -

Cause of error

Laskettu työkalun rata ylittää koneen negatiivisen liikerajan. Nykyistä koneen asetusta ei otaksuttavasti käytetty ja siksi työkappale on väärässä paikassa työskentelytilassa.
Negatiivisen ohjelmistoliikerajan kytkin on määritelty konfiguraatiotiedoilla CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.


Error description 330-0042

Error message

MC-pys.tilan valvonta %2

Cause of error

- Asemapoikkeasma aktiivisella turvatoiminnolla SOS (turvallinen käyttöpysäytys) on suurempi kuin konfiguraatiotiedossa CfgAxisSafety->positionRangeVmin asetettu arvo.
- Jos akseleita ja karaa jarrutetaan hätäpysäytyksen aikana ja akselit pysähtyvät aikaisemmin kuin kara, akseleita valvotaan konfiguraatiotiedossa CfgAxisSafety-> positionRangeVmin määritellyssä aseman arvossa, kunnes kara pysähtyy.
- Kun turvaovi on kiinni automaattikäytöllä (SOM 1), akselikäytöt kytketään pois päältä (esimerkiksi lukitut akselit) konfiguraatiotiedossa CfgAxisSafety-> positionRangeVmin määritellyssä aseman arvossa pysähtymiseen saakka.
- Kun valtuuspainike vapautetaan, työkalumakasiinin akseli liikkuu vielä pidempään kuin 3 sekuntia.
- Jarrutestin aikana akseli ylittää suurimman sallitun liikepituuden, joka on määritelty konfiguraatiotiedossa CfgAxisSafety->positionRangeVmin. Akselin kohdalla on lähdettävä siitä, että pitojarru on viallinen!
- SS2-pysäytysreaktion laukeamisen ja SS2-asettumisajan umpeutumisen jälkeen on todettu, että asemapoikkeama on suurempi kuin konfiguraatiotiedossa CfgAxisSafety->positionRangeVmin määritelty arvo.

Error correction

- Jos tämä virhe tapahtuu jarrutestin aikana, akseli pysyy ohjauksessa. Akseli on ajettava turvalliseen asemaan, ennen kuin kone kytketään pois päältä. On lähdettävä siitä, että pitojarru on viallinen.
- Ota yhteys asiakaspalveluun


Error description 330-0044

Error message

MC-syotto suurempi kuin SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0045

Error message

CC-syotto suurempi kuin SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0046

Error message

MC S-sisaantulo %2 eri kuin 0

Cause of error

Irrotettavien avainkytkinten, ovikontaktien ja hätäpysäytyksen turvaperusteisia sisääntuloja ei ole asetettu arvoon 0 työkiertotestin aikana.

Error correction

Ota yhteys huoltoedustajaan!


Error description 330-0047

Error message

CC%1 S-sisaantulo %2 eri kuin 0

Cause of error

Irrotettavien avainkytkinten, ovikontaktien ja hätäpysäytyksen turvaperusteisia sisääntuloja ei ole asetettu arvoon 0 työkiertotestin aikana.

Error correction

Ota yhteys huoltoedustajaan!


Error description 330-0048

Error message

MC NC-lampotila toler. ulkona

Cause of error

Ohjauksen sisäinen lämpötila on toleranssialueen ulkopuolella.
- Sähkökaapin tukkeutuneet suodatinpalat.
- Viallinen ilmastonohjausyksikkö sähkökaapissa
- Viallinen tuuletin ohjauskotelossa
- Viallinen ohjaus

Error correction

- Puhdista suodatinpalat.
- Korjaa ilmastointilaite
- Vaihda ohjauskaapin tuuletin / mikäli tarpeen, vaihda koko ohjaus
Paranna tuuletusta sähkökaapissa.


Error description 330-0049

Error message

CC%2 NC-lampotila toler. ulkona

Cause of error

Ohjauksen sisäinen lämpötila on toleranssialueen ulkopuolella.
- Sähkökaapin tukkeutuneet suodatinpalat.
- Viallinen ilmastonohjausyksikkö sähkökaapissa
- Viallinen tuuletin ohjauskotelossa
- Viallinen ohjaus

Error correction

- Puhdista suodatinpalat.
- Korjaa ilmastointilaite
- Vaihda ohjauskaapin tuuletin / mikäli tarpeen, vaihda koko ohjaus
Paranna tuuletusta sähkökaapissa.


Error description 330-004A

Error message

MC +5V toleranssi ulkona

Cause of error

- MC:n sisäinen +5 V virransyöttö on sallitun toleranssialueen ulkopuolella.

Error correction

- Vaihda viallinen laite (MC).
- Ota yhteys huoltoedustajaan


Error description 330-004B

Error message

CC%2 +5V toleranssin ulkona

Cause of error

Ohjauksen 5V virtalähde on toleranssialueen ulkopuolella.

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-004C

Error message

MC:n kayttotila eri kuin CC:n

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004D

Error message

CC%2 käyttötila eri kuin MC:n

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004E

Error message

MC amplitudi liian suuri %2

Cause of error

Koodaajan signaalivahvistus on liian suuri, tai likaantumisen signaali on aktivoitunut.
- Virheellinen säätö pään ja koodaajan välillä, ilmarako liian pieni (asianomaiset koodaajat)
- Liian suuri syöttöjännite

Error correction

- Tarkista koodaajan signaalin amplitudi.
- Ota yhteys huoltoedustajaan


Error description 330-004F

Error message

CC amplitudi liian suuri %2

Cause of error

- Koodaajan signaalivahvistus on liian suuri, tai likaantumisen signaali on aktivoitunut.
- Virheellinen säätö pään ja koodaajan välillä, ilmarako liian pieni (asianomaiset koodaajat)
- Liian suuri syöttöjännite

Error correction

- Tarkista koodaajan signaalin amplitudi.
- Ota yhteys huoltoedustajaan


Error description 330-0050

Error message

MC amplitudi liian pieni %2

Cause of error

Koodaajan signaalivahvistus on liian pieni, tai likaantumisen signaali on aktivoitunut.
- Koodaaja likainen
- Koodaaja viallinen
- Kosteutta tunkeutunut
- Skannauspää epäkohdistuksessa (etäisyys, yhdensuuntaisuus, jne.)
- Koodaajan kaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Tärinä
- Häiriösignaalit

Error correction

- Ota yhteys huoltoedustajaan


Error description 330-0051

Error message

CC amplitudi liian pieni %2

Cause of error

Koodaajan signaalivahvistus on liian pieni, tai likaantumisen signaali on aktivoitunut.
- Koodaaja likainen
- Koodaaja viallinen
- Kosteutta tunkeutunut
- Skannauspää epäkohdistuksessa (etäisyys, yhdensuuntaisuus, jne.)
- Koodaajan kaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Tärinä
- Häiriösignaalit

Error correction

- Ota yhteys huoltoedustajaan


Error description 330-0052

Error message

MC frekvenssi liian suuri %2

Cause of error

Mittalaitteen sisääntulossa on ylitetty suuri sisääntulotaajuus.
- Häiriö kierroslukuanturin signaalissa
- Tärinää koneessa

Error correction

- Tarkasta kierroslukuanturin liitäntä (maaliitäntä)
- Tarkasta kierroslukuanturi
- Tarkasta mittausjärjestelmän signaalin sisääntulotaajuus.
- Poista tärinä
- Ota yhteys asiakaspalveluun


Error description 330-0053

Error message

CC frekvenssi liian suuri %2

Cause of error

- Maksimaalinen sisäänsyöttötaajuus on ylitetty yhdessä koodaajan sisäänmenossa.
- Virheellinen moottorin koodaajan signaali.

Error correction

- Ota yhteys huoltoedustajaan.
- Tarkista moottorin koodaajan kytkentä (maadoituskytkentä).
- Tarkista moottorin koodaaja
- Tarkista koodaajan signaalin sisäänsyöttötaajuus.


Error description 330-0054

Error message

MC-nopeus suurempi kuin SLS %2

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0055

Error message

CC-nopeus suurempi kuin SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0056

Error message

MC: Koneen valtuuspainiketta painettu

Cause of error

Työkalun vaihtajan sallintakytkintä on painettu.

Error correction

- Tarkasta sallintapainikkeet.
- Ota yhteys JH-huoltoon.


Error description 330-0057

Error message

CC%2 SH1=0

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Laitevika
- Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 330-0059

Error message

Ei laitetta toimintaturvalle

Cause of error

Laitteiston osat eivät ole yhteensopivia turva-softwaren kanssa.

Error correction

Ota yhteys asiakaspalveluun


Error description 330-005A

Error message

MC ei muistia saatavilla

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 330-005B

Error message

MC turvaovet auki

Cause of error

Suojaovet ovat auki.

Error correction

Sulje suojaovet.


Error description 330-005C

Error message

Akselia %2 ei ole MC-testannut

Cause of error

Akselia ei ole vielä testattu.

Error correction

Testaa akseli.


Error description 330-005E

Error message

Sisäinen ohjelmavirhe

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-005F

Error message

FS-laitetta käytetty ilman FS-ohjelmaa!

Cause of error

Turvalaitetta ei voi asentaa ilman turvaohjelmistoa!

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-0060

Error message

FS-virhe konfiguraatiossa

Cause of error

- The machine parameter or config object is erroneous, incomplete, or the like (datum was read as additional info).
- Axis group from config object CfgAxisSafety is not configured.
- Safe spindle not in the axis group for spindles
- Maximum velocity for SOM 2 is missing or incorrect
- Safe feed axis not in the axis group for spindles
- The encoder input (position or motor) was configured incorrectly or not at all
- PWM output was configured incorrectly
- Safe axis not controlled through CC (analog, simulation, PLC spindle, etc.)
- Safe axis configured for “referencing on the fly"; check machine parameter MP_refType (400401)
- Differing line counts for motor encoder in various parameter sets of one axis
- Several axis groups assigned with identical ID
- Invalid index number assigned for axis group (negative, too large)

Error correction

- Correct the machine configuration
- Inform your service agency


Error description 330-0064

Error message

MC jarrutestiä ei suoritettu

Cause of error

Jarrutesti käynnistettiin, mutta se ei päättynyt kahden sekunnin kuluessa CC:stä.

Error correction

- Sisäinen ohjelmistovirhe
- Ota yhteys huoltoedustajaan


Error description 330-0065

Error message

MC-komento %1 ei lauennut

Cause of error

Käskyä ei ole kuitattu ohjausyksiköstä MC 400ms kukuessa.

Error correction

Ota yhteys huoltoon.


Error description 330-0066

Error message

MC PWM-ulostulo ei saatavilla

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 330-0067

Error message

CC%2 aikaylitys versiovertailussa

Cause of error

CC ei ole lähettämässä version numeroita 2 sekunnin sisällä(STOPP 0).

Error correction

Ota yhteys huoltoedustajaan


Error description 330-0068

Error message

MC väärä lukumäärä FS-CC

Cause of error

Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda ohjelmisto


Error description 330-0069

Error message

MC turvatarkistussummavirhe

Cause of error

Tarkistussummavirhe virheellisen tiedon takia.

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-006A

Error message

CC%2 aikaylit. SMP-tark.summassa

Cause of error

CC ei löydä SG-MP-tarkistussummia 2 sekunnin aikana (STOPP 0).

Error correction

Ota yhteys huoltoedustajaan


Error description 330-006B

Error message

MC SOM 2 vain yhdelle aksel. sall.

Cause of error

SOM 2-käyttötavassa on yritetty liikuttaa enemmän kuin yhtä akselia.

Error correction

Liikuta vain yhtä akselia.


Error description 330-006C

Error message

MC-liitäntä +24V jarrujohtoon

Cause of error

Jarrukanavalla A MC on oikosulku 24V.

Error correction

- Tarkasta jarrukanava A.
- Ota yhteys huoltoon.


Error description 330-006D

Error message

MC katkos 0V jarrukanavassa 1 %2

Cause of error

Jarrukanavalla A MC on oikosulku 0V.

Error correction

- Tarkasta jarrukanava A.
- Ota yhteys huoltoon.


Error description 330-006E

Error message

Paina MC SOM 4 sallintanäppäintä

Cause of error

Käyttötavassa SOM 4 sallinta näppäintä ei ole painettu parametrissa MP529 määritetyn ajan puitteissa.

Error correction

Paina sallintanäppäintä.


Error description 330-006F

Error message

MC SOM 4 ei sallittu

Cause of error

Käyttötapa BA4 on asetettu avainlukituskytkimellä eikä sitä vieläkään ole vapautettu konfiguraatiotiedon "permitSom4" avulla.

Error correction

- Ota yhteys huoltoedustajaan
- Vapauta käyttötapa konfiguraatiotiedon "permitSom4" avulla


Error description 330-0070

Error message

MC SOM 4 ei mahdollinen

Cause of error

1. Avainkytkin ei ole kohdassa SOM 1.

Error correction

1. Käännä avainkytkin kohtaan SOM 1.


Error description 330-0071

Error message

MC käyttötapa ei mahdollinen

Cause of error

Kaapelointivirhe SG sisäänmenoissa BA2.x, BA3.x ja BA4.x.

Error correction

- Ota yhteys huoltoon.
- Tarkasta kaapelointi.


Error description 330-0073

Error message

CC%2 virranmittauksen aikaylitys

Cause of error

Poiskytkentätestin aikana ohjaus suorittaa koneen käynnistämää virran mittausta.
Jos enintään 2 sekunnin aikana ei tule vastausta, tuloksena on Stop0-reaktio.

Error correction

Ota yhteys huoltoedustajaan


Error description 330-0074

Error message

MC: Väärä turva-akseliryhmä

Cause of error

- The axis-group definition is not allowed in the safe machine parameter axisGroup in CfgAxisSafety.

Error correction

- Correct the machine parameter axisGroup in CfgAxisSafety.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 330-0075

Error message

MC-jarrutestiä ei aktivoitu

Cause of error

- Siirrä akseli turvalliseen asemaan ennen virran katkaisua
- Jarrutestiä ei ole käsketty MC:n toimesta

Error correction

- Ohjelmistovirhe
- Ota yhteys huoltoedustajaan


Error description 330-0076

Error message

CC: Turvaovet ovat auki

Cause of error

Yksi tai useampi CC:n suojaovi (A/S/T) on auki.

Error correction

- Sulje ovet tai tarkista johdot
- Ota yhteys huoltoedustajaan


Error description 330-0077

Error message

TARKISTA SUMMA-VIRHE A

Cause of error

EPROMin IC-P1:n ja IC-P2:n CRC-summa on virheellinen.

Error correction

- Kytke ohjaus pois ja uudelleen päälle (uudelleenlataus)
- Ota yhteys huoltoedustajaan.


Error description 330-0078

Error message

MC-liikevalvonta %2

Cause of error

- Viallinen laite
- Karaa ei voi ohjata

Error correction

- Säädä kara
- Vaihda laitteisto
- Ota yhteys huoltoedustajaan


Error description 330-0079

Error message

MC-virhe jarrutuksessa %2

Cause of error

Akselit eivät ole säädeltäviä. dv/dt-valvonta on lauennut.

Error correction

- Tarkasta koneparametri CfgAxParSafety/timeToleranceDvDt
- Kompensoi akselit
- Vaihda laitteisto
- Ota yhteys asiakaspalveluun


Error description 330-007A

Error message

CC: Koneen näppäintä painettu

Cause of error

Yksi tai useampi "MT":hen (koneen avain) yhdistetty koneen painike on aktiivinen CC:n puolella.

Error correction

- Vapauta painike tai tarkista johdot
- Ota yhteys huoltoedustajaan


Error description 330-007B

Error message

MC: Koneen valtuuspain. painettu

Cause of error

Koneen valtuutuspainiketta on painettu MC:n puolella.

Error correction

- Vapauta painike tai tarkista johdot
- Ota yhteys huoltoedustajaan


Error description 330-007C

Error message

CC: Koneen valtuuspain. painettu

Cause of error

Koneen valtuutuspainiketta on painettu CC:n puolella.

Error correction

- Vapauta painike tai tarkista johdot
- Ota yhteys huoltoedustajaan


Error description 330-007D

Error message

CC: Koneen valtuuspainiketta painettu

Cause of error

Työkalunvaihtajan valtuuspainike on aktiivinen CC:n puolella.

Error correction

- Vapauta painike tai tarkista johdot


Error description 330-007E

Error message

MC-invertteri RDY=0 %2

Cause of error

Vaikka SH1B.x=1 niin RDY.x=0

Error correction

- Laitevirhe
- Ota yhteys huoltoedustajaan


Error description 330-007F

Error message

MC-invertteri RDY=1 %2

Cause of error

Vaikka SH1B.x=0 niin RDY.x=1

Error correction

- Laitevirhe
- Ota yhteys huoltoedustajaan


Error description 330-0080

Error message

MC 1. rajakytkimen %2+ ylitys

Cause of error

Turvarajakytkin on lauennut ensimmäisen kerran.

Error correction

- Paina "kone päälle" peruuttaaksesi virheilmoituksen ja siirtyäksesi rajakytkimen alueelle.


Error description 330-0081

Error message

MC 1. rajakytkimen %2- ylitys

Cause of error

Turvarajakytkin on lauennut ensimmäisen kerran.

Error correction

- Paina "kone päälle" peruuttaaksesi virheilmoituksen ja siirtyäksesi rajakytkimen alueelle.


Error description 330-0082

Error message

MC-asetus/hetkellisarvon ero on liian suuri %2

Cause of error

- Liikeakselin seurausvirhe on suurempi kuin konfiguraatiotietoon positionDiffRun määritelty arvo.

Error correction

- Pienennä muodon koneistuksen syöttöarvoa, suurenna pyörintänopeutta.
- Poista kaikki tärinän lähteet.
- Ota yhteys huoltoedustajaan, jos virhe toistuu.


Error description 330-0083

Error message

MC S-ohjelmavirhe %1

Cause of error

- Ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 330-0084

Error message

Katkaisukanavien MC-käynnistystesti ei mahdollinen

Cause of error

Katkaisukanavien aloitustestit on kutsuttu PLC:n kautta, vaikka koneen päälläolon sisäänsyöttö ei ole aktivoitu.

Error correction

- Virhe PLC-ohjelmassa
- Ota yhteys huoltoedustajaan


Error description 330-0085

Error message

CC: Käsipyörän valtuuspainiketta painettu

Cause of error

CC:n puolen käsipyörän valtuutuspainiketta on painettu. Väärä käsipyörä on valittu parametrilla CfgHandwheel–>type.

Error correction

- Tarkista valtuutuspainike
- Aseta konfiguraatiotiedot oikein
- Ota yhteys huoltoedustajaan


Error description 330-0086

Error message

Hätäpysäytys SPLC:stä

Cause of error

- Lopeta SPLC-ohjelman vapauttaman hätäpysäytyksen (SS1) reaktio

Error correction

- Ota yhteys huoltoedustajaan


Error description 330-0087

Error message

Kohtalokas virhe SPLC:stä

Cause of error

- Lopeta SPLC-ohjelman vapauttaman vakavan virheen (SS1) reaktio

Error correction

- Ota yhteys huoltoedustajaan


Error description 330-0088

Error message

Koneen valtuusnäppäintä painettu

Cause of error

Konekäyttöalueen tai käsipyörän valtuuspainiketta on painettu.

Error correction

- Vapauta valtuuspainike
- Tarkasta sisääntulot


Error description 330-0089

Error message

Ohj. valtuusnäppäintä painettu

Cause of error

Konekäyttöalueen tai käsipyörän valtuuspainiketta on painettu.

Error correction

- Vapauta valtuuspainike
- Tarkasta sisääntulot


Error description 330-008A

Error message

CC%2 Vaihtosuuntaaja akselille RDY=0 (turvarele)

Cause of error

Akseleiden turvareleessa (K1) on oikosulku 0 volttiin.

Error correction

- Tarkista laite.


Error description 330-008B

Error message

CC%2 Vaihtosuuntaaja akselille RDY=1 (turvarele)

Cause of error

Taajuusmuuttajan RDY pysyy 1, vaikka odotuksena testiohjauksen kautta on 0. Mahdolliset syyt:
- Akselien turvareleessä (K1) on oikosulku jännitteellä +24 V
- Vapautusreleen (X72) tai akselin aktivointimoduulin johdotus väärä
- Signaalin STO.A.G tai MC.RDY johdotus on virheellinen
- Taajuusmuuttajaa ei ole määritetty akseleille

Error correction

- Tarkasta laitteisto
- Tarkasta johdotus
- Ota yhteys asiakaspalveluun


Error description 330-008C

Error message

MC Aikaylitys jarrutuksessa (SS1) %2

Cause of error

- The maximum permissible time for braking at the current limit (SS1 reaction) was exceeded.

Error correction

- Check the parameter values:
timeLimitStop1: Default time for stopping the axes/spindle at the emergency braking ramp for SS1 reaction
- Inform your service agency.


Error description 330-008D

Error message

Koneen liikealue ylitetty kohteessa SS2 %2

Cause of error

Kun jarrutus tapahtuu muodolla (SS2), suurin sallittu rata turvaperusteissa koneparametrissa distLimitStop2 on ylitetty.

Error correction

- Tarkista sisäänsyöttö distLimitStop2
- Ota yhteys huoltoedustajaan


Error description 330-008E

Error message

Konevaihto SOM_2/SOM_3:sta SOM_4:ään ei mahdollinen

Cause of error

- Operaation SOM_1 turvaperusteista tapaa ei ole valittu
- Esim. avainlukituskytkin 1 ei ole SOM_1-asennossa

Error correction

- Valitse operaation SOM_1 turvaperusteinen tapa
- Esim. avainlukituskytkin 1 ei ole SOM_1-asennossa


Error description 330-008F

Error message

Konevaihto SOM_4:sta SOM_2/SOM_3:een ei mahdollinen

Cause of error

- Operaation SOM_1 turvaperusteista tapaa ei ole valittu
- Esim. avainlukituskytkin 1 ei ole SOM_1-asennossa

Error correction

- Valitse operaation SOM_1 turvaperusteinen tapa
- Esim. avainlukituskytkin 1 ei ole SOM_1-asennossa


Error description 330-0090

Error message

MC SPLC pyytää kelvottoman pysäytyksen reaktiota

Cause of error

- SPLC vaatii kelvottoman pysäytysreaktion (SS0, SS1, SS1F tai SS2) akselille/kararyhmälle
- Virhe SPLC-ohjelmassa

Error correction

- Tarkista SPLC-ohjelma.
- Ota yhteys huoltoedustajaan


Error description 330-0091

Error message

MC SPLC pyytää kelvottoman turvallisuuden toimintoa

Cause of error

- SPLC vaatii kelvottoman turvatoiminnon (SLI, SLS, STO, SOS tai AUTO) akselille/kararyhmälle
- Virhe SPLC-ohjelmassa

Error correction

- Tarkista SPLC-ohjelma.
- Ota yhteys huoltoedustajaan


Error description 330-0092

Error message

Konejarrua ei voi deaktivoida %2

Cause of error

- Käyttö on kytkeytynyt päälle, vaikka akselin tai karan STO-turvatoiminto (turvamomentti pois) on yhä aktiivinen.

Error correction

- Sisäinen ohjelmistovirhe
- Ota yhteys huoltoedustajaan


Error description 330-0093

Error message

MC-järjestelmäkello MC ei sama kuin SKERN MC

Cause of error

- MC ei suurenna sisäistä vahtikoiran laskenta-arvoa
- On olemassa MC-laitevika tai sisäinen ohjelmistovika

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys huoltoedustajaan


Error description 330-0094

Error message

MC-järjestelmäkello MC ei sama kuin SPLC MC

Cause of error

- MC ei saa viestejä SPLC MC:stä
- On olemassa SPLC MC -laitevika tai sisäinen ohjelmistovika

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys huoltoedustajaan


Error description 330-0095

Error message

MC-järjestelmäkello MC ei sama kuin SPLC CC

Cause of error

- MC ei saa viestejä SPLC CC:stä
- On olemassa SPLC CC -laitevika tai sisäinen ohjelmistovika

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys huoltoedustajaan


Error description 330-0096

Error message

MC-virhe ristiinvertailun aikana: %1

Cause of error

- Ristiinvertailu MC:n ja CC:n turvaperusteisten tietojen välillä on raportoinut virheitä
- Ohjelmointiliitännän tiedot SPlcApiFromSaftey (NN_xxx) ovat erilaiset MC:llä ja CC:llä
- Ohjelmointiliitännän tiedot SPlcApiToSaftey (PP_xxx ovat erilaiset MC:llä ja CC:llä
- Laitevika- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 330-0097

Error message

MC Turvaulostulo ei sama: %1

Cause of error

- Takaisinlukutulostuksen ristiinvertailu raportoi virheitä
- Laite viallinen.
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista johdotus.
- Ota yhteys huoltoedustajaan


Error description 330-0098

Error message

MC +3.3V toleranssin ulkona

Cause of error

- MC:n sisäinen +3.3 V virransyöttö on sallitun toleranssialueen ulkopuolella.

Error correction

- Vaihda viallinen laite (MC).
- Ota yhteys huoltoedustajaan


Error description 330-0099

Error message

MC +3,3 V-PIC toleranssin ulkona

Cause of error

- PIC:n sisäinen +3.3 V virransyöttö on sallitun toleranssialueen ulkopuolella.

Error correction

- Vaihda viallinen laite (MC).
- Ota yhteys huoltoedustajaan


Error description 330-009A

Error message

MC +12V toleranssin ulkona

Cause of error

- MC:n sisäinen +12 V virransyöttö on sallitun toleranssialueen ulkopuolella.

Error correction

- Vaihda viallinen laite (MC).
- Ota yhteys huoltoedustajaan


Error description 330-009B

Error message

MC Tuulett. 1 nopeus liian hidas

Cause of error

- MC:n sisäinen tuuletin 1 on sallitun toleranssialueen (liian hidas).

Error correction

- Vaihda viallinen laite (MC).
- Ota yhteys huoltoedustajaan


Error description 330-009C

Error message

MC Tuulett. 2 nopeus liian hidas

Cause of error

- MC:n sisäinen tuuletin 2 on sallitun toleranssialueen (liian hidas).

Error correction

- Vaihda viallinen laite (MC).
- Ota yhteys huoltoedustajaan


Error description 330-009D

Error message

MC tuuletinta ei tunnistettu

Cause of error

- Laite (MC) viallinen.

Error correction

- Vaihda viallinen laite (MC).
- Ota yhteys huoltoedustajaan


Error description 330-009E

Error message

MC virhe todellisarvon mitassa %2 %1

Cause of error

Koodaaja raportoi sisäisen virheen todellisessa arvon vastaanotossa

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-00A0

Error message

MC akseli %2 servo-ohjauksessa

Cause of error

- SPLC-ohjelma pyytää STO-turvatoimintoa, vaikka akseli on yhä servo-ohjauksessa.
- Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-00A1

Error message

MC kara %2 servo-ohjauksessa

Cause of error

- SPLC-ohjelma pyytää STO-turvatoimintoa, vaikka kara on yhä servo-ohjauksessa.
- Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 330-00A2

Error message

Asetus-/todellisnopeuden %2 MC-liikapoikkeama

Cause of error

- Turvatoiminto raportoi virheen "todellisen ja asetun nopeusarvon vertailu"
- Todellisen ja asetetun nopeusarvon sallittu ero (speedDiffNom) ylittää koneparametrissa timeToleranceSpeed sallitun ajan

Error correction

- Tarkista syötöt turvasidonnaisissa koneparametreissa speedDiffNom ja timeToleranceSpeed tiedostossa CfgAxisSafety.
- Ota yhteys huoltoedustajaan


Error description 330-00A3

Error message

MC Virheellisen SPLC-tiedot %1

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 330-00A4

Error message

MC S-tilareaktio aktiivinen: %1

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 330-00A5

Error message

MC -SMC.A.WD=0

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 330-00A6

Error message

MC SMC-autom.testiohj. ladattu

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 330-00A7

Error message

MC Aikaylitys jarrutuksessa (SS2) %2

Cause of error

- Ohjatun pysäytyksen suurin sallittu aika (SS2 – jarrutus muodolla) on ylitetty

Error correction

- Tarkista parametriarvot:
timeLimitStop2: Oletusaika akseleiden tuomiseksi ohjattuun pysäytykseen SS2-reaktiota varten
- Ota yhteys huoltoedustajaan


Error description 330-00A8

Error message

Turvallisen koneparametrin tarkistussumma kelvoton

Cause of error

Vähintään yhtä seuraavaa konfiguraatiota varten ei ole lainkaan tarkistussummaa tai tarkistussumma on kelvoton:
- katso konfiguraatiotiedot
- Laitekonfiguraatio
- Mittalaitteiden konfiguraatio

Error correction

- Tarkasta turvakoneparametrin sisäänsyöttö ja tarvittaessa korjaa se
- Jos turvakoneparametrien arvot ovat muuttuneet, muutokset tulee vastaanottaa syöttämällä sisään valmistajan salasana.
Sen jälkeen suoritetaan vastaava vastaanottotesti.
- Ota yhteys asiakaspalveluun


Error description 330-00A9

Error message

Turvallisen koneparametrin tarkistussumma muuttunut

Cause of error

- Turvakoneparametrien sisäisesti tallennettu tarkistussumma ei täsmää yhteen uuden tarkistussumman kanssa.
- Yksi tai useampi turvakoneparametri on muuttunut.

Error correction

- Tarkasta turvakoneparametrin sisäänsyöttö
- Jos turvakoneparametrien arvot ovat muuttuneet, muutokset tulee vastaanottaa syöttämällä sisään valmistajan salasana.
Sen jälkeen suoritetaan vastaava vastaanottotesti.
- Ota yhteys asiakaspalveluun


Error description 330-00AA

Error message

Tarkistussumma muuttunut laitekonfiguraation kautta

Cause of error

- HSCI-järjestelmän laitekonfiguraation sisäisesti tallennettu tarkistussumma ei täsmää yhteen uudelleen lasketun tarkistussumman kanssa.
- HSCI-komponentteja on muutetttu, poistettu ja lisätty uudelleen.

Error correction

- Tarkasta laitekonfiguraatio ja tarvittaessa korjaa se
- Jos konfiguraatio on muuttunut, muutokset tulee vastaanottaa syöttämällä sisään valmistajan salasana.
Sen jälkeen suoritetaan vastaava vastaanottotesti.
- Ota yhteys asiakaspalveluun


Error description 330-00AB

Error message

Tarkistussumma muuttunut mittalaitekonfiguraation kautta

Cause of error

- Mittalaitekonfiguraation sisäisesti tallennettu tarkistussumma ei täsmää yhteen uudelleen lasketun tarkistussumman kanssa.
- Mittalaitteita on muutetttu, poistettu ja lisätty uutena.

Error correction

- Tarkasta mittalaitteen konfiguraatio ja tarvittaessa korjaa se
- Jos konfiguraatio on muuttunut, muutokset tulee vastaanottaa syöttämällä sisään valmistajan salasana.
Sen jälkeen suoritetaan vastaava vastaanottotesti.
- Ota yhteys asiakaspalveluun


Error description 330-00AC

Error message

Turvallisen koneparametrin tarkistussumma muuttunut

Cause of error

Turvakoneparametrin sisäänsyötöt muuttuneet

Error correction

- Tarkasta turvakoneparametrin sisäänsyöttö
- Sammuta ohjaus ja käynnistä uudelleen
- Jos turvakoneparametrien arvot ovat muuttuneet, muutokset tulee vastaanottaa syöttämällä sisään valmistajan salasana.
Sen jälkeen suoritetaan vastaava vastaanottotesti.
- Ota yhteys asiakaspalveluun


Error description 330-00AD

Error message

Kielletyt turvakoneparametrien poikkeamat

Cause of error

Turvakoneparametrit poikkeavat turva-akseleiden yksittäisten
parametrilauseiden välillä. Se ei ole sallittua.
Arvot tulee olla samat yhden akselin kaikissa parametrilauseissa:
- Mittalaitteen sisääntulo
- PWM-ulostulo
- Mittalaitteen erottelu per liike
- Laskentasuunta
- Viivaluku

Error correction

- Tarkasta turvakoneparametrin sisäänsyöttö ja tarvittaessa korjaa se
- Sammuta ohjaus ja käynnistä uudelleen
- Jos turvakoneparametrien arvot ovat muuttuneet, muutokset tulee vastaanottaa syöttämällä sisään valmistajan salasana.
Sen jälkeen suoritetaan vastaava vastaanottotesti.
- Ota yhteys asiakaspalveluun


Error description 330-00AE

Error message

Turvakoneparametrien kelvoton määritys

Cause of error

Konfigurointitieto CfgAxisSafety sisältää seuraavissa turvakoneparametreissa kelvottoman arvon:
- positionMatch
Määritelty asema tai arvo on kelvoton
- positionDiffRef
Määritelty poikkeama tai arvo on kelvoton
- speedLimitSom2
Määritelty nopeus tai arvo on kelvoton
- axisGroup
Kelvoton akseliryhmä, liian monta karaa, liian monta akselia tai akseli konfiguroitu karaksi

Error correction

- Tarkasta turvakoneparametrin sisäänsyöttö ja tarvittaessa korjaa se
- Sammuta ohjaus ja käynnistä uudelleen
- Jos turvakoneparametrien arvot ovat muuttuneet, muutokset tulee vastaanottaa syöttämällä sisään valmistajan salasana.
Sen jälkeen suoritetaan vastaava vastaanottotesti.
- Ota yhteys asiakaspalveluun


Error description 330-00AF

Error message

Turvakoneparametrien kelvoton määritys

Cause of error

Konfiguraatiotieto CfgAxGroupSafety sisältää turvakoneparametrissa kielletyn arvon.
- Akseliryhmän numero turvakoneparametrissa "id" on kelvoton.
- Akseliryhmä ei ole SPINDLE-tyyppinen, mutta turvakoneparametrissa "brakeAfter" on merkitty riippuvuuvs vähintään yhteen toiseen akseliryhmään.
- Akseliryhmä ei ole SPINDLE-tyyppinen, mutta turvakoneparametrissa "idleState" on asetettu arvo "STO".

Error correction

- Tarkasta turvakoneparametrin syötteet ja tarvittaessa korjaa.
- Kytke ohjaus pois päältä ja uudelleen päälle
- Muutetuilla turvakoneparametrin arvoilla on tehty muutoksia valmistajan salasanaa käyttämällä.
Sen jälkeen suoritetaan vastaava vastaanottotesti.
- Ota yhteys asiakaspalveluun.


Error description 330-00B0

Error message

Turvakoneparametrien kelvoton määritys

Cause of error

Turvakoneparametri cfgSafety sisältää kelvottomia arvoja.

Error correction

- Tarkasta turvakoneparametrin sisäänsyöttö ja tarvittaessa korjaa se
- Sammuta ohjaus ja käynnistä uudelleen
- Jos turvakoneparametrien arvot ovat muuttuneet, muutokset tulee vastaanottaa syöttämällä sisään valmistajan salasana.
Sen jälkeen suoritetaan vastaava vastaanottotesti.
- Ota yhteys asiakaspalveluun


Error description 330-00B1

Error message

Turvakoneparametrien kelvoton määritys

Cause of error

Turvakoneparametrien konfiguraatio on virheellinen. Seuraavat syyt ovat mahdollisia:
- On konfiguroitu kelvoton mittalaitteen sisääntulo (kierroslukuanturi tai paikoitusmittalaite) tai ei mitään
- On konfiguroitu kelvoton PWM-ulostulo tai ei mitään
- Akselin/karan kelvoton osoitus säätökantakorteille
- PWM-ulostulon ja mittalaitteen sisääntulon (kierroslukuanturi tai paikoitusmittalaite) kelvoton osoitus säätökantakorteille
- PWM-ulostulon ja mittalaitteen sisääntulon (kierroslukuanturi tai paikoitusmittalaite) välinen konfiguraatio on kelvoton

Error correction

- Tarkasta turvakoneparametrien konfiguraatio ja tarvittaessa korjaa
- Sammuta ohjaus ja käynnistä uudelleen
- Jos turvakoneparametrien arvot ovat muuttuneet, muutokset tulee vastaanottaa syöttämällä sisään valmistajan salasana.
Sen jälkeen suoritetaan vastaava vastaanottotesti.
- Ota yhteys asiakaspalveluun


Error description 330-00B2

Error message

Turvakoneparametrien poikkeamat

Cause of error

Turvakoneparametrit poikkeavat turva-akseleiden yksittäisten
parametrilauseiden välillä. Se ei ole sallittua.
Arvot tulee olla samat yhden akselin kaikissa parametrilauseissa:
- Mittalaitteen sisääntulo
- PWM-ulostulo
- Mittalaitteen erottelu per liike
- Laskentasuunta
- Viivaluku

Error correction

- Tarkasta turvakoneparametrin sisäänsyöttö ja tarvittaessa korjaa se
- Sammuta ohjaus ja käynnistä uudelleen
- Jos turvakoneparametrien arvot ovat muuttuneet, muutokset tulee vastaanottaa syöttämällä sisään valmistajan salasana.
Sen jälkeen suoritetaan vastaava vastaanottotesti.
- Ota yhteys asiakaspalveluun


Error description 330-00B3

Error message

MC-itsetestaus %1 ei lauennut

Cause of error

Turvallisuuden itsetestauksessa on havaittu virhe. Testaustarkoituksia varten on asetettava tietty signaali, eikä sitä voi vapauttaa HSCI-komponentin avulla.
Virheilmoitus sisältää seuraavia tietoja:
MC-itsetestaus STEST_<Signal>, STESTDEV_<HSCI-Komponente>, <HSCI-Adresse>
- Asetettava signaali on annettu kohdassa STEST_
- HSCI-komponentit, joita ei ole asetettu signaalilla, annetaan kohdassa STESTDEV_
- Virheilmoituksessa annettu numero vastaa kyseisen HSCI-komponentin HSCI-osoitetta
Mahdollisia virheen syitä:
- HSCI-komponentit viallisia
- Johdotus virheellinen

Error correction

- Vaihda vialliset HSCI-komponentit
- Tarkasta johdotus
- Ota yhteys asiakaspalveluun


Error description 330-00B4

Error message

MC-itsetestaus %1 ei tunnettu

Cause of error

Turvallisuuden itsetestauksessa on havaittu virhe. Testaustarkoituksia varten on asetettu tietty signaali, eikä sitä voi tunnistaa määritellyn HSCI-komponentin avulla.
Virheilmoitus sisältää seuraavia tietoja:
MC-itsetestaus STEST_<Signaali>, STESTDEV_<HSCI-komponentti>, <HSCI-osoite>
- Asetettu signaali on määritelty kohdassa STEST_
- HSCI-komponentti, joka ei ole tunnistanut asetettua signaalia, on määritelty kohdassa STESTDEV_
- Virheilmoituksessa määritelty luku vastaa kyseisten HSCI-komponenttien HSCI-osoitetta
Mahdollisia virheen syitä:
- HSCI-komponentti viallinen
- Virheellinen johdotus

Error correction

- Vaihda viallinen HSCI-komponentti
- Tarkasta johdot
- Ota yhteys asiakaspalveluun


Error description 330-00B5

Error message

MC Väärä käsky MC:ltä

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 330-00B6

Error message

MC Kelvoton SPLC:n käyttötapa

Cause of error

- Virhe SPLC-ohjelmassa
- SPLC pyytää kelvotonta käyttötapaa
Kelvolliset tavat ovat SOM_1, SOM_2, SOM_3, SOM_4
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista SPLC-ohjelma.
- Ota yhteys huoltoedustajaan


Error description 330-00B7

Error message

MC Jarruohjausvika %2

Cause of error

- Invertteri viallinen
- Jarruohjauksen virheellinen johdotus (oiksulku 0 V:iin, oikosulku 24 V:iin)

Error correction

- Ota yhteys huoltoedustajaan


Error description 330-00B8

Error message

MC Jarruohjausvika

Cause of error

- Invertteri viallinen
- Jarruohjauksen virheellinen johdotus (oiksulku 0 V:iin, oikosulku 24 V:iin)

Error correction

- Ota yhteys huoltoedustajaan


Error description 330-00B9

Error message

Konevirhe katkaisukanavassa STO.A.x (-STO.A.P.x=0) %2

Cause of error

Katkaisukanavien testauksessa on todettu virhe:
Akselikohtainen pulssinpoisto virtalähdettä varten A-kanavan kautta on virheellinen.
Katkaisusignaali: STO.A.P.x
Katkaisusignaali: STO.A.x
Tämän katkaisukanavan palautesignaalin tila on väärä, ts.
- JH-vaihtosuuntaajalla: Virtalähde ilmoittaa "Käyttövalmis" (RDY.x=1), vaikka odotetaan signaalia "Ei käyttövalmis" (RDY.x=0).
- DRIVE-CLiQ-vaihtosuuntaajalla: Kyseinen diagnoosisignaali on "1", vaikka sen odotetaan olevan "0".

Error correction

- Tarkasta johdotus (PWM-kaapeli)
- Laitevika (virtalähde, säätöyksikkö)
- Ota yhteys asiakaspalveluun


Error description 330-00BA

Error message

Konevirhe katkaisukanavassa STO.A.x (-STO.A.P.x=1) %2

Cause of error

Katkaisukanavien testauksessa on todettu virhe:
Akselikohtainen pulssinvapautus virtalähdettä varten A-kanavan kautta on virheellinen.
Katkaisusignaali: STO.A.P.x
Katkaisusignaali: STO.A.x
Tämän katkaisukanavan palautesignaalin tila on väärä, ts.
- JH-vaihtosuuntaajalla: Virtalähde ilmoittaa "Ei käyttövalmis" (RDY.x=0), vaikka odotetaan signaalia "Käyttövalmis" (RDY.x=1).
- DRIVE-CLiQ-vaihtosuuntaajalla: Kyseinen diagnoosisignaali on "0", vaikka sen odotetaan olevan "1".

Error correction

- Tarkasta johdotus (PWM-kaapeli)
- Laitevika (virtalähde, säätöyksikkö)
- Ota yhteys asiakaspalveluun


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Itsetestaus vaaditaan

Cause of error

- Suurin sallittu jaksoaika itsetestaukselle on ylitetty
- Koneen jatkokäyttöä varten avoimilla turvaovilla täytyy itsetestauksen olla suoritettuna

Error correction

- Käynnistä itsetestaus
- Suljetuilla turvaovilla voidaan kuitata virheilmoitus ja jatkaa koneen käyttöä
- Avoimilla turvaovilla tai ennen turvaovien avaamista täytyy käynnistää itsetestaus koneen käytön jatkamiseksi
- Ota yhteys asiakaspalveluun


Error description 330-00C1

Error message

MC-käytön päällekytkentä ei mahdollinen: NN_GenSafe = 0

Cause of error

- SPLC-liitäntäsignaali NN_GenSafe = 0. Sen vuoksi ei ole mahdollista kytkeä käyttöjä päälle.
- SPLC-ohjelma ei aseta liitäntäsignaalia.

Error correction

- Tarkasta SPLC-ohjelma.
- Ota yhteys asiakaspalveluun


Error description 330-00C2

Error message

Virhe FS-konfiguraation aktivoinnissa

Cause of error

FS-konfiguraation aktivointi on keskeytynyt, koska FS-tietueiden CRC-tarkistussummat ovat erilaiset.

Error correction

- Palauta viimeksi muutetun FS-tietueen tila "Vastaanotettu"
- Palauta viimeksi tekemäsi muutokset manuaalisesti
- Aja koneeseen voimassa oleva varmuuskopio (Backup)
- Ota yhteys asiakaspalveluun


Error description 330-00C3

Error message

FS-konfiguraatiovirhe: Koneen tunniste ei täsmää

Cause of error

Toisen FS-konfiguraation aktivointi on keskeytynyt, koska FS-konfiguraatioiden sisäänsyötetyt konetunnukset ovat erilaiset.

Error correction

- Tarkasta FS-konfiguraatioiden konetunnukset
- Ota yhteys asiakaspalveluun


Error description 330-00C4

Error message

Maksimilukumäärä FS-tietueita saavutettu

Cause of error

Toisen FS-konfiguraation aktivointi on keskeytynyt, koska erilaisten FS-tietueiden suurin sallittu lukumäärä on ylitetty.

Error correction

- Poista tarpeettomat FS-tietueet
- Ota yhteys asiakaspalveluun


Error description 330-00C5

Error message

Maksimilukumäärä FS-konfiguraatioita saavutettu

Cause of error

Toisen FS-konfiguraation aktivointi on keskeytynyt, koska erilaisten FS-konfiguraatioiden suurin sallittu lukumäärä on ylitetty.

Error correction

- Poista tarpeettomat FS-konfiguraatiot
- Ota yhteys asiakaspalveluun


Error description 330-00C6

Error message

MC-käsipyöräkäyttö sallittu vain yhdelle akselille

Cause of error

- Käyttötavalla "Sähk. käsipyörä" liikutetaan useampaa kuin yhtä akselia.
- Useamman akselin samanaikainen liike ei kuitenkaan ole mahdollista.

Error correction

- Likuta vain yhtä akselia käsipyöräkäytöllä.
- Tarkasta vastaavien turvakoneparametrien sisäänsyöttö ja tarvittaessa korjaa
- Ota yhteys asiakaspalveluun


Error description 330-00C7

Error message

On lauennut vakava uudelleenkonfiguraatiovirhe

Cause of error

- Toiminnallisen turvallisuuden FS rekonfiguraatiovaihe epäonnistui.

Error correction

- Kaikkien toiminnallisen turvallisuuden konfiguraatioiden ja tietueiden tilaksi on palautettu "Hyväksytty".
- Vertailutietueet poistetaan.
- Asenna koneen täydellinen varmuuskopio.
- Ota yhteys asiakaspalveluun.


Error description 330-00C8

Error message

Hyväksyntä konfiguraatiovaiheen aikana ei sallitu

Cause of error

- Tietueiden ja konfiguraatiouden hyväksyntä on suoritettu FS-konfiguraatiovaiheen aikana. Se ei ole sallittua.

Error correction

- Suorita hyväksyntä, jos konfiguraatiovaihe on suoritettu loppuun.
- Ota yhteys asiakaspalveluun


Error description 330-00C9

Error message

Virhe FS-konfiguraation aktivoinnissa

Cause of error

Yksi seuraavista koneparametreista on muuttunut itsetestauksen alkamisen jälkeen:
- Aika seuraavaan itsetestaukseen
- Aikavalvonta jarrutestiä varten
Näitä koneparametreja saa muuttaa vain ennen turvallisuuden itsetestauksen alkamista.

Error correction

- Kumoa kyseisiin koneparametreihin tehdyt muutokset.
- Käynnistä ohjaus uudelleen.
- Ota yhteys asiakaspalveluun


Error description 330-00CA

Error message

Akseliryhmäkohtaiset suojaovet auki (MC) %1

Cause of error

- Akseliryhmän turvaovet on avattu
- Jotta turvallisuuden itsetestaus tai akselin jarrutestaus voitaisiin suorittaa, täytyy kunkin akseliryhmän turvaovien olla suljettu
Muita syitä voisivat olla:
- Turvaovien johdotus virheellinen
- Turvaovikontakti viallinen
- SPLC-liitäntäsignaali PP_AxGrpStateReq erisuuri kuin S_STATE_AUTO [10]

Error correction

- Sulje akseliryhmäkohtaiset turvaovet turvallisuuden itsetestauksen tai jarrutestauksen suorittamiseksi
Mahdollisia muita toimenpiteitä:
- Tarkasta turvaovikontaktien johdotus
- Tarkasta turvaovikontakti
- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 330-00CB

Error message

Akseliryhmäkohtaiset suojaovet auki (CC) %1

Cause of error

- Turvaovet on avattu
- Jotta turvallisuuden itsetestaus tai akselin jarrutestaus voitaisiin suorittaa, täytyy turvaovien olla suljettu
Muita syitä voisivat olla:
- Turvaovien johdotus virheellinen
- Turvaovikontakti viallinen

Error correction

- Sulje turvaovet turvallisuuden itsetestauksen tai jarrutestauksen suorittamiseksi
Mahdollisia muita toimenpiteitä:
- Tarkasta turvaovikontaktien johdotus
- Tarkasta turvaovikontakti
- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 330-00CC

Error message

Aika seuraavaan jarrutestiin on akselille kelvoton %1

Cause of error

- Ei turvalliselle akselille on konfiguroitu suurempi aika kuin 0

Error correction

- Ajan määrittelyn pitää olla 0 sellaiselle akselille, joka ei kuulu toiminnallisen turvallisuuden FS valvonnan piiriin.


Error description 330-00DE

Error message

FS-käyttöönottotoiminto aktiivinen

Cause of error

Toiminnallisen turvallisuuden FS toimintojen käyttöönottotuki on aktiivinen:
- NC-ohjelmiston avulla ei tapaht nopeuden rajoittamista
- Voi tapahtua mahdollisesti odottamattomia liikkeitä tai vaarallisia tilanteita

Error correction

- Konetta saa käyttää vain vastaavan koulutuksen saanut henkilö!
- Käytä konetta suurellä varovaisuudella
- Tämän toiminnon saa aktivoida vain käyttöönottotarkoituksessa
- Peruuta tämän toiminnon aktivointi uudelleen ennen koneen toimittamista


Error description 330-00E7

Error message

FS-tietuetta ei voi vastaanottaa

Cause of error

- On olemassa vähintään kaksi FS-tietuetta samalla ID-määrityksellä eri parametrilauseissa ja vähintään yhdellä SMP-turvaparametrilla on erilainen arvo parametrilauseissa.

Error correction

- Vertaa samassa tietueessa olevien SMP-turvaparametrin arvoja ja sovita ne yhteen.
- Tällaisen virheen estämiseksi HEIDENHAIN suosittelee toiminnon "KeySynonym" käyttämistä.
- Ota yhteys asiakaspalveluun.


Error description 330-00E8

Error message

Itsetestaus vaaditaan

Cause of error

- Suurin sallittu jaksoaika itsetestaukselle on ylitetty
- Koneen jatkokäyttöä varten avoimilla turvaovilla täytyy itsetestauksen olla suoritettuna

Error correction

- Käynistä itsetestaus.
- Avoimilla turvaovilla tai ennen turvaovien avaamista täytyy käynnistää itsetestaus koneen käytön jatkamiseksi.


Error description 330-00EA

Error message

Automaattisen muutostilan aktivointi ei mahdollinen

Cause of error

FS-uudelleenkonfigurointia ei ole vielä päätetty.

Error correction

Odota, kunnes FS-uudelleenkonfigurointi on kokonaan päättynyt ja yritä sen jälkeen uudelleen.


Error description 330-00EC

Error message

MC: S-tilan reaktio aktiivinen: %1

Cause of error

Sisäisen laite- tai ohjelmistovirheen vuoksi on asettunut virhebitti S-tilassa:
-SCC.B.WD: Säätöyksikön CC vahtikoira WD.B.CC on lauennut
-SMOP.WD: Koneen käyttöpaneelin MB/TE vahtikoira WD.A.SMOP tai WD.B.SMOP on lauennut
-SPL.WD: PLB:n vahtikoira WD.A.SPL tai WD.B.SPL on lauennut
-PF.BOARD: HSCI-komponentin sisäinen jännitteenvalvonta on havainnut virheellisen syöttöjännitteen
-REQ.SS2: HSCI-komponentin sisäinen lämpötilan- tai jännitteenvalvonta on havainnut virheen

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 330-00ED

Error message

Konevirhe laitekohtaisessa arvioinnissa CC %2 / %3, virhe %1

Cause of error

Säätöyksikkö CC ilmoittaa laitekohtaista virhettä.

Error correction

Ota yhteys asiakaspalveluun


Error description 330-00EE

Error message

SKERN-MC: Single-Event-Upset-virhe (SEU) on todettu

Cause of error

- Sisäinen ohjelmistovirhe
- Mahdollisesti ajoittainen virhe EMC-säteilyn vuoksi.

Error correction

- Käynnistä ohjaus uudelleen.
- Tarkasta laitteen suojaus tai suojayhteys.
- Suojaa tai poista mahdolliset EMC-häiriölähteet.
- Ota yhteys asiakaspalveluun.


Error description 330-00EF

Error message

SMC-virhe konfiguraatiotiedoissa %1

Cause of error

Konfiguraatioparametrit eivät täsmää odotusarvoihin.

Error correction

Tarkasta koneparametrit ja tarvittaessa korjaa ne.


Error description 330-00F0

Error message

Eri akseliryhmien akseleiden tarkastus

Cause of error

Yritit tarkistaa eri akseliryhmien akseleita samanaikaisesti.

Error correction

- Tarkista kokoonpano: Jäykkään portaaliryhmään kytkettyjen akselien on kuuluttava samaan akseliryhmään
- Irrota dynaamisen portaaliryhmän kytkentä testausta varten
- Ilmoita tarvittaessa koneen valmistajalle


Error description 330-00F1

Error message

Uudelleenkonfigurointi akselitarkastuksen aikana

Cause of error

Turvallisten koneparametrien uudelleenkonfigurointi tapahtui akseleita tarkastettaessa. Tarkastus peruutettiin sen vuoksi.

Error correction

- Toista akselin tarkistus
- Jos ongelma ei poistu, ota yhteyttä koneen valmistajaan


Error description 330-00F2

Error message

Ulkoisesti valvotun akselin tarkastus

Cause of error

Yritit tarkistaa ulkoisesti valvottujen akseliryhmien akseleita samanaikaisesti. Ohjaus voi tarkastaa automaattisesti vain ohjattuja akseleita.

Error correction

- Tarkasta parametri CfgAxParSafety/encoderForSafety
- Ota yhteys asiakaspalveluun


Error description 330-00F3

Error message

Puuttuva valtuutus tarkastuksessa

Cause of error

Et painanut valtuutuspainiketta tarkistettaessa akselia ohjauksen määrittämässä ajassa.

Error correction

Toista akselin tarkastus.


Error description 330-00F4

Error message

Tarkastus kohtalokkaan virheen aikana

Cause of error

Yritit tarkastaa akselia, kun toiminnallinen turvallisuus oli kohtalokkaan virheen tilassa.

Error correction

- Käynnistä ohjaus uudelleen
- Tarvittaessa ota yhteys asiakaspalveluun


Error description 330-00F5

Error message

Akseli ei ole tarkastusasemassa

Cause of error

- Tarkastettava akseli ei ole tarkastusasemassa (turvallinen koneparametri positionMatch kohdassa CfgAxisSafety)
- Akseli poikkeaa liian paljon tarkastusasemasta (turvallinen koneparametri positionDiffRef kohdassa CfgAxisSafety)

Error correction

- Kuittaa virheilmoitus CE:llä ja vie akseli tarkastusasemaan
- Tarkasta sen jälkeen akseli
Viesti näkyy, vaikka akseli on oikeassa taarkastusasemassa:
- Portaaliryhmien tapauksessa muu kuin tarkastettu akseli ei välttämättä ole asemassaan. Tarvittaessa tarkasta portaaliryhmä.
- Tarkasta akselin liikesuunnan määritys ja korjaa tarvittaessa (koneparametri signCorrActualVal, signCorrNominalVal tai syöte moottoritaulukon sarakkeessa DIR)
- Ota yhteys koneen valmistajaan


Error description 330-00F6

Error message

FS-konfiguraatiossa parametreja, joiden arvoja ei voi poistaa

Cause of error

Vastaanotto CfgSafety/CfgAxParSafety > speedPosComptype arvolla noComp ei ole sallittu.

Error correction

- Palauta vastaanottotila
- Palauta parametriarvo


Error description 330-00F7

Error message

Akseli liikkeessä

Cause of error

Mahdolliset syyt:
- Tarkastettava akseli liikkuu edelleen
- Toinen akseli, joka kuuluu samaan akseliryhmään kuin tarkistettava akseli, on edelleen liikkeessä

Error correction

- Kuittaa virheilmoitus CE:llä ja pysäytä akseli
- Ota yhteys asiakaspalveluun
- Ota yhteys asiakaspalveluun


Error description 330-00F8

Error message

Sisäinen ohjelmistovirhe

Cause of error

Tarkistit yhden akselin, kun toisen akselin tarkistusta ei ole vielä päätetty

Error correction

- Lopeta ensin testatun akselin tarkastus ennen uuden tarkastuksen aloittamista
- Ota yhteys asiakaspalveluun


Error description 330-00F9

Error message

Eri akseliryhmien akselien testaus

Cause of error

Olet tarkastanut samanaikaisesti kaksi tai useampia akselia, jotka eivät kuulu samaan akseliryhmään

Error correction

- Varmista, että kaikki portaaliryhmän sisäisesti valvotut akselit kuuluvat samaan akseliryhmään
- Ota yhteys koneen valmistajaan
- Ota yhteys asiakaspalveluun


Error description 330-00FA

Error message

CC-virhe akseleiden tarkastuksessa

Cause of error

Ohjausyksikössä CC tapahtui virhe akseleita tarkistettaessa.

Error correction

Huomioi ohjausyksikön CC lisävirheilmoitus


Error description 330-00FB

Error message

Sisäinen ohjelmistovirhe SMC

Cause of error

Toimintaturvallisuudessa tapahtunut sisäinen ohjelmistovirhe.

Error correction

Ota yhteys asiakaspalveluun


Error description 400-071F

Error message

NÄPPÄIN ILMAN TOIMINTOA

Cause of error

Tässä yhteydessä npääimellä ei ole toimintoa.


Error description 400-0720

Error message

LAUSE-NUMERO VALITSEMATTA

Cause of error

Ohjelmanajon keskeytyksen jälkeen ohjaus ei pysty palauttamaan ohjelmanajoa hetkellisestä kursorin asemasta.

Error correction

Valitse haluamasi kohta ohjelmanajon jatkamista varten toiminnolla "GOTO" + lauseen numero tai tee valinta esilauseajon toiminnolla.


Error description 400-073E

Error message

Parametria ei löydy %1

Cause of error

Arvoa ei voitu lukea konfiguraatiotiedoista.

Error correction

Tarkista konfiguraatiotiedot.


Error description 400-075F

Error message

Virhe mallitietoja luettaessa tiedostosta %1

Cause of error

Virhe mallitietoja luettaessa.

Error correction

Poista virheellinen tiedosto ja tee uusi.


Error description 400-0760

Error message

Virhe kirjoitettaessa mallitietoja tiedostoon %1

Cause of error

Virhe mallitietoja kirjoitettaessa.

Error correction

Tarkista muistikapasiteetti. Virhe tiedostojärjestelmässä.


Error description 400-0761

Error message

Hakemistoa '%1' ei voitu luoda.

Cause of error

Hakemistoa ei löydetty.

Error correction

Tarkista muistikapasiteeti. Virhe tiedostojärjestelmässä.


Error description 400-0768

Error message

Valinta %1 ei sallittu

Cause of error

Työkalutaulukko tool.t on tarkoitettu vain ohjelmanajoa varten.

Error correction

Valitse toinen työkalutaulukko.


Error description 400-0773

Error message

Parametria ei voi kirjoittaa

Cause of error

Konfiguraatiotiedosto saattaa olla kirjoitussuojattu.


Error description 400-0774

Error message

Virhe esiasetustalukossa

Cause of error

Virhe esiasetustaulukossa:
- Esiasetustaulukko on kirjoitussuojattu tai sitä ei ole olemassa.

Error correction

- Luo esiasetustaulukko tai peruuta kirjoitussuojaus.


Error description 400-0775

Error message

Puutteellinen grafiikkamalli

Cause of error


Error description 400-0777

Error message

Virhe käskyn tiedonsiirrossa PLC-palvelimelle

Cause of error

Sisäinen ohjelmistovirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 400-077F

Error message

Tiedostoa ei tallenneta eikä voi avata

Cause of error

Tiedosto on tallennettu suoraan editorissa.

Error correction

- Valitse tiedosto uudelleen muistin päättämisen jälkeen.
- Tila on tunnistettavissa kuvakkeessa 'Odota'.


Error description 401-0001

Error message

Viestiä %1 ei voitu lähettää

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 401-0002

Error message

Sovellusta ei voitu alustaa

Cause of error

Kirjautuminen konfiguraatiopalvelimella ei ole mahdollinen. Ohjelmoitavien akseleiden konfiguraatio on ristiriitainen.

Error correction

Tarkista konfiguraatiotiedot ja muokkaa.


Error description 401-0003

Error message

Sopimaton optio %1 määritelty

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 401-0004

Error message

Tiedosto %1 sisältää jo binäärikoodatun NC-ohjelman

Cause of error


Error description 401-0005

Error message

Tiedosto %1 ei sisällä NC-ohjelmaa

Cause of error


Error description 401-0006

Error message

Tiedosto %1 sisältää jo salasanasuojatun NC-ohjelman

Cause of error


Error description 401-0007

Error message

Tiedosto %1 sisältää tuntemattomassa muodossa olevia tietoja

Cause of error


Error description 401-0008

Error message

Tiedosto %2 korvataan tiedostolla %1

Cause of error


Error description 401-0009

Error message

Määriteltyä asemaa %2 tiedostolle %1 ei voi vaihtaa

Cause of error

NC-ohjelma tulee asentaa johonkin muuhun levyasemaan kuin 0:, R: tai V:.

Error correction

Tarkista ja muokkaa työkiertojen ja NC-makrojen konfiguraatiotietoja.


Error description 401-000A

Error message

Tiedosto %2 on konvertoitu ( %1 )

Cause of error


Error description 401-000B

Error message

Tiedostoa %1 ei voitu konvertoida tiedostoksi %2

Cause of error

Virhe NC-ohjelman konvertoinnissa. Tiedostoa ei voitu tallentaa.

Error correction

Tarkista polku ja kohdetiedoston kirjoitussuojaus.


Error description 401-000C

Error message

Tiedosto %2 on salasanasuojattu

Cause of error


Error description 401-000D

Error message

Työkiertojen asennus on päättynyt

Cause of error


Error description 401-000E

Error message

VIRHE:

Cause of error


Error description 401-000F

Error message

Tiedosto %2 on konvertoitu

Cause of error


Error description 401-0010

Error message

Tiedosto %1 sisältää tietoja lukukelvottomassa muodossa

Cause of error

Ohjelma on aiemmin muunnettu lukukelvottomaan formaattiin. Varmuuskopiota ei tehty, josta voitaisiin tehdä toinen muunnos.

Error correction

Kopioi tiedosto ohjelman lähdetekstistä ohjaukseen ja käynnistä muunnos uudelleen.


Error description 401-0011

Error message

Tiedosto %1 sisältää syntaktisesti virheellisen NC-lauseen
%2.

Cause of error

Ohjelma käyttää tuntematonta työkiertoa tai akselia tai sisältää muita syntaksivirheitä.

Error correction

Kopioi tiedosto korjatulla ohjelmalausetekstillä ohjataksesi uudelleen tai uudelleenkäynnistääksesi konvertoinnin.


Error description 402-0001

Error message

FK-ohjelmointi: Ristiriitainen sisäänsyöttö

Cause of error

Olet ohjelmoinut ristiriitaisia tietoja muotoelementtiin tai eri muotoelementteihin.

Error correction

Tarkista syöttötiedot ja muokkaa sitä.


Error description 402-0002

Error message

FK-ohjelmointi: Määrittelemätön aloitusasema

Cause of error

Et ole määritellyt yksiselitteistä työkaluasemaa ennen FK-jakson alkamista.

Error correction

Ennen FK-jakson aloittamista ohjelmoi paikoituslause työtason molemmilla koordinaateilla.


Error description 402-0003

Error message

FK-ohjelmointi: FPOL ei määritelty

Cause of error

Olet ohjelmoinut napakoordinaatit FK-jakson sisällä määrittelemättä ensin napaa.

Error correction

Käytö FPOL-toimintoa napapisteen ohjelmointiin.


Error description 402-0004

Error message

FK-ohjelmointi: FSELECT ei sallittu.

Cause of error

FK-jakso sisältää FSELECT-lauseen, vaikka muoto on jo selvästi määritelty.

Error correction

Muokkaa NC-ohjelmaa: Poista vastaava FSELECT-lause.


Error description 402-0005

Error message

FK-ohjelmointi: Muoto liian monimutkainen

Cause of error

Ratkaisemattomien FK-lauseiden lukumäärä tai valittavissa olevien vaihtoehtoisten muotojen lukumäärä ylittää sallitun arvon 32 kummallekin.

Error correction

Käytä FSELECT-lausetta ratkaistaksesi FK-jakson aiemmin, tai syötä lisätiedot.


Error description 402-0006

Error message

FK-ohjelmointi: Sisäinen ohjelmistovirhe

Cause of error

Ohjausohjelmisto ei pystynyt laskemaan ohjelmoitua muotoa, vaikka se täyttää kaikki muodolliset testatut vaatimukset.

Error correction

Yritä ohjelmoida haluamasi muoto toisella tavalla. Mikäli tarpeen, ota yhteys ohjauksesi huoltoedustajaan.


Error description 402-0007

Error message

FK-ohjelmointi: Kielletty koordinaatti

Cause of error

Olet ohjelmoinut kielletyn akselin FK-jakson sisällä.

Error correction

Ohjelmoi vain työtason koordinaatteja, jotka olet määritellyt käyttämällä FPOL-lausetta (oletusarvo: XY-taso).


Error description 402-0008

Error message

FK-ohjelmointi: Epätäydellinen sisäänsyöttö

Cause of error

Et ohjelmoinut kaikkia tarvittavia tietoja FK-jaksossa. Seuraavat ovat kiellettyjä:
Vain yksi koordinaatti FPOL-lauseessa,
Vain yksi apupisteen koordinaatti (PD, P1, P2 or P3),
PD-apupiste ilman etäisyyttä DP tai päinvastoin,
Ympyränkaari FC/FCT ilman kiertosuunnan (DR) määrittelyä,
Yhdensuuntausviiva (DC) ilman yhdensuuntaisperustetta (PAR) tai päinvastoin.

Error correction

Lisää puuttuvat tiedot NC-ohjelmaan.


Error description 402-0009

Error message

FK-ohjelmointi: Kielletty paikoituslause

Cause of error

Olet ohjelmoinut ratkaisemattoman FK-jakson sisällä kielletyn paikoituslauseen, joka on eri kuin FK-lauseet, RND/CHF, APPR/DEP ja L-lauseet, joissa on vain FK-tason suuntaisia liikekomponentteja.

Error correction

Ensimmäiseksi ratkaise FK-jakso kokonaan tai poista kielletyt paikoituslauseet. Geometriatoiminnot, jotka on merkitty harmailla muotoilunäppäimillä ja sisältävät työtason koordinaatteja, ovat kiellettyjä (poikkeus: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

FK-ohjelmointi: Kielletty toimenpide

Cause of error

Seuraavat käskyt ovat kiellettyjä avoimessa FK-jaksossa: PGM END (ohjelman loppu), CYCL DEF 7-11 ja 26 (koordinaattimuunnokset), TOOL CALL (työkalun vaihto) ja PGM CALL (ohjelmakutsut)

Error correction

Ensimmäiseksi ratkaise FK-jakso tai ohjelmoi kyseisen operaatio muuallsa ohjelmassa.


Error description 402-000B

Error message

FK-ohjelmointi: Kielletty lausereferointi

Cause of error

FK-jaksossa on käytetty loppupisteelle tai lauseen lopputangentille ohjelmoidussa viittauksessa sellaista lauseen numeroa, joka
- ei ole olemassa
- on liian kaukana (> 64 lausetta myöhemmin > 32 lausetta aikaisemmin)
- ei ole paikoituslause
- kuuluu niiden paikoituslauseiden ryhmään, joita ei voi käyttää referenssinä (liitynnät, CC, FPOL, vain akseliarvoja sisältävät lauseet tai konekoordinaatit)

Error correction

Tee viittaus toiseen lauseeseen tai älä tee lainkaan viittausta


Error description 402-000C

Error message

FK-ohjelmointi: Sisäänsyöttö epätäydellinen

Cause of error

FK-jakso ei ole täydellinen ohjelman loppuun saakka. Sinun on vielä ohjelmoitava lisää tietoja tai NC-lauseita.

Error correction

* FK-lauseiden lisäys ohjelman loppuun tai muuttaminen.
* Täydennä puuttuvat tiedot tai NC-lauseet ohjelman sisällä.
Huomioitavaa:
- Ohjelmoi jokaisessa lauseessa myös määrittelyt, jotka eivät muutu. (Ohjelmoimatta jätetyt tiedot katsotaan tuntemattomiksi.)
- Jos FK-jakson ensimmäinen lause on FCT- tai FLT-lause, täytyy sitä ennen ohjelmoida vähintään kaksi NC-lausetta harmailla dialoginäppäimillä, jotta liikesuunta olisi yksiselitteisesti määrätty.
- FK-jaksoa ei saa ohjelmoida heti LBL-merkin jälkeen.


Error description 600-0009

Error message

Valutyö on keskeytetty sisäisen virheen
takia. Koneistus ei ole mahdollista.
%1

Cause of error

Tiedon ylivuoto tai liian vähän muistia.

Error correction

Tarkista ohjelma. Tarvittaessa korjaa valmisosa.


Error description 600-000A

Error message

Aihio on määritelty pienemmäksi kuin valmisosa.
%1

Cause of error

Virhe osan määrittelyssä.

Error correction

Määrittele uudelleen taulukko.


Error description 600-000B

Error message

Poran kärki on pidempi kuin reikä!
Sitä ei voi esiporata.
%1

Cause of error

Ehkäpä muodon sisäpuoli on syntynyt vahingossa valmisosan muodon luonnin yhteydessä.

Error correction

Tarkista ohjelma. Tarvittaessa korjaa valmisosa.


Error description 600-000C

Error message

Ei enää vapaata muistitilaa.
%1

Cause of error

Datamoduli on liian pieni tai muodot ovat liian suuria.

Error correction

Mikäli mahdollista, yksinkertaista osa.


Error description 600-000F

Error message

Sisäinen virhe - lisätietoja järjestelmävaroituksessa
%1

Cause of error


Error description 600-0011

Error message

Mitään koneistettavaa ei ole tai näillä ehdoilla
koneistusta ei voi suorittaa.
%1

Cause of error

Virhe tiedoissa.

Error correction

Määrittele uudelleen ohjelma.


Error description 600-0012

Error message

Tälle toiminnolle ei ole käytössä automaattitoimintoa.
Tee manuaalinen koneistus.
%1

Cause of error

Virheellinen pääkoneistustapa.

Error correction

Määrittele uudelleen pääkoneistustapa.


Error description 600-0013

Error message

Koska "kiinnitys" ei ole käytössä, käytetään ulko-
kiinnitystä 15 mm kiinnityspituudella.
%1

Cause of error

Osa ei ole kiinni.

Error correction

Keskeytä TURN PLUS ja kiinnitä osa.


Error description 600-0015

Error message

Koska lastuamisrajoitusta ei ole annettu, tämä asetetaan
työkappaleen loppuun
%1

Cause of error

Lastuamisrajan määrittely lopetetaan ilman tietoa.

Error correction

Kiinnitä tai syötä tiedot lastuamisrajaa varten.


Error description 600-0031

Error message

Työkalu %2 on ohjelmoitu ilman lastuamisnopeutta.
Käytetään oletusarvoa.
%1

Cause of error

Tietokanta on puutteellinen.

Error correction

Täydennä tietokantaa.


Error description 600-0032

Error message

Työkalu %2 on ohjelmoitu ilman pääsyöttöarvo!
Käytetään oletusarvoa.
%1

Cause of error

Tietokanta on puutteellinen.

Error correction

Terän tietokantaa on täydennettävä!


Error description 600-0033

Error message

Yrität ladata lastamistietoja tunnistuskelvottomalle
työkalun numerolle. Se ei ole mahdollista.
%1

Cause of error

Koska työkalu oli jo ladattu DCS:n kautta, syynä voi olla vain ohjelmisto- tai laitevika.

Error correction

Lataa osa uudelleen ja uudelleenkäynnistä.


Error description 600-0034

Error message

Tälle työkalulle ei ole saatavilla lastuamistietoja.
(Työkalunumero, materiaali, teräaine %2)
%1

Cause of error

Tietokannassa ei ole tietoa terän materiaalin nykyisen yhdistelmän lisäksi.

Error correction

Täydennä tern tietoja, sen jälkeen uudelleenkäynnistä automaattinen työsuunnitelman muodostustoiminto.


Error description 600-0041

Error message

Määritelty alikoneistus on kelvoton!
%1

Cause of error

Ohjelmistovirhe tai viheelliset tiedot koneistusjaksossa.

Error correction

Tarkista syötetty koneistusjakso.


Error description 600-0049

Error message

Muodostettu työlause sisältää virheellisen
tietueen tyypin tai teknologiatietue puuttuu.
%1

Cause of error

Teknologia-tietuetta ei ole tehty.

Error correction

Tarkista, onko työkalu valittu.


Error description 600-0051

Error message

Työkalugeometriaperusteisen lastunrajoituksen takia
viimeisteltävää aluetta ei voi koneistaa.
%1

Cause of error

Työkalun halkaisija on liian suuri.

Error correction

Valitse tai määrittele toinen työkalu.


Error description 600-0081

Error message

Työkalunvaihtoaseman automaattisessa laskennassa
tulee työkalun valinnan tapahtua revolverilla!
%1

Cause of error

Työkalun valinnan parametri on väärin asetettu.

Error correction

Aseta työkalun valinta revolverille parametrieditorissa.


Error description 600-0083

Error message

Kelvollista luistin numeroa ei löydetty, käytetään
luistin numeroa 1!
%1

Cause of error

Ylätunniste on sopimaton.

Error correction

Luistin numero on syötettävä ylätunnisteeseen.


Error description 600-00A9

Error message

Koneistusaluetta ei ole määritelty;
automaattinen työkalun valinta ei ole mahdollista!
%1

Cause of error

Tietoja ei ole syötetty oikein.

Error correction

Syötä tiedot uudelleen sisään.


Error description 600-00AA

Error message

Koneistussuuntaa ei ole määritelty;
automaattinen työkalun valinta ei ole mahdollista!
%1

Cause of error

Tietoja ei ole syötetty oikein.

Error correction

Syötä tiedot uudelleen sisään.


Error description 600-00AB

Error message

Koneistustyyppiä ei ole määritelty;
automaattinen työkalun valinta ei ole mahdollista!
%1

Cause of error

Tietoja ei ole syötetty oikein.

Error correction

Syötä tiedot uudelleen sisään.


Error description 600-00B1

Error message

Koska riittävän pitkää poranterää ei ole
käytettävissä, läpireikää ei voi tehdä.
%1

Cause of error

Ei sopivaa työkalua saatavilla.

Error correction

Mikäli mahdollista, lisää tietopankkiin.


Error description 600-00B2

Error message

Koska sopivaa sisäpuolista rouhintatyökalua ei
löydy, alueen koneistusta ei voi tehdä.
%1

Cause of error

Sopivaa työkalua ei ole saatavilla.

Error correction

Mikäli mahdollista lisää tietopankkiin.


Error description 600-00B3

Error message

Koska sopivaa sisäpuolista silitystyökalua ei
löydy, alueen koneistusta ei voi tehdä.
%1

Cause of error

Sopivaa työkalua ei ole saatavilla.

Error correction

Mikäli mahdollista lisää tietopankkiin.


Error description 600-00B4

Error message

Sopivaa työkalua ei ole käytettävissä
(Ideaali-/vaihtoehto-/hätätyökalu: %2)! %3
%1

Cause of error

Tietokanta on liian pieni.

Error correction

Syötä lisää työkaluja tai suurenna mahdollisia toleranssiarvoja.


Error description 600-00B5

Error message

Tuntematon työkalutyyppi määritelty!
Automaattinen työkalun valinta ei ole mahdollista.
%1

Cause of error

Työkalutyypin sisäänsyöttövirhe.

Error correction

Syötä uudelleen sisään työkalun tyyppi.


Error description 600-00CC

Error message

1. reiän rajahalkaisija ei saa olla pienempi kuin
2. reiän rajahalkaisija.
%1

Cause of error

UBD2 > UBD1

Error correction

Vaihda halkaisijan arvot.


Error description 600-00F9

Error message

Teknisten lastuamisrajoitusten takia täytyy tietyt
koneistusalueet jättää pois.
%1

Cause of error

Istukan lastuamisrajoitukset.

Error correction

Kiinnitä osa eri tavalla.


Error description 600-0101

Error message

Työkalun valinta ei onnistu käytettävissä olevilla
koneistustavan, -alueen ja -suunnan määrittelyillä!
%1

Cause of error

Tietoja ei ole syötetty oikein.

Error correction

Syötä tiedot uudelleen sisään.


Error description 600-0149

Error message

Valmisosan muodossa on elementtejä, joiden
koneistustilan asetukset ovat tuntemattomia.
%1

Cause of error

Virhe analyysissä.

Error correction

Lataa muoto uudellen ja uudelleenkäynnistä automaattinen työsuunnitelman muodostustoiminto.


Error description 600-0181

Error message

Kierteen aloitus- tai yliajopituus liian suuri!
Törmäys työkappaleeseen tai kiinnitysleukaan!
%1

Cause of error

Aloituspituus tai yliajopituus on määritelty liian suureksi.

Error correction

Korjaa aloitus- tai yliajopituus.


Error description 600-0189

Error message

Työkalun alikoneistussuunta on kelvoton;
otsapinnan elementeille ei tehdä tasosilitystä.
%1

Cause of error

Tason koneistuksen aputerä määrittelemättä tai väärin määritelty.

Error correction

Määrittele aputerä oikein.


Error description 600-01C3

Error message

Kierteelle ei ole annettu määrettä.
%1

Cause of error

Kierteen määreitä ei ole määritelty.

Error correction

Määrittele kierteen määreet.


Error description 600-01C4

Error message

Muoto sisältää kierteen, jonka reunaelementtiä
ei ole koneistettu valmiiksi.
%1

Cause of error

Koneistamattomia muotoalueita.

Error correction

Koneista manuaalisesti tai toisen kiinnityksen jälkeen.


Error description 600-01C9

Error message

Koneistusalueen sisäpuolella on määritelty enemmän
kuin kuusi kierrettä.
%1

Cause of error

Yhtä koneistusaluetta varten on määritelty enemmän kuin kuusu kierrettä.

Error correction

Määrittele yhdelle koneistusalueelle enintään kuusi kierrettä.


Error description 600-0211

Error message

Viimeistelty osa ei ole kokonaan työkappaleen aihion
sisällä. Määriteltyä osaa ei voi koneistaa tässä tilassa.
%1

Cause of error

Osat on syötetty väärin.

Error correction

Poista yksi osa ja määrittele se uudelleen.


Error description 600-0212

Error message

Muodon kiertosuuntaa ei ole määritelty!
%1

Cause of error

Osat on syötetty väärin.

Error correction

Poista osa ja määrittele ne uudelleen.


Error description 600-0213

Error message

Aihion muoto sisältää korjaamattomia virheitä!
Koneistus ei ole siten mahdollista.
%1

Cause of error

Osat on syötetty väärin.

Error correction

Poista osa ja määrittele se uudelleen.


Error description 600-0214

Error message

Valmisosan muoto sisältää korjaamattomia virheitä!
Koneistus ei ole siten mahdollista.
%1

Cause of error

Osat on syötetty väärin.

Error correction

Poista osa ja määrittele se uudelleen.


Error description 600-0215

Error message

Ei ohjelman ylätunnisteen määrittelyä!
Se on määriteltävä ennen koneistamista.
%1

Cause of error

Ohjelman ylätunnistetta ei ole luotu tai se on vanhan rakenteen mukainen.

Error correction

Luo ohjelman ylätunniste.


Error description 600-0229

Error message

Nurkka ei sovellu erotuspisteeksi.
Ehto: nurkan sisäkulma > 180 astetta - sisäkopiointikulma
%1

Cause of error

Automaattinen työsuunnitelman muodostustoiminto ei voi noudattaa koneistusmenetelmää johtuen valitusta erotuspisteestä.

Error correction

Koneista osa vuorovaikutteisella työsuunnitelman muodostustoiminnolla (ATM) tai muuta erotuspistettä.


Error description 600-022A

Error message

Erotuspisteen avulla koneistettava muotoelementti on
kiinnitysalueella. Erotuspiste poistetaan.
%1

Cause of error

Erotusopiste sijaitsee kiinnitysalueen sisäpuolella.

Error correction

Kiinnitä eri tavalla tai muuta erotuspistettä.


Error description 600-0239

Error message

On määriteltävä joko kaikki alikoneistukset
tai ei mitään.
%1

Cause of error


Error description 600-0261

Error message

Taskun/saarekkeen jyrsintä ei ole vielä mahdollista.
Vaihtoehtoisesti jyrsitään muoto.
%1

Cause of error

Olet määritellyt muodon ilman määreitä. Et määritellyt, onko koneistus sisäinen vai ulkoinen, siksi oletuksena on taskun jyrsintä.

Error correction

Määrittele muotomääreet.


Error description 600-0262

Error message

Jyrsimen sädettä ei voi määrittää muodon
perusteella. Käytetään oletusarvoista terää (%2).
%1

Cause of error

Muodossa on nyt kaarevat sisänurkat. Jyrsimen halkaisijaa ei voi määrittää.


Error description 600-0263

Error message

Muodon kiertosuuntaa ei ole määritelty. Jyrsimen sädettä ei
voi määrittää ==> standardijyrsin (%2 halk.)
%1

Cause of error

Muoto on auki. Vain avoimia muotoja voidaan kaivertaa.


Error description 600-0264

Error message

Koneistuspuoli ei ole yksiselitteinen. Koneistuspuoli
valitaan syvyyden perusteella.
%1

Cause of error

Muodon määreitä ei ole määritelty.

Error correction

Määrittele muodon määreet.


Error description 600-0265

Error message

Taskut voidaan koneistaa vain sisäpuolisesti.
%1

Cause of error

Olet määritellyt taskun määreeksi joko "muoto" tai "ulkoinen".

Error correction

Määrittele "sisäinen" määre.


Error description 600-0266

Error message

Saarekkeet voidaan koneistaa vain ulkopuolisesti.
%1

Cause of error

Olet määritellyt saarekkeen määreeksi joko "muoto" tai "ulkoinen".

Error correction

Määrittele "ulkoinen" määre.


Error description 600-0267

Error message

Työkalua %2 halkaisijalla ei löydetty.
Vaihtoehtoisesti valitaan työkalu %3 halkaisijalla.
%1

Cause of error

Vastaava työkalu ei ole revolverissa tai tiedostossa, tai työkalu annetulla halkaisijalla ei sovi hyvin tehtävään.

Error correction

Valmistele työkalut käyttöön tai vaihda parametria.


Error description 600-02D9

Error message

Työkalua ei löydy. Etupinta on koneistettava vasemman-
puoleisella ja takapinta oikeanpuoleisella työkalulla.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02DA

Error message

Tiedostosta ei löydy sellaista työkalua, jolla
koneistus voitaisiin suorittaa.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista parametrit.


Error description 600-02DB

Error message

Tiedostosta ei löydy sellaista työkalua, jolla
koneistusprosessi voitaisiin suorittaa.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02DC

Error message

Ei löydy sellaista työkalua, joka mahdollistaa
koneistamisen alikoneistuksen suuntaan.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02DD

Error message

Työkalua ei löydy. Muotoa ei voi koneistaa
annetulla asetus- ja kärkikulmalla
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02DE

Error message

Työkalua ei löydy. Työkalun terän leveys (ilman sädettä)
on liian suuri pistouraa varten.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02DF

Error message

Työkalua ei löydy. Työkalun pistosyvyys
ei ole riittävä.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02E0

Error message

Sellaista työkalua ei löydy, jonka pyörintäsuunta sopii
muodon koneistuspinnalle ja jyrsintätyypille.
%1

Cause of error

Etsittävänä on työkalu, jonka pyörintäsuuntaa ei ole vielä määritelty.

Error correction

Vaihda koneistusmäärittelyissä myötälastusta vastalastuun tai päinvastoin.


Error description 600-02E1

Error message

Työkalua ei löydy. Koneistus on sallittu vain
kiinteillä työkaluilla.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02E2

Error message

Työkalua ei löydy. Koneistus on sallittu vain
pyörivillä työkaluilla.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02E3

Error message

Työkalua ei löydy. Tarkasta jyrsimen
hammastus.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02E4

Error message

Työkalua ei löydy. Työkalun hyötypituus ei ole riittävä
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02E5

Error message

Työkalua ei löydy. Tarkasta jyrsimen halkaisija.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02E6

Error message

Työkalua ei löydy. Tarkasta jyrsimen kulma.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02E7

Error message

Moniterätyökaluja ei tueta ja siksi ne
hylätään.
%1

Cause of error

Automaattinen työkalun valinta ei toimi moniteräisillä työkaluilla.


Error description 600-02E8

Error message

Sellaista työkalua ei löytynyt, joka sopii työkalun kiinnittimen paikkaan.
%1

Cause of error

Työkalun ja työkalunpitimen kiinnittimen tyypit eivät täsmää.

Error correction

Jos kiinnittimen tyyppi on väärä, muuta työkalun kiinnittimen tyyppi sopivaksi työkalunpitimen työkalupaikkojen kiinnitintyypeille.


Error description 600-02E9

Error message

Työkalua ei löydy. Työkalun hyötypituus ei ole riittävä
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02EA

Error message

Työkalua ei löydy. Tarkasta poranterän halkaisija.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02EB

Error message

Työkalua ei löydy. Tarkasta kärkikulma.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02EC

Error message

Työkalua ei löydy. Tarkasta kaulan halkaisija.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02ED

Error message

Työkalua ei löydy. Tarkasta kaulan pituus.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02EE

Error message

Työkalua ei löydy. Tarkasta upotuskulma.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02EF

Error message

Työkalua ei löydy. Tarkasta kierteen nousu.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02F0

Error message

Työkalua ei löydy. Tarkasta keskiöintikulma.
%1

Cause of error

Optimointi poistaa kaikki työkalut, koska ne ovat sopimattomia automaattiselle työsuunnitelman muodostustoiminnolle.

Error correction

Tarkista työkalun geometriaan tallennetut parametrit työkalun parametrien suhteen.


Error description 600-02F1

Error message

Työkalua ei löydy. Työkaluilta puuttuu
teräaineen määrittelyt.
%1

Cause of error

Työkalutietoihin ei ole syötetty terän materiaaleja.

Error correction

Syötä terän materiaalit työkalutietoihin.


Error description 600-0301

Error message

Työkalunvalinnan tyypin valintaparametria
ei ole asetettu!
%1

Cause of error

Parametrivirhe.

Error correction

Aseta parametrieditorissa työkalun valintatavan parametri!


Error description 600-0302

Error message

Syötetylle luistin numerolle ei ole määritelty
työkalu- ja revolveritietoja.
%1

Cause of error

Parametrivirhe.

Error correction

Aseta parametrieditorissa työkalun valintatavan parametri!


Error description 600-0304

Error message

Koneistus voidaan tehdä vain revolverista!
%1

Cause of error

Automaattinen työsuunnitelman muodostustoiminto ei tue automaattista makasiinipaikan varausta.

Error correction

Aseta parametrieditorissa työkalun valintatavan parametri!


Error description 600-0305

Error message

Kelvoton luistin/karan järjestely ohjelman alussa!
%1

Cause of error

Virheellinen parametrikuvaus ohjelman ylätunnisteessa.

Error correction

Muuta ohjelman ylätunnistetta.


Error description 600-0306

Error message

Kelvoton luistin numeromäärittely ohjelman alussa!
%1

Cause of error

Virheellinen parametrikuvaus ohjelman ylätunnisteessa.

Error correction

Muuta ohjelman ylätunnistetta.


Error description 600-0307

Error message

Työkalun %2 kiinnittimen tyyppi ei sovi minkään
tyyppiseen kiinnittimeen revolverissa.
%1

Cause of error

Tiedostosta tapahtuvan automaattisen työkalunvalinnan aikana ohjaus vertaa revolverille listattuja työkalunkiinnittimen tyyppejä NC-ohjelmassa oleviin työkalunkiinnittimen tyyppeihin. Niiden tulee olla yhtenevät.

Error correction

Varmista, että työkalunpitimen tyyppi on sopiva.


Error description 600-0309

Error message

Valittu työkalu ei ole revolverissa.
%1

Cause of error

Revolveri oli väärin varusteltu, tai työkalunvalinnan parametri on väärin asetettu.

Error correction

Aseta työkalunvalinta asetukseen "UUSI" revolveri ja käynnistä INI_REVBELEGUNG.


Error description 600-030A

Error message

Revolveri on täynnä!
%1

Cause of error

Revolveri on täynnä.

Error correction

Tarkista revolverin varustelu ja poista ylimääräiset työkalut.


Error description 600-030B

Error message

Työkalunvalinnan tyypin valintaparametria
ei ole asetettu!
%1

Cause of error

Parametrivirhe.

Error correction

Aseta parametrieditorissa työkaluvalinnan tyypin parametri.


Error description 600-030C

Error message

Työkalu %2 ei sovellu kiinnitinpaikkaan %3.
%1

Cause of error

Due to its mount type and preferred mount in the tool carrier description, the tool does not fit into its ideal, alternative, or emergency location. It is therefore simply placed in a vacant location.

Error correction

Muokkaa työkalukiinnittimien paikkoja työkalunpitimen kuvauksessa.


Error description 600-030D

Error message

Vapaata työkalun kiinnittimen paikkaa ei enää ole
tai työkalu ei sovi pitimeen kiinnittimen tyypistä johtuen.
%1

Cause of error

Työkalunpidin on täynnä, tai pitimen työkalut tai vapaat paikat eivät sovi yhteen kiinnittimen tyyppien kanssa.

Error correction

Jos kiinnittimen tyyppi on virheellinen, sovita työkalun kiinnittimen tyyppi yhteen työkalupaikkojen kiinnitintyyppien kanssa.


Error description 600-030E

Error message

Sellaista työkalua ei löytynyt, joka sopii
työkalun kiinnittimen paikkaan.
%1

Cause of error

The mount types of tool and tool carrier do not match.

Error correction

If the mount type is incorrect, adjust the mount type of the tool to the mount type of the tool-carrier mount positions.


Error description 600-030F

Error message

Työkalu %2 ei sisällä nokan tai paikan numeroa.
%1

Cause of error

Nokan numero tai koodinumero puuttuu tietokannasta.

Error correction

Syötä koodinumero tai nokan numero kooditietoihin.


Error description 600-0379

Error message

Työkalu ei ole tietokannassa.
(Tunnusnumero %2)!
%1

Cause of error

Työkalu on syötetty suoraan revolveriin.

Error correction

Tallenna työkalutiedot tietueeseen.


Error description 600-0399

Error message

Akselia ei ole esikoneistettu, joten koneistus
taaksepäin ei onnistu tällä kiinnityksellä.
%1

Cause of error

Akselilla on vakiosuuruinen halkaisija.

Error correction

Poista osa ja määrittele se uudelleen.


Error description 603-0027

Error message

Muotoalue ei koneistettavissa aktiivisella työkalulla.

Cause of error

Tämä on ehkä aihion määrittelyvirhe, mikä tarkoittaa että rajamuoto on aloituselementin lähellä aihion ulkopuolella.

Error correction

Tarkista aihion määrittely kappaleohjelmasta ja tarvittaessa korjaa se.


Error description 603-0161

Error message

Rajamuodon pidennys tulokulmassa on mahdotonta,
koska sitä kautta tapahtuu muotosilmukka.
%1

Cause of error

Olet valinnut lähestymiskulman, jossa rajaava muoto leikkaa itsensä, kun sitä jatketaan lähestymiskulmassa.

Error correction

Valitse sellainen lähestymiskulma, joka sulkee pois muotosilmukan tai valitse toinen koneistusalue.


Error description 603-0162

Error message

Rajamuodon pidennys lähtökulmassa on mahdotonta,
koska sitä kautta tapahtuu muotosilmukka.
%1

Cause of error

Olet valinnut poistumiskulman, jossa rajaava muoto leikkaa itsensä, kun sitä jatketaan poistumiskulmassa.

Error correction

Valitse sellainen poistumiskulma, joka sulkee pois muotosilmukan tai valitse toinen koneistusalue.


Error description 603-0164

Error message

Virhe valmisosassa tai aihion määrittelyssä.
BEA-alueen lähtöelementti aihion ulkopuolella.
%1

Cause of error

Tämä on ehkä aihion määrittelyvirhe, mikä tarkoittaa että rajamuoto on aloituselementin lähellä aihion ulkopuolella.

Error correction

Tarkista aihion määrittely kappaleohjelmasta ja tarvittaessa korjaa se.


Error description 603-0165

Error message

Virhe valmisosassa tai aihion määrittelyssä.
BEA-alueen loppuelementti aihion ulkopuolella.
%1

Cause of error

Tämä on ehkä aihion määrittelyvirhe, mikä tarkoittaa että rajamuoto on lopetuselementin lähellä aihion ulkopuolella.

Error correction

Tarkista aihion määrittely kappaleohjelmasta ja tarvittaessa korjaa se.


Error description 603-0182

Error message

Työkalun terän geometriasta johtuen työkappaleeseen
jää jäännösmateriaalia!
%1

Cause of error

Olet valinnut huonosti sopivan työkalun.

Error correction

Valitse työkalu, jonka geometria mahdollistaa muodossa olevien urien koneistamisen.


Error description 603-01A2

Error message

Koko koneistusalue on sisäänpistomuoto
ja siksi poistettu.
%1

Cause of error

Tällä työkierrolla ei ole tarkoitus koneistaa sisäänpistomuotoja. Se poistettiin, koska se yksilöi koko rajamuodon sisäänpistomuodoksi.

Error correction

Valitse työkierto "sisäänpistolla" tai valitse toinen koneistusalue.


Error description 603-01A3

Error message

Liian monta sisäänpistoaluetta! Työkiertoa ei voi toteuttaa
muistin puutteen takia. Pienennä koneistusaluetta.
%1

Cause of error

Sisäänpistomuodot on tallennettu sisäisesti muotolistaan. Koska kaikille sisäänpistomuodoille ei ollut riittävästi muistitilaa, työkierto täytyi keskeyttää.

Error correction

Yritä ajaa työkierto pienemmällä koneistusalueella.


Error description 603-01E0

Error message

Kielletty asema aihion nurkalle (X1,Z1)
%1

Cause of error

Aihion nurkka on määritelty niin, että aihio ei ole kokonaan ICP-muodon sisällä.

Error correction

Korjaa koordinaatit (X1,Z1)


Error description 603-01E2

Error message

Pistouraan jää jäännösmateriaalia johtuen pistotyökalun
terän leveydestä.
%1

Cause of error

Terän geometrian takia työkalu ei pääse kulkemaan valitun koneistusalueen jokaiseen kohtaan.

Error correction

Valitse toinen työkalu tai toinen koneistusalue.


Error description 603-0242

Error message

Valitulla muotoalueella työkiertoon ei jää mitään
koneistettavaa.
%1

Cause of error

Saattaa olla, että työvara on suurempi kuin rajamuodon ja aihion muodon välinen maksimietäisyys.

Error correction

Valitse pienempi työvara tai toinen koneistusalue.


Error description 603-0243

Error message

Valitulla muotoalueella työkiertoon ei jää mitään
koneistettavaa.
%1

Cause of error

Olet valinnut työvaran, joka on suurempi kuin rajamuodon ja aihion muodon välinen maksimietäisyys, tai olet ohjelmoinut koneistusalueen, joka on jo koneistettu.

Error correction

Valitse pienempi työvara tai toinen koneistusalue.


Error description 603-0244

Error message

Pituussuuntainen lastunrajoitus nykyisellä työkalun
asemalla on yhteensopimaton. Paikoita työkalu!
%1

Cause of error

Olet määritellyt pituussuuntainen lastunrajoituksen ja työkalu on paikoitettu niin, että lastunrajoitus suojaa rajamuotoa työkalulta.

Error correction

Työkalu on paikoitettava samalla puolelle lastunrajoitusta kuin koneistettava muoto. Paikoita työkalu uudelleen sen mukaisesti.


Error description 603-0245

Error message

Poikkisuuntainen lastunrajoitus nykyisellä työkalun
asemalla on yhteensopimaton. Paikoita työkalu!
%1

Cause of error

Olet määritellyt poikittaisen lastunrajoituksen ja työkalu on paikoitettu niin, että lastunrajoitus suojaa rajamuotoa työkalulta.

Error correction

Työkalu on paikoitettava samalla puolelle lastunrajoitusta kuin koneistettava muoto. Paikoita työkalu uudelleen sen mukaisesti.


Error description 603-0247

Error message

Tasaetäisyyksinen työvaramuoto ei ole laskentakelpoinen.
Työkiertoa ei voi toteuttaa.
%1

Cause of error

Samaetäisyydet ovat saanet aikaan virheilmoituksen eikä niitä toteutettu.

Error correction

Ota yhteys huoltoedustajaan.


Error description 603-0261

Error message

Koneistus valitulla työkalulla on mahdoton.
Valitse toinen työkalu!
%1

Cause of error

Apukoneistussuuntaa, joka on seuraus lastuavan terän geometriasta, ei ole syötetty toimintoon WZ_NORM. Siksi tämän työkalun käyttö ei ole sallittu.

Error correction

Valitse toinen työkalu.


Error description 603-0281

Error message

Työkaluasema tuntematon!
Paikoita työkalu.
%1

Cause of error

Olet määritellyt pituussuuntaisen lastunrajoituksen. Työkalulle ei ole määritelty voimassaolevia aseman koordinaatteja.

Error correction

Paikoita työkalu.


Error description 603-0282

Error message

Työkaluasema tuntematon!
Paikoita työkalu.
%1

Cause of error

Lastunrajoitustaso on määritelty. Työkalulle ei kuitenkaan ole määritelty voimassaolevia aseman koordinaatteja.

Error correction

Paikoita työkalu.


Error description 603-0283

Error message

Työkalu on paikoitettu täsmälleen lastunrajoituksen
pituussuuntaiseen linjaan. Koneistusalue määrittämätön.
%1

Cause of error

Ohjaus ei pysty tunnistamaan, kummalla lastunrajoituksen puolella koneistaminen rajamuotoa pitkin tulee tehdä, koska työkalu on tarkalleen rajoitusakselilla.

Error correction

Paikoita työkalu pitkittäin lastunrajoituksen koneistettavalle puollele.


Error description 603-0284

Error message

Työkalu on paikoitettu täsmälleen lastunrajoituksen
poikkisuuntaiseen linjaan. Koneistusalue määrittämätön.
%1

Cause of error

Ohjaus ei pysty tunnistamaan, kummalla lastunrajoituksen puolella koneistaminen poikittain rajamuodon suhteen tulee tehdä, koska työkalu on tarkalleen rajoitusakselilla.

Error correction

Paikoita työkalu poikittain lastunrajoituksen koneistettavalle puolelle.


Error description 603-02A1

Error message

Rouhintatyökierto on kutsuttu kielletyllä työkalulla!
%1

Cause of error

Error correction

Valitse toinen työkalu.


Error description 603-02A2

Error message

Pistotyökierto on kutsuttu
kielletyllä työkalulla!
%1

Cause of error

Error correction

Valitse toinen työkalu.


Error description 603-02A3

Error message

Silitystyökierto on kutsuttu kielletyllä työkalulla!
%1

Cause of error

Error correction

Valitse toinen työkalu.


Error description 603-02A4

Error message

Muotoalue ei ole koneistuskelpoinen nykyisen työkalun
pää- (+Z) eikä aputerällä (+X).
%1

Cause of error

Error correction

Valitse toinen muotoalue tai toinen työkalu.


Error description 603-02A5

Error message

Muotoalue ei ole koneistuskelpoinen nykyisen työkalun
pää- (+Z) eikä aputerällä (-Z).
%1

Cause of error

Error correction

Valitse toinen muotoalue tai toinen työkalu.


Error description 603-02A6

Error message

Muotoalue ei ole koneistuskelpoinen nykyisen työkalun
pää- (+Z) eikä aputerällä (-X).
%1

Cause of error

Error correction

Valitse toinen muotoalue tai toinen työkalu.


Error description 603-02A7

Error message

Muotoalue ei ole koneistuskelpoinen nykyisen työkalun
pää- (+X) eikä aputerällä (+Z).
%1

Cause of error

Error correction

Valitse toinen muotoalue tai toinen työkalu.


Error description 603-02A8

Error message

Muotoalue ei ole koneistuskelpoinen nykyisen työkalun
pää- (+X) eikä aputerällä (-Z).
%1

Cause of error

Error correction

Valitse toinen muotoalue tai toinen työkalu.


Error description 603-02A9

Error message

Muotoalue ei ole koneistuskelpoinen nykyisen työkalun
pää- (+X) eikä aputerällä (-X).
%1

Cause of error

Error correction

Valitse toinen muotoalue tai toinen työkalu.


Error description 603-02AA

Error message

Muotoalue ei ole koneistuskelpoinen nykyisen työkalun
pää- (-Z) eikä aputerällä (+Z).
%1

Cause of error

Error correction

Valitse toinen muotoalue tai toinen työkalu.


Error description 603-02AB

Error message

Muotoalue ei ole koneistuskelpoinen nykyisen työkalun
pää- (-Z) eikä aputerällä (X).
%1

Cause of error

Error correction

Valitse toinen muotoalue tai toinen työkalu.


Error description 603-02AC

Error message

Muotoalue ei ole koneistuskelpoinen nykyisen työkalun
pää- (-Z) eikä aputerällä (-X).
%1

Cause of error

Error correction

Valitse toinen muotoalue tai toinen työkalu.


Error description 603-02AD

Error message

Muotoalue ei ole koneistuskelpoinen nykyisen työkalun
pää- (-X) eikä aputerällä (+Z).
%1

Cause of error

Error correction

Valitse toinen muotoalue tai toinen työkalu.


Error description 603-02AE

Error message

Muotoalue ei ole koneistuskelpoinen nykyisen työkalun
pää- (-X) eikä aputerällä (+X).
%1

Cause of error

Error correction

Valitse toinen muotoalue tai toinen työkalu.


Error description 603-02AF

Error message

Muotoalue ei ole koneistuskelpoinen nykyisen työkalun
pää- (-X) eikä aputerällä (-Z).
%1

Cause of error

Error correction

Valitse toinen muotoalue tai toinen työkalu.


Error description 603-02B0

Error message

Koneistussuunta on yhteensopimaton muotosuunnan kanssa.
Pituus- tai poikkisuuntaista työkiertoa ei voi toteuttaa.
%1

Cause of error

Pituus- tai poikkisuuntainen työkierto on kutsuttu työkalulla, jonka koneistussuunta ei täsmää rajamuodon suunnan kanssa.

Error correction

Valitse toinen työkalu tai muuta koneistussuuntaa.


Error description 603-02B1

Error message

Sisäänpisto ei onnistu valitulla työkalulla.
Tarkasta SISÄÄNPISTO JA TYÖKALUVALINTA.
%1

Cause of error

Olet yrittänyt koneistaa uraa, jonka leveys on 0, tai olet yrittänyt koneistaa pyöreätä uraa aksiaalisella pistoterällä tai päinvastoin.

Error correction

Tarkista uran pisto ja valittu työkalu.


Error description 603-02C1

Error message

Tulo rajamuotoon tässä tulokulmassa on mahdoton
työkalun terän geometriasta johtuen!
%1

Cause of error

Lähestyminen rajamuotoon tässä kulmassa ei ole sallittu ohjelmoidulla työkalulla, koska muuten sivuterä rouhaisee työkappaletta.

Error correction

Valitse toinen lähestymiskulma tai toinen työkalu.


Error description 603-02C2

Error message

Lähtö rajamuodosta tässä lähtökulmassa on mahdoton
työkalun terän geometriasta johtuen!
%1

Cause of error

Poistuminen rajamuodosta tässä kulmassa ei ole sallittu ohjelmoidulla työkalulla, koska muuten sivuterä rouhaisee työkappaletta.

Error correction

Valitse toinen poistumiskulma tai toinen työkalu.


Error description 603-02C3

Error message

Poikkisuuntainen lastunrajoitus nykyisellä työkalun
asemalla on yhteensopimaton. Paikoita työkalu!
%1

Cause of error

Nykyinen työkalun asema ja valittu poikittainen lastunrajoitus tekevät mahdottomaksi koneistaa rajamuodon rouhintatyökierrolla.

Error correction

Paikoita työkalu niin, että se on lastunrajoitusakselin toisella puolella tai valitse toinen poikittainen lastunrajoitus.


Error description 603-02C4

Error message

Pituussuuntainen lastunrajoitus nykyisellä työkalun
asemalla on yhteensopimaton. Paikoita työkalu!
%1

Cause of error

Nykyinen työkalun asema ja valittu pituussuuntainen lastunrajoitus tekevät mahdottomaksi koneistaa rajamuodon rouhintatyökierrolla.

Error correction

Paikoita työkalu niin, että se on lastunrajoitusakselin toisella puolella tai valitse toinen pituussuuntainen lastunrajoitus.


Error description 603-02E1

Error message

Pituussuuntainen lastunrajoitus nykyisellä työkalun
asemalla on yhteensopimaton. Paikoita työkalu!
%1

Cause of error

Nykyinen työkalun asema ja valittu pituussuuntainen lastunrajoitus tekevät mahdottomaksi koneistaa rajamuodon uranpiston työkierrolla.

Error correction

Paikoita työkalu niin, että se on lastunrajoitusakselin toisella puolella tai valitse toinen pituussuuntainen lastunrajoitus.


Error description 603-02E2

Error message

Poikkisuuntainen lastunrajoitus nykyisellä työkalun
asemalla on yhteensopimaton. Paikoita työkalu!
%1

Cause of error

Nykyinen työkalun asema ja valittu pituussuuntainen lastunrajoitus tekevät mahdottomaksi koneistaa rajamuodon uranpiston työkierrolla.

Error correction

Paikoita työkalu niin, että se on lastunrajoitusakselin toisella puolella tai valitse toinen poikittainen lastunrajoitus.


Error description 603-0301

Error message

Riittämätön muistitila yksittäisille muotoalueille.
Työkierto ei voi toteuttaa. Pienennä koneistusaluetta.
%1

Cause of error

Rajamuoto vaihtuu niin usein työkappaleen muodon kanssa, että yksittäisiä rajamuodon alueita ei voi tallentaa muotolistaan.

Error correction

Pienennä koneistusaluetta ja yritä uudelleen.


Error description 603-0321

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 2 tai WO 8.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0322

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 4 tai WO 6.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0323

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 5 tai WO 7.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0324

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 1 tai WO 3.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista.


Error description 603-0325

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 1 tai WO 2.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0326

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 2 tai WO 3.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0327

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 3 tai WO 4.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0328

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 4 tai WO 5.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0329

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 5 tai WO 6.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-032A

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 6 tai WO 7.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-032B

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 7 tai WO 8.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-032C

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 8 tai WO 1.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-032D

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 2, WO 3, WO 5 tai WO 6
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista.
HUOMAUTUS: Työkalun valinnalla määrätään, tuleeko muoto koneistaa vasemmalta tai oikealta!


Error description 603-032E

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 1, WO 2, WO 6 tai WO 7
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista.
HUOMAUTUS: Työkalun valinnalla määrätään, tuleeko muoto koneistaa vasemmalta tai oikealta!


Error description 603-032F

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 1, WO 8, WO 3 tai WO 4
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista.
HUOMAUTUS: Työkalun valinnalla määrätään, tuleeko muoto koneistaa vasemmalta tai oikealta!


Error description 603-0330

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 4, WO 5, WO 7 tai WO 8
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista.
HUOMAUTUS: Työkalun valinnalla määrätään, tuleeko muoto koneistaa vasemmalta tai oikealta!


Error description 603-0331

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 1, WO 3, WO 5 tai WO 7
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista.
HUOMAUTUS:
Työkalun valinnalla määrätään, tuleeko muoto koneistaa vasemmalta tai oikealta!


Error description 603-0332

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 2, WO 4, WO 6 tai WO 8
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista.
HUOMAUTUS:
Työkalun valinnalla määrätään, tuleeko muoto koneistaa vasemmalta tai oikealta!


Error description 603-0333

Error message

Koneistusmuoto ylittää pyörintäkeskipisteen mitat
Muuta vastaavia koordinaatteja!
%1

Cause of error

Koneistettavan muodon nurkat on ohjelmoitu kiertokeskipisteen ohi

Error correction

Syötä koordinaatit niin, että ne kaikki ovat kiertokeskipisteen yhdellä ja samalla puolella


Error description 603-0334

Error message

Ei koneistuspintaa
Työkierrossa ei ole mitään koneistettavaa!
%1

Cause of error

Työkierto ei voi laskea koneistuspintaa, koska muoto käsittää vain akselin suuntaisen segmentin.

Error correction

Muokkaa syötettyjä koordinaatteja


Error description 603-0335

Error message

Työkaluasema ei ole sallittu!
Tee paikoitus koneistusalueen eteen tai yläpuolelle!
%1

Cause of error

Työkierto ei pysty siirtämään työkalua määritellystä asemasta koneistuksen lähtöpisteeseen ilman törmäysvaaraa.

Error correction

Paikoita työkalu koneistusalueen eteen tai yläpuoelle


Error description 603-0336

Error message

RAM-muisti on täynnä!
Ota yhteys huoltoon!
%1

Cause of error

Liian vähän muistitilaa muodon laskentaa varten

Error correction

Tämän ongelman voi ratkaista vain huoltoedustaja.


Error description 603-0337

Error message

Virheellinen työkalu sorvaukselle.
Valitse sorvaustyökalu.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista.
HUOMAUTUS:
Työkalun valinnalla määrätään, tuleeko muoto koneistaa vasemmalta tai oikealta!


Error description 603-0338

Error message

Virheellinen työkalu pistokoneistkselle.
Valitse pistotyökalu.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista.
HUOMAUTUS:
Työkalun valinnalla määrätään, tuleeko muoto koneistaa vasemmalta tai oikealta!


Error description 603-0339

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 1, WO 3 tai WO 2.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista.


Error description 603-033A

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 1, WO 3 tai WO 4.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-033B

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 2, WO 8 tai WO 1.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-033C

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 2, WO 8 tai WO 7.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-033D

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 4, WO 6 tai WO 3.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-033E

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 4, WO 6 tai WO 5.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-033F

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 5, WO 7 tai WO 6.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0340

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 5, WO 7 tai WO 8.
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0341

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 1, WO 2, WO 3, WO 4 tai WO 5
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0342

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 3, WO 4 tai WO 5
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0343

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 3, WO 4, WO 5, WO 6 tai WO 7
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0344

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 5, WO 6 tai WO 7
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0345

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 5, WO 6, WO 7, WO 8 tai WO 1
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0346

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 7, WO 8 tai WO 1
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0347

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 7, WO 8, WO 1, WO 2 tai WO 3
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0348

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 1, WO 2 tai WO 3
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0355

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 5, WO 6, WO 7, WO 8 tai WO 1
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0356

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 7, WO 8 tai WO 1
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0357

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 7, WO 8, WO 1, WO 2 tai WO 3
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0358

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 1, WO 2 tai WO 3
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0359

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 1, WO 2, WO 3, WO 4 tai WO 5
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-035A

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 3, WO 4 tai WO 5
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-035B

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 3, WO 4, WO 5, WO 6 tai WO 7
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-035C

Error message

Virheellinen työkalu koneistukselle.
Valitse WO 5, WO 6 tai WO 7
%1

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-035D

Error message

Päälastuamissuunta ei sovi muotoon.

Cause of error

Seuraavaa toimenpidettä varten on valittu sopimaton työkalu.

Error correction

Valitse yksi ehdotetuista työkaluista


Error description 603-0360

Error message

Kelvoton työkalusuuntaus tasotyökiertoa varten (rouhinta)

Cause of error

Tasotyökierrolle ei voi käyttää työkalusuuntauksia 2 ja 6 rouhintakoneistuksessa.


Error description 603-0361

Error message

Kelvoton työkalusuuntaus pituustyökiertoa varten (rouhinta)

Cause of error

Pitkittäistyökierrolle ei voi käyttää työkalusuuntauksia 4 ja 8 rouhintakoneistuksessa.


Error description 603-0366

Error message

Työkierto ei pysty muodostamaan ohjelmoitua
muotoa kokonaan, jäännösmateriaalia jää jäljelle.
%1

Cause of error

Johtuen mm. terän geometriasta ja/tai työkalun ja työkappaleen välisestä törmäyskulmasta työkierto ei voi saavuttaa ohjelmoidun muodon osia.

Error correction

Tarkasta nykyinen koneistustilanne ja arvioi, vastaako
- koneistettava muoto
- valittu työkalu
- valittu järjestely
- ohjelmoitu työkierto
vaadittua koneistusta ja tarvittaessa korjaa niitä.
Tarkasta, pystyykö mahdollinen myöhempi (viimeistely) työkierto prosessoimaan jäljellä olevan materiaalin ylikuormittamatta työkalua ja korjaa tarvittaessa yllä mainitut parametrit.
Jos jäljellä oleva materiaali on hyväksyttävä koneistustilanteeseen, voit jättää tämän viestin huomioimatta.


Error description 605-024E

Error message

Ohjelmoitu leikkaussyvyys liian pieni
%1

Cause of error

Ohjelmoitu arvo on liian pieni.

Error correction

Tarkasta NC-ohjelma.


Error description 605-0278

Error message

Syöttöakselia jarrutetaan valmiiksi kierteessä
%1

Cause of error

Kierteitystyökierron G31 ylimenopituus on pienempi kuin käytettävän työkalun terän leveys SB.

Error correction

Valitse ylimenopituus P vähintään niin suureksi kuin työkalun terän leveys SB tai valitse työkalu, jonka terän leveys SB on pienempi.


Error description 605-0279

Error message

Syöttöakselia kiihdytetään vielä kierteessä
%1

Cause of error

Syöttöakselin aloituspituus on liian pieni. Työkalu ei ole saavuttanut tarvittavaa nopeutta oikeaa kierteen lastuamista varten.

Error correction

Suurenna aloituspituutta B


Error description 605-027A

Error message

Määritetty aloituspituus liian lyhyt
%1

Cause of error

Uranpiston tai vapaapiston automaattisesti määrittelemä aloituspituuden paikka on liian lyhyt.

Error correction

Ohjelmoi aloituspituus tai suurenna uranpistoa tai vapaapistoa.


Error description 605-027B

Error message

Määritetty lopetuspituus liian lyhyt
%1

Cause of error

Uranpiston tai vapaapiston automaattisesti määrittelemä ylipituuden paikka on liian lyhyt.

Error correction

Ohjelmoi ylimenopituus tai suurenna uranpistoa tai vapaapistoa.


Error description 605-032C

Error message

‚TOOL_P‘ konfiguroitu ilman työkalumakasiinia

Cause of error

Konekonfiguraatioissa on annettu paikkataulukon polku, vaikka työkalumakasiinia ei ole konfiguroitu.
PLC-käyntiaikajärjestelmän pääsy paikkataulukkoon on vapautettu symbolisen nimen TOOL_P avulla vain työkalumakasiinia varten.

Error correction

Koneen konfiguraation mukautus:
- Poista paikkataulukon polkumäärittely TOOL_P, jos työkalumakasiinia ei ole konfiguroitu.


Error description 605-032D

Error message

Työkalumakasiini konfiguroitu ilman polkumäärittelyä TOOL_P:lle

Cause of error

Työkalumakasiini on konfiguroitu paikkataulukolle ilman polkumäärittelyä.

Error correction

Koneen konfiguraation mukautus:
- Syötä symbolinen nimi TOOL_P paikkataulukolle parametrissa CfgTablePath
- Syötä polku paikkataulukolle kohdassa TOOL_P


Error description 605-0342

Error message

Aktiivinen työkalupaikka ei tunnettu

Cause of error

Työkalunvaihto on keskeytetty.

Error correction

- Korjaa mahdolliset virheilmoitukset ja toista työkalunvaihto.
- Ota yhteys asiakaspalveluun.


Error description 605-0344

Error message

Akselinjärjestelmän suojavyöhykevalvonta B-akselilla ei ole sallittu

Cause of error

Akselijärjestelmän suojavyöhykevalvonta ei huomioi pyöröakselin (esim. B-akseli) kautta tapahtuvia työkalun paikoitusaseman muutoksia.

Error correction

- Laajennetun suojavyöhykevalvonnan aktivointi vaaditaan (MP_enhancedProtZone = 2: koneperusjärjestelmä)
- Lisäksi takapuolisen työstön mahdollistavissa koneissa vaaditaan kinematiikan alueen mukautuksia.
- Ota yhteys koneen valmistajaan.
- Ota yhteys asiakaspalveluun.


Error description 605-0358

Error message

Kanavan <%2> käynnistyslausetta ei voi saavuttaa,
koska muut kanavat odottavat jo synkronipisteessä
%1

Cause of error

Aloituslauseet on asetettu yksittäisissä kanavissa niin, että
niitä ei voi saavuttaa synkronipisteiden perusteella.

Error correction

Lopeta aloituslauseen haku, aseta sen jälkeen aloituslause synkronipisteen eteen.


Error description 605-0359

Error message

Ohjelmanajo on estetty vakavan virheen seurauksena
(esim. konfiguraatiotieto tai taulukko)
%1

Cause of error

Konfiguraatiotiedot tai taulukot eivät ole täydellisiä
varmistetun ohjelmankulun suorittamista varten.
Lisätietoja on lokitiedostossa LogFile.log.

Error correction

Korjaa konfiguraatiotiedot ja täydennä taulukoita.


Error description 605-035A

Error message

Sorvaustyökierrolle ei ole määritetty aihiota

Cause of error

Ratojen laskemiseksi sorvaustyökierto vaatii aihion määrittelyn. Tämä aihion määritelmä ei vastaa BLK FORM:sta määritettyä työkappaleen aihiota.

Error correction

Määritä aihio "FUNCTION TURNDATA BLANK" -toiminnolla sorvaustyökiertoa varten.


Error description 606-0062

Error message

Saapumisliikkeen laskenta ei mahdollinen
1

Cause of error

Täysin sopimaton valmisosan tai aihion muoto!

Error correction

Tarkista muodot.


Error description 606-02E2

Error message

Koneistettavaa aluetta ei ole annettu
%1

Cause of error

Jos virhe esiintyy TURN-PLUS:lla, kyseessä on SISÄINEN OHJELMISTOVIRHE, koska työkiertoa ei saa vapauttaa, ennenkuin koneistusalue on määritetty.

Error correction

Ota yhteys huoltoedustajaan.


Error description 606-02E3

Error message

Negatiivinen varmuusetäisyys ei sallittu
%1

Cause of error

Globaalit koneistusparametrit ovat vääriä tai varmuusetäisyys on asetettu väärään arvoon.

Error correction

Käsittele globaaleja koneistusparametreja tai aseta varmuusetäisyys ennen työkalun kutsua.


Error description 606-0343

Error message

Last.syvyys ei määritelty; työkierto käsitellään
arvolla 2/3 työk.
%1

Cause of error

Työkalun terän pituus on liian pieni ohjelmoidun lastuamissyvyyden saavuttamiseksi.

Error correction

Tarkasta terän pituuden arvo ja ohjelmoi sopiva terän syvyys koneistustyökiertoa varten.


Error description 606-0345

Error message

Lastunkäsittelyn sisäinen muisti on täynnä
%1

Cause of error

Esimerkki: 50 mm:n työvara 0.003 mm:n lastuamissyvyydellä. Työkierto vaatisi liian paljon muistitilaa kaikkien lastuamisviivojen tallentamiseen.

Error correction

Syötä suurempi lastuamissyvyys.


Error description 606-0385

Error message

Liian monta kulma-askelta simulaanisorvaustyökiertoa varten

Cause of error

Johtuen liian suuresta kulma-alueen tarkkuudesta simultaanisorvaustyökierron laskenta kestää liian pitkään.
Tarkkuutta on pienennetty automaattisesti.


Error description 606-0386

Error message

Ei kelvollista koneistusmuotoa simultaanisorvaustyökierrolle

Cause of error

- Työkierto sisältää kelvottoman muodon.
- Sisäinen ohjelmistovirhe.

Error correction

- Tarkasta muoto: aihion, työkalunpitimen ja koneistuksen muoto ei saa olla suljettu. Kaikkien elementtien pitää olla suurempi kuin nolla.
- Ota yhteys asiakaspalveluun


Error description 606-0387

Error message

Muotoelementtejä ei ole merkitty oikein (simultaanisorvaus)

Cause of error

Keskipisteradan muotoelementtejä ei ole merkitty oikein simultaanisorvaustyökierrolle.

Error correction

Seuraavien ehtojen tulee toteutua:
- Muodon vapaan alueen merkinnän on oltava "CYC".
- Alueen aloituselementin täytyy olla muodon ensimmäinen elementti.


Error description 606-0388

Error message

Sisäinen virhe simultaanisorvauksen työkierrossa

Cause of error

Simultaanisorvaustyökiertoa ei voitu suorittaa sisäisen virheen vuoksi.

Error correction

- Huomaa muut tiedot kohdassa "SISÄINEN INFO".
- Luo huoltotiedostot ja ota yhteys asiakaspalveluun.


Error description 606-0389

Error message

Muotoa ei voi työstää kokonaan

Cause of error

Simultaanisorvaustyökierto ei pysty silittämään ohjelmoitua muotoa valituilla parametreilla kokonaan ilman törmäystä.

Error correction

Mikäli teknisesti järkevää, mukauta työkierron asetuskulman alue ja valitse tarvittaessa toinen työkalu koneistukseen.


Error description 606-038B

Error message

Simultaanisorvaus: työkalu liian kaukana muodon takana

Cause of error

Jotta saapumis- ja poistumisliike voidaan toteuttaa oikein, työkalu ei saa olla Z-akselin suunnassa aihion tai koneistustason ’takana’.

Error correction

Paikoita työkalu kauemmas istukasta (sununta Z+) oikean saapumis- ja poistumisliikkeen mahdollistamiseksi.


Error description 606-038C

Error message

Kääntöliike aiheuttaa törmäyksen työkalun kanssa

Cause of error

Työkierto ei pystynyt kiertämään työkalua lähtöasennosta työkierron laskemaan aloitusasentoon tai loppuasennosta takaisin lähtöasentoon.

Error correction

Paikoita työkalu törmäysalueen ulkopuolelle, kauemmas työkappaleesta.


Error description 606-038D

Error message

Simultaanisorvaus: terän säde ei saa olla nolla

Cause of error

Samanaikainen sorvaustyökierto tarvitsee työkalun, jonka terän säde on suurempi kuin nolla.

Error correction

Valitse toinen työkalu koneistusta varten


Error description 606-038E

Error message

Työkalun sijainti ei määritelty

Cause of error

Avoimilla muodoilla on samanaikaiselle sorvaustyökierrolle ohjelmoitava työkalun asema.

Error correction

Määrittele, tuleeko työkalun työskennellä muodon oikealla vai vasemmalla puolella.


Error description 606-038F

Error message

Ei voimassa olevaa työkalun muotoa simultaanisorvauksen työkierrolle

Cause of error

- Työkierto sisältää kelvottoman muodon.
- Sisäinen ohjelmistovirhe.

Error correction

- Tarkasta muoto: aihion, työkalunpitimen ja koneistuksen muoto ei saa olla suljettu. Kaikkien elementtien pitää olla suurempi kuin nolla.
- Ota yhteys asiakaspalveluun


Error description 606-0391

Error message

Törmäysvapaat saapumista/poistumista ei voi laskea.

Cause of error

Annetulle sorvausmuodolle ja työkalun asemalle ei voitu laskea törmäysvapaata saapumis- ja poistumisliikettä.

Error correction

On mahdollista, että muoto ei mahdollista törmäysvapaata saapumis- ja poistumisliikettä. Tarkasta muoto ja korjaa mahdollisesti työkalun asema.


Error description 606-0392

Error message

Haluttua asetuskulmaa ei voi saavuttaa ilman törmäystä

Cause of error

Työkiertoa ei voi suorittaa, koska ohjelmoitu asetuskulma voisi johtaa törmäykseen.

Error correction

Muuta NC-ohjelmaa - mukauta asetuskulma sen mukaan


Error description 606-0393

Error message

Haluttua asetuskulmaa ei voi saavuttaa muodon alussa
%1

Cause of error

Työkiertoa ei voi suorittaa, koska ohjelmoitu asetuskulma voisi johtaa törmäykseen.

Error correction

Muuta NC-ohjelmaa - mukauta asetuskulma sen mukaan


Error description 606-0394

Error message

Vapaakulma + teräkulman tulee olla pienempi kuin 180
%1

Cause of error

Terä plus vapaakulma ei saa ylittää kulmaa 180.

Error correction

- Pienennä vapaakulmaa tai
- Valitse toinen työkalu.


Error description 606-0396

Error message

Työkierto muuttaa asetuskulmaa aloituspisteessä
%1

Cause of error

On määritelty koneistuksen alun asetuskulma ei saapumisen option kanssa.

Error correction

- Valitse toinen saapumistapa tai
- aja haluttuun asetuskulmaan manuaalisesti.


Error description 606-0397

Error message

Työkalupään apumuoto virheellinen,
törmäysvalvonta ei mahdollinen
%1

Cause of error

Työkalupään kuvaus ei sisällä suljettua päätä.

Error correction

Mukauta tai korjaa työkalupään kuvaus.


Error description 606-0398

Error message

Kulumiskorj. heikentää pit. työvaraa
%1

Cause of error

Työkalujen kulumiskorjaukset ovat suurempia kuin valittu pitimen työvara.

Error correction

Tarkasta kulumiskorjaukset ja pitimen työvara, tarv. valitse toinen työkalu.


Error description 606-0399

Error message

Maksimiasetuksen ylitys

Cause of error

Halutun asetussyötön on oltava pienempi kuin maksimiasetussyöttö.

Error correction

Pienennä haluttua maksimisyöttöä tai tarvittaessa suurenna maksimiasetusta.


Error description 606-039A

Error message

Alustava työkalukulma ei ole sallitulla alueella

Cause of error

Esipaikoitettu työkalukulma vahingoittaa minimi- tai maksimiasetuskulmaa.

Error correction

Esipaikoita työkalukulma sallitun kulma-alueen sisäpuolelle tai laajenna kulma-aluetta sen mukaan.


Error description 606-039B

Error message

%2 Loppumateriaali jää paikalleen
%1

Cause of error

Tavoitemuotoa ei voi työstää kokonaan, jäännösmateriaali jää voimaan.
Tähän voi olla erilaisia syitä, esim. työkalu ei saavuta kaikkia alueita geometrisesti tai annettu asetuskulman ei mahdollista jäännömateriaalin saavuttamista jne.

Error correction

Jäännösmateriaalia ei tule huomioida seuraavissa koneistuksissa.


Error description 606-039C

Error message

Työkierto ei voi työstää annettua kohdemuotoa

Cause of error

Valituilla syöttöparametreilla ja valitulla työkalulla ei voi työtää tavoitemuotoa.

Error correction

Korjaa vastaavat syöttöparametrit tai mukauta tavoitemuoto tai valitse sopiva työkalu


Error description 606-039D

Error message

Työkalun maksimiasetus ylitetty

Cause of error

Haluttu asetus ylittää 2/3 työkalun terän pituudesta. Tarvittaessa mukautetaan lastuamislinjat.

Error correction

Pienennä haluttua asetusta tai valitse sopiva työkalu


Error description 606-039F

Error message

Asetus ei sovi terän pituuteen

Cause of error

Mahdolliset syyt:
- Nykyinen asetus on suurempi kuin maksimilastuamissyvyys
- Maksimilastuamissyvyys on suurempi kuin 2/3 todellisesta lastuamispituudesta

Error correction

Vähennä (maksimi)asetusta tai käytä sopivaa työkalua


Error description 606-03A0

Error message

Turvallisuusetäisyys on liian pieni
%1

Cause of error

Työkierto tarvitsee suuremman varmuusetäisyyden voidakseen työskennellä ilman törmäyksiä.

Error correction

Ohjelmoi suurempi varmuusetäisyys.


Error description 60C-000B

Error message

Kelvollista lastuamisnopeutta ei ole ohjelmoitu

Cause of error

Työkiertoa ei voida suorittaa määritetyillä tiedoilla.

Error correction

- Korjaa määrittelyt
- Käynnistä ohjelma uudelleen


Error description 60C-000C

Error message

Virheellinen työkalun pyörimissuunta

Cause of error

Työkiertoa ei voida suorittaa määritetyillä tiedoilla.

Error correction

- Korjaa määrittelyt
- Käynnistä ohjelma uudelleen


Error description 60C-000D

Error message

Tiedot epätäydellisesti määritelty (%2)

Cause of error

Työkiertoa ei voida suorittaa määritetyillä tiedoilla.

Error correction

- Korjaa määrittelyt
- Käynnistä ohjelma uudelleen


Error description 60C-000E

Error message

Tiedot puuttuvat kohdass %2

Cause of error

Työkiertoa ei voida suorittaa määritetyillä tiedoilla.

Error correction

- Korjaa määrittelyt
- Käynnistä ohjelma uudelleen


Error description 60C-000F

Error message

Tavoitepisteen on oltava aloituspisteen takana

Cause of error

Työkiertoa ei voida suorittaa määritetyillä tiedoilla.

Error correction

- Korjaa määrittelyt
- Käynnistä ohjelma uudelleen


Error description 60C-0010

Error message

Oletusarvo %2 ei vastaa oletusarvoa %3

Cause of error

Työkiertoa ei voida suorittaa määritetyillä tiedoilla.

Error correction

- Korjaa määrittelyt
- Käynnistä ohjelma uudelleen


Error description 60C-0011

Error message

Työkalun halkaisija on liian suuri

Cause of error

Työkiertoa ei voida suorittaa määritetyillä tiedoilla.

Error correction

- Korjaa määrittelyt
- Käynnistä ohjelma uudelleen


Error description 60C-0012

Error message

Työkalutyyppi %2 ei vastaa koneistusta

Cause of error

Työkiertoa ei voida suorittaa määritetyillä tiedoilla.

Error correction

- Korjaa määrittelyt
- Käynnistä ohjelma uudelleen


Error description 60C-0013

Error message

Työkalu %2 ei vastaa koneistusta

Cause of error

Työkiertoa ei voida suorittaa määritetyillä tiedoilla.

Error correction

- Korjaa määrittelyt
- Käynnistä ohjelma uudelleen


Error description 60C-0014

Error message

Koneistuspään halkaisijaa ja moduulia ei ole määritelty

Cause of error

Työkiertoa ei voida suorittaa määritetyillä tiedoilla.

Error correction

- Korjaa määrittelyt
- Käynnistä ohjelma uudelleen


Error description 60C-0015

Error message

Työkalun hampaiden lukumäärä ei vastaa hammaspyörää
Olo: %2 Asetus: %3

Cause of error

Työkiertoa ei voida suorittaa määritetyillä tiedoilla.

Error correction

- Korjaa määrittelyt
- Käynnistä ohjelma uudelleen


Error description 60C-0016

Error message

Asetussyvyyttä ei voi laskea

Cause of error

Asetussyvyyksien ja syöttöarvojen laskenta ei ole mahdollista.

Error correction

Vaihtele lastujen lukumäärää tai aseta arvoksi 0 (lastuluvun automaattinen laskenta)


Error description 60F-0033

Error message

Valmisosa ei ole enää todellisen työkappaleen
sisäpuolella.
%1

Cause of error

Valmisosamuodon alue, esim. loppupiste, on määritellyn aihion ulkopuolella.
Tällä ohjeella ei ole vaikutusta ohjelman koneistukseen.


Error description 612-0001

Error message

Järjestelmävaroitus: %s

Cause of error

Järjestelmävaroitus. On esiintynyt palautumaton sisäinen virhe. Prosessia EI peruuteta.


Error description 612-0002

Error message

Järjestelmävirhe: %s

Cause of error

On ilmennyt vakava virhe. Toimenpide peruutetaan.


Error description 620-004D

Error message

Työkalutunnusta %1 ei löydy

Cause of error

Revolveri- tai makasiinimäärittelyssä on annettu työkalu, joka ei sisälly työkalutaulukkoon.

Error correction

Poista työkalu revolveri- tai makasiinimäärittelystä tai lisää työkalu työkalutaulukkoon.


Error description 620-00C9

Error message

Työkalua ei löydy (%1)

Cause of error

Revolveri- tai makasiinimäärittelyssä on annettu työkalu, joka ei sisälly työkalutaulukkoon.

Error correction

Poista työkalu revolveri- tai makasiinimäärittelystä tai lisää työkalu työkalutaulukkoon.


Error description 621-003F

Error message

Kierukan halk. suurempi kuin kaksi kertaa jyrs. halk.
%1

Cause of error

Valitulla jyrsimen halkaisijalla sisäänpistokierukan keskipiste jää materiaaliin.

Error correction

- Ohjelmoi pienempi ’kierukan halkaisija’


Error description 621-0040

Error message

Esiporaukset on laskettu toista muotoa varten
%1

Cause of error

Esiporausasemien laskentaa varten on ohjelmoitu toinen muoto kuin nykyisessä jyrsintätyökierrossa.

Error correction

Muuta esiporauksen paikkamerkintöjä tai vaihda koneistettavaan muotoon


Error description 621-0041

Error message

Esiporaukset on laskettu toista pyörreleveyttä varten
%1

Cause of error

Esiporausasemien laskentaa varten on ohjelmoitu toinen
pyörteen leveys kuin nykyisessä jyrsintätyökierrossa.

Error correction

Pyörteen leveyden korjaus


Error description 621-0042

Error message

Esiporaukset on laskettu toista työvaraa varten
%1

Cause of error

Esiporausasemien laskentaa varten on ohjelmoitu toinen
työvara kuin nykyisessä jyrsintätyökierrossa.

Error correction

Työvaran korjaus


Error description 621-0043

Error message

Ei nurkkaa saatavilla pyörteilyä varten
%1

Cause of error

Urilla ja ympyrätaskuilla ei ole nurkkia pyörteilyä varten.

Error correction

Ohjelmoi koneistuksen laajuus 'kokonaan' tai 'ilman nurkan koneistusta'


Error description 621-0044

Error message

Esiporaukset muodon toisella puolella
%1

Cause of error

Esiporausasemien laskentaa varten on ohjelmoitu toinen
työkaluasema kuin nykyisessä jyrsintätyökierrossa.

Error correction

Pyörreleveyden korjaus


Error description 621-0045

Error message

Työkalun halkaisija liian suuri
%1

Cause of error

Työkalun halkaisijan on oltava pienempi kuin sisäänpistopituus tai kierukan halkaisija.

Error correction

Käytä sopivaa työkalua


Error description 621-0047

Error message

Jyrsimen halk. oltava alle puolet pyörteen leveydestä
%1

Cause of error

Nykyisellä jyrsimen halkaisijalla ja ohjelmoidulla pyörteen leveydellä ei voi laskea mitään pyörrerataa.

Error correction

Ohjelmoi pienempi jyrsintätyökalun halkaisija tai suurempi pyörteen leveys


Error description 621-0048

Error message

Palautussäde on suurempi kuin puolet pyörteen leveydestä
%1

Cause of error

Ohjelmoidulla säteellä paluuliike päättyy pyörreradan ulkopuolelle.

Error correction

Ohjelmoi pienempi paluusäde tai suurempi pyörteen leveys


Error description 621-0049

Error message

Pyört. leveyden oltava pienempi kuin tunk.kierukan halk.
%1

Cause of error

Sisäänpistoliikkeet ovat osittain pyörreradan ulkopuolella.

Error correction

Ohjelmoi pienempi tunkeutumiskierukka tai suurempi pyörteen leveys


Error description 621-004A

Error message

Esiporaukset eivät ole olemassa
%1

Cause of error

Määriteltyjen paikkamerkkien avulla ei ole ohjelmoitu mitään esiporauksia.

Error correction

Paikkamerkin korjaus


Error description 621-004B

Error message

Siporaussyvyys pienempi kuin jyrsintäsyvyys
%1

Cause of error

Poraussyvyys ei saa olla pienempi kuin jyrsintäsyvyys.

Error correction

Poraus- tai jyrsintäsyvyyden korjaus


Error description 621-004C

Error message

Pyörteen leveyttä ei ole ohjelmoitu
%1

Cause of error

Työkierto ei voi laskea liikepituutta ilman pyörteen leveyden syöttöä.

Error correction

Pyörteen leveyden ohjelmointi


Error description 621-004D

Error message

Ohjelmoitu työvara on liian pieni
%1

Cause of error

Työvara on niin suuri, että muodon sisäpuolinen koneistus
ei ole enää mahdollinen.

Error correction

Työvaran korjaus


Error description 621-004E

Error message

Ohjelmoitu pyörteen leveys on liian suuri
%1

Cause of error

Pyörteen leveyden on oltava pienempi kuin uran tai
suorakulman leveys työvaran arvo huomioiden.

Error correction

Pyörteen leveyden korjaus


Error description 659-004B

Error message

Sisäinen ohjelmistovirhe / 3D-grafiikka pois päältä

Cause of error

Sisäinen ohjelmistovirhe 3D-grafiikassa. Tämä ei vaikuta ohjauksen muihin käyttötapoihin.

Error correction

Suorita ohjauksen uudelleenkäynnistys.


Error description 663-04EA

Error message

Virhe dialogin latauksessa: %1

Cause of error

Sisäänsyöttödialogia ei voitu avata, koska koneen valmistajan dialogikuvaus puuttuu tai sisältää virheitä.

Error correction

Ota yhteys koneen valmistajaan
Ota yhteys asiakaspalveluun


Error description 900-0BB8

Error message

Tiedostoa '%1' ei löydy

Cause of error

Annettu tiedostopolku ei viittaa graafiseen tiedostoon.

Error correction

Valitse toinen grafiikkatiedosto.


Error description 900-0BB9

Error message

Sisäisen viestin lähetys epäonnistui

Cause of error

Virhe sisäisessä järjestelmäyhteydessä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 900-0BBA

Error message

Konfigurointipalvelimen jonoa ei pystytä avaamaan

Cause of error

Virhe sisäisessä järjestelmäyhteydessä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 900-0BBB

Error message

Konfigurointitietoja ei pystytä lukemaan '%1'

Cause of error

Virhe sisäisessä järjestelmäyhteydessä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 900-0BBC

Error message

Konfigurointitietoja '%1' ei voitu kirjoittaa

Cause of error

Virhe sisäisessä järjestelmäyhteydessä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 900-0BBD

Error message

Sisäinen virhe!

Cause of error

Sisäinen GRED-ohjelmavirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 900-0BBE

Error message

Sisäinen virhe: %1

Cause of error

Sisäinen GRED-ohjelmavirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 900-0BBF

Error message

Sopimaton tieto grafiikkatiedostossa: %1

Cause of error

Olemassa olevia tietoja ei voi lukea grafiikkatietoina.

Error correction

- Korjaa/poista ja tallenna vastaavat tiedot, tai
- Poista graafinen tiedosto ja tee uusi


Error description 900-0BC0

Error message

Ei grafiikkatiedostoa: %1

Cause of error

Määriteltyä tiedostoa ei voi lukea graafisena tiedostona.

Error correction

Valitse toinen grafiikkatiedosto.


Error description 900-0BC1

Error message

Puuttuva objekti '%1'

Cause of error

Puuttuva objekti valitussa grafiikkatiedostossa.

Error correction

- Lisää vastaav objekti ja tallenna, tai
- Poista grafiikkatiedosto ja tee uusi


Error description 900-0BC2

Error message

Objekti '%1' on epätäydellinen

Cause of error

Puuttuvat objektielementit valitussa grafiikkatiedostossa.

Error correction

- Korjaa vastaava objekti ja tallenna, tai
- Poista raafinen tiedosto ja tee uusi


Error description 900-0BC3

Error message

Objekti '%1' on jo olemassa

Cause of error

Näytettävä objekti on jo olemassa valitussa graafisessa tiedostossa.

Error correction

- Poista ylimääräinen objekti ja tallenna, tai
- Poista graafinen tiedosto ja tee uusi


Error description 900-0BC4

Error message

Työsuunnitelma '%1' on epätäydellinen

Cause of error

Vaiheet puuttuvat edelleenkin työsuunnitelmasta.

Error correction

- Lisää puuttuvat työvaiheet ja tallenna, tai
- Poista kaikki sisäänsyötöt työsuunnitelmasta


Error description 900-0BC5

Error message

Geometriaobjektilista on epätäydellinen

Cause of error

Työkappaleen muodon kuvaaminen edellyttää useampia geometriaobjekteja.

Error correction

- Lisää puuttuvat geometriaobjektit ja tallenna, tai
- Poista graafinen tiedosto ja tee uusi


Error description 900-0BC6

Error message

Ylivuoto-objekti '%1' esillä

Cause of error

Valitussa grafiikkatiedostossa on ylimääräinen objekti ja sitä ei enää käytetä.

Error correction

Poista ylimääräinen objekti manuaalisesti ja tallenna:
- Poista objekti grafiikkatiedostosta ja tallenna tiedosto, tai
- Tallenna uudelleen grafiikkatiedosto


Error description 900-0BC7

Error message

Ympäristömuuttujaa '%1' ei ole määritelty

Cause of error

Sisäinen GRED NC-malliohjelmavirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 900-0BC8

Error message

Ohjausstruktuurimuuttujaa '%1' ei ole määritelty

Cause of error

Sisäinen GRED NC-malliohjelmavirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 900-0BC9

Error message

Ohjausstruktuurien maksimi ketjutussvyys on saavutettu

Cause of error

Sisäinen GRED NC-malliohjelmavirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 900-0BCA

Error message

Ohjausstruktuurien virheellinen kokoonpano

Cause of error

Sisäinen GRED NC-malliohjelmavirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 900-0BCB

Error message

Tuntematon ohjausstruktuuri '%1'

Cause of error

Sisäinen GRED NC-malliohjelmavirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 900-0BCC

Error message

Sopimaton arvo '%1' objektissa '%2'

Cause of error

Nykyisessä objektissa on virheellinen määreen arvo.

Error correction

Käytä tekstieditoria ja korjaa määreen arvo objektissa ja tallenna se uudelleen vastaavaan grafiikkatiedostoon.


Error description 900-0BCD

Error message

Työkalutiedot epätäydelliset: '%1'

Cause of error

Tarvittavat työkalun tiedot puuttuvat.

Error correction

Lisää tarvittavat työkalutiedot työkappaleen taulukkoon ja tallenna se.


Error description 900-0BCE

Error message

Virhe työkalutaulukon avauksessa '%1'

Cause of error

Vastaavaa työkalutaulukkoa ei voi avata:
- Työkalutaulukko puuttuu annetusta tiedstopolusta
- Työkalutaulukossa on sopimaton formaatti
- Työkalutaulukko on ristiriitainen

Error correction

Ota yhteys huoltoedustajaan.


Error description 900-0BCF

Error message

Sisäänsyöttökaavan '%1' uudet parametrit lisätty

Cause of error

Lomakkeesta puuttuu joitakin tarvittavia parametreja.

Error correction

Järjestelmä on jo tehnyt korjauksen. Tarkista tulos!


Error description 900-0BD0

Error message

Sisäänsyöttökaavan '%1' vanhat parametrit poistettu

Cause of error

Esillä olevassa lomakkeessa on liian monta parametria.

Error correction

Järjestelmä on jo tehnyt korjauksen. Tarkista tulos!


Error description 900-0BD1

Error message

Muuttujan nimi '%1' jo olemassa

Cause of error

Sisäinen GRED NC-malliohjelmavirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 900-0BD2

Error message

Grafiikkatiedostoa '%1' ei voi avata

Cause of error

Graafisen tiedoston avauksessa on esiintynyt virhe.

Error correction

Varmista, että graafinen tiedosto on olemassa, annettu polku on oikein ja että tiedosto on luettavassa muodossa.


Error description 900-0BD3

Error message

Grafiikkatiedosto '%1' on liian suuri

Cause of error

Graafinen tiedosto ei sovi tarkoitettuun tilaan.

Error correction

Varmista, että graafinen tiedosto täyttää mittavaatimukset.


Error description 900-0BD4

Error message

Virhe työkalutietojen '%1' kirjoituksessa

Cause of error

Työkalua ei voi tallentaa taulukkoon.

Error correction

Tarkista vastaavat työkalutiedot.


Error description 900-0BD5

Error message

Objekti '%1' on virheellinen

Cause of error

Valitussa grafiikkatiedostossa on virheellisiä objektielementtejä.

Error correction

Korjaa vastaava objekti ja tallenna.


Error description 900-0BD6

Error message

Parametria '%1' ei ole määritelty

Cause of error

Annettua parametria ei ole täysin määritelty konfiguraatiossa.

Error correction

Täydennä konfiguraation määrittely ja tallenna.


Error description 900-0BD7

Error message

Ympäristömuuttujaa '%1' ei ole alustettu

Cause of error

Sisäinen GRED NC-malliohjelmavirhe.

Error correction

Ota yhteys huoltoedustajaan.


Error description 900-0BD8

Error message

Virhe työkalutietojen '%1' luvussa

Cause of error

Tarvittavat työkalun tiedot puuttuvat.

Error correction

Lisää vastaavat työkalutiedot.


Error description 900-0BD9

Error message

Konfiguraatiotiedot ovat epätäydelliset

Cause of error

Annetut konfiguraatiotietoja koskevat referenssit/tiedostot ovat epätäydellisiä.

Error correction

Täydennä konfiguraatiotiedot.


Error description 900-0BDA

Error message

Parametri '%1' ei ole sallittu tässä kaavassa!

Cause of error

Sisäänsyöttökaavassa on kielletty parametri, jota ei pystytä arvioimaan.

Error correction

Poista vastaava kaavaparametri ja vaihde se toiseen.


Error description 900-0BDB

Error message

Konfiguraatio-objekti '%1' on virheellinen

Cause of error

Konfiguraatio-objekti on virheellinen tai puutteellinen.

Error correction

Korjaa konfiguraatio-objekti ja tallenna.


Error description 903-0001

Error message

Epäpyöreän muodon aloitusasema ei työkappalejärjestelmässä

Cause of error

- Akseliarvon ohjelmointi aktiivinen

Error correction

- Muokkaa ohjelmaa


Error description 903-0002

Error message

Polaarinen aloitusasema ohjelmoitu inkementaalisesti

Cause of error

Polaarisesti ohjelmoitavan aloitusaseman säde tai kulma on ohjelmoitu inkrementaalisesti

Error correction

Muokkaa ohjelmaa tai työkiertoa


Error description 903-0003

Error message

Aloitusasema ohjelmoitu inkrementaalisesti

Cause of error

Polaarisena ohjelmoitava aloitusasema on ohjelmoitu inkrementaalisesti

Error correction

Muokkaa ohjelmaa tai työkiertoa


Error description 903-0004

Error message

Heilahdusliikkeen aloitusaseman suhteellinen ohjelmointi
ei ole sallittu

Cause of error

Heilahdusliikkeen aloitusasema on ohjelmoitu suhteellisina arvoina

Error correction

Ohjelmoi aloitusasema absoluuttisina arvoina


Error description 903-0005

Error message

Päästövektorin absoluuttinen ohjelmointi ei ole sallittu

Cause of error

- Päästövektori on ohjelmoitu absoluuttisesti eikä inkrementaalisesti

Error correction

- Ohjelmoi päästövektori inkrementaalisesti


Error description 903-0006

Error message

Asetussyöttöliikkeen aloitusaseman suhteellinen ohjelmointi
ei ole sallittu!

Cause of error

Asetussyötön aloitusasema on ohjelmoitu suhteellisina arvoina

Error correction

Ohjelmoi aloitusasema absoluuttisina arvoina


Error description 903-0007

Error message

Ohjelmoitu akseli ei ole hionta-akseli

Cause of error

Väärä akseli valittu hiontaa varten

Error correction

Ohjelmoi hionta-akseli


Error description 903-0008

Error message

Ohjelmointiarvoa ei tulkita koordinaatiksi

Cause of error

Oletettavasti järjestelmävirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 903-0009

Error message

Aloitusaseman inkrementaalinen ohjelmointi ei ole sallittu

Cause of error

Aloitusasema on ohjelmoitu inkrementaalisesti

Error correction

Ohjelmoi aloitusasema absoluuttisina arvoina


Error description 903-000A

Error message

Heilahdusliikkeen pituus ei saa olla nolla

Cause of error

Error correction

- Muokkaa ohjelmaa


Error description 905-2711

Error message

Esiasema [Ls]

Cause of error


Error description 905-2712

Error message

Kierretyyppi (0=ulko / 1=sisä)

Cause of error


Error description 905-2713

Error message

Kierteen nousu

Cause of error


Error description 905-2714

Error message

Kierteen syvyys

Cause of error


Error description 905-2715

Error message

Asetussyötön määrä

Cause of error


Error description 905-2716

Error message

Jälj.oleva lastujako (0 = Kyllä)

Cause of error


Error description 905-2717

Error message

Testiajojen lukumäärä

Cause of error


Error description 905-2718

Error message

Yliajopituus kierteen lopussa

Cause of error


Error description 905-2719

Error message

Lähtökulma

Cause of error


Error description 905-271A

Error message

Pyörintänopeus (rpm)

Cause of error


Error description 905-271B

Error message

Kehänopeus (m/min)

Cause of error


Error description 905-271C

Error message

Työkapp. pyörintänopeus (1/min)

Cause of error


Error description 905-271D

Error message

Kartiokulma (>0 = nouseva)

Cause of error


Error description 905-271F

Error message

Standardikierre (0=ei, 1=ISO,..)

Cause of error


Error description 905-2720

Error message

Nimellishalkaisija

Cause of error


Error description 905-2721

Error message

Kierteen suunta 0=oik., 1=vas.

Cause of error


Error description 905-2722

Error message

Palautus

Cause of error


Error description 905-2723

Error message

Sisäänajopituus

Cause of error


Error description 905-2724

Error message

Sisäänajonopeus

Cause of error


Error description 905-2725

Error message

Lastun pituus kokosyvyydellä

Cause of error


Error description 905-2726

Error message

Liikenopeus

Cause of error


Error description 905-2727

Error message

Ulosajopituus

Cause of error


Error description 905-2728

Error message

Ulosajonopeus

Cause of error


Error description 905-2729

Error message

Tavoiteasema X

Cause of error


Error description 905-272A

Error message

Tavoiteasema Z

Cause of error


Error description 905-272B

Error message

Heilurisyöttöarvo [F]

Cause of error


Error description 905-272C

Error message

Asetussyöttöarvo [D]

Cause of error


Error description 905-272D

Error message

Kipinäiskujen lukumäärä [H]

Cause of error


Error description 905-2737

Error message

Työkalun numero (T0 - T9)

Cause of error


Error description 905-2738

Error message

Virheen numero

Cause of error


Error description 905-2739

Error message

Virheen seuraus

Cause of error


Error description 905-273A

Error message

Virheen taso

Cause of error


Error description 905-273B

Error message

Laikan paikka

Cause of error


Error description 905-273C

Error message

Oikaisulaikan paikka

Cause of error


Error description 905-273D

Error message

Laikan reuna

Cause of error


Error description 905-273E

Error message

Paikka – Bitti

Cause of error


Error description 905-273F

Error message

Koneistustapa

Cause of error


Error description 905-2740

Error message

Käskyn numero

Cause of error


Error description 905-2741

Error message

Oikaisulaikan numero

Cause of error


Error description 905-2742

Error message

Arvo 1

Cause of error


Error description 905-2743

Error message

Arvo 2

Cause of error


Error description 905-2744

Error message

Arvo 3

Cause of error


Error description 905-2745

Error message

Kalibrointi

Cause of error


Error description 905-2746

Error message

Mittauslaite

Cause of error


Error description 905-2747

Error message

Pituusmittaus

Cause of error


Error description 905-2748

Error message

Halkaisija

Cause of error


Error description 905-2749

Error message

Poista Z

Cause of error


Error description 905-274A

Error message

Poista X

Cause of error


Error description 905-274B

Error message

Määrittele laikan muoto

Cause of error


Error description 905-274C

Error message

Opettele leveys

Cause of error


Error description 905-274D

Error message

Määrittele työkalu

Cause of error


Error description 905-274E

Error message

Jatka

Cause of error


Error description 905-274F

Error message

Kysymysmerkki

Cause of error


Error description 905-2750

Error message

Opettele Z

Cause of error


Error description 905-2751

Error message

Opettele X

Cause of error


Error description 905-2752

Error message

Poista oikaisulaikka

Cause of error


Error description 905-2753

Error message

Oikaisukara

Cause of error


Error description 905-2754

Error message

Oikaisulaatta

Cause of error


Error description 905-2755

Error message

Oikaisutimantti

Cause of error


Error description 905-2756

Error message

Oikaisulaikan suuntaus

Cause of error


Error description 905-2757

Error message

Opettele oikaisuasema

Cause of error


Error description 905-2758

Error message

Uusi oikaisulaikka

Cause of error


Error description 905-2759

Error message

V

Cause of error


Error description 905-275A

Error message

Siirtosuhde

Cause of error


Error description 905-275B

Error message

Alusta

Cause of error


Error description 905-275C

Error message

Laske

Cause of error


Error description 905-275D

Error message

Lataa tiedot uudelleen

Cause of error


Error description 905-275E

Error message

Asetukset

Cause of error


Error description 905-275F

Error message

Ulkopuoli

Cause of error


Error description 905-2760

Error message

Sisäpuoli

Cause of error


Error description 905-2761

Error message

Etsintäkriteerit

Cause of error


Error description 905-2762

Error message

Vahvista tiedot

Cause of error


Error description 905-2763

Error message

Seuraava

Cause of error


Error description 905-2764

Error message

Edellinen

Cause of error


Error description 905-2765

Error message

Seuraava identtinen

Cause of error


Error description 905-2766

Error message

Edellinen identtinen

Cause of error


Error description 905-2767

Error message

Työkaluinformaatio

Cause of error


Error description 905-2768

Error message

Sisähionta

Cause of error


Error description 905-2769

Error message

Ulkohionta

Cause of error


Error description 905-276A

Error message

Yleiset laikan tiedot

Cause of error


Error description 905-276B

Error message

Tasolaikka

Cause of error


Error description 905-276C

Error message

Vino laikka

Cause of error


Error description 905-276D

Error message

Suora laikka

Cause of error


Error description 905-276E

Error message

Loppu ?

Cause of error


Error description 905-276F

Error message

Aloitusasema X

Cause of error


Error description 905-2770

Error message

Aloitusasema Z

Cause of error


Error description 905-2771

Error message

Loppusasema X

Cause of error


Error description 905-2772

Error message

Loppuasema Z

Cause of error


Error description 905-2773

Error message

Heiluriaseman 1 arvo X

Cause of error


Error description 905-2774

Error message

Heiluriaseman 1 arvo Z

Cause of error


Error description 905-2775

Error message

Heiluriaseman 2 arvo X

Cause of error


Error description 905-2776

Error message

Heiluriaseman 2 arvo Z

Cause of error


Error description 905-2777

Error message

Heilurisyöttöarvo [F1]

Cause of error


Error description 905-2778

Error message

Heilurisyöttöarvo [F2]

Cause of error


Error description 905-2779

Error message

Asetussyöttöarvo [F]

Cause of error


Error description 905-277A

Error message

Asetussyöttömäärä [D]

Cause of error


Error description 905-277B

Error message

Kosketuspään hakurata

Cause of error


Error description 905-277C

Error message

Siirto [L]

Cause of error


Error description 905-277D

Error message

Viiveaika [H]

Cause of error


Error description 905-277E

Error message

Viiveaika [H1] heiluriasemassa 1

Cause of error


Error description 905-277F

Error message

Viiveaika [H2] heiluriasemassa 2

Cause of error


Error description 905-2780

Error message

Kipinäiskujen lukumäärä [N]

Cause of error


Error description 905-2781

Error message

Muunnoskytkimen valinta [O]

Cause of error


Error description 905-2782

Error message

Irtinostomäärä [A]

Cause of error


Error description 905-2783

Error message

Absol. (=0) tai suhteell. (=1)

Cause of error


Error description 905-2784

Error message

Akselikohtainen 1=kyllä, 0=ei

Cause of error


Error description 905-2785

Error message

Aset. asemassa 1, 2 tai molempi

Cause of error


Error description 905-2786

Error message

Virhemenettely alimitalla

Cause of error


Error description 905-2787

Error message

Virhemenettely ylimitalla

Cause of error


Error description 905-2788

Error message

Loppuaseman siirto [K]

Cause of error


Error description 905-2789

Error message

Sensori jo aktiivinen alussa

Cause of error


Error description 905-278A

Error message

Sensori ei ole vastannut

Cause of error


Error description 905-278B

Error message

Kosketuspää jo aktiivinen alussa

Cause of error


Error description 905-278C

Error message

Kosketuspää ei ole vastannut

Cause of error


Error description 905-278D

Error message

Tilainformaation tyyppi 0-4

Cause of error


Error description 905-278E

Error message

Liikkeen tyyppi 0-2

Cause of error


Error description 905-278F

Error message

Toteutustapa 0-1

Cause of error


Error description 905-2790

Error message

Liikkeen tyyppi 0-8

Cause of error


Error description 905-2791

Error message

Liikkeen tyyppi 0-3

Cause of error


Error description 905-2792

Error message

Toiminnan tyyppi

Cause of error


Error description 905-2793

Error message

Reaktion tyyppi

Cause of error


Error description 905-2794

Error message

Signaali OK

Cause of error


Error description 905-2795

Error message

Reaktio toimintatestissä 1

Cause of error


Error description 905-2796

Error message

Reaktio toimintatestissä 2

Cause of error


Error description 905-2797

Error message

Reaktio toimintatestissä 3

Cause of error


Error description 905-2798

Error message

Oikaisumäärä [D]

Cause of error


Error description 905-2799

Error message

Oikaisusyöttöarvo [F]

Cause of error


Error description 905-279A

Error message

Toistojen lukumäärä [E]

Cause of error


Error description 905-279B

Error message

Vapaaliikkeiden lukumäärä [H]

Cause of error


Error description 905-279C

Error message

Asetuskulma [Q]

Cause of error


Error description 905-279D

Error message

Oikaisujen välinen kappalemäärä

Cause of error


Error description 905-279E

Error message

Timantin numero ulkopuolella

Cause of error


Error description 905-279F

Error message

Timantin numero sisäpuolella

Cause of error


Error description 905-27A0

Error message

Oikaisutapa

Cause of error


Error description 905-27A1

Error message

Oikaisustrategia

Cause of error


Error description 905-27A2

Error message

Aineenpoisto halkaisijalla

Cause of error


Error description 905-27A3

Error message

Aineenpoisto ulkoreunalla

Cause of error


Error description 905-27A4

Error message

Aineenpoisto sisäreunalla

Cause of error


Error description 905-27A5

Error message

Venttiilin numero

Cause of error


Error description 905-27A6

Error message

Operaation koodi

Cause of error


Error description 905-27A7

Error message

Siirtotapa 0=X,1=Z,2=X/Z

Cause of error


Error description 905-27A8

Error message

Irtinostotapa (0=X,1=Z,2=X/Z)

Cause of error


Error description 905-27A9

Error message

Asetussuunnan X-komponentti

Cause of error


Error description 905-27AA

Error message

Asetussuunnan Z-komponentti

Cause of error


Error description 905-27AB

Error message

Irtinostomäärä välioikaisussa

Cause of error


Error description 905-27AC

Error message

Irtinoston X-komponentti

Cause of error


Error description 905-27AD

Error message

Irtinoston X-komponentti

Cause of error


Error description 905-27AE

Error message

Irtonosto X (sis. suunta)

Cause of error


Error description 905-27AF

Error message

Irtonosto Z (sis. suunta)

Cause of error


Error description 905-27B0

Error message

Irtinostonopeus (0=FMAX)

Cause of error


Error description 905-27B1

Error message

Sensori aktivoitu

Cause of error


Error description 905-27B2

Error message

Mittaohjaus aktivoitu

Cause of error


Error description 905-27B3

Error message

Mittaohjausventtiili

Cause of error


Error description 905-27B4

Error message

Alusta välioikaisu suoraan

Cause of error


Error description 905-27B5

Error message

Aloita heiluriliike

Cause of error


Error description 905-27B6

Error message

Aloituksen esiasetus X

Cause of error


Error description 905-27B7

Error message

C-akselin aktivointi

Cause of error


Error description 905-27B8

Error message

Aloituksen esiasetus Y

Cause of error


Error description 905-27B9

Error message

Loppuasema

Cause of error


Error description 905-27BA

Error message

Aloituksen esiasetus Z

Cause of error


Error description 905-27BB

Error message

C-akselipaikoituksen syöttöarvo

Cause of error


Error description 905-27BC

Error message

Aloituksen esiasetus R (säde)

Cause of error


Error description 905-27BD

Error message

Aloituksen esiasetus H (kulma)

Cause of error


Error description 905-27BE

Error message

Aloituksen esiasetus B

Cause of error


Error description 905-27BF

Error message

Aloituksen esiasetus C

Cause of error


Error description 905-27C0

Error message

Käynnistyksen esiasetus C

Cause of error


Error description 905-27C1

Error message

Työkalukorjaus

Cause of error


Error description 905-27C2

Error message

Kierrosten lukumäärä

Cause of error


Error description 905-27C3

Error message

Ei-lieriöm. liikkeen uud.aloitus

Cause of error


Error description 905-27C4

Error message

Ei-lieriöm. liikkeen pysäytys

Cause of error


Error description 905-27C5

Error message

Älä aja mittauslaitetta ulos

Cause of error


Error description 905-27C6

Error message

Halkaisija Q400

Cause of error


Error description 905-27C7

Error message

Leveys Q401

Cause of error


Error description 905-27C8

Error message

Ulkonema Q402

Cause of error


Error description 905-27C9

Error message

Syvyys Q403

Cause of error


Error description 905-27CA

Error message

Kulma Q404

Cause of error


Error description 905-27CB

Error message

Kulma Q405

Cause of error


Error description 905-27CC

Error message

Säde Q406

Cause of error


Error description 905-27CD

Error message

Säde Q407

Cause of error


Error description 905-27CE

Error message

Säde Q408

Cause of error


Error description 905-27CF

Error message

Minimihalkaisija

Cause of error


Error description 905-27D0

Error message

Minimileveys

Cause of error


Error description 905-27D1

Error message

Laikan tyyppi

Cause of error


Error description 905-27D2

Error message

Laikan tyyppi

Cause of error


Error description 905-27D3

Error message

Työkalun numero

Cause of error


Error description 905-27D4

Error message

Kulma Q414

Cause of error


Error description 905-27D5

Error message

Lastuamisnopeus

Cause of error


Error description 905-27D6

Error message

Paikan numero

Cause of error


Error description 905-27D7

Error message

Maksimihalkaisija

Cause of error


Error description 905-27D8

Error message

Minimihalkaisija

Cause of error


Error description 905-27D9

Error message

Maksimileveys

Cause of error


Error description 905-27DA

Error message

Minimileveys

Cause of error


Error description 905-27DB

Error message

Viisteen leveys Q421

Cause of error


Error description 905-27DC

Error message

Viisteen kulma Q422

Cause of error


Error description 905-27DD

Error message

Nurkan säde Q423

Cause of error


Error description 905-27DE

Error message

Sivun pituus Q424

Cause of error


Error description 905-27DF

Error message

Päästökulma Q425

Cause of error


Error description 905-27E0

Error message

Päästösyvyys Q426

Cause of error


Error description 905-27E1

Error message

Syvennyspituus Q427

Cause of error


Error description 905-27E2

Error message

Lähtökulma Q428

Cause of error


Error description 905-27E3

Error message

Kokonaissyvyys Q429

Cause of error


Error description 905-27E4

Error message

Varmuusetäisyys X

Cause of error


Error description 905-27E5

Error message

Varmuusetäisyys Z

Cause of error


Error description 905-27E6

Error message

Varmuusetäisyys Z

Cause of error


Error description 905-27E7

Error message

X-reuna Q433

Cause of error


Error description 905-27E8

Error message

Minimi (V)

Cause of error


Error description 905-27E9

Error message

Maksimi (V)

Cause of error


Error description 905-27EA

Error message

Moottorin hihnapyörä

Cause of error


Error description 905-27EB

Error message

Laikan hihnapyörä

Cause of error


Error description 905-27EC

Error message

Säde Q438

Cause of error


Error description 905-27ED

Error message

Pituus Q439

Cause of error


Error description 905-27EE

Error message

Pituus Q440

Cause of error


Error description 905-27EF

Error message

Paikan numero Q441

Cause of error


Error description 905-27F0

Error message

Looginen paikka Q442

Cause of error


Error description 905-27F1

Error message

Suuntaus Q443

Cause of error


Error description 905-27F2

Error message

Oikaisulaikan tyyppi Q444

Cause of error


Error description 905-27F3

Error message

Todellisasema X Q445

Cause of error


Error description 905-27F4

Error message

Todellisasema Z Q446

Cause of error


Error description 905-27F5

Error message

Pyörintänopeus Q447

Cause of error


Error description 905-27F6

Error message

Leveys Q448

Cause of error


Error description 905-27F7

Error message

Korjaus Q449

Cause of error


Error description 905-27F8

Error message

Asetusasema X Q450

Cause of error


Error description 905-27F9

Error message

Asetusasema Z Q451

Cause of error


Error description 905-27FA

Error message

Työk.tyyppi (valinta ohjel.näp.)

Cause of error


Error description 905-27FB

Error message

Säde Q453

Cause of error


Error description 905-27FC

Error message

Pituus Q454

Cause of error


Error description 905-27FD

Error message

Pituus Q455

Cause of error


Error description 905-27FE

Error message

Halkaisija X Q456

Cause of error


Error description 905-27FF

Error message

Pituus Z Q457

Cause of error


Error description 905-2800

Error message

Todellisasema X Q458

Cause of error


Error description 905-2801

Error message

Todellisasema Z Q459

Cause of error


Error description 905-2802

Error message

Reunan valinta Q460

Cause of error


Error description 905-2803

Error message

Laikan muodon valinta Q461

Cause of error


Error description 905-2804

Error message

Asema X Q462

Cause of error


Error description 905-2805

Error message

Asema Z Q463

Cause of error


Error description 905-2806

Error message

Aseman numero (1...4) Q464

Cause of error


Error description 905-2807

Error message

Varmuusasemien lukumäärä Q465

Cause of error


Error description 905-2808

Error message

Nollapistesiirto X Q466

Cause of error


Error description 905-2809

Error message

Nollapistesiirto Z Q467

Cause of error


Error description 905-280A

Error message

Peruspisteen valinta Q468

Cause of error


Error description 905-280B

Error message

Poista sisäänsyöttö tai tila

Cause of error


Error description 905-280C

Error message

Mittausarvo akselijärjestelmässä

Cause of error


Error description 905-280D

Error message

Akseli

Cause of error


Error description 905-280E

Error message

Akselinumero

Cause of error


Error description 905-280F

Error message

Parametrilause

Cause of error


Error description 905-2810

Error message

Mittapään sisääntulo X12 tai X13

Cause of error


Error description 905-2811

Error message

Epäpyöreysohjelman nimi

Cause of error


Error description 905-2812

Error message

Laikan nimi

Cause of error


Error description 905-2813

Error message

Toleranssiarvo 1?

Cause of error


Error description 905-2814

Error message

Toleranssiarvo 2?

Cause of error


Error description 905-2815

Error message

Syöttöarvoraja?

Cause of error


Error description 905-2816

Error message

Ls

Cause of error


Error description 905-2817

Error message

I

Cause of error


Error description 905-2818

Error message

P

Cause of error


Error description 905-2819

Error message

T

Cause of error


Error description 905-281A

Error message

D

Cause of error


Error description 905-281B

Error message

B

Cause of error


Error description 905-281C

Error message

H

Cause of error


Error description 905-281D

Error message

K

Cause of error


Error description 905-281E

Error message

C

Cause of error


Error description 905-281F

Error message

S

Cause of error


Error description 905-2820

Error message

V

Cause of error


Error description 905-2821

Error message

S

Cause of error


Error description 905-2822

Error message

W

Cause of error


Error description 905-2823

Error message

L

Cause of error


Error description 905-2824

Error message

Q

Cause of error


Error description 905-2825

Error message

X

Cause of error


Error description 905-2826

Error message

R

Cause of error


Error description 905-2827

Error message

A

Cause of error


Error description 905-2828

Error message

E

Cause of error


Error description 905-2829

Error message

Ve

Cause of error


Error description 905-282A

Error message

M

Cause of error


Error description 905-282B

Error message

Vm

Cause of error


Error description 905-282C

Error message

K

Cause of error


Error description 905-282D

Error message

Vk

Cause of error


Error description 905-282E

Error message

X

Cause of error


Error description 905-282F

Error message

Z

Cause of error


Error description 905-2830

Error message

F

Cause of error


Error description 905-2831

Error message

D

Cause of error


Error description 905-2832

Error message

H

Cause of error


Error description 905-2833

Error message

Työkalun numero

Cause of error


Error description 905-2834

Error message

Virheen numero

Cause of error


Error description 905-2835

Error message

Virheen seuraus

Cause of error


Error description 905-2836

Error message

Virheen taso

Cause of error


Error description 905-2837

Error message

W_PL

Cause of error


Error description 905-2838

Error message

D_PL

Cause of error


Error description 905-2839

Error message

E

Cause of error


Error description 905-283A

Error message

B

Cause of error


Error description 905-283B

Error message

E

Cause of error


Error description 905-283C

Error message

NR

Cause of error


Error description 905-283D

Error message

D_Nr

Cause of error


Error description 905-283E

Error message

D1

Cause of error


Error description 905-283F

Error message

D2

Cause of error


Error description 905-2840

Error message

D3

Cause of error


Error description 905-2841

Error message

K

Cause of error


Error description 905-2842

Error message

Q

Cause of error


Error description 905-2843

Error message

L

Cause of error


Error description 905-2844

Error message

D

Cause of error


Error description 905-2845

Error message

Poista Z

Cause of error


Error description 905-2846

Error message

Poista X

Cause of error


Error description 905-2848

Error message

Opettele leveys

Cause of error


Error description 905-2849

Error message

Määrittele työkalu

Cause of error


Error description 905-284A

Error message

Jatka

Cause of error


Error description 905-284F

Error message

Oikaisukara

Cause of error


Error description 905-2850

Error message

Oikaisulaatta

Cause of error


Error description 905-2851

Error message

Oikaisutimantti

Cause of error


Error description 905-2852

Error message

Suuntaus

Cause of error


Error description 905-2853

Error message

Opettele oikaisu

Cause of error


Error description 905-2854

Error message

Uusi oikaisulaikka

Cause of error


Error description 905-2856

Error message

Suhde

Cause of error


Error description 905-2859

Error message

Lataa tiedot uudell.

Cause of error


Error description 905-285D

Error message

Etsintäkriteerit

Cause of error


Error description 905-285E

Error message

Vahvista tiedot

Cause of error


Error description 905-2861

Error message

Seuraava identtinen

Cause of error


Error description 905-2862

Error message

Seuraava identtinen

Cause of error


Error description 905-2863

Error message

Työkaluinformaatio

Cause of error


Error description 905-2864

Error message

Sisähionta

Cause of error


Error description 905-2865

Error message

Ulkohionta

Cause of error


Error description 905-2866

Error message

Yleiset laikkatiedot

Cause of error


Error description 905-2867

Error message

Tasolaikka

Cause of error


Error description 905-2868

Error message

Vino laikka

Cause of error


Error description 905-2869

Error message

Suora laikka

Cause of error


Error description 905-286A

Error message

loppu

Cause of error


Error description 905-286B

Error message

X

Cause of error


Error description 905-286C

Error message

Z

Cause of error


Error description 905-286D

Error message

X

Cause of error


Error description 905-286E

Error message

Z

Cause of error


Error description 905-286F

Error message

X

Cause of error


Error description 905-2870

Error message

Z

Cause of error


Error description 905-2871

Error message

X

Cause of error


Error description 905-2872

Error message

Z

Cause of error


Error description 905-2873

Error message

F1

Cause of error


Error description 905-2874

Error message

F2

Cause of error


Error description 905-2875

Error message

F

Cause of error


Error description 905-2876

Error message

D

Cause of error


Error description 905-2877

Error message

Etsintärata

Cause of error


Error description 905-2879

Error message

H

Cause of error


Error description 905-287A

Error message

H1

Cause of error


Error description 905-287B

Error message

H2

Cause of error


Error description 905-287C

Error message

N

Cause of error


Error description 905-287D

Error message

O

Cause of error


Error description 905-287E

Error message

A

Cause of error


Error description 905-287F

Error message

I

Cause of error


Error description 905-2880

Error message

M91

Cause of error


Error description 905-2881

Error message

E

Cause of error


Error description 905-2882

Error message

ER1

Cause of error


Error description 905-2883

Error message

ER2

Cause of error


Error description 905-2884

Error message

K

Cause of error


Error description 905-2885

Error message

ER3

Cause of error


Error description 905-2886

Error message

ER4

Cause of error


Error description 905-2887

Error message

ER5

Cause of error


Error description 905-2888

Error message

ER6

Cause of error


Error description 905-2889

Error message

E

Cause of error


Error description 905-288A

Error message

E

Cause of error


Error description 905-288B

Error message

S

Cause of error


Error description 905-288C

Error message

E

Cause of error


Error description 905-288D

Error message

K

Cause of error


Error description 905-288E

Error message

E

Cause of error


Error description 905-288F

Error message

R

Cause of error


Error description 905-2890

Error message

S

Cause of error


Error description 905-2891

Error message

R1

Cause of error


Error description 905-2892

Error message

R2

Cause of error


Error description 905-2893

Error message

R3

Cause of error


Error description 905-2894

Error message

D

Cause of error


Error description 905-2895

Error message

F

Cause of error


Error description 905-2896

Error message

E

Cause of error


Error description 905-2897

Error message

H

Cause of error


Error description 905-2898

Error message

Q

Cause of error


Error description 905-2899

Error message

N

Cause of error


Error description 905-289A

Error message

Timantin no. ulkop.

Cause of error


Error description 905-289B

Error message

Timantin no. sisäp.

Cause of error


Error description 905-289C

Error message

Oikaisutyyppi

Cause of error


Error description 905-289D

Error message

Oikaisustrategia

Cause of error


Error description 905-289E

Error message

D

Cause of error


Error description 905-289F

Error message

O

Cause of error


Error description 905-28A0

Error message

I

Cause of error


Error description 905-28A1

Error message

V

Cause of error


Error description 905-28A2

Error message

C

Cause of error


Error description 905-28A3

Error message

RL

Cause of error


Error description 905-28A4

Error message

RA

Cause of error


Error description 905-28A5

Error message

dX

Cause of error


Error description 905-28A6

Error message

dZ

Cause of error


Error description 905-28A7

Error message

AZ

Cause of error


Error description 905-28A8

Error message

dXA

Cause of error


Error description 905-28A9

Error message

dZA

Cause of error


Error description 905-28AA

Error message

AX

Cause of error


Error description 905-28AB

Error message

AZ

Cause of error


Error description 905-28AC

Error message

FA

Cause of error


Error description 905-28AD

Error message

SA

Cause of error


Error description 905-28AE

Error message

MA

Cause of error


Error description 905-28AF

Error message

MV

Cause of error


Error description 905-28B0

Error message

D_OK

Cause of error


Error description 905-28B1

Error message

P

Cause of error


Error description 905-28B2

Error message

X

Cause of error


Error description 905-28B3

Error message

E

Cause of error


Error description 905-28B4

Error message

Y

Cause of error


Error description 905-28B5

Error message

C

Cause of error


Error description 905-28B6

Error message

Z

Cause of error


Error description 905-28B7

Error message

F

Cause of error


Error description 905-28B8

Error message

R

Cause of error


Error description 905-28B9

Error message

H

Cause of error


Error description 905-28BA

Error message

B

Cause of error


Error description 905-28BB

Error message

C

Cause of error


Error description 905-28BC

Error message

C

Cause of error


Error description 905-28BD

Error message

COR

Cause of error


Error description 905-28BE

Error message

COUNT

Cause of error


Error description 905-28BF

Error message

RESET

Cause of error


Error description 905-28C0

Error message

STOPP

Cause of error


Error description 905-28C1

Error message

U

Cause of error


Error description 905-28C2

Error message

Halkaisija

Cause of error


Error description 905-28C3

Error message

Laikan leveys

Cause of error


Error description 905-28C4

Error message

Ulkonema

Cause of error


Error description 905-28C5

Error message

Laikan syvyys

Cause of error


Error description 905-28C6

Error message

Vinoasetuskulma

Cause of error


Error description 905-28C7

Error message

Nurkkakulma

Cause of error


Error description 905-28C8

Error message

Nurkkasäde RV

Cause of error


Error description 905-28C9

Error message

Nurkkasäde RV1

Cause of error


Error description 905-28CA

Error message

Nurkkasäde RV2

Cause of error


Error description 905-28CB

Error message

Minimihalkaisija

Cause of error


Error description 905-28CC

Error message

Minimileveys

Cause of error


Error description 905-28CD

Error message

Suora, kalteva, taso

Cause of error


Error description 905-28CE

Error message

Ulko / Sisä

Cause of error


Error description 905-28D0

Error message

B-akselin siirto

Cause of error


Error description 905-28D1

Error message

Lastuamisnopeus

Cause of error


Error description 905-28D2

Error message

Paikka no. (0..99)

Cause of error


Error description 905-28D3

Error message

Ylärajahalkaisija

Cause of error


Error description 905-28D4

Error message

Alarajahalkaisija

Cause of error


Error description 905-28D5

Error message

Ylärajaleveys

Cause of error


Error description 905-28D6

Error message

Alarajaleveys

Cause of error


Error description 905-28D7

Error message

Leveys

Cause of error


Error description 905-28D8

Error message

Kulma

Cause of error


Error description 905-28D9

Error message

Säde

Cause of error


Error description 905-28DA

Error message

Sivun pituus

Cause of error


Error description 905-28DB

Error message

Kulma

Cause of error


Error description 905-28DC

Error message

Syvyys

Cause of error


Error description 905-28DD

Error message

Pituus

Cause of error


Error description 905-28DE

Error message

Säde

Cause of error


Error description 905-28DF

Error message

Syvyys

Cause of error


Error description 905-28E0

Error message

Halkaisija

Cause of error


Error description 905-28E1

Error message

Ulkopuoli

Cause of error


Error description 905-28E2

Error message

Sisäpuoli

Cause of error


Error description 905-28E3

Error message

Reunan valinta

Cause of error


Error description 905-28E4

Error message

Lastuamisnopeus

Cause of error


Error description 905-28E5

Error message

Lastuamisnopeus

Cause of error


Error description 905-28E6

Error message

Halkaisija

Cause of error


Error description 905-28E7

Error message

Halkaisija

Cause of error


Error description 905-28E8

Error message

Timantin säde

Cause of error


Error description 905-28E9

Error message

Pituus L1

Cause of error


Error description 905-28EA

Error message

Pituus L2

Cause of error


Error description 905-28EB

Error message

Oikaisulaikan paikka

Cause of error


Error description 905-28EC

Error message

Oikaisulaikan paikka

Cause of error


Error description 905-28ED

Error message

Kohdistus

Cause of error


Error description 905-28EE

Error message

Oikaisulaikan tyyppi

Cause of error


Error description 905-28EF

Error message

Oikaisulaikan paikka

Cause of error


Error description 905-28F0

Error message

Oikaisulaikan paikka

Cause of error


Error description 905-28F1

Error message

Oikaisukara

Cause of error


Error description 905-28F2

Error message

Oikaisulaatan leveys

Cause of error


Error description 905-28F3

Error message

Korjaustapa

Cause of error


Error description 905-28F4

Error message

Oikaisulaikan aseman

Cause of error


Error description 905-28F5

Error message

Oikaisulaikan asema

Cause of error


Error description 905-28F6

Error message

Työkalutyyppi

Cause of error


Error description 905-28F7

Error message

Kosketuspään säde

Cause of error


Error description 905-28F8

Error message

Pituus L1

Cause of error


Error description 905-28F9

Error message

Pituus L2

Cause of error


Error description 905-28FA

Error message

Kalibrointi

Cause of error


Error description 905-28FF

Error message

Laikan muoto

Cause of error


Error description 905-2903

Error message

Varmuusasema

Cause of error


Error description 905-2905

Error message

Nollapistesiirto

Cause of error


Error description 905-2906

Error message

Kalibrointi

Cause of error


Error description 905-2907

Error message

E

Cause of error


Error description 905-2908

Error message

Akselijärjestelmä

Cause of error


Error description 905-2909

Error message

Säde

Cause of error


Error description 905-290A

Error message

A

Cause of error


Error description 905-290B

Error message

Akseli

Cause of error


Error description 905-290C

Error message

P

Cause of error


Error description 905-290D

Error message

Mittauspään sisääntulo

Cause of error


Error description 905-290E

Error message

PGM_NAME

Cause of error


Error description 905-290F

Error message

Laikan nimi

Cause of error


Error description 905-2910

Error message

TOLERANSSI 1

Cause of error


Error description 905-2911

Error message

TOLERANSSI 2

Cause of error


Error description 905-2912

Error message

Syöttöarvoraja

Cause of error


Error description 905-2913

Error message

Laikan tiedot

Cause of error


Error description 905-2914

Error message

Laikan tiedot

Cause of error


Error description 905-2915

Error message

Laikan tiedot

Cause of error


Error description 905-2916

Error message

Laikan tiedot

Cause of error


Error description 905-2917

Error message

Ulkopuoli

Cause of error


Error description 905-2918

Error message

Sisäpuoli

Cause of error


Error description 905-2919

Error message

Asetukset

Cause of error


Error description 905-291A

Error message

Lastuamisnopeus

Cause of error


Error description 905-291B

Error message

Lastuamisnopeus

Cause of error


Error description 905-291C

Error message

Suhde

Cause of error


Error description 905-291D

Error message

Varustuspaikka 0

Cause of error


Error description 905-291E

Error message

Varustuspaikka 1

Cause of error


Error description 905-291F

Error message

Varustuspaikka 2

Cause of error


Error description 905-2920

Error message

Varustuspaikka 3

Cause of error


Error description 905-2921

Error message

Varustuspaikka 4

Cause of error


Error description 905-2922

Error message

Varustuspaikka 5

Cause of error


Error description 905-2923

Error message

Varustuspaikka 6

Cause of error


Error description 905-2924

Error message

Varustuspaikka 7

Cause of error


Error description 905-2925

Error message

Varustuspaikka 8

Cause of error


Error description 905-2926

Error message

Varustuspaikka 9

Cause of error


Error description 905-2927

Error message

Laikan tiedot

Cause of error


Error description 905-2928

Error message

Jyrsimen tiedot

Cause of error


Error description 905-2929

Error message

Oikaisulaikan tiedot

Cause of error


Error description 905-292A

Error message

Kosketuspään tiedot

Cause of error


Error description 905-292B

Error message

Poran tiedot

Cause of error


Error description 905-292C

Error message

Etsintäkriteeri

Cause of error


Error description 905-292D

Error message

Kosk.pää/mittakuula

Cause of error


Error description 905-292E

Error message

Uusi oikaisulaikka

Cause of error


Error description 905-292F

Error message

Määritä oik.laikka

Cause of error


Error description 905-2930

Error message

Määritä oik.laikka

Cause of error


Error description 905-2931

Error message

Määritä oik.laikka

Cause of error


Error description 905-2932

Error message

Määritä suunta

Cause of error


Error description 905-2933

Error message

Oikaisulaikan asema

Cause of error


Error description 905-2934

Error message

Oikaisulaikan asema

Cause of error


Error description 905-2935

Error message

Kalibrointi: Valinta

Cause of error


Error description 905-2936

Error message

Opetteluasemat

Cause of error


Error description 905-2937

Error message

Opettele leveys

Cause of error


Error description 905-2938

Error message

Laikan muoto

Cause of error


Error description 905-2939

Error message

Työk. nollap.siirto

Cause of error


Error description 905-293A

Error message

Laik. nollap.siirto

Cause of error


Error description 905-293B

Error message

Varmuusasema

Cause of error


Error description 905-293C

Error message

Varm.asemien lukum.

Cause of error


Error description 905-293D

Error message

T-käsky

Cause of error


Error description 905-293E

Error message

Q-käsky

Cause of error


Error description 905-2940

Error message

Kierteen hionta

Cause of error


Error description 905-2941

Error message

Kierteen pisto

Cause of error


Error description 905-2942

Error message

Kierteen heilurikon.

Cause of error


Error description 905-2943

Error message

C-akseli

Cause of error


Error description 905-2944

Error message

Hionnan aloitus

Cause of error


Error description 905-2945

Error message

Hionnan loppu

Cause of error


Error description 905-2946

Error message

Konfig. heiluriliike

Cause of error


Error description 905-2947

Error message

Konfig. heiluripar.

Cause of error


Error description 905-2948

Error message

Asetussyötön alkuas.

Cause of error


Error description 905-2949

Error message

Epätaht. aset.syöttö

Cause of error


Error description 905-294A

Error message

Tahdis. asetussyöttö

Cause of error


Error description 905-294B

Error message

Yleinen asetussyöttö

Cause of error


Error description 905-294C

Error message

Mitt.as. epät. aset.

Cause of error


Error description 905-294D

Error message

Mitt.as. tahd. aset.

Cause of error


Error description 905-294E

Error message

Mittauspään asetus

Cause of error


Error description 905-294F

Error message

Aset.syöt. runkoääni

Cause of error


Error description 905-2950

Error message

Kosk.pään as.syöttö

Cause of error


Error description 905-2951

Error message

Yleinen oikaisu

Cause of error


Error description 905-2952

Error message

Välioikaisu

Cause of error


Error description 905-2953

Error message

Lataa muoto-ohjelma

Cause of error


Error description 905-2954

Error message

Muoto-ohjelman alku

Cause of error


Error description 905-2955

Error message

Muoto-ohjelman loppu

Cause of error


Error description 905-2956

Error message

Muoto-ohjelman alku

Cause of error


Error description 905-2957

Error message

Muoto-ohjelman loppu

Cause of error


Error description 905-2958

Error message

Epät. as.syöt. määr.

Cause of error


Error description 905-2959

Error message

Tahd. as.syöt. määr.

Cause of error


Error description 905-295A

Error message

Yl. aset.syöt. määr.

Cause of error


Error description 905-295B

Error message

Muunnososoitus

Cause of error


Error description 905-295C

Error message

Hionnan alku

Cause of error


Error description 905-295D

Error message

Hionnan loppu

Cause of error


Error description 905-295E

Error message

Hiontatila

Cause of error


Error description 905-295F

Error message

Odota hionnan loppua

Cause of error


Error description 905-2960

Error message

Aktivoi toiminta

Cause of error


Error description 905-2961

Error message

Peruuta toiminta

Cause of error


Error description 905-2962

Error message

Tarkista toiminta

Cause of error


Error description 905-2963

Error message

Laikan tiedot

Cause of error


Error description 905-2964

Error message

Laikan pää

Cause of error


Error description 905-2965

Error message

Oikaisutiedot

Cause of error


Error description 905-2966

Error message

Kalibrointi

Cause of error


Error description 905-2967

Error message

Varmuusasema

Cause of error


Error description 905-2968

Error message

Työkapp. np-siirto

Cause of error


Error description 905-2969

Error message

Hiomalaik. np-siirto

Cause of error


Error description 905-296A

Error message

T-käsky

Cause of error


Error description 905-296B

Error message

Q-käsky

Cause of error


Error description 905-296C

Error message

Laikan tila

Cause of error


Error description 905-296D

Error message

Poista oikaisulaikka

Cause of error


Error description 905-296E

Error message

Valitse param.lause

Cause of error


Error description 905-296F

Error message

Aloita oikaisu

Cause of error


Error description 905-2970

Error message

Vetäydy takaisin

Cause of error


Error description 905-2971

Error message

Korjaa laikka

Cause of error


Error description 905-2972

Error message

Refer.järjestelmä

Cause of error


Error description 905-2973

Error message

PLC-käsky

Cause of error