List chyb
List chyb

List chyb

TNC7
TNC7 basic
TNC 640
TNC 620
TNC 320
TNC 128
CNC PILOT 640
MANUALplus 620
NC-software
xxxxxx-18
10/2023
List chyb
Version Česky (cs)


List chyb
List chyb

List chyb

Platné pro:

81762x-18, 34059x-18, 81760x-18, 77185x-18, 77184x-18, 68894x-18, 54843x-18

Vydání:

10/2023

Copyright © 2023 DR. JOHANNES HEIDENHAIN GmbH. All rights reserved.


Error description 120-0006

Error message

Konfigurace softklávesy není čitelná

Cause of error

Zadané softtlačítko není obsaženo v konfiguračních datech.

Error correction

Zkontrolujte konfigurační data


Error description 120-0007

Error message

Konfigurace vrstvy není čitelná

Cause of error

Konfigurovanou lištu softkláves ("Layer") nelze přečíst

Error correction

Zkontrolujte konfigurační data


Error description 120-0008

Error message

Neznámý cyklus či dotaz %1

Cause of error

V konfiguračních datech nebyl nalezen zadaný cyklus či dialog cyklu

Error correction

Zkontrolujte konfigurační data


Error description 120-000A

Error message

Není možno vytvořit menu

Cause of error

Softwarový problém v uživatelském rozhranní

Error correction

Obraťte se na servisní firmu


Error description 120-000B

Error message

Q-Parameter %1: Nelze přečíst či zapsat hodnotu

Cause of error

Softwarový problém v uživatelském rozhranní

Error correction

Obraťte se na servisní firmu


Error description 120-000C

Error message

Ve skupině softtlačítek chybí první člen

Cause of error

V konfiguračních datech je zadána skupina softkláves, žádná softklávesa však není označena jako "první" .

Error correction

Změňte konfigurační data


Error description 120-000D

Error message

Typ softtlačítka není podporován

Cause of error

Uvnitř dialogu cyklu byl použit nepřípustný typ softklávesy

Error correction

Změňte konfigurační data


Error description 120-000E

Error message

Neplatný zdroj ID

Cause of error

Softwarový problém v uživatelském rozhranní

Error correction

Obraťte se na servisní firmu


Error description 120-000F

Error message

Neplatná konfigurační data pro cyklus

Cause of error

V dialogu cyklu je definováno příliš mnoho softkláves

Error correction

Změňte konfigurační data


Error description 120-0013

Error message

Chyba v uživatelském rozhranní

Cause of error

Softwarový problém v uživatelském rozhranní

Error correction

Obraťte se na servisní firmu


Error description 120-0016

Error message

Cause of error

Interní softwarová chyba při dialogu / Frontend

Error correction

Obraťte se na servisní firmu


Error description 120-001E

Error message

Nelze se připojit do sítě: %1 %2 %3

Cause of error

Není možné spojení s některým v síti definovaným síťovým diskem.

Error correction

- Pomocí Program Manageru otevřete správu sítě (softkey SÍŤ)
- Stiskněte tlačítko MOD a zadejte klíč přístupu do sítě NET123.
- Zadejte všechna potřebná data pro síťové spojení (softkey DEFINICE SÍŤ. SPOJENÍ)
- Zkontrolujte správnost a způsob zápisu vstupních dat pro síťové spojení


Error description 120-001F

Error message

Soubor ´%1´ není nalezen

Cause of error

Požadovaný soubor nebyl na zadaném místě nalezen.

Error correction

Z.B. Zkontrolujte správnost zadané cesty a názvu souboru.
Evtl. Eventuelně zkopírujte soubor do příslušného adresáře.


Error description 120-0027

Error message

Fronta konfiguračního serveru nemůže být otevřena

Cause of error

Chyba v interní komunikaci systému

Error correction

Obraťte se na servisní firmu


Error description 120-0028

Error message

Nelze přečíst konfigurační data '%1'

Cause of error

Chyba v interní komunikaci systému

Error correction

Obraťte se na servisní firmu


Error description 120-002E

Error message

Cesta '%1' nebyla nalezena

Cause of error

Požadovaná disková jednotka, nebo adresář nebyl(a) nalezen(a).

Error correction

Zkontrolujte zápis cesty.


Error description 120-0041

Error message

Žádné soubory pro online nápovědu (*.CHM)

Cause of error

Nelze zobrazit kontextovou nápovědu, protože nejsou k dispozici žádné soubory *.CHM pro online nápovědu.
Musíte nahrát soubory *.CHM z domovských stránek HEIDENHAIN a uložit je do řídicího systému do podadresáře pro váš jazyk. Popis naleznete v Příručce pro uživatele.

Error correction

- Stáhněte soubory nápovědy z domovských stránek HEIDENHAIN (www.heidenhain.de):
> www.heidenhain.de > Dokumentace a informace > Uživatelské příručky
- Rozbalte soubor ZIP a přeneste soubory *.CHM do řídícího systému


Error description 125-0067

Error message

Chyba při uložení obsahu obrazovky v souboru %1

Cause of error

Při ukládání obsahu obrazovky do souboru se vyskytla chyba.

Error correction

Vytvořte prosím více místa v paměti vymazáním nepotřebných souborů nebo kontaktujte zákaznickou podporu.


Error description 125-0068

Error message

Zdrojový soubor %1 nenalezen

Cause of error

Jeden z ukázkových souborů v seznamu není adresovatelný jako zdroj

Error correction

Kontaktujte technickou podporu


Error description 125-0069

Error message

Soubor příkladů %1 nelze zkopírovat. Chybový kód %2

Cause of error

Jeden z ukázkových souborů v seznamu není možno zkopírovat

Error correction

Kontaktujte technickou podporu


Error description 125-006A

Error message

Neexistuje Seznam pro kopírování souborů příkladů %1

Cause of error

Neexistuje soubor, uvedený v seznamu vzorových příkladů

Error correction

Kontaktujte technickou podporu


Error description 125-006C

Error message

Chyba při update software: '%1'

Cause of error

Error correction


Error description 125-006D

Error message

Pravidla pro Update nejsou splněna

Cause of error

Jedno či více Update-pravidel nebylo splněno.

Error correction

Obraťte se na výrobce stroje


Error description 125-006E

Error message

Update soubor je neplatný nebo neexistuje

Cause of error

Update soubor nebyl nalezen či neobsahuje platný Update.

Error correction

Obraťte se na výrobce stroje


Error description 125-006F

Error message

Chyba CRC při Update

Cause of error

Kontrolní součty neodpovídají Update souborům.

Error correction

Obraťte se na výrobce stroje


Error description 125-0070

Error message

Neplatný záznam podpisu během Update

Cause of error

V souboru zpráv byl nalezen neznámý záznam podpisu.

Error correction

Obraťte se na výrobce stroje


Error description 125-0071

Error message

Příliš málo paměti. Update není možný.

Cause of error

Na datovém nosiči není dostatek volné paměti pro uložení Update.

Error correction

Uvolněte paměťové místo


Error description 125-0072

Error message

Záložní soubor nebyl nalezen

Cause of error

Během Update software ukládá řízení automaticky bezpečnostní soubor k obnově předcházejícího softwarového stavu. Bezpečnostní soubor nebyl na datovém nosiči nalezen.

Error correction

Přepněte na adresář, ve kterém je uložen bezpečnostní soubor.


Error description 125-0075

Error message

ZIP soubor neobsahuje nastavení systému

Cause of error

Soubor .zip, který byl určený pro povýšení software,neobsahuje žádné soubory instalátoru pro řídící systém.

Error correction

- Zkontrolujte .zip soubor


Error description 125-00D2

Error message

Nelze zapsat konfigurační data '%1'

Cause of error

Chyba v interní komunikaci systému

Error correction

Obraťte se na servisní firmu


Error description 125-00D4

Error message

V konfiguračních datech nejsou uvolněny žádné provozní časy
k editaci.

Cause of error

Přes správné zadání kódového čísla není možné měnit provozní časy, neboť v konfiguračních datech jsou všechna pole provozních časů chráněna proti přepisu.

Error correction

Uvolněte potřebná pole v konfiguračních datech.


Error description 125-0117

Error message

Seznam připojení je plný

Cause of error

Bylo dosaženo maximálního počtu konfigurovatelných spojení.

Error correction

Smažte některé spojení před přidáním dalšího.


Error description 125-011F

Error message

Sestavení spojení k DNC není možné

Cause of error

Nemohlo být vytvořeno žádné spojení k DNC


Error description 125-0120

Error message

Požadavek TeleService je chybný

Cause of error

Nelze zaslat požadavek TeleService.

Error correction

Zkontrolujte síťová spojení a zkuste to znova.


Error description 125-0121

Error message

Požadavek TeleService je chybný

Cause of error

Strojní parametr pro TeleService není správně konfigurován

Error correction

Strojní parametr pro TeleService "CfgServiceRequest" musí být správně konfigurován .


Error description 125-0149

Error message

Limity příčného pohybu nebyly přijaty.

Cause of error

Vstup jednoho z rozsahů přejezdu nebylo možno načíst.
Možná příčina:
Pro osu modulo byl zadán větší rozsah hodnot než 360°
- Běží NC program

Error correction

- Upravte vstupní hodnoty a načtěte je znovu
- Po skončení programu znovu načtěte limity přejezdu


Error description 125-014A

Error message

Vstup není účinný

Cause of error

Zadání nebylo akceptováno. Možné příčiny:
- Zadali jste neplatný znak. Povoleny jsou následující znaky: 1234567890.-
- Zadali jste příliš mnoho znaků před nebo za desetinnou čárkou.

Error correction

Zkontrolujte a opravte zadané hodnoty.


Error description 125-014B

Error message

Kinematický model nebyl přepnut

Cause of error

Kinematický model nebyl zvolen. Možné příčiny:
- Běží NC program
- Naklápění pracovní roviny je aktivní (softtlačítko 3D ROT, funkce PLANE, cyklus 19)
- Kinematický model je vadný

Error correction

- Po spuštění programu znovu zapněte kinematiku
- Deaktivujte funkci "Tilt Working Plane":
- Použijte softtlačítko 3D ROT pro deaktivaci ručního naklápění, nebo
- Použijte funkci PLANE nebo cyklus 19 pro deaktivaci naklápění řízeného programem
- Informujte váš servis


Error description 125-0163

Error message

Jednotka měření nebyla zapnuta

Cause of error

Měrnou jednotku pro zobrazení polohy nelze změnit.
Možná příčina:
- Zpracovává se NC program

Error correction

- Po skončení programu znovu zapněte měrnou jednotku


Error description 126-0072

Error message

Chyba během (self) testu

Cause of error

Během (self) testu byla přijata neplatná zpráva.

Error correction

obraťte se na technickou podporu


Error description 126-0075

Error message

Chyba během vnitřního testu

Cause of error

Během auto testu se vyskytla chyba.

Error correction

- Zkontrolujte správné zapojení a funkci obvodů nouzového zastavení -ES.A a -ES.B
- Informujte váš servis.


Error description 126-0076

Error message

Chyba při (self) testu

Cause of error

Během auto testu se vyskytla chyba.

Error correction

- Zkontrolujte správné zapojení a funkci obvodů nouzového zastavení -ES.A a -ES.B
- Informujte váš servis


Error description 126-007F

Error message

Autotest nemůže být spuštěn

Cause of error

Před autotestem (test nouzového zastavení) se vyskytla chyba, která zamezuje spuštění testu:
- Vyskytla se chyba nouzového zastavení
- Bylo stisknuto tlačítko nouzového zastavení
- Obvod nouzového zastavení je vadný
- Vnitřní teplota HSCI komponenty je příliš vysoká
- Vnitřní teplota HSCI komponenty je příliš nízká
- Ventilátor HSCI komponenty je vadný
- Napájení komponenty chybí, je příliš nízké nebo příliš vysoké
- Kabeláž HSCI chybí nebo je vadná

Error correction

- Viz další hlášení
- Použijte diagnostiku HSCI sběrnice pro vyhledání, které komponenty hlásí chybu
- Zkontrolujte obvod nouzového zastavení
- Zkontrolujte napájecí zdroj dotčených HSCI komponent
- Zkontrolujte kabeláž HSCI
- V případě potřeby vyměňte HSCI komponentu
- Vygenerujte servisní soubory a informujte váš servis


Error description 126-010F

Error message

Jednotka CC pracuje pouze s 500 MHz

Cause of error

V systému je nejméně jeden CC kontrolér, který je taktován 500 MHz. Výsledkem jsou problémy výkonu v kombinaci s použitím funkcí adaptivního řízení.

Error correction

- Zkontrolujte CC kontrolér a v případě potřeby jej vyměňte.
- Kontaktujte vašeho výrobce stroje


Error description 126-0110

Error message

NC software není uvolněn pro aplikace s FS

Cause of error

- Řídicí systém (hardware) byl detekován jako systém s funkční bezpečností (FS) společnosti HEIDENHAIN. Instalovaný NC software však nebyl schválen pro aplikace, které používají integrovanou funkční bezpečnost (FS) společnosti HEIDENHAIN.
- Instalovaný NC software je testovací software nebo NC software, který nebyl uvolněn pro aplikace integrované funkční bezpečnosti (FS).

Error correction

- Instalujte verzi NC softwaru vašeho řídicího systému, která byla schválena pro aplikace s integrovanou funkční bezpečností (FS) společnosti HEIDENHAIN.
- Informujte váš servis.


Error description 126-0111

Error message

Je definováno příliš mnoho vypínacích portů

Cause of error

V IOC souboru byl definován více než jeden vstup pro vypnutí stroje po vypnutí systému. To není dovoleno. Definovat lze pouze jeden výstup.

Error correction

- Zkontrolujte IO konfiguraci stroje a případně ji opravte.


Error description 126-0112

Error message

Vypínací port na nesprávné sběrnici

Cause of error

Výstup pro vypnutí stroje po vypnutí řídicího systému byl definován pro nesprávný sběrnicový systém. Povolené sběrnicové systémy jsou externí PL sestavy s rozhraním HSCI nebo interní PL sestavy.

Error correction

- Zkontrolujte IO konfiguraci a případně ji opravte.


Error description 126-0113

Error message

PLC výstup pro vypnutí má více definic

Cause of error

Výstup PLC pro vypnutí řídicího systému (switch-off port) je definován jak v souboru IOC, tak v konfiguračních datech (strojní parametry).
Uvědomte si, že zadání v konfiguračních datech má přednost.

Error correction

- Zkontrolujte konfiguraci IO.
- Zkontrolujte konfiguraci nulového bodu DisplaySettings->CfgShutdown (Maschinen-Parameternummer 101600)
- Informujte váš servis


Error description 126-0114

Error message

IO konfigurace neodpovídá hardwarové konfiguraci

Cause of error

Po vypnutí řídicího systému nelze aktivovat vypnutí stroje, protože IO konfigurace neodpovídá skutečné hardwarové konfiguraci
- Řídicí systém bude provozován v režimu simulace
- IOC soubor neodpovídá hardwarové konfiguraci
- Volitelné možnosti v konfiguraci jsou nesprávně nastaveny.

Error correction

- Zkontrolujte konfiguraci hardwaru
- Zkontrolujte konfiguraci IO.
- Zkontrolujte volby
- Informujte váš servis


Error description 126-0115

Error message

PLC výstup pro vypnutí je nesprávně definován

Cause of error

Výstup pro vypnutí stroje po vypnutí řídicího systému byl nesprávně konfigurován.
- Byl adresován výstup interního PL (např. s UEC, UMC), ačkoli interní PL neexistuje.
- Adresa výstupu je mimo povolený rozsah O0 až O30.

Error correction

Zkontrolujte konfigurační data (číslo strojního parametru 101600).


Error description 126-0116

Error message

PLC výstup pro vypnutí je nesprávně konfigurován

Cause of error

PLC výstup pro vypnutí stroje po vypnutí řídicího systému byl nesprávně konfigurován.
- Výstupem HSCI zařízení byla adresa, ačkoli k řídicímu systému není přes HSCI připojeno žádné zařízení.
- Adresované HSCI zařízení není PL.
- Adresovaný výstup v PL neexistuje.

Error correction

- Zkontrolujte konfigurační data (strojní parametr číslo 101600)
- Informujte váš servis


Error description 126-0117

Error message

PLC výstup pro vypnutí je nesprávně konfigurován

Cause of error

PLC výstup pro vypnutí stroje po vypnutí řídicího systému byl nesprávně konfigurován.
Nastavení v konfiguraci nulového bodu CfgShutdown nelze použít pro integrovaný PL (např. s UEC, UMC) ani pro PL připojený přes HSCI (např. PLB 62xx).
Nastavení pro výstup interního PL:
- powerOffDevice: nepřiřazeno
- powerOffSlot: nepřiřazeno
- powerOffPort: číslo výstupu interního PL (rozsah hodnot: 0 až 30)
Nastavení pro výstup PL připojeného přes HSCI:
- powerOffDevice: adresa sběrnice PL
- powerOffSlot: číslo pozice modulu (0 pro systémový modul a UEC11x)
- powerOffPort: číslo výstupu, který se má vypnout

Error correction

- Zkontrolujte konfigurační data (strojní parametr číslo 101600)
- Informujte váš servis


Error description 126-0118

Error message

PLC výstup pro vypnutí je nesprávně konfigurován

Cause of error

Bylo zvoleno automatické vypnutí stroje po vypnutí řídicího systému. V konfiguračním souboru ani v IOC souboru však pro to nebyl definován výstup PIC.

Error correction

- Definujte PLC výstup pro vypnutí v IOC souboru nebo v konfiguračním souboru
- Informujte váš servis


Error description 126-0119

Error message

Název klíče %1 pro OEM je příliš dlouhý

Cause of error

- Název klíče, použitý pro skript Python spouštěný během startu, je příliš dlouhý. Je povoleno maximálně 10 znaků.

Error correction

- Změňte datum konfigurace


Error description 126-011A

Error message

Hardwarová kombinace není dovolena

Cause of error

Zjištěná konfigurace hardwaru obsahuje nepřípustnou kombinaci komponent CC nebo PL.
Příklady:
- CC 6106 a CC 306
- CC 306 a UEC 112
- CC 306 a starší PLB, MB, nebo TE (nikoli "Gen 3 ready" nebo "Gen 3 exclusive")

Error correction

- Změňte konfiguraci hardwaru
- Informujte výrobce vašeho stroje


Error description 126-011B

Error message

Na %2 s HSCI adresou %3 nebyla detekována chyba autotestu

Cause of error

Během autotestu zařízení nebylo přijato očekávané hlášení.

Error correction

- Zkontrolujte všechny kabelové přípojky tohoto zařízení
- Zkontrolujte zařízení a případně je vyměňte
- Informujte váš servis


Error description 126-011C

Error message

Žádná reakce během autotestu na %2 s HSCI adresou %3

Cause of error

Během autotestu zařízení nebylo přijato očekávané hlášení.

Error correction

- Zkontrolujte všechny kabelové přípojky tohoto zařízení
- Zkontrolujte zařízení a případně je vyměňte
- Informujte váš servis


Error description 126-011D

Error message

Autotest nebyl proveden na %2 s HSCI adresou %3

Cause of error

Během autotestu zařízení nebylo přijato očekávané hlášení.

Error correction

- Zkontrolujte všechny kabelové přípojky tohoto zařízení
- Zkontrolujte zařízení a případně je vyměňte
- Informujte váš servis


Error description 126-011E

Error message

Chybějící autorizace

Cause of error

Nemáte oprávnění pro vykonání režimu uvedení do provozu (aktuální nastavení řídicí jednotky / snímání úhlu pole).

Error correction

- Získejte oprávnění NC.SetupDrive, například zadáním hesla oprávněného uživatele
- Potom spusťte funkci znovu


Error description 126-011F

Error message

Bezpečnost není zaručena

Cause of error

Konfigurační data důležitá pro bezpečnostní funkce systému byla změněna a nebyla dosud přijata.

Error correction

Věnujte pozornost následujícím informacím o sadách parametrů, v nichž byla konfigurační data změněna.
Proveďte přejímací test funkční bezpečnosti pro tento systém dle směrnic OEM, když jsou příslušné sady parametrů aktivní.
Vypněte systém; během toho potvrďte, že funkční bezpečnost byla úspěšně testována a přijata.


Error description 126-0120

Error message

Konfigurace bezpečnostních dat %1 se změnila

Cause of error

Konfigurační data důležitá pro bezpečnostní funkce systému byla změněna v indikované sadě parametrů a nebyla dosud přijata.

Error correction

Proveďte přejímací test funkční bezpečnosti pro tento systém dle směrnic OEM, když je indikovaná sada parametrů aktivní.
Vypněte systém; během toho potvrďte, že funkční bezpečnost byla úspěšně testována a přijata.


Error description 126-0129

Error message

Automatické přepnutí do simulačního režimu DriveSimul

Cause of error

Řízení bylo automaticky přepnuto do simulačního režimu "DriveSimul".
Možné příčiny:
- V systému není žádná řídicí jednotka (CC).
- Jsou použity komponenty pohonu generace 3 s externí bezpečností, avšak bez PAE modulu

Error correction

- Zkontrolujte instalované hardwarové komponenty.
- Restartujte řídící systém.
- Nastavte CfgMachineSimul/MP_simMode na "DriveSimul".
- Informujte váš servis.


Error description 126-012A

Error message

Automatické přepnutí do simulačního režimu DriveAndEmStopSimul

Cause of error

Řízení bylo automaticky přepnuto do simulačního režimu "DriveAndEmStopSimul".
Možná příčina:
- Systémový PL nebyl zjištěn

Error correction

- Zkontrolujte instalované hardwarové komponenty
- Restartujte řídicí systém.
- Nastavte CfgMachineSimul/MP_simMode na "DriveAndEmStopSimul".
- Informujte váš servis.


Error description 126-012B

Error message

Automatické přepnutí do simulačního režimu FullSimul

Cause of error

Řízení bylo automaticky přepnuto do simulačního režimu "FullSimul".
Možné příčiny:
- V systému nebyl zjištěn žádný PL systém ani ovládací panel stroje.
- Na sběrnici HSCI nebyla zjištěna žádná zařízení.
- Nastavení CfgMachineSimul/MP_simMode neodpovídají instalovaným hardwarovým komponentám.

Error correction

- Zkontrolujte hardwarové komponenty
- Zkontrolujte připojení kabelů HSCI
- Zkontrolujte napájecí napětí pro zařízení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Restartujte řídící systém.
- Nastavte CfgMachineSimul/simMode na "FullSimul"
- váš servis


Error description 126-012E

Error message

Příliš mnoho UM jednotek připojených k jednomu CC: CC index %1

Cause of error

- K uvedené řídicí jednotce CC je připojeno příliš mnoho UM invertorů.
- Maximální počet UM invertorů (nebo přípojek motorů) na každou CC jednotku je omezen počtem os možných pro tuto jednotku.

Error correction

- Rozdělte UM invertory na další řídicí jednotky CC nebo upravte konfiguraci
- Odstraňte nepoužívané UM invertory (nebo použijte jednoosé moduly místo dvouosých)
- Informujte váš servis


Error description 126-012F

Error message

Komponenta: %1 se sériovým číslem: %2 není v projektu plánováno

Cause of error

V systému s pohony generace Gen 3 jsou všechny komponenty připojeny ke sběrnici HSCI a všechny výkonové moduly musí být zahrnuty v projektu IOconfig.

Error correction

Přidejte chybějící komponenty k projektu IOconfig.


Error description 126-0130

Error message

Plánování projektu s IOconfig je nekompletní

Cause of error

V systému s pohony Gen 3 jsou všechny komponenty připojeny ke sběrnici HSCI a všechny výkonové moduly musí být zahrnuty v projektu IOconfig.

Error correction

Přidejte chybějící komponenty k projektu IOconfig a restartujte řídicí systém.


Error description 126-0131

Error message

TNCdiag nelze spustit

Cause of error

Vnitřní chyba

Error correction

Informujte váš servis


Error description 126-0132

Error message

Připojeno příliš mnoho HSCI zařízení. Aktuálně: %1; povoleno: %2

Cause of error

Ke sběrnici HSCI je připojeno příliš mnoho zařízení.

Error correction

- Upravte konfiguraci stroje, abyste zamezili překročení maximálního počtu účastníků HSCI
- Informujte výrobce stroje


Error description 126-0133

Error message

Připojeno až moc CC/UxC zařízení. Aktuálně: %1; povoleno: %2

Cause of error

Ke sběrnici HSCI je připojeno příliš mnoho jednotek CC, UEC nebo UMC.

Error correction

- Upravte konfiguraci stroje, abyste zamezili překročení maximálního počtu účastníků HSCI
- Informujte výrobce stroje


Error description 126-0134

Error message

Připojeno až moc PLB/MB/TE/UxC dílů. Aktuálně: %1; povoleno: %2

Cause of error

Ke sběrnici HSCI je připojeno příliš mnoho jednotek PLB, MB, TE, UEC nebo UMC.

Error correction

- Upravte konfiguraci stroje, abyste zamezili překročení maximálního počtu účastníků HSCI
- Informujte výrobce stroje


Error description 126-0135

Error message

Připojeno příliš mnoho MB/TE zařízení. Aktuálně: %1; povoleno: %2

Cause of error

Ke sběrnici HSCI je připojeno příliš mnoho ovládacích panelů MB nebo TE.

Error correction

- Upravte konfiguraci stroje, abyste zamezili překročení maximálního počtu účastníků HSCI
- Informujte výrobce stroje


Error description 126-0136

Error message

Připojeno příliš mnoho UVR zařízení. Aktuálně: %1; povoleno: %2

Cause of error

Ke sběrnici HSCI je připojeno příliš mnoho zařízení UVR.

Error correction

- Upravte konfiguraci stroje, abyste zamezili překročení maximálního počtu účastníků HSCI
- Informujte výrobce stroje


Error description 126-0137

Error message

Připojeno příliš mnoho I/O terminálů. Aktuálně: %1; povoleno: %2

Cause of error

Na jednotkách PLB, MB, TE, UEC nebo UMC je přítomno příliš mnoho I/O terminálů.
Funkčně bezpečné terminály se počítají jako jeden terminál.
Možná, že bylo zjištěno více terminálů než je v jednotkách aktuálně přítomno. Některé jednotky obsahují interní terminály, které jsou z technických důvodů zahrnuty do tohoto počtu.

Error correction

- Upravte konfiguraci stroje, abyste zamezili překročení maximálního počtu terminálů
- Informujte výrobce stroje


Error description 126-0138

Error message

Nebyl načten IOCP soubor pro projekci hardwaru

Cause of error

Systém nemohl načíst IOCP soubor pro projekci, protože
- v konfiguračních datech není zadán název cesty
- v konfigurované cestě nebyl nalezen soubor
- chybná syntaxe v souboru

Error correction

- Zkontrolujte konfiguraci a adresářový strom
- Instalujte správný soubor


Error description 126-0139

Error message

Plánované HSCI zařízení nebylo možno přiřadit

Cause of error

Zařízení předpokládané v souboru IOCP nelze přiřadit k zařízení nalezenému pod touto HSCI adresou.
Možné příčiny:
- Chyba během načítání IOCP souboru
- Opce pro konfigurování rozšíření hardwaru byla nastavena nesprávně
- Je připojeno jiné zařízení
- Zařízení není připojeno k této adrese, nebo je připojeno dodatečně
- Zařízení jsou připojena v odlišeném pořadí

Error correction

- Zkontrolujte předpoklad a opce, které jsou v účinnosti
- Zkontrolujte kabeláž HSCI řetězce
Můžete pro tento účel použít diagnostické funkce řídicího systému.


Error description 126-013A

Error message

Plánované modul HSCI zařízení nebylo možno přiřadit

Cause of error

Modul %1 projektovaný pro HSCI zařízení %2 neodpovídá modulu nalezenému v této pozici.
Možné příčiny:
- Je načten nesprávný soubor IOCP
- Opce důležitá pro vyhodnocení projekce byla v konfiguraci nesprávně nastavena
- Modul není připojen nebo je připojen dodatečně
- Je připojen jiný modul
- Moduly jsou připojeny v nesprávném pořadí

Error correction

Zkontrolujte projekci a konfiguraci přidružených voleb a připojených modulů.
Můžete pro tento účel použít diagnostické funkce řídicího systému.


Error description 130-0001

Error message

Chybné zpracování dat

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 130-0002

Error message

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 130-0066

Error message

Cause of error

Aritmetická chyba, hodnota je příliš malá

Error correction

Obraťte se na servisní firmu


Error description 130-0067

Error message

Cause of error

Aritmetická chyba, hodnota je příliš velká

Error correction

Obraťte se na servisní firmu


Error description 130-0068

Error message

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 130-0069

Error message

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 130-006A

Error message

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 130-006B

Error message

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 130-006C

Error message

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 130-006D

Error message

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 130-006F

Error message

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 130-0070

Error message

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 130-0096

Error message

Cause of error

Systémová chyba při přerušení zpracování

Error correction

Obraťte se na servisní firmu


Error description 130-0097

Error message

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 130-0098

Error message

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 130-0099

Error message

Přístup k souboru byl úspěšný

Cause of error

Informace pro uživatele, že přístup k souboru byl úspěšně proveden.


Error description 130-009A

Error message

SYSTEMOVA CHYBA SOUBORU

Cause of error

1.) Označení cesty obsahuje více než šest podadresářů.
2.) Označení cesty obsahuje adresář či jména souborů s více než 16 znaky.
3.) Označení cesty obsahuje více přípon souboru či příponu souboru s více než 3 znaky.
4.) Při přístupu k souboru se vyskytla systémová chyba.

Error correction

1.) a 2.) Uložte soubor v jiném adresáři či pod jiným, kratším jménem.
3.) Uložte soubor pouze s jednou příponou s nejvýše 3 znaky.
4.) Obraťte se prosím na Vaši servisní firmu


Error description 130-009B

Error message

SOUBOR NENALEZEN

Cause of error

Bylo zadáno označení cesty, které neukazuje na žádný soubor.

Error correction

Opravte zadané označení cesty


Error description 130-009C

Error message

Nepřípustný název souboru

Cause of error

Bylo zadáno neplatné označení cesty (např. cesta obsahující neplatný znak).

Error correction

Opravte zadané označení cesty .


Error description 130-009D

Error message

Příliš mnoho otevřených souborů

Cause of error

Soubor nelze otevřít, neboť je již otevřeno příliš mnoho souborů. Počet současně otevřených souborů je omezen.

Error correction

Uzavřete soubory, které více nepotřebujete.


Error description 130-009E

Error message

NEDOVOLENY PRISTUP K SOUBORU

Cause of error

1.) Přístup k souboru byl odmítnut.
2.) Do souboru zapisuje jiná aplikace.

Error correction

1.) Zkontrolujte přístupová práva k souboru a zrušte případnou ochranu proti zápisu.
2.) Uzavřete soubor v aplikaci, která zablokovala přístup k souboru.


Error description 130-009F

Error message

NEDOVOLENY PRISTUP K SOUBORU

Cause of error

Soubor byl otevřen pouze pro čtení a nelze do něj zapisovat.

Error correction

Uložte soubory pod jiným jménem.


Error description 130-00A0

Error message

Adresář nelze smazat

Cause of error

Aktuální adresář nemůže být smazán.

Error correction

Zvolte prosím nejprve jiný adresář.


Error description 130-00A1

Error message

Nelze zapsat další soubory

Cause of error

Řízení nemůže uložit další soubory.

Error correction

Smažte soubory, které již nepotřebujete.


Error description 130-00A2

Error message

NEDOVOLENY PRISTUP K SOUBORU

Cause of error

Disková jednotka nedovoluje nastavovat polohu v souboru či nastavení není na začátku řádku.

Error correction

Obraťte se na servisní firmu


Error description 130-00A3

Error message

Disková jednotka není připravena

Cause of error

Při přístupu k souboru se vyskytla hardwarová chyba.

Error correction

Přezkoušejte správné připojení přístroje, např. síťový adapteru.


Error description 130-00A4

Error message

NEDOVOLENY PRISTUP K SOUBORU

Cause of error

K souboru již přistupuje jiná aplikace.

Error correction

Uzavřete soubor v aplikaci, která zablokovala přístup k souboru.


Error description 130-00A5

Error message

NEDOVOLENY PRISTUP K SOUBORU

Cause of error

Přístup k určité oblasti souboru byl zablokován jinou aplikací.

Error correction

Uzavřete soubor v aplikaci, která zablokovala přístup k souboru.


Error description 130-00A6

Error message

Nelze zapsat další soubory

Cause of error

Soubor nelze uložit, neboť datový nosič je plný.

Error correction

Smažte více nepotřebné soubory na datovém nosiči.


Error description 130-00A7

Error message

Program není úplný

Cause of error

Byl nalezen neočekávaný konec souboru.

Error correction

Ujistěte se, zda je soubor úplný.


Error description 130-00A8

Error message

Přístup k adresáři není možný

Cause of error

Přístup k adresáři byl odmítnut.

Error correction

Zkontrolujte přístupová práva k souboru a zrušte případnou ochranu proti zápisu.


Error description 130-012C

Error message

Cause of error

Systém není nadále konzistentní

Error correction

Obraťte se na servisní firmu


Error description 130-012D

Error message

Cause of error

Systém nelze spustit, neboť nejsou dostupny všechny objekty.

Error correction

Obraťte se na servisní firmu


Error description 130-012E

Error message

Cause of error

Systém nelze spustit, neboť nejsou dostupny všechny objekty.

Error correction

Obraťte se na servisní firmu


Error description 130-012F

Error message

Cause of error

Systém nelze spustit, neboť nejsou dostupny všechny objekty.

Error correction

Obraťte se na servisní firmu


Error description 130-0130

Error message

Cause of error

Chyba v interní komunikaci systému

Error correction

Obraťte se na servisní firmu


Error description 130-0131

Error message

Cause of error

Systém nelze spustit, neboť nejsou dostupny všechny objekty.

Error correction

Obraťte se na servisní firmu


Error description 130-0132

Error message

Cause of error

Systém nelze spustit, neboť nejsou dostupny všechny objekty.

Error correction

Obraťte se na servisní firmu


Error description 130-0133

Error message

Cause of error

Systém nelze spustit, neboť nejsou dostupny všechny objekty.

Error correction

Obraťte se na servisní firmu


Error description 130-0134

Error message

Cause of error

Systém nelze spustit, neboť nejsou dostupny všechny objekty.

Error correction

Obraťte se na servisní firmu


Error description 130-0135

Error message

Cause of error

Systém nelze spustit, neboť nejsou dostupny všechny objekty.

Error correction

Obraťte se na servisní firmu


Error description 130-0136

Error message

Cause of error

Systém nelze spustit, neboť nejsou dostupny všechny objekty.

Error correction

Obraťte se na servisní firmu


Error description 130-0137

Error message

Chyba: Neočekávaný konec procesu %1

Cause of error

A started process ended irregularly. Possible causes:
- Faulty script or error in implementation
- Memory assigned for script is exhausted
- Other system resources are exhausted

Error correction

- Check the log files of the script for clues. If required, edit the script.
- You might find further information in the log files of the control and the operating system.
- Increase the memory assigned for the script.


Error description 130-0190

Error message

Fronta ClientQueue (%1) nemůže být otevřena

Cause of error


Error description 130-0191

Error message

Logfile nelze uložit

Cause of error

Logovací soubor nelze pod daným jménem uložit.

Error correction

Zadejte pro uložení jinou cestu /jméno souboru.


Error description 130-0192

Error message

Výrok:Nesplněna podmínka konzistence

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 130-0193

Error message

INFO: %1

Cause of error


Error description 130-0194

Error message

Cause of error

Chyba v interní komunikaci systému

Error correction

Obraťte se na servisní firmu


Error description 130-0195

Error message

Cause of error

Nemohla být spuštěna další časová úloha.

Error correction

Obraťte se na servisní firmu


Error description 130-0196

Error message

Cause of error

Není k dispozici dostatek pracovní paměti.

Error correction

Obraťte se na servisní firmu


Error description 130-0197

Error message

Neplatná třída události v následné chybě!

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 130-0199

Error message

OEM chyba bez přídavné informace

Cause of error

Chybový text nebyl nalezen.

Error correction

Vložte chybové hlášení do chybového souboru a/nebo chybový soubor uložit do příslušného adresáře.


Error description 130-019A

Error message

Chyba cyklu bez přídavné informace

Cause of error

Chybový text nebyl nalezen.

Error correction

Vložte chybové hlášení do chybového souboru a/nebo chybový soubor uložit do příslušného adresáře.


Error description 130-019B

Error message

%1

Cause of error


Error description 130-019C

Error message

Servisní soubory jsou ukládány

Cause of error

Servisní soubory budou uloženy pro diagnostiku.

Error correction

Kontaktujte technickou podporu.


Error description 130-019D

Error message

Chybový Log soubor nelze otevřít. POZOR: Nebudou logována žádná chybová či informační hlášení.

Cause of error

Chybový soubor je chráněn proti zápisu.

Error correction

Odstraňte ochranu proti zápisu, nebo přejmenujte / vymažte chybový soubor.


Error description 130-01A1

Error message

Chyba při ukládání servisního souboru

Cause of error

Během ukládání servisních souborů se objevila chyba.

Error correction

Vygenerujte servisní soubory znovu. V případě potřeby použijte softtlačítko SAVE SERVICE FILES.


Error description 130-01FA

Error message

Nesprávná podmínka v příkazu Switch

Cause of error


Error description 130-01FB

Error message

Chybí zpětné hlášení(potvrzení) od aplikace %1

Cause of error

Aplikace nepotvrzuje uzavření trasovacích souborů pro účely diagnostiky.

Error correction

Oprava chyby není možná


Error description 130-01FC

Error message

Systémová chyba

Cause of error

Byla vyvolána dosud neimplementovaná funkce Serveru.

Error correction

Kontaktujte technickou podporu


Error description 130-01FD

Error message

Systémová chyba

Cause of error

Server nemůže určit odesílatele zprávy.

Error correction

Kontaktujte technickou podporu


Error description 130-01FE

Error message

Systémová chyba

Cause of error

Server nemůže dostihnout odesílatele zprávy.

Error correction

Kontaktujte technickou podporu


Error description 130-01FF

Error message

Systémová chyba

Cause of error

Došlo k softwarové chybě.

Error correction

Kontaktujte technickou podporu


Error description 130-0200

Error message

Položka konfigurace %1 - %2
obsahuje chyby

Cause of error

Zadaný konfigurační údaj obsahuje chybu a nebude převzat pro provoz řídícího systému.

Error correction

Upravte zadaný konfigurační údaj nebo kontaktujte výrobce stroje.


Error description 130-0201

Error message

Položka konfigurace %1 - %2
obsahuje chyby

Cause of error

Zadaná konfigurační položka obsahuje chybu. Chybné hodnoty byly nahrazeny hodnotami přednastavenými výrobcem stroje.

Error correction

Upravte zadaný konfigurační údaj nebo kontaktujte výrobce stroje.


Error description 130-0202

Error message

NC program byl přerušen

Cause of error

NC-program byl přerušen v důsledku chyby.

Error correction

Sledujte další poruchová hlášení.
Pokud nejsou zobrazena další chybová hlášení, informujte technickou podporu.


Error description 130-03EE

Error message

Jméno souboru již existuje

Cause of error

Soubor nelze vytvořit, neboť již existuje soubor se stejným jménem

Error correction

Uložte soubor pod jiným jménem.


Error description 130-03EF

Error message

NEDOVOLENY PRISTUP K SOUBORU

Cause of error

Soubor obsahuje data v nečitelném formátu.

Error correction

Navolte jiny soubor či se obraťte na servisní firmu


Error description 130-03F0

Error message

Adresář nenalezen

Cause of error

Zadaný adresář neexistuje či byl smazán

Error correction

Navolte jiný adresář


Error description 130-03F1

Error message

Disk.mechanika není k dispozici

Cause of error

Zadaná disková jednotka není připojena

Error correction

Navolte jiný adresář


Error description 130-0414

Error message

Servisní soubory nemohly být uloženy

Cause of error

Při uložení servisního souboru se vyskytla chyba.

Error correction

Pokuste se uložit znovu. Případně restartujte předtím řízení.
Kontaktujte zákaznickou podporu, pokud se chyba vyskytne znovu.


Error description 130-0415

Error message

Pro chybu neexistuje Online nápověda!

Cause of error


Error description 130-07D0

Error message

Soubor nebyl nalezen: %1

Cause of error

Bylo zadáno označení cesty, které neukazuje na žádný soubor.

Error correction

Opravte zadané označení cesty


Error description 130-07D1

Error message

Chyba při otevíraní/zavíraní zip souboru (%1)

Cause of error

TNC nebyl schopný vytvořit nebo zavřít soubor zip.
Soubor může být poškozený.

Error correction

Zkuste znovu vytvořit soubor zip.


Error description 130-07D2

Error message

Byla zaznamenána chyba při ukládání (zip) souboru

Cause of error

Při vytváření servisních souborů TNC nebyl schopen uložit nejméně jeden soubor.

Error correction

Není možná náprava.


Error description 130-07D4

Error message

Tlačítko může být zaseknuté

Cause of error

Jedno nebo více tlačitek bylo zmáčknuto na více než 5 vteřin.

Error correction

Pokud problém přetrvává,informujte váš servis.
Zmáčkněte tlačítka SHIFT, CTRL a ALT.


Error description 130-07D5

Error message

Přenos parametru není možný

Cause of error

Nelze zapsat strojní parametry kvůli aktivitě na pozadí, která blokuje přístup do konfigurace stroje.

Error correction

- Ukončete aktivity na pozadí.
- Zajistěte během kompenzace nastavení, že osa je v servořízení a je dosažené polohové okno.


Error description 130-07D6

Error message

Není reakce od pohonu “%1”!

Cause of error

Ovladač sítě již není připraven nebo již nereaguje.

Error correction

- Zkontrolujte síť
- Zkontrolujte, zda je připojený počítač aktivní
- Zkontrolujte kabely a konektory sítě
- Zkontrolujte aktivitu ethernetového datového rozhraní. Kontrolky LED musí svítit nebo blikat.
- Nechejte síťovým specialistou zkontrolovat nastavení sítě.


Error description 130-07D7

Error message

Spuštění nebo volba programu selhaly

Cause of error

Funkci bylo zabráněno souběžnou rekonfigurací nebo chybou konfigurace.

Error correction

- Ukončete aktuální simulaci v provozním režimu Test programu
- Opravte chybu konfigurace


Error description 130-07D8

Error message

Aplikaci nelze spustit

Cause of error

Chybí oprávnění nutné pro spuštění aplikace.


Error description 130-07E2

Error message

Ze %2 bylo zjištěno nezabezpečené DNC připojení %1

Cause of error

Aplikace vytvořila nezabezpečené DNC připojení k řídicímu systému, nebo se o to pokusila.
Poznámka:
Pro významné zvýšení IT bezpečnosti jsou nyní DNC spojení povolena pouze prostřednictvím SSH tunelu. Toto nezabezpečené spojení lze vytvořit pouze proto, že bylo explicitně povoleno ve strojním parametru allowUnsecureRPC. V budoucnosti nebudou v konfiguraci stroje nezabezpečená spojení povolena.

Error correction

- Přepněte dotčenou aplikaci na zabezpečené DNC připojení. Společnost HEIDENHAIN nabízí konfiguraci pro zabezpečené připojení.
- Používejte nejnovější verze programů HEIDENHAIN (jako např. TNCremo) a konfigurujte zabezpečené připojení.
- Jestliže aplikace nepochází od společnosti HEIDENHAIN: Upozorněte výrobce na dotčenou aplikaci.


Error description 130-07E3

Error message

Ze %2 bylo zjištěno nezabezpečené připojení %1

Cause of error

Aplikace vytvořila nezabezpečené LSV2 připojení k řídicímu systému, nebo se o to pokusila.
Poznámka:
Pro významné zvýšení IT bezpečnosti jsou nyní LSV2 spojení ve výchozím nastavení povolena pouze prostřednictvím SSH tunelu. Toto nezabezpečené spojení lze vytvořit pouze proto, že bylo explicitně povoleno ve strojním parametru allowUnsecureRPC. V budoucnosti nebudou v konfiguraci stroje nezabezpečená spojení povolena.
Se zavedením budoucí verze NC softwaru nebude LSV2 již podporováno.

Error correction

- Přepněte dotčenou aplikaci na zabezpečené připojení. Společnost HEIDENHAIN nabízí konfiguraci pro zabezpečené připojení.
- Používejte nejnovější verze programů HEIDENHAIN (jako např. TNCremo) a konfigurujte zabezpečené připojení.
- Jestliže aplikace nepochází od společnosti HEIDENHAIN: Upozorněte výrobce dotčené aplikace.


Error description 140-0001

Error message

Záložní kopie konfiguračních dat nemůže být vytvořena

Cause of error

Při zápisu konfiguračních dat se vytváří záložní kopie parametrického souboru.
Tento soubor nelze vytvořit.
– Soubor je chráněn proti zápisu
- Jednotka je plná
- Problém s pevným diskem

Error correction

- Odstraňte ochranu proti zápisu
- Uvolněte prostor odstraněním nepotřebných souborů z pevného disku nebo paměťové karty.


Error description 140-0002

Error message

Konfigurační soubor '%1' nemůže být zapsán

Cause of error

Soubor nelze otevřít pro zápis.
- Soubor je chráněn proti zápisu
- Disk je plný
- Problém s pevným diskem

Error correction

- Odstraňte ochranu proti zápisu
- Smažte nepotřebná data na pevném disku, aby se uvolnilo místo


Error description 140-0004

Error message

Konfigurační soubor ´%1´ není nalezen

Cause of error

Zadaný parametrický soubor nebyl nalezen.
- Zadán nesprávný soubor parametrů
- Zadán špatný adresář pro soubor parametrů
- Soubor parametrů byl smazán

Error correction

- Opravte soubor 'jhconfigfiles.cfg' či 'configfiles.cfg'
- Opravte zadání souboru v pravidle Update.
- Vytvořte parametrický soubor či jej zkopírujte do zvoleného adresáře


Error description 140-0005

Error message

Datový objekt '%1' '%2' není úplný

Cause of error

Konfigurační objekt v konfiguračním souboru není úplný.
Chybí jeden či více konfiguračních parametrů. Neúplný konfigurační objekt je určen jménem a klíčem objektu.
Možné příčiny:
- existující konfigurační data přísluší ke staršímu SW stavu
- datový soubor byl ručně editován

Error correction

- definujte pravidlo update resp. se obraťte na servisní firmu
- s pomocí konfiguračního editoru vyplňte úplně parametrický objekt


Error description 140-0006

Error message

Klíč datového objektu '%1' není inicializován

Cause of error

Klíč některého parametrového objektu chybí.

Error correction

Při všech objektech parametrů zadejte klíč.


Error description 140-000A

Error message

Inicializační soubor cyklu ´%1´ není nalezen

Cause of error

Soubor cyklu zadaný v objektu parametru 'CfgJhPath' či 'CfgOemPath' nebyl nalezen. Je zadáno jméno nenalezeného souboru.
- Zadán nesprávný soubor
- Zadán nesprávný objekt
- Soubor smazán
Ačkoli soubor existuje, mohou být příčinou chybné záznamy.
- Chybné či neúplné záznamy
- Chybné definice cyklů , parametrů či textů

Error correction

- Opravte informaci o souboru
- Vytvořte soubor či jej zkopírujte do odpovídajícího adresáře
- Opravte definice cyklu prostřednictvím CycleDesign


Error description 140-000B

Error message

Neznámé klíčové slovo '%1' v inicializačním souboru cyklu

Cause of error

V souboru cyklu bylo nalezeno neznámé klíčové slovo.
- Nesprávný soubor cyklu
- Použita nesprávná verze Cycle-Designeru
- Neúplná či chybná definice cyklu

Error correction

- Použijte správný soubor cyklu
- Použijte správnou verzi CycleDesign
- Opravte definice cyklu prostřednictvím CycleDesign


Error description 140-000D

Error message

Nenalezen text ke jménu textu '%1'

Cause of error

V parametrickém souboru bylo pro jazykově závislý text použito jméno textu, který nebyl nalezen.
- Text dosud není definován
- Textový soubor není přeložen
- Textový soubor není zkopírován na cílový systém
- Je zadáno chybné jméno textu

Error correction

V přáípadě, že text neexistuje:
- definujte text ve ydrojovém souboru
- Přeložte text
- Zkopírujte textový soubor na cílový systém
V ostatních případech:
- Zadejte existující jména textů či opravte jméno textu


Error description 140-000F

Error message

Modul '%1' není přihlášen

Cause of error

Modul není na konfiguračním serveru přihlášen.
- Pro prováděný úkon je potřeba se přihlásit.
- Pokusili jste se odhlásit.

Error correction

Obraťte se na servisní firmu.


Error description 140-0010

Error message

Modul '%1' nemá všeobecný přístup zápisu

Cause of error

Pokusili jste se nastavit všeobecnou ochranu proti zápisu na konfiguračním serveru. Tato je však již aktivní a nemůže být opětovně nastavena.

Error correction

Obraťte se na servisní firmu.


Error description 140-0011

Error message

'%1' nemá všeobecný přístup zápisu

Cause of error

Modul se pokusil shodit všeobecnou ochranu, která nebyla tímto modulem rezervována.

Error correction

Obraťte se na servisní firmu.


Error description 140-0012

Error message

Neznámé hlášení '%1'pro konfigurační server

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu.


Error description 140-0013

Error message

Přístup zápisu pro '%1' '%2' není vyhrazen

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu.


Error description 140-0014

Error message

Nesprávný datový typ '%1' s '%2'

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu.


Error description 140-0015

Error message

Řetězec '%1' nenalezen v '%2'

Cause of error

V souboru cyklu bylo nalezeno neznámé klíčové slovo.
- Soubor je vadný
- Byla použita špatná verze CycleDesign.

Error correction

- Vytvořte znovu soubor cyklu pomocí CycleDesign
- Použijte správnou verzi CycleDesign


Error description 140-0016

Error message

Prázdné hlášení '%1'

Cause of error

- Příliš málo pracovní paměti.
- Interní chyba řízení.

Error correction

Obraťte se na servisní firmu.


Error description 140-0017

Error message

Strojní parametry byly změněny.
Restartujte řídící systém.

Cause of error

Byla změněna konfigurační data vyžadující reset řízení, aby změna byla uplatněna.

Error correction

- zastavte NC-programy a všechny pojezdovové pohyby
- Stiskněte tlačítko centrál stopu
- Ukončete práci a restartujte řídící systém.


Error description 140-0018

Error message

Datový objekt '%1' '%2' již v souboru existuje

Cause of error

Konfigurační datový objekt se uvedeným klíčem již existuje.

Error correction

- Zkontrolujte ,zda jsou používány správné konfigurační datové soubory, např. zda není některý se souborů použit dvakrát
- Zkontrolujte zda není datový objekt obsažen již v jiném souboru.
- Změňte klíč vícekrát existujícího konfiguračního datového objektu.
- Smažte jeden z vícekrát existujících objektů.


Error description 140-0019

Error message

Interní softwarová chyba

Cause of error

Interní softwarová chyba.

Error correction

Obraťte se na servisní firmu.


Error description 140-001A

Error message

Konfigurační objekt '%1' / '%2' nenalezen

Cause of error

Neexistuje konfigurační datový objekt nutný pro start řízení.

Error correction

- Zkontrolujte použité konfigurační soubory
- Zkontrolujte konfigurační data


Error description 140-001B

Error message

Neobdržené změnové hlášení z '%1'

Cause of error

Interní chyba řízení.
Konfigurační data byla změněna. Po oznámení změny nezaslaly všechny moduly ve vyžadovaném čase potvrzení.
Modul, který se nepřihlásil, je vypsán v přídavném textu.

Error correction

Obraťte se na servisní firmu


Error description 140-001D

Error message

Parametr měněn během chodu programu nebo běhu makra

Cause of error

Zkusili jste změnit během běhu programu konfigurační položky, pro které není změna za běhu povolena (chyby resetu). Anebo byla během programu změněna data vyžadující návrat na konturu, která smí být změněna pouze řetězcem geometrie či PLC ( Runtime
chyby běhu či chyby Ref).
Informace, zda příčinou byla chyba resetu, běhu či ref, je zobrazena jako přídavná.

Error correction

Zastavte běh programu a data znovu uložte.


Error description 140-001E

Error message

Změna parametrů je blokována

Cause of error

Jsou možné 2 příčiny:
1. Zkusili jste změnit konfigurační data, zatímco bylo očekáváno oznámení o změně. Poslední změna a oznámení ještě nejsou uzavřeny.
2. Zkusili jste spustit program, zpráva o změně konfigurace však ještě není uzavřena.

Error correction

1. Zkuste znovu uložit.
2. Znovu spusťte program.


Error description 140-001F

Error message

Start programu: Datové objekty s ochranou proti zápisu nepovoleny

Cause of error

Zkusili jste spustit program ačkoli jsou data chráněná proti zápisu či bylo právo zápisu reservováno těmto objektům. Při startu programu musí být povoleno právo zápisu pro všechny objekty.

Error correction

Znovu spusťte program.


Error description 140-0020

Error message

Jméno modulu chybí či neznámé '%1'

Cause of error

Interní softwarová chyba.
Při požadavku modul nezadal či zadal špatně vlastní identifikaci.

Error correction

Obraťte se na servisní firmu


Error description 140-0021

Error message

Datový objekt '%1' přejmenován na '%2'
klávesa '%3'

Cause of error

Načtená konfigurační data náleží starší verzi řízení.
Zadaný datový objekt byl řízením přejmenován podle daného pravidla.

Error correction

Kontrolujte hodnoty zadaného datového objektu. Pokud je objekt chybný, opravte jej. Potom uložte data.


Error description 140-0022

Error message

Datový objekt '%1' '%2' odstraněn

Cause of error

Načtená konfigurační data náleží starší verzi řízení.
Zadaný datový objekt již není podporován a byl řízením podle daného pravidla odstraněn.

Error correction

Uložte změněná data.


Error description 140-0023

Error message

Datový typ u objektu '%1' '%2' byl změněn
atribut '%3'

Cause of error

Načtená konfigurační data náleží starší verzi řízení.
Datový typ atributu datového objektu byl řízením změněn dle daného pravidla.

Error correction

Zkontrolujte hodnotu zadaného atributu v datovém objektu. Pokud je hodnota chybná, opravte ji.
Potom uložte data.


Error description 140-0024

Error message

Atribut u datového objektu '%1' '%2' byl přejmenován
atribut '%3'

Cause of error

Načtená konfigurační data náleží starší verzi řízení.
Atribut zadaného datového objektu byl řízením přejmenován podle daného pravidla.

Error correction

Zkontrolujte hodnotu zadaného atributu v datovém objektu. Pokud je hodnota chybná, opravte ji.
Potom uložte data.


Error description 140-0025

Error message

Atribut u datového objektu '%1' '%2' byl odstraněn
atribut '%3'

Cause of error

Načtená konfigurační data náleží starší verzi řízení.
Atribut zadaného datového objektu byl řízením odstraněn podle daného pravidla.

Error correction

Kontrolujte hodnoty zadaného datového objektu. Pokud je objekt chybný, opravte jej.
Potom uložte data.


Error description 140-0026

Error message

Atribut u datového objektu '%1' '%2' byl přidán
atribut '%3'

Cause of error

Načtená konfigurační data náleží starší verzi řízení.
Zadaný datový objekt není úplný. Chybějící parametr(y) byl(y) řízením vložen(y) na základě pravidla.

Error correction

Kontrolujte hodnoty zadaného datového objektu. Pokud je objekt chybný, opravte jej.
Potom uložte data.


Error description 140-0027

Error message

Datový objekt '%1' '%2' odstraněn

Cause of error

Načtená konfigurační data náleží starší verzi řízení.
Zadaný datový objekt je sice ještě podporován, byl však řízením podle daného pravidla odstraněn.

Error correction

Uložte změněná data.


Error description 140-0028

Error message

Datový objekt '%1' '%2' vložen

Cause of error

Načtená konfigurační data náleží starší verzi řízení.
Datový objekt v předložených konfiguračních datech chybí a byl vložen na základě pravidla.

Error correction

Kontrolujte hodnoty zadaného datového objektu. Pokud je objekt chybný, opravte jej.
Potom uložte data.


Error description 140-0029

Error message

Nesprávná vložená hodnota u datového objektu '%1' '%2'
atribut '%3'

Cause of error

Načtená konfigurační data náleží starší verzi řízení.
Zadaný datový objekt není úplný. Chybějící parametr byl řízením vložen na základě pravidla. Pravidlem zadaná vložená hodnota je však chybná.

Error correction

- Atribut je inicializován přednastavenou hodnotou. Zkontrolujte hodnotu a v případě nutnosti ji opravte.
- Opravte chybné pravidlo.


Error description 140-002B

Error message

Datový soubor není uložen

Cause of error

Byla odhalena fatální chyba v konfiguračních datech či načtená konfigurační data musí být modifikována na základě Update software.
Dokud nejsou chyby odstraněny či není uzavřen update software, nebudou konfigurační data zapsána do datových souborů.
Toto varování je pouze pro informaci a objeví se pokaždé při výše uvedených příčinách.

Error correction

- ručně opravte fatální chyby v konfiguračním editoru pomocí softtlačítka 'odstraňte chybu syntaxe'
- odstraňte chyby pomocí editoru konfiguračních položek softklávesou 'Konfig-Data' a následným uložením
Po odstranění chyby výše uvedeným způsobem se toto chybové hlášení nesmí více objevit. Pokud se hlášení objevuje stále, nejsou všechny chyby v konfiguračních datech odstraněny či nebyl správně proveden update software.


Error description 140-002C

Error message

Neznámý název objektu '%1'

Cause of error

Neznámé jméno objektu. Jméno může být zapsáno špatně nebo není touto verzí podporováno.

Error correction

- Pokud jméno pochází z konfiguračního souboru, tak jej tam opravte
- Jinak se obraťte se servisní firmu.


Error description 140-002D

Error message

Překročena maximální velikost seznamu

Cause of error

Bylo dosaženo maximální velikosti seznamu. Bylo vloženo přílooš mnoho konfiguračních datových objektů.

Error correction

- Smažte konfigurační objekty.
- Pokud to není možné, kontaktujte zákaznickou podporu.


Error description 140-002E

Error message

Chybná identifikace SIK řízení: %1

Cause of error

SIK (System Identification Key) není určen pro tento software. Řízení lze s tímto software provozovat pouze jako programovací stanici. Možné příčiny:
- Řídící systém není v exportní verzi.
- Chybný SIK
- Nesprávný, nebo nezkonfigurovaný typ řídícího systému.
- Chyba při přístupu na SIK

Error correction

- obraťte se na technickou podporu


Error description 140-002F

Error message

Generální klíč vypršel

Cause of error

Výrobce nc stroje může použít hlavní klíč (universální klíč), aby dodal řídící systém k použití tak, že uvolní všechny opce na dobu až 90 dní.
Universální klíč po vypršení již dále nebude platný.
Nyní opce budou aktivní jen když se zadají odpovídající hesla.

Error correction

Objednávka na požadovanou softwarovou opci (ce) jde na vaší servisní organizaci.


Error description 140-0030

Error message

Generální klíč je aktivní

Cause of error

Výrobce nc stroje může použít hlavní klíč (universální klíč), aby dodal řídící systém k použití tak, že uvolní všechny opce na dobu až 90 dní.
Tato hláška se zobrazí po každém spuštění, pokud je universální klíč aktivní.
Po skončení časového úseku, opce se mohou otevřít jen s odpovídajícím heslem. Pokud je NC program v běhu a dojde k vypršení universálního klíče, bude vydán NC stop!

Error correction

Spojte se s výrobcem stroje. On může zkontrolovat v menu SIKu, jak dlouho byl universální klíč platný anebo ukončit universální klíč.


Error description 140-0031

Error message

Heslo '%1' zadáno

Cause of error


Error description 140-0032

Error message

Nesprávná verze software

Cause of error

Detekce exportní verze nesouhlasí se skutečně nainstalovanou softwarovou verzí.

Error correction

Je nutné změnit standardní verzi na exportní, nebo naopak.


Error description 140-0033

Error message

Příkaz není proveditelný

Cause of error

Konfigurační server nemůže spustit úlohu. Další informace o úloze viz dodatečné informace.

Error correction

- Zkontrolujte další zadání v deníku: mohou zde být další zadání, která poskytnou více informací pro odstranění závad.
- Zkontrolujte strojní parametr System > PLC > CfgPlcOptions > noConfigDataLock: není-li parametr nastaven, nebo když má hodnotu FALSE, nejsou během zpracování programu povoleny změny parametru.
Chcete-li povolit změny parametru během zpracování programu, nastavte v noConfigDataLock hodnotu TRUE. Více informací o noConfigDataLock najdete v technické příručce.
- Informujte váš servis


Error description 140-0034

Error message

Datový objekt '%1' '%2' je přesunut do souboru '%3'

Cause of error

Načtená konfigurační data náleží starší verzi řízení.
Datový objekt je uložen v nesprávném souboru a bude přesunut podle pravidla do jiného souboru.

Error correction

Uložte změněná data.


Error description 140-0035

Error message

Datový objekt '%1' '%2' je rozdělen do '%3'

Cause of error

Načtená konfigurační data náleží starší verzi řízení.
Datový objekt bude rozdělen do jednoho, nebo více datových objektů.

Error correction

Uložte změněná data.


Error description 140-0036

Error message

Hodnota u datového objektu '%1' '%2' byla změněna.
Atribut '%3'

Cause of error

Načtená konfigurační data náleží starší verzi řízení.
Jedna nebo více hodnot datového objektu byl řízením změněn dle daného pravidla.

Error correction

Zkontrolujte hodnotu zadaného atributu v datovém objektu. Pokud je hodnota chybná, opravte ji.
Potom uložte data.


Error description 140-0037

Error message

Atribut u datového objektu '%1' '%2' byl přesunut
Atribut '%3'

Cause of error

Načtená konfigurační data náleží starší verzi řízení.
Atribut zadaného datového objektu byl řízením přesunut podle daného pravidla.

Error correction

Zkontrolujte hodnoty zadaného datového objektu. Pokud je objekt chybný, opravte jej.
Potom uložte data.


Error description 140-0038

Error message

Datový objekt '%1': klávesa změněna z '%2' na '%3'

Cause of error

Načtená konfigurační data náleží starší verzi řízení.
Objektový klíč datového objektu byl změněn podle daného pravidla.

Error correction

Zkontrolujte hodnoty zadaného datového objektu. Pokud je objekt chybný, opravte jej.
Potom uložte data.


Error description 140-0042

Error message

Chybná data cyklu

Cause of error

- Příliš mnoho softkláves v jedné rovině
- Chybný strom menu
- Jiná chyba

Error correction

- Rozdělte softklávesy do více rovin
- Definujte zprávně strom menu
- Sledujte dodatečné informace


Error description 140-0043

Error message

Příliš mnoho dat

Cause of error

Bylo změněno příliš mnoho datových objektů nebo byl nahrán příliš velký soubor části parametrů. Ne všechny změny datový objektů budou hned provedeny.

Error correction

- Ukončete práci a restartujte řídící systém.
- Rozdělte soubor části MP


Error description 140-0044

Error message

Ukončete práci a restartujte řídící systém

Cause of error

Zkušební licence byla deaktivována. Dočasně uvolněné opce zůstanou aktivní, dokud nebude řízení vypnuto.

Error correction

Řízení je nutné vypnout a znovu zapnout.


Error description 140-0045

Error message

Chyba při otevření Backup souboru '%1'

Cause of error

- Soubor neexistuje
- Přístup k souboru odepřen
- Soubor není platným zálohovým souborem

Error correction

- Vyberte existující soubor
- Soubor nesmí být otevřen jinou aplikací
- Zvolený soubor musí být vytvořen řízením jako zálohový soubor


Error description 140-0046

Error message

Změna dat bez efektu

Cause of error

Bylo nahráno více souborů částí strojních parametrů (MP), nebo byly parametry změněny PLC modulem.
Byl proveden pokus o změnu dat, která nemají žádný vliv při provozu řízení,
protože jsou tato data překryta částí strojních parametrů nebo PLC změnami.

Error correction

Zkontrolujte aktivní data v souboru 'činná data'. Pokud tato data neobsahují požadované hodnoty:
- Nahrajte znovu soubor části strojních parametrů, použitých pro změny
- Použijte jiný soubor části sptrojních parametrů (MP)
- Změňte data v bloku 'dočasná data'


Error description 140-0047

Error message

Chyba při natahování Backupu

Cause of error

- Běh programu je aktivní
- Data přísluší ke starší verzi NC software
- V některém souboru je chyba syntaxe
- Soubory byly obnoveny ze zálohy, nemohou být ale aktivovány, protože reset parametry obsahují jiné hodnoty.

Error correction

- Zastavte program
- Data musí být doplněna prostřednictvím "Update". Postupujte dle návodu pro Update konfiguračních dat.
- Pomocí softklávesy 'ODSTRANĚNÍ CHYBY SYNTAXE' opravte ručně
- Řízení je nutné vypnout a znovu zapnout.
Pokud bude nutné obnovit opět původní data, aktivujte soubor %OEM%:\config\_LastKnownGoodConfig_.zip


Error description 140-0048

Error message

Chyba při vytvoření Backupu

Cause of error

- V tomto datovém bloku není povoleno
- Soubor nelze vytvořit

Error correction

- Navolte základní datový blok
- Vyberte jiný soubor


Error description 140-0049

Error message

Softwarová opce pro OEM-cykly není uvolněna

Cause of error

Byl konfigurován strom cyklů OEM, opce není však uvolněna.

Error correction

Vyžádejte si příslušnou sw opci u zákaznické podpory.


Error description 140-004A

Error message

Softwarová opce pro '%1' není uvolněna

Cause of error

Pro zvolenou jazykovou mutaci není uvolněna softwarová opce.

Error correction

Vyžádejte si příslušnou sw opci u zákaznické podpory.


Error description 140-004B

Error message

Chyba při zjišťování parametrů proudového regulátoru

Cause of error

Při automatickém výpočtu parametrů regulátoru proudu vznikla chyba

Error correction

Parametry regulátoru proudu musí být zjištěny ručně.


Error description 140-004C

Error message

Nastavení systému jsou vymazána

Cause of error

Trvale uložená systémová nastavení, např. které programy byly naposledy navoleny, byla vymazána.
Při novém startu řídící systém tato nastavení vytvoří znovu.

Error correction

Vypněte a restartujte řízení.


Error description 140-004D

Error message

Heslo %1 bylo definováno dvakrát

Cause of error

Zadané číslo kodu nebo heslo již existuje. Zdvojená definice není dovolena.

Error correction

- Nahraďte zadané heslo v konfiguraci (CfgOemPassword nebo CfgChangePassword). Použijte heslo, které ještě nebylo použito.


Error description 140-004E

Error message

Heslo %1 bylo nahrazeno výrobcem stroje

Cause of error

Výrobce stroje nahradil zadané heslo jiným.

Error correction

Použijte heslo, které je definované výrobce stroje.
Podívejte se do návodu stroje nebo kontaktujte vašeho výrobce stroje a heslo si vyžádejte.


Error description 140-004F

Error message

Aktualizovat konfiguracni data

Cause of error

The active machine configuration is not compatible with the current version of the NC software. The configuration files belong to an older software version.

Error correction

- After a configuration backup is loaded you have to close the control down and restart it.
- The code number prompt is shown during start-up. Enter the code number for the Machine Parameter Editing operating mode.
- The control implements the configuration data according to the update rules. Check the changes in the machine configuration and save the edited configuration data.
- Also also read the instructions for updating configuration data in the Technical Manual.


Error description 140-0050

Error message

Nedovolená souborová data

Cause of error

The data object was saved in a impermissible location. The data object either cannot be saved in a parameter file or it has to be located in a file of the PLC: or SYS: drive.

Error correction

Remove the data object completely from the file or move it into a file on another drive. Note also which access is defined for the data object.


Error description 140-0051

Error message

Datový objekt "%1" je chybný

Cause of error

Konfigurace objektu v konfiguračním souboru je chybná nebo nekompletní.
Možné příčiny:
- Současná konfigurační data patří ke starší verzi softwaru.
- Soubor dat byl editován ručně.

Error correction

- Vymažte verzi konfigurace a udělejte znovu aktualizaci.
- Použijte editor konfigurace k opravě nebo celkově vyplňte parametry objektu.


Error description 140-0052

Error message

Chybná instalace nastavení v PLCE disku

Cause of error

Instalace nastavení souborů do kódovaného PLCE disku je chybná.

Error correction

Možné příčiny:
- Bylo zadáno chybné heslo pro kódování nastavení souborů v PLCdesign. Vytvořte nový soubor setup.zip v PLCdesign se správným heslem.
- Cílový soubor nebo cílový adresář zadaný v PLCdesig obsahuje nedovolené znaky. Použijte pouze ASCII znaky pro cílovou cestu v "PLCE:". Vytvořte nový soubor setup.zip v PLCdesign.
- Obrazový soubor pro "PLCE:" je příliš malý pro aktualizaci. Uložte obsah "PLCE:", vygenerujte delší obrazový soubor, obnovte backup a zkuste aktualizaci znovu.
- Není zde žádná kódovaná oblast "PLCE:" v řídícím systému. Vytvořte kódovanou oblast a znovu aktualizujte.
- Nebylo nalezeno žádné heslo pro kódovanou oblast nebo bylo zadáno chybné heslo. Zadejte správné heslo pro nastavení oblasti "PLCE:" (PLC Programovací mod).


Error description 140-0053

Error message

Data konfigurace objektu nebyla nalezena

Cause of error

Konfigurační datový objekt, který je nutný pro aktualizaci softwaru, neexistuje. Aktualizace konfiguračních dat proto může být nekompletní.

Error correction

Zkontrolujte konfiguraci stroje a pokud je nutno, opravte ji.


Error description 140-0054

Error message

Chyba při nahrávání přednastavených dat

Cause of error

Během načítání výchozích dat se objevila chyba:
- Jeden nebo více souborů jsou stále zpřístupněny pro řízení
- Výchozí data jsou neúplná nebo nesprávná.

Error correction

- Zkontrolujte, zda nejsou v souboru protokolu žádná další hlášení, která by mohla indikovat možnou příčinu chyby.
- Restartujte řízení a zastavte spouštění okamžitým stisknutím tlačítka MOD. Potom načtěte výchozí data
- Pokud to nepomůže, informujte váš servis


Error description 140-0055

Error message

Chybné pravidlo aktualizace

Cause of error

Pravidlo aktualizace dané v doplňujících datech je chybné. Konfiguraci stroje nelze aktualizovat s tímto pravidlem.

Error correction

- Zkontrolujte všechna nastavení pravidla aktualizace.
- Když je v pravidle soubor uvedený názvem: Zkontrolujte, zda je soubor součástí současné konfigurace.
- Opravte pravidlo aktualizace tak, aby mohla být konfigurace stroje aktualizována úspěšně.


Error description 140-0056

Error message

Chyba během ukládání konfiguračních dat

Cause of error

Během ukládání konfiguračních dat se objevila chyba.

Error correction

- Poznamenejte si dodatkové sekce zobrazené v interních informacích.
- Informujte vaši servisní službu.


Error description 140-0057

Error message

Neplatná hodnota

Cause of error

- Test zadané hodnoty zjistil, že je nesprávná nebo neplatná.
- Neplatnost hodnoty může také záviset na dalších strojních parametrech (pravděpodobnost).

Error correction

- Zkontrolujte zadanou hodnotu a případně ji změňte. Jestliže parametr závisí na dalších parametrech, musíte je rovněž vzít v úvahu.
- Informujte vaši servisní službu.


Error description 140-0058

Error message

Datový objekt '%1' neexistuje

Cause of error

- Chyba při zápisu dat.
- Daný název klíče neexistuje.

Error correction

- Zkontrolujte název klíče a případně jej opravte, nebo zadejte existující název klíče.
- Nejdříve vytvořte datový objekt s tímto názvem klíče.
- Informujte váš servis.


Error description 140-0059

Error message

Příliš mnoho dílčích MP souborů

Cause of error

Při načítání MP podsouborů byl překročen jejich maximální počet.

Error correction

- Pomocí editoru konfigurace odinstalujte všechny MP podsoubory
- Restartujte řídicí systém
- Informujte váš servis


Error description 140-005A

Error message

Chybné soubory v aktualizovaném pravidle

Cause of error

Datový objekt daný v aktualizačním souboru je vadný.

Error correction

Zkontrolujte pravopis datového objektu zobrazeného pod “objektem” a případně jej opravte:
- Zkontrolujte pravopis všech názvů.
- Zkontrolujte úplnost závorek. Úvodní závorky musí být opět uzavřeny.
- Zkontrolujte syntaxi všech strojních parametrů nebo atributů. Atributy musí být oddělené čárkami. Důležité: Před závorkami nesmí být čárka!
- Zkontrolujte syntaxi znakových řetězců. Znakové řetězce musí být v uvozovkách.
- Když jsou použity uvozovky, musí jim předcházet obrácené lomítko. Příklad: \”A název\”
- Když je zde obrácené lomítko, musí je přecházet jiné. Příklad: \\
- Informujte váš servis.


Error description 140-005B

Error message

Aktualizace systémových dat není povolena

Cause of error

- Zkusili jste použít aktualizaci pro změnu nebo přepsání dat/souborů nebo konfiguračních dat chráněných proti zápisu.
- Aktualizace nesmí editovat data nebo systémová data chráněná proti zápisu.

Error correction

- Odstraňte chybnou aktualizaci. Chybnou aktualizaci naleznete v dodatečných informacích chybového hlášení stisknutím softtlačítka INTERNE INFO.
- Informujte váš servis.


Error description 140-005C

Error message

Chybná hodnota strojního parametru

Cause of error

- Syntaktická chyba hodnoty strojního parametru v aktualizaci.
- Zadaná hodnota má pravopisnou chybu nebo není povolená pro parametr, který má být aktualizací změněn.

Error correction

- Zkontrolujte pravopis hodnoty.
- Zkontrolujte typ hodnoty. Číselná hodnota může obsahovat pouze jedno číslo. Seznam výčtu musí mít existující název výčtu.
- Informujte váš servis.


Error description 140-005D

Error message

Neznámý název v aktualizovaném pravidle

Cause of error

- V aktualizaci je zadán neznámý název atributu nebo neznámý strojní parametr.

Error correction

- Zkontrolujte pravopis názvu.
- Zkontrolujte datový objekt, zda atribut nebo strojní parametr skutečně existují.
- Informujte váš servis.


Error description 140-005E

Error message

Nesprávný index seznamu

Cause of error

- Pro seznam v aktualizaci není zadán index nebo je index příliš velký.

Error correction

- Není-li zadán index, zadejte jej.
- Zkontrolujte, zda není zadaný index větší než maximální index přidruženého seznamu. Případně změňte index.
- Informujte váš servis.


Error description 140-005F

Error message

Neznámý soubor '%1' v aktualizovaném pravidle '%2'

Cause of error

- V aktualizaci je dán soubor, který buď neexistuje, nebo není uveden v seznamu konfiguračních souborů.
- Více podrobností chybového hlášení získáte stisknutím softtlačítka INTERNAL INFO.

Error correction

- Soubor neexistuje nebo není v souboru konfiguračních souborů:
- Řídicí systém automaticky vytvoří soubor a uloží do něho nová data.
- Pokud nechcete nový soubor používat, přesuňte data do jiného souboru a existující soubor smažte ze seznamu konfiguračních souborů.
- Nesprávná cesta nebo název v aktualizaci:
- Stiskněte softtlačítko UPDATE RULES, zkontrolujte aktualizaci a případně ji opravte.
- Konfigurační soubor existuje, ale není v seznamu konfiguračních souborů:
- Stiskněte softtlačítko CONFIG FILE LIST a doplňte soubor do seznamu.
- Informujte váš servis.


Error description 140-0060

Error message

Jednotka měření “%1” není definována

Cause of error

- V informaci atributu je uvedena neznámá jednotka měření.

Error correction

- Zkontrolujte jednotku hmotnosti a případně ji změňte. Používejte pouze výchozí matematické jednotky. Zadat lze pouze název jednotky měření, nikoli vlastní jednotku měření.
- Uvědomte si, že v závislosti na jednotce měření je zobrazená hodnota konvertována na jednotku měření, použitou řídicím systémem.
- Se strojními parametry CfgOemInt a CfgOemPosition nelze použít jednotky měření, které vyžadují konverzi.


Error description 140-0062

Error message

Chyba konfigurace během přihlašování nebo odhlašování uživatele

Cause of error

V operačním systému se objevila chyba konfigurace během přihlašování nebo odhlašování uživatele.

Error correction

- Zajistěte, aby byla uživateli dostupná všechna požadovaná konfigurační data, zejména data HOME:
- Zastavte všechny NC programy
- odhlaste uživatele a znovu jej přihlaste. Pokud jsou stále hlášeny chyby, kontaktujte Váš servis.


Error description 140-0063

Error message

Funkce s kódovanými daty není povolena

Cause of error

Pokud jsou použity kódované konfigurační soubory, nelze provést zálohování nebo obnovení konfigurace.

Error correction

Spusťte zálohování nebo obnovení pomocí PC nástrojů, jako je TNCremo.


Error description 140-0064

Error message

Softwarová opce 1 je deaktivována konfigurací

Cause of error

- Softwarová opce je blokována konfigurací. Softwarová opce proto není k dispozici, ačkoli byla aktivována v SIK.
- Sledujte jakékoli změny chování stroje (například když je monitorování kolize DCM zablokované.

Error correction

- Pro obnovení původního chování aktivujte znovu softwarovou opci v dialogu SIK.
- Informujte váš servis.


Error description 140-0065

Error message

Načíst podsoubor pomocí NC programu

Cause of error

Zvolený MP podsoubor byl načten NC programem z jednoho ze simulačních provozních režimů (např. testovací běh). MP podsoubor je označen předřazeným znakem #.
Tento MP podsoubor lze odinstalovat pouze ze stejného simulačního provozního režimu.

Error correction

- Přejděte do simulačního režimu, z něhož byl načten MP podsoubor.
- Spusťte NC program, který odinstaluje MP podsoubor.
- Informujte váš servis.


Error description 140-0066

Error message

Konfigurační soubory byly jako výsledek aktualizace upraveny

Cause of error

Pro informační účely:
Nejméně jeden soubor označený pod CfgConfigUpdate/baseFiles nebo CfgConfigUpdate/portionFiles byl automaticky upraven kvůli aktualizaci softwaru.

Error correction

Společnost HEIDENHAIN doporučuje kontrolu změn, které byly provedeny automaticky.


Error description 140-0067

Error message

Během opakovaného čtení konfiguračních dat se objevila chyba.

Cause of error

Během ukládání konfiguračních dat se objevila chyba. Viz dodatečné informace v okně chyb otevřeném softtlačítkem INTERNAL INFO:
HAS_FATAL: Přečtená data obsahují syntaktické chyby
HAS_UPD: Data je nutno aktualizovat
Uvědomte si prosím: předchozí konfigurační data řídicího systém jsou stále aktivní. Konfigurační data již nelze změnit.

Error correction

Restartujte řídící systém


Error description 140-0068

Error message

Soubor '%1' je uveden více než jednou

Cause of error

V CfgConfigDataFiles je soubor uveden více než jednou.
Uvědomte si:
Soubor může být také uveden pod SYS: v CfgJhConfigDataFiles.

Error correction

- Změňte název souboru a zadejte jej v CfgConfigDataFiles


Error description 140-006C

Error message

Hodnocení SIK2 selhalo

Cause of error

An error occurred while evaluating the SIK2 component.

Error correction

Inform your service agency


Error description 140-006D

Error message

Text name '%1' defined in multiple *.po files

Cause of error

The same text name is used in multiple *.po files. This is not allowed.
Please note the file names indicated in the message details.

Error correction

- Change the text name: the name must be unique
You could add a unique identifier as a prefix to your text names.


Error description 141-0003

Error message

Klíčové jméno již existuje

Cause of error

Datový objekt se zadaným klíčem již existuje.
Proto s tímto klíčem nelze vytvořit nový datový objekt.

Error correction

- Smažte starý datový objekt
- nebo zadejte jiný klíč


Error description 141-0005

Error message

Data nejsou plnohodnotně uložena

Cause of error

Některá ze změněných dat nelze uložit, protože jsou blokovaná proti zápisu nebo dosud běží některý NC program.

Error correction

- Zastavte běžící NC program
- Zkuste data uložit znovu, protože blokování proti zápisu mohlo být mezitím odstraněno.


Error description 141-0006

Error message

Hodnota mimo rozsah %1 až %2

Cause of error

Zadaná hodnota je chybná anebo se nachází mimo dovolený rozsah hodnot.

Error correction

Zadejte jinou hodnotu.


Error description 141-0007

Error message

Tlačítko bez funkce

Cause of error

Stisk klavesy neni v tomto okamziku dovolen, nebo nema zadnou funkci.


Error description 141-0025

Error message

Nedostatečná přístupová práva pro změnu dat
'%1' '%2'

Cause of error

Nemáte oprávnění přístupu pro změnu dat.
Pravděpodobně spouštíte cyklus nebo NC program z jednotky, pro kterou nemáte oprávnění k přístupu.
Hlášení zobrazuje datový objekt, pro který je vyžadováno více oprávnění k přístupu.

Error correction

- Data nelze uložit.
- Musí být zadáno jiné kódové číslo.
Spusťte cyklus nebo NC program z jednotky, pro kterou máte potřebné oprávnění k přístupu.
- Pro aktualizaci softwaru systém vyžaduje kódové číslo.


Error description 141-0030

Error message

Další zadání hesla není možné

Cause of error

Při uvolňování opce bylo vícenásobně zadáno chybné heslo.
Po 10 chybných zadáních je další zadávání blokováno.

Error correction

Obraťte se na technickou podporu.


Error description 141-0048

Error message

Výběr není podsoubor MP

Cause of error

Vybrali jste adresář místo souboru. Tato funkce podporuje pouze výběr souboru.

Error correction

- Zvolte buď podsoubor MP (nikoli adresář)
- Nebo použijte softklávesu FILE / UPDATE DIRECTORY pro aktualizaci všech souborů v adresáři


Error description 141-004B

Error message

Chybí povinný údaj

Cause of error

Požadovaná hodnota nebyla zadána.

Error correction

- Zadejte hodnotu na označené pozici.


Error description 141-004C

Error message

Neplatný vstupní rozsah nebo nesprávný formát

Cause of error

Zadaná hodnota neodpovídá formátu parametru.

Error correction

- Zadejte hodnotu z platného rozsahu hodnot pro vstup v přidruženém parametru


Error description 141-004D

Error message

Nástroj se nesmí měnit

Cause of error

Zadali jste informaci atributu, která nemůže být změněna výrobcem stroje.
Tento vstup mohl proběhnout přímo v parametrickém souboru.

Error correction

Zadávejte pouze data, která nabízí dialogové okno pro editaci informace atributu.


Error description 141-004E

Error message

Nebyl vybrán žádný řadek

Cause of error

Pod položkou "Selection“ jste nevybrali pole z tabulky.

Error correction

- Pomocí kurzoru vyberte řádek v tabulce pod položkou "Selection“.
Poznámka: Zda lze výběr zadat závisí na typu parametru.


Error description 141-004F

Error message

Funkce je možná jen se základními údaji

Cause of error

TEST EN

Error correction

TEST EN


Error description 141-0050

Error message

Softwarovou opci [%1] nelze deaktivovat

Cause of error

Zkusili jste zablokovat softwarovou opci uvedenou v dialogu SIK pomocí softtlačítka LOCK OPTION. Zvolená opce patří k výchozímu továrnímu nastavení řídicího systému.
Opce, které jsou k standardně k dispozici, nelze zablokovat.

Error correction

Zvolte softwarovou opci, dostupnou pro tento řídicí systém pro funkci LOCK OPTION.
Seznam dostupných softwarových opcí je uveden v technické příručce.


Error description 141-0051

Error message

Podsoubor MP je již načten

Cause of error

Již načtený podsoubor nelze znovu otevřít pro zápis.

Error correction

Zvolte ze seznamu datových záznamů jiný soubor pro editaci.


Error description 141-0052

Error message

Zvolený soubor je již aktivní jako základní soubor

Cause of error

Soubor zvolený pro editaci je obsažen v základních datech.

Error correction

Vyberte základní data a editujte soubor pomocí konfiguračního editoru.


Error description 141-0141

Error message

Kopírovat výchozí konfiguraci do \\CONFIG ?

Cause of error


Error description 141-0142

Error message

Předchozí data jsou uložena v \\CONFIG.BAK

Cause of error


Error description 145-0001

Error message

Kruhový oblouk není plně definován

Cause of error

Počáteční úhel kruhového oblouku není definován


Error description 145-0002

Error message

Kruhový oblouk není plně definován

Cause of error

Koncový úhel kruhového oblouku není definován


Error description 145-0003

Error message

Kruhový oblouk není plně definován

Cause of error

Počáteční a koncový úhel kruhového oblouku nejsou definovány


Error description 145-0004

Error message

Systémová chyba v geometrii

Cause of error

Poloha kruhového oblouku v prostoru není jednoznačně definována

Error correction

Obraťte se na servisní firmu


Error description 145-0005

Error message

Systémová chyba v geometrii

Cause of error

Zpráva nesmí obsahovat žádnou transformační matici

Error correction

Obraťte se na servisní firmu


Error description 145-0006

Error message

Neplatný faktor změny měřítka

Cause of error

Definovali jste pro kružnici rozdílné osově specifické faktory měřítka. Pro kružnici použijte stejné osově specifické faktory měřítka.


Error description 145-0008

Error message

Chybná tečna

Cause of error

Programovaný koncový bod tečny leží příliš blízko kruhového oblouku

Error correction

Opravte koncový bod tečny


Error description 145-0009

Error message

Chybná tečna

Cause of error

Programovaný bod tečny leží na kruhovém oblouku

Error correction

Opravte koncový bod tečny


Error description 145-000A

Error message

Chybná tečna

Cause of error

Programovaný bod tečny leží uvnitř kruhového oblouku

Error correction

Opravte koncový bod tečny


Error description 145-000C

Error message

Chybný bod

Cause of error

Programovaný bod neleží na kruhovém oblouku

Error correction

Opravte souřadnice bodu


Error description 145-000D

Error message

Funkce dosud není implementována

Cause of error

Funkce dosud není implementována


Error description 145-000E

Error message

Chybný kruhový oblouk

Cause of error

Počáteční a koncový bod kruhového oblouku mají rozdílnou vzdálenost od středu.

Error correction

Opravte souřadnice koncového bodu či středu kruhového oblouku


Error description 145-000F

Error message

Chybný kruhový oblouk

Cause of error

Vzdálenost mezi počátečním a koncovým bodem kruhového oblouku je příliš malá

Error correction

Opravte bod


Error description 145-0010

Error message

Chybný kruhový oblouk

Cause of error

Zadaný poloměr je příliš malý pro propojení počátečního a koncového bodu kruhového oblouku

Error correction

Opravte souřadnice


Error description 145-0011

Error message

Chybný kruhový oblouk

Cause of error

Tečny v počátečním a koncovém bodu jsou rovnoběžné

Error correction

Opravte souřadnice


Error description 145-0012

Error message

Neexistující průsečík

Cause of error

Zadané křivky nemají žádný průsečík

Error correction

Opravte souřadnice


Error description 145-0013

Error message

Chybné zkosení

Cause of error

Délka zkosení není definována

Error correction

Zadejte délku zkosení


Error description 145-0014

Error message

Chybné zkosení

Cause of error

Příliš dlouhé zkosení

Error correction

Opravte délku zkosení


Error description 145-0015

Error message

Chybné zkosení

Cause of error

Zkosení je povoleno pouze mezi dvěma přímkami

Error correction

Smažte blok se zkosením


Error description 145-0016

Error message

Chybné zaoblení(RND)

Cause of error

Poloměr zaoblení není definována

Error correction

Opravte zaoblení


Error description 145-0017

Error message

Chybné zaoblení(RND)

Cause of error

Poloměr zaoblení je příliš velký

Error correction

Opravte poloměr zaoblení


Error description 145-0018

Error message

Chybný příjezd (APPR)

Cause of error

Délka nájezdového pohybu není definována


Error description 145-0019

Error message

Chybný příjezd (APPR)

Cause of error

Nájezdová strana není definována


Error description 145-001A

Error message

Chybný příjezd (APPR)

Cause of error

Poloměr nájezdového pohybu není definován


Error description 145-001B

Error message

Chybný příjezd (APPR)

Cause of error

Úhel nájezdového pohybu není definován


Error description 145-001C

Error message

Chybný příjezd (APPR)

Cause of error

Poloměr přechodového oblouku v nájezdovém pohybu je příliš velký


Error description 145-001D

Error message

Chybný odjezd (DEPT)

Cause of error

Délka odjezdového pohybu není definována


Error description 145-001E

Error message

Chybný odjezd (DEPT)

Cause of error

Odjezdová strana není definována


Error description 145-001F

Error message

Chybný odjezd (DEPT)

Cause of error

Poloměr odjezdového pohybu není definován


Error description 145-0020

Error message

Chybný odjezd (DEPT)

Cause of error

Úhel odjezdového pohybu není definován


Error description 145-0021

Error message

Chybný odjezd (DEPT)

Cause of error

Poloměr přechodového oblouku v odjezdovém pohybu je příliš velký


Error description 145-0022

Error message

Chybný odjezd (DEPT)

Cause of error

Koncový bod odjezdového pohybu není definován


Error description 145-0023

Error message

Systémová chyba v geometrii

Cause of error

Přístup na vektorovou komponentu s neplatným indexem

Error correction

Obraťte se na servisní firmu


Error description 145-0024

Error message

Systémová chyba v geometrii

Cause of error

Pokusili jste se normovat nulový vektor

Error correction

Obraťte se na servisní firmu


Error description 145-0025

Error message

Systémová chyba v geometrii

Cause of error

Přístup na prvek matice s neplatným indexem

Error correction

Obraťte se na servisní firmu


Error description 145-0026

Error message

Systémová chyba v geometrii

Cause of error

Přístup na sloupec matice s neplatným indexem

Error correction

Obraťte se na servisní firmu


Error description 145-0027

Error message

Systémová chyba v geometrii

Cause of error

Pokusili jste se invertovat singulární matici

Error correction

Obraťte se na servisní firmu


Error description 145-0028

Error message

Systémová chyba v geometrii

Cause of error

Konverze není možná

Error correction

Obraťte se na servisní firmu


Error description 145-002F

Error message

Chyba překladu

Cause of error

Nesprávná definice orientace v transformaci souřadnic

Error correction

Opravte definici


Error description 145-0030

Error message

Chyba překladu

Cause of error

V transformaci souřadnic nelze spočíst směr Y

Error correction

Opravte definici


Error description 145-0031

Error message

Chyba geometrie

Cause of error

Příliš malá vzdálenost mezi 2 body pro výpočet


Error description 145-0032

Error message

Systémová chyba v geometrii

Cause of error

Při interním výpočtu došlo k dělení nulou.

Error correction

Obraťte se na servisní firmu


Error description 145-0033

Error message

Systémová chyba v geometrii

Cause of error

Při interním výpočtu vzniknula kružnice se záporným poloměrem

Error correction

Obraťte se na servisní firmu


Error description 145-0034

Error message

Systémová chyba v geometrii

Cause of error

Pro elipsu nebo oblouk elipsy byla vyvolána funkce, která je přípustná jen pro kruh nebo kruhový oblouk.

Error correction

Obraťte se na servisní firmu


Error description 145-0035

Error message

Systémová chyba v geometrii

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 145-0036

Error message

Systémová chyba v geometrii

Cause of error

V geometrické konstrukci leží dva body tak blízko sebe, že směrový vektor je příliš nepřesný.

Error correction

Obraťte se na servisní firmu


Error description 145-0037

Error message

Kružnice chybně programována

Cause of error

Naprogramovanými body není definován žádný kruh

Error correction

Opravte souřadnice bodu


Error description 145-0038

Error message

Systémová chyba v geometrii

Cause of error

Při jednom z výpočtů je výsledkem dráha ve tvaru degenerované elipsy.
Pro takovéto degenerované elipsy nelze provést některé operace.

Error correction

Obraťte se na servisní firmu


Error description 145-0039

Error message

Chybné zaoblení(RND)

Cause of error

Zadali jste zaoblení mezi dvěma rovnoběžnými přímkami.

Error correction

Opravte souřadnice bodu


Error description 145-003A

Error message

Nedefinován směr otáčení kontury

Cause of error

Zadali jste směr otáčení u kontury, která nemá žádný definovaný směr otáčení.

Error correction

Ujistěte se, zda je kontura uzavřena a bez mezer.


Error description 160-0001

Error message

Systémová chyba v interpretu

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 160-0003

Error message

Chybný formát bloku

Cause of error

Klíčové slovo či G-funkce není programována.

Error correction

Upravte NC program


Error description 160-0004

Error message

Systémová chyba v interpretu

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 160-0007

Error message

Systémová chyba v interpretu

Cause of error

Chyba v interním cyklu

Error correction

Obraťte se na servisní firmu


Error description 160-000B

Error message

Cyklus není definován

Cause of error

Programovali jste volání cyklu, aniž byste předtím cyklus definovali, či jste se pokusili vyvolat DEF-aktivní cyklus.

Error correction

Definujte cyklus před vyvoláním


Error description 160-000D

Error message

Chyba při otevírání souboru '%1'

Cause of error

Při otevření souboru se vyskytla chyba

Error correction

Ujistěte se, že soubor existuje, že zadaná cesta je správná a že soubor má čitelý formát.


Error description 160-0018

Error message

Skok na LBL 0 není dovolen

Cause of error

V NC bloku LBL CALL (DIN/ISO: L 0,0) nebo ve skokové instrukci (výpočty s parametry) jste naprogramovali skok na Label 0.

Error correction

Upravte NC program.


Error description 160-001A

Error message

Chybný formát bloku

Cause of error

Naprogramovali jste špatně opakování části programu

Error correction

Upravte NC program


Error description 160-001B

Error message

Číslo LBL není k dispozici

Cause of error

Pokusili jste se pomocí LBL CALL (DIN/ISO: L x,x) vyvolat návěští, které neexistuje.

Error correction

Změňte číslo v bloku LBL CALL či vložte chybějící Label (LBL SET)


Error description 160-001C

Error message

Číslo LBL obsazeno

Cause of error

Pokusili jste se zadat stejné číslo návěští ve více NC blocich LBL SET (ISO: G98 Lxx).

Error correction

Upravte NC program.


Error description 160-001D

Error message

Chybný formát bloku

Cause of error

Programovali jste pojezd bez druhu interpolace.

Error correction

Upravte NC program


Error description 160-001F

Error message

Použita chybná souřadnice

Cause of error

Osa programovaná v NC bloku není konfigurována

Error correction

Upravte NC program


Error description 160-0020

Error message

Použita chybná souřadnice

Cause of error

Pro osu zadanou v bloku FN18 (DIN/ISO: D18) nelze nalézt žádanou / skutečnou polohu.

Error correction

Zkontrolujte index systémového data.


Error description 160-0021

Error message

Špatně definovaný pól

Cause of error

Pro pól musí být v rovině programovány v NC programu obě souřadnice. Opomněli jste jednu souřadnici, zadali jste více jak dvě souřadnice či jste jednu souřadnici programovali dvakrát.

Error correction

Zkontrolujte programování pólu v NC programu


Error description 160-0022

Error message

Chybný formát bloku

Cause of error

V lineárním polárním bloku jste programovali dvakrát polární poloměr

Error correction

Upravte NC program


Error description 160-0023

Error message

Chybný formát bloku

Cause of error

V kruhovém polárním bloku (CP; DIN/ISO: G12/G13/G15) jste programovali poloměr. Poloměr je však definován jako vzdálenost počátečního bodu od pólu.

Error correction

Upravte NC program


Error description 160-0024

Error message

Chybný formát bloku

Cause of error

U kruhove drahy s radiusem CR (DIN/ISO: G02, G03) neni programovany zadny radius.

Error correction

Upravit NC-program.


Error description 160-0025

Error message

Chybný formát bloku

Cause of error

Špatně programovaný smysl otáčení kruhového oblouku.

Error correction

Upravte NC program


Error description 160-0026

Error message

CHYBI SMYSL OTACENI

Cause of error

Programovali jste kružnici bez směru otáčení.

Error correction

Zásadně vždy programujte směr otáčení DR.


Error description 160-0028

Error message

Neplatný Q-Parametr

Cause of error

Zadaný index pro Q-parametr leží mimo povolený rozsah.

Error correction

Upravte NC program


Error description 160-0029

Error message

Chybný formát bloku

Cause of error

Programovaná syntaxe NC není podporována

Error correction

Upravte NC program


Error description 160-002A

Error message

Chybný formát bloku

Cause of error

Programovaná syntaxe NC není podporována.

Error correction

Upravte NC program


Error description 160-002B

Error message

Chybný formát bloku

Cause of error

Programovaná syntaxe NC není podporována.

Error correction

Upravte NC program


Error description 160-002C

Error message

Chybný formát bloku

Cause of error

Programovali jste syntakticky špatný NC-blok.

Error correction

Upravte NC program.


Error description 160-0032

Error message

Aritmetická chyba

Cause of error

Chybný výpočet Q-Parametru: Dělení 0, odmocňování z negativní hodnoty či podobně

Error correction

Zkontrolujte vstupní hodnoty.


Error description 160-0036

Error message

NC-blok nenalezen

Cause of error

Blok zadaný k předzpracování nebyl nalezen.

Error correction

Zadejte znovu cíl předzpracování


Error description 160-003C

Error message

Cyklus je nekompletní

Cause of error

Programovali jste neúplnou definici cyklu či jste vložili jiné NC-bloky mezi bloky cyklu.

Error correction

Upravte NC program.


Error description 160-003D

Error message

Chybný formát bloku

Cause of error

Programovaný prvek syntaxe není v tomto NC bloku povolen.

Error correction

Upravte NC program


Error description 160-003E

Error message

Chybný formát bloku

Cause of error

Programovaný prvek syntaxe není v tomto NC bloku povolen.

Error correction

Upravte NC program


Error description 160-0048

Error message

Chybný formát bloku

Cause of error

Programovaná syntaxe NC není podporována

Error correction

Upravte NC program


Error description 160-0049

Error message

Bod dotyku není dosažitelný

Cause of error

Během měřící dráhy nepřišel žádný signál od dotykové sondy

Error correction

Vhodně předpolohujte a zopakujte postup snímání


Error description 160-0054

Error message

Chybný formát bloku

Cause of error

Ve funkci FN18 ID2000 bylo zadáno špatné číslo systémových dat.

Error correction

Upravte NC program


Error description 160-0055

Error message

Chybná výměna nástroje

Cause of error

Byl uvolněn nepoužívaný nástroj

Error correction

Obraťte se na výrobce stroje


Error description 160-0056

Error message

Chybí osa nástroje

Cause of error

Použili jste pojezdový blok s poloměrovou korekcí nástroje , aniž byste předtím nástroj vyvolali.

Error correction

Upravte NC program


Error description 160-0058

Error message

Nedefinovaný cyklus pro TOOL CALL

Cause of error

Cyklus pro výměnu nástroje nebyl definován.

Error correction

Obraťte se na výrobce stroje


Error description 160-0059

Error message

Nedefinovaný cyklus pro TOOL DEF

Cause of error

Chybí cyklus pro definici nástroje.

Error correction

Obraťte se na výrobce stroje


Error description 160-005A

Error message

Neznámý typ nástroje '%1'

Cause of error

Ve funkci FN17 ID950 byl zjištěn nedefinovaný typ nástroje.

Error correction

Obraťte se na výrobce stroje


Error description 160-005D

Error message

Chybný formát bloku

Cause of error

Typ dat v povelu SQL BIND zadaného sloupce nesouhlasí s typem dat zadaného parametru.

Error correction

Zkontrolujte definici tabulky a změňte NC-program


Error description 160-0060

Error message

Parametr není propojen se sloupcem

Cause of error

Pokusili jste se s SQL BIND zrušit neexistující vazbu.

Error correction

Upravte NC program


Error description 160-0061

Error message

Systémová chyba v interpretu

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 160-0063

Error message

Chybný formát bloku

Cause of error

Programovaný prvek syntaxe není v tomto NC bloku povolen.

Error correction

Upravte NC program


Error description 160-0064

Error message

Přístup k tabulce selhal

Cause of error

- Programovaný SQL příkaz je syntakticky chybný
- uvedená tabulka nemohla být otevřena
- uvedená tabulka je chybně definována
- symbolické jméno tabulky není definováno
- tabulka neobsahuje uvedené sloupce
- Datový blok nelze načíst, neboť je blokován

Error correction

Zkontrolujte definici tabulky a změňte NC-program


Error description 160-0065

Error message

Chybný formát bloku

Cause of error

Ve funkci FN20 jste zadali nesplnitelnou podmínku.

Error correction

Upravte NC program


Error description 160-0067

Error message

Chybný přístup k tabulce

Cause of error

Vyskytla se interní chyba řídícího systému

Error correction

Obraťte se na servisní firmu


Error description 160-0068

Error message

Chybný formát bloku

Cause of error

Programovali jste syntakticky špatný SQL-příkaz.

Error correction

Upravte NC program


Error description 160-0069

Error message

Chybí posuv

Cause of error

Nebyl programován žádný posuv či byl programován nulový posuv.

Error correction

Upravte NC program


Error description 160-006B

Error message

Posuv pro nástroj chybí

Cause of error

Programovali jste v NC bloku F AUTO, v bloku TOOL CALL jste však neprogramovali žádný posuv.

Error correction

- Zadejte posuv přímo v příslušném NC bloku
- Programujte blok TOOL CALL s posuvem


Error description 160-0073

Error message

Dosud neuvolněné SQL Handle na konci programu

Cause of error

Program byl ukončen, ačkoli přístupy k tabulce byly ještě aktivní

Error correction

Před koncem programu ukončete všechny SQL přístupy k tabulce pomocí SQL COMMIT či SQL ROLLBACK


Error description 160-0082

Error message

Souřadn. 2x programována

Cause of error

V polohovacím bloku jste naprogramovali dvakrát stejnou osu.

Error correction

Upravte NC-program.


Error description 160-0083

Error message

Souřadn. 2x programována

Cause of error

V cyklu "ZRCADLENÍ" jste naprogramovali dvakrát stejnou osu.

Error correction

Upravte NC-program.


Error description 160-0084

Error message

Souřadn. 2x programována

Cause of error

V definici cyklu 26 "OSOVĚ SPECIFICKÝ FAKTOR MĚŘÍTKA" je u zadání faktoru měřítka nebo středu natažení dvakrát programována stejná osa.

Error correction

Upravte NC-program.


Error description 160-0085

Error message

Souřadn. 2x programována

Cause of error

V nájezdovém či odjezdovém bloku jste dvakrát programovali osu.

Error correction

Upravte NC program


Error description 160-0086

Error message

Souřadn. 2x programována

Cause of error

Osa byla dvakrát programována v cyklu transformace souřadnic.

Error correction

Upravte NC program


Error description 160-0087

Error message

Souřadn. 2x programována

Cause of error

Osa byla dvakrát programována v cyklu dotykové sondy "TCH PROBE".

Error correction

Upravte NC program


Error description 160-0089

Error message

Chybně číslo pro FN17/FN18

Cause of error

Kombinace čísel pro systémová data (FN17/FN18) není povolena.

Error correction

Zkontrolujte číslo a index systémového data.


Error description 160-008A

Error message

Chybný index osy pro FN17/FN18

Cause of error

Zadali jste špatný index osy při zápisu/čtení systémových dat (FN17/FN18).

Error correction

Zkontrolujte index systémového data.


Error description 160-008B

Error message

Chybný formát bloku

Cause of error

Programovali jste v NC bloku poloměr na nepřípustném místě.

Error correction

Upravte NC program


Error description 160-008C

Error message

Chybný formát bloku

Cause of error

Programovali jste v NC bloku smysl otáčení na nepřípustném místě.

Error correction

Upravte NC program.


Error description 160-008F

Error message

Chybný formát bloku

Cause of error

Programovali jste v NC bloku příliš mnoho poloh osy

Error correction

Upravte NC program


Error description 160-0091

Error message

Chybný formát bloku

Cause of error

Programovali jste v NC bloku APPR/DEP více než 3 polohy osy.

Error correction

Upravte NC program


Error description 160-0092

Error message

Chybný formát bloku

Cause of error

V bloku FN29 bylo programováno více než 8 hodnot.

Error correction

Upravte NC program


Error description 160-0093

Error message

Chybný formát bloku

Cause of error

V cyklu Posunutí nulového bodu jste programovali příliš mnoho poloh.

Error correction

Upravte NC program


Error description 160-0094

Error message

Chybný formát bloku

Cause of error

V cyklu Osově specifická změna měřítka jste programovali příliš mnoho poloh.

Error correction

Upravte NC program


Error description 160-0095

Error message

Chybný formát bloku

Cause of error

V cyklu Osově specifický faktor měřítka jste programovali příliš mnoho souřadnic středu.

Error correction

Upravte NC program


Error description 160-0096

Error message

Chybný formát bloku

Cause of error

V cyklu Zrcadlení jste programovali příliš mnoho os.

Error correction

Upravte NC program


Error description 160-0099

Error message

Sloupec je přiřazen vícekrát k parametru

Cause of error

V NC programu jste příkazem SQL BIND přiřadili jméno sloupce vícekrát jednomu parametru.

Error correction

Upravte NC program


Error description 160-009A

Error message

Sloupec tabulky není propojen s žádným parametrem

Cause of error

Sloupec tabulky musí být pomocí SQL BIND, SQL SYSBIND či odpovídajícími konfiguračními daty propojen s hodnotou dříve než na sloupec použijete příkazy SQL SELECT ..., SQL UPDATE, SQL FETCH.

Error correction

Upravte NC program


Error description 160-009B

Error message

Sloupec není definován

Cause of error

Chybějící popis pro sloupec tabulky

Error correction

Přezkoušejte definici tabulky.


Error description 160-009C

Error message

Chybný formát bloku

Cause of error

V NC programu programovaná FN-funkce není podporována

Error correction

Upravte NC program


Error description 160-009E

Error message

Použita chybná souřadnice

Cause of error

Chybná hodnota pro FN17:SYSWRITE ID 212

Error correction

Upravte NC program


Error description 160-009F

Error message

Chybný formát bloku

Cause of error

Programovali jste příliš mnoho os pro nastavení Preset hodnoty.

Error correction

Upravte NC program


Error description 160-00A0

Error message

Vřeteno se netočí

Cause of error

Vyvolali jste obráběcí cyklus, ačkoli vřeteno stojí.

Error correction

Upravte NC program


Error description 160-00A1

Error message

Programován špatný index nástroje

Cause of error

Programován špatný index nástroje

Error correction

Upravte NC program


Error description 160-00A2

Error message

Chybný formát bloku

Cause of error

Chybná definice polotovaru

Error correction

Upravte NC program


Error description 160-00A3

Error message

Souřadn. 2x programována

Cause of error

Při definici polotovaru jste osu programovali dvakrát.

Error correction

Upravte NC program.


Error description 160-00A4

Error message

Použita chybná souřadnice

Cause of error

Neplatná osa v definici polotovaru

Error correction

Upravte NC program.


Error description 160-00A5

Error message

Chybný formát bloku

Cause of error

Programovaný prvek syntaxe není v tomto NC bloku povolen.

Error correction

Upravte NC program.


Error description 160-00A6

Error message

Cyklus není instalován

Cause of error

Programovaný cyklus není instalován

Error correction

Zkontrolujte instalované cykly a změňte NC-program.


Error description 160-00A7

Error message

Systémová chyba v interpretu

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 160-00A8

Error message

Rekursivní volání návěští

Cause of error

Pokusili jste se během podprogramu vyvolat návěští, se kterým tento podprogram začíná

Error correction

Upravte NC program Podprogram nemůže volat sám sebe.


Error description 160-00A9

Error message

Nevhodná dotyková sonda

Cause of error

Žádaný měřící cyklus nelze s právě aktivní sondou provést.

Error correction

Upravte NC program


Error description 160-00AA

Error message

Příliš hluboké vnoření programu

Cause of error

Vnoření programů pomocí CALL LBL či CALL PGM je příliš hluboké, pravděpodobně kvůli rekursivnímu volání.

Error correction

Upravte NC program


Error description 160-00AB

Error message

Rekurzivní vyvolání programu

Cause of error

Pokusili jste uvnitř NC-programu tento NC-program vyvolat jako podprogram.
Pokusili jste se vyvolat jeden z NC-programů, který vyvolal stávající NC-program.

Error correction

Upravte NC-program. NC-program nemůže volat sám sebe.


Error description 160-00AC

Error message

Na tomto stroji není možno

Cause of error

Požadovaný povel nelze na tomto stroji provést či je chybná konfigurace.

Error correction

Kontaktujte výrobce stroje ěi v případě chyby v NC programu tento změňte.


Error description 160-00AD

Error message

Chybný formát bloku

Cause of error

Programovali jste v definici kontury nepřípustný prvek syntaxe. Přípustné jsou pouze povely pojezdů (s výjimkou APPR/DEPT) a výpočty Q-parametrů.

Error correction

Upravte NC program.


Error description 160-00AE

Error message

Neplatná hodnota

Cause of error

Pokusili jste se přiřadit proměnné nepřípustnou hodnotu.

Error correction

Upravte NC program.


Error description 160-00AF

Error message

Nedeklarovaná řetězcová proměnná

Cause of error

Použili jste String-proměnnou , aniž byste jí předem deklarovali.

Error correction

Upravte NC program. Každá String-proměnná musí být před jejím prvním použitím deklarována.


Error description 160-00B0

Error message

Chybný formát bloku

Cause of error

Neukončili jste řádně definici kontury.

Error correction

Upravte NC program. Kontury definované návěštím musí být ukončeny s Label 0.


Error description 160-00B1

Error message

Zápis není možný

Cause of error

Pokusili jste se zapisovat do systémového parametru, určeného pouze pro čtení, přes FN17:SYSREAD či SQL SYSBIND a SQL FETCH.

Error correction

Upravte NC program.


Error description 160-00B2

Error message

Příliš dlouhý řetězec

Cause of error

Pokusili jste se zapsat String do tabulky, příliš dlouhý pro odpovídající sloupec.

Error correction

Upravte NC program.


Error description 160-00B3

Error message

Chybný formát bloku

Cause of error

V NC-Bloku chybí nutný prvek syntaxe.

Error correction

Upravte NC program.


Error description 160-00B4

Error message

Chybný formát dat

Cause of error

Formátovací soubor pro FN16: F-PRINT (DIN/ISO: D16) nemá správný formát.

Error correction

Opravte formátovací soubor


Error description 160-00B5

Error message

Chybný formát dat

Cause of error

Formátovací soubor pro FN16: F-PRINT (DIN/ISO: D16) nemá správný formát: Q-Parametr a jiná klíčová slova v zadaném řádku nejsou v souladu s nahrazovacími znaky ve formátovacím řetězci. Pamatujte:
- Pokud nemá být dvojznak %% ve formátovacím řetězci chápán jako zadání formátu, je nutno jej zapsat jako \%%.
- V každém řádku musí být nejdříve uvedena všechna klíčová slova vytvářející výstup(např. HOUR, Q14, ...), teprve poté klíčová slova nevytvářející výstup (např. M_CLOSE).

Error correction

Opravte formátovací soubor


Error description 160-00B6

Error message

Chybný formát dat

Cause of error

Formátovací soubor pro FN16: F-PRINT (DIN/ISO: D16) nemá správný formát: Zadaná řádka obsahuje klíčová slova pro více rozdílných jazyků.

Error correction

Opravte formátovací soubor. Každý řádek smí obsahovat nanejvýš jedno klíčové slovo pro jeden jazyk.


Error description 160-00B7

Error message

Chybný formát dat

Cause of error

Formátovací soubor pro FN16: F-PRINT (DIN/ISO: D16) nemá správný formát: Zadaná řádka obsahuje neznámé klíčové slovo.

Error correction

Opravte formátovací soubor.


Error description 160-00B8

Error message

Chybný formát dat

Cause of error

Text vytvořený pomocí F-PRINT (DIN/ISO: D16) je příliš dlouhý. Maximální povolená délka: 1024 znaků.

Error correction

Změňte formátovací soubor. Když bude nutné, rozdělte výstup na více povelů FN-16.


Error description 160-00B9

Error message

%1

Cause of error


Error description 160-00BA

Error message

NEDOVOLENY PRISTUP K SOUBORU

Cause of error

Pokusili jste se přistoupit k souboru, který je rezervován pro výrobce řízení či stroje.

Error correction

Upravte NC program.


Error description 160-00BB

Error message

CFGREAD chybné

Cause of error

Selhal pokus přečíst konfigurační položku pomocí CFGREAD. Možná žádaná položka konfigurace neexistuje či má jiný typ.

Error correction

Zkontrolujte správně zapsané jméno (TAG), klíč(KEY) a žádaný atribut (ATTR) a zda má žádaná položka správný typ: V numerických vzorcích lze číst pouze data převeditelná na číslo( číslice a booleovské proměnné); v řetězcových vzorcích pouze data
převeditelná na String ( řetězce, Booly a výčty).


Error description 160-00BC

Error message

Chybí TOOL DEF popis nástroje

Cause of error

Pri vyvolani nastroje (TOOL CALL, DIN/ISO: T..) jste programovali cislo nastroje, ke kteremu neexistuje v programu zadna definice nastroje (TOOL DEF, DIN/ISO: G99).

Error correction

Upravit NC-program.


Error description 160-00BD

Error message

Chybný formát bloku

Cause of error

Nezadali jste v NC-bloku nutné souřadnice.

Error correction

Upravte NC program.


Error description 160-00BE

Error message

Neplatný typ sondy

Cause of error

Zadali jste neplatné číslo pro typ dotykové sondy. Pravděpodobně jsou chybná data dotykové sondy či chybný cyklus.

Error correction

Opravte typ dotykové sondy. (příp. přes servisní firmu)


Error description 160-00BF

Error message

Chybný CYCL DEF

Cause of error

Q-parametry zadané v cyklu jako volající parametry si odporují.
Cyklus je možná špatně konfigurován či jste jej špatně naprogramovali.

Error correction

Upravte NC-program pomocí NC-editoru. Pokud tím chybu neodstraníte, informujte výrobce stroje.


Error description 160-00C0

Error message

%1

Cause of error

V NC programu nebo cyklu došlo použitím funkce
FN14 (DIN/ISO: D14) k chybě.

Error correction

Vyhledejte popis chyby v návodu k obsluze stroje a po odstranění chyby znovu spusťte program.


Error description 160-00C1

Error message

FN14 chyba bez textu

Cause of error

V NC programu nebo cyklu jste použitím funkce FN14 (DIN/ISO: D14) vyvolali chybu.
K zobrazené proměnné typu string neexistuje chybový text.

Error correction

Opravte funkci FN-14 v NC programu. Kontaktuje výrobce stroje, jestliže se zobrazí chybové hlášení z některého cyklu.


Error description 160-00C2

Error message

FN14 chyba bez textu

Cause of error

V NC programu nebo cyklu jste použitím funkce FN14 (DIN/ISO: D14) vyvolali chybu.
K danému číslu chyby není k dispozici žádná další informace.

Error correction

Opravte funkci FN-14 v NC programu. Kontaktuje výrobce stroje, jestliže se zobrazí chybové hlášení z některého cyklu.


Error description 160-00C3

Error message

M funkce není dovolena

Cause of error

Použili jste číslo M-funkce, která není v tomto řídícím systému povolena.

Error correction

Opravte číslo M-funkce.


Error description 160-00C4

Error message

Není navolen žádný program

Cause of error

Pokusili jste se vyvolat pomocí CALL SELECTED některý NC program, ale žádný nebyl vybrán.

Error correction

Upravte NC-program.


Error description 160-00C5

Error message

Nástroj není definován

Cause of error

Vyvolali jste nastroj, ktery neni definovan v tabulce nastroju.

Error correction

- Doplnit chybejici nastroj v tabulce nastroju.
- Pouzit jiny nastroj.


Error description 160-00C6

Error message

CHYBNE UDAJE NASTROJE

Cause of error

Chybná data nástroje.

Error correction

Opravte údaje v tabulce nástrojů.


Error description 160-00C7

Error message

Neplatná hodnota

Cause of error

Zadali jste ve funkci pro parametr nepřípustnou hodnotu.

Error correction

Upravte NC-program.


Error description 160-00C8

Error message

Cyklus je chybný

Cause of error

Zadali jste v cyklu chybnou systémovou adresu pro skok.

Error correction

Kontaktujte výrobce stroje.


Error description 160-00C9

Error message

Neplatná hodnota pro tabulku

Cause of error

Pokusili jste se zapsat nepřípostnou hodnotu do SQL tabulky.

Error correction

Upravte NC-program.


Error description 160-00CA

Error message

Neplatné SQL Handle

Cause of error

Zadali jste při SQL příkazu neplatný SQL-handle pro transakci.
Je možné, že transakce nebyla korektně zahájena nebo došlo k ukončení transakce příkazy COMMIT, nebo ROLLBACK.

Error correction

Upravte NC-program.


Error description 160-00CB

Error message

Navolený program nelze otevřít

Cause of error

Při otvírání souboru došlo k chybě.

Error correction

Ujistěte se, že soubor existuje, zadaná cesta je správná a soubor je ve formátu, který lze číst.


Error description 160-00CC

Error message

Systémový soubor nelze otevřít

Cause of error

Při otvírání systémopvého souboru došlo k chybě.

Error correction

Kontaktujte technickou podporu.


Error description 160-00CD

Error message

Chybný formát bloku

Cause of error

V NC programu jste použili prvek syntaxe, který je přípustný pouze uvnitř programu pro definici kontur.

Error correction

Vytvořte program pro definici kontury a aktivujte ho příkazem SEL CONTOUR.


Error description 160-00CE

Error message

Nedostupné ID pro FN17/FN18

Cause of error

Zadané ID systémových dat (FN17/FN18) není pro tento kanál k dispozici, protože chybí příslušná konfigurační data.

Error correction

Zkontrolujte ID sstémových dat, nebo proveďte NC program v jiném kanále. Pokud skutečně potřebujete systémová data s tímto ID, obraťte se na technickou podporu.


Error description 160-00CF

Error message

NC povel není dostupný

Cause of error

Zadaný příkaz není k dispozici, protože chybí odpovídající konfigurační data. Pravděpodobně není na tomto stroji implementován.

Error correction

Upravte NC program, nebo kontaktujte technickou podporu.


Error description 160-00D0

Error message

M129 / M129 zde není povolen

Cause of error

Pokud je aktivní korekce radiusu (RR/RL, resp. G41/G42), není možné přepínání TCPM (M128/M129).

Error correction

Aktivieren bzw. Deaktivujte TCPM před začátkem, nebo na konci korekce radiusu.


Error description 160-00D1

Error message

Chybná 3D korekce nástroje

Cause of error

LN bloky (Face Milling) nelze použít společně s jednoduchou korekcí radiusu.

Error correction

Pokud je potřeba Face Milling: vypněte korekci radiusu.
Pokud je potřeba Peripheral Milling: zapněte TCPM (M128).


Error description 160-00D2

Error message

Povoleno pouze v podprogramu

Cause of error

Použitá syntaxe je přípustná jen v podprogramech, vyvolaných CALL PGM a v cyklech,ne však v hlavním programu.

Error correction

Upravte NC-program.


Error description 160-00D3

Error message

Proměnná ve volajícím programu není definována

Cause of error

Pokusili jste se změnit v podprogramu proměnnou, která ve volaném programu není deklarována.

Error correction

Upravte NC-program.


Error description 160-00D4

Error message

Osa nástroje měřící sondy nedefinována

Cause of error

Vyvolali jste cyklus dotykové sondy, aniž byste předtím definovali nástrojovou osu dotykové sondy.

Error correction

Proveďte TOOL CALL se správnou nástrojovou osou.


Error description 160-00D5

Error message

OEM-Systémový cyklus '%3' není definován

Cause of error

Pokusili jste se vyvolat nekonfigurovaný OEM systémový cyklus.

Error correction

Rozšiřte konfiguraci o tento chybějící cyklus nebo upravte NC program.


Error description 160-00D6

Error message

Nejsou dostupná žádná technologická data pro konturovou kapsu

Cause of error

Před každým obráběcím cyklem 21, 22, 23, 24 musí být programován cyklus 20.

Error correction

Programujte cyklus 20


Error description 160-00D7

Error message

Nekonzistentní stav SQL Serveru

Cause of error

V interpreteru existují otevřené transakce k SQL serveru, které byly ve skutečnosti již uzavřeny.

Error correction

Zkontrolujte, zda data v SQL tabulkách odpovídají předpokládaným.


Error description 160-00D8

Error message

Opce není uvolněna

Cause of error

Programovaná funkce není v tomto řízení povolena, nebo je dostupná pouze jako opce.

Error correction

- Uvolněte opci
- Upravte NC program.


Error description 160-00D9

Error message

Povoleno pouze v cyklu.

Cause of error

Použitá syntaxe je přípustná pouze v cyklech, nikoliv v hlavním programu nebo podprogramu.

Error correction

Upravte NC-program.


Error description 160-00DA

Error message

Přístup k PLC proměnné selhal

Cause of error

Pokus o přístup k PLC proměnné selhal. Požadovaná proměnná pravděpodobně neexistuje.

Error correction

Prověřte, je symbolický názeb proměnné správný a že je tato proměnný definována v PLC.


Error description 160-00DB

Error message

Přístup k PLC proměnné selhal

Cause of error

Pokus o přístup k PLC proměnné selhal, protože typ proměnné nesouhlasí s očekávanou hodnotou.

Error correction

Upravte NC program.


Error description 160-00DC

Error message

Chybné otáčky

Cause of error

Programované otáčky vřetena neleží v existujících rozsazích převodových stupňů.

Error correction

Zdejte správné otáčky.


Error description 160-00DD

Error message

Zkontroluj znaménko hloubky!

Cause of error

Cyklus lze vykonat pouze v záporném směru (cyklus 204: kladný směr), protože v parametru konfigurace displayDepthErr je nastaveno „on“.

Error correction

- Zadejte zápornou hloubku (cyklus 204: kladná hloubka) za účelem vykonání cyklu
- Nastavte v parametru konfigurace displayDepthErr "off" za účelem vykonání cyklu v kladném směru (cyklus 204: záporný směr)
- Zadejte v cyklu 240 průměr jako zápornou hodnotu kvůli vykonání operace v záporném směru osy nástroje.


Error description 160-00DE

Error message

Program byl změněn

Cause of error

Byl změněn aktuální NC program, nebo některý z NC programů, který volal aktuální NC program. Opětovný vstup do programu odtud není možný.

Error correction

Zvolte požadované místo pro opětovný vstup v programu pomocí funkce "GOTO" + číslo bloku, nebo funkcí předzpracování bloku.


Error description 160-00DF

Error message

R+ (G43) nebo R- (G44) zde není povoleno

Cause of error

Poloměrovou korekci R+ či R- nelze při aktivní RR či RL.

Error correction

Upravte NC program.


Error description 160-00E0

Error message

Bylo programováno FZ v kombinaci s nulovým počtem zubů

Cause of error

Definovali jste pomocí FZ posuv na zub, ačkoli v tabulce nástrojů není definován počet zubů.

Error correction

Doplňte pro aktivní nástroj sloupec CUT v tabulce nástrojů.


Error description 160-00E1

Error message

Kombinace FU/FZ s M136 v programech v palcích není povolena

Cause of error

Pokusili jste se použít FU či FZ (posuv v Inch/otáčku resp. Inch/zub) ve spojení s M136 (posuv v 0,1 Inch / otáčku).

Error correction

Upravte NC program.


Error description 160-00E2

Error message

PGM CALL není povolen

Cause of error

Vyvolání podprogramů přes CALL PGM není povoleno v režimu Polohování s ručním zadáním

Error correction

Upravte NC program.


Error description 160-00E3

Error message

Otáčky S jsou větší než NMAX z tabulky nástrojů

Cause of error

Zadali jste vyšší otáčky S, než jsou maximální otáčky, definované pro tento nástroj v tabulce nástrojů.

Error correction

- Zadejte menší otáčky S.
- Změňte maximální otáčky ve sloupci NMAX tabulky nástrojů .


Error description 160-00E4

Error message

Start cyklu dotykové sondy s již vychýleným hrotem

Cause of error

Startovali jste měřící cyklus ačkoli je snímací hrot ještě vychýlen.

Error correction

Zvětšete dráhu odjezdu od materiálu


Error description 160-00E5

Error message

Polohy os nemohly být zjištěny

Cause of error

Není možno přečíst polohu bodu sejmutí

Error correction

Kontaktujte technickou podporu


Error description 160-00E6

Error message

Chybí data nástroje!

Cause of error

Data pro současný nástroj nejsou k dispozici - nástroj není v tabulce nástrojů. Za těchto podmínek nespouštějte žádný program!

Error correction

- Ujistěte se, že žádaný nástroj je zapsán do tabulky nástrojů. Opravte příp. tabulku nástrojů.
- potvrďte chybové hlášení
- proveďte TOOL CALL s existujícím nástrojem


Error description 160-00E7

Error message

Inkrementální zadání není povoleno

Cause of error

V bloku s PATTERN DEF je první poloha nebo některá poloha za definicí vzorku definována inkrementálně.

Error correction

Vždy programujte v PATTERN DEF absolutně:
- první polohu
- následnou polohu za vzorkem


Error description 160-00E8

Error message

Tabulka bodů je změněna

Cause of error

Některá z tabulek bodů volaná příkazem SEL PATTERN se během chodu programu změnila. To není přípustné, neboť geometrie je vypočítávána dopředu a změny nemusí být za některých okolností do výpočtu zahrnuty.

Error correction

Spusťte znovu program


Error description 160-00E9

Error message

M funkce v bloku s CYCL CALL PAT není přípustná

Cause of error

V bloku s CYCL CALL PAT je programována některá M funkce, která tam není povolena.

Error correction

Upravte NC program


Error description 160-00EA

Error message

V navoleném cyklu nelze CYCL CALL PAT

Cause of error

Zvolený cyklus není pro obrábění s CYCL CALL PAT povolen.

Error correction

Upravte NC program


Error description 160-00EB

Error message

Rekurzivní volání CYCL CALL PAT

Cause of error

Během obrábění podle tabulky bodů byl nalezen další blok s CYCL CALL PAT.

Error correction

Upravte NC-program.


Error description 160-00EC

Error message

Korekce poloměru před CYCL CALL PAT není povolena

Cause of error

Řídící systém nemůže najet na body vzoru s korekcí poloměru nástroje. Korekce nástroje nesmí být zapnuta před blokem CYCL CALL PAT nebo na konci cyklu volaného tímto blokem.

Error correction

Upravte NC program


Error description 160-00ED

Error message

Chyba ve volání bodové předlohy nebo v její definici

Cause of error

Blok s CYCL CALL PAT nebo PATTERN DEF nelze provést, protože:
- rovina obrábění, programovaná v TOOL CALL není podporována nebo
- Chybná tabulka bodů či definice vzorů PATTERN DEF.

Error correction

Zkontrolovat případně opravit NC program nebo tabulku bodů


Error description 160-00EE

Error message

Bodová předloha není definována

Cause of error

Příkaz CYCL CALL PAT se provede, jen je-li před ním zvoleno pole bodů příkazem SEL PATTERN nebo PATTERN DEF.

Error correction

Upravte NC program


Error description 160-00EF

Error message

M136 není povoleno

Cause of error

Kombinace M136 s navoleným cyklem není povolena.

Error correction

Upravte NC-program.


Error description 160-00F0

Error message

Chybné volání READ KINEMATICS nebo WRITE KINEMATICS

Cause of error

Naprogramovali jste nesprávně příkaz READ KINEMATICS nebo WRITE KINEMATICS.
Možné příčiny:
- řetězec znaků, zadaný pomocí "KEY" obsahuje neznámý znak nebo chybný počet znaků
- zápis programovaných údajů do kinematiky stroje není povolen nebo není podporován

Error correction

Upravte NC program


Error description 160-00F1

Error message

FUNKCE PARAXCOMP nebo PARAXMODE je chybná

Cause of error

Naprogramovali jste FUNCTION PARAXCOMP DISPLAY nebo FUNCTION PARAXCOMP MOVE bez zadání některé osy příp. u FUNCTION PARAXMODE jste zadali méně než 3 osy.

Error correction

- v FUNCTION PARAXCOMP DISPLAY příp. FUNCTION PARAXCOMP MOVE přidejte aspoň jednu osu
- u FUNCTION PARAXMODE zadejte přesně tři osy
- Upravte NC program


Error description 160-00F2

Error message

M118/M128 není současně dovolena

Cause of error

Pokusili jste se připolohovat ručním kolečkem s M118 při aktivním TCPM

Error correction

M118 a M128 nesmějí být současně aktivní, změňte NC program.


Error description 160-00F3

Error message

M118/M128 není současně dovolena

Cause of error

Pokusili jste se připolohovat ručním kolečkem s M118 při aktivním TCPM TNC deaktivovalo připolohování ručním kolečkem.

Error correction

M118 a M128 nesmějí být současně aktivní, změňte NC program.


Error description 160-00F4

Error message

Aktivní program byl změněn

Cause of error

Změnili jste a dosud jste neuložili aktivní NC-program.

Error correction

Uložte NC-program a spusťte znovu.


Error description 160-00F5

Error message

Volaný program byl změněn

Cause of error

Změnili jste a neuložili NC program, který byl za běhu programu volán jiným NC programem.

Error correction

Uložte vyvolaný NC-program a spusťte hlavní program znovu.


Error description 160-00F6

Error message

NC blok není ve frézovacím režimu povolen

Cause of error

Programovali jste NC-blok, který není v daném frézovacím režimu povolen.

Error correction

Upravte NC-program.


Error description 160-00F7

Error message

NC blok není v soustružnickém režimu povolen

Cause of error

Programovali jste NC-blok, který není v daném soustružnickém režimu povolen.

Error correction

Upravte NC-program.


Error description 160-00F8

Error message

Přepnutí na frézovací režim či soustružnický režim není povoleno

Cause of error

Pokusili jste se při aktivní poloměrové korekci nástroje přepnout mezi soustružnickým a frézovacím režimem.

Error correction

Před přepnutím na frézovací či soustružnický režim zrušte poloměrovou korekci.


Error description 160-00F9

Error message

FUNCTION TURNDATA na aktivní nástroj není povolena

Cause of error

Pokusili jste se aktivovat soustružnickou korekci nástroje pomocí FUNCTION TURNDATA pro frézovací nástroj

Error correction

Před programováním FUNCTION TURNDATA vyvolejte soustružnický nástroj.


Error description 160-00FA

Error message

M136 není povoleno

Cause of error

Pokusili jste se s cyklem 19 či s funkcí PLANE provést automatické naklonění při aktivní M136.

Error correction

Před nakloněním deaktivujte M136.


Error description 160-00FB

Error message

Otáčky vřetena programovány bez konfigurovaného vřetena

Cause of error

Pokusili jste se programovat otáčky, i když v aktivní kinematice není konfigurováno žádné vřeteno.

Error correction

Zvolte kinematiku s vřetenem nebo změňte NC program


Error description 160-00FC

Error message

Nelze zadat nulové otáčky

Cause of error

Vyvolali jste cyklus "vrtání závitu GS" nebo "řezání závitu" s nulovými programovanými otáčkami vřetena.

Error correction

Naprogramovat otáčky vřetena větší než 0.


Error description 160-00FD

Error message

Posuv FT nebo FMAXT není povolen

Cause of error

Definovali jste velikost posuvu pomocí FT nebo FTMAX, i když to ve spojení s APPR LN, LT, CT, PLN, PLT, PCT není povoleno.

Error correction

místo FT nebo FTMAX definujte posuv jinak


Error description 160-00FE

Error message

Globalní Q-Para. není definován

Cause of error

Při běhu (testu) programu bylo zjištěno, že není nadefinován Q-parametr s globální platností.

Error correction

Zkontrolujte, zda jsou všechny požadované globální parametry nadefinovány v hlavičce programu a případně je tam přidejte.


Error description 160-00FF

Error message

M-Funkce není v bloku s CYCL CALL POS povolena

Cause of error

V bloku s CYCL CALL PAT je programována některá M funkce, která tam není povolena.

Error correction

Upravte NC program


Error description 160-0100

Error message

CYCL CALL POS není povolen pro aktivní cyklus

Cause of error

Aktivní obráběcí cyklu není v kombinaci s CYCL CALL POS povolen.

Error correction

Cyklus volejte pomocí M99 nebo CYCL CALL


Error description 160-0101

Error message

CYCL CALL POS není povolen s korekcí poloměru

Cause of error

Definoval jste blok s CYCL CALL POS, ale je aktivní korekce poloměru nástroje.

Error correction

Korekci poloměru nástroje odvolejte před blokem s CYCL CALL POS


Error description 160-0102

Error message

CYCL CALL PAT nebo CYCL CALL POS: chybí zadání směru obrábění

Cause of error

Při definici cyklu jste jednoznačně nedefinoval směr obrábění.

Error correction

Překontrolujte poslední definice cyklu (parametery Q201, Q249, Q356 nebo Q358).


Error description 160-0103

Error message

Úhel osy není roven úhlu natočení

Cause of error

- Posunutí počátku při naklápění pracovní roviny nepracuje když: poloha sklápěných os není rovna 0°
- Posunutí počátku při naklápění pracovní roviny je aktivní když: poloha sklápěných os nesouhlasí s aktivními hodnotami úhlů, (pozor na základní natočení).

Error correction

- najeďte sklápěnými osami do základní polohy
- najeďte sklápěnými osami do správných poloh nebo nebo upravte úhlové hodnoty poloh sklápěných os


Error description 160-0104

Error message

Konfigurační data nelze nahrát anebo vyhrát

Cause of error

Tato funkce není podporována v režimu TEST nebo v režimu grafického editoru.


Error description 160-0105

Error message

Preset není možný se současným stavem stroje

Cause of error

The active preset contains at least one value unequal to zero,
which is not allowed because of the present machine condition.
The control did not activate this preset.

Error correction

Check the current preset and change if required.


Error description 160-0106

Error message

NC funkce neni povolena

Cause of error

V prubehu NC bloku byla vyvolana NC funkce, ktera zde nemuze byt pouzita (pr.M142, M143)

Error correction

- pokud mozno odstrante NC funkci z programu a restartuje prubeh bloku.
- pokud se jedna o ridici program s vyvolanim ruznych prgramu obrabeni, odstartuje prislusny program dilce samostatne.


Error description 160-0107

Error message

Nepřípustná kompenzace pro soustružnický nástroj

Cause of error

You programmed M128 (TCPM) together with an RL (G41)/
RR (G42) radius compensation or an LN block.
This function is not supported in connection
with turning tools.

Error correction

Edit the NC program.


Error description 160-0108

Error message

0 ot/min není dovoleno

Cause of error

Naprogramovali jste nulové otáčky vřetene.

Error correction

Vždy definujte S větší než 0.


Error description 160-0109

Error message

0 ot/min není dovoleno

Cause of error

Je aktivní mód soustružení:
- Naprogramovali jste nulové otáčky vřetene pomocí FUNCTION TURNDATA SPIN.
- Naprogramovali jste konstantní povrchovou rychlost VC pomocí FUNCTION TURNDATA SPIN,
ale nedefinovali jste řeznou rychlost VC.
- Naprogramovali jste konstantní velikost otačení (VCONST:OFF) s FUNCTION TURNDATA,
ale nedefinovali jste velikost otáček S.

Error correction

- Vždy programujte S větší než 0.
- Pro konstantní povrchovou rychlost (VCONST:ON), vždy definujte rychlost VC.
- Pro konstantní rychlost otáčení (VCONST:OFF), vždy definujte velikost otáček S.


Error description 160-010A

Error message

Počet opakování programu je nadefinován na 0

Cause of error

In a CALL LBL statement (DIN/ISO: L x,y), you defined the
number of program part repeats with 0.

Error correction

- Define a number of repeats between 1 and 9999.
- Define a subprogram call without entering repetitions.


Error description 160-010B

Error message

Není aktivní soustruž. nástroj

Cause of error

The TNC cannot execute the function with the data of the active tool.

Error correction

- Insert a turning tool.
- Check the TYPE column of the lathe tool table.


Error description 160-010C

Error message

Odporující si data nástroje

Cause of error

You tried to call a lathe tool with data that are allowed only for milling tools, e.g.
- Spindle speed S
- Oversizes DL, DR, DR2

Error correction

Correct the NC program.


Error description 160-010D

Error message

Během aktivní soustr. operace jsou protikladná data nástroje

Cause of error

Následující funkce nejsou dovoleny během aktivní soustružnické operace (FUNKCE MOD SOUSTR):
- Definice rychlosti vřetene pro nástroj ve vřeteni (TOOL CALL S, DIN/ISO: S)
- Definice směru osy nástroje (např. TOOL CALL Z, DIN/ISO: G17/G18/G19)

Error correction

Opravte NC program.


Error description 160-010E

Error message

Chybný typ souboru

Cause of error

The type of entered data is not permissible in this application.

Error correction

Please check whether the file has the correct extension.


Error description 160-010F

Error message

Spline interpolace není podporována

Cause of error

Pokusili jste se spustit běh programu v NC bloku, který byl definován jako spline. Tento formát bloku není podporován řídícím systémem.

Error correction

Vyberte NC program bez spline interpolace nebo edituje NC program.


Error description 160-0110

Error message

FN27/FN28: Není vybrána žádná tabulka

Cause of error

S funkci FN27 jste se pokusili o zapis do tabulky, prip. s FN28 o cteni z tabulky, ackoliv jste neotevreli zadnou tabulku.

Error correction

S funkci FN26 otevrit pozadovanou tabulku.


Error description 160-0111

Error message

FN27/FNF28: Pole není číselné

Cause of error

S funkci FN27 nebo FN28 jste se pokusili zapsat do neciselneho pole, pripadne z neciselneho pole cist.

Error correction

Zapisove, prip. cteci operace jsou mozne jen s ciselnymi poli.


Error description 160-0112

Error message

MDI: Polomerova kompenzace neni dovolena

Cause of error

No tool radius compensation is allowed in MDI mode.

Error correction

Correct the NC block


Error description 160-0113

Error message

Chybí label

Cause of error

Použili jste Cyklus 14 pro volání neexistujícího podprogramu.

Error correction

Změňte číslo nebo název v Cyklu 14 nebo doplňte chybějící podprogram (LBL)


Error description 160-0114

Error message

Chybí label

Cause of error

Použili jste FUNCTION TURNDATA BLANK LBL pro volání neexistujícího podprogramu.

Error correction

Změňte číslo nebo název v FUNCTION TURNDATA BLANK LBL nebo doplňte chybějící podprogram (LBL)


Error description 160-0115

Error message

Programovano prilis mnoho vertikalnich profilu

Cause of error

Vybraný profil plochy obsahuje příliš mnoho svislých profilů.

Error correction

Upravte NC program


Error description 160-0116

Error message

Neplatný typ interpolace

Cause of error

Byl programován nepodporovaný interpolační typ nebo žádný interpolační typ.

Error correction

Upravte NC program


Error description 160-0117

Error message

Programovano prilis mnoho os

Cause of error

Programovali jste příliš mnoho os pro paraxiální interpolaci.

Error correction

Upravte NC program


Error description 160-0118

Error message

Profil roviny je definován nesprávně

Cause of error

Vybraná kontura se nemůže použít jako rovina profilu na ploše tvaru. Rovina tvaru musí sestávat pouze z podobrysů .

Error correction

Upravte NC program.


Error description 160-0119

Error message

Chyba výpočtu kružnice

Cause of error

Není možné vypočítat kružnici se zadaných souřadnic.

Error correction

Upravte NC program


Error description 160-011A

Error message

Žádná aktivní dotyková sonda

Cause of error

Pokusili jste se přepnout nástroj dotyková sonda bez její předchozí aktivace.

Error correction

Aktivujte nástroj dotyková sonda.


Error description 160-011B

Error message

Alespoň jeden parametr na kontuře není nastavený

Cause of error

QL parametry tohoto programu nemohou být přijaté do kontury definované v aktuálním progarmu.

Error correction

Definujte QL parametry použité uvnitř kontury nebo použijte globálně účinné Q parametry.


Error description 160-011C

Error message

Dotyková sonda není definována

Cause of error

- Vyvolali jste dotykovou sondu, která není definována v tabulce dotykových sond.
- Tabulka dotykových sond neexistuje či je chráněná proti zápisu.

Error correction

- Doplňte tabulku dotykových sond o chybějící sondu.
- Vytvořte tabulku dotykových sond či zrušte ochranu proti zápisu


Error description 160-011D

Error message

Nástroj není definovaný

Cause of error

Vyvolali jste nastroj, ktery neni definovan v tabulce nastroju.

Error correction

- Doplnit chybejici nastroj v tabulce nastroju.
- Pouzit jiny nastroj.


Error description 160-011E

Error message

Soustržnický nástroj je částečně definovaný

Cause of error

- Vyvolali jste soustružnický nástroj, který není definován v tabulce soustružnických nástrojů.
- Tabulka soustružnických nástrojů neexistuje či je chybná.

Error correction

- Doplňte tabulku soustružnických nástrojů o chybějící nástroj.
- vytvořte resp. opravte tabulku soustružnických nástrojů.


Error description 160-011F

Error message

Rozsah přejezdu není definován

Cause of error

Zkusili jste přepnout na omezení rozjezdu, které nebylo definováno v konfiguraci prostřednictvím CfgWorkingRange.

Error correction

Informujte vašeho výrobce stroje


Error description 160-0120

Error message

DATA ACCESS byly chybné

Cause of error

Pro DATA ACCESS byla použita nesprávná cesta nebo neexistuje oprávnění k přístupu.

Error correction

- Opravte naprogramovanou cestu pro DATA ACCESS
- Přesuňte NC program do oblasti PLC


Error description 160-0121

Error message

Chybí label

Cause of error

Definice polotovaru (NC blok: BLK FORM ROTATION) odkazuje na neexistující návěští.

Error correction

- Opravte NC program: Změňte odkazové návěští nebo vložte chybějící návěští.


Error description 160-0122

Error message

Odporující si M funkce

Cause of error

Zkusili jste ve stejném bloku zadat několik účinných M funkcí, které se vzájemně ruší.
Nemůžete například naprogramovat M3 a M4 ve stejném NC bloku, protože obě začnou být účinné na začátku bloku.
Na druhé straně můžete ve stejném bloku naprogramovat M3 a M5, protože M3 začne být účinná na začátku bloku a M5 na konci bloku.
Výrobce obráběcího stroje stanoví, které M funkce se vzájemně ruší.

Error correction

Opravte NC program.


Error description 160-0123

Error message

Další impulz typu %1 není konfigurován

Cause of error

Zadaný povel není dostupný, protože chybí odpovídající konfigurační data.
Podle všeho není na tomto stroji podporován.
Konfigurační objekt CfgPlcStrobeAlias chybí, nebo nebyl zadán do seznamu CfgPlcStrobes/aliasStrobes.

Error correction

Upravte NC program nebo kontaktujte výrobce obráběcího stroje.


Error description 160-0124

Error message

CFGWRITE chybný

Cause of error

Pokus o použití CFGWRITE pro zápis nulového bodu v parametrech selhal. Mohou být jiného typu nebo zápis do konfigurace osy není povolen.

Error correction

Zkontrolujte pravopis pro TAG, KEY, atribut (ATR) a typ hodnoty, která má být zapsána (DAT). V případě potřeby přesuňte program z TNC do oddílu PLC.


Error description 160-0125

Error message

Demo verze

Cause of error

Tento software je demo verze.
V demoverzi lze editovat a zpracovávat NC programy do délky 100 řádků.
V demoverzi nemáte žádný nárok na servisní podporu HEIDENHAIN.

Error correction

- pokud chcete získat plnou verzi, kontaktujte zastoupení HEIDENHAIN
- zkontrolujte, zda je připojena klávesnice programovacího pracoviště, resp. hardwarový klíč


Error description 160-0126

Error message

M90 není v tomto NC software podporována

Cause of error

Funkce M90 již není v tomto NC softwaru k dispozici.

Error correction

Pro ovlivnění přesnosti, kvality povrchu a rychlosti obrábění použijte cyklus 32 TOLERANCE.


Error description 160-0127

Error message

M105 a M106 nejsou v tomto NC software podporovány

Cause of error

Funkce M105 a M106 již nejsou v tomto NC softwaru k dispozici.


Error description 160-0128

Error message

M104 není v tomto NC software podporována

Cause of error

Tento NC software nepodporuje funkci M104. Naposledy ručně nastavený nulový bod je uložen v řádku 0 v tabulce předvoleb.

Error correction

- Pro aktivaci předvolby z tabulky předvoleb použijte cyklus 247 SET DATUM.


Error description 160-0129

Error message

M112 a M113 nejsou v tomto NC software podporovány

Cause of error

Funkce M115 a M113 nejsou v tomto NC softwaru k dispozici.

Error correction

Pro ovlivnění přesnosti, kvality povrchu a rychlosti obrábění použijte cyklus 32 TOLERANCE.


Error description 160-012A

Error message

M114 a M115 nejsou v tomto NC software podporovány

Cause of error

Tento NC software nepodporuje funkce M114 a M115.

Error correction

- Chcete-li brát v úvahu polohy rotačních os a os naklápění, použijte funkce M144/145 nebo M128/129.


Error description 160-012B

Error message

M124 není v tomto NC software podporována

Cause of error

Tento NC software nepodporuje funkci M124. - V tomto NC programu nelze naprogramovat filtr obrysů.

Error correction

- Pro konfigurování filtru obrysů v konfiguraci stroje použijte CfgStretchFilter.


Error description 160-012C

Error message

M132 není v tomto NC software podporována

Cause of error

Tento NC software nepodporuje funkci M132.

Error correction

- Pro ovlivnění přesnosti, kvality povrchu a rychlosti obrábění použijte cyklus 32 TOLERANCE.


Error description 160-012D

Error message

M134 a M135 nejsou v tomto NC software podporovány

Cause of error

Tento NC software nepodporuje funkce M134 a M135 pro přesné zastavení při netangenciálním přechodu pro polohování s rotačními osami.

Error correction

- Pro aktivaci nebo deaktivaci automatického blokování (clamping) osy použijte funkce specifické pro stroj.
- V případě potřeby kontaktujte vašeho výrobce stroje.


Error description 160-012E

Error message

M142 není v tomto NC software podporována

Cause of error

Tento NC software nepodporuje mazání modálních programových funkcí pomocí funkce M124.


Error description 160-012F

Error message

M150 není v tomto NC software podporována

Cause of error

Tento NC software nepodporuje potlačení hlášení koncových vypínačů pomocí funkce M150.


Error description 160-0130

Error message

M200 a M204 nejsou v tomto NC software podporovány

Cause of error

Tento NC software nepodporuje funkce M200-M204 pro řezání laserem.


Error description 160-0131

Error message

FT a FMAXT nejsou v tomto NC software podporovány


Error description 160-0132

Error message

FN15: PRINT není v tomto NC software podporována


Error description 160-0133

Error message

FN25: PRESET není v tomto NC software podporována


Error description 160-0134

Error message

FN31: RANGE SELECT není v tomto NC software podporována


Error description 160-0135

Error message

FN32: PLC PRESET není v tomto NC software podporována


Error description 160-0136

Error message

SL1 cykly nejsou v tomto NC software podporovány

Cause of error

Tento NC software nepodporuje SL1 cykly 6, 15 a 16.

Error correction

- Upravte NC program: nahraďte SL1 cykly novými, zdokonalenými SL2 cykly 20, 21, 22, 23 a 24.


Error description 160-0137

Error message

Cyklus dotykové sondy není v tomto NC software podporován

Cause of error

Tento NC software nepodporuje naprogramovaný cyklus dotykové sondy.

Error correction

- Upravte NC program: nahraďte cykly dotykové sondy 2 nebo 9 novějšími cykly 461, 462 nebo 463.


Error description 160-0138

Error message

Cyklus 30 není v tomto NC software podporován

Cause of error

Tento NC software nepodporuje Cyklus 30.


Error description 160-0139

Error message

Nástroj se nesmí měnit

Cause of error

Změna čísla nebo indexu nástroje není v současnosti povolena. Tento test byl aktivován výrobcem obráběcího stroje v rámci makra TOOL CALL.

Error correction

Informujte vašeho výrobce stroje


Error description 160-013A

Error message

Není možný start z prostředka programu do oblasti s aktivní RTC

Cause of error

Zkusili jste spuštění z prostředka programu v oblasti NC programu, v němž je aktivní funkce RTC (Real-Time Coupling). Toto není možné.

Error correction

- Upravte cílovou polohu pro hledání bloku
- Zvolte cílovou polohu tak, aby spuštění z prostředka programu skočilo před aktivací funkce RTC.


Error description 160-013B

Error message

Funkce je zablokovaná

Cause of error

Naprogramovali jste funkci, která nebyl aktivována výrobcem stroje.

Error correction

- Upravte NC program nebo kontaktujte výrobce obráběcího stroje


Error description 160-013C

Error message

Funkce není možný se současným nástrojem

Cause of error

Funkce není kompatibilní s vlastnostmi aktuálních nástrojů.

Error correction

- Upravte NC program
- Zkontrolujte data nástroje


Error description 160-013D

Error message

Soubor %1 pro kinematiku nosiče nástrojů nelze otevřít

Cause of error

Daný soubor kinematického modelu nosiče nástrojů nebyl nalezen ani pod TNC:\system\Toolkinematics, ani pod OEM:\config\Toolkinematics.

Error correction

- Doplňte soubor do jednoho z příslušných adresářů nebo smažte odpovídající zadání pod “KINEMATIC” v tabulce nástrojů, jestliže pro nástroj nemá být použit kinematický model.
- Informujte vaši servisní službu.


Error description 160-013E

Error message

Data kinematiky nosiče nástrojů jsou vadná

Cause of error

Data kinematiky nosiče nástrojů pro aktuální nástroj jsou vadná.
Poznámka: Za těchto podmínek nespouštějte žádný NC program a buďte opatrní při ručním pojíždění os!

Error correction

- Zajistěte, aby byl pro požadovaný nástroj v tabulce nástrojů pod “KINEMATICS” zadán platný soubor pro kinematiku nosiče nástrojů.
- Potvrďte chybové hlášení
- Spusťte TOOL CALL pro nástroj, který nemá přiřazenu kinematiku nosiče nástrojů, nebo pro nástroj, který má platný kinematický model nosiče nástrojů.
- Informujte vaši servisní službu.


Error description 160-0142

Error message

Polohování os není možné

Cause of error

- Polohování pomocné osy bylo spuštěno dříve, než osa dokončila předchozí pohyb.

Error correction

Zkontrolujte PLC program.
- Vyčkejte explicitně na konec předchozího pohybu polohování nebo jej zrušte
- Informujte servisní službu.


Error description 160-0143

Error message

Pohyb os byl zrušen

Cause of error

Pohyb polohování pomocné osy byl zrušen.

Error correction

- Pokud je třeba, zkontrolujte ostatní nevyřízená chybová hlášení
- Zkontrolujte PLC program a stavový marker osy
- Informujte servisní službu


Error description 160-0144

Error message

Chybí konfigurační nulový bod %2 pro nástrojovou dotykovou sondu %1

Cause of error

Pro nástrojovou dotykovou sondu TT, aktivovanou parametrem CfgProbes/activeTT, chybí odpovídající nulový bod konfigurace.

Error correction

Doplňte chybějící nulový bod konfigurace nebo aktivujte jinou nástrojovou dotykovou sondu TT.


Error description 160-0145

Error message

Není aktivní žádná dotyková sonda

Cause of error

Spustili jste cyklus snímání, aniž byste nejdříve aktivovali dotykovou sondu.

Error correction

- Vložte dotykovou sondu Ts nebo
- přepněte na nástrojovou dotykovou sondu TT.


Error description 160-0146

Error message

Další impulz typu %1 je nesprávně konfigurován

Cause of error

Zadaný povel není dostupný, protože odpovídající konfigurační data jsou vadná.
Pravděpodobně není na tomto stroji podporován.
Funkce M, odkazovaná v CfgPlcStrobeAlias, není konfigurována.

Error correction

- Informujte vašeho výrobce stroje


Error description 160-0155

Error message

Dvojznačnost: DR2 a DR2TABLE definované v tabulce nástrojů

Cause of error

Do tabulky nástrojů byla zadána nejednoznačná data DR2. Pro nástroj lze v daném čase nastavit pouze DR2 nebo DR2TABLE.

Error correction

Pro použití kompenzace 3-D poloměru zadejte požadovanou hodnotu DR2 a DR2TABLE ponechejte prázdné
Pro použití opce 3D-ToolComp zadejte do DR2TABLE název souboru (bez přípony) tabulky hodnot kompenzace a do DR2 zadejte nulu (0)


Error description 160-0156

Error message

Kompenzace poloměru s frézou není možná (TCPM TIP-CENTER)

Cause of error

Byl proveden pokus o naprogramování kompenzace poloměru s použitím frézovacího nástroje a aktivní funkce TCPM REFPNT TIP CENTER. Kompenzace poloměru s touto předvolbou je možná pouze pro soustružnické nástroje.

Error correction

Zadejte soustružnický nástroj.


Error description 160-0157

Error message

Aktivace TCPM REFPNT TIP-CENTER není povolena

Cause of error

Byl proveden pokus o aktivaci TCPM REFPNT TIP-CENTER. V kontextu aktuálního programu to není dovoleno.
TCPM REFPNT TIP-CENTER nelze použít v následujících stavech programu:
- Aktivní kompenzace poloměru nástroje
- Aktivní 3-D kompenzace nástroje

Error correction

V případě potřeby deaktivujte aktivní kompenzaci poloměru nástroje nebo 3-D kompenzaci nástroje.


Error description 160-0158

Error message

TCPM TIP-CENTER aktivní

Cause of error

TCPM REFPNT TIP-CENTER je aktivní. Následující funkce nelze použít s tímto TCPM referenčním bodem:-
- 3D kompenzace nástroje
- Kompenzace poloměru R+ a R-

Error correction

Před aktivací kompenzace nástroje deaktivujte TCPM TIP-CENTER (pomocí FUNCTION TCPM RESET nebo M129) nebo TIP-TIP nebo CENTER-CENTER pro TCPM předvolbu.


Error description 160-015A

Error message

TCPM TIP-CENTER je aktivní s kompenzací poloměru nástroje

Cause of error

TCPM REFPNT TIP-CENTER s kompenzací poloměru nástroje je aktivní. V tomto stavu nejsou možné následující funkce:
- M128
- M129 / FUNCTION TCPM RESET
- FUNCTION TCPM REFPNT: Změna předvolby TCPM

Error correction

Nejdříve pomocí R0 deaktivujte kompenzaci poloměru nástroje


Error description 160-0160

Error message

M2/M30 v podprogramu

Cause of error

NC program byl ukončen voláním z M2 nebo M30 v podprogramu, volaném pomocí CALL PGM.

Error correction

- Když je požadováno toto chování, není zapotřebí další měření.
- Chcete-li se z podprogramu vrátit, upravte NC program a skočte na poslední řádek podprogramu.


Error description 160-0162

Error message

Soubor s hodnotami kompenzace 3D-ToolComp není k dispozici

Cause of error

Soubor s názvem uvedeným ve sloupci DR2TABLE v tabulce nástrojů nebylo možno otevřít.

Error correction

- Zkontrolujte pravopis názvu souboru v tabulce nástrojů.
- Zkontrolujte, zda je soubor uložen v určené složce řídicího systému.
- Informujte váš servis.


Error description 160-0163

Error message

Během nástrojově orientovaného obrábění není povolen NC příkaz

Cause of error

- Byl vykonán NC příkaz, který není podporován nástrojově orientovaným obráběním.
V tomto režimu například není dovoleno měnit tabulku předvoleb příčným přepnutím rozsahu (traverse-range switchover).

Error correction

- Opravte NC program nebo
- použijte obrobkově orientované obrábění


Error description 160-0164

Error message

Parametr nepovolený v makru

Cause of error

TOOL CALL bylo v OEM makru naprogramováno s neplatnými parametry.
- S TOOL CALL nejsou povoleny parametry v makru pro nástrojově orientované paletové obrábění.
- V TOOL CALL jsou v makrech pro výměnu nástrojů povolena pouze čísla, index kroku (step index) a otáčky vřetena.


Error description 160-0165

Error message

Příčné saně: M148 není povolen

Cause of error

Automatické zvednutí nástroje není povoleno s aktivními příčnými saněmi.

Error correction

- Zkontrolujte NC program a případně jej upravte.


Error description 160-0166

Error message

Funkce je zablokovaná

Cause of error

Výrobce obráběcího stroje tuto funkci zablokoval v nastavení konfigurace.

Error correction

Upravte NC program nebo kontaktujte výrobce obráběcího stroje.


Error description 160-0167

Error message

Program nemůže pokračovat

Cause of error

Ve vzácných případech již není možné pokračování programu pomocí GOTO.

Error correction

- Restartujte NC program
- Případně zkuste spuštění z prostředku programu


Error description 160-0168

Error message

Předvolba není dovolena

Cause of error

Aktivovaná předvolba obsahuje alespoň jednu nenulovou hodnotu. Toto není povoleno vzhledem k omezením definovaným výrobcem obráběcího stroje.
Omezení mohlo být aktivováno v následujících případech:
- Globálně konfigurací
- V závislosti na podmínkách stroje prostřednictvím NC syntaxe.
Řídicí systém neaktivoval nepřípustnou hodnotu této předvolby.

Error correction

- Zkontrolujte aktuální předvolbu a případně ji změňte
- V provozním režimu Test programu může být načtení předvolby obrábění podporováno prázdným místem ve funkci pracovní oblasti
- Informujte váš servis


Error description 160-0169

Error message

OEM offset pro osu X, Y nebo Z není přípustný

Cause of error

Zkusili jste definovat offset OEM pro jednu ze základních os Y, Z nebo Z. To není dovolené.


Error description 160-016A

Error message

Automatická výměna nástroje není možná

Cause of error

Automatická výměna nástrojů je v současnosti podporovaná pouze pro operace frézování.

Error correction

- V nastavení AFC určete strategii, která nemá reakci přetížení OVLD = M (makro).
- Pokud se kvůli reakci přetížení AFC toto hlášení neobjeví, kontaktujte váš servis.


Error description 160-016B

Error message

Přepnutí režimu stroje není dovoleno

Cause of error

Pokusili jste se přepnout provozní režim, zatímco je aktivní kompenzace poloměru nástroje.

Error correction

Před přepnutím provozního režimu zrušte kompenzaci poloměru nástroje.


Error description 160-016C

Error message

NC blok v režimu broušení není dovolen

Cause of error

Pokusili jste se použít funkci, která není povolená v režimu broušení.
- Obráběcí cykly pro válcový povrch
- Obráběcí cykly, které jsou pro režim broušení deaktivované
- Funkce ručních operací, které nejsou povolené pro broušení

Error correction

- Opravte NC program


Error description 160-016D

Error message

NC blok v režimu úpravy (dressing) není dovolen

Cause of error

Pokusili jste se použít funkci, která není povolená v režimu orovnávání.
- Obráběcí cykly pro válcový povrch
- Obráběcí cykly, které jsou pro režim orovnávání deaktivované
- Funkce ručních operací, které nejsou povolené pro orovnávání

Error correction

- Opravte NC program


Error description 160-016E

Error message

Funkce M není dovolena

Cause of error

V dialogu M funkce jste označili M funkci, která je povolena pouze v NC programu.

Error correction

- Opravte číslo M funkce
- Vydejte funkci pomocí MDI bloku.


Error description 160-016F

Error message

Chybí oprávnění na provedení NC příkazu

Cause of error

Nemáte oprávnění pro vykonání této specifické funkce (např. FN22).

Error correction

Upravte NC program.


Error description 160-0170

Error message

M89 není podporován v kombinaci s FK

Cause of error

Byl proveden pokus vykonat FK blok, když byl příkaz M89 aktivní. To není podporováno.

Error correction

- Upravte NC program.
- Pro vykonání zvoleného cyklu naprogramujte pro příslušné FK bloky M99 místo M89.


Error description 160-0171

Error message

Typ pole FN27/FN28 není podporován

Cause of error

Zkusili jste funkce FN27 nebo FN28 pro přístup do pole, které neodpovídá typu parametru.

Error correction

- Pro numerická pole musíte jako zdroj nebo cíl použít parametr Q, QL nebo QR.
- Textová pole musí být použit parametr QS.


Error description 160-0177

Error message

Brusný nástroj není plně definovaný

Cause of error

- You have called a griding tool that is not defined in the griding tool table, or at least not completely.
- The griding tool table does not exist or is faulty.

Error correction

- Add the missing tool to the griding tool table.
- Create or correct the griding tool table.


Error description 160-0179

Error message

Rozsah přejezdu není definován

Cause of error

Zkusili jste deaktivovat rozsah pojezdu, který nebyl definován v konfiguraci prostřednictvím CfgWorkingRange.

Error correction

Informujte výrobce vašeho stroje.


Error description 160-017A

Error message

Maximální počet změn konfigurace byl překročen

Cause of error

Instrukcí WRITE CFG PREPARE bylo do vyrovnávací paměti uloženo příliš mnoho změn konfigurace.

Error correction

Zapište již připravené změny instrukcí WRITE CFG COMMIT před jakoukoli další instrukcí PREPARE.


Error description 160-017B

Error message

NC program je chybný: WRITE CFG COMMIT bez PREPARE

Cause of error

Naprogramovali jste WRITE CFG COMMIT bez předcházející instrukce WRITE CFG PREPARE, nebo je naposledy naprogramovaná instrukce WRITE CFG PREPARE již neplatná.

Error correction

Upravte NC program


Error description 160-017C

Error message

Chybný typ parametru

Cause of error

Typ výsledku ve vzorci parametru Q neodpovídá parametru na levé straně:
- Na levé straně je parametr Q, QR nebo QL, ale výsledkem vzorce je řetězec
- Na levé straně je parametr QS, ale výsledkem vzorce je číslo

Error correction

Opravte vzorec


Error description 160-017D

Error message

DCM zamezil pohybu snímání

Cause of error

Funkce monitorování kolize zkrátila délku pohybu snímání na 0.

Error correction

- Zkontrolujte konfiguraci použité dotykové sondy
- Zkontrolujte, zda musí být kolizní objekt pro operaci snímání deaktivován


Error description 160-017E

Error message

Skenování bloku není dovoleno

Cause of error

Začali jste spouštět program z prostředka, přičemž byl aktivní režim orovnávání, nebo je cíl spuštění s prostředka programu v pozici v režimu orovnávání. To není dovoleno.

Error correction

Upravte cílovou pozici pro hledání bloku


Error description 160-017F

Error message

V režimu orovnávání není superponování ručním kolečkem dovoleno

Cause of error

Zkusili jste přepnout do režimu orovnávání, přestože je superponování ručním kolečkem dosud aktivní.

Error correction

Před přepnutím do režimu orovnávání vypněte superponování ručním kolečkem.


Error description 160-030A

Error message

Pro obrysové obrábění není k dispozici záznam technologických dat

Cause of error

Cyklus 271 musí být naprogramován před každým pevným cyklem 272, 273 nebo 274.

Error correction

- Upravte NC program
- Naprogramujte cyklus 271


Error description 160-030B

Error message

Skenování bloku není dovoleno

Cause of error

Cílová poloha spuštění z prostředka programu leží uvnitř aktivního vratného pohybu. To není dovoleno.

Error correction

Upravte cílovou pozici pro hledání bloku


Error description 160-030E

Error message

Předvolba není definována

Cause of error

Byl proveden pokus o výběr předvolby, která není definovaná.

Error correction

Opravte název nebo předvolbu nebo rozšiřte tabulku předvoleb.


Error description 160-030F

Error message

Typ souboru není povolen pro soubor modelu nástroje

Cause of error

Pro vkládaný nástroj byl zadán soubor nepovoleného typu. Soubory *.stl jsou povoleny.

Error correction

Nahraďte soubor povoleným typem.


Error description 160-0310

Error message

Soubor s modelem nástroje chybí

Cause of error

Do tabulky nástrojů byl zadán název souboru s popisem modelu nástrojů: tento soubor neexistuje.

Error correction

- Zkontrolujte pravopis názvu souboru v tabulce nástrojů
- Zkopírujte soubor do určené tabulky v řídicím systému (viz informace v uživatelské příručce)


Error description 160-0312

Error message

Pro návrat není uložena pozice

Cause of error

Zkusili jste se vrátit k uloženému bodu zvednutí (liftoff point), ačkoli takový bod nebyl uložen.
- Funkce byla volána mimo makro, ve kterém jsou uloženy body zvednutí (liftoff point)
- V makru není naprogramován v příkaz M140

Error correction

Opravte makro


Error description 160-0313

Error message

Neplatná hodnota pro tabulku

Cause of error

Pokusili jste použít TABDATA ADD pro přidání hodnoty do prázdného záznamu tabulky.

Error correction

- Zkontrolujte, zda data v tabulkách odpovídají vašim očekáváním
- Opravte NC program


Error description 160-0314

Error message

Data tvaru nástroje jsou chybná nebo je funkce deaktivovaná

Cause of error

Data tvaru aktuálního nástroje jsou vadná.
Poznámka: Za těchto podmínek nespouštějte žádný NC program a buďte opatrní při ručním pojíždění os!

Error correction

- Dbejte na to, aby byl pod "TSHAPE" zadán v tabulce nástrojů platný soubor 3D tvaru požadovaného nástroje.
- Potvrďte chybové hlášení.
- Spusťte TOOL CALL pro nástroj, který nemá přiřazen tvar nástroje nebo pro nástroj, který má platný soubor 3D tvaru nástroje.
- Informujte váš servis.


Error description 160-0315

Error message

Před "ELSE (IF)" nebo "END IF“ chybí instrukce "IF"

Cause of error

Sekvence s instrukcemi "IF", "ELSE IF", "ELSE" a/nebo "END IF" byla naprogramována chybně.

Error correction

Upravte NC program.


Error description 160-0316

Error message

"ELSE" není povoleno po "ELSE"

Cause of error

Sekvence s instrukcemi "IF", "ELSE IF", "ELSE" a/nebo "END IF" byla naprogramována chybně.

Error correction

Upravte NC program.


Error description 160-0317

Error message

Nelze nalézt poslední "END IF" instrukce "IF"

Cause of error

Sekvence s instrukcemi "IF", "ELSE IF", "ELSE" a/nebo "END IF" byla naprogramována chybně.

Error correction

Upravte NC program.


Error description 160-0318

Error message

"END IF" bez předchozího "IF"

Cause of error

Sekvence s instrukcemi "IF", "ELSE IF", "ELSE" a/nebo "END IF" byla naprogramována chybně.

Error correction

Upravte NC program.


Error description 160-0319

Error message

Mezi "IF" a "END IF“ není instrukce povolena

Cause of error

V bloku uvedeném instrukcemi IF, FOR nebo WHILE byla naprogramována instrukce skoku, která zde není povolena.

Error correction

Upravte NC program.


Error description 160-031A

Error message

Ve smyčce FOR nebo WHILE není instrukce povolena

Cause of error

V bloku uvedeném instrukcemi IF, FOR nebo WHILE byla naprogramována instrukce skoku, která zde není povolena.

Error correction

Upravte NC program.


Error description 160-031B

Error message

Chybný konec smyčky (FOR nebo WHILE): chybí začátek

Cause of error

Smyčka byla programována chybně. Smyčka začíná instrukcemi "FOR" nebo "WHILE" a končí instrukcemi "END FOR" nebo "END WHILE". "CONTINUE" nebo "BREAK" lze použít pouze uvnitř smyčky.

Error correction

Upravte NC program.


Error description 160-031C

Error message

"END FOR" nenalezeno

Cause of error

Smyčka byla programována chybně. Smyčka začíná instrukcemi "FOR" nebo "WHILE" a končí instrukcemi "END FOR" nebo "END WHILE". "CONTINUE" nebo "BREAK" lze použít pouze uvnitř smyčky.

Error correction

Upravte NC program.


Error description 160-031D

Error message

"END WHILE" nenalezeno

Cause of error

Smyčka byla programována chybně. Smyčka začíná instrukcemi "FOR" nebo "WHILE" a končí instrukcemi "END FOR" nebo "END WHILE". "CONTINUE" nebo "BREAK" lze použít pouze uvnitř smyčky.

Error correction

Upravte NC program.


Error description 160-031E

Error message

"CONTINUE" mimo smyčku

Cause of error

Smyčka byla programována chybně. Smyčka začíná instrukcemi "FOR" nebo "WHILE" a končí instrukcemi "END FOR" nebo "END WHILE". "CONTINUE" nebo "BREAK" lze použít pouze uvnitř smyčky.

Error correction

Upravte NC program.


Error description 160-031F

Error message

"BREAK" mimo smyčku

Cause of error

Smyčka byla programována chybně. Smyčka začíná instrukcemi "FOR" nebo "WHILE" a končí instrukcemi "END FOR" nebo "END WHILE". "CONTINUE" nebo "BREAK" lze použít pouze uvnitř smyčky.

Error correction

Upravte NC program.


Error description 160-0320

Error message

Nepřípustný typ nástroje pro tvar nástroje

Cause of error

3D tvary nástroje lze použít pro čelní frézy a dotykové sondy.
Poznámka: Účinný je parametrizovaný popis nástroje.
Indexované nástroje lze také zobrazit pouze parametrizovaným způsobem.

Error correction

- Odstraňte zadání ze sloupce TSHAPE
- Zadejte správný parametrický popis nástroje


Error description 160-0321

Error message

Import dat ze složky digitálního projektu selhal

Cause of error

Nástroje, předvolby a nulové body nebylo možno plně nebo ne zcela plně konvertovat do interního formátu nutného pro obrábění.

Error correction

Věnujte pozornost doplňujícímu textu a opravte nebo regenerujte data ve složce digitálního projektu.


Error description 160-0322

Error message

Software option for DCM v2 is missing

Cause of error

Die Software-Option für DCM v2 ist nicht freigeschaltet.

Error correction

Kundendienst benachrichtigen
NC-Programm ändern
Einträge in der TSHAPE-Spalte der Werkzeugtabelle entfernen


Error description 1A0-0001

Error message

Systémová chyba v řetězci geometrie
Neplatná zpráva %1

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 1A0-0002

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 1A0-0003

Error message

Funkce není možná:
%1

Cause of error

- Pokusili jste se použít funkci, která není podporována touto verzí NC softwaru.

Error correction

Upravte NC program.


Error description 1A0-0004

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba v řetězci geometrie

Error correction

Obraťte se na servisní firmu


Error description 1A0-0005

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba v geometrickém řetězci

Error correction

Informujte váš servis.


Error description 1A0-0006

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba v geometrickém řetězci

Error correction

Informujte váš servis.


Error description 1A0-0007

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba v řetězci geometrie

Error correction

Obraťte se na servisní firmu


Error description 1A0-0008

Error message

Souřadn. 2x programována

Cause of error

Programovali jste dvakrát stejnou osu v bloku se středem resp. pólem kružnice (CC, DIN/ISO: I,J,K).

Error correction

Upravte NC program


Error description 1A0-0009

Error message

Osa v CC bloku (DIN/ISO: I,J,K) je programována dvakrát

Cause of error

Programovali jste dvakrát stejnou osu v bloku se středem resp. pólem kružnice (CC, DIN/ISO: I,J,K).

Error correction

Upravte NC program


Error description 1A0-000A

Error message

Není definována osa nástroje

Cause of error

Neprogramována žádná volba roviny resp. směr osy nástroje či nestanovena žádná default hodnota.

Error correction

Změňte NC program či stanovte default obráběcí rovinu v konfiguraci


Error description 1A0-000B

Error message

Nejsou programovány souřadnice konce kruhového oblouku

Cause of error

Chybí souřadnice koncového bodu kružnice

Error correction

Programujte alespoň jednu souřadnici koncového bodu kružnice


Error description 1A0-000C

Error message

Blok kruhového oblouku: Není programován směr otáčení

Cause of error

Programovali jste kružnici bez směru otáčení.

Error correction

Vždy programujte směr otáčení DR.


Error description 1A0-000D

Error message

Není programován poloměr oblouku v CR bloku

Cause of error

Není programován poloměr oblouku v CR bloku

Error correction

Naprogramujte poloměr oblouku v CR bloku


Error description 1A0-000E

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba v řetězci geometrie:

Error correction

Obraťte se na servisní firmu


Error description 1A0-000F

Error message

Chybí pól

Cause of error

Pokusili jste se jet s předvolenými polárními souřadnicemi(LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), aniž byl předtím naprogramován pól CC (DIN/ISO: I/J/K).

Error correction

Naprogramujte pól CC (DIN/ISO: I, J; K) před prvním blokem s polárními souřadnicemi.


Error description 1A0-0010

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba v řetězci geometrie

Error correction

Obraťte se na servisní firmu


Error description 1A0-0011

Error message

Programovaná osa není přiřazena fyzické ose

Cause of error

Programování hodnoty osy bez přiřazené fyzické osy

Error correction

- Upravte NC program
- Obraťte se na servisní firmu


Error description 1A0-0012

Error message

Systémová chyba v geometrickém řetězci: Mezera v naprogramované dráze

Cause of error

Systémová chyba v řetězci geometrie

Error correction

Obraťte se na servisní firmu


Error description 1A0-0013

Error message

Poloměr nástroje moc velký

Cause of error

- Poloměr vnitřní kontury je menší než poloměr nástroje
- Korekce nástroje vede k porušení kontury (smyčka v dráze středu nástroje)
- Příliš velký offset kontury

Error correction

- Upravte NC program
- zvolte menší nástroj
- programujte menší offset kontury


Error description 1A0-0016

Error message

Chyba v konfiguraci modulu:
%1

Cause of error

Chyba v konfiguraci modulu (neinicializovaný seznam v objektu konfigurace)

Error correction

- Změňte konfigurační data
- Obraťte se na servisní firmu


Error description 1A0-0017

Error message

Chyba v konfiguraci modulu:
%1

Cause of error

- Chyba v konfiguraci modulu (příliš malá velikost atributu konfiguračního objektu)

Error correction

- Změňte konfigurační data
- Obraťte se na servisní firmu


Error description 1A0-0019

Error message

Vypněte průměrové programování před excentrickým broušením

Cause of error

Průměrové programování před excentrickým broušením není vypnuto

Error correction

Změňte cyklus


Error description 1A0-001B

Error message

Není povoleno automatické převzetí pólu

Cause of error

Naprogramoval jste blok s CC (DIN/ISO: I,J,K) bez souřadnic (automatické převzetí polohy pólu). Toto nyní není možné, neboť TNC nemůže rovinu pro pól jednoznažně definovat.

Error correction

- v bloku programujte hned před převzetím polohy pólu dvě lineární osy v pracovní rovině.
- pracovní rovinu zadejte pomocí TOOL CALL


Error description 1A0-001C

Error message

Chybí ref. úhlu

Cause of error

V bloku LP/CP (DIN/ISO: G10, G11, G12, G13) neni definovan zadny polarni uhel, popr. prirustkovy polarni uhel, tzn.:
- vzdalenost mezi posledni programovanou polohou a polem je mensi nebo rovna 0.1 µm.
- mezi prevzetim polu a blokem LP/CP je programovane otoceni.

Error correction

- Naprogramovat absolutni polarni uhel.
- Zkontrolovat polohu polu.
- Pripadne zrusit otoceni.


Error description 1A0-001D

Error message

Špatná pólová osa pro zvolenou pracovní rovinu

Cause of error

- Z-komponenta při rovině XY
- X-komponenta při rovině YZ
- Y-komponenta při rovině ZX

Error correction

Upravte NC program


Error description 1A0-001E

Error message

Zkosení/Zaoblení: Následná přímka leží ve špatné rovině

Cause of error

Programovali jste po přechodovém prvku (RND/CHF) lineární prvek, který neleží v rovině přechodového prvku

Error correction

Upravte NC program


Error description 1A0-0021

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba v řetězci geometrie

Error correction

Obraťte se na servisní firmu


Error description 1A0-0022

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba v řetězci geometrie

Error correction

Obraťte se na servisní firmu


Error description 1A0-0024

Error message

Blokování osy není dovoleno po přechodovém prvku kontury

Cause of error

Bezprostředně po uzamčení osy byl programován blok zaoblení či zkosení

Error correction

- Upravte NC program
- Odstraňte z programu přechodový prvek kontury či
- po přechodovém prvku kontury programujte cílovou polohu


Error description 1A0-0025

Error message

Nastavení vztažného bodu nedovoleno po přechodovém prvku kontury

Cause of error

Nastavení základní transformace bezprostředně po přechodovém prvku kontury

Error correction

- Upravte NC program
- Odstraňte z programu přechodový prvek kontury či
- po přechodovém prvku kontury programujte cílovou polohu


Error description 1A0-0026

Error message

Nastavení hodnot os bezprostředně po přechodovém prvku kontury
není dovoleno

Cause of error

Nastavení hodnot os bezprostředně po přechodovém prvku kontury

Error correction

- Upravte NC program
- Odstraňte přechodový prvek kontury
- po přechodovém prvku kontury programujte cílovou polohu


Error description 1A0-0027

Error message

Výměna nástroje nedovolena přímo po přechodovém prvku kontury

Cause of error

Výměna nástroje bezprostředně po přechodovém prvku kontury

Error correction

- Upravte NC program
- Odstraňte z programu přechodový prvek kontury či
- po přechodovém prvku kontury programujte cílovou polohu


Error description 1A0-0028

Error message

Blok se sondou nedovolen přímo po přechodovém prvku kontury

Cause of error

Blok dotykové sondy bezprostředně po přechodovém prvku kontury

Error correction

- Upravte NC program
- Odstraňte z programu přechodový prvek kontury či
- po přechodovém prvku kontury programujte cílovou polohu


Error description 1A0-002B

Error message

Bod dotyku není dosažitelný

Cause of error

Při cyklu TCH-PROBE 0 (DIN/ISO: G55) či při použití ručních cyklů sondy nebyl dosažen žádný bod dotyku uvnitř pojezdové dráhy definované v tabulce dotykové sondy.

Error correction

- Přednastavte sondu blíže k obrobku.
- Zvětšete hodnotu v tabulce dotykové sondy.


Error description 1A0-002C

Error message

Programovány dva pohyby APPR-/DEP následně za sebou

Cause of error

- Programovány dva pohyby APPR-/DEP (Approach/Departure) následně za sebou
- programován prvek nulové délky mezi dva APPR-/DEP (Approach/Departure) pohyby

Error correction

Upravte NC program


Error description 1A0-002D

Error message

Změna korekcí nedovolena

Cause of error

Změna korekce bez předchozího konce korekce

Error correction

- Upravte NC program
- ukončete předchozí konturu


Error description 1A0-002F

Error message

Chybí TOOL DEF popis nástroje

Cause of error

Před zapnutím korekce nástroje neobdržel řetězec geometrie žádná nástrojová data

Error correction

- Upravte NC program
- Obraťte se na servisní firmu


Error description 1A0-0030

Error message

Korekce dr.chybně započata

Cause of error

Pokusili jste se aktivovat v bloku kruhového oblouku korekci nástroje pomocí RL či RR (DIN/ISO: G41 či G42).

Error correction

Korekci nástroje lze aktivovat pouze přímkovým blokem (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0031

Error message

Korekce dr.chybně ukončena

Cause of error

Pokusili jste se v bloku kruhového oblouku zrušit korekci nástroje pomocí R0 (DIN/ISO: G40).

Error correction

Korekci nástroje lze zrušit pouze přímkovým blokem (L, DIN/ISO: G0, G1, G10, G11).


Error description 1A0-0032

Error message

Změna pracovní roviny nedovolena

Cause of error

- Změna obráběcí roviny po RND, CHF, APPR

Error correction

- Upravte NC program


Error description 1A0-0033

Error message

Zaoblení nelze spočítat

Cause of error

- Zaoblení bylo programováno v prvním pohybovém bloku NC-programu.
- Před zaoblením byl programován prvek kontury, který neleží výhradně v rovině obrábění.
- Před zaoblením byl programován prvek kontury, který nemá žádnou geometrickou délku.
- po přerušení programu byl pomocí GOTO navolen blok RND (DIN/ISO: G25).

Error correction

- Před zaoblením musí být programovány minimálně dva prvky kontury.
- Prvek kontury přímo před zaoblením musí být programován výlučně v rovině obrábění.
- Po přerušení programu spusťte program minimálně dva pojezdové bloky před blokem RND.


Error description 1A0-0034

Error message

Zkosení nelze spočítat

Cause of error

- Zkosení bylo programováno v prvním pohybovém bloku NC-programu.
- Před zkosením byl programován prvek kontury, který neleží výhradně v rovině obrábění.
- Před zkosením byl programován prvek kontury, který nemá žádnou geometrickou délku.
- po přerušení programu byl pomocí GOTO navolen blok CHF (DIN/ISO: G24).

Error correction

- Před zkosením musí být programovány minimálně dva prvky kontury.
- Prvek kontury přímo před zkosením musí být programován výlučně v rovině obrábění.
- Po přerušení programu spusťte program minimálně dva pojezdové bloky před blokem CHF.


Error description 1A0-0035

Error message

Dva následné přechodové prvky nedovoleny

Cause of error

- Byly programovány dva přechodové prvky bezprostředně za sebou
- CHF po přechodovém prvku
- RND po přechodovém prvku
- APPRLT po přechodovém prvku
- APPRLN po přechodovém prvku
- APPRCT po přechodovém prvku
- APPRLCT po přechodovém prvku
- DEPLT po přechodovém prvku
- DEPLN po přechodovém prvku
- DEPCT po přechodovém prvku
- DEPLCT po přechodovém prvku

Error correction

- Upravte NC program


Error description 1A0-0036

Error message

Konturový přechod není uzavřen

Cause of error

- Chybějící prvek křivky po CHF/RND
- např. konec programu po CHF/RND

Error correction

- Upravte NC program


Error description 1A0-0037

Error message

Obecná systémová chyba v geometrickém řetězci:

Cause of error

- Protikladná data

Error correction

- Obraťte se na servisní firmu


Error description 1A0-0038

Error message

Špatné použití cyklu 19

Cause of error

- Před vyvoláním cyklu 19 byla vypnuta funkce naklápění roviny (FN17 ID210 NR6)

Error correction

- Upravte NC program


Error description 1A0-0039

Error message

Špatné použití cyklu 19

Cause of error

- Před vyvoláním cyklu 19 byl vyvolán cyklus 8 či cyklus 10

Error correction

- Upravte NC program


Error description 1A0-003A

Error message

Chybný index osy pro FN18

Cause of error

- Použili jste špatný index osy ve funkci čtení systémových dat (FN18, DIN/ISO: D18)

Error correction

- Zkontrolujte index systémového data.


Error description 1A0-003B

Error message

Systémová chyba v řetězci geometrie:
Chybný status
%1 %2 %3

Cause of error

- Systémová chyba v řetězci geometrie

Error correction

- Obraťte se na servisní firmu


Error description 1A0-003C

Error message

Výpočet dráhy středu nástroje či spojení kontur není možný
pro existující seznamy kontur

Cause of error

- Interní softwarová chyba

Error correction

- Změňte definice kontury
- Obraťte se na servisní firmu


Error description 1A0-003D

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

- Systémová chyba v řetězci geometrie

Error correction

- Obraťte se na servisní firmu


Error description 1A0-003E

Error message

Zapnutí korekce nástroje po G27 není povoleno

Cause of error

Pokusili jste se po G27 zapnout poloměrovou korekci.

Error correction

Odstraňte poloměrovou korekci


Error description 1A0-003F

Error message

Lineární pohyb není povolen

Cause of error

Pokusili jste se po G27 programovat lineární pohyb, aniž byste předtím zrušili poloměrovou korekci.

Error correction

- Nejdříve vypněte poloměrovou korekci


Error description 1A0-0040

Error message

Není povolen nájezd RND přímo po
přechodovém prvku kontury

Cause of error

Programování RND nájezdového pohybu po RND či CHF

Error correction

- Upravte NC program


Error description 1A0-0041

Error message

G26 programována ve špatné souvislosti

Cause of error

- Poloměrová korekce nebyla zapnuta bezprostředně před G26

Error correction

- Zapněte poloměrovou korekci bezprostředně před G26


Error description 1A0-0042

Error message

G26 po zaoblení rohu či zkosení není povoleno

Cause of error

Programovali jste G26 po RND (DIN/ISO: G25) či CHF (DIN/ISO: G24).

Error correction

- Upravte NC program


Error description 1A0-0043

Error message

G27 nepovolena při vypnuté korekci nástroje

Cause of error

Při vypnuté korekci nástroje byla programována G27.

Error correction

- Upravte NC program


Error description 1A0-0044

Error message

Zapnutí korekce poloměru nedovoleno v bloku
předcházejícím nájezdovému bloku Approach

Cause of error

Pokusili jste se zapnout poloměrovou korekci nástroje před blokem Approach.

Error correction

- Poloměrovou korekci nástroje zapínejte pouze v bloku Approach


Error description 1A0-0045

Error message

Systémová chyba v řetězci geometrie:
%1 %2

Cause of error

Systémová chyba: Data ve zprávě Message jsou protikladná

Error correction

- Obraťte se na servisní firmu


Error description 1A0-0046

Error message

Programování pólu pouze s jednou souřadnicí není povoleno

Cause of error

Definovali jste pól pouze v jedné ose.

Error correction

Programujte 2 osy či žádnou osu (automatické převzetí pólu)


Error description 1A0-0047

Error message

Kruhový oblouk po G27 není povolen

Cause of error

Programovali jste kružnici po G27.

Error correction

- Upravte NC program


Error description 1A0-0048

Error message

Šroubovice po zaoblení rohu či zkosení není povolena

Cause of error

Programovali jste šroubovici po přechodovém prvku kontury.

Error correction

- Upravte NC program


Error description 1A0-0049

Error message

Výška šroubovice nesmí ležet v rovině kružnice

Cause of error

Programovali jste chybnou osu ve směru kolmém na rovinu kruhu.

Error correction

- Upravte NC program


Error description 1A0-004A

Error message

Úhel pohybu po šroubovici musí být zadán inkrementálně

Cause of error

Programovali jste šroubovici bez inkrementálního zadání úhlu.

Error correction

- Upravte NC program


Error description 1A0-004B

Error message

Znaménko a směr úhlu na kružnici je
protichůdné

Cause of error

Programovali jste při šroubovicovém pohybu buďto kladnému smyslu otáčení (proti směru hodin) záporný úhlový inkrement nebo zápornému smyslu otáčení (ve směru hodin) kladný úhlový inkrement.

Error correction

- Změňte smysl otáčení či znaménko úhlu


Error description 1A0-004C

Error message

Tečna není v počátečním bodě prvku definována

Cause of error

Programovali jste geometrický prvek s tangenciálním napojením (např. CT), tečna v počátečním bodě však není definována kvůli bezprostředně předcházejícímu vertikálnímu odjezdovému pohybu či se jedná o první blok NC programu.

Error correction

- Upravte NC program


Error description 1A0-004D

Error message

Prvním geometrickým prvkem po změně měřítka není přímka

Cause of error

Programovali jste změnu měřítka bezprostředně před nelineárním geometrickým prvkem.

Error correction

- Upravte NC program


Error description 1A0-004E

Error message

Lineární pohyb po tangenciálním odjezdu neleží v rovině kružnice

Cause of error

Bezprostředně po tangenciálním odjezdu jste programovali lineární prvek obsahující komponentu kolmou na rovinu kružnice.

Error correction

- Upravte NC program


Error description 1A0-004F

Error message

Není vypnuta korekce nástroje při 5-osém pohybu

Cause of error

Programovali jste lineární 5-osý pohyb, ačkoli byla aktivní poloměrová korekce nástroje.

Error correction

- Nejdříve vypněte poloměrovou korekci nástroje


Error description 1A0-0050

Error message

Není povolen lineární 5-osý pohyb po přechodovém prvku

Cause of error

Programovali jste lineární 5-osý pohyb po přechodovém prvku kontury.

Error correction

- Upravte NC program


Error description 1A0-0051

Error message

Programována nepovolená osa

Cause of error

Naprogramovali jste neplatnou osu

Error correction

Editujte NC program:
- Program pro jinou osu
- Změna režimu obrábění pomocí FUNCTION MODE MILL/TURN
- Přejděte na jiný nástroj (s odpovídajícím typem a orientací nástroje)
- V režimu programování přepněte softtlačítko AUTO DRAW na ON (ZAP) a editujte/zkontrolujte (pod-) obrys v samostatném NC programu
- Editujte/zkontrolujte (pod-) obrys v samostatném NC programu, pokud se chyba se softtlačítkem AUTO DRAW objeví ve stavu ON (ZAP)


Error description 1A0-0052

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba: Ve zprávě GmAxesValueSet nejsou obsaženy všechny osové hodnoty

Error correction

- Obraťte se na servisní firmu


Error description 1A0-0053

Error message

Není povolen programovaný NC blok přímo po
přechodovém prvku kontury

Cause of error

- Pokusili jste se programovat zde nedovolený NC-blok přímo po přechodovém prvku

Error correction

- Upravte NC program
- Obraťte se na servisní firmu


Error description 1A0-0054

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba: Osa programovaná v cyklu 19 není žádná fyzická osa.

Error correction

- Obraťte se na servisní firmu


Error description 1A0-0055

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba: Osa programovaná v cyklu 19 není žádná rotační osa.

Error correction

- Obraťte se na servisní firmu


Error description 1A0-0056

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba: Hodnota ve zprávě GmGeoRotWorkPlane není absolutní hodnota

Error correction

- Obraťte se na servisní firmu


Error description 1A0-0057

Error message

Není povoleno zapnutí hlídání dotykovou sondou
přímo po přechodovém prvku kontury

Cause of error

Monitorování dotykové sondy bylo zapnuto přímo po programování přechodového prvku kontury.

Error correction

- Uzavřete konturu před aktivací dotykové sondy


Error description 1A0-0058

Error message

Není povoleno zapnutí či vypnutí TCPM
přímo po přechodovém prvku kontury

Cause of error

Pokusili jste se zapnout či vypnout TCPM-Modus přímo po přechodovém prvku kontury.

Error correction

- Upravte NC program


Error description 1A0-0059

Error message

%1 nepovoleno

Cause of error

Programovali jste funkci, která v dané souvislosti není povolena.

Error correction

- Upravte NC program


Error description 1A0-005A

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba v řetězci geometrie

Error correction

- Obraťte se na servisní firmu


Error description 1A0-005B

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba v řetězci geometrie

Error correction

- Obraťte se na servisní firmu


Error description 1A0-005C

Error message

Systémová chyba v řetězci geometrie:
%1 %2

Cause of error

Systémová chyba v řetězci geometrie

Error correction

- Obraťte se na servisní firmu


Error description 1A0-005D

Error message

Cyklus závitování nedovolen přímo po přechodovém prvku kontury

Cause of error

Programovali jste závitový cyklus přímo po přechodovém prvku kontury.

Error correction

- Upravte NC program


Error description 1A0-005E

Error message

Nástroj není kolmo k rovině obrábění

Cause of error

Zkusili jste použít funkci, při které musí stát nástroj kolmo k obráběcí rovině (např. závitování), a nástroj kolmo není.

Error correction

- Upravte NC program
- Otočte nástrojem, aby stál kolmo k obráběcí rovině
- bude-li třeba, naklopte zpět rovinu obrábění


Error description 1A0-005F

Error message

Není povoleno řezání závitu při zapnuté
korekci nástroje

Cause of error

Programovali jste závitovací cyklus při zapnuté korekci nástroje

Error correction

- Nejdříve vypněte korekci nástroje


Error description 1A0-0060

Error message

Příliš malá hloubka přísuvu v cyklu řezání závitu

Cause of error

Programovali jste v závitovacím cyklu příliš malou hloubku přísuvu.

Error correction

- Zvolte pro hloubku přísuvu větší hodnotu


Error description 1A0-0061

Error message

Hloubka přísuvu v cyklu řezání závitů má špatné znaménko

Cause of error

Programovali jste v závitovacím cyklu zápornou hloubku přísuvu.

Error correction

- Upravte NC program


Error description 1A0-0062

Error message

Hodnota pro výjezd má špatné znaménko

Cause of error

Programovali jste hodnotu výjezdu s nesprávým znaménkem.

Error correction

- Změňte znaménko


Error description 1A0-0063

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

- Systémová chyba v řetězci geometrie

Error correction

- Obraťte se na servisní firmu


Error description 1A0-0064

Error message

Výměna nástroje při aktivní korekci nástroje není povolena

Cause of error

Programovali jste výměnu nástroje při při aktivní poloměrové korekci nástroje.

Error correction

- Před výměnou nástroje vypněte poloměrovou korekci nástroje


Error description 1A0-0065

Error message

Zapnutí korekce nástroje před nájezdovým blokem Approach
není povoleno

Cause of error

Aktivovali jste poloměrovou korekci nástroje před blokem Approach.

Error correction

Zapněte poloměrovou korekci nástroje v bloku Approach


Error description 1A0-0066

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

- Systémová chyba v řetězci geometrie

Error correction

- Obraťte se na servisní firmu


Error description 1A0-0067

Error message

Odjezdový pohyb přímo po aktivaci
poloměrové korekce není povolen

Cause of error

Programovali jste odjezdový pohyb bezprostředně po aktivaci poloměrové korekce náastroje.

Error correction

Před odjezdovým pohybem je nutno programovat geometrický prvek


Error description 1A0-0068

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

- Systémová chyba v řetězci geometrie

Error correction

- Obraťte se na servisní firmu


Error description 1A0-006A

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

- Systémová chyba v řetězci geometrie

Error correction

- Obraťte se na servisní firmu


Error description 1A0-006B

Error message

Systémová chyba v řetězci geometrie:
%1 %2

Cause of error

- Systémová chyba v řetězci geometrie

Error correction

- Obraťte se na servisní firmu


Error description 1A0-006C

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

- Systémová chyba v řetězci geometrie

Error correction

- Obraťte se na servisní firmu


Error description 1A0-006D

Error message

Nájezdový pohyb před cyklem dotykové sondy není povolen

Cause of error

Programovali jste nájezdový pohyb před cyklem dotykové sondy.

Error correction

- Upravte NC program


Error description 1A0-006E

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba v řetězci geometrie

Error correction

- Obraťte se na servisní firmu


Error description 1A0-006F

Error message

Pohyb DEP, který navazuje na nerovinný pohyb
není povolen

Cause of error

Nepovolený pohyb před odjezdovým pohybem (DEP).

Error correction

Upravte NC program


Error description 1A0-0070

Error message

Spuštění z prostředka programu není možné

Cause of error

Systémová chyba v řetězci geometrie

Error correction

- Obraťte se na servisní firmu
- Zkuste předzpracování na jiném bloku.


Error description 1A0-0071

Error message

APPR/DEP CT či APPR/DEP LN při neaktivní
poloměrové korekci není povolen

Cause of error

Programovali jste APPR/DEP CT či APPR/DEP LN při neaktivní poloměrové korekci nástroje.

Error correction

Upravte NC program


Error description 1A0-0072

Error message

Nájezdový pohyb nelze spočítat

Cause of error

Geometrická data nájezdového pohybu nevedou k definovanému nájezdu.

Error correction

Programujte jiný nájezdový pohyb.


Error description 1A0-0073

Error message

Odjezdový pohyb nelze spočítat

Cause of error

Geometrická data odjezdového pohybu nevedou k definovanému odjezdu.

Error correction

Programujte jiný odjezdový pohyb.


Error description 1A0-0074

Error message

Tečnu kružnice nelze spočítat

Cause of error

Programována kružnice s nulovým poloměrem.

Error correction

Upravte NC program


Error description 1A0-0075

Error message

Po tangenciálním odjezdu je povolen pouze L-blok

Cause of error

Programovali jste po tangenciálním odjezdu nepovolený pohyb.

Error correction

- Programujte po tangenciálním odjezdu lineární blok.


Error description 1A0-0076

Error message

Zaoblení či zkosení nelze spočítat

Cause of error

Navazující geometrické prvky jsou příliš malě či se stejnou tečnou

Error correction

Upravte NC program


Error description 1A0-0077

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Příčina chyby je uvedena přímo v chybovém textu

Error correction

Obraťte se na servisní firmu


Error description 1A0-0078

Error message

Nedovolená funkce dotykové sondy

Cause of error

Zkusili jste vyvolat funkci dotykové sondy při aktivním zrcadlení či změně měřítka.

Error correction

Upravte NC program


Error description 1A0-0079

Error message

Neexistují žádné konturové kapsy pro pevný cyklus

Cause of error

Chybí geometrie konturových kapes či jsou definovánz pouze ostrůvky

Error correction

- Programujte chybějící cyklus 14
- Zkontrolujte smysl otáčení a směr korekce jednotlivých kontur


Error description 1A0-007A

Error message

Neplatný výraz kontury

Cause of error

Chyba syntaxe v konturovém výrazu: zapomenutá závorka, chybný operátor či operand, apod.

Error correction

- Zkontrolujte konturový výraz


Error description 1A0-007B

Error message

Nejsou dostupná žádná technologická data pro konturovou kapsu

Cause of error

Před každým obráběcím cyklem 21, 22, 23, 24 musí být programován cyklus 20.

Error correction

Programujte cyklus 20


Error description 1A0-007C

Error message

Příliš malá kompenzační mezera drah nástroje

Cause of error

Kompenzační vzdálenost dráhy osy nástroje během obrábění konturového cyklu je menší než 0.1 mm.

Error correction

- Použijte větší poloměr nástroje, nebo
- navyšte faktor překrytí (Q2) (když je významný pro volaný cyklus).


Error description 1A0-007E

Error message

Polární programování není možné, pokud je M91/M92 aktivní

Cause of error

Pokusili jste se programovat polární souřadnice při aktivní M91/M92.

Error correction

Programujte kartézskými souřadnicemi.


Error description 1A0-007F

Error message

Pól je neplatný

Cause of error

Naprogramovali jste pól v aktuálně neplatném souřadnicovém systému. Chyba se vyskytla v souvislosti s použitím M91/M92 při definici či použití pólu.

Error correction

Programujte pól znovu


Error description 1A0-0080

Error message

Definice kružnice v paralelních souřadnicových osách

Cause of error

Programovali jste koncový bod v paralelních souřadnicových osách.

Error correction

Programujte koncový bod ve dvou souřadnicových osách, které tvoří rovinu.


Error description 1A0-0081

Error message

Neplatná definice šroubovice

Cause of error

Programovali jste šroubovicový pohyb s více než jednou souřadnicí mimo rovinu kružnice.

Error correction

Programujte šroubovici pouze s jednou souřadnicí kolmou k rovině kružnice.


Error description 1A0-0082

Error message

Kružnice chybně programována

Cause of error

Počáteční a koncový bod v programovaném oblouku jsou totožné

Error correction

Programujte počáteční a koncový bod s rozdílnými souřadnicemi


Error description 1A0-0083

Error message

Kružnice chybně programována

Cause of error

Příliš malý poloměr při programování kruhového oblouku (nulová či příliš malá vzdálenost mezi počátečním a koncovým bodem)

Error correction

- Zvětšete poloměr
- Programujte počáteční a koncový bod s rozdílnými souřadnicemi


Error description 1A0-0084

Error message

Kružnice chybně programována

Cause of error

Chybný střed či koncový bod při CC-programování.
Vzdálenosti mezi počátkem - středem a mezi koncem - středem se liší o více než toleranci.

Error correction

Počáteční bod, koncový bod a střed nepatří segmentu kružnice.
- Spočtěte znovu střed a/nebo koncový bod.
- Pro programování kruhového oblouku použijte jiný způsob.


Error description 1A0-0085

Error message

Kružnice chybně programována

Cause of error

Koncový blok CT-bloku leží v prodloužení tečny dříve programovaného prvku kontury.

Error correction

Změňte souřadnice koncového bodu


Error description 1A0-0086

Error message

Neplatná změna měřítka

Cause of error

Programovaný faktor změny měřítka leží mimo povolený rozsah.

Error correction

Zadejte faktor změny měřítka v rozsahu
0,000 001 až 99,999 999.


Error description 1A0-0087

Error message

Předzpracování bloku nedovoleno

Cause of error

Není povoleno předzpracování v bloku po nájezdovém pohybu, programovanému bezprostředně před koncem programu.

Error correction

Nastavte předzpracování na blok, ve kterém je programován nájezdový pohyb.


Error description 1A0-0088

Error message

Změna pracovní roviny nedovolena

Cause of error

Před volbou roviny jste vyvolali cyklus 10 (DIN/ISO: G73)

Error correction

Změňte NC-program


Error description 1A0-0089

Error message

Nepovolená základní transformace

Cause of error

Transformace ovlivňuje neexistující osu.

Error correction

Změňte vztažný bod


Error description 1A0-008A

Error message

Nepovolený přepočet souřadnic

Cause of error

Transformace souřadnic ovlivňuje neexistující osu.

Error correction

Změňte NC-program


Error description 1A0-008B

Error message

Chybný index osy pro FN18

Cause of error

Transformace souřadnic aplikujte pouze na hlavní osy X,Y,Z .

Error correction

Změňte NC-program


Error description 1A0-008C

Error message

Nepovolený přepočet souřadnic

Cause of error

Transformace souřadnic mohou být aplikovány pouze na hlavní osy X,Y,Z .

Error correction

Změňte NC-program


Error description 1A0-008D

Error message

Nedostatek paměti pro NC bloky

Cause of error

Systém nemůže kvůli nedostatku paměti NC program vyřešit. Mezi dvěma programovanými pohyby může být zpracován jen omezený počet vět, které nevytváří pohyb (např. komentáře, nebo přiřazení proměnných).

Error correction

Upravte NC program


Error description 1A0-008E

Error message

Chybí bezpečná vzdálenost k synchronizaci vřeten

Cause of error

Nezadali jste žádnou bezpečnou vzdálenost pro synchronizaci vřetena.

Error correction

Upravte NC program


Error description 1A0-008F

Error message

Poloměr nástroje moc velký

Cause of error

Radius frézovacího nástroje je příliš velký pro obrobení naprogramovaných kapes, nebo kontur.

Error correction

Zmenšete radius nástroje, nebo geometrii kapes, resp. kontur.


Error description 1A0-0090

Error message

Příliš velký poloměr vrtání

Cause of error

- Použitý předvrtací nástroj způsobil koliri s okrajovou konturou.

Error correction

- Použijte menší vrták, nebo větší frézku. Při radiusu vrtání, který je menší, nebo roven frézovacímu radiusu, jsou obecně kolize vyloučeny.


Error description 1A0-0091

Error message

R0 není dovolen v konturovém podprogramu.

Cause of error

Během podprogramu kontury řídí RL/RR typ kontury (kapsa/ostrov). R0 není definován, nebo je nepřípustný.

Error correction

Odstraňte R0 z podprogramu kontury.


Error description 1A0-0092

Error message

Zaoblení ve vnitřním rohu kontury je příliš velké

Cause of error

Kruhové oblouky programované jako radius zaoblení vnitřního úhlu kontury cyklu 20 jsou příliš velké nato, aby mohly být vloženy mezi dva sousední prvky kontury.

Error correction

Zvolte menší radius zaoblení v cyklu 20.


Error description 1A0-0093

Error message

Není prostor pro nájezdový pohyb

Cause of error

Pro bezkolizní nájezd cyklu pro obrábění kapes (kyvadlový zdvih u hrubování, zaoblování při dokončování) nebyla nalezena vhodná pozice.

Error correction

Použijte menší průměr nástroje, změňte geometrii kapsy, použijte předvrtání místo zanoření


Error description 1A0-0094

Error message

Nelze spočítat poloměrovou korekci nástroje

Cause of error

Pro zadanou konturu nelze vypočítat korekci radiusu nástroje v rovině obrábění.

Error correction

Kruhy lze korigovat jen v rovině obrábění.


Error description 1A0-0095

Error message

Nelze spočítat poloměrovou korekci nástroje

Cause of error

Pro zadanou konturu nelze provést žádnou korekci radiusu nástroje.

Error correction

Změňte konturu, nebo použijte jiný nástroj.


Error description 1A0-0096

Error message

Podprogram obrysu: Programována nepovolená osa

Cause of error

V podprogramu obrysu jste naprogramovali nepovolenou osu (např. rotační osu).

Error correction

V podprogramu obrysu definujte jen osy aktivní pracovní roviny. Upravte NC program.


Error description 1A0-0097

Error message

Bezpečnostní výška leží na obráběné straně

Cause of error

Světlá výška (Q7) naprogramovaná pro volaný cyklus leží na obráběné straně povrchu obrobku (Q5), určeném algebraickým znaménkem hloubky frézování (Q1). Toto není dovoleno.
Také (absolutní) světlá výška (Q7) se nesmí rovnat (absolutní) souřadnici povrchu obrobku (Q5).

Error correction

- Změňte v parametrech cyklu světlou výšku (Q7), hloubku frézování (Q1) a/nebo souřadnice povrchu obrobku (Q5).


Error description 1A0-0098

Error message

Limitní rovina: Zpracování Jump/Jump není povoleno

Cause of error

Metodu obrábění "jump" nelze nastavit pro obě strany limitní roviny.

Error correction

Zvolte jinou metodu obrábění pro limitní rovinu.


Error description 1A0-0099

Error message

Limitní rovina: pomocný skokový pohyb v nesprávném směru

Cause of error

Bezpečnostní odskok musí být proveden na straně odskoku limitní roviny.

Error correction

Změňte směr bezpečnostního odskoku, nebo přizpůsobte bezpečnou výšku.


Error description 1A0-009A

Error message

Limitní rovina: Nedostatečná definice limitní roviny

Cause of error

Rovina nemohla být aktivována, protože nebyla dostatečně definována. Chybí body, nebo normálový vektor roviny, případně směr pro projekci resp. bezpečnostní odskok.

Error correction

Doplňte chybějící údaje před aktivací roviny.


Error description 1A0-009B

Error message

Aktivní limitní rovinu nelze předefinovat či smazat

Cause of error

Definice limitní roviny nemůže být změněna, nebo smazána, dokud je tato limitní rovina aktivní.

Error correction

Nejprve deaktivujte limitní rovinu


Error description 1A0-009C

Error message

Limitní rovinu nelze nyní aktivovat/deaktivovat

Cause of error

Mezní rovinu lze zapnout nebo vypnout, pouze když je naprogramovaná pozice na straně křivky nebo na straně skoku (jump side) za 2. bezpečnou vzdáleností.

Error correction

Před zapnutím nebo vypnutím mezní roviny proveďte přesun do bezpečné polohy.


Error description 1A0-009D

Error message

Limitní rovina: Mezi 2 limitními rovinami nutno nastavit 'Curve'

Cause of error

Mezi dvěma limitními rovinami (u nerovnoběžných rovin: v pracovním prostoru) musí být definována křivka strategie obrábění.

Error correction

Upravte strategii obrábění pro jednu, nebo obě limitní roviny.


Error description 1A0-009E

Error message

SL-volání cyklu při aktivní poloměrové korekci nástroje

Cause of error

Před vyvoláním SL cyklu vypněte korekci radiusu nástroje.

Error correction

Před SL cyklem naprogramujte R0, nebo přesuňte volání cyklu na jiné místo.


Error description 1A0-009F

Error message

Aktivní filtr nelze předefinovat či smazat

Cause of error

Definici zónového filtru nelze smazat, nebo měnit, pokud je aktivní.

Error correction

Zónový filtr nejprve deaktivujte


Error description 1A0-00A0

Error message

Definice filtru je neúplná

Cause of error

Zónový filtr nelze aktivovat, protože ještě nebyl zcela definován. Pro definici je potřeba: nejméně jeden polygon, směr projekce ( délky >0, pokud je programován explicitně ), bezpečná vzdálenost a bezpečná výška.

Error correction

Doplňte chybějící údaje pro aktivaci zónového filtru


Error description 1A0-00A1

Error message

Definice polygonu je neúplná

Cause of error

Uzavřený zónový polygon musí být určen nejméně třemi body, otevřený polygonový řetězec nejméně dvěma body. Každá strana polygonu (řetězce) musí mít jeden prvek kolmý k zónovému směru projekce. Jednotlivé polygonové řetězce nesmí sami ani navzájem
protínat. Žádná 'zakázaná' zóna nesmí obsahovat žádnou 'povolenou' zónu.

Error correction

Zkontrolujte a opravte zónové polygony.


Error description 1A0-00A2

Error message

Špatné pořadí vrcholů polygonu.

Cause of error

Rohový bod polygonu musí mít pořadí: FirstPoint ->IntermediatePoint -> ... -> IntermediatePoint -> LastPoint(ForClose).
Odpovídající atributy musí být správně nastaveny pro každý bod.

Error correction

Dbejte na správné prořadí definic zónových polygonů.


Error description 1A0-00A3

Error message

Neplatná nástrojová technologická data

Cause of error

Technologická data použitých nástrojů, jako ANGLE, nebo LCUTS, nejsou uložena v databázi nástrojů, nebo mají neplatné hodnoty.

Error correction

Zadejte, popřípadě opravte odpovídající hodnoty:
ANGLE : max.úhel vnoření ve stupních, 1.0 <= ANGLE <= 90.0
LCUTS : řezná délka v mm, 0.1 <= LCUTS <= délka nástroje


Error description 1A0-00A4

Error message

Délka břitu použitého nástroje je příliš krátká

Cause of error

Řezná délka použitého nástroje je menší, než v cyklu naprogramovaný hloubkový přísuv.

Error correction

Naprogramoujte menší hloubkový přísuv, nebo použijte nástroj s větší řeznou délkou.


Error description 1A0-00A5

Error message

Pod tímto označením nejsou dostupné žádné kontury

Cause of error

Možné příčiny:
- Návěští obrysů, použitých jako operandy ve výrazech, musí být přiřazeny obrysům prostřednictvím DECLARE CONTOUR nebo použitím předchozích výrazů.
- Obrys může být prázdný, např. protože se antiparalelní prvky obrysu vzájemně ruší.

Error correction

Zkontrolujte deklarace a výrazy obrysu.


Error description 1A0-00A6

Error message

Korekce tvaru není povolena při poloměrové korekci nástroje.

Cause of error

Korekce tvaru nástroje (LN bloky s programovanou nástrojovou normálou) je při aktivní korekci radiusu nástroje nepřípustná.

Error correction

Upravte NC program (např. R0 před prvním LN blokem)


Error description 1A0-00A7

Error message

Nedefinovaná obráběná strana pro periferní frézování

Cause of error

Před aktivací 3D korekce radiusu nástroje (Peripheral Milling) nebyla naprogramována žádná strana obrábění pomocí RL/RR.

Error correction

Upravte NC program. (například RL nebo RR před provním LN- nebo L- blokem)


Error description 1A0-00A8

Error message

Nedovolený osově specifický faktor změny měřítka

Cause of error

Při aktivní korekci radiusu nástroje nejsou povoleny osově-specifické faktory míry u kruhových a šroubovicových pohybů.

Error correction

Upravte NC program.


Error description 1A0-00A9

Error message

Operace není přípustná při aktivní poloměrové korekci nástroje

Cause of error

Použili jste funkci (například cyklus, výměna nástroje), která není kvůli aktivní korekci radiusu nástroje povolena.

Error correction

Nejprve deaktivujte korekci radiusu nástroje


Error description 1A0-00AA

Error message

Špatný nástroj při startu běhu bloku
(aktuální T%1, programovaný T%2)

Cause of error

Spuštěno předzpracování se špatným nástrojem.

Error correction

Vyměňte za správný nástroj a spusťte znovu.


Error description 1A0-00AB

Error message

Předzpracování přes měřící funkce není povoleno

Cause of error

Během předzpracování bloku byla ještě před hledaným blokem nalezena funkce dotykové sondy.

Error correction

Zkuste předzpracování na jiném bloku.


Error description 1A0-00AC

Error message

Nesouvislost v nekruhové kontuře

Cause of error

Počáteční a koncový bod nekruhové kontury si navzájem neodpovídají.

Error correction

Upravte NC program


Error description 1A0-00AD

Error message

Kontura protíná sama sebe

Cause of error

Kontury kapes musí být naprogramovány tak, aby se navzájem nekřížily

Error correction

Změňte definicikontur v NC programu


Error description 1A0-00AE

Error message

Aktivní nástroj větší než referenční nástroj

Cause of error

Pro bezpečné vyloučení kolize s obrobkem je nutné při obrábění s 3D nástrojovou korekcí přiřadit zvolenému nástroji zakřivení povrchu, které nesmí být menší, než referenční nástroj.

Error correction

- Použijte menší nástroj
- Ujistěte se, že nedochází ke kolizím s použitým nástrojem a toto chybové hlášení potlačte pomocí M107.


Error description 1A0-00AF

Error message

Nepřípustný osově specifický faktor měřítka

Cause of error

Osově-specifický měřící faktor je nepřípustný během definice limitních rovin, zónových filtrů, při aktivní korekci radiusu 3D nástroje nebo korekci tvaru nástroje.

Error correction

Upravte NC program.


Error description 1A0-00B0

Error message

Nepřípustné programování hodnoty osy

Cause of error

- Programování hodnot osy je přípustné v lineárním bloku s 3D-korekcí radiusu nástroje nebo korekcí tvaru nástroje pouze pro rotační osy, nikoliv pro translační.

Error correction

Použijte programování souřadnic ( odstraňte M91 )


Error description 1A0-00B1

Error message

Rotační osy smíchány s vektory směru nástroje

Cause of error

Hodnoty rotačních os a směrových vektorů nástroje nesmí nikdy být ve stejném NC bloku, při aktivní 3D-korekci radiusu nástroje a také ne střídavě v navzájem po sobě jdoucích blocích.

Error correction

- V jednom NC bloku programujte buď pouze kruhové osy, nebo směrový vektor ( TX, TY, TZ ) pro určení směru osy nástroje.
- Při aktivní 3D-korekci radiusu nástroje programujte obecně buď jen směrové vektory, nebo hodnoty rotačních os, anebo mezitím vypněte a znovu zapněte 3D-korekci radiusu.


Error description 1A0-00B2

Error message

Programovaný směrový vektor je nulový vektor

Cause of error

Programovaný směrový vektor v jednom LN bloku musí mít nejméně jeden nenulový prvek.

Error correction

- Programujte NX, NY nebo NZ resp. TX, TY nebo TZ nenulové.
- Odstraňte NX, NY a NZ z LN-bloku ( pak nebude provedena žádná korekce tvaru nástroje!) resp. vymažte TX, TY a TZ ( pak nebude změněn směr osy nástroje )


Error description 1A0-00B3

Error message

Není k dispozici vřeteno pro vrtání závitů

Cause of error

Není k dispozici vřeteno pro vrtání závitů

Error correction

Použijte konfigurace s vřetenem.


Error description 1A0-00B4

Error message

Chybějící počáteční úhel pro inkrementální programování

Cause of error

Pokud koncový bod posledního bloku leží na pólu, není povoleno inkrementální programování úhluů.

Error correction

Programujte úhel absolutně.


Error description 1A0-00B5

Error message

Logika polohování při pohybech APPR/DEP není povolena

Cause of error

Během pohybu APPR/DEP není povolena zapnutí "polohovací logiky".

Error correction

"Polohovací logiku" před APPR/DEP pohybem vypněte.


Error description 1A0-00B6

Error message

Logika polohování při zaoblení/sražení není povolena

Cause of error

Během zaoblení/hrany není zapnutí polohovací logiky povoleno.

Error correction

Polohovací logiku vypněte před zaoblenímúhranou.


Error description 1A0-00B7

Error message

Specifikovaná osa neleží na "ToolSide"!

Cause of error

Secifikovaná osa neleží na "straně nástroje" konematiky.

Error correction

Označená osa leží na "straně obrobku" konematiky.


Error description 1A0-00B8

Error message

Specifikovaná osa neleží na "WpSide"!

Cause of error

Secifikovaná osa neleží na "straně obrobku" konematiky.

Error correction

Označená osa leží na "straně nástroje" konematiky.


Error description 1A0-00B9

Error message

Specifikovaná osa není konzistentní!

Cause of error

Specifikované osy jsou chybné.

Error correction

Obraťte se na technickou podporu.


Error description 1A0-00BA

Error message

Programování os v REF systému
není po RND/CHF či APPR/DEP povoleno

Cause of error

Programování os v REF systému není po RND/CHF či APPR/DEP povoleno

Error correction

Použijte RND/CHF- nebo APPR/DEP pohyby bez M91.


Error description 1A0-00BB

Error message

Programování společně s M130 není povoleno!

Cause of error

Programování společně s M130 není povoleno!

Error correction

Tento příkaz nelze použít společně s M130.


Error description 1A0-00BC

Error message

Polární programování v REF-systému není povoleno!

Cause of error

Polární programování v REF-systému není povoleno!

Error correction

Tento příkaz nelze použít společně s M91.


Error description 1A0-00BD

Error message

Polární kinematika není možná!

Cause of error

Polární kinematika není se specifikovanou osou/osami možná!

Error correction

Zadanou osu nelze použít pro polární kinematiku.


Error description 1A0-00BE

Error message

Všeobecná chyba při výpočtu kružnice

Cause of error

Ze zadaných hodnot nelze spočítat kruh.


Error description 1A0-00BF

Error message

Programování připojení tangenciálního napojení kruhového oblouku
není možné při programování hodnot os.

Cause of error

Programování připojení tangenciálního napojení kruhového oblouku není možné při programování hodnot os.

Error correction

Programujte kruh se středem a koncovým bodem.


Error description 1A0-00C0

Error message

Pól a kružnice v rozdílných rovinách

Cause of error

Pól a koncový bod kruhu nejsou programovány ve stejné rovině.

Error correction

Zkontrolujte definici pólu a kruhu.


Error description 1A0-00C1

Error message

Definujte koncový bod kruhového oblouku dvěma souřadnicemi

Cause of error

Definujte koncový bod kruhu dvěma souřadnicemi.

Error correction

Definujte koncový bod kruhu oběma souřadnicemi roviny obrábění.


Error description 1A0-00C2

Error message

Pohyb měřící sondy s délkou 0

Cause of error

Směr nájezdu sondy musí mít nenulovou délku.


Error description 1A0-00C3

Error message

Programování rotačních os při kruhových pohybech není povoleno!

Cause of error

Programování rotačních os při kruhových pohybech není povoleno!


Error description 1A0-00C4

Error message

Odjezdový pohyb není povolen!

Cause of error

Předchozí pohyb není žádný jednoduchý pohyb

Error correction

Vynechte pohyb po dráze, nebo naprogramujte předchozí pohyb jinak


Error description 1A0-00C5

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

Systémová chyba

Error correction

Kontaktujte technickou podporu


Error description 1A0-00C6

Error message

Chyba v konfiguraci geometrie:
%1

Cause of error

Bude zobrazeno v přídavném textu anglicky

Error correction

Podle dané příčiny


Error description 1A0-00C7

Error message

Po nájezdovém pohybu není povoleno

Cause of error

Bude zobrazeno v přídavném textu anglicky

Error correction

Podle dané příčiny


Error description 1A0-00C8

Error message

Délka sondy nesmí být 0!

Cause of error

Snímací délka je 0 .

Error correction

Upravte snímací délku (musí být větší než 0) .


Error description 1A0-00C9

Error message

Vrstvení definic kapes není povoleno!

Cause of error

Programovány vložené kapsy

Error correction

Upravte program


Error description 1A0-00CA

Error message

Smazání konfiguračního objektu není povoleno!
%1

Cause of error

Typ smazaného objektu bude zobrazen v angličtině v přídavném textu

Error correction

Znovu vložte smazaný objekt konfig-editorem


Error description 1A0-00CB

Error message

Konturu nelze obrobit.

Cause of error

Kontura není jednoznačná:
Zvolená kontura obsahuje příliš mnoho dílčích kontur.

Error correction

Upravte NC program.


Error description 1A0-00CC

Error message

Chyba při poloměrové korekci nástroje

Cause of error

Korekce rádiusu chybí, nebo nelze zpracovat zadanou korekci rádiusu nástroje.

Error correction

Upravte NC program.


Error description 1A0-00CD

Error message

Prázdná kontura

Cause of error

Operand, nebo mezivýsledek výpočtu kontury tvoří prázdnou konturu.

Error correction

Upravte NC program.


Error description 1A0-00CE

Error message

Element kontury drážky v plášti válce je příliš malý

Cause of error

Možné příčiny:
dráhe je příliš krátká, otevírací úhel kruhu je příliš malý, nebo podobně.

Error correction

Upravte NC program.


Error description 1A0-00CF

Error message

Data drážky v plášti válce jsou chybná

Cause of error

Možné příčiny:
Prvek kontury drážky je příliš malý, radius válce příliš malý, drážka je příliš hluboká, nebo podobně.

Error correction

Upravte NC program.


Error description 1A0-00D0

Error message

Poloha válce v pracovní rovině je špatně zadána

Cause of error

Možné příčiny:
Vektory nemají délku 1, jsou navzájem kolmé nebo podobně.

Error correction

Upravte NC program.


Error description 1A0-00D1

Error message

Nástroj není kolmo k povrchu válcové plochy

Cause of error

Válec musí být vyrovnán rovnoběžně se strojními osami a upnut centricky na otočném stole. Nástroj musí být kolmý k válcové ploše.

Error correction

Je-li nutné, nakloňte pracovní rovinu, aby byl nástroj kolmý k válcové ploše, pokud to již není zadáno v kinematice.
- Programujte správně polohu souřadnicového systému válce.
- případně nakonfigurujte stolový systém stroje centricky nad rotační osou. Z osa stolového systému musí ukazovat do směru otáčení rotační osy.


Error description 1A0-00D2

Error message

Žádná osa není paralelní k hlavní ose válce

Cause of error

Možné příčiny:
Válec, nebo rovina obrábění nemají správnou polohu.

Error correction

Upravte NC program.


Error description 1A0-00D3

Error message

Nájezdový pohyb není povolen

Cause of error

Možné příčiny:
- APPR příkaz v režimu MDI
- APPR příkaz na konci NC programu
- APPR příkaz před výpočtem souřadnic
- Stejné pořadí NC příkazů

Error correction

Upravte NC program.


Error description 1A0-00D4

Error message

Čtení hodnot os během předzpracování není možné

Cause of error

Během vyhledání řádku (bloku) jste zkusili načíst hodnoty osy ještě před hledaným řádkem.

Error correction

- Zkuste předzpracování na jiném bloku.
- Upravte program


Error description 1A0-00D5

Error message

Podprogram obrysu pro obrábění pláště válce je chybný

Cause of error

Možné příčiny:
- programovaný obrys není definován v X/Y souřadnicích válce.
- programovaný obrys obsahuje inkrementální souřadnice.
- programovaný obrys obsahuje průměrové souřadnice

Error correction

Upravte NC program.


Error description 1A0-00D6

Error message

Podprogram obrysu pro obrábění pláště válce je chybný

Cause of error

-Programovaný obrys není definován v X/Y souřadnicích válce.

Error correction

Obrysy na válcové ploše se vždy (nezávisle na geometrii stroje) programují v X/Y souřadnicích pláště


Error description 1A0-00D7

Error message

Nebyla nalezena žádná rotační osa.

Cause of error

MOžné příčiny: první osa pod stolem stroje musí být rotační osa RollOver.

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na technickou podporu.


Error description 1A0-00D8

Error message

Válcová osa není paralelní s rotační osou.

Cause of error

Možné příčiny:
- osa válce není rovnoběžná s první osou stolu stroje. První osou stolu stroje musí být rotační osa.
- válec není upnut centricky
- jedna ze souřadnic X, Y, nebo Z systému stolu stroje musí ukazovat do směru rotační osy.

Error correction

Změňte konfiguraci kinematiky.


Error description 1A0-00D9

Error message

Základní natočení není povoleno

Cause of error

Osa rotace základního natočení při obrábění pláště válce není rovnoběžná s osou válce.
Jedna z os X, Y, nebo Z systému stolu stroje musí ukazovat do směru rotační osy.

Error correction

- změňte základní natočení.
- Změňte konfiguraci kinematiky


Error description 1A0-00DA

Error message

Průměr válce je příliš malý.

Cause of error

Rádius válce je příliš malý.

Error correction

Upravte NC program.


Error description 1A0-00DB

Error message

Drážka válce je příliš hluboká či hloubka přísuvu příliš velká.

Cause of error

Drážka válce je příliš hluboká či hloubka přísuvu příliš velká.

Error correction

Upravte NC program.


Error description 1A0-00DC

Error message

Drážka válce je příliš mělká či hloubka přísuvu je příliš malá.

Cause of error

Drážka válce je příliš mělká či hloubka přísuvu je příliš malá.

Error correction

Upravte NC program.


Error description 1A0-00DD

Error message

Drážka válce je příliš úzká.

Cause of error

Možné příčiny: drážka válce je příliš úzká, nebo užší, než právě vyměněný nástroj.

Error correction

Upravte NC program, nebo zvolte jiný nástroj.


Error description 1A0-00DE

Error message

Programovaná bezpečná výška je příliš malá.

Cause of error

Bezpečná výška musí být nejméně tak velká, jako radius frézy.

Error correction

Upravte NC program.


Error description 1A0-00DF

Error message

Přesnost stěny drážky je příliš malá či velká.

Cause of error

Přesnost stěny drážky je příliš malá či velká.

Error correction

Upravte NC program.


Error description 1A0-00E0

Error message

Zvolený frézovací nástroj má příliš malý průměr.

Cause of error

Zvolený frézovací nástroj má příliš malý průměr.

Error correction

Vyměňte nástroj.


Error description 1A0-00E1

Error message

Transformace není povolena

Cause of error

Možné příčiny:
- posunutí počátku se definují jen v souřadnicích válce X, Y
- definice obrysu se zadáním úhlu: posunutí počátku se programuje jen v rámci definice obrysu
- rotace a změna měřítka jsou možná pro délkové kóty a jen v souřadnicích pláště
- zrcadlení se definuje jen v souřadnicích pláště
- během obrábění pláště válce se nesmí měnit presety, základní natočení nebo naklopení

Error correction

Upravte NC program.


Error description 1A0-00E2

Error message

Tato akce není povolena

Cause of error

Možné příčiny:
Pro obrábění na plášti válce není tato akce ještě implementována.
Může se jednat o pohybový blok, který není programován na povrchu pláště.
Možné jsou také: progrqmování v hodnotách os nebo polární, APR- nebo DEP- bloky, bloky dotykové sondy, výmna nástrojů, určité cykly, 3D korekce nástroje a pod.

Error correction

Upravte NC program.


Error description 1A0-00E3

Error message

Nástroj se nachází ve špatné poloze

Cause of error

Nástroj se nachází na nesprávné, nebo neočekávané pozici, například příliš hluboko v obrobku.
Tato chyba je vyvolána také při obrábění na plášti válce v případě, kdy se špička nástroje nachází příliš blízko osy válce.

Error correction

Upravte NC program, jinak polohujte nástroj, nebo kontaktujte technickou podporu.


Error description 1A0-00E4

Error message

Kontura je příliš komplexní

Cause of error

Obrys kapsy tvoří více než 10 000 bloků.

Error correction

Zkontrolujte NC program: Naprogramujte jednodušší obrys.


Error description 1A0-00E5

Error message

M103 nedovoleno

Cause of error

Snížení přísuvové rychlosti v záporném směru nástrojové osy není možné. Možné příčiny: jsou programovány rotační osy, 3D korekce radiusu nebo kinematické vyrovnávací pohyby.

Error correction

Nc-Programm ändern.


Error description 1A0-00E6

Error message

Orientaci nelze provést

Cause of error

Pokusili jste se orientovat vřeteno přes NC. Žádné vřeteno ale není konfigurováno.

Error correction

Použijte konfiguraci s vřetenem.


Error description 1A0-00E7

Error message

Uzavřený konturový řetězec není povolen

Cause of error

Kontura je uzavřená či téměř uzavřená.

Error correction

Pro uzavřené kontury použijte obráběcí cykly pro kapsy.


Error description 1A0-00E8

Error message

Zvolený frézovací nástroj má příliš velký průměr

Cause of error

Zvolený frézovací nástroj není v souladu s drážkou válce.

Error correction

Vyměňte nástroj.


Error description 1A0-00E9

Error message

Pokračování programu není možné

Cause of error

Ve zpracování programu nelze pokračovat od bodu přerušení.

Error correction

Pro spuštění programu použijte GoTo na pozici nebo vyberte program znovu.
Jestliže obrábíte paletu, aktualizujte tabulku palet (nastavte případně W-STATUS na BLANK).
Potom lze program spustit.


Error description 1A0-00EA

Error message

Zaoblení a sražení není možné při aktivním "Stretch-Filter"

Cause of error

Přechodové prvky (zaoblení a sražení) nejsou možné při aktivním "Stretch-Filter".

Error correction

Vypněte "Stretch-Filter" v konfiguraci (CfgStretchFilter).


Error description 1A0-00EB

Error message

Programovaná paralelní osa není k disposici

Cause of error

Ve funkci FUNCTION PARAXCOMP nebo FUNCTION PARAXMODE jste naprogramovali paralelní osy, které nejsou v tomto kinematickém modelu.

Error correction

- použijte jinou kinematiku stroje
- Upravte NC program


Error description 1A0-00EC

Error message

Poloha některé lineární osy je přeurčená

Cause of error

V jednom NC bloku jste naprogramovali dvě koncové hodnoty pro stejnou strojní osu.
Možné příčiny:
- programovali jste osu jako souřadnici a pomocí prvku syntaxe POS také jako osovou hodnotu
- nepřepnuli jste ve FUNCTION PARAXMODE na obrábění ve vedlejších osách nebo dvakrát definovaná osa tam není uvedena
- při aktivní polární kinematice jste některé ose ve tříosé kinematice dodatečně zadali cílovou hodnotu

Error correction

Upravte NC program.


Error description 1A0-00ED

Error message

Prvek syntaxe POS není v tomto bloku povolen

Cause of error

Prvek syntaxe POS jste naprogramovali v nepovoleném místě.

Error correction

Upravte NC program.


Error description 1A0-00EE

Error message

Paralelní osy nejsou v tomto bloku povoleny

Cause of error

Pokusil jste se programovat paralelní osy
- v najížděcích/odjížděcích pohybech
- v definicích středu kruhu nebo pólu
- v kruhových nebo šroubových pohybech
- v LN blocích.

Error correction

Upravte NC program.


Error description 1A0-00EF

Error message

Polární kinematika není při obrábění s paralelními osami povolena

Cause of error

Pokusili jste se použít FUNCTION PARAXMODE když je aktivní polární kinematika.

Error correction

Než zapnete novou metodu obrábění, vypněte tu aktivní


Error description 1A0-00F0

Error message

Přepínání kinematiky není povoleno

Cause of error

Pokusili jste se programovat osovou kompenzaci pro paralelní osy pomocí FUNKTION PARAXCOMP, i když základní nastavení není aktivní.

Error correction

- Upravte NC program
- přepněte kinematiku jen do základního nastavení. Základní stav je konfigurován v konfig objektu CfgAxesPropKin v parametru parAxComp


Error description 1A0-00F1

Error message

Přepínání kinematiky není povoleno

Cause of error

Pokusili jste se provést přepnutí kinematiky, i když je aktivní FUNCTION PARAXMODE.

Error correction

Před přepnutím kinematiky deaktivujte FUNCTION PARAXMODE.


Error description 1A0-00F2

Error message

Přepínání kinematiky není povoleno

Cause of error

Pokusili jste se přepnout kinematiku, i když je aktivní naklopení roviny nebo kinematické vyrovnávací pohyby (např. M128, M144).

Error correction

Před přepnutím kinematiky deaktivujte všechny na kinematice závislé funkce.


Error description 1A0-00F3

Error message

Přepínání kinematiky není povoleno

Cause of error

Pokusili jste se přepnout kinematiku, i když v některém z volaných programů je aktivní některá kinematická kompenzace (např. M128, M144, FUNCTION PARAXCOMP, FUNCTION PARAXMODE).

Error correction

Před přepnutím kinematiky nastavte ve všech programech základní stav.


Error description 1A0-00F4

Error message

V rovině pólů nejsou povoleny další osy

Cause of error

V bloku s přímkou jste polárními souřadnicemi programovali další osy , které leží v pracovní rovině, dané pólem. Koncová poloha je takto přeurčená.

Error correction

Dodatečně definované osy z tohoto bloku vymažte.


Error description 1A0-00F5

Error message

Sklápění pracovní roviny není povoleno

Cause of error

Pokusili jste se naklopit pracovní rovinu, přestože tato funkce v aktivní kinematice není povolena

Error correction

- použijte jinou kinematiku stroje
- případně změňte NC program
- obraťte se na technickou podporu


Error description 1A0-00F7

Error message

Nedovolený úhel

Cause of error

- Prostorový úhel programovaný v cyklu 19 (DIN/ISO: G80 naklápění roviny obrábění) nemůže být v daném prostředí dosažen(např. universální hlava s pouze jedním dosažitelným poloprostorem.
- Cyklus snímání provádějte pouze při úhlovém nastavení rovnoběžným s osou
- Vrcholový úhel (T-ANGLE)aktivního nástroje je je definován na 180°

Error correction

- Změňte zadaný prostorový úhel
- Cyklus snímání provádějte pouze při úhlovém nastavení rovnoběžným s osou
- Použijte hodnotu úhlu mezi 0° a 180°.


Error description 1A0-00F8

Error message

Úhel nelze vypočítat

Cause of error

Je aktivní režim prostorového úhlu při funkci naklonění roviny obrábění, ačkoli tento režim není pro vaši konfiguraci podporován.

Error correction

Zvolte zadání osového úhlu v aktivní tabulce kinematiky.
Obraťte se případně na výrobce stroje.


Error description 1A0-00F9

Error message

Přepočet souřadnic není dovolen v konturovém podprogramu

Cause of error

V konturovém podprogramu jste programovali nedovolený přepočet souřadnic, např. naklápění roviny obrábění, změnu Preset, základní natočení či offset osy.

Error correction

V konturovém podprogramu používejte pouze transformace souřadnic: rotaci, posunutí nulového bodu, zrcadlení a změnu měřítka. Upravte NC program.


Error description 1A0-00FA

Error message

Inkrementalní zadání úhlu naklonění není možné

Cause of error

Pokusili jste se dále sklopit pracovní rovinu inkrementálně pomocí úhlů os, i když jste aktivní pracovní rovinu nedefinovali pomocí úhlů os.

Error correction

Definujte inkrementální naklápění pracovní roviny vždy stejnou metodou jako dosavadní naklápění. Změňte způsob inkrementálního sklápění nebo předchozí absolutní naklápění.


Error description 1A0-00FB

Error message

Inkrementalní zadání úhlu naklonění není možné

Cause of error

Pokusili jste se sklopit pracovní rovinu inkrementálně pomocí prostorového úhlu, i když jste aktivní pracovní rovinu nedefinovali pomocí prostorových úhlů.

Error correction

Definujte inkrementální naklápění pracovní roviny vždy stejnou metodou jako dosavadní naklápění. Změňte způsob inkrementálního sklápění nebo předchozího absolutního naklápění.


Error description 1A0-00FC

Error message

V omezeném rozsahu není žádná možnost

Cause of error

Pokusil jste se omezit rozsah hlavní osy pomocí SEQ+ nebo SEQ- . Řízení nemůže v tomto rozsahu sklopení pracovní roviny provést.

Error correction

Omezení zrušte pomocí SEQ+ / SEQ- .


Error description 1A0-00FD

Error message

Vektory nejsou na sebe kolmé

Cause of error

Pokusili jste se definovat pracovní rovinu funkcí PLANE VECTOR, zadáním vektorů, které nejsou kolmé nebo se neprotínají.

Error correction

Zajistěte, aby vektory byly kolmé a protínaly se.
Povolte vektory, které nejsou vzájemně kolmé, změnou konfigurace: CfgRotWorkPlane-->autoCorrectVector na TRUE.


Error description 1A0-00FE

Error message

Body roviny jsou moc těsně u sebe

Cause of error

Pokusil jste se definovat pracovní rovinu funkcí PLANE POINTS, ale zadané body roviny leží moc blízko u sebe.

Error correction

Definujte body roviny tak, aby byly od sebe více vzdáleny.


Error description 1A0-00FF

Error message

Body roviny leží na přímce

Cause of error

Pokusili jste se definovat pracovní rovinu funkcí PLANE POINTS, ale zadané body leží v přímce. Řízení není schopno jednoznačně stanovit rovinu.

Error correction

Definujte body roviny tak aby tvořily trojúhelník.


Error description 1A0-0100

Error message

Nejsou k dispozici rotační osy

Cause of error

Pokusili jste se sklopit pracovní rovinu, ale v kinematice není rotační osa.

Error correction

- oprava NC programu: vymažte funkce pro sklopení obráběcí roviny.
- aktivujte kinematiku s rotačními osami.


Error description 1A0-0101

Error message

Vektory jsou příliš krátké

Cause of error

Pokusili jste se definovat pracovní rovinu funkcí PLANE VECTOR, když je nejméně jeden vektor příliš krátký.

Error correction

- Zadejte delší vektory
- Upravte strojní parametry (musí provést výrobce stroje):
Pro povolení základních vektorů s nulovou délkou nastavte ve strojním parametru CfgRotWorkPlane/autoCorrectVector hodnotu TRUE.


Error description 1A0-0102

Error message

Hloubka přísuvu je moc malá

Cause of error

V některém z cyklů 21, 22, 24 nebo 25 (DIN/ISO: G121, G122, G124, G125) jste zadali hloubku přísuvu Q10 < 0.1 mm

Error correction

Zadejte větší hloubku přísuvu Q10 (> 0.1 mm).


Error description 1A0-0103

Error message

Je příliš moc použitelných rotačních os

Cause of error

Pokusili jste se naklonit pracovní rovinu v kinematické konfiguraci s více než dvěma rotačními osami. To je možné pouze při programování s hodnotami os.

Error correction

- Opravte NC program: použijte PLANE AXIAL
- Aktivujte kinematickou konfiguraci se dvěma rotačními osami
- Použijte M138 pro volbu rotačních os


Error description 1A0-0104

Error message

Kombinace funkcí není povolena

Cause of error

Pokusili jste se naklopit pracovní rovinu a přitom bylo aktivní posunutí nulového bodu rotačních os. To je možné jen při programování osových hodnot.

Error correction

- opravte NC program: použijte PLANE AXIAL
- nastavte posunutí pomocí vztažného bodu


Error description 1A0-0105

Error message

Pozice za G43/G44 není kolmá k obrysu G41/G42!

Cause of error

Přiblížení G43/G44 není kolmé k následujícímu pohybu G41/G42. To způsobí chybu obrysu, která může poškodit obrobek. Chyba obrysu závisí na vzdálenosti mezi koncovou polohou a kolmou vzdáleností R
od počáteční polohy G41/G42. Vzdálenost je větší než 0,1 * poloměr nástroje R.

Error correction

- Editujte NC program: přiblížení od G43/G44 musí být kolmé k obrysu.


Error description 1A0-0106

Error message

& operátor nelze použít pro aktivaci 3osé kinematiky

Cause of error

Pokusili jste se použít osu X, Y nebo Z s operátorem &, ačkoli je tato osa zahrnuta v aktivní 3osé kinematické konfiguraci. Operátor & je povolen, pouze když jste použili FUNKCI PARAXMODE pro odebrání odpovídající osy
mimo aktivní 3osou kinematickou konfiguraci.

Error correction

Použijte odpovídající osu bez operátoru &.


Error description 1A0-0107

Error message

M128 a M144 s funkcí CYCL CALL POS nejsou povoleny

Cause of error

Během aktivního příkazu M128 nebo M144 jste zkusili použít funkci CYCL CALL POS pro volání cyklu.

Error correction

Před voláním cyklu funkcí CYCL CALL POS deaktivujte M128 a M144.


Error description 1A0-0108

Error message

CYCL CALL POS: Inkrementální hodnoty bez reference

Cause of error

Zkusili jste volat funkci CYCL CALL POS s inkrementálními souřadnicemi, z nichž některé nejsou založeny na souřadnicích, které jste předtím naprogramovali s funkcí CYCL CALL POS.

Error correction

Dbejte na to, aby každá inkrementálně naprogramovaná souřadnice ve volání cyklu funkcí CYCL CALL POS byla uvedena s ohledem na souřadnice v předtím naprogramovaných příkazech CYCL CALL POS.


Error description 1A0-0109

Error message

Návrat aktivací M120 nelze

Cause of error

Opetny vstup do programu s GOTO pri aktivni funkci M120 neni dovolen.

Error correction

Opetny vstup do programu je mozny pouze pres predbeh bloku.


Error description 1A0-010A

Error message

TCPM: PATHCTRL VECTOR není možný

Cause of error

Pokusili jste se o pohyb rotačních os funkcí PATHCTRL VECTOR tak, že směr osy nástroje je vždy ve stejné rovině. PATHCTRL VECTOR není možná s naprogramovanými směrovými vektory.

Error correction

- Použijte funkci TCPM s OSOU PATHCTRL.
- V případě potřeby opravte směrový vektor.


Error description 1A0-010B

Error message

Prostorový kruhový oblouk není možný

Cause of error

Pokusili jste se o pohyb na prostorový kruhový oblouk, avšak tato funkce není možná. Prostorový kruhový oblouk vznikne, když jste například naprogramovali kružnici v rovině X/Y, a potom například soustružíte cyklem 10 v rovině X/Y.

Error correction

Upravte NC program.


Error description 1A0-010C

Error message

Pohyb není lineární

Cause of error

Programovali jste NC blok, který u indikované osy povede k pohybu, který nebude lineární

Error correction

- upravte NC program


Error description 1A0-010D

Error message

Kontura v soustružnických cyklech není možná

Cause of error

Naprogramovali jste neplatný NC blok v obrysu
pro cyklus soustružení.

Error correction

Editujte definici obrysu v NC programu.


Error description 1A0-010E

Error message

Nájezdová délka chybně programována

Cause of error

Jako délku přejetí pro závitování jste naprogramovali nulu
nebo záporné číslo.

Error correction

Pro délku najetí zadávejte pouze kladná čísla.
Doporučená délka najetí: nejméně polovina stoupání.


Error description 1A0-010F

Error message

Délka chodu chybně programována

Cause of error

Jako délku přejetí pro závitování jste naprogramovali nulu nebo záporné číslo.

Error correction

Pro délku přejetí zadávejte pouze kladná čísla.
Doporučená délka přejetí: nejméně polovina stoupání.


Error description 1A0-0110

Error message

Chyba v soustružnickém cyklu

Cause of error

Možné příčiny:
- Pokusili jste se spustit soustružnický cyklus, ačkoliv
použitý nástroj není pro soustružení.
- Pokusili jste se spustit soustružnický cyklus, ačkoliv
je aktivní mód frézování.

Error correction

- Zadejte soustružnický nástroj.
- Použijte FUNCTION MODE TURN pro přepnutí na režim soustružení.


Error description 1A0-0111

Error message

Chyba v zaoblení

Cause of error

Pokusili jste se naprogramovat zaoblení v obrysu s méně než dvěma prvky.

Error correction

Upravte NC program.


Error description 1A0-0112

Error message

Chyba v zaoblení

Cause of error

Pokusili jste se zakončit obrys zaoblením.
Obrys však není uzavřený.

Error correction

Upravte NC program.


Error description 1A0-0113

Error message

Chyba v obrysovém prvku u soustružnického cyklu

Cause of error

Naprogramovali jste podřezání nebo zápich na počátku rotační kontury.

Error correction

Upravte NC program.


Error description 1A0-0114

Error message

Chyba v zapuštění

Cause of error

Možné příčiny:
- Nenaprogramovali jste bod středu zápichu ani polohu zápichu.
- Naprogramovali jste bod středu zápichu a také polohu zápichu.

Error correction

Upravte NC program.


Error description 1A0-0115

Error message

Operace soustružení: je špatná poloha nástroje

Cause of error

Řezná destička soustružnického nástroje není
v dovolené pracovní rovině.

Error correction

Rotační osa a řezná destička musí ležet v pracovní rovině.
- Opravte pozici nástroje.
- Pokud je žádoucí, upravte polohu rotační osy pomocí M128 nebo M144.


Error description 1A0-0116

Error message

Zapichovací cyklus: je špatná poloha nástroje

Cause of error

Pokusili jste se použít zapichovací nůž,
ačkoli stroj není ve výchozím nastavení.

Error correction

Zrušte orientaci nástroje:
- Uveďte rotační osu do výchozí pozice.
- V případě potřeby použijte příkazy M128 nebo M144 pro načtení hodnot rotační osy.


Error description 1A0-0117

Error message

Soustružnický cyklus s nastavením nástroje umístěném ve středu

Cause of error

Pokusili jste se spustit cyklus pomocí tlačítka volby nástroje, který je rozměrový na střed.

Error correction

Volba nástroje, který je zaměřený na střed, musí být naměřen na roh, tedy musí mít zadánu orientace nástroje 1 až 8.


Error description 1A0-0118

Error message

Obnova programu není možná

Cause of error

Je nemožné obnovit program v bodě přerušení.

Error correction

- Pomocí tlačítka GOTO skočte do programu nebo vyberte program přes PGM MGT.
- StretchFilter musí být ukončen před volbou pokračování programu v bodu přerušení.


Error description 1A0-0119

Error message

Závit není možný s nakloněným nástrojem!

Cause of error

Pokusili jste se řezat závit nakloněným nástrojem a s posuvem rovným 0.

Error correction

- Zrušte polohu nástroje. Aby jste tak udělali, najeďte rotačními osami do základní polohy a pokud je to nutné, zrušte hodnoty rotačních os pomocí M128 or M144.
- Změnte typ posuvu.


Error description 1A0-011A

Error message

Transformace souřadnic v soustržnické operaci

Cause of error

Zkusili jste přejít do soustružnického režimu, přestože je aktivní transformace souřadnic (rotace, zrcadlení a/nebo změna měřítka).

Error correction

Před přechodem do soustružnického režimu deaktivujte transformaci souřadnic (rotace, zrcadlení a/nebo změna měřítka).


Error description 1A0-011B

Error message

Neválcová kontura nesmí začít ve vnitřním rohu

Cause of error

Zkusili jste zahájit necylindrický obrys s kompenzací poloměru na vnitřním rohu (konkávní pozice).
Několik možných příčin tohoto chybového hlášení:
- Počáteční bod leží ve skutečném vnitřním rohu
- Počáteční bod leží na přechodu mezi dvěma oblouky, které jsou tangenciální, ale byly
naprogramovány nebo vygenerovány s nedostatečnou přesností
- "Zaoblení" uvnitř necylindrického obrysu bylo rozloženo pouze na přímkové segmenty. Počáteční bod
potom leží na tangenciálním přechodu mezi dvěma oblouky. Avšak výsledkem rozložení
na přímkové segmenty je opět vnitřní roh.

Error correction

- Opravte počáteční bod volbou správného bodu, který neleží ve vnitřním rohu
- Vytvořte/vygenerujte necylindrický program (zejména kruhové pohyby) s vyšší přesností
- Zamezte rozložení necylindrického obrysu na přímkové segmenty, nebo umístěte počáteční bod ručně do středu
vygenerovaného přímkového segmentu
- Nechejte kompenzovanou dráhu nástroje necylindrického obrysu vypočítat/vygenerovat externě místo řídicím systémem.


Error description 1A0-011C

Error message

Poloměr nástroje moc velký

Cause of error

S definovanými daty obrysu je poloměr nástroje příliš velký pro dokončování boku nebo hrubování s jemným profilem.

Error correction

Pro dokončování boku musí být součet přídavku na dokončení boku (cyklus dokončování boku) a poloměru dokončovacího nástroje menší než
součet přídavku na dokončení boku (cyklus dat obrysu) a poloměru hrubovacího nástroje.
Výše uvedený výpočet také platí, jestliže jste provedli cyklus dokončení bodu bez obrobení oblasti hrubovacím nástrojem;
poloměr hrubovacího nástroje pak má hodnotu “0.”
Během hrubování s jemným profilem musí být poloměr nástroje menší než poloměr nástroje pro hrubování s hrubým profilem.


Error description 1A0-011D

Error message

Kolmý vektor je příliš krátký

Cause of error

Pokusili jste se definovat pracovní rovinu pomocí funkcí PLANE VECTOR, ale kolmý vektor je příliš krátký.

Error correction

TNC nemůže opravit kolmý vektor automaticky, a proto zadejte delší kolmý vektor.


Error description 1A0-011E

Error message

Definice polotovaru: kontura není uzavřena

Cause of error

Výchozí a koncový bod se neshoduje v úplné definici kontury polotovaru.

Error correction

Upravte NC program.
Startovací bod musí být kompletní, což znamená, že musí obsahovat hodnoty pro obě souřadnice.


Error description 1A0-011F

Error message

Neplatná délka břitu v zapichovacím cyklu

Cause of error

Zkoušíte spustit zapichovací soustružnický cyklus s nástrojem, jehož délka je nulová,nebo není definován.

Error correction

Zkontrolujte řeznou délku pro soustružení zapichováním v tabulce nástrojů.


Error description 1A0-0120

Error message

Není aktivní zapichovací nástroj

Cause of error

Pokusili jste se spustit zapichovací soustružnický cyklus, ačkoliv aktivní nástroj není soustružnický zapichovací nástroj.

Error correction

Vložte zapichovací soustružnický nástroj.


Error description 1A0-0121

Error message

Nedovolená syntaxe prvku v konturovém podpr. pro soustruž.cyklus

Cause of error

V podprogramu kontury, který je volán cyklem soustružení, jste použili jeden z následujících nepřípustných syntaktických prvků:
- Kompenzace poloměru není definovaná v prvním řádku popisu kontury.
- V rámci popisu kontury je naprogramován DEP blok.

Error correction

Opravte podprogram kontury.


Error description 1A0-0123

Error message

Nedefinovana kompensace radiusu

Cause of error

Naprogramovali jste poloměrovou kompenzaci jedné osy v polohovacím bloku tak, že bez poloměrové kompenzace nelze vyřešit pohyb nástroje (např. IX+0 R+, ISO: G7).

Error correction

Upravte NC program.


Error description 1A0-0124

Error message

Nelze vypočítat žádný průsečík

Cause of error

Průsečík požadován mezi dvěmi paralelními přímkami uvnitř geometrie

Error correction

Zkontrolujte geometrické prvky zapojené do průsečíku


Error description 1A0-0125

Error message

Nelze vypočítat žádný průsečík

Cause of error

Kružnice se neprotínají, jsou navzájem externí.

Error correction

Zkontrolujte geometrické prvky zapojené do průsečíku


Error description 1A0-0126

Error message

Nelze vypočítat žádný průsečík

Cause of error

Jedna kružnice je uvnitř druhé.

Error correction

Zkontrolujte geometrické prvky zapojené do průsečíku


Error description 1A0-0127

Error message

Nelze vypočítat žádný průsečík

Cause of error

Kružnice se neprotínají, protože jsou soustředné

Error correction

Zkontrolujte geometrické prvky zapojené do průsečíku


Error description 1A0-0128

Error message

Nelze vypočítat žádný průsečík

Cause of error

Přímka a kružnice se neprotínají.

Error correction

Zkontrolujte geometrické prvky zapojené do průsečíku


Error description 1A0-0129

Error message

Sousední kružnice s opačným směrem rotace

Cause of error

Dvě kružnice mají opačný směr rotace

Error correction

Zkontrolujte geometrické prvky zapojené do průsečíku


Error description 1A0-012A

Error message

Byl programován prvek obrysu s délkou=0

Cause of error

Dvě data bodů jsou souhlasné.

Error correction

Zkontrolujte geometrické prvky zapojené do průsečíku


Error description 1A0-012B

Error message

Nelze vypočítat žádný průsečík

Cause of error

Je požadován výpočet pro kružnici s nulovým poloměrem.

Error correction

Zkontrolujte geometrické prvky zapojené do průsečíku


Error description 1A0-012E

Error message

Nelze vypočítat žádný průsečík

Cause of error

Dvě přímky jsou rovnoběžné a neprotínají se navzájem.

Error correction

Zkontrolujte geometrické prvky zapojené do průsečíku


Error description 1A0-012F

Error message

Chybné pododdělení kolmých profilů

Cause of error

Chyba v profilu

Error correction

Zkontrolujte profil, pracovní parametry a data použitého nástroje.


Error description 1A0-0130

Error message

Rovinný obrys není uzavřený nebo začíná v rohu

Cause of error

Počáteční a koncový bod rovinného profilu buď nesouhlasí, nebo jsou v rohu.

Error correction

Zkontrolujte naprogramovaný rovinný profil.


Error description 1A0-0131

Error message

Řízení nemůže ukončit strojní operaci

Cause of error

Chyba během výpočtu v důsledku geometrických problémů

Error correction

Zkontrolujte profil, pracovní parametry a data použitého nástroje.


Error description 1A0-0132

Error message

Strojní operace vyžaduje příliš mnoho cyklů

Cause of error

Požadovaný počet průchodů je vyšší než maximálně dovolený

Error correction

Zkontrolujte pracovní parametry a data použitého nástroje.


Error description 1A0-0133

Error message

Chyba správy tabulek je rozporná

Cause of error

Tabulka indexu použitá v ProfileSurface je za limitem

Error correction

Kontaktujte poprodejní servis


Error description 1A0-0134

Error message

Cyklus není doplněný pro definici kontury s funkcí APPR/DEP.

Cause of error

Vybraný cyklus nemůže použít žádnou definici obrysu obsahující bloky APPR nebo DEP.

Error correction

Odstraňte bloky APPR nebo DEP z definice obrysu.
Pro cyklus 1025 použijte cyklus 270 k naprogramování APPR/DEP.


Error description 1A0-0135

Error message

Blok APPR v definici kontury není v první řádce

Cause of error

In a contour description you have programmed an APPR block that is not in the first line.

Error correction

Correct the contour description.


Error description 1A0-0136

Error message

Příliš mnoho bloků APPR/DEP v popisu kontury

Cause of error

You programmed multiple APPR or DEP blocks in a contour description.

Error correction

Contour descriptions must contain only one APPR/DEP block.
Correct the contour description.


Error description 1A0-0137

Error message

Kompenzace poloměru v kontuře podprogramu je definována rozporně

Cause of error

In a contour subprogram, you have defined multiple radius compensation values that contradict each other.

Error correction

Edit the contour subprogram.


Error description 1A0-0138

Error message

Blok DEP v definici kontury není programován v poslední řádce

Cause of error

V konturovém podprogramu jste programovali blok DEP, který není posledním prvkem v popisu kontury

Error correction

Opravte popis kontury


Error description 1A0-0139

Error message

CMO není v aktuálním kinematickém popisu

Cause of error

Pokusili jste se některé kolizní těleso (CMO) pro hlídání aktivovat nebo deaktivovat.
Řídící systém nenašel CMO v aktivní kinematice.

Error correction

Korigujte jméno CMO, který má být aktivován nebo deaktivován.


Error description 1A0-013A

Error message

Programována chybná rovina obrysu

Cause of error

Rovinný profil byl programován chybně.

Error correction

- Zajistěte, aby pro každý geometrický prvek, jenž popisuje geometri rovinného profilu ( který tedy vyloučí bloky, které popisují přijetí nebo odjetí), měl definovaný vhodný kolmý profil.
- Zajistěte, aby v každém případě nebylo programováno více než jedno přijetí a odjetí v definici rovinného profilu.
- Zajistěte nejdříve, aby po každém odkazu na kolmý profil byl programován nejméně jeden geometrický prvek.


Error description 1A0-013B

Error message

Nedovolená transformace během provádění obrysu plochy

Cause of error

Programování profilu plochy (Cykly 281-283) je nedovolené, pokud je ve stejné době aktivní zrcadlení podél osy nástroje (Cyklus 8).

Error correction

Přepište program tak, aby zrcadlení nebylo aktivní během volání cyklů na profilování plochy (281-283).


Error description 1A0-013C

Error message

Cykly 281 a 283 jsou použitelné pouze pro kapsy

Cause of error

Cykly 281 pro hrubování a 283 pro dokončení dna musí být použité pouze pro profilování ploch, které tvoří kapsu.

Error correction

Zajistěte, že programována rovina profilu je uzavřená.
Pokud je profil roviny definovaný pomocí Cyklu 14, zajistěte, aby kombinace směru obrábění, poloměrové kompenzace a monotonie kolmého profilu měla za následek kapsu.


Error description 1A0-013D

Error message

Chybí poloměrová kompenzace v definici roviny obrysu

Cause of error

Pokud je programována s použitím cyklu 14 (Cykly 280 až 283) rovina profilu z profilové plochy, poloměrová kompenzace (RL nebo RR) musí být zadána během definice profilové roviny.

Error correction

Zadejte poloměrovou kompenzaci během definice profilu roviny .


Error description 1A0-013E

Error message

Je definován chybný kolmý obrys

Cause of error

Programovaný kolmý profil v profilu plochy (cykly 280-283) je chybný.

Error correction

Zajistěte, že definice kolmého profilu obsahuje nejméně dva geometrické bloky.
Zajistěte, že není programována poloměrová kompenzace v definici kolmého profilu.
Zajistěte, že kolmý profil se zvyšuje s ohledem na první souřadnici (obvykle souřadnice x) ( to jest roste monotónně)
Zajistěte, že kolmý profil se také zvyšuje nebo snižuje s ohledem na druhou souřadnici (obvykle souřadnice y) ( to jest roste monotónně nebo klesá monotónně).


Error description 1A0-013F

Error message

Poloměrová kompenzace definována během roviny obrysu

Cause of error

Pokud rovina profilu v profilové ploše (Cykly 280 až 283) je určená použitím prvku syntaxe COUNTOUR DEF, zde nesmí být zadána poloměrová kompenzace v definici profilu roviny.

Error correction

Odstraňte poloměrovou kompenzaci z definice profilu roviny.


Error description 1A0-0140

Error message

Cyklus obrys plochy s aktivní poloměrovou kompenzací nástroje

Cause of error

Pokusili jste se volat cyklus profilování plochy (Cykly 281-283) s aktivní poloměrovou kompenzací nástroje.

Error correction

Před cyklem profilování plochy, použijte R0 ke zrušení poloměrové kompenzace nástroje nebo naprogramujte cyklus na jinou polohu.


Error description 1A0-0141

Error message

Programovaný rovinný profil není uzavřený.

Cause of error

Pokusili jste se použít CONTOUR DEF pro programování rovného profilu jako kapsy. Nicméně rovný profil nedává ve výsledku uzavřenou konturu.

Error correction

Program zavřel rovný profil.
Použijte Cycle 14 pro definici otevřeného rovného profilu.


Error description 1A0-0142

Error message

Programovaná osa %1 chybí v "CfgChannelAxes/progAxis"

Cause of error

Configuración de la máquina incorrecta El eje respectivo no está configurado como un eje programable.

Error correction

- Informar al fabricante de la máquina.
- corregir la configuración de la máquina: registrar el eje como eje programable en 'CfgChannelAxes/progAxis'


Error description 1A0-0143

Error message

Hrubovací cyklus: Startovní poloha příliš blízko rotační ose

Cause of error

Počáteční poloha cyklu hrubování je umístěna příliš blízko rotační osy.

Error correction

Upravte NC program.


Error description 1A0-0144

Error message

Definice polotovaru: kontura protíná sama sebe

Cause of error

Kontura, která popisuje linie plochy polotovaru (NC blok BLK FORM ROTATION) protíná sama sebe.

Error correction

Opravte NC program: Přízpůsobte konturu polotovaru tak, že se již více nebude se sebou protínat.


Error description 1A0-0145

Error message

Definice polotovaru: Neplatná osa v podprogramu

Cause of error

Naprogramovali jste neplatnou osu v podprogramu, který definuje linii plochy polotovaru (NC blok BLK FORM ROTATION).

Error correction

- Opravte NC program: Pro polotovar programujte souřadnice v podprogramu, které vyplývají z výběru rotační osy.


Error description 1A0-0146

Error message

Soustružnický nástroj s protichůdnými daty

Cause of error

Byl vložen soustružnický nástroj, jehož data jsou z následujících důvodů rozporná:
Orientace nástroje neodpovídá úhlu nástroje a úhlu hrotu.

Error correction

Opravte data v tabulce soustružnických nástrojů.


Error description 1A0-0147

Error message

Definice polotovaru pro aktivní souřadné transformace

Cause of error

Během aktivní transformace souřadnic (posun nulového bodu, sklopení roviny) jste se pokusili definovat polotovar pomocí povrchové křivky (NC blok: BLK FORM ROTATION).

Error correction

Před definováním polotovaru resetujte všechny aktivní transformace souřadnic.


Error description 1A0-0148

Error message

Funkce neni dovolena

Cause of error

Zkusili jste vypočítat otáčky vřetene mezi zadáním souřadného systému a souřadného systému nástroje (např. pomocí ID210 NR8) ve stejné době, jako když byly aktivní transformace pro změnu měřítka nebo zrcadlení.

Error correction

Upravte NC program


Error description 1A0-014B

Error message

Neplatný pohyb. pokud je aktivní FUNKCE TCPM a zrcadlení.

Cause of error

Pokusili jste se naprogramovat pohyb s prostorovými úhly ( např. L X… A… C…), ačkoli je aktivní FUNKCE TCPM (s AXIS SPAT) a zrcadlení.

Error correction

Před vykonáním pohybu při aktivní FUNKCI TCPM deaktivujte zrcadlení.


Error description 1A0-014C

Error message

Chybná kinematika nástroj-nosič v souboru %1

Cause of error

- Kinematický model nosiče nástrojů v daném souboru je vadný

Error correction

- Pro podrobnější informace o tomto chybovém hlášení stiskněte softtlačítko INTERNAL INFO
- Zkontrolujte kinematický model nástroje v daném souboru a případně jej opravte
- Informujte váš servis


Error description 1A0-014D

Error message

Data kinematiky nosiče nástrojů jsou vadná

Cause of error

Data kinematiky nosiče nástrojů pro aktuální nástroj jsou vadná.
Poznámky: Za těchto podmínek nespouštějte žádný NC program a buďte opatrní při ručním pojíždění os!

Error correction

- Zajistěte, aby byl pro požadovaný nástroj v tabulce nástrojů pod “KINEMATICS” zadán platný soubor pro kinematiku nosiče nástrojů.
- Potvrďte chybové hlášení
- Spusťte TOOL CALL pro nástroj, který nemá přiřazenu kinematiku nosiče nástrojů, nebo pro nástroj, který má platný kinematický model nosiče nástrojů.
- Informujte vaši servisní službu.


Error description 1A0-0151

Error message

Neplatný počet řádků (%1) v tabulce kompenzačních hodnot

Cause of error

Do tabulky hodnot kompenzace pro 3D-ToolComp bylo zadáno příliš málo (nebo příliš mnoho) naměřených hodnot. Musí být zadány alespoň dvě hodnoty.

Error correction

- Zkontrolujte tabulku hodnot kompenzace a případně ji opravte
- Proveďte znovu kalibrační cyklus


Error description 1A0-0152

Error message

Nekonzistentní (vícenásobné) úhlové hodnoty v kompenzační tabulce

Cause of error

Tabulka hodnot kompenzace obsahuje nejednoznačné (vícenásobné) úhlové hodnoty (ANGLE).

Error correction

Zkontrolujte tabulku a případně proveďte znovu kalibrační cyklus.


Error description 1A0-0153

Error message

Úhlová hodnota (%1) je mimo platný rozsah.

Cause of error

Byl proveden pokus o vyhodnocení mimo hranice naměřeného rozsahu úhlů.

Error correction

Rozšiřte tabulku kompenzací tak, aby obsahovala potřebné úhly.


Error description 1A0-0154

Error message

Kinematika nosiče nástrojů je v "%1" ignorována

Cause of error

Daný kinematický model nemá bod vložení pro kinematiku nosiče nástrojů.

Error correction

- Nastavte konfiguraci stroje pro kinematiku nosiče nástrojů. Abyste to mohli udělat, kontaktujte výrobce obráběcího stroje.
Uvědomte si prosím: Použijete-li zadaný kinematický model, strojní operace bude provedena bez požadovaného nosiče nástrojů.


Error description 1A0-0155

Error message

Počáteční pozice nekruhového obrysu není v systému obrobku

Cause of error

- Programovani hodnoty osy je aktivni

Error correction

- upravte program


Error description 1A0-0156

Error message

Počáteční pozice je naprogramována inkrementálně

Cause of error

Startovaci poloha v polarnich souradnicich je programovan inkrementalne.

Error correction

upravte program nebo cyklus


Error description 1A0-0157

Error message

Relativní programování počátečního bodu pendlovacího pohybu
není povoleno

Cause of error

Startovaci poloha pro pendlovani je programovana v relativnich hodnotach

Error correction

Naprogramujte start. polohu absolutne


Error description 1A0-0158

Error message

Absolutni programovani vektoru reliefu neni povoleno

Cause of error

- Vektor reliefu je naprtogramovan absolutne namisto inkrementalne

Error correction

- Naprogramujte vektor reliefu inkrementalne


Error description 1A0-0159

Error message

Relativní programování počátečního bodu pohybu přísuvu
není povoleno

Cause of error

Startovaci poloha prisuvu je programovana v relativnich hodnotach.

Error correction

Programujte startovaci polohu v absolutnich hodnotach.


Error description 1A0-015A

Error message

Programovana osa neni brousici osa

Cause of error

Pro brouseni byla zvolena chybna osa

Error correction

Naprogramujte osu pro brouseni


Error description 1A0-015B

Error message

Programovana hodnota nema vyznam souradnice

Cause of error

Pravdepodobne chyba systemu

Error correction

Informujte servisniho partnera


Error description 1A0-015C

Error message

Inkrementální programování spouštěcí pozice není povoleno

Cause of error

Startovaci poloha je programovana inkrementalne

Error correction

Programujte startovaci polohu v absolutnich hodnotach


Error description 1A0-015D

Error message

Polarni start. poloha je zadana prisrustkove

Cause of error

Radisu nebo uhel startovaci polohy v polarnich souradnicich je programovan inkrementalne

Error correction

Upravte program nebo cyklus


Error description 1A0-015E

Error message

Záměna přes nulovou délku není dovolena

Cause of error

Error correction

Upravte program


Error description 1A0-0161

Error message

Naprogramovaná rotační osa na kružnici není povolená (TCPM TIP-CENTER)

Cause of error

Byl proveden pokus o naprogramování kružnice s nastavením rotační osy bez kompenzace poloměru nástroje s aktivní funkcí TCPM REFPNT TIP CENTER. Simultánní seřízení rotační osy na kružnicích je přípustné pouze s kompenzací poloměru nástroje.

Error correction

Aktivujte kompenzaci poloměru nástroje


Error description 1A0-0162

Error message

Kompenzace poloměru nástroje skončila nesprávně (TCPM TIP-CENTER)

Cause of error

Pokus o zastavení kompenzace poloměru nástroje pomocí TCPM REFPNT TIP-CENTER byl proveden nepřípustným způsobem.
S touto předvolbou TCPM lze kompenzaci poloměru nástroje zastavit pouze pomocí lineárního bloku s R0, kde jsou naprogramovány obě souřadnice pracovní roviny.

Error correction

Zastavení kompenzace poloměru nástroje s lineárním blokem obsahujícím obě souřadnice pracovní roviny.


Error description 1A0-0164

Error message

Pro definovaný obrys nelze nalézt směr otáčení

Cause of error

Naprogramovaný obrys polotovaru obrobku není uzavřený nebo nemá křivky. Proto nelze nalézt směr otáčení nebo zobrazit ve 3D.

Error correction

- Změňte NC program
- Naprogramujte obrys polotovaru obrobku s více než jedním bodem. Obrys musí být uzavřený a nesmí ležet v jedné přímce.


Error description 1A0-0165

Error message

Zahloubení v BLK FORM není podporováno

Cause of error

V obrysu pro BLK FORM bylo naprogramováno zahloubení.

Error correction

- Upravte NC program. Odstraňte z obrysu pro BLK FORM zahloubení.


Error description 1A0-0166

Error message

Podříznutí obrysu v BLK FORM není podporováno

Cause of error

V obrysu pro BLK FORM bylo naprogramováno podříznutí.

Error correction

Odstraňte podříznutí z obrysu


Error description 1A0-0167

Error message

SL cyklus není povolen (TCPM REFPNT CENTER)

Cause of error

Byl proveden pokus o naprogramování SL cyklu během aktivity TCPM REFPNT TIP-CENTER nebo REFPNT CENTER-CENTER. S těmito nastaveními TCPM nejsou SL cykly možné.

Error correction

Upravte NC program


Error description 1A0-0169

Error message

M130 není dovoleno

Cause of error

Příkaz M130 nelze programovat během aktivní kompenzace soustružnického nástroje v systému skloněné roviny (FUNCTION TURNDATA CORR-WPL, nebo sloupce WPL-DZL a WPL-DX-DIAM z tabulky soustružnických nástrojů).

Error correction

- Zkontrolujte NC program a případně jej upravte.


Error description 1A0-016C

Error message

Příčné saně: Povolen pouze obrys ZK

Cause of error

Byl naprogramován obrys, který není v rovině ZX.

Error correction

Zkontrolujte NC program a případně jej upravte.


Error description 1A0-016D

Error message

Příčné saně: Transformace není povolena

Cause of error

Určité transformace nejsou povoleny s aktivními příčnými saněmi.
- Naklonění pracovní roviny
- Škálování
- Posunutí nulového bodu

Error correction

Zkontrolujte NC program a případně jej upravte.


Error description 1A0-016E

Error message

Nakloněná rovina není povolena

Cause of error

S funkcí FUNCTION MODE TURN je naklonění pracovní roviny povoleno pouze s kinematikou příčných saní.

Error correction

Zkontrolujte NC program a případně jej upravte.


Error description 1A0-016F

Error message

Šroubovice s aktivními příčnými saněmi není povolena

Cause of error

Šroubovice není povolena s aktivními příčnými saněmi.

Error correction

Zkontrolujte NC program a případně jej upravte.


Error description 1A0-0170

Error message

Příčné saně: Kombinace s M91 není povolena

Cause of error

Kombinace aktivních příčných saní a příkazu M91 není povolena.

Error correction

Zkontrolujte NC program a případně jej upravte.


Error description 1A0-0171

Error message

Příčné saně: TCPM není povoleno

Cause of error

TCPM (M128) není povoleno s aktivními příčnými saněmi.

Error correction

Zkontrolujte NC program a případně jej upravte.


Error description 1A0-0172

Error message

Příčné saně: 3D kompenzace poloměru není povolena

Cause of error

Kompenzace 3-D poloměru není povolena s aktivními příčnými saněmi.

Error correction

Zkontrolujte NC program a případně jej upravte.


Error description 1A0-0173

Error message

Pro obrábění s příčnými saněmi není speciální kinematika povolena

Cause of error

Zkusili jste kombinovat FUNCTION PARAXMODE se speciálním kinematickým modelem:
- Polární kinematika
- Kinematika příčných saní

Error correction

Deaktivujte metodu obrábění před aktivací jiné.


Error description 1A0-0174

Error message

Příčné saně: Pouze v režimu soustružení

Cause of error

Příčné saně lze aktivovat pouze v režimu soustružení.

Error correction

Použijte FUNCTION MODE TURN pro přepnutí na režim soustružení.


Error description 1A0-0175

Error message

Příčné saně: Je naprogramována nepřípustná kružnice

Cause of error

Naprogramovaná kružnice nebo oblouk má poloměr příliš malý pro příčné saně

Error correction

Zkontrolujte NC program a případně jej upravte


Error description 1A0-0176

Error message

Příčné saně: Blok snímání není dovolen

Cause of error

Blok snímání není povolen s aktivními příčnými saněmi

Error correction

Proveďte blok snímání před aktivací příčných saní


Error description 1A0-0177

Error message

Příčné saně: Vřeteno není seřízeno

Cause of error

Osa Z vstupního systému a směr vřetena nejsou rovnoběžné

Error correction

Vyrovnejte směr vřetena před aktivací příčných saní


Error description 1A0-0178

Error message

Příčné saně nejsou možné, když je aktivní stretch filtr

Cause of error

Příčné saně nelze aktivovat, když je aktivní stretch filtr

Error correction

- Zkontrolujte zadání pod CfgStrechFiltera a případně je opravte
- Informujte váš servis


Error description 1A0-0179

Error message

Příčné saně: M140 není povolen

Cause of error

Odjetí nástroje (M140) není povoleno s aktivními příčnými saněmi.

Error correction

Upravte NC program


Error description 1A0-017A

Error message

Příčné saně: PARAXCOMP není povolen

Cause of error

Funkce FUNCTION PARAXCOMP není povolena s aktivními příčnými saněmi

Error correction

Zkontrolujte NC program a případně jej upravte


Error description 1A0-017B

Error message

Cyklus soustružení je povolen pouze s aktivními příčnými saněmi

Cause of error

S kinematikou příčných saní jste zkusili vykonat cyklus soustružení bez aktivace příčných saní.

Error correction

- Program FACING HEAD POS


Error description 1A0-017C

Error message

Pro cyklus simultánního soustružení chybí obrys nástroje

Cause of error

Obrys nástroje pro simultánní soustružení nelze přečíst.

Error correction

2D obrys nástroje pro cyklus se vypočítá z odpovídající 3-D kinematiky nosiče nástroje:
- Zajistěte, aby byl ve sloupci "KINEMATIC" tabulky nástrojů zadán platný kinematický model nosiče nástrojů.
- U simultánního rotačního cyklu dbejte zejména na to, aby zde definovaná geometrie odpovídala datům nástroje v tabulce nástrojů.


Error description 1A0-017D

Error message

Chybná data nástroje pro cyklus simultánního soustružení

Cause of error

Data nástroje v tabulce nástrojů nejsou kompatibilní s cyklem simultánního soustružení.
Data nástroje (ZL, XL, RS, TO, P-ANGLE, T-ANGLE, CUTWIDTH, CUTLENGTH a KINEMATIC) musí popisovat realistický nástroj. Splněny musí být zejména následující podmínky:
- Ani poloměr (RS), ani délka řezné hrany (CUTLENGTH CUTWIDTH) nesmí být nulové.
- Povoleny jsou pouze knoflíkové nástroje (button tools), hrubovací nástroje a dokončovací nástroje.
- TO, ZL a XL musí souhlasit s geometrií držáku nástroje v KINEMATIC.

Error correction

Zkontrolujte a opravte zadání v tabulce nástrojů


Error description 1A0-017E

Error message

GS rotace s pracovní rovinou není v XY

Cause of error

Byl proveden pokus o kombinaci rotace z globálních nastavení programu s pracovní rovinou ZX nebo YZ. To není dovoleno.
Taková pracovní rovina je k dispozici v režimu soustružení, a také při použití funkcí TOOL CALL X nebo TOOL CALL Y.

Error correction

Upravte NC program nebo v odpovídající sekci programu aktivujte neotáčení prostřednictvím globálních nastavení programu.


Error description 1A0-017F

Error message

Záporný poloměr řezné hrany

Cause of error

Pokusili jste se spustit cyklus soustružení se soustružnickým nástrojem se záporným poloměrem řezné hrany. To není povoleno.
Účinný poloměr řezné hrany je součtem následujících tří prvků:
- Hodnota ve sloupci RS v tabulce soustružnických nástrojů
- Hodnota ve sloupci DRS v tabulce soustružnických nástrojů
- přes příkaz FUNCTION TURNDATA CORR-TCS: Naprogramovaný přesah Z/X DRS

Error correction

Součet tří hodnot musí být kladný: upravte NC program nebo tabulku nástrojů


Error description 1A0-0180

Error message

Simultánní soustružení: Nebylo nalezeno vhodné naklápění osy.

Cause of error

Pro cyklus simultánního soustružení byla zjištěna nevhodná ose naklápění.

Error correction

- Pokud stroj fyzicky má vhodnou osu:
- Upravte pomocí cyklu 800 úhel precese
- Zkontrolujte kinematickou konfiguraci a případně ji upravte
- Informujte Váš servis


Error description 1A0-0182

Error message

Naklápěcí pracovní rovina neodpovídá rotačním transformacím

Cause of error

- Byl učiněn pokus o aktivaci naklonění roviny obrábění, přičemž jedna z níže uvedených rotačních transformací je aktivní.
- Byl učiněn pokus o aktivaci jedné z níže uvedených rotačních transformací, přičemž rovina obrábění je nakloněná.

Error correction

- Deaktivujte naklonění roviny obrábění nebo cyklus 800.
Pokud je transformace uvedená v položce 2 aktivní mimo operaci soustružení, kontaktujte výrobce obráběcího stroje.
Dotčeno je následující:
1. Transformace aktivovaná cyklem 800
2. Speciální transformace v operaci soustružení, kterou vstupní systém zpravidla přizpůsobí kinematice se stolem A nebo B. Záložka POS na stavovém displeji zobrazuje, zda je transformace aktivní.


Error description 1A0-0183

Error message

Data pro soustružnický nástroj jsou neplatná

Cause of error

Data aktivního soustružnického nástroje jsou neplatná.
Neplatná kombinace hodnot: TYPE a TO nesouhlasí.
Hodnotu 9 lze v TO definovat pouze pro knoflíkové nástroje (button tools).

Error correction

Upravte data nástroje.


Error description 1A0-0184

Error message

Simult. soustružení: program. kompenzace nástroje není povolena

Cause of error

Naprogramované kompenzace nástroje (FUNCTION TURNDATA CORR-TCS ...) nejsou povolené pro cyklus simultánního soustružení.
Takové kompenzace změní polohu indexovatelné vložky vztaženou k držáku nástroje, což může způsobit kolizi.

Error correction

Odstraňte před cyklem všechny naprogramované kompenzace nástroje.


Error description 1A0-0185

Error message

Zvolený režim TCPM nelze kombinovat se simultánním soustružením

Cause of error

Cyklus simultánního soustružení nepodporuje naprogramovaný TCPM režim.

Error correction

Musí být nastaveny následující TCPM parametry:
- AXIS POS (souřadnice = jmenovitá pozice),
- PATHCTRL AXIS (interpolace = jmenovitá pozice)
- REFPNT CENTER-CENTER nebo REFPNT TIP-CENTER (předvolba nástroje)


Error description 1A0-0188

Error message

Funkce neni dovolena

Cause of error

- Funkce FUNCTION FACINGHEAD je naprogramována s aktivní kompenzací nástroje s ohledem na souřadný systém obrobku.
- Funkce FUNCTION FACINGHEAD není povolena v kombinaci s funkcí FUNCTION TURNDATA CORR-WCS.

Error correction

Deaktivujte kompenzaci nástroje s ohledem na souřadný systém obrobku.


Error description 1A0-0189

Error message

Nepřípustná interpolace rotačních os

Cause of error

- Byla naprogramována rotační osa, která byla deaktivována příkazem M138 nebo ve strojním parametru CfgAxisPropKin/MP_rotAxisForKinCalc = FALSE, avšak podle strojního parametru CfgAxisPropKin/MP_paraxComp = Display musí být brána v úvahu.
- Tento pohyb nelze interpretovat pomocí pohybů TCPM.

Error correction

- Zkontrolujte NC program a případně jej upravte
- Informujte váš servis


Error description 1A0-018A

Error message

Pro superponování ručním kolečkem není k dispozici fyzická osa

Cause of error

Superpozice ručního kolečka v ose, která není v aktuální kinematice.

Error correction

- Deaktivujte superpozici ručního kolečka
- Zkontrolujte konfiguraci stroje
- Informujte váš servis.


Error description 1A0-018B

Error message

Příprava obrysu není možná

Cause of error

Během přípravy obrysu pro načítaný nekruhový program se vyskytla interní chyba, a proto nelze program vykonat.

Error correction

Informujte váš servis


Error description 1A0-018C

Error message

Příprava obrysu nemůže zpracovat nekruhový program

Cause of error

Nekruhový program nelze zpracovat přípravou obrysu. Možné příčiny:
- Program obsahuje prvky obrysu, které jsou příliš krátké (délka < 1pm)
- V programu je nastaven parametr "F účinný jako rychlost posuvu C" a osa C obrátila směr během programu nebo její rychlost (krátce) poklesla na nulu

Error correction

- Upravte NC program
- Informujte váš servis


Error description 1A0-018E

Error message

Simultánní soustružení: předpolohování

Cause of error

Aktuální sklon nástroje je mimo naprogramovaný rozsah úhlů.

Error correction

Před voláním cyklu nastavte příslušně úhel sklonu nástroje.


Error description 1A0-018F

Error message

Úhlů sklonu nebylo možno dosáhnout

Cause of error

Požadované úhly sklonu jsou mimo platný rozsah.

Error correction

Nastavte rozsah úhlů sklonu nebo požadovaný úhel sklonu na začátku nebo na konci obrysu.


Error description 1A0-0190

Error message

Použita osa rozvětvené kinemat. dráhy (branched kinematics path)

Cause of error

Byla použita osa, která je v kinematické dráze, jež je aktuálně rozvětvená.
Následující použití nejsou pro takovou osu možná:
- Polohování s funkcí PLANE
- Volba osy příkazem M138
- Polohování v rámci LN bloku
- Polohování v rámci CP bloku

Error correction

Upravte NC program


Error description 1A0-0191

Error message

Byla naprogramována nepřípustná osa

Cause of error

Naprogramovali jste osu, která je v aktuálním kinematickém modelu konfigurována jako vřeteno.

Error correction

Upravte NC program


Error description 1A0-0192

Error message

Chybná data soustružnického nástroje

Cause of error

Soustružnický nástroj je nesprávně definován. Nemá přípustný typ.

Error correction

Opravte typ soustružnického nástroje


Error description 1A0-0194

Error message

Koncové vypínače osy modulo jsou neplatné

Cause of error

Uvědomte si, že následující podmínky platí pro koncové vypínače/ochranné zóny os modulo:
- Dolní limit musí být větší než -360° a menší než +360°
- Horní limit nesmí být záporný a musí být menší než +360°
- Dolní limit nesmí být větší než horní limit
- Dolní limit a horní limit musí být nezávisle menší než 360°
Ujistěte se také, že výsledkem nastavení koncových vypínačů a ochranné zóny jsou jasně definované rozsahy přejezdu.
Chybějící nebo zdvojené překrytí dvou rozsahů není dovoleno.

Error correction

Opravte nesprávně nastavenou ochrannou zónu nebo nesprávně konfigurované koncové vypínače.


Error description 1A0-0195

Error message

Chybná data nástroje pro cyklus simultánního soustružení

Cause of error

Obrys nástroje sestávající z řezného nástroje a držáku nelze určit.

Error correction

- TO, ZL, XL a ORI musí souhlasit s geometrií držáku nástroje v KINEMATIC.
- Chybné obrysy byly uloženy do TNC:\system\Toolkinematics\


Error description 1A0-0196

Error message

TCPM: PATHCTRL VECTOR není možný

Cause of error

Naprogramovali jste TCPM s PATHCTRL VECTOR tak, že během úplného pohybu od počátečního do koncového bodu leží orientace nástroje ve stejné rovině.
Aktuální rotační osy ve spojení s naprogramovanou orientací začátku a konce neumožňují plynulý pohyb.

Error correction

- Preferujte PATHCHTRL AXIS. PATHCHTRL VECTOR je vhodný pouze během frézování obvodem frézy, nebo když jsou naprogramovány velké změny úhlu.
- Naprogramujte další NC datový bod v symetrické poloze (pólový)
- Upravte NC program


Error description 1A0-0198

Error message

TCPM: PATHCTRL VECTOR není možný

Cause of error

Naprogramovali jste TCPM s PATHCTRL VECTOR tak, že během úplného pohybu od počátečního do koncového bodu leží orientace nástroje ve stejné rovině.
To není možné, protože pozice k nimž se nelze přiblížit jsou umístěny podél dráhy mezi orientací začátku a konce (např. koncové vypínače nebo kinematická omezení).

Error correction

- Když chyba nevznikla kvůli koncovému vypínači, preferujte PATHCHTRL AXIS. PATHCHTRL VECTOR je vhodný pouze během frézování obvodem frézy, nebo když jsou naprogramovány velké změny úhlu.
- Upravte NC program


Error description 1A0-0199

Error message

TCPM: PATHCTRL VECTOR není možný

Cause of error

Naprogramovali jste TCPM s PATHCTRL VECTOR tak, že během úplného pohybu od počátečního do koncového bodu leží orientace nástroje ve stejné rovině.
To není možné, protože byla naprogramována rotační osa, která nebyla zvolena příkazem M138, nebo lineární sekundární osa.

Error correction

Upravte NC program.


Error description 1A0-019A

Error message

V režimu orovnávání není dovolena transformace souřadnic

Cause of error

Zkusili jste přejít do režimu orovnávání, přestože je aktivní transformace souřadnic (posunutí nulového bodu, rotace, zrcadlení a/nebo změna měřítka).

Error correction

Před přepnutím do režimu orovnávání deaktivujte transformaci souřadnic (posunutí nulového bodu, rotace, zrcadlení a/nebo změna měřítka).


Error description 1A0-019B

Error message

Kinematika nosiče nástrojů není povolena

Cause of error

Brusné kotouče s kinematikou nosiče nástroje nelze orovnat.

Error correction

- Pro orovnávání brusného kotouče smažte v tabulce nástrojů vstup pod položkou "KINEMATIC"
- Informujte váš servis


Error description 1A0-019C

Error message

Zanoření není možné v poloze (%1, %2)

Cause of error

Kapsu nelze obrobit, protože s tímto poloměrem nástroje není zanoření možné.

Error correction

- Použijte menší nástroj
- Přepracujte s menším nástrojem


Error description 1A0-019D

Error message

Omezení nelze definovat s cyklem 14

Cause of error

První definovaný obrys nelze interpretovat jako hranici, jestliže byl pro definování použit Cyklus 14.

Error correction

- Definujte obrysy pomocí CONTOUR DEF nebo
- Použijte první obrys jako kapsu a nastavte v cyklu 271 parametr Q569 na 0


Error description 1A0-019E

Error message

Interní chyba v OEM cyklu obrysového frézování

Cause of error

- Protikladná data

Error correction

- Obraťte se na servisní firmu


Error description 1A0-019F

Error message

Po "open frame“ není kapsa podporována

Cause of error

V definici obrysů je kapsa (P2) definována za "ohraničujícím rámečkem“ (bounding box).
„Ohraničující rámeček" musí být následován ostrůvkem (I2).

Error correction

- Nedefinujte "ohraničující rámeček“ v cyklu 271, když je obráběna uzavřená kapsa.
- Když má být obráběna otevřená kapsa, použijte CONTOUR DEF pro definování ostrůvku za "ohraničujícím rámečkem“.
- Další dokumentace viz uživatelská příručka.


Error description 1A0-01A0

Error message

Hloubka zanoření je příliš malá

Cause of error

V cyklu 271 jste naprogramovali příliš malou hloubku.

Error correction

Upravte NC program


Error description 1A0-01A1

Error message

Pro obrysové obrábění není k dispozici záznam technologických dat

Cause of error

Cyklus 271 musí být naprogramován před každým pevným cyklem 272, 273 nebo 274.

Error correction

- Upravte NC program
- Naprogramujte cyklus 271


Error description 1A0-01A3

Error message

Hloubka zanoření je příliš malá

Cause of error

V cyklu 274 jste definovali hloubku vnoření Q238 menší než 0,1 mm.

Error correction

- Upravte NC program
- Definujte hloubku vnoření Q238 větší než 0,1 mm.


Error description 1A0-01A4

Error message

Polom.nástr. je příliš malý

Cause of error

Poloměr aktuálního nástroje je příliš malý.

Error correction

Vyberte větší nástroj


Error description 1A0-01A5

Error message

Hrubovací nástroj není definovaný

Cause of error

Hrubovací nastroj musí být definován pro každý pevný cyklus 273 nebo 274.

Error correction

- Upravte NC program
- Zavolejte cyklus 272
- Referencujte hrubovací nástroj v parametru Q438


Error description 1A0-01A6

Error message

Parametr 'Posuv na otáčku Q436' je nesprávně definován

Cause of error

Pro parametr přísuvu na otáčku Q436 jste zadali hodnotu 0.

Error correction

Zkontrolujte a opravte hodnotu v parametru Q436.


Error description 1A0-01A7

Error message

Nepřípustný NC blok v obrysu

Cause of error

Tento NC blok není v obrysu povolen (např. bloky APPR nebo DEP, bloky LN...)

Error correction

Upravte obrys.


Error description 1A0-01A8

Error message

Chybný popis přípravku v souboru %1

Cause of error

Popis upínacího přípravku je v daném souboru chybný nebo soubor neexistuje.

Error correction

- Zkontrolujte popis upínacího přípravku je v daném souboru a případně jej opravte
- Resetujte upínací přípravek pomocí FIXTURE RESET ALL
- Načtěte platný upínací přípravek pomocí FIXTURE SELECT
- Informujte váš servis


Error description 1A0-01A9

Error message

SW koncový vypínač osy modulo jsou vadný

Cause of error

Pohyb os modulo se softwarovými koncovými vypínači není v této verzi řídicího softwaru povoleno.

Error correction

- Upravte NC program
- Nekonfigurujte softwarové koncové vypínače pro osy modulo
- Nekonfigurujte osy jako osy modulo
- Instalujte novější verzi NC softwaru


Error description 1A0-01AA

Error message

Limity posuvu osy modulo jsou vadné

Cause of error

Pohyb os modulo s limity posuvu není v této verzi řídicího softwaru povoleno.

Error correction

- Upravte NC program
- Nekonfigurujte limity posuvu pro osy modulo
- Nekonfigurujte osy jako osy modulo
- Instalujte novější verzi NC softwaru


Error description 1A0-01AB

Error message

Přípravek není povolený

Cause of error

V režimu orovnávání nejsou povoleny upínací přípravky.

Error correction

- Odstraňte zadání CfgKinFixSocket z konfigurace aktivní kinematiky
- Informujte váš servis


Error description 1A0-01AC

Error message

Konfigurace není vhodná pro obrábění válcového povrchu

Cause of error

První osa stroje pod stolem musí být rotační osa modulo.

Error correction

- Zkontrolujte konfiguraci os
- Informujte výrobce vašeho stroje


Error description 1A0-01AD

Error message

Upínací přípravky ignorovány v "%1"

Cause of error

Infikovaný kinematický model nemá bod vložení pro upínací přípravky.

Error correction

- Nastavte konfiguraci stroje, aby zahrnovala upínací přípravky. Abyste to mohli udělat, kontaktujte výrobce obráběcího stroje.
Uvědomte si: Použijete-li indikovaný kinematický model, strojní operace bude provedena bez požadovaného upínacího přípravku.


Error description 1A0-01AE

Error message

Ostrůvek není povolen přímo za ohraničujícím (bounding) blokem

Cause of error

V definici obrysů je ostrůvek (I2) definován za "ohraničujícím blokem“ (bounding block).
„Ohraničující blok" musí být následován kapsou (P2).

Error correction

- Nedefinujte "ohraničujícím blok" v cyklu 271, pokud má být obráběna uzavřená kapsa nebo čep
- Má-li být obráběna otevřená kapsa, použijte CONTOUR DEF pro definování kapsy za "ohraničujícím blokem".
- Další dokumentace viz uživatelská příručka.


Error description 1A0-01AF

Error message

Neplatná technologická data nástroje

Cause of error

Poloměr nástroje je součet hodnot R a DR z tabulky nástrojů; v některých případech byl přidán naprogramovaný přesah. Když je šířka indexovatelné vložky (RCUTS) rovna poloměru nástroje, musí být úhel vnoření (ANGLE) roven 90.

Error correction

Zkontrolujte data nástroje a případně je upravte


Error description 1A0-01B1

Error message

Šířka indexovatelné vložky je příliš velká

Cause of error

Poloměr nástroje vyplývá ze součtu hodnot R a DR z tabulky nástrojů; v některých případech byl přidán naprogramovaný přesah. Šířka indexovatelné vložky (RCUTS) nesmí překročit 95% poloměru nástroje.

Error correction

Zkontrolujte data nástroje a případně je upravte


Error description 1A0-01B2

Error message

Použitelná délka nástroje je příliš malá

Cause of error

Využitelná délka nástroje, který má být použit (sloupec LU v tabulce nástrojů) je menší než hloubka obrábění naprogramovaná v cyklu.

Error correction

- Použijte nástroj s větší využitelnou délkou


Error description 1A0-01B3

Error message

Polární kinematiku nelze aktivovat

Cause of error

Polární kinematika nesmí být aktivována s naprogramovanými osami a zvoleným řešením.

Error correction

Zkontrolujte zvolené osy a řešení:
- Osy musí obsáhnout trojrozměrný prostor
- Rotační osa musí být vestavěna na straně stolu a konfigurována jako osa modulo (CfgAxis/isModulo = TRUE)
- Vybrána musí být právě jedna osa
- Zvolené řešení musí být dosažitelné z aktuální polohy (MODE_POS: stroj je na kladné hodnotě radiální osy, MODE_NEG: stroj je na záporné hodnotě radiální osy)


Error description 1A0-01B4

Error message

Polární kinematika: TCPM není povoleno

Cause of error

TCPM (M128) není povoleno s aktivní polární kinematikou.

Error correction

Zkontrolujte NC program a případně jej upravte


Error description 1A0-01B5

Error message

Polární kinematika: transformace není povolena

Cause of error

Některé transformace nejsou povolené s aktivní polární kinematikou:
- Nakloňte pracovní rovinu

Error correction

Zkontrolujte NC program a případně jej upravte


Error description 1A0-01B6

Error message

Příčné kinematika není možná, když je aktivní stretch filtr

Cause of error

Polární kinematiku nelze aktivovat, když je aktivní stretch filtr.

Error correction

- Zkontrolujte zadání pod CfgStrechFiltera a případně je opravte
- Informujte váš servis


Error description 1A0-01B7

Error message

5osé obrábění není povoleno s aktivní polární kinematikou

Cause of error

Programování pohybů lineárních a rotačních os není povolené s aktivní polární kinematikou.

Error correction

Upravte NC program.


Error description 1A0-01B8

Error message

Při polárním programování nelze připolohovat ručním kolečkem

Cause of error

Superponování ručního kolečka není povoleno s aktivní polární kinematikou

Error correction

- Deaktivujte superponování ručního kolečka
- Deaktivujte polární kinematiku


Error description 1A0-01B9

Error message

Polární kinematika: kombinace s M91 není povolena

Cause of error

Kombinace aktivní polární kinematiky a příkazu M91 není povolena.

Error correction

Zkontrolujte NC program a případně jej upravte


Error description 1A0-01BA

Error message

Pro uzavřený obrys není povoleno střídavé obrábění

Cause of error

Hodnota 0 pro Q15 (střídavý směr stroje) není podporována pro uzavřený obrys.

Error correction

Změňte hodnotu pro Q15 na +1 (climb) nebo -1 (up-cut).


Error description 1A0-F302

Error message

Pro uzavřený obrys není povoleno APPRLT

Cause of error

Přiblížení APPRLT není podporováno pro uzavřený obrys.

Error correction

V cyklu 270 nastavte vstupní parametr Q390 na 1 (APPRCT) nebo 3 (APPRLN).


Error description 1A0-F303

Error message

Nejsou žádné obrysy pro obrábění

Cause of error

Po interním rozpoznání obrysů nelze (pod)obrysy obrobit se zbývajícím OCM.
Uvědomte si:
- Kapsy, které jsou užší než 2*R*(1+Q578) nelze obrobit kvůli obloukům zaoblení uvnitř rohů.
- V závislosti na R a RCUTS není možné zanoření v úzkých kapsách.

Error correction

Zajistěte, aby byly naprogramované obrysy dostatečně široké a zaměřte se zejména na výše uvedené rozměry.


Error description 1A0-F304

Error message

Bez přídavku nebude hloubka dokončena

Cause of error

Dokud nebude naprogramován přídavek na hloubku (Q369), nebude hloubka dokončena.

Error correction

Když definujete data kontury, naprogramujte v příkazu Q369 přídavek na hloubku.


Error description 1A0-F305

Error message

Naprogramovaná hodnota pro rotační osu je příliš vysoká

Cause of error

Naprogramovali jste nadměrnou hodnotu pro rotační osu (větší než 1 000 000°).

Error correction

Zkontrolujte NC program a opravte jej


Error description 1A0-F308

Error message

Kontura polotovaru obrobku je příliš složitá

Cause of error

Kontura aktuálního polotovaru obrobku překračuje maximální počet 200 bloků.

Error correction

Upravte polotovar obrobku nebo jej exportujte jako STL soubor a zahrňte jej s BLK FORM FILE.


Error description 1A0-F309

Error message

Axis-value programming during active basic rotation

Cause of error

You programmed M128, TCPM with AXIS POS, or PLANE AXIAL.
A basic rotation for the workpiece was active at the same time.
This can lead to incorrect positioning on the workpiece.

Error correction

Edit the NC program


Error description 1A1-000C

Error message

Navolená kinematika není definována

Cause of error

- Pokus navolit neexistující kinematiku

Error correction

- Rozšiřte konfiguraci kinematiky
- Změňte cyklus
- Obraťte se na servisní firmu


Error description 1A1-000D

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Obraťte se na servisní firmu


Error description 1A1-000E

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Obraťte se na servisní firmu


Error description 1A1-000F

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Obraťte se na servisní firmu


Error description 1A1-0010

Error message

KONCOVY SPINAC %1%2

Cause of error

Spočtená dráha nástroje překračuje kladný rozsah pojezdu stroje. Asi nebylo přihlédnuto k aktuálnímu nastavení stroje a obrobek se proto nachází v chybné poloze pracovního prostoru.
Kladný SW konc. spínač je definován konfigurační hodnotou CfgPositionLimits->swLimitSwitchPos.

Error correction

- Zkontrolujte programované souřadnice, případně změňte program.
- Zkontrolujte vztažný bod, případně znovu nastavte vztažný bod


Error description 1A1-0011

Error message

KONCOVY SPINAC %1%2

Cause of error

Spočtená dráha nástroje překračuje kladný rozsah pojezdu stroje. Asi nebylo přihlédnuto k aktuálnímu nastavení stroje a obrobek se proto nachází v chybné poloze pracovního prostoru.
Záporný SW konc. spínač je definován konfigurační hodnotou CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Zkontrolujte programované souřadnice, případně změňte program.
- Zkontrolujte vztažný bod, případně znovu nastavte vztažný bod


Error description 1A1-0012

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Obraťte se na servisní firmu


Error description 1A1-0013

Error message

Kinematická konfigurace je chybná
%1

Cause of error

V kinematice stroje jsou konfigurovány méně než 3 translační (posuvové) osy.

Error correction

- Změňte konfiguraci kinematiky stroje
- Zjistěte počet os v kinematickém modelu, které jsou definovány v konfiguračním objektu CfgProgAxis jako typ MainLinCoord.
- Používate-li FUNCTION PARAXMODE, zjistěte počet a druh os, které jsou v této funkci programovány
- obraťte se na technickou podporu


Error description 1A1-0014

Error message

Kinematická konfigurace je chybná
%1

Cause of error

V kinematice stroje jsou konfigurovány více než 3 translační (posuvové) osy.

Error correction

- Změňte konfiguraci kinematiky stroje
- Zjistěte počet os v kinematickém modelu, které jsou definovány v konfiguračním objektu CfgProgAxis jako typ MainLinCoord.
- Používate-li FUNCTION PARAXMODE, zjistěte počet a druh os, které jsou v této funkci programovány
- obraťte se na technickou podporu


Error description 1A1-0015

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Obraťte se na servisní firmu


Error description 1A1-0016

Error message

Programovanou polohu nelze dosáhnout

Cause of error

Stroj nemůže najet všechny body v prostoru. Tři lineární osy, jimiž řízení programované polohy najíždí, leží v jedné rovině. Možné příčiny:
- pomocí FUNCTION PARAXMODE jste zvolil tři osy, které leží v jedné rovině
jedna z lineárních os je spojena s jednou z rotačních os ; ta sklopila lineární osu do roviny dvou jiných lineárních os

Error correction

Upravte NC program


Error description 1A1-0017

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Kontaktujte technickou podporu
- Změňte cykly


Error description 1A1-0018

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Obraťte se na servisní firmu


Error description 1A1-0019

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Obraťte se na servisní firmu


Error description 1A1-001A

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Obraťte se na servisní firmu


Error description 1A1-001B

Error message

Není zadána přesnost pro výpočet kinematických kompenzačních
pohybů.

Cause of error

- Chybí zadání přesnosti pro výpočet kinematického kompenzačního pohybu

Error correction

- Změňte cyklus


Error description 1A1-001C

Error message

Rotační osa není definována

Cause of error

- Kinematika stroje byla špatně konfigurována
- Byla navolena špatná kinematika

Error correction

- Změňte konfiguraci kinematiky stroje
- Změňte cyklus
- Obraťte se na servisní firmu


Error description 1A1-001D

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Kinematika stroje byla špatně konfigurována

Error correction

- Změňte konfiguraci kinematiky stroje
- Obraťte se na servisní firmu


Error description 1A1-001E

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Obraťte se na servisní firmu


Error description 1A1-0022

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Zvolte kinematickou konfiguraci s navzájem kolmými osami
- Obraťte se na servisní firmu


Error description 1A1-0023

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Obraťte se na servisní firmu


Error description 1A1-0024

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Obraťte se na servisní firmu


Error description 1A1-0025

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Obraťte se na servisní firmu


Error description 1A1-0026

Error message

Funkce dosud není implementována: %1

Cause of error

- Pokusili jste se použít neimplementovanou funkčnost

Error correction

- Upravte NC program


Error description 1A1-0027

Error message

Není definován druh korekce kotouče brusky

Cause of error

Neurčili jste, s jakou hranou má brusný kotouč provést korekci nástroje.

Error correction

- Změňte cyklus


Error description 1A1-0028

Error message

Osu nelze uvést do pohybu!
%1

Cause of error

Pokusil jste se pohybovat osou, která nemůže být z NC řízena např. osa pouze s indikací polohy.

Error correction

- Zkontrolujte NC program
- navolte vhodnou strojní kinematiku (polární)


Error description 1A1-0029

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Obraťte se na servisní firmu


Error description 1A1-002A

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba

Error correction

- Obraťte se na servisní firmu


Error description 1A1-002B

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Systémová chyba
- Nesprávná kinematika

Error correction

- Změňte konfiguraci kinematiky stroje
- Obraťte se na servisní firmu


Error description 1A1-003B

Error message

Nesprávná geometrie brusného kotouče
Záporná hodnota %1 v parametrech brusného kotouče

Cause of error

- Chybné nastavení parametrů geometrie brusného kotouče

Error correction

- Opravte parametry geometrie brusného kotouče


Error description 1A1-003C

Error message

Nesprávná geometrie brusného kotouče
Záporná hodnota %1 v parametrech brusného kotouče.

Cause of error

- Chybné nastavení parametrů geometrie brusného kotouče

Error correction

- Opravte parametry geometrie brusného kotouče


Error description 1A1-003D

Error message

Nesprávná geometrie brusného kotouče
Příliš malý úhel %1 v parametrech brusného kotouče

Cause of error

- Chybné nastavení parametrů geometrie brusného kotouče

Error correction

- Opravte parametry geometrie brusného kotouče


Error description 1A1-003E

Error message

Nesprávná geometrie brusného kotouče
Záporná délka hrany v geometrii brusného kotouče

Cause of error

- Chybné nastavení parametrů geometrie brusného kotouče

Error correction

- Opravte parametry geometrie brusného kotouče


Error description 1A1-003F

Error message

Nesprávná geometrie brusného kotouče
Chybějící parametr %1 v parametrech brusného kotouče.

Cause of error

- Chybné nastavení parametrů geometrie brusného kotouče

Error correction

- Opravte parametry geometrie brusného kotouče


Error description 1A1-0040

Error message

Systémová chyba v řetězci geometrie:
%1

Cause of error

- Systémová chyba

Error correction

- Obraťte se na servisní firmu


Error description 1A1-0042

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Neplatný atribut či prvek seznamu ve View-hlášení, způsobené kvůli špatným klávesovým položkám v konfiguračních hlášeních.Konfigurační server přehlédne položky , a proto budou prvky výstupních seznamů odpovídajících View-hlášení nastaveny na neplatné.

Error correction

- Opravte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 1A1-0043

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Příčina chyby je uvedena přímo v chybovém textu

Error correction

- Obraťte se na servisní firmu


Error description 1A1-0044

Error message

Nastavení softwarových konc.spínačů pro rotační osu nedovoleno

Cause of error

Pokusili jste se pro nastavit softwarové limitní spínače pro rotační osu.

Error correction

- Změňte konfiguraci
- Změňte cyklus


Error description 1A1-0045

Error message

Směr osy nástroje kolmo k obráběcí rovině není možný

Cause of error

Definovali jste obráběcí rovinu, pro kterou není možné orientovat osu nástroje kolmo k této rovině.

Error correction

- Upravte NC program
- Pokud možno upněte obrobek jinak
- Případně změňte nastavení limitních spínačů pro rotační osu.


Error description 1A1-0046

Error message

Nelze spočítat tečnu kružnice

Cause of error

Definovali jste kružnici s nulovým poloměrem.

Error correction

Upravte NC program


Error description 1A1-0047

Error message

Nelze změnit orientaci nástroje,
neboť nejsou definovány rotační osy

Cause of error

Nejsou definovány rotační osy pro povolení změny orientace nástroje

Error correction

- Upravte NC program
- Přestavte stroj
- Nakonfigurujte kinematiku s rotačními osami


Error description 1A1-0048

Error message

Chyba v konfiguraci kinematiky:
%1

Cause of error

Bude zobrazeno v přídavném textu anglicky

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na technickou podporu.


Error description 1A1-0049

Error message

Nebyla nalezena osa pro korekci délky nástroje.

Cause of error

Možné příčiny:
Neexistuje osa, nebo jednoznačně stanovitelná osa, která by mohla kompenzovat délku nástroje.

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na technickou podporu.


Error description 1A1-004A

Error message

Příliš mnoho os k interpolaci

Cause of error

Byl překročen maximální počet os, které se mohou pohybovat současně.
(V exportní verzi jsou povoleny max. 4 osy).

Error correction

Zkontrolujte NC program.


Error description 1A1-004B

Error message

Kinematická konfigurace je chybná

Cause of error

V kinematice stroje jsou konfigurovány více než 3 translační (posuvové) osy.

Error correction

- Změňte konfiguraci kinematiky stroje
- Zkontrolujte počet os v kinematickém modelu, které jsou definovány v konfiguračním objektu CfgAxis v parametru specCoordSys jako přídavné lineární osy. Spolu s osami v kinematickém modelu, které jsou v konfig. objektu CfgProgAxis definovány jako typ
MainLinCoord, musí být pro kinematiku stroje k dispozici přesně 3 osy.
- Používate-li FUNCTION PARAXMODE, zjistěte počet a druh os, které jsou v této funkci programovány
- obraťte se na technickou podporu


Error description 1A1-004C

Error message

Řezání závitu: Změna směru není povolena !

Cause of error

Změna směru osy závitu není povolena.

Error correction

- Směr osy závitu nesmíte měnit.
- změňte NC program.


Error description 1A1-004D

Error message

Osa, která není v interpolaci, překračuje rozsah pojezdu!

Cause of error

Osa, která není v interpolaci, překračuje hranice pojezdu!

Error correction

Snižte programovanou dráhu neinterpolované osy.


Error description 1A1-004E

Error message

Dráha je příliš krátká pro zrychlení ne-interpolující osy !

Cause of error

Osa, která není v interpolaci, překračuje maximální zrychlení!

Error correction

Snižte programovanou dráhu neinterpolované osy.


Error description 1A1-004F

Error message

Tuto oblast nelze obrábět!

Cause of error

No traverse permitted with polar kinematics in the programmed range.

Error correction

Check the height difference of the point or the position of the fixed Y axis.


Error description 1A1-0050

Error message

S ručním kolečkem překročen limit při proložení %1%2

Cause of error

Vypočítaná dráha nástroje překročila kladné limity přejezdu stroje. Současné nastavení stroje bylo pravděpodobně nepřevzaté a obrobek je proto ve špatné poloze v pracovním prostoru.
M118 koncový spínač

Error correction

Snižte rozsah přejezdu ručního kolečka (M118)


Error description 1A1-0051

Error message

Chybný kinematický model pro FACING HEAD POS

Cause of error

Aktivní kinematický model neměl příčné saně. Příkaz FACING HEAD POS je povolen pouze s kinematikou příčných saní.

Error correction

Vložte příčné saně a zapněte kinematiku


Error description 1A1-0052

Error message

Sklon nastroje nelze vypočítat

Cause of error

Pro výpočet úhlu sklonu nástroje existuje příliš mnoho nebo příliš málo rotačních os.

Error correction

- Pro výběr či zrušení výběru rotačních os použijte povel M138
- Zkontrolujte konfiguraci nástrojového vřetena, zejména CfgAxisPropKin/rotAxisForKinCalc
- Spojte se s výrobcem vašeho stroje


Error description 1A1-0053

Error message

Sklon nastroje nelze vypočítat

Cause of error

Orientace indexovatelné vložky soustružnického nástroje není přípustná.

Error correction

Rovina indexovatelné vložky musí být rovnoběžná nebo kolmá k nástrojovému vřetenu:
- Zkontrolujte data nástroje
- Zkontrolujte konfiguraci kinematiky, zejména transformace (CfgKinSimpleTrans) mezi nástrojovým vřetenem a nástrojem
- Spojte se s výrobcem vašeho stroje


Error description 1A1-0054

Error message

Sklon nastroje nelze vypočítat

Cause of error

Nesprávná orientace zvolených rotačních os. Možné příčiny:
- Vřeteno soustruhu je rovnoběžné se zvolenou osou naklápění
- Směr nástroje je rovnoběžný se zvolenou osou naklápění
- Naprogramovaný sklon není možný s aktuálním zařízením

Error correction

- Zkontrolujte naprogramovaný sklon
- Použijte M138 pro výběr odlišné osy naklápění
- Zkontrolujte konfiguraci kinematiky
- Zkontrolujte konfiguraci nástrojového vřetena, zejména CfgAxisPropKin/rotAxisForKinCalc
- Spojte se s výrobcem vašeho stroje


Error description 1A2-000A

Error message

Systémová chyba ve výpočtu transformace:
%1

Cause of error

Příčina chyby je uvedena přímo v chybovém textu

Error correction

- Obraťte se na servisní firmu


Error description 1A2-000B

Error message

Osa v povelu PRESET vícekrát programována

Cause of error

Programovali jste vícekrát stejnou osu v povelu PRESET.

Error correction

- Upravte NC program resp. cyklus


Error description 1C7-01F6

Error message

Záznam dat konfigurace FS pro program SPLC

Cause of error

Datový záznam pro konfiguraci funkční bezpečnosti pro SPLC program


Error description 1C7-0205

Error message

Max. doba, než test motoru přidrží brzdy

Cause of error

Max. doba, než test motoru přidrží brzdy mimo držení torque
- Vstupní hodnota 0: žádná doba hlídání přes SKERN


Error description 1C7-0206

Error message

Maximalni draha zpetne vazby s SS2

Cause of error

Maximální dovolená dráha nebo otáčky vřetene se zpětnou vazbou SS2 v SOM2 operačním módu


Error description 1C7-0207

Error message

Maximalni draha zpetne vazby s SS2

Cause of error

Maximální dovolená dráha nebo otáčky vřetene se zpětnou vazbou SS2 v SOM3 operačním módu


Error description 1C7-0208

Error message

Maximalni draha zpetne vazby s SS2

Cause of error

Maximální dovolená dráha nebo otáčky vřetene se zpětnou vazbou SS2 v SOM4 operačním módu


Error description 1C7-021B

Error message

MC pohony nemohou být zapnuty: NN_GenSafe = 0

Cause of error

- Signál rozhraní SPLC NN_GenSafe = 0. Proto nelze zapnout pohony.
- Program SPLC nenastavil signál rozhraní.
- Parametr stroje skipEmStopTest byl nastaven.

Error correction

- Zkontrolujte program SPLC.
- Zkontrolujte zadání v MP_skipEmStopTest.
- Informujte váš servis.


Error description 1C7-0255

Error message

Following error monitoring for RTC coupled axes

Cause of error

Position monitoring for coupled axes.
If the axis cannot follow the RTC specification and the position difference exceeds this value, an EMERGENCY STOP reaction is triggered. You can find information on braking the drives during an EMERGENCY STOP in the Technical Manual for your control.
The settings in posTolerance apply only during active RTC and are independent of the settings in CfgPosControl.


Error description 1C7-025F

Error message

Výchozí rychlost přenosu dat HSCI

Cause of error

Zadejte požadovanou přenosovou rychlost HSCI.
Použitím možnosti “automaticky” řídicí systém automaticky zvolí nejvyšší možnou přenosovou rychlost.
Pokud jsou v systému HSCI zařízení či kabely vhodné pouze pro omezené přenosové rychlosti, může být nutná ruční předvolba.


Error description 1C7-0268

Error message

Povolit superponování ručního kolečka rotačních os pouze s TPCM

Cause of error


Error description 1C7-0350

Error message

Režim monitorování požadované/skutečné hodnoty (volitelně)

Cause of error

Parametr určuje typ monitorování jmenovité-skutečné hodnoty:
- speedAndPosCompDefault:
S FS vřeteny je porovnání jmenovité-skutečné hodnoty vždy prováděno pro rychlost rotace; u polohově řízených os posuvu: při otevřených ochranných dveřích pro polohy, při zavřených ochranných dveřích pro otáčky.
- speedAndPosCompReduced:
S FS vřeteny je porovnání jmenovité-skutečné hodnoty vždy prováděno pro rychlost rotace; u polohově řízených os posuvu: při otevřených ochranných dveřích pro polohy, jinak pro otáčky
- noComp:
Porovnání jmenovité-skutečné hodnoty je neaktivní, takže se nekontrolují ani polohy, ani otáčky
- speedComp:
S FS vřeteny je porovnání jmenovité-skutečné hodnoty vždy prováděno pro rychlost rotace a s osami posuvu pro otáčky.


Error description 1C9-006B

Error message

Popis nosiče nástrojů

Cause of error

Zde popište nosič nástrojů.


Error description 200-0001

Error message

Počítač

Cause of error


Error description 200-0017

Error message

Chybná konfigurace '%1'

Cause of error

Data konfigurace jsou neúplná či obsahují neplatné hpdnoty.

Error correction

Zkontrolujte konfigurační data.


Error description 200-0018

Error message

Konfigurace osy %1 je neplatná

Cause of error

Data konfigurace zadané osy jsou neúplná či obsahují neplatné hpdnoty.

Error correction

Zkontrolujte konfigurační data "Programmable Names" této osy.


Error description 200-0019

Error message

Konfigurované jméno osy %1 je neplatné

Cause of error

Konfigurované jméno osy není povoleno pro osu s konfigurovanými vlastnostmi či je již zadáno jiné ose.

Error correction

Změňte konfigurační položku "Programmable Names / axName"


Error description 200-001A

Error message

Konfigurovaný index osy %1 je neplatný

Cause of error

Konfigurovaný index není povolen pro osu s konfigurovanými vlastnostmi či je již zadán jiné ose.

Error correction

Změňte konfigurační položku "Programmable Names / index"


Error description 200-001B

Error message

Konfigurovaný směr osy %1 je neplatný

Cause of error

Žádný ze směrů XAxis, YAxis či ZAxis není pro osu konfigurován.

Error correction

Změňte konfigurační položku "Programmable Names / dir"


Error description 200-001C

Error message

Cyklus %1 je již definován

Cause of error

Pro cyklus či Query-cyklus bylo v Cycle-Design použito stejné číslo či G-číslo více než jednou.

Error correction

V Cycle-design změňte číslo resp. G-číslo jednoho z cyklů


Error description 200-001D

Error message

Fronta konfiguračního serveru nemůže být otevřena

Cause of error

Chyba v interní komunikaci systému

Error correction

Obraťte se na servisní firmu


Error description 200-001E

Error message

Nelze přečíst konfigurační data '%1'

Cause of error

Chyba v interní komunikaci systému

Error correction

Obraťte se na servisní firmu


Error description 200-001F

Error message

Pro editor nejsou definované programovatelné osy

Cause of error

Konfigurace je chybná:
CfgEditorSettings/useProgAxes je nastaven tak, že programovatelné osy definované pomocí CfgChannelAxes/progAxis jsou k použití pro editor. CfgChannelAxes/progAxis je však prázdný.

Error correction

Opravte konfiguraci: CfgEditorSettings/useProgAxes


Error description 200-0020

Error message

NC program není kompletní

Cause of error

Nebyl nalezen platný program:
- Soubor nebyl kompletně přenesen do řízení
- Soubor byl poškozen během úprav textovým editorem
- Chyba v souborovém systému

Error correction

- Zopakujte přenos souboru nebo jej obnovte z archivu
- Opravte soubor ručně v NC editoru
Poznámka: NC editor automaticky doplní konec programu pro vizuální účely.
Pro zápis tohoto konce programu do souboru použijte 'Uložit jako'.


Error description 201-0800

Error message

Tlačítko bez funkce

Cause of error

Stisk klavesy neni v tomto okamziku dovolen, nebo nema zadnou funkci.


Error description 201-0801

Error message

Překročena kapacita paměti PGM

Cause of error

Jiz nedostacuje pamet pro NC-programy.

Error correction

Smazte programy, ktere jiz nepotrebujete.


Error description 201-0802

Error message

Chybí vyhledávací parametr

Cause of error

V NC-programu jiz neni k dispozici puvodni adresa pro vyhledani.

Error correction

Prerusit hledani.


Error description 201-0803

Error message

Chybná vstupní hodnota

Cause of error

- Zadana hodnota lezi mimo rozsah zadani.
- Cyklus 209 (DIN/ISO: G209): hloubka vrtani do zlomu trisky (Q257) byla zadana 0 hodnota

Error correction

- Zadat spravnou hodnotu.
- Zadejte Q 257 vetsi nez 0


Error description 201-0804

Error message

Jméno programu se nevyskytuje

Cause of error

Pokusili jste se vyvolat program, který není uložen v paměti TNC.

Error correction

Upravte NC program.


Error description 201-0805

Error message

Chráněný soubor!

Cause of error

Tento program nemuzete editovat, ani smazat, dokud nebude zrusena ochrana programu.

Error correction

Zrusit ochranu programu.


Error description 201-0806

Error message

Chybný formát bloku

Cause of error

Chybny format bloku ve svetle zvyraznenem bloku.

Error correction

Upravit NC-program.


Error description 201-0807

Error message

Adresa již zapsaná

Cause of error

V DIN/ISO bloku jste pouzili nekorektni pismeno pro adresu.

Error correction

Opravit svetle zvyrazneny blok.


Error description 201-0808

Error message

Blok příliš dlouhý

NULOVY BOD

Cause of error


Error description 201-092E

Error message

Směr pohybu není definován

Cause of error

V cyklu dotykove sondy jste zadali smer pojezdu Q267 = 0.

Error correction

Pro Q267 zadat bud +1 (kladny smer pojezdu) nebo -1 (zaporny smer pojezdu).


Error description 201-092F

Error message

Aktivujte tab. nulových bodů

Cause of error

Cyklus dotykove sondy pro nastaveni vztazneho bodu: Zmereny bod ma byt systemem TNC zapsan do tabulky nulovych bodu, avsak vy jste v provoznim rezimu PROGRAM PROVOZ neaktivovali zadnou tabulku nulovych bodu (status M).

Error correction

V provoznim rezimu PROGRAM PROVOZ PO BLOKU nebo PLYNULE aktivovat tabulku nulovych bodu, do ktere maji byt zaznamenany zmerene body.


Error description 201-0930

Error message

Chyba polohy: střed 1.osy

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance polohy stredu 1.osy .

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-0931

Error message

Chyba polohy: střed 2.osy

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance polohy stredu 2.osy .

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-0932

Error message

Malý průměr díry

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance prumeru diry.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-0933

Error message

Velký průměr díry

Cause of error

- Cyklus dotykove sondy pro mereni obrobku:
prekroceni tolerance prumeru diry.
- Cyklus 208: programovany prumer diry (Q335) nemuze byt zhotoven s aktivnim nastrojem.

Error correction

- Zkontrolovat obrobek, pripadne merici protokol.
- Cyklus 208: pouzit vetsi nastroj: prumer diry smi byt maximalne dvakrat tak vetsi, nez prumer nastroje.


Error description 201-0934

Error message

Malý průměr čepu

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance prumeru cepu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-0935

Error message

Velký průměr čepu

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni prumeru cepu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-0936

Error message

Kapsa příliš malá: Oprav v ose 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku kapsy v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-0937

Error message

Kapsa příliš malá: Oprav v ose 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku kapsy v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-0938

Error message

Kapsa příliš velká: zmetek osa 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku kapsy v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-0939

Error message

Kapsa příliš velká: zmetek osa 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku kapsy v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-093A

Error message

Čep příliš malý: zmetek osa 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku cepu v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-093B

Error message

Čep příliš malý: zmetek osa 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku cepu v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-093C

Error message

Čep příliš velký: oprav v ose 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku cepu v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-093D

Error message

Čep příliš velký: oprav v ose 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku cepu v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-093E

Error message

Cyklus sondy:Délka větší než max

Cause of error

Cyklus dotykove sondy 425 nebo 427: Zmerena delka prekracuje pripustnou maximalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-093F

Error message

Cyklus sondy:Délka menší než min

Cause of error

Cyklus dotykove sondy 425 nebo 427: Zmerena delka prekracuje pripustnou minimalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-0940

Error message

TCHPROBE 426:Délka větší než max

Cause of error

Cyklus dotykove sondy 426: Zmerena delka prekracuje pripustnou maximalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-0941

Error message

TCHPROBE 426:délka menší než min

Cause of error

Cyklus dotykove sondy 426: Zmerena delka prekracuje pripustnou minimalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-0942

Error message

TCHPROBE 430:příliš velký průměr

Cause of error

Cyklus dotykove sondy 430: Zmereny prumer roztecne kruznice prekrocil pripustnou maximalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-0943

Error message

TCHPROBE 430: příliš malý průměr

Cause of error

Cyklus dotykove sondy 430: Zmereny prumer roztecne kruznice prekrocil pripustnou minimalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 201-094F

Error message

Nekompletní cyklus je smazán

Cause of error

Informativni hlaseni o tom, ze TNC smazal nekompletni cyklus.


Error description 201-0950

Error message

Prázdná mezipaměť

Cause of error

Pokusili jste se vlozit blok z mezipameti, ackoliv je mezipamet prazdna.

Error correction

Drive nez bude mozne cokoliv vlozit, naplnit mezipamet:
- smazat kopirovany blok stiskem klavesy DEL
- editovat kopirovany blok


Error description 201-0951

Error message

Zápis nepovolen

Cause of error

K editaci jste zvolili soubor, chraneny proti zapisu.

Error correction

Pred editaci zrusit ochranu proti zapisu:
zadat cislo klice 86357.


Error description 201-0952

Error message

Kontext kompletně smazat: NO ENT

Cause of error

Pri editaci jste se pokusili smazat slovo, ktere je nutne vyzadovanym prvkem nejake funkce.

Error correction

Stiskem klavesy NO ENT smazat kompletne funkci, stiskem klavesy END prerusit mazani.


Error description 201-0953

Error message

Nepovolená změna kontextu

Cause of error

Behem sledu kontextovych dialogu jste se pokusili aktivovat nejaky jiny kontext.

Error correction

Pokracovat v dialogu nebo kompletne smazat blok a zadat novy kontext.


Error description 201-0954

Error message

Polární souřadnice nelze zadat

Cause of error

Stiskem klavesy P jste se pokusili otevrit zadani polarnich souradnic, ackoliv pro aktivni funkci nelze polarni souradnice programovat.

Error correction

Naprogramovat aktivni funkci kartezsky, nebo pouzit jinou funkci, ktera dovoluje zadani polarnich souradnic.


Error description 201-0955

Error message

Změna kontextu: stisknout ENT

Cause of error

Pokusili jste se zmenit kontextovy iniciator, ke kteremu v aktualnim bloku nalezi jeste dalsi prvky.

Error correction

Pred zmenou kontextoveho iniciatoru nejdrive smazte vsechny prvky.


Error description 201-0956

Error message

Zadání jako kontext nedovoleno

Cause of error

Zadali jste nejakou funkci, se kterou nemuze byt iniciovan zadny kontext.

Error correction

Zadavat pouze povolene funkce.


Error description 201-0957

Error message

Zkontrolujte počet závorek

Cause of error

Pokusili jste se ukoncit blok s Q-parametry, obsahujici zavorky, pricemz pocet uvodnich zavorek "(" nesouhlasi s poctem koncovych zavorek ")".

Error correction

Doplnit chybejici zavorky.


Error description 201-099D

Error message

SNIZIT POCET DESETINNYCH MIST

Cause of error


Error description 201-099E

Error message

ROZDIL NAZEV SOUBORU/JMENO PROGR

Cause of error


Error description 201-099F

Error message

NEZNAME CISLO KLICE

Cause of error


Error description 201-09A0

Error message

CISELNA HODNOTA MIMO ROZSAH

Cause of error


Error description 201-09A1

Error message

CHYBA SYNTAXE

Cause of error

chyba syntaxe


Error description 201-09A2

Error message

NEZNAMY JAZYK DIALOGU

Cause of error


Error description 201-09A3

Error message

NEDOVOLENY PRISTUP K SOUBORU

Cause of error


Error description 201-09A5

Error message

Scházejí hodnoty zadání

Cause of error

Zkusil jste ulozit NC blok, ackoli jste nezadal vsechny pozadovane hodnoty programovaneho elementu v bloku.

Error correction

Zadejte kompletni NC blok, eventuelne pouzijte prirucku obsluhy.


Error description 201-09A8

Error message

NEZNAMA DATA TABULKY

Cause of error

data tabulek jsou neznámá


Error description 201-09A9

Error message

CHYBA SYNTAXE V BINAR-RECORD

Cause of error

chyba syntaxe v binarnim zaznamu


Error description 201-0A1F

Error message

Zadaný znak nepovolen

Cause of error

Zkusil jste zadat znak, ktery neni povolen v danem poli.

Error correction

Upravte NC program.


Error description 201-0A20

Error message

Malá písmena nejsou povolena

Cause of error

V zadani jsou pouzita mala pismena.

Error correction

Upravte NC program. Pouzijte pouze velka pismena v poli zadani.


Error description 201-0A21

Error message

Písmeno není povoleno

Cause of error

Zadal jste pismeno.

Error correction

Upravte NC program, zadejte ciselne znaky.


Error description 201-0A22

Error message

Číslice není povolena

Cause of error

Zadal jste ciselne znaky.

Error correction

Upravte NC program, pouzijte pouze pismena v poli zadani.


Error description 201-0A51

Error message

Vztah k bloku %.6s: Nemazat

Cause of error

FK-programovani: pokusili jste se smazat NC-blok, ke kteremu se vztahuje nejaky jiny NC-blok.

Error correction

Zmente nejprve vztahujici se blok a pak blok smazte.


Error description 201-0A52

Error message

FK reference k aktuálnímu bloku

Cause of error

V FK-programu byl proveden pokus o smazání bloku, ke kterému na jiném místě v programu existuje vazba.

Error correction

Změňte FK vazbu.


Error description 201-0A55

Error message

Neni zvolena zadna osa

Cause of error

V rezimech provozu pod MOD nebyla nastavena volba osy pro generaci L- bloku.

Error correction

V nastaveni MOD vlozte osu, jejiz poloha bude ukladana do L-bloku po vyvolani funkce "prevzeti polohy"


Error description 201-0A6F

Error message

Prekrocen max.pocet znaku

Cause of error

Byl prekrocen max. pocet znaku v aktivnim boxu zadani.

Error correction

zadejte mensi pocet znaku.


Error description 201-0A70

Error message

Hodnota mimo definicni obor

Cause of error

Zadana hodnota je mimo povoleny ciselny rozsah.

Error correction

Vyuzijte prosim povoleny rozsah zadani.


Error description 201-0A71

Error message

Mnoho desetinnych mist

Cause of error

Ciselna hodnota zadani prekracuje pocet povolenych desetinnych mist.

Error correction

Vyuzijte povoleny rozsah zadani.


Error description 201-0A72

Error message

Nepripustne znamenko

Cause of error

Zkusil jste pouzit algebraicke znamenko -/+.

Error correction

Nepouzivejte znamenko -/+ .


Error description 201-0A73

Error message

Zadat pouze celociselne hodnoty

Cause of error

Zkusil jste vlozit cislo s desetinnymi misty.

Error correction

Nepouzivejte klavesy s desetinnou carkou a teckou.


Error description 201-0A74

Error message

Q nepovoleno:zadat cislo!

Cause of error

Zkusil jste pouzit Q parametry v aktivnim boxu zadani.

Error correction

Zadejte ciselnou hodnotu.


Error description 201-0A75

Error message

Inkrementalni zadani nepovoleno

Cause of error

Zkusil jste pod klavesou I zadat inkrementalni hodnoty.

Error correction

Zadejte absolutni hodnoty.


Error description 201-0A76

Error message

Mnoho M-funkci

Cause of error

Mnoho M funkci v jednom NC bloku

Error correction

V NC bloku programujte max. 2 M funkce.


Error description 201-0A77

Error message

Naprogramovano mnoh os

Cause of error

- NC blok obsahuje větší počet os, které mají být současně v pohybu, než je povoleno.
- Pokusili jste se z NC programu vytvořit podporgram, ve kterém je programováno více než 5 os.

Error correction

- Standardní verze: programování max. 5 os v jednom NC bloku.
- Exportní verze: programování max. 4 os v jednom NC bloku.
- Zdrojový program nesmí obsahovat více než 5 různých os.


Error description 201-0A78

Error message

Souřadn. 2x programována

Cause of error

Programoval jste stejnou osu vicekrat v jednom NC bloku.

Error correction

Programujte v NC bloku ruzne osy a to kazdou jedenkrat.


Error description 201-0A79

Error message

Prvek je dvakrat / nedovoleno

Cause of error

- Pouzil jste stejny prvek syntaxe vice jedno ve stejnem NC bloku.
- V NC bloku nesouhlasi poradi prvku syntaxe s pozadovanym poradim.

Error correction

- Programujte urcity prvek syntaxe pouze jednou v jednom NC bloku.
- Usporadejte prvky syntaxe do pozadovaneho poradi.


Error description 201-0A7A

Error message

Neuplne zadani dat

Cause of error

NC blok je zdadn nekompletne.

Error correction

Zadejte chybejici informace.


Error description 201-0A7B

Error message

ISO: chybi cislo bloku N

Cause of error

NC blok neni uvozen v ISO programu cislem bloku N.

Error correction

Vlozte adresu bloku N.


Error description 201-0A7C

Error message

chybi pozadovany prvek

Cause of error

NC blok neni zadan klompletne.

Error correction

Zadejte chybejici informace.


Error description 201-0A7D

Error message

Syntaxe nespravna

Cause of error

NC blok obsahuje prvek syntaxe, ktery vyzaduje zadani dalsich prvku.

Error correction

Opravte NC blok.


Error description 201-0A9F

Error message

Nezname cislo klice

Cause of error

V NC bloku jste zkkusil zadat slovo, ktere TNC neumi interpretovat.

Error correction

Zadejte znovu platne slovo.


Error description 201-0AA0

Error message

Syntax prvek nelze menit

Cause of error

Zkusil jste zmenit NC blok s prvky vazby - syntaxe.

Error correction

Zadejte novy NC blok s odlisnym prvkem syntaxe.


Error description 201-0AA1

Error message

PGM zahlavi nelze menit

Cause of error

V NC programu je zkusil editovat NC blok BEGIN PGM (ISO: %... G71), nebo END PGM (ISO: N99999999%...).

Error correction

Pocatecni a koncovy blok NC programu nelze editovat. Ke zmene nazvu programu vyuzijte funkci RENAME ve spravci souboru.


Error description 201-0AA2

Error message

Nemenit vztazny system!

Cause of error

Zkusil jste zmenit udaje souradnic kartezske na polarni nebo opacne v aktualnim NC bloku.

Error correction

Najedte kurzorem na pozadovany blok a klavesou P zmente souradny system kratezsky nebo polarni.


Error description 201-0AA3

Error message

Rotační osa zde není dovolena

Cause of error

Naprogramovali jste rotační osu jako osu nástroje.

Error correction

V bloku TOOL CALL (DIN/ISO: T..) programovat pouze lineární osy.


Error description 201-0AA4

Error message

Chybná skladba NC bloku

Cause of error

NC blok obsahuje chybnou syntaxi.

Error correction

Upravte NC program.


Error description 201-0AA5

Error message

opravdu smazat NC blok? DEL!

Cause of error

Upozorneni pred vymazanim NC bloku.

Error correction

Abyste smazal NC blok kompletnì stisknete DEL. Chcete-li prerusit mazani stiknete libovolnou jinou klavesu.


Error description 201-0AA6

Error message

nedovolene pismeno pro osu

Cause of error

Zkusil jste programovat osu, ktera v dane aktivni funkci neni povolena.

Error correction

Programujte pouze povolene osy.


Error description 201-0AA7

Error message

neni mozny Block Skip

Cause of error

Zkusil jste zrusit funkci "preskocit blok" klavesou Backspace (sipka zpet).

Error correction

Funkce je ucinna pouze, zacina-li NC blok znakem /


Error description 201-0AA8

Error message

String nekompletni

Cause of error

Zkusil jste zadat NC blok v nemz jeden element syntaxe neni ukoncen znamenkem apostrof (carka nahore).

Error correction

Davejte pozor na spravne umisteni znaku apostrof. Viz. Prirucka uzivatele.


Error description 201-0AB4

Error message

Okraj obrazovky je dosazen

Cause of error

Posunul jste zaznam polohy aktualniho bloku na okraj obrazu obrazovky.

Error correction

Zvolte polohu diplaye aktualniho bloku do vnitrnich limitu obrazu obrazovky.


Error description 201-0ADF

Error message

Aktual polohu nelze prevzit

Cause of error

Zkusil jste prevzit aktualni polohu do programu pri aktivovanem sklopeni roviny obrabeni.

Error correction

Aktualni polohu lze prevzit za predpokladu, ze sklopena rovina obrabeni neni aktivovana.


Error description 201-0AFE

Error message

Zmena kontextu pri inicializaci!

Cause of error

Zkusil jste provest zasadni zmenu formatu NC bloku.

Error correction

Zmena NC bloku je mozna pouze po umisteni kurzoru na inicializator bloku.


Error description 201-0B31

Error message

PŘERUŠENÍ v bloku %u (%u %%)

Cause of error

Přerušili jste vyhledávací funkci

Error correction

Spustěte případně vyhledávací funkci znovu a nechte projít až do konce.


Error description 201-0B67

Error message

Label-Name v řádku %u je obsazen

Cause of error

Pokusili jste se ve více NC-blocích použít pomocí LBL SET stejný název návěští.

Error correction

Použijte rozdílná jména návěští.


Error description 201-0B88

Error message

Editace v běžícím PGM nedovolena

Cause of error

- Pokusili jste se editovat program, který je právě zpracováván.
- Pokusili jste se editovat tabulku, na kterou se přistupuje z právě zpracovávaného programu.

Error correction

- Změny provádějte pouze v zastaveném stavu.
- Zastavte nejdříve program (interní stop) a poté jej vyberte pomocí PGM MGT. Poté změňte AFC nastavení.


Error description 201-0C02

Error message

Soubor systemu I/O chyby

Cause of error

Při přístupu na zařízení Filesystemu se vyskytla chyba.

Error correction

- vypněte a zapněte řízení, aby byly zkontrolovány TNC diskové jednotky - pokud problém trvá, kontaktujte HEIDENHAIN
- síťové jednotky: zkontrolujte síťová spojení a počítač, který síťový adresář poskytuje
- načtení tabulek: zkontrolujte správnost obsahu tabulek (případně vícenásobné použití řádků)


Error description 201-F388

Error message

Náz. návěští přímky N%u již přiřazen

Cause of error

Pokusili jste se ve více NC-blocích použít pomocí LBL SET stejný název návěští.

Error correction

Použijte rozdílná jména návěští.


Error description 210-0001

Error message

Konec systémového souboru, identifikátor nenalezen

Cause of error

V souboru zpráv (message) byl očekáván identifikátor, bylo však dosaženo konce souboru.

Error correction

Obraťte se na servisní firmu


Error description 210-0002

Error message

Očekáván identifikátor v systémovém souboru

Cause of error

V souboru zprá v (message) byl očekáván identifikátor, byl však načten nealfanumerický znak.

Error correction

Obraťte se na servisní firmu


Error description 210-0003

Error message

Konec systémového souboru, řetězec nenalezen

Cause of error

V souboru zpráv (message) byl očekáván identifikátor, bylo však dosaženo konce souboru.

Error correction

Obraťte se na servisní firmu


Error description 210-0004

Error message

Očekáván string v systémovém souboru

Cause of error

V souboru zpráv (message) byl očekáván string začínající s ", byl však načten jiný znak.

Error correction

Obraťte se na servisní firmu


Error description 210-0005

Error message

Nekompatibilní datové typy v systémovém souboru

Cause of error

V souboru zpráv (message) byly načteny data, nehodící se ke čtenému datovému objektu.

Error correction

Obraťte se na servisní firmu


Error description 210-0006

Error message

Neznámé jméno entity v systémovém souboru
Nekompatibilní knihovna zpráv či
neimplementována instance entity

Cause of error

V souboru zpráv (message) byla načtena neznámá zpráva.

Error correction

Obraťte se na servisní firmu


Error description 210-0007

Error message

Identifikátor systémového souboru je již použit

Cause of error


Error description 210-0008

Error message

Očekávána celočíselná hodnota v systémovém souboru

Cause of error

V souboru zpráv (message) bylo k načtení očekáváno celé číslo.

Error correction

Obraťte se na servisní firmu


Error description 210-0009

Error message

V systémovém souboru očekávána reálná hodnota v plovoucí čárce

Cause of error

V souboru zpráv (message) bylo k načtení očekáváno desetinné číslo.

Error correction

Obraťte se na servisní firmu


Error description 210-000A

Error message

Neplatná logická hodnota v systémovém souboru

Cause of error

V souboru zpráv (message) by měla být logická hodnota (TRUE nebo FALSE resp. Q-parametr s číselnou hodnotou 0 nebo 1).

Error correction

Obraťte se na servisní firmu


Error description 210-000B

Error message

Neplatná hodnota seznamu v systémovém souboru

Cause of error

V souboru zpráv (message) bylo očekáváno celé číslo, byl však načten nedefinovaný String či Q-parametr s neplatnou číselnou hodnotou.

Error correction

Obraťte se na servisní firmu


Error description 210-000C

Error message

Očekávána '(' v systémovém souboru

Cause of error

V souboru zpráv (message) byla očekávána otevírací závorka "(" .

Error correction

Obraťte se na servisní firmu


Error description 210-000D

Error message

Neočekávaný konec systémového souboru

Cause of error

V souboru zpráv (message) byly očekávány další znaky, bylo však dosaženo konce souboru.

Error correction

Obraťte se na servisní firmu


Error description 210-000E

Error message

Neznámé jméno atributu v systémovém souboru

Cause of error

V souboru zpráv (message) byl načten neznámý atribut zprávy.

Error correction

Obraťte se na servisní firmu


Error description 210-000F

Error message

Atribut v systémovém souboru je již použit

Cause of error

V souboru zpráv (message) byl načten vícekrát atribut zprávy.

Error correction

Obraťte se na servisní firmu


Error description 210-0010

Error message

Očekáváno ':=' v systémovém souboru

Cause of error

V souboru zpráv (message) byly očekávány dvojtečka a rovnítko ":=" .

Error correction

Obraťte se na servisní firmu


Error description 210-0011

Error message

Očekávána ')' či ',' v systémovém souboru

Cause of error

V souboru zpráv (message) byly očekávány uzavírací závorka ")" či čárka "," .

Error correction

Obraťte se na servisní firmu


Error description 210-0012

Error message

Očekávána '[' v systémovém souboru

Cause of error

V souboru zpráv (message) byla očekávána otevírací závorka "[" .

Error correction

Obraťte se na servisní firmu


Error description 210-0013

Error message

Konec systémového souboru při čtení seznamu

Cause of error


Error description 210-0014

Error message

Konec systémového souboru při čtení pole

Cause of error

V souboru zpráv (message) bylo při čtení pole dosaženo konce souboru.

Error correction

Obraťte se na servisní firmu


Error description 210-0015

Error message

Očekávána ']' či ',' v systémovém souboru

Cause of error

V souboru zpráv (message) byly očekávány uzavírací závorka "]" či čárka "," .

Error correction

Obraťte se na servisní firmu


Error description 210-0016

Error message

Příliš dlouhý seznam v systémovém souboru

Cause of error

Zpráva obsahuje seznam s více prvky, než je pro ní stanoveno.

Error correction

Obraťte se na servisní firmu


Error description 210-0017

Error message

Příliš krátký seznam v systémovém souboru

Cause of error

Zpráva obsahuje seznam s méně prvky, než je pro ní stanoveno.

Error correction

Obraťte se na servisní firmu


Error description 210-0018

Error message

Chybná binární data v systémovém souboru (řetězec)

Cause of error

Při binárním přenosu Stringu ve zprávě se vyskytla chyba.

Error correction

Obraťte se na servisní firmu


Error description 210-0019

Error message

Chybná binární data v systémovém souboru

Cause of error

Při binárním přenosu binárního čísla ve zprávě se vyskytla chyba.

Error correction

Obraťte se na servisní firmu


Error description 210-001A

Error message

Chybná binární data v systémovém souboru (seznam)

Cause of error

Při binárním přenosu seznamu ve zprávě se vyskytla chyba.

Error correction

Obraťte se na servisní firmu


Error description 210-001B

Error message

Chybná binární data v systémovém souboru (pole)

Cause of error

Při binárním přenosu pole ve zprávě se vyskytla chyba.

Error correction

Obraťte se na servisní firmu


Error description 210-001C

Error message

Chybná binární data v systémovém souboru (Entita)

Cause of error

Při binárním přenosu zprávy se vyskytla chyba.

Error correction

Obraťte se na servisní firmu


Error description 210-001D

Error message

Chyba v systémovém souboru

Cause of error

Při přístupu na interní prvek seznamu se vyskytla chyba.

Error correction

Obraťte se na servisní firmu


Error description 210-001E

Error message

Neplatný index pole v systémovém souboru

Cause of error

Přístup k poli s nepovoleným indexem.

Error correction

Obraťte se na servisní firmu


Error description 210-001F

Error message

Neplatný index Q-Parametru v systémovém souboru

Cause of error

V souboru zpráv (message) je použit příliš velký index Q-parametru.

Error correction

Obraťte se na servisní firmu


Error description 210-0020

Error message

Chybná binární data v systémovém souboru

Cause of error

V souboru zpráv (message) by mělo být načteno binární číslo (% následované kombinací 0 a 1 ).

Error correction

Obraťte se na servisní firmu


Error description 210-0021

Error message

Neznámé jméno atributu v systémovém souboru

Cause of error

Ve zprávě bylo hledáno nedefinované jméno atributu.

Error correction

Obraťte se na servisní firmu


Error description 210-0022

Error message

Není definován žádný základní typ v systémovém souboru

Cause of error

Ve zprávě byly požadovány nedostupné informace o základních typech.

Error correction

Obraťte se na servisní firmu


Error description 210-0023

Error message

Chyba během přístupu na systémový soubor

Cause of error

V souboru zpráv (message) se vyskytla závažná chyba při čtení.

Error correction

Obraťte se na servisní firmu


Error description 210-0024

Error message

Nedostatek paměti

Cause of error

Správce paměti zpráv(message) nemá žádnou volnou paměť.

Error correction

Obraťte se na servisní firmu


Error description 210-0025

Error message

Systémová chyba: Nedostatek paměti

Cause of error

Správce paměti zpráv(message) neobdržel od systému požadované zdroje.

Error correction

Obraťte se na servisní firmu


Error description 210-0026

Error message

Systémová chyba: mapování souboru

Cause of error

Memory manager zpráv nemohl vytvořit globální buffery.

Error correction

Obraťte se na servisní firmu


Error description 210-0027

Error message

Je požadován příliš velký paměťový blok

Cause of error

Byl požadován příliš velký globální buffer zpráv.

Error correction

Obraťte se na servisní firmu


Error description 210-0028

Error message

Je navrácen neplatný paměťový blok

Cause of error

Správci paměti zpráv(message) byl vrácen neplatný buffer.

Error correction

Obraťte se na servisní firmu


Error description 210-0029

Error message

Paměťový blok byl již navrácen

Cause of error

Správci paměti zpráv(message) byl opakovaně vrácen buffer.

Error correction

Obraťte se na servisní firmu


Error description 210-002A

Error message

V systémovém souboru chybí informace o typu

Cause of error

Zadaný typ zprávy je neznámý.

Error correction

Obraťte se na servisní firmu


Error description 210-002B

Error message

Neplatný index atributu v systémovém souboru

Cause of error

Byla požadována informace o neexistujícím atributu zprávy.

Error correction

Obraťte se na servisní firmu


Error description 210-002C

Error message

Neplatný index supertypu v systémovém souboru

Cause of error

Byla požadována informace o neexistujícím supertypu zprávy.

Error correction

Obraťte se na servisní firmu


Error description 210-002D

Error message

Neplatné vyvolání funkce v systémovém souboru

Cause of error

Byla vyvolána funkce, která pro Q-zprávy není povolena.

Error correction

Obraťte se na servisní firmu


Error description 210-002E

Error message

Neplatná data Q-zprávy v systémovém souboru

Cause of error

Při čtení Q-zprávy se vyskytla chyba v souboru zpráv(message).

Error correction

Obraťte se na servisní firmu


Error description 210-002F

Error message

Neplatný Q-řetězec

Cause of error

Do Q-Stringu byl přiřazen příliš dlouhý String.

Error correction

Obraťte se na servisní firmu


Error description 220-0001

Error message

Nedefinovaná chyba

Cause of error

Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 220-0002

Error message

Interní softwarová chyba

Cause of error

Systémová chyba, zadané hlášení obsahuje atribut s neplatnou hodnotou

Error correction

Obraťte se na servisní firmu


Error description 220-0003

Error message

Interní softwarová chyba

Cause of error

Pokus přečíst se stejným označením vícekrát měřenou polohu

Error correction

Obraťte se na servisní firmu


Error description 220-0004

Error message

Interní softwarová chyba

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 220-0005

Error message

Interní softwarová chyba

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 220-0008

Error message

Interní softwarová chyba

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 220-000A

Error message

Start nebyl proveden

Cause of error

Spuštění aplikace, která nemůže běžet současně s jinou.
V chybovém okně jsou neodkvitované chyby.

Error correction

Ukončete nejdříve aplikaci
Smažte chybové hlášení


Error description 220-000B

Error message

Interní softwarová chyba

Cause of error

Systémová chyba

Error correction

Obraťte se na servisní firmu


Error description 220-000C

Error message

Hlášení nebude v současném stavu zpracováno

Cause of error

Hlášení nebude v současném stavu zpracováno

Error correction

Žádné


Error description 220-000E

Error message

Chyba v konfiguraci modulu

Cause of error

Z konfiguračního serveru požadovaný objekt nelze nalézt

Error correction

Změňte konfigurační data
Obraťte se na servisní firmu


Error description 220-000F

Error message

Chyba v cyklu TOOL DEF neb TOOL CALL

Cause of error

Hlášení TOOL DEF bylo následováno špatným hlášením TOOL CALL

Error correction

Obraťte se na servisní firmu


Error description 220-0010

Error message

Interní softwarová chyba

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 220-0011

Error message

Chyba v startup (inicializačním) cyklu

Cause of error

Startup-cyklus je přerušen s chybou

Error correction

Odstraňte příčinu chyby, smažte chybové hlášení. Cyklus je znovu spuštěn.


Error description 220-0013

Error message

Chyba konfigurace

Cause of error

Jméno kanálu musí být jednoznačné

Error correction

Změňte konfigurační data


Error description 220-0014

Error message

Neplatné hlášení %1

Cause of error

Uvedené hlášení obsahuje atribut s neplatnou hodnotou

Error correction

Nepožadována žádná dalčí akce


Error description 220-0015

Error message

NEDOVOLENY PRISTUP K SOUBORU

Cause of error

1.) Přístup k souboru byl odmítnut.
2.) Do souboru zapisuje jiná aplikace.
3.) Chyba v označení cesty.
4.) Datový nosič je plný.

Error correction

1.) Zkontrolujte přístupová práva k souboru a zrušte případnou ochranu proti zápisu.
2.) Uzavřete soubor v aplikaci, která zablokovala přístup k souboru.
3.) Opravte zadané označení cesty .
4.) Smažte nepotřebné soubory na datovém nosiči.


Error description 220-0016

Error message

Disk je plný

Cause of error

Datový nosič je plný.

Error correction

Smažte nepotřebné soubory na datovém nosiči.


Error description 220-0017

Error message

Chyba při uzavření souboru

Cause of error

Při uzavření souboru se vyskytla chyba.

Error correction

Ujistěte se, zda není soubor používán jinou aplikací.


Error description 220-0018

Error message

Všeobecná chyba interní komunikace

Cause of error

Při interní komunikaci systému se vyskytla chyba.

Error correction

Obraťte se na servisní firmu


Error description 220-0019

Error message

Fronta ClientQueue (%1) nemůže být otevřena

Cause of error

Chyba v interní komunikaci systému.
Není možný přístup na zadanou frontu.

Error correction

Obraťte se na servisní firmu


Error description 220-001A

Error message

Nelze zapsat do fronty '%1'

Cause of error

Chyba v interní komunikaci systému.
Chyba při zápisu dat do zadané fronty.

Error correction

Obraťte se na servisní firmu


Error description 220-001B

Error message

Frontu '%1' nelze uzavřít

Cause of error

Chyba v interní komunikaci systému.
Zadanou frontu nelze uzavřít.

Error correction

Obraťte se na servisní firmu


Error description 220-001C

Error message

Neznámá chyba

Cause of error

Během provádění programu se vyskytla neznámá chyba.

Error correction

- Obraťte se na servisní firmu


Error description 220-001D

Error message

Příliš malá hodnota v %1-%2

Cause of error

- Zadaná hodnota překročila minimální mezní hodnotu.

Error correction

- Změňte hodnotu.
- Zkontrolujte minimální mezní hodnotu.


Error description 220-001E

Error message

Příliš velká hodnota v %1-%2

Cause of error

- Zadaná hodnota překročila maximální mezní hodnotu.

Error correction

- Změňte hodnotu.
- Zkontrolujte mximální mezní hodnotu.


Error description 220-001F

Error message

Hodnota v %1 mimo rozsah

Cause of error

- Zadaná hodnota leží mimo povolený rozsah.

Error correction

- Změňte hodnotu.
- Zkontrolujte mezní hodnoty.


Error description 220-0020

Error message

Systémová chyba v objektu kanálu

Cause of error

Systémová chyba v objektu kanálu

Error correction

- Kontaktujte technickou podporu


Error description 220-0021

Error message

Nepřípustná funkce FN14

Cause of error

- Chyba zastavení během interního cyklu není povolena
- Cyhba zastavení po startu přes softklávesy není povolena

Error correction

- Změňte cyklus, kontaktujte technickou podporu, nebo výrobce stroje


Error description 220-0022

Error message

Systémová chyba v běhu programu:
Řízení může být nekonzistentní

Cause of error

- V interním cyklu došlo k chybě. Interní data řízení jsou proto pravděpodobně nekonsistentní.

Error correction

- Co nejdříve restartujte řízení a do té doby pracujte se zvýšenou opatrností.
- Obraťte se na technickou podporu.


Error description 220-0023

Error message

Chybný formát dat

Cause of error

Výstup dat přes FN16: F-PRINT (DIN/ISO: D16) dosáhl maximální velikosti.

Error correction

Změňte formátovací soubor. Pokud je to nutné, proveďte výstup samostatně a uzavřete M_CLOSE.


Error description 220-0024

Error message

Funkce není dostupná

Cause of error

Na řízení bez historie jste se během předzpracování pokusili provést PLC-Strobe prostřednictvím Makra.
Na tomto řízení není možné funkci provést.

Error correction

- změňte konfiguraci stroje
- obraťte se na technickou podporu


Error description 220-0025

Error message

Odporující data při sledování PLC pulsu

Cause of error

Data ve zprávě (provedení PLC-Strobe s Makrem) si odporují.

Error correction

- obraťte se na technickou podporu


Error description 220-0026

Error message

Předběh bloků: Simulovaný TOOL CALL je chybný

Cause of error

- Provedli jste předvýpočet, který má mj. zpracovat TOOL CALL. Avšak v konfiguraci objektu CfgSimPosition nejsou potřebné polohy os po výměně nástroje zadány.

Error correction

- upravte konfiguraci stroje - v konfiguraci objektu zadejte do CfgSimPosition správné hodnoty
- Obraťte se na výrobce stroje.


Error description 220-0027

Error message

Ve výpočtu polohy, které má být dosaženo jsou protichůdná data

Cause of error

When returning to the contour (mid-program startup), the control found contradictory data when calculating the position to be moved to.

Error correction

- Inform your service agency


Error description 220-0028

Error message

OK

Cause of error


Error description 220-0029

Error message

NC program

Cause of error


Error description 220-002A

Error message

NC program byl změněn!

Cause of error


Error description 220-002B

Error message

Externí nástroj

Cause of error


Error description 220-002C

Error message

Příliš krátká zbýv.život.nástr.

Cause of error


Error description 220-002D

Error message

Životnost nástroje vypršela

Cause of error


Error description 220-002E

Error message

Rozdíl poloměrů existuje.

Cause of error


Error description 220-002F

Error message

Poloměr R2 je větší než polom. R

Cause of error


Error description 220-0030

Error message

Nástroj není definovaný

Cause of error


Error description 220-0031

Error message

Není k dispozici vhodný nástroj

Cause of error


Error description 220-0032

Error message

Nástroj je zablokován

Cause of error


Error description 220-0033

Error message

Výstraha: Soubor použití nástrojů není vygenerován a %s!

Cause of error


Error description 220-0034

Error message

Aktuální kinematika používá deaktivovanou osu!

Cause of error

In the current kinematic configuration, an axis is used that is deactivated at present.
When an NC program is started or after a PLC strobe is executed, the control checks whether all axes of the active kinematic configuration are also active. Axis movements are no longer allowed.

Error correction

- Activate the deactivated axis, check the machine configuration and correct it if required.
- Activate another machine kinematic configuration through the NC program.
- Edit the machine configuration or activate another machine kinematic configuration.


Error description 220-0035

Error message

Ne všechny osy jsou v nezbytné jmenovité poloze

Cause of error

Pokusili jste se obnovit program po návrtatu na konturu po NC stopu nebo po startu ručního programu, ačkoliv ne všechny osy jsou ve jmenovité poloze.
Jmenovitá poloha po NC stopu je pozice při stopu.
Jmenovitá poloha po startu ručního programu je vypočtená pozice návratu.

Error correction

- Zkontrolujte konfiguraci, CfgChannelAxes/restoreAxis
- Informujet vašeho výrobce stroje.


Error description 220-0036

Error message

Chybný provozní stav pro vnitřní cyklus

Cause of error

Probíhá vnitřní cyklus v jiném než zamýšleném operačním modu.. Proto jsou vnitřní data řídícího systému možná rozporná.

Error correction

- Vypněte řídící systém a restartujte jej.
- Informujte váš servis.


Error description 220-0037

Error message

Přerušení během přepnutí mezi operací soustružení a frézování

Cause of error

Během přepínání mezi soustružením a frézováním došlo ke stornování.

Error correction

Pro konzistenci spusťte znovu FUNCTION MODE MILL nebo FUNCTION MODE TURN.


Error description 220-0038

Error message

Stroj neni inicializovan

Cause of error

-Zkusil jste spustit obrabeni z programu, prestoze stroj po najeti do referenci nebyl kompletne initializovan.
-Neprosel jste incializacni rutinnu

Error correction

- Zavrete vsechny dvere ochrannych krytu.
- Uvolnete vsechna tlacitka CENTRAL STOP
Pak stisknete INIT MACHINE softkey (druha lista softkey).


Error description 220-0039

Error message

Vymazání dat z důvodu rekonfigurace kinematiky

Cause of error

Během rekonfigurace kinematiky byla nastavena data, která jsou nezávislá na kinematice.
Více informací získáte stisknutím soft-tlačítka "INTERNAL INFO".

Error correction

- Smažte chybu a pokud byl reset OK, spusťte NC program.
- Pokud jsou při pokračování programu očekávány problémy způsobené resetem, proveďte storno.


Error description 220-003A

Error message

Záznam dat již uzamčený

Cause of error

Byl proveden pokus aktualizovat životnost nástroje v zamknutém datovém záznamu nástroje.

Error correction

Zrušte zamknutí datového záznamu (např. ukončete vstup soft-tlačítkem "EDIT OFF/ON"),
jinak může aktualizací životnosti nástroje dojít na konci programu ke ztrátě dat.


Error description 220-003B

Error message

Storno cyklu systému %1 nelze ukončit

Cause of error

Cyklus zrušení systému nelze dokončit patrně proto, že PLC impulz (strobe) nebyl potvrzen.

Error correction

- Vypněte a restartujte řídicí systém (vypněte přes okno chyby,
softtlačítkem MORE FUNCTIONS)
- Informujte výrobce obráběcího stroje. Měl by provést následující opatření:
- Opravit chybu v cyklu zrušení nebo v makru OEM zrušení
- Opravit chybu v PLC programu


Error description 220-003C

Error message

Chybná konfigurace

Cause of error

Zadání se v seznamu objevuje dvakrát

Error correction

Zkontrolujte konfigurační data a případně je upravte


Error description 220-003D

Error message

Čas používání nástroje nebylo možno vypočítat

Cause of error

- Při hledání časů použití nástroje se vyskytla chyba.
- Soubor využití nástrojů není k dispozici nebo není aktuální.

Error correction

- Ujistěte se, že test použití nástroje byl aktivován konfigurací.
- Soubor využití pro NC program: Simulujte program v provozním režimu Test programu. TNC potom automaticky vytvoří soubor využití nástrojů.
- Soubor využití pro soubor palet: simulujte označený program v provozním režimu Test programu. TNC potom automaticky vytvoří soubor využití nástrojů pro každý simulovaný program.


Error description 220-003F

Error message

Program nemůže pokračovat. Je nutná volba s GOTO.

Cause of error

Pro simulaci programu jste volali pokračování v rámci NC bloku. Pro pokračování je nutno použít změněné podmínky.
To může například být nová poloha pro zastavení, změněný Q parametr nebo změněná podmínka pro aktivaci vynechaných bloků.

Error correction

Spuštění se RESET+START je možné, protože je START za GOTO.
Alternativně proveďte uvedené změny pouze při zastavení na začátku NC bloku.


Error description 220-0040

Error message

Cesta souboru %1 chybí
v CfgConfigDataFiles nebo v CfgJhConfigDataFiles
%2 není účinné

Cause of error

V konfiguračních datech chybí cesta souboru. Více informací viz text chyby

Error correction

Zadejte chybějící cestu v CfgConfigDataFiles nebo CfgJhConfigDataFiles


Error description 220-0041

Error message

Naprogramovanou proměnnou nelze použít

Cause of error

Zkusili jste editovat proměnnou (např. Q parametr), ačkoli to v aktuálním stavu není možné.
Proměnnou NC programu například nelze editovat během spuštěného programu (nezastaveného).

Error correction

Zkuste to znovu za vhodných podmínek.


Error description 220-0042

Error message

Probíhá potlačení výstrah

Cause of error

Aktuálně běžící program generuje příliš mnoho výstrah.
Počet výstrah stejného typu je omezen.
Další výstrahy tohoto typu budou potlačeny.

Error correction

Opravte NC program.


Error description 221-0004

Error message

Chyba v konfiguraci kinematiky:
%1

Cause of error

Atribut seznamu nebyl inicializován

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-0005

Error message

Chyba v konfiguraci modulu

Cause of error

Z konfiguračního serveru požadovaný objekt nelze nalézt.

Error correction

- Změňte konfigurační data
- Obraťte se na servisní firmu


Error description 221-0007

Error message

Chyba konfigurace

Cause of error

Všeobecné chybové hlášení indikující výskyt nejméně jedné konfigurační chyby.

Error correction

- Zrušte zobrazenou konfigurační chybu
- Pokud se neobjeví další konfigurační chyba, řízení maže chybové hlášení automaticky.


Error description 221-0008

Error message

Chyba v konfiguraci modulu:
%1

Cause of error

- Jednotlivý objekt přijatý z konfiguračního serveru je chybný

Error correction

- Změňte konfigurační data
- Obraťte se na servisní firmu


Error description 221-0009

Error message

Chyba v konfiguraci modulu:
%1

Cause of error

- View objekt přijatý z konfiguračního serveru je chybný

Error correction

- Změňte konfigurační data
- Obraťte se na servisní firmu


Error description 221-000A

Error message

Chyba v konfiguraci modulu:
%1

Cause of error

Inkonzistentní konfigurační data

Error correction

- Změňte konfigurační data
- Obraťte se na servisní firmu


Error description 221-000B

Error message

Obecná systémová chyba v geometrickém řetězci:

Cause of error

Protikladná data

Error correction

Obraťte se na servisní firmu


Error description 221-000C

Error message

Nesprávná podmínka v příkazu Switch

Cause of error

Systémová chyba při rekonfiguraci

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-000D

Error message

Chyba v konfiguraci modulu:
%1

Cause of error

Neinicializovaný seznam v konfiguračním objektu

Error correction

- Změňte konfigurační data
- Obraťte se na servisní firmu


Error description 221-000E

Error message

Chyba v konfiguraci modulu:
%1

Cause of error

Příliš malá velikost atributu konfiguračního objektu

Error correction

- Změňte konfigurační data
- Obraťte se na servisní firmu


Error description 221-000F

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Chybějící osová klávesa v seznamu kláves

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-0010

Error message

Chybná konfigurace kinematiky.

Cause of error

Chyba v konfiguraci kinematiky

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-0011

Error message

Chybná konfigurace kinematiky.

Cause of error

Chyba v konfiguraci kinematiky

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-0012

Error message

Chybná konfigurace kinematiky.

Cause of error

Chyba v konfiguraci kinematiky

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-0013

Error message

Chybná konfigurace kinematiky.

Cause of error

Chyba v konfiguraci kinematiky

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-0014

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Chybějící atribut

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-0015

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Atribut se špatnou hodnotou

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-0016

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Nekonzistence v počtu os

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-0017

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Nekonzistentní seznamy kláves v kinematickém modelu

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-0018

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Vícenásobná definice kláves v seznamu kláves

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-0019

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Stejná klávesa pro směrovou a úhlovou transformaci souřadnic

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-001A

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Nesprávný index pro seznam kláves

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-001B

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Chybný počet transformací souřadnic

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-001C

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Chybějící transformační matice souřadnic

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-001D

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Klávesa chybí ve 2 seznamech, v jednom musí být obsažena

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-001E

Error message

Chyba v konfiguraci kinematiky
Funkce dosud není implementována: %1

Cause of error

Pokusili jste se použít neimplementovanou funkčnost

Error correction

- Upravte NC program


Error description 221-001F

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Souřadnicový systém definován dvěma rozdílnými způsoby

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-0020

Error message

Kinematická konfigurace je chybná
%1

Cause of error

- Chybí definice souřadného systému zadáním úhlů
- Obyčejně způsobeno zadáním chybné klávesy do směrové transformace souřadnic.

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-0021

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Nesprávná klávesa v seznamu kláves

Error correction

- Změňte konfiguraci kinematiky
- Obraťte se na servisní firmu


Error description 221-0022

Error message

Systémová chyba při rekonfiguraci řetězce geometrie:
%1

Cause of error

Systémová chyba při rekonfiguraci

Error correction

- Obraťte se na servisní firmu


Error description 221-0023

Error message

Chybné parametry dráhy pro "Look-ahead" :
%1

Cause of error

Chybné parametry dráhy pro Look-ahead

Error correction

- Změňte konfiguraci


Error description 221-0024

Error message

Není definováno žádné zrychlení osy

Cause of error

Není definováno žádné zrychlení osy

Error correction

Změňte konfiguraci


Error description 221-0025

Error message

Neplatný max. override posuvu

Cause of error

Neplatný max. override posuvu

Error correction

Změňte konfiguraci


Error description 221-0026

Error message

Chyba konfigurace parametrů:
%1

Cause of error

Chyba všeobecné konfigurace parametrů

Error correction

- Změňte či doplňte konfiguraci parametrů
- Obraťte se na servisní firmu


Error description 221-0027

Error message

Kinematická konfigurace je chybná
%1

Cause of error

Byla konfigurována programovatelné osa se speciálními vlastnostmi. Tato programovaná osa nebyla přiřazena k žádné fyzické.

Error correction

- Zkontrolujte osovou konfiguraci a upravte/přidejte ji, pokud je to požadováno.
- Informujte váš servis


Error description 221-0028

Error message

Špatná atributová informace %1

Cause of error

Informace o atributu je neplatná či nečitelná

Error correction

Obraťte se na servisní firmu


Error description 221-0029

Error message

Příliš malá hodnota v %1-%2

Cause of error

Programovaná či konfigurovaná hodnota je příliš malá

Error correction

- Změňte konfiguraci
- Upravte program


Error description 221-002A

Error message

Příliš velká hodnota v %1-%2

Cause of error

Programovaná či konfigurovaná hodnota je příliš velká

Error correction

- Změňte konfiguraci
- Upravte program


Error description 221-002B

Error message

Chybí SQL popis sloupce pro sloupec %1 v tabulce %2

Cause of error

SQL-Server neposkytuje žádný popis sloupce pro zadaný sloupec SQL tabulky.
Odpovídající tabulka možná neexistuje, je syntakticky chybná, neobsahuje sloupec zadaného jména či ji nelze z jiného důvodu SQL-Serverem otevřít.

Error correction

Ujistěte se, že odpovídající tabulka existuje a obsahuje odpovídající sloupec. Potom je nutný restart řízení.
Interpreter potřebuje popisy sloupců
- pro všechny sloupce tabulek, pro které jste konfigurovali vazby (přes CfgSqlProperties, CfgTableBinding a CfgColumnBinding)
- pro všechny sloupce podstatných SQL-tabulek, které jsou pro správnou funkci systému nepostradatelné.(např. tabulka nástrojů).


Error description 221-002C

Error message

SQL popis sloupce pro sloupec %1
v tabulce %2 je s vazbou nekonzistentní

Cause of error

Popis sloupce od SQL-Serveru pro zadaný sloupec SQL tabulky nemá správný formát pro vazbu , kterou jste pro tento sloupec nakonfigurovali, nebo sloupec tabulky má formát neznámý pro interpretr.

Error correction

Ujistěte se, že popis sloupce je správný.


Error description 221-002D

Error message

CfgTableBinding je nekonzistentní s klávesou %1

Cause of error

Vypsali jste v CfgTableBinding neexistující klíč pro CfgColumnBinding.

Error correction

Doplňte chybějící CfgColumnBinding či smažte položku z CfgTableBinding.


Error description 221-002E

Error message

Chybná SQL sloupcová vazba pro sloupec %1

Cause of error

Pro zadaný sloupec je konfigurována chybná vazba (CfgColumnBinding).

Error correction

Opravte CfgColumnBinding: je možno konfigurovat vazby na Q-parametru (ID=0, NR0 až 999) a vazby na systémových datech ve správě interpreteru.


Error description 221-002F

Error message

Nekonzistentní konfigurace pro implicitní SQL přístup
v interpreteru

Cause of error

Konfigurační data, definující implicitní přístup na SQL tabulky, jsou nekonzistentní. (Tato konfigurační data jsou přístupná pouze pro výrobce řízení)

Error correction

- opravte konfigurační data:
- zadané tabulky ( id50Table apod.) v CfgChannelSysData musí pro odpovídající kanál existovat
- pro sloupce (id50Columns apod.) musí existovat položka CfgSysDataTable s odpovídajícím klíčem
- ke každé položce sloupců atributu položky CfgSysDataTable musí existovat položka CfgSysDataColumn s odpovídajícím klíčem


Error description 221-0030

Error message

Neznámá chyba

Cause of error

Během provádění programu se vyskytla neznámá chyba.

Error correction

- Obraťte se na servisní firmu


Error description 221-0031

Error message

Chybí specifikace lože stroje

Cause of error

Kinematika obsahuje rovinu (CfgCMOPlane) a rotační osy.
V této kinematice se musí zadat poloha lože stroje.

Error correction

Specifikujte polohu lože stroje (do CfgKinAnchor).
Použijte roviny jen mezi ložem stroje a první rotační osou u nástroje.
Použijte roviny jen mezi ložem stroje a první rotační osou na stolu stroje.


Error description 221-0032

Error message

Chybná konfigurace kinematiky.

Cause of error

Fyzickou osu nelze přiřadit žádné programovatelné ose

Error correction

- Změňte konfiguraci (CfgProgAxis, CfgAxis)
- Informujte váš servis


Error description 221-0033

Error message

Model není načten "%1": CMOMesh3D "%2"

Cause of error

Soubor M3D %1 nelze otevřít.

Error correction

Zkontrolujte cestu k souboru M3D v konfiguraci stroje a pokud je to nutné, upravte ji.


Error description 221-0034

Error message

Model není načten "%1": CMOMesh3D "%2"

Cause of error

Chyba během čtení souboru M3D %1. Soubor M3D obsahuje chybu syntaxe nebo je poškozený.

Error correction

- Zkontrolujte soubor M3D a pokud je to požadováno, opravte ho. Zkontrolujte, zda specifikace zobrazená v technické příručce, byla vhodná.


Error description 221-0035

Error message

Model STL nesplňuje kvalitativní požadavky

Cause of error

STL model %1 nesplňuje požadavky kvality.

Error correction

Použijte model STL, který splňuje požadavky kvality.
Na modely STL jsou položené následující požadavky:
- Všechny hodnoty rozměrů jsou v mm
- Žádné mezery mezi trojúhelníky ("waterproof")
- Žádné přečnívání
- Žádné degenerované trojúhelníky
Obraťte se na přídavné informace v technické příručce.


Error description 221-0036

Error message

Kompenzace kinematické teploty je chybně konfigurovaná

Cause of error

Parametry konfigurace stroje byly zadány nesprávně:
V rámci objektu config CfgKinSimpleTrans, jsou nastaveny oba strojní parametry realtimeComp a temperatureComp. To není dovoleno. Nastaven může být pouze jeden ze dvou parametrů.

Error correction

Opravte konfiguraci stroje:
Smažte buď parametr realtimeComp nebo temperatureComp.


Error description 221-0037

Error message

Model není načten "%1": CMOMesh3D "%2"

Cause of error

Chyba během načítání souboru M3D. Soubor obsahuje příliš mnoho trojúhelníků.

Error correction

Modelujte kolizní objekty s méně trojúhelníky. Obraťte se na přídavné informace v technické příručce.


Error description 221-006F

Error message

Chybná konfigurace kinematiky
Aktivní kinematika %1 obsahuje neplatný bod vložení.

Cause of error

Daný kinematický model obsahuje nejméně jeden neplatný bod vložení pro kinematický model nosiče nástrojů (zadání pod CfgKinToolSocket)

Error correction

Zajistěte, aby kinematický model neobsahoval více než jeden objekt typu CfgKinToolSocket.
Zajistěte, aby mezi nástrojem (tzn. horní konec kinematického řetězce) a bodem vložení pro nosič nástroje nebyl umístěn žádný objekt typu CfgKinSimpleAxis nebo CfgKinAnchor.


Error description 221-0071

Error message

V kinematickém modelu není osa příčných saní

Cause of error

Kinematika neobsahuje osu příčných saní.

Error correction

- Změňte kinematickou konfiguraci
- Informujte váš servis


Error description 221-0072

Error message

V kinematickém modelu je chybné vřeteno nebo příčné saně

Cause of error

Vřeteno není v kinematice správně konfigurováno:
- V kinematické konfiguraci není vřeteno umístěno přímo vedle příčných saní
- Kinematika neobsahuje vřeteno

Error correction

- Informujte váš servis
- Upravte kinematickou konfiguraci


Error description 221-0073

Error message

Nesprávný nulový bod příčných saní

Cause of error

Nulový bod příčných saní není na ose vřetena.

Error correction

- Zkontrolujte konfiguraci kinematiky a případně ji upravte.
- Informujte váš servis.


Error description 221-0074

Error message

Chybná konfigurace kinematiky

Cause of error

Aktivní kinematický model obsahuje neplatný bod vložení přípravku (zadání pod CfgKinToolSocket).
V přídavné informaci chybového hlášení je zobrazeno neplatné zadání.

Error correction

Zajistěte, aby kinematický model neobsahoval více než jeden objekt typu CfgKinFixSocket.
Zajistěte, aby mezi stolem stroje (tzn. dolní konec kinematického řetězce) a bodem vložení přípravku nebyl umístěn žádný objekt typu CfgKinSimpleAxis nebo CfgKinAnchor.


Error description 221-0075

Error message

Chybná konfigurace kinematiky

Cause of error

Aktivní kinematický model obsahuje nejméně jeden neplatný bod vložení pro kinematický model nosiče nástrojů (zadání pod CfgKinToolSocket).
V přídavné informaci chybového hlášení je zobrazeno neplatné zadání.

Error correction

Zajistěte, aby kinematický model neobsahoval více než jeden objekt typu CfgKinToolSocket.
Zajistěte, aby mezi nástrojem (tzn. horní konec kinematického řetězce) a bodem vložení nosiče nástroje nebyl umístěn žádný objekt typu CfgKinSimpleAxis nebo CfgKinAnchor.


Error description 230-0001

Error message

Sestava parametrů %2 osy %3 neexistuje

Cause of error

Byl navolen nedefinovaný blok parametrů osy.

Error correction

Vytvořte další či navolte jiný blok parametrů této osy.


Error description 230-0002

Error message

Logické číslo osy %2 je příliš veliké

Cause of error

Řízení podporuje určitý maximální počet os. Bylo konfigurováno více os než je přípustné.

Error correction

Konfigurujte méně os


Error description 230-0003

Error message

Konfigurováno příliš mnoho analogových os (více jak 2)

Cause of error

Řídící systém podporuje určitý maximální počet analogových os.
Bylo konfigurováno více os než je přípustné.

Error correction

Konfigurujte méně analogových os


Error description 230-0004

Error message

Je aktivováno více os, než je v SIKu uvolněno

Cause of error

Osovými opcemi v SIKu je stanoveno, kolik os může být současně aktivních. Pomocí strojní konfigurace nebo PLC programu jste aktivovali více os, než je v SIKu uvolněno.
Chybové hlášení je možno vymazat. Pokud bude i při novém zapnutí pohonů konfigurovaný počet os moc velký, bude chybové hlášení zobrazeno znovu.

Error correction

- ověřte strojní konfiguraci případně PLC program
- pokud potřebujete větší počet os: klíč k uvolnění další osy získáte od fy. HEIDENHAIN.


Error description 230-0005

Error message

Vnější havarijní stop

Cause of error

- PLC vstup pro signál připravenosti řízení je neaktivní
- Obvod NOUZOVÉHO ZASTAVENÍ byl přerušen ručně nebo řídicím systémem.

Error correction

- Aktivujte tlačítko NOUZOVÉHO ZASTAVENÍ, zapněte řídicí napětí a potvrďte chybové hlášení.
- Zkontrolujte obvod NOUZOVÉHO ZASTAVENÍ. (Tlačítko NOUZOVÉHO ZASTAVENÍ, koncové spínače osy, kabeláž, atd.)


Error description 230-0006

Error message

Překontroluj parametr pro smysl otáčení vřetena (%2)!

Cause of error

Změnou ve zpracování parametru signCorrNominalVal byla automaticky změněna hodnota parametru signCorrActualVal.

Error correction

Ověřte, zda se vřeteno při M3 a M19 otáčí ve správném směru.
Správný směr otáčení nastavte parametry CfgAxisHardware > signCorrNominalVal příp.CfgAxisHardware > signCorrActualVal podle údajů v Technické příručce.


Error description 230-0007

Error message

Příliš velké číslo kanálu %2

Cause of error

Řízení podporuje určitý maximální počet kanálů. Bylo konfigurováno více kanálů než je přípustné.

Error correction

Konfigurujte méně kanálů


Error description 230-0008

Error message

CC se nehlásí

Cause of error

Kvůli chybě byl regulátor proudu a otáček odpojen

Error correction

Zkontrolujte kabeláž dané osy


Error description 230-0009

Error message

IPO překročena doba cyklu

Cause of error

Regulační smzčka překračuje maximální povolenou dobu cyklu.

Error correction

V parametru System->MachineHardware->ipoCycle zvyšte maximální přípustnou dobu cyklu.


Error description 230-000A

Error message

Osa %2 je zneaktivněna

Cause of error

Povel na osu konfigurovanou jako "neaktivní"

Error correction

V parametru Axes->PhysicalAxes->????->axisMode přepněte osu na "aktiv"
"????" označuje aktuální jméno osy


Error description 230-000B

Error message

Toto není exportní verze software

Cause of error

Toto není exportní verze software

Error correction

Kontaktujte technickou podporu.


Error description 230-000C

Error message

Parametr %2 bude převzat až po restartu řízení

Cause of error

Parametr pro tuto osu nebude aktivní bez resetu řízení.

Error correction

Restartujte řízení


Error description 230-000D

Error message

Ipo-Trace spuštěn

Cause of error

Ipo-Trace spuštěn (info)


Error description 230-000E

Error message

Ipo-Trace stopped

Cause of error

Ipo-Trace zastaven (info)


Error description 230-000F

Error message

Pohon byl vypnut nepřípustně %2

Cause of error

Pohon byl vypnut bez PLC požadavku.


Error description 230-0010

Error message

IPO běží v simulačním režimu

Cause of error

IPO pracuje v simulačním režimu (Info)


Error description 230-0011

Error message

Toto není uvolněná Softwarová verze

Cause of error

Instalován nesprávný software

Error correction

Kontaktujte technickou podporu


Error description 230-0012

Error message

Volné paměti SYS-Partition zbývá pouze %1 KB

Cause of error

Kapacita paměti SYS-partition byla téměř vyčerpána.

Error correction

Kontaktujte technickou podporu


Error description 230-0013

Error message

Volné paměti SYS-Partition zbývá pouze %1 KB

Cause of error

Kapacita paměti SYS-partition byla téměř vyčerpána.
Ukládání servisních informací bylo zastaveno.

Error correction

Kontaktujte technickou podporu


Error description 230-0014

Error message

Přepnutí parametrů pro osu %2 není v tomto stavu povoleno

Cause of error

Bylo požadováno přepnutí sady parametrů v nedovoleném stavu NC.

Error correction

Zkontrolujte PLC


Error description 230-0015

Error message

Inicializace čítacího modulu (G50) selhala

Cause of error

Požadovaná konfigurační data pro čítačové bloky (G50) nemohla být načtena ze souboru %SYS%\config\CfgG50Init.cfg .

Error correction

Kontaktujte technickou podporu


Error description 230-0016

Error message

Chybná hardwarová konfigurace

Cause of error

Jsou zasunuty 2 SPI Moduly s rozdílnými verzemi.

Error correction

Kontaktujte technickou podporu


Error description 230-0017

Error message

Přístup na interní periferii selhal

Cause of error

Během přístupu na interní periferii nastal Timeout

Error correction

Kontaktujte technickou podporu


Error description 230-0018

Error message

Regulace polohy resp. otáček osy %2 je ještě aktivní

Cause of error

Pro aktivaci resp. deaktivaci os musí být nejdříve odpojen regulátor polohy, otáček a proudu odpovídajících os.

Error correction

- zkontrolujte PLC-Program


Error description 230-0019

Error message

Změna parametru vyžaduje NC-STOP

Cause of error

Při rekonfiguraci či při přepnutí sady parametrů byl změněn parametr, který předpokládá NC-STOP.

Error correction

- zkontrolujte PLC-Program


Error description 230-001A

Error message

Změna parametru vyžaduje vypnutí pohonu (osa %2)

Cause of error

Při rekonfiguraci či při přepnutí sady parametrů byl změněn parametr, který předpokládá vypnutí pohonů.

Error correction

- zkontrolujte PLC-Program


Error description 230-001B

Error message

Změna parametru vyžaduje deaktivaci pohonu (osa %2)

Cause of error

Při rekonfiguraci či při přepnutí sady parametrů byl změněn parametr, který předpokládá deaktivování pohonů.
Pozor: změněný parametr či sada parametrů nebyly převzaty.

Error correction

- zkontrolujte PLC-Program


Error description 230-001C

Error message

Cyklus přerušení větší než 3ms

Cause of error

Čas cyklu přerušení regulátoru překračuje maximální možnou toleranci 3 ms. Možnou příčinou je porucha hardwaru nebo jednotky MC.

Error correction

- obraťte se na technickou podporu


Error description 230-001D

Error message

Regulační smyčka osy %2 byla otevřena

Cause of error

Regulační smyčka byla otevřena pro optimalizaci (např. TNCopt).


Error description 230-001E

Error message

Překročení času při zprovoznění osy %2

Cause of error

Možné příčiny: Možné příčiny: není spojení k PC softwaru TNCopt

Error correction

- zkontrolujte spojení k TNCopt (je zastrčen síťový kabel? Je nastaveno správně rozhraní?)
- znovu nastartujte TNCopt


Error description 230-001F

Error message

Omezení max.pojezdu osy %2 překročeno

Cause of error

Při otevřené regulační smyčce byly překročeny meze pojezdů zadané z TNCopt.

Error correction

obraťte se na technickou podporu


Error description 230-0020

Error message

Nelze zaslat interní systémové hlášení

Cause of error

Chyba v interní komunikaci systému

Error correction

obraťte se na technickou podporu


Error description 230-0021

Error message

Osu %2 nelze zaktivovat

Cause of error

Hodnota v MP CfgAxis-axisHw zakazuje aktivaci pro tuto osu.

Error correction

- ověřte strojní konfiguraci a PLC program


Error description 230-0022

Error message

Jedna nebo více os v kanále (%2) jsou vypnuty

Cause of error

Vybrali jste kinematiku stoje jejíž konfigurace obsahuje neaktivní (vypnuté) osy. Během NC startu řídící systém zkontroluje, zda jsou všechny osy definované v konfiguraci kinematiky také zapnuté.

Error correction

- Zkontrolujte konfiguraci stroje a PLC program.
- Aktivujte vypnuté osy.
- Vyberte takovou konfiguraci kinematiky stroje, která neobsahuje vypnuté osy.


Error description 230-0023

Error message

Změna stavu buzení osy %2 není dovolena

Cause of error

Požadovaná změna aktivace os (zapnout/vypnout) nastala v nedovoleném stavu NC.

Error correction

- Zkontrolujte PLC program a pokud bude nutno, proveďte opravu..


Error description 230-0024

Error message

Nebyl rozpoznán analogový modul SPI v CC%2

Cause of error

V CC byla nastavena analogová osa, ale nebyl zjištěn žádný SPI analogový modul.

Error correction

Zkontrolujte konfiguraci. - Pokud je to nutné,informujte váš servis.


Error description 230-0025

Error message

Poloha osy %2 byla uložena

Cause of error

Poloha této osy se uloží (zapíše) dokud je kontrolní cyklus zavřený.
nebo kontrolní cyklus této osy byl ukončen ačkoli pozice byla uložena.

Error correction

Zkontrolujte PLC program. - Pokud je to nutné,informujte váš servis.


Error description 230-0026

Error message

Účastník HSCI spustil stop reakci SS2/STOP2

Cause of error

- Autotest řízení nebylo možno dokončit
- Zařízení hlásí problém s teplotou
- Ventilátor zařízení je vadný

Error correction

- Věnujte pozornost dalším hlášením
- Použijte diagnostiku sběrnice (nebo TNCdiag, pokud je k dispozici) pro zjištění, které zařízení hlásí chybu (bit REQ.SS2 v lokálním stavu S)


Error description 230-0027

Error message

Je nastaveno více vřeten než je dovoleno

Cause of error

Nastavili jste více vřeten než dovoluje řídící systém.

Error correction

- Zkontrolujte konfiguraci stroje a pokud je to nutné, opravte ji.
Parameter: Systém / CfgAxes / spindleIndices


Error description 230-0028

Error message

Vnitřní chyba software

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na technickou podporu.


Error description 230-0029

Error message

Čas IPO cyklu překročil dovolený práh (%2 us)

Cause of error

The cycle time of the controller interrupt exceeds the default threshold in the internal parameter maxIpoTime.

Error correction

Inform your service agency.


Error description 230-002A

Error message

Rozdíl mezi rychlostí vřetene AKT a JMEN (%2) je moc vysoký

Cause of error

Rozdíl mezi aktuální a jmenovitou rychlostí překročil toleranci.

Error correction

- Zkontrolujte parametry CfgSpindle/absSpeedTolerance a CfgSpindle/relSpeedTolerance
- Zkontrolujte zdali aktuální a jmenovitá rychlost májí stejné znaménko


Error description 230-002B

Error message

Vzorec zadany v distPerMotorTurnF je chybny

Cause of error

Ve strojním parametru "distPerMotorTurnF" jste zadali vzorec, který obsahuje chybné znaky.

Error correction

- Zkontrolujte vstupní hodnotu ve strojním parametru "distPerMotorTurnF " a opravte ji


Error description 230-002C

Error message

PLC:/ccfiles soubor musí být smazán

Cause of error

Soubor PLC:/ccfiles je k dispozici, ale je potřebný jako adresář při NC softwaru pro CC soubory.

Error correction

Smažte PLC:/ccfiles soubor a pak restartujte řízení


Error description 230-002D

Error message

Deaktivace aktivni sondy (TS nebo TT) neni dovolena

Cause of error

Program PLC zkusil ukončit funkci dotykové sondy, která byla spuštěna přes NC nebo se NC pokusil deaktivovat dotykovou sondu spuštěnou přes PLC.

Error correction

Zkontrolujte NC program anebo PLC program


Error description 230-002E

Error message

Inicializace čítače součástí (G127) selhala

Cause of error

Hardware je vadný

Error correction

Informujte váš servis.


Error description 230-002F

Error message

Řídící systém je stále v továrním přednastavení

Cause of error

Parametr CfgMachineSimul/simMode je dosud nastaven na hodnotu "Delivery". Pohony nelze v tomto režimu zapnout.

Error correction

- Nastavte parametr CfgMachineSimul/simMode na hodnotu "FullOperation". Nejdříve musí být parametrům os přiřazeny realistické hodnoty.


Error description 230-0030

Error message

Chyba snímače na ose %2

Cause of error

Snímač pro tuto osu hlásí chybu.
Možné chyby (stav snímače) :
Bit 2 = 1: Poloha nemůže být zjištěna
Bit 3 = 1: CRC chyba během přenosu EnDat 2.2
Bit 4 = 1: Žádná měřitelná poloha s EnDat 2.2
Bit 5 = 1: Výstraha 1 s EnDat 2.2
Bit 6 = 1: Výstraha 2 s EnDat 2.2
Bit 7 = 1: Časový limit během přenosu EnDat 2.2

Error correction

Zkontrolujte zapojený snímač


Error description 230-0031

Error message

RTC: Osa %2 překročila maximální dovolenou rychlost

Cause of error

Během spojení v reálném čase (RTC) byla překročena maximální povolená hodnota.

Error correction

Povolte v CfgRtCoupling/maxFeed větší podíl CfgFeedLimits/maxFeed, nebo změňte funkci v CfgRtCoupling/funkce


Error description 230-0032

Error message

RTC: Osa %2 překročila maximální dovolené zrychlení

Cause of error

Funkce spojení v reálném čase (RTC) způsobila překročení maximálního povoleného zrychlení.

Error correction

Povolte v CfgRtCoupling/maxAcc větší podíl CfgFeedLimits/maxAcceleration, nebo změňte funkci v CfgRtCoupling/funkce


Error description 230-0033

Error message

RTC: Osa %2 překročila maximální dovolené koncové polohy

Cause of error

Funkce spojení v reálném čase (RTC) způsobila překročení maximálního povoleného pracovního prostoru.

Error correction

Upravte nastavení v CfgRtCoupling/funkce


Error description 230-0034

Error message

RTC: Osa %2 způsobila chybu v prostředí run-time

Cause of error

Funkce konfigurovaná pro Real-Time Coupling (RTC) způsobila chybu v prostředí běhu (run-time) (např. root(-1)).

Error correction

- Zkontrolujte funkci ve strojním parametru CfgRTCoupling/function a případně jej upravte
- Informujte servisní službu


Error description 230-0034

Error message

Vzorec v limitAccSpeedCtrlF je chybný

Cause of error

Ve strojním parametru "distPerMotorTurnF" jste zadali vzorec, který obsahuje neplatné znaky.

Error correction

Zkontrolujte vstupní hodnotu parametru "distPerMotorTurnF" a opravte ji.


Error description 230-0035

Error message

Vzorec v limitDecSpeedCtrlF je chybný

Cause of error

Ve strojním parametru "limitDecSpeedCtrlF" jste zadali vzorec, který obsahuje neplatné znaky.

Error correction

Zkontrolujte vstupní hodnotu parametru "limitDecSpeedCtrlF" a opravte ji.


Error description 230-0036

Error message

Výpadek napájení na regulační jednotce

Cause of error

Napájení zařízení v lince HSCI jsou mimo zadaný rozsah.
Diagnostika sběrnice HSCI indikuje, která komponenta HSCI vyvolala chybu. Možná zařízení:
- MC hlavní počítač
- PL vstupy/výstupy
- MB ovládací panel stroje
- Jiné CC v lince HSCI
Možné příčiny:
- Nedostatečné napájení zařízení
- Zkrat v napájecím zdroji
- Zkrat v PL vstupech a výstupech

Error correction

- Zkontrolujte napájecí napětí v připojených zařízeních
Zkontrolujte, zda nejsou zkraty v kabeláži (např. PLC vstupy a výstupy).
- V případě potřeby vyměňte vadný hardware
- Informujte váš servis


Error description 230-0037

Error message

Nepřípustně veliká jmenovitá polohová hodnota v ose %2

Cause of error

- Interní softwarová chyba
- Zjištěn skok na chybnou jmenovitou hodnotu

Error correction

- Uložte servisní soubory
- Informujte váš servis


Error description 230-003A

Error message

Cyklus měření začal bez dotykové sondy

Cause of error

- Cyklus dotykové sondy zahájil měření bez vložené dotykové sondy.

Error correction

- Zkontrolujte NC program
- Vložte dotykovou sondu
- Informujte váš servis.


Error description 230-003B

Error message

Kontrola parametru: Vydáno %2 výstrah

Cause of error

V aktuální konfiguraci stroje jsou nesrovnalosti.

Error correction

- Zkontrolujte výsledky kontroly v PLC:\service\ParamCheck.txt
- Opravte všechny nesrovnalosti
- Informujte váš servis


Error description 230-003D

Error message

Pro osu %2 bylo požadování dvojnásobné polohování

Cause of error

- Pro některou osu bylo spuštěno dvojí polohování
- Osa má vykonat pohyb jak podle PLC, tak podle NC

Error correction

- Zkontrolujte PLC program a případně jej opravte
- Informujte váš servis


Error description 230-003E

Error message

Rušení ručního kolečka pro %2 (ruční kolečko na připojení snímače)

Cause of error

Amplituda signálů snímače je příliš malá, nebo je aktivní signál znečištění.
- znečištěný snímač
- snímač je vadný
- pronikání vlhkosti
- snímací hlava není nastavena (vzdálenost, paralelita)
- vadný kabel ke snímači
- vadný snímačový vstup na řídícím systému
- vibrace
- rušení

Error correction

- obraťte se na technickou podporu


Error description 230-003F

Error message

Vstup snímače polohy je rezervován FS (osa %2)

Cause of error

V systémech s funkční bezpečností jsou vstupy snímačů rychlosti a polohy vždy trvale přiřazeny jedné ose.
To znamená, že v systému s jedním snímačem (pouze snímač rychlosti) není například možné použít neobsazenou pozici vstupu snímače pro jiný pohon nebo pro zobrazení osy.

Error correction

- Zkontrolujte konfiguraci a případně ji opravte
- Informujte váš servis.


Error description 230-0040

Error message

Vstup snímače polohy je rezervován

Cause of error

V systémech s funkční bezpečností jsou vstupy snímačů rychlosti a polohy vždy trvale přiřazeny jedné ose.
To znamená, že v systému s jedním snímačem není například možné použít neobsazenou pozici vstupu snímače pro jiný pohon nebo ruční kolečko.

Error correction

- Zkontrolujte konfiguraci a případně ji opravte
- Informujte váš servis.


Error description 230-0041

Error message

Čas cyklu IPO překročil povolený limit (%2 µs)

Cause of error

- Vnitřní chyba: Doba cyklu přerušení řídicí jednotky je příliš dlouhá.

Error correction

- Vytvořte servisní soubor
- Informujte váš servis


Error description 230-0042

Error message

Monitor dotykové sondy je na %2 s deaktivován.

Cause of error

Monitorování sondy bylo na určitou dobu deaktivováno operátorem

Error correction

Odsuňte dotykovou sondu a/nebo ji odstraňte z pracovního prostoru


Error description 230-0043

Error message

Chyba v získání referenčního bodu v ose %2

Cause of error

Během určování pozice zapnutí EnDat se vyskytla chyba.

Error correction

Informujte váš servis


Error description 230-0044

Error message

Chyba v simulaci osy

Cause of error

Nesprávné volání řídicí jednotky během simulace.

Error correction

Informujte váš servis.


Error description 230-0045

Error message

Chyba v CfgAnalogSync (klíč = %2)

Cause of error

V prvku nebyla konfigurována žádná funkce.

Error correction

- Zkontrolujte konfiguraci a případně ji opravte
- Informujte váš servis.


Error description 230-0046

Error message

Chyba v CfgAnalogSync

Cause of error

Nebyl nalezen žádný volný prvek seznamu.

Error correction

- Zkontrolujte konfiguraci a případně ji opravte
- Informujte váš servis.


Error description 230-0048

Error message

Osa (%2) nemůže dodatečně pojíždět

Cause of error

Kvůli aktivnímu kinematickému modelu nemůže tato osa dodatečně pojíždět.
Možné příčiny:
- Je aktivováno základní natočení
- Je aktivováno TCPM
- Stroj s šikmými osami

Error correction

Deaktivujte základní natočení
Deaktivujte TCPM


Error description 230-0049

Error message

Prodleva během potvrzení zakázky

Cause of error

Modul, který přiřadil povely pro CC (povely UVR) je nedosažitelný.

Error correction

Informujte váš servis


Error description 230-004A

Error message

Hlášení do PLC nelze odeslat

Cause of error

Do PLC nemohla být odeslána potvrzující zpráva.
Příchozí fronta PLC je plná.

Error correction

Informujte váš servis


Error description 230-004D

Error message

Encoder increments faulty, %2 measured, %3 set

Cause of error

A check revealed a deviation between the set and measured increments per revolution of the position encoder.

Error correction

- Check the configuration data of the position encoder, and correct them if required
- Check the position encoder being used


Error description 230-0064

Error message

Osa %2 v kanálu %3 dosud není nakonfigurována

Cause of error

Žádán pojezd v ose systému neznámé

Error correction

Zkontrolujte NC-program, příp.nakonfigurujte osy


Error description 230-0065

Error message

Funkce specifické pro broušení nejsou dostupné

Cause of error

Funkce broušení nebyly uvolněny.

Error correction

Zkontrolujte NC program, nebo zkonfigurujte osy pro broušení.


Error description 230-0066

Error message

Interní chyba v brousících funkcích

Cause of error

Interní chyba v generátoru smyček pro pendlování a přísuv

Error correction

Kontaktujte technickou podporu


Error description 230-0067

Error message

Povel broušení není v tomto stavu povolen

Cause of error

Příkaz v aktuálním stavu generátoru smyček není povolen

Error correction

- Zkontrolujte skladby smyčkového příkazu.
- Případně se obraťte na technickou podporu.


Error description 230-006C

Error message

Dotykový hrot v %2 vychýlen mimo průběh snímání

Cause of error

Dotyková sonda byla vyvolána, ačkoli měřící proces ještě nezačal.

Error correction

Zkontrolujte NC program či pracovní prostor


Error description 230-006D

Error message

Během pohybu neexistuje žádný polynom osy v %2

Cause of error

Problém v časování součinnosti interpolátoru a LookAhead

Error correction

Obraťte se na servisní firmu


Error description 230-006E

Error message

%2 Parameter CfgLiftOff off

Cause of error

V parametru NcChannel->????->CfgLiftOff->on je retrakce při NC-Stopu vypnuta, ačkoli by měla být v NC-programu aktivována. "????" označuje aktuální jméno kanálu.

Error correction

Přezkoušejte NC-program či aktivujte CfgLiftOff


Error description 230-006F

Error message

%2 Distance CfgLiftOff != Parameter

Cause of error

V NC-programu programovaná výška zdvihu při NC-Stopu je větší než výška zadaná v parametru NcChannel->????->CfgLiftOff->distance. "????" označuje aktuální jméno kanálu.

Error correction

Změňte výšku zdvihu v NC-Programu


Error description 230-0070

Error message

Příliš mnoho os k interpolaci

Cause of error

Byl překročen maximální počet os, které se mohou pohybovat současně.
(V exportní verzi jsou povoleny max. 4 osy).

Error correction

Zkontrolujte NC program.


Error description 230-0071

Error message

Vřeteno dosud není v referenci

Cause of error

Má být zapolohováno nezreferované vřeteno.

Error correction

- Zkontrolujte NC program
- Zreferujte vřeteno


Error description 230-0072

Error message

Příliš mnoho návěští v kanálu %2 při synchronizaci kanálů

Cause of error

Zadáno příliš mnoho návěští při kanálové synchronizaci

Error correction

- Zkontrolujte NC program


Error description 230-0073

Error message

Chybná synchronizace souřadnic v kanálu %2

Cause of error

Kanál, na který se při synchronizaci souřadnic čeká, již přejel synchronizační značku, t.zn. že synchronizace je chybná.

Error correction

- Zkontrolujte NC program


Error description 230-0074

Error message

Závit s nesprávným vřetenem

Cause of error

Má být provedeno řezání/vrtání závitu vřetenem, které v tomto okamžiku nepatří k tomuto kanálu.

Error correction

- Zkontrolujte NC program


Error description 230-0075

Error message

Tato funkce je dovolena pouze pro osy modulo (osy %2)

Cause of error

K modulo-omezení se vztahuje pouze modulo-osa.

Error correction

Zkontrolujte NC program,
zkontrolujte parametr CfgAxis->moduloDistance


Error description 230-0076

Error message

V kanálu %2 nedovolený pohyb osy

Cause of error

NC program nebyl spuštěn pomocí klávesy NC start, tedy žádný pohyb os není přípustný.
Nebo, jedna nebo více nezreferovaných os se má pohybovat v nějakém cyklu.

Error correction

- Zkontrolujte NC program
- Přejeďte osami přes referenční značky


Error description 230-0077

Error message

Nepovolený skok v profilu cesty osy

Cause of error

Skutečná poloha některé osy nesouhlasí s hodnotou, vypočtenou z geometrie.

Error correction

- Obraťte se na technickou podporu.


Error description 230-0078

Error message

Není možná synchronizace vřetena!

Cause of error

Programovaná délka rozjezdu pro sesynchronizování vřetena není dostatečná.

Error correction

- Zvětšete délku rozjezdu, nebo snižte otáčky vřetena.


Error description 230-0079

Error message

Na začátku / konci závitu není vřeteno synchronizováno!

Cause of error

Programovaná délka rozjezdu/přejezdu pro sesynchronizování a odsynchronizování vřetena není dostatečná.
Proto neodpovídá závit na začátku / konci programovanému stoupání!

Error correction

- Zvětšete délku rozjezdu/přejezdu, nebo snižte otáčky vřetena.


Error description 230-007A

Error message

Jedna či více os nedosahují v kanálu %2 řídícího okna

Cause of error

Na začátku programu a při přesném stopu musí být všechny osy v řídícím okně.
Jedna či více os tohoto kanálu nesplňuje tuto podmínku.

Error correction

Zkontrolujte konfigurační data CfgControllerTol->posTolerance a CfgContlrolerTol->timePosOK. Upravte konfigurační data na podmínky stroje.


Error description 230-007B

Error message

Jedna nebo více os v kanálu %2 bude od PLC přiřazeno

Cause of error

Při NC-STOPu musí PLC zrušit všechna PLC polohování os tohoto kanálu. Na toto je k dispozici pouze 10 sekund. Tento čas byl překročen.

Error correction

Zkontrolujte PLC program


Error description 230-007C

Error message

IPO internal Breakpoint reached

Cause of error


Error description 230-007D

Error message

Řezání závitu přerušeno NC stopem

Cause of error

V kanálu %2 byl během řezání závitu stisknut NC-stop

Error correction

Spusťte NC-program znovu


Error description 230-007E

Error message

Osa %2 v kanálu %3 dosud nenajela referenční bod

Cause of error

Jedna z os aktivní kinematiky nemá vyhodnocen referenční bod.

Error correction

Najeďte referenční bod a spusťte NC-program znovu.


Error description 230-007F

Error message

Výjezd ze závitu ukončen

Cause of error

Výjezd ze závitu je ukončen.

Error correction

V NC-programu nelze pokračovat, spusťte program znovu.


Error description 230-0080

Error message

Pomocné osy nejsou dovoleny v NC kanálu

Cause of error

Volné pomocné osy (t.j. z UMC 11x) se předpokládaně připojí ke kinematice z NC kanálu. Toto není dovoleno.

Error correction

Zkontrolujte konfiguraci stroje a pokud je nutno ji opravte.


Error description 230-0081

Error message

Zjištění rozsahu úhlu

Cause of error


Error description 230-0082

Error message

Dotyková sonda nemůže být vypnuta

Cause of error

The control tried to switch off the touch probe but it did not react within a specified time.

Error correction

- Check the signal.
– Check the transmitter/receiver and cleaned it if necessary.


Error description 230-0083

Error message

“MoveAfterRef” nelze použít s aktivní ochrannou zónou

Cause of error

- Ochranná zóna byla definována pro osu modulo.
- Po referenčním běhu není možný konfigurovaný pohyb.

Error correction

- Zkontrolujte polohu osy
- Po referenčním běhu smažte pohyb v konfiguraci
- Informujte servisní službu


Error description 230-0084

Error message

V exportním softwaru (%2) není povoleno vyhodnocení duální hlavy

Cause of error

- Funkce vyhodnocení duální hlavy vyžaduje exportní licenci.
- V softwaru exportu možná není nastaven parametr MP_posEncoderTwoHead.

Error correction

- Zkontrolujte a opravte konfiguraci.
- Informujte váš servis.


Error description 230-00C7

Error message

Připojení neaktivní osy není možné (osa %2)

Cause of error

Připojení deaktivované osy bylo považováno za uzavřené. To není možné.

Error correction

- Zkontrolujte PLC nebo konfiguraci
- Informujte servisní službu


Error description 230-00C8

Error message

Pro osu %2 není k dispozici žádná konfigurace

Cause of error

Pro spojení os chybí konfigurace

Error correction

V CfgAxisCoupling musí být pro příslušné slave-osy zadáno požadované spojení (polohové nebo momentové)


Error description 230-00C9

Error message

Osa %2 je již master osou

Cause of error

V požadovaném spojení os je slave osa již master osou.

Error correction

Spojení os lze zavést pouze pro osy, které nejsou definovány jako master nebo slave osa jiného spojení.


Error description 230-00CA

Error message

Osa %2 je již slave osou

Cause of error

V požadovaném spojení os je slave-osa již jinou slave-osou

Error correction

Spojení os lze zavést pouze pro osy, které nejsou definovány jako master nebo slave osa jiného spojení.


Error description 230-00CB

Error message

Vazba není aktivní (osa %2)

Cause of error

Má být otevřeno spojení os, které není aktivní.

Error correction

Jen aktivní spojení lze otevřít.


Error description 230-00CC

Error message

Vazba modulo a nemodulo osy není povolena (osa %2)

Cause of error

Mají být spojeny osy, které jsou odlišně konfigurovány.

Error correction

Při spojování os (master a slave) musí být obě nebo žádná definovány jako modulo osy


Error description 230-00CD

Error message

Zrušit vazbu os lze jen u slave osy (osa %2)

Cause of error

Má být otevřeno spojení os. Příkaz k otevření spojení musí být adresován slave-ose.

Error correction

zkontrolujte PLC resp. NC program


Error description 230-00CE

Error message

Je překročena maximální polohová odchylka (osa %2)

Cause of error

Odchylka polohy daná parametrem CfgAxisCoupling->maxPosDiff byla překročena

Error correction

Zkontrolujte mechaniku stroje případně parametr


Error description 230-00CF

Error message

Je překročena maximální polohová odchylka (osa %2)

Cause of error

Byla překročena odchylka polohy daná parametrem CfgAxisCoupling->ultimatePosDiff.
Tuto chybu nelze zrušit, neboť je závada na mechanice stroje.

Error correction

Zkontrolujte mechaniku stroje případně parametr


Error description 230-00D0

Error message

Slave nemá polohu pro vazbu (osa %2)

Cause of error

Během spojování přejela slave-osa svůj vlastní SW konc. spínač

Error correction

Zkontrolujte polohu masteru a slavu, případně nastavení parametru.


Error description 230-00D1

Error message

Opce pro Gantry osy není uvolněna

Cause of error

Byla konfigurována a aktivována Gantry osa (souběžné osy se spojkou polohy), požadovaná softwarová opce však není uvolněna.

Error correction

- zkontrolujte parametrický objekt CfgAxisCoupling
- uvolněte softwarovou opci


Error description 230-00D2

Error message

Faktor spojení může být pouze +1 nebo -1, jiný není povolen

Cause of error

Při Gantry spojení modulo os je možný faktor spojení jen +1 nebo -1.

Error correction

Zkontrolujte parametr CfgAxisCoupling nebo PLC program


Error description 230-00D3

Error message

Je nedostupná opce pro synchronizaci vřetene

Cause of error

Byla požadována synchronizace vřetene, ale vyžadovaná softwarová opce není k dispozici.

Error correction

Uvolněte softwarovou opci.


Error description 230-00D4

Error message

Během aktivní synchronizace nelze použít vřeteno jako osu

Cause of error

Během aktivní synchronizace musí být vřeteno použito jako interpolační osa

Error correction

- Zkontrolujte NC nebo PLC program a případně jej upravte
- Informujte servisní službu


Error description 230-00D5

Error message

Kinematickou osu nelze použít jako slave osu. (osa %2)

Cause of error

Osu, která je v kinematice, nelze použít jako slave osu v portálovém (gantry) systému.

Error correction

- Zkontrolujte konfiguraci osy.
- Zkontrolujte konfiguraci kinematiky.
- Informujte váš servis.


Error description 230-00FA

Error message

KONCOVY SPINAC %2 +

Cause of error

Spočtená dráha nástroje překračuje kladný rozsah pojezdu stroje.

Error correction

- Zkontrolujte programované souřadnice, případně změňte program.
- Zkontrolujte vztažný bod, případně znovu nastavte vztažný bod.


Error description 230-00FB

Error message

KONCOVY SPINAC %2 -

Cause of error

Spočtená dráha nástroje překračuje rozsah pojezdu stroje.

Error correction

- Zkontrolujte programované souřadnice, případně změňte program.
- Zkontrolujte vztažný bod, případně znovu nastavte vztažný bod.


Error description 230-00FC

Error message

KONCOVY SPINAC %1 -

Cause of error

Spočtená dráha nástroje překračuje rozsah pojezdu stroje.

Error correction

- Zkontrolujte programované souřadnice, případně změňte program.
- Zkontrolujte vztažný bod, případně znovu nastavte vztažný bod.


Error description 230-00FD

Error message

KONCOVY SPINAC %1 +

Cause of error

Spočtená dráha nástroje překračuje kladný rozsah pojezdu stroje.

Error correction

- Zkontrolujte programované souřadnice, případně změňte program.
- Zkontrolujte vztažný bod, případně znovu nastavte vztažný bod.


Error description 230-00FE

Error message

Positivní SW koncový s. je menší než negativní SW koncový s. (%1)

Cause of error

Hodnota kladného SW koncového spínače je menší než hodnota záporného SW koncového spínače.

Error correction

Zkontrolujte parametry Axes->ParameterSets->????->CfgPositionLimits->...
"????" označuje aktuální jméno bloku parametru


Error description 230-00FF

Error message

PLC proměnná %1 dosáhla maximální hodnoty %2 mm

Cause of error

Příslušná proměnná vstupuje do výpočtu kinematické kompenzace a překročila maximální přípustnou hodnotu.
Hodnota bude nastavena na maximální hodnotu. Výstraha bude smazána, jakmile proměnná poklesne pod maximální hodnotu o 0,1 mm.

Error correction

- Zkontrolujte ve výpočtu hodnotu proměnné
- Informujte výrobce vašeho stroje


Error description 230-0100

Error message

%1 osa dosáhla maximální kompenzaci osové chyby %2 mm

Cause of error

Vypočtená kompenzace osové chyby překročila max. přípustnou hodnotu pro tuto osu.
Kompenzace je nastavena na maximální hodnotu. Výstraha bude smazána, jakmile kompenzace osy poklesne pod maximální hodnotu o 0,1 mm.

Error correction

- Zkontrolujte parametry kompenzace osové chyby
- Zkontrolujte hodnoty v tabulce kompenzace osové chyby


Error description 230-0104

Error message

V %2, nahraná limita 1 ze %3 byla překročena

Cause of error

Během monitorování zátěže byla překročena výstražná mez pro sílu.

Error correction

- Zmenšete rychlost posuvu obrábění
- Pokud to bude nutné, spusťte referenční hledání pro obnovení limitů síly


Error description 230-0105

Error message

V %2, nahraná limita 2 byla překročena o %3

Cause of error

Během monitorování zátěže (síla) byla překročena mez pro zrušení programu.

Error correction

- Zmenšete rychlost posuvu obrábění
- Pokud to bude nutné, spusťte referenční hledání pro obnovení limitů síly


Error description 230-0106

Error message

V %2, celková nahraná limita %3 byla překročena

Cause of error

Během monitorování zátěže byla překročena výstražná mez pro celkové zatížení.

Error correction

- Zmenšete rychlost posuvu obrábění
- Pokud to bude nutné, spusťte referenční hledání pro obnovení limitů síly


Error description 230-0109

Error message

Chyba ve funkci reálného času spojky (RTC) osy %2

Cause of error

Předpokládá se, že funkce spojení v reálném čase (RTC) je otevřená, avšak žádná funkce spojení není aktivní.

Error correction

- Zkontrolujte NC program a pokud bude nutno, proveďte opravu
- Informujte vašeho výrobce stroje


Error description 230-010A

Error message

Chyba ve funkci reálného času spojky (RTC) osy %2

Cause of error

Předpokládá se, že funkce spojení v reálném čase (RTC) je zavřená, avšak funkce připojení je již aktivní.

Error correction

- Zkontrolujte NC program a pokud bude nutno, proveďte opravu
- Informujte vašeho výrobce stroje


Error description 230-010B

Error message

Chyba ve funkci reálného času spojky (RTC) osy %2

Cause of error

Pro funkci spojení v reálném čase nebyl vydán platný povel pro otevření nebo zavření.

Error correction

- Zkontrolujte NC program a pokud bude nutno, proveďte opravu
- Informujte vašeho výrobce stroje


Error description 230-010C

Error message

Chyba ve funkci reálného času spojky (RTC) osy %2

Cause of error

PLC program zkusil otevřít funkci spojení aktivovanou NC programem, nebo NC program zkusil otevřít funkci připojení aktivovanou PLC programem.

Error correction

- Zkontrolujte NC program a pokud bude nutno, proveďte opravu
- Informujte vašeho výrobce stroje


Error description 230-010D

Error message

Chyba ve funkci reálného času spojky (RTC) osy %2

Cause of error

Vyskytla se chyba během kompilace funkce (viz soft-tlačítko INTERNAL INFO).

Error correction

- Zkontrolujte funkci spojení v reálném čase (RTC), která má být aktivována
- Informujte váš servis.


Error description 230-010E

Error message

Chyba ve funkci reálného času spojky (RTC) osy %2

Cause of error

V konfiguraci pro zavření funkce spojení v reálném čase (RTC) nebyla zadána žádná funkce.

Error correction

- Zkontrolujte funkci pod CfgRtCoupling/funkce a případně proveďte nastavení
- Informujte vašeho výrobce stroje


Error description 230-010F

Error message

Chyba ve funkci reálného času spojky (RTC) osy %2

Cause of error

Aktivní funkce spojení v reálném čase (RTC) způsobila chybu v době vykonávání programu (run-time error). (Např. sqrt(-1) )

Error correction

- Zkontrolujte aktivní funkci v konfiguraci stroje (CfgRtCoupling/funkce)
- Informujte vašeho výrobce stroje


Error description 230-0110

Error message

Je nedostupná opce pro funkce spojky

Cause of error

Bylo zadáno připojení, ale vyžadovaná softwarová opce není aktivovaná.

Error correction

- Aktivujte opci #135 (synchronizační funkce)


Error description 230-0111

Error message

Chyba ve funkci reálného času spojky (RTC) osy %2

Cause of error

Funkce zadána pro uzavření funkce vazby v reálném čase (RTC) byla příliš dlouhá.

Error correction

- Zkontrolujte funkci pod CfgRtCoupling/funkce a případně proveďte nastavení
- Pokud byl vzorec popsán v PLC, zkontrolujte PLC program
- Informujte vašeho výrobce stroje


Error description 230-0112

Error message

RTC připojení programované s aktivním DCM. Deaktivovat DCM?

Cause of error

Během aktivního monitorování kolize DCM jste spustili funkci připojení v reálném čase (RTC).
Pozor: DCM musí být deaktivováno!

Error correction

Stiskněte NC start pro potvrzení deaktivace DCM a pokračujte v editaci programu.


Error description 230-0113

Error message

RTC připojení programované s aktivním DCM

Cause of error

Během aktivního monitorování kolize DCM jste spustili funkci připojení v reálném čase (RTC).
Běh NC programu byl ukončen.

Error correction

Upravte NC program:
Když je funkce připojení v reálném čase (RTC) zapnutá cyklem, deaktivujte DCM.


Error description 230-0115

Error message

Vzorec je chybný

Cause of error

Chybný vzorec v entitě RTCanalog.

Error correction

- Zkontrolujte konfiguraci a případně ji opravte
- Informujte váš servis


Error description 230-0116

Error message

Monitorování rozšířeného koncového spínače %2 +

Cause of error

Kompenzační pohyb přejíždí rozšířený pozitivní koncový vypínač

Error correction

- Zkontrolujte kompenzace
- Informujte váš servis


Error description 230-0117

Error message

Monitorování rozšířeného koncového spínače %2 -

Cause of error

Kompenzační pohyb přejíždí rozšířený negativní koncový vypínač

Error correction

- Zkontrolujte kompenzace
- Informujte váš servis


Error description 230-011A

Error message

Chyba v prostředí běhu ve výpočtu vzorce offsetForM19

Cause of error

Aktivní vzorec pro offsetForM19 způsobil chybu v prostředí běhu (run-time), jako např. sqrt(-1).

Error correction

Zkontrolujte aktivní funkci v konfiguraci stroje (CfgSpindle/offsetForM19)


Error description 230-011B

Error message

Vzorec v offsetForM19 je neplatný

Cause of error

Ve strojním parametru "offsetForM19" jste zadali vzorec, který obsahuje neplatné znaky.

Error correction

Zkontrolujte vstupní hodnotu parametru "offsetForM19" a opravte ji.


Error description 230-015E

Error message

Chybná inicializace snímací sondy

Cause of error

3D-Dotyková sonda: CC odmítlo s chybovým hlášením převzetí skutečné polohy.

Error correction

- Obraťte se na servisní firmu.


Error description 230-0190

Error message

VLECNA ODCHYLKA JE VELKA %2

Cause of error

Následující chyba pohybující se osy je větší než hodnota zadaná v konfiguraci nulového bodu Axes > ParameterSets > ???? > CfgPosControl > servoLagMin1 / servoLagMax1.
"????" označuje název dotčené sady parametrů.

Error correction

- Zmenšete rychlost posuvu tvarového obrábění, snižte rychlost rotace.
- Odstraňte možné zdroje vibrací.
- Pokud se chyba často opakuje, informujte váš servis.


Error description 230-0192

Error message

VLECNA ODCHYLKA JE VELKA %2

Cause of error

Následující chyba pohybující se osy je větší než hodnota zadaná v konfiguraci nulového bodu Axes > ParameterSets > ???? > CfgPosControl > servoLagMin2 / servoLagMax2.
"????" označuje název dotčené sady parametrů.

Error correction

- Zmenšete rychlost posuvu tvarového obrábění, snižte rychlost rotace.
- Odstraňte možné zdroje vibrací.
- Pokud se chyba často opakuje, informujte váš servis.


Error description 230-0193

Error message

Snímač polohy %2: Příliš malá amplituda

Cause of error

Amplituda signálů snímače polohy je příliš malá, nebo je aktivní signál znečištění.

Error correction

Proměřte amplitudu snímače polohy.


Error description 230-0194

Error message

Snímač polohy %2: Frekvence příliš vysoká

Cause of error

Na některém polohovém vstupu byla překročena maximální snímací frekvence.

Error correction

Proměřte vstupní frekvenci signálů snímače polohy.


Error description 230-0195

Error message

Chybná vzdálenost referenčních pulsů snímače %2

Cause of error

Snímač je vadný

Error correction

Vyměňte snímač


Error description 230-0196

Error message

Snímač polohy %2 je vadný

Cause of error

Nesouhlas pri porovnani absolutni a inkrementalni polohy.

Error correction

Obratte se na servisni firmu.


Error description 230-0197

Error message

Chybná vzdálenost referenčních pulsů snímače %2

Cause of error

Nesrovnalost při srovnání absolutní a inkrementální polohy.

Error correction

Obraťte se na servisní firmu


Error description 230-0198

Error message

ZADANE HODNOTA OTACEK VELKA %2

Cause of error

Byla vypočtena příliš vysoká žádaná hodnota otáček.
Analogové osy: maximální žádaná hodnota +-10 V
Analogové vřeteno: maximální žádaná hodnota +-10 V
Digitální osy a vřeteno: maximální žádaná hodnota = maximální otáčky motoru
- stroj nedosahuje nastavených ramp zrychlení a brždění
- chyba hardware v regulačním obvodu

Error correction

- u analogových os: zkontrolujte servo
- obraťte se na technickou podporu


Error description 230-0199

Error message

HLIDANI POHYBU %2

Cause of error

Kontrola pohybu: Žádané otáčky = 0, Skutečné otáčky = 0, hodnota přísuvu >0 ==> Osa je mechanicky blokována či nesrovnalost v údajích motorového snímače a snímače polohy.

Error correction

Zkontrolujte parameter Axes->ParameterSets->????->CfgEncoderMonitor->movementThresh old .
"????" označuje aktuální jméno bloku parametru - obraťte se na servisní firmu.


Error description 230-019A

Error message

HLIDANI KLIDOVEHO STAVU %2

Cause of error

Polohová odchylka v klidovém stavu je větší než tato v konfigurační položce Axes->ParameterSets->????->CfgControllerAuxil->checkPosStandstill .
"????" označuje aktuální jméno konfigurační položky

Error correction

Obraťte se na technickou podporu.


Error description 230-019B

Error message

%2 nedosahuje řídícího okna

Cause of error

Konfigurační položka Axes->ParameterSets->????->CfgControllerTol->posTolerance je nastavena příliš malá.
"????" označuje aktuální jméno bloku parametru

Error correction

Zvětšete hodnotu


Error description 230-019C

Error message

Polohová odchylka vypnuté osy (%2) je příliš velká

Cause of error

Odpojená osa se pohnula

Error correction

Při odpojení osy musí být tato zpevněna. Alternativně vypněte strojní parametr Axes->ParameterSets->????->CfgControllerAuxil->driveOffLagMonitor. Pozor, neodpojovat zavěšené osy. "????" označuje aktuální jméno bloku parametru.


Error description 230-019D

Error message

Dotyková sonda není připravena

Cause of error

- Dotyková sonda není připojena.
- Baterie v sondě je vybitá.
- Není spojení mezi infračervenou sondou a přijímací jednotkou.

Error correction

- Připojte dotykovou sondu.
- Vyměňte baterie.
- Vyčistěte přijímací jednotku.
Pro výměnu vadného dotyku postupujte takto:
1. V manuálním provozním režimu stiskněte softklávesu "Vypnutí sledování sondy".
2. Smažte chybové hlášení
3. Proveďte ToolCall pro jiný nástroj.
Pozor: až k dalšímu ToolCall, nebo měření není aktivní sledování sondy, to znamená, že případnou kolizi se sondou NC nerozezná!


Error description 230-019E

Error message

Vyměňte baterii dotykové sondy

Cause of error

Baterie v dotykové sondě je vybitá.

Error correction

Vyměňte baterii.


Error description 230-019F

Error message

CC-Index pro %1 je příliš velký

Cause of error

V hardwarovém vybavení tohoto řízení je obsaženo méně procesorů regulátorů otáček, než bylo pro tuto osu konfigurováno.

Error correction

Zkontrolujte parametry v položce Axes->ParameterSets->????->CfgAxisHardware
"????" označuje aktuální jméno bloku parametru


Error description 230-01A0

Error message

Index osy na CC je příliš velký

Cause of error

Index osy na CC je určen parametrem selEncoderIn. CC má však méně os než bylo konfigurováno.

Error correction

Rozdělte osy na více CC (pokud jsou dostupné)


Error description 230-01A1

Error message

Vstup snímače polohy (%1) nenalezen

Cause of error

Vstup snímače polohy označené osy je nesprávně konfigurován.

Error correction

Zkontrolujte konfiguraci osy:
- CfgAxisHardware/posEncoderInput


Error description 230-01A2

Error message

EnDat snímač (%2) hlásí chybu

Cause of error

Připojený snímač EnDat či kabel od snímače je vadný.

Error correction

Zkontrolujte snímač EnDat a kabel snímače.


Error description 230-01A3

Error message

Absolutní (Ist) poloha osy (%2) není převzata

Cause of error

Nelze převzít aktuální polohu EnDat (zadání obsluhy)

Error correction

Zkontrolujte snímač EnDat a kabel snímače, příp. vyměňte snímač


Error description 230-01A4

Error message

EnDat snímač (%2) hlásí rozdílné rozlišení

Cause of error

Rozlišení hlášené připojeným snímačem EnDat nesouhlasí s rozlišením zjištěným v konfigurační položce.

Error correction

Zkontrolujte konfigurační položky snímače.


Error description 230-01A5

Error message

EnDat snímač (%2) hlásí chybnou polohu

Cause of error

Připojený snímač EnDat či kabel od snímače je vadný

Error correction

Zkontrolujte snímač EnDat a kabel snímače


Error description 230-01A6

Error message

%2 nedosahuje programovaných otáček

Cause of error

Konfigurační položka Axes->ParameterSets->????->CfgControllerTol->speedTolerance je nastavena příliš malá.
"????" označuje aktuální jméno konfigurační položky

Error correction

Zvětšete hodnotu


Error description 230-01AB

Error message

Pohon určený k pohybu (%2) není zapnut

Cause of error

Pohon, kerý není zapnut má vykonat pohyb z NC programu, nebo prostřednictvím PLC polohování.

Error correction

Zkontrolujte PLC


Error description 230-01AC

Error message

Pohon určený k pohybu (%2) není v polohové vazbě

Cause of error

NC programem, nebo prostřednictvím PLC byla generována žádaná hodnota polohy pro pohon, který není v polohové vazbě.

Error correction

Zkontrolujte PLC


Error description 230-01AD

Error message

Odchylka polohy při zapnutí osy %2 je příliš velká

Cause of error

Počáteční hodnota polohy této osy se odlišuje od poslení uložené (CfgReferencing->endatDiff) více, než je povoleno.

Error correction

Zkontrolujte aktuální polohu, nebo zvětšete parametr


Error description 230-01AE

Error message

Hardwarový popis pro osu %2 se změnil.
Poloha nemusí být platná.

Cause of error

Byly změněny hardwarové popisovací parametry této osy.
Uložené polohy jsou neplatné.

Error correction

Zkontrolujte aktuální polohu


Error description 230-01AF

Error message

Chybná konfigurace snímače osy %1

Cause of error

Chybná konfigurace snímače osy.

Error correction

Konfigurace snímače neodpovídá použitému hardware.
Prostudujte technickou příručku


Error description 230-01B0

Error message

Chybné polohování vřetena %2

Cause of error

Zaorientování vřetena nelze korektně ukončit.

Error correction

Konfigurační položka Axes->ParameterSets->????->CfgControllerTol->m19MaxFeed je nastavena příliš malá.
"????" označuje aktuální jméno konfigurační položky


Error description 230-01B1

Error message

MC software není v souladu s CC software

Cause of error

Nesprávná kombinace software CC a MC.

Error correction

Kontaktujte technickou podporu


Error description 230-01B2

Error message

Konfigurace digitálních os bez CC není možná

Cause of error

Bez CC lze konfigurovat pouze analogové osy.

Error correction

Kontaktujte technickou podporu, nebo změňte konfiguraci.


Error description 230-01B3

Error message

S-RAM obsah osy %2 není platný.

Cause of error

Polohy osy, uložené v S-RAM jsou neplatné.

Error correction

Zkontrolujte aktuální polohu


Error description 230-01B4

Error message

Maximální rozsah pojezdu EnDat osy byl překročen.

Cause of error

Osa musí být znovu nastavena (justována).

Error correction

Nastavte znovu parametr CfgReferencing->refPosition


Error description 230-01B5

Error message

Maximální rozsah pojezdu EnDat osy byl ve vypnutém stavu překročen.

Cause of error

Zkontrolujte polohu osy.

Error correction

Eventuell Parameter CfgReferencing->refPosition neu ermitteln


Error description 230-01B6

Error message

%2 nedosahuje synchronního okna

Cause of error

Konfigurační položka Axes->ParameterSets->????->CfgControllerTol->syncTolerance je nastavena příliš malá.
"????" označuje aktuální jméno konfigurační položky

Error correction

Zvětšete hodnotu


Error description 230-01B7

Error message

Není povoleno přepnutí snímače osy (%2) v polohové vazbě.

Cause of error

Před tím, než může být přepnut snímač polohy, musí být pohon vypnut z PLC.

Error correction

Zkontrolujte NC program a PLC


Error description 230-01B8

Error message

Na jedné ose (%2) nesmí být konfigurovány dva EnDat snímače.

Cause of error

Pokud byl nakonfigurován ose snímač EnDat, musí být v zadán v sadě parametrů index 0.
Pro osu není povoleno více, než jeden snímač EnDat.

Error correction

- Změňte konfiguraci (pořadí sad parametrů).
- Změňte hardwarovou konfiguraci (snímače).


Error description 230-01B9

Error message

Vstup X%2 pro osu %3 je již přiřazen k jiné ose.

Cause of error

Parametr CfgAxes->ParamSet->..->posEncoderInput odkazuje na vstup, který je již použit jinou osou.

Error correction

- Zkontrolujte vstupy odměřování.
- Pokud osa nepoužívá žádné odměřování, zadejte hodnotu "none" (žádný).


Error description 230-01BA

Error message

Vstup X%2 pro osu %3 je již přiřazen k jiné ose.

Cause of error

Parametr CfgAxes->ParamSet->..->speedEncoderInput odkazuje na vstup, který je již použit jinou osou.

Error correction

- Zkontrolujte vstupy odměřování.
- Pokud osa nepoužívá žádný snímač otáček, zadejte hodnotu "none" (žádný).


Error description 230-01BB

Error message

Vstup X%2 pro osu %3 je již přiřazen k jiné ose.

Cause of error

Parametr CfgAxes->ParamSet->..->pwmSignalOutput odkazuje na vstup, který je již použit jinou osou.

Error correction

- Zkontrolujte zapojení.
- Pokud osa nepoužívá žádný PWM výstup, zadejte hodnotu "none" (žádný).


Error description 230-01BC

Error message

Chyba při ovládání SPI modulu

Cause of error

Při přenosu dat snímače z nebo do SPI modulu (Modul %2) došlo k chybě

Error correction

- Zkontrolujte zapojení.
- Obraťte se na technickou podporu


Error description 230-01BD

Error message

Vřeteno (%2)nemá žádný snímač polohy

Cause of error

Některá ze zvolených funkcí (polohování vřetene, synchronní běh, závitování ap.) požaduje snímač polohy příslušného vřetena.
Žádný snímač polohy ale není definován.

Error correction

Zkontrolujte NC program.


Error description 230-01BE

Error message

AxisMode a AxisHw pro osu (%2) nejsou v souladu

Cause of error

Byla programována kombinace Axes->PhysicalAxes->CfgAxis->axisMode a Axes->PhysicalAxes->CfgAxis->axisHw, která není přípustná.
Povolené kombinace jsou:
AxisMode = NotActive =>
axisHW = vše povoleno
- AxisMode = Active =>
axisHw = InOutCC
axisHw = AnalogMC
axisHw = AnalogCC
axisHw = DisplayMC
axisHw = DisplayCC
axisHw = ManualMC
axisHw = ManualCC
axisHw = ProfiNet
- AxisMode = Virtual =>
axisHw = žádné

Error correction

Zkontrolujte konfiguraci


Error description 230-01BF

Error message

Typ snímače pro osu (%2) není povolen

Cause of error

Byla programována kombinace Axes->PhysicalAxes->CfgAxis->axisHw a Axes->ParameterSets->CfgAxisHardware->posEncoderType která je nepřípustná.
Povolené kombinace jsou:
axisHw = InOutCC
CC422 - motorové snímače a všechny polohové snímače v MC připojeny
CC422 - motorové snímače a všechny polohové snímače na CC připojeny
CC520 - motorové snímače a všechny polohové snímače na CC připojeny
axisHw = AnalogMC
Všechny polohové snímače na MC připojeny
axisHw = AnalogCC
Všechny polohové snímače na CC připojeny
axisHw = DisplayMC
Všechny polohové snímače na MC připojeny
axisHw = DisplayCC
Všechny polohové snímače na CC připojeny
axisHw = ManualMC
Všechny polohové snímače na MC připojeny
axisHw = ManualCC
Všechny polohové snímače na CC připojeny
axisHw = ProfiNet
Motorové snímače a všechny polohové snímače na ProfiNet připojeny

Error correction

Zkontrolujte konfiguraci


Error description 230-01C0

Error message

Analogový výstup osy %2 obsazen dvakrát

Cause of error

Více os se pokusilo současně zapsat na analogový výstup.

Error correction

Zkontrolujte PLC program.
Pokud více os používá stejný analogový výstup, pouze jedna smí být zapnuta.


Error description 230-01C1

Error message

Neznámý typ dotykové sondy

Cause of error

Byl navolen neznámý typ dotykové sondy z tabulky dotykových sond.

Error correction

Zkontrolujte tabulku dotykových sond.


Error description 230-01C2

Error message

Vřeteno (%2) dosud nebylo uvedeno do výchozí polohy

Cause of error

Byl zadán povel pro synchronní běh vřetena. Avšak ne všechna vřetena byla uvedena do výchozí polohy. Synchronní běh vřetena lze vypnout pouze tehdy, když byla všechna dotčená vřetena referencována.

Error correction

— Uveďte vřeteno do výchozí polohy
- Zkontrolujte NC nebo PLC program


Error description 230-01C3

Error message

Havarijní STOP chybný (%2)

Cause of error

Interní či externí obvod Central stopu je vadný.
- příliš dlouhé časy sepnutí příslušných relé v řetězci mezi výstupem "Řízení připraveno" a zpětným hlášením "Řízení připraveno" během rutiny Central stopu či rutiny zapnutí
- přerušený vodič, špatné kontakty

Error correction

Zkontrolujte obvod central stopu.
- přezkoušejte či vyměňte příslušné relé v rozvaděči
- zkontrolujte/obnovte kontakty/zapojení
- obraťte se na technickou podporu


Error description 230-01C4

Error message

Chybí řídící napětí pro relé

Cause of error

Chybové hlášení po přerušení proudu.

Error correction

- zapněte samostatně řídící napětí
- zkontrolujte zapojení v rozvaděči
- zkontrolujte tlačítko "Řídící napětí ZAP"


Error description 230-01C5

Error message

CC po natažení SW neodpovídá

Cause of error

Existující CC se po nahrání software regulátoru již nehlásí.

Error correction

Porucha CC. Vyměňte hardware


Error description 230-01C6

Error message

Opce pro regulační smyčku Double-Speed není uvolněna

Cause of error

Byl konfigurován Double-Speed regulační obvod, opce není však uvolněna.
Pro regulační obvod byl aktivován jednoduchý (Single-Speed) regulátor.

Error correction

Zkontrolujte parametr CfgAxisHardware->ctrlPerformance


Error description 230-01C7

Error message

Komunikace mezi MC a CC je chybná

Cause of error

Při HSCI komunikaci mezi jednotkami MC a CC se vyskytla chyba.

Error correction

Kontaktujte technickou podporu


Error description 230-01C8

Error message

Timeout při zpracování povelů CC

Cause of error

CC obdržel příkazy a nepotvrdil je.

Error correction

- Všimněte si dalších hlášení
- Opravte chybu konfigurace
- Když se tato chyba vyskytne bez chyb konfigurace:
CC řídicí jednotka může být vadná. Vyměňte hardware.


Error description 230-01C9

Error message

Opce pro řízení Master-Slave momentů není uvolněna

Cause of error

Bylo konfigurováno a aktivováno momentové Master-Slave řízení, požadovaná softwarová opce však není uvolněna.

Error correction

- zkontrolujte parametr CfgAxisCoupling
- uvolněte softwarovou opci


Error description 230-01CA

Error message

Odpojení po NC-stopu kvůli chybě %2

Cause of error

Stroj byl zastaven po NC-stopu.
Důvod: CC-chyba

Error correction

Dbejte informací k odstranění zobrazené chyby CC.


Error description 230-01CB

Error message

Výstup osy %2 obsazen dvakrát

Cause of error

Více os se pokusilo současně zapsat na výstup.

Error correction

- zkontrolujte PLC-Program
Pokud více os používá stejný analogový výstup, pouze jedna smí být zapnuta.


Error description 230-01CC

Error message

Vstup osy %2 obsazen dvakrát

Cause of error

Více os se pokusilo současně číst ze vstupu.

Error correction

- zkontrolujte PLC-Program
Pokud více os používá stejný vstup, pouze jedna smí být zapnuta.


Error description 230-01CD

Error message

Chybné přiřazení konektoru osy %2

Cause of error

Na CC 424 nebo CC 61xx je pevné přiřazení vstupu snímače otáček a PWM výstupu. Parametry speedEncoderInput a pwmSignalOutput obsahují nepovolené přiřazení konektorů. Povoleno:
X15 - X51
X16 - X52
X17 - X53
X18 - X54
X19 - X55
X20 - X56
X80 - X57
X81 - X58
X82 - X59
X83 - X60

Error correction

Zkontrolujte konfiguraci os a případně ji změňte.


Error description 230-01CE

Error message

Strojní parametr byl změněn pomocí TNCOPT

Cause of error


Error description 230-01CF

Error message

Vypnutí po NC stopu kvůli chybě %2

Cause of error

Stroj byl vypnut po NC stopu.
Důvod: PLC chyba

Error correction

Věnujte pozornost dřívějším informacím o dostupných opatřeních při zobrazení PLC chyby.


Error description 230-01F4

Error message

PLC: time out

Cause of error

Runtime chyba PLC:
- Zpracování cyklicky probíhající části programu trvalo příliš dlouho. Musí být zkontrolována struktura podprogramů, případně musí být časově náročné části programu spouštěny jako SUBMIT-Job.
- Indikovaný čas procesu se podle okolností prodlužuje při datovém přenosu a v režimu ručního kolečka. V případě pochybností navolte současně režim ručního kolečka a odstartujte datový přenos s maximální přenosovou rychlostí. Potom v okně PLC
programování zkontrolujte "MAXIMÁLNÍ ČAS PROCESU". Neměly by se objevit hodnoty nad 150% (bezpečná rezerva pro nepříznivé provozní podmínky !).

Error correction

Upravte PLC-program.


Error description 230-01F5

Error message

Start cyklu dotykové sondy s již vychýleným hrotem

Cause of error

Zkusili jste spoustit cyklus dotykové sondy v době, kdy je dotykový hrot ještě vychýlen.

Error correction

Zvětšete dráhu odjezdu od materiálu


Error description 230-01F6

Error message

LookAhead: Timeout

Cause of error

Chyba běhu LookAhead

Error correction

Kontaktujte technickou podporu.


Error description 230-01F7

Error message

Rychlé vstupy byly chybně konfigurovány

Cause of error

Smějí být použity pouze vstupy I0 až I31 a I128 až I152.

Error correction

Zkontrolujte konfiguraci


Error description 230-0226

Error message

Klient se jménem ThreadId je již u CfgServer přihlášen

Cause of error

Error correction

Obraťte se na servisní firmu


Error description 230-0227

Error message

Konfigurační server není připraven

Cause of error

Error correction

Obraťte se na servisní firmu


Error description 230-0228

Error message

Položka %2 chybí ve strojních parametrech

Cause of error

V konfiguraci chybí nezbytný parametr

Error correction

Zkontrolujte konfiguraci


Error description 230-0229

Error message

Položka %2 chybí ve strojních parametrech pro osu %3

Cause of error

V konfiguraci chybí nezbytný parametr

Error correction

Zkontrolujte konfiguraci
Pokud má mít osa více bloků parametrů, nesmí být žádný blok kromě 0-tého úplný.
V konfigurační položce CfgKeySynonym->key musí být však zadán rozšiřující klíč bloku parametrů a v konfigurační položce CfgKeySynonym->relatedTo musí být zadán odpovídající klíč základního bloku.


Error description 230-022A

Error message

Výkonový modul %2 není v tabulce nalezen

Cause of error

Zadaný výkonový modul není v tabulce modulů obsažen.

Error correction

- Obraťte se na servisní firmu.
- Zkontrolujte název motoru a výkonového modulu v tabulce


Error description 230-022B

Error message

Nečitelná tabulka výkonových modulů

Cause of error

Tabulku výkonových modulů nelze nalézt či načíst.

Error correction

- SQL Serveru byl zadán soubor tabulky se syntakticky špatným názvem souboru.
Název souboru tabulky musí začínat písmenem, např. M123.D . Změňte jméno souboru tabulky.
- Zkontrolujte adresář tabulky výkonových modulů
- Zkontrolujte tabulku výkonových modulů.


Error description 230-022C

Error message

Motor (%2) nenalezen v tabulce motorů

Cause of error

Zadaný motor není v tabulce motorů.

Error correction

- Zkontrolujte přiřazení motoru osám
- Zkontrolujte zadání v tabulce motorů, zejména když je ve sloupci MODE správná hodnota
- Informujte váš servis


Error description 230-022D

Error message

Nečitelná tabulka motorů (%2)

Cause of error

Zadanou tabulku motorů nelze najít nebo číst.
Zadaný název souboru pro tabulku motorů je syntakticky nesprávný. Aby mohl SQL server řízení soubor přečíst, musí název souboru tabulky obsahovat na začátku alespoň jedno písmeno. Příklad: MOTOR123.MOT
Všimněte si dalších zobrazených zpráv o příčině chyby.

Error correction

- Opravte název souboru tabulky motorů
- Zkontrolujte adresář tabulky motorů
- Zkontrolujte tabulku motorů
- Zkontrolujte, zda má tabulka motorů všechny požadované sloupce
- Informujte váš servis


Error description 230-022E

Error message

Žádné spojení na SQL server

Cause of error

SQL-Server není připojen

Error correction

Obraťte se na servisní firmu


Error description 230-022F

Error message

Osa (%2) nenalezena v kompenzační tabulce

Cause of error

Data zadané osy nelze v kompenzační tabulce nalézt.

Error correction

- Zkontrolujte kompenzační tabulku. Zadaná osa musí být v kompenzační tabulce obsažena jako sloupec.
- Obraťte se na servisní firmu.


Error description 230-0230

Error message

Chyba syntaxe v kompenzační tabulce

Cause of error

Data zadané kompenzační tabulky nelze načíst.

Error correction

- Zkontrolujte tabulku konfigurace(*.cma).
- Zkontrolujte kompenzační tabulku (*.com).
Tabulka smí obsahovat max.1024 kompenzačních bodů (řádků).
Ve sloupci AXISPOS prvního a posledního řádku musí být zapsán začátek a konec korekčního rozsahu vztažený na nulový bod stroje.
Vnitřní kompenzační body jsou spočteny interně v systému a nemusí být zadány.
V případě potřeby zadejte do sloupce AXISPOS volitelné hodnoty polohy, které však musí mít stejné rozestupy.
V případě potřeby zadejte do sloupce BACKLASH korekční hodnoty změřené při záporném směru pojezdu.
Korekční hodnoty příslušející kompenzačním bodům zapište do sloupců příslušné osy.
- obraťte se na technickou podporu


Error description 230-0231

Error message

Nečitelná kompenzační tabulka (%2)

Cause of error

Zadanou kompenzační tabulku nelze nalézt či načíst.

Error correction

- Zkontrolujte adresář a jméno tabulky konfigurace, které jsou uložené v konfiguračním editoru přes klíčové slovo 'TABCMA'.
- Zkontrolujte adresář kompenzační tabulky, který je uložený v konfiguračním editoru přes klíčové slovo 'oemTable'.
- Tabulky přiřazené osám v tabulce konfigurace musí být obsaženy v adresáři kompenzačních tabulek.
- SQL Serveru byl zadán soubor tabulky se syntakticky špatným názvem souboru.
Název souboru tabulky musí začínat písmenem, např. M123.D . Změňte jméno souboru tabulky.
- Zkontrolujte tabulku konfigurace(*.cma).
- Zkontrolujte kompenzační tabulku (*.com).
- Obraťte se na servisní firmu.


Error description 230-0232

Error message

Jméno bloku parametrů (%2) pro osu (%3) je již přiřazeno

Cause of error

Dvě či více os se odkazuje na stejný blok parametrů

Error correction

Jména bloků parametrů musí být pro každou osu jednoznačná


Error description 230-0233

Error message

Příliš mnoho bloků parametrů pro osu %2

Cause of error

Bylo požadováno více sad parametrů pro jednu osu,
než je povoleno

Error correction

Vložte méně parametrů pro tuto osu


Error description 230-0234

Error message

Vymažte entitu a poté restartujte řízení

Cause of error

Skupina parametrů jedné osy byla smazána

Error correction

Spusťte znovu řízení


Error description 230-0235

Error message

Polohování osy %2 bylo kvůli rekonfiguraci zastaveno.

Cause of error

Pokusili jste se změnit parametr osy, která je v pohybu.

Error correction

Osa bude zastavena


Error description 230-0236

Error message

Timeout při zastavení osy %2

Cause of error

Pokusili jste se změnit parametr osy, která je v pohybu.

Error correction

Osa bude zastavena


Error description 230-0237

Error message

Vřeteno musí být konfigurováno jako osa modulo (osa %2)

Cause of error

Jako vřeteno byla definována osa, která nebyla konfigurována jako osa modulo.
Vřeteno musí být vždy konfigurováno jako osa modulo.

Error correction

Zkontrolujte a případně opravte parametr CfgAxis->isModulo


Error description 230-0238

Error message

Fatální chyba v konfiguraci: cyklické zpracování zastaveno

Cause of error

V konfiguraci se vyskytla chyba, která znemožňuje normální provoz řízení.

Error correction

Zkontrolujte konfiguraci


Error description 230-0239

Error message

Jméno (%2) pro osu (%3) není platné

Cause of error

Dvě, nebo více os se vztahuje na stejný osový klíč, nebo byl zadán neplatný klíč v System->CfgAxes->axisList.

Error correction

Názvy musí být pro každou osu jednoznačné a platné.


Error description 230-023A

Error message

Neplatná konfigurace osy pro osu %2

Cause of error

Tato chyba může mít několik příčin:
1. V CfgAxis->axisMode je konfigurováno NotAllowed
2. V CfgAxis->axisMode je konfigurováno Active, ale tato osa nemá žádnou sadu parametrů
3. V CfgAxis->axisMode je konfigurováno Virtual, v cfgAxis->axisHw je jiná hodnota, než None

Error correction

Zkontrolujte kombinaci parametrů


Error description 230-023B

Error message

Fatální chyba v interpolátoru: Cyklické obrábění bylo zastaveno

Cause of error

A fatal error in the interpolator has prevented normal operation of the control.

Error correction

Inform your service agency.


Error description 230-023C

Error message

Napájecí modul %2 nenalezen v tabulce

Cause of error

El módulo de alimentación indicado no está contenido en la tabla de módulos de alimentación.

Error correction

- Informar al servicio postventa.
- comprobar el nombre del módulo de alimentación en la tabla


Error description 230-023D

Error message

Tabulku napájecího modulu nelze načíst

Cause of error

Nelze číst nebo nalézt tabulku napájecích modulů.
Řídicí systém nemůže číst nebo nalézt tabulku napájecích modulů
Název souboru musí začínat písmenem.

Error correction

- Zkontrolujte cestu k tabulce napájecích modul pod CfgTablePath (klíče SUPPLY nebo SUPPLY_OEM)
- Zkontrolujte adresář tabulky napájecích modulů
- Zkontrolujte tabulku napájecích modulů a případně opravte název souboru.


Error description 230-02BC

Error message

Orientovaný stop vřetena není možný bez reference

Cause of error

Orientace vřetena má být provedena s vřetenem, které ještě neprošlo referencí

Error correction

- Zkontrolujte NC program
- Zreferujte vřeteno
- Parametr Axis->ParamSets->(Spindle)->CfgReferencing->refType musí být změněn na "without Switch and on the fly", tím dojde k automatickému zreferování vřetena.


Error description 230-02BD

Error message

Dotykový palec v kontaktu

Cause of error

Dotykový hrot je vychýlený již při odstartováni snímacího cyklu.

Error correction

- Vyjeďte dotykovou sondou, znovu odstartujte snímací cyklus.
- Při opakování této chyby nechte zkontrolovat dotykovou sondu, zda není poškozena.
- Je-li to nutné, obraťte se na servisní firmu.


Error description 230-02BF

Error message

Ruční kolečko ?

Cause of error

- elektronické ruční kolečko není připojeno
- je navoleno špatné ruční kolečko v konfigurační položce System->CfgHandwheel->wheelType
- kabel je vadný či chybně vytypovaný

Error correction

- připojte ruční kolečko přes kabelový adapter
- zkontrolujte konfigurační položku System->CfgHandwheel->wheelType
- zkontrolujte, zda není poškozeno přenosové vedení


Error description 230-02C0

Error message

Příliš malá programovaná rychlost pro osu %2

Cause of error

Byla programována příliš malá rychlost pro tuto osu s PLC-polohováním.

Error correction

Programujte větší rychlost či zkontrolujte strojní parametr Axes->ParameterSets->????->CfgFeedLimits->minFeed .
"????" označuje aktuální jméno konfigurační položky


Error description 230-02C1

Error message

Příliš malé programované otáčky vřetena ("%2")

Cause of error

Byly programovány příliš malé otáčky pro tuto osu s PLC-polohováním.

Error correction

Programujte větší otáčky či zkontrolujte konfigurační položku Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" označuje aktuální jméno konfigurační položky.


Error description 230-02C2

Error message

Návrat na obrys není v závitovacím cyklu povolen.

Cause of error

Pokusili jste se o znovu najetí v závitovacím cyklu při naklopené rovině obrábění.

Error correction

Při závitovacích cyklech se znovu najíždí vždy jen ve směru osy nástroje.


Error description 230-02EE

Error message

Opce pro HSC-Filtr není uvolněna

Cause of error

Byl konfigurován HSC-Filter, opce pro HSC není však uvolněna.
Pro tuto osu byl nyní aktivován trojúhelníkový filtr.

Error correction

Konfigurujte jiný typ filtru.


Error description 230-02EF

Error message

Softwarová opce 151 Load Monitoring není povolena

Cause of error

V NC programu byl naprogramován monitor zátěže (G995, G996), avšak potřebná softwarová opce 151 Load Monitoring není aktivovaná.

Error correction

- Zkontrolujte NC program a v případě potřeby jej upravte
- Aktivujte softwarovou opci 151 Load Monitoring, pokud je třeba
- Kontaktujte výrobce obráběcího stroje
- Informujte váš servis


Error description 230-02F0

Error message

Opce pro digitální řídicí smyčky není povolena

Cause of error

Byla konfigurována digitální řídicí smyčka bez aktivace potřebné opce v SIK řídicího systému.

Error correction

- Zkontrolujte konfiguraci a případně ji opravte
- Aktivujte opci
- Informujte váš servis


Error description 230-0327

Error message

Plug & Play (%2) Detekován motor: %3

Cause of error

Funkce "Plug & Play" pro automatické rozpoznání komponent pohonu prostřednictvím elektronického ID štítku je pro tuto osu aktivní.
Byl rozpoznán motor, který se liší od aktuální konfigurace.

Error correction

- Potvrďte dialog "Plug & Play", jestliže zjištěný motor náleží do této kombinace osy a sady parametrů
- Deaktivujte "Plug & Play", jestliže motor nebyl správně rozpoznán
- Spojte se s výrobcem stroje


Error description 230-0328

Error message

Plug & Play (%2) Detekován měnič: %3

Cause of error

Funkce "Plug & Play" pro automatické rozpoznání komponent pohonu prostřednictvím elektronického ID štítku je pro tuto osu aktivní.
Byl rozpoznán invertor, který se liší od aktuální konfigurace.

Error correction

- Potvrďte dialog "Plug & Play", jestliže zjištěný invertor náleží do této kombinace osy a sady parametrů
- Deaktivujte "Plug & Play", jestliže invertor nebyl správně rozpoznán
- Spojte se s výrobcem stroje


Error description 230-0329

Error message

Plug & Play (%2) Detekován napájecí modul: %3

Cause of error

Funkce "Plug & Play" pro automatické rozpoznání komponent pohonu prostřednictvím elektronického ID štítku je aktivní.
Byl rozpoznán napájecí modul, který se liší od aktuální konfigurace.

Error correction

- Potvrďte dialog "Plug & Play", jestliže byl napájecí modul rozpoznán správně
- Deaktivujte "Plug & Play", jestliže napájecí modul nebyl správně rozpoznán a zkontrolujte konfiguraci
- Spojte se s výrobcem stroje


Error description 230-032A

Error message

Osa %1 (%2): Motor %3 detekován a registrován

Cause of error

Označený motor byl zjištěn prostřednictvím funkce plug-and-play a zadán do konfigurace osy jako CfgServoMotor->motName.


Error description 230-032B

Error message

Osa %1 (%2): Invertor %3 detekován a registrován

Cause of error

Označený Invertor byl zjištěn prostřednictvím funkce plug-and-play a zadán do konfigurace osy jako CfgPowerStage->ampName.


Error description 230-032C

Error message

Osa %1 (%2): Napájecí modul %3 detekován a registrován

Cause of error

Označený napájecí modul byl zjištěn prostřednictvím funkce plug-and-play a zadán do konfigurace osy jako CfgSupplyModule->name.


Error description 230-032D

Error message

Osa %1 (%2): Plug & play bylo pro motor deaktivováno

Cause of error

V ose označené pro motor byla funkce plug-and-play deaktivována.

Error correction

- Zkontrolujte konfiguraci a použitý motor
- Funkci plug-and-play lze znovu aktivovat pomocí CfgServoMotor->plugAndPlay


Error description 230-032E

Error message

Osa %1 (%2): Plug & play bylo pro invertor deaktivováno

Cause of error

V ose označené pro invertor byla funkce plug-and-play deaktivována.

Error correction

- Zkontrolujte konfiguraci a použitý invertor
- Funkci plug-and-play lze znovu aktivovat pomocí CfgPowerStage->plugAndPlay


Error description 230-032F

Error message

Osa %1 (%2): Plug & play bylo pro napájecí modul deaktivováno

Cause of error

V ose označené pro napájecí modul byla funkce plug-and-play deaktivována.

Error correction

- Zkontrolujte konfiguraci a použitý napájecí modul
- Funkci plug-and-play lze znovu aktivovat pomocí CfgSupplyModule->plugAndPlay


Error description 230-0353

Error message

Aktuální sekce monitorování nebude zaznamenána.

Cause of error

NC program byl nekompatibilně změněn.

Error correction

Smažte všechny záznamy NC programu.


Error description 230-041A

Error message

Polohová odchylka (osa %2) je příliš velká

Cause of error

Odchylka polohy mezi snímačem polohy a snímačem otáček je příliš velká.

Error correction

Zkontrolujte vazbu mezi snímačem polohy a otáček.


Error description 230-041B

Error message

Osu %2 nelze zapnout

Cause of error

Tato osa má být zapnuta z PLC, ačkoli byla vypnuta pomocí DriveOffGroup.

Error correction

Zkontrolujte PLC program.


Error description 230-041C

Error message

Chybový bit ve stavu bezpečnosti (S stav) HSCI přenosu

Cause of error

Nalezena chyba ve statusu HSCI-S.

Error correction

Obraťte se na technickou podporu.


Error description 230-041D

Error message

TRC: Špatné řízení; osa %1

Cause of error

Kompenzační soubor byl vygenerován pro jiný typ řízení, než aktuálně používané. Kopírování kompenzačních souborů z jiného řízení není přípustné.

Error correction

- Pomocí TNCopt v menu Optimierung/Torque Ripple Compensation nastavte nové hodnoty kompenzačních parametrů.
- Deaktivace kompenzace: vymažte záznam v konfigurační položce
Smažte Axes/ParameterSets/[Keyname Parametersatz]/CfgControllerComp/compTorqueRipple .
- obraťte se na technickou podporu


Error description 230-041E

Error message

TRC: Kompenzační soubor (%1) je nečitelný

Cause of error

Zadanou kompenzační tabulku nelze nalézt či načíst.

Error correction

- Zkontrolujte adresář kompenzační tabulky, který je uložený v konfiguračním editoru přes klíčové slovo 'oemTable' v konfiguračním editoru.
- Zkontrolujte kompenzační tabulku.
- Deaktivace kompenzace: smažte záznam v konfigurační položce Axes/ParameterSets/[Keyname Parametersatz]/CfgControllerComp/compTorqueRipple.
- obraťte se na technickou podporu


Error description 230-041F

Error message

Chyba v parametru posEncoderIncr či posEncoderDist (osa %2)

Cause of error

Oba strojní parametry posEncoderIncr a posEncoderDist v konfiguračním objektu CfgAxisHardware jsou špatně konfigurovány.
I když jsou osy provozovány bez lineárních snímačů tj výlučně s motorovými snímači, musí oba parametry obsahovat smysluplné hodnoty.

Error correction

- Zadejte smysluplné hodnoty lineárních či motorových snímačů do strojních parametrů CfgAxisHardware->posEncoderIncr a CfgAxisHardware->posEncoderDist


Error description 230-0420

Error message

Pro pohon %1 chybí úhel orientace pole

Cause of error

Úhel pole motoru s nevyrovnaným snímačem ještě nebyl zjištěný.
Absolutní snímač s EnDat intefacem:
- Uložené sériové číslo snímače neodpovídá snímači
Přírustkové snímače:
- Uložené sériové číslo SIKu neodpovídá SIKu v řídícím systému.

Error correction

- Pokud je to nutné, naleznete úhel v modu "nastavení proudového regulátoru" (zmáčněte soft tlačítko "ORIENT.POLE")
- Zkontrolujte zadání typu snímače v tabulce motoru a pokud je to nutné, tak ho opravte.
- Zkontrolujte strojní parametr motEncType a pokud je to nutné, opravte ho.
- Zkontrolujte strojní parametry motPhiRef a motEncSerialNumber. Pokud chcete vnutit získání nového úhlu pole ,zadejte hodnotu 0.
- Informujte váš servis.


Error description 230-0421

Error message

Neshoda hlídacího zařízení MCU/CCU

Cause of error

MCU and CCU have different watchdog values.

Error correction

Inform your service agency.


Error description 230-0422

Error message

Během změny filtru není povolen pohyb osy

Cause of error

Všechny osy musí zůstat v klidu, pokud je editován filtr.

Error correction

Informujte váš servis.


Error description 230-0423

Error message

Chyba v konfiguraci osy %2

Cause of error

Byla konfigurována připojení, která nejsou v tomto CC k dispozici.

Error correction

Zkontrolujte konfiguraci os:
- CfgAxisHardware->posEncoderInput
- CfgAxisHardware->speedEncoderInput
- CfgAxisHardware->inverterInterface
Pro analogové osy přes rozšiřující modul CMA-H:
- Zkontrolujte, zda rozšiřující modul funguje správně


Error description 230-0424

Error message

DCM: %1

Cause of error

Dynamické monitorování kolize (DCM) zastaví pohyb všech os pro zamezení kolizi.


Error description 230-0425

Error message

Sledování házivosti: Měření není možné

Cause of error

The measurement of the unbalance failed. The spindle could not be accelerated correctly. The programmed nominal speed was not attained.

Error correction

- Inspect the spindle for damage.
- Inform your service agency.


Error description 230-0426

Error message

Sledování házivosti (uživatel): házení příliš velké

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0427

Error message

Sledování házivosti (uživatel): Celkové házení příliš velké

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0428

Error message

Sledování házivosti (systém): házení příliš velké

Cause of error

The value found by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-0429

Error message

Sledování házivosti (sytém) celkové házení příliš velké

Cause of error

The unbalance sum calculate by the unbalance monitor was too large.

Error correction

- Balance the signal


Error description 230-042A

Error message

Sledování házivosti: Konfigurace chybí

Cause of error

The machine parameters for configuring the unbalance monitoring are not available.

Error correction

- Check the config object CfgUnbalance and correct it if required.


Error description 230-042B

Error message

Sledování házivosti: definováno neplatné vřeteno

Cause of error

No value spindle index was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-042C

Error message

Sledování házivosti: definována neplatná měřící osa

Cause of error

An invalid measuring axis was given in the machine parameters for unbalance monitoring.

Error correction

- Check the machine parameter axisOfMeasure in the config object CfgUnbalance and correct it if required.


Error description 230-042D

Error message

Sledování házivosti: systémový monitor není aktivní

Cause of error

The system monitor of the unbalance monitoring is not active.

Error correction

- Activate the system monitor through the turning cycle
- Check the machine parameters maxUnbalanceOem and limitUnbalanceOem and correct it if required.


Error description 230-042E

Error message

Sledování házivosti: vřeteno není konfigurováno

Cause of error

The machine parameters for configuring the spindle are missing for the unbalance monitor.

Error correction

- Check the configuration of the spindle in the config object CfgUnbalance and correct it if required.


Error description 230-042F

Error message

Sledování házivosti: parametr vřetene nebo index chybný

Cause of error

The spindle configuration or configuration of the unbalance monitor is faulty. An incorrect spindle index was given or the spindle configuration in the config object CfgUnbalance is incorrect.

Error correction

- Check the spindle index in the CfgAxes config object and correct it if required.
- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0430

Error message

Sledování házivosti: dosaženo mezních otáček

Cause of error

The maximum permissible shaft speed calculated by the control for measuring the unbalance was attained.

Error correction

- Reduce the speed of the spindle and restart the measurement.


Error description 230-0431

Error message

Sledování házivosti: Interní chyba

Cause of error

Internal error in unbalance trace: incorrect status in the IPO in unbalance monitoring

Error correction

- Inform your service agency.


Error description 230-0432

Error message

Sledování házivosti: Trigger timeout

Cause of error

In the unbalance trace, the trigger conditions defined in the machine configuration were not fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-0433

Error message

Sledování házivosti: Interní chyba

Cause of error

An incorrect trace channel is active for the unbalance trace.

Error correction

- Inform your service agency.


Error description 230-0434

Error message

Sledování házivosti: vřetenový index odkazuje na nesprávnou osu

Cause of error

An incorrect spindle index was given for the unbalance trace. The index refers to an incorrect address.

Error correction

- Check the machine parameters in the config object CfgUnbalance and correct it if required.


Error description 230-0435

Error message

Sledování házivosti: strojní parametr není definován

Cause of error

The machine parameter for configuring the unbalance traces are not available.

Error correction

- Enter machine parameters in the config object CfgUnbalance.


Error description 230-0436

Error message

Sledování házivosti: interní chyba

Cause of error

The OEM cycle for the unbalance trace is faulty. The shaft speed or the number of revolutions to be measured was not defined. The parameter count or speed must not have the value 0.

Error correction

- Correct the OEM cycle for the unbalance trace. The values for count or speed must not be 0.


Error description 230-0437

Error message

Sledování házivosti: nesprávný index vřetena

Cause of error

An invalid spindle index was given for the unbalance trace.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-0438

Error message

Sledování házivosti: osa pro měření není definována

Cause of error

No measuring axis was defined for the unbalance trace.

Error correction

- Check the machine parameter axisOfMeasure and correct if required.


Error description 230-0439

Error message

Sledování házivosti: vřeteno není konfigurováno

Cause of error

The spindle defined for the unbalance trace was not found in the machine configuration.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043A

Error message

Sledování házivosti: zadaná spouštěcí osa neexistuje

Cause of error

The trigger axis defined for the unbalance trace does not exist.

Error correction

- Check the machine parameter for the spindle and correct if required.


Error description 230-043B

Error message

Sledování házivosti: podmínky spuštění nejsou splněny

Cause of error

The trigger conditions set for the unbalance trace are no longer fulfilled.

Error correction

- Check the machine parameters triggerMin and triggerMax, and correct it if required.


Error description 230-043C

Error message

Sledování házivosti: přípustné házení není definováno

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance) was not defined.

Error correction

- Enter the user parameter maxUnbalanceUsr.


Error description 230-043D

Error message

Sledování házivosti: přípustné celkové házení není definováno

Cause of error

A user parameter required for the unbalance monitoring (the maximum permissible unbalance sum) was not defined.

Error correction

- Enter the user parameter limitUnbalanceUsr.


Error description 230-043E

Error message

Sledování házivosti: přípustné házení není definováno

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance (system-wide), was not defined.

Error correction

- Enter the machine parameter maxUnbalanceOem.


Error description 230-043F

Error message

Sledování nevyvážení: není definováno dovolené nevyvážení

Cause of error

A machine parameter required for the unbalance monitoring, the maximum permissible unbalance sum (system-wide), was not defined.

Error correction

- Enter the machine parameter limitUnbalanceOem.


Error description 230-0440

Error message

Začal přenos Real-time bufferu z integrovaného osciloskopu

Cause of error


Error description 230-0441

Error message

Vnitřní chyba v přenosu dat naměřených osciloskopem

Cause of error

The display of measured value in the oscilloscope is incomplete because of an error in the internal data transmission between the interpolator real-time buffer and the oscilloscope.

Error correction

- Repeat the measurement
- Inform your service agency if the error continues to occur


Error description 230-0442

Error message

Přepínač hranice programu/chybná zóna ochrany pro osu %2

Cause of error

Následující omezení platí pro koncové spínače a ochranné zóny os modulo:
- Dolní limit musí být mezi –360° a +360°.
- Horní limit musí být mezi 0° a +360°.
- Dolní limit musí být menší než horní limit.
- Rozdíl mezi horním limitem a dolním limitem musí být menší než 360°.
- Když je konfigurován strojní parametr "moveAfterRef", osa se nepohybuje dále. Je vydána výstraha.
- Obě ochranné zóny = 0 znamená: Monitorování není aktivní

Error correction

Nastavte hodnotu pro ochrannou zónu.


Error description 230-0443

Error message

Přepolohování ručním kolečkem není dovoleno (M118)

Cause of error

Pokusili jste se aktivovat funkci M118 během aktivního sledování kolizí. Připolohování s ručním kolečkem pomocí funkce M118.není dovolena s kombinací kolizní ochrany.

Error correction

Vypněte M118 v NC programu nebo deaktivujte kolizní ochranu.


Error description 230-0444

Error message

V modu soustružení není možné hlídání kolizí

Cause of error

Kolizní ochrana nemůže sledovat soustružnické nástroje a kolizní objekty, které se otáčejí se soustružnickým vřetenem.

Error correction

- Pokud je to nutné, vyjměte kolizní objekty (CMO) ze soustružnických kinematik (ohlaste výrobci stroje).
- Nepoužívejte soustružnické nástroje během frézování.


Error description 230-0445

Error message

Chyba rychlosti (osa %2) příliš velká

Cause of error

The velocity deviation between position the position encoder and the speed encoder is too large.

Error correction

Check the coupling between the position encoder and speed encoder


Error description 230-0446

Error message

Vnitřní chyba během zpracování naměřených dat osciloskopem

Cause of error

Vnitřní softwarová chyba: Je chybná synchronizace kanálů osciloskopu.

Error correction

- Opakujte měření
- Informujte vaši servisní organizaci, pokud výskyt chyby pokračuje


Error description 230-0447

Error message

Vnitřní chyba během zpracování naměřených dat osciloskopem

Cause of error

Error de software interno: la sincronización de los canales del osciloscopio en relación con la condición Trigger es errónea.

Error correction

- repetir la medición
- informar al servicio postventa, si el error se repite.


Error description 230-0448

Error message

Vnitřní chyba během zpracování naměřených dat osciloskopem

Cause of error

Vnitřní softwarová chyba: Sekvence dat, která mají být odeslána do osciloskopu, je vadná.

Error correction

- Opakujte měření
- Pokud se chyba vyskytne opakovaně, informujte váš servis


Error description 230-0449

Error message

Ruční kolečko: zapojené špatné ruční kolečko

Cause of error

- Elektronické ruční kolečko není připojeno.
- Chybné elektronické ruční kolečko je konfigurováno ve strojním parametru System/CfgHandwheel/type.

Error correction

- Zapojte ruční kolečko pomocí kabelového adatptéru.
- Zkontrolujte strojní parametr System/CfgHandwheel/type.


Error description 230-044A

Error message

Ruční kolečko: Znečištěno nebo poškozeno

Cause of error

Ruční kolečko hlásí problém s přenosem signálu:
- Rotační snímač ručního kolečka je znečištěný
- Ruční kolečko je vadné

Error correction

- Zkontrolujte správnou funkci tlačítka nouzového zastavení a permisivních tlačítek
- V případě potřeby vyměňte ruční kolečko


Error description 230-044B

Error message

Ruční kolečko: Porucha přenosu

Cause of error

- Chybné elektronické ruční kolečko bylo konfigurováno ve strojním parametru System/CfgHandwheel/type.
- Přenos dat mezi ručním kolečkem a systémem byl přerušen.

Error correction

- Zkontrolujte strojní parametr System/CfgHandwheel/type.
- Pro bezdrátové kolečko: Snižte vzdálenost přijímače
- Vypněte možné zdroje rušení
- Zkontrolujte spojovací kabel


Error description 230-044C

Error message

Ruční kolečko: Chyba přenosu

Cause of error

Přenosová dráha je poškozená nebo chybná.

Error correction

Prověřte cestu přenosu dat kvůli poškození.


Error description 230-044D

Error message

Ruční kolečko: Špatný parametr

Cause of error

Jsou neplatné inicializační hodnoty pro připojené ruční kolečko.

Error correction

Zkontrolujte udaj konfigurace System/CfgHandwheel/initValues.


Error description 230-044E

Error message

Ruční kolečko: Prodleva

Cause of error

Během komunikace s ručním kolečkem byl překročený limit času.

Error correction

- Zkontrolujte místo přístupu ručního kolečka
- Zkontrolujte nastavení vysílače


Error description 230-044F

Error message

Ruční kolečko: Není možné spojení

Cause of error

Nelze se spojit s ručním kolečkem.
Ruční kolečko nemusí být v místě přístupu (držák ručního kolečka).

Error correction

Vložte ruční kolečko do místa přístupu (držák ručního kolečka).


Error description 230-0450

Error message

Osa: %2: Zadejte CfgReferencing/doubleRefOffset: %3

Cause of error

Se ha ejecutado una toma de referencia doble.

Error correction

Registrar en la configuración de la máquina (parámetro CfgReferencing/dblRefOffset) el valor indicado.


Error description 230-0451

Error message

PLC pohyb pro osu %2 není dovolený

Cause of error

V současnosti aktivní NC program blokuje ruční pohyb osami pomocí směrových tlačítek nebo pohyby přes PLC program.

Error correction

Upravte PLC program


Error description 230-0452

Error message

DCM: Během chodu programu není dovolený ruční pohyb

Cause of error

Pokusili jste se udělat pohyb pomocí směrových tlačítek, ručním kolečkem nebo PLC příkazem, zatímco běh programu byl aktivní

Error correction

Počkejte dokud běh programu se neukončí nebo přepněte na mod sigl blok


Error description 230-0453

Error message

DCM: Start programu nebo pokračování není možné

Cause of error

Pokusili jste se spustit program během pohybu os, t.j. pomocí osových směrových tlačítek, ručního kolečka nebo příkazem PLC.

Error correction

Počkejte, dokud pohyb pomocí směrových tlačítek, ručního kolečka nebo PLC příkazů se neukončí


Error description 230-0454

Error message

DCM: Není dovoleno TCPM během aktivní DCM

Cause of error

Pokusili jste se pohybovat v ručním modu s TCPM během aktivní DCM

Error correction

Deaktivujte TCPM
Deaktivujte DCM a pohybujte bez kontroly


Error description 230-0455

Error message

DCM: Pohyb s plovoucím držákem čepu není monitorován

Cause of error

Když je DCM aktivní, používáte cyklus závitování s pružným držákem závitníku. Všimněte si prosím, že pohyby s pružným držákem závitníku nejsou hlídané pomocí DCM. Hlídání kolizí sleduje pružný držák závitníku až na jeho klidové poloze.


Error description 230-0456

Error message

DCM není možná v modu s vlečnou chybou nebo s polopředseřízením

Cause of error

Pokusili jste se použít DCM s osou bez dopředné vazby.

Error correction

Změňte konfiguraci


Error description 230-0457

Error message

Nenalezena referenční značka

Cause of error

No se ha encontrado el punto de referencia tras volver a colocar el recorrido necesario para la referenciación codificada.

Error correction

- Informar al fabricante de la máquina.
- Comprobar el sistema de medición instalado
- Comprobar configuración de la máquina (parámetro posEncoderRefDist)


Error description 230-0458

Error message

DCM: Zkontrolujte parametr skipReferencing

Cause of error

Nastavte strojní parameter "System/CfgMachineSimul/skipReferencing" na hodnotu TRUE. Dynamic Collision Monitoring (DCM) není možná s tímto nastavením.

Error correction

Nastavte parametr "skipReferencing" na hodnotu FALSE nebo aktivujte mod programovací stanice (simMode = CcAndExt)


Error description 230-0459

Error message

S-RAM obsahu osy %2 jsou rozporuplné

Cause of error

Hodnoty polohování os EnDat, které jsou uložené v S-RAM jsou chybné.
Budou použité hodnoty uložené v souboru.

Error correction

Zkontrolujte aktuální polohu osy


Error description 230-045B

Error message

DCM: Aktivace běhen pohybu

Cause of error

Aktivovali jste dynamické sledování kolize (DCM) během chodu programu nebo pohybu osy.

Error correction

Aktivujte DCM když je stroj v klidu.


Error description 230-045C

Error message

S-RAM obsahy osy %2 přepsat hodnotami ze souboru

Cause of error

Polohové hodnoty osy EnDat, uložené v S-RAM, byly přepsány hodnotami uloženými v souboru.

Error correction

Zkontrolujte aktuální polohu osy


Error description 230-045D

Error message

Osa: %2: CfgReferencing/doubleRefOffset: Bylo zadáno %3

Cause of error

Referenční běh byl proveden dvakrát.

Error correction

Daná hodnota byla zadána do konfigurace.


Error description 230-045E

Error message

Osciloskop je aktivní během startu referenčního obrábění

Cause of error

Osciloskop je aktivní a současně byla spuštěna referenční operace. Během referenční operace nelze použít osciloskop.

Error correction

Zavřete osciloskop a zopakujte referenční operaci.


Error description 230-045F

Error message

Programovaný pohyb není dovolený

Cause of error

Není dovolený žádný pohyb os v operečním modu "Odtažení".

Error correction

Nespouštějte NC program tak dlouho, dokud operační mod "Odtažení" je aktivní.


Error description 230-0460

Error message

Chyba v konfiguraci osy %2

Cause of error

Osa byla nakonfigurována chybně.

Error correction

Zkontrolujte konfiguraci osy v následujících místech a případně ji opravte:
- CfgSupplyModule->name
- CfgPowerStage->ampPowerSupplyType
- CfgPowerStage->ampBusVoltage
- CfgServoMotor->motSupply


Error description 230-0461

Error message

Konfigurace kinematické kompenzace je chybná

Cause of error

Konfigurace kompenzace teploty nebo kinematické kompenzace je chybná. Dokud nebude chyba odstraněna, bude řízení pojíždět bez kompenzace.
Přesnější příčina je popsána v doplňujícím textu.

Error correction

- Potvrďte chybu za účelem pokračování bez kompenzace
- Opravte konfiguraci


Error description 230-0462

Error message

Kompenzace teploty je chybná

Cause of error

Ve výpočtu kompenzace teploty se vyskytla chyba. Kompenzace teploty nemůže být nadále funkční.

Error correction

Zkontrolujte konfiguraci kompenzace teploty.


Error description 230-0463

Error message

Kinematická kompenzace je chybná

Cause of error

Ve výpočtu kinematické kompenzace se vyskytla chyba. Kinematická kompenzace nemůže být nadále funkční.

Error correction

Zkontrolujte kinematické kompenzace a případně je opravte


Error description 230-0464

Error message

Víceotáčkový čítač EnDat osy %2 byl opraven

Cause of error

Hodnota pro víceotáčkový čítač EnDat uložený v konfiguraci není věrohodný.
Hodnota byla automaticky opravena řízením.

Error correction

Zkontrolujte aktuální polohu osy


Error description 230-0465

Error message

Víceotáčkový čítač EnDat osy %2 byl vyměněn

Cause of error

Hodnota pro víceotáčkový čítač EnDat uložený v konfiguraci byla překročena.
Změna nebude účinná, dokud nebude řídicí systém restartován.

Error correction

Restartujte řídící systém.


Error description 230-0467

Error message

Opce KinematicsComp nebyla uvolněna.

Cause of error

Byla konfigurována kinematická kompenzace, ale opce KinematicsComp není aktivovaná.
Kinematická kompenzace není účinná.

Error correction

- Opravte konfiguraci nebo aktivujte softwarovou opci.


Error description 230-0468

Error message

Max. hodnota kompenzace %2 dosažena v CfgKinSimpleTrans %1

Cause of error

Hodnota kompenzace kinematické teploty při transformaci překročila maximální povolenou hodnotu
Kompenzace je nastavena na maximální hodnotu. Výstraha je smazána, jakmile již maximální hodnota není překročena.

Error correction

- Zkontrolujte výpočet kompenzace a případně jej opravte.
- Zkontrolujte vstupní proměnné PLC


Error description 230-0469

Error message

Max. hodnota kompenzace %2 dosažena v ose %1 složka %3

Cause of error

Hodnota kinematické kompenzace osy překročila maximální povolenou hodnotu.
Kompenzace je nastavena na maximální hodnotu. Výstraha je smazána, jakmile již maximální hodnota není překročena.

Error correction

- Kontaktujte výrobce stroje.
- Zkontrolujte hodnotu a případně ji opravte
- Zkontrolujte vstupní proměnné a tabulky PLC a případně ji opravte.


Error description 230-046A

Error message

Definováno více než %2 rychlých PLC vstupů

Cause of error

V IOC souboru byly definovány rychlejší vstupy PLC než je povoleno.

Error correction

- Zkontrolujte konfiguraci IO.
- Informujte váš servis


Error description 230-046B

Error message

Rychlý PLC vstup na nepřípustné systémové sběrnici

Cause of error

- V IOC souboru byl definován rychlý vstup PLC na neplatném sběrnicovém systému.
- Rychlé PLC vstupy lze definovat pouze na HSCI-PL nebo interní PL.
Dotyčný PLC vstup je indikován v přídavném hlášení.

Error correction

- Zkontrolujte konfiguraci IO
- Informujte váš servis


Error description 230-046C

Error message

Rychlé PLC vstupy s více než jednou definicí

Cause of error

Rychlé vstupy PLC jsou definovány jak v souboru IOC, tak v konfiguračních datech (strojní parametry).
Uvědomte si, že zadání v konfiguračních datech má přednost.

Error correction

- Zkontrolujte konfiguraci IO
- Případně smažte konfigurační parametr CfgPlcFastInput (parametr číslo 103700) z konfiguračních dat
- Informujte váš servis


Error description 230-046D

Error message

Vstup pro uvolnění skupiny os má nesprávné parametry

Cause of error

PLC vstup pro uvolnění skupiny os nebyl v IO konfiguraci (IOC soubor) nebo byl vadný.

Error correction

- Zkontrolujte konfiguraci IO.
- Informujte váš servis


Error description 230-046E

Error message

Pro aktivaci skupiny os %2 je definováno více vstupů

Cause of error

- Pro uvolnění skupiny os byl definován pouze jeden PLC vstup na skupinu os.
- V IOC souboru bylo pro jednu skupinu os definováno více PLC vstupů pro uvolnění skupiny os.

Error correction

- Zkontrolujte konfiguraci IO.
- Informujte váš servis


Error description 230-046F

Error message

Vstup pro povolení skupiny os %s na nepřípustném systému sběrnice

Cause of error

V IO konfiguraci (IOC soubor) byl vstup pro uvolnění skupiny os definován na neplatném sběrnicovém systému.
- Vstup lze definovat pouze na HSCI-PL nebo interní PL.

Error correction

- Zkontrolujte konfiguraci IO.
- Informujte váš servis


Error description 230-0470

Error message

Rychlý vstup pro vřeteno má nesprávné parametry

Cause of error

Rychlý vstup pro vřeteno nebyl v IO konfiguraci (IOC soubor) nebo měl soubor nesprávné parametry.

Error correction

- Zkontrolujte konfiguraci IO.
- Informujte váš servis


Error description 230-0471

Error message

Pro vřeteno %2 je definováno několik rychlých vstupů

Cause of error

Pro vřeteno byl v IO konfiguraci (IOC soubor) definován více než jeden rychlý vstup.
Povolený je jen jeden vstup.

Error correction

- Zkontrolujte konfiguraci IO.
- Informujte váš servis


Error description 230-0472

Error message

Rychlý vstup pro vřeteno %2 na nedovolené sběrnici systému

Cause of error

- Rychlý vstup pro vřeteno byl definován na nedovoleném sběrnicovém systému.
- Vstup lze definovat pouze na HSCI-PL nebo interní PL.

Error correction

- Zkontrolujte konfiguraci IO.
- Informujte váš servis


Error description 230-0473

Error message

IO konfigurace neodpovídá hardwarové konfiguraci

Cause of error

Rychlý vstup nelze aktivovat, protože IO konfigurace neodpovídá aktuálnímu nastavení hardwaru.
- Soubor IOC neodpovídá nastavení hardwaru.
- Volby v konfiguraci jsou nesprávně nastaveny.

Error correction

- Zkontrolujte nastavení hardwaru
- Zkontrolujte konfiguraci IO.
- Zkontrolujte volby
- Informujte vaše servisní zastoupení


Error description 230-0474

Error message

Vstup pro uvolnění skupiny os má více definic

Cause of error

Vstupy pro uvolnění os jsou definovány jak v souboru IOC, tak v konfiguračních datech (strojní parametry).
Uvědomte si, že zadání v konfiguračních datech má přednost.

Error correction

- Zkontrolujte konfiguraci IO
- Případně smažte konfigurační parametr driveOffGroupInput (parametr číslo 100106)
- Informujte váš servis


Error description 230-0475

Error message

Rychlý vstup pro vřeteno %2 je již definován

Cause of error

Rychlé vstupy pro vřeteno jsou definovány jak v souboru IOC, tak v konfiguračních datech (strojní parametry).
Uvědomte si, že zadání v konfiguračních datech (strojní parametry) má přednost.

Error correction

- Zkontrolujte konfiguraci IO
- Zkontrolujte zadání v konfiguračním parametru CfgSpindle/MP_fastInput (strojní parametr číslo 401502) a případně jej smažte
- Informujte váš servis


Error description 230-0479

Error message

TRC: Identifikace byla upravena; osa %1; soubor %2

Cause of error

Kompenzační soubor pro TRC byl upraven. Hodnoty byly přeneseny do řídicí jednotky CC a aktivovány.

Error correction

Viz další hlášení.


Error description 230-047A

Error message

Není rychlý vstup pro vřeteno %2 (%3)

Cause of error

Nebyl navržen rychlý vstup pro návrat do výchozí polohy nebo zastavení.

Error correction

- Zkontrolujte konfiguraci IO (IOC soubor)


Error description 230-047B

Error message

Naprogramovaná polohová chyba je příliš velká. Limit %1 mm.

Cause of error

- Konfigurovaná polohová chyba je příliš velká pro KinematicsComp.
- Konfigurovaná hodnota je omezena.

Error correction

- Opravte odpovídající hodnotu(y) v konfiguraci kinematiky (strojní parametry locErrX, locErrY, locErrZ, locErrA, locErrB, locErrC).
- Informujte váš servis


Error description 230-047E

Error message

Osa: %2: Dvojitý referenční název je aktivní

Cause of error

Cyklus snímání byl spuštěn s aktivním dvojitým referenčním během, ačkoli dosud nebyla sejmuta referenční značka snímače polohy.

Error correction

Přejeďte referenční značku
- Zkontrolujte zadání pro dvojitý referenční běh ve strojním parametru MP_doubleRef
- Informujte servisní službu


Error description 230-047F

Error message

Aktuální pozici osy (%2) nelze použít

Cause of error

- Konfigurace výrobce obráběcího stroje nedovoluje přenos aktuální pozice EnDat

Error correction

- Informujte váš servis


Error description 230-0480

Error message

Max. hodnoty kompenzace %2 dosaženo v ose %1

Cause of error

Hodnota kinematické kompenzace osy překročila maximální povolenou hodnotu.
Kompenzace je nastavena na maximální hodnotu. Výstraha byla smazána, jakmile došlo k poklesu o 0,1 mm pod maximální hodnotu.
Kompenzace kinematické teploty a kompenzace pomocí KinematicsComp (softwarová opce) přešly do kinematické kompenzace.

Error correction

- Zkontrolujte výpočet hodnot kompenzace a případně je opravte
- Zkontrolujte proměnné PLC a tabulky vstupující do kompenzace a případně je opravte
- Informujte vaši servisní službu


Error description 230-0481

Error message

Ruční kolečko %3: Špatné připojení ručního kolečka

Cause of error

- Elektronické ruční kolečko není připojeno.
- Chybné elektronické ruční kolečko je konfigurováno ve strojním parametru System/CfgHandwheel/type.

Error correction

- Zapojte ruční kolečko pomocí kabelového adatptéru.
- Zkontrolujte strojní parametr System/CfgHandwheel/type.


Error description 230-0482

Error message

Ruční kolečko %3: Znečištěno nebo poškozeno

Cause of error

Ruční kolečko hlásí problém s přenosem signálu:
- Rotační snímač ručního kolečka je znečištěný
- Ruční kolečko je vadné

Error correction

- Zkontrolujte správnou funkci tlačítka nouzového zastavení a permisivních tlačítek
- V případě potřeby vyměňte ruční kolečko


Error description 230-0483

Error message

Ruční kolečko %3: Rušení přenosu

Cause of error

- Chybné elektronické ruční kolečko bylo konfigurováno ve strojním parametru System/CfgHandwheel/type.
- Přenos dat mezi ručním kolečkem a systémem byl přerušen.

Error correction

- Zkontrolujte strojní parametr System/CfgHandwheel/type.
- Pro bezdrátové kolečko: Snižte vzdálenost přijímače
- Vypněte možné zdroje rušení
- Zkontrolujte spojovací kabel


Error description 230-0484

Error message

Ruční kolečko %3: Chyba přenosu

Cause of error

Přenosová dráha je poškozená nebo chybná.

Error correction

Prověřte cestu přenosu dat kvůli poškození.


Error description 230-0485

Error message

Ruční kolečko %3: Chybný parametr

Cause of error

Jsou neplatné inicializační hodnoty pro připojené ruční kolečko.

Error correction

Zkontrolujte udaj konfigurace System/CfgHandwheel/initValues.


Error description 230-0486

Error message

Ruční kolečko %3: Prodleva

Cause of error

Během komunikace s ručním kolečkem byl překročený limit času.

Error correction

- Zkontrolujte místo přístupu ručního kolečka
- Zkontrolujte nastavení vysílače


Error description 230-0487

Error message

Ruční kolečko %3: Připojení není možné

Cause of error

Nelze se spojit s ručním kolečkem.
Ruční kolečko nemusí být v místě přístupu (držák ručního kolečka).

Error correction

Vložte ruční kolečko do místa přístupu (držák ručního kolečka).


Error description 230-0488

Error message

Chybí přiřazení mezi ručními kolečky a připojeními

Cause of error

- Byla konfigurována dvě nebo více ručních koleček (CfgHandwheel), ale nebyla přiřazena připojení
- Automatické přiřazení připojení je možné pouze s jedním ručním kolečkem

Error correction

- Zmenšete počet konfigurovaných ručních koleček na jedno
- Přiřaďte každé jednotlivé ruční kolečko k jednomu připojení (CfgHandwheelList)
- Informujte váš servis


Error description 230-0489

Error message

Lze použít pouze jedno bezdrátové ruční kolečko HR 550FS

Cause of error

- Je konfigurováno více než jedno bezdrátové ruční kolečko HR 550FS

Error correction

- Zkontrolujte a nastavte rozsah akce. Aktivní může být pouze jedno bezdrátové ruční kolečko: deaktivujte bezdrátová ruční kolečka (CfgHandwheel->type) nebo odstraňte přiřazení (CfgHandwheelList)
- Informujte váš servis


Error description 230-048C

Error message

Chyba při potvrzení vzorkovací frekvence (SampleRate) CC

Cause of error

Potvrzený SampleRate řídicí jednotky CC nesouhlasí se SampleRate parametrů nastavení.

Error correction

- Zkontrolujte MP_ampPwmFrq pro SampleRate
- Informujte váš servis


Error description 230-048D

Error message

Superponování ručního kolečka se ignoruje

Cause of error

Během M140 a měřicích pohybů nelze měnit superpozice ručního kolečka.

Error correction

Superpozici ručního kolečka lze opět změnit, když M140 nebo měřicí pohyby nejsou aktivní.


Error description 230-048E

Error message

Interní softwarová chyba během chodu programu, blok po bloku

Cause of error

Objevila se interní chyba, která může rušit zobrazení bloku v režimu blok po bloku.

Error correction

- Smažte chybu a pokračujte jako normálně. Ve velmi vzácných případech nemusí v režimu blok po bloku souhlasit zobrazení bloku s operací. Pohyby však přesto probíhají individuálně.
- Pokud závada přetrvává,vytvořte prosím servisní soubory a informujte váš servis.


Error description 230-048F

Error message

Ruční kolečko %3: Chyba komunikace

Cause of error

- Chyba interní komunikace s ručním kolečkem

Error correction

- Uložte servisní soubory
- Informujte váš servis


Error description 230-0490

Error message

PLC pohyb pro osu %2 byl zrušen

Cause of error

- Pohyb osy prostřednictvím ručních směrových tlačítek nebo PLC programem byl zastaven rekonfigurací nebo cyklem systému.

Error correction

- Pokud je třeba, restartujte pohyb osy.


Error description 230-0491

Error message

Odjetí ze závitu dokončeno

Cause of error

Odjezd od závitu byl ukončen.

Error correction

- NC program má pokračovat: potvrďte hlášení a pokračujte v NC programu tlačítkem NC start.
- NC program nemá pokračovat: potvrďte hlášení a ukončete NC program příkazem INTERNAL STOP.


Error description 230-0492

Error message

NC software neodpovídá UVR firmwaru

Cause of error

Chybná kombinace NC softwaru a UVR firmwaru.

Error correction

Informujte váš servis


Error description 230-0493

Error message

Neshoda hlídacího zařízení MCU/UVR

Cause of error

Hlídací zařízení hlavního počítače MC a napájecího zdroje UVR mají rozdílné hodnoty.

Error correction

Vytvořte servisní soubory a informujte Váš servis.


Error description 230-0494

Error message

Hlášení od UVR %2

Cause of error

Napájecí zdroj UVR hlásí chybu.

Error correction

Informujte váš servis


Error description 230-0495

Error message

Nesprávný index osy v ose %1

Cause of error

- Strojní parametr CfgAxisHardware/MP_ccAxisIndex obsahuje neplatnou hodnotu.

Error correction

- Zkontrolujte a případně změňte konfiguraci v MP_ccAxisIndex: Platné hodnoty jsou 0 až N-1, kde N je počet řídicích smyček v dotčené řídicí jednotce. Příklad: Pro CC xx06 jsou platné hodnoty 0 až 5.
- Informujte váš servis


Error description 230-0496

Error message

Vstup pro snímač otáček (%1) je neplatný

Cause of error

Chybná konfigurace vstupu snímače rychlosti osy

Error correction

Zkontrolujte konfiguraci osy:
- CfgAxisHardware/MP_speedEncoderInput


Error description 230-0497

Error message

Nesprávné připojení invertoru nebo motoru (%1, inv. %2, motor %3)

Cause of error

- Konfigurované připojení invertoru k řídicí jednotce není k dispozici (CfgAxisHardware/MP_inverterInterface)
- nebo invertor není připojen ke konfigurovanému konektoru (CfgAxisHardware/MP_inverterInterface)
- nebo konfigurované připojení motoru k invertoru není k dispozici (CfgAxisHardware/MP_motorConnector).

Error correction

Zkontrolujte následující strojní parametry:
- CfgAxisHardware/MP_inverterInterface
- CfgAxisHardware/MP_motorConnector


Error description 230-0498

Error message

Chyba synchronizace během pohybu

Cause of error

Systémová chyba vedla k nesprávné synchronizaci

Error correction

Informujte váš servis


Error description 230-0499

Error message

CfgLaAxis/MP_axManualJerk (%2) chybí pro interpolaci Pohyb PLC

Cause of error

- Pro interpolační PLC pohyby musí být konfigurován strojní parametr CfgLaAxis/MP_axManualJerk.

Error correction

- Pro PLC osy, které se pohybují při interpolaci, zkontrolujte konfiguraci strojního parametru CfgLaAxis/MP_axManualJerk.
- Informujte váš servis


Error description 230-049A

Error message

Otáčky vřetene?

Cause of error

NC program nelze simulovat, protože chybí otáčky vřetena pro posuv na otáčku.
Simulace je možná pouze se simulačními otáčkami FMAX.

Error correction

- Zkontrolujte NC program a případně jej změňte
- Změňte simulační otáčky na FMAX.


Error description 230-049C

Error message

Prodleva během zpracování příkazu v UVR %2

Cause of error

UVR obdržel příkaz a nepotvrdil jej.

Error correction

Možné příčiny:
- přerušené připojení HSCI (viz další chybová hlášení)
- vadný UVR


Error description 230-049D

Error message

Změna parametru vyžaduje vypnutí pohonu

Cause of error

Před změnou směrového bitu v parametrech musí být pohon vypnutý.


Error description 230-049E

Error message

Funkce připojení v reálném čase (RTC) společně s aktivním ručním kolečkem

Cause of error

- Během aktivity ručního kolečka musí být funkce připojení v reálném čase (RTC) zavřena , nebo
- ruční kolečko musí být aktivováno, když je funkce připojení v reálném čase aktivní.

Error correction

- Zkontrolujte NC program a případně jej opravte
- Aktivujte ruční kolečko později
- Informujte váš servis


Error description 230-04A0

Error message

Test brzdy %1 pro osu %2 byl neúspěšný

Cause of error

- Viz další hlášení.

Error correction

- Informujte váš servis


Error description 230-04A2

Error message

Vysílací/přijímací jednotka nepodporuje dotykovou sondu %1

Cause of error

Jednotka vysílače/přijímače nepodporuje dotykovou sondu.

Error correction

Zvolte jinou dotykovou sondu
Informujte váš servis


Error description 230-04A3

Error message

Kolize dotykové sondy

Cause of error

Protikolizní ochrana dotykové sondy reagovala.

Error correction

Odsuňte ručně dotykovou sondu.


Error description 230-04A4

Error message

Konfigurace ručního kolečka v ose %2 je chybná

Cause of error

Byla konfigurována připojení, která nejsou v tomto CC k dispozici.

Error correction

Zkontrolujte konfiguraci osy:
- CfgAxisHandwheel->hsciCcIndex
- CfgAxisHandwheel->input


Error description 230-04A5

Error message

Ruční kolečko %3: Ruční kolečko není podporováno

Cause of error

- Tato verze NC softwaru nepodporuje elektronické ruční kolečko

Error correction

- Zkontrolujte verzi softwaru
- Informujte váš servis
- Použijte případně starší model ručního kolečka
- Nainstalujte případně servisní balík NC softwaru, který podporuje tento model ručního kolečka


Error description 230-04A6

Error message

Více ručních koleček na stejném rádiovém kanálu

Cause of error

V prostředí stejného rádiového kanálu může pracovat několik rádiových ručních koleček.

Error correction

- Zkontrolujte kanály vybrané pro ruční kolečka
- Pro kontrolu frekvenčního spektra použijte konfigurační dialog
- Změňte případně rádiový kanál


Error description 230-04A7

Error message

Činnost ručního kolečka je rušena jinými rádiovými zařízeními

Cause of error

Činnost rádiového ručního kolečka je rušena jinými zařízeními

Error correction

- Pro kontrolu frekvenčního spektra použijte konfigurační dialog
- Změňte případně rádiový kanál


Error description 230-04A8

Error message

Osu %2 nelze aktivovat nebo deaktivovat

Cause of error

Při přepnutí rozsahů přejezdu musí být řídicí jednotky polohy, otáček a proudu, které se mají deaktivovat, nejdříve vypnuty.

Error correction

- Zkontrolujte PLC program a případně jej upravte.
- Informujte váš servis.


Error description 230-04A9

Error message

Nenastavujte vypnutí skupiny, nastavení parametru %2

Cause of error

V řídicích systémech s integrovanou funkční bezpečnosti (FS) společnosti HEIDENHAIN není povoleno nastavení parametru CfgAxisHardware/MP_driveOffGroup.

Error correction

- Zkontrolujte parametry.
- Funkce musí být implementována výrobcem stroje pomocí programu SPLC.
- Informujte váš servis.


Error description 230-04AA

Error message

Vypnutí skupiny musí být nastaveno, nastavení parametru %2

Cause of error

V řídicích systémech s integrovanou funkční bezpečnosti (FS) společnosti HEIDENHAIN musí být nastaven parametr CfgAxisHardware/MP_driveOffGroup.
Informace o funkci a omezeních tohoto parametru viz technická příručka Vašeho řídicího systému.

Error correction

- Zkontrolujte parametry.
- Informujte váš servis.


Error description 230-04AB

Error message

Parametr %2 není nastaven pro nastavení parametru %3

Cause of error

Pro tuto sadu parametrů musí být parametr nastaven.

Error correction

- Zkontrolujte parametry.
- Informujte váš servis.


Error description 230-04AC

Error message

Vstupy pro aktivaci skupiny se ignorují

Cause of error

Vstupy pro aktivaci skupiny os byly nalezeny, kde bylo definováno nastavení CfgHardware/MP_driveOffGroupInputs.
Tento stroj je ignoruje. Bezpečnostní funkce STO, SBC a SS1 lze používat pouze přes PAE-H switch-off modul.

Error correction

- Smažte nastavení CfgHardware/MP_driveOffGroupInputs.
- Vložte bezpečnostní funkce na terminály modulu PAE a konfigurujte je v souladu s analýzou rizik stroje.
- Informujte váš servis.


Error description 230-04AD

Error message

Vstupy PL nejsou povoleny, když je aktivní skupiny os

Cause of error

PL vstupy pro aktivaci skupiny os byly definovány v souboru IOCP.
Tento stroj je ignoruje.
Bezpečnostní funkce STO, SBC a SS1 lze používat pouze přes PAE-H switch-off modul.

Error correction

- Smažte funkci stroje aktivace skupiny os ze všech vstupních terminálů PL.
- Vložte bezpečnostní funkce na terminály modulu PAE a konfigurujte je v souladu s analýzou rizik stroje.
- Informujte váš servis.


Error description 230-04AE

Error message

PAE modul není konfigurován v souboru IOCP

Cause of error

V souboru IOCP nebyly nalezeny žádné funkce stroje pro aktivace skupiny os. Bezpečnostní funkce STO, SBC a SS1 musí být konfigurovány přes PAE-H switch-off modul.
Modul PAE není pravděpodobně konfigurovaný.

Error correction

- Konfigurujte PAE modul správně v souboru IOCP.
- Vložte bezpečnostní funkce na terminály modulu PAE a konfigurujte je v souladu s analýzou rizik stroje.
- Informujte váš servis.


Error description 230-04AF

Error message

Funkce stroje aktivace skupiny os konfigurovaná v PL modulu

Cause of error

Skupina os umožňující funkci stroje byla definována nejméně na jednom terminálu v souboru IOCP, ačkoli modul není modulem PA|E.
Bezpečnostní funkce STO, SBC a SS1 lze používat pouze přes PAE-H switch-off modul.

Error correction

- Vložte bezpečnostní funkce na terminály modulu PAE a konfigurujte je v souladu s analýzou rizik stroje.
- Informujte váš servis.


Error description 230-04B0

Error message

Neplatná frekvence PWM konfigurovaná pro osu %2

Cause of error

Byla konfigurována nesprávná nebo neplatná frekvence PWM.
Pro CC 61xx a UEC 1xx jsou možné frekvence až 10 kHz.
Pro zařízení Gen3 jsou v závislosti na UM zařízení možné pouze frekvence do 10 kHz, nebo jen specifické individuální frekvence.

Error correction

Zkontrolujte a opravte konfiguraci pod CfgPowerStage->ampPwmFreq.


Error description 230-04B3

Error message

Je aktivováno více bezpečných os, než je umožněno v SIK

Cause of error

Možnosti osy v SIK specifikují, kolik může být současně aktivních bezpečných os. Aktivovali jste v konfiguraci stroje více bezpečných os, než je v SIK povoleno jako možnosti osy.

Error correction

- Zkontrolujte konfiguraci stroje a v případě potřeby ji opravte
- Jestliže potřebujete více bezpečných os, můžete od společnosti HEIDENHAIN získat číslo kódu pro jejich aktivaci.


Error description 230-04B4

Error message

SMC: Chybějící potvrzení

Cause of error

SMC chyba v prostředí běhu (run-time):
- Bezpečnostně orientovaný software nereaguje v rámci předpokládané časové periody.
- Obecně vysoké zatížení systému

Error correction

Zkontrolujte zatížení systému


Error description 230-04B7

Error message

Chyba v konfiguraci osy %2

Cause of error

Osa není správně konfigurována.

Error correction

Zkontrolujte konfiguraci osy v následujících strojních parametrech a případně ji opravte:
- CfgSupplyModule/name
- CfgPowerStage/ampPowerSupplyType
- CfgPowerStage/ampBusVoltage
- CfgPowerStage/supplyModule
- CfgSupplyModule3xx/hsciUvIndex
- CfgPowerStage/pwmPhaseShift
- Informujte váš servis


Error description 230-04B9

Error message

Signál nelze nahrát

Cause of error

Chybí oprávnění nutné pro záznam signálů PLC.


Error description 230-04BA

Error message

UVR%2 změna parametrů vyžaduje restart.
Vypněte řídící systém a restartujte jej.

Cause of error

Bez restartu nemůže UVR použít změněné parametry stroje.

Error correction

Restartujte řídící systém


Error description 230-04BC

Error message

Výstraha od EnDat snímače otáček motoru, v %1 ID osy: %2 SN: %3

Cause of error

- Bylo dosaženo dolního vnitřního funkčního limitu snímače.

Error correction

- Zkontrolujte montáž snímače a případně ji opravte
- Pokud to je možné, vyčistěte snímač
- Zkontrolujte, zda některá ze specifikací snímače není v rozporu např. s napájecím napětím nebo okolní teplotou. Zajistěte, aby byl snímač provozován v rámci specifikací.
- Informujte váš servis


Error description 230-04BD

Error message

Předběžná výstraha od EnDat polohového snímače v %1 ID osy: %2 SN: %3

Cause of error

- Bylo dosaženo vnitřního funkčního limitu snímače. Snímač lze stále provozovat, je však doporučena jeho kontrola.

Error correction

- Zkontrolujte montáž snímače a případně ji opravte
- Pokud to je možné, vyčistěte snímač
- Zkontrolujte, zda některá ze specifikací snímače není v rozporu např. s napájecím napětím nebo okolní teplotou. Zajistěte, aby byl snímač provozován v rámci specifikací.
- Informujte váš servis


Error description 230-04BE

Error message

Předběžná výstraha od EnDat polohového snímače v %1 ID osy: %2 SN: %3

Cause of error

- Bylo dosaženo dolního vnitřního funkčního limitu snímače.

Error correction

- Zkontrolujte montáž snímače a případně ji opravte
- Pokud to je možné, vyčistěte snímač
- Zkontrolujte, zda některá ze specifikací snímače není v rozporu např. s napájecím napětím nebo okolní teplotou. Zajistěte, aby byl snímač provozován v rámci specifikací.
- Informujte váš servis


Error description 230-04BF

Error message

Fatální chyba invertoru% 2

Cause of error

- Interní chyba invertoru

Error correction

- Všimněte si dalších hlášení
- Informujte váš servis


Error description 230-04C0

Error message

Nouzové zastavení invertorem % 2

Cause of error

- Interní chyba invertoru

Error correction

- Všimněte si dalších hlášení
- Informujte váš servis


Error description 230-04C1

Error message

NC stop invertorem %2

Cause of error

- Interní chyba invertoru

Error correction

- Všimněte si dalších hlášení
- Informujte váš servis


Error description 230-04C2

Error message

Výstupy brzd nelze číst souborem IOCP

Cause of error

Soubor IOCP nebyl konfigurován nebo jej nelze přečíst

Error correction

Informujte váš servis


Error description 230-04C3

Error message

Výstupy brzd se ignorují

Cause of error

"Výstupy pro řízení brzd“ byly definovány v souboru IOCP. Aktuální konfigurace stroje je nepodporuje a budou proto ignorovány.

Error correction

- Odstraňte ze souboru IOCP konfigurované výstupy pro řízení brzd
- Konfigurujte výstupy pro řízení brzd prostřednictvím CfgBrake/MP_connection
- Informujte váš servis


Error description 230-04C4

Error message

Dva výstupy brzdy odkazují na stejnou brzdu %1

Cause of error

V souboru IOCP byly konfigurovány dva „výstupy pro řízení brzd“ se stejným odkazem na jednu brzdu (CfgBrake).

Error correction

- Zkontrolujte v souboru IOCP konfiguraci řízení brzd a opravte ji.
- Informujte váš servis


Error description 230-04C5

Error message

Řízení brzdy %2 na ose %3 je nesprávně konfigurováno

Cause of error

Konfigurovaný výstup řízení brzd v souboru IOCP odkazuje na jinou hardwarovou svorkovnici, než je použitá osou.

Error correction

- Konfigurujte v souboru IOCP výstup pro řízení brzd pro správnou svorkovnici
- Informujte váš servis


Error description 230-04C6

Error message

Brzda %2: MP_připojení nesmí být konfigurováno

Cause of error

Strojní parametr CfgBrake/připojení není podporován aktuální konfigurací stroje.

Error correction

Použijte IOconfig pro konfigurování "Výstupu pro řízení brzdy" pomocí souboru IOCP


Error description 230-04C7

Error message

Připojení brzdy %2 není konfigurováno

Cause of error

Výstup pro řízení brzd chybí v souboru IOCP

Error correction

- Konfigurujte v souboru IOCP výstup pro řízení této brzdy
- Informujte váš servis


Error description 230-04C8

Error message

Brzdová přípojka brzdy %2 není konfigurována

Cause of error

Konfigurace připojení brzdy v CfgBrake/MP_connection chybí

Error correction

- Konfigurujte strojní parametr CfgBrake/MP_connection
- Informujte váš servis


Error description 230-04C9

Error message

Je vyžadován souhlas k testu bezpečnostně důležitých param. %1

Cause of error

- Konfigurace hardwaru byla významně změněna, např. odlišný model invertoru
- Konfigurace bezpečnostně důležitých parametrů byla změněna
- Uložená konfigurace byla změněna závadami hardwaru

Error correction

- Zkontrolujte bezpečnostně významnou konfiguraci pohonu (sada parametrů)
- V případě potřeby požádejte vhodné osoby o nové přijetí konfigurace
- Informujte váš servis


Error description 230-04CA

Error message

Brzdová přípojka brzdy %2 je nesprávně konfigurována

Cause of error

Pro připojení brzdy CfgBrake/MP_connection byla konfigurována nesprávná hodnota

Error correction

- Zkontrolujte záznam strojního parametru CfgBrake/MP_connection a případně jej upravte
- Informujte váš servis


Error description 230-04CB

Error message

Osy byly přepnuty během pohybu

Cause of error

- Důsledek nouzového vypnutí během aktivního pohybu
- Upínací režim osy byl při aktivním pohybu přepnut
- Osa byla vypnuta při aktivním pohybu

Error correction

- Při podezření na PLC chybu kontaktujte výrobce stroje.


Error description 230-04CC

Error message

Deaktivovat ruční kolečko pro osu %3

Cause of error

Řídicí systém čeká na automatické blokování (clamping) této osy. Aktivované ruční kolečko zamezuje tomuto blokování (clamping).

Error correction

Deaktivujte ruční kolečko pro tuto osu.


Error description 230-04CD

Error message

Chyba během konverze motoru %1

Cause of error

Konverze dat motoru ze staré tabulky ‘PLC:\table\motor_oem.mot’ do tabulky MOTOR_OEM selhala.

Error correction

- Informujte váš servis


Error description 230-04CE

Error message

Chyba komunikace s CC řídicí jednotkou

Cause of error

Během interní komunikace s řídicí jednotkou CC nastala chyba.
Interní Informace: chyba v potvrzení SampleRate. Požadovaný "blockSize" není k dispozici.


Error description 230-04CF

Error message

Klient s tímto ID již existuje.

Cause of error

Datové rozhraní pro konfigurační server je obsazené.

Error correction

Informujte váš servis.


Error description 230-04D0

Error message

Konfigurační server není připraven

Cause of error

Komunikace s konfiguračním serverem přes datové rozhraní není připravena.

Error correction

Informujte váš servis.


Error description 230-04D1

Error message

Požadovaný parametr není k dispozici

Cause of error

Byl zadán parametr, který není k dispozici.

Error correction

- Zkontrolujte/opravte zadaný parametr.
- Pokud závada přetrvává, informujte váš servis.


Error description 230-04D2

Error message

Chybná konfigurace osy (%2)

Cause of error

Osy, které nejsou konfigurovány na stejné řídicí jednotce CC, mají být provozovány jako torque-master-slaves.

Error correction

Zkontrolujte a opravte konfiguraci


Error description 230-04D3

Error message

Chybné monitorování softwarových koncových spínačů

Cause of error

Monitorování softwarového koncového vypínače bylo patrně deaktivováno výrobcem stroje prostřednictvím makra.
V současnosti to již není povoleno.

Error correction

- Kontaktujte výrobce stroje
- Informace pro výrobce strojů: zkontrolujte v makru OEM obsluhu softwarového koncového vypínače a případně je opravte


Error description 230-04D4

Error message

Nouzové zastavení CC, %2

Cause of error

- Interní chyba řídicí jednotky

Error correction

- Všimněte si dalších hlášení
- Informujte váš servis


Error description 230-04D5

Error message

NC stop CC, %2

Cause of error

- Interní chyba řídicí jednotky

Error correction

- Všimněte si dalších hlášení
- Informujte váš servis


Error description 230-04D6

Error message

Teplota CC je příliš vysoká %2

Cause of error

Snímač teploty zjistil nadměrně vysokou nebo nízkou teplotu ve skříni řídicí jednotky.
- Nedostatečný odvod tepla z řídicí jednotky
- Znečistěné filtrační vložky
- Vadná klimatizační jednotka v elektrickém rozváděči
- Vadný ventilátor
- Vadný snímač teploty
- Nevhodná montáž komponent

Error correction

- Vyčistěte filtrační vložky
- Zkontrolujte klimatizační jednotku a případně ji opravte
- Vyměňte ventilátor
- Informujte váš servis


Error description 230-04D7

Error message

Chyba při potvrzení vzorkovací frekvence UVR

Cause of error

Potvrzená vzorkovací frekvence hnací jednotky UVR nesouhlasí s očekávanou vzorkovací frekvencí.

Error correction

- Pokud se chyba znovu objeví, informujte váš servis.


Error description 230-04D8

Error message

Chyba při potvrzení vzorkovací frekvence UVR

Cause of error

Požadovaný "blockSize" hnací jednotky UVR není k dispozici.


Error description 230-04DD

Error message

Vstup pro SBC.GLOBAL je nesprávně konfigurován

Cause of error

Pro vstupní terminál SBC.GLOBAL modulu PAE buď nebyla odpovídající funkce stroje konfigurována v IO konfiguraci (soubor IOC), nebo byla konfigurována nesprávně.
- Modul PAE nebyl konfigurován.
- Byl konfigurován modul PAE se zastaralou verzí souboru HDD.
- Byl konfigurován více než jeden modul PAE.
- SBC.GLOBAL byl konfigurován v chybném modulu.

Error correction

- Zkontrolujte konfiguraci IO
- Informujte váš servis


Error description 230-04DE

Error message

Vstup pro SBC.GLOBAL nesmí být konfigurován

Cause of error

Nekonfigurujte funkci stroje SBC.GLOBAL v IO konfiguraci (soubor IOC) systémů s integrovanou funkční bezpečností.

Error correction

- Zkontrolujte konfiguraci IO
- Informujte váš servis


Error description 230-04E0

Error message

Přepínač hranice programu/chybná zóna ochrany pro osu %2

Cause of error

Ochranné zóny os modulo nesmí být použity s touto verzi řídicího softwaru.

Error correction

- Odstraňte ochrannou zónu osy modulo
- Nekonfigurujte tuto osu jako osu modulo


Error description 230-04E2

Error message

Počáteční poloha osy (%2) není povolena pro skenování bloku

Cause of error

Počáteční poloha osy je mimo povolený rozsah.

Error correction

- Zkontrolujte konfiguraci softwarových koncových vypínačů
- Zkontrolujte počáteční body os v NC programu


Error description 230-04E3

Error message

Nebyla zaznamenána kompletní kružnice

Cause of error

Během vyhodnocování naměřených dat bylo zjištěno, že byla zaznamenána neúplná kružnice.

Error correction

- Zkontrolujte, zda bylo dosaženo konfigurované rychlosti posuvu
- Zkontrolujte konfigurovanou spouštěcí rychlost


Error description 230-04E5

Error message

Nesprávná konfigurace UVR/UEC: %2, neplatný index: %3

Cause of error

Pro strojní parametr CfgSupplyModule3xx > hsciUvIndex nebyla zadána platná hodnota.

Error correction

Zkontrolujte a opravte parametr: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E6

Error message

Nesprávná konfigurace UVR/UEC: duplicitní konfigurace: %1 - %2

Cause of error

Parametr CfgSupplyModule3xx > hsciUvIndex je identický ve dvou uvedených instancích CfgSupplyModule3xx. To není dovoleno.

Error correction

Zkontrolujte parametr ve všech instancích a případně jej opravte: CfgSupplyModule3xx > hsciUvIndex


Error description 230-04E7

Error message

Během přepínání CLP filtru není pohyb osy povolen

Cause of error

Během zapnutí nebo vypnutí CLP filtru se žádná osa nemůže pohybovat.
Pohyb může být také výsledkem superponování (např. kyvadlové broušení).
Možné příčiny spínání filtru:
- Zapnutí nebo vypnutí TCPM (také M128 / M129)
- Naklápění pracovní roviny

Error correction

Upravte NC program.


Error description 230-04E8

Error message

Základní rychlost je příliš nízká

Cause of error

V průběhu skutečné rychlosti došlo ke změnám algebraického znaménka.
To snižuje kvalitu určených charakteristických hodnot.

Error correction

- Zvyšte základní rychlost
- Amplitudu buzení možná bude třeba snížit


Error description 230-04E9

Error message

Nedostatečná kapacita RAM pro vyhodnocení měřených dat

Cause of error

Nedostatečná kapacita RAM pro vyhodnocení cyklu měření stavu stroje.

Error correction

- Zavřete všechny nepotřebné aplikace
- Restartujte řídicí systém


Error description 230-04EA

Error message

MERENI STAVU STROJE: vadná správa paměti

Cause of error

Interní systémový soubor pro dočasné zpracování nelze smazat.

Error correction

Informujte váš servis


Error description 230-04EC

Error message

Aktivace skupiny os deaktivovaných během pohybu

Cause of error

Aktivace skupiny os byla z bezpečnostních důvodů deaktivována.

Error correction

Pokud nelze identifikovat příčinu, informujte výrobce vašeho stroje


Error description 230-04ED

Error message

Parametry aktuálního řídicího systému jsou nesprávné %2

Cause of error

- Proudový regulátor (CfgCurrentControl) není správně parametrizován
Smíšená parametrizace není povolena:
Použijte pouze (iCtrlPropGain a iCtrlIntGain) nebo
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ a iCtrlIntGainQ)

Error correction

- Opravte parametrizaci proudového regulátoru
Nastavte (iCtrlPropGain = 0 a iCtrlIntGain = 0) nebo
(iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0 a iCtrlIntGainQ = 0)


Error description 230-04EE

Error message

Parametry aktuálního řídicího systému jsou nesprávné %2

Cause of error

- Proudový regulátor (CfgCurrentControl) není správně parametrizován
iCtrlPropGain = 0, i když iCtrlIntGain > 0

Error correction

- Opravte parametrizaci proudového regulátoru:
Nastavte iCtrlPropGain > 0 nebo iCtrlIntGain = 0


Error description 230-04EF

Error message

Parametry aktuálního řídicího systému jsou nesprávné %2

Cause of error

- Proudový regulátor (CfgCurrentControl) není správně parametrizován
iCtrlPropGainD = 0, i když iCtrlIntGainD > 0

Error correction

- Opravte parametrizaci proudového regulátoru:
Nastavte iCtrlPropGainD > 0 nebo iCtrlIntGainD = 0


Error description 230-04F0

Error message

Parametry aktuálního řídicího systému jsou nesprávné %2

Cause of error

- Proudový regulátor (CfgCurrentControl) není správně parametrizován
iCtrlPropGainQ = 0, i když iCtrlIntGainQ > 0

Error correction

- Opravte parametrizaci proudového regulátoru:
Nastavte iCtrlPropGainQ > 0 nebo iCtrlIntGainQ = 0


Error description 230-04F1

Error message

Chyba konfigurace v monitorování

Cause of error

Konfigurace monitorování úloh (monitorování komponent a procesů) se nezdařila s popsanou chybou.

Error correction

Požádejte výrobce stroje aby opravil chybu konfigurace.


Error description 230-04F2

Error message

Chyba run-time během výpočtu

Cause of error

Chyba run-time během výpočtu monitorování úlohy

Error correction

Informujte váš servis


Error description 230-04F3

Error message

Chyba s externími moduly

Cause of error

V řídicím systému se objevila závažná chyba externí komponenty týkající se monitorování úlohy.

Error correction

Informujte váš servis


Error description 230-04F4

Error message

Vnitřní (implementační) chyba

Cause of error

Závažná vnitřní (implementační) chyba v monitorování úloh.

Error correction

Informujte váš servis


Error description 230-04F5

Error message

Chybějící oprávnění

Cause of error

Nedostatečné oprávnění k provedení této akce

Error correction

Informujte váš servis


Error description 230-04F6

Error message

Výsledky monitorování úlohy ve výstraze

Cause of error

Akce, která má být vykonána v monitorování úlohy, vydala výstrahu

Error correction

Informujte váš servis


Error description 230-04F7

Error message

Chyba během nastavování monitorování procesu

Cause of error

Během konfigurování monitorování procesu se objevila chyba:
"Monitorování meta dat" je chybné

Error correction

Informujte váš servis


Error description 230-04F8

Error message

Chybná konfigurace dat Multicast

Cause of error

Konfigurace pro přiřazení dat Multicast se nezdařilo s popsanou chybou.

Error correction

Požádejte výrobce stroje aby opravil chybu konfigurace.


Error description 230-04F9

Error message

Vnitřní chyba v rozhraní dat Multicast

Cause of error

Závažná vnitřní (implementační) chyba v rozhraní dat Multicast.

Error correction

Informujte váš servis


Error description 230-04FA

Error message

Chyba Realtime kontejneru v rozhraní dat Multicast

Cause of error

V rozhraní dat Multicast se objevila chyba Realtime kontejneru.

Error correction

Informujte váš servis.


Error description 230-04FB

Error message

Chyba Realtime kontejneru v monitorování úloh

Cause of error

V monitorování úloh se objevila chyba Realtime kontejneru.

Error correction

Informujte váš servis.


Error description 230-04FC

Error message

Chyba během výpočtu indikátorů

Cause of error

Objevila se chyba ve spojení s indikátory v monitorování úloh.

Error correction

Informujte váš servis.


Error description 230-04FD

Error message

Vnitřní chyba v NC reakcích pro monitorování úloh

Cause of error

V reakcích na monitorování úlohy se objevila chyba.

Error correction

Informujte váš servis.


Error description 230-04FE

Error message

Vnitřní chyba v monitorování úloh

Cause of error

Závažná vnitřní (implementační) chyba v monitorování úlohy.

Error correction

Informujte váš servis.


Error description 230-04FF

Error message

Chyba v tabulkovém serveru monitorování úloh

Cause of error

Objevily se chyby ovlivňující tabulky monitorování úlohy.

Error correction

Informujte váš servis.


Error description 230-0500

Error message

Chyba ve vzorcích použitých pro monitorování úloh

Cause of error

Chyby týkající se grafické vizualizace monitorování úlohy.

Error correction

Informujte váš servis.


Error description 230-0501

Error message

Chybná konfigurace monitorovaných úloh

Cause of error

Během konfigurování monitoru se objevila chyba.

Error correction

Informujte váš servis.


Error description 230-0502

Error message

Softwarová opce pro monitorování komponenty není povolena

Cause of error

Monitorování komponent nelze použit. Potřebná softwarová opce není aktivována.

Error correction

- Aktivujte v SIK softwarovou opci pro monitorování komponent
- Informujte váš servis


Error description 230-0503

Error message

Chybí softwarová opce monitorování procesu

Cause of error

Softwarová opce pro monitorování procesu není povolena. Monitorování procesu nelze použit.

Error correction

Informujte váš servis


Error description 230-0504

Error message

Zrušení programu po NC stopu kvůli chybě %2

Cause of error

Zpracování programu bylo ukončeno po NC stopu.
Důvod: Řídicí jednotka CC vyvolala chybu.

Error correction

Věnujte pozornost informacím o možných opatřeních během zobrazení CC chyby.


Error description 230-0505

Error message

Moc vysoká frekv. pro vyhodnoc. drážky %s ve spektru obal. křivky

Cause of error

Frekvence, která má být vyhodnocena je mimo frekvenci Nyquist.

Error correction

- Vyberte přiměřenou frekvenci pod frekvencí Nyquist.


Error description 230-0506

Error message

Kvůli chybě v protisměru (upstream) není monitorování

Cause of error

Kvůli chybě v protisměru (upstream) bylo monitorování komponent a monitorování procesu deaktivováno.

Error correction

Informujte váš servis.


Error description 230-0507

Error message

Chyba během grafické vizualizace monitorování úlohy

Cause of error

Vyskytla se vnitřní chyba ve spojitosti s grafickou vizualizací hodnot pro monitorování komponent nebo procesů.

Error correction

Zkontrolujte konfiguraci monitorování úloh a proveďte potřebná opatření.


Error description 230-0508

Error message

Monitorování procesu je deaktivováno

Cause of error

Sekce monitorování byla definována v aktuálním NC programu, ale monitorování procesů je deaktivováno.

Error correction

Aktivujte monitorování procesů pro aktuální NC program nebo NC program upravte.


Error description 230-0509

Error message

Monitor. procesu je deaktivováno do spuštění násled. programu

Cause of error

Posloupnost programu byla přerušena.

Error correction

Restart zpracování NC programu.


Error description 230-050A

Error message

Návrat na konturu (backtrack) není pro závitování možný

Cause of error

Pokusili jste se vrátit k obrysu po přerušení programu během závitování. S aktuální parametrizací to není možné (strojní parametr backTrack = TRUE).

Error correction

- Ruční odsunutí nástroje ze závitu a přerušení zpracování programu
- Eventuálně nastavte ve strojním parametru backTrack hodnotu FALSE


Error description 230-050B

Error message

PLC pohyb pro osu %2 byl zrušen

Cause of error

Pohyb osy PLC programem byl zrušen, protože kinematický model byl aktivován během pohybu (např. přepnutím provozního režimu).

Error correction

Pokud je třeba, restartujte pohyb osy.


Error description 230-050D

Error message

Koncový spínač %1 %2 (osa není referencována)

Cause of error

Monitorování softwarového koncového vypínače je aktivní pro nereferencovanou osu. Potvrzení zprávy povoluje přejezd softwarového koncového vypínače.


Error description 230-050E

Error message

Zastaralá konfigurace pro osu %2

Cause of error

V konfiguraci bylo zjištěno zadání, které se již nepoužívá.

Error correction

Zastaralé zadání je nutno odstranit z konfigurace.


Error description 230-050F

Error message

Volbu SIK "FS Control Loop Qty.“ nelze aktivovat

Cause of error

SIK opci 6-30-2 lze aktivovat, pouze když je povolena také SIK opce 6-30-1.

Error correction

Povolte SIK opci 6-30-1.


Error description 231-4003

Error message

4003 Havarijní stop je aktivní (test havarijního stopu)

Cause of error


Error description 231-4004

Error message

4004 Havarijní stop je neaktivní (test havarijního stopu)

Cause of error


Error description 231-4005

Error message

4005 Přetečení zásobníku - varování

Cause of error


Error description 231-4007

Error message

4007 GA nedává žádný interrupt

Cause of error


Error description 231-4008

Error message

4008 Odpověď na vzdálený povel přišla příliš pozdě

Cause of error


Error description 231-4009

Error message

4009 Neplatný interrupt (výpadek napájení, centrál stop)

Cause of error


Error description 231-400B

Error message

400B Nadřízený systém je vyzván k synchronizaci

Cause of error


Error description 231-4011

Error message

4011 Osa %1: měření přerušeno NC stopem

Cause of error

Cyklus byl během měření přerušen NC stopem.
Měření bylo stornováno a data zrušena.

Error correction

- Pokračujte v cyklu pomocí NC Start
- Opakujte měření


Error description 231-4110

Error message

4110 Znečištění měřícího snímače v ose %1

Cause of error


Error description 231-4120

Error message

4120 Překročení snímací frekvence měřícího snímače v ose %1

Cause of error


Error description 231-4130

Error message

4130 Znečištění stopy Z1 měřícího snímače v ose %1

Cause of error


Error description 231-4140

Error message

4140 Varování výkonového modulu: Teplota chladiče osy %1

Cause of error


Error description 231-4150

Error message

4150 Varování výkonového modulu osy %1

Cause of error


Error description 231-4160

Error message

4160 Stavový registr GA není uložen (osa %1)

Cause of error


Error description 231-4170

Error message

4170 Chyba při měření teploty v ose %1

Cause of error


Error description 231-4200

Error message

4200 PLC: Pohon připraven v ose %1

Cause of error


Error description 231-4210

Error message

4210 PLC: Pohon nepřipraven v ose %1

Cause of error


Error description 231-4220

Error message

4220 Rozpoznání klidového stavu (V=0 při IQ_max): (osa %1)

Cause of error


Error description 231-4230

Error message

4230 Konec rozpoznání klidového stavu v ose %1

Cause of error


Error description 231-4240

Error message

4240 Upozornění na I^2*t monitorování osy %1

Cause of error


Error description 231-4250

Error message

4250 Konec upozornění na I^2*t monitorování osy %1

Cause of error


Error description 231-4260

Error message

4260 Omezení kvůli I^2*t monitorování

Cause of error


Error description 231-4270

Error message

4270 Konec omezení kvůli I^2*t monitorování osy %1

Cause of error


Error description 231-4280

Error message

4280 Chyba při snímání REF v ose %1

Cause of error


Error description 231-4290

Error message

4290 Odpojení pohonu (neaktivní signál RDY) v ose %1

Cause of error


Error description 231-4300

Error message

4300 Uvolnění pohonu v ose %1

Cause of error


Error description 231-4310

Error message

4310 Pohon osy %1 blokován (např. kvůli central stopu)

Cause of error


Error description 231-4400

Error message

4400 Nadměrná následující chyba (osa: %1)

Cause of error

- Následující chyba osy překračuje jeden z následujících limitů chyby.
- Zadané zrychlení je příliš velké.
- Motor se netočí navzdory “Zapnutému pohonu.”

Error correction

- Zmenšete rychlost posuvu tvarového obrábění, zvyšte otáčky.
Odstraňte všechny možné zdroje vibrací.
Při častém výskytu chyby informujte vaši servisní společnost.
- Zkontrolujte zrychlení (CfgFeedLimits/maxAcceleration)
- Zkontrolujte následující limity chyb (CfgPosControl/servoLagMin[1/2] nebo servoLagMax[1/2])
- Prou motoru nesmí být během zrychlování omezován


Error description 231-4810

Error message

4810 CC (log): actual current value too high %1

Cause of error


Error description 231-5100

Error message

5100 Překročení času nekonečné smyčky (hodnota %1)

Cause of error


Error description 231-5200

Error message

5200 Korekce odchylky úhlu při přizpůsobení (hodnota %1)

Cause of error


Error description 231-5300

Error message

5300 Překročení času interruptu otáček (hodnota %1)

Cause of error


Error description 231-5500

Error message

5500 Porucha obvodu centrál stopu

Cause of error


Error description 231-6002

Error message

6002 Stav vstupu "stroj zapnut" = 1 po "hcSgMaschineEin"

Cause of error


Error description 231-6003

Error message

6003 Stav vstupu "stroj zapnut" = 0 po "hcSgMaschineEin"

Cause of error


Error description 231-6005

Error message

6005 STOP1-vyvolání kvůli chybě T2 testu

Cause of error


Error description 231-6006

Error message

6006 Výměník nástroje: Změna vstupu "SHS2" upínač otevřen

Cause of error


Error description 231-6016

Error message

6016 Vydán STOP 2: Chyba napájecího napětí

Cause of error


Error description 231-6017

Error message

6017 Vydán STOP 2: Teplota mimo povolený rozsah

Cause of error


Error description 231-6018

Error message

6018 Je žádán test pulsního vymazání

Cause of error


Error description 231-6100

Error message

6100 Cut-out channel test: Status change -STO.A.x %1 = 0->1

Cause of error


Error description 231-6140

Error message

6140 Hlídání záporné polohy se stopem 1

Cause of error


Error description 231-6800

Error message

6800 CC (Dbg): test code

Cause of error


Error description 231-6810

Error message

6810 CC (Dbg): switch-off position invalid, outside the limit switches

Cause of error


Error description 231-6820

Error message

6820 CC (log): autotest info

Cause of error


Error description 231-6840

Error message

6840 CC (log): timer info for monitoring the calling of the brake test

Cause of error


Error description 231-6850

Error message

6850 CC (log): LSV2 test command for FS error injection

Cause of error


Error description 231-8000

Error message

8000 Varování CC%2 : Vysoká teplota karty regulátoru

Cause of error

- teplota na kartě regulátoru překročila výstražnou úroveň
- okolní teplota je moc vysoká

Error correction

- prověřte funkci klimatizace rozvaděče
- prověřte funkci ventilátorů
- obraťte se na technickou podporu


Error description 231-8001

Error message

8001 Varování CC%2 : Nízká teplota karty regulátoru

Cause of error

- teplota na kartě regulátoru překročila dolní výstražnou úroveň
- okolní teplota je moc nízká

Error correction

- prověřte funkci klimatizace rozvaděče
- obraťte se na technickou podporu


Error description 231-8002

Error message

8002 Varování CC%2: Nízké otáčky ventilátoru

Cause of error

- Otáčky větráku na jednotce regulátoru CC jsou nižší než mez varování

Error correction

- zkontrolujte větrák
- obraťte se na technickou podporu


Error description 231-8003

Error message

8003 Předběžná výstraha CC%2 : Proud meziobvodu je příliš velký

Cause of error

- proud meziobvodu napájecího modulu překročil mez varování

Error correction

- snižte odebíraný výkon z meziobvodu:
- přizpůsobte rozběhové a brzdné rampy os/vřeten
- zkontrolujte MP motPbrMax a motPMax
- obraťte se na technickou podporu


Error description 231-8004

Error message

8004 Nahrán testovací softw. CC

Cause of error

- v řídícím systému je neuvolněná testovací verze CC softwaru bez platného kontrolního součtu (CRC)
- v binárním souboru CC softwaru nebyl zapsán platný kontrolní součet (CRC)
- SW verze MC nepodporuje porovnávání kontrolního součtu CRC

Error correction

- po potvrzení chyby lze tento software použít pro uvádění do provozu nebo pro provádění chybové diagnostiky
- ověřte softwarovou verzi
- načtěte logbook
- obraťte se na technickou podporu


Error description 231-8005

Error message

8005 Signál osciloskopu není podporován

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 231-8010

Error message

8010 LSV2 PORUCHA PRENOSU

Cause of error

- chyba prenosu dat pod protokolem LSV2

Error correction

- chybove hlaseni kvitujte klavesou CE.
- chyba nezhorsuje funkce rizeni.
- informujte servisni firmu.


Error description 231-8040

Error message

8040 Přehřátí chl.zdroje UV 1xx

Cause of error

- teplota chladiče napájecího modulu UV 1xx je příliš vysoká
- teplota v rozvaděči je příliš vysoká
- zašpiněné výplně filtrů
- defektní klimatizační zařízení v rozvaděči
- defektní ventilátor v UV
- defektní teplotní čidlo
- další vzestup teploty chladiče způsobí odpojení

Error correction

- odstavte stroj, nechte motor vychladnout
- pokračujte v obrábění se sníženým výkonem (snižte posuv)
- vyčistěte výplně filtrů
- zkontrolujte klimatizační zařízení v rozvaděči
- obraťte se na technickou podporu


Error description 231-8041

Error message

8041 Překročen proud Iz v UV 1xx

Cause of error

- proud meziobvodu napájecího modulu UV 1xx je příliš velký
- stroj je během obrábění obrobku přetížen

Error correction

- pokračujte v obrábění se sníženým výkonem (snižte posuv, nahraďte tupý nástroj, apod.)


Error description 231-8042

Error message

8042 CC%2 je překročena maximální teplota karty v regulátoru

Cause of error

- Byla překročena maximální povolená teplota karty CC
- Okolní teplota je moc vysoká

Error correction

- prověřte funkci klimatizace rozvaděče
- prověřte funkci ventilátorů
- obraťte se na technickou podporu


Error description 231-8043

Error message

8043 CC%2 teplota karty v regulátoru je nižší než povolena

Cause of error

- teplota karty CC je pod minimální povolenou teplotou
- okolní teplota je moc nízká

Error correction

- prověřte funkci klimatizace rozvaděče
- obraťte se na technickou podporu


Error description 231-8044

Error message

8044 CC%2 Nízké otáčky ventilátoru

Cause of error

- Otáčky větráku na jednotce regulátoru CC jsou nižší než mez varování

Error correction

- zkontrolujte větrák
- vyměňte jednotku regulátoru
- obraťte se na technickou podporu


Error description 231-8060

Error message

8060 Přek.ztrátový proud UV CC%2

Cause of error

- Problém izolace (např. vadný motor, znečištění uvnitř invertoru, vlhkost)
- Zkontrolujte v připojení motoru zda není vadné uzemnění

Error correction

- Najděte příčinu zrušením výběru určitých os
- Vyměňte motor předmětné osy nebo proveďte kontrolu chybného uzemnění
- Vyměňte napájecí kabel předmětné osy nebo proveďte kontrolu chyby uzemnění
- Vyměňte invertor předmětné osy nebo proveďte kontrolu chyby uzemnění
- Zkontrolujte motory všech vybraných os
- Informujte váš servis


Error description 231-8061

Error message

8061 Chybí signál READY od napájecího modulu

Cause of error

- po startu regulátorů je signál READY napájecího modulu neaktivní
- hlavní stykač odpadl
- chyba v PLC-Programu
- napájecí modul, měnič je vadný

Error correction

- restartujte řízení, při opakovaném výskytu:
- obraťte se na technickou podporu
- zkontrolujte zapojení hlavního stykače
- zkontrolujte PLC-Program
- vyměňte napájecí modul, měnič


Error description 231-8062

Error message

8062 Limit: Uz příliš malé

Cause of error

- Zadaná mezní hodnota pro minimální meziobvodové napětí napájecího modulu byla překročena.

Error correction

- Obraťte se na technickou podporu
- Průraz napájecího napětí v napájecím modulu
- Příliš velké zatížení os -> aktivování omezení výkonu vřetena


Error description 231-8063

Error message

8063 CC%2 překročení času S-Status-Test

Cause of error

- Vyhodnocení stavu S po testu (S-Status-Auswertung) pomocí MC nastává příliš pozdě.
- Maximální čas odpojení při testu byl překročen.

Error correction

- obraťte se na technickou podporu


Error description 231-8064

Error message

8064 Porucha napájení AC

Cause of error

Během provozu vznikla chyba 'AC-Fail'.
Síťové napájecí napětí bylo dočasně přerušeno.
Možné příčiny:
- výpadek sítě
- poruchy síťového napětí
- vadná pojistka na straně síťového napájení
- závada v zapojení síťového napájení

Error correction

- zkontrolujte jištění síťového napájení
- zkontrolujte zapojení síťového napájení
- zkontrolujte kvalitu síťového napájení (možnosti výpadku)
- obraťte se na technickou podporu


Error description 231-8065

Error message

8065 Porucha napájení DC

Cause of error

Během provozu se objevil 'DC-Fail', meziobvodové napětí kleslo pod specifikovanou mez.

Error correction

- zkontrolujte meziobvodové napětí
- zkontrolujte funkci meziobvodového stykače nabíjení
- zkontrolujte síťové napájecí napětí
- zkontrolujte jištění (pojistky) síťového napájení
- zkontrolujte zapojení síťového napájení
- zkontrolujte kvalitu a výpadky síťového napájení
- obraťte se na technickou podporu


Error description 231-8066

Error message

8066 CC%2 maximální teplota karty regulátorů je překročena

Cause of error

- Byla překročena maximální povolená teplota karty CC
- Okolní teplota je moc vysoká

Error correction

- prověřte funkci klimatizace rozvaděče
- prověřte funkci ventilátorů
- obraťte se na technickou podporu


Error description 231-8067

Error message

8067 CC%2 minimální teplota karty regulátorů je pod dolní mezí

Cause of error

- teplota karty CC je pod minimální povolenou teplotou
- okolní teplota je moc nízká

Error correction

- prověřte funkci klimatizace rozvaděče
- obraťte se na technickou podporu


Error description 231-8068

Error message

8068 CC%2 otáčky ventilátoru jsou příliš nízké

Cause of error

- Otáčky větráku na jednotce regulátoru CC jsou nižší než mez varování

Error correction

- zkontrolujte větrák
- vyměňte jednotku regulátoru
- obraťte se na technickou podporu


Error description 231-8069

Error message

8069 Chyba IGBT napájecího modulu

Cause of error

- napájecí modul se vypnul chybou IGBT (přetížení).

Error correction

- zkontrolujte spotřebu os a vřetena
- vyměňte napájecí modul
- obraťte se na technickou podporu


Error description 231-806A

Error message

806A Neznámý SPI-zásuvný modul

Cause of error

- SPI zásuvný modul (pro CC nebo MC) je neznámý anebo poskytuje neznámý kód.
- SPI zásuvný modul je chybný.

Error correction

- Vyndejte chybný SPI zásuvný modul.
- Vyměňte chybný SPI zásuvný modul.
- Informujte váš servis.


Error description 231-806B

Error message

806B Porucha nap. jednot. pohonu

Cause of error

Během provozu nastal "AC fail". To znamená, že napájecí zdroj linky byl dočasně přerušen.
Možné příčiny:
- Výpadek napájení
- Pokles v napájecí lince
- Vadná ochrana napájecího zdroje linky
- Vadná kabeláž napájecího zdroje linky


Error description 231-806C

Error message

806C DC výpadek příkonu

Cause of error

Během provozu se objevil 'DC-Fail', meziobvodové napětí kleslo pod specifikovanou mez.

Error correction

- zkontrolujte meziobvodové napětí
- zkontrolujte funkci meziobvodového stykače nabíjení
- zkontrolujte síťové napájecí napětí
- zkontrolujte jištění (pojistky) síťového napájení
- zkontrolujte zapojení síťového napájení
- zkontrolujte kvalitu a výpadky síťového napájení
- obraťte se na technickou podporu


Error description 231-8080

Error message

8080 Přepětí Uz zdroje UV 1xx

Cause of error

- meziobvodové napětí napájecího modulu je příliš velké
- vadný brzdný odpor
- vadný napájecí modul (napájení či rekuperace)
- přerušení v primárním napájení (pojistky, dráty, apod)
- rekuperace není možná

Error correction

- obraťte se na technickou podporu
- zkontrolujte konfigurační položku (odbrždění vřetena)
- zkontrolujte brzdný odpor
- vyměňte napájecí modul
- zkontrolujte pojistky a zapojení primárního napájení


Error description 231-8081

Error message

8081 Uz nízké

Cause of error

- Meziobvodové napětí napájecího zdroje je příliš malé

Error correction

- Obraťte se na technickou podporu
- průraz napájecího napětí v napájecím modulu
- příliš velké zatížení os -> aktivování omezení výkonu vřetena
- zkontrolujte MP2192


Error description 231-8082

Error message

8082 Vypínací signál MC: -STO.A.MC.WD je aktivní

Cause of error

- vypínací signál: "-STO.A.MC.WD" od MC je aktivní
- ověřte zadání v MP CfgCycleTime -> watchdogTime
- porucha hardware
- zastavení pohonů kvůli vnitřní chybě MC

Error correction

- obraťte se na technickou podporu


Error description 231-8086

Error message

8086 Snímání je aktivováno

Cause of error

Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 231-8092

Error message

8092 Chybný čas cyklu pol.smyčky

Cause of error

- MC předává chybnou dobu cyklu pro CC polohový regulátor
- vyskytla se chyba hardware

Error correction

- obraťte se na technickou podporu
- zkontrolujte konfigurační položku ipoCycle
- vyměňte kartu regulátoru


Error description 231-8093

Error message

8093 CC%2 Kód HSCI komunikace=%4 Adresa=%5

Cause of error

- monitorování HSCI komunikace hlásí chybu přenosu
- hardware některého účastníka HSCI je vadný

Error correction

- přezkoušejte HSCI kabel
- vyměňte vadný hardware
- obraťte se na technickou podporu


Error description 231-8093

Error message

8093 CC%2 HSCI skupina dat nebyla přijmuta Code=%4 Address=%5

Cause of error

To byla chyba v HSCI spojení.. Nějaký
očekávaný soubor dat výše popsaných adres HSCI
nemohl být přijatý.
Kód
2101: Chybějící cyklické zpracování dat
2102: Chybějící asynchronní data
2103: Chybějící asynchronní data 2
2104: Chybějící cyklické zpracování dat s nízkou prioritou
- Ojedinělé přerušení v HSCI komunikaci pro
chyby v kontaktu (konektor) nebo vnější EMC porucha
- Základní problémy v HSCI systému
- Porucha v napájecím napětí ve složce HSCI
- Fluktuace napájecího napětí je pod minimem nebo nad maximem
Napájecí napětí složky HSCI
- Porucha ve složce HSCI

Error correction

- Zkontrolujte kabeláž (komponenty HSCI)
- Zkontrolujte uzemění a napájecí napětí ve složce HSCI
- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 231-8093

Error message

8093 CC%2 HSCI: Chybná ID data ze zařízení HSCI Code=%4 Address=%5

Cause of error

To byla chyba v HSCI spojení. Nějaké HSCI
zařízení s funkcí SAFETY FS poslalo chybnou identifikaci dat
do zařízení HSCI s výše popsanou HSCI adresou.
Kód
2201: Chybějící cyklický telegram
2202: Data telegramu obsahují chybný CRC kontrolní součet
2203: Data telegramu obsahují chybný watchdog čítač
2204: Data telegramu indukují chybný kanál
2205: Data telegramu obsahují chybné HSCI adresy
2206: Data telegramu obsahují chybný počet vstupů
- Špatná HSCI konfigurace (IOC soubor) nebo
chybná elektroinstalace
- Porucha ve složce HSCI

Error correction

- Zkontrolujte kabeláž (spojení HSCI)
- Zkontrolujte konfiguraci HSCI a pokud je to nutné, opravte ji.
- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 231-8093

Error message

8093 CC%2 Chyba v HSCI telegramu mezi MC-CC Code=%4 Address=%5

Cause of error

To byla chyba v HSCI spojení.. Nějaký
očekávaný soubor dat výše popsaných adres HSCI
nemohl být přijatý.
Kód
2301: Chybí telegram z MC do jednotky regulátoru
2302: Data telegramu obsahují chybný CRC kontrolní součet
2303: Data telegramu obsahují chybný watchdog čítač
- Ojedinělé problémy se spojením HSCI nebo vnější rušení
- Porucha ve složce HSCI

Error correction

- Zkontrolujte kabeláž (komponenty HSCI)
- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 231-8093

Error message

8093 CC%2 Chyba v HSCI telegramu mezi CCs Code=%4 Address=%5

Cause of error

Vyskytla se chyba v komunikaci HSCI mezi dvěmi nebo více jednotkami regulátoru CC 61xx or UEC 1xx.
Kód
2401: Chybí přenosový telegram mezi jednotkami regulátoru
2402: Data telegramu obsahují chybný CRC kontrolní součet
2403: Data telegramu obsahují chybný watchdog čítač
2404: Chybný index jednotky regulátoru
- Ojedinělé přerušení v HSCI komunikaci pro
chyby v kontaktu (konektor) nebo vnější porucha
- Porucha ve složce HSCI

Error correction

- Zkontrolujte kabeláž (komponenty HSCI)
- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 231-8093

Error message

8093 CC%2 Chyba konfigurace v HSCI zařízení s FS Code=%4 Address=%5

Cause of error

Vyskytly se chyby v konfiguraci HSCI u HSCI komponent s funkcí
safety (FS).
Kód
2207: Byl obdržen chybný počet konfiguračních příkazů
2208: Konfigurován chybný typ zařízení
2209: Chybný počet konfiguračních vstupů
2210: Chybný počet konfiguračních výstupů
2211: Během konfigurace byl obdržen chybný ID modulu
2212: Konfigurován chybný popis ID
2213: Konfigurována chybná verze zařízení
- HSCI konfigurace (IOC file) neodpovídá
zapojeným komponentám HSCI s FS

Error correction

- Zkontrolujte kabeláž (komponenty HSCI)
- Zkontrolujte konfiguraci HSCI a pokud je to nutné, opravte ji.
- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 231-8093

Error message

8093 CC%2 Výstražné hlášení ze zařízení HSCI Code=%d Address=%d

8093 CC%2 Varovná zpráva z jednotky HSCI (FPGA) Kód=%4 Adresa=%5

Cause of error

Zařízení HSCI (komponenta) s výše popsanou adresou
oznámilo přenosovou výstrahu.
Kód
2500: Obecná FPGA výstraha
2501: Cyklická řada přerušení Rx
2502: Async řada přerušení Rx
2503: Async2 řada přerušení Rx
2504: Nízká priorita řada přerušení Rx
2505: Cyklic řada přerušení Tx
2506: Async řada přerušení Tx
2507: Async2 řada přerušení Tx
2508: Nízká priorita řada přerušení Tx
2509: Rozporná data Rx
2510: Rozporná data Tx
2511: Rámcové číslo chyby
2512: Nedorazil příznak synchronizace
2513: Nedorazil příznak synchronizace dat
- Ojedinělé přerušení v HSCI komunikaci pro
chyby v kontaktu (konektor) nebo EMC porucha
- Porucha ve složce HSCI

Error correction

- Zkontrolujte kabeláž (spojení HSCI)
- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 231-8094

Error message

8094 CC%2 HSCI snímací interval není přenesen

Cause of error

- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 231-8130

Error message

8130 Vadná brzda motoru %1

Cause of error

- porucha brzdy motoru

Error correction

- Informujte servisniho partnera
- zkontrolujte brzdu motoru
- vymente motor


Error description 231-8150

Error message

8150 Orientace pole úspěšná %1

Cause of error

- Orientace pole je ukoncena uspesne

Error correction

- Stisknete CE k potvrzeni zpravy


Error description 231-8160

Error message

8160 Skutečný proud příliš.velký %1

Cause of error

- maximální přípustný proud výkonového modulu byl překročen

Error correction

- zkontrolujte vyladění proudového regulátoru
- obraťte se na technickou podporu
- zkontrolujte tabulku motorů, tabulku výkonových modulů a konfigurační položky
- překontrolujte systém na zkraty


Error description 231-8190

Error message

8190 Chyba v měření TNCopt %1

Cause of error

- optimalizace TNCopt byla zrušena

Error correction

- překontrolujte verzi TNCopt
- ověřte, zda je pohon aktivní
- obraťte se na technickou podporu


Error description 231-81A0

Error message

81A0 Chybný kanál diagnostiky %1

Cause of error

- Na osciloskopu je navolen neplatný CC-Diag kanál.

Error correction

- zvolte jiný kanál


Error description 231-81A1

Error message

81A1 CC %2 osa %1: Neplatný DSP kanál diagnostiky %4

Cause of error

- V osciloskopu je zvolen neplatný DSP diagnostický (debug) signál

Error correction

- Zvolte jiný signál


Error description 231-81A2

Error message

81A2 Osa %1: počet kanálů na invertor byl překročen

Cause of error

Byl překročen maximální povolený počet kanálů osciloskopu na zařízení.

Error correction

Zmenšete počet kanálů osciloskopu pro zařízení.


Error description 231-81A3

Error message

81A3 Osa %1: počet kanálů na snímač byl překročen

Cause of error

Byl překročen maximální povolený počet kanálů osciloskopu na zařízení.

Error correction

Zmenšete počet kanálů osciloskopu pro zařízení.


Error description 231-81A4

Error message

81A4 Osa %1: byl zjištěn výsledek vážení

Cause of error

Výsledek vážení byl smazán.
Cyklus 239 nebyl deaktivován.

Error correction

Deaktivujte cyklus 239 před přechodem na jiné nastavení.


Error description 231-81A5

Error message

81A5 CC%2 %1: Kanalanzahl des Gebers überschritten

Cause of error

Byl překročen maximální povolený počet kanálů osciloskopu na zařízení.

Error correction

Zmenšete počet kanálů osciloskopu pro zařízení.


Error description 231-81A5

Error message

81A5 CC%2 snímač %1: překročení max. počet kanálů osciloskopu

Cause of error

Byl překročen maximální povolený počet kanálů osciloskopu pro tento snímač.

Error correction

Zmenšete počet kanálů osciloskopu pro snímač.


Error description 231-81B0

Error message

81B0 DQ com chyba měniče %1 Po=%4 Dev=%5 Error=%6

Cause of error

- DRIVE-CLiQ spojení modulu s uvedenou
osou je přerušeno
- DRIVE-CLiQ spojení s uvedeným výstupem (Po=Port)
bylo přerušeno
- Číslo chyby (chyba) ve spojení DSA (třetí pomocné info):
- Decimální výstup je převeden do binárního,
který se skládá z 8 bitů:
Bit(y) Význam
7 Přerušení spuštěno
6..5 Skupina chyb:
"00" Chyba přijetí telegramu
"01" Jiná chyba přijetí
"10" Chyba přenosu
"11" Chyba jiná
4 Příliš včasný telegram
3..0 Více podrobných informací:
0x1: CRC chyba
0x2: Telegram příliš krátký
0x3: Telegram příliš dlouhý
0x4: Chybná délka byte
0x5: Špatný typ telegramu
0x6: Chybná adresa
0x7: Žádný SYNC telegram
0x8: Neočekávaný SYNC telegram
0x9: ALARM bit přijatý
0xA: Chybí signál probuzení
0xB: Chyba synchronizace v
náhradním cyklickém přenosu dat

Error correction

- Zkontrolujte kabeláž DRIVE-CLiQ
- Vyměňte modul
- Vyměňte jednotku CC řízení.
- Informujte váš servis.


Error description 231-81C0

Error message

81C0 81C0 DQ com chyba odměřování motoru %1 Po=%4 Dev=%5 Error=%6

Cause of error

- DRIVE-CLiQ spojení se snímačem rychlosti ( snímač motoru)
uvedené osy je poškozený.
- DRIVE-CLiQ spojení s uvedeným výstupem (Po=Port)
bylo přerušeno.
- Číslo chyby (chyba) ve spojení DSA (třetí pomocné info):
- Decimální výstup je převeden do binárního,
který se skládá z 8 bitů:
Bit(y) Význam
7 Přerušení spuštěno
6..5 Skupina chyb:
"00" Chyba přijetí telegramu
"01" Jiná chyba přijetí
"10" Chyba přenosu
"11" Chyba jiná
4 Příliš včasný telegram
3..0 Více podrobných informací:
0x1: CRC chyba
0x2: Telegram příliš krátký
0x3: Telegram příliš dlouhý
0x4: Chybná délka byte
0x5: Špatný typ telegramu
0x6: Chybná adresa
0x7: Žádný SYNC telegram
0x8: Neočekávaný SYNC telegram
0x9: ALARM bit získán
0xA: Chybí signál probuzení
0xB: Chyba synchronizace v
náhradním cyklickém přenosu dat

Error correction

- Zkontrolujte kabeláž DRIVE-CLiQ
- Zkontrolujte připojení snímače
- Vyměňte rychlostní snímač
- Vyměňte jednotku CC řízení.
- Informujte váš servis.


Error description 231-8300

Error message

8300 Vadná brzda motoru %1

Cause of error

- Vadná brzda motoru

Error correction

Upozornění:
Uvázlé (hanging) osy nelze za určitých okolností podporovat. Osy mohou spadnout.
Nevstupujte do nebezpečné oblasti pod osou!
- Před vypnutím posuňte osu do bezpečné polohy
- Informujte Váš servis
- Zkontrolujte ovladače brzd motorů
- Vyměňte motor


Error description 231-8310

Error message

8310 Při testu brzdy %1 není proud

Cause of error

- Motor neni spravne pripojen
- Menic je chbyne pripojen
- Menic je vadny
- Motor je vadny

Error correction

- Zkontrolujte propojeni kabelu motoru a menice
- Zkontrolujte motor
- Zkontrolujte menic
- Informujte vasi servisni organizaci


Error description 231-8320

Error message

8320 PIC: Skutečná hodnota je různá od žádané %1

Cause of error

Možná příčina:
Rozsah měření proudu invertoru není nastaven jako rozsah specifikovaný v konfiguraci.
Tato zpráva se může například objevit, když byla instalována nová CC řídicí jednotka, nebo když došlo k neočekávané změně konfigurace.
"PIC" označuje mikrokontrolér uvnitř invertoru, který přepíná a zpětně čte rozsah měření proudu.
- Jmenovitá hodnota (hodnota ve sloupci S tabulky výkonového modulu) = 1, avšak:
- Neexistuje PIC
- PIC nelze přepnout
- Přístup k PIC je deaktivován (strojní parametr motEncCheckOff, Bit16=1)
- Jmenovitá hodnota (hodnota ve sloupci S tabulky výkonového modulu) = 0, avšak:
- Přístup k PIC je deaktivován (strojní parametr motEncCheckOff, Bit16=1) a PIC již byl přepnut na 1

Error correction

- Zkontrolujte výkonový modul zadaný do konfigurace stroje
- Zkontrolujte jmenovitou hodnotu PIC (hodnota ve sloupci S tabulky výkonového modulu)
- Eventuálně změňte PWM frekvenci (na >= 5 kHz)
- Eventuálně vyměňte výkonový modul


Error description 231-8330

Error message

8330 Test brzd byl přerušen %1

Cause of error

Test brzd byl přerušen kvůli
- PLC - Modul 9161 = 0
- chybějící signál uvolnění (Central Stop, X150, ...)
- jiné chybové hlášení

Error correction

- zkontrolujte PLC program
- zkontrolujte signály uvolnění
- obraťte se na technickou podporu


Error description 231-8420

Error message

8420 Nadměrná teplota výkonového modulu %2.s

Cause of error

- Osa je zavedena těžce ( přetížení, teplota)
- Nedostatečné chlazení v elektrické skříni

Error correction

- Snižte zatížení
- Zkontrolujte řízení klimatizace v elektrické skříni
- Informujte váš servis.


Error description 231-8430

Error message

8430 Chyba při změně osy %1

Cause of error

- Z konfigurace stroje byla odebrána osa, která je dosud v uzavřené vazbě.

Error correction

- Zkontrolujte a případně změňte PLC program
- zkontrolujte konfigurační položku axisMode
- obraťte se na technickou podporu


Error description 231-8440

Error message

8440 Orientace pole uspesna %1

Cause of error

- Orientace pole je uspesne dosazena.

Error correction

- Hlaseni potvrdte klavesou CE.


Error description 231-8600

Error message

8600 Neni povel pohon spustit %1

Cause of error

- regulator rychlosti ceka na povel "spustit pohon", PLC tento povel nevysila.

Error correction

- zkontrolujte PLC program
- informujte servisni firmu
- zkontrolujte verzi software


Error description 231-8610

Error message

8610 I2T hodnota je vysoka %1

Cause of error

- zátěž pohonů je po vymezenou dobu příliš vysoká

Error correction

- snižte zátěž či její trvání
- obraťte se na technickou podporu
- zkontrolujte tabulku motorů, tabulku výkonových modulů a konfigurační položky
- zkontrolujte, zda jsou motor a výkonový modul pro zátěž dimenzovány


Error description 231-8620

Error message

8620 Zátěž je příliš vysoká %1

Cause of error

- pohon má maximální proud a nemůže více zrychlit
- zátěž je příliš vysoká (točivý moment, síla )

Error correction

- snižte zátěž pohonu
- obraťte se na technickou podporu
- zkontrolujte tabulku motorů, tabulku výkonových modulů a konfigurační položky
- zkontrolujte, zda jsou motor a výkonový modul pro zátěž dimenzovány


Error description 231-8630

Error message

8630 Skutečný proud příliš.velký %1

Cause of error

- maximální přípustný proud výkonového modulu byl překročen

Error correction

- zkontrolujte vyladění proudového regulátoru
- obraťte se na technickou podporu
- zkontrolujte tabulku motorů, tabulku výkonových modulů a konfigurační položky
- překontrolujte systém na zkraty


Error description 231-8640

Error message

8640 I2T hodnota motoru je moc vysoka %1

Cause of error

- zátěž motorů je po vymezenou dobu příliš vysoká

Error correction

- snižte zátěž či její trvání
- zkontrolujte tabulku motorů a konfigurační položku
- zkontrolujte, zda je motor pro zátěž dimenzován
- obraťte se na technickou podporu


Error description 231-8650

Error message

8650 I2T hodnota vykon.modulu je moc vysoka %1

Cause of error

- zátěž výkonových modulů je po vymezenou dobu příliš vysoká

Error correction

- snižte zátěž či její trvání
- zkontrolujte výkonový modul a konfigurační položku
- zkontrolujte, zda je výkonový modul pro zátěž dimenzován
- obraťte se na technickou podporu


Error description 231-8680

Error message

8680 DQ měnič %1: maximální proudové omezení

Cause of error

- maximální proud načtený z měniče je menší, než maximalní proud v tabulce měničů
- při PWM frekvenci > 4kHz: Kvůli omezení je výstupní proud příliš snížen.
- bylo překročeno přípustné zatížení měniče

Error correction

- snižte PWM frekvenci
- snižte zatížení měniče
- obraťte se na technickou podporu


Error description 231-8690

Error message

8690 Orientace pole je úspěšná %1

Cause of error

- Orientace pole je ukoncena uspesne

Error correction

- Stisknete CE k potvrzeni zpravy


Error description 231-8800

Error message

8800 Signal LT-RDY je neaktivní %1

Cause of error

- Neocekavane vypnuti menice behem regulace svisle osy (zpusobeno ve svisle ose)

Error correction

- Informujte servisniho partnera.
- Zkontrolujte PLC program.
- Zkontrolujte kabelaz menice.


Error description 231-8810

Error message

8810 Signal LT-RDY je neaktivní %1

Cause of error

- Neocekavane vypnuti menice behem regulace svisle osy (zpusobeno ve svisle ose)

Error correction

- Informujte servisniho partnera.
- Zkontrolujte PLC program.
- Zkontrolujte kabelaz menice.


Error description 231-8820

Error message

8820 Neznámý úhel pole %1

Cause of error

- Nebyl dosud zjištěn úhel pole motoru na referenčním bodu snímače motoru.

Error correction

- obraťte se na technickou podporu
- zkontrolujte konfigurační položku motFieldAdjustMove
- Příp. v režimu " vyladění regulátoru proudu" zjistěte úhel pole (stiskněte softtlačítko "FIELD ORIENT." )
Pozor: motorem musí být možno volně otáčet (žádné blokování, žádná svislá zavěšená osa, žádné mechanické omezení).
- Zkontrolujte položku "typ snímače" v tabulce motorů


Error description 231-8830

Error message

8830 EnDat: žádný úhel pole %1

Cause of error

- Úhel pole motoru s nenastaveným snímačem EnDat nebyl zjištěn
- načtené seriové číslo EnDat nesouhlasí s uloženým seriovým číslem EnDat

Error correction

- obraťte se na technickou podporu
- příp. v režimu " vyladění regulátoru proudu" zjistěte úhel pole (stiskněte softtlačítko "FIELD ORIENT." )
- Zkontrolujte položku "typ snímače" v tabulce motorů
- zkontrolujte konfigurační položku motEncType


Error description 231-8840

Error message

8840 Osa není dostupná %1

Cause of error

- Startovaci prikaz pro neznamou osu byl odmitnut.

Error correction

- Informujte servisniho partnera.
- Zkontrolujte verzi software.


Error description 231-8850

Error message

8850 Pohon je stále aktivní %1

Cause of error

- Mereni polohy (Z1 stopa) bylo zahajeno, pred aktivaci pohonu.

Error correction

- Informujte servisniho partnera.
- Zkontrolujte verzi software.


Error description 231-8860

Error message

8860 Vstupní frekvence od snímače rychlosti %1

Cause of error

- poruchy signálů snímače otáček
- chybný kontakt či vlhkost v signálovém konektoru
- do motoru vnikla vlhkost

Error correction

- obraťte se na technickou podporu
- proměřte signály snímače
- zkontrolujte stínění


Error description 231-8870

Error message

8870 Vstupní frekvence od snímače polohy %1

Cause of error

- poruchy signálů snímače polohy
- pronikání vlhkosti

Error correction

- obraťte se na technickou podporu
- proměřte signály snímače
- zkontrolujte stínění


Error description 231-8880

Error message

8880 Není uvolnění během zjišťování úhlu pole %1

Cause of error

- Uvolneni behem urcovani (hledani) uhlu pole je zruseno. (e.g. PLC program, CENTRAL STOP, X150/X151, kontrolni funkce).

Error correction

- Informujte servisniho partnera
- Zkontrolujte PLC program (casta pricina)


Error description 231-8890

Error message

8890 TRC: Špatný typ motoru %1

Cause of error

- Osa, pro kterou byla aktivována kompenzace zvlnění kroutícího momentu parametrem MP2260.x, nemá synchronní nebo lineární motor.

Error correction

- Obraťte se na technickou podporu
- Deaktivace kompenzace: vymažte záznam v MP2260.x


Error description 231-88A0

Error message

88A0 TRC: Špatné řízení %1

Cause of error

- Kompenzační soubor byl vygenerován pro jiný typ řízení, než aktuálně používané. Kopírování kompenzačních souborů z jiného řízení není přípustné.

Error correction

- Obraťte se na technickou podporu
- Pomocí TNCopt v menu Optimierung/Torque Ripple Compensation nastavte nové hodnoty kompenzačních parametrů
- Deaktivace kompenzace: vymažte záznam v MP2260.x


Error description 231-88B0

Error message

88B0 TRC: Špatný soubor - Motor %1

Cause of error

- Kompenzační soubor byl vygenerován pro motor s jiným snímačem otáček s rozhraním EnDat, než je momentálně použitý. Kopírování kompenzačních souborů z jiného řízení není přípustné.

Error correction

- Obraťte se na technickou podporu
- Pomocí TNCopt v menu Optimierung/Torque Ripple Compensation nastavte nové hodnoty kompenzačních parametrů
- Deaktivace kompenzace: vymažte záznam v MP2260.x


Error description 231-88C0

Error message

88C0 Překročeny max.žádané otáčky %1 motoru

Cause of error

- Osa: Maximální rychlost posuvu je větší než maximální otáčky motoru (N-MAX) vynásobené konfigurační položkou distPerMotorTurn
- Vřeteno: Maximální otáčky vřetena jsou vyšší než maximální otáčky motoru (N-MAX) vynásobené převodovým poměrem
- Chybný vztah mezi počtem rysek snímače polohy a počtem rysek motorového snímače.
- Chybný záznam N-MAX v tabulce motorů
- chybný záznam v konfigurační položce motName
- EcoDyn: Při zvoleném posuvu se překračuje max.přípustné napětí

Error correction

- obraťte se na technickou podporu
- zkontrolujte N-MAX v tabulce motorů
- zkontrolujte konfigurační položky maxFeed, manualFeed a distPerMotorTurn
- Zkontrolujte konfigurační položky pro otáčky vřetena
- zkontrolujte sloupec STR v tabulce motorů a počet rysek v bloku parametrů vřetena (zkontrolujte konfigurační položku posEncoderIncr)
- Zkontrolujte všechny konfigurační položky pod CfgServoMotor


Error description 231-88D0

Error message

88D0 Kinematická kompenzace %1 není možná

Cause of error

Kinematic compensation via compensation file is possible only for
- Double-speed axes
- PWM frequencies less than or equal to 5 kHz

Error correction

- Check the machine parameter:
- Check the entry in SelAxType.
- Check the entry in AmpPwmFreq.
- Check the compensation file.
- Inform your service agency.


Error description 231-88E0

Error message

88E0 Test brzdy %1 není možný

Cause of error

- Test brzdy není možný, neboť osa není ve vazbě.

Error correction

- obraťte se na technickou podporu
- softwarová chyba


Error description 231-88F0

Error message

88F0 Chybí připravenost měniče-, napájecího modulu %s

Cause of error

- Ačkoliv je pohon stále pod řízením serva, oba signály Připravenosti
měniče a modulu napájení
byly přepnuty na neaktivní.
- Možné příčiny:
- UV byl vypnut přes X70
- Chybné vyčištění v UV:
- Zeslabení signálu v napájení
- Příliš vysoké stejnosměrné napětí
- Příliš nízké stejnosměrné napětí
- Příliš vysoký stejnosměrný proud
- PLC nebo vnější kabeláž přepnul UV na vypnuto
- Šumové signály v kabeláži CC -> UV, CC -> UM
- CC jednotka řízení je chybná.

Error correction

- Zkontrolujte signálky LED na UV v případě chyby
- Zkontrolujte napájení na UV
- Zkontrolujte otevírací signál v X70
- Zkontrolujte, zda odpor brzdy je zapojen na
nerekuperační napájení.
- Zkontrolujte ukostřovací kabel a stínění
- Vyměňte napájecí modul a výkonový modul
- Vyměňte jednotku CC řízení.
- Informujte váš servis.


Error description 231-8900

Error message

8900 Jmenovitá rychl. > %5 1/min: Zeslabování pole je nefunk. %1

Cause of error

- odbuzení pole není aktivní (MP ampVoltProtection = 0)
- nominální otáčky byly vyšší než ty, které jsou možné bez odbuzení pole

Error correction

- aktivujte odbuzení pole (MP ampVoltProtection nenulový)


Error description 231-8910

Error message

8910 Příliš velká rychlost pro zjištění polohy rotoru %1

Cause of error

Během zjištění polohy rotoru motoru byla zjištěna příliš vysoká rychlost
- Příčina 1:
Zjištění polohy rotoru bylo provedeno na vertikální ose bez vyvážení
- Příčina 2:
Motor se nachází v nepříznivé vstupní poloze. Osa řídí určitou polohu

Error correction

- k příčině 1:
Proveďte jiný typ zjištění polohy rotoru. Použita smí být pouze metoda, zjišťující polohu rotoru v klidovém stavu.
- k příčině 2:
Spusťte zjištění polohy rotoru znovu.
- obraťte se na technickou podporu


Error description 231-89F0

Error message

89F0 PLC vstup je neaktivní %s

Cause of error

- v MP4130.0 je definován rychlý PLC vstup, který zůstává při zapnutí pohonu neaktivní
- přes W522 není uvolněn rychlý PLC vstup.

Error correction

- obraťte se na technickou podporu
- zkontrolujte PLC program
- zkontrolujte PLC vstup (MP4130.0)


Error description 231-8A00

Error message

8A00 Chybí uvolnění měniče %1

Cause of error

- zapnutí pohonu není možné kvůli chybějícímu uvolnění měniče přes -SH1
- jističe a hlavní stykač na napájecím modulu nejsou zapnuty (např. propojka X70 na UV)
- bezpečnostní relé nejsou sepnuta (např. konektor X71 a X72 na UV, X73 na HEIDENHAIN zásuvné kartě pro Simodrive)
- PWM kabel sběrnice je přerušen
- přerušení v rozvaděči (sběrnice zařízení, PWM-plochý kabel)
- defekt měniče (např. napájecí modul a / nebo výkonový modul)
- defekt PWM-rozhraní na řídícím systému

Error correction

- obraťte se na technickou podporu
- zkontrolujte zapojení


Error description 231-8A10

Error message

8A10 AC-Fail %1

Cause of error

- zapnutí pohonu není možné z důvodu aktivního signálu AC-Fail (chyba napájení)
- chybí nejméně jedna fáze na primárním připojení napájecího modulu

Error correction

- obraťte se na technickou podporu
- zkontrolujte zapojení napájecích přívodů
- zkontrolujte napájení


Error description 231-8A20

Error message

8A20 vypadek napajeni %1

Cause of error

- zapnutí pohonu není možné z důvodu aktivního signálu PowerFail (chyba napájení)

Error correction

- obraťte se na technickou podporu
- zkontrolujte zapojení napájecích přívodů
- zkontrolujte napájení
- změřte meziobvodové napětí


Error description 231-8A30

Error message

8A30 Uvolnění pohonu (I32) %1

Cause of error

- zapnutí pohonu není možné kvůli chybějícímu uvolnění měniče přes I32

Error correction

- obraťte se na technickou podporu
- zkontrolujte zapojení obvodu Central stopu
- zkontrolujte zapojení uvolnění pohonů (např. kontakt dveří, potvrzovací tlačítka)
- 24V měřte na konektoru X42/Pin33


Error description 231-8A40

Error message

8A40 Uvolnění skupiny os %1

Cause of error

- zapnutí pohonu není možné kvůli chybějícímu uvolnění pohonů pro skupinu os (X150/X151)

Error correction

- obraťte se na technickou podporu
- zkontrolujte správnou polohu konektoru na X150/X151
- zkontrolujte zapojení X150/X151
- zkontrolujte volitelnou konfigurační položku driveOffGroup


Error description 231-8A50

Error message

8A50 Měnič není připraven %1

Cause of error

- zapnutí pohonu není možné z důvodu absence signálu Pohon připraven (Signál RDY)
- u interface pohonů Siemens není druhá osa uvolněna
- chybí spínací signály na ochranách měniče či relé
- defekt měniče, zdroje měniče či výkonového modulu
- přerušení signálu na sběrnici měniče(napájecí, přístrojová či PWM sběrnice)
- defekt PWM-rozhraní na řídícím systému

Error correction

- odstraňte přerušení signálu v rozvaděči
- nahraďte defektní měnič, zdroj či výkonový modul
- nahraďte defektní kabel
- obraťte se na technickou podporu


Error description 231-8A60

Error message

8A60 Chybný úhel pole %1

Cause of error

Pohon nemuze byt spusten, chybi informace o uhlu pole.

Error correction

- zkontrolujte zadani v tabulkach motoru (merici pristroj)
- je-li nutno, provedte urceni uhlu pole
- informujte servisniho partnera


Error description 231-8A70

Error message

8A70 Aktivní změna pohonu %1

Cause of error

Pohon nemuze byt spusten kvuli zamene zahlavi nebo prepinani hvezda/trojuhelnik.

Error correction

- zkontrolujte PLC program
- informujte servisniho partnera


Error description 231-8A80

Error message

8A80 Chybí potvrzení chyby %1

Cause of error

Pohon nemuze byt spusten, chybi potvrzeni chyby.

Error correction

- Sticknete CENTRAL STOP a opet uvolnente
- zapnete ridici napeti
- zkontrolujte propojeni CENTRAL STOP
- informujte servisniho partnera


Error description 231-8A90

Error message

8A90 Bezpečnostní modul %1

Cause of error

- toto neni safety-oriented rizeni:
- pohon nemuze byt spusten kvuli blokovani ze safety modulu - vypnete pohon odpojeni externiho uvolneni pohonu na vstupu safety modulu
- porucha safety modulu (vymenit)
- safety-oriented rizeni:
- pohon nemuze byt vypnut za provozu stroje
- pohon je vypnut kvuli prepnuti stroje do nepripustneho provozniho stavu

Error correction

- safety modul je pripojen pouze do CC:
- aktivujte externi uvolneni pohonu na prislusnem vstupu safety modulu ( pouzijte 24V)
- safety moduly jsou pripojeny na MC a CC:
- vsechny pohony:
- zkontrolujte funkci ochranneho spinace krytu prac. prostoru stroje
- uvolnete CENTRAL STOP
- pouze pohon vretena:
- zkontrolujte funkci upinace nastroje (sepnuti)
- zkontrolujte uvolnovaci klavesy
- zkontrolujte spinaci kontakty
- vymente safety modul (moduly)
- informujte servisniho partnera


Error description 231-8AA0

Error message

8AA0 Nepovolený nájezd do ref. %1

Cause of error

- Behem vykonani cyklu snimani dotykovou sondou byla soucasne vyzadana referencni hodnota
- Interni chyba software

Error correction

- Informujte vasi servisni organizaci
- zkontrolujte verzi software


Error description 231-8AB0

Error message

8AB0 Nepovolené snímání %1

Cause of error

- Behem referencniho chodu byla spustena funkce dotykove sondy
- Interni chyba software

Error correction

- Informujte vasi servisni organizaci
- Zkontrolujte verzi software


Error description 231-8AD0

Error message

8AD0 Chybí povolení pohonů (sign: "-STO.A.MC.WD" aktivní)

Cause of error

- nelze zapnout pohony, chybí 'uvolnění posuvů'
- MC nespouští vypínací signál '-STO.A.MC.WD'
- porucha hardware
- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 231-8AE0

Error message

8AE0 Chybí uvolnění pohonů pro osu %1 (Signál: %4)

Cause of error

- Postup zapnutí byl zrušen kvůli existující chybové podmínce:
1 = Signál -ES.A (nouzový stop MC) je během zapnutí aktivní
(během zapínání mohlo dojít ke stisknutí nouzového stopu)
2 = Signál -ES.A.HW (nouzový stop MC, ruční kolečko) je během zapnutí aktivní
(během zapínání mohlo dojít ke stisknutí nouzového stopu)
3 = Signál -ES.B (nouzový stop CC) je během zapnutí aktivní
(během zapínání mohlo dojít ke stisknutí nouzového stopu)
4 = Signál -ES.B.HW (nouzový stop CC, ruční kolečko) je během zapnutí aktivní
(během zapínání mohlo dojít ke stisknutí nouzového stopu)
5 = Postup zapnutí není povolen kvůli nepotvrzené chybě
6 = Interní softwarová chyba: adresovaný modul osy/pole brány (gate array) neexistuje
7 = Signál interní chyby -STO.B.CC.WD/-SCC.B.WD je aktivní během zapnutí
8 = Signál interní chyby -N0 je aktivní během zapnutí
9 = Signál interní chyby PWM je aktivní během zapnutí

Error correction

- Zkontrolujte kabeláž nouzového zastavení
- Informujte váš servis


Error description 231-8AF0

Error message

8AF0 Chybný snímač %1

Cause of error

- měřítko resp. měřící pásek je špinavý či defektní
- snímací hlava je znečištěna nebo vadná
- porucha signálového kabelu
- vadný snímačový vstup na řídícím systému
- pronikání vlhkosti
- znečištění snímače polohy
- vadný kabel od snímače
- vadná deska regulátoru motoru

Error correction

- obraťte se na technickou podporu
- vyměňte snímač polohy
- zkontrolujte kabely snímačů
- vyměňte kartu regulátoru motoru (či ještě lépe celé řízení)


Error description 231-8B10

Error message

8B10 Chybny smer pohybu %1

Cause of error

- Zadani DIR v tabulce motoru je nespravne.
- Nespravne silove pripojeni motoru.

Error correction

- Informujte servisniho partnera.
- Zkontrolujte zadani DIR v tabulce motoru.
- Zkontrolujte pripojeni silovych kabelu.


Error description 231-8B20

Error message

8B20 Chyba %1 orientace pole

Cause of error

- orientace pole není možná kvůli mechanickým podmínkám
- chybný vztah mezi elektrickým polem a mechanickým pohybem motoru.
- chybný signál snímače motoru
- chybné připojení motoru
- mechanická brzda není uvolněna (stále brzdí)

Error correction

- obraťte se na technickou podporu
- zkontrolujte konfigurační položku (počet signálových poriod, vzdálenost pro počet signálových poriod)
- zkontrolujte konfigurační položku ( vzdálenost při jedné otáčce motoru)
- u lineárních motorů zkontrolujte tabulku motorů (sloupec STR)
- zkontrolujte připojení snímače otáček
- zkontrolujte připojení motoru
- uvolněte brzdy během orientování


Error description 231-8B30

Error message

8B30 PREHRATI MOTORU %1

Cause of error

- změřená teplota motoru je příliš vysoká
- neexistuje žádné teplotní čidlo
- kabel k motorovému snímači je vadný (přerušení kabelu)
- chybný údaj v tabulce motorů
- špatné či defektní teplotní čidlo
- špatný kontakt v signálovém konektoru

Error correction

- nechte motor vychladnout
- obraťte se na technickou podporu
- zkontrolujte kabel k motorovému snímači
- zkontrolujte údaj v tabulce motorů
- změřte teplotní čidlo


Error description 231-8B40

Error message

8B40 NENI UVOLNENI POHONU %1

Cause of error

- Měnič není připraven
- Žádné impulsní uvolnění pro výkonovou část
- Uz je příliš velké
- Power-Fail signál je aktivní
- U M-systémů: vstup I32 není aktivní
- U P-systémů: uvolnění pohonů na X50 není aktivní
Pro 246 261-xx (digitální proudový regulátor) navíc platí:
- Pro zadanou osu byl zvolen nedovolený typ motoru (například lineární motor)
- CC byl předán příkaz "zapnout pohon" pro neexistující osu.
- Při spuštění orientace pole není výkonový modul připraven.
Připravenost výkonového modulu byla zjištěna signálem Ready na PWM kabelu.
- Při spuštění nastavovacího režimu proudového regulátoru není výkonový modul připraven.

Error correction

- Obraťte se na technickou podporu
- Zkontrolujte zapojení a generování signálu impulzního uvolnění
- Zkontrolujte Uz
- Zkontrolujte obvod Central Stop
- U nerekuperačních systémů: je připojen brzdný odpor?
- U rekuperačních systémů: je aktivována rekuperace?
- Zkontrolujte zemění a stínění kabelu
- Vyměňte výkonový modul
- U měničů SIEMENS: vyměňte kartu interface
- Vyměňte kartu regulátoru


Error description 231-8B50

Error message

8B50 OSOVY MODUL %1 NEPRIPRAVEN

Cause of error

- bezpečnostní relé nejsou sepnuta (např. konektor X71 a X72 na UV, X73 na HEIDENHAIN zásuvné kartě pro Simodrive)
- PWM kabel sběrnice je přerušen
- PWM-rozhraní na řízení je defektní
- defektní modul osy
- není impulsní uvolnění pro výkonový modul

Error correction

- obraťte se na technickou podporu
- vyměňte výkonový modul
- vyměňte HEIDENHAIN zásuvnou kartu pro Simodrive
- PWM kabel sběrnice je přerušen


Error description 231-8B60

Error message

8B60 Nadproudové odpojení %1

Cause of error

- IGBT v měniči detekoval monitorování podpětí, teploty či zkratu.

Error correction

- Nechte měnič vychladnout
- Obraťte se na technickou podporu
- Zkontrolujte vyvážení proudového regulátoru
- Zkontrolujte připojení motoru na zkrat
- Zkontrolujte motor na zkrat ve vinutí
- Vyměňte výkonový modul


Error description 231-8B70

Error message

8B70 externí blokování pohonů %1

Cause of error

- Spusteni pohonu je blokovano jednim nebo vice externimi signaly

Error correction

- Informujte servisniho partnera.
- Zkontrolujte uvolneni ext. signalu (CENTRAL STOP, NO, PFAIL)
- Zkontrolujte PLC program.
- Zkontrolujte externi propojeni.


Error description 231-8B80

Error message

8B80 externí stop pohonů %1

Cause of error

- Pohon je odpojen externimi signaly:

Error correction

- Informujte servisniho partnera.
- Zkontrolujte uvolneni ext. signalu (CENTRAL STOP, NO, PFAIL)
- Zkontrolujte PLC program.
- Zkontrolujte externi propojeni.


Error description 231-8B90

Error message

8B90 regulátor proudu není ready %1

Cause of error

- chybový kód: %x
- výkonový díl příp. regulátor proudu není při zapnutí připraven
- pohon není při zapnutí v klidovém stavu

Error correction

- obraťte se na technickou podporu
- ověřte blokování impulzů
- zkontrolujte vstup snímání otáček


Error description 231-8BA0

Error message

8BA0 Chybný referenční signál či počet dílků %1

Cause of error

- nesprávný údaj počtu rysek STR v tabulce motorů
- chybný referenční signál
- zarušení
- vadný kabel snímače (přerušení nebo zkrat)
- měřítko resp. měřící pásek je špinavý či defektní
- snímací hlava je znečištěna nebo vadná
- porucha signálového kabelu
- vadný snímačový vstup na řídícím systému
- pronikání vlhkosti

Error correction

- obraťte se na technickou podporu
- zkontrolujte údaj v tabulce motorů
- proměřte signály snímače otáček resp. rychlosti (PWM 9)
- proměřte kabel snímače na přerušení a zkrat při mechanickém namáhání (ohýbání, kroucení)
- zkontrolujte stínění a zemnění kabelu snímače
- vyměňte kabel snímače
- vyměňte motor


Error description 231-8BB0

Error message

8BB0 Teplota motoru je příliš nízká %1

Cause of error

- Namerena teplota motoru je nizka
- teplotni cidlo je chybne pripojeno (zkrat)
- porucha teplotniho cidla
- nespravne teplotni cidlo( doporucujeme KTY84)
- chyba v hardware na vstupni desce snimace

Error correction

- zkontrolujte zapojeni
- testujte teplotni cidlo
- prestavet v CfgServoMotor->MotEncCheckOff bit 5 na kontrolu nizke teploty
- vymente desku vstupu snimace polohy
- informujte servisniho partnera


Error description 231-8BC0

Error message

8BC0 MOTOR VYSOKY PROUD %1

Cause of error

- navolen špatný motor či výkonový modul
- U/f-vřeteno: příliš strmá rampa
- vadný výkonový modul
- vadný kabel motoru (zkrat)
- vadný motor (zkrat, uzemnění)
- do motoru vnikla vlhkost

Error correction

- obraťte se na technickou podporu
- je navolen správný motor a výkonový modul?
- U/f-vřeteno: instalujte nové parametry - rampu (OEM)
- prověřte motor a kabel motoru na zkrat proti zemi
- vyměňte výkonový modul


Error description 231-8BD0

Error message

8BD0 VLECNA ODCHYLKA JE VELKA %1

Cause of error

- polohová odchylka pohybující se osy je větší než hodnota, zadaná v konfigurační položce CfgControllerAuxil->servoLagMax2 .
- nastavené zrychlení je příliš velké.
- motor se nepohybuje, ačkoli je pohon zapnut

Error correction

- snižte pracovní posuv, zvyšte otáčky
- odstraňte možné zdroje otřesů
- při opakovaném výskytu se obraťte na technickou podporu
- obraťte se na technickou podporu
- zkontrolujte parametr CfgFeedLimits->maxAcceleration
- proud motoru nesmí byt při zrychlení v mezních hodnotách


Error description 231-8BE0

Error message

8BE0 Vadný snímač %1

Cause of error

- Nesprávná vzdálenost mezi dvěma referenčními značkami

Error correction

- Obraťte se na technickou podporu.
- Zkontrolujte zedání v tabulce motorů resp. CfgAxisHardware->posEncoderRefDist.
- Zkontrolujte, zda je referenční signál zarušen.


Error description 231-8BF0

Error message

8BF0 Příliš malá rychlost vřetena %1

Cause of error

- Příliš malá rychlost vřetena kvůli přetížení
- Při příliš velkém výkonu frézy (výkonové frézování) se zmenšují otáčky vřetena

Error correction

- zmenšete hloubku přísuvu či pojezdovou rychlost
- obraťte se na technickou podporu


Error description 231-8C00

Error message

8C00 Snímač na vstupu otáček %1 je chybný

Cause of error

- není signál od snímače otáček
- přerušení přívodního kabelu snímače
- amplituda signálu snímače otáček chybí, nebo je příliš malá
- znečištění snímače
- chyba parametru posEncoderResistor při použití externího Y kabelu

Error correction

- zkontrolujte připojení motorového snímače
- zkontrolujte funkci motorového snímače
- zkontrolujte amplitudu signálů motorového snímače.
- ověřte zadání do strojní konstanty PosEncoderResistor. Při použití ext. Y kabelu musí v této konstantě zapsána 1.
- obraťte se na technickou podporu


Error description 231-8C10

Error message

8C10 Snímač na vstupu otáček %1 je chybný (EnDat)

Cause of error

- Údaj o poloze motorového snímače je neplatný
- Přerušení kabelu motorového snímače
- Vadný motorový snímač

Error correction

- Zkontrolujte připojení motorového snímače
- Přezkoušejte motorový snímač
- Obraťte se na technickou podporu


Error description 231-8C20

Error message

8C20 Chybný snímač polohy %1

Cause of error

- chybí signál z odměřování polohy
- přerušení kabelu odměřování
- amplituda signálu odměřování chybí nebo je moc malá
- znečištění snímače polohy
- chyba parametru posEncoderResistor při použití externího Y kabelu
- chyba parametru posEncoderFreq při rychlostech posuvu nad 50kHz (čítací frekvence je odvozena z rozlišení odměřování)

Error correction

- zkontrolujte připojení snímače polohy
- zkontroluj funkci odměřování polohy
- zkontrolujte amplitudu odměřování
- zkontroluj strojní konstantu posEncoderResistor. Při použití ext. Y kabelu musí v tomto parametru být zapsána 1.
- zkontroluj strojní konstantu posEncoderFreq a maximální rychlost posuvu. Při posuvech nad 50kHz (čítací frekvence je odvozena z rozlišení odměřování) musí být v posEncoderFreq zadána 1
- obraťte se na technickou podporu


Error description 231-8C30

Error message

8C30 Chybný snímač polohy %1 (EnDat)

Cause of error

- Údaj o poloze snímače polohy je neplatný
- Přerušení kabelu snímače polohy
- Vadný snímač polohy

Error correction

- Zkontrolujte připojení snímače polohy
- Zkontrolujte snímač polohy
- Obraťte se na technickou podporu


Error description 231-8C40

Error message

8C40 Vstup otáček %1 Měřená hodnota není uložena (EnDat)

Cause of error

- Údaj o poloze motorového snímače nebyl uložen
- Přerušení kabelu motorového snímače
- Vadný motorový snímač

Error correction

- Zkontrolujte připojení motorového snímače
- Přezkoušejte motorový snímač
- Obraťte se na technickou podporu


Error description 231-8C50

Error message

8C50 Vstup polohy %1 Měřená hodnota není uložena (EnDat)

Cause of error

- Údaj o poloze snímače polohy nebyl uložen
- Přerušení kabelu snímače polohy
- Vadný snímač polohy

Error correction

- Zkontrolujte připojení snímače polohy
- Zkontrolujte snímač polohy
- Obraťte se na technickou podporu


Error description 231-8C60

Error message

8C60 Signálová frekvence na snímači otáčkového vstupu %1

Cause of error

- Zarušení signálů snímače otáček

Error correction

- Proměřte signály snímače
- Zkontrolujte stínění
- Obraťte se na technickou podporu


Error description 231-8C70

Error message

8C70 Signálová frekvence od snímače polohy %1

Cause of error

- Zarušení signálů snímače polohy

Error correction

- Proměřte signály snímače
- Zkontrolujte stínění
- Obraťte se na technickou podporu


Error description 231-8C80

Error message

8C80 Amplituda příliš velká u snímače na vstupu otáček %1

Cause of error

- Amplituda signálů snímače je příliš velká, nebo je aktivní signál znečištění.
- Zarušení signálů motorového snímače
- Zkrat v kabelu motorového snímače
- Amplituda signálu motorového snímače je příliš velká

Error correction

- Zkontrolujte připojení motorového snímače (zemnění)
- Přezkoušejte motorový snímač
- Obraťte se na technickou podporu


Error description 231-8C90

Error message

8C90 Amplituda příliš velká u snímače polohy %1

Cause of error

- Amplituda signálů snímače polohy je příliš velká, nebo je aktivní signál znečištění.
- porucha signálu snímače
- zkrat na kabelu snímače
- amplituda signálu snímače je příliš velká
- chyba strojní konstanty posEncoderResistor

Error correction

- zkontrolujte připojení snímače (uzemnění)
- proměřte snímač
- ověřte zadání do strojní konstanty PosEncoderResistor. Při použití snímače polohy (bez externího Y kabelu) musí být v této konstantě zapsána 0.
- obraťte se na technickou podporu


Error description 231-8CA0

Error message

8CA0 Chybný referenční signál či počet dílků %1

Cause of error

- nesprávný údaj počtu rysek STR v tabulce motorů
- chybný referenční signál
- zarušení
- vadný kabel snímače (přerušení, nebo zkrat)

Error correction

- zkontrolujte údaj v tabulce motorů
- proměřte signály snímače otáček resp. rychlosti (PWM 9)
- proměřte kabel snímače na přerušení a zkrat při mechanickém namáhání (ohýbání, kroucení)
- zkontrolujte stínění a zemnění kabelu snímače
- vyměňte kabel snímače
- vyměňte motor
- Obraťte se na technickou podporu.


Error description 231-8CB0

Error message

8CB0 Komutační úhel %1 chybí

Cause of error

Chybí komutační úhel potřebný pro provoz motoru.

Error correction

- Určete znovu komutační úhel
- Změňte ve strojních parametrech postup pro určení komutačního úhlu
- Informujte váš servis


Error description 231-9200

Error message

9200 Parametr compIpcJerkFact je chybný

Cause of error

- U CC je vstupní rozsah pro Parameter compIpcJerkFact: 0,0 až 0,8.

Error correction

- Zkontrolujte vstupní hodnotu strojního parametru compIpcJerkFact
- obraťte se na technickou podporu


Error description 231-9210

Error message

9210 Parametr vCtrlDiffGain %1 je příliš velký

Cause of error

- diferenciální faktor je příliš velký (Max.hodnota: 0.5 [As^2/ot])

Error correction

- zvolte strojní parametr vCtrlDiffGain menší než 0.5
- obraťte se na technickou podporu


Error description 231-9220

Error message

9220 Chybný vstup snímače rychlosti (motor)

Cause of error

- Chybný záznam ve strojním parametru speedEncoderInput
- vzájemné přiřazení vstupu snímače otáček a PWM výstupu je chybné

Error correction

- zkontrolujte strojní parametr speedEncoderInput
- obraťte se na technickou podporu


Error description 231-9230

Error message

9230 Neznámý typ motoru

Cause of error

- chybný typ motoru v tabulce motorů
- nepodporovaný typ motoru v tabulce motorů
- chybná data motoru v tabulce motorů

Error correction

- obraťte se na technickou podporu


Error description 231-9240

Error message

9240 Chybný typ snímače %1

Cause of error

- navolený snímač neodpovídá připojenému snímači
Příklady:
navolen: EnDat, připojen: inkrementální snímač
navolen: EnDat 2.1, připojen: EnDat 2.2
- byl navolen snímač, který není touto CC podporován

Error correction

- kontrola strojního parametru motEncType (resp. SYS v tabulce motorů)
- obraťte se na technickou podporu


Error description 231-9250

Error message

9250 Motorový snímač: EnDat 2.2 není možný %1

Cause of error

- chybná komunikace EnDat
- v tabulce motorů je vybrán snímač s rozhraním EnDat 2.2, ačkoli.není připojen snímač s protokolem EnDat 2.2.
- protokol EnDat 2.2 nemůže být načten

Error correction

- zkontrolujte, zda snímač podporuje EnDat 2.2
- zkontrolujte tabulku motorů (sloupec SYS)
- zkontrolujte strojní parametr motEncType
- zkontrolujte zemnění a stínění kabelu
- vyměňte kartu regulátoru motoru
- zkontrolujte zapojení kabelů (srovnejte identifikační čísla kabelů s dokumentací)
- zkontrolujte kabel snímače otáček (vadný či příliš dlouhý)
- zkontrolujte snímač otáček
- obraťte se na technickou podporu


Error description 231-9260

Error message

9260 Parametry motoru byly změněny

Cause of error

- typ motoru byl změněn bez vypnutí pohonu

Error correction

- obraťte se na technickou podporu


Error description 231-9261

Error message

9261 CC%2: algebraická znaménka nejsou v parametrech %1 konzistentní

Cause of error

Zadání DIR v tabulce motorů nebo strojní parametr signCorrActualVal je nesprávně nastaven.

Error correction

Opravte zadání DIR v tabulce motorů nebo strojní parametr signCorrActualVal
Platí následující pravidlo: DIR a signCorrActualVal musí mít nastavenu stejnou hodnotu.
Viz dodatečné informace v technické příručce v kapitole „Definování příčného směru“.


Error description 231-9270

Error message

9270 Neznámé jmenovité otáčky motoru

Cause of error

- nulový záznam v tabulce motorů

Error correction

- obraťte se na technickou podporu


Error description 231-9280

Error message

9280 Neplatný parametr filtru 1 %1

Cause of error

- chybný záznam ve strojním parametru vCtrlFiltDamping1,vCtrlFiltFreq1, vCtrlFiltType1 nebo vCtrlFiltBandWith1
- interní softwarová chyba

Error correction

- zkontrolujte záznam ve strojním parametru vCtrlFiltDamping1, vCtrlFiltFreq1, vCtrlFiltType1 nebo vCtrlFiltBandWith1
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-9290

Error message

9290 Neplatný parametr filtru 2 %1

Cause of error

- chybný záznam ve strojním parametru vCtrlFiltDamping2,vCtrlFiltFreq2, vCtrlFiltType2 nebo vCtrlFiltBandWith2
- interní softwarová chyba

Error correction

- zkontrolujte záznam ve strojním parametru vCtrlFiltDamping2, vCtrlFiltFreq2, vCtrlFiltType2 nebo vCtrlFiltBandWith2
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-92A0

Error message

92A0 Neplatný parametr filtru 3 %1

Cause of error

- chybný záznam ve strojním parametru vCtrlFiltDamping3,vCtrlFiltFreq3, vCtrlFiltType3 nebo vCtrlFiltBandWith3
- interní softwarová chyba

Error correction

- zkontrolujte záznam ve strojním parametru vCtrlFiltDamping3, vCtrlFiltFreq3, vCtrlFiltType3 nebo vCtrlFiltBandWith3
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-92B0

Error message

92B0 Neplatný parametr filtru 4 %1

Cause of error

- chybný záznam ve strojním parametru vCtrlFiltDamping4,vCtrlFiltFreq4, vCtrlFiltType4 nebo vCtrlFiltBandWith4
- interní softwarová chyba

Error correction

- zkontrolujte záznam ve strojním parametru vCtrlFiltDamping4, vCtrlFiltFreq4, vCtrlFiltType4 nebo vCtrlFiltBandWith4
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-92C0

Error message

92C0 Neplatný parametr filtru 5 %1

Cause of error

- chybný záznam ve strojním parametru vCtrlFiltDamping5,vCtrlFiltFreq5, vCtrlFiltType5 nebo vCtrlFiltBandWith5
- interní softwarová chyba

Error correction

- zkontrolujte záznam ve strojním parametru vCtrlFiltDamping5, vCtrlFiltFreq5, vCtrlFiltType5 nebo vCtrlFiltBandWith5
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-92D0

Error message

92D0 Počet rysek motor.snímače se změnil

Cause of error

- počet rysek motoru se změnil bez vypnutí pohonu

Error correction

- obraťte se na technickou podporu


Error description 231-92E0

Error message

92E0 Chybný počet rysek pro motorový snímač %1

Cause of error

- zadaný počet rysek se liší od zjištěného počtu rysek EnDat
- chybný záznam ve strojním parametru cfgServoMotor --> motStr
- chybný záznam STR v tabulce motorů
- motorový snímač EnDat 2.2 bez zadání počtu rysek musí mít STR = 1 nebo cfgServoMotor --> motStr = 1

Error correction

- změňte MP cfgServoMotor --> motStr
- změňte STR v tabulce motorů
- obraťte se na technickou podporu


Error description 231-92F0

Error message

92F0 Chybné přiřazení os

Cause of error

- chybné přiřazení os při provozu momentů Master-Slave
- osy v řízení momentů Master-Slave jsou přípustné pouze při následujících párech vstupů:
6 os CC 424:
X15 a X17
X16 a X18
8 os CC 424:
X15 a X17
X16 a X18
X19 a X80
X20 a X81
10 os CC 424:
X15 a X17
X16 a X18
12 os CC 424:
X15 a X17
X16 a X18
X82 a X84
X83 a X85
14 os CC 424:
X15 a X17
X16 a X18
X19 a X80
X20 a X81
X82 a X84
X83 a X85
16 os CC 424:
X15 a X17
X16 a X18
X19 a X80
X20 a X81
X82 a X84
X83 a X85
X86 a X88
X87 a X89

Error correction

- změňte přiřazení os
- obraťte se na technickou podporu


Error description 231-9300

Error message

9300 Určení úhlu pole %1 nepovoleno

Cause of error

- určení úhlu pole není v tomto režimu povoleno
- zvolený pojezd k určení úhlu pole je neplatný či se snímačem není možný

Error correction

- zkontrolujte záznam ve strojním parametru motTypeOfFieldAdjust a motFieldAdjustMove a/nebo záznam ve sloupci SYS tabulky motorů
- obraťte se na technickou podporu


Error description 231-9310

Error message

9310 Chybný vstup pro snímač polohy

Cause of error

- pro snímač polohy (MP posEncoderInput) byl zvolen chybný vstup
- povolené konfigurace CC61xx:
PWM-výstup <-> snímač polohy
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Zkontrolujte MP posEncoderInput
- obraťte se na technickou podporu


Error description 231-9320

Error message

9320 Snímač polohy: EnDat 2.2 není možný %1

Cause of error

- chybná komunikace EnDat
- v MP posEncoderType nebo motEncTyp je zvolen snímač s EnDat 2.2 rozhraním i když není EnDat2.2. snímač připojen
- protokol EnDat 2.2 nemůže být načten

Error correction

- zkontrolujte, zda snímač polohy podporuje EnDat 2.2
- zkontrolujte MP posEncoderType nebo motEncTyp
- zkontrolujte zemnění a stínění kabelu
- vyměňte kartu regulátoru motoru
- zkontrolujte zapojení kabelů (srovnejte identifikační čísla kabelů s dokumentací)
- zkontrolujte kabel snímače polohy (vadný či příliš dlouhý)
- zkontrolujte snímač polohy
- obraťte se na technickou podporu


Error description 231-9330

Error message

9330 Nakonfigurován chybný vstup snímače %1

Cause of error

- nakonfigurován neexistující konektorový vstup

Error correction

- zkontrolujte konfiguraci konektorového vstupu
- obraťte se na technickou podporu


Error description 231-9340

Error message

9340 Chyba frekvence PWM %1

Cause of error

- zadaná PWM frekvence v parametru ampPwmFreq leží mimo povolený vstupní rozsah
- byly navoleny PWM frekvence, které mezi sebou nesmí být kombinovány

Error correction

- zkontrolujte parametr ampPwmFreq
- obraťte se na technickou podporu


Error description 231-9350

Error message

9350 Příliš vysoká frekvence PWM %1

Cause of error

- navoleny PWM frekvence přes 5000 kHz pro PWM-výstup X51 či X52, ačkoli je aktivní PWM výstup X53 či X54

Error correction

- zkontrolujte MP ampPwmFreq pro PWM výstup X51 nebo X52
- deaktivujte PWM-výstup X53 a/nebo X54
- obraťte se na technickou podporu


Error description 231-9360

Error message

9360 Dvojnásob.rychlost není možná %1

Cause of error

- Regulační obvod na X51 resp. X52 je definován jako 'double speed', ačkoli je aktivní regulační obvod na X53 resp. X54
- regulační obvod na X55 resp. X56 je definován jako 'double speed', ačkoli je aktivní regulační obvod na X57 resp. X58 (pouze CC 4xx s 8 regulačními obvody)

Error correction

- regulační obvod na X51 resp. X52 definujte jako 'single speed' nebo deaktivujte PWM výstup X53 resp. X54
- regulační obvod na X55 resp. X56 definujte jako 'single speed' nebo deaktivujte PWM výstup X57 resp. X58 (pouze CC 4xx s 8 regulačními obvody)
- obraťte se na technickou podporu


Error description 231-9370

Error message

9370 Soubor "Inverter.inv" není podporován %1

Cause of error

- soubor 'Inverter.inv' není tímto software podporován

Error correction

- soubor 'Inverter.inv' nahraďte souborem 'Motor.amp'
- obraťte se na technickou podporu


Error description 231-9380

Error message

9380 Parametr %1 napěťového ochranného modulu

Cause of error

- chybný záznam ve strojním parametru ampVoltProtection
- interní softwarová chyba

Error correction

- zkontrolujte strojní parametr ampVoltProtection
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-9390

Error message

9390 Zvýšené faktory proudového regulátoru: Špatný typ motoru %1

Cause of error

V MP iCtrlAddInfo je aktivována kompenzace proudového regulátoru nejspíše pro jiný typ motoru (lineární motor, asynchronní motor) než pro synchronní motor.

Error correction

- Deaktivujte kompenzaci pro zvýšené faktory proudového regulátoru zápisem hodnoty "0" v iCtrlAddInfo.


Error description 231-93A0

Error message

93A0 PDT1-Předřízení proud.regulát.: špatný typ motoru

Cause of error

- předřízení PDT1 aktivováno pomocí strojního parametru iCtrlDiffFreqFF pro obvod proudového regulátoru pohonu např. s lineárním či asynchronním motorem
- předřízení PDT1 je možné pouze pro obvod proudového regulátoru pohonu se synchronním motorem

Error correction

- deaktivujte předřízení PDT1 zápisem hodnoty "0" v iCtrlDiffFreqFF.
- obraťte se na technickou podporu


Error description 231-93B0

Error message

93B0 PDT1-Předřízení regulátoru proudu: neplatná frekvence

Cause of error

- nepřípustná maximální odpínací frekvence ve strojním parametru iCtrlDiffFreqFF.
- závisle na nastavené PWM frekvenci jsou přípustné pouze následující odpínací frekvence:
PWM frekvence maximální odpínací frekvence
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- zadejte přípustnou odpínací frekvenci do strojního parametru iCtrlDiffFreqFF
- obraťte se na technickou podporu


Error description 231-93C0

Error message

93C0 INVERTER.INV je chybný %1

Cause of error

- chybný záznam v tabulce výkonových modulů: INVERTER.INV
- chybný záznam: I_MAX, U-IMAX či R-Sensor
- R-Sensor není identický jako U-IMAX/I-MAX

Error correction

- zkontrolujte záznamy pro: I_MAX, U-IMAX a R-Sensor
- obraťte se na technickou podporu


Error description 231-93D0

Error message

93D0 Převodový poměr je nesprávný %1

Cause of error

- chybné zadání převodového poměru
- chybné zadání počtu rysek snímače
- chybné zadání rozlišení snímače polohy

Error correction

- zkontrolujte zadání pro převodový poměr, počet rysek a rozlišení snímače polohy
- obraťte se na technickou podporu


Error description 231-93E0

Error message

93E0 PWM frekvence větší než 5kHz vyžaduje Double-Speed %1

Cause of error

- Je-li v strojním parametru ampPwmFreq zvolena PWM-frekvence > 5000 Hz, musí být strojní parametr ctrlPerformance nastaven na Double-Speed

Error correction

- buď: snížit PWM frekvenci v MP ampPwmFreq
- nebo: MP ctrlPerformance nastavit na Double-Speed
- obraťte se na technickou podporu


Error description 231-93F0

Error message

93F0 Překročen maximální výpočetní výkon

Cause of error

- CC61xx:
Požadovaný výpočetní výkon v MP ctrlPerformance není možné.
Pro jednotku regulátoru jsou možné následující konfigurace:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
MP ctrlPerformance = 0 znamená Single-Speed
MP ctrlPerformance = 1 znamená Double-Speed

Error correction

- snižte počet os na jednotce regulátoru
- změňte Double-Speed osy na Single-Speed osy (MP ctrlPerformance změnit z 1 na 0)
- obraťte se na technickou podporu


Error description 231-9400

Error message

9400 Odměřovací snímače s 11 µA není možno použít

Cause of error

- MP posEncoderSignal je nastaven na 11µA

Error correction

- MP posEncoderSignal nastavte na 1Vss
- obraťte se na technickou podporu


Error description 231-9410

Error message

9410 Chybný vztah posEncoderDist k posEncoderIncr %1

Cause of error

- Poměrné hodnoty CfgAxisHardware->posEncoderDist k CfgAxisHardware->posEncoderIncr nesouhlasí s hodnotami snímače EnDat
- Při EnDat 2.2: viz Technická příručka řídícího systému

Error correction

- Zkontrolujte položky CfgAxisHardware->posEncoderDist resp. CfgAxisHardware->posEncoderInc .
- obraťte se na technickou podporu


Error description 231-9420

Error message

9420 Konfigurace X150 není možná %1

Cause of error

- zadání v GenDriveOffGroup (skupinové vypínání os pomocí X150) je chybné

Error correction

- opravte zadání v GenDriveOffGroup
- obraťte se na technickou podporu


Error description 231-9430

Error message

9430 Konfigurace I32 není možná %1

Cause of error

- zadání v GenEmergencyStopFunction pro uvolnění posuvů vstupem I32 je chybné

Error correction

- opravte zadání v GenEmergencyStopFunction
- obraťte se na technickou podporu


Error description 231-9440

Error message

9440 Konfigurace Powerfail není možná %1

Cause of error

- zadání v AmpAcFailSelection pro AC-/Power-Fail je chybné

Error correction

- opravte zadání v AmpAcFailSelection
- obraťte se na technickou podporu


Error description 231-9450

Error message

9450 Konfigurace PWM vzorkování není možná %1

Cause of error

- zadání v ICtrlPwmInfo (konfigurace vzorkování PWM) je chybné

Error correction

- opravte zadání v ICtrlPwmInfo
- obraťte se na technickou podporu


Error description 231-9460

Error message

9460 Konfigurace LIFTOFF není možná %1

Cause of error

- zadání v PowSupplyLimitOfDcVoltage je chybné
- zadání v PowSupplyDcLinkVoltageForSpindleStop je chybné

Error correction

- opravte zadání v PowSupplyLimitOfDcVoltage
- opravte zadání v PowSupplyDcLinkVoltageForSpindleStop
- obraťte se na technickou podporu


Error description 231-9470

Error message

9470 Konfigurace výstupů pro brzdy není možná %1

Cause of error

- zadání v MotBrakeNotExist je neplatné

Error correction

- opravte zadání v MotBrakeNotExist
- obraťte se na technickou podporu


Error description 231-9480

Error message

9480 Konfigurace řízení rázu není možná %1

Cause of error

- předřízení rázu z CompIpcJerkFact není možné

Error correction

- opravte zadání v CompIpcJerkFact
- doporučení: alternativně lze užít předřízení torze pomocí CompTorsionFact
- obraťte se na technickou podporu


Error description 231-9490

Error message

9490 Konfigurace aktivního tlumení není možná %1

Cause of error

- aktivní tlumení pomocí CompActiveDampFactor a CompActiveDampTimeConst není možné

Error correction

- opravte zadání v CompActiveDampFactor a CompActiveDampTimeConst
- obraťte se na technickou podporu


Error description 231-94A0

Error message

94A0 Konfigurace SyncAxisTorqueDistrFact není možná %1

Cause of error

- proměnné rozdělení momentu pomocí SyncAxisTorqueDistrFact není možné

Error correction

- opravte zadání v SyncAxisTorqueDistrFact
- obraťte se na technickou podporu


Error description 231-94B0

Error message

94B0 Konfigurace korekce otáček není možná %1

Cause of error

- proměnná korekce otáček pomocí SyncAxisSpeedCorrectRatio není možná

Error correction

- opravte zadání v SyncAxisSpeedCorrectRatio
- obraťte se na technickou podporu


Error description 231-94C0

Error message

94C0 DQ PWM frekvence > 4kHz vyžaduje Double-Speed %1

Cause of error

- Je-li v strojním parametru ampPwmFreq zvolena PWM-frekvence > 4000 Hz, musí být strojní parametr ctrlPerformance nastaven na Double-Speed

Error correction

- buď: snížit PWM frekvenci v MP ampPwmFreq
- nebo: MP ctrlPerformance nastavit na Double-Speed (softwarová opce)
- obraťte se na technickou podporu


Error description 231-94D0

Error message

94D0 DQ-ALM: ověřte parametry %1

Cause of error

- v CfgPowSupply je zvolen chybný napájecí modul
- napájecí modul není uveden v tabulce napájecích modulů Supply.Spy

Error correction

- v CfgPowSupply zvolte správný modul
- obraťte se na technickou podporu


Error description 231-94E0

Error message

94E0 Přepnutí z EnDat 2.2 na 1Vss vyžaduje novou inicializaci %1

Cause of error

- Byl vyměněn snímač z EnDat 2.2 na 1Vss či naopak. Je nutná nová inicializace pohonů.

Error correction

- proveďte novou inicializaci snímače
- deaktivujte osu pomocí MP10 (Bit x = 0)
- opusťte MP-Editor
- deaktivujte osu pomocí strojního parametru axisMode (Bit x = 0)
aktivaci a posEncoderType nastavte na žádanou hodnotu
- opusťte MP-Editor
- či proveďte restart systému


Error description 231-94F0

Error message

94F0 Nedovolená kompenzace torze %1

Cause of error

- kompenzace torse je konfigurována, ale jde o systém s jedním snímačem
- kompenzace torse je konfigurována, ale kompenzace tření není v konfiguraci

Error correction

- kompenzaci torse vypněte pomocí MP compTorsionFact
- zadejte přiřazení os ke vstupům snímačů polohy do MP posEncoderInput (podle toho zda snímač polohy je či není) a zadejte kompenzaci tření do MP compFrictionT2.
- obraťte se na technickou podporu


Error description 231-9500

Error message

9500 DQ: měnič nebyl nalezen %1

Cause of error

- k měniči zobrazené osy není navázáno spojení.
- kabeláž DRIVE-CLiQ je chybná nebo není zapojena
- napájení měniče je přerušeno
- měnič je vadný
- strojní konstanta pwmSignalOutput je chybně zadána

Error correction

- prověřte kabeláž
- prověřte napájecí napětí měniče
- zkontrolujte zadání v konstantě pwmSignalOutput
- obraťte se na technickou podporu


Error description 231-9510

Error message

9510 Změna PWM frekvence při aktivním regulátoru %1

Cause of error

- PWM frekvenci v MP ampPwmFreq nelze měnit, má-li pohon nebo odpovídající pohon ještě uzavřenou polohovou smyčku
odpovídající osy:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- před změnou MP ampPwmFreq příslušný pohon vypněte
- obraťte se na technickou podporu


Error description 231-9520

Error message

9520 Chybné zadání v vCtrlTimeSwitchOff %1

Cause of error

- v strojním parametru vCtrlTimeSwitchOff byl zadán nulový čas. Musí být zadán takový čas, během něhož může dojít k bezpečnému zabrzdění.
- čas v vCtrlTimeSwitchOff musí být delší, než maximální možný brzdný čas osy, kterého se při elektrickém brzdění dosáhne, aby se zabránilo nebrzděnému doběhu osy/vřetena bez mechanické brzdy

Error correction

- zadejte do MP vCtrlTimeSwitchOff odpovídající čas
- obraťte se na technickou podporu


Error description 231-9530

Error message

9530 DRIVE-CLiQ osa %1 je stále aktivní

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must likewise be deactivated at the same port (e.g. 301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter axisMode or CfgPlcSStrobe.
- Inform your service agency


Error description 231-9550

Error message

9550 EnDat2.2 - FS systém jednoduchého snímače chybně nakonfigurován %1

Cause of error

To bylo nakonfigurováno tak, že jak EnDat 2.2 polohový snímač ,tak EnDat 2.2 snímač rychlosti hřídele mají být užívané pro funkční safety.
Toto není možné.

Error correction

- Zkontrolujte strojní parametr CfgAxisSafety-encoderForSafety:
Musí to také být "speedAndPosEncoder", "speedEncoder" nebo "posEncoder".
- Speciální nastavení pro systémy jednotlivých snímačů s EnDat 2.2 FS snímači:
Nastavte "posEncoder", pokud bude pouze polohový snímač používán pro funkční safety
nebo nastavte "speedEncoder", pokud bude pouze snímač rychlosti hřídele používán pro funkční safety
- Standardní nastavení: Nastavte "speedAndPosEncoder" pokud chcete konfigurovat normální systém dvojitého snímače nebo
pokud dotčená osa jede ve fukční safety s pouze jedním snímačem (jednoduchý snímač safety).


Error description 231-9560

Error message

9560 Chybný vstup MP: počítání pulzu na stopu %1

Cause of error

- Hodnota ve strojním parametru posEncoderIncr leží mimo dovolený rozsah

Error correction

- Zkontrolujte hodnotu v MP_posEncoderIncr a pokud je to nutné, opravte ji
- Informujte váš servis.


Error description 231-9570

Error message

9570 Chybné zadání parametru: stopa na otáčku motoru %.1s

Cause of error

- Hodnota ve strojním parametru distPerMotorTurn leží mimo dovolený rozsah

Error correction

- Zkontrolujte hodnotu v MP_distPerMotorTurn a pokud je to nutné, opravte ji
- Informujte váš servis.


Error description 231-9580

Error message

9580 Parametr filtru 6 chybný %1

Cause of error

- Nesprávné zadání ve strojním parametru "vCtrlFiltDamping6", "vCtrlFiltFreq6", "vCtrlFiltType6" nebo "vCtrlBandWidth6"

Error correction

- Zkontrolujte zadání ve strojním parametru "vCtrlFiltDamping6", "vCtrlFiltFreq6", "vCtrlFiltType6" nebo "vCtrlBandWidth6"
- Informujte váš servis


Error description 231-9590

Error message

9590 Překročení maximálního výpočtového výkonu

Cause of error

-CC61xx:
Pro aktivované rozšířené funkce řídicí jednotky není dostatečný výpočetní výkon.

Error correction

- Deaktivujte rozšířené funkce řídicí jednotky
- Zmenšete počet os na řídicí jednotku
- Změňte dvourychlostní osy za jednorychlostní osy (změňte strojní parametr ctrlPerformance z 1 na 0)
- Informujte váš servis


Error description 231-9591

Error message

9591 TRC není aktivní

Cause of error

TRC není aktivní, protože nebyly zadány všechny parametry.

Error correction

Pro aktivaci TRC jsou nutné následující parametry:
- Moment setrvačnosti motoru (z tabulky motoru) nebo řízení dopředného zrychlení CfgControllerComp.compAcc
- Proporcionální složka řídicí jednotky rychlosti CfgSpeedControl.vCtrlPropGain
- Převodní poměr CfgAxisHardware.distPerMotorTurn


Error description 231-95A0

Error message

95A0 Chybné zadání do tabulky motoru: PPW %1

Cause of error

V tabulce motorů chybí zadání ve sloupci PPW nebo má hodnotu 0.

Error correction

- Zadejte do sloupce PPW hodnotu z katalogového listu výrobce motoru
- Informujte váš servis


Error description 231-95B0

Error message

95B0 Chybná parametrizace v CfgAxisCoupling %1 (info: %4)

Cause of error

Parametrizace pro spojení os je chybná.
Dodatečná data "Info" poskytují přesnější informaci:
Info = 1: Pro indikovanou slave osu neexistuje platná master osa
Info = 2: Master osa přiřazená indikované slave ose není aktivní
Info = 3: AdvancedTorque slave je současně parametrizován jako AdvancedTorque master
Info = 4: AdvancedTorque slave je současně parametrizován jako AdvancedTorque master nebo AdvancedPosition master

Error correction

Info = 1: Zkontrolujte parametr CfgAxisCoupling-masterAxis
Info = 2: Zkontrolujte parametr CfgAxisCoupling-masterAxis a parametr CfgAxis-axisMode nebo testMode master osy
Info = 3: Zkontrolujte parametr CfgAxisCoupling-masterAxis všech aktivních os
Info = 4: Zkontrolujte parametr CfgAxisCoupling-masterAxis všech aktivních os


Error description 231-9800

Error message

9800 CC%2 Neznámý MC-příkaz %1

Cause of error

- MC prikaz neni v tomto hardware prupistny
- MC prikaz neno v tomto okamziku povoleny
- 0= chybny kod prikazu > 255
1...255 % chybny nebo nepovoleny kod prikazu - interni chyba software

Error correction

- Obratte se na servisni firmu
- Zkontrolovat softwarovou verzi


Error description 231-9900

Error message

9900 CC%2 Neznámý CC-příkaz %1

Cause of error

- CC prikaz neni v tomto hardware pripustny
- Interni chyba software

Error correction

- Zkontrolujte verzi software
- Informujte vasi servisni organizaci


Error description 231-A001

Error message

A001 Přerušení hlídání testu brzdy

Cause of error

- ochranné dveře otevřeny během testu brzdy
- chybí signál připravenosti během sledování spuštění testu brzdy

Error correction

- ochranné dveře nechte po dobu testu brzdy zavřené
- zajistěte připravenost pohonů během testu brzdy


Error description 231-A002

Error message

A002 Přerušení hlídání testu vedení brzdy

Cause of error

- ochranné dveře otevřeny během testu přívodů brzdy

Error correction

- ochranné dveře nechte po dobu testu přívodů brzdy zavřené


Error description 231-A003

Error message

A003 Stav zavedení SPLC je aktivní

Cause of error

- provádění kontrolního součtu (CRC) SPLC programu je odvoláno (je nastaveno MP CfgSafety --> commissioning)

Error correction

- před expedicí stroje musí být modus pro uvádění do provozu odvolán (zrušit MP CfgSafety --> commissioning)
- obraťte se na technickou podporu


Error description 231-A004

Error message

A004 Spojení na 24V signálu T.BRK.B

Cause of error

- Chyba během kontrolního testu brzdy
- Úroveň signálu = +24 V na vstupu: -T.BRK.B v modulu SPL
ačkoliv 0 V je očekáváno následkem kontroly.

Error correction

- Zkontrolujte vnější zapojení brzd a T.BRK signál.
- Zkontrolujte relé pro řízení brzdy.
- Informujte váš servis.


Error description 231-A005

Error message

A005 CC%2 Varování: Jednotka regulátoru se nehodí pro FS

Cause of error

Při kontrole jádra programu SAFETY SKERN-CC, jednotka řízení zjistila,
že tento hardware (CC, UEC, UMC) není vhodný pro řídící systém s aktivním SAFETY (FS).
Jednotka řídícího systému nevyhovuje požadavkům podle EN 13849 a není
schválena pro funkční SAFETY.

Error correction

- Vyměňte dotyčnou jednotku řídícího systému (CC, UEC, UMC)
- Informujte váš servis.


Error description 231-A006

Error message

A006 SPLC-CC%2: Křížové porovnání selhalo, výstup %4

Cause of error

- Chyba v křížovém porovnání výstupů SPLC-CC.
- SPLC program CC[x] definuje výstup jako 0 (LOW). Avšak hodnota výstupu čtená z terminálu je 1 (HIGH).

Error correction

- Zkontrolujte kabeláž výstupu.
- Zkontrolujte program SPLC: signály pro nastavení a resetování výstupů SPLC musí vždy zůstat stabilní nejméně 2 cykly SPLC.
- Informujte váš servis.


Error description 231-A020

Error message

A020 Krátké spojení na 24 V na T.BRK.B signálu

Cause of error

- Chyba během kontrolního testu brzdy
- Úroveň signálu = +24 V na vstupu: -T.BRK.B v modulu SPL
ačkoliv 0 V je očekáváno následkem kontroly.

Error correction

- Zkontrolujte vnější zapojení brzd a T.BRK signál.
- Zkontrolujte relé pro řízení brzdy.
- Informujte váš servis.


Error description 231-A021

Error message

A021 Storno testu přívodu brzdy. Otevřené dveře krytu

Cause of error

- ochranné dveře otevřeny během testu přívodů brzdy

Error correction

- ochranné dveře nechte po dobu testu přívodů brzdy zavřené


Error description 231-A040

Error message

A040 CC%2 provozni rezim neni mozny

Cause of error

Stav sepnuti provoznich kontaktu a ochraneho krytu pracovniho prostoru neni dovolen.

Error correction

- zkontrolujte nastaveni provoznich kontaktu
- zkontrolujte stav kontaktu dveri ochranneho krytu
- zkontrolujte propojeni
- informujte servisniho partnera


Error description 231-A041

Error message

A041 CC%2 SOM 4 neni mozny

Cause of error

- spinaci kontakt 1 neni v automatickem provozu (BA1)
- spinaci kontakt 1 je vadny
- chyba propojeni

Error correction

- nastavte spinaci kontakt 1 dna uatomaticky provoz (BA1)
- informujte servisniho partnera


Error description 231-A042

Error message

A042 CC%2 SOM 4 neni uvolnen

Cause of error

Klíčovým spínačem byl zvolen režim BA4, který není ještě uvolněn.

Error correction

- Kontaktujte technickou podporu


Error description 231-A043

Error message

A043 CC%2 SOM 2 uvolneno pro jednu osu

Cause of error

-soucasny pohyb neni v provozu (BA2) s otevrenym krytem dovolen.

Error correction

- vyckejte dokud nejsou vsechny osy v klidu a pak muzete startovat pouze 1 osu.


Error description 231-A080

Error message

A080 CC%2 provoz.stav rozdilny od MC

Cause of error

- Mezi jednotkami MC a CC jsou cyklicky porovnavany provozni stavy Automatika, SRG, SBH, a SH. Pri nesouhlasu po dobu delsi nez 500 ms, je vyvolan Stop 1.

Error correction

- Potvrdit chybove hlaseni stiskem klavesy CE
- Zapnout stroj
- Obratte se na servisni firmu
- Zkontrolovat softwarovou verzi


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Požadovaná bezpečnostní funkce pro skupinu os neodpovídá.
("pp_AxGrpStateReq[Var.]", Var.= skupina os)

Error correction

- Zkontrolujte program SPLC
- Informujte váš servis


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Požadavek pohybu osy nebo skupiny os neodpovídá.
("pp_AxGrpActivate[Var.]", Var.= skupina os)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Uvolnění pohybu specifického pro osu neodpovídá.
("pp_AxFeedEnable[Var.]", Var.= index osy)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Požadavek stop reakce pro skupinu os neodpovídá.
("pp_AxGrpStateReq[Var.]", Var.= skupina os)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Stav potvrzovacího tlačítka specifického pro skupinu os neodpovídá.
("pp_AxGrpPB[Var.]", Var.= skupina os)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a CC. Hlášené podmínky řetězce bezpečnostních relé nebo řetězce normálně sepnutých kontaktů neodpovídá.
("pp_GenFB_NCC", Var.= nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Požadovaný nebo hlášený stav řídicího napětí stroje neodpovídá.
("pp_GenCVO", Var.= nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Povolení pro aktivaci pohonu, specifického pro skupinu os, neodpovídá.
("pp_AxGrpPermitDrvOn", Var.= skupina os)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Souhrnný stav klíčů stroje neodpovídá.
("pp_GenMKG", Var.= nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Stav signálu neodpovídá pro test linky brzd (brake-line) neodpovídá.
("pp_GenTBRK", Var.= nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Režim související s bezpečností operace SOM aktivní ve SKERN neodpovídá.
("pp_GenSOM", Var.= nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Stav výstupů zpětného snímání (read-back) neodpovídá.
("readBackOutputs[Var.]", Var.= číslo indexu výstupu)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Stav "SPLc program aktivní" neodpovídá.
("Běží", Var.= nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a kanálem CC. Požadavek „Stop“ neodpovídá.
("stopReq", Var.= nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a CC. Zjištěný bezpečnostní stav skupiny os neodpovídá.
("NN_AxGrpState[Var.]", Var.= skupina os)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a CC. Řízení brzd závislé na ose neodpovídá.
("NN_AxBrkReleaseReq[Var.]", Var.= index osy)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a CC. Stav pohybu skupiny os neodpovídá.
("NN_AxGrpInMotion[Var.]", Var.= skupina os)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání Nr.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl hlavního bezpečnostního softwaru při křížovém porovnání mezi MC a CC. Provozní připravenost pro funkční bezpečnost (FS) neodpovídá.
("NN_GenSafe", Var. = nemá smysl)

Error correction

- Zkontrolujte program SPLC
- Informujte servisní službu


Error description 231-A081

Error message

A081 CC%2 křížové porovnání č.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve výstupních datech byl nalezen rozdíl v SKERN při křížovém porovnání mezi kanálem A a kanálem B. Řízení brzdy závislé osy pro vícenásobné brzdy na osu nesouhlasí.
("NN_MultiBrkOnAxisReleaseReq[Var.]", Var.= axis index)

Error correction

- Zkontrolujte program SPLC
- Informujte váš servis


Error description 231-A081

Error message

A081 CC%2 křížové porovnání č.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl v SKERN při křížovém porovnání mezi kanálem A a kanálem B. Hodnota pro limitu posuvu neodpovídá.
("pp_AxFeedMax[Var.]", Var.= axis index)

Error correction

- Zkontrolujte program SPLC
- Informujte váš servis


Error description 231-A081

Error message

A081 CC%2 křížové porovnání č.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- A difference was found in the output data of the SKERN in a cross-comparison between the A channel and B channel.
The axis-specific status of the safe absolute position does not match.
("NN_AxSafe[var.]", var.= axis index)

Error correction

- Check the SPLC program
- Restart the control
- Inform your service agency


Error description 231-A082

Error message

A082 CC%2 úroveň NE2 se při dynamickém testu po 0 nezměnila

Cause of error

- Na vstupu (NE2) bude během dynamického testu 2. smyčky Central Stop (nejdéle každé 1.5 min) očekávána krátkodobá změna na úroveň 0 V. Pokud zde bude dlouhodobě uvnitř časového okna 100msec úroveň 0 V nebo 24V, bude vyvolána chyba.
- časové okno pro dynamický test je příliš malé (problémy výpočtu, chyba software)

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu
- zkontrolujte zapojení
- zkontrolujte tlačítko Central Stop
- vyměňte hardware


Error description 231-A082

Error message

A082 CC%2 křížové porovnání č.=%4 Var.=%5 MC=%6 CC=%7

Cause of error

- Ve vstupních datech byl nalezen rozdíl v SKERN při křížovém porovnání mezi kanálem A a kanálem B. Hodnota pro kanály výběru (readback) neodpovídá.
("pp_ReadBackOutputs", Var. = číslo výstupu SPLC)

Error correction

- Zkontrolujte napětí a kabeláž SPLC výstupu
- Zkontrolujte PLC program a případně jej opravte
- Informujte váš servis


Error description 231-A083

Error message

A083 CC%2 S-vstup se nerovná 0 v dynamickém testu

Cause of error

- Na všech bezpečnostně-relevantních vstupech dveřních a klíčových spínačů bude během dynamického testu 2. smyčky Central Stop (nejdéle každé 1.5 min) očekávána krátkodobá úroveň OV. Pokud zde bude dlouhodobě uvnitř časového okna 100msec úroveň 24V,
bude vyvolána chyba.
- Časové okno pro dynamický test je příliš malé (problémy výpočtu, chyba software)

Error correction

- Zkontrolujte softwarovou verzi
- Obraťte se na technickou podporu
- Zkontrolujte zapojení
- Zkontrolujte dveřní a klíčové spínače
- Vyměňte hardware


Error description 231-A084

Error message

A084 S timeout při stop reakci SS2 %4 ObjId=%5

Cause of error

- maximální povolený čas řízeného zastavení (SS2 - brzdění na kontuře) osové skupiny (= ObjId) byl překročen. Maximální přípustný čas je 30 sekund.

Error correction

- zkontrolujte SPLC a PLC programy
- obraťte se na technickou podporu


Error description 231-A085

Error message

A085 SKERN-CC%2, X%4: Běžná chyba během dynam. vzorkov. snímače EnDat

Cause of error

Během vynuceného dynamického vzorkování snímačem EnDat nastala chyba komunikace.
Oba příznaky ignorování byly nastaveny současně.

Error correction

Informujte váš servis.


Error description 231-A086

Error message

A086 SKERN-CC%2: Chyba komunikace během dynamického vzorkování X%4

Cause of error

Dynamické vzorkování snímačem EnDat nebylo možno provést v rámci předepsaného času.

Error correction

Zapište si další chybová hlášení.
Informujte váš servis.


Error description 231-A087

Error message

A087 SKERN-CC%2, neplat. bit Ignore pro vynuceném dyn.vzorkování EnDat

Cause of error

Aktivní bit ignore byl detekován mimo vynucené dynamické vzorkování EnDat.

Error correction

- Restartujte řídicí systém
- Pokud chyba přetrvává Informujte váš servis


Error description 231-A090

Error message

A090 Blokování pohonů kvůli zálohovacímu software

Cause of error

- Aktivován centrál stop (z CC)
- Pohon má být zapnut, ačkoli se systém nachází ve stavu "Central stop" ( aktivní signály "-ES.B" resp. "-NE2" ).
- interní softwarová chyba

Error correction

- zkontrolujte zapojení
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-A091

Error message

A091 Blokování pohonů kvůli zálohovacímu software

Cause of error

- Aktivován centrál stop (z MC)
- Pohon má být zapnut, ačkoli se systém nachází ve stavu "Central stop" ( aktivní signály "-ES.A" resp. "-NE1" ).
- interní softwarová chyba

Error correction

- zkontrolujte zapojení
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-A092

Error message

A092 Blokování pohonů kvůli zálohovacímu software

Cause of error

- Test systému je aktivní
- pohon má být zapnut, ačkoli se systém nachází v testovacím programu.
- interní softwarová chyba

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-A093

Error message

A093 Blokování pohonu kvůli FS, odpojení Stop1 je aktivní

Cause of error

- Blokování pohonů kvůli funkční bezpečnosti FS
- pohon má být zapnut, ačkoli CC neukončil běžný Stop 1
- interní softwarová chyba

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-A094

Error message

A094 Blokování pohonu vřetena, upínač nástroje otevřen

Cause of error

- Pohon vřetena má být zapnut při otevřených dveřích ačkoli upínač nástroje je otevřen.
- interní softwarová chyba

Error correction

- zkontrolujte zapojení
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-A095

Error message

A095 Blokování pohonu vřetena, neplatný stav potvrz.tlačítka

Cause of error

- Pohon vřetena má být zapnut při otevřených dveřích ačkoli není stisknuto potvrzovací tlačítko ( či nebylo předtím uvolněno ).
- interní softwarová chyba

Error correction

- zkontrolujte zapojení
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-A096

Error message

A096 Blokování pohonu vřetena, provozní režim nepřípustný

Cause of error

- Pohon vřetena má být zapnut při otevřených dveřích ačkoli klíčový přepínač je v poloze: 'BA1' (= 'nekvalifikovaná obsluha').
- interní softwarová chyba

Error correction

- zkontrolujte polohu klíčového přepínače
- zkontrolujte zapojení
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-A097

Error message

A097 Blokování pohonů vřetena, SS2-reakce aktivní

Cause of error

- Pohon vřetena má být zapnut při otevřených dveřích ačkoli pro vřeteno je aktivní reakce Stop2.
- interní softwarová chyba

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-A098

Error message

A098 Blokování pohonů vřetena, STO aktivní

Cause of error

- Pohon vřetena má být zapnut při otevřených ochranných dveřích, ačkoli je dosud bezpečnostní funkce STO (bezpečně odpojitelný moment) aktivní.
- interní softwarová chyba

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-A099

Error message

A099 CC%2 blokování pohonu - nesmazatelná systémová chyba

Cause of error

- Vyskytla se nesmazatelná systémová chyba, proto zapnutí pohonu není možné

Error correction

- Zkontrolujte příčinu systémové chyby (viz záznam v Logbooku) a pokud možno odstraňte.
- obraťte se na technickou podporu


Error description 231-A200

Error message

A200 Test brzdy není dovolen %1

Cause of error

- Chybí připravenost pohonů (signál RDY měniče)
- Ochranné dveře nejsou zavřeny (dle nastavení parametrů je to ale požadováno).

Error correction

- Odstraňte chybu pohonů
- Zavřete ochranné dveře
- Zkontrolujte nastavení parametrů (případně změňte)
- Obraťte se na technickou podporu


Error description 231-A210

Error message

A210 Chybné řízení brzdy %1: krok %4

Cause of error

- Nesprávná úroveň signálu na vstupu FS: "-T.BRK.B" během kontrolního testu brzdy
Krok testu 2 = Uvolněte brzdu výstupem kanálu B: detekováno +24 V ačkoli T.BRK by měl poskytovat 0 V
Krok testu 3 = Uvolněte brzdu výstupem kanálu A: detekováno +24 V ačkoli T.BRK by měl poskytovat 0 V
Krok testu 4 = Uvolněte brzdu výstupem kanálů A a B: detekováno 0 V ačkoli T.BRK by měl poskytovat +24 V

Error correction

- Zkontrolujte externí kabeláž brzdy motoru
- Vygenerujte servisní soubory a informujte servis


Error description 231-A800

Error message

A800 CC koncovy spinac %1+

Cause of error

Povolený kladný rozsah pojezdu (strojní parametr CfgAxParSafety/absLimitPos) byl překročen.

Error correction

- Zkontrolujte hodnotu kladného softwarového koncového spínače a případně ji opravte: strojní parametr CfgPositionLimits/swLimitSwitchPos
- Zkontrolujte směr pojezdu osy a případně jej opravte: strojní parametry CfgAxisHardware/signCorrActualVal a CfgAxisHardware/signCorrNomVal
a sloupec DIR v tabulce motoru nebo strojní parametr CfgServoMotor/motDir
- Informujte váš servis


Error description 231-A810

Error message

A810 CC koncovy spinac %1-

Cause of error

Povolený záporný rozsah pojezdu (strojní parametr CfgAxParSafety/absLimitNeg)) byl překročen.

Error correction

- Zkontrolujte hodnotu záporného softwarového koncového spínače a případně ji opravte: strojní parametr CfgPositionLimits/swLimitSwitchNeg
- Zkontrolujte směr pojezdu osy a případně jej opravte: strojní parametry CfgAxisHardware/signCorrActualVal a CfgAxisHardware/signCorrNomVal
a sloupec DIR v tabulce motoru nebo strojní parametr CfgServoMotor/motDir
- Informujte váš servis


Error description 231-A820

Error message

A820 CC otacky vetsi nez SRG %1

Cause of error

- byla prekrocena maximalni povolena rychlost v provoznim rezimu SRG.

Error correction

- snizte posuv a otacky pred otevrenim krytu prac. prostoru
- zkontrolujte provozni rezim (nastaveni spinaciho kontaktu)
- informujte servisniho partnera- zkontrolujte parametry


Error description 231-A830

Error message

A830 CC SRG-otáčky = 0 %1

Cause of error

- Maximální přípustná rychlost je 0 (dle parametrů)
- Pouze provoz vřetena: hodnoty parametrů pro převodové stupně jsou 0
- Klíčovým přepínačem byl zvolen nelegální provozní režim
- Chyba zapojení nebo porucha na vstupu I19 ochranného modulu
- Došlo k interní softwarové chybě

Error correction

- Zkontrolujte provozní režim (nastavení klíčového přepínače)
- Zkontrolujte zapojení vstupů ochranného modulu.
- Zkontrolujte hodnoty parametrů
- Obraťte se na technickou podporu.


Error description 231-A840

Error message

A840 CC SBH otáčky příliš vysoké %1

Cause of error

- byla prekrocena maximalni pripustna rychlost pri hlidani klidoveho stavu

Error correction

- zkontrolujte pohon
- informujte servisniho partnera


Error description 231-A850

Error message

A850 CC SBH-otáčky = 0 %1

Cause of error

- hlidani klidoveho stavu na hodnote 0
- interni chyba software

Error correction

- zkontrolujte CfgAxisHardware->transmission (draha na 1 otacku motoru)
- informujte servisniho partnera


Error description 231-A860

Error message

A860 Dráha pojezdu v SRG moc velká %1

Cause of error

- Maximmalni pripustna draha pohybu v provoznim rezimu SRG byla prekrocena protoze: pri snimani s orientaci vretena se osa vretena pohnula o vice nez 2 otacky

Error correction

- zkontrolujte sekvenci snimani
- zavrete dvere ochranneho krytu
- informujte servisniho partnera


Error description 231-A870

Error message

A870 Test brzdy není přípustný %1

Cause of error

- Chybí připravenost pohonů (signál RDY měniče)
- Ochranné dveře nejsou zavřeny (dle nastavení parametrů je to ale požadováno).

Error correction

- Odstraňte chybu pohonů
- Zavřete ochranné dveře
- Zkontrolujte nastavení parametrů (případně změňte)
- Obraťte se na technickou podporu


Error description 231-A880

Error message

A880 1.Překročení kladného SW limitu %1

Cause of error

Pohon provedl poprvé pohyb do rozsahu kladného koncového spínače (strojní parametr CfgAxParSafety/absLimitPos)

Error correction

- Posuňte pohon mimo rozsah kladného koncového spínače
- Zkontrolujte hodnoty softwarových koncových spínačů a případně je opravte: strojní parametry CfgPositionLimits/swLimitSwitchNeg a CfgPositionLimits/swLimitSwitchPos
- Zkontrolujte směr pojezdu osy a případně jej opravte: strojní parametry CfgAxisHardware/signCorrActualVal a CfgAxisHardware/signCorrNomVal
a sloupec DIR v tabulce motoru nebo CfgServoMotor/motDir


Error description 231-A890

Error message

A890 1.Překročení záporného SW limitu %1

Cause of error

Pohon provedl poprvé pohyb do rozsahu záporného koncového spínače (strojní parametr CfgAxParSafety/absLimitNeg)

Error correction

- Posuňte pohon mimo rozsah záporného koncového spínače
- Zkontrolujte hodnoty softwarových koncových spínačů a případně je opravte: strojní parametry CfgPositionLimits/swLimitSwitchNeg a CfgPositionLimits/swLimitSwitchPos
- Zkontrolujte směr pojezdu osy a případně jej opravte: strojní parametry CfgAxisHardware/signCorrActualVal a CfgAxisHardware/signCorrNomVal
a sloupec DIR v tabulce motoru nebo CfgServoMotor/motDir


Error description 231-A8A0

Error message

A8A0 CC velká odchylka nominální a skutečné polohy %1

Cause of error

- bezpečnostní funkce hlídání nominální a skutečné polohy zjistila jejich příliš velkou odchylku
- motor se pohybuje při stojícím suportu či naopak
- mechanický přenos pohybu je přerušen
- teplotní roztažnost mechanických prvků přenosu
- převodový poměr motor - snímač polohy je chybný (MP distPerMotorTurn)
- chybná zástavba snímače polohy ke kuličkovému šroubu
- zadání parametru maxPosDiff pro osu je příliš malé

Error correction

- zkontrolujte mechanický přenos pohybu
- zkontrolujte upevnění snímače
- zkontrolujte teplotní roztažnost mechanických komponent přenosu (např. kuličkový šroub)
- zkontrolujte převod mezi motorem a snímačem polohy
- zkontrolujte zástavbu snímače polohy ke kuličkovému šroubu
- obraťte se na technickou podporu


Error description 231-A8C0

Error message

A8C0 Blokování pohonu kvůli FS, %1 není vyzkoušen

Cause of error

- Blokování pohonů kvůli funkční bezpečnosti FS
- Pohon pohybuje strojem při otevřených dveřích kromě režimu Reference.
- interní softwarová chyba

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-A8D0

Error message

A8D0 SS1 stále aktivní—zapnutí není dovoleno %1

Cause of error

SAFETY software jednotky regulátoru (SKERN-CC) zabránil řízení v přepnutí zpátky.
Samospouštěcí reakce stop SS1 nebyla celkově dokončena.

Error correction

- Zkuste zapnout znovu pohony.
- Pokud se problém objeví znovu: Zkontrolujte běh programu SPLC a PLC a informujte váš servis.


Error description 231-A8E0

Error message

A8E0 Překročen čas během brzdění %1

Cause of error

- byl překročen maximálně přípustný čas pro řízené odstavení (SS2 - brždění na kontuře)

Error correction

- Zkontrolujte hodnoty parametrů:
timeLimitStop2: Zadání času pro řízené odstavení pro SS2-Reakci
- obraťte se na technickou podporu


Error description 231-A8F0

Error message

A8F0 Zablokování pohonu %s - aktivní bezpečnostní funkce STO

Cause of error

- zapnutí pohonu není možné, protože pro tento pohon je aktivní bezpečnostní funkce 'STO'.
Pokud hlášení vznikne během nastavování proudového regulátoru vřetena, nebylo před zahájením nastavování stlačeno tlačítko 'START VŘETENA'.

Error correction

- před nastavováním vřetena stlačte tlačítko 'START VŘETENA'
- obraťte se na technickou podporu


Error description 231-A900

Error message

A900 Překročení dráhy S při brzdění na obrysu (SS2) %1

Cause of error

- Při brzdění na obrysu (SS2) byla překročena maximální povolená dráha v bezpečnostním parametru distLimitStop2

Error correction

- Ověřte hodnotu v parametru distLimitStop2 (mezní hodnota pro maximální povolenou dráhu osy při SS2 reakci).
- obraťte se na technickou podporu


Error description 231-A910

Error message

A910 CC rychlost/jmenovitá hodnota má velkou odchylku %1

Cause of error

- skutečná rychlost klesala pomaleji než odpovídá stanovenému času
(Osy posuvu: MP timeToleranceSpeed) při maximální povolené odchylce
(Osy posuvu: MP relSpeedTolerance) od nominální rychlosti.
- Možné příčiny:
+ MP timeToleranceSpeed je moc malý
+ MP relSpeedTolerance je moc malý
+ I-faktor otáč. regulátoru v MP vCtrlIntGain je moc malý
+ je kabel otáčkovéko snímače připojen?
+ motorový snímač vadný nebo volný

Error correction

- zkontrolujte MP timeToleranceSpeed
- zkontrolujte MP relSpeedTolerance
- zkontrolujte I-faktor otáč. regulátoru v MP vCtrlIntGain
- zkontrolujte upevnění otáčkového snímače
- zkontrolujte kabel snímače otáček
- vyměňte snímač otáček
- obraťte se na technickou podporu


Error description 231-A920

Error message

A920 Sledování klidového stavu SKERN-CC %.2s

Cause of error

- SKERN-CC zjistil nedovolenou velikost pohybu osy
proti podmínce dané SOS SAFETY. Rychlost zastavení
(50 mm/min pro rychlost os nebo 10 ot/min pro vřeteno) byla
také překročena. Maximální dovolená dráha
je definována v podmínkách SOS ve strojním parametru "positionRangeVmin."
Možné příčiny:
- Strojní parametr "positionRangeVmin" je nadefinován příliš malý.
- Brzda byla vypnuta před uzavřením regulátoru polohy.
- Brzda nebyla zapnuta před otevřením regulátoru polohy.
-Při zapnutí určité osy byla trochu korigována
vlečná chyba.
- Brzda je poškozena.
- Existoval požadavek na pohyb dané osy plynoucí z SOS podmínek (PLC?)
- Rychlost pohybu osy uvolněná v údaji ApiToSafety PP_AxFeedEnable chybí.

Error correction

- Zkontrolujte zadání strojního parametru positionRangeVmin.
- Zkontrolujte postup vypínaní brzdy a uzavírání polohové vazby.
- Zkontrolujte postup zapínání brzdy a otevírání polohové vazby.
- Zkontrolujte, zdali existuje vlečná chyba po uzamčení osy.
- Zkontrolujte propojovací signál v SPLC PP_AxFeedEnable pro osy.
- Informujte váš servis.


Error description 231-A930

Error message

A930 Bezpečně snížená rychlost(SLS) překročena %

Cause of error

- SKERN-CC zjistil nedovolenou rychlost pohybu osy přes
bezpečnou sníženou rychlost.
(SLS2,SLS3,SLS4)
Možné příčiny:
- Chránící dveře byly otevřeny (při vysokém posuvu) v době, kdy se osy
pohybovaly.
- Strojní parametr pro snížení rychlosti je nadefinován příliš malý.

Error correction

- Zkontrolujte, zda chránící dveře byly otevřeny během
pohybu os.
- SLS2: Zkontrolujte zadání ve strojním parametru "speedLimitSom2."
- SLS3: Zkontrolujte zadání ve strojním parametru "speedLimitSom3."
- SLS4: Zkontrolujte zadání ve strojním parametru "speedLimitSom4."
- Informujte váš servis.


Error description 231-A940

Error message

A940 Překročená dráha během omezování výkonu vřetene %1

Cause of error

V ohraničené operaci vřetene, maximální
dovolená dráha 2 otáček byla překročena.

Error correction

- Zkontrolujte dráhu vřetene během omezené operace vřetene.
- Informujte váš servis.


Error description 231-A950

Error message

A950 Překročena hodnota bezpečnostního přírůstku (SLI) %1

Cause of error

- Maximální dovolená dráha byla překročena v
SAFETY Limited Increment (SLI) modu.
- Možné příčiny:
- Vybraný přírustek překročil hodnotu danou
strojního parametru SAFETY distLimitJog
- Motor mechanicky překmitnul během dosažení
cílové polohy
- Pohon není optimálně nastaven.

Error correction

- Zadejte menší přírustek popojetí.
- Zkontrolujte zadání SAFETY strojního parametru distLimitJog.
- Když je dosaženo cílové pozice přírustkem dojetí, použijte
vnitřní osciloskop řídícího systému pro kontrolu aktuální hodnoty
překmitávání.
- Nastavte pohon.
- Informujte váš servis.


Error description 231-AC00

Error message

AC00 CC amplituda příliš vysoká %1

Cause of error

- amplituda signálů snímače je příliš velká, nebo je aktivní signál znečištění
- špatné nastavení snímací hlavy vzhledem ke snímači, příliš malá vzduchová mezera (otevřené snímače)
- příliš velké napájecí napětí

Error correction

- zkontrolujte amplitudu signálů snímače
- obraťte se na technickou podporu


Error description 231-AC10

Error message

AC10 Chybný motorový snímač %1

Cause of error

- motorový snímač je znečištěn nebo vadný
- vadný kabel
- vadný snímačový vstup na řídícím systému
- chybný kontakt či vlhkost v signálovém konektoru
- do motoru vnikla vlhkost
- není signál snímače
- přerušení kabelu motorového snímače
- amplituda signálu motorového snímače chybí, nebo je příliš malá

Error correction

- obraťte se na technickou podporu
- zkontrolujte připojení motorového snímače
- přezkoušejte motorový snímač
- zkontrolujte amplitudu signálů snímače


Error description 231-AC20

Error message

AC20 CC frekvence příliš vysoká %1

Cause of error

- na některém snímačovém vstupu byla překročena maximální snímací frekvence
- porucha signálu motorového snímače
- vibrace na stroji

Error correction

- obraťte se na technickou podporu
- zkontrolujte připojení motorového snímače (zemnění)
- přezkoušejte motorový snímač
- zkontrolujte vstupní frekvenci signálu snímače
- odstraňte vibrace


Error description 231-AC30

Error message

AC30 CC amplituda je příliš vysoká %1 (poloha)

Cause of error

- amplituda signalu snimace motoru je vysoka
- ruseni signalu snimace
- zkrat kabelu snimace
- amplituda signalu snimace je vysoka

Error correction

- zkontrolujte pripojeni snimace (ukostreni)
- promerte snimac
- informujte servisniho partnera


Error description 231-AC40

Error message

AC40 Chybný snímač polohy %1

Cause of error

- znečištěný snímač
- snímač je vadný
- pronikání vlhkosti
- snímací hlava není nastavena (vzdálenost, paralelita)
- vadný kabel ke snímači
- vadný snímačový vstup na řídícím systému

Error correction

- obraťte se na technickou podporu
- zkontrolujte připojení snímače
- proměřte snímač


Error description 231-AC50

Error message

AC50 CC frekvence je příliš vysoká %1 (poloha)

Cause of error

- na některém vstupu snímače polohy byla překročena maximální snímací frekvence
- porucha signálu snímače
- vibrace na stroji

Error correction

- obraťte se na technickou podporu
- zkontrolujte připojení snímače (uzemnění)
- proměřte snímač
- proměřte snímací frekvenci signálů snímače
- odstraňte vibrace


Error description 231-B200

Error message

B200 CC%2 Nebyl proveden test brzdy %2

Cause of error

- MC neprovádí žádný test motorové brzdy, přestože byl dle nastavení parametrů požadován.
- Vyvolání testu motorové brzdy trvá déle, než 5 [sec].
- PLC modulem byla zvolena osa a příslušný parametr k provedení testu brzdy je ještě nastaven.

Error correction

- Zkontrolujte parametr pro test brzdy
- Obraťte se na technickou podporu


Error description 231-B300

Error message

B300 CC%2 Nebyl proveden test vodiče brzdy %1

Cause of error

- MC neprovádí žádný test vodičů motorové brzdy, přestože byl dle nastavení parametrů požadován.
- Vyvolání testu vodičů brzdy trvá déle, než 10 [sec].
- PLC modulem byla zvolena osa a příslušný parametr k provedení testu přívodů brzdy je ještě nastaven.

Error correction

- Zkontrolujte parametr pro test přívodů brzdy
- Obraťte se na technickou podporu


Error description 231-B400

Error message

B400 SKERN-CC%2: rozhraní chyby hlídacího obvodu

Cause of error

- Interní softwarová chyba (cyklus hlídacího obvodu s nízkou prioritou)

Error correction

- Informujte váš servis


Error description 231-B800

Error message

B800 CC%2 bezpečnostní vstupy %1 se nerovnají

Cause of error

- Bezpecnostni vystup CCU >400 ms neni rovny bezpecnostnimu vystupu MCU.
- rozdilna uroven vstupu bezp.modulu
0= konfigurace os A
1= konfigurace os B
2= bezpecny stop vretena
3= uvolnovaci tlacitka rucniho kolecka
4= vypnute zpetne hlaseni
5 = NC stop
6 = stop vretena
7 = uvolnovaci tlacitka rucniho kolecka
8 = bezpec. snizeni rychlosti v osach
9 = bezpec. snizeni otacek vretena
10 = bezpec. snizeni rychlosti pomoc. os
11 = bezpec. stop v osach
12 = bezpec. stop vretena
13 = bezpec. stop v pomoc.osach nebo uvolnovaci tlacitka zasobniku nastroju
14 = aktivni tlacitka stroje
15 = stroj je zapnut
- Chybne zapojeni X65, X66 (,X67)
- Vadny bezpecnostni modul

Error correction

- Obratte se na servisni firmu
- Zkontrolovat zapojeni X65, X66 (,X67)
- Vymenit bezpecnostni modul


Error description 231-B900

Error message

B900 CC%2 zdrojové napětí %1

Cause of error

- Napajeci napeti Vcc (x)je mimo rozsah.
- +4 = podpeti Vcc (+5V)zatez ext. pristroji (pr.snimace)
- +6 = prepeti Vcc (+5V)zdroj je vadny
- +14 = podpeti Vcc (+15V)zdroj je vadny
- +16 = prepeti Vcc (+15V)zdroj je vadny
- -14 = podpeti Vcc (-15V)zdroj je vadny
- -16 = prepeti Vcc (-15V)zdroj je vadny

Error correction

- Informujte servisniho partnera.
- Zmerte napajeci napeti Vcc (x).
- Vcc(+5 V) < +4.75 V zkontrolujte pripojeni snimace
- Vcc(+5 V) > +5,50 V zdroj napajeni vymenit
- Vcc(+15 V) < +14,25 V zdroj napajeni vymenit
- Vcc(+15 V) > +16,50 V zdroj napajeni vymenit
- Vcc(-15 V) < -14,25 V zdroj napajeni vymenit
- Vcc(-15 V) > -16,50 V zdroj napajeni vymenit


Error description 231-BA00

Error message

BA00 CC%2 provozní teplota %1

Cause of error

- Povolena provozni teplota LE byla prekrocena.
(-128... 0...+127 = zmerena teplota [°C] )
- Teplotni cidlo na desce je vadne.
- Nedostacena ventilace rozvadece (porucha ventilatoru)
- Teplota okoli je vysoka nebo nizka.

Error correction

- Zkontrolujte ventilaci.
- Informujte servisniho partnera.


Error description 231-BB00

Error message

BB00 CC%2 MC příkaz %1 na CC-software není povolen

Cause of error

- MC příkaz je pro tuto softwarovou variantu CC nepřípustný
- MC příkaz v tomto okamžiku není povolen dekadický kód = "low-Byte" kódu příkazu (0...255)
- interní softwarová chyba

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-C000

Error message

C000 Není výměna dat s MC

Cause of error

- Komunikace s MC byla prerusena.
- Interni chyba software.

Error correction

- Informujte servisniho partnera.
- zkontrolujte verzi software


Error description 231-C001

Error message

C001 Nedefinovaná chyba

Cause of error

Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 231-C002

Error message

C002 MC příkaz je neplatný

Cause of error

Interni softwarova chyba

Error correction

- Obratte se na servisni firmu
- Zkontrolovat softwarovou verzi


Error description 231-C003

Error message

C003 ROZDIL.TAKT SYSTEMU MC/CC%2

Cause of error

- Chyba hardware (krystalový generátor)
- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Vyměňte kartu regulátoru nebo kartu počítače
- Zkontrolujte softwarovou verzi


Error description 231-C005

Error message

C005 CC-Hardware není podporován

Cause of error

- Hardwarová verze regulační jednotky CC není instalovaným NC-softwarem podporována
- napájecí modul (UV/UVR) ruší I2C-Sběrnici

Error correction

- ověřte softwarovou verzi NC
- Zkontrolujte / vyměňte plochý kabel X69
- vyměňte napájecí modul (UV/UVR)
- obraťte se na technickou podporu


Error description 231-C006

Error message

C006 I-CTRL Komunikace: TIME

Cause of error

- Komunikační chyba mezi otáčkovým a proud.regulátorem

Error correction

- Informujte servisního partnera.
- Zkontrolujte verzi software


Error description 231-C007

Error message

C007 Nízké napětí meziobvodu

Cause of error

- Přerušené síťové napájení
- Vadný měnič

Error correction

- Zkontrolujte síťové napájení
- Obraťte se na servisní firmu
- Zkontrolujte měnič


Error description 231-C008

Error message

C008 I-CTRL Komunikace: QUEUE

Cause of error

- Komunikační chyba mezi otáčkovým a proud.regulátorem

Error correction

- Informujte servisního partnera.
- Zkontrolujte verzi software


Error description 231-C009

Error message

C009 Přetečení zásobníku

Cause of error

- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 231-C00A

Error message

C00A Chyba PWM trojúhel.signálu

Cause of error

- Hardwarová chyba: trojúhelníkový signál neosciluje, nebo osciluje s chybnou frekvencí

Error correction

- Obraťte se na servisní firmu
- Vyměňte řídící desku regulátoru


Error description 231-C00B

Error message

C00B Malá operační paměť

Cause of error

- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 231-C00C

Error message

C00C LSV2 - chybný počet dat

Cause of error

- Chybný počet dat LSV2 pro načtení
- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 231-C00D

Error message

C00D CC%2 součtová CRC chyba v DSP program-kódu

Cause of error

- v programu jednotky regulátoru CC byla zjištěna chyba kontrolního součtu
- vadná jednotka CC

Error correction

- vyměňte hardware
- obraťte se na technickou podporu


Error description 231-C00E

Error message

C00E Timeout regulačního SW

Cause of error

- Interní softwarová nebo hardwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi
- Vyměňte řídící desku regulátoru


Error description 231-C00F

Error message

C00F Závada v SW časovači

Cause of error

- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 231-C010

Error message

C010 Chyba sběrnice regul.otáček

Cause of error

- Porušení přístupu na periferii regulátoru.

Error correction

- Informujte servisního partnera.
- Vyměňte kartu regulátoru.


Error description 231-C011

Error message

C011 Chyba synchronizace SW

Cause of error

- chybí hardwarové přerušení po Startu DSP (>900[ms])
- chybí synchronisační povel z MC před zapnutím pohonu
- chyba hardwaru (MC nebo CC)

Error correction

- vyměňte hardware (MC nebo CC)
- obraťte se na technickou podporu


Error description 231-C012

Error message

C012 Chyb. čas cyklu pol.regul.

Cause of error

- MC předává chybnou dobu cyklu pro CC polohový regulátor
- vyskytla se chyba hardware

Error correction

- obraťte se na technickou podporu
- zkontrolujte konfigurační položku ipoCycle
- vyměňte kartu regulátoru


Error description 231-C013

Error message

C013 Chyba PWM frekvence

Cause of error

- PWM frekvence, zadaná ve strojním parametru CfgPowerStage->ampPwmFreq leží mimo přípustny rozsah zadání
- Navolené PWM frequence nesmí být vzájemně kombinovány

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte strojní parametr CfgPowerStage->ampPwmFreq


Error description 231-C014

Error message

C014 Interpolátor - PWM neplatný

Cause of error

- Neplatná relace mezi taktem interpolátoru a frekvencí PWM.

Error correction

- Informujte servisního partnera
- Změňte relaci mezi taktem interpolátoru a PWM frekvencí.
- Možné relace jsou uvedeny v příručce uživatele.


Error description 231-C015

Error message

C015 Interpolátor - PWM změněn

Cause of error

- Takt interpolátoru nebo frekvence PWM byla změněna.

Error correction

- Spusťte znovu CNC řízení.


Error description 231-C016

Error message

C016 "Double speed" nepovoleno

Cause of error

- Regulační smyčka na X51 či X52 je definována jako 'double speed', ačkoli regulační smyčka na X53 či X54 je aktivní
- Regulační smyčka na X55 či X56 je definována jako 'double speed', ačkoli regulační smyčka na X57 či X58 je aktivní (pouze CC 4xx s 8 regulačními smyčkami)

Error correction

- Informujte servisního partnera
- Definujte regulační smyčku na X51 či X52 jako 'single speed', či deaktivujte PWM výstup X53 or X54
- Definujte regulační smyčku na X55 or X56 jako 'single speed', či deaktivujte PWM výstup X57 či X58 (pouze CC 4xx s 8 regulačními smyčkami)


Error description 231-C017

Error message

C017 Příliš vysoká PWM frequence

Cause of error

- pro Single-Speed regulační obvod je v konfigurační položce ampPwmFreq nastavena dvojnásobná PWM-základní frekvence a v iCtrlPwmType poloviční doba cyklu proudového regulátoru.

Error correction

- obraťte se na technickou podporu
- zkontrolujte konfigurační položky ampPwmFreq a iCtrlPwmType
- Místo Single-Speed regulačního obvodu použijte Double-Speed regulační obvod.


Error description 231-C018

Error message

C018 Master-slave momenty: chybné přiřazení os

Cause of error

- Režim regulace os Master-slave je přípustný pouze při X15/X17 nebo X16/X18.

Error correction

- Změňte přiřazení osy
- Informujte servisního partnera


Error description 231-C020

Error message

C020 Chybný Include soubor

Cause of error

- MC a CC software nebylo kompilováno se stejným Include souborem.

Error correction

- Zkontrolujte verzi software a případně nahrajte znovu
- Obraťte se na technickou podporu


Error description 231-C021

Error message

C021 Chybná DSP-Verze

Cause of error

- MC a CC software nebylo kompilováno se stejným Include souborem.

Error correction

- Obraťte se na technickou podporu
- Zkontrolujte verzi software a případně nahrajte znovu


Error description 231-C022

Error message

C022 Chyba konfigurace SMB či SPL

Cause of error

- chyba konfigurace v HSCI-Systemu
- chybná konfigurace bezpečného pole obsluhy stroje MB 6xx S či PL 6xxx S
- je připojen nový typ přístroje, který ještě není aktuálním CC-Software podporován.
- konfigurační data MC pro CC jsou chybná

Error correction

- update software
- obraťte se na technickou podporu


Error description 231-C023

Error message

C023 IRQ přeplnění zásobníku

Cause of error

- Vnitřní softwarová chyba

Error correction

- Informujte váš servis
- Zkontrolujte verzi softwaru


Error description 231-C025

Error message

C025 CC-CC komunikace, chyba CRC

Cause of error

- HSCI-účastník způsobil chybu offsetu
- nevhodná velikost telegramu MC

Error correction

- update software
- obraťte se na technickou podporu


Error description 231-C026

Error message

C026 CC-CC komunikace, chyba watchdog

Cause of error

- HSCI-účastník způsobil chybu offsetu
- nevhodná velikost telegramu MC
- přerušení přenosu telegramu

Error correction

- update software
- vyměňte PL 6xxx S
- obraťte se na technickou podporu


Error description 231-C027

Error message

C027 chybí HSCI telegram

Cause of error

- chybí HSCI telegram (Low-Prio)
- HSCI-účastník způsobil chybu
- chybný seznam telegramů v MC

Error correction

- zkontrolujte HSCI zařízení
- update software
- obraťte se na technickou podporu


Error description 231-C028

Error message

C028 Chybí MC potvrzení

Cause of error

- HSCI zpráva CC pro MC nebyla kvitována

Error correction

- update software
- obraťte se na technickou podporu


Error description 231-C02B

Error message

C02B Watchdog chyba v SMB

Cause of error

- Watchdog MB 6xx S nebyl dále snímán
- chyba hardware na MB 6xx S

Error correction

- vyměňte MB 6xx S
- obraťte se na technickou podporu


Error description 231-C02C

Error message

C02C Watchdog chyba v PL / SPL

Cause of error

- Hlídací modul PL sestavy byl znovu spuštěn nesprávně
- Chyba firmware v sestavě PL/SPL
- Hardwarová chyba v sestavě PL/SPL

Error correction

- Zkontrolujte sestavy PL a SPL v diagnostice sběrnice HSCI
- Zkontrolujte verzi řídicího softwaru
- Vyměňte vadnou sestavu PL/SPL (diagnostika sběrnice)
- Informujte váš servis


Error description 231-C02D

Error message

C02D chyba watchdog, HSCI modul

Cause of error

- vadný blok HSCI na CC
-> nelze dále přijmout žádné HSCI-Telegramy
-> watchdog nelze dále snímat
- vadný kabel HSCI

Error correction

- zkontrolujte konektor HSCI kabelu
- Přezkoušejte či nahraďte HSCI kabel
- vyměňte CC
- obraťte se na technickou podporu


Error description 231-C02E

Error message

C02E Nutný update CC-firmwaru

Cause of error

- Protože byla provedena změna hardwaru nebo softwaru je nutný update firmwaru

Error correction

- obraťte se na technickou podporu


Error description 231-C02F

Error message

C02F Chyba při náběhu řídícího systému

Cause of error

- vnitřní softwarová chyba na MC, CC nebo na některé části HSCI (RunUp)

Error correction

- obraťte se na technickou podporu


Error description 231-C030

Error message

C030 Alarm napájecí napětí CC%2

Cause of error

- Interní napájecí napětí CC je mimo určený rozsah. Věnujte prosím pozornost diagnostickému hlášení "0xC038 monitorování napětí"!

Error correction

- Zkontrolujte dodávku napětí zařízením
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Zkontrolujte napájecí napětí CC:
- Zkontrolujte kabeláž X69
- Je délka kabelu na X69 v rámci specifikace?
- Vyměňte kabel na X69
- Vyměňte hardware
- Informujte váš servis


Error description 231-C031

Error message

C031 Alarm napájecí napětí

Cause of error

Napájecí napětí zařízení v lince HSCI je mimo určený rozsah.
Diagnostika sběrnice HSCI indikuje, která komponenta HSCI vyvolala chybu. Možná zařízení:
- MC hlavní počítač
- PL vstupy/výstupy
- MB ovládací panel stroje
- Jiné CC v lince HSCI
Možné příčiny:
- Nedostatečné napájení zařízení
- Zkrat v napájecím zdroji
- Zkrat v PL vstupech a výstupech

Error correction

- Zkontrolujte napájecí napětí pro zařízení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Zkontrolujte možné zkraty v kabeláži (např. vstupy nebo výstupy PLC)
- Vyměňte hardware
- Informujte váš servis


Error description 231-C032

Error message

C032 Systémový takt MC je menší než CC%2

Cause of error

- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 231-C033

Error message

C033 Systémový takt MC je větší než CC%2

Cause of error

- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 231-C034

Error message

C034 CC%2 Chybný (self) test S statusu

Cause of error

- Self test signálu S-status nebyl z MC správně ukončen.
- interní softwarová chyba

Error correction

- ověřte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-C035

Error message

C035 CC%2 S-Statustest: neplatná posloupnost testu

Cause of error

- během S-status testu MC nezastavilo průběh tohoto testu
- Interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 231-C036

Error message

C036 CC%2 S-Statustest: neplatný signál

Cause of error

- během S-Status testu si MC vyžádalo neznámý nebo nepodporovaný signal
- Interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 231-C037

Error message

C037 CC%2 S-Statustest při zapnutých pohonech

Cause of error

- MC si vyžádalo S-Status test a přitom osy byly ve stavu regulace
- Interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 231-C038

Error message

C038 Hlídání napětí CC%2 Voltage-ID: %4

Cause of error

- hlídání napětí napájení CC hlásí chybu na zobrazené CC
- příčinou hlášení může být napájení 5V jednotky CC pomocí napájecího busu (X69). Má-li napájecí bus větší délku, musí být napájení 5V navíc propojeno přes X74. (Volte kratší délky a větší průřezy vedení, navíc změřte úbytek napětí na vedení k X74)
- vadná napájecí část v napájecím modulu (5V na síťovém napáječi UV).

Error correction

- napájejte CC z napájecího modulu přes X74
- zkontrolujte 5V napájení (hlavně na X74 napájecího modulu)
- zkontrolujte 5V napájení na všech CC (X74/CC)
- zkontrolujte napájecí bus (X69)
- zkontrolujte:
- propojení napájecího busu (X69)
- propojení 5V napájení (X74)
- délku napájecího busu (X69), případně vedení zdvojte
- 5V napájení na X74 všech CC, úbytek napětí na vodičích, případně zkraťte vedení nebo zvětšte jeho průřez
- zkontrolujte úbytek napájení na vedení resp. X74 na napájecím modulu a X74 na všech CC
- vyměňte napájecí modul
- vyměňte vadný HW (CC)
- obraťte se na technickou podporu a sdělte číslo alarmu a ID napětí


Error description 231-C039

Error message

C039 Chyba hardware CC%2 ID sestavy: %4

Cause of error

- zjištěna chyba hardware na regulační jednotce CC.

Error correction

- vyměňte vadný hardware či CC
- načtěte logbook
- obraťte se na technickou podporu


Error description 231-C03B

Error message

C03B Chyba sledovacího zařízení ovládacího panelu stroje

Cause of error

- Interní chyba: Hlídací modul ovládacího panelu stroje byl spuštěn nesprávně
- Chyba firmwaru v ovládacím panelu stroje MB 6xx
- Hardwarová chyba v ovládacím panelu stroje MB 6xx

Error correction

- Zkontrolujte v diagnostice sběrnice informace o ovládacím panelu stroje MB 6xx
- Zkontrolujte verzi NC softwaru
- Vyměňte ovládací panel stroje
- Informujte váš servis


Error description 231-C03C

Error message

C03C Watchdog chyba v PL / SPL

Cause of error

- Hlídací modul PL sestavy byl znovu spuštěn nesprávně
- Chyba firmware v sestavě PL/SPL
- Hardwarová chyba v sestavě PL/SPL

Error correction

- Zkontrolujte sestavy PL a SPL v diagnostice sběrnice HSCI
- Zkontrolujte verzi řídicího softwaru
- Vyměňte vadnou sestavu PL/SPL (diagnostika sběrnice)
- Informujte váš servis


Error description 231-C110

Error message

C110 NEZNAMY MOTOR %1

Cause of error

- Chyba v tabulce motorů
- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte tabulku motorů
- Zkontrolujte softwarovou verzi


Error description 231-C140

Error message

C140 VYSOKY POCET POLOPARU %1

Cause of error

- Chybny zaznam v tabulce motoru

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 231-C150

Error message

C150 CHYBA PROUDU POLE %1

Cause of error

- Chybny zaznam v tabulce motoru

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 231-C160

Error message

C160 PER.DELENI SNIMAC MOTORU %1

Cause of error

- Zmerena delici perioda nesouhlasi se zaznamem v tabulce motoru

Error correction

- Obratte sena servisni firmu
- Zkontrolovat tabulku motoru (pocet rysek)
- Zkontrolovat motor


Error description 231-C170

Error message

C170 CHYBA CAS.KONST.ROTORU %1

Cause of error

- Z tabulky motoru vypoctena casova konstanta rotoru je neplata

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 231-C180

Error message

C180 CHYBA JMENOVITE OTACKY %1

Cause of error

- Chybny zaznam v tabulce motoru

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 231-C1D0

Error message

C1D0 NAPETI SENZORU PROUDU %1

Cause of error

- Chybny zaznam v tabulce vykonovych modulu

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku vykonovych modulu


Error description 231-C1E0

Error message

C1E0 Imax VYKONOVY MODUL %1

Cause of error

- Chybny zaznam v tabulce vykonovych modulu

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku vykonovych modulu


Error description 231-C210

Error message

C210 Tmax Z TABULKY MOTORU %1

Cause of error

- Chybny zaznam teploty v tabulce motoru

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 231-C240

Error message

C240 Ijmen VYKONOVEHO MODULU %1

Cause of error

- Chybny zaznam v tabulce vykonovych modulu

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku vykonovych modulu


Error description 231-C250

Error message

C250 CHYBA Ijmen MOTORU %1

Cause of error

- Chybny zaznam v tabulce motoru

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 231-C260

Error message

C260 CHYBA Imax MOTORU %1

Cause of error

- Chybny zaznam v tabulce motoru

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 231-C270

Error message

C270 CHYBA Nmax MOTORU %1

Cause of error

- Chybny zaznam v tabulce motoru

Error correction

- Obratte se na servisni firmu
- Zkontrolovat tabulku motoru


Error description 231-C280

Error message

C280 CHYBA UHLU POLE %1

Cause of error

Chybná položka v CfgServoMotor->MotFieldAngleAdapStartSpeed či CfgServoMotor->MotFieldAngleAdapMaxAngle

Error correction

- Obraťte se na servisní firmu
Zkontroljte CfgServoMotor->MotFieldAngleAdapStartSpeed či CfgServoMotor->MotFieldAngleAdapMaxAngle


Error description 231-C290

Error message

C290 CHYBA Uz %1

Cause of error

Chybná položka v CfgPowerStage->ampBusVoltage (Napětí meziobvodu Uz)

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte položku CfgPowerStage->ampBusVoltage


Error description 231-C2A0

Error message

C2A0 VSTUP SNIMACE POLOHY %1

Cause of error

Chybná položka v CfgAxisHardware->selectEncoderIn (snímač otáček)
Interní softwarová chyba

Error correction

Obraťte se na servisní firmu
Zkontrolujte položku v CfgAxisHardware->selectEncoderIn
Zkontrolujte softwarovou verzi


Error description 231-C2B0

Error message

C2B0 PWM VYSTUP %1

Cause of error

- chybný záznam v parametru "CfgAxisHardware->analogOutput" (výstup žádané hodnoty otáček)
- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte parametr "CfgAxisHardware->analogOutput"
- Zkontrolujte softwarovou verzi


Error description 231-C2C0

Error message

C2C0 PARAMETR NASTAVENI PASMA %1

Cause of error

- Chybná položka v CfgSpeedControl->vCtrlFiltDamping1
- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte položku v CfgSpeedControl->vCtrlFiltDamping1
- Zkontrolujte softwarovou verzi


Error description 231-C2D0

Error message

C2D0 Pocet rysek snimace %1

Cause of error

- pocet rysek snimace byl zmenen

Error correction

- restartujte CNC


Error description 231-C2E0

Error message

C2E0 Motor pocet polparu %1

Cause of error

- byl zmenen pocet pol-paru motoru

Error correction

- restartujte CNC


Error description 231-C2F0

Error message

C2F0 DIR v tab. motoru %1

Cause of error

- DIR v tabulce motoru byl zmenen

Error correction

- restartujte CNC


Error description 231-C300

Error message

C300 CHYBA Zn STOPA %1

Cause of error

- motorový snímač je znečištěn nebo vadný
- vadný kabel
- vadný snímačový vstup na řídícím systému
- chybný kontakt či vlhkost v signálovém konektoru
- do motoru vnikla vlhkost
- není signál snímače
- přerušení kabelu motorového snímače
- amplituda signálu motorového snímače chybí, nebo je příliš malá

Error correction

- obraťte se na technickou podporu
- zkontrolujte připojení motorového snímače
- přezkoušejte motorový snímač
- zkontrolujte amplitudu signálů snímače


Error description 231-C310

Error message

C310 CHYBA STOPY Z1 %1

Cause of error

- motorový snímač je znečištěn nebo vadný
- vadný kabel
- vadný snímačový vstup na řídícím systému
- chybný kontakt či vlhkost v signálovém konektoru
- do motoru vnikla vlhkost
- není signál snímače
- přerušení kabelu motorového snímače
- amplituda signálu motorového snímače chybí, nebo je příliš malá

Error correction

- obraťte se na technickou podporu
- zkontrolujte připojení motorového snímače
- přezkoušejte motorový snímač
- zkontrolujte amplitudu signálů snímače


Error description 231-C330

Error message

C330 PREHRATI MOTORU %1

Cause of error

- kabel k motorovému snímači je vadný
- vadné teplotní čidlo
- chybný kontakt či vlhkost v signálovém konektoru
- do motoru vnikla vlhkost

Error correction

- nechte motor vychladnout
- obraťte se na technickou podporu
- zkontrolujte kabel k motorovému snímači
- změřte teplotní čidlo


Error description 231-C340

Error message

C340 Neznámý modul čítače %1

Cause of error

- Chyba zadání v MP speedEncoderInput na aktivní ose
- Chyba hardware (CC)
- Vadný motorový snímač
- Nesprávná verze software

Error correction

- Zkontrolujte strojní parametr speedEncoderInput
- Zkontrolujte softwarovou verzi
- Spusťte motor s jiným vstupem od snímače
- vyměňte kartu regulátoru
- obraťte se na technickou podporu


Error description 231-C350

Error message

C350 OSOVY MODUL %1 NEPRIPRAVEN

Cause of error

- bezpečnostní relé nejsou sepnuta (např. konektor X71 a X72 na UV, X73 na HEIDENHAIN zásuvné kartě pro Simodrive)
- PWM kabel sběrnice je přerušen
- přerušení signálu v rozvaděči
- defektní modul osy
- PWM-rozhraní na řízení je defektní
- není impulsní uvolnění pro modul osy
- příliš velké Uz
- příliš malé 5V napájení
- měnič není připraven
- vadná deska regulátoru motoru
- PWM-kabel je vadný
- zarušení

Error correction

- obraťte se na technickou podporu
- zkontrolujte zapojení a řízení impulzního uvolnění
- zkontrolujte Uz
- U nerekuperačních systémů: je připojen brzdný odpor?
- U rekuperačních systémů: je aktivována rekuperace?
- zkontrolujte zemnění a stínění kabelu
- vyměňte výkonový modul
- u P-řízení: vyměňte kartu interface
- vyměňte kartu regulátoru motoru


Error description 231-C370

Error message

C370 POSUN UHLU-SNIMAC MOTORU %1

Cause of error

- vadný motorový snímač
- kabel k motorovému snímači je vadný
- chybný kontakt či vlhkost v signálovém konektoru
- do motoru vnikla vlhkost
- vadná deska regulátoru

Error correction

- obraťte se na technickou podporu
- zkontrolujte motorový snímač a kabely
- vyměňte kartu regulátoru


Error description 231-C380

Error message

C380 MOTOR %1 NELZE REGULOVAT

Cause of error

- kabel k motorovému snímači je vadný
- vadný motor
- odezva hlídání I2t
- chybný kontakt či vlhkost v signálovém konektoru
- do motoru vnikla vlhkost
- připnuta brzda motoru

Error correction

- zkontrolujte kabeláž motoru
- obraťte se na technickou podporu
- zkontrolujte motor a kabel k motorovému snímači
- zkontrolujte záznam v tabulce motorů
- zkontrolujte hlídání I2t


Error description 231-C390

Error message

C390 PORUCHA 3-D SONDY %1

Cause of error

- Interní softwarová chyba
- Chyba hardware (karta regulátoru)

Error correction

- Obraťte se na servisní firmu
- Vyměňte kartu regulátoru pohonu
- Zkontrolujte softwarovou verzi


Error description 231-C3A0

Error message

C3A0 CHYBNA REF. POLOHA %1

Cause of error

- Zvoleny chybny motor
- Chyba zemenni na kabelu snimace motoru (ruseni na signalu referencni rysky)
- Vadny snimac motoru

Error correction

- Obratte se na servisni firmu
- Zkontrolovat vyber motoru
- Zkontrolovat kabelaz snimace motoru (zemeni)
- Vymenit motor


Error description 231-C3B0

Error message

C3B0 Motor %1 se netočí při maximálním proudu

Cause of error

- motor je zabrzděn nebo mechanicky blokován
- vadný měnič
- vadný motor
- je navolen chybný motor
- špatně zadáno přiřazení PWM výstupů
- zaměněny silové kabely motoru
- zaměněny kabely od motorových snímačů
- nesprávné připojení motoru
- motor je zatížen maximálním točivým momentem

Error correction

- zkontrolujte měnič a případně vyměňte
- zkontrolujte motor a kabeláž
- zkontrolujte zatížení motoru
- zkontrolujte, zda hřídel motoru je volná (po odbrzdění)
- zkontrolujte strojní parametry
- obraťte se na technickou podporu


Error description 231-C3C0

Error message

C3C0 VYSOKY PROUD MOTORU %1

Cause of error

- chybné parametry proudového regulátoru
- chybné parametry v tabulce motorů
- vadný výkonový modul
- vadný kabel k motoru
- vadný motor
- do motoru vnikla vlhkost
- vadná deska regulátoru motoru

Error correction

- obraťte se na technickou podporu
- je navolen správný motor a výkonový modul?
- zkontrolujte vyladění regulátoru proudu
- prověřte motor a kabel motoru na zkrat
- vyměňte výkonový modul či kartu regulátoru


Error description 231-C3D0

Error message

C3D0 PORUCHA PWM OBVODU %1

Cause of error

- Interni hardwarova chyba

Error correction

- Obratte se na servisni firmu
- Vymenit ridici desku regulatoru


Error description 231-C3E0

Error message

C3E0 CHYBA Ujmen MOTORU %1

Cause of error

- Jmenovite napeti motoru mimo pripustny rozsah zadani

Error correction

- Obratte se na servisni firmu
- Zkontrolovat zaznam v tabulce motoru


Error description 231-C3F0

Error message

C3F0 EnDat nenalezen %1

Cause of error

- chybná komunikace EnDat
- motorový snímač je znečištěn nebo vadný
- porucha signálového kabelu
- vadný snímačový vstup na řídícím systému
- chybný kontakt či vlhkost v signálovém konektoru
- do motoru vnikla vlhkost

Error correction

- obraťte se na technickou podporu
- zkontrolujte tabulku motorů (sloupec SYS)
- vyměňte kartu regulátoru motoru (či ještě lépe celé řízení)
- zkontrolujte kabel snímače otáček (vadný či příliš dlouhý)
- zkontrolujte snímač otáček
- zkontrolujte zemnění a stínění kabelu


Error description 231-C400

Error message

C400 Nesprávný počet rysek %1

Cause of error

- počet rysek z tabulky motorů nesouhlasí s načtenými hodnotami

Error correction

- obraťte se na technickou podporu
- zkontrolujte konfigurační položky (lin.dráha při otáčce motoru, dráha pro počet signálových period)
- zkontrolujte tabulku motorů (sloupec TYPE, STR)
- zkontrolujte snímač otáček


Error description 231-C410

Error message

C410 Poloha rotoru %1 není definována

Cause of error

- porucha signálového kabelu
- motorový snímač je znečištěn nebo vadný
- vadný snímačový vstup na řídícím systému
- chybný kontakt či vlhkost v signálovém konektoru - do motoru vnikla vlhkost
- vadná deska regulátoru motoru

Error correction

- obraťte se na technickou podporu
- vyměňte motor
- zkontrolujte kabel snímače otáček
- vyměňte kartu regulátoru motoru (či ještě lépe celé řízení)


Error description 231-C420

Error message

C420 Chybné parametry způsobují neříditelnost %1

Cause of error

- Informace: dosavadní text chyby 'Chybný parametr regulátoru' byl nahrazen
- Parametr předřízení (zrychlení, tření) je chybně nastaven
- Zrychlení je moc velké
- Parametry regulátoru chybně nastaveny (Ki, Kp, Kd)
- Chybně nastavený filtr (pásmová zádrž, dolní propust)
- Závada měniče (IGBT)
- Z tabulky motorů byl navolen špatný motor

Error correction

- obraťte se na technickou podporu
- Zkontrolujte vyladění osy
- Zkontrolujte měnič


Error description 231-C430

Error message

C430 Chyba vstupu polohy %1

Cause of error

- Polohovy modul se snímacem polohy neexistuje.
- Polohovy modul se snimacem polohy neni spravne pripojen.
- Polohovy modul se snimacem polohy je vadny.

Error correction

- Informujte servisniho partnera.
- Instalujte polohovy modul se snimacem polohy.
- Zkontrolujte pripojeni snimace polohy.
- Vymente polohovy modul se snimacem polohy.


Error description 231-C440

Error message

C440 Nesprávná PWM-Frekvence %1

Cause of error

- chybná PWM frekvence v rámci řídící skupiny

Error correction

- obraťte se na technickou podporu
- zkontrolujte kponfigurační položku (PWM frekvence)
- PWM frekvence > 5000 Hz pouze s vhodným hardware a pouze s PWM výstupem X51, X52 X57 či X58
- PWM frekvence <= 5000 musí být v rámci regulačních skupin identická
- PWM frekvence > 3200 Hz


Error description 231-C450

Error message

C450 Špatný snímač %1

Cause of error

- Navoleny nespravny snimac v SYS tabulce motoru
- Snimac motoru je vadny.
- Kabel snimace motoru je vadny.
- Deska regulatoru je vadna.

Error correction

- Informujte servisniho partnera.
- zklontrolujte typ snimace motoru v SYS tabulce motoru.
- Zkontrolujte kabel snimace motoru.
- Vymente motor s vestavenym snimacem.
- Vymente desku regulatoru.


Error description 231-C460

Error message

C460 Otáčky motoru jsou příliš velké %1

Cause of error

- motor nelze regulovat

Error correction

- Informujte servisniho partnera.
- Zkontrolujte verzi software


Error description 231-C470

Error message

C470 Chybí žádané hodnoty ot. %1

Cause of error

- interní softwarová chyba
- doba regulační polohové smyčky je příliš krátká

Error correction

- obraťte se na technickou podporu
- zkontrolujte softwarovou verzi
- zkontrolujte konfigurační položku CfgCycleTimes->ipoCycle


Error description 231-C480

Error message

C480 U-f provoz se snímačem %1

Cause of error

- v tabulce motorů je nastaven režim řízení U-f (STR == 0), současně je ale zadán motorový snímač.(SYS <> 0)

Error correction

- opravte záznam snímače v tabulce motorů
- obraťte se na technickou podporu


Error description 231-C4A0

Error message

C4A0 Měnič %1 není aktivní

Cause of error

- jističe a hlavní stykač na napájecím modulu nejsou zapnuty (např. propojka X70 na UV)
- bezpečnostní relé nejsou sepnuta (např. konektor X71 a X72 na UV, X73 na HEIDENHAIN zásuvné kartě pro Simodrive)
- PWM kabel sběrnice je přerušen
- přerušení v rozvaděči (sběrnice zařízení, PWM-plochý kabel)
- defekt měniče (např. napájecí modul a / nebo výkonový modul)
- měnič vypnut (PLC, SH1)
- vadný měnič
- vadný motor
- do motoru vnikla vlhkost
- v tabulce motorů navolen špatný motor
- zaměněny silové kabely motoru
- motor špatně připojen

Error correction

- obraťte se na technickou podporu
- zkontrolujte měnič a zapojení
- zkontrolujte měnič a zapojení


Error description 231-C4C0

Error message

C4C0 Není proud motoru %1

Cause of error

- motor není připojen nebo je chybně připojen (stykač)
- vadný měnič
- vadný motor
- v tabulce motorů navolen špatný motor
- zaměněny silové kabely motoru
- chybí meziobvodové napětí

Error correction

- zkontrolujte připojení meziobvodového napětí
- zkontrolujte měnič a zapojení
- zkontrolujte měnič
- obraťte se na technickou podporu


Error description 231-C4D0

Error message

C4D0 Momentová konst. %1 je chybná

Cause of error

- Je-li hodnota konstanty kroutícího momentu 0 nebo >9999, může to mít následující příčiny:
1) Motor.mot: napětí naprázdno a/nebo jmenovité otáčky mají neplatnou hodnotu ( např. 0)
2) Motor.sn: zadání konstatny kroutícího momentu je 0 nebo >9999

Error correction

- Zkontrolujte tabulku motorů


Error description 231-C4E0

Error message

C4E0 Určení úhlu pole %1 není v tomto módu povoleno

Cause of error

- Zvolený způsob určení prostorového úhlu je neplatný nebo je nedosažitelný s tímto snímačem.

Error correction

- Zkontrolujte záznam ve sloupci SYS tabulky motorů(viz. Technisches Handbuch)
- Informujte servisního partnera


Error description 231-C4F0

Error message

C4F0 Nedovolený přikaz

Cause of error

- Interní chyba software

Error correction

- Zkontrolujte verzi software
- Informujte servisního partnera


Error description 231-C500

Error message

C500 CfgSpeedControl->vCtrlDiffGain %1 je příliš velká

Cause of error

- Diferencialni faktor je moc veliky (max. hodnota 0.5 [As^2/rev])

Error correction

- informujte servisniho partnera


Error description 231-C510

Error message

C510 Nepřípustné uvolnění pohonů %1

Cause of error

- pri nacitani elektronickych typovych stitku nesmi byt vykonovy modul menice v stavu READY(-SH1 je inaktiv).

Error correction

- zkontrolujte verzi software
- informujte servisniho partnera


Error description 231-C520

Error message

C520 Timeout regulátoru polohy %1

Cause of error

- Interni chyba software

Error correction

- zkontrolujte verzi software
- informujte vasi servisni organizaci


Error description 231-C530

Error message

C530 Timeout regulátoru otáček %1

Cause of error

- Interni chyba software

Error correction

- zkontrolujte verzi software
- informujte vasi servisni organizaci


Error description 231-C540

Error message

C540 Timeout regulátoru proudu %1

Cause of error

- interni chyba software

Error correction

- zkontrolujte verzi software
- informujte vasi servisni organizaci


Error description 231-C550

Error message

C550 Chyba ve výpočtu proudu %1

Cause of error

- interní softwarová chyba
- chybné parametry filtru v regulátoru (např. šíře pásma pásmové zádrže moc velká nebo nulová při vyšší střední frekvenci)

Error correction

- zkontrolujte MP filtru regulace
- šíře pásma pásmové zádrže (MP vCtrlFiltBandWidth) nesmí být nulová
- obraťte se na technickou podporu


Error description 231-C560

Error message

C560 Param. Filter 1 neplatný %1

Cause of error

- Chybný záznam v CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 nebo CfgSpeedControl->vCtrlFiltType1
- Interní softwarová chyba

Error correction

- Obraťte se na technickou podporu.
- Zkontrolujte záznam v CfgSpeedControl->vCtrlFiltDamping1, CfgSpeedControl->vCtrlFiltFreq1 nebo CfgSpeedControl->vCtrlFiltType1
- Zkontrolujte softwarovou verzi


Error description 231-C570

Error message

C570 Param. Filter 2 neplatný %1

Cause of error

- Chybný záznam v CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 nebo CfgSpeedControl->vCtrlFiltType2
- Interní softwarová chyba

Error correction

- Obraťte se na technickou podporu.
- Zkontrolujte záznam v CfgSpeedControl->vCtrlFiltDamping2, CfgSpeedControl->vCtrlFiltFreq2 nebo CfgSpeedControl->vCtrlFiltType2
- Zkontrolujte softwarovou verzi


Error description 231-C580

Error message

C580 Param. Filter 3 neplatný %1

Cause of error

- Chybný záznam v CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 nebo CfgSpeedControl->vCtrlFiltType3
- Interní softwarová chyba

Error correction

- Obraťte se na technickou podporu.
- Zkontrolujte záznam v CfgSpeedControl->vCtrlFiltDamping3, CfgSpeedControl->vCtrlFiltFreq3 nebo CfgSpeedControl->vCtrlFiltType3
- Zkontrolujte softwarovou verzi


Error description 231-C590

Error message

C590 Param. Filter 4 neplatný %1

Cause of error

- Chybný záznam v CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 nebo CfgSpeedControl->vCtrlFiltType4
- Interní softwarová chyba

Error correction

- Obraťte se na technickou podporu.
- Zkontrolujte záznam v CfgSpeedControl->vCtrlFiltDamping4, CfgSpeedControl->vCtrlFiltFreq4 nebo CfgSpeedControl->vCtrlFiltType4
- Zkontrolujte softwarovou verzi


Error description 231-C5A0

Error message

C5A0 Param. Filter 5 neplatný %1

Cause of error

- Chybný záznam v CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 nebo CfgSpeedControl->vCtrlFiltType5
- Interní softwarová chyba

Error correction

- Obraťte se na technickou podporu.
- Zkontrolujte záznam v CfgSpeedControl->vCtrlFiltDamping5, CfgSpeedControl->vCtrlFiltFreq5 nebo CfgSpeedControl->vCtrlFiltType5
- Zkontrolujte softwarovou verzi


Error description 231-C5B0

Error message

C5B0 Nepovolený nájezd do ref. motorový snímač %1

Cause of error

- cyklus dotykové sondy je aktivní a současně je přijímána referenční hodnota z motorového snímače

Error correction

- obraťte se na technickou podporu


Error description 231-C5C0

Error message

C5C0 Nepovolený nájezd do ref. - snímač polohy %1

Cause of error

- cyklus dotykové sondy je aktivní a současně je přijímána referenční hodnota ze snímače polohy

Error correction

- obraťte se na technickou podporu


Error description 231-C5E0

Error message

C5E0 Strojní parametr compIpcJerkFact je chybný

Cause of error

- U CC424 je vstupní rozsah pro compIpcJerkFact (vlečná odchylka v jerk fázi) 0,0 až 0,5.

Error correction

- Obraťte se na technickou podporu
- Zkontrolujte vstupní hodnotu u parametru compIpcJerkFact


Error description 231-C5F0

Error message

C5F0 Chybný vstup snímače polohy

Cause of error

- Pro snímač polohy byl zvolen špatný vstup (parametr posEncoderInput)
- povolené konfigurace CC424:
6 regulačních obvodů: X201 až X206
8 regulačních obvodů: X201 až X208
10 regulačních obvodů: PWM-výstupy X51 až X56: X201 až X206
PWM-výstupy X57 až X60: X207 až X210
12 regulačních obvodů: PWM-výstupy X51 až X56: X201 až X206
PWM-výstupy X59 až X64: X209 až X214
14 regulačních obvodů: PWM-výstupy X51 až X58: X201 až X208
PWM-výstupy X59 až X64: X209 až X214
16 regulačních obvodů: PWM-výstupy X51 až X58: X201 až X208
PWM-výstupy X59 až X66: X209 až X216
- povolené konfigurace CC61xx:
PWM-výstup <-> snímač polohy
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- obraťte se na technickou podporu
- zkontrolujte konfigurační položku posEncoderInput


Error description 231-C600

Error message

C600 Moc velký offset proudu %1

Cause of error

- Offset proudu výkonového modulu je příliš velký.

Error correction

- Obraťte se na servisní firmu
- Přezkoušejte či nahraďte PWM kabel
- nahraďte výkonový modul
- Chybný PWM výstup na CC


Error description 231-C610

Error message

C610 TRC: PWM-frekvence je příliš vysoká %1

Cause of error

- Osa, pro kterou byla aktivována kompenzace zvlnění kroutícího momentu parametrem MP2260.x, pracuje s PWM frekvencí větší, než 5000Hz.

Error correction

- Obraťte se na technickou podporu
- Nastavte PWM frekvenci pro osu na hodnotu menší, nebo rovnou 5000 Hz
- Deaktivace kompenzace: vymažte záznam v MP2260.x


Error description 231-C620

Error message

C620 TRC: Neplatný parametr %1

Cause of error

- Neplatný parametr v kompenzačním souboru osy

Error correction

- Obraťte se na technickou podporu
- Pomocí TNCopt v menu Optimierung/Torque Ripple Compensation nastavte nové hodnoty kompenzačních parametrů
- Deaktivace kompenzace: vymažte záznam v MP2260.x


Error description 231-C640

Error message

C640 PIC-Přepnutí není možné %1

Cause of error

- žádaná hodnota (S v inverter.inv) se změnila - po DSP startu či
- po startu vyladění regulátoru proudu neb
- po zapnutí připravenosti výkonového modulu.

Error correction

- zkontrolujte LT-položku (konfigurační položku ampName) v konfiguraci stroje
- přezkoušejte žádanou hodnotu PICS (sloupec S v inverter.inv)
- případně změňte PWM-Frekvenci (na >= 5 kHz)
- případně vyměňte výkonový modul


Error description 231-C650

Error message

C650 chybí ENDAT-interpolační faktor %1

Cause of error

- nebyl přijat žádný interpolační faktor ENDAT
- interní softwarová chyba

Error correction

- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-C660

Error message

C660 Timeout regulátoru polohy %1

Cause of error

- Interni chyba software

Error correction

- zkontrolujte verzi software
- informujte vasi servisni organizaci


Error description 231-C670

Error message

C670 Motorový snímač: EnDat 2.2 není možný %1

Cause of error

- chybná komunikace EnDat
- V tabulce motorů je vybrán snímač s rozhraním EnDat 2.2, ačkoli.není připojen snímač s protokolem EnDat 2.2.
- protokol EnDat 2.2 nemůže být načten
- snímač má v režímu EnDat 2.2 příliš malou interpolaci (menší než 1024, např EQN 1325), provoz je možný pouze v režimu EnDat 2.1

Error correction

- zkontrolujte, zda snímač podporuje EnDat 2.2
- zkontrolujte tabulku motorů (sloupec SYS)
- zkontrolujte konfigurační položku motEncType
- zkontrolujte zemnění a stínění kabelu
- zkontrolujte zapojení kabelů (srovnejte identifikační čísla kabelů s dokumentací)
- zkontrolujte kabel snímače otáček (vadný či příliš dlouhý)
- zkontrolujte snímač otáček
- změňte EnDat režim (motEncType)
- vyměňte kartu regulátoru motoru
- obraťte se na technickou podporu


Error description 231-C680

Error message

C680 Snímač polohy: EnDat 2.2 není možný %1

Cause of error

- chybná komunikace EnDat
- v tabulce motorů je vybrán snímač s rozhraním EnDat 2.2, ačkoli.není připojen snímač s protokolem EnDat 2.2.
- protokol EnDat 2.2 nemůže být načten

Error correction

- zkontrolujte, zda snímač polohy podporuje EnDat 2.2
- zkontrolujte konfigurační položku posEncoderType
- zkontrolujte zemnění a stínění kabelu
- zkontrolujte zapojení kabelů (srovnejte identifikační čísla kabelů s dokumentací)
- zkontrolujte kabel snímače polohy (vadný či příliš dlouhý)
- zkontrolujte snímač polohy
- změňte EnDat režim (posEncoderType)
- vyměňte kartu regulátoru motoru
- obraťte se na technickou podporu


Error description 231-C690

Error message

C690 DQ komunikační chyba %1

Cause of error

- DRIVE-CLiQ komunikace je rušena
- DRIVE-CLiQ komunikace byla přerušena

Error correction

- zkontrolujte kabeláž DRIVE-CLiQ
- obraťte se na technickou podporu


Error description 231-C6A0

Error message

C6A0 Překročení času regul. softwaru %1 IRQ-ID=%4 karta-ID=%2

Cause of error

- časová kontrola softwaru regulátoru hlásí překročení
- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 231-C6B0

Error message

C6B0 Chyba-DQ-Init %1 Stav=%4 ID=%5 Port=%6

Cause of error

- Inicializační chyba DRIVE-CLiQ

Error correction

- Vyhodnocení přídavné informace
- obraťte se na technickou podporu


Error description 231-C6C0

Error message

C6C0 DQ PWM frekvence byla změněna %1

Cause of error

- přepnutí PWM frekvence pomocí AmpPwmFreq se u modulů DRIVE-CLiQ projeví až po novém startu.

Error correction

- zrušte chybu a restartujte řídící systém
- obraťte se na technickou podporu


Error description 231-C6D0

Error message

C6D0 Motor %1 nereaguje. Výkonový stupeň není připraven

Cause of error

- motor se netočí a regulátor proudu není připraven
- vadný měnič
- vadný motor
- je navolen chybný motor
- špatně zadáno přiřazení PWM výstupů
- zaměněny silové kabely motoru
- zaměněny kabely od motorových snímačů
- nesprávné připojení motoru
- motor je zatížen maximálním točivým momentem

Error correction

- zkontrolujte měnič a případně vyměňte
- zkontrolujte motor a kabeláž
- zkontrolujte zatížení motoru
- zkontrolujte, zda hřídel motoru je volná (po odbrzdění)
- zkontrolujte strojní parametry
- obraťte se na technickou podporu


Error description 231-C6E0

Error message

C6E0 Test amplitudy v ose %1: rychlost snímače je chybná, test %4

Cause of error

Chyba vnitřního testu amplitudy snímače otáček.
zadání v pwmSignalOutput/analogOffset vzájemně nesouhlasí se zapojením snímače otáček
- zadání v MP motEncType chybné (např. u EnDat2.2 je zvolen provoz se stopou Z1)
- kabeláž ke snímači otáček přerušená nebo chybná
- závada snímače otáček
- závada jednotky regulátoru CC

Error correction

- ověřit zadání v MP pwmSignalOutput/analogOffset s kabeláží snímače otáček
- zkontrolujte strojní parametr motEncType
- zkontrolovat kabeláž snímače otáček / kabel vyměnit
- vyměnit snímač otáček
- vyměnit jednotku regulátoru
- obraťte se na technickou podporu


Error description 231-C6F0

Error message

C6F0 Test amplitudy v ose %1: poloha snímače je chybná, test %4

Cause of error

Chyba vnitřního testu amplitudy snímače polohy
- zadání MP posEncoderInput/analogOffset nesouhlasí se zapojením snímače polohy
- zadání v MP posEncodeType chybné (např. u digitálního snímače je zadán analogový signál)
- kabeláž ke snímači polohy přerušená nebo chybná
- závada snímače polohy
- závada jednotky regulátoru CC

Error correction

- ověřit zadání v MP posEncoderInput/analogOffset se zapojením snímače polohy
- zkontrolujte strojní parametr posEncodeType
- zkontrolovat kabeláž snímače polohy / kabel vyměnit
- vyměnit snímač polohy
- vyměnit jednotku regulátoru
- obraťte se na technickou podporu


Error description 231-C700

Error message

C700 DQ-ALM: výpadek síťové fáze %1

Cause of error

- na rekuperačním napájecím DRIVE-CLiQ byl zjištěn výpadek fáze
- zarušené síťové napětí

Error correction

- zkontrolujte stykače v síťových obvodech napájení.
- prověřte zapojení síťových obvodů napájení
- obraťte se na technickou podporu


Error description 231-C710

Error message

C710 Chyba při vypnutí pohonu %1

Cause of error

- pohon nemohl zabrzdit v čase z MP vCtrlTimeSwitchOff do nulových otáček
- Možné příčiny:
- některý z IGBT výkonového modulu je vypnut
- MP vCtrlTimeSwitchOff je chybně zadán
- bylo překročeno povolené zatížení

Error correction

- zkontrolujte strojní parametr vCtrlTimeSwitchOff
- zkontrolujte zatížení
- vyměnit jednotku regulátoru
- obraťte se na technickou podporu


Error description 231-C720

Error message

C720 Software není vhodný pro PLASTIC_INJECTION

Cause of error

Povely PLASTIC_INJECTION nejsou povoleny

Error correction

Informujte váš servis


Error description 231-C730

Error message

C730 Nepřípustné zpracování dat CC%2 CPU0

Cause of error

Interní softwarová chyba: Byl proveden pokus o přístup do nepřípustné oblasti paměti.

Error correction

- Vygenerujte hned servisní soubor, restartujte řídicí systém, a potom vygenerujte další servisní soubor
- Odešlete oba servisní soubory do servisního oddělení pro další kontroly společností HEIDENHAIN


Error description 231-C740

Error message

C740 Nepřípustné zpracování dat CC%2 CPU1

Cause of error

Interní softwarová chyba: Byl proveden pokus o přístup do nepřípustné oblasti paměti.

Error correction

- Vygenerujte hned servisní soubor, restartujte řídicí systém, a potom vygenerujte další servisní soubor
- Odešlete oba servisní soubory do servisního oddělení pro další kontroly společností HEIDENHAIN


Error description 231-C750

Error message

C750 Nepřípustné zpracování příkazů CC%2 CPU0

Cause of error

Interní softwarová chyba: Byl proveden pokus o přístup do nepřípustné oblasti paměti.

Error correction

- Vygenerujte hned servisní soubor, restartujte řídicí systém, a potom vygenerujte další servisní soubor
- Odešlete oba servisní soubory do servisního oddělení pro další kontroly společností HEIDENHAIN


Error description 231-C760

Error message

C760 Nepřípustné zpracování příkazů CC%2 CPU1

Cause of error

Interní softwarová chyba: Byl proveden pokus o přístup do nepřípustné oblasti paměti.

Error correction

- Vygenerujte hned servisní soubor, restartujte řídicí systém, a potom vygenerujte další servisní soubor
- Odešlete oba servisní soubory do servisního oddělení pro další kontroly společností HEIDENHAIN


Error description 231-C770

Error message

C770 Systémové chyby při aktivaci pohonu %1

Cause of error

Byl zapnut jeden z pohonů
- není aktivní což znamená, že je nastaven jako neaktivní v konfiguraci kinematiky, nebo
- nebyla dokončena jeho parametrizace

Error correction

Informujte váš servis


Error description 231-C780

Error message

C780 Chyba během brzdění pohonu %1

Cause of error

Pohon nebylo možné při vypnutí zabrzdit.
Během brzdění bylo zjištěno neočekávané zrychlení.
Možné příčiny:
- Doba vypnutí je parametrizována jako příliš krátká
- Zatížení je příliš vysoké
- Příliš silné rušení signálů snímače rychlosti

Error correction

Náprava:
- Zkontrolujte strojní parametr timeLimitStop1 (systém s integrovanou funkční bezpečností (FS)) nebo delayTimeSTOatSS1 (systém s externí bezpečností)
- Zkontrolujte zatížení
- Zkontrolujte snímač rychlosti
- Informujte váš servis


Error description 231-CFF0

Error message

CFF0 Výstraha osa CC%2 modul=%4 řádek=%5

Cause of error

- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 231-D000

Error message

D000 CC%2 PREKRYTA OBLAST DP RAM %1

Cause of error

- Interni softwarova chyba lezi v cile rozsahu 1...255

Error correction

- Obratte se na servisni firmu
- Zkontrolovat softwarovou verzi


Error description 231-D100

Error message

D100 CC%2 software error %1

Cause of error

- Interni softwarova chyba lezi v 0...255= kod pro chybny software modul/routine

Error correction

- Obratte se na servisni firmu
- Zkontrolovat softwarovou verzi


Error description 231-D300

Error message

D300 Datový přenos SPL na CC, chyba CRC HSCI-Adr: %1

Cause of error

- vadný či nepřipojený HSCI propojovací kabel
- chyba datového přenosu v HSCI-systému
- jistá PL 6xxx FS zasílá chybná data
- velikost telegramů HSCI nesouhlasí (MC-software)

Error correction

- přezkoušejte HSCI kabel
- vyměňte jisté PL 6xxx FS
- update software
- obraťte se na technickou podporu


Error description 231-D400

Error message

D400 Datový přenos SPL na CC, chyba Watchdog HSCI-Adr: %1

Cause of error

- chyba datového přenosu v HSCI-systému
- jistá PL 6xxx FS zasílá chybná data
- přenos HSCI je rušen.

Error correction

- update software
- vyměňte PL 6xxx FS
- obraťte se na technickou podporu


Error description 231-E000

Error message

E000 Start test odpínacích kanálů není možný

Cause of error

- start testu odpínacích kanálů pomocí PLC není možný, neboť řízení se nenachází ve stavu 'AUTO'.
- řízení se nachází ve stavu 'Central stopu'.
- vstup 'stroj zapnut' je neaktivní

Error correction

- zkontrolujte a případně opravte PLC program
- obraťte se na technickou podporu


Error description 231-E001

Error message

E001 Rozdílný stav NR1/NR2

Cause of error

- NR2-špatně připojený vstup
- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte zapojení
- Zkontrolujte softwarovou verzi


Error description 231-E002

Error message

E002 Status Centrál stopu není roven testovacímu výstupu: T2

Cause of error

- signálová hladina testovacího výstupu:'T2' se liší od vstupu Central Stopu na CC
CC424: signal '-NE2'
CC61xx: signal '-ES.B'

Error correction

- zkontrolujte zapojení
- obraťte se na technickou podporu


Error description 231-E003

Error message

E003 Nepovolen PLC modul 9169

Cause of error

- V chráněné softwarové verzi byl použit PLC modul 9169 (zakázáno)
- Softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte PLC program
- Zkontrolujte softwarovou verzi


Error description 231-E004

Error message

E004 SH1-stav.test na aktiv

Cause of error

- zjištěný status signálu '-SH1' má úroveň 'H'
- Signál '-SH1' se nemění na stav 'aktivní' (úroveň 'L'), přestože odpovídající watchdog MC už není spuštěn.

Error correction

- Interní softwarová chyba
- Porucha hardware
- Obraťte se na technickou podporu.


Error description 231-E005

Error message

E005 SH1-stav.test na inaktiv

Cause of error

- zjištěný status signálu '-SH1' má úroveň 'L'
- Signál '-SH1' se nemění na stav 'neaktivní' (úroveň 'H'), přestože odpovídající watchdog MC je spuštěn.

Error correction

- Interní softwarová chyba
- Porucha hardware
- Obraťte se na technickou podporu.


Error description 231-E006

Error message

E006 CC%2 VSTUP (NE2) NENI ROVEN 0

Cause of error

Chyba v dynamickem testu 2.symcka central stop. Na vstupu NE2 se ocekava nejpozdeji po uplynuti 1.5mni hodnota 0V. Je-li 24V, objevi se chybove hlaseni.

Error correction

- zkontrolujte propojeni
- zkonrolujte tlacitko central stop
- vymente hardware
- informujte servisniho partnera


Error description 231-E007

Error message

E007 CC%2 S-Vstupy nejsou 0

Cause of error

Chyba v dynamickem testu 2. smycce central stopu. Na vsech vstupech spinacu a kontaktech dveri se v dynamickem testu ocekava 0V nejspozdeji po 1.5min. Je-li 24V - objevi se chybove hlaseni.

Error correction

- zkontrolujte propojeni
- zkontrolujte kontakty dveri a spinace
- vymenta hardware
- informujte servisniho partnera


Error description 231-E008

Error message

E008 Překročeny SRG otáčky

Cause of error

- Byly překročeny bezpečnostní otáčky (SRG)
- V provozním režimu SBH není klidový stav

Error correction

- Obraťte se na servisní firmu


Error description 231-E009

Error message

E009 Nesprávný převodový stupeň

Cause of error

- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 231-E00A

Error message

E00A Chyba S-strojních parametrů

Cause of error

- Nalezen chybný CRC kontrolní součet, byl zaslán přes Sg-paměť parametrů
- Komunikační chyba MC <-> CC
- chybný software CC
- Chyba hardware (chybná paměť)
- Chyba software

Error correction

- Obraťte se na servisní firmu


Error description 231-E00B

Error message

E00B Chyba testu vypín. kanálů

Cause of error

- nepřípustný kód pro vykonání testu.

Error correction

- Obraťte se na technickou podporu.
- Interní softwarová chyba


Error description 231-E00C

Error message

E00C Chyba při převzetí parametrů

Cause of error

- Parametr pro analogové vřeteno je chybný
- Softwarová verze MC

Error correction

- Obraťte se na technickou podporu
- Zkontrolujte parametr
- Zkontrolujte softwarovou verzi


Error description 231-E00D

Error message

E00D Chyba při převzetí parametrů

Cause of error

- Parametr pro analogové vřeteno je chybný
- Softwarová verze MC

Error correction

- Obraťte se na technickou podporu
- Zkontrolujte parametr
- Zkontrolujte softwarovou verzi


Error description 231-E00E

Error message

E00E Nedovolen test mazání pulsu

Cause of error

- Byl přijat příkaz na test smazání impulzu, ačkoliv předchozí test ještě neskončil.

Error correction

- Obraťte se na technickou podporu.
- Interní softwarová chyba


Error description 231-E00F

Error message

E00F Test brzdy nebyl vykonán

Cause of error

- MC neprovedl test motorové brzdy (brzd) , ačkoliv je to žádoucí dle nastavení parametrů.
- MC neprovedl test motorové brzdy (brzd) během 2 sec.

Error correction

- Informujte servisního partnera


Error description 231-E010

Error message

E010 SH2-stav.test na aktiv

Cause of error

- zjištěný status signálu '-SH2' má úroveň 'H'
- Signál '-SH2' se nemění na stav 'aktivní' (úroveň 'L'), přestože odpovídající watchdog MC už není spuštěn.

Error correction

- Interní softwarová chyba
- Porucha hardware
- Obraťte se na technickou podporu.


Error description 231-E011

Error message

E011 SH2-stav. test na inaktiv

Cause of error

- zjištěný status signálu '-SH2' má úroveň 'L'
- Signál '-SH2' se nemění na stav 'neaktivní' (úroveň 'H'), přestože odpovídající watchdog MC je spuštěn.

Error correction

- Interní softwarová chyba
- Porucha hardware
- Obraťte se na technickou podporu.


Error description 231-E012

Error message

E012 N0-stav.test na aktiv

Cause of error

- zjištěný status signálu '-N0' má úroveň 'H'
- signál '-N0' se nemění do stavu 'aktivní' (úroveň 'low')

Error correction

- Chyba software
- Porucha hardware
- Obraťte se na technickou podporu


Error description 231-E013

Error message

E013 N0-stav.test na inaktiv

Cause of error

- vypínací signál CCU: -N0 se nemění na úroveň 'H'
- zjištěný status signálu '-N0' má úroveň 'L'

Error correction

- Chyba software
- Porucha hardware
- Obraťte se na technickou podporu


Error description 231-E014

Error message

E014 Chyba během -N0 signáltestu

Cause of error

- CC0 nebyla identifikována změna úrovně vypínacího signálu -N0 pro CC1.
- Interní softwarová chyba
- Chyba hardware

Error correction

- Zkontrolujte verzi software.
- Obraťte se na technickou podporu.


Error description 231-E015

Error message

E015 CC ochran.kryt otevřený v testu brzdění

Cause of error

- Ochranné dveře pracovního prostoru byly otevřeny během testu brzd

Error correction

- Zavřete ochranné dveře
- Vypněte a znovu zapněte řízení
- Test vypnutí a test brzd budou automaticky spuštěny


Error description 231-E018

Error message

E018 CC%2 SPLC-Alarm ERR-ID=%4 SST0=%5 SST1=%6 OUT=%7

Cause of error

- Chyba v běhu programu SPLC
Význam alarmů ID 100, 101, 102, 104 a 200 do 206:
Vnitřní chyba software
Význam alarmu ID 103:
Hodnota výběru výstupu s hodnotou "OUT" je
"1", ačkoliv "0" byla požadována SPLC pro
tento výstup.

Error correction

-Rozsah alarmů ID 100, 101, 102, 104 a 200 do 206:
Informujte prosím váš servis.
- Význam alarmu ID 103:
Zkontrolujte, zdali hodnota výstupu "OUT" měla
krátké spojení na +24 V. Pokud to tak není,
informujte prosím váš servis.
- Informujte váš servis.


Error description 231-E019

Error message

E019 CC%2 SPLC chyba konfigurace ERR-ID=%4

Cause of error

Alarm ID 1:
- Interní softwarová chyba
Alarm ID 2:
- Neplatná hodnota strojního parametru
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB, nebo
CfgSafety.testInputNo
Alarm ID 3:
- Verze NC softwaru byla změněna po
bezpečnostní kontrole a převzetí stroje.
- Verze NC softwaru a verze
použitého souboru SplcApiMarker.def, který je uložen
v bezpečnostně důležitém strojním parametru CfgSafety.splcApiVersion
nesouhlasí.
Alarm ID 4:
- Překročení povoleného počtu SPLC markerů (1000/2000).
Alarm ID 5:
- Překročení povoleného počtu SPLC DWORDs (1000/3000).
Alarm ID 6:
- Překročení povoleného počtu PlcToSPLC transfer markerů (64).
Alarm ID 7:
- Překročení povoleného počtu PlcToSPLC DWORDs (32).
Alarm ID 8:
- Oblast markerů transferu PlcToSPLC je vadná.
Alarm ID 9:
- Oblast markerů transferu PlcToSPLC DWORDs je vadná.

Error correction

Alarm ID 1:
- Informujte váš servis
Alarm ID 2:
- Zkontrolujte hodnoty strojních parametrů
CfgSafety.inverseInputNoA, CfgSafety.inverseInputNoB a
CfgSafety.testInputNo.
Alarm ID 3:
- Přemístěte do SPLC projektu soubor 'SplcApiMarker.def' vhodný pro
instalovanou verzi NC softwaru.
- Zadejte hodnotu konstanty SPLC_API_VERSION z tohoto
souboru do bezpečnostního strojního parametru
CfgSafety.splcApiVersion.
- Zopakujte bezpečnostní kontrolu a převzetí stroje s
odpovídajícím rozsahem.
Alarm ID 4:
- Zkontrolujte SPLC program a CfgPlcSafety.splcMarkers
Alarm ID 5:
- Zkontrolujte SPLC program a CfgPlcSafety.splcDWords
Alarm ID 6 a 8:
- Zkontrolujte SPLC program a CfgPlcSafety.splcMarkersFromPlc[]
Alarm ID 7 a 9:
- Zkontrolujte SPLC program a CfgPlcSafety.splcDWordsFromPlc[]


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Přenesená konfigurační data pro SKERN obsahují chybná data.
ERR-ID informuje o chybných strojních parametrech:
200 - strojní parametr axisGroup:
přiřazená skupina os mimo rozsah
201 - strojní parametr axisGroup:
zadaná osová skupina není použita.
202 - typ pohonu a typ osové skupiny nesouhlasí
210 - přípustný počet vřeten byl překročen
400 - strojní parametr timeLimitStop1:
Vstupní rozsah je překročen
401 - strojní parametr timeLimitStop2:
Vstupní rozsah je překročen
600 - strojní parametr distPerMotorTurn:
Vstupní rozsah je překročen
700 - strojní parametr speedLimitSom2, speedLimitSom3, speedLimitSom4:
překročena přípustná hraniční rychlost
800 - V konfiguračním objektu CfgSafety je aktivována neznámá přídavná funkce
810 - strojní parametr timeToEmStopTest:
Vstupní rozsah je překročen
820 - strojní parametr watchdogTime:
Vstupní rozsah je překročen
900 - strojní parametr brake after:
Zadané spojení je nepřípustné
901 - strojní parametr brake after:
Propojení na sebe je nepřípustné
1000 - strojní parametr plcCount:
rozsah PLC/SPLC-MC konfigurovaný rozsah PLC/SPLC-MC
času cyklu překročen
1100 - MP idleState:
konfigurace posloupnosti po stop reakci SS2
je mimo povolený rozsah
1200 - pro bezpečnou osu chybí přiřazení pohonu
- byly zadány chybné hodnoty parametrů
- došlo k interní softwarové chybě

Error correction

- Test ERR-ID:
200 - zkontrolujte zadanou hodnotu osové skupiny
201 - zaneste skutečně použité osové skupiny
202 - zkontrolujte přiřazení osové skupiny
210 - zkontrolujte počet vřeten ve vašem systému
400 - zkontrolujte zadaný čas
hodnota parametru = přípustný maximální čas
401 - zkontrolujte zadaný čas
Hodnota parametru = přípustný maximální čas
600 - zkontrolujte zadanou hodnotu
700 - zkontrolujte zadanou hodnotu
hodnota parametru = 2 -> SLS_2,
hodnota parametru = 3 -> SLS_3,
hodnota parametru = 4 -> SLS_4
800 - zkontrolujte aktivované přídavné funkce
810 - zkontrolujte zadaný čas
820 - zkontrolujte zadaný čas
900 - zkontrolujte zadání
901 - zkontrolujte zadání
1000 - zkontrolujte zadání (Maximum = 30 ms)
1100 - zkontrolujte zadání
1200 - zkontrolujte přiřazení pohonů
- obraťte se na technickou podporu


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Přenesená konfigurace dat pro SKERN je chybná.
ERR ID poskytuje informace o chybném strojním parametru:
200 - Strojní parametr axisGroup:
Přiřazená skupina os je mimo rozsah

Error correction

- Zkontrolujte ERR ID:
200 - Zkontrolujte zadané hodnoty skupiny os
- Informujte váš servis.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
201 - Machine parameter axisGroup:
Entered axis group not in use.
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
201 - Enter only axis groups that are actually being used
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Přenesená konfigurace dat pro SKERN je chybná.
ERR ID poskytuje informace o chybném strojním parametru:
202 - Typ pohonu a skupina os neodpovídají.
- Byla zadána chybná hodnota parametru
- Vyskytla se vnitřní chyba softwaru

Error correction

- Zkontrolujte ERR ID:
202 - - Zkontrolujte přiřazení skupiny os
- Informujte váš servis.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Přenesená konfigurace dat pro SKERN je chybná.
ERR ID poskytuje informace o chybném strojním parametru:
210 - Byl překročen dovolený počet vřeten
- Byla zadána chybná hodnota parametru
- Vyskytla se vnitřní chyba softwaru

Error correction

- Zkontrolujte ERR ID:
210 - Zkontrolujte počet vřeten ve vašem systému
- Informujte váš servis.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Přenesená konfigurace dat pro SKERN je chybná.
ERR ID poskytuje informace o chybném strojním parametru:
300 - Strojní parametr pwmSignalOutput. Překročení vstupního rozsahu
- Byl zadán chybný parametr
- Objevila se interní softwarová chyba

Error correction

- Zkontrolujte ERR ID:
300 - Zkontrolujte strojní parametr pwmSignalOutput. Příliš veliká vstupní hodnota.
- Informujte váš servis.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
301 - Machine parameter pwmSignalOutput. The same value was used in two separate entries
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
301 - Check the machine parameter pwmSignalOutput. The same value is entered in two separate entries.
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
400 - Machine parameter timeLimitStop1:
Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
400 - Check the entered time
Parameter value = maximum permissible time
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
401 - Machine parameter timeLimitStop2:
Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
401 - Check the entered time
Parameter value = maximum permissible time
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
600 - Machine parameter distPerMotorTurn:
Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
600 - Check the entered value
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
700 - Machine parameter speedLimitSom2, speedLimitSom3, speedLimitSom4, rpmLimitSom2, rpmLimitSom3, rpmLimitSom4:
Permissible velocity limit exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
700 - Check the value entered in speedLimitSom for axes, rpmLimitSom for spindles
Parameter value = 2 -> SLS_2,
Parameter value = 3 -> SLS_3,
Parameter value = 4 -> SLS_4
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
800 - An unknown additional function is activated in the config object CfgSafety
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
800 - Check the entered additional functions
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
810 - Machine parameter timeToEmStopTest:
Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
810 - Check the entered time
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
820 - Machine parameter watchdogTime:
Input range exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
820 - Check the entered time
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
900 - Machine parameter brakeAfter:
Entered connective operation is not allowed
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
900 - Check the input
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
901 - Machine parameter brakeAfter:
A connective operation to yourself is not allowed
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
901 - Check the input
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
1000 - Machine parameters plcCount:
Input range PLC / SPLC-MC configured
Cycle time was exceeded
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
1000 - Check the input (maximum = 30 ms)
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
1100 - Machine parameters idleState:
Configuration of subsequent condition after a stop
reaction SS2 is out of the permissible range
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
1100 - Check the input
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- The transferred configuration data for SKERN are faulty.
The ERR ID provides information on the faulty machine parameter:
1200 - The drive assignment is missing for a safe axis
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
1200 - Check the drive assignment
- Inform your service agency.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Přenesená konfigurace dat pro SKERN je chybná.
ERR ID poskytuje informaci o chybném strojním parametru:
1201 - V prostředí funkční bezpečnosti (FS) je neaktivní osa označena jako aktivní.
- Byly zadány chybné hodnoty parametrů
- Objevila se interní softwarová chyba

Error correction

- Zkontrolujte ERR ID:
1201 - Zkontrolujte konfiguraci osy
- Informujte váš servis.


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace SS2 reakce ObjId=%5 Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom3AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace SS2 reakce ObjId=%5 Param=%6

Cause of error

The permissible value range for the safe machine parameters distLimitStop2 or rpmLimitSom2AtSS2 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace SS2 reakce ObjId=%5 Param=%6

Cause of error

Povolený rozsah hodnot bezpečnostních parametrů stroje distLimitStop2 nebo rpmLimitSom4AtSS2 byl překročen.
ObjID = Číslo pohonu s nesprávnou konfigurací
Param = Přenesená hodnota

Error correction

- Zkontrolujte zadanou hodnotu
- Informujte váš servis


Error description 231-E01A

Error message

E01A CC%2 FS chyba konfigurace ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- Přenesená data konfigurace (strojní parametry safe) pro SKERN obsahují chybná data.
ERR-ID popisuje chybu více přesněji:
204 – Osa je konfigurována jako safe osa (tj. <axisGroup> nerovno -1)
Ale:
Odpovídající safety informace ("safety bity") není podporována snímačem rychlosti, ačkoliv EnDat2.2 mod snímače je aktivní
je to systém jednotlivého snímače. Tato konfigurace není dovolena pro safe osy.
CC: Počet CC
ObjId: Pohon číslo (0 <=> X51, 1 <=> X52 atd.)
Param: Skupina os (hodnota dotčených MP <axisGroup>)

Error correction

204 - Zkontrolujte rychlost snímače Měl by být nahrazen.
- Zkontrolujte konfiguraci os
- Informujte váš servis.


Error description 231-E01B

Error message

E01B CC%2 SPLC-Programová chyba ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC program nastavil nepřípustnou hodnotu v API-Merkeru resp. v API-Wordu v ApiToSafety (symbolické paměťové rozhraní v SPLC pro jádro bezpečnostního software SKERN) .
Přesnou informaci poskytují přídavné informace:
ERR-ID = přesné informace
ObjId = závislý na ERR-ID
Param = závislý na ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - překročení rozsahu SPLC-CC
ObjektID = osová skupina
Parameter = hodnota požadované bezpečnostní funkce
200: PP_AxGrpActivate - nepřípustná hodnota merkeru
ObjektID = osová skupina
Parametr = 1 - SPLC-CC nepřípustná hodnota merkeru
= 2 - SPLC-MC nepřípustná hodnota merkeru
300: PP_AxFeedEnable - nepřípustná hodnota merkeru
ObjektID = osa
Parametr = 1 - SPLC-CC nepřípustná hodnota merkeru
= 2 - SPLC-MC nepřípustná hodnota merkeru
400: PP_AxGrpStopReq - překročení rozsahu SPLC-CC
ObjektID = osová skupina
Parameter = hodnota požadované bezpečnostní funkce
500: PP_AxGrpPB - nepřípustná hodnota merkeru
ObjektID = osová skupina
Parametr = 1 - SPLC-CC nepřípustná hodnota merkeru
= 2 - SPLC-MC nepřípustná hodnota merkeru
600: PP_GenFB_NCC - nepřípustná hodnota merkeru SPLC-CC
ObjektID = bez významu
Parameter = bez významu
700: PP_GenCVO - nepřípustná hodnota merkeru
ObjektID = bez významu
Parametr = 1 - SPLC-CC nepřípustná hodnota merkeru
= 2 - SPLC-MC nepřípustná hodnota merkeru
800 PP_AxGrpPermitDrvOn - nepřípustná hodnota merkeru
ObjektID = osová skupina
Parametr = 1 - SPLC-CC nepřípustná hodnota merkeru
= 2 - SPLC-MC nepřípustná hodnota merkeru
900: PP_GenMKG - nepřípustná hodnota merkeru SPLC-CC
ObjektID = bez významu
Parameter = bez významu
1000: PP_GenTBRK - nepřípustná hodnota merkeru SPLC-CC
ObjektID = bez významu
Parameter = bez významu

Error correction

- pro nastavení API-wordů používejte výlučně definice odpovídajících dat v 'SPlcApiMarker.def'
- Zkontrolujte hranice rozsahu API - Wordu.
- Zkontrolujte přiřazení hodnot API - Merkeru.
- obraťte se na technickou podporu


Error description 231-E01C

Error message

E01C CC%2 Nedovolená funkce FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
100: požadovaná bezpečnostní funkce není podporována
Param = požadovaná bezpečnostní funkce
200: byla vyžadována bezpečnostní funkce SLI_S pro osovou skupinu, která není typu vřeteno (Spindel)
Param = bez významu
300: byla vyžadována bezpečnostní funkce SLI_2, SLI_3 či SLI_4 pro osovou skupinu, která je typu vřeteno (Spindel). Tato bezpečnostní funkce není pro vřetena přípustná.
Param = požadovaná bezpečnostní funkce
400: byla vyžadována bezpečnostní funkce SLS_4 či SLI_4 pro osovou skupinu a tato funkce není uvolněna.
Param = požadovaná bezpečnostní funkce
401: Byla vyžadována změna přímo z aktivní bezpečnostní funkce SLS_2, SLI_2, SLS_3 či SLI_3 na bezpečnostní funkci SLS_4 či SLI_4.
Tato přímá změna není přípustná.
Parametr = dosavadní bezpečnostní funkce
402: Byla vyžadována změna přímo z aktivní bezpečnostní funkce SLS_4 či SLI_4 na bezpečnostní funkci SLS_2, SLI_2, SLS_3 či SLI_3 .
Tato přímá změna není přípustná.
Parametr = požadovaná bezpečnostní funkce
500: SPLC požaduje bezpečnostní funkci STO či STO_0 pro skupinu os, jejíž pohony jsou dosud ve vazbě. Požadovaná bezpečnostní funkce smí být požadována, pouze pokud jsou všechny pohony této osy vypnuty.
Parameter = hodnota požadované bezpečnostní funkce

Error correction

- Test ERR-ID:
100 - Používejte pouze bezpečnostní funkce, které jsou tímto software podporovány.
200 - Bezpečnostní funkci SLI_S požadujte pouze pro skupiny os s vřetenem.
300 - Pro vřetena vyžadujte pouze funkci SLI_S.
400- Bezpečnostní funkci nevyžadujte či uvolněte ve strojním parametru permitSom4 bezpečnostní provozní režim SOM 4
(! Zkontrolujte předpoklady pro uvolnění)
401 - vypněte pohony mezi výměnou bezpečnostní funkce a vyžadujte SOS pro alespoň jeden cyklus
402 - viz 401
500 - Vypnout funkcemi stopu přes PP_AxGrpStopReq.
- obraťte se na technickou podporu


Error description 231-E01C

Error message

E01C CC%2 Nedovolená funkce FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
100: požadovaná bezpečnostní funkce není podporována
Param = požadovaná bezpečnostní funkce

Error correction

- Test ERR-ID:
100 - Používejte pouze bezpečnostní funkce, které jsou tímto software podporovány.
- obraťte se na technickou podporu


Error description 231-E01C

Error message

E01C CC%2 Nedovolená funkce FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
200: byla vyžadována bezpečnostní funkce SLI_S pro osovou skupinu, která není typu vřeteno (Spindel)
Param = bez významu

Error correction

- Test ERR-ID:
200 - Bezpečnostní funkci SLI_S požadujte pouze pro skupiny os s vřetenem.
- obraťte se na technickou podporu


Error description 231-E01C

Error message

E01C CC%2 Nedovolená funkce FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
300: byla vyžadována bezpečnostní funkce SLI_2, SLI_3 či SLI_4 pro osovou skupinu, která je typu vřeteno (Spindel). Tato bezpečnostní funkce není pro vřetena přípustná.
Param = požadovaná bezpečnostní funkce

Error correction

- Test ERR-ID:
300 - Pro vřetena vyžadujte pouze funkci SLI_S.
- obraťte se na technickou podporu


Error description 231-E01C

Error message

E01C CC%2 Nedovolená funkce FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
400: byla vyžadována bezpečnostní funkce SLS_4 či SLI_4 pro osovou skupinu a tato funkce není uvolněna.
Param = požadovaná bezpečnostní funkce

Error correction

- Test ERR-ID:
400 - nevyžadujte bezpečnostní funkci či uvolněte Bit#0 v MP560. (! Zkontrolujte předpoklady pro uvolnění)
- obraťte se na technickou podporu


Error description 231-E01C

Error message

E01C CC%2 Nedovolená funkce FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
401: Byla vyžadována změna přímo z aktivní bezpečnostní funkce SLS_2, SLI_2, SLS_3 či SLI_3 na bezpečnostní funkci SLS_4 či SLI_4. Tato přímá změna není přípustná.
Parametr = dosavadní bezpečnostní funkce

Error correction

- Test ERR-ID:
401 - vypněte pohony mezi výměnou bezpečnostní funkce a vyžadujte SOS pro alespoň jeden cyklus
- obraťte se na technickou podporu


Error description 231-E01C

Error message

E01C CC%2 Nedovolená funkce FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
402: Byla vyžadována změna přímo z aktivní bezpečnostní funkce SLS_4 či SLI_4 na bezpečnostní funkci SLS_2, SLI_2, SLS_3 či SLI_3 . Tato přímá změna není přípustná.
Parametr = požadovaná bezpečnostní funkce

Error correction

- Test ERR-ID:
401 - vypněte pohony mezi výměnou bezpečnostní funkce a vyžadujte SOS pro alespoň jeden cyklus
402 - viz 401
- obraťte se na technickou podporu


Error description 231-E01C

Error message

E01C CC%2 Nedovolená funkce FS ERR-ID=%4 ObjId=%5 Param=%6

Cause of error

- SPLC program vyžadoval nepřípustnou bezpečnostní funkci přes PP_AxGrpStateReq v ApiToSafety (symbolické paměťové rozhraní).
ERR-ID = přesné informace
ObjId = osová skupina s chybou
Param = závislý na ERR-ID
ERR_ID:
500: SPLC požaduje bezpečnostní funkci STO či STO_0 pro skupinu os, jejíž pohony jsou dosud ve vazbě. Požadovaná bezpečnostní funkce smí být požadována, pouze pokud jsou všechny pohony této osy vypnuty.
Parameter = hodnota požadované bezpečnostní funkce

Error correction

- Test ERR-ID:
500 - Vypnout funkcemi stopu přes PP_AxGrpStopReq.
- obraťte se na technickou podporu


Error description 231-E01D

Error message

E01D CC%2 SKERN předpoklad pro start nebyl splněn ID=%4, V=%4

Cause of error

- podmínky startu cyklického provozu nejsou splněny

Error correction

- ID=1: Konfigurace neproběhla úspěšně.
zkontrolujte přídavné informace chybových hlášení E01A nebo E019.
- ID=2: ověřte, zda se dříve neobjevilo chybové hlášení E01E.
- ID=3: Vaše hardwarová verze nesplňuje podmínky bezpečného provozu
- obraťte se na technickou podporu


Error description 231-E01E

Error message

E01E CC%2 SKERN porovnání verzí se nezdařilo

Cause of error

- při kontrole verze SKERN softwaru byla zjištěna rozdílnost MC a CC

Error correction

- Zkontrolujte SW verzi MC a CC a pro MC a CC použijte stejnou verzi.
- obraťte se na technickou podporu


Error description 231-E01F

Error message

E01F CC%2 SPLC program požaduje neplatnou změnu provoz. režimu

Cause of error

- SPLC program požaduje neplatnou změnu bezpečného provozu pomocí ApiToSafety.PP_GenSOM.

Error correction

- Ověřte SPLC program. Povoleny NEJSOU následující změny:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- obraťte se na technickou podporu


Error description 231-E020

Error message

E020 CC%2 Chybná SPLC-RTS data ID=%4 Info1=%5 Info2=%6

Cause of error

- Při kontrole cyklických dat z SPLC byla zjištěna chyba.

Error correction

- ověřte softwarovou verzi
- obraťte se na technickou podporu


Error description 231-E021

Error message

E021 Chybný stav signálu pojistky CC%2 Nom:%4 ErrMask:%5 Sgn:%6

Cause of error

Během autotestu pro safety se vyskytla chyba. Byl nalezen chybný stav před vypnutím kanálového testu: Nejméně jeden z vyšetřovaných vypínacích signálů byl ve špatném stavu.
Zde jsou vysvětlení zkratek:
Nom.(jmenovitý stav vypínacích signálů, decimální zápis, vysvětlení v binárním kódu):
0: Zavřít / 1: Uvolnit díky odpovídajícímu vypínacímu signálu (bity 0 – 9 z Jmen)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ChybaMasky (chyba masky, decimální zápis, vysvětlení v binárním kódu):
Odpovídající signál odpojení (bity 0 – 9 z ChybaMasky) zamčeno, ačkoliv mělo být uvolněno, nebo uvolněno, ačkoliv mělo být zamčeno.
Sgn (vypínací signál k testování):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Zkontrolujte kabeláž (PWM kabel)
- Vyměňte chybný hardware (napájecí modul, jednotka řízení)
- Informujte váš servis.


Error description 231-E022

Error message

E022 CC%2 SKERN-CC: Chyba v datech konfigurace ID=%4

Cause of error

Byla nalezena chyba během cyklické kontroly konfiguračních dat.
- Vnitřní softwarová chyba

Error correction

- Vytvořte servisní soubor
- Informujte váš servis.


Error description 231-E023

Error message

E023 CC%2 dynamický test ID=%4 Info1=%5 Info2=%6

Cause of error

- během dynamického testu (minutový test) vznikla chyba

Error correction

- obraťte se na technickou podporu


Error description 231-E023

Error message

E023 CC%2 Dynamický test ID=%4 přerušen: Přetečení času při testu kanálu A

Cause of error

Dynamický test vnějších PLC zařízení (PL, MB, UEC)
byl přerušen během testu kanálu A.
- Vnitřní softwarová chyba
- Chyba v HSCI komunikaci mezi MC a
vnějším zařízeními HSCI

Error correction

- Vyměňte chybnou HSCI vnější komponentu.
- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 231-E023

Error message

E023 CC%2 Dynamický test ID=%4 přerušen: maska přerušení programu v CC %5

Cause of error

Maska přerušení CC byla změněna během dynamického testu
okrajových zařízení B-kanálu (PL, MB, UEC).
- Vnitřní softwarová chyba
- Chybné vnější zařízení
- Chybná CC 61xx jednotka regulátoru

Error correction

- Zkontrolujte verzi software.
- Vyměňte chybný CC 61xx
- Vyměňte chybné vnější zařízení
- Informujte váš servis.


Error description 231-E023

Error message

E023 CC%2 Dynamický test ID=%4 přerušen: Chybný test ID %5

Cause of error

Během dynamického testu okrajových zařízení PLC (PL, MB,
UEC) B kanálu, chybné testovací ID bylo přeneseno z MC do CC.
Je to možné proto, že zapojené periferie
neodpovídají konfiguracím periferie.
- Chybná konfigurace vnějšího zařízení
- Vnitřní softwarová chyba
- Rušení v HSCI spojení

Error correction

- Použijte diagnostiky sběrnice HSCI ke kontrole zapojených periferií.
- Pokud je požadováno,opravte HSCI konfiguraci.
- Zkontrolujte verzi software.
- Vyměňte periferní zařízení.
- Informujte váš servis.


Error description 231-E023

Error message

E023 CC%2 Dynamický test ID=%4 selhal: Chyba v B kanálu PL vstup číslo %5

Cause of error

Dynamický test vnějších PLC zařízení (PL, MB, UEC)
zjistil, že vstup, který bude testován, není přepnut na
úroveň 0.
- Chybný S strojní parametr SMP587
- Chyba kabeláže ve skupině testů/testy výstupů
- Chyba v konfiguračním souboru (IOC file)
- Rušení v HSCI spojení

Error correction

- Zkontrolujte zadání strojního parametru SMP587.
- Zkontrolujte diagnostiku HSCI-sběrnice
- Zkontrolujte elektroinstalaci a konfiguraci HSCI
- Vyměňte periferní zařízení.
- Informujte váš servis.


Error description 231-E023

Error message

E023 CC%2 Dynamický test ID=%4 přerušen: -ES.B neaktivní test ID=%5

Cause of error

Dynamický test periferních zařízení PLC (PL, MB)
zjistil, že vstup ES.B. nebyl aktivován nebo
vstup je vadný.
- Chyba kabeláže ve skupině testů/testy výstupů
- Chyba v konfiguračním souboru (IOC file)

Error correction

- Zkontrolujte diagnostiku HSCI-BUS. Pokud je nezbytné, opravte konfiguraci HSCI
- Zkontrolujte/opravte elektroinstalaci
- Vyměňte periferní zařízení.
- Informujte váš servis.


Error description 231-E023

Error message

E023 CC%2 Dynamický test ID=%4 přerušen: -ES.B.HW neaktivní test ID=%5

Cause of error

Dynamický test periferních zařízení PLC (MB, PL)
zjistil, že vstup ES.B.HW nebyl aktivován nebo
vstup je vadný.
- Chyba kabeláže ve skupině testů/testy výstupů
- Chyba v HSCI konfiguračním souboru (IOC file)

Error correction

- Zkontrolujte diagnostiku HSCI-BUS. Pokud je nezbytné, opravte konfiguraci HSCI
- Zkontrolujte/opravte elektroinstalaci
- Vyměňte periferní zařízení.
- Informujte váš servis.


Error description 231-E023

Error message

E023 CC%2 Dynamický test ID=%4 selhal: Chyba v B kanálu: test ID=%5

Cause of error

Dynamický test vnějších PLC zařízení (PL, MB, UEC)
zjistil chybu v průběhu testu. Nevhodné ID
je zobrazeno na konci testu.
- Vnitřní softwarová chyba

Error correction

- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 231-E023

Error message

E023 CC%2 Dynamický test ID=%4 selhal: Chyba v B kanálu: test ID=%5

Cause of error

Dynamický test vnějších PLC zařízení (PL, MB, UEC)
nebyl veden pro daný test ID.
- Chyba v konfiguračním souboru (IOC file)
- Vnitřní softwarová chyba

Error correction

- Zkontrolujte diagnostiku HSCI-BUS. Pokud je nezbytné, opravte konfiguraci HSCI
- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 231-E023

Error message

E023 CC%2 Dynamický test ID=%4 přerušen: Chyba kontroly procesoru %5

Cause of error

Chyba během běhu dynamického testu
- Vnitřní softwarová chyba

Error correction

- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 231-E023

Error message

E023 CC%2 Dynamický test ID=%4 selhal: Chyba v B kanálu: test ID=%5

Cause of error

Dynamický test vnějších PLC zařízení (PL, MB, UEC)
nebyl veden pro daný test ID.
- Chyba v HSCI konfiguračním souboru (IOC file)
- Vnitřní softwarová chyba

Error correction

- Zkontrolujte diagnostiku HSCI-BUS. Pokud je nezbytné, opravte konfiguraci HSCI
- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 231-E023

Error message

E023 CC%2 Dynamický test ID=%4 přerušeno: Chyba v kanálu B: test ID=%5

Cause of error

Chyba během dynamického testu periferních zařízení PLC (PL, MB, UEC)
Chybí potvrzení výstupu testu TEST.B.
- Chybné zapojení výstupu testu TEST.B.
- Krátké spojení na výstupu testu TEST.B.
- Chybná verze firmware na periferních zařízeních

Error correction

- Zkontrolujte verzi software.
- Zkontrolujte elektroinstalaci na výstupech TEST.B.
- Spusťte program nebo update firmware.
- Vyměňte chybné zařízení.
- Informujte váš servis.


Error description 231-E023

Error message

E023 CC%2 Dynamický test ID=%4 přerušeno: Chyba v kanálu B: test ID=%5

Cause of error

Chyba během dynamického testu periferních zařízení PLC (PL, MB, UEC).
Bylo detekováno neočekávané přepnutí z 1 na 0 u výstupního testu TEST.B.
- Chybné zapojení výstupu testu TEST.B.
- Krátké spojení na výstupu testu TEST.B.
- Chybná verze firmware na periferních zařízeních

Error correction

- Zkontrolujte verzi software.
- Zkontrolujte elektroinstalaci na výstupech TEST.B.
- Spusťte program nebo update firmware.
- Vyměňte chybné zařízení.
- Informujte váš servis.


Error description 231-E023

Error message

E023 CC%2 Dynamický test ID=%4 přerušeno: Chyba v kanálu B: test ID=%5

Cause of error

Chyba během dynamického testu periferních zařízení PLC (PL, MB, UEC).
Bylo detekováno neočekávané přepnutí z 0 na 1 u výstupního testu TEST.B.
- Chybné zapojení výstupu testu TEST.B.
- Krátké spojení na výstupu testu TEST.B.
- Chybná verze firmware na periferních zařízeních

Error correction

- Zkontrolujte verzi software.
- Zkontrolujte elektroinstalaci na výstupech TEST.B.
- Spusťte program nebo update firmware.
- Vyměňte chybné zařízení.
- Informujte váš servis.


Error description 231-E024

Error message

E024 CC%2 chyba: autotest HSCI-Adr:%4, Dev:%5, Ist:%6, Soll:%7

Cause of error

Autotest zjistil vnitřní chybu zpracování.

Error correction

- Informujte váš servis.


Error description 231-E025

Error message

E025 CC%2 chyba: autotest ErrId:%4, Par1:%5, Par2:%6, Par3:%7

Cause of error

Autotest zjistil vnitřní chybu zpracování.

Error correction

- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 231-E026

Error message

E026 CC%2 chyba: Release SW-Verze; bez podpory testování

Cause of error

Byla zjištěná ilegální verze software na jednotce MC (autotestovací verze).

Error correction

- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 231-E027

Error message

E027 Chyba CC%2 : Funkce SAFETY STO AxGrp=%3 ErrId=%4

Cause of error

Funkce safety Safe Torque Off (STO) nebyla zkompilována s danou skupinou os.

Error correction

- Zkontrolujte, zda toto je druhotný účinek a pokud ano, opravte jeho příčinu.
- Informujte váš servis.


Error description 231-E028

Error message

E028 CC%2 MB/PLB neodpovídá. Zařízení ID: %3

Cause of error

- HSCI prvky s funkcí safety (FS) již neodpovídají (kanál B): MB strojní ovládací panel nebo PLB 6xxx
- Prvek byl odpojen během činnosti s HSCI sběrnici
- 24 V NC napájení prvků bylo přerušeno
- Zadané ID zařízení poskytuje informace o dotčených parametrech:
5 = Modul systému v PLB 62xx FS
7 = MB 6xx FS
15 = Rozšíření PLB (bez modulu systému) PLB 61xx FS, PLB 60xx FS
17 = Integrováný PLB z UEC jednotky regulátoru
- Chybný firmware z PLB nebo MB

Error correction

- Zkontrolujte MB a PLB v HSCI diagnostiky sběrnice
- Uložte servisní soubory
- Zkontrolujte HSCI zapojení
- Zkontrolujte napájení 24 V v MB a PLB
- Informujte váš servis.


Error description 231-E029

Error message

E029 CC%2 Testovací krok není možný (ID=%3)

Cause of error

Jeden z následujících kroků autotestů SAFETY je nedovolen v systému řízení s
DRIVE-CLiQ měničem díky hardware. Autotest SAFETY může být nastaven pomocí SF strojích parametrů v nastavení konfigurace přes CfgSafety.

Error correction

Dané číslo ID označuje příslušný test, který musí být deaktivován systémem pomocí modulů DRIVE-CLiQ.
ID = 100: Test kontroly brzdy. Testování nastavení strojního parametru testNotBrakeLine.
ID = 200: Test vypnutí kanálů pomocí signálů STO.A.G / STOS.A.G. Kontrola nastavení ve strojních parametrech testNotStoGlobal.
ID = 300: Test vypnutí kanálů pomocí vnitřních signálů řídícího systému. Testování nastavení strojního parametru testNotStolntrnl.
- Poznámka: Tato nastavení mohou být změněna pouze výrobcem stroje.
- Informujte váš servis.


Error description 231-E02A

Error message

E02A CC%2 SKERN-CC: Odpověď: norm.zavř. spoj. nestejné A=%4, B=%5

Cause of error

Signál potvrzení normálního ukončení řetězového spojení PP_GenFB_NCC z A kanálu nebyl
potvrzen signálem z kanálu B.

Error correction

- Zkontrolujte signály FB_NCC.A a FB_NCC.B
- Zkontrolujte přívodní vodič normálně uzavíraného řetězového spojení
- Zkontrolujte SPLC program
- Informujte váš servis.


Error description 231-E02B

Error message

E02B SKERN-CC: chybný dynamický vzorkovací test bezpečného PL vstupu:%5

Cause of error

Dynamický test vnějších PLC zařízení (PL, MB, UEC)
zjistil, že vstup, který bude testován, není přepnut na
úroveň 0.
- Chybný S strojní parametr SMP587
- Chyba kabeláže ve skupině testů/testy výstupů
- Chyba v konfiguračním souboru (IOC file)
- Rušení v HSCI spojení

Error correction

- Zkontrolujte zadání strojního parametru SMP587.
- Zkontrolujte diagnostiku HSCI-sběrnice
- Zkontrolujte elektroinstalaci a konfiguraci HSCI
- Vyměňte periferní zařízení.
- Informujte váš servis.


Error description 231-E02C

Error message

E02C SKERN-CC: chybný dynamický vzorkovací test ES.B

Cause of error

Dynamický test periferních zařízení PLC (PL, MB)
zjistil, že vstup ES.B. nebyl aktivován nebo
vstup je vadný.
- Chyba kabeláže ve skupině testů/testy výstupů
- Chyba v konfiguračním souboru (IOC file)

Error correction

- Zkontrolujte diagnostiku HSCI-BUS. Pokud je nezbytné, opravte konfiguraci HSCI
- Zkontrolujte/opravte elektroinstalaci
- Vyměňte periferní zařízení.
- Informujte váš servis.


Error description 231-E02D

Error message

E02D SKERN-CC: chybný dynamický vzorkovací test ES.B.HW

Cause of error

Dynamický test periferních zařízení PLC (MB, PL)
zjistil, že vstup ES.B.HW nebyl aktivován nebo
vstup je vadný.
- Chyba kabeláže ve skupině testů/testy výstupů
- Chyba v HSCI konfiguračním souboru (IOC file)

Error correction

- Zkontrolujte diagnostiku HSCI-BUS. Pokud je nezbytné, opravte konfiguraci HSCI
- Zkontrolujte/opravte elektroinstalaci
- Vyměňte periferní zařízení.
- Informujte váš servis.


Error description 231-E030

Error message

E030 CC%2 chyba zpracování během vlastního SAFETY testu %4

Cause of error

Během auto testu se vyskytla vnitřní chyba procesu:
- Vnitřní softwarová chyba

Error correction

- Uložte servisní soubor
- Restartujte řídící systém.
- Informujte váš servis.


Error description 231-E031

Error message

E031 CC%2 FS výstupy nejsou "0" 0-31:%4 32-63:%5

Cause of error

- V bezpečnostním autotestu zůstávají výstupy WD.B.SPL FS během testu hlídacího obvodu nastaveny, ačkoli se předpokládalo, že budou resetovány.
0-31: Stav kódování bitu FS výstupů 0 až 31
31-63: Stav kódování bitu FS výstupů 32 až 63
64-95: Stav kódování bitu FS výstupů 64 až 95
96-127: Stav kódování bitu FS výstupů 96 až 127
- Zkrat FS výstupu na +24 V
- Vadný hardware

Error correction

- Zkontrolujte elektroinstalaci na FS výstupech.
- Vyměňte hardware
- Vytvořte servisní soubory a informujte vaše servisní oddělení


Error description 231-E032

Error message

E032 CC%2 jednotka napájení není připravená pro provoz

Cause of error

- V bezpečnostním auto testu jednotka napájení neukazuje připravenost pro operace
- Signál RDY.PS je neaktivní z následujících důvodů:
- Žádné uvonění na konektoru X70 v napájecí jednotce
- Krátké spojení na KDR komutačním reaktoru
- Chybné zapojení na KDR
- Hardware je vadný

Error correction

- Zkontrolujte elektroinstalaci na konektoru X70
- Zkontrolujte kabeláž KDR
- Vyměňte hardware
- Vytvořte servisní soubory a informujte vaše servisní oddělení


Error description 231-E033

Error message

E033 CC%2 FS výstupy nejsou "0" 64-95:%4 96-127:%5

Cause of error

- V bezpečnostním autotestu zůstávají výstupy WD.B.SPL FS během testu hlídacího obvodu nastaveny, ačkoli se předpokládalo, že budou resetovány.
0-31: Stav kódování bitu FS výstupů 0 až 31
31-63: Stav kódování bitu FS výstupů 32 až 63
64-95: Stav kódování bitu FS výstupů 64 až 95
96-127: Stav kódování bitu FS výstupů 96 až 127
- Zkrat FS výstupu na +24 V
- Vadný hardware

Error correction

- Zkontrolujte elektroinstalaci na FS výstupech.
- Vyměňte hardware
- Vytvořte servisní soubory a informujte vaše servisní oddělení


Error description 231-E110

Error message

E110 Překročení času měření proudu %1

Cause of error

- proudové měření ve vnitřním bezpečnostním testu překročilo zadaný čas

Error correction

- interní softwarová chyba
- obraťte se na technickou podporu


Error description 231-E120

Error message

E120 CC CHYBA VYVOLANI BEZP.FUNKCE

Cause of error

- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte softwarovou verzi


Error description 231-E130

Error message

E130 Testovací proud je moc malý %1

Cause of error

- při měření proudu byl při bezpečnostním testu naměřen příliš malý proud
- v okamžiku proudového měření chybí uvolnění pohonů na PWM výstupu
- Proudový senzor je vadný

Error correction

- dočasně vypněte měření proudu pomocí bezpečnostního MP testNotCurrent. Následná chybová hlášení vás budou informovat o možných chybách signálů uvolnění posuvu.
- prověřte proudové čidlo
- obraťte se na technickou podporu


Error description 231-E140

Error message

E140 PROUD MOTORU %1 NEROVEN 0

Cause of error

- Měřený proud je příliš velký při pulsním mazacím testu
- Jeden z odpínacích kanálů: "-AP1.x", "-SH1AB", "-AP2.x" či "-SH2.WD" není platný

Error correction

- Zkontrolujte zapojení
- Obraťte se na servisní firmu


Error description 231-E150

Error message

E150 RDY.x status zůstává aktivní %1

Cause of error

- Zjištěný status signálu 'RDY.x' je aktivní
- Signál 'RDY.x' se nemění na stav 'neaktivní' (úroveň 'L'), přestože MC blokuje výkonovou část příslušným uvolňovacím signálem

Error correction

- Interní softwarová chyba
- Porucha hardware
- Obraťte se na technickou podporu.


Error description 231-E160

Error message

E160 RDY.x status je neaktivní %1

Cause of error

- Zjištěný status signálu 'RDY.x' je neaktivní
- Signál 'RDY.x' se nemění na stav 'aktivní' (úroveň 'H'), přestože MC uvolňuje výkonovou část příslušným uvolňovacím signálem.

Error correction

- Interní softwarová chyba
- Porucha hardware
- Obraťte se na technickou podporu.


Error description 231-E170

Error message

E170 Pol.odchylka příliš velká %1

Cause of error

- Uchycení lineárního snímače je vadné
- Chybná teplotní, lineární či nelineární kompenzace,
- Příliš velká vůle při reverzaci.

Error correction

- Zkontrolujte hodnotu parametru (max. úchylka polohy mezi MC a CC při provozu).
- Zkontrolujte hodnotu parametru v CfgAxisComp->linearCompValue (lineární kompenzace chyby osy u analogových os).
- Zkontrolujte hodnotu parametru v CfgAxisComp->backLashType1 (kompenzace vůle).
- Zkontrolujte upevnění lineárního snímače.
- Obraťte se na technickou podporu.


Error description 231-E180

Error message

E180 Stopa Z1 amplituda je příliš velká %1

Cause of error

- amplituda stopy Z1 signálu snímače otáček je příliš velká
- porucha signálu motorového snímače
- zkrat v kabelu motorového snímače
- Amplituda signálu stopy Z1 motorového snímače je příliš velká

Error correction

- zkontrolujte připojení motorového snímače
- zkontrolujte kabel snímače otáček
- přezkoušejte motorový snímač
- obraťte se na technickou podporu


Error description 231-E190

Error message

E190 RDY.x status zůstává aktivní (bezpečnostní relé)%1

Cause of error

- zjištěný status signálu '-STO.A.G' je v době testu neaktivní (má úroveň 'High')
- signál '-STO.A.G' se nemění na stav 'aktivní' (úroveň 'low'), přestože MC nastavuje odpovídající stav
- výkonový modul měnič nejméně 1. posuvové neb pomocné osy není blokován signálem '-STO.A.G'

Error correction

- zkontrolujte zapojení
- porucha hardware
- obraťte se na technickou podporu


Error description 231-E1A0

Error message

E1A0 RDY.x status zůstává neaktivní (bezpečnostní relé)%1

Cause of error

- zjištěný status signálu '-STO.A.G' je v době testu aktivní (má úroveň 'high')
- signál '-STO.A.G' se nemění na stav 'neaktivní' (úroveň 'high'), přestože MC nastavuje odpovídající stav
- výkonový modul měnič nejméně 1. posuvové neb pomocné osy je blokován signálem '-STO.A.G'

Error correction

- zkontrolujte zapojení
- Porucha hardware
- obraťte se na technickou podporu


Error description 231-E1C0

Error message

E1C0 RDY.x status vřetena zůstává aktivní (bezpečnostní relé)%1

Cause of error

- status signálu '-STOS.A.G' je v době testu neaktivní (má úroveň 'High')
- signál '-STOS.A.G' se nemění na stav 'aktivní' (úroveň 'low'), přestože MC nastavuje odpovídající stav signálu
- výkonový modul (měnič) vřetena není blokován signálem '-STOS.A.G'

Error correction

- zkontrolujte zapojení
- porucha hardware
- obraťte se na technickou podporu


Error description 231-E1E0

Error message

E1E0 CC%2 RDY.x stav zůstává aktivní (safety přenos)%1

Cause of error

- Vyskytla se chyba během testu watchdog WD.A.STO z PL 6xxxFS. Stav napájení (invertor) není přepnutý na vypnuto pomocí -STOS.A.G nebo -STO.A.G signálu.
- Chybná nebo chybící elektroinstalace v -STO.A.G, -STOS.A.G nebo X71, X72 v napájecím modulu (UV, UE)
- Chyba v parametrech řízení v X71, X72 pro -STO.A.G, -STOS.A.G v SMP
- Hardware je vadný

Error correction

- Zkontrolujte kabeláž
- Zkontrolujte SMP
- Vyměňte hardware
- Vytvořte servisní soubory a informujte vaše servisní oddělení


Error description 231-E200

Error message

E200 Překročení času při nouzovém stopu (SS1) %1

Cause of error

- byl překročen maximálně přípustný čas pro zastavení (rampa nouzové brzdy - SS1 reakce)

Error correction

- Zkontrolujte strojní parametr:
timeLimitStop1: zadání času pro zastavení ( rampa nouzové brzdy pro SS1 reakci )
- obraťte se na technickou podporu


Error description 231-E220

Error message

E220 Sledování klidového stavu SKERN-CC %.1

Cause of error

- SKERN-CC detected an impermissibly large axis movement
in the SOS safety condition. The standstill speed, however,
was not exceeded. The maximum
permissible path is defined in the machine parameter MP positionRangeVmin .
Possible causes:
- Machine parameter "positionRangeVmin" is defined too small.
- The brake was deactivated before the position controller was closed.
- The brake was not activated before the position controller was opened.
- When an axis was switched on, some existing following
error was corrected.
- The brake is defective.
- There was an attempt to move an axis in the SOS condition (PLC?)

Error correction

- Check the entry in machine parameter positionRangeVmin.
- Check the sequence of deactivating the brake and closing the position controller.
- Check the sequence of activating the brake and opening the position controller.
- Check whether there is a following error after an axis is locked.
- Inform your service agency.


Error description 231-E230

Error message

E230 Osa %1 STO funkce SAFETY nevyhověla

Cause of error

Funkce safety Safe Torque Off (STO) nebyla zkompilována s danými osami.

Error correction

- Zkontrolujte, zda toto je druhotný účinek a pokud ano, opravte jeho příčinu.
- Informujte váš servis.


Error description 231-E240

Error message

E240 Osa %1 chybný průběh brzdění

Cause of error

- Osa byla nekorektně ukončena během reakce SS1.
Možné příčiny:
- Nastavte čas prodlevy pro dv/dt sledování
(timeToleranceDvDt) , který je nedostatečný. Zrychlení se může vyskytovat
po uplynutí časové prodlevy.
- Pohon není optimálně nastaven
- Rampa brzdy ve strojním parametru motEmergencyStopRamp není správně nastavena

Error correction

- Zkontrolujte zadání strojního parametru timeToleranceDvDt
- Zkontrolujte nastavení rampy brzdění při havárijním stopu
ve strojním parametru motEmergencyStopRamp
- Zkontrolujte rychlost pohonu během brzdného procesu
pomocí vnitřního osciloskopu řídícího systému
- Nastavte pohon
- Informujte váš servis.


Error description 231-E250

Error message

E250 Chyba v pojistce kanálu %1 Ch:%4 St:%5 St-2ndCh:%6 Sgn:%7

Cause of error

Byla zjištěna chyba během autotestu bezpečnosti. Test pojistky kanálu detekoval chybu. Klíč ke zkratkám chybových hlášení:
Ch (týká se pojistky kanálu):
1: STO.A.x
2: STO.B.x
3: STO.A.G
4: STOS.A.G
5: STO.A.G a STOS.A.G
St (aktuální stav pojistky kanálu):
0: pojistka kanálu je neaktivní, ačkoli se předpokládá, že je aktivní
1: pojistka kanálu je aktivní, ačkoli se předpokládá, že je neaktivní
St-2ndCh (aktuální stav druhé pojistky kanálu):
0: pojistka kanálu je neaktivní
1: pojistka kanálu je aktivní
Druhá pojistka kanálu je STO.A.x if Ch=2 a
STO.B.x if Ch=1, Ch=3, CH=4 a CH=5
Sgn (předpokládá se pojistka kanálu):
0: STOS.A.MC 1: STO.A.MC.WD
2: STO.A.P.x 3: STO.A.PIC
4: STO.B.CC.WD 5: STO.B.P.x
6: STO.A.CC 7: STO.A.SPL.WD
8: STOx.A.RES 9: STO.A.T
99: bez signálu vypnutí pojistky

Error correction

- Zkontrolujte kabeláž (kabel PWM)
- Vyměňte vadný hardware (výkonový modul, řídicí jednotka)
- Informujte váš servis


Error description 231-E251

Error message

E251 SKERN-CC%2: chyba kontrol. součtu kříž. porovnání dat od SKERN-MC

Cause of error

Byl zjištěn rozdíl mezi kontrolním součtem odeslaném MC a kontrolním součtem vytvořeném CC.

Error correction

- Restartujte řídící systém.
- Informujte váš servis


Error description 231-F000

Error message

F000 CC%2 chybné volání S-funkce %1

Cause of error

- Interní softwarová chyba

Error correction

- Obraťte se na technickou podporu.
- Zkontrolujte softwarovou verzi


Error description 231-F100

Error message

F100 Test brzdy nebyl proveden %1

Cause of error

- MC neprovádí žádný test motorové brzdy, přestože byl dle nastavení parametrů požadován.
- Vyvolání testu motorové brzdy trvá déle, než 5 [sec].

Error correction

- Obraťte se na technickou podporu


Error description 231-F200

Error message

F200 Test vedení brzdy nebyl proveden %1

Cause of error

- MC neprovádí žádný test vodičů motorové brzdy, přestože byl dle nastavení parametrů požadován.
- Vyvolání testu vodičů brzdy trvá déle, než 10 [sec].

Error correction

- Obraťte se na technickou podporu


Error description 231-F300

Error message

F300 CC%2 Odvolání pojistkového testu kanálu %1

Cause of error

- Test vypnutí byl ukončen, neboť byla překročena maximálně přípustná čekací doba.
- NC neukončil řádně testovací sekci.
- NC neprovádí určitý test.

Error correction

- zkontrolujte, zda dřívější systémová chyba NC nevedla k přerušení testovací sekce.
- zkontrolujte softwarovou verzi
- obraťte se na technickou podporu


Error description 234-0001

Error message

Nedostatek paměti

Cause of error

Pro přenos po síti ethernet je konfigurováno příliš mnoho klientů.

Error correction

Kontaktujte technickou podporu


Error description 234-0002

Error message

HSCI-Ethernet spojení přerušeno

Cause of error

Ethernetový přenos je rušen.

Error correction

- Zkontrolujte napájecí napětí pro zařízení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Zkontrolujte kabeláž
- Informujte váš servis


Error description 234-0003

Error message

HSCI-Ethernet konfigurace bez CC

Cause of error

Pokud je konfigurováno, nebo připojeno HSCI, musí být na HSCI připojena také některá jednotka CC.

Error correction

- Přezkoušejte propojení
- Obraťte se na technickou podporu


Error description 234-0004

Error message

Interní softwarová chyba

Cause of error

Nedostatek paměti

Error correction

Kontaktujte technickou podporu


Error description 234-0005

Error message

Interní softwarová chyba

Cause of error

HSCI inicializace nebyla provedena

Error correction

Kontaktujte technickou podporu


Error description 234-0006

Error message

Interní softwarová chyba

Cause of error

Rychlé vstupy na PLB 6xxx (HSCI) nebyly inicializovány

Error correction

Kontaktujte technickou podporu


Error description 234-0007

Error message

Rychlý vstup není k dispozici

Cause of error

Chybí vysokorychlostní vstup na PLB 6xxx (HSCI) nastavený v konfiguračních datech řídicího systému.

Error correction

- Ujistěte se, že vstup byl konfigurován pomocí IOconfig.
- Uvědomte si, že vstup musí být datový typ bit.
- Dvoukanálové vstupy (FS) nelze použít.


Error description 234-0008

Error message

Příliš velké celkové množství dat HSCI

Cause of error

Počet dovolených HSCI telegramů nebo jejich celková velikost byla překročena.

Error correction

Informujte váš servis.


Error description 234-0009

Error message

Příliš mnoho HSCI telegramů

Cause of error

Byl překročen maximální počet HSCI datagramů.
Konfigurace IO obsahuje příliš mnoho zařízení HSCI.

Error correction

Informujte váš servis.


Error description 234-000A

Error message

Data HSCI dosáhly kritické velikosti.

Cause of error

Celkový počet dat HSCI dosáhl kritické velikosti.
Toto zvyšuje riziko přenosových chyb.

Error correction

- Snižte počet HSCI komponent v HSCI sběrnici.
- Informujte váš servis.


Error description 234-000B

Error message

Příliš mnoho dat pro zařízení HSCI.

Cause of error

Celková velikost dovolených dat pro zařízení HSCI byla překročena.

Error correction

Informujte váš servis.


Error description 234-000C

Error message

Bylo detekováno nedovolené HSCI zařízení na X501 v MC

Cause of error

Nejméně jedno HSCI zařízení bylo detekováno na X501 zapojení na MC, které není sestaveno pro provoz na tomto zapojení.

Error correction

Zkontrolujte zařízení zapojené na X501.
Následující zařízení nejsou dovolené v tomto zapojení:
- CC jednotky řízení (včetně UECs a UMCs)
- PL 6xxx FS
- Více než jeden dvojitý kanál operačního panelu stroje (např MB 620FS, PL 6001FS)


Error description 234-000D

Error message

Chyba během inicializace na SPI modulu (MCU)

Cause of error

Pro SPI vstupy a výstupy nelze vytvořit paměť.

Error correction

- Vypněte řídicí systém a znovu jej zapněte.
- Pokud závady přetrvávají, informujte vaši servisní službu.


Error description 234-000E

Error message

Maximální počet jednotek regulátoru překročen

Cause of error

Ke sběrnici HSCI je připojeno příliš mnoho CC řídicích jednotek.

Error correction

- Poznamenejte si maximální počet příslušných účastníků HSCI. Více informací najdete v technické příručce vašeho řídicího systému.
- Zkontrolujte konfiguraci HSCI.
- Informujte váš servis.


Error description 234-000F

Error message

Maximální počet z PLB nebo MB překročen

Cause of error

Ke sběrnici HSCI je připojeno příliš mnoho jednotek PLB 6xxx nebo strojních panelů MB.

Error correction

- Poznamenejte si maximální počet příslušných účastníků HSCI. Více informací najdete v technické příručce vašeho řídicího systému.
- Zkontrolujte konfiguraci HSCI.
- Informujte váš servis.


Error description 234-0010

Error message

Maximální počet zařízení HSCI překročen

Cause of error

Na sběrnici bylo zjištěno příliš mnoho HSCI zařízení (CC + UxC + PL 6xxx + MB).

Error correction

- Poznamenejte si maximální počet příslušných účastníků HSCI. Více informací najdete v technické příručce vašeho řídicího systému.
- Zkontrolujte konfiguraci HSCI.
- Informujte váš servis.


Error description 234-0011

Error message

Chyba konfigurace el. kolečka HSCI

Cause of error

V HSCI zařízeních bylo zjištěno příliš mnoho ručních koleček, nebo pro tento řídicí systém nejsou ruční kolečka povolena.

Error correction

- Zkontrolujte konfiguraci a počet připojených ručních koleček
- Informujte váš servis


Error description 234-0012

Error message

Chyba konfigurácie dotykovej sondy HSCI

Cause of error

V HSCI zařízeních bylo zjištěno příliš dotykových sond, nebo pro tento řídicí systém nejsou dotykové sondy povoleny.

Error correction

- Zkontrolujte konfiguraci a počet dotykových sond
- Informujte váš servis


Error description 234-0013

Error message

Chyba během čtení HSCI informace

Cause of error

Během importu hardwarových informací pro inicializaci HSCI se objevila chyba.

Error correction

- Restartujte řídicí systém
- Zkontrolujte napájecí napětí pro zařízení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Zkontrolujte kabeláž HSCI
- Informujte váš servis


Error description 234-0014

Error message

Závada HSCI rozhraní X500 v MC

Cause of error

- Problémy připojení HSCI rozhraní X500 k MC
- Špatné nebo chybějící HSCI spojení s X500

Error correction

- Zkontrolujte napájecí napětí pro zařízení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Zkontrolujte prvek připojení X500 k MC
- Zkontrolujte kabel HSCI a zařízení HSCI připojená k X500
- Zkontrolujte závady hlavního počítače MC a případně jej vyměňte
- Informujte váš servis


Error description 234-0015

Error message

Závada HSCI rozhraní X501 v MC

Cause of error

- Problémy připojení HSCI rozhraní X501 k MC
- Špatné nebo chybějící HSCI spojení s X501

Error correction

- Zkontrolujte napájecí napětí pro zařízení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Zkontrolujte spojovací prvek na X501 v hlavním počítači MC
- Zkontrolujte kabel HSCI a zařízení HSCI připojená k X501
- Zkontrolujte závady hlavního počítače MC a případně jej vyměňte
- Informujte váš servis


Error description 234-0017

Error message

HSCI data nejsou aktualizována

Cause of error

- HSCI data nebyla od posledního cyklu aktualizována
- Interní softwarová chyba

Error correction

- Zkontrolujte napájecí napětí pro zařízení
- Zkontrolujte připojovací kabel HSCI
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
Pokud chyba přetrvává:
- Vytvořte servisní soubory a uložte je
- Informujte váš servis


Error description 234-0019

Error message

Chybná verze firmwaru master komponenty HSCI

Cause of error

Verze firmwaru HSCI masteru FPGA není kompatibilní s verzí instalovaného softwaru.

Error correction

Informujte váš servis.


Error description 234-001A

Error message

HSCI telegram je příliš dlouhý

Cause of error

- Ke sběrnici HSCI nebo k hlavnímu počítači (MC) je připojeno příliš mnoho HSCI zařízení.
- Hlavní počítač (MC) je vadný

Error correction

- Zmenšete počet zařízení v HSCI konfiguraci nebo na HSCI sběrnici
- Jestliže se závada objevila bez předchozí změny konfigurace HSCI, jedná se o hardwarovou chybu MC. V takovém případě vyměňte hlavní počítač (MC).
- Informujte váš servis


Error description 234-001C

Error message

Přerušení HSCI komunikace

Cause of error

Během provozu byla zjištěna neplatná změna počtu
HSCI účastníků na HSCI sběrnici.
Další informace o místě závady můžete zjistit v diagnostice sběrnice
řídicího systému nebo pomocí softtlačítka INTERNAL INFO.

Error correction

- Zkontrolujte připojení kabelů HSCI
- Zkontrolujte napájecí napětí pro zařízení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Informujte váš servis


Error description 234-001D

Error message

Chyba během inicializace HSCI

Cause of error

Potřebné paměťové oblasti nelze vytvořit během inicializace HSCI master komponenty.

Error correction

- Restartujte řídicí systém
Jestliže závada přetrvává:
- Vytvořte servisní soubor a uložte jej
- Informujte vaši servisní službu.


Error description 234-001E

Error message

Chyba inicializace HSCI rozhraní X500

Cause of error

Vyskytla se chyba během inicializace komponenty rozhraní pro HSCI rozhraní X500

Error correction

- Restartujte řídicí systém
Jestliže závada přetrvává:
- Vytvořte servisní soubor a uložte jej
- Informujte vaši servisní službu.


Error description 234-001F

Error message

Chyba inicializace HSCI rozhraní X501

Cause of error

Vyskytla se chyba během inicializace komponenty rozhraní pro HSCI rozhraní X501 hlavního počítače (MC).

Error correction

- Restartujte řídicí systém
Jestliže závada přetrvává:
- Vytvořte servisní soubor a uložte jej
- Informujte vaši servisní službu.


Error description 234-0020

Error message

Chyba HSCI komunikace

Cause of error

Přijaté číslo rámce HSCI neodpovídá očekávanému rámci.

Error correction

- Zkontrolujte napájecí napětí pro zařízení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
Pokud chyba přetrvává:
- Vytvořte servisní soubory a uložte je
- Informujte váš servis


Error description 234-0021

Error message

Chyba HSCI komunikace

Cause of error

DMA přenos z paměti MC do HSCI masteru je stále aktivní, když začal přenos HSCI.
Možné příčiny:
- Interní softwarová chyba
- Příliš mnoho “vadných rámců” (failed frames)

Error correction

Pokud se chyba vyskytne společně s velkým počtem vadných rámců:
- Zkontrolujte připojení kabelů HSCI
- Zkontrolujte napájecí napětí pro zařízení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
Počet vadných rámců je zobrazen v diagnostice sběrnice masteru MC HSCI.
Jestliže závada přetrvává:
- Vytvořte servisní soubory a uložte je
- Informujte vaši servisní službu


Error description 234-0022

Error message

Chyba HSCI komunikace

Cause of error

Od poslední výměny dat HSCI nebyl DMA přenos z paměti MC do HSCI masteru.
Možné příčiny:
- Interní softwarová chyba
- Příliš mnoho “vadných rámců” (failed frames)

Error correction

Pokud se chyba vyskytne společně s velkým počtem vadných rámců:
- Zkontrolujte napájecí napětí pro zařízení
- Zkontrolujte připojení kabelů HSCI
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
Počet vadných rámců je zobrazen v diagnostice sběrnice masteru MC HSCI.
Jestliže závada přetrvává:
- Vytvořte servisní soubor a uložte jej
- Informujte váš servis


Error description 234-0024

Error message

Chyba HSCI komunikace

Cause of error

HSCI přenosy ještě nebyly dokončeny, když začal nový přenos DMA z paměti MC do HSCI masteru.
Možné příčiny:
- Interní softwarová chyba
- Příliš mnoho “vadných rámců” (failed frames)

Error correction

Pokud se chyba vyskytne s velkým počtem vadných rámců:
- Zkontrolujte připojení kabelů HSCI
- Zkontrolujte napájecí napětí pro zařízení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
Počet vadných rámců je zobrazen v diagnostice sběrnice masteru MC HSCI.
Jestliže závada přetrvává:
- Vytvořte servisní soubory a uložte je
- Informujte váš servis


Error description 234-0025

Error message

Chyba HSCI komunikace

Cause of error

- Nastala chyba komunikace HSCI (přes DMA).

Error correction

- Vytvořte servisní soubor a uložte jej
- Informujte vaši servisní službu


Error description 234-0026

Error message

Chyba HSCI komunikace

Cause of error

- Nastala chyba komunikace HSCI.

Error correction

- Zkontrolujte napájecí napětí pro zařízení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Vytvořte servisní soubory a uložte je
- Informujte váš servis


Error description 235-0001

Error message

Chyba instalace

Cause of error

Otevření souboru firmware se nezdařilo. Soubor firmware nebyl nalezen, nebo je poškozen.

Error correction

Obraťte se na výrobce stroje


Error description 235-0002

Error message

Chyba instalace

Cause of error

Načtení souboru firmware se nezdařilo. Soubor firmware je poškozen.

Error correction

Kontaktujte technickou podporu


Error description 235-0003

Error message

Chyba hardware

Cause of error

Chyba během nahrávání (downloads) souboru firmware. Buď došlo k chybě během přenosu dat firmware nebo soubor obsahuje nesprávnou verzi firmware.

Error correction

Obraťte se na výrobce stroje


Error description 235-0004

Error message

Chyba hardware

Cause of error

Chyba překročení času během nahrávání (downloads) souboru firmware. CCU neodpověděla ve stanoveném čase. CCU je vadná nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 235-0005

Error message

Chyba hardware

Cause of error

Chyba překročení času během výpočtu kontrolního součtu souboru firmware. CCU neodpověděla ve stanoveném čase. CCU je vadná, nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 235-0006

Error message

Chyba hardware

Cause of error

Kontrtolní součet souboru firmware nesouhlasí. Chybnýn kontrolní součet CCU. CCU je vadná, nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 235-0007

Error message

Chyba hardware

Cause of error

Během nahrávání (download) první části firmware došlo k překročení stanoveného času. CCU neodpověděla ve stanoveném čase. CCU je vadná, nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 235-0008

Error message

Chyba hardware

Cause of error

Během nahrávání (download) druhé části firmware došlo k překročení stanoveného času. CCU neodpověděla ve stanoveném čase. CCU je vadná, nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 235-0009

Error message

Chyba hardware

Cause of error

Došlo k překročení času při kontrole běhu boot kódu. CCU neodpověděla ve stanoveném čase. Vadná CCU nebo nesprávná verze boot-kódu.

Error correction

Obraťte se na výrobce stroje


Error description 235-000A

Error message

Chyba instalace

Cause of error

Otevření souboru boot-kódu se nezdařilo. Soubor boot-kódu nebyl nalezen, nebo je poškozen.

Error correction

Obraťte se na výrobce stroje


Error description 235-000B

Error message

Chyba instalace

Cause of error

Načtení souboru boot-kódu se nezdařilo. Soubor boot-kódu je vadný.

Error correction

Kontaktujte technickou podporu


Error description 235-000C

Error message

Chyba hardware

Cause of error

K řízení je připojeno příliš mnoho HSCI zařízení.

Error correction

Odpojte některá HSCI zařízení. Obraťte se na výrobce stroje.


Error description 235-000D

Error message

Chyba hardware

Cause of error

HSCI zařízení nefunguje. CCU neodpověděla ve stanoveném čase. CCU je vadná, nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 235-000E

Error message

Chyba hardware

Cause of error

Tato CCU není podporována. K řízení je připojena naznámá CCU.

Error correction

Obraťte se na výrobce stroje


Error description 235-000F

Error message

Chyba hardware

Cause of error

Došlo k překročení času při kontrole běhu CCU. CCU neodpověděla ve stanoveném čase. CCU je vadná, nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 235-0010

Error message

Chyba instalace

Cause of error

Konfigurační nastavení pro CCU422 chybí

Error correction

Kontaktujte technickou podporu


Error description 235-0011

Error message

Chyba instalace

Cause of error

Konfigurační nastavení pro CCU422 je chybné

Error correction

Kontaktujte technickou podporu


Error description 235-0012

Error message

Chyba hardware

Cause of error

Chyba během asynchronního přenosu dat

Error correction

Obraťte se na výrobce stroje


Error description 235-0013

Error message

Chyba hardware

Cause of error

Při identifikaci software CCU došlo k překročení času. CCU neodpověděla ve stanoveném čase. CCU je vadná, nebo je nesprávná verze firmware.

Error correction

Obraťte se na výrobce stroje


Error description 235-0014

Error message

Chyba instalace

Cause of error

Neplatný inicializační parametr. Nastavení konfigurace je chybné.

Error correction

Kontaktujte technickou podporu


Error description 235-0015

Error message

Chyba hardware

Cause of error

Nekompatibilní bezpečnostní kategorie hlavní desky a CCU. Bezpečnostní kategorie hlavní desky a CCU se liší.

Error correction

Obraťte se na výrobce stroje


Error description 235-0016

Error message

Chyba hardware

Cause of error

Při kontrole registru Syscon došlo k chybě. Registr Syscon neobsahuje očekávané hodnoty. Pravděpodobně je vadný hardware.

Error correction

Obraťte se na výrobce stroje


Error description 235-0017

Error message

Chyba hardware

Cause of error

Inicializace zařízení selhala. Během inicializace zařízení došlo k chybě.

Error correction

Obraťte se na výrobce stroje


Error description 235-0018

Error message

Chyba instalace

Cause of error

Nelze otevřít soubor pro zápis. Chybná konfigurace.

Error correction

Kontaktujte technickou podporu


Error description 235-0019

Error message

Chyba instalace

Cause of error

Nelze načíst konfiguraci ze souboru. Konfigurační soubor je chybný.

Error correction

Kontaktujte technickou podporu


Error description 235-001A

Error message

Chyba instalace

Cause of error

Nelze zapsat do soubouru hardware.sys. V konfiguraci nebyla zadána cesta k souboru hardware.sys.

Error correction

Kontaktujte technickou podporu


Error description 235-001B

Error message

Chyba hardware

Cause of error

Během inicializace zařízení došlo k chybě.

Error correction

Obraťte se na výrobce stroje


Error description 235-001C

Error message

Chyba instalace

Cause of error

Hlavní deska nebyla rozpoznána.

Error correction

Obraťte se na výrobce stroje


Error description 235-001D

Error message

Interní softwarová chyba

Cause of error

Nelze vytvořit rozhraní serveru

Error correction

Kontaktujte technickou podporu


Error description 235-001E

Error message

Interní softwarová chyba

Cause of error

Vytvoření rutiny obsluhy přerušení selhalo

Error correction

Kontaktujte technickou podporu


Error description 235-001F

Error message

Interní softwarová chyba

Cause of error

Přerušení neexistuje

Error correction

Kontaktujte technickou podporu


Error description 235-0020

Error message

Interní softwarová chyba

Cause of error

Již nelze zpracovat žádné další obslužné funkce pro zadané přerušení (max.3)

Error correction

Kontaktujte technickou podporu


Error description 235-0021

Error message

Interní softwarová chyba

Cause of error

Neznámá chyba

Error correction

Kontaktujte technickou podporu


Error description 235-0022

Error message

Interní softwarová chyba

Cause of error

Hlavní deska není hardwarovým serverem podporována

Error correction

Kontaktujte technickou podporu


Error description 235-0023

Error message

Chyba hardware

Cause of error

Neznámá hardwarová konfigurace. Test na jedno-/dvou- procesorový systém selhal.

Error correction

Obraťte se na výrobce stroje


Error description 235-0024

Error message

Chyba instalace

Cause of error

Software pro jednoprocesorový systém běží na dvouprocesorovém. Nesprávný software.

Error correction

Obraťte se na výrobce stroje


Error description 235-0025

Error message

Chyba hardware

Cause of error

Načtení HIK selhalo. Pravděpodobně je vadný hardware.

Error correction

Obraťte se na výrobce stroje


Error description 235-0026

Error message

Chyba hardware

Cause of error

Načtení Glue-signatury selhalo. Pravděpodobně je vadný hardware.

Error correction

Obraťte se na výrobce stroje


Error description 235-0027

Error message

Chyba instalace

Cause of error

Neznámý hardware. Identifikace G50 selhala.

Error correction

Obraťte se na výrobce stroje


Error description 235-0028

Error message

Chyba hardware

Cause of error

Chybí síťová karta, nebo interní softwarová chyba. Načtení MAC adresy selhalo.

Error correction

Obraťte se na výrobce stroje


Error description 235-0029

Error message

Interní softwarová chyba

Cause of error

Chyba čtení PCI base16

Error correction

Kontaktujte technickou podporu


Error description 235-002A

Error message

Interní softwarová chyba

Cause of error

Chyba čtení PCI base32

Error correction

Kontaktujte technickou podporu


Error description 235-002B

Error message

Chyba instalace

Cause of error

Tento software nepodporuje toto řízení. Nesprávný, nebo vadný hardware.

Error correction

Obraťte se na výrobce stroje


Error description 235-002C

Error message

Chyba instalace

Cause of error

Nesprávný hardware.

Error correction

Obraťte se na výrobce stroje


Error description 235-002D

Error message

Interní softwarová chyba

Cause of error

Přístup na DPRAM selhal

Error correction

Kontaktujte technickou podporu


Error description 235-002E

Error message

Hardware bude simulován

Cause of error

Nebyla nalezena CCU . Řízení bylo přepnuto do simulačního režimu.

Error correction

- Zkontrolujte CCU
- Zkontrolujte připojení k CCU


Error description 235-002F

Error message

PROFIBUS/PROFINET: Hardwarová chyba

Cause of error

TNC nemůže použít ProfiNet-rozhraní.
ProfiNet-rozhraní je vadné či k TNC není kompatibilní.

Error correction

Obraťte se na výrobce stroje


Error description 235-0030

Error message

Žádný či chybný firmware na rozhraní ProfiNet

Cause of error

ProfiNet-rozhraní nemá žádný firmware.

Error correction

Obraťte se na výrobce stroje


Error description 235-0031

Error message

Selhala kontrola firmware na rozhraní ProfiNet

Cause of error

TNC nemůže otevřít soubor Firmware pro ProfiNet-rozhraní.

Error correction

Obraťte se na výrobce stroje


Error description 235-0032

Error message

Selhal Update firmware na rozhraní ProfiNet

Cause of error

TNC nemůže přečíst soubor Firmware pro ProfiNet-rozhraní.

Error correction

Obraťte se na výrobce stroje


Error description 235-0033

Error message

Chybný soubor pro rozhraní ProfiNet

Cause of error

TNC zjistil chybu kontrolního součtu v souboru Firmware pro ProfiNet-rozhraní.

Error correction

Kontaktujte technickou podporu


Error description 235-0034

Error message

Selhal Update firmware na rozhraní ProfiNet

Cause of error

Během update firmware na ProfiNet-rozhraní se vyskytla chyba.

Error correction

Obraťte se na výrobce stroje


Error description 235-0035

Error message

ProfiNet: Chyba hardware

Cause of error

TNC nemůže nakonfigurovat ProfiNet-rozhraní.
Možné příčiny:
- konfigurační data pro ProfiNet-rozhraní jsou neúplná nebo chybná
- firmware ProfiNet-rozhraní není kompatibilní k software řízení

Error correction

Obraťte se na výrobce stroje


Error description 235-0036

Error message

ProfiNet: Chyba hardware

Cause of error

Firmware ProfiNet-rozhraní není kompatibilní k TNC.

Error correction

Obraťte se na výrobce stroje


Error description 235-0037

Error message

Selhala inicializace rozhraní ProfiNet

Cause of error

TNC nemůže načíst ProfiNet-rozhraní.

Error correction

Obraťte se na výrobce stroje


Error description 235-0038

Error message

Selhala inicializace rozhraní ProfiNet

Cause of error

ProfiNet-rozhraní požaduje projektové soubory, které na TNC nejsou k dispozici.

Error correction

Obraťte se na výrobce stroje


Error description 235-0039

Error message

CBE nelze odstartovat

Cause of error

Start ProfiNet rozhraní CBE30 byl neúspěšný

Error correction

Obraťte se na výrobce stroje


Error description 235-003A

Error message

Chyba při reservaci paměti

Cause of error

Potřebná paměť nemohla být reservována.

Error correction

obraťte se na technickou podporu


Error description 235-003B

Error message

Update firmware není možný

Cause of error

Interní chyba při aktualizaci firmware.

Error correction

Obraťte se na výrobce stroje


Error description 235-003C

Error message

Ve firmwarovém souboru chybí informace o verzi

Cause of error

V souboru firmwaru nebyla nalezena informace o verzi.

Error correction

Obraťte se na výrobce stroje


Error description 235-003D

Error message

Firmware nemohl být spuštěn

Cause of error

Neúspěšný start firmware některého zařízení.

Error correction

Obraťte se na výrobce stroje


Error description 235-003E

Error message

Chyba v hardwarové konfiguraci

Cause of error

V hardwarové konfiguraci byla zjištěna chyba.

Error correction

Obraťte se na výrobce stroje


Error description 235-003F

Error message

Chyba v ProfiNet komunikaci

Cause of error

Při komunikaci s jednotkou na ProfiNet sběrnici se vyskytla chyba.

Error correction

- překontrolujte všechna zařízení a spoje
- Obraťte se na výrobce stroje


Error description 235-0040

Error message

Ke konfiguraci není přístup

Cause of error

Potřebná konfigurační data nemohla být z konfiguračního serveru vyžádána.

Error correction

obraťte se na technickou podporu


Error description 235-0041

Error message

Není přístup na Event-Server

Cause of error

Přístup k Event serveru se nezdařil.

Error correction

obraťte se na technickou podporu


Error description 235-0042

Error message

Regulační jednotku CC nelze spustit

Cause of error

Jednotku regulátoru CC nelze nastartovat nebo firmware nemohl být správně přenesen.

Error correction

- zkontrolujte jednotku regulátoru CC
- Obraťte se na výrobce stroje


Error description 235-0043

Error message

HSCI-Watchdog nemohl být vymazán

Cause of error

HSCI-Watchdog nemohl být vymazán.

Error correction

obraťte se na technickou podporu


Error description 235-0044

Error message

Chyba v HSCI komunikaci

Cause of error

Během komunikace s jednotkou na sběrnici HSCI se vyskytla chyba.

Error correction

- Zkontrolujte napájecí napětí pro zařízení
- Zkontrolujte všechna zařízení a spojení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Informujte váš servis


Error description 235-0045

Error message

Chyba spojení HSCI

Cause of error

Na sběrnici HSCI byla zjištěna chyba připojení.

Error correction

- Zkontrolujte všechna zařízení a připojení
- Zkontrolujte sekvenci připojení spojovacích kabelů HSCI (X500 -> X502 nebo X501 -> X502)
- Zkontrolujte napájecí napětí všech zařízení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Informujte váš servisy


Error description 235-0046

Error message

Chyba při detekci regulátoru CC

Cause of error

Při detekci připojené jednotky regulátoru CC vznikla chyba.

Error correction

obraťte se na technickou podporu


Error description 235-0047

Error message

Chyba ve zprávě z CC

Cause of error

Z CC byly přijaty chybné informace.

Error correction

obraťte se na technickou podporu


Error description 235-0048

Error message

Chyba ve zprávě z PL modulu

Cause of error

Z některého PL modulu byly přijaty chybné informace.

Error correction

obraťte se na technickou podporu


Error description 235-0049

Error message

Chyba PL

Cause of error

Některý PL modul ohlásil chybu.

Error correction

obraťte se na technickou podporu


Error description 235-004A

Error message

Softwarové verze PL modulu a MC si neodpovídají

Cause of error

Softwarová verze PL modulu a jednotky MC nejsou kompatibilní

Error correction

Obraťte se na výrobce stroje


Error description 235-004B

Error message

PL modul nemohl být spuštěn

Cause of error

PL modul nemohl být spuštěn

Error correction

- zkontrolujte PL modul
- obraťte se na technickou podporu


Error description 235-004C

Error message

PL: Nebyl nalezen Bus modul

Cause of error

U jednoho PL modulu nebyl nalezen modul sběrnice

Error correction

- zkontrolujte PL modul
- obraťte se na technickou podporu


Error description 235-004D

Error message

Neznámý PL software

Cause of error

Některý PL modul má neznámý software.

Error correction

- zkontrolujte PL modul
- obraťte se na technickou podporu


Error description 235-004E

Error message

Na PL modulu je moc slotů

Cause of error

Některý PL modul má více slotů, než je povoleno.

Error correction

- zkontrolujte PL modul
- obraťte se na technickou podporu


Error description 235-004F

Error message

Chyba při identifikaci hardwaru

Cause of error

Některá hardwarová jednotka nebyla správně identifikována.

Error correction

obraťte se na technickou podporu


Error description 235-0050

Error message

Hardware nebyl nalezen

Cause of error

Požadovaná hardwarová jednotka nebyla nalezena.

Error correction

- překontrolujte všechna zařízení a spoje
- obraťte se na technickou podporu


Error description 235-0051

Error message

Chyba při komunikaci s SPI modulem

Cause of error

Při komunikaci s některým SPI modulem vznikla chyba.

Error correction

obraťte se na technickou podporu


Error description 235-0052

Error message

Chyba při některé operaci se soubory

Cause of error

Operace se souborem se nezdařila.

Error correction

obraťte se na technickou podporu


Error description 235-0053

Error message

Chyba při detekci hardwaru

Cause of error

Chyba při detekci hardware

Error correction

obraťte se na technickou podporu


Error description 235-0054

Error message

Přístup na nepodporovaný hardware

Cause of error

Některá připojená hardwarová jednotka není podporována používaným softwarem.

Error correction

Obraťte se na výrobce stroje


Error description 235-0055

Error message

Je potřeba aktualizovat firmware (%1)

Cause of error

Některá jednotka potřebuje aktualizaci firmwaru.
Tato jednotka je uvedena v přídavných informacích.

Error correction

Tato aktualizace vyžaduje souhlas uživatele.
Viz následující hlášení.


Error description 235-0056

Error message

Je potřeba aktualizovat firmware (%1)

Cause of error

Některá jednotka potřebuje aktualizaci firmwaru.
Tato jednotka je uvedena v přídavných informacích.

Error correction

- vypněte software řízení
- aktualizaci firmwaru odstartujte ručně na HeROS konsoli


Error description 235-0057

Error message

Probíhá aktualizace firmwaru (%1)

Cause of error

Probíhá aktualizace firmwaru na některé jednotce.
Tato jednotka je uvedena v přídavných informacích.

Error correction

Počkejte, až se aktualizace dokončí.
Viz následující hlášení.


Error description 235-0058

Error message

Aktualizace firmwaru byla dokončena (%1)

Cause of error

Aktualizace firmwaru jednotky úspěšně proběhla.
Tato jednotka je uvedena v přídavných informacích.


Error description 235-0059

Error message

Aktualizace firmwaru se nezdařila (%1)

Cause of error

Aktualizace firmwaru se nezdařila.
Tato jednotka je uvedena v přídavných informacích.

Error correction

- sledujte další poruchová hlášení
- odstraňte příčinu poruchy
- ukončete práci a restartujte řídící systém.
Aktualizace firmwaru je automaticky zopakována při dalším startu řídícího systému.


Error description 235-005A

Error message

Aktualizace firmwaru se nezdařila (%1)

Cause of error

Aktualizace firmwaru se nezdařila.
Příslušná jednotka je uvedena v přídavných informacích.

Error correction

Jednotku možná nejde použít.
Obraťte se na technickou podporu.


Error description 235-005B

Error message

Vypnutí řídícího softwaru je zpožděno

Cause of error

Řídící software nyní nelze vypnout, protože probíhá aktualizace firmwaru.

Error correction

Počkejte, až se aktualizace dokončí.
Software řízení se pak automaticky vypne.


Error description 235-005C

Error message

Systémová chyba

Cause of error

Byla vyvolána dosud neimplementovaná funkce Serveru.

Error correction

Kontaktujte technickou podporu


Error description 235-005D

Error message

Systémová chyba

Cause of error

Server nemůže určit odesílatele zprávy.

Error correction

Kontaktujte technickou podporu


Error description 235-005E

Error message

Systémová chyba

Cause of error

Server nemůže dostihnout odesílatele zprávy.

Error correction

Kontaktujte technickou podporu


Error description 235-005F

Error message

Systémová chyba

Cause of error

Došlo k softwarové chybě.

Error correction

Kontaktujte technickou podporu


Error description 235-0060

Error message

Příliš málo pracovní paměti (RAM)

Cause of error

Na MC je pro provoz řízení příliš málo pracovní paměti RAM.

Error correction

obraťte se na technickou podporu


Error description 235-0061

Error message

Nekompatibilní periferní přístroj (%1)

Cause of error

Periferní přístoj nelze kvůli nekompatibilitě provozovat společně s tímto řízením.
Příslušný přístroj je uveden v přídavných informacích.

Error correction

- vyměňte přístroj
- obraťte se na technickou podporu


Error description 235-0062

Error message

Na HSCI sběrnici (%1) je neznámý přístroj

Cause of error

NC software identifikuje pomocí tabulky zařízení každé připojené zařízení.
Tabulka indikuje, zda je zařízení podporováno verzí softwaru, instalovaného v řídicím systému.
Ke sběrnici HDMI je připojeno zařízení, které software nepodporuje, nebo které dosud není zadáno v tabulce zařízení.
Připojené zařízení je indikováno v dodatečné informaci.
Tabulka zařízení může být přepsaná instalací aktualizace, která byla vygenerována starší verzí softwaru.

Error correction

- Informujte váš servis.
- Není-li zařízení podporováno aktuálně instalovanou verzí NC softwaru, aktualizujte NC software.
- Aktualizujte tabulku zařízení. Instalovaný software možná nedokáže ovládat nové zařízení, které dosud není uvedené v tabulce zařízení. V takovém případě je nutno tabulku zařízení aktualizovat.


Error description 235-0063

Error message

Na rozhraní ProfiNet (%1) je neznámý přístroj

Cause of error

NC software identifikuje každý připojený přístroj podle tabulky přístrojů.
Tabulka udává, zda je přístroj podporován nainstalovanou softwarovou verzí.
Přes rozhraní ProfiNet je připojen přístroj,který buď není se SW verzí kompatibilní nebo ještě není zaveden do tabulky přístrojů. Příslušný přístroj je uveden v přídavných informacích.
Příslušný přístroj je uveden v přídavných informacích.

Error correction

- obraťte se na technickou podporu
- pokud přístroj není s aktuální SW verzí kompatibilní, proveďte update NC softwaru.
- aktualizujte tabulku přístrojů. Nový přístroj, který v tabulce ještě není zaveden, může být instalovaným softwarem nastaven. V tomto případě je update tabulky přístrojů nutný.


Error description 235-0064

Error message

Na rozhraní DriveCLiQ (%1) je neznámý přístroj

Cause of error

NC software identifikuje každý připojený přístroj podle tabulky přístrojů.
Tabulka udává, zda je přístroj podporován nainstalovanou softwarovou verzí.
Přes rozhraní DriveCLiQ je připojen přístroj,který buď není se SW verzí kompatibilní nebo ještě není zaveden do tabulky přístrojů.
Příslušný přístroj je uveden v přídavných informacích.

Error correction

- obraťte se na technickou podporu
- pokud přístroj není s aktuální SW verzí kompatibilní, proveďte update NC softwaru.
- aktualizujte tabulku přístrojů. Nový přístroj, který v tabulce ještě není zaveden, může být instalovaným softwarem nastaven. V tomto případě je update tabulky přístrojů nutný.


Error description 235-0065

Error message

Chyba v tabulce přístrojů

Cause of error

Chyba v tabulce přístrojů, řídící systém nemůže tabulku zpracovat.

Error correction

Obraťte se na technickou podporu.


Error description 235-0066

Error message

Přístroj (%1) hlásí chybu: %2

Cause of error

Jeden z přístrojů, připojených k řídícímu systému hlásí chybu.
Příslušný přístroj je uveden v přídavných informacích.
Možné příčiny:
- chybně naprogramovaný kód přístroje
- firmware přístroj není kompatibilní s řídícím softwarem
- přístroj je vadný

Error correction

Obraťte se na výrobce stroje.


Error description 235-0067

Error message

Chyba přístroje (%1)

Cause of error

Na jednom přístroji, připojeném k řídícímu systému vznikla chyba.
Příslušný přístroj je uveden v přídavných informacích.
Možné příčiny:
- chybně naprogramovaný kód přístroje
- firmware přístroj není kompatibilní s řídícím softwarem
- přístroj je vadný

Error correction

Obraťte se na výrobce stroje.


Error description 235-0068

Error message

Vyměňte přídavné zařízení (%1)

Cause of error

Během spuštění bylo zjištěno, že hardwarová součástka připojená k řízení není kompaktibilní s aktuální verzí NC software.
Dotyčné zařízení je indikováno v přídavném hlášení.
Požadovaná aktualizace zařízení firmware je nemožná.
Heidenhain doporučuje výměnu jednotky co nejdříve.

Error correction

Obraťte se na servisní firmu.


Error description 235-0069

Error message

PROFINET: Chyba protokolu

Cause of error

PROFINET a zařízení přenesly data do řízení, které řídící systém neumí interpretovat.
Je možné, že verze protokolu PROFINET použitá PROFINETEM a zařízením není podporována TNC,
PROFINET a dotyčné zařízení je indikováno v přídavném hlášení.

Error correction

Informujte váš servis.


Error description 235-006A

Error message

Chyba v komunikaci s řadičem PROFINET.

Cause of error

Byla objevena chyba v komunikaci mezi řízením a řadičem PROFINET.

Error correction

Informujte váš servis.


Error description 235-006B

Error message

IOC soubor nebyl konfigurován

Cause of error

Pro soubor IOC nebyl stanoven žádný název.

Error correction

Zadejte jméno souboru IOC.


Error description 235-006C

Error message

Chyba v IOC souboru

Cause of error

Je zde chyba v souboru IOC.
Dodatečné informace poskytnou více údajů.

Error correction

- Zkontrolujte a opravte IOC soubor pomocí PC software IOconfig.
- Informujte váš servis.


Error description 235-006D

Error message

Nedostatečné nebo chybné parametry příkazu

Cause of error

Byl přenesen příkaz s chybnými anebo neúplnými parametry do ulohy NC software, která odpovídá za kontrolu položek hardware.

Error correction

- Zkontrolujte parametry
- Informujte váš servis.


Error description 235-006E

Error message

IOC soubor nelze otevřít

Cause of error

Soubor IOC nelze otevřít.
Název souboru je indikován v přídavném hlášení.

Error correction

Zkontrolujte konfiguraci souboru IOC .


Error description 235-006F

Error message

IOC chyba formátu souboru

Cause of error

Řízení nemůže interpretovat IOC soubor.
Formát souboru je chybný anebo neznámý.

Error correction

Zkontrolujte IOC soubor pomocí PC software IOconfig.


Error description 235-0070

Error message

Chybná verze formátu v souboru IOC

Cause of error

Soubor IOC nemůže být prováděn, protože je ve špatné verzi formátu.
Minimální požadavky formátu verze:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Zkontrolujte soubor IOC a zajistěte správnou verzi formátu.


Error description 235-0071

Error message

IOC soubor: Není nakonfigurován žádný řadič PROFINET

Cause of error

Řadič PROFINETU nemůže být nastaven, protože nejsou hodnoty pro zadání do IOC souboru.

Error correction

Použijte software PC IOconfig pro nastavení řadiče PROFINET.


Error description 235-0072

Error message

PROFINET: Nakonfigurováno příliš mnoho zařízení

Cause of error

Je nakonfigurováno více zařízení PROFINET než je dovoleno.

Error correction

- Sledujte přídavné informace.
- Snižte počet konfigurovaných zařízení.


Error description 235-0073

Error message

PROFINET: chyba nastavení projektu

Cause of error

Je chybná konfigurace topologie PROFINET.

Error correction

- Sledujte přídavné informace.
- Opravte soubor IOC.


Error description 235-0074

Error message

PROFINET: Nedostatečná pamět pro zpracování dat

Cause of error

Byla překročena maximální šíře dat zpracovávána řadičem PROFINET.

Error correction

Snižte počet PROFINET a zařízení a nebo připojte moduly.


Error description 235-0075

Error message

PROFINET: Není podporována žádná RT třída

Cause of error

PROFINET a zařízení nemohou být aktivovány řídícím systémem ,protože řídící sytém a zařízení nemají společnou RT třídu.
Dotyčné zařízení je indikováno v přídavném hlášení.

Error correction

Nastavte PROFINET a zařízení aby mohly pracovat s RT třídou 1.


Error description 235-0076

Error message

PROFINET interface nebyl aktivován

Cause of error

Řízení nemůže aktivovat připojení PROFINET, protože je zde chyba.

Error correction

- Viz další hlášení
- Zrušte příčiny chyby.
- Vypněte řídící systém a restartujte jej.


Error description 235-0077

Error message

HSCI chyba kabeláže: Regulátor zapojen na X501

Cause of error

Nejméně jeden regulátor (CC, UEC, UMC) byl zapojen přes HSCI do X501 v MC.
Avšak, jednotka řadiče musí být zapojena do X500 v MC.

Error correction

- Zkontrolujte HSCI kabeláž
- Zapojte všechny jednotky regulátoru (CC, UEC, UMC) na X500 v MC
- Pokud problém přetrvává,vytvořte prosím servisní soubory a informujte Váš servis.


Error description 235-0078

Error message

HSCI chyba kabeláže: Příliš mnoho zařízení zapojeno na X501

Cause of error

Je příliš mnoho HSCI prvků zapojených na X501 v MC

Error correction

- Zkontrolujte HSCI kabeláž.
- Použijte přednastavené hodnoty z vašeho Technického návodu k řízení, pro maximální počet položek HSCI.
- Zkontrolujte konfiguraci HSCI. Je možno zapojit HSCI složky na konektor X500 v MC.
- Vytvořte servisní soubory a informujte Váš servis.


Error description 235-0079

Error message

Není spojení s terminálem ProfiNetu

Cause of error

Přerušená komunikace mezi řízením a terminálem ProfiNetu.

Error correction

Zkontrolujte nastavení hardwaru, soubor IOC a nastavení opcí.
Můžete najít více informací v diagnostikách ProfiNetu.


Error description 235-007A

Error message

Chybná konfigurace modulu v terminálu ProfiNetu

Cause of error

Aktuální a jmenovitá konfigurace neodpovídá ke koncovce ProfiNetu:
- Modul je konfigurován, ale není zasunut do zařízení.
- Je nakonfigurován jiný modul, než který je zasunut do zařízení.

Error correction

Zkontrolujte nastavení hardwaru, soubor IOC a nastavení opcí.
Můžete najít více informací v diagnostikách ProfiNetu.


Error description 235-007B

Error message

Nezname zarizeni na SPI bus (%1)

Cause of error

The NC software identifies every connected devices by means of a device table.
The table indicates whether the device is supported by the software version installed on the control.
A device that the software does not support or that is not yet entered in the device table is connected with the SPI bus.
Dotyčné zařízení je indikováno v přídavném hlášení.

Error correction

- Informujte váš servis.
- Run an update of the NC software if the device is not supported by the currently installed version of NC software.
- Update the device table. A new device that is not yet listed in the device table might be supported by the installed software. In this case an update of the device table is required.


Error description 235-007C

Error message

Chyba během načítání strojních konfiguračních dat

Cause of error

Soubor (y) s konfigurací stroje nebo se strojními parametry nemohou být načteny. Je také chybějící nebo poškozený.

Error correction

- Spusťte řídící systém jako programovací stanici
- Zkontrolujte soubor (y) s konfigurací stroje (strojní parametry) a pokud je požadováno, vytvořte je znovu anebo je opravte
- Informujte váš servis.


Error description 235-007D

Error message

Oblast PLCE ještě nebyla zformátována

Cause of error

La partición PLCE codificada no ha sido aun formateada.

Error correction

- Iniciar el diálogo de establecimiento PLCE
- Introducir una palabra clave de encriptación nueva
- Formatear la partición PLCE


Error description 235-007E

Error message

Chybné kódové heslo pro oblast PLCE

Cause of error

Oblast PLCE nemůže být integrována, protože kódové heslo je chybné nebo oblast není dosud zformátována.

Error correction

- Spusťte setup PLCE dialogu.
- Zadejte správné kódové heslo.
- Zahrněte oblast.
nebo
- Zadejte nové kódové heslo.
- Formátujte oblast PLCE.
- Zahrněte oblast.


Error description 235-007F

Error message

PLCE oblast nemůže být integrována

Cause of error

Oblast PLCE je již nyní v používání a proto nemůže být vložena.

Error correction

- Ručně uvolněte oblast PLCE nebo
- Restartujte řídící systém.


Error description 235-0080

Error message

Není platné heslo pro oblast PLCE

Cause of error

Existující oblast PLCE nemůže být integrována z následujících důvodů:
- Chyba při čtení hesla ze SIK.
- Ani heslo není dostupné kdekoliv jinde.

Error correction

Ujistěte se, že je správný SIK vložen do MC.


Error description 235-0081

Error message

Soubor strojní konfigurace (.mcg) %1 je chybný

Cause of error

Je zde chyba v konfiguraci stroje.
Můžete nalézt více podrobných informací o chybě v přídavné informaci.

Error correction

Informujte váš servis.


Error description 235-0083

Error message

Chyba během importu souboru strojní konfigurace (.mcg) %1

Cause of error

Soubor strojní konfigurace (.mcg) %1 nelze importovat.
Můžete nalézt více podrobných informací o chybě v přídavné informaci.

Error correction

- Zkontrolujte konfigurační údaj CfgPlcPath.compCfgFile.
- Informujte váš servis.


Error description 235-0085

Error message

Topologická chyba v IOC souboru

Cause of error

Nastavení opcí v konfiguraci stroje nedpovídá těm v souboru IOC.
Můžete nalézt více podrobných informací o chybě v přídavné informaci.

Error correction

- Zkontrolujte nastavení opcí v konfiguraci stroje a v souboru IOC.
- Informujte váš servis.


Error description 235-0086

Error message

Správce přebírá řízení terminálu PROFINET

Cause of error

Vedoucí převzal řízení terminálu PROFINET, připojeného k řízení.
Stroj nelze přepnout zpět, dokud vedoucí nevrátí řízení.

Error correction

- Řekněte vedoucímu, aby vrátil ovládání na NC řízení
- Potvrďte chybu
- Zapněte stroj
- Více informací je uvedeno v diagnostikách PROFINETu.


Error description 235-0087

Error message

NC software není podporování hardwarem

Cause of error

- Aktuálně instalovaná verze NC softwaru není tímto řídicím hardwarem podporována.
- Pro podporu všech funkcí instalovaného softwaru poskytuje hlavní počítač MC příliš malý výpočtový výkon.

Error correction

- Zkontrolujte kombinaci NC softwaru a řídicího hardwaru
- Informujte váš servis


Error description 235-0088

Error message

Neplatné paralelní spojení dvou napájecích modulů

Cause of error

- Přes adaptér byly paralelně připojeny dva různé napájecí moduly.
- Paralelně lze připojit pouze napájecí moduly stejného typu.
- Dotčená zařízení jsou zobrazena v dodatečných informacích.

Error correction

- Zkontrolujte připojení napájecích modulů a opravte je.
- Informujte servisní službu


Error description 235-008A

Error message

Nelze přepnout na rychlost přenosu dat HSCI

Cause of error

V konfiguračních datech MP_dataRateHsci v CfgHardware byla předvolena přenosová rychlost HSCI 1 Gbit/s.
Systém HSCI však s touto přenosovou rychlostí nemůže pracovat, protože
- není připojeno žádné zařízení HSCI, nebo
- nejméně jedno připojené zařízení HSCI není určeno pro přenosovou rychlost 1 Gbit/s.

Error correction

Zkontrolujte, zda jsou zařízení HSCI vhodná pro přenosovou rychlost 1 Gbit/s.
Vyberte v konfiguračních datech MP_dataRateHsci v CfgHardware přenosovou rychlost 100 Mbit/s nebo “tak rychlou, jak je možné.”


Error description 235-008B

Error message

Přepnutí na rychlost přenosu dat HSCI selhalo

Cause of error

V konfiguračních datech MP_dataRateHsci v CfgHardware byla předvolena přenosová rychlost HSCI 1 Gbit/s.
Systém HSCI však nelze přepnout na přenosovou rychlost 1 Gbit/s.
V systému HSCI mohou být propojovací kabely, které nejsou pro tuto přenosovou rychlost vhodné.

Error correction

Zkontrolujte vhodnost kabelů HSCI pro přenosovou rychlost 1 Gbit/s.
Vyberte v konfiguračních datech MP_dataRateHsci v CfgHardware přenosovou rychlost 100 Mbit/s nebo “tak rychlou, jak je možné.”


Error description 235-008C

Error message

Konfigurujte rychlost přenosu dat HSCI na 100 Mbit

Cause of error

V konfiguračních datech MP_dataRateHsci v CfgHardware byla zvolena přenosová rychlost HSCI “tak rychlá, jak je možné”.
Řídicí systém zjistil, že všechna připojená zařízení HSCI jsou vhodná pro přenosovou rychlost 1 Gbit/s , avšak v systému HSCI je nejméně jeden kabel, který není pro tuto přenosovou rychlost vhodný.
Vzhledem k této hardwarové konfiguraci je spuštění systému zpožděno.

Error correction

Pro urychlení spuštění systému proveďte následující:
Vyberte v konfiguračních datech MP_dataRateHsci v CfgHardware přenosovou rychlost 100 Mbit/s nebo
zkontrolujte vhodnost kabelů v systému HSCI pro přenosovou rychlost 1 Gbit/s.


Error description 235-008D

Error message

Požadované rychlosti přenosu dat HSCI nelze dosáhnout

Cause of error

V systému HSCI je nejméně jedno zařízení vyžadující přenosovou rychlost 1 Gbit/s.
Tuto přenosovou rychlost však nelze nastavit, protože nejméně jedno zařízení v systému HSCI není pro přenosovou rychlost 1 Gbit/s vhodné.

Error correction

Zkontrolujte, zda jsou všechna HSCI zařízení vhodná pro přenosovou rychlost 1 Gbit/s.


Error description 235-008E

Error message

Požadované rychlosti přenosu dat HSCI nelze dosáhnout.

Cause of error

V systému HSCI je nejméně jedno zařízení vyžadující přenosovou rychlost 1 Gbit/s.
Tuto přenosovou rychlost však nelze nastavit, protože nejméně jeden připojovací kabel v systému HSCI není pro přenosovou rychlost 1 Gbit/s vhodný.

Error correction

Zkontrolujte, zda jsou všechny připojovací kabely HSCI vhodné pro přenosovou rychlost 1 Gbit/s.


Error description 235-008F

Error message

Je požadována rychlost přenosu dat HSCI 1 Gbit/s

Cause of error

V konfiguračních datech MP_dataRateHsci v CfgHardware byla předvolena přenosová rychlost HSCI 100 Mbit/s.
- Nejméně jedno z připojených zařízení HSCI však pro svůj provoz vyžaduje přenosovou rychlost 1 Gbit/s.

Error correction

Vyberte v konfiguračních datech MP_dataRateHsci v CfgHardware přenosovou rychlost 1 Gbit/s nebo “tak rychlou, jak je možné.”


Error description 235-0090

Error message

Neoriginální software ovladače HEIDENHAIN

Cause of error

Software pro provoz zařízení třetího výrobce byl do řídicí jednotky načten pomocí IOconfig. To není originální software HEIDENHAIN.
Tento software není aktivován.

Error correction

- Používejte výhradně originální software HEIDENHAIN.
- Informujte váš servis.


Error description 235-0091

Error message

Software ovladače nelze aktivovat

Cause of error

Software pro provoz zařízení třetího výrobce byl do řídicí jednotky načten pomocí IOconfig.
Kvůli chybě nelze tento software aktivovat.

Error correction

- Všimněte si doplňující informace
- Informujte váš servis


Error description 235-0092

Error message

Nedostatečná kapacita paměti v periferním hardwaru (%1)

Cause of error

Pokud zařízení nemá dostatek paměti, nelze na něm spustit tento řídicí software.
Dotyčné zařízení je indikováno v přídavném hlášení.

Error correction

- Zkontrolujte zařízení
- Informujte váš servis


Error description 235-0093

Error message

Identifikace vyžadovaná přes PROFINET

Cause of error

Účastník na síti PROFINET, zpravidla programovací zařízení, vyžaduje aby se řídicí jednotka sama identifikovala.


Error description 235-0094

Error message

Chyba během inicializace zařízení %2, SN: %4

Cause of error

Zařízení %2 (ID číslo %3, sériové číslo %4, kanál %1) nelze inicializovat.

Error correction

Informujte váš servis


Error description 235-0095

Error message

Nadměrná doba šíření v HSCI systému

Cause of error

Ke sběrnici HSCI je připojeno příliš mnoho HSCI účastníků, nebo je celková délka HSCI kabelů příliš veliká.

Error correction

- Snižte počet HSCI účastníků
- Použijte kratší HSCI kabely


Error description 235-0096

Error message

Chyba během vyhodnocování podmínky filtrace v souboru IOCP

Cause of error

V MCG souboru chybí DEFINE.
Chyba podmínky filtrace v souboru IOCP.
Nesprávně vyhodnocená podmínka je zobrazena v přídavných datech.
Název souboru MCG je zobrazen v přídavných datech.

Error correction

- Zkontrolujte soubor MCG a případně jej opravte
- Zkontrolujte podmínku filtrace v souboru IOCP a případně ji opravte


Error description 235-0097

Error message

IOC opce byly definovány více než jednou

Cause of error

Možnosti IOC jsou v konfiguraci nebo v souboru MGC definovány dvakrát.

Error correction

Opravte konfiguraci: odstraňte nadbytečné volby IOC


Error description 235-0098

Error message

Je definována prázdná IOC opce

Cause of error

V konfiguraci nebo v souboru MCG je definována prázdná volba IOC.

Error correction

Opravte konfiguraci: odstraňte prázdnou volbu IOC


Error description 235-0099

Error message

Konfigurované zařízení není v řetězci HSCI

Cause of error

Následující konfigurovaná zařízení chybí v řetězci HSCI:
Info: Typ (název z konfigurace)
%1
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Zařízení není připojené na tuto adresu

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte kabeláž HSCI řetězce
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-009A

Error message

Konfigurované zařízení není v řetězci HSCI

Cause of error

Nejméně jedno konfigurované zařízení chybí v řetězci HSCI.
V důsledku nejednoznačnosti nelze chybějící zařízení přesně identifikovat. Možná zařízení jsou uvedena níže:
Konfigurace [Typ zařízení (název)]:
%1
Hardware [Typ zařízení (HSCI adresa, sériové číslo)]:
%2
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Zařízení není připojené na tuto adresu

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte kabeláž HSCI řetězce
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-009B

Error message

Chybné zařízení v řetězci HSCI

Cause of error

Zařízení na HSCI adrese %3 není zařízení, které bylo konfigurované:
Konfigurace [Typ zařízení (název)]:
%1
Hardware [Typ zařízení (HSCI adresa, sériové číslo)]:
%2
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Je připojené nesprávné zařízení

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte kabeláž HSCI řetězce
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-009C

Error message

Dvě zařízení přepnutá v řetězci HSCI

Cause of error

Následující dvě zařízení v řetězci HSCI jsou v porovnání s konfigurací prohozená:
Info: Typ (HSCI adresa, sériové číslo)
%1
%2
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Nesprávná kabeláž v HSCI řetězci

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte kabeláž HSCI řetězce
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-009D

Error message

Zařízení není konfigurováno v řetězci HSCI

Cause of error

Následující zařízení nejsou konfigurovaná v HSCI řetězci:
Info: Type (HSCI adresa, sériové číslo)
%1
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Připojené dodatečné zařízení

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte kabeláž HSCI řetězce
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-009E

Error message

Nekonfigurované zařízení v řetězci HSCI

Cause of error

Nejméně jedno zařízení v HSCI řetězci není konfigurované.
V důsledku nejednoznačnosti nelze chybějící zařízení přesně identifikovat. Možná zařízení jsou uvedena níže:
Konfigurace [Typ zařízení (název)]:
%1
Hardware [Typ zařízení (HSCI adresa, sériové číslo)]:
%2
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Připojené dodatečné zařízení

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte kabeláž HSCI řetězce
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-009F

Error message

Nastavení hardwaru neodpovídá konfiguraci

Cause of error

Rozšíření hardwaru v HSCI řetězci neodpovídá konfiguraci. Odchylka je tak veliká, že řídicí systém nemůže poskytnout relevantní informaci.
Konfigurace [Typ zařízení (název)]:
%1
Hardware [Typ zařízení (HSCI adresa, sériové číslo)]:
%2
Možné příčiny:
- Načten nesprávný IOCP soubor
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena

Error correction

- Zkontrolujte IOCP soubor
- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte kabeláž HSCI řetězce
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-00A0

Error message

Invertor nebyl nalezen v HSCI zařízení

Cause of error

Následující invertory nejsou přítomné pro zařízení %4 se sériovým číslem %5 na HSCI adrese %3:
Info: Typ (port)
%1
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Invertor není připojen

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte modulovou strukturu zařízení
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-00A1

Error message

Chybný modul v HSCI zařízení

Cause of error

Následující moduly v zařízení %4 se sériovým číslem %5 na HSCI adrese %3 neodpovídají konfiguraci:
Info: Typ (slot)
Konfigurace:
%1
Hardware:
%2
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Připojen nesprávný modul

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte připojený modul
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-00A2

Error message

Chybný invertor v HSCI zařízení

Cause of error

Následující invertory v zařízení %4 se sériovým číslem %5 na HSCI adrese %3 neodpovídají konfiguraci:
Konfigurace: [Typ (port)]
%1
Hardware [Typ (port, sériové číslo)]:
%2
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Připojen nesprávný invertor

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte připojený invertor
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-00A3

Error message

Modul ve špatném slotu

Cause of error

Následující invertory jsou v nesprávném slotu zařízení %4 se sériovým číslem %5 na HSCI adrese %3:
Info: Typ (jmenovitý slot<->skutečný slot)
%1
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Moduly jsou v nesprávných slotech

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte pozici modulu v zařízení
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-00A4

Error message

Invertor ve špatném portu

Cause of error

Následující invertory jsou v nesprávném portu zařízení %4 se sériovým číslem %5 na HSCI adrese %3:
Info: Typ (jmenovitý port<-> aktuální port)
%1
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Invertor je nesprávně připojen

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte připojení invertoru
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-00A5

Error message

Přepnuté dva moduly

Cause of error

V zařízení %4 se sériovým číslem %5 na HSCI adrese %3 jsou v porovnání s konfigurací dva moduly prohozené:
Info: Typ (jmenovitý slot<-> aktuální slot)
%1
%2
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Moduly jsou v nesprávném slotu

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte pozice modulů
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-00A6

Error message

Přepnuté dva invertory

Cause of error

V zařízení %4 se sériovým číslem %5 na HSCI adrese %3 jsou v porovnání s konfigurací dva invertory prohozené:
Info: Typ (jmenovitý port<->skutečný port)
%1
%2
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Invertor je nesprávně připojen

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte připojení invertoru
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-00A7

Error message

Dodatečný modul v HSCI zařízení

Cause of error

V zařízení %4 se sériovým číslem %5 na HSCI adrese %3 jsou následující nekonfigurované moduly:
Info: Typ (slot)
%1
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Připojen dodatečný modul

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte modulovou strukturu zařízení
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-00A8

Error message

Dodatečný invertor v HSCI zařízení

Cause of error

V zařízení %4 se sériovým číslem %5 na HSCI adrese %3 jsou následující nekonfigurované invertory:
Info: Typ (port, sériové číslo)
%1
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Připojen dodatečný invertor

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte připojené invertory
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-00A9

Error message

Rozšíření modulu neodpovídá konfiguraci

Cause of error

Moduly připojené v zařízení %4 se sériovým číslem %5 na HSCI adrese %3 neodpovídají konfiguraci.
Odchylka je tak veliká, že řídicí systém nemůže poskytnout relevantní informaci.
Info: Typ (slot)
Konfigurace:
%1
Hardware:
%2
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Jsou připojeny nesprávné moduly

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte modulovou strukturu
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-00AA

Error message

Připojené invertory neodpovídají konfiguraci

Cause of error

Invertory připojené v zařízení %4 se sériovým číslem %5 na HSCI adrese %3 neodpovídají konfiguraci.
Odchylka je tak veliká, že řídicí systém nemůže poskytnout relevantní informaci.
Konfigurace [Typ (slot)
%1
Hardware:
%2
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Je připojen nesprávný invertor

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte připojené invertory
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-00AC

Error message

Chybějící modul v HSCI zařízení

Cause of error

V zařízení %4 se sériovým číslem %5 na HSCI adrese %3 chybí nejméně jeden konfigurovaný modul.
V důsledku nejednoznačnosti nelze chybějící moduly přesně identifikovat. Možná zařízení jsou uvedena níže:
Info: Typ (slot)
Konfigurace:
%1
Hardware:
%2
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Modul není připojen
- Modul je v nesprávném slotu

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte modulovou strukturu zařízení
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-00AD

Error message

Invertor nebyl nalezen v HSCI zařízení

Cause of error

V zařízení %4 se sériovým číslem %5 na HSCI adrese %3 chybí nejméně jeden konfigurovaný invertor.
V důsledku nejednoznačnosti nelze chybějící invertory přesně identifikovat. Možná zařízení jsou uvedena níže:
Konfigurace [Typ (port)]:
%1
Hardware [Typ (port, sériové číslo)]:
%2
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Invertor není připojen
Invertor je připojen v nesprávném portu

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte modulovou strukturu zařízení
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-00AE

Error message

Dodatečný modul v HSCI zařízení

Cause of error

V zařízení %4 se sériovým číslem %5 na HSCI adrese %3 je připojen nejméně jeden nekonfigurovaný modul.
V důsledku nejednoznačnosti nelze dodatečné moduly přesně identifikovat. Možná zařízení jsou uvedena níže:
Info: Typ (slot)
Konfigurace:
%1
Hardware:
%2
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Je připojen dodatečný modul
- Modul je v nesprávném slotu

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte modulovou strukturu zařízení
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 235-00AF

Error message

Dodatečný invertor v HSCI zařízení

Cause of error

V zařízení %4 se sériovým číslem %5 na HSCI adrese %3 je připojen nejméně jeden nekonfigurovaný invertor.
V důsledku nejednoznačnosti nelze dodatečné invertory přesně identifikovat. Možná zařízení jsou uvedena níže:
Konfigurace [Typ (port)]:
%1
Hardware [Typ (port, sériové číslo)]:
%2
Možné příčiny:
- Opce pro konfiguraci rozšíření hardwaru byla nesprávně nastavena
- Je připojen dodatečný invertor
Invertor je připojen v nesprávném portu

Error correction

- Zkontrolujte konfiguraci a opce, které jsou v účinnosti
- Zkontrolujte připojené invertory
Pro tento účel můžete použít diagnostické funkce řídicího systému.


Error description 236-A001

Error message

Příkaz nelze provést

Cause of error

ProfiNet softwarový modul nemůže příkaz provést.
Možné příčiny:
- adresované koncové zařízení ProfiNet se nachází ve stavu, ve kterém není možné příkaz provést
- adresované koncové zařízení ProfiNet neexistuje či není dostupné
- kód příkazu je neznámý

Error correction

Kontaktujte technickou podporu


Error description 236-A002

Error message

Chyba při načítání konfiguračních dat ProfiNet

Cause of error

ProfiNet softwarový modul nemůže načíst svá konfigurační data

Error correction

Zkontrolujte konfigurační data, restartujte řízení.


Error description 236-A003

Error message

Selhala inicializace rozhraní ProfiNet

Cause of error

Během inicializace rozhraní ProfiNet se vyskytla chyba.
Možné příčiny:
- TNC nemůže použít ProfiNet-rozhraní.
- firmware ProfiNet-rozhraní není kompatibilní k software řízení
- konfigurační data pro ProfiNet-rozhraní jsou chybná

Error correction

Obraťte se na výrobce stroje.


Error description 236-A004

Error message

Selhala změna provozních režimů rozhraní ProfiNet

Cause of error

Selhalo přepnutí ProfiNet-rozhraní mezi režimy asynchronního a cyklického provozu
Možné příčiny:
interní chyba na ProfiNet-rozhraní

Error correction

Obraťte se na výrobce stroje


Error description 236-A005

Error message

ProfiNet: Přiřazení pohonů chybně konfigurováno

Cause of error

Přiřazení přes ProfiNet připojených pohonů k osám spravovaným TNC je nekonzistentní.
Konfigurační data pod System/ProfiNet/ParameterSets jsou neúplná.

Error correction

Zkontrolujte konfiguraci


Error description 236-A006

Error message

ProfiNet: Chyba při přiřazení pohonů

Cause of error

TNC nemůže přiřadit ose žádný pohon připojený přes ProfiNet
Možné příčiny:
- konfigurační data pod ProfiNet/ParameterSets jsou chybná
- na pohonu je porucha

Error correction

odstraňte příčinu chyby, potvrďte chybu


Error description 236-A007

Error message

Chyba časovače na připojení ProfiNet

Cause of error

Připojení ProfiNet nereaguje na signály z MC.
Možná příčina:
Připojeni ProfiNet je chybné.

Error correction

Informujet vašeho výrobce stroje


Error description 236-A101

Error message

Není kontakt ke koncovému přístroji ProfiNet %1

Cause of error

Zařízení Profinet se nehlásí.
Možné příčiny:
- chybné nastavení projektu
- nekonzistentní konfigurovace Profinet a jména koncového zařízení
- přerušené spojení mezi TNC a koncovým zařízením ProfiNet
- na koncovém zařízení ProfiNet je porucha

Error correction

zkontrolujte topologii a nastavení projektu ProfiNet, potvrďte chybu


Error description 236-A102

Error message

Chyba při přístupu na koncový přístroj ProfiNet %1

Cause of error

TNC nemůže inicializovat koncové zařízení ProfiNet.

Error correction

potvrďte chybu


Error description 236-A103

Error message

Ztracen kontakt ke koncovému přístroji ProfiNet %1

Cause of error

Komunikace mezi TNC a koncovým zařízením ProfiNet je přerušena.
Možné příčiny:
- koncové zařízení bylo odpojeno od řízení
- na koncovém zařízení ProfiNet je porucha

Error correction

zkontrolujte koncové zařízení, potvrďte chybu


Error description 236-A104

Error message

Chyba při přístupu na koncový přístroj ProfiNet %1

Cause of error

Během inicializace koncového zařízení ProfiNet se vyskytla chyba.
TNC nenalezlo ke slotu koncového zařízení žádná konfigurační data či data jsou chybná.

Error correction

zkontrolujte konfigurační data pod System/ProfiNet/Slots, potvrďte chybu


Error description 236-A121

Error message

Chyba při přístupu na koncový přístroj ProfiNet %1

Cause of error

Během inicializace koncového zařízení ProfiNet se vyskytla chyba.
TNC nemůže přistoupit ke konfiguračním datům koncového zařízení ProfiNet.

Error correction

Zkontrolujte konfiguraci, potvrďte chybu


Error description 236-A122

Error message

Chyba při přístupu na koncový přístroj ProfiNet %1

Cause of error

Během inicializace koncového zařízení ProfiNet se vyskytla chyba.
Koncové zařízení ProfiNet nepodporuje verzi ProfiDrive-Profilu TNC.

Error correction

Zkontrolujte konfiguraci, potvrďte chybu


Error description 236-A123

Error message

Chyba při přístupu na koncový přístroj ProfiNet %1

Cause of error

Během inicializace koncového zařízení ProfiNet se vyskytla chyba.
Na koncovém zařízení ProfiNet je na TNC přihlášeno více objektů pro cyklickou výměnu dat než na rozhraní ProfiNet.

Error correction

zkontrolujte nastavení projektu ProfiNet, potvrďte chybu


Error description 236-A201

Error message

ProfiNet: Chyba při inicializaci pohonů %1

Cause of error

TNC nemůže pohon inicializovat.
Pro tento pohon jsou chybná / nejsou žádná konfigurační data.

Error correction

Zkontrolujte konfiguračni data a System/ProfiNet/Slots a projektová data telegramu, potvrďte chybu


Error description 236-A202

Error message

ProfiNet: Chyba při inicializaci pohonů %1

Cause of error

TNC nemůže pohon inicializovat.
Možné příčiny:
- TNC nemůže přistoupit ke konfiguračním datům pohonu
- typ pohonu není od TNC podporován či je na TNC chybně konfigurován
- na TNC a pohonu jsou konfigurovány rozdílné typy telegramů pro cyklickou výměnu dat
- TNC nemůže přistoupit k vyrovnávací paměti pro poruchová hlášení
- TNC nemůže přistoupit k vyrovnávací paměti pro varovná hlášení

Error correction

zkontrolujte nastavení projektu, potvrďte chybu


Error description 236-A203

Error message

ProfiNet: pohon %1 nereaguje

Cause of error

Pohon nereaguje na řídící signály TNC.
na pohonu je porucha

Error correction

odstraňte příčinu chyby, potvrďte chybu


Error description 236-A204

Error message

ProfiNet: pohon %1 nereaguje - nevysílá známky života

Cause of error

Pohon %1 nereaguje.
Možné příčiny:
- spojení mezi TNC a pohonem bylo přerušeno
- na pohonu je porucha

Error correction

odstraňte příčinu chyby, potvrďte chybu


Error description 236-A211

Error message

ProfiNet: pohon %1 hlásí poruchu

Cause of error

Pohon hlásí poruchu.
Pro detailní informace o druhu poruchy sledujte další hlášení.

Error correction

odstraňte příčinu chyby, potvrďte chybu


Error description 236-A212

Error message

ProfiNet: pohon %1 hlásí chybový kód %2

Cause of error

Pohon hlásí poruchu.

Error correction

Odstraňte příčinu , potvrďte hlášení.


Error description 236-A213

Error message

ProfiNet: pohon %1 hlásí varovný kód %2

Cause of error

Pohon posílá varovné hlášení.

Error correction

Odstraňte příčinu , potvrďte hlášení.


Error description 236-A221

Error message

ProfiNet: pohon %1 nelze zapnout

Cause of error

TNC nemůže pohon zapnout.
Možné příčiny:
na pohonu je porucha

Error correction

odstraňte příčinu, potvrďte chybu, opakujte zapnutí


Error description 236-A222

Error message

Chyba při přepnutí sady parametrů na pohon %1

Cause of error

Během přepnutí sady parametrů se vyskytla chyba.
Možné příčiny:
na pohonu je porucha

Error correction

odstraňte příčinu, potvrďte chybu, opakujte zapnutí


Error description 236-A301

Error message

Chyba při nájezdu reference osy %2

Cause of error

TNC nemůže najet osou do reference.
Možné příčiny:
na pohonu je porucha

Error correction

odstraňte příčinu, potvrďte chybu


Error description 236-A302

Error message

Snímání sondou selhalo: osa %2

Cause of error

Během postupu snímání došlo k chybě.
Možné příčiny:
na pohonu je porucha

Error correction

odstraňte příčinu, potvrďte chybu


Error description 236-A401

Error message

Chybný motorový snímač (pohon/snímač: %1)

Cause of error

Snímač pohonu hlásí chybu.
Chybový kód k této chybě se zobrazí v přídavných informacích.

Error correction

odstraňte příčinu, potvrďte chybu


Error description 236-A402

Error message

Motorový snímač (pohon/snímač: %1) nereaguje

Cause of error

Snímač nereaguje na řídící signály TNC.
Možné příčiny:
- spojení mezi TNC a pohonem bylo přerušeno
- na regulátoru pohonu je porucha

Error correction

odstraňte příčinu, potvrďte chybu


Error description 236-A403

Error message

Přenos dat přes PROFINET byl přerušen

Cause of error

Regulátor PROFINET nedokončil včas proces přenosu dat.

Error correction

Informujte váš servis.


Error description 237-10001

Error message

10001 CC%2 Výstraha pro test software

Cause of error

- v automatickém softwarovém testu byl vyvolán alarm

Error correction

- obraťte se na technickou podporu


Error description 237-10003

Error message

10003 CC%2 Chyba systému v chybové správě paměti %4 %5

Cause of error

- řízení nebylo správně vypnuto
- hardwarový problém

Error correction

- vypněte a znovu zapněte řízení
- obraťte se na technickou podporu


Error description 237-10004

Error message

10004 CC%2 Aktivní během procesu vypínání

Cause of error

- některý pohon je během vypínacího procesu ještě v aktivním řízení
- některý pohon byl během vypínacího procesu zapnut

Error correction

- zkontrolujte PLC program
- obraťte se na technickou podporu


Error description 237-10005

Error message

10005 Chybový kód vypnutí pohonu: %4

Cause of error

- Vypnuto následkem vnějšího havarijního stop signálu.
- Chyba:
1 = Signál -ES.A (havarijní stop vstupu z PL,MB)
2 = Signál -ES.A.HW (havarijní stop vstupu z ručního kolečka)
3 = Signál -ES.B (havarijní stop vstupu z PL,MB)
4 = Signál -ES.B.HW (havarijní stop vstupu z ručního kolečka)
Další chybové kódy: vnitřní kód

Error correction

- Zkontrolujte další informace z chybových hlášení 0x10005.
- Zkontrolujte polohu havarijního spínače.
- Informujte váš servis.


Error description 237-10006

Error message

10006 CC%2 SPLC-RTS stav změny=%4, nový=%5

Cause of error


Error description 237-10007

Error message

10007 CC%2 Násled. stav pro AxGrp=%4, CC=%5, MC=%6, Důvod=%7

Cause of error

-

Error correction

-


Error description 237-10008

Error message

10008 Chybný datový formát ASCII příkazu, chybový kód %4

Cause of error

- The CC controller has detected a syntax error in a transmitted ASCII command.
- The faulty command was either sent by the commissioning tool TNCopt, or
- the syntax of the compensation file in machine parameter compTorqueRipple is faulty.
The results of adjustments through TNCopt are saved in the compensation file.

Error correction

- If TNCopt was used, repeat the affected measurement with
TNCopt.
- Deactivate syntax monitoring for ASCII commands with
MiscCtrlFunctions bit 7 = 1.
- Deactivate the compensation file in the parameter compTorqueRipple.
- Inform your service agency.


Error description 237-10009

Error message

10009 CC%2 Následuj. stav pro genSafe Id=%4, timer=%5, %6, %7

Cause of error


Error description 237-1000A

Error message

1000A CC%2 SS2 Požadavek od IO zařízení DeviceVariant=%4, count=%5

Cause of error


Error description 237-1000B

Error message

1000B CC%2 Význam stavového bitu S - bit=%4, mod=%5

Cause of error


Error description 237-1000C

Error message

1000C CC%2 skupina os: stop=%4 důvod=%5 skupina os=%6 stav=%7

Cause of error


Error description 237-1000E

Error message

1000E CC%2 postup pristupu k souboru=%4, %5, %6

Cause of error

Chyba při přístupu souboru
Přídavné informace
0: Akce
2: Otevřít
4: Zapsat
5: Číst
6: Smazat
7: Přejmenovat
8: Adresář
103: Zavřít
250: ASYNC interface nebyl dovolený
251: Čekání na potvrzení ASYNC z MC
252: MC neposlal žádné hcFILE_IO (potvrzení)
253: MC neposlal žádný ASYNC telegram
300: Není dovoleno během přerušení
301: Hlavička souboru je poškozena
Přídavné info 1, 2: MC chybová hláška

Error correction

- Informujte váš servis


Error description 237-1000F

Error message

1000F Alarm není smazán; byl vygenerován nový alarm


Error description 237-10010

Error message

10010 CC%2 ACC parameter ID=%4 Info1=%5

Cause of error

V parametrickém souboru ACC je chyba:
- Tento soubor byl vytvořen s nesprávnou verzí TNCopt
- Soubor obsahuje chybná parametrická data

Error correction

- Použijte TNCopt pro vygenerování nového parametrického souboru ACC
- Zkontrolujte verzi softwaru.
ID=1 Opce chybí
ID=2 Neplatné zadání osy
ID=10 Použití je možné pouze u hardwaru s omezeným počtem os
ID=300 Chybí řízení akcelerace dopředného posuvu (MP2600)
ID=301 V tabulce motoru chybí setrvačný moment motoru
ID=302 V tabulce motoru chybí konstanta pro výpočet točivého momentu
- Informujte váš servis


Error description 237-10011

Error message

10011 Syntaxe v %4 v řádku %5 ve sloupci %6

Cause of error

- Chyba syntaxe v zobrazeném souboru.
- Pro tuto softwarovou verzi funkce není podporována v zobrazeném souboru

Error correction

- Zkontrolujte syntaxi v zobrazeném souboru
- Použijte TNCopt k obnovení zobrazeného souboru
- Použijte odpovídající strojní parametr pro vypnutí dané funkce
- Informujte váš servis.


Error description 237-10013

Error message

10013 NOD vstup v %4 na řádku %5 je chybný

Cause of error

- Chyba syntaxe v zobrazeném souboru.
- V této softwarové verzi není ve zobrazeném souboru funkce podporována

Error correction

- Byl překročen maximální počet uzlů.
- Snižte počet uzlů (NOD)
- Použijte TNCopt k obnovení zobrazeného souboru
- Pro deaktivaci funkce použijte odpovídající strojní parametry
- Informujte váš servis.


Error description 237-10014

Error message

10014 Neplatná osa v %4 na řádku %5 (SAX)

Cause of error

- Chyba syntaxe v zobrazeném souboru.
- Připojení osy není povolené nebo není možné

Error correction

- Připojení osy (SAX) není možné, protože osa je na jiné kartě
- Připojení osy (SAX) není možné, protože volba osy je zrušena
- Pro deaktivaci funkce použijte odpovídající strojní parametry
- Použijte TNCopt k obnovení zobrazeného souboru
- Informujte váš servis.


Error description 237-10015

Error message

10015 Chyby kompenzačních bodů v %4 na řádku %5

Cause of error

- Chyba syntaxe v zobrazeném souboru
- Bod kompenzace (NODE) není definován

Error correction

- Je definováno příliš mnoho kompenzačních bodů (NODX) v zobrazeném souboru
- Použijte TNCopt k obnovení zobrazeného souboru
- Použijte odpovídající strojní parametr pro vypnutí dané funkce
- Informujte váš servis.


Error description 237-10016

Error message

10016 Max. počet bloků v %4 překročen

Cause of error

- Chyba syntaxe v zobrazeném souboru
- Byl překročen maximální počet bloků interpolace

Error correction

- Byl překročen maximální počet bloků interpolace
- Snižte počet bloků interpolace
- Použijte TNCopt k obnovení zobrazeného souboru
- Informujte váš servis.


Error description 237-10017

Error message

10017 Příliš nízký výkon jednotky regulátoru

Cause of error

- Výpočetní výkon jednotky regulátoru není dostatečný pro vybranou funkci
- Pro jednotku regulátoru bylo konfigurováno příliš mnoho os

Error correction

- Deaktivujte rozšířené kompenzace
- Zkontrolujte výkon v použité jednotce regulátoru
- Informujte váš servis.


Error description 237-10018

Error message

10018 Chyby kompenzačních bodů v %4

Cause of error

- Chyba syntaxe v zobrazeném souboru
- Body kompenzace jsou definovány nesprávně

Error correction

- Chybné body kompenzace (NODx) v zobrazeném souboru
- Body kompenzace (NODx) musí být ve vzestupném pořadí
- Použijte TNCopt k obnovení zobrazeného souboru
- Informujte váš servis.


Error description 237-10019

Error message

10019 Chyba v %4 na řádku %5

Cause of error

- Chyba syntaxe v zobrazeném souboru
- Chybný signál (SIGx) v zobrazované linii

Error correction

- Signál (SIGx) není možný, protože je neznámý index
- Použijte odpovídající strojní parametr pro vypnutí dané funkce
- Použijte TNCopt k obnovení zobrazeného souboru
- Informujte váš servis.


Error description 237-1001A

Error message

1001A Soubor %4 neexistuje

Cause of error

Zobrazený soubor nemohl být otevřený

Error correction

- Použijte TNCopt k obnovení zobrazeného souboru
- Použijte odpovídající strojní parametr pro deaktivaci příslušné funkce
- Informujte váš servis.


Error description 237-1001B

Error message

1001B CC (log): faulty memory area

Cause of error


Error description 237-1001C

Error message

1001C %4

Cause of error

Není k dispozici žádná nápověda


Error description 237-1001D

Error message

1001D %4

Cause of error

Není k dispozici žádná nápověda


Error description 237-1001E

Error message

1001E %4

Cause of error

Není k dispozici žádná nápověda


Error description 237-1001F

Error message

1001F Vodní kondenzát v napájecím modulu

Cause of error

- Teplota v elektrickém rozváděči je příliš nízká
Kondenzační voda nebo napájecí modul

Error correction

- Zkontrolujte teplotu v elektrickém rozváděči
- Informujte servisní službu


Error description 237-10020

Error message

10020 Řídicí jednotka je vadná: CC%2

Cause of error

- Daná CC řídicí jednotka je vadná a musí být vyměněna.

Error correction

- Vyměňte CC řídicí jednotku
- Informujte Váš servis


Error description 237-10021

Error message

10021 CC%2 postup pristupu k souboru=%4, %5, %6

Cause of error

Výstraha o přístupu k souboru
doplňující data
2: Otevření souboru se neprovedlo
doplňující data 1,2: MC chybové hlášení
doplňující data[2] = 11: EAGAIN


Error description 237-10022

Error message

10022 CC %2 osa %1: Měření nebylo správně dokončeno.

Cause of error

- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 237-10023

Error message

10023 CC%2: X%6 FO síla sign. je pod prahem výstrahy %1 (hodn. = -%4dB)

Cause of error

- Intenzita signálu FO spojení (optický kabel do UM konvertoru) klesla po definovanou mez výstrahy

Error correction

- Zkontrolujte připojení optického kabelu:
- Svítí zelená LED kontrolka?
- Je zcela zasunut konektor optického kabelu?
- Je hrot optického kabelu čistý?
- Dbejte na správný poloměr ohybu
- Vyměňte optický kabel


Error description 237-10024

Error message

10024 CC%2: X%6 FO signál je slabší než min. hodn. %1 (hodnota = -%4dB)

Cause of error

- Intenzita signálu FO spojení (optický kabel do UM konvertoru) klesla pod povolenou minimální hodnotu

Error correction

- Zkontrolujte připojení optického kabelu:
- Svítí zelená LED kontrolka?
- Je zcela zasunut konektor optického kabelu?
- Je hrot optického kabelu čistý?
- Dbejte na správný poloměr ohybu
- Vyměňte optický kabel


Error description 237-10025

Error message

10025 CC FSuC hlásí chybu %1

Cause of error

FSuC (Functional Safety Microcontroller) v CC hlásí chybu.
Pro další informace si všimněte následujících hlášení alarmu (239-xxxx)!


Error description 237-10026

Error message

10026 CC%2: příliš vysoký proud UEC dc-link (I-nom: %4, I-act: %5)

Cause of error

- Nadměrný proud DC-link v UEC
- Během obrábění obrobku je stroj přetížený

Error correction

- Pokračujte v práci, ale s menším výkonem (snižte rychlost posuvu, vyměňte tupý nástroj, atd.)
- Snižte výkon spotřebovaný současně všemi pohony
- Snižte limit výkonu vřetena
- Snižte zrychlení vřetena
- Zajistěte, aby vřeteno a osy zrychlovaly v různém čase
- Zmenšete hloubku řezu


Error description 237-10027

Error message

10027 CC%2: příliš vysoké napětí UEC dc-link (U-min: %4, U-act: %5)

Cause of error

- Příliš vysoké napětí DC-link v UEC

Error correction

- Zkontrolujte brzdicí odpor UEC a případně jej vyměňte
- Zkontrolujte kabeláž brzdicího odporu
- Zkontrolujte pojistky
- Pro provoz s volitelným RM regenerativním modulem:
- Zkontrolujte regenerativní modul a případně jej vyměňte
- Zkontrolujte kabeláž regenerativního modulu (strana napájecí sítě a DC-link)
- Případně vyměňte UEC


Error description 237-10028

Error message

10028 CC%2: příliš nízké napětí UEC dc-link (U-min: %4, U-act: %5)

Cause of error

- Příliš nízké napětí DC-link v UEC

Error correction

- Zkontrolujte kabeláž UEC
- Zkontrolujte třífázové napájecí napětí UEC
- Zkontrolujte síťové pojistky
- Monitorujte ojedinělé výpadky napájení


Error description 237-10029

Error message

10029 CC%2: příliš vysoké napětí UEC dc-link s RM (U-max:%4, U-act:%5)

Cause of error

Napětí DC-link je příliš vysoké, navzdory použití regenerativního modulu RM.

Error correction

- Pro provoz s volitelným regenerativním modulem RM:
- Zkontrolujte regenerativní modul a případně jej vyměňte
- Zkontrolujte kabeláž regenerativního modulu (strana napájecí sítě a DC-link)
- Zkontrolujte síťové pojistky
- Pro provoz bez regenerativního modulu RM:
- Deaktivujte strojní parametr uecRecoveryModule


Error description 237-1002A

Error message

1002A CC%2: příliš mnoho UM jednotek připojených k jednomu CC

Cause of error

- K uvedené řídicí jednotce CC je připojeno příliš mnoho UM invertorů.
- Maximální počet UM invertorů (nebo přípojek motorů) na každou CC jednotku je omezen počtem os možných pro tuto jednotku.

Error correction

- Rozdělte UM invertory na další řídicí jednotky CC nebo upravte konfiguraci
- Odstraňte nepoužívané UM invertory (nebo použijte jednoosé moduly místo dvouosých)
- Informujte váš servis


Error description 237-1002B

Error message

1002B CC%2: nekonzistentní konfigurace hardwaru

Cause of error

Správná činnost CC řídicí jednotky není možná. V základním kroku během identifikace hardwaru byla odhalena nekonzistentní/poškozená konfigurace.
Pro vznik takové možnosti existují dvě cesty:
1. Problémy s napájecím napětím CC jako jsou závady elektrických kontaktů, elektromagnetické rušení nebo chyba v sekvenci zapínání napájecího zdroje.
2. Hardwarová závada v CC způsobená pravděpodobně problémem s napájecím napětím.

Error correction

- Zkontrolujte napájecí napětí, zejména ploché kabely CC a redundantní napájení 5V nad X74
- Zkontrolujte, zda nejsou ohnuté piny v boxu X69
- Vyměňte dotčenou jednotku CC
- Informujte váš servis


Error description 237-1002C

Error message

1002C CC%2: chybí HFL LP přenos

Cause of error

Možné příčiny:
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Jestliže dosud nenastala chybová situace, není zapotřebí žádná bezprostřední nápravná akce
- Doporučená preventivní opatření:
- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění


Error description 237-1002D

Error message

1002D CC%2 %1: důležitý HFL přenos; kód chyby: %4

Cause of error

Možné příčiny:
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Jestliže dosud nenastala chybová situace, není zapotřebí žádná bezprostřední nápravná akce
- Doporučená preventivní opatření:
- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění


Error description 237-1002E

Error message

1002E CC%2 %1: důležitý HFL přenos (ext.); kód chyby: %4

Cause of error

Možné příčiny:
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Jestliže dosud nenastala chybová situace, není zapotřebí žádná bezprostřední nápravná akce
- Doporučená preventivní opatření:
- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění


Error description 237-1002F

Error message

1002F CC%2 %1: chybný HFL přenos; kód chyby: %4

Cause of error

Možné příčiny:
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění
- Vyměňte UM3
- VyměňteCC3
- Informujte váš servis


Error description 237-10030

Error message

10030 CC%2 %1: chybný HFL přenos (ext.); kód chyby: %4

Cause of error

Možné příčiny:
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění
- Vyměňte UM3
- VyměňteCC3
- Informujte váš servis


Error description 237-10031

Error message

10031 CC%2 porušení rozhraní MC povelem %4

Cause of error

Vnitřní systémová chyba: v daném povelu nebyl připojen popis rozhraní.

Error correction

- Pokud to je možné, proveďte aktualizaci softwaru
- Informujte váš servis


Error description 237-10032

Error message

10032 CC%2: chybějící příprava napájecího modulu %1

Cause of error

Připravenost napájecího modulu byla zrušena, přestože pohony byly ještě řízeny.
Možné příčiny:
- Režim Power Save v UVR byl aktivován (PLC Module 9047) přestože pohony byly ještě řízeny.
- Napájecí modul je v chybovém stavu

Error correction

- Informujte váš servis
- Zkontrolujte PLC program (Nepřepínejte UVR do režimu Power Save, dokud jsou pohony ještě řízeny)
- Zkontrolujte, zda nemá napájecí modul závadu


Error description 237-13000

Error message

13000 CC%2: invertor hlásí chybu %1

Cause of error

UM invertor nebo kompaktní invertor hlásí chyby.
Pro další informace si všimněte následujících hlášení alarmu (13xxx)!


Error description 237-13003

Error message

13003 UM: IGBT chyba %1 (maximální proud: %4A, fáze %5)

Cause of error

- Monitor podpětí nebo monitor zkratu některého IGBT reagoval v UM invertoru nebo v kompaktním UEC invertoru.

Error correction

- Zkontrolujte aktuální nastavení proudového kontroléru
- Zkontrolujte správné připojení či zkrat motoru
- Zkontrolujte mezizávitovou poruchu motoru
- Informujte Váš servis
- Vyměňte výkonový modul


Error description 237-13004

Error message

13004 UM: HW nadproudové vypnutí %1 (maximální proud: %4A, fáze %5)

Cause of error

Rychlé monitorování nadproudu hardwaru v UM invertoru nebo v kompaktním invertoru UEC reagovalo
- Možné příčiny:
- Nesprávná parametrizace proudového regulátoru
- Zkrat
- Vadný výkonový modul
- Nadměrné kolísání proudu např. kvůli nevhodné kombinaci motoru, invertoru a PWM frekvence

Error correction

- Zkontrolujte nastavení proudového regulátoru
- Zkontrolujte zda není zkrat v připojení motoru
- Zkontrolujte mezizávitovou poruchu motoru
- V případě potřeby použijte silnější invertor
- Zvyšte frekvenci PWM
- V případě potřeby vyměňte vadný výkonový modul
- Informujte váš servis


Error description 237-13005

Error message

13005 UM: PWM chyba jmenovité hodnoty %1

Cause of error

- Jednotka kontroléru nedodává do PWM jmenovitou hodnotu nebo dodává neplatnou hodnotu pro motor, nebo poskytuje jmenovitou hodnotu příliš pozdě
- Vadná konfigurace kontroléru (strojní parametry)
- Interní softwarová chyba

Error correction

- Zkontrolujte konfiguraci regulátoru nebo strojní parametry pro PWM frekvence, vstup/výstup regulátoru a jmenovitou hodnotu výstupu
- Zkontrolujte verzi softwaru
- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné stínění kabelů motoru, napájecích kabelů a svorek
- Informujte váš servis


Error description 237-13006

Error message

13006 UM: chyba komunikace v FO připojení CC%2 %1 (info = %4)

Cause of error

- UM invertor nebo kompaktní invertor UEC hlásí chybu komunikace s jednotkou kontroléru prostřednictvím optického kabelu (HFL, HEIDENHAIN Fiber Link)
- Info poskytuje pro diagnostiku informace o přesné příčině chyby

Error correction

- Zkontrolujte připojení optických kabelů (HFL):
- Svítí zelená LED kontrolka?
- Je zcela zasunut konektor optického kabelu?
- Je hrot optického kabelu čistý?
- Dbejte na správný poloměr ohybu
- Vyměňte optický kabel
- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné stínění kabelů motoru, napájecích kabelů a svorek


Error description 237-13008

Error message

13008 UM: monitor napětí B CC%2 %1 (ID napětí: %4)

Cause of error

- Monitorování napětí invertoru reagovalo

Error correction

- Zkontrolujte napájecí napětí
- Informujte Váš servis
- Vyměňte výkonový modul


Error description 237-13009

Error message

13009 UM: Signál DRIVE OFF je aktivní %1

Cause of error

- Napájecí jednotka (UVR nebo UEC) hlásí poruchu

Error correction

- Zkontrolujte napájecí jednotku
- Informujte Váš servis


Error description 237-1300A

Error message

1300A UM: Teplota chladiče je vyšší než mez výstrahy %1 (hodnota: %4°C)

Cause of error

- Teplota chladiče překročila definovanou výstražnou mez

Error correction

- Nechejte UM invertor nebo kompaktní invertor UEC vychladnout
- Zkontrolujte funkci a znečištění ventilátoru


Error description 237-1300A

Error message

1300A UM: přetížení / chladič (výstraha) %1 (%4°C)

Cause of error

V invertoru UM nebo v kompaktním invertoru UEC byla zjištěna nadměrná teplota výkonové elektroniky nebo chladiče.
Možné příčiny:
- Nadměrný řezný výkon
- Nadměrná rychlost posuvu
- Nadměrné trvalé zatížení
- Osa narazila na překážku nebo na doraz
- Během obrábění byla použita přídržná brzda osy
- Nadměrná teplota v elektrickém rozváděči (závada chlazení)
- Nadměrné zrychlení osy nebo vřetena
- Vadný ventilátor invertoru UM nebo kompaktního invertoru UEC

Error correction

- Informujte váš servis
- Zmenšete řezný výkon
- Zmenšete rychlost posuvu
- Zmenšete trvalé zatížení
- Zmenšete zrychlení osy nebo vřetena (MP_maxAcceleration pod CfgFeedLimits)
- Zkontrolujte přídržnou brzdu osy (funkce/kabeláž)
- Zkontrolujte řídicí jednotku klimatizace v elektrickém rozváděči
- Zkontrolujte ventilátor invertoru UM nebo kompaktního invertoru UEC a případně jej vyměňte


Error description 237-1300B

Error message

1300B UM: Teplota chladiče je vyšší než max. hodnota %1 (hodnota: %4°C)

Cause of error

- Teplota chladiče překročila maximální přípustnou hodnotu

Error correction

- Nechejte UM invertor nebo kompaktní invertor UEC vychladnout
- Zkontrolujte funkci a znečištění ventilátoru


Error description 237-1300B

Error message

1300B UM: přetížení / chladič %1 (%4°C)

Cause of error

V invertoru UM nebo v kompaktním invertoru UEC byla zjištěna nadměrná teplota výkonové elektroniky nebo chladiče.
Možné příčiny:
- Nadměrný řezný výkon
- Nadměrná rychlost posuvu
- Nadměrné trvalé zatížení
- Osa narazila na překážku nebo na doraz
- Během obrábění byla použita přídržná brzda osy
- Nadměrná teplota v elektrickém rozváděči (závada chlazení)
- Nadměrné zrychlení osy nebo vřetena
- Vadný ventilátor invertoru UM nebo kompaktního invertoru UEC

Error correction

- Informujte váš servis
- Zmenšete řezný výkon
- Zmenšete rychlost posuvu
- Zmenšete trvalé zatížení
- Zmenšete zrychlení osy nebo vřetena (MP_maxAcceleration pod CfgFeedLimits)
- Zkontrolujte přídržnou brzdu osy (funkce/kabeláž)
- Zkontrolujte řídicí jednotku klimatizace v elektrickém rozváděči
- Zkontrolujte ventilátor invertoru UM nebo kompaktního invertoru UEC a případně jej vyměňte


Error description 237-1300E

Error message

1300E UM: SW monitorování nadproudu %1 (aktuální hodnota: %4Aeff)

Cause of error

- Softwarové monitorování nadproudu v UM invertoru nebo v kompaktním UEC invertoru reagovalo.

Error correction

Zkontrolujte nastavení proudového kontroléru.
- Zkontrolujte, zda není zkrat v připojení motoru
-
- Informujte Váš servis
- Vyměňte výkonový modul


Error description 237-1300F

Error message

1300F Test UM zapnutí: chyba HIK CC%2 %1 %10

Cause of error

- V testu při zapnutí UM invertoru nebo v kompaktního invertoru UEC byla zjištěna chyba hardwarového identifikačního klíče.

Error correction

- Informujte váš servis
- Vyměňte výkonový modul


Error description 237-1300F

Error message

1300F Test UM zapnutí: chyba interní komponenty CC%2 %1 %10

Cause of error

- Byl zjištěn nepřípustný identifikátor komponenty (FPGA ID) nebo je během testu při zapnutí UM invertoru nebo kompaktního invertoru UEC komponenta nepřístupná

Error correction

- Informujte váš servis
- Zkontrolujte verzi softwaru


Error description 237-1300F

Error message

1300F Test UM zapnutí: chyba analogového rozhraní CC%2 %1 %10

Cause of error

- Během testu při zapnutí UM invertoru nebo kompaktního invertoru UEC bylo zjištěno, že analogové rozhraní invertoru nefunguje správně

Error correction

- Restartujte řídicí systém
- Informujte váš servis


Error description 237-1300F

Error message

1300F Test UM zapnutí: měření teploty není možné CC%2 %1 %10

Cause of error

-Při testu při zapnutí UM invertoru nebo kompaktního invertoru UEC nebylo možné přečíst hodnoty snímače teploty chladiče
- Snímač nebo přidružené rozhraní (I2C) jsou vadné

Error correction

- Informujte váš servis


Error description 237-1300F

Error message

1300F Test UM zapnutí: vadná komponenta paměti (FRAM) CC%2 %1 %10

Cause of error

- V testu při zapnutí UM invertoru nebo kompaktního invertoru UEC nebylo možno identifikovat FRAM.

Error correction

- Restartujte řídicí systém
- Informujte váš servis


Error description 237-1300F

Error message

1300F Test UM zapnutí: chyba sériového rozhraní (SPI) CC%2 %1 %10

Cause of error

- Během testu při zapnutí UM invertoru nebo kompaktního invertoru UEC bylo zjištěno, že sériové rozhraní (SPI) k FSuC v invertoru nefunguje správně

Error correction

- Restartujte řídicí systém
- Informujte váš servis


Error description 237-1300F

Error message

1300F Test UM zapnutí: chyba měření proudu CC%2 %1 %10 (info = %5)

Cause of error

- Během testu při zapnutí UM invertoru nebo kompaktního invertoru UEC bylo zjištěno, že měření proudu v invertoru je chybné
- Při vypnutí pohonu byl maximálně povolený zbytkový proud překročen v jedné nebo více fázích:
(informace je zobrazena desítkově, ale musí být interpretována binárně)
- Bit 0: Fáze U
- Bit 1: Fáze V
- Bit 2: Fáze W

Error correction

- Informujte váš servis


Error description 237-1300F

Error message

1300F Test UM zapnutí: chybná hodnota teploty CC%2 %1 %10 (hodn.=%5°C)

Cause of error

- Během testu při zapnutí UM invertoru nebo kompaktního invertoru UEC bylo zjištěno, že byla přečtena teplota chladiče mimo povolený rozsah
- Chladič je příliš horký
- Snímač nebo přidružené rozhraní jsou vadné

Error correction

- Nechejte zařízení vychladnout
- Informujte Váš servis


Error description 237-1300F

Error message

1300F Test UM zapnutí: vadný ventilátor CC%2 %1%10

Cause of error

Během testu při zapnutí UM invertoru nebo kompaktního invertoru UEC bylo zjištěno, že chladicí ventilátor elektroniky invertoru nefunguje správně.

Error correction

- Zkontrolujte ventilátor
- Vyměňte invertor
- Informujte váš servis


Error description 237-1300F

Error message

1300F Test UM zapnutí: vadný vnitřní ventilátor CC%2 %1%10

Cause of error

Během testu při zapnutí UM invertoru nebo kompaktního invertoru UEC bylo zjištěno, že interní vedení k FSuC (Functional Safety Microcontroller) je vadné.

Error correction

- Vyměňte invertor
- Informujte váš servis


Error description 237-13012

Error message

13012 UM: WD monitorování reagovalo %1 (přijato:%4, očekáváno:%5)

Cause of error

- UM invertor nebo kompaktní invertor UEC hlásí, že hlídací obvod kontroléru již déle není aktualizovaný

Error correction

- Restartujte řídicí systém
- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné stínění kabelů motoru, napájecích kabelů a svorek
- Informujte váš servis


Error description 237-13014

Error message

13014 UM: Chyba připojení optického vlnovodu %1

Cause of error

- UM invertor nebo v kompaktní invertor UEC hlásí chyby v FO připojení (spojení optickým kabelem mezi jednotkou kontroléru a invertorem)

Error correction

- Zkontrolujte připojení optického kabelu:
- Svítí zelená LED kontrolka?
- Je zcela zasunut konektor optického kabelu?
- Je hrot optického kabelu čistý?
- Dbejte na správný poloměr ohybu
- Vyměňte optický kabel


Error description 237-13015

Error message

13015 UM: Chybná hodnota teploty chladiče %1

Cause of error

- UM invertor nebo v kompaktní invertor UEC hlásí chyby v přístupu na sběrnici I2C pro čtení snímače teploty chladiče
- Snímač teploty není připojen nebo je vadné připojení
- Snímač teploty je vadný
- Nesprávná funkce kontroléru I2C

Error correction

- Restartujte řídicí systém
- Informujte váš servis


Error description 237-13016

Error message

13016 UM: Neplatný UM kanál diagnostiky %4 %1

Cause of error

- V osciloskopu je zvolen neplatný UM diagnostický (debug) signál

Error correction

- Zvolte jiný signál


Error description 237-13017

Error message

13017 UM: Chybná hodnota teploty chladiče %1

Cause of error

- UM invertor nebo v kompaktní invertor UEC hlásí chyby v přístupu na sběrnici I2C pro čtení snímače teploty chladiče
- Snímač teploty není připojen nebo je vadné připojení
- Snímač teploty je vadný
- Nesprávná funkce kontroléru I2C

Error correction

- Restartujte řídicí systém
- Informujte váš servis


Error description 237-1301A

Error message

1301A UM: signál FO je slabší než mez výstrahy CC%2 %1 (hodnota=-%4dB)

Cause of error

- Intenzita signálu FO spojení (optický kabel do UM konvertoru) klesla po definovanou mez výstrahy

Error correction

- Zkontrolujte připojení optického kabelu:
- Svítí zelená LED kontrolka?
- Je zcela zasunut konektor optického kabelu?
- Je hrot optického kabelu čistý?
- Dbejte na správný poloměr ohybu
- Vyměňte optický kabel


Error description 237-1301B

Error message

1301B UM: signál FO je slabší než min.hodn.CC%2 %1 (hodnota=-%4dB)

Cause of error

- Intenzita signálu FO spojení (optický kabel do UM konvertoru) klesla pod povolenou minimální hodnotu

Error correction

- Zkontrolujte připojení optického kabelu:
- Svítí zelená LED kontrolka?
- Je zcela zasunut konektor optického kabelu?
- Je hrot optického kabelu čistý?
- Dbejte na správný poloměr ohybu
- Vyměňte optický kabel


Error description 237-1301C

Error message

1301C UM: communication fault CC%2 %1, error code=%4

Cause of error

The HFL communication component of the inverter reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers (HFL)

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301D

Error message

1301D UM: logical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers (HFL)

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301E

Error message

1301E UM: physical disturbance of data reception CC%2 %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1301F

Error message

1301F UM: Invertor není připraven %1 (info = %4)

Cause of error

- Pohon nelze zapnout, protože konvertor UM nebo kompaktní invertor UEC nejsou připraveny
- Důvod nepřipravenosti invertoru:
(informace je zobrazena desítkově. Interpretujte ji prosím jako binární)
- Bit 0: "STO.A.P.x"
- Bit 1: "STO.B.H.P.x"
- Bit 2: "STO.B.L.P.x"
- Bit 3: Signál pro uvolnění PWM není nastaven
- Bit 4: Chyba v testu zapnutí
- Bit 5: Motor pohonu není (plně) konfigurován

Error correction

- Informujte váš servis
- Vyměňte případně výkonový modul


Error description 237-13020

Error message

13020 UM: Připravenost byla ztracena %1 (info = %4)

Cause of error

- UM invertor nebo kompaktní invertor UEC byl vypnut během provozu
- Důvod nedostatečné připravenosti invertoru:
(informace je zobrazena desítkově. Interpretujte ji prosím jako binární))
- Bit 0: "STO.A.P.x"
- Bit 1: "STO.B.H.P.x"
- Bit 2: "STO.B.L.P.x"
- Bit 3: Signál pro uvolnění PWM není nastaven
- Bit 4: Chyba v testu zapnutí

Error correction

- Zkontrolujte zadání v MP_delayTimeSTOatSS1 a případně zvyšte hodnotu (parametrizovaný čas zde musí být větší než hodnota v MP_vCtrlSwitchOffDelay)
- Informujte váš servis
- Vyměňte v případě potřeby výkonový modul


Error description 237-13021

Error message

13021 UM: soubor Faulty Include CC%2 %1

Cause of error

- Software řídicí jednotky CC, UM invertoru nebo kompaktního invertoru UEC nebyl kompilován se stejným souborem Include.

Error correction

- Zkontrolujte verzi softwaru a případně ji znovu aktualizujte
- Informujte váš servis


Error description 237-13025

Error message

13025 UM: přeplnění zásobníku CC%2 %1

Cause of error

- Interní chyba softwaru UM invertoru nebo kompaktního invertoru UEC

Error correction

- Informujte váš servis
- Zkontrolujte verzi softwaru


Error description 237-13026

Error message

13026 UM: IRQ přeplnění zásobníku CC%2 %1

Cause of error

- Interní chyba softwaru UM invertoru nebo kompaktního invertoru UEC

Error correction

- Informujte váš servis
- Zkontrolujte verzi softwaru


Error description 237-13027

Error message

13027 UM (log): stack overflow early warning CC%2 %1

Cause of error


Error description 237-13028

Error message

13028 UM (log): IRQ stack overflow early warning CC%2 %1

Cause of error


Error description 237-13029

Error message

13029 UM: Snímač teploty dodává neplatné měřené hodnoty %1

Cause of error

Snímač teploty chladiče UM invertoru nebo v kompaktním UEC invertoru dodává neplatné hodnoty měření:
- Snímač teploty není připojen nebo chybí připojení
- Snímač teploty je vadný

Error correction

- Restartujte řídicí systém
- Informujte váš servis


Error description 237-1302A

Error message

1302A UM: příliš vysoký svodový proud % 1

Cause of error

Problém izolace (např. vadný motor, znečištění uvnitř invertoru, vlhkost)

Error correction

- Vyměňte motor předmětné osy nebo proveďte kontrolu chybného uzemnění
- Vyměňte napájecí kabel předmětné osy nebo proveďte kontrolu chybného uzemnění
- Vyměňte invertor předmětné osy nebo proveďte kontrolu chybného uzemnění
- Informujte váš servis


Error description 237-1302C

Error message

1302C UM: Načten test softwaru

Cause of error

Invertor má verzi softwaru, která dosud nebyla uvolněna a nemá platný kontrolní součet
- Tento software nebyl ani testován, ani uvolněn

Error correction

- Po potvrzení chybového hlášení můžete tento software používat pro testovací účely
- Zkontrolujte verzi softwaru
- Vytvořte servisní soubory
- Kontaktujte váš servis


Error description 237-1302D

Error message

1302D UM: Snímač teploty dodává neplatné měřené hodnoty %1

Cause of error

Snímač teploty chladiče UM invertoru nebo v kompaktním UEC invertoru dodává neplatné hodnoty měření:
- Snímač teploty není připojen nebo chybí připojení
- Snímač teploty je vadný

Error correction

- Restartujte řídicí systém
- Informujte váš servis


Error description 237-1302E

Error message

1302E UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-1302F

Error message

1302F UM: Controller software timeout %1

Cause of error

- The time monitor of the inverter software is reporting an exceedance
- Internal software error

Error correction

- Inform your service agency


Error description 237-13032

Error message

13032 UM3xx must be exchanged or rebuilt %1 (Ser-Nr.: %4)

Cause of error

Umrichter mit Bremsschaltung ohne internen Pullup-Widerstand werden ab 27.05.2019 nicht mehr unterstützt

Error correction

Hardware umbauen oder tauschen
(Bei Fragen an Georg Zehentner (Tel. 1845) wenden)


Error description 237-13033

Error message

13033 UM FSuC hlásí chybu CC%2 %1 %10

Cause of error

FSuC (Functional Safety Microcontroller) invertoru hlásí chybu.
Pro další informace si všimněte následujících hlášení alarmu (239-xxxx)!


Error description 237-13034

Error message

13034 UM: Parameters for the thermal model are missing %1 (Ser-Nr.: %4)

Cause of error

Umrichter ohne HIK-Parameter für das thermische Modell werden bald nicht mehr unterstützt

Error correction

HIK umprogrammieren lassen


Error description 237-13035

Error message

13035 UM: Teplota hranič.vrstvy > prah.hodn.výstrahy %1 (hodnota: %4°C)

Cause of error

The calculated barrier layer temperature has exceeded a defined warning threshold.

Error correction

- Reduce the profile load
- Let the UM inverter or UEC compact inverter cool off
- Check the fan for function and contamination


Error description 237-13035

Error message

13035 UM: přetížení / IGBT (výstraha) / %1 (%4°C)

Cause of error

V invertoru UM nebo v kompaktním invertoru UEC byla zjištěna nadměrná teplota výkonové elektroniky nebo chladiče.
Možné příčiny:
- Nadměrný řezný výkon
- Nadměrná rychlost posuvu
- Nadměrné trvalé zatížení
- Osa narazila na překážku nebo na doraz
- Během obrábění byla použita přídržná brzda osy
- Nadměrná teplota v elektrickém rozváděči (závada chlazení)
- Nadměrné zrychlení osy nebo vřetena
- Vadný ventilátor invertoru UM nebo kompaktního invertoru UEC

Error correction

- Informujte váš servis
- Zmenšete řezný výkon
- Zmenšete rychlost posuvu
- Zmenšete trvalé zatížení
- Zmenšete zrychlení osy nebo vřetena (MP_maxAcceleration pod CfgFeedLimits)
- Zkontrolujte přídržnou brzdu osy (funkce/kabeláž)
- Zkontrolujte řídicí jednotku klimatizace v elektrickém rozváděči
- Zkontrolujte ventilátor invertoru UM nebo kompaktního invertoru UEC a případně jej vyměňte


Error description 237-13036

Error message

13036 UM: Teplota hranič.vrstvy > maximální hodnota %1 (hodnota: %4°C)

Cause of error

Vypočítaná teplota závěrné vrstvy (barrier layer) překročila maximální přípustnou hodnotu.

Error correction

- Zmenšete zatížení profilu
- Nechejte UM invertor nebo kompaktní UEC invertor vychladnout
- Zkontrolujte funkci a znečistění ventilátoru


Error description 237-13036

Error message

13036 UM: přetížení / IGBT %1 (%4°C)

Cause of error

V invertoru UM nebo v kompaktním invertoru UEC byla zjištěna nadměrná teplota výkonové elektroniky nebo chladiče.
Možné příčiny:
- Nadměrný řezný výkon
- Nadměrná rychlost posuvu
- Nadměrné trvalé zatížení
- Osa narazila na překážku nebo na doraz
- Během obrábění byla použita přídržná brzda osy
- Nadměrná teplota v elektrickém rozváděči (závada chlazení)
- Nadměrné zrychlení osy nebo vřetena
- Vadný ventilátor invertoru UM nebo kompaktního invertoru UEC

Error correction

- Informujte váš servis
- Zmenšete řezný výkon
- Zmenšete rychlost posuvu
- Zmenšete trvalé zatížení
- Zmenšete zrychlení osy nebo vřetena (MP_maxAcceleration pod CfgFeedLimits)
- Zkontrolujte přídržnou brzdu osy (funkce/kabeláž)
- Zkontrolujte řídicí jednotku klimatizace v elektrickém rozváděči
- Zkontrolujte ventilátor invertoru UM nebo kompaktního invertoru UEC a případně jej vyměňte


Error description 237-13037

Error message

13037 UM (log): histogram read error CC%2 %1

Cause of error


Error description 237-13038

Error message

13038 UM: Nepřípustné zpracování dat CC%2 %1 CPU0

Cause of error

Interní softwarová chyba: Byl proveden pokus o přístup do nepřípustné oblasti paměti.

Error correction

- Vygenerujte hned servisní soubor, restartujte řídicí systém, a potom vygenerujte další servisní soubor
- Odešlete oba servisní soubory do servisního oddělení pro další kontroly společností HEIDENHAIN


Error description 237-13039

Error message

13039 UM: Nepřípustné zpracování dat CC%2 %1 CPU1

Cause of error

Interní softwarová chyba: Byl proveden pokus o přístup do nepřípustné oblasti paměti.

Error correction

- Vygenerujte hned servisní soubor, restartujte řídicí systém, a potom vygenerujte další servisní soubor
- Odešlete oba servisní soubory do servisního oddělení pro další kontroly společností HEIDENHAIN


Error description 237-1303A

Error message

1303A UM: Nepřípustné zpracování příkazů CC%2 %1 CPU0

Cause of error

Interní softwarová chyba: Byl proveden pokus o přístup do nepřípustné oblasti paměti.

Error correction

- Vygenerujte hned servisní soubor, restartujte řídicí systém, a potom vygenerujte další servisní soubor
- Odešlete oba servisní soubory do servisního oddělení pro další kontroly společností HEIDENHAIN


Error description 237-1303B

Error message

1303B UM: Nepřípustné zpracování příkazů CC%2 %1 CPU1

Cause of error

Interní softwarová chyba: Byl proveden pokus o přístup do nepřípustné oblasti paměti.

Error correction

- Vygenerujte hned servisní soubor, restartujte řídicí systém, a potom vygenerujte další servisní soubor
- Odešlete oba servisní soubory do servisního oddělení pro další kontroly společností HEIDENHAIN


Error description 237-1303C

Error message

1303C UM: příliš nízké otáčky ventilátoru CC%2 %1

Cause of error

Otáčky chladicího ventilátoru elektroniky invertoru klesly pod prahovou hodnotu monitorování.

Error correction

- Zkontrolujte ventilátor
- Vyměňte invertor
- Informujte váš servis


Error description 237-1303D

Error message

1303D UM: byl zjištěn zkrat nebo zlomený vodič %1 (Info: %4)

Cause of error

- Invertor detekoval zkrat v brzdě motoru.
- Info poskytuje informaci o přesné příčině závady:
Info = 1: zkrat mezi BR+ a BR-
Info = 2: zkrat mezi BR+ a skříní

Error correction

Upozornění:
Uvázlé (hanging) osy nelze za určitých okolností podporovat. Osa může spadnout.
Nevstupujte do nebezpečné oblasti pod osou!
- Před vypnutím posuňte osu do bezpečné polohy
- Informujte váš servis
- Zkontrolujte ovladače brzd motorů
- Vyměňte motor


Error description 237-1303F

Error message

1303F UM: vadný FSuC obsahuje soubor CC%2 %1

Cause of error

Verze rozhraní interních komponent (SOC a FSuC) v invertoru nesouhlasí.

Error correction

- Zkontrolujte verzi softwaru a případně spusťte aktualizaci
- Informujte váš servis


Error description 237-13040

Error message

13040 UM: příliš mnoho chybných CC telegramů v sekvenci %1

Cause of error

Během přenosu jmenovitých hodnot napětí z CC do UM bylo ztraceno příliš mnoho telegramů v sekvenci.
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24 V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění
- Vyměňte UM3
- VyměňteCC3
- Informujte váš servis


Error description 237-13041

Error message

13041 UM: příliš mnoho vadných telegramů během monitorování periody %1

Cause of error

Během přenosu jmenovitých hodnot napětí z CC do UM v období monitorování bylo ztraceno příliš mnoho telegramů.
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění
- Vyměňte UM3
- VyměňteCC3
- Informujte váš servis


Error description 237-13042

Error message

13042 UM: nadměrná chyba frekvence CC telegramů %1

Cause of error

Četnost vadných telegramů během přenosu jmenovitých hodnot napětí z CC do UM je nad mezní hodnotou.
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění
- Vyměňte UM3
- VyměňteCC3
- Informujte váš servis


Error description 237-13043

Error message

13043 UM: nápadné CC telegramy během monitorování periody %1

Cause of error

Nezvyklé telegramy během přenosu jmenovitých hodnot napětí z CC do UM.
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění
- Vyměňte UM3
- VyměňteCC3
- Informujte váš servis


Error description 237-13044

Error message

13044 UM: nápadné CC telegramy mimo monitorování periody %1

Cause of error

Nezvyklé telegramy během přenosu jmenovitých hodnot napětí z CC do UM.
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění
- Vyměňte UM3
- VyměňteCC3
- Informujte váš servis


Error description 237-13045

Error message

13045 FSUC:/ IGBT (Zastaveno) %1(% 4°C)

Cause of error

V invertoru UM nebo v kompaktním invertoru UEC byla zjištěna nadměrná teplota výkonové elektroniky nebo chladiče.
Možné příčiny:
- Nadměrný řezný výkon
- Nadměrná rychlost posuvu
- Nadměrné trvalé zatížení
- Osa narazila na překážku nebo na doraz
- Během obrábění byla použita přídržná brzda osy
- Nadměrná teplota v elektrickém rozváděči (závada chlazení)
- Nadměrné zrychlení osy nebo vřetena
- Vadný ventilátor invertoru UM nebo kompaktního invertoru UEC

Error correction

- Informujte váš servis
- Zmenšete řezný výkon
- Zmenšete rychlost posuvu
- Zmenšete trvalé zatížení
- Zmenšete zrychlení osy nebo vřetena (MP_maxAcceleration pod CfgFeedLimits)
- Zkontrolujte přídržnou brzdu osy (funkce/kabeláž)
- Zkontrolujte řídicí jednotku klimatizace v elektrickém rozváděči
- Zkontrolujte ventilátor invertoru UM nebo kompaktního invertoru UEC a případně jej vyměňte


Error description 237-13046

Error message

13046 UM: přetížení / IGBT (STO) %1 (%4°C)

Cause of error

V invertoru UM nebo v kompaktním invertoru UEC byla zjištěna nadměrná teplota výkonové elektroniky nebo chladiče.
Možné příčiny:
- Nadměrný řezný výkon
- Nadměrná rychlost posuvu
- Nadměrné trvalé zatížení
- Osa narazila na překážku nebo na doraz
- Během obrábění byla použita přídržná brzda osy
- Nadměrná teplota v elektrickém rozváděči (závada chlazení)
- Nadměrné zrychlení osy nebo vřetena
- Vadný ventilátor invertoru UM nebo kompaktního invertoru UEC

Error correction

- Informujte váš servis
- Zmenšete řezný výkon
- Zmenšete rychlost posuvu
- Zmenšete trvalé zatížení
- Zmenšete zrychlení osy nebo vřetena (MP_maxAcceleration pod CfgFeedLimits)
- Zkontrolujte přídržnou brzdu osy (funkce/kabeláž)
- Zkontrolujte řídicí jednotku klimatizace v elektrickém rozváděči
- Zkontrolujte ventilátor invertoru UM nebo kompaktního invertoru UEC a případně jej vyměňte


Error description 237-13047

Error message

13047 %4 CC%2 %1 %10

Cause of error


Error description 237-13048

Error message

13048 UM3: synchronizační impulz sekvenceru je mimo rozsah tolerance %1

Cause of error

Synchronizační impulz vnitřního sekvenceru invertoru byl (příliš často) mimo zadaný rozsah tolerance.
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24 V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění
- Vyměňte UM3
- VyměňteCC3
- Informujte váš servis


Error description 237-13049

Error message

13049 UM: chybí HFL LP přenos

Cause of error

Možné příčiny:
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Jestliže dosud nenastala chybová situace, není zapotřebí žádná bezprostřední nápravná akce
- Doporučená preventivní opatření:
- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění


Error description 237-1304A

Error message

1304A UM: důležitý HFL přenos CC%2 %1; kód chyby: %4

Cause of error

Možné příčiny:
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Jestliže dosud nenastala chybová situace, není zapotřebí žádná bezprostřední nápravná akce
- Doporučená preventivní opatření:
- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění


Error description 237-1304B

Error message

1304B UM: důležitý HFL přenos (ext.) CC%2 %1; kód chyby: %4

Cause of error

Možné příčiny:
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Jestliže dosud nenastala chybová situace, není zapotřebí žádná bezprostřední nápravná akce
- Doporučená preventivní opatření:
- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění


Error description 237-1304C

Error message

1304C UM: chybný HFL přenos CC%2 %1; kód chyby: %4

Cause of error

Možné příčiny:
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění
- Vyměňte UM3
- VyměňteCC3
- Informujte váš servis


Error description 237-1304D

Error message

1304D UM: chybný HFL přenos (ext.) CC%2 %1; kód chyby: %4

Cause of error

Možné příčiny:
Elektromagnetické rušení nebo vadné elektrické kontakty:
- napájecí napětí 24V
- napětí DC-link
- v kabeláži motoru
- v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění
- Vyměňte UM3
- VyměňteCC3
- Informujte váš servis


Error description 237-1304E

Error message

1304E UM: zkratování brzdění není povoleno %1 (info: %4)

Cause of error

- Brzdění zkratováním je aktivováno, protože parametr CfgPowerStage/delayTimeSTOatSS0 je větší než 0
- Avšak brzdění zkratováním není povoleno pro:
- Asynchronní motor (info: 1)
- Sinusový pohon UMS (info: 2)
- Pokud je dána více než jedna příčina, pak info > 2

Error correction

- Brzdění zkratováním musí být deaktivováno explicitně:
- Nastavte CfgPowerStage-delayTimeSTOAtSS0 na 0


Error description 237-1304F

Error message

1304F UM: přetečení vnitřní komunikační vyrovnávací paměti CPU0 CC%2 %1

Cause of error

Přetekla vnitřní vyrovnávací paměť UM invertoru nebo UEC kompaktního invertoru pro ukládání zpráv do vyrovnávací paměti CC řídicí jednotky.

Error correction

Informujte váš servis


Error description 237-13050

Error message

13050 UM: přetečení vnitřní komunikační vyrovnávací paměti CPU1 CC%2 %1

Cause of error

Přetekla vnitřní vyrovnávací paměť UM invertoru nebo UEC kompaktního invertoru pro ukládání zpráv do vyrovnávací paměti CC řídicí jednotky.

Error correction

Informujte váš servis


Error description 237-13051

Error message

13051 UM: bez podpory softwaru (HIK, bit modelu) CC%2 %1

Cause of error

Tato verze NC softwaru nepodporuje použitý UM invertor nebo UEC kompaktní invertor.
Další diagnostické informace:
V HIK (Hardware Identification Key) invertoru je nastaven bit modelu, který není podporován.

Error correction

- Aktualizujte software
- Vyměňte invertor
- Informujte váš servis


Error description 237-13052

Error message

13052 UM: HIK chybné (nevěrohodné bity modelu) CC%2 %1

Cause of error

Tato verze NC softwaru nepodporuje použitý UM invertor nebo UEC kompaktní invertor.
Další diagnostické informace:
Kontrola hodnověrnosti HIK (Hardware Identification Key) invertoru selhala kvůli nepřípustné kombinaci bitu modelu a bitu verze.

Error correction

- Vyměňte invertor
- Informujte váš servis


Error description 237-13053

Error message

13053 UM: HIK chybné (blok %4 chybí) CC%2 %1

Cause of error

Použitý UM invertor nebo UEC kompaktní invertor nemůže pracovat.
Další diagnostické informace:
V HIK (Hardware Identification Key) invertoru nebyl naprogramován požadovaný blok.

Error correction

- Vyměňte invertor
- Informujte váš servis


Error description 237-13054

Error message

13054 UM: HIK chybné (blok %4 chybí) CC%2 %1

Cause of error

Použitý UM invertor nebo UEC kompaktní invertor nemůže pracovat.
Další diagnostické informace:
Blok v HIK (Hardware Identification Key) invertoru postrádá požadovaný vstup.

Error correction

- Vyměňte invertor
- Informujte váš servis


Error description 237-13055

Error message

13055 UM: HIK chybné (kontrola věrohodnosti) CC%2 %1

Cause of error

Tato verze NC softwaru nepodporuje použitý UM invertor nebo UEC kompaktní invertor.
Další diagnostické informace:
Kontrola HIK (Hardware Identification Key) invertoru se nezdařila. Hodnota jednoho nebo více zadání není věrohodná.

Error correction

- Vyměňte invertor
- Informujte váš servis


Error description 237-13056

Error message

13056 UM: zjištěno poškození linky brzd % 1

Cause of error

- Invertor detekoval poškození linky v brzdě motoru.

Error correction

Upozornění:
Uvázlé (hanging) osy nelze za určitých okolností podporovat. Osa může spadnout.
Nevstupujte do nebezpečné oblasti pod osou!
- Před vypnutím posuňte osu do bezpečné polohy
- Informujte Váš servis
- Zkontrolujte ovladače brzd motorů
- Zkontrolujte brzdu a případně ji vyměňte


Error description 237-137FF

Error message

137FF UM: Alarm modulu CC%2 = %4 řádek = %5

Cause of error

- Interní chyba UM invertoru nebo kompaktního invertoru UEC

Error correction

- Informujte váš servis


Error description 237-13800

Error message

13800 UM (FS.B): CRC chyba v FS komunikaci %1 (jmen.:%4,skut.:%5)

Cause of error

- Kontrolní součet (CRC) v cyklické komunikaci se SKERN-CC je chybný.

Error correction

- Informujte váš servis


Error description 237-13801

Error message

13801 UM (FS.B): čítač telegramů FS komunikace %1 jmen.:%4 skut.:%5

Cause of error

- Čítač telegramů v cyklické komunikaci se SKERN-CC je chybný.

Error correction

- Informujte váš servis


Error description 237-13802

Error message

13802 UM (FS.B): UM chyba ID pohonu v FS komunik. %1 jmen.:%4 skut.:%5

Cause of error

- UM.driveID obsahuje chyby v cyklické komunikaci se SKERN-CC

Error correction

- Informujte váš servis


Error description 237-13803

Error message

13803 UM (FS.B): chyba během deaktivace FS komunikace %1

Cause of error

- Chyba během deaktivace FS komunikace s UM nebo UEC
- Signály STO.B a SBC.B nebyly během deaktivace osy nastaveny.

Error correction

- Před deaktivací osy musí být pohony vypnuty.
- Zkontrolujte (S)PLC program a případně jej upravte.


Error description 237-13804

Error message

13804 UM (FS.B): kontrola topologie UM parametrů selhala %1

Cause of error

- Obdržené parametry neodpovídají topologii nastavení
- Konfigurace strojních parametrů MP_hsciCcIndex, MP_inverterInterface nebo MP_motorConnector je nesprávná

Error correction

- Zkontrolujte konfiguraci MP_hsciCcIndex, MP_inverterInterface a MP_motorConnector a případně ji upravte
- Informujte váš servis


Error description 237-13805

Error message

13805 UM (FS.B): Konfigurační data FS byla zfalšována %1

Cause of error

- UM parametry byly poškozeny a neodpovídají vypočítanému kontrolnímu součtu (UM.DRIVE-ID)

Error correction

- Restartujte řídicí systém
- Informujte váš servis


Error description 237-13806

Error message

13806 UM (FS.B): UM ID pohonu z UM(FS.A) a UM(FS.B) jsou rozdílné %1

Cause of error

- Vypočítané kontrolní součty (UM-DRIVE.ID) pro UM parametry mezi UM(FS.A) a UM(FS.B) se liší

Error correction

- Informujte váš servis


Error description 237-13807

Error message

13807 UM (FS.B): chyba během parametrizace UM (FS.A) %1

Cause of error

- Chyba přenosu dat mezi UM(FS.A) a UM(FS.B).
- Přijatá data byla poškozena na lince sběrnice nebo byla v UM(FS.A) rozpoznána jako neplatná.

Error correction

- Informujte váš servis
- V případě potřeby vyměňte invertor


Error description 237-13808

Error message

13808 UM (FS.B): rekonfigurace parametrů UM3 není možná %1

Cause of error

- Safety-relevant parameters of the inverter were changed
(delayTimeSTOatSS0/SS1, delayTimeSBCatSS0/SS1 or driveOffGroup)

Error correction

- Restart the control in order to apply the new parameters


Error description 237-13809

Error message

13809 UM (FS.B): nepřipravenost k zapnutí %1 1:%4 2:%5 3:%6 4:%7 5:%8

Cause of error

- The conditions for the switch-on readiness of the UM are not given:
-- Info1 = 1: No valid configuration received for this axis
-- Info2 = 1: SS0 stop reaction active for this axis
-- Info3 = 1: Self-test for this axis has not yet run without error
-- Info4 = 1: STEST.PERMIT set as release for the UM self-test
-- Info5 = 1: Restart prevented due to the previous SS0 and SS1F


Error description 237-1380A

Error message

1380A UM (FS.B): CRC chyba v PAE komunikaci %1 (jmen.:%4,skut.:%5)

Cause of error

- Kontrolní součet (CRC) v cyklické komunikaci s PAE je chybný.

Error correction

- Informujte váš servis


Error description 237-1380B

Error message

1380B UM (FS.B): čítač telegramů PAE komunikace %1 jmen.:%4 skut.:%5

Cause of error

- Čítač telegramů v cyklické komunikaci s PAE je chybný.

Error correction

- Informujte váš servis


Error description 237-1380C

Error message

1380C UM (FS.B): chyba během deaktivace, %1 není bezpečný stav

Cause of error

- Osa má být deaktivována, avšak není v bezpečném stavu
- STO a SBC jsou stále aktivní

Error correction

- Před deaktivací uveďte osu do bezpečného stavu


Error description 237-13820

Error message

13820 UM (FS.B): Monitorování napětí 3,3 V (FS.A) překročilo CC%2 %1

Cause of error

- Monitor interního napětí zjistil, že napětí 3,3 V FS.A je příliš vysoké

Error correction

Restartujte řídicí systém; pokud se chyby objeví znovu:
- Zkontrolujte propojky X76
- Vyměňte zařízení
- Informujte váš servis


Error description 237-13821

Error message

13821 UM (FS.B): Monitorování napětí 3,3 V (FS.A) pod limitem CC%2 %1

Cause of error

- Monitor interního napětí zjistil, že napětí 3,3 V FS.A je příliš nízké

Error correction

Restartujte řídicí systém; pokud se chyby objeví znovu:
- Zkontrolujte propojky X76
- Vyměňte zařízení
- Informujte váš servis


Error description 237-13822

Error message

13822 UM (FS.B): Monitorování napětí 5 V překročilo CC%2 %1

Cause of error

Monitor interního napětí zjistil, že je napětí 5 V příliš vysoké.

Error correction

Restartujte řídicí systém; pokud se chyby objeví znovu:
- Zkontrolujte propojky X76
- Vyměňte zařízení
- Informujte váš servis


Error description 237-13823

Error message

13823 UM (FS.B): Monitorování napětí 5 V pod limitem CC%2 %1

Cause of error

Monitor interního napětí zjistil, že je napětí 5 V příliš nízké.

Error correction

Restartujte řídicí systém; pokud se chyby objeví znovu:
- Zkontrolujte propojky X76
- Vyměňte zařízení
- Informujte váš servis


Error description 237-13824

Error message

13824 UM (FS.B): Sledovací zařízení FS.A reagovalo CC%2 %1

Cause of error

- UM invertor nebo v kompaktní invertor UEC hlásí, že hlídací obvod A-kanálu (FSuC) již déle není aktualizovaný

Error correction

- Restartujte řídicí systém
- Informujte váš servis


Error description 237-13825

Error message

13825 UM (FS.B): teplota vyšší než prah.hodn. výstrahy CC%2 %1 (%4°C)

Cause of error

- Teplota procesoru překročila definovanou výstražnou mez

Error correction

- Nechejte UM invertor nebo kompaktní invertor UEC vychladnout
- Zkontrolujte funkci a znečištění ventilátoru


Error description 237-13826

Error message

13826 UM (FS.B): Teplota je vyšší než max.hodnota CC%2 %1 (%4°C)

Cause of error

- Teplota procesoru překročila maximální přípustnou hodnotu

Error correction

- Nechejte UM invertor nebo kompaktní invertor UEC vychladnout
- Zkontrolujte funkci a znečištění ventilátoru


Error description 237-13827

Error message

13827 UM (FS.B): Chyba v bezpečnostním autotestu CC%2 %1 %10 info0: %4

Cause of error

- Chyba během autotestu FS.
Info 0:
0 = Nouzové zastavení během autotestu
1 = Inicializace testu
2 = Test řízení brzdy, část 1
3 = Test řízení brzdy, část 2
4 = Test řízení brzdy, část 3
5 = Test signálu pojistky STO, část 1
6 = Test signálu pojistky STO, část 2
7 = Test signálu pojistky STO, část 3
8 = Test inhibitoru pulzu PWM, pozitivní test
9 = Test inhibitoru pulzu PWM, nízkoúrovňový negativní test
10 = Test inhibitoru pulzu PWM, vysokoúrovňový negativní test
11 = Test hlídacího obvodu, kanál A
12 = Test hlídacího obvodu, kanál B
13 = Test monitoru napětí, kanál B dolní limit
14 = Test monitoru napětí, kanál B horní limit
15 = Test monitoru napětí, kanál A
16 = Test měření teploty, kanál B
17 = Test stop požadavku SS0
18 = Test stop požadavku SS1
19 = Test časovačů, kanál A časovač 1
20 = Test časovačů, kanál A časovač 2
21 = Test časovačů, kanál B
22 = Nebyly provedeny všechny požadované testy

Error correction

- Když Info 0 = 0: V případě potřeby odblokujte nouzový stop a restartujte řídicí systém
- Když Info 0 = 2-4: Chyba řízení brzd. Zkontrolujte kabeláž přídržných brzd.
- Když Info 0 = 5-21: Informujte váš servis. V případě potřeby vyměňte hardware.
- Když Info 0 = 1/22: Informujte váš servis.


Error description 237-13828

Error message

13828 UM (FS.B): SS1F požadavek od UM(FS.A) CC%2 %1

Cause of error

- Požadavek SS1F (signál REQ.SS1F) z UM(FS.A) je aktivní.

Error correction

Zapište si další hlášení nevyřízených chyb.


Error description 237-13830

Error message

13830 UM (log): SS1 požadavek od PAE

Cause of error


Error description 237-13831

Error message

13831 UM (log): PAE test vrací náběžnou hranou STEST_OK

Cause of error


Error description 237-13832

Error message

13832 UM (FS.B): chybné podmínky pro spuštění PAE testu %1 Info0:%4

Cause of error

Podmínka pro spuštění autotestu modulu PAE není určena na straně kanálu B:
V době autotestu musí být pohon nastaven na STO a SBC.
Info 0 popisuje příčinu kódování bitu
- Bit 0: STO.B.H není aktivní
- Bit 1: STO.B.L není aktivní
- Bit 2: SBC.B není aktivní

Error correction

- Před spuštěním autotestu zastavte pohon (STO a SBC musí být aktivní)
- Informujte váš servis


Error description 237-13833

Error message

13833 UM (FS.B): Chybné podm.spuštění, autotest %1 Info0:%4 Info1:%5

Cause of error

Podmínka pro spuštění autotestu UM není určena
V době autotestu musí být pohon nastaven na STO a SBC.
Také další podmínky musí být splněny.
Info 0 popisuje příčinu kódování bitu
- Bit 0: STEST.chybí povolení
- Bit 1: STO.A není aktivní
- Bit 2: STO.B.H není aktivní
- Bit 3: STO.B.L není aktivní
- Bit 4: SBC.A není aktivní
- Bit 5: SBC.B není aktivní
- Bit 6: SEU nastala chyba
- Bit 7: STEST.OK v PAE chybí

Error correction

- Před spuštěním autotestu zastavte pohon (STO a SBC musí být aktivní)
- Zkontrolujte program (S)PLC a případně jej upravte
- Informujte váš servis


Error description 237-13834

Error message

13834 UM (FS.B): Interní chyba reportů PAE (-REQ.SS1F) %1

Cause of error

Modul PAE-H PL hlásí interní chybu (vypnutí kvůli -REQ.SS1F)
Možné příčiny:
- Překročení maximální teploty
- Nesprávné napájecí napětí
- Modul PAE není správně připojen
- Interní chyba PAE

Error correction

- Zkontrolujte rozšířenou informaci v diagnostice sběrnice
- Zůstaňte v teplotním rozhraní
- Zkontrolujte napájecí zdroj
- Vyměňte modul PAE-H
- Informujte váš servis


Error description 237-13835

Error message

13835 UM (FS.B): Teplota je pod prah.hodnotou výstrahy CC%2 %1 (%4°C)

Cause of error

Teplota procesoru poklesla pod definovanou mez výstrahy.

Error correction

- Teplota prostředí v elektrickém rozváděči musí být vyšší než 1°C
- Vyměňte hardware
- Informujte váš servis


Error description 237-13836

Error message

13836 UM (FS.B): Teplota je nižší než min. hodnota CC%2 %1 (%4°C)

Cause of error

Teplota procesoru poklesla pod povolenou minimální hodnotu. Teplota prostředí v elektrickém rozváděči musí být vyšší než 0°C.

Error correction

- Zkontrolujte tepelné podmínky v elektrickém rozváděči
- Pokud existují: Zkontrolujte řídicí jednotku klimatizace
- Vyměňte hardware
- Informujte váš servis


Error description 237-13837

Error message

13837 UM (FS.B): Chyba řízení brzdy CC%2 %1 %10 Info0:%4

Cause of error

Test řízení brzdy zjistil poruchu.
Možná příčina viz Info0.
Info 0:
1 = Brzda je konfigurována, ale nezjištěna
2 = Zkrat na vysoké úrovni (high-side) nebo brzdy na 24 V
3 = Zkrat na nízké úrovni (low-side) nebo brzdy na 0 V
4 = Zkrat na vysoké úrovni (high-side) se 24 V a zkrat na nízké úrovni (low-side) s 0 V
5 = Příliš nízké napájecí napětí (< 23,75 V)

Error correction

- Zkontrolujte napájecí napětí (23,75 V až 26,25 V)
- Zkontrolujte kabeláž brzdy
- Informujte váš servis


Error description 237-13838

Error message

13838 UM (FS.B): SS0 nebo SS1F zamezuje restartu %1

Cause of error

- Předchozí reakce invertoru SS0 nebo SS1F zamezuje zapnutí pohonu.

Error correction

- Restartujte řídící systém.


Error description 237-13839

Error message

13839 UM (FS.B): načten neuvolněný testovací software: CC%2 %1

Cause of error

V invertoru je instalován neuvolněný testovací software:
- Tento software nebyl ani testován, ani oficiálně uvolněn
- Pro tento software nebude vypočítán kontrolní součet
Tento software je určen výhradně pro testovací účely!

Error correction

Tento software nebo firmware musí být nahrazen softwarem nebo firmwarem, který byl oficiálně uvolněn:
- Vytvořte servisní soubory
- Informujte váš servis


Error description 237-1383A

Error message

1383A UM: chyba kontrolního součtu v programovém kódu CC%2 %1

Cause of error

- V programovém kódu invertoru byla zjištěna chyba kontrolního součtu.
- Invertor je vadný.

Error correction

- Informujte váš servis
- V případě potřeby vyměňte hardware


Error description 237-1383B

Error message

1383B UM (Log): Invalid switch of communication status %1

Cause of error


Error description 237-13890

Error message

13890 UM (FS.B): chyba FS včetně soub. CC%2 %1 (skut.: %4 jmen.: %5)

Cause of error

- Software SKERN-CC a UM (FS.B) nebyl kompilován se stejným souborem Include.

Error correction

- Zkontrolujte verzi NC softwaru a případně ji přeinstalujte
- Informujte váš servis


Error description 237-13891

Error message

13891 UM(FS.B): Spuštění autotestu UM prostř, PLC mod. není povoleno %1

Cause of error

The start of the UM self-test via PLC Module 9144 in mode 2 is not supported for axis %1.
The function is supported only with internal functional safety (FS).


Error description 237-13F00

Error message

13F00 UMFSSW: chyba během deaktivace osy %1

Cause of error

Funkční bezpečnost (SKERN-CC) nepodporuje deaktivaci bezpečné osy.

Error correction

Restart řídicího systému bez deaktivace bezpečné osy


Error description 237-13F01

Error message

13F01 Test command was received in released software!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-14002

Error message

4002 CC (log): additional info from the DllError module

Cause of error


Error description 237-14800

Error message

4800 CC (log): contamination in encoder system %1

Cause of error


Error description 237-14840

Error message

4840 CC (log): stack overflow early warning

Cause of error


Error description 237-14850

Error message

4850 CC (log): motor not finely tuned

Cause of error


Error description 237-14860

Error message

4860 CC (log): alarm "Motor brake defective (0x8300)" suppressed %1

Cause of error


Error description 237-14970

Error message

4970 CC (log): overwrite the parameter "MotTypeOfFieldAdjust"

Cause of error


Error description 237-149A0

Error message

49A0 CC (log): IRQ stack overflow early warning

Cause of error


Error description 237-17FFC

Error message

17FFC Osa %1: PLC modul 9311 již není podporován.

Cause of error

Tato funkce již není touto verzi softwaru podporována.

Error correction

Informujte váš servis


Error description 237-17FFD

Error message

17FFD Takt. kontroléru CC %2 slave osy %1 není identické s master osou

Cause of error

Parametry MP_ctrlPerformance a MP_ampPwmFreq jsou parametrizovány odlišně pro master a slave.

Error correction

Parametry MP_ctrlPerformance a MP_ampPwmFreq jsou parametrizovány odlišně pro master a slave.
- Informujte váš servis.


Error description 237-17FFE

Error message

17FFE Osa %1: měření stronováno

Cause of error

- Viz další hlášení.

Error correction

- Opakujte měření.


Error description 237-17FFF

Error message

17FFF Osa %1: amplituda budicího signálu je příliš vysoká

Cause of error

Během měření bylo dosaženo limitu dodávaného proudu nebo napětí.

Error correction

- Zmenšete amplitudu budicího signálu.


Error description 237-18000

Error message

18000 CC %2: Není dostatečná kapacita paměti.

Cause of error

- Požadavky na paměť pro požadované měření jsou příliš vysoké.

Error correction

- Zkraťte dobu záznamu.
- Snižte rychlost záznamu.


Error description 237-18001

Error message

18001 Axis %1 Výstraha pro test software

Cause of error

- v automatickém softwarovém testu byl vyvolán alarm

Error correction

- obraťte se na technickou podporu


Error description 237-18003

Error message

18003 kv faktor ze souboru cmp se nerovná parametru MP %1

Cause of error

- Kv faktory v cmp souboru a MP souboru jsou odlišné

Error correction

- Kv faktor (kvFactor) v MP souboru změňte na hodnotu z cmp souboru (compTorqueRipple)
- obraťte se na technickou podporu


Error description 237-18004

Error message

18004 ki faktor ze souboru cmp se nerovná parametru MP %1

Cause of error

- Ki faktory v cmp souboru a MP souboru jsou odlišné

Error correction

- Ki faktor (vCtrlIntGain) v MP souboru změňte na hodnotu z cmp souboru (compTorqueRipple)
- obraťte se na technickou podporu


Error description 237-18006

Error message

18006 DQ-ALM %1: Žádaná hodnota Uz příliš mala

Cause of error

- The DC-link voltage of a DRIVE-CLiQ ALM
power supply as defined in the machine
parameter "ampBusVoltage" is smaller than the
rectified line voltage.

Error correction

- Check the entry in machine parameter "ampBusVoltage."
- Inform your service agency.


Error description 237-18007

Error message

18007 EnDat-Para. neplatné: osa %1Code:%4 hodnota: %5

Cause of error

- Během inicializace snímače motoru EnDat pro
danou osu se ukázalo,že byla detekována hodnota parametru, která
není podporována.
- Kód chybové hlášky popisuje příčinu:
100: EnDat 2.1 Parametry výrobce snímače, slovo 20/21:
"Měřící krok nebo měřící kroky na otáčku" = 0 není
podporován softwarem regulátoru, pokud je to nutné k
výpočtu přepínání motoru.
101: EnDat 2.1 Parametry výrobce snímače, slovo 17:
"Počet rozpoznatelných otáček" je podporován pouze
do 65534.
102: EnDat 2.1 Parametry výrobce snímače, slovo 13:
CC424 "Počet hodinových pulzů pro přenos
hodnoty polohy (přenosový formát)" je podporován
do 32.
200: EnDat 2.2 Parametry výrobce snímače, slovo 4:
"Měřítkový faktor pro teplotu" neznámý.

Error correction

- Vyměňte snímač
- Informujte váš servis.


Error description 237-18008

Error message

18008 Neplatný EnDat parametr v ose:%1 Kod:%4 Hodnota:%5

Cause of error

- Během inicializace snímače EnDat polohy pro
pro dané osy bylo detekováno, že tato hodnota parametru není podporována.
- Kód chybové hlášky popisuje příčinu:
101: EnDat 2.1 Parametry výrobce snímače, word 17:
"Počet rozlišitelných otáček" je podporován pouze
do 65534.
200: EnDat 2.2 Parametry výrobce snímače, word 4:
"Teplotní změna měřítka" neznáma.

Error correction

- Vyměňte snímač
- Informujte váš servis.


Error description 237-18009

Error message

18009 Chyba komunikace, EnDat motorový rotační snímač %1, err. code %4

Cause of error

- Při komunikaci s EnDat motorového snímače vznikla chyba
- Chybový kód popisuje příčinu:
- 101 a 102: snímač generoval vnitřní chybové hlášení. Další alarm 0x1800F popisuje přesnou příčinu.
- 103, 104 a 105: Při komunikaci vznikla chyba.
Možné příčiny:
- vadná kabeláž snímače
- kabel snímače není vhodný pro digitální EnDat s vysokou taktovací frekvencí
- rušení snímačového kabelu (např. nedostatečným stíněním)

Error correction

- prověřit dodatečné informace z alarmu 0x1800F
- překontrolovat snímačový kabel
- ověřit, zda snímačový kabel je určen pro digitální přenos s vyšší frekvencí
- vyměnit snímač
- vyměnit hardware (CC)
- obraťte se na technickou podporu


Error description 237-1800A

Error message

1800A Chyba komunikace, EnDat polohový snímač %1, error code %4

Cause of error

- při komunikaci s EnDat snímačem polohy vznikla chyba
- chybový kód udává příčinu:
- 101 a 102:
- 101 a 102: snímač generoval vnitřní chybové hlášení. Další alarm 0x1800F popisuje přesnou příčinu.
- 103, 104 a 105:
Při komunikaci vznikla chyba.
Možné příčiny:
- vadná kabeláž snímače
- kabel snímače není vhodný pro digitální EnDat komunikaci s vyšší taktovací frekvencí
- rušení snímačového kabelu (např. nedostatečným stíněním)

Error correction

- prověřit dodatečné informace z alarmu 0x18010
- překontrolovat kabel od snímače
- ověřit, zda kabel snímače je určen pro digitální přenos s vyšší frekvencí
- vyměnit snímač
- vyměnit hardware (CC)
- obraťte se na technickou podporu


Error description 237-1800B

Error message

1800B Osa %1 měnič přepnutím vypnut -STO.A.x (signal: %4)

Cause of error

- Invertor byl vypnut signálem v rámci řízení:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Zkontrolujte zadání v MP_vCtrlTimeSwitchOff (až do NCK verze 597110-13) nebo MP_delayTimeSTOatSS1 (od NCK verze 597110-14) a případně zvyšte hodnotu MP_delayTimeSTOatSS1 nebo zmenšete hodnotu v MP_vCtrlSwitchOffDelay.
- Informujte váš servis


Error description 237-1800C

Error message

1800C Je požadována znovuinicializace motoru %1

Cause of error

je nutno provést novou inicializaci pohonu, protože max. frekvence snímače (VCtrlEncoderInputFunctions, Bit 0) byla změněna

Error correction

- proveďte novou inicializaci
- deaktivujte osu pomocí parametru axisMode (Bit x = 0)
- opusťte MP-Editor
- osu opět zaktivujte v axisMode (Bit x = 1) a parametr posEncoderType nastavte na požadovanou hodnotu
- znovu opusťte MP-Editor
- nebo restartujte řídící systém
- obraťte se na technickou podporu


Error description 237-1800D

Error message

1800D Frekvence rotačního snímače není podporována nad 800 kHz CC%2 %1

Cause of error

- použitý hardware nepodporuje maximální frekvenci snímače 800kHz, která byla zvolena pro motorový snímač (VCtrlEncoderInputFunctions,Bit 0 = 1)
Nasazený HW tuto frekvenci nepodporuje.

Error correction

- nastavte maximální frekvenci motorového snímače na 500 kHz (VCtrlEncoderInputFunctions, Bit 0 = 0)
- obraťte se na technickou podporu


Error description 237-1800E

Error message

1800E Krajní frekvence rotačního snímače motoru %1

Cause of error

- povolená frekvence snímače na vstupu motorového snímače byla překročena.
Hlídané frekvence jsou:
- VCtrlEncoderInputFunctions, Bit 0 = 0: 600 kHz
- VCtrlEncoderInputFunctions, Bit 1 = 1: 1000 kHz

Error correction

- snižte maximální otáčky motoru
- vstupní obvody motorového snímače přepněte na vyšší frekv. (ne při CC424):
VCtrlEncoderInputFunctions Bit 0 = 1
- obraťte se na technickou podporu


Error description 237-1800F

Error message

1800F Chyba v EnDat motorovém rotačním snímači %1, error code %4

Cause of error

- EnDat motorový snímač hlásí chybu
- chybový kód udává příčinu:
1: = výpadek osvětlení
2 = chyba v amplitudě signálu
4 = chyba hodnoty polohy
8 = přepětí napájecího napětí
16 = podpětí napájecího napětí
32 = překročení proudu
64 = nutná výměna baterie

Error correction

- zkontrolujte montáž snímače
- zkontrolujte montáž snímače
- případně vyměňte baterii
- vyměňte snímač
- obraťte se na technickou podporu


Error description 237-18010

Error message

18010 Chyba v EnDat polohovém snímači %1, error code %4

Cause of error

- EnDat snímač polohy hlásí chybu
- chybový kód udává příčinu:
1 = výpadek osvětlení
2 = chyba v amplitudě signálu
4 = chyba hodnoty polohy
8 = přepětí napájecího napětí
16 = podpětí napájecího napětí
32 = překročení proudu
64 = nutná výměna baterie

Error correction

- zkontrolujte montáž snímače
- zkontrolujte napaájecí napětí snímače
- případně vyměňte baterii
- vyměňte snímač
- obraťte se na technickou podporu


Error description 237-18011

Error message

18011 Motorový snímač: %1 Příčina: %4, zdroj: %5, alarm: %6

Cause of error

- při vynuceném dynamickém vzorkování chybových podmínek motorového snímače EnDat 2.2 nebo DriveCLIQ vznikla chyba

Error correction

- zkontrolujte kabeláž snímače
- vyměňte snímač
- vyměňte jednotku regulátorů CC
- obraťte se na technickou podporu
Uveďte úplný text chyby: příčina, zdroj a alarm


Error description 237-18012

Error message

18012 Snímač polohy: %1 Příčina: %4, zdroj: %5, alarm: %6

Cause of error

- Během vynuceného dynamického vzorkování chybových stavů ve snímači polohy EnDat 2.2 nastala chyba.

Error correction

- Zkontrolujte kabel snímače
- Zkontrolujte snímač a případně jej vyměňte
- Zkontrolujte řídicí jednotku CC nebo UEC a případně je vyměňte
- Informujte váš servis
Uveďte celý text chyby: příčinu, zdroj a alarm


Error description 237-18013

Error message

18013 DQ snímač %1: Zjištěn chybový stav %4

Cause of error

- Jeden z safety signálů od DRIVE-CLiQ snímače
hlásí chybu zařízení.
- Význam přídavné informace:
101 = Vnitřní chybový bit F1 je nastaven
102 = Vnitřní chybový bit F2 je nastaven
103 = Vnitřní bit "Poloha Ok PO" chybí.
104 = Vnitřní chybový bit "Přísná chyba 0 XG1" je nastaven.

Error correction

- Vyměňte chybný snímač.
- Informujte váš servis.


Error description 237-18014

Error message

18014 Chb. zm. hlavy vřet. v DQ osa %1, port %4, chb. %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 237-18015

Error message

18015 PWM frekv. osy %1 <= 4 kHz, je nutný nový start

Cause of error

Při prvním spouštění řídícího systému je PWM frekvence některé osy menší nebo rovna 4 kHz.
Tato osa není přiřazena jako I2C-Master-CC.

Error correction

- vypněte a znovu zapněte řízení
- alarm se objeví i po několikanásobném restartu:
- vyměňte vadnou CC nebo
- vyměňte baterii v MC
- obraťte se na technickou podporu


Error description 237-18017

Error message

18017 SPI-zásuvný modul: přenosová chyba %4

Cause of error

- SPI zásuvná deska (modul pro CC nebo MC) pro řízení
analogových os nebo pro čtení analogových aktuálních hodnot
nemůže reagovat správně.
- SPI zásuvný modul je chybný.
- Chyba zapojení v SPI zásuvném modulu

Error correction

- Zkontrolujte vnější zapojení, hlavně analogové vstupy a výstupy
zapojené v SPI zásuvném modulu.
- Vyměňte SPI zásuvnou desku (modul pro CC nebo MC).
- Informujte váš servis.


Error description 237-18018

Error message

18018 SPI-zásuvný modul: Chyba v modulu číslo %4

Cause of error

- SPI zásuvná deska (modul pro CC nebo MC) pro řízení
analogových os nebo pro čtení analogových aktuálních hodnot
nemůže reagovat správně.
- SPI zásuvný modul je chybný.
- Chyba elektroinstalace v SPI zásuvném modulu

Error correction

- Zkontrolujte vnější zapojení, hlavně analogové vstupy a výstupy
zapojené v SPI zásuvném modulu.
- Vyměňte SPI zásuvnou desku (modul pro CC nebo MC).
- Informujte váš servis.


Error description 237-18019

Error message

18019 Smazatelná chyba polohy %1, ES %4

Cause of error

Vymazatelná polohová chyba se vyskytla (následovná chyba
příliš veliká) během vstupu aktivního havarijního stopu. V tomto případě, jednotka regulátoru CC
zabrzdí pohony okamžitě. Výsledkem je následovná chyba.
Přídavné info označuje aktivní vstup havarijního stopu:
1 = Havarijní stop A (ES.A)
2 = Havarijní stop A s ručním kolečkem (ES.A.HW)
3 = Havarijní stop B (ES.B)
4 = Havarijní stop B s ručním kolečkem (ES.B.HW)
5 = Havarijní stop B funkční safety
6 = Havarijní stop B funkční safety s ručním kolečkem

Error correction

- Zkontrolujte vnější elektroinstalaci, zejména vstupy havarijího stopu.
- Informujte váš servis.


Error description 237-1801A

Error message

1801A Nesmazatelná chyba polohy %1, ES %4

Cause of error

Vyskytla se polohová chyba, kterou nelze smazat (nadměrná prodleva serva)
jako důsledek aktivního vstupu nouzového zastavení. V tomto případě
řídicí jednotka CC okamžitě zastaví motor. Výsledkem je
chyba prodlevy serva. Doplňková informace
indikuje aktivní vstup nouzového zastavení:
1 = Nouzové zastavení A
2 = Nouzové zastavení A - ruční kolečko
3 = Nouzové zastavení B
4 = Nouzové zastavení B - ruční kolečko
5 = Nouzové zastavení B funkční bezpečnost
6 = Nouzové zastavení B funkční bezpečnost ručního kolečka
7 = Nouzové zastavení A funkční bezpečnost
8 = Nouzové zastavení A funkční bezpečnost ručního kolečka

Error correction

- Zkontrolujte externí kabeláž, zejména vstupy nouzového zastavení
- Informujte váš servis


Error description 237-1801B

Error message

1801B Modul SPI ve špatném slotu

Cause of error

Jednoduchý SPI modul (např. CMA-H) pouze v SPI slotu 2 není dovolen.

Error correction

- Vložte modul SPI do slotu 1 v jednotce regulátoru. Pouze jednou bude řízení vypnuto a bude zbavené potenciálu!
- Pokud problém přetrvává,informujte váš servis.


Error description 237-1801C

Error message

1801C SPI zásuvná karta není podporovaná

Cause of error

- Hardware (CC regulátor) nepodporuje SPI rozšířenou desku.
- CC sestava regulátoru je příliš stará.

Error correction

- Nahraďte sestavu CC regulátoru pomocí aktuálního modelu.
- Informujte váš servis.


Error description 237-1801D

Error message

1801D Ve vyrovnávacím analogovém modulu SPI je zjištěn nadproud

Cause of error

Výstupní proud překročil 20 mA. Možné příčiny:
- Zkrat na 0 V nebo jiný napěťový zdroj
- Zkrat s jinými výstupy

Error correction

- Zkontrolujte připojení stínění (na obou stranách, nízká impedance. Viz technická příručka vašeho řídicího systému).
- Zkontrolujte zkrat kabelů na 0 V, na jiné zdroje napětí nebo výstupy jiných kanálů.
- Zkontrolujte vstupní impedanci přijímače.
- Informujte váš servis.


Error description 237-1801E

Error message

1801E Vysoká teplota v SPI vyrovnávacím modulu

Cause of error

Teplota na výstupu pohonu překročila 105 °C.

Error correction

Informujte váš servis.


Error description 237-1801F

Error message

1801F Příliš nízké napájecí napětí na SPI vyrovnávacím modulu

Cause of error

Napájecí napětí výstupních ovladačů je příliš nízké:
- Napětí se blíží přetížení nebo je zkrat
- Napájecí napětí přes CC/UEC/MC je příliš nízké

Error correction

- Zkontrolujte napájecí napětí
- Zkontrolujte elektroinstalaci na výstupech.
- Vyhněte se přetížení odpojením jednoho nebo více kanálů.
- Informujte váš servis.


Error description 237-18020

Error message

18020 Zjištěn nadproud v analogovém výstupu z SPI vyrovnávacího modulu

Cause of error

Hláška doprovázející ¿SHORT_CIRCUIT¿, chybová hláška, pokud se chyba vyskytne pouze
krátce a opraví se sama.

Error correction

Nejsou nutné žádné nápravné kroky, protože chyba byla vyřešena.


Error description 237-18021

Error message

18021 Chyba v CMP souboru: Pomocný pointer (SP) je chybný

Cause of error

CMP soubor: Doplněný pointr (SP) ve UCCS kompenzacích je chybný.
Doplněný pointr ukazuje na vstupní bod pro který se vztahuje aktivní kompenzace.
Možné vstupní hodnoty:
-1: Volný -> Výstupní hodnota bloku může být použitá pro UCCP.
0: UCCS blok 0
1: UCCS blok 1
2: UCCS blok 0
3: UCCS blok 3
4: UCCS blok 4
5: UCCS blok 5
6: IqNom
7: WNom

Error correction

- Deaktivujte CMP soubor ve strojních parametrech
- Vytvořte CMP soubor znovu
- Informujte váš servis.


Error description 237-18022

Error message

18022 CMP soubor: Posun osy v "UCCS" kompenzaci je chybný.

Cause of error

CMP soubor: Přenos os ve UCCS kompenzacích je chybný.
Informace o ose z MC, to je přenesený indx osy se nerovná indexu osy dané aktivní osy. To je vnitřní softwarová chyba.

Error correction

- Deaktivujte CMP soubor ve strojních parametrech
- Vytvořte CMP soubor znovu
- Informujte váš servis.


Error description 237-18023

Error message

18023 Soubor CMP: Definice funkce (FUNC) v UCCS kompenzaci je chybná

Cause of error

CMP soubor: Byla použitá chybná funkce (FUNC) v kompenzaci UCCS.
Jsou možné následující funkce:
0: Nedělat nic (-> deaktivace)
1: Polynom
2: Opačný polynom
3: IIR filter, 2. řád
4: Sinus
5: Sinus hyperbolický
6: Segmentovaně definovaná funkce
7: Adaptivní filtr

Error correction

- Deaktivujte CMP soubor ve strojních parametrech
- Vytvořte CMP soubor znovu
- Informujte váš servis.


Error description 237-18024

Error message

18024 CMP soubor: Definice signálu SIG0 nebo SIG1 v UCCS je chybná

Cause of error

CMP soubor: Definice vstupních signálů SIG0 nebo SIG1 z UCCS/UCCP je chybná.
Jsou dovoleny následující vstupní hodnoty:
–1: Neaktivní
0: Hodnota uvedená ve strojním parametru (pouze UCCP)
1: Výstupní hodnota pro blok 0
2: Výstupní hodnota pro blok 1
3: Výstupní hodnota pro blok 2
4: Výstupní hodnota pro blok 3
5: Výstupní hodnota pro blok 4
6: Proud předřízení
7: Zrychlení předřízení
8: Rychlost předřízení
9: Jmenovitá rychlost
10: Vlečná chyba
11: Jmenovitý proud
12: Celkový proud
13: Jmenovité napětí
14: Ud
15: Uq
16: IqNom
17: IqNom
18: IqAct
19: IdAct
20: Teplota motoru
21: Komutační úhel

Error correction

- Deaktivujte CMP soubor ve strojních parametrech
- Vytvořte CMP soubor znovu
- Informujte váš servis.


Error description 237-18025

Error message

18025 CMP soubor: Index osy (SAX) v UCCS kompenzacích je chybný

Cause of error

CMP soubor: Index osy (SAX) ve UCCS kompenzacích je chybný.
Indexované body osy na dané ose anebo jiné ose musí být umístěny na stejném CC modulu. Daný index respektuje index podle souboru strojních parametrů.

Error correction

- Deaktivujte CMP soubor ve strojních parametrech
- Vytvořte CMP soubor znovu
- Informujte váš servis.


Error description 237-18026

Error message

18026 CMP soubor: Vstup (ENTR) v "UCCS" kompenzacích je chybný

Cause of error

CMP soubor: Vstup (ENTR) ve UCCS kompenzacích je chybný.
"Entry" definuje zda UCCS kompenzace je použivána přírustkově anebo násobně. Je dovolen následující vstup:
0: Aplikace ukončena
1: Aplikace přírustková
2: Aplikace násobná

Error correction

- Deaktivujte CMP soubor ve strojních parametrech
- Vytvořte CMP soubor znovu
- Informujte váš servis.


Error description 237-18027

Error message

18027 "Rozšířená kompenzace" a "TRC" nejsou současné

Cause of error

"TRC = Torque Ripple Compensace" a "Rozšířené compensace" nemohou být používány ve stejném okamžiku.

Error correction

- Zrušte výběr TRC kompensace pomocí odpovídajícího strojního parametru nebo
- Vyberte rozšířené kompensace.
- Informujte váš servis.


Error description 237-18028

Error message

18028 CC%2: Byl obdržen neplatný povel %4

Cause of error

Vyskytla se chyba v komunikaci mezi hlavní počítačem (MC) a jednotkou regulátoru (CC).
Možné příčiny:
- Vadná kabeláž HSCI
- Interní softwarová chyba
- Instalovaný software není oficiálně uvolněn

Error correction

- Zkontrolujte napájecí napětí pro zařízení
- Zkontrolujte kabeláž HSCI
- Zkontrolujte HSCI připojení (připojeno?)
- Zkontrolujte verzi softwaru
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Informujte váš servis


Error description 237-18029

Error message

18029 CC%2 inkrem. aktual. hod. mereni. w/ motor enc. %1

Cause of error

- Snímač je vadný
- Chybný přenos dat ze snímače
- Vnitřní softwarová chyba

Error correction

- Zkontrolujte připojení snímače a jeho zapojení
- Vyměňte kabel snímače
- Vyměňte snímač
- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 237-18030

Error message

18030 CC%2 inkrem. aktual. hod. mereni. w/ poloh enc. %1

Cause of error

- Snímač je vadný
- Chybný přenos dat ze snímače
- Vnitřní softwarová chyba

Error correction

- Zkontrolujte připojení snímače a jeho zapojení
- Vyměňte kabel snímače
- Vyměňte snímač
- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 237-18031

Error message

18031 CC%2 jmenov. hodnota rychlosti (PWM) je chybná %1

Cause of error

Jednotka řízení neposkytuje platnou velikost rychlosti pro motor anebo ji poskytuje příliš pozdě:
- Chybná konfigurace regulátoru (strojní parametry)
- Vnitřní softwarová chyba

Error correction

- Zkontrolujte konfiguraci regulátoru nebo strojní parametry pro PWM frekvence, vstup/výstup regulátoru a jmenovitou hodnotu výstupu
- Zkontrolujte verzi software.
- Informujte váš servis.


Error description 237-18032

Error message

18032 Maximální počet CCs byl překročen

Cause of error

Dovolený počet jednotek CC byl překročen.

Error correction

- Snižte počet jednotek CC.
- Informujte váš servis.


Error description 237-18033

Error message

18033 Chyba syntaxe v PAC souboru kompenzací

Cause of error

- Chyba syntaxe v kompenzačním souboru pro PAC
- Chybný typ funkce v kompenzačním souboru pro PAC

Error correction

- Použijte TNCopt pro vytvoření kompenzačního souboru pro PAC
- Informujte váš servis.


Error description 237-18034

Error message

18034 Chybné přiřazení osy v PAC souboru kompenzací

Cause of error

- Chybné přiřazení os v kompenzačním souboru pro PAC
- Chyba syntaxe v kompenzačním souboru pro PAC

Error correction

- Zkontrolujte přiřazení os v kompenzačním souboru pro PAC
- Použijte TNCopt pro vytvoření kompenzačního souboru pro PAC
- Informujte váš servis.


Error description 237-18035

Error message

18035 Chyba syntaxe v CTC souboru kompenzací

Cause of error

- Chybný vstupní bod v kompenzačním souboru pro CTC
- Chyba syntaxe v kompenzačním souboru pro CTC

Error correction

- Použijte TNCopt pro vytvoření kompenzačního souboru pro CTC
- Informujte váš servis.


Error description 237-18036

Error message

18036 CC%2 Pohon:%1 stop=%4 důvod=%5 skupina os=%6 stav=%7

Cause of error


Error description 237-18037

Error message

18037 Požadovaná softwarová opce je nedostupná: %4

Cause of error

Zadaná softwarová opce není dostupná, ačkoliv jste se pokusili aktivovat funkci, které je s ní spojená.

Error correction

- Zkontrolujte softwarové opce použitím čísla hesla SIK
- Kontaktujte zástupce výrobce stroje nebo HEIDENHAIN.


Error description 237-18038

Error message

18038 Chybné zadání v CTC souboru kompenzací

Cause of error

- Chyba syntaxe v kompenzačních souborech pro “rozšířenou kompenzaci” pro funkci CTC

Error correction

- Použijte TNCopt pro vytvoření kompenzačního souboru pro CTC
- Informujte váš servis.


Error description 237-18039

Error message

18039 Rychlostní snímač lineárního pravítka z %1 je chybný. %4 byl očekáván.

Cause of error

Otočné snímače:
- Počet rysek encoderu zadaných v parametru se nerovná počtu rysek nalezených v EnDatu
- Zadání ve strojních parametrech "cfgServoMotor --> motStr" je chybné
- Chybné zadání v STR v tabulce motoru
- EnDat 2.2 rotační rychlostní encoder bez informace o počtu rysek musí být definovány jako STR = 1 nebo "cfgServoMotor --> motStr=1"
Lineární snímače:
- perioda mřížky v parametrech se liší od periody mřížky nalezené v EnDatu
- Zadání strojního parametru posEncodeType nebo posEncoderIncr je chybné
-Pro EnDat 2.2 lineární encoder bez speciální periody mřížky, hodnota kroku měření (např. 1 nm nebo 10nm) musí být parametrizována

Error correction

Otočné snímače:
- Zadejte správný počet rysek ve strojním parametru "cfgServoMotor --> motStr"
- Zadejte počet zobrazených rysek dle STR v tabulce motoru
Lineární snímače:
- Zadejte zobrazenou periodu mřížky do strojního parametru posEncoderDist nebo posEncoderIncr
Informujte váš servis.


Error description 237-1803A

Error message

1803A Chyba konfigurace %1 posEncoderDist=%4, posEncoderIncr=%5

Cause of error

Faulty configuration:
- The context from the machine parameters CfgAxisHardware->posEncoderDist to CfgAxisHardware->posEncoderIncr does not agree with the values from the EnDat encoder
- With EnDat 2.2: See the Technical Manual of the control

Error correction

- Check the entries of the machine parameters CfgAxisHardware->posEncoderDist or CfgAxisHardware->posEncoderInc and replace them with the displayed values
- Inform your service agency.


Error description 237-1803B

Error message

1803B CC%2: povel %4 přijatý s neplatnou adresou %5

Cause of error

Vyskytla se chyba v komunikaci mezi hlavní počítačem (MC) a jednotkou regulátoru (CC).
Možné příčiny:
- Vadná kabeláž HSCI
- Interní softwarová chyba
- Instalovaný software není oficiálně uvolněn

Error correction

- Zkontrolujte napájecí napětí pro zařízení
- Zkontrolujte kabeláž HSCI
- Zkontrolujte HSCI připojení (připojeno?)
- Zkontrolujte verzi softwaru
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Informujte váš servis


Error description 237-1803C

Error message

1803C Chybné zadání parametru v CC kompenzačním souboru pod UCCS

Cause of error

- Chybné zadání v kompenzačních souborech pro rozšířenou kompenzaci (CTC, PAC, LAC, ...)
- Instalovaná verze software nepodporuje toto zadání

Error correction

- Zkontrolujte hodnoty v souborech kompenzací
- Informujte váš servis.


Error description 237-1803D

Error message

1803D Chybné zadání v PAC souboru kompenzací

Cause of error

- Chybné zadání v kompenzačním souboru pro PAC
- Instalovaná verze software nepodporuje toto zadání

Error correction

- Zkontrolujte hodnoty v souboru kompenzací
- Informujte váš servis.


Error description 237-1803E

Error message

1803E Chyba v proudovém regulátoru

Cause of error

Přes zadaný jmenovitý proud , proudový regulátor nemůže změřit aktuální proud (= 0). Možné příčiny:
- Je přerušeno vedení motoru
- Chyba v řízení stykače hvězda-trojúhelník
- Chybný výkonový modul

Error correction

- Zkontrolujte vodiče motoru
- Zkontrolujte kabeláž a funkčnost ve stykači hvězda-trojúhelník
- Vyměňte výkonový modul, pokud je nezbytné
- Informujte váš servis.


Error description 237-1803F

Error message

1803F Syntaktická chyba v kompenzačním souboru LAC

Cause of error

Chyba v syntaxi v "rozšířených kompenzacích"
Neznámý druh funkce "Load Adaptive Control"

Error correction

Vytváření nových LAC kompenzačních souborů pomocí TNCopt
Informujte váš servis.


Error description 237-18041

Error message

18041 Maximální počet kompenzačních bloků (CTC/PAC) překročen

Cause of error

- Byl překročen maximální počet CTC bloků
- Byl překročen maximální počet PAC bloků
- Maximální počet dalších bloků pro rozšířenou kompenzaci byl překročen

Error correction

- Opravte soubory rozšířené kompenzace pomocí TNCopt
– Deaktivace rozšířené kompenzace pomocí MP2700/CfgControllerComp.enhancedComp
- Informujte váš servis.


Error description 237-18042

Error message

18042 Chyba syntaxe v kompenzačním souboru MAC

Cause of error

Chyba syntaxe v "expanded compensations"
Typ funkce v "Motion Adaptive Control" je neznámý.

Error correction

- Použijte TNCopt k vytvoření nového MAC kompenzačního souboru
- Informujte váš servis.


Error description 237-18044

Error message

18044 Pro CTC zde není kompenzační soubor

Cause of error

Chybí soubor s kompenzacemi

Error correction

- Použijte TNCopt k vytvoření kompenzačního souboru
- Deaktivujte kompenzační soubor v CfgControllerComp.enhancedComp
- Informujte váš servis.


Error description 237-18045

Error message

18045 Pro PAC zde není kompenzační soubor

Cause of error

Chybí soubor s kompenzacemi

Error correction

- Použijte TNCopt k vytvoření kompenzačního souboru
- Deaktivujte kompenzační soubor v CfgControllerComp.enhancedComp
- Informujte váš servis.


Error description 237-18046

Error message

18046 Pro LAC zde není kompenzační soubor

Cause of error

Chybí soubor s kompenzacemi

Error correction

- Použijte TNCopt k vytvoření kompenzačního souboru
- Deaktivujte kompenzační soubor v CfgControllerComp.enhancedComp
- Informujte váš servis.


Error description 237-18047

Error message

18047 Pro MAC zde není kompenzační soubor

Cause of error

Chybí soubor s kompenzacemi

Error correction

- Použijte TNCopt k vytvoření kompenzačního souboru
- Deaktivujte kompenzační soubor v CfgControllerComp.enhancedComp
- Informujte váš servis.


Error description 237-18048

Error message

18048 Pro ACC zde není kompenzační soubor

Cause of error

Chybí soubor s kompenzacemi

Error correction

- Použijte TNCopt k vytvoření kompenzačního souboru
- Deaktivujte kompenzační soubor v CfgControllerComp.enhancedComp
- Informujte váš servis.


Error description 237-1804A

Error message

1804A Pro UCCS zde není kompenzační soubor

Cause of error

Chybí soubor s kompenzacemi

Error correction

- Použijte TNCopt k vytvoření kompenzačního souboru
- Deaktivujte kompenzační soubor v CfgControllerComp.enhancedComp
- Informujte váš servis.


Error description 237-1804B

Error message

1804B Pro UCCP zde není kompenzační soubor

Cause of error

Chybí soubor s kompenzacemi

Error correction

- Použijte TNCopt k vytvoření kompenzačního souboru
- Deaktivujte kompenzační soubor v CfgControllerComp.enhancedComp
- Informujte váš servis.


Error description 237-1804C

Error message

1804C EnDat snímač polohy: Přenosový poměr osy %1

Cause of error

- Spojení se snímačem není možné při
požadované rychlosti pro řízení serva.

Error correction

- Zkontrolujte kabeláž a spojovací prvky na cestě signálu
- Vyměňte snímač
- Vyměňte CC
- Informujte váš servis.


Error description 237-1804D

Error message

1804D EnDat snímač motoru: Přenosový poměr osy %1

Cause of error

- Spojení se snímačem není možné při
požadované rychlosti pro řízení serva.

Error correction

- Zkontrolujte kabeláž a spojovací prvky na cestě signálu
- Vyměňte snímač
- Vyměňte CC
- Informujte váš servis.


Error description 237-1804E

Error message

1804E SPI trigger karta aktivuje %1 vzorkování triggeru %4 Hz

Cause of error

- Synchronizace z vnějšího snímače přes
SPI trigger kartu v CC byla aktivována pomocí
CfgCCAuxil.miscCtrlFunct1, bit 10

Error correction

- Zkontrolujte zadání v CfgCCAuxil.miscCtrlFunct1, bit 10
- Informujte váš servis.


Error description 237-1804F

Error message

1804F EnDat2.2 konfigurovaný, ale nenalezený %1 info %4 %5 %6

Cause of error

EnDat2.2 snímač byl konfigurován, ale řídící systém to nemohl přepnout na způsob modu EnDat2.2 .
Informace obsahuje tři následující dodatečné informační údaje:
1) 1: To je o snímači rychlosti hřídele
2: To je o snímači polohy
2) Ofset konektoru
např. ofset konektoru = 3 a přídavné info 1) = 2:
Konketor X204 je ovlivněný
3) EnDat chybové slovo

Error correction

- Zkontrolujte zadání strojního parametru CfgAxisHardware-posEncoderType:
Hodnota CC_EXTERN_ENDAT_2_2 nesmí být nastavena, mimo polohový snímač je EnDat 2.2 snímač.
- Zkontrolujte vybraný motor:
Současné nastavení očekává motor s EnDat 2.2 snímačem.
- Zkontrolujte zadání strojního parametru CfgServoMotor-motEncType.
- Zkontrolujte status snímače EnDat 2.2 s pomocí DriveDiag:
Zkontrolujte nevyřešené alarmy.


Error description 237-18050

Error message

18050 CC%2 %1 AVD parametr ID=%4

Cause of error

V parametrickém souboru AVD je chyba:
- Soubor obsahuje neplatná parametrická data
- Pro vytvoření byla možná použita nesprávná verze TNCopt

Error correction

- Deaktivujte AVD v konfiguraci (enhancedComp/MP2700)
- Vytvořte nový soubor AVD s aktuální verzí TNCopt
- Zkontrolujte verzi softwaru
ID=10 lze použít pouze s hardwarem s omezeným počtem os
- Informujte váš servis
ID=107 Kv faktor regulátoru polohy AVD nesouhlasí s AVD parametrem PAR7
ID=108 Kp faktor regulátoru rychlosti AVD nesouhlasí s AVD parametrem PAR8
ID=109 Ki faktor regulátoru rychlosti AVD nesouhlasí s AVD parametrem PAR9
ID=205 Neplatná verze souboru
ID=300 Nadproud motoru kvůli nesprávnému přiřazení AVD parametru


Error description 237-18051

Error message

18051 Osa %2: Je chybný počet UV

Cause of error

- Číslo UV napájecí jednotky ve strojním parametru je chybné

Error correction

- Zkontrolujte číslo UV napájecí jednotky ve strojním parametru
- Informujte váš servis.


Error description 237-18052

Error message

18052 Osa %2: Chybný vstup v ICTRL kompenzačním souboru

Cause of error

- Chybné zadání v kompenzačním souboru pro ICTRL
- Instalovaná verze softwaru nepodporuje toto zadání

Error correction

- Zkontrolujte zadání v kompenzačním souboru pro ICTRL
- Informujte váš servis


Error description 237-18053

Error message

18053 %4 %1

Cause of error

Není k dispozici žádná nápověda


Error description 237-18054

Error message

18054 %4 %1

Cause of error

Není k dispozici žádná nápověda


Error description 237-18055

Error message

18055 %4 %1

Cause of error

Není k dispozici žádná nápověda


Error description 237-18056

Error message

18056 CC %2 osa %1: Filtr %4 v řídicí smyčce rychlosti je nestabilní

Cause of error

- Sada parametrů filtru je nekonzistentní.
- Frekvence filtru definovaná strojním parametrem MP_vCtrlFilterFreqX je moc nízká nebo moc vysoká.

Error correction

- Zkontrolujte zadání ve strojních parametrech MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX a MP_vCtrlFilterBandWidthX, kde X znamená zobrazené číslo filtru.
- Informujte váš servis


Error description 237-18057

Error message

18057 CC %2 osa %1: Filtr %4 v řídicí smyčce polohy je nestabilní

Cause of error

- Parametr filtru je nekonzistentní
- Frekvence filtru definovaná strojním parametrem MP_vCtrlFilterFreqX je moc nízká nebo moc vysoké

Error correction

- Zkontrolujte zadání ve strojních parametrech MP_vCtrlFilterTypeX, MP_vCtrlFilterFreqX, MP_vCtrlFilterDampingX and MP_vCtrlFilterBandWidthX, přičemž X znamená zobrazené číslo filtru.
- Informujte váš servis


Error description 237-18058

Error message

18058 CC %2 osa %1: IPC nestabilní %4

Cause of error

- Časová konstanta IPC je příliš veliká

Error correction

- Zkontrolujte strojní parametry MP_compIpcT1 and MP_compIpcT2
- Informujte váš servis


Error description 237-18059

Error message

18059 CC %2 osa %1: AVD nestabilní %4

Cause of error

- Nastavená AVD frekvence je moc nízká nebo moc vysoká.

Error correction

- Zkontrolujte AVD frekvenci s aktuální verzí TNCopt
- Generování nového souboru AVD pomocí TNCopt
- Informujte váš servis


Error description 237-1805A

Error message

1805A CC %2 osa %1: AVD nestabilní %4

Cause of error

- Nastavená AVD frekvence je moc nízká nebo moc vysoká.

Error correction

- Zkontrolujte AVD frekvenci s aktuální verzí TNCopt
- Generování nového souboru AVD pomocí TNCopt
- Informujte váš servis


Error description 237-1805B

Error message

1805B CC %2 osa %1: AVD filtr je nestabilní %4

Cause of error

- Sada parametrů AVD filtru 13 (typ 22) je nekonzistentní
- Definovaná frekvence AVD filtru13 (typ 22) je moc vysoká nebo moc nízká
- Nastavená AVD frekvence je moc vysoká nebo moc nízká.

Error correction

- Použijte aktuální verzi TNCopt pro kontrolu AVD filtru 13.
- Zkontrolujte AVD frekvenci pomocí TNCopt
- Generování nového souboru AVD pomocí TNCopt
- Informujte váš servis


Error description 237-1805C

Error message

1805C CC %2 osa %1: Měření s AVD je nestabilní %4

Cause of error

- Vnitřní softwarová chyba

Error correction

- Zkontrolujte verzi software.
- Informujte váš servis


Error description 237-1805D

Error message

1805D Maximální počet funkčních bloků byl překročen % 1

Cause of error

- Překročení maximálního počtu funkčních bloků LAC
- Překročení maximálního počtu funkčních bloků rozšířených kompenzací

Error correction

- Zkontrolujte soubory rozšířených kompenzací pomocí TNCopt
- Deaktivace rozšířených kompenzací pomocí <ParameterSet>.CfgControllerComp.enhancedComp
- Informujte váš servis


Error description 237-1805E

Error message

1805E Bod přísuvu v %4 na řádku %4 je chybný

Cause of error

- Syntaktická chyba ve zobrazeném souboru
- Daný bod přísuvu není podporován

Error correction

- Generování nového kompenzačního souboru pomocí TNCopt
- Deaktivace rozšířených kompenzací
- Informujte váš servis


Error description 237-1805F

Error message

1805F Chyba ve %4 na řádku %5

Cause of error

- Syntaktická chyba ve zobrazeném souboru
- Index signálu (SIGx) ve zobrazeném řádku je chybný

Error correction

- Regenerujte zobrazený soubor pomocí TNCopt
- Deaktivace rozšířených kompenzací pomocí <ParameterSet>.CfgControllerComp.enhancedComp
- Informujte váš servis


Error description 237-18060

Error message

18060 Chybné přiřazení v %4

Cause of error

- Vstup nebo výstup není přístupný pro kompenzaci (např. je na jiné řídicí desce)
- Chybné přiřazení ve zobrazeném souboru

Error correction

- Použijte TNCopt pro regeneraci kompenzačního souboru
- Kompenzace propojením os jsou možné pouze na stejné řídicí desce
- Informujte váš servis


Error description 237-18062

Error message

18062 CC %2 osa %1: AVD filtr 1%4 v řídicí smyčce polohy je nestabilní

Cause of error

- Sada parametrů filtru je nekonzistentní
- Definovaná frekvence filtru je moc nízká nebo moc vysoká

Error correction

- Použijte aktuální verzi TNCopt pro kontrolu AVD filtrů 11 a 12
- Generování nového AVD filtru pomocí TNCopt
- Informujte váš servis


Error description 237-18063

Error message

18063 CC %2 osa %1: ACC nestabilní %4

Cause of error

- Vnitřní softwarová chyba

Error correction

- Zkontrolujte verzi software.
- Informujte váš servis


Error description 237-18064

Error message

18064 CC %2 osa %1: ACC nestabilní %4

Cause of error

- Vnitřní softwarová chyba

Error correction

- Zkontrolujte verzi software.
- Informujte váš servis


Error description 237-18065

Error message

18065 CC %2 osa %1: ACC nestabilní %4

Cause of error

- Vnitřní softwarová chyba

Error correction

- Zkontrolujte verzi software.
- Informujte váš servis


Error description 237-18066

Error message

18066 CC %2 osa %1: ACC nestabilní %4

Cause of error

- Vnitřní softwarová chyba

Error correction

- Zkontrolujte verzi software.
- Informujte váš servis


Error description 237-18067

Error message

18067 CC %2 osa %1: CPF nestabilní %4

Cause of error

- Separační frekvence filtrů CPF (Crossover Position Filters) je příliš nízká

Error correction

- Zkontrolujte separační frekvenci (MP_compActDampFreq)
- Informujte váš servis


Error description 237-18068

Error message

18068 Osa %1: FSC filtr je nestabilní (%4)

Cause of error

Parametry filtru FSC jsou vadné.

Error correction

- Zkontrolujte FSC parametry
- Použijte TNCopt pro optimalizací FSC parametrů
- Deaktivujte FSC (nastavte v FscAccToIq hodnotu 0)
- Informujte váš servis


Error description 237-18069

Error message

18069 Osa %1: FSC filtr je nestabilní (%4)

Cause of error

Parametry filtru FSC jsou vadné.

Error correction

- Zkontrolujte FSC parametry
- Použijte TNCopt pro optimalizací FSC parametrů
- Deaktivujte FSC (nastavte v FscAccToIq hodnotu 0)
- Informujte váš servis


Error description 237-1806B

Error message

1806B CC %2 osa %1: Filtr je nestabilní %4

Cause of error

- Vnitřní softwarová chyba

Error correction

- Zkontrolujte verzi software.
- Informujte váš servis


Error description 237-1806C

Error message

1806C Ve "strojním parametru" v %4 v řádku %5 je chyba

Cause of error

- Chyba syntaxe v zobrazeném souboru.
- Daný parametr stroje není podporován

Error correction

- Generování nového kompenzačního souboru přes TNCopt
- Deaktivace rozšířených kompenzací
- Informujte váš servis


Error description 237-1806D

Error message

1806D Chyba syntaxe ve funkci FN22

Cause of error

- Chyba v syntaxi FN22

Error correction

Zkontrolujte syntaxi ve funkci FN22
Deaktivujte funkci FN22 nebo superponovaný cyklus
Informujte váš servis


Error description 237-1806E

Error message

1806E Chybné přiřazení v %4

Cause of error

- Chymé přiřazení ve zobrazeném souboru

Error correction

- Použijte TNCopt pro obnovení regeneračního souboru
- Informujte váš servis


Error description 237-1806F

Error message

1806F Cyklus 239 byl zrušen

Cause of error

Cyklus 239 byl zrušen
Nebyla odhadnuta hmota/moment setrvačnosti

Error correction

Opakujte cyklus 239


Error description 237-18070

Error message

18070 CC%2 %1 limit proudu v řídicí smyčce

Cause of error

Proudové omezení v řídicí smyčce reaguje
Funkce AVD byla deaktivována. Možné příčiny:
- Nadměrné zrychlení
- Nesprávné řídicí parametry dopředného posuvu
- Nesprávný typ AVD tlumení
- Příliš vysoký koeficient AVD tlumení

Error correction

- Zkontrolujte jmenovité zrychlení
- Zkontrolujte řídicí parametry dopředného posuvu
- Zkontrolujte AVD parametrizaci
- V případě potřeby upravte parametr(y)
- - Informujte váš servis


Error description 237-18071

Error message

18071 CC%2 je k dispozici pouze s EnDat snímačem %1

Cause of error

Filtr křížení pozic (crossover) je možný pouze se snímačem EnDat.

Error correction

Zrušte volbu filtru křížení pozic
Použijte lineární snímač EnDat
Informujte vaši servisní službu


Error description 237-18072

Error message

18072 Přetížení vřetena %1

Cause of error

- Vřeteno bylo krátkodobě přetížené

Error correction

- Zmenšete rychlost posuvu
- Zmenšete přísuv
- Zkontrolujte řezná data


Error description 237-18073

Error message

18073 Přenést strojní parametry osy %1


Error description 237-18074

Error message

18074 CC%2 %1 moment setrvačnosti změř. hmotnosti: %4 [kg'*m*m*0.001]

Cause of error


Error description 237-18075

Error message

18075 CC%2 %1 změřená hmotnost: %4 [kg*0,001]


Error description 237-18076

Error message

18076 CC%2 %1 prahové hodnoty akcelerace nebylo dosaženo: %4 [procent]

Cause of error

Během vyvážení nebylo dosaženo požadovaného zrychlení osy.
Hmotnost nebo setrvačný moment lze odhadnout pouze po dosažení specifického minimálního zrychlení.

Error correction

- Nastavte potenciometr overridu na 100%
- Zvyšte vzdálenost přejezdu pro vyvážení


Error description 237-18078

Error message

18078 CC %2 osa %1: parametr %4 není tímto softwarem podporován.

Cause of error

- Machine parameters are no longer supported by the installed NC software version.

Error correction

- Delete the machine parameters or set them to their initial value.
- Inform your service agency


Error description 237-18079

Error message

18079 CC%2: disturbance in UM communication, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1807A

Error message

1807A CC%2: Chyba interního připojení, kód chyby=%4

Cause of error

Komunikační komponenta interního spojení hlásí chybu
Možné příčiny:
- Elektromagnetické rušení
- Vadný hardware

Error correction

- Zkontrolujte kabely snímače, zejména stíněné přípojky
- Přizpůsobte vedení kabelů podle směrnic v technické příručce
- Vyměňte hardware
- Vytvořte servisní soubor (kód chyby poskytne informace o přesné příčině chyby pro diagnostiku ve společnosti HEIDENHAIN)
- Informujte váš servis


Error description 237-1807B

Error message

1807B CC%2: logical disturbance of data reception %1, error code=%4

Cause of error

The communication component for the optical fiber connection (HFL) to the inverters reports an error
Possible causes:
- Hardware defective
- Electromagnetic disturbances
- Optical fibers (HFL) not connected correctly
- Insufficient bend radius of the optical fibers

Error correction

- Create a service file (error code gives information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Inform your service agency
- If required, exchange the hardware
- Use TNCdiag to check the damping of the fiber-optic connections (HFL). If the damping is too high:
- Check the optical fiber connections
- Comply with the guidelines in the Technical Manual regarding the cable routing
- Check the machine for correct shield connections and grounding
- Check the motor and power cables for correct shield connections and terminal connections


Error description 237-1807C

Error message

1807C CC%2: Chyba interního portu %5, kód chyby=%4

Cause of error

Komunikační komponenta interního spojení hlásí chybu
Možné příčiny:
- Elektromagnetické rušení
- Vadný hardware

Error correction

- Zkontrolujte kabely snímače, zejména stíněné přípojky
- Přizpůsobte vedení kabelů podle směrnic v technické příručce
- Vyměňte hardware
- Vytvořte servisní soubor (kód chyby poskytne informace o přesné příčině chyby pro diagnostiku ve společnosti HEIDENHAIN)
- Informujte váš servis


Error description 237-1807D

Error message

1807D CC%2: Fyzické ručení příjmu dat %1, kód chyby=%4

Cause of error

Komunikační komponenta pro spojení optickým kabelem (HFL) k invertorům hlásí chybu.
Možné příčiny:
- Vadný hardware
- Elektromagnetické rušení
- Optický kabel (HFL) je chybně připojen
- Nedostatečný poloměr ohybu optického kabelu

Error correction

- Zkontrolujte pomocí TNCdiag útlum spojení optickým kabelem (HFL);
když je útlum příliš vysoký:
- Zkontrolujte připojení optického kabelu
- Přizpůsobte vedení kabelu podle směrnic v technické příručce
- V případě potřeby vyměňte hardware
- Vytvořte servisní soubor (kód chyby poskytne informace o přesné příčině chyby pro diagnostiku ve společnosti HEIDENHAIN)
- Informujte váš servis
- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné stínění kabelů motoru, napájecích kabelů a svorek


Error description 237-1807E

Error message

1807E CC%s: Internal connection fault, Error code=%4

Cause of error

The component for internal optical fiber connections reports an error
Possible causes:
- Electromagnetic disturbances
- Hardware defective

Error correction

- Check the encoder cables, particularly shield connections
- Refer to the guidelines in the Technical Manual regarding the cable routing
- Exchange the hardware
- Create a service file (error code information about the exact cause of the error for the diagnosis at HEIDENHAIN)
- Contact your service agency


Error description 237-1807F

Error message

1807F UM 3xx inverter not found %1

Cause of error

- No communication with the inverter of the displayed axis
- Optical fibers connected incorrectly or not at all
- Supply voltage of the inverter is missing
- The machine parameters CfgAxisHardware->inverterInterface, CfgAxisHardware->motorConnector,
or CfgAxisHardware->hsciCcIndex are not parameterized correctly.
- Inverter defective

Error correction

- Check the cabling
- Check the supply voltage of the inverters
- Check the entries in the machine parameters
- Replace the inverter
- Contact your service agency


Error description 237-18082

Error message

18082 Pro snímač polohy %1 není k dispozici vstup

Cause of error

- Pro snímač polohy byl zvolen neexistující vstup (zadání v MP_posEncoderInput)

Error correction

- Zkontrolujte strojní parametr MP_posEncoderInput
- Informujte servisní službu


Error description 237-18083

Error message

18083 Pro snímač otáček %1 není k dispozici vstup

Cause of error

- Pro snímač otáček byl zvolen neexistující vstup (zadání v MP_speedEncoderInput)

Error correction

- Zkontrolujte strojní parametr MP_speedEncoderInput
- Informujte servisní službu


Error description 237-18084

Error message

18084 Není výstup pro optický vlnovod %1

Cause of error

- Pro optický kabel k UM invertoru byl zvolen neexistující výstup (zadání v MP_inverterInterface)

Error correction

- Zkontrolujte strojní parametr MP_inverterInterface
- Informujte servisní službu


Error description 237-18085

Error message

18085 K invertoru %1 není připojen motor

Cause of error

- Připojení zvoleného motoru (zadání v MP_motorConnector) není přítomné v UM invertoru nebo kompaktním invertoru UEC.

Error correction

- Zkontrolujte strojní parametr MP_motorConnector
- Informujte servisní službu


Error description 237-18086

Error message

18086 %1 LAC: Measured mass moment of inertia: %4 [0.001*kg*m*m]


Error description 237-18087

Error message

18087 %1 LAC: změřená hmotnost: %4 [0,001*kg]


Error description 237-18089

Error message

18089 WD monitorování reagovalo %1 (přijato:%4, očekáváno:%5)

Cause of error

Jednotka CC kontroléru nebo kompaktní invertor UEC hlásí, že hlídací obvod kontroléru již déle není aktualizovaný v UM invertoru nebo v kompaktním invertoru UEC

Error correction

- Restartujte řídicí systém
- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné stínění kabelů motoru, napájecích kabelů a svorek
- Informujte váš servis


Error description 237-1808A

Error message

1808A Počáteční komunikace s invertorem selhala CC%2 %1

Cause of error

Při zavádění řídicího systému nelze ustavit komunikaci s invertorem.

Error correction

- Zkontrolujte napájecí zdroj
- Informujte Váš servis
- Vyměňte invertor


Error description 237-1808B

Error message

1808B Chybný parametrický soubor ICTRL_xx.cmp

Cause of error

- Nesprávné zadání v parametrickém souboru ICTRL_xx.cmp

Error correction

- Generování nového parametrického souboru pomocí TNCopt
- Neznámý proměnný parametr
- Proměnný parametr není pro tuto funkci povolen
- Informujte Váš servis


Error description 237-1808C

Error message

1808C Zadaný parametr: "%1 WearAdaptFriction = %4"

Cause of error

- Definované parametr(y) opotřebení


Error description 237-1808D

Error message

1808D Chyba ve stanovení "WearAdaptFriction"

Cause of error

Během určení "WearAdaptFriction“ se vyskytla chyba
- Rychlostní profil není vhodný pro určení parametru opotřebení
- Rychlostní profil je příliš dlouhý; výsledkem je příliš časné přerušení záznamu dat.
Rychlostní profil je příliš krátký; výsledkem je nedosažení konstantní rychlosti pro záznam měřené hodnoty.

Error correction

- Upravte rychlostní profil pro určení charakteristické hodnoty opotřebení
- Informujte váš servis


Error description 237-1808E

Error message

1808E Během provozu není přepínání PWM povoleno

Cause of error

- Parametr PWM frekvence byl změněn během provozu.
- Prvotní parametry stroje obsahují odlišnou PWM frekvenci.

Error correction

- Všechny podsoubory strojních parametrů musí mít stejná PWM nastavení.
- Pro všechny podsoubory a všechny osy, které jsou na stejném PWM výstupu, změňte PWM frekvenci na stejnou hodnotu.
- Informujte váš servis.


Error description 237-1808F

Error message

1808F CC%2 nekompatibilní systém motoru %1, připojení X%4

Cause of error

Konfigurovaný vstup snímače řídicí jednotky může vyhodnocovat pouze digitální, čistě sériové odměřovací systémy
Tento vstup nepodporuje snímače se signály 1Vpp.

Error correction

- Když je použit snímač motoru 1Vpp: použijte vstupy X401 až X406 tohoto CC a konfigurujte je pomocí CfgAxisConfig/MP_speedEncoderInput.
- Když má tento snímač čistě sériové rozhraní EnDat: nastavte v parametru CfgServoMotor/MP_motEncType správnou hodnotu.
- Informujte váš servis.


Error description 237-18090

Error message

18090 CC%2 nekompatibilní snímač polohy %1, připojení X%4

Cause of error

Konfigurovaný vstup snímače řídicí jednotky může vyhodnocovat pouze digitální, čistě sériové odměřovací systémy
Tento vstup nepodporuje snímače se signály 1Vpp.

Error correction

- Když je použit snímač polohy 1Vpp: použijte vstupy X401 až X406 tohoto CC a konfigurujte je pomocí CfgAxisConfig/MP_posEncoderInput.
- Když má tento snímač čistě sériové rozhraní EnDat: nastavte v parametru CfgAxisHardware/MP_posEncoderType správnou hodnotu.
- Informujte váš servis


Error description 237-18091

Error message

18091 Řízení otáček: Moc malý P faktor nebo čas resetu v ose %1

Cause of error

- P-faktor regulátoru otáček v MP_vCtrlPropGain pod CfgSpeedControl je příliš malý
- Reset času regulátoru otáček MP_vCtrlPropGain nebo MP_vCtrlIntGain je příliš krátký
- Bit 20 v MP_miscCtrlFunct0 pod CfgCCAuxil je nastaven, přestože P faktor a reset času nejsou příliš malé

Error correction

- Zvyšte P faktor v MP_vCtrlPropGain
- Zmenšete I faktor v MP_vCtrlIntGain
- Resetujte bit 20 v MP_miscCtrlFunct0


Error description 237-18092

Error message

18092 Controller software timeout BOARD-ID %2

Cause of error

- časová kontrola softwaru regulátoru hlásí překročení
- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 237-18093

Error message

18093 Controller software timeout BOARD-ID %2

Cause of error

- časová kontrola softwaru regulátoru hlásí překročení
- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 237-18094

Error message

18094 CC%2 chyba během inicializace EnDat3 %1

Cause of error

- Vyskytl se problém během inicializace rozhraní EnDat3 (AddInfo[0] == 0).
- Komunikace se snímačem EnDat3 není možná (AddInfo[0] == 1).

Error correction

- Restartujte řídicí systém
- Vyměňte řídicí jednotku CC
- Zkontrolujte připojovací kabel snímače
- Odpojte snímač alespoň na 5 sekund od napájení (odpojte snímač od řídicí jednotky) a potom restartujte řídicí jednotku
- Vyměňte snímač


Error description 237-18096

Error message

18096 Parametry aktuálního řídicího systému jsou nesprávné %1 info %4

Cause of error

- Aktuální řídicí jednotka (CfgCurrentControl) není správně parametrizována
Info = 1: Smíšená parametrizace není povolena:
Použijte pouze (iCtrlPropGain a iCtrlIntGain) nebo
(iCtrlPropGainD, iCtrlIntGainD, iCtrlPropGainQ a iCtrlIntGainQ)
Info = 2: iCtrlPropGain = 0, ačkoli iCtrlIntGain > 0
Info = 3: iCtrlPropGainD = 0, ačkoli iCtrlIntGainD > 0
Info = 4: iCtrlPropGainQ = 0, ačkoli iCtrlIntGainQ > 0

Error correction

- Opravte parametrizaci aktuální řídicí jednotky
Info = 1: Nastavte (iCtrlPropGain = 0 a iCtrlIntGain = 0) nebo
(iCtrlPropGainD = 0, iCtrlIntGainD = 0, iCtrlPropGainQ = 0 a iCtrlIntGainQ = 0)
Info = 2: Nastavte iCtrlPropGain > 0 nebo iCtrlIntGain = 0
Info = 3: Nastavte iCtrlPropGainD > 0 nebo iCtrlIntGainD = 0
Info = 4: Nastavte iCtrlPropGainQ > 0 nebo iCtrlIntGainQ = 0


Error description 237-18097

Error message

18097 Osa %1: Měření není možné

Cause of error

Osa byla během měření posunuta za limit posuvu.

Error correction

Polohujte osu tak, aby byl dostatek vůle pro limity posuvu.
Zmenšete základní rychlost.


Error description 237-18098

Error message

18098 Osa %1: Použití budicího signálu bylo stornováno.

Cause of error

Pohon je vypnutý nebo byl vypnutý během použití budicího signálu.

Error correction

Opakujte měření se všemi zapnutými pohony.


Error description 237-18099

Error message

18099 Přepnutí frekvence PWM závislé na otáčkách hřídele není možné %1

Cause of error

- Zapnutí frekvence PWM závislé na otáčkách hřídele je konfigurováno s CfgCurrentControl/MP_iCtrlPwmType = 2.
Použitá verze softwaru zatím nepodporuje tuto funkci pro pohony Gen 3.

Error correction

- Nastavte parametr CfgCurrentControl->iCtrlPwmType na 0.
- V případě potřeby nastavte frekvenci PWM trvale na vyšší hodnotu.
- Informujte váš servis.


Error description 237-1809A

Error message

1809A Byla spuštěna sekvence nastavení TNCopt

Cause of error

V TNCopt byla spuštěna sekvence automatického nastavení. TNCopt kontroluje
řídicí systém. Pohyb os může být spuštěn automaticky.

Error correction

- Zkontrolujte, zda je TNCopt připojen k řídicímu systému a zda byla spuštěna sekvence nastavení.


Error description 237-1809B

Error message

1809B Osy %1: Zjištěna oscilace.

Cause of error

Během měření byla zjištěna oscilace.

Error correction

Zmenšete amplitudu budicího signálu.
Ujistěte se, že mají řídicí smyčky dostatečné rezervy stability.


Error description 237-1809C

Error message

1809C Typ referencování není povolen %1

Cause of error

Režim nastavený v parametru CfgReferencing->refType není možný s aktuálním snímačem.

Error correction

Zadejte do uvedeného parametru referenční režim vhodný pro snímač.


Error description 237-1809D

Error message

1809D CC%2: vadné vnitřní připojení

Cause of error

Přerušení komunikace s interní řídicí jednotkou zařízení.
Možné příčiny:
- Napájecí napětí je mimo přípustnou toleranci
- Vadný hardware

Error correction

- Zkontrolujte napájecí napětí dotyčného CC a dimenzujte je v souladu s příručkou.
- Vyměňte CC.
- Informujte váš servis.


Error description 237-1809E

Error message

1809E CC%2: vadné vnitřní připojení

Cause of error

Přerušení komunikace s interní řídicí jednotkou zařízení.
Možné příčiny:
- Napájecí napětí je mimo přípustnou toleranci
- Vadný hardware

Error correction

- Zkontrolujte napájecí napětí dotyčného CC a dimenzujte je v souladu s příručkou.
- Vyměňte CC.
- Informujte váš servis.


Error description 237-1809F

Error message

1809F Osa %1: hodnota amplitudy není v přípustném rozsahu

Cause of error

Hodnota amplitudy budicího signálu pro měření frekvenční odezvy je mimo povolený rozsah.

Error correction

- Informujte výrobce vašeho stroje
- Zkontrolujte makro OEM pro cyklus 238 (měření stavu stroje, CfgSystemCycle->OEM_MACHSTAT_MEAS)
- Zkontrolujte hodnotu amplitudy buzení
- Doporučené nastavení: zadejte amplitudu jako faktor jmenovitého proudu. Typická hodnota je 0,3.


Error description 237-180A0

Error message

180A0 Načten neuvolněný software invertoru

Cause of error

Invertor obsahuje testovací software, který nebyl uvolněn.
Software smí být používán pouze pro interní testovací účely.

Error correction

- Zkontrolujte verzi softwaru
- Vygenerujte servisní soubory
- Informujte váš servis


Error description 237-180A1

Error message

180A1 Spustit "Překročení času"

Cause of error

Událost aktivující spouštění nenastala včas.
Naprogramované rychlosti posuvu nebylo dosaženo.

Error correction

Zmenšete naprogramovanou rychlost posuvu


Error description 237-180A2

Error message

180A2 Osa %1: %4 není podporována CC řídicí jednotkou

Cause of error

The configured function is not supported in combination with the controller unit being used (CC or UxC).

Error correction

- Deactivate the function
- Inform your service agency


Error description 237-180A3

Error message

180A3 Osa %1: nulové křížení %4 rychlosti v '%5' měření

Cause of error

Během záznamu Bodeho diagramu bylo zjištěno nulové křížení měřené rychlosti.
Při tomto typu měření je nutno vyvarovat se nelineárním účinkům při rychlosti=0.

Error correction

Zvětšete poměr základní rychlosti k amplitudě buzení


Error description 237-180A4

Error message

180A4 CC%2: maximální výpočtová zátěž pro osu %1 stoupla

Cause of error

Kvůli změněné nebo nově aktivované sadě strojních parametrů se zvýšila výpočtová zátěž CC
v porovnání se zátěží počáteční nebo předchozí sady strojních parametrů.
Faktory výpočtové zátěže jsou parametry pro PWM frekvenci (CfgPowerStage > ampPwmFreq), výkon řídicí jednotky
(CfgAxisHardware > ctrlPerformance) a aktuální dobu cyklu řídicí jednotky (CfgCurrentControl > iCtrlPwmType).

Error correction

- Restartujte řídicí systém, aby se během zavádění prvotně načetla změněná sada parametrů.
- Nejdříve načtěte sadu strojních parametrů s nejvyšší výpočtovou zátěží (pokud je třeba
s atributy Axes->PhysicalAxes->(označení os)->deactivatedAtStart = TRUE)
a pouze pak aktivujte sadu strojních parametrů vhodných pro aktuální konfiguraci hardwaru
(s nižší výpočtovou zátěží).


Error description 237-180A5

Error message

180A5 Osa %1: během měření nastala chyba

Cause of error

- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 237-180A6

Error message

180A6 Osa %1: Vodopádový diagram měření: v_nom není konstanta

Cause of error

Během záznamu kaskádového grafu není jmenovitá rychlost v_nom konstantní.

Error correction

- Informujte výrobce stroje
- Zkontrolujte/opravte OEM makro pro cyklus 238 měření stavu stroje (CfgSystemCycle > OEM_MACHSTAT_MEAS)
- Zvyšte dobu náběhu a zpoždění (lead and lag time)


Error description 237-180A7

Error message

180A7 CC%2: chyba komunikace se snímačem rychlosti EnDat3, kód chyby %6

Cause of error

- Během komunikace se snímačem EnDat3 se vyskytla chyba
- Kód chyby popisuje příčinu:
- 0, 1: Chyba ve fyzické vrstvě (PHY)
- 2: CRC chyba v HPF nebo LPF
- 3: WD chyba; během prodlevy nebyla detekována odezva snímače
- Možné příčiny:
- Vadný snímač
- Vadný připojovací kabel snímače
- Rušení v připojovacím kabelu snímače

Error correction

- Vyměňte snímač
- Zkontrolujte připojovací kabel a případně jej vyměňte
- Vyměňte CC řídicí jednotku


Error description 237-180A8

Error message

180A8 CC%2: chyba komunikace se snímačem polohy EnDat3, kód chyby %6

Cause of error

- Během komunikace se snímačem EnDat3 se vyskytla chyba
- Kód chyby popisuje příčinu:
- 0, 1: Chyba ve fyzické vrstvě (PHY)
- 2: CRC chyba v HPF nebo LPF
- 3: WD chyba; během prodlevy nebyla detekována odezva snímače
- Možné příčiny:
- Vadný snímač
- Vadný připojovací kabel snímače
- Rušení v připojovacím kabelu snímače

Error correction

- Vyměňte snímač
- Zkontrolujte připojovací kabel a případně jej vyměňte
- Vyměňte CC řídicí jednotku


Error description 237-180A9

Error message

180A9 CC %2: snímač rychlosti EnDat3 hlásí chybu, kód chyby %6

Cause of error

Snímač EnDat3 hlásí chybu během cyklické komunikace
Kód chyby popisuje příčinu:
- 6: Generování dat selhalo nebo závada systému snímače
- 7: Chyba jednootáčkové polohy
- 8: Chyba víceotáčkové polohy
- 9: Překročení povolených okolních podmínek snímače (např. teplota)
- 10: Překročení povolených elektrických provozních podmínek (příliš vysoký/nízký proud a/nebo napětí)
- 11, 12, 13, 14: Chybové hlášení specifické pro zařízení 0-3 (viz dokumentace snímače)
- 15: Nespecifikované chybové hlášení

Error correction

- Zkontrolujte snímač
- Zajistěte správné okolní podmínky snímače
- Vyměňte snímač


Error description 237-180AA

Error message

180AA CC %2: snímač polohy EnDat3 hlásí chybu, kód chyby %6

Cause of error

Snímač EnDat3 hlásí chybu během cyklické komunikace
Kód chyby popisuje příčinu:
- 6: Generování dat selhalo nebo závada systému snímače
- 7: Chyba jednootáčkové polohy
- 8: Chyba víceotáčkové polohy
- 9: Překročení povolených okolních podmínek snímače (např. teplota)
- 10: Překročení povolených elektrických provozních podmínek (příliš vysoký/nízký proud a/nebo napětí)
- 11, 12, 13, 14: Chybové hlášení specifické pro zařízení 0-3 (viz dokumentace snímače)
- 15: Nespecifikované chybové hlášení

Error correction

- Zkontrolujte snímač
- Zajistěte správné okolní podmínky snímače
- Vyměňte snímač


Error description 237-180AB

Error message

180AB CC%2: chyba cykl. kom. se snímačem rychl. EnDat3, kód chyby %6

Cause of error

Snímač hlásí chybu během cyklické komunikace
Kód chyby popisuje příčinu:
- 4: Byla přenesena neplatná polohová data
- 5: Kód požadavku není snímačem podporován
- 6: Byla signalizována chyba, kterou nelze přiřadit

Error correction

- Zkontrolujte snímač
- Zkontrolujte všechny další dotazy
- Vyměňte snímač
- Vyměňte CC řídicí jednotku
- Informujte váš servis


Error description 237-180AC

Error message

180AC CC%2: chyba cykl. kom. se snímačem pol. EnDat3, kód chyby %6

Cause of error

Snímač hlásí chybu během cyklické komunikace
Kód chyby popisuje příčinu:
- 4: Byla přenesena neplatná polohová data
- 5: Kód požadavku není snímačem podporován
- 6: Byla signalizována chyba, kterou nelze přiřadit

Error correction

- Zkontrolujte snímač
- Zkontrolujte všechny další dotazy
- Vyměňte snímač
- Vyměňte CC řídicí jednotku
- Informujte váš servis


Error description 237-180AD

Error message

180AD CC%2: výstraha snímače EnDat3 pro %10; kód výstrahy: %6

Cause of error

Během komunikace se snímačem byla signalizována výstraha
Kód výstrahy popisuje příčinu:
- 0: Stav/údržba snímače
- 1: Blízko mezí povolených okolních podmínek (např. teplota)
- 2: Blízko mezí povolených elektrických provozních podmínek (proud/napětí)
- 3: Překročení prahové výstrahy teploty
- 4: Nabití baterie je téměř na minimu
- 5-8: Výstraha specifická pro snímač 0-3
- 9: Nespecifikovaná výstraha snímače
- 10: Byla signalizována výstraha, kterou nelze přiřadit
Brzy se může vyskytnout závažná chyba snímače

Error correction

Opatření v závislosti na kódu výstrahy:
- 0: Je doporučen servis snímače
- 1, 4: Zkontrolujte shodu s okolními podmínkami (např. teplota) a proveďte opatření
- 2: Zkontrolujte shodu s elektrickými provozními podmínkami (např. zajistěte napájení)
- 3: Zajistěte shodu s elektrickými provozními podmínkami, co nejdříve nabijte baterii
- 5-8: Proveďte opatření podle dokumentace snímače
- 9, 10: Zkontrolujte snímač, vyměňte snímač; informujte váš servis


Error description 237-180AE

Error message

180AE CC%2: výstraha teploty snímače EnDat3 pro %10

Cause of error

The encoder has detected an impending violation of the permissible ambient conditions:
Temperature exceedance

Error correction

- Ensure that the permissible ambient conditions are maintained (e.g., ensure sufficient cooling)
- Check the encoder, and exchange it if necessary
- Inform your service agency


Error description 237-180B0

Error message

180B0 CC (Log): data přenosu EnDat3 LowPrio jsou neplatná

Cause of error


Error description 237-180B1

Error message

180B1 Překročení času během komunikace s UM 3xx na %1

Cause of error

Popsaný UM 3xx nereaguje včas na požadavek komunikace CC.
Možné příčiny
- Elektromagnetické rušení nebo vadné elektrické kontakty napájecího zdroje 24 V
- Elektromagnetické rušení nebo vadné elektrické kontakty napětí DC-link
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži motoru
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění
- Vyměňte UM 3xx Invertor
- Vyměňte řídicí jednotku CC 3xx
- Vygenerujte servisní soubor a informujte váš servis


Error description 237-180B2

Error message

180B2 Chyba komunikace s UM 3xx na %1

Cause of error

Během přenosu aktuálních hodnot proudu z CC do UM byly ztraceny telegramy.
Možné příčiny
- Elektromagnetické rušení nebo vadné elektrické kontakty napájecího zdroje 24 V
- Elektromagnetické rušení nebo vadné elektrické kontakty napětí DC-link
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži motoru
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL-
- Interní chyba systému

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění
- Vyměňte UM 3xx Invertor
- Vyměňte řídicí jednotku CC 3xx
- Vygenerujte servisní soubor a informujte váš servis


Error description 237-180B3

Error message

180B3 Překročení času během komunikace s interní komponentou na %1

Cause of error

Komponenta převodníku polohové hodnoty přiřazená konektoru nereaguje včas na požadavek komunikace od procesoru.
Možné příčiny
- Elektromagnetické rušení nebo vadné elektrické kontakty napájecího zdroje 24 V
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži snímače
- Elektromagnetické rušení nebo vadné elektrické kontakty v připojení stínění
- Interní chyba systému

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje a kabeláže
- Zkontrolujte správné upevnění kabeláže snímače
- Vyměňte dotčený dekodér nebo další dekodéry ve stejném sloupci
- jak pro X401 také X402, X431 nebo X432
- jak pro X403 tak X404, X433 nebo X434
- jak pro X405 tak X406, X435 nebo X436
- Vyměňte řídicí jednotku CC 3xx
- Vygenerujte servisní soubor a informujte váš servis


Error description 237-180B4

Error message

180B4 Chyba komunikace s interní komponentou na %1

Cause of error

Komunikace s komponentou převodníku polohové hodnoty pro popsaný konektor se zhoršila.
Možné příčiny
- Elektromagnetické rušení nebo vadné elektrické kontakty napájecího zdroje 24 V
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži snímače
- Elektromagnetické rušení nebo vadné elektrické kontakty v připojení stínění
- Interní chyba systému

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje a kabeláže
- Zkontrolujte správné upevnění kabeláže snímače
- Vyměňte dotčený dekodér nebo další dekodéry ve stejném sloupci
- jak pro X401 tak X402, X431 nebo X432
- jak pro X403 tak X404, X433 nebo X434
- jak pro X405 tak X406, X435 nebo X436
- Vyměňte řídicí jednotku CC 3xx
- Vygenerujte servisní soubor a informujte váš servis


Error description 237-180B5

Error message

180B5 Příliš mnoho vadných telegramů z UM 3xx v sekvenci %1

Cause of error

Během přenosu skutečných hodnot proudu z CC do UM bylo ztraceno příliš mnoho telegramů v sekvenci.
Možné příčiny
- Elektromagnetické rušení nebo vadné elektrické kontakty napájecího zdroje 24 V
- Elektromagnetické rušení nebo vadné elektrické kontakty napětí DC-link
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži motoru
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění
- Vyměňte UM 3xx Invertor
- Vyměňte řídicí jednotku CC 3xx
- Vygenerujte servisní soubor a informujte váš servis


Error description 237-180B6

Error message

180B6 Příliš mnoho vadných telegramů z UM 3xx %1

Cause of error

Během přenosu skutečných hodnot proudu z CC do UM v období monitorování bylo ztraceno příliš mnoho telegramů.
Možné příčiny
- Elektromagnetické rušení nebo vadné elektrické kontakty napájecího zdroje 24 V
- Elektromagnetické rušení nebo vadné elektrické kontakty napětí DC-link
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži motoru
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění
- Vyměňte invertor UM 3xx
- Vyměňte řídicí jednotku CC 3xx
- Vygenerujte servisní soubor a informujte váš servis


Error description 237-180B7

Error message

180B7 Nadměrná chyba frekvence telegramů z UM 3xx %1

Cause of error

Četnost vadných telegramů během přenosu skutečných hodnot proudu z CC do UM je nad mezní hodnotou.
Možné příčiny
- Elektromagnetické rušení nebo vadné elektrické kontakty napájecího zdroje 24 V
- Elektromagnetické rušení nebo vadné elektrické kontakty napětí DC-link
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži motoru
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Zkontrolujte správné stínění přípojek a uzemnění stroje
- Zkontrolujte správné upevnění napájecích kabelů
- Zkontrolujte správné vedení a upevnění HFL, a také znečistění
- Vyměňte invertor UM 3xx
- Vyměňte řídicí jednotku CC 3xx
- Vygenerujte servisní soubor a informujte váš servis


Error description 237-180B8

Error message

180B8 Nápadné telegramy z UM 3xx %1 pod prahem hlášení

Cause of error

Nezvyklé telegramy během přenosu skutečných hodnot proudu z CC do UM.
Možné příčiny
- Elektromagnetické rušení nebo vadné elektrické kontakty napájecího zdroje 24 V
- Elektromagnetické rušení nebo vadné elektrické kontakty napětí DC-link
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži motoru
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Jestliže dosud nenastala chybová situace, není zapotřebí žádná bezprostřední nápravná akce
- Možné preventivní opatření: zkontrolujte správné stínění přípojek a uzemnění stroje
- Možné preventivní opatření: Zkontrolujte správné upevnění napájecích kabelů
- Možné preventivní opatření: Zkontrolujte správné vedení a upevnění HFL, a také znečistění


Error description 237-180B9

Error message

180B9 Nápadné telegramy z UM 3xx %1

Cause of error

Nezvyklé telegramy během přenosu skutečných hodnot proudu z CC do UM.
Možné příčiny
- Elektromagnetické rušení nebo vadné elektrické kontakty napájecího zdroje 24 V
- Elektromagnetické rušení nebo vadné elektrické kontakty napětí DC-link
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži motoru
- Elektromagnetické rušení nebo vadné elektrické kontakty v kabeláži brzdy
- Znečistění nebo špatné optické spojení HFL

Error correction

- Jestliže dosud nenastala chybová situace, není zapotřebí žádná bezprostřední nápravná akce
- Možné preventivní opatření: zkontrolujte správné stínění přípojek a uzemnění stroje
- Možné preventivní opatření: Zkontrolujte správné upevnění napájecích kabelů
- Možné preventivní opatření: Zkontrolujte správné vedení a upevnění HFL, a také znečistění


Error description 237-180BA

Error message

180BA CC%2 EnDat2.2 inkrementální: chybná absolutní hodnota %1

Cause of error

- Referenční běh byl chybný
- Reverzace během referenčního běhu
- Stejná referenční značka byla přejeta více než jednou

Error correction

- Odpojte snímač od referenčního zdroje (nejméně na 10 sekund)
- Vypněte napájecí zdroj stroje (vypnout a zapnout hlavní vypínač)


Error description 237-180BB

Error message

180BB Vadný FSuC obsahuje soubor CC%2 %1

Cause of error

Verze rozhraní interních komponent (SOC a FSuC) v CC nesouhlasí.

Error correction

- Zkontrolujte verzi softwaru a případně spusťte aktualizaci
- Informujte váš servis


Error description 237-180BC

Error message

180BC Nastavení úhlu pole: chkPosHoldFieldAdj = 0 osa %1

Cause of error

- Nastavení úhlu pole bylo zahájeno, ačkoli parametr CfgControllerAuxil > chkPosHoldFieldAdj má hodnotu 0
- Deaktivovat monitorování polohy během nastavování úhlu pole je možné pouze pro vřetena
- Není povoleno pro osy

Error correction

- Nastavte pro CfgControllerAuxil > chkPosHoldFieldAdj hodnotu větší než 0


Error description 237-180BD

Error message

180BD Monitorování polohy pro nastavení úhlu pole %1, ES %4

Cause of error

- Během nastavování úhlu pole byla překročena maximální povolená odchylka.
Doplňková informace indikuje aktivní vstup nouzového zastavení, když je nastaveno:
0 = Vstup nouzového zastavení není nastaven
1 = Nouzové zastavení A
2 = Nouzové zastavení A ručním kolečkem
3 = Nouzové zastavení B
4 = Nouzové zastavení B ručním kolečkem
5 = Nouzové zastavení B Funkční bezpečnost
6 = Nouzové zastavení B funkční bezpečnost ručního kolečka
7 = Nouzové zastavení A funkční bezpečnost
8 = Nouzové zastavení A funkční bezpečnost ručního kolečka

Error correction

- Zkontrolujte parametr CfgControllerAuxil > chkPosHoldFieldAdj a případně jej zvyšte
- Zkontrolujte externí kabeláž, zejména vstupy nouzového zastavení
- Zkontrolujte data snímače a motoru


Error description 237-180BE

Error message

180BE Monitorování prodlevy serva je neaktivní %1

Cause of error

- Parametr CfgPosControl > servoLagMax2 má hodnotu 0
- Monitorování prodlevy serva je možné pouze pro vřetena.
Pro osy to není povoleno.

Error correction

- Nastavte pro CfgPosControl > servoLagMax2 hodnotu větší než 0


Error description 237-180BF

Error message

180BF Přetečení vnitřní komunikační vyrovnávací paměti CPU0 CC%2

Cause of error

Přetekla vnitřní vyrovnávací paměť CC řídicí jednotky pro ukládání zpráv do vyrovnávací paměti do MC hlavního počítače.

Error correction

Informujte váš servis


Error description 237-180C0

Error message

180C0 přetečení vnitřní komunikační vyrovnávací paměti CPU1 CC%2

Cause of error

Přetekla vnitřní vyrovnávací paměť CC řídicí jednotky pro ukládání zpráv do vyrovnávací paměti do MC hlavního počítače.

Error correction

Informujte váš servis


Error description 237-180C1

Error message

180C1 Používá se nepodporovaný CC hardware CC%2

Cause of error

Nastavením bitu 31 v CfgCCAuxil/miscCtrlFunct1 je řídicí jednotka CC 61xx nepodporovaná touto verzí softwaru použita záměrně.
Správnou funkci softwaru nelze zaručit.

Error correction

- Vyměňte CC (použijte ID 66263x-03 nebo vyšší)
- Informujte váš servis


Error description 237-180C2

Error message

180C2 CC hardware není podporován CC%2

Cause of error

Použitá řídicí jednotka CC 614xx není podporována touto verzi softwaru.

Error correction

- Vyměňte CC (použijte ID 66263x-03 nebo vyšší)
- Informujte váš servis


Error description 237-180C3

Error message

180C3 CC%2: error injection CC_ENCFPGA_VAR_%4 not valid for %1!

Cause of error

- An invalid or not yet supported error injection was triggered.
- The transfer parameters for the error injection are not plausible.

Error correction

Adapt the additional information of the host command hcTAMPER_WITH_ENCODER_TRANSMISSION.


Error description 237-180C4

Error message

180C4 CC%2: corrupt encoder data via CC_ENCFPGA_VAR_%4 in %1!

Cause of error

- Chyba vstřikování byla spuštěna prostřednictvím hcTAMPER_WITH_ENCODER_TRANSMISSION


Error description 237-180C5

Error message

180C5 MP transfer: Structure with ID %4 has size mismatch of %5

Cause of error

- Size mismatch of an MP structure on the MC and CC.
- This warning is just a reminder for R&D and has no functional meaning.


Error description 237-180C6

Error message

180C6 Axis %1: TRC cycle: feed rate not constant during measurement

Cause of error

The feed rate is not constant during measurement in the TRC cycle.

Error correction

- Increase the parameter trcCycLeadTime


Error description 237-180C7

Error message

180C7 Axis %1: incomplete parameterization of TRC cycle

Cause of error

The TRC cycle is parameterized incompletely or incorrectly.

Error correction

- Check the TRC cycle parameters in CfgTorqueRipple
- Use TNCopt for parameterization


Error description 237-180C8

Error message

180C8 Axis %1: large difference (%5%) in reference meas.: harmonic %4

Cause of error

There is a significant difference between the results of the two reference measurements in the TRC cycle.
This can have a negative effect on the decisions of the optimizer and the adjustment quality.
A possible cause could be a change in the lubrication condition, for example.

Error correction

Provide the most constant conditions possible during the cycle (such as the lubrication condition of the axes).


Error description 237-180C9

Error message

180C9 Axis %1: TRC cycle: canceled due to max. iterations of %4

Cause of error

Optimization was terminated after the maximum number of iterations.
The criterion for cancellation (trcCycAmplTol) has not been attained.

Error correction

- Remove the configured motor harmonic whose compensation was not recommended (set to active) by the TRC cycle
- Inform your service agency


Error description 237-180CA

Error message

180CA CC %2 axis %1: TRC cycles: trcCycMaxMeasDist %4 [mm/°] too small

Cause of error

The maximum permissible measuring distance is too small so that there is no period at constant feed rate or this period is too short.

Error correction

- Increase the parameter trcCycMaxMeasDist if possible.
- Reduce the feed rate (trcCycMeasFeed) or increase the jerk and acceleration to keep the distance needed for acceleration and deceleration small.
- Reduce the parameter trcCycLeadTime


Error description 237-180CB

Error message

180CB Axis %1: cycle had to be canceled

Cause of error

The feed-rate override entered is too low.
NC stop or drive off during cycle run.
Please note any further pending messages.

Error correction

Restart the cycle


Error description 237-18500

Error message

18500 SKERN-CC%2: chyba snímače CRC X%4

Cause of error

- Chyba kontrolního součtu pro data snímače

Error correction

- Restartujte řídicí jednotku
- V případě potřeby vyměňte řídicí jednotku (CC nebo UEC)
- Informujte váš servis


Error description 237-18501

Error message

18501 SKERN-CC%2: chyba snímače BlockID X%4

Cause of error

- Chyba ID bloku pro data snímače

Error correction

- Restartujte řídicí jednotku
- V případě potřeby vyměňte řídicí jednotku (CC nebo UEC)
- Informujte váš servis


Error description 237-18502

Error message

18502 SKERN-CC%2: chyba snímače, amplituda je příliš malá X%4

Cause of error

- Amplituda snímače je příliš malá

Error correction

- Zkontrolujte napájení snímače
- Zkontrolujte kabeláž snímače
- Vyměňte snímač
- Informujte váš servis


Error description 237-18503

Error message

18503 SKERN-CC%2: chyba snímače, amplituda je příliš velká X%4

Cause of error

- Amplituda snímače je příliš velká

Error correction

- Zkontrolujte kabeláž snímače
- V případě potřeby vyměňte snímač
- Informujte váš servis


Error description 237-18504

Error message

18504 SKERN-CC%2: chyba snímače, nesprávná frekvence X%4

Cause of error

- Chyba frekvence v signálech snímače

Error correction

- Zkontrolujte kabeláž snímače včetně stínění
- V případě potřeby vyměňte snímač
- Informujte váš servis


Error description 237-18505

Error message

18505 SKERN-CC%2: chyba sním., čítač sondy (latch) není inkrement. X%4

Cause of error

- Chybný čítač sondy v datech snímače
- Nebyla přijata nová data čítače

Error correction

- Restartujte řídicí jednotku
- V případě potřeby vyměňte řídicí jednotku (CC nebo UEC) nebo snímač (pouze u EnDat)
- Zkontrolujte připojení a kabeláž snímače
- Informujte váš servis


Error description 237-18506

Error message

18506 SKERN-CC%2: chyba snímače, pin ID X%4

Cause of error

- Nesprávný PIN ID v datech snímače

Error correction

- V případě potřeby vyměňte řídicí jednotku (CC nebo UEC)
- Informujte váš servis


Error description 237-18507

Error message

18507 SKERN-CC%2: chyba snímače, EnDat22 F1 bit nastaven X%4

Cause of error

- Ve snímači EnDat22 je nastaven chybový bit F1

Error correction

- Věnujte pozornost následujícím alarmům
- Zkontrolujte/vyměňte kabeláž snímače
- Vyměňte snímač
- Informujte váš snímač


Error description 237-18508

Error message

18508 SKERN-CC%2: chyba snímače, EnDat22 F2 bit nastaven X%4

Cause of error

- Ve snímači EnDat22 je nastaven chybový bit F2

Error correction

- Věnujte pozornost následujícím alarmům
- Zkontrolujte/vyměňte kabeláž snímače
- Vyměňte snímač
- Informujte váš snímač


Error description 237-18509

Error message

18509 SKERN-CC%2: chyba snímače, EnDat22 CRC X%4

Cause of error

- Chyba kontrolního součtu pro EnDat22 data snímače

Error correction

- Zkontrolujte/vyměňte kabeláž snímače
- Vyměňte snímač
- Informujte váš servis


Error description 237-1850A

Error message

1850A SKERN-CC%2: číslo bloku X%4 chyby snímače

Cause of error

Číslo bloku v datech snímače je nesprávné.

Error correction

- V případě potřeby vyměňte řídicí jednotku (CC nebo UEC)
- Informujte váš servis


Error description 237-18510

Error message

18510 SKERN-CC%2: chyba snímače, neplatná hodnota přetečení X%4

Cause of error

- Neplatná hodnota přetečení dat snímače

Error correction

- Informujte váš servis


Error description 237-18511

Error message

18511 SKERN-CC%2: chyba snímače: skupinová chyba v EnDat master X%4

Cause of error

Nastala chyba snímače (EnDat master).

Error correction

Informujte váš servis


Error description 237-18520

Error message

18520 SKERN-CC%2: CRC chyba v cyklické komunikaci invertoru %1

Cause of error

- CRC chyba v cyklické komunikaci FS invertoru

Error correction

- Restartujte řídicí systém
- Informujte váš servis


Error description 237-18521

Error message

18521 SKERN-CC%2: chyba čítače v cyklické komunikaci invertoru %1

Cause of error

- Chybný čítač paketu v cyklické komunikaci FS s invertorem

Error correction

- Restartujte řídicí systém
- Informujte váš servis


Error description 237-18522

Error message

18522 SKERN-CC%2: chybný kontrolní součet %1

Cause of error

- Chyba kontrolního součtu UM-DriveID v cyklické komunikaci FS s invertorem

Error correction

- Restartujte řídicí systém
- Informujte váš servis


Error description 237-18523

Error message

18523 UM (FS.B): CRC chyba během cyklické UM komunikace CC%2 %1

Cause of error

- CRC chyba v cyklické komunikaci FS invertoru

Error correction

- Restartujte řídicí systém
- Informujte váš servis


Error description 237-18524

Error message

18524 UM (FS.B): chyba čítače během cyklické UM komunikace CC%2 %1

Cause of error

- Chybný čítač paketu v cyklické komunikaci FS s invertorem

Error correction

- Restartujte řídicí systém
- Informujte váš servis


Error description 237-18525

Error message

18525 UM (FS.B): chyba kontrolního součtu CC%2 %1

Cause of error

- Chyba kontrolního součtu UM-DriveID v cyklické komunikaci FS s invertorem

Error correction

- Restartujte řídicí systém
- Informujte váš servis


Error description 237-18530

Error message

18530 SKERN-CC%2: stav osy během změny SMP není STO %1

Cause of error

- Osa nebyla v STO, když byl měněn jeden z následujících parametrů:
hsciCcIndex, inverterInterface, motorConnector

Error correction

- Vypněte dotčený pohon nebo jej před změnou parametru(ů) uveďte do STO
- Zkontrolujte PLC/SPLC a případně jej upravte
- Informujte váš servis


Error description 237-18531

Error message

18531 SKERN-CC%2: chyba hlídacího obvodu SKERN

Cause of error

- Interní softwarová chyba (cyklus hlídacího obvodu s nízkou prioritou)

Error correction

- Informujte váš servis


Error description 237-18540

Error message

18540 SKERN-CC%2: Chyba během testu amplitudy signálu X%4

Cause of error

An encoder with incremental signals is connected to the indicated connection. An error occurred with this encoder while testing the signal amplitude:
- The dynamic sampling of an excessively high signal amplitude could not be completed successfully
- The dynamic sampling of an excessively low signal amplitude could not be completed successfully

Error correction

- Check connections and cable of the encoder
- Replace encoder or cable
- Inform your service agency


Error description 237-18541

Error message

18541 Snímač EnDat v X%4: Vynucené dynamické vzorkování selhalo

Cause of error

Snímač s rozhraním EnDat je připojen k indikovanému připojení. Během vynuceného dynamického vzorkování se u tohoto snímače vyskytla chyba. Možné příčiny:
- Snímač není řádně připojen
- snímač je vadný

Error correction

- Zkontrolujte připojení a kabel snímače
- Vyměňte snímač nebo kabel
- Informujte váš servis


Error description 237-18542

Error message

18542 Zjištěna chyba obrácení jednotlivé události

Cause of error

- Interní softwarová chyba
- Pravděpodobná ojedinělá chyba kvůli EMC záření

Error correction

- Restartujte řídicí systém
- Zkontrolujte stínění nebo stíněné připojení zařízení
- Odstiňte nebo odstraňte možné rušení EMC
- Informujte váš servis


Error description 237-18544

Error message

18544 SKERN-CC%2: Invertor SS0, požadavek osy %1

Cause of error

- Invertor vyžaduje funkci SS0 stop prostřednictvím cyklické UM(FS.B) komutace

Error correction

- Všimněte si dalších hlášení od invertoru
- Restartujte řídicí jednotku


Error description 237-18545

Error message

18545 SKERN-CC%2: Invertor SS1F, požadavek osy %1

Cause of error

- Invertor vyžaduje funkci SS1F stop prostřednictvím cyklické UM(FS.B) komutace

Error correction

- Všimněte si dalších hlášení od invertoru
- Restartujte řídicí jednotku


Error description 237-18546

Error message

18546 SKERN-CC%2: Chyba hlídacího obvodu invertoru FSuC osa %1

Cause of error

- FS.B invertoru hlásí chybu hlídacího obvodu FS.A (WDF.A)
- FS.A invertoru již není připraven

Error correction

- Restartujte řídicí systém
- Informujte váš servis
- V případě potřeby vyměňte invertor


Error description 237-18547

Error message

18547 SKERN-CC%2: Invertor FS.A, chyba napájecího napětí osy %1

Cause of error

- Interní napájecí napětí je příliš vysoké nebo nízké

Error correction

- Všimněte si dalších hlášení od invertoru
- Zkontrolujte napájecí napětí invertoru (propojka X76)
- Restartujte řídicí systém
- Informujte váš servis
- V případě potřeby vyměňte invertor


Error description 237-18548

Error message

18548 SKERN-CC%2: Požadavek invertoru na SS1 reakci osy %1

Cause of error

- Invertor vyžaduje reakci SS1 stop prostřednictvím cyklické UM(FS.B) komutace

Error correction

- Všimněte si dalších hlášení od invertoru


Error description 237-18549

Error message

18549 SKERN-CC%2: Požadavek invertoru na SS2 reakci osy %1

Cause of error

- Invertor vyžaduje reakci SS2 stop prostřednictvím cyklické UM(FS.B) komutace

Error correction

- Všimněte si dalších hlášení od invertoru


Error description 237-18550

Error message

18550 Příkaz textu byl přijat v uvolněném softwaru!

Cause of error

Error injection was demanded for a release software. This is not permissible!

Error correction

- Use autotest software!
- Inform your service agency


Error description 237-18552

Error message

18552 SKERN-CC%2: trvalá porucha v kanálu teploty

Cause of error

- Kanál A/D převodníku (v řídicí jednotce) pro měření teploty desky plošných spojů je vadný
- Firmware řídicí jednotky zjistil chybu

Error correction

- V případě potřeby vyměňte řídicí jednotku (CC nebo UEC)
- Informujte váš servis


Error description 237-18553

Error message

18553 SKERN-CC%2: trvalá porucha v kanálu napětí %4

Cause of error

- Řídicí jednotka je vadná (ADC kanál).
- Problém firmwaru pohonu v řídicí jednotce (CC, UEC).

Error correction

- Informujte váš servis.
- V případě potřeby vyměňte řídicí jednotku (CC, UEC).


Error description 237-18554

Error message

18554 UM (FS.B): CC%2 SS0 požadavek %1

Cause of error

- Invertor vyžaduje funkci SS0 stop prostřednictvím cyklické UM(FS.B) komutace

Error correction

- Všimněte si dalších hlášení od invertoru
- Restartujte řídicí jednotku


Error description 237-18555

Error message

18555 UM (FS-B): UM požadavky SS1F CC%2 %1

Cause of error

- Invertor vyžaduje funkci SS1F stop prostřednictvím cyklické UM(FS.B) komutace

Error correction

- Všimněte si dalších hlášení od invertoru
- Restartujte řídicí jednotku


Error description 237-18556

Error message

18556 UM (FS.B): chyba hlídacího obvodu UM-FS.A CC%2 %1

Cause of error

- FS.B invertoru hlásí chybu hlídacího obvodu FS.A (WDF.A)
- FS.A invertoru již není připraven

Error correction

- Restartujte řídicí systém
- Informujte váš servis
- V případě potřeby vyměňte invertor


Error description 237-18557

Error message

18557 UM (FS.B): UM-FS.A nevhodný napájecí zdroj CC%2 %1

Cause of error

- Interní napájecí napětí je příliš vysoké nebo nízké

Error correction

- Všimněte si dalších hlášení od invertoru
- Zkontrolujte napájecí napětí invertoru (propojka X76)
- Restartujte řídicí systém
- Informujte váš servis
- V případě potřeby vyměňte invertor


Error description 237-18558

Error message

18558 UM (FS.B): UM požadavky SS1 reakce CC%2 %1

Cause of error

- Invertor vyžaduje reakci SS1 stop prostřednictvím cyklické UM(FS.B) komutace

Error correction

- Všimněte si dalších hlášení od invertoru


Error description 237-18559

Error message

18559 UM (FS.B): UM požadavky SS2 reakce CC%2 %1

Cause of error

- Invertor vyžaduje reakci SS2 stop prostřednictvím cyklické UM(FS.B) komutace

Error correction

- Všimněte si dalších hlášení od invertoru


Error description 237-1855A

Error message

1855A SKERN-CC%2: vynucené dynamické vzorkování EnDat nebylo provedeno

Cause of error

Kontrola vynuceného dynamického vzorkování Endat22 na konci prvního nezdařeného autotestu.
Během posledních 168 hodin nebylo zjištěno úspěšné provedení vynuceného dynamického vzorkování Endat22.

Error correction

- Zkontrolujte, zda není snímač vadný nebo poškozený
- Vyměňte snímač


Error description 237-1855B

Error message

1855B SKERN-CC%2: porušení intervalu po vynuceném dyn.vzorkování EnDat

Cause of error

- Minimální časový interval (4 hodiny) až do narušení vynuceného dynamického vzorkování Endat22 (AddInfo[4] = 2)
- Maximální časový interval (168 hodin) až do narušení vynuceného dynamického vzorkování Endat22 (AddInfo[4] = 1)

Error correction

- Restartujte řídicí systém
- Pokud chyba přetrvává Informujte váš servis


Error description 237-1855C

Error message

1855C SKERN-CC%2: chyby během vynuceného dynam. vzorkování EnDat

Cause of error

Detekovaný bit dynamické chyby neodpovídá chybě vynuceného dynamického vzorkování.

Error correction

- Restartujte řídicí systém
- Zkontrolujte, zda není snímač vadný nebo poškozený
- Vyměňte snímač
- Pokud chyba přetrvává Informujte váš servis


Error description 237-1855D

Error message

1855D SKERN-CC%2: chyba během testování polohy, osa %1

Cause of error

Byla narušena podmínka pro kontrolu testovací pozice; možné příčiny:
- Vnitřní pozice neodpovídá parametrizované testovací pozici
- Je aktivní fatální chybový stav
- Osa není referencovaná
- Osa je v pohybu
- Permisivní tlačítko není stisknuté

Error correction

- Zkontrolujte a opravte možné příčiny problému
- Zkontrolujte hodnověrnost testovací pozice
- Pokud lze všechny příčiny vyloučit, informujte váš servis


Error description 237-1855E

Error message

1855E CC%2: Host command hcS_SWITCH_FS_CONFIG (0x22D) not permitted!

Cause of error

- The host command was received while in an implausible state.
- The internal state is %5, and the state %4 was expected.

Error correction

- Check the firmware for MC-CC compatibility.
- Inform your service agency.


Error description 237-1855F

Error message

1855F CC%2: Timeout error in host command hcS_SWITCH_FS_CONFIG (0x22D)!

Cause of error

- The host command was not received within a permitted timeout time.
- The reconfiguration status is %4, but the configured timeout is %5 seconds.

Error correction

- Check the firmware for MC-CC compatibility.
- Inform your service agency.


Error description 237-18800

Error message

18800 SKERN-CC%2: varování snímače, amplituda je příliš malá X%4

Cause of error

- Amplituda snímače je příliš malá

Error correction

- Zkontrolujte napájení snímače
- Zkontrolujte kabeláž snímače
- Vyměňte snímač
- Informujte váš servis


Error description 237-18801

Error message

18801 Autotest manipulation via hcS_AUTO_TEST_SKERN_CC is active!

Cause of error

- An error injection was triggered
- No officially released software version is installed

Error correction

- Check the software version of the control
- Install a released software version
- Inform your service agency


Error description 237-18802

Error message

18802 SKERN-CC: Je načten test. software bez bezpečnostního osvědčení

Cause of error

CC obsahuje testovací software s bezpečnostním schválením
- Tento software nebyl ani testován, ani oficiálně uvolněn
- Nebude vypočítán kontrolní součet

Error correction

- Po potvrzení chybového hlášení můžete tento software používat pouze pro testování
- Zkontrolujte verzi softwaru
- Vytvořte servisní soubory
- Kontaktujte váš servis


Error description 237-18803

Error message

18803 CC%2 synchronizace systému SPLC run-time se ztratila

Cause of error

Mechanismus pro synchronizaci rutiny SPLC run-time systému ve všech CC řídicích jednotkách vrátil chybu.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis
- Restartujte řídicí systém


Error description 237-18804

Error message

18804 SKERN-CC%2: FS chyba konfigurace konektoru číslo %1

Cause of error

Typ použitého snímače EnDat není podporován.
Pro aplikace s funkční bezpečností (FS) jsou podporovány pouze lineární nebo rotační snímače EnDat.
Pro snímač parametrizovaný pod CfgAxParSafety->encoderForSafety byl zjištěn buď EIB nebo neznámý snímač EnDat.

Error correction

Zkontrolujte konfiguraci pod CfgAxParSafety->encoderForSafety


Error description 237-18805

Error message

18805 SKERN-CC%2: chyba bezpečnostní vlastnosti EnDat %1

Cause of error

Byly zjištěny chybné bezpečnostní bity EnDat.
Bezpečnostní bity EnDat mají stejný stav, ale musí být invertované..
Možné příčiny:
- Vadná paměť snímače EnDat
- Chyba přenosu adresy paměti do řídicí jednotky CC

Error correction

- Restartujte řídicí systém
- Jestliže chyba přetrvává, vyměňte snímač
- Pokud chyba přetrvává i po výměně, informujte váš servis


Error description 237-18806

Error message

18806 SKERN-CC%2: check for completeness of self-test deactivated

Cause of error

The completeness check at the end of the self-test was deactivated by manipulation.
This is allowed only within a HEIDENHAIN-internal test.
An error reaction will be triggered every four hours.


Error description 237-18807

Error message

18807 SKERN-CC%2: timeout of inactive self-test completeness check

Cause of error

The completeness check at the end of the self-test was deactivated by manipulation.
This is allowed only within a HEIDENHAIN-internal test.
An error reaction will be triggered every four hours.


Error description 237-19000

Error message

19000 DQ-LT %1: nadproud ID=%4; fault value=%5

Cause of error

Výkonový modul odměřování detekoval nadproud.
- Uzavřený cyklus řízení je chybně parametrizován
- Motor měl krátké spojení nebo velkou ztrátu
- Mod volty na hertze: Náběhová rampa je příliš malá
- U/f mod: Jmenovitý proud motoru je významně vyšší než ten z modulu motoru
- Příkon: Vysoké vybíjecí a nabíjecí proudy v případě chybného elektrického vedení
- Příkon: Vysoké nabíjecí proudy v případě přetížení motoru a chyba v napětí DC-linku.
- Příkon: Krátké spojení proudu během zapnutí způsobené chybějící komutační raekcí.
- Napájecí vedení jsou nevhodně zapojeny.
- Napájecí vedení překročilo maximální dovolenou délku..
- Chybný napájecí modul.
Chybná hodnota (bitové vysvětlení ):
Bit 0: Fáze U.
Bit 1: Fáze V.
Bit 2: Fáze W.

Error correction

- Zkontrolujte data motoru; pokud je to vyžadováno, opakujte počáteční servis
- Zkontrolujte nastavení obvodu motoru (hvězda-trojúhelník).
- Mod volty na hertze: Zvětšete náběhovou rampu
- U/f mod: Zkontrolujte přiřazení jmenovitého proudu motoru a motorových modulů
- Příkon: Zkontrolujte kvalitu napájecích kabelů
- Příkon: Snižte zatížení motoru
- Příkon: Opravte zapojení přívodu komutátoru.
- Zkontrolujte zapojení silových kabelů.
- Zkontrolujte silové kabely na krátké spojení nebo na uzemnění.
- Zkontrolujte délku propojení silových kabelů.
- Vyměňte výkonový modul


Error description 237-19001

Error message

19001 DQ-MotEnc %1: vzdálenost refer. značky ID=%4; fault value=%5

Cause of error

Naměřená vzdálenost referenční značky neodpovídá parametrizované vzdálenosti referenční značky.
Pro distanční snímače je vzdálenost referenční značky určená dvojicemi referenčních značek.
To znamená, že pokud referenční značka chybí v závislosti na dvojici buzení, toto nemůže vytvořit chybu a také to nemá vliv na systém.
Chybná hodnota ( vysvětlení desítkových hodnot):
Poslední měřená vzdálenost referenční značky v přírustcích (4 přírustky = 1 puls odměřování).
Číselné znaménko určuje směr pohybu, když je detekována vzdálenost referenční značky.

Error correction

- Zkontrolujte kabely k odměřování, zda jsou vedeny ve shodě s EMC.
- Zkontrolujte připojení zástrčky.
- Zkontrolujte typ snímače (snímač se stejně vzdálenými referenčními značkami).
- Vyměňte kabel snímače nebo snímač.


Error description 237-1F300

Error message

1F300 CC%2 Odvolání pojistkového testu kanálu %4

Cause of error

Test pojistky kanálu byl nezávisle přerušen chybou během testu.
Řídicí systém nedokončil správně krok testu.
Řídicí systém nemohl provést určitý test.

Error correction

Zkontrolujte, zda předchozí systémová chyba řízení nevedla ke zrušení sekce testu.
Zkontrolujte verzi softwaru.
Informujte váš servis.


Error description 237-1F300

Error message

1F300 CC%2 Odvolání pojistkového testu kanálu %4

Cause of error

Test pojistky kanálu byl nezávisle ukončen kvůli chybě.
V signálu pp_GenFB_NCC (PL systémový modul) se vyskytla chyba.
Řídicí systém nedokončil správně krok testu

Error correction

- Zkontrolujte, zda předchozí systémová chyba řízení nevedla ke zrušení sekce testu
- Zkontrolujte kabeláž signálu pp_GenFB_NCC
- Informujte váš servis


Error description 237-1F300

Error message

1F300 CC%2 Odvolání pojistkového testu kanálu %4

Cause of error

Test pojistky kanálu byl nezávisle ukončen kvůli chybě.
V signálu –ES.B (PL systémový modul) se vyskytla chyba.
Řídicí systém nedokončil správně krok testu.

Error correction

Zkontrolujte, zda předchozí systémová chyba řízení nevedla ke zrušení sekce testu
Zkontrolujte kabeláž signálu –ES.B.
Informujte váš servis


Error description 237-1F300

Error message

1F300 CC%2 Odvolání pojistkového testu kanálu %4

Cause of error

Test pojistky kanálu byl nezávisle ukončen kvůli chybě.
V signálu CVO (PL systémový modul) se vyskytla chyba.
Řídicí systém nedokončil správně krok testu.

Error correction

Zkontrolujte, zda předchozí systémová chyba NC nevedla ke zrušení sekce testu
Zkontrolujte kabeláž signálu CVO
Informujte váš servis


Error description 237-1F300

Error message

1F300 CC%2 Odvolání pojistkového testu kanálu %4

Cause of error

Test pojistky kanálu byl nezávisle ukončen kvůli chybě.
V signálu RDY.PS (X69-17a) napájecího modulu se vyskytla chyba.
Řídicí systém nedokončil správně krok testu.

Error correction

Zkontrolujte, zda předchozí systémová chyba NC nevedla ke zrušení sekce testu
Zkontrolujte kabeláž signálu RDY.PS (X69-17a)
Informujte váš servis


Error description 237-1F300

Error message

1F300 CC%2 Odvolání pojistkového testu kanálu %4

Cause of error

Test pojistky kanálu byl nezávisle ukončen kvůli chybě.
V signálu pp_GenMKG (SMOP) se vyskytla chyba.
Řídicí systém nedokončil správně krok testu.

Error correction

Zkontrolujte, zda předchozí systémová chyba NC nevedla ke zrušení sekce testu
Zkontrolujte kabeláž signálu pp_GenMKG
Informujte váš servis


Error description 237-1F300

Error message

1F300 CC%2 Odvolání pojistkového testu kanálu %4

Cause of error

Test pojistky kanálu byl nezávisle ukončen kvůli chybě.
V signálu pp_AxGrpStateReq == S_STATE_AUTO se vyskytla chyba.
Řídicí systém nedokončil správně krok testu.

Error correction

Zkontrolujte, zda předchozí systémová chyba NC nevedla ke zrušení sekce testu
Zkontrolujte kabeláž ochranných dveří/signálu pp_AxGrpStateReq == S_STATE_AUTO
Informujte váš servis


Error description 237-1F300

Error message

1F300 CC%2 Odvolání pojistkového testu kanálu %4

Cause of error

Test pojistky kanálu byl nezávisle ukončen kvůli chybě.
V signálu pp_GenFB_NCC (PL systémový modul) se vyskytla chyba.
Řídicí systém nedokončil správně krok testu.

Error correction

- Zkontrolujte, zda předchozí systémová chyba řízení nevedla ke zrušení sekce testu
- Zkontrolujte kabeláž signálu pp_GenFB_NCC
- Informujte váš servis


Error description 237-1F300

Error message

1F300 CC%2 Odvolání pojistkového testu kanálu %4

Cause of error

Test pojistky kanálu byl nezávisle přerušen chybou během testu nebo v hardwaru/kabeláži.
Řídicí systém nedokončil správně krok testu.
Řídicí systém nemohl provést určitý test.

Error correction

- Zkontrolujte, zda předchozí systémová chyba řízení nevedla ke zrušení sekce testu
- Zkontrolujte hardware/kabeláž (plochý kabel PWM) a případně jej vyměňte
- Informujte váš servis


Error description 237-1F300

Error message

1F300 CC%2 Odvolání pojistkového testu kanálu %4

Cause of error

Test pojistky kanálu byl nezávisle přerušen chybou během testu nebo v hardwaru.
Řídicí systém nedokončil správně krok testu.
Řídicí systém nemohl provést určitý test.

Error correction

- Zkontrolujte, zda předchozí systémová chyba řízení nevedla ke zrušení sekce testu
- Zkontrolujte hardware a případně jej vyměňte
- Informujte váš servis


Error description 237-1F300

Error message

1F300 CC%2 Odvolání pojistkového testu kanálu %4

Cause of error

Test pojistky kanálu byl nezávisle přerušen chybou během testu nebo v hardwaru.
Řídicí systém nedokončil správně krok testu.
Řídicí systém nemohl provést určitý test.

Error correction

- Zkontrolujte, zda předchozí systémová chyba řízení nevedla ke zrušení sekce testu
- Zkontrolujte hardware/kabeláž pro SPL/SMOP s výstupy A trvale na vysoké úrovni
- Informujte váš servis


Error description 237-1F300

Error message

1F300 CC%2 Odvolání pojistkového testu kanálu %4

Cause of error

Test pojistky kanálu byl nezávisle přerušen chybou během testu nebo v hardwaru.
Řídicí systém nedokončil správně krok testu.
Řídicí systém nemohl provést určitý test.

Error correction

- Zkontrolujte, zda předchozí systémová chyba řízení nevedla ke zrušení sekce testu
- Zkontrolujte hardware/kabeláž pro SPL/SMOP s výstupy B trvale na vysoké úrovni
- Informujte váš servis


Error description 237-1F300

Error message

1F300 CC%2 Odvolání pojistkového testu kanálu %4

Cause of error

Během testu se vyskytla chyba nebo se vyskytla jiná chyba; to vedlo k vypnutí pohonu a zrušení testu brzdy.
Řídicí systém nedokončil správně krok testu.
Řídicí systém nemohl provést určitý test.

Error correction

- Zkontrolujte, zda předchozí systémová chyba řízení nevedla ke zrušení sekce testu
- Zkontrolujte verzi softwaru
- Informujte váš servis


Error description 237-3001

Error message

13001 UM3: schwerwiegender Fehler (Stopp-Reaktion SS1) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3002

Error message

13002 UM3: Interne Überwachung (Stopp-Reaktion SS2) %1

Cause of error

Für weitere Informationen nachfolgende Alarmmeldungen (13xxx) beachten!


Error description 237-3007

Error message

13007 UM3: VarioLink-Kommunikationsfehler %1

Cause of error

- Umrichter meldet Fehler in der VarioLink-Kommunikation

Error correction

- Steuerung neu starten
- Variolink-Verbindung überprüfen


Error description 237-3010

Error message

13010 UM3: Umrichter meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- Umrichter meldet Fehler in der asynchronen Kommunikation mit der CC

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3011

Error message

13011 UM3: CC meldet Fehler in der asynchronen Kommunikation %1

Cause of error

- CC meldet Fehler in der asynchronen Kommunikation mit dem Umrichter

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3018

Error message

13018 UM3: CC antwortet nicht auf Message %4 vom Umrichter %1

Cause of error

- CC antwortet innerhalb einer vorgegebenen Zeit nicht auf die angegebene Message vom Umrichter
(Message Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3019

Error message

13019 UM3: Umrichter antwortet nicht auf Kommando %4 von der CC %1

Cause of error

- Der Umrichter antwortet innerhalb einer vorgegebenen Zeit nicht auf das angegebene Kommando von der CC
(Kommando Code ist dezimal angezeigt, aber hexadezimal zu interpretieren)

Error correction

- Steuerung neu starten
- Kundendienst benachrichtigen


Error description 237-3801

Error message

13801 UM-FSSW:Telegrammzähler Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3802

Error message

13802 UM-FSSW: UM-DriveID Fehler FS-Kommunikation %1 Soll:%4 Ist:%5

Cause of error


Error description 237-3804

Error message

13804 UM-SOC: Kontrola topologie UM parametrů selhala %1

Cause of error


Error description 237-3805

Error message

13805 UM-SOC: FS konfigurační data byla zfalšována %1 %4 %5

Cause of error


Error description 237-3806

Error message

13806 UM-SOC: UM-DriveID z UM-SOC a UM-FSuC se nerovnají %1 %4 %5

Cause of error


Error description 237-3820

Error message

13820 UM-SOC: Spannungsüberwachung 3,3V-FSuC überschritten

Cause of error


Error description 237-3891

Error message

13891 UM-SOC: Fehlerhafte Include-Datei (erhaltene Version:%4 - erwartete Version:%5)

Cause of error

- Software von Reglereinheit und Umrichter(FS) sind nicht mit der gleichen Include-Datei compiliert worden.

Error correction

- Softwareversion prüfen und gegebenenfalls neu laden
- Kundendienst benachrichtigen


Error description 237-8800

Error message

18800 SKERN-CC: Geberwarnung Amplitude zu niedrig X%4

Cause of error


Error description 238-1000

Error message

1000 UVR%2 nadproud

Cause of error

Jednotka napájecího zdroje zjistila na svém připojení překročení přípustného proudu.

Error correction

Informujte váš servis


Error description 238-1001

Error message

1001 UVR%2 příliš vysoký fázový proud

Cause of error

Proud odebíraný jednotkou napájecího zdroje je blízko maximální přípustné hodnoty.

Error correction

- Zkontrolujte provedení systému invertoru
- Snižte spotřebu systému invertoru
- Informujte váš servis


Error description 238-1002

Error message

1002 UVR%2 příliš vysoké napětí DC-link

Cause of error

Jednotka napájecího zdroje zjistila, že je napětí DC link příliš vysoké.

Error correction

Informujte váš servis


Error description 238-1003

Error message

1003 UVR%2 chyba v napájecím zdroji

Cause of error

Jednotka napájecího zdroje zjistila vadnou napájecí síť.

Error correction

- Zkontrolujte napájecí přípojku a ověřte správné připojení
- Informujte váš servi


Error description 238-1004

Error message

1004 UVR%2 příliš nízké napětí DC-link

Cause of error

Jednotka napájecího zdroje hlásí, že je napětí DC link příliš vysoké.

Error correction

- Zkontrolujte napájecí přípojku
- Zkontrolujte parametry a stabilitu napájecí sítě
- Informujte váš servis


Error description 238-1006

Error message

1006 UVR%2 příliš vysoký svodový proud

Cause of error

Monitor svodového proudu napájecího zdroje zjistil nepřípustně vysokou hodnotu.

Error correction

- Zkontrolujte kabeláž výkonových modulů a motorů
- Zkontrolujte přívody motoru a DC link, zda mají dostatečný izolační odpor vůči zemi
- Informujte váš servis


Error description 238-1007

Error message

1007 UVR%2 příliš vysoká teplota chladiče

Cause of error

Teplota chladiče v UVR překročila kritickou hodnotu.

Error correction

Snižte zatížení


Error description 238-1008

Error message

1008 UVR%2 chyba v řízení IGBT

Cause of error

Jednotka napájecího zdroje zjistila chybu v obvodu IGBT.

Error correction

Informujte váš servis


Error description 238-100A

Error message

100A UVR%2 teplota chladiče je kriticky vysoká

Cause of error

Teplota chladiče v napájecí jednotce UVR dosahuje kritických hodnot.

Error correction

- Snižte odběr od DC link
- Zkontrolujte teplotu nebo klimatizační jednotku elektrického rozváděče
- Zkontrolujte ventilační mezery kolem napájecího zdroje
- Informujte váš servis


Error description 238-100B

Error message

100B UVR%2 chyba v napájení DC-link

Cause of error

Jednotka napájecího zdroje zjistila poruchu během napájení DC link.

Error correction

- Zkontrolujte montáž DC link, nebo zda není v kabeláži DC link zkrat
- Informujte váš servis


Error description 238-100C

Error message

100C UVR%2 servisní režim je aktivován

Cause of error

Servisní režim UVR byl aktivován. Řízení UVR nyní probíhá přes servisní rozhraní.

Error correction

Ukončete servisní režim na servisním rozhraní.


Error description 238-100D

Error message

100D UVR%2 vadné řízení PWM

Cause of error

Monitor hnacího obvodu PWM hlásí chybu

Error correction

Informujte váš servis


Error description 238-100E

Error message

100E UVR%2 vadná detekce hardwaru

Cause of error

Hardwarová detekce napájecího zdroje (tzv. HIK) je vadná

Error correction

Informujte váš servis


Error description 238-100F

Error message

100F UVR%2 chyba konfigurace

Cause of error

Konfigurace napájecího zdroje UVR je vadná.

Error correction

- Zkontrolujte konfiguraci napájecího zdroje a případně ji opravte (CfgSupplyModule3xx)
- Informujte váš servis


Error description 238-1010

Error message

1010 UVR%2 chyba nízkého napětí

Cause of error

Monitor napájecího napětí v napájecím zdroji hlásí chybu

Error correction

Informujte váš servis


Error description 238-1011

Error message

1011 UVR%2 porucha ventilátoru výkonového napájecího zdroje

Cause of error

Jednotka napájecího zdroje UVR zjistila poruchu ventilátoru jednotky.

Error correction

- Zkontrolujte, zda není ventilátor napájecího zdroje zablokován cizími předměty nebo nečistotami
- Informujte váš servis


Error description 238-1012

Error message

1012 UVR%2 softwarová chyba

Cause of error

Interní chyba jednotky napájecího zdroje

Error correction

Informujte váš servis


Error description 238-1013

Error message

1013 UVR%2 chyba během autotestu

Cause of error

Během interního autotestu jednotky napájecího zdroje se objevila chyba.

Error correction

- Zkontrolujte kabeláž napájecího zdroje
- Informujte váš servis


Error description 238-1014

Error message

1014 UVR%2 chyba řízení

Cause of error

V regulátoru jednotky napájecího zdroje se objevila chyba

Error correction

Informujte váš servis


Error description 238-1015

Error message

1015 UVR%2 přetížení integrovaného výkonového napájecího zdroje +24 V

Cause of error

Spotřeba proudu spotřebičů 24 V integrovaného napájecího zdroje UVR překročila maximální přípustnou hodnotu.

Error correction

- Zkontrolujte kabeláž +24 V (X76, X90) jednotky napájecího zdroje integrované do UVR
- Zkontrolujte spotřebiče +24 V a v případě potřeby je omezte
- Zkontrolujte plánování stroje podle technické příručky systému invertoru
- Zkontrolujte konfiguraci CfgSupplyModule3xx/MP_ps24VMaxLoadCurr
- Informujte váš servis


Error description 238-1016

Error message

1016 UVR%2 chyba CRC během přenosu HSCI

Cause of error

Během přenosu přes HSCI byla zjištěna chyba kontrolního součtu.

Error correction

- Zkontrolujte připojení a kabeláž HSCI
- Informujte váš servis


Error description 238-1017

Error message

1017 UVR %2 překročení maximální přípustné kapacity DC-link

Cause of error

Jednotka napájecího zdroje UVR zjistila nepřípustně vysokou kapacitu DC link.

Error correction

- Zkontrolujte provedení systému invertoru
- Snižte počet modulů připojených k DC link (UM, CMH)
- Informujte váš servis


Error description 238-1018

Error message

1018 UVR%2 teplota procesoru dosáhla kritických hodnot

Cause of error

Teplota procesoru v UVR dosahuje kritických hodnot.

Error correction

Zkontrolujte teplotu v elektrickém rozváděči
Zkontrolujte správnou funkci klimatizační jednotky
Informujte váš servis


Error description 238-1019

Error message

1019 UVR%2 překročení maximální teploty procesoru

Cause of error

Byla překročena maximální teplota procesoru napájecí jednotky.

Error correction

- Zkontrolujte teplotu v elektrickém rozváděči
- Zkontrolujte správnou funkci klimatizační jednotky
- Snižte výkon systému invertoru
- Informujte váš servis


Error description 238-101A

Error message

101A UVR%2 synchronizace s linkou výkonového napájecího zdroje selhala

Cause of error

Synchronizace mezi napájecí jednotkou a napájecí sítí byla neúspěšná.

Error correction

- Zkontrolujte, zda není vadné připojení hlavních napájecích vodičů
- Zkontrolujte pojistky SITOR systému invertoru
- Zkontrolujte napájecí síť
- Informujte váš servis


Error description 238-101B

Error message

101B UVR%2 příliš vysoká hodnota napětí centra DC-link

Cause of error

Jednotka napájecího zdroje UVR zjistila, že střední napětí DC link dosáhlo nepřípustně vysokých hodnot.

Error correction

- Zkontrolujte napájecí napětí UVR (linkové napětí).
- Zkontrolujte, zda se v síti TN objevila operace. Operace v sítích TT nebo IT nejsou povoleny. Přečtěte si technickou příručku vašeho systému invertoru.
- Informujte váš servis.


Error description 238-101C

Error message

101C UVR%2 chybné měření teploty

Cause of error

Napájecí jednotka hlásí chybu měření napětí DC link.

Error correction

Informujte váš servis


Error description 238-101D

Error message

101D UVR%2 konfigurované napětí DC-link je příliš nízké

Cause of error

Napětí DC-link konfigurované v MP_dcLinkVoltage je příliš malé.
Konfigurované napětí DC-link musí být větší než hodnota usměrňovače napětí živé linky. Když je provozován výkonový zdroj, například s linkovým napětím 3AC 480 V,
musí výrobce obráběcího stroje zvýšit generované napětí DC-link na DC 720 V prostřednictvím MP_dcLinkVoltage.

Error correction

- Zkontrolujte zadání v parametru CfgSupplyModule3xx/MP_dcLinkVoltage a případně je nastavte.
- Informujte váš servis.


Error description 238-101E

Error message

101E UVR%2 snímač teploty dodává chybná data

Cause of error

Snímač teploty v napájecí jednotce je vadný nebo předává chybná data.

Error correction

- Informujte váš servis


Error description 238-101F

Error message

101F UVR%2 je chybné, nebo KDR není připojeno

Cause of error

Indukčnost komutační tlumivky byla určena příliš nízko.
Komutační tlumivka patrně není připojena nebo je připojení vadné.

Error correction

- Zkontrolujte, zda je komutační tlumivka správně připojena
- Zkontrolujte indukčnost komutační tlumivky
- Informujte váš servis


Error description 238-1021

Error message

1021 UVR%2 příliš nízké napětí DC-link

Cause of error

Jednotka napájecího zdroje hlásí, že je napětí DC link příliš nízké.

Error correction

- Zkontrolujte napájecí přípojku
- Informujte váš servis


Error description 238-1022

Error message

1022 UVR%2 nízké napětí DC-link: byl aktivován nabíjecí obvod

Cause of error

Nabíjecí obvod napájecího zdroje byl aktivován, protože napětí DC-link bylo příliš nízké.

Error correction

- Zkontrolujte napájecí přípojku
- Informujte váš servis


Error description 239-0001

Error message

1 CC-FSUC: interní chyba CC%2 %1

Cause of error

Interní softwarová chyba (neočekávaná posloupnost programů)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0002

Error message

2 MC-FSUC: interní chyba

Cause of error

Interní softwarová chyba (neočekávaná posloupnost programů)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0003

Error message

3 UM-FSUC: interní chyba CC%2 %1 %10

Cause of error

Interní softwarová chyba (neočekávaná posloupnost programů)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0004

Error message

4 CC-FSUC: chyba napětí CC%2 %1

Cause of error

Monitor napětí hlásí chybu.

Error correction

- Zkontrolujte napájecí napětí dotčených jednotek (stavová LED "24 V" na jednotce)
- Informujte váš servis


Error description 239-0005

Error message

5 MC-FSUC: chyba napětí

Cause of error

Monitor napětí hlásí chybu.

Error correction

- Zkontrolujte napájecí napětí dotčených jednotek (stavová LED "24 V" na jednotce)
- Informujte váš servis


Error description 239-0006

Error message

6 UM-FSUC: chyba napětí CC%2 %1 %10

Cause of error

Monitor napětí hlásí chybu.

Error correction

- Zkontrolujte napájecí napětí dotčených jednotek (stavová LED "24 V" na jednotce)
- Informujte váš servis


Error description 239-0007

Error message

7 CC-FSUC: chyba teploty CC%2 %1 (teplota: %6,%7°C)

Cause of error

Monitor teploty hlásí chybu.

Error correction

- Zkontrolujte teplotu v elektrickém rozváděči
- Informujte váš servis


Error description 239-0008

Error message

8 MC-FSUC: chyba teploty (teplota: %6,%7°C)

Cause of error

Monitor teploty hlásí chybu.

Error correction

- Zkontrolujte teplotu v elektrickém rozváděči
- Informujte váš servis


Error description 239-000A

Error message

A CC-FSUC: parametrizace se nezdařila CC%2 %1

Cause of error

Mikrokontrolér FS přijal neplatná parametrická data.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-000C

Error message

C UM-FSUC: nekonzistentní FS parametry CC%2 %1 %10

Cause of error

Mikrokontrolér FS přijal nekonzistentní parametrická data.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-000D

Error message

D CC-FSUC: cyklická komunikace se nezdařila CC%2 %1

Cause of error

Cyklická komunikace mezi MC a mikrokontrolérem CC FS selhala.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-000F

Error message

F UM-FSUC: cyklická komunikace se nezdařila CC%2 %1 %10

Cause of error

Cyklická komunikace mezi MC a mikrokontrolérem UM FS selhala.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0010

Error message

10 CC-FSUC: nekonzistentní software CC%2 %1

Cause of error

Vyskytla se vnitřní chyba softwaru (poškozený software)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0011

Error message

11 MC-FSUC: nekonzistentní software

Cause of error

Vyskytla se vnitřní chyba softwaru (poškozený software)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0012

Error message

12 UM-FSUC: nekonzistentní software CC%2 %1 %10

Cause of error

Vyskytla se vnitřní chyba softwaru (poškozený software)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0013

Error message

13 CC-FSUC: chyba zásobníku CC%2 %1

Cause of error

Vyskytla se vnitřní chyba softwaru (zásobníková paměť)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0014

Error message

14 MC-FSUC: chyba zásobníku

Cause of error

Vyskytla se vnitřní chyba softwaru (zásobníková paměť)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0015

Error message

15 UM-FSUC: chyba zásobníku CC%2 %1 %10

Cause of error

Vyskytla se vnitřní chyba softwaru (zásobníková paměť)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0016

Error message

16 CC-FSUC: interní softwarová chyba CC%2 %1

Cause of error

Interní softwarová chyba (obrácení jednotlivé události)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0017

Error message

17 MC-FSUC: interní softwarová chyba

Cause of error

Interní softwarová chyba (obrácení jednotlivé události)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0018

Error message

18 UM-FSUC: interní softwarová chyba CC%2 %1 %10

Cause of error

Interní softwarová chyba (obrácení jednotlivé události)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0019

Error message

19 CC-FSUC: chyba RAM CC%2 %1

Cause of error

Vyskytla se vnitřní chyba softwaru (paměť RAM)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-001A

Error message

1A MC-FSUC: chyba RAM

Cause of error

Vyskytla se vnitřní chyba softwaru (paměť RAM)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-001B

Error message

1B UM-FSUC: chyba RAM CC%2 %1 %10

Cause of error

Vyskytla se vnitřní chyba softwaru (paměť RAM)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-001C

Error message

1C CC-FSUC: zhoršení monitorování napětí CC%2 %1

Cause of error

Mikrokontrolér FS hlásí vadné monitorování napětí.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-001D

Error message

1D MC-FSUC: zhoršení monitorování napětí

Cause of error

Mikrokontrolér FS hlásí vadné monitorování napětí.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-001E

Error message

1E UM-FSUC: zhoršení monitorování napětí CC%2 %1 %10

Cause of error

Mikrokontrolér FS hlásí vadné monitorování napětí.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-001F

Error message

1F CC-FSUC: kontrola počáteční konzistence softwaru CC%2 %1

Cause of error

Vyskytla se vnitřní chyba softwaru (poškozený software)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0020

Error message

20 MC-FSUC: kontrola počáteční konzistence softwaru

Cause of error

Vyskytla se vnitřní chyba softwaru (poškozený software)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0021

Error message

21 UM-FSUC: kontrola počáteční konzistence softwaru CC%2 %1 %10

Cause of error

Vyskytla se vnitřní chyba softwaru (poškozený software)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0022

Error message

22 CC-FSUC: přetížení cyklické komunikace CC%2 %1

Cause of error

Mikrokontrolér FS přijal příliš mnoho cyklických telegramů.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0024

Error message

24 UM-FSUC: přetížení cyklické komunikace CC%2 %1 %10

Cause of error

Mikrokontrolér FS přijal příliš mnoho cyklických telegramů.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0025

Error message

25 CC-FSUC: zhoršení cyklické komunikace CC%2 %1

Cause of error

Cyklická komunikace mikrokontroléru FS se zhoršila.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0026

Error message

26 MC-FSUC: zhoršení cyklické komunikace

Cause of error

Cyklická komunikace mikrokontroléru FS se zhoršila.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0027

Error message

27 UM-FSUC: zhoršení cyklické komunikace CC%2 %1 %10

Cause of error

Cyklická komunikace mikrokontroléru FS se zhoršila.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-002A

Error message

2A UM-FSUC: nepřípustná rekonfigurace CC%2 %1 %10

Cause of error

Mikrokontrolér FS byl rekonfigurován, přestože již přijal platná FS konfigurační data.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-002D

Error message

2D UM-FSUC: nekonzistentní parametry zařízení CC%2 %1 %10

Cause of error

Mikrokontrolér FS přijal nekonzistentní konfigurační data.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0030

Error message

30 UM-FSUC: neplatná konfigurační data FS kanálu B CC%2 / %1 / %10

Cause of error

Na základě požadavku kanálu B nastavil mikrokontrolér FS neplatná FS konfigurační data.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0033

Error message

33 UM-FSUC: neplatný požadavek na autotest CC%2 %1 %10

Cause of error

Mikrokontrolér FS přijal požadavek spuštění autotestu, ačkoli STO a SBC nejsou aktivní.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0036

Error message

36 UM-FSUC: autotest zrušen CC%2 %1 %10

Cause of error

Mikrokontrolér FS zrušil běžící autotest kvůli chybě.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0039

Error message

39 UM-FSUC: chyba napětí kanálu B CC%2 %1 %10

Cause of error

Kanál B hlásí chybu napětí.

Error correction

- Zkontrolujte napájecí napětí dotčených jednotek (stavová LED "24 V" na jednotce)
- Informujte váš servis


Error description 239-003C

Error message

3C UM-FSUC: hlídací obvod B měl časové zpoždění CC%2 %1 %10

Cause of error

Hlídací obvod kanálu B měl časové zpoždění.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-003D

Error message

3D CC-FSUC: vadný interní hlídací obvod CC%2 %1

Cause of error

Vnitřní hlídací obvod mikrokontroléru FS nelze konfigurovat.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-003E

Error message

3E MC-FSUC: vadný interní hlídací obvod

Cause of error

Vnitřní hlídací obvod mikrokontroléru FS nelze konfigurovat.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-003F

Error message

3F UM-FSUC: vadný interní hlídací obvod CC%2 %1 %10

Cause of error

Vnitřní hlídací obvod mikrokontroléru FS nelze konfigurovat.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0042

Error message

42 UM-FSUC: interní komunikační chyba CC%2 %1 %10

Cause of error

Mikrokontrolér FS zjistil chyby v cyklické komunikaci uvnitř invertoru.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0045

Error message

45 UM-FSUC: nekonzistentní cyklická komunikace CC%2 %1 %10

Cause of error

Mikrokontrolér FS zjistil chyby v cyklické komunikaci s MC.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0048

Error message

48 UM-FSUC: nekonzistentní cyklická komunikace CC%2 %1 %10

Cause of error

Mikrokontrolér FS zjistil chyby v cyklické komunikaci s PAE.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-004B

Error message

4B UM-FSUC: špatné připojení motoru CC%2 %1 %10 (E: X%4, P: X%5)

Cause of error

Mikrokontrolér FS zjistil nesprávné přiřazení přípojky motoru.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-004E

Error message

4E UM-FSUC: nevěrohodná parametrizace CC%2 %1 %10

Cause of error

Mikrokontrolér FS zjistil nesprávnou posloupnost během parametrizace.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-004F

Error message

4F CC-FSUC: chyba inicializace CC%2 %1

Cause of error

Vnitřní chyba softwaru (Inicializace selhala)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0050

Error message

50 MC-FSUC: chyba inicializace

Cause of error

Vnitřní chyba softwaru (Inicializace selhala)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0051

Error message

51 UM-FSUC: chyba inicializace CC%2 %1 %10

Cause of error

Vnitřní chyba softwaru (Inicializace selhala)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0052

Error message

52 CC-FSUC: výstraha teploty CC%2 %1 (teplota: %6°C)

Cause of error

Monitor teploty hlásí výstrahu.

Error correction

- Zkontrolujte teplotu v elektrickém rozváděči
- Informujte váš servis


Error description 239-0053

Error message

53 MC-FSUC: výstraha teploty (teplota: %6°C)

Cause of error

Monitor teploty hlásí výstrahu.

Error correction

- Zkontrolujte teplotu v elektrickém rozváděči
- Informujte váš servis


Error description 239-0055

Error message

55 CC-FSUC: SS1F požadována reakce CC%2 %1

Cause of error

Zjištěna závažná chyba.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0057

Error message

57 UM-FSUC: SS1F požadována reakce CC%2 %1 %10

Cause of error

Zjištěna závažná chyba.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0058

Error message

58 CC-FSUC: nesprávná verze rozhraní CC%2 %1

Cause of error

Verze rozhraní interních komponent nesouhlasí.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0059

Error message

59 MC-FSUC: nesprávná verze rozhraní

Cause of error

Verze rozhraní interních komponent nesouhlasí.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-005A

Error message

5A UM-FSUC: nesprávná verze rozhraní CC%2 %1 %10

Cause of error

Verze rozhraní interních komponent nesouhlasí.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-005B

Error message

5B CC-FSUC: porovnání verze rozhraní chybí CC%2 %1

Cause of error

Verze rozhraní interních komponent je nutno vyměnit. Nastavení se dosud neuskutečnilo.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-005C

Error message

5C MC-FSUC: porovnání verze rozhraní chybí

Cause of error

Verze rozhraní interních komponent je nutno vyměnit. Nastavení se dosud neuskutečnilo.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-005D

Error message

5D UM-FSUC: porovnání verze rozhraní chybí CC%2 %1 %10

Cause of error

Verze rozhraní interních komponent je nutno vyměnit. Nastavení se dosud neuskutečnilo.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0101

Error message

101 CC-FSUC: interní chyba CC%2 %1

Cause of error

Interní softwarová chyba (neočekávaná posloupnost programů)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0102

Error message

102 MC-FSUC: interní chyba

Cause of error

Interní softwarová chyba (neočekávaná posloupnost programů)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0103

Error message

103 UM-FSUC: interní chyba CC%2 %1 %10

Cause of error

Interní softwarová chyba (neočekávaná posloupnost programů)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0111

Error message

111 CC-FSUC: chyba napětí CC%2 %1

Cause of error

Monitor napětí hlásí chybu.

Error correction

- Zkontrolujte napájecí napětí dotčených jednotek (stavová LED "24 V" na jednotce)
- Informujte váš servis


Error description 239-0112

Error message

112 MC-FSUC: chyba napětí

Cause of error

Monitor napětí hlásí chybu.

Error correction

- Zkontrolujte napájecí napětí dotčených jednotek (stavová LED "24 V" na jednotce)
- Informujte váš servis


Error description 239-0113

Error message

113 UM-FSUC: chyba napětí CC%2 %1 %10

Cause of error

Monitor napětí hlásí chybu.

Error correction

- Zkontrolujte napájecí napětí dotčených jednotek (stavová LED "24 V" na jednotce)
- Informujte váš servis


Error description 239-0121

Error message

121 CC-FSUC: chyba teploty CC%2 %1 (teplota: %7,%8°C)

Cause of error

Monitor teploty hlásí chybu.

Error correction

- Zkontrolujte teplotu v elektrickém rozváděči
- Informujte váš servis


Error description 239-0122

Error message

122 MC FSUC: chyba teploty (teplota: %7,%8°C)

Cause of error

Monitor teploty hlásí chybu.

Error correction

- Zkontrolujte teplotu v elektrickém rozváděči
- Informujte váš servis


Error description 239-0131

Error message

131 CC-FSUC: parametrizace se nezdařila CC%2 %1

Cause of error

Mikrokontrolér FS přijal neplatná parametrická data.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0133

Error message

133 UM-FSUC: nekonzistentní FS parametry CC%2 %1 %10

Cause of error

Mikrokontrolér FS přijal nekonzistentní parametrická data.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0141

Error message

141 CC-FSUC: cyklická komunikace se nezdařila CC%2 %1

Cause of error

Cyklická komunikace mezi MC a mikrokontrolérem CC FS selhala.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0143

Error message

143 UM-FSUC: cyklická komunikace se nezdařila CC%2 %1 %10

Cause of error

Cyklická komunikace mezi MC a mikrokontrolérem UM FS selhala.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0151

Error message

151 CC-FSUC: nekonzistentní software CC%2 %1

Cause of error

Vyskytla se vnitřní chyba softwaru (poškozený software)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0152

Error message

152 MC-FSUC: nekonzistentní software

Cause of error

Vyskytla se vnitřní chyba softwaru (poškozený software)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0153

Error message

153 UM-FSUC: nekonzistentní software CC%2 %1 %10

Cause of error

Vyskytla se vnitřní chyba softwaru (poškozený software)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0161

Error message

161 CC-FSUC: chyba zásobníku CC%2 %1

Cause of error

Vyskytla se vnitřní chyba softwaru (zásobníková paměť)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0162

Error message

162 MC-FSUC: chyba zásobníku

Cause of error

Vyskytla se vnitřní chyba softwaru (zásobníková paměť)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0163

Error message

163 UM-FSUC: chyba zásobníku CC%2 %1 %10

Cause of error

Vyskytla se vnitřní chyba softwaru (zásobníková paměť)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0171

Error message

171 CC-FSUC: interní softwarová chyba CC%2 %1

Cause of error

Interní softwarová chyba (obrácení jednotlivé události)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0172

Error message

172 MC-FSUC: interní softwarová chyba

Cause of error

Interní softwarová chyba (obrácení jednotlivé události)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0173

Error message

173 UM-FSUC: interní softwarová chyba CC%2 %1 %10

Cause of error

Interní softwarová chyba (obrácení jednotlivé události)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0181

Error message

181 CC-FSUC: chyba RAM CC%2 %1

Cause of error

Vyskytla se vnitřní chyba softwaru (paměť RAM)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0182

Error message

182 MC-FSUC: chyba RAM

Cause of error

Vyskytla se vnitřní chyba softwaru (paměť RAM)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0183

Error message

183 UM-FSUC: chyba RAM CC%2 %1 %10

Cause of error

Vyskytla se vnitřní chyba softwaru (paměť RAM)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0191

Error message

191 CC-FSUC: zhoršení monitorování napětí CC%2 %1

Cause of error

Mikrokontrolér FS hlásí vadné monitorování napětí.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0192

Error message

192 MC-FSUC: zhoršení monitorování napětí

Cause of error

Mikrokontrolér FS hlásí vadné monitorování napětí.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0193

Error message

193 UM-FSUC: zhoršení monitorování napětí CC%2 %1 %10

Cause of error

Mikrokontrolér FS hlásí vadné monitorování napětí.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-01A1

Error message

1A1 CC-FSUC: kontrola počáteční konzistence softwaru CC%2 %1

Cause of error

Vyskytla se vnitřní chyba softwaru (poškozený software)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-01A2

Error message

1A2 MC-FSUC: kontrola počáteční konzistence softwaru

Cause of error

Vyskytla se vnitřní chyba softwaru (poškozený software)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-01A3

Error message

1A3 UM-FSUC: kontrola počáteční konzistence softwaru CC%2 %1 %10

Cause of error

Vyskytla se vnitřní chyba softwaru (poškozený software)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-01B1

Error message

1B1 CC-FSUC: přetížení cyklické komunikace CC%2 %1

Cause of error

Mikrokontrolér FS přijal příliš mnoho cyklických telegramů.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-01B2

Error message

1B2 MC FSUC: přetížení cyklické komunikace

Cause of error

Mikrokontrolér FS přijal příliš mnoho cyklických telegramů.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-01B3

Error message

1B3 UM-FSUC: přetížení cyklické komunikace CC%2 %1 %10

Cause of error

Mikrokontrolér FS přijal příliš mnoho cyklických telegramů.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-01C1

Error message

1C1 CC-FSUC: zhoršení cyklické komunikace CC%2 %1

Cause of error

Cyklická komunikace mikrokontroléru FS se zhoršila.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-01C2

Error message

1C2 UM-FSUC: zhoršení cyklické komunikace

Cause of error

Cyklická komunikace mikrokontroléru FS se zhoršila.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-01C3

Error message

1C3 UM-FSUC: zhoršení cyklické komunikace CC%2 %1 %10

Cause of error

Cyklická komunikace mikrokontroléru FS se zhoršila.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-01D3

Error message

1D3 UM-FSUC: nepřípustná rekonfigurace CC%2 %1 %10

Cause of error

Mikrokontrolér FS byl rekonfigurován, přestože již přijal platná FS konfigurační data.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-01E3

Error message

1E3 UM-FSUC: nekonzistentní parametry zařízení CC%2 %1 %10

Cause of error

Mikrokontrolér FS přijal nekonzistentní konfigurační data.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-01F3

Error message

1F3 UM-FSUC: neplatná konfigurační data FS kanálu B CC%2 / %1 / %10

Cause of error

Na základě požadavku kanálu B nastavil mikrokontrolér FS neplatná FS konfigurační data.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0203

Error message

203 UM-FSUC: neplatný požadavek na autotest CC%2 %1 %10

Cause of error

Mikrokontrolér FS přijal požadavek spuštění autotestu, ačkoli STO a SBC nejsou aktivní.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0213

Error message

213 UM-FSUC: autotest zrušen CC%2 %1 %10

Cause of error

Mikrokontrolér FS zrušil běžící autotest kvůli chybě.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0223

Error message

223 UM-FSUC: chyba napětí kanálu B CC%2 %1 %10

Cause of error

Kanál B hlásí chybu napětí.

Error correction

- Zkontrolujte napájecí napětí dotčených jednotek (stavová LED "24 V" na jednotce)
- Informujte váš servis


Error description 239-0233

Error message

233 UM-FSUC: hlídací obvod B měl časové zpoždění CC%2 %1 %10

Cause of error

Hlídací obvod kanálu B měl časové zpoždění.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0241

Error message

241 CC-FSUC: vadný interní hlídací obvod CC%2 %1

Cause of error

Vnitřní hlídací obvod mikrokontroléru FS nelze konfigurovat.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0242

Error message

242 MC-FSUC: vadný interní hlídací obvod

Cause of error

Vnitřní hlídací obvod mikrokontroléru FS nelze konfigurovat.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0243

Error message

243 UM-FSUC: vadný interní hlídací obvod CC%2 %1 %10

Cause of error

Vnitřní hlídací obvod mikrokontroléru FS nelze konfigurovat.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0253

Error message

253 UM-FSUC: interní komunikační chyba CC%2 %1 %10

Cause of error

Mikrokontrolér FS zjistil chyby v cyklické komunikaci uvnitř invertoru.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0263

Error message

263 UM-FSUC: nekonzistentní cyklická komunikace CC%2 %1 %10

Cause of error

Mikrokontrolér FS zjistil chyby v cyklické komunikaci s MC.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0273

Error message

273 UM-FSUC: nekonzistentní cyklická komunikace CC%2 %1 %10

Cause of error

Mikrokontrolér FS zjistil chyby v cyklické komunikaci s PAE.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0283

Error message

283 UM FSUC: chybné připojení motoru CC%2 %1 %10 (E: X%5, P: X%6)

Cause of error

Mikrokontrolér FS zjistil nesprávné přiřazení přípojky motoru.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-0293

Error message

293 UM-FSUC: nevěrohodná parametrizace CC%2 %1 %10

Cause of error

Mikrokontrolér FS zjistil nesprávnou posloupnost během parametrizace.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-02A1

Error message

2A1 CC-FSUC: chyba inicializace CC%2 %1

Cause of error

Vnitřní chyba softwaru (Inicializace selhala)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-02A2

Error message

2A2 MC-FSUC: chyba inicializace

Cause of error

Vnitřní chyba softwaru (Inicializace selhala)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-02A3

Error message

2A3 UM-FSUC: chyba inicializace CC%2 %1 %10

Cause of error

Vnitřní chyba softwaru (Inicializace selhala)

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-02B1

Error message

2B1 CC FSUC: výstraha teploty CC%2 %1 (teplota: %7°C)

Cause of error

Monitor teploty hlásí výstrahu.

Error correction

- Zkontrolujte teplotu v elektrickém rozváděči
- Informujte váš servis


Error description 239-02B2

Error message

2B2 MC FSUC: výstraha teploty (teplota: %7°C)

Cause of error

Monitor teploty hlásí výstrahu.

Error correction

- Zkontrolujte teplotu v elektrickém rozváděči
- Informujte váš servis


Error description 239-02C1

Error message

2C1 CC-FSUC: SS1F požadována reakce CC%2 %1

Cause of error

Zjištěna závažná chyba.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-02C2

Error message

2C2 MC FSUC: vyžadována reakce SS1F

Cause of error

Zjištěna závažná chyba.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-02C3

Error message

2C3 UM-FSUC: SS1F požadována reakce CC%2 %1 %10

Cause of error

Zjištěna závažná chyba.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-02D1

Error message

2D1 CC-FSUC: nesprávná verze rozhraní CC%2 %1

Cause of error

Verze rozhraní interních komponent nesouhlasí.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-02D2

Error message

2D2 MC-FSUC: nesprávná verze rozhraní

Cause of error

Verze rozhraní interních komponent nesouhlasí.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-02D3

Error message

2D3 UM-FSUC: nesprávná verze rozhraní CC%2 %1 %10

Cause of error

Verze rozhraní interních komponent nesouhlasí.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-02E1

Error message

2E1 CC-FSUC: porovnání verze rozhraní chybí CC%2 %1

Cause of error

Verze rozhraní interních komponent je nutno vyměnit. Nastavení se dosud neuskutečnilo.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-02E2

Error message

2E2 MC-FSUC: porovnání verze rozhraní chybí

Cause of error

Verze rozhraní interních komponent je nutno vyměnit. Nastavení se dosud neuskutečnilo.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-02E3

Error message

2E3 UM-FSUC: porovnání verze rozhraní chybí CC%2 %1 %10

Cause of error

Verze rozhraní interních komponent je nutno vyměnit. Nastavení se dosud neuskutečnilo.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-02F3

Error message

2F3 UM-FSUC: deaktivace pohonu se nezdařila CC%2 %1 %10

Cause of error

Pohon nelze deaktivovat dokud není v bezpečném stavu.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-FFF1

Error message

FFF1 CC-FSUC: ALARM TEST CC%2 %1

Cause of error

Mikrokontrolér funkční bezpečnosti přijal testovací alarm.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-FFF2

Error message

FFF2 MC-FSUC: ALARM TEST

Cause of error

Mikrokontrolér funkční bezpečnosti přijal testovací alarm.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 239-FFF3

Error message

FFF3 UM-FSUC: ALARM TEST CC%2 %1 %10

Cause of error

Mikrokontrolér funkční bezpečnosti přijal testovací alarm.

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 23A-0000

Error message

Interní chyba zařízení: %2

Cause of error

- Chyba během chodu programu
- Neplatné chybové hlášení
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0001

Error message

Interní chyba zařízení: %2

Cause of error

- Chybná konfigurace programu nebo hardwaru
- Testovací prostředí je aktivní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0003

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

HSCI PHY: hardware nereaguje
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0004

Error message

Interní chyba zařízení: %2

Cause of error

- Chyba během chodu programu (NULL pointer)
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0005

Error message

Interní chyba zařízení: %2

Cause of error

- Neplatný parametr přenosu
- Neplatná hodnota
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0006

Error message

Interní chyba zařízení: %2

Cause of error

- Neplatný parametr přenosu
- Neplatný argument
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0007

Error message

Chyba během zpracování povelu na zařízení: %2

Cause of error

Přijatá data jsou neplatná
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0008

Error message

Interní chyba zařízení: %2

Cause of error

Neplatný index zařízení
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0009

Error message

Interní chyba zařízení: %2

Cause of error

Interní registrace funkce: chyba během chodu programu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-000B

Error message

Prodleva během komunikace se zařízením: %2

Cause of error

HFL vysílač: rozhraní je zaneprázdněné nebo není připravené k provozu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-000E

Error message

Prodleva během komunikace se zařízením: %2

Cause of error

Zařízení nereaguje
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0014

Error message

Chybný přenos dat se zařízením: %2

Cause of error

Přijatá data jsou neplatná
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0015

Error message

Interní chyba zařízení: %2

Cause of error

Neplatný index rozhraní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0018

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL Master: v rozhraní se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0019

Error message

Chyba v komunikaci se zařízením: %2

Cause of error

Invertor (HFL): v rozhraní se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-001A

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

SPI: v rozhraní se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-001B

Error message

Chyba v komunikaci se zařízením: %2

Cause of error

SPI: v rozhraní se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-001C

Error message

Chyba v komunikaci se zařízením: %2

Cause of error

SPI: v rozhraní se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-001D

Error message

Prodleva během komunikace se zařízením: %2

Cause of error

HSCI (DMA): rozhraní je zaneprázdněné nebo není připravené k provozu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-001E

Error message

Chyba v komunikaci se zařízením: %2

Cause of error

HSCI (DMA): v rozhraní se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-001F

Error message

Chyba v komunikaci se zařízením: %2

Cause of error

HFL (DMA): v rozhraní se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0020

Error message

Prodleva během komunikace se zařízením: %2

Cause of error

HFL: rozhraní je zaneprázdněné nebo není připravené k provozu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0021

Error message

Interní chyba zařízení: %2

Cause of error

- Chyba během chodu programu
- XADC není inicializováno
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0022

Error message

Interní chyba zařízení: %2

Cause of error

- Chyba během chodu programu
- XADC již je inicializováno
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0023

Error message

Interní chyba zařízení: %2

Cause of error

- Chybná konfigurace programu nebo hardwaru
- Zadání v HDT nenalezeno
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0025

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

- Zařízení je zaneprázdněné nebo není připravené k provozu
- Konfigurace snímače FPGA selhala
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0026

Error message

Interní chyba zařízení: %2

Cause of error

Snímač FPGA Flash ID: chybná konfigurace programu nebo hardwaru
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0027

Error message

Interní chyba zařízení: %2

Cause of error

Snímač FPGA DRAM: chybná konfigurace programu nebo hardwaru
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0028

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

Snímač FPGA Flash: hardware nereaguje
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0029

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

Snímač FPGA Master (HFL): v rozhraní se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-002A

Error message

Interní chyba zařízení: %2

Cause of error

Spouštěcí zaváděč FSuC: načten neplatný firmware
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-002B

Error message

Neplatný firmware načtený do zařízení: %2

Cause of error

FSuC firmware: aktualizace firmware selhala
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-002C

Error message

Neplatný firmware načtený do zařízení: %2

Cause of error

FSuC VMT: aktualizace firmwaru selhala
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-002D

Error message

Interní chyba zařízení: %2

Cause of error

FSuC HIK: načten neplatný firmware
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-002E

Error message

Interní chyba zařízení: %2

Cause of error

- Chyba během chodu programu
- Firmware FSuC není spuštěn
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-002F

Error message

Chyba v komunikaci se zařízením: %2

Cause of error

FSuC: přijata neplatná data
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0030

Error message

Prodleva během komunikace se zařízením: %2

Cause of error

FSuC: Zařízení nereaguje
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0031

Error message

Prodleva během komunikace se zařízením: %2

Cause of error

FSuC: zařízení je zaneprázdněné nebo není připravené k provozu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0032

Error message

Selhala aktualizace firmwaru na zařízení: %2

Cause of error

FSuC: načten neplatný firmware
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0033

Error message

Chyba v komunikaci se zařízením: %2

Cause of error

FSuC: neplatný parametr přenosu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0034

Error message

Chyba v komunikaci se zařízením: %2

Cause of error

- HSCI: v rozhraní se objevila chyba
- Registr lokálních chyb je nastaven
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0035

Error message

Chyba v komunikaci se zařízením: %2

Cause of error

- HSCI: v rozhraní se objevila chyba
- Registr externích chyb je nastaven
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0036

Error message

Prodleva během komunikace se zařízením: %2

Cause of error

HSCI Zařízení nereaguje
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0037

Error message

Chyba v komunikaci se zařízením: %2

Cause of error

HSCI: autotest rozhraní selhal
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0039

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

Flash modul: inicializace hardwaru selhala
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-003A

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

Flash modul: přístup k hardwaru selhal
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-003B

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

Flash modul: přístup k hardwaru selhal
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-003C

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

Flash modul: přístup k hardwaru selhal
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-003D

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

Flash modul: přístup k hardwaru selhal
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-003E

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

Flash modul: neplatný parametr přenosu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-003F

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

Flash modul: přijata neplatná data
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0040

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

Flash modul: konfigurace hardwaru selhala
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0041

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

Interní chyba přístupu k zařízení: %2
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0042

Error message

Interní chyba zařízení: %2

Cause of error

Inicializace Zynq: chyba během chodu programu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0043

Error message

Interní chyba zařízení: %2

Cause of error

Spuštění aplikačního softwaru: chyba během chodu programu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0044

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

Stav eFuse: přístup k hardwaru selhal
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0045

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

Klíč eFuse: přístup k hardwaru selhal
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0046

Error message

Interní chyba zařízení: %2

Cause of error

Konfigurační data eFuse: chyba během chodu programu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0047

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

Operace zápisu eFuse: přístup k hardwaru selhal
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0048

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

RAM: neplatný parametr přenosu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0049

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

RAM: test hardwaru selhal
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-004A

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

FRAM: inicializace hardwaru selhala
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-004F

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

FRAM: hardware nereaguje
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0050

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

Diagnostika Flash: inicializace hardwaru selhala
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0052

Error message

Interní chyba přístupu k zařízení: %2

Cause of error

Diagnostika Flash: test hardwaru selhal
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0053

Error message

Interní chyba zařízení: %2

Cause of error

- Chyba během chodu programu
- Neplatná velikost obrazu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0054

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

- Obrazová data jsou neúplná nebo nekonzistentní
- Aplikační software nenalezen
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0055

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

- Obrazová data jsou neúplná nebo nekonzistentní
- Zaváděcí obraz nebyl nalezen
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0056

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

- Obrazová data jsou neúplná nebo nekonzistentní
- Nouzový (Fall-back) zaváděcí obraz nebyl nalezen
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0057

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

- Obrazová data jsou neúplná nebo nekonzistentní
- Primární zaváděcí obraz nebyl nalezen
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0058

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Nouzový zaváděcí obraz: nesprávný offset obrazu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0059

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Primární zaváděcí obraz: nesprávný offset obrazu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-005A

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Nesprávný offset obrazu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-005B

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Obrazová data jsou neúplná nebo nekonzistentní
- Vytvořte servisní soubor a informujte váš servis
Autentizační data nejsou k dispozici
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-005C

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Bajtový konvertor: obrazová data jsou neúplná nebo nekonzistentní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-005D

Error message

Interní chyba zařízení: %2

Cause of error

-Přijatá data jsou neplatná
- Terminál: neplatný znak
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-005E

Error message

Interní chyba zařízení: %2

Cause of error

-Přijatá data jsou neplatná
- Terminál: příliš dlouhý vstup
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0060

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Info sekce: obrazová data jsou neúplná nebo nekonzistentní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0061

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Info sekce: obrazová data jsou neúplná nebo nekonzistentní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0062

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Info sekce: obrazová data jsou neúplná nebo nekonzistentní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0063

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Info sekce: obrazová data jsou neúplná nebo nekonzistentní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0064

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Info sekce: obrazová data jsou neúplná nebo nekonzistentní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0065

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Info sekce: obrazová data jsou neúplná nebo nekonzistentní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0066

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Info sekce: obrazová data jsou neúplná nebo nekonzistentní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0067

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Info sekce: obrazová data jsou neúplná nebo nekonzistentní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0068

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Info sekce: obrazová data jsou neúplná nebo nekonzistentní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0069

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Info sekce: obrazová data jsou neúplná nebo nekonzistentní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-006A

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Info sekce: obrazová data jsou neúplná nebo nekonzistentní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-006B

Error message

Interní chyba zařízení: %2

Cause of error

- Neplatný index zařízení
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-006C

Error message

Chyba během zpracování povelu na zařízení: %2

Cause of error

-Neplatný index zařízení
- Není možné přiřadit zařízení
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-006D

Error message

Chyba během zpracování povelu na zařízení: %2

Cause of error

- Neplatný index zařízení
- Povel nebyl zpracován
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-006E

Error message

Interní chyba zařízení: %2

Cause of error

Neplatné označení zařízení
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-006F

Error message

Interní chyba zařízení: %2

Cause of error

- Chyba během chodu programu
- Chyba během hlavní inicializační fáze
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0070

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Autentizace obrazu: obrazová data jsou neúplná nebo nekonzistentní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0071

Error message

Chyba během detekce zařízení: %2

Cause of error

- Chybná konfigurace programu nebo hardwaru
- Bylo dosaženo limitu zachycení
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0072

Error message

Chyba během detekce zařízení: %2

Cause of error

- Obrazová data jsou neúplná nebo nekonzistentní
- Chybné zadání
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0073

Error message

Chyba během detekce zařízení: %2

Cause of error

Zařízení je zaneprázdněné nebo není připravené k provozu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0074

Error message

Interní chyba zařízení: %2

Cause of error

FPGA ID: chybná konfigurace programu nebo hardwaru
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0075

Error message

Chyba během zpracování povelu na zařízení: %2

Cause of error

- Neplatný povel
- HIK není k dispozici pro čtení
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0076

Error message

Interní chyba zařízení: %2

Cause of error

HIK: neplatný parametr přenosu
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0077

Error message

Chyba během zpracování povelu na zařízení: %2

Cause of error

- Neplatný parametr přenosu
- Překročení maximální velikosti povelu (in)
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0078

Error message

Chyba během zpracování povelu na zařízení: %2

Cause of error

- Neplatný parametr přenosu
- Překročení maximální velikosti povelu (out)
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0079

Error message

Chyba během zpracování povelu na zařízení: %2

Cause of error

- Neplatný parametr přenosu
- Chyba v povelové sekvenci
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-007A

Error message

Chyba během zpracování povelu na zařízení: %2

Cause of error

- Neplatný parametr přenosu
- Neplatná adresa
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-007D

Error message

Chyba během zpracování povelu na zařízení: %2

Cause of error

- Neplatný parametr přenosu
- Neplatné ID hlášení
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-007E

Error message

Chyba během zpracování povelu na zařízení: %2

Cause of error

- Neplatný parametr přenosu
- Neplatný povel
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-007F

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Info sekce snímače FPGA: obrazová data jsou neúplná nebo nekonzistentní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0080

Error message

Chybný zaváděcí obraz na zařízení: %2

Cause of error

Info sekce snímače FPGA: obrazová data jsou neúplná nebo nekonzistentní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0081

Error message

Interní chyba zařízení: %2

Cause of error

- Chybná konfigurace programu nebo hardwaru
- Testovací prostředí je aktivní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Vytvořte servisní soubor a informujte váš servis.


Error description 23A-0082

Error message

Interní chyba zařízení: %2

Cause of error

- Inicializace hardwaru selhala
- Interní referenční napětí XADC je aktivní
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Restartujte řídicí jednotku
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0083

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: autotest rozhraní selhal (VMK)
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0084

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: autotest rozhraní selhal (VSK)
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0085

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: autotest rozhraní selhal (VMLS)
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0086

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: autotest rozhraní selhal (VMS)
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0087

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: autotest rozhraní selhal (VMPS)
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0088

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: autotest rozhraní selhal (VSLPS)
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0089

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: v rozhraní (VMTX) se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-008A

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: v rozhraní (VSTX) se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-008B

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: v rozhraní (VMTO) se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-008C

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: v rozhraní (VSTO) se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-008D

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: v rozhraní (VMRX) se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-008E

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: v rozhraní (VSRX) se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-008F

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: v rozhraní (VMSTX) se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0090

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: v rozhraní (VMI) se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0091

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: v rozhraní (VSI) se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0092

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: v rozhraní (VMSRX) se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0093

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: v rozhraní (VMPE) se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 23A-0094

Error message

Chybná inicializace rozhraní zařízení: %2

Cause of error

HFL: v rozhraní (VSPE) se objevila chyba
%1
ID číslo: %3, sériové číslo: %4

Error correction

- Zkontrolujte připojení rozhraní a restartujte řídicí systém
- Pokud závada přetrvává, vytvořte servisní soubor a informujte váš servis


Error description 240-07D0

Error message

Zápis nepovolen

Cause of error

Sie haben eine schreibgeschützte Datei zum Editieren angewählt.

Error correction

Vor dem Editieren Schreibschutz aufheben:
Schlüsselzahl 86357 eingeben.


Error description 240-07D1

Error message

Soubor ´%1´ není nalezen

Cause of error

Diese Datei wurde nicht gefunden

Error correction

Datei neu anlegen oder generieren lassen


Error description 240-07D2

Error message

Typ souboru '%1' nesouhlasí

Cause of error

Sie haben eine falsche Datei angewählt

Error correction

Wählen Sie eine andere Datei an


Error description 240-07D3

Error message

Soubor ´%1´ je zašifrován

Cause of error

Sie haben eine verschlüsselte Datei angewählt

Error correction

Geben Sie den Schlüsselcode ein


Error description 240-07D4

Error message

Přístup na '%1' je blokován

Cause of error

Pokusili jste se editovat NC program, zatímco běží v režimu Program Run.

Error correction

- Zastavte běžící NC program


Error description 240-07D5

Error message

Neplatná cesta souboru: '%1'

Cause of error


Error description 240-0800

Error message

Tlačítko bez funkce

Cause of error

Tlačítko není v tomto stavu povoleno či nemá žádnou funkci.

Error correction

Obslužte jiné tlačítko či softtlačítko.


Error description 240-0804

Error message

NC program není uložený

Cause of error

NC program má zakázaný zápis a tedy nemůže být uložen.

Error correction

- Otevřete správu souborů a zrušte ochranu zápisu pro NC program. Pak použijte programovací režim ,vyberte a uložte NC program.
- Nebo, jako alternativu, uložte NC program pod jiným jménem.


Error description 240-0CA3

Error message

Chyba v interní komunikaci

Cause of error

Vnitřní chyba softwaru.

Error correction

Informujte váš servis


Error description 240-0CA4

Error message

Chyba v interním procesu

Cause of error

Vnitřní chyba softwaru.

Error correction

Informujte váš servis


Error description 240-0CA5

Error message

Vadná nebo nekompletní data cyklu

Cause of error

Uložený popis cyklu je nesprávný nebo neúplný.
Zkontrolujte, zda neexistují další chybová hlášení s více informacemi o možné příčině.

Error correction

Definujte správně popis cyklu


Error description 241-07D0

Error message

Tlačítko bez funkce

Cause of error

Stisk klavesy neni v tomto okamziku dovolen, nebo nema zadnou funkci.


Error description 241-07D2

Error message

Text nenalezen

Cause of error

Hledany text pri zpracovani souboru s ASCII editorem nebyl v souboru nalezen .

Error correction

Hledat jiny text (respektovat velka/mala pismena).


Error description 241-09C4

Error message

Chybná konfigurace stroje

Cause of error

Strojní parametr obsahuje chybnou hodnotu, bližší pokyny viz Softkey INTERNE INFO (Text0...2).

Error correction

- zkontrolujte strojní parametry
- obraťte se na technickou podporu


Error description 241-09C5

Error message

Interní softwarová chyba

Cause of error

Interní chyba řízení:
- Nedostatek dostupné paměti
- Jiná nespecifikovaná chyba

Error correction

Obraťte se na servisní firmu


Error description 241-09C6

Error message

Datový záznam blokován

Cause of error

Tabulkový editor byl požádán o změnu zablokovaného souboru.

Error correction

Zrušte blokování (například: ukončete NC program, nebo výměnu nástroje) a zopakujte příkaz.


Error description 241-09C7

Error message

Datový záznam má nesprávnou délku

Cause of error

V tabulkovém editoru byla zadána tabulka, obsahující minimálně jeden řádek, jehož délka je odlišná od délky řádku s názvem sloupce.

Error correction

Otevřete v textovém editoru tabulku a zkraťte příslušný řádek na jeho konci, nebo vyplňte řádek prázdnými znaky.
Alternativně pokud je například chybných více řádků, můžete tabulku zkopírovat manažerem souborů do jiné tabulky bez chyby.


Error description 241-09C8

Error message

Chybná tabulka míst

Cause of error

- tabulka míst(lůžek) má více míst, než je uvedeno ve strojním parametru CfgAxes.spindleIndices

Error correction

- zrušte neplatná místa v tabulce míst


Error description 241-09C9

Error message

Chybná hodnota `%1` v aktualizovaném pravidle `%2`

Cause of error

Špatná syntaxe aktualizačního předpisu:
- Klíčové slovo chybí nebo je napsáno špatně.
- Neznámé klíčové slovo.
- Špatné číslo pro předpis.
- Špatné nebo neznámé jméno symbolické tabulky
- V tabulce chybí vstupní sloupec.
- Seznam sloupců se změnil během kopírovacího příkazu.

Error correction

- Všimněte si dodatečných informací v chybovém hlášení.
- Pamatujte, že chyba může také být před indikovanou polohou!
- Zadejte údaj ve správné syntaxi nebo kontaktujte vašeho výrobce strojů.


Error description 241-09CA

Error message

Aktualizace chybných zásad "%1"

Cause of error

Aktualizační soubor pro aktualizaci tabulky je chybný a nemůže být proveden.

Error correction

- Prosím, dávejte pozor na ostatní nevyřízené chybové hlášky.
- Zadejte údaj pro aktualizaci tabulky ve správné syntaxi nebo kontaktujte vašeho výrobce strojů.


Error description 241-09CB

Error message

Chyba při importu tabulky '%1' v '%2'

Cause of error

Import tabulky se nezdařil.

Error correction

- Všimněte si dodatečných údajů v chybovém hlášení. Stiskněte proto softtlačítko INTERNAL INFO.
- Všimněte si nevyřešených chybových hlášení.
- Informujte váš servis.


Error description 241-09CC

Error message

Chybná tabulka '%1'

Cause of error

Aktualizace tabulky selhala, protože tabulka je chybná.

Error correction

Prosím, postarejte se, že tabulka
- má správnou syntaxi
- existuje
- není chráněna proti zápisu
pokud je to nutné,kontaktujte vašeho výrobce stroje.


Error description 241-09CD

Error message

Chyba při aktualizaci tabulky '%1'

Cause of error

Aktualizace tabulky je chybná.

Error correction

- Prosím, dávejte pozor na ostatní nevyřízené chybové hlášky.
- Dávejte pozor na přídavné informace ohledně chybových hlášek nebo kontaktujte vašeho výrobce stroje.


Error description 241-09D0

Error message

Přistup k souboru %1 během aktualizace byl odmítnut

Cause of error

- Soubor nelze aktualizovat, protože není možný přístup do tabulky
- Soubor může být přesto používán řídicím systémem nebo externí aplikací

Error correction

- Stiskněte NC stop, zavřete všechny soubory nebo je uvolněte externí aplikací a zkuste to znovu.
- Není-li aktualizace stále možná: restartujte řídicí jednotku dokud se nezobrazí hlášení o přerušení napájení. Potom restartujte aktualizaci.


Error description 241-09D1

Error message

Soubor %1 byl importem změněn

Cause of error

Zadaný soubor byl během importu automaticky upraven:
- Název programu
- Zvláštní znaky jsou odstraněny
- Vložen koncový blok

Error correction

- Zkontrolujte soubor
- Všimněte si změn a zkontrolujte je
- Soubor použijte, pouze pokud máte pocit, že je správný


Error description 241-0C03

Error message

Soubor nebo cesta souboru '%1' jsou neplatné

Cause of error

Název souboru nebo cesta pro aktualizační souborovou operaci jsou nesprávné. Aktualizace selhala.

Error correction

- Všimněte si dodatečných údajů v chybovém hlášení. Stiskněte softtlačítko INTERNAL INFO.
- Všimněte si nevyřešených chybových hlášení.
- Zkontrolujte syntaxi názvu souboru a cesty pro souborovou operaci.
- Zkontrolujte, zda soubor a cesta skutečně existují.
- Informujte váš servis.


Error description 241-0C04

Error message

Chyba během aktualizace v souborové operaci

Cause of error

Aktualizační souborová operace se nezdařila.

Error correction

- Všimněte si dodatečných údajů v chybovém hlášení. Stiskněte proto softtlačítko INTERNAL INFO.
- Všimněte si nevyřešených chybových hlášení.
- Informujte váš servis.


Error description 241-0C05

Error message

Chybná aktualizace "%1"

Cause of error

Aktualizační soubor pro souborovou operaci je chybný nebo selhal.

Error correction

- Všimněte si dodatečných údajů v chybovém hlášení. Stiskněte softtlačítko INTERNAL INFO.
- Všimněte si nevyřešených chybových hlášení.
- Zkontrolujte syntaxi názvu souborového příkazu.
- Informujte váš servis.


Error description 241-0C2A

Error message

Rozvržení tabulky nelze změnit

Cause of error

You tried to change the number or layout of the table columns.
The width of columns cannot be reduced.
The table files must not be write-protected.

Error correction

- Do not reduce the column width
- Close open tables and change the table layout before acknowledging the Power Interrupted message


Error description 242-07D0

Error message

Tlačítko bez funkce

Cause of error

Stisk klavesy neni v tomto okamziku dovolen, nebo nema zadnou funkci.


Error description 242-07D1

Error message

Soubor je neplatný

Cause of error

- Soubor, který má být vložen do textu, nebyl nalezen
- Nebyl vybrán žádný soubor
- Vybraný soubor je již editován textovým editorem
- Vybraný soubor je již zpracováván jinou aplikací
- Neplatný soubor

Error correction

- Vyberte jiný soubor
- Ukončete soubor v jiné aplikaci


Error description 242-07D3

Error message

Mezipaměť je prázdná

Cause of error

Pokusili jste se vlozit bloky z mezipameti, ackoliv jste od posledniho preruseni napajeni systemu nezkopirovali zadne bloky.

Error correction

Drive nez budete moci neco vlozit, naplnte s funkci "kopirovani" mezipamet.


Error description 242-07D4

Error message

Text nenalezen

Cause of error

Hledany text pri zpracovani souboru s ASCII editorem nebyl v souboru nalezen .

Error correction

Hledat jiny text (respektovat velka/mala pismena).


Error description 242-07D5

Error message

CHYBA NA VSTUPU

Cause of error

Vami zadana hodnota prekrocila pripustny rozsah zadani.

Error correction

Zkontrolovat zadane hodnoty.


Error description 242-07D7

Error message

Zápis nepovolen

Cause of error

The called file is write-protected. Sometimes it can no longer be saved under this name.

Error correction

- Save the file under another name - Select another file - Cancel write protection


Error description 242-07DA

Error message

Soubor není uložený

Cause of error

Soubor má zakázaný zápis a nemůže být uložen.

Error correction

- Ve správě souborů zrušte zákaz zápisu. Vyberte textový editor a uložte soubor znovu.
- Uložte soubor pod jiným jménem.


Error description 243-00F5

Error message

Výrobní číslo?

Cause of error


Error description 245-03F5

Error message

Konfigurační server není připraven

Cause of error

Komunikace přes datové rozhranní ke konfiguračnímu serveru není připraveno.

Error correction

Obraťte se na servisní firmu.


Error description 245-03F6

Error message

Fronta konfiguračního serveru nemůže být otevřena

Cause of error

Chyba v interní komunikaci systému

Error correction

Obraťte se na servisní firmu


Error description 245-03F7

Error message

Nelze přečíst konfigurační data '%1'

Cause of error

Chyba v interní komunikaci systému

Error correction

Obraťte se na servisní firmu


Error description 245-03F8

Error message

Nelze zapsat konfigurační data '%1'

Cause of error

Chyba v interní komunikaci systému

Error correction

Obraťte se na servisní firmu


Error description 245-03F9

Error message

Chyba v konfiguraci PGM-MGT %1

Cause of error

Neplatná či chybná data v konfiguraci správy souborů

Error correction

Opravte a uložte odpovídající data


Error description 245-03FA

Error message

Interní chyba !

Cause of error

Interní softwarová chyba ve správě souborů

Error correction

Obraťte se na servisní firmu


Error description 245-03FB

Error message

Proces není dostupný

Cause of error

Jeden z procesů, zanesených do konfiguračních dat, nelze aktivovat

Error correction

Obraťte se na servisní firmu


Error description 245-03FC

Error message

Fronta ClientQueue (%1) nemůže být otevřena

Cause of error

Chyba v interní komunikaci systému

Error correction

Obraťte se na servisní firmu


Error description 245-03FD

Error message

Chyba v interní systémové frontě (%1)

Cause of error

Chyba v interní komunikaci systému

Error correction

Obraťte se na servisní firmu


Error description 245-03FE

Error message

Chybí příjem pro interní systémové hlášení

Cause of error

Chyba v interní komunikaci systému

Error correction

Obraťte se na servisní firmu


Error description 245-03FF

Error message

Chybné zpracování dat

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 245-0401

Error message

Nelze zaslat interní systémové hlášení

Cause of error

Chyba v interní komunikaci systému

Error correction

Obraťte se na servisní firmu


Error description 245-040D

Error message

Ext. výstup/vstup není připraven

Cause of error

- Rozhraní není připojeno.
- Externí zařízení není zapnuto, nebo není připraveno.
- Přenosový kabel je vadný či chybně vytypovaný.

Error correction

Prověřte vedení pro přenos dat.


Error description 245-0413

Error message

Problémy při rozpoznání USB-přístroje!

Cause of error

- použité USB zařízení nebylo rozeznáno
- USB zařízení nemohlo být přiřazeno do systému

Error correction

- odpojte USB zařízení a zkuste to znovu
- zkuste použít jiné USB zařízení


Error description 245-0414

Error message

Problémy při odstranění USB-zařízení!

Cause of error

- použité USB zařízení nebylo správně odpojeno, nebo nebylo odhlášeno pomocí funkce volitelné softklávesou
- v USB zařízení je ještě otevřen některý soubor
- USB zařízení nemohlo být odebráno ze systému

Error correction

- odeberte správně příslušné USB zařízení pomocí funkce softklávesy
- zavřete aplikace, které mají přístup k některému souboru na USB zařízení


Error description 245-0416

Error message

Sériový datový přenos je chybný

Cause of error

- Rozhraní není správně nakonfigurováno
- Přenosový kabel je vadný či chybně vytypovaný
- Neplatný soubor pro zvolenou konfiguraci rozhraní

Error correction

- Zkontrolujte konfiguraci rozhraní obou účastníků přenosu
- Prověřte vedení pro přenos dat
- Prověřte, zda existuje platný soubor pro přenos


Error description 245-0417

Error message

Chyba souborového systému: %1

Cause of error


Error description 245-0851

Error message

Zobrazovací program nelze spustit.

Cause of error

Výběrové políčko pro spuštění externího zobrazovacího programu je dosud otevřené.

Error correction

Pokud je třeba, uveďte pomocí pruhu úloh HeROS skryté výběrové políčko do popředí.
- Buď vyberte požadovaný zobrazovací program pro další editaci,
- nebo výběr zobrazovacího programu zrušte.


Error description 245-0861

Error message

Změna přístupových práv není povolena: %1

Cause of error

Změna přístupových práv k souboru nebo adresáři je povolena pouze vlastníkovi nebo "root“ uživateli.


Error description 250-138B

Error message

Program byl editován

Cause of error

Aktuální NC program nebo jeden z NC programů volaných aktuálním NC programem se změnil. Proto není možné vrátit se zpět do programu.

Error correction

- Zkontrolujte, zda má být změněný program spuštěn
Pro volbu požadovaného místa zpět v programu použijte funkci spuštění z prostředku programu nebo funkci GOTO. HEIDENHAIN doporučuje použít funkci spuštění z prostředku programu.


Error description 250-138C

Error message

Příliš málo hlavní paměti (RAM)

Cause of error

Řízení má k dispozici příliš málo fyzické paměti

Error correction

Hardware vybavte nejméně 128 MB RAM.


Error description 250-138D

Error message

Aktuální program nebyl navolen, vyberte správcem souborů

Cause of error

Označený program nebyl vybrán pro spuštění.

Error correction

Pomocí správce souborů zvolte program pro spuštění.


Error description 250-138E

Error message

Program byl za běhu změněn!

Cause of error

Program byl za běhu změněn.

Error correction

Zkontrolujte, zda má být změněný program spuštěn.


Error description 250-138F

Error message

Cycle Query Dialog nemohl být otevřen!

Cause of error

Již je otevřen jeden dialog.

Error correction

Uzavřete otevřený dialog a spusťte program znovu.


Error description 250-1390

Error message

Aplikaci nelze aktivovat: %1

Cause of error

Další aplikace není spuštěna, nebo má jiný název.

Error correction

Spusťte další aplikaci ručně.


Error description 250-1391

Error message

Chyba při předání povelu PLC Serveru

Cause of error

Interní softwarová chyba.

Error correction

Obraťte se na technickou podporu.


Error description 250-1392

Error message

Chyba při předání povelu SQL Serveru

Cause of error

Interní softwarová chyba.

Error correction

Obraťte se na technickou podporu.


Error description 250-1393

Error message

Chyba v interní komunikaci

Cause of error

Interní softwarová chyba.

Error correction

Obraťte se na technickou podporu.


Error description 250-1394

Error message

Chyba v interním procesu

Cause of error

Interní softwarová chyba.

Error correction

Obraťte se na technickou podporu.


Error description 250-1395

Error message

Chyba v interním procesu

Cause of error

Interní softwarová chyba.

Error correction

Obraťte se na technickou podporu.


Error description 250-1396

Error message

Pokračování programu není možné

Cause of error

Ve zpracování programu nelze pokračovat od bodu přerušení.

Error correction

Pro spuštění programu použijte GoTo na pozici nebo vyberte program znovu.
Jestliže obrábíte paletu, aktualizujte tabulku palet (nastavte případně W-STATUS na BLANK).
Potom lze program spustit.


Error description 250-1397

Error message

Pohyb os je přerušen

Cause of error

Referenční běh v ose byl zastaven nebo zrušen před dosažením cílové polohy.

Error correction

- Zkontrolujte osu, potvrďte chybu a restartujte referenční běh
- Případně stiskněte permisivní tlačítko pro potvrzení, že má pohyb vykonat nereferencovaná nebo nezkontrolovaná osa


Error description 250-1398

Error message

Přístup k souboru není možný

Cause of error

K souboru nelze přistoupit, zřejmě byl smazán.

Error correction

Navolte jiný soubor.


Error description 250-1399

Error message

Přístup k souboru není možný

Cause of error

Soubor není žádný platný NC-program pro toto řízení.

Error correction

Navolte jiný program.


Error description 250-139A

Error message

NC-program není navolen

Cause of error

NC-Program nebyl správou souborů (tlačítkem PGM MGT) navolen.

Error correction

Aby mohl být tento program spuštěn, navolte jej přes správu souborů (tlačítko PGM MGT) nebo jej spusťte navoleným programem pomocí předzpracování bloku


Error description 250-13A7

Error message

Sestavení spojení k DNC není možné

Cause of error

Nemohlo být vytvořeno žádné spojení k DNC


Error description 250-13A8

Error message

Sestavení spojení k DNC není možné

Cause of error

Nemohlo být vytvořeno žádné spojení k DNC.
TeleService je právě využíván jinou aplikací.

Error correction

- spusťte řízení znovu
- pokud se problém vyskytne znovu, kontaktujte technickou podporu


Error description 250-13A9

Error message

Sestavení spojení k DNC není možné

Cause of error

Nemohlo být vytvořeno žádné spojení k DNC.
Strojní parametr pro TeleService není správně konfigurován

Error correction

Strojní parametr pro TeleService "CfgServiceRequest" musí být správně konfigurován .


Error description 250-13AA

Error message

Požadavek TeleService je chybný

Cause of error

TeleService nelze aktivovat / deaktivovat.


Error description 250-13AB

Error message

Požadavek TeleService je chybný

Cause of error

Nelze zaslat požadavek TeleService.

Error correction

Zkontrolujte síťová spojení a zkuste to znova.


Error description 250-13AC

Error message

Požadavek TeleService je chybný

Cause of error

Strojní parametr pro TeleService není správně konfigurován

Error correction

Strojní parametr pro TeleService "CfgServiceRequest" musí být správně konfigurován .


Error description 250-13AE

Error message

Přístup do tabulek není možný

Cause of error

K tabulce není přístup. Soubor byl možná vymazán.

Error correction

Vytvořte novou tabulku.


Error description 250-13AF

Error message

Tabulka PRESET je chybná

Cause of error

V Preset tabulce není aktivován žádný preset, nebo je jich aktivováno více současně.

Error correction

Upravte Preset tabulku, smí být aktivní jen jeden Preset


Error description 250-13B6

Error message

Parametr konfigurace nelze uložit

Cause of error

Řízení se pokusilo zapsat data do konfiguračního souboru chráněného proti přepisu.

Error correction

- obraťte se na technickou podporu


Error description 250-13B7

Error message

Tabulku nelze navolit.

Cause of error

Konfigurační parametr vyžadovaný pro volbu tabulky nemohl být zapsán.

Error correction

- obraťte se na technickou podporu


Error description 250-13B8

Error message

Kinematika stroje obsahuje moc rotačních os

Cause of error

Konfigurovali jste více jak dvě rotační osy. S více jak dvěma rotačními osami nelze sklápět obráběcí rovinu. Kinematiky stroje s více jak dvěma rotačními osami nejsou řízením podporovány.

Error correction

- Změňte konfiguraci stroje: Použijte popis kinematiky s maximálně 2 rotačními osami.


Error description 250-13BD

Error message

Rozevírací okno PLC (modul 9216) není možné

Cause of error

A PLC pop-up window (PLC Module 9216) cannot be shown in the current operating situation.

Error correction

Activate the machine operation or close a dialog already open.


Error description 250-13BE

Error message

Číslo nástroje neexistuje

Cause of error

The tool number required for selection of a pocket number is not in the table.

Error correction

- Correct the tool table


Error description 250-13BF

Error message

Nástroj neexistuje

Cause of error

The tool is not present in the tool table.

Error correction

- Correct the tool table
- Select a tool table that contains the tool.


Error description 250-13C0

Error message

Nástrojová kapsa není k dispozici

Cause of error

There is no fitting tool pocket in the pocket table for the tool.

Error correction

- Provide a fitting tool pocket


Error description 250-13C1

Error message

Rozevírací okno PLC (modul 9217) není možné

Cause of error

Ein PLC-Überblendfenster (PLC-Modul 9217) kann in der aktuellen Bediensituation nicht angezeigt werden.

Error correction

Maschinen-Betriebsart aktivieren oder ein bereits geöffnetes Dialogfenster schließen.


Error description 250-13C2

Error message

Cyklus Query dialog není možný v tomto stavu!

Cause of error

A cycle query dialog (PLC Module 9291) cannot be shown in the current operating situation.

Error correction

- Check the PLC program and correct if necessary


Error description 250-13C3

Error message

Kontrolujte dialogové okno "Vyhodnocení EnDat"

Cause of error

Vyhodnocovací dialogové okno EnDat snímače nemůže být zobrazeno, protože je překryté díky podkladovému pracovnímu režimu.

Error correction

Nastavte strojní pracovní režim a potvrďte dialogové okno "vyhodnocení EnDat snímače".


Error description 250-13C4

Error message

Výběr programu není možný

Cause of error

Výběr NC programu není v současnosti dovolený.

Error correction

Vyberte mod Běh programu


Error description 250-13C5

Error message

Aktuální stav osy nepřijímá

Cause of error


Error description 250-13C6

Error message

Start programu není podporován

Cause of error

Za této podmínky není start NC programu podporován.

Error correction

- Přejeďte osami přes referenční značky
- Proveďte start programu znovu


Error description 250-13C7

Error message

Operace není podporována

Cause of error

Řídicí jednotka nemůže pracovat, pokud je v tomto stavu.

Error correction

Počkejte, dokud nebudou osy referencovány.


Error description 250-13C9

Error message

Aktuální blok (%1) není zvolen

Cause of error

Po přerušení zpracování programu nelze pokračovat v běhu programu z místa, kde se nachází kursor.

Error correction

Zvolte požadované místo pro pokračování v programu pomocí funkce "GOTO" + číslo bloku, nebo funkcí předzpracování bloku.


Error description 250-13CA

Error message

Spusťte program v provozním režimu Běh programu

Cause of error

Byla zjištěna chyba v předchozím běhu programu

Error correction

Přejděte do režimu Běh programu a restartujte program


Error description 250-17D3

Error message

Nájezd na reference není možný

Cause of error

Referenční běh není momentálně možný, protože se osa používá.

Error correction

Restartujte referenční běh později.


Error description 250-F306

Error message

Výběr programu není možný

Cause of error

Volbu externího programu (přes DNC, OPC UA nebo PLC) nelze provést, protože je otevřený správce souborů.

Error correction

- Vyberte program a zavřete správce souborů.
- Nebo vyberte správce souborů a zavřete program externě (přes DNC, OPC DNC nebo PLC).


Error description 250-F308

Error message

Správce souborů byl uzavřen volbou externího programu

Cause of error

Zatímco byl správce souborů otevřený, řídicí systém obdržel povel pro spuštění externího programu (přes DNC, OPC UA nebo PLC).
Správce souborů byl uzavřen a provedla se volba externího programu.


Error description 250-F30C

Error message

Tabulka předvoleb je vadná

Cause of error

V tabulce předvoleb není žádná předvolba označena jako aktivní, nebo je označeno více předvoleb současně.

Error correction

Opravte tabulku předvoleb


Error description 250-F319

Error message

Funkce nemohla být vykonána %1

Cause of error

Volanou funkci (např. stisknutí softtlačítka) nelze vykonat.

Error correction

- Zavolejte funkci později znovu
- Pokud problém přetrvává, informujte váš servis.


Error description 250-F31A

Error message

Zpracování je zrušeno -- následující start od začátku tabulky

Cause of error

- Program byl přerušen uživatelem
- Program byl přerušen kvůli chybě NC
- Pokus o spuštění selhal kvůli chybějícímu záznamu tabulky

Error correction

Odstraňte příčinu chyby. Příští spuštění programu se uskuteční od začátku tabulky.


Error description 250-F31D

Error message

Provoz hostitelského počítače není možný

Cause of error

Činnost hostitelského počítače nelze aktivovat, protože právě probíhá obrábění.

Error correction

Nejdříve ukončete aktuální operaci, a potom aktivujte činnost hostitelského počítače.


Error description 250-F322

Error message

Neplatný typ programu

Cause of error

Typ programového souboru je neplatný.

Error correction

Vyberte platný NC program


Error description 250-F323

Error message

3DROT je aktivní: Polohy os nelze testovat

Cause of error

Zkoušeli jste testovat osu, přestože je funkce "Otáčet pracovní rovinu“ aktivní. Polohy os nelze testovat, protože pracovní rovina je nakloněná.

Error correction

Deaktivujte "Naklonit pracovní rovinu" a znovu otestujte polohy osy


Error description 250-F324

Error message

Komponentu %1 nebylo možno zobrazit kvůli aktuálně konfigurovaným limitům

Cause of error

Možné příčiny:
- Do konfigurace stroje byla pod CfgComponentMon/components[] zadána komponenta s méně než čtyřmi limity
- Hodnoty limitů nejsou ve vzestupném pořadí.

Error correction

- Opravte konfiguraci stroje pod CfgComponentMon/components[] nebo vyberte v záložce "CM Detail" jinou komponentu


Error description 250-F329

Error message

Úlohu monitorování %1 nelze zobrazit.

Cause of error

Možné příčiny:
- V konfiguraci stroje pod Monitoring/CfgMonPreferences/monitors[] byla zadána úloha monitorování s méně než čtyřmi limity
- Hodnoty limitů zadání v CfgMonComponent nejsou ve vzestupném pořadí.
- Pro CfgMonComponent/display není zadána hodnota.

Error correction

- Zkontrolujte a případně opravte konfiguraci stroje pod Monitoring/CfgMonComponent, nebo
- Vyberte v záložce "MON Detail" jinou úlohu monitorování


Error description 250-F32A

Error message

Tabulku nelze aktivovat

Cause of error

Aktivace jiného nulového bodu nebo kompenzační tabulky není během zpracování bloku možná.

Error correction

Buď počkejte na dokončená aktivního bloku, nebo (pokud to je možné bez nebezpečí) během zpracování bloku stiskněte softtlačítko "Interní stop".


Error description 250-F32E

Error message

Úlohu monitorování %1 nelze zobrazit.

Cause of error

Úlohu monitorování nelze zobrazit. Možné příčiny:
- Nastavení displeje pro tuto úlohu monitorování je neúplné nebo chybné
- Konfigurované limity nedovolují zobrazit úlohu monitorování

Error correction

- Zkontrolujte konfiguraci a případně ji opravte: CfgMonComponent > display
- Vyberte jinou úlohu monitorování


Error description 250-F332

Error message

Program nelze spustit

Cause of error

Buď je chyba v programu, nebo byl program upravován.

Error correction

- Zkontrolujte, zda v programu nejsou chyby a proveďte GOTO nebo reset před restartováním
- Použijte funkci GOTO pro výběr požadovaného počátečního bodu pro restart. Nebo použijte reset pro restart simulace od začátku programu.


Error description 250-F333

Error message

Předvolba nebyla uložena

Cause of error

Během ukládání předvolby se objevila chyba.

Error correction

- Zkontrolujte tabulku předvoleb a případně ji opravte
- Restartujte řídicí systém
- Zkuste předvolby znovu uložit
- Když se chyba znovu objeví, uložte servisní soubor a informujte váš servis


Error description 250-F334

Error message

Předvolba nebyla resetována

Cause of error

Během resetování předvolby se objevila chyba.

Error correction

- Zkontrolujte tabulku předvoleb a případně ji opravte
- Restartujte řídicí systém
- Zkuste předvolby znovu uložit
- Když se chyba znovu objeví, uložte servisní soubor a informujte váš servis


Error description 250-F335

Error message

Tento soubor nelze zobrazit

Cause of error

Přistup k souboru byl odmítnut.

Error correction

Zkontrolujte přístupová práva k souboru


Error description 250-F33C

Error message

Kontrolujte dialogové okno "Vyhodnocení EnDat"

Cause of error

Dialogové okno "Vyhodnocení snímače EnDat“ nelze otevřít, protože dialogové okno "Referenční body přejezdu" není aktivní.

Error correction

Aktivujte dialogové okno "Referenční body přejezdu" a potvrďte dialogové okno "Vyhodnocení snímače EnDat".


Error description 250-F33D

Error message

GPS: nastavení dosud nebyla uložena

Cause of error

Editovali jste zadání v globálním nastavení programu, ale neuložili jste je.

Error correction

Použijte nebo zrušte nastavení


Error description 251-0D92

Error message

Chyba komunikace při čtení konfiguračních dat

Cause of error

Během dotazování konfiguračních dat se v interním osciloskopu objevila interní chyba komunikace.

Error correction

- Zkontrolujte konfiguraci sady parametrů a případně ji opravte
- Informujte váš servis


Error description 251-0D93

Error message

Neočekávaná odpověď při čtení aktivní sady parametrů

Cause of error

Během dotazování konfiguračních dat se v interním osciloskopu objevila interní chyba komunikace.

Error correction

- Zkontrolujte konfiguraci sady parametrů a případně ji opravte
- Informujte váš servis


Error description 251-0D94

Error message

Přihlášení pro čtení konfiguračních dat bylo chybné

Cause of error

Během dotazování konfiguračních dat se v interním osciloskopu objevila interní chyba komunikace.

Error correction

- Zkontrolujte konfiguraci sady parametrů a případně ji opravte
- Informujte váš servis


Error description 251-0D95

Error message

Chyba interní komunikace osciloskopu

Cause of error

Během přihlášení do Channel Manageru se v interním osciloskopu objevila interní chyba komunikace.

Error correction

Informujte váš servis.


Error description 251-0D96

Error message

Chyba interní komunikace osciloskopu

Cause of error

Během registrace provozních režimů se v interním osciloskopu objevila interní chyba komunikace.

Error correction

Informujte váš servis.


Error description 251-0D97

Error message

Kroková funkce byla deaktivována

Cause of error

Kvůli změně provozního režimu byla v integrovaném osciloskopu deaktivována funkce skoku.

Error correction

Spusťte funkci skoku v ručním režimu.


Error description 251-0D98

Error message

Pro krokovou funkci byl zvolen nesprávný provozní režim

Cause of error

Funkci skoku lze aktivovat pouze v ručním režimu.

Error correction

Přepněte do ručního provozního režimu


Error description 251-0D99

Error message

Sadu parametrů nelze přečíst

Cause of error

Dotazování aktivní sady parametrů osy selhalo.

Error correction

Zkontrolujte sady parametrů osy


Error description 251-0D9B

Error message

Inicializační parametry nelze přečíst

Cause of error

Během importu parametrů inicializace pro funkci skoku aktivní osy se objevila chyba.

Error correction

Zkontrolujte Inicializační soubor


Error description 251-0D9C

Error message

Chyba během obnovování parametrů

Cause of error

Obnovení původních parametrů osy selhalo.

Error correction

Po deaktivaci funkce skoku zkontrolujte parametry osy


Error description 251-0D9D

Error message

Kód sady parametrů osy neexistuje

Cause of error

Chybí identifikátor sady parametrů pro obnovení původních parametrů osy.

Error correction

Po deaktivaci funkce skoku zkontrolujte parametry osy a případně je opravte


Error description 251-0D9F

Error message

Krokovou funkci nelze aktivovat

Cause of error

Referenční značky jedné nebo více os nebyly skenovány.

Error correction

- Uveďte osy do výchozí polohy
- Vyberte znovu funkci skoku v integrovaném osciloskopu


Error description 251-0DA0

Error message

Krokovou funkci nelze aktivovat

Cause of error

Vyskytla se chyba interní komunikace. Stav sady parametrů osy nebo stav referenčního běhu nebylo možno zjistit.

Error correction

- Vyberte znovu funkci skoku v integrovaném osciloskopu
- Pokud se chyba vyskytuje opakovaně informujte váš servis


Error description 251-0DA1

Error message

Sadu parametrů nelze inicializovat

Cause of error

Aktivní sadu parametrů osy nelze inicializovat pro funkci skoku.

Error correction

- Vyberte znovu funkci skoku v integrovaném osciloskopu
- Pokud se chyba vyskytuje opakovaně informujte váš servis


Error description 251-0DA6

Error message

Krokovou funkci nelze aktivovat

Cause of error

Během importu parametrů inicializace nebo sady parametrů pro funkci skoku se objevila chyba.

Error correction

Zkontrolujte sady parametrů a parametry inicializace a případně jej opravte.


Error description 251-0DA7

Error message

Přenos hodnoty skutečné na jmenovitou je chybný

Cause of error

Po deaktivaci funkce skoku nelze provést přenos hodnoty skutečné na jmenovitou.

Error correction

Pokud se chyba často opakuje, informujte váš servis


Error description 251-0DB7

Error message

Vybraný signál není podporován

Cause of error

Zvolený polohový signál není podporován hardwarem řídicího systému.

Error correction

Zvolte jiný signál.


Error description 251-0DD5

Error message

Vybraný CC signál není k dispozici

Cause of error

Při spouštění záznamu dat nemůže být zvolený signál přiřazen k CC.

Error correction

Pokud se chyba vyskytuje opakovaně, informujte váš servis.


Error description 251-0DD6

Error message

Chyba synchronizace datových kanálů s PLC

Cause of error

Chyba synchronizace mezi IPO a PLC na začátku záznamu dat. Mají být zaznamenány signály z PLC, ale IPO neobdržel odezvu od PLC.

Error correction

Pokud se chyba vyskytuje opakovaně, informujte váš servis.


Error description 251-0DD7

Error message

Chyba synchronizace CC signálů

Cause of error

Chyba synchronizace mezi IPO a CC na začátku záznamu dat. Mají být zaznamenány signály z CC, ale IPO neobdržel odezvu od CC.

Error correction

Pokud se chyba vyskytuje opakovaně, informujte váš servis.


Error description 251-0DD8

Error message

Překročení počtu CC signálů

Cause of error

Povolený počet signálů CC byl překročen.

Error correction

Omezte počet signálů CC na povolené maximum.


Error description 251-0DD9

Error message

Neočekávaná doba cyklu během potvrzování CC datového kanálu

Cause of error

Při potvrzování datového kanálu CC neodpovídá doba cyklu potvrzování očekávané době cyklu.

Error correction

Zkontrolujte nastavení parametrů pro dobu cyklu.


Error description 251-0DDA

Error message

Překročení počtu datových kanálů pro záznam s CC taktováním.

Cause of error

Při záznamu s taktováním CC je počet datových kanálů omezen.

Error correction

Při záznamu s taktováním CC omezte počet datových kanálů na povolené maximum.


Error description 251-0DE2

Error message

Vybraný signál není podporován

Cause of error

Chybí oprávnění pro signály IPO-/CC-Dbg


Error description 251-0DE3

Error message

Signál nelze nahrát

Cause of error

Chybí oprávnění nutné pro záznam signálů IPO-/CC-Dbg.

Error correction

Přihlaste se k řízení jakou uživatel s oprávnění číst data rozhraní OEM (např. jako uživatel funkce 'oemdataaccessread').


Error description 251-0DE4

Error message

Signál nelze zaznamenat

Cause of error

Chybí oprávnění pro záznam signálů PLC


Error description 251-0DE5

Error message

Aplikaci nelze spustit

Cause of error

Chybí oprávnění pro spuštění interního řízení osciloskopu


Error description 251-0DE6

Error message

Vybraný signál není podporován

Cause of error

Chybí oprávnění pro signály PLC


Error description 251-0E18

Error message

Zkontrolujte data souboru SCO

Cause of error

Otevřeli jste starší verzi SCO souboru; tento soubor není kompatibilní s aktuální verzí.

Error correction

Zkontrolujte nahraná data.


Error description 251-0E28

Error message

Soubor dráhy (trace) nelze uložit

Cause of error

Soubor Trace nemůže být zapsán.

Error correction

Zkontrolujte, zda je ve zvolené části (např. PLC) zaručen přístup pro zápis.


Error description 251-0E29

Error message

Soubor nelze přečíst

Cause of error

Soubor není přístupný pro čtení.

Error correction

Zkontrolujte, zda je ve zvolené části (např. PLC) zaručen přístup pro čtení.


Error description 251-0E2A

Error message

Chybí nutné oprávnění pro záznam signálu

Cause of error

Při načtení souboru nebo inicializaci řídicího systému změna uživatelských oprávnění způsobila, že signál nemá potřebné oprávnění pro záznam
V dialogovém okně výběru integrovaného osciloskopu je signál nastaven na OFF.


Error description 251-0E2B

Error message

ID signálu nenalezeno v seznamu povolených signálů

Cause of error

ID signálu nebylo nalezeno v seznamu povolených signálů. V dialogovém okně výběru integrovaného osciloskopu je signál nastaven na OFF.


Error description 251-0E2C

Error message

Záznam signálu není povolen

Cause of error

Pro záznam tohoto signálu neexistuje oprávnění. V dialogovém okně výběru integrovaného osciloskopu je signál nastaven na OFF.


Error description 251-0E2D

Error message

ID signálu nenalezeno v seznamu výběru

Cause of error

V seznamu dialogového okna integrovaného osciloskopu nebylo nalezeno ID signálu. Signál je nastaven na OFF.
Registrovaný uživatel zřejmě nemá oprávnění přístupu k tomuto signálu.

Error correction

Přihlaste se jako uživatel s příslušným oprávněním k přístupu.


Error description 251-0E34

Error message

Vybraný UVR signál není k dispozici

Cause of error

Při spouštění záznamu dat nelze přiřadit zvolený signál UVR.

Error correction

Pokud se chyba vyskytuje opakovaně, informujte váš servis.


Error description 251-0E35

Error message

Chyba synchronizace CC nebo UVR signálů

Cause of error

Chyba synchronizace mezi interpolátorem, řídicí jednotkou CC nebo UVR na začátku záznamu dat. Mají být zaznamenány signály z CC nebo UVR, ale interpolátor neobdržel odezvu od CC nebo UVR.

Error correction

Pokud se chyba vyskytuje opakovaně, informujte váš servis.


Error description 251-0E36

Error message

Signál podmínky spuštění [SAVED] v referenční stopě není splněn

Cause of error

Signál byl nastaven na [SAVED], i když nebyla splněna podmínka spuštění v referenční stopě.

Error correction

Před použitím stavu signálu [SAVED] musí být splněna podmínka spuštění v referenční stopě, jinak nelze chronologicky přidružit křivku signálu.


Error description 251-0E37

Error message

Signál podmínky spuštění [SAVED] v aktuální stopě není splněn

Cause of error

Stav signálu [SAVED] byl použit, i když nebyla splněna podmínka spuštění v aktuální stopě.

Error correction

Pokud má být použit stav signálu [SAVED], musí být splněna podmínka spuštění v aktuální stopě. Jinak nelze chronologicky přidružit křivku signálu.


Error description 260-01FB

Error message

PLC modul nenalezen: %1

Cause of error

Zvolený PLC modul nelze nalézt.

Error correction

Zvolte jiný PLC-modul nebo kontaktujte technickou podporu.


Error description 260-01FC

Error message

Chybný dočasný soubor

Cause of error

Dočasný soubor nemohl být vytvořen.

Error correction

Zvolte jiný PLC program, nebo kontaktujte technickou podporu.


Error description 260-01FD

Error message

Překladač nebyl nalezen

Cause of error

PLC překladač /PET interpreter nelze spustit.

Error correction

Obraťte se na technickou podporu.


Error description 260-01FE

Error message

Programm/Tabelle mit ungültigem Format

Cause of error

PLC program / PET tabulka má chybný formát.

Error correction

Opravte program / tabulku.


Error description 260-01FF

Error message

Chybná konfigurace PLC překladače

Cause of error

V konfiguračním souboru pro kompilátor PLC je chyba.

Error correction

Opravte konfigurační soubor. K tomu slouží další chybová hlášení.


Error description 260-0200

Error message

Nedostatek místa pro PLC překladač / PET

Cause of error

Nedostatek paměti pro spuštění PLC překladače / PET.

Error correction

Uvolněte paměť a spusťte kompilaci ještě jednou.


Error description 260-0202

Error message

Systémová chyba v PLC

Cause of error

Následující příčiny poruch jsou uvedeny jako pomoc pro servis k lokalizaci a odstranění systémových chyb PLC:
- PLC program nelze nahrát, protože je chybně konfigurován typ řízení
- PLC program nelze nahrát, protože je chybně konfigurována tabulka chyb pro překladač PLC
- PLC program nelze nahrát, protože se vyskytla náhlá systémová chyba souboru
- Symbolické definice pro PLC program nelze přečíst nebo obsahují nečekaná data.
- Jde o jinou interní systémovou chybu PLC

Error correction

Obraťte se na technickou podporu.


Error description 260-0203

Error message

Povel nelze v současné době provést

Cause of error

Příkaz nelze momentálně provést, protože je buď právě zpracováván NC program, nebo je aktivní kompilace.

Error correction

Zastavte zpracování programu a spusťte překlad znovu.


Error description 260-0204

Error message

Povel nelze v současné době provést

Cause of error

Příkaz nelze v tomto okamžiku vykonat, protože je ještě aktivní autostart.

Error correction

Ukončete autostart a příkaz spusťte znovu.


Error description 260-0205

Error message

PLC program nemohl být spuštěn

Cause of error

PLC program byl úspěšně přeložen, PLC ale nelze spustit.

Error correction

Zvolte jiný PLC program a znovu ho přeložte, nebo kontaktujte technickou podporu.


Error description 260-0206

Error message

Žádný aktivní PLC program

Cause of error

PLC program není spuštěn a proto není aktivní žádný program pro trasování.

Error correction

Zvolte jiný PLC program a znovu ho přeložte, nebo kontaktujte technickou podporu.


Error description 260-0207

Error message

Není přístup na PLC soubor symbolů (%1)

Cause of error

Není přístup k souboru PLC symbolů.

Error correction

Přeložte znovu PLC program, nebo zvolte jiný.


Error description 260-0208

Error message

Lokální symbol, nelze zobrazit

Cause of error


Error description 260-0209

Error message

Není platný PLC operand

Cause of error

Zadání neobsahuje žádný platný PLC operand.

Error correction

Opravte názvy PLC operandů.


Error description 260-020A

Error message

Aktualizace dat operandů není možná

Cause of error

Aktualizace dat operandů není v tomto okamžiku možná.

Error correction

Znovu přeložte PLC program nebo kontaktujte technickou podporu.


Error description 260-020B

Error message

Zdrojový soubor není platný

Cause of error


Error description 260-020C

Error message

Žádná tabulka chyb není aktivní

Cause of error

Tabulka chyb není aktivní.

Error correction

Znovu zvolte a přeložte tabulku chyb.


Error description 260-020D

Error message

Kompilace PLC programu selhala

Cause of error

PLC program nemohl být přeložen.

Error correction

Zvolte a přeložte jiný PLC program.


Error description 260-020E

Error message

Kompilace PLC tabulky chyb selhala

Cause of error

Tabulka chyb nemohla být přeložena.

Error correction

Zvolte a přeložte jinou tabulku chyb.


Error description 260-020F

Error message

Operand je zapisován do Watchlistu....

Cause of error


Error description 260-0210

Error message

Operand není znám!

Cause of error


Error description 260-0211

Error message

Operand %1 je zapsán do Watchlistu

Cause of error


Error description 260-021D

Error message

V této chvíli není příkaz možný: Je aktivní funkce trasování

Cause of error

Příkaz nemůže být nyní proveden. Je aktivní vnější připojení a proto tento příkaz je nedovolen.

Error correction

Ukončete vnější přístup a zadejte příkaz znovu.


Error description 260-021E

Error message

V této chvíli není příkaz možný: Je aktivní autotest

Cause of error

Příkaz nemůže být nyní proveden. Je aktivní safety autotest aproto tento příkaz nemůže být nyní proveden..

Error correction

Počkejte na ukončení autotestu a pak zadejte příkaz znovu.


Error description 260-0221

Error message

Operand %1 není aktivován/deaktivován

Cause of error

V seznamu I/O force nelze daný operand aktivovat nebo deaktivovat.

Error correction

Zkontrolujte seznam I/O force a případně jej opravte.


Error description 260-0224

Error message

Operand %1 byl zadán dvakrát

Cause of error

Daný operand byl do seznamu I/O force zadán více než jednou.

Error correction

- Upravte výběr. PLC operandy se stejným názvem musí být v seznamu I/O force uvedeny pouze jednou.
- Pokud existuje více zadání, bude použit poslední operand!


Error description 260-0235

Error message

Datový požadavek není dovolen

Cause of error

Vzhledem k chybějícímu oprávnění uživatele nelze od PLC vyžadovat data.

Error correction

- Zkontrolujte oprávnění uživatele
- V případě potřeby udělte aktuálnímu uživateli potřebná dodatečná oprávnění


Error description 270-0001

Error message

Systémová chyba v SQL serveru

Cause of error

V SQL-Serveru se vyskytla softwarová chyba.

Error correction

Obraťte se na servisní firmu.


Error description 270-0002

Error message

Systémová chyba v SQL serveru

Cause of error

Byla vyvolána dosud neimplementovaná funkce SQL-Serveru.

Error correction

Obraťte se na servisní firmu.


Error description 270-0003

Error message

Systémová chyba v SQL serveru

Cause of error

SQL Server nemůže určit odesílatele zprávy.

Error correction

Obraťte se na servisní firmu.


Error description 270-0004

Error message

Systémová chyba v SQL serveru

Cause of error

SQL Server nemůže dosáhnout odesílatele zprávy.

Error correction

Obraťte se na servisní firmu.


Error description 270-0005

Error message

Symbolické jméno %1 není rozpoznáno

Cause of error

Bylo zadáno symbolické jméno tabulky, kterou nelze vyhodnotit s konfiguračními daty.

Error correction

- Zkontrolujte konfigurační data
- Obraťte se na výrobce stroje


Error description 270-0006

Error message

Tabulka %1 nenalezena

Cause of error

Jméno souboru tabulky nelze nalézt na zadané cestě.

Error correction

- Opravte zadanou cestu
- Zkopírujte či přesuňte soubor na zadané místo


Error description 270-0007

Error message

Chyba během přístupu souboru %1

Cause of error

Během přístupu k označenému souboru nastala chyba:
- Soubor není kódován ISO Latin-15 a začíná znakem BOM (Byte Order Mark)
- Soubor obsahuje nepřípustné řídicí znaky, zejména řetězec 'NUL'
- Čtení souboru je nepřípustné
- Soubor má být smazán, ale možná není zapsán
- Soubor má být přejmenován, ale možná není zapsán
- Předchozí přístup k již otevřenému souboru selhal
- V souborovém systému je příliš mnoho otevřených souborů
- Souborový systém nepovoluje vytvoření dalšího souboru
- Souborový systém hlásí jinou chybu

Error correction

- Zkontrolujte kódování souboru, případně je změňte a odstraňte Byte Order Mark
- Zkontrolujte, zda soubor obsahuje nepřípustné řídicí znaky a odstraňte je
- Zkontrolujte přístupová práva k tomuto souboru a případně je upravte
- Zkontrolujte stav souborového systému a případně jej opravte


Error description 270-0008

Error message

Chybná tabulka %1

Cause of error

Daný soubor tabulky má chybný název souboru nebo obsahuje v popisu tabulky nesprávnou syntaxi.

Error correction

- Zkontrolujte název souboru tabulky a případně jej opravte. Název souboru tabulky může obsahovat pouze následující znaky:
- Písmena od a do z a od A do Z
- Číslice 0 až 9
- Tečku (.)
- Podtržítko (_)
- Zkontrolujte popis tabulky a případně jej opravte. Musí obsahovat v tomto pořadí a pravopisu klíčové slovo BEGIN, název tabulky a volitelně klíčové slovo MM nebo INCH pro měrnou jednotku
- Kontaktujte výrobce vašeho stroje


Error description 270-0009

Error message

Neúplná tabulka %1

Cause of error

Byl zadán soubor tabulky, který není ukončen klíčovým slovem END. Tento soubor může být neúplný.

Error correction

- Zkontrolujte, zda ja soubor tabulky úplný. Je-li nutno, přidejte klíčové slovo [END] na samostatný řádek do konce tohoto souboru.
- Informujte v případě potřeby výrobce stroje


Error description 270-000A

Error message

Definice ve sloupci %1 je chybná nebo chybí

Cause of error

Tabulka obsahuje sloupec, který buď nemá popis v konfiguračních datech nebo v tabulce samé, nebo jehož popis v tabulce je chybný.

Error correction

- Doplňte nebo opravte popis sloupce
- V případě potřeby se spojte s výrobcem vašeho obráběcího stroje


Error description 270-000B

Error message

Jméno pole %1 je již přiřazeno

Cause of error

Byl zadán soubor tabulky, obsahující vícekrát jméno pole.

Error correction

- Opravte tabulku
- Informujte v případě potřeby výrobce stroje


Error description 270-000C

Error message

Syntakticky špatný SQL-příkaz

Cause of error

Byl zadán syntakticky špatný SQL-příkaz.

Error correction

- Zadejte příkaz ve správné syntaxi
- Informujte v případě potřeby výrobce stroje


Error description 270-000D

Error message

Literál není uzavřen

Cause of error

Byl zadán SQL příkaz s literálem, který není ukončen znakem ' správným způsobem

Error correction

Zadejte příkaz ve správné syntaxi či kontaktujte výrobce stroje.


Error description 270-000E

Error message

Název pole %1 nebyl nalezen

Cause of error

Byl zadán SQL příkaz se jménem pole, který není obsažen v tabulce.

Error correction

- Zadejte příkaz ve správné syntaxi
- Informujte v případě potřeby výrobce stroje


Error description 270-000F

Error message

Datový záznam blokován

Cause of error

Byl učiněn pokus uzamknout datový záznam již odjinud uzamčený či odjinud uzamčený datový záznam změnit.

Error correction

- Zrušit uzamčení odjinud a příkaz zopakovat.
- Informujte v případě potřeby výrobce stroje


Error description 270-0010

Error message

Datový záznam má nesprávnou délku

Cause of error

Byla zadána tabulka, obsahující minimálně jeden datový záznam, jehož délka je odlišná od délky řádku s názvem pole.

Error correction

- Zkraťte příslušný datový záznam či jej vyplňte mezerami
- Informujte v případě potřeby výrobce stroje


Error description 270-0011

Error message

Nebyly nalezeny další záznamy

Cause of error

Na SQL dotaz nebyly nalezeny žádné další datové záznamy.

Error correction

Přeformulujte dotaz pokud požadovaný záznam nebyl již nalezen.


Error description 270-0012

Error message

Chybně přednastavená hodnota pole

Cause of error

Byl učiněn pokus vložit datový záznam do tabulky, přičemž pro minimálně jedno pole byla zadána špatná hodnota.

Error correction

- Opravte přednastavenou hodnotu, většinou ji nelze uložit ve stávající délce pole.
- Informujte v případě potřeby výrobce stroje


Error description 270-0013

Error message

Chybná hodnota pro pole

Cause of error

Byl učiněn pokus změnit datový záznam v tabulce, přičemž pro minimálně jedno pole byla zadána špatná hodnota.

Error correction

- Opravte zadanou hodnotu, většinou ji nelze uložit ve stávající délce pole.
- Informujte v případě potřeby výrobce stroje


Error description 270-0014

Error message

Chybný počet hodnot

Cause of error

Byl učiněn pokus vložit či změnit datový záznam v tabulce, přičemž počet hodnot neodpovídá počtu označených polí.

Error correction

- Opravte příkaz
- Informujte v případě potřeby výrobce stroje


Error description 270-0015

Error message

Systémová chyba v SQL serveru

Cause of error

V SQL-Serveru se vyskytla neznámá chyba.

Error correction

Obraťte se na servisní firmu.


Error description 270-0016

Error message

Logické jméno tabulky již existuje

Cause of error

Pokusili jste se vytvořit tabulce logické jméno, které již existuje.

Error correction

Zvolte jiné jméno či existující jméno nejdříve smažte.


Error description 270-0017

Error message

Logické jméno tabulky neexistuje

Cause of error

Pokusili jste se smazat či změnit neexistující logické jméno tabulky.

Error correction

Zvolte jiné jméno.


Error description 270-0018

Error message

Tabulka již existuje

Cause of error

Pokusili jste se vytvořit novou tabulku, ačkoli tabulka s tímto jménem již existuje.

Error correction

Zvolte jiné jméno tabulky.


Error description 270-0019

Error message

Tabulka je stále otevřená

Cause of error

Pokusili jste se změnit popis tabulky či tabulku smazat, ačkoli je tabulka dosud otevřena.

Error correction

Uzavřete nejprve tabulku.


Error description 270-001A

Error message

Konfigurační datum nelze změnit

Cause of error

Pokusili jste se nově vytvořit či změnit logické jméno tabulky, odpovídající položku konfigurace však nelze zapsat.

Error correction

Ukončete běžící zpracování a pokuste se znovu změnit či generovat logické jméno.


Error description 270-001B

Error message

Popis sloupců nelze přečíst

Cause of error

Nelze zjistit žádný popis sloupců tabulky, neboť typ tabulky není v obsažen v konfiguračních datech či popis sloupců uložený v tabulce samotné je neúplný či syntakticky chybný.

Error correction

Zkontrolujte konfigurační data a doplňte chybějící popis typu tabulky. Otevřete tabulku textovým editorem a smažte či změňte v tabulce uložený popis sloupců.


Error description 270-001C

Error message

Tabulka neobsahuje žádné sloupce

Cause of error

Pokusili jste se vytvořit či otevřít tabulku bez sloupců.

Error correction

Tabulku smažte a znovu otevřete.


Error description 270-001D

Error message

Tabulka je chráněna proti zápisu

Cause of error

Pokusili jste se vytvořit či změnit tabulku v paměťovém médiu chráněnou proti zápisu.

Error correction

Zrušte stávající ochranu proti zápisu.


Error description 270-001E

Error message

Sloupec %1 již v tabulce existuje

Cause of error

Pokusili jste se vložit do tabulky již existující sloupec.

Error correction

Zadejte jiné jméno sloupce.


Error description 270-001F

Error message

Jméno indexu je již použito

Cause of error

Pokusili jste se vytvořit index pro tabulku s názvem, který již existuje.

Error correction

Prověřte SQL-příkaz a zadejte jiný název indexu.


Error description 270-0020

Error message

Index není nalezen

Cause of error

Pokusili jste se smazat index, který neexistuje.

Error correction

Zadejte správný název.


Error description 270-0021

Error message

Hodnota %1 se vyskytuje vícekrát

Cause of error

Ve sloupci, který je konfigurován jako jednoznačný se vyskytuje označená hodnota vícekrát.

Error correction

Změňte hodnoty ve sloupci tak, aby se vyskytovaly pouze jedenkrát.


Error description 270-0022

Error message

Sloupec %1 nelze indexovat

Cause of error

Pokusili jste se vytvořit index sloupce, který není konfigurován jako jednoznačný.

Error correction

- Změňte hodnoty ve sloupci tak, aby se vyskytovali pouze jednou a nakonfigurujte sloupec jako jednoznačný.
- V opačném případě zadejte k indexování jiný sloupec.


Error description 270-0023

Error message

Jméno sloupce %1 je příliš dlouhé

Cause of error

Název sloupce, zadaný jako klíč konfigurace sloupce je stejně dlouhý, nebo delší, než zadaná šířka sloupce.

Error correction

- Zadejte větší hodnotu pro šířku sloupce
- Informujte v případě potřeby výrobce stroje


Error description 270-0024

Error message

Položka konfigurace %1 - %2
neobsahuje hodnotu

Cause of error

Označený atribut konfigurace sloupce obsahuje prázný řetězec.

Error correction

- Zadejte platnou hodnotu
- Smažte atribut, pokud nemá být zadána žádná hodnota
- Informujte v případě potřeby výrobce stroje


Error description 270-0025

Error message

Položka konfigurace %1 - %2
obsahuje syntakticky nesprávnou hodnotu %3

Cause of error

Označený atribut konfigurace sloupce obsahuje syntakticky chybnou hodnotu.

Error correction

- Zadejte platnou hodnotu
- Informujte v případě potřeby výrobce stroje


Error description 270-0026

Error message

Položka konfigurace %1 - %2
obsahuje příliš dlouhou hodnotu %3

Cause of error

Označený atribut konfigurace sloupce obsahuje hodnotu, která nemůže být uložena do sloupce zadané šířky.

Error correction

- Zadejte větší hodnotu pro šířku sloupce
- Zadejte jinou hodnotu atributu
- Informujte v případě potřeby výrobce stroje


Error description 270-0027

Error message

Položka konfigurace %1 - %2
není nutná

Cause of error

Označený atribut konfigurace sloupce není pro tento typ dat sloupce definován.

Error correction

- Smažte atribut
- Informujte v případě potřeby výrobce stroje


Error description 270-0028

Error message

Položka konfigurace %1 - %2
obsahuje neplatnou hodnotu %3

Cause of error

Označený atribut konfigurace sloupce je mimo povolený rozsah, je například menší, než minimální hodnota.

Error correction

- Zadejte platnou hodnotu
- Informujte v případě potřeby výrobce stroje


Error description 270-0029

Error message

Konfigurace typu tabulky %1 poukazuje
na nedefinovaný sloupec %2

Cause of error

Sloupec, označený v konfiguraci typu tabulky není definován.

Error correction

- Prověřte název sloupce
- Smažte sloupec
- Vymažte sloupec s konfigurace typu tabulky.
- Informujte v případě potřeby výrobce stroje


Error description 270-002A

Error message

Primární klíč typu tabulky %1 poukazuje
na nedefinovaný sloupec %2

Cause of error

označený primární klíč není sloupcem typu tabulky.

Error correction

- Zkontrolujte zadání primárního klíče
- V seznamu sloupců uložte označený sloupec jako primární klíč tabulky
- Informujte v případě potřeby výrobce stroje


Error description 270-002B

Error message

Cizí klíč typu tabulky %1 poukazuje
na nedefinovaný sloupec %2

Cause of error

Označený cizí klíč není sloupec typu tabulky.

Error correction

- Zkontrolujte zadání klíče
- V seznamu sloupců uložte označený sloupec jako cizí klíč tabulky
- Informujte v případě potřeby výrobce stroje


Error description 270-002C

Error message

Cizí klíč typu tabulky %1 označuje
nesprávnou akci %2

Cause of error

Referenční akce pro označený cizí klíč je syntakticky chybná

Error correction

- Zkontrolujte zadanou referenční akci
- Informujte v případě potřeby výrobce stroje


Error description 270-002D

Error message

Položka konfigurace %1 - %2
obsahuje chyby

Cause of error

Indikovaný nulový bod konfigurace obsahuje chyby. Chybné hodnoty byly nahrazeny výchozími hodnotami pro provoz SQL serveru.

Error correction

- Opravte indikovaný nulový bod konfigurace
- Zkontrolujte, zda má parametr primaryKey správnou počáteční hodnotu pro sloupec tabulky
- V případě potřeby informujte výrobce stroje


Error description 270-002E

Error message

Položka konfigurace %1 - %2
obsahuje chyby

Cause of error

Zadaný konfigurační údaj obsahuje chybu a nebude převzat pro běh SQL serveru.

Error correction

- Opravte zadanou konfigurační hodnotu
- Informujte v případě potřeby výrobce stroje


Error description 270-002F

Error message

Není zadán sloupec

Cause of error

SQL příkaz neoznačuje žádný sloupec.

Error correction

Do příkazu vložte alespoň jeden sloupec.


Error description 270-0030

Error message

Primární klíč nesmí být změněn

Cause of error

Sloupec primárního klíče nesmí být z tabulky vymazán, nebo být přejmenován.

Error correction

Zkontrolujte zadaný SQL příkaz.


Error description 270-0031

Error message

Přiřazení %1 není možné

Cause of error

Pokusili jste se změnit hodnotu primárního klíče tabulky označeného sloupce.

Error correction

Zkontrolujte zadaný SQL příkaz.


Error description 270-0032

Error message

Hodnota primárního klíče %1 chybí

Cause of error

Pokusili jste se vložit řádek tabulky bez toho, že by byl zadána hodnota primárního klíče tabulky označeného sloupce.

Error correction

Zkontrolujte zadaný SQL příkaz.


Error description 270-0033

Error message

Sloupec %1 neobsahuje žádnou hodnotu

Cause of error

Pokusili jste se smazat hodnotu označeného sloupce. Pro sloupec ale musí být zadána nějaká hodnota.

Error correction

Zkontrolujte SQL příkaz a přiřaďte sloupci platnou hodnotu.


Error description 270-0034

Error message

Nesprávná hodnota v %1

Cause of error

Pokusili jste se přiřadit sloupci syntakticky chybnou hodnotu.

Error correction

Zkontrolujte SQL příkaz a přiřaďte sloupci platnou hodnotu.


Error description 270-0035

Error message

Hodnota v %1 je příliš dlouhá

Cause of error

Pokusili jste se přiřadit sloupci hodnotu delší, než je šířka sloupce.

Error correction

Zkontrolujte SQL příkaz a přiřaďte sloupci platnou hodnotu.


Error description 270-0036

Error message

Nesprávná hodnota v %1

Cause of error

Pokusili jste se přiřadit sloupci hodnotu, ležící mimo povolený rozsah.

Error correction

Zkontrolujte SQL příkaz a přiřaďte sloupci platnou hodnotu.


Error description 270-0037

Error message

Záznam %1 nelze vložit, změnit či smazat

Cause of error

Pokusili jste se smazat větu, na kterou se váže nejméně jedna další věta přes cizí klíč. Durch die spezifizierte referentielle Aktion würde ein nicht gültiger Bezug hinterlassen.

Error correction

Zkontrolujte SQL příkaz a opravte návaznosti.


Error description 270-0038

Error message

Záznam %1 nelze změnit

Cause of error

Pokusili jste se smazat větu, na kterou se váže nejméně jedna další věta přes cizí klíč. Pomocí určené referenční akce byla změněna věta, která byla sama změněna SQL příkazem.

Error correction

Zkontrolujte SQL příkaz a opravte návaznosti.


Error description 270-0039

Error message

Datový záznam je již vymazán

Cause of error

Pokusili jste se o přístup k datoům, která byla již jiným příkazem vymazána.

Error correction

- Opravte příkaz
- Případně se obraťte na výrobce stroje


Error description 270-003A

Error message

Chybné jméno či typ tabulky %1

Cause of error

Byl zadán syntakticky nesprávný typ nebo název tabulky. Názvy a typy tabulky musí začínat písmenem a smí obsahovat písmena, číslice a podtržítko.

Error correction

Zkontrolujte název a typ tabulky a případně opravte.


Error description 270-003B

Error message

Datový nosič je téměř plný

Cause of error

Při uzavírání tabulkových souborů nebylo možné uložit kompaktní verzi souborů kvůli nedostatku místa na datovém nosiči.

Error correction

Smažte nepotřebné soubory na datovém nosiči.


Error description 270-003C

Error message

Modifikační klíč neoznačuje sloupec časové značky

Cause of error

V konfiguraci tabulek byl zadán modifikační klíč, odpovídající sloupec nemá však typ TSTAMP.

Error correction

Zvolte typ sloupce TSTAMP či konfigurujte jiný sloupec časové značky jako modifikační klíč.


Error description 270-003D

Error message

Modifikační klíč označuje sloupec pouze pro čtení (Readonly)

Cause of error

V konfiguraci tabulek byl zadán modifikační klíč a odpovídající sloupec byl deklarován jako pouze pro čtení. To však není přípustné, neboť sloupec musí přebírat při změnách aktuální časovou značku.

Error correction

Odstraňte READONLY v konfiguraci sloupce či konfigurujte jiný sloupec jako modifikační klíč.


Error description 270-003E

Error message

Modifikační klíč označuje sloupec "Unique"

Cause of error

V konfiguraci tabulek byl zadán modifikační klíč a odpovídající sloupec byl deklarován jako jedinečný. To však není přípustné, neboť ve více řádcích může být uložena stejná časová značka při časově blízkých změnách.

Error correction

Odstraňte UNIQUE v konfiguraci sloupce či konfigurujte jiný sloupec jako modifikační klíč.


Error description 270-003F

Error message

Sloučení nekompatibilních tabulek

Cause of error

Při sloučení byly zadány dvě tabulky, které mají rozdílné základní typy. Základní typy jsou odvozeny od zápatí souborů a záhlaví tabulek.

Error correction

Zkontrolujte zápatí souborů a záhlaví tabulek obou tabulkových souborů a jejich konfigurací. Pokud mají tabulky různé základní typy, potom je nelze slučovat.


Error description 270-0040

Error message

Sloupec %1 pro speciální funkce není povolen

Cause of error

Sloupec daný pro speciální funkci (primární klíč, cizí klíč, časové razítko nebo heslo) neexistuje, má chybný typ souboru nebo je příliš úzký. Další informace:
- Sloupce pro cizí klíč musí mít stejný typ dat jako sloupec pro primární klíč.
- Sloupec pro časové razítko musí mít typ dat TSTAMP a musí být široký alespoň 19 znaků.
- Sloupec pro heslo musí mít typ dat TEXT a musí být široký alespoň 15 znaků.
- Sloupce pro časové razítko a heslo nesmí být chráněné proti zápisu nebo nejednoznačné.

Error correction

Opravte v konfiguračních datech popis typu tabulky nebo sloupce.


Error description 270-0041

Error message

Datový záznam %1 je chráněn heslem

Cause of error

Zkusili jste smazat, editovat nebo zrušit ochranu heslem datového záznamu tabulky chráněného heslem.

Error correction

- Chcete-li změnit datový záznam, zadejte znovu heslo do sloupce hesla nebo zrušte ochranu heslem.
- Před smazáním datového záznamu zrušte ochranu heslem.
- Pro zrušení ochrany heslem zadejte do sloupce hesla vykřičník "!" a okamžitě zadejte heslo.


Error description 270-0042

Error message

Datový záznam %1 byl změněn bez oprávnění

Cause of error

Kontrolní součet vypočítaný pro datové záznamy tabulky nesouhlasí s uloženým kontrolním součtem.
Se souborem tabulky manipulovala externí aplikace nebo je soubor na paměťovém médiu poškozen.

Error correction

Importujte záložní kopii dotčeného souboru tabulky.


Error description 270-0043

Error message

Se souborem tabulky %1 mohlo být manipulováno

Cause of error

Ne všechny datové záznamy v souboru tabulky mají kontrolní součty uložené ve sloupci pro heslo.
Datové záznamy mohly být změněny externí aplikací.

Error correction

Zkontrolujte správnost všech datových záznamů nebo importujte záložní kopii souboru tabulky.


Error description 280-0064

Error message

FN 14: CISLO CHYBY %1

Cause of error

Vynucená chyba funkcí FN14 (DIN/ISO: D14). Touto funkcí budou vyvolána předprogramovaná hlášení výrobce stroje (např. z OEM cyklu). Bude-li při běhu či testu programu rozpoznán blok s FN14 (D14), bude program přerušen a zobrazeno odpovídající hlášení.

Error correction

Vyhledejte popis chyby v příručce ke stroji. Spusťte znovu program poté, co byla odstraněna příčina chyby.


Error description 280-03E8

Error message

Vřeteno ?

Cause of error

Vyvolali jste nektery pevny cyklus bez predtim spusteneho otaceni vretena.

Error correction

Upravit NC-program.


Error description 280-03E9

Error message

Chybí osa nástroje

Cause of error

Naprogramovali jste polohovaci blok s korekci radiusu nastroje, aniz byl predtim vyvolan nejaky nastroj.

Error correction

Upravit NC-program.


Error description 280-03EA

Error message

Malý poloměr nástroje

Cause of error

- Poloměr nástroje je příliš malý pro zvolenou operaci.
- Cyklus 3 "Slot": Definovali jste šířku větší než čtyřnásobek poloměru nástroje.
- Cyklus 240: Definovali jste středicí průměr větší než poloměr nástroje.
- Cyklus 210 "Slot“ nebo Cyklus 211 "Circular Slot": Šířka drážky je šestkrát větší než poloměr nástroje.

Error correction

- Použijte nástroj s větším poloměrem.
- Cyklus 3 "Slot": Definujte šířku drážky větší než průměr nástroje a menší než čtyřnásobek poloměru nástroje.
- Cyklus 240: Použijte větší nástroj.
- Cyklus 210 "Slot“ nebo Cyklus 211 "Circular Slot": Definujte šířku drážky větší než průměr nástroje a menší než šestinásobek poloměru nástroje.


Error description 280-03EB

Error message

Poloměr nástroje moc velký

Cause of error

- Frézování kontury: poloměr bloku s kruhovým obloukem je při vnitřní korekci menší než poloměr nástroje.
- Frézování závitu: průměr jádra závitu je menší než průměr nástroje.
- Frézování drážky: šířka drážky při hrubování je menší než průměr nástroje.
- Cyklus 251, pravoúhlá kapsa: Poloměr zaoblení Q220 je menší než poloměr nástroje.
- Cyklus 214: Průměr polotovaru je menší než zadaný průměr nástroje.

Error correction

- Použijte menší nástroj
- Frézování drážky: Je-li nutno, použijte menší přídavek (Q368)
- Cyklus 214: Použijte menší nástroj, opravte průměr polotovaru


Error description 280-03EC

Error message

Pracovní rozsah překročen

Cause of error

Behem digitalizace byl prekrocen rozsah digitalizace.

Error correction

Zkontrolovat zadani v cyklu ROZSAH, zvlaste zadani pro osu dotykove sondy.


Error description 280-03ED

Error message

Start. poloha chybná

Cause of error

Digitalizace po vrstevnicich: chybne zvolena vychozi poloha.

Error correction

Zkontrolovat definovane osy v cyklu VRSTEVNICE.


Error description 280-03EE

Error message

Otáčení není dovoleno

Cause of error

Programováno otočení před cyklem dotykové sondy.

Error correction

Zrušte cyklus otočení.


Error description 280-03EF

Error message

Nedovolený faktor změny měřítka

Cause of error

Programována změna měřítka před cyklem dotykové sondy.

Error correction

Zrušte cyklus změny měřítka.


Error description 280-03F0

Error message

Zrcadlení není dovoleno

Cause of error

Programováno zrcadlení před cyklem dotykové sondy.

Error correction

Zrušte cyklus zrcadlení.


Error description 280-03F1

Error message

Posun nul.bodu není dovolen

Cause of error

Posun nulových bodů je aktivní.

Error correction

Zrušte cyklus posunu nulových bodů.


Error description 280-03F2

Error message

Chybí posuv

Cause of error

Nenaprogramovali jste žádný posuv.

Error correction

Změňte NC program, posuv FMAX působí pouze v bloku


Error description 280-03F3

Error message

Chybná vstupní hodnota

Cause of error

- Zadana hodnota lezi mimo rozsah zadani.
- Cyklus 209 (DIN/ISO: G209): hloubka vrtani do zlomu trisky (Q257) byla zadana 0 hodnota

Error correction

- Zadat spravnou hodnotu.
- Zadejte Q 257 vetsi nez 0


Error description 280-03F4

Error message

Chybné znaménko

Cause of error

Programovana casova prodleva v cyklu CASOVA PRODLEVA nebo u hlubokeho vrtani/vrtani zavitu je zaporna (pres Q parametr).

Error correction

Upravit parametr cyklu.


Error description 280-03F5

Error message

Nedovolený úhel

Cause of error

- Prostorový úhel programovaný v cyklu 19 (DIN/ISO: G80 naklápění roviny obrábění) nemůže být v daném prostředí dosažen(např. universální hlava s pouze jedním dosažitelným poloprostorem.
- Cyklus snímání provádějte pouze při úhlovém nastavení rovnoběžným s osou
- Vrcholový úhel (T-ANGLE)aktivního nástroje je je definován na 180°

Error correction

- Změňte zadaný prostorový úhel
- Cyklus snímání provádějte pouze při úhlovém nastavení rovnoběžným s osou
- Použijte hodnotu úhlu mezi 0° a 180°.


Error description 280-03F6

Error message

Bod dotyku není dosažitelný

Cause of error

Při cyklu TCH-PROBE 0 0 (DIN/ISO: G55) či při použití ručních cyklů sondy nebyl dosažen žádný bod dotyku.

Error correction

- Přednastavte sondu blíže k obrobku.


Error description 280-03F7

Error message

Ubrat počet bodů

Cause of error

Automaticke zjisteni bodu pro pracovni rozsah digitalizace v provoznim rezimu POLOHOVANI S RUCNIM ZADANIM:
prekrocen pocet bodu, ktery muze byt ulozen (max. 893).

Error correction

Znovu sejmout digitalizacni rozsah a predtim zvetsit roztec bodu.


Error description 280-03F8

Error message

Rozporné zadání

Cause of error

Zadane hodnoty jsou rozporne

Error correction

zkontrolujte zadane hodnoty


Error description 280-03F9

Error message

Cyklus je nekompletní

Cause of error

- Smazali jste část cyklu.
- Dovnitř cyklu jste vložili jiné NC bloky.

Error correction

- Znovu nadefinovat kompletní cyklus
- Smazat NC bloky uvnitř cyklu


Error description 280-03FA

Error message

Chybně definována rovina

Cause of error

V definici cyklu "VRSTEVNICE" (TCH PROBE 7) jste naprogramovali v bodu startu osu řádkování.

Error correction

Upravte NC-program.


Error description 280-03FB

Error message

Použita chybná souřadnice

Cause of error

- Ve zvýrazněném bloku je naprogramována nesprávná osa.
- Cyklus dotykové sondy 403: Naprogramovali jste nesprávnou kompenzovanou osu (Q312).

Error correction

- Zkontrolujte, zda jste osu nenaprogramovali dvakrát.
- Cyklus dotykové sondy 403: V parametru Q312 vyberte pouze kompenzované osy, které jsou přítomné v kinematickém popisu.


Error description 280-03FC

Error message

Chybné otáčky

Cause of error

Programované otáčky vřetena neleží v existujících rozsazích převodových stupňů.

Error correction

Zdejte správné otáčky.


Error description 280-03FD

Error message

Korekce poloměru není definována

Cause of error

Naprogramovali jste jednoduchy polohovaci blok s korekci radiusu nastroje, ve kterem bez respektovani korekce nedojde k zadnemu pohybu (napr. IX+0 R+, ISO: G7).

Error correction

Upravit NC-program.


Error description 280-03FE

Error message

Zaoblení není dovoleno

Cause of error

V polohovacim bloku pred "kruhem zaobleni" (RND, DIN/ISO: G25) byl programovan bud jen pohyb v ose nastroje nebo konec korekce s pridavnou M-funkci M98.

Error correction

Upravit NC-program.


Error description 280-03FF

Error message

Poloměr zaobl. moc velký

Cause of error

- v definici kontury kapsy či tahu kontury bylo programováno zaoblení (RND, DIN/ISO: G25)s tak velkým poloměrem, že nelze vložit mezi sousední prvky kontury
- definovali jste v obráběcím cyklu (pravoúhlá kapsa / obdélníkový čep) poloměr zaoblení, který nelze vložit

Error correction

- zadejte menší poloměr zaoblení v konturovém podprogramu
- zkontrolujte definici cyklu a upravte vstupní hodnoty


Error description 280-0400

Error message

Nedefinovaný start programu

Cause of error

Nedefinovany typ interpolace.

Error correction

Znovu odstartovat NC-program.


Error description 280-0401

Error message

Vrstvení podprogr.překroč.

Cause of error

Naprogramovali jste vice nez 8 vnorenych volani podprogramu (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Zkontrolujte, zda jsou vase podprogramy pokazde zakonceny s LBL 0 (DIN/ISO:G98 L0).


Error description 280-0402

Error message

Chybí ref. úhlu

Cause of error

V bloku LP/CP (DIN/ISO: G10, G11, G12, G13) neni definovan zadny polarni uhel, popr. prirustkovy polarni uhel, tzn.:
- vzdalenost mezi posledni programovanou polohou a polem je mensi nebo rovna 0.1 µm.
- mezi prevzetim polu a blokem LP/CP je programovane otoceni.

Error correction

- Naprogramovat absolutni polarni uhel.
- Zkontrolovat polohu polu.
- Pripadne zrusit otoceni.


Error description 280-0403

Error message

Zprac. cyklus nedefinován

Cause of error

Pred cyklem 220/221 (rastr bodu na kruhu/primce) neni definovan zadny pevny cyklus.

Error correction

Definovat pevny cyklus pred cyklem 220/221.


Error description 280-0404

Error message

Šířka drážky příliš malá

Cause of error

Sirka, definovana v cyklu DRAZKA nemuze byt zhotovena s aktivnim nastrojem.

Error correction

Pouzit mensi nastroj.


Error description 280-0405

Error message

Kapsa příliš malá

Cause of error

Delky stran, definovane v cyklu PRAVOUHLA KAPSA jsou prilis male.

Error correction

Pouzit mensi nastroj.


Error description 280-0406

Error message

Q202 není definován

Cause of error

V jednom z pevnych cyklu 200 az 215 neni definovana hloubka prisuvu (Q202).

Error correction

Zadat hloubku prisuvu v pevnem cyklu.


Error description 280-0407

Error message

Q205 není definován

Cause of error

V cyklu univerzalniho vrtani neni definovana minimalni hloubka prisuvu.

Error correction

Zadat minimalni hloubku prisuvu v pevnem cyklu.


Error description 280-0408

Error message

Q218 musí být větší než Q219

Cause of error

Cyklus dokonceni kapsy: Q218 musi byt vetsi nez Q219.

Error correction

Opravit hodnoty v pevnem cyklu.


Error description 280-0409

Error message

Pevný blok není dovolen

Cause of error

Pevný cyklus nelze spustit v cyklu KRUHOVÝ VZOR (CIRCLE PATTERN) nebo PŘÍMKOVÝ VZOR (LINEAR PATTERN).

Error correction

Použijte jiný pevný cyklus


Error description 280-040A

Error message

CYCL 211 není povolen

Cause of error

Cyklus 211 nemuze byt proveden v cyklu RASTR BODU NA KRUHU nebo RASTR BODU NA PRIMCE.

Error correction

Pozit jiny pevny cyklus.


Error description 280-040B

Error message

Q220 příliš velký

Cause of error

Cyklus dokonceni kapsy nebo ostruvku: Radius zaobleni Q220 je prilis velky.

Error correction

Upravit radius zaobleni v pevnem cyklu.


Error description 280-040C

Error message

Q222 musí být větší než Q223

Cause of error

Cyklus dokonceni kruhoveho ostruvku: prumer polotovaru Q222 musi byt vetsi nez prumer hotoveho dilu Q223.

Error correction

Upravit prumer polotovaru v pevnem cyklu.


Error description 280-040D

Error message

Q244 musí být větší než 0

Cause of error

Cyklus rastr bodu na kruhu: zadali jste nulovy prumer roztecne kruznice.

Error correction

Opravit prumer roztecne kruznice v cyklu.


Error description 280-040E

Error message

Q245 nesmí být rovno Q246

Cause of error

Cyklus rastr bodu na kruhu: koncovy uhel byl zadan stejny jako uhel srartu.

Error correction

Upravit startovni, popr. koncovy uhel v cyklu.


Error description 280-040F

Error message

Rozsah úhlu musí být do 360°

Cause of error

Cyklus rastr bodu na kruhu: zadany rozsah uhlu je vetsi nez 360°.

Error correction

Upravit startovni, popr. koncovy uhel v cyklu.


Error description 280-0410

Error message

Q223 musí být větší než Q222

Cause of error

V cyklu dokončování kruhové kapsy jste zadal konečný průměr (Q223) menší, než průměr polotovaru (Q222).

Error correction

Změňte Q222 v definici cyklu.


Error description 280-0411

Error message

Q214: 0 nedovoleno

Cause of error

Pri definici cyklu 204 jste zadali smer vyjeti 0.

Error correction

Pro parametr Q214 zadat hodnotu mezi 1 a 4.


Error description 280-0412

Error message

Směr pohybu není definován

Cause of error

V cyklu dotykove sondy jste zadali smer pojezdu Q267 = 0.

Error correction

Pro Q267 zadat bud +1 (kladny smer pojezdu) nebo -1 (zaporny smer pojezdu).


Error description 280-0413

Error message

Aktivujte tab. nulových bodů

Cause of error

Cyklus dotykové sondy pro nastavení vztažného bodu: Měřený bod by měl být zapsán do tabulky nulových bodů, neaktivovali jste však žádnou tabulku nulových bodů v režimu běhu programu.

Error correction

Aktivujte tabulku nulových bodů, do které má být nulový bod zapsán, v režimech po blocích či plynule


Error description 280-0414

Error message

Chyba polohy: střed 1.osy

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance polohy stredu 1.osy .

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-0415

Error message

Chyba polohy: střed 2.osy

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance polohy stredu 2.osy .

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-0416

Error message

Malý průměr díry

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance prumeru diry.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-0417

Error message

Velký průměr díry

Cause of error

- Cyklus dotykove sondy pro mereni obrobku:
prekroceni tolerance prumeru diry.
- Cyklus 208: programovany prumer diry (Q335) nemuze byt zhotoven s aktivnim nastrojem.

Error correction

- Zkontrolovat obrobek, pripadne merici protokol.
- Cyklus 208: pouzit vetsi nastroj: prumer diry smi byt maximalne dvakrat tak vetsi, nez prumer nastroje.


Error description 280-0418

Error message

Malý průměr čepu

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance prumeru cepu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-0419

Error message

Velký průměr čepu

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni prumeru cepu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-041A

Error message

Kapsa příliš malá: Oprav v ose 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku kapsy v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-041B

Error message

Kapsa příliš malá: Oprav v ose 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku kapsy v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-041C

Error message

Kapsa příliš velká: zmetek osa 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku kapsy v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-041D

Error message

Kapsa příliš velká: zmetek osa 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku kapsy v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-041E

Error message

Čep příliš malý: zmetek osa 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku cepu v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-041F

Error message

Čep příliš malý: zmetek osa 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku cepu v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-0420

Error message

Čep příliš velký: oprav v ose 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku cepu v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-0421

Error message

Čep příliš velký: oprav v ose 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku cepu v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-0422

Error message

Cyklus sondy:Délka větší než max

Cause of error

Cyklus dotykove sondy 425 nebo 427: Zmerena delka prekracuje pripustnou maximalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-0423

Error message

Cyklus sondy:Délka menší než min

Cause of error

Cyklus dotykove sondy 425 nebo 427: Zmerena delka prekracuje pripustnou minimalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-0424

Error message

TCHPROBE 426:Délka větší než max

Cause of error

Cyklus dotykove sondy 426: Zmerena delka prekracuje pripustnou maximalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-0425

Error message

TCHPROBE 426:délka menší než min

Cause of error

Cyklus dotykove sondy 426: Zmerena delka prekracuje pripustnou minimalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-0426

Error message

TCHPROBE 430:příliš velký průměr

Cause of error

Cyklus dotykove sondy 430: Zmereny prumer roztecne kruznice prekrocil pripustnou maximalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-0427

Error message

TCHPROBE 430: příliš malý průměr

Cause of error

Cyklus dotykove sondy 430: Zmereny prumer roztecne kruznice prekrocil pripustnou minimalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 280-0428

Error message

Není definována osa měření

Cause of error

V jednom z mericich cyklu 400, 402, 420, 425, 426 nebo 427 jste nenadefinovali osu mereni.

Error correction

Zkontrolovat parametr Q272 v prislusnem cyklu.
Pripustne hodnoty zadani: 1 nebo 2;
pro cyklus 427: 1, 2 nebo 3.


Error description 280-0429

Error message

Tolerance zlomu nástr.překročena

Cause of error

Pri kontrole obrobku s mericim cyklem byla prekrocena tolerance pro rozpoznani zlomeni nastroje RBREAK, zadana v tabulce nastroju.

Error correction

Zkontrolovat, zda je nastroj poskozen.


Error description 280-042A

Error message

Zadej Q247 nerovno 0

Cause of error

V parametru Q247 mericiho cyklu jste zadali nulovy uhlovy krok.

Error correction

Zadat uhlovy krok (Q247) ruzny od 0.


Error description 280-042B

Error message

Zadej Q247 větší než 5

Cause of error

V parametru Q247 mericiho cyklu jste zadali uhlovy krok mensi nez 5 stupnu.

Error correction

Zadat velikost uhloveho kroku v parametru Q247 vetsi nez 5 stupnu, jinak bude presnost mereni prilis mala.


Error description 280-042C

Error message

Tabulka nulových bodů ?

Cause of error

Pro zpracování NC-programu je nutná tabulka nulových bodů. V NC-paměti řízení však není žádná tabulka uložena, nebo je uloženo více tabulek a žádná z nich není aktivována.

Error correction

Aktivujte tabulku nulových bodů v provozním režimu běh programu plynule.


Error description 280-042D

Error message

Zadat druh fréz. Q351 nerovno 0

Cause of error

V pevnem cyklu jste nedefinovali smysl frezovani (sousledne/nesousledne).

Error correction

Definovat sousledny smysl frezovani (= 1) nebo nesousledny smysl (= -1).


Error description 280-042E

Error message

Snížit hloubku závitu

Cause of error

Programovana hloubka zavitu plus jedna tretina stoupani je vetsi nez hloubka vrtani resp. zahloubeni.

Error correction

Programujte celkovou hloubku diry min. o týetinu stoupani zavitu delsi nez je hloubka zavitu.


Error description 280-042F

Error message

Proveďte nejprve kalibraci

Cause of error

Zkusili jste provest mereni s cyklem 490, ackoli jste neprovedli kalibraci.

Error correction

Opakujte cyklus Cycle 490, ale s Q363 = 0 (kalibrace).


Error description 280-0430

Error message

Tolerance překročena

Cause of error

Byly prekroceny mezni hodnoty zadane v tabulce nastroju TOOL.T ve sloupci LTOL nebo RTOL.

Error correction

- prekontrolujte povolenou toleranci: zmenit LTOL/RTOL kalibracniho nastroje.


Error description 280-0431

Error message

Zpracování programu je aktivní

Cause of error

S touto naprogramovanou funkci nelze odstartovat prubeh bloku.

Error correction

Oznacte programovanou funkci s PRESKOCIT BLOKY a aktivujte toto nastaveni. Potom znovu odstartujte program.


Error description 280-0432

Error message

Orientace není povolena

Cause of error

- Váš stroj není vybaven orientovaným vřetenem
- orientaci vřetena nelze provést

Error correction

- dbejte pokynů příručky ke stroji!
- zkontrolujte strojní parametr mStrobeOrient a hodnotu pro M-funkci resp. zadejte -1 pro orientaci vřetena přes NC


Error description 280-0433

Error message

3DROT není dovoleno

Cause of error

Pokusili jste se při aktivním naklápění roviny obrábění provést jednu z následujících funkcí
- nastavit vztažný bod
- spustit cyklus dotykové sondy 40x pro zjištění šikmé polohy

Error correction

Deaktivujte naklápění roviny obrábění a spusťte program znovu


Error description 280-0434

Error message

Aktivace 3DROT

Cause of error

v provoznim rezimu RUCNI PROVOZ nelze funkci naklopeni roviny obrabeni aktivovat

Error correction

aktivace 3DROT v RUCNI PROVOZ.


Error description 280-0435

Error message

Zkontrolujte znaménko hloubky

Cause of error

Cyklus lze vykonat pouze v záporném směru (cyklus 204: kladný směr), protože v parametru konfigurace displayDepthErr je nastaveno „on“.

Error correction

- Zadejte zápornou hloubku (cyklus 204: kladná hloubka) za účelem vykonání cyklu
- Nastavte v parametru konfigurace displayDepthErr "off" za účelem vykonání cyklu v kladném směru (cyklus 204: záporný směr)
- Zadejte v cyklu 240 průměr jako zápornou hodnotu kvůli vykonání operace v záporném směru osy nástroje.


Error description 280-0436

Error message

Q303 doplnte v cyklu mereni!

Cause of error

V jednom z cyklu mereni 410 az 418 neni definovan parametr Q303 ( transfer merene hodnoty) (aktualni hodnota = -1). Pri zapisu vysledku mereni do tabulky (nul.bodu nebo preset) je presto z bezpecnostnich duvodu pozadovana definice transferu merenych
hodnot.

Error correction

Zmenit parametr Q303 (prenos merene hodnoty) v cyklu s chybou:
- Q303=0: zapiste merenou hodnotu vztazenou na aktivni souradny system obrobku do aktivni tabulky nulovych bodu (v programu s cyklem 7!)
- Q303=1: zapiste merenou hodnotu vztazenou na aktivni souradny system stroje (REF) do aktivni tabulky nulovych bodu (v programu s cyklem 247!)
- Q303=-1: prenos merene hodnoty neni definovan. Tato hodnota se generuje z TNC automaticky, po nacteni programu, vytvorenem v TNC 4XX nebo starsim SW iTNC 530, nebo jste v definici cyklu ukoncili dotaz na prenos hodnot klavesou END.


Error description 280-0437

Error message

nedovolena osa nastroje

Cause of error

- Vyvolali jste snímací cyklus 419 s nepovolenou nástrojovou osou
- Vyvolali jste funkci PATTERN DEF ve spojení s nepovolenou nástrojovou osou

Error correction

- Volejte snímací cyklus 419 jen s osou nástroje X, Y či Z.
- Používejte funkci PATTERN DEF jen s osou nástroje Z (TOOL CALL Z)


Error description 280-0438

Error message

chybna vypoctena funkce

Cause of error

V cyklu sondy 418, vypocital TNC vysokou hodnotu. Pravdepodobne je chybne definovano poradi snimani 4 der.

Error correction

Zkontrolujte poradi snimani, podle prirucky obsluhy Cykly dotykove sondy.


Error description 280-0439

Error message

rozporny mereny bod

Cause of error

-V jednom z cyklu dotykove sondy 400, 403, 420, je nadefinovana rozporna kombinace merenych bodu a os .
-volba bodu mereni v cyklu 430 vydava deleni nulou.

Error correction

- osa mereni= hlavni osa (Q272=1), parametry Q264 a Q266 se definuji jako rozdilne hodnoty.
- osa mereni = vedlejsi osa (Q272=2), parametry Q263 a Q265 se definuji jako rozdilne hodnoty.
- osa mereni = osa dotykove sondy (Q272=3), parametry Q263 a Q265 nebo Q264 a Q266 se definuji jako rozdilne hodnoty.


Error description 280-043A

Error message

chybne zadani bezpecne vysky!

Cause of error

V cyklu 20 (DIN/ISO: G120), jste zadal bezpecnou vysku (Q7) mensi nez souradnici povrchu dilce (Q5).

Error correction

Zadejte bezpecnou vysku (Q7) vetsi hodnotu nez je souradnice povrchu dilce (Q5).


Error description 280-043B

Error message

Rozporny zpusob zanoreni!

Cause of error

Strategie zanorovani definovana v cyklu 251 az 254 0 je v rozporu s uhlem zanoreni aktivniho nastroje.

Error correction

Zmente parametr Q366 v cyklu 251 az 254 nebo uhel zanoreni UHEL aktivniho nastroje v tabulce nastroju.
Povolena kombinace parametru Q366 a uhlu zanoreni jsou: Kolme zanoreni: Q366 = 0 a UHEL = 90
Zanoreni po sroubovici: Q366 = 1 a UHEL > 0
Pro inkativni tabulku nastroju definujte Q366 = 0 (dovoleno jen kolme zanorovani).


Error description 280-043C

Error message

Tento pevny cyklus neni povolen

Cause of error

Zkusil jste obrabet cyklus obrabeni ve spojeni s cyklem 220 nebo 221, ktery nelze spolecne kombinovat.

Error correction

Nasledujici cykly nelze s cyklem 220 nebo 221 kombinovat:The - Cykly skupiny SLI a SLII
- Cykly 210 a 211
- Cykly 230 a 231
- Cyklus 254


Error description 280-043D

Error message

Řádka chráněná proti přepisu

Cause of error

- Zkusili jste v tabulce předvoleb upravit nebo smazat řádek chráněný proti zápisu.
- Zkusili jste zapsat hodnotu do aktivního řádku v tabulce předvoleb.

Error correction

- Přepsání aktivní předvolby není dovoleno. Použijte jiné číslo předvolby.
- Ochrana proti zápisu byla aktivována výrobcem vašeho stroje. V tomto řádku byl možná definován pevný nulový bod. Chcete-li zrušit ochranu proti zápisu, kontaktujte výrobce obráběcího stroje.
- Definovali jste ochranu proti zápisu v souboru TNC.SYS. V případě potřeby zrušte ochranu proti zápisu zde.
- Zkusili jste změnit řádek 0. Ten nelze změnit.


Error description 280-043E

Error message

Přídavek je menší než hloubka

Cause of error

SL cykly II neb frézovací cykly 25x: Zadali jste přídavek hloubky větší než hloubku frézování.

Error correction

- SL cykly II: Zkontrolujte Q4 v cyklu 20 (DIN/ISO: G120).
- Frézovací cykly 25x: Zkontrolujte přídavek Q369 a hloubku Q201.


Error description 280-043F

Error message

Není definován úhel špičky

Cause of error

V cyklu 240 Středění jste definovali parametr Q343 tak, že je středění prováděno s ohledem na průměr.
V cyklu vrtání jste definovali parametr Q395 tak, že hloubka je vzhledem k průměru nástroje.
Naprogramovali jste cyklus pro sražení. Úhel špičky musí být pro to mezi 1 a 179 stupni.
Pro aktivní nástroj však není definován úhel špičky.

Error correction

- Nastavte parametr Q343=0 (středění na zadanou hloubku).
- Nastavte parametr Q395=0 (hloubka vzhledem ke špičce nástroje).
- Definujte úhel špičky ve sloupci T-ANGLE v tabulce nástrojů TOOL.T.


Error description 280-0440

Error message

Rozporné údaje

Cause of error

V cyklu 240 centrování jste definovali v parametru Q343 nedovolenou kombinaci parametru hloubky (Q201) a průměru (Q344).

Error correction

Povolené definice:
Q343=1 (Zadání průměru aktivní): Q201 musí být 0 a Q344 nesmí být 0.
Q343=0 (Zadání hloubky aktivní): Q201 nesmí být 0 a Q344 musí být 0.


Error description 280-0441

Error message

Poloha drážky 0 nepřípustná!

Cause of error

Pokusili jste se spustit cyklus 254 s Q367=0 v kombinaci s cyklem 221 (šablony bodů).

Error correction

Zadejte Q367=1, 2 či 3, pokud chcete spustit cyklus 254 v kombinaci s cyklem 221 (šablony bodů).


Error description 280-0442

Error message

Zadejte přísuv není rovno 0

Cause of error

Definovali jste pevný cyklus s nulovým přísuvem (hloubkou).

Error correction

Zadejte nenulový přísuv (hloubku).


Error description 280-0443

Error message

Přepnutí Q399 je nepřípustné

Cause of error

Cyklus dotykové sondy 441 vyvolává funkci, která je v konfigurační položce deaktivována.

Error correction

V tabulce sondy nastavte ON ve sloupci TRAC a dotykovou sondu zkalibrujte znovu.


Error description 280-0444

Error message

Nástroj není definován

Cause of error

Vyvolali jste nastroj, ktery neni definovan v tabulce nastroju.

Error correction

- Doplnit chybejici nastroj v tabulce nastroju.
- Pouzit jiny nastroj.


Error description 280-0445

Error message

Číslo nástroje není povoleno

Cause of error

Pokusili jste se v bloku TOOL CALL nebo TOOL DEF definovat číslo nástroje, přestože je to ve strojních parametrech zakázáno.

Error correction

- Použijte jméno nástroje.
- upravte strojní parametr 7483, v případě potřeby kontaktujte výrobce stroje


Error description 280-0446

Error message

Jméno nástroje není povoleno

Cause of error

Pokusili jste se v bloku TOOL CALL nebo TOOL DEF definovat název nástroje, přestože je to ve strojních parametrech zakázáno.

Error correction

- Použijte číslo nástroje.
- V případě potřeby kontaktujte výrobce stroje


Error description 280-0447

Error message

Softwarová opce není aktivní

Cause of error

Pokusili jste se použít SW opci, která na Vašem TNC není uvolněna.

Error correction

Kontaktujte k tomuto výrobce stroje či zákaznickou podporu.


Error description 280-0448

Error message

Obnova kinematiky není možná!

Cause of error

Pokusili jste se restaurovat kinematiku, která nesouhlasí s právě aktivní kinematikou.

Error correction

Restaurujte pouze kinematiku, kterou jste předtím uložili z identického popisu kinematiky.


Error description 280-0449

Error message

Funkce nedovolena

Cause of error

Pokusili jste se použít funkci, která je na Vašem TNC blokována správou FCL.

Error correction

Po SW update jsou FCL funkce standardně blokovány. Po zadání hesla 65535 v SIK Menu je možno uvolnit tyto funkce k testovacím účelům na omezený čas. Po zadání zpoplatněného hesla můžete používat FCL funkce trvale. Kontaktujte k tomuto výrobce stroje či
zákaznickou podporu.


Error description 280-044A

Error message

rozměry polotovaru si odporují

Cause of error

V obráběcím cyklu jste definovali rozměry polotovaru menší než rozměry hotového obrobku.

Error correction

Zkontrolujte definici cyklu a upravte vstupní hodnoty.


Error description 280-044B

Error message

Měřící poloha není povolena

Cause of error

Při měření kinematiky je v jedné z rotačních os měřící poloha 0°. To není povoleno.

Error correction

Zvolte výchozí úhel, koncový úhel a případně počet měření ve všech rotačních osách tak, aby žádná z měřících poloh nebyla v poloze 0°.


Error description 280-044C

Error message

Přístup do kinematiky není možný

Cause of error

Řídící systém nemohl otevřít aktivní popis kinematiky (pro čtení nebo zápis).
- neexistuje platný popis kinematiky
- popis kinematiky je chráněn proti zápisu.

Error correction

- použijte platný popis kinematiky.
- zrušte ochranu popisu kinematiky proti zápisu


Error description 280-044D

Error message

Měř.poloha není v rozsahu pohybu

Cause of error

Definovali jste takovou polohu měření, která je mimo rozsah pojezdu rotační osy

Error correction

Zvolte výchozí a/nebo koncový úhel v cyklu tak, aby poloha měření ležela uvnitř pojezdu


Error description 280-044E

Error message

Kompenzace presetu není možná

Cause of error

Pokusili jste se provést kompenzaci vztažného bodu, i když v popisu kinematiky nejsou všechny potřebné údaje. Kompenzaci Presetu můžete provést jen, když v kinematickém popisu jsou uvedeny tři související transformace v souřadném systému stroje.

Error correction

Změňte počet měřících bodů v cyklu tak, aby řízení mohlo kompenzaci presetu provést. Případně se obraťte na výrobce stroje.


Error description 280-044F

Error message

Poloměr nástroje moc velký

Cause of error

- v některém z cyklů 251 až 254 jste zadali moc malé rozměry.
- v některém z cyklů 251 až 254 je zadán moc velký stranový přídavek

Error correction

- Použijte menší nástroj
- zmenšete přídavek


Error description 280-0450

Error message

Typ zanoření není možný

Cause of error

V jednom z cyklů 251 až 254 jste definovali strategii zanoření, která s rozměry definovanými v cyklu není možná.

Error correction

Použijte menší nástroj nebo jinou strategii zanoření.
Nastavte v konfiguraci nulového bodu suppressPlungeErr hodnotu "on" za účelem potlačení tohoto monitorování, nebo použijte RCUTS v tabulce nástrojů.
Použijte nástroj s dostatečně velkou řeznou šířkou a definujte tuto šířku ve sloupci RCUTS v tabulce nástrojů.


Error description 280-0451

Error message

Úhel vnoření je špatně definován

Cause of error

Hodnota úhlu vnoření (sloupec ANGLE tabulce nástrojů) je pro zvolené vnořování chybně zadána.

Error correction

Úhel vnoření musí být větší než 0° a menší než 90°.


Error description 280-0452

Error message

Úhel otevření není definován

Cause of error

V cyklu je zadán úhel otevření 0°

Error correction

V cyklu zadejte úhel otevření větší než 0°


Error description 280-0453

Error message

Šířka drážky je moc velká

Cause of error

Zadali jste šířku kruhové drážky minimálně tak velkou jako je průměr roztečné kružnice.

Error correction

V definici cyklu zadávejte šířku drážky menší než průměr roztečné kružnice.


Error description 280-0454

Error message

Faktor změn měřítka není stejný

Cause of error

U kruhoveho pohybu jste se pokusili zmenit meritko s ruznymi osove specifickymi faktory meritka.

Error correction

Zmena meritka u kruhovych pohybu muze byt pouze se stejnymi osovymi faktory meritka.


Error description 280-0455

Error message

Nekonzistentní data nástroje

Cause of error

Data aktivního nástroje nesouhlasí s daty kalibrovanými 3D sondou.

Error correction

Přeneste kalibrovaná data do tabulky nástrojů a proveďte TOOL CALL, aby se změněná data aktivovala.


Error description 280-0456

Error message

MOVE není možné

Cause of error

Pomocí cyklu KinematicsOpt jste vyvolali polohování rotačních os s funkcí MOVE, i když to aktivní konfigurace nedovoluje.

Error correction

deaktivujte funkci MOVE:
- zadejte výšku odjezdu Q408 > 0
- definujte výšku odjezdu Q408 dostatečně velkou, aby tam bylo možné provést kruhové pohyby bez kolize


Error description 280-0457

Error message

Nastavení Preset není povoleno!

Cause of error

- Zkusili jste uložit nulový bod do tabulky předvoleb, ačkoli je tato funkce zablokována strojním parametrem.
- Cyklus dotykové sondy 403: Nastavení nulového bodu ve zvolené ose není povoleno. Během naklápění pracovní roviny nebo ve spojení s TCPM (M128) by to vedlo k chybám.

Error correction

- Nastavte strojní parametr MP7295 = 0 pro osy X, Y a Z. Případně konzultujte s výrobcem vašeho stroje.
- Zkontrolujte zvolenou kompenzovanou osu. Nulový bod lze v kompenzované ose nastavit pouze v první ose otočného stolu (v pohledu od obrobku).


Error description 280-0458

Error message

Úhel závitu je příliš malý!

Cause of error

Součet přejezdů a stoupání závitu je větší než délka závitu.

Error correction

- Prodlužte délku závitu (v Cyklu 831 je délka přejezdů stejně velká jako stoupání )


Error description 280-0459

Error message

3-D ROT stav je odporující!

Cause of error

3-D Rot stav pro Ruční a Automatické operační stavy naní nastaven.

Error correction

V 3-D Rot stavu pro Ruční a Automatické operační stavy zadejte stejný status (ACTIVE/INACTIVE).


Error description 280-045A

Error message

Konfigurace je nekompletní

Cause of error

Data konfigurace nejsou připravena pro tuto aplikaci.

Error correction

- Informujet vašeho výrobce stroje.


Error description 280-045B

Error message

Není aktivní soustruž. nástroj

Cause of error

Pro tuto prováděcí funkci je vyžadován soutružnický nástroj.

Error correction

- Vložte soustružnický nástroj (definovaný přes sloupeček TYPE v tabulce nástrojů).


Error description 280-045C

Error message

Orientace nástroje je rozporná

Cause of error

Orientace nástroje TO neodpovídá s vybrané operaci.

Error correction

Zkontrolujte zadání orientace soustružnického nástroje a správnost výběru použitého cyklu ( AXIÁLNÍ / RADIÁLNÍ ).


Error description 280-045D

Error message

Nedovolený úhel!

Cause of error

Zadaný úhel není možný.
Úhel kuželu nemůže být 0 nebo 180 stupňů.

Error correction

- Opravte hodnotu zadaného úhlu.
- Zadejte úhel kuželu mezi 0 a 180 stupňů nebo mezi 0 a -180 stupňů.


Error description 280-045E

Error message

Příliš malý radius!

Cause of error

Poloměr programované kružnice je příliš malý.
Frézování závitu: Přesazení pro zahloubení na čele je příliš malé.

Error correction

- Zkontrolujte programované hodnoty pro kruhový blok.
- Frézování závitu: Programujte přesazení větší než 0 pro zahloubení na čele.


Error description 280-045F

Error message

Výběh závitu je příliš klátký!

Cause of error

Výběh závitu je příliš krátký.
Minimální délka je vypočtena jako: výběh závitu * hloubka závitu / bezpečná vzdálenost.

Error correction

- Zvyšte hodnotu pro přeběh závitu.


Error description 280-0460

Error message

Odporující si měřené body

Cause of error

Naměřené body skončily ve dvou rovnoběžných přímkách: nelze vypočítat průsečík.
Nelze vypočítat přímku ze stejných naměřených bodů.

Error correction

Změňte měřené body tak, aby všechny jednotlivé body měly různé souřadnice.
Dva měřené body na přímce musí mít rozdílné souřadnice.


Error description 280-0461

Error message

Příliš mnoho limit

Cause of error

Pro čelní frézování bylo vybráno příliš mnoho limit

Error correction

Nastavte maximálně 3 limity pro čelní frézování


Error description 280-0462

Error message

Strategie obrábění s limity není možná

Cause of error

Strategie spirálového obrábění: čelní frézování s limitami není možné

Error correction

Deaktivujte limity nebo vyberte jinou obráběcí strategii.


Error description 280-0463

Error message

Nemožný směr obrábění

Cause of error

Směr obrábění není možný v souladu s faktorem překrytí.

Error correction

Vyberte jiný směr obrábění.


Error description 280-0464

Error message

Zkontrolujte stoupání závitu!

Cause of error

Programované stroupání závitu je rozdílné od stoupání závitu aktivního nástroje.

Error correction

Zkontrolujte hodnotu stoupání závitu (sloupec PITCH) v tabulce nástrojů.
Pokud je hodnota stoupání závitu aktivního nástroje 0, pak není sledován.


Error description 280-0465

Error message

Úhel nelze vypočítat

Cause of error

Úhel sklonu nelze vypočítat.
Není zde odpovídající konfigurace výklopných os v popisu kinematiky.
Programovaný úhel sklonu leží mimo rozsah pojezdů výklopné osy.
Indexovatelná vložka nástroje byla otočena.

Error correction

Zkontrolujte programovaný úhel a preferovaný směr.
Zajistěte, aby do tabulky nástrojů nebyla zadána rotace (SPB-INSERT).


Error description 280-0466

Error message

Vyosené soustružení není možné

Cause of error

Řízení není konfigurované pro excentrické soustružení.
Funkce připojení je již aktivní díky výrobci stroje.
Vřeteno se otáčí, když má být vykonána funkce připojení.

Error correction

Návod ke stroji poskytne další informace.
Zkontrolujte vstup v nulovém bodu konfigurace eccLimSpeedFactor nebo eccLimRadAcc.
Před provedením funkce připojení zastavte vřeteno.


Error description 280-0467

Error message

Žádný frézovací nástroj není aktivní

Cause of error

Aktivní nástroj není definován jako fréza.

Error correction

Zkontrolujte v tabulce nástrojů záznam ve sloupci TYPE.
Cyklus 880: Odvalovací fréza musí být definována jako fréza.
Cyklus 292: Bez opce 50 musí být soustružnický nástroj také definován jako fréza.


Error description 280-0468

Error message

Nedostatečná délka břitu

Cause of error

Indikovaná délka zubů aktivního nástroje nedostačuje pro operaci obrábění.

Error correction

Definujte délku zubů ve sloupci LCUTS v tabulce nástrojů.
Zkontrolujte v cyklu 880 zadání pro Q553.
Když je LCUTS=0, cyklus 880 nemonitoruje délku zubů.


Error description 280-0469

Error message

Definice převodu je nekonzistentní nebo neúplná

Cause of error

Modul, počet zubů a průměr hlavové kružnice jsou neúplné nebo protichůdné.

Error correction

Pro modul/počet zubů/průměr hlavové kružnice musíte zadat alespoň 2 ze 3 parametrů (nenulových).
Zkontrolujte modul, počet zubů a průměr hlavové kružnice, protože zadané hodnoty jsou protichůdné.


Error description 280-046A

Error message

Není přídavek na dokončení

Cause of error

Přestože je ve strategii obrábění zvoleno pouze dokončování, není naprogramován přesah.

Error correction

Definujte přesah pro operaci dokončování.


Error description 280-046B

Error message

Obrys neexistuje v tabulce

Cause of error

Programovanou akci nelze vykonat, neboť
daný řádek tabulky neexistuje.

Error correction

Zkontrolujte si NC program.
Vytvořte daný řádek ve své tabulce PRESET nebo v tabulce počátků.


Error description 280-046C

Error message

Měřící proces není možný

Cause of error

Ve vřetenu není obrobková dotyková sonda.
Pro sondování není definován směr nebo dráha.

Error correction

Vložte dotykovou sondu do vřetene.
Vyberte požadovaný úhel pro směr snímaní pomocí soft klávesy.


Error description 280-046D

Error message

Funkce spřažení není možná

Cause of error

Zadanou funkci připojení nelze vykonat.

Error correction

Funkce připojení již byla aktivována výrobcem stroje.
Kinematický design osy, která má být připojena, není podporován.
Návod ke stroji poskytne další informace.


Error description 280-046E

Error message

Tento NC software nepodporuje pevný cyklus

Cause of error

Tento řídicí systém nepodporuje naprogramovaný cyklus obrábění.

Error correction

Cyklus 290 interpolační soustružení:
- Upravte NC program - použijte cyklus 291 nebo 292


Error description 280-046F

Error message

Tento NC software nepodporuje cyklus dotykové sondy

Cause of error

Tento NC software nepodporuje naprogramovaný cyklus dotykové sondy.

Error correction

Náhrada za cyklus 441: Rychlé snímání:
Přiřaďte indexu nástroje řádek z tabulky dotykových sond s požadovanými vlastnostmi.


Error description 280-0470

Error message

NC program byl přerušen

Cause of error

NC program byl přerušen zásahem obsluhy.

Error correction

Je-li to požadováno, zkontrolujte údaje ve svém NC programu.
Po zrušení NC programu pokračujte stiskem NC Start.


Error description 280-0471

Error message

Data dotykové sondy jsou neúplná

Cause of error

Data dotykové sondy jsou neúplná nebo chybně definovaná.

Error correction

Zkontrolujte zadání v tabulce dotykové sondy (sloupe TYPE).


Error description 280-0472

Error message

Funkce LAC není možná

Cause of error

Funkce LAC není konfigurována pro tuto osu.

Error correction

Zkontrolujte, zda dotyčná osa existuje (CfgChannelAxis-->progAxis).
Zkontrolujte, zda je LAC pro dotyčnou osu aktivní (CfgControllerComp-->enhancedComp).
Kontaktujte vašeho výrobce stroje.


Error description 280-0473

Error message

Poloměr zaoblení nebo sražení jsou příliš veliké!

Cause of error

Vstupní parametr Q220: Poloměr zaoblení nebo sražení jsou příliš veliké

Error correction

Zkontrolujte parametr Q220 a případně opravte zadanou hodnotu.


Error description 280-0474

Error message

Úhel osy se nerovná úhlu sklonu.

Cause of error

Když je pracovní rovina neaktivní, funkce snímání není povolena: poloha nakloněných os není rovna 0°.
Když je pracovní rovina aktivní, funkce snímání není povolena: poloha nakloněných os neodpovídá aktivním úhlovým hodnotám.

Error correction

Pracovní rovina je neaktivní: posuňte osy naklápění do výchozí polohy.
Pracovní rovina je aktivní: posuňte osy naklápění do správné polohy nebo upravte úhlové hodnoty.


Error description 280-0475

Error message

Výška znaku není definována

Cause of error

Přenášená hodnota ve vstupních parametrech Q513 “Výška znaku” a Q574 “Délka textu” je 0.

Error correction

Definujte ve vstupním parametru Q513 požadovanou výšku znaku.
Definujte ve vstupním parametru Q574 maximální požadovanou délku textu.
Chcete-li změnit měřítko gravírování na hodnotu definovanou pro délku textu v parametru Q574, definujte v parametru Q513 pro výšku znaku hodnotu 0.


Error description 280-0476

Error message

Nadměrná výška znaku

Cause of error

Výsledkem naprogramovaného gravírování s definovanou výškou znaků Q513 bude delší text, než je definováno v Q574.

Error correction

Zmenšete výšku znaků v Q513 tak, aby naprogramované gravírování nebylo delší než je definováno v Q574.
Pro umožnění delšího gravírování nastavte pro Q574 vyšší hodnotu nebo nulu.
Zadejte v Q513 hodnotu 0, jestliže chcete změnit měřítko gravírování na hodnotu definovanou pro délku textu v parametru Q574.


Error description 280-0477

Error message

Chyba tolerance: Přepracování obrobku

Cause of error

Snímaný rozměr obrobku je mimo definovanou toleranci.
Bylo odebráno příliš málo materiálu. Obrobek lze přepracovat.


Error description 280-0478

Error message

Chyba tolerance: Obrobek je zmetek

Cause of error

Snímaný rozměr obrobku je mimo definovanou toleranci.
Bylo odebráno příliš mnoho materiálu. Obrobek je zmetek.


Error description 280-0479

Error message

Chybná definice rozměru

Cause of error

Definici měření nebo tolerance nelze interpretovat.

Error correction

Věnujte pozornost pravidlům pro definici měření nebo tolerance.


Error description 280-047A

Error message

Nesprávné zadání v tabulce kompenzace

Cause of error

Chybné zadání v odpovídající kompenzační tabulce.
- Sloupce AXIS nesmí odkazovat na lineární osy.
- Sloupce PLC nesmí obsahovat zadání.

Error correction

Upravte konfiguraci nebo obsah kompenzační tabulky.


Error description 280-047B

Error message

Transformace není možná

Cause of error

Některé transformace mezi pracovní rovinou a základním souřadným systémem nejsou pro prováděnou funkci povolené.
Například rotace mezi břitem nástroje a nástrojovým vřetenem v nosiči nástroje nejsou povolené.

Error correction

Odstraňte základní rotaci a zrcadlení mezi pracovní rovinou a základním souřadným systémem.
Vyzkoušejte rotace mezi břitem nástroje a nástrojovým vřetenem.


Error description 280-047C

Error message

Nástrojové vřeteno je nesprávně konfigurováno

Cause of error

V konfiguraci nástrojového vřetena je chyba.

Error correction

Kontaktujte výrobce vašeho stroje.
Zkontrolujte, zda je vřeteno uvedeno v CfgAxes/spindleIndices.
Zkontrolujte atributy “progKind” a “dir” v CfgProgAxis.


Error description 280-047D

Error message

Neznámý offset soustružnického vřetena

Cause of error

Offset nastavený v rotačním vřetenu pro frézování nelze brát v úvahu pro nutné připojení excentrického soustružení.
Offset lze definovat nulovým bodem obrobku, nulovým bodem palety nebo nulovým bodem PLC.

Error correction

Pokud můžete zajistit, že offset nebude nutný, můžete pokračovat v obrábění.
Má-li být offset brán v úvahu, je nutno změnit konfiguraci. Spojte se s výrobcem vašeho obráběcího stroje.
Rotační vřeteno musí být v soustružnickém režimu zahrnuto jako osa do programovatelných os (CfgChannelAxes/progAxes nebo CfgKinSimpleModel/progAxes).
Tato rotační osa musí dělat referenci vřetenu aktivního kanálu (CfgProgAxis/relatedAxis).


Error description 280-047E

Error message

Globální nastavení programu jsou aktivní

Cause of error

S aktivními globálními nastaveními programu není zvolená funkce k dispozici.

Error correction

Provedení zvolené funkce vyžaduje deaktivaci globálních nastavení programu.


Error description 280-047F

Error message

Chybná konfigurace maker OEM

Cause of error

Pro interpolační soustružení bylo konfigurováno pouze jedno ze dvou maker.

Error correction

Kontaktujte výrobce vašeho stroje.
Konfigurujte makro buď pod CfgSystemCycle OEM_INTERPTURN_ON a OEM_INTERPTURN_OFF, nebo nepoužívejte žádné z těchto dvou maker.


Error description 280-0480

Error message

Kombinace naprogramovaných přesahů není možná

Cause of error

Kombinace programovaných přesahů není možná.

Error correction

Definujte buď ekvidistantní přesah nebo podélný a příčný.


Error description 280-0481

Error message

Měřená poloha není zachycena

Cause of error

V rámci funkce snímání nebyla zjištěna měřená hodnota.

Error correction

Zkontrolujte, zda byl proveden proces snímání.
Body lze vyhodnotit, pouze když byl proces snímání úspěšně proveden.


Error description 280-0482

Error message

Zkontrolujte monitorování tolerance

Cause of error

Rozhodnutí o toleranci není možné kvůli nekonzistentní pracovní rovině.

Error correction

Zkontrolujte výsledky měření nebo opravte nastavení nakloněné pracovní roviny.


Error description 280-0483

Error message

Otvor je menší než hrot dotyku

Cause of error

Průměr hrotu je větší než průměr měřené díry.

Error correction

Pro měření této díry použijte menší hrot.


Error description 280-0484

Error message

Předvolbu nelze nastavit

Cause of error

Správný referenční bod nelze zapsat kvůli nekonzistentní pracovní rovině.

Error correction

Opravte nastavení pro nakloněnou pracovní rovinu.
Toto monitorování je aktivní díky konfiguraci strojního parametru CfgPresetSettings.chkTiltingAxes.
Pokud je to nutné, kontaktujte výrobce stroje.


Error description 280-0485

Error message

Vyrovnání otočného stolu není možné

Cause of error

V aktivním kinematickém modelu stroje není vhodný otočný stůl.
Osa otočného stolu není kolmá v aktuálním souřadném systému obrobku.

Error correction

Zajistěte, aby existovala osa otočného stolu, kterou lze srovnat s obrobkem.
V případě potřeby zkontrolujte, zda 3D základní natočení zamezuje smysluplnému vyrovnání.


Error description 280-0486

Error message

Vyrovnání rotačních os není možné

Cause of error

Vyrovnání rotačních os s určenou rovinou je podporováno, pouze když je přijato také základní natočení.
Vyrovnání otočného stolu není podporováno, když má být zadaný úhel použit také jako základní natočení.

Error correction

Zkontrolujte hodnoty ve vstupních parametrech Q1121 a Q1126.


Error description 280-0487

Error message

Přísuv omezen na délku řezné hrany

Cause of error

Když je ve sloupci LCUTS v TOOL.T zadána délka řezné hrany, TNC omezí přísuv na tuto hodnotu.

Error correction

Zkontrolujte hodnotu délky řezné hrany (LCUTS v TOOL.T) a naprogramujte přísuv.
Pro vypnutí monitorování zadejte jako délku řezné hrany hodnotu 0.


Error description 280-0488

Error message

Hloubka obrábění definovaná jako 0

Cause of error

Obrábění neprobíhá, protože byla jako hloubka obrábění zadána nulová hodnota.

Error correction

Naprogramujte pro hloubku obrábění nenulovou hodnotu.


Error description 280-0489

Error message

Typ nástroje je nevhodný

Cause of error

Ve sloupci TYP tabulky nástrojů je definován typ nástroje, který je pro tuto operaci nevhodný.

Error correction

Zkontrolujte a opravte zadání v tabulce nástrojů


Error description 280-048A

Error message

Přídavek na dokončení není definován

Cause of error

Protože pro operaci dokončování nebyl naprogramován ani přídavek pro dokončení bodu, ani přídavek pro dokončení dna, operace obrábění se nevykoná.

Error correction

Zkontrolujte vstup parametrů pro přídavky na dokončení a strategii obrábění a v případě potřeby je opravte.


Error description 280-048B

Error message

Nulový bod stroje nelze zapsat

Cause of error

Hodnotu data stroje (MP_refPos) nelze změnit.
Požadovaná velikost změny je větší než MP_maxModification/5 nebo MP_positionDiffRef/5.

Error correction

Jestliže změníte tento datový záznam, aktivní kinematika stroje může být nepřesná.
Zkontrolujte hodnoty a proveďte ručně nutná nastavení.
Pokud je to nutné, informujte výrobce stroje.


Error description 280-048C

Error message

Vřeteno pro synchronizaci nemohlo být zjištěno

Cause of error

Nelze určit synchronizované vřeteno.
Vřeteno lze určit automaticky pouze tehdy, když jsou v systému konfigurována přesně dvě vřetena.
Synchronizované vřeteno nesmí být aktivní kanál vřetena.

Error correction

- Když jsou konfigurována více než dvě vřetena, synchronizované vřeteno musí být definováno v makru OEM_CYCLGEAR_PRE.
- Kontaktujte vašeho výrobce stroje.


Error description 280-048D

Error message

V aktivním provozním režimu není funkce možná

Cause of error

V aktivním provozním režimu není naprogramovaná funkce možná.

Error correction

Pro aktivaci provozního režimu určeného pro naprogramovanou funkci použijte například FUNCTION MODE MILL nebo FUNCTION MODE TURN.


Error description 280-048E

Error message

Příliš velký nadměrný rozměr

Cause of error

Naprogramovaný přídavek na dokončení je větší než celá hloubka obrábění.
Obráběná hloubka ozubení odpovídá oběma výškám: výška zubu = 2 * modul + bezpečná výška dno-špička (trough-to-tip clearance).

Error correction

Zkontrolujte hodnotu naprogramovaného přídavku na dokončení.


Error description 280-048F

Error message

Počet zubů není definován

Cause of error

Pro aktivní nástroje nebyl definován počet zubů.
Naprogramovaná operace obrábění vyžaduje informaci o počtu zubů.

Error correction

Definujte počet zubů ve sloupci CUT v tabulce nástrojů.


Error description 280-0490

Error message

Hloubka obrábění neroste monotónně

Cause of error

Vypočítaná hloubka obrábění neroste monotónně.
Naprogramovaná zadání vedou k hloubce obrábění, která již byla překročena v předchozím řezu.

Error correction

Zmenšete buď první přísuv nebo počet přísuvů.
Poslední přísuv musí být menší než první.
Zkontrolujte následující zadání:
- První přísuv Q586
- Poslední přísuv Q587
- Počet přísuvů Q584


Error description 280-0491

Error message

Přísuv neklesá monotónně

Cause of error

Vypočítaný přísuv neklesá striktně monotónně.
Naprogramovaná zadání vedou k nejméně jednomu přísuvu, který je větší nebo roven předchozímu.

Error correction

Zvětšete počat přísuvů nebo první přísuv.
Zmenšete poslední přísuv.
Poslední přísuv musí být menší než první.
Zkontrolujte následující zadání:
- První přísuv Q586
- Poslední přísuv Q587
- Počet přísuvů Q584


Error description 280-0492

Error message

Poloměr nástroje je definován nesprávně

Cause of error

Fyzický poloměr nástroje (suma R a DR z tabulky nástrojů) je menší než nula.
Když je fyzický poloměr nástroje roven nule, zvolený strojní cyklus místo toho použije naprogramovanou delta hodnotu DR.
Efektivní poloměr nástroje (součet R a DR z tabulky nástrojů a naprogramovaná delta hodnota DR) je menší nebo roven nule.

Error correction

Zadejte do tabulky nástrojů správný poloměr.
Naprogramovaná delta hodnota DR nesmí vést k efektivnímu poloměru nástroje menšímu nebo rovnému nule.


Error description 280-0493

Error message

Režim pro odtažení do bezpečné výšky není možný

Cause of error

Naprogramovaný režim pro odjetí na bezpečnou výšku bude pro ruční předpolohování ignorován.

Error correction

Při ručním předpolohování na snímaný objekt zajistěte, aby byl tento pohyb bez kolize.


Error description 280-0494

Error message

Nesprávná definice ozubeného kola

Cause of error

Definice geometrie zubu je neúplná nebo si protiřečí.
Pro definování systému ozubení dle DIN 3990 (ISO 6336) je nutný modul a počat zubů.
Vnější průměr a výška zubu jsou volitelná zadání.
Vnější průměr musí být větší než vnitřní průměr.

Error correction

Zadejte modul a počet zubů.
Pokud existují odchylky od DIN 3990 (ISO 6336) , můžete definovat vnější průměr a výšku zubu.
Zkontrolujte definici vnějšího průměru a výšky zubu.


Error description 280-0495

Error message

Snímaný objekt obsahuje různé typy definic rozměru

Cause of error

Nepoužili jste stejný typ definice rozměru pro všechny souřadnice snímaného objektu.
- Pro ruční předpolohování: Pro definování ručního předpolohování zadejte na začátku definice rozměru otazník (?).
- Pro definování aktuální polohy: Pro definování aktuální polohy zadejte za uvedením jmenovité polohy „zavináč“ (@).

Error correction

V hlavní, vedlejší a nástrojové ose snímaného objektu musíte naprogramovat stejný typ definice rozměru.
Opravte chybnou definici rozměru.


Error description 280-0496

Error message

Definice rozměru obsahuje nepřípustné znaky

Cause of error

Definice rozměru obsahuje nepřípustné znaky.
- Hodnota obsahuje více než jednu desetinnou čárku.
- Za definicí rozměru jsou další znaky.
- Byly zadány nepřípustné znaky.

Error correction

Opravte chybnou definici rozměru.
Příklad volné tolerance rozměru: "20-0,01+0,02"
Příklad pro ISO 286: "20H7"
Příklad obecné tolerance dle ISO 2768: "20m"


Error description 280-0497

Error message

Skutečná hodnota v definici rozměru je chybná

Cause of error

Aktuální hodnota není v definici rozměru správně označena:
- Chybí předcházející oddělovač '@'.
- Chybí definice hodnoty za oddělovačem '@'.
Označený Q parametr nemůže být použit za oddělovačem.

Error correction

Opravte definici aktuální hodnoty.
Pro přenos proměnných hodnot lze použít pouze příkaz Q1900 až Q1999.


Error description 280-0498

Error message

Počáteční bod otvoru je příliš hluboko

Cause of error

Počáteční bod Q379 díry je definován jako větší nebo rovný celkové hloubce Q201 díry.
Hloubka výdrže Q435 musí být menší nebo rovna počátečnímu bodu Q379.

Error correction

Definujte počáteční bod uvnitř zadané hloubky díry.
Definujte hloubku výdrže větší než počáteční bod a menší než hloubku obrábění.


Error description 280-0499

Error message

Definice rozměru: Chybí jmen. hodnota pro ruční předpolohování

Cause of error

Při snímání s ručním předpolohováním chybí jmenovité hodnoty pro všechny směry na jedné pozici.

Error correction

Definujte jmenovitou hodnotu nejméně pro jeden směr.
Musíte definovat jmenovité hodnoty alespoň ve směrech, které můžete v procesu snímání přesně specifikovat.
Pro ruční předpolohování definujte jmenovitou hodnotu za znakem '?'.


Error description 280-049A

Error message

Náhradní nástroj není k dispozici.

Cause of error

Naprogramovaný nástroj je zablokován nebo vypršela jeho životnost a náhradní nástroj není k dispozici.

Error correction

Zkontrolujte sloupce TL, RT, CUR_TIME a TIME2 naprogramovaného nástroje.
Když jste naprogramovali číslo nástroje, pak je náhradní nástroj definován ve sloupci RT.
Když používáte název nástroje, pak definujte stejný název pro náhradní nástroj.


Error description 280-049B

Error message

OEM makro není definováno

Cause of error

Pro tento cyklus není konfigurováno makro.

Error correction

- V CfgSystemCycle zadejte klíč pro odpovídající makro:
- Cyklus 238 vyžaduje klíč s názvem OEM_MACHSTAT_MEAS.
- Simultánní dokončení s nástroji FreeTurn vyžaduje klíč s názvem OEM_FREETURN_SIMUL_ON a OEM_FREETURN_SIMUL_OFF.
- Kontaktujte výrobce stroje.


Error description 280-049C

Error message

Měření není možné s pomocnou osou

Cause of error

OEM makro definuje měřenou osu, což však není možné s tímto typem měření.
Toto měření nelze provádět s pomocnými osami (PLC osy).

Error correction

- Změňte typ měření nebo měřenou osu
- Kontaktujte výrobce vašeho stroje


Error description 280-049D

Error message

Měření není možné s osou modulo

Cause of error

Pohyb zadaný makrem OEM prochází nulovým křížením (zero crossover) osy modulo.

Error correction

- Přepolohujte osu modulo tak, aby zadaný pohyb neprocházel nulovým křížením
- Kontaktujte výrobce vašeho stroje


Error description 280-049E

Error message

Funkce je možná pouze při zavřených dveřích

Cause of error

Zvolenou funkci lze vykonat pouze, když jsou ochranné dveře zavřené.

Error correction

Zavřete ochranné dveře.


Error description 280-049F

Error message

Počet možných záznamů byl překročen

Cause of error

Pro zpracování dat není k dispozici dostatek paměti.
Cyklus 453: Nadměrný počet měřicích bodů.

Error correction

Snižte počet záznamů.
Cyklus 453: Snižte počet řádků v kompenzační tabulce (*.kco).
Kontaktujte vašeho výrobce stroje.


Error description 280-04A0

Error message

Nekonzistentní rovina obrábění kvůli úhlu osy se zákl. natočením.

Cause of error

Naklonění pracovní roviny pod úhlem osy v kombinaci se základním otočením vede k nekonzistentní pracovní rovině.
Úhly os neodpovídají úhlům naklonění. To může vést k nesprávným operacím stroje.

Error correction

Zamezte kombinaci základního otočení a naklonění pracovní roviny s úhly os.


Error description 280-04A1

Error message

-Parametr přenosu obsahuje neplatnou hodnotu

Cause of error

Parametr přenosu z makra OEM do cyklu není v povoleném rozsahu.

Error correction

- Zkontrolujte hodnoty přenesené z makra OEM do cyklu
- Kontaktujte výrobce vašeho stroje


Error description 280-04A2

Error message

Je nadefinována příliš veliká šířka zubu RCUTS

Cause of error

Definovaná šířka nástroje RCUTS je příliš velká pro šroubovicové nebo vratné zanořování v cyklech 251 až 254.

Error correction

Pro šroubovicové nebo vratné zanořování musí být šířka nástroje menší než poloměr nástroje
Opravte hodnotu šířky nástroje RCUTS v tabulce nástrojů.


Error description 280-04A3

Error message

Použitelná délka LU nástroje je příliš malá

Cause of error

Naprogramovaná hloubka obrábění je větší než použitelná délka nástroje.

Error correction

Zkontrolujte v tabulce nástrojů použitelnou délku LU.
Opravte hloubku obrábění nebo použijte jiný nástroj.


Error description 280-04A4

Error message

Definované sražení je příliš veliké

Cause of error

Naprogramované sražení je příliš veliké.

Error correction

Definujte pro špičku nástroje větší hloubku obrábění.
Použijte nástroj s větším poloměrem.


Error description 280-04A5

Error message

Úhel sražení nelze obrobit s aktivním nástrojem

Cause of error

Naprogramovaný úhel sražení nelze s aktivním nástrojem obrobit.

Error correction

Zkontrolujte hodnotu ve vstupním parametru Q354:
Úhel sražení musí být polovinou úhlu špičky nástroje (T-ANGLE).
Zadejte v povelu Q354 hodnotu 0 pro vytvoření sražení s polovinou úhlu špičky nástroje (T-ANGLE).


Error description 280-04A6

Error message

Přídavky nedefinují žádný odběr materiálu

Cause of error

Není definován odběr materiálu.
Naprogramovaný přídavek na začátku operace obrábění není větší než přídavek zbývající na konci operace.

Error correction

Definujte boční přídavek na začátku operace obrábění (Q368) větší, než přídavek zbývající na konci operace (Q14).


Error description 280-04A7

Error message

Úhel vřetena není jednoznačný

Cause of error

Zkusili jste orientovat nástrojové vřeteno, ačkoli relativní poloha mezi vstupním souřadným systémem a souřadným systémem nástroje zamezuje jednoznačnému definování úhlu vřetena.
Posunutí středu (CAL_OF1 a CAL_OF2), definované pro dotykovou sondu, nelze během snímání brát správně v úvahu.

Error correction

Zamezte orientování vřetena za těchto podmínek:
- Stav transformací a polohy os naklápění
- Aktivní operace soustružení
Snímání:
- Mechanicky přesně vyrovnejte dotykovou sondu a nedefinujte pro posunutí středu jiné hodnoty (CAL_OF1 a CAL_OF2).


Error description 280-04A8

Error message

Interní softwarová chyba: chybný nebo vadný povel

Cause of error

Vyskytla se vnitřní chyba softwaru.
Byl přijat neočekávaný nebo chybný povel.

Error correction

Informujte váš servis


Error description 280-04A9

Error message

Proces snímání není možný

Cause of error

Definovaný proces snímání nelze provést s aktivním nástrojem.

Error correction

Zkontrolujte, zda je aktivní nástroj dotyková sonda.
Není-li aktivní nástroj dotyková sonda, můžete použít aktuální souřadnice s klíčem zachycení aktuální pozice.


Error description 280-04AA

Error message

Typ snímaného objektu není možný

Cause of error

Typ zvoleného objektu, který má má být snímán, nelze snímat v této situaci.

Error correction

Vyberte ke snímání jiný objekt.
- Informujte váš servis.


Error description 280-04AB

Error message

Vstupní hodnota není dovolena

Cause of error

Jedna ze vstupních hodnot není v platném rozsahu.

Error correction

Zkontrolujte a opravte zadané hodnoty.


Error description 280-04AC

Error message

Pro zpracování nejsou k dispozici data

Cause of error

Nenalezena žádná data pro zpracování.

Error correction

Vyberte řádky s daty, která chcete zpracovat.
Zadejte jmenovité hodnoty pro zpracování.


Error description 280-04AD

Error message

Objekt, který se má snímat, nelze opakovat

Cause of error

Objekt vybraný pro snímání nelze znovu snímat.
Změny základního natočení nebo offsetu rotační osy zamezuje správnému výpočtu celkového výsledku.

Error correction

V případě potřeby znovu sejměte všechny objekty, které mají být sejmuty funkcí snímání.


Error description 280-04AE

Error message

Omezení pro ostrůvek chybí

Cause of error

V definici ostrůvku chybí přidružená hranice.

Error correction

Pro definování geometrie hranice ostrůvku (Q650=1) použijte cykly 1281 nebo 1282.


Error description 280-04AF

Error message

Data nelze zpracovat

Cause of error

Vybranou informaci nelze použít touto metodou zpracování.
Základní natočení nebo offset nelze zapsat do tabulky nulových bodů.
Základní natočení nelze zapsat do předvolby palet.
Kombinaci offsetu a posunutí (X,Y,Z) nelze zapsat do předvolby palet.

Error correction

Změňte zvolenou informaci.
Použijte jinou metodu zpracování.


Error description 280-04B0

Error message

Rotace souřadného systému nástroje není povolena

Cause of error

Je v platnosti nepřípustná rotace souřadného systému nástroje.
Tato rotace může způsobit nesprávný pohyb během zvednutí.

Error correction

Resetujte tuto rotaci například cyklem 801.
Kontaktujte vašeho výrobce stroje.


Error description 280-04B1

Error message

NC start byl ignorován

Cause of error

NC Start byl ignorován, protože to aktuální situace nepovoluje.

Error correction

- Zkontrolujte zadání a případně je opravte
- Když to provozní situace povoluje, pouze stiskněte NC Start


Error description 280-04B2

Error message

Kružnici nelze vypočítat

Cause of error

Z naměřených bodů nelze kružnici vypočítat.
Počet bodů nebo vzdálenosti mezi nimi nejsou dostatečné.

Error correction

Zkontrolujte počet a polohu bodů pro výpočet kružnice.


Error description 280-04B3

Error message

Snímání výlisku (extrusion) není možné

Cause of error

Jako objekt snímání byla definována extruze, kterou nelze snímat.
Extruzi nelze kombinovat s ručním předpolohováním, pro které je jako definice polohy naprogramováno '?'.

Error correction

Zkontrolujte zadání v cyklu 1493.
Zkontrolujte definici polohy objektu snímání.


Error description 280-04B4

Error message

Jmenovitá pozice není definována správně

Cause of error

Jmenovitá poloha není definována nebo obsahuje tolerance.

Error correction

Zadejte jmenovitou polohu pro všechny směry souřadnic.
Zadejte toleranci podél vektoru kolmého k povrchu místo pro jmenovitou polohu.


Error description 280-04B5

Error message

Charakter odjetí není možný s vícenásobným zanořením

Cause of error

S vícenásobným zanořením je možné pouze lineární odjetí.

Error correction

V případě potřeby nastavte vstupní parametry Q462 režimu odjetí a Q562 vícenásobného zanoření.


Error description 280-04B6

Error message

Základní otočení bude zrušeno

Cause of error

V aktivní předvolbě je účinné základní natočení.
Volaný cyklus snímání vyžaduje pro správnou činnost sekvence, aby bylo toto základní natočení zrušeno.

Error correction

Zkontrolujte zadání.
Pro zrušení základního natočení a pokračování cyklu snímání smažte toto hlášení a stiskněte NC-START.
Nebo proveďte interní stop pro zrušení cyklu snímání a zkontrolujte zadání.


Error description 280-04B7

Error message

Opakovat poslední měření?

Cause of error

Poslední měření nelze provést správně.

Error correction

Viz předchozí hlášení týkající se posledního měření.
Můžete tato hlášení potvrdit a potom opakovat měření pomocí NC Start.


Error description 280-04B8

Error message

Pokračovat s následujícím měřením?

Cause of error

Toto měření nelze provést správně.

Error correction

Viz předchozí hlášení týkající se měření.
Zkontrolujte konfiguraci pro toto měření.
Můžete tato hlášení potvrdit a přejít k následujícímu měření pomocí NC Start.


Error description 280-04B9

Error message

Soubor nebyl nalezen

Cause of error

Zadaný soubor nelze nalézt.

Error correction

Zajistěte, aby zadaný soubor existoval a daná cesta byla platná.


Error description 280-04BA

Error message

Celá hloubka zanoření je větší než výška zubu

Cause of error

Součet definovaných přísuvů neodpovídá výšce zubu.
Dvojnásobná výška zubu vyplývá z rozdílu mezi vnějším a vnitřním průměrem.
Pokud je celkový přísuv větší než výška zubu, operace obrábění se nevykoná.
Pokud je celkový přísuv menší než výška zubu, operaci obrábění lze přesto vykonat.

Error correction

Zkontrolujte součet všech přísuvů ve sloupci INFEED a v případě potřeby je opravte.


Error description 280-04BB

Error message

Celá hloubka zanoření je menší než výška zubu

Cause of error

Součet definovaných přísuvů neodpovídá výšce zubu.
Dvojnásobná výška zubu vyplývá z rozdílu mezi vnějším a vnitřním průměrem.
Pokud je celkový přísuv větší než výška zubu, operace obrábění se nevykoná.
Pokud je celkový přísuv menší než výška zubu, operaci obrábění lze přesto vykonat.

Error correction

Zkontrolujte součet všech přísuvů ve sloupci INFEED a v případě potřeby je opravte.


Error description 280-04BC

Error message

Soubor nelze otevřít

Cause of error

Soubor zadaný v cyklu nelze otevřít.

Error correction

Zkontrolujte zda soubor existuje, zda je cesta správná a zda je soubor v čitelném formátu.


Error description 280-04BF

Error message

Stav transformací pro simultánní soustružení není správný

Cause of error

Status transformací není správný pro požadovanou operaci simultánního soustružení s nástrojem FreeTurn.
TCPM musí být aktivováno před spuštěním cyklu.
Před spuštěním cyklu byla aktivována transformace, která není v tomto provozním režimu možná.

Error correction

Aktivujte TCPM před voláním cyklu.
Zkontrolujte korekce ve WPL-CS, jako je: FUNCTION CORRDATA WPL.


Error description 280-04C0

Error message

Předvolbu nelze upravit poté, co byly sejmuty snímané objekty

Cause of error

Úpravy předvoleb nejsou možné.
Úpravy předvoleb jsou možné, pouze dokud objekt ještě nebyl snímán.

Error correction

Zrušte objekty, které již byly snímány ukončením ručně zvolené funkce snímání.
Potom proveďte změny předvoleb.


Error description 280-04C1

Error message

Tolerance neodpovídá směru snímání

Cause of error

Výsledek pohybu snímání je mimo toleranci a směr pohybu snímání neodpovídá definované toleranci.

Error correction

Zkontrolujte programované tolerance s ohledem na definovaný směr snímání a směr extruze.


Error description 280-04C2

Error message

Offset v referenčním bodu palety není povolen

Cause of error

Nastavení obrobku s offsetem v předvolbě aktivní palety není povoleno.

Error correction

Při nastavování obrobků používejte předvolby palet s prostorovými úhly místo offsetů.


Error description 280-04C3

Error message

Globální nastavení programu jsou aktivní

Cause of error

Obrobek nelze nastavit, když jsou aktivní globální nastavení programu.

Error correction

Spuštění zvolené funkce vyžaduje deaktivaci globálních nastavení programu


Error description 280-04C4

Error message

Globální nastavení programu jsou aktivní

Cause of error

Aktivací globálního nastavení programu může funkce zkreslit výsledky měření.

Error correction

Před použitím funkce společnost HEIDENHAIN doporučuje deaktivovat globální nastavení programu


Error description 280-04C5

Error message

Cyklus lze vykonat pouze v testovacím režimu

Cause of error

V aktuálním stavu stroje lze tento cyklus vykonat pouze v testovacím režimu.
Pro další režimy chybí odpovídající softwarová opce, nebo nebyla správně upravena konfigurace stroje.

Error correction

Kontaktujte výrobce stroje ohledně použití dalších režimů.


Error description 280-04C7

Error message

Nosič nástroje nelze správně monitorovat

Cause of error

Nosič nástroje definovaný ve sloupci "KINEMATIC" nemůže být v aktuální konstelaci správně uvažován,
protože vřeteno nástroje je konfigurováno jako vřeteno a soustružnický nástroj bude v cyklu 800 (Q498=1) reverzován.
To může mít vliv na monitorování kolize a výpočty drah v soustružnických cyklech.

Error correction

Pečlivě zkontrolujte účinky a případně změňte podmínky.
V případě potřeby lze k soustružnickému nástroji ve správě nástrojů přidat nový index.
V tomto indexu definujete soustružnický nástroj otočený o 180°, takže lze v cyklu 800 použít Q498=0.


Error description 280-04C8

Error message

Funkce snímání nepodporuje typ hrotu

Cause of error

Ve sloupci STYLUS v tabulce dotykových sond je zadán typ hrotu, který není podporován.

Error correction

Zkontrolujte zadaný typ hrotu.
Použijte funkci snímání, která podporuje typ hrotu.


Error description 280-04C9

Error message

Drážka je menší než špička dotyku

Cause of error

Průměr špičky dotyku je větší než šířka měřené drážky.
Pro STYLUS L-TYPE je průměr špičky dotyku plus offset středu větší, než šířka měřené drážky.

Error correction

Pro měření této drážky použijte menší hrot.
Pro STYLUS L-TYPE použijte pro měření této drážky menší offset středu.


Error description 280-04CA

Error message

Určení nulového bodu stroje s nenulovým úhlem sklonu

Cause of error

Při zpracování cyklu 451 v režimu Q406=3 je nulový bod stroje opraven pro rotační osu.
Úhel sklonu (Q413, Q417, Q421) naprogramovaný v cyklu se však odchyluje od nulového bodu stroje.

Error correction

Jestliže nedefinujete nulový bod stroje rotační osy v jeho výchozí poloze, mohou nastat nepříznivé výsledky.
Zkontrolujte vstupy cyklu a případně změňte hodnoty v Q413, Q417 nebo Q421 na 0.


Error description 280-04CB

Error message

Potenciometr rychlosti posuvu je účinný pro L dotyk!

Cause of error

Vstup do strojního parametru CfgProbes/overrideForMeasure aktivuje potenciometr rychlosti posuvu pro procesy snímání.
Maximální přesnosti dosáhnete použitím stejné rychlosti pro kalibraci a pro skutečné snímání.

Error correction

Při snímání s L dotykem dbejte na to, aby byl potenciometr rychlosti posuvu vždy na 100% (pokud to je možné).
Ohledně konfigurace strojního parametru CfgProbes/overrideForMeasure kontaktujte výrobce stroje.


Error description 280-04CC

Error message

Orientace vřetena není možná

Cause of error

Dotyková sonda s L dotykem vyžaduje orientaci vřetena (TRACK=ON)
V aktuálním stavu stroj nepodporuje orientaci vřetena.
Pro dotykovou sondu není definována orientace vřetena.

Error correction

Zkontrolujte zadání ve sloupci TRACK v tabulce dotykové sondy.
Eventuálně použijte dotykovou sondu pouze v režimu frézování.
Ohledně konfigurace strojního parametru mStrobePos kontaktujte výrobce stroje.


Error description 280-04CD

Error message

Bodu dotyku není dosaženo

Cause of error

Definovaného bodu dotyku nelze dosáhnout.
Program byl přerušen, protože odpovídající chybové hlášení bylo potlačeno příkazem Q371 v cyklu 441.

Error correction

Pro správné zpracování operace použijte příkaz Q183 pro vyhodnocení stavu cyklu snímání v NC programu.


Error description 280-04CE

Error message

Cyklus dotykové sondy začal s již vychýleným hrotem

Cause of error

Startovali jste měřící cyklus ačkoli je snímací hrot ještě vychýlen.

Error correction

Zvětšete dráhu odjezdu od materiálu


Error description 280-04CF

Error message

Neplatný řádek pro předvolbu

Cause of error

Není aktivní žádná předvolba.
Byl přenesen neplatný řádek obrobku nebo palety tabulky předvoleb.

Error correction

Pro aktivaci předvolby musíte nejdříve vybrat požadovaný řádek.


Error description 280-05DC

Error message

Chybná správa palet

Cause of error

Interní chyba řízení.

Error correction

Obraťte se na technickou podporu.


Error description 280-05DD

Error message

Chyba v tabulce

Cause of error

Chyba v tabulce pozic:
- Pozice, nebo nástroje jsou definovány dvakrát.
- Chybí hodnota ve sloupci T pro posici vřetena.
- Nástroj ve vřetenu není definován v tabulce nástrojů.
- Symbol TOOL_p neukazuje na žádné místo v tabulce, nebo není nastaven.
- Tabulka pozic neexistuje, nebo je chráněna proti zápisu.

Error correction

- Nastavte správně tabulko pozic.
- Vložte hodnotu ve sloupci T pro pozici vřetena
- Nástroj ve vřetenu není definován v tabulce nástrojů.
- Symbol TOOL_p neukazuje na žádné místo v tabulce, nebo není nastaven.
- Tabulka pozic neexistuje, nebo je chráněna proti zápisu.


Error description 280-05DE

Error message

Upnutí není aktivováno

Cause of error

Měnič palet: spuštěný NC program přísluší k upínání, které není v pracovním prostoru.

Error correction

Aktivujte správné upínání.


Error description 280-05DF

Error message

Paleta není vyměněna

Cause of error

Výměník palet: Spuštěný NC program náleží k paletě, která není v pozici obrábění.
Sloupec LOCATION v tabulce palet neobsahuje "MA".

Error correction

Přejděte na správnou paletu (LOCATION == MA).


Error description 280-05E0

Error message

Řádek palet blokován!

Cause of error

Pokusili jste se zpracovat blokovanou radku tabulky palet.

Error correction

Pro zpracovani zrusit blokaci, nebo pokracovat s nasledujici radkou. Pripadne se informujte v dokumentaci ke stroji.


Error description 280-05E1

Error message

Chybí tabulka nulových bodů

Cause of error

Zvolili jste tabulku nulových bodů, která v NC paměti
řídícího systému neexistuje.

Error correction

Zvolte některou existující tabulku nulových bodů, nebo
vytvořte novou dle potřeby.


Error description 280-05E2

Error message

Měřící sonda nedefinována

Cause of error

- Vyvolali jste dotykovou sondu, která není definována v tabulce dotykových sond.
- Tabulka dotykových sond neexistuje či je chráněná proti zápisu.

Error correction

- Doplňte tabulku dotykových sond o chybějící sondu.
- Vytvořte tabulku dotykových sond či zrušte ochranu proti zápisu


Error description 280-05E3

Error message

CHYBNE UDAJE NASTROJE

Cause of error

Chybná data nástroje:
- Nástroj existuje dvakrát.
- Symbol TOOL neukazuje na tabulku nástrojů či není nastaven.
- Tabulka nástrojů neexistuje či je chráněná proti zápisu.

Error correction

- Opravte tabulku nástrojů.
- Přestavte symbol TOOL či vytvořte odpovídající tabulku nástrojů
- Vytvořte tabulku nástrojů či zrušte ochranu proti zápisu.


Error description 280-05E4

Error message

TOOL DEF 0 není dovoleno

Cause of error

Definice nastroje s cislem "0" neni dovolena.

Error correction

Upravit NC-program.


Error description 280-05E5

Error message

Nástroj není definován

Cause of error

Vyvolali jste nastroj, ktery neni definovan v tabulce nastroju.

Error correction

- Doplnit chybejici nastroj v tabulce nastroju.
- Pouzit jiny nastroj.


Error description 280-05E6

Error message

Vhodny nastroj nenalezen

Cause of error

Automatické hledání nástroje: V tabulce nástrojů nelze nalézt vhodný nástroj

Error correction

Zkontrolujte tabulku nástrojů.


Error description 280-05E7

Error message

Vypočtené čís.nástroje je vysoké

Cause of error

- Při výpočtu čísla nástroje z Q-parametru vyšla hodnota, která překračuje přípustný rozsah od 0 do 32767.
- Vyvolali jste číslo nástroje, které je větší než počet nástrojů, které jsou definovány v tabulce nástrojů.

Error correction

Upravte NC program.


Error description 280-05E8

Error message

Chybí TOOL DEF popis nástroje

Cause of error

Pri vyvolani nastroje (TOOL CALL, DIN/ISO: T..) jste programovali cislo nastroje, ke kteremu neexistuje v programu zadna definice nastroje (TOOL DEF, DIN/ISO: G99).

Error correction

Upravit NC-program.


Error description 280-05E9

Error message

Číslo nástroje obsazeno

Cause of error

Pokusili jste se vícekrát nadefinovat jeden nástroj.

Error correction

Upravte NC program.


Error description 280-05EA

Error message

DEF. nástroje není dovolena

Cause of error

Programovali jste definici nástroje s poloměrem a/či délkou (TOOL DEF, DIN/ISO: G99).

Error correction

- Smažte blok TOOL-DEF (blok G99).
- Použijte předvolbu nástroje bez poloměru a délky(TOOL DEF, DIN/ISO: G51).


Error description 280-05EB

Error message

Chybí zadání délky či poloměru

Cause of error

Definice nástroje (TOOL DEF, DIN/ISO: G99) neobsahuje zadání délky nebo poloměru nástroje.

Error correction

Zadat kompletní blok DEF (blok G99).


Error description 280-05EC

Error message

Uplynula životnost nástroje

Cause of error

Uplynul čas nasazení volaného nástroje a nenadefinovali jste žádný sesterský nástroj.

Error correction

Zkontrolujte nástroj a případně jej vyměňte nebo nadefinujte sesterský nástroj.


Error description 280-05ED

Error message

Nástroj blokován

Cause of error

Nastroj byl zablokovan (napr. po jeho zlomeni).

Error correction

Zkontrolovat nastroj a pripadne jej vymenit. Zrusit blokaci v tabulce nastroju.


Error description 280-05EE

Error message

Chybí tabulka nástrojů

Cause of error

Nezvolili jste žádnou tabulku nástrojů anebo zvolená tabulka v NC paměti řízení neexistuje.

Error correction

Zvolte existující tabulku nástrojů, nebo vytvořte novou.


Error description 280-05EF

Error message

FN14_1519

Cause of error

FN14_1519

Error correction

FN14_1519


Error description 280-05F0

Error message

Šroubovicové zahloubení není možné

Cause of error

Q366 = 1

Error correction

Změňte část programu


Error description 280-05F1

Error message

FN14_1521

Cause of error

FN14_1521

Error correction

FN14_1521


Error description 280-05F2

Error message

Žádná data měřící sondy

Cause of error

- nebyl vyměněn dotykový snímač
- Pro dotykový snímač není aktivní žádná nástrojová osa
- Data dotykového snímače si odporují

Error correction

- Vyměňte dotykový snímač
- Při vyvolání dotykového snímače musí být definována nástrojová osa
- Zkontrolujte data dotykového snímače


Error description 280-05F3

Error message

SQL příkaz selhal

Cause of error

Některý z SQL příkazů v cyklu nemohl být vykonán

Error correction

Kontaktujte technickou podporu.


Error description 280-05F4

Error message

FN14_1524

Cause of error

FN14_1524

Error correction

FN14_1524


Error description 280-05F5

Error message

FN14_1525

Cause of error

FN14_1525

Error correction

FN14_1525


Error description 280-05F6

Error message

FN14_1526

Cause of error

FN14_1526

Error correction

FN14_1526


Error description 280-05F7

Error message

Chybná správa palet

Cause of error

Chyba ve správě palet:
- Tabulka palet neexistuje nebo je chráněná proti zápisu.
- TARGET a FN17/18 ID510 NR22 jsou použity současně v řádku PAL.

Error correction

- Vytvořte tabulku palet nebo zrušte ochranu proti zápisu.
- Nepoužívejte TARGET a FN17/18 ID510 NR22 současně v řádku PAL.


Error description 280-05F8

Error message

Chybná Preset tabulka

Cause of error

Tabulka Preset je chybná, možné příčiny:
- Tabulka Preset neexistuje či je chráněná proti zápisu.
- Řádek 0 neexistuje.
- Řádek s ACTNO = 1 neexistuje.

Error correction

- Vytvořte tabulku Preset či odstraňte ochranu proti zápisu
- Vložte řádek 0 do tabulky Preset
- Nastavte ACTNO řádku na 1


Error description 280-05F9

Error message

Chybná tabulka nulových bodů

Cause of error

Chybná tabulka nulových bodů:
- Tabulka nulových bodů neexistuje nebo je chráněná proti zápisu.

Error correction

- Vytvořte tabulku nulových bodů nebo zrušte ochranu proti zápisu


Error description 280-05FA

Error message

Výměna nástrojů během předzpracování není možná

Cause of error

Výměna nástroje nemůže být provedena během předzpracování bloků. Pro obrobení po předzpracování bloků se nenachází ve vřeteni aktivní nástroj.

Error correction

Kontaktujte prosím výrobce stroje.


Error description 280-05FB

Error message

Kalibrovat dotykovou sondu

Cause of error

Pokusili jste se automaticky proměřit nástroj, ačkoli nástrojová sonda TT není ještě zkalibrována.

Error correction

Zkalibrujte nástrojovou sondu TT cyklem TCH PROBE 30 .


Error description 280-05FC

Error message

Chybí osa nástroje

Cause of error

Vyvolali jste obráběcí cyklus, aniž jste předtím aktivovali nástroj.

Error correction

Upravte NC program.


Error description 280-05FD

Error message

CYCL DEF je nekompletní

Cause of error

- smazali jste část cyklu
- vložili jste do cyklu jiné NC bloky

Error correction

- definujte cyklus úplně znovu
- smažte NC bloky uvnitř cyklu


Error description 280-05FE

Error message

TOOL.T: zadejte počet břitů

Cause of error

Automatické proměření nástroje: počet břitů není zadán v tabulce nástrojů.

Error correction

Zadejte počet břitů (CUT) do tabulky nástrojů TOOL.T.


Error description 280-05FF

Error message

Zadejte poloměr nástroje > 0

Cause of error

Definovali jste nulový či záporný frézovací poloměr aktivního nástroje v tabulce nástrojů.

Error correction

Měření nástroje je možné pouze s kladným poloměrem nástroje. Změňte poloměr v tabulce.


Error description 280-0600

Error message

Příliš malá tolerance v parametru measureTolerance[1;2]

Cause of error

Při proměření poloměru pomocí TT nelze dosáhnout tolerance zjištěné parametrem measureTolerance1.

Error correction

- v parametru measureTolerance2 zvyšte povolenou toleranci pro nalezení břitu s orientováním vřetena
- v parametru posTolerance zmenšete polohovací okno vřetena.
- zkontrolujte, zda se na talíři sondy nevytvořily ostřiny , a případně je odstraňte
- případně vyměňte talíř sondy.


Error description 280-0601

Error message

Nástroj blokován

Cause of error

Nástroj byl zablokován (např. po zlomení) .

Error correction

Zkontrolujte a příp. vyměňte nástroj nebo zrušte blokování v tabulce nástrojů.


Error description 280-0602

Error message

Chyba v konfiguraci měření nástroje

Cause of error

Konfigurace měření nástroje je chybná či neúplná.

Error correction

Zkontrolujte konfiguraci měření nástroje a příp.ji upravte nebo rozšiřte.


Error description 280-0603

Error message

Měření nástroje blokováno

Cause of error

Měření nástroje je blokováno.

Error correction

Zkontrolujte konfiguraci měření nástroje a příp.ji upravte.


Error description 280-0604

Error message

Měření nástroje: funkce není uvolněna

Cause of error

Požadovaná funkčnost není implementována.
- Osa nástroje není osa Z. (NC program: TOOL CALL)
- Součet "YL + DYL" je větší než +/– 5,0 mm. (tabulka nástrojů)
- Hodnota SPB-INSERT se nerovná 0 stupňů. (Tabulka nástrojů)
- Hodnota ANGLE je větší než 90 stupňů nebo součet ANGLE + PANGLE je větší nebo roven 180 stupňů. (Tabulka nástrojů)
- Hodnota TO není podporována pro typy nástrojů. (Tabulka nástrojů)
- Hodnota stylusAxis není Z_Positive. (Konfigurace)

Error correction

Zkontrolujte NC program, tabulku nástrojů a konfiguraci měření nástroje a případně je upravte.


Error description 280-0605

Error message

Orientace není konfigurována

Cause of error

- Váš stroj není možná vybaven orientovaným vřetenem
- orientaci vřetena nelze provést

Error correction

- dbejte pokynů příručky ke stroji!
- zkontrolujte strojní parametr spindleOrientMode a hodnotu pro M-funkci resp. zadejte -1 pro orientaci vřetena přes NC


Error description 280-0606

Error message

Aritmetická chyba

Cause of error

Interní výpočty vedly k nezobrazitelné číselné hodnotě.

Error correction

Zkontrolujte vstupní hodnoty.


Error description 280-0607

Error message

Chyba v cyklu

Cause of error

Interní chyba řízení.

Error correction

Kontaktujte technickou podporu


Error description 280-0608

Error message

Zlomení nástroje

Cause of error

Automatické měření nástroje: byla překročena tolerance zlomení (LBREAK či RBREAK) z tabulky nástrojů.

Error correction

Zkontrolujte příp. vyměňte nástroj.


Error description 280-0609

Error message

Kalibrujte TT ve skloněné rovině

Cause of error

Se skloněnou rovinou obrábění jste se pokusili zpracovat cyklus proměření nástroje, ačkoli nástrojová sonda nebyla zkalibrována při aktivní skloněné rovině obrábění.

Error correction

Proveďte kalibrační cyklus 30 při aktivní skloněné rovině obrábění.


Error description 280-060A

Error message

Kalibrujte TT v nesklon. rovině

Cause of error

Pokusili jste se zpracovat cyklus proměření nástroje, ačkoli nástrojová sonda byla naposledy zkalibrována při aktivní skloněné rovině obrábění.

Error correction

Proveďte kalibrační cyklus 30 při neskloněné rovině obrábění.


Error description 280-060B

Error message

TT neparalelně k ose nástroje

Cause of error

Pokusili jste se zpracovat cyklus proměření nástroje, ačkoli osa nástrojové sondy není paralelní k ose nástroje.

Error correction

Osy polohujte tak, aby osa sondy a osa nástroje byly paralelní.


Error description 280-060C

Error message

Index nástroje není povolen

Cause of error

Vyvolali jste obráběcí cyklus k proměření nástroje se stupňovitým nástrojem.


Error description 280-060D

Error message

Soustružnický nástroj je neúplně definován

Cause of error

- Vyvolali jste soustružnický nástroj, který není definován v tabulce soustružnických nástrojů.
- Tabulka soustružnických nástrojů neexistuje či je chybná.

Error correction

- Doplňte tabulku soustružnických nástrojů o chybějící nástroj.
- vytvořte resp. opravte tabulku soustružnických nástrojů.


Error description 280-060E

Error message

Směr doteku není v rovině sondy

Cause of error

Konfigurovali jste směr snímání, který neleží v rovině sondy

Error correction

Opravte MP probingDirRadial


Error description 280-060F

Error message

Detekce nevyváženosti selhala

Cause of error

Fehler bei Unwuchterfassung aufgetreten

Error correction

Weitere Fehlermeldungen beachten


Error description 280-0610

Error message

Nadměrné nevyvážení

Cause of error

Překročení maximální amplitudy nevyváženosti

Error correction

Zjistěte nevyváženost znovu, s kompenzací


Error description 280-0611

Error message

Chybná konfigurace pro detekci nevyváženosti

Cause of error

Konfigurace detekce nevyváženosti je nesprávná nebo neúplná.

Error correction

Zkontrolujte konfiguraci detekce nevyváženosti a případně ji upravte nebo rozšiřte.


Error description 280-0612

Error message

Poloměr sesterského nástroje je nevyhovující

Cause of error

- Během automatické výměny sesterského nástroje (M01), TNC nenašel odpovídající nástroj v tabulce nástrojů.
- Celkový poloměr R + DR sesterského nástroje je větší anebo R2 +DR2 je menší než poloměr aktuálního nástroje při aktivní 3-D kompenzaci.

Error correction

- Definujte sesterský nástroj s odpovídajícím poloměrem.
- Taky lze použít M107 pro vypnutí kontroly poloměru nástroje.


Error description 280-0613

Error message

Byl programován chybný nástroj

Cause of error

Naprogramovali jste osu nástroje jinou než osu Z.

Error correction

Upravte NC program.


Error description 280-0614

Error message

Tabulka nástrojů zamčena

Cause of error

Soubor nástroje (TOOL.T) nelze editovat, dokud TNC vykonává volání nástroje. Toto chybové hlášení je vyvoláno stisknutím soft-tlačítka EDIT ON/OFF.

Error correction

Ukončete režim volbou soft-tlačítka "EDIT ON/OFF".
Potom hlášení potvrďte a obnovte chod programu pomocí NC Start.


Error description 280-0615

Error message

Chyba vypoctu nevyvazeni

Cause of error

Během výpočtu nevyváženosti se objevila chyba. Zadaná hodnota není v tabulce nevyváženosti.

Error correction

- Upravte zadanou hodnotu
- Informujte váš servis


Error description 280-0616

Error message

Nástroj nesmí být vyměněn

Cause of error

Změna čísla nebo indexu nástroje není v současnosti povolena. Tento test byl aktivován výrobcem obráběcího stroje v rámci makra TOOL CALL.

Error correction

Informujte vašeho výrobce stroje


Error description 280-0617

Error message

Režim přejetí není možný pro odjetí

Cause of error

Režimy přejetí “nakloněný systém” a “osa nástroje” nejsou možné kvůli konfiguraci stroje.

Error correction

Vyberte režimy přejetí “osy stroje” nebo “závit” a zopakujte odjetí.


Error description 280-0618

Error message

Životnost nástroje vypršela

Cause of error

Zbývající životnost nástroje nestačí pro předem vypočítanou dobu obrábění.
- Provozní životnost volaného nástroje je nedostatečná a není nadefinován sesterský nástroj.
- Soubor použití nástroje není k dispozici nebo není aktuální.

Error correction

- Nástroj musí být přesto použit: potvrďte hlášení a NC startem pokračujte v NC programu.
- Nástroj nelze použít: zrušte NC program pomocí INTERNAL STOP.
o Zkontrolujte nástroj a pokud je třeba, vyměňte jej nebo definujte náhradní nástroj.
o Vytvořte nebo aktualizujte soubor využití nástroje. Spusťte požadovaný program
v provozním režimu Test programu. Ujistěte se, že soubor použití nástroje je aktivován v konfiguraci.


Error description 280-0619

Error message

Životnost nástroje vypršela

Cause of error

Zbývající životnost nástroje není dostatečná pro předem vypočítanou dobu obrábění.
- Provozní životnost volaného nástroje vypršela a vy jste nedefinovali sesterský nástroj
- Soubor využití nástrojů není k dispozici nebo není aktuální.

Error correction

- Zkontrolujte nástroj a pokud je třeba, vyměňte jej nebo definujte sesterský nástroj.
- Vytvořte nebo aktualizujte soubor využití nástroje.
- Spusťte požadovaný program v provozním režimu Test programu.
- Ujistěte se, že soubor použití nástroje je aktivován konfigurací.


Error description 280-061A

Error message

Omezení rychlosti posuvu bylo zrušeno

Cause of error

- Omezení rychlosti posuvu bylo zrušeno operátorem.
- V provozním režimu Odtažení nelze znovu aktivovat omezení rychlosti posuvu.

Error correction

- Pro omezení rychlosti posuvu použijte potenciometr F.
- Při pohybování osami buďte velice opatrní.


Error description 280-061B

Error message

Řádek palety s hotovými díly

Cause of error

Paletova radka pod kurzorem je oznacena jako hotovy dilec a nemuze uz byt tudiz zpracovavana.

Error correction

Zvolte jednu radku pro paletu, do niz se zada polotovar nebo jiz castecne obrobeny dilec.


Error description 280-061C

Error message

Přístup do tabulky předvolby palet selhal

Cause of error

Přístup do tabulky předvolby palet nebyl možný.
Tabulka předvolby palet možná neexistuje nebo je vadná.

Error correction

Informujte váš servis.


Error description 280-061D

Error message

Automatické pokračování obrábění palety není možné

Cause of error

Automatické pokračování obrábění palet není možné.

Error correction

- Paletové obrábění nepokračovalo OEM cyklem.
- Zkontrolujte zadání pro OEM makro v OEM_PAL_RESUMPTION.
- Informujte váš servis.


Error description 280-061E

Error message

Strategie pro pokračování obrábění palety není podporovaná


Error description 280-061F

Error message

Proces řezání závitu byl přerušen

Cause of error

Automatické pokračování obrábění palet není možné.

Error correction

- Viz další chybová hlášení.
- Opravte příčinu chyby a opakujte operaci.
- Informujte váš servis.


Error description 280-0620

Error message

Tabulka palet zamčena

Cause of error

Některý editor zablokoval další zpracování tabulky palet

Error correction

- Ukončete editační nebo vstupní režim
- Potom potvrďte hlášení a pokračujte v obrábění palety tlačítkem NC start.


Error description 280-0621

Error message

Nástroj není plně definovaný

Cause of error

Volali jste nástroj, který není plně definován v tabulce nástrojů:
- Neexistuje hodnota poloměru a/nebo délky nástroje.

Error correction

- Zkontrolujte a dokončete zdání nástroje.
- Použijte jiný nástroj.


Error description 280-0622

Error message

Řádek neexistuje v tabulce předvoleb

Cause of error

Předvolený program nelze aktivovat. Daná přímka v tabulce předvoleb neexistuje.

Error correction

- Zkontrolujte tabulku předvoleb
- Doplňte danou přímku do tabulky předvoleb.


Error description 280-0623

Error message

Řádek neexistuje v tabulce předvolby palet

Cause of error

Naprogramované číslo předvolby palet nelze aktivovat.
Daná přímka v tabulce předvoleb palet neexistuje.

Error correction

- Zkontrolujte tabulku předvoleb palet
- Doplňte danou přímku do tabulky předvoleb palet.


Error description 280-0624

Error message

Tabulka předvoleb nebyla nalezena

Cause of error

Tabulku předvoleb, vybranou pro test, nelze otevřít.

Error correction

- Vyberte znovu tabulku předvoleb, nebo
- Vytvořte novou tabulku předvoleb


Error description 280-06A4

Error message

Kamera nereaguje

Cause of error

Cyklus zpracování obrazu nemůže komunikovat s kamerou nebo neodpovídá.

Error correction

Restartujte NC software nebo vyjměte cyklus zpracování obrazu z NC programu.
- Informujte servisní oddělení.


Error description 280-06A5

Error message

Kamera neodpovídá

Cause of error

Cyklus zpracování obrazu nemůže komunikovat s kamerou nebo neodpovídá.

Error correction

Restartujte NC software nebo vyjměte cyklus zpracování obrazu z NC programu.
- Informujte servisní oddělení.


Error description 280-06A6

Error message

Soubor polohy kamery neexistuje

Cause of error

Systém nemůže nastavit kameru do žádané polohy,
protože chybí tabulka s polohovými daty.

Error correction

Informujte servis výrobce stroje.


Error description 280-06A7

Error message

Čára neexistuje v tabulce poloh

Cause of error

Řídicí systém nemůže uvést kameru do požadované polohy, protože v tabulce polohových dat chybí číslo požadované řádky.

Error correction

Informujte vašeho výrobce stroje


Error description 280-06A8

Error message

Spojení s kamerou není možné

Cause of error

Cyklus zpracování obrazu nemůže komunikovat s kamerou,
protože chybí vnitřní datová struktura pro komunikaci.

Error correction

- Informujte servisní oddělení.


Error description 280-06A9

Error message

Kamera neposkytuje obraz

Cause of error

Z kamery nebyl přijat živý obraz.

Error correction

- Otestujte, zda je živý obraz správně zobrazen v režimu ruční obsluhy
- Jestliže tomu tak není restartujte řídicí systém
- Pokud žádná z akcí nepomůže, spojte se s vašim servisem


Error description 280-06AA

Error message

Chybí název bodu monitorování

Cause of error

Bod monitorování nemá název

Error correction

Zadejte v cyklu zpracování obrazu název bodu monitorování


Error description 280-06AB

Error message

Nedovolené volání nevyváženého cyklu v režimu frézování

Cause of error

V režimu frézování nelze spustit nevyvážený cyklus

Error correction

Spusťte nevyvážený cyklus v režimu soustružení


Error description 280-07D0

Error message

Neplatný chybový stav

Cause of error

Neplatný chybový stav

Error correction

Interní chyba


Error description 280-07D1

Error message

Žádné místo neuvolněno

Cause of error

Není volné žádné místo pro osazení
Na kotoučové hlavě není volné místo pro osazení brusným kotoučem.
Odstranění chyby: uvolněte místo osazení (tabulka: WHEEL.PGW)

Error correction

Uvolněte místo pro osazení (tabulka: WHEEL.PGW)


Error description 280-07D2

Error message

Žádné platné fyzické místo

Cause of error

Na kotoučové hlavě není platné žádné fyzické místo
Zvolené místo na kotoučové hlavě není platné. Číslo pozice je větší, než 9.

Error correction

Zvolte platné místo (0...9)


Error description 280-07D3

Error message

Místo není uvolněno

Cause of error

Místo pro osazení není volné
Zvolené místo na kotoučové hlavě není volné a nemůže být proto osazeno brusným kotoučem.

Error correction

Zvolte jiné místo pro osazení


Error description 280-07D4

Error message

Nástroj je již vložen

Cause of error

Osazený nástroj je již upnut na jiném místě hlavy.

Error correction

Zvolte jiný nástroj (jiné číslo nástroje) nebo odstraňte nástroj z jiného místa (ne jenom fyzicky, ale také logicky).


Error description 280-07D5

Error message

Žádné uvolněné místo

Cause of error

Nenalezeno žádné volné místo.
Nebylo nalezeno další volné místo na kotoučové hlavě hlavě.

Error correction

Odstraňte nástroj z některého jiného místa a přes nastavení ho uvolněte.


Error description 280-07D6

Error message

Žádné identické místo

Cause of error

Nenalezeno volné stejné místo.
Není volné další volné logické místo na kotoučové hlavě se stejnou fyzickým umístěním.

Error correction

Odstraňte nástroj z jiného místa a toto místo přes nastavení uvolněte


Error description 280-07D7

Error message

Nenalezen žádný další nástroj

Cause of error

Nenalezen další nástroj, odpovídající kriterii hledání

Error correction

Upravte kriterium pro hledání


Error description 280-07D8

Error message

Nenalezen žádný další nástroj

Cause of error

Nenalezen další nástroj, odpovídající kriterii hledání

Error correction

Upravte kriterium pro hledání


Error description 280-07D9

Error message

Neplatný typ nástroje

Cause of error

Byl zvolen nástroj, který není podporován, nebo nástroj, který není v souvislosti s některou funkcí povolen

Error correction

Zkontrolujte typ nástroje


Error description 280-07DA

Error message

Nedovolený typ nástroje

Cause of error

Typ nástroje není povolen, není uvolněn.
V nastavovací funkci byl zvolen nástroj, který není v této chvíli podporován.

Error correction

Zvolte jiný typ nástroje


Error description 280-07DB

Error message

Data nepřevzata

Cause of error

Nebyla převzata data, protože bylo změněno číslo nástroje
V nastavení bylo změněno současně s hodnotami nástroje také číslo (reference) aktuálního nástroje. Tím byla všechna změněná data ztracena a data nástroje byla přepsána novým číslem.

Error correction

Žádné


Error description 280-07DC

Error message

Není záznam v tabulce

Cause of error

Žádný záznam v tabulce / přístup zablokován
Přístup k tabulce je zablokován. Eventuelně chybí potřebný záznam nebo neodpovídá formát sloupce.

Error correction

Zkontrolujte hodnoty


Error description 280-07DD

Error message

Neplatná hodnota parametru

Cause of error

Neplatná hodnota parametru.
Parametr má neplatnou hodnotu.

Error correction

Zkontrolujte hodnoty parametru.


Error description 280-07DE

Error message

Neplatný příkaz

Cause of error

Neplatný příkaz
V PLC byl naprogramován neplatný příkaz (FN-19)

Error correction

Zkontrolujte příkaz / zkontrolujte PLC program


Error description 280-07DF

Error message

Chyba při přístupu do tabulky

Cause of error

Chyba přístupu k tabulce (žádné obsloužení)
Přístup k tabulce je zablokován. Eventuelně chybí požadovaný záznam, neodpovídá formát sloupce, neexistuje tabulka a pod.

Error correction

Zkontrolujte hodnoty


Error description 280-07E0

Error message

Není kotouč brusky

Cause of error

Aktuální nástroj není brusný kotouč
Aktuálním nástrojem měl být brusný kotouč, což v tomto případě není splněno. Pro režim orovnávače musí být například aktuální nástroj brusný kotouč.

Error correction

Zaměňte brusný kotouč


Error description 280-07E1

Error message

Neplatné číslo nástroje

Cause of error

Neplatné číslo nástroje
Číslo nástroje je mimo platný rozsah

Error correction

Zadejte správné číslo (1...99)


Error description 280-07E2

Error message

Neplatné vyrovnání

Cause of error

Neplatné vyrovnání orovnávače
Vyrovnání orovnávače neodpovídá zvolené hraně brusného kotouče

Error correction

Zvolte jinou hranu brusného kotouče, nebo vyrovnání orovnávače


Error description 280-07E3

Error message

Nedefinovaný žádný orovnávač

Cause of error

Není definován žádný orovnávač
Některá z funkcí očekává, že je definován/programován orovnávač, což v tomto případě není splněno.

Error correction

Definujte / naprogramujte orovnávač


Error description 280-07E4

Error message

Orovnávač není evidován

Cause of error

Orovnávač pro tento kotouč není přiřazen
Pokusili jste se pracovat s orovnávačem, který není přiřazen aktuálnímu kotouči.

Error correction

Přiřaďte / nastavte orovnávač


Error description 280-07E5

Error message

Neplatný typ brusného kotouče

Cause of error

Neplatný typ brusného kotouče
Byl programován neplatný typ brusného kotouče.

Error correction

Zvolte správný typ kotouče


Error description 280-07E6

Error message

Vztah orovnávač - hrana kotouče

Cause of error

Orovnávač neodpovídá brusnému kotouči
Byl nastaven orovnávač, odpovídající jiné hraně brusného kotouče, než je přiřazeno / nastaveno

Error correction

Znovu přiřaďte / nastavte orovnávač


Error description 280-07E7

Error message

Zpětný pohyb není možný

Cause of error

Strana kotouče: druhý chod není možný
Nevhodná délka druhého chodu, nebo kombinace s jinými parametry strany kotouče není možná

Error correction

Prověřte parametry strany kotouče


Error description 280-07E8

Error message

Chybí šířka zkosení

Cause of error

Strana kotouče: chybí šířka hrany
Očekává se šířka hrany, která ale ještě nebyla zadána

Error correction

Prověřte parametry stran kotouče


Error description 280-07E9

Error message

Zkosení větší než délka strany X

Cause of error

Strana kotouče: hrana je větší, než délka strany X

Error correction

Prověřte parametry stran kotouče


Error description 280-07EA

Error message

Nesprávný úhel zpětného pohybu

Cause of error

Strana kotouče: úhel profilu je nesprávný
Úhel profilu (obrysu) má neplatnou hodnotu.

Error correction

Prověřte parametry stran kotouče


Error description 280-07EB

Error message

FN14_2027

Cause of error

FN14_2027

Error correction

FN14_2027


Error description 280-07EC

Error message

FN14_2028

Cause of error

FN14_2028

Error correction

FN14_2028


Error description 280-07ED

Error message

FN14_2029

Cause of error

FN14_2029

Error correction

FN14_2029


Error description 280-07EE

Error message

Strategie orovnání: poloměr rohu není povolen

Cause of error

Když je definován poloměr rohu (RV, RV1, RV2), musí být zvolena strategie orovnávání, která orovná průměr a stranu současně.

Error correction

Vyberte jiný cyklus orovnávání nebo nastavte poloměr rohu na 0


Error description 280-07EE

Error message

FN14_2030

Cause of error

FN14_2030

Error correction

FN14_2030


Error description 280-07EF

Error message

Strategie orovnávání: hrana brusného kotouče není podporována

Cause of error

Kombinace cyklu orovnávání a aktivní hrany kotouče není povolena.

Error correction

Aktivujte jinou hranu kotouče nebo vyberte jiný cyklus orovnávání.


Error description 280-07EF

Error message

FN14_2031

Cause of error

FN14_2031

Error correction

FN14_2031


Error description 280-07F0

Error message

Vybraná strategie orovnání není podporována

Cause of error

Byla naprogramována vratná strategie, ačkoli není podporovány.
Vratnou strategii lze použít pouze, když je pohyb orovnávání přímočarý.
Typ brusného kotouče “Special grinding point” nelze s vratnou strategií použít.

Error correction

Vyberte jinou strategii orovnávání


Error description 280-07F0

Error message

FN14_2032

Cause of error

FN14_2032

Error correction

FN14_2032


Error description 280-07F1

Error message

Režim orovnávání je již aktivní, nástroj není povolen

Cause of error

Když je režim orovnávání (FUNCTION DRESS BEGIN) aktivován před cyklem orovnávání, nelze v cyklu orovnávání naprogramovat žádný nástroj.

Error correction

- Smažte číslo/název nástroje
- Odstraňte funkci FUNCTION DRESS BEGIN před cyklem orovnávání


Error description 280-07F1

Error message

FN14_2033

Cause of error

FN14_2033

Error correction

FN14_2033


Error description 280-07F2

Error message

Typ brusného kotouče není povolen, není schválen

Cause of error

Cyklus orovnávání není vhodný pro zvolený typ brusného kotouče, nebo nebyl dosud uvolněn.

Error correction

Vyberte jiný cyklus orovnávání orovnávání


Error description 280-07F2

Error message

FN14_2034

Cause of error

FN14_2034

Error correction

FN14_2034


Error description 280-07F3

Error message

Nástroj není orovnávací kotouč nebo váleček

Cause of error

Byl naprogramován vztah mezi řeznými rychlostmi, ačkoli orovnávací nástroj není ani orovnávací kotouč ani kladka (roll).

Error correction

- Změňte typ orovnávacího nástroje
- Buď neprogramujte vztah mezi řeznými rychlostmi nebo jej nastavte na 0


Error description 280-07F3

Error message

FN14_2035

Cause of error

FN14_2035

Error correction

FN14_2035


Error description 280-07F4

Error message

FN14_2036

Cause of error

FN14_2036

Error correction

FN14_2036


Error description 280-07F5

Error message

FN14_2037

Cause of error

FN14_2037

Error correction

FN14_2037


Error description 280-07F6

Error message

FN14_2038

Cause of error

FN14_2038

Error correction

FN14_2038


Error description 280-07F7

Error message

FN14_2039

Cause of error

FN14_2039

Error correction

FN14_2039


Error description 280-07F8

Error message

FN14_2040

Cause of error

FN14_2040

Error correction

FN14_2040


Error description 280-07F9

Error message

FN14_2041

Cause of error

FN14_2041

Error correction

FN14_2041


Error description 280-07FA

Error message

FN14_2042

Cause of error

FN14_2042

Error correction

FN14_2042


Error description 280-07FB

Error message

FN14_2043

Cause of error

FN14_2043

Error correction

FN14_2043


Error description 280-07FC

Error message

FN14_2044

Cause of error

FN14_2044

Error correction

FN14_2044


Error description 280-07FD

Error message

FN14_2045

Cause of error

FN14_2045

Error correction

FN14_2045


Error description 280-07FE

Error message

FN14_2046

Cause of error

FN14_2046

Error correction

FN14_2046


Error description 280-07FF

Error message

FN14_2047

Cause of error

FN14_2047

Error correction

FN14_2047


Error description 280-0800

Error message

FN14_2048

Cause of error

FN14_2048

Error correction

FN14_2048


Error description 280-0801

Error message

FN14_2049

Cause of error

FN14_2049

Error correction

FN14_2049


Error description 280-0834

Error message

Přísuv není definován

Cause of error

Přísuv není definován
Nebyl programován definiční příkaz pro přísuv.

Error correction

Definujte / naprogramujte přísuv


Error description 280-0835

Error message

Směr přísuvu není definován

Cause of error

Směr přísuvu není definován
Není znám žádný směr přísuvu. Znamená to, že počáteční a cílová pozice přísuvu jsou shodné a rovněž není znám směr přísuvu z některého předchozího příkazu.

Error correction

Alespoň při prvním příkazu přísuvu musí být naprogramována cílová pozice odlišně od počáteční pozice.


Error description 280-0836

Error message

Pod mírou

Cause of error

Pod mírou
Řídící systém již při startu příkazu pro broušení vyvolal toto hlášení. Znamená to, že průměr pro broušení má již konečnou míru, nebo podmíru.
Pokud bylo programováno více cyklů s řízením míry, může se jednat o normální chování,
jestliže je polotovar příliš malý. Nejméně v posledním provedeném cyklu
se ale nesmí vyskytnout chyba.

Error correction

Zkontrolujte obrobek / zkontrolujte řízení


Error description 280-0837

Error message

FN14_2103

Cause of error

FN14_2103

Error correction

FN14_2103


Error description 280-0838

Error message

Přes míru

Cause of error

Nadmíra
Řídící systém při broušení nebyl aktivován.
Znamená to, že nebylo dosaženo broušeného průměru, obrobek má nadmíru.

Error correction

Zkontrolujte obrobek / zkontrolujte řízení


Error description 280-0839

Error message

FN14_2105

Cause of error

FN14_2105

Error correction

FN14_2105


Error description 280-083A

Error message

Signál je aktivní již při startu

Cause of error

Signál je aktivní již při startu
Při broušení s externím signálem (dotyk a pod.) je tento signál aktivní dříve, než byl zahájen pohyb.

Error correction

Porovnejte rozměry obrobku s programem a případně upravte program


Error description 280-083B

Error message

FN14_2107

Cause of error

FN14_2107

Error correction

FN14_2107


Error description 280-083C

Error message

Signál je bez odezvy

Cause of error

Signál je bez odezvy.
Během broušení s externím signálem (dotyková sonda a pod.) tento signál nereagoval po celou dobu pohybu.

Error correction

Porovnejte rozměry obrobku s programem a případně upravte program


Error description 280-083D

Error message

FN14_2109

Cause of error

FN14_2109

Error correction

FN14_2109


Error description 280-083E

Error message

Osa B je ve špatné poloze

Cause of error

Osa B je ve špatné poloze
Některá z funkcí očekává B-osu v definované poloze. B-osa se ale v této poloze nenachází.

Error correction

Zkontrolujte polohu B-osy


Error description 280-083F

Error message

Není kotouč brusky

Cause of error

Orovnávaný nástroj není brusný kotouč.
Orovnat lze pouze brusné kotouče.

Error correction

Zkontrolujte typ nástroje


Error description 280-0840

Error message

Místo orovnávače není uvolněno

Cause of error

Orovnávací místo není volné.
Zvolené orovnávací místo není volné.

Error correction

Zvolte jiné orovnávací místo (pozici)


Error description 280-0841

Error message

Hrany kotouče nejsou uvolněny

Cause of error

Zpětné broušení (hrany 4-6) není uvolněno
Pro zvolenou pozici nejsou hrany 4-6 uvolněny. Znamená to, že 'zpětné broušení' není dovoleno.

Error correction

Zvolte přední hranu kotouče (1-3).


Error description 280-0842

Error message

Místo brusného kotouče neosazeno

Cause of error

Místo na kotoučové hlavě není osazeno
Na požadované pozici není osazen žádný nástroj.

Error correction

Zvolte jinou pozici, nebo osaďte nástroj


Error description 280-0843

Error message

Místo kotouče není uvolněno

Cause of error

Pozice na kotoučové hlavě není volná
Na požadovanou pozici nesmí být osazen žádný nástroj. Je blokována proti obsazení.

Error correction

Zvolte jinou pozici, nebo uvolněte osazování


Error description 280-0844

Error message

Místo orovnávače není osazeno

Cause of error

Pozice orovnávače není osazena
Požadovaná pozice orovnávače není osazena.

Error correction

Zvolte jinou pozici, nebo ji osaďte orovnávačem


Error description 280-0845

Error message

Neplatný T-Call Parametr

Cause of error

Parametr při volání nástroje (Tool Call) je mimo povolený rozsah

Error correction

Zkontrolujte Tool Call


Error description 280-0846

Error message

Zakl.data kotouce nedefinovana

Cause of error

Základní údaje brusného kotouče nejsou zadány.
Pro určité nastavovací funkce je nutné, aby byly zadány / nastaveny základní údaje brusného kotouče.

Error correction

Nastavte / zadejte základní údaje


Error description 280-0847

Error message

Data kotouče nejsou definována

Cause of error

Data kotouče nejsou vyplněna (průměr, šířka atd.)
Pro určité funkce je nutné, aby údaje o brusném kotouči (průměr, šířka atd.) byly zadány / nastaveny.

Error correction

Nastavte / zadejte základní údaje


Error description 280-0848

Error message

Brusný kotouč není vložen

Cause of error

Neni nasazen brusny kotouc na stroji.
Bud neni upnut brusny kotouc (logicke cislo mista kotouce = 0 nebo kotouce = 0) nebo jste zkusil pracovat s jinym kotoucem.

Error correction

Vymente kotouc pomocoi funkce TOOL CALL.
(vyvolani nastroje)


Error description 280-0849

Error message

Změněno místo brusného kotouče

Cause of error

Změněno místo brusného kotouče.
Brusný kotouč byl při osazení orovnávače umístěn v jiné pozici.

Error correction

Znovu přiřaďte / nastavte orovnávač


Error description 280-084A

Error message

Místo orovnávače bylo změněno

Cause of error

Místo orovnávače bylo změněno
Orovnávač byl při zadávání kotouče osazen na jiné pozici

Error correction

Znovu přiřaďte / nastavte orovnávač


Error description 280-084C

Error message

Posuv není programován

Cause of error

Posuv není programován.
Nebyl naprogramován žádný posuv, nebo je 0.

Error correction

Naprogramujte nenulový posuv.


Error description 280-084D

Error message

Není osazen brusný kotouč

Cause of error

Není osazen brusný kotouč.
Pokusili jste se pracovat s pozicí, ve které není žádný brusný kotouč.

Error correction

Osaďte příslušnou pozici brusným kotoučem.


Error description 280-084E

Error message

Není navolen platný nástroj

Cause of error

Není navolen platný nástroj
Pokusili jste se pracovat s nástrojem, který není pro příslušnou funkci dovolen, nebo nebyl zvolen vůbec žádný nástroj

Error correction

Zvolte platný nástroj


Error description 280-084F

Error message

FN14_2127

Cause of error

FN14_2127

Error correction

FN14_2127


Error description 280-0850

Error message

Není platný typ orovnávače

Cause of error

Není platný typ orovnávače
Pokusili jste se pracovat s orovnávačem, který není pro příslušnou funkci dovolen, nebo není definován jeho typ

Error correction

Zkontrolujte / definujte typ orovnávače


Error description 280-0852

Error message

Není programována žádná událost

Cause of error

Není programována žádná událost
Má být provedena funkce, pro kterou musí být definovaná událost (dotyk, řízení atd.), ale dosud žádná událost definována nebyla.

Error correction

Definujte / naprogramujte událost


Error description 280-0853

Error message

Programována neplatná událost

Cause of error

Programována neplatná událost
Byla naprogramována událost, která není nebo ještě není podporována nebo neodpovídá příslušné funkci

Error correction

Naprogramujte jinou událost


Error description 280-0854

Error message

FN14_2132

Cause of error

FN14_2132

Error correction

FN14_2132


Error description 280-0855

Error message

Událost se stala před pohybem

Cause of error

Událost se stala před pohybem
Došlo k události dříve, než byl spuštěn příslušný pohyb

Error correction

Zkontrolujte program / zda po události může následovat korektní chování


Error description 280-0856

Error message

FN14_2134

Cause of error

FN14_2134

Error correction

FN14_2134


Error description 280-0857

Error message

FN14_2135

Cause of error

FN14_2135

Error correction

FN14_2135


Error description 280-0858

Error message

Událost nenastala

Cause of error

Událost nenastala
Byl naprogramován pohyb s událostí a pohyb byl ukončen aniž by došlo k události

Error correction

Zkontrolujte program / zda po události může následovat korektní chování


Error description 280-0859

Error message

FN14_2137

Cause of error

FN14_2137

Error correction

FN14_2137


Error description 280-085A

Error message

Není pendlování

Cause of error

Nebyl programován kyvadlový zdvih
Má být provedeno kyvadlové broušení, ale nebyl naprogramován zdvih, nebo výsledný zdvih je 0

Error correction

Zkontrolujte kyvadlový cyklus


Error description 280-085B

Error message

Souřadnicové broušení, vratný zdvih: osa nástroje není povolena

Cause of error

Aktuální osa nástroje není podporována vratným cyklem 1000

Error correction

Vratný cyklus 1000 je možný pouze s osou nástroje X, Y nebo Z.


Error description 280-085B

Error message

FN14_2139

Cause of error

FN14_2139

Error correction

FN14_2139


Error description 280-085C

Error message

Souřadnicové broušení: vratný zdvih je již zastaven

Cause of error

Byl naprogramován vratný stop (cyklus 1002), přestože se vratný pohyb již zastavil.

Error correction

Zkontrolujte NC program
Spuštění z prostředka programu, změna provozního režimu a další akce zastaví aktivní vratný pohyb.


Error description 280-085C

Error message

FN14_2140

Cause of error

FN14_2140

Error correction

FN14_2140


Error description 280-085D

Error message

Souřadnicové broušení: vratný zdvih je již definován

Cause of error

Byl definován vratný cyklus (cyklus 1000), přestože je vratný cyklus již aktivní.

Error correction

Před definováním nového vratného cyklu smažte předchozí definici vratného cyklu (cyklus 1002).


Error description 280-085D

Error message

FN14_2141

Cause of error

FN14_2141

Error correction

FN14_2141


Error description 280-085E

Error message

Okamžitý stop povolen pouze po smazání def. vratného pohybu.

Cause of error

Kombinace parametrů "Okamžitý stop" a "Nemazat reciproční definici" není povolena.

Error correction

Zkontrolujte kombinaci hodnot parametrů a případně je opravte


Error description 280-085E

Error message

FN14_2142

Cause of error

FN14_2142

Error correction

FN14_2142


Error description 280-085F

Error message

FN14_2143

Cause of error

FN14_2143

Error correction

FN14_2143


Error description 280-0860

Error message

FN14_2144

Cause of error

FN14_2144

Error correction

FN14_2144


Error description 280-0861

Error message

FN14_2145

Cause of error

FN14_2145

Error correction

FN14_2145


Error description 280-0862

Error message

FN14_2146

Cause of error

FN14_2146

Error correction

FN14_2146


Error description 280-0863

Error message

FN14_2147

Cause of error

FN14_2147

Error correction

FN14_2147


Error description 280-0864

Error message

FN14_2148

Cause of error

FN14_2148

Error correction

FN14_2148


Error description 280-0865

Error message

FN14_2149

Cause of error

FN14_2149

Error correction

FN14_2149


Error description 280-0866

Error message

Programována chybná osa

Cause of error

Byla programována osa, která není pro aktuální funkci povolena

Error correction

Zkontrolujte program


Error description 280-0867

Error message

Neprogramována žádná osa

Cause of error

Neprogramována žádná osa
U funkce, která vyžaduje nejméně jednu programovanou osu, nebyla programována žádná osa

Error correction

Zkontrolujte program


Error description 280-0868

Error message

M povel není povolen

Cause of error

M-příkaz není povolen
Byl programován neplatný, nebo v tomto okamžiku nedovolený M-příkaz

Error correction

Zkontrolujte program


Error description 280-0869

Error message

FN14_2153

Cause of error

FN14_2153

Error correction

FN14_2153


Error description 280-086A

Error message

FN14_2154

Cause of error

FN14_2154

Error correction

FN14_2154


Error description 280-086B

Error message

FN14_2155

Cause of error

FN14_2155

Error correction

FN14_2155


Error description 280-086C

Error message

FN14_2156

Cause of error

FN14_2156

Error correction

FN14_2156


Error description 280-086D

Error message

FN14_2157

Cause of error

FN14_2157

Error correction

FN14_2157


Error description 280-086E

Error message

FN14_2158

Cause of error

FN14_2158

Error correction

FN14_2158


Error description 280-086F

Error message

FN14_2159

Cause of error

FN14_2159

Error correction

FN14_2159


Error description 280-0870

Error message

Stoupání <= 0

Cause of error

Závitová smyčka: stoupání <= 0
U závitové smyčky musí být stoupání větší než 0

Error correction

Opravte parametr


Error description 280-0871

Error message

Otáčky = 0

Cause of error

Závitová smyčka: otáčky = 0
U závitové smyčky nesmí být nulové otáčky

Error correction

Opravte parametr


Error description 280-0872

Error message

Řezná délka = 0

Cause of error

Závitový zápich: řezná délka = 0
U závitového zápichu nesmí být nulová délka řezu

Error correction

Opravte parametr


Error description 280-0873

Error message

Rychlost = 0

Cause of error

Závitový zápich: rychlost Ve, Vm nebo Vk jsou nulové
U závitových zápichů nesmí být žádná z uvedených tří rychlostí nulová

Error correction

Parameter korrigieren


Error description 280-0874

Error message

Odlišná znaménka

Cause of error

Závitový zápich: nestejná předznamenání u E, M a K
U závitového zápichu musí být předznamenání parametrů E, M a K stejná

Error correction

Opravte parametr


Error description 280-0875

Error message

Hloubka závitu = 0

Cause of error

Závitový zápich: hloubka závitu P je nulová
U závitového zápichu nesmí být nulová hloubka závitu

Error correction

Opravte parametr


Error description 280-0876

Error message

FN14_2166

Cause of error

FN14_2166

Error correction

FN14_2166


Error description 280-0877

Error message

FN14_2167

Cause of error

FN14_2167

Error correction

FN14_2167


Error description 280-0878

Error message

FN14_2168

Cause of error

FN14_2168

Error correction

FN14_2168


Error description 280-0879

Error message

FN14_2169

Cause of error

FN14_2169

Error correction

FN14_2169


Error description 280-087A

Error message

FN14_2170

Cause of error

FN14_2170

Error correction

FN14_2170


Error description 280-087B

Error message

FN14_2171

Cause of error

FN14_2171

Error correction

FN14_2171


Error description 280-087C

Error message

FN14_2172

Cause of error

FN14_2172

Error correction

FN14_2172


Error description 280-087D

Error message

FN14_2173

Cause of error

FN14_2173

Error correction

FN14_2173


Error description 280-087E

Error message

FN14_2174

Cause of error

FN14_2174

Error correction

FN14_2174


Error description 280-087F

Error message

FN14_2175

Cause of error

FN14_2175

Error correction

FN14_2175


Error description 280-0880

Error message

FN14_2176

Cause of error

FN14_2176

Error correction

FN14_2176


Error description 280-0881

Error message

FN14_2177

Cause of error

FN14_2177

Error correction

FN14_2177


Error description 280-0882

Error message

FN14_2178

Cause of error

FN14_2178

Error correction

FN14_2178


Error description 280-0883

Error message

FN14_2179

Cause of error

FN14_2179

Error correction

FN14_2179


Error description 280-0884

Error message

Předzpracování přes funkce měřící sondy není povoleno

Cause of error

Block scan over probe functions not allowed.
A block scan was started over a block with a probe function.

Error correction

Run the block without block scan.
Touch probe functions cannot be run in block scan.


Error description 280-0885

Error message

Povel během předzpracování není povolen

Cause of error

Command not allowed during block scan.
A command or cycle cannot be run in block scan.

Error correction

Run the block without block scan.
Some commands cannot be run in block scan.


Error description 280-0886

Error message

Povel není proveden kvůli předzpracování

Cause of error

Command not executed due to block scan.
A command or cycle was not run due to in block scan.

Error correction

None


Error description 280-0887

Error message

Měřící funkce není provedena kvůli předzpracování

Cause of error

Measuring function not executed due to block scan.
A command or cycle containing a measuring function was not run due to block scan.

Error correction

None


Error description 280-0888

Error message

Eliminace broušení vzduchem není provedena kvůli předzpracování

Cause of error

Elimination of air grinding was not executed due to block scan.
A command or cycle containing the "Eliminate air grinding" function was not run due to block scan.

Error correction

None


Error description 280-0889

Error message

Předzpracování na tomto bloku není možné

Cause of error

Block scan is not possible on this block.
The control does not support a block scan on the selected block.

Error correction

Select a block scan on another block.


Error description 280-088A

Error message

FN14_2186

Cause of error

FN14_2186

Error correction

FN14_2186


Error description 280-088B

Error message

FN14_2187

Cause of error

FN14_2187

Error correction

FN14_2187


Error description 280-088C

Error message

FN14_2188

Cause of error

FN14_2188

Error correction

FN14_2188


Error description 280-088D

Error message

FN14_2189

Cause of error

FN14_2189

Error correction

FN14_2189


Error description 280-088E

Error message

Povel během simulace není povolen

Cause of error

Povel v simulaci není povolen.
Povel není v simulaci řízením podporován.

Error correction

Povel během simulace nepoužívejte.


Error description 280-088F

Error message

FN14_2191

Cause of error

FN14_2191

Error correction

FN14_2191


Error description 280-0890

Error message

FN14_2192

Cause of error

FN14_2192

Error correction

FN14_2192


Error description 280-0891

Error message

FN14_2193

Cause of error

FN14_2193

Error correction

FN14_2193


Error description 280-0892

Error message

FN14_2194

Cause of error

FN14_2194

Error correction

FN14_2194


Error description 280-0893

Error message

FN14_2195

Cause of error

FN14_2195

Error correction

FN14_2195


Error description 280-0894

Error message

FN14_2196

Cause of error

FN14_2196

Error correction

FN14_2196


Error description 280-0895

Error message

FN14_2197

Cause of error

FN14_2197

Error correction

FN14_2197


Error description 280-0896

Error message

FN14_2198

Cause of error

FN14_2198

Error correction

FN14_2198


Error description 280-0897

Error message

FN14_2199

Cause of error

FN14_2199

Error correction

FN14_2199


Error description 280-0898

Error message

Na průměru není bezpečná vzdálenost

Cause of error

Na průměru není bezpečná vzdálenost
Na průměru brusného kotouče nebyla programována bezpečná vzdálenost. Při nájezdu brusného kotouče pro orovnání bude najeto až na bezpečnou vzdálenost na hranu kotouče. Pokud se nyní v této poloze nedotkne diamant kotouče, musí být bezpečná vzdálenost
nejméně velká jako polovina šířky orovnání.

Error correction

Definujte bezpečnou vzdálenost na průpměru


Error description 280-0899

Error message

Na vnější straně není bezpeč.vzdálenost

Cause of error

Na vnější straně není bezpečná vzdálenost
Na vnější straně brusného kotouče nebyla programována bezpečná vzdálenost. Při nájezdu brusného kotouče pro orovnání bude najeto až na bezpečnou vzdálenost na hranu kotouče. Pokud se nyní v této poloze nedotkne diamant kotouče, musí být bezpečná
vzdálenost nejméně velká jako polovina šířky orovnání.

Error correction

Definujte bezpečnou vzdálenost na vnější straně


Error description 280-089A

Error message

Na vnitřní straně není bezp. vzdálenost

Cause of error

Na vnitřní straně není bezpečná vzdálenost
Na vnitřním straně brusného kotouče nebyla programována bezpečná vzdálenost. Při nájezdu brusného kotouče pro orovnání bude najeto až na bezpečnou vzdálenost na hranu kotouče. Pokud se nyní v této poloze nedotkne diamant kotouče, musí být bezpečná
vzdálenost nejméně velká jako polovina šířky orovnání.

Error correction

Definujte bezpečnou vzdálenost na vnitřní straně


Error description 280-089B

Error message

Orovnávač je příliš široký

Cause of error

Orovnání příliš široké (bezpečná vzdálenost příliš malá)
Při nájezdu brusného kotouče pro orovnání bude najeto až na bezpečnou vzdálenost na hranu kotouče. Pokud se nyní v této poloze nedotkne diamant kotouče, musí být bezpečná vzdálenost nejméně velká jako polovina šířky orovnání.

Error correction

Přezkoušejte bezpečné vzdálenosti


Error description 280-089C

Error message

Průměr je příliš malý

Cause of error

Průměr kotouče je příliš malý
Průměr kotouče je menší, než nejmenší povolený průměr. Nejmenší průměr může být při orovnání, nebo při odpovídajícím zadání v nastavování i menší, než je povoleno.

Error correction

Opravte zadání nebo přizpůsobte minimální průměr kotouče.
Eventuelně musí být také upnut nový kotouč.


Error description 280-089D

Error message

Šířka je příliš malá

Cause of error

Šířka kotouče je příliš malá
Šířka kotouče je menší, než nejmenší povolená. Nejmenší šířka může být při orovnání, nebo při odpovídajícím zadání v nastavování i menší, než je povoleno.

Error correction

Opravte zadání nebo přizpůsobte minimální šířku kotouče.
Eventuelně musí být také upnut nový kotouč.


Error description 280-089E

Error message

Vnější strana kotouče je špatná

Cause of error

Vnější strana kotouče je chybná
Nesprávné hodnoty nebo kombinace u parametrů, které definují vnější stranu kotouče

Error correction

Zkontrolujte parmetr pro vnější stranu kotouče


Error description 280-089F

Error message

Vnitřní strana kotouče je špatná

Cause of error

Vnitřní strana kotouče je chybná
Nesprávné hodnoty nebo kombinace u parametrů, které definují vnitřní stranu kotouče

Error correction

Zkontrolujte parmetr pro vnitřní stranu kotouče


Error description 280-08A0

Error message

FN14_2208

Cause of error

FN14_2208

Error correction

FN14_2208


Error description 280-08A0

Error message

Orovnávací váleček narušuje velikosti odtažení

Cause of error

Řezná šířka orovnávacího válečku je větší než šířka a velikost odtažení AA a AI brusného kotouče dohromady.
Cyklus 1018: hrana orovnávacího válečku je mimo velikost odtažení AA nebo AI brusného kotouče.

Error correction

- Zkontrolujte velikosti odtažení brusného kotouče
- Cyklus 1018: Zkontrolujte také střed offsetu


Error description 280-08A1

Error message

FN14_2209

Cause of error

FN14_2209

Error correction

FN14_2209


Error description 280-08A2

Error message

Střední orovnání není povoleno

Cause of error

Meziorovnání není povoleno
V právě aktuálním stavu stroje není meziorovnání povoleno, nebo ve vykonávaném programu není orovnání definováno

Error correction

Definujte v programu orovnání


Error description 280-08A3

Error message

FN14_2211

Cause of error

FN14_2211

Error correction

FN14_2211


Error description 280-08A4

Error message

FN14_2212

Cause of error

FN14_2212

Error correction

FN14_2212


Error description 280-08A5

Error message

FN14_2213

Cause of error

FN14_2213

Error correction

FN14_2213


Error description 280-08A6

Error message

FN14_2214

Cause of error

FN14_2214

Error correction

FN14_2214


Error description 280-08A7

Error message

FN14_2215

Cause of error

FN14_2215

Error correction

FN14_2215


Error description 280-08A8

Error message

FN14_2216

Cause of error

FN14_2216

Error correction

FN14_2216


Error description 280-08A9

Error message

FN14_2217

Cause of error

FN14_2217

Error correction

FN14_2217


Error description 280-08AA

Error message

FN14_2218

Cause of error

FN14_2218

Error correction

FN14_2218


Error description 280-08AB

Error message

FN14_2219

Cause of error

FN14_2219

Error correction

FN14_2219


Error description 280-08AC

Error message

FN14_2220

Cause of error

FN14_2220

Error correction

FN14_2220


Error description 280-08AC

Error message

Geometrie hrany kotouče není podporována

Cause of error

Cyklus orovnávání a geometrie brusného kotouče neodpovídají.

Error correction

- Zkontrolujte geometrii brusného kotouče
- Vyberte jiný cyklus orovnávání


Error description 280-08AD

Error message

FN14_2221

Cause of error

FN14_2221

Error correction

FN14_2221


Error description 280-08AD

Error message

Neplatný tvar vnější strany brusného kotouče

Cause of error

Pro vnější stranu brusného kotouče byl definován neplatný tvar kotouče.

Error correction

- Zkontrolujte tvar brusného kotouče definovaný pro vnější stranu
- Zkontrolujte kombinaci parametrů brusného kotouče pro vnější stranu.


Error description 280-08AE

Error message

FN14_2222

Cause of error

FN14_2222

Error correction

FN14_2222


Error description 280-08AE

Error message

Neplatný tvar vnitřní strany brusného kotouče

Cause of error

Pro vnitřní stranu brusného kotouče byl definován neplatný tvar kotouče.

Error correction

- Zkontrolujte tvar brusného kotouče definovaný pro vnitřní strany
- Zkontrolujte kombinaci parametrů brusného kotouče pro vnitřní stranu.


Error description 280-08AF

Error message

FN14_2223

Cause of error

FN14_2223

Error correction

FN14_2223


Error description 280-08AF

Error message

Příliš velká hloubka brusného kotouče

Cause of error

Hloubka brusného kotouče je větší než jeho poloměr.
To může být způsobeno orovnáváním.

Error correction

Zkontrolujte hloubku brusného kotouče.


Error description 280-08B0

Error message

FN14_2224

Cause of error

FN14_2224

Error correction

FN14_2224


Error description 280-08B0

Error message

Záporný rozměr brusného kotouče

Cause of error

Parametr brusného kotouče nabyl záporné hodnoty. To může být způsobeno orovnáváním.

Error correction

Zkontrolujte parametry brusného kotouče.


Error description 280-08B1

Error message

FN14_2225

Cause of error

FN14_2225

Error correction

FN14_2225


Error description 280-08B1

Error message

Nebylo dosaženo minimální hodnoty poloměru brusného kotouče

Cause of error

Aktuální poloměr brusného kotouče je menší než minimální povolený poloměr.
To může být způsobeno orovnáváním.

Error correction

Zkontrolujte parametry brusného kotouče.


Error description 280-08B2

Error message

FN14_2226

Cause of error

FN14_2226

Error correction

FN14_2226


Error description 280-08B3

Error message

FN14_2227

Cause of error

FN14_2227

Error correction

FN14_2227


Error description 280-08B4

Error message

FN14_2228

Cause of error

FN14_2228

Error correction

FN14_2228


Error description 280-08B5

Error message

FN14_2229

Cause of error

FN14_2229

Error correction

FN14_2229


Error description 280-08B6

Error message

FN14_2230

Cause of error

FN14_2230

Error correction

FN14_2230


Error description 280-08B7

Error message

FN14_2231

Cause of error

FN14_2231

Error correction

FN14_2231


Error description 280-08B8

Error message

FN14_2232

Cause of error

FN14_2232

Error correction

FN14_2232


Error description 280-08B9

Error message

FN14_2233

Cause of error

FN14_2233

Error correction

FN14_2233


Error description 280-08BA

Error message

FN14_2234

Cause of error

FN14_2234

Error correction

FN14_2234


Error description 280-08BB

Error message

FN14_2235

Cause of error

FN14_2235

Error correction

FN14_2235


Error description 280-08BC

Error message

FN14_2236

Cause of error

FN14_2236

Error correction

FN14_2236


Error description 280-08BD

Error message

FN14_2237

Cause of error

FN14_2237

Error correction

FN14_2237


Error description 280-08BE

Error message

FN14_2238

Cause of error

FN14_2238

Error correction

FN14_2238


Error description 280-08BF

Error message

FN14_2239

Cause of error

FN14_2239

Error correction

FN14_2239


Error description 280-08C0

Error message

FN14_2240

Cause of error

FN14_2240

Error correction

FN14_2240


Error description 280-08C1

Error message

FN14_2241

Cause of error

FN14_2241

Error correction

FN14_2241


Error description 280-08C2

Error message

FN14_2242

Cause of error

FN14_2242

Error correction

FN14_2242


Error description 280-08C3

Error message

FN14_2243

Cause of error

FN14_2243

Error correction

FN14_2243


Error description 280-08C4

Error message

FN14_2244

Cause of error

FN14_2244

Error correction

FN14_2244


Error description 280-08C5

Error message

FN14_2245

Cause of error

FN14_2245

Error correction

FN14_2245


Error description 280-08C6

Error message

FN14_2246

Cause of error

FN14_2246

Error correction

FN14_2246


Error description 280-08C7

Error message

FN14_2247

Cause of error

FN14_2247

Error correction

FN14_2247


Error description 280-08C8

Error message

FN14_2248

Cause of error

FN14_2248

Error correction

FN14_2248


Error description 280-08C9

Error message

FN14_2249

Cause of error

FN14_2249

Error correction

FN14_2249


Error description 280-08CA

Error message

FN14_2250

Cause of error

FN14_2250

Error correction

FN14_2250


Error description 280-08CB

Error message

FN14_2251

Cause of error

FN14_2251

Error correction

FN14_2251


Error description 280-08CC

Error message

FN14_2252

Cause of error

FN14_2252

Error correction

FN14_2252


Error description 280-08CD

Error message

FN14_2253

Cause of error

FN14_2253

Error correction

FN14_2253


Error description 280-08CE

Error message

FN14_2254

Cause of error

FN14_2254

Error correction

FN14_2254


Error description 280-08CF

Error message

FN14_2255

Cause of error

FN14_2255

Error correction

FN14_2255


Error description 280-08D0

Error message

FN14_2256

Cause of error

FN14_2256

Error correction

FN14_2256


Error description 280-08D1

Error message

FN14_2257

Cause of error

FN14_2257

Error correction

FN14_2257


Error description 280-08D2

Error message

FN14_2258

Cause of error

FN14_2258

Error correction

FN14_2258


Error description 280-08D3

Error message

FN14_2259

Cause of error

FN14_2259

Error correction

FN14_2259


Error description 280-08D4

Error message

FN14_2260

Cause of error

FN14_2260

Error correction

FN14_2260


Error description 280-08D5

Error message

FN14_2261

Cause of error

FN14_2261

Error correction

FN14_2261


Error description 280-08D6

Error message

FN14_2262

Cause of error

FN14_2262

Error correction

FN14_2262


Error description 280-08D7

Error message

FN14_2263

Cause of error

FN14_2263

Error correction

FN14_2263


Error description 280-08D8

Error message

FN14_2264

Cause of error

FN14_2264

Error correction

FN14_2264


Error description 280-08D9

Error message

FN14_2265

Cause of error

FN14_2265

Error correction

FN14_2265


Error description 280-08DA

Error message

FN14_2266

Cause of error

FN14_2266

Error correction

FN14_2266


Error description 280-08DB

Error message

FN14_2267

Cause of error

FN14_2267

Error correction

FN14_2267


Error description 280-08DC

Error message

FN14_2268

Cause of error

FN14_2268

Error correction

FN14_2268


Error description 280-08DD

Error message

FN14_2269

Cause of error

FN14_2269

Error correction

FN14_2269


Error description 280-08DE

Error message

FN14_2270

Cause of error

FN14_2270

Error correction

FN14_2270


Error description 280-08DF

Error message

FN14_2271

Cause of error

FN14_2271

Error correction

FN14_2271


Error description 280-08E0

Error message

FN14_2272

Cause of error

FN14_2272

Error correction

FN14_2272


Error description 280-08E1

Error message

FN14_2273

Cause of error

FN14_2273

Error correction

FN14_2273


Error description 280-08E2

Error message

FN14_2274

Cause of error

FN14_2274

Error correction

FN14_2274


Error description 280-08E3

Error message

FN14_2275

Cause of error

FN14_2275

Error correction

FN14_2275


Error description 280-08E4

Error message

FN14_2276

Cause of error

FN14_2276

Error correction

FN14_2276


Error description 280-08E5

Error message

FN14_2277

Cause of error

FN14_2277

Error correction

FN14_2277


Error description 280-08E6

Error message

FN14_2278

Cause of error

FN14_2278

Error correction

FN14_2278


Error description 280-08E7

Error message

FN14_2279

Cause of error

FN14_2279

Error correction

FN14_2279


Error description 280-08E8

Error message

FN14_2280

Cause of error

FN14_2280

Error correction

FN14_2280


Error description 280-08E9

Error message

FN14_2281

Cause of error

FN14_2281

Error correction

FN14_2281


Error description 280-08EA

Error message

FN14_2282

Cause of error

FN14_2282

Error correction

FN14_2282


Error description 280-08EB

Error message

FN14_2283

Cause of error

FN14_2283

Error correction

FN14_2283


Error description 280-08EC

Error message

FN14_2284

Cause of error

FN14_2284

Error correction

FN14_2284


Error description 280-08ED

Error message

FN14_2285

Cause of error

FN14_2285

Error correction

FN14_2285


Error description 280-08EE

Error message

FN14_2286

Cause of error

FN14_2286

Error correction

FN14_2286


Error description 280-08EF

Error message

FN14_2287

Cause of error

FN14_2287

Error correction

FN14_2287


Error description 280-08F0

Error message

FN14_2288

Cause of error

FN14_2288

Error correction

FN14_2288


Error description 280-08F1

Error message

FN14_2289

Cause of error

FN14_2289

Error correction

FN14_2289


Error description 280-08F2

Error message

FN14_2290

Cause of error

FN14_2290

Error correction

FN14_2290


Error description 280-08F3

Error message

FN14_2291

Cause of error

FN14_2291

Error correction

FN14_2291


Error description 280-08F4

Error message

FN14_2292

Cause of error

FN14_2292

Error correction

FN14_2292


Error description 280-08F5

Error message

FN14_2293

Cause of error

FN14_2293

Error correction

FN14_2293


Error description 280-08F6

Error message

FN14_2294

Cause of error

FN14_2294

Error correction

FN14_2294


Error description 280-08F7

Error message

FN14_2295

Cause of error

FN14_2295

Error correction

FN14_2295


Error description 280-08F8

Error message

FN14_2296

Cause of error

FN14_2296

Error correction

FN14_2296


Error description 280-08F9

Error message

FN14_2297

Cause of error

FN14_2297

Error correction

FN14_2297


Error description 280-08FA

Error message

FN14_2298

Cause of error

FN14_2298

Error correction

FN14_2298


Error description 280-08FB

Error message

FN14_2299

Cause of error

FN14_2299

Error correction

FN14_2299


Error description 280-08FC

Error message

FN22 chybný povel

Cause of error

Chyba systémové funkce: Příkaz FN22 generoval chybu

Error correction

Přerušte program, opravte parametr FN22 a spusťte znovu


Error description 280-08FD

Error message

Blok parametrů neexistuje

Cause of error

Blok parametrů neexistuje
Pokusili jste se aktivovat neexistující blok parametrů osy.

Error correction

Zvolte existující blok parametrů.


Error description 280-08FE

Error message

Povel není povolen

Cause of error

Povel není povolen
Tento povel není řízením podporován!

Error correction

Povel nepoužívejte


Error description 280-08FF

Error message

Povel na tomto místě není povolen

Cause of error

Povel na tomto místě není povolen
Povel podporovaný řízením byl použit v nesprávné souvislosti či při nesprávném stavu řízení.
Může jít například o příkaz cyklu uvnitř orovnávacího programu.

Error correction

Zkontrolujte / opravte program


Error description 280-0900

Error message

FN14_2304

Cause of error

FN14_2304

Error correction

FN14_2304


Error description 280-0901

Error message

FN14_2305

Cause of error

FN14_2305

Error correction

FN14_2305


Error description 280-0902

Error message

FN14_2306

Cause of error

FN14_2306

Error correction

FN14_2306


Error description 280-0903

Error message

FN14_2307

Cause of error

FN14_2307

Error correction

FN14_2307


Error description 280-0904

Error message

FN14_2308

Cause of error

FN14_2308

Error correction

FN14_2308


Error description 280-0905

Error message

FN14_2309

Cause of error

FN14_2309

Error correction

FN14_2309


Error description 280-0906

Error message

FN14_2310

Cause of error

FN14_2310

Error correction

FN14_2310


Error description 280-0907

Error message

FN14_2311

Cause of error

FN14_2311

Error correction

FN14_2311


Error description 280-0908

Error message

FN14_2312

Cause of error

FN14_2312

Error correction

FN14_2312


Error description 280-0909

Error message

FN14_2313

Cause of error

FN14_2313

Error correction

FN14_2313


Error description 280-090A

Error message

FN14_2314

Cause of error

FN14_2314

Error correction

FN14_2314


Error description 280-090B

Error message

FN14_2315

Cause of error

FN14_2315

Error correction

FN14_2315


Error description 280-090C

Error message

FN14_2316

Cause of error

FN14_2316

Error correction

FN14_2316


Error description 280-090D

Error message

FN14_2317

Cause of error

FN14_2317

Error correction

FN14_2317


Error description 280-090E

Error message

FN14_2318

Cause of error

FN14_2318

Error correction

FN14_2318


Error description 280-090F

Error message

FN14_2319

Cause of error

FN14_2319

Error correction

FN14_2319


Error description 280-0910

Error message

FN14_2320

Cause of error

FN14_2320

Error correction

FN14_2320


Error description 280-0911

Error message

FN14_2321

Cause of error

FN14_2321

Error correction

FN14_2321


Error description 280-0912

Error message

FN14_2322

Cause of error

FN14_2322

Error correction

FN14_2322


Error description 280-0913

Error message

FN14_2323

Cause of error

FN14_2323

Error correction

FN14_2323


Error description 280-0914

Error message

FN14_2324

Cause of error

FN14_2324

Error correction

FN14_2324


Error description 280-0915

Error message

FN14_2325

Cause of error

FN14_2325

Error correction

FN14_2325


Error description 280-0916

Error message

FN14_2326

Cause of error

FN14_2326

Error correction

FN14_2326


Error description 280-0917

Error message

Nekruhový kanál není aktivní

Cause of error

Nekruhový kanál není aktivní
Byl programován povel očekávající aktivní nekruhový kanál (program).

Error correction

Zkontrolujte / opravte program


Error description 280-0918

Error message

Nekruhový kanál je stále aktivní

Cause of error

Nekruhový kanál je stále aktivní
Byl programován povel nedovolený při aktivním nekruhovém kanálu (programu).
Může jít například o příkaz M3, M4 nebo M5.

Error correction

Zkontrolujte / opravte program


Error description 280-0919

Error message

Povel je povolen pouze v nekruhovém kanálu

Cause of error

Povel je povolen pouze v nekruhovém kanálu
Byl programován povel v běžném programu, který je povolen pouze v konturovém (nekruhovém) programu.
Konturový (nekruhový ) program byl spuštěn jako běžný.program.

Error correction

Zkontrolujte / opravte program
Nekruhový program spusťte prostřednictvím cyklu a nikoli v režimu plynule / po blocích


Error description 280-091A

Error message

Špatný povel kontury

Cause of error

Nesprávný konturový příkaz: pořadí příkazů (cyklus 175, 178, 179) k řízení konturových programů nesouhlasí. Například byl spuštěn konturový program, aniž byl nějaký nahrán.

Error correction

Zkontrolujte příkazy 175, 178, 179


Error description 280-091B

Error message

Chyba ve zpracování kontury

Cause of error

Chyba ve zpracování kontury


Error description 280-091C

Error message

Chybný konturový program

Cause of error

Chybný konturový program: na začátku konturového (nekruhová kontura) programu se nachází cyklus 176. Bei der Kombination der möglichen Parameter wurde ein Fehler gemacht.

Error correction

Zkontrolujte cyklus 176 v konturovém programu


Error description 280-092F

Error message

Tool axis X, Y, Z permitted

Cause of error

Jako osy nástroje jsou možné pouze osy X, Y a Z


Error description 280-0930

Error message

Počáteční úhel vřetena chybí

Cause of error

Pro zobrazení nástrojů musí být znám alespoň úhel vřetena jednoho zubu.

Error correction

- Pro určení úhlů zubů spusťte cyklus 624 TCH PROBE
- Zadejte úhel vřetena do tabulky VTC-TOOLS.TAB


Error description 280-0931

Error message

Překročení max. úhlu sklonu

Cause of error

Byl překročen maximální úhel sklonu kontaktu sondy.

Error correction

Zkontrolujte nastavení kontaktu sondu a případně jej opravte.
Úhel sklonu kontaktu sondy musí ležet v rámci předepsaných limitů obou os.


Error description 280-0932

Error message

Otáčky vřetena nejsou možné

Cause of error

Pro panoramatický obraz nelze nastavit otáčky hřídele vřetena.

Error correction

- Kontaktujte výrobce obráběcího stroje


Error description 280-0933

Error message

Otáčky vřetena nejsou možné

Cause of error

Pro řízení brzdění nelze nastavit otáčky hřídele vřetena.

Error correction

- Kontaktujte výrobce obráběcího stroje


Error description 280-0934

Error message

Vadná data kamery

Cause of error

Chybná data vnitřní kamery.
Příčina: kolize jsou možné během zpracování VTC cyklů!

Error correction

- Kontaktujete firmu HEIDENHAIN


Error description 280-0935

Error message

Úhel vřetena není znám

Cause of error

Úhly vřetena zubů nástroje dosud nebyly definovány.

Error correction

- Spusťte cyklus 624 PROBE
- Nebo zadejte úhly do tabulky TNC:\table\VTC-TOOLS.TAB


Error description 280-0936

Error message

Opce pro panoramatický obraz chybí

Cause of error

Opce VTC pro panoramatický obraz není dovolena

Error correction

- Konzultujte s vaší kontaktní osobou firmy HEIDENHAIN


Error description 280-0937

Error message

Název vřetene?

Cause of error

Označení vřetena chybí nebo je neznámé.

Error correction

- Zadejte název vřetena do tabulky PLC:\VTC\VTC.TAB


Error description 280-0938

Error message

Chyba ve VTC.TAB

Cause of error

Zadání v tabulce PLC:\VTC\VTC.TAB jsou chybná:
- V polích rychlosti posuvu chybí zadání
- Pro rychlost posuvu bylo zadáno jak FMAX, tak číselná hodnota
- Místo FMAX byl zadán nesprávný řetězec

Error correction

Zkontrolujte VTC.TAB a zadejte správné hodnoty


Error description 280-093A

Error message

Nadměrný počet zubů

Cause of error

Povolený počet zubů nástroje byl překročen. Nástroje s více než 32 zuby nelze kontrolovat.


Error description 280-093B

Error message

Nesprávná verze VTC API

Cause of error

Cykly kamery neodpovídají programovacímu rozhraní VTC aplikace

Error correction

- Informujte váš servis


Error description 280-093C

Error message

Nepřípustný znak v názvu zakázky

Cause of error

Pro název zakázky v Q řetězci QS620 byl zadán nepřípustný znak.

Error correction

- Upravte NC program
- Zkontrolujte, zda nebyly zadány zvláštní znaky jako ?, ; nebo mezera


Error description 280-093E

Error message

Nesprávná hodnota úhlu kontaktu na R2

Cause of error

Hodnota úhlu kontaktu je vždy kladná a je omezená na 0 - 90 stupňů.

Error correction

- Zkontrolujte NC program a opravte jej


Error description 280-0940

Error message

Úhel kontaktu 0 stupňů není povolen

Cause of error

U sférických a toroidních řezných nástrojů není pro úhel kontaktu povolena hodnota 0 stupňů.

Error correction

- Opravte hodnotu v parametru Q629


Error description 280-0941

Error message

Cyklus nelze použít s vrtacími nástroji

Cause of error

Pro vrtací nástroje nelze použít detekci úhlu řezné hrany.
Kamerou 1 nelze detekovat jednotlivé zuby vrtacích nástrojů.


Error description 280-0942

Error message

Přiblížení/naklápění kamery není možné

Cause of error

Bod dotyku nástroje nelze posunout do ohniska kamery.
Předpoklady nebo možné příčiny:
- Kinematické tabulky a úhlové hlavy nejsou podporovány
- Osa nástroje musí ležet v ose Z
- Orientace naklápěcí hlavy větší než 45 stupňů od nulové polohy nejsou možné
- Vzdálenost nejméně 5 mm od objektivu kamery nelze udržovat


Error description 280-0943

Error message

Hodn. nejsou v povoleném rozsahu

Cause of error

Hodnota úhlu kontaktu musí být v rozsahu 0 - 90 stupňů.

Error correction

Změňte číselnou hodnotu v cyklu


Error description 280-0944

Error message

Chyba v tabulce VTC-TOOLS.TAB

Cause of error

Zadání úhlu kontaktu z tabulky chybí.

Error correction

Opravte tabulku zadáním hodnoty úhlu kontaktu


Error description 280-0945

Error message

Kontaktní úhel nástroje Q629 se nerovná nule

Cause of error

Pro válcové frézy a vrtáky musí být hodnota kontaktního úhlu nástroje Q629 rovna 0

Error correction

- Upravte NC program


Error description 280-0946

Error message

Výběr zobrazení v Q629 se nerovná nule

Cause of error

Při použití kamery 2 musí být Q629 rovno 0

Error correction

- Upravte NC program


Error description 280-0947

Error message

Výpočet opotřebení orovnávacího nástroje není možný

Cause of error

Měřením brusného nástroje bylo zjištěno opotřebení příslušného orovnávacího nástroje. Může být správně určeno pouze při nenulové délce XL orovnávacího nástroje.

Error correction

- Definujte správně délku XL orovnávacího nástroje (použitý orovnávací nástroj je definován v nástrojových datech brusného kotouče)
- Změňte pro brusný kotouč metodu korekce na "brusný kotouč s korekcí"


Error description 280-0948

Error message

Opotřebení orovnávacího nástroje překročilo toleranci poškození

Cause of error

Měřením brusného nástroje bylo zjištěno opotřebení příslušného orovnávacího nástroje. Překračuje toleranci poškození RBREAK orovnávacího nástroje.

Error correction

- Zkontrolujte poškození brusného nástroje
- Zkontrolujte poškození příslušného orovnávacího nástroje (použitý orovnávací nástroj je definován v nástrojových datech brusného kotouče)
- Zkontrolujte nástrojová data příslušného orovnávacího nástroje
- Změňte pro brusný kotouč metodu korekce na "brusný kotouč s korekcí"


Error description 292-0001

Error message

LookAhead: interní softwarová chyba

Cause of error

Error correction

Obraťte se na servisní firmu


Error description 292-0002

Error message

ProfilePool: interní softwarová chyba

Cause of error

Error correction

Obraťte se na servisní firmu


Error description 292-0003

Error message

ProfilePool: interní softwarová chyba

Cause of error

Error correction

Obraťte se na servisní firmu


Error description 292-0004

Error message

ProfilePool: interní softwarová chyba

Cause of error

Error correction

Obraťte se na servisní firmu


Error description 292-0005

Error message

LookAhead: interní softwarová chyba

Cause of error

Error correction

Obraťte se na servisní firmu


Error description 292-0006

Error message

Řezání závitu: Vřeteno není zavčas synchronizováno
(vzdálenost, regulátor polohy)

Cause of error

Řízení nemohlo včas synchronizovat vřeteno při řezání závitu s řízeným vřetenem .

Error correction

1.) Zvětšete bezpečnou vzdálenost
2.) Zkontrolujte polohovou vazbu (kv-Faktor a toleranční okno)


Error description 292-0007

Error message

Osy přepnuty během pohybu

Cause of error

- Důsledek nouzového vypnutí během aktivního pohybu
- Upínací režim osy byl při aktivním pohybu přepnut
- Osa byla vypnuta při aktivním pohybu

Error correction

- Při podezření na PLC chybu kontaktujte výrobce stroje.


Error description 292-0008

Error message

Chybné pořadí při obrábění kontury

Cause of error

Při obrábění kontury jste použili nepovolenou kombinaci příkazů pro obrábění kontury.

Error correction

Upravte NC-program.


Error description 292-0009

Error message

%1

Cause of error


Error description 292-000A

Error message

Parametry pro obrysové obrábění nejsou povoleny

Cause of error

Povely pro nekruhové obrábění (FN22 FNR720) nejsou podporovány.

Error correction

obraťte se na technickou podporu


Error description 292-000B

Error message

Provoz se zpevňováním přepnut moc brzy

Cause of error

- PLC program vymazal PP_AxClampModeRequest (W1038) moc brzy, ještě před tím, než byly pohony znovu zapnuty.

Error correction

- Obraťte se na výrobce stroje.


Error description 292-000C

Error message

Systémová chyba: není posuv

Cause of error

Bezdůvodně má být proveden pohyb bez posuvu.

Error correction

Obraťte se na výrobce stroje.


Error description 292-000D

Error message

Není k disposici vřeteno s možností posuvu na otáčku!

Cause of error

Pro tento nástroj není k disposici vhodné vřeteno

Error correction

Upravte kinematiku / vypněte M14


Error description 292-000E

Error message

Není povolen nový start po okamžitém stopu na nekruhovém obrysu

Cause of error

Pokud byl pohyb po nekruhovém obrysu zastaven pomocí G179 STOP=1, není nový start pomocí G178 povolen.

Error correction

Nekruhový obrys úplně vymaž pomocí G179 STOP=3 a pak obrys znovu nahraj.


Error description 292-000F

Error message

Nesmyčkový program je pro pracovní paměť moc dlouhý

Cause of error

Aktuální nekruhový program je příliš dlouhý. V RAM není dostatek volného místa pro jeho zpracování.

Error correction

Opravte nebo zkraťte NC program.


Error description 292-0010

Error message

CMO není v aktuálním kinematickém popisu

Cause of error

Pokusili jste se některé kolizní těleso (CMO) pro hlídání aktivovat nebo deaktivovat.
Řídící systém nenašel CMO v aktivní kinematice.

Error correction

Korigujte jméno CMO, který má být aktivován nebo deaktivován.


Error description 292-0011

Error message

Nástroj není hlídán pro případ kolize

Cause of error

Navolený nástroj má nulový poloměr nebo délku. Proto nebude do hlídání kolize zahrnut.


Error description 292-0012

Error message

Nástroj není přípustný pro hlídání kolize

Cause of error

Vložili jste soustružnický brousící nebo jiný neválcový nástroj.
Řídící systém nemůže takové nástroje zahrnout do hlídání kolize.

Error correction

Použijte jiný nástroj.


Error description 292-0013

Error message

Obecná systémová chyba v CMO

Cause of error

Ve hlídání kolize vznikla obecná systémová chyba.

Error correction

Obraťte se na technickou podporu.


Error description 292-0014

Error message

DCM: %1

Cause of error

Dynamické monitorování kolize (DCM) zastavilo program pro zamezení kolizi.


Error description 292-0015

Error message

Optimalizace vřetena je příliš rychlá

Cause of error

The axis cannot follow because the spindle is turning too fast for the programmed thread.

Error correction

Decrease the spindle speed.


Error description 292-0016

Error message

DCM neaktivní: Osa ještě nebyla účinná

Cause of error

DCM je neaktivní, protože jedna nebo více os není zreferována.

Error correction

Najeďte na reference v osách


Error description 292-0017

Error message

DCM neaktivní: RTC (Real time cupling) aktivovaný

Cause of error

DCM není aktivní, protože pro jednu nebo více os je aktivní funkce spojení v reálném čase (RCT).

Error correction

Zrušte spojení v reálném čase (RCT)


Error description 292-0019

Error message

Osy nebyly ve výchozí poloze, ačkoli je DCM aktivní

Cause of error

Osy se ještě nepohybovaly přes referenční značky a DCM je zapnutý.
Běh NC programu byl ukončen.

Error correction

- Pokud nejsou použity referenční osy, deaktivujte DCM.


Error description 292-001A

Error message

Opožděné (lagged) osy s aktivním DCM

Cause of error

V aktuálním NC programu se některá osa pohybuje v následujícím chybovém režimu, zatímco je aktivní monitorování kolize DCM. Monitorování kolize os s následující chybou není podporováno.
Běh NC programu byl ukončen.

Error correction

- Upravte NC program, použijte FUNKCI DCM pro deaktivaci DCM, nebo
- použijte softwarový klíč pro vypnutí DCM


Error description 292-001B

Error message

Řezání závitu: Synchronizace vřetena přerušena!

Cause of error

Během závitování se servoovládaným vřetenem byl pohyb přerušen během synchronizace vřetena.
Osa nástroje se nezastaví dokud nedosáhne bezpečné vzdálenosti, ačkoli se vřeteno stále točí.

Error correction

- Zkontrolujte, zda není poškozen nástroj a obrobek.
- Vygenerujte servisní soubor a informujte váš servis


Error description 292-001D

Error message

DCM neaktivní: Kinematika příčných saní je aktivovány

Cause of error

Monitorování kolize je neaktivní, protože byl aktivován kinematický model příčných saní.

Error correction

- Deaktivujte znovu kinematiku příčných saní.


Error description 292-001E

Error message

Příčné saně jsou aktivovány s aktivním DCM

Cause of error

Příčné saně byly aktivovány a monitorování kolize (DCM) je zapnuté.
Běh NC programu byl ukončen.

Error correction

- Pokud používáte příčné saně, deaktivujte DCM.


Error description 292-001F

Error message

Deaktivovat ruční kolečko pro osu %1

Cause of error

Řídicí systém čeká na automatické blokování (clamping) této osy. Aktivované ruční kolečko zamezuje tomuto blokování (clamping).

Error correction

Deaktivujte ruční kolečko pro tuto osu.


Error description 292-0020

Error message

Konfigurace CfgDCM/manualModeDistance je chybná

Cause of error

Hodnota konfigurovaná pro CfgDCM/manualModeDistance je menší než povolená minimální hodnota.

Error correction

Upravte strojní konfiguraci


Error description 292-0021

Error message

Konfigurace stroje je chybná

Cause of error

Konfigurace parametru profileType nebo profileTypeHi je chybná. Když má být konfigurováno "advancedTrapezoidal", musí být toto nastavení zadáno jak v parametru profileType, tak v parametru profileTypeHi.
Nastaveni momentálně nesouhlasí.

Error correction

Upravte konfiguraci: konfigurujte hodnotu "advancedTrapezoidal" v parametrech profileType a profileTypeHi


Error description 292-0022

Error message

Načítání dopředu: vnitřní softwarová chyba. Kód %1

Cause of error

Řídicí systém zjistil interní softwarovou chybu týkající se řízení pohybu.

Error correction

Informujte váš servis


Error description 292-0023

Error message

%3 3D model není načten %2

Cause of error

3D model nelze načíst, protože nesplňuje kvalitativní požadavky.
Pro 3D modely jsou vhodné následující požadavky:
- Všechny rozměry v mm
- Žádné mezery mezi trojúhelníky ("nepropustné")
- Žádné překrývání
- Žádné degenerované trojúhelníky

Error correction

Vygenerujte znovu 3D model a přeneste jej do řídicího systému.


Error description 292-0024

Error message

%3 3D model není načten %2

Cause of error

Chyba během čtení 3D modelu: soubor obsahuje příliš mnoho trojúhelníků.

Error correction

- Použijte hrubší 3D model
- CAD programem vVygenerujte 3D model a přeneste jej do řídicího systému. V mnoha CAD programech lze při exportování nastavit úroveň detailů.


Error description 292-0025

Error message

%3 3D model není načten %2

Cause of error

Chyba během čtení 3D modelu: soubor nelze otevřít nebo není podporován formát 3D dat.

Error correction

- Zkontrolujte cestu a případně ji opravte
- Znovu načtěte soubor


Error description 293-0001

Error message

Interní chyba v LookAheadChain modulu

Cause of error

Error correction

Obraťte se na servisní firmu


Error description 293-0002

Error message

Nepovolený typ filtru 2

Cause of error

Druhý filtr žádané hodnoty nesmí být typu CutterLocation.

Error correction

Upravte konfiguraci


Error description 293-0003

Error message

Osa %1 s 2 filtry

Cause of error

V sadě parametrů jedné osy jsou aktivovány dva filtry.

Error correction

Upravte konfiguraci


Error description 293-0004

Error message

Špatný tvar filtru v ose %1

Cause of error

Povolen je pouze polohový filtr v HSC tvaru.

Error correction

Upravte konfiguraci


Error description 293-0005

Error message

Filtr CutterLocation není aktivní

Cause of error

Tolerance rotačních os při M128 byla
- konfigurována, nebo programována, přestože není aktivní žádný filtr žádané hodnoty typu CutterLocation.
- konfigurována nebo programována, přestože žádný z nahraných parametrů osy nepracuje s 1. filtrem.

Error correction

Upravte konfiguraci, nebo program.


Error description 293-0006

Error message

Tolerance pro rotační osy není aktivní

Cause of error

Tolerance pro rotační osy při M128 byla deaktivována, protože bylo přepnuto na sadu osových parametrů bez filtru CutterLocation. Z tohoto důvodu bude pro všechny osy opět použita normální tolerance dráhy. Tolerance pro rotační osy při M128 zůstane tak
dlouho neaktivní, dokud nebude opět použit filtr CutterLocation.

Error correction

Úprava není nutná.
Varování lze potlačit tím, že před přepnutím osových parametrů bude deaktovována tolerance pro rotační osy.


Error description 293-0007

Error message

Parametry osy k logické ose %1 byly ztraceny

Cause of error

Interní chyba.
Naposledy programovaný osový parametr uvedené osy byl kvůli přerušení programu ztracen.
Z tohoto důvodu byl použit konfigurovaný parametr.

Error correction

Řízení také pracuje dále bez korekce.
Pokud jsou ztracené osové parametry známy, mohou být ještě jednou programovány.


Error description 293-0008

Error message

Byly programovány parametry z jiné osy %1

Cause of error

Osa, pro kterou byl programován osový parametr, nepřísluší k tomuto kanálu.

Error correction

Upravte program


Error description 293-0009

Error message

Byly konfigurovány parametry z jiné osy v %1

Cause of error

Logická osa je přiřazena jiné fyzické ose.
Parametr této fyzické osy nelze přepsat hodnotou logickéosy.

Error correction

Změňte konfiguraci


Error description 293-000A

Error message

Chybějící parametry osy v CfgAxis od %1

Cause of error

Konfigurace osy neobsahuje žádné hodnoty pro použitý parametr osy.

Error correction

Změňte konfiguraci


Error description 293-000B

Error message

Dva filtry CutterLocation

Cause of error

Oba polohové filtry jsou typu CutterLocation.

Error correction

Změňte konfiguraci.


Error description 293-000C

Error message

Chybí polohový filtr

Cause of error

U polohového filtru typu CutterLocation musí být druhý filtr typu Position.

Error correction

Změňte konfiguraci.


Error description 293-000D

Error message

Dva polohové filtry v ose %1

Cause of error

Pro jednu osu jsou konfigurovány dva polohové filtry typu Position.

Error correction

Změňte konfiguraci.


Error description 293-000E

Error message

Žádný polohový filtr v ose %1.

Cause of error

U os s filtrem CutterLocation musí být konfigurován také druhý filtr.

Error correction

Změňte konfiguraci.


Error description 293-000F

Error message

Opce pro ráz v jednotlivých osách není uvolněna

Cause of error

V konfiguraci stroje byly aktivovány osové hodnoty rázů, ale tato opce není uvolněna.
Pro osu je nyní aktivována hodnota rázů, platná pro kanál.

Error correction

- buď vymažte parametry MP_axPathJerk a MP_axPathJerkHi pro rázy příslušné osám ze strojní konfigurace nebo uvolněte sw opci.


Error description 293-0010

Error message

Opce pro posuvový filtr není uvolněna

Cause of error

V konfiguraci stroje byla zadána časová konstanta pro filtr posuvu, ale opce není uvolněna.
NC software zrušil funkci filtru posuvu.

Error correction

- buď vymažte MP_filterFeedTime pro časovou konstantu filtru posuvu ze strojní konfigurace, nebo uvolněte příslušnou sw opci.


Error description 293-0011

Error message

Při běhu programu není dovoleno zapínat a vypínat filtr

Cause of error

A filter can be switched on or off by changing the filter form, filter order or the frequency.
Filter switched on: Form is not "Off" and the order is greater than 1.
Filter switched off: Form is "Off" and the order is less than 1.
Only for HSC filters: Filter is switched off if frequency = 0.
The programmed parameters for the filter were not adopted.

Error correction

- Edit the program or the cycle.


Error description 293-0012

Error message

Chybná konfigurace polohového filtru žádané hodnoty

Cause of error

The following filter parameters are no longer supported and must no longer be configured:
- CfgFilter/typeFilter1,
typeFilter2,
orderFilter1,
orderFilter2,
- CfgPositionFilter/filter1Shape,
filter2Shape,
filter1LimitFreq,
filter2LimitFreq

Error correction

The old parameters of the position nominal value filter are automatically deleted by a correctly run configuration update.
The following conditions must be met in order to conduct the update:
- The config object CfgFilter must completely match the old level (with no new parameters).
- Either only new parameters or only old parameters are permitted for each CfgPositionFilter config object in the system.


Error description 293-0013

Error message

Jméno souboru parametrů (%1) pro osu (%2) již přirazeno

Cause of error

Dvě nebo více os používá stejný soubor parametrů. Jména sestav parametrů musí být jedinečná pro každou osu.

Error correction

- Přiřaďte jednoznačné jméno každému souboru parametrů.


Error description 293-0014

Error message

Opce pro omezení radiálního zrychlení není dostupná

Cause of error

Maximální hodnota pro radiální zrychlení byla nastavena v konfiguraci stroje, ale tato možnost nebyla dosud aktivována.
Omezení pro radiální zrychlení bylo deaktivováno pomocí NC softwaru.

Error correction

- Smažte parametry maxTransAcc a maxTransAccHi pro omezení radiálního zrychlení v konfiguraci stroje nebo uvolněte softwarovou opci.


Error description 293-0015

Error message

Výpočtový modul DCC byl aktivován


Error description 293-0016

Error message

Filtr nastavení pro virtuální osu %1 není dovolený

Cause of error

Nastavení jednotlivého filtru bylo konfigurováno pro virtuální osu.. Toto není dovoleno pro virtuální osy. NC deaktivoval nastavení jednotlivých filtrů.
Osa je virtuální, pokud CfgAxis/axisMode má hodnotu "Virtual".

Error correction

- Konfigurace: Smažte konfigurační objekt CfgPositionFilter pro tuto osu a použijte CfgKeySynonym pro spojení s reálnou osou
- FN17: Použijte FN17 pro smazání nastavení filtrů z NC programu
- Cyklus 32: Smažte HSC mod z Cyclu 32


Error description 293-0017

Error message

Během použití DCM tolerancí musí být ADP aktivní

Cause of error

Pokud jsou použity další hodnoty tolerancí CfgDCM/maxLinearTolerance a CfgDCM/maxAngleTolerance, musí být ADP aktivní.

Error correction

Aktivujte ADP nastavením CfgHardware/setupADP:=Premium.
Speciální informace týkající se ADP jsou uvedeny v technické příručce.


Error description 293-0018

Error message

Nadměrná chyba obrysu (%1 mm) závitu (povoleno je %2 mm)

Cause of error

Nastavená tolerance pro postupné závity byla překročena

Error correction

- Upravte NC program. Pokud to je možné, zmenšete otáčky vřetena.
- Když je přijatelná větší odchylka, zvyšte toleranci pro závity.


Error description 293-0019

Error message

Konce postupných závitů nebylo dosaženo

Cause of error

Nebylo dosaženo naprogramovaného koncového bodu postupného závitu.

Error correction

- Zkontrolujte NC program a případně jej změňte
- Zmenšete případně otáčky vřetena.


Error description 293-001A

Error message

Pro FN17/18 No%1 je naprogramováno neplatné číslo

Cause of error

- Během přístupu k načítání parametrů dopředu bylo naprogramováno nesprávné číslo FN17/18.
- Pod tímto číslem neexistuje parametr načítaný dopředu.

Error correction

- Opravte odpovídající příkazy FN17 nebo FN18.


Error description 293-001B

Error message

V FN17/18 No%1 je naprogramována neplatná osa

Cause of error

- Během přístupu k načítání parametrů dopředu byla příkazy FN17 nebo FN 18 naprogramována nesprávná osa/vřeteno.
- Neexistuje osa nebo vřeteno s tímto indexem osy.

Error correction

- Opravte odpovídající příkazy FN17 nebo FN18.


Error description 293-001C

Error message

Uprostřed postupných závitů není povolen vertikální pohyb

Cause of error

- Uprostřed závitu byl naprogramován pohyb kolmý k závitové ose.
- Kolmý pohyb je povolen pouze ve formě odsunutí na konci závitu.

Error correction

- Zkontrolujte NC program a případně jej upravte


Error description 293-001E

Error message

Naprogramovaná rychlost posuvu je příliš malá

Cause of error

Naprogramovaný posuv je příliš malý.

Error correction

Upravte NC program.


Error description 293-001F

Error message

NC program je delší než %1

Cause of error

Celková vzdálenost pohybu v NC programu je větší než je povoleno.

Error correction

Zkraťte NC program. Odstraňte nekonečné smyčky.


Error description 293-0020

Error message

Interní chyba v modulu LookAheadChain. Kód %1

Cause of error

Řídicí systém zjistil interní softwarovou chybu týkající se řízení pohybu.

Error correction

Informujte váš servis


Error description 293-0021

Error message

Nepřípustný dynamický výpočet neregistrované osy %1

Cause of error

Pro výpočet dynamiky osy, která není registrovaná, se předpokládá načítání dopředu.
Příčinou může být deaktivovaná osa, která se používá v kinematice. To není dovoleno.

Error correction

- Aktivujte deaktivovanou osu, zkontrolujte konfiguraci stroje a případně ji opravte
- Aktivujte pomocí NC programu jinou kinematickou konfiguraci stroje
- Upravte konfiguraci stroje nebo aktivujte jinou kinematickou konfiguraci stroje


Error description 293-0022

Error message

NC program obsahuje více než % 1 bloků

Cause of error

NC program obsahuje příliš mnoho bloků.

Error correction

Zkraťte NC program. Odstraňte nekonečné smyčky.


Error description 296-0004

Error message

Záznamy monitorování procesu nejsou kompatibilní

Cause of error

V konfiguraci stroje byla změněna nastavení procesu monitorování. Tím jsou existující záznamy neplatné.

Error correction

Smažte existující záznamy a proveďte nové operace referenčního obrábění.


Error description 296-0005

Error message

Záznamy monitorování procesu nejsou kompatibilní

Cause of error

Pro tento NC program existují záznamy procesu monitorování, které pochází ze starší verze řídicího softwaru. Ty nejsou kompatibilní s aktuální verzí softwaru.

Error correction

Smažte existující záznamy a proveďte nové operace referenčního obrábění.


Error description 296-0006

Error message

Process Monitoring export: memory limit almost reached.

Cause of error

Die Obergrenze der Verzeichnisgröße für automatische Exporte der Prozessüberwachung ist fast erreicht.

Error correction

Maschinenhersteller informieren und Verzeichnis leeren lassen.


Error description 296-0007

Error message

Not enough free hard disk space for Process Monitoring

Cause of error

Für die Prozessüberwachung steht nicht genügend Festplattenspeicher zur Datenerfassung zur Verfügung.

Error correction

Prozessüberwachung deaktivieren oder mehr Festplattenspeicher zur Verfügung stellen.


Error description 296-0008

Error message

Manufacturer texts for component monitoring are missing

Cause of error

The machine configuration does not contain the machine parameter CfgOemTranslation with the key "COMPMON" for configuring the manufacturer-specific texts for component monitoring.

Error correction

- Configure CfgOemTranslation with the key "COMPMON"


Error description 296-0009

Error message

Manufacturer texts for process monitoring are missing

Cause of error

In der Maschinenkonfiguration fehlt der Maschinenparameter CfgOemTranslation mit Schlüssel "PROCMON" zur Konfiguration der herstellerspezifischen Texte für die Prozessüberwachung.

Error correction

- CfgOemTranslation mit Schlüssel "PROCMON" konfigurieren


Error description 2A0-0001

Error message

Ext. zápis/výpis není připraven

Cause of error

- Rozhranní není zapojeno.
- Externí zařízeni není zapnuto nebo není připraveno.
- Špatný nebo vadný přenosový kabel.

Error correction

Zkontrolovat datovou přenosovou trasu.


Error description 2A0-0002

Error message

Chyba

Cause of error

Toto hlášení poukazuje na to, že na obrazovce, která se nachází na pozadí, je indikováno nějaké chybové hlášení.

Error correction

Přepněte do provozního režimu na pozadí a potvrďte (odkvitujte) chybové hlášení.


Error description 2A0-0003

Error message

Rozhranní je obsazeno

Cause of error

Pokusili jste se přiřadit datové rozhranní, které je již obsazeno.

Error correction

Ukončit datový přenos a znovu jej odstartovat.


Error description 2A0-0004

Error message

Rychlost baudrate není možná

Cause of error

Pro obě datová rozhranní byly nastaveny přenosové rychlosti (baudrate), se kterými není možný současný přenos přes obě rozhranní.

Error correction

Zvolte jinou přenosovou rychlost.


Error description 2A0-0005

Error message

Chybný přenos dat

Cause of error

E Při přenosu dat s BCC byl 15-krát za sebou
přijat potvrzující znak <NAK>.
A az H Chybový kód přijímacího modulu s jednou z
bez E následujících příčin:
- Na TNC a periferním zařízení není nastavena
stejná přenosová rychlost (Baudrate).
- Chybný paritní bit.
- Chybný datový rámec (např.: chybějící stop-bit).
- Přijímací modul rozhranní je vadný.
K Při přenosu chyby do TNC nebyl po znaku <ESC>
vyslan znak <1>.
L Po chybové sekvenci<ESC><1> bylo přijato nedovolené
číslo chyby (dovolená jsou čísla chyby 0 až 7).
M Při přenosu dat s BCC byl 15-krát za sebou vyslán
potvrzovaci znak <NAK>.
N Očekávané potvrzení <ACK> nebo <NAK> nebylo vysláno
do určitého času.

Error correction

Zkontrolovat datový přenosový kanál.


Error description 2A0-0006

Error message

LSV2: prerusene spojeni

Cause of error

- DSR signal chybi

Error correction

- zkontrolujte datove vedeni


Error description 2A0-0007

Error message

LSV2: chyba prenosu

Cause of error

- znakova chyba v telegramu

Error correction

- zkontrolujte datove vedeni


Error description 2A0-0008

Error message

LSV2: chyba prenosu

Cause of error

- chyba kontrolniho souctu v prijatem telegramu

Error correction

- zkontrolujte datove vedeni
- pri opakovanem vyskytu informujte servisni organizaci


Error description 2A0-0009

Error message

LSV2: chyba prenosu

Cause of error

- chyba kontrolniho souctu v odeslanem telegramu

Error correction

- zkontrolujte datove vedeni
- pri opakovanem vyskytu informujte servisni organizaci


Error description 2A0-000A

Error message

LSV2: Timeout chyba

Cause of error

- zadna reakce od ucastnickeho terminalu(T1)

Error correction

- priopakovanem vyskytu informujte servisni organizaci
- zkontrolujte zapis LSV2TIME1 v OEM.SYS


Error description 2A0-000B

Error message

LSV2: chyba prenosu

Cause of error

- ucastnicky terminal neni pripraven

Error correction

- zkontrolujte externi prenosovy software


Error description 2A0-000C

Error message

LSV2: Timeout chyba

Cause of error

- telegram neni kompletni, chybi ETX (T0)

Error correction

- zkontrolujte externi prenosovy software
- pri opakovanem vyskytu informujte servisni stredisko
- zkontrolujte zapis LSV2TIME0 v OEM.SYS


Error description 2A0-000D

Error message

LSV2: Timeout chyba

Cause of error

- zadna reakce od ucastnickeho teminalu(T2)

Error correction

- zkontrolujte prenosovy software
- pri opakovanem vyskytu informujte servisni organizaci
- zkontrolujte zapis LSV2TIME2 v OEM.SYS


Error description 2A0-000E

Error message

LSV2: chyba pri vysilani

Cause of error

- interni chyba software

Error correction

- pri opakovanem vyskytu informujte servisni organizaci
- zkontrolujte verzi software


Error description 2A0-000F

Error message

Tlačítko bez funkce

Cause of error

Stisk klavesy neni v tomto okamziku dovolen, nebo nema zadnou funkci.


Error description 2A0-0010

Error message

Nepřípustný název souboru

Cause of error

Chybna syntaxe pri zadavani jmena souboru.

Error correction

Pro jmeno souboru nepouzivat vice nez 16 znaku.


Error description 2A0-0011

Error message

Klávesa je blokována

Cause of error

Stiskli jste tlačítko, které je momentálně blokováno z NC.

Error correction

Zopakujte požadavek později.


Error description 2A0-0012

Error message

Funkce není dovolena

Cause of error

Pokusili jste se použít funkci, která na Vašem řízení není uvolněna správou FCL.

Error correction

Po SW update jsou FCL funkce standardně zakázány. Po zadání hesla 65535 v SIK Menu je možno uvolnit tyto funkce k testovacím účelům na omezený čas. Po zadání zpoplatněného hesla můžete používat FCL funkce trvale. Kontaktujte k tomuto výrobce stroje či
zákaznickou podporu.


Error description 2A0-0013

Error message

Dvě rotčaní polohy nejsou povoleny

Cause of error

Pokusili jste se ve vzoru(šabloně) či v rámci definovat současně dva úhly natočení.

Error correction

Definujte úhel natočení pouze pro hlavní či vedlejší osu.


Error description 2A0-0014

Error message

Název souboru již existuje

Cause of error

Pokusili jste se přiřadit jméno novému souboru, ačkoli toto jméno již existuje.

Error correction

Použijte jiné jméno souboru.


Error description 2A0-0015

Error message

Funkce není uvolněna

Cause of error

Pokusili jste se použít SW opci, která na Vašem řízení není uvolněna.

Error correction

Pro získání opce kontaktujte výrobce stroje či zákaznickou podporu


Error description 2A0-0016

Error message

Pozor: Přednastavena výška!

Cause of error

Vyjmuli jste nebo zakázali bod, který je definován pro výšku předpolohování. Díky tomu může dojít v nepříznivém případě ke kolizi.

Error correction

Prověřte, zda lze bez nebezpečí najet na další body.


Error description 2A0-0017

Error message

Málo volné paměti na SYS:

Cause of error

Na disku partition SYS není dost volné paměti. Správná funkce řízení není zajištěna.

Error correction

- Restartujte řídící systém
- obraťte se na technickou podporu


Error description 2A0-0018

Error message

Málo volné paměti na SYS:

Cause of error

Na disku partition SYS není dost volné paměti. Správná funkce řízení není zajištěna.

Error correction

- Restartujte řídící systém.
- obraťte se na technickou podporu


Error description 2A0-0019

Error message

Málo volné paměti na SYS:

Cause of error

Na SYS partition disku není dost volné paměti. Správná funkce řízení není zajištěna.

Error correction

- Restartujte řídící systém.
- obraťte se na technickou podporu


Error description 2A0-001A

Error message

Málo volné paměti na SYS:

Cause of error

Na SYS partition disku není dost volné paměti. Správná funkce řízení není zajištěna.

Error correction

- Restartujte řídící systém.
- obraťte se na technickou podporu


Error description 2A0-001B

Error message

Málo volné paměti na SYS:

Cause of error

Na SYS partition disku není dost volné paměti. Správná funkce řízení není zajištěna.

Error correction

- Restartujte řídící systém.
- obraťte se na technickou podporu


Error description 2A0-001C

Error message

Málo volné paměti na PLC:

Cause of error

Na PLC partition disku není dost volné paměti. Správná funkce řízení není zajištěna.

Error correction

obraťte se na výrobce stroje


Error description 2A0-001D

Error message

Málo volné paměti na PLC:

Cause of error

Na PLC partition disku není dost volné paměti. Správná funkce řízení není zajištěna.

Error correction

obraťte se na výrobce stroje


Error description 2A0-001E

Error message

Málo volné paměti na PLC:

Cause of error

Na PLC partition disku není dost volné paměti. Správná funkce řízení není zajištěna.

Error correction

obraťte se na výrobce stroje


Error description 2A0-001F

Error message

Málo volné paměti na PLC:

Cause of error

Na PLC partition disku není dost volné paměti. Správná funkce řízení není zajištěna.

Error correction

obraťte se na výrobce stroje


Error description 2A0-0020

Error message

Málo volné paměti na PLC:

Cause of error

Na PLC partition disku není dost volné paměti. Správná funkce řízení není zajištěna.

Error correction

obraťte se na výrobce stroje


Error description 2A0-0021

Error message

Málo volné paměti na TNC:

Cause of error

Na disku v partition TNC je uloženo příliš mnoho souborů nebo jsou moc rozsáhlé. Pokud uložíte další data, není bezpečný provoz řízení zajištěn.

Error correction

- vymažte nepotřebné NC programy
- vymažte nepotřebné NC backup programy (*.bak)
- vymažte nepotřebné servisní soubory
- pokud právě probíhá obrábění, v žádném případě neukládejte další soubory, aby se neohrozil výsledek obrábění


Error description 2A0-0022

Error message

Málo volné paměti v TNC:

Cause of error

Na disku v partition TNC je uloženo příliš mnoho souborů nebo jsou moc rozsáhlé. Pokud uložíte další data, není bezpečný provoz řízení zajištěn.

Error correction

- vymažte nepotřebné NC programy
- vymažte nepotřebné NC backup programy (*.bak)
- vymažte nepotřebné servisní soubory
- pokud právě probíhá obrábění, v žádném případě neukládejte další soubory, aby se neohrozil výsledek obrábění


Error description 2A0-0023

Error message

Málo volné paměti v TNC:

Cause of error

Na disku v partition TNC je uloženo příliš mnoho souborů nebo jsou moc rozsáhlé. Pokud uložíte další data, není bezpečný provoz řízení zajištěn.

Error correction

- vymažte nepotřebné NC programy
- vymažte nepotřebné NC backup programy (*.bak)
- vymažte nepotřebné servisní soubory
- pokud právě probíhá obrábění, v žádném případě neukládejte další soubory, aby se neohrozil výsledek obrábění


Error description 2A0-0024

Error message

Málo volné paměti v TNC:

Cause of error

Na disku v partition TNC je uloženo příliš mnoho souborů nebo jsou moc rozsáhlé. Pokud uložíte další data, není bezpečný provoz řízení zajištěn.

Error correction

- vymažte nepotřebné NC programy
- vymažte nepotřebné NC backup programy (*.bak)
- vymažte nepotřebné servisní soubory
- pokud právě probíhá obrábění, v žádném případě neukládejte další soubory, aby se neohrozil výsledek obrábění


Error description 2A0-0025

Error message

Málo volné paměti na TNC:

Cause of error

Na disku v partition TNC je uloženo příliš mnoho souborů nebo jsou moc rozsáhlé. Pokud uložíte další data, není bezpečný provoz řízení zajištěn.

Error correction

- vymažte nepotřebné NC programy
- vymažte nepotřebné NC backup programy (*.bak)
- vymažte nepotřebné servisní soubory
- pokud právě probíhá obrábění, v žádném případě neukládejte další soubory, aby se neohrozil výsledek obrábění


Error description 2A0-0026

Error message

Paměť RAM nepostačuje

Cause of error

Je k dispozici málo RAM paměti. Bude-li obsazeno více RAM, není bezpečný provoz řízení zajištěn.

Error correction

- zrušte aplikace náročné na rozsah paměti např. grafický editor nebo TEST programu
- Restartujte řídící systém.


Error description 2A0-0027

Error message

Paměť RAM nepostačuje

Cause of error

Je k dispozici málo RAM paměti. Bude-li obsazeno více RAM, není bezpečný provoz řízení zajištěn.

Error correction

- zrušte aplikace náročné na rozsah paměti např. grafický editor nebo TEST programu
- Restartujte řídící systém.


Error description 2A0-0028

Error message

Paměť RAM nepostačuje

Cause of error

Je k dispozici málo RAM paměti. Bude-li obsazeno více RAM, není bezpečný provoz řízení zajištěn.

Error correction

- zrušte aplikace náročné na rozsah paměti např. grafický editor nebo TEST programu
- Restartujte řídící systém.


Error description 2A0-0029

Error message

Paměť RAM nepostačuje

Cause of error

Je k dispozici málo RAM paměti. Bude-li obsazeno více RAM, není bezpečný provoz řízení zajištěn.

Error correction

- zrušte aplikace náročné na rozsah paměti např. grafický editor nebo TEST programu
- Restartujte řídící systém.


Error description 2A0-002A

Error message

Paměť RAM nepostačuje

Cause of error

Je k dispozici málo RAM paměti. Bude-li obsazeno více RAM, není bezpečný provoz řízení zajištěn.

Error correction

- zrušte aplikace náročné na rozsah paměti např. grafický editor nebo TEST programu
- Restartujte řídící systém.


Error description 2A0-002B

Error message

Nelze přepnout provozní režim

Cause of error

Spustili jste generátor vzorů či konturové programování a poté jste se pokusili změnit provozní režim.

Error correction

Ukončete generátor vzorů či konturové programování a poté ukončete zadání formuláře( data uložte či odhoďte ) před tím, než změníte provozní režim.


Error description 2A0-002C

Error message

Autom. zámek kláves byl uvolněn

Cause of error

TNC blokuje obsluhu tlačítek během změny stavu. Blokování bylo uvolněno, neboť změna stavu nebyla ukončena během 15 sekund.

Error correction

Vyčkejte do dokončení změny stavu.


Error description 2A0-002D

Error message

Zrušeno vytvoření Treeview

Cause of error

Po výběru dlouhého programu smarT.NC jste přerušili výstavbu stromového pohledu. TNC proto nemůže dokončit zobrazení stromové struktury. Test ani spuštění programu není možné.

Error correction

Navolte program znovu a vyčkejte, až se zobrazí celá stromová struktura.


Error description 2A0-002E

Error message

PGM je editován souběžně

Cause of error

Pokusili jste se změnit data formuláře, ačkoli je stejný program editován v režimu Program zadat/editovat.

Error correction

Přerušte zadání formuláře v režimu Program zadat/editovat a poté proveďte žádané změny v režimu smarT.NC .


Error description 2A0-002F

Error message

Záhlaví programu již existuje

Cause of error

Pokusili jste se vložit UNIT 700 (hlavičku programu), ačkoli tato již existuje.

Error correction

Změňte existující hlavičku programu.


Error description 2A0-0030

Error message

Clipboard je prázdný!

Cause of error

Pokusili jste se vložit blok z prázdné schránky.

Error correction

Naplňte nejprve schránku funkcí BLOK VYJMOUT či BLOK KOPÍROVAT .


Error description 2A0-0031

Error message

Zahlcení paměti systému

Cause of error

Tato chyba se vyskytne v pripade, ze TNC nema dostatek pametovych bufferu pro vypocty, napr. pri zobrazovani komplexni FK-grafiky spolecne s komplexnim obrabenim.

Error correction

Kvitovat chybove hlaseni stiskem klavesy CE a znovu opakovat pozadovanou funkci.


Error description 2A0-0032

Error message

Funkce je nepřípustná!

Cause of error

Pokusili jste se převzít definici polotovaru z .HU-programu, avšak nevybrali jste aktuální konturový program z .HU progranmu.

Error correction

Používejte tuto funkci pouze tehdy, pokud jste spustili konturový program z UNIT programu.


Error description 2A0-0033

Error message

Soubor neexistuje

Cause of error

Pokusili jste se pomocí funkce "poslední soubor" navolit soubor, který již neexistuje či byl přesunut.

Error correction

Navolte jiný či otevřete nový soubor.


Error description 2A0-0034

Error message

Změna formátu souboru

Cause of error

Toto hlaseni je zobrazeno pri otevreni binarniho souboru (*.H,*.T...), kdyz se od posledni verze zmenil jeho binarni format.

Error correction

Smazat soubor.


Error description 2A0-0035

Error message

smarT.NC: programování
smarT.NC:
programování

Cause of error


Error description 2A0-0036

Error message

smarT.NC: definice kontur
smarT.NC:
Def. kontur

Cause of error


Error description 2A0-0037

Error message

smarT.NC: definice poloh
smarT.NC:
Def.poloh

Cause of error


Error description 2A0-0038

Error message

Aplikace %1 neni mozna

Cause of error

Z duvodu urovne vytizeni (pr. HSC obrabeni s vytizenim vypocetni kapacity) nemuze byt cast software systemu otevrena.

Error correction

Vyvolejte pozadovanou funkci pozdeji.


Error description 2A0-0039

Error message

%1

Cause of error


Error description 2A0-003A

Error message

Gafika programování není možná

Cause of error

Vytváření programové grafiky muselo být přerušeno kvůli interní chybě.

Error correction

Vyvolejte znovu NC program a spusťte vytváření programové grafiky


Error description 2A0-003B

Error message

smarT.NC: volba DXF-elementu
smarT.NC:
volba elementu

Cause of error


Error description 2A0-003C

Error message

DXF-soubor je chybný

Cause of error

Pokusili jste se otevřít DXF-soubor, který nemůže být editován pomocí TNC.

Error correction

- ověřte, zda je DXF-soubor v ASCII-formátu.
- vyexportujte DXF-soubor ve formátu AutoCAD R12 (AC1009)
Při opakovaném výskytu se pokuste DXF vytvořit jiným CAD systémem.
- Případně se obraťte na technickou podporu.


Error description 2A0-003D

Error message

Aplikace 'DXF_CONVERTER' neni mozna

Cause of error

Pokusili jste se otevřít DXF-soubor, který nemůže být editován pomocí TNC.

Error correction

- ověřte, zda je DXF-soubor v ASCII-formátu.
- vyexportujte DXF-soubor ve formátu AutoCAD R12 (AC1009)
Při opakovaném výskytu se pokuste DXF vytvořit jiným CAD systémem.
- Případně se obraťte na technickou podporu.


Error description 2A0-003E

Error message

Paralelni grafiku nelze spustit!

Cause of error

TNC je plne vytizen pri obrabeni aktualniho dilce natolik, ze neni mozno spustit paralelni grafiku obrabeni.

Error correction

Stav nelze odstranit.


Error description 2A0-003F

Error message

Globální PGM-nastav.deaktivováno

Cause of error

V provozním režimu smarT.NC jste navolili podrežim běh programu, ačkoli byla aktivní globální programová nastavení.

Error correction

TNC deaktivuje automaticky všechna aktivní globální programová nastavení. Aktivujte znovu nastavení, pokud pokračujete v běhu programu po blocích či plynule.


Error description 2A0-0040

Error message

smarT.NC: obrábění programu
smarT.NC:
obrábění

Cause of error


Error description 2A0-0041

Error message

Volný výjezd: NC-Start

Cause of error


Error description 2A0-0042

Error message

Aktuální blok není navolen

Cause of error

Po přerušení provádění programu nemůže TNC již dále pokračovat z místa, na kterém se momentálně nachází kurzor.

Error correction

Zvolte požadované místo pro návrat do programu s funkcí "GOTO" + číslo bloku nebo pomocí funkce předběhu bloku.


Error description 2A0-0043

Error message

Grafický test není možný

Cause of error

Testovací grafika nelze být momentálně ze systémových důvodů použita.

Error correction

Použijte testovací grafiku později.


Error description 2A0-0044

Error message

smarT.NC: Test
smarT.NC:
Test

Cause of error


Error description 2A0-0045

Error message

Tabulka nástrojů ?

Cause of error

V paměti NC systému je uloženo více tabulek nástrojů a v provozním režimu "TEST PROGRAMU" není aktivována žádná tabulka.

Error correction

Aktivujte tabulku nástrojů v provoznim režimu "TEST PROGRAMU" (status "S").


Error description 2A0-0047

Error message

GOTO radek tabulky

Cause of error


Error description 2A0-0048

Error message

Programována osa je blokována

Cause of error

- V NC-bloku jste naprogramovali zablokovanou osu.
- Pro zablokovanou osu byl určen pojezd (např. kvůli aktivnímu otáčeni)
- Programovaná osa je rotační osa, určena pro volné otáčení.

Error correction

- Případně aktivovat osu.
- Smazat osu z NC-bloku.


Error description 2A0-0049

Error message

Vřeteno ?

Cause of error

Vyvolali jste nektery pevny cyklus bez predtim spusteneho otaceni vretena.

Error correction

Upravit NC-program.


Error description 2A0-004A

Error message

Chybí osa nástroje

Cause of error

Vyvolali jste pevny cyklus, aniz jste predtim aktivovali nejaky nastroj.

Error correction

Upravit NC-program.


Error description 2A0-004B

Error message

Malý poloměr nástroje

Cause of error

- Poloměr nástroje je příliš malý pro zvolenou operaci.
- Cyklus 3 "Slot": Definovali jste šířku větší než čtyřnásobek poloměru nástroje.
- Cyklus 240: Definovali jste středicí průměr větší než poloměr nástroje.
- Cyklus 210 "Slot“ nebo Cyklus 211 "Circular Slot": Šířka drážky je šestkrát větší než poloměr nástroje.

Error correction

- Použijte nástroj s větším poloměrem.
- Cyklus 3 "Slot": Definujte šířku drážky větší než průměr nástroje a menší než čtyřnásobek poloměru nástroje.
- Cyklus 240: Použijte větší nástroj.
- Cyklus 210 "Slot“ nebo Cyklus 211 "Circular Slot": Definujte šířku drážky větší než průměr nástroje a menší než šestinásobek poloměru nástroje.


Error description 2A0-004C

Error message

Poloměr nástroje moc velký

Cause of error

- Frézování kontury: poloměr bloku s kruhovým obloukem je při vnitřní korekci menší než poloměr nástroje.
- Frézování závitu: průměr jádra závitu je menší než průměr nástroje.
- Frézování drážky: šířka drážky při hrubování je menší než průměr nástroje.
- Cyklus 251, pravoúhlá kapsa: Poloměr zaoblení Q220 je menší než poloměr nástroje.
- Cyklus 214: Průměr polotovaru je menší než zadaný průměr nástroje.

Error correction

- Použijte menší nástroj
- Frézování drážky: Je-li nutno, použijte menší přídavek (Q368)
- Cyklus 214: Použijte menší nástroj, opravte průměr polotovaru


Error description 2A0-004D

Error message

Pracovní rozsah překročen

Cause of error

Behem digitalizace byl prekrocen rozsah digitalizace.

Error correction

Zkontrolovat zadani v cyklu ROZSAH, zvlaste zadani pro osu dotykove sondy.


Error description 2A0-004E

Error message

Start. poloha chybná

Cause of error

Digitalizace po vrstevnicich: chybne zvolena vychozi poloha.

Error correction

Zkontrolovat definovane osy v cyklu VRSTEVNICE.


Error description 2A0-004F

Error message

Otáčení není dovoleno

Cause of error

- Rotace pri digitalizaci neni dovolena
- Rotace pri automatickem mereni (cykly mereni 400 az 418) ve spojeni s 3D rotaci neni dovolena.
- 3D rotace neni povolena ve spojeni s cyklem 247.

Error correction

- Smazat cyklus otaceni.
- Zrusit zakladni otoceni (provozni rezim RUCNI PROVOZ).
- zruste 3D rotaci


Error description 2A0-0050

Error message

Nedovolený faktor změny měřítka

Cause of error

Pred cyklem TCH PROBE 0 (DIN/ISO: G55) nebo pred digitalizacnim cyklem je programovany faktor zmeny meritka.

Error correction

Smazat cyklus zmeny faktoru meritka nebo cyklus osove specificke zmeny faktoru meritka.


Error description 2A0-0051

Error message

Zrcadlení není dovoleno

Cause of error

Pred cyklem TCH PROBE 0 (DIN/ISO: G55) nebo pred digitalizacnim cyklem je programovane zrcadleni.

Error correction

Smazat cyklus zrcadleni.


Error description 2A0-0052

Error message

Posun nul.bodu není dovolen

Cause of error

Digitalizace po vrstevnicich: je aktivni posunuti nuloveho bodu.

Error correction

Smazat posunuti nuloveho bodu.


Error description 2A0-0053

Error message

Chybí posuv

Cause of error

Nenaprogramovali jste žádný posuv.

Error correction

Změňte NC program, posuv FMAX působí pouze v bloku


Error description 2A0-0054

Error message

Chybná vstupní hodnota

Cause of error

- Zadana hodnota lezi mimo rozsah zadani.
- Cyklus 209 (DIN/ISO: G209): hloubka vrtani do zlomu trisky (Q257) byla zadana 0 hodnota

Error correction

- Zadat spravnou hodnotu.
- Zadejte Q 257 vetsi nez 0


Error description 2A0-0055

Error message

Cyklus - rozporné znaménko

Cause of error

Znamenka bezpecnostni vzdalenosti, hloubky vrtani a hloubky prisuvu pevneho cyklu nejsou stejna.

Error correction

Zadat stejna znamenka.


Error description 2A0-0056

Error message

Nedovolený úhel

Cause of error

- Prostorový úhel programovaný v cyklu 19 (DIN/ISO: G80 naklápění roviny obrábění) nemůže být v daném prostředí dosažen(např. universální hlava s pouze jedním dosažitelným poloprostorem.
- Cyklus snímání provádějte pouze při úhlovém nastavení rovnoběžným s osou
- Vrcholový úhel (T-ANGLE)aktivního nástroje je je definován na 180°

Error correction

- Změňte zadaný prostorový úhel
- Cyklus snímání provádějte pouze při úhlovém nastavení rovnoběžným s osou
- Použijte hodnotu úhlu mezi 0° a 180°.


Error description 2A0-0057

Error message

Bod dotyku není dosažitelný

Cause of error

Pri cyklu TCH PROBE 0 (DIN/ISO: G55) nebo pri pouziti rucniho cyklu dotykove sondy nebylo behem drahy, definovane ve strojnim parametru MP6130 dosazeno bodu dotyku.

Error correction

- Predpolohovat dotykovou sondu blize k obrobku.
- Zvetsit hodnotu v parametru MP6130.


Error description 2A0-0058

Error message

Ubrat počet bodů

Cause of error

Automaticke zjisteni bodu pro pracovni rozsah digitalizace v provoznim rezimu POLOHOVANI S RUCNIM ZADANIM:
prekrocen pocet bodu, ktery muze byt ulozen (max. 893).

Error correction

Znovu sejmout digitalizacni rozsah a predtim zvetsit roztec bodu.


Error description 2A0-0059

Error message

Rozporné zadání

Cause of error

Zadane hodnoty jsou rozporne

Error correction

zkontrolujte zadane hodnoty


Error description 2A0-005A

Error message

Cyklus je nekompletní

Cause of error

- Smazali jste část cyklu.
- Dovnitř cyklu jste vložili jiné NC bloky.

Error correction

- Znovu nadefinovat kompletní cyklus
- Smazat NC bloky uvnitř cyklu


Error description 2A0-005B

Error message

Osa není dovolena

Cause of error

V definici cyklu "VRSTEVNICE" (TCH PROBE 7) jste naprogramovali v bodu startu osu řádkování.

Error correction

Upravte NC-program.


Error description 2A0-005C

Error message

Použita chybná souřadnice

Cause of error

- Ve zvýrazněném bloku je naprogramována nesprávná osa.
- Cyklus dotykové sondy 403: Naprogramovali jste nesprávnou kompenzovanou osu (Q312).

Error correction

- Zkontrolujte, zda jste osu nenaprogramovali dvakrát.
- Cyklus dotykové sondy 403: V parametru Q312 vyberte pouze kompenzované osy, které jsou přítomné v kinematickém popisu.


Error description 2A0-005D

Error message

Chybné otáčky

Cause of error

Vami programovane otacky vretena jsou neplatne.

Error correction

Zadat spravne otacky vretena, informovat se v dokumentaci ke stroji.


Error description 2A0-005E

Error message

Korekce poloměru není definována

Cause of error

- při definici obrysu, úseku obrysu nebo obrysové kapsy jste nenaprogramoval poloměrovou korekci.
- zavolal jste obráběcí cyklus s poloměrem nástroje =0

Error correction

- v obrysovém podprogramu zadejte korekci poloměru nástroje, abyste definoval kapsu nebo ostrůvek
- definujte nenulovou korekci poloměru nástroje


Error description 2A0-005F

Error message

Zaoblení není definováno

Cause of error

Po sobe jste naprogramovali - polohovaci blok bez korekce radiusu nastroje, "kruh zaobleni" (RND, DIN/ISO: G25) a NC-blok "kruh" s korekci radiusu nastroje.

Error correction

Upravit NC-program.


Error description 2A0-0060

Error message

Poloměr zaobl. moc velký

Cause of error

- v definici kontury kapsy či tahu kontury bylo programováno zaoblení (RND, DIN/ISO: G25)s tak velkým poloměrem, že nelze vložit mezi sousední prvky kontury
- definovali jste v obráběcím cyklu (pravoúhlá kapsa / obdélníkový čep) poloměr zaoblení, který nelze vložit

Error correction

- zadejte menší poloměr zaoblení v konturovém podprogramu
- zkontrolujte definici cyklu a upravte vstupní hodnoty


Error description 2A0-0061

Error message

Nedefinovaný start programu

Cause of error

TNC nemuze presne vypocitat geometrii ze soucasne polohy (napr. programovane souradnice prvniho polohovaciho bloku jsou stejne jako korigovana aktualni poloha).

Error correction

- Znovu odstartovat NC-program.
- Najet pomoci predbehu bloku do mista preruseni.


Error description 2A0-0062

Error message

Vrstvení podprogr.překroč.

Cause of error

V nekterem z cyklu OBRYSOVA KAPSA nebo OTEVRENY OBRYS jste naprogramovali vice nez 6 vyvolani programu (PGM CALL, DIN/ISO: %..). Do volani programu se rovnez zapocitava:
- cyklus 12 PGM CALL (DIN/ISO: G39)
- volani cyklu vyrobce

Error correction

Upravit NC-program.


Error description 2A0-0063

Error message

Chybí ref. úhlu

Cause of error

V bloku LP/CP (DIN/ISO: G10, G11, G12, G13) neni definovan zadny polarni uhel, popr. prirustkovy polarni uhel, tzn.:
- vzdalenost mezi posledni programovanou polohou a polem je mensi nebo rovna 0.1 µm.
- mezi prevzetim polu a blokem LP/CP je programovane otoceni.

Error correction

- Naprogramovat absolutni polarni uhel.
- Zkontrolovat polohu polu.
- Pripadne zrusit otoceni.


Error description 2A0-0064

Error message

Zprac. cyklus nedefinován

Cause of error

Pred cyklem 220/221 (rastr bodu na kruhu/primce) neni definovan zadny pevny cyklus.

Error correction

Definovat pevny cyklus pred cyklem 220/221.


Error description 2A0-0065

Error message

Šířka drážky příliš malá

Cause of error

Sirka, definovana v cyklu DRAZKA nemuze byt zhotovena s aktivnim nastrojem.

Error correction

Pouzit mensi nastroj.


Error description 2A0-0066

Error message

Kapsa příliš malá

Cause of error

Delky stran, definovane v cyklu PRAVOUHLA KAPSA jsou prilis male.

Error correction

Pouzit mensi nastroj.


Error description 2A0-0067

Error message

Q202 není definován

Cause of error

V jednom z pevnych cyklu 200 az 215 neni definovana hloubka prisuvu (Q202).

Error correction

Zadat hloubku prisuvu v pevnem cyklu.


Error description 2A0-0068

Error message

Q205 není definován

Cause of error

V cyklu univerzalniho vrtani neni definovana minimalni hloubka prisuvu.

Error correction

Zadat minimalni hloubku prisuvu v pevnem cyklu.


Error description 2A0-0069

Error message

Q218 musí být větší než Q219

Cause of error

Cyklus dokonceni kapsy: Q218 musi byt vetsi nez Q219.

Error correction

Opravit hodnoty v pevnem cyklu.


Error description 2A0-006A

Error message

CYCL 210 není povolen

Cause of error

Pevný cyklus nelze spustit v cyklu KRUHOVÝ VZOR (CIRCLE PATTERN) nebo PŘÍMKOVÝ VZOR (LINEAR PATTERN).

Error correction

Použijte jiný pevný cyklus


Error description 2A0-006B

Error message

CYCL 211 není povolen

Cause of error

Cyklus 211 nemuze byt proveden v cyklu RASTR BODU NA KRUHU nebo RASTR BODU NA PRIMCE.

Error correction

Pozit jiny pevny cyklus.


Error description 2A0-006C

Error message

Q220 příliš velký

Cause of error

Cyklus dokonceni kapsy nebo ostruvku: Radius zaobleni Q220 je prilis velky.

Error correction

Upravit radius zaobleni v pevnem cyklu.


Error description 2A0-006D

Error message

Q222 musí být větší než Q223

Cause of error

Cyklus dokonceni kruhoveho ostruvku: prumer polotovaru Q222 musi byt vetsi nez prumer hotoveho dilu Q223.

Error correction

Upravit prumer polotovaru v pevnem cyklu.


Error description 2A0-006E

Error message

Q244 musí být větší než 0

Cause of error

Cyklus rastr bodu na kruhu: zadali jste nulovy prumer roztecne kruznice.

Error correction

Opravit prumer roztecne kruznice v cyklu.


Error description 2A0-006F

Error message

Q245 nesmí být rovno Q246

Cause of error

Cyklus rastr bodu na kruhu: koncovy uhel byl zadan stejny jako uhel srartu.

Error correction

Upravit startovni, popr. koncovy uhel v cyklu.


Error description 2A0-0070

Error message

Rozsah úhlu musí být do 360°

Cause of error

Cyklus rastr bodu na kruhu: zadany rozsah uhlu je vetsi nez 360°.

Error correction

Upravit startovni, popr. koncovy uhel v cyklu.


Error description 2A0-0071

Error message

Q223 musí být větší než Q222

Cause of error

V cyklu dokončování kruhové kapsy jste zadal konečný průměr (Q223) menší, než průměr polotovaru (Q222).

Error correction

Změňte Q222 v definici cyklu.


Error description 2A0-0072

Error message

Q214: 0 nedovoleno

Cause of error

Pri definici cyklu 204 jste zadali smer vyjeti 0.

Error correction

Pro parametr Q214 zadat hodnotu mezi 1 a 4.


Error description 2A0-0073

Error message

Směr pohybu není definován

Cause of error

V cyklu dotykove sondy jste zadali smer pojezdu Q267 = 0.

Error correction

Pro Q267 zadat bud +1 (kladny smer pojezdu) nebo -1 (zaporny smer pojezdu).


Error description 2A0-0074

Error message

Aktivujte tab. nulových bodů

Cause of error

Cyklus dotykove sondy pro nastaveni vztazneho bodu: Zmereny bod ma byt systemem TNC zapsan do tabulky nulovych bodu, avsak vy jste v provoznim rezimu PROGRAM PROVOZ neaktivovali zadnou tabulku nulovych bodu (status M).

Error correction

V provoznim rezimu PROGRAM PROVOZ PO BLOKU nebo PLYNULE aktivovat tabulku nulovych bodu, do ktere maji byt zaznamenany zmerene body.


Error description 2A0-0075

Error message

Chyba polohy: střed 1.osy

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance polohy stredu 1.osy .

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-0076

Error message

Chyba polohy: střed 2.osy

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance polohy stredu 2.osy .

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-0077

Error message

Malý průměr díry

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance prumeru diry.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-0078

Error message

Velký průměr díry

Cause of error

- Cyklus dotykove sondy pro mereni obrobku:
prekroceni tolerance prumeru diry.
- Cyklus 208: programovany prumer diry (Q335) nemuze byt zhotoven s aktivnim nastrojem.

Error correction

- Zkontrolovat obrobek, pripadne merici protokol.
- Cyklus 208: pouzit vetsi nastroj: prumer diry smi byt maximalne dvakrat tak vetsi, nez prumer nastroje.


Error description 2A0-0079

Error message

Malý průměr čepu

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance prumeru cepu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-007A

Error message

Velký průměr čepu

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni prumeru cepu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-007B

Error message

Kapsa příliš malá: Oprav v ose 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku kapsy v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-007C

Error message

Kapsa příliš malá: Oprav v ose 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku kapsy v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-007D

Error message

Kapsa příliš velká: zmetek osa 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku kapsy v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-007E

Error message

Kapsa příliš velká: zmetek osa 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku kapsy v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-007F

Error message

Čep příliš malý: zmetek osa 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku cepu v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-0080

Error message

Čep příliš malý: zmetek osa 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni spodni tolerance pro delku cepu v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-0081

Error message

Čep příliš velký: oprav v ose 1

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku cepu v 1.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-0082

Error message

Čep příliš velký: oprav v ose 2

Cause of error

Cyklus dotykove sondy pro mereni obrobku:
Prekroceni tolerance pro delku cepu v 2.ose.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-0083

Error message

Cyklus sondy:Délka větší než max

Cause of error

Cyklus dotykove sondy 425 nebo 427: Zmerena delka prekracuje pripustnou maximalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-0084

Error message

Cyklus sondy:Délka menší než min

Cause of error

Cyklus dotykove sondy 425 nebo 427: Zmerena delka prekracuje pripustnou minimalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-0085

Error message

TCHPROBE 426:Délka větší než max

Cause of error

Cyklus dotykove sondy 426: Zmerena delka prekracuje pripustnou maximalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-0086

Error message

TCHPROBE 426:délka menší než min

Cause of error

Cyklus dotykove sondy 426: Zmerena delka prekracuje pripustnou minimalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-0087

Error message

TCHPROBE 430:příliš velký průměr

Cause of error

Cyklus dotykove sondy 430: Zmereny prumer roztecne kruznice prekrocil pripustnou maximalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-0088

Error message

TCHPROBE 430: příliš malý průměr

Cause of error

Cyklus dotykove sondy 430: Zmereny prumer roztecne kruznice prekrocil pripustnou minimalni hodnotu.

Error correction

Zkontrolovat obrobek, pripadne protokol o mereni.


Error description 2A0-0089

Error message

Není definována osa měření

Cause of error

V jednom z mericich cyklu 400, 402, 420, 425, 426 nebo 427 jste nenadefinovali osu mereni.

Error correction

Zkontrolovat parametr Q272 v prislusnem cyklu.
Pripustne hodnoty zadani: 1 nebo 2;
pro cyklus 427: 1, 2 nebo 3.


Error description 2A0-008A

Error message

Tolerance zlomu nástr.překročena

Cause of error

Pri kontrole obrobku s mericim cyklem byla prekrocena tolerance pro rozpoznani zlomeni nastroje RBREAK, zadana v tabulce nastroju.

Error correction

Zkontrolovat, zda je nastroj poskozen.


Error description 2A0-008B

Error message

Zadej Q247 nerovno 0

Cause of error

V parametru Q247 mericiho cyklu jste zadali nulovy uhlovy krok.

Error correction

Zadat uhlovy krok (Q247) ruzny od 0.


Error description 2A0-008C

Error message

Zadej Q247 větší než 5

Cause of error

V parametru Q247 mericiho cyklu jste zadali uhlovy krok mensi nez 5 stupnu.

Error correction

Zadat velikost uhloveho kroku v parametru Q247 vetsi nez 5 stupnu, jinak bude presnost mereni prilis mala.


Error description 2A0-008D

Error message

Tabulka nulových bodů ?

Cause of error

K provedení NC programu je vyžadována tabulka nulových bodů. V paměti NC systému není buď uložena žádná tabulka, nebo je v ní uloženo více tabulek a přitom není žádná z nich aktivována.

Error correction

Aktivovat tabulku nulových bodů v provozním režimu "PROGRAM PROVOZ PLYNULE" (status "M").


Error description 2A0-008E

Error message

Zadat druh fréz. Q351 nerovno 0

Cause of error

V pevnem cyklu jste nedefinovali smysl frezovani (sousledne/nesousledne).

Error correction

Definovat sousledny smysl frezovani (= 1) nebo nesousledny smysl (= -1).


Error description 2A0-008F

Error message

Snížit hloubku závitu

Cause of error

Programovana hloubka zavitu plus jedna tretina stoupani je vetsi nez hloubka vrtani resp. zahloubeni.

Error correction

Programujte celkovou hloubku diry min. o týetinu stoupani zavitu delsi nez je hloubka zavitu.


Error description 2A0-0090

Error message

Proveďte nejprve kalibraci

Cause of error

Zkusili jste provest mereni s cyklem 490, ackoli jste neprovedli kalibraci.

Error correction

Opakujte cyklus Cycle 490, ale s Q363 = 0 (kalibrace).


Error description 2A0-0091

Error message

Tolerance překročena

Cause of error

Byly prekroceny mezni hodnoty zadane v tabulce nastroju TOOL.T ve sloupci LTOL nebo RTOL.

Error correction

- prekontrolujte povolenou toleranci: zmenit LTOL/RTOL kalibracniho nastroje.


Error description 2A0-0092

Error message

Zpracování programu je aktivní

Cause of error

S touto naprogramovanou funkci nelze odstartovat prubeh bloku.

Error correction

Oznacte programovanou funkci s PRESKOCIT BLOKY a aktivujte toto nastaveni. Potom znovu odstartujte program.


Error description 2A0-0093

Error message

Orientace není povolena

Cause of error

- Váš stroj není vybaven orientovaným vřetenem
- orientaci vřetena nelze provést

Error correction

- dbejte pokynů příručky ke stroji!
- zkontrolujte strojní parametr 7442 a hodnotu pro M-funkci resp. zadejte -1 pro orientaci vřetena přes NC


Error description 2A0-0094

Error message

3DROT není dovoleno

Cause of error

Pokusili jste se při aktivním naklápění roviny obrábění provést jednu z následujících funkcí
- nastavit vztažný bod
- spustit cyklus dotykové sondy 40x pro zjištění šikmé polohy

Error correction

Deaktivujte naklápění roviny obrábění a spusťte program znovu


Error description 2A0-0095

Error message

Aktivace 3DROT

Cause of error

v provoznim rezimu RUCNI PROVOZ nelze funkci naklopeni roviny obrabeni aktivovat

Error correction

aktivace 3DROT v RUCNI PROVOZ.


Error description 2A0-0096

Error message

Zkontroluj znaménko hloubky!

Cause of error


Error description 2A0-0097

Error message

Q303 doplnte v cyklu mereni!

Cause of error

V jednom z cyklu mereni 410 az 418 neni definovan parametr Q303 ( transfer merene hodnoty) (aktualni hodnota = -1). Pri zapisu vysledku mereni do tabulky (nul.bodu nebo preset) je presto z bezpecnostnich duvodu pozadovana definice transferu merenych
hodnot.

Error correction

Zmenit parametr Q303 (prenos merene hodnoty) v cyklu s chybou:
- Q303=0: zapiste merenou hodnotu vztazenou na aktivni souradny system obrobku do aktivni tabulky nulovych bodu (v programu s cyklem 7!)
- Q303=1: zapiste merenou hodnotu vztazenou na aktivni souradny system stroje (REF) do aktivni tabulky nulovych bodu (v programu s cyklem 247!)
- Q303=-1: prenos merene hodnoty neni definovan. Tato hodnota se generuje z TNC automaticky, po nacteni programu, vytvorenem v TNC 4XX nebo starsim SW iTNC 530, nebo jste v definici cyklu ukoncili dotaz na prenos hodnot klavesou END.


Error description 2A0-0098

Error message

nedovolena osa nastroje

Cause of error

- Vyvolali jste snímací cyklus 419 s nepovolenou nástrojovou osou
- Vyvolali jste funkci PATTERN DEF ve spojení s nepovolenou nástrojovou osou

Error correction

- Volejte snímací cyklus 419 jen s osou nástroje X, Y či Z.
- Používejte funkci PATTERN DEF jen s osou nástroje Z (TOOL CALL Z)


Error description 2A0-0099

Error message

chybna vypoctena funkce

Cause of error

V cyklu sondy 418, vypocital TNC vysokou hodnotu. Pravdepodobne je chybne definovano poradi snimani 4 der.

Error correction

Zkontrolujte poradi snimani, podle prirucky obsluhy Cykly dotykove sondy.


Error description 2A0-009A

Error message

rozporny mereny bod

Cause of error

-V jednom z cyklu dotykove sondy 400, 403, 420, je nadefinovana rozporna kombinace merenych bodu a os .
-volba bodu mereni v cyklu 430 vydava deleni nulou.

Error correction

- osa mereni= hlavni osa (Q272=1), parametry Q264 a Q266 se definuji jako rozdilne hodnoty.
- osa mereni = vedlejsi osa (Q272=2), parametry Q263 a Q265 se definuji jako rozdilne hodnoty.
- osa mereni = osa dotykove sondy (Q272=3), parametry Q263 a Q265 nebo Q264 a Q266 se definuji jako rozdilne hodnoty.


Error description 2A0-009B

Error message

chybne zadani bezpecne vysky!

Cause of error

V cyklu 20 (DIN/ISO: G120), jste zadal bezpecnou vysku (Q7) mensi nez souradnici povrchu dilce (Q5).

Error correction

Zadejte bezpecnou vysku (Q7) vetsi hodnotu nez je souradnice povrchu dilce (Q5).


Error description 2A0-009C

Error message

Rozporny zpusob zanoreni!

Cause of error

Strategie zanorovani definovana v cyklu 251 az 254 0 je v rozporu s uhlem zanoreni aktivniho nastroje.

Error correction

Zmente parametr Q366 v cyklu 251 az 254 nebo uhel zanoreni UHEL aktivniho nastroje v tabulce nastroju.
Povolena kombinace parametru Q366 a uhlu zanoreni jsou: Kolme zanoreni: Q366 = 0 a UHEL = 90
Zanoreni po sroubovici: Q366 = 1 a UHEL > 0
Pro inkativni tabulku nastroju definujte Q366 = 0 (dovoleno jen kolme zanorovani).


Error description 2A0-009D

Error message

Tento pevny cyklus neni povolen

Cause of error

Zkusil jste obrabet cyklus obrabeni ve spojeni s cyklem 220 nebo 221, ktery nelze spolecne kombinovat.

Error correction

Nasledujici cykly nelze s cyklem 220 nebo 221 kombinovat:The - Cykly skupiny SLI a SLII
- Cykly 210 a 211
- Cykly 230 a 231
- Cyklus 254


Error description 2A0-009E

Error message

Řádka chráněná proti přepisu

Cause of error

- Zkusili jste v tabulce předvoleb upravit nebo smazat řádek chráněný proti zápisu.
- Zkusili jste zapsat hodnotu do aktivního řádku v tabulce předvoleb.

Error correction

- Přepsání aktivní předvolby není dovoleno. Použijte jiné číslo předvolby.
- Ochrana proti zápisu byla aktivována výrobcem vašeho stroje. V tomto řádku byl možná definován pevný nulový bod. Chcete-li zrušit ochranu proti zápisu, kontaktujte výrobce obráběcího stroje.
- Definovali jste ochranu proti zápisu v souboru TNC.SYS. V případě potřeby zrušte ochranu proti zápisu zde.
- Zkusili jste změnit řádek 0. Ten nelze změnit.


Error description 2A0-009F

Error message

Přídavek je menší než hloubka

Cause of error

SL cykly II neb frézovací cykly 25x: Zadali jste přídavek hloubky větší než hloubku frézování.

Error correction

- SL cykly II: Zkontrolujte Q4 v cyklu 20 (DIN/ISO: G120).
- Frézovací cykly 25x: Zkontrolujte přídavek Q369 a hloubku Q201.


Error description 2A0-00A0

Error message

Není definován úhel špičky

Cause of error

V cyklu 240 Středění jste definovali parametr Q343 tak, že je středění prováděno s ohledem na průměr.
V cyklu vrtání jste definovali parametr Q395 tak, že hloubka je vzhledem k průměru nástroje.
Naprogramovali jste cyklus pro sražení. Úhel špičky musí být pro to mezi 1 a 179 stupni.
Pro aktivní nástroj však není definován úhel špičky.

Error correction

- Nastavte parametr Q343=0 (středění na zadanou hloubku).
- Nastavte parametr Q395=0 (hloubka vzhledem ke špičce nástroje).
- Definujte úhel špičky ve sloupci T-ANGLE v tabulce nástrojů TOOL.T.


Error description 2A0-00A1

Error message

Rozporné údaje

Cause of error

V cyklu 240 centrování jste definovali v parametru Q343 nedovolenou kombinaci parametru hloubky (Q201) a průměru (Q344).

Error correction

Povolené definice:
Q343=1 (Zadání průměru aktivní): Q201 musí být 0 a Q344 nesmí být 0.
Q343=0 (Zadání hloubky aktivní): Q201 nesmí být 0 a Q344 musí být 0.


Error description 2A0-00A2

Error message

Poloha drážky 0 nepřípustná!

Cause of error

Pokusili jste se spustit cyklus 254 s Q367=0 v kombinaci s cyklem 221 (šablony bodů).

Error correction

Zadejte Q367=1, 2 či 3, pokud chcete spustit cyklus 254 v kombinaci s cyklem 221 (šablony bodů).


Error description 2A0-00A3

Error message

Zadejte přísuv není rovno 0

Cause of error

Definovali jste pevný cyklus s nulovým přísuvem (hloubkou).

Error correction

Zadejte nenulový přísuv (hloubku).


Error description 2A0-00A4

Error message

Přepnutí Q399 je nepřípustné

Cause of error

Cyklus dotykové sondy 441 je v rozporu se strojním parametrem 6165.

Error correction

Nastavte strojní parametr 6165 = 1 (MOD-Funkce,heslo 123)a potom znovu zkalibrujte dotykovou sondu.


Error description 2A0-00A5

Error message

Nástroj není definován

Cause of error

Vyvolali jste nastroj, ktery neni definovan v tabulce nastroju.

Error correction

- Doplnit chybejici nastroj v tabulce nastroju.
- Pouzit jiny nastroj.


Error description 2A0-00A6

Error message

Číslo nástroje není povoleno

Cause of error

Pokusili jste se v bloku TOOL CALL nebo TOOL DEF definovat číslo nástroje, přestože je to ve strojních parametrech zakázáno.

Error correction

- Použijte jméno nástroje.
- upravte strojní parametr 7483, v případě potřeby kontaktujte výrobce stroje


Error description 2A0-00A7

Error message

Jméno nástroje není povoleno

Cause of error

Pokusili jste se v bloku TOOL CALL nebo TOOL DEF definovat název nástroje, přestože je to ve strojních parametrech zakázáno.

Error correction

- Použijte číslo nástroje.
- V případě potřeby kontaktujte výrobce stroje


Error description 2A0-00A8

Error message

Softwarová opce není aktivní

Cause of error

Pokusili jste se použít SW opci, která na Vašem TNC není uvolněna.

Error correction

Kontaktujte k tomuto výrobce stroje či zákaznickou podporu.


Error description 2A0-00A9

Error message

Obnova kinematiky není možná!

Cause of error

Pokusili jste se restaurovat kinematiku, která nesouhlasí s právě aktivní kinematikou.

Error correction

Restaurujte pouze kinematiku, kterou jste předtím uložili z identického popisu kinematiky.


Error description 2A0-00AA

Error message

Funkce nedovolena

Cause of error

Pokusili jste se použít funkci, která je na Vašem TNC blokována správou FCL.

Error correction

Po SW update jsou FCL funkce standardně blokovány. Po zadání hesla 65535 v SIK Menu je možno uvolnit tyto funkce k testovacím účelům na omezený čas. Po zadání zpoplatněného hesla můžete používat FCL funkce trvale. Kontaktujte k tomuto výrobce stroje či
zákaznickou podporu.


Error description 2A0-00AB

Error message

rozměry polotovaru si odporují

Cause of error

V obráběcím cyklu jste definovali rozměry polotovaru menší než rozměry hotového obrobku.

Error correction

Zkontrolujte definici cyklu a upravte vstupní hodnoty.


Error description 2A0-00AC

Error message

Měřící poloha není povolena

Cause of error

Při měření kinematiky je v jedné z rotačních os měřící poloha 0°. To není povoleno.

Error correction

Zvolte výchozí úhel, koncový úhel a případně počet měření ve všech rotačních osách tak, aby žádná z měřících poloh nebyla v poloze 0°.


Error description 2A0-00AD

Error message

Ruc.kolecko inaktiv

Cause of error


Error description 2A0-00AE

Error message

HR neni povoleno

Cause of error


Error description 2A0-00AF

Error message

Chybny provoz. rezim
pro rucni kolecko

Cause of error


Error description 2A0-00B0

Error message

Manualne

Cause of error


Error description 2A0-00B1

Error message

RUCNI KOLECKO

Cause of error


Error description 2A0-00B2

Error message

Rucni zadani

Cause of error


Error description 2A0-00B3

Error message

Blok po bloku

Cause of error


Error description 2A0-00B4

Error message

Chod plynule

Cause of error


Error description 2A0-00B5

Error message

Edit tabulky

Cause of error


Error description 2A0-00B6

Error message

T%s:zbytkovy cas nastroje - kratky

Cause of error

Zbytkovy cas nastroje (sloupec TIME2 v tabulce nastroju)nastroje v chybovem hlaseni byl prekrocen.

Error correction

- Pouzijte novy nastroj.
- Aktualni cas (CUR.TIME sloupec v tabulce nastroju)opravte V souboru TOOLLIST.ERR v adresari TNC:\, naleznete kompletni seznam nastroju, jejichz cas jiz uplynul.


Error description 2A0-00B7

Error message

FN 14: číslo chyby %s

Cause of error

Chyba vynucená funkcí FN14 (DIN/ISO: D14).
Touto funkcí vyvolává TNC předprogramovaná hlášení výrobce stroje (např. z cyklu výrobce). Narazí-li TNC během provádění nebo testu programu na blok s FN14 (D14), pak jej přeruší a vypíše hlášení. Pak musíte program znovu odstartovat.

Error correction

Vyhledat popis chyb v dokumentaci ke stroji a poté, co je chyba odstraněna, znovu odstartovat program


Error description 2A0-00B8

Error message

FN 14: číslo chyby %-3u

Cause of error

Chyba vynucená funkcí FN14 (DIN/ISO: D14).
Touto funkcí vyvolává TNC předprogramovaná hlášení výrobce stroje (např. z cyklu výrobce). Narazí-li TNC během provádění nebo testu programu na blok s FN14 (D14), pak jej přeruší a vypíše hlášení. Pak musíte program znovu odstartovat.

Error correction

Vyhledat popis chyb v dokumentaci ke stroji a poté, co je chyba odstraněna, znovu odstartovat program


Error description 2A0-00B9

Error message

Vypočtené číslo chyby je vysoké

Cause of error

Při výpočtu čísla chyby pro funkci FN14 (ISO: D14) z Q-parametru vyšla hodnota, která překračuje přípustný rozsah od 0 do 499.

Error correction

Upravit NC program.


Error description 2A0-00BA

Error message

Nastroj %s neni definovan

Cause of error

Vyvolal jste nastroj, ktery neni v zasobniku nastroju.

Error correction

Zkontrolujte tabulku mist pro nastroje, resp. doplnte nastroj. V souboru TOOLLIST.ERR, adresare TNC:\ naleznete kompletni seznam nastroju, ktere nejsou v zasobniku nastroju.


Error description 2A0-00BB

Error message

Scan bloku inkonsistentni %s

Cause of error

Pri obnoveni stavu stroje po prubehu bloku vyskytly se na stroji jine stavy potazmo otacky vretena (S), pracovni rozsah (R) nebo preset (P), nez byly propocteny behem prubehu bloku.

Error correction

- Ukoncete provoz CNC a restartujte.
- Informujte vyrobce stroje.


Error description 2A0-00BC

Error message

Koncový spínač %.2s-

Cause of error

spočtená dráha nástroje překračuje rozsah pojezdu (softwarových limit) stroje
- v jednom z ručních režimů je dosažen softwarový limit

Error correction

- zkontrolujte programované souřadnice, případně změňte program
- zkontrolujte vztažný bod, případně znovu nastavte vztažný bod
- jeďte v opačném směru


Error description 2A0-00BD

Error message

Koncový spínač %.2s-

Cause of error

Spočtená dráha nástroje překračuje záporný rozsah pojezdu stroje.
Záporný rozsah pojezdu je definován MP92x.x .

Error correction

- Zkontrolujte programované souřadnice, případně změňte program.
- Zkontrolujte vztažný bod, případně znovu nastavte vztažný bod.


Error description 2A0-00BE

Error message

Koncový spínač %.2s+

Cause of error

- spočtená dráha nástroje překračuje rozsah pojezdu (softwarových limit) stroje.
- v jednom z ručních režimů je dosažen softwarový limit

Error correction

- zkontrolujte programované souřadnice, případně změňte program
- zkontrolujte vztažný bod, případně znovu nastavte vztažný bod
- jeďte v opačném směru


Error description 2A0-00BF

Error message

Koncový spínač %.2s+

Cause of error

Spočtená dráha nástroje překračuje kladný rozsah pojezdu stroje.
Kladný rozsah pojezdu je definován MP91x.x .

Error correction

- Zkontrolujte programované souřadnice, případně změňte program.
- Zkontrolujte vztažný bod, případně znovu nastavte vztažný bod.


Error description 2A0-00C0

Error message

chybi pozadovany prvek

Cause of error

NC blok neni zadan klompletne.

Error correction

Zadejte chybejici informace.


Error description 2A0-00C1

Error message

Soubor neexistuje

Cause of error

- zadaný soubor neexistuje.
- zadaný soubor byl mezitím smazán.
- smarT.NC: navolili jste HU-program ve kterém byla použita na pevném disku TNC neexistující tabulka bodů
- zadali jste nesprávnou cestu pod >MOD >Print (Print-Test)

Error correction

- použijte pro zvolenou činnost existující soubor
- zkontrolujte HU-Program ohledně chybějících tabulek bodů a vytvořte či načtěte chybějící soubory
- opravte zadání cesty


Error description 2A0-00C2

Error message

Typ souboru chybí nebo je chybný

Cause of error

Pokusili jste se vytvořit nový soubor, aniž byste definovali odpovídající datový typ.

Error correction

Zadejte správný datový typ.


Error description 2A0-00C3

Error message

Nebyla vybrána tab.nulových bodů

Cause of error

Pokusili jste se zvolit číslo nulového bodu pomocí softklávesy, ačkoliv v hlavičce programu nebyla vybrána žádná tabulka nulových bodů.

Error correction

V hlavičce programu (UNIT 700) zadejte v opcích tabulku nulových bodu, ze kterým mají být vybrány příslušné nulové body.


Error description 2A0-00C4

Error message

Polární souřadnice nelze zadat

Cause of error

Stiskem klavesy P jste se pokusili otevrit zadani polarnich souradnic, ackoliv pro aktivni funkci nelze polarni souradnice programovat.

Error correction

Naprogramovat aktivni funkci kartezsky, nebo pouzit jinou funkci, ktera dovoluje zadani polarnich souradnic.


Error description 2A0-00C5

Error message

Inkrementalni zadani nepovoleno

Cause of error

Zkusil jste pod klavesou I zadat inkrementalni hodnoty.

Error correction

Zadejte absolutni hodnoty.


Error description 2A0-00C7

Error message

MC: Systémová chyba v SPLC-LZS

Cause of error

- vnitřní SW chyba v průběhu (LZS) SPLC na straně MC

Error correction

obraťte se na technickou podporu


Error description 2A0-00C8

Error message

Detekce hardwaru PL/MB chybná

Cause of error

Při detekci a vyhodnocení bezpečnostního PL- a MB- hardwaru vznikla chyba

Error correction

- zkontrolujte připojení a funkci HSCI-PLs a MB
- obraťte se na technickou podporu


Error description 2A0-00C9

Error message

HSCI-PL/MB hlásí chybu

Cause of error

Bezpečnostní HSCI-PL nebo MB vysílá neplatná data

Error correction

- zjistěte vadný prvek a vyměnte jej
- obraťte se na technickou podporu


Error description 2A0-00CA

Error message

HSCI-PL/MB hlásí chybu

Cause of error

Bezpečnostní HSCI-PL nebo MB hlásí chybu

Error correction

- zkontrolujte zapojení a stav PLs příp. MB
- obraťte se na technickou podporu


Error description 2A0-00CB

Error message

MC: Systémová chyba v SPLC-LZS

Cause of error

- vnitřní SW chyba v průběhu (LZS) SPLC na straně MC

Error correction

obraťte se na technickou podporu


Error description 2A0-00CC

Error message

MC: Systémová chyba v SPLC-LZS

Cause of error

- vnitřní SW chyba v průběhu (LZS) SPLC na straně MC

Error correction

obraťte se na technickou podporu


Error description 2A0-00CD

Error message

Chyba doby běhu v SPLC programu:

Cause of error

Chyba průběhu v SPLC programu

Error correction

obraťte se na technickou podporu


Error description 2A0-00CE

Error message

Do SPLC nelze vložit program

Cause of error

Nelze vložit SPLC program

Error correction

obraťte se na technickou podporu


Error description 2A0-00CF

Error message

SPLC program byl změněn

Cause of error

SPLC program nebo NC software byly po přejímce funkce bezpečnosti změněny

Error correction

Zpět vložit původní SPLC program nebo znovu provést přejímku


Error description 2A0-00D0

Error message

SPLC program není v pořádku

Cause of error

SPLC program nelze spustit

Error correction

- sledujte další poruchová hlášení
- obraťte se na technickou podporu


Error description 2A0-00D1

Error message

Stroj není v bezpečném provozu

Cause of error

Uvedení systému do provozu ještě není ukončeno, není ještě ověřena funkce bezpečnosti stroje


Error description 2A0-00D2

Error message

Konfigurace SPLC vstupů

Cause of error

Konfigurace SPLC vstupů s inverzní logikou je chybná.

Error correction

- ověřte konfiguraci s bezpečností spojených parametrů inpNoInverseA a inpNoInverseB
- obraťte se na technickou podporu


Error description 2A0-00D3

Error message

Konfigurace SPLC vstupů

Cause of error

Konfigurace SPLC vstupů, zúčastňujících se minutového testu je chybná

Error correction

- ověřte konfiguraci s bezpečností spojených parametrů inpNoDynTest
- obraťte se na technickou podporu


Error description 2A0-00D4

Error message

Konfigurace SPLC času cyklu

Cause of error

Zadaný čas cyklu pro SPLC je moc dlouhý nebo moc krátký

Error correction

- ověřte zápis v MP plcCount
- obraťte se na technickou podporu


Error description 2A0-00D5

Error message

Funkce Safety (FS) není zajištěna!

Cause of error

Tento software lze použít výlučně pro testovací účely!
Funkční bezpečnost stroje není zajištěna!


Error description 2A0-00D6

Error message

ACCESSLEVEL: Funkce blokována

Cause of error

- Zvolená funkce v aktivním ACCESSLEVEL je blokována

Error correction

- Uvolněte funkci přes ACCESSLEVEL


Error description 2A0-00D7

Error message

Chráněný soubor!

Cause of error

Tento program nemuzete editovat, ani smazat, dokud nebude zrusena ochrana programu.

Error correction

Zrusit ochranu programu.


Error description 2A0-00D8

Error message

smarT.NC: Kopírovat/vyjmout
smarT.NC:
Kopírovat

Cause of error


Error description 2A0-00D9

Error message

Změněná verze NC softwaru

Cause of error

- verze NC softwaru byla po bezpečnostní přejímce stroje změněna
- nesouhlasí verze NC softwaru a verze použitého souboru SplcApiMarker.def

Error correction

- soubor SplcApiMarker.def, který odpovídá instalované verzi NC softwaru použijte do projektu SPLC
- konstantu SPLC_API_VERSION z tohoto souboru zapište do bezpečnostní strojní konstanty splcApiVersion v CfgSafety
- znovu proveďte bezpečnostní přejímku stroje v odpovídajícím rozsahu
- obraťte se na technickou podporu


Error description 2A0-00DA

Error message

Chybná data konfigurace SPLC

Cause of error

- Konfigurační data pro SPLC jsou chybná. Dokud data nebudou opravena, nelze PLC program přeložit.

Error correction

- opravte konfigurační data pro SPLC, řiďte se dalšími chybovými hlášeními.
- obraťte se na technickou podporu


Error description 2A0-00DB

Error message

Chybný stav bezpečného výstupu %1

Cause of error

- na uvedeném SPLC výstupu je log. 1 (+24 V), i když SPLC pro něj vydává log. 0 (0 V)
- chybné zapojení (zkrat na +24V)
- PLD modul je vadný

Error correction

- zkontrolujte zapojení
- vyměňte vadný PLD modul
- obraťte se na technickou podporu


Error description 2A0-00DC

Error message

AFC: Nezachycen referenční výkon

Cause of error

adaptivní řízení posuvu AFC, režim učení:
TNC nemohl zjistit referenční výkon.
možná příčina: testovací řez ve vzduchu

Error correction

proveďte učící řez znovu


Error description 2A0-00DD

Error message

Chyba přiřazení čís. T a čísla řezu

Cause of error

AFC: V nastavení AFC je chybné přiřazení aktuálního nástroje a aktuálního čísla řezu.

Error correction

Zopakujte teach-in.
TNC automaticky nastaví aktuální řez na "Teach".


Error description 2A0-00DE

Error message

Přepojení z SPLC vstupu %1

Cause of error

According to the configuration (CfgSafety / inpNoDynTest), the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 2A0-00DF

Error message

Zapojení central stopu

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 2A0-00E0

Error message

Chybný vstup %1 pro dynamický test

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter inpNoDynTest in CfgSafety prüfen.
- Kundendienst benachrichtigen


Error description 2A0-00E1

Error message

Křížová kontrola MC - zadání %1

Cause of error

Dvě ukončení dvojitého kanálu FS jsou v rozdílných logických stavech.
Možné příčiny:
- Klávesa na pracovním panelu stroje byla zmáčknuta našikmo
- Lom v kabeláži od FS vstupu
- Krátké spojení v 0 V nebo 24 V v kabeláži od FS vstupu
- Chybná konfigurace (SMP) u obrácených FS vstupů (např. antivalentní nebo převrácený signál)

Error correction

- Zkontrolujte tlačítka na pracovním panelu stroje. Jestli jedno z tlačítek bylo zatlačeno v špatné poloze, pak žádná další měření nejsou potřeba.
- Zkontrolujte přívodní vodič ovlivňující dvojkanál
- Informujte váš servis.
Pomatujte, že se vstup nemůže dát zpátky do spouštecího stavu, dokud oba vstupy terminálů jsou v nečinném stavu.


Error description 2A0-00E2

Error message

Neočekávána podmínka na vstupu SPLC %1

Cause of error

Podle konfigurace strojního parametru ,daný vstup SPLC v klidovém stavu měl by být s podmínkou 0 V a další kanál 24 V.
Toto není tento případ.
Možné příčiny:
- Konfigurace na vstupu SPLC je chybná
- Vstup není v klidovém stavu během autotestu
-Chybna kabeláž.
- Zapojené ruční kolečko není vyhovující pro funkci safety (FS)
- Ruční kolečko bylo nahrazeno pomocí nevyhovující záslepky (nevhodné pro FS)

Error correction

- Zkontrolujte kabeláž
- Zkontrolujte konfiuraci
- Zkontrolujte připojené ruční kolečko a pokud je to nutné, proveďte výměnu.
- Zkontrolujte záslepku a pokud je to nutné, proveďte výměnu.
- Informujte váš servis.


Error description 2A0-00E3

Error message

Volba Override:
ruc.kol./stroj.panel
POZOR nastaveni F/S

Cause of error


Error description 2A0-00E4

Error message

Nenalezena strategie řízení v AFC.TAB. Bude použitá standardní.

Cause of error

Řídící systém nemůže nalézt strategii řízení přiřazenou k aktuálnímu obrobku v tabulce AFC.TAB.

Error correction

Opravte zadání ve sloupci AFC v tabulce nástrojů nebo v tabulce AFC.TAB.


Error description 2A0-00E5

Error message

Vstupní marker %1 nastaven programem SPLC

Cause of error

- SPLC program má vstupní marker nastavení na hodnotu TRUE (= 1). Toto není dovoleno.
- Vstupní markery mohou být vymazány pomocí programu SPLC (= 0), ale nemohou být nastaveny na (= 1)

Error correction

- Zkontrolujte SPLC program a pokud bude nutno, opravte ho
- Informujte váš servis.


Error description 2A0-00EC

Error message

V režimu soustružení nejsou povoleny AFC parametry

Cause of error

Byl naprogramován AFC parametr, který není přípustný v režimu soustružení, např. TIME nebo DIST.

Error correction

Zkontrolujte NC program a případně jej upravte


Error description 2A0-00ED

Error message

Grafika běhu programu: nekompletní zobrazení

Cause of error

TNC je natolik zaměstnán obráběním aktuálního obrobku, že grafika běhu programu není někdy aktualizována, takže může být neúplná.

Error correction

Oprava není možná.


Error description 2A0-00EE

Error message

AFC: jalový výkon nezaznamenán

Cause of error

Fázi zrychlení na startovací rychlost nelze skončit před dosažením prvního bloku obrábění; proto nelze určit jalový výkon.

Error correction

Pouze vykonání prvního bloku obrábění zaručuje, že bylo dosaženo startovací rychlosti.


Error description 2A0-00EF

Error message

AFC: funkce není účinná; nekonzistentní vstupní hodnoty

Cause of error

Povel FUNCTION MODE ... byl vykonán po TOOL CALL. To není dovoleno.

Error correction

Upravte NC program


Error description 2A8-0003

Error message

Dejte ruční kolečko do nabíječky

Cause of error

Radiové ruční kolečko se nenachází v nabíječce, ačkoli není aktivní režim ručního kolečka. Pokud je akumulátor ručního kolečka prázdný či se vyskytne porucha radiového spojení, vyvolá TNC central stop.
Běh programu bude v tomto případě přerušen.

Error correction

Ruční kolečko stavte vždy do nabíječky, pokud s ním nepracujete.


Error description 2A8-0004

Error message

Chyba konfig. v menu OEM ručního kolečka nebo soft tlačítka

Cause of error

Konfigurace nastavení v OEM ručním kolečku nebo v soft klávese OEM ručního kolečka je nekompletní nebo chybné.

Error correction

Informujte váš servis.


Error description 2A8-0007

Error message

Baterie je téměř vybitá. Vložte ruční kolečko do nabíjecí stanice

Cause of error

Akumulátor bezdrátového ručního kolečka je téměř vybitý.
Když se akumulátor zcela vybije, dojde k přerušení spojení s ručním kolečkem.
Výsledkem je nouzové zastavení a program se přeruší!

Error correction

- Umístěte ruční kolečko do nabíjecí stanice, aby se jeho akumulátor nabil.
- Doporučení: Když ruční kolečko nepoužíváte, vždy je odkládejte do nabíječky.


Error description 2A9-0001

Error message

Chybný BLK FORM

Cause of error

Daná definice polotovaru je chybná a nelze ji řízením interpretovat.

Error correction

- Opravte BLK FORM v NC programu.


Error description 2A9-0002

Error message

Chybná data nástroje

Cause of error

3D simulační grafika nemůže zpracovat data nástroje.

Error correction

Upravte data nástroje


Error description 2A9-0003

Error message

3-D grafická simulace je přepočítavána...


Error description 2A9-0004

Error message

Grafická paměť je vyčerpaná

Cause of error

Pro 3D simulaci odběru materiálu již není k dispozici žádná grafická paměť. Simulace byla automaticky přerušena, takže neohrožuje stabilitu systému.

Error correction

- Upravte nastavení grafiky, např. nastavte kvalitu modelu na "low"
- Restartujte simulaci


Error description 2A9-0005

Error message

3-D grafický test se přepočítává

Cause of error

Vyobrazení simulace odběru materiálu používá příliš mnoho grafické paměti. Simulace s nastavenou úrovní detailů není možná
Pro dokončení simulace NC programu bylo automaticky přepnuto na jednodušší model obrobku s menšími nároky na paměť.
Tím může být snížena úroveň detailů.


Error description 2A9-0009

Error message

Rychloposuv přerušit u bloku %1

Cause of error

Simulace detekovala možný odběr materiálu v rychloposuvu blízko indikovaného čísla bloku.

Error correction

- Zkontrolujte polohu a velikost BLK FORM
- Zvyšte kvalitu simulace
- Upravte NC program


Error description 2A9-000B

Error message

Systémová chyba při výpočtu grafiky

Cause of error

Systémová chyba během interního výpočtu 3D grafické reprezentace během chodu nebo testu programu.

Error correction

Informujte váš servis


Error description 2A9-000C

Error message

Porušení obrobku blízko bloku %1

Cause of error

Simulace detekovala možné porušení obrobku neobrábějící částí nástroje (držák nebo dřík) blízko indikovaného čísla bloku.

Error correction

Zkontrolujte polohu a velikost BLK FORM, jakož i data nástroje a případně upravte NC program.


Error description 2A9-000D

Error message

%2 3D model není načten %1

Cause of error

Chyba během čtení 3D modelu: soubor nelze otevřít nebo není podporován formát 3D dat.

Error correction

- Zkontrolujte cestu a případně ji opravte
- Znovu načtěte soubor


Error description 2A9-000E

Error message

%2 3D model není načten %1

Cause of error

3D model nelze načíst, protože nesplňuje kvalitativní požadavky.
Pro 3D modely jsou vhodné následující požadavky:
- Všechny rozměry v mm
- Žádné mezery mezi trojúhelníky ("nepropustné")
- Žádné překrývání
- Žádné degenerované trojúhelníky

Error correction

Vygenerujte znovu 3D model a přeneste jej do řídicího systému.


Error description 2A9-000F

Error message

%2 3D model není načten %1

Cause of error

Chyba během čtení 3D modelu: soubor obsahuje příliš mnoho trojúhelníků.

Error correction

- Použijte hrubší 3D model
- CAD programem vVygenerujte 3D model a přeneste jej do řídicího systému. V mnoha CAD programech lze při exportování nastavit úroveň detailů.


Error description 2A9-0010

Error message

Obrobek nelze exportovat

Cause of error

Soubor nelze zapsat.

Error correction

- Zkontrolujte cestu a případně ji opravte
- Zkontrolujte dostupnou paměť


Error description 2A9-0011

Error message

Ext. monitorování obrobku dočasně deaktivováno

Cause of error

Bylo nalezeno příliš mnoho bloků s porušením obrobku.
Až do příštího BLK FORM bude deaktivováno rozšířené monitorování obrobku.

Error correction

Zkontrolujte a případně opravte:
- Data nástroje
- Polohu a tvar obrobku
- Řezy při FMAX


Error description 2A9-0012

Error message

Obrobek nelze exportovat

Cause of error

Není přítomen obrobek.


Error description 2A9-001E

Error message

Grafická simulace v reálném čase je zastavena

Cause of error

Dostupná kapacita paměti RAM nedostačuje pro zobrazení grafické simulace v reálném čase.


Error description 2A9-001F

Error message

Grafická simulace byla přepnuta na 2.5D

Cause of error

Pro zobrazení grafické simulace je k dispozici pouze malá kapacita RAM. Pro úsporu RAM byl zapnut režim 2.5D.


Error description 2A9-0020

Error message

Ohrožení upínače blízko bloku %1

Cause of error

Blízko indikovaného čísla bloku bylo zjištěno možné poškození upínače obrobku obrábějící nebo neobrábějící částí nástroje.

Error correction

- Zkontrolujte polohu upínače
- Zkontrolujte data nástroje
- Případně upravte NC program


Error description 2AA-0005

Error message

Chyba databáze

Cause of error

Přístup do tabulky nebyl možný z následujících důvodů:
- Tabulka je chráněná proti zápisu
- Tabulka je poškozená
- Tabulka neexistuje

Error correction

Zkontrolujte tabulku


Error description 2D4-0000

Error message

Start Python skriptu "%1" se nezdařil

Cause of error

Komunikace s PLC, která je nezbytná pro Python script, se přerušila.

Error correction

- Přeložte PLC program
- Restartujte Python script


Error description 2D4-0001

Error message

Start Python skriptu "%1" se nezdařil

Cause of error

Přesná příčina chyby je neznámá.

Error correction

Informujte váš servis.


Error description 2D4-0002

Error message

Start Python skriptu "%1" se nezdařil

Cause of error

Opce Python není aktivovavána pro Python aplikace, které běží v řídícím systému. Softwarová opce Python OEM procesy musí být uvolněna v SIKu.

Error correction

- Softwarová opce "Python OEM proces" není aktivována v SIKu.


Error description 2D4-0003

Error message

Start Python skriptu "%1" se nezdařil

Cause of error

Pro Python script je k dispozici příliš málo volné paměti.

Error correction

- Přiřaďte menší požadovanou paměti pro Python script pomocí konfigurace stroje ("memLimit" strojní parameter)
- Pro uvolnění paměti ukončete běžící Python procesy.


Error description 2D4-0004

Error message

Start Python skriptu "%1" se nezdařil

Cause of error

Hodnota ve strojním parametru "memLimit" (maximální pamět procesů) je chybná.

Error correction

- Zkontrolujte strojní parametr "memLimit" a opravte ho.


Error description 2D4-0005

Error message

Start Python skriptu "%1" se nezdařil

Cause of error

Zadaná cesta v konfiguraci stroje pro Python script je chybná.

Error correction

- Opravte strojní parametr pro konfiguraci objektu CfgSoftkeyOverlay.


Error description 2D4-0006

Error message

Start Python skriptu "%1" se nezdařil

Cause of error

Zadané jméno v konfiguraci stroje pro Python proces je chybné.

Error correction

- Opravte strojní parametr "jobName" v konfiguraci objektu CfgSoftkeyOverlay.


Error description 2D4-0007

Error message

Start Python skriptu "%1" se nezdařil

Cause of error

Python proces s tímto stejným jménem je nyní již spuštěn.

Error correction

- Pokud je požadováno, ukončete běžící Python proces


Error description 2D4-0008

Error message

Start Python skriptu "%1" se nezdařil

Cause of error

V konfiguraci stroje je chybný parametr definující Python script.

Error correction

- Opravte strojní parametr v konfiguraci objektu "parameter" v CfgSoftkeyOverlay.


Error description 303-0001

Error message

Namespace %1 referencovaný OPC UA neexistuje

Cause of error

Zadání CfgOpcUaObject a CfgOpcUaPlcVar s následujícími klíči neodkazují na existující konfiguraci OPC UA namespace:
%1
Uvedené uzly a podřízené prvky nebudou vytvořeny.

Error correction

Zkontrolujte atribut withinNamespace


Error description 303-0002

Error message

Nadřazený uzel %1 referencovaný OPC UA neexistuje

Cause of error

Zadání CfgOpcUaObject a CfgOpcUaPlcVar s následujícími klíči používají atribut parentNode odkazují na nadřízený uzel, který neexistuje:
%1
Uzly a podřízené prvky nebudou vytvořeny.

Error correction

Zkontrolujte atribut parentNode


Error description 303-0003

Error message

Neplatná hodnota pro nodeIdIdentifier %1

Cause of error

nodeIdType byl nastaven na Numeric
v konfiguraci nulového bodu
%1.
Hodnota zadaná pro nodeIdIdentifier však není numerická hodnota.
Uzel a všechny podřízené prvky nelze vytvořit.

Error correction

Zkontrolujte v indikované konfiguraci nulového bodu nodeIdType a atributy nodeIdIdentifier


Error description 303-0004

Error message

Neplatná hodnota pro publicationDate %1

Cause of error

Datum publikace zadané v konfiguraci nulového bodu
%1
neodpovídá formátu YYYY-MM-DDThh:mm:ss.sssTZD.

Error correction

Zkontrolujte konfiguraci nulového bodu


Error description 303-0005

Error message

Vícenásobná definice namespace URI %1

Cause of error

Namespace URI pro OPC UA namespace musí být jednoznačné.
NamespaceUri v zadání CfgOpcUaNamespace s následujícími klíči je identické:
%1 (zadání %2)
Aktivní je pouze první uvedená konfigurace namespace.

Error correction

Zkontrolujte konfiguraci namespaceUri


Error description 303-0006

Error message

Nepovolená hodnota pro namespaceUri %1

Cause of error

OPC UA namespace URI zadané v konfiguraci nulového bodu
%1
není povolené, protože je příliš podobné jiným názvům nebo namespace URI, které již byly přiřazeny.
Namespace a všechny uzly, které obsahuje, nebudou vytvořeny.

Error correction

Vyberte jiné URI pro OPC UA namespace


Error description 303-0007

Error message

Vícenásobné použití NodeId %1

Cause of error

Stejný NodeId byl konfigurován pro zadání CfgOpcUaObject a CfgOpcUaPlcVar s následujícími klíči:
%1 (%2 zadání)
Vytvořen bude pouze první uzel.

Error correction

Zkontrolujte konfiguraci atributů withinNamespace, nodeIdType a nodeIdIdentifier


Error description 303-0008

Error message

Atribut % 1 nebyl konfigurován

Cause of error

Není zadána hodnota
v konfiguraci nulového bodu
%1.
To je naprosto nezbytné. Uzel a všechny podřízené prvky nelze vytvořit.

Error correction

Zkontrolujte konfiguraci nulového bodu


Error description 303-0009

Error message

Cyklický vztah nadřízený-podřízený

Cause of error

Zadání CfgOpcUaObject a CfgOpcUaPlcVar s následujícími klíči tvoří cyklický odkaz, ačkoli jejich atributy parentNode:
%1
to není povoleno. Uvedené uzly a všechny podřízené prvky nelze vytvořit.

Error correction

Zkontrolujte příslušné atributy parentNode


Error description 303-000A

Error message

Neplatný namespace URI %1

Cause of error

Byl zadán neplatný namespace URI v atributu namespaceUri
v konfiguraci nulového bodu
%1.
Uzel a všechny podřízené prvky nelze vytvořit.

Error correction

Zadejte správný namespace URI


Error description 303-000B

Error message

Neplatný nadřízený uzel: %1

Cause of error

Entita CfgOpcUaObject
%1
odkazuje na entitu CfgOpcUaPlcVar jako nadřízený uzel.
To není dovoleno. Uzel a všechny podřízené prvky nelze vytvořit.

Error correction

Zkontrolujte atribut parentNode


Error description 303-000C

Error message

Nepřípustné vícenásobné použití browseName %1

Cause of error

Stejný browseName je použit pod stejným nadřízeným uzlem v entitách CfgOpcUaObject a CfgOpcUaPlcVar s následujícími klíči:
%1 (%2 entity)
Vytvořen bude pouze první uvedený uzel.

Error correction

Zkontrolujte konfiguraci atributu browseName


Error description 303-000D

Error message

Je konfigurováno více než %1 proměnných

Cause of error

Výrobce stroje konfiguroval mnoho proměnných prostřednictvím serveru OPC UA NC.
Jestliže klienti OPC UA objednávají subskripce na všechny tyto proměnné, může nastat přetížení systému.
Je konfigurováno %2 proměnných.

Error correction

Snižte počet proměnných


Error description 303-000E

Error message

Konfigurace serveru OPC UA NC se změnila

Cause of error

Konfigurace serveru OPC UA NC, specifická pro OEM, se změnila. Změny začnou být účinné po příštím restartu serveru.

Error correction

Pro aktivaci změn restartujte server. Aktivní připojení budou odpojena.


Error description 303-0012

Error message

Zadán neplatný rozsah %1

Cause of error

Rozsah zadaný v konfiguraci nulového bodu
%1
je neplatný. Minimální hodnota je větší než maximální hodnota.
Uzel proměnné se nevytvoří.

Error correction

Zkontrolujte konfiguraci nulového bodu


Error description 303-0013

Error message

Zadán neúplný rozsah %1

Cause of error

Rozsah zadaný v konfiguraci nulového bodu
%1
není úplný. Chybí buď minimální hodnota nebo maximální hodnota.
Uzel proměnné se nevytvoří.

Error correction

Zkontrolujte konfiguraci nulového bodu


Error description 303-0014

Error message

EURange mimo InstrumentRange

Cause of error

Rozsah zadaný pro EURange v konfiguraci nulového bodu
%1
překračuje rozsah zadaný pro InstrumentRange
v konfiguraci nulového bodu
%2
InstrumentRange indikuje maximální povolený rozsah hodnot, a proto je EURange nesmí překročit.
Uzel proměnné se nevytvoří.

Error correction

Zkontrolujte konfiguraci nulového bodu


Error description 303-0015

Error message

Neznámý UnitCode %1

Cause of error

UnitCode zadaný v konfiguraci nulového bodu
%1
je pro řídicí systém neznámý.
Uzel proměnné se nevytvoří.

Error correction

Zkontrolujte konfiguraci nulového bodu


Error description 303-0016

Error message

Neznámý PLC symbol %1

Cause of error

V konfiguraci nulového bodu byl zadán název symbolu PLC
%1
, ale tento název není v PLC programu definován.

Error correction

Zkontrolujte konfiguraci nulového bodu


Error description 303-0017

Error message

Meta-informace neodpovídá PLC operandu

Cause of error

Meta-informace pro numerické hodnoty byla konfigurována
konfiguraci nulového bodu
%1.
Typ dat indikovaného PLC operandu však není numerický.
Meta-informace bude ignorována.

Error correction

Smažte meta-informaci nebo označte správný PLC operand


Error description 303-0018

Error message

Meta-informace neodpovídá PLC operandu

Cause of error

Hodnota valuePrecision byla zadána
v konfiguraci nulového bodu
%1.
Ta je však podporována pouze pro typy dat Word a DWord.
Indikovaná hodnota valuePrecision bude ignorována.

Error correction

Smažte hodnotu valuePrecision nebo zadejte správný PLC operand


Error description 303-0019

Error message

Neplatný index pro PLC symbol %1

Cause of error

PLC symbol s neplatným indexem
byl adresován v konfiguraci nulového bodu
%1.

Error correction

Zkontrolujte konfiguraci nulového bodu


Error description 303-001A

Error message

PLC symbol %1 nemá platnou datovou hodnotu

Cause of error

Název PLC symbolu, který nepopisuje platnou datovou hodnotu (např. PLC strukturu)
byl zadán v konfiguraci nulového bodu
%1.

Error correction

Zkontrolujte konfiguraci nulového bodu.
(Prvky PLC struktury lze konfigurovat jako samostatné proměnné.)


Error description 303-001B

Error message

Přístup pro zápis konfigurovaný pro PLC konstantu

Cause of error

V konfiguraci nulového bodu
%1,
byla pro konfiguraci PLC operandu použitá valueWritable jako zapisovatelná.
Označený PLC operand je však konstantní, a proto jej nelze měnit.
Atribut valueWritable bude ignorován.

Error correction

Zkontrolujte konfiguraci nulového bodu


Error description 320-0001

Error message

Chyba prenosu zpravy do PLC

Cause of error


Error description 320-0002

Error message

PLC program chybny preklad

Cause of error


Error description 320-0003

Error message

Argument mimo rozsah

Cause of error


Error description 320-0004

Error message

PLC běží v simulačním režimu

Cause of error


Error description 320-0005

Error message

Chybí parametr PLC překladače ( %1 )

Cause of error


Error description 320-0006

Error message

Neplatný PLC argument

Cause of error


Error description 320-000A

Error message

Programované moc nízké otáčky vřetene

Cause of error

Programovali jste příliš malé otáčky vřetena.

Error correction

Programujte větší otáčky či zkontrolujte konfigurační položku Axes->ParameterSets->????->CfgFeedLimits->minFeed.
"????" označuje aktuální jméno konfigurační položky.


Error description 320-000B

Error message

Příliš velké programované otáčky pro vřeteno

Cause of error

Programovali jste příliš velké otáčky pro tuto osu.

Error correction

Programujte menší otáčky či zkontrolujte konfigurační položku Axes->ParameterSets->????->CfgFeedLimits->maxFeed.
"????" označuje aktuální jméno konfigurační položky.


Error description 320-000C

Error message

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-000D

Error message

PLC program byl zastaven

Cause of error

V dusledku systemove chyby v PLC, byl PLC program zastaven.

Error correction

Informujte vyrobce stroje.


Error description 320-000E

Error message

Chyba v PLC programu

Cause of error

Při zpracování PLC programu došlo k chybě

Error correction

Obraťte se na výrobce stroje


Error description 320-000F

Error message

Systémová chyba v PLC

Cause of error

Interní softwarová chyba

Error correction

Kontaktujte technickou podporu.


Error description 320-0010

Error message

Všeobecná systémová chyba

Cause of error

Interní softwarová chyba

Error correction

Kontaktujte technickou podporu.


Error description 320-0011

Error message

Otáčky vřetena programovány bez konfigurovaného vřetena

Cause of error

K dispozici není žádné vřeteno, ale byly programovány otáčky.

Error correction

Zkonfigurujte vřeteno (CfgAxes->spindleIndices) nebo zrušte programování otáček.


Error description 320-0012

Error message

Datum konfigurace %1/%2
obsahuje chyby

Cause of error

Zadaný konfigurační údaj obsahuje chybu a nebude převzat pro provoz řídícího systému.

Error correction

Upravte zadaný konfigurační údaj nebo kontaktujte výrobce stroje.


Error description 320-0013

Error message

Chybí položka konfigurace %1
pro kanál %2

Cause of error

Zadaný konfigurační údaj nebyl nalezen.

Error correction

Upravte zadaný konfigurační údaj nebo kontaktujte výrobce stroje.


Error description 320-0014

Error message

Položka konfigurace %1
pro kanál %2 je již definována

Cause of error

Zadaný konfigurační údaj způsobil vícenásobnou definici výstupu do PLC.

Error correction

Upravte zadaný konfigurační údaj nebo kontaktujte výrobce stroje.


Error description 320-0015

Error message

Operand %1
pro položku konfigurace %2 nebyl nalezen

Cause of error

Operand, označený v zadaném konfiguračním údaji nebyl v PLC definován.

Error correction

Upravte zadaný konfigurační údaj, zvolte jiný PLC program, nebo kontaktujte výrobce stroje.


Error description 320-0016

Error message

Data PLC snímání pro kanál %1
nelze předat

Cause of error

Zadaná data pro PLC nemohla být uložena do PLC merkerů.

Error correction

Upravte zadaný konfigurační údaj nebo kontaktujte výrobce stroje.


Error description 320-0017

Error message

Konfigurace a PLC program nekompatibilní

Cause of error

Byl vybrán PLC program, který není kompatibilní s konfigurací stroje.
Nutné předpoklady pro úspěšný provoz PLC programu:
- PLC programy, které pracují s numerickým rozhraním paměti API 1.0 (TNC marker interface) mohou řídit pouze jednu skupinu provozních režimů, jeden NC kanál a jedno vřeteno.
- PLC programy, které pracují se symbolickým paměťovým rozhraním API 3, musí vytvořit datové struktury API nejméně v počtu vyhovujícím konfiguraci.
- Správné hodnoty systémových parametrů AXIS_COUNT a SPINDLE_COUNT musí být definovány v konfiguračním souboru PLC kompilátoru.
- PLC programy musí definovat dostatečně velký obraz paměti. Všechny trvale přiřazené, energeticky nezávislé nebo absolutně adresované příznaky musí spadat do obrazu paměti.
- PLC programy musí definovat všechny markery, ke kterým mají být konfigurační data přiřazena při spuštění PLC programu.
- Věnujte pozornost všem dříve vydaným výstrahám.

Error correction

- Zkontrolujte konfiguraci stroje
- Zkontrolujte, zda jsou v konfiguračním souboru PLC kompilátoru správné hodnoty
- Použijte vhodný PLC program
- Informujte váš servis


Error description 320-0018

Error message

Nekonzistentní PLC program

Cause of error

Použitá API verze ve zvoleném PLC programu není kompatibilní s verzí NC software řízení, nebo je chybná definice API verze v PLC programu.

Error correction

Aktualizujte soubor ApiMarker.DEF nebo upravte PLC program.


Error description 320-0019

Error message

Chyba v PLC programu: Vstup byl změněn

Cause of error

PLC program se pokusil změnit vstupní merker (například I3).

Error correction

Opravte PLC program. Vstupní merkery lze pouze číst, nelze je přepisovat.


Error description 320-001A

Error message

Nelze přečíst PLC tabulku chyb
(%1)

Cause of error

PLC nemůže načíst vaši chybovou tabulku.
Pravděpodobně je konfigurovaná cesta pro tuto tabulku chybná, nebo má tabulka nesprávný formát.

Error correction

Zkontgrolujte konfiguraci a PLC chybovou tabulku.


Error description 320-001B

Error message

Chyba v PLC tabulce chyb
(%1)

Cause of error

V PLC tabulce chyb byl zadán neplatný chybový merker.
Eventuelně je chyba v symbolickém názvu.

Error correction

Opravte PLC tabulku chyb.


Error description 320-001C

Error message

Řídící systém nemůže přečíst provozní časy

Cause of error

Řízení nemůže načíst jeden, nebo více provozních časů, které jsou uloženy v souboru. Soubor byl pravděpodobně poškozen.

Error correction

Pokud se chyba objeví opakovaně, kontaktujte technickou podporu.


Error description 320-001D

Error message

Systémová chyba v PLC

Cause of error

Interní softwarová chyba:
Permanentní paměť provozních časů v souboru je poškozena, pravděpodobně následkem chyby v systému souborů.

Error correction

Obraťte se na technickou podporu.


Error description 320-0023

Error message

Neplatná konfigurace pro rychlé vstupy
číslo %1 - operand %2

Cause of error

Konfigurace rychlých vstupů je chybná.

Error correction

Zpravte konfiguraci s ohledem na následující omezení:
- PLC programy, které používají rozhraní TNC merkerů, mohou použít jen merkery M4590-4593
- Označení všech hran je možné jen v datovém formátu D (DWORD)
- Symbolické operandy musí být definovány v PLC programu


Error description 320-0024

Error message

Chybí údaj konfigurace %1/%2

Cause of error

Zadaný konfigurační údaj nebyl nalezen.

Error correction

Upravte zadaný konfigurační údaj nebo kontaktujte výrobce stroje.


Error description 320-0025

Error message

PLC program byl zastaven

Cause of error

Vzhledem ke změně konfiguračních dat byl PLC program zastaven a bude spuštěn znovu.

Error correction

Není nutná žádná akce.


Error description 320-0026

Error message

PLC: Dělení nulou / chyba modulo

Cause of error

Chyba běhu v PLC programu:
- Bylo provedeno dělení 0.
- Modulo-výpočet byl chybně proveden.

Error correction

Upravte PLC program.
Upravte nastavení PLC překladače DIVERROR/MODERROR.


Error description 320-0027

Error message

PLC: Přetečení při násobení

Cause of error

Chyba běhu v PLC programu:
- Přetečení při násobení

Error correction

Upravte PLC program.
Upravte nastavení PLC překladače MULERROR.


Error description 320-0028

Error message

Neplatná konfigurace pro PLC aritmetickou chybu
Operand %1

Cause of error

Konfigurace pro obsluhu chyb PLC aritmetiky není přípustná.

Error correction

Upravte konfiguraci s ohledem na následující omezení:
- Zkontrolujte zápisy MULERROR, DIVERROR, MODERROR v konfiguračním souboru překladače PLC (viz zápis pod CfgPlcPath)
- PLC programy, které používají rozhraní TNC merkerů, mohou použít jen merkery M4200-4202
- Symbolické operandy musí být definovány v PLC programu


Error description 320-0029

Error message

Systémová chyba v PLC

Cause of error

Byla vyvolána dosud neimplementovaná funkce PLC-Serveru.

Error correction

Kontaktujte technickou podporu.


Error description 320-002A

Error message

Systémová chyba v PLC

Cause of error

PLC Server nemůže určit odesílatele zprávy.

Error correction

Kontaktujte technickou podporu.


Error description 320-002B

Error message

Systémová chyba v PLC

Cause of error

PLC Server nemůže dostihnout odesílatele zprávy.

Error correction

Kontaktujte technickou podporu.


Error description 320-002C

Error message

Systémová chyba v PLC

Cause of error

V PLC se vyskytla softwarová chyba.

Error correction

Kontaktujte technickou podporu.


Error description 320-002D

Error message

Nelze přečíst PLC MAIN soubor
(%1)

Cause of error

PLC nemůže načíst váš programový soubor.

Error correction

Zkontgrolujte konfiguraci a soubor PLC programu.


Error description 320-002E

Error message

Nelze přečíst PLC soubor překladače
(%1)

Cause of error

PLC nemůže načíst zadaný soubor překladače.

Error correction

Zkontrolujte konfigurační soubor překladače (.cfg).
Zkontrolujte chybový soubor překladače (.err).


Error description 320-002F

Error message

Pole operandů %1 v položce %2 je příliš velké

Cause of error

Zadané symbolické jméno odkazuje na pole PLC operandů. Velikost pole je příliš velké pro zadaný konfigurační údaj.

Error correction

Upravte zadaný konfigurační údaj nebo kontaktujte výrobce stroje.


Error description 320-0030

Error message

Pole operandů %1 v položce %2 je příliš malé

Cause of error

Zadané symbolické jméno odkazuje na pole PLC operandů. Velikost pole je příliš malá pro zadaný konfigurační údaj.

Error correction

Upravte zadaný konfigurační údaj nebo kontaktujte výrobce stroje.


Error description 320-0031

Error message

Neplatné textové zdroje

Cause of error

Nelze nahrát konfigurovaný textový zdrojový soubor pro dialogy, nebo chybová hlášení.

Error correction

Nakonfigurujte jiný jazyk, nebo kontaktujte výrobce stroje.


Error description 320-0032

Error message

Porucha PL510 v cyklickém provozu

Cause of error

V cyklickém režimu PL510 se vyskytlé rušení elektromagnetickým polem. Použití periferie není možné.

Error correction

Obraťte se na výrobce stroje


Error description 320-0033

Error message

Systémová chyba v PLC

Cause of error

Interní softwarová chyba

Error correction

Kontaktujte technickou podporu.


Error description 320-0034

Error message

Snímání nebylo provedeno

Cause of error

Po předvýpočtu nebyl zaznamenán strobovací signál


Error description 320-0035

Error message

Inicializace selhala (System-Management-Bus)

Cause of error

Není podpora pro systémovou řídící sběrnici, nebo je verze operačního systému příliš stará.

Error correction

Obraťte se na technickou podporu.


Error description 320-0036

Error message

Chyba PLC Python skriptu

Cause of error

Zadaný pythonův skript PLC obsahuje chybu.

Error correction

Obraťte se na výrobce stroje.


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

Chyba běhu PLC:
Při vyvolání API modulu v PLC programu se vyskytla chyba.

Error correction

Upravte PLC program.


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Naprogramovaný parametr je mimo platný rozsah

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Naprogramovaný parametr je neplatný/neexistuje

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Naprogramovaná adresa je mimo platný rozsah hodnot

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Součet adresy a délky bloku je mimo platný rozsah hodnot

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Naprogramovaná adresa není slovo nebo dvojslovo

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Naprogramovaná hodnota nemůže/nesmí být měněna

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Programový soubor je vadný

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Aktivní NC provozní režim je chybný

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Povel pro nájezd do polohy nebo jiná úloha se již vykonává

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Měnič nástrojů není definován

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Řetězec nelze konvertovat nebo obsahuje neplatné znaky

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Nebyl detekován konec řetězce nebo je řetězec neúplný

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Není spojení přes rozhraní nebo k serveru

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Rozhraní RS-232 je obsazené nebo není přiřazené

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Vyrovnávací paměť přenosu RS-232 není prázdná

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Vyrovnávací paměť příjmu RS-232 není prázdná

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Přenosová rychlost RS-232 není možná

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Chyba přenosu rozhraní RS-232

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Proudový regulátor nenalezen

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- PLC modul nebyl volán jako úloha submit nebo spawn

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě. PLC modul byl volán během chodu programu bez impulzu (strobe).

Error correction

- Zkontrolujte a opravte PLC program
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Přetečení fronty klíčů

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Přetečení fronty chybových hlášení PLC

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- PLC modul byl volán z úlohy submit nebo spawn

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Příliš mnoho prvků v poli konstant

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- V poli konstant jsou naprogramovány neplatné prvky

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Orientované zastavení vřetena je již aktivní

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Funkce modulu je již aktivní

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Zadaný název souboru je neplatný!

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Naprogramovaný název pole neexistuje

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Chyba syntaxe v instrukci dotazu

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Pro dotaz není k dispozici příhodný datový záznam

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Naprogramovaná osa ještě nenajela na referenci

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Reset připojeného externího zařízení je chybný

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Editor není aktivní

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Během přístupu k datům došlo k obecné chybě

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Paměť řídicího systému je příliš malá

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Během analýzy došlo k chybě

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Byl nastaven rychlý vstup PLC, když pohony nebyly zapnuté

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Pohony nelze zapnout

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Kontrola čísla typu byla přerušena během vstupu do tabulky nástrojů

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Monitorování výpadku napájení nelze vypnout

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Řídicí systém je systém bez funkční bezpečnosti (FS)

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Během vyhodnocování zdrojového souboru softklávesy došlo k chybě

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Zpracování PLC modulu bylo zrušeno

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- Došlo k chybě sběrnice Profibus

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.

Error correction

- Zkontrolujte a opravte PLC program
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě
- PLC modul nepodporuje naprogramovanou funkci

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě
- Naprogramovaná funkce je podporována pouze řízením s duálním procesorem.

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě
- Řídicí hardware nemá sériové rozhraní

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě
- Naprogramovaná funkce není podporována řízením s duálním procesorem

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě
- Soubor nelze deaktivovat

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě
- Zadaný soubor nebyl nalezen

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě
- Funkce (softwarová opce nebo FCL) nebyla uvolněna

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě
- Funkce není dostupná, když je konfigurován více než NC kanál

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě
- Naprogramovaný proces (Python) nelze spustit

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě
- Hardware nepodporuje naprogramovaný analogový výstup X8/X9

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě.
- PLC modul nelze spustit

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě
- Přenášený symbol/indikátor neexistuje

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě
- Úchyt (handle) nelze vytvořit

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě
- Přenášený úchyt (handle) je neplatný

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě
- Chybný směr dat pro přenos

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0037

Error message

Chyba v PLC programu

Cause of error

- Při volání PLC modulu z PLC programu došlo k chybě
- Řídicí systém s funkční bezpečností (FS) nepodporuje volanou funkci

Error correction

- Zkontrolujte PLC program a opravte jej
- Informujte váš servis


Error description 320-0038

Error message

Operand %1 pro položku konfigurace %2 není přípustný

Cause of error

Označený operand zadaného konfiguračního údaje je na tomto místě nepřípustný.
Ve většině případů smí konfigurační data odkazovat pouze na obyčejné logické PLC merkery (typ M) nebo na obyčejné aritmetické PLC operandy (typu B,W,D).

Error correction

Upravte zadaný konfigurační údaj, zvolte jiný PLC program, nebo kontaktujte výrobce stroje.


Error description 320-0039

Error message

Položka konfigurace %1

Cause of error

Upravte zadaný konfigurační údaj nebo kontaktujte výrobce stroje.

Error correction

Bylo definováno příliš mnoho konfiguračních údajů zadaného typu.


Error description 320-003A

Error message

PLC: Chyba v souboru pravidel zásobníku

Cause of error

Navolený soubor pravidel zásobníku neexistuje či obsahuje chyby.

Error correction

Znovu vytvořte či opravte soubor pravidel zásobníku.


Error description 320-003B

Error message

Předvolba hardware IOC je neúplná

Cause of error

Výchozí nastavení pro použití hardware IOC a IOC konfigurační soubor je nekompletní:
(podívejte se také na strojní parameter iocProject pod CfgPlcPeriphery)
- IOC soubor nebyl nalezen
- Hardware je konfigurován v souboru IOC, ale soubor není dostupný
- IOC Hardware je dostupný, ale soubor IOC není konfigurován

Error correction

- Srovnejte konfigurační soubor a hardware.
- Můžete najít více informací v diagnostičním seznamu


Error description 320-003C

Error message

Chybná inicializace Profibus

Cause of error

Při inicializaci Profibus-Hardware se vyskytla chyba.

Error correction

- obraťte se na technickou podporu
- další diagnostické informace získáte v menu diagnostiky


Error description 320-003D

Error message

Chyba profibus v cyklickém provozu

Cause of error

Při přístupu na Profibus-Hardware se vyskytla chyba.

Error correction

- obraťte se na technickou podporu
- další diagnostické informace získáte v menu diagnostiky


Error description 320-003E

Error message

Chybná inicializace IOC-hardware

Cause of error

Během inicializace hardwaru IOC a konfiguračního souboru IOC se vyskytly chyby (viz atribut iocProject pod CfgPlcPeriphery).

Error correction

- Zkontrolujte napájecí napětí pro zařízení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Informujte váš servis


Error description 320-003F

Error message

Chybná inicializace HSCI

Cause of error

Během inicializace hardwaru HSCI se objevila chyba.

Error correction

- Zkontrolujte napájecí napětí pro zařízení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Informujte váš servis
- Věnujte pozornost všem dříve vydaným výstrahám


Error description 320-0040

Error message

Chyba od PL/MB v cyklické operaci

Cause of error

PL komponenta (PLB), ovládací panel stroje (MB, TE) nebo PL část kompaktního invertoru (UEC, UMC) hlásí chybu.

Error correction

- Informujte váš servis
- Více diagnostických informací o dotčeném zařízení a příčině viz diagnostika sběrnice pod HSCI


Error description 320-0041

Error message

Soubor SPLC MAIN nelze načíst
(%1)

Cause of error

PLC nemůže načíst programový soubor pro SPLC program.

Error correction

Zkontrolujte konfiguraci a SPLC soubor.


Error description 320-0042

Error message

Nekonzistentní SPLC program

Cause of error

Použitá API verze ve zvoleném SPLC programu není kompatibilní s verzí NC software řízení, nebo je chybná definice API verze v SPLC programu.

Error correction

Aktualizujte soubor SplcApiMarker.DEF nebo upravte SPLC program. Soubor SplcApiMarker.def musí být začleněn před všemi ostatními sobory definic v SPLC-Programu.


Error description 320-0043

Error message

Nekonzistentní SPLC program

Cause of error

Definice merkerů přenášených mezi PLC programem a SPLC programem je chybná.

Error correction

Opravte SPLC program


Error description 320-0044

Error message

SPLC program byl změněn

Cause of error

SPLC program byl změněn. Proveďte dílčí přejímací test před tím, než bude provozován změněný SPLC Program.

Error correction

Zamýšlené změny:
Smazat chybové hlášení, poté restartovat řízení a provést potřebný dílčí přejímací test.
Nezamýšlená změna:
Zrušte změny SPLC-programu a přeložte SPLC program znovu.


Error description 320-0045

Error message

Binární kód SPLC programu byl změněn

Cause of error

Binární kód SPLC programu se změnil, ačkoli zdrojový kód zůstal nezměněn.
Možné příčiny:
- nový kompilátor SPLC (po změně software)
- poškozený binární soubor SPLC programu v MC nebo CC (když nebyl změněn software)

Error correction

Po změně software se objeví hlášení :
Zruš jej, proveď nový start systému a požadované částečné testy. Pak zapiš nové kontrolní součty do příslušných bezpečnostních strojních parametrů.
Hlášení se zobrazuje, aniž by byl proveden Update Software:
obraťte se na technickou podporu


Error description 320-0046

Error message

%1

Cause of error

siehe Maschinenhandbuch

Error correction

siehe Maschinenhandbuch


Error description 320-0047

Error message

Konfigurace PLC-překladače: zadejte %1

Cause of error

Konfigurační soubor pro kompilátor PLC definuje pro některou konstantu hodnotu, která se pro řídící systém nehodí.
Hodnoty konstant OMG_COUNT, CHANNEL_COUNT, AXIS_COUNT a SPINDLE_COUNT musí být zadány přesně.

Error correction

- zkontrolujte případně opravte konfigurační soubor kompilátoru PLC


Error description 320-0048

Error message

Je vyžadován zdrojový program PLC

Cause of error

Po změně konfigurace již nevyhovuje PLC program řídícímu systému.
PLC program musí být ze zdrojového znovu vytvořen .

Error correction

- změny v konfiguraci vraťte zpět (ignorujte nová chybová hlášení)
- do řídícího systému překopírujte zdrojový program PLC programu a znovu přeložte


Error description 320-004A

Error message

AC výpadek příkonu

Cause of error

Během provozu vznikla chyba 'AC-Fail'.
Síťové napájecí napětí bylo dočasně přerušeno.
Možné příčiny:
- výpadek sítě
- poruchy síťového napětí
- vadná pojistka na straně síťového napájení
- závada v zapojení síťového napájení

Error correction

- zkontrolujte jištění síťového napájení
- zkontrolujte zapojení síťového napájení
- zkontrolujte kvalitu síťového napájení (možnosti výpadku)
- obraťte se na technickou podporu


Error description 320-004B

Error message

DC výpadek příkonu

Cause of error

Během provozu se objevil 'DC-Fail', meziobvodové napětí kleslo pod specifikovanou mez.

Error correction

- zkontrolujte meziobvodové napětí
- zkontrolujte funkci meziobvodového stykače nabíjení
- zkontrolujte síťové napájecí napětí
- zkontrolujte jištění (pojistky) síťového napájení
- zkontrolujte zapojení síťového napájení
- zkontrolujte kvalitu a výpadky síťového napájení
- obraťte se na technickou podporu


Error description 320-004C

Error message

Chyba: Proces %1 nemohl být spuštěn

Cause of error

The hardware used does not have enough main memory.

Error correction

Inform your service agency.


Error description 320-004D

Error message

Chyba: Proces %1 nemohl být spuštěn

Cause of error

The command line transferred to the process is too long.

Error correction

Ensure that the command line has fewer than 127 characters.


Error description 320-004E

Error message

Chyba: Proces %1 nemohl být spuštěn

Cause of error

The name selected for the process is ambiguous.

Error correction

Select another unique name for the process.


Error description 320-004F

Error message

Chyba: Proces %1 nemohl být spuštěn

Cause of error

Possible causes:
- The given path does not lead to a valid Python script.
- Fatal errors occurred during initialization of the Python script.
- The assigned memory was exhausted during initialization of the Python script.
- Other system resources were exhausted during initialization of the Python script.

Error correction

- Check the path of the Python script and correct it if necessary.
- Ensure that all required libraries are installed in the required versions.
- Increase the memory reserved for the script.


Error description 320-0050

Error message

Chyba: Proces %1 nemohl být spuštěn

Cause of error

An excessively long name was entered for the Python process.

Error correction

- Edit the Python script. The name of the Python process must be shorter than 17 characters.


Error description 320-0051

Error message

Chyba: Proces %1 nemohl být spuštěn

Cause of error

Possible causes:
- The path given for the Python script is too long.
- No file was found in the path given for the Python script.

Error correction

- Ensure that a Python script has been saved in the given path.
- Check the path information. The path must have fewer than 260 characters.


Error description 320-0052

Error message

Chyba: Proces %1 nemohl být spuštěn

Cause of error

Possible causes:
- You have assigned too much memory to the Python script.
- You have assigned more memory to the script than is available in total for all Python processes.
- You have assigned a negative value to the Python script.
- You have not assigned any memory to the Python script.

Error correction

- Adapt the Python script so that it is assigned a correct memory size.


Error description 320-0053

Error message

Chyba: Proces %1 nemohl být spuštěn

Cause of error

The maximum memory available for Python processes is in use.

Error correction

- Edit the Python scripts so that fewer processes are started at the same time.
- Assign less memory for the individual processes.


Error description 320-0054

Error message

Chyba: Proces %1 nemohl být spuštěn

Cause of error

Could not start the Python process because it would exceed the maximum number of simultaneous Python processes.

Error correction

- Edit the Python scripts so that fewer processes are active at the same time.


Error description 320-0055

Error message

Chyba: Proces %1 nemohl být spuštěn

Cause of error

The software option #46 (Python OEM Process) required for execution of Python processes is not enabled.

Error correction

- Order the software option from your service agency.


Error description 320-0056

Error message

Inicializace z IOC hardware s varováními

Cause of error

Warning occurred during the initialization of IOC hardware and the IOC configuration file (see the parameter iocProject under CfgPlcPeriphery).

Error correction

You can find more information in the diagnostics menu.


Error description 320-0057

Error message

ProfiNET: Chybná inicializace

Cause of error

Vyskytla se chyba během inicializace hardwaru ProfiNet.

Error correction

- Informujte váš servis.
- Můžete najít více informací v diagnostičním seznamu.


Error description 320-0058

Error message

ProfiNET: Chyba v cyklické operaci

Cause of error

Vyskytla se chyba během přístupu hardwaru ProfiNet.

Error correction

- Informujte váš servis.
- Můžete najít více informací v diagnostičním seznamu.


Error description 320-0059

Error message

IOC konfigurace má chybné adresy PLC operandů

Cause of error

Konfigurace IOC obsahuje adresy PLC operandů, které překračují dovolenou oblast paměti PLC.
Možné příčiny:
- Konfigurační soubory IOC a PLC nesouhlasí
- Prvotní servis nebo nová instalace
- Načítání zálohy
Diagnostika BUS zobrazuje, který rozsah operandů je ovlivněn.

Error correction

Potvrďte chybové hlášení a přerušení napájení a všimněte si dalších chybových hlášení:
- Buď musí být zvětšeny rozsahy ovlivněných operandů v PLC konfiguračním souboru pro PLC kompilátor, nebo
- řídicí systém musí být restartován pro aktivaci nové nebo změněné konfigurace.
- Informujte váš servis


Error description 320-005A

Error message

Konfigurace IOC vyžaduje příliš mnoho paměti

Cause of error

- IOC konfigurace vyžaduje nejméně po jedné systémové sběrnici (např. HSCI) příliš mnoho paměti pro oblast hardwarové sběrnice.
- Diagnostika BUS sběrnice obsahuje více informací.

Error correction

- Zkontrolujte konfiguraci IOC.
- Snižte počet konfigurovaných systémových zařízení.
- Vytvořte servisní soubor.
- Informujte váš servis.


Error description 320-005B

Error message

Chyba od PL/MB v cyklické operaci

Cause of error

PL komponenta (PLB), ovládací panel stroje (MB, TE) nebo PL část kompaktního invertoru (UEC, UMC) hlásí varování.

Error correction

Více diagnostických informací o dotčeném zařízení a příčině viz diagnostika sběrnice pod HSCI


Error description 320-005C

Error message

Změna %1/%2
vyžaduje přeložení PLC programu

Cause of error

Změněný údaj konfigurace postupuje do definice symbolů pro PLC program. PLC program musí být znovu přeložen, aby se staly změny efektivní.

Error correction

Přeložte PLC program.


Error description 320-005D

Error message

Vnitřní vstupy/výstupy: Chybná inicializace

Cause of error

Vyskytla se chyba během inicializace vnitřního I/O hardware (PL/PL510/SPI).

Error correction

- Informujte váš servis.
- Více informací je uvedeno v nabídce diagnostiky


Error description 320-005E

Error message

Vnitřní vstupy/výstupy: Chyba při cyklické operaci

Cause of error

Vyskytla se chyba po přístupu do vnitřního I/O hardware (SPI moduly).

Error correction

- Informujte váš servis.
- Můžete najít více informací v diagnostičním seznamu.


Error description 320-005F

Error message

Vřeteno není k dispozici

Cause of error

NC funkce se pokouší řídit vřeteno, které je v dané chvíli nedostupné:
- Vřeteno v současnosti funguje jako NC osa
- Vřeteno je obsazeno jiným kanálem
- Pokud je vřeteno obsazeno NC programem, bude přepnuto na NC osu

Error correction

Upravte NC program nebo kontaktujte výrobce obráběcího stroje


Error description 320-0060

Error message

IOC konfigurace má neplatné operandy PLC

Cause of error

IOC konfigurace obsahuje PLC operandy, které již byly přiřazeny.
Diagnostika BUS ukazuje, které operandy jsou postiženy.
Možné příčiny:
- Použijte operandy, které jsou obsazeny interní kartou PL.
- Použijte operandy které jsou obsazeny ručním kolečkem.

Error correction

Opravte adresy operandů v IOC souboru:
- Pokud je interní PL karta aktivní, nesmí být použity operandy I0-I32 a O0-O31.
- Když jsou výchozí data ručního kolečka aktivní, nesmí být použity operandy I160-I175 a O96-O111.
- Informujte váš servis.


Error description 320-0061

Error message

Neplatná konfigurace IOC pro operand PLC
Operand %1 nenalezen

Cause of error

Operand určený v IOC souboru nebyl definován v PLC programu.

Error correction

- Opravte PLC program nebo IOC projekt.
- Informujte váš servis.


Error description 320-0062

Error message

Neplatná konfigurace IOC pro operand PLC
Operand %1 není vhodný pro terminál (%2)

Cause of error

Operand určený v IOC souboru není vhodný pro terminál:
- Nesprávná velikost dat.
- Terminál nelze mapovat pro typ operandu.
- Smíšené logické a aritmetické typy dat.

Error correction

- Opravte PLC program nebo IOC projekt.
- Informujte váš servis.


Error description 320-0063

Error message

Neplatná konfigurace pro soubory PLC log

Cause of error

Konfigurace pod CfgPlcLogging je neplatná.

Error correction

Informujte váš servis


Error description 320-0064

Error message

Impulz %1 byl zrušen

Cause of error

Vykonáni NC programu bylo zrušeno výstupu impulzu M, S nebo T do NC programu.

Error correction

- Váš systém může být v nekonzistentním stavu. Zkontrolujte, zda zobrazený stav stroje a aktivního nástroje reflektuje aktuální situaci.
- Informujte váš servis.


Error description 320-041A

Error message

PLC: příliš mnoho vrstvení

Cause of error

Runtime chyba PLC:
- Byl učiněn pokus o vzájemné vnoření volání více než 32 modulů.
- Bylo programováno rekurzivní vyvolání modulu, které překročilo limit 32 vnoření.

Error correction

Upravte PLC-program.


Error description 320-041B

Error message

PLC: podtečení zásobníku

Cause of error

Runtime chyba PLC: Byl učiněn pokus o výběr dat ze zásobníku, ačkoliv tam předtím nebyla uložena.

Error correction

Upravte PLC-program.


Error description 320-041C

Error message

PLC: přetečení zásobníku

Cause of error

Runtime chyba PLC: Byl učiněn pokus o uložení více nez 128 byte do zásobníku. Slovní operandy (B/W/D/K) obsazují vždy 4 byte, logické operandy (M/I/O/T/C) obsazují 2 byte.

Error correction

Upravte PLC-program.


Error description 320-041D

Error message

PLC: time out

Cause of error

Runtime chyba PLC:
- Zpracování cyklicky probíhající části programu trvalo příliš dlouho. Musí být zkontrolována struktura podprogramů, případně musí být časově náročné části programu spouštěny jako SUBMIT-Job.
- Indikovaný čas procesu se podle okolností prodlužuje při datovém přenosu a v režimu ručního kolečka. V případě pochybností navolte současně režim ručního kolečka a odstartujte datový přenos s maximální přenosovou rychlostí. Potom v okně PLC
programování zkontrolujte "MAXIMÁLNÍ ČAS PROCESU". Neměly by se objevit hodnoty nad 150% (bezpečná rezerva pro nepříznivé provozní podmínky !).

Error correction

Upravte PLC-program.


Error description 320-041E

Error message

PLC: neplatný rozsah pro CASE

Cause of error

Chyba za běhu PLC: Operand pro příkaz CASE obsahuje nepoužitelnou hodnotu pro ofset v CM tabulce (menší než 0 nebo větší či rovno délce tabulky).

Error correction

- zkontrolujte PLC program
- obraťte se na technickou podporu


Error description 320-041F

Error message

PLC: PODPROGRAM NENI DEFINOVAN

Cause of error

Runtime chyba PLC: Podprogram neni definovan.

Error correction

Upravit PLC-program.


Error description 320-0420

Error message

PLC: Index - chybný rozsah

Cause of error

Runtime chyba PLC:
- Adresa pro zápisový přístup na datové typy B/W/D/M/I/O/T/C je kvůli započtení indexového registru v neplatném rozsahu pro tento typ operandu.
- Indexový registr obsahuje při přístupu na pole konstant hodnotu, která není pro toto pole možná (< 0 nebo >= délce pole).
- Adresa řetězce vede při započtení indexového registru k nepřípustné hodnotě.
- Číslo dialogu (S#Dn[X]) nebo chybového hlášení (S#En[X]) vede kvůli započtení indexoveho registru k nepřípustné hodnotě (< 0 nebo > 999).
- Při adresaci části řetězce.

Error correction

Upravte PLC-program.


Error description 320-0421

Error message

PLC: chybí tabulky chyb

Cause of error

K dispozici neni zadna tabulka PLC-chybovych hlaseni.
- Byl volan modul obsluhy PLC-chyboveho hlaseni 9085/9086, ackoliv nebyla prelozena zadna tabulka chybovych hlaseni, nebo nejsou v tabulce zadne polozky.
- Byl volan modul obsluhy PLC-chyboveho hlaseni 9085/9086, nebo byl nastaven chybovy merker, ackoliv byla tabulka chybovych hlaseni po prekladu zmenena, popr. smazana.

Error correction

- Prelozit tabulku PLC-chybovych hlaseni.
- Zkontrolovat polozky v tabulce PLC-chybovych hlaseni.


Error description 320-0422

Error message

PLC: Chyba při vyvolání modulu

Cause of error

Fatalni chyba pri vyvolani PLC-modulu (napr. modul 9031: chyba pri prepoctu MP).

Error correction

Upravit PLC-program.


Error description 320-0423

Error message

PLC: soubor nenalezen

Cause of error

V systemovem souboru plc.cfg s direktivou PLCEVENTS= definovany soubor nebyl nalezen.

Error correction

Obratte se na servisni firmu.


Error description 320-0424

Error message

PLC: příliš mnoho událostí

Cause of error

Pro aktualni proces SPAWN (kooperativni multitasking) bylo definovano vice nec 15 udalosti.

Error correction

Obratte se na servisni firmu.


Error description 320-0442

Error message

PLC:tabulky chyb nejsou .PET

Cause of error

V souboru plc.cfg vybrana tabulka PLC-chybovych hlaseni neni PET-soubor.

Error correction

Zkontrolovat format tabulky PLC-chybovych hlaseni.


Error description 320-0443

Error message

PLC: tabulka chyb nenalezena

Cause of error

V souboru plc.cfg vybrana tabulka PLC-chybovych hlaseni nebyla nalezena.

Error correction

Zkontrolovat jmeno a cestu souboru.


Error description 320-0444

Error message

PLC: chybný formát tabulky chyb

Cause of error

Tabulka PLC-chybovych hlaseni: v souboru plc.cfg vybrana tabulka chybovych hlaseni neodpovida aktualnimu binarnimu formatu (napr. po zmene software-verze).

Error correction

Smazte tabulku PLC-chybovych hlaseni a pres datove rozhrani nactete novou tabulku PLC-chybovych hlaseni.


Error description 320-0445

Error message

PET tabulka: uberte pocet linek

Cause of error

V PET Tabulce je definovano prilis mnoho chybovych hlaseni.

Error correction

Do tabulky PET je mozno zapsat pouze omezeny pocet linek. Dalsi nasledujici radky jsou ignorovany.


Error description 320-07D0

Error message

PLC: CHYBA KONTROL.SOUCTU PAMETI

Cause of error


Error description 320-07D1

Error message

PLC:M4005, M4006, M4007 chybně

Cause of error

Runtime chyba PLC: Současně je nastaveno více než jeden z merkerů M4005 (M03), M4006 (M04), M4007 (M05).

Error correction

Upravte PLC-program.


Error description 320-07D2

Error message

PLC:Strobe současně aktivní

Cause of error

Runtime chyba PLC: Současně je aktivováno více než jedna z funkcí "PLC polohování", "posunutí nulového bodu" a "orientace vřetena".

Error correction

Upravte PLC-program.


Error description 320-07D3

Error message

PLC:Nedefinovaná Run-time chyba

Cause of error

nedefinovana chyba casu zpracovani

Error correction

informujte servisni firmu


Error description 320-07D4

Error message

Napájecí napětí chybí na X44

Cause of error

Chybí 24V řídící napětí pro relé.

Error correction

Zkontrolujte 24V napájení.


Error description 320-07D5

Error message

Nesprávné zapojení Central Stopu

Cause of error

- Chybné zapojení řetězu Central-stopů.

Error correction

- Obraťte se na servisní firmu
- Zkontrolujte zapojení


Error description 320-07D6

Error message

STOP kvůli PLC

Cause of error

Systém byl PLC programem zastaven modulem 9085.

Error correction

Všímejte si dalších hlášení. Obraťte se na servisní firmu.


Error description 320-07D7

Error message

M0-999 a B0-127 byly smazány

Cause of error

Volali jste funkci pro smazání energeticky nezávislých dat. Systém byl zastaven.

Error correction

Restartujte řídící systém


Error description 320-07D8

Error message

Vyměňte zálohovací baterii

Cause of error

Napětí dobíjecích baterií kleslo pod minimální hodnotu.

Error correction

Vyměňte baterie (viz uživatelsou příručku).


Error description 320-07D9

Error message

Teplota je příliš vysoká (CPU%1 := %2°C)

Cause of error

Teplotní čidlo detekuje příliš vysokou teplotu uvnitř krytu řízení.
- nedostatečný odvod tepla v rozvaděči
- zašpiněné výplně filtrů
- defektní klimatizační zařízení v rozvaděči
- defektní ventilátor v krytu řízení
- defektní teplotní čidlo
- nevhodná vestavba komponentů řízení v rozvaděči

Error correction

- vyčistěte výplně filtrů
- opravte klimatizační zařízení v rozvaděči
- vyměňte ventilátor
- obraťte se na technickou podporu


Error description 320-07DA

Error message

Příliš vysoká teplota MC hlavního počítače:= %1°C

Cause of error

Teplotní čidlo detekuje příliš vysokou teplotu uvnitř krytu řízení.
- nedostatečný odvod tepla v rozvaděči
- zašpiněné výplně filtrů
- defektní klimatizační zařízení v rozvaděči
- defektní ventilátor v krytu řízení
- defektní teplotní čidlo
- nevhodná vestavba komponentů řízení v rozvaděči

Error correction

- vyčistěte výplně filtrů
- opravte klimatizační zařízení v rozvaděči
- vyměňte ventilátor
- obraťte se na technickou podporu


Error description 320-07DB

Error message

MC porucha ventilátoru

Cause of error

Otáčky ventilátoru jsou příliš nízké.

Error correction

- Vyměňte ventilátor
- Obraťte se na servisní firmu


Error description 320-07DC

Error message

Napájecí napětí chybí na zařízení

Cause of error

Napájecí napětí zařízení v lince HSCI je mimo určený rozsah.
Diagnostika sběrnice HSCI indikuje, která komponenta HSCI vyvolala chybu. Možná zařízení:
- MC hlavní počítač
- PL vstupy/výstupy
- MB ovládací panel stroje
- Jiné CC v lince HSCI
Možné příčiny:
- Nedostatečné napájení zařízení
- Zkrat v napájecím zdroji
- Zkrat v PL vstupech a výstupech

Error correction

- Zkontrolujte napájecí napětí pro zařízení
- Všimněte si dalších informací diagnostických funkcí řídicí jednotky (diagnostika sběrnice nebo TNCdiag)
- Zkontrolujte možné zkraty v kabeláži (např. vstupy nebo výstupy PLC)
- Vyměňte hardware
- Informujte váš servis


Error description 320-0BB8

Error message

%1

Cause of error


Error description 320-0FA1

Error message

M

Cause of error


Error description 320-0FA2

Error message

S

Cause of error


Error description 320-0FA3

Error message

T0

Cause of error


Error description 320-0FA4

Error message

TOOL CALL

Cause of error


Error description 320-0FA5

Error message

TOOL DEF

Cause of error


Error description 320-0FA6

Error message

Strobe

Cause of error


Error description 320-0FA7

Error message

Zpětné hlášení

Cause of error


Error description 320-0FA8

Error message

Parameter

Cause of error


Error description 320-0FA9

Error message

Otáčky

Cause of error


Error description 320-0FAA

Error message

Mód vřetena

Cause of error


Error description 320-0FAB

Error message

Stupeň převodovky

Cause of error


Error description 320-0FAC

Error message

Index

Cause of error


Error description 320-0FAD

Error message

Zásobník

Cause of error


Error description 320-0FAE

Error message

Místo

Cause of error


Error description 320-0FAF

Error message

Kanál

Cause of error


Error description 320-0FB0

Error message

Stav osy

Cause of error


Error description 320-0FB1

Error message

Ručně

Cause of error


Error description 320-0FB2

Error message

Inkrementálně

Cause of error


Error description 320-0FB3

Error message

Nájezd do reference

Cause of error


Error description 320-0FB4

Error message

Snímání sondou

Cause of error


Error description 320-0FB5

Error message

Záporný směr

Cause of error


Error description 320-0FB6

Error message

Poloha

Cause of error


Error description 320-0FB7

Error message

Posuv

Cause of error


Error description 320-0FB8

Error message

Bez konc. spínače

Cause of error


Error description 320-0FB9

Error message

Bez NC Stopu

Cause of error


Error description 320-0FBB

Error message

Chybí napájecí napětí pro zařízení HSCI

Cause of error

Bylo zjištěno, že +24V napájecí napětí chybí v rozvaděči HSCI. Ve statusu S je nevyřízeno -PF.BOARD.

Error correction

- Otevřete sběrnici diagnostiky a zkontrolujte stav hlášení na zařízeních připojených do HSCI sběrnice.
- Zajistěte všechny připojené zařízení připojené na sběrnici systému HSCI a prověřte napětí +24V NC a +24 V PLC.
- Restartujte řídící systém.


Error description 320-0FBC

Error message

TNC se vypina a strojni funkce jsou provedeny

Cause of error

PLC program zdržuje vypnutí systému

Error correction

Spusťte strojní funkce požadované PLC programem.


Error description 320-0FBE

Error message

Nástroj je rozporuplný


Error description 320-0FBF

Error message

K PET chybě byla definována více než jedna chybová třída.

Cause of error

- Pro chybu v tabulce chyb (.PET) byla definována více než jedna třída chyb.

Error correction

- Pro příslušnou chybu definujte pouze jednu třídu chyb.
- Pomocí softklávesy "Internal info“ najdete v seznamu chyb více informací (název tabulky, číslo chyby).
- Informujte váš servis.


Error description 320-0FC0

Error message

Rychlý PLC vstup má nesprávné parametry

Cause of error

Rychlý PLC vstup není v IOC souboru nebo jsou nesprávné parametry.

Error correction

- Zkontrolujte konfiguraci IO.
- Informujte váš servis


Error description 320-0FC2

Error message

Instalace JHIOSim je neúplná

Cause of error

Windows: JHIOSim DLL není k dispozici
Virtual Box: Instalace je neúplná
Virtual Box: Společná složka /mnt/sf/IOsim neexistuje

Error correction

Zkontrolujte instalaci nástroje Virtual Box a Windows


Error description 320-0FC3

Error message

V tuto chvíli není spuštění NC programu povoleno

Cause of error

Spuštění NC programu není v tuto chvíli povoleno, protože osy právě vykonávají polohování.

Error correction

Zkuste NC program spustit později


Error description 320-0FC4

Error message

Přetížení systému - vyrovnávací paměť zpráv je plná

Cause of error

Do run-timového systému PLC bylo v krátkém čase posláno velmi mnoho malých úloh. Výsledkem je, že přidružená hlášení již nelze dodávat do systému.
Tyto úlohy jsou výsledkem volání PLC modulů nebo voláním knihovny funkcí Python z aplikací OEM.
Kapacita vyrovnávací paměti pro tato hlášení byla vyčerpána; PLC program byl zastaven.

Error correction

Změňte PLC program nebo aplikaci OEM
Rozložte volání z PLC modulů nebo funkcí z JH knihovny v aplikacích Python OEM rovnoměrněji v průběhu času.


Error description 320-0FC6

Error message

Teplota MC hlavního počítače je příliš vysoká: %1°C (varování)

Cause of error

Teplotní čidlo detekuje příliš vysokou teplotu uvnitř krytu řízení.
- nedostatečný odvod tepla v rozvaděči
- zašpiněné výplně filtrů
- defektní klimatizační zařízení v rozvaděči
- defektní ventilátor v krytu řízení
- defektní teplotní čidlo
- nevhodná vestavba komponentů řízení v rozvaděči

Error correction

- vyčistěte výplně filtrů
- opravte klimatizační zařízení v rozvaděči
- vyměňte ventilátor
- obraťte se na technickou podporu


Error description 320-0FC7

Error message

Teplota MC hlavního počítače je příliš nízká: %1°C (varování)

Cause of error

Snímač teploty zjistil nadměrně nízkou teplotu v hlavní skříni počítače.
- Vadná klimatizační jednotka v elektrickém rozváděči nebo ovládacím panelu (kde je MC instalován)
- Vadný snímač teploty
- Nevhodná montáž komponent

Error correction

Zkontrolujte teplotní podmínky v elektrickém rozváděči
Zkontrolujte správnou funkci klimatizační jednotky a případně ji opravte
Informujte váš servis


Error description 320-0FC8

Error message

Teplota MC hlavního počítače je příliš vysoká: %1°C

Cause of error

Snímač teploty zjistil nadměrně nízkou teplotu v hlavní skříni počítače.
- Vadná klimatizační jednotka v elektrickém rozváděči nebo ovládacím panelu (kde je MC instalován)
- Vadný snímač teploty
- Nevhodná montáž komponent

Error correction

Zkontrolujte teplotní podmínky v elektrickém rozváděči
Zkontrolujte správnou funkci klimatizační jednotky a případně ji opravte
Informujte váš servis


Error description 320-0FC9

Error message

V tuto chvíli není volání externího nástroje povoleno

Cause of error

Externí nástroj lze volat, pouze když je vložen do vřetena jako součást volání. Momentálně se však předpokládá, že nástroj zůstane ve své pozici.

Error correction

Přiřaďte nástroji místo v tabulce kapes.


Error description 322-0002

Error message

Špatná posice nástroje při startu běhu bloku. ( %1 )

Cause of error

Spuštěno předzpracování se špatným místem nástroje.

Error correction

Vyměňte za správný nástroj a spusťte znovu.


Error description 322-0003

Error message

Položka konfigurace %1 - %2
obsahuje chyby

Cause of error

Soubor pro popis sekvence výměny nástrojů, zadaný v konfiguračních údajích, obsahuje chybu a nebude pro provoz řízení použit.

Error correction

Obraťte se na výrobce stroje.


Error description 322-0004

Error message

Nejednoznačné vyvolání nástroje

Cause of error

Současně mají být vyjmuty, nebo uloženy dva nástroje.

Error correction

Upravte NC-program.


Error description 322-0005

Error message

SOUBOR NENALEZEN

Cause of error

Soubor pro popis sekvence výměny nástrojů, zadaný v konfiguračních údajích, neexistuje.

Error correction

Obraťte se na výrobce stroje.


Error description 322-0006

Error message

Chybná tabulka míst

Cause of error

Pro tabulku míst TOOL_P není definován žádný primární klíč (TOOL_P.P, číslo zásobníku a místa).

Error correction

Obraťte se na výrobce stroje.


Error description 322-0007

Error message

Chybná tabulka míst

Cause of error

Pro tabulku míst TOOL_P byl definován nesprávný sloupec jako primární klíč (ne TOOL_P.P, číslo zásobníku a místa).

Error correction

Obraťte se na výrobce stroje.


Error description 322-0008

Error message

Chybná tabulka míst

Cause of error

Ve sloupci P tabulky míst byla načtena nesprávná hodnota.

Error correction

Obraťte se na výrobce stroje.


Error description 322-0009

Error message

Chybná tabulka míst

Cause of error

Ve sloupci ST tabulky míst byla načtena nesprávná hodnota.

Error correction

Obraťte se na výrobce stroje.


Error description 322-000A

Error message

Chybná tabulka míst

Cause of error

Ve sloupci F tabulky míst byla načtena nesprávná hodnota.

Error correction

Obraťte se na výrobce stroje.


Error description 322-000B

Error message

Chybná tabulka míst

Cause of error

Ve sloupci PTYP tabulky míst byla načtena nesprávná hodnota.

Error correction

Obraťte se na výrobce stroje.


Error description 322-000C

Error message

Chybná tabulka míst

Cause of error

Některý nástroj byl nalezen v tabulce míst vícekrát.

Error correction

Opravte tabulku míst. Vymažte nástroj na místech, na kterých není uložen, nebo označte tato místa jako rozervovaná.


Error description 322-000D

Error message

Tabulka lůžek je možná rozporná (nekonzistentní)

Cause of error

Interní data řídícího systému o nasazeném nástroji neodpovídají obsahu tabulky míst.
K tomu může dojít po edici nebo přepisu tabulky míst nebo po zrušení výměny nástroje.
Pravděpodobně neodpovídá obsah tabulky míst obsazení paměti nástrojů.

Error correction

Zkontrolujte a příp. opravte obsah tabulky míst.


Error description 322-000E

Error message

Chybná tabulka míst

Cause of error

Pro tabulku míst TOOL_P není potřebný sloupec (P,T nebo RSV) definován.

Error correction

Obraťte se na výrobce stroje.


Error description 322-000F

Error message

SOUBOR NENALEZEN

Cause of error

Soubor s tabulkou míst nebyl na konfigurované cestě nalezen.

Error correction

Přesuňte soubor do adresáře na zadané cestě, nebo vytvořte na tomto místě nový, popřípadě konkatujte výrobce stroje.


Error description 322-0010

Error message

Systémová chyba v PLC

Cause of error

Interní softwarová chyba

Error correction

Kontaktujte technickou podporu


Error description 322-0011

Error message

Zakázaný přístup na tabulku míst

Cause of error

Vyvolání nástroje nemůže být provedeno, protože je přístup k tabulce míst zablokován.
Zablokování může být způsobeno editováním tabulky míst nebo PLC programem.

Error correction

Ukončete editaci tabulky míst, nebo kontaktujte výrobce stroje.


Error description 322-0012

Error message

Chybná tabulka míst

Cause of error

Konfigurační údaje pro sloupec tabulky míst chybí, nebo je poškozen.

Error correction

Kontaktujte výrobce stroje.


Error description 322-0013

Error message

NEDOVOLENY PRISTUP K SOUBORU

Cause of error

Soubor s tabulkou míst chybí, nebo je přístup k tomuto souboru odepřen.

Error correction

Vytvořte soubor znovu nebo prověřte přístupová práva k souboru anebo zrušte ochranu vůči zápisu.


Error description 322-0014

Error message

Chybná tabulka míst

Cause of error

Soubor s tabulkou míst není úplný, obsahuje řádky různé délky, syntaktická chyba nebo neznámé sloupce.

Error correction

Opravte soubor, vytvořte ho znovu nebo kontaktujte výrobce stroje.


Error description 322-0015

Error message

Chybná tabulka míst

Cause of error

Ve sloupci T tabulky míst byla načtena nesprávná hodnota.

Error correction

Opravte soubor, vytvořte ho znovu nebo kontaktujte výrobce stroje.


Error description 322-0016

Error message

Systémová chyba v PLC

Cause of error

Interní softwarová chyba

Error correction

Kontaktujte technickou podporu


Error description 322-0017

Error message

Zakázaný přístup na tabulku míst

Cause of error

Přístup do tabulky míst byl odepřen kvůli jiné aplikaci.
Řídící systém nemohl proto po výměně nástroje tabulku míst aktualizovat.
Pravděpodobně neodpovídá obsah tabulky míst obsazení paměti nástrojů.

Error correction

Zkontrolujte a příp. opravte obsah tabulky míst.
Ukončete editaci tabulky míst nebo kontaktujte výrobce stroje.


Error description 322-0018

Error message

Systémová chyba v PLC

Cause of error

Interní softwarová chyba

Error correction

Kontaktujte technickou podporu


Error description 322-0019

Error message

Chybná tabulka míst

Cause of error

Ve sloupci RSV tabulky míst byla načtena nesprávná hodnota.

Error correction

Opravte soubor, vytvořte ho znovu nebo kontaktujte výrobce stroje.


Error description 322-001A

Error message

Požadována výměna nástroje bez konfigurovaného vřetena

Cause of error

Pro kanál %1 nebylo vřeteno konfigurováno či (pouze kanál 0) vřeteno nemohlo být implicitně přiřazeno.

Error correction

Upravte NC program, nebo kontaktujte technickou podporu.


Error description 322-001B

Error message

PLC položku %1 nelze změnit

Cause of error

Pokusili jste se změnit PLC položku s daným označením.
Položka neexistuje či ji nelze změnit či nová hodnota není přípustná.

Error correction

Zkontrolujte, zda položka s daným označením existuje a je ji možno měnit.
Zkontrolujte, zda je nová hodnota pro tuto položku přípustná.
Změňte Váš NC program tak, aby bylo použito správné označení a přípustná hodnota.


Error description 322-001C

Error message

Systémová chyba v PLC

Cause of error

Interní softwarová chyba

Error correction

Kontaktujte technickou podporu


Error description 322-001D

Error message

Chybná tabulka lůžek

Cause of error

Byla přečtena chybná hodnota ve sloupci L v tabulce lůžek.

Error correction

Informujet vašeho výrobce stroje


Error description 322-001E

Error message

Lůžko v zásobníku nástrojů je zamčené

Cause of error

Příkaz volání nástroje nemůže být vykonán, protože lůžko v zásobníku nástrojů je zamčené.
Takové zamčení může být případně editováno v tabulce lůžek nebo v programu PLC.

Error correction

Opravte údaj lůžka nebo informujte vašeho výrobce stroje.


Error description 330-0002

Error message

Aktivní bezpecnostní vypínac Torque (-STO.B.x)

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 330-0003

Error message

Vnější havarijní stop

Cause of error

- PLC vstup pro signál připravenosti řízení je neaktivní
- Obvod NOUZOVÉHO ZASTAVENÍ byl přerušen ručně nebo řídicím systémem.

Error correction

- Aktivujte tlačítko NOUZOVÉHO ZASTAVENÍ, zapněte řídicí napětí a potvrďte chybové hlášení.
- Zkontrolujte obvod NOUZOVÉHO ZASTAVENÍ. (Tlačítko NOUZOVÉHO ZASTAVENÍ, koncové spínače osy, kabeláž, atd.)


Error description 330-0004

Error message

Vypnout řídící napětí!

Cause of error

Ridici napeti je jeste zapnute.

Error correction

Vypnout ridici napeti.


Error description 330-0005

Error message

Relé: Klidový kontakt otevřen?

Cause of error

V retezci releovych kontaktu je otevreny jeden nebo vice klidovych kontaktu.

Error correction

- Zkontrolovat funkcnost rele.
- Pripadne se obratte na servisni firmu.


Error description 330-0006

Error message

Zapnout řídící napětí

Cause of error

Ridici napeti je vypnute.

Error correction

Zapnout ridici napeti.


Error description 330-0008

Error message

Měnič není připraven

Cause of error

- zapnutí pohonu není možné z důvodu absence signálu Pohon připraven (Signál RDY)
- u interface pohonů Siemens není druhá osa uvolněna
- chybí spínací signály na ochranách měniče či relé
- defekt měniče, zdroje měniče či výkonového modulu
- přerušení signálu na sběrnici měniče(napájecí, přístrojová či PWM sběrnice)
- defekt PWM-rozhraní na řídícím systému

Error correction

- odstraňte přerušení signálu v rozvaděči
- nahraďte defektní měnič, zdroj či výkonový modul
- nahraďte defektní kabel
- obraťte se na technickou podporu


Error description 330-0012

Error message

MC tlačítko stroje je stisknuto

Cause of error

Kontakt strojniho tlacitka se nerozepnul!

Error correction

Uvolnit tlacitko, je-li stlacene nebo informovat servisni firmu.


Error description 330-0013

Error message

Relé: sepnutý klidový kontakt?

Cause of error

V řetězci relé je klidový kontakt všech relé uzavřen.

Error correction

Prozkoušejte všechna relé na funkčnost. V případě nutnosti se obraťte na servisní firmu.


Error description 330-0014

Error message

CC%2 MENIC VRETENA RDY=0

Cause of error

Výkonový modul vřetena nelze zapnout do stavu Připraven
- bezpečnostní relé nejsou sepnuta (např. konektor X71 na UE/UV/UVR, X73 na rozšiřující HEIDENHAIN zásuvné kartě pro Simodrive)
- defektní výkonový modul
- PWM kabel sběrnice je přerušen

Error correction

Zkontrolujte zapojení, obraťte se na technickou podporu.


Error description 330-0015

Error message

CC%2 MENIC POHONU OS RDY=0

Cause of error

Výkonový modul osy nelze zapnout do stavu Připraven.
- bezpečnostní relé nejsou sepnuta (např. konektor X72 na UV, X73 na HEIDENHAIN zásuvné kartě pro Simodrive)
- defektní výkonový modul
- PWM kabel sběrnice je přerušen

Error correction

Zkontrolujte zapojení, obraťte se na technickou podporu.


Error description 330-0016

Error message

CC%2 MENIC VRETENA RDY=1

Cause of error

Vykonovy modul vretena hlasi pripravenost k provozu, ackoliv musel byt vypnut.

Error correction

Obratit se na servisni firmu.


Error description 330-0017

Error message

CC%2 MENIC POHONU OS RDY=1

Cause of error

Výkonový modul některé osy je připraven, ačkoliv by měl být vypnut.

Error correction

Obraťte se na servisní firmu


Error description 330-001A

Error message

VSTUP (ES.B) NENI ROVEN 0

Cause of error

Na vstupu NE2 je pri dynamickem testu ocekavano napeti 0V. Prilozenim napeti 24V se objevi chybove hlaseni.

Error correction

Obratte se na servisni firmu.


Error description 330-001B

Error message

Test kanálu odpojení inaktiv

Cause of error

Selhal test kanalu odpojeni v MC (Main Computer Unit).

Error correction

Obratte se na servisni firmu.


Error description 330-001F

Error message

Chyba kontrolního součtu CC%2 FS

Cause of error

Chyba kontrolniho souctu, zapricinena chybnymi daty.

Error correction

Obratte se na servisni firmu.


Error description 330-0020

Error message

Paměť povelů zaplněna

Cause of error

CC nemohl zpracovat příliš mnoho příkazů MC.

Error correction

Obraťte se na servisní firmu.


Error description 330-0021

Error message

Povel nesouhlasí

Cause of error

Příkaz potvrzený od CC jako echo neodpovídá zaslanému příkazu od MC.

Error correction

Obraťte se na servisní firmu.


Error description 330-0022

Error message

CC%2 COMMAND NEPOTVRZEN

Cause of error

Jednotka CC behem 200 ms nepotvrdila prikaz.

Error correction

Obratte se na servisni firmu.


Error description 330-0023

Error message

FS funkce není vykonána

Cause of error

Uvnitr cyklu nebyla provedena jedna nebo vice FS-funkci.

Error correction

Obratte se na servisni firmu.


Error description 330-0024

Error message

MC blokovací klávesa je aktivována

Cause of error

Bylo stisknuto potvrzovací tlačítko ručního kolečka. Parametrem CfgHandwheel–>type bylo navoleno špatné ruční kolečko.

Error correction

- zkontrolujte potvrzovací tlačítka
- nastavte správně konfigurační položky
- obraťte se na technickou podporu


Error description 330-0025

Error message

CHYBNA DATA Z CC%2

Cause of error

Chybny software.

Error correction

Obratte se na servisni firmu.


Error description 330-0026

Error message

ROZDIL.TAKT SYSTEMU MC/CC%2

Cause of error

- Chyba hardware (krystalový generátor)
- Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Vyměňte kartu regulátoru nebo kartu počítače
- Zkontrolujte softwarovou verzi


Error description 330-0027

Error message

MC VELKA ODCHYLKA POLOHY OSY %2

Cause of error

Vypočítaná odchylka polohy mezi snímačem otáček a polohy je větší než hodnota v parametru CfgAxisSafety->positionDiffRef případně CfgAxisSafety->positionDiffRun.
- příliš velký rozdíl mezi polohou spočtenou z impulsů snímače polohy a z impulsů rotačního snímače
- při prvním uvedení do provozu: špatné normování impulsů rotačního snímače (např. nesprávně zadané stoupání šroubu)
- příliš velká vůle
- vadná spojka, převodovka apod.
- přetržený řemen

Error correction

- vypněte a znovu zapněte řízení
- zkontrolujte CfgAxisSafety->positionDiffRef a CfgAxisSafety->positionDiffRun
- při prvním uvedení do provozu: zkontrolujte normování impulsů rotačního snímače (např.zadejte správné stoupání šroubu)
- zkontrolujte vůli
- opravte vadnou spojku, převodovku apod.
- vyměňte řemen
- obraťte se na technickou podporu


Error description 330-0028

Error message

ZADNA HODNOTA POLOHY Z CC%2

Cause of error

Jednotka CC nevyslala do urcite doby jednotce MC zadne hodnoty polohy.

Error correction

- Vypnout a znovu zapnout napajeni ridiciho sytemu;
- Obratte se na servisni firmu.


Error description 330-0029

Error message

CC%2 ZADNA HODNOTA POLOHY Z MC

Cause of error

Jednotka MC nesmi prenaset zadne hodnoty polohy do jednotky CC.

Error correction

- Vypnout a znovu zapnout napajeni ridiciho sytemu;
- Obratte se na servisni firmu.


Error description 330-002A

Error message

MC/CC%2 rozdil v ose

Cause of error

Nesouhlasi status vzajemne sledovanych hodnot polohy v jednotkach MC a CC.

Error correction

- Vypnout a znovu zapnout napajeni ridiciho sytemu;
- Obratte se na servisni firmu.


Error description 330-002B

Error message

CC%2 CHYBNA VERZE Include-SOUBORU

Cause of error

- Rozdílná čísla verzí volaných Include souborů v MC a CC
- Interní softwarová chyba

Error correction

- Zkontrolujte softwarovou verzi
- Obraťte se na servisní firmu


Error description 330-002D

Error message

Spustit vřeteno

Cause of error

Při otevřených ochranných dveřích A/S bylo pro start vřetena stisknuto tlačítko startu vřetena avšak bez potvrzovacího tlačítka.

Error correction

Stiskněte tlačítko startu vřetena a potvrzovací tlačítko


Error description 330-002E

Error message

Chyba SMP nebo kontrolního součtu

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-002F

Error message

Chyba výpočtu SMP nebo kontrolního součtu

Cause of error

- Safety-related machine parameter (SMP) was changed.
- Checksum over safety-related machine parameter was changed.
- Machine parameter file could not be opened or does not exist.

Error correction

- Check the safety-related machine parameter and the checksum.
- Change must be conducted only by the machine manufacturer using a manufacturer's password.
- If there are changes, it may be necessary to conduct acceptance tests on the machine.
- Inform your service agency


Error description 330-0030

Error message

Bezpečné osy musí mít sinusové vstupy

Cause of error

- SG chyba


Error description 330-0031

Error message

Stav osy nelze stanovit

Cause of error

- SG chyba


Error description 330-0033

Error message

Není v provozním režimu REF

Cause of error

- The axes can be tested only in the Reference Run REF operating mode.

Error correction

- Press CE to acknowledge the error message and switch to the REF mode.
- Then home the axes.
- Inform your service agency


Error description 330-0034

Error message

Neplatná osa

Cause of error

- The axis to be tested is not a safe axis.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0035

Error message

Osa již byla kontrolována

Cause of error

- Axis to be tested has already been checked.
- The given axis number is invalid.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0036

Error message

Osa není referencována

Cause of error

- The axis to be tested has not yet been homed.

Error correction

- Internal software error.
- Inform your service agency


Error description 330-0037

Error message

Osa je v pohybu

Cause of error

- The axis to be tested is not yet stationary.

Error correction

- Press CE to acknowledge the error message and bring the axis to a standstill.
- Then test the axis.
- Inform your service agency


Error description 330-0038

Error message

Osa není v kontrolní poloze

Cause of error

- The axis to be tested is not located at the test position (S machine parameter positionMatch in CfgAxisSafety).
- Axis deviates too far away from the test position (S machine parameter positionDiffRef in CfgAxisSafety).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 330-0039

Error message

Chybějící povolení

Cause of error

- When testing the axis (message: "Confirm with permissive key") control receives no permission through a permissive key.
- Permissive key(s) defective.
- Test of the axes cannot be concluded without permission.

Error correction

- Check the hardware of the permissive keys.
- Inform your service agency


Error description 330-003A

Error message

Není oprávnění pro testování

Cause of error

- The axis(or axes) cannot be tested in the safety-related operating mode SOM_1.

Error correction

- Press CE to acknowledge the error message and switch to a safety-related mode (e.g. SOM_3).
- Then test the axis.
- Inform your service agency.


Error description 330-003C

Error message

MC S-vstup %2 nerovno

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 330-003D

Error message

CC%2 S-Vstupy %1 nejsou stejné

Cause of error

- Bezpecnostni vystup CCU >400 ms neni rovny bezpecnostnimu vystupu MCU.
- rozdilna uroven vstupu bezp.modulu
0= konfigurace os A
1= konfigurace os B
2= bezpecny stop vretena
3= uvolnovaci tlacitka rucniho kolecka
4= vypnute zpetne hlaseni
5 = NC stop
6 = stop vretena
7 = uvolnovaci tlacitka rucniho kolecka
8 = bezpec. snizeni rychlosti v osach
9 = bezpec. snizeni otacek vretena
10 = bezpec. snizeni rychlosti pomoc. os
11 = bezpec. stop v osach
12 = bezpec. stop vretena
13 = bezpec. stop v pomoc.osach nebo uvolnovaci tlacitka zasobniku nastroju
14 = aktivni tlacitka stroje
15 = stroj je zapnut
- Chybne zapojeni X65, X66 (,X67)
- Vadny bezpecnostni modul

Error correction

- Obratte se na servisni firmu
- Zkontrolovat zapojeni X65, X66 (,X67)
- Vymenit bezpecnostni modul


Error description 330-003E

Error message

MC koncovy spinac %2 +

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 330-003F

Error message

CC koncovy spinac %2 +

Cause of error

Spočtená dráha nástroje překračuje kladný rozsah pojezdu stroje. Asi nebylo přihlédnuto k aktuálnímu nastavení stroje a obrobek se proto nachází v chybné poloze pracovního prostoru.
Kladný SW konc. spínač je definován konfigurační hodnotou CfgPositionLimits->swLimitSwitchPos.

Error correction

- Zkontrolujte programované souřadnice, případně změňte program.
- Zkontrolujte vztažný bod, případně znovu nastavte vztažný bod


Error description 330-0040

Error message

MC koncovy spinac %2 -

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 330-0041

Error message

CC koncovy spinac %2 -

Cause of error

Spočtená dráha nástroje překračuje kladný rozsah pojezdu stroje. Asi nebylo přihlédnuto k aktuálnímu nastavení stroje a obrobek se proto nachází v chybné poloze pracovního prostoru.
Záporný SW konc. spínač je definován konfigurační hodnotou CfgPositionLimits->swLimitSwitchNeg.

Error correction

- Zkontrolujte programované souřadnice, případně změňte program.
- Zkontrolujte vztažný bod, případně znovu nastavte vztažný bod


Error description 330-0042

Error message

MC hlidani klidoveho stavu %2

Cause of error

- Polohová chyba v aktivním bezpečnostním provozním zastavením (SOS) je větší než hodnota v konfiguračním parametru CfgAxisSafety->positionRangeVmin.
- Jestliže jsou během nouzového zastavení zpomalovány osy i vřeteno a osy se zastaví dříve než vřeteno, je ze CfgAxisSafety->positionRangeVmin monitorována hodnota klidového stavu os, dokud se vřeteno nezastaví.
- Jsou-li v automatickém režimu (SOM 1) zavřena ochranná dvířka, je pro osy, jejichž pohony jsou vypnuté (např. vymezené (clamped) osy), ze CfgAxisSafety->positionRangeVmin monitorována hodnota klidového stavu.
- Po stisknutí potvrzovacího tlačítka pokračuje pohyb zásobníku nástrojů déle než 3 sekundy.
- Během testu brzdění překročila osa maximální dráhu povolenou v CfgAxisSafety->positionRangeVmin. Je třeba předpokládat, že přídržná brzda osy je vadná.
- Po spuštění stop reakce SS2 a uplynutí stop času SS2 byla zjištěna polohová chyba větší, než hodnota v konfiguračním parametru CfgAxisSafety->positionRangeVmin.

Error correction

- Když se chyba vyskytne během testu brzdy, osa zůstane v servo smyčce. Před vypnutím stroje musí být osa uvedena do bezpečné polohy. Je třeba předpokládat, že přídržná brzda je vadná.
- Informujte váš servis.


Error description 330-0044

Error message

MC posuv vetsi nez SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0045

Error message

CC posuv vetsi nez SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0046

Error message

MC S-vstup %2 ruzny od nuly 0

Cause of error

Bezpečnostní vstup pro zámkový spínač, dveřní kontakt a nouzový stop nebyly během cykického testu nastaveny na nulovou úroveň.

Error correction

Obraťte se na servisní firmu!


Error description 330-0047

Error message

CC%1 S-vstup %2 ruzny od nuly 0

Cause of error

Bezpečnostní vstup pro zámkový spínač, dveřní kontakt a nouzový stop nebyly během cykického testu nastaveny na nulovou úroveň.

Error correction

Obraťte se na servisní firmu!


Error description 330-0048

Error message

MC NC teplota mimo toleranci

Cause of error

Teplota uvnitř řízení leží mimo přípustné tolerance.
- zašpiněné výplně filtrů v rozvaděči
- defektní klimatizační zařízení v rozvaděči
- defektní ventilátor v krytu řízení
- vadné řízení

Error correction

- vyčistěte výplně filtrů
- opravte klimatizační zařízení
- vyměňte ventilátor v krytu řízení / příp. vyměňte celé řízení
- zajistěte lepší větrání v rozvaděči


Error description 330-0049

Error message

CC%2 NC teplota mimo toleranci

Cause of error

Teplota uvnitř řízení leží mimo přípustné tolerance.
- zašpiněné výplně filtrů v rozvaděči
- defektní klimatizační zařízení v rozvaděči
- defektní ventilátor v krytu řízení
- vadné řízení

Error correction

- vyčistěte výplně filtrů
- opravte klimatizační zařízení
- vyměňte ventilátor v krytu řízení / příp. vyměňte celé řízení
- zajistěte lepší větrání v rozvaděči


Error description 330-004A

Error message

MC +5V mimo toleranci

Cause of error

- vnitřní napájecí napětí +5V v MC není v povolené toleranci

Error correction

- vyměňte vadný HW (MC)
- obraťte se na technickou podporu


Error description 330-004B

Error message

CC%2 +5V mimo toleranci

Cause of error

Napájecí napětí 5V řídícího systému leží mimo přípustné tolerance.

Error correction

Obraťte se na technickou podporu.


Error description 330-004C

Error message

MC provoz.stav rozdílný od CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004D

Error message

CC%2 provoz.stav rozdilny od MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 330-004E

Error message

MC amplituda prilis vysoka %2

Cause of error

Amplituda signálů snímače je příliš velká, nebo je aktivní signál znečištění.
- špatné nastavení snímací hlavy vzhledem ke snímači, příliš malá vzduchová mezera (otevřené snímače)
- příliš velké napájecí napětí

Error correction

- zkontrolujte amplitudu signálů snímače
- obraťte se na technickou podporu


Error description 330-004F

Error message

CC amplituda prilis vysoka %2

Cause of error

- amplituda signálů snímače je příliš velká, nebo je aktivní signál znečištění
- špatné nastavení snímací hlavy vzhledem ke snímači, příliš malá vzduchová mezera (otevřené snímače)
- příliš velké napájecí napětí

Error correction

- zkontrolujte amplitudu signálů snímače
- obraťte se na technickou podporu


Error description 330-0050

Error message

MC amplituda prilis nizka %2

Cause of error

Amplituda signálů snímače je příliš malá, nebo je aktivní signál znečištění.
- znečištěný snímač
- snímač je vadný
- pronikání vlhkosti
- snímací hlava není nastavena (vzdálenost, paralelita)
- vadný kabel ke snímači
- vadný snímačový vstup na řídícím systému
- vibrace
- rušení

Error correction

- obraťte se na technickou podporu


Error description 330-0051

Error message

CC amplituda prilis nizka %2

Cause of error

Amplituda signálů snímače je příliš malá, nebo je aktivní signál znečištění.
- znečištěný snímač
- snímač je vadný
- pronikání vlhkosti
- snímací hlava není nastavena (vzdálenost, paralelita)
- vadný kabel ke snímači
- vadný snímačový vstup na řídícím systému
- vibrace
- rušení

Error correction

- obraťte se na technickou podporu


Error description 330-0052

Error message

MC frekvence prilis vysoka %2

Cause of error

Byla překročena maximální vstupní frekvence na vstupu snímače.
- Porucha signálu snímače otáček
- Vibrace stroje

Error correction

- Zkontrolujte připojení snímače otáček (zemnicí přípojka)
- Zkontrolujte snímač otáček
- Zkontrolujte frekvenci vstupního signálu snímače.
- Eliminujte vibrace
- Informujte váš servis


Error description 330-0053

Error message

CC frekvence prilis vysoka %2

Cause of error

- na některém snímačovém vstupu byla překročena maximální snímací frekvence
- porucha signálu motorového snímače
- vibrace na stroji

Error correction

- obraťte se na technickou podporu
- zkontrolujte připojení motorového snímače (zemnění)
- přezkoušejte motorový snímač
- zkontrolujte vstupní frekvenci signálu snímače
- odstraňte vibrace


Error description 330-0054

Error message

MC otacky vetsi nez SLS %2

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0055

Error message

CC otacky vetsi nez SLS %2

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 330-0056

Error message

MC potvrz.tlačítka stroje-aktiv

Cause of error

Uvolnovaci tlacitko vymeny nastroje bylo stlaceno.

Error correction

- zkontrolute uvolnovaci tlacitko.
- spojte se servisem stroje.


Error description 330-0057

Error message

CC%2 SH1=0

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 330-0058

Error message

CC%2 SH1=1

Cause of error

- Chyba hardware
- Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 330-0059

Error message

Není hardware pro funkční bezpečnost

Cause of error

hardwarove komponenty nejsou kompatibilni s bezpecnostnim software

Error correction

Informujte servisni organizaci.


Error description 330-005A

Error message

MC neni volna pamet

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 330-005B

Error message

MC bezpecnostni kryt je otevreny

Cause of error

Bezpecnostni kryt je otevreny.

Error correction

Zavrete prosim kryt prac. prostoru.


Error description 330-005C

Error message

MC osa %2 spustena bez testu

Cause of error

Osa nebyla jeste kontrolovana.

Error correction

Zkontrolujte osu.


Error description 330-005E

Error message

Interní softwarová chyba

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na technickou podporu.


Error description 330-005F

Error message

FS-Hardware použit bez FS-Software!

Cause of error

Bezpečný hardware nesmí být použit bez bezpečného software!

Error correction

Obraťte se na technickou podporu.


Error description 330-0060

Error message

FS chyba v konfiguraci

Cause of error

- The machine parameter or config object is erroneous, incomplete, or the like (datum was read as additional info).
- Axis group from config object CfgAxisSafety is not configured.
- Safe spindle not in the axis group for spindles
- Maximum velocity for SOM 2 is missing or incorrect
- Safe feed axis not in the axis group for spindles
- The encoder input (position or motor) was configured incorrectly or not at all
- PWM output was configured incorrectly
- Safe axis not controlled through CC (analog, simulation, PLC spindle, etc.)
- Safe axis configured for “referencing on the fly"; check machine parameter MP_refType (400401)
- Differing line counts for motor encoder in various parameter sets of one axis
- Several axis groups assigned with identical ID
- Invalid index number assigned for axis group (negative, too large)

Error correction

- Correct the machine configuration
- Inform your service agency


Error description 330-0064

Error message

MC test brzdy nebyl proveden

Cause of error

Byl spuštěn test brzdy, avšak během 10s nebyl z CC oznámen konec.

Error correction

- Interní softwarová chyba
- Obraťte se na servisní firmu


Error description 330-0065

Error message

Příkaz MC %1 nebyl potvrzen

Cause of error

Jednotka MC behem 400 ms nepotvrdila prikaz.

Error correction

Obratte se na servisni firmu.


Error description 330-0066

Error message

MC PWM vystup neni k dispozici

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 330-0067

Error message

CC%2 timeout porovnani verzi

Cause of error

CC nevysila v prubehu 2 sec cislo verze (STOPP 0).

Error correction

- informujte servisniho partnera


Error description 330-0068

Error message

MC chybny pocet FS-CC

Cause of error

Interní softwarová chyba

Error correction

- Obraťte se na servisní firmu
- Vyměňte software


Error description 330-0069

Error message

MC S CHYBA KONTROL.SOUCTU

Cause of error

Chyba kontrolniho souctu, zapricinena chybnymi daty.

Error correction

Obratte se na servisni firmu.


Error description 330-006A

Error message

CC%2 timeout SMP kontrol. soucet

Cause of error

CC nevykona v prubehu 2 sec SG-MP kontrolni soucet (STOPP 0).

Error correction

- informujte servisniho partnera


Error description 330-006B

Error message

MC SOM 2 jen jedna osa je povolena

Cause of error

V provoznim rezimu SOM 2 chcete pohybovat vice nez jednou osou.

Error correction

Spustte pohyb pouze v jedne ose.


Error description 330-006C

Error message

+24 V MC zkrat na vedení brzdy

Cause of error

Zkrat 24V na brzdovem kanalu A MC.

Error correction

- Zkontrolujte brzdovy kanal A.
- Informujte servisniho partnera.


Error description 330-006D

Error message

MC zkrat 0V ve vedeni brzdy %2

Cause of error

Zkrat 0V na brzdovem kanalu A MC.

Error correction

- Zkontrolujte bzdovy kanal A.
- Informujte servisniho partnera.


Error description 330-006E

Error message

stiskni klavesu uvolneni MC SOM 4

Cause of error

V provoznim rezimu SOM 4, nebyla v casovem limitu podle MP 529, stisknuta uvolnovaci klavesa.

Error correction

Stisknete uvolnovaci klavesu.


Error description 330-006F

Error message

MC SOM 4 neni uvolneno

Cause of error

Provozní režim BA4 se volí spínací klíčovou skříňkou ale není konfigurační položkou 'permitSom4' uvolněn.

Error correction

- obraťte se na technickou podporu
- uvolněte provozní režim konfigurační položkou 'permitSom4'


Error description 330-0070

Error message

MC SOM 4 neni mozne

Cause of error

1. Zamykaci spinac neni na SOM 1.

Error correction

1. Nastavte zamykaci spinac na SOM 1.


Error description 330-0071

Error message

MC provozni rezim neni mozny

Cause of error

Chyba propojeni kabelu na SG vstupu BA2.x, BA3.x a BA4.x.

Error correction

Zkontrolujte zapojeni.


Error description 330-0073

Error message

CC%2 Timeout při měření proudu

Cause of error

Při testu vypnutí bude CC provedeno měření proudu, spuštěné z MC.
Pokud nepřijde během max. 2sec žádná odezva, provede se zastavení (Stop0-Reaktion).

Error correction

Kontaktujte technickou podporu


Error description 330-0074

Error message

MC chybná skupina os S

Cause of error

- The axis-group definition is not allowed in the safe machine parameter axisGroup in CfgAxisSafety.

Error correction

- Correct the machine parameter axisGroup in CfgAxisSafety.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 330-0075

Error message

MC Test brzdy neaktivován

Cause of error

- Najeďte s osou před vypnutím do bezpečné polohy
- test brzdy nebyl z MC vydán

Error correction

- softwarová chyba
- obraťte se na technickou podporu


Error description 330-0076

Error message

CC otevřený kryt

Cause of error

Jedny či více ochranných dveří A/S/T na CC jsou otevřeny.

Error correction

- Zavřete dveře či překontrolujte zapojení
- Obraťte se na servisní firmu


Error description 330-0077

Error message

CHYBA KONTROL.SOUCTU PAMETI A

Cause of error

CRC kontrolní součet obsahu EPROM IC-P1 a IC-P2 je chybný.

Error correction

- vypněte a znovu zapněte resp.resetujte řízení
- obraťte se na technickou podporu


Error description 330-0078

Error message

MC hlídání polohy %2

Cause of error

- vadný hardware
- vřeteno nelze řídit

Error correction

- zoptimalizujte vřeteno
- vyměňte hardware
- obraťte se na technickou podporu


Error description 330-0079

Error message

MC chyba při brždění %2

Cause of error

Osy nelze servoovládat. dv/dt monitorování reagovalo.

Error correction

- Zkontrolujte strojní parametr CfgAxParSafety/timeToleranceDvDt
- Seřiďte osy
- Vyměňte hardware
- Informujte vaši servisní firmu


Error description 330-007A

Error message

CC klávesy stroje aktivní

Cause of error

Jedno či více tlačítek stroje spojených s MT (strojní tlačítka ) jsou aktivní na straně CC.

Error correction

- Uvolněte tlačítka či překontrolujte zapojení
- Obraťte se na servisní firmu


Error description 330-007B

Error message

MC potvrz.tlačítka MB aktivní

Cause of error

Aktivní tlačítko MB na MC straně .

Error correction

- Uvolněte tlačítka či překontrolujte zapojení
- Obraťte se na servisní firmu


Error description 330-007C

Error message

CC potvrz.tlačítka MB aktivní

Cause of error

Aktivní tlačítko MB na CC straně .

Error correction

- Uvolněte tlačítka či překontrolujte zapojení
- Obraťte se na servisní firmu


Error description 330-007D

Error message

CC potvrz.tlačítka WZM aktivní

Cause of error

Aktivní tlačítko výměny nástroje na CC straně .

Error correction

- Uvolněte tlačítka či překontrolujte zapojení
- Obraťte se na servisní firmu


Error description 330-007E

Error message

MC měnič RDY=0 %2

Cause of error

Ačkoliv SH1B.x=1 je RDY.x=0

Error correction

- Chyba hardware
- Obraťte se na technickou podporu


Error description 330-007F

Error message

MC měnič RDY=1 %2

Cause of error

Ačkoliv SH1B.x=0 je RDY.x=1

Error correction

- Chyba hardware
- Obraťte se na technickou podporu


Error description 330-0080

Error message

MC 1.překročení koncového spínače %2+

Cause of error

Bezpečnostní koncový spínač byl poprvé překročen

Error correction

- Zrušte chybové hlášení tlačítkem "STROJ ZAPNOUT" a jeďte do oblasti koncových spínačů.


Error description 330-0081

Error message

MC 1.překročení koncového spínače %2-

Cause of error

Bezpečnostní koncový spínač byl poprvé překročen

Error correction

- Zrušte chybové hlášení tlačítkem "STROJ ZAPNOUT" a jeďte do oblasti koncových spínačů.


Error description 330-0082

Error message

MC odchylka žádaná - skut poloha příliš velká %2

Cause of error

Vlečná odchylka některé z pohybujících se os je větší než hodnota v konfigurační položce positionDiffRun.

Error correction

- snižte pracovní posuv, zvyšte otáčky.
- odstraňte možné zdroje otřesů
- při opakovaném výskytu se obraťte na technickou podporu


Error description 330-0083

Error message

MC S softwarová chyba %1

Cause of error

- chyba software

Error correction

- obraťte se na technickou podporu


Error description 330-0084

Error message

MC Start test odpínacích kanálů není možný

Cause of error

PLC přikázal test odpínacích kanálů, ačkoli je neaktivní vstup Stroj zapnut.

Error correction

- chyba v PLC-Programu
- obraťte se na technickou podporu


Error description 330-0085

Error message

CC potvrz.tlačítka HR aktivní

Cause of error

Bylo stlačeno potvrzovací tlačítko kolečka na straně CC. Parametrem CfgHandwheel->type bylo navoleno špatné ruční kolečko.

Error correction

- zkontrolujte potvrzovací tlačítka
- nastavte správně konfigurační položky
- obraťte se na technickou podporu


Error description 330-0086

Error message

Nouzový stop z SPLC

Cause of error

- SPLC program vyvolal stop reakci od nouzového stopu (SS1)

Error correction

- obraťte se na technickou podporu


Error description 330-0087

Error message

Fatální chyba z SPLC

Cause of error

- stop reakce kvůli fatální chybě (SS1F) od SPLC programu

Error correction

- obraťte se na technickou podporu


Error description 330-0088

Error message

Stisk MC potvrzovacího tlačítka

Cause of error

Potvrzovací klávesa na ovládacím panelu nebo ručním kolečku je stisknuta.

Error correction

- Uvolněte potvrzovací klávesu
- Prověřte vstupy


Error description 330-0089

Error message

Stisk CC potvrzovacího tlačítka

Cause of error

Potvrzovací klávesa na ovládacím panelu nebo ručním kolečku je stisknuta.

Error correction

- Uvolněte potvrzovací klávesu
- Prověřte vstupy


Error description 330-008A

Error message

CC%2 měnič pro osy RDY=0 (safety relay)

Cause of error

Bezpečnostní relé pro osy (K1)má zkrat na 0 V.

Error correction

- zkontrolujte hardware


Error description 330-008B

Error message

CC%2 měnič pro osy RDY=1 (safety relay)

Cause of error

RDY invertoru zůstává 1, ačkoli je při zahájení testu očekávána 0. Možné příčiny:
- Bezpečnostní relé os (K1) má zkrat na +24 V.
- Kabeláž aktivačních relé (X72) nebo modul pro uvolnění os jsou vadné
- Kabeláž STO.A.G nebo signál MC.RDY je vadný
- Invertor není konfigurován pro osy

Error correction

- Zkontrolujte hardware
- Zkontrolujte kabeláž
- Informujte váš servis


Error description 330-008C

Error message

MC prodleva během brzdění (SS1) %2

Cause of error

- The maximum permissible time for braking at the current limit (SS1 reaction) was exceeded.

Error correction

- Check the parameter values:
timeLimitStop1: Default time for stopping the axes/spindle at the emergency braking ramp for SS1 reaction
- Inform your service agency.


Error description 330-008D

Error message

Rozsah MC překročen v oblasti SS2 %2

Cause of error

Při brzdění na obrysu (SS2) byla překročena maximální dovolená dráha z bezpečnostního parametru distLimitStop2.

Error correction

- zkontrolujte obsah distLimitStop2
- obraťte se na technickou podporu


Error description 330-008E

Error message

MC změna z SOM_2/SOM_3 na SOM_4 není možná

Cause of error

- bezpečnostní provoz SOM_1 není navolen
- např. uzamykací spínač 1 není v poloze SOM_1

Error correction

- zvolte bezpečnostní provoz SOM_1
- zapněte uzamykací spínač 1 do polohy SOM_1


Error description 330-008F

Error message

MC změna z SOM_4 na SOM_2/SOM_3 není možná

Cause of error

- bezpečnostní provoz SOM_1 není navolen
- např. uzamykací spínač 1 není v poloze SOM_1

Error correction

- zvolte bezpečnostní provoz SOM_1
- zapněte uzamykací spínač 1 do polohy SOM_1


Error description 330-0090

Error message

MC SPLC vyžaduje neplatnou odezvu na stop

Cause of error

- SPLC požaduje pro některou osovou nebo vřetenovou skupinu neplatnou stop reakci (SS0, SS1, SS1F nebo SS2)
- SPLC program je chybný

Error correction

- zkontrolujte SPLC program
- obraťte se na technickou podporu


Error description 330-0091

Error message

MC SPLC vyžaduje neplatnou bezpečnostní funkci

Cause of error

- SPLC požaduje pro některou osovou nebo vřetenovou skupinu neplatnou bezpečnostní funkci (SLI, SLS, STO, SOS nebo AUTO)
- SPLC program je chybný

Error correction

- zkontrolujte SPLC program
- obraťte se na technickou podporu


Error description 330-0092

Error message

Brzda MC nebyla uvolněna %2

Cause of error

- Pohon vřetena má být zapnut při otevřených ochranných dveřích, ačkoli je dosud bezpečnostní funkce STO (bezpečně odpojitelný moment) aktivní.

Error correction

- Interní softwarová chyba
- obraťte se na technickou podporu


Error description 330-0093

Error message

MC Systémový takt MC není shodný se SKERN MC

Cause of error

- MC nezvýšila vnitřní Watchdog čitač
- MC hardware má závadu nebo vznikla softwarová chyba

Error correction

- restartujte řídící systém
- obraťte se na technickou podporu


Error description 330-0094

Error message

MC Systémový takt MC není shodný se SPLC MC

Cause of error

- MC nedostala z SPLC MC žádné informace
- Hardware má závadu nebo v SPLC MC vznikla softwarová chyba

Error correction

- restartujte řídící systém
- obraťte se na technickou podporu


Error description 330-0095

Error message

MC Systémový takt MC není shodný se SPLC CC

Cause of error

- MC nedostala z SPLC MC žádné informace
- Hardware má závadu nebo v SPLC CC vznikla softwarová chyba

Error correction

- restartujte řídící systém
- obraťte se na technickou podporu


Error description 330-0096

Error message

Chyba MC při křížové kontrole: %1

Cause of error

- při porovnání bezpečnostních dat jednotek MC a CC je zjištěna chyba
- data programovacího rozhraní SPlcApiFromSaftey (NN_xxx) jsou na MC a CC rozdílná
- data programovacího rozhraní SPlcApiToSaftey (PP_xxx) jsou na MC a CC rozdílná
- porucha hardware
- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 330-0097

Error message

Nesrovnalost u bezpečného výstupu MC : %1

Cause of error

- jeden ze zpětně čitelných výstupů hlásí chybu
- porucha hardware
- interní softwarová chyba

Error correction

- zkontrolujte zapojení
- obraťte se na technickou podporu


Error description 330-0098

Error message

Napětí MC +3,3V mimo toleranci

Cause of error

- vnitřní napájecí napětí +3,3V v MC není v povolené toleranci

Error correction

- vyměňte vadný HW (MC)
- obraťte se na technickou podporu


Error description 330-0099

Error message

MC +3.3 V PIC mimo toleranci

Cause of error

- vnitřní napájecí napětí +3,3V-PIC v MC není v povolené toleranci

Error correction

- vyměňte vadný HW (MC)
- obraťte se na technickou podporu


Error description 330-009A

Error message

Napětí MC +12V mimo toleranci

Cause of error

- vnitřní napájecí napětí +12V v MC není v povolené toleranci

Error correction

- vyměňte vadný HW (MC)
- obraťte se na technickou podporu


Error description 330-009B

Error message

MC otáčky větráku 1 moc nízké

Cause of error

- otáčky vnitřního ventilátoru 1 v MC nedosahují povolenou toleranční hranici

Error correction

- vyměňte vadný HW (MC)
- obraťte se na technickou podporu


Error description 330-009C

Error message

MC otáčky větráku 2 moc nízké

Cause of error

- otáčky vnitřního ventilátoru 2 v MC nedosahují povolenou toleranční hranici

Error correction

- vyměňte vadný HW (MC)
- obraťte se na technickou podporu


Error description 330-009D

Error message

Větrák MC nebyl zjištěn

Cause of error

- hardware (MC) je vadný

Error correction

- vyměňte vadný HW (MC)
- obraťte se na technickou podporu


Error description 330-009E

Error message

MC chyba zjištění aktuální hodnoty %2 %1

Cause of error

Snímač hlásí vnitřní chybu při zpracování měřené hodnoty

Error correction

obraťte se na technickou podporu


Error description 330-00A0

Error message

Osa MC %2 v servořízení

Cause of error

- SPLC program požaduje bezpečnostní funkci STO, i když osa je ještě v polohové vazbě
- interní softwarová chyba

Error correction

obraťte se na technickou podporu


Error description 330-00A1

Error message

Vřeteno MC %2 v servořízení

Cause of error

- SPLC program požaduje bezpečnostní funkci STO, i když je vřeteno ještě ve vazbě
- interní softwarová chyba

Error correction

obraťte se na technickou podporu


Error description 330-00A2

Error message

Nadměrná aktuální odchylka MC od jmenovité rychlosti %2

Cause of error

- bezpečnostní funkce porovnávání nominální a skutečné hodnoty otáček hlásí chybu
- maximální povolená odchylka mezi nominální a skutečnou velikostí otáček (speedDiffNom) byla překročena po delší dobu, než je povoleno v timeToleranceSpeed

Error correction

- zkontrolujte zadání v bezpečnostních strojních parametrech speedDiffNom a timeToleranceSpeed v CfgAxisSafety
- obraťte se na technickou podporu


Error description 330-00A3

Error message

MC: Chybná data od SPLC %1

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 330-00A4

Error message

Reakce MC S status je aktivní: % 1

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 330-00A5

Error message

MC -SMC.A.WD=0

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 330-00A6

Error message

MC SMC-Autotest software zaveden

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 330-00A7

Error message

MC Překročení času při brzděni (SS2) %2

Cause of error

- byl překročen maximálně přípustný čas pro řízené odstavení (SS2 - brždění na kontuře)

Error correction

- Zkontrolujte hodnoty parametrů:
timeLimitStop2: Zadání času pro řízené odstavení pro SS2-Reakci
- obraťte se na technickou podporu


Error description 330-00A8

Error message

Kontrolní součet SAFETY strojních parametrů je chybný

Cause of error

Nebyl uložen kontrolní součet nebo kontrolní součet je špatný pro alespoň jednu konfiguraci:
- Konfigurace SAFETY dat
- Hardwarová konfigurace
- Konfigurace odměřování

Error correction

- Zkontrolujte zadání SAFETY strojních parametrů a pokud je to nutné, tak je opravte.
- Pokud byly hodnoty strojních parametrů změněny, je možno je přehrát pomocí zadání hesla výrobce stroje.
Potom je nutno spustit odpovídající test pro odsouhlasení dat.
- Informujte váš servis.


Error description 330-00A9

Error message

Kontrolní součet SAFETY strojních parametrů byl změněn

Cause of error

- Uložený kontrolní součet SAFETY strojních parametrů neodpovídá novému výpočtu kontrolního součtu.
- Jeden nebo více SAFETY strojních parametrů byl změněn.

Error correction

- Zkontrolujte hodnoty SAFETY strojních parametrů
- Pokud byly hodnoty strojních parametrů změněny, je možno je přehrát pomocí zadání hesla výrobce stroje.
Potom je nutno spustit odpovídající test pro odsouhlasení dat.
- Informujte váš servis.


Error description 330-00AA

Error message

Kontrolní součet byl změněn kvůli konfiguraci hardware

Cause of error

- Uložený kontrolní součet HSCI konfigurace hardware systému neodpovídá novému výpočtu kontrolního součtu.
- HSCI složky byly změněny, odebrány nebo nové byly vloženy

Error correction

- Zkontrolujte konfiguraci hardware a pokud je to požadováno, opravte ji.
- Pokud byla konfigurace změněná, je možno ji přehrát pomocí zadání hesla výrobce stroje.
Potom je nutno spustit odpovídající test pro odsouhlasení dat.
- Informujte váš servis.


Error description 330-00AB

Error message

Kontrolní součet byl změněn kvůli konfiguraci odměřování

Cause of error

- Uložený kontrolní součet konfigurace odměřování neodpovídá novému výpočtu kontrolního součtu.
- Odměřování byly změněny, odebrány nebo nové byly vloženy

Error correction

- Zkontrolujte konfiguraci odměřování a pokud je to požadováno, opravte ji.
- Pokud byla konfigurace změněná, je možno ji přehrát pomocí zadání hesla výrobce stroje.
Potom je nutno spustit odpovídající test pro odsouhlasení dat.
- Informujte váš servis.


Error description 330-00AC

Error message

Kontrolní součet SAFETY strojních parametrů byl změněn

Cause of error

Hodnoty SAFETY strojních parametrů byly změněny.

Error correction

- Zkontrolujte hodnoty SAFETY strojních parametrů
- Vypněte a zapněte řídící systém znovu
- Pokud byly hodnoty strojních parametrů změněny, je možno je přehrát pomocí zadání hesla výrobce stroje.
Potom je nutno spustit odpovídající test pro odsouhlasení dat.
- Informujte váš servis.


Error description 330-00AD

Error message

Nedovolené odchylky od SAFETY strojních parametrů

Cause of error

SAFETY strojní parametry se odchylují mezi jednotlivými skupinami parametrů
bezpečnostních os. Toto není dovoleno.
Hodnoty musí odpovídat ve všech skupinách parametrů od dané osy:
- Vstup odměřování
- PWM výstup
- Citlivost odměřování na dráhu
- Směr odčítání
- Počet rysek

Error correction

- Zkontrolujte zadání SAFETY strojních parametrů a pokud je to nutné, tak je opravte.
- Vypněte a zapněte řídící systém znovu
- Pokud byly hodnoty strojních parametrů změněny, je možno je přehrát pomocí zadání hesla výrobce stroje.
Potom je nutno spustit odpovídající test pro odsouhlasení dat.
- Informujte váš servis.


Error description 330-00AE

Error message

Špatné zadání zabezpečeného strojního parametru

Cause of error

Konfigurace nastavení CfgAxisSafety obsahuje špatné hodnoty v jednom z následujících SAFETY strojních parametrů:
- dosažení polohy
Zadaná poloha nebo hodnota je chybná
- poloha DiffRef
Zadaná odchylka nebo hodnota je chybná
- rychlostní LimitSom2
Zadaná rychlost nebo hodnota je chybná
- axisGroup
Špatná skupina os, příliš mnoho vřeten, příliš mnoho os nebo os nastavených jako vřeteno.

Error correction

- Zkontrolujte zadání SAFETY strojních parametrů a pokud je to nutné, tak je opravte.
- Vypněte a zapněte řídící systém znovu
- Pokud byly hodnoty strojních parametrů změněny, je možno je přehrát pomocí zadání hesla výrobce stroje.
Potom je nutno spustit odpovídající test pro odsouhlasení dat.
- Informujte váš servis.


Error description 330-00AF

Error message

Špatné zadání zabezpečeného strojního parametru

Cause of error

Konfigurace nulového bodu CfgAxGroupSafety obsahuje neplatnou hodnotu v bezpečnostním parametru stroje.
- Číslo skupiny os v “id” bezpečnostního parametru stroje je neplatné.
- Skupina os není typu “SPINDLE”, ale v bezpečnostním parametru stroje “brakeAfter” existuje závislost nejméně na jedné skupině os.
- Skupina os není typu “SPINDLE”, ale v bezpečnostním parametru stroje “idleState” je nastavena hodnota “STO”.

Error correction

- Zkontrolujte zadání bezpečnostního parametru stroje a případně je opravte
- Vypněte a znovu zapněte řídicí systém.
- Pokud byly hodnoty strojních parametrů změněny, musí být načteny zadáním hesla výrobce stroje.
Potom je nutno spustit přejímací test.
- Informujte váš servis.


Error description 330-00B0

Error message

Špatné zadání zabezpečeného strojního parametru

Cause of error

SAFETY strojní parametr cfgSafety obsahuje chybné hodnoty.

Error correction

- Zkontrolujte zadání SAFETY strojního parametru a pokud je to nutné, tak ho opravte.
- Vypněte a zapněte řídící systém znovu
- Pokud byly hodnoty strojních parametrů změněny, je možno je přehrát pomocí zadání hesla výrobce stroje.
Potom je nutno spustit odpovídající test pro odsouhlasení dat.
- Informujte váš servis.


Error description 330-00B1

Error message

Špatné zadání zabezpečeného strojního parametru

Cause of error

Je chybná konfigurace SAFETY strojního parametru. Jsou možné následující příčiny:
- Byl nastaven špatný vstup odměřování nebo vůbec žádný ( rychlostní nebo polohové odměřování)
- Byl nastaven špatný PWM výstup nebo vůbec žádny
- Je špatné přiřazení os/vřeten na základní desce regulátoru
- Je špatné přiřazení výstupů PWM a vstupu odměřování (rychlostní a polohové odměřování) v základní desce regulátoru
- Konfigurace mezi výstupem PWM a vstupem odměřování (rychlostní a polohové odměřování) je špatná

Error correction

- Zkontrolujte konfiguraci v SAFETY strojních parametrech a pokud je to nutné, tak je opravte.
- Vypněte a zapněte řídící systém znovu
- Pokud byly hodnoty strojních parametrů změněny, je možno je přehrát pomocí zadání hesla výrobce stroje.
Potom je nutno spustit odpovídající test pro odsouhlasení dat.
- Informujte váš servis.


Error description 330-00B2

Error message

Odchylky v SAFETY strojním parametru

Cause of error

SAFETY strojní parametry se odchylují mezi jednotlivými skupinami parametrů
bezpečnostních os. Toto není dovoleno.
Hodnoty musí odpovídat ve všech skupinách parametrů od dané osy:
- Vstup odměřování
- PWM výstup
- Citlivost odměřování na dráhu
- Směr odčítání
- Počet rysek

Error correction

- Zkontrolujte zadání SAFETY strojních parametrů a pokud je to nutné, tak je opravte.
- Vypněte a zapněte řídící systém znovu
- Pokud byly hodnoty strojních parametrů změněny, je možno je přehrát pomocí zadání hesla výrobce stroje.
Potom je nutno spustit odpovídající test pro odsouhlasení dat.
- Informujte váš servis.


Error description 330-00B3

Error message

Vlastní test MC %1 nebyl odstartován

Cause of error

Autotest pro bezpečnost detekoval chybu. Určitý signál musí být nastaven pro účely testu. Signál nebyl uvolněn indikovanou HSCI komponentou.
Chybové hlášení obsahuje následující informace:
MC autotest STEST_<signál>, STESTDEV_<HSCI komponenta>, <HSCI adresa>
- Signál, který má být nastaven, je indikován pod STEST_.
- HSCI komponenta, které nebyl nastaven signál,je indikována pod STESTDEV_.
- Dané číslo chybové hlášky určuje HSCI adresu zainteresované HSCI komponenty.
Možné příčiny:
- HSCI komponenta je vadná.
-Chybna kabeláž.

Error correction

- Vyměňte HSCI komponentu.
- Zkontrolujte kabeláž
- Informujte váš servis


Error description 330-00B4

Error message

Vlastní test MC %1 nebyl detekován

Cause of error

Autotest pro FS detekoval chybu. Daný signál nebyl nastaven a nebyl rozpoznán určenou HSCI komponentu.
Chybová hláška obsahuje následující informace:
MC self test STEST_<signal>, STESTDEV_<HSCI component>, <HSCI address>
- Nastavení signálu je určeno pod STEST_.
- HSCI položka, které nebylo rozpoznáno nastavení signálu,je indikována pod STESTDEV_.
- Dané číslo chybové hlášky určuje HSCI adresu zainteresované HSCI komponenty.
Možné příčiny:
- HSCI komponenta je poškozena.
-Chybna kabeláž.

Error correction

- Vyměňte HSCI komponentu.
- Zkontrolujte kabeláž
- Informujte váš servis.


Error description 330-00B5

Error message

MC nedoveolený příkaz z MC

Cause of error

- interní softwarová chyba

Error correction

- obraťte se na technickou podporu


Error description 330-00B6

Error message

MC Chybný SPLC operační mod

Cause of error

- chyba v SPLC-Programu
- SPLC vyžaduje neplatný druh provozu
Platné druhy provozu jsou SOM_1, SOM_2, SOM_3, SOM_4
- Interní softwarová chyba

Error correction

- zkontrolujte SPLC-Program
- obraťte se na technickou podporu


Error description 330-00B7

Error message

Je poškozená funkce brzdění v MC %2

Cause of error

- Vadný měnič
- Chybné připojení obvodu brzdy ( zkrat na 0V, zkrat na 24 V)

Error correction

- Obraťte se na servisní firmu


Error description 330-00B8

Error message

Je poškozená funkce brzdění v MC

Cause of error

- Vadný měnič
- Chybné připojení obvodu brzdy ( zkrat na 0V, zkrat na 24 V)

Error correction

- Obraťte se na servisní firmu


Error description 330-00B9

Error message

MC chyba ve vypnutí kanálu STO.A.x (-STO.A.P.x=0) %2

Cause of error

Pojistka testu kanálu detekovala chybu:
Osově specifický pulz vymazán rozvaděčem přes chybný A kanál.
Vypněte signál: STO.A.P.x
Vypněte signál: STO.A.x
Rozpoznávací signál pro tuto pojistku kanálu je chybný, t.j. když
- JH měnič: Záznamy rozvaděče "připravenost" (RDY.x=1), ačkoliv "Nepřipravenost“ (RDY.x=0) je očekávána.
- DRIVE-CLiQ měnič: Přiřazený signál diagnostiky je "1", ačkoliv "0" je očekávána.

Error correction

- Zkontrolujte kabeláž (PWM kabel)
- Chyba hardware (napájecí modul, jednotka řízení)
- Informujte váš servis.


Error description 330-00BA

Error message

MC chyba ve vypnutí kanálu STO.A.x (-STO.A.P.x=1) %2

Cause of error

Pojistka testu kanálu detekovala chybu:
Osově specifický pulz uvolněn rozvaděčem přes chybný A kanál.
Vypněte signál: STO.A.P.x
Vypněte signál: STO.A.x
Rozpoznávací signál pro tuto pojistku kanálu je chybný, t.j. když
- JH měnič: Záznamy rozvaděče "nepřipravenost" (RDY.x=0), ačkoliv "připravenost“ (RDY.x=1) je očekávána.
- DRIVE-CLiQ měnič: Přiřazený signál diagnostiky je "0", ačkoliv "1" je očekávána.

Error correction

- Zkontrolujte kabeláž (PWM kabel)
- Chyba hardware (napájecí modul, jednotka řízení)
- Informujte váš servis.


Error description 330-00BB

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BC

Error message

CC%2 error in cut-out channel STO.A.x (-STO.A.MC.WD=0) ax-grp. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 330-00BD

Error message

CC%2 error in cut-out channel STO.A.x (-STO.B.P.x) axis group A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00BE

Error message

CC%2 error in cut-out channel STO.A.x, RDY signal missing

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 330-00C0

Error message

Je vyžadován autotest

Cause of error

- Maximální dovolený časový interval pro auto test byl překročen
- Pro další operace na stroji s otevřenými bezpečnými dveřmi musí být auto test proveden.

Error correction

- Nastartujte autotest
- Pokud jsou ochranné dveře zavřené, lze potvrdit chybovou hlášku a pokračovat ve strojní operaci
-S otevřenými ochrannými dveřmi nebo před tím, než jsou dveře otevřené, auto test musí být proveden, aby pokračoval provoz stroje
- Informujte váš servis.


Error description 330-00C1

Error message

MC pohony nemohou být zapnuty: NN_GenSafe = 0

Cause of error

- SPLC interface signál NN_GenSafe = 0. Je proto nemožné zapnout pohony.
- SPLC program nenastavil interface signál.

Error correction

- Zkontrolujte SPLC program.
- Informujte váš servis.


Error description 330-00C2

Error message

Chyba během aktivování konfigurace FS

Cause of error

Aktivace jiné konfigurace FS byla zrušena, protože se kontrolní součty CRC datových záznamů FS liší.

Error correction

- Resetujte stav "akceptováno" posledně změněných datových záznamů FS
- Ručně vraťte vaše posledně provedené změny
- Zkopírujte do stroje platnou zálohu
- Informujte váš servis


Error description 330-00C3

Error message

Chyba konfigurace FS: zařízení ID neodpovídá

Cause of error

Aktivace jiné konfigurace FS byla zrušena, protože se kontrolní součty CRC datových záznamů FS liší.

Error correction

- Zkontrolujte ID stroje v FS konfiguracích
- Informujte váš servis


Error description 330-00C4

Error message

Maximální počet datových záznamů FS byl dosažen

Cause of error

Aktivace jiné konfigurace FS byla zrušena, protože byl překročen maximální povolený počet různých datových záznamů FS.

Error correction

- Smažte nepotřebné FS datové záznamy
- Informujte váš servis


Error description 330-00C5

Error message

Maximální počet konfigurací FS byl dosažen

Cause of error

Aktivace jiné konfigurace FS byla zrušena, protože byl překročen maximální povolený počet různých FS konfigurací.

Error correction

- Smažte nepotřebné FS konfigurace
- Informujte váš servis


Error description 330-00C6

Error message

MC ruční provoz. Dovolena jen jedna osa.

Cause of error

— Dvě nebo více os jsou posouvány v provozním režimu elektronického ručního kolečka).
- Současný pohyb více os není povolen.

Error correction

- V provozním režimu ručního kolečka pohybujte pouze jednou osou.
- Zkontrolujte zadání odpovídajícího bezpečnostního strojního parametru a případně jej opravte.
- Informujte váš servis.


Error description 330-00C7

Error message

Spustila se fatální chyba rekonfigurace

Cause of error

- Rekonfigurační proces pro funkční safety (FS) selhal.

Error correction

- Status "přijmutý" bude zrušen pro všechny konfigurace a záznamy dat pro funkční safety.
- Srovnávací záznam dat bude vymazán.
- Zařiďte kompletní zálohu stroje.
- Informujte váš servis.


Error description 330-00C8

Error message

Přijetí není dovoleno během procesu konfugurace

Cause of error

- Převzetí testovacícho záznamu dat konfigurace bylo provedeno během FS konfiguračního procesu. Toto není dovoleno.

Error correction

- Provádějte převzetí testování, když je konfigurační proces kopletní.
- Informujte váš servis.


Error description 330-00C9

Error message

Chyba během aktivace po konfiguraci FS

Cause of error

Některý z následujících bezpečnostních parametrů byl změněn po zahájení testu:
- Čas do následujícího testu
- Hlídání času testu brzd
Tyto strojní parametry lze měnit pouze před zahájením bezpečnostního testu.

Error correction

- Vrátit změnu v dotčených strojních parametrech.
- Restart systému.
- Informujte servisní oddělení.


Error description 330-00CA

Error message

Ochranné dveře skupiny os jsou otevřené (MC) %1

Cause of error

- Ochranné dveře skupiny os jsou otevřené
K provedení autotestu bezpečnosti nebo testu brzdění příslušené skupiny os musí být ochranné dveře zavřené
Další možné příčiny:
- Vadná kabeláž ochranných dveří
- Vadný kontakt ochranných dveří
- Signál rozhraní SPLC PP_AxGrpStateReq se nerovná S_STATE_AUTO [10]

Error correction

- Zavřete ochranné dveře dané skupiny os aby bylo možno provést autotest bezpečnosti nebo test brzdění
Další možná opatření:
- Zkontrolujte kabeláž kontaktů ochranných dveří
- Zkontrolujte kontakt ochranných dveří
- Zkontrolujte SPLC program
- Informujte vaši servisní službu


Error description 330-00CB

Error message

Ochranné dveře skupiny os jsou otevřené (CC) %1

Cause of error

- Ochranné dveře jsou otevřené
K provedení autotestu bezpečnosti nebo testu brzdění některé osy musí být ochranné dveře zavřené
Další možné příčiny:
- Vadná kabeláž ochranných dveří
- Vadný kontakt ochranných dveří

Error correction

- Zavřete ochranné dveře aby bylo možno provést autotest bezpečnosti nebo test brzdění
Další možná opatření:
- Zkontrolujte kabeláž kontaktů ochranných dveří
- Zkontrolujte kontakt ochranných dveří
- Zkontrolujte SPLC program
- Informujte vaši servisní službu


Error description 330-00CC

Error message

Čas do příštího testu brzdy pro jednu osu %1 je neplatný

Cause of error

- Pro nikoli bezpečnou (non-safe) osu byl konfigurován čas větší než 0.

Error correction

- Pro osu, která není monitorována funkční bezpečností (FS) je jako časová hodnota povolena pouze 0.


Error description 330-00DE

Error message

Spouštěcí funkce pro aktivní FS

Cause of error

Spuštění podpory funkcí pro funkční safety (FS) je aktivní:
- NC software nemá omezení rychlosti
- Mohou se vyskytnout neočekávané pohyby nebo nebezpečné situace

Error correction

- Se strojem může pracovat jen zkušený pracovník.
- Pracujte se strojem se zvýšenou opatrností
- Tato funkce musí být aktivována pouze pro účely uvedení do provozu
- Před odesláním stroje tuto funkci deaktivujte


Error description 330-00E7

Error message

FS datový záznam nelze akceptovat

Cause of error

- Existují nejméně dva FS datové záznamy se stejným ID v různých sadách parametrů a nejméně jeden bezpečnostní parametr SMP má v obou sadách parametrů různou hodnotu.

Error correction

- Porovnejte a upravte hodnoty bezpečnostních parametrů SMP stejného datového záznamu mezi oběma sadami parametrů.
- Pro zamezení těmto chybám HEIDENHAIN doporučuje používat funkci “KeySynonym”.
- Informujte váš servis.


Error description 330-00E8

Error message

Je vyžadován autotest

Cause of error

- Maximálně povolený časový interval pro autotest byl překročen
- Autotest pro další provoz stroje musí být proveden s otevřenými ochrannými dveřmi.

Error correction

- Spusťte autotest
- Aby provoz stroje mohl pokračovat, musí být autotest spuštěn, když jsou ochranné dveře otevřené nebo před jejich otevřením.


Error description 330-00EA

Error message

Aktivace režimu automatické výměny není možná

Cause of error

FS rekonfigurace nebyla ukončena.

Error correction

Čekejte, dokud nebude proces FS rekonfigurace dokončen a pak to zkuste znovu.


Error description 330-00EC

Error message

MC: Reakce S status je aktivní: % 1

Cause of error

Ve stavu S byl nastaven chybový bit interní hardwarovou nebo softwarovou chybou:
-SCC.B.WD: sledovací zařízení WD.B.CC řídicí jednotky CC mělo časové zpoždění
-SMOP.WD: sledovací zařízení WD.A.SMOP nebo WD.B.SMOP ovládacího panelu stroje MB nebo TE mělo časové zpoždění
-SPL.WD: sledovací zařízení WD.A.SPL nebo WD.B.SPL v PLB mělo časové zpoždění
-PF.BOARD: Interní monitorování napětí komponenty HSCI zjistilo chybné napájecí napětí
-REQ.SS2: monitorování vnitřní teploty nebo ventilátoru komponenty HSCI zjistilo poruchu

Error correction

- Vygenerujte servisní soubor
- Informujte váš servis


Error description 330-00ED

Error message

MC chyba, vyhodnoc.specif. pro zařízení CC %2 / %3, chyba %1

Cause of error

Řídicí jednotka CC hlásí chybu specifickou pro zařízení.

Error correction

Informujte váš servis


Error description 330-00EE

Error message

SKERN-MC: byla zjištěna chyba obrácení jednotlivé události (SEU)

Cause of error

- Interní softwarová chyba
- Pravděpodobná ojedinělá chyba kvůli EMC záření

Error correction

- Restartujte řídicí systém
- Zkontrolujte stínění nebo stíněné připojení zařízení
- Odstiňte nebo odstraňte možné rušení EMC
- Informujte váš servis


Error description 330-00EF

Error message

SMC chyba v konfiguračních datech %1

Cause of error

Konfigurace parametrů neodpovídá očekávaným hodnotám.

Error correction

Zkontrolujte strojní parametry a případně je opravte.


Error description 330-00F0

Error message

Kontrola os z různých skupin os

Cause of error

Zkoušeli jste kontrolovat osy z různých skupin os současně.

Error correction

- Zkontrolujte konfiguraci: osy, které jsou spojeny v pevné gantry kombinaci musí náležet ke stejné skupině os
- Rozpojte dynamickou gantry kombinaci, pokud ji chcete kontrolovat
- V případě potřeby informujte výrobce stroje


Error description 330-00F1

Error message

Rekonfigurace během kontroly os

Cause of error

Během kontroly os byly rekonfigurovány bezpečnostní parametry stroje. Kontrola byla proto ukončena.

Error correction

- Zkontrolujte znovu osy
- Pokud problém přetrvává, informujte výrobce stroje


Error description 330-00F2

Error message

Kontrola externě monitorované osy

Cause of error

Zkoušeli jste kontrolovat externě monitorovanou osu. Řízení může kontrolovat pouze interně monitorované osy.

Error correction

- Zkontrolujte parametr CfgAxParSafety/encoderForSafety
- Informujte váš servis


Error description 330-00F3

Error message

Během kontroly chybí permisivní tlačítko

Cause of error

Během kontroly osy jste během doby předepsané řízením nestiskli permisivní tlačítko.

Error correction

Zkontrolujte znovu osu.


Error description 330-00F4

Error message

Kontrola během fatální chyby

Cause of error

Zkoušeli jste kontrolovat osu, zatímco funkční bezpečnost byla ve stavu fatální chyby.

Error correction

- Restartujte řídicí systém
- V případě potřeby informujte váš servis


Error description 330-00F5

Error message

Osa není v testovací poloze

Cause of error

- Osa, která má být kontrolována, není umístěna v testovací poloze (bezpečnostní parametr stroje positionMatch v CfgAxisSafety)
- Osa je příliš daleko od testovací polohy (bezpečnostní parametr stroje positionDiffRef v CfgAxisSafety)

Error correction

- Stiskněte CE pro potvrzení chybového hlášení a pohybujte osou do testovací polohy
- Potom osu zkontrolujte
Když se hlášení zobrazí, ačkoli je osa ve správné testovací poloze:
- Pro gantry kombinace: jiná osa než ta, která se má testovat, nemusí být ve správné poloze. V případě potřeby rozpojte pro kontrolu gantry kombinaci.
- Zkontrolujte konfiguraci osy v příčném směru a případně ji opravte (parametr stroje signCorrActualVal, signCorrNominalVal, nebo zadejte ve sloupci DIR tabulky motoru)
- Informujte výrobce stroje


Error description 330-00F6

Error message

FS konfigurace s parametrem, jehož hodnotu nelze akceptovat

Cause of error

Přijetí CfgSafety/CfgAxParSafety > speedPosComptype s hodnotou noComp není dovoleno.

Error correction

- Resetujte stav přijetí
- Resetujte hodnotu parametru


Error description 330-00F7

Error message

Osa je v pohybu

Cause of error

Možné příčiny:
- Osa, která má být kontrolována je stále v pohybu
- Jiná osa, která patří do stejné skupiny os jako kontrolovaná osa, je stále v pohybu

Error correction

- Stiskněte CE pro potvrzení chybového hlášení a uveďte osu do klidového stavu
- Potom osu zkontrolujte
- Informujte váš servis


Error description 330-00F8

Error message

Vnitřní chyba software

Cause of error

Kontrolovali jste osu, zatímco byla stále kontrolována jiná osa.

Error correction

- Před kontrolou jiné osy skončete kontrolu první osy
- Informujte váš servis


Error description 330-00F9

Error message

Kontrola os z různých skupin os

Cause of error

Kontrolovali jste dvě nebo více os současně, přestože náleží do různých skupin os.

Error correction

- Dbejte na to, aby všechny interně monitorované osy gantry kombinace náležely do stejné skupiny os
- Informujte výrobce vašeho stroje
- Informujte váš servis


Error description 330-00FA

Error message

CC chyba během testování os

Cause of error

Během testování os se v CC řídicí jednotce vyskytla chyba.

Error correction

Všimněte si dodatečného chybového hlášení CC řídicí jednotky.


Error description 330-00FB

Error message

Vnitřní softwarová chyba SMC

Cause of error

V aspektu funkční bezpečnosti se vyskytla vnitřní softwarová chyba.

Error correction

Informujte váš servis


Error description 400-071F

Error message

Tlačítko bez funkce

Cause of error

Stisk klavesy neni v tomto okamziku dovolen, nebo nema zadnou funkci.


Error description 400-0720

Error message

Aktuální blok není navolen

Cause of error

Po přerušení zpracování programu nelze pokračovat v běhu programu z místa, kde se nachází kursor.

Error correction

Zvolte požadované místo pro pokračování v programu pomocí funkce "GOTO" + číslo bloku, nebo funkcí předzpracování bloku.


Error description 400-073E

Error message

Parametr nenalezen %1

Cause of error

Hodnota nemohla být načtena z konfiguračních dat

Error correction

Zkontrolujte konfigurační data


Error description 400-075F

Error message

Chyba při čtení modelových dat z %1

Cause of error

Chyba při čtení dat modelu

Error correction

Vymažte chybný soubor a znovu ho nahrajte.


Error description 400-0760

Error message

Chyba při zápisu modelových dat do %1

Cause of error

Chyba při zápisu dat modelu

Error correction

Zkontrolujte kapacitu paměti, chyba v systému souborů


Error description 400-0761

Error message

Adresář %1 nemůže být založen

Cause of error

Adresář nelze vytvořit

Error correction

Zkontrolujte kapacitu paměti, chyba v systému souborů


Error description 400-0768

Error message

Volba %1 není přípustná

Cause of error

Tabulka nástrojů tool.t je určena výhradně pro běh programu.

Error correction

Zvolte jinou tabulku nástrojů.


Error description 400-0773

Error message

Není možno zapsat parametr

Cause of error

Konfigurační soubor je možná chráněn proti zápisu


Error description 400-0774

Error message

Chybná Preset tabulka

Cause of error

Tabulka Preset je chybná, možné příčiny:
- Tabulka Preset neexistuje či je chráněná proti zápisu.
- Řádek 0 neexistuje.
- Řádek s ACTNO = 1 neexistuje.

Error correction

- Vytvořte tabulku Preset či odstraňte ochranu proti zápisu
- Vložte řádek 0 do tabulky Preset
- Nastavte ACTNO řádku na 1


Error description 400-0775

Error message

Grafický model je nekompletní

Cause of error


Error description 400-0777

Error message

Chyba při předání povelu PLC Serveru

Cause of error

Interní softwarová chyba.

Error correction

Obraťte se na technickou podporu.


Error description 400-077F

Error message

Soubor se ukládá a nelze jej otevřít

Cause of error

Soubor se nyní ukládá v editoru.

Error correction

- Po dokončeném ukládání soubor znovu vyberte.
- Podmínka je indikována ikonou “Čekejte”.


Error description 401-0001

Error message

Zprávu %1 nelze zaslat

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 401-0002

Error message

Aplikaci nelze inicializovat

Cause of error

Přihlášení u konfiguračního serveru není možné. Konfigurace programovatelných os je protikladná.

Error correction

Překontrolujte a změňte konfigurační data


Error description 401-0003

Error message

Zadána neplatná volba (opce) %1

Cause of error

Interní softwarová chyba

Error correction

Obraťte se na servisní firmu


Error description 401-0004

Error message

Soubor %1 již obsahuje binárně kódovaný NC program

Cause of error


Error description 401-0005

Error message

Soubor '%1' neobsahuje žádný NC-program

Cause of error


Error description 401-0006

Error message

Soubor %1 již obsahuje zašifrovaný NC program

Cause of error


Error description 401-0007

Error message

Soubor %1 obsahuje data v neznámém formátu

Cause of error


Error description 401-0008

Error message

Soubor %2 bude přepsán souborem %1

Cause of error


Error description 401-0009

Error message

Drive %2 souboru %1 nelze nahradit

Cause of error

NC-Programm instalujte na jiné diskové jednotce než O:, R: či V: .

Error correction

Překontrolujte a změňte konfigurační data pro cykly a NC-Makra.


Error description 401-000A

Error message

Soubor %2 byl přeložen ( %1 )

Cause of error


Error description 401-000B

Error message

Soubor %1 nemohl být přeložen na soubor %2

Cause of error

Při konverzi NC-programu se vyskytla chyba, soubor nelze uložit.

Error correction

Zkontrolujte název cesty a ochranu proti zápisu cílového souboru


Error description 401-000C

Error message

Soubor %2 byl zašifrován

Cause of error


Error description 401-000D

Error message

Instalace cyklů je ukončena

Cause of error


Error description 401-000E

Error message

CHYBA:

Cause of error


Error description 401-000F

Error message

Soubor %2 byl přeložen

Cause of error


Error description 401-0010

Error message

Soubor %1 obsahuje data v nečitelném formátu

Cause of error

Program byl již dříve zkonvertován do datového formátu, který již nelze přečíst. Nebyla přitom vytvořena kopie původního textového souboru, ze kterého by bylo možné provést novou konverzi.

Error correction

Zkopírujte znovu soubor se zdrojovým textem do řídícího systému a spusťte konverzi ještě jednou.


Error description 401-0011

Error message

Soubor %1 obsahuje syntakticky špatný NC Blok
%2.

Cause of error

Program používá neznámý cyklus, neznámou osu nebo obsahuje jinou chybu syntaxe.

Error correction

Zkopírujte znovu soubor se zdrojovým textem programu do řídícího systému a spusťte konverzi ještě jednou.


Error description 402-0001

Error message

FK-programování: Odporující zadání

Cause of error

Uvnitř jednoho, nebo více prvků kontury jste použili rozdílná data.

Error correction

Zkontrolujte a opravte zadaná data.


Error description 402-0002

Error message

FK-programování: Nedefinovaná počáteční poloha

Cause of error

Před FK-sekvencí jste nedefinovali žádnou jednoznačnou polohu nástroje.

Error correction

Programujte před začátkem FK- sekvence blok pohybu pomocí obou souřadnic roviny obrábění.


Error description 402-0003

Error message

FK-programování: Nedefinovaný FPOL

Cause of error

Naprogramovali jste polární souřadnice uvnitř FK-sekvence, ale nebyl definován žádný pól.

Error correction

Naprogramujte pól pomocí funkce FPOL.


Error description 402-0004

Error message

FK-programování: FSELECT není povolen.

Cause of error

V FK-sekvenci je použit blok FSELECT, přestože je kontura již jednoznačně určena.

Error correction

Upravte NC program vymazáním příslušného bloku FSELECT.


Error description 402-0005

Error message

FK-programování: Kontura je příliš složitá

Cause of error

Počet neřešitelných FK bloků, nebo počet volitelných alternativních tvarů kontury překročil přípustnou maximální hodnotu, která je aktuálně 32.

Error correction

Vyřešte nejdříve FK sekvenci pomocí FSELECT, nebo doplňte další data.


Error description 402-0006

Error message

FK-programování: Interní softwarová chyba

Cause of error

NC software nemohl vypočítat programovanou konturu, přestože splňuje všechny kontrolované formální požadavky.

Error correction

Zkuste programovat požadovanou konturu jiným způsobem. Pokud se i pak vyskytne stejný problém, kontaktujte zákaznickou podporu.


Error description 402-0007

Error message

FK-programování: Nepovolená souřadnice

Cause of error

Naprogramovali jste uvnitř FK sekvence nepovolenou osu.

Error correction

Programujte v rovině obrábění pouze ty souřadnice, které jste definovali pomocí FPOL (základní nastavení: rovina XY).


Error description 402-0008

Error message

FK-programování: Neúplné zadání

Cause of error

Uvnitř FK sekvence nejsou programována všechna potřebná data. Nepřípustná je:
Pouze jedna souřadnice v bloku FPOL
Pouze jedna souřadnice pomocných bodů PD, P1, P2 nebo P3
Kombinace pomocného bodu PD bez vzdálenosti DP, nebo naopak
Oblouk FC/FCT bez definice směru otáčení DR
Vdálenost přímky DP bez paralelity PAR, nebo obráceně

Error correction

Doplňte chybějící data do NC programu


Error description 402-0009

Error message

FK-programování: Nepovolený pojezdový blok

Cause of error

Naprogramovali jste uvnitř nevyřešené FK sekvence nepovolený pohybový blok s výjimkou pro FK-bloky, RND/CHF, APPR/DEP, L-bloků s pohybovými prvky výhradně kolmých k rovině FK.

Error correction

Nejprve zcela vyřeště FK sekvenci, nebo vymažte nepovolené pohybové bloky. Nepovolené jsou funkce pohybu, definované šedými klávesami pohybu, obsahující souřadnice v rovině obrábění (výjimka: RND, CHF, APPR/DEP).


Error description 402-000A

Error message

FK-programování: Nepovolená operace

Cause of error

V otevřené FK sekvenci jsou samostatně nepřípustné: konec programu PGM END, transformace souřadnic CYCL DEF 7-11 a 26, výměna nástrojů TOOL CALL a vyvolání programu PGM CALL.

Error correction

FK-sekvenci nejprve ukončete, nebo zmíněné operace programujte na jiném místě.


Error description 402-000B

Error message

FK-programování: Nepovolený odkaz na blok

Cause of error

V některé FK sekvenci bylo použito číslo bloku, vztahující se na koncový bod nebo koncovou tangentu bloku, které buď
- neexistuje
- je příliš vzdálené ( > 64 bloků za, resp. > 32 bloků před aktuálním blokem )
- není pohybovým blokem
- patří do kategorie pohybových bloků, ke kterým nejsou vztahy přípustné ( přechody - transitions, CC, FPOL, bloky s výlučnými hodnotami os nebo souřadnic stroje )

Error correction

Upravte vztah na jiný blok nebo vztah zrušte.


Error description 402-000C

Error message

FK programování: Neúplný vstup

Cause of error

FK sekvence není na konci programu kompletní. Budete muset naprogramovat další data nebo NC bloky.

Error correction

* Doplňte na konec FK bloky nebo je upravte.
* Doplňte chybějící data nebo NC bloky uvnitř programu.
Poznámka:
- Naprogramujte v každém bloku data, která se nemění. (S daty, která nejsou naprogramovaná, se zachází jako s neznámými.)
- Když je první blok FK obrysu blok FCT nebo FLT, musíte naprogramovat alespoň dva bloky se šedými funkčními tlačítky, aby byl plně definován směr přiblížení k obrysu.
FK obrys nesmí být naprogramován bezprostředně za LBL příkazem.


Error description 600-0009

Error message

Z důvodů vnitřní chyby bylo obrábění litiny přerušeno.
Obrábění není možné.
%1

Cause of error

Preteceni dat nebo nedostatecna pamet.

Error correction

Zkontrolujte program. Pokud je to nezbytne, opravte dokoncenou soucast.


Error description 600-000A

Error message

Polotovar definován menší než výrobek!
%1

Cause of error

Chyba v definici soucasti.

Error correction

Predefinujte tabulku.


Error description 600-000B

Error message

Špice vrtáku je delší než vývrt!!
Nebude předvrtáno.
%1

Cause of error

Vnitrni obrys zrejme nechtene vyplyva z generovani obrysu dokoncene soucasti.

Error correction

Zkontrolujte program. Pokud je to nezbytne, opravte dokoncenou soucast.


Error description 600-000C

Error message

Není žádná další volná paměť.
%1

Cause of error

Datovy modul je prilis maly nebo obrysy jsou prilis rozsahle.

Error correction

Pokud je to mozne, zjednoduste soucast.


Error description 600-000F

Error message

Interní chyba - více informací v systémovém varování
%1

Cause of error


Error description 600-0011

Error message

Není nic k obrábění či
za těchto předpokladů nelze nic obrábět.
%1

Cause of error

Chyba v datech.

Error correction

Predefinujte program.


Error description 600-0012

Error message

Pro toto obrábění není k disposici automatická funkce!
Proveďte obrábění ručně!
%1

Cause of error

Chybny rezim hlavniho obrabeni.

Error correction

Predefinujte hlavni rezim obrabeni.


Error description 600-0013

Error message

Není použito upnutí, proto je předpokládáno vnější
upnutí s 15 mm upínací délkou.
%1

Cause of error

Soucast neni upnuta.

Error correction

Preruste TURN PLUS a upnete soucast.


Error description 600-0015

Error message

Nebylo zadáno žádné ohraničení řezu,
bude nastaveno na konec obrobku.
%1

Cause of error

Omezeni obrabeni neni nadefinovano.

Error correction

Zadejte upinani nebo hodnoty pro rozsah obrabeni.


Error description 600-0031

Error message

Nástroj %2 je programován bez řezné rychlosti.
Je nastavena default hodnota.
%1

Cause of error

Databaze neni uplna.

Error correction

Rozsirte reznou databazi.


Error description 600-0032

Error message

Nástroj %2 je programován bez základního posuvu.
Je nastavena default hodnota.
%1

Cause of error

Databaze neni uplna.

Error correction

Rozsirte reznou databazi.


Error description 600-0033

Error message

Pokoušíte se natáhnout řezná data pro neidentifikovatelné
číslo nástroje. To není možné.
%1

Cause of error

Pokud byl nastroj jiz nahran pomoci DCS, pricinou muze byt pouze softwarova nebo hardwarova chyba.

Error correction

Nactete soucast znovu a restartujte AWG.


Error description 600-0034

Error message

Pro tento nástroj nejsou dostupná žádná řezná data.
(Číslo nástroje, materiál, řezná látka %2)
%1

Cause of error

Databaze nema zadna data krome aktualni kombinace rezneho materialu.

Error correction

Rozsirte reznou databazi, potom restartujte AWG.


Error description 600-0041

Error message

Požadované dílčí zpracování je neplatné!
%1

Cause of error

Softwarova chyba nebo chybna data v obrabeci sekvenci.

Error correction

Zkontrolujte zadanou sekvenci obrabeni.


Error description 600-0049

Error message

Generovaný pracovní blok obsahuje špatné typy záznamu
či chybí technologický záznam.
%1

Cause of error

Nebyl vytvoren technologicky zaznam.

Error correction

Zkontrolujte, zda byl vybran nastroj.


Error description 600-0051

Error message

Omezení řezu způsobené geometrií nástroje -
oblast načisto nemůže být obrobena.
%1

Cause of error

Prumer nastroje je prilis velky.

Error correction

Vyberte nebo definujte jiny nastroj.


Error description 600-0081

Error message

Při automatickém výpočtu polohy výměny nástroje
musí být nastavena volba nástroje na revolverovou hlavu!
%1

Cause of error

Parametr pro vyber nastroje je nastaven chybne.

Error correction

V editoru parametru nastavte vyber nastroje pro nastrojovou hlavu.


Error description 600-0083

Error message

Nebylo nalezeno platné číslo suportu,
je pracováno s číslem suportu 1 !
%1

Cause of error

Neplatna hlavicka.

Error correction

V hlavicce musi byt uvedeno cislo suportu.


Error description 600-00A9

Error message

Chybí zadání o místě obrábění. Proto
není možná žádná automatická výměna nástroje!
%1

Cause of error

Data nebyla zadana spravne.

Error correction

Zadejte data znovu.


Error description 600-00AA

Error message

Není zadán směr obrábění.
Proto není možná automatická volba nástroje!
%1

Cause of error

Data nebyla zadana spravne.

Error correction

Zadejte data znovu.


Error description 600-00AB

Error message

Chybí zadání o místě obrábění. Proto
není možná žádná automatická volba nástroje!
%1

Cause of error

Data nebyla zadana spravne.

Error correction

Zadejte data znovu.


Error description 600-00B1

Error message

Není dostupný žádný vrták s dostatečnou užitečnou délkou -
provrtání není možné.
%1

Cause of error

Neni k dispozici vhodny nastroj.

Error correction

Pokud je to mozne, pridejte nastroj do databanky.


Error description 600-00B2

Error message

Nebyl nalezen vnitřní hrubovací nástroj -
může být obroben pouze částečný úsek.
%1

Cause of error

Neni k dispozici vhodny nastroj.

Error correction

Pokud je to mozne, pridejte nastroj do databanky.


Error description 600-00B3

Error message

Nebyl nalezen vnitřní dokončovací nástroj -
může být obroben pouze částečný úsek.
%1

Cause of error

Neni k dispozici vhodny nastroj.

Error correction

Pokud je to mozne, pridejte nastroj do databanky.


Error description 600-00B4

Error message

Nejsou dostupné vhodné nástroje
(Ideální- /Alternativní- /Nouzový nástroj: %2)! %3 %3
%1

Cause of error

Databaze je prilis mala.

Error correction

Zadejte vice nastroju nebo zvyste hodnoty mozne tolerance.


Error description 600-00B5

Error message

Požadován neznámý typ nástroje! Není proto možná
žádná automatická volba nástroje.
%1

Cause of error

Chyba zadani typu nastroje.

Error correction

Zadejte znovu typ nastroje.


Error description 600-00CC

Error message

První limitní děrový průměr nesmí být menší
než druhý limitní děrový průměr.
%1

Cause of error

UBD2 > UBD1

Error correction

Zmente hodnoty prumeru.


Error description 600-00F9

Error message

Kvůli technologicky nutným řezným omezením
musí být určité obráběné oblasti vynechány.
%1

Cause of error

Omezeni rezu z duvodu upnuti.

Error correction

Upnete soucast jinak.


Error description 600-0101

Error message

Není možná volba nástroje s dostupnými
daty ohledně druhu, místu a směru obrábění!
%1

Cause of error

Data nebyla zadana spravne.

Error correction

Zadejte data znovu.


Error description 600-0149

Error message

V kontuře dílce byly zjištěny prvky
s neznámými strojními daty.
%1

Cause of error

Chyba v analyze.

Error correction

Znovu nactete obrys a restartujte AWG.


Error description 600-0181

Error message

Délka závitu je příliš dlouhá!
Kolize s obrobkem či upínacími čelistmi!
%1

Cause of error

Draha najezdu nebo prejezdu je definovana prilis dlouha.

Error correction

Opravte drahu najezdu nebo prejezdu.


Error description 600-0189

Error message

Vedlejší směr nástrojového obrábění je neplatný,
čelní prvky proto nebudou obrobeny načisto.
%1

Cause of error

Vedlejsi rez je definovan spatne nebo vubec.

Error correction

Definujte spravne vedlejsi rez.


Error description 600-01C3

Error message

Pro závit nebyly definovány žádné atributy.
%1

Cause of error

Nejsou definovany atributy zavitu.

Error correction

Definujte atributy zavitu.


Error description 600-01C4

Error message

Kontura obsahuje závit, jehož hranové prvky
nejsou obráběny načisto.
%1

Cause of error

Oblasti nedokoncenych obrysu.

Error correction

Obrobte rucne nebo po druhem upnuti.


Error description 600-01C9

Error message

Více jak 6 závitů je definováno
v obráběném místě.
%1

Cause of error

Bylo definovano vice nez 6 zavitu pro jednu obrabeci polohu. location.

Error correction

Definujte nejvyse 6 zavitu pro polohu obrabeni.


Error description 600-0211

Error message

Hotový obrobek neleží uvnitř polotovaru.
Žádaný díl proto nelze dokončit.
%1

Cause of error

Soucast byla nespravne zadana.

Error correction

Zruste jednu soucast a definujte ji znovu.


Error description 600-0212

Error message

Směr pohybu po kontuře není určitelný!
%1

Cause of error

Soucast byla nespravne zadana.

Error correction

Zruste jednu soucast a definujte ji znovu.


Error description 600-0213

Error message

Kontura polotovaru obsahuje neopravitelné chyby!
Obrábění tudíž není možné.
%1

Cause of error

Soucast byla nespravne zadana.

Error correction

Zruste jednu soucast a definujte ji znovu.


Error description 600-0214

Error message

Kontura hotového obrobku obsahuje neopravitelné chyby!
Obrábění tudíž není možné.
%1

Cause of error

Soucast byla nespravne zadana.

Error correction

Zruste jednu soucast a definujte ji znovu.


Error description 600-0215

Error message

Není definována hlavička programu!
Definice hlavičky je vyžadována,teprve potom lze obrábět.
%1

Cause of error

Hlavicka programu nebyla vytvorena nebo ma starou strukturu. old structure.

Error correction

Vytvorte hlavicku programu.


Error description 600-0229

Error message

Roh není vhodný pro oddělovací bod. Podmínka:
Vnitřní úhel rohu > 180 °.
%1

Cause of error

AWG nemuze provest strategii obrabeni plynouci z vybraneho oddeleneho bodu.

Error correction

Bud obrobte soucast pomoci IWG (Interactive Working Plane Generation) nebo zmente oddeleny bod.


Error description 600-022A

Error message

Prvek kontury leží kvůli dělícímu bodu
v upínací oblasti. Dělící bod je vymazán.
%1

Cause of error

Oddeleny bod lezi uvnitr oblasti upinani.

Error correction

Bud upnete jinak nebo zmente oddeleny bod.


Error description 600-0239

Error message

Musí být definovány buďto všechny vedlejší strojní módy
anebo žádný.
%1

Cause of error


Error description 600-0261

Error message

Frézování kapsy/ostrůvku není ještě možné.
Alternativně je frézována kontura.
%1

Cause of error

Definovali jste obrysy bez atributu. Nedefinovali jste, zda se obrabi interne nebo externe, proto se predpoklada frezovani prohlubni.

Error correction

Priradte atributy obrysu.


Error description 600-0262

Error message

Poloměr frézy nelze z kontury určit.
Je použita default fréza (%2).
%1

Cause of error

Obrys nyni ma kruhove vnitrni rohy. Nelze urcit prumer noze.


Error description 600-0263

Error message

Smysl otáčení kontury je neurčen. Poloměr frézy
nelze určit ==> standardní fréza (průměr %2)
%1

Cause of error

Obrys je otevreny. Otevrene obrysy lze pouze ryt.


Error description 600-0264

Error message

Nejednoznačná strana obrábění.
Strana obrábění je zvolena podle hloubky.
%1

Cause of error

Nebyly prirazeny atributy obrysu.

Error correction

Priradte atributy obrysu.


Error description 600-0265

Error message

Kapsy mohou být obrobeny pouze zevnitř.
%1

Cause of error

Priradili jste bud "obrys" nebo "vnejsi" atribut k prohlubni.

Error correction

Priradte atribut "vnitrni".


Error description 600-0266

Error message

Ostrůvky mohou být obrobeny pouze zvenčí.
%1

Cause of error

Priradili jste bud "obrys" nebo "vnitrni" atribut k ostruvku.

Error correction

Priradte atribut "vnejsi".


Error description 600-0267

Error message

Nástroj s průměrem %2 nebyl nalezen.
Alternativně bude zvolen nástroj s průměrem %3.
%1

Cause of error

Odpovidajici nastroj neni v nastrojove hlave nebo v souboru nebo nastroj s danym prumerem neni prilis vhodny pro tento ucel.

Error correction

Dejte nastroj k dispozici nebo zmente parametry.


Error description 600-02D9

Error message

Nebyl nalezen nástroj. Použijte levý nástroj k obrábění
přední strany a pravý nástroj k obrábění zadní strany.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02DA

Error message

Nebyl nalezen žádný nástroj v souboru,
kterým by bylo možno obrábět.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry.


Error description 600-02DB

Error message

Nebyl nalezen žádný nástroj v souboru,
kterým by bylo možno obrábět.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02DC

Error message

Nebyl nalezen nástroj s přípustným
vedlejším směrem obrábění.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02DD

Error message

Nebyl nalezen nástroj. Se zadaným nastavením a
úhlem břitu nelze obrys obrobit.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02DE

Error message

Nebyl nalezen nástroj. Šířka břitů nástroje (bez poloměru)
je pro zápich příliš velká.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02DF

Error message

Nebyl nalezen nástroj. Hloubka zápichu nástroje
nestačí.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02E0

Error message

Nebyl nalezen nástroj, jehož směr otáčení je v souladu s
obráběnou stranou kontury a směrem frézování.
%1

Cause of error

Vyhledava se nastroj, jehoz smer otaceni dosud nebyl definovan.

Error correction

V parametrech obrabeni zmente soubeh na protibeh nebo naopak.


Error description 600-02E1

Error message

Nebyl nalezen nástroj. Obrábění je povoleno
pouze se stacionárními nástroji.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02E2

Error message

Nebyl nalezen nástroj. Obrábění je povoleno
pouze s poháněnými nástroji.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02E3

Error message

Nebyl nalezen nástroj. Prověřte ozubení frézy.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02E4

Error message

Nebyl nalezen nástroj. Požitečná délka
není dostatečná.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02E5

Error message

Nebyl nalezen nástroj. Prověřte průměr frézy.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02E6

Error message

Nebyl nalezen nástroj. Prověřte úhel frézy.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02E7

Error message

Multinástroje nejsou podporovány a proto jsou odmítnuty.
%1

Cause of error

Automaticky vyber nastroje napracuje s vicereznymi nastroji.


Error description 600-02E8

Error message

Nebyl nalezen nástroj
vyhovující místu upnutí nástroje.
%1

Cause of error

Typ drzaku nastroje neodpovida typu nosice nastroju.

Error correction

Pokud je nespravny typ drzaku, nastavte typ drzaku nastroje podle polohy drzaku nosice nastroju.


Error description 600-02E9

Error message

Nebyl nalezen nástroj. Použitečná délka
není dostatečná.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02EA

Error message

Nebyl nalezen nástroj. Prověřte průměr vrtáku.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02EB

Error message

Nebyl nalezen nástroj. Prověřte úhel břitu.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02EC

Error message

Nebyl nalezen nástroj. Prověřte průměr čepu.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02ED

Error message

Nebyl nalezen nástroj. Prověřte délku čepu.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02EE

Error message

Nebyl nalezen nástroj. Prověřte úhel zahloubení.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02EF

Error message

Nebyl nalezen nástroj. Prověřte stoupání závitu.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02F0

Error message

Nebyl nalezen nástroj. Prověřte úhel vystředění.
%1

Cause of error

Optimalizace smazala vsechny nastroje protoze se zdaly byt nevhodne pro AWG.

Error correction

Zkontrolujte parametry geometrie nastroje s parametry pro nastroj.


Error description 600-02F1

Error message

Nebyl nalezen nástroj. Chybí
údaje o řezných materiálech.
%1

Cause of error

V datech nastroje neni rezny material.

Error correction

Zadejte rezne materialy do dat nastroje.


Error description 600-0301

Error message

Výběrové parametry pro druh volby nástroje
nejsou nastaveny!
%1

Cause of error

Chyba parametru.

Error correction

V editoru parametru nastavte parametr pro typ vyberu nastroje.


Error description 600-0302

Error message

Pro zapsané číslo suportu
nejsou definována žádná data nástroje a revolverové hlavy.
%1

Cause of error

Chyba parametru.

Error correction

V editoru parametru nastavte parametr pro typ vyberu nastroje.


Error description 600-0304

Error message

Obrábění povoleno pouze s revolverovou hlavou!
%1

Cause of error

Prirazeni polohy automatickeho vymeniku neni podporovano v AWG.

Error correction

V editoru parametru nastavte parametr pro typ vyberu nastroje.


Error description 600-0305

Error message

Neplatné přiřazení suport/vřeteno v hlavičce programu !
%1

Cause of error

Chybny popis parametru v hlavicce programu.

Error correction

Zmente hlavicku programu.


Error description 600-0306

Error message

Neplatné zadání čísla supportu v hlavičce programu!
%1

Cause of error

Chybny popis parametru v hlavicce programu.

Error correction

Zmente hlavicku programu.


Error description 600-0307

Error message

Typ nástroje %2 není v souladu s
typem v revolverové hlavě.
%1

Cause of error

Behem automatickeho vyberu nastroje ze souboru porovnava ridici system drzak nastroje pro nastrojovou hlavu s typem drzaku nastroje zadanym v NC programu. Tyto typy musi souhlasit.

Error correction

Ujistete se, ze typ drzaku odpovida.


Error description 600-0309

Error message

Zvolený nástroj není v revolverové hlavě.
%1

Cause of error

Nastrojova hlava neni dobre prirazena nebo nejsou dobre nastaveny parametry vyberu nastroje.

Error correction

Nastavte vyber nastroje na "NEW" nastrojovou hlavu a spustte INI_REVBELEGUNG.


Error description 600-030A

Error message

Revolverová hlava je plná!
%1

Cause of error

Nastrojova hlava je plna.

Error correction

Zkontrolujte prirazeni nastrojove hlavy a odstrante prebytecne nastroje.


Error description 600-030B

Error message

Výběrové parametry pro druh volby nástroje
nejsou nastaveny!
%1

Cause of error

Chyba parametru.

Error correction

V editoru parametru nastavte parametr pro typ vyberu nastroje.


Error description 600-030C

Error message

Nástroj %2 není vhodný pro místo %3.
%1

Cause of error

Z duvodu jeho typu drzaku a uprednostnenem drzaku v popisu nosicu nastroje neni nastroj prirazen k jeho idealni, alternativni nebo nouzove poloze. Je jednoduse umisten na volnou pozici.

Error correction

Upravte umisteni drzaku nastroje nebo popis nosicu nastroje.


Error description 600-030D

Error message

Není žádné volné místo upnutí nástroje či
nástroj není v souladu s typem v nosiči
%1

Cause of error

Nosic nastroje je plny, nebo nastroj ci volne pozice v nosici neodpovidaji temuz typu drzaku.

Error correction

Pokud je nespravny typ drzaku, nastavte typ drzaku nastroje podle polohy drzaku nosice nastroju.


Error description 600-030E

Error message

Nebyl nalezen žádný nástroj
vyhovující místu upnutí nástroje.
%1

Cause of error

Typ drzaku nastroje neodpovida typu nosice nastroju.

Error correction

Pokud je nespravny typ drzaku, nastavte typ drzaku nastroje podle polohy drzaku nosice nastroju.


Error description 600-030F

Error message

Nástroj %2 nemá žádné číslo vačky či místa.
%1

Cause of error

Cislo zarazky nebo kodove cislo chybi v databazi.

Error correction

Zadejte kodove cislo nebo cislo zarazky v datech nastroje.


Error description 600-0379

Error message

Nástroj není v databázi.
(Číslo nástroje %2) !
%1

Cause of error

Nastroj byl primo vlozen do nastrojove hlavy.

Error correction

Ulozte data nestroje do databaze.


Error description 600-0399

Error message

Hřídel není připravena, proto není při
tomto upnutí možné zpětné obrábění.
%1

Cause of error

Hridel ma konstantni prumer.

Error correction

Smazte soucast a definujte ji znovu.


Error description 603-0027

Error message

Oblast kontury nemůže být obrobena s aktivním nástrojem.

Cause of error

Toto je pravdepodobne chyba v definici tvaru polotovaru, coz znamena, ze hranicni obrys lezi v blizkosti pocatecniho prvku vne polotovaru.

Error correction

Zkontrolujte definici polotovaru v partprogramu a pripadne ji opravte.


Error description 603-0161

Error message

Protažení hraniční kontury v nájezdovém úhlu je nemožné,
neboť by vznikla smyčka v kontuře!
%1

Cause of error

Vybrali jste uhel najezdu tak, ze hranicni obrys protina sam sebe pri rozsireni hranicniho uhlu.

Error correction

Vyberte uhel najezdu tak, ze je nemozne uzavrit obrysovou smycku, nebo vyberte odlisny rozsah obrabeni.


Error description 603-0162

Error message

Protažení hraniční kontury v odjezdovém úhlu je nemožné,
neboť by vznikla smyčka v kontuře!
%1

Cause of error

Vybrali jste uhel vyjezdu tak, ze hranicni obrys protina sam sebe pri rozsireni hranicniho uhlu. angle.

Error correction

Vyberte uhel vyjezdu tak, ze je nemozne uzavrit obrysovou smycku, nebo vyberte odlisny rozsah obrabeni.


Error description 603-0164

Error message

Chyba v definici polotovaru či obrobku!
Počáteční prvek oblasti BEA je mimo polotovar!
%1

Cause of error

Toto je pravdepodobne chyba v definici tvaru polotovaru, coz znamena, ze hranicni obrys lezi v blizkosti pocatecniho prvku vne polotovaru.

Error correction

Zkontrolujte definici polotovaru v partprogramu a pripadne ji opravte.


Error description 603-0165

Error message

Chyba v definici polotovaru či obrobku!
Koncový prvek oblasti BEA je mimo polotovar!
%1

Cause of error

Toto je pravdepodobne chyba v definici tvaru polotovaru, coz znamena, ze hranicni obrys lezi v blizkosti koncoveho prvku vne polotovaru.

Error correction

Zkontrolujte definici polotovaru v partprogramu a pripadne ji opravte.


Error description 603-0182

Error message

Zbytkový materiál zůstává kvůli
geometrii břitu!
%1

Cause of error

Vybrali jste malo vhodny nastroj.

Error correction

Vyberte nastroj, kteremu jeho geometrie umoznuje obrabet drazky v obrysu.


Error description 603-01A2

Error message

Celá oblast obrábění je zapuštěný obrys
a byla smazána.
%1

Cause of error

Cykl nebyl urcen pro obrabeni obrysu zapichu. Protoze identifikoval cely limitni obrys jako obrys zapichu, byl smazan.

Error correction

Bud vyberte cyklus "se zapichem" nebo vyberte jinou oblast obrabeni.


Error description 603-01A3

Error message

Příliš mnoho oblastí zahloubení! Cyklus není proveditelný
pro nedostatek paměti. Zmenšete rozsah obrábění.
%1

Cause of error

Oblasti zapichu se ukladaji interne do seznamu obrysu. Pokud neni dost pameti pro jejich ulozeni, cyklus se prerusi.

Error correction

Pokuste se spustit cyklus s mensi oblasti obrabeni.


Error description 603-01E0

Error message

Nepřípustná poloha rohu polotovaru (X1,Z1)
%1

Cause of error

Roh polotovaru byl definovan tak, ze neni zcela uzavren ICP-obrys polotovaru.

Error correction

Opravte souradnice (X1,Z1)


Error description 603-01E2

Error message

Zůstává zbytkový materiál v zápichu kvůli
šířce břitu zápichového nástroje.
%1

Cause of error

Z duvodu geometrie reznych britu nemuze nastroj dosahnout kazdeho bodu vybrane oblasti obrabeni.

Error correction

Vyberte jiny nastroj nebo zmente oblast obrabeni.


Error description 603-0242

Error message

Ve zvolené oblasti kontury není v cyklu
nic k obrábění.
%1

Cause of error

Mohlo by to byt proto, ze presah je vetsi nez maximalni vzdalenost mezi hranicnim obrysem a obrysem polotovaru.

Error correction

Vyberte mensi presah nebo jinou oblast obrabeni.


Error description 603-0243

Error message

Ve zvolené oblasti kontury není v cyklu
nic k obrábění.
%1

Cause of error

Vybrali jste presahy, ktere jsou vetsi nez maximalni vzdalenost mezi hranicnimi obrysy a obrysem polotovaru nebo jste naprogramovali obrabeni v oblasti, ktera jiz byla obrobena.

Error correction

Zvolte mensi presah nebo jiny rozsah obrabeni.


Error description 603-0244

Error message

Podélné omezení řezu odporuje
okamžité poloze nástroje. Změňte polohu nástroje!
%1

Cause of error

Definovali jste omezeni podelneho rezu a nastroj je polohovan tak, ze omezeni rezu zakryva omezeni rezu od nastroje.

Error correction

Nastroj musi byt napolohovan na stejne strane jako hranicni obrys, ktery ma byt obraben. Zmente podle toho polohu nastroje.


Error description 603-0245

Error message

Příčné omezení řezu odporuje
okamžité poloze nástroje. Změňte polohu nástroje!
%1

Cause of error

Definovali jste omezeni pricneho rezu a nastroj je polohovan tak, ze omezeni rezu zakryva omezeni rezu od nastroje.

Error correction

Nastroj musi byt napolohovan na stejne strane jako hranicni obrys, ktery ma byt obraben. Zmente podle toho polohu nastroje.


Error description 603-0247

Error message

Ekvidistantní přídavek na konturu nelze spočítat!
Cyklus nelze provést.
%1

Cause of error

Ekvidistanta zpusobila chybove hlaseni a nebyla vykonana.

Error correction

Informujte servisni stredisko.


Error description 603-0261

Error message

Obrábění s vybraným nástrojem není možné.
Zvolte jiný nástroj!
%1

Cause of error

Pomocny smer obrabeni, ktery plyne z geometrie rezu, neni zadan do WZ_NORM. Pouziti nastroje neni tedy dovolene.

Error correction

Vyberte jiny nastroj.


Error description 603-0281

Error message

Neznámá poloha nástroje!
Prosím zapolohujte nástroj!
%1

Cause of error

Definovali jste omezeni podelneho rezu. Neexistuji platne souradnice polohy definovane pro nastroj.

Error correction

Napolohujte nastroj.


Error description 603-0282

Error message

Neznámá poloha nástroje!
Prosím zapolohujte nástroj!
%1

Cause of error

Definovali jste omezeni rezne plochy. Neexistuji platne souradnice polohy definovane pro nastroj.

Error correction

Napolohujte nastroj.


Error description 603-0283

Error message

Nástroj je napolohován přesně na podélném omezení řezu!
Oblast obrábění nelze určit!
%1

Cause of error

Rizeni nedokaze rozpoznat, ktera strana hranicniho obrysu se ma omezit, protoze nastroj je umisten presne do osy omezeni.

Error correction

Napolohujte nastroj podelne na stranu omezeni rezu obrabeni.


Error description 603-0284

Error message

Nástroj je napolohován přesně na příčném omezení řezu!
Oblast obrábění nelze určit!
%1

Cause of error

Rizeni nedokaze rozpoznat, ktera strana hranicniho obrysu se ma omezit, protoze nastroj je umisten presne do osy omezeni.

Error correction

Napolohujte nastroj pricne na stranu omezeni rezu obrabeni.


Error description 603-02A1

Error message

Hrubovací cyklus byl volán
s nevhodným nástrojem!
%1

Cause of error

Error correction

Vyberte jiny nastroj.


Error description 603-02A2

Error message

Zapichovací cyklus byl volán
s nevhodným nástrojem!
%1

Cause of error

Error correction

Vyberte jiny nastroj.


Error description 603-02A3

Error message

Dokončovací cyklus byl volán
s nevhodným nástrojem!
%1

Cause of error

Error correction

Vyberte jiny nastroj.


Error description 603-02A4

Error message

Oblast kontury není obrobitelná aktuálním nástrojem
ani hlavním (+Z) ani vedlejším(+X) břitem.
%1

Cause of error

Error correction

Vyberte jinou oblast obrysu nebo jiny nastroj.


Error description 603-02A5

Error message

Oblast kontury není obrobitelná aktuálním nástrojem
ani hlavním (+Z) ani vedlejším(-Z) břitem.
%1

Cause of error

Error correction

Vyberte jinou oblast obrysu nebo jiny nastroj.


Error description 603-02A6

Error message

Oblast kontury není obrobitelná aktuálním nástrojem
ani hlavním (+Z) ani vedlejším(-X) břitem.
%1

Cause of error

Error correction

Vyberte jinou oblast obrysu nebo jiny nastroj.


Error description 603-02A7

Error message

Oblast kontury není obrobitelná aktuálním nástrojem
ani hlavním (+X) ani vedlejším(+Z) břitem.
%1

Cause of error

Error correction

Vyberte jinou oblast obrysu nebo jiny nastroj.


Error description 603-02A8

Error message

Oblast kontury není obrobitelná aktuálním nástrojem
ani hlavním (+X) ani vedlejším(-Z) břitem.
%1

Cause of error

Error correction

Vyberte jinou oblast obrysu nebo jiny nastroj.


Error description 603-02A9

Error message

Der Konturbereich ist mit dem aktuellen Werkzeug weder
mit Haupt- (+X), noch mit Nebenschneide (-X) bearbeitbar.
%1

Cause of error

Error correction

Vyberte jinou oblast obrysu nebo jiny nastroj.


Error description 603-02AA

Error message

Oblast kontury není obrobitelná aktuálním nástrojem
ani hlavním (-Z) ani vedlejším (+Z) břitem.
%1

Cause of error

Error correction

Vyberte jinou oblast obrysu nebo jiny nastroj.


Error description 603-02AB

Error message

Oblast kontury není obrobitelná aktuálním nástrojem
ani hlavním (-Z) ani vedlejším (+X) břitem.
%1

Cause of error

Error correction

Vyberte jinou oblast obrysu nebo jiny nastroj.


Error description 603-02AC

Error message

Oblast kontury není obrobitelná aktuálním nástrojem
ani hlavním (-Z) ani vedlejším (-X) břitem.
%1

Cause of error

Error correction

Vyberte jinou oblast obrysu nebo jiny nastroj.


Error description 603-02AD

Error message

Oblast kontury není obrobitelná aktuálním nástrojem
ani hlavním (-X) ani vedlejším(+Z) břitem.
%1

Cause of error

Error correction

Vyberte jinou oblast obrysu nebo jiny nastroj.


Error description 603-02AE

Error message

Oblast kontury není obrobitelná aktuálním nástrojem
ani hlavním (-X) ani vedlejším(+X) břitem.
%1

Cause of error

Error correction

Vyberte jinou oblast obrysu nebo jiny nastroj.


Error description 603-02AF

Error message

Oblast kontury není obrobitelná aktuálním nástrojem
ani hlavním (-X) ani vedlejším(-Z) břitem.
%1

Cause of error

Error correction

Vyberte jinou oblast obrysu nebo jiny nastroj.


Error description 603-02B0

Error message

Směr obrábění není slučitelný se směrem kontury.
Podélný nebo příčný cyklus nelze provést.
%1

Cause of error

Podelny nebo pricny cyklus byl volan s nastrojem, jehoz obrabeci smer neodpovida smeru hranicniho obrysu.

Error correction

Vyberte jiny nastroj nebo zmente smer obrabeni.


Error description 603-02B1

Error message

Zápich se zvoleným nástrojem nelze provést.
Zkontrolujte ZÁPICH a VOLBU NÁSTROJE!
%1

Cause of error

Bud jste se pokusili obrabet zapich se sirkou 0, nebo jste se pokusili obrabet radialni zapich s axialnim nastrojem apod.

Error correction

Zkontrolujte zapich a vybrany nastroj.


Error description 603-02C1

Error message

Nepřípustný nájezd na hraniční konturu pod tímto
nájezdovým úhlem kvůli geometrii břitu nástroje!
%1

Cause of error

Najezd na hranicni obrys s timto nastrojem neni dovolen, protoze vedlejsi brit nastroje by mohl zpusobit v obrobku drazku.

Error correction

Zvolte jiny uhel najezdu nebo jiny nastroj.


Error description 603-02C2

Error message

Nepřípustný odjezd z hraniční kontury pod tímto
nájezdovým úhlem kvůli geometrii břitu nástroje!
%1

Cause of error

Vyjezd z hranicniho obrysy s timto nastrojem neni dovolen, protoze vedlejsi brit nastroje by mohl zpusobit v obrobku drazku.

Error correction

Zvolte jiny uhel vyjezdu nebo jiny nastroj.


Error description 603-02C3

Error message

Příčné omezení řezu odporuje
okamžité poloze nástroje. Změňte polohu nástroje!
%1

Cause of error

Aktualni poloha nastroje a zvolene omezeni podelneho rezu neumoznuje obrabet hranicni obrys hrubovaciho cyklu.

Error correction

Napolohujte nastroj tak, ze bude na opacne strane osy nebo vyberte jine omezeni pricneho rezu.


Error description 603-02C4

Error message

Podélné omezení řezu odporuje
okamžité poloze nástroje. Změňte polohu nástroje!
%1

Cause of error

Aktualni poloha nastroje a zvolene omezeni podelneho rezu neumoznuje obrabet hranicni obrys hrubovaciho cyklu.

Error correction

Napolohujte nastroj tak, ze bude na opacne strane osy nebo vyberte jine omezeni podelneho rezu.


Error description 603-02E1

Error message

Podélné omezení řezu odporuje
okamžité poloze nástroje. Změňte polohu nástroje!
%1

Cause of error

Aktualni poloha nastroje a zvolene omezeni podelneho rezu neumoznuje obrabet hranicni obrys zapichovaciho cyklu.

Error correction

Napolohujte nastroj tak, ze bude na opacne strane osy nebo vyberte jine omezeni podelneho rezu.


Error description 603-02E2

Error message

Příčné omezení řezu odporuje
okamžité poloze nástroje. Změňte polohu nástroje!
%1

Cause of error

Aktualni poloha nastroje a zvolene omezeni podelneho rezu neumoznuje obrabet hranicni obrys zapichovaciho cyklu.

Error correction

Napolohujte nastroj tak, ze bude na opacne strane osy nebo vyberte jine omezeni pricneho rezu.


Error description 603-0301

Error message

Málo paměti pro jednotlivé oblasti kontury.Cyklus
nelze provést! Zmenšete pracovní rozsah!
%1

Cause of error

Hranicni obrysy se tak casto meni s obrysy obrobku, ze jednotlive oblasti hranicnich obrysu nelze ulozit do seznamu obrysu.

Error correction

Redukujte oblast obrabeni a zkuste znovu.


Error description 603-0321

Error message

Špatný nástroj pro obrábění.
Vyberte WO 2 neb WO 8.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte predepsany nastroj.


Error description 603-0322

Error message

Špatný nástroj pro obrábění.
Vyberte WO 4 neb WO 6.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0323

Error message

Špatný nástroj pro obrábění.
Vyberte WO 5 neb WO 7.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0324

Error message

Špatný nástroj pro obrábění.
Vyberte WO 1 neb WO 3.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0325

Error message

Špatný nástroj pro obrábění.
Vyberte WO 1 neb WO 2.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0326

Error message

Špatný nástroj pro obrábění.
Vyberte WO 2 neb WO 3.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0327

Error message

Špatný nástroj pro obrábění.
Vyberte WO 3 neb WO 4.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0328

Error message

Špatný nástroj pro obrábění.
Vyberte WO 4 neb WO 5.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0329

Error message

Špatný nástroj pro obrábění.
Vyberte WO 5 neb WO 6.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-032A

Error message

Špatný nástroj pro obrábění.
Vyberte WO 6 neb WO 7.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-032B

Error message

Špatný nástroj pro obrábění.
Vyberte WO 7 neb WO 8.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-032C

Error message

Špatný nástroj pro obrábění.
Vyberte WO 8 neb WO 1.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-032D

Error message

Špatný nástroj pro obrábění.
Vyberte WO 2, WO 3, WO 5 či WO 6.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju. POZOR: Vyber nastroje je podminen tim, zda je obrys obraben zleva nebo zprava!


Error description 603-032E

Error message

Špatný nástroj pro obrábění.
Vyberte WO 1, WO 2, WO 6 či WO 7.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju. POZOR: Vyber nastroje je podminen tim, zda je obrys obraben zleva nebo zprava!


Error description 603-032F

Error message

Špatný nástroj pro obrábění.
Vyberte WO 1, WO 8, WO 3 či WO 4.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju. POZOR: Vyber nastroje je podminen tim, zda je obrys obraben zleva nebo zprava!


Error description 603-0330

Error message

Špatný nástroj pro obrábění.
Vyberte WO 4, WO 5, WO 7 či WO 8.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju. POZOR: Vyber nastroje je podminen tim, zda je obrys obraben zleva nebo zprava!


Error description 603-0331

Error message

Špatný nástroj pro obrábění.
Vyberte WO 1, WO 3, WO 5 či WO 7.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.
POZOR:
Vyber nastroje je podminen tim, zda je obrys obraben zleva nebo zprava!


Error description 603-0332

Error message

Špatný nástroj pro obrábění.
Vyberte WO 2, WO 4, WO 6 či WO 8
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.
POZOR:
Vyber nastroje je podminen tim, zda je obrys obraben zleva nebo zprava!


Error description 603-0333

Error message

Obráběná kontura překračuje střed otáčení.
Změňte odpovídající souřadnice!
%1

Cause of error

Obrabeny obrys prekracuje stred obrabeni.

Error correction

Nastavte souradnice tak, aby vsechny obrysy lezely kompletne na jedne strane od stredu.


Error description 603-0334

Error message

Není plocha k obrábění.
Cyklus nemá nic ke zpracování!
%1

Cause of error

Obrabeny obrys se sklada pouze z jedne osove paralelni drahy, takze povrch nemuze spocitat obrabenou plochu.

Error correction

Zmente souradnice.


Error description 603-0335

Error message

Nepřípustná poloha nástroje!
Zapolohujte před či za obráběnou oblastí!
%1

Cause of error

Pri zadane poloze nastroje nemuze cyklus najet bez kolize do zadaneho pocatecniho bodu.

Error correction

Napolohujte nastroj pred pripadne za oblast obrabeni.


Error description 603-0336

Error message

RAM - Datová paměť je plná!
Informujte servisního pracovníka!
%1

Cause of error

Neni k dispozici zadna pamet pro vypocet obrysu.

Error correction

Volejte servis.


Error description 603-0337

Error message

Špatný nástroj pro soustružení.
Zvolte soustružnický nástroj.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.
POZOR:
Vyber nastroje je podminen tim, zda je obrys obraben zleva nebo zprava!


Error description 603-0338

Error message

Špatný nástroj pro zápich.
Zvolte zapichovací nástroj.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.
POZOR:
Vyber nastroje je podminen tim, zda je obrys obraben zleva nebo zprava!


Error description 603-0339

Error message

Špatný nástroj pro obrábění.
Vyberte WO 1, WO 3 neb WO 2.
%1

Cause of error

An unsuitable tool was selected for the next operation.

Error correction

Select one of the proposed tools..


Error description 603-033A

Error message

Špatný nástroj pro obrábění.
Vyberte WO 1, WO 3 neb WO 4.
%1

Cause of error

An unsuitable tool was selected for the next operation.

Error correction

Select one of the proposed tools.


Error description 603-033B

Error message

Špatný nástroj pro obrábění.
Vyberte WO 2, WO 8 neb WO 1.
%1

Cause of error

An unsuitable tool was selected for the next operation.

Error correction

Select on of the proposed tools.


Error description 603-033C

Error message

Špatný nástroj pro obrábění.
Vyberte WO 2, WO 8 neb WO 7.
%1

Cause of error

An unsuitable tool was selected for the next operation.

Error correction

Select on of the proposed tools.


Error description 603-033D

Error message

Špatný nástroj pro obrábění.
Vyberte WO 4, WO 6 neb WO 3.
%1

Cause of error

An unsuitable tool was selected for the next operation.

Error correction

Select on of the proposed tools.


Error description 603-033E

Error message

Špatný nástroj pro obrábění.
Vyberte WO 4, WO 6 neb WO 5.
%1

Cause of error

An unsuitable tool was selected for the next operation.

Error correction

Select on of the proposed tools.


Error description 603-033F

Error message

Špatný nástroj pro obrábění.
Vyberte WO 5, WO 7 neb WO 6.
%1

Cause of error

An unsuitable tool was selected for the next operation.

Error correction

Select one of the proposed tools.


Error description 603-0340

Error message

Špatný nástroj pro obrábění.
Vyberte WO 5, WO 7 neb WO 8.
%1

Cause of error

An unsuitable tool was selected for the next operation.

Error correction

Select one of the proposed tools.


Error description 603-0341

Error message

Špatný nástroj pro obrábění.
Vyberte WO 1, WO 2, WO 3, WO 4 či WO 5.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0342

Error message

Špatný nástroj pro obrábění.
Vyberte WO 3, WO 4 neb WO 5.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0343

Error message

Špatný nástroj pro obrábění.
Vyberte WO 3, WO 4, WO 5, WO 6 či WO 7
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0344

Error message

Špatný nástroj pro obrábění.
Vyberte WO 5, WO 6 neb WO 7.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0345

Error message

Špatný nástroj pro obrábění.
Vyberte WO 5, WO 6, WO 7, WO 8 či WO 1.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0346

Error message

Špatný nástroj pro obrábění.
Vyberte WO 7, WO 8 neb WO 1.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0347

Error message

Falsches Werkzeug für die Bearbeitung
Wählen Sie WO 7, WO 8, WO 1, WO 2 oder WO 3
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0348

Error message

Špatný nástroj pro obrábění.
Vyberte WO 1, WO 2 či WO 3.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0355

Error message

Špatný nástroj pro obrábění.
Vyberte WO 5, WO 6, WO 7, WO 8 či WO 1.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0356

Error message

Špatný nástroj pro obrábění.
Vyberte WO 7, WO 8 neb WO 1.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0357

Error message

Špatný nástroj pro obrábění.
Vyberte WO 7, WO 8, WO 1, WO 2 či WO 3.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0358

Error message

Špatný nástroj pro obrábění.
Vyberte WO 1, WO 2 neb WO 3.
%1

Cause of error

Pro příslušné obrábění jste zvolili nevhodný nástroj.

Error correction

Zvolte některý z navrhovaných nástrojů.


Error description 603-0359

Error message

Špatný nástroj pro obrábění.
Vyberte WO 1, WO 2, WO 3, WO 4 či WO 5
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-035A

Error message

Špatný nástroj pro obrábění.
Vyberte WO 3, WO 4 neb WO 5.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-035B

Error message

Špatný nástroj pro obrábění.
Vyberte WO 3, WO 4, WO 5, WO 6 či WO 7
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-035C

Error message

Špatný nástroj pro obrábění.
Vyberte WO 5, WO 6 či WO 7.
%1

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-035D

Error message

Hlavní směr obrábění není přizpůsoben kontuře.

Cause of error

Pro dalsi operaci byl vybran nevhodny nastroj.

Error correction

Vyberte jeden z predepsanych nastroju.


Error description 603-0360

Error message

Neplatná orientace nástroje pro příčné obrábění (hrubování)

Cause of error

V cyklu čelního obrábění (příčné obrábění) nejsou orientace nástroje 2 a 6 možné pro hrubování.


Error description 603-0361

Error message

Neplatná orientace nástroje pro podélné obrábění (hrubování)

Cause of error

V podélném obrábění nejsou orientace nástroje 4 a 8 možné pro hrubování.


Error description 603-0366

Error message

Cyklus nemůže kompletně vytvořit
naprogramovaný obrys; zůstane zbytkový materiál.
%1

Cause of error

Jako výsledek geometrie řezné hrany a/nebo úhlu sklonu mezi nástrojem a obrobkem nemůže například cyklus dosáhnout všech částí naprogramované kontury.

Error correction

Zkontrolujte aktuální situaci obrábění a vyhodnoťte, zda
- kontura, která má být obrobena
- zvolený nástroj
- zvolený úhel
- naprogramovaný cyklus
jsou vhodné pro naprogramovanou operaci a proveďte potřebné opravy.
Zkontrolujte, zda následný (dokončovací) cyklus může odstranit zbytkový materiál bez přetížení nástroje, a v případě potřeby také opravte všechny výše zmíněné parametry.
Pokud je pro situaci obrábění zbývající zbytkový materiál přijatelný, můžete toto hlášení ignorovat.


Error description 605-024E

Error message

Naprogramovaná hloubka řezu je příliš malá
%1

Cause of error

Naprogramovaná hodnota je příliš malá.

Error correction

Zkontrolujte NC program


Error description 605-0278

Error message

Osa posuvu je již zabrzděna v závitu
%1

Cause of error

Délka výběhu P v závitovém cyklu G31 je menší než řezná šířka SB použitého nástroje.

Error correction

Zadejte délku výběhu P nejméně tak velkou, jako je řezná šířka SB nástroje, nebo vyberte nástroj s menší řeznou šířkou SB.


Error description 605-0279

Error message

Osa posuvu ještě zrychluje v závitu
%1

Cause of error

Vzdálenost náběhu osy posuvu je příliš malá. Nástroj nemůže dosáhnout otáček potřebných pro správné řezání závitu.

Error correction

Zvyšte vzdálenost náběhu B


Error description 605-027A

Error message

Určený náběh (run-in) délky je příliš krátký
%1

Cause of error

Prostor určený automaticky ze zahloubení nebo podříznutí je příliš krátký pro délku náběhu.

Error correction

Naprogramujte délku náběhu nebo zvětšete zahloubení nebo podříznutí.


Error description 605-027B

Error message

Určený doběh (run-out) délky je příliš krátký
%1

Cause of error

Prostor určený automaticky ze zahloubení nebo podříznutí je příliš krátký pro délku výběhu.

Error correction

Naprogramujte délku výběhu nebo zvětšete zahloubení nebo podříznutí.


Error description 605-032C

Error message

"TOOL_P" byl konfigurován bez zásobníku nástrojů

Cause of error

Cesta k tabulce lůžek byla dána v konfiguraci stroje, ačkoli není konfigurován žádný zásobník nástrojů.
Přístup přes PLC run-time systém do tabulky lůžek je dovolen přes symbolické jméno "TOOL_P" pouze pro zásobník nástrojů.

Error correction

Upravte strojní konfiguraci:
- Smažte cestu "TOOL_P" pro tabulku lůžek, pokud zásobník nástrojů není konfigurován.


Error description 605-032D

Error message

Zásobník nástrojů byl konfigurován bez cesty k "TOOL_P"

Cause of error

Zásobníky nástrojů byly konfigurovány bez cesty TOOL_P pro tabulku lůžek.

Error correction

Upravte strojní konfiguraci:
- Zadejte symbolické jméno "TOOL_P" pro tabulku lůžek v CfgTablePath
- Zadejte cestu k tabulce lůžek podle "TOOL_P"


Error description 605-0342

Error message

Aktivní nástrojová kapsa není známa

Cause of error

Výměna nástroje byla zrušena.

Error correction

- Opravte všechna nevyřešená chybová hlášení a zopakujte
- Informujte váš servis.


Error description 605-0344

Error message

V systému s osou B není monitorování ochranné zóny povoleno

Cause of error

Monitor ochranné zóny v systému os nemonitoruje žádné polohové změny nástroje podle rotačních os (např. osa B).

Error correction

- Je nutná aktivace rozšířeného monitoru ochranné zóny (MP_enhancedProtZone = 2: Základní systém stroje)
- Stroje s obráběním zadní strany navíc vyžadují nastavení kinematiky
- Kontaktujte výrobce stroje
- Informujte váš servis


Error description 605-0358

Error message

Spouštěcí blok kanálu <%2> není dosažitelný, protože
jiné kanály již čekají na sync bod
%1

Cause of error

Startovací bloky byly nastaveny v jednotlivých kanálech tímzo způsobem
kvůli bodům synchronizace, které jsou nedosažitelné.

Error correction

Zrušte start z prostředka programu a nastavte startovací blok před bodem synchronizace.


Error description 605-0359

Error message

Běh programu je blokován závažnou chybou
(např. konfigurační data nebo tabulka)
%1

Cause of error

Konfigurační data nebo tabulky jsou neúplné.
Program nelze spolehlivě vykonat.
Více informací viz LogFile.log.

Error correction

Opravte konfigurační data a doplňte tabulky.


Error description 605-035A

Error message

Pro cyklus soustružení není definován obrobek

Cause of error

Aby mohl cyklus soustružení vypočítat dráhy, musí být definován polotovar obrobku. Definice polotovaru obrobku neodpovídá polotovaru obrobku definovanému s BLK FORM.

Error correction

Pro definování polotovaru obrobku pro cyklus soustružení použijte FUNCTION MODE TURN.


Error description 606-0062

Error message

Výpočet dráhy příjezdu není možný
%1

Cause of error

Naprosto nevhodny obrys dokoncene soucasti nebo polotovaru.

Error correction

Zkontrolujte obrysy.


Error description 606-02E2

Error message

Oblast, která má být obrobena nebyla zajištěna
%1

Cause of error

Pokud se tato chyba projevi pri TURN-PLUS, je to interni softwarova chyba, protoze cyklus nesmi byt povolen dokud neni urcen rozsah obrabeni.

Error correction

Informujte vase servisni stredisko.


Error description 606-02E3

Error message

Záporná bezpečná vzdálenost není povolena
%1

Cause of error

Globální parametry obrábění jsou nesprávné nebo je pro bezpečnou vzdálenost nastavena neplatná hodnota

Error correction

Před voláním cyklu zkontrolujte globální parametry obrábění nebo zadejte správnou bezpečnou vzdálenost


Error description 606-0343

Error message

Byla definována neplatná hloubka řezu; cyklus pracuje
se 2/3 max. řezné hloubky nástroje
%1

Cause of error

Hodnota parametru P funkce G je menší nebo rovna 0.

Error correction

Resetujte parametr P NC bloku


Error description 606-0345

Error message

Vnitřní paměť pro výpočet řezů je plná
%1

Cause of error

Priklad: 50 mm pridavek s 0.003 mm reznou hloubkou. Cyklus potom jednoduse potrebuje prilis mnoho pameti k ulozeni vsech reznych primek.

Error correction

Zadejte vetsi hloubku rezu.


Error description 606-0385

Error message

Příliš mnoho krok. úhlů pro cyklus simultánního soustružení

Cause of error

Výpočet cyklu simultánního soustružení trvá příliš dlouho, protože rozlišení rozsahu úhlu je příliš vysoké.
Rozlišení bylo automaticky sníženo.


Error description 606-0386

Error message

Neplatný obráběný obrys pro cyklus simultánního soustružení

Cause of error

- Cyklus obdržel neplatný obrys.
- Vnitřní chyba software.

Error correction

Zkontrolujte obrys: polotovar, držák nástrojů a obráběný obrys musí být uzavřené. Všechny prvky musí být větší než nula.
- Informujte váš servis.


Error description 606-0387

Error message

Prvky obrysu nejsou správně označeny (simultánní soustr.)

Cause of error

Obrysové prvky středu obrysu nejsou správně označeny pro cyklus simultánního soustružení.

Error correction

Následující podmínky musí být splněny:
- Volný prostor obrysu musí být označen jako "CYC".
- Počáteční prvek prostoru musí být prvním prvkem obrysu.


Error description 606-0388

Error message

Interní chyba v cyklu simultánního soustružení

Cause of error

Kvůli interní chybě nebylo možno vykonat cyklus simultánního soustružení.

Error correction

- Více informací viz "INTERNAL INFO".
- Vytvořte servisní soubory a informujte Váš servis.


Error description 606-0389

Error message

Obrys nelze kompletně obrobit

Cause of error

Se zvolenými parametry nemůže cyklus simultánního soustružení zcela dokončit naprogramovaný obrys bez kolize.

Error correction

Pokud to je technicky smysluplné, upravte rozsah úhlu sklonu v cyklu, a pokud bude třeba, zvolte pro obrábění jiný nástroj.


Error description 606-038B

Error message

Simult.soustr.: nástroj je příliš daleko "za" vstup. obrysem

Cause of error

Nástroj se příliš daleko "za" vstupním obrysem.

Error correction

Umístěte nástroj dále od sklíčidla, aby byl možný správný příjezd a odjezd.


Error description 606-038C

Error message

Pohyb naklápění vede ke kolizi s nástrojem

Cause of error

Cyklus nemůže otáčet nástrojem od počáteční polohy do startovní polohy vypočítané cyklem, nebo od koncového sklonu zpět k počátečnímu sklonu.

Error correction

Umístěte nástroj mimo kolizní rozsah, dále od obrobku.


Error description 606-038D

Error message

Simult. soustružení: poloměr špičky nástr. musí být nenulový

Cause of error

Standardní cyklus soustružení vyžaduje nástroj s nenulovým poloměrem.

Error correction

Vyberte pro operaci jiný nástroj.


Error description 606-038E

Error message

Pozice nástroje není definovaná

Cause of error

Pro otevřené obrysy musí být pozice nástroje naprogramována pro cyklus simultánního soustružení.

Error correction

Zadejte, zda se má nástroj pohybovat doprava nebo doleva po obrysu.


Error description 606-038F

Error message

Neplatný obrys nástroje pro cyklus simultánního soustružení

Cause of error

- Cyklus obdržel neplatný obrys.
- Vnitřní chyba software.

Error correction

Zkontrolujte obrys: polotovar, držák nástrojů a obráběný obrys musí být uzavřené. Všechny prvky musí být větší než nula.
- Informujte váš servis.


Error description 606-0391

Error message

Bezkolizní dráhy příjezdu/odjezdu nebylo možno vypočítat

Cause of error

Pro daný soustružený obrys nelze vypočítat bezkolizní dráhy příjezdu/odjezdu.

Error correction

Je možné, že obrys neumožňuje bezkolizní dráhy příjezdu/odjezdu. Zkontrolujte obrys.


Error description 606-0392

Error message

Požadovaných úhlů sklonu nebylo možno dosáhnout bez kolize

Cause of error

Cyklus nelze spustit, protože naprogramované úhly sklonu by mohly způsobit kolizi.

Error correction

Změňte NC program - nastavte příslušně úhel sklonu.


Error description 606-0393

Error message

Na začátku obrysu
%1

Cause of error

Cyklus nelze spustit, protože naprogramované úhly sklonu by mohly způsobit kolizi.

Error correction

Změňte NC program - nastavte příslušně úhel sklonu.


Error description 606-0394

Error message

Úhel hřbetu + řezná hrana musí být menší než 180
%1

Cause of error

Úhel hřbetu + řezná hrana nesmí být větší než 180°.

Error correction

- Zmenšete úhel hřbetu nebo
- Vyberte jiný nástroj


Error description 606-0396

Error message

Cyklus mění úhel náběhu v počátečním bodu
%1

Cause of error

Úhel sklonu byl definován na začátku obrábění společně s opcí "do not approach".

Error correction

- Vyberte jiný typ přiblížení nebo
- Najeďte na požadovaný úhel sklonu ručně


Error description 606-0397

Error message

Chyb.pomoc.(aux) obrys nástr.hlavy,
monit.kolize nemožné
%1

Cause of error

Popis hlavy nástroje neobsahuje uzavřenou obálku (closed envelope).

Error correction

Upravte nebo opravte popis hlavy nástroje.


Error description 606-0398

Error message

Komp.opotřeb.narušuje přesah držáku
%1

Cause of error

Kompenzace opotřebení nástroje jsou větší než zvolený přesah držáku

Error correction

Zkontrolujte kompenzace opotřebení a přesah držáku; možná budete muset zvolit jiný nástroj.


Error description 606-0399

Error message

Překročení maximálního přísuvu

Cause of error

Požadovaný přísuv musí být zvolen tak, aby byl menší než maximální přísuv.

Error correction

Zmenšete požadovaný přísuv nebo zvyšte maximální přísuv.


Error description 606-039A

Error message

Počáteční úhel nástroje není v povoleném rozsahu sklonu

Cause of error

Předpolohovaný úhel nástroje narušuje minimální nebo maximální úhel sklonu.

Error correction

Buď předpolohujte úhel nástroje v rámci povoleného rozsahu úhlů, nebo odpovídajícím způsobem rozšiřte rozsah úhlů.


Error description 606-039B

Error message

%2 zbytkového materiálu zůstane
%1

Cause of error

Cílový obrys nelze kompletně obrobit; zůstane zbytkový materiál.
To může mít různé důvody: nástroj nemůže z geometrických důvodů dosáhnout do příslušné oblasti, předepsaný rozsah úhlu sklonu neumožňuje dosáhnout na zbytkový materiál, atd.

Error correction

Zbytkový materiál musí být uvažován pro následné operace obrábění.


Error description 606-039C

Error message

Cyklus nemůže obrobit označený cílový obrys

Cause of error

Pro obrobení cílového obrysu nemůže cyklus použít definované vstupní parametry a zvolený nástroj.

Error correction

Upravte odpovídající vstupní parametry, nebo upravte cílový obrys, nebo vyberte vhodný nástroj.


Error description 606-039D

Error message

Překročení maximálního přísuvu nástroje

Cause of error

Požadovaný přísuv překračuje 2/3 délky řezné hrany nástroje. Řezné linie budou případně upraveny.

Error correction

Zmenšete požadovaný přísuv nebo vyberte vhodný přísuv


Error description 606-039F

Error message

Přísuv neodpovídá délce řezné hrany

Cause of error

Možné příčiny:
- Aktuální přísuv je větší než maximální hloubka řezu
- Maximální hloubka řezu je větší než 2/3 aktuální délky řezné hrany

Error correction

Zmenšete (maximální) přísuv nebo vyberte vhodný nástroj


Error description 606-03A0

Error message

Bezpečná vzdálenost je příliš malá
%1

Cause of error

Cyklus vyžaduje větší bezpečnou vzdálenost pro zamezení kolizi.

Error correction

Naprogramujte větší bezpečnou vzdálenost.


Error description 60C-000B

Error message

Není naprogramována platná řezná rychlost

Cause of error

Cyklus nemůže běžet se zadanými hodnotami.

Error correction

- Opravte hodnoty
- Restartujte program


Error description 60C-000C

Error message

Neplatný směr otáčení nástroje

Cause of error

Cyklus nemůže běžet se zadanými hodnotami.

Error correction

- Opravte hodnoty
- Restartujte program


Error description 60C-000D

Error message

Data nejsou plně definována (2%)

Cause of error

Cyklus nemůže běžet se zadanými hodnotami.

Error correction

- Opravte hodnoty
- Restartujte program


Error description 60C-000E

Error message

Informace pro 2% chybí

Cause of error

Cyklus nemůže běžet se zadanými hodnotami.

Error correction

- Opravte hodnoty
- Restartujte program


Error description 60C-000F

Error message

Cílový bod musí být za počátečním bodem

Cause of error

Cyklus nemůže běžet se zadanými hodnotami.

Error correction

- Opravte hodnoty
- Restartujte program


Error description 60C-0010

Error message

Hodnota ve %2 nesouhlasí s hodnotou ve %3

Cause of error

Cyklus nemůže běžet se zadanými hodnotami.

Error correction

- Opravte hodnoty
- Restartujte program


Error description 60C-0011

Error message

Průměr nástroje je příliš velký

Cause of error

Cyklus nemůže běžet se zadanými hodnotami.

Error correction

- Opravte hodnoty
- Restartujte program


Error description 60C-0012

Error message

Typ nástroje 2% neodpovídá operaci obrábění

Cause of error

Cyklus nemůže běžet se zadanými hodnotami.

Error correction

- Opravte hodnoty
- Restartujte program


Error description 60C-0013

Error message

Nástroj 2% neodpovídá operaci obrábění

Cause of error

Cyklus nemůže běžet se zadanými hodnotami.

Error correction

- Opravte hodnoty
- Restartujte program


Error description 60C-0014

Error message

Průměr hlavy ani modul nejsou indikovány

Cause of error

Cyklus nemůže běžet se zadanými hodnotami.

Error correction

- Opravte hodnoty
- Restartujte program


Error description 60C-0015

Error message

Počet zubů nástroje neodpovídá ozubenému kolu
Skutečný: %2 Jmenovitý: %3

Cause of error

Cyklus nemůže běžet se zadanými hodnotami.

Error correction

- Opravte hodnoty
- Restartujte program


Error description 60C-0016

Error message

Nelze vypočítat hloubky přísuvu

Cause of error

Automatický výpočet hloubek přísuvu a rychlostí posuvu není možný.

Error correction

Změňte počet řezů nebo nastavte hodnotu 0 (automatický výpočet počtu řezů)


Error description 60F-0033

Error message

Hotový díl neleží uvnitř aktuálního
obrobku.
%1

Cause of error

Oblast dokončeného dílce, např. koncový bod, leží mimo definovaný polotovar obrobku.
Tato poznámka nemá vliv na chod programu.


Error description 612-0001

Error message

Systémové varování: %1

Cause of error

Systémové varování. Došlo k interní odstranitelné chybě. Proces nebude přerušen.


Error description 612-0002

Error message

Systémová chyba: %1

Cause of error

Došlo k závažné chybě. Proces bude ukončen.


Error description 620-004D

Error message

Nástroj ID %1 nebyl nalezen

Cause of error

V přiřazení revolverové hlavy nebo zásobníku byl zadán nástroje, který není obsažen v tabulce nástrojů.

Error correction

Vyjměte nástroj z přiřazení v revolveru/zásobníku nebo přidejte nástroj do tabulky nástrojů.


Error description 620-00C9

Error message

Nástroj nenalezen (%1)

Cause of error

V přiřazení revolverové hlavy nebo zásobníku byl zadán nástroje, který není obsažen v tabulce nástrojů.

Error correction

Vyjměte nástroj z přiřazení v revolveru/zásobníku nebo přidejte nástroj do tabulky nástrojů.


Error description 621-003F

Error message

Prům.šroubovice je více než dvojnásobek prům.řez. nástr.
%1

Cause of error

Se zvoleným průměrem řezného nástroje zůstane uprostřed šroubovice zanoření stojící materiál.

Error correction

Naprogramujte menší “Průměr šroubovice”


Error description 621-0040

Error message

Pilotní otvory byly vypočteny pro jiný obrys
%1

Cause of error

Pro výpočet poloh pilotní díry byl naprogramován jiný obrys, než v aktuálním cyklu frézování.

Error correction

Změňte marker polohy pilotních děr nebo zaměňte obráběný obrys


Error description 621-0041

Error message

Pilotní otvory byly vypočteny pro jinou šířku trochoidy
%1

Cause of error

Pro výpočet poloh pilotní díry byla naprogramována jiná
šířka trochoidy, než v aktuálním cyklu frézování.

Error correction

Opravte šířku trochoidy.


Error description 621-0042

Error message

Pilotní otvory byly vypočteny s jiným nadměrným rozměrem
%1

Cause of error

Pro výpočet poloh pilotní díry byl naprogramován jiný
nadměrný rozměr, než v aktuálním cyklu frézování.

Error correction

Opravte nadměrný rozměr


Error description 621-0043

Error message

Rohy pro trochoidální frézování nejsou přítomny
%1

Cause of error

Pro drážky a kruhové kapsy neexistují rohy pro trochoidální frézování.

Error correction

Naprogramujte operace obrábění jako “Kompletní” nebo “Bez obrábění rohu”


Error description 621-0044

Error message

Pilotní otvory na druhé straně obrysu
%1

Cause of error

Pro výpočet poloh pilotní díry byla naprogramována jiná
poloha nástroje, než v aktuálním cyklu frézování.

Error correction

Opravte polohu nástroje


Error description 621-0045

Error message

Poloměr nástroje je příliš velký
%1

Cause of error

Průměr nástroje musí být menší než délka zanoření nebo průměr šroubovice.

Error correction

Použijte vhodný nástroj


Error description 621-0047

Error message

Průměr řezného nástroje musí být menší než šířka trochoidy
%1

Cause of error

S aktuálním průměrem řezného nástroje a naprogramovanou šířkou trochoidy nelze vypočítat trochoidální dráhy.

Error correction

Vyberte řezný nástroj menšího průměru nebo naprogramujte větší šířku trochoidy


Error description 621-0048

Error message

Poloměr pro návrat je větší než polovina šířky trochoidy
%1

Cause of error

S naprogramovaným poloměrem leží dráha návratu mimo dráhu trochoidy.

Error correction

Naprogramujte menší poloměr návratu nebo větší šířku trochoidy


Error description 621-0049

Error message

Šířka trochoidy je menší než poloměr zanoření šroubovice
%1

Cause of error

Dráha zanoření leží částečně mimo dráhu trochoidy.

Error correction

Naprogramujte menší šroubovici zanoření nebo větší šířku trochoidy


Error description 621-004A

Error message

Pilotní otvory nejsou přítomny
%1

Cause of error

Pod zadanou polohou markeru nebyly naprogramovány žádné markery polohy.

Error correction

Opravte marker polohy


Error description 621-004B

Error message

Hloubka pilotního otvoru je menší než hloubka frézování
%1

Cause of error

Hloubka vrtání musí být menší než hloubka frézování.

Error correction

Opravte hloubku vrtání nebo frézování


Error description 621-004C

Error message

Šířka trochoidy není naprogramovaná
%1

Cause of error

Bez zadání šířky trochoidy nemůže cyklus vypočítat žádné dráhy.

Error correction

Naprogramujte šířku trochoidy


Error description 621-004D

Error message

Naprogramovaný nadměrný rozměr je příliš velký
%1

Cause of error

Nadměrný rozměr je příliš veliký, takže obrábění
vnitřku obrysu již není možné.

Error correction

Opravte nadměrný rozměr


Error description 621-004E

Error message

Naprogramovaná šířka trochoidy je příliš velká
%1

Cause of error

Šířka trochoidy musí být menší než šířka drážky nebo
šířka pravoúhelníku, když se berou v úvahu hodnoty nadměrného rozměru.

Error correction

Opravte šířku trochoidy.


Error description 659-004B

Error message

Interní softwarová chyba / 3D grafika je vypnuta

Cause of error

Vnitřní softwarová chyba ve 3D grafice. Jiné provozní režimy řídicího systému tím nejsou ovlivněny.

Error correction

Restartujte řídící systém


Error description 663-04EA

Error message

Chyba při natažení dialogu: '%1'

Cause of error

Dialog nebylo možno otevřít kvůli chybnému nebo chybějícímu popisu dialogu od výrobce stroje.

Error correction

Informujte váš servis
Informujte výrobce vašeho stroje


Error description 900-0BB8

Error message

Soubor ´%1´ není nalezen

Cause of error

Zadaná cesta neodkazuje na žádný grafický soubor

Error correction

Vyberte jiný grafický soubor


Error description 900-0BB9

Error message

Nelze zaslat interní systémové hlášení

Cause of error

Chyba v interní komunikaci systému

Error correction

Kontaktujte technickou podporu.


Error description 900-0BBA

Error message

Fronta konfiguračního serveru nemůže být otevřena

Cause of error

Chyba v interní komunikaci systému

Error correction

Kontaktujte technickou podporu.


Error description 900-0BBB

Error message

Nelze přečíst konfigurační data '%1'

Cause of error

Chyba v interní komunikaci systému

Error correction

Kontaktujte technickou podporu.


Error description 900-0BBC

Error message

Konfigurační data '%1' nemohou být zapsána

Cause of error

Chyba v interní komunikaci systému

Error correction

Kontaktujte technickou podporu.


Error description 900-0BBD

Error message

Interní chyba !

Cause of error

Interní softwarová chyba GRED

Error correction

Kontaktujte technickou podporu.


Error description 900-0BBE

Error message

Interní chyba: %1

Cause of error

Interní softwarová chyba GRED

Error correction

Kontaktujte technickou podporu.


Error description 900-0BBF

Error message

Neplatná data v souboru grafiky: %1

Cause of error

Existující soubor nelze načíst jako grafická data

Error correction

- Opravte a uložte odpovídající data
- Grafický soubor vymažte a vytvořte znovu


Error description 900-0BC0

Error message

Není soubor grafiky: %1

Cause of error

Zadaný soubor nelze načíst jako grafický soubor

Error correction

Vyberte jiný grafický soubor


Error description 900-0BC1

Error message

Chybějící objekt '%1'

Cause of error

Chybějící objekt ve zvoleném grafickém souboru

Error correction

- Vložte odpovídající objekt a uložte, nebo
- Grafický soubor vymažte a vytvořte znovu


Error description 900-0BC2

Error message

Objekt '%1' není úplný

Cause of error

Chybějící objektový prvek ve zvoleném grafickém souboru

Error correction

- Opravte odpovídající objekt a uložte, nebo
- Grafický soubor vymažte a vytvořte znovu


Error description 900-0BC3

Error message

Objekt '%1' již existuje

Cause of error

Zobrazený objekt je již ve zvoleném grafickém souboru

Error correction

- Odstraňte nadbytečný objekt a uložte, nebo
- vymažte grafický soubor a vytvořte znovu


Error description 900-0BC4

Error message

Pracovní plán '%1' není úplný

Cause of error

V zobrazeném pracovním plánu chybí ještě pracovní postup

Error correction

- Doplňte chybějící pracovní postup a uložte, nebo
- zrušte všechny záznamy v pracovnéím plánu


Error description 900-0BC5

Error message

Seznam objektů geometrie není úplný

Cause of error

Chybí geometrické objekty k úplnému popisu tvaru obrobku

Error correction

- Doplňte chybějící geometrické objekty a uložte, nebo
- Grafický soubor vymažte a vytvořte znovu


Error description 900-0BC6

Error message

Objekt '%1' je přebytečný

Cause of error

Ve zvoleném grafickém souboru je nadbytečný objekt, který nebude již dále použit

Error correction

Nadbytečný objekt odstraňte a soubor uložte:
- Odpovídající objekt v grafickém souboru přímo odstraňte a uložte, nebo
- načtený grafický soubor uložte zpět


Error description 900-0BC7

Error message

Proměnná prostředí '%1' není definována

Cause of error

Interní GRED chyba NC programové předlohy

Error correction

Kontaktujte technickou podporu.


Error description 900-0BC8

Error message

Proměnná řídící struktury '%1' není definována

Cause of error

Interní GRED chyba NC programové předlohy

Error correction

Kontaktujte technickou podporu.


Error description 900-0BC9

Error message

Dosažena maximální úroveň vnoření řídících struktur

Cause of error

Interní GRED chyba NC programové předlohy

Error correction

Kontaktujte technickou podporu.


Error description 900-0BCA

Error message

Chybná výstavba řídících struktur

Cause of error

Interní GRED chyba NC programové předlohy

Error correction

Kontaktujte technickou podporu.


Error description 900-0BCB

Error message

Neznámá řídící struktura '%1'

Cause of error

Interní GRED chyba NC programové předlohy

Error correction

Kontaktujte technickou podporu.


Error description 900-0BCC

Error message

Neplatná hodnota '%1' v objektu '%2'

Cause of error

Příslušný objekt obsahuje nesprávnou hodnotu atributu.

Error correction

Zkontrolujte hodnotu atributu objektu v textovém editoru, opravte ji a příslušný grafický soubor uložte.


Error description 900-0BCD

Error message

Neúplná data nástroje: '%1'

Cause of error

Pro uvedený nástroj nejsou k dispozici všechna potřebná data

Error correction

Doplňte chybějící údaje nástroje do tabulky nástrojů a uložte


Error description 900-0BCE

Error message

Chyba při otevření tabulky nástrojů '%1'

Cause of error

Nelze otevřít příslušnou tabulku nástrojů:
- Tabulka nástrojů na zadané cestě neexistuje
- Tabulka nástrojů ma neplatný formát
- Tabulka nástrojů není konzistentní

Error correction

Kontaktujte technickou podporu


Error description 900-0BCF

Error message

Byly vloženy nové parametry vstupního formuláře '%1'

Cause of error

Pro uvedený formulář nejsou k dispozici všechny parametry

Error correction

Systém provedl korekci sám. Zkontrolujte prosím správnost korekce!


Error description 900-0BD0

Error message

Byly odstraněny staré parametry vstupního formuláře '%1'

Cause of error

Pro uvedený formulář je k dispozici příliš mnoho parametrů

Error correction

Systém provedl korekci sám. Zkontrolujte prosím správnost korekce!


Error description 900-0BD1

Error message

Jméno proměnné '%1' již existuje

Cause of error

Interní GRED chyba NC programové předlohy

Error correction

Kontaktujte technickou podporu


Error description 900-0BD2

Error message

Soubor grafiky '%1' nemůže být otevřen

Cause of error

Při otevření grafického souboru se vyskytla chyba

Error correction

Ujistěte se, že grafický soubor existuje, že zadaná cesta je správná a že soubor je ve správném formátu.


Error description 900-0BD3

Error message

Soubor grafiky '%1' je příliš velký

Cause of error

Grafický soubor zabírá více místa, než by měl

Error correction

Ujistěte se, že grafická data mají požadované rozměry.


Error description 900-0BD4

Error message

Chyba při zápisu nástrojových dat '%1'

Cause of error

Příslušný nástroj nelze uložit do tabulky

Error correction

Zkontrolujte příslušná data nástroje


Error description 900-0BD5

Error message

Objekt '%1' je chybný

Cause of error

Nesprávný objektový prvek ve zvoleném grafickém souboru

Error correction

Opravte odpovídající objekt a uložte


Error description 900-0BD6

Error message

Parametr '%1' není definován

Cause of error

Zadaný parametr není v konfiguraci definován, nebo je definován jen částečně

Error correction

Definujte parametr v konfiguraci kompletně a uložte


Error description 900-0BD7

Error message

Proměnná prostředí '%1' není inicializována

Cause of error

Interní GRED chyba NC programové předlohy

Error correction

Kontaktujte technickou podporu


Error description 900-0BD8

Error message

Chyba při čtení nástrojových dat '%1'

Cause of error

Pro uvedený nástroj nejsou k dispozici všechna potřebná data

Error correction

Doplňte příslušná data nástroje


Error description 900-0BD9

Error message

Konfigurační data nejsou úplná

Cause of error

Zadané odkazy/informace na konfigurační data jsou neúplé

Error correction

Doplňte konfigurační data


Error description 900-0BDA

Error message

Parametr '%1' není v tomto formuláři povolen!

Cause of error

V zadávacím formuláři je uveden nepovolený parametr, který nelze vyhodnotit

Error correction

Vymažte příslušný parametr formuláře, nebo ho nahraďte jiným


Error description 900-0BDB

Error message

Konfigurační objekt '%1' je chybný

Cause of error

Konfigurační objekt obsahuje nesprávná, nebo neúplná data

Error correction

Opravte konfigurační objekt a uložte


Error description 903-0001

Error message

Start.poloha nekruhoveho obrysu neni v systemu dilcu

Cause of error

- Programovani hodnoty osy je aktivni

Error correction

- upravte program


Error description 903-0002

Error message

Polarni start. poloha je zadana prisrustkove

Cause of error

Radisu nebo uhel startovaci polohy v polarnich souradnicich je programovan inkrementalne

Error correction

Upravte program nebo cyklus


Error description 903-0003

Error message

Start. poloha je programovana inkrementalne

Cause of error

Startovaci poloha v polarnich souradnicich je programovan inkrementalne.

Error correction

upravte program nebo cyklus


Error description 903-0004

Error message

Relativní programování počátečního bodu pendlovacího pohybu
není povoleno

Cause of error

Startovaci poloha pro pendlovani je programovana v relativnich hodnotach

Error correction

Naprogramujte start. polohu absolutne


Error description 903-0005

Error message

Absolutni programovani vektoru reliefu neni povoleno

Cause of error

- Vektor reliefu je naprtogramovan absolutne namisto inkrementalne

Error correction

- Naprogramujte vektor reliefu inkrementalne


Error description 903-0006

Error message

Relativní programování počátečního bodu pohybu přísuvu
není povoleno

Cause of error

Startovaci poloha prisuvu je programovana v relativnich hodnotach.

Error correction

Programujte startovaci polohu v absolutnich hodnotach.


Error description 903-0007

Error message

Programovana osa neni brousici osa

Cause of error

Pro brouseni byla zvolena chybna osa

Error correction

Naprogramujte osu pro brouseni


Error description 903-0008

Error message

Programovana hodnota nema vyznam souradnice

Cause of error

Pravdepodobne chyba systemu

Error correction

Informujte servisniho partnera


Error description 903-0009

Error message

Inkrementalni zadani start.plohy neni povoleno

Cause of error

Startovaci poloha je programovana inkrementalne

Error correction

Programujte startovaci polohu v absolutnich hodnotach


Error description 903-000A

Error message

Pendlovani delky nula neni dovoleno

Cause of error

Error correction

Upravte program


Error description 905-2711

Error message

Předpoloha [Ls]

Cause of error


Error description 905-2712

Error message

Typ závitu (0=vnější/1=vnitřní)

Cause of error


Error description 905-2713

Error message

Stoupání závitu

Cause of error


Error description 905-2714

Error message

Hloubka závitu

Cause of error


Error description 905-2715

Error message

Množství přísuvů

Cause of error


Error description 905-2716

Error message

Dělení zbývajícího řezu(0 = Ano)

Cause of error


Error description 905-2717

Error message

Počet běhů naprázdno

Cause of error


Error description 905-2718

Error message

Délka výběhu na konci závitu

Cause of error


Error description 905-2719

Error message

Počáteční úhel

Cause of error


Error description 905-271A

Error message

Otáčky (ot/min)

Cause of error


Error description 905-271B

Error message

Obvodová rychlost (m/min)

Cause of error


Error description 905-271C

Error message

Otáčky obrobku (1/min)

Cause of error


Error description 905-271D

Error message

Úhel kužele (>0 = stoupající)

Cause of error


Error description 905-271F

Error message

Norma závitu(0=žádná, 1=ISO,...)

Cause of error


Error description 905-2720

Error message

Žádaný průměr

Cause of error


Error description 905-2721

Error message

Závit 0=Pravý, 1=Levý

Cause of error


Error description 905-2722

Error message

Zpětný běh

Cause of error


Error description 905-2723

Error message

Délka nájezdu

Cause of error


Error description 905-2724

Error message

Nájezdová rychlost

Cause of error


Error description 905-2725

Error message

Délka řezu v plné hloubce

Cause of error


Error description 905-2726

Error message

Rychlost pojezdu

Cause of error


Error description 905-2727

Error message

Délka výjezdu

Cause of error


Error description 905-2728

Error message

Rychlost výjezdu

Cause of error


Error description 905-2729

Error message

Cílová poloha X

Cause of error


Error description 905-272A

Error message

Cílová poloha Z

Cause of error


Error description 905-272B

Error message

Rychlost pendlování [F]

Cause of error


Error description 905-272C

Error message

Rychlost přísuvu [D]

Cause of error


Error description 905-272D

Error message

Počet zdvihů vyjiskření [H]

Cause of error


Error description 905-2737

Error message

Číslo nástroje (T0 - T9)

Cause of error


Error description 905-2738

Error message

Číslo chyby

Cause of error


Error description 905-2739

Error message

Chybová souvislost

Cause of error


Error description 905-273A

Error message

Chybová hladina

Cause of error


Error description 905-273B

Error message

Místo kotouče

Cause of error


Error description 905-273C

Error message

Místo orovnávače

Cause of error


Error description 905-273D

Error message

Hrana orovnávače

Cause of error


Error description 905-273E

Error message

Místo - Bit

Cause of error


Error description 905-273F

Error message

Typ obrábění

Cause of error


Error description 905-2740

Error message

Číslo povelu

Cause of error


Error description 905-2741

Error message

Číslo orovnávače

Cause of error


Error description 905-2742

Error message

Hodnota 1

Cause of error


Error description 905-2743

Error message

Hodnota 2

Cause of error


Error description 905-2744

Error message

Hodnota 3

Cause of error


Error description 905-2745

Error message

Kalibrování

Cause of error


Error description 905-2746

Error message

Snímač

Cause of error


Error description 905-2747

Error message

Měření délky

Cause of error


Error description 905-2748

Error message

Průměr

Cause of error


Error description 905-2749

Error message

Smazat Z

Cause of error


Error description 905-274A

Error message

Smazat X

Cause of error


Error description 905-274B

Error message

Definujte tvar kotouče

Cause of error


Error description 905-274C

Error message

Zaznamenat šířku

Cause of error


Error description 905-274D

Error message

Definujte nástroj

Cause of error


Error description 905-274E

Error message

Dále

Cause of error


Error description 905-274F

Error message

Otazník

Cause of error


Error description 905-2750

Error message

Zaznamenat Z

Cause of error


Error description 905-2751

Error message

Zaznamenat X

Cause of error


Error description 905-2752

Error message

Smazat orovnávač

Cause of error


Error description 905-2753

Error message

Typ orovnávače vřeteno

Cause of error


Error description 905-2754

Error message

Typ orovnávače deska

Cause of error


Error description 905-2755

Error message

Typ orovnávače diamant

Cause of error


Error description 905-2756

Error message

Vyrovnání orovnávače

Cause of error


Error description 905-2757

Error message

Naučit polohu orovnávače

Cause of error


Error description 905-2758

Error message

Nový orovnávač

Cause of error


Error description 905-2759

Error message

V

Cause of error


Error description 905-275A

Error message

Převodový poměr

Cause of error


Error description 905-275B

Error message

Inicializace

Cause of error


Error description 905-275C

Error message

Spočíst

Cause of error


Error description 905-275D

Error message

Natáhnout znovu data

Cause of error


Error description 905-275E

Error message

Základní data

Cause of error


Error description 905-275F

Error message

Vnější strana

Cause of error


Error description 905-2760

Error message

Vnitřní strana

Cause of error


Error description 905-2761

Error message

Kriteria hledání

Cause of error


Error description 905-2762

Error message

Převzít data

Cause of error


Error description 905-2763

Error message

Další

Cause of error


Error description 905-2764

Error message

Předchozí

Cause of error


Error description 905-2765

Error message

Další identický

Cause of error


Error description 905-2766

Error message

Předchozí identický

Cause of error


Error description 905-2767

Error message

Informace o nástroji

Cause of error


Error description 905-2768

Error message

Vnitřní broušení

Cause of error


Error description 905-2769

Error message

Vnější broušení

Cause of error


Error description 905-276A

Error message

Kotouč všeobecná data

Cause of error


Error description 905-276B

Error message

Čelní kotouč

Cause of error


Error description 905-276C

Error message

Šikmý kotouč

Cause of error


Error description 905-276D

Error message

Přímý kotouč

Cause of error


Error description 905-276E

Error message

Konec ?

Cause of error


Error description 905-276F

Error message

Počáteční poloha X

Cause of error


Error description 905-2770

Error message

Počáteční poloha Z

Cause of error


Error description 905-2771

Error message

Koncová poloha X

Cause of error


Error description 905-2772

Error message

Koncová poloha Z

Cause of error


Error description 905-2773

Error message

hodnota X pro pendlov. polohu 1

Cause of error


Error description 905-2774

Error message

hodnota Z pro pendlov. polohu 1

Cause of error


Error description 905-2775

Error message

hodnota X pro pendlov. polohu 2

Cause of error


Error description 905-2776

Error message

hodnota Z pro pendlov. polohu 2

Cause of error


Error description 905-2777

Error message

Rychlost pendlování [F1]

Cause of error


Error description 905-2778

Error message

Rychlost pendlování [F2]

Cause of error


Error description 905-2779

Error message

Rychlost přísuvu [F]

Cause of error


Error description 905-277A

Error message

Množství přísuvů [D]

Cause of error


Error description 905-277B

Error message

Snímací dráha sondy

Cause of error


Error description 905-277C

Error message

Přesazení [L]

Cause of error


Error description 905-277D

Error message

Časová prodleva [H]

Cause of error


Error description 905-277E

Error message

Čas.prodleva [H1] v pendl.pol. 1

Cause of error


Error description 905-277F

Error message

Čas.prodleva [H2] v pendl.pol. 2

Cause of error


Error description 905-2780

Error message

Počet zdvihů vyjiskření [H]

Cause of error


Error description 905-2781

Error message

Volba přepínače override [O]

Cause of error


Error description 905-2782

Error message

Množství zdvihů [A]

Cause of error


Error description 905-2783

Error message

Absolutně (=0) či relativně (=1)

Cause of error


Error description 905-2784

Error message

Vztaženo k ose 1=Ano, 0=Ne

Cause of error


Error description 905-2785

Error message

Přísuv v poloze 1,2 či obou

Cause of error


Error description 905-2786

Error message

Chybové chování je-li podmíra

Cause of error


Error description 905-2787

Error message

Chybové chování je-li nadmíra

Cause of error


Error description 905-2788

Error message

Posun koncové polohy [K]

Cause of error


Error description 905-2789

Error message

Snímač je aktivní již při startu

Cause of error


Error description 905-278A

Error message

Snímač neodpověděl

Cause of error


Error description 905-278B

Error message

Sonda je aktivní již při startu

Cause of error


Error description 905-278C

Error message

Sonda neodpověděla

Cause of error


Error description 905-278D

Error message

Typ stavové informace 0-4

Cause of error


Error description 905-278E

Error message

Typ pohybu 0-2

Cause of error


Error description 905-278F

Error message

Typ provedení 0-1

Cause of error


Error description 905-2790

Error message

Typ pohybu 0-8

Cause of error


Error description 905-2791

Error message

Typ pohybu 0-3

Cause of error


Error description 905-2792

Error message

Typ události

Cause of error


Error description 905-2793

Error message

Typ reakce

Cause of error


Error description 905-2794

Error message

Signál pro OK

Cause of error


Error description 905-2795

Error message

Reakce při testu události 1

Cause of error


Error description 905-2796

Error message

Reakce při testu události 2

Cause of error


Error description 905-2797

Error message

Reakce při testu události 3

Cause of error


Error description 905-2798

Error message

Úbytek při orovnání [D]

Cause of error


Error description 905-2799

Error message

Rychlost orovnání [F]

Cause of error


Error description 905-279A

Error message

Počet opakování [E]

Cause of error


Error description 905-279B

Error message

Počet zdvihů naprázdno [H]

Cause of error


Error description 905-279C

Error message

Úhel přísuvu [Q]

Cause of error


Error description 905-279D

Error message

Vyvolat orovnání po počtu kusů

Cause of error


Error description 905-279E

Error message

Číslo diamantu pro vnější stranu

Cause of error


Error description 905-279F

Error message

Č.diamantu - vnitřní

Cause of error


Error description 905-27A0

Error message

Typ orovnání

Cause of error


Error description 905-27A1

Error message

Strategie orovnání

Cause of error


Error description 905-27A2

Error message

Úběr na průměru

Cause of error


Error description 905-27A3

Error message

Úběr na vnější hraně

Cause of error


Error description 905-27A4

Error message

Úběr na vnitřní hraně

Cause of error


Error description 905-27A5

Error message

Číslo ventilu

Cause of error


Error description 905-27A6

Error message

Kód operace

Cause of error


Error description 905-27A7

Error message

Typ přesazení 0=X,1=Z,2=X/Z

Cause of error


Error description 905-27A8

Error message

Typ retrakce (0=X,1=Z,2=X/Z)

Cause of error


Error description 905-27A9

Error message

Složka X směru orovnání

Cause of error


Error description 905-27AA

Error message

Složka Z směru orovnání

Cause of error


Error description 905-27AB

Error message

Počet zdvihů středního orovnání

Cause of error


Error description 905-27AC

Error message

Složka X směru retrakce

Cause of error


Error description 905-27AD

Error message

Složka Z směru retrakce

Cause of error


Error description 905-27AE

Error message

Retrakce v X (včetně směru)

Cause of error


Error description 905-27AF

Error message

Retrakce v Z (včetně směru)

Cause of error


Error description 905-27B0

Error message

Rychlost retrakce (0=FMAX)

Cause of error


Error description 905-27B1

Error message

Senzor aktivován

Cause of error


Error description 905-27B2

Error message

Řízení měření aktivováno

Cause of error


Error description 905-27B3

Error message

Řízení měření ventil

Cause of error


Error description 905-27B4

Error message

Vyvolat střední orovnání

Cause of error


Error description 905-27B5

Error message

Spustit pendlovací pohyb

Cause of error


Error description 905-27B6

Error message

Přednastavení startu pro X

Cause of error


Error description 905-27B7

Error message

Aktivace C-osy

Cause of error


Error description 905-27B8

Error message

Přednastavení startu pro Y

Cause of error


Error description 905-27B9

Error message

Koncová poloha

Cause of error


Error description 905-27BA

Error message

Přednastavení startu pro Z

Cause of error


Error description 905-27BB

Error message

Rychlost posuvu pro polohování C

Cause of error


Error description 905-27BC

Error message

Přednast. startu pro R (poloměr)

Cause of error


Error description 905-27BD

Error message

Přednast. startu pro H (úhel)

Cause of error


Error description 905-27BE

Error message

Přednastavení startu pro B

Cause of error


Error description 905-27BF

Error message

Přednastavení startu pro C

Cause of error


Error description 905-27C0

Error message

Přednastavení startu pro C

Cause of error


Error description 905-27C1

Error message

Korekce nástroje

Cause of error


Error description 905-27C2

Error message

Počet otáček

Cause of error


Error description 905-27C3

Error message

Restart nekruhového pohybu

Cause of error


Error description 905-27C4

Error message

Stop nekruhového pohybu

Cause of error


Error description 905-27C5

Error message

Snímač nebyl vyvezen

Cause of error


Error description 905-27C6

Error message

Průměr Q400

Cause of error


Error description 905-27C7

Error message

Šířka Q401

Cause of error


Error description 905-27C8

Error message

Výčnělek Q402

Cause of error


Error description 905-27C9

Error message

Hloubka Q403

Cause of error


Error description 905-27CA

Error message

Úhel Q404

Cause of error


Error description 905-27CB

Error message

Úhel Q405

Cause of error


Error description 905-27CC

Error message

Poloměr Q406

Cause of error


Error description 905-27CD

Error message

Poloměr Q407

Cause of error


Error description 905-27CE

Error message

Poloměr Q408

Cause of error


Error description 905-27CF

Error message

Minimální průměr

Cause of error


Error description 905-27D0

Error message

Minimální šířka

Cause of error


Error description 905-27D1

Error message

Typ kotouče

Cause of error


Error description 905-27D2

Error message

Typ kotouče

Cause of error


Error description 905-27D3

Error message

Číslo nástroje

Cause of error


Error description 905-27D4

Error message

Úhel Q414

Cause of error


Error description 905-27D5

Error message

Řezná rychlost

Cause of error


Error description 905-27D6

Error message

Číslo místa

Cause of error


Error description 905-27D7

Error message

Maximální průměr

Cause of error


Error description 905-27D8

Error message

Minimální průměr

Cause of error


Error description 905-27D9

Error message

Maximální šířka

Cause of error


Error description 905-27DA

Error message

Minimální šířka

Cause of error


Error description 905-27DB

Error message

Šířka zkosení Q421

Cause of error


Error description 905-27DC

Error message

Úhel zkosení Q422

Cause of error


Error description 905-27DD

Error message

Poloměr rohu Q423

Cause of error


Error description 905-27DE

Error message

Délka strany Q424

Cause of error


Error description 905-27DF

Error message

Úhel reliéfu Q425

Cause of error


Error description 905-27E0

Error message

Hloubka reliéfu Q426

Cause of error


Error description 905-27E1

Error message

Délka zápichu Q427

Cause of error


Error description 905-27E2

Error message

Úhel výjezdu Q428

Cause of error


Error description 905-27E3

Error message

Celková hloubka Q429

Cause of error


Error description 905-27E4

Error message

Bezpečná vzdálenost X

Cause of error


Error description 905-27E5

Error message

Bezpečná vzdálenost Z

Cause of error


Error description 905-27E6

Error message

Bezpečná vzdálenost Z

Cause of error


Error description 905-27E7

Error message

Hrana X Q433

Cause of error


Error description 905-27E8

Error message

Minimum (V)

Cause of error


Error description 905-27E9

Error message

Maximum (V)

Cause of error


Error description 905-27EA

Error message

Kladka motoru

Cause of error


Error description 905-27EB

Error message

Kladka kotouče

Cause of error


Error description 905-27EC

Error message

Poloměr Q438

Cause of error


Error description 905-27ED

Error message

Délka Q439

Cause of error


Error description 905-27EE

Error message

Délka Q440

Cause of error


Error description 905-27EF

Error message

Číslo místa Q441

Cause of error


Error description 905-27F0

Error message

Logické místo Q442

Cause of error


Error description 905-27F1

Error message

Vyrovnání Q443

Cause of error


Error description 905-27F2

Error message

Typ orovnávače Q444

Cause of error


Error description 905-27F3

Error message

Skutečná poloha X Q445

Cause of error


Error description 905-27F4

Error message

Skutečná poloha Z Q446

Cause of error


Error description 905-27F5

Error message

Otáčky Q447

Cause of error


Error description 905-27F6

Error message

Šířka Q448

Cause of error


Error description 905-27F7

Error message

Korekce Q449

Cause of error


Error description 905-27F8

Error message

Žádaná poloha X Q450

Cause of error


Error description 905-27F9

Error message

Žádaná poloha Z Q451

Cause of error


Error description 905-27FA

Error message

Typ nástroje(volba softklávesou)

Cause of error


Error description 905-27FB

Error message

Poloměr Q453

Cause of error


Error description 905-27FC

Error message

Délka Q454

Cause of error


Error description 905-27FD

Error message

Délka Q455

Cause of error


Error description 905-27FE

Error message

Průměr X Q456

Cause of error


Error description 905-27FF

Error message

Délka Z Q457

Cause of error


Error description 905-2800

Error message

Skutečná poloha X Q458

Cause of error


Error description 905-2801

Error message

Skutečná poloha Z Q459

Cause of error


Error description 905-2802

Error message

Volba hrany Q460

Cause of error


Error description 905-2803

Error message

Volba tvaru kotouče Q461

Cause of error


Error description 905-2804

Error message

Poloha X Q462

Cause of error


Error description 905-2805

Error message

Poloha Z Q463

Cause of error


Error description 905-2806

Error message

Číslo polohy (1..4) Q464

Cause of error


Error description 905-2807

Error message

Počet bezpečných poloh Q465

Cause of error


Error description 905-2808

Error message

Posun nul.bod X Q466

Cause of error


Error description 905-2809

Error message

Posun nul.bod Z Q467

Cause of error


Error description 905-280A

Error message

Volba vztažného bodu Q468

Cause of error


Error description 905-280B

Error message

Smazat záznam či stav

Cause of error


Error description 905-280C

Error message

Měřená hodnota v osovém systému

Cause of error


Error description 905-280D

Error message

Osa

Cause of error


Error description 905-280E

Error message

Číslo osy

Cause of error


Error description 905-280F

Error message

Blok parametru

Cause of error


Error description 905-2810

Error message

Vstup sondy X12 nebo X13

Cause of error


Error description 905-2811

Error message

Jméno nekruhového programu

Cause of error


Error description 905-2812

Error message

Název řezného kotouče

Cause of error


Error description 905-2813

Error message

Hodnota tolerance 1?

Cause of error


Error description 905-2814

Error message

Hodnota tolerance 2?

Cause of error


Error description 905-2815

Error message

Hranice rychlosti posuvu?

Cause of error


Error description 905-2816

Error message

Ls

Cause of error


Error description 905-2817

Error message

I

Cause of error


Error description 905-2818

Error message

P

Cause of error


Error description 905-2819

Error message

T

Cause of error


Error description 905-281A

Error message

D

Cause of error


Error description 905-281B

Error message

B

Cause of error


Error description 905-281C

Error message

H

Cause of error


Error description 905-281D

Error message

K

Cause of error


Error description 905-281E

Error message

C

Cause of error


Error description 905-281F

Error message

S

Cause of error


Error description 905-2820

Error message

V

Cause of error


Error description 905-2821

Error message

S

Cause of error


Error description 905-2822

Error message

W

Cause of error


Error description 905-2823

Error message

L

Cause of error


Error description 905-2824

Error message

Q

Cause of error


Error description 905-2825

Error message

X

Cause of error


Error description 905-2826

Error message

R

Cause of error


Error description 905-2827

Error message

A

Cause of error


Error description 905-2828

Error message

E

Cause of error


Error description 905-2829

Error message

Ve

Cause of error


Error description 905-282A

Error message

M

Cause of error


Error description 905-282B

Error message

Vm

Cause of error


Error description 905-282C

Error message

K

Cause of error


Error description 905-282D

Error message

Vk

Cause of error


Error description 905-282E

Error message

X

Cause of error


Error description 905-282F

Error message

Z

Cause of error


Error description 905-2830

Error message

F

Cause of error


Error description 905-2831

Error message

D

Cause of error


Error description 905-2832

Error message

H

Cause of error


Error description 905-2833

Error message

Číslo nástroje

Cause of error


Error description 905-2834

Error message

Číslo chyby

Cause of error


Error description 905-2835

Error message

Chybová souvislost

Cause of error


Error description 905-2836

Error message

Chybová hladina

Cause of error


Error description 905-2837

Error message

W_PL

Cause of error


Error description 905-2838

Error message

D_PL

Cause of error


Error description 905-2839

Error message

E

Cause of error


Error description 905-283A

Error message

B

Cause of error


Error description 905-283B

Error message

E

Cause of error


Error description 905-283C

Error message

NR

Cause of error


Error description 905-283D

Error message

D_Nr

Cause of error


Error description 905-283E

Error message

D1

Cause of error


Error description 905-283F

Error message

D2

Cause of error


Error description 905-2840

Error message

D3

Cause of error


Error description 905-2841

Error message

K

Cause of error


Error description 905-2842

Error message

Q

Cause of error


Error description 905-2843

Error message

L

Cause of error


Error description 905-2844

Error message

D

Cause of error


Error description 905-2845

Error message

Smazat Z

Cause of error


Error description 905-2846

Error message

Smazat X

Cause of error


Error description 905-2848

Error message

Zaznamenat šířku

Cause of error


Error description 905-2849

Error message

Definujte nástroj

Cause of error


Error description 905-284A

Error message

Dále

Cause of error


Error description 905-284F

Error message

Typ orovnáv.vřeteno

Cause of error


Error description 905-2850

Error message

Typ orovnávače deska

Cause of error


Error description 905-2851

Error message

Typ orovnáv.diamant

Cause of error


Error description 905-2852

Error message

Vyrovnání

Cause of error


Error description 905-2853

Error message

Naučit pol.orovnáv.

Cause of error


Error description 905-2854

Error message

Nový orovnávač

Cause of error


Error description 905-2856

Error message

Poměr

Cause of error


Error description 905-2859

Error message

Natáhnout znovu data

Cause of error


Error description 905-285D

Error message

Kriteria hledání

Cause of error


Error description 905-285E

Error message

Převzít data

Cause of error


Error description 905-2861

Error message

Další identický

Cause of error


Error description 905-2862

Error message

Předchozí identický

Cause of error


Error description 905-2863

Error message

Informace o nástroji

Cause of error


Error description 905-2864

Error message

Vnitřní broušení

Cause of error


Error description 905-2865

Error message

Vnější broušení

Cause of error


Error description 905-2866

Error message

Kotouč všeobec. data

Cause of error


Error description 905-2867

Error message

Čelní kotouč

Cause of error


Error description 905-2868

Error message

Šikmý kotouč

Cause of error


Error description 905-2869

Error message

Přímý kotouč

Cause of error


Error description 905-286A

Error message

Konec

Cause of error


Error description 905-286B

Error message

X

Cause of error


Error description 905-286C

Error message

Z

Cause of error


Error description 905-286D

Error message

X

Cause of error


Error description 905-286E

Error message

Z

Cause of error


Error description 905-286F

Error message

X

Cause of error


Error description 905-2870

Error message

Z

Cause of error


Error description 905-2871

Error message

X

Cause of error


Error description 905-2872

Error message

Z

Cause of error


Error description 905-2873

Error message

F1

Cause of error


Error description 905-2874

Error message

F2

Cause of error


Error description 905-2875

Error message

F

Cause of error


Error description 905-2876

Error message

D

Cause of error


Error description 905-2877

Error message

Snímací dráha

Cause of error


Error description 905-2879

Error message

H

Cause of error


Error description 905-287A

Error message

H1

Cause of error


Error description 905-287B

Error message

H2

Cause of error


Error description 905-287C

Error message

N

Cause of error


Error description 905-287D

Error message

O

Cause of error


Error description 905-287E

Error message

A

Cause of error


Error description 905-287F

Error message

I

Cause of error


Error description 905-2880

Error message

M91

Cause of error


Error description 905-2881

Error message

E

Cause of error


Error description 905-2882

Error message

ER1

Cause of error


Error description 905-2883

Error message

ER2

Cause of error


Error description 905-2884

Error message

K

Cause of error


Error description 905-2885

Error message

ER3

Cause of error


Error description 905-2886

Error message

ER4

Cause of error


Error description 905-2887

Error message

ER5

Cause of error


Error description 905-2888

Error message

ER6

Cause of error


Error description 905-2889

Error message

E

Cause of error


Error description 905-288A

Error message

E

Cause of error


Error description 905-288B

Error message

S

Cause of error


Error description 905-288C

Error message

E

Cause of error


Error description 905-288D

Error message

K

Cause of error


Error description 905-288E

Error message

E

Cause of error


Error description 905-288F

Error message

R

Cause of error


Error description 905-2890

Error message

S

Cause of error


Error description 905-2891

Error message

R1

Cause of error


Error description 905-2892

Error message

R2

Cause of error


Error description 905-2893

Error message

R3

Cause of error


Error description 905-2894

Error message

D

Cause of error


Error description 905-2895

Error message

F

Cause of error


Error description 905-2896

Error message

E

Cause of error


Error description 905-2897

Error message

H

Cause of error


Error description 905-2898

Error message

Q

Cause of error


Error description 905-2899

Error message

N

Cause of error


Error description 905-289A

Error message

Č.diamantu - vnější

Cause of error


Error description 905-289B

Error message

Č.diamantu - vnitřní

Cause of error


Error description 905-289C

Error message

Typ orovnání

Cause of error


Error description 905-289D

Error message

Strategie orovnání

Cause of error


Error description 905-289E

Error message

D

Cause of error


Error description 905-289F

Error message

O

Cause of error


Error description 905-28A0

Error message

I

Cause of error


Error description 905-28A1

Error message

V

Cause of error


Error description 905-28A2

Error message

C

Cause of error


Error description 905-28A3

Error message

RL

Cause of error


Error description 905-28A4

Error message

RA

Cause of error


Error description 905-28A5

Error message

dX

Cause of error


Error description 905-28A6

Error message

dZ

Cause of error


Error description 905-28A7

Error message

AZ

Cause of error


Error description 905-28A8

Error message

dXA

Cause of error


Error description 905-28A9

Error message

dZA

Cause of error


Error description 905-28AA

Error message

AX

Cause of error


Error description 905-28AB

Error message

AZ

Cause of error


Error description 905-28AC

Error message

FA

Cause of error


Error description 905-28AD

Error message

SA

Cause of error


Error description 905-28AE

Error message

MA

Cause of error


Error description 905-28AF

Error message

MV

Cause of error


Error description 905-28B0

Error message

D_OK

Cause of error


Error description 905-28B1

Error message

P

Cause of error


Error description 905-28B2

Error message

X

Cause of error


Error description 905-28B3

Error message

E

Cause of error


Error description 905-28B4

Error message

Y

Cause of error


Error description 905-28B5

Error message

C

Cause of error


Error description 905-28B6

Error message

Z

Cause of error


Error description 905-28B7

Error message

F

Cause of error


Error description 905-28B8

Error message

R

Cause of error


Error description 905-28B9

Error message

H

Cause of error


Error description 905-28BA

Error message

B

Cause of error


Error description 905-28BB

Error message

C

Cause of error


Error description 905-28BC

Error message

C

Cause of error


Error description 905-28BD

Error message

COR

Cause of error


Error description 905-28BE

Error message

COUNT

Cause of error


Error description 905-28BF

Error message

RESET

Cause of error


Error description 905-28C0

Error message

STOPP

Cause of error


Error description 905-28C1

Error message

U

Cause of error


Error description 905-28C2

Error message

Průměr

Cause of error


Error description 905-28C3

Error message

Šířka kotouče

Cause of error


Error description 905-28C4

Error message

Výčnělek

Cause of error


Error description 905-28C5

Error message

Hloubka kotouče

Cause of error


Error description 905-28C6

Error message

Úhel naklopení

Cause of error


Error description 905-28C7

Error message

Rohový úhel

Cause of error


Error description 905-28C8

Error message

Poloměr rohu RV

Cause of error


Error description 905-28C9

Error message

Poloměr rohu RV1

Cause of error


Error description 905-28CA

Error message

Poloměr rohu RV2

Cause of error


Error description 905-28CB

Error message

Minimální průměr

Cause of error


Error description 905-28CC

Error message

Minimální šířka

Cause of error


Error description 905-28CD

Error message

Přímo, Šikmo, Čelně

Cause of error


Error description 905-28CE

Error message

Vnější / Vnitřní

Cause of error


Error description 905-28D0

Error message

Offset osy B

Cause of error


Error description 905-28D1

Error message

Řezná rychlost

Cause of error


Error description 905-28D2

Error message

Číslo místa (0...99)

Cause of error


Error description 905-28D3

Error message

Horní limit průměru

Cause of error


Error description 905-28D4

Error message

Dolní limit průměru

Cause of error


Error description 905-28D5

Error message

Horní hranice šířky

Cause of error


Error description 905-28D6

Error message

Dolní hranice šířky

Cause of error


Error description 905-28D7

Error message

Šířka

Cause of error


Error description 905-28D8

Error message

Úhel

Cause of error


Error description 905-28D9

Error message

Poloměr

Cause of error


Error description 905-28DA

Error message

Délka strany

Cause of error


Error description 905-28DB

Error message

Úhel

Cause of error


Error description 905-28DC

Error message

Hloubka

Cause of error


Error description 905-28DD

Error message

Délka

Cause of error


Error description 905-28DE

Error message

Poloměr

Cause of error


Error description 905-28DF

Error message

Hloubka

Cause of error


Error description 905-28E0

Error message

Průměr

Cause of error


Error description 905-28E1

Error message

Vnější strana

Cause of error


Error description 905-28E2

Error message

Vnitřní strana

Cause of error


Error description 905-28E3

Error message

Výběr hrany

Cause of error


Error description 905-28E4

Error message

Řezná rychlost

Cause of error


Error description 905-28E5

Error message

Řezná rychlost

Cause of error


Error description 905-28E6

Error message

Průměr

Cause of error


Error description 905-28E7

Error message

Průměr

Cause of error


Error description 905-28E8

Error message

Průměr diamantu

Cause of error


Error description 905-28E9

Error message

Délka L1

Cause of error


Error description 905-28EA

Error message

Délka L2

Cause of error


Error description 905-28EB

Error message

Místo orovnávače

Cause of error


Error description 905-28EC

Error message

Místo orovnávače

Cause of error


Error description 905-28ED

Error message

Vyrovnání

Cause of error


Error description 905-28EE

Error message

Typ orovnávače

Cause of error


Error description 905-28EF

Error message

Poloha orovnávače

Cause of error


Error description 905-28F0

Error message

Poloha orovnávače

Cause of error


Error description 905-28F1

Error message

Vřeteno orovnávače

Cause of error


Error description 905-28F2

Error message

Šířka orovn. desky

Cause of error


Error description 905-28F3

Error message

Typ korekce

Cause of error


Error description 905-28F4

Error message

Poloha orovnávače

Cause of error


Error description 905-28F5

Error message

Poloha orovnávače

Cause of error


Error description 905-28F6

Error message

Typ nástroje

Cause of error


Error description 905-28F7

Error message

Poloměr špičky sondy

Cause of error


Error description 905-28F8

Error message

Délka L1

Cause of error


Error description 905-28F9

Error message

Délka L2

Cause of error


Error description 905-28FA

Error message

Kalibrování

Cause of error


Error description 905-28FF

Error message

Tvar kotouče

Cause of error


Error description 905-2903

Error message

Bezpečná poloha

Cause of error


Error description 905-2905

Error message

Posun nulového bodu

Cause of error


Error description 905-2906

Error message

Kalibrování

Cause of error


Error description 905-2907

Error message

E

Cause of error


Error description 905-2908

Error message

Osový systém

Cause of error


Error description 905-2909

Error message

Poloměr

Cause of error


Error description 905-290A

Error message

A

Cause of error


Error description 905-290B

Error message

Osa

Cause of error


Error description 905-290C

Error message

P

Cause of error


Error description 905-290D

Error message

Vstup sondy

Cause of error


Error description 905-290E

Error message

PGM_NAME

Cause of error


Error description 905-290F

Error message

Název kotouče

Cause of error


Error description 905-2910

Error message

TOLERANCE 1

Cause of error


Error description 905-2911

Error message

TOLERANCE 2

Cause of error


Error description 905-2912

Error message

Limit rychlosti pos.

Cause of error


Error description 905-2913

Error message

Data kotouče

Cause of error


Error description 905-2914

Error message

Data kotouče

Cause of error


Error description 905-2915

Error message

Data kotouče

Cause of error


Error description 905-2916

Error message

Data kotouče

Cause of error


Error description 905-2917

Error message

Vnější strana

Cause of error


Error description 905-2918

Error message

Vnitřní strana

Cause of error


Error description 905-2919

Error message

Základní data

Cause of error


Error description 905-291A

Error message

Řezná rychlost

Cause of error


Error description 905-291B

Error message

Řezná rychlost

Cause of error


Error description 905-291C

Error message

Poměr

Cause of error


Error description 905-291D

Error message

Místo osazení 0

Cause of error


Error description 905-291E

Error message

Místo osazení 1

Cause of error


Error description 905-291F

Error message

Místo osazení 2

Cause of error


Error description 905-2920

Error message

Místo osazení 3

Cause of error


Error description 905-2921

Error message

Místo osazení 4

Cause of error


Error description 905-2922

Error message

Místo osazení 5

Cause of error


Error description 905-2923

Error message

Místo osazení 6

Cause of error


Error description 905-2924

Error message

Místo osazení 7

Cause of error


Error description 905-2925

Error message

Místo osazení 8

Cause of error


Error description 905-2926

Error message

Místo osazení 9

Cause of error


Error description 905-2927

Error message

Údaje kotouče

Cause of error


Error description 905-2928

Error message

Údaje fréz.nástroje

Cause of error


Error description 905-2929

Error message

Údaje orovnávače

Cause of error


Error description 905-292A

Error message

Údaje sondy

Cause of error


Error description 905-292B

Error message

Údaje vrtáku

Cause of error


Error description 905-292C

Error message

Kriteria hledání

Cause of error


Error description 905-292D

Error message

Sonda/Měřící kulička

Cause of error


Error description 905-292E

Error message

Nový orovnávač

Cause of error


Error description 905-292F

Error message

Definujte orovnávač

Cause of error


Error description 905-2930

Error message

Definujte orovnávač

Cause of error


Error description 905-2931

Error message

Definujte orovnávač

Cause of error


Error description 905-2932

Error message

Definujte vyrovnání

Cause of error


Error description 905-2933

Error message

Poloha orovnávače

Cause of error


Error description 905-2934

Error message

Poloha orovnávače

Cause of error


Error description 905-2935

Error message

Kalibrace: Volba

Cause of error


Error description 905-2936

Error message

Zaznamenat polohy

Cause of error


Error description 905-2937

Error message

Zaznamenat šířku

Cause of error


Error description 905-2938

Error message

Tvar kotouče

Cause of error


Error description 905-2939

Error message

NPV-Obrobek

Cause of error


Error description 905-293A

Error message

NPV-Brusný kotouč

Cause of error


Error description 905-293B

Error message

Bezpečná poloha

Cause of error


Error description 905-293C

Error message

Počet bezp. poloh

Cause of error


Error description 905-293D

Error message

T-Povel

Cause of error


Error description 905-293E

Error message

Q-Povel

Cause of error


Error description 905-2940

Error message

Broušení závitů

Cause of error


Error description 905-2941

Error message

Zápich závitů

Cause of error


Error description 905-2942

Error message

Oscilace závitů

Cause of error


Error description 905-2943

Error message

Osa C

Cause of error


Error description 905-2944

Error message

Začátek broušení

Cause of error


Error description 905-2945

Error message

Konec broušení

Cause of error


Error description 905-2946

Error message

Konfig. pendlování

Cause of error


Error description 905-2947

Error message

Konfig. pendl.param.

Cause of error


Error description 905-2948

Error message

Počáteč.pol.přísuvu

Cause of error


Error description 905-2949

Error message

Asynchronní přísuv

Cause of error


Error description 905-294A

Error message

Synchronní přísuv

Cause of error


Error description 905-294B

Error message

Všeobecný přísuv

Cause of error


Error description 905-294C

Error message

Z. Messst. asynchr.

Cause of error


Error description 905-294D

Error message

Z. Messst. synchr.

Cause of error


Error description 905-294E

Error message

Přísuv sondy

Cause of error


Error description 905-294F

Error message

Z. Körperschall

Cause of error


Error description 905-2950

Error message

Přísuv sonda

Cause of error


Error description 905-2951

Error message

Všeobecné orovnání

Cause of error


Error description 905-2952

Error message

Střední orovnání

Cause of error


Error description 905-2953

Error message

LOAD kontur.program

Cause of error


Error description 905-2954

Error message

Začátek kontur.pgmu

Cause of error


Error description 905-2955

Error message

Konec kontur. pgmu

Cause of error


Error description 905-2956

Error message

Start kontur. pgmu

Cause of error


Error description 905-2957

Error message

Stop kontur.programu

Cause of error


Error description 905-2958

Error message

Def.asynchr.přísuvu

Cause of error


Error description 905-2959

Error message

Def.synchr.přísuvu

Cause of error


Error description 905-295A

Error message

Def.všeobec.přísuvu

Cause of error


Error description 905-295B

Error message

Override přiřazení

Cause of error


Error description 905-295C

Error message

Start broušení

Cause of error


Error description 905-295D

Error message

Stop broušení

Cause of error


Error description 905-295E

Error message

Schleifstatus

Cause of error


Error description 905-295F

Error message

Čekejte konec brouš.

Cause of error


Error description 905-2960

Error message

Aktivujte událost

Cause of error


Error description 905-2961

Error message

Deaktivujte událost

Cause of error


Error description 905-2962

Error message

Testujte událost

Cause of error


Error description 905-2963

Error message

Data kotouče

Cause of error


Error description 905-2964

Error message

Hlava kotouče

Cause of error


Error description 905-2965

Error message

Data orovnávače

Cause of error


Error description 905-2966

Error message

Kalibrování

Cause of error


Error description 905-2967

Error message

Bezpečná poloha

Cause of error


Error description 905-2968

Error message

NPV-Obrobek

Cause of error


Error description 905-2969

Error message

NPV-Brusný kotouč

Cause of error


Error description 905-296A

Error message

T-Povel

Cause of error


Error description 905-296B

Error message

Q-Povel

Cause of error


Error description 905-296C

Error message

Stav kotouče

Cause of error


Error description 905-296D

Error message

Smazat orovnávač

Cause of error


Error description 905-296E

Error message

Zvolte parametr.blok

Cause of error


Error description 905-296F

Error message

Nájezd orovnávače

Cause of error


Error description 905-2970

Error message

Zpětný chod

Cause of error


Error description 905-2971

Error message

Korekce kotouče

Cause of error


Error description 905-2972

Error message

Vztažný systém

Cause of error


Error description 905-2973

Error message

PLC příkaz

Cause of error