NC Error Messages

NC Error Messages

有效
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

释放
10.03.2020-zh-

Copyright (C) 2020 DR. JOHANNES HEIDENHAIN GmbH. All rights reserved.


NC Error Messages

详细资料
>Error description 4
>Error description 9
>Error description 11
>Error description 12
>Error description 14
>Error description 16
>Error description 19
>Error description 29
>Error description 33
>Error description 34
>Error description 38
>Error description 39
>Error description 40
>Error description 41
>Error description 42
>Error description 43
>Error description 44
>Error description 45
>Error description 46
>Error description 50
>Error description 51
>Error description 52
>Error description 53
>Error description 54
>Error description 55
>Error description 56
>Error description 57
>Error description 58
>Error description 59
>Error description 60
>Error description 61
>Error description 62
>Error description 63
>Error description 109
>Error description 110
>Error description 111
>Error description 112
>Error description 113
>Error description 115
>Error description 133
>Error description 134
>Error description 151
>Error description 152
>Error description 153
>Error description 154
>Error description 155
>Error description 156
>Error description 157
>Error description 159
>Error description 160
>Error description 161
>Error description 162
>Error description 163
>Error description 164
>Error description 165
>Error description 166
>Error description 167
>Error description 168
>Error description 169
>Error description 170
>Error description 171
>Error description 172
>Error description 173
>Error description 174
>Error description 175
>Error description 176
>Error description 177
>Error description 178
>Error description 179
>Error description 180
>Error description 181
>Error description 183
>Error description 184
>Error description 185
>Error description 187
>Error description 188
>Error description 189
>Error description 194
>Error description 196
>Error description 197
>Error description 200
>Error description 201
>Error description 202
>Error description 203
>Error description 204
>Error description 205
>Error description 206
>Error description 207
>Error description 212
>Error description 214
>Error description 215
>Error description 216
>Error description 217
>Error description 218
>Error description 219
>Error description 220
>Error description 221
>Error description 222
>Error description 223
>Error description 224
>Error description 225
>Error description 226
>Error description 227
>Error description 228
>Error description 229
>Error description 230
>Error description 231
>Error description 232
>Error description 233
>Error description 234
>Error description 235
>Error description 236
>Error description 237
>Error description 238
>Error description 239
>Error description 240
>Error description 241
>Error description 242
>Error description 243
>Error description 244
>Error description 245
>Error description 246
>Error description 247
>Error description 250
>Error description 251
>Error description 252
>Error description 253
>Error description 254
>Error description 255
>Error description 256
>Error description 257
>Error description 258
>Error description 259
>Error description 260
>Error description 261
>Error description 263
>Error description 264
>Error description 265
>Error description 266
>Error description 272
>Error description 274
>Error description 275
>Error description 276
>Error description 277
>Error description 278
>Error description 279
>Error description 280
>Error description 281
>Error description 282
>Error description 283
>Error description 284
>Error description 285
>Error description 286
>Error description 287
>Error description 288
>Error description 289
>Error description 290
>Error description 291
>Error description 292
>Error description 293
>Error description 294
>Error description 295
>Error description 296
>Error description 297
>Error description 299
>Error description 300
>Error description 302
>Error description 303
>Error description 305
>Error description 307
>Error description 308
>Error description 309
>Error description 310
>Error description 311
>Error description 312
>Error description 313
>Error description 314
>Error description 315
>Error description 317
>Error description 318
>Error description 319
>Error description 320
>Error description 321
>Error description 322
>Error description 323
>Error description 324
>Error description 325
>Error description 326
>Error description 327
>Error description 328
>Error description 329
>Error description 330
>Error description 331
>Error description 332
>Error description 333
>Error description 335
>Error description 337
>Error description 338
>Error description 339
>Error description 340
>Error description 341
>Error description 342
>Error description 343
>Error description 344
>Error description 345
>Error description 346
>Error description 347
>Error description 348
>Error description 349
>Error description 350
>Error description 351
>Error description 352
>Error description 353
>Error description 354
>Error description 355
>Error description 356
>Error description 357
>Error description 358
>Error description 359
>Error description 360
>Error description 361
>Error description 362
>Error description 363
>Error description 364
>Error description 365
>Error description 366
>Error description 367
>Error description 368
>Error description 369
>Error description 370
>Error description 371
>Error description 372
>Error description 373
>Error description 374
>Error description 375
>Error description 376
>Error description 377
>Error description 378
>Error description 379
>Error description 380
>Error description 381
>Error description 382
>Error description 383
>Error description 384
>Error description 385
>Error description 386
>Error description 387
>Error description 388
>Error description 389
>Error description 390
>Error description 391
>Error description 392
>Error description 393
>Error description 394
>Error description 395
>Error description 396
>Error description 397
>Error description 398
>Error description 400
>Error description 401
>Error description 402
>Error description 403
>Error description 404
>Error description 405
>Error description 406
>Error description 407
>Error description 408
>Error description 409
>Error description 410
>Error description 411
>Error description 412
>Error description 413
>Error description 414
>Error description 415
>Error description 416
>Error description 417
>Error description 418
>Error description 419
>Error description 420
>Error description 421
>Error description 422
>Error description 423
>Error description 424
>Error description 425
>Error description 426
>Error description 427
>Error description 429
>Error description 430
>Error description 432
>Error description 433
>Error description 434
>Error description 435
>Error description 436
>Error description 437
>Error description 438
>Error description 439
>Error description 440
>Error description 441
>Error description 442
>Error description 443
>Error description 444
>Error description 445
>Error description 446
>Error description 447
>Error description 448
>Error description 451
>Error description 454
>Error description 455
>Error description 456
>Error description 457
>Error description 458
>Error description 459
>Error description 460
>Error description 461
>Error description 462
>Error description 463
>Error description 464
>Error description 465
>Error description 466
>Error description 467
>Error description 468
>Error description 469
>Error description 470
>Error description 471
>Error description 472
>Error description 473
>Error description 474
>Error description 475
>Error description 477
>Error description 478
>Error description 479
>Error description 480
>Error description 481
>Error description 482
>Error description 483
>Error description 484
>Error description 485
>Error description 486
>Error description 487
>Error description 488
>Error description 489
>Error description 490
>Error description 491
>Error description 492
>Error description 493
>Error description 494
>Error description 495
>Error description 496
>Error description 497
>Error description 498
>Error description 499
>Error description 500
>Error description 501
>Error description 502
>Error description 503
>Error description 504
>Error description 505
>Error description 506
>Error description 507
>Error description 508
>Error description 509
>Error description 510
>Error description 511
>Error description 512
>Error description 513
>Error description 514
>Error description 515
>Error description 516
>Error description 517
>Error description 518
>Error description 519
>Error description 520
>Error description 521
>Error description 522
>Error description 523
>Error description 524
>Error description 525
>Error description 526
>Error description 527
>Error description 528
>Error description 529
>Error description 530
>Error description 823
>Error description 859
>Error description 860
>Error description 861
>Error description 862
>Error description 863
>Error description 864
>Error description 865
>Error description 888
>Error description 937
>Error description 938
>Error description 939
>Error description 940
>Error description 941
>Error description 942
>Error description 943
>Error description 944
>Error description 945
>Error description 946
>Error description 947
>Error description 948
>Error description 950
>Error description 951
>Error description 952
>Error description 953
>Error description 954
>Error description 955
>Error description 957
>Error description 958
>Error description 1086
>Error description 1097
>Error description 1106
>Error description 1107
>Error description 1125
>Error description 1126
>Error description 1141
>Error description 1142
>Error description 1143
>Error description 1144
>Error description 1145
>Error description 1146
>Error description 1147
>Error description 1148
>Error description 1149
>Error description 1150
>Error description 1151
>Error description 1154
>Error description 1170
>Error description 1171
>Error description 1172
>Error description 1178
>Error description 1182
>Error description 1186
>Error description 1187
>Error description 1192
>Error description 1193
>Error description 1266
>Error description 1521
>Error description 1523
>Error description 1524
>Error description 1525
>Error description 1527
>Error description 1528
>Error description 1568
>Error description 1590
>Error description 1682
>Error description 1745
>Error description 1749
>Error description 1750
>Error description 1789
>Error description 1790
>Error description 1791
>Error description 1792
>Error description 1793
>Error description 1794
>Error description 1795
>Error description 1796
>Error description 1797
>Error description 1798
>Error description 1799
>Error description 1807
>Error description 1809
>Error description 1810
>Error description 1830
>Error description 1845
>Error description 1848
>Error description 1850
>Error description 1851
>Error description 1852
>Error description 1853
>Error description 1854
>Error description 1855
>Error description 1856
>Error description 1857
>Error description 1892
>Error description 1900
>Error description 1901
>Error description 1903
>Error description 1906
>Error description 1907
>Error description 1908
>Error description 1914
>Error description 2039
>Error description 2040
>Error description 2041
>Error description 2042
>Error description 2043
>Error description 2044
>Error description 2045
>Error description 2046
>Error description 2047
>Error description 2048
>Error description 2049
>Error description 2050
>Error description 2051
>Error description 2100
>Error description 2101
>Error description 2102
>Error description 2103
>Error description 2186
>Error description 2211
>Error description 2212
>Error description 2213
>Error description 2222
>Error description 2223
>Error description 2224
>Error description 2225
>Error description 2226
>Error description 2227
>Error description 2228
>Error description 2229
>Error description 2230
>Error description 2231
>Error description 2232
>Error description 2233
>Error description 2238
>Error description 2243
>Error description 2253
>Error description 2254
>Error description 2255
>Error description 2273
>Error description 2284
>Error description 2285
>Error description 2288
>Error description 2300
>Error description 2315
>Error description 2316
>Error description 2317
>Error description 2319
>Error description 2320
>Error description 2321
>Error description 2336
>Error description 2339
>Error description 2342
>Error description 2344
>Error description 2345
>Error description 2375
>Error description 2377
>Error description 2378
>Error description 2384
>Error description 2385
>Error description 2386
>Error description 2387
>Error description 2500
>Error description 2504
>Error description 2505
>Error description 2506
>Error description 2507
>Error description 2508
>Error description 2509
>Error description 2510
>Error description 2511
>Error description 2512
>Error description 2513
>Error description 2514
>Error description 2515
>Error description 2516
>Error description 2517
>Error description 2518
>Error description 2519
>Error description 2520
>Error description 2521
>Error description 2522
>Error description 2523
>Error description 2524
>Error description 2525
>Error description 2609
>Error description 2610
>Error description 2611
>Error description 2612
>Error description 2617
>Error description 2618
>Error description 2621
>Error description 2635
>Error description 2636
>Error description 2642
>Error description 2644
>Error description 2645
>Error description 2646
>Error description 2647
>Error description 2652
>Error description 2653
>Error description 2654
>Error description 2655
>Error description 2656
>Error description 2657
>Error description 2662
>Error description 2663
>Error description 2664
>Error description 2665
>Error description 2668
>Error description 2687
>Error description 2688
>Error description 2691
>Error description 2692
>Error description 2700
>Error description 2711
>Error description 2720
>Error description 2733
>Error description 2734
>Error description 2735
>Error description 2736
>Error description 2737
>Error description 2738
>Error description 2739
>Error description 2741
>Error description 2743
>Error description 2745
>Error description 2746
>Error description 2747
>Error description 2748
>Error description 2749
>Error description 2750
>Error description 2752
>Error description 2757
>Error description 2758
>Error description 2759
>Error description 2760
>Error description 2768
>Error description 2769
>Error description 2770
>Error description 2771
>Error description 2772
>Error description 2773
>Error description 2774
>Error description 2775
>Error description 2776
>Error description 2777
>Error description 2819
>Error description 2820
>Error description 2821
>Error description 2822
>Error description 2823
>Error description 2824
>Error description 2825
>Error description 2826
>Error description 2827
>Error description 2828
>Error description 2829
>Error description 2830
>Error description 2831
>Error description 2834
>Error description 2837
>Error description 2849
>Error description 2853
>Error description 2854
>Error description 2858
>Error description 2868
>Error description 2869
>Error description 2870
>Error description 2874
>Error description 2876
>Error description 2880
>Error description 2881
>Error description 2883
>Error description 2885
>Error description 2886
>Error description 2887
>Error description 2888
>Error description 2890
>Error description 2891
>Error description 2893
>Error description 2894
>Error description 2895
>Error description 2896
>Error description 2897
>Error description 2898
>Error description 2899
>Error description 2900
>Error description 2901
>Error description 2902
>Error description 2903
>Error description 2905
>Error description 2906
>Error description 2907
>Error description 2908
>Error description 2909
>Error description 2910
>Error description 2911
>Error description 2912
>Error description 2913
>Error description 2916
>Error description 2917
>Error description 2918
>Error description 2919
>Error description 2920
>Error description 2921
>Error description 2922
>Error description 2924
>Error description 2925
>Error description 2926
>Error description 2927
>Error description 2928
>Error description 2930
>Error description 2933
>Error description 2934
>Error description 2935
>Error description 2938
>Error description 2939
>Error description 2940
>Error description 2941
>Error description 2945
>Error description 2969
>Error description 2993
>Error description 2995
>Error description 2996
>Error description 3002
>Error description 3006
>Error description 3011
>Error description 3012
>Error description 3013
>Error description 3025
>Error description 3026
>Error description 3055
>Error description 3063
>Error description 3065
>Error description 3081
>Error description 3187
>Error description 3188
>Error description 3189
>Error description 3192
>Error description 3193
>Error description 3199
>Error description 3205
>Error description 3206
>Error description 3214
>Error description 3216
>Error description 3218
>Error description 3220
>Error description 3221
>Error description 3231
>Error description 3232
>Error description 3234
>Error description 3235
>Error description 3236
>Error description 3239
>Error description 3240
>Error description 3241
>Error description 3243
>Error description 3245
>Error description 3257
>Error description 3354
>Error description 3356
>Error description 3357
>Error description 3441
>Error description 3532
>Error description 3927
>Error description 3928
>Error description 4175
>Error description 4176
>Error description 4177
>Error description 4181
>Error description 4182
>Error description 4183
>Error description 4184
>Error description 4185
>Error description 4190
>Error description 4191
>Error description 4194
>Error description 4195
>Error description 4196
>Error description 4197
>Error description 4212
>Error description 4226
>Error description 4276
>Error description 4449
>Error description 4491
>Error description 4492
>Error description 4571
>Error description 4572
>Error description 4573
>Error description 4574
>Error description 4575
>Error description 4880
>Error description 4881
>Error description 4882
>Error description 4903
>Error description 4905
>Error description 4906
>Error description 4935
>Error description 4957
>Error description 4972
>Error description 5050
>Error description 5052
>Error description 5053
>Error description 5061
>Error description 5068
>Error description 5069
>Error description 5073
>Error description 5074
>Error description 5075
>Error description 5076
>Error description 5077
>Error description 5078
>Error description 5079
>Error description 5080
>Error description 5081
>Error description 5096
>Error description 5097
>Error description 5099
>Error description 5225
>Error description 5228
>Error description 5236
>Error description 5242
>Error description 5251
>Error description 5252
>Error description 5253
>Error description 5254
>Error description 5255
>Error description 5256
>Error description 5257
>Error description 5258
>Error description 5260
>Error description 5261
>Error description 5262
>Error description 5263
>Error description 5264
>Error description 5265
>Error description 5267
>Error description 5268
>Error description 5269
>Error description 5270
>Error description 5274
>Error description 5286
>Error description 5287
>Error description 5288
>Error description 5312
>Error description 5338
>Error description 5366
>Error description 5367
>Error description 5368
>Error description 5369
>Error description 5434
>Error description 5479
>Error description 5484
>Error description 5566
>Error description 5567
>Error description 5568
>Error description 5569
>Error description 5570
>Error description 5571
>Error description 5572
>Error description 5573
>Error description 5574
>Error description 5575
>Error description 5576
>Error description 5577
>Error description 5578
>Error description 5579
>Error description 5580
>Error description 5581
>Error description 5582
>Error description 5583
>Error description 5617
>Error description 5618
>Error description 5619
>Error description 5627
>Error description 5628
>Error description 5631
>Error description 5632
>Error description 5635
>Error description 5641
>Error description 5651
>Error description 5655
>Error description 5671
>Error description 5672
>Error description 5673
>Error description 5693
>Error description 5699
>Error description 5700
>Error description 5709
>Error description 5712
>Error description 5713
>Error description 5714
>Error description 5715
>Error description 5757
>Error description 5759
>Error description 5969
>Error description 5970
>Error description 5971
>Error description 5972
>Error description 6018
>Error description 6027
>Error description 6049
>Error description 6052
>Error description 6055
>Error description 6066
>Error description 6069
>Error description 6072
>Error description 6079
>Error description 6080
>Error description 6081
>Error description 6082
>Error description 6086
>Error description 6087
>Error description 6088
>Error description 6089
>Error description 6090
>Error description 6091
>Error description 6093
>Error description 6094
>Error description 6099
>Error description 6100
>Error description 6101
>Error description 6102
>Error description 6103
>Error description 6105
>Error description 6106
>Error description 6108
>Error description 6109
>Error description 6110
>Error description 6113
>Error description 6118
>Error description 6182
>Error description 6183
>Error description 6184
>Error description 6187
>Error description 6188
>Error description 6189
>Error description 6190
>Error description 6193
>Error description 6195
>Error description 6212
>Error description 6236
>Error description 6264
>Error description 6291
>Error description 6294
>Error description 6297
>Error description 6298
>Error description 6299
>Error description 6307
>Error description 6308
>Error description 6309
>Error description 6312
>Error description 6408
>Error description 6409
>Error description 6410
>Error description 6411
>Error description 6412
>Error description 6413
>Error description 6414
>Error description 7222
>Error description 7784
>Error description 7787
>Error description 7797
>Error description 7798
>Error description 7799
>Error description 7800
>Error description 7801
>Error description 7803
>Error description 7815
>Error description 7850
>Error description 7907
>Error description 7922
>Error description 7923
>Error description 7933
>Error description 7934
>Error description 7935
>Error description 7936
>Error description 7937
>Error description 7938
>Error description 7947
>Error description 7948
>Error description 7949
>Error description 7950
>Error description 7951
>Error description 7952
>Error description 7953
>Error description 7954
>Error description 7955
>Error description 7956
>Error description 7957
>Error description 7964
>Error description 7969
>Error description 7971
>Error description 7972
>Error description 7973
>Error description 7974
>Error description 7975
>Error description 7977
>Error description 7978
>Error description 7979
>Error description 7980
>Error description 7981
>Error description 8001
>Error description 8002
>Error description 8004
>Error description 8005
>Error description 8024
>Error description 8025
>Error description 8026
>Error description 8032
>Error description 8043
>Error description 8044
>Error description 8049
>Error description 8071
>Error description 8072
>Error description 8090
>Error description 8110
>Error description 8213
>Error description 8220
>Error description 8221
>Error description 8222
>Error description 8223
>Error description 8224
>Error description 8225
>Error description 8226
>Error description 8227
>Error description 8228
>Error description 8229
>Error description 8230
>Error description 8231
>Error description 8284
>Error description 8286
>Error description 8287
>Error description 8288
>Error description 8290
>Error description 8291
>Error description 8292
>Error description 8293
>Error description 8354
>Error description 8355
>Error description 8392
>Error description 8401
>Error description 8402
>Error description 8494
>Error description 8495
>Error description 8591
>Error description 8643
>Error description 8644
>Error description 8658
>Error description 8683
>Error description 8757
>Error description 8772
>Error description 8773
>Error description 8776
>Error description 8777
>Error description 8892
>Error description 8910
>Error description 8944
>Error description 9776
>Error description 9777
>Error description 9778
>Error description 9779
>Error description 9785
>Error description 9921
>Error description 9922
>Error description 9924
>Error description 10248
>Error description 10521
>Error description 10590
>Error description 10591
>Error description 10592
>Error description 10593
>Error description 10594
>Error description 10595
>Error description 10664
>Error description 10665
>Error description 10672
>Error description 10673
>Error description 10675
>Error description 10677
>Error description 10679
>Error description 10681
>Error description 10683
>Error description 10685
>Error description 10710
>Error description 10711
>Error description 10929
>Error description 10930
>Error description 10931
>Error description 10949
>Error description 10950
>Error description 11044
>Error description 11045
>Error description 11114
>Error description 11115
>Error description 11116
>Error description 11117
>Error description 11232
>Error description 11275
>Error description 11390
>Error description 11391
>Error description 11410
>Error description 11411
>Error description 11412
>Error description 11413
>Error description 11442
>Error description 11453
>Error description 11454
>Error description 11503
>Error description 11552
>Error description 11553
>Error description 11559
>Error description 11574
>Error description 11575
>Error description 11576
>Error description 11577
>Error description 11578
>Error description 11579
>Error description 11580
>Error description 11581
>Error description 11582
>Error description 11583
>Error description 11585
>Error description 11586
>Error description 11588
>Error description 11589
>Error description 11593
>Error description 11595
>Error description 11597
>Error description 11598
>Error description 11601
>Error description 11748
>Error description 11750
>Error description 11751
>Error description 11752
>Error description 11753
>Error description 11754
>Error description 11755
>Error description 12214
>Error description 12215
>Error description 12283
>Error description 12284
>Error description 12358
>Error description 12759
>Error description 12760
>Error description 12767
>Error description 12768
>Error description 12770
>Error description 12771
>Error description 12789
>Error description 12791
>Error description 12793
>Error description 12795
>Error description 12797
>Error description 12823
>Error description 12824
>Error description 12830
>Error description 12837
>Error description 12857
>Error description 13066
>Error description 13072
>Error description 13147
>Error description 13154
>Error description 13155
>Error description 13156
>Error description 13302
>Error description 13340
>Error description 13348
>Error description 13381
>Error description 13386
>Error description 13387
>Error description 13475
>Error description 13476
>Error description 13477
>Error description 13478
>Error description 13486
>Error description 13487
>Error description 13581
>Error description 13582
>Error description 13649
>Error description 13650
>Error description 13741
>Error description 13742
>Error description 13743
>Error description 13744
>Error description 13745
>Error description 13746
>Error description 13747
>Error description 13748
>Error description 13749
>Error description 13750
>Error description 13751
>Error description 13752
>Error description 13753
>Error description 13758
>Error description 13762
>Error description 13769
>Error description 13816
>Error description 13825
>Error description 13827
>Error description 13838
>Error description 13941
>Error description 13945
>Error description 13957
>Error description 13958
>Error description 13960
>Error description 13961
>Error description 14017
>Error description 14018
>Error description 14019
>Error description 14020
>Error description 14022
>Error description 14023
>Error description 14024
>Error description 14025
>Error description 14026
>Error description 14027
>Error description 14032
>Error description 14156
>Error description 14253
>Error description 14254
>Error description 14255
>Error description 14299
>Error description 14434
>Error description 14479
>Error description 14486
>Error description 14487
>Error description 14518
>Error description 14519
>Error description 14520
>Error description 14521
>Error description 14522
>Error description 14523
>Error description 14525
>Error description 14550
>Error description 14551
>Error description 14566
>Error description 15439
>Error description 15465
>Error description 15466
>Error description 15491
>Error description 15614
>Error description 15637
>Error description 15658
>Error description 15672
>Error description 15673
>Error description 15674
>Error description 15675
>Error description 15687
>Error description 15688
>Error description 15691
>Error description 15697
>Error description 15698
>Error description 15743
>Error description 15744
>Error description 15745
>Error description 15746
>Error description 15747
>Error description 15748
>Error description 15749
>Error description 15750
>Error description 15751
>Error description 15752
>Error description 15760
>Error description 15761
>Error description 15763
>Error description 15764
>Error description 15765
>Error description 15766
>Error description 15767
>Error description 15923
>Error description 15967
>Error description 15969
>Error description 15970
>Error description 15971
>Error description 15973
>Error description 16007
>Error description 16010
>Error description 16198
>Error description 16362
>Error description 16363
>Error description 16407
>Error description 16408
>Error description 16409
>Error description 16410
>Error description 16411
>Error description 16412
>Error description 16413
>Error description 16561
>Error description 16563
>Error description 16564
>Error description 16565
>Error description 16586
>Error description 16593
>Error description 16623
>Error description 16658
>Error description 16660
>Error description 16661
>Error description 16662
>Error description 16663
>Error description 16664
>Error description 16665
>Error description 16666
>Error description 16667
>Error description 16668
>Error description 16669
>Error description 16670
>Error description 16671
>Error description 16672
>Error description 16673
>Error description 16674
>Error description 16675
>Error description 16676
>Error description 16677
>Error description 16678
>Error description 16679
>Error description 16680
>Error description 16681
>Error description 16682
>Error description 16683
>Error description 16684
>Error description 16685
>Error description 16686
>Error description 16687
>Error description 16688
>Error description 16689
>Error description 16690
>Error description 16691
>Error description 16692
>Error description 16693
>Error description 16694
>Error description 16695
>Error description 16696
>Error description 16697
>Error description 16698
>Error description 16699
>Error description 16700
>Error description 16701
>Error description 16702
>Error description 16703
>Error description 16704
>Error description 16718
>Error description 16798
>Error description 16800
>Error description 16830
>Error description 17063
>Error description 17161
>Error description 17162
>Error description 17163
>Error description 17167
>Error description 17191
>Error description 17192
>Error description 17207
>Error description 17384
>Error description 17386
>Error description 17387
>Error description 17390
>Error description 17411
>Error description 17438
>Error description 17478
>Error description 17479
>Error description 17480
>Error description 17481
>Error description 17614
>Error description 17662
>Error description 17663
>Error description 17735
>Error description 17738
>Error description 17739
>Error description 17938
>Error description 18052
>Error description 18053
>Error description 18054
>Error description 18060
>Error description 18075
>Error description 18076
>Error description 18145
>Error description 18146
>Error description 18147
>Error description 18148
>Error description 18149
>Error description 18150
>Error description 18156
>Error description 18157
>Error description 18220
>Error description 18273
>Error description 18280
>Error description 18281
>Error description 18303
>Error description 18304
>Error description 18325
>Error description 18371
>Error description 18401
>Error description 18429
>Error description 18430
>Error description 18431
>Error description 18432
>Error description 18433
>Error description 18434
>Error description 18435
>Error description 18436
>Error description 18437
>Error description 18438
>Error description 18439
>Error description 18440
>Error description 18441
>Error description 18442
>Error description 18472
>Error description 18473
>Error description 18474
>Error description 18475
>Error description 18476
>Error description 18477
>Error description 18478
>Error description 18479
>Error description 18480
>Error description 18481
>Error description 18482
>Error description 18483
>Error description 18484
>Error description 18486
>Error description 18487
>Error description 18488
>Error description 18489
>Error description 18490
>Error description 18491
>Error description 18497
>Error description 18498
>Error description 18499
>Error description 18500
>Error description 18501
>Error description 18502
>Error description 18503
>Error description 18504
>Error description 18505
>Error description 18506
>Error description 18507
>Error description 18508
>Error description 18509
>Error description 18629
>Error description 18630
>Error description 18631
>Error description 18632
>Error description 18766
>Error description 18768
>Error description 18770
>Error description 18771
>Error description 18773
>Error description 18774
>Error description 18775
>Error description 18777
>Error description 18786
>Error description 18790
>Error description 18791
>Error description 18792
>Error description 18821
>Error description 18822
>Error description 18823
>Error description 18824
>Error description 18825
>Error description 18826
>Error description 18861
>Error description 18862
>Error description 18891
>Error description 18903
>Error description 18904
>Error description 18912
>Error description 18913
>Error description 18914
>Error description 18915
>Error description 18928
>Error description 19093
>Error description 19094
>Error description 19236
>Error description 19239
>Error description 19242
>Error description 19292
>Error description 19293
>Error description 19320
>Error description 19389
>Error description 19391
>Error description 19392
>Error description 19393
>Error description 19394
>Error description 19395
>Error description 19396
>Error description 19398
>Error description 19411
>Error description 19423
>Error description 19424
>Error description 19439
>Error description 19440
>Error description 19441
>Error description 19442
>Error description 19443
>Error description 19444
>Error description 19445
>Error description 19448
>Error description 19449
>Error description 19471
>Error description 19472
>Error description 19501
>Error description 19502
>Error description 19503
>Error description 19504
>Error description 19533
>Error description 19534
>Error description 19536
>Error description 19671
>Error description 19672
>Error description 19673
>Error description 19674
>Error description 19675
>Error description 19676
>Error description 19677
>Error description 19678
>Error description 19679
>Error description 19680
>Error description 19681
>Error description 19682
>Error description 19683
>Error description 19684
>Error description 19685
>Error description 19686
>Error description 19687
>Error description 19688
>Error description 19689
>Error description 19690
>Error description 19691
>Error description 19692
>Error description 19693
>Error description 19694
>Error description 19695
>Error description 19696
>Error description 19697
>Error description 19698
>Error description 19699
>Error description 19700
>Error description 19701
>Error description 19702
>Error description 19703
>Error description 19704
>Error description 19705
>Error description 19723
>Error description 19751
>Error description 19754
>Error description 19755
>Error description 19756
>Error description 19757
>Error description 19758
>Error description 19759
>Error description 19764
>Error description 19777
>Error description 19951
>Error description 19952
>Error description 20418
>Error description 20457
>Error description 20458
>Error description 20459
>Error description 20460
>Error description 20461
>Error description 20462
>Error description 20463
>Error description 20464
>Error description 20465
>Error description 20466
>Error description 20467
>Error description 20469
>Error description 20471
>Error description 20473
>Error description 20477
>Error description 20481
>Error description 20482
>Error description 20483
>Error description 20536
>Error description 20558
>Error description 20560
>Error description 20564
>Error description 20565
>Error description 20566
>Error description 20567
>Error description 20568
>Error description 20569
>Error description 20570
>Error description 20572
>Error description 20574
>Error description 20576
>Error description 20578
>Error description 20580
>Error description 20582
>Error description 20584
>Error description 20586
>Error description 20588
>Error description 20639
>Error description 20650
>Error description 20659
>Error description 20661
>Error description 20662
>Error description 20663
>Error description 20664
>Error description 20665
>Error description 20667
>Error description 20670
>Error description 20671
>Error description 20672
>Error description 20673
>Error description 20674
>Error description 20675
>Error description 21084
>Error description 21096
>Error description 21097
>Error description 21144
>Error description 21146
>Error description 21147
>Error description 21148
>Error description 21149
>Error description 21169
>Error description 21170
>Error description 21171
>Error description 21172
>Error description 21173
>Error description 21219
>Error description 21223
>Error description 21224
>Error description 21232
>Error description 21233
>Error description 21254
>Error description 21255
>Error description 21256
>Error description 21257
>Error description 21258
>Error description 21260
>Error description 21261
>Error description 21426
>Error description 21662
>Error description 21663
>Error description 21675
>Error description 21678
>Error description 21701
>Error description 21712
>Error description 21925
>Error description 21926
>Error description 21927
>Error description 21928
>Error description 21930
>Error description 21931
>Error description 21932
>Error description 21934
>Error description 21937
>Error description 21938
>Error description 21948
>Error description 21949
>Error description 21963
>Error description 21966
>Error description 22055
>Error description 22060
>Error description 22077
>Error description 22079
>Error description 22124
>Error description 22125
>Error description 22266
>Error description 22330
>Error description 23611
>Error description 23636
>Error description 23684
>Error description 23685
>Error description 23686
>Error description 23687
>Error description 23688
>Error description 23691
>Error description 23693
>Error description 23695
>Error description 23696
>Error description 23698
>Error description 23700
>Error description 23720
>Error description 23756
>Error description 23767
>Error description 23768
>Error description 23780
>Error description 23782
>Error description 23784
>Error description 23830
>Error description 23832
>Error description 23835
>Error description 23945
>Error description 23946
>Error description 23947
>Error description 23949
>Error description 23950
>Error description 23951
>Error description 23952
>Error description 23953
>Error description 23960
>Error description 23961
>Error description 23967
>Error description 23993
>Error description 24013
>Error description 24014
>Error description 24015
>Error description 24016
>Error description 24017
>Error description 24024
>Error description 24074
>Error description 24075
>Error description 24128
>Error description 24130
>Error description 24131
>Error description 24188
>Error description 24189
>Error description 24191
>Error description 24360
>Error description 24375
>Error description 24394
>Error description 24407
>Error description 24408
>Error description 24410
>Error description 24414
>Error description 24416
>Error description 24418
>Error description 24423
>Error description 24424
>Error description 24425
>Error description 24426
>Error description 24428
>Error description 24430
>Error description 24438
>Error description 24469
>Error description 24471
>Error description 24473
>Error description 24474
>Error description 24476
>Error description 24477
>Error description 24478
>Error description 24479
>Error description 24483
>Error description 24484
>Error description 24502
>Error description 24503
>Error description 24505
>Error description 24506
>Error description 24507
>Error description 24515
>Error description 24548
>Error description 24549
>Error description 24550
>Error description 24551
>Error description 24579
>Error description 24581
>Error description 24585
>Error description 24586
>Error description 24592
>Error description 24594
>Error description 24596
>Error description 24608
>Error description 24609
>Error description 24610
>Error description 24614
>Error description 24616
>Error description 24860
>Error description 24959
>Error description 24967
>Error description 24968
>Error description 24972
>Error description 24974
>Error description 24975
>Error description 24976
>Error description 24977
>Error description 24978
>Error description 24979
>Error description 24980
>Error description 24981
>Error description 24983
>Error description 25019
>Error description 25021
>Error description 25030
>Error description 25031
>Error description 25033
>Error description 25160
>Error description 25237
>Error description 25243
>Error description 25250
>Error description 25256
>Error description 25267
>Error description 25268
>Error description 25269
>Error description 25270
>Error description 25271
>Error description 25272
>Error description 25273
>Error description 25274
>Error description 25275
>Error description 25276
>Error description 25277
>Error description 25278
>Error description 25279
>Error description 25280
>Error description 25281
>Error description 25282
>Error description 25283
>Error description 25284
>Error description 25285
>Error description 25306
>Error description 25393
>Error description 25394
>Error description 25412
>Error description 25436
>Error description 25452
>Error description 25483
>Error description 25493
>Error description 25555
>Error description 25556
>Error description 25584
>Error description 25590
>Error description 25591
>Error description 25592
>Error description 25594
>Error description 25595
>Error description 25724
>Error description 25725
>Error description 25726
>Error description 25737
>Error description 25742
>Error description 25743
>Error description 25744
>Error description 25745
>Error description 25746
>Error description 25747
>Error description 25748
>Error description 25750
>Error description 25751
>Error description 25752
>Error description 25754
>Error description 25755
>Error description 25756
>Error description 25757
>Error description 25846
>Error description 25850
>Error description 25874
>Error description 25875
>Error description 25880
>Error description 25907
>Error description 25915
>Error description 25916
>Error description 25917
>Error description 25918
>Error description 25920
>Error description 25921
>Error description 25923
>Error description 25927
>Error description 25969
>Error description 25984
>Error description 25985
>Error description 25986
>Error description 25988
>Error description 25989
>Error description 25990
>Error description 26013
>Error description 26014
>Error description 26019
>Error description 26020
>Error description 26021
>Error description 26022
>Error description 26023
>Error description 26025
>Error description 26029
>Error description 26030
>Error description 26052
>Error description 26054
>Error description 26058
>Error description 26063
>Error description 26065
>Error description 26072
>Error description 26077
>Error description 26081
>Error description 26082
>Error description 26083
>Error description 26085
>Error description 26097
>Error description 26098
>Error description 26099
>Error description 26100
>Error description 26105
>Error description 26111
>Error description 26123
>Error description 26169
>Error description 26218
>Error description 26219
>Error description 26248
>Error description 26249
>Error description 26250
>Error description 26267
>Error description 26268
>Error description 26275
>Error description 26302
>Error description 26325
>Error description 26327
>Error description 26328
>Error description 26331
>Error description 26333
>Error description 26340
>Error description 26341
>Error description 26411
>Error description 26413
>Error description 26414
>Error description 26427
>Error description 26429
>Error description 26434
>Error description 26440
>Error description 26468
>Error description 26469
>Error description 26471
>Error description 26475
>Error description 26476
>Error description 26500
>Error description 26501
>Error description 26502
>Error description 26503
>Error description 26504
>Error description 26505
>Error description 26506
>Error description 26514
>Error description 26520
>Error description 26525
>Error description 26529
>Error description 26540
>Error description 26547
>Error description 26548
>Error description 26550
>Error description 26569
>Error description 26573
>Error description 26574
>Error description 26575
>Error description 26597
>Error description 26599
>Error description 26600
>Error description 26604
>Error description 26611
>Error description 26612
>Error description 26613
>Error description 26621
>Error description 26622
>Error description 26623
>Error description 26624
>Error description 26625
>Error description 26626
>Error description 26627
>Error description 26633
>Error description 26644
>Error description 26691
>Error description 26697
>Error description 26863
>Error description 26873
>Error description 26875
>Error description 26955
>Error description 27470
>Error description 27545
>Error description 27592
>Error description 27734
>Error description 28448


Error description 4

Error message

处理器检查错误 3

Cause of error

部分测试未完整执行.

Error correction

- 关闭控制系统并再次开机（重新启动）
- 通知服务部.


Error description 9

Error message

处理器检查错误 8

Cause of error

编译的 PLC 程序 CRC 校验不正确.

Error correction

- 关闭控制系统并再次开机（重新启动）
- 通知服务部.


Error description 11

Error message

处理器检查错误 A

Cause of error

一般文件管理错误.

Error correction

- 关闭控制系统并再次开机（重新启动）
- 通知服务部.


Error description 12

Error message

处理器检查错误 A

Cause of error

主处理器任务处理的一般软件错误.

Error correction

- 关闭控制系统并再次开机（重新启动）
- 通知服务部.


Error description 14

Error message

处理器检查错误 A

Cause of error

内存余量不足以打开机床参数文件。

Error correction

删除不需要的工件程序，增加内存空间。


Error description 16

Error message

处理器检查错误 B

Cause of error

内部错误：不正确中断

Error correction

- 关闭控制系统并再次开机（重新启动）
- 通知服务部.


Error description 19

Error message

处理器检查错误 E

Cause of error

内部错误：任务指令未知或指令带非法参数.

Error correction

- 关闭控制系统并再次开机（重新启动）
- 通知服务部.


Error description 29

Error message

处理器检查错误 O

Cause of error

试图同时移动超出控制系统的出口版本所允许的多个坐标轴。

Error correction

- 复位基本旋转。
- 复位3-D旋转。


Error description 33

Error message

Checksum 错误 A

Cause of error

EPROM IC-P1 和 IC-P2 的 CRC 校验不正确.

Error correction

- 关闭控制系统并再次开机（重新启动）
- 通知服务部.


Error description 34

Error message

Checksum 错误 B

Cause of error

EPROM IC-P3 和 IC-P4 的 CRC 校验不正确.

Error correction

- 关闭控制系统并再次开机（重新启动）
- 通知服务部.


Error description 38

Error message

%.2s 伺服跟随误差超出

Cause of error

运动轴的伺服跟随误差大于机床参数 MP1720 (跟随误差模式) 或 MP 1420 (前馈模式) 的指定值.
- 刀具磨损
- 加工进给速率太大
- 主轴转速太低
- 润滑不足
- 机械刚性
- 机械振动
- 控制环硬件错误
- 模拟轴：飘移过大
- 模拟轴：转速表故障
- 模拟轴：碳刷故障

Error correction

- 更换磨损的刀具
- 降低轮廓加工进给速率，提高旋转速度
- 检查润滑系统
- 排除机械刚性
- 排除任何可能的振动源
- 模拟轴：调整飘移
- 模拟轴：更换转速表碳刷, 调整转速表
- 模拟轴：更换马达碳刷
- 如果频繁出现错误的话，通知服务部.


Error description 39

Error message

%.2s 速度指令值过高

Cause of error

计算的名义速度值太高.
模拟轴：最高名义速度值为 +-10 V
模拟主轴：最高名义速度值为 +-10 V
数字轴和主轴:最高名义速度值为 = 电机最高转速

Error correction

通知服务部.


Error description 40

Error message

%.2s中运动监测错误 A

Cause of error

轴的运动速度至少比名义速度输出指令的要求慢或快 4 倍.
- 反向间隙大 (滚珠丝杠, 齿轮, 皮带, 联轴器等)
- 刀具磨损
- 加工进给速率太大
- 主轴转速太低
- 润滑不足
- 机械刚性
- 机械振动
- 模拟轴：飘移过大
- 模拟轴：转速表故障
- 模拟轴：碳刷故障

Error correction

- 检查机床参数 MP1140.x
- 消除大反向间隙
- 更换磨损的刀具
- 检查润滑系统
- 调整机械刚性
- 模拟轴：调整飘移
- 模拟轴：更换转速表碳刷, 调整转速表
- 模拟轴：更换马达碳刷
- 通知服务部.


Error description 41

Error message

%.2s 中静态监测误差

Cause of error

静态误差大于机床参数 MP1110.x 中的输入值.
- 模拟轴：飘移过大
- 垂直轴:制动性能差或重量平衡故障
- 夹紧轴:加工期间机械力大

Error correction

- 模拟轴：调整飘移
- 垂直轴:检查制动器或重量平衡
- 夹紧轴:排除加工期间的任何机械力
- 通知服务部.


Error description 42

Error message

%.2s 中偏置超出

Cause of error

偏移调整期间 (用密码或周期调整), 发现偏移电压超过 100 mV.

Error correction

- 首先, 按照制造商手册说明调整模拟伺服的偏移或飘移
- 然后输入密码精调偏移
- 通知服务部.


Error description 43

Error message

位置差 <> 轴速太高 (%.2s)

Cause of error

电机转动，但轴滑座不动或轴滑座运动电机不动.
- 用位置编码器脉冲和速度编码器脉冲计算出的位置差值过大
- 反向间隙太大
- 联轴器, 齿轮等故障
- 皮带破裂

Error correction

- 检查 MP1144.x
- 检查反向间隙
- 修理故障的联轴器, 齿轮等
- 更换皮带
- 通知服务部.


Error description 44

Error message

MC 幅值太低 %.2s

Cause of error

编码器信号幅值太小或信号被污染.
- 编码器被污染
- 编码器故障
- 潮湿
- 扫描头未对正 (间距, 平行度等)
- 编码器电缆故障
- 控制系统的编码器输入接口故障
- 振动
- 干扰信号

Error correction

- 通知服务部


Error description 45

Error message

MC 频率太高 %.2s

Cause of error

编码器输入端超过最高输入频率。
- 速度编码器信号故障
- 机床振动

Error correction

- 检查速度编码器的连接（地线）
- 检查速度编码器
- 检查编码器信号输入频率。
- 消除振动
- 通知服务部


Error description 46

Error message

位置编码器 %.2s 故障

Cause of error

绝对位置和增量位置的比较明显矛盾。

Error correction

通知服务代理商。


Error description 50

Error message

无法接近触点

Cause of error

在TCH PROBE 0 (ISO: G55)循环或在使用手动测头循环时，在机床参数MP6130定义的行程范围内探针没有接触到测量点。

Error correction

- 将测头重新定位到工件。
- 增加机床参数MP6130的值。


Error description 51

Error message

定位错误

Cause of error

运动轴的伺服跟随误差大于机床参数 MP1710 (跟随误差模式) 或 MP 1410 (前馈模式) 的指定值.
- 刀具磨损
- 加工进给速率太大
- 主轴转速太低
- 润滑不足
- 机械刚性
- 机械振动
- 控制环硬件错误
- 模拟轴：飘移过大
- 模拟轴：转速表故障
- 模拟轴：碳刷故障

Error correction

- 更换磨损的刀具
- 降低轮廓加工进给速率，提高旋转速度
- 检查润滑系统
- 调整机械刚性
- 排除任何可能的振动源
- 模拟轴：调整飘移
- 模拟轴：更换转速表碳刷, 调整转速表
- 模拟轴：更换马达碳刷
- 通知服务部.


Error description 52

Error message

探针触到被测点

Cause of error

在测量运动开始时，探针就已经偏离。

Error correction

- 清洁探针，重新测量。
- 如果错误频繁发生，检查测头是否损坏。
- 必要时，与服务代理商联系。


Error description 53

Error message

请更换测头电池

Cause of error

测头内的电池耗尽。

Error correction

更换新电池。


Error description 54

Error message

测头系统尚未准备好

Cause of error

- 未连接测头.
- 红外测头的电池无电
- 收发单元被污染
- 红外线传输故障或中断传输
- 控制系统的测头接口故障
- 测头电缆或连接收发单元的电缆故障

Error correction

- 连接测头
- 更换电池
- 清洁测头和收发单元的红外窗口
- 检查电缆连接并根据需要更换
- 通知服务部


Error description 55

Error message

CC 限位开关 %.2s+

Cause of error

- 计算的刀具路径超出机床行程范围 (软限位)
- 在手动操作模式下达到软限位开关设置位置

Error correction

- 检查编程坐标值.根据需要, 修改程序.
- 检查参考点.根据需要, 设置新参考点.
- 反向移动刀具.


Error description 56

Error message

限位开关 %.2s+

Cause of error

- 计算的刀具路径超出机床行程范围 (软限位开关)
- 在手动操作模式下达到软限位开关设置位置

Error correction

- 检查编程坐标.根据需要, 编辑程序.
- 检查参考点.根据需要, 设置新参考点.
- 反向移动刀具.


Error description 57

Error message

CC 限位开关 %.2s-

Cause of error

- 计算的刀具路径超出机床行程范围 (软限位开关)
- 在手动操作模式下达到软限位开关设置位置

Error correction

- 检查编程坐标.根据需要, 编辑程序.
- 检查参考点.根据需要, 设置新参考点.
- 向相反方向移动刀具.


Error description 58

Error message

限位开关 %.2s-

Cause of error

计算的刀具路径超出机床行程范围 (软限位开关)
- 在手动操作模式下达到软限位开关设置位置

Error correction

- 检查编程坐标.根据需要, 编辑程序.
- 检查参考点.根据需要, 设置新参考点.
- 向相反方向移动刀具.


Error description 59

Error message

FN 14: 错误码 %-3u

FN 14: 错误码 %s

Cause of error

来自FN14（ISO：D14）功能的强制错误。TNC用此功能调用机床制造商预编程的信息(例如从OEM循环中)。在程序运行或测试运行期间，如果TNC遇到含有FN14（D14）的程序段，将停止运行并显示信息。之后必须重新起动程序。

Error correction

参考用户手册中关于错误的描述。改正错误并重新起动程序。


Error description 60

Error message

PGM 程序调用中有两个刀具定义 %-3u

Cause of error

在相互嵌套的程序中，用NC程序段TOOL DEF (ISO: G99)不止一次地使用相同刀具号定义刀具。

Error correction

在其中的一个程序中删除TOOL DEF程序段(G99程序段)，或者使用另一个刀具号。


Error description 61

Error message

刀具表被锁定

Cause of error

在TNC正在执行刀具调用时，刀具文件(TOOL.T)不能被编辑。按EDIT ON/OFF软键引起该错误信息。

Error correction

等待刀具调用TOOL CALL执行完毕后，再按EDIT ON/OFF软键。


Error description 62

Error message

参考标记 %.2s: 间距不正确

Cause of error

执行距离编码器回参考点操作期间, 移动距离超过 1000 个栅距但未通过一个参考点.

Error correction

正确修改机床参数 MP1350.


Error description 63

Error message

手轮?

Cause of error

- 未连接电子手轮.
- 机床参数 MP7640 选择的手轮类型不正确.
- 手轮电缆故障
- 手轮损坏

Error correction

- 用适配电缆连接手轮.
- 检查机床参数 MP7640.
- 检查手轮电缆是否损坏.
- 检查手轮是否损坏.
- 通知服务部


Error description 109

Error message

PLC: 程序嵌套过多

Cause of error

PLC运行时间错误：
- 试图嵌套多于32个模态调用。
- 递归模态调用超出了32层限制。

Error correction

编辑PLC程序。


Error description 110

Error message

PLC: 堆栈下溢

Cause of error

PLC运行时间错误：试图在堆栈中取得尚未写入的数据。

Error correction

编辑PLC程序。


Error description 111

Error message

PLC: 堆叠溢出

Cause of error

PLC运行时间错误： 试图将超过128字节的数据写入堆栈。字操作数（B/W/D/K）每个占用4个字节，逻辑操作数(M/I/O/T/C)每个占用2个字节。

Error correction

编辑PLC程序。


Error description 112

Error message

PLC: 超时

Cause of error

PLC运行时间错误：
- 循环执行程序部分的处理时间过长。 检查子程序结构尤其是计算部分，然后再提交加工任务。
- 在数据转换和手轮操作方式下，显示的处理时间会增加。若有疑问，选择手轮方式，以最大波特率开始数据传送。同时在PLC程序中检查"MAXIMUM PROCESSING TIME”（最大处理时间），其数值不可超过150% (在最不利的运行条件下仍有安全性!)。

Error correction

编辑PLC程序。


Error description 113

Error message

PLC: CASE 超出范围

Cause of error

PLC 运行时错误:CASE 语句的操作数中的值无法被理解为 CM 表的偏移值 (小于 0, 或大于等于表长度).

Error correction

- 检查 PLC 程序.
- 通知服务部


Error description 115

Error message

PLC: 索引范围不正确

Cause of error

PLC运行时间错误：
- 通过变址寄存器，写入存取数据类型B/W/D/M/I/O/T/C的地址位于这些操作数类型的无效区域。
- 在存取常数域时，变址寄存器包含有对该域来说不可能的数值（小于0，或者大于或者等于域的长度）。
- 字符串的地址通过变址寄存器的内容导致无效值。
- 对话（S#Dn[X])或错误信息(S#En[X])的号码通过变址寄存器的内容导致无效值（ 小于0，或大于999）。
- 在字符串寻址期间。

Error correction

编辑PLC程序。


Error description 133

Error message

PLC: M4005/M4006/M4006 不正确

Cause of error

PLC运行时间错误：设定了不止一个的标记M4005 (M03), M4006, (M04), M4007 (M05)。

Error correction

编辑PLC程序。


Error description 134

Error message

PLC: 启用多个功能

Cause of error

PLC运行时间错误：超过一个以上的功能"PLC定位”，"工件坐标原点转换”或"主轴定向”被激活。

Error correction

编辑PLC程序。


Error description 151

Error message

MP: 无行号

Cause of error

机床参数输入错误：发现一行没有机床参数号的参数（不是空行或注释）。

Error correction

编辑机床参数表。


Error description 152

Error message

MP: 不正确的号

Cause of error

机床参数输入错误：给出的机床参数不存在（号码不正确）。

Error correction

编辑机床参数表。


Error description 153

Error message

MP: 缺少隔离符

Cause of error

机床参数输入错误：在机床参数的号码和数值之间没有分割符 ("：”)。

Error correction

编辑机床参数表。


Error description 154

Error message

MP: 输入值不正确

Cause of error

机床参数输入错误： 机床参数的输入值不正确。

Error correction

编辑机床参数表。


Error description 155

Error message

MP: 两次定义

Cause of error

机床参数输入错误： 机床参数被重复定义两次。

Error correction

编辑机床参数表。


Error description 156

Error message

MP: 未定义

Cause of error

机床参数输入错误：有未定义的机床参数。该行会自动产生。

Error correction

编辑机床参数表。


Error description 157

Error message

MP: 不能存储

Cause of error

机床参数输入错误：机床参数不能被保存。

Error correction

通知服务代理商。


Error description 159

Error message

未定义0 号刀位

Cause of error

试图将刀具分配到刀位表中已经被锁定的刀位。

Error correction

- 检查刀位表。
- 通知服务代理商。


Error description 160

Error message

错误的刀位号

Cause of error

- 刀具表中刀位号的输入值大于机床参数MP7261所设定的值。
- MP7261 = 0, 通过机床参数MP7480激活刀位输出值但所调用的刀具未被分配刀位号。

Error correction

- 检查刀位表。
- 通知服务代理商。


Error description 161

Error message

缺少进给速率

Cause of error

程序中无进给速度。

Error correction

编辑工件程序。


Error description 162

Error message

旋转时不能加入其它轴

Cause of error

在刀具调用中，程序中有旋转动作被激活，而新的刀具轴并不和之前的刀具轴相同或平行。

Error correction

在改变刀具轴之前，从工件程序中删除编入的旋转动作。


Error description 163

Error message

超出刀具寿命

Cause of error

调用刀具的寿命已经达到，而又没有指定替换刀具。

Error correction

检查刀具，必要时更换或指定替换刀具。


Error description 164

Error message

请更换缓冲器电池

Cause of error

缓存电池电压低于最小值.

Error correction

更换缓存电池 (参见用户手册).


Error description 165

Error message

主轴定位停止未启用

Cause of error

试图调用刚性攻丝循环或者攻丝循环，而机床并没有可受控的模拟主轴。

Error correction

请与机床制造商联系。


Error description 166

Error message

刀具文件?

Cause of error

在NC存储器中有多个刀具表，但在测试运行方式中没有启用任何刀具表。

Error correction

在测试运行方式中启用刀具表 (状态"S”)。


Error description 167

Error message

工件原点表?

Cause of error

工件程序需要一个坐标原点表。在控制系统的NC存储器中，或者没有坐标原点表或者存储了多个坐标原点表但没有一个被启用。

Error correction

在程序自动运行方式中（状态M）启用坐标原点表。


Error description 168

Error message

错误

Cause of error

此信息表示当前在后台视窗上有一个错误信息。

Error correction

切换到后台视窗方式，确认错误信息。


Error description 169

Error message

刀号已被分配

Cause of error

试图多次定义一把刀具。

Error correction

编辑工件程序。


Error description 170

Error message

不允许跳转到标记0

Cause of error

在工件程序的LBL CALL (ISO: L 0,0)程序段内，或在一个跳转指令（参数计算）中，试图编入跳转到标号0。

Error correction

编辑工件程序。


Error description 171

Error message

输入值错误

Cause of error

在工件程序的APPR或DEP程序段内，使用Q参数导致一个非法的中间结果：切入或切出轮廓的切线的长度变为负值。

Error correction

编辑工件程序。


Error description 172

Error message

输入值错误

Cause of error

在工件程序的APPR或DEP程序段内，使用Q参数导致一个非法的中间结果：切入或切出轮廓的切线弧的中心角变为负值。

Error correction

编辑工件程序。


Error description 173

Error message

输入值错误

Cause of error

在带状轮廓循环中，使用Q参数导致一个非法的中间结果：切入或切出轮廓的切线的长度变为负值。

Error correction

编辑工件程序。


Error description 174

Error message

输入值错误

Cause of error

在带状轮廓循环中，使用Q参数导致一个非法的中间结果：切入或切除轮廓的切线弧的中心角变为负值。

Error correction

编辑工件程序。


Error description 175

Error message

输入值错误

Cause of error

自动插入的拐角圆弧(M功能M112)的容许误差被输入了负值。

Error correction

输入正的容许误差。


Error description 176

Error message

输入值错误

Cause of error

程序中旋转轴定位的进给速度mm/min (M116)过高，导致旋转工作台转速太快。

Error correction

降低进给速度。


Error description 177

Error message

循环 27(G127): 深度 > 半径

Cause of error

- 在执行圆柱表面循环时，输入的铣削深度大于或等于圆柱表面半径。
- 单位半径和加工半径之比过大。

Error correction

- 在圆柱表面循环中，输入较小的铣削深度。
- 在圆柱表面循环中，输入较小的圆柱半径。


Error description 178

Error message

输入值错误

Cause of error

- 在执行圆柱表面循环时，圆柱表面的编程半径小于或等于0。

Error correction

编辑工件程序。


Error description 179

Error message

输入值错误

Cause of error

在叠加手轮移动(M功能M118)时，程序中允许的最大叠加量小于0。

Error correction

在M118之后只能输入正值。


Error description 180

Error message

工件毛坯定义不正确

Cause of error

图形内编程的工件毛坯转换发生错误：
- 编程的主轴不是X, Y 或Z。
- 边缘长度为负(最小值和极限值交换了)。
- 一个边缘长度小于0.1 mm。
- 最短边缘的长度小于最长边缘长度的1%。

Error correction

编辑工件程序。


Error description 181

Error message

工件毛坯定义不正确

Cause of error

在FK图形内编写的工件毛坯转换发生错误：
边缘的长度为负值（最小极限和最大极限交换了）。

Error correction

编辑工件程序。


Error description 183

Error message

所选择的程序段无地址

Cause of error

在程序执行中断后，TNC无法从当前光标位置恢复执行程序。

Error correction

按下GOTO并输入程序段号，选择要返回的程序位置，或者选择 "程序中起动”功能。


Error description 184

Error message

未找到程序

Cause of error

试图调用TNC存储器中不存在的程序。

Error correction

编辑工件程序。


Error description 185

Error message

不可能有更多的程序纪录

Cause of error

TNC不能再存储任何文件。

Error correction

删除不再需要的文件。


Error description 187

Error message

程序标号已存在

Cause of error

在同一个工件程序中，试图在多个LBL SET (ISO: G98 Lxx) 程序段中使用相同的标号。

Error correction

编辑工件程序。


Error description 188

Error message

标号 %-3u 已被指定

Cause of error

在程序起动或子程序调用期间，在工件程序中发现多个LBL SET (ISO: G98 Lxx) 程序段。

Error correction

编辑工件程序。


Error description 189

Error message

数据传输错误

Cause of error

E ： 在BCC数据传送期间， <NAK>信号被连续接收了15次。
A 到H 不包括E：接收器模块错误代码为下列原因之一：
- TNC和外设的波特率设定不匹配。
- 校验位不正确。
- 数据格式错误（如没有停止位）。
- 接口的接收器模块有故障。
K 在传送错误信号至TNC时，<ESC>字符后无<1>字符。
L 错误序号<ESC><1>之后收到了不正确的错误序号(错误号0到7是允许的)。
M 在BCC数据传送期间， <NAK>被连续传送了15次。
N 在一定时间之后，没有传送预期的确认信号<ACK>或<NAK>。

Error correction

检查数据传送通道。


Error description 194

Error message

程序不完整

Cause of error

<END>键中断了数据传输。

Error correction

再次传送程序。


Error description 196

Error message

接口已被分配

Cause of error

试图指定已经被占用的数据接口。

Error correction

终止数据传输并重新开始。


Error description 197

Error message

不可能达到的波特率

Cause of error

两个数据接口上设定的波特率不允许同步传输。

Error correction

选择其它波特率。


Error description 200

Error message

外部输入/输出未准备完毕

Cause of error

- 接口没有连接。
- 外接装置或者没有通电或者没有准备好。
- 传输电缆有故障或不正确。

Error correction

检查数据传输线。


Error description 201

Error message

NC 程序存储器被擦写

Cause of error

控制系统通电之后，在NC存储器中发现一个文件有故障并被删除。

Error correction

再次创建一个文件。


Error description 202

Error message

改变了正在调用的程序

Cause of error

- 在起动子程序时，控制系统发现所调用的程序已经改变。
- 在从子程序跳转返回时，控制系统发现所调用的程序已经改变。

Error correction

- 用GOTO+程序段号选择中断点，然后继续运行。


Error description 203

Error message

紧停损坏

Cause of error

内部或外部紧急停止电路故障.
- 执行紧急停止或开机程序期间, 控制系统就绪输出信号和控制系统准备就绪确认信号间串联的相应继电器切换时间太长
- 电线断线, 接触不好

Error correction

检查紧急停止电路.
- 检查/更换电气柜中相应继电器
- 检查/恢复接触/连线
- 通知服务部


Error description 204

Error message

TNC 温度过高 %d°C

Cause of error

控制系统内温度感应器检测到的温度过高.
- 电气柜内热交换不足
- 过滤器滤网堵塞
- 电气柜内温度控制单元故障
- 控制系统内的风扇故障
- 温度传感器故障
- 部件安装不正确

Error correction

- 清洁过滤器滤网
- 修理电气柜内温度控制单元
- 更换风扇
- 通知服务部


Error description 205

Error message

急停PLC

Cause of error

来自PLC的错误信息（见机床文件资料）。

Error correction

通知服务代理商。


Error description 206

Error message

PGM %.28s 未找到

Cause of error

所选择的程序中调用了TNC存储器内并不存在的程序。

Error correction

- 必要时更改程序名。
- 更改程序名，使TNC能够调用外部存储的程序。


Error description 207

Error message

未找到PGM 程序

Cause of error

在逐段传送工件程序(DNC方式)时，控制系统发现所调用的子程序并不在NC存储器中。

Error correction

装载工件程序。


Error description 212

Error message

至当前程序段的FK 参考点

Cause of error

试图在FK程序中删除程序中其它部分作为参考的程序段。

Error correction

改变FK参考。


Error description 214

Error message

算术错误

Cause of error

内部运算导致了一个无法表示的数值。

Error correction

检查输入值。


Error description 215

Error message

算术错误

Cause of error

内部运算产生了一个无法表示的数值。

Error correction

检查输入值。


Error description 216

Error message

计算的Q参数太大

Cause of error

TNC试图显示一个数值在-99 999.9999至+99 999.9999允许范围之外的Q参数。

Error correction

编辑工件程序。


Error description 217

Error message

计算的坐标太大

Cause of error

通过Q参数计算出的坐标值超出了-99 999.9999至+99 999.9999的允许范围。

Error correction

编辑工件程序。


Error description 218

Error message

计算的转数太大

Cause of error

- 通过Q参数计算出的转速值超出了0至+99 999.9999的允许范围。
- 被启用刀具的转速已在刀具表中被限制(NMAX列)。

Error correction

- 编辑NC程序。
- 增加或删除被启用刀具的转速限制。


Error description 219

Error message

计算的进给率太大

Cause of error

通过Q参数计算出的进给速度值超出了0至300 000的允许范围。

Error correction

编辑工件程序。


Error description 220

Error message

计算的刀具号太大

Cause of error

- 通过Q参数计算出的刀具号超出了0至32767的允许范围。
- 调用的刀具号大于刀具表中定义的刀具号。

Error correction

编辑工件程序。


Error description 221

Error message

计算的标号太大

Cause of error

通过Q参数计算出的标号超出了1至255的允许范围。

Error correction

编辑工件程序。


Error description 222

Error message

计算的错误号太大

Cause of error

通过Q参数计算出的FN14功能（ISO：D14）错误号码超出了0至499的允许范围。

Error correction

编辑工件程序。


Error description 223

Error message

计算的缩放比例系数太大

Cause of error

通过Q参数计算出的比例系数超出了0.0001至+100.007936的允许范围。

Error correction

编辑工件程序。


Error description 224

Error message

增量极角过大

Cause of error

在NC程序段内，增量极角(IPA, ISO: G91 H..)大于或等于5760度(16个整圆)。

Error correction

编辑工件程序。


Error description 225

Error message

不允许0导程

Cause of error

在刚性攻丝循环或攻丝循环中，导程为零。

Error correction

编辑工件程序。


Error description 226

Error message

算术错误

Cause of error

内部计算错误，起因于：
- 除数为0。
- 负数开方。

Error correction

检查输入值。


Error description 227

Error message

在APPR/DEP中有算术错误

Cause of error

在工件程序中APPR或DEP程序段的计算导致算术错误。

Error correction

检查输入值，必要时改变起始点。


Error description 228

Error message

在APPR/DEP中有算术错误

Cause of error

在工件程序中APPR或DEP程序段的计算导致算术错误。

Error correction

检查输入值，必要时改变起始点。


Error description 229

Error message

在APPR/DEP中有算术错误

Cause of error

在工件程序中APPR或DEP程序段的计算导致算术错误。

Error correction

检查输入值，必要时改变起始点。


Error description 230

Error message

在APPR/DEP中有算术错误

Cause of error

在螺旋线之前或之后，APPR或DEP程序段的计算导致算术错误。

Error correction

检查输入值，必要时改变起始点。


Error description 231

Error message

粗加工中有算术错误

Cause of error

轮廓平行粗铣的环绕圆弧计算导致算术错误。

Error correction

- 改变起始点。
- 使用其它刀具半径。


Error description 232

Error message

CR 中有算术错误

Cause of error

型腔轮廓中"含有半径R” 的程序段圆弧中心计算导致算术错误。

Error correction

检查CR程序段内的坐标（ISO: 含有半径R的G2,G3）。


Error description 233

Error message

CT 中有算术错误

Cause of error

型腔轮廓中"含有切线的圆” 程序段计算导致算术错误。

Error correction

检查CT程序段内的坐标（ISO: G6, G16）。


Error description 234

Error message

RND/CHF 有算术错误

Cause of error

型腔轮廓中圆弧或倒角计算导致算术错误。

Error correction

- 检查圆弧或倒角程序段中的输入值。
- 必要时使用其它刀具半径。


Error description 235

Error message

圆弧与圆弧交接错误

Cause of error

型腔轮廓中两个弧线交叉的计算导致算术错误。

Error correction

- 检查圆弧程序段内的坐标。
- 必要时使用其它刀具半径。


Error description 236

Error message

圆弧与直线的交接错误

Cause of error

型腔轮廓中圆弧和直线交叉的计算导致算术错误。

Error correction

- 检查输入值。
- 必要时使用其它刀具半径。


Error description 237

Error message

直线与直线交接错误

Cause of error

型腔轮廓中两条直线交叉的计算导致算术错误。

Error correction

- 检查输入值。
- 必要时使用其它刀具半径。


Error description 238

Error message

在APPR/DEP中有算术错误

Cause of error

带状轮廓循环中，用APPR LCT或DEP LCT切入或切出轨迹的计算导致算术错误。

Error correction

- 检查输入值。
- 必要时使用其它刀具半径。


Error description 239

Error message

半径补偿错误

Cause of error

带状轮廓循环中，半径补偿的计算导致算术错误。

Error correction

- 检查输入值。
- 必要时使用其它刀具半径。


Error description 240

Error message

型腔轮廓错误

Cause of error

型腔轮廓循环中，轮廓交叉的刀具路径计算导致算术错误。

Error correction

- 检查输入值。
- 必要时使用其它刀具半径。


Error description 241

Error message

型腔/带状轮廓错误

Cause of error

在型腔轮廓或带状轮廓循环中，移动路径的长度太长无法以数字表示。

Error correction

检查输入值。


Error description 242

Error message

型腔轮廓错误

Cause of error

为了切除型腔轮廓中的材料，轮廓平行轨迹的计算导致算术错误。

Error correction

- 检查输入值。
- 必要时使用其它刀具半径。


Error description 243

Error message

型腔轮廓错误

Cause of error

型腔轮廓的轮廓元素的计算导致算术错误。

Error correction

检查输入值。


Error description 244

Error message

半径补偿错误

Cause of error

轮廓的半径补偿计算导致数学错误。

Error correction

- 检查输入值。
- 必要时使用其它刀具半径。


Error description 245

Error message

半径补偿错误

Cause of error

轮廓的半径补偿计算导致数学错误。

Error correction

- 检查输入值。
- 必要时使用其它刀具半径。


Error description 246

Error message

型腔轮廓错误

Cause of error

轮廓平行粗铣时，在轮廓元素上一个给定点的法线的计算导致算术错误。

Error correction

检查输入值。


Error description 247

Error message

型腔轮廓错误

Cause of error

型腔轮廓交叉点的计算导致算术错误。

Error correction

检查输入值。


Error description 250

Error message

M112 中有算术错误

Cause of error

自动插入拐角圆弧(M功能M112)的计算导致算术错误。

Error correction

检查M112的输入值。


Error description 251

Error message

参数计算错误

Cause of error

在Q参数计算中，算术表达式的计算导致算术错误。

Error correction

检查输入值。


Error description 252

Error message

限位开关测试错误

Cause of error

检查软件限位开关导致算术错误。

Error correction

检查输入值。


Error description 253

Error message

路径补偿错误地终止

Cause of error

在圆弧程序段中使用R0 (ISO: G40)取消刀具半径补偿。

Error correction

取消只有直线程序段（L, ISO: G0, G1, G10, G11）的刀具半径补偿。


Error description 254

Error message

路径补偿错误地开始

Cause of error

试图在开始刀具半径补偿之前编入倒角。

Error correction

只有在刀具半径补偿起作用之后才能编入倒角。


Error description 255

Error message

路径补偿错误地开始

Cause of error

试图在开始刀具半径补偿之前编入圆角半径。

Error correction

只有在刀具半径补偿起作用之后才能编入圆角半径。


Error description 256

Error message

路径补偿错误地开始

Cause of error

在圆弧程序段中使用RL或RR (ISO: G41或G42)启用刀具半径补偿。

Error correction

启用只有直线程序段（L, ISO: G0, G1, G10, G11）的刀具半径补偿。


Error description 257

Error message

路径补偿错误地开始

Cause of error

试图在没有刀具半径补偿的程序段和有刀具半径补偿的直线插补程序段之间编入圆角半径。

Error correction

只有在起动刀具半径补偿时才能编入圆角半径。


Error description 258

Error message

路径补偿错误地开始

Cause of error

试图在刀具半径补偿第一个程序段之后接收原点（或圆心）(空的CC程序段, ISO: G29)。

Error correction

在有刀具半径补偿的第二个程序段之前不能接收原点。


Error description 259

Error message

路径补偿错误地开始

Cause of error

试图在激活刀具半径补偿时编入APPR程序段。

Error correction

APPR程序段只能在刀具半径补偿没有激活时编入。


Error description 260

Error message

CYCL DEF 不完整

Cause of error

- 删除了循环的部分程序。
- 在一个循环中插入了其它工件程序段。

Error correction

- 重新定义整个循环程序。
- 删除循环内的其它工件程序段。


Error description 261

Error message

CYCL DEF 未定义

Cause of error

- 没有首先定义固定循环，却编入了一个循环调用。
- 试图调用一个一经定义就自动生效的循环。

Error correction

- 在定义固定循环之后再定义循环调用。
- 删除循环调用。


Error description 263

Error message

不允许开始切入深度为0

Cause of error

在调用固定循环中定义的开始切入深度为0。

Error correction

输入非0的开始切入深度。


Error description 264

Error message

用户循环不存在

Cause of error

试图调用在TNC存储器中不存在的用户参数。

Error correction

- 删除循环定义。
- 读入用户循环。


Error description 265

Error message

子程序不存在

Cause of error

在循环Cycle 14(ISO: G37)轮廓几何坐标中定义了程序中不存在的子程序号码。

Error correction

- 改正循环中的子程序号码。
- 编入正确的子程序号码。


Error description 266

Error message

子程序不存在

Cause of error

在轮廓，型腔轮廓或带状轮廓循环的定义中调用了一个用户循环或子程序，但相应的文件不能打开来读取。

Error correction

再次装载文件。


Error description 272

Error message

程序段句法错误

Cause of error

工件程序段包含语法错误。

Error correction

编辑工件程序。


Error description 274

Error message

不允许的刀具定义

Cause of error

在中心刀具文件被激活的情况下，编入了刀具定义程序段(TOOL DEF, ISO: G99)。

Error correction

- 删除TOOL DEF程序段 (G99程序段)。
- 使刀具表无效(机床参数7260)。


Error description 275

Error message

TOOL DEF 无刀具长度或刀具半径

Cause of error

刀具的定义(TOOL DEF, ISO: G99)缺少刀具长度或刀具半径值。

Error correction

完善TOOL DEF程序段(G99程序段)。


Error description 276

Error message

不允许APPR 之后有CT

Cause of error

紧接着APPR程序段之后编入了一个切线连接圆 (CT)。

Error correction

编辑工件程序。


Error description 277

Error message

不允许APPR 之后有CHF

Cause of error

紧接着APPR程序段之后编入了一个倒角（CHF）。

Error correction

编辑工件程序。


Error description 278

Error message

不允许APPR 之后有RND

Cause of error

紧接着APPR程序段之后编入了一个圆弧(RND)。

Error correction

编辑工件程序。


Error description 279

Error message

不允许 RND半径 = 0

Cause of error

在轮廓，型腔轮廓，或带状轮廓的定义中，编入了半径为0的拐角圆弧(RND, ISO: G25) 。

Error correction

编辑工件程序。


Error description 280

Error message

不允许倒角尺寸= 0

Cause of error

在轮廓，型腔轮廓，或带状轮廓的定义中，编入了一个长度为0的倒角(CHF, DIN/ISO: G24)。

Error correction

编辑工件程序。


Error description 281

Error message

不允许有第二个圆角圆弧

Cause of error

在轮廓，型腔轮廓，或带状轮廓的定义中，连续编入了两个拐角圆弧(RND, ISO: G25)。

Error correction

编辑工件程序。


Error description 282

Error message

不允许 CHF后有 RND

Cause of error

在轮廓，型腔轮廓，或带状轮廓的定义中，紧接着倒角程序段(CHF, ISO: G24)之后，编入了一个拐角圆弧(RND, ISO: G25) 。

Error correction

编辑工件程序。


Error description 283

Error message

不允许RND 之后有CHF

Cause of error

在轮廓，型腔轮廓，或带状轮廓的定义中，紧接着拐角圆弧(RND, ISO: G25)之后，编入了一个倒角(CHF, ISO: G24) 。

Error correction

编辑工件程序。


Error description 284

Error message

不允许有第二个倒角

Cause of error

在轮廓，型腔轮廓，或带状轮廓的定义中，连续编入了两个倒角(CHF, ISO: G24)。

Error correction

编辑工件程序。


Error description 285

Error message

不允许在 HELIX 之后有 DEP LCT

Cause of error

紧接着螺旋线之后编入了一个切出轮廓的程序段DEP LCT 。

Error correction

编辑工件程序。


Error description 286

Error message

不允许在HELIX 之前有APPR LCT

Cause of error

紧接着螺旋线之前编入了一个切入轮廓的程序段APPR LCT或APPR PLCT。

Error correction

编辑工件程序。


Error description 287

Error message

非法的NC 程序段

Cause of error

在轮廓，型腔轮廓，或带状轮廓的定义中，编入了下列(不允许的)程序段之一：
- TCH PROBE (ISO: G55)
- TOOL DEF (ISO: G99)
- TOOL CALL (ISO: T..)
- BEGIN PGM (ISO: %..)

Error correction

编辑工件程序。


Error description 288

Error message

不允许有圆角圆弧

Cause of error

在轮廓，型腔轮廓，或带状轮廓的定义中， 紧接着CT(ISO: G6)或CTP(ISO: G16)程序段之前编入了一个拐角半径。

Error correction

编辑工件程序。


Error description 289

Error message

不允许有圆角圆弧

Cause of error

在轮廓，型腔轮廓，或带状轮廓的定义中， 将拐角圆弧(RND, ISO: G25)作为了第一个程序段。

Error correction

编辑工件程序。


Error description 290

Error message

不允许倒角

Cause of error

在轮廓，型腔轮廓，或带状轮廓的定义中， 将倒角(CHF, ISO: G24)作为了第一个程序段。

Error correction

编辑工件程序。


Error description 291

Error message

DEP 不是最后程序段

Cause of error

在轮廓或带状轮廓的定义中DEP程序段的位置不是在最后位置。

Error correction

编辑工件程序。


Error description 292

Error message

最后程序段不允许有圆角圆弧

Cause of error

在轮廓，型腔轮廓，或带状轮廓的定义中，将拐角圆弧(RND, ISO: G25) 作为了最后一个程序段。

Error correction

编辑工件程序。


Error description 293

Error message

最后一个程序段不允许有倒角

Cause of error

在轮廓，型腔轮廓，或带状轮廓的定义中，将倒角(CHF, ISO: G24) 作为了最后一个程序段。

Error correction

编辑工件程序。


Error description 294

Error message

只允许一个 DEP程序段

Cause of error

在轮廓或带状轮廓的定义中， 编入了多个DEP程序段。

Error correction

编辑工件程序。


Error description 295

Error message

不允许 DEP

Cause of error

在轮廓或型腔轮廓的定义中， 编入了DEP程序段。

Error correction

编辑工件程序。


Error description 296

Error message

不允许 APPR

Cause of error

在轮廓或型腔轮廓的定义中， 编入了APPR程序段。

Error correction

编辑工件程序。


Error description 297

Error message

APPR不在第一程序段

Cause of error

在轮廓或带状轮廓的定义中APPR程序段的位置不是在最初位置。

Error correction

编辑工件程序。


Error description 299

Error message

不允许循环14 (G37)

Cause of error

- 在汇编FK程序时，读入了"ERROR”程序段。
- 在轮廓子程序中中定义了一个Cycle 14(ISO: G37)。

Error correction

- 删除ERROR程序段。
- 从轮廓子程序中删除Cycle 14(G37)。


Error description 300

Error message

不允许刀具调用

Cause of error

在含有刀具半径补偿的工件程序段运行时，试图执行一个自动刀具调用。

Error correction

编辑工件程序。


Error description 302

Error message

不允许在3DROT 中有 M91/M92

Cause of error

在含有倾斜工作面的情况下，用M91或M92编入了一个定位操作。

Error correction

编辑工件程序。


Error description 303

Error message

M114 中不允许有 3DROT

Cause of error

试图同时激活倾斜工作面功能和M114。

Error correction

编辑工件程序。


Error description 305

Error message

M114 中不可有刀具半径补偿

Cause of error

在有刀具半径补偿的程序段中编入了M功能M114。

Error correction

编辑工件程序。


Error description 307

Error message

坐标轴重复编程

Cause of error

在轮廓线循环(TCH PROBE 7)中， 同一个坐标轴内编写了两次起始位置。

Error correction

编辑工件程序。


Error description 308

Error message

坐标轴重复编程

Cause of error

在单独定位程序段内同一坐标被编写了两次。

Error correction

编辑工件程序。


Error description 309

Error message

坐标轴重复编程

Cause of error

在镜像循环内同一坐标被编写了两次。

Error correction

编辑工件程序。


Error description 310

Error message

坐标轴重复编程

Cause of error

在铣槽循环或矩形型腔循环中，长度和宽度坐标采用了同一个坐标轴。

Error correction

编辑工件程序。


Error description 311

Error message

坐标轴重复编程

Cause of error

在定义Cycle 26 (规定轴比例系数)时，同一坐标轴内编写了两次比例系数或比例原点。

Error correction

编辑工件程序。


Error description 312

Error message

不允许的轴高度

Cause of error

定义轮廓线循环(TCH PROBE 7) 时，在起始点编入了高度坐标轴。

Error correction

编辑工件程序。


Error description 313

Error message

平面定义错误

Cause of error

在圆弧插补程序段(C, ISO: G2, G3, G12, G13)中，圆弧终点程序段与圆弧中心程序段(CC, ISO: I,J,K)中所采用的两个坐标轴不相同。

Error correction

编辑工件程序。


Error description 314

Error message

3-D 补偿: 定义的平面不正确

Cause of error

LN程序段：平面方向的计算导致错误。

Error correction

检查表面法线的NX，NY，NZ分量。


Error description 315

Error message

平面定义错误

Cause of error

刀具轴与基本旋转激活的平面不垂直。

Error correction

编辑工件程序。


Error description 317

Error message

平面定义错误

Cause of error

在圆弧插补程序段中，所编写的圆弧终点坐标位于主要坐标轴及其关联的平行坐标轴中。

Error correction

编辑工件程序。


Error description 318

Error message

平面定义错误

Cause of error

在"含有半径的圆弧插补”程序段(CR, ISO: G2,G3含有圆弧半径R)中，只编写了一个坐标轴。既没有定义刀具轴没有声明编程轴就是刀具轴。

Error correction

编辑工件程序。


Error description 319

Error message

平面定义错误

Cause of error

在CT程序段(ISO: G6, G16)，定义了一个不在工作面内的坐标轴。

Error correction

编辑工件程序。


Error description 320

Error message

平面定义错误

Cause of error

如果圆弧位于平行于刀具轴的平面，并且基本旋转或编程旋转被激活，则在圆弧插补程序段中不可能进行半径补偿。

Error correction

编辑工件程序。


Error description 321

Error message

平面定义错误

Cause of error

如果圆弧起点和圆弧终点的两个坐标轴不同或这些坐标轴与圆弧中心(CC, ISO: I,J,K)坐标轴不平行，则在圆弧插补程序段(C, ISO: G2, G3)中不可能进行半径补偿。

Error correction

编辑工件程序。


Error description 322

Error message

平面定义错误

Cause of error

如果两个互相平行的直线轴（如X和U）被编写在前面的定位程序段中，则在圆角程序段(RND, ISO: G25)中不可能进行半径补偿。

Error correction

编辑工件程序。


Error description 323

Error message

平面定义错误

Cause of error

如果两个互相平行的直线轴（如X和U）被编写在前面的定位程序段中，则在倒角程序段 (CHF, ISO: G24)中不可能进行半径补偿。

Error correction

编辑工件程序。


Error description 324

Error message

平面定义错误

Cause of error

编写了一个不在补偿平面内的半径补偿圆弧程序段。

Error correction

检查圆弧程序段中的编程轴。


Error description 325

Error message

平面定义错误

Cause of error

在圆弧中心或原点程序段(CC, ISO: I,J,K)中只编写了一个坐标轴，而该轴并不在之前CC程序段定义的平面内，或前面无CC程序段。

Error correction

编辑工件程序。


Error description 326

Error message

平面定义错误

Cause of error

编写了圆弧中心程序段或原点接收程序段，但没有输入坐标（假设极坐标），并且没有在之前的定位程序段中明确地编写两个线性坐标轴。

Error correction

在原点接收程序段之前的程序段中，编写工作平面的两个线性坐标轴。


Error description 327

Error message

平面定义错误

Cause of error

计算出的定位操作需要多于5轴的运动。

Error correction

编辑工件程序。


Error description 328

Error message

平面定义错误

Cause of error

螺旋线加工编程中，线性运动轴是圆周运动轴之一或与之平行。

Error correction

编辑工件程序。


Error description 329

Error message

不允许有旋转轴

Cause of error

将旋转轴作为刀具轴编程。

Error correction

在TOOL CALL程序段(ISO: T..)只能编写直线轴。


Error description 330

Error message

锁定的轴被编程

Cause of error

- 在工件程序程序段中编入了一个被锁定的坐标轴。
- 在被锁定的坐标轴上计算行程（如由于现有的旋转）。
- 编入的坐标轴为自由运动旋转轴。

Error correction

- 必要时，激活该轴。
- 在工件程序程序段中删除该轴。


Error description 331

Error message

坐标轴编程错误

Cause of error

调用了一个槽铣削循环或型腔铣削循环，但长度与宽度的编程轴没有位于工作平面内。

Error correction

编辑循环参数。


Error description 332

Error message

坐标轴编程错误

Cause of error

调用了一个槽铣削循环或型腔铣削循环，但长度或宽度的编程轴之一为旋转轴。

Error correction

编辑循环参数。


Error description 333

Error message

坐标轴编程错误

Cause of error

调用了一个槽铣削循环或型腔铣削循环，但长度或宽度的编程轴之一为附加轴，尽管编程旋转或基本旋转已被激活。

Error correction

- 重设基本旋转。
- 循环中采用主要坐标轴。


Error description 335

Error message

旋转轴未被编程

Cause of error

在循环Cycle 27 (圆柱表面, ISO: G127)中， 在轮廓说明的第一个程序段中没有编入直线轴所对应的旋转轴。

Error correction

编辑轮廓子程序。


Error description 337

Error message

程序中无旋转轴

Cause of error

在循环Cycle 27(圆柱表面, ISO: G127)中，被视为主坐标轴的轴不是旋转轴。

Error correction

编辑轮廓子程序。


Error description 338

Error message

程序中无主要的轴

Cause of error

在循环Cycle 27(圆柱表面, ISO: G127)中编写的直线轴或加工所选择的刀具轴不是X，Y或Z中的任一个。

Error correction

编辑轮廓子程序。


Error description 339

Error message

龙门编程有从属轴

Cause of error

在工件程序内编写了龙门轴的附属轴。

Error correction

不要编写任何附属轴。


Error description 340

Error message

错误的转速 rpm

Cause of error

编写的主轴转速大于在机床参数MP3020中设定的最高主轴转速。

Error correction

输入允许的主轴转速。参考机床手册。


Error description 341

Error message

错误的转速 rpm

Cause of error

编写的主轴转速低于在机床参数MP3020中设定的最低主轴转速。

Error correction

输入允许的主轴转速。参考机床手册。


Error description 342

Error message

错误的转速 rpm

Cause of error

编写的主轴转速大于在机床参数MP3515中设定的模拟主轴最高转速。

Error correction

输入允许的主轴转速。参考机床手册。


Error description 343

Error message

错误的转速 rpm

Cause of error

编写的主轴转速导致过低的模拟电压（机床参数MP3240.1）。

Error correction

输入允许的主轴转速。参考机床手册。


Error description 344

Error message

循环中的转速过高

Cause of error

在刚性攻丝循环或攻丝循环执行期间，编写的主轴转速导致刀具轴进给速度过高。

Error correction

降低主轴转速。


Error description 345

Error message

不允许0 转速

Cause of error

在主轴转速为0时调用了刚性攻丝或攻丝循环。

Error correction

编写大于0的主轴转速。


Error description 346

Error message

错误的转速 rpm

Cause of error

编写的主轴转速不在机床参数MP3020所设定的范围内。

Error correction

输入正确的主轴转速。


Error description 347

Error message

不允许倒角

Cause of error

在轮廓，型腔轮廓，或带状轮廓的定义中，在两个轮廓元素（其中之一为圆弧）之间编入了一个倒角。

Error correction

只有在直线之间才能插入倒角。


Error description 348

Error message

不允许倒角

Cause of error

在倒角程序段(CHF, ISO: G24)之前的定位程序段不是直线。

Error correction

只有在直线之间才能插入倒角。


Error description 349

Error message

不允许倒角

Cause of error

在倒角程序段(CHF, ISO: G24)之后的定位程序段不是直线。

Error correction

只有在直线之间才能插入倒角。


Error description 350

Error message

不允许倒角

Cause of error

依次编写了没有半径补偿的定位程序段，有半径补偿的定位程序段，及倒角(CHF, ISO: G24)。

Error correction

在两个补偿程序段之后才可插入倒角。


Error description 351

Error message

不允许倒角

Cause of error

依次编写了没有半径补偿的定位程序段，倒角(CHF, ISO: G24)及有半径补偿的定位程序段。

Error correction

只有在两个半径补偿程序段之间才能插入倒角。


Error description 352

Error message

不允许倒角

Cause of error

依次编写了有半径补偿的定位程序段，倒角(CHF, ISO: G24)，及没有半径补偿的定位程序段。

Error correction

只有在两个半径补偿程序段之间才能插入倒角。


Error description 353

Error message

不允许倒角

Cause of error

在垂直于工作平面的平面内编入了倒角(CHF, ISO: G24)，之后只有刀具轴的移动。

Error correction

只有在工作平面内才能执行倒角。


Error description 354

Error message

倒角太大

Cause of error

编写了一个不能插入的倒角(CHF, ISO: G24)，因为其前面的直线太短。

Error correction

输入较小的倒角长度。


Error description 355

Error message

倒角太大

Cause of error

编写了一个不能插入的倒角(CHF, ISO: G24)，因为其后面的直线太短。

Error correction

输入较小的倒角长度。


Error description 356

Error message

倒角太大

Cause of error

在定义轮廓，型腔轮廓或带状轮廓时，编写了一个倒角(CHF, ISO: G24)，倒角的起点和终点不在位于相邻的轮廓元素之一上。

Error correction

输入较小的倒角长度。


Error description 357

Error message

圆弧终点位置错误

Cause of error

圆弧程序段(ISO: G2, G3)终点的半径和起点的半径之间的差值超过了机床参数MP7431中设定的允许误差。

Error correction

- 检查圆弧终点坐标- 必要时
- 增加机床参数MP 7431的值。


Error description 358

Error message

圆弧插补程序段: 圆弧的终点位置不正确

Cause of error

圆弧程序段(ISO: G2, G3)终点的半径和起点的半径之间的差值超过了机床参数MP7431中设定的允许误差。

Error correction

- 检查圆弧终点坐标- 必要时
- 增加机床参数MP7431的值。


Error description 359

Error message

圆弧终点位置错误

Cause of error

圆弧程序段(ISO: G2, G3含有半径R)起点和终点之间的距离小于0.2 ?m。

Error correction

检查CR程序段内的坐标。


Error description 360

Error message

圆弧终点位置错误

Cause of error

编写了一个"含有半径的圆弧”程序段(CR, ISO: G2,G3 含有半径R)， 其起点和终点之间的距离大于直径。

Error correction

检查圆弧起点和终点的坐标。


Error description 361

Error message

圆弧终点位置错误

Cause of error

在圆弧程序段中断之后，程序被重新起动，但起点偏离圆弧的距离大于机床参数MP7431中设定的允许误差。例如，在用手动方式移动坐标轴后就会发生这种情况。

Error correction

使用程序中起动功能返回中断点。


Error description 362

Error message

找不到标记号

Cause of error

在循环Cycle 14(轮廓坐标, ISO: G37)中定义了一个不存在的子程序号码。

Error correction

- 改正循环Cycle 14中的子程序号码。
- 输入缺少的子程序。


Error description 363

Error message

缺少 0标号

Cause of error

在循环Cycle 14(轮廓坐标, ISO: G37)中定义的轮廓子程序没有编入结束语句LBL 0 (ISO: G98)。

Error correction

在轮廓子程序中编入LBL 0 (ISO: G98)结束语句。


Error description 364

Error message

找不到标记号

Cause of error

试图使用LBL CALL (ISO: L x,x)调用一个不存在的子程序或程序重复部分。

Error correction

- 修改LBL CALL程序段中的号码。
- 插入子程序或程序重复部分。


Error description 365

Error message

循环14: LBL 标记号未找到

Cause of error

在轮廓坐标循环中，列出的子程序号码不存在。

Error correction

- 改正循环Cycle 14中的子程序号码。
- 插入在循环Cycle 14中定义的子程序。


Error description 366

Error message

缺少极坐标

Cause of error

要用极坐标进行移动(LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16),但未编程极点(CC) (ISO: I/J/K)。

Error correction

在第一个极坐标（ISO: I, J; K）程序段前，编程极点（CC）。


Error description 367

Error message

缺少圆心坐标

Cause of error

在没有定义圆心(CC, ISO: I/J/K)的情况下，编写了一个圆弧程序段(C, ISO: G2/G3) 。

Error correction

在圆弧程序段之前要先定义圆心。


Error description 368

Error message

刀具半径太小

Cause of error

- 循环3 (槽)：定义的宽度大于刀具半径的4倍。
- 循环253 (槽)或循环254（圆弧槽）：粗铣槽宽(Q219 - Q368)大于刀具半径的4倍。
- 循环240：输入的定心直径大于刀具直径。
- 循环210 (槽)或循环211（圆弧槽）：粗铣槽宽大于刀具直径的6倍。

Error correction

- 循环3 (槽)：定义的槽宽大于刀具直径或小于刀具半径的四倍。
- 循环253 (槽)或循环254（圆弧槽）：定义的粗加工槽宽大于刀具直径或小于刀具半径的四倍。
- 循环240：用大刀。
- 循环210 (槽)或循环211（圆弧槽）：定义的槽宽大于刀具直径或小于刀具半径的六倍。


Error description 369

Error message

不允许刀具半径为0

Cause of error

调用了槽铣削，型腔铣削，环形槽铣削或型腔轮廓循环，但当前的刀具半径为0。

Error correction

编辑工件程序。


Error description 370

Error message

未定义刀具半径补偿

Cause of error

编写了带半径补偿的单轴定位程序段，但没有半径补偿指令，不会对刀具移动产生任何作用(例如 IX+0 R+, ISO: G7)。

Error correction

编辑工件程序。


Error description 371

Error message

未定义刀具半径补偿

Cause of error

编写了带半径补偿的单轴定位程序段，其刀具轨迹方向与无补偿的轨迹方向相反。

Error correction

编辑工件程序。


Error description 372

Error message

未定义刀具半径补偿

Cause of error

在插入环面铣或球型刀之后，试图运行一个有刀具半径补偿的工件程序段。

Error correction

在刀具表中将 R2设为0。


Error description 373

Error message

未定义刀具半径补偿

Cause of error

- 在轮廓，型腔轮廓或带状轮廓的定义中，没有编入刀具半径补偿。
- 调用了槽加工循环210或211，但刀具半径为0。

Error correction

- 在轮廓子程序中设定刀具半径补偿，无论轮廓是型腔还是岛型。
- 定义非0的刀具半径。


Error description 374

Error message

未定义刀具半径补偿

Cause of error

调用了循环Cycle 22(轮廓平行粗加工, ISO: G122)或循环Cycle 21(定心钻, ISO: G121)，但刀具半径和重叠系数的乘积为0。

Error correction

编辑工件程序。


Error description 375

Error message

通过参考点

Cause of error

在 NC 程序段中, 要移动尚未执行回零的轴.

Error correction

执行回参考点


Error description 376

Error message

未定义圆角

Cause of error

依次编写了没有半径补偿的定位程序段，圆角圆弧(RND, ISO: G25), 以及有半径补偿的圆弧程序段。

Error correction

编辑工件程序。


Error description 377

Error message

未定义圆角

Cause of error

编写了垂直于工作平面的圆角半径，之后只有刀具轴的移动。

Error correction

编辑工件程序。


Error description 378

Error message

不允许走圆角

Cause of error

圆角圆弧(RND, ISO: G25)之前的定位程序段，或者是只有刀具轴的移动，或者是采用M功能M98删除了补偿。

Error correction

编辑工件程序。


Error description 379

Error message

圆角半径太大

Cause of error

- 在轮廓定义中, 轮廓型腔或轮廓链, 编程的一个倒圆圆弧 (RND, ISO: G25) 半径太大无法连接两个相连元素.
- 在固定循环中 (矩形型腔/矩形凸台), 定义的倒圆圆弧无法插入.

Error correction

- 在轮廓子程序中定义更小的倒圆半径
- 检查循环定义和正确修改输入值


Error description 380

Error message

圆角半径太大

Cause of error

在切入轮廓的圆角程序段内，程序段的起点位于圆弧之内。

Error correction

- 使用较小的圆角半径。
- 切入程序段的起点应离轮廓远一点。


Error description 381

Error message

圆角半径太大

Cause of error

在切入轮廓的圆角程序段内，程序段的起点过于靠近圆角圆弧圆心(小于1.6 ?m)。

Error correction

- 切入程序段的起点应离圆角圆弧圆心远一点。


Error description 382

Error message

圆角半径太大

Cause of error

在切出轮廓的圆角程序段内，切出程序段的终点位于圆角圆弧之内。

Error correction

- 使用较小的圆角半径。
- 切出程序段的终点应离轮廓远一点。


Error description 383

Error message

圆角半径太大

Cause of error

在切出轮廓的拐角程序段内，切出程序段的终点过于靠近圆角圆弧圆心(小于1.6 ?m)。

Error correction

- 切出程序段的终点应离圆角圆弧圆心远一点。


Error description 384

Error message

圆角半径太大

Cause of error

编写了一个起点没有位于轮廓或补偿轮廓内的圆角圆弧(RND) 。

Error correction

编辑工件程序。


Error description 385

Error message

圆角半径太大

Cause of error

编写了一个终点没有位于轮廓或补偿轮廓内的圆角圆弧(RND) 。

Error correction

编辑工件程序。


Error description 386

Error message

圆角半径太大

Cause of error

定义了一个型腔(Cycle 4) ，其圆角半径的两倍与步进系数之和大于型腔宽度。

Error correction

编辑工件程序。


Error description 387

Error message

圆角半径太大

Cause of error

在带状轮廓循环中，编写的切入或切出轮廓圆角圆弧程序段的起点或目标点位于圆弧之内。

Error correction

编辑工件程序。


Error description 388

Error message

主轴必须转动

Cause of error

在主轴未旋转时调用了固定循环。

Error correction

编辑工件程序。


Error description 389

Error message

在刀具轴上镜象

Cause of error

运行了一个TOOL CALL程序段 (ISO: T..) ，其镜像坐标轴被当作刀具轴。

Error correction

- 在换刀之前删除镜像。
- 必要时，改变TOOL CALL程序段中的刀具轴。


Error description 390

Error message

在刀具轴上镜象

Cause of error

在循环Cycle 8(镜像, ISO: G28) 中，将刀具轴定义为镜像轴。

Error correction

编辑工件程序。


Error description 391

Error message

缺少刀具轴

Cause of error

没有调用刀具，就编写了一个带有刀具半径补偿的定位程序段。

Error correction

编辑工件程序。


Error description 392

Error message

缺少刀具轴

Cause of error

没有调用刀具，就编写了一个带有刀具半径补偿的近轴定位程序段。

Error correction

编辑工件程序。


Error description 393

Error message

缺少刀具轴

Cause of error

没有激活刀具就调用了固定循环。

Error correction

编辑工件程序。


Error description 394

Error message

缺少刀具轴

Cause of error

没有调用刀具就编写了循环Cycle 10(旋转,ISO: G73) 。刀具调用定义TNC在哪个工作平面上旋转。

Error correction

编辑工件程序。


Error description 395

Error message

缺少刀具轴

Cause of error

试图使用定位逻辑接近一个位置，但没有事先通过刀具调用定义工作平面。

Error correction

编辑工件程序。


Error description 396

Error message

缺少刀具轴

Cause of error

在没有调用刀具的情况下，使用M功能降低刀具轴的进给速度。

Error correction

编辑工件程序。


Error description 397

Error message

缺少刀具轴

Cause of error

在没有调用刀具的情况下，调用了循环TCH PROBE 0 (ISO: G55) 。

Error correction

编辑工件程序。


Error description 398

Error message

缺少刀具定义

Cause of error

在TOOL CALL (ISO: T..)中，输入了程序中没有定义的刀具号。

Error correction

编辑工件程序。


Error description 400

Error message

缺少刀具定义

Cause of error

用中心刀具文件(TOOL.T)中不存在的刀具号编写了TOOL CALL (ISO: T..) 。

Error correction

编辑工件程序。


Error description 401

Error message

缺少刀具号

Cause of error

在TOOL CALL刀具调用程序段(ISO: T..)中编入了刀具轴，但没有刀具号。

Error correction

编辑工件程序。


Error description 402

Error message

刀具半径太大

Cause of error

- 铣轮廓： 内角处的圆弧程序段的圆弧半径小于刀具半径。
- 铣螺纹： 螺纹小径小于刀具直径。
- 铣槽： 粗铣槽宽小于刀具直径。
- 循环251，矩形型腔： 倒圆半径Q220小于刀具半径。
- 循环214： 给定的工件毛坯直径小于刀具直径

Error correction

- 用小刀
- 铣削槽： 根据需要，用小余量（Q368）
- 循环214： 用小刀，修正工件毛坯直径


Error description 403

Error message

刀具半径太大

Cause of error

在圆角圆弧半径小于刀具半径时，不可能进行内部半径补偿。

Error correction

编辑工件程序。


Error description 404

Error message

刀具半径太大

Cause of error

直线或圆弧的补偿轨迹与非补偿轨迹方向相反。

Error correction

编辑工件程序。


Error description 405

Error message

刀具半径太大

Cause of error

所产生内部圆角的中间角度小于0.028度。

Error correction

编辑工件程序。


Error description 406

Error message

刀具半径太大

Cause of error

- 槽铣削循环: 槽的宽度小于刀具直径。
- 圆柱表面循环：槽的宽度小于刀具直径。

Error correction

- 槽铣削循环: 使用较小的刀具或修改槽的宽度。
- 圆柱表面循环：修改槽的宽度，修改加工余量Q23或使用较小的刀具。


Error description 407

Error message

刀具半径太大

Cause of error

型腔铣削循环：型腔的宽度小于或等于刀具直径。

Error correction

编辑工件程序。


Error description 408

Error message

刀具半径太大

Cause of error

型腔铣削循环：圆角半径小于刀具半径。

Error correction

编辑工件程序。


Error description 409

Error message

刀具半径太大

Cause of error

圆形型腔铣削循环：型腔的半径小于刀具半径。

Error correction

编辑工件程序。


Error description 410

Error message

刀具半径太大

Cause of error

在循环Cycle 24 (侧面精加工, ISO: G123) 中，精加工刀具半径与精加工余量的和大于或等于粗加工刀具半径与粗加工余量的和。

Error correction

- 在循环Cycle 23中减少精加工余量。
- 使用较小的精加工刀具。


Error description 411

Error message

刀具半径太大

Cause of error

在循环Cycle 21(轮廓平行粗铣的定心钻削, ISO: G121)内, 钻头的半径太大会使工件过切。

Error correction

- 使用较小的钻头。


Error description 412

Error message

刀具半径太大

Cause of error

环形刀的刀尖半径大于其轴半径。

Error correction

在刀具表中输入R2的值小于或等于R的值。


Error description 413

Error message

未定义程序起点

Cause of error

插补类型没有定义。

Error correction

重新起动工件程序。


Error description 414

Error message

未定义程序起点

Cause of error

尺寸类型没有定义。

Error correction

对于ISO程序，在第一个定位程序段之前，用G90或G91定义输入的尺寸是绝对值坐标还是增量值坐标。


Error description 415

Error message

未定义程序起点

Cause of error

圆周运动需要旋转的方向。

Error correction

在第一个圆弧程序段中定义旋转的方向。


Error description 416

Error message

未定义程序起点

Cause of error

TNC不能精确地从当前位置计算几何坐标(如，第一个定位程序段的编程坐标与补偿的实际位置相同 )。

Error correction

- 重新起动工件程序。
- 使用程序中起动功能返回中断点。


Error description 417

Error message

未定义程序起点

Cause of error

程序执行中断后的错误(操作方式或PLC定位改变):如果在中断之前编写了一个CT程序段，则原点不能被接管。

Error correction

重新起动工件程序。


Error description 418

Error message

未定义程序起点

Cause of error

程序执行中断后的错误(操作方式或PLC定位改变): 在中断之后，试图用循环调用或TOUCH PROBE测量循环来起动程序。

Error correction

按下GOTO，选择一个循环定义程序段。


Error description 419

Error message

未定义程序起点

Cause of error

- 工件程序的第一个程序段为有自动原点假设的程序段(CC没有坐标, ISO: G29)。
- 在程序中断之后，按GOTO选择了一个有自动原点假设的程序段。

Error correction

- 自动原点假设的程序段不能是第一个坐标程序段。
- 使用含有所有坐标轴定位的程序段返回程序。


Error description 420

Error message

未定义程序起点

Cause of error

- 工件程序的第一个定位程序段是CT程序段(ISO: G6, G16)。
- 在程序中断之后，按GOTO选择了一个CT程序段(ISO: G6, G16)。

Error correction

- 在CT程序段之前，程序中至少要有两个定位程序段。
- 在程序中断之后，至少在CT程序段之前两个定位程序段处重新起动程序。


Error description 421

Error message

未定义程序起点

Cause of error

- 工件程序的第一个定位程序段是RND程序段(ISO: G25)。
- 在程序中断之后，按GOTO选择了一个RND程序段(ISO: G25)。

Error correction

- 在RND程序段之前，程序中至少要有两个定位程序段。
- 在程序中断之后，至少应在RND程序段之前的两个定位程序段处重新起动程序。


Error description 422

Error message

未定义程序起点

Cause of error

- 工件程序的第一个定位程序段是CHF程序段 (ISO: G24)。
- 在程序中断之后，按GOTO选择了一个CHF程序段 (ISO: G24)。

Error correction

- 在CHF程序段之前，程序中至少要有两个定位程序段。
- 在程序中断之后，至少应在CHF程序段之前的两个定位程序段处重新起动程序。


Error description 423

Error message

未定义程序起点

Cause of error

在程序中断之后，试图按GOTO选择切出程序段。

Error correction

在程序中断之后，不要在切出程序段重新运行程序。


Error description 424

Error message

未定义程序起点

Cause of error

在程序的开头，同时激活了倾斜工作面和M114。

Error correction

在倾斜工作面上不能运行M114。


Error description 425

Error message

PLC 定位前取消补偿

Cause of error

在恢复运行工件程序时，虽然执行了PLC原点转换，但启动了刀具补偿RL/RR(ISO: G41, G42)。

Error correction

在恢复运行程序之前删除半径补偿。


Error description 426

Error message

未定义程序起点

Cause of error

在恢复运行工件程序时，虽然执行了PLC定位或PLC原点转换，但选择了CT程序段(ISO: G6, G16) 。

Error correction

在CT程序段前面的几个程序段处恢复运行程序。


Error description 427

Error message

程序段格式不正确

Cause of error

在含有半径的圆弧程序段(CR, ISO: G02,G03)中，没有给出圆弧半径值。

Error correction

编辑工件程序。


Error description 429

Error message

子程序过多

Cause of error

嵌套了多于8个的子程序调用(CALL LBL xx, ISO: Lx,0)。

Error correction

检查所有的子程序是否用LBL 0(ISO:G98 L0)结束。


Error description 430

Error message

子程序过多

Cause of error

嵌套了多于10个的程序循环。

Error correction

编辑工件程序。


Error description 432

Error message

子程序过多

Cause of error

算术表达式(FN20, ISO: D20)内部堆栈错误, 例如由于过多的嵌套。

Error correction

检查FN20程序段内的情况。


Error description 433

Error message

循环中具有矛盾的符号

Cause of error

调整余量，孔的深度和开始切入深度的代数符号不匹配。

Error correction

输入一致的符号。


Error description 434

Error message

编程符号错误

Cause of error

在暂停循环 ,深孔钻循环 , 或攻丝循环中，用Q参数编程的暂停时间为负数。

Error correction

编辑循环参数。


Error description 435

Error message

缺少角度参考点

Cause of error

在LP/CP程序段(ISO: G10, G11, G12, G13)中，没有定义极角或增量极角，即：
- 最终编程位置和原点之间的距离小于或等于0.1?m。
- 在原点假设和LP/CP程序段之间没有编入旋转。

Error correction

- 编入绝对极角。
- 检查原点位置。
- 必要时重新设定旋转。


Error description 436

Error message

缺少角度参考点

Cause of error

编入了一个只激活刀具轴的CT程序段(ISO: G6, G16; 刀具补偿激活) 。

Error correction

在CT程序段，编写了圆弧平面内的两个坐标。


Error description 437

Error message

半径太小

Cause of error

- 编入了一个半径小于1.6?m的圆周运动。
- 在螺纹铣削循环263, 264或265中，Q359参数为0。

Error correction

- 检查圆弧程序段。
- 对于螺纹铣削循环，编写的Q359参数大于0.


Error description 438

Error message

缺少角度参考点

Cause of error

型腔轮廓或带状轮廓循环：TNC不能确定轮廓的起点。

Error correction

在轮廓子程序中用绝对坐标编写轮廓的起点。


Error description 439

Error message

缺少角度参考点

Cause of error

型腔轮廓或带状轮廓循环: 在轮廓子程序中第一个或第二个程序段是CT程序段(ISO: G6, G16)。因此CT程序段的方向不能确定。

Error correction

在CT程序段之前至少编写两个定位程序段。


Error description 440

Error message

DEP 中断不允许

Cause of error

在DEP程序段执行期间中断了工件程序并试图重新起动程序。

Error correction

在DEP程序段之前或之后开始加工(必要时，用GOTO选择)。


Error description 441

Error message

DEP 中断不允许

Cause of error

在DEP程序段执行期间中断了工件程序，移动了坐标轴之后试图重新起动程序。

Error correction

在DEP程序段之前或之后开始加工(必要时，用GOTO选择)。


Error description 442

Error message

APPR之后缺少坐标

Cause of error

在APPR之后的NC程序段中没有给出任何坐标。

Error correction

在APPR之后的工件程序段中增加坐标数据。


Error description 443

Error message

超出范围

Cause of error

在数字化期间，探针超出了定义的数字化范围。

Error correction

检查范围(Range)循环内的数据，特别是测头坐标轴的输入值。


Error description 444

Error message

范围错误

Cause of error

- 范围(Range)循环: 最大值MAX小于最小值MIN。
- 超出了软件行程限位的范围。
- 没有定义范围(Range)循环。

Error correction

检查范围(Range)循环内的数据。


Error description 445

Error message

起始位置不正确

Cause of error

将轮廓线(Contour Lines)数字化: 选择了不正确的起始位置。

Error correction

检查轮廓线(Contour Lines)循环中定义的坐标轴。


Error description 446

Error message

超出时间限制

Cause of error

将轮廓线(Contour Lines)数字化: 测头在循环设定的时间内没有到达起始点。

Error correction

- 轮廓线可能不能闭合。
- 增加时间。
- 增加目标窗口的允许偏差(机床参数6390)。


Error description 447

Error message

CYCL 循环参数不正确

Cause of error

对于数字化坐标轴:
- 探测点距离大于65 535(Q参数)。
- 不正确的逐行数字化坐标轴。

Error correction

检查数字化循环中的输入项。


Error description 448

Error message

超出深度

Cause of error

SL循环II或铣削循环25x: 底面预留量大于铣削深度。

Error correction

SL循环II：检查循环Cycle 20(ISO: G120)中的Q4。
铣削循环25x: 检查预留量Q369和深度Q201。


Error description 451

Error message

比例系数不一样

Cause of error

试图用不同的规定轴比例系数来按比例调节圆形轮廓元素。

Error correction

用相同的规定轴比例系数来按比例调节圆形轮廓元素的坐标轴。


Error description 454

Error message

探针偏斜超出最大允许范围

Cause of error

将测量测头数字化：探针偏离超过了所允许的最大值。

Error correction

- 降低数字化进给速度。
- 必要时增加最大探针偏离(机床参数6330)。


Error description 455

Error message

子轮廓太多

Cause of error

型腔轮廓循环：内部计算导致太多的子轮廓。

Error correction

使用较小的刀具。


Error description 456

Error message

子轮廓太多

Cause of error

轮廓本身交叉导致过多的子轮廓。

Error correction

使用较小的刀具。


Error description 457

Error message

子轮廓太多

Cause of error

循环的合并导致过多的子轮廓。

Error correction

使用较小的刀具。


Error description 458

Error message

子轮廓太多

Cause of error

刀具轨迹的计算导致多于12个的子轮廓。

Error correction

- 使用较小的刀具。
- 减少编程的子轮廓数量。


Error description 459

Error message

子轮廓太多

Cause of error

等距离计算导致过多的子轮廓。

Error correction

使用较小的刀具。


Error description 460

Error message

子轮廓太多

Cause of error

等距离计算导致过多的子轮廓。

Error correction

使用较小的刀具。


Error description 461

Error message

子轮廓太多

Cause of error

轮廓子程序中包含了128个以上的几何元素。

Error correction

分割子程序。


Error description 462

Error message

子轮廓太多

Cause of error

轮廓子程序中包含了128个以上的几何元素。

Error correction

分割子程序。


Error description 463

Error message

子轮廓太多

Cause of error

轮廓的合并导致过多的子轮廓。

Error correction

使用较小的刀具。


Error description 464

Error message

子轮廓太多

Cause of error

轮廓的合并导致过多的子轮廓。

Error correction

使用较小的刀具。


Error description 465

Error message

子轮廓太多

Cause of error

等距离计算导致过多的子轮廓。

Error correction

编辑NC程序或设定Q8 = 0.


Error description 466

Error message

子轮廓太多

Cause of error

等距离计算导致过多的子轮廓。

Error correction

编辑NC程序或设定Q8 = 0.


Error description 467

Error message

子轮廓太多

Cause of error

等距离计算导致过多的子轮廓。

Error correction

使用较小的刀具。


Error description 468

Error message

子轮廓太多

Cause of error

轮廓本身交叉产生过多的子轮廓。

Error correction

使用较小的刀具。


Error description 469

Error message

子轮廓太多

Cause of error

轮廓的合并导致过多的子轮廓。

Error correction

使用较小的刀具。


Error description 470

Error message

子轮廓太多

Cause of error

等距离计算导致过多的子轮廓。

Error correction

使用较小的刀具。


Error description 471

Error message

子轮廓太多

Cause of error

在轮廓平行粗加工内加工的轮廓有太多的子轮廓。

Error correction

编辑工件程序。


Error description 472

Error message

子轮廓太多

Cause of error

等距离计算导致过多的子轮廓。

Error correction

使用较小的刀具。


Error description 473

Error message

子轮廓太多

Cause of error

等距离计算导致过多的子轮廓。

Error correction

使用较小的刀具。


Error description 474

Error message

子轮廓太多

Cause of error

在定义测头测量范围时输入了太多的子轮廓。

Error correction

重新定义范围。


Error description 475

Error message

轮廓编程错误

Cause of error

轮廓起点位于轮廓交叉点：TNC无法确认你要如何组合轮廓。

Error correction

将轮廓起点放在轮廓子程序内。


Error description 477

Error message

轮廓编程错误

Cause of error

轮廓子程序只包含一个点。

Error correction

将数据加入轮廓子程序。至少需要两个点。


Error description 478

Error message

轮廓编程错误

Cause of error

TNC不能确定编程轮廓的旋转方向。

Error correction

在轮廓子程序中，明确地定义旋转方向。


Error description 479

Error message

轮廓编程错误

Cause of error

编写的轮廓不连续。

Error correction

检查轮廓子程序。


Error description 480

Error message

轮廓编程错误

Cause of error

轮廓太复杂。

Error correction

设法分割轮廓子程序。


Error description 481

Error message

轮廓编程错误

Cause of error

在自交叉轮廓中，起点位于交叉点。

Error correction

将起点放在轮廓子程序内。


Error description 482

Error message

轮廓编程错误

Cause of error

轮廓的起点是TNC无法分解的交叉点。

Error correction

将起点放在轮廓子程序内。


Error description 483

Error message

轮廓编程错误

Cause of error

机床参数MP810的输入值不正确。

Error correction

联系服务代理商。


Error description 484

Error message

轮廓太复杂

Cause of error

轮廓无法分解。

Error correction

设法分割轮廓子程序。


Error description 485

Error message

轮廓太复杂

Cause of error

轮廓无法分解。

Error correction

设法分割轮廓子程序。


Error description 486

Error message

轮廓太复杂

Cause of error

轮廓无法分解。

Error correction

设法分割轮廓子程序。


Error description 487

Error message

轮廓太复杂

Cause of error

轮廓无法分解。

Error correction

设法分割轮廓子程序。


Error description 488

Error message

轮廓太复杂

Cause of error

轮廓无法分解。

Error correction

设法分割轮廓子程序。


Error description 489

Error message

轮廓太复杂

Cause of error

轮廓无法分解。

Error correction

设法分割轮廓子程序。


Error description 490

Error message

轮廓太复杂

Cause of error

轮廓无法分解。

Error correction

设法分割轮廓子程序。


Error description 491

Error message

轮廓太复杂

Cause of error

轮廓无法分解。

Error correction

设法分割轮廓子程序。


Error description 492

Error message

轮廓太复杂

Cause of error

轮廓无法分解。

Error correction

设法分割轮廓子程序。


Error description 493

Error message

轮廓太复杂

Cause of error

轮廓无法分解。

Error correction

设法分割轮廓子程序。


Error description 494

Error message

程序段太长

Cause of error

超过了最大程序段长度。

Error correction

缩短所标识的的程序段。


Error description 495

Error message

未知 G-代码

Cause of error

编写了未知的G功能。

Error correction

检查标识的程序段。允许的G功能：见用户手册中的综述。


Error description 496

Error message

缺少N-号

Cause of error

NC程序中没有程序段号N 。

Error correction

输入程序段号码。


Error description 497

Error message

CMA 文件: 没有激活的行

Cause of error

补偿值转换错误：在*.CMA文件中，没有选择激活行或者选择的行不存在。

Error correction

选择激活行。


Error description 498

Error message

文件 %.27s 丢失

Cause of error

补偿值计算错误：在 *.CMA文件中选择的*.COM文件不存在。

Error correction

装载文件。


Error description 499

Error message

文件 %.27s 丢失

Cause of error

TNC需要的文件不可用。

Error correction

在硬盘的相应目录中，使错误信息中给出的文件可被TNC使用。


Error description 500

Error message

补偿点太多

Cause of error

补偿值转换错误：超过了所允许的补偿点数量。

Error correction

减小补偿值表的大小。


Error description 501

Error message

补偿功能太多

Cause of error

补偿值转换错误：超过了所允许的补偿功能的数量。

Error correction

减小补偿值功能的数量。


Error description 502

Error message

缺少旋转方向

Cause of error

编写了FK圆弧, 但没有定义旋转方向。

Error correction

要编入旋转方向(DR)。


Error description 503

Error message

圆角圆弧的半径太大

Cause of error

- 刀具半径为0。
- 圆角圆弧与相邻的两个轮廓元素不匹配。

Error correction

- 编写非0的刀具半径。
- 编写较小的圆角圆弧。


Error description 504

Error message

矛盾的记录

Cause of error

FK编程： 输入了矛盾的数值。

Error correction

检查输入值。


Error description 505

Error message

轮廓定义不充分

Cause of error

FK编程： 直到程序结束还没有分解出轮廓。

Error correction

输入更多的信息，以分解FK部分。


Error description 506

Error message

FPOL 丢失

Cause of error

FK编程：在没有先定义FPOL情况就编入了极坐标。

Error correction

在使用极坐标之前的程序段编入FPOL。


Error description 507

Error message

在轮廓分解前不允许TNC 程序段

Cause of error

- FK编程：只有FK程序段得出轮廓的全部解后，FK程序段后才能接"常规”程序段。不包括：
- RND程序段- CHF程序段
- 只沿刀具轴或辅助轴运动的L程序段。
- 可以用"CLSD+”（轮廓起点）指令开始封闭轮廓的FK顺序但不要用"CLSD-”（轮廓终点）指令结束。

Error correction

- 全部解出FK轮廓。
- 开始后，用"CLSD+”指令开始的FK顺序一定用"CLSD-”指令结束。


Error description 508

Error message

轮廓被分解: 不允许选择程序段

Cause of error

FK编程：
- FSELECT程序段前面是一个已经分解的轮廓。
- FSELECT程序段前面是一个尚未分解的轮廓（以红色显示）。

Error correction

删除FSELECT程序段。


Error description 509

Error message

封闭轮廓结束: 不允许增量坐标

Cause of error

FK编程：FK程序段中编写的CLSD(轮廓结束)中含有增量坐标 。

Error correction

CLSD-只能使用绝对坐标。


Error description 510

Error message

该点不允许有圆角或倒角

Cause of error

编写了没有紧跟着定位程序段的圆角圆弧或倒角。

Error correction

编辑工件程序。


Error description 511

Error message

不允许有带切线过渡的圆角/倒角

Cause of error

在切线轮廓转换之间编写了圆角圆弧或倒角。

Error correction

编辑工件程序。


Error description 512

Error message

圆角/倒角前后的直线段长度为 0

Cause of error

在RND或CHF程序段之前或之后的直线长度为0。

Error correction

编辑工件程序。


Error description 513

Error message

倒角只可在两直线之间

Cause of error

CHF程序段没有位于两个直线程序段之间。

Error correction

编辑工件程序。


Error description 514

Error message

倒角太大

Cause of error

编写的倒角长度太大。

Error correction

编辑工件程序。


Error description 515

Error message

开始路径补偿的位置不正确: NC 程序段必须为直线

Cause of error

试图在圆弧轨迹上开始刀具半径补偿。

Error correction

只有在直线程序段才能起动刀具半径补偿。


Error description 516

Error message

结束路径补偿的位置不正确: NC 程序段必须是直线

Cause of error

试图在圆弧轨迹上结束刀具半径补偿。

Error correction

只有在直线程序段才能删除刀具半径补偿。


Error description 517

Error message

轮廓太复杂，需要更多的数据

Cause of error

FK编程: 已有的信息不足于计算FK轮廓。

Error correction

输入更多的几何信息。


Error description 518

Error message

FK: 算术错误

Cause of error

FK编程: 计算FK轮廓时有算术错误(如，除数为0，开负数的平方根)。

Error correction

检查FK部分的输入。


Error description 519

Error message

该点不允许有 FK 程序段

Cause of error

FK编程: 只有在常规程序段的终点被明确定义时，FK定位程序段(FL,FC,FLT,CT) 后面才能跟随一个常规定位程序段，即：
- 常规定位程序段不可含有任何Q参数。
- 第一个FK程序段不可跟着标号。

Error correction

编辑工件程序。


Error description 520

Error message

在该位置处不允许 FCT 或 FLT 程序段

Cause of error

FK 编程: 相切FK程序段（FLT,FCT）后可接常规定位程序段，只要它的接近方向有明确定义。

Error correction

在相切FK程序段前用灰色路径功能键编程两个以上定位程序段。


Error description 521

Error message

在此不允许增量式参考角

Cause of error

FK 编程: 编程中的一个相对角是相对零件程序段中的一个非恒定倾斜角。

Error correction

修改相对参考点。


Error description 522

Error message

参考指定到不允许的程序段

Cause of error

FK编程: 相对参考只可采用向前64个定位程序段中的程序：
- 参考采用了更远的程序段。
- 参考采用了这样一个程序段，在程序中该参考点将导致多个FK结果。

Error correction

改变相对参考。


Error description 523

Error message

不允许参考 CC 程序段

Cause of error

FK编程: 编写了相对参考为CC的程序段。

Error correction

改变相对参考。


Error description 524

Error message

对 FPOL 应给出两个坐标值

Cause of error

FK 编程: 在FPOL中未对加工面的坐标编程。

Error correction

给FPOL程序段添加坐标值。


Error description 525

Error message

辅助点需要双坐标

Cause of error

FK编程: 没有编写辅助点的坐标。

Error correction

将辅助点加到FK程序段。


Error description 526

Error message

FK 图形并行操作不可能

Cause of error

FK编程: 在TNC已经运行工件程序时，试图起动FK图形。

Error correction

在工件程序运行之后再起动FK图形。


Error description 527

Error message

工件毛坯太大

Cause of error

毛坯太大，致使图形处理器不能显示图形元素。

Error correction

减小毛坯的尺寸。


Error description 528

Error message

窗口太大

Cause of error

编程图形: 在编程图形仿真缩小时，窗口部分超过了图形处理器的限制。

Error correction

放大编程图形。


Error description 529

Error message

窗口太小

Cause of error

在编程图形仿真放大时，窗口部分超过了图形处理器的限制。

Error correction

缩小编程图形。


Error description 530

Error message

窗口不能进一步变换

Cause of error

在编程图形仿真中，将选择的画面移动到了窗口边缘，要求缩减的比例超出了图形控制器的能力。

Error correction

保持所选择的画面位于窗口内。


Error description 823

Error message

启动

Cause of error

Error correction


Error description 859

Error message

误差

Cause of error

在图形仿真之前一般错误的指示。

Error correction

按CE确认错误信息。


Error description 860

Error message

无法显示坐标轴

Cause of error

在图形方式下，不可能进行坐标轴A, B, C, U, V,或W的移动仿真。


Error description 861

Error message

不能再缩小

Cause of error

选择的部分不能再进一步地缩小。

Error correction

以当前尺寸输入。


Error description 862

Error message

不能再放大

Cause of error

选择的部分不能再进一步地放大。

Error correction

以当前尺寸输入。


Error description 863

Error message

不能显示 BLK FORM

Cause of error

工件毛坯不能被显示：
- 工件毛坯没有被完整地定义。
- 一边缘的长度为负值。
- 最长的边缘太大或太小。
- 边缘长度的比率过大。

Error correction

编辑工件程序。


Error description 864

Error message

BLK FORM 定义时刀具轴错误

Cause of error

- 在刀具调用中输入的刀具轴与BLK FORM 程序段(ISO: G30/G31)输入的刀具轴不匹配。
- 编程图形: 在APPR或DEP程序段编写了一个没有位于绘图平面的坐标。 绘图平面垂直于刀具轴，在BLK FORM语句中予以说明。 如果没有编写BLK FORM，就默认绘图平面位于X/Y平面。

Error correction

- 改变刀具调用或毛坯定义中的刀具轴。
- 检查APPR或DEP程序段。


Error description 865

Error message

不能显示刀具半径

Cause of error

当前刀具的半径无法被显示。

Error correction

不在图形仿真中验证。


Error description 888

Error message

内容未找到

Cause of error

ASCII 编辑器在文件中不能找到所需要的文本。

Error correction

检索另外的文本（注意大小写）。


Error description 937

Error message

错误的刀位号

Cause of error

- 在刀具表中输入的刀位值大于机床参数MP7261中所设定的值。
- MP7261=0, 刀位输出通过MP7480起动，但调用的刀具没有被指定给一个刀位。

Error correction

- 检查刀位表。
- 联系服务代理商。


Error description 938

Error message

按键未定义功能

Cause of error

在此环境下, 按键无效。


Error description 939

Error message

程序内存超出

Cause of error

NC程序存储器容量不够。

Error correction

删除不再需要的程序。


Error description 940

Error message

检索地址丢失

Cause of error

在NC程序中，最初的检索地址已不再存在。

Error correction

中止检索。


Error description 941

Error message

0号刀位被禁止

Cause of error

不允许定义号码为0的刀具。

Error correction

编辑工件程序。


Error description 942

Error message

输入值错误

Cause of error

- 输入的数值超出了范围。
- 循环Cycle 209 (ISO: 209): 输入了0作为断屑的进给深度(Q257)。

Error correction

- 输入正确的数值。
- 在Q257中输入非0的数值。


Error description 943

Error message

输入值错误

Cause of error

连续快速按键，使键盘缓冲器满了。

Error correction

重新输入。


Error description 944

Error message

该程序名已存在

Cause of error

该文件名已经存在。

Error correction

选择另一个文件名。


Error description 945

Error message

程序数据错误

Cause of error

这是一般错误信息，表示在程序数据（如ERROR程序段）中有些错误。

Error correction

编辑工件程序。


Error description 946

Error message

程序数据错误

Cause of error

通过数据接口下载时发生错误。TNC用"ERROR”标记错误程序段。

Error correction

编辑工件程序。


Error description 947

Error message

操作参数被擦写

Cause of error

机床参数已被删除而且无 PLC 程序.

Error correction

- 输入新参数.
- 恢复机床数据 (MP, PLC 程序)
- 通知服务部


Error description 948

Error message

被保护文件!

Cause of error

不能编辑或清除该程序，除非去除保护。

Error correction

删除程序保护。


Error description 950

Error message

坐标轴编程错误

Cause of error

在所标识的程序段中，存在不正确的坐标轴。

Error correction

检查是否将同一个坐标轴编写了两次。


Error description 951

Error message

坐标轴编程错误

Cause of error

在所标识程序段中，存在不正确的坐标轴。

Error correction

检查是否将同一个坐标轴编写了两次。


Error description 952

Error message

错误的转速 rpm

Cause of error

输入了无效的主轴转速。

Error correction

参考机床手册，输入正确的主轴转速。


Error description 953

Error message

程序段格式不正确

Cause of error

在所标识的程序段中存在不正确的程序段格式。

Error correction

编辑工件程序。


Error description 954

Error message

地址码已被分配

Cause of error

在ISO程序段中使用了不正确的地址符。

Error correction

编辑所标识的程序段。


Error description 955

Error message

G-代码组已被分配

Cause of error

在一个程序段中，使用了同一组的G代码（如G01和G02）。

Error correction

检查所标识程序段中的G代码是否相互影响。


Error description 957

Error message

电源中断
电源
中断

Cause of error

在电源中断后TNC重新起动。

Error correction

用CE键确认电源中断。


Error description 958

Error message

外部继电器直流电压中断
外部继电器
电压中断

外部继电器直流电压中断

Cause of error

断电后的错误信息.

Error correction

单独接通控制系统电源.


Error description 1086

Error message

点数太多

Cause of error

在以手动数据输入方式定位时，自动确立的数字化点数范围： 超出了存储的点数限制(最多893) 。

Error correction

增加点的间隔，重新记录数字化点数范围。


Error description 1097

Error message

公差太大

Cause of error

几何错误信息: 用M124输入的允许误差值大于用M112输入的允许误差值的一半。

Error correction

减小M124中的允许误差值。


Error description 1106

Error message

删除整个循环: DEL!

Cause of error

删除整个循环前报警.

Error correction

要删除整个循环, 按下 "DEL" 键.要中断删除操作, 按下 "END" 键.


Error description 1107

Error message

循环内不允许程序段 !

Cause of error

系统循环通常包括多个程序段.你要将另一个零件程序插入在这些程序段之间.

Error correction

将新零件程序插入在循环前或循环后.


Error description 1125

Error message

参考到程序段 %.6s: 否 DEL

Cause of error

FK编程: 试图删除有其它程序段参考的一个程序段。

Error correction

首先编辑参考程序段，然后再删除参考。


Error description 1126

Error message

关闭 M112

Cause of error

在循环调用时，M112起动。

Error correction

在循环调用前，先用M113取消M112 。


Error description 1141

Error message

如果 M120 = 0，不允许RL/RR

Cause of error

在起动刀具半径补偿时，不允许有LA=0的M120。

Error correction

- 增大刀具半径补偿。
- 输入非0的LA值。


Error description 1142

Error message

缺少刀具半径补偿条目

Cause of error

只有在起动刀具半径补偿时，才允许有LA大于0的M120。

Error correction

编辑工件程序。


Error description 1143

Error message

不允许刀具半径补偿

Cause of error

- 在M120起动时，不能改变刀具半径补偿。
- 在LN程序段编写了刀具半径补偿RR/RL，但TNC将从法向矢量NX, NY, NZ计算补偿。

Error correction

- 编辑NC程序。
- 从LN程序段中删除RR/RL。


Error description 1144

Error message

M120 不允许和 R+/R-共用

Cause of error

在M120起动时，不允许近轴半径补偿(R+/R-, ISO: G43/G44) 。

Error correction

编辑工件程序。


Error description 1145

Error message

RND 和 M120 不可共用

Cause of error

在M120起动时，只有在补偿平面才允许圆角半径。

Error correction

编辑工件程序。


Error description 1146

Error message

M120不能有倒角

Cause of error

在M120起动时，只有在补偿平面才允许倒角。

Error correction

编辑工件程序。


Error description 1147

Error message

未定义模拟电压

Cause of error

在机床参数3013/3014中，缺少激光功率控制功能的定义。

Error correction

编辑机床参数表。


Error description 1148

Error message

模拟电压不明确

Cause of error

在机床参数3013/3014中，激光功率控制功能的定义不明确。

Error correction

编辑机床参数表。


Error description 1149

Error message

MP%.4u 输入不正确

MP%.4u 输入不正确

Cause of error

超出了机床参数允许的输入范围。

Error correction

检查被标记的机床参数的输入值。


Error description 1150

Error message

测头尚未准备好 %.3s

Cause of error

- 未连接测头.
- 红外测头的电池无电
- 收发单元被污染
- 红外线传输故障或中断传输
- 控制系统端的测头接口故障
- 测头电缆或连接收发单元的电缆故障

Error correction

- 连接测头
- 更换电池
- 清洁测头和收发单元的红外窗口
- 检查电缆连接并根据需要更换
- 通知服务部


Error description 1151

Error message

恢复到有M120指令的程序段是不允许的

Cause of error

在M120起动时，用GOTO重新进入是不允许的。

Error correction

只能通过"程序中起动”功能重新进入。


Error description 1154

Error message

非法的文件名或路径

Cause of error

文件名/路径不允许。

Error correction

选择其它的文件名/路径。


Error description 1170

Error message

使用选定的测头测量

Cause of error

尽管在机床参数6200中已经定义了测量测头, 仍试图起动一个触发测头的数字化循环。

Error correction

编辑机床参数6200.


Error description 1171

Error message

所选的测头触发

Cause of error

尽管在机床参数6200中已经定义了测量测头, 仍试图起动一个触发测头的数字化循环。

Error correction

编辑机床参数6200.


Error description 1172

Error message

标定测头

Cause of error

在工作台测头还没有标定情况下试图自动测量一把刀具。

Error correction

用循环Cycle 30 (TCH PROBE)标定工作台测头。


Error description 1178

Error message

3DROT 启动：使用坐标轴按键

Cause of error

在"旋转工作面”功能有效情况下，试图用NC起动来通过参考点。

Error correction

用坐标轴方向按键来通过参考点。


Error description 1182

Error message

MP%.4u.%u 中不正确的输入

MP%.4u.%u 中不正确的输入

Cause of error

机床参数中存在不正确的数值。

Error correction

编辑输入值。


Error description 1186

Error message

文件格式已改变

Cause of error

自从前一个输出版本起，如果二进制文件格式被改变，则在打开此二进制文件(*.H,*.T...)时，将会显示该错误信息。

Error correction

删除该文件。


Error description 1187

Error message

不允许有M89

Cause of error

在调用循环Cycle 9 PGM CALL时，不允许再使用M89。

Error correction

编辑工件程序。


Error description 1192

Error message

输入的角度不允许

Cause of error

- 循环19倾斜加工面（DIN/ISO: G80）中的编程角度不能用当前附件实现（即万能铣头只有半球可接近）。
- 只能用近轴角位置执行探测循环。
- 给当前刀具定义的刀尖角（T-ANGLE）为180°。

Error correction

- 编辑输入的实心角。
- 只能用近轴角位置执行探测循环。
- 使用的角值大于0和小于180°。


Error description 1193

Error message

TOOL.T: 键入刀齿数

Cause of error

自动刀具测量: 齿数没有传送到刀具表中。

Error correction

将齿数(CUT.)传送到TOOL.T。


Error description 1266

Error message

程序段格式不正确

Cause of error

平面语言程序段二进制格式不正确。

Error correction

删除程序段，重新输入。


Error description 1521

Error message

未编译 PLC 错误表

Cause of error

改变了OEM.SYS文件中选择的PLC错误表，但还没有重新汇编。

Error correction

汇编PLC错误表。


Error description 1523

Error message

PLC: 未选择错误表

Cause of error

在电源中断之后，因为在OEM.SYS文件中没有选择PLC错误表，PLC错误表不能被自动汇编。

Error correction

在OEM.SYS文件中注册PLC错误表。


Error description 1524

Error message

PLC: 缺少错误表

Cause of error

没有PLC错误表
- PLC错误模块9085/9086被调用，尽管没有错误表被汇编或错误表没有输入数据。
- PLC错误模块9085/9086被调用或错误标记被设定，尽管在汇编后错误表被编辑或被清除。

Error correction

- 汇编PLC错误表。
- 检查PLC错误表的输入数据。


Error description 1525

Error message

PLC: 错误表不是.PET的文件

Cause of error

在OEM.SYS中选择的PLC错误表不是PET文件。

Error correction

检查PLC错误表的格式。


Error description 1527

Error message

PLC: 错误表未找到

Cause of error

在OEM.SYS文件中没有发现PLC错误表。

Error correction

检查文件名或路径名。


Error description 1528

Error message

PLC: 错误表格式错误

Cause of error

PLC错误表: 在OEM.SYS文件中选择的PLC错误表不是最新的二进制格式（如在软件更换之后）。

Error correction

删除PLC错误表，通过数据接口下载新的PLC错误表。


Error description 1568

Error message

.PNT 文件中错误的坐标轴

Cause of error

在选择的限制数字化范围的点文件（.PNT) 中，没有保存工作面的坐标。

Error correction

在点文件中，只能使用工作面的坐标作为限制。


Error description 1590

Error message

距离太小

Cause of error

在数字化循环16.0 MEANDER或18.0 LINE中的"DIST”数值小于TNC根据机床数据计算的最小允许距离。

Error correction

按下<NO ENT>删除 "DIST”的值。TNC自动输入一个数值。


Error description 1682

Error message

TOOL.T: 缺少 LCUTS刀刃长或 ANGLE角度!

Cause of error

循环Cycle 22需要当前刀具的齿长和切入角度信息。
- 在刀具表中LCUTS和ANGLE数据丢失。
- 刀具表没有起动。

Error correction

- 在刀具表中，为当前刀具输入LCUTS和ANGLE 。
- 通过机床参数7260或7224起动刀具表。


Error description 1745

Error message

读取被拒绝

Cause of error

- 在写访问期间试图打开一个文件 - 例如通过数据接口，反之亦然。
- 试图打开一个锁定的文件。
- 试图将一个保护文件清除或重新命名。
- 试图清除主目录(TNC:\)。

Error correction

- 稍后再重新选择文件。
- 删除文件保护。


Error description 1749

Error message

FN17/FN18 的号码错误

FN17/FN18 的号码错误

Cause of error

系统数据(FN17/FN18, ISO: D17/D18)号码的组合不允许。

Error correction

检查系统数据的号码和索引。


Error description 1750

Error message

PLC: 模式调用出错

Cause of error

PLC模块调用期间产生致命错误(如模块9031: 错误转换MP)。

Error correction

编辑PLC程序。


Error description 1789

Error message

刀具被锁定

Cause of error

刀具被锁定(如在刀具折断之后) 。

Error correction

检查刀具，必要时更换刀具或在刀具表中将它解除锁定。


Error description 1790

Error message

错误的行程循环

Cause of error

在轮廓线循环开始时，循环Cycle 15(范围RANGE) 起动。

Error correction

轮廓线循环只能与循环Cycle 5(范围RANGE)联合使用。


Error description 1791

Error message

点间距太大

Cause of error

数字化循环中由Q参数编程的测头测量点间隔大于6.5535 mm。

Error correction

检查数字化循环中的测头测量点间隔数据。


Error description 1792

Error message

该行轴错误

Cause of error

- 在曲线或轮廓线循环期间，直线轴与测头轴相同。
- 在范围定义(RANGE循环)中没有直线轴。

Error correction

检查范围(RANGE)循环中坐标轴的定义。


Error description 1793

Error message

该列轴错误

Cause of error

接触测头测量数字化: 在曲线或轮廓线循环内，将旋转坐标轴定义为圆柱轴。

Error correction

在曲线或轮廓线循环内，将直线轴定义为圆柱轴。


Error description 1794

Error message

角度轴错误

Cause of error

在旋转轴数字化期间，旋转轴与直线轴或圆柱轴不平行。

Error correction

检查在范围(Range),曲线(Meander),轮廓线(Contour Lines)和线段(Line)循环中的坐标轴定义。


Error description 1795

Error message

行程循环中轴错误

Cause of error

- 在轮廓线循环开始时，起动了旋转轴。
- 测量接触测头数字化：在曲线循环开始时，范围中定义了旋转轴。
- 在范围循环中接触测头坐标轴与手动操作方式中标定的接触测头坐标轴不同。

Error correction

- 在范围(Range)循环中检查坐标轴的定义。
- 检查标定的接触测头坐标轴(手动操作方式，测头功能)。


Error description 1796

Error message

错误的直线间距

Cause of error

- 数字化循环中由Q参数编程的点间隔大于6.5535 mm。
- 数字化循环中由Q参数编程的线间隔为负值。
- 接触测头测量数字化: 最小线间隔大于线间隔，或为0。

Error correction

- 输入正的且不大于6.5535 mm的测头测量点间隔。
- 输入大于零且小于线间隔的最小线间隔。


Error description 1797

Error message

尚未定义行程循环

Cause of error

在数字化循环开始之前，没有定义编程范围（Range）循环。

Error correction

在数字化循环之前编写范围（Range）循环。


Error description 1798

Error message

行程超出限位开关

Cause of error

数字化范围超出了行程范围（限位开关）。

Error correction

- 检查范围（Range）循环中的数值。
- 必要时，重新设定坐标原点。


Error description 1799

Error message

接近高度太小

Cause of error

在循环Cycle 8或Cycle 18中输入的接近高度低于范围（Range）循环中的接触测头的MIN点。

Error correction

在循环Cycle 8或Cycle 18中输入一个大的接近高度值。


Error description 1807

Error message

非法文件名

Cause of error

在文件名输入期间语法错误。

Error correction

文件名不能多于16个字符。


Error description 1809

Error message

M114不允许和M116 共用

Cause of error

M功能M114和M116不能同时使用。

Error correction

修改工件程序。


Error description 1810

Error message

系统内存溢出

Cause of error

在TNC没有足够的内存空间进行计算时，产生此错误。如在加工复杂工件时产生复杂FK图形。

Error correction

按CE键确认错误信息，并重复此项功能。


Error description 1830

Error message

最高速度 [rpm]

Cause of error


Error description 1845

Error message

更新系统数据!

Cause of error

硬盘中的系统文件不是最新的.

Error correction

通知服务部


Error description 1848

Error message

非空目录

Cause of error

试图删除仍然含有文件的目录。

Error correction

- 首先删除存储在你要删除的目录中的所有文件和子目录。
- 使用DELETE ALL功能一次性删除目录及其内容。


Error description 1850

Error message

循环4(G75/G76): 坐标轴错误

Cause of error

在矩形槽循环中不允许主坐标轴及与之关联的平行坐标轴。

Error correction

改正铣槽循环中的坐标轴，可采用的组合有： X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

不允许 M130

Cause of error

M130功能只允许在倾斜工作面时使用。

Error correction

修改工件程序。


Error description 1852

Error message

M130 不允许和 M114共用

Cause of error

不允许M130功能与M114功能同时使用。

Error correction

修改工件程序。


Error description 1853

Error message

不允许 M130

Cause of error

M130功能只允许在直线插补中使用。

Error correction

修改工件程序。


Error description 1854

Error message

M130 不允许带补偿

Cause of error

不允许M130功能与半径补偿同时使用。

Error correction

修改工件程序。


Error description 1855

Error message

没有定义固定循环

Cause of error

在循环Cycle 220/221(圆弧/直线点阵排列)之前，没有定义固定循环。

Error correction

在循环Cycle 220/221之前定义固定循环。


Error description 1856

Error message

缺少往复进给率

Cause of error

在粗铣（Rough-Out）循环中，往复进给速度没有定义。

Error correction

定义进给速度。


Error description 1857

Error message

刀具半径太大

Cause of error

粗铣（Rough-Out）循环: 精-粗切刀具半径太大。

Error correction

使用较小的刀具。


Error description 1892

Error message

FN20/D20: 条件不正确

Cause of error

FN20 (ISO: D20)中的条件: 不允许等待。

Error correction

修改FN20/D20 程序段，允许的比较关系式是：
==，<，>，<=，>=。


Error description 1900

Error message

设备忙

Cause of error

在TNC正在访问一个装置（如网络）时，试图中断与该装置的连接。

Error correction

等待TNC不再访问该装置时再结束连接。


Error description 1901

Error message

未找到设备

Cause of error

NFS服务器找不到所选择的驱动器。

Error correction

检查网络是否启用。


Error description 1903

Error message

编辑刀位表
编辑
刀位表

Cause of error


Error description 1906

Error message

结束

Cause of error


Error description 1907

Error message

是

Cause of error


Error description 1908

Error message

否

Cause of error


Error description 1914

Error message

刀具折断

Cause of error

自动刀具测量: 刀具折断允许公差(LBREAK或RBREAK)超过了刀具表中设定的值。

Error correction

检查刀具，必要时更换新刀。


Error description 2039

Error message

坐标原点不正确

Cause of error

调用的坐标原点号码在现用的坐标原点表中不存在。

Error correction

调用另一把刀具或启用其它坐标原点表。


Error description 2040

Error message

槽宽不足

Cause of error

在开槽循环中定义的槽宽不能用当前刀具加工。

Error correction

使用较小的刀具。


Error description 2041

Error message

型腔太小

Cause of error

在型腔铣削循环中定义的侧边长度太小。

Error correction

使用较小的刀具。


Error description 2042

Error message

Q202 未定义

Cause of error

在固定循环200到215中没有定义开始切入深度（Q202）。

Error correction

在固定循环中输入开始切入深度（Q202）。


Error description 2043

Error message

Q205 未定义

Cause of error

在通用钻孔循环中，没有定义最小开始切入深度。

Error correction

在固定循环中输入最小的开始切入深度。


Error description 2044

Error message

Q218 必须大于 Q219

Cause of error

型腔铣削循环: Q218必须大于Q219。

Error correction

改正固定循环中的数值。


Error description 2045

Error message

CYCL 210 不允许

Cause of error

循环Cycle 210在圆形排列或直线排列循环中不能运行。

Error correction

使用其它的固定循环。


Error description 2046

Error message

CYCL 211 不允许

Cause of error

循环Cycle 211在圆形排列或直线排列循环中不能运行。

Error correction

使用其它的固定循环。


Error description 2047

Error message

Q220 太大

Cause of error

型腔精铣循环或精铣凸台循环圆角半径Q220太大。

Error correction

改正固定循环中的圆角半径。


Error description 2048

Error message

Q222 必须大于 Q223

Cause of error

精铣凸台循环 ：工件毛坯外径Q222必须大于精加工后的工件外径Q223。

Error correction

改正固定循环中的工件毛坯外径。


Error description 2049

Error message

Q244 必须大于 0

Cause of error

圆形排列循环：输入了为0的节距圆直径。

Error correction

改正循环中的节距圆直径。


Error description 2050

Error message

Q245 不能等于 Q246

Cause of error

圆形排列循环：输入的停止角等于起始角。

Error correction

改正循环中的停止角或起始角。


Error description 2051

Error message

角度范围必须在 360°以内

Cause of error

圆形排列循环：输入的角度范围大于360度。

Error correction

改正循环中的停止角或起始角。


Error description 2100

Error message

托盘错误

Cause of error

托盘交换系统：启动属于一个托盘的NC程序，但该托盘未在加工位置。
托盘表“位置”（LOCATION）列中无“MA”。

Error correction

换为正确托盘（LOCATION == MA）。


Error description 2101

Error message

PLC:\NCMACRO.SYS 丢失!

Cause of error

托盘交换: 托盘交换被起动，但没有NCMACRO.SYS文件。

Error correction

联系服务代理商。


Error description 2102

Error message

NCMACRO.SYS 中缺少'PALETT'

Cause of error

托盘交换: 托盘交换被起动，但在NCMACRO.SYS文件中缺少托盘PALLET记录。

Error correction

联系服务代理商。


Error description 2103

Error message

缺少托盘数据

Cause of error

托盘交换：起动了不属于任何托盘的工件程序。

Error correction

将PELLET记录加入托盘文件。PALLET记录用于将托盘分配给工件程序。


Error description 2186

Error message

倾斜平面:缺少刀具轴

Cause of error

倾斜工作面：在循环Cycle 19中设定余量的刀具轴未定义。

Error correction

在循环定义之前，用刀具轴定义刀具调用。


Error description 2211

Error message

有M128时不允许使用TOOL CALL

Cause of error

在M128启用时，不允许刀具调用TOOL CALL。

Error correction

用M129取消M128,然后运行刀具调用。


Error description 2212

Error message

M91/M92 不允许和M128共用

Cause of error

在M128启用时，编入了M91或M92。

Error correction

在M128启用时，不要编写任何机床参考坐标。


Error description 2213

Error message

MP75XX 未定义

Cause of error

M128没有在机床坐标MP7500及其后的机床参数中定义。

Error correction

联系服务代理商。


Error description 2222

Error message

在 OEM.SYS中未找到文件

Cause of error

试图使用工件材料表或刀具材料表，但机床制造商在OEM.SYS文件中没有编制所需要的记录。

Error correction

必须编辑OEM.SYS文件。联系机床制造商。


Error description 2223

Error message

不正确的文件类型

Cause of error

检索了没有文件扩展名.TAB的表格。

Error correction

只能检索有文件扩展名.TAB的表格。


Error description 2224

Error message

未找到区域名

Cause of error

在定义可自由定义的表格时，使用了表格中不存在的元素的域名。

Error correction

必须改变表格的定义。联系机床制造商。


Error description 2225

Error message

文件空

Cause of error

试图选择刀具材料或切削材料，但相应的表格内却没有记录。

Error correction

在MAT.TAB文件中输入缺少的工件材料，或在CUT.TAB文件中输入缺少的切削材料。


Error description 2226

Error message

未发现材料表

Cause of error

在OEM.SYS文件中没有发现工件材料记录。

Error correction

检查OEM.SYS文件内的记录，必要时重新产生MAT.TAB文件。


Error description 2227

Error message

未发现切削材料表

Cause of error

没有发现OEM.SYS文件中切削材料记录。

Error correction

检查OEM.SYS文件内的记录，必要时重新产生CUT.TAB文件。


Error description 2228

Error message

未选择材料

Cause of error

在工件毛坯定义中未选择工件材料，就试图让TNC自动计算进给速度。

Error correction

在工件毛坯定义中输入工件材料。


Error description 2229

Error message

WMAT-TMAT 组合丢失

Cause of error

在刀具表中，所选择的工件材料/刀具材料组合在参照的切削数据表中不存在。

Error correction

- 在刀具表中选择其它切削数据表。
- 将当前工件材料/刀具材料组合添加到所选择的切削数据表中。


Error description 2230

Error message

未选择切削数据表

Cause of error

切削数据表未分配给刀具，就试图调用刀具。

Error correction

编辑刀具表。


Error description 2231

Error message

该程序段不允许有 M112

Cause of error

在M112起作用时, 所标识程序段不允许使用。

Error correction

编辑工件程序。


Error description 2232

Error message

纠正错误程序段

Cause of error

在当前的工件程序内，有TNC无法执行的ERROR程序段 (如在当前刀具文件中的TOOL DEF程序段 - ISO: G99程序段 )。

Error correction

- 必要时，删除整个ERROR程序段。
- 在程序编辑方式，选择ERROR程序段并用右箭头键进入程序段进行编辑，用END键退出。在错误被排除时，TNC自动清除显示字ERROR。


Error description 2233

Error message

FK blk 不可以用 GOTO 选择

Cause of error

试图在含有Q参数的FK程序段重新运行程序。

Error correction

使用程序中间起动功能来重新运行程序。


Error description 2238

Error message

Q223 必须大于 Q222

Cause of error

在圆形型腔精铣循环中, 输入的精加工后的工件直径(Q223) 小于工件毛坯外径(Q222)。

Error correction

在循环定义中编辑Q222。


Error description 2243

Error message

在 TOOL.T 中的ANGLE 过小

Cause of error

粗铣循环Cycle 22 (ISO:G122) : 当前刀具的切入角度太小。

Error correction

- 改变刀具表TOOL.T (ANGLE列)内的切入角度。
- 在粗铣循环中输入了较小的开始切入深度。
- 使用允许较大切入角度的刀具。


Error description 2253

Error message

切断外部直流电压

Cause of error

机床控制电压仍然接通。

Error correction

断开机床控制电压。


Error description 2254

Error message

常闭继电器触点开?

Cause of error

在继电器电路中，一个或多个继电器的常闭触点打开。

Error correction

- 检查继电器是否正常工作。
- 必要时联系服务代理商。


Error description 2255

Error message

接通外部直流电压

Cause of error

机床控制电压已经断开。

Error correction

接通机床控制电压。


Error description 2273

Error message

TS: 连贯性不好

Cause of error

在用自动测头进行多重测量期间，个别测量值的变化超过了机床参数MP6171中的允许误差值。

Error correction

- 检查测量点和探针是否干净。
- 加大机床参数MP6171中的允许误差值。


Error description 2284

Error message

不能并行操作

Cause of error

不能显示帮助文本窗口，可能在另外一个操作方式中显示帮助文本窗口已经打开。

Error correction

关闭并行打开的窗口。


Error description 2285

Error message

轴锁定

Cause of error

该轴的原点在机床参数MP7295中已被取消。

Error correction

编辑机床参数MP7295：输入数值0允许所有坐标轴进行原点设定。


Error description 2288

Error message

刀具夹持器失效!

Cause of error

刀具夹持器没有打开或关闭。

Error correction

检查刀具夹持器，必要时联系服务代理商。


Error description 2300

Error message

检查切削数据 !

Cause of error

在工件程序段WMAT或TOOL CALL(ISO: G99 程序段)中改变了用于自动切削数据计算的记录。

Error correction

检查改变的记录是否影响由TNC自动计算的主轴转速或进给速度。


Error description 2315

Error message

Q214: 不允许是0

Cause of error

在循环Cycle 204的定义中， 输入的退刀方向为0。

Error correction

在Q214中，输入1至4的值。


Error description 2316

Error message

PLC: 未发现事件记录文件

Cause of error

在系统文件OEM.SYS中， 没有发现用"PLCEVENTS=”定义的文件。

Error correction

联系服务代理商。


Error description 2317

Error message

PLC: 事件记录太多

Cause of error

对于当前的SPAWN（多任务协处理）过程，定义了多于15个的事件。

Error correction

联系服务代理商。


Error description 2319

Error message

未发现 TOOL TYPE 表

Cause of error

在OEM.SYS文件中没有发现刀具类型表。

Error correction

检查OEM.SYS中的记录。


Error description 2320

Error message

CDT 路径未发现

Cause of error

在OEM.SYS/TNC.SYS文件中，没有发现用于切削数据（CDT文件）显示的路径。

Error correction

检查OEM.SYS/TNC.SYS中的记录。必要时改变路径。


Error description 2321

Error message

太多 *.CDT 文件

Cause of error

在指定的目录中，有多于128个的切削数据表 (*.CDT)。

Error correction

删除不必要的切削数据表。


Error description 2336

Error message

安全输入 %d 发生矛盾

Cause of error

MC的安全输入信号不同于CC输入信息。
例如： RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

联系服务部。


Error description 2339

Error message

未与网络连接

Cause of error

到NFS服务器的连接被中断。

Error correction

- 检查NFS服务器是否可用。
- 必要时，检查连接，电缆以及以太网卡。


Error description 2342

Error message

FN17: 指定值非法

Cause of error

在功能"写系统数据”（Write System Data）中，输入了一个超出允许输入范围的值。

Error correction

检查输入值。


Error description 2344

Error message

键入元素

Cause of error

忘记键入程序段结束或循环结束所需要的元素。

Error correction

输入缺少的元素。


Error description 2345

Error message

刀具未定义

Cause of error

调用了在刀具表中没有定义的刀具。

Error correction

- 在刀具表中添加缺少的刀具。
- 使用其它刀具。


Error description 2375

Error message

M112 不允许和 M128 共用

Cause of error

M112不能与M128同时编程。

Error correction

在NC程序段中删除M112。


Error description 2377

Error message

S: 限位开关 %.2s+ 行程

S:运行到限位开关%.1s-

Cause of error

超过了硬件限位开关。

Error correction

联系服务代理商。


Error description 2378

Error message

S: 总定位误差 L %.2s

Cause of error

在加速或减速期间，机床没有按照软件的指令动作。

Error correction

联系服务代理商。


Error description 2384

Error message

删除所有元素!

Cause of error

在编辑自由定义表格的结构时，清除了所有的元素。

Error correction

至少插入一个元素。


Error description 2385

Error message

删除强制区域!

Cause of error

在编辑自由定义表格的结构时，删除了TNC所必需的元素（强制性元素）。

Error correction

重新插入强制性元素。


Error description 2386

Error message

超出最多行的限制!

Cause of error

在自由定义表格中，所有元素的列宽总和超过了所允许的200个字符的最大行长度。

Error correction

减少各单个元素的列宽。


Error description 2387

Error message

转换错误!

Cause of error

改变了自由定义元素的结构。在元素转换期间，发生下列错误之一：
- 定义了不正确的号码范围。
- 超过了允许的列宽。
- 元素含有不允许的字符。

Error correction

在表格中，测试所有带有 # 标记的元素是否有上述错误。


Error description 2500

Error message

使用 RESTORE POS. 功能恢复到N 程序段

Cause of error

试图通过键入的GOTO程序段号码在程序中间重新起动程序，但在机床参数MP7680中已经定义了在带半径补偿的外角处插入样条曲线作为连接元素。

Error correction

使用RESTORE POS. AT N功能重新起动程序。


Error description 2504

Error message

移动方向未定义

Cause of error

在测量循环中，输入的移动方向Q267为0。

Error correction

运动方向Q267, 输入+1(正向移动)或-1(负向移动)。


Error description 2505

Error message

未启用原点表

Cause of error

坐标原点设定测量循环：要求TNC将测量点写入坐标原点表中，但在程序运行方式（状态M）没有激活坐标原点表。

Error correction

在单程序段或程序自动运行方式，激活要输入测量点的坐标原点表。


Error description 2506

Error message

位置错误: 中心的第一轴坐标

Cause of error

工件测量循环：中心的第一轴坐标超出了位置公差。

Error correction

检查工件和测量日志。


Error description 2507

Error message

位置错误: 中心的第二轴坐标

Cause of error

工件测量循环：中心的第二轴坐标超出了位置公差。

Error correction

检查工件和测量日志。


Error description 2508

Error message

孔直径过小

Cause of error

工件测量循环：孔径太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2509

Error message

孔直径太大

Cause of error

- 工件测量循环：孔径太大，超过允许公差。
- 循环Cycle 208: 编程的孔径(Q335)不能用当前刀具加工。

Error correction

- 检查工件，必要时检查测量日志。
- 循环Cycle 208: 使用较大的刀具。孔径不得大于刀具直径的2倍。


Error description 2510

Error message

凸台直径太小

Cause of error

工件测量循环：凸台直径太小，超过允许公差。。

Error correction

检查工件和测量日志。


Error description 2511

Error message

凸台直径太大

Cause of error

工件测量循环：凸台直径太大，超过允许公差。。

Error correction

检查工件和测量日志。


Error description 2512

Error message

型腔太小: 修改轴 1坐标

Cause of error

工件测量循环：型腔第一轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2513

Error message

型腔太小: 修改轴 2坐标

Cause of error

工件测量循环：型腔第二轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2514

Error message

型腔太大: 坐标轴 1 超差

Cause of error

工件测量循环：型腔第一轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2515

Error message

型腔太大: 轴 2 坐标超差

Cause of error

工件测量循环：型腔第二轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2516

Error message

凸台太小:轴1坐标超差

Cause of error

工件测量循环：凸台第一轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2517

Error message

凸台太小:轴2 坐标超差

Cause of error

工件测量循环：凸台第二轴长度太小，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2518

Error message

凸台太小:轴1坐标超差

Cause of error

工件测量循环：凸台第一轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2519

Error message

凸台太大: 修改轴 2坐标

Cause of error

工件测量循环：凸台第二轴长度太大，超过允许公差。

Error correction

检查工件和测量日志。


Error description 2520

Error message

测量循环: 长度超出最大值

Cause of error

测量循环425或427: 测得的长度超过了最大允许值。

Error correction

检查工件和测量日志。


Error description 2521

Error message

测量循环: 长度低于最小值

Cause of error

测量循环425或427: 测得的长度小于最小允许值。

Error correction

检查工件和测量日志。


Error description 2522

Error message

测头 426: 长度超出最大值

Cause of error

测量循环426: 测得的长度超过了最大允许值。

Error correction

检查工件和测量日志。


Error description 2523

Error message

测头 426: 长度低于最小值

Cause of error

测量循环426: 测得的长度小于最小允许值。

Error correction

检查工件和测量日志。


Error description 2524

Error message

测头 430: 直径太大

Cause of error

测量循环430：测得的螺栓孔分布圆直径超过了最大允许值。

Error correction

检查工件和测量日志。


Error description 2525

Error message

测头 430: 直径太小

Cause of error

测量循环430：测得的螺栓孔分布圆直径小于最小允许值。

Error correction

检查工件和测量日志。


Error description 2609

Error message

M128 不允许和 3DROT 共用

Cause of error

试图同时启动倾斜工作面功能和M128。

Error correction

编辑工件程序。


Error description 2610

Error message

M114 不允许和 M128 共用

Cause of error

试图同时启动M114和M128。

Error correction

编辑工件程序。


Error description 2611

Error message

M128 不允许带 RR/RL

Cause of error

试图在半径补偿(RL/RR, ISO: G41/G42)起作用时启动M128。

Error correction

编辑工件程序。


Error description 2612

Error message

MC S 输入信号 %d 不等于 0

CC%d S 输入 %d 不等于 0

Cause of error

周期测试期间，可分离键开关的输入信息、门触点和紧急停止钮未被置0。

Error correction

通知服务部！


Error description 2617

Error message

未定义测量轴

Cause of error

在测量循环400, 402, 420, 425, 426或427之一中，没有成功地定义测量轴。

Error correction

在相应的循环中检查Q272。允许的输入值为1或2; 对于循环427则为1, 2 或 3。


Error description 2618

Error message

时间和日期格式错误

Cause of error

在创建记录时，输入了非法的日期或时间格式。

Error correction

允许的输入格式：
日期: 25.10.97 (日.月.年)
时间: 10:25:00 (小时：分：秒)


Error description 2621

Error message

M128: 不允许设定原点

Cause of error

试图在M128起作用时设定新的原点。

Error correction

在设定原点之前，用M129取消M128。


Error description 2635

Error message

刀具折断超差

Cause of error

在用测量循环检查工件时，刀具表中给出的刀具折断允许误差RBREAK超差。

Error correction

检查刀具是否损坏。


Error description 2636

Error message

执行 M128前取消半径补偿

Cause of error

在刀具半径补偿RL/RR (DIN/ISO: G41/G42)仍然起作用时起动了M128。TNC不能从2-D半径补偿转换到3-D半径补偿。

Error correction

如果希望运行3-D半径补偿, 必须首先编入M128，然后再编入刀具半径补偿RL/RR (DIN/ISO: G41/G42)。


Error description 2642

Error message

变频器未准备好

Cause of error

"安全停止" 后, 变频器未回到准备就绪状态.

Error correction

通知服务部.


Error description 2644

Error message

M120: 不允许程序段预读

Cause of error

试图在定位程序段之后，用M120立即取消半径补偿。然而，为了能够检查潜在的碰撞，TNC需要几个半径补偿位置。

Error correction

- 在工件程序中删除 M120 。
- 早点起动M120。


Error description 2645

Error message

接近高度 Q260 < 测量高度 Q261

Cause of error

在接触测头测量循环中，定义了接近高度(Q260)低于测量高度(Q261)。
有碰撞的危险！

Error correction

检查最后定义的接触测头测量循环中的记录，并输入接近高度(Q260)大于测量高度(Q261)。


Error description 2646

Error message

MC 机床按键被压下

Cause of error

机床按键的触点没有打开。

Error correction

如果按键被压下则将它释放，否则通知服务代理商。


Error description 2647

Error message

继电器: 常闭触点闭合?

Cause of error

在继电器链中，所有继电器的常闭触点闭合。

Error correction

检查继电器工作是否正常。 如果需要，通知服务部。


Error description 2652

Error message

CC%d 主轴变频器 RDY=0

Cause of error

主轴电源模块无法被切换至准备就绪状态.
- 安全继电器未工作 (例如 UE/UV/UVR 的 X71 接头, Simodrive的HEIDENHAIN 扩展卡 X73 接头)
- 电源模块故障
- PWM 总线电缆断线

Error correction

检查电线连接并通知服务部.


Error description 2653

Error message

CC%d 坐标轴变频器 RDY=0

Cause of error

轴的电源模块无法被切换至准备就绪状态.
- 安全继电器未工作 (例如 UV 的 X72 接头, Simodrive 系统的HEIDENHAIN 扩展卡 X73 接头)
- 电源模块故障
- PWM 总线电缆断线

Error correction

检查电线连接并通知服务部.


Error description 2654

Error message

CC%d 主轴的变频器 RDY=1

Cause of error

主轴电源仍然处于运行准备状态，但它应该处于关闭状态。

Error correction

通知服务代理商。


Error description 2655

Error message

供给主轴的电流不等于 0

Cause of error

尽管变频器已经关闭，但主轴电机仍然有电！

Error correction

通知服务代理商。


Error description 2656

Error message

CC%d 坐标轴变频器 RDY=1

Cause of error

虽然轴的电源模块应被关闭，但它工作就绪。

Error correction

通知服务部。


Error description 2657

Error message

供给 %.2s 轴的电流不等于 0

Cause of error

尽管变频器已经关闭，但坐标轴电机仍然有电！

Error correction

通知服务代理商。


Error description 2662

Error message

开始/结束程序段不可标记

Cause of error

试图标记BEGIN程序段(ISO: 带有%符号的第一个程序段)或END程序段(ISO: 程序段N 999999)。

Error correction

被标记的程序段不能包括程序的第一个程序段或最后一个程序段。


Error description 2663

Error message

不能在此插入

Cause of error

试图在END程序段 (ISO: 程序段N 999999)之后插入一个复制程序段。

Error correction

在插入之前选择其它程序段。


Error description 2664

Error message

中间存储器空

Cause of error

试图从中间存储器插入程序段，但在通电以后没有复制任何内容。

Error correction

在从中间存储器插入程序段之前，必须先使用复制功能，将要插入的程序段存入中间存储器。


Error description 2665

Error message

没有任何标记

Cause of error

试图使用删除程序段DELETE BLOCK，复制程序段COPY BLOCK软键存入中间存储器，但并没有标记任何程序段。

Error correction

标记要删除/复制的程序段。


Error description 2668

Error message

纠正程序段格式

Cause of error

程序中含有格式不正确的程序段（用ERROR指示）。

Error correction

- 改正程序段。
- 删除程序段，然后再次输入。


Error description 2687

Error message

MC NC 温度超差

CC%d NC 温度超差

Cause of error

LF (逻辑单元) 内的温度超出公差值范围.

Error correction

必须确保电气柜内通风正常.


Error description 2688

Error message

CC%d +5V 超差

Cause of error

LF (逻辑单元) 的 5V 电源超出公差值范围.

Error correction

通知服务部.


Error description 2691

Error message

LN: 不允许定向停止

Cause of error

在LN程序段(TX, TY, TZ)中给出的刀具方向不能由当前配置的回转头识别。

Error correction

让CAD系统重新计算刀具方向。


Error description 2692

Error message

LN 程序段不可有 M128

Cause of error

由M128和在LN程序段(TX, TY, TZ)中给出的刀具方向所产生的旋转轴坐标不能由当前配置的回转头识别。

Error correction

所配置的回转头无法解决此问题。


Error description 2700

Error message

切断通道测试未启用

Cause of error

MC(主计算机单元)测试切断通道失败。

Error correction

通知服务代理商。


Error description 2711

Error message

安全校验和错误

Cause of error

还没有输入校验, 或校验不正确。

Error correction

通知服务代理商。


Error description 2720

Error message

MC 幅值太高 %.2s

Cause of error

编码器信号幅值太大或信号被污染.
- 扫描头和编码器之间调整不正确, 空气间距太小 (敞开式编码器)
- 供电电压太高

Error correction

- 检查编码器信号幅值
- 通知服务部


Error description 2733

Error message

列太多

Cause of error

在编辑配置表的结构时，试图输入比所允许的30列还要多的列。

Error correction

去掉多余的列。


Error description 2734

Error message

未选择坐标轴列

Cause of error

在编辑托盘表时，在坐标轴列还没有标识时，却按了实际位置捕获键（Actual-Position-Capture）和PRESENT VALUE软键。

Error correction

使用左/右箭头键选择所需要的坐标轴列。


Error description 2735

Error message

M128 不允许

Cause of error

试图在含有辅助功能M128的程序中进行"程序中起动”。

Error correction

在程序中删除M128。


Error description 2736

Error message

无打开的 .TAB 文件?

Cause of error

在表格没有打开时，试图用FN27写表格，或用FN28读表格。

Error correction

用FN26打开所需要的表格。


Error description 2737

Error message

TAB: 文件名太长

Cause of error

在FN27或FN28功能中，输入了过长的域名。

Error correction

用不多于8个的字符输入域名。


Error description 2738

Error message

TAB: 该区域不允许数字

Cause of error

试图用FN27或FN28功能来写入或读取一个非数字域。

Error correction

只有数字域才能进行写入或读取操作。


Error description 2739

Error message

TAB: 区域名称过多

Cause of error

在FN27或FN28功能中，输入了多于8个的域名。

Error correction

用不多于8个的域名。


Error description 2741

Error message

请等待 TNC 将所有
的数据写入硬盘

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d FS 校验和错误

MC S 校验和错误

Cause of error

由于错误的数据导致校验和错误。

Error correction

通知服务代理商。


Error description 2745

Error message

不正确的参考位置 %.2s

Cause of error

1) 参考脉冲信号受到干扰（接地屏蔽）。
2) Z1轨道位置判定错误。
3) 不正确的编码器线数。

Error correction

1) 采取抑制干扰的措施。
2) 通知服务代理商。
3) 通知服务代理商； 采取抑制干扰的措施；检查电机表。


Error description 2746

Error message

MP%u 内的记录不正确

Cause of error

机床参数MP2180 (PWM 频率)的输入值不正确。

Error correction

编辑机床参数MP2180 (PWM 频率)。


Error description 2747

Error message

行被写保护

Cause of error

试图编辑或删除有写保护的行。

Error correction

只能用特定代码取消写保护。要取消写保护，请联系机床制造商。


Error description 2748

Error message

测量循环: 不允许使用 M114

Cause of error

试图在M114起作用时运行测量循环。

Error correction

在运行测量循环之前，用M115取消M114。


Error description 2749

Error message

测量循环: 不允许使用 M128

Cause of error

试图在M128起作用时运行测量循环。

Error correction

在运行测量循环之前，用M129取消M128。


Error description 2750

Error message

不允许使用 M114, M128, 3DROT

Cause of error

在M114, M128,或倾斜工作面功能其中之一已经启动时，试图执行M138功能。

Error correction

在执行M138之前, 使用下述任一个：
- 用M115取消M114,
- 用M129取消M128,
- 复位循环Cycle 19。


Error description 2752

Error message

MP: 输入矛盾

Cause of error

输入了与机床制造商设定的默认值不匹配的参数。

Error correction

接受机床制造商设定的默认值，按ENT；
确认你的输入值，按NO ENT。


Error description 2757

Error message

命令缓冲区溢出

Cause of error

CC不能执行这么多MC指令。

Error correction

通知服务部。


Error description 2758

Error message

命令不一致

Cause of error

CC确认的返回指令不是MC发出的。

Error correction

通知服务部。


Error description 2759

Error message

CC%d 命令未确认

Cause of error

在200 ms内，指令没有被控制计算机单元(CC)确认。

Error correction

通知服务代理商。


Error description 2760

Error message

未执行FS 功能

Cause of error

循环内的一个或多个FS功能没有执行。

Error correction

通知服务代理商。


Error description 2768

Error message

MC 按压了许可键

Cause of error

手轮的许可按钮被按下。
机床参数MP7640选择了不正确的手轮。

Error correction

- 检查许可按钮。
- 检查机床参数。
- 通知服务代理商。


Error description 2769

Error message

未完成的循环被删除

Cause of error

TNC已经清除了一个不完整循环的报告信息。


Error description 2770

Error message

中间存储器空

Cause of error

试图从空的中间存储器插入一个程序段。

Error correction

在从中间存储器插入一个程序段之前，通过下列方法将程序段放入存储器：
- 用DEL键删除要复制的程序段，或
- 将编辑光标指向要复制的程序段。


Error description 2771

Error message

不允许写入

Cause of error

选择了有写保护的文件进行编辑。

Error correction

在编辑之前，输入代码86357取消写保护。


Error description 2772

Error message

删除全部内容: NO ENT

Cause of error

在编辑程序期间，试图删除功能所必需的字符。

Error correction

按NO ENT键删除整个功能，或按END键取消。


Error description 2773

Error message

内容不允许改动

Cause of error

试图在文本对话窗内打开其它文本对话窗。

Error correction

继续对话，或将对话框删除再输入新的文本。


Error description 2774

Error message

不能使用极坐标

Cause of error

在极坐标对当前的功能不可使用的情况下，按下P键以输入极坐标。

Error correction

输入直角坐标来编写当前的功能，或使用允许极坐标输入的功能。


Error description 2775

Error message

要改变内容: 按 ENT 键

Cause of error

试图改变与当前程序段有从属关系的文本开始符。

Error correction

首先删除元素，然后改变文本开始符。


Error description 2776

Error message

不允许作为内容输入

Cause of error

编入了不能开始文本的功能。

Error correction

只编入允许的功能。


Error description 2777

Error message

检查圆括号是否成对

Cause of error

试图结束一个含有奇数个括号的Q参数程序段。括号只能成对地使用。

Error correction

输入缺少的括号。


Error description 2819

Error message

源自 CC%d 的错误数据

Cause of error

错误的软件。

Error correction

通知服务代理商。


Error description 2820

Error message

MC 位置偏差太大 %.2s

Cause of error

速度编码器和位置编码器间计算的位置偏差大于 MP640.x 的设置值.

Error correction

- 关闭控制系统并再次开机
- 通知服务部


Error description 2821

Error message

CC%d 中无位置值

Cause of error

在一定时间内，CC没有传送任何位置值到MC。

Error correction

- 控制断电，之后再通电。
- 通知服务代理商。


Error description 2822

Error message

MC中 CC%d 无位置值

Cause of error

MC不可传送任何位置值到CC。

Error correction

- 控制断电，之后再通电。
- 通知服务代理商。


Error description 2823

Error message

MC/CC%d 检查的坐标轴不相等

Cause of error

在MC和CC内，检查的位置值处于矛盾状态。

Error correction

- 控制断电，之后再通电。
- 通知服务代理商。


Error description 2824

Error message

在倾斜的平面上标定 TT

Cause of error

在倾斜工作面功能起作用，而倾斜工作面中接触测头还没有标定时，就试图运行刀具测量循环。

Error correction

在工作面倾斜时，运行标定循环Cycle 30。


Error description 2825

Error message

在非倾斜的平面上标定 TT

Cause of error

试图运行刀具测量循环，但接触测头的最后一次标定是在倾斜工作面中。

Error correction

在工作面不是倾斜工作面时，运行标定循环Cycle 30。


Error description 2826

Error message

TT 不平行于刀具轴

Cause of error

在接触测头不平行于刀具轴时，试图运行刀具测量循环。

Error correction

定位坐标轴，以使接触测头轴平行于刀具轴。


Error description 2827

Error message

错误的制动过程 %.2s

Cause of error

制动未启动或延迟启动.

Error correction

- 再次开启外部直流电源
- 通知服务部


Error description 2828

Error message

位置控制时间过短

Cause of error

位置控制器的时帧太小。可在参数MP7600.0中增加。

Error correction

- 将参数MP7600.0的输入值增加1。
- 通知服务代理商。


Error description 2829

Error message

键入不等于0 的值到 Q247

Cause of error

在测量循环中，参数Q247内输入了为0的角度步距。

Error correction

输入非0的角度步距(Q247)。


Error description 2830

Error message

将大于5 的数值键入Q247

Cause of error

在测量循环中，参数Q247内输入了小于5度的角度步距。

Error correction

为了确保足够的测量精度，请输入大于5度的角度步距(Q247)。


Error description 2831

Error message

CC%d 包括文件版本的错误

Cause of error

- MC和CC中调用的Include文件中的版本号与不同
- 内部软件错误

Error correction

- 检查软件版本
- 通知服务部。


Error description 2834

Error message

EnDat 失效 0x%X %.2s

Cause of error

EnDat 接口的位置编码器故障. 错误代码含义为:
0000001 光源故障
0000010 信号幅值不足
0000100 位置值不正确
0001000 供电电压太高
0010000 供电电压太足
0100000 预留
1000000 电池电压不足(必须更换电池)
- 编码器被污染或故障
- 电机编码器被污染或故障
- 信号连接器: 连接不正常或潮湿
- 扫描头未对正 (间距, 平行度等)
- 信号电缆故障
- 控制系统端的编码器输入故障

Error correction

通知服务部


Error description 2837

Error message

FK 程序段未转换

Cause of error

在NC起动时，不可能进行自动FK转换。
FK部分可能位于程序的结尾。

Error correction

- 首先在编写和编辑程序（Programming and Editing）方式下运行程序。
- 增加参数MP 7229.1的输入值（最大值9999）。


Error description 2849

Error message

启动主轴

Cause of error

防护门A/S打开期间按下主轴启动键而不是激活键。

Error correction

按主轴启动键和允许操作键


Error description 2853

Error message

同步监测 %.2s

Cause of error

两个同步轴的位置差异大于由机床参数MP855设定的值。

Error correction

- 降低进给速度，增加主轴转速。
- 消除潜在的振动源。
- 如果问题频繁发生, 通知服务代理商。


Error description 2854

Error message

8092 位置控制节拍错误

Cause of error

- MC为CC位置控制器输出了错误的周期。
- 硬件错误。

Error correction

- 通知服务代理商。
- 检查机床参数7600.x。
- 更换驱动器控制板。


Error description 2858

Error message

无测试权限

Cause of error

钥匙开关位置不允许坐标轴测试，"不能测试”状态保持有效。

Error correction

将钥匙开关置于正确的位置，重新起动测试程序。


Error description 2868

Error message

TT: 预定位轴

Cause of error

在一个或多个旋转轴或直线轴的参考(REF)坐标与机床参数MP6586.x定义的坐标值不符的情况下，试图起动刀具测量。

Error correction

在手动(Manual)操作方式，将旋转轴或直线轴定位，使轴的参考(REF)坐标与机床参数值相符，然后重新起动测量程序。


Error description 2869

Error message

9800 CC%d MC未知的指令%u

Cause of error

- 该硬件不允许MC指令。
- 此时不允许MC指令。
- 0 = 错误指令码 > 255。
1...255 = 不正确或无效的指令码。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 2870

Error message

8086 测头已经启用

Cause of error

内部软件错误 。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 2874

Error message

8B50 坐标轴模块%.2s没有准备好

Cause of error

- 安全继电器未工作 (例如 UV 单元的 X71 和 X72 接头, Simodrive 系统的HEIDENHAIN 扩展卡 X73 接头)
- PWM 总线电缆断线
- 控制系统端的 PWM 接口故障
- 轴模块故障
- 电源模块不发脉冲

Error correction

- 通知服务部
- 更换电源模块
- 更换 Simodrive 系统的 HEIDENHAIN 扩展卡
- 更换 PWM 总线电缆


Error description 2876

Error message

8BC0 电机电流%.2s太高

Cause of error

- 电源或电源模块选择错误
- 电流控制环参数不正确
- 电机表中参数不正确
- 电源模块故障
- 电机电缆故障 (短路)
- 电机故障 (短路, 接地故障)
- 电机控制电路板故障

Error correction

- 通知服务部
- 电机或电源模块选择正确吗?
- 检查， 调整电流控制环
- 检查电机和电机电缆是否短路
- 更换电源模块或驱动控制单元电路板


Error description 2880

Error message

C002 MC指令无效

Cause of error

内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 2881

Error message

C003 系统时钟MC不等于CC%d

Cause of error

- 硬件错误（水晶报表生成器）
- 内部软件错误

Error correction

- 通知服务部
- 更换驱动控制电路板或处理器板
- 检查软件版本


Error description 2883

Error message

C001 未定义的错误

Cause of error

内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 2885

Error message

C007 DC-线路电压太低

Cause of error

- 电源线路中断。
- 变频器故障。

Error correction

- 检查电源线路。
- 通知服务代理商。
- 检查变频器。


Error description 2886

Error message

C009 堆栈溢出

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 2887

Error message

C00A PWM三角波信号错误

Cause of error

- 硬件错误: 三角波信号没有震荡或以不正确的频率震荡。

Error correction

- 通知服务代理商。
- 更换驱动器控制板。


Error description 2888

Error message

C00B 主存储器太小

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 2890

Error message

C00E 控制器软件暂停

Cause of error

- 内部软件或硬件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。
- 更换驱动器控制板。


Error description 2891

Error message

C00F 软件定时器错误

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本 。


Error description 2893

Error message

C012 位置控制节拍错误

Cause of error

- MC为CC位置控制器输出了错误的周期。
- 硬件错误。

Error correction

- 通知服务代理商。
- 检查机床参数7600.0。
- 更换驱动器控制板。


Error description 2894

Error message

C013 PWM 频率错误

Cause of error

- 在参数MP2180中输入的PWM频率超出了允许的输入范围。
- 选择的PWM频率不能被组合。

Error correction

- 通知服务代理商。
- 检查参数MP2180。


Error description 2895

Error message

C110 未知的电机类型%.2s

Cause of error

- 参数MP2200.x或电机表错误。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查参数MP2200.x和电机表。
- 检查软件版本。


Error description 2896

Error message

C140 极对数号码过大%.2s

Cause of error

- 电机表内的记录错误。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 2897

Error message

C150 励磁电流错误%.2s

Cause of error

- 电机表内的记录错误。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 2898

Error message

C160 电机编码器%.2s的线数

Cause of error

- 测得的编码器刻线周期与电机表中的记录不符。

Error correction

- 通知服务代理商
- 检查电机表 (编码器线数)。
- 检查电机。


Error description 2899

Error message

C170 转子时间常数错误%.2s

Cause of error

- 从转子表计算得到的转子时间常数无效。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 2900

Error message

C180 额定转速错误%.2s

Cause of error

- 电机表中不正确的记录。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 2901

Error message

C1D0 电流传感器电压%.2s

Cause of error

- 电源模块中不正确的记录。

Error correction

- 通知服务代理商。
- 检查电源模块表。


Error description 2902

Error message

C1E0 电源模块%.2s的最大电流Imax

Cause of error

- 电源模块表中不正确的记录。

Error correction

- 通知服务代理商。
- 检查电源模块表。


Error description 2903

Error message

C210 电机表%.2s的最高温度

Cause of error

- 电机表中不正确的温度记录。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 2905

Error message

C240 电源模块%.2s的额定电流

Cause of error

- 电源模块表中不正确的记录。

Error correction

- 通知服务代理商。
- 检查电源模块表。


Error description 2906

Error message

C250 电机%.2s额定电流

Cause of error

- 电机表中不正确的记录。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 2907

Error message

C260 电机%.2s最大电流错误

Cause of error

- 电机表中不正确的记录。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 2908

Error message

C270 电机%.2s最高转速错误

Cause of error

- 电机表中不正确的记录。

Error correction

- 通知服务代理商。
- 检查电机表。


Error description 2909

Error message

C280 磁场角度%.2s错误

Cause of error

- 不正确的参数值MP2340.x或MP2350.x。

Error correction

- 通知服务代理商
- 检查参数MP2340.x / MP2350.x的值。


Error description 2910

Error message

C290 电压Uz%.2s错误

Cause of error

- 不正确的参数值MP2190(直流线路电压Uz) 。

Error correction

- 通知服务代理商。
- 检查参数MP2190的值。


Error description 2911

Error message

C2A0 编码器输入%.2s

Cause of error

- 不正确的参数值MP112.x或MP113.x(速度编码器)。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查参数MP112.x / MP113.x的值。
- 检查软件版本。


Error description 2912

Error message

C2B0 PWM输出%.2s

Cause of error

- 不正确的参数值MP120.x 或 MP121.x(指令速度信号输出)。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查参数MP120.x / MP121.x的值。
- 检查软件版本。


Error description 2913

Error message

C2C0 带通参数%.2s

Cause of error

- 不正确的参数值MP2540.x, MP2541, MP2550.x或MP2551。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查参数MP2540.x, MP2541, MP2550.x和MP2551的值。
- 检查软件版本。


Error description 2916

Error message

C330 电机温度太高%.2s

Cause of error

- 电机编码器电缆故障
- 安装的温度传感器故障
- 信号连接器:连接不正常或潮湿
- 电机内湿度大

Error correction

- 使电机冷却
- 通知服务部
- 检查电机编码器电缆
- 测量温度传感器


Error description 2917

Error message

C340 未知计数器部件 %.2s

Cause of error

- 硬件故障（CC）
- 电机编码器故障
- 软件版本不正确

Error correction

- 通知服务部
- 检查软件版本
- 用另一个编码器输入信号运转电机
- 更换驱动控制电路板


Error description 2918

Error message

C350 坐标轴模块%.2s没有准备好

Cause of error

- 轴模块无脉冲
- Uz 太大
- 5V 电源电压太低
- 变频器未工作准备就绪
- 驱动控制电路板故障
- PWM 电缆故障
- 噪声信号

Error correction

- 通知服务部
- 检查控制信号和脉冲信号电缆
- 检查 Uz
- 非再生回馈电源模块:连接了制动电阻吗?
- 再生回馈电源模块:再生回馈功能启用了吗?
- 检查电缆接地和屏蔽
- 更换电源模块
- P 控制:更换接口卡
- 更换驱动控制电路板


Error description 2919

Error message

C370 电机编码器%.2s角度错误

Cause of error

- 电机编码器故障
- 电机电缆故障
- 驱动控制电路板故障

Error correction

- 通知服务部
- 检查电机编码器和引线
- 更换驱动控制电路板


Error description 2920

Error message

C380 电机%.2s不可控

Cause of error

- 电机编码器电缆故障
- 电机故障
- I2t 监视器有响应
- 信号连接器:连接不正常或潮湿
- 电机内湿度大
- 电机制动器结合

Error correction

- 检查电机电缆连接
- 通知服务部
- 检查电机和电机编码器电缆连接
- 检查电机表输入信息
- 检查 I2t 监视功能 (MP2302.x)


Error description 2921

Error message

C390 3-D接触测头%.2s错误

Cause of error

- 内部软件错误
- 驱动控制电路板上硬件错误

Error correction

- 检查软件版本
- 更换驱动控制电路板
- 通知服务部


Error description 2922

Error message

C3A0 不正确的参考位置%.2s

Cause of error

- 选择了不正确的电机(MP2200)。
- 电机编码器电缆接地错误 (参考信号线有干扰)。
- 电机编码器故障。

Error correction

- 通知服务代理商。
- 检查电机的选择(MP2200)。
- 检查电机编码器电缆（接地）。
- 更换电机。


Error description 2924

Error message

C3C0 电机电流%.2s太高

Cause of error

- 电流控制参数不正确
- 电机表中参数不正确
- 电源模块故障
- 电机电缆故障
- 电机故障
- 驱动控制电路板故障

Error correction

- 通知服务部
- 电机或电源模块选择正确吗?
- 检查， 调整电流控制环
- 检查电机和电机电缆是否短路
- 更换电源模块或驱动控制单元电路板


Error description 2925

Error message

C3D0 PWM器件故障%.2s

Cause of error

- 内部硬件错误。

Error correction

- 通知服务代理商。
- 更换驱动器控制板。


Error description 2926

Error message

C3E0 电机%.2s额定电压U错误

Cause of error

- 电机额定电压超出了允许输入范围。

Error correction

- 通知服务代理商。
- 检查电机表中的记录。


Error description 2927

Error message

D000 CC%d DP RAM区域%d

Cause of error

- 内部软件错误
1...255 = 区域号

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 2928

Error message

E001 状态NR1/NR2不相等

Cause of error

- NR2输入信号连接不正确
- 内部软件错误

Error correction

- 通知服务部
- 检查连线
- 检查软件版本


Error description 2930

Error message

E003 PLC模块9169非法

Cause of error

- 安全导向软件(非法)中的PLC模块9169。
- 软件错误。

Error correction

- 通知服务代理商。
- 检查PLC程序。
- 检查软件版本。


Error description 2933

Error message

E008 SRG速度太高

Cause of error

- 超过了安全低转速(SRG)。
- 在安全控制停止(SBH)工作方式没有静止。

Error correction

- 通知服务代理商。


Error description 2934

Error message

E009 不正确的齿轮档位

Cause of error

- 内部软件错误

Error correction

- 通知服务部
- 检查软件版本


Error description 2935

Error message

E00A 机床安全参数错误

Cause of error

- 发现CRC检验错误，用SG参数存储器传输
- MC <-> CC间通信错误
- 不正确的CC软件
- 硬件故障(存储器故障)
- 软件错误

Error correction

- 通知服务部


Error description 2938

Error message

B800 CC%d 安全输入%d不相等

Cause of error

- CCU >400ms的安全导向输入与MCU的安全导向输入不相等。
- 安全模块输入的不同级别：
0 = 坐标轴配置A
1 = 坐标轴配置B
2 = 主轴安全停止
3 = 机床操作面板的许可按键
4 = 关机确认
5 = NC停止
6 = 主轴停止
7 = 手轮许可按钮
8 = 坐标轴的安全低速
9 = 主轴的安全低速
10 = 辅助坐标轴的安全低速
11 = 坐标轴的安全控制停止
12 = 主轴的安全控制停止
13 = 辅助坐标轴或换刀装置上的许可按键
14 = 机床按键启动
15 = 机床起动
- 配线错误X65, X66 (,X67)。
- 安全模块故障。

Error correction

- 通知服务代理商。
- 检查配线X65, X66 (,X67)。
- 检查软件版本。


Error description 2939

Error message

E120 CC安全功能调用错误

Cause of error

- 内部软件错误

Error correction

- 通知服务部
- 检查软件版本


Error description 2940

Error message

AC00 CC幅值太高%.2s

Cause of error

- 编码器信号幅值太大或信号被污染.
- 电机编码器信号被干扰.
- 电机编码器电缆短路.
- 电机编码器信号幅值太高.

Error correction

- 通知服务部.
- 检查电机编码器连接（地线连接）.
- 检查电机编码器.


Error description 2941

Error message

E140 电机电流%.2s不等于 0

Cause of error

- 在脉冲抑制测试中测量到的电流太大
- 切断通道之一"-AP1.x”，"-SH1AB”，"-AP2.x”或"-SH2.WD”无效

Error correction

- 检查连线
- 通知服务部


Error description 2945

Error message

不允许有 M91/M92

Cause of error

- 在倾斜加工面和刀具半径补偿功能启用情况下，要用 M91 或 M92 把机床移到一基准点.
- 在倾斜加工面和 M112 功能启用情况下，要用 M91 或 M92 把机床移到一基准点.
- 在全局程序设置启用情况下, 要在程序中用 M91 或 M92 编程定位程序段.
- 要过滤使用 M91 或 M92 的 NC 程序段程序.

Error correction

- 倾斜加工面功能激活时，只能用线性插补和无刀具半径补偿方式移动到机床基准点.
- M112 在启用状态，不能在倾斜加工面功能激活情况下移动机床到基准点位置.
- 复位程序全局设置, 才能执行 M91 或 M92 的定位程序段.
- 被过滤的程序中不允许包括任何固定机床坐标值的 NC 程序段 (M91/M92).


Error description 2969

Error message

缺少必要的数值

Cause of error

在键入的程序段尚未输入所需要的全部数值时，便试图保存这个NC程序段。

Error correction

输入NC程序段所需要的全部数值。如果需要，请参考用户手册。


Error description 2993

Error message

网址错误

Cause of error

当服务支持ON/OFF软键按下时，没有在OEM.SYS文件的代码字SERVICE.REQUEST.HOST或SUPPORT.REQUEST.HOST下面输入有效的互联网地址。

Error correction

检查有关机床制造商的互联网地址。


Error description 2995

Error message

非法的 PLC 原点切换

Cause of error

在返回轮廓期间，PLC给出了一个非法的PLC原点转换。

Error correction

如果错误再次发生：请机床制造商修改PLC程序。


Error description 2996

Error message

不允许切换行程范围

Cause of error

在返回轮廓期间，PLC给出了一个非法的行程范围转换。

Error correction

如果错误再次发生：请机床制造商修改PLC程序。


Error description 3002

Error message

不允许特殊主轴方式

Cause of error

代码号561320不起作用，因为机床制造商没有激活主轴服务方式。

Error correction

- 检查机床参数MP560。
- 通知服务代理商。


Error description 3006

Error message

执行刀具交换!

Cause of error

试图执行没有起动接触测头的测量功能。机床参数7411位2已经设定，所以标定数据总是取自刀具表TOOL.T。

Error correction

用TOOL CALL (ISO: T)调用接触测头和测头轴，然后再次尝试接触测头功能。


Error description 3011

Error message

8B60 过电流停机%.2s

Cause of error

- 变频器的IGBT温度或短路监测器报告电压低。

Error correction

- 降低变频器温度
- 通知服务部
- 检查电流控制单元
- 检查电机连线是否短路
- 检查电机绕组是否短路
- 更换电源模块


Error description 3012

Error message

不允许 M120 LA

Cause of error

在有半径补偿的圆周铣削期间使用了M120功能。

Error correction

M120不允许与此功能同时使用，从程序中删除M120。


Error description 3013

Error message

非法的圆弧插补

Cause of error

只允许用直线程序段L(ISO: G00, G01)或LP(SO: G10, G11)进行圆周铣削 。

Error correction

编辑NC程序。


Error description 3025

Error message

托盘被锁死!

Cause of error

试图运行被锁定的托盘队列。

Error correction

为了恢复程序运行，将被锁定的托盘队列解锁或继续运行下一队列。必要时参考机床手册。


Error description 3026

Error message

不可能进行半径补偿

Cause of error

TNC 不能在编程轮廓上执行半径补偿。可能原因：依次编写了两条正切连接的直线。

Error correction

修正轮廓。


Error description 3055

Error message

键入不等于0 的方向值Q351

Cause of error

在固定循环中，没有定义切削方向（顺铣或逆铣）。

Error correction

定义切削方向：顺铣=1 或 逆铣= -1。


Error description 3063

Error message

3DROT: 说明未找到

Cause of error

在运动描述分配表中保存了运动描述的不正确的路径或文件名。

Error correction

- 修正分配表中的路径或文件名。
- 将运动描述复制到正确的目录。


Error description 3065

Error message

重置 M114, M128 或 CYCL19

Cause of error

在M114，M128或倾斜工作面循环三者之一已经起动的情况下，试图起动运动描述。

Error correction

在选择新的运动描述之前，复位所有已经起动的3DROT功能。


Error description 3081

Error message

螺纹深度太大

Cause of error

编程的螺纹深度与1/3螺纹导程的和比钻孔或沉孔深度大。

Error correction

编程时螺纹深度至少要比孔的总深度小1/3螺纹导程。


Error description 3187

Error message

未选择 PNT 文件

Cause of error

没有启用点阵表就用CYCL CALL PAT调用了固定循环。

Error correction

在使用CYCL CALL PAT之前，用SEL PATTERN选择点阵表。


Error description 3188

Error message

PNT: 接近高度太低

Cause of error

用CYCL CALL PAT调用了固定循环，但在刀具轴中输入的坐标（接近高度）太小。

Error correction

在点阵表中输入的接近高度要大于循环中的接近高度。


Error description 3189

Error message

不允许 CYCL CALL PAT

Cause of error

用Cycle 12 (ISO: G39)声明含有CLCL CALL PAT的程序为循环。

Error correction

CYCL CALL PAT不允许与Cycle 12 (ISO: G39)共同使用。


Error description 3192

Error message

标定数据丢失

Cause of error

没有执行标定前就试图用Cycle 440执行一个测量循环。

Error correction

重复Cycle 440, 但同时Q363 = 0 (标定)。


Error description 3193

Error message

超差

Cause of error

超过了刀具表TOOL.T中LTOL或RTOLT的极限。

Error correction

检查当前标定刀具的极限值。


Error description 3199

Error message

不允许主轴启动

Cause of error

- 在"程序中间起动”期间，当前的齿轮档位与恢复位置的齿轮档位不相符。
- 在"程序中间起动”期间，当前的主轴与恢复位置所需的主轴不相符。

Error correction

- 重新开始"程序中间起动”。
- 在"程序中间起动”之前，启用恢复位置所需的齿轮档位和/或主轴。
- 如果问题重复发生，通知服务代理商。


Error description 3205

Error message

不启用自动执行

Cause of error

在机床制造商没有提供自动起动功能的情况下，试图启用自动起动功能。

Error correction

联系机床制造商。


Error description 3206

Error message

无宏指令 %.20s

Cause of error

在程序中止期间，TNC不能够运行机床制造商定义的宏。

Error correction

联系机床制造商。


Error description 3214

Error message

数据表中的值被改变

Cause of error

在程序运行期间，使用程序编辑（Programming and Editing）方式改变了坐标原点表或点阵表中的数值。TNC在其几何预读计算中不能再包括一个新值。

Error correction

重新起动程序。


Error description 3216

Error message

AC20 CC频率太高%.2s

Cause of error

- 一编码器输入频率超出允许最高输入频率.
- 电机编码器信号被干扰.

Error correction

- 通知服务部.
- 检查电机编码器连接 (接地).
- 检查电机编码器.
- 检查编码器信号的输入频率.


Error description 3218

Error message

PLC 功能不被允许

Cause of error

在"程序中间起动”期间，编写在显示的程序段中的PLC功能不能被正确地执行。

Error correction

通知服务代理商。


Error description 3220

Error message

MP6510 的公差太小

Cause of error

在使用TT测量半径期间，无法满足在机床参数MP6510.0中规定的允许误差值。

Error correction

- 增加MP6510.1中规定的用主轴定向寻找刀刃的允许误差值。
- 减小MP3420中的主轴定位窗口。
- 检查接触盘上是否有毛刺并去除。
- 必要时更换刀具接触测头。


Error description 3221

Error message

标定半径太大

Cause of error

输入的标定刀具的刀具半径太大。

Error correction

修改刀具表中标定刀具的刀具半径。


Error description 3231

Error message

PAL/PGM 区域丢失

Cause of error

在托盘表中，PAL/PGM指令列丢失。

Error correction

添加PAL/PGM指令列到托盘表中（用EDIT FORMAT软键）。


Error description 3232

Error message

语言载入错误 %d

Cause of error

安装版本与NC软件不符。

Error correction

使用NC软件的正确的安装版本。
必要时通知服务代理商。


Error description 3234

Error message

正在预选刀具

Cause of error

预选刀具的刀位更换仍在执行，编写的刀具交换不可能被执行。

Error correction

等待刀具交换完成。
TNC自动确认错误信息。
如果在刀位更换后错误信息仍然存在，请通知服务代理商。


Error description 3235

Error message

负数进给率

Cause of error

为进给速度输入了负的数值或负的Q参数。由Q参数计算的进给速度为负值。

Error correction

进给速度只能输入正的数值或正的Q参数。


Error description 3236

Error message

关闭位置 %.2s 不等于 ENDAT

Cause of error

上次保存的坐标轴位置与有EnDat接口的旋转编码器的当前位置不符。

Error correction

- 通知服务代理商。
- 检查 MP960。


Error description 3239

Error message

选择的软件未载入

Cause of error

所选择的软件无法装入闪存ROM。以前的软件将被使用。

Error correction

- 再次传送所需的软件到TNC。
- 如果错误重复发生，必须检查二进制文件，这种情况下，通知服务代理商。


Error description 3240

Error message

E00C 参数MP3210传送错误

Cause of error

- MP3210.x不正确。
- 检查MC的软件版本。

Error correction

- 通知服务代理商。
- 检查MP3210.x。
- 检查软件版本。


Error description 3241

Error message

E00D 参数MP3510传送错误

Cause of error

- MP3510.x不正确。
- 检查MC的软件版本。

Error correction

- 通知服务代理商。
- 检查MP3510.x。
- 检查软件版本。


Error description 3243

Error message

未对刀具轴编程

Cause of error

- 在程序中的该点，还没有定义刀具轴。
- M140需要一个用于退刀的刀具轴。

Error correction

编写TOOL CALL程序段并指定刀具轴(ISO: 平面选择G17 - G20)。


Error description 3245

Error message

不允许 M 功能

Cause of error

M功能M89 ... M299不能在手动操作方式或电子手轮方式下运行。只有输出到PLC的M功能才能够运行。

Error correction

在MDI方式输入需要的M功能，按NC起动（NC start）键。


Error description 3257

Error message

D100 CC%d 软件错误%d

Cause of error

- 内部软件错误
0...255 = 软件模块/程序中的错误代码。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 3354

Error message

不允许该功能

Cause of error

试图编入M114, M116, M128, M144或循环Cycle 19其中之一，但其中之一已经启动。这些功能是相互排斥的。

Error correction

对于坐标转换，只能编入上述功能之一。
取消各功能：
- 用M115取消M114；
- 用M117取消M116；
- 用M129取消M128；
- 用M145取消M144；
- 复位循环Cycle 19。


Error description 3356

Error message

几何坐标表失效

Cause of error

- 在分配表内没有找到选择的行。
- 几何运动描述表是空的或缺少。
- 在分配表内缺少整列或有不正确的记录。

Error correction

- 选择正确的行。
- 创建几何运动描述表或添加缺少的记录。
- 插入缺少的列或修改不正确的记录。


Error description 3357

Error message

MP 子文件不正确

Cause of error

在几何运动描述分配表中输入的机床参数子文件有不正确的记录。

Error correction

修改机床参数子文件。


Error description 3441

Error message

不允许 M144

Cause of error

试图执行M138功能，但M144功能已经起动。

Error correction

在使用M138之前，用M145取消M144。


Error description 3532

Error message

MFUNCT.TAB 输入不正确

Cause of error

在FUNCT.TAB中输入了非法数值或号码。

Error correction

在MFUNCT.TAB中，只能输入Y, N, 0 或 1 。


Error description 3927

Error message

不允许测量

Cause of error

在测量之前，当前测头轴没有用M114定位成平行于机床轴。

Error correction

定位接触测头平行于机床基础坐标系统中的一个坐标轴。


Error description 3928

Error message

M112 不允许和 M144 共用

Cause of error

在倾斜轴运动时，不可同时起动M112和M144。

Error correction

此功能不可使用M112。
将M112从NC程序中删除。


Error description 4175

Error message

托盘及加工完成的工件

Cause of error

光标所在的托盘队列被标记为工件加工完成，因此不能被再次执行。

Error correction

选择毛坯或工件加工未完成的托盘队列。


Error description 4176

Error message

夹具交换宏指令丢失

Cause of error

夹具交换： 起动了夹具交换，但没有指定用于夹具交换的NC程序。

Error correction

夹具行的名字"Name”区域必须指定单独的用于夹具交换的NC程序。


Error description 4177

Error message

无效的几何坐标关系

Cause of error

在基于刀具的加工期间，试图用存储的文本来恢复损坏的或无工件的加工。

Error correction

工件必须被完整地重新加工(在托盘表中将W-STATE设为BLANK)或拒绝加工(将W STATE设为ENDED)。


Error description 4181

Error message

8010 LSV2传送错误

Cause of error

- LSV2协议造成数据传送错误。

Error correction

- 按CE键确认错误。
- 此错误不会消弱控制功能。
- 通知服务代理商。


Error description 4182

Error message

8040 UV 1xx 散热器温度

Cause of error

- UV 1xx 电源单元散热器温度太高
- 电气柜内温度太高
- 过滤器滤网堵塞
- 电气柜内温度控制单元故障
- UV 的风扇故障
- 温度传感器故障
- 如果散热器温度继续升高, 关闭该单元

Error correction

- 将机床停机, 进行冷却
- 降低功率继续工作（降低进给速率）
- 清洁过滤器滤网
- 修理电气柜内的温度控制单元
- 通知服务部


Error description 4183

Error message

8041 UV 1xx的Iz过高

Cause of error

- UV 1xx 电源模块的直流母线电流太高
- 加工工件时, 机床过载

Error correction

- 降低功率继续工作（降低进给速率, 更换磨损的刀具等）


Error description 4184

Error message

8060 UV 1xx漏电流

Cause of error

- 绝缘故障 (例如电机故障, 变频器被污染, 湿度大)
- 检查电机连线是否接地

Error correction

- 通知服务部
- 检查电机
- 检查动力电缆
- 检查变频器


Error description 4185

Error message

8080 Uz UV 1xx 超过最大值

Cause of error

- 电源模块的直流母线电压太高
- 制动电阻故障
- 电源单元供电故障（进给/能量回馈模块）
- 主供电线断线 (保险丝, 电线等)
- 能量不能恢复

Error correction

- 通知服务部
- 检查主轴制动的机床参数
- 检查制动电阻
- 更换电源模块
- 检查主供电保险丝和电线


Error description 4190

Error message

8B20 磁场定向错误 %.2s

Cause of error

- 因机械原因，磁场定向不可能。
- 在电磁场和电机机械运动之间不正确的关系。
- 电机编码器信号错误。
- 电机连接错误。
- 机械制动器没有松开。

Error correction

- 通知服务代理商。
- 检查机床参数(信号周期数的距离，信号周期数)。
- 检查机床参数(电机每转距离)。
- 对于直线电机: 检查电机表的STR列。
- 检查速度编码器连接。
- 检查电机接线。
- 在定向时松开制动器。


Error description 4191

Error message

8B10 移动方向错误 %.2s

Cause of error

- 电机表中的DIR记录不正确。
- 电机电源连接不正确。

Error correction

- 通知服务代理商。
- 检查电机表中的DIR记录。
- 检查电机电源连接。


Error description 4194

Error message

C2D0 编码器线数 %.2s

Cause of error

- 改变了编码器线数。

Error correction

- 重新起动控制器。


Error description 4195

Error message

C2E0 电机极对数 %.2s

Cause of error

- 改变了电机极对数。

Error correction

- 重新起动控制器。


Error description 4196

Error message

C2F0 电机表 %.2s中的DIR

Cause of error

- 改变了电机表中的DIR记录。

Error correction

- 重新起动控制器。


Error description 4197

Error message

启用从中间开始执行程序

Cause of error

编写的功能不允许"程序中间起动”。

Error correction

将编写的功能标记为跳转程序段并使标记有效，然后再执行"程序中间起动”。


Error description 4212

Error message

8600 %.2s无"drive-on"(驱动接通)指令

Cause of error

- 速度控制器等待"drive on"(驱动接通)指令；PLC程序没有送出 "drive on" 指令。

Error correction

- 检查PLC程序。
- 通知服务代理商。
- 检查软件版本。


Error description 4226

Error message

8BD0 %.2s伺服跟随误差太大

Cause of error

- 运动轴的伺服跟随误差大于机床参数 MP1720.x (跟随误差模式) 或 MP 1420.x (前馈模式) 的指定值.
- 设定的加速度太高.
- 尽管"驱动已工作”, 但电机不转.

Error correction

- 降低加工进给速率, 提高速度.
- 排除所有振动源.
- 如果频繁出现错误:联系服务部.
- 联系服务部.
- 检查MP1060.x.
- 加速期间, 电机电流不能在限制范围内.


Error description 4276

Error message

不允许定向

Cause of error

- 机床没有主轴定向功能
- 主轴无法定向

Error correction

- 参见机床手册!
- 检查机床参数 7442 并输入 M 功能的数字代码或输入 -1 代表 NC 定向主轴.参见机床手册!


Error description 4449

Error message

功能: 返回值

Cause of error


Error description 4491

Error message

不允许从中间开始执行程序

Cause of error

文件MGROUPS.SYS错误或丢失。

Error correction

联系服务代理商。


Error description 4492

Error message

MC： 按下了机床激活按钮

Cause of error

刀具交换许可按钮被按下。

Error correction

- 检查刀具交换许可按钮。
- 联系服务代理商。


Error description 4571

Error message

检查深度符号

Cause of error

循环只能在负向运行（或循环Cycle 204中可正向运行），因为参数MP7441的位2被设为1。

Error correction

- 用负号输入深度（或循环Cycle 204用正号），以运行循环。
- 为了正向（或循环Cycle 204中负向）运行循环，将机床参数MP7441的位2设为0。


Error description 4572

Error message

键入的字符不可接受

Cause of error

试图输入在输入框中不允许的字符。

Error correction

编辑NC程序。


Error description 4573

Error message

不允许使用小写

Cause of error

试图输入小写字母。

Error correction

编辑NC程序。在输入框中只能用大写字母。


Error description 4574

Error message

不允许字符

Cause of error

试图输入字母。

Error correction

编辑NC程序。在输入框中只能输入数字。


Error description 4575

Error message

不允许数字

Cause of error

试图输入数字。

Error correction

编辑NC程序。在输入框中只能输入字母。


Error description 4880

Error message

系统内存不足

Cause of error

控制系统中有太多的NC软件版本。

Error correction

删除旧的不需要的NC软件版本。


Error description 4881

Error message

未找到PLC 程序

Cause of error

OEM.SYS文件中存在缺少或不正确的记录。

Error correction

通知服务代理商。


Error description 4882

Error message

不允许有 M140

Cause of error

- 试图执行M140功能，但要接近的位置超出了行程范围。
- You tried to use M140, although a parallel axis (U, V or W) is defined as tool axis.

Error correction

- 编辑NC程序。
- 检查行程范围。
- Use only the principal axes (X, Y or Z) as tool axis in conjunction with M140.


Error description 4903

Error message

不允许过大的半径

Cause of error

在三维刀具补偿(端面铣削或圆周铣削)期间，试图使用特大号刀具。这对凹面轮廓将引起过切。

Error correction

对于特大号刀具，要使用M107 。
用M108取消M107。


Error description 4905

Error message

处理器1 温度过高

Cause of error

处理器1(处理器板) 上的温度传感器检测到了过高的温度。

Error correction

检查电气柜是否通风良好。检查逻辑单元上的风扇。


Error description 4906

Error message

处理器2 温度过高

Cause of error

处理器2(处理器板RTPC) 上的温度传感器检测到了过高的温度。

Error correction

检查电气柜是否通风良好。检查逻辑单元上的风扇。


Error description 4935

Error message

将实际位置存储于 %.2s

Cause of error

试图：
- 在位置控制环闭合时，用PLC模块9146来保存实际位置。
- 在实际位置已用PLC模块9146保存的情况下，闭合位置控制环。

Error correction

编辑PLC程序。


Error description 4957

Error message

输入互相矛盾

Cause of error

输入值矛盾。

Error correction

检查输入值。


Error description 4972

Error message

将数据从PLC中传输到NC中

将数据从PLC中传输到NC中

将数据从PLC中传输到NC中

将数据从PLC中传输到NC中

将数据从PLC中传输到NC中

将数据从PLC中传输到NC中

将数据从PLC中传输到NC中

Cause of error


Error description 5050

Error message

B900 CC%d 电源电压 %d

Cause of error

- 电源电压 Vcc(x) 超出范围。
- +4 = 欠电压 Vcc(+5 V) 外部部件（如编码器）负载太高。
- +6 = 过电压 Vcc(+5 V) 电源单元故障。
- +14 = 欠电压 Vcc(+15 V) 电源单元故障。
- +16 = 过电压 Vcc(+15 V) 电源单元故障。
- -14 = 欠电压 Vcc(-15 V) 电源单元故障。
- -16 = 过电压 Vcc(-15 V) 电源单元故障。

Error correction

- 通知服务代理商。
- 测量电源电压 Vcc(x)。
- Vcc(+5 V) < +4.75 V ，检查编码器的连接。
- Vcc(+5 V) > +5.50 V ，更换电源单元。
- Vcc(+15 V) < +14.25 V ，更换电源单元。
- Vcc(+15 V) > +16.50 V ，更换电源单元。
- Vcc(-15 V) < -14.25 V ，更换电源单元。
- Vcc(-15 V) > -16.50 V，更换电源单元。


Error description 5052

Error message

8B70 外部驱动器停止 %.2s

Cause of error

- 外部信号锁住驱动器开机。

Error correction

- 通知服务代理商。
- 检查外部使能信号(EMERGENCY STOP, PFAIL, N0)。
- 检查PLC程序。
- 检查外部配线。


Error description 5053

Error message

8B80 外部驱动器停止 %.2s

Cause of error

- 驱动器由外部信号关机。

Error correction

- 通知服务代理商。
- 检查外部使能信号(EMERGENCY STOP, PFAIL, N0)。
- 检查PLC程序。
- 检查外部配线。


Error description 5061

Error message

C006 I-CTRL通讯: TIME

C008 I-CTRL通讯: QUEUE

Cause of error

- 在速度控制器和电流控制器之间通讯错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 5068

Error message

C3F0 没有找到EnDat %.2s

Cause of error

- EnDat 通信错误
- 电机编码器被污染或故障
- 信号电缆故障
- 控制系统端的编码器输入接口故障
- 信号连接器:连接不正常或潮湿
- 电机内湿度大

Error correction

- 通知服务部
- 检查电机表 (SYS 列)
- 更换电机控制电路板 (或最好更换控制系统)
- 检查速度编码器电缆（损坏或太长）
- 检查速度编码器
- 检查电缆的接地和屏蔽


Error description 5069

Error message

C400 编码器线数不正确 %.2s

Cause of error

- 电机表中编码器线数与下载的数值不符。

Error correction

- 通知服务代理商。
- 检查机床参数 (电机每转距离，信号周期数距离）。
- 检查电机表(列TYPE, STR)。
- 检查速度编码器。


Error description 5073

Error message

LSV2: 线路中断

Cause of error

- DSR信号丢失。

Error correction

- 检查数据传输线。


Error description 5074

Error message

LSV2: 传输错误

Cause of error

- 报文字符错误。

Error correction

- 检查数据传输线。


Error description 5075

Error message

LSV2: 传输错误

Cause of error

- 接收到的报文校验和错误。

Error correction

- 检查数据传输线。
- 如果错误重复发生，通知服务代理商。


Error description 5076

Error message

LSV2: 传输错误

Cause of error

- 传送的报文校验和错误。

Error correction

- 检查数据传输线。
- 如果错误重复发生，通知服务代理商。


Error description 5077

Error message

LSV2: 超时

Cause of error

- 远程终端(T1)没有反应。

Error correction

- 如果错误重复发生，通知服务代理商。
- 检查OEM.SYS文件中的LSV2TIME1记录。


Error description 5078

Error message

LSV2: 传输错误

Cause of error

- 远程终端没有准备好。

Error correction

- 检查远程终端的通讯软件。


Error description 5079

Error message

LSV2: 超时

Cause of error

- 报文不全, ETX丢失(T0) 。

Error correction

- 检查远程终端的通讯软件。
- 如果错误重复发生，通知服务代理商。
- 检查OEM.SYS文件中的LSV2TIME0记录。


Error description 5080

Error message

LSV2: 超时

Cause of error

- 远程终端(T2)没有反应。

Error correction

- 检查远程终端的通讯软件。
- 如果错误重复发生，通知服务代理商。
- 检查OEM.SYS文件中的LSV2TIME2记录。


Error description 5081

Error message

LSV2: 输出错误

Cause of error

- 内部软件错误。

Error correction

- 如果错误重复发生，通知服务代理商。
- 检查软件版本。


Error description 5096

Error message

CC%d SH1=1

Cause of error

- 硬件错误
- 内部软件错误

Error correction

通知服务部


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

内部软件错误

Error correction

通知服务部


Error description 5099

Error message

MC 内存不足

Cause of error

内部软件错误

Error correction

通知服务部


Error description 5225

Error message

软件版本错误

Cause of error

控制系统中安装的软件版本不是由HEIDEHAIN提供的原始版本。
控制系统只能被用做编程站。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 5228

Error message

不允许进给率 = 0

Cause of error

编写的进给速度为0。

Error correction

编辑NC程序。


Error description 5236

Error message

TNC 温度警告 %d°C

Cause of error

电气柜内控制系统 (MC) 温度传感器温度太高.如果温度继续升高, 可能损坏控制系统硬件.
- 过滤器滤网堵塞
- 电气柜内温度控制单元故障
- 控制系统内的风扇故障
- 温度传感器故障

Error correction

- 检查电气柜内热交换
- 检查控制系统的风扇
- 清洁过滤器滤网
- 修理电气柜内温度控制单元
- 更换风扇
- 更换控制系统
- 通知服务部


Error description 5242

Error message

PLC 程序未编译

Cause of error

- 在通电之后，PLC程序没有汇编，汇编不正确，或自最后一次汇编后又被编辑。
- 试图启动In Code Tracer或监控列表，但在通电之后，PLC程序还没有汇编，或自最后一次汇编后又被编辑。
- 有关该错误的详细信息，参考PLC主菜单。

Error correction

汇编PLC程序。


Error description 5251

Error message

8610 I2T值太高 %.2s

Cause of error

- 驱动的载荷持续时间太长

Error correction

- 降低载荷或缩短持续时间
- 通知服务部.
- 检查电机表，电源模块和机床参数数.
- 检查电机和电源模块是否设计用于这样的载荷.


Error description 5252

Error message

8620 负载太高 %.2s

Cause of error

- 驱动器已达最大电流不能再增加加速度。
- 驱动器负载（力矩，功率）过大。

Error correction

- 降低驱动器负载。
- 通知服务代理商。
- 检查电机表，电源模块表和机床参数。
- 检查电机和电源模块是否适合于该负载。


Error description 5253

Error message

8440 磁场定向成功 %.2s

Cause of error

- 磁场定向成功完成。

Error correction

- 用CE键确认信息。


Error description 5254

Error message

8800 信号LT-RDY未启用 %.2s

8810 信号LT-RDY未启用 %.2s

Cause of error

- 在控制垂直轴时变频器意外关闭（起因于垂直轴）。

Error correction

- 通知服务代理商。
- 检查PLC程序。
- 检查变频器的配线。


Error description 5255

Error message

8840 坐标轴无效 %.2s

Cause of error

- 对无效坐标轴的起动指令。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 5256

Error message

8820 未知的磁场角度 %.2s

Cause of error

- 速度编码器的参考点与电机的磁场角度还没有关联。

Error correction

- 通知服务代理商。
- 检查MP2254.x
- 如果需要，在"电流控制调节”模式中查找磁场）（按压"磁场角定向”软键） 注意：电机必须可以自由旋转（未夹紧，未与轴联接，无机械限定）。
- 检查电机表中输入的"编码器的类型”，或检查 MP2206.x


Error description 5257

Error message

8830 EnDat:没有磁场角度 %.2s

Cause of error

- 带EnDat接口的未校准的速度编码器与电机的磁场角度还没有确定。
- EnDat传送的序列号与存储的EnDat序列号不符。

Error correction

- 通知服务代理商。
- 如果需要，在"电流控制调节”模式中查找磁场）（按压"磁场角定向”软键） 注意：电机必须可以自由旋转（未夹紧，未与轴联接，无机械限定）。
- 检查电机表中输入的"编码器的类型”，或检查 MP2206.x


Error description 5258

Error message

8850 驱动器仍在运转 %.2s

Cause of error

- 位置测量(Z1轨道)已经启动，但驱动器仍在动作中。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 5260

Error message

C000 与MC没有数据交换

Cause of error

- 与MC通讯中断。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 5261

Error message

C00C LSV2，不正确的数据号码

Cause of error

- 要读取的LSV2数据号不正确
- 内部软件错误

Error correction

- 通知服务部
- 检查软件版本


Error description 5262

Error message

C010 速度控制器总线错误

Cause of error

- 访问控制器外设时发生错误。

Error correction

- 通知服务代理商。
- 更换控制器板。


Error description 5263

Error message

C014 插补器, PWM无效

Cause of error

- 插补器时钟脉冲和PWM频率之间无效的关系。

Error correction

- 通知服务代理商。
- 改变插补器时钟脉冲和PWM频率的比率。
- 可能的比率见技术手册。


Error description 5264

Error message

C015 插补器, PWM改变

Cause of error

- 改变了插补器时钟脉冲或PWM频率。

Error correction

- 重新起动控制器。


Error description 5265

Error message

C410 转子位置 %.2s 不明确

Cause of error

- 电机编码器被污染 (Zn 刻轨).
- 速度编码器电缆故障.
- 电机控制电路板故障.
- 速度编码器故障.

Error correction

- 通知服务部.
- 更换电机.
- 检查电机编码器电缆.
- 更换电机控制电路板.


Error description 5267

Error message

C430 位置输入 %.2s错误

Cause of error

- 无位置编码器输入。
- 位置编码器输入连接不正确。
- 位置编码器输入故障。

Error correction

- 通知服务代理商。
- 安装位置编码器输入。
- 检查位置编码器输入的连接。
- 更换位置编码器输入。


Error description 5268

Error message

C440 PWM频率 %.2s 不正确

Cause of error

- 控制器组内部的PWM频率不正确。

Error correction

- 通知服务代理商。
- 检查机床参数(PWM频率)。
- PWM 频率 > 5000 Hz 只用于匹配的硬件及PWM输出X51, X52, X57或X58。
- PWM 频率 <= 5000 Hz 在控制器组内必须相同。
- PWM 频率 > 3200 Hz。


Error description 5269

Error message

C450 错误的编码器 %.2s

Cause of error

- 电机表SYS列中不正确的记录。
- 速度编码器电缆故障。
- 速度编码器故障。
- 电机控制板故障。

Error correction

- 通知服务代理商。
- 检查电机表(SYS列)。
- 检查电机编码器电缆。
- 更换电机。
- 更换电机控制板。


Error description 5270

Error message

C460 电机速度太高 %.2s

Cause of error

- 电机不能被伺服控制。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 5274

Error message

BA00 CC%d 工作温度 %d

Cause of error

- LE内的温度超出了允许范围(-128... 0...+127 = 测得的温度值 [°C])。
- 电路板上的温度传感器故障。
- 电气柜通风不良(风扇故障)。
- 环境温度太高或太低。

Error correction

- 检查通风。
- 通知服务代理商。


Error description 5286

Error message

错误: Profibus 配置错误

Cause of error

在Profibus配置求值时发生错误。

Error correction

通知服务代理商。


Error description 5287

Error message

Profibus: 硬件错误

Cause of error

访问Profibus硬件时错误。

Error correction

- 通知服务代理商。
- 更多的诊断信息，参考诊断菜单。


Error description 5288

Error message

Profibus: 初始化错误

Cause of error

Profibus硬件初始化时错误。

Error correction

- 通知服务代理商。
- 更多的诊断信息，参考诊断菜单。


Error description 5312

Error message

永久住存的PLC数据被删除

Cause of error

输入了代码号531210。


Error description 5338

Error message

软键规划未编译

Cause of error

- 通电之后软按键规划未经编译或在编译之后又被编辑。
- 有关该错误的详细信息，参考PLC主菜单。

Error correction

编译软按键规划和PLC程序。


Error description 5366

Error message

不允许插入行

Cause of error

试图在当前光标位置插入一行。

Error correction

只能在文件的结束处插入一行。或，如果文件是刀具表，可以用机床参数7262来进行刀具检索。


Error description 5367

Error message

T %u 在行 %u 已被指定

Cause of error

试图定义在程序中已被定义的刀具。

Error correction

使用其它刀具号定义刀具或删除已被定义的刀具。


Error description 5368

Error message

LBL %u 在行 %u 已被指定

Cause of error

试图定义在程序中已经被定义的LBL。

Error correction

使用其它的LBL号，或删除已经被定义的LBL。


Error description 5369

Error message

未选择轴

Cause of error

在设定加工方式MOD时，没有为L程序段选择坐标轴。

Error correction

在设定MOD时，按下"实际位置捕获”（actual-position-capture）键，对L程序段输入该坐标轴的位置。


Error description 5434

Error message

此功能不存在

Cause of error

试图执行当前NC软件中不存在的功能。

Error correction

- 编辑NC程序。


Error description 5479

Error message

未编译刀库规则

Cause of error

- 通电后刀库规则未经编译或在编译之后又被编辑。
- 有关该错误的详细信息，参考PLC主菜单。

Error correction

编译刀库规则和PLC程序。


Error description 5484

Error message

轴的角度不等于倾斜的角度

Cause of error

- 倾斜工作面原点设定无效：倾斜轴位置不是0度。
- 倾斜工作面原点设定有效：倾斜轴位置与当前角度值不符。

Error correction

- 移动倾斜轴到其初始位置。
- 移动倾斜轴到正确的位置或改变倾斜轴位置的角度值。


Error description 5566

Error message

无参考系可改变!

Cause of error

试图将当前程序段的坐标数据由直角坐标改为极坐标，反之亦然。

Error correction

将光标移到程序段开头，按P键将坐标系改为极坐标输入或直角坐标输入。


Error description 5567

Error message

MC 数量错误 FS-CC

Cause of error

内部软件错误

Error correction

- 通知服务部
- 更换软件


Error description 5568

Error message

字符太多

Cause of error

当前输入框超过了最多允许的字符数量。

Error correction

输入较少的字符。


Error description 5569

Error message

数值超出输入范围

Cause of error

输入了超出允许范围的数值。

Error correction

使用允许的输入范围。


Error description 5570

Error message

小数位太多

Cause of error

输入了超出允许的小数位的数值。

Error correction

使用允许的输入范围。


Error description 5571

Error message

非法的代数符号

Cause of error

试图用-/+键输入代数符号。

Error correction

不要使用-/+键。


Error description 5572

Error message

只允许整数

Cause of error

试图输入带有小数的数值。

Error correction

不要使用小数点。


Error description 5573

Error message

Q 参数不允许: 键入一个数字

Cause of error

试图在当前输入框内使用Q参数。

Error correction

输入数字值。


Error description 5574

Error message

不允许增量输入

Cause of error

试图按 I键输入增量值。

Error correction

输入绝对值。


Error description 5575

Error message

太多的M功能

Cause of error

一个NC程序段内M功能太多。

Error correction

每个NC程序段使用的M功能不应多于两个。


Error description 5576

Error message

太多的坐标轴被编入程序

Cause of error

- NC程序段的同时可动轴数超过允许数量。
- 要用一个NC程序生成一个逆序程序但该程序中的编程轴数超过5个。

Error correction

- 标准版： 每个NC程序段的编程轴数不超过5个。
- 出口版本： 每个NC程序段的编程轴数不超过4个。
- 源程序中的总轴数不能超过5个不同轴。


Error description 5577

Error message

坐标轴重复编程

Cause of error

在一个NC程序段中，同一个坐标轴被编写了多次。

Error correction

在一个程序段中只能编写不同的坐标轴。


Error description 5578

Error message

双重元素/ 不允许

Cause of error

- 在一个NC程序段内，相同的语法元素被使用了多次。
- 在一个NC程序段内，语法元素的当前次序不符合要求。

Error correction

- 在一个NC程序段内，一个语法元素只能被编写一次。
- 将语法元素按要求次序编写。


Error description 5579

Error message

不完整的数据输入

Cause of error

在NC程序段中没有输入全部需要的数据。

Error correction

添加缺少的信息。


Error description 5580

Error message

ISO: 缺少程序段号 N

Cause of error

在ISO程序中存在没有以程序段号码N开始的程序段。

Error correction

插入程序段号码。


Error description 5581

Error message

缺少所需的元素

Cause of error

在NC程序段中没有输入全部需要的数据。

Error correction

添加缺少的信息。


Error description 5582

Error message

程序句法错误

Cause of error

NC程序段中含有需要其它语法元素的语法元素。

Error correction

修改NC程序段。


Error description 5583

Error message

无存储的测量值 %.2s

Cause of error

在测量时，没有测量数据被保存在记数芯片中。

Error correction

- 通知服务代理商。
- 检查硬件。


Error description 5617

Error message

未知的关键字

Cause of error

在NC程序段中，试图输入TNC不能翻译的字。

Error correction

只输入有效的字。


Error description 5618

Error message

句法元素无法编辑

Cause of error

试图编辑NC程序段中的一个语法元素。

Error correction

用不同的语法元素输入一个新的NC程序段。


Error description 5619

Error message

PGM 程序头不可编辑

Cause of error

在程序中，试图编辑程序段BEGIN PGM(ISO: %... G71),或END PGM(ISO: N99999999%...)其中之一。

Error correction

开始程序段和结束程序段不能被编辑。要改变程序名，使用文件管理的RENAME功能。


Error description 5627

Error message

设置 MP1356.%d 到 %.4f

Cause of error

在经由速度编码器(MP1355=1)的EnDat接口捕获参考点时，在参数MP1356.x中速度编码器和位置编码器之间的距离不正确。显示值有差异。

Error correction

- 通知服务代理商。
- 在MP1356.x中输入正确的值。


Error description 5628

Error message

太多的坐标轴被编入程序

Cause of error

在一个NC程序段中，编写的坐标轴数多于由SIK(系统识别卡)使能的坐标轴。

Error correction

联系机床制造商或HEIDENHAIN，增加控制轴数。


Error description 5631

Error message

MC 命令 %3d 未确认

Cause of error

在400 ms内，指令没有被主计算机单元(MC)确认。

Error correction

通知服务代理商。


Error description 5632

Error message

MC 和 CC 不吻合

Cause of error

主计算机和控制器单元不匹配。

Error correction

- 插入相配的主计算机或相配的控制器单元。


Error description 5635

Error message

通道 %d 不能显示

Cause of error

每个控制器选择了多于4个的通道。

Error correction

取消选定通道5或6。


Error description 5641

Error message

MC 安全门打开

Cause of error

安全门被打开。

Error correction

关闭安全门。


Error description 5651

Error message

缺少刀具轴

Cause of error

编写了带刀具长度偏置的定位程序段，但没有定义刀具轴。

Error correction

在引起错误的定位程序段之前的TOOL CALL程序段 (ISO: T程序段)中定义刀具轴。


Error description 5655

Error message

带或不带 MC 测试的 %.2s 轴启动

Cause of error

坐标轴还没有被测试。

Error correction

测试坐标轴。


Error description 5671

Error message

检查编码器 %.2s位置

Cause of error

断电前的位置和通电后的位置不符。

Error correction

通知服务代理商。


Error description 5672

Error message

使用预设表!

Cause of error

试图通过循环Cycle 7来激活以参考点为基础的原点。以参考点为基础的原点表格在软件版本340 422-01之后就不再用了。

Error correction

将关于机床基础坐标系(REF 值)的所需要的预设值保存在预设表中，并在程序中用循环Cycle 247来激活它们。


Error description 5673

Error message

Q303 在测量循环中未定义!

Cause of error

在测量循环410到418其中之一中，没有定义参数Q303(测量值传递)(当前值=-1)。然而为安全起见，为了将测量结果写入到一个表格(原点表或预设表)中，测量值传递的选择是必需的。

Error correction

在测量循环中改变引起错误的参数Q303(测量值传递) ：
- Q303=0: 将当前工件坐标系下的测量值写入当前原点表(在程序中用循环Cycle 7激活)。
- Q303=1: 将当前机床坐标系(REF值)下的测量值写入预设表(在程序中用循环Cycle 247激活)。
- Q303=-1: 没有定义测量值传递。该值在下述情况下由TNC自动产生：下载为TNC 4xx写的程序或为iTNC 530旧版软件写的程序，或在循环定义期间，用END键跳过了提示符。


Error description 5693

Error message

不允许有刀具轴

Cause of error

- 用非法刀具轴调用探测循环419。
- 用非法刀具轴调用"阵列定义"功能。

Error correction

- 只能用刀具轴X，Y或Z调用探测循环419。
- "阵列定义"功能只适用于刀具轴Z（"刀具调用Z"）。


Error description 5699

Error message

计算值不正确

Cause of error

在测量循环Cycle 418中,TNC 计算出的值过大。可能对测量4个孔所定义的顺序不正确。

Error correction

检查测量顺序。有关接触测头循环的内容请参考用户手册。


Error description 5700

Error message

相互矛盾的测量点

Cause of error

- 在测量循环400, 403或420之一中, 定义了矛盾的测量点和测量轴的组合。
- 在循环Cycle 430中，测量点的选择导致了除数为0。

Error correction

- 测量轴= 参考轴(Q272=1), 参数Q264和Q266被定义为不同的值。
- 测量轴= 次要轴(Q272=2), 参数Q263和Q265被定义为不同的值。
- 测量轴= 测头轴(Q272=3), 参数Q263和Q265或Q264和Q266被定义为不同的值。
- 选择测量点，使它们在所有轴上具有不同的坐标。


Error description 5709

Error message

圆弧数据错误

Cause of error

使用FN23或FN24功能时，圆周计算失败。

Error correction

对于FN23, 检查圆周上3个点的坐标。对于FN24, 检查圆周上4个点的坐标。


Error description 5712

Error message

未找到口令

Cause of error

在网络设定中，口令代码字"password=”没有定义。

Error correction

定义口令如下：
- 输入代码号NET123；
- 按DEFINE MOUNT软键；
- 选择OPTIONS记录；
- 用代码字" password=” 输入口令。


Error description 5713

Error message

未提供口令

Cause of error

在网络设定中，定义了口令代码字"password=”，但没有相关联的文本。

Error correction

定义口令如下：
- 输入代码号NET123；
- 按DEFINE MOUNT软键；
- 选择OPTIONS记录；
- 用代码字" password=” 输入口令。


Error description 5714

Error message

口令太长

Cause of error

在网络设定中口令的定义太长。

Error correction

最多允许80个字符。


Error description 5715

Error message

口令已加密

Cause of error

试图再加密已经加密的口令。

Error correction

确认不要多次按ENCRYPTED PASSWORD（口令加密）软键。


Error description 5757

Error message

设定预设值: 轴被锁定!

Cause of error

试图使用预设表来起动一个已经由机床参数7295锁定的坐标轴的原点。

Error correction

- 用机床参数7295解锁坐标轴。
- 在预设表中：如果不为该坐标轴设定原点，输入横线 (-) 。


Error description 5759

Error message

接近高度不正确!

Cause of error

在循环Cycle 20 (ISO: G120)中, 输入了低于工件表面坐标(Q5)的接近高度(Q7)。

Error correction

输入高于工件表面坐标(Q5)的接近高度(Q7)。


Error description 5969

Error message

确实删除 NC 程序? 删除!

Cause of error

删除一个NC程序段之前的警告。

Error correction

完全删除一个NC程序段，按DEL。退出删除，按任意键。


Error description 5970

Error message

不允许的坐标轴字母

Cause of error

试图编写一个当前功能不允许的坐标轴。

Error correction

只编写允许的坐标轴。


Error description 5971

Error message

不能取消程序段跳转

Cause of error

试图用Backspace键删除程序跳转(Block Skip)功能。

Error correction

只有以"/ ”开始的NC程序段才具有此功能。


Error description 5972

Error message

字符不完整

Cause of error

试图输入一个含有语法元素却没有相应的结束符的NC程序段。

Error correction

确认符号位于正确的位置。必要时参考用户手册。


Error description 6018

Error message

启用双参考

Cause of error

通过双参考点时，在位置编码器的参考标记还没有找到的情况下，起动了测头循环。

Error correction

- 执行通过参考点。
- 用参数MP1355取消双参考点。


Error description 6027

Error message

坐标轴编程错误

Cause of error

在测量循环Cycle 3中，编写了非法的坐标轴。

Error correction

测量循环Cycle 3只允许主坐标轴X, Y 或 Z其中之一。
编辑NC程序。


Error description 6049

Error message

PET 表: 太多行

Cause of error

PET表中定义了太多的错误信息。

Error correction

在PET表中只能对有限的行数求值。其后所有的行都被忽略。


Error description 6052

Error message

切入类型相互矛盾!

Cause of error

在循环Cycle 251到254中定义的切入方法与当前刀具的切入角度矛盾。

Error correction

在循环Cycle 251到254之一中改变参数Q366或在刀具表中改变刀具的切入角度 ANGLE。 允许的参数Q366和切入角度ANGLE的组合是：
垂直切入: Q366 = 0 且ANGLE = 90
螺旋线切入: Q366 = 1 且ANGLE > 0
没有启用刀具表, 使Q366 为0(只允许垂直切入)


Error description 6055

Error message

不允许的固定循环

Cause of error

试图将循环Cycle 220或221与固定循环一起运行。但它们不能组合使用。

Error correction

下列固定循环不能与循环Cycle 220和221组合使用：
- SLI和SLII组的循环；
- 循环Cycle 210和211；
- 循环Cycle 230和231；
- 循环Cycle 254。


Error description 6066

Error message

非法的旋转轴公差

Cause of error

在循环Cycle 32中, 编写了旋转轴公差， 但HSC过滤器没有启动。

Error correction

- 联系服务代理商。
- 激活HSC过滤器(MP1094)。


Error description 6069

Error message

MC PWM 的输出不存在

Cause of error

内部软件错误

Error correction

通知服务部


Error description 6072

Error message

不能超越屏幕的边缘

Cause of error

将当前程序段的显示位置移到了屏幕边缘。

Error correction

选择当前程序段的显示位置，使其位于屏幕的限定范围内。


Error description 6079

Error message

不允许 M128

Cause of error

编写了M128，但旋转轴被定义为非控制轴。

Error correction

编辑NC程序。所编写的旋转轴只有在运动描述中被定义为控制轴时，才能使用M128。


Error description 6080

Error message

不允许 M144

Cause of error

编写了M144，但旋转轴被定义为非控制轴。

Error correction

编辑NC程序。所编写的旋转轴只有在运动描述中被定义为控制轴时，才能使用M144。


Error description 6081

Error message

MC SOM 4 不可能

Cause of error

1. 钥匙开关不在SOM 1位置。

Error correction

1. 将钥匙开关置于SOM 1。


Error description 6082

Error message

MC 无此操作方式

Cause of error

SG输入点BA2.x, BA3.x和BA4.x接线错误。

Error correction

- 联系服务代理商。
- 检查接线。


Error description 6086

Error message

存储监测表发生的错误

Cause of error

- OEM.SYS (DEBUGPATH=)文件中目标路径或目标文件 *.WLT 不正确。
- 在由*.WLB转换到*.WLT格式时错误。
- 不能打开*.WLT 文件(系统错误)。

Error correction

检查OEM.SYS文件中"DEBUGPATH= ”记录。


Error description 6087

Error message

打开监测表发生的错误

Cause of error

- OEM.SYS (DEBUGPATH=)文件中源路径或源文件 *.WLT不正确。
- 在由*.WLT转换到*.WLB格式时错误。
- 不能打开 *.WLB文件(系统错误)。

Error correction

检查OEM.SYS文件中"DEBUGPATH= ”记录。


Error description 6088

Error message

打开 TEMP.WLT 时发生的错误

Cause of error

不能打开TEMP.WLT（系统错误）。


Error description 6089

Error message

上一个监测表丢失

Cause of error

- OEM.SYS (DEBUGPATH=)文件中源路径或源文件 *.WLT 不正确。

Error correction

检查OEM.SYS文件中"DEBUGPATH= ”记录。


Error description 6090

Error message

未找到要选择的表

Cause of error

- PLC程序的源路径或源文件不正确(MAINPGM= 在OEM.SYS文件中)
- 排故信息源路径不正确(DEBUGPATH= 在OEM.SYS文件中)
- *.WLC 文件没有符号操作数。

Error correction

- 检查OEM.SYS文件中DEBUGPATH= 的输入值。
- PLC使用符号操作数或插入#。
- 重新编译PLC程序。


Error description 6091

Error message

选中的表是空的

无符号编程

Cause of error

在PLC程序中没有使用符号操作数。

Error correction

在PLC程序中使用符号操作数。 (#pragma nsc)


Error description 6093

Error message

无安全轴/主轴

Cause of error

坐标轴或主轴没有在安全方式。

Error correction

检查机床参数MP 500和MP 501。


Error description 6094

Error message

代码号不正确

Cause of error

缺少代码号或代码号不正确。

Error correction

输入正确的代码号。


Error description 6099

Error message

无效的值

Cause of error

- 无效的操作数类型 (ADDR 列)。
- 无效的操作数地址。
- 试图改变一个常数。
- 超出数值范围。
- 无效的字符值。

Error correction

- 检查ADDR行中的操作数。
- 检查输入值。


Error description 6100

Error message

非法的运算数

Cause of error

- 无效的操作数类型(M,B,W...)。
- 无效地址区。
- 无效的字或双字地址。

Error correction

- 检查操作数符号。
- 检查操作数类型地址范围。


Error description 6101

Error message

MC SOM 4 无使能

A042 CC%d SOM 4没有使能

Cause of error

用钥匙开关选择了SOM 4操作方式，但机床参数MP560.0没有使能。

Error correction

- 联系服务代理商。
- 用机床参数MP560.0使能BA4操作方式。


Error description 6102

Error message

不允许改变列

Cause of error

该列为自动填写，不允许改写。


Error description 6103

Error message

预设码不存在

Cause of error

- 使用TNC:\PRESET.PR表中并不存在的预设码。
- TNC:\PRESET.PR不存在。

Error correction

- 只能使用TNC:\PRESET.PR表中存在的预设码, 或在表中添加需要的号码。
- 在TNC:\ 目录下创建PRESET.PR表。


Error description 6105

Error message

MC SOM 2 只允许一个轴

Cause of error

在SOM 2操作方式中, 移动了多于一个的坐标轴。

Error correction

只移动一个坐标轴。


Error description 6106

Error message

8130 电机制动故障 %.2s

Cause of error

- 电机制动故障。

Error correction

- 通知服务代理商。
- 检查电机制动控制。
- 更换电机。


Error description 6108

Error message

8640 电机的I2T值太高%.2s

Cause of error

- 电机的持续载荷太高.

Error correction

- 降低载荷或缩短持续时间
- 检查电机表和机床常数
- 检查电机是否设计用于这样的载荷
- 通知服务部


Error description 6109

Error message

8650 功率模块的I2T值太高 %.2s

Cause of error

- 驱动的持续载荷太高.

Error correction

- 降低载荷或缩短持续时间
- 检查电源模块和机床参数
- 检查电源模块是否设计用于这样的载荷
- 通知服务部


Error description 6110

Error message

8AF0 编码器 %.2s 故障

Cause of error

- 位置编码器被污染
- 编码器电缆故障
- 电机控制电路板故障

Error correction

- 通知服务部
- 更换位置编码器
- 检查编码器电缆
- 更换电机控制电路板


Error description 6113

Error message

Axis %.2s 不在行程内

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

按压 MC SOM 4 许可键

Cause of error

在SOM 4操作方式中, 在参数MP529设定的时间内，没有按许可键。

Error correction

按许可键。


Error description 6182

Error message

Profibus: 配置错误

Cause of error

Profibus配置文件或者是在OEM.SYS文件中没有注册(关键字PROFIBUSCFG=) ，或者是没有找到。

Error correction

联系服务代理商。


Error description 6183

Error message

Profibus: PCI 硬件错误

Cause of error

不能访问Profibus主板。

Error correction

联系服务代理商。


Error description 6184

Error message

Profibus: 文件/内存错误

Cause of error

在Profibus功能中，或者数据存取错误，或者内存管理错误。

Error correction

联系服务代理商。


Error description 6187

Error message

子程序过多

Cause of error

在型腔轮廓循环或带状轮廓循环中，调用了多于6个的程序(PGM CALL, ISO: %..)。
调用的程序可以是:
- 循环Cycle 12 (PGM CALL, ISO: G39)；
- 调用一个OEM循环。

Error correction

编辑工件程序。


Error description 6188

Error message

子程序过多

Cause of error

编写了多于6个的程序调用(PGM CALL, ISO: %..)。
调用的程序可以是:
- 循环Cycle 12 (PGM CALL, ISO: G39)；
- 调用一个OEM循环。

Error correction

编辑工件程序。


Error description 6189

Error message

5-V 电源电压太高

Cause of error

控制器的5-V电源电压太高。

Error correction

- 联系服务代理商。
- 检查电源。


Error description 6190

Error message

5-V 电源电压太低

Cause of error

控制器的5-V电源电压太低。

Error correction

- 联系服务代理商。
- 检查电源。
- 检查负载(编码器)的耗电量。


Error description 6193

Error message

Spline 起始点不正确

Cause of error

样条的起点距前一轮廓元素的终点太远。

Error correction

编辑NC程序。


Error description 6195

Error message

C470 没有指令速度值%s

Cause of error

- 内部软件错误。
- 位置控制器周期太短。

Error correction

- 通知服务代理商。
- 检查软件版本。
- 检查机床参数MP7600.0。


Error description 6212

Error message

不可能拾取实际位置

Cause of error

在倾斜工作面功能起作用时，试图将实际位置装入程序。

Error correction

实际位置只能在倾斜工作面功能没有起动时才能被装入。


Error description 6236

Error message

PLC程序被停止

Cause of error

因PLC中的系统错误导致PLC程序停止运行。

Error correction

通知机床制造商。


Error description 6264

Error message

程序运行图示不可能!

Cause of error

由于用于加工当前的工件负荷过重，TNC再无能力运行图形显示。

Error correction

没有修正的可能。


Error description 6291

Error message

主轴回参考!

Cause of error

在主轴回零之前，不能使用接触测头循环Cycle 3。

Error correction

使主轴回零，例如在手动操作(Manual)方式用M03使主轴起动。


Error description 6294

Error message

通过PLC更改无风险的机床参数MP

Cause of error

PLC改变了安全导向的机床参数。这种改变是不允许的。

Error correction

-编辑PLC程序。
-联系服务代理商。


Error description 6297

Error message

C4A0 变频器%s没有启动

Cause of error

- 变频器关闭 (PLC, SH1)
- 变频器故障
- 电机故障
- 电机表中选择的电机不正确
- 电机动力电缆被更换
- 电机连接不正确

Error correction

- 通知服务部
- 检查变频器和电线连接
- 检查电机和电线连接


Error description 6298

Error message

C4C0 没有电机电流%s

Cause of error

- 电机连接不正确或未连接 (接触器)
- 变频器故障
- 电机故障
- 电机表中选择的电机不正确
- 电机动力电缆不符
- 无直流母线电压

Error correction

- 检查DC母线连接
- 检查电机和连线
- 检查变频器
- 通知服务部


Error description 6299

Error message

C4D0 转矩常数%s错误

Cause of error

- 如果转矩常数为0或>9999, 可能有下述原因：
1) Motor.mot: 空载电压和/或额定转速为无效值（或0）。
2) Motor.sn: 转矩常数的输入值为0或>9999。

Error correction

- 检查电机表。


Error description 6307

Error message

T%s: 剩余的刀具寿命太短

Cause of error

错误文本中所指示的刀具剩余寿命(刀具表中TIME2列)已经超过。

Error correction

- 使用新刀。
- 修改目前刀具寿命(刀具表中CUR.TIME列)。
所有寿命已经达到的刀具的清单存储在TNC:\ 目录下的TOOLLIST.ERR文件中。


Error description 6308

Error message

刀具 %s 未定义

Cause of error

调用了刀库中不存在的刀具。

Error correction

检查刀位表，必要时添加刀具。
所有刀库中不存在的刀具的清单存储在TNC:\ 目录下的TOOLLIST.ERR文件中。


Error description 6309

Error message

数据传输: 非法字符

Cause of error

试图由TNC上传一个文件。该文件中含有用所选择的接口方式所不能传送的特殊字符。

Error correction

将机床参数5020.0 (EXT1)或5020.1 (EXT2)设为8个数据位，并用MOD, RS232 Setup选择操作方式EXT1或EXT2。


Error description 6312

Error message

缺少MP 子文件

Cause of error

给出的机床参数子文件不存在。

Error correction

创建机床参数子文件。


Error description 6408

Error message

MP 子文件不正确

Cause of error

给出的机床参数子文件含有不正确的记录。

Error correction

修改机床参数子文件。


Error description 6409

Error message

不允许 PLC 选通 (%s)

Cause of error

在M，S或T2功能中，PLC启动了选通脉冲输出，但该功能被配置为NC中的非中断移动。

Error correction

- 系统断电，重新起动。
- 通知机床制造商。


Error description 6410

Error message

在循环 %d 中有非法的 PLC 选通

Cause of error

在循环Cycle 1, 2, 17或18其中之一中，或者在刀具测量期间，PLC启动了选通脉冲输出。在这些循环内不允许PLC选通脉冲输出。

Error correction

- 系统断电，重新起动。
- 通知机床制造商。


Error description 6411

Error message

不允许转换限位

Cause of error

在程序运行期间，PLC试图改变限位开关。例如，在NC起动或PLC确认M/S/T选通脉冲与转换行程范围之间有时间重叠时，可能会发生这种情况。

Error correction

- 系统断电，重新起动。
- 通知机床制造商。


Error description 6412

Error message

不允许保存预设值

Cause of error

在程序运行期间试图改变一个预设值。例如，在NC起动或PLC确认M/S/T选通脉冲与转换行程范围之间有时间重叠时，可能会发生这种情况。

Error correction

- 系统断电，重新起动。
- 通知机床制造商。


Error description 6413

Error message

不允许切换几何坐标

Cause of error

在程序运行期间试图选择另外的运动配置。例如，在NC起动或PLC确认M/S/T选通脉冲与运动选择之间有时间重叠时，可能会发生这种情况。

Error correction

- 系统断电，重新起动。
- 通知机床制造商。


Error description 6414

Error message

程序段扫描不一致 %s

Cause of error

程序段检索（程序中间起动）后，在恢复机床状态时，机床有关主轴转速S，行程R或预设P的状态与程序段检索中计算的状态不同。

Error correction

- 系统断电，重新起动。
- 通知机床制造商。


Error description 7222

Error message

行被写保护

Cause of error

- 试图编辑或删除预设表中的写保护行。
- 试图将数值写入预设表中的正在启用的行。

Error correction

- 机床制造商启动了写保护，该行中定义的可能是固定的数据。必要时联系机床制造商。
- 不允许覆写正在启用的预设值。使用其它的预设码。


Error description 7784

Error message

写入表时发生错误

Cause of error

在写入表格时，发生了下列错误之一：
- 目标行或列不存在。
- 用于寻找目标的检索文本没有找到。
- 没有启用运动表。

Error correction

- 检查行号和列号。
- 检查检索文本是否被输入到表中。
- 启用运动表。必要时联系机床制造商。


Error description 7787

Error message

8150 磁场定向成功%.2s

Cause of error

- 磁场定向成功。

Error correction

- 按CE键确认信息。


Error description 7797

Error message

8BE0 编码器故障%.2s

Cause of error

- 两个参考点之间的名义增量值不正确

Error correction

- 通知服务部.
- 检查电机表或 MP2206.x 输入值.
- 检查 MP334.x 输入值.
- 检查参考信号是否不正常.


Error description 7798

Error message

FF01 系统错误 %d

CC%d 错误 %d %d %d

CC 错误 %d %d %d

Cause of error

CC报告了一个没有错误信息的错误代码。

Error correction

- 联系服务代理商。
- 输入错误信息文本。


Error description 7799

Error message

MC 制动测试未完成

Cause of error

起动制动测试，但在10秒钟内未收到CC的结束指令。

Error correction

- 内部软件错误
- 通知服务部。


Error description 7800

Error message

+24 V MC制动线短路

Cause of error

MC制动通道A，有一处与24V短路。

Error correction

- 检查制动通道A。
- 联系服务代理商。


Error description 7801

Error message

MC 制动回路中的 0 V 短路 %.2s

Cause of error

MC制动通道A，有一处与0V短路。

Error correction

- 检查制动通道A。
- 联系服务代理商。


Error description 7803

Error message

使用软按键设定原点坐标!

Cause of error

在测头测量过程之后，试图用ENT键设定标定值。

Error correction

标定值只能通过SET DATUM, ENTER IN DATUM TABLE或ENTRY IN PRESET TABLE软键来设定。


Error description 7815

Error message

机床未初始化

Cause of error

- 在机床返回参考点之后试图选择程序运行方式，但机床还没有完全初始化。
- 删除了初始化过程。

Error correction

- 关闭所有保护门。
- 松开急停按钮。
然后按机床初始化（INIT MACHINE）软键 (第2排软键)。


Error description 7850

Error message

NC 停止

Cause of error


Error description 7907

Error message

8BA0 不正确的参考信号或编码器线数%.2s

Cause of error

- 电机表中线数 STR 的输入值不正确
- 参考信号不正确
- 干扰脉冲
- 编码器电缆故障 (断线或短路)

Error correction

- 通知服务部.
- 检查电机表中信息.
- 检查速度编码器或速度编码器信号（PWM 8）
- 检查编码器电缆是否在机械作用力下断线或短路（挤压, 拉长等）.
- 检查屏蔽层和编码器电缆屏蔽层的连接.
- 更换编码器电缆.
- 更换电机.


Error description 7922

Error message

X44无供电电压

Cause of error

控制系统的 X44 接口处无供电电压.
- PLC 保险丝故障
- 电气柜内 24V 供电单元故障
- 断线

Error correction

- 测量 24V, 在 X44 接口处
- 测量24V, 在电气柜的供电单元处
- 更换 PLC 保险丝
- 检查连线
- 通知服务部


Error description 7923

Error message

不可能对 MC 刀库自动启动

Cause of error

在安全门T打开时，机床坐标轴自动起动。

Error correction

- 编辑PLC程序。
- 联系服务代理商。


Error description 7933

Error message

C4E0 在该方式下不允许磁场角度确定%s

Cause of error

- 为确定磁场角度所选择的过程无效或对该编码器来说不可能。

Error correction

- 通知服务代理商。
- 检查参数MP2250.x(仅对CC 424), MP2252.x(仅对CC 424)和MP2254.x中的数值和/或电机表SYS列中的数值(见技术手册)。


Error description 7934

Error message

C018 主-从转矩: 坐标轴指定不正确

Cause of error

- 主-从转矩控制的坐标轴只在X15/X17或X16/X18允许。

Error correction

- 通知服务代理商。
- 改变坐标轴的分配。


Error description 7935

Error message

外部驱动器中的二进制文件

Cause of error

试图在外部驱动器（网络驱动器）上保存或打开一个二进制编码的文件（NC程序，表格）。

Error correction

复制文件到TNC驱动器，之后打开它，或在TNC驱动器上保存一个新文件。


Error description 7936

Error message

目标目录为源目录

Cause of error

复制时，命名了相同的源目录和目标目录。

Error correction

选择其它目标目录。


Error description 7937

Error message

目标文件为源文件

Cause of error

复制时，命名了相同的源文件和目标文件。

Error correction

选择其它目录或文件作为目标目录或文件。


Error description 7938

Error message

MP2257.%d 不正确(ID=$%08X)!

Cause of error

- MP2257.x 中输入的控制系统 ID 与该控制系统不符

Error correction

- 通知服务部
- 再次确定磁场角


Error description 7947

Error message

A040 CC%d 操作方式不可能

Cause of error

不允许的操作方式开关状态和安全门开关状态。

Error correction

- 通知服务代理商。
- 检查操作方式开关的设定。
- 检查安全门开关的状态。
- 检查接线。


Error description 7948

Error message

A041 CC%d SOM 4不可能

Cause of error

- 钥匙开关1没有置于自动方式(BA1)。
- 钥匙开关1故障。
- 接线错误。

Error correction

- 将钥匙开关置于自动方式(BA1)。
- 通知服务代理商。


Error description 7949

Error message

A043 CC%d SOM 2只允许一个坐标轴

Cause of error

安全门打开时，在BA2操作方式不允许多于一个的坐标轴同时移动。

Error correction

等待全部坐标轴静止后，才能单独移动一个坐标轴。


Error description 7950

Error message

A800 CC限位开关%.2s+

Cause of error

超过了允许的正向行程范围。

Error correction

- 通知服务代理商。
- 检查参数设定MP650。


Error description 7951

Error message

A810 CC限位开关%.2s-

Cause of error

超过了允许的负向行程范围。

Error correction

- 通知服务代理商。
- 检查参数设定MP670。


Error description 7952

Error message

A820 CC速度大于SRG %.2s

Cause of error

在SRG操作方式下超过了最大允许速度。

Error correction

- 在打开安全门之前降低进给速度和主轴转速。
- 检查操作方式(钥匙开关的设定)。
- 通知服务代理商。
- 检查参数值:
MP540.x/MP541: 操作方式BA3/BA4；
MP552.x/MP551: 特殊操作；
MP590.x/MP591: 操作方式BA2。


Error description 7953

Error message

A830 CC SRG转速= 0 %.2s

Cause of error

- 最高允许速率为0（由参数决定）
- 用钥匙开关选择的不正确工作模式
- 电路故障，或操作人员安全模块I19输入口故障
- 内部软件错误

Error correction

- 检查工作模式（钥匙开关位置）
- 检查操作人员安全模块输入口连线。
- 检查参数值：
MP540.x/MP541： 工作模式BA3/BA4
MP552.x/MP551： 特殊工作模式
MP590.x/MP591： 工作模式BA2
MP 3210.x： 额定转速的电机转数
MP 3510.x： 齿轮变级的额定转速
- 通知服务部


Error description 7954

Error message

A840 CC SBH转速太高 %.2s

Cause of error

- 超过了静止监控的最大允许速度。

Error correction

- 通知服务代理商。
- 检查驱动器。


Error description 7955

Error message

A850 CC SBH转速= 0 %.2s

Cause of error

- 静止监控被设为0。
- 参数MP1054.x = 0。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查MP1054.x(电机每转行程)。


Error description 7956

Error message

E006 CC%d 输入(NE2)不等于 0

Cause of error

第2急停回路动态测试错误。 在动态测试中，在不少于1.5分钟之后，输入NE2应为0V。如果为24V，则产生该错误信息。

Error correction

- 通知服务代理商。
- 检查接线。
- 检查急停按钮。
- 更换硬件 。


Error description 7957

Error message

E007 CC%d S输入不等于0

Cause of error

第2急停回路动态测试错误。 在动态测试中，在不少于1.5分钟之后，所有门触点和钥匙操作开关输入应为0V。如果为24V，则产生该错误信息。

Error correction

- 通知服务代理商。
- 检查接线。
- 检查门触点和钥匙操作开关。
- 更换硬件 。


Error description 7964

Error message

TCPM: 矛盾的向量!

Cause of error

两个连续点的刀具向量允许不作插补。

Error correction

在较近的距离定义插补点。


Error description 7969

Error message

应用程序 %s 不能被启动

Cause of error

由于系统资源不足（如高速切削时占用的内存) ，部分系统软件不能装入。

Error correction

稍后再调用所需的功能。


Error description 7971

Error message

无法执行操作

Cause of error

编辑文件（如后台复制）需要的过程之一无法被起动。可能已有太多的这些过程正在运行。

Error correction

- 等待直到后台复制过程完成。
- 重新起动控制系统。
- 如果问题仍然存在，联系HEIDENHAIN 。


Error description 7972

Error message

目标设备不存在

Cause of error

路径中指定的驱动器无效。

Error correction

输入正确的驱动器标号。


Error description 7973

Error message

文件不能重命名

Cause of error

试图重新命名一个文件，但新文件名与旧文件名相同。

Error correction

输入与旧文件名不同的新文件名。


Error description 7974

Error message

不能改变文件类型

Cause of error

试图将一个二进制类型文件转化为另一个二进制类型文件。
类型转化只能在ASCII类型文件之间进行或由二进制转化为ASCII (反之亦然)。

Error correction

复制或重新命名二进制类型文件或将它转化为ASCII文件。


Error description 7975

Error message

驱动器无多余空间可用

Cause of error

- 在选择的驱动器上没有多余的空间可用。
- 在PLC根目录中保存了太多的文件。

Error correction

- TNC驱动器: 删除多余的文件。
- 网络驱动器: 使用不同的网络驱动器。
- PLC驱动器:删除不必要的文件。


Error description 7977

Error message

文件系统 I/O 错误

Cause of error

访问系统文件设备时出错.

Error correction

- 对 TNC 驱动, 关闭控制系统, 然后再开机测试驱动系统.如果仍有问题, 联系HEIDENHAIN公司.
- 对网络驱动设备, 检查网络连接和提供目录服务的计算机.
- 下载表, 确保表内容正确 (例如冗余线数).


Error description 7978

Error message

取消文件存取

Cause of error

文件存取被取消。
- 在文件操作正在执行时，按了"END”软键 。
- 文件存取超时（例如，连接网络驱动器，建立目录树）。

Error correction

- 在按"END”软键退出之前，要留有足够的时间执行文件操作。
- 在后台执行文件操作。
- 网络驱动器超时: 检查服务器是否启动以及是否有存取动作。


Error description 7979

Error message

打开的文件太多

Cause of error

同时打开了太多的文件（例如通过后台复制）。

Error correction

- 等待直到后台工作完成。
- 如果问题仍然存在，联系HEIDENHAIN 。


Error description 7980

Error message

程序行/段太长

Cause of error

TNC在选择的文件中发现了长度多于512个字符的数据块或行。
TNC不能读取或处理这种文件。

Error correction

- 将ASCII文件复制到网络驱动器，并使用无长度限制的编辑器来缩短此行。
- 在检查文件内容并进行必要的修改后，二进制编码的TNC文件必须由外部驱动器复制到TNC。


Error description 7981

Error message

文件不存在

Cause of error

- 指定文件不存在
- 上次使用后，指定文件已被删除
- smarT.NC：选择的使用点表的".HU”程序不在TNC硬盘上

Error correction

- 用现有文件进行选定文件操作
- 检查".HU”程序是否缺失点表并进行恢复或读入缺失的文件


Error description 8001

Error message

无实时应用程序启动

Cause of error

试图使用FN17/FN18在NC程序和OEM实时应用程序之间交换数据，但实时应用程序没有启动。

Error correction

- 必要时启动实时应用程序。
- 如果问题仍然存在，联系HEIDENHAIN 。


Error description 8002

Error message

实时应用程序错误

Cause of error

试图使用FN17/FN18在NC程序和OEM实时应用程序之间交换数据，导致实时应用程序错误。

Error correction

- 检查数据。
- 如果问题仍存在，联系机床制造商。


Error description 8004

Error message

8B30 电机温度%.2s太高

Cause of error

- 测量的电机温度太高
- 无温度传感器
- 电机编码器电缆故障（断线）
- 电机表中信息不正确
- 安装的温度传感器不正确或故障
- 信号连接器:连接不正常

Error correction

- 使电机冷却
- 通知服务部
- 检查电机编码器电缆
- 检查电机表输入信息
- 测量温度传感器


Error description 8005

Error message

只能在初始化时改变内容!

Cause of error

试图对NC程序段格式做重大改变。

Error correction

只有将光标放在程序段的开头，才能改变NC程序段格式。


Error description 8024

Error message

8860 速度编码器的输入频率%.2s

Cause of error

- 速度编码器信号有干扰

Error correction

- 通知服务部
- 检查编码器信号
- 检查屏蔽


Error description 8025

Error message

8870 位置编码器的输入频率%.2s

Cause of error

- 位置编码器信号有干扰

Error correction

- 通知服务部
- 检查编码器信号
- 检查屏蔽


Error description 8026

Error message

8880 在磁场角度%s建立时没有使能

Cause of error

- 在确定磁场角度时，使能被取消（如PLC程序，急停，X150/X151，监控功能）。

Error correction

- 通知服务代理商。
- 检查PLC程序(多发原因)。


Error description 8032

Error message

LSV-2: 太多的连接

Cause of error

通过以太网接口打开了许多同时启动的LSV-2连接。

Error correction

退出不需要的连接。


Error description 8043

Error message

不允许编译

Cause of error

在TNC程序运行时，试图汇编PLC程序。

Error correction

在TNC程序运行结束后再汇编PLC程序。


Error description 8044

Error message

选取的 PLC 二进制文件

Cause of error

启动了外部编译的PLC二进制文件，没有关联源文件。

Error correction

将所有PLC源文件保存在TNC，并选择主文件，否则HEIDENHAIN不能提供PLC服务。


Error description 8049

Error message

附属文件被写保护

Cause of error

将一个附属文件(.DEP)写保护。

Error correction

附属文件由TNC自动写入，因而不可写保护。用软键取消写保护。


Error description 8071

Error message

不能切换窗口!

Cause of error

- 试图通过软键切换局部窗口，但分区文件(*.SEC.DEP)是一个只读文件。
- 用软键切换局部窗口时产生内部错误。

Error correction

- 取消分区文件(*.SEC.DEP)写保护。
- 将路径名称减少到允许长度。
- 稍后再切换窗口，例如在选择其它程序之后。


Error description 8072

Error message

只读区段程序!

Cause of error

对分区文件(*.SEC.DEP)写保护，但这是不允许的。

Error correction

取消分区文件(*.SEC.DEP)写保护， 否则TNC将不能更新分区文件。如果程序片段当前没有显示在屏幕上同样适用。


Error description 8090

Error message

往复运动不可能!

Cause of error

在型腔循环(矩形型腔, 圆形型腔, SL循环)中, 定义了螺旋线或往复切入方式，因空间有限不可能执行。

Error correction

- 选择其它切入方式（垂直切入）。
- 使用较小的刀具。


Error description 8110

Error message

放弃 NC 程序

Cause of error

运行中的程序:
- 因电源故障而中止；
- 因关闭软件而删除（如Windows崩溃)；
- 因程序崩溃而结束。

Error correction

在Full Sequence（程序全自动执行）方式, 选择"RESTORE POS. AT N”（恢复位置到程序段N）功能。用"ACCEPT BREAKOFF POINT”（接受中断点）软键，扫描运行程序段到中断点，之后由这点开始恢复加工。


Error description 8213

Error message

输入值错误

Cause of error

输入值无效或超出了允许的数值范围。

Error correction

输入其它数值。


Error description 8220

Error message

8A00 没有变频器使能%.2s

Cause of error

因为无变频器使能信号 -SH1, 无法启动驱动.

Error correction

- 通知服务部
- 检查连线


Error description 8221

Error message

8A10 AC故障%.2s

Cause of error

因为有 AC 失效信号 (电源), 无法启动驱动.

Error correction

- 通知服务部
- 检查电源的连线
- 测试电源


Error description 8222

Error message

8A20 电源故障%.2s

Cause of error

因为有电源失效信号 (电源), 无法启动驱动.

Error correction

- 通知服务部
- 检查电源的连线
- 测试电源


Error description 8223

Error message

8A30 驱动器使能(I32) %.2s

Cause of error

因为无驱动使能信号 I32, 无法启动驱动.

Error correction

- 通知服务部
- 检查紧急停止电路的连线


Error description 8224

Error message

8A40 坐标轴组%.2s使能

Cause of error

因为坐标轴组(X150/X151)没有驱动器使能信号，驱动器不能被接通。

Error correction

- 通知服务代理商。
- 检查到X150/X151的连接端子是否正确连接。
- 检查X150/X151的接线。
- 检查MP2040.x。


Error description 8225

Error message

8A50 变频器没有准备好%.2s

Cause of error

因为变频器无准备就绪 (RDY) 信号, 无法启动驱动.

Error correction

- 通知服务部
- 检查变频器准备就绪 LED 灯
- 检查变频器的连线
- 在 Siemens 变频器的接口电路板上, 未启用第二个轴


Error description 8226

Error message

8A60 磁场角度不正确%.2s

Cause of error

因为磁场角度信息丢失，驱动器不能接通。

Error correction

- 通知服务代理商。
- 检查电机表记录(测量装置)。
- 必要时确定磁场角度。


Error description 8227

Error message

8A70 驱动器切换进行中%.2s

Cause of error

因为更换主轴头或星形/三角形切换，驱动器不能接通。

Error correction

- 通知服务代理商。
- 检查PLC程序。


Error description 8228

Error message

8A80 错误确认丢失%.2s

Cause of error

因为错误确认丢失，驱动器不能接通。

Error correction

- 按急停按钮，再次通电。
- 接通控制电压。
- 通知服务代理商。
- 检查急停电路的接线。


Error description 8229

Error message

F000 CC%d S功能调用错误 %d

Cause of error

- 内部软件错误

Error correction

- 通知服务部
- 检查软件版本


Error description 8230

Error message

8A90 安全模块%.2s

Cause of error

- 非安全导向控制:
- 由于安全模块被锁住，驱动器不能通电。
- 通过在安全模块的输入端断开外部驱动器使能信号使驱动器关闭。
- 安全模块故障（更换）。
- 安全导向控制:
- 由于机床的工作状态，驱动器不能接通。
- 由于切换到非法的机床工作状态，驱动器断开。

Error correction

- 通知服务代理商。
- 安全模块只连接到CC:
- 在安全模块相应的输入端加外部驱动器使能信号(加 24 V)。
- 安全模块在MC和CC连接:
- 全部驱动器:
- 检查保护门开关的功能。
- 取消急停。
- 只对主轴驱动:
- 检查刀夹(闭合)。
- 检查许可键。
- 检查钥匙开关位置。
- 更换安全模块。


Error description 8231

Error message

TCPM 功能不可能

Cause of error

试图在AXIS SPAT选项使用FUNCTION TCPM功能，但：
- 没有编写所有的三个立体角A，B和C。或
- 一个旋转轴已经位于不是0 的位置。

Error correction

- 输入所有的三个立体角。
- 将旋转轴的位置显示值设为0。


Error description 8284

Error message

缺少电子ID标记记录: %s

Cause of error

在电机表（或电源模块表）中没有找到有电子 ID 标号的电机（或电源模块）的名字。

Error correction

- 在相应的表中输入电机或电源模块。
- 向HEIDENHAIN查询新的电机表或电源模块表。


Error description 8286

Error message

AC30 CC幅值太高%.2s(位置)

Cause of error

- 位置编码器信号幅值太高。
- 编码器信号故障。
- 编码器电缆短路。
- 编码器信号幅值太高。

Error correction

- 通知服务代理商。
- 检查编码器连接 (接地连接)。
- 检查编码器。


Error description 8287

Error message

AC40 位置编码器 %.2s 失效

Cause of error

- 编码器被污染
- 编码器故障
- 潮湿
- 扫描头未对正 (间距, 平行度等)
- 编码器电缆故障
- 控制系统端的编码器输入接口故障

Error correction

- 通知服务部
- 检查编码器连接
- 检查编码器


Error description 8288

Error message

AC50 CC频率太高%.2s(位置)

Cause of error

- 位置编码器输入频率超出最高输入频率
- 编码器信号不正确

Error correction

- 通知服务部
- 检查编码器连接（地线连接）
- 检查编码器
- 检查编码器信号的输入频率


Error description 8290

Error message

超出工作空间限制

Cause of error

刀具的计算轨迹超出了定义的机床加工区域，例如通过倾斜或旋转元素。

Error correction

- 检查编程坐标，必要时编辑程序。
- 检查原点数据，必要时重设。


Error description 8291

Error message

8BB0 电机温度太低%.2s

Cause of error

- 测量的电机温度太低
- 温度传感器连线不正确 (短路)
- 温度传感器故障
- 温度传感器不正确 (需要 KTY84)
- 编码器输入电路板的硬件错误

Error correction

- 通知服务部
- 检查连线
- 测试温度传感器
- 取消选择低温限制 MP2220 bit 5 的监测
- 更换编码器输入电路板


Error description 8292

Error message

PL 510 供给电压丢失

Cause of error

缺少PLB 510基本模块电源。

Error correction

- 联系服务代理商。
- 检查PLB 510基本模块的接线。


Error description 8293

Error message

PL 510 输出短路

Cause of error

PLD 16-8输入/输出模块的数字输出发生了短路。

Error correction

- 联系服务代理商。
- 检查PLD 16-8输入/输出模块的接线 (输出见X4引线1的红色LED）。


Error description 8354

Error message

C500 MP2520 %s太大

Cause of error

- 差动系数太大(最大值0.5[As^2/rev])。

Error correction

- 通知服务代理商。
- 设定参数MP2520.x小于0.5。


Error description 8355

Error message

C4F0 指令不允许

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 8392

Error message

无刀具使用表！

Cause of error

虽然尚未创建刀具使用时间文件，
但要在程序运行操作模式下执行
刀具检查。

Error correction

在刀具使用时间测试前生成刀具使用时间文件：
在测试运行操作模式下运行所需程序。
确保开启“计算加工时间”功能。


Error description 8401

Error message

未知 PLC 模块 %d

Cause of error

编写了未知的PLC模块。

Error correction

编辑PLC程序。


Error description 8402

Error message

C510 驱动器使能%.2s不允许

Cause of error

- 在电子ID识别标号读出期间，电源模块不可处于"准备好”状态(-SH1 不起作用)。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 8494

Error message

版本比较 CC%d 超时

Cause of error

在2秒内CC没有送出任何版本号(STOPP 0)。

Error correction

联系服务代理商。


Error description 8495

Error message

SMP 校验和 CC%d 超时

Cause of error

在2秒内CC没有发现任何SG-MP校验和(STOPP 0)。

Error correction

联系服务代理商。


Error description 8591

Error message

平面功能: 不允许旋转!

Cause of error

在M128或FUNCTION TCPM起作用时，试图在PLANE功能运行TURN定位动作 。

Error correction

在M128或FUNCTION TCPM起作用时， 对PLANE功能只能使用定位动作MOVE或STAY。


Error description 8643

Error message

循环调用定位程序段不完整

Cause of error

编写了一个CYCL CALL POS程序段，但没有全部主坐标轴坐标X, Y和Z。

Error correction

在CYCL CALL POS程序段， 循环运行时，应编入全部三个主坐标轴坐标X, Y和Z。


Error description 8644

Error message

不允许增量编程

Cause of error

编写了增量CYCL CALL POS程序段，但没有首先编写绝对坐标CYCL CALL POS程序段。

Error correction

编写增量CYCL CALL POS程序段之前，首先应编写绝对坐标CYCL CALL POS程序段。


Error description 8658

Error message

对所有的轴设定原点

Cause of error

在几何运动改变之后（如主轴头交换），没有设定全部3个主坐标轴X，Y，Z的新原点，就试图起动新程序。

Error correction

在几何运动改变之后，只有在下列情况才能起动NC程序：
- 没有设定新原点。
- 设定全部3个主坐标轴X，Y，Z的新原点。


Error description 8683

Error message

显示
系统
名称

Cause of error


Error description 8757

Error message

MC 422B 电扇失效

Cause of error

MC 422B风扇故障。

Error correction

- 关闭控制系统，机床断电。
- 联系服务代理商。


Error description 8772

Error message

8AA0 非法返回参考点%.2s

Cause of error

-在启动接触测头循环期间请求返回参考点。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 8773

Error message

8AB0 非法测头测量%.2s

Cause of error

- 在返回参考点期间启动了接触测头循环。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 8776

Error message

8310 制动测试%.2s没有电流

Cause of error

- 电机没有被正确地连接。
- 变频器不正确地连接。
- 变频器故障。
- 电机故障。

Error correction

- 通知服务代理商。
- 检查电机和变频器的接线。
- 检查变频器。
- 检查电机。


Error description 8777

Error message

8300 电机制动故障%.2s

Cause of error

- 电机制动器故障

Error correction

警告：
在特定情况下无法支撑悬垂轴。该轴可能会下坠。
严禁进入该轴下方部位！
- 关闭电源前，将该轴移到安全位置
- 通知服务部
- 为电机制动器检查数控系统
- 更换电机


Error description 8892

Error message

不能用啮合功能

Cause of error

模块9226啮合功能不能运行，因为公式不能被译出。

Error correction

- 联系服务代理商。
- 检查模块9226调用的公式。


Error description 8910

Error message

9900 CC%d CC未知的指令%d

Cause of error

- CC指令对该硬件不允许。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 8944

Error message

增量空间角 B

Cause of error


Error description 9776

Error message

C420 不正确参数造成非可控性 %s

Cause of error

- 信息： 取代原错误信息'控制系统参数不正确'
- 前馈控制参数设置不正确（加速度，摩擦）
- 加速度过大
- 控制单元参数设置不正确（Ki，Kp，Kd）
- 过滤器设置不正确（带阻，低通）
- 变频器故障（IGBT）
- 选择电机表中的电机不正确

Error correction

- 通知服务部
- 检查轴调整
- 检查变频器


Error description 9777

Error message

C520 位置控制器%.2s超时。

C660 位置控制器%.2s超时。

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 9778

Error message

C530 速度控制器%.2s超时。

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 9779

Error message

C540 电流控制器%.2s超时。

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 9785

Error message

不可区分方向 因为检测不到运动

Cause of error

- 内部软件错误。

Error correction

- 联系服务代理商。
- 检查软件版本。


Error description 9921

Error message

E00F 未执行制动测试

Cause of error

- MC没有运行电机制动测试，但根据机床参数设定，必须运行电机制动测试。
- MC在2秒内没有运行电机制动测试。

Error correction

- 通知服务代理商。


Error description 9922

Error message

A860 SRG 行程太大 %s

Cause of error

- 在SRG操作方式下超过了最大允许行程，因为：
- 在用主轴定向停止测量期间，主轴旋转的转数多于两转。

Error correction

- 检查测量顺序。
- 关闭保护门。
- 通知服务代理商。


Error description 9924

Error message

数据
备份

Cause of error


Error description 10248

Error message

不允许的 NC 功能

Cause of error

程序段扫描，对不能在程序中间起动的 NC功能评估（如M142，M143）。

Error correction

- 如果可能，在程序中删除NC功能，重新起动程序段扫描。
- 如果是调用不同工件程序的控制程序，在程序段扫描中单独起动所需要的工件程序。


Error description 10521

Error message

超出了起始时间

Cause of error

对于自动起动功能，输入的起动时间已经过去。

Error correction

输入未来的起动时间。


Error description 10590

Error message

E004 SH1 状态测试启用

Cause of error

- '-SH1'信号测量状态为'高'电平
- 虽然MC不再触发相应监测信号，但'-SH1'信号仍未变为'活动'（'低'电平）状态。

Error correction

- 内部软件错误
- 硬件故障
- 通知服务部。


Error description 10591

Error message

E005 SH1 状态测试停用

Cause of error

- '-SH1'信号测量状态为'低'电平
- 虽然MC触发相应监测信号，但'-SH1'信号仍未变为'非活动'（'高'电平）状态。

Error correction

- 内部软件错误
- 硬件故障
- 通知服务部。


Error description 10592

Error message

E010 SH2 状态测试启用

Cause of error

- '-SH2'信号测量状态为'高'电平
- 虽然CC不再触发相应监测信号，但'-SH2'信号仍未变为'活动'（'低'电平）状态。

Error correction

- 内部软件错误
- 硬件故障
- 通知服务部。


Error description 10593

Error message

E011 SH2 状态测试停用

Cause of error

- '-SH2'信号测量状态为'低'电平
- 虽然CC触发相应监测信号，但'-SH2'信号仍未变为'非活动'（'高'电平）状态。

Error correction

- 内部软件错误
- 硬件故障
- 通知服务部。


Error description 10594

Error message

E150 RDY.x 状态处于激活状态 %s

Cause of error

- 'RDY.x'信号测量状态为活动
- 虽然MC通过相应启用信号断开了电源模块供电，但'RDY.x'信号仍未变为'非活动'（'低'电平）状态。

Error correction

- 内部软件错误
- 硬件故障
- 通知服务部。


Error description 10595

Error message

E160 RDY.x 状态未激活 %s

Cause of error

- 'RDY.x'信号测量状态为非活动
- 虽然MC通过相应启用信号断开了电源模块供电，但'RDY.x'信号仍未变为'活动'（'高'电平）状态。

Error correction

- 内部软件错误
- 硬件故障
- 通知服务部。


Error description 10664

Error message

刀具使用文件被锁定

Cause of error

TNC现在不能生成刀具使用文件，因为它正被其它应用程序读取。

Error correction

稍后再生成刀具使用文件。


Error description 10665

Error message

编程图形不可能

Cause of error

生成编程图形时因为内部错误而终止。

Error correction

再次选择NC程序，重新生成新的编程图形（RESET+START软键）。


Error description 10672

Error message

SPAWN/SUBMIT 被模化成文本键

Cause of error

PLC In Code Tracer不能起动，因为系统中SPAWN/SUBMIT任务之一封锁了文本转换超过3秒。

Error correction

在SPAWN/SUBMIT任务中，每个程序循环必须包括一个文本转换时机（多任务协处理）。可以通过调用PLC模块9260, 9262, 9263, 9212, 9216, 9217, 9108或9109之一来进行。
可以在过程监控器中发现错误的SPAWN/SUBMIT任务，因为它长时间停留于"RUN+”状态。


Error description 10673

Error message

C560 参数滤波 1 无效 %.2s

Cause of error

- 机床参数 MP2542.x，MP2552.x，MP2562.x或MP2572.x中有不正确的记录。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查机床参数 MP2542.x，MP2552.x，MP2562.x和MP2572.x中的记录。
- 检查软件版本。


Error description 10675

Error message

C570 参数滤波 2 无效 %.2s

Cause of error

- 机床参数 MP2543.x，MP2553.x，MP2563.x或MP2573.x中有不正确的记录。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查机床参数 MP2543.x，MP2553.x，MP2563.x和MP2573.x中的记录。
- 检查软件版本。


Error description 10677

Error message

C580 参数滤波 3 无效 %.2s

Cause of error

- 机床参数 MP2544.x，MP2554.x，MP2564.x或MP2574.x中有不正确的记录。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查机床参数 MP2544.x，MP2554.x，MP2564.x和MP2574.x中的记录。
- 检查软件版本。


Error description 10679

Error message

C590 参数滤波 4 无效 %.2s

Cause of error

- 机床参数 MP2545.x，MP2555.x，MP2565.x或MP2575.x中有不正确的记录。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查机床参数 MP2545.x，MP2555.x，MP2565.x和MP2575.x中的记录。
- 检查软件版本。


Error description 10681

Error message

C5A0 参数滤波 5 无效 %.2s

Cause of error

- 机床参数 MP2546.x，MP2556.x，MP2566.x或MP2576.x中有不正确的记录。
- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查机床参数 MP2546.x，MP2556.x，MP2566.x和MP2576.x中的记录。
- 检查软件版本。


Error description 10683

Error message

E170 位置误差太大 %.2s

Cause of error

- 机床参数MP640.x 中的参数值太小。
- 位置编码器装配不正确。
- 不正确的温度，线性或非线性补偿。
- 反向间隙过大。

Error correction

- 检查MP640.x 中的参数值（MC和CC运行时的最大位置偏差）。
- 检查MP720.x 中的参数值（模拟坐标线性轴误差补偿）。
- 检查MP710.x 中的参数值（反向间隙补偿）。
- 检查位置编码器的装配。
- 通知服务代理商。


Error description 10685

Error message

E014 在进行无信号测试时出错

Cause of error

- CC1关闭信号的电平改变： -N0未被CC0识别出。
- 内部软件错误
- 硬件错误

Error correction

- 检查软件版本
- 通知服务部。


Error description 10710

Error message

PROFIBUS输入未更新

Cause of error

超过了Profibus的反应时间。
在该报警产生后，PLC程序使用旧的PROFIBUS 输入数据执行了一个PLC循环。

Error correction

如果错误重复发生，通知服务代理商。


Error description 10711

Error message

PROFIBUS输入未更新

Cause of error

超过了Profibus的反应时间。
在该报警产生后，PLC程序使用旧的PROFIBUS 输入数据连续执行了两个PLC循环。

Error correction

通知服务代理商。


Error description 10929

Error message

E00B 关机通道测试错误

Cause of error

- 进行测试期间收到非法代码。

Error correction

- 通知服务部
- 内部软件错误


Error description 10930

Error message

E00E 删除测试信号非法

Cause of error

- 虽然尚未完成上个测试，但收到取消脉冲测试指令。

Error correction

- 通知服务部
- 内部软件错误


Error description 10931

Error message

C017 PWM 频率太高

Cause of error

- 对于单个速度控制环, 在MP2180.x 中设定了双倍的 PWM 基础频率, 而在 MP2182.x 中却设定了一半的电流控制循环时间。

Error correction

- 通知服务代理商
- 检查 MP2180.x 和 MP2182.x
- 使用双速控制环代替单速控制环


Error description 10949

Error message

步进太小

Cause of error

由现行的刀具半径和路径重叠系数计算的横向进给太小。

Error correction

扩大刀具半径或路径重叠系数。


Error description 10950

Error message

重叠系数太大

Cause of error

在固定循环内定义的路径重叠系数太大。

Error correction

在程序中使路径重叠系数介于0.1和1.414之间。


Error description 11044

Error message

不允许柱面半径为0!

Cause of error

在圆柱表面加工循环中，圆柱半径Q16设为了0。

Error correction

输入不是0的圆柱半径Q16。


Error description 11045

Error message

队列溢出: %s

Cause of error

在队列Q_PLCLOGBOOK中标记Marker M4753的输入项多于44个。

Error correction

- 编辑PLC程序。
- 通知服务代理商。


Error description 11114

Error message

系统错误

系统错误

Cause of error

调用的服务器功能尚未实施。

Error correction

通知服务部


Error description 11115

Error message

系统错误

系统错误

Cause of error

服务器无法找到信息发出源。

Error correction

通知服务部


Error description 11116

Error message

系统错误

系统错误

Cause of error

服务器无法达到信息发出源。

Error correction

通知服务部


Error description 11117

Error message

系统错误

系统错误

Cause of error

发生软件错误。

Error correction

通知服务部


Error description 11232

Error message

不能切换操作方式

Cause of error

在加工形状时起动了组合生成或轮廓编程，之后试图切换到另一操作模式。

Error correction

在切换到另一操作模式之前，关闭组合生成或轮廓编程，之后关闭形状输入方式（保存或放弃数据）。


Error description 11275

Error message

文件类型丢失或不正确

Cause of error

试图创建一个新文件，但没有首先定义适当的文件类型。

Error correction

输入正确的文件类型。


Error description 11390

Error message

C016 "双倍速率" 不可能

Cause of error

- 在控制环 X53 或 X54 启动的情况下, 控制环 X51 或 X52 被定义为 '双速'
- 在控制环 X57 或 X58 启动的情况下, 控制环 X55 或 X56 被定义为 '双速'(只有 CC 4xx 带 8 个控制环)

Error correction

- 通知服务代理商
- 将 X51 或 X52 定义为 "单速" 或取消 X53 或 X54 的 PWM 输出
- 将 X55 或 X56 定义为 "单速" 或取消 X57 或 X58 的 PWM 输出(只有 CC 4xx 带 8 个控制环)


Error description 11391

Error message

键被锁住

Cause of error

按下了当前由NC软件锁住的按键。

Error correction

必要时，稍后再按此键。


Error description 11410

Error message

全局Q参数没有定义

Cause of error

程序运行（测试运行）显示全局有效的Q参数没有定义。

Error correction

检查是否所有必需的全局参数在程序头内，必要时可增加。


Error description 11411

Error message

全局Q参数重复定义

Cause of error

程序运行（测试运行）表明，全局有效的Q参数被定义了两次。

Error correction

全局参数只能在程序头内定义。检查程序，必要时删除多余的定义。


Error description 11412

Error message

全局参数丢失

Cause of error

试图测试或运行一个单元程序，其中一个或多个全局循环参数在程序标题中没有定义。

Error correction

完善程序标题。


Error description 11413

Error message

smarT.NC 不可能

Cause of error

试图切换到smarT.NC方式，但程序正运行于测试运行方式。

Error correction

结束测试运行，然后切换到smarT.NC 方式。目前，不允许并行操作。


Error description 11442

Error message

不允许两个旋转位置

Cause of error

在组合或框架中，试图同时定义两个旋转位置。

Error correction

只定义参考轴或短轴的旋转位置。


Error description 11453

Error message

文件名已经存在

Cause of error

试图使用已经存在的文件名命名一个新文件。

Error correction

使用另外的文件名。


Error description 11454

Error message

程序标题已经存在

Cause of error

试图插入UNIT 700(程序标题), 但它已经存在。

Error correction

改变现有的程序标题。


Error description 11503

Error message

8B40 驱动器没有释放%.2s

Cause of error

- 伺服未准备好
- 无电源模块触发信号
- Uz 太高
- 电源失效信号触发
- M 控制: I32 输入未启动
- P 控制: 在X50未启动时, 启动驱动
此外, 对于 246 261-xx (数字电流环):
- 对于给定的轴选择了不恰当的电机模块 (如直线电机)。
- 对于不存在的轴，CC 接到了 "启动驱动" 指令。
- 在磁场定位启动时，电源模块还没有准备好。
通过 PWM 电缆上的已准备好信号检测到电源模准备信号
- 在电流控制调整开始时，电源模块未准备好。

Error correction

- 通知服务代理商
- 检查信号使能和连线
- 检查 Uz
- 检查急停电路
- 对于非再生系统: 刹车电阻是否连接？
- 对于再生系统: 能量恢复是否使能？
- 检查电缆接地和屏蔽
- 换电源模块
- 对于SIEMENS 电源转换器 (变频器):换接口板
- 换驱动控制板


Error description 11552

Error message

C5E0 MP2606.x 不正确

Cause of error

- 对于 CC 424, MP2606.x 的输入范围为 0.0 到 0.5。

Error correction

- 通知服务代理商
- 检查 MP2606.x 的值


Error description 11553

Error message

C5F0 位置编码器输入错误

Cause of error

- 选择的位置编码器输入接口不正确 (MP110.x/MP111.x)
- 允许的配置 CC424:
6 控制环:X201 至 X206
8 控制环:X201 至 X208
10 控制环:PWM 输出接口 X51 至 X56：X201 至 X206
PWM 输出接口 X57 至 X60：X207 至 X210
- 允许的配置 CC61xx:
PWM 输出接口 <-> 位置编码器
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- 通知服务部
- 检查 MP110.x/MP111.x


Error description 11559

Error message

M120: 不允许程序段预读

Cause of error

试图在FK序列中用M120 LA激活LOOK AHEAD（前视）功能。

Error correction

- 删除FK序列内部的M120。
- 在FK序列之前激活M120。


Error description 11574

Error message

M114 中无机床几何坐标

Cause of error

编程了M功能M114，但在运动表中没有保存相应的机床几何信息。

Error correction

在运动表中定义机床几何信息。


Error description 11575

Error message

几何坐标轴未定义

Cause of error

编程了循环Cycle 27，圆柱表面（ISO: G127)，但在现行的运动表中配置的坐标轴或者不是编程的旋转轴或者根本就不是旋转轴。

Error correction

- 在轮廓子程序中定义正确的旋转轴。
- 要求机床制造商检查运动表。


Error description 11576

Error message

旋转轴缺少坐标

Cause of error

在现行运动表中，旋转轴中心坐标丢失。

Error correction

检查运动表。必要时联系机床制造商。


Error description 11577

Error message

无运动定义

Cause of error

在运动表中定义机床几何信息之前使用了M128。

Error correction

检查运动表。必要时联系机床制造商。


Error description 11578

Error message

不能计算该角度

Cause of error

在倾斜工作面功能中，激活了空间角输入方式，但对当前机床配置而言TNC并不支持这种方式。

Error correction

在现行运动表中选择坐标轴-角度输入。
必要时联系机床制造商。


Error description 11579

Error message

几何坐标表丢失

Cause of error

- 在OEM.SYS文件中，在 "KINEMATIC= ”关键字下，输入了不正确的几何运动描述分配表的路径或文件名。
- 没有几何运动描述分配表。

Error correction

- 修正 OEM.SYS文件中的路径或文件名。
- 创建分配表。


Error description 11580

Error message

启动 3DROT

Cause of error

在手动操作方式，倾斜工作面功能没有起动。

Error correction

在手动方式起动3DROT。


Error description 11581

Error message

不能使用平面功能!

Cause of error

试图执行PLANE功能，但机床并没有配置该功能。

Error correction

在现行运动表中激活空间角输入。
必要时联系机床制造商。


Error description 11582

Error message

CC%d : 程序 %s 不能起动

Cause of error

- 内部软件错误。
- 控制器硬件故障。

Error correction

- 联系服务代理商。
- 检查软件版本。
- 检查控制器硬件。


Error description 11583

Error message

AC10 电机编码器 %.2s 失效

C300 Zn轨道%.2s错误

C310 Z1轨道%.2s错误

Cause of error

- 电机编码器被污染或故障
- 电缆故障
- 控制系统端的编码器输入接口故障
- 信号连接器:连接不正常或潮湿
- 电机内湿度大
- 无编码器信号
- 电机编码器电缆断线
- 电机编码器信号幅值缺失或太小

Error correction

- 通知服务部
- 检查电机编码器连接
- 检查电机编码器
- 检查编码器信号幅值


Error description 11585

Error message

PLC选通不允许(M%d)

Cause of error

- 虽然NC程序正在运行和无NC选通，但仍发送PLC选通指令（例如PLC定位）。
- PLC确认选通时间太早

Error correction

- 通知服务部
- 编辑PLC程序


Error description 11586

Error message

不能进行图形测试

Cause of error

目前系统不允许使用测试图形。

Error correction

稍后再使用测试图形。


Error description 11588

Error message

在smarT.NC被编辑PGM

Cause of error

试图编辑在smarT.NC方式下被编辑过的程序。

Error correction

在smarT.NC方式删除形状输入，然后在程序编辑方式编辑程序。


Error description 11589

Error message

并行编辑PGM

Cause of error

试图编辑在程序编辑方式下被编辑过的形状数据。

Error correction

在程序编辑方式取消编辑，然后在smarT.NC方式进行编辑。


Error description 11593

Error message

控制器单元无选择项

Cause of error

主计算机不支持所连接的控制单元，因为必需的选择项没有被使能。

Error correction

- 通知服务代理商。
- 使能该控制单元的选择项。


Error description 11595

Error message

文件不能删除

Cause of error

试图删除被其它操作方式选用的文件。

Error correction

要被删除的文件不能在其它操作方式内激活。这种情形下，选择其它文件再试一下。


Error description 11597

Error message

PL接口冲突

Cause of error

在PL510的接口检测到冲突。

Error correction

- 通知服务代理商。
- 检查PL510的配线。
- 检查平面图。


Error description 11598

Error message

PLC分区: 存储空间不够

Cause of error

在PLC分区内，没有足够的存储空间。

Error correction

- 通知服务代理商。
- 删除PLC分区内不需要的文件。


Error description 11601

Error message

CC%d: TIMEOUT CMD=0x%02X

Cause of error

- 内部软件错误。

Error correction

- 通知服务代理商。
- 检查软件版本。


Error description 11748

Error message

E015 在制动测试中 CC 防护门打开

Cause of error

- 在制动测试期间加工区防护门被打开。

Error correction

- 关闭防护门。
- 关闭并重新启动控制器。
- 关闭测试并将自动开始制动测试。


Error description 11750

Error message

文件不存在

Cause of error

要用"最近文件”功能打开一个已移走或不存在的文件。

Error correction

选择不同文件或打开一个新文件。


Error description 11751

Error message

再次选择文件!

Cause of error

要在TNC程序外修改文件的写保护属性，而选择该文件用在TNC上编辑。

Error correction

再次用PGM MGT键选择文件。


Error description 11752

Error message

已分配标记名

Cause of error

要将同一个标记名指定给有LBL SET的NC程序段。

Error correction

用不同标记名。


Error description 11753

Error message

已分配标记名

Cause of error

用LBL SET功能在当前NC程序中指定一个标记名一次以上。

Error correction

修改NC程序： 用不同标记名。


Error description 11754

Error message

未找到标记名

Cause of error

要用LBL CALL功能调用不存在的子程序或程序块。

Error correction

- 修改"LBL CALL”（标记调用）程序段中的名称。
- 插入子程序或程序块重复。


Error description 11755

Error message

提取行 %u 中的标记名

Cause of error

要将同一个标记名指定给有LBL SET的NC程序段。

Error correction

用不同标记名。


Error description 12214

Error message

无法卸载 USB 设备

Cause of error

要拔下的USB设备上仍有打开着的文件。 因此，该设备将不能从iTNC的目录树中被清除。 即使拆下该设备，也可能发生数据损失或故障。

Error correction

- 在全自动运行/单程序段/MDI或测试运行工作模式下，如果正向该设备传输打印或保存指令的话，取消传输。
- 如果编辑器已打开给该设备上的文件，关闭编辑器。


Error description 12215

Error message

未关闭就卸载 USB 设备

Cause of error

拔下接口处的USB设备，但未先从iTNC目录树中将其清除。 这将导致数据丢失或故障。

Error correction

拔下USB设备前，在程序编辑工作模式和文件管理器中高亮选中该设备。 先按下"More Functions”（更多功能）软键，再按下拔下该USB设备的软键。


Error description 12283

Error message

未定义点角

Cause of error

在循环240定心中，定义的参数Q343使定心操作为相对直径。
但是，未定义当前刀具的点角。

Error correction

- 设置参数Q343=0（相对输入的深度定心）。
- 在刀具表TOOL.T中的T-ANGLE列输入点角。


Error description 12284

Error message

矛盾数据

Cause of error

不允许在选择深度/直径（Q343）下的循环240定心中定义参数深度（Q201）和直径（Q344）。

Error correction

定义值可以为：
Q343=1（输入的直径有效）： Q201必须等于0和Q344必须不等于0。
Q343=0（输入的深度有效）： Q201必须不等于0和Q344必须等于0。


Error description 12358

Error message

程序段取消 %u (%u %%)

Cause of error

中断搜索。

Error correction

如果需要的话，重新驱动搜索功能并转动搜索过程。


Error description 12759

Error message

取消树状视图创建

Cause of error

选择smarT.NC长程序后，取消了创建树状视图操作。 因此，TNC无法显示smarT.NC内程序的完整树状结构，也无法运行程序。

Error correction

再次选择程序，这次一直等到TNC完成创建树状视图。


Error description 12760

Error message

MC 壳上风扇故障

Cause of error

壳上风扇转速太低。

Error correction

- 更换风扇
- 通知服务部


Error description 12767

Error message

Reentrance impossible

Cause of error

Reentrance into smarT.NC is at present not possible.

Error correction

Restart the run.


Error description 12768

Error message

编程单位太多

Cause of error

TNC不能处理选择的程序，因为单位太多。

Error correction

将程序分成两个或多个更小程序。


Error description 12770

Error message

3,3-V 电源电压太高

Cause of error

控制器的3,3-V电源电压太高。

Error correction

- 联系服务代理商。
- 检查电源。


Error description 12771

Error message

3,3-V 电源电压太低

Cause of error

控制器的3,3-V电源电压太低。

Error correction

- 联系服务代理商。
- 检查电源。
- 检查负载(编码器)的耗电量。


Error description 12789

Error message

8890 TRC: 错误电机类型 %s

Cause of error

- 用MP2260.x启动的扭矩波动补偿轴的驱动不是同步或直线电机。

Error correction

- 通知服务部
- 要停止补偿，删除MP2260.x中信息


Error description 12791

Error message

88A0 TRC: 错误控制系统 %s

Cause of error

- 为此，为不同控制器分别生成补偿文件。 使用的补偿文件不允许复制自其它控制器。

Error correction

- 通知服务部
- 再次用TNCopt在"Optimization/Torque Ripple Compensation”（优化/扭矩波动补偿）下查找补偿参数
- 要停止补偿，删除MP2260.x中信息


Error description 12793

Error message

88B0 TRC: 错误文件 – 电机 %s

Cause of error

- 电机通过EnDat接口所连接的是不同转速的编码器，为该电机生成补偿文件。 使用的补偿文件不允许复制自其它控制器。

Error correction

- 通知服务部
- 再次用TNCopt在"Optimization/Torque Ripple Compensation”（优化/扭矩波动补偿）下查找补偿参数
- 要停止补偿，删除MP2260.x中信息


Error description 12795

Error message

C610 TRC: PWM 频率太高 %s

Cause of error

- 用MP2260.x启动的扭矩波动补偿轴的驱动是5000 Hz以上的PWM频率。

Error correction

- 通知服务部
- 调整轴的PWM频率使其小于或等于5000 Hz
- 要停止补偿，删除MP2260.x中信息


Error description 12797

Error message

C620 TRC: 无效参数 %s

Cause of error

- 轴的补偿文件中有无效参数

Error correction

- 通知服务部
- 再次用TNCopt在"Optimization/Torque Ripple Compensation”（优化/扭矩波动补偿）下找到补偿参数
- 要停止补偿，删除MP2260.x中信息


Error description 12823

Error message

输入刀具半径大于 0

Cause of error

在刀具表中定义的当前刀具的刀刃半径小于或等于0。

Error correction

刀具测量只能使用正刀具半径值。 修改表中半径。


Error description 12824

Error message

PLC 定位中多于 5 个轴.

Cause of error

在一个定位程序段中给PLC定位的轴数大于5个，但TNC不能同时移动超过5个以上的轴。

Error correction

请联系机床制造商。


Error description 12830

Error message

不允许槽位置 0!

Cause of error

要用槽位置0（Q367=0）和阵列点循环221运行循环254。

Error correction

用槽位置Q367 = 1, 2或3，如果要用阵列点循环221运行循环254的话


Error description 12837

Error message

轮廓子程序: 只编程 1 个轴

Cause of error

在子程序段的第一个程序段，加工面的两个坐标都未定义。

Error correction

- 在SL循环27至39中，在轮廓程序的第一个NC程序段定义一个线性和一个旋转轴。


Error description 12857

Error message

超过允许的程序长度

Cause of error

要将100 NC程序段的程序下载到演示版的iTNC 530编程工作站中。

Error correction

- 禁止下载NC程序段数量达到或超过100的程序。
- 购买完整版的编程工作站。 完整版没有程序长度限制。 更多信息，请联系HEIDENHAIN。


Error description 13066

Error message

无法保存预设

Cause of error

要改变当前刀具轴系统中的预设值。

Error correction

要修改预设值，在3-D旋转菜单中选择"Active”（启用）或"Inactive”（停用）。


Error description 13072

Error message

不允许原点设置

Cause of error

要通过启动M114功能设置原点。

Error correction

- 设置原点前用M115取消M114
- 用相应角定义倾斜加工面功能


Error description 13147

Error message

PLC 程序未运行

Cause of error

要启动的功能需要运行PLC程序。

Error correction

- 启动PLC程序。
- 检查MP7210（只限MP7210 <> 2）。


Error description 13154

Error message

Cause of error

两个碰撞监测对象小于最小距离。
|<-->| 警告 – 粗间距
|<->| 警告 – 细间距

Error correction

用CE键清除错误信息并退轴。


Error description 13155

Error message

确认碰撞警告

Cause of error

机床将被移至碰撞防护区。 继续移动将造成碰撞。
|<>| 碰撞防护功能用于防止轴进一步移动。

Error correction

用软键菜单进行手动操作停止碰撞监测并小心地将轴移出危险区。
确保运动方向正确！


Error description 13156

Error message

Profibus 固件太老

Cause of error

Profibus主设备上的Profibus固件不能更新。

Error correction

- 通知服务部
- 更换Profibus主设备


Error description 13302

Error message

MPFRAGMENTFILE 不存在

Cause of error

无法打开输入在OEM.SYS中"MPFRAGMENTFILE =”下的文件：

Error correction

- 通知服务部
- 创建"MPFRAGMENTFILE=”文件或编辑OEM.SYS中信息


Error description 13340

Error message

输入值错误

Cause of error

要用FN17功能写入一个允许输入范围之外的值。

Error correction

修正值。


Error description 13348

Error message

DHCP: 不允许输入

Cause of error

虽然DHCP（动态主机配置协议，动态分配IP地址）为活动状态，但要修改TNC网络设置。

Error correction

- 根据需要，通知网络管理员
- 根据需要，删除"ADDRESS”（地址）列中的DHCP并重新输入数据


Error description 13381

Error message

不允许列复位

Cause of error

按下"RESET COLUMN”（复位列）软键。

Error correction

只能复位以下列：
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT, LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz 太小

Cause of error

- 电源单元直流母线电压太低

Error correction

- 通知服务部
- 电源模块进电故障
- 耗电过大，轴->启用主轴功率限制
- 检查MP2192


Error description 13387

Error message

输入的进给量不等于 0.

Cause of error

用深度0定义固定循环。

Error correction

输入不等于0的深度。


Error description 13475

Error message

不允许的功能!

Cause of error

要用.hu程序中的一个工件毛坯定义，但从.hu程序中选择了当前轮廓程序。

Error correction

该功能只能用在从"UNIT”程序启动的轮廓程序中。


Error description 13476

Error message

剪切板为空!

Cause of error

要插入剪贴板中的一个程序段，但剪贴板为空。

Error correction

先用"COPY BLOCK”（复制程序段）或"CUT BLOCK”（剪切程序段）放到剪贴板中


Error description 13477

Error message

MC制动控制故障

Cause of error

- 变频器故障
- 制动控制连线不正确（短路至0 V，短路至24 V）

Error correction

- 通知服务部。


Error description 13478

Error message

MC制动控制故障 %.2s

Cause of error

- 变频器故障
- 制动控制连线不正确（短路至0 V，短路至24 V）

Error correction

- 通知服务部。


Error description 13486

Error message

轴速不在限制范围 %d%% 内

Cause of error

主轴实际速度偏离编程名义速度太大。

Error correction

有时，过大的加工力将导致主轴减速超出允许范围。 尝试改变旋转方向或进给速率或降低切削深度。


Error description 13487

Error message

USB: TNC 不支持的设备

Cause of error

- 连接至TNC不支持的USB总线设备。
- 使用的软件版本不支持USB设备（U盘，硬盘，光驱）。

Error correction

- 用ISO9660格式化。
如果已连接到集线器上，忽略该信息。
如果未连接设备或断开设备连接后还出现该信息的话，通知服务部。
- 更新NC软件的特性控制级别（FCL）：
请联系机床制造商。


Error description 13581

Error message

E012 N0 状态测试启用

Cause of error

- '-NO'信号的测量状态为'高'电平
- '-NO'信号未变为'活动'（'低'电平）状态。

Error correction

- 软件错误
- 硬件故障
- 通知服务部。


Error description 13582

Error message

E013 N0 状态测试停用

Cause of error

- CCU关闭信号： - 'N0'信号为变为高电平
- '-NO'信号测量状态为'低'电平

Error correction

- 软件错误
- 硬件故障
- 通知服务部。


Error description 13649

Error message

F200 未执行制动行测试 %d

Cause of error

- 虽然按参数设置必须运行电机制动线测试，但MC未运行该测试。
- 调用制动线测试指令时间超过10秒。

Error correction

- 通知服务部。


Error description 13650

Error message

F100 未执行制动测试 %d

Cause of error

- 虽然按参数设置必须运行电机制动测试，但MC未运行该测试。
- 调用电机制动测试指令时间超过5秒。

Error correction

- 通知服务部。


Error description 13741

Error message

行 %d: 分号 (;) 缺失

Cause of error

未按格式说明文件的要求在指定行输入程序段结束符。

Error correction

在所给行定义一个分号（;）作为程序段结尾符。


Error description 13742

Error message

行 %d: 关键字太多

Cause of error

输入在格式说明文件中指定行的关键字数超过32个。

Error correction

每行定义的关键字数量不能超过32个。


Error description 13743

Error message

行 %d: 关键字不正确

Cause of error

在格式说明文件中的指定行定义了未知关键字。

Error correction

只用有效关键字。


Error description 13744

Error message

行 %d: 指令未知

Cause of error

在格式说明文件中的指定行使用了未知语句。

Error correction

只用有效语句。


Error description 13745

Error message

行 %d: 格式陈述不正确

Cause of error

在格式说明文件中的指定行使用了无效格式语句。

Error correction

只用有效语句。


Error description 13746

Error message

行 %d: 格式陈述不完整

Cause of error

在格式说明文件中的指定行使用了无效格式语句。

Error correction

只用有效格式语句。


Error description 13747

Error message

行 %d: 关键字太长

Cause of error

在格式说明文件中的指定行中定义的关键字太长。

Error correction

关键字的最大允许长度为32个字符。


Error description 13748

Error message

行 %d: 索引缺失

Cause of error

在格式说明文件的给定行中，定义的关键字需要索引信息，但尚未定义索引。

Error correction

输入关键字索引。


Error description 13749

Error message

行 %d: 索引后缺失右括号 (])

Cause of error

在格式说明文件指定行中，在有索引的关键字后未定义右括号（]）。

Error correction

在正确位置输入右括号。


Error description 13750

Error message

未找到掩码文件

Cause of error

无法打开掩码文件。

Error correction

- 检查掩码文件名称的拼写是否正确。
- 必须确保掩码文件在正确目录。


Error description 13751

Error message

数控系统无法输出文件

Cause of error

TNC无法输出文件：
- 在程序编辑工作模式下选择输出文件。
- 目标目录不存在。

Error correction

- 不允许在程序编辑工作模式下选择输出文件。
- 创建目标目录。


Error description 13752

Error message

不允许编辑

Cause of error

虽然标记功能为活动状态，但要编辑单元。

Error correction

关闭标记功能以便编辑该单元。


Error description 13753

Error message

刀具表: 定义的刀刃号=0

Cause of error

用FEZ定义进给速率但未定义当前刀具的刀刃数。

Error correction

在TOOL.T表的CUT.列中，定义非零的当前刀具的刀刃数。


Error description 13758

Error message

不允许M118

Cause of error

在碰撞监测功能活动期间要启动M118功能。

Error correction

不允许用M118的手轮叠加位置与碰撞监控一起使用。 清除NC程序中的M118或停止碰撞监控。


Error description 13762

Error message

直接输入原点

Cause of error


Error description 13769

Error message

开环轴 %.2s: 静止

Cause of error

使用M128或TCPM FUNCTION期间，开环轴（仅限显示）的静态监测（MP1110.x）公差超差。 可能需要手动定位该轴。

Error correction

为手动定位开环（只限显示）轴，停用M128或TCPM FUNCTION或再次手动定位在公差范围内。


Error description 13816

Error message

不允许该功能

Cause of error

要使用的功能未被 "特性内容等级" (FCL) 管理功能启用.

Error correction

默认情况下, 软件更新后 FCL 功能被锁定.在 SIK 菜单中输入密码 "65535", 可使用这些功能一段时间进行测试.要永久地使用 FCL 功能, 需要购买并输入密码.更多信息, 请联系机床制造商或控制系统服务部.


Error description 13825

Error message

功能未启用

Cause of error

要使用控制系统不允许使用的软件选装功能.

Error correction

联系机床制造商或控制系统服务部购买软件选装.


Error description 13827

Error message

不正确的 DXF 文件

应用程序 'DXF_CONVERTER' 不能被启动

Cause of error

试图打开不能用TNC编辑的DXF文件。

Error correction

- 检查 DXF 文件是否为 ASCII 格式.
- 用AutoCAD R12（AC1009）格式保存DXF文件。
如果仍有该问题, 试用另一个CAD系统创建DXF文件.
- 根据需要, 通知服务部.


Error description 13838

Error message

启动键盘锁定

Cause of error

状态变化期间TNC将键锁定，但由于在15秒内状态变化未完成，锁被释放。

Error correction

等侯状态改变完成。


Error description 13941

Error message

HSCI 以太网连接中断

Cause of error

以太网传输中断。

Error correction

- 检查电缆连线
- 通知服务部


Error description 13945

Error message

不允许该功能

Cause of error

要使用机床上没有的特性。

Error correction

机床不符合所选功能要求。 根据需要，联系机床制造商。


Error description 13957

Error message

不允许编辑

Cause of error

要选择一个只允许在smarT.NC工作模式中编辑的文件。

Error correction

选择并在smarT.NC模式下编辑文件。


Error description 13958

Error message

M136 不允许有 FU/FZ

Cause of error

在使用英寸单位的程序中，还使用了FU功能（in./rev的进给速率）或FZ（in./tooth的进给速率）和M136功能（0.1 in./rev的进给速率）。

Error correction

不要在NC程序中同时使用这两个功能。 HEIDENHAIN建议使用FU或FZ功能，因为它允许用"in./rev”或"in./tooth”直接输入进给速率。


Error description 13960

Error message

不允许 smarT.NC

Cause of error

虽然循环结构设置不正确，但要选择smarT.NC工作模式。

Error correction

要启动smarT.NC工作模式，用MOD功能选择"iTNC 530（340 490）”循环设置。


Error description 13961

Error message

不允许增量输入

Cause of error

在"PATTERN DEF”（阵列定义）程序段中，用增量坐标编程第一位置。

Error correction

必须用绝对坐标在"PATTERN DEF”（阵列定义）中编程第一位置。


Error description 14017

Error message

不允许切换 Q399

Cause of error

要启动探头探测循环441以开始角度跟踪，但该功能被机床参数6165停用。

Error correction

设置机床参数6165 = 1（MOD功能，密码123），然后重新校准探头。


Error description 14018

Error message

MC 静态监测 %.2s

Cause of error

- 安全控制停止（SBH）的位置误差大于机床参数MP545.x中的指定值。
- 如果在紧急停止期间，轴和主轴减速，轴早于主轴停止运动的话，轴将停止在MP545.x的设置值处直到主轴停止运动为止。
- 如果在自动工作模式下防护门关闭，被驱动关闭的轴（例如锁住轴）静止监测在MP545.x设置值处。
- 松开激活按钮后，刀库轴移过机床参数MP550.x中指定的路径。
- 松开激活按钮后，刀库轴继续运动3秒以上时间。

Error correction

通知服务部。


Error description 14019

Error message

CC%d 电流测量超时

Cause of error

关闭测试期间，CC执行MC启动的当前测量。
如果最长在2秒钟后无反应的话，将有Stop0反应。

Error correction

通知服务部


Error description 14020

Error message

MC: 不正确的安全操作模式

Cause of error

软件错误

Error correction

通知服务部


Error description 14022

Error message

CC: 按下了机床键

Cause of error

一个或多个连接"MT”（机床键）的机床键在CC端。

Error correction

- 松开键或检查连线
- 通知服务部


Error description 14023

Error message

MC: 按下了机床激活键

Cause of error

机床激活键被按在MC端。

Error correction

- 松开键或检查连线
- 通知服务部


Error description 14024

Error message

CC: 按下了机床激活键

Cause of error

机床激活键被按在CC端。

Error correction

- 松开键或检查连线
- 通知服务部


Error description 14025

Error message

CC: 按下了手轮激活按钮

Cause of error

手轮激活键在CC端。

Error correction

- 松开键或检查连线
- 通知服务部


Error description 14026

Error message

CC: 按下了机床激活按钮

Cause of error

换刀激活键在CC端。

Error correction

- 松开键或检查连线
- 通知服务部


Error description 14027

Error message

CC: 防护门打开

Cause of error

CC的一个或多个防护门（A/S/T）打开。

Error correction

- 关闭门或检查连线
- 通知服务部


Error description 14032

Error message

计算的坐标太大

Cause of error

用缩放系数或特定轴缩放系数循环进行内部计算得出不允许的大数值。

Error correction

检查缩放系数循环中的编程值。


Error description 14156

Error message

未定义刀具轴

Cause of error

- 要用"虚拟刀具轴”运动刀具。刀具轴定义不存在或被取消。

Error correction

- 编程代表刀具轴的"TOOL CALL”（刀具调用）程序段（ISO:平面选择G17 - G20）
- 检查MP7300


Error description 14253

Error message

小心: 定义预定位高度!

Cause of error

隐藏或禁用定义为预定位高度的点。 在有些情况下，这可导致碰撞。

Error correction

检查后面各点是否可以无危险地接近。


Error description 14254

Error message

按下了 MC 激活按钮

Cause of error

按下机床操作面板或手轮上的激活按钮。

Error correction

- 松开激活按钮
- 检查输入


Error description 14255

Error message

按下了 CC 激活按钮

Cause of error

按下机床操作面板或手轮上的激活按钮。

Error correction

- 松开激活按钮
- 检查输入


Error description 14299

Error message

无法转换程序

Cause of error

要转换一个包括ISO程序调用的程序。

Error correction

编辑NC程序。


Error description 14434

Error message

故障范围定义!

Cause of error

循环30（DIN/ISO: G60）中定义的范围不正确。

Error correction

输入小于最大点的最小点坐标。


Error description 14479

Error message

未选择原点表

Cause of error

要用软键选择原点，但未在程序头处选择原点表。

Error correction

在程序头中的选项下（UNIT 700），输入可被选择的原点表。


Error description 14486

Error message

不允许 M140 MB MAX

Cause of error

iTNC无法模拟M140 MB MAX功能，因为加工空间监测功能未工作。

Error correction

为测试运行模式启动加工空间监测功能：
> 选择MOD功能
> 选择"BLANK IN WORK SPACE”（加工空间中的毛坯）功能
> 用软键启动加工空间监测


Error description 14487

Error message

超过最大字符串长度

Cause of error

多个字符串变量被连接在一起，已超出字符串最大允许长度。

Error correction

保持不超过最大允许字符串长度2047个字符。


Error description 14518

Error message

不允许的刀具号

Cause of error

在 "TOOL CALL" (刀具调用) 或 "TOOL DEF" （刀具定义) 程序段中，要定义的刀具号已被机床参数禁用.

Error correction

- 用刀具名.
- 调整机床参数 7483.根据需要，联系机床制造商.


Error description 14519

Error message

不允许的刀具名

Cause of error

在"TOOL CALL”（刀具调用）或"TOOL DEF”（刀具定义）程序段中，要定义的刀具名已被机床参数禁用。

Error correction

- 用刀具号。
- 根据需要，联系机床制造商er


Error description 14520

Error message

不允许被零除

Cause of error

要除以0。

Error correction

检查计算，编辑NC程序。


Error description 14521

Error message

不允许开平方

Cause of error

要计算负数平方根。

Error correction

检查计算，编辑NC程序。


Error description 14522

Error message

不允许对数运算

Cause of error

要计算负数的对数。

Error correction

检查计算，编辑NC程序。


Error description 14523

Error message

不允许正切运算

Cause of error

要形成90°角（或其正倍数）的切线。

Error correction

检查计算，编辑NC程序。


Error description 14525

Error message

被 FCL 锁定的功能

Cause of error

在循环22（ISO: G122）中，要定义小于1的进给速率系数Q401。 TNC的该升级功能被FCL管理功能锁定。

Error correction

更新软件后，默认为锁定更新的功能。 在SIK菜单中输入密码"65535”，使这些功能可在测试期间使用。 要永久地启用FCL功能，需要购买并输入密码。 更多信息，联系机床制造商或HEIDENHAIN。


Error description 14550

Error message

Arc cos: 绝对值大于 1

Cause of error

公式计算中，自变量的绝对值大于1。

Error correction

arc cosine的自变量必须在-1和+1之间。


Error description 14551

Error message

Arcsine: 绝对值大于 1

Cause of error

公式计算中，自变量的绝对值大于1。

Error correction

arc sine的自变量必须在-1和+1之间。


Error description 14566

Error message

警告: 刀具文件不是用 TOOL.T 生成的!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128: 不允许编辑预设值

Cause of error

虽然M128或TCPM FUNCTION为活动状态，但要编辑当前预设值。

Error correction

执行M128预设置修改或"TCPM FUNCTION”功能前必须先复位。


Error description 15465

Error message

无有效数据!

Cause of error

- TNC:\目录下无切削数据表
- WMAT程序段中未定义工件材料
- TOOL.T中未定义刀具材料
- TOOL.T中未定义切削数据表
- 当前切削数据表中没有工件和刀具材料组合数据

Error correction

- 用"UPDATE DATA”（更新数据）功能（>MOD, >123, >ENT, >MOD）将举例文件复制到"TNC:\”目录下
- 用WMAT程序段定义关键材料
- 在刀具表中的TMAT列中定义刀具材料
- 在刀具表中的CTD列定义切削数据
- 将相应刀具/工件材料组合信息添加到切削数据表中。 注意大小写。.


Error description 15466

Error message

文件缺失或不正确

Cause of error

OEM.SYS中的服务/支持信息不正确或没有。

Error correction

编辑"OEM.SYS”的服务/支持文件中的信息，或修改或生成服务/支持文件。 联系机床制造商。


Error description 15491

Error message

LSV2: 不允许断点

Cause of error

有人要通过数据接口设置断点。

Error correction

只能在程序运行－全自动运行工作模式下通过接口设置断点。


Error description 15614

Error message

未定义探测方向

Cause of error

未在探测循环4中定义探测方向。

Error correction

至少定义一个循环参数IX、IY或IZ不等于0。


Error description 15637

Error message

主轴参考负载

Cause of error


Error description 15658

Error message

速度 S > TOOL.T 的NMAX

Cause of error

输入的主轴转速S大于TOOL.T刀具表中为该刀定义的最高转速。

Error correction

- 输入更低主轴转速S
- 修改刀具表TOOL.T中NMAX列的主轴最高转速。


Error description 15672

Error message

不允许重新命名驱动器!

Cause of error

要重新命名整个驱动。

Error correction

不允许重新命名驱动器。


Error description 15673

Error message

不允许复制驱动器!

Cause of error

要复制整个驱动。

Error correction

不允许复制驱动器。


Error description 15674

Error message

不允许删除驱动器!

Cause of error

要删除整个驱动。

Error correction

不允许删除驱动器。


Error description 15675

Error message

TNC 无法打开这个文件类型!

Cause of error

要打开无法被TNC处理的文件。

Error correction

- 只能在外部处理程序。
- 文件格式不正确。


Error description 15687

Error message

MC 运动监测 %.2s

Cause of error

- 硬件故障
- 无法控制主轴

Error correction

- 调整主轴
- 更换硬件
- 通知服务部


Error description 15688

Error message

制动过程中 %.2s MC错误

Cause of error

这些轴无法用伺服控制。已响应dv/dt监测。

Error correction

- 检查机床参数CfgAxParSafety/timeToleranceDvDt
- 调整轴
- 更换硬件
- 通知服务部


Error description 15691

Error message

不允许使用 GOTO 功能!

Cause of error

FUNCTION TCPM，AXIS SPAT功能为活动状态期间，要用GOTO程序段号键恢复程序运行。

Error correction

FUNCTION TCPM，AXIS SPAT功能为活动状态期间，只能用"BLOCK SCAN”（程序段扫描）功能恢复程序运行。 用"BLOCK SCAN”（程序段扫描）软键。


Error description 15697

Error message

8C20 位置编码器 %.2s 故障

Cause of error

- 无位置编码器信号
- 位置编码器电缆断线
- 无编码器信号幅值或幅值太小
- 位置编码器被污染

Error correction

- 通知服务部
- 检查位置编码器连接
- 检查位置编码器功能是否正常
- 检查编码器信号幅值


Error description 15698

Error message

8062 限制: Uz 太小

Cause of error

- 电源的直流母线电压低于MP2192设置的极限值。

Error correction

- 通知服务部
- 电源模块进电故障
- 耗电过大，轴->启用主轴功率限制
- 检查MP2192


Error description 15743

Error message

8C00 速度输入信号 %.2s 的编码器故障

Cause of error

- 无电机编码器信号
- 电机编码器电缆断线
- 电机编码器信号幅值缺失或太小
- 电机编码器污染

Error correction

- 检查电机编码器连接
- 检查电机编码器工作是否正常
- 检查电机编码器信号幅值
- 通知服务部


Error description 15744

Error message

8C10 速度输入信号 %.2s 的编码器故障(EnDat)

Cause of error

- 电机编码器的位置值无效
- 电机编码器电缆断线
- 电机编码器故障

Error correction

- 检查电机编码器连接
- 检查电机编码器
- 通知服务部


Error description 15745

Error message

8C30 位置编码器 %.2s 故障(EnDat)

Cause of error

- 位置编码器的位置值无效
- 位置编码器电缆断线
- 位置编码器故障

Error correction

- 检查位置编码器连接
- 检查位置编码器
- 通知服务部


Error description 15746

Error message

8C40 未保存速度输入 %.2s 测量值(EnDat)

Cause of error

- 电机编码器的位置值未锁定
- 电机编码器电缆断线
- 电机编码器故障

Error correction

- 检查电机编码器连接
- 检查电机编码器
- 通知服务部


Error description 15747

Error message

8C50 未保存位置输入 %.2s 测量值(EnDat)

Cause of error

- 电机编码器的位置值未保存
- 位置编码器电缆断线
- 位置编码器故障

Error correction

- 检查位置编码器连接
- 检查位置编码器
- 通知服务部


Error description 15748

Error message

8C60 速度输入编码器 %.2s 的信号频率

Cause of error

- 速度编码器信号噪声大

Error correction

- 检查编码器信号
- 检查屏蔽
- 通知服务部


Error description 15749

Error message

8C70 位置编码器 %.2s 的信号频率

Cause of error

- 位置编码器信号噪声大

Error correction

- 检查编码器信号
- 检查屏蔽
- 通知服务部


Error description 15750

Error message

8C80 速度输入编码器 %.2s 的信号幅值太大

Cause of error

- 编码器信号幅值太大或有污染信号。
- 电机编码器信号噪声大
- 电机编码器电缆短路
- 电机信号幅值太高

Error correction

- 检查电机编码器连接（地线连接）
- 检查电机编码器
- 通知服务部


Error description 15751

Error message

8C90 位置编码器 %.2s 的信号幅值太大

Cause of error

- 位置编码器信号幅值太大或有污染信号
- 编码器信号噪声大
- 编码器电缆短路
- 编码器信号幅值太大

Error correction

- 检查编码器连接（地线连接）
- 检查编码器
- 通知服务部


Error description 15752

Error message

8CA0 参考信号或线数 %.2s 不正确

Cause of error

- 电机表的STR下的线数输入信息不正确
- 参考信号故障
- 噪声信号
- 电机编码器电缆故障(断线或短路)

Error correction

- 检查电机表输入信息
- 检查速度编码器信号（PWM 8）
- 检查编码器电缆是否在机械作用力下断线或短路（弯曲，拉长等）
- 检查屏蔽层和编码器电缆的连接
- 更换编码器电缆
- 更换电机
- 通知服务部


Error description 15760

Error message

A001 取消制动测试调用监测

Cause of error

- 在制动测试期间加工区防护门被打开
- 制动测试调用监测期间无驱动就绪信号

Error correction

- 制动测试期间保持防护门关闭
- 必须确保制动测试期间驱动就绪


Error description 15761

Error message

A002 取消制动线测试调用监测

A021 取消制动线测试。 防护门打开

Cause of error

- 在制动线测试期间加工区防护门被打开

Error correction

- 制动线测试期间保持防护门关闭


Error description 15763

Error message

A083 CC%d S输入值不等于动态测试中的 0

Cause of error

- 动态测试第二紧急停止回路（不超过1.5 min）期间，所有安全相关防护门触点钥匙锁和开关输入信号需要短时间电平为0 V。如果24 V电平在测试窗口时间持续100 ms的话，显示该错误。
- 动态测试的时间窗口太小（计算时间问题，软件错误）

Error correction

- 检查软件版本
- 通知服务部
- 检查连线
- 检查防护门触点和要使开关
- 更换硬件


Error description 15764

Error message

B200 CC%d 未执行制动测试 %d

Cause of error

- 虽然按参数设置MC必须执行电机制动测试，但未执行该测试。
- 调用电机制动测试指令持续时间超过5秒。
- PLC模块取消了选择的轴但仍设置有相应的制动测试参数。

Error correction

- 检查制动测试参数设置
- 通知服务部


Error description 15765

Error message

B300 CC%d 未执行制动线测试 %d

Cause of error

- 虽然按参数设置MC必须执行电机制动线测试，但MC未执行该测试。
- 调用电机制动线测试指令持续时间超过10秒。
- PLC模块取消了选择的轴但仍设置有相应的制动测试参数。

Error correction

- 检查制动线测试参数设置
- 通知服务部


Error description 15766

Error message

不允许的刀具轴

Cause of error

在"TOOL CALL”（刀具调用）程序段(DIN/ISO: T程序段)中，编程的刀具轴被机床制造商设置的当前运动特性锁定。

Error correction

根据需要，按照机床手册编程一个允许的轴。


Error description 15767

Error message

运动超出允许范围 %.2s

Cause of error

通过TNCopt在安全模式下的运动超出允许范围。

Error correction

检查TNCopt中的程序设置。清除错误信息并重新再试。
如果再次出现错误信息，通知服务部。


Error description 15923

Error message

PLC存储器有改变

Cause of error

PLC存储器格式设置已改变。

Error correction

- 重新启动控制器
- 如果问题依旧，联系HEIDENHAIN公司。


Error description 15967

Error message

无法调用帮助系统

Cause of error

硬件的存储器空间不足，无法启动帮助系统。

Error correction

需要增加硬件存储器以启动帮助系统。为此，请联系机床制造商。


Error description 15969

Error message

A870 制动测试不允许 %s

Cause of error

- 缺失驱动就绪信号（由于驱动故障无变频器就绪信号）
- 虽然参数设置要求关闭防护门，但未关闭。

Error correction

- 排除驱动错误
- 关闭防护门
- 检查参数设置并根据需要进行编辑。
- 通知服务部


Error description 15970

Error message

A880 第一次违反正软限位 %s

Cause of error

- 驱动第一次移到正限位开关区

Error correction

- 将驱动移出正限位开关区
- 检查限位开关区的参数设置并根据需要进行编辑。


Error description 15971

Error message

A890 第一次违反负软限位 %s

Cause of error

- 驱动第一次移到负限位开关区

Error correction

- 将驱动移出负限位开关区
- 检查限位开关区的参数设置并根据需要进行编辑。


Error description 15973

Error message

不允许M141

Cause of error

在碰撞监测启用情况下，使用了M141功能（取消测头监测）。

Error correction

碰撞监测功能为活动状态时，不能使用M141功能。


Error description 16007

Error message

不能并行操作

Cause of error

PLC模块启动了一个轴的参考点回零操作，但M功能在回零前被确认。因此，NC程序无法继续运行。

Error correction

通知服务部


Error description 16010

Error message

不支持操作人员安全模块

Cause of error

- 当前安装的软件不支持带操作人员安全模块的控制单元

Error correction

- 安装相应软件
- 使用适当的控制单元


Error description 16198

Error message

无法初始化 PLC 格式

Cause of error

硬件故障

Error correction

- 请联系机床制造商。
- 如果问题依旧，联系HEIDENHAIN公司。


Error description 16362

Error message

MC 变频器 RDY=0 %.2s

Cause of error

虽然SH1B.x=1, RDY.x=0

Error correction

- 硬件错误
- 通知服务部。


Error description 16363

Error message

MC 变频器 RDY=1 %.2s

Cause of error

虽然SH1B.x=0, RDY.x=1

Error correction

- 硬件错误
- 通知服务部。


Error description 16407

Error message

无法传送数据

Cause of error

由于内部错误，无法传送输入值。

Error correction

稍后再试数据传送。


Error description 16408

Error message

无法对调轴

Cause of error

要将旋转轴对调为线性轴。

Error correction

直线轴只能对调为其它直线轴，旋转轴只能对调为其它旋转轴。


Error description 16409

Error message

无法对调轴

Cause of error

对调轴时，要将两个不同的轴指定为同一轴。

Error correction

轴对调必须明确无歧义。


Error description 16410

Error message

无法对调轴

Cause of error

对调轴时，对调的轴不存在。

Error correction

对调轴必须唯一。


Error description 16411

Error message

超出输入范围

Cause of error

在程序全局设置中，定义的值不在允许输入范围内。

Error correction

检查输入值。


Error description 16412

Error message

不允许编辑

Cause of error

程序正在运行期间，要修改程序全局设置。

Error correction

只有当程序停止运行时，才可以修改程序全局设置。


Error description 16413

Error message

未知错误

Cause of error

存在未知错误。

Error correction

稍后再试当前操作。如果再次出现错误的话，通知服务部。


Error description 16561

Error message

AFC：主轴超载

Cause of error

可调进给速率控制期间主轴过载。

Error correction

TNC执行所定义的过载复位。根据需要，检查原因，例如刀具是否磨损或破裂并重新启动程序。


Error description 16563

Error message

位置编码器 %.2s:幅值太大

Cause of error

位置编码器幅值太大或有污染信号。

Error correction

检查位置编码器信号幅值。


Error description 16564

Error message

位置编码器 %.2s:幅值太低

Cause of error

位置编码器幅值太小或有污染信号。

Error correction

检查位置编码器信号幅值。


Error description 16565

Error message

位置编码器 %.2s:频率太高

Cause of error

位置编码器的输入信号超出最高允许频率。

Error correction

检查位置编码器信号输入频率。


Error description 16586

Error message

不允许同轴PLANE

Cause of error

在轴向PLANE功能中，当前运动特性描述中没有所定义的旋转轴信息。

Error correction

轴向PLANE功能只能与当前旋转轴一起使用。


Error description 16593

Error message

未启用 MC 制动测试

Cause of error

虽然MP2230.x !=0（即对该轴执行制动测试），但MC不执行制动测试指令。

Error correction

- 软件错误
- 通知服务部。


Error description 16623

Error message

表定义不正确

Cause of error

自定义表中的列定义中存在错误：
- 缺失列名
- 不允许的字段宽度不正确
- 小数位数不正确
- 未知列类型

Error correction

检查表定义。


Error description 16658

Error message

C020 不正确的 "包括" 文件

Cause of error

- MC和CC软件不是用相同的"Include”文件编译的。

Error correction

- 检查软件版本并根据需要重新加载
- 通知服务部


Error description 16660

Error message

安装错误

Cause of error

无法打开固件文件。可能没有或损坏。

Error correction

通知机床制造商


Error description 16661

Error message

安装错误

Cause of error

固件文件损坏，无法打开。

Error correction

通知服务部


Error description 16662

Error message

硬件错误

Cause of error

下载固件文件期间出错。传输文件数据期间出错或固件版本不正确。

Error correction

通知机床制造商


Error description 16663

Error message

硬件错误

Cause of error

下载固件文件超时。CCU在规定时间内无响应。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 16664

Error message

硬件错误

Cause of error

计算校验和时超时。CCU在规定时间内无响应。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 16665

Error message

硬件错误

Cause of error

固件校验和检查失败。CCU校验和不正确。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 16666

Error message

硬件错误

Cause of error

下载固件第一部分后超时。CCU在规定时间内无响应。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 16667

Error message

硬件错误

Cause of error

下载固件第二部分后超时。CCU在规定时间内无响应。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 16668

Error message

硬件错误

Cause of error

检查是否正在执行启动代码时超时。CCU在规定时间内无响应。CCU损坏或启动代码版本不正确。

Error correction

通知机床制造商


Error description 16669

Error message

安装错误

Cause of error

无法打开启动代码文件。可能没有或损坏。

Error correction

通知机床制造商


Error description 16670

Error message

安装错误

Cause of error

由于启动代码文件损坏，无法读取。

Error correction

通知服务部


Error description 16671

Error message

硬件错误

Cause of error

连接到控制系统上的HSCI设备太多。

Error correction

拆下部分HSCI设备。联系机床制造商。


Error description 16672

Error message

硬件错误

Cause of error

HSCI设备未工作。CCU在规定时间内无响应。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 16673

Error message

硬件错误

Cause of error

不支持该CCU。未知CCU连接到控制系统上。

Error correction

通知机床制造商


Error description 16674

Error message

硬件错误

Cause of error

检查CCU是否正在运行时超时。CCU在规定时间内无响应。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 16675

Error message

安装错误

Cause of error

CCU422配置设置缺失

Error correction

通知服务部


Error description 16676

Error message

安装错误

Cause of error

CCU422配置设置损坏

Error correction

通知服务部


Error description 16677

Error message

硬件错误

Cause of error

异步传输数据时出错

Error correction

通知机床制造商


Error description 16678

Error message

硬件错误

Cause of error

标识CCU软件时超时。CCU在规定时间内无响应。CCU损坏或固件版本不正确。

Error correction

通知机床制造商


Error description 16679

Error message

安装错误

Cause of error

无效初始化参数。配置设置不正确。

Error correction

通知服务部


Error description 16680

Error message

硬件错误

Cause of error

主板和CCU的安全ID不兼容。主板和CCU的安全ID不一样。

Error correction

通知机床制造商


Error description 16681

Error message

硬件错误

Cause of error

Syscon记录信息检查失败。Syscon记录信息无预期值。可能是硬件故障。

Error correction

通知机床制造商


Error description 16682

Error message

硬件错误

Cause of error

设备初始化失败。设备初始化时发生错误。

Error correction

通知机床制造商


Error description 16683

Error message

安装错误

Cause of error

无法打开文件进行写入。配置不正确。

Error correction

通知服务部


Error description 16684

Error message

安装错误

Cause of error

无法读取文件配置。配置文件不正确。

Error correction

通知服务部


Error description 16685

Error message

安装错误

Cause of error

无法写"hardware.sys”文件。配置信息不在"hardware.sys”的路径下。

Error correction

通知服务部


Error description 16686

Error message

硬件错误

Cause of error

设备初始化期间发生错误。

Error correction

通知机床制造商


Error description 16687

Error message

安装错误

Cause of error

未找到主板。

Error correction

通知机床制造商


Error description 16688

Error message

内部软件错误

Cause of error

无法生成服务界面

Error correction

通知服务部


Error description 16689

Error message

内部软件错误

Cause of error

创建中断服务例程失败

Error correction

通知服务部


Error description 16690

Error message

内部软件错误

Cause of error

中断不存在

Error correction

通知服务部


Error description 16691

Error message

内部软件错误

Cause of error

无法处理指定中断的其它服务功能（最大3）

Error correction

通知服务部


Error description 16692

Error message

内部软件错误

Cause of error

未定义错误

Error correction

通知服务部


Error description 16693

Error message

内部软件错误

Cause of error

硬件服务器不支持该主板

Error correction

通知服务部


Error description 16694

Error message

硬件错误

Cause of error

未知硬件配置。检测处理器数量是一个还是两个失败。

Error correction

通知机床制造商


Error description 16695

Error message

安装错误

Cause of error

单处理器系统的软件运行在双处理器系统上。软件不正确。

Error correction

通知机床制造商


Error description 16696

Error message

硬件错误

Cause of error

读取HIK失败。可能是硬件损坏。

Error correction

通知机床制造商


Error description 16697

Error message

硬件错误

Cause of error

读取粘合签字失败。可能是硬件故障。

Error correction

通知机床制造商


Error description 16698

Error message

安装错误

Cause of error

未知硬件。G50标识失败。

Error correction

通知机床制造商


Error description 16699

Error message

硬件错误

Cause of error

无网卡或内部软件错误。读取MAC地址失败。

Error correction

通知机床制造商


Error description 16700

Error message

内部软件错误

Cause of error

读取PCI base16出错

Error correction

通知服务部


Error description 16701

Error message

内部软件错误

Cause of error

读取PCI base32出错

Error correction

通知服务部


Error description 16702

Error message

安装错误

Cause of error

该软件不支持该控制系统。硬件不正确或硬件故障。

Error correction

通知机床制造商


Error description 16703

Error message

安装错误

Cause of error

不是HEIDENHAIN控制系统。硬件不正确。

Error correction

通知机床制造商


Error description 16704

Error message

内部软件错误

Cause of error

访问DPRAM失败

Error correction

通知服务部


Error description 16718

Error message

主轴转速超出公差范围 %.2s

Cause of error

- 主轴实际转速远远高于编程名义转速。

Error correction

- 硬件错误
- 通知服务部。


Error description 16798

Error message

停用全局 PGM 设置

Cause of error

虽然程序全局设置为活动状态，但smarT.NC操作模式选择了"程序运行”子模式。

Error correction

TNC自动停止所有当前程序全局设置。在"程序运行，单程序段”、"程序运行，全自动”操作模式下，根据需要重新启动这些设置。


Error description 16800

Error message

不允许的文件类型

Cause of error

要在smarT.NC操作模式中打开一个无法识别的文件。

Error correction

在smarT.NC操作模式下，只选择以下文件类型：
- .HU为"控制单元”程序
- .HP为点表
- .HC为轮廓程序
- .DXF为外部创建的图纸文件


Error description 16830

Error message

程序正在运行时不能编辑

Cause of error

- 要编辑一个正在运行的程序。
- 要编辑一个正在运行的程序所访问的表。

Error correction

- 只在停止状态下才能进行修改。
- 停止程序运行（内部停止）并用PGM MGT键重新选择。然后编辑AFC设置。


Error description 17063

Error message

TNC 不能处理宏!

Cause of error

未恢复机床状态时，要运行一个NC宏。

Error correction

正在恢复机床状态时，iTNC编程工作站无法处理NC宏或调试PLC程序。


Error description 17161

Error message

不允许 ENDAT 细分 %.2s

Cause of error

- ENDAT编码器的绝对值分辨率不佳。用增量刻轨无法改善分辨率。
- 信号处理期间，编码器或轴非静止状态或有故障。

Error correction

- 请联系机床制造商。
- 如果问题依旧，联系HEIDENHAIN公司。


Error description 17162

Error message

不允许请求电子 ID 标签

Cause of error

- 无法读取DSP的电子ID标签。
- 硬件故障

Error correction

- 请联系机床制造商。
- 如果问题依旧，联系HEIDENHAIN公司。


Error description 17163

Error message

TRC 补偿 %.2s 中出错

Cause of error

- 无法将补偿文件传给DSP。
- 硬件故障

Error correction

- 请联系机床制造商。
- 如果问题依旧，联系HEIDENHAIN公司。


Error description 17167

Error message

NCMACRO.SYS 中无 'AFC'

Cause of error

可调进给速率控制（AFC）：虽然NCMACRO.SYS文件中没有AFC信息，在过载复位后要调用一个NC宏。

Error correction

通知服务部。


Error description 17191

Error message

8160 实际电流值太高 %.2s

8630 实际电流值太高 %.2s

Cause of error

- 超过电源的最大允许电流

Error correction

- 检查电流控制单元的调整
- 通知服务部
- 检查电机表，电源表和机床常数
- 检查系统是否短路


Error description 17192

Error message

C021 DSP版本不正确

Cause of error

- MC和CC软件不是用相同的"Include”文件编译的。

Error correction

- 通知服务部
- 检查软件版本并根据需要重新加载


Error description 17207

Error message

MC:S 工作状态不正确

Cause of error

软件错误

Error correction

通知服务部


Error description 17384

Error message

主存储器空间不足

Cause of error

在控制系统硬件存储空间不足情况下，要调用TNCguide帮助系统或要设置亚洲语言的对话格式。

Error correction

将控制系统的主存储器增加到256 MB以上。更多信息，联系机床制造商。


Error description 17386

Error message

不允许托盘工作

Cause of error

在全局参数设置功能为活动状态情况下，要进行托盘操作。

Error correction

取消全局参数设置并重新启动托盘操作。


Error description 17387

Error message

不允许M128

Cause of error

M128为启用状态时，用全局参数设置锁定轴。

Error correction

不能同时使用M128功能和轴锁定功能。停用轴锁定功能或停止M128。


Error description 17390

Error message

PLANE 功能:无法移动

Cause of error

在PLANE轴功能中，用"MOVE”（移动）选项编程了三个旋转轴。
在此情况下，TNC必须同时有6个轴，但可以插补的轴数不超过5个。

Error correction

- 用车削定位方式
- 在下个程序段中，用"STAY”（停留）定位方式并将旋转轴移至LA A+Q120 B+Q121 C+Q122


Error description 17411

Error message

8430 改变轴 %.2s 期间出错

Cause of error

- 轴已从机床配置中被删除但仍在闭环控制中

Error correction

- 检查PLC程序并根据需要编辑
- 检查MP10（只要轴在工作状态就不允许将其设置为零）
- 通知服务部


Error description 17438

Error message

模拟的硬件

Cause of error

控制系统找不到CCU，因此切换至模拟模式。

Error correction

- 检查CCU
- 检查与CCU的连接


Error description 17478

Error message

88C0 超过最大名义电机转速 %s

Cause of error

- 轴：最大进给速率大于电机最高转速（N-MAX）与MP1054的乘积
- 主轴：最高主轴转速大于电机最高转速（N-MAX）与齿轮速比的乘积
- 位置编码器线数与电机编码器线数的关系不正确
- 电机表中的N-MAX信息不正确
- MP2200信息不正确
- EcoDyn：所选的进给速率超过最大允许电压

Error correction

- 通知服务部
- 检查电机表的N-MAX输入信息
- 检查MP 1010，MP 1054- 检查主轴转速的机床参数
- 检查电机表中的STR列和MP3142
- 检查MP2200.x


Error description 17479

Error message

88D0 不允许运动特性补偿 %s

Cause of error

运动特性补偿只适用于
- 双速轴
- PWM频率低于或等于5 kHz

Error correction

- 通知服务部
- 检查MP7610
- 检查MP2180


Error description 17480

Error message

C600 当前偏移 %s 太大

Cause of error

- 电源的电流偏差太大

Error correction

- 通知服务部
- 检查/更换PWM电缆
- 更换电源模块
- 输出给CC的PWM损坏


Error description 17481

Error message

C640 %.2s 不能切换PIC

Cause of error

- 名义值（'inverter.inv'中的S）有变化
- DSP启动后，或者
- 电流控制单元调整开始后，或者
- 电源模块就绪后

Error correction

- 检查MP文件中的LT输入信息（MP2100）
- 检查PICS的名义值（"inverter.inv”中的S列）
- 根据需要，修改PWM频率（至 >= 5 kHz）
- 根据需要，更换电源模块


Error description 17614

Error message

8320 PIC: 实际值不等于名义值 %.2s

Cause of error

- 名义值（文件'inverter.in'中所选电源的S列） = 1，但是：
- 无PI- 无法切换PI
- PIC访问被取消（MP2221，bit 0 = 1）
- 名义值（文件'inverter.inv'中所选电源的S列） = 0，但是：
- PIC访问被取消（MP2221，bit 0 = 1）和PIC已切换为1

Error correction

- 检查机床参数文件（MP2100）中输入的电源
- 检查PICS的名义值（文件"inverter.inv”中所选电源的S列中的值）
- 根据需要，修改PWM频率（至 >= 5 kHz）
- 根据需要，更换电源模块


Error description 17662

Error message

当前行程范围不正确

Cause of error

程序中断期间改变了运动方向。

Error correction

重新选择正确的运动方向。


Error description 17663

Error message

DCM： 状态设置不正确

Cause of error

设置的机床参数MP7300使TNC在程序结束时将刀具数据删除。那么，运动的碰撞保护功能将不可用。

Error correction

设置MP7300使TNC在程序结束时不复位刀具状态。然后，执行"刀具调用”使补偿值生效。


Error description 17735

Error message

MC 名义与实际位置误差太大 %.2s

Cause of error

运动轴的跟随误差大于机床参数 MP641.x 的指定值.

Error correction

- 降低轮廓加工进给速率, 提高旋转速度.
- 排除所有振动源.
- 如果频繁出现错误, 通知服务部.


Error description 17738

Error message

限位开关 %.2s+

Cause of error

计算的刀具路径超过机床正行程限位。
正行程限位由MP91x.x定义。

Error correction

- 检查编程坐标。 根据需要，编辑程序。
- 检查参考点。 根据需要，设置新参考点。


Error description 17739

Error message

限位开关 %.2s-

Cause of error

计算的刀具路径超出机床行程限位.
负行程范围由 MP92x.x 定义.

Error correction

- 检查编程坐标.根据需要, 编辑程序.
- 检查参考点.根据需要, 设置新参考点.


Error description 17938

Error message

无法连接 EnDat

Cause of error

不能连接 EnDat 接口的编码器.

Error correction

- 检查与 EnDat 编码器的连接
- 通知服务部


Error description 18052

Error message

88E0 无法执行制动测试 %s

Cause of error

- 无法进行制动测试, 因为该轴不再控制环中.

Error correction

- 通知服务部
- 软件错误


Error description 18053

Error message

C670 电机编码器: EnDat 2.2 无法 %.2s

Cause of error

- EnDat 通信故障
- 在电机表中选择 EnDat 2.2 接口的编码器, 但未连接任何 EnDat 2.2 编码器
- 无法读取 EnDat 2.2 协议
- EnDat 测量系统的 EnDat2.2 工作模式的细分倍数太低 (低于 1024, 例如 EQN 1325).只能使用 EnDat2.1 工作模式

Error correction

- 检查编码器是否支持 EnDat 2.2.
- 检查电机表 (SYS 列)
- 检查机床参数 MP2206.x
- 检查电缆的接地和屏蔽
- 检查电缆 (比较电缆 ID 号与文档中的该信息)
- 检查速度编码器电缆 (损坏或太长)
- 检查速度编码器
- 改变 EnDat 工作模式 (MP2206)
- 更换电机控制电路板
- 通知服务部


Error description 18054

Error message

C680 位置编码器: EnDat 2.2 无法 %.2s

Cause of error

- EnDat 通信故障
- 在 MP 118/119 选择 EnDat 2.2 接口的编码器, 但未连接任何 EnDat 2.2 编码器
- 无法读取 EnDat 2.2 协议

Error correction

- 检查位置编码器是否支持 EnDat 2.2
- 检查机床参数 MP 118/119
- 检查电缆的接地和屏蔽
- 检查电缆 (比较电缆 ID 号与文档中的该信息)
- 检查位置编码器电缆 (损坏或太长)
- 检查位置编码器
- 改变 EnDat 工作模式 (MP 118/MP119)
- 更换电机控制电路板
- 通知服务部


Error description 18060

Error message

3DROT 不允许

Cause of error

要在倾斜加工功能启用情况下执行以下功能之一:
- 设置参考点.
- 测头循环 40x 测量不对正量

Error correction

停止倾斜加工面功能和重新启动程序.


Error description 18075

Error message

MC 第1次违反限位开关 %.2s+

Cause of error

安全限位开关 MP650.x 第一次被移过.

Error correction

- 按下 "machine on" 取消错误信息和移至限位开关范围.


Error description 18076

Error message

MC 第1次违反限位开关 %.2s-

Cause of error

安全限位开关 MP670.x 第一次被移过.

Error correction

- 按下 "machine on" 取消错误信息和移至限位开关范围.


Error description 18145

Error message

调用的程序被修改

Cause of error

已编辑但尚未保存的 NC 程序被另一个正在运行的程序调用.

Error correction

保存调用的 NC 程序 (例如用 "PGM MGT" 文件管理器键的调用) 并重新调用 NC 程序.


Error description 18146

Error message

不允许多个标记

Cause of error

要执行以下所列功能之一, 但多重过滤器及/或目录被标记:
- 打开方式
- 重命名
- 设置/取消写保护
- 选择文件
- 卸载 USB 设备

Error correction

必须确保只有一个文件或 USB 设备被标记并重新启动该功能.


Error description 18147

Error message

文件功能, 非目录功能

Cause of error

要执行以下功能之一, 但已选择了一个目录:
- 打开方式
- 设置/取消写保护
- 选择文件

Error correction

必须确保文件被标记并再次执行该功能.


Error description 18148

Error message

程序保护. 未设置/可取消

Cause of error

要设置或取消文件保护, 但已设置了文件保护或保护已被取消.

Error correction

检查文件保护的设置, 并根据需要重新执行该功能.


Error description 18149

Error message

MP 保护的文件类型

Cause of error

要编辑或删除文件保护, 但文件类型受机床参数保护.

Error correction

根据需要, 检查机床参数 7224.1.x 并重新设置.


Error description 18150

Error message

不允许用打开方式

Cause of error

要用 "打开方式" 功能打开一个文件, 但该文件类型只能用编辑器打开.

Error correction

用 "选择 "软键或 "ENT" 键直接打开该文件.


Error description 18156

Error message

无法卸载 USB 设备

Cause of error

要执行 "卸载 USB 设备" 功能, 但 TNC 现在不允许访问该设备.

Error correction

检查是否在任何其他操作模式下选择了该设备上的一个文件.根据需要, 选择另一个保存在 TNC 硬盘上的文件并再次执行该功能.


Error description 18157

Error message

无标记的USB设备

Cause of error

要执行 "卸载 USB 设备" 功能, 但在目录树上未标记任何 USB 设备.

Error correction

在目录树中, 标记USB 设备并重新执行该功能.


Error description 18220

Error message

PL 配置不正确

Cause of error

PLB 510 或 PL 4xxB 的实际 PL 数与 MP4031 中的设置数不同.

Error correction

- 通知服务部
- 检查 MP4031 中的配置数据
- 检查 PLB 510 或 PL 4xxB 的连线
- 关闭控制系统并再次开机


Error description 18273

Error message

F300 CC%d 取消当前切断检测 %d

Cause of error

- 关机测试自动结束, 因为已超过最大延迟时间.
- NC 未正确完成测试.
- NC 未执行某个测试.

Error correction

- 检查导致测试被取消先前的 NC 系统错误
- 检查软件版本
- 通知服务部


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 CC%d NE2 级在动态测试的 0 后不改变

Cause of error

- 第二紧急停止回路动态测试（最迟每 1.5 分钟）期间, 输入接口 (NE2) 电平需要短时间变为0 V.如果 0 V 或 24 V电平在测试窗口时间持续 100 ms, 将导致该错误.
- 动态测试的时间窗口太小 (计算时间问题, 软件错误)

Error correction

- 检查软件版本
- 通知服务部
- 检查连线
- 检查紧急停止按钮
- 更换硬件


Error description 18303

Error message

CC%d 变频器 (轴 RDY=0 (安全继电器)

Cause of error

轴 (K1) 的安全继电器短路至 0 V.

Error correction

- 检查硬件.


Error description 18304

Error message

CC%d 变频器 (轴 RDY=1 (安全继电器)

Cause of error

轴 (K1) 的安全继电器短路至 +24 V.

Error correction

- 检查硬件.


Error description 18325

Error message

MC S 软件错误 %d

Cause of error

- 软件错误

Error correction

- 通知服务部


Error description 18371

Error message

MC 无法开始截止通道测试

Cause of error

通过 PLC 指令要求开始测试切断通道, 但机床开机输入不工作.

Error correction

- PLC 程序错误
- 通知服务部


Error description 18401

Error message

复制期间发生内部错误!

Cause of error

文件复制过程中内部软件错误.

Error correction

通知服务部


Error description 18429

Error message

9200 MP2606.x 不正确

Cause of error

- CC 424, "MP2606.x" 的输入范围为 0.0 至 0.8.

Error correction

- 检查 MP2606.x 的输入值
- 通知服务部


Error description 18430

Error message

9340 PWM 频率错误

Cause of error

- MP2180 中输入的 PWM 频率超出允许的输入范围
- PWM 频率不能与其他选择合并在一起.

Error correction

- 检查 MP2180
- 通知服务部


Error description 18431

Error message

9350 PWM 频率太高

Cause of error

- 选择的 PWM 输出接口 X51 或 X52 的 PWM 频率超过 5000 kHz, 尽管 PWM 输出接口 X53 或 X54 正在工作中

Error correction

- 检查 PWM 输出接口 X51 或 X52 的 MP2180
- 停止 PWM 输出接口 X53 及/或 X54 工作
- 通知服务部


Error description 18432

Error message

9370 "Inverter.inv" 不支持 %s

Cause of error

- 该软件不支持 'Inverter.inv' 文件

Error correction

- 用 'Motor.amp' 替换 'Inverter.inv' 文件
- 通知服务部


Error description 18433

Error message

93A0 PDT1 前馈电流控制: 电机类型不正确

Cause of error

- 用 MP2440 PDT1 前馈控制功能控制直线或异步电机驱动系统的电流控制电路.
- PDT1 前馈控制功能只适用于同步电机驱动的电流控制电路.

Error correction

- 在 'MP2440' 中输入 '0' 不激活 PDT1 前馈控制功能.
- 通知服务部.


Error description 18434

Error message

E000 无法开始截止通道测试

Cause of error

- PLC 无法开始 '切断通道测试', 因为控制系统状态不为 'AUTO' (自动).
- 控制系统在 '紧急停止' 状态.
- 'Machine on' 输入　激活.

Error correction

- 检查 PLC 程序并根据需要正确修改.
- 通知服务部.


Error description 18435

Error message

E190 轴的 RDY.x 保持工作状态 (安全继电器) %s

Cause of error

- 测试期间 (高电平), '-STO.A.G' 信号的测量状态保持为非工作状态
- '-STO.A.G' 信号不变为 '工作' 状态 (低电平), 尽管 MC 设定了相应信号状态
- 最少一个进给轴或辅助轴的电源 (变频器) 未被 '-STO.A.G' 信号锁定.

Error correction

- 检查连线
- 硬件故障
- 通知服务部


Error description 18436

Error message

9210 MP2520 %s 太大

Cause of error

- 微分系数太大 (最大值为 0.5 [As^2/rev])

Error correction

- 选择 MP2520.x 小于 0.5
- 通知服务部


Error description 18437

Error message

89F0 PLC 输入信号未工作 %s

Cause of error

- 电机启动时, MP4130.0 中定义的高速输入仍为非工作状态.
- 高速输入未被 W522 启用.

Error correction

- 通知服务部
- 检查 PLC 程序
- 检查高速 PLC 输入 (MP4130.5)


Error description 18438

Error message

9360 无法倍速 %1

Cause of error

- X51 或 X52 的控制环定义为 '倍速' 但 X53 或 X54 控制环为工作状态
- X55 或 X56 的控制环定义为 '倍速' 但 X57 或 X58 控制环为工作状态 (仅限 8 控制环的 CC 4xx)

Error correction

- 将 X51 或 X52 的控制环定义为 '单速' 或不激活 PWM 输出接口 X53 或 X54
- 将 X55 或 X56 的控制环定义为 '单速' 或不激活 PWM 输出接口 X57 或 X58 (仅限 8 控制环的 CC 4xx)
- 通知服务部


Error description 18439

Error message

9380 电压保护模块参数 %.2s

Cause of error

- MP2160 中信息不正确
- 内部软件错误

Error correction

- 检查 MP2160 中信息
- 检查软件版本
- 通知服务部


Error description 18440

Error message

9390 增加的电流控制系数: 电机类型不正确 %s

Cause of error

- MP2450中，电流控制环中的补偿被激活用于非同步电机（直线电机，异步电机）。

Error correction

- 在MP2450中将增加的电流控制系数输入为"0"取消补偿。


Error description 18441

Error message

93B0 PDT1 前馈电流控制: 无效截止频率.

Cause of error

- MP2440 中的最高截止频率非法.
- 以下是相应 PWM 频率的最高截至频率:
PWM 频率 最高截止频率
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- 在MP2440 中输入最高允许截止频率.
- 通知服务部.


Error description 18442

Error message

E1A0 轴的 RDY.x 保持非工作状态 (安全继电器) %s

Cause of error

- 测试期间 (高电平), '-STO.A.G' 信号的测量状态保持为工作状态
- '-STO.A.G' 信号不变为 '非工作' 状态 (高电平), 尽管 MC 设定了相应信号状态
- 最少一个进给轴或辅助轴的电源 (变频器) 被 '-STO.A.G' 信号锁定.

Error correction

- 检查连线
- 硬件故障
- 通知服务部


Error description 18472

Error message

8330 制动测试被中断 %s

Cause of error

闸测试被以下信息取消
- PLC 导通模块 9161 = 0
- 无使能信号 ("紧急停止", X150等, ...)
- 其他出错信息

Error correction

- 检查 PLC 程序
- 检查使能信号
- 通知服务部


Error description 18473

Error message

9220 不正确的速度编码器输入接口

Cause of error

- MP112或MP113中信息不正确
- 速度编码器输入与PWM输出对应关系不正确

Error correction

- 检查MP112或MP113中信息
- 通知服务部


Error description 18474

Error message

9230 未知电机类型

Cause of error

- 电机表中的电机类型不正确
- 电机表中的电机类型不支持
- 电机表中的电机数据不正确

Error correction

- 通知服务部


Error description 18475

Error message

9240 不正确的编码器类型 %s

Cause of error

- 所选编码器与连接的编码器不符
举例：
选择EnDat，但连接的编码器为增量式编码器
选择EnDat 2.1，但连接的编码器为EnDat 2.2
- 该CC不支持所选编码器

Error correction

- 检查MP2206（或电机表的'SYS'）
- 通知服务部


Error description 18476

Error message

9250 电机编码器: EnDat 2.2 无法 %.2s

Cause of error

- EnDat 通信故障
- 在电机表中选择 EnDat 2.2 接口的编码器, 但未连接任何 EnDat 2.2 编码器
- 无法读取 EnDat 2.2 协议

Error correction

- 检查编码器是否支持 EnDat 2.2.
- 检查电机表 (SYS 列)
- 检查机床参数 MP2206.x
- 检查电缆的接地和屏蔽
- 更换电机控制电路板
- 检查电缆 (比较电缆 ID 号与文档中的该信息)
- 检查速度编码器电缆 (损坏或太长)
- 检查速度编码器
- 通知服务部


Error description 18477

Error message

9270 电机额定转速未知

Cause of error

- 电机表中的信息为零

Error correction

- 通知服务部


Error description 18478

Error message

9280 参数过滤器 1 无效 %.2s

Cause of error

- MP2542.x, MP2552.x, MP2562.x 或 MP2572.x 中的输入信息不正确
- 内部软件错误

Error correction

- 检查 MP2542.x, MP2552.x, MP2562.x 和 MP2572.x 中的输入信息
- 检查软件版本
- 通知服务部


Error description 18479

Error message

9290 参数过滤器 2 无效 %.2s

Cause of error

- MP2543.x, MP2553.x, MP2563.x 或 MP2573.x 中的输入信息不正确
- 内部软件错误

Error correction

- 检查 MP2543.x, MP2553.x, MP2563.x 和 MP2573.x 中的输入信息
- 检查软件版本
- 通知服务部


Error description 18480

Error message

92A0 参数过滤器 3 无效 %.2s

Cause of error

- MP2544.x, MP2554.x, MP2564.x 或 MP2574.x 中的输入信息不正确
- 内部软件错误

Error correction

- 检查 MP2544.x, MP2554.x, MP2564.x 和 MP2574.x 中的输入信息
- 检查软件版本
- 通知服务部


Error description 18481

Error message

92B0 参数过滤器 4 无效 %.2s

Cause of error

- MP2545.x, MP2555.x, MP2565.x 或 MP2575.x 中的输入信息不正确
- 内部软件错误

Error correction

- 检查 MP2545.x, MP2555.x, MP2565.x 和 MP2575.x 中的输入信息
- 检查软件版本
- 通知服务部


Error description 18482

Error message

92C0 参数过滤器 5 无效 %.2s

Cause of error

- MP2546.x, MP2556.x, MP2566.x 或 MP2576.x 中的输入信息不正确
- 内部软件错误

Error correction

- 检查 MP2546.x, MP2556.x, MP2566.x 和 MP2576.x 中的输入信息
- 检查软件版本
- 通知服务部


Error description 18483

Error message

92D0 电机线数改变

Cause of error

- 电机线数已改变, 但电机未被停止.

Error correction

- 通知服务部


Error description 18484

Error message

92E0 电机编码器线数不正确 %s

Cause of error

- 参数中的编码器线数与EnDat中线数不等
- MP2202中输入信息不正确
- 电机表"STR”列的输入信息不正确
- 无线数信息的EnDat 2.2电机编码器必须被定义为STR = 1或MP2202=1

Error correction

- 修改MP2202
- 修改电机表中的"STR"
- 通知服务部


Error description 18486

Error message

9300 不允许确定励磁角 %s

Cause of error

- 在该模式下不允许确定励磁角
- 选择用于确定励磁角的方法无效或不适用于该编码器

Error correction

- 检查 MP2250.x 中输入信息 (仅限 CC 424), MP2252.x (仅限 CC 424) 和 MP2254.x 及/或电机表的 'SYS'
- 通知服务部


Error description 18487

Error message

9310 位置编码器输入信号不正确

Cause of error

- 选择的位置编码器输入接口不正确 (MP110.x/MP111.x)
- 允许的配置 CC424:
6 控制环:X201 至 X206
8 控制环:X201 至 X208
10 控制环:PWM 输出接口 X51 至 X56：X201 至 X206
PWM 输出接口 X57 至 X60：X207 至 X210
12 控制环:PWM 输出接口 X51 至 X56：X201 至 X206
PWM 输出接口 X59 至 X64：X209 至 X214
14 控制环:PWM 输出接口 X51 至 X58：X201 至 X208
PWM 输出接口 X59 至 X64：X209 至 X214
16 控制环:PWM 输出接口 X51 至 X58：X201 至 X208
PWM 输出接口 X59 至 X64：X209 至 X214
- 允许的配置 CC61xx:
PWM 输出接口 <-> 位置编码器
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- 检查 MP110.x/MP111.x
- 通知服务部


Error description 18488

Error message

C480 编码器 %.2s 的速度/频率控制模式

Cause of error

- 在电机表中, 设置了电压-频率控制模式 (STR == 0), 但显示为电机编码器 (SYS <> 0)

Error correction

- 正确修改电机表中编码器信息
- 通知服务部


Error description 18489

Error message

C650 无 ENDAT 细分倍数 %.2s

Cause of error

- MC 未收到 ENDAT 细分倍数
- 内部软件错误

Error correction

- 检查软件版本
- 通知服务部


Error description 18490

Error message

CFF0 报警轴 %.2s 模块=%d 行=%d

Cause of error

- 内部软件错误

Error correction

- 通知服务部


Error description 18491

Error message

E180 Z1 刻轨幅值太大 %.2s

Cause of error

- 速度编码器 Z1 刻轨信号幅值太高
- 电机编码器信号噪声大
- 电机编码器电缆短路
- 电机编码器的 Z1 刻轨幅值太高

Error correction

- 检查电机编码器的连接
- 检查速度编码器电缆
- 检查电机编码器
- 通知服务部


Error description 18497

Error message

PROFIBUS/PROFINET： 硬件错误

Cause of error

TNC 无法与 ProfiNet 接口通信
ProfiNet 接口故障或与 TNC 不兼容.

Error correction

通知机床制造商


Error description 18498

Error message

ProfiNet 接口的固件检测失败

Cause of error

TNC 无法打开 ProfiNet 接口的固件文件.

Error correction

通知机床制造商


Error description 18499

Error message

ProfiNet 接口的固件更新失败

Cause of error

TNC 无法读取 ProfiNet 接口的固件文件.

Error correction

通知机床制造商


Error description 18500

Error message

ProfiNet 接口固件文件错误

Cause of error

TNC 发现 ProfiNet 接口固件文件中存在校验错误.

Error correction

通知服务部


Error description 18501

Error message

ProfiNet 接口的固件更新失败

Cause of error

ProfiNet 接口固件更新期间出错.

Error correction

通知机床制造商


Error description 18502

Error message

ProfiNet: 硬件错误

Cause of error

TNC 无法配置 ProfiNet 接口.
可能原因:
- ProfiNet 接口配置数据不完整或不正确.
- ProfiNet 接口固件与控制系统软件不兼容.

Error correction

通知机床制造商


Error description 18503

Error message

ProfiNet: 硬件错误

Cause of error

ProfiNet 接口固件与 TNC 系统不兼容.

Error correction

通知机床制造商


Error description 18504

Error message

ProfiNet 接口初始化失败

Cause of error

TNC 无法读取 ProfiNet 项目文件.

Error correction

通知机床制造商


Error description 18505

Error message

ProfiNet 接口初始化失败

Cause of error

ProfiNet 接口要求TNC 提供不能使用的项目文件.

Error correction

通知机床制造商


Error description 18506

Error message

ProfiNet 接口的固件不正确或缺失

Cause of error

ProfiNet 接口无任何固件.

Error correction

通知机床制造商


Error description 18507

Error message

无法执行指令

Cause of error

ProfiNet 软件模块无法执行一条指令.
可能原因:
- 寻址的 ProfiNet 终端设备状态不允许执行指令.
- 寻址的 ProfiNet 终端设备不存在或不可用.
- 指令代码未知

Error correction

通知服务部


Error description 18508

Error message

读取 ProfiNet 配置数据期间错误

Cause of error

ProfiNet 软件模块无法读取其配置数据.

Error correction

检查配置数据并重新启动控制系统.


Error description 18509

Error message

ProfiNet 接口初始化失败

Cause of error

ProfiNet 接口设备初始化期间出错.
可能原因:
- TNC 无法与 ProfiNet 接口通信.
- ProfiNet 接口固件与控制系统软件不兼容.
- ProfiNet 接口配置数据不正确.

Error correction

通知机床制造商.


Error description 18629

Error message

软件选装未工作

Cause of error

要使用 TNC 未启用的软件选装.

Error correction

联系机床制造商或控制系统制造商购买软件选装.


Error description 18630

Error message

不能恢复运动特性

Cause of error

要恢复的 kinematics 与当前激活的 kinematics 不匹配.

Error correction

只恢复原保存的相同的描述的 kinematics.


Error description 18631

Error message

不允许的功能

Cause of error

要使用的特性未被 TNC 的 "特性内容等级" (FCL) 管理功能启用.

Error correction

默认情况下, 软件更新后 FCL 功能被锁定.在 SIK 菜单中输入密码 "65535", 可使用这些功能一段时间进行测试.要永久地使用 FCL 功能, 需要购买并输入密码.更多信息, 请与机床制造商或控制系统制造商联系.


Error description 18632

Error message

矛盾的工件毛坯直径

Cause of error

固定循环中定义的工件毛坯尺寸小于精加零件的尺寸.

Error correction

检查循环定义和正确修改输入值.


Error description 18766

Error message

C022 SMB 或 SPL 配置错误

Cause of error

- HSCI 系统配置错误
- 安全机床操作面板 MB 6xx S 或 安全 PL 6xxx S 的配置错误
- 连接的新设备类型尚不被当前 CC 软件支持
- 在 MC 里给 CC 配置数据有错误

Error correction

- 软件更新
- 通知服务部


Error description 18768

Error message

C026 CC-CC 通信, 监测信号错误

Cause of error

- HSCI 工作站导致偏移错误
- MC 的信息大小不正确
- 信息传输被取消

Error correction

- 软件更新
- 更换 PL 6xxx S
- 通知服务部


Error description 18770

Error message

C02C PL / SPL的监测器错误

Cause of error

- PL 6xxx (S) 监测功能未触发
- PL 6xxx (S) 硬件错误

Error correction

- 更换 PL 6xxx (S)
- 通知服务部


Error description 18771

Error message

C02D 监测信号错误, HSCI 模式

Cause of error

- CC 的 HSCI 模块故障
-> 无法收到 HSCI 信息
-> 不再触发监测功能
- HSCI 电缆故障

Error correction

- 检查 HSCI 电缆的连接
- 检查/更换 HSCI 电缆
- 更换 CC
- 通知服务部


Error description 18773

Error message

C025 CC-CC 通信, CRC 错误

Cause of error

- HSCI 工作站导致偏移错误
- MC 的信息大小不正确

Error correction

- 软件更新
- 通知服务部


Error description 18774

Error message

C027 HSCI 信息缺失

Cause of error

- HSCI 信息 (优先级低) 缺失
- HSCI 工作站导致错误
- MC 的信息行不正确

Error correction

- 检查 HSCI 设备
- 软件更新
- 通知服务部


Error description 18775

Error message

C028 MC 确认信号缺失

Cause of error

- CC 至 MC 的 HSCI 信息未被确认

Error correction

- 软件更新
- 通知服务部


Error description 18777

Error message

C02B SMB的监测器错误

Cause of error

- MB 6xx S 监测功能未触发
- MB 6xx S 硬件错误

Error correction

- 更换 MB 6xx S
- 通知服务部


Error description 18786

Error message

9330 配置的编码器输入类型不正确 %s

Cause of error

- 配置的位置编码器输入接口不存在

Error correction

- 检查位置编码器输入接口的配置
- 通知服务部


Error description 18790

Error message

9260 电机参数改变

Cause of error

- 未关闭驱动, 电机类型被修改.

Error correction

- 通知服务部


Error description 18791

Error message

BB00 CC%d MC 指令 %d 到 CC 软件是不允许的

Cause of error

- MC 指令不允许用于该 CC 系列软件版本
- MC 指令现在不允许用在该点.十进制代码 = 指令代码的低位 (0...255)
- 内部软件错误

Error correction

- 检查软件版本
- 通知服务部


Error description 18792

Error message

9320 位置编码器: EnDat 2.2 无法 %.2s

Cause of error

- EnDat 通信错误
- 在 MP 118/119 选择 EnDat 2.2 接口的编码器, 但未连接任何 EnDat 2.2 编码器
- 无法读取 EnDat 2.2 协议

Error correction

- 检查位置编码器是否支持 EnDat 2.2
- 检查机床参数 MP118.x / MP119.x
- 检查电缆的接地和屏蔽
- 更换电机控制电路板
- 检查电缆 (比较电缆 ID 号与文档中的该信息)
- 检查位置编码器电缆 (损坏或太长)
- 检查位置编码器
- 通知服务部


Error description 18821

Error message

93C0 INVERTER.INV 不正确 %s

Cause of error

- 电源模块表中的输入信息不正确: INVERTER.INV
- I-MAX, U-IMAX 或 R 传感器中的输入信息不正确
- R 传感器与 U-IMAX/I-MAX 不同

Error correction

- 检查 I-MAX, U-IMAX 或 R 传感器中的输入信息
- 通知服务部


Error description 18822

Error message

C5B0 电机编码器 %s 参考点回零操作非法

Cause of error

- 测头循环激活, 当电机电机编码器请求一参数值时.

Error correction

- 通知服务部


Error description 18823

Error message

C5C0 位置编码器 %s 参考点回零操作非法

Cause of error

- 测头循环激活, 当位置编码器请求一参数值时.

Error correction

- 通知服务部


Error description 18824

Error message

D300 数据传输 SPL 至 CC, HSCI 地址有 CRC 错误: %d

Cause of error

- HSCI 连接电缆故障或未连接
- HSCI 系统中数据传输错误
- 安全 PL 6xxx FS 传输错误数据
- HSCI 信息大小不正确 (MC 软件)

Error correction

- 检查 HSCI 连接电缆
- 更换安全 PL 6xxx FS
- 软件更新
- 通知服务部


Error description 18825

Error message

D400 数据传输 SPL 至 CC, HSCI 地址有监测信息错误: %d

Cause of error

- HSCI 系统中数据传输错误
- 安全 PL 6xxx FS 传输错误数据
- HSCI 传输被防干扰

Error correction

- 软件更新
- 更换 PL 6xxx FS
- 通知服务部


Error description 18826

Error message

E002 紧急停止状态输入信号不等于测试输出信号: T2

Cause of error

- 测试接口 'T2' 的信号电平与 CC 的 '紧急停止' 输入接口的信号电平不同.
CC424:'-NE2' 信号
CC61xx:'-ES.B' 信号

Error correction

- 检查连线
- 通知服务部


Error description 18861

Error message

HSCI: 硬件错误

Cause of error

访问HSCI硬件时错误。

Error correction

- 通知服务代理商。
- 更多的诊断信息，参考诊断菜单。


Error description 18862

Error message

HSCI: 初始化错误

Cause of error

HSCI硬件初始化时错误。

Error correction

- 通知服务代理商。
- 更多的诊断信息，参考诊断菜单。


Error description 18891

Error message

M91 或 M92 不可用

Cause of error

倾斜加工面期间, 编程的 NC 程序段中包括 M91 或 M92, 同时又用不同 M 功能调用一个 NC 宏.

Error correction

根据需要, 修改 NC 程序段 M 功能的顺序.


Error description 18903

Error message

不允许半前馈

Cause of error

速度的半前馈控制已启动, 尽管 PLC 不允许.

Error correction

- 不激活速度的半前馈控制 (MP1396.x, FN 功能)
- 通知服务部


Error description 18904

Error message

目录不存在

Cause of error

- NC 程序段定义的目录 (例如 PGM CALL) 不存在.
- 复制文件时:定义的目标目录不存在.

Error correction

- 编辑 NC 程序.
- 复制功能只能使用现有目录.


Error description 18912

Error message

CC%d 变频器 (主轴 RDY=1 (安全继电器)

Cause of error

主轴无法通过变频器的安全继电器 "SHS1A" 关闭.

Error correction

- 检查连线
- 通知服务部


Error description 18913

Error message

CC%d 变频器 (主轴 RDY=0 (安全继电器)

Cause of error

主轴无法通过变频器的安全继电器 "SHS1A" 启动.

Error correction

- 检查连线
- 通知服务部


Error description 18914

Error message

循环生成有错

Cause of error

自动生成循环结构期间发生错误.
不能或完全不能使用测头及/或加工循环.

Error correction

有关错误原因的详细信息, 参见 TNC 目录 "PLC:\JHPLCLOG / PLC:\" 下的 "makecycle.log" 文件.


Error description 18915

Error message

HSCI: 未找到 IOC 文件

Cause of error

- "OEM.SYS" 中信息不存在
- IOC 文件不存在

Error correction

- 重新启动控制系统
- 检查 IOC 文件和 OEM.SYS
- 通知服务部


Error description 18928

Error message

不允许M128!

Cause of error

要切换行程范围, 但 M128 或 TCPM FUNCTION 为激活状态.

Error correction

取消 M128 或 TCPM 功能， 然后再切换行程范围.


Error description 19093

Error message

E1C0 RDY.x status of spindle stays active (safety relay) %s

Cause of error

- 测试期间 (高电平), '-STOS.A.G' 信号状态保持为非工作状态
- '-STOS.A.G' 信号不变为 '工作' 状态 (低电平), 虽然 MC 设定了相应信号状态
- 主轴电源 (变频器) 未被 '-STOS.A.G' 信号锁定.

Error correction

- 检查连线
- 硬件故障
- 通知服务部


Error description 19094

Error message

8063 S 状态测试期间 CC%d 超时

Cause of error

- MC 发出激活 S 状态的指令. 中断计算时间太迟.

Error correction

- 通知服务部


Error description 19236

Error message

LSV2 传送中断!

Cause of error

从 TNC 传给外部设备的数据速度不够快.

Error correction

- 检查外部设备是否准备就绪.
- 重新连接.


Error description 19239

Error message

Profibus 循环操作中错误

Cause of error

访问 Profibus 硬件时发生错误.

Error correction

- 通知服务部
- 查看诊断菜单的更多诊断信息.


Error description 19242

Error message

循环操作中的PL/MB错误

Cause of error

访问 HSCI 硬件时发生错误.

Error correction

- 通知服务部
- 用诊断菜单查看更多诊断信息.


Error description 19292

Error message

无参考功率记录

Cause of error

自适应进给控制 (AFC), 读入模式:
TNC 控制系统未找到任何参考电源.
可能原因： 空刀测试切削

Error correction

重复执行数据获取切削.


Error description 19293

Error message

TOOL.T: 刀刃太多

Cause of error

刀具表的 CUT 列有 20 个以上刀刃.

Error correction

减少刀刃数或使用另一把刀刃数小于 20 的刀具.


Error description 19320

Error message

C02E 需要更新 CC 固件

Cause of error

- 必须更新固件, 因为硬件或软件有变化

Error correction

- 通知服务部


Error description 19389

Error message

HSCI数据传输的安全状态（S状态）有错误bit

Cause of error

HSCI-S 状态有错.

Error correction

通知服务部.


Error description 19391

Error message

8064 交流电源断电

Cause of error

AC 失效处理期间发生错误.
线电压间歇中断.
可能原因:
- 电源故障
- 线电压损失
- 线电源故障保护
- 检查线电源连线

Error correction

- 检查线电源电路断路器
- 检查电源连线
- 检查线电压质量 (可能掉线)
- 通知服务部


Error description 19392

Error message

8065 直流电源断电

Cause of error

DC 失效处理期间发生错误. 直流母线电压低于规定范围。

Error correction

- 检查直流母线电压
- 检查直流母线充电接触器是否中断
- 检查线电源
- 检查线电源电路断路器
- 检查线电源连线
- 检查线电压质量 (可能掉线)
- 通知服务部


Error description 19393

Error message

C030 供电电压报警 CC%d

Cause of error

- CC内部供电电压超出指定范围。

Error correction

- 检查CC的供电电压：
- 检查X69连线
- X69的电缆连线在要求的范围内吗?
- 更换X69的电缆
- 更换硬件
- 通知服务部


Error description 19394

Error message

C031 供电电压报警

Cause of error

HSCI线上设备供电电压超出指定范围。
可能设备：
- MC主机
- PLC输入/输出
- MB机床操作面板
- HSCI链上的其它CC
可能原因:
- 给这些设备的供电可能不足
- 电源短路
- PL输入和输出短路

Error correction

- 检查相连设备供电电压
- 检查可能短路设备的连线（例如PLC输入或输出）
- 更换硬件
- 通知服务部


Error description 19395

Error message

C032 MC 的系统时钟小于 CC%d

Cause of error

- 内部软件错误

Error correction

- 通知服务部


Error description 19396

Error message

C033 MC 的系统时钟大于 CC%d

Cause of error

- 内部软件错误

Error correction

- 通知服务部


Error description 19398

Error message

不允许的测量位置

Cause of error

运动特性测量导致三个旋转轴之一的位置测量为 0°. 这不被允许.

Error correction

选择起始角, 终止角和根据情况选择全部三个轴不会导致任何0°位置的测量点数.


Error description 19411

Error message

无法启动 PLC 程序

Cause of error

- 初始化 Profibus 或 HSCI 硬件期间超时

Error correction

- 通知服务部


Error description 19423

Error message

8066 超过控制单元电路板最高温度 CC%d

Cause of error

- 超出控制单元电路版 (CC) 最高温度
- 环境温度太高

Error correction

- 检查电气柜内空调
- 检查风扇是否工作
- 通知服务部


Error description 19424

Error message

8067 控制单元电路版低于最低温度 CC%d

Cause of error

- 控制单元电路版 (CC) 温度低于最小值
- 环境温度太低

Error correction

- 检查电气柜内空调
- 通知服务部


Error description 19439

Error message

8061 电源模块未就绪

Cause of error

- 伺服控制开始后, 没有电源模块的工作就绪信号
- 主接触器开路
- PLC 程序错误
- 电源模块, 变频器故障

Error correction

- 重新启动变频器.如果再次出现错误：
- 通知服务部
- 检查连线 (主接触器)
- 检查 PLC 程序
- 更换电源模块


Error description 19440

Error message

不允许的 M 功能宏

Cause of error

要启动 M 功能宏但是 M120 (预读) 功能正在运行.

Error correction

TNC 不能在 M120 工作时执行任何 M 功能. 停止 M120 以便启动所需 M 功能宏.


Error description 19441

Error message

C3B0 电机 %s 不能用最大电流运转

Cause of error

- 电机被锁定或禁止使用
- 变频器故障
- 电机故障
- 电机地址不正确
- PWM 输出接口分配不正确
- 电机动力电缆不符
- 电机编码器电缆不符
- 电机连接不正确
- 电机负载达到最大扭矩

Error correction

- 检查变频器并根据需要更换
- 检查电机和电缆连接
- 检查电机负载
- 检查轴是否转动自如
- 检查机床参数
- 通知服务部


Error description 19442

Error message

C004 未定义的中断

Cause of error

- CC 控制单元故障

Error correction

- 更换硬件
- 通知服务部


Error description 19443

Error message

93E0 PWM 频率高于 5 kHz 需要倍速 %s

Cause of error

- 如果MP2180.x 的 PWM 频率大于 5000 Hz, MP2000.x 必须被设置为 1 (倍速)

Error correction

- 降低 MP2180.x 的 PWM 频率,
- 或设置为 MP2000.x = 1
- 通知服务部


Error description 19444

Error message

93F0 超出计算机最大功率

Cause of error

- CC61xx:
MP 2000.x 要求的计算能力不可行.
各控制单元的允许以下配置:
单速 | 倍速
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 单速
MP 2000.x = 1 倍速

Error correction

- 减少控制单元轴数
- 改变倍速轴为单速轴 (MP 2000.x 从 1 改为 0)
- 通知服务部


Error description 19445

Error message

9400 不支持 11 ?A 的编码器

Cause of error

- MP118/119, 设置 bit 0 = '1'

Error correction

- MP118/MP119, 设置 bit 0 = '0'
- 通知服务部


Error description 19448

Error message

DCM: 刀具状态未知

Cause of error

要使用动态碰撞检测（DCM）功能但当前无刀。

Error correction

- 执行刀具调用，激活刀具数据。
- 设置机床参数MP7300，使刀具数据不能自动被清除（有关动作信息，参见用户手册）。
修改MP7300后，执行刀具调用，激活刀具数据。


Error description 19449

Error message

8190 TNCopt 测量 %.2s 错误

Cause of error

- TNCopt 测量被取消

Error correction

- 检查 TNCopt 版本
- 检查控制单元是否工作
- 通知服务部


Error description 19471

Error message

8000 CC%d 警告: 控制单元电路板温度高

Cause of error

- 控制单元电路板温度超出报警阈值
- 环境温度太高

Error correction

- 检查电气柜的空调
- 检查风扇是否工作
- 通知服务部


Error description 19472

Error message

8001 CC%d 警告: 控制单元电路板温度低

Cause of error

- 控制单元电路板温度低于报警阈值
- 环境温度太低

Error correction

- 检查电气柜的空调
- 通知服务部


Error description 19501

Error message

自检期间出错

Cause of error

自检期间收到无效信息。

Error correction

通知服务部


Error description 19502

Error message

自检期间超时

Cause of error

未收到需要的信息。

Error correction

- 检查全部电缆连接和设备
- 通知服务部


Error description 19503

Error message

自检期间通信错误

Cause of error

收到无效信息。

Error correction

通知服务部


Error description 19504

Error message

自检期间出错

Cause of error

自检期间出错。

Error correction

通知服务部


Error description 19533

Error message

8002 CC%d 警告: 风扇速度低

Cause of error

- CC控制单元内的风扇转速超出报警阈值

Error correction

- 检查风扇
- 通知服务部


Error description 19534

Error message

8003 CC%d 提前警告: 直流母线电流太高

Cause of error

- 电源模块温度的直流母线电压超出报警阈值

Error correction

- 降低直流母线电压：
- 调整轴/主轴的加速度/制动
- 检查MP2390和MP2392
- 通知服务部


Error description 19536

Error message

81A0 无效诊断通道 %.2s

Cause of error

- 选择了示波器的无效CC诊断通道。

Error correction

- 选择了一个通道


Error description 19671

Error message

不能开始 CBE

Cause of error

未成功启动ProfiNet接口CBE30。

Error correction

通知机床制造商


Error description 19672

Error message

存储器锁定时出错

Cause of error

无法预留所需存储器。

Error correction

通知服务部


Error description 19673

Error message

固件无法更新

Cause of error

固件更新期间内部出错！

Error correction

通知机床制造商


Error description 19674

Error message

固件文件中无版本信息

Cause of error

固件文件中没有版本信息。

Error correction

通知机床制造商


Error description 19675

Error message

无法启动固件

Cause of error

设备固件启动不成功。

Error correction

通知机床制造商


Error description 19676

Error message

硬件配置错误

Cause of error

硬件配置有错误。

Error correction

通知机床制造商


Error description 19677

Error message

ProfiNet 通信错误

Cause of error

与ProfiNet总线上设备单元通信期间出错。

Error correction

- 检查全部设备和连线
- 联系机床制造商


Error description 19678

Error message

无法访问配置

Cause of error

所需配置数据无法从配置服务器获得。

Error correction

通知服务部


Error description 19679

Error message

无法访问事件服务器

Cause of error

访问事件服务器失败。

Error correction

通知服务部


Error description 19680

Error message

CC 控制单元无法开始

Cause of error

CC控制单元不能启动或固件不能被正确传送。

Error correction

- CC控制单元
- 联系机床制造商


Error description 19681

Error message

无法删除 HSCI 防火墙

Cause of error

无法删除HSCI防火墙.

Error correction

通知服务部


Error description 19682

Error message

HSCI 通信出错

Cause of error

与HSCI总线上设备单元通信期间出错。

Error correction

- 检查全部设备和连线
- 通知服务部


Error description 19683

Error message

HSCI 连接错误

Cause of error

发现HSCI总线连线错误。

Error correction

- 检查全部设备和连线
- 通知服务部


Error description 19684

Error message

检测 CC 控制单元中出错

Cause of error

检测连接的CC控制单元期间发生错误。

Error correction

通知服务部


Error description 19685

Error message

CC 的信息错误

Cause of error

收到CC的错误信息。

Error correction

通知服务部


Error description 19686

Error message

PL 模块的信息错误

Cause of error

收到PL模块的错误信息。

Error correction

通知服务部


Error description 19687

Error message

PL 错误

Cause of error

PL模块报告错误。

Error correction

通知服务部


Error description 19688

Error message

PL 模块和 MC 的软件版本不符

Cause of error

PL模块与MC主机的软件版本不符。

Error correction

通知机床制造商


Error description 19689

Error message

无法启动 PL 模块

Cause of error

无法启动PL程序。

Error correction

- 检查PL模块
- 通知服务部


Error description 19690

Error message

PL: 未找到总线模块

Cause of error

PL模块中没有总线模块。

Error correction

- 检查PL模块
- 通知服务部


Error description 19691

Error message

未知 PL 软件

Cause of error

PL模块有未知软件。

Error correction

- 检查PL模块
- 通知服务部


Error description 19692

Error message

PL 模块的槽数太多

Cause of error

PL模块的插槽数多于允许数。

Error correction

- 检查PL模块
- 通知服务部


Error description 19693

Error message

硬件标识错误

Cause of error

不能正确识别硬件单元。

Error correction

通知服务部


Error description 19694

Error message

未找到硬件

Cause of error

未找到所需硬件单元。

Error correction

- 检查全部设备和连线
- 通知服务部


Error description 19695

Error message

SPI 模块通信错误

Cause of error

与SPI模块通信期间出错。

Error correction

通知服务部


Error description 19696

Error message

数据操作中出错

Cause of error

文件操作失败。

Error correction

通知服务部


Error description 19697

Error message

硬件检测中出错

Cause of error

硬件检测中出错

Error correction

通知服务部


Error description 19698

Error message

访问非支持的硬件

Cause of error

使用中的软件不支持连接的硬件单元。

Error correction

通知机床制造商


Error description 19699

Error message

需要更新固件 (%s)

Cause of error

系统需要更新固件。
涉及的系统显示在附加信息中。

Error correction

该固件更新需要用户确认。
记录以下信息。


Error description 19700

Error message

需要更新固件 (%s)

Cause of error

系统需要更新固件。
涉及的系统显示在附加信息中。

Error correction

- 停止控制系统软件。
- 在HeROS面板上人工开始更新固件。


Error description 19701

Error message

正在执行固件更新 (%s)

Cause of error

现在，控制系统更新一个系统的固件。
涉及的系统显示在附加信息中。

Error correction

等固件更新完成。
记录以下信息。


Error description 19702

Error message

已完成固件更新 (%s)

Cause of error

固件更新成功完成。
涉及的系统显示在附加信息中。


Error description 19703

Error message

固件更新失败 (%s)

Cause of error

固件更新失败。
涉及的系统显示在附加信息中。

Error correction

- 记录其它信息。
- 排除故障原因。
- 关闭控制系统和重新启动。
下次启动控制系统时，自动重复执行固件更新。


Error description 19704

Error message

固件更新失败 (%s)

Cause of error

固件更新失败。
涉及的系统显示在附加信息中。

Error correction

该系统可能不可用。
通知服务部。


Error description 19705

Error message

控制软件停止运行推迟

Cause of error

现在控制系统软件无法被停止，因为正在更新固件。

Error correction

等固件更新完成。
控制系统软件将自动关闭。


Error description 19723

Error message

C034 S 状态的 CC%d 自检错误

Cause of error

- MC不能正确结束S状态信号的自述文本。
- 内部软件错误

Error correction

- 检查软件版本
- 通知服务部


Error description 19751

Error message

高级

Cause of error


Error description 19754

Error message

SPLC 的急停

Cause of error

- 停止响应SPLC程序发出的急停（SS1）要求

Error correction

- 通知服务部


Error description 19755

Error message

SPLC 的严重错误

Cause of error

- 停止响应SPLC程序发出的严重错误（SS1）要求

Error correction

- 通知服务部


Error description 19756

Error message

复位

Cause of error


Error description 19757

Error message

设置

Cause of error


Error description 19758

Error message

设置

Cause of error


Error description 19759

Error message

复位

Cause of error


Error description 19764

Error message

不允许删除刀具

Cause of error

要删除刀具表中的刀具，但该刀仍在刀位表中。

Error correction

先将刀具从刀位表中删除，再从刀具表中删除。


Error description 19777

Error message

8093 CC%d HSCI 通信代码=%X 地址=%X

Cause of error

- HSCI通信监视器报告传送错误
- HSCI成员的硬件故障

Error correction

- 检查HSCI电缆连接
- 更换故障硬件
- 通知服务部


Error description 19951

Error message

C6A0 控制单元软件超时 %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- 控制单元软件的时间监测器报告过期。
- 内部软件错误

Error correction

- 通知服务部


Error description 19952

Error message

C690 DQ通信错误 %.1s 端口=%d 设备=%d 错误码=%d

Cause of error

- DRIVE-CLiQ通信被中断
- DRIVE-CLiQ通信已被中断

Error correction

- 检查DRIVE-CLiQ电缆连接
- 通知服务部


Error description 20418

Error message

自检被停止

Cause of error

系统自检为非活动状态。 不进行自检无法确保系统完整性。

Error correction

在配重中，设置"System/CfgMachineSimul/skipEmStopTest = FALSE”


Error description 20457

Error message

MC: SPLC-RTS 的系统错误

Cause of error

- MC的SPLC运行时系统（RTS）的内部错误

Error correction

通知服务部


Error description 20458

Error message

发现 PL/MB 硬件错误

Cause of error

检测和处理安全相关PL和MB硬件期间出错。

Error correction

- 检查HSCI-PL与MB的连接和功能
- 通知服务部


Error description 20459

Error message

HSCI-PL/MB %s 报告错误

Cause of error

安全相关HSCI-PL或MB提供无效数据。

Error correction

- 查找和交换故障设备
- 通知服务部


Error description 20460

Error message

HSCI-PL/MB %s 报告错误

Cause of error

安全相关HSCI-PL或MB报告错误。

Error correction

- 检查PL或MB的连线和状况。
- 通知服务部


Error description 20461

Error message

MC: SPLC-RTS 的系统错误

Cause of error

- MC的SPLC运行时系统（RTS）的内部错误

Error correction

通知服务部


Error description 20462

Error message

MC: SPLC-RTS 的系统错误

Cause of error

- MC的SPLC运行时系统（RTS）的内部错误

Error correction

通知服务部


Error description 20463

Error message

SPLC 程序中的运行时错误

Cause of error

- SPLC程序中的运行时错误

Error correction

通知服务部


Error description 20464

Error message

SPLC 无法加载程序

Cause of error

无法加载SPLC程序。

Error correction

通知服务部


Error description 20465

Error message

SPLC 已改变程序

Cause of error

机床安全验收后，SPLC程序或NC软件改变。

Error correction

恢复原SPLC程序或再次执行安全验收。


Error description 20466

Error message

SPLC 程序不能运行

Cause of error

无法启动SPLC程序

Error correction

- 记录其它信息。
- 通知服务部


Error description 20467

Error message

机床非安全地工作

Cause of error

控制系统调试尚未完成。 不能确保机床的功能安全性。


Error description 20469

Error message

SPLC 输入配置

Cause of error

带反相逻辑的SPLC输入配置不正确。

Error correction

- 检查安全相关机床参数MP585.x和MP586.x的配置。- 通知服务部


Error description 20471

Error message

SPLC 输入配置

Cause of error

参与分钟测试的SPLC输入信号配置不正确。

Error correction

- 检查安全相关机床参数MP587.x的配置。
- 通知服务部


Error description 20473

Error message

SPLC 循环时间配置

Cause of error

SPLC的配置周期时间太长或太短。

Error correction

- 检查安全相关机床参数MP7602的配置。
- 通知服务部


Error description 20477

Error message

Python 脚本已启动

Cause of error

- 按下软键将重新启动Python脚本。
- 重新启动Python脚本前，它未被正确取消。

Error correction

- 结束当前正在运行的Python脚本，然后重新启动。
- 关闭控制系统并再次开机
- 通知服务部


Error description 20481

Error message

无法访问运动特性

Cause of error

控制系统无法进入当前运动特性描述（读取或写入）。
- 无有效运动特性描述。
- 运动特性描述有写保护。

Error correction

- 用有效运动特性描述。
- 取消运动特性描述的写保护。


Error description 20482

Error message

平均位置不在行程范围内

Cause of error

定义的测量位置在旋转轴的行程范围外。

Error correction

选择循环中的起始角及/或终止角，使被测位置在行程范围内。


Error description 20483

Error message

不能进行预设点补偿

Cause of error

要进行预设点补偿，但有些所需信息未在运动特性描述中。 只有运动特性描述输入了三个独立轴在机床坐标系中的变换信息，才能进行预设点补偿。

Error correction

修改循环中的测量点数量，使控制系统可以进行预设点补偿。 根据需要，联系机床制造商。


Error description 20536

Error message

8004 加载 CC 测试软件

Cause of error

- 控制系统中有一个未释放的CC测试程序无有效的CRC程序校验位
- 无效CRC校验位被输入在CC软件的二进制文件中
- MC软件版本不支持CRC校验位比较

Error correction

- 第一次检修或错误诊断期间确认错误后可以使用该软件
- 检查软件版本
- 读取日志记录
- 通知服务部


Error description 20558

Error message

A003 SPLC 调试模式被激活

Cause of error

- SPLC程序的CRC检查被取消（MP690 =1）

Error correction

- 机床交货前必须取消调试模式（MP690 = 0）
- 通知服务部


Error description 20560

Error message

E019 CC%d SPLC 配置错误 ERR-ID=%d

Cause of error

- SPLC运行时系统发生配置错误。 SPLC配置的机床有无效值。

Error correction

- 检查SPLC配置的机床参数
- 通知服务部


Error description 20564

Error message

8082 有 MC 关断信号 "-STO.A.MC.WD"

Cause of error

- 有MC的关断信号'-STO.A.MC.WD'
- 检查MP2172中信息
- 硬件故障
- 驱动被停止，因为MC内部出错

Error correction

- 通知服务部


Error description 20565

Error message

C00D DSP 程序代码中 CC%d 校验错误

Cause of error

- CC控制单元的程序代码发现校验错误
- CC控制单元故障

Error correction

- 更换硬件
- 通知服务部


Error description 20566

Error message

C035 CC%d S 状态测试: 无效测试顺序

Cause of error

- S状态测试期间，MC未按照本测试的工作顺序执行
- 内部MC软件错误

Error correction

- 通知服务部


Error description 20567

Error message

C036 CC%d S 状态测试: 无效信号

Cause of error

- S状态测试期间，MC请求一个未知或不支持的信号
- 内部MC软件错误

Error correction

- 通知服务部


Error description 20568

Error message

C037 驱动开启时的 CC%d S 状态测试

Cause of error

- MC请求一个S状态测试，而轴为闭环控制
- 内部MC软件错误

Error correction

- 通知服务部


Error description 20569

Error message

8AD0 驱动启用结束 (信号: "-STO.A.MC.WD" 有效)

Cause of error

- 无法启动驱动，因为驱动尚未松开
- MC未触发关断信号"-STO.A.MC.WD”
- 硬件故障
- 内部软件错误

Error correction

- 通知服务部


Error description 20570

Error message

9420 X150 无法配置 %s

Cause of error

- MP2040中信息（用X150关闭轴组）无效

Error correction

- 修正MP2040中信息
- 通知服务部


Error description 20572

Error message

9430 输入接口 I32 无法配置 %s

Cause of error

- 通过I32启用驱动的MP2050中信息无效

Error correction

- 修正MP2050中信息
- 通知服务部


Error description 20574

Error message

9440 断电无法配置 %s

Cause of error

- AC失效或电源失效的MP2150中信息无效

Error correction

- 修正MPMP2150中信息
- 通知服务部


Error description 20576

Error message

9450 PWM 模式无法配置 %s

Cause of error

- MP2184中信息（PWM模式配置）无效

Error correction

- 修正MP2184中信息
- 通知服务部


Error description 20578

Error message

9460 退刀无法配置 %s

Cause of error

- MP2192中信息（LIFTOFF的电压阈值）不等于零
- MP2194中信息（LIFTOFF的电压阈值）不等于零

Error correction

- 修正MP2192中信息
- 修正MP2194中信息
- 通知服务部


Error description 20580

Error message

9470 制动输出无法配置 %s

Cause of error

- MP2234中信息（制动器输出配置）不等于零

Error correction

- 修正MP2234中信息
- 通知服务部


Error description 20582

Error message

9480 加加速前馈无法配置 %s

Cause of error

- 不能通过MP2606进行加加速前馈

Error correction

- 修正MP2606中信息
- 建议： 可以通过MP2640用扭矩前馈。
- 通知服务部


Error description 20584

Error message

9490 主动阻尼无法配置 %s

Cause of error

- 不能通过MP2607和MP2608进行主动阻尼

Error correction

- 修正MP2607和MP2608中信息
- 通知服务部


Error description 20586

Error message

94A0 扭矩分布无法配置 %s

Cause of error

- 不能通过MP2920进行可变扭矩分布

Error correction

- 修正MP2920中信息
- 通知服务部


Error description 20588

Error message

94B0 速度补偿无法配置 %s

Cause of error

- 不能通过MP2930进行可变轴速补偿

Error correction

- 修正MP2930中信息
- 通知服务部


Error description 20639

Error message

型腔表写保护

Cause of error

iTNC不能描述刀库的刀位表（状态"M"的*.TCH文件）。
该文件可能有写保护。

Error correction

取消刀位表的写保护。


Error description 20650

Error message

结束再次执行的击键顺序

Cause of error

由于出错，TNC提前终止击键顺序回放。

Error correction

重新启动回放。 如果再次发生故障，再次记录击键顺序和再次进行回放。


Error description 20659

Error message

C6B0 DQ 初始化错误 %.2s 状态=%d ID=%d 端口=%d

Cause of error

- DRIVE-CLiQ初始化错误

Error correction

- 处理附加信息
- 通知服务部


Error description 20661

Error message

不允许转动

Cause of error

探测循环前编程了旋转运动。

Error correction

复位旋转循环。


Error description 20662

Error message

不允许的比例系数

Cause of error

探测循环前编程了缩放系数。

Error correction

复位缩放系数或相关轴的缩放循环。


Error description 20663

Error message

不允许镜象

Cause of error

探测循环前编程了镜像功能。

Error correction

复位镜像循环。


Error description 20664

Error message

不允许坐标原点转换

Cause of error

原点平移被激活。

Error correction

复位原点平移。


Error description 20665

Error message

9410 MP 331 与 MP 332 的关系错误 %s

Cause of error

- MP 331至MP 332的关系与EnDat编码器的值不符
- EnDat 2.2： 参见控制系统技术手册

Error correction

- 测试MP 331或MP 332中信息
- 通知服务部


Error description 20667

Error message

94C0 DQ PWM 频率 > 4 kHz 需要倍速 %s

Cause of error

- 如果MP2180.x的PWM频率大于4000 Hz，MP2000.x必须被设置为1（倍速）

Error correction

- 或降低MP2180.x的PWM频率,
- 或设置MP2000.x = 1（软件选装）
- 通知服务部


Error description 20670

Error message

88F0 无变频器和电源模块就绪信号 %s

Cause of error

- 驱动仍被伺服控制时，变频器就绪信号和电源模块就绪信号被切换为停止工作。
- 可能原因:
- UV被X70关闭
- UV的故障排除:
- 电源断电
- 直流母线电压太高
- 直流母线电压太低
- 直流母线电流太高
- PLC或外部连线将UV关闭
- CC -> UV，CC -> UM连线的噪声信号
- CC故障

Error correction

- 检查出错时的UV诊断LED灯
- 检查UV的电源
- 检查X70的使能信号
- 检查非再生电源的制动电阻是否连接
- 检查电缆的接地和屏蔽
- 更换供电模块和电源模块
- 更换CC
- 通知服务部


Error description 20671

Error message

A8C0 通过 FS 的驱动锁, %s 未被检查

Cause of error

- 驱动被安全功能FS锁定
- 防护门打开期间，未检查的驱动进入工作模式而不是"参考运行”。
- 内部软件错误

Error correction

- 检查软件版本
- 通知服务部


Error description 20672

Error message

A093 通过 FS 的驱动锁, 停止 1 关闭有效

Cause of error

- 驱动被安全功能FS锁定
- 驱动疑为被接通，但CC尚未完成执行的停止1关闭
- 内部软件错误

Error correction

- 检查软件版本
- 通知服务部


Error description 20673

Error message

A094 主动驱动锁, 刀座打开

Cause of error

- 防护门在打开状态时主轴驱动疑为被接通，但刀座为打开状态。
- 内部软件错误

Error correction

- 检查连线
- 检查软件版本
- 通知服务部


Error description 20674

Error message

A095 主轴驱动锁, 激活按钮状态无效

Cause of error

- 防护门在打开状态时主轴驱动疑为被接通，但激活按钮未按下或之前未进行运动。
- 内部软件错误

Error correction

- 检查连线
- 检查软件版本
- 通知服务部


Error description 20675

Error message

A096 主轴驱动锁, 不允许的工作模式

Cause of error

- 防护门在打开状态时主轴驱动疑为被接通，但钥匙开关在'BA1'位置（'非合格操作人员'）。
- 内部软件错误

Error correction

- 检查钥匙开关位置
- 检查连线
- 检查软件版本
- 通知服务部


Error description 21084

Error message

将手轮放入充电器中

Cause of error

The wireless handwheel is not located in the charging station although the handwheel mode is not active. If the rechargeable battery of the handwheel is emptied or there is interference in the radio connection, the TNC releases an emergency stop.
In this case the program run is canceled.

Error correction

Always place the handwheel in the loading station when you are not working with it.


Error description 21096

Error message

当前偏移值的预设点

Cause of error

You tried to write a pallet reference point in the pallet preset table, although a preset with shift values is active.

Error correction

Select preset with shift value = 0 and resave the pallet reference point.


Error description 21097

Error message

刀具半径=0: DCM不可用

Cause of error

You have exchanged a tool with the tool radius 0.
The TNC cannot monitor for collision for this tool.

Error correction

Define the actual tool radius in the tool table TOOL.T.


Error description 21144

Error message

手轮： 不允许M91/M92

Cause of error

You tried to move to an M91 or M92 position, although at the same time a tool radius compensation and a handwheel superimposition is active.

Error correction

Cancel the tool radius compensation in a NC block before moving to the M91 or M92 positions. Then the handwheel superimposition can stay active.


Error description 21146

Error message

8094 未传输 CC%d HSCI取样间隔

Cause of error

- Internal software error

Error correction

- Inform your service agency


Error description 21147

Error message

C038 电压监测 CC%d 电压ID: %d

Cause of error

- The voltage monitoring of the CC supply voltage reports an error in the CC displayed.
- The cause of the error message could be the 5 V power supply of the CCs over the power bus (X69). With large line lengths on the power bus, the 5 V power supply may have to be wired additionally over X74. (Use short line lengths and large line cross
section, and check voltage drops on lines between X74.)
- Defective power supply unit in the supply module (5-V power pack in the UV).

Error correction

- Establish a 5-V supply between the supply module and the CCs via X74
- Check the 5-V power supply (usually on supply module X74)
- Check the 5-V power supply on all CCs (X74/CC)
- Check the supply bus (X69)
- Check the wiring:
- Wiring of the supply bus (X69)
- Wiring of the 5-V supply (X74)
- Check the cable length of the supply bus (X69),
if necessary use double lines
- Check the 5-V supply voltage at X74 of all CCs
if necessary, increase the wire cross sections or reduce the cable length
- Check the voltage attenuation on the cable between X74 on the supply module and X74 on the CCs
- Exchange the power supply
- Exchange defective hardware (CC)
- Inform your service agency, stating the alarm number and Voltage ID


Error description 21148

Error message

C039 硬件错误 CC%d 组件ID: %d

Cause of error

- Hardware error found on the CC controller unit.

Error correction

- Exchange the defective hardware/CC
- Read out the log
- Inform your service agency


Error description 21149

Error message

94E0 EnDat 2.2切换至1 Vpp需要重新初始化 %s

Cause of error

- The encoder was changed from EnDat 2.2 to 1 Vpp or vice versa. A reinitialization of the drive is required

Error correction

- Reinitialize the system
- Deselect the axis with MP10 (bit x = 0)
- Exit the MP editor:
- Reactivate the axis in MP 10 (bit x = 0) and set MP118, bit 3 to the desired value
- Re-exit the MP editor
- or restart the system


Error description 21169

Error message

A090 安全软件使驱动锁定

Cause of error

- Emergency stop activated (by CC)
- A drive is to be switched on, although the system in in the "emergency stop" condition ( "-ES.B" or "-NE2" signal is active).
- Internal software error

Error correction

- Check the wiring
- Check the software version
- Inform your service agency


Error description 21170

Error message

A091 安全软件使驱动锁定

Cause of error

- Emergency stop activated (of MC)
- A drive is to be switched on, although the system in in the "emergency stop" condition ( "-ES.A" or "-NE1" signal is active).
- Internal software error

Error correction

- Check the wiring
- Check the software version
- Inform your service agency


Error description 21171

Error message

A092 安全软件使驱动锁定

Cause of error

- System test is active
- A drive is to be switched on, although the system is still in a test program
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 21172

Error message

A097 主轴驱动锁定, SS2响应有效

Cause of error

- A spindle drive was supposed to be switched on while the guard door was open, although a stop2 reaction is active for the spindle.
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 21173

Error message

A098 主轴驱动锁定, STO有效

Cause of error

- A spindle drive was supposed to be switched on while the guard door was open, although the STO safety function (safely switched-off torque) is still active.
- Internal software error

Error correction

- Check the software version
- Inform your service agency


Error description 21219

Error message

访问权限：功能被锁

Cause of error

- Desired function in the active ACCESSLEVEL is locked

Error correction

- Enable the function through ACCESSLEVEL


Error description 21223

Error message

主存储器空间不足(RAM)

Cause of error

There is not enough working memory (RAM) on the MC to operate the control.

Error correction

Inform your service agency


Error description 21224

Error message

外设不兼容(%s)

Cause of error

A peripheral device is incompatible with this control software and they cannot be operated together.
The device concerned is indicated in the additional information.

Error correction

- Exchange the device
- Inform your service agency


Error description 21232

Error message

倍率调节电位器?

Cause of error

- Axes are supposed be positioned, but the feed rate or rapid traverse override potentiometer is on 0%.
- The spindle is supposed be started, but the spindle override potentiometer is on 0%.

Error correction

Increase the setting of the override potentiometer concerned.


Error description 21233

Error message

无刀座运动特性

Cause of error

- The search path for the tool-carrier kinematics is missing
- The file for the tool-carrier kinematics is missing

Error correction

- Correct the path or file name for the tool-carrier kinematics
- Copy the tool carrier kinematics to the proper directory
- Create a tool-carrier kinematics file


Error description 21254

Error message

无法打开测试程序

Cause of error

The test program is already opened in another operating mode.

Error correction

Deactivate the program by selecting any other file in the corresponding operating mode.


Error description 21255

Error message

无法生成测试程序

Cause of error

- File access to the hard disk was not possible
- The defined probe level could not be reached
- The description of the chucking equipment is faulty

Error correction

- Try again to generate a test program
- Change the touch points or probe levels for the chucking equipment
- Check the information on the entries in the chucking equipment definition


Error description 21256

Error message

无法运行测试程序

Cause of error

The test program was not found.

Error correction

Try again the generate a test program or check the information in the chucking equipment definition.


Error description 21257

Error message

DCM: 夹紧夹具未激活

Cause of error

The chucking equipment definition could not be inserted in the present kinematic configuration.

Error correction

Check the information on the entries in the chucking equipment definition.


Error description 21258

Error message

文件不存在

Cause of error

The file for the chucking equipment definition could not be found.

Error correction

Remeasure the chucking equipment.


Error description 21260

Error message

SPLC程序未配置

Cause of error

- SPLC program could not be found
- SPLC program missing

Error correction

- Check the settings of the SPLC program
- Inform your service agency


Error description 21261

Error message

MC的SPLC超时

Cause of error

- Internal software error

Error correction

- Inform your service agency


Error description 21426

Error message

DCM: 非明确碰撞对象

Cause of error

- Two or more collision-monitored objects (CMO) in different CMO definition tables have the same name

Error correction

- Give the collision-monitored objects unique names
- Inform your service agency


Error description 21662

Error message

10001 软件测试 CC%2 报警

Cause of error

- In the automatic software test an alarm was released

Error correction

- Inform your service agency


Error description 21663

Error message

10003 CC%2 系统误差(误差存储器管理 %3 %4 中)

Cause of error

- Control was not properly shut down
- Hardware problem

Error correction

- Shut down the control, the switch it off and on.
- Inform your service agency


Error description 21675

Error message

功能安全（FS）未被保证！

Cause of error

This control software may be used only for test purposes!
The functional safety of the machine is not guaranteed!


Error description 21678

Error message

18001 软件测试轴 %1 报警

Cause of error

- In the automatic software test an alarm was released

Error correction

- Inform your service agency


Error description 21701

Error message

不允许删除行

Cause of error

You attempted to delete a line at the current cursor position.

Error correction

It is only allowed to delete a line at the end of the file.


Error description 21712

Error message

不能执行关机操作

Cause of error

- PLC output for switch-off process configured erroneously.
- The entry in machine parameter MP4044 is incorrect

Error correction

- Inform your service agency


Error description 21925

Error message

8068 CC%d 风扇转速太低

Cause of error

- The rotational speed of the fan in the CC controller unit has exceeded a monitoring threshold

Error correction

- Check the fan
- Exchange the controller unit
- Inform your service agency


Error description 21926

Error message

A099 CC%d 驱动锁定 - 非可删除系统错误

Cause of error

- Drive switch-on was prevented because a non-deletable system error occurred.

Error correction

- Check the cause of the system error (see log entry) and correct if if possible.
- Inform your service agency


Error description 21927

Error message

C005 不支持CC硬件

Cause of error

- The hardware version of the CC controller unit is not supported by installed the NC software
- Power supply module (UV/UVR) interferes with I2C bus

Error correction

- Check the NC software version
- Check/exchange the X69 ribbon cable
- Exchange the power supply module (UV/UVR)
- Inform your service agency


Error description 21928

Error message

E01A CC%d FS配置错误ERR-ID=%d ObjId=%d Param=%d

Cause of error

- The transferred configuration for SKERN contains
faulty data.
The ERR ID provides information on the faulty machine parameter:
- Faulty parameter values were entered
- An internal software error has occurred

Error correction

- Check the ERR ID:
- Inform your service agency.


Error description 21930

Error message

8910 转子位置测量的速度太快 %s

Cause of error

- An excessively high velocity was detected during the rotor position measurement
- Cause 1:
The rotor position is measured at a vertical axis without counterweight
- Cause 2:
The motor is in a poor switch-on position. The axis controls a certain position.

Error correction

- Regarding cause 1:
Measure the rotor position with another method. Only methods that measure the rotor position at standstill are allowed.
- Regarding cause 2:
Restart the rotor position measurement
- Inform your service agency


Error description 21931

Error message

92F0 轴配置不正确

Cause of error

- Incorrect axis assignment with moment master-slave operation
- Axes in master-slave torque control are permitted only at the following pairs of encoder inputs:
6-axis CC424:
X15 and X17
X16 and X18
8-axis CC424:
X15 and X17
X16 and X18
X19 and X80
X20 and X81
10-axis CC424:
X15 and X17
X16 and X18
12-axis CC424:
X15 and X17
X16 and X18
X82 and X84
X83 and X85
14-axis CC424:
X15 and X17
X16 and X18
X19 and X80
X20 and X81
X82 and X84
X83 and X85
16-axis CC424:
X15 and X17
X16 and X18
X19 and X80
X20 and X81
X82 and X84
X83 and X85
X86 and X88
X87 and X89

Error correction

- Change the axis assignment
- Inform your service agency


Error description 21932

Error message

A8E0 制动中超时 %.2s

Cause of error

- The maximum permissible time for a controlled stop (SS2 – braking on the contour) was exceeded

Error correction

- Check the parameter values:
MP527.x/MP528.x: Default time for bringing axes to a controlled standstill for SS2 reaction
- Inform your service agency


Error description 21934

Error message

A8F0 驱动锁定 %s - 安全功能STO为有效

Cause of error

- Drive switch-on was prevented because the safety function STO is presently active for this drive.
If the message appears during the current controller adjustment of the spindle, the 'spindle start' key was not pressed before the adjustment was started.

Error correction

- Press the 'spindle start' key before the spindle adjustment
- Inform your service agency


Error description 21937

Error message

C6D0 电机 %s 不转

Cause of error

- Motor is not turning and current controller is not ready
- Inverter defective
- Motor defective
- Wrong motor addressed
- Assignment of PWM outputs entered incorrectly
- Motor power cables mismatched
- Motor encoder cable mismatched
- Incorrect motor connection
- The motor is loaded with the maximum torque

Error correction

- Check the inverter and exchange it if necessary
- Inspect the motor and cabling
- Check the motor load
- Check whether the shaft can run freely
- Check the machine parameters
- Inform your service agency


Error description 21938

Error message

8BF0 主轴转速太低 %s

Cause of error

- Traversing speed of the spindle is to slow because of overload
- If the milling power is too high (high power consumption), it lowers the rotational speed of the spindle

Error correction

- Reduce the plunging depth or traversing speed
- Inform your service agency


Error description 21948

Error message

MC的MC指令不正确

Cause of error

- Internal software error

Error correction

- Inform your service agency


Error description 21949

Error message

配置的快移速度不正确

Cause of error

- Faulty configuration of feed rate/spindle override potentiometer through machine parameter MP7620
- Configuration of machine parameter MP7620 is wrong for the connected MB or TE

Error correction

- Check the entries in MP7620 bit #5 and bit #9
- Inform your service agency


Error description 21963

Error message

E200 急停期间超时(SS1) %.2s

Cause of error

- The maximum permissible braking time for stopping at the emergency braking ramp (SS1 reaction) was exceeded

Error correction

- Check the machine parameter:
MP525.x/MP526.x: Default time for stopping at the emergency braking ramp for SS1 reaction
- Inform your service agency


Error description 21966

Error message

E01C CC%d 非法FS功能ERR-ID=%d ObjId=%d Param=%d

Cause of error

- The SPLC program has requested an illegal safety function over PP_AxGrpStateReq in the ApiToSafety (symbolic memory interface of SPLC to the core safety software SKERN).
ERR-ID = Exact information
ObjId = Axis group causing the error
Param = Depends on the ERR-ID
ERR_ID:
100: Requested safety function is not supported
Param = Requested safety function
200: The safety function SLI_S was requested for a axis group that is not of the spindle type.
Param = No meaning
300: The safety function SLI_2, SLI_3 or SLI_4 was requested for a axis group that is not of the spindle type. This safety function is not permissible for spindles.
Param = Requested safety function
400: The safety function SLS_4 or SLI_4 was requested for a axis group and the function is not enabled.
Param = Requested safety function
401: A direct change is requested from the safety function SLS_2, SLI_2, SLS_3 or SLI_3 into the safety function SLS_4 or SLI_4. This direct change is not allowed.
Parameter = Requested safety function
402: A direct change is requested from the safety function SLS_4 or SLI_4 into the safety function SLS_2, SLI_2, SLS_3 or SLI_3. This direct change is not allowed.
Parameter = Requested safety function
500: The SPLC requested the safety function STO or STO_O for an axis group whose drives are still in the control loop. The requested safety function can be requested only if all drives of this axis group have been switched off.
Parameter = Value of the required safety function

Error correction

- Check the ERR ID:
100 - Use only safety functions that are supported with this software level.
200 - Request the safety function SLI_S only for axis groups with spindles.
300 - For spindles, request only the SLI_S function.
400 - Do not request the safety function, or enable Bit #0 in MP560 Bit#0. (Check the preconditions for enabling)
401 - Switch off the drives between the change of safety function and request SOS for at least one cycle.
402 - See 401
500 - Switch-off with the stop functions over PP_AxGrpStopReq.
- Inform your service agency


Error description 22055

Error message

不能并行操作

Cause of error

编辑了机床或用户参数表，并试图用END退出编辑器。在工件程序或PLC定位操作执行过程中这是不允许的。

Error correction

等待工件程序运行完毕，或中断工件程序。


Error description 22060

Error message

SS2 %.2s 超出MC行程范围

Cause of error

When braking at a contour (SS2), the maximum permissible path in the safety-related machine parameter SMP550.x was exceeded.

Error correction

- Check the entry in SMP550.x
- Inform your service agency


Error description 22077

Error message

MC不能从SOM_2/SOM_3变到SOM_4

MC不能从SOM_4变到SOM_2/SOM_3

Cause of error

- Safety-related mode of operation SOM_1 not selected
- E.g. keylock switch 1 not in SOM_1 position

Error correction

- Select safety-related mode of operation SOM_1
- E.g. keylock switch 1 in SOM_1 position


Error description 22079

Error message

内存不足

Cause of error

- Available RAM of the control is insufficient for starting the Python script for the tool table
- RAM below 512 MB

Error correction

- Retrofit RAM
- Inform your service agency


Error description 22124

Error message

MC SPLC要求的停止响应无效

Cause of error

- SPLC demands an invalid stop reaction (SS0, SS1, SS1F or SS2) for an axis/spindle group
- Error in SPLC program

Error correction

- Check the SPLC program
- Inform your service agency


Error description 22125

Error message

MC SPLC要求的安全功能无效

Cause of error

- SPLC demands an invalid safety function (SLI, SLS, STO, SOS or AUTO) for an axis/spindle group
- Error in SPLC program

Error correction

- Check the SPLC program
- Inform your service agency


Error description 22266

Error message

SPLC程序未翻译

Cause of error

- The SPLC program was not compiled after switch-on, was translated with errors, or it has been edited since it was last compiled.

Error correction

- Check the SPLC program
- Inform your service agency


Error description 22330

Error message

M94不适用

Cause of error

You attempted to reduce the display of an angle axis with M94 so that a range of traverse is exceeded.

Error correction

Edit the NC program.


Error description 23611

Error message

刀位表锁定

Cause of error

The tool file (TOOL_P.TCH) cannot be edited while the TNC is executing a tool call. Pressing the EDIT ON/OFF soft key provokes this error message.

Error correction

Wait until the tool call has been executed, the press the EDIT ON/OFF soft key again.


Error description 23636

Error message

MC制动不能停止 %.2s

Cause of error

- Drive was switched on although the STO (Safe Torque Off) safety function for the axis or spindle is still active.

Error correction

- Internal software error
- Inform your service agency


Error description 23684

Error message

E01D CC%d SKERN 开始的要求不能满足 ID=%d, V=%d

Cause of error

- The requirements for starting cyclic operation are not fulfilled.

Error correction

- ID=1: Configuration was not successful.
Check the additional information of the error messages E01A or E019.
- ID=2: Check whether an error message E01E occurred.
- ID=3: Your hardware version does not fulfill the requirements for safe operation.
- Inform your service agency


Error description 23685

Error message

E01E CC%d SKERN 版本比较失败

Cause of error

- In the SKERN software version comparison, a difference between the MC and CC was found.

Error correction

- Check the MC and CC software versions and make sure to use identical software versions on CC and MC.
- Inform your service agency


Error description 23686

Error message

E01F CC%d SPLC 程序要求操作模式变化无效

Cause of error

- The SPLC program requests an illegal change of the safe operating mode via the date ApiToSafety.PP_GenSOM.

Error correction

- Check the SPLC program. The following changes are not permitted:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Inform your service agency


Error description 23687

Error message

E020 CC%d 不正确SPLC数据ID=%d Info1=%d Info2=%d

Cause of error

- When the cyclic data from the SPLC were checked, an error was found.

Error correction

- Check the software versions
- Inform your service agency


Error description 23688

Error message

A900 在轮廓(SS2) %.2s 制动时超出S行程范围

Cause of error

- When braking at a contour (SS2), the maximum permissible path in the safety-related machine parameter SMP550.x was exceeded.

Error correction

- Check the parameter value:
SMP550.x: Axis-specific limit value for maximum permissible path upon SS2 reaction.
- Inform your service agency


Error description 23691

Error message

C6E0 轴 %.2s 的幅值检测： 速度编码器不正确，检测 %d

Cause of error

The internal test of encoder-amplitude monitoring at the speed inputs revealed an error.
- The entry in MP120/MP108 does not match the wiring of the speed encoder.
- Incorrect entry in MP2206 (e.g. Z1-track operation selected for EnDat2.2 encoder)
- Speed encoder cable is interrupted, or encoder cable is defective
- Speed encoder is defective
- CC controller unit is defective

Error correction

- Compare/Check the entry in MP120 and MP108 to the speed encoder cabling
- Check the entry in MP2206
- Check the speed encoder cable / Exchange the cable
- Exchange the speed encoder
- Exchange the CC controller unit
- Inform your service agency


Error description 23693

Error message

C6F0 轴 %.2s 的幅值检测： 位置编码器不正确，检测 %d

Cause of error

The internal test of encoder-amplitude monitoring at the position inputs revealed an error.
- The entry in MP110/MP108 does not match the wiring of the position encoder.
- Incorrect entry in MP118 / bit 3 (e.g. analog encoder signal selected for digital encoder)
- Position encoder cable is interrupted, or encoder cable is defective
- Position encoder is defective
- CC controller unit is defective

Error correction

- Compare/Check the entry in MP110 and MP108 to the speed encoder cabling
- Check the entry in MP118 / bit 3
- Check the position encoder cable / Exchange the cable
- Exchange the position encoder
- Exchange the CC controller unit
- Inform your service agency


Error description 23695

Error message

E110 电流测量超时 %.2s

Cause of error

- Current measuring during safety self-test exceeds the defined time

Error correction

- Internal software error
- Inform your service agency


Error description 23696

Error message

E130 测试电流太小 %.2s

Cause of error

- The test current measured in the measurement of the current during the safety self-test is too small.
- Drive enabling at PWM output is missing at the time of measurement of the current.
- The current sensor is defective

Error correction

- Switch off the measurement of the current experimentally via SMP560, bit 5 = 1. The resulting error messages provide information on possibly faulty drive enabling signals.
- Check the current sensor
- Inform your service agency


Error description 23698

Error message

94F0 不允许的扭矩补偿 %s

Cause of error

- Torsion compensation is configured, but the system is a single-encoder system.
- Torsion compensation is configured, but stick-slip friction compensation is not configured.

Error correction

- Deactivate torsion compensation with MP2640 = 0.
- Define the assignment between the position encoder inputs and the axes in MP110 (if position encoder is present), and enter the friction compensation in MP2614.
- Inform your service agency


Error description 23700

Error message

9510 正在进行伺服控制 %.2s 期间PWM频率变化

Cause of error

- The PWM frequency (MP2180) must not be changed while the drive or a corresponding drive is still in a control loop.
Corresponding axis:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Deactivate the drive controller before changing MP2180
- Inform your service agency


Error description 23720

Error message

不允许元音变音!

Cause of error

You tried to copy a file containing umlauts in the file name.

Error correction

- Use a file name without umlauts.
- Use the function "Select target directory" to copy the file. As a result, the file with the original file name (with umlauts) will be copied.


Error description 23756

Error message

旋转轴不允许该功能

Cause of error

You tried to set the actual position in a linear axis as pallet preset in the pallet preset table.
Position capture is only allowed in rotary axes.

Error correction

- Touch probe cycles must be used to set pallet presets in linear axes.
- Place the cursor on the rotary axis column and execute the function again.


Error description 23767

Error message

不允许编辑

Cause of error

You tried to edit a file that is selected in the Full Sequence or Single Block operating mode.

Error correction

- Select another file in the Full Sequence or Single Block operating mode.
- Edit directly in the Full Sequence or Single Block operating mode.


Error description 23768

Error message

QR 参数不可恢复

Cause of error

The control was not able to restore the nonvolatile QR parameters after a power interruption.

Error correction

- Save the QR parameters again.
- If the error occurs repeatedly, inform your service agency.


Error description 23780

Error message

C710 驱动关闭 %.2s 中出错

Cause of error

- The drive could not be decelerated to 0 rpm with the time configured in MP2173.x.
- Possible causes:
- An IGBT of the power module switched off.
- The machine parameter MP2173.x is set incorrectly.
- The permissible load was exceeded.

Error correction

- Check the machine parameter MP2173.x
- Check the load
- Exchange the CC controller unit
- Inform your service agency


Error description 23782

Error message

9520 MP2173 %.2s 输入值不正确

Cause of error

- In MP2173.x a time of zero was configured. The time entered must permit a safe braking process.
- In order to prevent an unbraked runout of axes/spindles without mechanical braking, the time in MP2173.x must be greater than the maximum possible braking time of the axes that can occur through electrical braking.

Error correction

- Enter an appropriate value in MP2173
- Inform your service agency


Error description 23784

Error message

MC无效SPLC操作模式

Cause of error

- Error in SPLC program
- SPLC requests an invalid operating mode
The valid modes are SOM_1, SOM_2, SOM_3, SOM_4
- Internal software error

Error correction

- Check the SPLC program
- Inform your service agency


Error description 23830

Error message

HSCI/Profibus: 配置错误

Cause of error

- HSCI/Profibus configuration file is not entered in the OEM.SYS file (keyword: IOCCFG= / PROFIBUSCFG=)
- HSCI/Profibus configuration file was not found or is faulty

Error correction

- Inform your service agency


Error description 23832

Error message

MC轴组配置不正确 %d

Cause of error

- Axes of different type are configured within an axis group (e.g. NC axes and PLC axes or NC axes and spindles)

Error correction

- Check machine parameters SMP600, SMP601 and MP100
- Internal software error
- Inform your service agency


Error description 23835

Error message

自检期间出错

Cause of error

Invalid sequence in self test. Test cannot be completed, or cannot be continued. The control is in an erroneous condition and is not allowed for self test.

Error correction

- Check all cable connections and devices
- Check the position of the emergency stop button
- Check the door to the working space. It has to be be closed
- Check the PLC program. Switch-off signals and emergency stop signals must not be manipulated before NN_GenNcInitialized is set.
- Inform your service agency


Error description 23945

Error message

MC系统时钟MC与SKERN MC不同

Cause of error

- MC does not increase the internal watchdog counter value
- There is an MC hardware defect or internal software error

Error correction

- Restart the control
- Inform your service agency


Error description 23946

Error message

MC系统时钟MC与SPLC MC不同

Cause of error

- MC does not get any messages from the SPLC MC
- There is an SPLC MC hardware defect or internal software error

Error correction

- Restart the control
- Inform your service agency


Error description 23947

Error message

MC系统时钟MC与SPLC CC不同

Cause of error

- MC does not get any messages from the SPLC CC
- There is an SPLC CC hardware defect or internal software error

Error correction

- Restart the control
- Inform your service agency


Error description 23949

Error message

刀具半径太大

Cause of error

- The dimensions you defined in one of the Cycles 251 to 254 are too small.
- The lateral oversize in one of the Cycles 251 to 254 is too large.

Error correction

- Use a smaller tool
- Reduce the oversize.


Error description 23950

Error message

切入类型不允许

Cause of error

In one of the Cycles 251 to 254 you defined a plunging strategy that is not possible with the dimensions defined in the cycle.

Error correction

Use a smaller tool or another plunging strategy.


Error description 23951

Error message

切入角定义不正确

Cause of error

You defined an incorrect plunge angle (ANGLE column in the tool table) for the selected plunging strategy.

Error correction

Define a plunge angle greater than 0° and smaller than 90°.


Error description 23952

Error message

角长未定义

Cause of error

You defined in the cycle an angular length of 0°.

Error correction

Define an angular length greater than 0° in the cycle definition.


Error description 23953

Error message

槽宽太大

Cause of error

You defined the circular slot width at least as large as the pitch circle diameter.

Error correction

Enter a slot width smaller than the pitch circle diameter in the cycle definition.


Error description 23960

Error message

交叉比较期间MC出错: %s

Cause of error

- A cross comparison between safety-related data of the MC and the CC reports errors
- Data of the programming interface SPlcApiFromSaftey (NN_xxx) are different on the MC and CC
- Data of the programming interface SPlcApiToSaftey (PP_xxx) are different on the MC and CC
- Hardware defective- Internal software error

Error correction

- Inform your service agency


Error description 23961

Error message

MC安全输出不相等: %s

Cause of error

- Cross comparison of a read-back output reports errors
- Hardware defective
- Internal software error

Error correction

- Check the wiring
- Inform your service agency


Error description 23967

Error message

未找到标识

Cause of error

The name enter for the motor, power stage or supply unit was not found.

Error correction

- Update the tables
- Search for another name
- Check the spelling (note upper and lower case).


Error description 23993

Error message

Python脚本程序中参数错误

Cause of error

- Faulty Python script called by PYTHON.SYS
- The Python script could not resolve the stated parameters
- The maximum number of running Python processes has already been reached

Error correction

- Check faulty Python script
- Check call parameters of Python script
- Inform your service agency


Error description 24013

Error message

MC +3.3V超出公差

Cause of error

- The internal +3.3-V power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 24014

Error message

MC +3.3 V PIC超出公差

Cause of error

- The internal +3.3-V PIC power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 24015

Error message

MC +12V超出公差

Cause of error

- The internal +12-V power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 24016

Error message

MC 风扇1转速太慢

Cause of error

- Internal fan 1 of the MC is below the permissible tolerance range (too slow).

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 24017

Error message

MC +5V 超差

Cause of error

- The internal +5-V power supply of the MC is outside the permissible tolerance range.

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 24024

Error message

刀具数据不一致

Cause of error

A tool whose data do not match those calibrated by the touch probe is active.

Error correction

Transmit the calibrated data of the touch probe to the tool table and perform a TOOL CALL in order to load the changed data.


Error description 24074

Error message

不能识别MC风扇

Cause of error

- Hardware (MC) defective

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 24075

Error message

MC 风扇2转速太慢

Cause of error

- Internal fan 2 of the MC is below the permissible tolerance range (too slow).

Error correction

- Exchange defective hardware (MC)
- Inform your service agency


Error description 24128

Error message

MC实际值测量误差 %d %.2s

Cause of error

The encoder reports an internal error in the actual value acquisition

Error correction

Inform your service agency


Error description 24130

Error message

MC轴 %.2s 在伺服控制中

Cause of error

- The SPLC program requests the STO safety function, although the axis is still in servo control
- Internal software error

Error correction

Inform your service agency


Error description 24131

Error message

MC主轴 %.2s 在伺服控制中

Cause of error

- The SPLC program requests the STO safety function, although the spindle is still in servo control
- Internal software error

Error correction

Inform your service agency


Error description 24188

Error message

SPLC版本定义文件不正确

Cause of error

- The NC software version was changed after the machine safety acceptance.
- NC software version and version of the file used, SplcApiMarker.def, do not match.

Error correction

- Transfer the SplcApiMarker.def file appropriate to the installed NC software version into the SPLC project.
- Enter the value of the constant SPLC_API_VERSION from this file into the safety-related machine parameter SMP693.x
- Repeat the safety inspection and approval of the machine with the appropriate comprehensiveness.
- Inform your service agency


Error description 24189

Error message

SPLC配置数据错误

Cause of error

- The configuration data for the SPLC are incorrect. It is not possible to translate the PLC program until these data are corrected.

Error correction

- Correct the configuration data for SPLC Note further error messages regarding this.
- Inform your service agency


Error description 24191

Error message

实际/名义速度 %.2s 的MC偏差过大

Cause of error

- The safety function "comparison of actual to nominal speed values" reports an error
- The maximum permissible deviation between the actual and nominal speed value (SMP643.x) exceeded the permissible time in SMP644.x

Error correction

- Check the entries in the safety-related machine parameters SMP643.x and SMP644.x
- Inform your service agency


Error description 24360

Error message

安全输出条件不正确 %s

Cause of error

- Indicated SPLC output is logical 1 (+24 V), although SPLC specifies logical 0 (0 V) for the output.
- Faulty wiring (short circuit to +24 V)
- PLD module defective

Error correction

- Check the wiring
- Exchange the defective PLD module
- Inform your service agency


Error description 24375

Error message

E01B CC%d SPLC程序错误ERR-ID=%d ObjId=%d Param=%d

Cause of error

- The SPLC program has found an illegal value in an API marker or in an API word in the ApiToSafety (symbolic memory interface of SPLC to the safety software SKERN).
The additional information provides exact information:
ERR-ID = Exact information
ObjId = Depends on the ERR-ID
Param = Depends on the ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - Range violation SPLC-CC
ObjektID = Axis group
Parameter = Value of the required safety function
200: PP_AxGrpActivate - Illegal marker value
ObjektID = Axis group
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
300: PP_AxFeedEnable - Illegal marker value
ObjektID = Axis
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
400: PP_AxGrpStopReq - Range violation SPLC CC
ObjektID = Axis group
Parameter = Value of the required safety function
500: PP_AxGrpPB - Illegal marker value
ObjektID = Axis group
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
600: PP_GenFB_NCC - Illegal marker value SPLC CC
ObjektID = No meaning
Parameter = No meaning
700: PP_GenCVO - Illegal marker value
ObjektID = No meaning
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
800: PP_AxGrpPermitDrvOn - Illegal marker value
ObjektID = Axis group
Parameter = 1 - SPLC CC marker value illegal
= 2 - SPLC MC marker value illegal
900: PP_GenMKG - Illegal marker value SPLC CC
ObjektID = No meaning
Parameter = No meaning
1000: PP_GenTBRK - Illegal marker value SPLC CC
ObjektID = No meaning
Parameter = No meaning

Error correction

- To set API words, use only the definitions of the corresponding datum in 'SPlcApiMarker.def'
- Check the range limits of the API word.
- Check the values assigned to the API marker.
- Inform your service agency


Error description 24394

Error message

等级不能定义

Cause of error

In the PLANE POINTS function, you defined points that do not allow calculation of a plane.

Error correction

Correct the points in PLANE POINTS.


Error description 24407

Error message

C02F 控制系统启动时出错

Cause of error

- Internal software error in the MC, CC or an HSCI participant (RunUp)

Error correction

- Inform your service agency


Error description 24408

Error message

8069 供电模块中IGBT出错

Cause of error

- The supply module switched off with an IGBT error (overload).

Error correction

- Check the power consumption of axes and spindle
- Exchange the power supply module
- Inform your service agency


Error description 24410

Error message

C700 DQ-ALM: 线电源失效 %.2s

Cause of error

- A power phase failure was detected at the DRIVE-CLiQ regenerative module ALM.
- Power voltage supply is disturbed.

Error correction

- Check the protective devices of the line power voltage supply.
- Check the wiring of the line power voltage supply.
- Inform your service agency


Error description 24414

Error message

9500 DQ: 变频器未找到 %.2s

Cause of error

- Not able to establish communication with the inverter of the displayed axis.
- The DRIVE-CLiQ line is not connected, or incorrectly connected.
- The supply voltage of the inverter has been interrupted.
- The inverter is defective.
- MP120.x / MP121.x is incorrect.

Error correction

- Check the cabling.
- Check the supply voltage of the inverter.
- Check the entry in MP120.x or MP121.x.
- Inform your service agency


Error description 24416

Error message

94D0 DQ-ALM: 检查参数 %.2s

Cause of error

- Incorrect supply module selected in MP2198.x.
- The supply module is not entered in the supply module table Supply.Spy.

Error correction

- Select the correct power module in MP2198.x.
- Inform your service agency


Error description 24418

Error message

8680 DQ变频器 %.1s: 最大电流限制

Cause of error

- The maximum current read from the inverter is smaller than the maximum current in the inverter table.
- At a PWM frequency > 4 kHz: The output current has been derated too far.
- The permissible load application of the inverter was exceeded.

Error correction

- Reduce the PWM frequency
- Reduce the application load of the inverter
- Inform your service agency


Error description 24423

Error message

8B90 电流控制单元未就绪 %.2s

Cause of error

- Error code: %x
- The power module or current controller is not ready after switch-on.
- The drive is not at a standstill when switched on.

Error correction

- Inform your service agency
- Check the pulse inhibitor
- Check the rotational speed input


Error description 24424

Error message

10004 关机过程中 CC%2 激活驱动

Cause of error

- A drive was still in the feedback loop during the switch-off process
- A drive was switched on during the switch-off process

Error correction

- Check the PLC program
- Inform your service agency


Error description 24425

Error message

1800B 轴 %1 变频器通过 -STO.A.x 关闭(信号: %4)

Cause of error

- 变频器被数控系统内的信号关闭：
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- 检查MP_delayTimeSTOatSS1中的信息并根据需要增加该值（这里生成的参数化时间必须大于MP_vCtrlSwitchOffDelay中的值）
- 通知服务部


Error description 24426

Error message

1800C 需要重新初始化电机 %1

Cause of error

- The drive has to be reinitialization because the max. encoder frequency (MP 2561.x, Bit 0) was changed

Error correction

- Reinitialize the encoder
- Deselect the axis with MP10 (bit x = 0)
- Exit the MP editor:
- Reactivate the axis in MP 10 (bit x = 0) and set MP 118, bit 3 to the desired value
- Re-exit the MP editor
- or reset the control (restart)
- Inform your service agency


Error description 24428

Error message

1800D 不支持频率至800 kHz的编码器 %1

Cause of error

- The max. encoder frequency of 800 kHz was selected for the motor encoder (MP 2561.x, bit 0 = 1)
The hardware does not support this frequency.

Error correction

- Set the max. encoder frequency to 500 kHz (MP 2561.x, bit 0 = 0)
- Inform your service agency


Error description 24430

Error message

1800E 电机编码器频率太高 %1

Cause of error

- The permissible encoder frequency at the motor encoder input was far exceeded.
The monitoring thresholds are:
- MP 2561.x, bit 0 = 0: 600 kHz
- MP 2561.x, bit 0 = 1: 1000 kHz

Error correction

- Reduce the max. motor speed
- Set the parameter of the motor encoder's input circuit to high frequency (not with CC 424): MP 2561.x, bit 0 = 1
- Inform your service agency


Error description 24438

Error message

文件内容错误

Cause of error

The TNC detected errors during read-in of a file or table.

Error correction

- Check the content of the file for correctness
- Check the permissible input ranges of the table columns


Error description 24469

Error message

18003 CMP文件的kv系数不等于 MP %1

Cause of error

- The kv factors in a cmp file and parameter file are different

Error correction

- Change the kv factor (MP1510) in the machine parameter file to the value from the cmp file (MP2260)
- Inform your service agency


Error description 24471

Error message

18004 CMP文件的ki系数不等于 MP %1

Cause of error

- The ki factors in a cmp file and machine parameter file are different

Error correction

- Change the ki factor (MP2510) in the parameter file to the value from the cmp file (MP2260)
- Inform your service agency


Error description 24473

Error message

18009 通信错误, EnDat电机编码器 %1, 错误码 %4

Cause of error

- An error occurred with the EnDat motor encoder
- The error code describes the cause:
- 101 and 102:
The encoder generated an internal error message. A further alarm 0x1800F describes the exact cause.
- 103, 104 and 105:
An error occurred in communication.
Possible causes:
- Defective encoder line
- Encoder line is not suitable for digital EnDat communication at high clock frequency
- Disturbances on the encoder line (e.g. through insufficient shielding)

Error correction

- Check additional information from alarm message 0x1800F
- Check the encoder line
- Check whether the encoder line is suited for digital transmission at high frequency
- Exchange the encoder
- Exchange the hardware (CC)
- Inform your service agency


Error description 24474

Error message

A8A0 位置值 %.2s 的CC偏差太大

Cause of error

- 电机转动，但轴滑座不动或滑座运动电机不动.
- 机械运动传递中断
- 机械传递部件热膨胀
- 电机与位置编码器的传动比不正确
- 滚珠丝杠上的位置编码器安装不正确
- 定义的机床参数 MP641.x 太小

Error correction

- 检查机械运动传递
- 检查编码器是否紧固
- 检查机械传递部件的热膨胀 (例如滚珠丝杠)
- 检查电机与位置编码器的传动比
- 检查滚珠丝杠上的位置编码器安装是否正确
- 通知服务部


Error description 24476

Error message

E210 停止中超时 %.2s

Cause of error

- The maximum permissible time for stopping a motor was exceeded

Error correction

- Check the safe machine parameters:
MP523: Duration of controlled stopping for axes
MP524: Duration of controlled stopping for spindle
- Inform your service agency


Error description 24477

Error message

C011 软件同步错误

Cause of error

- Missing hardware interrupt after DSP start (>900[ms])
- Missing synchronization command of the MC before drive switch-on
- Hardware is defective (MC or CC)

Error correction

- Exchange the hardware (MC or CC)
- Inform your service agency


Error description 24478

Error message

E018 CC%d SPLC 错误 ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- Error in SPLC run-time program
Meaning of the alarm ID 100, 101, 102 and 200 to 206:
Internal software error
Meaning of alarm ID 103:
The value of the read-back output with the number 'OUT' is '1', although '0' was commanded by the SPLC for this output.

Error correction

- Measure for alarm ID 100, 101, 102 and 200 to 206:
Please inform your service agency
- Measure for alarm ID 103:
Check whether the output with the number 'OUT' has a short circuit with +24 V. If this is not the case, please inform your service agency.


Error description 24479

Error message

A084 停止响应的 S 超时 SS2 %d ObjId=%d

Cause of error

- The maximum permissible time for a controlled stop (SS2 – braking on the contour) of the axis group (= ObjId) was exceeded. The maximum permissible time is 30 seconds.

Error correction

- Check the SPLC program and PLC program
- Inform your service agency


Error description 24483

Error message

1800A 通信错误, EnDat位置编码器 %1, 错误码 %4

Cause of error

- An error occurred with the EnDat position encoder
- The error code describes the cause:
- 101 and 102:
The encoder generated an internal error message. A further alarm 0x18010 describes the exact cause.
- 103, 104 and 105:
An error occurred in communication.
Possible causes:
- Defective encoder line
- Encoder line is not suitable for digital EnDat communication at high clock frequency
- Disturbances on the encoder line (e.g. through insufficient shielding)

Error correction

- Check additional information from alarm message 0x18010
- Check the encoder line
- Check whether the encoder line is suited for digital transmission at high frequency
- Exchange the encoder
- Exchange the hardware (CC)
- Inform your service agency


Error description 24484

Error message

刀具/刀刃号分配错误

Cause of error

AFC: In the AFC settings the assignment of the current cut number to the current tool is faulty.

Error correction

Repeat the teaching process.
The TNC automatically resets the current cut to "Teach".


Error description 24502

Error message

HSCI总线未知设备 (%s)

Cause of error

NC软件用设备表标识每一个连接的设备。
该表提供设备是否被数控系统所安装的软件支持。
软件不支持的设备或尚未输入在设备表中的设备连接到HSCI总线上。
在附加信息中提供相关设备的信息。
该设备表可能由于安装旧版软件生成的更新文件而被覆盖。

Error correction

- 通知服务部。
- 如果当前安装的NC软件版不支持该设备，更新NC软件。
- 更新设备表。安装的软件可能控制设备表中尚无的新设备。在此情况下，必须更新设备表。


Error description 24503

Error message

ProfiNet接口未知设备 (%s)

Cause of error

The NC software identifies every connected devices by means of a device table.
The table indicates whether the device is supported by the software version installed on the control.
A device that the software does not support or that is not yet entered in the device table is connected over the ProfiNet interface.
The device concerned is indicated in the additional information.

Error correction

- Inform your service agency
- Run an update of the NC software if the device is not supported by the currently installed version of NC software.
- Update the device table. A new device that is not yet listed in the device table might be supported by the installed software. In this case an update of the device table is required.


Error description 24505

Error message

设备表不正确

Cause of error

The device table is incorrect or cannot be used by the control.

Error correction

Inform your service agency.


Error description 24506

Error message

设备 (%s) 报告错误： %s

Cause of error

A device connected with the control has an error.
The device concerned is indicated in the additional information.
Possible causes:
- The device code programmed on the device is incorrect.
- The device's firmware is not compatible with the control software.
- The device is defective.

Error correction

Inform your machine tool builder.


Error description 24507

Error message

设备错误 (%s)

Cause of error

An error has occurred on a device connected with the control.
The device concerned is indicated in the additional information.
Possible causes:
- The device code programmed on the device is incorrect.
- The device's firmware is not compatible with the control software.
- The device is defective.

Error correction

Inform your machine tool builder.


Error description 24515

Error message

急停中不允许启动

Cause of error

- An NC program or NC macro was started while an emergency stop was active.

Error correction

- Remove the cause of the emergency stop, acknowledge the emergency stop error message and restart the NC program or NC macro.
- Inform your service agency


Error description 24548

Error message

1800F EnDat电机编码器 %1 中错误, 错误码 %4

Cause of error

- The EnDat motor encoder reports an error
- The error code describes the cause:
1 = Failure of the illumination
2 = Incorrect signal amplitude
4 = Incorrect position value
8 = Overvoltage in the power supply
16 = Undervoltage in the power supply
32 = Overcurrent
64 = Battery exchange needed

Error correction

- Check the installation of the encoder
- Check the power supply of the encoder
- If required, exchange the battery
- Exchange the encoder
- Inform your service agency


Error description 24549

Error message

18010 EnDat位置编码器 %1 中错误, 错误码 %4

Cause of error

- The EnDat position encoder reports an error
- The error code describes the cause:
1 = Failure of the illumination
2 = Incorrect signal amplitude
4 = Incorrect position value
8 = Overvoltage in the power supply
16 = Undervoltage in the power supply
32 = Overcurrent
64 = Battery exchange needed

Error correction

- Check the installation of the encoder
- Check the power supply of the encoder
- If required, exchange the battery
- Exchange the encoder
- Inform your service agency


Error description 24550

Error message

18011 电机编码器： %1 原因： %4, 源: %5, 报警: %6

Cause of error

- An error occurred in the forced dynamic sampling of error conditions in the EnDat 2.2 or DriveCLIQ motor encoder

Error correction

- Check the encoder line
- Exchange the encoder
- Exchange the CC controller unit
- Inform your service agency
Please indicate the complete error text: cause, source and alarm


Error description 24551

Error message

18012 位置编码器： %1 原因： %4, 源: %5, 报警: %6

Cause of error

- An error occurred in the forced dynamic sampling of error conditions in the EnDat 2.2 or DriveCLIQ position encoder

Error correction

- Check the encoder line
- Exchange the encoder
- Exchange the CC controller unit
- Inform your service agency
Please indicate the complete error text: cause, source and alarm


Error description 24579

Error message

8900 轴 %.1s： 名义转速 > %d 1/min： 磁场减弱功能未激活

Cause of error

- The field weakening is not activated (MP2160 = 0)
- The nominal speed was higher than the rotational speed possible without field weakening

Error correction

- Activate the field weakening (set MP2160 to be unequal to 0)


Error description 24581

Error message

8AE0 轴 %.2s 中无驱动使能信号（信号：%d）

Cause of error

- The switch-on procedure was canceled due to an existing error condition:
1 = Signal -ES.A (emergency stop MC) is active during switch-on
(emergency stop might have been pressed during switch-on)
2 = Signal -ES.A.HW (emergency stop MC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
4 = Signal -ES.B.HW (emergency stop CC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
5 = Switch-on procedure not allowed because of a unacknowledged error
6 = Internal software error: addressed axis module/gate array does not exist
7 = Internal error signal -STO.B.CC.WD active during switch-on
8 = Internal error signal -N0 active during switch-on
9 = Internal error signal PWM error active during switch-on

Error correction

- Check the emergency-stop wiring
- Inform your service agency


Error description 24585

Error message

无法运动

Cause of error

In a KinematicsOpt cycle you selected a rotary axis positioning with the MOVE function although that is not possible with the existing configuration.

Error correction

Deactivate the MOVE function:
- Enter a retraction height Q408 greater than 0.
- Define the retraction height Q408 high enough to allow rotary movements without collisions.


Error description 24586

Error message

程序段格式不正确

Cause of error

In the PRINT instruction a comma is missing after the format string.

Error correction

Enter a comma behind the format string.


Error description 24592

Error message

SPLC程序有变化

Cause of error

The SPLC program has been edited. A partial acceptance test must be conducted before the machine can be operated with this edited SPLC program.
The CRC sum of the SPLC program intermediate code differs from the entry in the safe machine parameter SMP691.0.

Error correction

Intended change:
Delete the error message, then restart the control and run the required partial acceptance test.
Unintended change:
Undo the change of the SPLC program and recompile the SPLC program.


Error description 24594

Error message

MC的SPLC程序二进制代码有变化

Cause of error

The binary code of the SPLC program has been changed, although the source code has remained unchanged. Possible causes:
- New SPLC compiler through software update
- Corrupted binary file of the SPLC program for MC (without software update)
The CRC sum of the SPLC program binary code of the MC differs from the entry in the safe machine parameter SMP691.1.

Error correction

Message appears after a software update:
Delete the error message, then restart the control and run the required partial acceptance test.
Then take the new CRC sum into the corresponding safe machine parameters.
Message appears, although no software update has been conducted:
Inform your service agency


Error description 24596

Error message

CC的SPLC程序二进制代码有变化

Cause of error

The binary code of the SPLC program has been changed, although the source code has remained unchanged. Possible causes:
- New SPLC compiler through software update
- Corrupted binary file of the SPLC program for CC (without software update)
The CRC sum of the SPLC program binary code of the CC differs from the entry in the safe machine parameter SMP691.2.

Error correction

Message appears after a software update:
Delete the error message, then restart the control and run the required partial acceptance test.
Then take the new CRC sum into the corresponding safe machine parameters.
Message appears, although no software update has been conducted:
Inform your service agency


Error description 24608

Error message

18015 PWM频率。 轴 %1 <= 4 kHz。 需要重新启动。

Cause of error

During initial servicing of the control the PWM frequency of an axis is less than or equal to 4 kHz.
This axis is not assigned to the I2C master CC.

Error correction

- Switch the control off and on again
- Alarm occurs in spite of repeated restarts:
- Exchange defective CC or
- Exchange the backup battery of the MC
- Inform your service agency


Error description 24609

Error message

A081 CC%d cross comparison no.=%d Var.=%d MC=%X CC=%X

Cause of error

- A difference was found in the data in a comparison between MC and CC
- Input data the of core safety software:
No.= 0 -> requested axis group safety status
in: "pp_AxGrpStateReq[Var.]"
No.= 1 -> axis group enabling
in: "pp_AxGrpActivate[Var.]"
No.= 2 -> axis-specific movement enabling
in: "pp_AxFeedEnable[Var.]
No.= 3 -> axis group stop request
in: "pp_AxGrpStopReq[Var.]
No.= 4 -> Status of the axis-group specific permissive button
in: "pp_AxGrpPB[Var.]
No.= 5 -> Status of the acknowledgement safety relay chain
in: "pp_GenFB_NCC
No.= 6 -> machine switch-on status
in: "pp_GenCVO
No.= 7 -> axis-group specific permission for drive enabling
in: "pp_AxGrpPermitDrvOn[Var.]
No.= 8 -> collective status of the machine keys
in: "pp_GenMKG
No.= 9 -> Status of the brake-line test signal
in: "pp_GenTBRK
No.=10 -> SKERN safety operating condition
in: "pp_GenSOM
No.=11 -> Status of the read-back outputs
in: "readBackOutputs[Var.]
No.=12 -> Status: SPLC program active
in: "running
No.=13 -> Stop request
in: "stopReq
- Output data of the core safety software:
No.= 128 -> ascertained axis group safety status
(sAxGrpState[Var.])
No.= 129 -> axis-dependent brake control
(sAxBrkReleaseReq[Var.])
No.= 130 -> axis-group movement condition
(sAxGrpInMotion[Var.])
No.= 131 -> safety readiness for operation
(sGenSafe)

Error correction

- Check the external wiring
- Check the SPLC program
- Inform your service agency


Error description 24610

Error message

A910 名义速度值与实际速度值的CC偏差 %.1s

Cause of error

- The safety function nominal/actual value monitoring of rotational-speed values has ascertained an excessive deviation.
- The actual velocity deviates for longer than the permissible duration (feed axes: MP632.x/spindle MP633) by the maximum permissible deviation (feed axes: MP630.x/spindle MP631) from the nominal velocity value
- Possible causes:
- MP630/631 setting is too small
- MP632/633 setting is too small
- Setting for the I component of the speed controller (MP2510) was too small
- Is the speed encoder cable connected?
- Motor encoder defective or loose

Error correction

- Check the entry in MP630/631
- Check the entry in MP632/633
- Check the I component of the speed controller (MP2510)
- Check the speed encoder mounting
- Check the cable on the speed encoder
- Exchange the speed encoder
- Inform your service agency


Error description 24614

Error message

C550 电流%.2s计算错误

Cause of error

- This is an internal software error
- Incorrect parameters of the filter in the controller (e.g. bandwidth of the band-rejection filter is very large or the bandwidth = 0 at high center frequency)

Error correction

- Check the machine parameters of the filter for control
- Set the bandwidth of band-rejection filter (MP25xx) to a value unequal to 0
- Inform your service agency


Error description 24616

Error message

E023 CC%d 动态检测 ID=%d Info1=%d Info2=%d

Cause of error

- An error was found during the dynamic test (minute test)

Error correction

- Inform your service agency


Error description 24860

Error message

MC: SPLC %s 的错误数据

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 24959

Error message

不允许预设！

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 24967

Error message

MC 限位开关 %.2s+

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 24968

Error message

MC 限位开关 %.2s-

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 24972

Error message

安全扭矩关闭（-STO.B.x）工作

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 24974

Error message

MC S 输入信号 %d 不相等

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 24975

Error message

MC 进给率大于 SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24976

Error message

CC 进给率大于 SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24977

Error message

MC的操作状态不等于 CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24978

Error message

A080 CC%d 与MC的操作状态不同

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24979

Error message

MC 速度大于 SLS %.2s

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24980

Error message

CC 速度大于 SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24981

Error message

MC: 不正确的安全轴组

Cause of error

- The axis-group definition in the safe machine parameters SMP600.x and SMP601.x are too small.

Error correction

- Correct the machine parameters SMP600.x and SMP601.x.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 24983

Error message

坐标轴不在测试位置

Cause of error

- The axis to be tested is not located at the test position (SMP646.x).
- Axis is located too far away from the test position (SMP642.x).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 25019

Error message

9530 DRIVE-CLiQ轴 %s 仍工作

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must also be deactivated at the same connector (e.g. X301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter MP10 = 0 or MP3010 = 0.
- Inform your service agency


Error description 25021

Error message

18014 换主轴头错误，DQ轴 %1，端口 %4，错误 %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 25030

Error message

MC S状态响应工作： %s

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 25031

Error message

SPLC输入连线 %s

Cause of error

According to the configuration in MP587, the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 25033

Error message

急停连线

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 25160

Error message

MC SMC 自检软件已加载

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 25237

Error message

动态检测的不正确输入 %s

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter SMP587.x prüfen.
- Kundendienst benachrichtigen


Error description 25243

Error message

结构矛盾

Cause of error

Ein interner Fehler ist aufgetreten.

Error correction

Löschen Sie die zum Programm gehörende abhängige Datei *.SEC.DEP.
Die abhängige Datei wird bei der erneuten Anwahl des Programms automatisch generiert.


Error description 25250

Error message

SPLC 输入配置改变

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 不支持的示波器信号

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

负半径： 不允许DCM

Cause of error

插入的刀具半径为负值。TNC无法监测该刀是否碰撞。

Error correction

在刀具表TOOL.T中定义实际刀具半径。


Error description 25268

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。轴组要求的安全功能不符。
（"pp_AxGrpStateReq[Var.]", Var.= 轴组）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25269

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。轴或轴组的运动要求不符。
（"pp_AxGrpActivate[Var.]", Var.= 轴组）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25270

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。特定轴的运动使能不符。
（"pp_AxFeedEnable[Var.]", Var.= 轴索引）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25271

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。轴组要求的停止响应不符。
（"pp_AxGrpStopReq[Var.]", Var.= 轴组）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25272

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。轴组特定的激活按钮的状态不符。
（"pp_AxGrpPB[Var.]", Var.= 轴组）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25273

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。安全继电器链或常闭触点链的报告状态不符。
（"pp_GenFB_NCC", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25274

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。机床控制电压要求的或报告的状态不符。
（"pp_GenCVO", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25275

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。驱动使能的轴组特定许可不符。
（"pp_AxGrpPermitDrvOn", Var.= 轴组）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25276

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。机床按键的集合状态不符。
（"pp_GenMKG", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25277

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。制动器测试的信号状态不符。
（"pp_GenTBRK", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25278

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。SKERN中的SOM当前操作的安全性模式不符。
（"pp_GenSOM", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25279

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。回读输出的状态不符。
（"readBackOutputs[Var.]", Var.= 输出的索引号）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25280

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。“SPLc程序已激活”状态不符。
（"running", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25281

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输入数据存在差异。“停止”请求不符。
（"stopReq", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25282

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输出数据存在差异。确定的轴组安全状态不符。
（"sAxGrpState[Var.]", Var.= 轴组）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25283

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输出数据存在差异。轴相关的制动控制不符。
（"sAxBrkReleaseReq[Var.]", Var.= 轴索引）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25284

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输出数据存在差异。轴组的运动状态不符。
（"sAxGrpInMotion[Var.]", Var.= 轴组）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25285

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- 在MC与CC间的交叉比较中，发现安全核心软件的输出数据存在差异。功能安全特性（FS）的工作就绪不符。
（"sGenSafe", Var.= 无意义）

Error correction

- 检查SPLC程序
- 通知服务部


Error description 25306

Error message

圆柱面不允许

Cause of error

要用当前倾斜加工面加工一个圆柱面，虽然倾斜刀具轴不是

Error correction

- 如果需要，修改或取消当前基本旋转。
- 倾斜刀具使其垂直于圆柱轴。


Error description 25393

Error message

88F0 无变频器和电源模块就绪信号 %s

Cause of error

- 驱动仍被伺服控制中时，变频器就绪信号和电源模块就绪信号被切换为停止工作。
- 可能原因:
- UV通过X70关闭
- UV的故障排除:
- 电源断电
- 直流母线电压太高
- 直流母线电压太低
- 直流母线电流太高
- PLC或外部连线将UV关闭
- CC -> UV，CC -> UM连线的噪声信号
- CC 控制单元故障.

Error correction

- 检查出错时的UV诊断LED灯
- 检查UV的电源
- 检查X70的使能信号
- 检查非再生电源的制动电阻是否连接。
- 检查电缆的接地和屏蔽
- 更换电源模块和功率模块
- 更换CC控制单元
- 通知服务部。


Error description 25394

Error message

A020 T.BRK.B信号的24 V短路

Cause of error

- 制动控制测试中出错
- 输入端信号电平 = +24 V： -SPL模块的T.BRK.B
虽然由于控制需为0 V。

Error correction

- 检查制动器和T.BRK信号的外部连线。
- 检查制动控制的继电器。
- 通知服务部。


Error description 25412

Error message

制动（SS1）中超时 %.2s

Cause of error

- 超出电流极限时的最大允许时间（SS1响应）。

Error correction

- 检查机床参数中设置：
MP525.x/MP526.x: SS1响应的紧急制动增强使轴/主轴停止的默认时间。
- 通知服务部。


Error description 25436

Error message

C6C0 DQ PWM频率有变化 %.2s

Cause of error

- 如有DRIVE-CLiQ设备，在重新启动前用机床参数MP2180.x改变PWM频率不生效。

Error correction

- 重新启动控制系统
- 通知服务部。


Error description 25452

Error message

输入 %s 进行交叉检查中MC出错

Cause of error

双通道FS输入的两个端子的逻辑状态不同。
可能原因:
- 按下机床操作面板的按键时倾斜
- FS输入的连线断路
- FS输入连线中的0 V或24 V短路
- 反相FS输入的配置不正确（SMP）（例如非对等信号或反相的信号）

Error correction

- 检查机床操作面板的按键。 如果是按下任何按键时的角度不正确，无需进一步措施
- 检查受影响的双通道输入的连线
- 通知服务部
注意在两个输入端子都为空闲状态前该输入不能返回触发状态。


Error description 25483

Error message

1801D SPI扩展模块的模拟量输出电流过大

Cause of error

输出端电流超过30 mA的时间超过260 ms以上。 可能原因:
- 与0 V或其它供电电压短路
- 其它输出端短路

Error correction

- 检查电缆是否与0 V，供电电压或其他通道的输出端短路。
- 检查接收器输入阻抗。
- 检查屏蔽情况或屏蔽连接。
- 通知服务部。


Error description 25493

Error message

1801F SPI扩展模块的供电电压太低

Cause of error

输出驱动器的供电电压太低。
- 由于过载或短路电压下降
- CC/UEC/MC的供电电压太低

Error correction

- 检查供电电压。
- 检查输出端连线。
- 为避免过载，取消激活一路或多路通道。
- 通知服务部。


Error description 25555

Error message

E01C CC%d 非法FS功能ERR-ID=%d ObjId=%d Param=%d

Cause of error

- The SPLC program has requested an illegal safety function over PP_AxGrpStateReq in the ApiToSafety (symbolic memory interface of SPLC to the core safety software SKERN).
ERR-ID = Exact information
ObjId = Axis group causing the error
Param = Depends on the ERR-ID
ERR_ID:
100: Requested safety function is not supported
Param = Requested safety function

Error correction

- Check the ERR ID:
100 - Use only safety functions that are supported with this software level.
- Inform your service agency


Error description 25556

Error message

E01C CC%d 非法FS功能ERR-ID=%d ObjId=%d Param=%d

Cause of error

- The SPLC program has requested an illegal safety function over PP_AxGrpStateReq in the ApiToSafety (symbolic memory interface of SPLC to the core safety software SKERN).
ERR-ID = Exact information
ObjId = Axis group causing the error
Param = Depends on the ERR-ID
ERR_ID:
200: The safety function SLI_S was requested for a axis group that is not of the spindle type.
Param = No meaning

Error correction

- Check the ERR ID:
200 - Request the safety function SLI_S only for axis groups with spindles.
- Inform your service agency


Error description 25584

Error message

E01C CC%d 非法FS功能ERR-ID=%d ObjId=%d Param=%d

Cause of error

- The SPLC program has requested an illegal safety function over PP_AxGrpStateReq in the ApiToSafety (symbolic memory interface of SPLC to the core safety software SKERN).
ERR-ID = Exact information
ObjId = Axis group causing the error
Param = Depends on the ERR-ID
ERR_ID:
300: The safety function SLI_2, SLI_3 or SLI_4 was requested for a axis group that is not of the spindle type. This safety function is not permissible for spindles.
Param = Requested safety function

Error correction

- Check the ERR ID:
300 - For spindles, request only the SLI_S function.
- Inform your service agency


Error description 25590

Error message

E01C CC%d 非法FS功能ERR-ID=%d ObjId=%d Param=%d

Cause of error

- The SPLC program has requested an illegal safety function over PP_AxGrpStateReq in the ApiToSafety (symbolic memory interface of SPLC to the core safety software SKERN).
ERR-ID = Exact information
ObjId = Axis group causing the error
Param = Depends on the ERR-ID
ERR_ID:
400: The safety function SLS_4 or SLI_4 was requested for a axis group and the function is not enabled.
Param = Requested safety function

Error correction

- Check the ERR ID:
400 - Do not request the safety function, or enable Bit #0 in MP560 Bit#0. (Check the preconditions for enabling)
- Inform your service agency


Error description 25591

Error message

E01C CC%d 非法FS功能ERR-ID=%d ObjId=%d Param=%d

Cause of error

- The SPLC program has requested an illegal safety function over PP_AxGrpStateReq in the ApiToSafety (symbolic memory interface of SPLC to the core safety software SKERN).
ERR-ID = Exact information
ObjId = Axis group causing the error
Param = Depends on the ERR-ID
ERR_ID:
401: A direct change is requested from the safety function SLS_2, SLI_2, SLS_3 or SLI_3 into the safety function SLS_4 or SLI_4. This direct change is not allowed.
Parameter = Requested safety function

Error correction

- Check the ERR ID:
401 - Switch off the drives between the change of safety function and request SOS for at least one cycle.
- Inform your service agency


Error description 25592

Error message

E01C CC%d 非法FS功能ERR-ID=%d ObjId=%d Param=%d

Cause of error

- The SPLC program has requested an illegal safety function over PP_AxGrpStateReq in the ApiToSafety (symbolic memory interface of SPLC to the core safety software SKERN).
ERR-ID = Exact information
ObjId = Axis group causing the error
Param = Depends on the ERR-ID
ERR_ID:
402: A direct change is requested from the safety function SLS_4 or SLI_4 into the safety function SLS_2, SLI_2, SLS_3 or SLI_3. This direct change is not allowed.
Parameter = Requested safety function

Error correction

- Check the ERR ID:
401 - Switch off the drives between the change of safety function and request SOS for at least one cycle.
402 - See 401
- Inform your service agency


Error description 25594

Error message

E01C CC%d 非法FS功能ERR-ID=%d ObjId=%d Param=%d

Cause of error

- The SPLC program has requested an illegal safety function over PP_AxGrpStateReq in the ApiToSafety (symbolic memory interface of SPLC to the core safety software SKERN).
ERR-ID = Exact information
ObjId = Axis group causing the error
Param = Depends on the ERR-ID
ERR_ID:
500: The SPLC requested the safety function STO or STO_O for an axis group whose drives are still in the control loop. The requested safety function can be requested only if all drives of this axis group have been switched off.
Parameter = Value of the required safety function

Error correction

- Check the ERR ID:
500 - Switch-off with the stop functions over PP_AxGrpStopReq.
- Inform your service agency


Error description 25595

Error message

1801B SPI模块在不正确的槽中

Cause of error

不允许SPI槽2中只有一个SPI模块（例如CMA-H）。

Error correction

- 将SPI模块插在控制单元的槽1中。 必须在数控系统关机和无电后！
- 如果错误依旧，通知服务部。


Error description 25724

Error message

18029 CC%2 增量式实际值用电机编码器 %1 测量

Cause of error

- 编码器故障
- 编码器的数据传输故障
- 内部软件错误

Error correction

- 检查编码器电缆和其连接
- 更换编码器电缆
- 更换编码器
- 检查软件版本。
- 通知服务部。


Error description 25725

Error message

18030 CC%2 增量式实际值用位置编码器 %1 测量

Cause of error

- 编码器故障
- 编码器的数据传输故障
- 内部软件错误

Error correction

- 检查编码器电缆和其连接
- 更换编码器电缆
- 更换编码器
- 检查软件版本。
- 通知服务部。


Error description 25726

Error message

18031 CC%2 名义速度值（PWM）不正确 %1

Cause of error

控制单元未向电机提供有效名义转速值或提供的时间过迟：
- 控制单元配置（机床参数）不正确
- 内部软件错误

Error correction

- 检查控制单元配置或PWM频率，编码器输入/输出和名义值输出的机床参数
- 检查软件版本。
- 通知服务部。


Error description 25737

Error message

不允许用探测循环

Cause of error

要执行测头探测循环，但全局程序参数设置功能在工作。

Error correction

复位全局程序参数设置功能并重新启动测头探测循环。


Error description 25742

Error message

PROFINET: 协议错误

Cause of error

一个PROFINET终端设备向控制系统传输的数据无法被控制系统识别。
可能是因为TNC不支持的PROFINET终端设备所用的PROFINET协议版本。
该PROFINET终端设备在附加信息中标识。

Error correction

通知服务部。


Error description 25743

Error message

与PROFINET控制单元通信中出错

Cause of error

控制系统与PROFINET控制单元间的通信出错。

Error correction

通知服务部。


Error description 25744

Error message

未配置IOC文件

Cause of error

未指定IOC文件的文件名。

Error correction

配置文件名IOC文件


Error description 25745

Error message

IOC文件中有错误

Cause of error

IOC文件中有错误。
附加信息中提供更多信息。

Error correction

- 用PC计算机软件IOconfig检查和修改IOC文件。
- 通知服务部。


Error description 25746

Error message

指令参数不正确或不充分

Cause of error

参数不正确或不充分的指令传给NC软件中负责控制硬件的部分。

Error correction

- 检查参数
- 通知服务部。


Error description 25747

Error message

无法打开IOC文件

Cause of error

无法打开IOC文件。
文件名在附加信息中。

Error correction

检查IOC文件名配置。


Error description 25748

Error message

IOC文件格式错误

Cause of error

控制系统无法识别IOC文件。
文件格式不正确或未知。

Error correction

用PC计算机软件IOconfig检查IOC文件。


Error description 25750

Error message

IOC文件的格式版本不正确

Cause of error

IOC文件无法处理，因为其格式版本不正确
所需最低格式版本：
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

检查IOC文件并提供正确格式版本。


Error description 25751

Error message

IOC文件： 未配置PROFINET控制单元

Cause of error

无法配置PROFINET控制单元，因为IOC文件中无其数据。

Error correction

用PC计算机软件IOconfig配置PROFINET控制单元。


Error description 25752

Error message

PROFINET: 配置的设备太多

Cause of error

配置的PROFINET设备超过允许数量。

Error correction

- 查看附加信息。
- 减少配置的设备数量。


Error description 25754

Error message

PROFINET: 项目设置错误

Cause of error

PROFINET拓扑配置不正确。

Error correction

- 查看附加信息。
- 改正IOC文件。


Error description 25755

Error message

PROFINET: 过程数据存储器不足

Cause of error

超出PROFINET设备的过程数据的最大量。

Error correction

减少PROFINET终端设备或所连接模块的数量。


Error description 25756

Error message

PROFINET: 无支持的共用RT级

Cause of error

PROFINET终端设备无法被控制系统激活，因为控制系统和终端设备无共用的RT级别。
系统为这种设备提供补充信息。

Error correction

配置可用RT级别1的PROFINET终端设备。


Error description 25757

Error message

PROFINET接口未激活

Cause of error

控制系统无法激活PROFINET接口，因为有错误。

Error correction

- 记录其它信息。
- 排除故障原因。
- 关闭控制系统并重新起动。


Error description 25846

Error message

外部紧停

Cause of error

- 控制系统准备就绪的PLC输入信号不可用
- 紧急停止电路被手动或控制系统停止

Error correction

- 按下紧急停止按钮, 接通控制系统供电, 确认错误信息
- 检查紧急停止电路 (紧急停止按钮, 轴限位开关, 电线等)


Error description 25850

Error message

A960 停止中超时 %.2s

Cause of error

- 超过电机停止的最大允许时间

Error correction

- 检查安全机床参数：
MP523: 轴控制停止持续时间
MP524: 主轴控制停止持续时间
- 通知服务部。


Error description 25874

Error message

HSCI电缆连线错误: 控制单元连接X501

Cause of error

至少一个控制单元（CC，UEC，UMC）通过HSCI连接MC的X501。
但是，控制单元必须连接MC的X500。

Error correction

- 检查HSCI电缆连接
- 全部控制单元（CC，UEC，UMC）连接MC的X500
- 如果错误依旧，请生成服务文件并通知服务部。


Error description 25875

Error message

HSCI电缆连线错误: 连接X501的设备过多

Cause of error

太多HSCI部件连接MC的X501

Error correction

- 检查HSCI电缆连接。
- 用数控系统技术手册中默认值作HSCI部件的最大数
- 检查HSCI配置。 可能可以将HSCI部件连接MC的X500。
- 生成服务文件并通知服务部。


Error description 25880

Error message

ProfiNet 接口监测功能错误

Cause of error

ProfiNet接口不响应MC信号。
可能原因：
ProfiNet接口故障

Error correction

通知机床制造商


Error description 25907

Error message

无法启动自检程序

Cause of error

自检（急停检测）前出错使自检无法开始：
- 发生急停错误
- 急停按钮被按下
- 急停电路故障
- HSCI部件内部温度太高
- HSCI部件内部温度太低
- HSCI部件的风扇故障
- 部件电源无供电，电压太低或太高
- HSCI电缆未连接或故障

Error correction

- 记录其它信息。
- 用HSCI总线诊断功能查找报告错误的部件
- 检查急停电路。
- 检查受影响HSCI部件的电源
- 检查HSCI电缆连接
- 根据需要，更换HSCI部件
- 生成服务文件并通知服务部


Error description 25915

Error message

切断通道的MC错误 STO.A.x (-STO.A.P.x=0) %.2s

Cause of error

切断通道检测中检测到错误：
A通道传输的功率模块的特定轴脉冲抑制不正确。
关闭信号： STO.A.P.x
关闭信号： STO.A.x
该切断通道的确认信号状态不正确，例如以下情况时
- 海德汉变频器： 功率模块报告“就绪”（RDY.x=1），虽然需要的是“未就绪”（RDY.x=0）。
- DRIVE-CLiQ变频器： 相关诊断信号为“1”，虽然需要的是“0”。

Error correction

- 检查连线（PWM电缆）
- 硬件错误（功率模块，控制单元）
- 通知服务部。


Error description 25916

Error message

切断通道的MC错误 STO.A.x (-STO.A.P.x=1) %.2s

Cause of error

切断通道检测中检测到错误：
A通道传输的功率模块的特定轴脉冲发出不正确。
关闭信号： STO.A.P.x
关闭信号： STO.A.x
该切断通道的确认信号状态不正确，例如以下情况时
- 海德汉变频器： 功率模块报告“未就绪”（RDY.x=0），虽然需要的是“就绪”（RDY.x=1）。
- DRIVE-CLiQ变频器： 相关诊断信号为“0”，虽然需要的是“1”。

Error correction

- 检查连线（PWM电缆）
- 硬件错误（功率模块，控制单元）
- 通知服务部。


Error description 25917

Error message

CC%d 截止通道错误STO.A.x (-STO.A.MC.WD=0) 轴组A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

CC%d 截止通道错误STO.A.x (-STO.A.MC.WD=0) 轴组S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

CC%d 截止通道错误STO.A.x，无RDY信号

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

CC%d 截止通道错误STO.A.x，无RDY信号

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 所需软件选装项未激活：%4

Cause of error

The entered software option has not been enabled, although you tried to activate a function connected with it.

Error correction

- Check the software options using the SIK code number
- Contact a representative of the machine manufacturer or HEIDENHAIN.


Error description 25927

Error message

导出文件已存在

Cause of error

- 导出列表中的刀具数据不可用。
- 导出列表的一个数据行不符合数据要求。
- 无“刀号”及/或“刀名”。
- 定义的导出列表已存在

Error correction

- 检查导出列表的路径和文件名。 根据需要，重新命名文件。
- 检查导出列表中数据的行长度。
- 导出列表中必须有“刀号”或“刀名”。


Error description 25969

Error message

E021 关断信号状态不正确 CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

安全自检出错。 关断通道检测前发现不正确输出状态： 至少被检测的关断信号有不正确状态。
缩写含义：
Nom（关断信号的名义状态，十六进制记录，二进制表示）：
0: 锁定 / 1： 用相应关断信号（Nom的bits 0 – 9）启用
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask（错误掩码，十六进制）：
尽管需启用，但相应关断信号（ErrMask的bits 0 – 9）锁定或需锁定但启用。
Sgn（被检测的关断信号）：
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
9: STO.A.T

Error correction

- 检查连线（PWM电缆）
- 更换故障硬件（功率模块，控制单元）
- 通知服务部


Error description 25984

Error message

1803D PAC补偿文件中的输入信息不正确

Cause of error

- Invalid entry in the compensation file for PAC
- Installed software version does not support this entry

Error correction

- Check the entries of the compensation file
- Inform your service agency


Error description 25985

Error message

1803C UCCS下的CC补偿文件中的参数信息不正确

Cause of error

- Invalid entry in the compensation files of the expanded compensation (CTC, PAC, LAC, ...)
- The installed software version does not support this entry

Error correction

- Check the entries of the compensation files
- Inform your service agency


Error description 25986

Error message

1803E 电流控制单元出错

Cause of error

In spite of the given nominal current, the current controller could not measure any actual current (= 0). Possible causes:
- Line to motor interrupted
- Error in the control of the wye-delta contactor
- Defective power module

Error correction

- Check the motor lines
- Check the wiring and function of the wye-delta contactor
- Exchange the power module, if necessary
- Inform your service agency


Error description 25988

Error message

18034 PAC补偿文件中轴分配不正确

Cause of error

- Invalid axis assignment in the compensation file for PAC
- Syntax error in the compensation file for PAC

Error correction

- Check the axis assignment in the compensation file for PAC
- Use TNCopt to recreate a compensation file for PAC
- Inform your service agency


Error description 25989

Error message

18035 CTC补偿文件中有语法错误

Cause of error

- Invalid input point in the compensation file for CTC
- Syntax error in the compensation file for CTC

Error correction

- Use TNCopt to recreate a compensation file for CTC
- Inform your service agency


Error description 25990

Error message

18033 PAC补偿文件中有语法错误

Cause of error

- Syntax error in the compensation file for PAC
- Faulty function type in the compensation file for PAC

Error correction

- Use TNCopt to recreate a compensation file for PAC
- Inform your service agency


Error description 26013

Error message

E031 CC%d FS 输出不 = "0" LW:%X HW:%X

E033 CC%d FS输出非 "0" 64-95:%X 96-127:%X

Cause of error

- 安全自检中，watchdog测试期间WD.B.SPL FS输出保持设置，虽然可能被复位。
0-31: FS输出的Bit编码状态0至31
31-63: FS输出的Bit编码状态32至63
64-95: FS输出的Bit编码状态64至95
96-127: FS输出的Bit编码状态96至127
- +24 V的FS输出短路
- 硬件故障

Error correction

- 检查FS输出端连线。
- 更换硬件
- 生成服务文件并通知服务部


Error description 26014

Error message

E1E0 CC%d RDY.x 状态仍在工作中（安全继电器）%.2s

Cause of error

- An error occurred during the watchdog test WD.A.STO of the PL 6xxxFS. A power stage (inverter) is not switched off through the -STOS.A.G or -STO.A.G signal.
- Faulty or missing wiring of -STO.A.G, -STOS.A.G or X71, X72 of the power module (UV, UE)
- Error in parameters of the control of X71, X72 through -STO.A.G, -STOS.A.G in SMP
- Hardware defective

Error correction

- Check the wiring
- Check SMP
- Exchange the hardware
- Generate the service files and notify the Service Department


Error description 26019

Error message

E01A E01A CC%d FS 配置错误 MP550/MP556 ObjId=%d Param=%d

Cause of error

The permissible value range for the safety-related machine parameter MP550/MP556 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 26020

Error message

E01A E01A CC%d FS 配置错误 MP550/MP557 ObjId=%d Param=%d

Cause of error

The permissible value range for the safety-related machine parameter MP550/MP557 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 26021

Error message

E01A E01A CC%d FS 配置错误 MP550/MP558 ObjId=%d Param=%d

Cause of error

The permissible value range for the safety-related machine parameter MP550/MP558 was exceeded.
ObjID = Number of the drive with incorrect configuration
Param = Transferred value

Error correction

- Check the entered value
- Inform your service agency


Error description 26022

Error message

18027 "扩展补偿" 和 "TRC" 不能同时

Cause of error

The "TRC = Torque Ripple Compensation" and "Expanded compensations" functions could not be used at the same time.

Error correction

- Deselect the TRC compensation through the appropriate machine parameter or
- Select the expanded compensations
- Inform your service agency


Error description 26023

Error message

18038 CTC补偿文件中的输入信息不正确

Cause of error

- Syntax error in the compensation files of the “expanded compensation” of the CTC function

Error correction

- Use TNCopt to recreate a compensation file for CTC
- Inform your service agency


Error description 26025

Error message

自检中错误: 输出 %s 未复位

自我測試中發生錯誤： 輸出%1未重設

Cause of error

安全自检中，PL连接出错：
虽然监测功能WD.A.SPL复位，相应FS输出信号未关闭

Error correction

- 检查FS输出端连线。
- 生成服务文件和通知服务部


Error description 26029

Error message

无与ProfiNet端子的连接

Cause of error

Interrupted communication between the control and a ProfiNet terminal.

Error correction

Check the hardware setup, the IOC file and the options set.
You can find more information in the PROFINET diagnostics.


Error description 26030

Error message

ProfiNet端子模块配置不正确

Cause of error

The ACTUAL and NOMINAL configuration do not match on a ProfiNet terminal:
- A module is configured, but it has not be plugged into the device.
- A different module is configured than is plugged into the device.

Error correction

Check the hardware setup, the IOC file and the options set.
You can find more information in the PROFINET diagnostics.


Error description 26052

Error message

A210 不正确的制动控制： 步距 %d

Cause of error

- FS输入的信号电平不正确： 制动控制测试期间“-T.BRK.B”
测试步骤2 = 通过B通道输出制动器松开： 检测到+24 V，虽然T.BRK应为0 V
测试步骤3 = 通过A通道输出的制动器松开： 检测到+24 V，虽然T.BRK应为0 V
测试步骤4 = 通过A通道和B通道输出的制动器松开： 检测到0 V，虽然T.BRK应为+24 V

Error correction

- 检查电机制动器外部连线
- 生成服务文件并通知服务部


Error description 26054

Error message

E02A CC%d SKERN-CC: 响应： 常闭触点不等于 A=%d, B=%d

Cause of error

The acknowledgment signal of the normally closed contact chain PP_GenFB_NCC of the A channel does not
match the signal of the B channel.

Error correction

- Check signals FB_NCC.A and FB_NCC.B
- Check the wiring of the normally closed contact chain
- Check the SPLC program
- Inform your service agency


Error description 26058

Error message

SPI总线未知设备 (%1)

Cause of error

NC软件用设备表记录每一个连接的设备。
该表有一个设备是否被数控系统所安装的软件支持的信息。
如果属于软件不支持的设备或尚未输入到设备表中的设备用SPI总线连接。
系统为这种设备提供补充信息。

Error correction

- 通知服务部.
- 如果该设备尚未被当前所安装版本的NC软件支持，执行NC软件更新。
- 更新设备表。 所安装的软件可能支持尚未输入到设备表中的新设备。 这时需更新设备表。


Error description 26063

Error message

IOC配置需用的存储空间太大

Cause of error

- IOC配置的至少一个总线系统（例如HSCI）需要的现场总线硬件的存储空间太大。
- 更多信息，查看总线BUS（总线）诊断。

Error correction

- 检查IOC配置。
- 减少配置的系统部件数。
- 创建一个服务文件。
- 通知服务部。


Error description 26065

Error message

E022 CC%2 SKERN-CC: 配置数据ID=%d 中有错误

Cause of error

A data error was found during cyclic checking of the configuration data.
- Internal software error

Error correction

- Create a service file
- Inform your service agency


Error description 26072

Error message

18041 超出最大补偿程序段数量（CTC/PAC）

Cause of error

– Maximum number of CTC blocks exceeded
– Maximum number of PAC blocks exceeded
– Maximum number of other blocks of the extended compensations exceeded

Error correction

– Revise extended compensation files with TNCopt
– Deactivation of extended compensations via MP2700/CompEnhancedCompensations
- Inform your service agency


Error description 26077

Error message

E01A CC%d FS配置错误ERR-ID=%d ObjId=%d Param=%d

Cause of error

- The transferred configuration data (safe machine parameters) for SKERN contain faulty data.
The ERR-ID describes the error more precisely:
204 – Axis configured as safe axis (MP600/MP601 unequal -1)
But:
The safety-relevant applications ("safety bits") are not supported by the speed encoder although the EnDat2.2 mode of the encoder is active
and it is a single-encoder system. This configuration is not allowed.
CC: Number of the CC
ObjId: Drive number (0 <=> X51, 1 <=> X52 etc.)
Param: Axis group (value of the affected SMP600/601)

Error correction

204 - Check the speed encoder. It may have to be replaced.
– Check the axis configuration
– Inform your service agency


Error description 26081

Error message

MP TRC补偿故障

Cause of error

MP 2260中输入的扭矩波动补偿量（TRC）文件未找到或未更新。

Error correction

- 检查MP2260中设置。
- 创建TRC的新补偿文件
- 通知服务部


Error description 26082

Error message

循环操作中的PL/MB错误

Cause of error

访问HSCI硬件时显示的警告信息。

Error correction

- 更多诊断信息，请查看HSCI总线诊断。


Error description 26083

Error message

TT 更换测头电池

Cause of error

测头内的电池耗尽。

Error correction

更换新电池。


Error description 26085

Error message

读入机床配置数据出错

Cause of error

机床配置或机床参数文件无法读取。 无该文件或文件损坏。

Error correction

- 启动数控系统将其用作编程站
- 检查机床配置（机床参数）文件并根据需要重新创建或将其改正
- 通知服务部


Error description 26097

Error message

给Python进程传递的参数无效

Cause of error

不允许向Python进程传递参数值。
数字显示更精确的错误信息：
4: 不正确的参数传递值 <存储器大小>
5: 不正确的参数传递值 <脚本名>
6: 不正确的参数传递值 <进程名>
9: 不正确的参数传递值 <Python参数>

Error correction

- 检查给Python进程的传递值并根据需要正确修改
- 通知服务部


Error description 26098

Error message

Python进程的内存不足

Cause of error

主机可用于Python进程的内存不足。
数字显示更精确的错误信息：
3: 超出全部Python进程最大允许存储空间
10: 主机（MC）的内存太小。 最低需512 MB内存。

Error correction

- 中断不需要的Python进程
- 检查主机内存并根据需要增加内存
- 通知服务部


Error description 26099

Error message

无Python软件选装项

Cause of error

软件选装项#46 Python OEM进程未设置

Error correction

- 通知服务部


Error description 26100

Error message

PLC程序循环调用的Python进程

Cause of error

虽然不能用SPAWN或SUBMIT任务启动，Python进程被一个周期的PLC程序调用。

Error correction

- 检查Python进程调用并根据需要正确修改。
- 通知服务部


Error description 26105

Error message

击键溢出

Cause of error

TNC可能没有完整处理刚才的全部击键操作。

Error correction

检查最近输入的击键。


Error description 26111

Error message

非预期的SPLC输入 %s 的状态

Cause of error

根据机床参数设置，空闲状态中指定的SPLC输入需提供0 V和另一个通道24 V。
不是该情况。
可能原因：
- SPLC输入的配置不正确
- 自检期间输入未在空闲状态
- 连线不正确。
- 连接的手轮不适用于功能安全特性（FS）
- 手轮已被换为不适当的空插头（不适用于FS）

Error correction

- 检查连线
- 检查配置
- 检查连接的手轮并根据更换
- 检查空插头并根据需要更换
- 通知服务部


Error description 26123

Error message

1000E CC%2 文件访问 action=%4, %5, %6

Cause of error

访问文件时出错
附加信息
0: 操作
2: 打开
4: 写入
5: 读取
6: 删除
7: 重命名
8: 目录
103: 关闭
250: ASYNC接口未启用
251: 等MC的ASYNC确认
252: MC尚未发送任何hcFILE_IO（确认）
253: MC尚未发送任何ASYNC报文
300: 中断期间不允许
301: 文件头损坏
附加信息1，2： MC出错信息

Error correction

- 通知服务部


Error description 26169

Error message

需要自检

Cause of error

- 超出自检的最大允许时间段
- 如果需打开防护门操作机床，必须执行自检

Error correction

- 开始自检
- 如果防护门关闭，确认出错信息并继续操作机床
- 防护门打开时或防护门打开前，必须执行自检，才能继续操作机床
- 通知服务部


Error description 26218

Error message

PLC调试运行中

Cause of error

PLC的调试功能已启用。
正在向PLC文件传输的数据过多。

Error correction

通知服务部。


Error description 26219

Error message

无效的数据访问路径

Cause of error

- Faulty DATA ACCESS PATH used.
- NC program with DATA ACCESS PATH was started from the TNC partition.

Error correction

- 正确修改NC程序： 请使用正确的数据访问路径。
- 将NC程序移入PLC分区。


Error description 26248

Error message

手轮： 连接的手轮不正确

Cause of error

- 未连接电子手轮。
- 机床参数MP7640.x中的手轮配置不正确。

Error correction

- 检查连接或手轮连线。
- 检查机床参数MP7640.x。
- 通知服务部。


Error description 26249

Error message

手轮： 传输干扰

Cause of error

- 机床参数MP7640.x中的手轮配置不正确。
- 手轮与数控系统间的数据传输被干扰。

Error correction

- 检查机床参数MP7640.x。
- 对无线手轮： 减小到接收器的距离（手轮适配器或充电器）
- 关闭可能的干扰源
- 检查数据电缆
- 通知服务部


Error description 26250

Error message

手轮： 不正确参数

Cause of error

- 手轮初始化参数无效。

Error correction

- 检查参数MP7645至MP7649。
- 通知服务部。


Error description 26267

Error message

1804C EnDat位置编码器： 传动比 %1 轴

Cause of error

- 伺服控制需要速度时无法进行与编码器的通信。

Error correction

- 检查电缆和信号传输过程的连接件
- 更换编码器
- 更换CC
- 通知服务部


Error description 26268

Error message

1804D EnDat电机编码器： 传动比 %1 轴

Cause of error

- 伺服控制需要速度时无法进行与编码器的通信。

Error correction

- 检查电缆和信号传输过程的连接件
- 更换编码器
- 更换CC
- 通知服务部


Error description 26275

Error message

注意： 安全MP698不等于0

Cause of error

- SMP698，安全功能（FS）的调试功能不等于0
- 非零值只允许用于安全功能的调试

Error correction

- 调试后，将SMP689重新设置为0
- 通知服务部


Error description 26302

Error message

18044 无CTC的补偿文件

18045 无PAC的补偿文件

18046 无LAC的补偿文件

18047 无MAC的补偿文件

18048 无ACC的补偿文件

18049 无PSD的补偿文件

1804B 无UCCP的补偿文件

1804A 无UCCS的补偿文件

Cause of error

补偿文件缺失

Error correction

- 用TNCopt生成一个补偿文件
- 在MP2700中使补偿不可用
- 通知服务部


Error description 26325

Error message

配置文件（*.cfg） %s 不正确

Cause of error

机床配置中有错误。
附加信息提供有关错误的详细信息。

Error correction

通知服务部。


Error description 26327

Error message

导入配置文件（.cfg） %s 中出错

Cause of error

不能导入配置文件（.cfg）。
附加信息提供有关错误的详细信息。

Error correction

- 检查OEM.SYS文件中的配置数据CFGPLC。
- 通知服务部.


Error description 26328

Error message

IOC文件中有拓扑错误

Cause of error

机床配置中的该选项设置与IOC文件中的设置不符。
附加信息提供有关错误的详细信息。

Error correction

- 检查机床配置中的该选项设置和IOC文件中的设置。
- 通知服务部.


Error description 26331

Error message

E032 CC%d 电源单元未工作就绪

Cause of error

- 安全自检中，无电源工作就绪显示
- 由于以下原因之一，无RDY.PS信号：
- 电源的X70接头无输出
- KDR换向线圈短路
- KDR连线不正确
- 硬件故障

Error correction

- 检查接头X70的连线
- 检查KDR连线
- 更换硬件
- 生成服务文件并通知服务部


Error description 26333

Error message

不能把该位置用作圆心/极点

Cause of error

最新编程的位置定义不是一个平面。

Error correction

编程轴和圆心坐标。


Error description 26340

Error message

SPLC程序设置输入 I%s

Cause of error

- SPLC程序中有设置为TRUE（= 1）值的输入标记。 不允许这样。
- 输入标记可被SPLC程序删除（= 0），但不能设置（= 1）

Error correction

- 检查SPLC程序并根据需要正确修改
- 通知服务部


Error description 26341

Error message

1804E SPI触发器卡激活 %1 触发频率 %4 Hz

Cause of error

- 通过CC的SPI触发卡的外部编码器同步
用MP2223, bit 10触发

Error correction

- 检查MP2223，bit 10的信息
- 通知服务部


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- 从手动运动开始PLC定位
- 内部出错

Error correction

生成服务文件并通知服务部。


Error description 26413

Error message

10010 CC%2 ACC 参数 ID=%4 Info1=%5

Cause of error

ACC 参数文件中有一个错误：
- 创建此文件时使用了错误版本的 TNCopt
- 该文件包含无效的参数数据

Error correction

ID=1 选项缺失
- 使用 TNCopt 来生成一个新的 ACC 参数文件
- 检查软件版本。
ID=2 无效的轴条目
ID=10 只能在具有有限轴数的硬件上使用
- 通知服务机构
ID=300 缺少向前进给加速度控制 (MP2600)
ID=301 马达表中缺少马达的质量惯性矩
ID=302 马达表中缺少扭矩计算所需的常数


Error description 26414

Error message

循环生成有错

Cause of error

自动生成循环主程序时出错。
不能或完全不可能使用测头及/或加工循环。

Error correction

有关出错原因，请见TNC的
“PLC:\”或“PLC:\JHPLCLOG”目录下的“makecycle.log”文件。


Error description 26427

Error message

软件选装项40： （DCM碰撞）不可用

Cause of error

– 软件选装项40号： （DCM碰撞））不适用于该硬件。
– SIK（系统标识卡)不适用于该软件。

Error correction

- 根据需要更换SIK。
- 通知服务部。


Error description 26429

Error message

1804F EnDat2.2配置单未检测到 %1 信息 %4 %5 %6

Cause of error

配置为EnDat2.2编码器，但数控系统无法将其切换到EnDat2.2-Modus模式。
该信息包括以下三条附加数据信息：
1) 1: 这是有关轴速编码器的
2: 这是有关位置编码器的
2) 接头偏移
例如接头偏移 = 3和附加信息 1) = 2：
接头X204受影响
3) EnDat错误字

Error correction

- 检查MP 118，bit 3：
不允许设置该bit，除非位置编码器为EnDat 2.2型的编码器。
- 检查连接的电机：
当前设置需电机为使用EnDat2.2型编码器。
- 检查机床参数MP2206中的信息。
- 用DriveDiag检查EnDat2.2编码器的状态：
检查其他报警。


Error description 26434

Error message

10011 %4 中 %5 行 %6 列的语法

Cause of error

- 显示的文件中有语法错误。
- 该版本软件在显示的文件中不支持这个功能

Error correction

- 检查显示文件中的语法
- 用TNCopt重新生成显示的文件
- 用相应机床参数使该功能不可用
- 通知服务部


Error description 26440

Error message

9550 EnDat2.2 - FS单编码器系统配置不正确 %.2s

Cause of error

配置要求功能安全需同时使用仅EnDat2.2位置测量系统和仅EnDat2.2速度编码器。
不允许这样。

Error correction

- 检查机床参数MP118，Bit 4和Bit 5的设置信息：
不能同时设置这两个数字位。
- EnDat 2.2 FS编码器的单编码器系统的特殊设置：
如果功能安全只能用位置编码器，设置Bit 4
或如果功能安全只能用速度编码器，设置Bit 5。
- 标准设置： 如果要配置成常规双编码器系统
或如果被影响轴只能使用单编码器系统（单编码器安全系统），设置这两个数字位中的一个。


Error description 26468

Error message

MC驱动无法启动： NN_GenSafe = 0

Cause of error

- SPLC interface signal NN_GenSafe = 0. It is therefore impossible to switch on the drives.
- SPLC program does not set the interface signal.

Error correction

- Check the SPLC program.
- Inform your service agency.


Error description 26469

Error message

9560 MP输入错误： 每条路径计数脉冲 %.1s

Cause of error

- 机床参数MP332.x的参数值超出允许范围

Error correction

- 检查MP332.x的参数值并根据需要修改
- 通知服务部


Error description 26471

Error message

9570 MP输入错误： 电机每转一圈的路径 %.1s

Cause of error

- 机床参数MP1054.x的参数值超出允许范围

Error correction

- 检查MP1054.x的参数值并根据需要修改
- 通知服务部


Error description 26475

Error message

10013 %4 中 %5 行中的NOD输入不正确

Cause of error

- 显示的文件中有语法错误。
- 该版本软件在显示的文件中不支持这个功能

Error correction

- 超过最大节点数。
- 减少节点数（NOD）
- 用TNCopt重新生成显示的文件
- 用相应机床参数使该功能不可用
- 通知服务部


Error description 26476

Error message

10014 %4 中 %5 行中无效轴(SAX)

Cause of error

- 显示的文件中有语法错误。
- 不允许轴关联或无法关联

Error correction

- 由于该轴在另一块电路板中，因此无法进行轴关联（SAX）
- 由于该轴已取消选择，因此无法进行轴关联（SAX）
- 用相应机床参数使该功能不可用
- 用TNCopt重新生成显示的文件
- 通知服务部


Error description 26500

Error message

10015 %4 中 %5 行中的补偿点误差

Cause of error

- 显示的文件中有语法错误
- 未定义补偿点（NODE）（节点）

Error correction

- 显示的文件中定义的补偿点（NODx）太多
- 用TNCopt重新生成显示的文件
- 用相应机床参数使该功能不可用
- 通知服务部


Error description 26501

Error message

10016 超出 %4 的最大程序段数量

Cause of error

- 显示的文件中有语法错误
- 已超过插补程序段的最大数

Error correction

- 已超过插补程序段的最大数
- 减少插补程序段数量
- 用TNCopt重新生成显示的文件
- 通知服务部


Error description 26502

Error message

10017 控制单元性能不足

Cause of error

- 控制单元处理所选功能的计算性能不足
- 为控制单元配置的轴数过多

Error correction

- 取消扩展补偿
- 检查所用控制单元性能
- 通知服务部


Error description 26503

Error message

10018 %4 的补偿点误差

Cause of error

- 显示的文件中有语法错误
- 补偿点定义不正确

Error correction

- 显示的文件中有不正确的补偿点（NODx）
- 补偿点（NODx）必须用升序
- 用TNCopt重新生成显示的文件
- 通知服务部


Error description 26504

Error message

10019 %4 中 %5 行中有错误

Cause of error

- 显示的文件中有语法错误
- 显示的行中有不正确的信号（SIGx）

Error correction

- 由于索引未知，不可能有信号（SIGx）
- 用相应机床参数使该功能不可用
- 用TNCopt重新生成显示的文件
- 通知服务部


Error description 26505

Error message

1001A 文件 %4 不存在

Cause of error

无法打开显示的文件

Error correction

- 用TNCopt重新生成显示的文件
- 修改机床参数使相应功能不可用
- 通知服务部


Error description 26506

Error message

18050 CC%2 %1 AVD 参数 ID=%4

Cause of error

AVD参数文件中有错误：
- 该文件含无效参数数据
- 其创建中使用的TNCopt版本可能不正确

Error correction

- 取消配置中AVD（enhancedComp/MP2700）
- 用当前版本的TNCopt制作新AVD文件
- 检查软件版本
ID=10 只能用于有限轴数的硬件
- 通知服务部
ID=107 位置控制单元的Kv系数与AVD参数PAR7不符
ID=108 速度控制单元的Kp系数与AVD参数PAR8不符
ID=109 速度控制单元的Ki系数与AVD参数PAR9不符
ID=205 文件版本无效
ID=300 由于分配的AVD参数不正确，电机电流过大


Error description 26514

Error message

18051 轴 %2： UV数字不正确

Cause of error

- 机床参数中的UV电源值不正确

Error correction

- 检查机床参数中的UV电源值
- 通知服务部


Error description 26520

Error message

系统管理员控制PROFINET终端

Cause of error

系统管理员负责控制一个与控制系统连接的PROFINET终端设备。
系统管理员退还控制权前机床不能重新开启。

Error correction

- 通知系统管理员将控制权退还给NC控制
- 确认错误信息.
- 开启机床
- 更多信息，查看PROFINET诊断


Error description 26525

Error message

FS调试功能可用

Cause of error

功能安全（FS）特性的调试支持可用：
- NC软件不限制速度
- 可能发生意外运动或危险情况

Error correction

- 必须由受过培训的人员操作机床。
- 必须非常小心地操作机床
- 该功能只能为了调试目的才生效
- 机床发货前使该功能不可用


Error description 26529

Error message

8420 功率模块 %2.s 温度过高

Cause of error

- 轴负载太大（过载，温度）
- 电气柜内冷却不足

Error correction

- 降低负载
– 检查电气柜内温度控制系统。
- 通知服务部


Error description 26540

Error message

9580 参数过滤器 6 无效

Cause of error

MP2547.x，MP2557.x，MP2567.x或MP2577.x中的信息不正确

Error correction

- 检查MP2547.x，MP2557.x，MP2567.x，MP2577.x中信息
- 通知服务部


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

无帮助说明信息


Error description 26548

Error message

18052 轴 %2： ICTRL补偿文件中的输入信息不正确

Cause of error

- ICTRL补偿文件中有无效信息
- 安装的软件版本不支持该信息

Error correction

- 为ICTRL检查补偿文件中信息
- 通知服务部


Error description 26550

Error message

发生一个严重重新配置错误

Cause of error

- 功能安全（FS）重新配置过程失败。

Error correction

- 将复位有关功能安全的所有配置和数据记录的“已验收”状态。
- 对比数据记录将被删除。
- 安装机床的完整备份版。
- 通知服务部.


Error description 26569

Error message

激活FS配置时出错

Cause of error

激活另一个 FS 配置的操作已被取消，因为 FS 数据记录的 CRC 校验和不相同。

Error correction

- 重置最近更改的 FS 数据记录的“accepted”（已接受）状态
- 手动撤消您最近作出的更改
- 将一个有效的备份复制到机床上
- 通知服务机构


Error description 26573

Error message

FS配置错误： 机床ID号不符

Cause of error

激活另一个 FS 配置的操作已被取消，因为所输入的 FS 配置的机床 ID 不相同。

Error correction

– 检查 FS 配置的机床 ID
- 通知服务机构


Error description 26574

Error message

已达到最大FS数据记录数

Cause of error

激活另一个 FS 配置的操作已被取消，因为已超出不相同的 FS 数据记录的最大允许数量。

Error correction

- 删除所有不需要的 FS 数据记录
- 通知服务机构


Error description 26575

Error message

已达到最大FS配置数

Cause of error

激活另一个 FS 配置的操作已被取消，因为已超出不相同的 FS 配置的最大允许数量。

Error correction

- 删除所有不需要的 FS 配置
- 通知服务机构


Error description 26597

Error message

MC手动操作。 只允许一个轴。

Cause of error

— 两个或多个轴正在用“电子手轮”操作模式运动。
- 不允许多轴联动运动。

Error correction

- 手轮操作模式下只运动一个轴。
- 检查相应安全机床参数信息并根据需要修改。
- 通知服务部.


Error description 26599

Error message

检查螺纹螺距！

Cause of error

编程的螺距与当前刀具的螺距不同。

Error correction

检查刀具表中的螺距值（PITCH（螺距））列。
如果当前刀具螺距值为0，表示不监测。


Error description 26600

Error message

%s

Cause of error

- 内部软件错误

Error correction

- 创建一个服务文件
- 通知服务部


Error description 26604

Error message

配置过程中不允许验收

Cause of error

- 在FS配置过程中进行数据记录配置的验收测试。 不允许这样。

Error correction

- 完成配置过程时执行验收测试。
- 通知服务部.


Error description 26611

Error message

通过PROFINET的数据传输中断

Cause of error

PROFINET控制单元未及时完成数据传送操作。

Error correction

通知服务部。


Error description 26612

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- A通道与B通道交叉比较中发现SKERN的输出数据不一致。 每个轴的多个制动器的轴相关制动控制不一致。
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= 轴索引)

Error correction

- 检查SPLC程序
- 通知服务部


Error description 26613

Error message

A081 CC%d 交叉比较号=%d Var.=%d MC=%X CC=%X

Cause of error

- A通道与B通道交叉比较中发现SKERN的输入数据不一致。 进给速率限值不一致。
("pp_AxFeedMax[Var.]", Var.= 轴索引)

Error correction

- 检查SPLC程序
- 通知服务部


Error description 26621

Error message

超出控制单元最大数量

Cause of error

连接到 HSCI 总线的 CC 控制器单元太多。

Error correction

- 注意各 HSCI 参与者的最大数量。 参阅控制装置的技术手册获取与此相关的更多信息。
- 检查 HSCI 配置。
- 通知服务机构。


Error description 26622

Error message

超出PLB或MB最大数量

Cause of error

连接到 HSCI 总线的 PLB 6xxx 单元或 MB 机床工作面板太多。

Error correction

- 注意各 HSCI 参与者的最大数量。 参阅控制装置的技术手册获取与此相关的更多信息。
- 检查 HSCI 配置。
- 通知服务机构。


Error description 26623

Error message

超出HSCI设备最大数量

Cause of error

在 HSCI 总线上检测到太多 HSCI 设备 (CC + UxC + PL 6xxx + MB)。

Error correction

- 注意各 HSCI 参与者的最大数量。 参阅控制装置的技术手册获取与此相关的更多信息。
- 检查 HSCI 配置。
- 通知服务机构。


Error description 26624

Error message

HSCI手轮配置错误

Cause of error

在 HSCI 设备上检测到太多手轮，或者此控制装置不允许连接那些手轮

Error correction

– 检查所连接手轮的配置和数量
- 通知服务机构


Error description 26625

Error message

HSCI测头配置错误

Cause of error

在 HSCI 设备上检测到太多触碰探头，或者此控制装置不允许连接那些触碰探头

Error correction

– 检查所连接触碰探头的配置和数量
- 通知服务机构


Error description 26626

Error message

读取HSCI信息时出错

Cause of error

在导入 HSCI 初始化所需的硬件信息时出错

Error correction

- 重新启动控制装置
- 检查 HSCI 缆线
- 通知服务机构


Error description 26627

Error message

93D0 传动比不正确 %s

Cause of error

传动比有不正确参数：
- MP 1054的输入信息不正确
- 位置编码器信号周期数MP 332和MP 3142的输入信息不正确
- 位置编码器参数化信号周期数MP 331后的运动距离输入信息不正确

Error correction

- 检查参数MP 331，MP 332和MP 1054。
- 通知服务部。


Error description 26633

Error message

硬件不支持该NC软件

Cause of error

– 目前安装的 NC 软件版本不受此控制装置硬件支持。
- 该 MC 主计算机的计算能力不足以支持所安装软件的全部功能。

Error correction

– 检查 NC 软件和控制装置硬件的组合
- 通知服务机构


Error description 26644

Error message

新位置未被采用

Cause of error

未调整该轴新位置。
机床制造商已锁定调整功能。

Error correction

通知机床制造商。


Error description 26691

Error message

激活FS配置时出错

Cause of error

自检开始后以下机床安全参数之一改变：
- 到下次自检的时间
- 制动测试的时间监测
只能在安全自检开始前修改这些机床参数。

Error correction

- 撤销受影响的机床参数修改。
- 重新启动数控系统。
- 通知服务部。


Error description 26697

Error message

1806C %4 中的"机床参数"（%5 行中）不正确

Cause of error

- 显示的文件中有语法错误。
- 不支持给定的机床参数

Error correction

- 用 TNCopt 生成新补偿文件
- 取消扩展补偿
- 通知服务部


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

- 给定的 CC 控制器单元有缺陷，必须更换。

Error correction

- 更换该 CC 控制器单元
- 通知服务机构


Error description 26873

Error message

轴组 %d 的MC防护门打开

Cause of error

- 轴组的防护门打开
必须关闭防护门才能进行安全自检或进行相应轴组的制动测试
其它可能原因：
- 防护门连线错误
- 防护门接触故障
- SPLC接口信号PP_AxGrpStateReq不等于S_STATE_AUTO [10]

Error correction

- 关闭轴组的特定防护门以执行安全自检或制动测试
其它可能措施：
- 检查防护门触点的连线
- 检查防护门触点
- 检查SPLC程序
- 通知服务部


Error description 26875

Error message

轴组 %d 的CC防护门打开

Cause of error

- 防护门打开
必须关闭防护门以执行安全自检或轴的制动测试
其它可能原因：
- 防护门连线错误
- 防护门触点故障

Error correction

- 关闭防护门以执行安全自检或制动测试
其它可能措施：
- 检查防护门触点的连线
- 检查防护门触点
- 检查SPLC程序
- 通知服务部


Error description 26955

Error message

轴报警 %.2s

Cause of error

此警报尚无可用的帮助文本。

Error correction

通知服务机构


Error description 27470

Error message

温度补偿表中PLC操作数 %s 不正确

Cause of error

Incorrect PLC operand % in temperature compensation table

Error correction

Correct the table


Error description 27545

Error message

当前限位面不允许退刀

Cause of error

不允许限位面功能与
带倾斜刀具轴的TCPM功能或M128
一起使用。

Error correction

限位面功能仅适用于无倾斜刀具的
TCMP功能或M128功能的NC程序。


Error description 27592

Error message

补偿大于MP736

Cause of error

- Compensation is greater than the maximum permissible value in MP736

Error correction

- Check the compensation or increase the value in machine parameter MP736
- Inform your service agency


Error description 27734

Error message

不允许M91/M92带M114

Cause of error

不允许M91/M92带M114

Error correction

检查NC程序并修改


Error description 28448

Error message

取消选择手轮叠加定位

Cause of error

以下条件下无法在旋转轴用当前手轮叠加定位再次定位：
- 倾斜在当前刀具轴方向上
- TCPM功能和虚拟套筒已激活

Error correction

取消选择在旋转轴上进行手轮叠加定位