Hata listesi

Hata listesi

Valid for:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Release:
10.03.2020-tr-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. All rights reserved.


Hata listesi

Further Informations:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670
> Error description 20671
> Error description 20672
> Error description 20673
> Error description 20674
> Error description 20675
> Error description 21084
> Error description 21096
> Error description 21097
> Error description 21144
> Error description 21146
> Error description 21147
> Error description 21148
> Error description 21149
> Error description 21169
> Error description 21170
> Error description 21171
> Error description 21172
> Error description 21173
> Error description 21219
> Error description 21223
> Error description 21224
> Error description 21232
> Error description 21233
> Error description 21254
> Error description 21255
> Error description 21256
> Error description 21257
> Error description 21258
> Error description 21260
> Error description 21261
> Error description 21426
> Error description 21662
> Error description 21663
> Error description 21675
> Error description 21678
> Error description 21701
> Error description 21712
> Error description 21925
> Error description 21926
> Error description 21927
> Error description 21928
> Error description 21930
> Error description 21931
> Error description 21932
> Error description 21934
> Error description 21937
> Error description 21938
> Error description 21948
> Error description 21949
> Error description 21963
> Error description 21966
> Error description 22055
> Error description 22060
> Error description 22077
> Error description 22079
> Error description 22124
> Error description 22125
> Error description 22266
> Error description 22330
> Error description 23611
> Error description 23636
> Error description 23684
> Error description 23685
> Error description 23686
> Error description 23687
> Error description 23688
> Error description 23691
> Error description 23693
> Error description 23695
> Error description 23696
> Error description 23698
> Error description 23700
> Error description 23720
> Error description 23756
> Error description 23767
> Error description 23768
> Error description 23780
> Error description 23782
> Error description 23784
> Error description 23830
> Error description 23832
> Error description 23835
> Error description 23945
> Error description 23946
> Error description 23947
> Error description 23949
> Error description 23950
> Error description 23951
> Error description 23952
> Error description 23953
> Error description 23960
> Error description 23961
> Error description 23967
> Error description 23993
> Error description 24013
> Error description 24014
> Error description 24015
> Error description 24016
> Error description 24017
> Error description 24024
> Error description 24074
> Error description 24075
> Error description 24128
> Error description 24130
> Error description 24131
> Error description 24188
> Error description 24189
> Error description 24191
> Error description 24360
> Error description 24375
> Error description 24394
> Error description 24407
> Error description 24408
> Error description 24410
> Error description 24414
> Error description 24416
> Error description 24418
> Error description 24423
> Error description 24424
> Error description 24425
> Error description 24426
> Error description 24428
> Error description 24430
> Error description 24438
> Error description 24469
> Error description 24471
> Error description 24473
> Error description 24474
> Error description 24476
> Error description 24477
> Error description 24478
> Error description 24479
> Error description 24483
> Error description 24484
> Error description 24502
> Error description 24503
> Error description 24505
> Error description 24506
> Error description 24507
> Error description 24515
> Error description 24548
> Error description 24549
> Error description 24550
> Error description 24551
> Error description 24579
> Error description 24581
> Error description 24585
> Error description 24586
> Error description 24592
> Error description 24594
> Error description 24596
> Error description 24608
> Error description 24609
> Error description 24610
> Error description 24614
> Error description 24616
> Error description 24860
> Error description 24959
> Error description 24967
> Error description 24968
> Error description 24972
> Error description 24974
> Error description 24975
> Error description 24976
> Error description 24977
> Error description 24978
> Error description 24979
> Error description 24980
> Error description 24981
> Error description 24983
> Error description 25019
> Error description 25021
> Error description 25030
> Error description 25031
> Error description 25033
> Error description 25160
> Error description 25237
> Error description 25243
> Error description 25250
> Error description 25256
> Error description 25267
> Error description 25268
> Error description 25269
> Error description 25270
> Error description 25271
> Error description 25272
> Error description 25273
> Error description 25274
> Error description 25275
> Error description 25276
> Error description 25277
> Error description 25278
> Error description 25279
> Error description 25280
> Error description 25281
> Error description 25282
> Error description 25283
> Error description 25284
> Error description 25285
> Error description 25306
> Error description 25393
> Error description 25394
> Error description 25412
> Error description 25436
> Error description 25452
> Error description 25483
> Error description 25493
> Error description 25555
> Error description 25556
> Error description 25584
> Error description 25590
> Error description 25591
> Error description 25592
> Error description 25594
> Error description 25595
> Error description 25724
> Error description 25725
> Error description 25726
> Error description 25737
> Error description 25742
> Error description 25743
> Error description 25744
> Error description 25745
> Error description 25746
> Error description 25747
> Error description 25748
> Error description 25750
> Error description 25751
> Error description 25752
> Error description 25754
> Error description 25755
> Error description 25756
> Error description 25757
> Error description 25846
> Error description 25850
> Error description 25874
> Error description 25875
> Error description 25880
> Error description 25907
> Error description 25915
> Error description 25916
> Error description 25917
> Error description 25918
> Error description 25920
> Error description 25921
> Error description 25923
> Error description 25927
> Error description 25969
> Error description 25984
> Error description 25985
> Error description 25986
> Error description 25988
> Error description 25989
> Error description 25990
> Error description 26013
> Error description 26014
> Error description 26019
> Error description 26020
> Error description 26021
> Error description 26022
> Error description 26023
> Error description 26025
> Error description 26029
> Error description 26030
> Error description 26052
> Error description 26054
> Error description 26058
> Error description 26063
> Error description 26065
> Error description 26072
> Error description 26077
> Error description 26081
> Error description 26082
> Error description 26083
> Error description 26085
> Error description 26097
> Error description 26098
> Error description 26099
> Error description 26100
> Error description 26105
> Error description 26111
> Error description 26123
> Error description 26169
> Error description 26218
> Error description 26219
> Error description 26248
> Error description 26249
> Error description 26250
> Error description 26267
> Error description 26268
> Error description 26275
> Error description 26302
> Error description 26325
> Error description 26327
> Error description 26328
> Error description 26331
> Error description 26333
> Error description 26340
> Error description 26341
> Error description 26411
> Error description 26413
> Error description 26414
> Error description 26427
> Error description 26429
> Error description 26434
> Error description 26440
> Error description 26468
> Error description 26469
> Error description 26471
> Error description 26475
> Error description 26476
> Error description 26500
> Error description 26501
> Error description 26502
> Error description 26503
> Error description 26504
> Error description 26505
> Error description 26506
> Error description 26514
> Error description 26520
> Error description 26525
> Error description 26529
> Error description 26540
> Error description 26547
> Error description 26548
> Error description 26550
> Error description 26569
> Error description 26573
> Error description 26574
> Error description 26575
> Error description 26597
> Error description 26599
> Error description 26600
> Error description 26604
> Error description 26611
> Error description 26612
> Error description 26613
> Error description 26621
> Error description 26622
> Error description 26623
> Error description 26624
> Error description 26625
> Error description 26626
> Error description 26627
> Error description 26633
> Error description 26644
> Error description 26691
> Error description 26697
> Error description 26863
> Error description 26873
> Error description 26875
> Error description 26955
> Error description 27470
> Error description 27545
> Error description 27592
> Error description 27734
> Error description 28448


Error description 4

Error message

Yanlış veri işlemesi 3

Cause of error

Tüm testler tamamlanmamıştır.

Error correction

Müşteri hizmetlerine haber verin.


Error description 9

Error message

Yanlış veri işlemesi 8

Cause of error

Derlenen PLC programının CRC toplamı yanlış.

Error correction

Müşteri hizmetlerine haber verin.


Error description 11

Error message

Yanlış veri işlemesi A

Cause of error

Dosyaların yönetiminde genel hata.

Error correction

Müşteri hizmetlerine haber verin.


Error description 12

Error message

Yanlış veri işlemesi A

Cause of error

Merkezi işlemci çalışmasında genel yazılım hatası.

Error correction

Müşteri hizmetlerine haber verin.


Error description 14

Error message

Yanlış veri işlemesi A

Cause of error

Bir makine parametre dosyasının açılması için artık boş NC hafızası bulunmuyor.

Error correction

Boş hafızayı büyütmek için artık ihtiyaç duymadığınız eski NC programlarını silin.


Error description 16

Error message

Yanlış veri işlemesi B

Cause of error

Dahili hata: Yanlış kesme

Error correction

Müşteri hizmetlerine haber verin.


Error description 19

Error message

Yanlış veri işlemesi E

Cause of error

Dahili hata: Bir taska bilinmeyen bir komut veya izin verilmeyen parametrelere sahip bir komut aktarılmış.

Error correction

Müşteri hizmetlerine haber verin.


Error description 29

Error message

Yanlış veri işlemesi O

Cause of error

Bir kumandanın ihraç versiyonunda, izin verilenden daha fazla aksı aynı anda harekete geçimeyi denediniz.

Error correction

- Temel dönmeyi geri alın.
- 3D döndürmeyi geri alın.


Error description 33

Error message

Kontrol toplamı hatası A

Cause of error

EPROMs IC-P1 ve IC-P2'nin CRC toplamı yanlış.

Error correction

Müşteri hizmetlerine haber verin.


Error description 34

Error message

Kontrol toplamı hatası B

Cause of error

EPROMs IC-P3 ve IC-P46'nın CRC toplamı yanlış.

Error correction

Müşteri hizmetlerine haber verin.


Error description 38

Error message

Taşıma mesafesi çok büyük %.2s

Cause of error

Hareketli bir aksın taşıma mesafesi MP1720 (taşıma modunda) veya MP 1420 (kumanda modunda) makine parametresinde belirtilen değerden daha büyük.
- tahrikin aşırı yüklenmesi
- yetersiz yağlama
- mekaniğin ağır işlemesi
- Makinenin sarsılması
- Ayar devresinde donanım hatası
- analog eksenlerde: Servo arızalı

Error correction

- İşlem beslemesini düşürün, devri artırın.
- Yağlamayı kontrol edin
- mekaniğin ağır işlemesi giderin
- Muhtemel sallantı kaynaklarını giderin.
- analog eksenlerde: Servoyu kontrol edin
- Sık meydana gelirse: Müşteri hizmetlerine haber verin.


Error description 39

Error message

Devir say nom değ çok büyük %.2s

Cause of error

Çok yüksek bir devir nominal değeri hesaplanmış.
Analog Eksenler: Maksimum Nominal Değer +-10 V
Analog Mil: Maksimum Nominal Değer +-10 V
Dijital Eksenler ve miy: Maksimum Nominal Değer = Maksimum Motor devri
- Makine ayarlanılan ivmelenme ve frenleme rampalarına artık ulaşmıyor.
- Ayar devresinde donanım hatası

Error correction

- analog eksenlerde: Servoyu kontrol edin
- Müşteri hizmetlerine haber verin.


Error description 40

Error message

Hareket denetimi %.2s A

Cause of error

Aks, çıkış devir nominal değerine göre en az faktör 4 oranında daha yavaş ve daha hızlı hareket etmektedir.
- büyük geri tepme (bilyeli makara mili, şanzıman, kayış, kavrama, vs.)
- tahrikin aşırı yüklenmesi
- yetersiz yağlama
- mekaniğin ağır işlemesi
- Makinenin sarsılması
- analog eksenlerde: Servo arızalı

Error correction

- Makine parametresi 1140.x'i kontrol edin.
- büyük geri tepmeyi giderin
- Yağlamayı kontrol edin
- mekaniğin ağır işlemesi giderin
- analog eksenlerde: Servoyu kontrol edin
- Müşteri hizmetlerine haber verin.


Error description 41

Error message

Tam durma denetimi %.2s

Cause of error

Durma konumunda pozisyon sapması makine parametresi MP1110.x'te belirlenen değerden büyüktür.

Error correction

Müşteri hizmetlerine haber verin.


Error description 42

Error message

Ofset çok büyük %.2s

Cause of error

Ofset dengelemesinde (anahtar rakamlı veya döngüsel), 100 mV'den daha yüksek bir ofset gerilimi tespit edildi.

Error correction

Müşteri hizmetlerine haber verin.


Error description 43

Error message

Pozisyon farkı durumu <> devir sayısı büyük %.2s

Cause of error

Motor, sabit duran aks kızağında veya tersi hareket ediyor.

Error correction

- MP1144.x'i kontrol edin.
- Mekanik hareket aktarımını kontrol edin
- ölçüm sistemi sabitlemelerini kontrol edin
- mekanik aktarma bileşenlerinin ısı genleşmesini kontrol edin (örn. bilye yataklı mil)
- müşteri hizmetlerine haber verin.


Error description 44

Error message

MC genliği çok küçük %.2s

Cause of error

Ölçme sistemi sinyalinin genliği çok küçük veya kirlenme sinyali aktiftir.

Error correction

Ölçme sistemi sinyalinin genliğini kontrol edin.


Error description 45

Error message

MC frekans çok yüksek %.2s

Cause of error

Bir ölçüm cihazı girişinde maksimum giriş frekansı aşıldı.
- Devir sayısı ölçüm cihazının sinyalinde arıza
Makinede titreşimler mevcut

Error correction

Devir sayısı ölçüm cihazının bağlantısını kontrol edin (Toprak bağlantısı)
- Devir sayısı ölçüm cihazını kontrol edin
- Ölçüm sistemi sinyalinin giriş frekansını kontrol edin.
- Titreşimleri giderin
- Müşteri hizmetlerini bilgilendirin


Error description 46

Error message

Durum ölçüm cihazı %.2s arızalı

Cause of error

Mutlak ve artan pozisyonun karşılaştırılması sırasında çelişki.

Error correction

Müşteri hizmetlerine haber verin


Error description 50

Error message

Tarama noktasına ulaşılamıyor

Cause of error

TCH-PROBE 0 döngüsünde (DIN/ISO: G55) veya manuel tarama döngülerinin kullanılması sırasında, makine parametresi MP6130 tarafından tespit edilen seyir yolu dahilinde, tarama noktasına ulaşılmadı.

Error correction

- Tarama sistemini işleme parçasına daha yakın ön pozisyonlayın.
- MP6130'deki değeri büyütün.


Error description 51

Error message

Pozisyonlandırma hatası

Cause of error

Hareketli bir aksın taşıma mesafesi MP1710 (taşıma modunda) veya MP 1410 (kumanda modunda) makine parametresinde belirtilen değerden daha büyük.

Error correction

- İşlem beslemesini düşürün, devri artırın.
- Muhtemel sallantı kaynaklarını giderin.
- Müşteri hizmetlerine haber verin.


Error description 52

Error message

Tarama kalemi dışarı çekili

Cause of error

Tarama çubuğu, henüz bir tarama işleminin başlatılması sırasında dışarı yönlendirildi.

Error correction

- Tarama sitemini serbestleştirin, tarama işlemini yeniden başlatın.
- Sık meydana gelmesi durumunda tarama sisteminde hasar kontrolü yapın.
- Gerekirse müşteri hizmetlerine haber


Error description 53

Error message

Tarama sistem bataryası değişimi

Cause of error

Tarama sistemindeki akü boş.

Error correction

Aküyü değiştirin.


Error description 54

Error message

Tarama sistemi hazır değil

Cause of error

- Tarama sistemi bağlanmamış.
- Tarama sistemindeki akü boş.
- Enfraruj tarama sistemi ve alıcı birimi arasında bağlantı yok.

Error correction

- Tarama sistemini bağlayın.
- Aküyü değiştirin.
- Alıcı birimini temizleyin.


Error description 55

Error message

CC nihayet şalteri %.2s+

Cause of error

- Aletin hesaplanan yolu, seyir alanını aşıyor (yazılım nihayet şalteri).
- manuel bir işletim türünde yazılım nihayet şalterine ulaşıldı

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.
- aksi yöne doğru sürün


Error description 56

Error message

Nihayet şalteri %.2s+

Cause of error

Aletin hesaplanan yolu, seyir alanını aşıyor (yazılım nihayet şalteri).

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 57

Error message

CC nihayet şalteri %.2s-

Cause of error

- Aletin hesaplanan yolu, seyir alanını aşıyor (yazılım nihayet şalteri).
- manuel bir işletim türünde yazılım nihayet şalterine ulaşıldı

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.
- aksi yöne doğru sürün


Error description 58

Error message

Nihayet şalteri %.2s-

Cause of error

Aletin hesaplanan yolu, seyir alanını aşıyor (yazılım nihayet şalteri).

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 59

Error message

FN 14: Hata Numarası %-3u

FN 14: Hata Numarası %s

Cause of error

Zorunlu hata, işlev FN 14 (DIN/ISO: D14). Bu işlev ile TNC, makine üreticisinin ön programlanmış mesajlarını çağırır (örn. bir üretici döngüsünden dışarı). Eğer TNC program akışı veya program testi sırasında FN14 (D14) içeren bir cümleye ulaşırsa, o
taktirde yarıda keser ve bir mesaj verir. Ardından programı yeniden başlatmanız gerekir.

Error correction

Hatanın makine el kitabından açıklamasının aranması, hata ortadan kaldırıldıktan sonra programı yeniden başlatın.


Error description 60

Error message

İki TOOL DEF %-3u PGM CALL geçir

Cause of error

Bir aletin NC cümlesi TOOL DEF(DIN/ISO: G99) tarafından tanımlanması, birbiriyle kutulanmış programlarda çoklu olarak aynı alet numarası ile kullanılmış.

Error correction

TOOL DEF-Cümlesini (G99-Cümlesi) programlardan birinin içinde silin veya farklı alet numaraları kullanın.


Error description 61

Error message

Aletler tablosu kilitli

Cause of error

TNC bir alet çağırmasını işlerken, alet hafızası (dosya TOOL.T) değiştirilemez. "DÜZENLEME KAPALI/AÇIK" yazılım tuşuna basılması bu hata mesajına neden olur.

Error correction

Alet çağırması işlemi bitene kadar bekleyin ve daha sonra "DÜZENLEME KAPALI/AÇIK" yazılım tuşuna tekrar basın.


Error description 62

Error message

Ref işaretleri %.2s: yanl uzaklık

Cause of error

Mesafe kodlu bir ölçüm sisteminin referans işaretlerine seyir sırasında, bir referans işaretine ulaşılmaksızın, 1 000 üzerinde bölünme periyoduna sahip bir yolun üzerinden geçildi.
- Tarama başlığının ayarı bozulması (Mesafe, paralellik)
- Ölçüm cihazının Ref-işaretleri alanı kirli veya arızalı

Error correction

- Müşteri hizmetlerine haber verin


Error description 63

Error message

Çark?

Cause of error

- Elektronik çark bağlanmamış.
- Makine parametresi MP7640'da yanlış çark seçilmiş.
- Kanal arızalı veya yanlış.

Error correction

- Kablo adaptörü üzerinden çarkı bağlayın.
- Makine parametresi MP7640'ı kontrol edin
- Kanalda hasar kontrolü.


Error description 109

Error message

PLC: çok yüksek yuvalama

Cause of error

PLC çalışma süresi hatası:
- 32'nin üzerinde modül çağrısının iç içe kutulanmasına çalışıldı.
- 32 kutulaşma sınırını patlatan rekursif bir modül çağrısı programlandı.

Error correction

PLC programını değiştir.


Error description 110

Error message

PLC: stack underflow

Cause of error

PLC çalışma süresi hatası: Daha önce oraya yerleştirilmemiş olmasına rağmen, verilerin Stack'tan alınmasına çalışıldı.

Error correction

PLC programını değiştir.


Error description 111

Error message

PLC: stack overflow

Cause of error

PLC çalışma süresi hatası: 128 Byte'tan fazla verinin Stack üzerine konulmasına çalışıldı. Word parametrelerinin (B/W/D/K) her biri 4 Byte, lojik parametreleri (M/I/O/T/C) 2 Byte yer tutuyor.

Error correction

PLC programını değiştir.


Error description 112

Error message

PLC: time out

Cause of error

PLC çalışma süresi hatası:
- Döngüsel olarak geçilecek program kısmının işlenmesi çok uzun sürüyor. Alt program yapısı kontrol edilmeli, gerekirse çok hesap yoğun program parçaları SUBMIT job olarak başlatılmalıdır.
- Gösterilen hesap süresi veri aktarımı ve çark işletimi üzerinden belli şartlarda artırılır. Şüpheli durumlarda çarkı seçin ve aynı zamanda veri aktarımını maks. Baud oranı ile başlatın, ardından PLC program ortamında "HESAP SÜRESİ MAKSİMUM" kontrol
edin. %150 üzerinde değerler meydana gelmemelidir (uygunsuz işletme durumları için güvenlik rezervi!).

Error correction

PLC programını değiştir.


Error description 113

Error message

PLC: CASE için geçersiz alan

Cause of error

PLC çalışma süresi hatası: CASE talimatı için parametre, CM tablosuna ofset olarak yorumlanamayan bir değer içeriyor (0'dan küçük veya tablo uzunluğundan büyük veya buna eşit).

Error correction

PLC programını değiştir.


Error description 115

Error message

PLC: Indeks alanı yanlış

Cause of error

PLC çalışma süresi hatası:
- B/W/D/M/I/O/T/C veri tipleri için yazan bir müdahale için adres, indeks sicilinin hesaplanması sayesinde, bu parametre tipleri için geçersiz bir bölgede.
- İndeks sicili, bir sabit alana müdahale sırasında, bu alan için mümkün olmayan bir değer içeriyor (0'dan küçük veya tablo uzunluğundan büyük veya buna eşit).
- Bir stringin adresi, indeks sicilinin hesaplanması sayesine izin verilmeyen bir değere yol açıyor.
- Bir diyalogun (S#Dn[X]) veya bir hata mesajının (S#En[X]) numarası, indeks sicilinin hesaplanması sayesinde izin verilmeyen bir değere yol açıyor (0'dan küçük veya 999'dan büyük).
- Bir kısmi stringin adreslenmesine.

Error correction

PLC programını değiştir.


Error description 133

Error message

PLC: M4005, M4006, M4007 yanlış

Cause of error

PLC çalışma süresi hatası: M4005 (M03), M4006 (M04), M4007 (M05) işaretçilerden, birden fazlası konuldu.

Error correction

PLC programını değiştir.


Error description 134

Error message

PLC: Strobe aynı zamanda aktif

Cause of error

Çalışma zamanı hatası PLC - "PLC pozisyonlama", "sıfır noktası kaydırma" ve "Mil oryantasyonu" işlevlerinden birden fazlası aktifleştirilmiş.

Error correction

PLC programını değiştir.


Error description 151

Error message

MP: Numarasız satır

Cause of error

Makine parametresi girişinde hata: Bir makine parametresinin numarası olmayan bir satır bulundu (boşluk satırı ve yorumlarda değil).

Error correction

Makine parametre listesini değiştirin.


Error description 152

Error message

MP: Yanlış Numara

Cause of error

Makine parametresi girişinde hata: Verilen makine parametresi mevcut değil (numara yanlış).

Error correction

Makine parametre listesini değiştirin.


Error description 153

Error message

MP: Ayırma işareti yok

Cause of error

Makine parametresi girişinde hata: Bir ayırma işareti (":") makine parametresinin numarası ve değeri arasında bulunamadı.

Error correction

Makine parametre listesini değiştirin.


Error description 154

Error message

MP: Giriş değeri yanlış

Cause of error

Makine parametresi girişinde hata: Makine parametresi giriş değeri yanlış.

Error correction

Makine parametre listesini değiştirin.


Error description 155

Error message

MP: çift tanımlı

Cause of error

Makine parametresi girişinde hata: Bir makine parametresi iki defa tanımlanmış.

Error correction

Makine parametre listesini değiştirin.


Error description 156

Error message

MP: tanımsız

Cause of error

Makine parametresi girişinde hata: Bir makine parametresi tanımlanmamış. Satır otomatik olarak üretilmiş.

Error correction

Makine parametre listesini değiştirin.


Error description 157

Error message

MP: Kaydetmek mümkün değil

Cause of error

Makine parametresi girişinde hata: Makine parametresi depolanamaz.

Error correction

Müşteri hizmetlerine haber verin.


Error description 159

Error message

Yer 0 tanımsız

Cause of error

Yer tablosunda bloke edilmiş bir yere bir alet düzenlenmeye çalışıldı.

Error correction

- Alet yer tablosunu kontrol edin.
- Müşteri hizmetlerine haber verin.


Error description 160

Error message

Yanlış yer numarası

Cause of error

- Alet tablosundaki yer numarasının giriş değeri, makine parametresi MP7261'den daha büyüktür.
- MP7261 = 0, MP7480 sayesinde yer dağıtımı aktifleştirilmiş ve çağrılan alete yer düzenlenmemiştir.

Error correction

- Alet yer tablosunu kontrol edin
- Müşteri hizmetlerine haber verin.


Error description 161

Error message

Besleme eksik

Cause of error

Herhangi bir besleme programlamadınız.

Error correction

NC programını değiştirin, FMAX sadece cümle biçiminde etki ediyor.


Error description 162

Error message

Dönme sırasında yeni eksen yok

Cause of error

Alet çağrılması sırasında programlanmış bir dönme aktif ve aynı zamanda alet aksı, şimdiye kadarki alet aksına eşit değil veya paralel değil.

Error correction

NC programında alet aksı değiştirilmeden önce programlanmış dönüşü kaldırın.


Error description 163

Error message

Alet bekleme süresi doldu

Cause of error

Çağrılan aletin bekleme süresi geçti ve kardeş alet tanımlamadınız.

Error correction

Aleti kontrol edin ve gerekirse değiştirin veya benzer alet tanımlayın.


Error description 164

Error message

Tampon batarya değişimi

Cause of error

Güç kaynağındaki tampon aküsü gerilimi çok küçük.

Error correction

Tampon aküsünü değiştirin (bakınız Kullanıcı el kitabı).


Error description 165

Error message

Yönlendirme aktif değil

Cause of error

Makineniz ayarlı bir analog mile sahip olmamasına rağmen, "Vida dişi delme GS" (Rigid Tapping) veya "Vida dişi kesme" döngülerinden birini çağırmayı denediniz.

Error correction

Makine üreticiniz ile irtibata geçin.


Error description 166

Error message

Alet tablosu?

Cause of error

NC işletim türünde birden fazla alet tablosu bulunuyor ve "Program Test" işletim türünde tablo aktifleştirilmemiş.

Error correction

"Program Test" çalışma tipinde alet tablosunu etkinleştirin (Durum "S").


Error description 167

Error message

Sıfır noktası tablosu?

Cause of error

Bir NC programının işlenmesi için bir sıfır noktası tablosu gereklidir. Ancak kumandanın NC hafızasında tablo yerleştirilmemiş veya birden fazla tablo yerleştirilmiş ve bunlardan hiç biri aktifleştirilmemiş.

Error correction

"Program akışı cümle dizisi" çalışma tipinde sıfır noktası tablosunu etkinleştirin (Durum "M").


Error description 168

Error message

Hata

Cause of error

Bu mesaj, arka planda bulunan ekranda bir hata mesajının gösterildiğini işaret ediyor.

Error correction

Arka plan işletim türüne basın ve hata mesajını onaylayın.


Error description 169

Error message

Alet numarası dolu

Cause of error

Bir aleti çok defa tanımlamaya çalıştınız.

Error correction

NC programını değiştir.


Error description 170

Error message

Etiket 0 atlamaya izin verilmez

Cause of error

Bir NC cümlesinde LBL CALL (DIN/ISO: L 0,0), veya bir atlama talimatında (parametre hesabı) etiket 0 üzerine bir atlama programladınız.

Error correction

NC programını değiştir.


Error description 171

Error message

Giriş değeri yanlış

Cause of error

Bir NC cümlesi APPR veya DEP'te bir Q parametresinin yerleştirilmesi sayesinde izin verilmeyen bir ara sonuç ortaya çıkıyor: Kontüre yaklaşmak veya bunu terk etmek için tanjantiyal doğrunun uzunluğu negatif oluyor.

Error correction

NC programını değiştir.


Error description 172

Error message

Giriş değeri yanlış

Cause of error

Bir NC cümlesi APPR veya DEP'te bir Q parametresinin yerleştirilmesi sayesinde izin verilmeyen bir ara sonuç ortaya çıkıyor: Kontüre yaklaşmak veya bunu terk etmek için tanjantiyal dairenin orta nokta açısı negatif oluyor.

Error correction

NC programını değiştir.


Error description 173

Error message

Giriş değeri yanlış

Cause of error

Bir "Kontür çekmesi" döngüsünde bir Q parametresinin yerleştirilmesi sayesinde izin verilmeyen bir ara sonuç ortaya çıkıyor: Kontüre yaklaşmak veya bunu terk etmek için tanjantiyal doğrunun uzunluğu negatif oluyor.

Error correction

NC programını değiştir.


Error description 174

Error message

Giriş değeri yanlış

Cause of error

Bir "Kontür çekmesi" döngüsünde bir Q parametresinin yerleştirilmesi sayesinde izin verilmeyen bir ara sonuç ortaya çıkıyor: Kontüre yaklaşmak veya bunu terk etmek için tanjantiyal dairenin orta nokta açısı negatif oluyor.

Error correction

NC programını değiştir.


Error description 175

Error message

Giriş değeri yanlış

Cause of error

Bir negatif değeri, yuvarlatma dairesinin (M işlevi M112) otomatik eklenmesi için tolerans olarak verdiniz.

Error correction

Pozitif toleransı kaydedin.


Error description 176

Error message

Giriş değeri yanlış

Cause of error

Yol beslemesi mm/dak'ya (M116) sahip bir dönüş aksının programlanmış hareketinde, dönüş tezgahı için çok yüksek bir hız ortaya çıkıyor.

Error correction

Beslemeyi düşürün.


Error description 177

Error message

Döngü 27(G127): Derinlik > yçap

Cause of error

- Bir "silindir mantosu" döngüsünün işlenmesi sırasında verilen freze derinliği, silindir mantosunun yarıçapından daha büyük veya buna eşit
- birim yarıçapı ile işleme yarıçapı oranı çok büyük

Error correction

- Silindir mantosu döngüsünde freze derinliğini daha küçük girin
- Silindir mantosu döngüsünde silindir yarıçapını daha küçük girin


Error description 178

Error message

Giriş değeri yanlış

Cause of error

Bir döngü 27 "Silindir mantosu" işlenmesi sırasında, programlanmış silindir mantosu yarıçapı 0'dan küçük veya buna eşit.

Error correction

NC programını değiştir.


Error description 179

Error message

Giriş değeri yanlış

Cause of error

Bir çark hareketinin üste binmesi (M işlevi M118) durumunda, programlanmış maksimum izin verilen üste binme 0'dan küçük.

Error correction

M118 sonrasındaki değerleri sadece pozitif girin.


Error description 180

Error message

Ham parça tanımı yanlış

Cause of error

Grafikte programlanmış ham parçanın dönüşüm hesabında hata:
- Mil aksı olarak X, Y veya Z verilmemiş.
- Bir kenar uzunluğu negatif (minimum ve maksimum sınırlama karışmış).
- Bir kenar uzunluğu 0,1 mm'den küçük.
- En kısa kenarın uzunluğu, en uzun kenarın yakl. %1'inden daha küçük.

Error correction

NC programını değiştir.


Error description 181

Error message

Ham parça tanımı yanlış

Cause of error

FK-Grafikte programlanmış ham parçanın dönüşüm hesabında hata: Bir kenar uzunluğu negatif (minimum ve maksimum sınırlama karışmış).

Error correction

NC programını değiştir.


Error description 183

Error message

Geçerli tümce seçilmemiş

Cause of error

Program işlemesinin kesintiye uğramasından sonra TNC, imlecin o anda bulunduğu noktadan itibaren, program akışını artık devam ettiremiyor.

Error correction

Programa tekrar giriş için istenilen noktayı "GOTO" + cümle numarası veya cümle kılavuz işlevi ile seçin.


Error description 184

Error message

Program ismi mevcut değil

Cause of error

TNC'nin hafızasında mevcut olmayan bir programı çağırmayı denediniz.

Error correction

NC programını değiştir.


Error description 185

Error message

Giriş için başka hazır dosya yok

Cause of error

TNC artık başka dosya depolayamıyor.

Error correction

Artık ihtiyaç duymadığınız dosyaları silin.


Error description 187

Error message

Etiket numarası dolu

Cause of error

Birden fazla NC cümlesinde LBL SET (DIN/ISO: G98 Lxx) aynı label numarası vermeyi denediniz.

Error correction

NC programını değiştir.


Error description 188

Error message

Etiket no %-3u birçok kez dolu

Cause of error

Bir programın çağrılması veya bir alt programın çağrılması sırasında birden çok NC cümlesi LBL SET (DIN/ISO: G98 Lxx) aynı label numarası ile bulundu.

Error correction

NC programını değiştir.


Error description 189

Error message

Aktarım yanlış

Cause of error

E BCC ile veri aktarımında 15 defa
A ile H peş peşe <NAK> algılandı.
E olmadan algılama yapı taşının hata tanıması, aşağıdaki nedenlerden
birisiyle birlikte:
- TNC ve çevre cihazında aynı baud oranı ayarlanmamış.
- Parite biti yanlış.
- Yanlış çerçeve verisi (örn.: durdurma biti yok).
- Ara birimin algılama yapı taşı arızalı.
K Bir hatanın TNC'ye aktarılması sırasında <ESC>
işaretinden sonra <1> işareti gönderilmedi.
L Hata sekansı <ESC><1>'den sonra yanlış bir hata numarası
algılandı (0 ile 7 arası hata numarasına izin verilir).
M BCC ile veri aktarımında 15 defa peş peşe <NAK> gönderildi.
N Beklenen bir onaylama <ACK> veya <NAK> belirli bir süreden
sonra gönderilmedi.

Error correction

Veri aktarım kanalını kontrol edin.


Error description 194

Error message

Program bütün değil

Cause of error

Başlanan bir veri aktarımı <END> tuşu ile yarıda kesildi.

Error correction

Programı yeniden aktarın.


Error description 196

Error message

Bağlantı noktası dolu

Cause of error

Bir veri bağlantı noktasını birden çok yerleştirmeyi denediniz.

Error correction

Veri aktarımını bitirin ve yeniden başlatın.


Error description 197

Error message

Baud hızı mümkün değil

Cause of error

Her iki veri bağlantı noktası için baud oranları ayarlanmış olup, bunlarla her iki bağlantı noktası üzerinden aynı anda aktarım mümkün değildir.

Error correction

Başka baud oranları seçin.


Error description 200

Error message

Harici çıkış/giriş hazır değil

Cause of error

- Bağlantı noktası bağlanmamış.
- Harici cihaz açılmamış veya hazır değil.
- Aktarma kablosu arızalı veya yanlış.

Error correction

Veri aktarım tesisatını kontrol edin.


Error description 201

Error message

NC: Program hafızası silindi

Cause of error

Kumandanın açılmasından sonra NC hafızasındaki bir dosya hatalı olarak tanındı ve bu nedenle silindi.

Error correction

Dosyayı yeniden oluşturun.


Error description 202

Error message

Çağrılan PGM'de değişiklikler

Cause of error

- Bir alt programın başlatılması sırasında, çağıran programın değiştirildiği tespit edildi.
- Bir alt programdan ana programa geri atlanması sırasında, ana programın değiştirildiği tespit edildi.

Error correction

- Kesinti noktasını GOTO + cümle numarası ile seçin ve işlemeye devam edin.


Error description 203

Error message

ACİL STOP arızalı

Cause of error

Dahili veya harici ACİL KAPATMA dairesi, sistemin bir CPU'su tarafından hatalı olarak değerlendirildi.

Error correction

ACİL KAPATMA dairesini kontrol edin.


Error description 204

Error message

TNC sıcaklığı çok yüksek %d°C

Cause of error

LE'deki sıcaklık sensörü, kumanda gövdesi içinde çok yüksek bir sıcaklığı algılıyor.

Error correction

Kumanda dolabındaki ısı çıkışını kontrol edin, lojik birimdeki fanı kontrol edin


Error description 205

Error message

ACİL STOP PLC

Cause of error

PLC'den hata mesajı (bakınız makine dokümantasyonu).

Error correction

Müşteri hizmetlerine haber verin.


Error description 206

Error message

PGM %.28s eksik

Cause of error

Seçmiş olduğunuz program, TNC hafızasında mevcut olmayan bir programa bir program çağrısı içeriyor.

Error correction

- Gerekiyorsa program ismini değiştirin
- program çağrısını, TNC harici kaydedilmiş bir program çağırabilecek şekilde çağırın


Error description 207

Error message

PGM eksik

Cause of error

Blok biçiminde aktarılmış bir NC programının (DNC işletimi) işlenmesi sırasında, çağrılan bir alt programın NC hafızasında bulunmadığı tespit edildi.

Error correction

NC programı yükleyin.


Error description 212

Error message

Güncel tümceye FK referansı

Cause of error

Bi FK programında, programdaki başka bir yerden bir ilginin bulunduğu bir cümle silinmeye çalışıldı.

Error correction

FK ilgisini değiştir.


Error description 214

Error message

Aritmetik hata

Cause of error

Dahili hesaplamalar, tasvir edilemeyen bir sayı değerine neden oldu.

Error correction

Giriş değerlerini kontrol edin.


Error description 215

Error message

Aritmetik hata

Cause of error

Dahili hesaplamalar, tasvir edilemeyen bir sayı değerine neden oldu.

Error correction

Giriş değerlerini kontrol edin.


Error description 216

Error message

Hesaplanılan Q param çok büyük

Cause of error

TNC, değeri -99.999,9999 ile +99.999,9999 arasındaki izin verilen alanın dışında bulunan bir Q parametresini göstermeyi denedi.

Error correction

NC programını değiştir.


Error description 217

Error message

Hesaplanılan koordinat çok büyük

Cause of error

Bir Q parametresinden bir koordinatın hesaplanması sırasında, değeri -99.999,9999 ile +99.999,9999 arasındaki izin verilen alanı aşan bir değer ortaya çıktı.

Error correction

NC programını değiştir.


Error description 218

Error message

Hesaplanılan devir say çok büyük

Cause of error

Bir Q parametresinden bir koordinatın hesaplanması sırasında, değeri 0 ile +99.999,9999 arasındaki izin verilen alanı aşan bir değer ortaya çıktı.
- Alet tablosundaki aktif alet için bir devir sınırlaması tanımlandı (sütun NMAX).

Error correction

- NC programını değiştir.
- Aktif alet için devir kısıtlamasının artırılması veya kaldırılması


Error description 219

Error message

Hesaplanılan besleme çok büyük

Cause of error

Bir Q parametresinden bir beslemenin hesaplanması sırasında, değeri 0 ile 300.000 arasındaki izin verilen alanı aşan bir değer ortaya çıktı.

Error correction

NC programını değiştir.


Error description 220

Error message

Hesaplanılan alet no. çok büyük

Cause of error

- Bir Q parametresinden bir alet numarasının hesaplanması sırasında, değeri 0 ile 32767 arasındaki izin verilen alanı aşan bir değer ortaya çıktı.
- Alet tablosunda tanımlanmamış aletlerin sayısından daha büyük olan bir alet numarası çağırdınız.

Error correction

NC programını değiştir.


Error description 221

Error message

Hesaplanılan etiket no çok yüks

Cause of error

Bir Q parametresinden bir label numarasının hesaplanması sırasında, değeri 1 ile 255 arasındaki izin verilen alanı aşan bir değer ortaya çıktı.

Error correction

NC programını değiştir.


Error description 222

Error message

Hesaplanılan hata no çok büyük

Cause of error

Bir Q parametresinden, FN 14 (DIN/ISO: D14) işlevi için bir hata numarasının hesaplanması sırasında değeri 0 ile 499 arasındaki izin verilen alanı aşan bir değer ortaya çıktı.

Error correction

NC programını değiştir.


Error description 223

Error message

Hesaplanılan ölçü fakt çok büyük

Cause of error

Bir Q parametresinden bir ölçü faktörünün hesaplanması sırasında, değeri 0,0001 ile 100,007936 arasındaki izin verilen alanı aşan bir değer ortaya çıktı.

Error correction

NC programını değiştir.


Error description 224

Error message

İç çap kutup açısı çok büyük

Cause of error

Bir NC cümlesinde bir artan polar açısı (IPA, DIN/ISO: G91 H..) büyüktür veya eşittir 5760 derece (16 tam daire) programladınız.

Error correction

NC programını değiştir.


Error description 225

Error message

Eğim 0 izin verilmez

Cause of error

"Vida dişi delme GS" (Rigid Tapping) veya "Vida dişi kesme" döngüsünde, 0'lık bir vida dişi artışı programladınız.

Error correction

NC programını değiştir.


Error description 226

Error message

Aritmetik hata

Cause of error

Dahili yazılımlarda hata, örn. şu yüzden:
- 0'a bölme
- negatif bir değerden kök alma vs.

Error correction

Giriş değerlerini kontrol edin.


Error description 227

Error message

APPR/DEP'de aritmetik hata

Cause of error

Bir NC cümlesi APPR veya DEP hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

Giriş değerlerini kontrol edin, gerekirse start noktasını kaydırın


Error description 228

Error message

APPR/DEP'de aritmetik hata

Cause of error

Bir NC cümlesi APPR veya DEP hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

Giriş değerlerini kontrol edin, gerekirse start noktasını kaydırın.


Error description 229

Error message

APPR/DEP'de aritmetik hata

Cause of error

Bir NC cümlesi APPR veya DEP hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

Giriş değerlerini kontrol edin, gerekirse start noktasını kaydırın.


Error description 230

Error message

APPR/DEP'de aritmetik hata

Cause of error

Bir helezonun önünde veya arkasında bir NC cümlesi APPR veya DEP hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

Giriş değerlerini kontrol edin, gerekirse start noktasını kaydırın.


Error description 231

Error message

Çıkarma sırasında aritmetik hata

Cause of error

Kontür paralel iç tornalama sırasında bir yuvarlatma dairesinin hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

- Start noktasını kaydırın.
- Başka alet yarıçapı kullanın.


Error description 232

Error message

CR'de aritmetik hata

Cause of error

Bir kontür cebindeki bir NC cümlesinin "Yarıçaplı daire" daire merkez noktasının hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

CR cümlelerinde koordinatları (DIN/ISO: G2,G3 ile birlikte R) kontrol edin.


Error description 233

Error message

CT'de aritmetik hata

Cause of error

Bir kontür cebindeki bir NC cümlesinin "tanjantiyel bitişen daire" hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

CR cümlesindeki koordinatları (DIN/ISO: G6,G16) kontrol edin.


Error description 234

Error message

RND/CHF'de aritmetik hata

Cause of error

Bir kontür cebindeki bir yuvarlatma dairesinin veya şevin hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

- Şev ve yuvarlatma cümlesindeki giriş değerlerini kontrol edin.
- Gerekiyorsa başka alet yarıçapı kullanın.


Error description 235

Error message

Yanl kesim nok. Daire/Daire

Cause of error

Kontür cebindeki iki dairenin kesme noktasının hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

- Daire cümleleri içindeki koordinatları kontrol edin.
- Gerekiyorsa başka alet yarıçapı kullanın.


Error description 236

Error message

Yanl kesim nok Daire/Düz çizgi

Cause of error

Kontür cebindeki bir doğruya sahip bir dairenin kesme noktasının hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

- Giriş değerlerini kontrol edin.
- Gerekiyorsa başka alet yarıçapı kullanın.


Error description 237

Error message

Yanlış kesim nok Düz çiz/Düz çiz

Cause of error

Kontür cebindeki iki doğrunun kesme noktasının hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

- Giriş değerlerini kontrol edin.
- Gerekiyorsa başka alet yarıçapı kullanın.


Error description 238

Error message

APPR/DEP'de aritmetik hata

Cause of error

APPR LCT veya DEP LCT'ya sahip yaklaşma ve uzaklaşma yolunun hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

- Giriş değerlerini kontrol edin.
- Gerekiyorsa başka alet yarıçapı kullanın.


Error description 239

Error message

Yarıçap düzeltmede hata

Cause of error

"Kontür çekmesi" döngüsündeki yarıçap düzeltmesinin hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

- Giriş değerlerini kontrol edin.
- Gerekiyorsa başka alet yarıçapı kullanın.


Error description 240

Error message

Kontur cebinde hata

Cause of error

Kontür cebindeki bir alet yoluna sahip bir kontürün kesme noktasının hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

- Giriş değerlerini kontrol edin.
- Gerekiyorsa başka alet yarıçapı kullanın.


Error description 241

Error message

Kontur cebinde/işlemesinde hata

Cause of error

Kontür cebindeki veya "Kontür çekmesi" döngüsündeki sürülecek bir yol parçasının uzunluğu çok fazla ve sayıdan daha fazla gösterilemez.

Error correction

Giriş değerlerini kontrol edin.


Error description 242

Error message

Kontur cebinde hata

Cause of error

Bir kontür cebinin içinin tornalanması için kontür paralel yolların hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

- Giriş değerlerini kontrol edin.
- Gerekiyorsa başka alet yarıçapı kullanın.


Error description 243

Error message

Kontur cebinde hata

Cause of error

Bir kontür cebinin kontür elemanlarının hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

Giriş değerlerini kontrol edin.


Error description 244

Error message

Yarıçap düzeltmede hata

Cause of error

Bir kontürün yarıçap düzeltmesinin hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

- Giriş değerlerini kontrol edin.
- Gerekiyorsa başka alet yarıçapı kullanın.


Error description 245

Error message

Yarıçap düzeltmede hata

Cause of error

Bir kontürün yarıçap düzeltmesinin hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

- Giriş değerlerini kontrol edin.
- Gerekiyorsa başka alet yarıçapı kullanın.


Error description 246

Error message

Kontur cebinde hata

Cause of error

Bir kontür cebinin kontür paralel içinin tornalanması sırasında, Lot'un verilen bir noktadan bir kontür elemanına hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

Giriş değerlerini kontrol edin.


Error description 247

Error message

Kontur cebinde hata

Cause of error

Kontür cebindeki kesme noktalarının hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

Giriş değerlerini kontrol edin.


Error description 250

Error message

M112'de aritmetik hata

Cause of error

Otomatik olarak eklenen yuvarlatma dairelerinin(M işlevi M112) hesaplanması sırasında bir aritmetik hata meydana geldi.

Error correction

Giriş değerlerini M112'de kontrol edin.


Error description 251

Error message

Parametre hesaplamada hata

Cause of error

Q parametre hesabında bir aritmetik çıkışın hesaplanması sırasında bir aritmetik hata oluştu.

Error correction

Giriş değerlerini kontrol edin.


Error description 252

Error message

Nihayet şalteri kontrolünde hata

Cause of error

Yazılım bitim şalterinin kontrol edilmesi sırasında bir aritmetik hata oluştu.

Error correction

Giriş değerlerini kontrol edin.


Error description 253

Error message

Geçiş düz. yanlış sonland.

Cause of error

Alet yarıçap düzeltmesini RO (DIN/ISO: G40) ile bir daire cümlesinde kaldırmayı denediniz.

Error correction

Alet yarıçap düzeltmesini sadece bir doğru cümlesiyle (L, DIN/ISO: G0, G1, G10, G11) kaldırın.


Error description 254

Error message

Geçiş düz. yanlış başlanmış

Cause of error

Bir şev, alet yarıçap düzeltmesinden önce programlamaya çalıştınız.

Error correction

Bir şev sadece aktif alet yarıçap düzeltmesinde programlanmalıdır.


Error description 255

Error message

Geçiş düz. yanlış başlanmış

Cause of error

Bir yuvarlatmayı, alet yarıçap düzeltmesinden önce programlamaya çalıştınız.

Error correction

Bir yuvarlatma sadece aktif alet yarıçap düzeltmesinde programlanmalıdır.


Error description 256

Error message

Geçiş düz. yanlış başlanmış

Cause of error

Alet yarıçap düzeltmesini RL veya RR (DIN/ISO: G41 veya G42) ile bir daire cümlesinde aktifleştirmeyi denediniz.

Error correction

Alet yarıçap düzeltmesini sadece bir doğru cümlesiyle (L, DIN/ISO: G0, G1, G10, G11) kaldırmayı aktifleştirin.


Error description 257

Error message

Geçiş düz. yanlış başlanmış

Cause of error

Bir yuvarlatma dairesini, alet yarıçap düzeltmesi olmayan bir NC cümlesi arasında ve bir doğru cümlesini, alet yarıçap düzeltmesiyle programlamayı denediniz.

Error correction

Yuvarlatma dairesi sadece aktif alet yarıçap düzeltmesinde programlanmalıdır.


Error description 258

Error message

Geçiş düz. yanlış başlanmış

Cause of error

Bir Pol'u (veya bir daire orta noktasını), birinci cümleden sonra, alet yarıçap düzeltmesiyle birlikte devralmayı denediniz (boş CC cümlesi, DIN/ISO: G29).

Error correction

Pol, en erken ikinci cümleden sonra alet yarıçap düzeltmesiyle devralınabilir.


Error description 259

Error message

Geçiş düz. yanlış başlanmış

Cause of error

Aktif alet düzeltmesinde, bir APPR cümlesi programlamayı denediniz.

Error correction

APPR cümlesine sadece henüz alet yarıçap düzeltmesi aktif değilse izin verilir.


Error description 260

Error message

CYCL DEF bütün değil

Cause of error

- Bir döngünün bir kısmını sildiniz.
- bir döngü dahilinde başka NC cümleleri eklediniz.

Error correction

- Döngüyü tamamen yeniden tanımlayın
- bir döngü dahilindeki NC cümlelerini silin


Error description 261

Error message

CYCL DEF tanımsız

Cause of error

- Önceden bir işleme döngüsü tanımlamadan bir döngü çağrısı programladınız.
- Tanımlanmasından sonra otomatik olarak etkin olan bir döngüyü çağırmayı denediniz.

Error correction

- Döngü çağrısını, bir işleme döngüsünün tanımlanmasından sonra tanımlayın.
- Döngü çağrısını silin.


Error description 263

Error message

Kesme derinliği 0 izin verilmez

Cause of error

Çağrılmış işleme döngüsünün tanımlanmasında, düzenleme derinliğini 0 programladınız.

Error correction

Düzenleme derinliği eşit değil 0 girin.


Error description 264

Error message

Kullanıcı döngüsü mevcut değil

Cause of error

TNC'nin hafızasında mevcut olmayan bir kullanıcı döngüsü çağırmayı denediniz.

Error correction

- Döngü tanımlamasını silin.
- Kullanıcı döngüsü kaydedin


Error description 265

Error message

Alt program mevcut değil

Cause of error

Döngü 14 kontür (DIN/ISO: G37)'de, programınızın içinde mevcut olmayan bir alt program numarası tanımladınız.

Error correction

- Alt program numarasını düzeltme döngüsünde düzeltin
- alt programı doğru numara ile programlayın


Error description 266

Error message

Alt program mevcut değil

Cause of error

Bir kontür, bir kontür cebi veya bir döngü kontür çekmesi tanımlamasında, bir kullanıcı döngüsü veya alt program çağrıldı. Ancak söz konusu dosya okumak için açılamadı.

Error correction

Dosyayı yeniden yükleyin.


Error description 272

Error message

Yanlış tümce yapılışı

Cause of error

Bir NC cümlesi bir sentaks hatası içeriyor.

Error correction

NC programını değiştir.


Error description 274

Error message

Alet tanımına izin verilmez

Cause of error

Bir alet tanımlaması programladınız (TOOL DEF, DIN/ISO: G99), merkezi alet hafızası aktif olmasına rağmen.

Error correction

- TOOL DEF-Cümlesi (G99-Cümlesi) silin.
- Alet tablosunu aktif değil yapın (makine parametresi 7260).


Error description 275

Error message

Uzunl ve yçap yokken alet tanımı

Cause of error

Bir aletin tanımlaması (TOOL DEF, DIN/ISO: G99) alet uzunluğu veya alet yarıçap ile ilgili bilgi içermiyor.

Error correction

TOOL DEF-Cümlesi (G99-Cümlesi) ekleyin.


Error description 276

Error message

CT sonrası APPR'ye izin verilmez

Cause of error

Tanjantiyal olarak bitişen bir daireyi (CT) doğrudan bir APPR cümlesinin arkasına programladınız.

Error correction

NC programını değiştir.


Error description 277

Error message

CHF sonrası APPR'ye izin yok

Cause of error

Bir şevi (CHF) doğrudan bir APPR cümlesinin arkasına programladınız.

Error correction

NC programını değiştir.


Error description 278

Error message

RND sonrası APPR'ye izin yok

Cause of error

Bir yuvarlatma dairesini(RND) doğrudan bir APPR cümlesinin arkasına programladınız.

Error correction

NC programını değiştir.


Error description 279

Error message

Yuvarlama = 0 izin verilmez

Cause of error

Bir kontür, bir kontür cebi veya bir kontür çekmesi tanımlamasında, bir yuvarlatma dairesi (RND, DIN/ISO: G25) yarıçap 0 ile programlanmış.

Error correction

NC programını değiştir.


Error description 280

Error message

Şev = 0 izin verilmez

Cause of error

Bir kontür, bir kontür cebi veya bir kontür çekmesi tanımlamasında, bir şev (CHF, DIN/ISO: G24) uzunluk 0 ile programlanmış.

Error correction

NC programını değiştir.


Error description 281

Error message

İkinci yuvarlamaya izin verilmez

Cause of error

Bir kontür, bir kontür cebi veya bir kontür çekmesi tanımlamasında, iki yuvarlatma dairesi (RND, DIN/ISO: G25) peş peşe programlanmış.

Error correction

NC programını değiştir.


Error description 282

Error message

Şev sonrası yuvarlamaya izin yok

Cause of error

Bir kontür, bir kontür cebi veya bir kontür çekmesi tanımlamasında, bir yuvarlatma dairesi (RND, DIN/ISO: G25) doğrudan bir şevden sonra(CHF, DIN/ISO: G24) programlanmış.

Error correction

NC programını değiştir.


Error description 283

Error message

Yuvarlama sonrası şeve izin yok

Cause of error

Bir kontür, bir kontür cebi veya bir kontür çekmesi tanımlamasında, bir şev (CHF, DIN/ISO: G24) doğrudan bir yuvarlatma dairesinden sonra(RND, DIN/ISO: G25) programlanmış.

Error correction

NC programını değiştir.


Error description 284

Error message

İkinci şeve izin verilmez

Cause of error

Bir kontür, bir kontür cebi veya bir kontür çekmesi tanımlamasında, iki şev (CHF, DIN/ISO: G24) doğrudan peş peşe programlanmış.

Error correction

NC programını değiştir.


Error description 285

Error message

DEP LCT sonrası HELIX'e izin yok

Cause of error

Bir kontürün terk edilmesi için DEP LCT cümlesini doğrudan bir helezonun arkasına programladınız.

Error correction

NC programını değiştir.


Error description 286

Error message

APPR LCT öncesi HELIX'e izin yok

Cause of error

Bir kontüre seyredilmesi için APPR LCT cümlesini veya APPR PLCT cümlesini, doğrudan bir helezonun önüne programladınız.

Error correction

NC programını değiştir.


Error description 287

Error message

İzin verilmeyen NC tümcesi

Cause of error

Aşağıdaki -izin verilmeyen- NC cümlelerinden birisi, bir kontürün, bir kontür cebinin veya bir kontür çekmesinin tanımlaması dahilinde programlanmış:
- TCH PROBE (DIN/ISO: G55)
- TOOL DEF (DIN/ISO: G99)
- TOOL CALL (DIN/ISO: T..)
- BEGIN PGM (DIN/ISO: %..)

Error correction

NC programını değiştir.


Error description 288

Error message

Yuvarlamaya için verilmez

Cause of error

Bir kontür, bir kontür cebi veya bir kontür çekmesi tanımlamasında, bir yuvarlatma dairesi doğrudan bir NC cümlesi CT önünde(DIN/ISO: G6) veya CTP (DIN/ISO: G16) programlanmış.

Error correction

NC programını değiştir.


Error description 289

Error message

Yuvarlamaya için verilmez

Cause of error

Bir kontür, bir kontür cebi veya bir kontür çekmesi tanımlamasında, bir yuvarlatma dairesi (RND, DIN/ISO: G25) birinci NC cümlesi olarak programlanmış.

Error correction

NC programını değiştir.


Error description 290

Error message

Şeve izin verilmez

Cause of error

Bir kontür, bir kontür cebi veya bir kontür çekmesi tanımlamasında, bir şev (CHF, DIN/ISO: G24) birinci NC cümlesi olarak programlanmış.

Error correction

NC programını değiştir.


Error description 291

Error message

DEP son tümce değil

Cause of error

Bir kontür veya bir kontür çekmesi tanımlanmasında, bir NC cümlesi DEP, son NC cümlesi olarak programlanmadı.

Error correction

NC programını değiştir.


Error description 292

Error message

Son tümce olarak yuvarlama yok

Cause of error

Bir kontür, bir kontür cebi veya bir kontür çekmesi tanımlamasında, bir yuvarlatma dairesi (RND, DIN/ISO: G25) son NC cümlesi olarak programlanmış.

Error correction

NC programını değiştir.


Error description 293

Error message

Son tümce olarak şev yok

Cause of error

Bir kontür, bir kontür cebi veya bir kontür çekmesi tanımlamasında, bir şev (CHF, DIN/ISO: G24) son NC cümlesi olarak programlanmış.

Error correction

NC programını değiştir.


Error description 294

Error message

Birden çok DEP tümcesin izin yok

Cause of error

Bir kontür veya bir kontür çekmesi tanımlanmasında, birden fazla NC cümlesi DEP programlanmadı.

Error correction

NC programını değiştir.


Error description 295

Error message

DEP izin verilmez

Cause of error

Bir kontür veya bir kontür çekmesi tanımlanmasında, bir NC cümlesi DEP programlanmadı.

Error correction

NC programını değiştir.


Error description 296

Error message

APPR izin verilmez

Cause of error

Bir kontür veya bir kontür çekmesi tanımlanmasında, bir NC cümlesi APPR programlanmadı.

Error correction

NC programını değiştir.


Error description 297

Error message

APPR ilk tümce olmaz

Cause of error

Bir kontür veya bir kontür çekmesi tanımlanmasında, bir NC cümlesi APPR, ilk NC cümlesi olarak programlanmadı.

Error correction

NC programını değiştir.


Error description 299

Error message

Döngü 14 (G37) izin verilmez

Cause of error

- Bir FK programının çevrilmesi sırasında bir NC cümlesi "ERROR" kaydedildi
- bir kontür programında bir döngü 14 (DIN/ISO:G37) tanımlandı

Error correction

- ERROR cümlesini silin
- döngü 14'ü (G37) kontür alt programından silin


Error description 300

Error message

Alet çağrılmasına izin verilmez

Cause of error

Bir NC cümlesinin yarıçap düzeltmesi ile işlenmesi sırasında, otomatik bir alet çağrısının uygulanmasına çalışıldı.

Error correction

NC programını değiştir.


Error description 302

Error message

3DROT ile M91/M92'ye izin yok

Cause of error

Döndürülmüş işleme düzlemi sırasında M91 veya M92 ile bir pozisyonlama programladınız.

Error correction

NC programını değiştir.


Error description 303

Error message

3DROT ile M114'e izin verilmez

Cause of error

İşleme düzlemini döndürme ve M114 işlevlerini aynı anda aktifleştirmeyi denediniz.

Error correction

NC programını değiştir.


Error description 305

Error message

Düzeltmeli M114'e izin verilmez

Cause of error

M işlevi M114'ü bir NC cümlesi içinde, bir alet yarıçap düzeltmesi ile programladınız.

Error correction

NC programını değiştir.


Error description 307

Error message

Eksen çift programlanmış

Cause of error

Yükseklik çizgileri döngüsünde (TCH PROBE 7) start pozisyonunda bir aksı çift programladınız.

Error correction

NC programını değiştir.


Error description 308

Error message

Eksen çift programlanmış

Cause of error

Bir pozisyonlama cümlesinin içinde bir aksı çift programladınız.

Error correction

NC programını değiştir.


Error description 309

Error message

Eksen çift programlanmış

Cause of error

Yansıtma döngüsünün içinde bir aksı çift programladınız.

Error correction

NC programını değiştir.


Error description 310

Error message

Eksen çift programlanmış

Cause of error

Tanımlanmasında uzunluk ve genişlik için aynı aksın programlanmış olduğu, yiv veya dikdörtgen cep döngüsünü çağırdınız.

Error correction

NC programını değiştir.


Error description 311

Error message

Eksen çift programlanmış

Cause of error

Döngü 26'nın (aks spesifik ölçü faktörü) tanımlanmasında, ölçü faktörünün veya uzanma merkezinin verilmesinde, bir aksı çift programladınız.

Error correction

NC programını değiştir.


Error description 312

Error message

Sütun eksenine burada izin yok

Cause of error

Yükseklik çizgileri döngüsünün (TCH PROBE 7) tanımlanması sırasında, start noktasında bir sütun aksı programladınız.

Error correction

NC programını değiştir.


Error description 313

Error message

Düzlem yanlış tanımlanmış

Cause of error

Bir daire cümlesindeki daire bitiş noktasının her iki aksı (C, DIN/ISO: G2, G3, G12, G13)) daire orta noktası cümlesindeki akslardan (CC, DIN/ISO: I,J,K) farklı.

Error correction

NC programını değiştir.


Error description 314

Error message

3D-DÜZE.: Düzlem yanlış tanımlnm

Cause of error

LN-Cümlesi: Düzlem yönünün hesaplanması sırasında bir hata oluştu.

Error correction

Alan doğrularının NX, NY ve NZ bileşenlerinin kontrol edilmesini sağlayın.


Error description 315

Error message

Düzlem yanlış tanımlanmış

Cause of error

Alet aksı, bir temel dönüşünün etkin olmadığı düzlemin üzerinde diklemesine durmuyor.

Error correction

NC programını değiştir.


Error description 317

Error message

Düzlem yanlış tanımlanmış

Cause of error

Bir daire cümlesinde bitiş noktası için koordinatlar, bir ana aksta ve buna ait paralel aksta programlandı.

Error correction

NC programını değiştir.


Error description 318

Error message

Düzlem yanlış tanımlanmış

Cause of error

Bir NC cümlesinde "Yarıçaplı daire" (CR, DIN/ISO: G2, G3 ile birlikte R) daire bitiş noktası için sadece tek aks programlandı. Bunun haricinde ya hiç alet aksı tanımlanmamış veya programlanmış aks alet aksı ile eşit.

Error correction

NC programını değiştir.


Error description 319

Error message

Düzlem yanlış tanımlanmış

Cause of error

Bir CT cümlesinde (DIN/ISO: G6, G16) işleme düzleminde bulunmayan bir aks tanımlandı.

Error correction

NC programını değiştir.


Error description 320

Error message

Düzlem yanlış tanımlanmış

Cause of error

Eğer daire bir düzlemde alet aksına paralel bulunuyorsa ve bir temel dönüş veya programlanmış bir dönüş aktifse, bir daire cümlesinde bir yarıçap düzeltmesi mümkün değildir.

Error correction

NC programını değiştir.


Error description 321

Error message

Düzlem yanlış tanımlanmış

Cause of error

Bir daire cümlesi C'de bir yarıçap düzeltmesi (DIN/ISO: G2, G3) mümkün değil, eğer daire bitiş noktasının her iki aksı, orta noktanın akslarına eşit değilse ve paralel değilse (CC, DIN/ISO: I,J;K).

Error correction

NC programını değiştir.


Error description 322

Error message

Düzlem yanlış tanımlanmış

Cause of error

Bir yuvarlatma cümlesinde bir yarıçap düzeltmesi (RND, DIN/ISO: G25), eğer önceki pozisyonlama cümlesinde birbirine paralel iki doğrusal aks programlanmışsa, mümkün değildir (örn. X ve U).

Error correction

NC programını değiştir.


Error description 323

Error message

Düzlem yanlış tanımlanmış

Cause of error

Bir şev cümlesinde bir yarıçap düzeltmesi (CHF, DIN/ISO: G24), eğer önceki pozisyonlama cümlesinde birbirine paralel iki doğrusal aks programlanmışsa, mümkün değildir (örn. X ve U).

Error correction

NC programını değiştir.


Error description 324

Error message

Düzlem yanlış tanımlanmış

Cause of error

Düzeltme düzleminde bulunmayan, yarıçap düzeltmesine sahip bir daire cümlesi programladınız.

Error correction

Daire cümlesindeki programlanmış aksları kontrol edin.


Error description 325

Error message

Düzlem yanlış tanımlanmış

Cause of error

Bir daire orta noktası cümlesinde veya Pol cümlesinde (CC, DIN/ISO: I,J,K) sadece tek aks programlanmış ve bu aks, daha önce önde bulunan bir CC cümlesi tarafından tanımlanmış düzlemde bulunmuyor ya da daha önce henüz CC programlanmamış.

Error correction

NC programını değiştir.


Error description 326

Error message

Düzlem yanlış tanımlanmış

Cause of error

Bir CC cümlesini (DIN/ISO: I,J,K), önceki pozisyonlama cümlesinde işleme düzleminin her iki doğrusal aksı programlanmamış olmasına rağmen, koordinatlar olmadan programladınız (otomatik Pol devralma).

Error correction

Pol devralmadan önceki cümlede işleme düzleminin iki doğrusal aksını programlama.


Error description 327

Error message

Düzlem yanlış tanımlanmış

Cause of error

Elde edilen pozisyonlama, 5 akstan fazla bir hareket verir.

Error correction

NC programını değiştir.


Error description 328

Error message

Düzlem yanlış tanımlanmış

Cause of error

Doğrusal hareket için aksın, dairesel hareket için aksa eşit veya paralel olduğu bir helezon programlandı.

Error correction

NC programını değiştir.


Error description 329

Error message

Dönme eksenine burada izin yok

Cause of error

Bir dönüş aksını alet aksı olarak programladınız.

Error correction

TOOL CALL cümlesinde (DIN/ISO: T..)'de sadece doğrusal akslar programlayın.


Error description 330

Error message

Kilitli eksen programlı

Cause of error

- Bir NC cümlesinin dışarıda bloke edilmiş bir aks programladınız.
- Dışarıda bloke edilmiş bir aks için bir seyir yolu bulundu (örn. aktif dönme nedeniyle).
- Programlanmış bir aks serbest rotasyonlu dönüş aksıdır.

Error correction

- Aksı gerekirse aktifleştirin
- NC cümlesinden aksı silin.


Error description 331

Error message

Yanlış eksen programlanmış

Cause of error

Uzunluk ve genişlik için programlanmış aksları işleme düzleminde bulunmayan bir döngü yiv veya dikdörtgen cep çağırdınız.

Error correction

Döngü parametrelerini değiştirin.


Error description 332

Error message

Yanlış eksen programlanmış

Cause of error

Uzunluk ve genişlik için programlanmış akslarından birisi bir dönüş aksı olan, bir döngü yiv veya dikdörtgen cep çağırdınız.

Error correction

Döngü parametrelerini değiştirin.


Error description 333

Error message

Yanlış eksen programlanmış

Cause of error

Programlanmış bir dönme veya temel dönme etkili olmasına rağmen, uzunluk ve genişlik için programlanmış akslarından birisi bir paralel aks olan, bir döngü yiv veya dikdörtgen cep çağırdınız.

Error correction

- Temel dönmeyi geri alın.
- Döngüde ana aks kullanın


Error description 335

Error message

Dönme ekseni programlı değil

Cause of error

bir kontürün tanımlanmasında birinci NC cümlesinde döngü 27 silindir mantosu(DIN/ISO: G127) doğrusal aksa ait dönüş aksı programlanmadı.

Error correction

Kontür alt programını değiştir.


Error description 337

Error message

Dönme ekseni programlaması yok

Cause of error

Bir döngü 27 silindir mantosunda (DIN/ISO: G127) ana aks olarak tanınan aks, dönüş aksı değil.

Error correction

Kontür alt programını değiştir.


Error description 338

Error message

Ana eksen programlaması yok

Cause of error

Bir döngü 27 silindir mantosunda (DIN/ISO: G127) programlanmış doğrusal aks veya işleme için seçilmiş alet aksı X, Y veya Z akslarından hiç biri değil.

Error correction

Kontür alt programını değiştir.


Error description 339

Error message

Gantry-Slave-Eksen programlı

Cause of error

Bir NC cümlesinin içinde, bir Gantry aksının bağlı bulunan aksını programladınız.

Error correction

"Slave aksları" programlamayın.


Error description 340

Error message

Yanlış devir sayısı

Cause of error

Sizin tarafınızdan programlanan mil devri, makine parametresi MP3020'de belirlenen milin maksimum devrinden büyüktür.

Error correction

İzin verilen devri girin, makine el kitabını dikkate alın.


Error description 341

Error message

Yanlış devir sayısı

Cause of error

Sizin tarafınızdan programlanan mil devri, makine parametresi MP3020'de belirlenen milin minimum devrinden küçüktür.

Error correction

İzin verilen devri girin, makine el kitabını dikkate alın.


Error description 342

Error message

Yanlış devir sayısı

Cause of error

Sizin tarafınızdan programlanan mil devri, makine parametresi MP3515'te belirlenen analog milin maksimum devrinden büyüktür.

Error correction

İzin verilen devri girin, makine el kitabını dikkate alın.


Error description 343

Error message

Yanlış devir sayısı

Cause of error

Sizin tarafınızdan programlanan mil devri, çok küçük bir analog gerilime neden oluyor (MP3240.1).

Error correction

İzin verilen devri girin, makine el kitabını dikkate alın.


Error description 344

Error message

Döngü için devir sayısı çok yüks

Cause of error

Dengeleme aynası veya vida dişi kesme olmadan vida dişi delme döngüsünün işlenmesi sırasında, programlanmış mil devrinden, alet aksına çok büyük bir besleme ortaya çıkıyor.

Error correction

Mil devrini düşürün.


Error description 345

Error message

Devir sayısı 0 izin verilmez

Cause of error

Vida dişi delme GS veya vida dişi kesme döngüsünü, 0'lık bir programlanmış mil devri ile çağırdınız.

Error correction

Mil devri büyüktür 0 programlayın.


Error description 346

Error message

Yanlış devir sayısı

Cause of error

Programlanan mil devri, makine parametresi MP3020'de belirlenen mil devir kademesinde bulunmuyor.

Error correction

Doğru devri girin.


Error description 347

Error message

Şeve izin verilmez

Cause of error

Bir kontürün, bir kontür cebinin veya bir kontür çekmesinin tanımlamasında, bir şev iki kontür elemanı arasında programlanmış olup, bunlardan en azından biri, bir daire yayıdır.

Error correction

Şevi sadece doğruların arasına ekleyin.


Error description 348

Error message

Şeve izin verilmez

Cause of error

Bir şev cümlesi (CHF, DIN/ISO: G24) önündeki pozisyonlama cümlesi bir doğru değildir.

Error correction

Şevi sadece doğruların arasına ekleyin.


Error description 349

Error message

Şeve izin verilmez

Cause of error

Bir şev cümlesi (CHF, DIN/ISO: G24) arkasındaki pozisyonlama cümlesi bir doğru değildir.

Error correction

Şevi sadece doğruların arasına ekleyin.


Error description 350

Error message

Şeve izin verilmez

Cause of error

Peş peşe yarıçap düzeltmesi olmayan bir pozisyonlama cümlesi, yarıçap düzeltmesi olan bir pozisyonlama cümlesi ve bir şev (CHF, DIN/ISO: G24) programlanmış.

Error correction

Şevi en erken iki düzeltici NC cümlesinden sonra ekleyin.


Error description 351

Error message

Şeve izin verilmez

Cause of error

Peş peşe yarıçap düzeltmesi olmayan bir pozisyonlama cümlesi, bir şev (CHF, DIN/ISO: G24) ve yarıçap düzeltmesi olan bir pozisyonlama cümlesi programlanmış.

Error correction

Şev sadece yarıçap düzelten cümlelerin arasına eklenebilir.


Error description 352

Error message

Şeve izin verilmez

Cause of error

Peş peşe yarıçap düzeltmesi olan bir pozisyonlama cümlesi, bir şev (CHF, DIN/ISO: G24) ve yarıçap düzeltmesi olmayan bir pozisyonlama cümlesi programlanmış.

Error correction

Şev sadece yarıçap düzelten cümlelerin arasına eklenebilir.


Error description 353

Error message

Şeve izin verilmez

Cause of error

Bir şevi (CHF, DIN/ISO: G24) işleme düzlemine dik bir düzlemde programladınız ve bunu takip eden bir hareketi sadece alet aksında.

Error correction

Şevi sadece işleme düzleminde uygulayın


Error description 354

Error message

Şev çok büyük

Cause of error

Sizin tarafınızdan programlanmış şev (CHF, DIN/ISO: G24) şev önündeki doğru çok kısa olduğundan, eklenemez.

Error correction

Daha küçük bir şev uzunluğu girin.


Error description 355

Error message

Şev çok büyük

Cause of error

Sizin tarafınızdan programlanmış şev (CHF, DIN/ISO: G24) şev sonrasındaki doğru çok kısa olduğundan, eklenemez.

Error correction

Daha küçük bir şev uzunluğu girin.


Error description 356

Error message

Şev çok büyük

Cause of error

Bir kontür, bir kontür cebi veya bir kontür çekmesi tanımlamasında, bir şev (CHF, DIN/ISO: G24) programlanmış olup, bunun başlangıç ve bitiş noktası artık komşu kontür elemanlarından birinin üzerinde bulunmuyor.

Error correction

Daha küçük bir şev uzunluğu girin.


Error description 357

Error message

Daire son noktası yanlış

Cause of error

Bir C cümlesinin bitiş noktasındaki daire yarıçapı (DIN/ISO: G2, G3) başlangıç noktasındaki yarıçapa göre, makine parametresi 7431'de izin verilene göre daha fazla sapma gösteriyor.

Error correction

- Daire bitiş noktası koordinatlarını kontrol edin.
- Gerekiyorsa M 7431'deki değeri büyütün.


Error description 358

Error message

C tümcesi: Daire son nok yanlış

Cause of error

Bir C cümlesinin bitiş noktasındaki daire yarıçapı (DIN/ISO: G2, G3) başlangıç noktasındaki yarıçapa göre, makine parametresi 7431'de izin verilene göre daha fazla sapma gösteriyor.

Error correction

- Daire bitiş noktası koordinatlarını kontrol edin.
- Gerekiyorsa M 7431'deki değeri büyütün.


Error description 359

Error message

Daire son noktası yanlış

Cause of error

CR cümlesinde daire bitiş noktasının daire başlangıç noktasına mesafesi (DIN/ISO: G2,G3 ile birlikte R) 0,2 µm'den daha küçük.

Error correction

CR cümlesindeki koordinatları kontrol edin.


Error description 360

Error message

Daire son noktası yanlış

Cause of error

Bir NC cümlesini "Yarıçaplı daire" (CR, DIN/ISO: G2,G3 ile birlikte R) öyle programladınız ki, başlangıç ile bitiş noktası arasındaki mesafe, dairenin çapından daha büyük.

Error correction

Daire başlangıç noktası ile daire bitiş noktasının koordinatlarını kontrol edin.


Error description 361

Error message

Daire son noktası yanlış

Cause of error

Daire yayının start pozisyonu, makine parametresi MP7431'de izin verilen değerden daha fazla sapmasına rağmen (örn. bir aksın manuel işletim türüne sürülmesinden sonra= bir NC programının işlenmesi, bir "daire" NC cümlesindeki kesintinden sonra yeniden
başlatıldı.

Error correction

Kesilme cümlesine cümle kılavuzu ile hareket edin.


Error description 362

Error message

Etiket no. mevcut değil

Cause of error

Kontür döngüsünde (14, DIN/ISO: G37) mevcut olmayan bir alt program numarası tanımlandı.

Error correction

- Döngü 14'te alt program numarasını düzeltin.
- Eksik alt programı girin.


Error description 363

Error message

Etiket 0 mevcut değil

Cause of error

Kontür döngüsünde (14, DIN/ISO: G37) tanımlanmış kontür alt programı, LBL 0 ile (DIN/ISO: G98) bitirilmemiş.

Error correction

Kontür alt programını LBL 0 ile (DIN/ISO: G98) bitirin.


Error description 364

Error message

Etiket no. mevcut değil

Cause of error

LBL CALL ile (DIN/ISO: L x, x) mevcut olmayan bir alt program veya program kısmı tekrarı çağırmayı denediniz.

Error correction

- LBL CALL içindeki numarayı değiştirin.
- Alt program veya program parçası tekrarını ekleyin.


Error description 365

Error message

Döngü 14: LBL mevcut değil

Cause of error

Kontür döngüsünde, mevcut olmayan bir alt program numarası verdiniz.

Error correction

- Döngü 14'teki alt program numarasını düzeltin.
- Döngü 14'te tanımladığınız alt programı ekleyin.


Error description 366

Error message

Kutup eksik

Cause of error

Polar koordinatları (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) ile hareket etmeyi denediniz, öncesinde bir Pol CC (DIN/ISO: I/J/K) programlamadan.

Error correction

İlk cümleden önce polar koordinatları ile Pol CC (DIN/ISO: I, J; K) programlayın.


Error description 367

Error message

Daire merkez noktası eksik

Cause of error

Bir daire cümlesi C (DIN/ISO: G2/G3) programladınız, öncesinde daire orta noktası (CC, DIN/ISO: I/J/K) tanımlanmamış olmasına rağmen.

Error correction

Daire cümlesinden önce daire orta noktası tanımlayın.


Error description 368

Error message

Alet yarıçapı çok küçük

Cause of error

- Döngü 3 yiv: Dört katı alet yarıçapından daha büyük olan bir genişlik tanımladınız.
- Döngü 253 yiv veya döngü 254 yuvarlak yiv: Kumlama (Q219 - Q368) sırasındaki yiv genişliği, dört katı alet yarıçapından daha büyük.
- Döngü 240: Alet çapından daha büyük olan bir merkezleme çapı girdiniz.
- Döngü 210 yiv veya döngü 211 yuvarlak yiv: Yiv genişliği, altı katı alet yarıçapından daha büyük.

Error correction

- Döngü 3 yiv: Yiv genişliğini, alet çapından daha büyük, dört katı alet yarıçapından daha küçük tanımlayın.
- Döngü 253 yiv veya döngü 254 yuvarlak yiv: Kumlama sırasında yiv genişliğini, alet çapından daha büyük, dört katı alet yarıçapından daha küçük tanımlayın.
- Döngü 240: Daha büyük alet kullanın.
- Döngü 210 yiv veya döngü 211 yuvarlak yiv: Yiv genişliğini, alet çapından daha büyük, altı katı alet yarıçapından daha küçük tanımlayın.


Error description 369

Error message

Alet yarıçapı 0 izin verilmez

Cause of error

Bir alet yarıçapı 0 ile değiştirilmiş olmasına rağmen, "Yiv", "dikdörtgen cep", "daire cep" veya "kontür cep" döngülerinden birini çağırdınız.

Error correction

NC programını değiştir.


Error description 370

Error message

Yarıçap düzeltmesi tanımsız

Cause of error

İçinde düzeltme dikkate alınmadan hiçbir hareketin ortaya çıkmadığı, yarıçap düzeltmesine sahip bir basit pozisyonlama cümlesi programladınız (örn. IX+0 R+, DIN/ISO: G7).

Error correction

NC programını değiştir.


Error description 371

Error message

Yarıçap düzeltmesi tanımsız

Cause of error

İçinde düzeltme sayesinde, düzeltilmemiş hareket karşısında bir yön değiştirmenin ortaya çıktığı, yarıçap düzeltmesine sahip bir basit pozisyonlama cümlesi programladınız.

Error correction

NC programını değiştir.


Error description 372

Error message

Yarıçap düzeltmesi tanımsız

Cause of error

Alet yarıçap düzeltmesine sahip bir NC cümlesi, değiştirilmiş bilya veya dairesel freze ile hareket ettirilmelidir.

Error correction

R2'yi alet tablosunda = 0 koyun.


Error description 373

Error message

Yarıçap düzeltmesi tanımsız

Cause of error

- Bir kontur, bir kontur cebi veya bir kontur çekmesi tanımlamasında, alet yarıçap düzeltmesi programlamadınız.
- Alet yarıçapı 0 olan bir işlem döngüsü çağırdınız

Error correction

- Cep veya adayı tanımlamak için, kontur alt programında yarıçap düzeltmesini tanımlayın.
- Alet yarıçapı eşit değil 0 tanımlayın


Error description 374

Error message

Yarıçap düzeltmesi tanımsız

Cause of error

Kontüre paralel boşaltma (22, DIN/ISO: G122) veya ön delme (21, DIN/ISO: G121) döngüleri çağrıldı, ürün, alet yarıçapı ve üste bindirme faktöründen 0 değerini vermesine rağmen.

Error correction

NC programını değiştir.


Error description 375

Error message

Referans noktası aşılmış

Cause of error

Bir NC cümlesinin içinde, henüz referans noktasının üzerinden sürülmemiş bir aksı hareket ettirmeyi denediniz.

Error correction

Referans noktasına sürün.


Error description 376

Error message

Yuvarlama tanımsız

Cause of error

Peş peşe yarıçap düzeltmesi olmayan bir pozisyonlama cümlesi, bir yuvarlatma dairesi (RND, DIN/ISO: G25) ve yarıçap düzeltmesine sahip bir NC cümlesi daire programladınız.

Error correction

NC programını değiştir.


Error description 377

Error message

Yuvarlama tanımsız

Cause of error

İşleme düzlemine dik bir düzlemde bir yuvarlatma dairesi ve bunu ardından alet aksında sadece bir hareketi programladınız.

Error correction

NC programını değiştir.


Error description 378

Error message

Yuvarlamaya için verilmez

Cause of error

Bir yuvarlatma dairesinden önceki pozisyonlama cümlesinde (RND, DIN/ISO: G25) ya alet aksında sadece tek bir hareket veya M işlevi M98 ile bir düzeltme sonu programlandı.

Error correction

NC programını değiştir.


Error description 379

Error message

Yuvarlama yarıçapı çok büyük

Cause of error

Bir kontür, bir kontür cebi veya bir kontür çekmesi tanımlamasında, bir yuvarlatma dairesi (RND, DIN/ISO: G25) yuvarlatma dairesi artık komşu kontür elemanlarının arasına eklenemeyecek kadar büyük bir yuvarlatma yarıçapı ile programlanmış.

Error correction

Daha küçük yuvarlatma yarıçapı, alt programında kontüründe belirleyin.


Error description 380

Error message

Yuvarlama yarıçapı çok büyük

Cause of error

Kontürün bir yuvarlatma dairesi ile hareket ettirilmesi sırasında, hareket cümlesinin start noktası, yuvarlatma dairesinin içinde bulunur.

Error correction

- Daha küçük yuvarlatma yarıçapı kullanın.
- Hareket cümlesinin start noktasını, kontürden daha uzağa programlamayın.


Error description 381

Error message

Yuvarlama yarıçapı çok büyük

Cause of error

Kontürün bir yuvarlatma dairesi ile hareket ettirilmesi sırasında, hareket cümlesinin start noktası, yuvarlatma dairesi merkezine çok yakın bulunur (mesafe küçüktür 1,6 µm).

Error correction

- Hareket cümlesinin start noktasını, yuvarlatma dairesinin merkezinden daha uzağa programlayın.


Error description 382

Error message

Yuvarlama yarıçapı çok büyük

Cause of error

Kontürün bir yuvarlatma dairesi ile terk edilmesi sırasında, gidiş hareketi cümlesinin son noktası, yuvarlatma dairesinin içinde bulunur.

Error correction

- Daha küçük yuvarlatma yarıçapı kullanın.
- gidiş hareketi cümlesinin son noktasını, kontürden daha uzağa programlamayın.


Error description 383

Error message

Yuvarlama yarıçapı çok büyük

Cause of error

Yuvarlatma dairesine sahip bir kontürün terk edilmesi sırasında, hareket cümlesinin bitiş noktası, yuvarlatma dairesi merkezine çok yakın bulunur (mesafe küçüktür 1,6 µm).

Error correction

- Gidiş hareket cümlesinin bitiş noktasını, yuvarlatma dairesinin merkezinden daha uzağa programlayın.


Error description 384

Error message

Yuvarlama yarıçapı çok büyük

Cause of error

Başlangıç noktası artık kontürün üzerinde veya düzeltici kontür üzerinde bulunmayan bir yuvarlatma dairesi(RND) programladınız.

Error correction

NC programını değiştir.


Error description 385

Error message

Yuvarlama yarıçapı çok büyük

Cause of error

Bitiş noktası artık kontürün üzerinde veya düzeltici kontür üzerinde bulunmayan bir yuvarlatma dairesi(RND) programladınız.

Error correction

NC programını değiştir.


Error description 386

Error message

Yuvarlama yarıçapı çok büyük

Cause of error

İçinde iki defa kenar yarıçapı ile yandaki düzenlemenin, cebin genişliğinden daha büyük olduğu bir döngü dikdörtgen cep (4) tanımladınız.

Error correction

NC programını değiştir.


Error description 387

Error message

Yuvarlama yarıçapı çok büyük

Cause of error

Bir döngü kontür çekmesi kontürünün bir yuvarlatma dairesi ile hareket edilmesi veya terk edilmesi öyle programlanmış ki, çıkış pozisyonu veya hedef pozisyonu yuvarlatma dairesinin içinde bulunur.

Error correction

NC programını değiştir.


Error description 388

Error message

Mil?

Cause of error

Önceden mili devreye sokmadan bir işleme döngüsünü çağırdınız.

Error correction

NC programını değiştir.


Error description 389

Error message

Alet ekseni yansıtıldı

Cause of error

Bir NC cümlesi TOOL CALL (DIN/ISO: T..) işlenmiş olup, bunun içinde halihazırda yansıtılmış bir aks, yeni bir alet aksı olarak verilmiştir.

Error correction

- Alet değişiminden önce yansıtmayı kaldırın.
- Gerekiyorsa TOOL CALL cümlesi içindeki alet aksını değiştirin.


Error description 390

Error message

Alet ekseni yansıtıldı

Cause of error

Yansıtma döngüsünde (8, DIN/ISO: G28) alet aksını yansıtılacak aks olarak tanımladınız.

Error correction

NC programını değiştir.


Error description 391

Error message

Alet ekseni eksik

Cause of error

Önceden bir alet çağırmadan, bir pozisyonlama cümlesini alet yarıçap düzeltmesi ile birlikte programladınız.

Error correction

NC programını değiştir.


Error description 392

Error message

Alet ekseni eksik

Cause of error

Önceden bir alet çağırmadan, bir basit pozisyonlama cümlesini alet yarıçap düzeltmesi ile birlikte programladınız.

Error correction

NC programını değiştir.


Error description 393

Error message

Alet ekseni eksik

Cause of error

Önceden bir alet aktifleştirmeden, bir işleme döngüsünü çağırdınız.

Error correction

NC programını değiştir.


Error description 394

Error message

Alet ekseni eksik

Cause of error

Bir döngü 10 dönme (DIN/ISO: G73) programladınız, ancak önce bir alet çağırmadınız. Alet çağrılması, TNC'nin dönmeyi uyguladığı işleme düzlemini belirler.

Error correction

NC programını değiştir.


Error description 395

Error message

Alet ekseni eksik

Cause of error

Önceden bir alet çağrılması sayesinde işleme düzleminin tanımlanmamış olmasınan rağmen, pozisyonlama lojiki üzerinden bir pozisyona hareket etmeyi denediniz.

Error correction

NC programını değiştir.


Error description 396

Error message

Alet ekseni eksik

Cause of error

Önceden bir aleti çağırmadan, alet aksı içindeki beslemenin düşürülmesi için M işlevini programladınız.

Error correction

NC programını değiştir.


Error description 397

Error message

Alet ekseni eksik

Cause of error

Döngü TCH PROBE 0 (DIN/ISO: G55) önce bir alet çağırmadan.

Error correction

NC programını değiştir.


Error description 398

Error message

WKZ tanımı eksik

Cause of error

Bir alet çağrısı sırasında (TOOL CALL, DIN/ISO: T..) bir alet numarası programladınız, ancak bununla ilgili alet tanımlaması (TOOL DEF, DIN/ISO: G99) programda mevcut değildir.

Error correction

NC programını değiştir.


Error description 400

Error message

WKZ tanımı eksik

Cause of error

Bir alet çağrısını (TOOL CALL, DIN/ISO: T..) bir alet numarası programladınız, ancak bu, merkezi alet hafızasında (T.TOOL) bulunmamaktadır.

Error correction

NC programını değiştir.


Error description 401

Error message

Alet numarası eksik

Cause of error

TOOL CALL cümlesinde (DIN/ISO: T..) bir alet aksı, ancak alet numarası programlanmamış.

Error correction

NC programını değiştir.


Error description 402

Error message

Alet yarıçapı çok büyük

Cause of error

- Kontür frezeleme: Bir daire cümlesinin yarıçapı, iç düzeltmede alet yarıçapından daha küçük.
- Vida dişi frezeleme: Vida dişinin merkez çapı, alet çapından daha küçük.
- Yiv frezeleme: Kumlama sırasında yiv genişliği, alet çapından daha küçük.
- Döngü 251:, dikdörtgen cep: Yuvarlatma yarıçapı Q220, alet yarıçapından daha küçük.
- Döngü 214: Ham parça çapı, alet çapından daha küçük verilmiş

Error correction

- Daha küçük alet kullanın.
- Yiv frezeleme: Gerekiyorsa daha küçük ölçü kullanın (Q368)
- döngü 214: Daha küçük alet kullanın, ham parça çapını düzeltin


Error description 403

Error message

Alet yarıçapı çok büyük

Cause of error

Bir yuvarlatma cümlesinin yarıçapı, iç düzeltmede freze yarıçapından daha küçük.

Error correction

NC programını değiştir.


Error description 404

Error message

Alet yarıçapı çok büyük

Cause of error

bir doğrunun veya bir dairenin düzeltilmiş yolu, düzeltilmemiş akış karşısında bir yön değişimine neden olur.

Error correction

NC programını değiştir.


Error description 405

Error message

Alet yarıçapı çok büyük

Cause of error

İç köşelerde 0,028 dereceden küçük bir ara açı ortaya çıkar.

Error correction

NC programını değiştir.


Error description 406

Error message

Alet yarıçapı çok büyük

Cause of error

- Döngü yiv: Yiv genişliği, alet çapından daha küçük
- Döngü silindir mantosu: Yiv genişliği, alet çapından daha küçük

Error correction

- Döngü yiv: Daha küçük alet kullanın veya yiv genişliğini düzeltin.
- Döngü silindir mantosu: Yiv genişliğini düzeltin, ölçü Q23'ü düzeltin veya daha küçük alet kullanın


Error description 407

Error message

Alet yarıçapı çok büyük

Cause of error

Döngü dikdörtgen cep: Cep genişliği, alet çapından daha küçük veya buna eşit.

Error correction

NC programını değiştir.


Error description 408

Error message

Alet yarıçapı çok büyük

Cause of error

Döngü dikdörtgen cep: Köşenin yuvarlatma yarıçapı, freze yarıçapından daha küçük.

Error correction

NC programını değiştir.


Error description 409

Error message

Alet yarıçapı çok büyük

Cause of error

Döngü "Daire cebi": Cep yarıçapı freze yarıçapından daha küçük.

Error correction

NC programını değiştir.


Error description 410

Error message

Alet yarıçapı çok büyük

Cause of error

Yanları perdahlamada (Döngü 23, DIN/ISO: G123), perdahlama freze yarıçapı ve perdahlama ölçüsünden oluşan toplam, boşaltma freze yarıçapı ve boşaltma ölçüsünden oluşan toplamdan daha büyük veya eşit.

Error correction

- Döngü 23'te perdahlama ölçüsünün küçültülmesi.
- Daha küçük perdahlama aleti kullanın.


Error description 411

Error message

Alet yarıçapı çok büyük

Cause of error

Kontürü paralel boşaltma için ön delme sırasında (Döngü 21, DIN/ISO: G121), delme yarıçapı o kadar büyük ki, bir kontür zedelenmesi ortaya çıkacaktır.

Error correction

Daha küçük matkap kullanın.


Error description 412

Error message

Alet yarıçapı çok büyük

Cause of error

Dairesel frezenin yuvarlatma yarıçapı, dairesel frezenin şaft yarıçapından büyüktür.

Error correction

Alet tablosunda R2'yi R'den küçük veya buna eşit girin.


Error description 413

Error message

Tanımsız program başlatması

Cause of error

Enterpolasyon türü tanımsız.

Error correction

NC programını yeniden başlatın.


Error description 414

Error message

Tanımsız program başlatması

Cause of error

Ölçülendirme türü tanımsız.

Error correction

DIN/ISO programında ile hareket cümlesinden önce, G90 veya G91 ile mutlak veya artan pozisyonlandırmayı belirleyin.


Error description 415

Error message

Tanımsız program başlatması

Cause of error

Bir daire hareketi sırasında dönüş yönü ile ilgili bilgi eksik.

Error correction

Dönüş yönünü ilk daire cümlesinde belirleyin.


Error description 416

Error message

Tanımsız program başlatması

Cause of error

Geometri hesaplaması, şu andaki pozisyondan itibaren, kesin olarak yerleştirilemez (örn. birinci pozisyonlama cümlesinin programlanmış koordinatları, düzeltilmiş hakiki pozisyon ile özdeş).

Error correction

- NC programını yeniden başlatın.
- Kesilme yerine cümle kılavuzu ile hareket edin.


Error description 417

Error message

Tanımsız program başlatması

Cause of error

İşleme kesintisinden sonra (işletim türü değişimi, PLC poizsyonlama dahil): Bir pol devralma takip eder ve kesintiden önce bir CT cümlesi programlanmıştı.

Error correction

NC programını yeniden başlatın.


Error description 418

Error message

Tanımsız program başlatması

Cause of error

İşleme kesintisinden sonra (işletim türü değişimi, PLC poizsyonlama dahil): Programı, bir kesintiden sonra bir döngü çağrısı veya döngü ölçüm ile başlatmayı denediniz.

Error correction

GOTO cümlesi ile döngü tanımlaması seçin.


Error description 419

Error message

Tanımsız program başlatması

Cause of error

- İşleme programındaki ilk cümle, otomatik pol devralmaya sahip bir cümledir (koordinatsız CC, DIN/ISO: G29).
- Bir program kesilmesinden sonra GOTO ile otomatik pol devralmaya sahip bir cümle seçtiniz.

Error correction

- Otomatik pol devralma, ilk koordinat cümlesi olmamalıdır.
- Yeniden başlama için hareket cümlesini tüm koordinatlarla kullanın.


Error description 420

Error message

Tanımsız program başlatması

Cause of error

- İşleme programındaki ilk hareket cümlesi bir CT cümlesidir (DIN/ISO: G6, G16).
- Bir program kesilmesinden sonra GOTO ile bir CT cümlesi (DIN/ISO: G6, G16) seçtiniz.

Error correction

- CT cümlesi işleme programında en erken üçüncü hareket cümlesi olarak bulunmalıdır.
- Bir program kesintisinden sonra, CT cümlesi önünde en az iki hareket cümlesi yerleştirin.


Error description 421

Error message

Tanımsız program başlatması

Cause of error

- İşleme programındaki ilk hareket cümlesi bir RND cümlesidir (DIN/ISO: G25).
- Bir program kesilmesinden sonra GOTO ile bir RND cümlesi (DIN/ISO: G25) seçtiniz.

Error correction

- RND cümlesi işleme programında en erken üçüncü hareket cümlesi olarak bulunmalıdır.
- Bir program kesintisinden sonra, RND cümlesi önünde en az iki hareket cümlesi yerleştirin.


Error description 422

Error message

Tanımsız program başlatması

Cause of error

- İşleme programındaki ilk hareket cümlesi bir CHF cümlesidir (DIN/ISO: G24).
- Bir program kesilmesinden sonra GOTO ile bir CHF cümlesi (DIN/ISO: G24) seçtiniz.

Error correction

- CHF cümlesi işleme programında en erken üçüncü hareket cümlesi olarak bulunmalıdır.
- Bir program kesintisinden sonra, CHF cümlesi önünde en az iki hareket cümlesi yerleştirin.


Error description 423

Error message

Tanımsız program başlatması

Cause of error

Bir program kesilmesinden sonra GOTO ile bir uzaklaşma cümlesi seçtiniz.

Error correction

Bir program kesilmesinden sonra bir uzaklaşma cümlesi ile devam etmeyin.


Error description 424

Error message

Tanımsız program başlatması

Cause of error

Program başında işleme düzlemini döndürme ve M114'ü aynı anda aktifleştirdiniz.

Error correction

M114 döndürülmüş işleme düzleminde uygulanamıyor.


Error description 425

Error message

Y.çap düz. PLC poz.öncesi kaldır

Cause of error

Bir işleme programına yeniden giriş sırasında bir alet yarıçapı düzeltmesi RL/RR (DIN/ISO: G41, G42) aktif, bir PLC pozisyonlandırması veya PLC sıfır noktası kaydırması işlenmesi gerekmesine rağmen.

Error correction

Yeniden girişten önce alet yarıçapı düzeltmesini kaldırın.


Error description 426

Error message

Tanımsız program başlatması

Cause of error

Bir işleme programına yeniden giriş sırasında, bir CT cümlesi (DIN/ISO: G6, G16) seçtiniz, bir PLC pozisyonlandırması veya PLC sıfır noktası kaydırması işlenmesi gerekmesine rağmen.

Error correction

CT cümlesinden önce bazı cümlelerin yeniden girişini uygulayın.


Error description 427

Error message

Tümce kuruluşu yanlış

Cause of error

Yarıçapa (G02, G03) sahip bir daire cümlesinin içinde yarıçap programlamadınız.

Error correction

NC programını değiştir.


Error description 429

Error message

Çok yüksek yuvalama

Cause of error

8'in üzerinde iç içe geçmiş alt program çağrısı (CALL LBL xx, DIN/ISO: Lx,0) programladınız.

Error correction

Alt programlarınızın daima LBL 0 (DIN/ISO:G98 L0) ile bitirilip bitirilmediğini kontrol edin.


Error description 430

Error message

Çok yüksek yuvalama

Cause of error

10'un üzerinde iç içe geçmiş program kısmı tekrarı programladınız.

Error correction

NC programını değiştir.


Error description 432

Error message

Çok yüksek yuvalama

Cause of error

Aritmetik baskı sırasında dahili stack hatası(FN20, DIN/ISO: D20), çünkü çok yüksek iç içe geçmiş.

Error correction

FN20 cümlesindeki koşulu kontrol edin.


Error description 433

Error message

Döngü işareti çelişkili

Cause of error

Bir işleme döngüsü dahilinde güvenlik mesafesi, delme derinliği ve düzenleme derinliğinin ön işaretleri özdeş değil.

Error correction

Ön işaretleri bütünleştirin


Error description 434

Error message

Ön işaret yanlış

Cause of error

Oyalanma süresi döngüsündeki veya derin delme/vida dişi delmede programlanmış oyalanma süresi negatif (Q parametresi üzerinden).

Error correction

Döngü parametrelerini işleyin.


Error description 435

Error message

Açı referansı eksik

Cause of error

LP/CP cümlesinde (DIN/ISO: G10, G11, G12, G13) hiç polar açısı tanımlanmamış veya artan bir polar açısı tanımlanmış, yani:
- Son programlanan pozisyon ve pol arasındaki mesafe, 0,1µm'den küçük eşittir.
- Pol devralma ve LP/CP cümlesi arasında bir dönme programlanmış.

Error correction

- Mutlak polar açısını programlayın.
- Pol'un durumunu kontrol edin.
- Gerekirse döndürmeyi geri alın.


Error description 436

Error message

Açı referansı eksik

Cause of error

Bir CT cümlesini (DIN/ISO: G6, G16; alet düzeltmesi aktif), programladınız ve CT cümlesinde sadece alet aksını programladınız.

Error correction

CT cümlesinde daire düzleminin her iki koordinatını programlayın.


Error description 437

Error message

Daire yarıçapı çok küçük

Cause of error

- Daire yarıçapı 1,6 µm'den küçük olan bir daire hareketi programladınız.
- Vida dişi freze döngüleri 263, 264 veya 265'de, kaydırma indirme ön tarafını 0 ile tanımladınız.

Error correction

- Daire cümlesini kontrol edin.
- Vida dişi freze döngüleri: Q359 büyüktür 0 programlayın.


Error description 438

Error message

Açı referansı eksik

Cause of error

Kontür cebi veya kontür çekmesi döngüsü: Kontürün start noktasını, TNC tarafından açıkça belirlenemez.

Error correction

Kontür alt programındaki start programını, mutlak koordinatlarla programlayın.


Error description 439

Error message

Açı referansı eksik

Cause of error

Kontür cebi veya kontür çekmesi döngüsü: Kontür alt programındaki ilk veya ikinci cümle bir CT cümlesidir (DIN/ISO: G6, G16). Bu sayede CT cümlesinin yönü belirsizdir.

Error correction

CT cümlesini kontür alt programında en erken üçüncü hareket cümlesi olarak kullanın.


Error description 440

Error message

DEP kesintisine izin verilmez

Cause of error

İşleme programını bir DEP cümlesi sırasında yarıda kestiniz ve ardından yeniden başlatmak istediniz.

Error correction

İşlemeye DEP cümlesinden önce veya sonra başlayın (gerekirse GOTO ile seçin).


Error description 441

Error message

DEP kesintisine izin verilmez

Cause of error

İşleme programını bir DEP cümlesi sırasında yarıda kestiniz, ardından aksları hareket ettirdiniz ve sonunda yeniden başlatmak istediniz.

Error correction

İşlemeye DEP cümlesinden önce veya sonra başlayın (gerekirse GOTO ile seçin).


Error description 442

Error message

APPR sonrası koordinatlar yok

Cause of error

NC cümlesinin içinde APPR'den sonra koordinat vermediniz.

Error correction

NC cümlesini APPR'den sonra koordinat bilgileri ile takviye edin.


Error description 443

Error message

Alan aşıldı

Cause of error

Dijitalleştirme sırasında, dijitalleştirme alanı aşıldı.

Error correction

Bölge döngüsündeki bilgileri kontrol edin, özellikle tarama sistemi aksındaki bilgiyi.


Error description 444

Error message

Alan için veriler yanlış

Cause of error

- Döngü bölge: MAX değer küçüktür min değer girin
- bölge yazılım uç şalterinin dışında bulunuyor
- hiçbir döngü alanı tanımlanmadı

Error correction

Bölge döngüsündeki bilgileri kontrol edin.


Error description 445

Error message

Pozisyon başlangıcı yanlış

Cause of error

Yükseklik çizgileri ile dijitalleştirme: Başlangıç pozisyonu yanlış seçildi.

Error correction

Yükseklik çizgileri döngüsündeki tanımlanmış aksları kontrol edin.


Error description 446

Error message

Zaman sınırlaması aşıldı

Cause of error

Yükseklik çizgileri ile dijitalleştirme: Düğme, döngüdeki tanımlanmış zamandan sonra start noktasına ulaşmıyor.

Error correction

- Yükseklik çizgisi gerekirse kapatılamaz.
- Zamanı büyütün.
- Hedef penceresi için toleransı büyütün (makine parametresi 6390)


Error description 447

Error message

CYCL parametresi yanlış

Cause of error

Dijitalleştirme döngülerinde:
- Nokta mesafesi büyüktür 65 535 (Q parametresi)
- çıkış satır yanlış aksı

Error correction

Dijitalleştirme döngüsündeki girişlerin kontrolü.


Error description 448

Error message

Ölçü toplamı derinlikten büyük

Cause of error

Kontür döngüleri SLII veya freze döngüleri 25x: Derinlik ölçüsünü freze derinliğinden daha büyük girdiniz.

Error correction

- SLII döngüleri: Döngü 20'de Q4 (DIN/ISO: G120) kontrol edin.
- Freze döngüleri 25x: Ölçü Q369 ve derinlik Q201'u kontrol edin


Error description 451

Error message

Ölçü faktörleri eşit değil

Cause of error

Bir daire hareketini farklı spesifik aks ölçü faktörleri ile derecelendirmeyi denediniz.

Error correction

Daire hareketlerini sadece aynı ölçü faktörleri ile derecelendirin.


Error description 454

Error message

Tarayıcı yön değiştir. çok büyük

Cause of error

Ölçen tarama sistemi ile dijitalleştirme:
Maksimum tarama çubuğu dışarı yönlendirmesi aşıldı.

Error correction

- Dijitalleştirme beslemesini küçültme.
- Gerekiyorsa tarama çubuğu dışarı yönlendirmesini büyütün (makine parametresi 6330)


Error description 455

Error message

Çok fazla parça konturları

Cause of error

Kontür cebi döngüsü: Dahili hesaplamalar nedeniyle çok fazla kısmi kontür ortaya çıkıyor.

Error correction

Küçük alet kullanın.


Error description 456

Error message

Çok fazla parça konturları

Cause of error

Kendi kendine kesme nedeniyle kontür çok fazla kısmi kontüre dağılıyor.

Error correction

Küçük alet kullanın.


Error description 457

Error message

Çok fazla parça konturları

Cause of error

Kontürlerin birleştirilmesi sayesinde çok fazla kısmi kontür oluşuyor.

Error correction

Küçük alet kullanın.


Error description 458

Error message

Çok fazla parça konturları

Cause of error

Alet yolunun hesaplanması sırasında 12'nin üzerinde kısmi kontür oluşur.

Error correction

- Daha küçük alet kullanın
- programlanan kısmi kontürlerin sayısını düşürün


Error description 459

Error message

Çok fazla parça konturları

Cause of error

Eş mesafenin hesaplanması sırasında çok fazla kısmi kontür.

Error correction

Küçük alet kullanın.


Error description 460

Error message

Çok fazla parça konturları

Cause of error

Eş mesafenin hesaplanması sırasında çok fazla kısmi kontür.

Error correction

Küçük alet kullanın.


Error description 461

Error message

Çok fazla parça konturları

Cause of error

Bir kontür alt programı 128'in üzerinde geometri elemanı içeriyor.

Error correction

Kontür alt programını bölün.


Error description 462

Error message

Çok fazla parça konturları

Cause of error

Bir kontür alt programı 128'in üzerinde geometri elemanı içeriyor.

Error correction

Kontür alt programını bölün.


Error description 463

Error message

Çok fazla parça konturları

Cause of error

Kontürlerin birleştirilmesi sayesinde çok fazla kısmi kontür oluşuyor.

Error correction

Küçük alet kullanın.


Error description 464

Error message

Çok fazla parça konturları

Cause of error

Kontürlerin birleştirilmesi sayesinde çok fazla kısmi kontür oluşuyor.

Error correction

Küçük alet kullanın.


Error description 465

Error message

Çok fazla parça konturları

Cause of error

Eş mesafenin hesaplanması sırasında çok fazla kısmi kontür.

Error correction

NV programını değiştirin veya Q8 = 0 koyun.


Error description 466

Error message

Çok fazla parça konturları

Cause of error

Eş mesafenin hesaplanması sırasında çok fazla kısmi kontür.

Error correction

NV programını değiştirin veya Q8 = 0 koyun.


Error description 467

Error message

Çok fazla parça konturları

Cause of error

Eş mesafenin hesaplanması sırasında çok fazla kısmi kontür.

Error correction

Küçük alet kullanın.


Error description 468

Error message

Çok fazla parça konturları

Cause of error

Kendi kendine kesme nedeniyle kontür çok fazla kısmi kontüre dağılıyor.

Error correction

Küçük alet kullanın.


Error description 469

Error message

Çok fazla parça konturları

Cause of error

Kontürlerin birleştirilmesi sayesinde çok fazla kısmi kontür oluşuyor.

Error correction

Küçük alet kullanın.


Error description 470

Error message

Çok fazla parça konturları

Cause of error

Eş mesafenin hesaplanması sırasında çok fazla kısmi kontür.

Error correction

Küçük alet kullanın.


Error description 471

Error message

Çok fazla parça konturları

Cause of error

Kontür paralel boşaltma sırasında işlenecek kontür çok fazla kısmi kontüre sahip.

Error correction

NC programını değiştir.


Error description 472

Error message

Çok fazla parça konturları

Cause of error

Eş mesafenin hesaplanması sırasında çok fazla kısmi kontür.

Error correction

Küçük alet kullanın.


Error description 473

Error message

Çok fazla parça konturları

Cause of error

Eş mesafenin hesaplanması sırasında çok fazla kısmi kontür.

Error correction

Küçük alet kullanın.


Error description 474

Error message

Çok fazla parça konturları

Cause of error

Ölçen yoklayıcı için bir bölümün alınması sırasında çok fazla kısmi kontür.

Error correction

Bölgeyi yeniden belirleyin.


Error description 475

Error message

Kontur program hatası

Cause of error

Bir kontür başlangıç noktası, kontürlerin bir kesişme noktası üzerinde bulunuyor: TNC, kontürleri nasıl birleştirmek istediğinize karar veremiyor.

Error correction

Kontür alt programına kontür başlangıç noktasını yerleştirin.


Error description 477

Error message

Kontur program hatası

Cause of error

Bir kontür alt programı sadece bir nokta içeriyor.

Error correction

Kontür alt programını takviye edin. En azından iki nokta gereklidir.


Error description 478

Error message

Kontur program hatası

Cause of error

TNC, programlanmış kontürün dönüş yönünü belirleyemiyor.

Error correction

Kontür alt programında dönüş yönünü açıkça belirleyin.


Error description 479

Error message

Kontur program hatası

Cause of error

İlişkili kontür programlanmadı.

Error correction

Kontür alt programını kontrol edin.


Error description 480

Error message

Kontur program hatası

Cause of error

Kontur çok karmaşık.

Error correction

Kontür alt programlarını bölmeyi deneyin.


Error description 481

Error message

Kontur program hatası

Cause of error

Kendi kendine kesişme sırasında başlangıç noktası bir kesme noktasının üzerinde bulunuyor.

Error correction

Kontür alt programına başlangıç noktasını yerleştirin.


Error description 482

Error message

Kontur program hatası

Cause of error

Kontürün start noktasında, TNC tarafından çözülemeyen bir kesişme ortaya çıkıyor.

Error correction

Kontür alt programına başlangıç noktasını yerleştirin.


Error description 483

Error message

Kontur program hatası

Cause of error

MP810'da yanlış giriş.

Error correction

Müşteri hizmetlerine haber verin.


Error description 484

Error message

Kontur çok karışık

Cause of error

Kontür çözülemiyor.

Error correction

Kontür alt programlarını bölmeyi deneyin.


Error description 485

Error message

Kontur çok karışık

Cause of error

Kontür çözülemiyor.

Error correction

Kontür alt programlarını bölmeyi deneyin.


Error description 486

Error message

Kontur çok karışık

Cause of error

Kontür çözülemiyor.

Error correction

Kontür alt programlarını bölmeyi deneyin.


Error description 487

Error message

Kontur çok karışık

Cause of error

Kontür çözülemiyor.

Error correction

Kontür alt programlarını bölmeyi deneyin.


Error description 488

Error message

Kontur çok karışık

Cause of error

Kontür çözülemiyor.

Error correction

Kontür alt programlarını bölmeyi deneyin.


Error description 489

Error message

Kontur çok karışık

Cause of error

Kontür çözülemiyor.

Error correction

Kontür alt programlarını bölmeyi deneyin.


Error description 490

Error message

Kontur çok karışık

Cause of error

Kontür çözülemiyor.

Error correction

Kontür alt programlarını bölmeyi deneyin.


Error description 491

Error message

Kontur çok karışık

Cause of error

Kontür çözülemiyor.

Error correction

Kontür alt programlarını bölmeyi deneyin.


Error description 492

Error message

Kontur çok karışık

Cause of error

Kontür çözülemiyor.

Error correction

Kontür alt programlarını bölmeyi deneyin.


Error description 493

Error message

Kontur çok karışık

Cause of error

Kontür çözülemiyor.

Error correction

Kontür alt programlarını bölmeyi deneyin.


Error description 494

Error message

Tümce çok uzun

Cause of error

Maksimum cümle uzunluğu aşıldı.

Error correction

Açık renkli cümleyi kısaltın.


Error description 495

Error message

Bilinmeyen G fonksiyonu

Cause of error

Bilinmeyen bir G işlevi programladınız.

Error correction

Açık renkli cümleyi kontrol edin. İzi verilen G işlevleri: Kullanıcı el kitabında genel bakışa bak.


Error description 496

Error message

N eksik

Cause of error

NC cümlesinde cümle numarası N eksik.

Error correction

Cümle numarasını girin.


Error description 497

Error message

CMA Dosyası: Aktif satır yok

Cause of error

Düzeltme değer hesaplamasında hata: *.CMA dosyasında hiçbir aktif satır seçilmemiş veya seçilen satır mevcut değil.

Error correction

Satırı aktifleştirin.


Error description 498

Error message

Dosya %.26s eksik

Cause of error

Düzeltme değer hesaplamasında hata: *.CMA dosyasında seçilen *.COM dosyası mevcut değil.

Error correction

Dosyayı yükle.


Error description 499

Error message

Dosya %.26s eksik

Cause of error

TNC tarafından ihtiyaç duyulan bir dosya sunulamıyor.

Error correction

Hata mesajında bildirilen, TNC'nin sabit disk üzerindeki söz konusu dizindeki dosyayı kullanıma sunun.


Error description 500

Error message

Çok fazla düzeltme noktası

Cause of error

Düzeltme değer hesaplamasında hata: Düzeltme noktalarının toplam rakamı aşıldı.

Error correction

Düzeltme değeri tablosunun küçütülmesi.


Error description 501

Error message

Çok fazla düzeltme fonksiyonları

Cause of error

Düzeltme değer hesaplamasında hata: Düzeltme işlevlerinin toplam rakamı aşıldı.

Error correction

Düzeltme değerleri işlevlerini düşürme.


Error description 502

Error message

Dönüş mantığı eksik

Cause of error

Bir FK dairesi dönüş yönü olmadan programlanmış.

Error correction

Dönüş yönü DR'yi daima programlayın.


Error description 503

Error message

Yuvarlama yarıçapı çok büyük

Cause of error

- Alet yarıçapı aktif.
- Bir yuvarlatma yarıçapı iki kontür elemanı arasına sığmıyor.

Error correction

- Alet yarıçapı eşit değil 0 programlayın.
- Daha küçük yuvarlatma yarıçapı programlayın.


Error description 504

Error message

Giriş çelişkili

Cause of error

FK-Programlaması: Sizin tarafınızdan girilen değerler çelişkili.

Error correction

Giriş değerlerini kontrol edin.


Error description 505

Error message

Kontur tanımı yeterli değil

Cause of error

FK-Programlaması: Kontür, program sonunda henüz çözülmemiş.

Error correction

Başka bilgilerin girilmesi sayesinde FK bölümünü açıkça çözün.


Error description 506

Error message

FPOL eksik

Cause of error

FK-Programlaması: Öncesinde bir FPOL tanımlamamış olmanıza rağmen polar koordinatları ile programladınız.

Error correction

FPOL'yi en geç, polar koordinatlarını ilk defa kullandığınız cümleden önce programlayın.


Error description 507

Error message

TNC program tümcesine kontur çözülene kadar izin verilmez

Cause of error

- FK-Programlaması: Bir FK cümlesinden sonra "normal" NC cümleleri, ancak FK cümlesi eksiksiz bir çözünürlüğe neden olduktan sonra takip etmelidir. İstisnalar:
- Alet veya yardımcı aksta saf hareketle birlikte RND-Cümlesi - CHF-Cümlesi - L-Cümlesi.
- Kapalı bir kontür için bir FK sekansını, CLSD+ (kontür başlangıcı) ile başladınız, ancak CLSD- (kontür bitişi) ile bitirmediniz.

Error correction

- FK kontürünü eksiksiz çözün.
- CLSD+ ile başlanmış bir FK sekansının sonunda daima CLSD- kullanın.


Error description 508

Error message

Kontur çözülmüş: FSELECT tümcesine izin verilmez

Cause of error

FK-Programlaması:
- FSELECT cümlesi çözülmüş bir FK kontürünü takip ediyor.
- FSELECT cümlesi henüz çözülmemiş bir FK kontürünü takip ediyor (kırmızı kontür elemanı).

Error correction

FSELECT cümlesini silin.


Error description 509

Error message

Kapalı kontur sonu - iç dai. yok Koordinatlara izin verildi

Cause of error

FK-Programlaması: İçinde CLSD'nin (kontür bitimi) programlandığı bir cümlesi, artan eksen koordinatları içerir

Error correction

CLSD - sadece mutlak eksen koordinatları ile kullanın.


Error description 510

Error message

Bu yerde yuvarlatma veya şeve izin verilmez

Cause of error

Bir yuvarlama veya şev kırma cümlesini doğrudan bir pozisyonlama cümlesinden sonra programlamadınız.

Error correction

NC programını değiştir.


Error description 511

Error message

Yuvarlama/şev tanjantsal geçişlerde mümkün değil

Cause of error

Bir yuvarlama veya pah kırma cümlesini, tanjantiyal kontür geçişleri arasında programladınız.

Error correction

NC programını değiştir.


Error description 512

Error message

Yuvarlama/şev öncesi veya sonrası uzunluk 0

Cause of error

Bir RND veya CHF cümlesi önündeki veya arkasındaki bir doğru 0 uzunluğuna sahiptir.

Error correction

NC programını değiştir.


Error description 513

Error message

Şev sadece iki düzlem arasında mümkündür

Cause of error

Bir CHF cümlesi iki doğru arasında programlanmamış.

Error correction

NC programını değiştir.


Error description 514

Error message

Şev çok büyük

Cause of error

Programlanmış pah kırma uzunluğu çok büyük.

Error correction

NC programını değiştir.


Error description 515

Error message

Şerit düzeltmesi yanlış başlandı: NC tümcesi düz olmalı

Cause of error

Bir alet yarıçap düzeltmesini, bir daire yörüngesi üzerinde başlatmayı denediniz.

Error correction

Alet yarıçap düzeltmesini sadece doğru cümlesi ile aktifleştirin.


Error description 516

Error message

Şerit düzeltmesi yanlış sonlandı: NC tümcesi düz olmalı

Cause of error

Bir alet yarıçap düzeltmesini, bir daire yörüngesi üzerinde bitirmeyi denediniz.

Error correction

Alet yarıçap düzeltmesini sadece doğru cümlesi ile kaldırın.


Error description 517

Error message

Kontur çok karışık. Daha fazla bilgi gerekli

Cause of error

FK-Programlaması: Bir FK kontürünün hesaplanması sırasında yeterli bilgi mevcut değil.

Error correction

Başka geometri bilgileri giriniz.


Error description 518

Error message

FK: Aritmetik Hata

Cause of error

FK-Programlaması: FK kontürünün hesaplanması sırasında aritmetik hata (örneğin 0'a bölme, negatif sayıdan kök).

Error correction

FK bölümündeki girişlerin kontrolü.


Error description 519

Error message

FK tümcesine burada izin verilmez

Cause of error

FK-Programlaması: Bir FK pozisyonlama cümlesi (FL,FC,FLT,FCT), "normal" bir pozisyonlama cümlesini, ancak bu pozisyonlama cümlesinin nihai noktası açıkça belirlendiğinde takip etmelidir, yani:
- "Normal" pozisyonlama cümlesi Q parametreleri içermemelidir.
- İlk FK cümlesi bir etiketin arkasında bulunmamalıdır

Error correction

NC programını değiştir.


Error description 520

Error message

FCT veya FLT tümcesine burada izin verilmez

Cause of error

FK-Programlaması: Bir tanjantiyal FK cümlesi (FLT,FCT), "normal" bir pozisyonlama cümlesini, ancak ilk hareket yönü açıkça belirlendiğinde takip etmelidir.

Error correction

Tanjantiyal FK cümlesi önünde gri yol fonksiyon düğmesine sahip en az iki pozisyonlama cümlesi programlayın.


Error description 521

Error message

Aşamalı açı referansına burada izin verilmez

Cause of error

FK-Programlaması: Bir NC cümlesinin üzerine, yükselme açısı sabit olmayan bir açı göreceli ilişkisi programladınız.

Error correction

Göreceli ilişkiyi değiştirin.


Error description 522

Error message

Belirtilen tümceye referans göstermeye izin verilmez

Cause of error

FK-Programlaması: Göreceli ilişkiler sadece son 64 pozisyonlama cümlesinde mümkündür:
- Daha geride bulunan bir cümleye ilişki takip ediyor
- program akışına dayanarak çeşitli FK çözünürlüklerine neden olabilecek bir ilişki gerçekleşiyor.

Error correction

Göreceli ilişkiyi değiştirin.


Error description 523

Error message

CC tümceye referansa izin verilmez

Cause of error

FK-Programlaması: Bir CC cümlesi üzerine bir göreceli ilişki programladınız.

Error correction

Göreceli ilişkiyi değiştirin.


Error description 524

Error message

FPOL için iki koordinatı belirtin

Cause of error

FK-Programlaması: FPOL'de, işleme düzleminin her iki koordinatını programlamadınız.

Error correction

FPOL cümlesini takviye edin.


Error description 525

Error message

Koordinatlarda yardımcı noktaları belirtin

Cause of error

FK: Programlaması: Yardım noktalarının birinde her iki koordinat girilmemiş.

Error correction

FK cümlesini yardım noktası ile takviye edin.


Error description 526

Error message

Paralel işletimde FK grafiği mümkün değil

Cause of error

FK-Programlaması: TNC halihazırda bir NC programı işlerken, bir FK grafiğini başlatmayı denediniz.

Error correction

NC programı işlendiğinde, FK grafiğini başlatın.


Error description 527

Error message

Ham parça çok büyük

Cause of error

Ham parça o kadar büyük tanımlanmış ki, grafik elemanları grafik işlemcisi tarafından artık gösterilemiyor.

Error correction

Ham parça büyüklüğünü değiştir.


Error description 528

Error message

Pencere kesiti çok büyük

Cause of error

Programlama grafiği: Bir programlama grafiğinin küçültülmesi sırasında pencere kesiti, grafik işlemcisinin gösterim sınırlarını aşıyor.

Error correction

Programlama grafiğinin büyütülmesi.


Error description 529

Error message

Pencere kesiti çok küçük

Cause of error

Bir programlama grafiğinin büyültülmesi sırasında pencere kesiti, grafik işlemcisinin gösterim sınırlarının altına iniyor.

Error correction

Programlama grafiğinin küçütülmesi.


Error description 530

Error message

Pencere kesiti daha fazla kaydırılamaz

Cause of error

Programlama grafiğinde, zumlama penceresini epncere kenarına kaydırdınız ve programlama grafiğinin küçültülmesine neden oldunuz. Bu sayede grafik kontrolcüsünün izin verilen zum aralığının altına inildi.

Error correction

FK grafiğini bu kadar kaydırmayın.


Error description 823

Error message

Aktif

Cause of error

Error correction


Error description 859

Error message

HATA

Cause of error

Grafikteki önceki hataya genel not.

Error correction

Mesajı CE ile onaylayın.


Error description 860

Error message

Eksen gösterilemiyor

Cause of error

A, B, C, U, V, W akslarının bir hareketinin grafikte tasviri mümkün değil.


Error description 861

Error message

Başka küçültme yok

Cause of error

Seçilen kesit daha fazla küçültülemiyor.

Error correction

Kesiti güncel büyüklüğüyle devralın.


Error description 862

Error message

Başka büyütme yok

Cause of error

Seçilen kesit daha fazla büyültülemiyor.

Error correction

Kesiti güncel büyüklüğüyle devralın.


Error description 863

Error message

BLK FORM gösterilemiyor

Cause of error

Ham parça tasvir edilemiyor:
- Ham parça tamamen tanımlanmamış.
- Bir kenar bir negatif uzunluğa sahip.
- En uzun kenar çok büyük veya çok küçük.
- Kenarların birbirlerine oranı çok farklı.

Error correction

NC programını değiştir.


Error description 864

Error message

BLK-FORM'da alet ekseni yanlış

Cause of error

- Bir aletin çağrılması sırasında bildirilen alet aksı, NC cümlesi BLK-FORM (DIN/ISO: G30/G31)'de bildirilen alet aksına eşit değildir.
- Programlama grafiği: Bir APPR veya DEP cümlesinde, bir çizim düzleminde bulunmayan koordinatları programladınız. Çizim düzlemi, BLK-FORM'da bildirilen alet aksına dik konumdadır. Eğer hiçbir BLK-FORM programlanmamışsa, çizim düzlemi X/Y düzleminde
bulunmaktadır.

Error correction

- Alet aksını alet çağrılmasında veya ham parça tanımlamasında değiştirin.
- APPR veya DEP cümlesini kontrol edin.


Error description 865

Error message

Alet yarıçapı gösterilemiyor

Cause of error

Aktif aletin yarıçapı artık tasvir edilemiyor.

Error correction

Grafik simülasyonundan vazgeçin.


Error description 888

Error message

Metin bulunmadı

Cause of error

Bir dosyanın işlenmesi sırasında ASCII editörü ile aranan metin, dosyanın içinde bulunamadı.

Error correction

Başka metnin aranması (büyük/küçük yazımın dikkate alınması).


Error description 937

Error message

Yanlış yer numarası

Cause of error

- Alet tablosundaki yer numarasının giriş değeri, makine parametresi MP7261'den daha büyüktür.
- MP7261 = 0, MP7480 sayesinde yer dağıtımı aktifleştirilmiş ve çağrılan alete yer düzenlenmemiştir.

Error correction

- Alet yer tablosunu kontrol edin
- Müşteri hizmetlerine haber verin.


Error description 938

Error message

Tuş işlevsiz

Cause of error

Düğmeye bu durumda izin verilmemektedir veya bunun işlevi yoktur.


Error description 939

Error message

Program hafıza aşımı

Cause of error

NC programları için program hafızası artık yeterli değil.

Error correction

Artık ihtiyaç duymadığınız programları silin.


Error description 940

Error message

Arama özelliği mevcut değil

Cause of error

NC programında eski arama özelliği artık mevcut değil.

Error correction

Aramayı yarıda kesin.


Error description 941

Error message

WKZ numarası 0 tanımsız

Cause of error

"0" numarası ile bir alet tanımlamasına izin verilmiyor.

Error correction

NC programını değiştir.


Error description 942

Error message

Giriş değeri yanlış

Cause of error

- Sizin tarafınızdan girilen değer, giriş sınırlarının dışında bulunuyor.
- Döngü 209 (DIN/ISO: G209): Delme derinliğini parça kırılmasına (Q257) kadar 0 ile girdiniz.

Error correction

- Doğru değer girin.
- Q257 eşit değildir 0 girin.


Error description 943

Error message

Giriş değeri yanlış

Cause of error

Girişleri peş peşe çok hızlı uyguladınız. Tuş takımı tamponu yeterli gelmedi.

Error correction

Girişi tekrar edin.


Error description 944

Error message

Dosya ismi zaten mevcut

Cause of error

Bu dosya ismi zaten mevcut.

Error correction

Başka dosya ismi seçin.


Error description 945

Error message

Hatalı program verileri

Cause of error

Program verilerinde bir şeyler hatalı olduğunda gösterilen gelen hata mesajı (örneğin ERROR cümlesi).

Error correction

NC programını değiştir.


Error description 946

Error message

Hatalı program verileri

Cause of error

Veri ara birimi üzerinden okuma sırasında bir sentaks hatası meydana geldi. TNC hatalı cümleyi ERROR ile tanımlıyor.

Error correction

NC programını değiştir.


Error description 947

Error message

İşletim parametresi silindi

Cause of error

Bu hata mesajı, makine parametreleri silindiğinde ve PLC programı eksik olduğunda gösterilir.

Error correction

İşletme parametrelerini yeniden oluşturun.


Error description 948

Error message

Korunan dosya!

Cause of error

Program koruması kaldırılmadığı sürece bu programı işleyemez veya silemezsiniz.

Error correction

Program korumasını kaldır.


Error description 950

Error message

Yanlış eksen programlanmış

Cause of error

Açık renkli cümlede yanlış bir aks programlanmış.

Error correction

Gerekirse bir aksı çift programlayıp programlamadığınızı kontrol edin.


Error description 951

Error message

Yanlış eksen programlanmış

Cause of error

Açık renkli cümlede yanlış bir aks programlanmış.

Error correction

Gerekirse bir aksı çift programlayıp programlamadığınızı kontrol edin.


Error description 952

Error message

Yanlış devir sayısı

Cause of error

Sizin tarafınızdan programlanan işmili devri geçersiz.

Error correction

Doğru devri girin, makine el kitabını dikkate alın.


Error description 953

Error message

Tümce kuruluşu yanlış

Cause of error

Açık renkli cümlede yanlış cümle kuruluşu.

Error correction

NC programını değiştir.


Error description 954

Error message

Birden fazla adres girişi

Cause of error

Bir adres kelimesini izin verilmeyen biçimde bir DIN/ISO cümlesinde çok kez kullandınız.

Error correction

Açık renkli cümleyi değiştirin.


Error description 955

Error message

Birden fazla C grubu

Cause of error

Bir NC cümlesinde aynı gruptan G fonksiyonlarını kullandınız (örn. G01 ve G02).

Error correction

Açık renkli cümleyi karşılıklı etkide bulunan G fonksiyonları bakımından kontrol edin.


Error description 957

Error message

Akım kesintisi
Akım
kesintisi

Cause of error

Bir elektrik kesilmesinden sonra TNC yeni başlatıldı.

Error correction

Elektrik kesilmesini CE tuşuyla onaylayın.


Error description 958

Error message

Röle için kontrol gerilimi eksik
Röle için kon
gerilim eksik

Röle için kontrol gerilimi eksik

Cause of error

Elektrik kesilmesinden sonra hata mesajı.

Error correction

- Kumanda gerilimini ayrı devreye sokun
- Devre dolabındaki elektrik tesisatını kontrol edin
- "Kumanda gerilimi AÇIK" tuşunu kontrol edin


Error description 1086

Error message

Çok fazla nokta

Cause of error

Elle giriş ile pozisyonlandırma işletim türünde dijitalleştirme alanı için noktaların otomatik algılanması: Kaydedilebilir (maks. 893) noktaların sayısı aşıldı.

Error correction

Dijitalleştirme bölgesini yeniden kaydedin, önce nokta mesafesini büyütün.


Error description 1097

Error message

Tolerans değeri çok büyük

Cause of error

Hata mesajı geometri: M124 ile girilen tolerans değeri, M112'deki tolerans değerinin yarısından daha büyük.

Error correction

Tolerans değerini M124'te küçültün.


Error description 1106

Error message

Döngüyü tamamen sil: DEL!

Cause of error

Bir HEIDENHAIN döngüsünün silinmesi sırasında not.

Error correction

Döngüyü tamamen silmek için DEL tuşuna basın. Silme işlemini yarıda kesmek için END tuşuna basın.


Error description 1107

Error message

Döngüde tümceye izin verilmez !

Cause of error

HEIDENHAIN döngüleri genel itibariyle birçok kısmi cümleden oluşur. Bu kısmi cümlelerin arasına başka bir NC cümlesi yazmayı denediniz.

Error correction

Yeni NC cümlesini, döngünün önüne veya arkasına ekleyin.


Error description 1125

Error message

Tümce referansı %.6s : DEL yok

Cause of error

FK-Programlaması: Başka bir NC cümlesinin ilişkili olduğu bir NC cümlesini silmeyi denediniz.

Error correction

Önce referans cümleyi değiştirin ve sonra silin.


Error description 1126

Error message

M112 aktif konumdan çıkarıldı

Cause of error

M112 bir döngü çağrısı sırasında aktif.

Error correction

Döngü çağırması M112 öncesinde M113 ile aktifsizleştirin.


Error description 1141

Error message

M120LA=0 ile RL/RR kaldırın

Cause of error

Alet yarıçap düzeltmesi sırasında LA = 0 ile M120'ye izin verilmiyor.

Error correction

- Alet yarıçap düzeltmesini kaldırın.
- LA eşit değildir 0 girin.


Error description 1142

Error message

Yarıçap düzeltme bildirimi eksik

Cause of error

M120 ile birlikte LA büyüktür 0'a ancak alet yarıçap düzeltmesi aktif durumunda izin veriliyor.

Error correction

NC programını değiştir.


Error description 1143

Error message

Yarıçap düzeltmeye izin verilmez

Cause of error

- M120 aktifken alet yarıçap düzeltmesinin değiştirilmesine izin verilmiyor.
- Bir LN cümlesi içinde, bir alet yarıçap düzeltmesi RR/PL programladınız. Ancak TNC düzeltmeyi normal vektör NX, NY, NZ üzerinden hesaplıyor.

Error correction

- NC programını değiştir.
- LN cümlesinden RR/RL sil.


Error description 1144

Error message

M120 ile R+/R-'ye izin verilmez

Cause of error

Aksları paralel yarıçap düzeltmesi (R+/R-, DIN/ISO: G43/G44) M120 aktifken izin verilmiyor.

Error correction

NC programını değiştir.


Error description 1145

Error message

M120 ile RND'ye izin verilmez

Cause of error

M120'de yuvarlatma dairesine sadece düzeltme düzleminde izin veriliyor.

Error correction

NC programını değiştir.


Error description 1146

Error message

M120 ile şeve izin verilmez

Cause of error

M120'de şev kırılmasına sadece düzeltme düzleminde izin veriliyor.

Error correction

NC programını değiştir.


Error description 1147

Error message

Analog gerilimi tanımsız

Cause of error

3013/3014 makine parametresinde lazer güç kumandası için işlev tanımlaması eksik.

Error correction

Makine parametre listesini değiştir.


Error description 1148

Error message

Analog gerilimi kesin değil

Cause of error

3013/3014 makine parametresinde lazer güç kumandası ile ilgili işlev tanımlaması açık değil.

Error correction

Makine parametre listesini değiştir.


Error description 1149

Error message

MP%.4u'de yanlış giriş

MP%.4u'de yanlış giriş

Cause of error

Bir makine parametresinin izin verilen giriş alanı aşıldı.

Error correction

İşaretlenmiş makine parametresinin giriş değerini kontrol edin.


Error description 1150

Error message

Tarama sistemi hazır değil %.3s

Cause of error

Tarama sistemi hazır değil.

Error correction

Bağlantı kablosunu kontrol edin.


Error description 1151

Error message

M120 ile yeniden giriş yanlış

Cause of error

M120 aktifken GOTO ile tekrar girişe izin verilmiyor.

Error correction

Tekrar giriş sadece cümle ön akışı üzerinden mümkün.


Error description 1154

Error message

İzin verilmemiş dosya ismi

Cause of error

Dosya ismine/yola izin verilmiyor.

Error correction

Başka dosya ismi/yol seçin.


Error description 1170

Error message

Ölçülebilen tarama siste. seçili

Cause of error

Makine parametresi 6200'de ölçen yoklama sistemi seçilmiş olmasına rağmen, devreye giren tarama sistemi için bir dijitalleştirme döngüsü başlatmayı denediniz.

Error correction

Makine parametresi 6200'ü değiştir.


Error description 1171

Error message

Kom edilebilen tarama sis seçili

Cause of error

Makine parametresi 6200'de devreye giren tarama sistemi seçilmiş olmasına rağmen, ölçen tarama sistemi için bir dijitalleştirme döngüsü başlatmayı denediniz.

Error correction

Makine parametresi 6200'ü değiştir.


Error description 1172

Error message

Tarama sistemini kalibre etme

Cause of error

Tezgah tarama sistemi henüz kalibre edilmemiş olmasına rağmen, bir aleti otomatik olarak ölçmeyi denediniz.

Error correction

Tezgah tarama sistemini TCH PROBE 30 döngüsü ile kalibre edin.


Error description 1178

Error message

3DROT aktif: Eksen tarama kullan

Cause of error

İşleme düzlemini döndürme aktif olmasına rağmen, NC-Start ile referans noktasına hareket etmeyi denediniz.

Error correction

Referans noktasına aks yön tuşlarıyla hareket edin.


Error description 1182

Error message

MP%.4u.%u'de yanlış giriş

MP%.4u.%u'de yanlış giriş

Cause of error

Bir makine parametresinde yanlış bir değer bulunuyor.

Error correction

Girişi değiştirin.


Error description 1186

Error message

Dosya biçimi değişti

Cause of error

Eğer ikili sayı formatı son sürüm versiyonundan bu yana değiştiyse, bir ikili sayı dosyasının (*.H,*.T...) açılması sırasında bu hata mesajı gösterilir.

Error correction

Dosyayı silin.


Error description 1187

Error message

M89 izin verilmez

Cause of error

9 PGM CALL döngüsünde M89'a izin verilmez.

Error correction

NC programını değiştir.


Error description 1192

Error message

Açıya izin verilmez

Cause of error

- Döngü 19 (DIN/ISO: G80) işleme düzlemini döndürmede programlanmış mekân açısı, verilen düzenek yardımıyla (örn. üniversal kafa: sadece yarım mekâna ulaşılabilir) gerçekleştirilemez.
- Yoklama döngüsünü sadece eksenleri paralel açı konumunda uygulayın - aktif takımın tepe açısı (T-ANGLE) 180° ile tanımlanmıştır.

Error correction

- Girilen mekân açısını değiştir.
- Yoklama döngüsünü sadece eksenleri paralel açı konumunda uygulayın - 0'dan büyük ve 180°'den küçük açı değerleri kullanın.


Error description 1193

Error message

TOOL.T: Kesim sayısını girin

Cause of error

Otomatik alet ölçümü: Kesicilerin sayısını takım listesine kaydetmeyin.

Error correction

Kesicilerin (CUT.) sayısını TOOL.T'ye kaydedin.


Error description 1266

Error message

Tümce kuruluşu yanlış

Cause of error

Bir düz metin NC cümlesinin ikili sayı formatı yanlış.

Error correction

Cümleyi silin ve yeni girin.


Error description 1521

Error message

PLC hata tab. tercüme edilmemiş

Cause of error

OEM.SYS dosyasının içinde seçilmiş bir PLC hata tablosu, değişiklikten sonra yeniden derlenmemiş.

Error correction

PLC hata tablosunu derleyin.


Error description 1523

Error message

PLC:seçili hata tab. yok

Cause of error

OEM.SYS'de herhangi bir tablo seçilmediğinden, elektrik kesildikten sonra PLC hata tablosunun otomatik derlenmesi mümkün değil.

Error correction

PLC hata tablosunu OEM.SYS'ye kaydedin.


Error description 1524

Error message

PLC: Hata tab. mevcut değil

Cause of error

PLC hata tablosu mevcut değil.
- Hata tablosu derlenmemesine rağmen veya tablonun içinde kayıtlar olmamasına rağmen, bir PLC hata modülü 9085/9086 çağrıldı.
- Derlemeden sonra hata tablosu değiştirilmesine veya silinmesine rağmen, bir PLC hata modülü 9085/9086 çağrıldı.veya bir hata hatırlatıcı konuldu.

Error correction

- PLC hata tablosunu derleyin.
- PLC hata tablosunndaki girişleri kontrol edin.


Error description 1525

Error message

PLC: PET'de hata tab. yok

Cause of error

OEM.SYS içinde seçilmiş bir PLC hata tablosu, PET dosyası değil.

Error correction

PLC hata tablosunun formatını kontrol edin.


Error description 1527

Error message

PLC: Hata tab. bulunamadı

Cause of error

OEM.SYS dosyasının içinde seçilmiş PLC hata tablosu bulunamadı.

Error correction

Dosya ismini veya yol ismini kontrol edin.


Error description 1528

Error message

PLC: Hata tab. yanlış biçimde

Cause of error

PLC hata tablosu: OEM.SYS dosyasının içindeki seçilmiş hata tablosunun güncel ikili sayı formatı yok (örn. yazılım değişiminden sonra).

Error correction

PLC hata tablosunu silin ve veri bağlantı noktası üzerinden yeni bir PLC hata tablosu girişi yapın.


Error description 1568

Error message

PNT dosyalarında yanlış eksen

Cause of error

Dijitalleştirme alanını sınırlayan, seçilmiş nokta dosyasında, işleme düzleminin koordinatları kaydedilmemiş.

Error correction

Nokta dosyasında sadece işleme düzleminin koordinatlarını sınırlama olarak kullanın.


Error description 1590

Error message

Mes. değeri çok küçük

Cause of error

Dijitalleştirme döngüsü 16.0 MEANDER veya 18.0 SATIR'de 'ABST' için girilen değer, TNC'nin makine verilerinden hesapladığı gerekli asgari mesafeden daha küçük.

Error correction

'ABST' için değeri <NO ENT> ile silin. TNC kendiliğinden bir değer kaydedecektir.


Error description 1682

Error message

TOOL.T: LCUTS veya AÇI eksik!

Cause of error

Döngü 22, kesme uzunluğu ve aktif aletin dalma açısı ile ilgili bilgilere ihtiyaç duyuyor
- alet tablosunda LCUTS veya ANGLE için bilgiler eksik
- alet tablosu aktif değil

Error correction

Kullanılan alet için alet tablosuna LCUTS ve ANGLE girin
- alet tablosunu makine parametresi 7260 veya 7224 üzerinden aktifleştirin.


Error description 1745

Error message

Müdahale etmeniz yasaklanmıştır

Cause of error

- Bir yazma müdahalesi -örn. veri bağlantı noktası üzerinden- gerçekleşirken bir dosya açılıyor veya tersi.
- Bloke edilmiş bir dosya açılmalıdır
- korunmuş bir dosyayı silmeye veya ismini değiştirmeyi denediniz
- ana dizini (TNC:\) silmeyi denediniz

Error correction

- Dosyayı daha sonraki bir zamanda tekrar seçin.
- Dosya korumasını kaldırın.


Error description 1749

Error message

FN17/FN18 için yanlış numara

FN17/FN18 için yanlış numara

Cause of error

Sistem tarihinde numara kombinasyonuna (FN17/FN18, DIN/ISO: D17/D18) izin verilmez.

Error correction

Sistem tarihinin numarası ile indeksini kontrol edin.


Error description 1750

Error message

PLC: Modül çağırmasında hata

Cause of error

PLC modülünün çağrılması sırasında kötü hata (örn. modül 9031: PLC hesaplama sırasında hata).

Error correction

PLC programını değiştir.


Error description 1789

Error message

Alet kilitli

Cause of error

Alet bloke edildi (örn. kırılma sonrası).

Error correction

Aleti kontrol edin ve gerekirse değiştirin veya alet tablosunda blokajı kaldırın.


Error description 1790

Error message

Yanlış alan döngüsü

Cause of error

Bir yükseklik çizgisi döngüsünün başlatılması sırasında döngü 15 BÖLGE aktif.

Error correction

Yükseklik çizgisi döngüsünü sadece 5 BÖLGE döngüsü ile bağlantılı kullanın.


Error description 1791

Error message

Nokta mesafesi çok büyük

Cause of error

Bir dijitalleştirme döngüsündeki nokta mesafesi, Q parametresi üzerinden 6.5535 mm'den daha büyük programlanmıştır.

Error correction

Dijitalleştirme döngüsündeki nokta mesafesi için bilgiyi kontrol edin.


Error description 1792

Error message

Yanlış satır ekseni

Cause of error

- Bir meander veya yüksek çizgili döngüde satır ekseni, yoklama ekseni ile eşittir
- satır ekseni, bölge tanımlamasında (BÖLGE döngüsü) mevcut değildir.

Error correction

BÖLGE döngüsündeki tanımlanmış aksları kontrol edin.


Error description 1793

Error message

Yanlış sütun ekseni

Cause of error

Ölçen tarama sistemi ile dijitalleştirme: Meander veya yükseklik çizgisi döngüsünde bir dönüş eksenini yarık ekseni olarak tanımladınız.

Error correction

Meander veya yükseklik çizgisi döngüsünde, doğrusal ekseni yarık ekseni olarak tanımlayın.


Error description 1794

Error message

Yanlış açı ekseni

Cause of error

Dönüş eksenleri ile dijitalleştirmede, dönüş ekseni satır eksenine veya yarık eksenine paralel değil.

Error correction

Bölge, meander, yükseklik çizgisi ve satır döngülerindeki eksen tanımlamalarını kontrol edin.


Error description 1795

Error message

Döngü alanında yanlış eksen

Cause of error

- Bir yükseklik çizgisi döngüsünün başlatılması sırasında, bölgede bir dönüş ekseni aktif.
- Ölçen tarama sistemi ile dijitalleştirme: Bir meander döngüsünün başlatılması sırasında, bölgede bir dönüş ekseni tanımlandı.
- Bölge döngüsündeki yoklama sistemi ekseni, manuel işletim türündeki kalibre edilmiş yoklama sistemi eksenlerine eşit değil.

Error correction

- Bölge döngüsündeki eksen tanımlarını kontrol edin
- kalibre edilmiş yoklama sistemi eksenlerini kontrol edin (işletim türü manuel, yoklama fonksiyonları)


Error description 1796

Error message

Satır mesafesi yanlış

Cause of error

- Bir dijitalleştirme döngüsündeki nokta mesafesi, Q parametresi üzerinden 6.5535 mm'den daha büyük programlanmış.
- Bir dijitalleştirme döngüsündeki satır mesafesi, Q parametresi üzerinden negatif programlanmış.
- Ölçen tarama sistemi ile dijitalleştirme: Minimum satır mesafesi, satırm mesafesinden daha büyük veya 0 ile girilmiş.

Error correction

- Nokta mesafesi pozitif ve 6.5535'ten daha büyük girmeyin.
- Minimum satır mesafesini 0'dan büyük ve satır mesafesinden küçük girin.


Error description 1797

Error message

Döngü alanı tanımsız

Cause of error

Dijitalleştirme döngüsünün başlatılması sırasında bölge döngüsü aktif değil.

Error correction

Bölge döngüsünü dijitalleştirme döngüsünden önce programlayın.


Error description 1798

Error message

Dijitalle. alanı nihayet şalteri

Cause of error

Dijitalleştirme bölgesi seyir bölgesini aşıyor (uç şalteri)

Error correction

- Bölge döngüsündeki değerleri kontrol edin
- gerekirse referans noktasını yeni koyun.


Error description 1799

Error message

Güvenli yükseklik çok küçük

Cause of error

Döngü 8 veya 18'de güvenli yükseklik, bölge döngüsündeki yoklama sistem ekseninin MIN noktasından daha küçük girilmiştir.

Error correction

Döngü 8 veya 18'de güvenli yükseklik için daha büyük değer girin.


Error description 1807

Error message

Uygun olmayan dosya ismi

Cause of error

Dosya girişi sırasında sentaks hatası.

Error correction

Dosya ismi için 16'dan fazla karakter kullanmayın.


Error description 1809

Error message

M116 ile M114'e izin verilmez

Cause of error

M fonksiyonları M114 ve M116'ya birlikte izin verilmemiştir.

Error correction

NC programını düzelt.


Error description 1810

Error message

Sistem hafıza aşması

Cause of error

TNC'nin hesaplamalar için yeterli tamponu olmadığında ortaya çıkar, örn. komplike bir işlemeye paralel komplike bir FK grafiğinin çizilmesi.

Error correction

Hata mesajının CE tuşuyla onaylanması ve işlevin yeniden uygulanması.


Error description 1830

Error message

Maksimum devir sayısı [1/dak]

Cause of error


Error description 1845

Error message

Sistem verilerini güncelleştir!

Cause of error

Sabit diskiniz üzerindeki sistem verileri güncel değil.

Error correction

Makine üreticinizden veya HEİDENHAİN'den yazılımınıza uyan bir SETUP disketi talep edin.


Error description 1848

Error message

Dizin boş değil

Cause of error

Hâlâ dosyalar içeren bir dizini silmeyi denediniz.

Error correction

- Önce silinecek dizinde kaydedilmiş olan bütün dosyaları veya alt dizinleri silin.
- Dizinleri tüm içerikleriyle birlikte silmek için DELETE ALL işlevini kullanın.


Error description 1850

Error message

Döngü 4(G75/G76): yanlış eksen

Cause of error

Dikdörtgen çanta döngüsünde ana eksene ve ait olan paralel eksene izin verilmez.

Error correction

Dikdörtgen cep döngüsündeki aksları düzeltin. Muhtemel kombinasyonlar:
X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

M130 izin verilmez

Cause of error

M130 işlevine sadece işleme düzlemi döndürülmüşken izin verilir.

Error correction

NC programını düzelt.


Error description 1852

Error message

M114 ile M130'e izin verilmez

Cause of error

M130 işlevine M114 ile birlikte izin verilmez.

Error correction

NC programını düzelt.


Error description 1853

Error message

M130 izin verilmez

Cause of error

M130 işlevine sadece Line enterpolasyon sırasında izin verilir.

Error correction

NC programını düzelt.


Error description 1854

Error message

Düzeltmeli M130'e izin verilmez

Cause of error

M130 işlevine aynı anda yarıçap düzeltmesine izin verilmez.

Error correction

NC programını düzelt.


Error description 1855

Error message

İşlem döngüsü tanımlanmamış

Cause of error

Döngü 220/221'den (daire/çizgi üzerinde nokta deseni) önce işleme döngüsü tanımlanmamıştır.

Error correction

Döngü 220'den önce işleme döngüsü tanımlama.


Error description 1856

Error message

Dalgalanmalı besleme eksik

Cause of error

Boşaltma döngüsünde besleme pandül tanımlanmamış.

Error correction

Beslemeyi tanımla.


Error description 1857

Error message

Alet yarıçapı çok büyük

Cause of error

Boşaltma döngüsü: Ardıl boşaltma frezesinin yarıçapı çok büyük.

Error correction

Küçük alet kullanın.


Error description 1892

Error message

FN20/D20: yanlış koşullar

Cause of error

FN20'de koşul (DIN/ISO: D20): Wait'e izin verilmez.

Error correction

FN20/D20 cümlesini düzeltme. İzin verilen karşılaştırmalar:
==, <, >, <=, >=


Error description 1900

Error message

Cihaz kullanımda

Cause of error

TNC'nin hâlâ cihaza müdahalesi olmasına rağmen, bir cihaza (örn. ağ sürücüsü) olan bağlantıyı kesmeyi denediniz.

Error correction

TNC artık cihaza müdahale etmeyene kadar bağlantının sona erdirilmesini bekleyin.


Error description 1901

Error message

Sürücü mevcut değil

Cause of error

NFS sunucusu sizin tarafınızdan seçilen sürücüyü bulamıyor.

Error correction

Ağınızın aktif olup olmadığını kontrol edin.


Error description 1903

Error message

Yer tablosu düzenleme
Yer tablosu
düzenleme

Cause of error


Error description 1906

Error message

SON

Cause of error


Error description 1907

Error message

EVET

Cause of error


Error description 1908

Error message

HAYIR

Cause of error


Error description 1914

Error message

Alet kırılması

Cause of error

Otomatik alet ölçümü: Alet tablosundan kırılma toleransı (LBREAK veya RBREAK) aşıldı.

Error correction

Aletin kontrol edilmesi ve gerekirse değiştirilmesi.


Error description 2039

Error message

Yanlış sıfır noktası numarası

Cause of error

Aktif sıfır noktası tablosunda mevcut olmayan bir sıfır noktası numarası çağırdınız.

Error correction

Başka bir sıfır noktası numarası çağırın veya başka bir sıfır noktası tablosu aktifleştirin.


Error description 2040

Error message

Yiv genişliği çok küçük

Cause of error

Oluk döngüsünde tanımlanan genişlik, aktif alet ile işlenememektedir.

Error correction

Daha küçük bir alet kullanın.


Error description 2041

Error message

Cep çok küçük

Cause of error

Dikdörtgen çanta döngüsünde tanımlanmış yan uzunluklar küçük.

Error correction

Daha küçük bir alet kullanın.


Error description 2042

Error message

Q202 tanımsız

Cause of error

200 ile 215 arası işleme döngülerinin birinde ayarlama derinliği (Q202) tanımlanmamıştır.

Error correction

İşleme döngüsünde ayarlama derinliğinin girilmesi.


Error description 2043

Error message

Q205 tanımsız

Cause of error

Üniversal delme döngüsünde minimum ayarlama derinliği tanımlanmamış.

Error correction

İşleme döngüsünde minimum ayarlama derinliğinin girilmesi.


Error description 2044

Error message

Q218, Q219'dan daha büyük girin

Cause of error

Cep perdahlama döngüsü: Q218 büyüktür Q219 olmalıdır.

Error correction

İşleme döngüsünde değerlerin düzeltilmesi.


Error description 2045

Error message

CYCL 210 izin verilmez

Cause of error

İşleme döngüsü, DAİRE ÖRNEĞİ veya HAT ÖRNEĞİ döngülerinde işlenemiyor.

Error correction

Başka işleme döngüsü kullanın.


Error description 2046

Error message

CYCL 211 izin verilmez

Cause of error

Döngü 211, NUMUNE DAİRE veya NUMUNE ÇİZGİLER döngüleri üzerinde işlenemez.

Error correction

Başka işleme döngüsü kullanın.


Error description 2047

Error message

Q220 çok büyük

Cause of error

Cep perdahlama veya tıpa perdahlama döngüsü: Yuvarlama yarıçapı Q220 çok büyük.

Error correction

Yuvarlama yarıçapını işleme döngüsünde düzeltin.


Error description 2048

Error message

Q222, Q223'den daha büyük girin

Cause of error

Daire tıpasını perdahlama döngüsü: Ham parça çapı Q222, bitmiş parça çapı Q223'ten büyük olmalıdır.

Error correction

Ham parça çapını işleme döngüsünde düzeltin.


Error description 2049

Error message

Q244, 0'dan daha büyük girin

Cause of error

Numune daire döngüsü: Kısmi daire çapı eşittir sıfır girilmiştir.

Error correction

Kısmi daire çapının döngüde düzeltilmesi.


Error description 2050

Error message

Q245 eşit değil Q246 girin

Cause of error

Numune daire döngüsü: Bitiş açısı eşittir başlama açısı girin.

Error correction

Başlama veya bitirme açısının döngüde düzeltilmesi.


Error description 2051

Error message

Açı bölgesi < 360° girin

Cause of error

Numune daire döngüsü: Açı bölgesi 360°'den büyük girilmiş.

Error correction

Başlama veya bitirme açısının döngüde düzeltilmesi.


Error description 2100

Error message

Palet değiştirilmedi

Cause of error

Palet değiştirici: Başlatılan NC programı, işleme yerinde bulunmayan bir palete ait.
Palet tablosunun LOCATION sütunu "MA" içermemektedir.

Error correction

Doğru paleti değiştirin (LOCATION == MA).


Error description 2101

Error message

PLC:\NCMACRO.SYS eksik!

Cause of error

Palet değiştirici: NCMACRO.SYS dosyası mevcut olmamasına rağmen, bir palet değiştirme başlatıldı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 2102

Error message

'PALETT' in NCMACRO.SYS eksik

Cause of error

Palet değiştirici: NCMACRO.SYS dosyasında PALET kaydı eksik olmasına rağmen, bir palet değiştirme başlatıldı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 2103

Error message

Palet bildirimi eksik

Cause of error

Palet değiştirici: Hiçbir palete ait olmayan bir NC programı başlatıldı.

Error correction

Bİr paletin NC programını düzenleyen PALET kaydına bir palet dosyası ekleyin.


Error description 2186

Error message

Kol hareketi: Alet ekseni eksik

Cause of error

İşleme düzleminin döndürülmesi: Döngü 19'daki güvenlik mesafesi için takım ekseni eksik.

Error correction

Döngü tanımlamasından önce alet aksı ile alet çağırmasının tanımlanması.


Error description 2211

Error message

M128 ile TOOL CALL'a izin yok

Cause of error

M12'de bir TOOL CALL'a izin verilmiyor.

Error correction

M128'i M129 ile kaldırın ve TOOL CALL'u bundan sonra uygulayın.


Error description 2212

Error message

M128 ile M91/M92'ye izin yok

Cause of error

M128 aktifken M91 veya M92 programlandı.

Error correction

M128'de makine ile ilgili koordinatlar programlamayın.


Error description 2213

Error message

MP75XX tanımsız

Cause of error

M128, MP 7500'de ve takip edenlerde makine geometrisi tanımlaması olmadan.

Error correction

Müşteri hizmetlerine haber verin.


Error description 2222

Error message

OEM.SYS'de dosya yok

Cause of error

Makine üreticiniz OEM.SYS'de kayıt ele almamış olmasına rağmen, bir hammadde tablosu veya kesici malzeme tablosu kullanmaya çalıştınız.

Error correction

OEM.SYS dosyası değiştirilmelidir. Makine üreticiniz ile irtibata geçin.


Error description 2223

Error message

Yanlış dosya tipi

Cause of error

Uzantısı .TAB ile bitmeyen bir tablo aradınız.

Error correction

Sadece uzantısı .TAB olan tabloları arayın.


Error description 2224

Error message

Alan adı bulunamadı

Cause of error

Serbest tanımlanabilen bir tablonun tanımlanması sırasında, tablonun elemanı olmayan bir alan ismi kullanıldı.

Error correction

Tablo tanımlaması değiştirilmelidir. Makine üreticiniz ile irtibata geçin.


Error description 2225

Error message

Dosya boş

Cause of error

Hammadde veya kesici malzeme tablosu kayıt içermemesine rağmen, bir hammadde tablosu veya kesici malzeme tablosu seçmeye çalıştınız.

Error correction

Kullandığınız malzemeleri MAT.TAB dosyasına veya kesici malzemeleri CUT.TAB dosyasına kaydedin.


Error description 2226

Error message

Çalışma maddesi tab. bulunamadı

Cause of error

OEM.SYS içine kaydedilmiş hammadde tablosu bulunamadı.

Error correction

OEM.SYS dosyasının içindeki kaydı kontrol edin ve gerekiyorsa MAT.TAB dosyasını yeniden oluşturun.


Error description 2227

Error message

Kesim maddesi tab. bulunamadı

Cause of error

OEM.SYS içine kaydedilmiş kesici malzeme tablosu bulunamadı.

Error correction

OEM.SYS dosyasının içindeki kaydı kontrol edin ve gerekiyorsa CUT.TAB dosyasını yeniden oluşturun.


Error description 2228

Error message

Çalışma maddesi seçili değil

Cause of error

Ham parça tanımlamasında herhangi bir hammadde seçmemiş olmanıza rağmen, işmili devrini veya TNC'nin beslemesini otomatik olarak hesaplatmaya çalıştınız.

Error correction

Ham parça tanımlaması içindeki hammaddeyi belirleyin.


Error description 2229

Error message

WMAT-TMAT kombinasyonu eksik

Cause of error

Alet tablosunda, içinde sizin tarafınızdan tanımlanan hammadde/kesici malzeme kombinasyonunun mevcut olmadığı bir kesme verileri tablosu girdiniz.

Error correction

- Alet tablosunda başka kesme verileri tablosu seçin.
- Sizin tarafınızdan seçilen kesme verileri tablosunu, güncel hammadde / kesici malzeme kombinasyonu ile takviye edin.


Error description 2230

Error message

Kesit veri tab. seçili değil

Cause of error

Şu anda çağırdığınız alet için herhangi bir kesme verisi tablosu girmediniz.

Error correction

Alet tablosunu takviye edin.


Error description 2231

Error message

M112 ile tümceye izin verilmez

Cause of error

Açık renkli cümleye aktif M112'de izin verilmiyor.

Error correction

NC programını değiştir.


Error description 2232

Error message

Error tümcesi düzeltme

Cause of error

Aktif NC programında, TNC tarafından işlenemeyen ERROR cümleleri bulunuyor (örn. TOOL DEF cümlesi - DIN/ISO: G99 cümlesi - takım hafızası aktifken).

Error correction

- Gerekiyorsa ERROR cümlesini komple silin.
- Kaydetme/işleme işletim türünde ERROR cümlesini seçin ve "sağa ok tuşu" ile cümlenin içine girin. Cümleyi değiştirin ve END tuşu ile çıkın. Hata ortadan kaldırıldığında, TNC otomatik olarak ERROR kelimesini siler.


Error description 2233

Error message

FK tümcesi GOTO ile seçilemez

Cause of error

Q parametreleri içeren bir FK cümlesinin üzerine programa tekrar giriş yapmayı denediniz.

Error correction

Tekrar giriş için cümle kılavuzu işlevini kullanın.


Error description 2238

Error message

Q223, Q222'dan daha büyük girin

Cause of error

Daire cep perdahlama döngüsünde, bitmiş parça çapını (Q223), ham parça çapından (Q222) daha küçük girdiniz.

Error correction

Döngü tanımlamasında Q222'yi değiştirin.


Error description 2243

Error message

TOOL.T'deki ANGLE çok küçük

Cause of error

Döngü 22 (DIN/ISO:G122) BOŞALTMA: Aktif takımın dalma açısı çok küçük.

Error correction

- Alet tablosu TOOL.T'deki dalma açısını değiştirin (ANGLE kolonu).
- Boşaltma döngüsünde daha küçük ayarlama derinliği girilmesi.
- Daha büyük bir dalma açısına izin veren alet kullanın.


Error description 2253

Error message

Kontrol gerilimini kapatın!

Cause of error

Kontrol gerilimi henüz devreye sokulmadı.

Error correction

Kontrol gerilimini kapatın


Error description 2254

Error message

Röle: Durma kontağını açın?

Cause of error

Röle zincirinde bir veya birden fazla rölenin durgun kontağı açık.

Error correction

- Röleyi işlevsellik bakımından kontrol edin.
- Gerekirse müşteri hizmetlerine haber verin


Error description 2255

Error message

Kontrol gerilimini açın

Cause of error

Kontrol gerilimi kapatıldı.

Error correction

Kontrol gerilimini açın


Error description 2273

Error message

TS: Güvenilir bölge üzerine yaz

Cause of error

Otomatik yoklama döngüsü ile çoklu ölçümde, münferit ölçüm değerlerinin sapması, makine parametreleri 6171'dekine göre daha büyük belirlenmiştir.

Error correction

- Ölçüm yeri veya yoklama çubuğunda kirlilik kontrolü
- makine parametresi 6171'de toleransın artırılması


Error description 2284

Error message

Paralel işletim mümkün değil

Cause of error

Yardım metni için pencere gösterilemedi. Muhtemelen başka bir işletim türünde halihazırda yardım metinli bir pencere gösteriliyor.

Error correction

Paralel açılmış yardım penceresini kapatın.


Error description 2285

Error message

Eksen kilitli

Cause of error

Bu aks için referans noktası koyma, makine parametresi 7295 üzerinden bloke.

Error correction

Makine parametresi 7295'i değiştirme: Giriş değeri 0, tüm akslarda referans noktası konmasına izin verir.


Error description 2288

Error message

Alet gergisi arızalı!

Cause of error

Takım gergisi gevşetilemiyor veya gerilemiyor.

Error correction

Takım gergisini kontrol edin, gerekirse müşteri hizmetlerini haberdar edin


Error description 2300

Error message

Kesit verilerini kontrol edin !

Cause of error

Otomatik kesme verileri hesaplama ile ilgili kayıtları NC cümlesi WMAT veya TOOL-CALL-Cümlesinde (DIN/ISO: G99 cümlesi) değiştirdiniz.

Error correction

Değiştirilen kayıtların, TNC tarafından otomatik olarak hesaplanan devir veya otomatik hesaplanan besleme üzerinde etkileri olup olmadığını kontrol edin.


Error description 2315

Error message

Q214: 0 izin verilmez

Cause of error

Döngü 204'ün tanımlanması sırasında serbest seyir yönünü 0 girdiniz.

Error correction

Q214'ü 1 ile 4 arasında girin.


Error description 2316

Error message

PLC: Hadise verileri eksik

Cause of error

OEM.SYS sistem dosyası içinde PLCEVENTS= ile tanımlanmış dosya bulunamadı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 2317

Error message

PLC: Çok fazla olay

Cause of error

Güncel SPAWN prosesi (işbirliği Multitasking) için 15'in üzerinde olay tanımlandı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 2319

Error message

Alet tipi tablosu bulunamadı

Cause of error

OEM.SYS içine kaydedilmiş alet tip tablosu bulunamadı.

Error correction

OEM.SYS içindeki kaydı kontrol edin.


Error description 2320

Error message

CDT yolu bulunamadı

Cause of error

Kesme verileri tabloları (CDT dosyaları) için OEM.SYS/TNC.SYS içine kaydedilmiş yol bulunamadı.

Error correction

OEM.SYS/TNC.SYS içindeki kaydı kontrol edin, gerekirse yolu değiştirin.


Error description 2321

Error message

Çok fazla *.CDT dosyaları

Cause of error

Bunun için spesifik dizinin içinde 128 kesme veri tablosundan (*.CDT) fazlası kaydedilmiştir.

Error correction

Artık ihtiyaç duymadığınız kesme veri tablolarını silin.


Error description 2336

Error message

S-girişi %d eşit değil

Cause of error

MC'nin güvenliğe yönelik girişi, CC girişine eşit değil.
örn. RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Müşteri hizmetlerine haber verin.


Error description 2339

Error message

Ağ bağlantısı yok

Cause of error

NFS sunucusuna olan bağlantı kesildi!

Error correction

- NFS sunucusunun bulunurluğunun kontrol edin
- gerekiyorsa tesisatı veya TNC'nin eternet kartını kontrol edin


Error description 2342

Error message

FN17: Yönl. değerine uygun değil

Cause of error

"Sistem verilerini yazma" işlevinde, izin verilen giriş bölgesinin dışında bulunan bir tahsis değeri girdiniz.

Error correction

Tahsis değerini kontrol edin!


Error description 2344

Error message

Elemanı gir!

Cause of error

Mutlaka gerekli bir elemanı bir cümleye veya döngüye girmeyi unuttunuz.

Error correction

Elemanı girin!


Error description 2345

Error message

Alet tanımlı değil

Cause of error

Alet tablosunda tanımlanmamış bir alet çağırdınız.

Error correction

- Alet tablosunu eksik aletle takviye edin.
- Başka alet kullanın.


Error description 2375

Error message

M112 ile M128'e izin verilmez

Cause of error

M112'yi M128 ile birlikte programlamamalısınız.

Error correction

NC programında M112'yi silin.


Error description 2377

Error message

S: Nihayet şalteri %.2s+

S: Nihayet şalteri %.1s-

Cause of error

Hardware bitim şalterinin üzerine çarptınız.

Error correction

Müşteri hizmetlerine haber verin.


Error description 2378

Error message

S: Kaba pozisyon hatası L %.2s

Cause of error

Makine, ivmelenme veya frenleme sırasında yazılım tarafından öngörüldüğü şekilde davranmadı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 2384

Error message

Elemanlar mevcut değil!

Cause of error

Serbest tanımlanabilir bir tablonun yapısının işlenmesi sırasında bütün elemanları sildiniz.

Error correction

En azından bir eleman ekleyin!


Error description 2385

Error message

Zorunlu alan silinmiş!

Cause of error

Serbest tanımlanabilir bir tablonun yapısının işlenmesi sırasında, TNC tarafından daima ihtiyaç duyulan bir elemanı (zorunlu eleman) sildiniz.

Error correction

Zorunlu elemanı tekrar ekleyin!


Error description 2386

Error message

Maks. satır uzunluğu aşıldı!

Cause of error

Serbest tanımlanabilir bir tabloda, tüm elemanların boşluk genişliklerinin toplamı, maksimum izin verilen 200 karakterlik satır uzunluğunu aşıyor.

Error correction

Her bir elemanın boşluk genişliklerini düşürün!


Error description 2387

Error message

Dönüştürme sırasında hata!

Cause of error

Serbest tanımlanabilir bir tablonun yapısını değiştirdiniz. Bir elemanın konvert edilmesi sırasında aşağıdaki hatalardan biri oluştu:
- Yanlış rakam bölgesi tanımlandı
- izin verilen boşluk genişliği aşıldı
- bir eleman izin verilmeyen karakter içeriyor

Error correction

Tablonuzun # ile işaretlenmiş bütün elemanlarını, yukarıda tanımlanmış hatalar bakımından kontrol edin!


Error description 2500

Error message

İLK GİRŞ TÜMCE N için kullanılır

Cause of error

Makine parametresi 7680 üzerinden, yarıçapı düzelten dış kenarlara bir Spline geçiş elemanı eklenmesine rağmen, GOTO cümle numarası ile bir programın içine girmeyi denediniz.

Error correction

Programın içine girmek için CÜMLE N'YE KILAVUZ işlevini kullanın.


Error description 2504

Error message

Gidiş yönü tanımsız

Cause of error

Bir tarama döngüsünde gidiş yönü Q267'yi 0 ile girdiniz.

Error correction

Q267 = +1 (pozitif gidiş yönü) veya -1 (negatif gidiş yönü) girin.


Error description 2505

Error message

Sıfır nokta tablosu aktif değil

Cause of error

Referans noktasına yoklama döngüsü koyun: Ölçülen nokta TNC tarafından bir sıfır noktası tablosunun içine yazılmalıdır, ancak bir program akışı işletim türünde herhangi bir sıfır noktası tablosu aktifleştirmediniz (durum M).

Error correction

İçine ölçülen noktanın kaydedileceği, tekli cümle program akışı veya cümle dizisi program akışı işletim türünün içinde sıfır noktası tablosu.


Error description 2506

Error message

Durum hatası: Orta 1. eksen

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması konum 1. Aks ortası.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2507

Error message

Durum hatası: Orta 2. eksen

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması konum 2. Aks ortası.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2508

Error message

Delik çok küçük

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi delme çapı.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2509

Error message

Delik çok büyük

Cause of error

- İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması delme çapı.
- Döngü 208: Programlanmış delme çapı (Q335) aktif alet ile imal edilememektedir.

Error correction

- İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.
- Döngü 208: Daha büyük alet kullanılması: Delme çapı en fazla alet çapından iki kat büyük olmalıdır.


Error description 2510

Error message

Tıpa çok küçük

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi tıpa çapı.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2511

Error message

Tıpa çok büyük

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması tıpa çapı.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2512

Error message

Cep çok küçük: Ek iş 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi cep uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2513

Error message

Cep çok küçük: Ek iş 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi cep genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2514

Error message

Cep çok büyük: Iskarta 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması cep uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2515

Error message

Cep çok büyük: Iskarta 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması cep genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2516

Error message

Tıpa çok küçük: Iskarta 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi tıpa uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2517

Error message

Tıpa çok küçük: Iskarta 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın altına düşülmesi tıpa genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2518

Error message

Tıpa çok büyük: Ek iş 1.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması tıpa uzunluğu 1. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2519

Error message

Tıpa çok büyük: Ek iş 2.A.

Cause of error

İşleme parçası ölçümüne yoklama döngüsü: Toleransın aşılması tıpa genişliği 2. Aks.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2520

Error message

Ölçüm döngüsü: Maks ölçüm hatası

Cause of error

Yoklama döngüsü 425 veya 427: Ölçülen uzunluk izin verilen azami ölçüyü aşıyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2521

Error message

Ölçüm döngüsü: Min. ölçü hatası

Cause of error

Yoklama döngüsü 425 veya 427: Ölçülen uzunluk izin verilen asgari ölçünün altına iniyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2522

Error message

TCHPROBE 426: Maks ölçüm hatası

Cause of error

Yoklama döngüsü 426: Ölçülen uzunluk izin verilen azami ölçüyü aşıyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2523

Error message

TCHPROBE 426: Min. ölçü hatası

Cause of error

Yoklama döngüsü 426: Ölçülen uzunluk izin verilen asgari ölçünün altına iniyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2524

Error message

TCHPROBE 430: Çap çok büyük

Cause of error

Yoklama döngüsü 430: Bulunan delik daire çapı izin verilen azami ölçüyü aşıyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2525

Error message

TCHPROBE 430: Çap çok küçük

Cause of error

Yoklama döngüsü 430: Bulunan delik daire çapı izin verilen asgari ölçünün altına iniyor.

Error correction

İşleme parçasının kontrolü gerekirse ölçme protokolünün dikkate alınması.


Error description 2609

Error message

3DROT ile M128'e izin verilmez

Cause of error

İşleme düzlemini döndürme ve M128 işlevlerini aynı anda aktifleştirmeyi denediniz.

Error correction

NC programını değiştir.


Error description 2610

Error message

M128 ile M114'e izin verilmez

Cause of error

M114 ve M128'i aynı anda aktifleştirmeyi denediniz.

Error correction

NC programını değiştir.


Error description 2611

Error message

RR/RL ile M128'e izin verilmez

Cause of error

M128'i aktif alet yarıçap düzeltmesinde(RL/RR, DIN/ISO: G41/G42) aktifleştirmeyi denediniz.

Error correction

NC programını değiştir.


Error description 2612

Error message

MC S girişi %d eşit değil 0

CC S girişi %d eşit değil 0

Cause of error

Anahtarlı şalter, kapı kontakları ve acil durdurma için güvenliğe yönelik girişler, döngüsel test sırasında 0 seviyesine yerleştirilmedi.

Error correction

Müşteri hizmetlerine haber verin!


Error description 2617

Error message

Ölçüm ekseni tanımsız

Cause of error

400, 402, 420, 425, 426 veya 427 ölçüm döngülerinin birinde, ölçüm ekseni tanımlamadınız.

Error correction

Söz konusu döngüde Q272'yi kontrol edin.
İzin verilen giriş değerleri: 1 veya 2; döngü 427'de 1, 2 veya 3.


Error description 2618

Error message

Tarih veya zaman biçim hatası

Cause of error

Log defteri oluşturulması sırasında, tarih veya saat girişi için izin verilmeyen bir format girdiniz.

Error correction

İzin verilen formatı yeniden girin:
Tarih için format: 25.10.97 (gün.ay.yıl)
saat için format: 10:25:00 (Saat.dakika.saniye)


Error description 2621

Error message

M128: RFNK belirlemesi izni yok

Cause of error

M128 aktifken yeni bir referans noktası yerleştirmeyi denediniz.

Error correction

M128 ile M129'u devre dışı bırakın ve sonra referans noktası yerleştirin.


Error description 2635

Error message

Alet kırılma toleransını aştı

Cause of error

Bir ölçüm döngüsü ile işleme parçası kontrolünde, alet tablosundan alet kırılma toleransı RBREAK aşıldı.

Error correction

Alette hasar kontrolü.


Error description 2636

Error message

M128 öncesi yçap düzeltm kaldır

Cause of error

M128'i aktifleştirdiniz ve öncesinde halihazırda bir alet yarıçap düzeltmesi RL/RR (DIN/ISO: G41/G42) aktifti. Ancak TNC 2D'den 3D yarıçap düzeltmesine geçemiyor.

Error correction

Eğer bir 3D yarıçap düzeltmesi uygulamak istiyorsanız, önce M128 programlamanız ve sonra alet yarıçap düzeltmesini RL/RR (DIN/ISO: G41/G42) ile aktifleştirmeniz gerekir.


Error description 2642

Error message

Dönüştürücü işletime hazır değil

Cause of error

- Hazır olmayan bir dönüştürücüden (RDY sinyali) dolayı tahrikin açılması mümkün değildir.
- Siemens dönüştürücülerinin arayüz platinlerinde ikinci aksa izin verilmemiştir
- Dönüştürücünün koruyucusunda veya rölesinde komut sinyalleri yok
- Kompakt dönüştürücüsü, dönüştürücü besleme cihazında veya güç modülü arızalı
- Dönüştürücünün bus kablosunda kopukluk (besleme bus'ı, cihaz bus'ı, PWM bus)
- Kumanda PWM arayüzünde arıza

Error correction

- Devre dolabındaki kopukluğu giderin
- arızalı kompakt dönüştürücüsünü, besleme cihazını, güç ünitesini değiştirin
- arızalı kabloyu değiştirin
- Müşteri hizmetlerine haber verin


Error description 2644

Error message

M120: LOOK AHEAD mümkün değil

Cause of error

Doğrudan bir pozisyonlama cümlesinden sonra M120 ile alet yarıçap düzeltmesini kaldırdınız. Ancak TNC, bir çarpışma incelemesini uygulayabilmek için, birden fazla yarıçapı düzeltilmiş pozisyonlara ihtiyaç duyuyor.

Error correction

- NC programında M120'yi silin
- M120'yi daha erken aktifleştirin


Error description 2645

Error message

Güvenli Yük Q260 < Ölçü Yük Q261

Cause of error

Bir tarama sistemi döngüsünde güvenli yüksekliği (Q260) ölçüm yüksekliğinin (Q261) altında tanımlamadınız. Çarpışma tehlikesi!

Error correction

Son tanımlanan tarama sistemi döngüsündeki girişleri kontrol edin, Q260 büyüktür Q261 girin.


Error description 2646

Error message

MC Makine tuşuna basın

Cause of error

Bir makine düğmesinin kontağı kapalı!

Error correction

Düğmeyi bırakın ve müşteri hizmetlerine haber verin.


Error description 2647

Error message

Röle: Tam durma kontağı kapalı?

Cause of error

Röle zincirinde bütün rölelerin durgun kontağı kapalı.

Error correction

Röleyi işlevsellik bakımından kontrol edin. Gerekirse müşteri hizmetlerine haber verin.


Error description 2652

Error message

CC%d dönüştürücü mil RDY=0

Cause of error

Milin güç ünitesi işletime hazır hale getirilememiş.

Error correction

Elektrik tesisatını kontrol edin, müşteri hizmetlerini haberdar edin.


Error description 2653

Error message

CC%d dönüştürücü eksenler RDY=0

Cause of error

Bir aksın güç ünitesi işletime hazır hale getirilememiş.

Error correction

Elektrik tesisatını kontrol edin, müşteri hizmetlerini haberdar edin.


Error description 2654

Error message

CC%d dönüştürücü mil RDY=1

Cause of error

Milin güç ünitesi, kapalı olması gerekirken işletime hazır halde.

Error correction

Müşteri hizmetlerine haber verin


Error description 2655

Error message

Mil motor akımı eşit değil 0

Cause of error

Mil için dönüştürücü kapatılmış olmasına rağmen, bir motor akımı akıyor!

Error correction

Müşteri hizmetlerine haber verin


Error description 2656

Error message

CC%d dönüştürücü eksenler RDY=1

Cause of error

Bir aksın güç ünitesi, kapalı olması gerekirken işletime hazır halde.

Error correction

Müşteri hizmetlerine haber verin


Error description 2657

Error message

Eksen %.2s motor akım eşit değil 0

Cause of error

Aks için dönüştürücü kapatılmış olmasına rağmen, bir motor akımı akıyor!

Error correction

Müşteri hizmetlerine haber verin


Error description 2662

Error message

İşaretleme mümkün değil

Cause of error

Cümlelerin işaretlenmesi sırasında, BEGIN cümlesini (DIN/ISO: ilk cümleyi % ile) veya END cümlesini (DIN/ISO: cümle N 999999) işaretlemeyi denediniz.

Error correction

İşaretlenecek blok, bir programın birinci veya son cümlesini içermemelidir.


Error description 2663

Error message

Uyarlama mümkün değil

Cause of error

END cümlesinin arkasına (DIN/ISO: cümle N 999999) kopyalanmış bir blok eklemeyi denediniz.

Error correction

Eklemeden önce başka cümle seçin.


Error description 2664

Error message

Ara hafıza boş

Cause of error

Son elektrik kesintisinden bu yana hiç birşey kopyalamamış olmanıza rağmen, ara hafızadan cümleleri eklemeyi denediniz.

Error correction

Birşey ekleyebilmeden önce, "kopyalama" işlev ile ara hafızayı doldurun.


Error description 2665

Error message

Blok başlangıcı işaretli değil

Cause of error

Henüz herhangi bir blok işaretlememiş olmanıza rağmen, BLOK SİLME, BLOK KOPYALAMA yazılım tuşları üzerinden, ara hafızayı doldurmayı denediniz.

Error correction

silinecek/kopyalanacak bloğu işaretleyin.


Error description 2668

Error message

Yanlış tümce biçimi düzeltmesi

Cause of error

Programın içinde, cümle formatı yanlış olan cümleler (ERROR işe işaretlenmiş) bulunuyor.

Error correction

- Cümleleri düzeltin
- cümleleri silin ve yeni girin


Error description 2687

Error message

MC NC sıcaklığı tolerans dışı

CC%d NC sıcaklığı tolerans dışı

Cause of error

Kumandanın içerisindeki sıcaklık, izin verilen toleransın dışında bulunuyor.
- devre dolabındaki filtre paspasları kirli
- devre dolabındaki klima cihazı arızalı
- kumanda muhafazasındaki fan arızalı
- kumanda arızalı

Error correction

- Filtre paspaslarını temizleyin
- Klima cihazını onarın
- Kumanda muhafazasının fanınını değiştirin / gerekirse tüm kumandayı değiştirin
Devre dolabının daha iyi havalandırılmasını sağlayın.


Error description 2688

Error message

CC%d +5V tolerans dışı

Cause of error

Kumandanın 5V besleme gerilimi, izin verilen toleransın dışında bulunuyor.

Error correction

Müşteri hizmetlerine haber verin.


Error description 2691

Error message

LN: Yönlendirme mümkün değil

Cause of error

LN cümlesi içinde verilen takım yönü (TX, TY, TZ), aktif döndürme kafası konfigürasyonu ile ayarlanamıyor.

Error correction

Takım yönünün CAD sistemi tarafından yeniden hesaplanmasını sağlayın.


Error description 2692

Error message

M128 LN tümcesiyle birl izin yok

Cause of error

LN cümlesi içinde verilen takım yönü (TX, TY, TZ) ve M128'e dayanarak ortaya çıkan dönüş ekseni koordinatları, aktif döndürme kafası konfigürasyonu ile ayarlanamıyor.

Error correction

Sizin döndürme kafası konfigürasyonu ile çözüm mümkün değil.


Error description 2700

Error message

Kapatma kanalı testi aktif değil

Cause of error

Kapatma kanallarının testi MC tarafından yapılmadı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 2711

Error message

S kontrol toplamı yanlış

Cause of error

Kontrol toplamı henüz kaydedilmedi veya hatalı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 2720

Error message

MC genliği çok büyük %.2s

Cause of error

Ölçme sistemi sinyalinin genliği çok yüksek veya kirlenme sinyali aktiftir.

Error correction

Ölçme sistemi sinyalinin genliğini kontrol edin.


Error description 2733

Error message

Çok fazla sütun

Cause of error

Serbest tanımlanabilir bir tablonun yapısının işlenmesi sırasında, izin verilen 30 sütundan fazlasını girmeyi denediniz.

Error correction

Gereksiz sütunları silin.


Error description 2734

Error message

Eksen sütunu seçili değil

Cause of error

Bir palet tablosunun düzenlenmesi sırasında, açık alan bir aks yarığı üzerinde bulunmamasına rağmen, gerçek pozisyonu devralma ve GÜNCEL DEĞER yazılım tuşuna bastınız.

Error correction

Ok tuşları sağ/sol ile istenilen eksen yarığını seçin.


Error description 2735

Error message

M128 izin verilmez

Cause of error

Bir cümle kılavuzunu, ilave işlev M128'i içeren bir program ile başlatmayı denediniz.

Error correction

Programdan M128'i silin.


Error description 2736

Error message

TAB dosyası açık değil?

Cause of error

Tablo açmamış olmanıza rağmen, FN27 ile bir tablonun içine yazmayı veya FN28 ile bir tablonun içinden okumayı denediniz.

Error correction

İstediğiniz tabloyu FN26 ile açın.


Error description 2737

Error message

TAB: Alan adı çok uzun

Cause of error

Bir FN27 veya FN28 işlevinde, çok uzun bir alan ismi vermeyi denediniz.

Error correction

Maksimum 8 karaktere sahip bir alan ismi kullanın.


Error description 2738

Error message

TAB: Alan nümerik değil

Cause of error

Bir FN27 veya FN28 işlevinde, nümerik olmayan bir alana yazmayı veya nümerik olmayan bir alandan okumayı denediniz.

Error correction

Yazma veya okuma operasyonları sadece nümerik alanlarla mümkün.


Error description 2739

Error message

TAB: Çok fazla alan adı

Cause of error

Bir FN27 veya FN28 işlevinde, 8'in üzerinde alan ismi vermeyi denediniz.

Error correction

Maksimum 8 alan ismi kullanın.


Error description 2741

Error message

Lütfen TNC
tüm verileri sabit diske
yazana kadar bekleyin.

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d FS kontrol toplamları hatası

MC S kontrol toplamlarında hata

Cause of error

- Hatalı veriler üzerinden kontrol toplamı hatası.
- Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin.


Error description 2745

Error message

Yanlış ref pozisyonu %.2s

Cause of error

1) Referans empülsiyonunun sinyali arızalı (şasi şemsiyesi).
2) Z1 izi üzerinden pozisyon belirleme hatalı.
3) Yanlış sensör çizgi rakamı

Error correction

1) Parazit önlemleri alın
2) Müşteri hizmetlerine haber verin
3) Müşteri hizmetlerine haber verin; parazit önlemleri alın; motor tablosunu kontrol edin


Error description 2746

Error message

MP%u yanlış giriş

Cause of error

Makine parametresi MP2180'in giriş değeri (PWM frekansı) yanlış.

Error correction

MP2180'i (PWM frekansı) değiştirin.


Error description 2747

Error message

Satır yazmaya karşı korunaklıdır

Cause of error

Yazma korumalı bir satırı değiştirmeyi veya silmeyi denediniz.

Error correction

Yazma korumasını sadece belirli bir şifre sayısı üzerinden kaldırabilirsiniz. Lütfen ihtiyaç halinde makine üreticiniz ile irtibata geçin.


Error description 2748

Error message

Ölçüm döngüsü: M114 izin yok

Cause of error

Bir ölçüm döngüsünü M114 aktifken işlemeyi denediniz.

Error correction

M114'ü ölçüm döngüsünden önce M115 ile kaldırın.


Error description 2749

Error message

Ölçüm döngüsü: M128 izin yok

Cause of error

Bir ölçüm döngüsünü M128 aktifken işlemeyi denediniz.

Error correction

M128'i ölçüm döngüsünden önce M129 ile kaldırın.


Error description 2750

Error message

M114, M128, 3DROT izin verilmez

Cause of error

M114, M128 işlevlerinden biri veya işleme düzleminin döndürülmesi aktif olmasına rağmen, M138 işlevini işlemeyi denediniz.

Error correction

M138'den önce bahsedilen işlevleri devredışı bırakın:
- M114'ü M115 ile
- M128'i M129 ile
- döngü 19 geriye alın.


Error description 2752

Error message

MP: Giriş çelişkili

Cause of error

Makine üreticinizin Default ayarlama olarak belirlediği değer ile uyuşmayan bir makine parametresi girdiniz.

Error correction

Default ayarını devralın: ENT düğmesine basın.
Sizin tarafınızdan girilen değeri devralın: NO ENT düğmesine basın.


Error description 2757

Error message

Komut tamponunda aşma

Cause of error

CC, MC'den gelen çok fazla komutu işleyemedi.

Error correction

Müşteri hizmetlerine haber verin.


Error description 2758

Error message

Komut eşit değil

Cause of error

CC tarafından eko olarak onaylanan komut, MC tarafından gönderilen komuta uygun değil.

Error correction

Müşteri hizmetlerine haber verin.


Error description 2759

Error message

CC%d komutu onaylanmadı

Cause of error

Komut 200ms içinde CC tarafından onaylanmadı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 2760

Error message

FS fonksiyonu uygulanamadı

Cause of error

Bir döngü içinde bir veya birden fazla FS işlevi uygulanmadı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 2768

Error message

MC onay tuşu çark ile komut edildi

Cause of error

El çarkının onay düğmesine basıldı. MP7640 üzerinden yanlış bir el çarkı seçildi.

Error correction

- Onay düğmelerini kontrol edin;
- Makine parametrelerini doğru ayarlayın;
- Müşteri hizmetlerine haber verin.


Error description 2769

Error message

Tamamlanmayan döngü silindi

Cause of error

Eksiksiz bir döngünün TNC'sini silen bilgi mesajı.


Error description 2770

Error message

Ara hafıza boş

Cause of error

Ara hafızası boş olmasına rağmen, ara hafızadan bir cümle eklemeyi denediniz.

Error correction

Birşey ekleyebilmeden önce, ara hafızayı doldurun:
- Kopyalanacak cümleyi DEL tuşu ile silin
- kopyalanacak cümleyi işleyin


Error description 2771

Error message

Yazma hakkı yok

Cause of error

İşlemek için yazma korumalı bir dosyayı seçtiniz.

Error correction

İşlemeden önce yazma korumasını kaldırın:
Şifre rakamı 86357 girin.


Error description 2772

Error message

İçerik tamamen silindi: NO ENT

Cause of error

İşleme sırasında, bir işlevin zorunlu gerekli kısmı olan bir kelimeyi silmeyi denediniz.

Error correction

NO ENT düğmesi ile komple işlevi silin, END tuşu ile silme işlemini yarıda kesin.


Error description 2773

Error message

İçerik değişimine izin yok

Cause of error

Bir diyalgo dizisi dahilinde, başka bir kontekst aktifleştirmeyi denediniz.

Error correction

Diyaloğu devam ettirin veya cümleyi tamamen silin ve yeni kontekst ile girin.


Error description 2774

Error message

Kutup koordinatları mümkün değil

Cause of error

Aktif işlev için polar koordinatları programlanamamasına rağmen, P tuşuyla polar koordinatları girişini açmayı denediniz.

Error correction

Aktif işlevi kartesik olarak programlayın veya polar koordinatlarına izin veren başka işlev kullanın.


Error description 2775

Error message

İçerik değiştir: ENT basın

Cause of error

Güncel cümlede başka elemanların da ait olduğu bir kontekst açıcıyı değiştirmeyi denediniz.

Error correction

Kontekst açıcı değiştirilmesi gerekmeden önce elemanları silin.


Error description 2776

Error message

İçerik olarak girişe izin yok

Cause of error

Öyle bir işlev girdiniz ki, bununla kontekst açılamıyor.

Error correction

Sadece izin verilen işlevleri girin.


Error description 2777

Error message

Kıskaçlı yuvalama kontrolü

Cause of error

"Parantez açık ("Parantez kapalı" sayısına eşit değil) olan bir Q parametre cümlesini parantezle bitirmeyi denediniz.

Error correction

Eksik parantezleri koyun.


Error description 2819

Error message

CC%d'den yanlış veriler

Cause of error

Hatalı yazılım

Error correction

Müşteri hizmetlerine haber verin.


Error description 2820

Error message

MC durum sapması çok büyük %.2s

Cause of error

Devir ölçüm sistemi ve konum sistemi arasında hesaplanan konum sapması, MP64*.x'ten gelen değerden daha büyük
- konum ölçüm cihazı empulslerinden ve devir sayısı ölçüm cihazı empulslerinden hesaplanılan pozisyonlar arasında çok büyük fark vardır
- ilk çalıştırmada: devir sayısı ölçüm cihazında yanlış norm belirtmesi (örn. yanlış mil eğimi girilmiş)
- çok büyük geri tepme
- Kavrama, şanzıman, vs. arızalı
- Kayış yırtık

Error correction

- Kumandayı kapatın ve tekrar açın
- M640.x, MP642.x'i kontrol edin
- ilk çalıştırmada: Devir sayısı ölçüm cihazı empulslerinin normlanmasını kontrol edin (doğru mil eğimini girin)
- Geri tepmeyi kontrol edin
- Kavrama, şanzıman, vs. onarın
- Kayışı yenileyin
- Müşteri hizmetlerine haber verin


Error description 2821

Error message

CC%d'den durum değerleri yok

Cause of error

CC, belirli bir süre dahilinde MC'ye konum değerleri göndermez.

Error correction

- Kumandayı kapatın ve tekrar açın;
- Müşteri hizmetlerine haber verin.


Error description 2822

Error message

MC durum değerl CC%d'ye yönelik yok

Cause of error

- MC, CC'ye konum değerleri aktarmamalıdır.
- Dahili yazılım hatası

Error correction

- Kumandayı kapatın ve tekrar açın;
- Müşteri hizmetlerine haber verin.


Error description 2823

Error message

Kont edilen eksenl MC/CC%d eşit değ

Cause of error

- Kontrol edilen konum değerleri bakımından durum, MC ve CC arasında uyuşmaz.
- Dahili yazılım hatası

Error correction

- Kumandayı kapatın ve tekrar açın;
- Müşteri hizmetlerine haber verin.


Error description 2824

Error message

TT hareketinin kalibre etme

Cause of error

Aktif döndürülen işleme düzleminde, tarama sistemi aktif döndürülen işleme düzleminde kalibre edilmemiş olmasına rağmen, alet ölçümü ile bir döngü işlemeyi denediniz.

Error correction

Aktif döndürülen işleme düzleminde kalibrayon döngüsü 30'u işleyin.


Error description 2825

Error message

TT hareketi yokken kalibre etme

Cause of error

Tarama sistemi son olarak aktif döndürülen işleme düzleminde kalibre edilmemiş olmasına rağmen, alet ölçümü ile bir döngü işlemeyi denediniz.

Error correction

Döndürülmeyen işleme düzleminde kalibrayon döngüsü 30'u işleyin.


Error description 2826

Error message

TT alet eksenine paralel değil

Cause of error

Tarama sistemi ekseni alet aksına paralel durmamasına rağmen, alet ölçümü için bir döngü işlemeyi denediniz.

Error correction

Aksları, tarama sistemi ekseni ile alet aksı paralel uzanacak şekilde pozisyonlandırın.


Error description 2827

Error message

Yanlış fren uygulaması %.2s

Cause of error

Frenleme işlemi geciktirmeli devreye girdi veya uygulanmadı.

Error correction

Kontrol gerilimini tekrar açın veya müşteri hizmetlerine haber verin.


Error description 2828

Error message

Durum ayar döngü süresi çok kısa

Cause of error

Makine parametresi MP7600.0 üzerinden büyütülebilen konum ayarlayıcısı için zaman çerçevesi, çok küçük.

Error correction

- Makine parametresi MP7600.0 giriş değerini 1 artırın.
- Müşteri hizmetlerine haber verin.


Error description 2829

Error message

Q247 eşit değil 0 girin

Cause of error

Parametre Q247'de bir ölçüm döngüsünde devam etme açısını 0 girdiniz.

Error correction

Devam etme açısı Q247 eşit değildir 0 girin.


Error description 2830

Error message

Tutar Q247 büyük 5 girin

Cause of error

Parametre Q247'de bir ölçüm döngüsünde devam etme açısı küçüktür 5'lik bir derece girdiniz.

Error correction

Devam etme açısı Q247 tutarını 5 dereceden büyük girin, aksi taktirde ölçüm hassasiyeti çok düşüktür.


Error description 2831

Error message

CC%d yanlış İnclude dosyası vers.

Cause of error

- Çağrılan bir İnclude dosyasının versiyon numarası MC ve CC'de farklı
- dahili yazılım hatası

Error correction

- Yazılım versiyonunu kontrol edin
- müşteri hizmetlerini haberdar edin


Error description 2834

Error message

EnDat yanlış %X %.2s

Cause of error

EnDat arayüzüne sahip durum ölçüm sistemi arızalı. Hata kodu şu anlama sahip:
0000001 Aydınlatma arızalı
0000010 Sinyal genliği küçük
0000100 Pozisyon değeri hatalı
0001000 Besleme gerilimi çok büyük
0010000 Besleme gerilimi çok küçük
0100000 ayrılmış
1000000 Batarya gerilimi çok az (Batarya değişimi gerekli)
- Ölçüm cihazı kirli veya arızalı
- Motor okuyucusu kirli veya arızalı
- Sinyal kutusu: kötü kontak veya nem almış
- Tarama başlığının ayarı bozulması (Mesafe, paralellik)
- Sinyal kablosu arızalı
- Kumandadaki ölçüm cihazı girişi arızalı

Error correction

Müşteri hizmetlerine haber verin.


Error description 2837

Error message

FK tümcesi tercüme edilmemiş

Cause of error

NC-Start'ta otomatik FK aktarımı mümkün değil. FK bölümü gerekiyorsa programın arka kısmında bulunuyor.

Error correction

- Programı önce program kaydetme/işleme işletim türünde işleyin
- giriş değerini MP 7229.1'de büyütün (maksimum değer:9 999).


Error description 2849

Error message

Mili çalıştırın

Cause of error

Açık koruma kapısı A/S'de mil başlat düğmesine, milin başlatılması için onay düğmesi olmadan basıldı.

Error correction

İşmili başlat düğmesi ile onay düğmesine basın


Error description 2853

Error message

Eşit akış denetimi %.2s

Cause of error

İki eşit çalışma aksının pozisyonu, makine parametresi MP855'te tanımlanandan daha fazla birbirinden sapıyor.

Error correction

- İşlem beslemesini düşürün, devri artırın.
- Muhtemel sallantı kaynaklarını giderin.
- Sık meydana gelmesi durumunda: Müşteri hizmetlerine haber verin.


Error description 2854

Error message

8092 Durum kont döng süresi yanl

Cause of error

- MC, CC konum regülatörü için hatalı tur süresi bildiriyor
- Bir donanım hatası meydana geldi.

Error correction

- Müşteri hizmetlerine haber verin
- Makine parametresi 7600.x'i kontrol edin
- Regülatör platinini değiştirin


Error description 2858

Error message

Denetleme izni yok

Cause of error

Anahtarlı şalter konumu, aksların kontrol edilmesine izin vermiyor. "Kontrol edilmedi" durumu korunuyor.

Error correction

Anahtarlı şalteri doğru konuma getirin ve kontrol işlemini yeniden başlatın.


Error description 2868

Error message

TT: Eksenlerin ön pozisyonu

Cause of error

Bir veya birden fazla dönüş ekseninin (veya paralel eksenin) REF koordinatları, makine parametreleri 6586.x'te tanımlanan koordinatlarla uyuşmamasına rağmen, alet ölçümünü başlatmayı denediniz.

Error correction

Dönüş ekseninlerinin (veya paralel eksenlerin) REF koordinatları, makine parametre değerleri ile uyuşacak şekilde, dönüş ve/veya paralel eksenleri manuel işletim türünde pozisyonlandırın. Ardından ölçüm programını yeniden başlatın.


Error description 2869

Error message

9800 CC%d MC komutu bilinmiyor %u

Cause of error

- Bu donanım için MC komutu geçerli değildir
- Bu sırada MC komutuna izin verilmemiştir
- 0 = hatalı komut kodu > 255
1...255 = yanlış veya geçersiz komut kodu
- dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 2870

Error message

8086 Tarama zaten aktif

Cause of error

Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 2874

Error message

8B50 Eksen modülü %.2s hazır değil

Cause of error

- Güç ünitesi için darbe bırakma yok
- Uz çok büyük
- 5V gerilim çok düşük
- Dönüştürücü çalışmaya hazır değil
- Motor regülatör platini arızalı
- PWM kablosu arızalı
- Bozukluk

Error correction

- Müşteri hizmetlerine haber verin
- Darbe bırakma için kumandayı ve kabloları kontrol edin
- Uz kontrol edin
- Cevap vermeyen güç kaynağında: Fren direnci bağlı mı?
- Cevap veren güç kaynağında: Cevap verme aktif mi?
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Güç ünitesini değiştirin
- P kumandalarında: Arayüz kartını değiştirin
- Motor regülatör platinini değiştirin


Error description 2876

Error message

8BC0 Motor akımı %.2s çok yüksek

Cause of error

- Yanlış motor veya yanlış güç ünitesi seçilmiş
- U/f mili: Rampa eğimi çok yüksek
- Güç ünitesi arızalı
- Motor kablosu arızalı (kısa devre)
- Motor arızalı (kısa devre, topraklama yok)
- Motorun içine nem girmiş

Error correction

- Müşteri hizmetlerine haber verin
- Doğru motor ve doğru güç ünitesi seçilmiş mi?
- U/f mili: Rampa eğimini yeniden ayarlayın (OEM)
- Motor ve motor kablosunda topraklama ve kısa devre kontrolü yapın
- Güç ünitesini değiştirin


Error description 2880

Error message

C002 MC komutu geçersiz

Cause of error

Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 2881

Error message

C003 Sistem saati MC eşit değil CC%d

Cause of error

- Donanım hatası (kuarz jenaratör)
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Regülatör platinini veya güç ünitesini değiştirin
- Yazılım versiyonunu kontrol edin


Error description 2883

Error message

C001 Tanımsız hata

Cause of error

Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 2885

Error message

C007 Ara daire döngüsü çok düşük

Cause of error

- Şebeke beslemesi kesik
- Dönüştürücü arızalı

Error correction

- Şebeke beslemesini kontrol edin
- Müşteri hizmetlerine haber verin
- Dönüştürücüyü kontrol edin


Error description 2886

Error message

C009 Yığın taşması

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 2887

Error message

C00A PWM üçgen sinyali yanlış

Cause of error

- Donanım hatası: Üçgen sinyal hareket etmiyor veya yanlış frekansa sahip

Error correction

- Müşteri hizmetlerine haber verin
- Regülatör platinini değiştirin


Error description 2888

Error message

C00B Ana bellek çok küçük

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 2890

Error message

C00E Zaman aşımı ayar ün yazılım

Cause of error

- Dahili yazılım veya donanım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin
- Regülatör platinini değiştirin


Error description 2891

Error message

C00F Yazılım zamanlayıcısı. hata

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 2893

Error message

C012 Durum kont döngü sür hatası

Cause of error

- MC, CC konum regülatörü için hatalı tur süresi bildiriyor
- Bir donanım hatası meydana geldi

Error correction

- Müşteri hizmetlerine haber verin
- Makine parametresi 7600.0'ı kontrol edin
- Regülatör platinini değiştirin


Error description 2894

Error message

C013 PWM frekansı yanlış

Cause of error

- MP2180'de belirtilen PWM frekansı izin verilen giriş aralığının dışında
- Birbiri ile kombine edilmemesi gereken PWM frekansları seçilmiş

Error correction

- Müşteri hizmetlerine haber verin
- MP2180'i kontrol edin


Error description 2895

Error message

C110 Motor tipi bilinmiyor %.2s

Cause of error

- MP2200.x'deki veya motor tablosundaki giriş yanlış
- Dahili bir yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin
- MP2200.x'i ve motor tablosunu kontrol edin
- Yazılım versiyonunu kontrol edin


Error description 2896

Error message

C140 Kutup sayısı çok büyük %.2s

Cause of error

- Motor tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 2897

Error message

C150 Alan akımı yanlış %.2s

Cause of error

- Motor tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 2898

Error message

C160 Bölme sür. Motor enko. %.2s

Cause of error

- Ölçülen bölme periyodu motor tablolsundaki girişle aynı değil

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin (satır numarası)
- Motoru kontrol edin


Error description 2899

Error message

C170 Sabit rotor süresi yanlış %.2s

Cause of error

- Motor tablosundan hesaplanan rotor zaman sabiti geçersizdir

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 2900

Error message

C180 Nom devir sayısı yanlış %.2s

Cause of error

- Motor tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 2901

Error message

C1D0 Akım sensörü gerilimi %.2s

Cause of error

- Güç ünitesi tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Güç ünitesi tablosunu kontrol edin


Error description 2902

Error message

C1E0 Imaks kapasite bölümü %.2s

Cause of error

- Güç ünitesi tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Güç ünitesi tablosunu kontrol edin


Error description 2903

Error message

C210 Tmaks motor tablosu %.2s

Cause of error

- Motor tablosunda yanlış sıcaklık girişi

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 2905

Error message

C240 Inom kapasite bölümü %.2s

Cause of error

- Güç ünitesi tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Güç ünitesi tablosunu kontrol edin


Error description 2906

Error message

C250 Inom motor %.2s yanlış

Cause of error

- Motor tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 2907

Error message

C260 Imaks motor %.2s yanlış

Cause of error

- Motor tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 2908

Error message

C270 Nmaks motor %.2s yanlış

Cause of error

- Motor tablosunda yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu kontrol edin


Error description 2909

Error message

C280 Alan açısı %.2s yanlış

Cause of error

- MP2340.x veya MP2350.x'de yanlış giriş

Error correction

- Müşteri hizmetlerine haber verin
- MP2340.x / MP2350.x girişini kontrol edin


Error description 2910

Error message

C290 Uz %.2s yanlış

Cause of error

- MP2190'da yanlış giriş (bağlantı gerilimi Uz)

Error correction

- Müşteri hizmetlerine haber verin
- MP2190'deki girişi kontrol edin


Error description 2911

Error message

C2A0 Ölçüm sistemi girişi %.2s

Cause of error

- MP112.x veya MP113.x'de yanlış giriş (devir ölçme sistemi)
- Dahili bir yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin
- MP112.x / MP113.x'deki girişi kontrol edin
- Yazılım versiyonunu kontrol edin


Error description 2912

Error message

C2B0 PWM çıkışı %.2s

Cause of error

- MP120.x veya MP121.x'de yanlış giriş (nominal devir değeri çıkışı)
- Dahili bir yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin
- MP120.x / MP121.x'deki girişi kontrol edin
- Yazılım versiyonunu kontrol edin


Error description 2913

Error message

C2C0 Bant geçişi parametresi %.2s

Cause of error

- MP2540.x, MP2541, MP2550.x veya MP2551'de yanlış giriş
- Dahili bir yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin
- MP2540.x, MP2541, MP2550.x ve MP2551'deki girişi kontrol edin
- Yazılım versiyonunu kontrol edin


Error description 2916

Error message

C330 Motor sıc. çok yüksek %.2s

Cause of error

- Motor enkoderi kablosu arızalı
- Sıcaklık sensörü arızalı
- Sinyal kutusu: kötü kontak veya nem almış
- Motorun içine nem girmiş

Error correction

- Motoru soğumaya bırakın
- Müşteri hizmetlerine haber verin
- Motor enkoderi kablosunu kontrol edin
- Sıcaklık sensörünü ölçün


Error description 2917

Error message

C340 Belirsiz sayaç bileşeni %.2s

Cause of error

- Etkin eksende parametreleme hatası: MP112/113 = 0
- Donanım arızalı (CC)
- Motor ölçme sistemi arızalı
- Yanlış yazılım versiyonu

Error correction

- Makine parametresini kontrol edin (MP112/113)
- Yazılım versiyonunu kontrol edin
- Motoru başka ölçme sistemi girişinden çalıştırın
- Regülatör platinini değiştirin
- Müşteri hizmetlerine haber verin


Error description 2918

Error message

C350 Eksen modülü %.2s hazır değil

Cause of error

- Emniyet rölesi çekili değil (örn. soket X71 ve X72 UV'de, X73 Simodrive için HEIDENHAIN sürgü kartında)
- PWM Bus kablosu kesik
- Devre dolabında kopukluk
- arızalı eksen modülü
- Kumandadaki PWM arayüzü arızalı
- Eksen modülü için darbe bırakma yok
- Uz çok büyük
- 5V gerilim çok düşük
- Dönüştürücü çalışmaya hazır değil
- Motor regülatör platini arızalı
- PWM kablosu arızalı
- Bozukluk

Error correction

- Müşteri hizmetlerine haber verin
- Darbe bırakma için kumandayı ve kabloları kontrol edin
- Uz kontrol edin
- Cevap vermeyen güç kaynağında: Fren direnci bağlanmış mı?
- Cevap veren güç kaynağında: Geri besleme aktif?
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Güç ünitesini değiştirin
- P kumandalarında: Arayüz kartını değiştirin
- Motor regülatör platinini değiştirin


Error description 2919

Error message

C370 Motor enkoderi açı. %.2s

Cause of error

- Motor okuyucusu arızalı
- Motor okuyucusu kablosu arızalı
- Sinyal kutusu: kötü kontak veya nem almış
- Motorun içine nem girmiş
- Regülatör platini arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Motor okuyucusunu ve gelen kabloları kontrol edin
- Regülatör platinini değiştirin


Error description 2920

Error message

C380 Motor %.2s ayarlanılamaz

Cause of error

- Motor kablosu karıştırılmış (örn. X ile Y)
- Motor okuyucusu kablosu karıştırılmış
- Fazlar motora yanlış bağlanmış
- Motor okuyucusu kablosu arızalı
- Yanlış motor tablosu girişi (dönüş yönü)
- Motor arızalı
- I2-t denetimi devreye giriyor

Error correction

- Motor tesisatını kontrol edin
- Müşteri hizmetlerine haber verin
- Motoru ve motor okuyucusu kablosunu kontrol edin
- Motor tablosu girişini kontrol edin
- I2-t denetimini kontrol edin (MP2302.x)


Error description 2921

Error message

C390 3D tarama sist. %.2s hatalı

Cause of error

- Dahili yazılım hatası
- Regülatör platini donanım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Motor regülatör platinini değiştirin
- Yazılım versiyonunu kontrol edin


Error description 2922

Error message

C3A0 Yanlış ref pozisyonu %.2s

Cause of error

- Yanlış motor seçilmiş (MP2200)
- Motor okuyucusu kablosunda topraklama hatası (Ref arızası)
- Motor okuyucusu arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Motor seçimini kontrol edin (MP2200)
- Motor okuyucusu kablolarını kontrol edin (topraklama)
- Motoru değiştirin


Error description 2924

Error message

C3C0 Motor akımı %.2s çok yüksek

Cause of error

- Yanlış akım regülatörü parametresi
- Motor tablosunda yanlış parametre
- Güç ünitesi arızalı
- Motor kablosu arızalı
- Motor arızalı
- Motorun içine nem girmiş
- Motor regülatör platini arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Doğru motor ve doğru güç ünitesi seçilmiş mi?
- Akım regülatörü eşitlemesini kontrol edin
- Motor ve motor kablosunda kısa devre kontrolü yapın
- Güç ünitesini veya regülatör platinini değiştirin


Error description 2925

Error message

C3D0 PWM bileşeni arızalı %.2s

Cause of error

- Dahili donanım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Regülatör platinini değiştirin


Error description 2926

Error message

C3E0 U nominal motor %.2s yanlış

Cause of error

- Motorun çalışma gerilimi izin verilen giriş aralığının dışında

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosundaki girişi kontrol edin


Error description 2927

Error message

D000 CC%d DP-RAM alanı %d

Cause of error

- Dahili yazılım hatası
1...255 = Bölge numarası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 2928

Error message

E001 Durum NR1/NR2 eşit değil

Cause of error

- NR2 girişi yanlış bağlanmış
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Elektrik tesitatını kontrol edin
- Yazılım versiyonunu kontrol edin


Error description 2930

Error message

E003 PLC-Modül 9169 geçersiz

Cause of error

- SG yazılımında PLC modül 9169 kullanılmış (yasak)
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- PLC programını kontrol edin
- Yazılım versiyonunu kontrol edin


Error description 2933

Error message

E008 SRG devir sayısı çok yüksek

Cause of error

- SRG devri aşıldı
- SBH çalışma türünde durma yok

Error correction

Müşteri hizmetlerine haber verin


Error description 2934

Error message

E009 Yanlış şanzıman kademesi

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 2935

Error message

E00A S makineleri par. yanlış

Cause of error

- Sg parametre hafızası üzerinden yanlış Crc kontrol blokları iletildi veya aktarıldı
- İletişim hatası MC <-> CC
- yanlış CC yazılımı
- Donanım hatası (hafıza arızalı)
- Yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 2938

Error message

B800 CC%d S girişi %d eşit değil

Cause of error

- CCU'nun güvenli giriş değeri (>400ms) MCU'nun güvenli giriş değerine eşit değil.
- güvenlik modülü girişinde farklı seviye:
0 = Aks konfigürasyonu A1/A2
1 = Aks konfigürasyonu B1/B2
2 = -- (boş)
3 = Makine kumanda paneli onay tuşu
4 = Kapatma geri bildirimi
5 = -- (sadece CC: NC durması)
6 = -- (sadece CC: Mil durması)
7 = El çarkı onay tuşu
8 = güvenli azaltılmış aks/mil hızı
9 = -- (boş)
10 = güvenli azaltılmış yardımcı aksların hızı
11 = Çalışma türü 3(anahtar şalteri 1, Poz3)
(güvenli çalışma durma aksı/mili)
12 = -- (boş)
13 = Alet değiştiricisinde onay tuşu
14 = -- (sadece CC: Makine tuşu aktif)
15 = -- (sadece CC: Makine açık)
16 = -- (sadece CC: NC+mil durması)
17 = Makine gergisini çöz etkinleştir
18 = Çalışma türü 2(anahtar şalteri 1, Poz2)
19 = Çalışma türü 4 (anahtar şalteri 2)
- Elektrik tesisatı hatası X65, X66 (,X67)
- Güvenlik modülü arızalı

Error correction

- Müşteri hizmetlerine haber verin
- X65, X66 (,X67) elektrik tesisatını kontrol edin
- Güvenlik modülünü değiştirin


Error description 2939

Error message

E120 CC S fonksiyon çağrısı hatalı

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 2940

Error message

AC00 CC genliği çok büyük %.2s

Cause of error

- Ölçme sistemi sinyalinin genliği çok yüksek veya kirlenme sinyali aktiftir.
- Baştan konum ölçüm cihazına yanlış ayar, çok küçük hava boşluğu (açık ölçüm cihazları)
- Besleme gerilimi çok yüksek

Error correction

- Ölçüm sistemi sinyalinin genliğini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 2941

Error message

E140 Motor ak. %.2s eşit değil 0

Cause of error

- Darbe silme testinde ölçülen akım çok yüksek
- Kapatma kanallarından biri: "-AP1.x", "-SH1AB", "-AP2.x" veya "-SH2.WD" etkili değil

Error correction

- Elektrik tesisatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 2945

Error message

M91/M92 izin verilmez

Cause of error

- Aktif döndürülen işleme düzleminde ve aktif alet yarıçap düzeltmesinde, M91 veya M92 ile makinede sabit bir pozisyona hareketi denediniz.
- Aktif döndürülen işleme düzleminde ve M112'de, M91 veya M92 ile makinede sabit bir pozisyona hareketi denediniz.
- Bir programda, M91 veya M92 ile seyir cümleleri programladınız ve aynı zamanda global program ayarları aktifti.
- M91 veya M92'ya sahip NC cümlelerini içeren bir programı filtrelemeyi denediniz.

Error correction

- Aktif döndürülen işleme düzleminde makinede sabit pozisyonlara, sadece doğrusal enterpolasyon ve inaktif alet yarıçap düzeltmesi ile seyredin.
- Aktif döndürülen işleme düzleminde makinede sabit pozisyonlara, aktif M112 ile seyretmeyin.
- Sürüş cümlelerini, M91 veya M92 ile uygulayabilmek için, global program ayarlarını geriye alın.
- Filtrelenecek programlar, makinede sabit koordinatlara (M91/M92) NC cümleleri içermemelidir.


Error description 2969

Error message

İstenilen değer eksik

Cause of error

Henüz cümle içinde programlanmış olan bütün elemanlar için gerekli tüm değerleri girmemiş olmanıza rağmen, bir NC cümlesini kaydetmeyi denediniz.

Error correction

NC cümlesini gerekli tüm verilerle girin, gerekirse kullanıcı el kitabını dikkate alın.


Error description 2993

Error message

Internet adresi yanlış

Cause of error

Service/Support AÇIK/KAPALI yazılım tuşlarına basılması sırasında, SERVICE.REQUEST.HOST veya SUPPORT.REQUEST.HOST şifreli kelimesi veya OEM.SYS dosyası altında, hiç ya da geçersiz bir internet adresinin kaydedildiği tespit edildi.

Error correction

Makine üreticisi ile görüşerek internet adresini kontrol edin.


Error description 2995

Error message

PLC-NPV izin verilmez

Cause of error

Kontüre tekrar seyir sırasında, PLC tarafından izin verilmeyen bir PLC sıfır noktası kaydırmasına kumanda edildi.

Error correction

Sık meydana gelmesi durumunda: Makine üreticisinin PLC programınını değiştirmesini sağla.


Error description 2996

Error message

Bölüm geçmeye izin verilmez

Cause of error

Kontüre tekrar seyir sırasında, PLC tarafından izin verilmeyen bir seyir bölgesi değiştirmesine komuta edildi.

Error correction

Sık meydana gelmesi durumunda: Makine üreticisinin PLC programınını değiştirmesini sağla.


Error description 3002

Error message

Özel çalıştırmaya izin verilmez

Cause of error

Anahtar rakamı 561320 işleve sahip değil, çünkü mil için özel işletim makine üreticisi tarafından serbestleştirilmedi.

Error correction

- MP560'ı kontrol edin
- müşteri hizmetlerini haberdar edin


Error description 3006

Error message

Alet değişimini uygulayın!

Cause of error

Herhangi bir düğme aktif olmamasına rağmen, bir yoklama işlevi uygulamayı denediniz. Makine parametresi 7411, Bit 2, kalibrasyon verileri sürekli alet tablosu TOOL.T'den alınacak şekilde konulmuştur.

Error correction

Düğmeyi TOOL CALL (DIN/ISO: t) ve yoklama sistem ekseni ile birlikte çağırın ve yoklama işlevini tekrar uygulayın.


Error description 3011

Error message

8B60 Aşırı akım kapatması %.2s

Cause of error

- Dönüştürücüde bulunan bir IGBT'de alçak gerilim, sıcaklık veya kısa devre denetimi devreye girdi.

Error correction

- Dönüştürücüyü soğumaya bırakın
- Müşteri hizmetlerine haber verin
- Akım regülatörü eşitlemesini kontrol edin
- Motor bağlantısında kısa devre kontrolü yapın
- Motorda sargı kontrolü yapın
- Güç ünitesini değiştirin


Error description 3012

Error message

M120 LA izin verilmez

Cause of error

Peripheral Milling sırasında aktif alet yarıçap düzeltmesi ile M120 işlevini kullandınız.

Error correction

M120'ye bu işlev sırasında izin verilmiyor. NC programında M120'yi silin.


Error description 3013

Error message

Daire interpolasyonuna izin yok

Cause of error

Peripheral Milling'e sadece doğru cümleleri L (DIN/ISO: G00, G01) veya LP (DIN/ISO: G10, G11) için izin verilir.

Error correction

NC programını değiştir.


Error description 3025

Error message

Palet satırı kilitli!

Cause of error

Bloke edilmiş bir palet satırını işlemeyi denediniz.

Error correction

İşlemek için blokajı kaldırın veya sonrakı satır ile işlemeye devam edin. Gerekirse makine el kitabını dikkate alın.


Error description 3026

Error message

Yarıçap düzeltmesi mümkün değil!

Cause of error

TNC, programlanmış kontür üzerinde yarıçap düzeltmesi uygulayamıyor. Muhtemel nedeni: Peş peşe iki tanjantiyal iç içe geçen doğru parçalarını programladınız.

Error correction

Kontürü düzeltin.


Error description 3055

Error message

Freze tipi Q351 eşit değil 0 gir

Cause of error

Bir işleme döngüsü sırasında freze türünü (eşit/karşı çalışma) tanımlamadınız.

Error correction

Freze türünü eşit çalışma = 1 veya karşı çalışma = -1 ile belirleyin.


Error description 3063

Error message

3DROT: Tarih açıklaması yok

Cause of error

Kinematik tanımlamaları için düzenleme tablosunda, bir kinematik tanımlamasının yanlış bir yol veya dosya ismi bulunuyor.

Error correction

- Düzenleme tablosundaki yol veya dosya ismini düzeltin
- kinematik tanımlamasını doğru dizine kopyalayın


Error description 3065

Error message

M114, M128 veya CYCL19 geri ç.

Cause of error

M114, M128 işlevlerinden biri veya işleme düzleminin döndürülmesi aktif olmasına rağmen, bir kinematik tanımlamasının aktifleştirilmesi denendi.

Error correction

Yeni bir kinematik tanımlamasının seçilmesinden önce, tüm aktif 3DROT işlevlerini geri alın.


Error description 3081

Error message

Dişli derinliğini düşürün

Cause of error

Programlanmış vida dişi derinliği artı yükselmenin üçte biri, delme veya havşa derinliğinden daha büyüktür.

Error correction

Vida dişi derinliğini en azından üçte bir çarpı vida dişi yükselmesi küçüktür delme derinliği olarak programlayın.


Error description 3187

Error message

PNT dosyası seçili değil

Cause of error

Bir sıfır noktası tablosunun aktifleştirmeden, bir işleme döngüsünü CYCL CALL PAT ile çağırdınız.

Error correction

CYCL CALL PAT'dan önce bir nokta tablosunu SEL PATTERN ile seçin.


Error description 3188

Error message

PNT: Güvenli yükseklik çok küçük

Cause of error

Bir işleme döngüsünü CYCL CALL PAT ile çağırdınız ve nokta tablosunda takım eksenindeki koordinatları (güvenli yükseklik) çok küçük bildirdiniz.

Error correction

Nokta tablosundaki güvenli yüksekliği, bir döngüdeki güvenli yüksekliğe göre daha büyük girin.


Error description 3189

Error message

CYCL CALL PAT izin verilmez

Cause of error

Bir programı döngü 12 (DIN/ISO: G 39) ile döngüye deklare ettiniz ve bu programda CYCL CALL PAT programladınız.

Error correction

CYCL CALL PAT ile bağlantılı döngü 12 (DIN/ISO: G39) izin verilmez.


Error description 3192

Error message

Kalibrasyon uygula

Cause of error

Döngü 440 ile, henüz kalibrasyon yapılmamış olmasına rağmen, bir ölçüm uygulamayı denediniz.

Error correction

Döngü 440'ı Q363 = 0 ile yeniden uygulayın (kalibrasyon).


Error description 3193

Error message

Tolerans aşımı

Cause of error

Takım tablosu TOOL.T ve sütunlar LTOL veya RTOL'de girilen sınır değerler aşıldı.

Error correction

Aktif kalibrasyon takımı için sınır değerleri kontrol edin.


Error description 3199

Error message

Mil komut değişimine izin yok

Cause of error

- Cümle kılavuzunda dişli takımı kademesi, tekrar devreye girme yerindeki dişli takımı kademesi ile uyuşmuyor.
- Cümle kılavuzunda aktif mil, tekrar devreye girme yerindeki gerekli mil ile uyuşmuyor.

Error correction

- Cümle kılavuzunu yeniden başlatın.
- Cümle kılavuzundan önce, tekrar devreye girme yerinde ihtiyaç duyulan dişli takımı kademesi ve/veya işmilini aktifleştirin.
- Sık meydana gelmesi durumunda: Müşteri hizmetlerine haber verin.


Error description 3205

Error message

Otomatik startı serbest bırakma

Cause of error

Makine üreticiniz tarafından serbestleştirilmemiş olmasına rağmen, Autostart işlevini aktifleştirmeyi denediniz.

Error correction

Makine üreticiniz ile irtibata geçin.


Error description 3206

Error message

Makro %.20s eksik

Cause of error

Bir program kesilmesi sırasında TNC, makine üreticiniz tarafından tanımlanmış bir makroyu işleyemedi.

Error correction

Makine üreticiniz ile irtibata geçin.


Error description 3214

Error message

Tablo değerleri değiştirildi

Cause of error

Program akışı sırasında, kaydetme/işleme işletim türünde, bir dıfır noktası tablosunda veya bir nokta tablosunda, TNC'nin geometri ön hesaplamasına dayanarak dikkate alamadığı bir değer değiştirdiniz.

Error correction

Programı yeniden başlatın.


Error description 3216

Error message

AC20 CC frekansı çok yüksek %.2s

Cause of error

- Bir ölçme sistemi girişinde maksimum giriş frekansı aşıldı.
- Motor okuyucu sinyalinde arıza
- Makinedeki titreşimler

Error correction

- Müşteri hizmetlerine haber verin
- Motor okuyucusunun bağlantısını kontrol edin (şase bağlantısı)
- Motor okuyucusunu kontrol edin
- Ölçüm sistemi sinyalinin giriş frekansını kontrol edin
- Titreşimleri giderin


Error description 3218

Error message

PLC fonksiyonuna izin verilmez

Cause of error

Cümle kılavuzu sırasında, gösterilen cümlede programlanmış PLC işlevi hatasız uygulanamaz.

Error correction

Müşteri hizmetlerine haber verin.


Error description 3220

Error message

MP6510'deki tolerans çok küçük

Cause of error

MP6510.0'de belirlenmiş tolerans, yarıçap ölçümünde TT ile ulaşılamaz.

Error correction

- Kesici araması için izin verilen toleransı işmili oryantasyonu ile MP6510.1'de yükseltin.
- Milin pozisyonlama penceresini MP3420'de küçültün.
- Yoklama çanağında çapak oluşmasını kontrol edin, varsa çapağı temizleyin.
- Gerekirse tezgah düğmesini değiştirin.


Error description 3221

Error message

Kalibrasyon yarıçapı çok büyük

Cause of error

Kalibrasyon aleti için alet yarıçapını çok büyük girdiniz.

Error correction

Kalibrasyon aletinin yarıçapını alet tablosunda düzeltin.


Error description 3231

Error message

Alan PAL/PGM eksik

Cause of error

Bir palet tablosunda zorunlu gerekli sütun PAL/PGM eksik.

Error correction

Palet tablosuna PAL/PGM sütununu ilave edin (FORMAT İŞLEME yazılım tuşu).


Error description 3232

Error message

Language load error %d

Cause of error

Setup versiyonu NC yazılımına uymuyor.

Error correction

NC yazılımına ait Setup versiyonunu girin, gerekirse müşteri hizmetlerini haberdar edin.


Error description 3234

Error message

Alet ön seçimi işlemde

Cause of error

Alet ön seçimi için yer değişimi hala uygulanıyor. Programlanmış takım değişimi henüz mümkün değil.

Error correction

Yer değişimi tamamlanana kadar bekleyin. Hata mesajı TNC tarafından bizzat onaylanıyor. Yer değişiminden sonra hata mesajı devam ediyorsa, makine üreticisinin müşteri hizmetlerine haber verin.


Error description 3235

Error message

Besleme negatif

Cause of error

Besleme için değeri veya Q parametresini negatif tanımladınız. Q parametresi üzerinden besleme hesaplaması sırasında negatif bir değer oluşmuş.

Error correction

Besleme için değeri veya Q parametresini sadece pozitif girin.


Error description 3236

Error message

Kapatma poz. %.2s eşit değil ENDAT

Cause of error

Son kaydedilen eksen pozisyonu, dönüş sensörünün güncel pozisyonu, EnDat bağlantı noktası ile uyuşmuyor.

Error correction

- Müşteri hizmetlerini haberdar edin
- MP960'ı kontrol edin


Error description 3239

Error message

Seçili yazılım yüklü değil

Cause of error

Seçilen yazılım FLASH-ROM'a yüklenemedi, şimdiye kadar olan yazılım kullanılmaya devam ediyor.

Error correction

- İstenilen yazılımı tekrar TNC'ye aktarın.
- Hatanın tekrar ortaya çıkması durumunda, ikili sayı dosyalarının kontrol edilmesi gerekecektir, müşteri hizmetlerini haberdar edin.


Error description 3240

Error message

E00C MP3210 devralmasında hata

Cause of error

- MP3210.x yanlış
- MC yazılım versiyonu

Error correction

- Müşteri hizmetlerine haber verin
- MP3210.x'i kontrol edin
- Yazılım versiyonunu kontrol edin


Error description 3241

Error message

E00D MP3510 devralmasında hata

Cause of error

- MP3510.x yanlış
- MC yazılım versiyonu

Error correction

- Müşteri hizmetlerine haber verin
- MP3510.x'i kontrol edin
- Yazılım versiyonunu kontrol edin


Error description 3243

Error message

Alet ekseni programlı değil

Cause of error

- Şimdiye kadarki program bölümünde, hiçbir takım ekseni tanımlamadınız.
- M140, serbest seyir hareketi için bir takım eksenine ihtiyaç duyuyor.

Error correction

Takım eksenini girerek bir TOOL CALL cümlesi programlayın (DIN/ISO: düzlem seçimi G17 - G20).


Error description 3245

Error message

M fonksiyonuna izin verilmez

Cause of error

M işlevleri M89 ... M299 ve makine üreticisi tarafından bloke edilmiş belirli M işlevleri, MANUEL İŞLETİM veya EL. EL ÇARKI işletim türlerinde işlenemiyor.
Sadece PLC'ye aktarılan M işlevleri uygulanabiliyor.

Error correction

İstediğiniz M işlevini ELLE GİRİŞ İLE POZİSYONLAMA işletim türünde girin ve NC başlat düğmesine basın.


Error description 3257

Error message

D100 CC%d Yazılım hatası %d

Cause of error

- Dahili yazılım hatası
0...255 = Yanlış yazılım modülü/rutini kodu

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 3354

Error message

Fonksiyona izin verilmez

Cause of error

Halihazırda M114, M116, M128, M144 işlevlerinden birisini veya döngü 19'u aktifleştirmiş olmanıza rağmen, bunlardan birini programlamayı denediniz.
Bu işlevler karşılıklı olarak hariç bulunuyor.

Error correction

Daima yukarıda sunulan işlevlerden sadece birini koordinat transformasyonu için programlayın. söz konusu işlevi devre dışı bırakın:
- M114'ü M115 ile
- M116'yı M1117 ile
- M128'i M 129 ile
- M144'ü M145 ile
- döngü 19 geriye alın.


Error description 3356

Error message

Kinematik tablosu yanlış

Cause of error

- Seçilmiş satır düzenleme tablosunda mevcut değil
- Kinematik açıklaması için tablo boş veya eksik
- Düzenleme tablosundaki sütun eksik veya yanlış kayıt

Error correction

- Doğru satırı seçin
- Kinematik açıklaması için tabloyu oluşturun veya bunu takviye edin
- Eksik sütunu ekleyin veya yanlış kaydı düzeltin


Error description 3357

Error message

MP bölüm dosyası yanlış

Cause of error

Kinematik açıklaması için düzenleme tablosunda bildirilen makine parametre kısmi dosyası hatalı girişler içeriyor

Error correction

Makine parametresi kısmi dosyasını düzeltin


Error description 3441

Error message

M144 izin verilmez

Cause of error

M144 işlevi aktif olmasına rağmen, M138 işlevini işlemeyi denediniz.

Error correction

M138'den önce bahsedilen işlevi devredışı bırakın:
- M144, M145 ile


Error description 3532

Error message

MFUNCT.TAB'da yanlış giriş

Cause of error

İzin verilmeyen bir değeri veya sayıyı MFUNCT.TAB'a girdiniz.

Error correction

MFUNCT.TAB'a sadece Y, N, 0 veya 1 giriniz.


Error description 3927

Error message

Taramaya izin verilmez

Cause of error

Yoklama işleminden önce, aktif yoklama ekseni M114 ile bir makine eksenin paralel pozisyonlanmadı.

Error correction

Tarama aksı, makinedeki sabit koordinat sisteminde bir aksa paralel pozisyonlandırın.


Error description 3928

Error message

M144 ile M112 izin verilmez

Cause of error

Döndürme eksenleri hareket etmesine rağmen, M112 ve M144 işlevlerini aynı anda aktifleştirmeyi denediniz.

Error correction

M112'ye bu işlev sırasında izin verilmiyor. NC programından M112'yi silin.


Error description 4175

Error message

Palet satırında bitmiş parça var

Cause of error

İmlecin altındaki palet satırı bitmiş parça olarak tanımlanmış ve bu nedenle artık işlenemiyor.

Error correction

İçinde bir ham parçanın veya kısmen işlenmiş parçanın kaydedilmiş olduğu bir palet satırı seçin.


Error description 4176

Error message

Sabitlm değiştirme makrosu eksik

Cause of error

Gerdirme değiştiricisi: Gerdirmenin değiştirilmesi için bir NC programı bildirilmemiş olmasına rağmen, bir gerdirme değişimi başlatıldı.

Error correction

Suf gerilim satırının 'İsim' alanında, gerdirmenin değiştirilmesi için kendine özgü bir NC programı girilmelidir.


Error description 4177

Error message

Geçersiz geometri içeriği

Cause of error

Palet yönetiminden takım oryantasyonlu bir işleme sırasında, bir parçanın işlenmesine kaydedilmiş ve ya mevcut olmayan, ya da hasarlı olan bir kontekst ile devam edilmesine çalışıldı.

Error correction

Parçanın komple yeniden işlenmesi gerekir (Palet tablosunda W-STATE'i BLANK konumuna getirin) veya işlemeden hariç tutulmalıdır (W-STATE ENDED üstünde).


Error description 4181

Error message

8010 Lsv2 aktarılmasında hata

Cause of error

- LSV2 protokolü ile yapılan veri aktarımında hata

Error correction

- Hatayı CE tuşu ile onaylayın
- Hata kumanda fonksiyonlarını etkilemiyor.
- Müşteri hizmetlerine haber verin


Error description 4182

Error message

8040 Soğutma gövdesi sıc. UV 1xx

Cause of error

- UV 1xx besleme ünitesinin soğutma gövdesi sıcaklığı çok yüksek
- Soğutma gövdesi sıcaklığındaki fazla artış kapatmaya neden olur

Error correction

- Makineyi durdurun, soğumaya bırakın
- Düşük güçle çalışmaya devam edin (beslemeyi azaltın)


Error description 4183

Error message

8041 Iz UV 1xx çok büyük

Cause of error

- UV 1xx besleme ünitesinin bağlantı akımı çok yüksek

Error correction

- Düşük güçle çalışmaya devam edin (beslemeyi azaltın)


Error description 4184

Error message

8060 Kaçak akım UV 1xx çok büyük

Cause of error

- İzolasyon problemi (örn. arızalı motor)

Error correction

- Müşteri hizmetlerine haber verin
- Motoru kontrol edin
- Elektrik tesisatını kontrol edin


Error description 4185

Error message

8080 Uz UV 1xx çok büyük

Cause of error

- UV 1xx besleme ünitesinin bağlantı gerilimi çok yüksek

Error correction

- Müşteri hizmetlerine haber verin
- Makine parametrelerini (milin frenlenmesi) kontrol edin
- Muht. fren direncini kontrol edin
- Besleme ünitesini değiştirin


Error description 4190

Error message

8B20 Alan yönlendirme %.2s hatası

Cause of error

- Mekanik şartlardan dolayı alan yönlendirme mümkün değil
- Elektrik alanı ile mekanik motor hareketi arasında hatalı ilişki
- Motor okuyucusu sinyali hatalı
- Motor bağlantısı hatalı
- Mekanik frenler bırakılmamış

Error correction

- Müşteri hizmetlerine haber verin
- Makine parametrelerini (sinyal periyotları sayısı mesafesi, sinyal periyotları sayısı) kontrol edin
- Makine parametrelerini (motor turunda alınan yol) kontrol edin
- lineer motorda: Motor tablosunu (STR sütunu) kontrol edin
- Devir ölçme cihazının bağlantısını kontrol edin
- Motorun bağlantısını kontrol edin
- Yönlendirme esnasında frenleri çözün


Error description 4191

Error message

8B10 Gidiş yönü %.2s yanlış

Cause of error

- Motor tablosundaki DIR girişi yanlış
- Motorun güç bağlantısı yanlış

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosundaki DIR girişini kontrol edin
- Motorun güç bağlantısını kontrol edin


Error description 4194

Error message

C2D0 Enkoder çizgi sayısı %.2s

Cause of error

- Encoder satır numarası değiştirildi

Error correction

- Kumandayı yeniden başlatın


Error description 4195

Error message

C2E0 Motor kutup çifti sayısı %.2s

Cause of error

- Motor kutup çifti sayısı değiştirildi

Error correction

- Kumandayı yeniden başlatın


Error description 4196

Error message

C2F0 Motor tablosunda DIR %.2s

Cause of error

- Motor tablosunda DIR değiştirildi

Error correction

- Kumandayı yeniden başlatın


Error description 4197

Error message

Tümce girişi aktif

Cause of error

Cümle kılavuzuna programlanmış işlev sırasında izin verilmiyor.

Error correction

Programlanmış işlevi "cümleleri atlama" ile işaretleyin ve bu ayarı aktifleştirin. Ardından cümle kılavuzunu yeniden uygulayın.


Error description 4212

Error message

8600 Bir tahrik komutu yok %.2s

Cause of error

- Devir regülatörü "Tahrik açık" komutunu bekliyor, PLC programı "Tahrik açık" komutunu yollamıyor

Error correction

- PLC programını kontrol edin
- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 4226

Error message

8BD0 Taşıma mesafes çok büyük %.2s

Cause of error

- Hareketli bir aksın taşıma mesafesi MP1720.x (taşıma modunda) veya MP 1420.x (kumanda modunda) makine parametresinde belirtilen değerden daha büyük.
- tahrikin aşırı yüklenmesi
- yetersiz yağlama
- mekaniğin ağır işlemesi
- Makinenin sarsılması
- Ayar devresinde donanım hatası
- analog eksenlerde: Servo arızalı

Error correction

- İşlem beslemesini düşürün, devri artırın
- Yağlamayı kontrol edin
- mekaniğin ağır işlemesi giderin
- muhtemel sallantı kaynaklarını giderin
- analog eksenlerde: Servoyu kontrol edin
- sık meydana gelirse: Müşteri hizmetlerine haber verin


Error description 4276

Error message

YÖNLENDİRME'ye izin verilmez

Cause of error

- Makineniz bir mil oryantasyonu ile donatılmamış
- mil oryantasyonu uygulanamıyor

Error correction

- Makine el kitabını dikkate alın!
Makine parametresi 7442'yi kontrol edin ve M işlevi için değer veya işmili oryantasyonu için -1'i NC üzerinden girin. Makine el kitabını dikkate alın!


Error description 4449

Error message

FONKSİYON: Geri alma değeri

Cause of error


Error description 4491

Error message

Tümce girişi mümkün değil

Cause of error

MGROUPS.SYS dosyası hatalı veya eksik.

Error correction

Müşteri hizmetlerine haber verin


Error description 4492

Error message

MC onay tuşu WZM kullanın

Cause of error

Takım değiştiricisinin onay düğmesine basıldı.

Error correction

- Onay düğmelerini kontrol edin;
- müşteri hizmetlerini haberdar edin.


Error description 4571

Error message

Derinlik işaretini kontrol et!

Cause of error

Döngü sadece negatif yönde (döngü 204: pozitif yön) uygulanabiliyor, çünkü makine parametresi MP7441'de Bit 2, 1 üzerinde duruyor.

Error correction

- Döngüyü uygulamak için derinliği negatif (Döngü 204: pozitif) girin
- makine parametresi MP7441'de Bit2'yi 0 üzerine getirin, böylelikle döngüyü pozitif yönde (döngü 204:negatif yön) işleyebilirsiniz


Error description 4572

Error message

Giriş işaretine izin verilmez

Cause of error

Giriş alanında izin verilmeyen bir karakter girmeyi denediniz.

Error correction

NC programını değiştir.


Error description 4573

Error message

Küçük harflere izin verilmez

Cause of error

Bir küçük harf girmeyi denediniz.

Error correction

NC programını değiştir. Giriş alanında sadece büyük harfler kullanın.


Error description 4574

Error message

Harfe izin verilmez

Cause of error

Bir harf girmeyi denediniz.

Error correction

NC programını değiştir. Giriş alanında sadece rakamlar kullanın.


Error description 4575

Error message

Haneye izin verilmez

Cause of error

Bir rakam girmeyi denediniz.

Error correction

NC programını değiştir. Giriş alanında sadece harfler kullanın.


Error description 4880

Error message

Çok az sistem hafızası

Cause of error

Kumanda üzerinde çok fazla NC yazılım seviyesi bulunuyor.

Error correction

Artık ihtiyaç duymadığınız eski NC yazılım seviyelerini silin.


Error description 4881

Error message

PLC programı bulunamadı

Cause of error

OEM.SYS dosyasında hatalı veya eksik kayıt

Error correction

Müşteri hizmetlerine haber verin


Error description 4882

Error message

M140 izin verilmez

Cause of error

- Hareket edilecek nokta seyir alanının dışında bulunmasına rağmen, M140 işlevini işlemeyi denediniz.
- Bir paralel eksenin (U, V ya da W) alet ekseni olarak tanımlanmış olmasına rağmen, M140'e kullanmayı denediniz.

Error correction

- NC programını değiştirin
- seyir alanını kontrol edin
- Ana ekseni (X, Y ya da Z) sadece M140 ile bağlantılı durumda alet ekseni olarak kullanın.


Error description 4903

Error message

Yarıçap ölçü toplamına izin yok

Cause of error

Bir üç boyutlu alet düzeltmesi (Face Milling veya Peripheral Milling) sırasında bir aleti pozitif ölçü ile kullanmayı denediniz. Konkav kontürlerde bu bir kontür zedelenmesine neden olabilir.

Error correction

Pozitif ölçüye sahip bir alet kullanmak için M107'yi programlayın. M107, M108 ile tekrar kaldırılır.


Error description 4905

Error message

İşlemci 1 ısısı çok yüksek

Cause of error

İşlemci 1'deki sıcaklık sensörü (bilgisayar platini) çok yüksek sıcaklığı algılıyor.

Error correction

Kumanda dolabındaki ısı çıkışını kontrol edin, lojik birimdeki fanı kontrol edin


Error description 4906

Error message

İşlemci 2 ısısı çok yüksek

Cause of error

İşlemci 2'deki sıcaklık sensörü (bilgisayar platini RTPC) çok yüksek sıcaklığı algılıyor.

Error correction

Kumanda dolabındaki ısı çıkışını kontrol edin, lojik birimdeki fanı kontrol edin


Error description 4935

Error message

Gerçek pozisyon kaydet %.2s

Cause of error

Kapalı konum ayar döngüsünde, hakiki pozisyonun PLC modülü 9146 ile kaydedilmesine çalışılmıştır.
- konum ayar döngüsünün kapatılması, ancak hakiki pozisyonun PLC modülü 9146 ile kaydedilmesi.

Error correction

PLC programını değiştir.


Error description 4957

Error message

Giriş çelişkili

Cause of error

Sizin tarafınızdan girilen değerler çelişkili.

Error correction

Giriş değerlerini kontrol edin.


Error description 4972

Error message

PLC'den NC programına veri aktarımı

PLC'den NC programına veri aktarımı

PLC'den NC programına veri aktarımı

PLC'den NC programına veri aktarımı

PLC'den NC programına veri aktarımı

PLC'den NC programına veri aktarımı

PLC'den NC programına veri aktarımı

Cause of error


Error description 5050

Error message

B900 CC%d Besleme gerilimi %d

Cause of error

- Vcc(x) besleme gerilimi aşıldı/altında kalındı
- +4 = Alçak gerilim Vcc(+5 V)
Harici yapı gruplarından kaynaklanan yüklenme
(örn. ölçme cihazları) çok yüksek.
- +6 = Yüksek gerilim Vcc(+5 V)
Besleme ünitesi arızalı.
- +14 = Alçak gerilim Vcc(+15 V)
Besleme ünitesi arızalı.
- +16 = Yüksek gerilim Vcc(+15 V)
Besleme ünitesi arızalı.
- -14 = Alçak gerilim Vcc(-15 V)
Besleme ünitesi arızalı.
- -16 = Yüksek gerilim Vcc(-15 V)
Besleme ünitesi arızalı.

Error correction

- Müşteri hizmetlerine haber verin
- Vcc(x) besleme gerilimini ölçün
- Vcc(+5 V) < +4,75 V okuyucu bağlantılarını kontrol edin
- Vcc(+5 V) > +5,50 V besleme ünitesini değiştirin
- Vcc(+15 V) < +14,25 V besleme ünitesini değiştirin
- Vcc(+15 V) > +16,50 V besleme ünitesini değiştirin
- Vcc(-15 V) < -14,25 V besleme ünitesini değiştirin
- Vcc(-15 V) > -16,50 V besleme ünitesini değiştirin


Error description 5052

Error message

8B70 harici tahrik engeli %.2s

Cause of error

- Bir veya birden fazla harici sinyalden dolayı tahrik açılması kilitli

Error correction

- Müşteri hizmetlerine haber verin
- Harici onay sinyallerini (ACİL KAPATMA, PFAIL, N0) kontrol edin
- PLC programını kontrol edin
- Harici elektrik tesisatını kontrol edin


Error description 5053

Error message

8B80 harici tahrik durdurma %.2s

Cause of error

- Harici sinyalden dolayı tahrik kapalı

Error correction

- Müşteri hizmetlerine haber verin
- Harici onay sinyallerini (ACİL KAPATMA, PFAIL, N0) kontrol edin
- PLC programını kontrol edin
- Harici elektrik tesisatını kontrol edin


Error description 5061

Error message

C006 I-CTRL İletişimi: TIME

C008 I-CTRL İletişimi: QUEUE

Cause of error

- Devir regülatörü ile akım regülatörü arasında iletişim hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 5068

Error message

C3F0 Endat bulunamadı %.2s

Cause of error

- Endat iletişimi yanlış
- Motor tablosunda EnDat bağlantı noktalı bir ölçme cihazı seçilmiştir - EnDat protokolü okunamıyor

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu (SYS sütunu) kontrol edin
- Motor regülatör platinini değiştirin
- Kabloları kontrol edin (kablo ID numaralarını dokümanlarla karşılaştırın)
- Devir ölçme cihazının kablosunu kontrol edin (arızalı veya çok uzun)
- Devir ölçme cihazını kontrol edin
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Makine parametresi MP2206.x'i kontrol edin


Error description 5069

Error message

C400 Çizgi sayısı yanlış %.2s

Cause of error

- Motor tablosundaki satır numarası okunan değerlerle aynı değil

Error correction

- Müşteri hizmetlerine haber verin
- Makine parametrelerini (motor turunda alınan yol, sinyal periyotları sayısı mesafesi) kontrol edin
- Motor tablosunu (TYPE, STR sütunu) kontrol edin
- Devir ölçme cihazını kontrol edin


Error description 5073

Error message

LSV2: Hat kopuk

Cause of error

- Sinyal DSR eksik

Error correction

- Veri aktarım tesisatını kontrol edin


Error description 5074

Error message

LSV2: Aktarım hatası

Cause of error

- Telegramda işaret hatası

Error correction

- Veri aktarım tesisatını kontrol edin


Error description 5075

Error message

LSV2: Aktarım hatası

Cause of error

- Alınan telegramda kontrol toplamı hatası

Error correction

- Veri aktarım tesisatını kontrol edin
- Sık meydana gelmesi durumunda: Müşteri hizmetlerine haber verin


Error description 5076

Error message

LSV2: Aktarım hatası

Cause of error

- Gönderilen telegramda kontrol toplamı hatası

Error correction

- Veri aktarım tesisatını kontrol edin
- Sık meydana gelmesi durumunda: Müşteri hizmetlerine haber verin


Error description 5077

Error message

LSV2: Timeout hatası

Cause of error

- Karşı tarafta reaksiyon yok (T1)

Error correction

- Sık meydana gelmesi durumunda: Müşteri hizmetlerine haber verin
- OEM.SYS içindeki LSV2TIME1 kaydını kontrol


Error description 5078

Error message

LSV2: Aktarım hatası

Cause of error

- Karşı yer hazır değil

Error correction

- Harici aktarma yazılımını kontrol edin


Error description 5079

Error message

LSV2: Timeout hatası

Cause of error

- Telegram düzensiz, ETX eksik (T0)

Error correction

- Harici aktarma yazılımını kontrol edin
- Sık meydana gelmesi durumunda: Müşteri hizmetlerine haber verin
- OEM.SYS içindeki LSV2TIME0 kaydını kontrol


Error description 5080

Error message

LSV2: Timeout hatası

Cause of error

- Karşı tarafta reaksiyon yok (T2)

Error correction

- Harici aktarma yazılımını kontrol edin
- Sık meydana gelmesi durumunda: Müşteri hizmetlerine haber verin
- OEM.SYS içindeki LSV2TIME2 kaydını kontrol


Error description 5081

Error message

LSV2: Yayın hatası

Cause of error

- Dahili yazılım hatası

Error correction

- Sık meydana gelmesi durumunda: Müşteri hizmetlerine haber verin
- yazılım versiyonunu kontrol edin


Error description 5096

Error message

CC%d SH1=1

Cause of error

- Donanım hatası
- Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 5099

Error message

MC hafızası mevcut değil

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 5225

Error message

Yanlış yazılım sürümü

Cause of error

Kumandaya kurulan yazılım versiyonu, eskiden HEIDENHAIN tarafından teslim edilenle uyuşmuyor. Kumanda sadece programlama yeri olarak kullanılabilir.

Error correction

- Müşteri hizmetlerine haber verin
- yazılım versiyonunu kontrol edin


Error description 5228

Error message

Besleme = 0 izin verilmez

Cause of error

Bir besleme = 0 programladınız

Error correction

NC programını değiştirin


Error description 5236

Error message

TNC sıcaklık uyarısı %d°C

Cause of error

Kumandadaki sıcaklık sensörü, kumanda gövdesi içinde çok yüksek bir sıcaklığı algılıyor. Artmaya devam eden bir sıcaklık, kumanda donanımında hasarlara neden olabilir.

Error correction

- Devre dolabındaki ısı çıkışını kontrol edin
- lütfen kumandada kontrol edin


Error description 5242

Error message

PLC programı tercüme edilmemiş

Cause of error

- PLC programı açıldıktan sonra henüz çevrilmemiş, hatalı çevrilmiş veya çevrildikten bu yana işlenmiş.
- PLC programı açıldıktan sonra henüz çevrilmemiş veya çevrildikten bu yana işlenmiş olmasına rağmen, In-Code-Tracer veya denetim listesini aktifleştirmeyi denediniz.
- Hatalı PLC programında, PLC arıza teşhisinde hata nedeni ile ilgili notlar bulursunuz.

Error correction

PLC programını çevirin.


Error description 5251

Error message

8610 I2T değeri çok yüksek %.2s

Cause of error

- Motor çok fazla yüklenmiş (Akım, Sıcaklık)
- Eksen dayanağa çarpıyor
- mekaniğin ağır işlemesi
- Tahrikin süre üzerinden olan yüklenmesi yüksek

Error correction

- Yüklenmenin veya sürenin düşürülmesi
- Müşteri hizmetlerine haber verin
- Motor tablosunu, güç ünitesi tablosunu ve makine parametresini kontrol edin
- Motorun ve güç ünitesinin yüklenmeye uygun olup olmadığını kontrol edin


Error description 5252

Error message

8620 Yükle. değeri çok yüksek %.2s

Cause of error

- Tahrik maksimum akımda ve daha fazla hızlandırılamaz
- Tahrik yüklenmesi (tork, güç) çok yüksek

Error correction

- Tahrik yüklenmesini düşürün
- Müşteri hizmetlerine haber verin
- Motor tablosunu, güç ünitesi tablosunu ve makine parametresini kontrol edin
- Motorun ve güç ünitesinin yüklenmeye uygun olup olmadığını kontrol edin


Error description 5253

Error message

8440 Alan yönlend. başarılı %.2s

Cause of error

- Alan yönlendirme başarıyla tamamlandı

Error correction

- Mesajı CE ile onaylayın


Error description 5254

Error message

8800 LT-RDY siny. aktif değil %.2s

8810 LT-RDY siny. aktif değil %.2s

Cause of error

- Bir dikey aksın regülasyonu esnasında dönüştürücü kapatması (tetikleyen = dikey aksı)

Error correction

- Müşteri hizmetlerine haber verin
- PLC programını kontrol edin
- Dönüştürücünün elektrik tesisatını kontrol edin


Error description 5255

Error message

8840 Eksen kullanılamaz %.2s

Cause of error

- Aks mevcut değil açılış komutu verildi

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 5256

Error message

8820 Alan açısı bilinmiyor %.2s

Cause of error

- Motor okuyucusunun referans noktasında motorun alan açısı henüz iletilmedi.

Error correction

- Müşteri hizmetlerine haber verin
- MP2254.x'deki girişi kontrol edin
- Gerekirse "Akım regülatörü bölgesi" modunda alan açısını belirleyin ("FIELD ORIENT." kısayoluna basın)
Dikkat: Motor kolayca çevrilebilir olmalıdır (sıkışma yok, askıda aks yok, mekanik sınırlama yok).
- Motor tablosunda veya MP2206.x'de "Ölçme sistemi türü" girişini kontrol edin


Error description 5257

Error message

8830 Endat: Alan açısı yok %.2s

Cause of error

- Kurulmamış EnDat ölçme cihazına sahip bir motorun alan açısı belirlenmedi.
- Okunan EnDat seri numarası kayıtlı EnDat seri numarasıyla aynı değildir

Error correction

- Müşteri hizmetlerine haber verin
- Gerekirse "Akım regülatörü bölgesi" modunda alan açısını belirleyin ("FIELD ORIENT." kısayoluna basın)
- Motor tablosunda veya MP2206.x'de "Ölçme sistemi türü" girişini kontrol edin


Error description 5258

Error message

8850 Tahrik halen aktif %.2s

Cause of error

- Tahrik aktif olmasına rağmen pozisyon belirleme (Z1 izi) devreye sokuldu

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 5260

Error message

C000 MC ile veri değişimi yok

Cause of error

- MC ile olan iletişim kesildi
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 5261

Error message

C00C LSV2, yanlış veri sayısı

Cause of error

- Okunacak LSV2 verilerinin sayısı yanlış
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 5262

Error message

C010 Bus Error devir sayısı kontrolü

Cause of error

- Regülatör çevresinde erişim müdahalesi

Error correction

- Müşteri hizmetlerine haber verin
-Regülatör kartını değiştirin


Error description 5263

Error message

C014 Interpolatör, PWM geçersiz

Cause of error

- İnterpolar turu ile PWM frekansı arasında geçersiz ilişki

Error correction

- Müşteri hizmetlerine haber verin
- İnterpolar turu ile PWM frekansı arasındaki oranı değiştirin
- Muhtemel ilişkiler için Teknik El Kitabına bakın


Error description 5264

Error message

C015 Interpolatör, PWM değişti

Cause of error

- İnterpolar turu veya PWM frekansı değiştirildi

Error correction

- Kumandayı yeniden başlatın


Error description 5265

Error message

C410 Rotor durumu %.2s tanımsız

Cause of error

- Sinyal kablosu arızalı
- Motor okuyucusu kirli veya arızalı
- Kumandadaki ölçüm cihazı girişi arızalı
- Sinyal kutusu: kötü kontak veya nem girmiş - motorun içine nem girmiş
- Motor regülatör platini arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Motoru değiştirin
- Devir ölçme cihazının kablosunu kontrol edin
- Motor regülatör platinini değiştirin (en iyisi kumandayı değiştirin)


Error description 5267

Error message

C430 Durum girişinde hata %.2s

Cause of error

- Konum ölçme cihazı girişi mevcut değil
- Konum ölçme cihazı girişi doğru bağlanmamış
- Konum ölçme cihazının girişi arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Konum ölçme cihazının girişini takın
- Konum ölçme cihazının girişini kontrol edin
- Konum ölçme cihazının girişini değiştirin


Error description 5268

Error message

C440 PWM frekansı %.2s yanlış

Cause of error

- Bir regülatör grubu içerisinde PWM frekansı yanlış

Error correction

- Müşteri hizmetlerine haber verin
- Makine parametrelerini (PWM frekansı) kontrol edin
- PWM frekansı > 5000 Hz sadece uygun donanımda ve sadece X51, X52, X57 veya X58 PWM çıkışında.
- PWM frekansı <= 5000 Hz regülatör grupları içerisinde aynı olmalıdır
- PWM frekansı > 3200 Hz


Error description 5269

Error message

C450 Yanlış ölçüm cihazı %.2s

Cause of error

- Motor tablosunun SYS sütunundaki giriş yanlış
- Devir ölçme cihazının kablosu arızalı
- Devir ölçme cihazı arızalı
- Motor regülatör platini arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunu (SYS sütunu) kontrol edin
- Devir ölçme cihazının kablosunu kontrol edin
- Motoru değiştirin
- Motor regülatör platinini değiştirin


Error description 5270

Error message

C460 Mot devir say çok büyük %.2s

Cause of error

- Motor ayarlanamıyor

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 5274

Error message

BA00 CC%d Çalışma sıcaklığı %d

Cause of error

- LE'nin içerisinde izin verilen çalışma sıcaklığı aşıldı veya altında kalındı.
(-128... 0...+127 = ölçülen sıcaklık değeri [°C] )
- Platin üzerindeki sıcaklık sensörü arızalı
- Elektrik panosunun havalandırması yeterli değil (fan arızalı).
- Ortam sıcaklığı çok yüksek veya çok düşük

Error correction

- Havalandırma koşullarını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 5286

Error message

Hata: Profibus konfigürasyonu

Cause of error

Profibus konfigürasyonunun değerlendirmesi sırasında bir hata oluştu.

Error correction

Müşteri hizmetlerine haber verin


Error description 5287

Error message

Profibus: Donanım hatası

Cause of error

Profibus donanımına bir müdahale sırasında bir hata oluştu.

Error correction

- Müşteri hizmetlerine haber verin
- diğer teşhis bilgilerini teşhis menüsünde alırsınız.


Error description 5288

Error message

Profibus: Tanımlama hatası

Cause of error

Profibus donanımının kurulması sırasında bir hata oluştu.

Error correction

- Müşteri hizmetlerine haber verin
- diğer teşhis bilgilerini teşhis menüsünde alırsınız.


Error description 5312

Error message

Kalıcı PLC verileri silindi

Cause of error

Şifre rakamı 531210 girildi.


Error description 5338

Error message

Kısayol tuş projesi çevrilmemiş

Cause of error

- Yazılım tuşu projesi açıldıktan sonra henüz çevrilmemiş veya çevrildikten bu yana işlenmiş.
- Hata nedeni ile ilgili daha kesin notları PLC ana menüsünde bulursunuz.

Error correction

Yazılım tuşu projesi ile PLC programını çevirin.


Error description 5366

Error message

Satır eklemeye izin verilmez

Cause of error

Güncel imleç pozisyonunda bir satır eklemeyi denediniz.

Error correction

Bir satırı sadece dosyanın sonuna ekleyebilirsiniz veya bir alet tablosu söz konusuysa, makine parametresi 7262 ile aletlerin işaret edilmesine izin verebilirsiniz.


Error description 5367

Error message

T %u satırında %u dolu

Cause of error

Halihazırda programda tanımlanmış olan bir aleti tanımlamayı denediniz.

Error correction

Takımın tanımlanması için başka bir takım numarası kullanın veya halihazırda verilen numarayı silin.


Error description 5368

Error message

LBL %u satırında %u dolu

Cause of error

Halihazırda programda tanımlanmış olan bir LBL tanımlamayı denediniz.

Error correction

Başka bir LBL numarası kullanın veya halihazırda verilen numarayı silin.


Error description 5369

Error message

Seçilen eksen mevcut değil

Cause of error

Makine işletim türlerinde, MOD ayarlarında L cümlesi üretimi için hiçbir eksen seçimi yapılmadı.

Error correction

MOD ayarlarında "Gerçek pozisyonu devralma" düğmesine basılması sırasında bir L cümlesine devralınması gereken, istediğiniz aksları girin.


Error description 5434

Error message

Fonksiyon mevcut değil

Cause of error

Güncel NC yazılımı kapsamında bulunmayan bir işlevi işlemeyi denediniz.

Error correction

- NC programını değiştir


Error description 5479

Error message

Magazin kuralları tercümesiz

Cause of error

- Magazin kuralları açıldıktan sonra henüz çevrilmemiş veya çevrildikten bu yana işlenmiş.
- Hata nedeni ile ilgili daha kesin notları PLC ana menüsünde bulursunuz.

Error correction

Magazin kurallarını ve PLC programını çevirin.


Error description 5484

Error message

Eks açısı eşit değ kol har açısı

Cause of error

- İşleme düzlemini döndürme inaktifte referans noktası koyma:
Döndürme eksenlerinin konumu eşit değil 0°.
- İşleme düzlemini döndürme aktifte referans noktası koyma:
Döndürme eksenlerinin konumu, aktif açı değerleri ile uyuşmuyorsa, gerekli durumda temel devri dikkate alın.

Error correction

- Döndürme eksenlerini temel konuma sürün.
- Döndürme eksenlerini doğru konuma sürün veya döndürme eksenleri konumunun açı değerlerini uyarlayın.


Error description 5566

Error message

Referans sistem değişimi yok!

Cause of error

Güncel cümlede koordinat girişini kartesikten polara veya tersi değiştirmeyi denediniz.

Error correction

İmleci cümle açılış elemanının üzerine pozisyonlandırın ve P düğmesi ile polar koordinatları girişi veya kartesik koordinat girişine geçin.


Error description 5567

Error message

MC yanlış sayı FS-CC

Cause of error

Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- yazılımı değiştirin


Error description 5568

Error message

Maks. işaret sayısı aşıldı

Cause of error

Aktif giriş alanı için izin verilen maksimum işaret sayısı aşıldı.

Error correction

Daha az işaret girin.


Error description 5569

Error message

Giriş alanı dışında kalan değer

Cause of error

İzin verilen alanın dışında bulunan bir sayı değeri girmeyi denediniz.

Error correction

İzin verilen giriş bölgesini dikkate alın.


Error description 5570

Error message

Çok fazla virgül yeri

Cause of error

İzin verilen virgül sonrası hane sayısı aşılan bir sayı değeri girmeyi denediniz.

Error correction

İzin verilen giriş bölgesini dikkate alın.


Error description 5571

Error message

Ön işarete izin verilmez

Cause of error

-/+ düğmesi üzerinden bir ön işaret girmeyi denediniz.

Error correction

-/+ düğmesinden uzak durun.


Error description 5572

Error message

Sadece tam sayı değeri izinli

Cause of error

Virgül sonrası haneye sahip bir sayı girmeyi denediniz.

Error correction

, düğmesinden uzak durun.


Error description 5573

Error message

Q izin verilmez: Sayı girişi!

Cause of error

Güncel giriş alanında bir Q parametresini kullanmayı denediniz.

Error correction

Sayı değeri girin.


Error description 5574

Error message

Farklandırma girişlerine izin yok

Cause of error

I düğmesi üzerinden bir artan değer girmeyi denediniz.

Error correction

Sayı değerini mutlak girin.


Error description 5575

Error message

Çok fazla M fonksiyonları

Cause of error

Bir NC cümlesi çok fazla M işlevleri.

Error correction

NC cümlesi başına maksimum iki M işlevi kullanın.


Error description 5576

Error message

Çok fazla eksen programlı

Cause of error

- Bir NC cümlesi, aynı anda sürülebilen aksların izin verilen sayısından fazlasını içerir.
- Bir NC programından, içinde 5'in üzerinde aksın programlanmış olduğu bir geriye program üretmeyi denediniz.

Error correction

- Standart versiyon: NC cümlesi başına maksimum 5 aks programlayın.
- İhraç versiyonu: NC cümlesi başına maksimum 4 aks programlayın.
- Kaynak programı toplamda 5 farklı akstan fazlasının içermemelidir.


Error description 5577

Error message

Eksen çift programlanmış

Cause of error

Bir NC cümlesinin içinde aynı aksı çok defa programladınız.

Error correction

Bir NC cümlesinin içinde sadece farklı aksları programlayın.


Error description 5578

Error message

Çift eleman / izin verilmez

Cause of error

- Bir NC cümlesinin içinde bir sentaks elemanını çok defa kullandınız.
- Bir NC cümlesinin içinde sentaks elemanlarının güncel sıralaması, gerekli sıralama ile uyuşmuyor.

Error correction

- Bir NC cümlesinin içinde sentaks elemanlarını çok defa programlamayın.
- Sentaks elemanlarını gerekli sıralamaya getirin.


Error description 5579

Error message

Veriler tam girilmemiştir

Cause of error

Bir NC cümlesinin içinde gerekli bütün veriler girilmemiş.

Error correction

Eksik bilgileri takviye edin.


Error description 5580

Error message

DIN/ISO: Tümce numarası N eksik

Cause of error

Bir DIN/ISO programının içindeki bir NC cümlesi cümle numarası N olmadan başlar.

Error correction

Cümle numarasını ekleyin.


Error description 5581

Error message

Gerekli eleman eksik

Cause of error

Bir NC cümlesinin içinde gerekli bütün veriler girilmemiş.

Error correction

Eksik bilgileri takviye edin.


Error description 5582

Error message

Syntax yanlış

Cause of error

Bir NC cümlesi, başka sentaks elemanlarına ihtiyaç duyan bir sentaks elemanı içerir.

Error correction

NC cümlesini düzeltin.


Error description 5583

Error message

Ölçüm değeri kaydedilmemiş %.2s

Cause of error

Tarama sırasında sayaç yapıtaşında ölçüm değeri kayıtlı değildi.

Error correction

- Müşteri hizmetlerine haber verin
- donanımı kontrol edin


Error description 5617

Error message

Anahtar kelimesi bilinmiyor

Cause of error

Bir NC cümlesinin içine, TNC'nin yorumlayamadığı bir kelime girmeyi denediniz.

Error correction

Sadece izin verilen kelimeleri girin.


Error description 5618

Error message

Syntax elemanı değiştirilemez

Cause of error

Bir NC cümlesinin içinde, bir sentaks elemanını değiştirmeyi denediniz.

Error correction

NC cümlesini değiştirilmiş işlev ile yeniden girin.


Error description 5619

Error message

PGM başlığı değiştirilemez

Cause of error

Bir programın veya cümlelerden birinin içinde BEGIN PGM(DIN/ISO: %... G71) veya END PGM (DIN/ISO: N99999999%...)'yi değiştirmeyi denediniz.

Error correction

Program başlangıcı ve program sonu değiştirilmemelidir. Program isminin değiştirilmesi için, dosya yönetiminde İSİM DEĞİŞTİRME işlevini kullanın.


Error description 5627

Error message

MP1356.%d'yi %.4f üzerine getirin

Cause of error

Devir ölçüm cihazının EnDat bağlantı noktası üzerinden referans alınması sırasında, MP1356.x'te devir ve konum ölçüm cihazı arasında yanlış mesafe (MP1355=1). Fark, gösterilen değere uygundur.

Error correction

- Müşteri hizmetlerine haber verin
- MP1356.x'e doğru değer girin


Error description 5628

Error message

Çok fazla eksen programlı

Cause of error

Bir NC cümlesinin içinde, SIK (System Identification Key) üzerinden serbestleştirilenden daha çok aks programladınız.

Error correction

İlave aksların serbestleştirilmesini sağlamak için, makine üreticiniz veya HEIDENHAIN ile irtibata geçin.


Error description 5631

Error message

MC komutları %3d onaylanmadı

Cause of error

Komut 400ms içinde MC tarafından onaylanmadı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 5632

Error message

MC ve CC birbirine uyuşmuyor

Cause of error

Ana bilgisayar ve regülatör birimi birbiriyle uyuşmuyor.

Error correction

- Uygun ana bilgisayar veya uygun regülatör birimi kullanın


Error description 5635

Error message

Kanal %d gösterilmiyor

Cause of error

Regülatör boardu başına dörtten fazla kanal seçildi.

Error correction

Kanal 5 veya 6'yı seçerek atın.


Error description 5641

Error message

MC koruma kapıları açık

Cause of error

Koruyucu kapılar açık

Error correction

Koruyucu kapıları kapatın


Error description 5651

Error message

Alet ekseni eksik

Cause of error

İçinde bir alet uzunluğu hesaplanması gereken bir pozisyonlandırma cümlesi programladınız. Ancak bir alet aksı tanımlanmamış.

Error correction

Bir TOOL CALL cümlesi içinde alet aksı tanımlayın (DIN/ISO: T-Cümlesi), öyle ki bu, hataya neden olan pozisyonlandırma cümlesi önünde dursun.


Error description 5655

Error message

MC kon edilmmş eksen %.2s başladı

Cause of error

Bu aks henüz kontrol edilmedi.

Error correction

Aksı kontrol edin


Error description 5671

Error message

Durum enkoderi %.2s denetle

Cause of error

Şebeke geriliminin kapatılmasından önce ve açılmasından önce pozisyonun karşılaştırılması sırasında çelişki.

Error correction

Müşteri hizmetlerine haber verin


Error description 5672

Error message

Önce ayarlanan tabloyu kullanın!

Cause of error

Döngü 7 üzerinden, REF ile ilgili bir sıfır noktası aktifleştirmeyi denediniz. REF ile ilgili sıfır noktası tabloları, NC yazılım numarası 340 422-01'den itibaren kullanıma sunulmuyor.

Error correction

İstenilen Preset'i sabit makine koordinat sistemi (REF değerleri) ile ilgili olarak Preset tablosunun içine kaydedin ve döngü 247 üzerinden programda aktifleştirin.


Error description 5673

Error message

Q303 ölçüm döngüsünde tanımsız!

Cause of error

410 ile 418 ölçüm döngüleri arasında Q303 parametresini (ölçüm değeri aktarımı) tanımlamadınız (güncel değer = -1). Ancak ölçüm sonuçlarının bir tablonun içine (sıfır noktası veya Preset tablosu) yazılması sırasında, güvenlik gerekçesiyle ölçüm
değerlerinin aktarımının tanımlanmış bir seçimi gereklidir.

Error correction

Hataya neden olan ölçüm döngüsünde parametre Q303'ü (ölçüm değeri aktarımı)değiştirin:
- Q303=0: Aktif işleme parçası koordinat sistemi ile ilgili ölçüm değerlerini, aktif sıfır noktası tablosunun içine yazın (programda döngü 7 ile aktifleştirin!).
- Q303=1: Makinedeki sabit koordinat sistemi ile ilgili ölçüm değerlerini (REF değerleri), Preset tablosunun içine yazın (programda döngü 247 ile aktifleştirin!).
- Q303=-1: Ölçüm değeri aktarımı tanımlanmamış. Bir TNC 4xx veya iTNC 530'un daha eski bir yazılım durumu ile oluşturulan bir program girdiğinizde veya döngü tanımlaması sırasında, ölçüm değeri aktarımından sonraki soruyu END düğmesi ile atladığınızda,
bu değer TNC tarafından otomatik olarak üretilir.


Error description 5693

Error message

Alet eksenine izin verilmez

Cause of error

- Yoklama döngüsü 419'u izin verilmeyen bir takım ekseni ile çağırdınız.
- PATTERN DEF fonksiyonunu, izin verilmeyen bir alet aksıyla bağlantılı olarak çağırdınız.

Error correction

- Yoklama döngüsü 419'u takım ekseni X, Y veya Z ile çağırın.
- PATTERN DEF fonksiyonunu, ancak alet aksı Z ile (TOOL CALL Z) birlikte kullanın.


Error description 5699

Error message

Hesaplanılan değerler yanlış

Cause of error

TNC yoklama döngüsü 418'de çok büyük bir değer hesapladı.
Yoklanacak dört deliği tahminen yanlış sıralamada tanımladınız.

Error correction

Tarama sıralamasını kontrol edin, kullanıcı el kitabı tarama sistemi döngülerini dikkate alın.


Error description 5700

Error message

Ölçüm noktaları çelişkili

Cause of error

- Yoklama döngüleri 400, 403 veya 420'nin birinde, ölçüm noktaları ve ölçüm ekseninden oluşan çelişkili bir kombinasyonu tanımladınız.
- Döngü 430'daki ölçüm noktalarının seçimi, bir 0'a bölünme veriyor

Error correction

- Ölçüm ekseni = ana eksen (Q272=1)'de, Q264 ve Q266 parametrelerini farklı büyüklükte tanımlayın.
- Ölçüm ekseni = yan eksen (Q272=2)'de, Q263 ve Q265 parametrelerini farklı büyüklükte tanımlayın.
- Ölçüm ekseni = yoklama sistemi ekseni (Q272=3)'de, Q263 ve 265 veya Q264 ve Q266 parametrelerini farklı büyüklükte tanımlayın.
- Ölçüm noktalarını öyle seçin ki, bunlar daima her aksta farklı koordinatlara sahip olsun.


Error description 5709

Error message

Daire verileri yanlış

Cause of error

Bir dairenin FN23 ve FN24 işlevlerinden birisiyle hesaplanması başarısızlıkla sonuçlandı.

Error correction

FN23'te üç daire noktasının koordinatlarını kontrol edin.
FN24'te dört daire noktasının koordinatlarını kontrol edin.


Error description 5712

Error message

Şifre bulunamadı

Cause of error

Ağ ayarlarında password= anahtar kelimesi tanımlanmamış.

Error correction

Password'u aşağıdaki gibi tanımlayın:
- Anahtar rakam NET123'ü girin
- DEFINE MOUNT yazılım tuşuna basın
- OPTIONS sütununu seçin
- parolayı anahtar kelime password= ile girin


Error description 5713

Error message

Şifre girmeyin

Cause of error

Ağ ayarlarında password= anahtar kelimesi tanımlanmış, ancak metin işaret edilmemiş.

Error correction

Parolayı aşağıdaki gibi tanımlayın:
- Anahtar rakam NET123'ü girin
- DEFINE MOUNT yazılım tuşuna basın
- OPTIONS sütununu seçin
- parolayı anahtar kelime password= ile girin


Error description 5714

Error message

Şifre çok uzun

Cause of error

Ağ ayarlarında çok uzun bir parola tanımlanmış.

Error correction

İzin verilen maksimum sayıda işaret: 80.


Error description 5715

Error message

Şifre kodlanmış

Cause of error

Halihazırda şifrelenmiş bir parolayı tekrar şifrelemeyi denediniz.

Error correction

PAROLAYI KODLAMA yazılım tuşuna çift basmayın.


Error description 5757

Error message

Önce ayar belirleme: Eks kilit!

Cause of error

Preset tablosundan, makine parametresi 7294 üzerinden bloke edilmiş, bir aks içindeki bir referans noktasını aktifleştirmeyi denediniz

Error correction

- Makine parametresi 7294'te bloke edilmiş aks serbestleştirilmiş
- Preset tablosunda: Bu aksta referans noktası koymamak için tire (-) girin


Error description 5759

Error message

Güvenli yüksekl yanlış girilmiş!

Cause of error

Döngü 20 (DIN/ISO: G120)'de, güvenli yüksekliği (Q7), işleme parçası yüzeyi (Q5) koordinatlarından daha küçük girdiniz.

Error correction

Güvenli yüksekliği (Q7), işleme parçası yüzeyi (Q5) koordinatlarından daha büyük giriniz.


Error description 5969

Error message

NC tümces gerç silinsin mi? DEL!

Cause of error

Bir NC cümlesinin silinmesi sırasında not.

Error correction

NC cümlesini tamamen silmek için DEL tuşuna basın. Silme işlemini yarıda kesmek için, istediğiniz herhangi başka bir düğmeyle devam edin.


Error description 5970

Error message

Eksen harfine izin verilmez

Cause of error

Şu andaki aktif işlev için izin verilmeyen bir aksı programlamayı denediniz.

Error correction

Sadece izin verilen aksları programlayın.


Error description 5971

Error message

Blockskip kaldırmak mümkün değil

Cause of error

Backspace düğmesi üzerinden, "cümleleri atlama" işlevini kaldırmayı denediniz.

Error correction

İşleve sadece NC cümlesi / ile başladığında izin verilir.


Error description 5972

Error message

Dizgi kapatılmamış

Cause of error

İçinde bir sentaks elemanının, gerekli bir üst virgül ile kapatılmadığı bir NC cümlesi girmeyi denediniz.

Error correction

Üst virgüllerin doğru yerlerde girilmesine dikkat edin. Gerekiyorsa kullanıcı el kitabını dikkate alın.


Error description 6018

Error message

Çift referans algılaması aktif

Cause of error

Aktifleştirilmiş referans alışında, konum ölçüm cihazının referans işaretinin üzerinden henüz geçilmemiş olmasına rağmen, bir yoklama döngüsü başlatıldı.

Error correction

- Referans işaretinin üstünden geçin
- çiftli referans alışını MP1355 üzerinden devredışı bırakın


Error description 6027

Error message

Yanlış eksen programlanmış

Cause of error

Tarama döngüsü 3'te izin verilmeyen bir aks programladınız.

Error correction

Döngü 3'teki tarama aksı olarak sadece X, Y veya Z ana akslarından birine izin verilir. NC programını değiştir.


Error description 6049

Error message

PET tablosu: Çok fazla satır

Cause of error

PET tablosunda çok fazla hata bildirimni tanımlanmış.

Error correction

PET tablosundan sadece belirli sayıda satır değerlendirilir. Takip eden satırlar görmezden görülür.


Error description 6052

Error message

Daldırma tipi çelişkili!

Cause of error

251 ile 254 arasındaki döngülerden birinde tanımlanmış dalma stratejisi, aktif aletin tanımlanmış dalma açısıyla çelişki halinde.

Error correction

251 ile 254 arasındaki döngülerden birinde parametre Q366'yı veya aktif aletin dalma açısını alet tablosunda değiştirin.
Parametre Q366 ile dalma açısı ANGLE'in izin verilen kombinasyonları:
Dikey dalma için: Q366 = 0 ve ANGLE = 90
Helezon biçimindeki dalma için: Q366 = 1 ve ANGLE > 0
Alet tablosu aktif değilken, Q366'yı 0 ile tanımlayın (sadece dikey dalmaya izin verilir).


Error description 6055

Error message

İşlem döngüsüne izin verilmez

Cause of error

Bir işleme döngüsünü, döngü 220 veya 221 ile bağlantılı olarak işlemeyi denediniz, ancak bu, bu döngülerle kombine edilemiyor.

Error correction

Aşağıdaki işleme döngüleri, döngüler 220 ve 221 ile kombine edilememektedir:
- Gruplar SLI ve SLII'nin döngüleri
- döngüler 210 ve 211
- döngüler 230 ve 231
- döngü 254


Error description 6066

Error message

Eksen dönme toleransına izin yok

Cause of error

Döngü 32'de, HSC filtresi aktif olmamasına rağmen, dönüş eksenleri için bir tolerans programlandı.

Error correction

- Müşteri hizmetlerine haber verin
- HSC filtresini (MP1094) aktifleştirin


Error description 6069

Error message

MC PWM çıkışı mevcut değil

Cause of error

Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 6072

Error message

Ekran kenarına ulaşıldı

Cause of error

Güncel cümlenin gösterge pozisyonunu, ekranın kenarına kadar kaydırdınız.

Error correction

Güncel cümlenin gösterge pozisyonunu, ekran sınırları dahilinde bulunacak şekilde seçin.


Error description 6079

Error message

M128 izin verilmez

Cause of error

Bir dönüş aksı ayarlanmamış bir eksen olarak tanımlanmış olmasına rağmen, M128'i programladınız.

Error correction

NC programını değiştir. M128'i sadece kinematik tanımlamasında kullanılan bütün dönüş aksları, ayarlanmış akslar olarak da tanımlanması halinde kullanın.


Error description 6080

Error message

M144 izin verilmez

Cause of error

Bir dönüş ekseni ayarlanmamış bir aks olarak tanımlanmış olmasına rağmen, M14'ü programladınız.

Error correction

NC programını değiştir. M144'ü sadece kinematik tanımlamasında kullanılan bütün dönüş aksları, ayarlanmış akslar olarak da tanımlanması halinde kullanın.


Error description 6081

Error message

MC SOM_4 mümkün değil

Cause of error

1. Anahtarlı şalter SOM 1 üzerinde değil

Error correction

1. Anahtarlı şalteri SOM 1 üzerine getirin


Error description 6082

Error message

MC işletim tipi mümkün değil

Cause of error

SG girişleri BA2.x, BA3.x ve BA4.x'te kablolama hatası

Error correction

- Müşteri hizmetlerine haber verin
- elektrik tesisatını edin


Error description 6086

Error message

Denetim listesi hatası kaydet

Cause of error

- OEM.SYS içindeki kaynak yol veya dosya *.WLT (DEBUGPATH=) doğru değil
- *.WLB'nin *.WLT-Formatına konvert edilmesi sırasında hata
- *.WLT dosyası açılamıyor (sistem hatası)

Error correction

OEM.SYS içindeki DEBUGPATH= kaydını kontrol edin


Error description 6087

Error message

Denetim listesi hatası aç

Cause of error

- OEM.SYS içindeki kaynak yol veya dosya *.WLT (DEBUGPATH=) doğru değil
- *.WLB'nin *.WLT-Formatına konvert edilmesi sırasında hata
- *.WLB dosyası açılamıyor (sistem hatası)

Error correction

OEM.SYS içindeki DEBUGPATH= kaydını kontrol edin


Error description 6088

Error message

TEMP.WLT hatası aç

Cause of error

TEMP.WLT dosyası açılamıyor (sistem hatası)


Error description 6089

Error message

Son denetleme listesi eksik

Cause of error

- OEM.SYS içindeki kaynak yol veya dosya *.WLT (DEBUGPATH=) doğru değil

Error correction

OEM.SYS içindeki DEBUGPATH= kaydını kontrol edin


Error description 6090

Error message

Seçenek listesi mevcut değil

Cause of error

- PLC programının kaynak yolu veya dosyası doğru değil (OEM.SYS içinde MAINPGM=)
- Debug bilgilerine giden kaynak yol doğru değil (OEM.SYS içinde DEBUGPATH=)
- *.WLC dosyası sembolik parametre hariç

Error correction

- OEM.SYS içindeki DEBUGPATH= kaydını kontrol edin
- PLC programını sembolik parametre ile kullanın veya #pragma nsc ekleyin
- PLC programını yeni derleyin


Error description 6091

Error message

Seçenek listesi boş

Sembolik programlama yok

Cause of error

PLC programında sembolik parametreler kullanılmıyor.

Error correction

PLC programında sembolik parametreler kullanın (#pragma nsc).


Error description 6093

Error message

Güvenilir eksen/mil yok

Cause of error

Hiçbir aks ve mil güvenli işletimde değil.

Error correction

MP 500 ile MP 501'i kontrol edin.


Error description 6094

Error message

Yanlış anahtar sayısı

Cause of error

Anahtar sayısı girilmemiş veya yanlış girilmiş.

Error correction

Doğru anahtar sayısı girin.


Error description 6099

Error message

Değer geçersiz

Cause of error

- Parametre tipi (sütun ADDR) geçerli değil
- parametre adresi geçerli değil
- sabit sayı değişmeye çalışıyor
- değer aralığı aşıldı
- değerde geçersiz işaret

Error correction

- ADDR sütununda parametreyi kontrol edin
- değer girişini kontrol edin


Error description 6100

Error message

İşlenen geçersiz

Cause of error

- Parametre tipi geçersiz (M,B,W...)
- Adres bölgesi geçersiz
- Alignment (geçersiz kelime ve çiftli kelime adresi)

Error correction

- Parametre sembolünü kontrol edin
- parametre tipine giden adres bölgesini kontrol edin


Error description 6101

Error message

MC SOM_4 devre dışı

A042 CC%d SOM 4 serbest bırakılmamış

Cause of error

SOM 4 çalışma türü anahtar şalter üzerinden seçiliyor ancak MP560.0 üzerinden izin verilmiyor.

Error correction

- Müşteri hizmetlerine haber verin
- MP560.0 üzerinden işletim türüne serbestleştirilmiş


Error description 6102

Error message

Sütun değişikliği mümkün değil

Cause of error

Bu sütun otomatik olarak doldurulur ve üzerine yazılmamalıdır.


Error description 6103

Error message

Önce ayarlanmış no mevcut değil

Cause of error

- TNC:\PRESET.PR tablosunda mevcut olmayan bir Preset numarası kullanmayı denediniz.
- TNC:\PRESET.PR tablosu mevcut değil

Error correction

- Sadece TNC:\PRESET.PR tablosunda mevcut numaraları kullanın veya Preset tablosunu genişletin.
- Dizin TNC:\'de PRESET.PR tablosu oluşturun


Error description 6105

Error message

MC SOM_2 sadece bir eksene iz.ver.

Cause of error

SOM 2 işletim türünde birden fazla aks hareket ettirilmelidir.

Error correction

SOM 2'de sadece bir aks hareket ettirilebilir.


Error description 6106

Error message

8130 Motor freni arızalı %.2s

Cause of error

- Motor freni arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Motor freni kumandasını kontrol edin
- Motoru değiştirin


Error description 6108

Error message

8640 Motor I2T değeri çok yüksek %.2s

Cause of error

- Motor çok fazla yüklenmiş (Akım, Sıcaklık)
- Eksen dayanağa çarpıyor
- mekaniğin ağır işlemesi
- Motorun süre üzerinden olan yüklenmesi çok yüksek

Error correction

- Yüklenmenin veya sürenin düşürülmesi
- Motor tablosunu ve makine parametresini kontrol edin
- Motorun yüklenmeye uygun olup olmadığını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 6109

Error message

8650 Kapasite bölümü I2T değeri çok yüksek %.2s

Cause of error

- Güç paneli çok fazla yüklenmiş (Akım, Sıcaklık)
- Eksen dayanağa çarpıyor
- mekaniğin ağır işlemesi
- Güç ünitesinin süre üzerinden olan yüklenmesi çok yüksek

Error correction

- Yüklenmenin veya sürenin düşürülmesi
- Güç ünitesini ve makine parametresini kontrol edin
- Güç ünitesinin yüklenmeye uygun olup olmadığını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 6110

Error message

8AF0 Ölçüm sistemi %.2s yanlış

Cause of error

- Ölçüm çubuğu ve/veya ölçüm bandı kirli veya arızalı
- Okuma kafası kirli veya arızalı
- Sinyal kablosu arızalı
- Kumandadaki ölçüm cihazı girişi arızalı
- Nem girmiş
- Konum ölçme cihazının kirlenmesi
- Ölçme cihazının kablosu arızalı
- Motor regülatör platini arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Konum ölçme cihazını değiştirin
- Ölçme cihazının kablosunu kontrol edin
- Motor regülatör platinini değiştirin (en iyisi kumandayı değiştirin)


Error description 6113

Error message

Eksen %.2s hareket alanında değil

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

MC SOM_4 onay tuşuna basın

Cause of error

SOM 4 işletim türünde, MP529 içinde tanımlanmış süre içersinde, onay düğmesine basılmadı.

Error correction

Onay tuşuna basın


Error description 6182

Error message

Profibus: Konfigürasyon Hatası

Cause of error

Profibus konfigürasyon dosyası ya OEM.SYS dosyasına kaydedilmemiş (anahtar kelime PROFIBUSCFG=) veya bu dosya bulunamadı.

Error correction

Müşteri hizmetlerine haber verin


Error description 6183

Error message

Profibus: PCI Donanımı Hatası

Cause of error

Profibus Master platinine müdahale mümkün değil.

Error correction

Müşteri hizmetlerine haber verin


Error description 6184

Error message

Profibus: Dosya/hafıza hatası

Cause of error

Profibus işlevleri sırasında bir veri müdahale hatası veya hafızanın yönetimi sırasında bir hata oluştu.

Error correction

Müşteri hizmetlerine haber verin


Error description 6187

Error message

Çok yüksek yuvalama

Cause of error

Kontür çantası ve kontür çekmesi döngülerinden birinde, 6 program çağrısından fazlasını(PGM CALL, DIN/ISO: %..) programladınız. Şu da program çağrısı sayılır:
- Döngü 12 PGM CALL (DIN/ISO: G39)
- Bir üretici döngüsünün çağrılması

Error correction

NC programını değiştir.


Error description 6188

Error message

Çok yüksek yuvalama

Cause of error

6 program çağrısından fazlasını(PGM CALL, DIN/ISO: %..) programladınız. Şu da program çağrısı sayılır:
- Döngü 12 PGM CALL (DIN/ISO: G39)
- Bir üretici döngüsünün çağrılması

Error correction

NC programını değiştir.


Error description 6189

Error message

Besleme gerilimi 5V çok büyük

Cause of error

Kumandanın 5V besleme gerilimi çok büyük.

Error correction

- Müşteri hizmetlerine haber verin
- akım beslemesini kontrol edin


Error description 6190

Error message

Besleme gerilimi 5V çok küçük

Cause of error

Kumandanın 5V besleme gerilimi çok küçük.

Error correction

- Müşteri hizmetlerine haber verin
- akım beslemesini kontrol edin
- tüketicilerin akım tüketimini kontrol edin (ölçüm cihazları)


Error description 6193

Error message

Oluk başlangıç noktası yanlış

Cause of error

Spline'nin başlama noktası, önceki kontür elemanının bitiş noktasına göre çok sapma gösteriyor.

Error correction

NC programını değiştirin


Error description 6195

Error message

C470 Devir sayısı nom değeri yok %s

Cause of error

- Dahili bir yazılım hatası mevcut
- Konum regülatör devir süresi çok kısa

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin
- MP7600.0 makine parametresini kontrol edin


Error description 6212

Error message

Gerçek değer alması mümkün değil

Cause of error

Aktif döndürülen işleme düzleminde, HAKİKİ pozisyonları programın içine devralmayı denediniz.

Error correction

HAKİKİ pozisyonun devralınması, sadece işleme düzlemini döndürme işlevi aktif olmadığında mümkündür.


Error description 6236

Error message

PLC Programı durduruldu

Cause of error

PLC'deki bir sistem hatası nedeniyle, PLC programı durduruldu

Error correction

Makine üreticilerine haber verin


Error description 6264

Error message

Paralel grafiği mümkün değil!

Cause of error

TNC, güncel işleme parçasının işlenmesi ile o kadar yüklenmiş ki, program çalışması grafiği artık güncelleştirilemiyor.

Error correction

Hata giderilmesi mümkün değil.


Error description 6291

Error message

Mil REF seyri!

Cause of error

Mili henüz referanslamamış olmanıza rağmen, yoklama döngüsü 3'ü kullanmayı denediniz.

Error correction

Mili ile referans noktasının üzerinden geçin, örneğin manuel işletim türünde M03 ile mili devreye sokarak.


Error description 6294

Error message

SG-MP'den PLC değiştirildi

Cause of error

Güvenliğe yönelik bir makine parametresi PLC tarafından değiştirildi. Bir değiştirilmeye izin verilmiyor.

Error correction

- PLC programını değiştir
- Müşteri hizmetlerine haber verin


Error description 6297

Error message

C4A0 Dönüştürücü %s aktif değil

Cause of error

- Besleme cihazındaki şarj koruması ve ana koruma çekili değil (örn. UV'de soket X70)
- Emniyet rölesi çekili değil (örn. soket X71 ve X72 UV'de, X73 Simodrive için HEIDENHAIN sürgü kartında)
- PWM Bus kablosu kesik
- Devre dolabındaki kopukluk (cihaz bus'ı, PWM yassı bant kablosu)
- Arızalı dönüştürücü (besleme cihazı ve/veya güç üniteleri, kompakt dönüştürücü)
- Dönüştürü kapalı (PLC, SH1)
- Dönüştürücü arızalı
- Motor arızalı
- Motorun içine nem girmiş
- Motor tablosunda yanlış motor seçilmiş
- Motor güç kablosu karıştırılmış
- Motor yanlış bağlanmış

Error correction

- Müşteri hizmetlerine haber verin
- Dönüştürücüyü ve elektrik tesisatını kontrol edin
- Motoru ve elektrik tesisatını kontrol edin


Error description 6298

Error message

C4C0 Motor akımı yok %s

Cause of error

- Motor bağlanmamış veya yanlış bağlanmış (koruma)
- Dönüştürücü arızalı
- Motor arızalı
- Motor tablosunda yanlış motor seçilmiş
- Motor güç kablosu karıştırılmış
- Ara devre gerilimi mevcut değil

Error correction

- Ara devrenin bağlantısını kontrol edin
- Motoru ve elektrik tesisatını kontrol edin
- Dönüştürücüyü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 6299

Error message

C4D0 Moment sabiti %s yanlış

Cause of error

- Tork sabitinin değeri 0 veya >9999 ise bunun nedenleri aşağıdakiler olabilir:
1) motor.mot: Rölanti gerilimi ve/veya çalışma devri geçersiz bir değere sahip (veya 0)
2) motor.sn: Tork sabitinin girişi 0 veya >9999

Error correction

- Motor tablosunu kontrol edin


Error description 6307

Error message

T%s: Kalan bekleme süresi çok az

Cause of error

Hata metninde bildirilen aletin kalan bekleme süresi (alet tablosunda TIME2 sütunu) aşıldı.

Error correction

- Yeni alet kullanın.
- Güncel bekleme süresini (alet tablosunda CUR.TIME sütunu) düzeltin.
TNC:\ dizininde kaydedilmiş olan TOOLLIST.ERR dosyasında, bekleme süreleri geçmiş aletlerin eksiksiz bir listesini bulabilirsiniz.


Error description 6308

Error message

Alet %s tanımlanmadı

Cause of error

Alet magazinine yüklenmemiş bir alet çağırdınız.

Error correction

Alet yeri tablosunu kontrol edin, aleti gerekirse ekleyin.
TNC:\ dizininde kaydedilmiş olan TOOLLIST.ERR dosyasında, alet magazinine yüklenmemiş aletlerin eksiksiz bir listesini bulabilirsiniz.


Error description 6309

Error message

Veri aktrm: izin verlm işaretler

Cause of error

Özel işarete sahip bir doyayı TNC'den okumayı denediniz, öyle ki bu, ayarlanamış ara birimi modu ile aktarılamamaktadır.

Error correction

Makine parametresi 5020.0 (EXT1) veya 5020.1 (EXT2)'yi 8 veri biti üzerine ayarlayın ve MOD, RS232-Setup üzerinden EXT1 veya EXT2 işletim türünü seçin.


Error description 6312

Error message

MP bölüm dosyası eksik

Cause of error

Bildirilen makine parametresi kısmi dosyası mevcut değil.

Error correction

Makine parametresi kısmi dosyasını oluşturun


Error description 6408

Error message

MP bölüm dosyası yanlış

Cause of error

Bildirilen makine parametresi kısmi dosyası hatalı girişler içeriyor.

Error correction

Makine parametresi kısmi dosyasını düzeltin


Error description 6409

Error message

PLC-Strobe izin verilmez (%s)

Cause of error

PLC tarafından bir M, S veya T2 işlevinde, bu işlevin NC için sürekli üzerinden geçme olarak konfigüre edilmiş olmasına rağmen, bir Strobe çıkışı aktifleştirilmitir.

Error correction

- Kumandayı kapatın ve yeniden başlatın.
- Makine üreticisine haber verin.


Error description 6410

Error message

PLC-Strobe geçersiz döngü %d

Cause of error

PLC tarafından bir Strobe çıkışı, 1,2,17 veya 18 döngülerinden birisi içinde veya takım ölçümü sırasında aktifleştirildi. Bu döngüler sırasında PLC'nin Strobe çıkışlarına izin verilmez.

Error correction

- Kumandayı kapatın ve yeniden başlatın.
- Makine üreticisine haber verin.


Error description 6411

Error message

İzin verilm nih şalteri değişimi

Cause of error

Program akışı sırasında uç şalterinin değiştirilmesine çalışıldı. Buna örneğin NC Start veya bir M/S/T strobe'sinin geri bildirimi arasındaki bir zamansal kesişme üzerinden, PLC veya bir seyir bölgesi değiştirmesi üzerinden yol açılabilir.

Error correction

- Kumandayı kapatın ve yeniden başlatın.
- Makine üreticisine haber verin.


Error description 6412

Error message

Önce ayarl hafız alma mümk değil

Cause of error

Program akışı sırasında bir Preset değerinin değiştirilmesine çalışıldı. Buna örneğin NC Start'ın zamansal bir kesişmesi veya bir M/S/T strobe'sinin geri bildirimi üzerinden, PLC veya bir seyir bölgesi değiştirmesi üzerinden yol açılabilir.

Error correction

- Kumandayı kapatın ve yeniden başlatın.
- Makine üreticisine haber verin.


Error description 6413

Error message

Kinematik değişimi mümkün değil

Cause of error

Program akışı sırasında başka bir kinematik konfigürasyonunun seçilmesine çalışıldı. Buna örneğin NC Start'ın zamansal bir kesişmesi veya bir M/S/T strobe'sinin geri bildirimi üzerinden, PLC veya PLC'nin bir kinematik seçimi üzerinden yol açılabilir.

Error correction

- Kumandayı kapatın ve yeniden başlatın.
- Makine üreticisine haber verin.


Error description 6414

Error message

İlerleme çelişkili %s

Cause of error

Bir cümle kılavuzundan sonra makine durumunun yeniden oluşturulması sırasında, makine üzerinde işmili devri (S), seyir bölgesi (R) veya preset (P) bakımından, kılavuz sırasında hesaplanan aynı koşullar oluşmamıştır.

Error correction

- Kumandayı kapatın ve yeniden başlatın.
- Makine üreticisine haber verin.


Error description 7222

Error message

Satır yazmaya karşı korunaklıdır

Cause of error

- Preset tablosunda yazma korumalı bir satırı değiştirmeyi veya silmeyi denediniz.
- Preset tablosunun aktif satırına, bir değer yazmayı denediniz.

Error correction

- Yazma koruması makine üreticiniz tarafından aktifleştirildi. Gerekiyorsa bu satırın içinde sabit bir referans noktası tanımlanmıştır. İhtiyaç halinde makine üreticiniz ile irtibata geçin.
- Aktif Preset'in üzerine yazılmasına izin verilmiyor. Başka Preset numarası kullanın.


Error description 7784

Error message

Tabloya yazarken hata oluştu

Cause of error

Bir tablonun içine yazılması sırasında, aşağıdaki hatalardan biri oluştu:
- İçine yazılması gereken satır veya sütun mevcut değil
- hedef belirlenmesi için arama metni mevcut değil
- herhangi bir kinematik tablosu aktif değil

Error correction

- Satır veya sütun numarasını kontrol edin
- arama metninin tablonun içine kaydedilip kaydedilmediğini kontrol edin
- kinematik tablosunu aktifleştirin, gerekiyorsa makine üreticiniz ile irtibata geçin


Error description 7787

Error message

8150 Alan yönlend. başarılı %.2s

Cause of error

- Alan yönlendirme başarıyla tamamlandı

Error correction

- Mesajı CE ile onaylayın


Error description 7797

Error message

8BE0 Ölçüm cihazı arızalı %.2s

Cause of error

- İki referans işareti arasında yanlış temel mesafe
- Ölçüm çubuğu ve/veya ölçüm bandı kirli veya arızalı
- Okuma kafası kirli veya arızalı
- Sinyal kablosu arızalı
- Kumandadaki ölçüm cihazı girişi arızalı
- Nem girmiş

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunda veya MP2206.x'de girişi kontrol edin
- MP334.x'deki girişi kontrol edin
- Referans sinyalinin arızalı olup olmadığını kontrol edin


Error description 7798

Error message

FF01 Sistem Hatası %d

CC%d hatası %d %d %d

CC Hatası %d %d %d

Cause of error

CC, bir hata kodu bildiriyor, bununla ilgili henüz hata mesajı yok.

Error correction

- Müşteri hizmetlerine haber verin
- hata metnini sürün


Error description 7799

Error message

MC fren testi uygulanmadı

Cause of error

Fren testi başlatıldı, ancak CC tarafından 10 s içinde herhangi bir son bildirilmedi.

Error correction

- Dahili yazılım hatası
- Müşteri hizmetlerine haber verin


Error description 7800

Error message

MC son + 24V fren hattı üzerinde

Cause of error

Fren kanalı A MC üzerinde 24V'a sahip bir kapanma.

Error correction

- Fren kanalı A'yı kontrol edin
- Müşteri hizmetlerine haber verin


Error description 7801

Error message

MC son 0V fren hattı üzerinde %.2s

Cause of error

Fren kanalı A MC üzerinde 0V'a sahip bir kapanma.

Error correction

- Fren kanalı A'yı kontrol edin
- Müşteri hizmetlerine haber verin


Error description 7803

Error message

Kısay tuşu ile ref nok tayin et!

Cause of error

Tarama işleminden sonra, ENT düğmesi üzerinden referans noktası yerleştirmeyi denediniz.

Error correction

Referans noktası yerleştirme sadece REFER yazılım tuşlarında. YERL., GİRİŞ SIFIR NOKTASI TABLO veya GİRİŞ PRESET TABLO üzerinden mümkün.


Error description 7815

Error message

Makine algılanmamıştır

Cause of error

Makine, referans noktalarına seyirden sonra henüz tamamen kurulmamış olmasına rağmen, bir program akışı işletim türünü seçmeyi denediniz.
- Kurulum işlemini yarıda kestiniz

Error correction

- Bütün açık koruma kapaklarını kapatın
- bütün acil kapatma düğmelerini açın, ardından MAKİNE KUR yazılım tuşuna (2. yazılım tuşu çıtası) basın


Error description 7850

Error message

NC durdur

Cause of error


Error description 7907

Error message

8BA0 Referans sinyali veya çizgi sayısı %.2s yanlış

Cause of error

- motor tablosunda STR satır numarası için yanlış giriş
- yanlış referans sinyali
- Bozukluk
- Ölçme cihazının kablosu arızalı (kopukluk veya kısa devre)
- Ölçüm çubuğu ve/veya ölçüm bandı kirli veya arızalı
- Okuma kafası kirli veya arızalı
- Sinyal kablosu arızalı
- Kumandadaki ölçüm cihazı girişi arızalı
- Nem girmiş

Error correction

- Müşteri hizmetlerine haber verin.
- Motor tablosundaki girişi kontrol edin
- Devir veya hız ölçme cihazının sinyallerini kontrol edin (PWM 8)
- Ölçme cihazının kablolarında kopukluk veya kısa devre olup olmadığını (bükerek, çekerek vs) kontrol edin
- Ölçme cihazı kablosundaki izolasyonu ve bağlantıyı kontrol edin
- Ölçme cihazının kablosunu değiştirin
- Motoru değiştirin


Error description 7922

Error message

Besleme gerilimi X44 eksik

Cause of error

Soket X44'teki besleme gerilimi eksik.

Error correction

- Elektrik tesisatını kontrol edin
- müşteri hizmetlerine haber verin


Error description 7923

Error message

MC WZM AutoStart mümkün değil

Cause of error

T koruma kapısı açıkken WZM aksının otomatik çalıştırılması.

Error correction

- PLC programını değiştir.
- Müşteri hizmetlerine haber verin


Error description 7933

Error message

C4E0 Alan açısı ayarlamaya %s bu modda izin verilmemiştir.

Cause of error

- Alan açısının belirlenmesi için seçilen yöntem geçersizdir veya ölçme cihazıyla mümkün değildir.

Error correction

- Müşteri hizmetlerine haber verin
- MP2250.x (sadece CC 424), MP2252.x (sadece CC 424) ve MP2254.x'deki ve/veya motor tablosunun SYS sütunundaki girişini kontrol edin (Teknik El Kitabına bakın)


Error description 7934

Error message

C018 Momentler-Master-Slave: Eksen tanzimi yanlış

Cause of error

- Momenten-Master-Slave regülasyonundaki akslar sadece X15/X17 veya X16/X18 konumunda geçerlidir

Error correction

- Müşteri hizmetlerine haber verin
- Aks düzenini değiştirin


Error description 7935

Error message

İkili dosya dış sürücüde

Cause of error

İkili sayı ile kodlanmış bir dosyayı (NC programı, tablo), harici bir sürücü (ağ sürücüsü) üzerinde oluşturmayı veya açmayı denediniz.

Error correction

Dosyayı sürücü TNC üzerine kopyalayın ve bunu orada açın veya yeni bir dosya oluşturun.


Error description 7936

Error message

Hedef dizin kaynak diz ile aynı

Cause of error

Bir dizinin kopyalanması sırasında, hedef olarak kopyalamak istediğiniz aynı dizini verdiniz.

Error correction

Başka bir hedef dizini seçin.


Error description 7937

Error message

Hedef dosy kaynak dosy ile aynı

Cause of error

Bir dosyanın kopyalanması sırasında, hedef dosya olarak aynı dosyayı verdiniz.

Error correction

Hedef dosya olarak ya başka bir dizini veya başka bir dosya ismini seçin.


Error description 7938

Error message

MP2257.%d yanlış (ID=$%08X)!

Cause of error

Z1 izi olmayan bir ölçüm cihazıyla bir senkron motorunun kullanılması sırasında, elde edilen alan açısı MP2256.x'ye ve açık kumanda teşhisi MP2257.x'e kaydedilir.
MP2257.x'e kaydedilmiş kumanda teşhisi, bu kumandaya uymaz. Parantez içinde bu kumandanın kumanda teşhisi verilmiştir.

Error correction

Dikkat: MP2257.x'deki kumanda teşhisinin yanlış alan açısıyla MP2256.x'ye devralınması, tahrikin kontrolsüz hareketlerine neden olabilir!
MP2257.x'de parantez içinde verilen kumanda teşhisini, sadece MP2256.x'deki alan açısının bu tahrike uyduğundan kesin olmanız durumunda kaydedin (örn. kumanda alışverişi)!
Eğer emin değilseniz veya makine parametre dosyanız başka bir kumanda tarafından kopyalandıysa, alan açısının yeniden bulunmasını uygulayın.


Error description 7947

Error message

A040 CC%d İşletim tipi mümkün değil

Cause of error

- Çalışma türü şalterlerinin ve korucu kapıların şalter durumuna izin verilmemiştir.

Error correction

- Müşteri hizmetlerine haber verin
- Çalışma türü şalterlerinin ayarını kontrol edin
- Koruyucu kapıların şalter durumunu kontrol edin
- Elektrik tesisatını kontrol edin


Error description 7948

Error message

A041 CC%d SOM 4 mümkün değil

Cause of error

- Anahtar şalter 1 otomatik çalışmada değil (BA1)
- Anahtar şalter 1 arızalı
- Elektrik tesisatı hatası

Error correction

- Otomatik çalışmada (BA1) anahtar şalteri 1'e getirin
- Müşteri hizmetlerine haber verin


Error description 7949

Error message

A043 CC%d SOM 2 sadece tek eksen izinli

Cause of error

- Aynı anda birden fazla aksın hareketine BA2 çalışma türünde koruyucu kapılar açıkken izin verilmemiştir

Error correction

- Tüm akslar durana kadar bekleyin ve ardından sadece 1 aksı çalıştırın


Error description 7950

Error message

A800 CC nihayet şalteri %.2s+

Cause of error

- izin verilen pozitif hareket alanı aşıldı

Error correction

- Müşteri hizmetlerine haber verin
- Parametre ayarını MP650 kontrol edin


Error description 7951

Error message

A810 CC nihayet şalteri %.2s-

Cause of error

- izin verilen negatif hareket alanı aşıldı

Error correction

- Müşteri hizmetlerine haber verin
- MP670 parametre ayarını kontrol edin


Error description 7952

Error message

A820 CC devir sayısı büyük SRG %.2s

Cause of error

- SRG çalışma türünde izin verilen maksimum hız aşıldı

Error correction

- Koruyucu kapıları açmadan önce beslemeyi, devri düşürün
- Çalışma türünü kontrol edin (anahtar şalter konumu)
- Müşteri hizmetlerine haber verin
- Parametre değerlerini kontrol edin:
MP540.x/MP541: Çalışma türü BA3/BA4
MP552.x/MP551: Özel tür
MP590.x/MP591: Çalışma türü BA2


Error description 7953

Error message

A830 CC SRG devir sayısı = 0 %.2s

Cause of error

- İzin verilen maksimum hız 0'dır (parametreye göre)
- Sadece mil tahriki: Dişli kademelerinin parametre değerleri 0'dır
- Anahtar şalter üzerinden geçerli olmayan bir çalışma türü ayarlanmıştır
- Bir elektrik tesisatı hatası mevcut veya kişi koruma modülünün I19 girişinde bir arıza var
- Dahili bir yazılım hatası söz konusudur

Error correction

- Çalışma türünü kontrol edin (anahtar şalter konumu)
- Personel koruma modülü girişlerinin elektrik tesisatını kontrol edin.
- Parametre değerlerini kontrol edin:
MP540.x/MP541: Çalışma türü BA3/BA4
MP552.x/MP551: Özel tür
MP590.x/MP591: Çalışma türü BA2
MP 3210.x: Nominal devir sayısında motor turları
MP 3510.x: Dişli kademeleri için nominal devir sayısı
- Müşteri hizmetlerine haber verin


Error description 7954

Error message

A840 CC SBH dev. say. çok büyk %.2s

Cause of error

- Durdurma denetiminde izin verilen maksimum hız aşıldı.

Error correction

- Müşteri hizmetlerine haber verin
- Tahriki kontrol edin


Error description 7955

Error message

A850 CC SBH devir sayısı = 0 %.2s

Cause of error

- Durdurma denetimi 0 değerinde
- Parametre MP1054.x = 0
- Dahili bir yazılım hatası söz konusudur

Error correction

- Müşteri hizmetlerine haber verin
- MP1054.x'i (motor turunda alınan yol) kontrol edin


Error description 7956

Error message

E006 CC%d Giriş (NE2) eşit değil 0

Cause of error

- 2. acil kapatma eşiğinin dinamik testinde hata.
Dinamik testte NE2 girişinde en geç 1.5 dak sonra 0V bekleniyor. Burada 24V varsa, o zaman hata mesajı görünür.

Error correction

- Müşteri hizmetlerine haber verin
- Elektrik tesisatını kontrol edin
- Acil kapatma tuşunu kontrol edin
- Donanımı değiştirin


Error description 7957

Error message

E007 CC%d S girişi eşit değil 0

Cause of error

- 2. acil kapatma eşiğinin dinamik testinde hata.
Dinamik testte tüm kapı kontak şalterlerinde ve anahtar şalteri girişlerinde en geç 1.5 dak sonra 0V bekleniyor.
Burada 24V varsa, o zaman bu hata mesajı görünür.

Error correction

- Müşteri hizmetlerine haber verin
- Elektrik tesisatını kontrol edin
- Kapı kontaklarını, anahtar şalterini kontrol edin
- Donanımı değiştirin


Error description 7964

Error message

TCPM: Yön vektörü çelişkili.!

Cause of error

Birbirini takip eden iki destek noktasının verilen alet yön vektörleri, alet yön vektörlerinin enterpolasyonuna izin vermiyor.

Error correction

Destek noktalarını daha düşük mesafeyle tanımlayın.


Error description 7969

Error message

Uygulama %s mümkün değil

Cause of error

Noksan sistem kaynakları (örn. kayıt yoğun HSC işlemesi) nedeniyle, sistem yazılımının bir kısmı yüklenemedi.

Error correction

İstediğiniz işlevi daha sonraki bir zamanda tekrar çağırın.


Error description 7971

Error message

Proses uygulanamaz

Cause of error

Dosyaların işlenmesi için ihtiyaç duyulan bir proses (örn. arka planda kopyalama), başlatılamadı. Muhtemelen halihazırda çok sayıda bu tip proses aktif.

Error correction

- Arka plan kopyalama işlemleri sona erene kadar bekleyin.
- Kumandayı yeniden başlatın.
- Sorun tekrar oluşursa, HEIDENHAIN ile bağlantı kurun.


Error description 7972

Error message

Hedef ünite mevcut değil

Cause of error

Bildirilen yol ismindeki sürücü tanımlaması geçersiz.

Error correction

Doğru sürücü tanımlamasını girin.


Error description 7973

Error message

İsim değiştirmek mümkün değil

Cause of error

Bir dosyanın ismini, yeni dosya ismi eski dosya ismi ile aynı olacak şekilde değiştirmeyi denediniz.

Error correction

Yeni dosya ismini, eski dosya isminden farklı olacak şekilde girin.


Error description 7974

Error message

Dosya tipi değişikliği müm değil

Cause of error

Bir ikili sayı dosya tipini, başka bir ikili sayıyla kodlanmış dosya tipine dönüştürmeyi denediniz. Tip düönüşümleri sadece ASCII kodlanmış dosya tipleri arasında ve ikili sayıdan ASCII'ye (veya tersi) mümkündür.

Error correction

Dosyayı aynı ikili sayo tipine kopyalayın veya bir ASCII dosyasına dönüştürün.


Error description 7975

Error message

Sürücüde yer yok

Cause of error

- Serbest seçilmiş sürücünün üzerinde artık kayıt yeri bulunmuyor.
- PLC Root dizininde çok fazla dosya kaydedilmiş.

Error correction

- TNC sürücüsü: Artık kullanılmayan dosyaları silin.
- Ağ sürücüsü: Başka ağ sürücüsü kullanın.
- PLC sürücüsü: Artık kullanılmayan dosyaları silin.


Error description 7977

Error message

Dosya sisteminde I/O hatası

Cause of error

File sisteminin bir cihazına müdahale sırasında bir hata oluştu.

Error correction

- TNC sürücüleri: Sürücülerin kontrol edilmesi için kumandayı kapatın ve açın. Problem devam ediyorsa, HEIDENHAIN ile irtibata geçin.
- Ağ sürücüleri: Ağ bağlantılarını kontrol edin ve dizinin kullanıma sunulduğu bilgisayarı kontrol edin.
- Tabloyu girin: tablo içeriğini doğruluk bakımından kontrol edin (gerekirse satırlar çoklu mevcut).


Error description 7978

Error message

Dosyalara müdahale iptal edilmiş

Cause of error

Dosya müdahalesi zamanından önce yarıda kesildi.
- "END" yazılım tuşuna bir dosya işlemi sırasında bastınız
- dosya müdahalesi zaman aşımı nedeniyle yarıda kesildi (örn. ağ sürücülerinin bağlanması, dizin ağacının yapısı).

Error correction

- "END" ile yarıda kesmeden önce, dosya operasyonuna yeterli zamanı verin.
- Dosya operasyonunu arka planda uygulayın.
- bir ağ sürücüsü üzerinde zaman aşımında: Sunucunun açık olup olmadığını ve müdahalelere reaksiyonunu kontrol edin.


Error description 7979

Error message

Çok fazla dosya açılmış

Cause of error

Çok fazla dosya eşzamanlı olarak açıldı, örn. arka plana kopyalamak suretiyle.

Error correction

- Arka plan görevleri sona erene kadar bekleyin.
- Sorun tekrar oluşursa, HEIDENHAIN ile bağlantı kurun.


Error description 7980

Error message

Satır/Blok çok uzun

Cause of error

Seçilen dosyada TNC tarafından, 512 karakterden daha fazla uzunluğa sahip bir veri bloğu veya bir satır bulundu.
Böylesi dosyalar TNC tarafından okunamaz ve işlenemez.

Error correction

- ASCII dosyalarını bir ağ sürücüsü üzerine kopyalayın ve burada, satır uzunluğu kısıtlamasına sahip olmayan bir editör ile satırları kısaltın.
- İkili sayı kodlanmış TNC dosyalarını, dosyanın içeriğini kontrol ettikten ve gerekirse düzelttikten sonra, tekrar harici olarak TNC üzerine kopyalamalısınız.


Error description 7981

Error message

Dosya mevcut değil

Cause of error

- Verilen dosya mevcut değil.
- Verilen dosya aradan geçen zaman içinde silinmiş.
- smarT.NC: Bir .HU programı seçtiniz, bunun içinde, TNC'nin sabit diski üzerinde mevcut olmayan bir nokta tablosu kullanılmaktadır.
- >MOD >Print (Print-Test) altında, hatalı bir yol kaydettiniz.

Error correction

- Mevcut dosyayı seçilen dosya operasyonu için kullanın.
- .HU programını eksik nokta tabloları bakımından kontrol edin ve eksik dosyaları tekrar oluşturun veya yükleyin.
- Yol kaydını düzeltin.


Error description 8001

Error message

Gerçek süre uygulaması aktif değil

Cause of error

Gerçek zaman uygulaması aktif olmamasına rağmen, FN17/FN18 ile NC programı ve bir OEM gerçek zaman uygulaması arasında verileri değiştirmeyi denediniz.

Error correction

- Gerekiyorsa gerçek zaman uygulamasını başlatın.
- Problem devam ediyorsa, makine üreticiniz ile irtibata geçin.


Error description 8002

Error message

Gerçek süre uygulamasında hata

Cause of error

FN17/FN18 ile NC programı ve bir OEM gerçek zaman uygulaması arasında verileri değiştirdiniz, bunlar gerçek zaman uygulamasında bir hataya neden oldu.

Error correction

- Verileri kontrol edin
- Problem devam ediyorsa, makine üreticiniz ile irtibata geçin.


Error description 8004

Error message

8B30 Motor sıcakl %.2s çok yüksek

Cause of error

- ölçülen motor sıcaklığı çok yüksek
- sıcaklık sensörü mevcut değil
- Motor okuyucusu kablosu arızalı (kablo kopukluğu)
- Motor tablosundaki giriş yanlış
- yanlış veya arızalı sıcaklık sensörü takılmış

Error correction

- Motoru soğumaya bırakın
- Müşteri hizmetlerine haber verin
- Motor okuyucusu kablosunu kontrol edin
- Motor tablosundaki girişi kontrol edin
- Sıcaklık sensörünü ölçün (20 [°C]'de 576 [Ohm] 100 [°C]'de 1000 [Ohm])


Error description 8005

Error message

İçerik değişimi sadece açıcıda!

Cause of error

Bir NC cümlesinin formatını kökten değiştirmeyi denediniz.

Error correction

NC cümle formatının değiştirilmesi, sadece imleç ile cümle açıcının üzerinde durursanız mümkündür.


Error description 8024

Error message

8860 Giriş frek devir sayısı ölçüm cihazı %.2s

Cause of error

- Devir ölçme cihazı sinyallerindeki arızalar
- Sinyal kutusu: kötü kontak veya nem almış
- Motorun içine nem girmiş

Error correction

- Müşteri hizmetlerine haber verin
- Ölçme cihazı sinyalini kontrol edin
- İzolasyonu kontrol edin


Error description 8025

Error message

8870 Giriş frekansı konum ölçüm cihazı %.2s

Cause of error

- Konum ölçme cihazı sinyallerindeki arızalar
- Nem girmiş

Error correction

- Müşteri hizmetlerine haber verin
- Ölçme cihazı sinyalini kontrol edin
- İzolasyonu kontrol edin


Error description 8026

Error message

8880 Alan açısı tespit edilirken serbest bırakma yok %s

Cause of error

- Alan açısı belirlenirken onay sönüyor (örn. PLC programı, Acil kapatma, X150/X151, denetleme fonksiyonu)

Error correction

- Müşteri hizmetlerine haber verin
- PLC programını kontrol edin (sık rastlanan neden)


Error description 8032

Error message

LSV-2: Birleşenler çok fazla

Cause of error

Eternet bağlantı noktası üzerinden aynı anda çok fazla aktif LSV 2 bağlantısı açtınız.

Error correction

Artık kullanılmayan veya gereksiz bağlantıları bitirin.


Error description 8043

Error message

Derlemeye izin verilmez

Cause of error

TNC bir program işlerken, PLC programını derlemeyi denediniz.

Error correction

Program akışı sona erdiğinde, PLC programını derleyin.


Error description 8044

Error message

PLC ikili dosyayı seçin

Cause of error

Harici derlenmiş bir PLC ikili sayı dosyası aktifleştirildi ve ilgili kaynak dosyası değil.

Error correction

TNC üzerindeki bütün PLC kaynak dosyalarını kaydedin ve ana dosyayı seçin, aksi taktirde HEIDENHAIN servisi üzerinden PLC desteği mümkün değildir.


Error description 8049

Error message

Kullanılan dosya yazma korumalı

Cause of error

İlgili bir dosyayı (.DEP) yazma korumalı yaptınız.

Error correction

İlgili dosyalar TNC tarafından otomatik olarak tanımlanır ve bu nedenle yazma korumalı olmamalıdır.
Yazma korumasını yazılım tuşu ile tekrar kaldırın.


Error description 8071

Error message

Pencere değişimi mümkün değil!

Cause of error

- Sınıflandırma dosyası (*.SEC.DEP) yazma korumalı olmasına rağmen, yazılım tuşu ile sınıflandırma penceresine geçmeyi denediniz.
- Yazılım tuşu ile sınıflandırma penceresine geçme denemesi sırasında, dahili bir hata oluştu.

Error correction

- Sınıflandırma dosyasının (*.SEC.DEP) yazma korumasını kaldırın.
- Yol ismini izin verilen bir toplam uzunluğa kısaltın.
- Pencere değişimini daha sonraki bir zamanda tekrar uygulayın, örn. aradan geçen zamanda başka bir program seçtikten sonra.


Error description 8072

Error message

Ekleme dosyasında yazma koruma!

Cause of error

Sınıflandırma dosyasını (*.SEC.DEP) izin verilmeden yazma korumasılı yaptınız.

Error correction

Sınıflandırma dosyasının (*.SEC.DEP) yazma korumasını kaldırın, aksi taktirde TNC, sınıflandırma dosyasında güncelleştirme yapamaz. Bu davranış, ekran bölünmesi o anda sınıflandırma görüntüsü göstermediğinde de geçerlidir.


Error description 8090

Error message

Uyarlama mümkün değil!

Cause of error

Bir çanta döngüsünde (dikdörtgen çanta, daire çanta, SL döngüsü) dalma türünü, ya helezon biçiminde veya pandül biçiminde dalınacak şekilde tanımladınız. Bu, yer gerekçesiyle mümkün değil.

Error correction

- Başka dalma türü (dikey dalma) seçin
- daha küçük alet kullanın


Error description 8110

Error message

NC program yarıda kesildi

Cause of error

Çalışan bir NC programı:
- elektrik kesintisi ile yarıda kesildi
- yazılımın kapanması yüzünden (örn. Windows'un devre dışı kalması) yarıda kesildi
- bir program çökmesi ile yarıda kesildi

Error correction

İşletim türü cümle dizisinde "CÜMLE N'YE KILAVUZ" işlevini seçin. "KIRILMA NOKTASI DEVRALMA" yazılım tuşu ile bir cümle kılavuzunu kesinti noktasına kadar uygulayabilir ve ardından işlemeyi bu noktadan itibaren devam ettirebilirsiniz.


Error description 8213

Error message

Giriş değeri yanlış

Cause of error

Girilen değer geçersiz veya izin verilen sınır değerlerin dışında bulunuyor.

Error correction

Başka değer girin.


Error description 8220

Error message

8A00 Dönüşt serbest bırak yok %.2s

Cause of error

- -SH1 üzerinden dönüştürücü onayının eksik olmasından dolayı tahrikin açılması mümkün değildir.
- Besleme cihazındaki şarj koruması ve ana koruma çekili değil (örn. UV'de soket X70)
- Emniyet rölesi çekili değil (örn. soket X71 ve X72 UV'de, X73 Simodrive için HEIDENHAIN sürgü kartında)
- PWM Bus kablosu kesik
- Devre dolabındaki kopukluk (cihaz bus'ı, PWM yassı bant kablosu)
- Arızalı dönüştürücü (besleme cihazı ve/veya güç üniteleri, kompakt dönüştürücü)
- Kumanda PWM arayüzünde arıza

Error correction

- Müşteri hizmetlerine haber verin
- Elektrik tesisatını kontrol edin


Error description 8221

Error message

8A10 AC-Fail %.2s

Cause of error

- Aktif bir AC-Fail sinyalinden dolayı (akım beslemesi) tahrikin açılması mümkün değildir.
- Besleme modülünün primer bağlantısında en azından bir faz eksik

Error correction

- Müşteri hizmetlerine haber verin
- Akım beslemesinin elektrik tesisatını kontrol edin
- Akım beslemesini test edin


Error description 8222

Error message

8A20 Powerfail %.2s

Cause of error

- Aktif bir Powerfail sinyalinden dolayı (akım beslemesi) tahrikin açılması mümkün değildir.

Error correction

- Müşteri hizmetlerine haber verin
- Akım beslemesinin elektrik tesisatını kontrol edin
- Akım beslemesini test edin
- Ara çember gerilimini ölçün


Error description 8223

Error message

8A30 Tahr serbest bırak (I32) %.2s

Cause of error

- I32 üzerinden tahrik onayının eksik olmasından dolayı tahrikin açılması mümkün değildir.

Error correction

- Müşteri hizmetlerine haber verin
- Acil kapatma devresinin elektrik tesisatını kontrol edin
- Tahrik serbestleştirme koşulları için kablo tesisatını (örn. kapı kontağı, onay tuşları) kontrol edin
- X42/Pin33 soketinde 24V ölçün


Error description 8224

Error message

8A40 Eksen grub serbest bırak %.2s

Cause of error

- Aks gruplarına (X150/X151) ait tahrik onayının eksik olmasından dolayı tahrikin açılması mümkün değildir.

Error correction

- Müşteri hizmetlerine haber verin
- Soketin X150/X151'e doğru oturup oturmadığını kontrol edin
- X150/X151 elektrik tesisatını kontrol edin
- MP2040.x'i kontrol edin


Error description 8225

Error message

8A50 Dönüştürücü hazır değil %.2s

Cause of error

- Hazır olmayan bir dönüştürücüden (RDY sinyali) dolayı tahrikin açılması mümkün değildir.
- Siemens dönüştürücülerinin arayüz platinlerinde ikinci aksa izin verilmemiştir
- Dönüştürücünün koruyucusunda veya rölesinde komut sinyalleri yok
- Kompakt dönüştürücüsü, dönüştürücü besleme cihazında veya güç modülü arızalı
- Dönüştürücünün bus kablosunda kopukluk (besleme bus'ı, cihaz bus'ı, PWM bus)
- Kumanda PWM arayüzünde arıza

Error correction

- Devre dolabındaki kopukluğu giderin
- arızalı kompakt dönüştürücüsünü, besleme cihazını, güç ünitesini değiştirin
- arızalı kabloyu değiştirin
- Müşteri hizmetlerine haber verin


Error description 8226

Error message

8A60 Alan açısı yanlış %.2s

Cause of error

- Bir alan açısı bilgisinin eksik olmasından dolayı tahrikin açılması mümkün değildir.

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosunun (ölçme cihazı) girişlerini kontrol edin
- Gerekirse alan açısı belirlemesi uygulayın


Error description 8227

Error message

8A70 Tahrik değişimi aktif %.2s

Cause of error

- Baş değişiminden veya yıldız/üçgen dönüşümünden dolayı tahrikin açılması mümkün değildir.

Error correction

- Müşteri hizmetlerine haber verin
- PLC programını kontrol edin


Error description 8228

Error message

8A80 Hata onaylama eksik %.2s

Cause of error

- Bir hata onayının eksik olmasından dolayı tahrikin açılması mümkün değildir.

Error correction

- Acil kapatmaya basın ve tekrar bırakın
- Kontrol gerilimini açın
- Müşteri hizmetlerine haber verin
- Acil kapatma elektrik tesisatını kontrol edin


Error description 8229

Error message

F000 CC%d S fonksiyon çağrısı hatalı %d

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 8230

Error message

8A90 Güvenlik modülü %.2s

Cause of error

- güvenli kumanda yok:
- Güvenlik modülü bloke olduğundan dolayı tahrikin açılması mümkün değildir
- Güvenlik modülünün girişinde harici tahrik onayının kaldırılmasıyla tahrikin kapatılması
- Güvenlik modülü arızalı (değiştirin)
- güvenli kumanda:
- Makine çalışma türünden dolayı tahrikin açılması mümkün değildir
- Makinenin geçerli olmayan bir çalışma türüne geçişinden dolayı tahrik kapatıldı

Error correction

- Müşteri hizmetlerine haber verin
- Güvenlik modülü sadece CC'ye takılmış:
- güvenlik modülündeki uygun giriş üzerinden harici tahrik onayı verin (24 V verin)
- Güvenlik modülü MC ve CC'ye takılmış:
- tüm tahrikler:
- Koruyucu kapı kontağının çalışmasını kontrol edin
- Acil kapatmayı kaldırın
- sadece mil tahriki:
- Alet gergisini kontrol edin (kapatın)
- Onay tuşunu kontrol edin
- Anahtar şalterinin konumunu kontrol edin
- Güvenlik modülünü (modüllerini) değiştirin


Error description 8231

Error message

FUNCTION TCPM mümkün değil

Cause of error

Üç mekân açısı A, B ve C'nin tamamını programlamış olmanıza rağmen veya halihazırda bir dönüş ekseni, 0'a eşit olmayan bir pozisyonda durmasına rağmen, FUNCTION TCPM'yi AXIS SPAT opsiyonu ile kullanmayı denediniz.

Error correction

- Üç mekân açısının hepsini girin
- dönüş eksenlerinin pozisyon göstergesini 0'a getirin


Error description 8284

Error message

El. tip plaketi girişi eksik: %s

Cause of error

Elektronik tip levhasına sahip motor veya güç ünitesinin ismi, motor veya güç ünitesi tablosunda bulunamadı.

Error correction

- Motor veya güç ünitesini söz konusu tabloya kaydedin
- HEIDENHAIN'dan yeni motor veya güç ünitesi tablosu talep edin


Error description 8286

Error message

AC30 CC genlik çok büyük %.2s (durum)

Cause of error

- Konum ölçme cihazı sinyalinin genliği çok yüksek
- Ölçme cihazı sinyalinde arıza
- Ölçme cihazının kablosunda kısa devre
- Ölçme cihazının sinyal genlikleri çok büyük

Error correction

- Müşteri hizmetlerine haber verin
- Ölçme cihazının bağlantısını kontrol edin (şase bağlantısı)
- Ölçme cihazını kontrol edin


Error description 8287

Error message

AC40 Durum ölçüm sistemi %.2s yanlış

Cause of error

- Ölçme sistemi sinyali mevcut değil
- Konum sensörü kablosunda kopukluk
- Konum okuyucu sinyal genliği eksik veya çok küçük

Error correction

- Müşteri hizmetlerine haber verin
- Konum okuyucusunun bağlantısını kontrol edin
- Konum okuyucusunu kontrol edin
- Ölçme sistemi sinyalinin genliğini kontrol edin.


Error description 8288

Error message

AC50 CC frekans çok yük. %.2s (durum)

Cause of error

- Bir konum ölçme sistemi girişinde maksimum giriş frekansı aşıldı.
- Ölçme cihazı sinyalinde arıza
- Makinedeki titreşimler

Error correction

- Müşteri hizmetlerine haber verin
- Ölçme cihazının bağlantısını kontrol edin (şase bağlantısı)
- Ölçme cihazını kontrol edin
- Ölçme cihazı sinyalinin giriş frekansını kontrol edin
- Titreşimleri giderin


Error description 8290

Error message

Çalışma mekanının aşılması

Cause of error

Aletin hesaplanan şeridi, makinenin tanımlanmış çalışma mekanının aşılmasına neden oluyor, örn. döndürme düzeneği üzerinden.

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 8291

Error message

8BB0 Motor sıc. çok düşük %.2s

Cause of error

- Ölçülen motor sıcaklığı çok düşük
- Sıcaklık sensörünün kabloları yanlış bağlanmış (kısa devre)
- Sıcaklık sensörü arızalı
- Sinyal kutusu: kötü kontak veya nem almış
- Motorun içine nem girmiş
- Yanlış sıcaklık sensörü (KTY84 isteniyor)
- Ölçme sistemi giriş platininde donanım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Elektrik tesisatını kontrol edin
- Sıcaklık sensörünü kontrol edin
- MP2220 Bit 5 ile düşük sıcaklık denetimini seçmeyin
- Ölçme sistemi giriş platinini değiştirin


Error description 8292

Error message

Besleme gerilimi PL 510 eksik

Cause of error

Baz modül PLB 510'un besleme gerilimi eksik.

Error correction

- Müşteri hizmetlerine haber verin
- baz modül PLB 510'un elektrik tesisatını kontrol edin


Error description 8293

Error message

PL 510 çıkışında kısa devre

Cause of error

Bir EA modülü PLD 16-8'in bir dijital çıkışında bir kısa devre oluştu.

Error correction

- Müşteri hizmetlerine haber verin
- EA modülü PLD 16-8'in elektrik tesisatını kontrol edin (etkilenen çıkışlar bakınız X4 Pin 1'de kırmızı LED)


Error description 8354

Error message

C500 MP2520 %s çok büyük

Cause of error

- Diferansiyel faktörü çok büyük (maksimum değer 0.5 [As^2/rev])

Error correction

- Müşteri hizmetlerine haber verin
- MP2520.x'i 0.5'den küçük seçin


Error description 8355

Error message

C4F0 Komuta izin verilmiyor

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 8392

Error message

Alet kullanım tablosu eksik!

Cause of error

Bir program akışı işletim türünde
alet kullanma kontrolü gerçekleştirmeyi denediniz ancak
henüz hiçbir alet kullanım dosyası oluşturmadınız.

Error correction

Alet kullanma kontrolünden önce alet kullanım dosyası oluşturun:
İstenen programı, program testi işletim türünde çalıştırın.
"Çalışma süresini tespit et" fonksiyonunun
AÇIK olduğundan emin olun.


Error description 8401

Error message

PLC modülü %d bilinmiyor

Cause of error

Bilinmeyen bir PLC modülü programlandı.

Error correction

PLC programını değiştir.


Error description 8402

Error message

C510 İzins. tahr serbest bır. %.2s

Cause of error

- Elektronik tip plakası okunurken güç ünitesi "Ready" durumunda olmamalıdır (-SH1 aktif durumda değil).

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 8494

Error message

CC%d Timeout Versiyon karşılaştırma

Cause of error

CC 2s dahilinde versiyon numarası göndermedi (güvenli durdurma 0).

Error correction

Müşteri hizmetlerine haber verin


Error description 8495

Error message

CC%d Timeout SMP Kontrol toplamı

Cause of error

CC, 2 s içinde SMP kontrol toplamları (güvenli durdurma 0) tespit etmiyor.
- Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 8591

Error message

Düzlem-Fkt.: TURN izin verilmez!

Cause of error

Aktif M128 veya aktif FUNCTION TCPM sırasında, PLANE işlevi ile TURN pozisyonlandırma davranışını uygulamayı denediniz.

Error correction

Aktif M128 veya aktif FUNCTION TCPM sırasında, PLANE işlevinde sadece MOVE veya STAY pozisyonlandırma davranışını kullanmalısınız.


Error description 8643

Error message

CYCL CALL POS tümcesi tam değil

Cause of error

İçinde bütün ana eksen koordinatları X, Y ve Z bildirilmemiş olan bir CYCL CALL POS cümlesi programladınız.

Error correction

CYCL CALL POS cümlesinde daima üzerinde döngülerin uygulanacağı üç ana eksen koordinatları X, Y ve Z'yi programlayın.


Error description 8644

Error message

Aşamalı progr. izin verilmez

Cause of error

Öncesinde bir kez mutlak koordinatlara sahip bir CYCL CALL POS cümlesi programlamadan, artan bir CYCL CALL POS cümlesi programladınız.

Error correction

Artan CYCL CALL POS cümlesinden önce, mutlak koordinatlara X, Y ve Z'ye sahip bir CYCL CALL POS cümlesi programlayın.


Error description 8658

Error message

Tüm eksenlerde ref nok yerleştir

Cause of error

Bir kimenatik değişiminden sonra (örn. kafa değişimi), ana eksenler X, Y ve Z'nin tamamında yeni bir referans noktası yerleştirmediniz ve ardından bir program başlatmayı denemediniz.

Error correction

Bir kimenatik değişiminden sonra bir NC promramını sadece eğer
- referans noktasını yeni yerleştirmediyseniz
- ana eksenler X, Y ve Z'nin tamamında yeni bir referans noktası yerleştirmediniz durumunda bir NC programını başlatabilirsiniz.


Error description 8683

Error message

SİSTEM-
İSMİ
GÖSTERG.

Cause of error


Error description 8757

Error message

MC 422B havalandırma arızalı

Cause of error

MC 422B'nin fanı arızalı.

Error correction

- Kumandayı kapatın ve makineyi kapatın
- Müşteri hizmetlerine haber verin


Error description 8772

Error message

8AA0 İzinsiz referans %.2s

Cause of error

- Bir okuma sistemi döngüsü etkindir ve aynı zamanda bir referans değer isteniyor
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 8773

Error message

8AB0 İzinsiz tarama %.2s

Cause of error

- Referans verme etkindir ve aynı zamanda bir okuma sistemi döngüsü başlatılır
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 8776

Error message

8310 Fren testinde akım yok %.2s

Cause of error

- Motor doğru bağlanmamış
- Dönüştürücü yanlış bağlanmış
- Dönüştürücü arızalı
- Motor arızalı

Error correction

- Müşteri hizmetlerine haber verin
- Motor ve dönüştürücü elektrik tesisatını kontrol edin
- Dönüştürücüyü kontrol edin
- Motoru kontrol edin


Error description 8777

Error message

8300 Motor freni arızalı %.2s

Cause of error

- Motor freni arızalı

Error correction

Uyarı:
Asılı olan eksenler duruma bağlı olarak düzgün tutulmayabilir. Eksen düşebilir.
Eksenin altındaki tehlikeli bölgeye girmeyin!
- Kapatmadan önce aksı güvenli bir pozisyona sürün
- Müşteri hizmetlerini bilgilendirin
- Motor freni kumandasını kontrol edin
- Motoru değiştirin


Error description 8892

Error message

Birleştirme fonks uygulanamıyor

Cause of error

Formül çevrilemediğinden, modül 9226 üzerinden bağlantı işlevi uygulanamıyor.

Error correction

- Müşteri hizmetlerine haber verin
- modül 9226 çağrılmasında formülü kontrol edin


Error description 8910

Error message

9900 CC%d CC komutu bilinmiyor %d

Cause of error

- Bu donanım için CC komutu geçerli değildir
- dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 8944

Error message

İç çap mekan açısı B

Cause of error


Error description 9776

Error message

C420 Hatalı parametreler nedeniyle %s kontrol dışı

Cause of error

- Bilgi: şimdiye kadar mevcut hata metni 'Regülatör Parametresi Yanlış' değiştirildi
- Ön kumanda parametresi yanlış ayarlanmış (hızlanma, sürtünme)
- Hızlanma çok yüksek
- Regülatör parametresi yanlış ayarlanmış (Ki, Kp, Kd)
- Filtre yanlış ayarlanmış (bant durdurma filtresi, düşük geçiş filtresi)
- Dönüştürücü arızalı (IGBT)
- Motor tablosunda yalnış motor seçilmiş

Error correction

- Müşteri hizmetlerine haber verin
- Aksın eşitlemesini kontrol edin
- Dönüştürücüyü kontrol edin


Error description 9777

Error message

C520 Durum kontrol zam. aşımı %.2s

C660 Durum kontrol zam. aşımı %.2s

Cause of error

- Dahili bir yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 9778

Error message

C530 Devir say kont zaman aş. %.2s

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 9779

Error message

C540 Akım kontrol zaman aşımı %.2s

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin


Error description 9785

Error message

Herhangi bir hareket tespit edilemedi. Bu şekilde yön tayini mümkün değil.

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- yazılım versiyonunu kontrol edin


Error description 9921

Error message

E00F Fren testi başarısız

Cause of error

- Parametre ayarına göre gerekli olmasına rağmen MC, motor fren(ler)i testini uygulamıyor.
- MC, motor fren(ler)i testini 2 saniyelik süre içerisinde uygulamıyor.

Error correction

- Müşteri hizmetlerine haber verin


Error description 9922

Error message

A860 SRG'de hareket yolu çok büyük %s

Cause of error

- SRG çalışma türünde izin verilen maksimum hareket yolu aşıldı çünkü:
- Mil yönlendirmesi ile tarama yapılırken mil aksı 2 turdan daha fazla hareket ettirildi.

Error correction

- Tarama sırasını kontrol edin
- Koruyucu kapıları kapatın
- Müşteri hizmetlerine haber verin


Error description 9924

Error message

VERİ
GÜVENLİĞİ

Cause of error


Error description 10248

Error message

NC Fonksiyonuna izin verilmez

Cause of error

Cümle kılavuzunda, kılavuz ile kullanılamayan bir NC işlevi işlenmiştir (örn. M142, M143).

Error correction

- Eğer mümkünse programdan NC işlevini uzaklaştırın ve daha sonra cümle kılavuzunu yeniden başlatın.
- Eğer çeşitli parça programlarının çağrılması için bir kumanda programı söz konusuysa, istenilen parça programını tek tek cümle kılavuzunda başlatın.


Error description 10521

Error message

Başlangıç zaman noktası geçti

Cause of error

Autostart işlevi için, geçmişte bulunan bir Start zamanı girdiniz.

Error correction

Gelecekte bulunan bir Start zamanı giriniz.


Error description 10590

Error message

E004 SH1 durum testi aktifte

Cause of error

- '-SH1' sinyalinin ölçülen durumu 'high' seviyesinde
- MC ilgili Watchdog'u tetiklememesine rağmen '-SH1' sinyali 'aktif' ('low' seviye') durumuna geçmiyor.

Error correction

- Dahili yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 10591

Error message

E005 SH1 durum testi aktif değil

Cause of error

- '-SH1' sinyalinin ölçülen durumu 'low' seviyesinde
- MC ilgili Watchdog'u tetiklemesine rağmen '-SH1' sinyali 'aktif deği' ('high' seviye') durumuna geçmiyor.

Error correction

- Dahili yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 10592

Error message

E010 SH2 durum testi aktifte

Cause of error

- '-SH2' sinyalinin ölçülen durumu 'high' seviyesinde
- CC ilgili Watchdog'u tetiklememesine rağmen '-SH2' sinyali 'aktif' ('low' seviye') durumuna geçmiyor.

Error correction

- Dahili yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 10593

Error message

E011 SH2 durum testi aktif değil

Cause of error

- '-SH2' sinyalinin ölçülen durumu 'low' seviyesinde
- CC ilgili Watchdog'u tetiklemesine rağmen '-SH2' sinyali 'aktif değil' ('high' seviye') durumuna geçmiyor.

Error correction

- Dahili yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 10594

Error message

E150 RDY.x-durumu aktif kaldı %s

Cause of error

- 'RDY.x' sinyalinin ölçülen durumu aktif
- MC, güç ünitesini uygun bir onay sinyali üzerinden bloke etmesine rağmen 'RDY.x' sinyali 'aktif değil' ('low' seviye") durumuna geçmiyor

Error correction

- Dahili yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 10595

Error message

E160 RDY.x-durumu aktif değil %s

Cause of error

- 'RDY.x' sinyalinin ölçülen durumu aktif değil
- MC, güç ünitesini uygun bir onay sinyali üzerinden onaylamasına rağmen 'RDY.x' sinyali 'aktif' ('high' seviye') durumuna geçmiyor.

Error correction

- Dahili yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 10664

Error message

Alet kullanım dosyaları kilitli

Cause of error

TNC, alet uygulama dosyasını şu anda üretemiyor, çünkü başka bir uygulama tarafından şu anda okunmaktadır.

Error correction

Alet uygulama dosyasını daha sonraki bir zamanda tekrar üretin.


Error description 10665

Error message

Programlama grafiği mümkün değil

Cause of error

Programlama grafiğinin oluşturulması, dahili bir hata nedeniyle yarıda kesilmek zorunda kaldı.

Error correction

NC programını yeni seçin ve programlama grafiğini yeni oluşturulmasını sağlayın (RESET+START yazılım tuşu)


Error description 10672

Error message

SPAWN/SUBMIT içerik değişimini bloke ediyor

Cause of error

Sistemin içinde bulunan SPAWN/SUBMIT-Job'lardan birisi 3 saniyeden uzun bir süre kontekst değişimine izin vermediğinden, PLC In-Code Tracer başlatılamadı.

Error correction

Bir SPAWN/SUBMIT-Job'unun içindeki her programlama düğümü, kontekst değişimi ile ilgili bir olanak içermelidir (işbirlikçi Multitasking). Bu, 9260, 9262, 9263, 9212, 9216, 9217, 9108 veya 9109 PLC modüllerinde birisinin çağrılmasıyla sağlanır.
Proses monitöründe hatalı SPAWN/SUBMIT-Job, uzun bir süre boyunca "RUN+" statüsünü taşımasından tanınır.


Error description 10673

Error message

C560 Param. filtre 1 geçersiz %.2s

Cause of error

- MP2542.x, MP2552.x, MP2562.x veya MP2572.x'de yanlış giriş
- Dahili bir yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin
- MP2542.x, MP2552.x, MP2562.x ve MP2572.x girişini kontrol edin
- Yazılım versiyonunu kontrol edin


Error description 10675

Error message

C570 Param. filtre 2 geçersiz %.2s

Cause of error

- MP2543.x, MP2553.x, MP2563.x veya MP2573.x'de yanlış giriş
- Dahili bir yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin
- MP2543.x, MP2553.x, MP2563.x ve MP2573.x girişini kontrol edin
- Yazılım versiyonunu kontrol edin


Error description 10677

Error message

C580 Param. filtre 3 geçersiz %.2s

Cause of error

- MP2544.x, MP2554.x, MP2564.x veya MP2574.x'de yanlış giriş
- Dahili bir yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin
- MP2544.x, MP2554.x, MP2564.x ve MP2574.x girişini kontrol edin
- Yazılım versiyonunu kontrol edin


Error description 10679

Error message

C590 Param. filtre 4 geçersiz %.2s

Cause of error

- MP2545.x, MP2555.x, MP2565.x veya MP2575.x'de yanlış giriş
- Dahili bir yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin
- MP2545.x, MP2555.x, MP2565.x ve MP2575.x girişini kontrol edin
- Yazılım versiyonunu kontrol edin


Error description 10681

Error message

C5A0 Param. filtre 5 geçersiz %.2s

Cause of error

- MP2546.x, MP2556.x, MP2566.x veya MP2576.x'de yanlış giriş
- Dahili bir yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin
- MP2546.x, MP2556.x, MP2566.x ve MP2576.x girişini kontrol edin
- Yazılım versiyonunu kontrol edin


Error description 10683

Error message

E170 Poz. sapması çok büyük %.2s

Cause of error

- MP640.x'deki parametre değeri çok düşük
- Konum ölçme sisteminin sabitlemesi arızalı
- Yanlış sıcaklık, lineer veya lineer olmayan kompanzasyon,
- Dönüş boşluğu çok büyük.

Error correction

- MP640.x'deki parametre değerini (çalışma sırasında MC ile CC arasındaki maksimum pozisyon sapması) kontrol edin.
- MP720.x'deki parametre değerini (analog akslar için lineer aks hatası kompanzasyonu) kontrol edin.
- MP710.x'deki parametre değerini (gevşek kompanzasyon) kontrol edin
- Konum ölçme sisteminin sabitlemesini kontrol edin.
- Müşteri hizmetlerine haber verin.


Error description 10685

Error message

E014 -N0 sinyal testinde hata

Cause of error

- CC1 kapatma sinyalinin bir seviye değişimi: -N0, CC0 tarafından algılanmıyor.
- Dahili yazılım hatası
- Donanım hatası

Error correction

- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 10710

Error message

PROFIBUS girişleri güncel değil

Cause of error

Profibus reaksiyon süresi aşıldı.
PLC programı, bu ikazın ortaya çıkmasından sonra bir PLC döngüsünü eski PROFIBUS giriş verileriyle işledi.

Error correction

Sık meydana gelmesi durumunda müşteri hizmetlerine haber verin.


Error description 10711

Error message

PROFIBUS girişleri güncel değil

Cause of error

Profibus reaksiyon süresi aşıldı.
PLC programı, bu hatanın ortaya çıkmasından sonra iki PLC döngüsünü eski PROFIBUS giriş verilerinin takibiyle işledi.

Error correction

Müşteri hizmetlerine haber verin


Error description 10929

Error message

E00B Kapatma kanalı hata testi

Cause of error

- testin uygulanması için geçersiz kod alındı.

Error correction

- Müşteri hizmetlerine haber verin
- Dahili yazılım hatası


Error description 10930

Error message

E00E Darbe silme testi geçersiz

Cause of error

- Önceki test henüz tamamlanmamasına rağmen darbe silme testi için komut alındı.

Error correction

- Müşteri hizmetlerine haber verin
- Dahili yazılım hatası


Error description 10931

Error message

C017 PWM frekansı çok yüksek

Cause of error

- Bir Single-Speed ayar devresi için MP2180.x'de PWM temel frekansının iki katı ve MP2182.x'de akım regülatörü döngü süresinin yarısı ayarlanmıştır.

Error correction

- Müşteri hizmetlerine haber verin
- MP2180.x'i ve MP2182.x'i kontrol edin
- Single-Speed ayar devresi yerine bir Double-Speed ayar devresi kullanın.


Error description 10949

Error message

Yan kesme çok küçük

Cause of error

Aktif alet yarıçapı ile şerit üste bindirme faktöründen hesaplanan yanal bildirim, çok küçük.

Error correction

Alet yarıçapını veya şerit üste bindirme faktörünü büyütün.


Error description 10950

Error message

Bindirme faktörü çok büyük

Cause of error

Bir işleme döngüsünde tanımlanmış şerit üste bindirme faktörü çok büyük.

Error correction

Şerit üste bindirme faktörünü 0.1 ile 1.414 arasında programlayın.


Error description 11044

Error message

Silindir yarıçapı 0 izin yok!

Cause of error

Silindir mantosu işlemesi ile ilgili bir döngüde, silindir yarıçapı Q16'yı 0 ile tanımladınız.

Error correction

Silindir yarıçapı eşit değildir 0 girin.


Error description 11045

Error message

Kuyruk taşması: %s

Cause of error

Hatırlatıcı M4753 üzerinden Q_PLCLOGBOOK akışına 44'ün üzerinde giriş.

Error correction

- PLC programını değiştir
- Müşteri hizmetlerine haber verin


Error description 11114

Error message

Sistem hatası

Sistem hatası

Cause of error

Bir sunucunun henüz uygulamaya alınmamış bir fonksiyonu çağrıldı.

Error correction

Müşteri hizmetlerine haber verin


Error description 11115

Error message

Sistem hatası

Sistem hatası

Cause of error

Sunucu, mesajı göndereni tespit edemiyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 11116

Error message

Sistem hatası

Sistem hatası

Cause of error

Sunucu, mesajı gönderene erişemiyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 11117

Error message

Sistem hatası

Sistem hatası

Cause of error

Yazılım hatası oluştu.

Error correction

Müşteri hizmetlerine haber verin


Error description 11232

Error message

İşletim tipleri mümkün değil

Cause of error

Bir işleme formundan yola çıkarak, numune üretecini veya kontür programlamasını başlattınız ve bu durumda, işletim türünü değiştirmeyi denediniz.

Error correction

İşletim türünü değiştirmeden önce numune üretecini bitirin ve ardından form girişini bitirin (verileri kaydedin veya çöpe atın).


Error description 11275

Error message

Dosya tipi eksik veya yanlış

Cause of error

Uygun dosya tipini tanımlamadan, yeni bir dosya oluşturmayı denediniz.

Error correction

Doğru dosya tipini girin.


Error description 11390

Error message

C016 "double speed" mümkün değil

Cause of error

- Ayar devresi X53 veya X54'de aktif olmasına rağmen X51 veya X52'deki ayar devresi 'double speed' olarak tanımlanmış
- Ayar devresi X57 veya X58'de aktif olmasına rağmen X55 veya X56'daki ayar devresi 'double speed' olarak tanımlanmış (sadece 8 ayar devreli CC 4xx)

Error correction

- Müşteri hizmetlerine haber verin
- Ayar devresini X51 veya X52'de 'single speed' olarak tanımlayın veya X53 veya X54 PWM çıkışını devre dışı bırakın
- Ayar devresini X55 veya X56'da 'single speed' olarak tanımlayın veya X57 veya X58 PWM çıkışını devre dışı bırakın (sadece 8 ayar devreli CC 4xx)


Error description 11391

Error message

Tuş kilitli

Cause of error

O anda NC yazılımı tarafından bloke edilmiş bir düğmeye bastınız.

Error correction

İşlevi gerekiyorsa daha sonraki bir zamanda tekrarlayın.


Error description 11410

Error message

Global Q-Par. tanımsız

Cause of error

Program akışı (program testi) sırasında, global etkili bir Q parametresinin tanımlanmadığı tespit edildi.

Error correction

Program kafasında bütün gerekli global parametrelerin mevcut olup olmadığnı ve gerektiğinde takviye edilip edilmediğini kontrol edin.


Error description 11411

Error message

Global Q-Par çifte tanımlanmış

Cause of error

Program akışı (program testi) sırasında, global etkili bir Q parametresinin çift tanımlandığı tespit edildi.

Error correction

Global parametreler sadece program kafasında tanımlanmış olmalıdır. Programı kontrol edin ve gerekirse çoklu tanımlamaları silin.


Error description 11412

Error message

Global Parametre eksik

Cause of error

İçinde bir veya birden fazla global döngü parametresinin program kafasında tanımlanmadığı bir ünite programını test etmeyi veya işlemeyi denediniz.

Error correction

Program kafasını tamamen girin.


Error description 11413

Error message

smarT.NC mümkün değil

Cause of error

O sırada program testi işletim türünde bir program işlenmesine rağmen, smarT.NC işletim türüne geçmeyi denediniz.

Error correction

Program testini bitirin ve akabinde smarT.NC işletim türüne geçin. Paralel işletim şu anda mümkün değil.


Error description 11442

Error message

Çift dönme durumuna izin verilmez

Cause of error

Bir numunede veya bir çerçevede, iki dönüş konumunu aynı anda tanımlamayı denediniz.

Error correction

Sadece dönüş konumu ana eksen veya sadece dönüş konumu yan eksen tanımlayın.


Error description 11453

Error message

Dosya ismi mevcut

Cause of error

Halihazırda mevcut bir dosya ismi ile yeni bir dosya açmayı denediniz.

Error correction

Başka dosya ismi kullanın.


Error description 11454

Error message

Program başlığı mevcut

Cause of error

Halihazırda mevcut olmasına rağmen, UNIT 700 (program kafası) eklemeyi denediniz.

Error correction

Mevcut program kafasında değişiklikler ele alın.


Error description 11503

Error message

8B40 Tahrik serbs bırakma yok %.2s

Cause of error

- Dönüştürücü çalışmaya hazır değil
- Güç ünitesi için darbe bırakma yok
- Uz çok büyük
- Power-Fail sinyali aktif
- M kumandalarında: I32 girişi aktif değil
- P kumandalarında: X50'ye olan tahrik onayı aktif değil
246 261-xx (dijital akım regülatörü) için ayrıca şu geçerlidir:
- Belirtilen aks için geçerli olmayan bir motor tipi (örn. lineer motor) seçilmiştir
- CC'ye mevcut olmayan bir aks için "Tahrik açık" komutu veriliyor.
- Alan yönlendirme başlarken güç ünitesi hazır değil.
Güç ünitesi hazır durumu PWM kablosu üzerindeki Ready sinyalinden tanınır.
- Akım regülatör eşitlemesine başlarken güç ünitesi hazır değil.

Error correction

- Müşteri hizmetlerine haber verin
- Darbe bırakma için kumandayı ve elektrik tesisatını kontrol edin
- Uz kontrol edin
- Acil kapatma devresini kontrol edin
- Cevap vermeyen sistemde: Fren direnci bağlı mı?
- Cevap veren sistemde: Cevap verme aktif mi?
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Güç ünitesini değiştirin
- SIEMENS dönüştürücü sisteminde: Arayüz kartını değiştirin
- Regülatör platinini değiştirin


Error description 11552

Error message

C5E0 MP2606.x yanlış

Cause of error

- CC 424'de MP2606.x için giriş aralığı 0,0 ila 0,5'dir.

Error correction

- Müşteri hizmetlerine haber verin
- MP2606.x giriş değerini kontrol edin


Error description 11553

Error message

C5F0 Durum ölçüm cih girişi yanl

Cause of error

- Konum ölçme cihazı (MP110.x/MP111.x) için yanlış bir giriş seçildi
- İzin verilen konfigürasyon CC424:
6 ayar devresi: X201 ila X206
8 ayar devresi: X201 ila X208
10 ayar devresi: PWM çıkışları X51 ila X56: X201 ila X206
PWM çıkışları X57 ila X60: X207 ila X210
- İzin verilen konfigürasyon CC61xx:
PWM çıkışı <-> Konum ölçme cihazı
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Müşteri hizmetlerine haber verin
- MP110.x/MP111.x'i kontrol edin


Error description 11559

Error message

M120: LOOK AHEAD mümkün değil

Cause of error

Bir FK sekansı dahilinde, M120 LA ile LOOK AHEAD işlevini aktifleştirmeyi denediniz.

Error correction

- FK sekansı dahilinde M120'yi silin
- M120'yi FK sekansından önce aktifleştirin


Error description 11574

Error message

M114 makine geometrisi yok

Cause of error

M işlevi M114, makine geometrisinin bir kinematik tablosunda uygun bir tanımlaması konulmadan programlandı.

Error correction

Bir kinematik tablosunda makine geometrisinin tanımlanması.


Error description 11575

Error message

Eksen geometrisi tespit edilmedi

Cause of error

Bir döngü 27 silindir mantosu(DIN/ISO: G127) programladınız, aktif kinematik tablosunda hiçbir dönüş ekseni veya programlanmış dönüş ekseni konfigüre edilmemiş olmasına rağmen.

Error correction

- Kontür alt programında doğru dönüş eksenini tanımlayın.
- Kinematik tablosunu makine üreticisi tarafından kontrol ettirin.


Error description 11576

Error message

Dönme tezgah koordinatları eksik

Cause of error

Döner masa orta noktası için koordinatlar, aktif kinematik tablosunda eksik.

Error correction

Kinematik tablosunu kontrol edin. Gerekiyorsa makine üreticiniz ile irtibata geçin.


Error description 11577

Error message

Kinematik tanımlı değil

Cause of error

Makine geometrisinin bir kinematik tablosunda tanımlanmış olmamasına rağmen, M128'i kullandınız.

Error correction

Kinematik tablosunu kontrol edin. Gerekiyorsa makine üreticiniz ile irtibata geçin.


Error description 11578

Error message

Açı hesaplaması mümkün değil

Cause of error

İşleme düzlemini döndürme işlevinde, mekân açısı girişi modunu aktif hale getirdiniz, öyle ki bu mod, makine konfigürasyonunuz için TNC tarafından desteklenmiyor.

Error correction

Aktif kinematik tablosunda eksen açısı girişini seçin.
Gerekiyorsa makine üreticiniz ile irtibata geçin.


Error description 11579

Error message

Kinematik tablosu eksik

Cause of error

- OEM.SYS'de KİNEMATIC= şifre kelimesi altında, kinematik tanımlamaları için düzenleme tablosunun yanlış bir yol veya dosya ismi girilmiş.
- Kinematik açıklamaları için düzenleme tablosu mevcut değil.

Error correction

- OEM.SYS içindeki yol veya dosya ismini düzeltin
- düzenleme tablosunu üretin


Error description 11580

Error message

3DROT etkinleştirin

Cause of error

Manuel işletim türünde işleme düzlemi döndürme işlevi aktif değil.

Error correction

İşleme düzlemini döndürmeyi, 3DROT yazılım tuşu üzerinden manuel işletimde aktifleştirin.


Error description 11581

Error message

PLANE fonksiyonu mümkün değil!

Cause of error

Makineniz bunun için konfigüre edilmemiş olmasına rağmen, bir PLANE işlevini işlemeyi denediniz.

Error correction

Aktif kinematik tablosunda mekân açısı girişini aktifleştirin. Gerekiyorsa makine üreticiniz ile irtibata geçin.


Error description 11582

Error message

CC%d : Program %s başlamıyor

Cause of error

- Dahili yazılım hatası
- kumanda donanım arızası

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin
- kumanda donanımını kontrol edin


Error description 11583

Error message

AC10 Motor ölçüm sistemi %.2s yanl

C300 Zn izi %.2s yanlış

C310 Z1 izi %.2s yanlış

Cause of error

- Ölçme sistemi sinyali mevcut değil
- Motor okuyucusu kablosunda kopukluk
- Motor okuyucusu sinyal genliği eksik veya çok küçük

Error correction

- Müşteri hizmetlerine haber verin
- Motor okuyucusu bağlantısını kontrol edin
- Motor okuyucusunu kontrol edin
- Ölçme sistemi sinyalinin genliğini kontrol edin.


Error description 11585

Error message

PLC-Strobe izin verilmez (M%d)

Cause of error

- NC programı çalışmasına veya NC Strobe bulunmamasına rağmen, bir PLC Strobe işlevi (örn. PLC pozisyonlandırma) komutu verildi.
- Strobe PLC ile çok erken onaylandı

Error correction

- Müşteri hizmetlerine haber verin
- PLC programını değiştir


Error description 11586

Error message

Test-Grafiği mümkün değil

Cause of error

Test grafiği, sistem gerekçesiyle şu anda kullanılamıyor.

Error correction

Test grafiğini daha sonraki bir zamanda tekrar kullanın.


Error description 11588

Error message

PGM smarT.NC'de düzenlenir

Cause of error

Aynı program smarT.NC işletim türünde şu anda işlenmesine rağmen, bir program değişikliği uygulamayı denediniz.

Error correction

smarT.NC içinde form girişini yarıda kesin ve daha sonra, program kaydetme/işleme işletim türünde istediğiniz değişiklikleri uygulayın.


Error description 11589

Error message

PGM paralel düzenlenir

Cause of error

Aynı program program kaydetme/işleme işletim türünde şu anda işlenmesine rağmen, form verilerini değiştirmeyi denediniz.

Error correction

Program kaydetme/işleme işletim türünün içindeki işleme işlemini yarıda kesin ve daha sonra, smarT.NC işletim türünde istediğiniz değişiklikleri uygulayın.


Error description 11593

Error message

Ayar ünitesi opsiyonu eksik

Cause of error

Bağlı bulunan regülatör birimi, ana bilgisayar tarafından desteklenmiyor, çünkü bunun için opsiyon serbestleştirilmemiş.

Error correction

Müşteri hizmetlerine haber verin
- bu regülatör birimi içim opsiyonu serbestleştirin


Error description 11595

Error message

Dosya silinmesi mümkün değil

Cause of error

Başka bir işletim türünde seçilmiş olmasına rağmen, bir dosyayı silmeyi denediniz.

Error correction

Siliencek dosya hiçbir başka işletim türünde aktif olmamalıdır. Burada herhangi başka bir dosyanın seçilmesi ve silme işleminin yeniden uygulanması.


Error description 11597

Error message

PL bağlantı noktasında arıza

Cause of error

PL 510'un bağlantı noktasında arızalar tanındı.

Error correction

- Müşteri hizmetlerine haber verin
- PL 510'un elektrik tesisatını kontrol edin
- topraklama konseptini kontrol edin


Error description 11598

Error message

PLC-Partition: Az hafıza

Cause of error

Aynı PLC bölümünde çok az boş hafıza.

Error correction

- Müşteri hizmetlerine haber verin
- artık kullanılmayan dosyaları PLC bölümünden silin


Error description 11601

Error message

CC%d: TIMEOUT CMD=0x%02X

Cause of error

- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin
- yazılım versiyonunu kontrol edin


Error description 11748

Error message

E015 Fren testinde CC koruyucu kapı açık

Cause of error

- Çalışma odasının koruyucu kapıları fren testinde açıldı

Error correction

- Koruyucu kapıları kapatın
- Kumandayı kapatın ve tekrar açın
- Kapatma testi ve fren testi otomatik olarak başlatılır


Error description 11750

Error message

Dosya mevcut değil

Cause of error

"Son dosyalar" işlevi üzerinden, arrık mevcut olmayan veya kaydırılmış olan bir dosya seçmeyi denediniz.

Error correction

Başka dosyalar seçin veya yeni dosya açın.


Error description 11751

Error message

Dosyaları yeniden seç!

Cause of error

Bu dosya TNC üzerinde işleme için seçilmişkten, TNC uygulaması dışında "yazma koruması" dosya özelliğini değiştirdiniz.

Error correction

Dosyayı PGM MGT düğmesi üzerinden yeniden seçin.


Error description 11752

Error message

Etiket ismi kullanımda

Cause of error

Birçok NC cümlesi LBL SET içinde, aynı etiket ismini vermeyi denediniz.

Error correction

Farklı etiket isimleri kullanın.


Error description 11753

Error message

Etik ismi birden çok kullanılmış

Cause of error

Aktif NC programında bir etiket ismi, LBL SET işleviyle çokça defa verilmiş.

Error correction

NC programını değiştir: Farklı etiket isimleri kullanın


Error description 11754

Error message

Etiket ismi mevcut değil!

Cause of error

LBL CALL ile mevcut olmayan bir alt program veya program kısmı tekrarı çağırmayı denediniz.

Error correction

- LBL CALL cümlesinde ismi değiştirin.
- Alt program veya program parçası tekrarını ekleyin.


Error description 11755

Error message

Satırdaki etiket ismi %u kullanımda

Cause of error

Birçok NC cümlesi LBL SET içinde, aynı etiket ismini vermeyi denediniz.

Error correction

Farklı etiket isimleri kullanın.


Error description 12214

Error message

USB aygıtı çıkartılamaz

Cause of error

Çıkartmak istediğini USB cihazının üzerinde bir dosya daha açık. Bu nedenle bu, iTNC'nin dizin ağacından çıkartılamıyor. Ancak cihazı yine de çıkartırsanız, bu veri kayıplarına veya hatalı işlevlere neden olabilir.

Error correction

- Bu cihaz üzerinde muhtemelen başlatılmış bir Print çıkışını, cümle dizisi/tekli cümle/MDI veya program test işletim türlerinde sona erdirin.
- Muhtemelen açılmış bir editörü bu cihaz üzerindeki bir dosya için bitirin.


Error description 12215

Error message

USB aygıtını kapatmadan çıkartın

Cause of error

Bir USB cihazını önceden iTNC'nin dizin ağacından çıkartmadan, bağlantı noktasından çıkarttınız. Bu, veri kayıplarına veya hatalı işlevlere neden olabilir.

Error correction

bir USB cihazını çıkartmadan önce, dosya yöneticisinde program kaydetme/işleme işletim türünde, parlak alanı cihazın üzerine getirin. "İlave işlevler" yazılım tuşuna basın ve ardından USB cihazının çıkartılması için yazılım tuşuna basın.


Error description 12283

Error message

Uç açısı tanımlı değil

Cause of error

Merkezleme döngüsü 240'ta Q343 parametresini, bir çapın üzerine merkezlenecek şekilde tanımladınız.
Ancak aktif alet için herhangi bir sivri açı tanımlanmamış.

Error correction

- Parametre Q343=0 verin (girilen derinliğin merkezlenmesi).
- Alet tablosunun T-ANGLE sütununda sivri açıyı TOOL.T tanımlayın.


Error description 12284

Error message

Veriler çelişkili

Cause of error

Merkezleme döngüsü 240'ta derinlik/çap seçimini (Q343), parametre derinliğinin izin verilmeyen bir kombinasyonu (Q201) ve çapı (Q344) ile tanımladınız.

Error correction

İzin verilen tanımlamalar:
Q343=1 (çap girişi aktif): Q201 eşittir 0 ve Q344 eşit değildir 0 olmalıdır.
Q343=0 (derinlik girişi aktif): Q201 eşit değildir 0 ve Q344 eşittir 0 olmalıdır.


Error description 12358

Error message

Tümcede kopukluk %u (%u %%)

Cause of error

Arama işlevini zamanından önce bitirdiniz.

Error correction

Gerekiyorsa arama işlevini yeniden başlatın ve bitene kadar geçmesini sağlayın.


Error description 12759

Error message

Treeview kur yarıda kesilmiş

Cause of error

Uzun bir smarT.NC programının seçilmesi sırasında, Treeview'in kurulmasını yarıda kestiniz. Bu sayede TNC programı smarT.NC dahilinde, ağaç yapısında komple göstermiyor. Bir program testi veya programın işlenmesi mümkün değildir.

Error correction

Programı tekrar seçin ve, Treeview TNC tarafından tamamen kurulana kadar bekleyin.


Error description 12760

Error message

MC muhaf havalandırması arızalı

Cause of error

Gövde fanının devri çok düşük.

Error correction

- Fanı değiştirin
- müşteri hizmetlerini haberdar edin


Error description 12767

Error message

Reentrance impossible

Cause of error

Reentrance into smarT.NC is at present not possible.

Error correction

Restart the run.


Error description 12768

Error message

Çok fazla üniteler programlı

Cause of error

Sizin tarafınızdan seçilen program çok fazla ünite içeriyor ve bu yüzden TNC tarafından artık işlenemiyor.

Error correction

Programı birçok küçük programa parçalayın.


Error description 12770

Error message

Besleme gerilimi 3,3V çok büyük

Cause of error

Kumandanın 3,3V besleme gerilimi çok büyük.

Error correction

- Müşteri hizmetlerine haber verin
- akım beslemesini kontrol edin


Error description 12771

Error message

Besleme gerilimi 3,3V çok küçük

Cause of error

Kumandanın 3,3V besleme gerilimi çok küçük.

Error correction

- Müşteri hizmetlerine haber verin
- akım beslemesini kontrol edin
- tüketicilerin akım tüketimini kontrol edin (ölçüm cihazları)


Error description 12789

Error message

8890 TRC: Daha yanlış motor tipi %s

Cause of error

- MP2260.x üzerinden moment dalgalanması kompanzasyonunun etkinleştirilmiş olduğu aks senkron veya lineer motor değildir.

Error correction

- Müşteri hizmetlerine haber verin
- Kompanzasyonun devre dışı bırakılması: MP2260.x'deki girişi silin


Error description 12791

Error message

88A0 TRC: Yanlış kumanda %s

Cause of error

- Kompanzasyon dosyası şu anda kullanılan kumandanın dışında başka bir kumanda için oluşturuldu. Başka bir kumandaya ait kompanzasyon dosyasının kopyalanmasına izin verilmemiştir.

Error correction

- Müşteri hizmetlerine haber verin
- Kompanzayon parametresinin yeniden belirlenmesi; TNCopt ile Optimizasyon/Torque Ripple Compensation altında
- Kompanzasyonun devre dışı bırakılması: MP2260.x'deki girişi silin


Error description 12793

Error message

88B0 TRC: Dosya yanlış - Motor %s

Cause of error

- Kompanzasyon dosyası şu anda kullanılan kumandanın dışında EnDat bağlantı noktalı başka bir devir ölçme cihazına sahip bir motor için oluşturuldu. Başka bir kumandaya ait kompanzasyon dosyasının kopyalanmasına izin verilmemiştir.

Error correction

- Müşteri hizmetlerine haber verin
- Kompanzayon parametresinin yeniden belirlenmesi; TNCopt ile Optimizasyon/Torque Ripple Compensation altında
- Kompanzasyonun devre dışı bırakılması: MP2260.x'deki girişi silin


Error description 12795

Error message

C610 TRC: PWM frekansı çok yüksek %s

Cause of error

- MP2260.x üzerinden moment dalgalanması kompanzasyonunun etkinleştirilmiş olduğu aks 5000 Hz'den daha yüksek bir PWM frekansı ile çalıştırılmaktadır.

Error correction

- Müşteri hizmetlerine haber verin
- Aksın PWM frekansını 5000 Hz'den küçük veya buna eşit bir değere ayarlayın
- Kompanzasyonun devre dışı bırakılması: MP2260.x'deki girişi silin


Error description 12797

Error message

C620 TRC: Geçersiz parametre %s

Cause of error

- Aksın kompanzasyon dosyasında geçersiz parametre

Error correction

- Müşteri hizmetlerine haber verin
- Kompanzayon parametresinin yeniden belirlenmesi; TNCopt ile Optimizasyon/Torque Ripple Compensation altında
- Kompanzasyonun devre dışı bırakılması: MP2260.x'deki girişi silin


Error description 12823

Error message

Alet yarıçapı büyüktür 0 girin

Cause of error

Alet tablosundaki aktif alet için freze yarıçapını 0'dan küçük veya eşittir 0 tanımladınız.

Error correction

Alet ölçümü sadece pozitif alet yarıçapı ile mümkün. Tablonun içindeki yarıçapı değiştirin.


Error description 12824

Error message

PLC-Poz.'da 5 eksenden fazla

Cause of error

Bir PLC pozisyonlandırması ile bir seyir cümlesinde 5'ten fazla aks tanımlanmış, ancak TNC sadece maksimum 5 aksı aynı anda sürebilir.

Error correction

Makine üreticiniz ile irtibata geçin.


Error description 12830

Error message

Yiv durumu 0 izin verilmez!

Cause of error

Döngü 254'ü yarık konumu 0 (Q367=0) ile nokta numune döngüsü 221 ile bağlantılı olarak işlemeyi denediniz.

Error correction

Eğer döngü 254'ü nokta numune döngüsü 221 ile işlemek istiyorsanız, yarık konumu Q367=1, 2 veya 3 kullanın.


Error description 12837

Error message

Kontur-UP: Sadece 1 eksen progr

Cause of error

Bir kontür alt programının birinci cümlesinde, işleme düzleminin her iki koordinatını tanımlamadınız.

Error correction

- SL döngüleri 27 ile 39 arası, kontür alt programının ilk NC cümlesinde bir doğrusal ve bir yuvarlak eksen tanımlayın.


Error description 12857

Error message

İzin verilen PGM-uzunluğu aşıldı

Cause of error

iTNC 530 programlama yerinin demo versiyonuna, 100 NC cümlesinden fazlasını içeren bir program kaydetmeyi denediniz.

Error correction

- sadece 100 NC cümlesinden azını içeren programları kaydedin
- programlama yerinin tam versiyonunu satın alın.
Bir tam versiyonda program uzunluğu bakımından kısıtlama yoktur. Bununla ilgili olarak HEİDENHAİN ile irtibata geçin


Error description 13066

Error message

Önc belirli kaydetm mümkün değil

Cause of error

Aktif alet aks sisteminde yer alan bir Preset değer değiştirilmeye çalışılır.

Error correction

3B kırmızı menüsünde aktif veya devre dışı ayarının bir Preset kadar değiştirilmesini seçin.


Error description 13072

Error message

Ref nok belirlenmesine izin yok

Cause of error

M114 fonksiyonu aktif olduğu halde bir referans noktası belirlemeye çalıştınız.

Error correction

- M114 referans noktası belirlemeden önce M115 ile kaldırın
- Çalışma düzlemini çevirme fonksiyonunu ilgili açı ile tanımlayın


Error description 13147

Error message

PLC programı çalışmıyor

Cause of error

Devam eden PLC programını kullanan bir fonksiyon aktif hale getirilmeye çalışıldı.

Error correction

- PLC programını başlatın.
- MP7210'yi deneyin (sadece MP7210 <> 2).


Error description 13154

Error message

Cause of error

İki adet çarpma denetleyicisi obje, belirli bir asgari mesafeyi aştı.
|<-->| Ön uyarı - Mesafe büyük
|<->| Uyarı - Mesafe küçük

Error correction

Hata uyarısını CE tuşu ile onaylayın ve aksları hareket ettirin.


Error description 13155

Error message

Çarpışma uyarısını onaylayın

Cause of error

Makine, bir çarpma korumalı alanda hareket eder. İkinci bir hareketin sonucunda çarpma oluşur.
|<>| Çarpma koruması, aksların ikinci bir hareketini engeller.

Error correction

Çarpma denetleyicisini, yazılım tuşu menüsü üzerinden manuel işlem için devre dışı bırakın ve aksları tehlike alanından dikkatlice uzaklaştırın.Gidiş yönünü dikkate alın!


Error description 13156

Error message

Profibus bellenimi güncel değil

Cause of error

Profibus firmasının ürünü Profibus-Master'da güncellenemez.

Error correction

- Müşteri hizmetlerine haber verin
- Profibus-Master'ı değiştirin


Error description 13302

Error message

MPFRAGMENTFILE mevcut değil

Cause of error

OEM.SYS için "MPFRAGMENTFILE =" altında kaydedilen dosya açılamıyor.

Error correction

- Müşteri hizmetlerine haber verin
- "MPFRAGMENTFILE =" için dosya oluşturun veya OEM.SYS için girdiyi değiştirin


Error description 13340

Error message

Giriş değeri yanlış

Cause of error

Fonksiyon FN17 ile izin verilen girdi sınırları dışında kalan bir değeri yazmayı denediniz.

Error correction

Değeri düzeltin.


Error description 13348

Error message

DHCP: Girişe izin verilmez

Cause of error

DHCP (Dynamic Host Configuration Protocoll, dinamik IP adresleri tahsisatı) aktif olduğu halde, TNC ağ ayarlarını denemeye çalıştınız.

Error correction

- Gerekirse ağ yöneticisine haber verin
- Gerekirse DHCP'yi ADDRESS (ADRES) sütunundan silin ve daha sonra verileri girin


Error description 13381

Error message

Sütunun geri alınmasına izin verilmez

Cause of error

SPALTE ZURÜCKSETZEN (SÜTUNU GERİ AL) yazılım tuşuna bastınız.

Error correction

Geri alma işlemi sadece alttaki sütunlar için mümkündür:
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT, LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz çok küçük

Cause of error

- UV 1xx besleme ünitesi bağlantılarının gerilimi çok düşük

Error correction

- Müşteri hizmetlerine haber verin
- Besleme modülünde gerilim beslemesinin çökmesi
- akslar çok fazla güç çekiyor->milin güç sınırlamasını etkinleştirin
- MP2192'yi kontrol edin


Error description 13387

Error message

Kesme eşit değil 0 girin

Cause of error

0 ayarı olan bir çalışma döngüsü tanımladınız.

Error correction

0'a eşit olmayan ayar girin.


Error description 13475

Error message

Fonksiyona izin verilmez!

Cause of error

Güncel kontur programı .HU programından seçilmediği halde, bir .HU programından bir hammadde tanımı almaya çalıştınız.

Error correction

Fonksiyonu sadece, bir kontur programlamayı bir UNIT programıyla başlattıktan sonra kullanın.


Error description 13476

Error message

Ara hafıza boş!

Cause of error

Ara bellek boş olduğu halde ara bellekten bir blok eklemeye çalıştınız.

Error correction

Ara belleği önce BLOCK KOPIEREN (BLOK KOPYALA) veya BLOCK AUSSCHNEIDEN (BLOK KES) fonksiyonu ile doldurun.


Error description 13477

Error message

MC fren kumandası arızalı

Cause of error

- Modülatör arızalı
- Fren devreye sokma kablo bağlantısı yanlıştır (bitiş 0 V, bitiş 24 V)

Error correction

- Müşteri hizmetlerine haber verin


Error description 13478

Error message

MC fren kumandası arızalı %.2s

Cause of error

- Modülatör arızalı
- Fren devreye sokma kablo bağlantısı yanlıştır (bitiş 0 V, bitiş 24 V)

Error correction

- Müşteri hizmetlerine haber verin


Error description 13486

Error message

Devir sayısı alan sınırının dışında %d%%

Cause of error

Milin fiili devri, programlanan nominal devirden büyük ölçüde sapar.

Error correction

Gerekirse, mil devri için izin verilmeyen azalmaya neden olan, çok yüksek çalışma güçleri oluşur.
- Gerekirse, devri veya beslemeyi değiştirin.
- Gerekirse, kesim derinliğini azaltın


Error description 13487

Error message

USB: TNC cihazı desteklemiyor

Cause of error

- USB-Bus'a, TNC yazılımı tarafından desteklenmeyen bir cihaz taktınız.
- USB blok cihazlarının (kayıt stikleri, sabit diskler, CD-ROM sürücüler) desteklemediği bir yazılıma sahipsiniz.

Error correction

- ISO9660 formatlamayı kullanın.
Bir HUB taktıysanız, mesajı dikkate almayın.
Herhangi bir cihaz eklemediğiniz veya çıkarmadığınız halde, mesaj tekrar geliyorsa, müşteri hizmetlerine haber verin.
- NC yazılımının (FCL) geliştirme durumunu güncelleyin:
Makine üreticiniz ile irtibata geçin.


Error description 13581

Error message

E012 N0 durum testi aktifte

Cause of error

- '-N0' sinyalinin ölçülen durumu 'high' seviyesinde
- '-N02' sinyali 'aktif' ('low' seviye') durumuna geçmiyor

Error correction

- Yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 13582

Error message

E013 N0 durum testi aktif değil

Cause of error

- CCU kapatma sinyali: -N0, high seviyeye geçmiyor
- '-N0' sinyalinin ölçülen durumu 'low' seviyesinde

Error correction

- Yazılım hatası
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 13649

Error message

F200 Fren hortumu testi tamamlanamadı %d

Cause of error

- Parametre ayarına göre gerekli olmasına rağmen MC, motor freni hattının testini uygulamıyor.
- Bir fren hattının test etme çağrısı 10 saniyeden uzun sürüyor.

Error correction

- Müşteri hizmetlerine haber verin


Error description 13650

Error message

F100 Fren testi tamamlanamadı %d

Cause of error

- Parametre ayarına göre gerekli olmasına rağmen MC, motor fren(ler)i testini uygulamıyor.
- Bir motor freninin test etme çağrısı 5 saniyeden uzun sürüyor.

Error correction

- Müşteri hizmetlerine haber verin


Error description 13741

Error message

Satır %d: İşaret eksik

Cause of error

Format tanımlama dosyasında girilen satıra, set bitiş işaretini girmediniz.

Error correction

Set bitiş işaretini; girilen satırda tanımlayın.


Error description 13742

Error message

Satır %d: Anahtar kelimesi adeti

Cause of error

Format tanımlama dosyasında girilen satıra, 32 anahtar kelimeden fazlasını girdiniz.

Error correction

Her satırda maksimum 32 anahtar kelime tanımlayın.


Error description 13743

Error message

Satır %d: Yanlış anahtar kelimesi

Cause of error

Format tanımlama dosyasında girilen satıra, bilinmeyen bir anahtar kelime tanımladınız.

Error correction

Sadece izin verilen anahtar kelimeleri kullanın.


Error description 13744

Error message

Satır %d: Komut bilinmiyor

Cause of error

Format tanımlama dosyasında girilen satıra, bilinmeyen bir komut kullandınız.

Error correction

Sadece izin verilen komutları kullanın.


Error description 13745

Error message

Satır %d: Format seçimi yanlış

Cause of error

Format tanımlama dosyasında girilen satıra, izin verilmeyen bir format talimatı kullandınız.

Error correction

Sadece izin verilen format talimatlarını kullanın.


Error description 13746

Error message

Satır %d: Format seçimi tam değil

Cause of error

Format tanımlama dosyasında girilen satıra, format tanımlamayı tamamlamadınız.

Error correction

Format tanımını " ile tamamlayın.


Error description 13747

Error message

Satır %d: Anahtar kelimesi uzun

Cause of error

Format tanımlama dosyasında girilen satırda, uzun bir anahtar kelime kullandınız.

Error correction

Bir anahtar kelime için izin verilen maksimum uzunluk 32 karakterdir.


Error description 13748

Error message

Satır %d: İndeks eksik

Cause of error

Format tanımlama dosyasında girilen satırda, zorunlu olarak bir indeks girişi gerektiren bir anahtar kelime tanımladınız. İndeks tanımlanmadı.

Error correction

Anahtar kelime indeksini girin.


Error description 13749

Error message

Satır %d: ] indekste eksik

Cause of error

Format tanımlama dosyasında girilen satırda, köşeli parantezi ] indeksli bir anahtar kelimede tanımlamadınız.

Error correction

Köşeli parantezi ilgili bölümde girin.


Error description 13750

Error message

Ekran dosyası bulunamadı

Cause of error

Sizin tarafınızdan tanımlanan gizli dosya açılmadı.

Error correction

- Gizli dosyanın isminin yazım hatasını kontrol edin.
- Gizli dosyanın doğru klasörde yer alıp almadığından emin olun.


Error description 13751

Error message

Yayınlama dosyaları oluşturulamıyor

Cause of error

TNC, çıktı dosyasını oluşturamadı:
- Çıktı dosyası, Kaydet kullanım tipinde seçilmiştir.
- İçine kaydedilmesi gereken klasör mevcut olmalıdır.

Error correction

- Çıktı dosyası, Kaydet kullanım tipinde seçilemez.
- İçine kaydedilmesi gereken klasör oluşturulmalıdır.


Error description 13752

Error message

Düzenlemeye izin verilmez

Cause of error

İşaretleme fonksiyonu aktif olduğu halde bir UNIT (ÜNİTE) düzenlemeye çalıştınız.

Error correction

UNIT (ÜNİTE) düzenleyebilmek için işaretleme fonksiyonunu sonlandırın.


Error description 13753

Error message

TOOL.T: Dişli adeti=0 tanımla

Cause of error

Aktif alet için dişli sayısını tanımlamadığınız halde, FZ ile bir dişli beslemesi tanımladınız.

Error correction

Aktif alet için dişli sayısını, TOOL.T'nin CUT. sütununda 0'a eşit olmayacak şekilde tanımlayın.


Error description 13758

Error message

M118 izin verilmez

Cause of error

Aktif çarpma denetleyicisinde fonksiyon M118'si aktif hale getirmeye çalıştınız.

Error correction

Çarpma denetleyicisi ile bağlantılı olan, M118 içeren el çarkı çakışmasına izin verilmez. M118'i NC programından uzaklaştırın veya çarpma denetleyicisini devre dışı bırakın.


Error description 13762

Error message

SIFIR NOK
DİREK
GİRİŞ

Cause of error


Error description 13769

Error message

Ayarsız eksen %.2s: Durma

Cause of error

M128 veya FUNCTION TCPM aktif durumdaysa, ayarlanmayan (sadece gösterilen) aksın, durma denetlenme (MP1110.x) toleransı aşılmıştır.
Mümkünse bu aks, manuel olarak pozisyonlanmaya çalışılır.

Error correction

Ayarlanmayan (sadece gösterilen) aksın manuel pozisyonlanması için aks M128'i veya FUNCTION TCPM'i devre dışı bırakın veya aksı manuel olarak tolerans dahilinde pozisyonlayın.


Error description 13816

Error message

Fonksiyona izin verilmez

Cause of error

TNC'nizde FCL yönetimi tarafından bloke edilmiş olan bir fonksiyonu kullanmaya çalıştınız.

Error correction

FCL fonksiyonları, bir yazılım güncelleme işleminden sonra standart olarak bloke edildi. SIK menüsünde anahtar sayısı olarak 65535 girdikten sonra bu fonksiyonları, belirli bir zaman için test amaçlı serbest bırakabilirsiniz. Ücretli bir anahtar sayısı
girdikten sonra FCL fonksiyonları sürekli olarak serbest bırakılabilir. Bunun için makine üreticisi veya HEIDENHAIN ile bağlantı kurun.


Error description 13825

Error message

Fonksiyon etkinleştirilmedi

Cause of error

TNC'nizde serbest bırakılmayan bir yazılım seçeneğini kullanmaya çalıştınız.

Error correction

Yazılım seçeneği onayı almak için makine üreticisi veya HEIDENHAIN ile bağlantı kurun.


Error description 13827

Error message

DXF dosyası yanlış

Uygulama 'DXF_CONVERTER' mümkün değil

Cause of error

TNC tarafından çalıştırılmayan bir DXF dosyasını açmaya çalıştınız.

Error correction

- DXF dosyasının bir ASCII formatında mevcut olup olmadığını kontrol edin.
- DXF dosyasını, AutoCAD R12 (AC1009) formatında girişini verin.
Birden fazla karşınıza çıkarsa DXF'i farklı bir CAD sistemi ile oluşturmaya çalışın.
- Gerekirse müşteri hizmetlerine haber


Error description 13838

Error message

Otom. Tuş kilidi kaldırıldı

Cause of error

TNC, bir durum değişiminde tuşların onaylanmasını engeller. Durum değişimi 15 saniye sonra sonlanmamışsa, bu engel kaldırılır.

Error correction

Durum değişimi uygulanana kadar bekleyin.


Error description 13941

Error message

HSCI ethernet bağlantısı kesildi

Cause of error

Ethernet aktarımı arızalı.

Error correction

- Kabloları kontrol edin
- Müşteri hizmetlerine haber verin


Error description 13945

Error message

Fonksiyona izin verilmez

Cause of error

Makinenize ilave edilemeyecek bir fonksiyonu kullanmaya çalıştınız.

Error correction

Sizin tarafınızdan seçilen fonksiyon için makinenizde, ön koşulların tümü mevcut değildir. Gerekirse, makine üreticisi ile bağlantı kurun.


Error description 13957

Error message

Düzenlemeye izin verilmez

Cause of error

Sadece kullanım tipi smarT.NC'de düzenlenebilen bir dosya seçmeye çalıştınız.

Error correction

Kullanım tipi smarT.NC'deki dosyayı seçin ve düzenleyin.


Error description 13958

Error message

M136 ile FU/FZ izin verilmez

Cause of error

Bir İnç programında FU (inç/U olarak besleme) fonksiyonunu veya FZ (inç/diş olarak besleme) fonksiyonunu, M136 fonksiyonuyla (0.1 inç/U olarak besleme) birlikte kombine ettiniz.

Error correction

Bir NC programında her iki fonksiyonu eş zamanlı kullanmayın. HEIDENHAIN, FU veya FZ fonksiyonu kullanımını önerir, burada beslemeyi direkt inç/U veya inç/diş olarak girebilirsiniz.


Error description 13960

Error message

smarT.NC izin verilmez

Cause of error

Döngü yapısı doğru şekilde ayarlanmadığı halde, kullanım tipi smarT.NC'yi seçmeye çalıştınız.

Error correction

Kullanım tipi smarT.NC'yi aktif hale getirmek için, MOD fonksiyonu üzerinden döngü kurulumu "iTNC 530 (340 490)"ı seçin.


Error description 13961

Error message

Aşamalı girişe izin verilmez

Cause of error

PATTERN DEF serisindeki ilk pozisyonu artan şekilde programladınız.

Error correction

PATTERN DEF serisindeki ilk pozisyonu esas olarak daima programlayın.


Error description 14017

Error message

Q399 komut geçişine izin yok

Cause of error

Bu fonksiyon, makine parametresi 6165 ile devre dışı bırakıldığı halde, tarama sistemi döngüsü 441 ile açı uygulamasını açmaya çalıştınız.

Error correction

Makine parametresini 6165 = 1 olarak ayarlayın (MOD fonksiyonu, anahtar sayısı 123) ve daha sonra tarama sistemini kalibre edin.


Error description 14018

Error message

MC tam durma denetimi %.2s

Cause of error

- SBH'deki pozisyon sapması (güvenli kullanım durdurma) makine parametresi MP545.x'te belirlenen değerden büyüktür.
- Eğer bir acil kapatma aksında ve milde fren yapılırsa ve akslar milden önce durmuşsa, bu durumda aksların durmasının denetlenmesi, mil durana kadar MP545.x'teki değere gelir.
- Otomatik kullanım tipindeyken güvenlik kapıları kapalıysa, akslar tahriklerini açar (örn. birleşik akslar) MP545.x'teki değerinde durma denetlemesi gerçekleşir.
- Onay tuşu serbest bırakıldığı zaman, alet magazin aksı, makine parametresi MP545.x'te belirlenen yoldan daha fazla hareket eder.
- Onay tuşu serbest bırakıldığı zaman, alet magazin aksı 3s'den fazla bir süre hareket eder.

Error correction

Müşteri hizmetlerine haber verin.


Error description 14019

Error message

CC%d akım ölçümünde zaman aşımı

Cause of error

Kapama testinde akım ölçümü CC olarak uygulanır, bu ölçümü MC başlatır.
Maksimum 2s sonra geri bildirim yapılmazsa, bir Durdur0 reaksiyonu uygulanır.

Error correction

Müşteri hizmetlerine haber verin


Error description 14020

Error message

MC yanlış S-İşletim tipi

Cause of error

Yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 14022

Error message

CC makine tuşuna basın

Cause of error

MT ile bağlantılı olan bir veya birden fazla makine tuşu CC sayfasında aktif durumdadır.

Error correction

- Tuşu (tuşları) serbest bırakın veya elektrik tesisatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 14023

Error message

MC onay tuşuna MB basın

Cause of error

MC sayfasındaki MB onay tuşu aktiftir.

Error correction

- Tuşu serbest bırakın veya elektrik tesisatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 14024

Error message

CC onay tuşuna MB basın

Cause of error

MC sayfasındaki MB onay tuşu aktiftir.

Error correction

- Tuşu serbest bırakın veya elektrik tesisatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 14025

Error message

CC onay tuşu çarkına basın

Cause of error

CC sayfasındaki çark onay tuşu aktiftir.

Error correction

- Tuşu serbest bırakın veya elektrik tesisatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 14026

Error message

CC onay tuşuna WZM basın

Cause of error

CC sayfasındaki alet değiştirici onay tuşu aktiftir.

Error correction

- Tuşu serbest bırakın veya elektrik tesisatını kontrol edin.
- Müşteri hizmetlerine haber verin


Error description 14027

Error message

CC koruyucu kapılar açık

Cause of error

CC'deki bir veya birden fazla A/S/T güvenlik kapısı açılmıştır.

Error correction

- Kapıyı (kapıları) kapatın veya elektrik tesisatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 14032

Error message

Hesaplanılan koordinat çok büyük

Cause of error

Döngü ölçüm faktörü ile veya aksa özel ölçüm faktörü ile bağlantılı olan dahili hesaplarla izin verilenden büyük bir sayı değeri oluşur.

Error correction

Ölçüm faktörü döngüsünde programlanan değerleri kontrol edin.


Error description 14156

Error message

Küçük alet eksenini tanımlanması

Cause of error

- Alete "Görsel alet aksı" yöntemini uygulamaya çalıştınız.
Alet aksı tanımı mevcut değildir veya kaldırılmıştır.

Error correction

- Alet aksı girişi ile bir TOOL CALL serisi programlayın (DIN/ISO: düzlem seçimi G17 - G20)
- MP7300'ü kontrol edin


Error description 14253

Error message

Dikkat: Poz baş yük tanımlaması!

Cause of error

Pozisyon yüksekliği tanımlanmış bir noktayı gizlediniz veya bloke ettiniz. Bu nedenle elverişsiz durumlarda bir çarpma oluşabilir.

Error correction

Sonraki noktalara tehlikesiz şekilde gidilebileceğini kontrol edin.


Error description 14254

Error message

MC onay tuşuna basın

Cause of error

Onay tuşu makine kullanım alanı veya çark onaylandı.

Error correction

- Onay tuşunu serbest bırakın
- Girişleri kontrol edin


Error description 14255

Error message

CC onay tuşuna basın

Cause of error

Onay tuşu makine kullanım alanı veya çark onaylandı.

Error correction

- Onay tuşunu serbest bırakın
- Girişleri kontrol edin


Error description 14299

Error message

Program dönüşümü mümkün değil

Cause of error

DIN/ISO program çağırma ile bir programa geçmeye çalıştınız.

Error correction

NC programını değiştirin


Error description 14434

Error message

Alan tanımı yanlış!

Cause of error

Döngü 30'daki alan tanımını (DIN/ISO: G60) yanlış yaptınız.

Error correction

Min. noktalarının koordinatlarını, Maks. noktaları koordinatlarından daha küçük olarak girin.


Error description 14479

Error message

Sıfır nokt tablosu seçili değil

Cause of error

Program başlığında hiçbir sıfır nokta tablosu seçilmediği halde, yazılım tuşuyla bir sıfır noktası numarası seçmeye çalıştınız.

Error correction

Program başlığındaki (UNIT 700) Seçenekler altında, sıfır noktalarının seçilmesi gereken, bir sıfır noktası tablosu girin.


Error description 14486

Error message

M140 MB MAX Onay izin verilmez

Cause of error

iTNC, M140 MB MAX fonksiyonunun simülasyonunu yapamaz, buradaki çalışma sahası denetimi aktif değildir.

Error correction

Program testi için çalışma sahası denetimini aktif hale getirin:
> MOD fonksiyonunu seçin
> ROHTEIL IM ARB.-RAUM fonksiyonunu seçin
> Yazılım tuşuyla çalışma sahası denetimini aktif hale getirin


Error description 14487

Error message

Maks. işaret uzunluğu aşıldı

Cause of error

Birden fazla String değişkenlerini bağladınız ve bu sırada maksimum izin verilen karakter sayısı aşıldı.

Error correction

2047 karakterden oluşan, izin verilen maksimum karakter sayısı aşılmadı.


Error description 14518

Error message

Alet numarasına izin verilmez

Cause of error

Bunu makine parametresi ile uygulamak yasak olduğu halde, bir TOOL CALL veya bir TOOL DEF serisinde bir alet numarası tanımlamaya çalıştınız.

Error correction

- Alet ismini kullanın.
- Makine parametresi 7483'ü uyarlayın, ihtiyaç anında makine üreticisi ile bağlantı kurun.


Error description 14519

Error message

Alet ismine izin verilmez

Cause of error

Bunu makine parametresi ile uygulamak yasak olduğu halde, bir TOOL CALL veya bir TOOL DEF serisinde bir alet ismi tanımlamaya çalıştınız.

Error correction

- Alet numarasını kullanın.
- İhtiyaç anında makine üreticisi ile bağlantı kurun.


Error description 14520

Error message

Bölünme 0 ile izin verilmez

Cause of error

0 ile bir bölme yapmaya çalıştınız.

Error correction

Hesabı kontrol edin, NC programını değiştirin.


Error description 14521

Error message

Kök çekimine izin verilmez

Cause of error

Negatif bir sayının karekökünü almaya çalıştınız.

Error correction

Hesabı kontrol edin, NC programını değiştirin.


Error description 14522

Error message

Logaritmaya izin verilmez

Cause of error

Negatif bir sayının logaritmasını almaya çalıştınız.

Error correction

Hesabı kontrol edin, NC programını değiştirin.


Error description 14523

Error message

Tanjanta izin verilmez

Cause of error

90°'lik bir açının (veya onun tam sayılı katlarının) tanjantını almaya çalıştınız.

Error correction

Hesabı kontrol edin, NC programını değiştirin.


Error description 14525

Error message

Fonksiyon FCL ile kilitli

Cause of error

Döngü 22'de (DIN/ISO: G122) besleme faktörü Q401'i 1'den küçük olarak tanımlamaya çalıştınız. Bu yükseltme (Upgrade) fonksiyonu TNC'nizde FCL yönetimi ile bloke edildi.

Error correction

Yükseltme fonksiyonları, bir yazılım güncelleme işleminden sonra standart olarak bloke edildi. SIK menüsünde anahtar sayısı olarak 65535 girdikten sonra bu fonksiyonları, belirli bir zaman için test amaçlı serbest bırakabilirsiniz. Ücretli bir anahtar
sayısı girdikten sonra FCL fonksiyonları sürekli olarak serbest bırakılabilir. Bunun için makine üreticisi veya HEIDENHAIN ile bağlantı kurun.


Error description 14550

Error message

Arc cosinus: Tutar büyüktür 1

Cause of error

Bir formül hesaplamada argüman değeri 1'den büyüktür.

Error correction

Arcus cosinus argümanı -1 ila +1 arasında olmalıdır.


Error description 14551

Error message

Arc sinus: Tutar büyüktür 1

Cause of error

Bir formül hesaplamada argüman değeri 1'den büyüktür.

Error correction

Arcus sinus argümanı -1 ila +1 arasında olmalıdır.


Error description 14566

Error message

Uyarı: Alet kullanım dosyası, TOOL.T ile üretilmedi!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128:Önc ayarl değişimi izni yok

Cause of error

M128 veya FUNCTION TCPM aktif olduğu halde aktif durumdaki Preset'i değiştirmeye çalıştınız.

Error correction

Preset değişiminden önce M128 veya FUNCTION TCPM'yi sıfırlayın.


Error description 15465

Error message

Veriler tespit edilemedi!

Cause of error

- TNC:\ klasöründe hiçbir kesişim verisi tablosu yoktur
- WMAT serisi ile hiçbir malzeme tanımlanmadı
- TOOL.T'de hiçbir malzeme tanımlanmadı
- TOOL.T'de hiçbir kesişim verisi tablosu tanımlanmadı
- Aktif kesişim verisi tablosunda malzeme ve alet malzemesi kombinasyonu kullanımda değil

Error correction

- UPDATE DATA (>MOD, >123, >ENT, >MOD) fonksiyonu ile numune dosyalarını TNC:\ klasörüne kopyalayın
- Malzemeyi WMAT serisi ile tanımlayın
- Alet malzemesini alet tablosundaki TMAT sütununda tanımlayın
- Kesişim verisi tablosunu alet tablosunun CTD sütununda tanımlayın
- Kesişim verisi tablosunu ilgili alet/malzeme kombinasyonu ile tamamlayın. Büyük/küçük yazımına dikkat edin.


Error description 15466

Error message

Dosya eksik veya yanlış

Cause of error

OEM.SYS'de girilen Service/Support (Servis/Destek) dosyası eksik veya yanlış.

Error correction

OEM.SYS'deki Service/Support (Servis/Destek) dosyası kaydının değiştirilmesi gerekir veya Service/Support (Servis/Destek) dosyası değiştirilmelidir veya oluşturulmalıdır. Makine üreticiniz ile irtibata geçin.


Error description 15491

Error message

LSV2: Durma noktasına izin yok!

Cause of error

Veri ara birimi üzerinden bir durma noktası yerleştirilmeye çalışıldı.

Error correction

Bir durma noktasının veri ara birimi üzerinden yerleştirilmesine, sadece kullanım tipi program akışı seri sonunda izin verilir.


Error description 15614

Error message

Tarama tanımlı değil

Cause of error

Tarama döngüsü 4'te hiçbir tarama yönü tanımlamadınız.

Error correction

En azından bir döngü parametresini IX, IY veya IZ'yi 0'a eşit olmayacak şekilde tanımlayın.


Error description 15637

Error message

Mil referans yükü

Cause of error


Error description 15658

Error message

Dev say S büyük NMAX, TOOL.T'den

Cause of error

Bir devir sayısı S'yi girdiniz, bu sayı, alet tablosu TOOL.T'de bu alet için tanımlanan maksimum devir sayısından büyüktür.

Error correction

- Daha küçük bir devir sayısı S girin.
- Alet tablosu TOOL.T'de yer alan NMAX sütunundaki maksimum devir sayısını değiştirin.


Error description 15672

Error message

Sürücülerin adı değiştirilemez!

Cause of error

Komple bir sürücünün ismini değiştirmeye çalıştınız.

Error correction

Sürücülerin ismini değiştirmek mümkün değil.


Error description 15673

Error message

Sürücüler kopyalanamaz!

Cause of error

Komple bir sürücüyü kopyalamaya çalıştınız.

Error correction

Sürücüleri kopyalamak mümkün değil.


Error description 15674

Error message

Sürücüler silinemez

Cause of error

Komple bir sürücüyü silmeye çalıştınız.

Error correction

Sürücüleri silmek mümkün değil.


Error description 15675

Error message

TNC dosya tipi açılamıyor!

Cause of error

TNC tarafından çalıştırılmayan bir dosyayı açmaya çalıştınız.

Error correction

- Dosya, sadece harici olarak işlenebilir.
- Dosya yanlış formatta bulunuyor.


Error description 15687

Error message

MC Hareket denetimi %.2s

Cause of error

- arızalı donanım
- mil ayarlanamaz

Error correction

- Mili eşitleyin
- Donanımı değiştirin
- Müşteri hizmetlerine haber verin


Error description 15688

Error message

MC Frenleme işlemi yanlış %.2s

Cause of error

Eksenler ayarlanabilir değildir. Dv/dt denetimi devreye girdi.

Error correction

- Makine parametresini CfgAxParSafety/timeToleranceDvDt kontrol edin
- Eksenleri eşitleyin
- Donanımı değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 15691

Error message

GOTO fonksiyonuna izin yok!

Cause of error

Aktif fonksiyon FUNCTION TCPM AXIS SPAT'ta, bir programı GOTO tuşu seri numarası ile tekrar başlatmayı uygulamaya çalıştınız.

Error correction

Aktif fonksiyon FUNCTION TCPM AXIS SPAT'ta bir programı tekrar başlatmak sadece seri akışı fonksiyonu ile mümkündür. SATZVORLAUF (SERİ AKIŞI) yazılım tuşunu kullanın.


Error description 15697

Error message

8C20 Durum ölçüm cihazı %.2s yanlış

Cause of error

- Konum ölçme cihazının ölçüm sinyali mevcut değil
- Konum ölçüm cihazları kablosunun kesintisi
- Konum ölçüm cihazının sinyal genliği eksik veya çok küçük
- Konum ölçme cihazının kirlenmesi
- Harici bir Y kablosunun kullanımında MP116.1(CC424) veya MP118/Bit1'de parametreleme hatası
- 50 kilohertz'i aşan besleme hızında (sayma frekansı, ölçüm sistemi çözülmesinden ortaya çıkar), MP116.2(CC424) veya MP118/Bit2'de parametreleme hatası

Error correction

- Durum ölçme cihazının bağlantısını kontrol edin
- Durum ölçme cihazının fonksiyonunu kontrol edin
- Durum ölçüm cihazının genliğini kontrol edin.
- MP116.1 veya MP118/Bit 1'de ayarları kontrol edin. Harici bir Y kablosu kullanıldığında, bu makine parametresine 1 girilmelidir.
- MP116.2 veya MP118/Bit2 ayarlarını ve maks. besleme hızını kontrol edin. 50 kilohertz'i aşan beslemelerde (durum girişlerinde uygun sayma frekansı, ölçüm cihazının çözülmesinden ortaya çıkar), MP116.2 veya MP118/Bit2'de 1 girilmelidir.
- Müşteri hizmetlerine haber verin


Error description 15698

Error message

8062 Sınır değeri: Uz çok küçük

Cause of error

- MP2192'de besleme ünitesinden gelen minimum bağlantı gerilimi için ayarlanan sınır değerin altında kalındı.

Error correction

- Müşteri hizmetlerine haber verin
- Besleme modülünde gerilim beslemesinin çökmesi
- akslar çok fazla güç çekiyor->milin güç sınırlamasını etkinleştirin
- MP2192'yi kontrol edin


Error description 15743

Error message

8C00 Devir sayısı girişindeki ölçüm cihazı %.2s yanlış

Cause of error

- Motor okuyucusunun ölçüm sinyali mevcut değil
- Motor okuyucusu kablosunda kopukluk
- Motor okuyucusu sinyal genliği eksik veya çok küçük
- Motor okuyucusunun kirlenmesi
- Harici bir Y kablosunun kullanımında MP116.1(CC424) veya MP118/Bit1'de parametreleme hatası

Error correction

- Motor okuyucusu bağlantısını kontrol edin
- Motor okuyucusu çalışmasını kontrol edin
- Motor okuyucusunun genliğini kontrol edin.
- MP116.1 veya MP118/Bit 1'de ayarı kontrol edin. Harici bir Y kablosu kullanıldığında, bu makine parametresine 1 girilmelidir.
- Müşteri hizmetlerine haber verin


Error description 15744

Error message

8C10 Devir say girişinde ölçüm cihazı %.2s yanlış (EnDat)

Cause of error

- Motor okuyucusunun pozisyon değeri geçersizdir
- Motor okuyucusu kablosunda kopukluk
- Motor okuyucusu arızalı

Error correction

- Motor okuyucusu bağlantısını kontrol edin
- Motor okuyucusunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 15745

Error message

8C30 Durum ölçüm cihazı %.2s yanlış (EnDat)

Cause of error

- Konum okuyucusunun pozisyon değeri geçersizdir
- Konum sensörü kablosunda kopukluk
- Konum okuyucusu arızalı

Error correction

- Konum okuyucusunun bağlantısını kontrol edin
- Konum okuyucusunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 15746

Error message

8C40 Devir say girişi %.2s ölçüm değeri kaydedilmedi (EnDat)

Cause of error

- Motor okuyucusunun pozisyon değeri kaydedilmedi
- Motor okuyucusu kablosunda kopukluk
- Motor okuyucusu arızalı

Error correction

- Motor okuyucusu bağlantısını kontrol edin
- Motor okuyucusunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 15747

Error message

8C50 Durum ölçüm cihazı %.2s ölçüm değ kaydedilmedi (EnDat)

Cause of error

- Konum okuyucusunun pozisyon değeri kaydedilmedi
- Konum sensörü kablosunda kopukluk
- Konum okuyucusu arızalı

Error correction

- Konum okuyucusunun bağlantısını kontrol edin
- Konum okuyucusunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 15748

Error message

8C60 Devir sayısı girişindeki ölçüm cihazı sinyal frek %.2s

Cause of error

- Devir ölçme cihazı sinyallerindeki arızalar

Error correction

- Ölçme cihazı sinyalini kontrol edin
- İzolasyonu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 15749

Error message

8C70 Durum ölçüm cihazındaki sinyal frekansı %.2s

Cause of error

- Konum ölçme cihazı sinyallerindeki arızalar

Error correction

- Ölçme cihazı sinyalini kontrol edin
- İzolasyonu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 15750

Error message

8C80 Devir sayısı girişind ölçüm cihazı genliği çok büyük %.2s

Cause of error

- Ölçme sistemi sinyalinin genliği çok yüksek veya kirlenme sinyali aktiftir.
- Motor okuyucu sinyalinde arıza
- Motor okuyucusu kablosunda kısa devre
- Motor okuyucusunun sinyal genliği çok büyük

Error correction

- Motor okuyucusunun bağlantısını kontrol edin (şase bağlantısı)
- Motor okuyucusunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 15751

Error message

8C90 Durum ölçüm cihazı genliği çok büyük %.2s

Cause of error

- Konum ölçme sinyalinin genliği çok yüksek veya kirlenme sinyali aktiftir.
- Ölçme cihazı sinyalinde arıza
- Ölçme cihazının kablosunda kısa devre
- Ölçme cihazının sinyal genlikleri çok büyük
- MP116.1(CC424) veya MP118/Bit1'de parametreleme hatası

Error correction

- Ölçme cihazının bağlantısını kontrol edin (şase bağlantısı)
- Ölçme cihazını kontrol edin
- MP116.1 veya MP118/Bit 1'de ayarı kontrol edin. Bir konum ölçüm cihazının kullanımında (harici Y kablosu yok) bu makine parametresine 0 girilmelidir.
- Müşteri hizmetlerine haber verin


Error description 15752

Error message

8CA0 Referans sinyali veya çizgi sayısı %.2s yanlış

Cause of error

- motor tablosunda STR satır numarası için yanlış giriş
- yanlış referans sinyali
- Bozukluk
- Ölçme cihazının kablosu arızalı (kopukluk veya kısa devre)

Error correction

- Motor tablosundaki girişi kontrol edin
- Devir veya hız ölçme cihazının sinyallerini kontrol edin (PWM 8)
- Ölçme cihazının kablolarında kopukluk veya kısa devre olup olmadığını (bükerek, çekerek vs) kontrol edin
- Ölçme cihazı kablosundaki izolasyonu ve bağlantıyı kontrol edin
- Ölçme cihazının kablosunu değiştirin
- Motoru değiştirin
- Müşteri hizmetlerine haber verin


Error description 15760

Error message

A001 Fren testi çağrı denetimi iptali

Cause of error

- Fren testi esnasında koruyucu kapı(lar)ı açıldı
- fren testi denetimi esnasında tahrike hazır sinyali yok

Error correction

- Fren testi esnasında koruyucu kapı(lar)ı kapalı bırakın
- Fren testi esnasında tahrik hazırlığını tamamlayın


Error description 15761

Error message

A002 Fren hortumu testi çağrı denetimi iptali

A021 Fren hattı testi iptal ediliyor, koruyucu kapı açıldı

Cause of error

- Fren hattı testi esnasında koruyucu kapı(lar) açıldı

Error correction

- Fren hattı testi esnasında koruyucu kapı(lar)ı kapalı bırakın


Error description 15763

Error message

A083 Dinamik testte CC%d S girişi eşit değil 0

Cause of error

- 2. acil kapatma eşiğinin dinamik testinde tüm güvenlikle ilgili kapı kontağı ve anahtar şalteri girişlerinde (en geç 1.5 dak) kısa süreliğine bir 0V seviyesi bekleniyor. Test penceresi içerisinde 100 ms süresince bir 24V seviyesi söz konusuysa, o
zaman hata moduna geçilir.
- Dinamik testin zaman penceresi çok küçük (hesaplama problemleri, yazılım hatası)

Error correction

- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin
- Elektrik tesisatını kontrol edin
- Kapı kontaklarını, anahtar şalterini kontrol edin
- Donanımı değiştirin


Error description 15764

Error message

B200 CC%d Fren testi yapılmadı %d

Cause of error

- Parametre ayarına göre gerekli olmasına rağmen MC, motor fren(ler)i testini uygulamıyor.
- Bir motor freninin test etme çağrısı 5 saniyeden uzun sürüyor.
- PLC modülü üzerinden bir aks seçimi iptal edildi ve fren testinin uygulanmasını sağlayan ilgili parametre henüz etkin değil.

Error correction

- Fren testinin uygulanmasını sağlayan parametreyi kontrol edin
- Müşteri hizmetlerine haber verin


Error description 15765

Error message

B300 CC%d Fren performans testi yapılmadı %d

Cause of error

- Parametre ayarına göre gerekli olmasına rağmen MC, motor freni hattının testini uygulamıyor.
- Bir fren hattının test etme çağrısı 10 saniyeden uzun sürüyor.
- PLC modülü üzerinden bir aks seçimi iptal edildi ve fren hattı testinin uygulanmasını sağlayan ilgili parametre henüz etkin değil.

Error correction

- Fren hattı testinin uygulanmasını sağlayan parametreyi kontrol edin
- Müşteri hizmetlerine haber verin


Error description 15766

Error message

Alet eksenine izin verilmez

Cause of error

TOOL CALL serisinde(DIN/ISO: T serisi) bir alet aksı programladınız, bu program makine üreticiniz tarafından halen aktif olan Kinematik için bloke edildi.

Error correction

İzin verilen aksı programlayın, gerekirse makine kullanım kılavuzuna dikkat edin.


Error description 15767

Error message

İzin verilen hareket alanı aşıldı %.2s

Cause of error

TNCopt üzerinden emniyete alınan yöntemde, izin verilen hareket alanı aşıldı.

Error correction

Program ayarlarını TNCopt dahilinde kontrol edin. Hata mesajını onaylayın ve tekrar deneyin.
Tekrarlayan hata mesajında müşteri hizmetlerine haber verin.


Error description 15923

Error message

PLC kayıt çıktıları değiştirildi

Cause of error

PLC'nin kayıt yerleşimi için yapılan ayarlar değiştirildi.

Error correction

- Kumandayı yeniden başlatın
- Sorun tekrarlarsa, HEIDENHAIN ile bağlantıya geçin.


Error description 15967

Error message

Yard sistemi çağırma mümk değil

Cause of error

Donanımınız, yardım sistemini başlatabilmek için yeteri kadar ana bellek sunmuyor.

Error correction

Yardım sistemini başlatabilmek için donanımınız ana bellek ile birlikte eklenmelidir. Bu konuyla ilgili olarak lütfen makine üreticinizle bağlantı kurun.


Error description 15969

Error message

A870 Fren testine için verilmiyor %s

Cause of error

- Tahrik hazırlığı eksik (tahrik hatasından dolayı dönüştürücü RDY sinyali eksik)
- Koruyucu kapı(lar) kapalı değil (ancak parametre ayarına göre gerekli).

Error correction

- Tahrik hatasını giderin
- Koruyucu kapı(lar)ı kapatın
- Parametre ayarını kontrol edin (gerekirse değiştirin)
- Müşteri hizmetlerine haber verin


Error description 15970

Error message

A880 1.Nihayet şalteri alanında pozitif fazlalık %s

Cause of error

- Tahrik 1. kez pozitif nihayet şalteri bölgesine getirildi

Error correction

- Tahriki pozitif nihayet şalteri bölgesinden çıkarın
- Nihayet şalteri bölgelerinin parametrelerini kontrol edin (gerekirse değiştirin)


Error description 15971

Error message

A890 1.Nihayet şalteri alanında negatif fazlalık %s

Cause of error

- Tahrik 1. kez negatif nihayet şalteri bölgesine getirildi

Error correction

- Tahriki negatif nihayet şalteri bölgesinden çıkarın
- Nihayet şalteri bölgelerinin parametrelerini kontrol edin (gerekirse değiştirin)


Error description 15973

Error message

M141 izin verilmez

Cause of error

Fonksiyon M141'i (tuş denetimini önleyin) aktif çarpma denetleyicisinde kullandınız.

Error correction

Fonksiyon M141'i aktif çarpma denetleyicisinde kullanmayın.


Error description 16007

Error message

Paralel işletim mümkün değil

Cause of error

- Bir PLC modülü üzerinden bir eksenin referans verilmesi işlemi başlatıldı. Daha sonra, referans verme işlemi sonlanmadan önce M fonksiyonu onaylandı. Bu nedenle NC programının devam etmesine izin verilmez.
- TNC bir NC programı işlediği esnada, bir sabit disk denetimi başlatmayı denediniz.

Error correction

- Müşteri hizmetlerine haber verin
- Sabit disk denetimini ancak TNC, bir NC programını işlemediği esnada başlatın.


Error description 16010

Error message

Kişi koruma modülü desteklenmez

Cause of error

- Kişi koruma modülü ile birlikte regülatör birimi, kurulmuş yazılım ile desteklenmez

Error correction

- Serbest girilen yazılımı kurun
- Ayarlı regülatör birimini kullanın


Error description 16198

Error message

PLC bellek düzeni başlatılamadı

Cause of error

- PLC'nin kayıt yerleşimi için yapılan ayarlar değiştirildi (örn. yazılım güncellemesiyle).
- Donanım arızalı

Error correction

- Kumandayı yeniden başlatın
- Sorun tekrar oluşursa, müşteri hizmetleri ile bağlantı kurun.


Error description 16362

Error message

MC dönüştürücü RDY=0 %.2s

Cause of error

SH1B.x=1 eşittir RDY.x=0 olduğu halde

Error correction

- Donanım hatası
- Müşteri hizmetlerine haber verin


Error description 16363

Error message

MC dönüştürücü RDY=0 %.2s

Cause of error

SH1B.x=0 eşittir RDY.x=1 olduğu halde

Error correction

- Donanım hatası
- Müşteri hizmetlerine haber verin


Error description 16407

Error message

Veri devir alınması mümkün değil

Cause of error

Dahili bir hataya dayanarak girilen değerler aktarılamaz.

Error correction

Veri alımını, sonraki bir zamanda tekrar deneyin.


Error description 16408

Error message

Eksen değişimi mümkün değil

Cause of error

Doğrusal ve devir aksı arasında bir aks değişimi uygulamaya çalıştınız.

Error correction

Doğrusal akslar diğer doğrusal akslarla ve devir aksları da sadece diğer devir akslarıyla değiştirilebilir.


Error description 16409

Error message

Eksen değişimi mümkün değil

Cause of error

- Aks değişiminde, bir akstan iki farklı aks oluşturmaya çalıştınız.
- Aks değişiminde, etkin olmayan bir aksı seçtiniz.

Error correction

- Aks değişimini belirgin olarak uygulayın.
- Sadece etkin akslar seçin.


Error description 16410

Error message

Eksen değişimi mümkün değil

Cause of error

Aks değişiminde, mevcut olmayan bir aksı değiştirmeye çalıştınız.

Error correction

Aks değişimini belirgin olarak uygulayın.


Error description 16411

Error message

Giriş sınırı aşıldı

Cause of error

Global program ayarlarında, izin verilen girdi sınırları dışında kalan bir değer tanımlamaya çalıştınız.

Error correction

Girilen değerleri kontrol edin.


Error description 16412

Error message

Değişikliklere izin verilmez

Cause of error

Program çalışırken, global program ayarlarını değiştirmeye çalıştınız.

Error correction

Global program ayarlarında yapılacak değişiklikleri, sadece program dururken uygulayın.


Error description 16413

Error message

Tanımsız Hata !!!

Cause of error

Tanımlanamayan bir hata oluştu.

Error correction

Uygulanmış kullanım sırasını daha ileri bir zamanda tekrar deneyin, birden fazla defa oluşan hatalarda: Müşteri hizmetlerine haber verin.


Error description 16561

Error message

AFC: mil - aşırı yüklenme

Cause of error

Adaptif besleme ayarında, bir mil aşırı yükü oluşmuştur.

Error correction

TNC sizin tarafınızdan tanımlanan aşırı yük reaksiyonunu uyguladı.
Gerekirse nedenini kontrol edin, örn. alet aşınması veya kırılmasını ve programı yeniden başlatın.


Error description 16563

Error message

Durum ölçüm cihazı %.2s: Genlik çok büyük

Cause of error

Durum ölçüm aleti sinyalleri genliği çok büyüktür veya kirlenme sinyali aktiftir.

Error correction

Durum ölçüm aleti sinyalleri genliğini kontrol edin.


Error description 16564

Error message

Durum ölçüm cihazı %.2s: Genlik çok küçük

Cause of error

Durum ölçüm aleti sinyalleri genliği çok küçüktür veya kirlenme sinyali aktiftir.

Error correction

Durum ölçüm aleti sinyalleri genliğini kontrol edin.


Error description 16565

Error message

Durum ölçüm cihazı %.2s: Frekans çok yüksek

Cause of error

Bir durum ölçüm aleti girişinde maksimum giriş frekansı aşıldı.

Error correction

Durum ölçüm aleti sinyalleri giriş frekansını kontrol edin.


Error description 16586

Error message

PLANE AXIAL izin verilmez

Cause of error

PLANE AXIAL fonksiyonunda, aktif kinematikte tanımlanmayan bir devir aksı tanımladınız.

Error correction

PLANE AXIAL'i sadece aktif devir akslarıyla bağlantılı olarak kullanın.


Error description 16593

Error message

MC fren testi aktif değil

Cause of error

- Aksı kapatmadan önce güvenli bir pozisyona getirin
- MP2230.x !=0 olduğu halde, fren testi MC tarafından kumanda edilmez (bu, fren testini bu aksta uygulayın, anlamına gelir).

Error correction

- Yazılım hatası
- Müşteri hizmetlerine haber verin


Error description 16623

Error message

Tablo tanımı hatalı

Cause of error

Serbest tanımlı bir tabloda yer alan sütun tanımı yanlıştır:
- Sütun ismi eksik
- Bu alan genişliğine izin verilmez
- Bu ondalık hane sayısına izin verilmez
- Sütun tipi bilinmiyor

Error correction

Tablo tanımını kontrol edin.


Error description 16658

Error message

C020 Hatalı bir Include dosyası

Cause of error

- MC ve CC yazılımı aynı Include dosyası ile derlenmemiş.

Error correction

- Yazılım versiyonunu kontrol edin ve gerekirse yeniden yükleyin
- Müşteri hizmetlerine haber verin


Error description 16660

Error message

Kurulum hatası

Cause of error

Bellenim dosyasının açılması başarısız. Bellenim dosyası bulunamadı veya dosya yanlış.

Error correction

Makine üreticilerine haber verin


Error description 16661

Error message

Kurulum hatası

Cause of error

Bellenim dosyasının okuması başarısız. Bellenim dosyası yanlış.

Error correction

Müşteri hizmetlerine haber verin


Error description 16662

Error message

Donanım hatası

Cause of error

Bellenim dosyasının indirilmesi sırasında hata. Ya bellenimin veri aktarımı sırasında bir hata ortaya çıktı ya da dosya yanlış bir bellenim versiyonu içeriyor.

Error correction

Makine üreticilerine haber verin


Error description 16663

Error message

Donanım hatası

Cause of error

Bellenim dosyasının indirilmesi sırasında zaman aşımı. CCU beklenen süre içersinde cevap vermedi. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 16664

Error message

Donanım hatası

Cause of error

Bellenim dosyasının kontrol toplamı hesaplanması sırasında zaman aşımı. CCU beklenen süre içerisinde cevap vermedi. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 16665

Error message

Donanım hatası

Cause of error

Bellenim dosyasının kontrol toplamının kontrolü başarısız. CCU'nun yanlış kontrol toplamı. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 16666

Error message

Donanım hatası

Cause of error

Bellenimin ilk bölümünün indirilmesinden sonra zaman aşımı. CCU beklenen süre içerisinde cevap vermedi. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 16667

Error message

Donanım hatası

Cause of error

Bellenimin ikinci bölümünün indirilmesinden sonra zaman aşımı. CCU beklenen süre içerisinde cevap vermedi. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 16668

Error message

Donanım hatası

Cause of error

Bootcode'un çalışıp çalışmadığının kontrolü sırasında zaman aşımı. CCU beklenen süre içerisinde cevap vermedi. CCU arızalı veya yanlış Bootcode versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 16669

Error message

Kurulum hatası

Cause of error

Bootcode dosyasının açılması başarısız. Bootcode dosyası bulunamadı veya dosya yanlış.

Error correction

Makine üreticilerine haber verin


Error description 16670

Error message

Kurulum hatası

Cause of error

Bootcode dosyasının okuması başarısız. Bootcode dosyası yanlış.

Error correction

Müşteri hizmetlerine haber verin


Error description 16671

Error message

Donanım hatası

Cause of error

Kumandaya çok fazla HSCI cihazı bağlanmış.

Error correction

Bazı HSCI cihazlarını çıkartın. Makine üreticisine haber verin.


Error description 16672

Error message

Donanım hatası

Cause of error

HSCI cihazı çalışmıyor. CCU beklenen süre içerisinde cevap vermedi. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 16673

Error message

Donanım hatası

Cause of error

Bu CCU desteklenmiyor. Kumandaya bilinmeyen bir CCU bağlanmış.

Error correction

Makine üreticilerine haber verin


Error description 16674

Error message

Donanım hatası

Cause of error

CCU'nun çalışıp çalışmadığının kontrolü sırasında zaman aşımı. CCU beklenen süre içerisinde cevap vermedi. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 16675

Error message

Kurulum hatası

Cause of error

CCU422 için konfigürasyon ayarları eksik

Error correction

Müşteri hizmetlerine haber verin


Error description 16676

Error message

Kurulum hatası

Cause of error

CCU422 için konfigürasyon ayarları yanlış

Error correction

Müşteri hizmetlerine haber verin


Error description 16677

Error message

Donanım hatası

Cause of error

Asenkron veri transferi sırasında hata

Error correction

Makine üreticilerine haber verin


Error description 16678

Error message

Donanım hatası

Cause of error

CCU yazılımının tanımlaması sırasında zaman aşımı. CCU beklenen süre içerisinde cevap vermedi. CCU arızalı veya yanlış bellenim versiyonu.

Error correction

Makine üreticilerine haber verin


Error description 16679

Error message

Kurulum hatası

Cause of error

Geçersiz başlatma parametresi. Konfigürasyon ayarları yanlış.

Error correction

Müşteri hizmetlerine haber verin


Error description 16680

Error message

Donanım hatası

Cause of error

Anakart ve CCU'nun uyumsuz güvenlik tanımlamaları. Anakart ve CCU'nun güvenlik tanımlamaları birbirinden farklı.

Error correction

Makine üreticilerine haber verin


Error description 16681

Error message

Donanım hatası

Cause of error

Syscon Register kontrolü başarısız. Syscon Register beklenen değerleri içermiyor. Muhtemelen donanım arızalı.

Error correction

Makine üreticilerine haber verin


Error description 16682

Error message

Donanım hatası

Cause of error

Cihazı başlatma başarısız. Cihazın başlatılması sırasında bir hata oluştu.

Error correction

Makine üreticilerine haber verin


Error description 16683

Error message

Kurulum hatası

Cause of error

Dosya yazmak üzere açılamadı. Yanlış konfigürasyon.

Error correction

Müşteri hizmetlerine haber verin


Error description 16684

Error message

Kurulum hatası

Cause of error

Dosyanın konfigürasyonu okunamadı. Konfigürasyon dosyası yanlış.

Error correction

Müşteri hizmetlerine haber verin


Error description 16685

Error message

Kurulum hatası

Cause of error

hardware.sys dosyası yazılamadı. Konfigürasyonda hardware.sys dosyası için yol verilmedi.

Error correction

Müşteri hizmetlerine haber verin


Error description 16686

Error message

Donanım hatası

Cause of error

Cihazların başlatılması sırasında bir hata oluştu.

Error correction

Makine üreticilerine haber verin


Error description 16687

Error message

Kurulum hatası

Cause of error

Ana kart algılanmadı.

Error correction

Makine üreticilerine haber verin


Error description 16688

Error message

Dahili yazılım hatası

Cause of error

Sunucu arayüzü oluşturulamadı

Error correction

Müşteri hizmetlerine haber verin


Error description 16689

Error message

Dahili yazılım hatası

Cause of error

Interrupt için Interrupt Service Routine oluşturulması başarısız

Error correction

Müşteri hizmetlerine haber verin


Error description 16690

Error message

Dahili yazılım hatası

Cause of error

Interrupt mevcut değil

Error correction

Müşteri hizmetlerine haber verin


Error description 16691

Error message

Dahili yazılım hatası

Cause of error

Verilen Interrupt için artık başka servis fonksiyonları işlenemiyor (maks. 3)

Error correction

Müşteri hizmetlerine haber verin


Error description 16692

Error message

Dahili yazılım hatası

Cause of error

Bilinmeyen hata

Error correction

Müşteri hizmetlerine haber verin


Error description 16693

Error message

Dahili yazılım hatası

Cause of error

Ana kart donanım sunucusu tarafından desteklenmiyor

Error correction

Müşteri hizmetlerine haber verin


Error description 16694

Error message

Donanım hatası

Cause of error

Bilinmeyen donanım konfigürasyonu. Tek/çift işlemci sistemi ile ilgili kontrol başarısız.

Error correction

Makine üreticilerine haber verin


Error description 16695

Error message

Kurulum hatası

Cause of error

Tek işlemcili sistem için yazılım iki işlemcili sistem üzerinde çalışıyor. Yanlış Yazılım.

Error correction

Makine üreticilerine haber verin


Error description 16696

Error message

Donanım hatası

Cause of error

HIK okuması başarısız. Muhtemelen donanım arızalı.

Error correction

Makine üreticilerine haber verin


Error description 16697

Error message

Donanım hatası

Cause of error

Glue Signatur okuması başarısız. Muhtemelen donanım arızalı.

Error correction

Makine üreticilerine haber verin


Error description 16698

Error message

Kurulum hatası

Cause of error

Bilinmeyen Donanım. G50 tanımlaması başarısız.

Error correction

Makine üreticilerine haber verin


Error description 16699

Error message

Donanım hatası

Cause of error

Ağ kartı mevcut değil veya dahili yazılım hatası. MAC adresi okuması başarız.

Error correction

Makine üreticilerine haber verin


Error description 16700

Error message

Dahili yazılım hatası

Cause of error

PCI base16 okuma hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 16701

Error message

Dahili yazılım hatası

Cause of error

PCI base32 okuma hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 16702

Error message

Kurulum hatası

Cause of error

Bu kumanda, bu yazılım tarafından desteklenmiyor. Yanlış donanım veya donanım arızalı.

Error correction

Makine üreticilerine haber verin


Error description 16703

Error message

Kurulum hatası

Cause of error

Yanlış Donanım.

Error correction

Makine üreticilerine haber verin


Error description 16704

Error message

Dahili yazılım hatası

Cause of error

DPRAM'a erişim başarısız.

Error correction

Müşteri hizmetlerine haber verin


Error description 16718

Error message

Mil devir sayısı tolerans alanın dışında %.2s

Cause of error

- Milin fiili devri, programlanan nominal devirden büyük ölçüde yukarıya sapar.

Error correction

- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 16798

Error message

Global PGM ayr. aktifl. iptal et

Cause of error

Global program ayarları aktif olduğu halde, kullanım tipi smarT.NC'de alt kullanım tipi olarak Düzenle'yi seçtiniz.

Error correction

TNC, otomatik olarak tüm aktif program ayarlarını devre dışı bırakır. Gerekirse kullanım tipi program akışında tekil seri veya seri sırasında çalışmaya devam etmek için ayarları tekrar aktif hale getirin.


Error description 16800

Error message

Dosya türüne izin verilmiyor

Cause of error

Kullanım tipi smarT.NC dahilinde, smarT.NC tarafından oluşturulmamış bir dosya açmaya çalıştınız.

Error correction

Kullanım tipi smarT.NC dahilinde sadece alttaki dosya tiplerini seçin:
- Unit programları için .HU
- Noktasal tablolar için .HP
- Kontur programları için .HC
- Harici oluşturulmuş çizimler için .DXF


Error description 16830

Error message

PGM çalışırken değişikl yapılmaz

Cause of error

- Şu anda düzenleme yapılan bir programı düzenlemek istediniz.
- Şu anda düzenlenen bir programda erişimi olan bir tabloyu düzenlemeye çalıştınız.

Error correction

- Değişiklikleri sadece durmuş programda uygulayın.
- Programı durdurduktan (dahili durdurma) ve PGM MGT tuşuyla yeniden seçtikten sonra AFC ayarlarını değiştirin.


Error description 17063

Error message

TNC Makro işleyemiyor

Cause of error

Makine durumu tekrar oluşturulurken bir NC makroyu düzenlemeye çalıştınız.

Error correction

Programlama yeri iTNC, makine durumu tekrar oluşturulurken NC makrolarını düzenleyemez, gerekirse PLC programına uyum gösterin.


Error description 17161

Error message

ENDAT Interpolasyon mümkün değil %.2s

Cause of error

- ENDAT vericisinin mutlak değerinin çözünürlüğü, artan hattın yardımıyla düzeltilemez.
- Verici veya aks, değerlendirme sırasında, durma konumunda veya arızalı değil.

Error correction

- Makine üreticisi ile bağlantı kurun.
- Sorun tekrar oluşursa, HEIDENHAIN ile bağlantı kurun.


Error description 17162

Error message

Sorgu el. Tip plaketi mümkün değil

Cause of error

- El. bir tip etiketinin DSP'de okunması mümkün değil.
- Donanım arızalı.

Error correction

- Makine üreticisi ile bağlantı kurun.
- Sorun tekrar oluşursa, HEIDENHAIN ile bağlantı kurun.


Error description 17163

Error message

Hata TRC-Kompensasyonu %.2s

Cause of error

- TRC kompenzasyonu DSP'de aktarılamadı.
- Donanım arızalı.

Error correction

- Makine üreticisi ile bağlantı kurun.
- Sorun tekrar oluşursa, HEIDENHAIN ile bağlantı kurun.


Error description 17167

Error message

'AFC' in NCMACRO.SYS eksik

Cause of error

Adaptif besleme ayarı AFC: NCMACRO.SYS dosyasındaki AFC kaydı eksik olduğu halde, bir aşırı yük reaksiyonunda bir NC makrosu çağrılmaya çalışıldı.

Error correction

Müşteri hizmetlerine haber verin.


Error description 17191

Error message

8160 Akım ger değeri çok yüks %.2s

8630 Akım ger değeri çok yüks %.2s

Cause of error

- Güç ünitesinin izin verilen maksimum akımı aşıldı

Error correction

- Akım regülatör eşitlemesini kontrol edin
- Müşteri hizmetlerine haber verin
- Motor tablosunu, güç ünitesi tablosunu ve makine parametresini kontrol edin
- Sistemde kısa devre kontrolü yapın


Error description 17192

Error message

C021 Hatalı bir DSP versiyonu

Cause of error

- MC ve CC yazılımı aynı Include dosyası ile derlenmemiş.

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım versiyonunu kontrol edin ve gerekirse yeniden yükleyin


Error description 17207

Error message

MC yanlış S-İşletim konumu

Cause of error

Yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 17384

Error message

Ana bellek yeterli değil

Cause of error

Kumanda donanımınız yeterli çalışma hafızasını kullanıma sunmadığı halde, yardım sistemi TNCguide'ı çağırmaya veya asyatik bir diyalog dili ayarlamaya çalıştınız.

Error correction

Kumanda donanımınızın ana belleğini en azından 256 MByte'a yükseltin. Bununla ilgili olarak lütfen makine üreticisi ile bağlantı kurun.


Error description 17386

Error message

Palet işlemesine izin verilmez

Cause of error

Global program ayarı fonksiyonu aktif olduğu halde, bir plaka düzenlemesi yapmaya çalıştınız.

Error correction

Global program ayarlarını kaldırın ve plaka düzenlemesini yeniden başlatın.


Error description 17387

Error message

M128 izin verilmez

Cause of error

Aktif M128'de global program ayarı fonksiyonu üzerinden aksları bloke ettiniz.

Error correction

Fonksiyon M128 ve aksları bloke etme fonksiyonu, eşzamanlı aktif olamaz.
Ya aksları bloke etme veya M128'i devre dışı bırakın.


Error description 17390

Error message

PLANE-Fonk.: MOVE mümkün değil

Cause of error

PLANE AXIS fonksiyonunda 3 devir aksını MOVE seçeneği ile programladınız.
Bu durum için TNC'nin 6 aksı eşzamanlı hareket ettirmesi gerekir, her defasında maksimum 5 aks enterpole edilebilir.

Error correction

- Posizyon davranışı olarak TURN'ü kullanın
- Posizyon davranışı olarak STAY'i kullanın ve sonraki NC serisinde devir akslarını L A+Q120 B+Q121 C+Q122'ye getirin


Error description 17411

Error message

8430 Eksenl. değişiminde hata %.2s

Cause of error

- Henüz regülasyonda olan bir aks makine konfigürasyonundan alındı

Error correction

- PLC programını kontrol edin ve gerekirse değiştirin
- MP10'u kontrol edin (aks açık olduğu müddetçe sıfır olmamalıdır)
- Müşteri hizmetlerine haber verin


Error description 17438

Error message

Donanım simüle edilecek

Cause of error

Hiçbir CCU bulunamadı. Bu nedenle simülasyon moduna geçildi.

Error correction

- CCU'yu kontrol edin
- CCU için bağlantıyı kontrol edin


Error description 17478

Error message

88C0 Maks. nominal motor devir sayısı %s aşıldı

Cause of error

- Aks: Maksimum besleme, motorun maksimum devrinin (N-MAX) MP1054 ile çarpımından daha yüksek
- Mil: Maksimum mil devri, motorun maksimum devrinin (N-MAX) dişli aktarması ile çarpımından daha yüksek
- Konum ölçme sisteminin satır numarası ile motor ölçme sisteminin satır numarası arasındaki bağıntı yanlış
- Motor tablosundaki N-Max girişi yanlış
- MP2200'de yanlış giriş
- EcoDyn: Besleme seçildiğinde izin verilen maks. gerilim aşılıyor

Error correction

- Müşteri hizmetlerine haber verin
- Motor tablosundaki N-MAX'ı kontrol edin
- MP 1010, MP 1054'ü kontrol edin
- Mil devri için makine parametresini kontrol edin
- Motor tablosundaki STR sütununu ve MP3142'yi kontrol edin
- MP2200.x'i kontrol edin


Error description 17479

Error message

88D0 Kinematik karşılık %s mümkün değil

Cause of error

Kinematik kompanzasyon şunlar için mümkün
- Double-Speed akslar
- PWM frekansları küçük eşit 5 kHz

Error correction

- Müşteri hizmetlerine haber verin
- MP7610'u kontrol edin
- MP2180'i kontrol edin


Error description 17480

Error message

C600 Akım ofseti %s çok büyük

Cause of error

- Güç ünitesinin akım ofseti çok büyük.

Error correction

- Müşteri hizmetlerine haber verin
- PWM kablosunu kontrol edin/değiştirin
- Güç ünitesini değiştirin
- CC üzerindeki PWM çıkışı arızalı


Error description 17481

Error message

C640 PIC anahtarlama mümkün değil %.2s

Cause of error

- Nominal değer (inverter.inv'de S)
- DSP başlattan sonra veya
- akım regülatör eşitlemesi başlattan sonra veya
- güç ünitesi hazırlığının devreye girmesinden sonra değişti.

Error correction

- MP-File'de LT girişlerinin (MP2100) kontrolü
- PICS nominal değerinin kontrolü (inverter.inv'de S sütunu)
- Gerekirse PWM frekansında değişiklik (>= 5 kHz)
- Gerekirse güç ünitesinin değişimi


Error description 17614

Error message

8320 PIC: Gerçek değer eşit değil nominal değer %.2s

Cause of error

- Nominal değer (inverter.inv dosyasının seçilen güç ünitesindeki S sütünunun değeri) = 1 ancak:
- PIC mevcut değil
- PIC devreye sokulamıyor
- PIC erişimi devre dışı (MP2221, Bit0=1)
- Nominal değer (inverter.inv dosyasının seçilen güç ünitesindeki S sütünunun değeri) = 0 ancak:
- PIC erişimi devre dışı (MP2221, Bit0=1) ve PIC zaten 1'e getirildi

Error correction

- Makine parametre dosyasında kayıtlı güç ünitesinin kontrolü (MP2100)
- PIC nominal değerinin kontrolü (inverter.inv dosyasının seçilen güç ünitesindeki S sütünunun değeri)
- Gerekirse PWM frekansında değişiklik (>= 5 kHz)
- Gerekirse güç ünitesinin değişimi


Error description 17662

Error message

Aktif hareket alanı yanlış

Cause of error

Bir program kesintisi sırasında hareket alanı değiştirildi.

Error correction

Doğru hareket alanını tekrar seçin.


Error description 17663

Error message

DCM: Durum ayarı yanlış

Cause of error

Makine parametresi MP7300, bir programın sonunda alet verileri TNC'den silinecek şekilde bloke edildi. Bundan sonra çarpma korumalı bir davranış mümkün değildir.

Error correction

TNC alet durumunu program sonunda sıfırlamayacak şekilde MP7300'ü ayarlayın ve daha sonra TOOL CALL'u uygulayın, böylece düzeltme değerleri aktif hale gelir.


Error description 17735

Error message

MC nominal- gerçek sapma değeri çok büyük %.2s

Cause of error

Hareketli bir aksın çekilme mesafesi, makine parametresi MP641.x'te girilen değerden daha büyüktür.

Error correction

- İşlem beslemesini düşürün, devri artırın.
- Muhtemel sallantı kaynaklarını giderin.
- Sık meydana gelmesi durumunda: Müşteri hizmetlerine haber verin.


Error description 17738

Error message

Nihayet şalteri %.2s+

Cause of error

Aletin hesaplanan hattı, makinenin poz. hareket alanını aşar.
Poz. hareket alanı MP91x.x ile tanımlanmıştır.

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 17739

Error message

Nihayet şalteri %.2s-

Cause of error

Aletin hesaplanan hattı, makinenin hareket alanını aşar.
Neg. hareket alanı MP92x.x ile tanımlanmıştır.

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.


Error description 17938

Error message

EnDat birleşmesi mümkün değil

Cause of error

Ölçüm sistemi bağlantısı, EnDat ara birimiyle birlikte oluşturulamaz.

Error correction

- EnDat ölçüm sistemi bağlantısını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18052

Error message

88E0 Fren testi %s mümkün değil

Cause of error

- Aks regülasyonda olmadığı için bir fren testi mümkün değildir.

Error correction

- Müşteri hizmetlerine haber verin
- Yazılım hatası


Error description 18053

Error message

C670 Motor enkoderi: EnDat 2.2 mümkün değil %.2s

Cause of error

- Endat iletişimi yanlış
- EnDat 2.2. ölçme cihazı bağlı olmamasına rağmen motor tablosunda EnDat 2.2 bağlantı noktalı bir ölçme cihazı seçilmiştir
- EnDat 2.2 protokolü okunamıyor

Error correction

- Ölçme sisteminin EnDat 2.2'yi destekleyip desteklemediğini kontrol edin
- Müşteri hizmetlerine haber verin
- Motor tablosunu (SYS sütunu) kontrol edin
- Makine parametresi MP2206.x'i kontrol edin
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Motor regülatör platinini değiştirin
- Kabloları kontrol edin (kablo ID numaralarını dokümanlarla karşılaştırın)
- Devir ölçme cihazının kablosunu kontrol edin (arızalı veya çok uzun)
- Devir ölçme cihazını kontrol edin


Error description 18054

Error message

C680 Durum ölçüm cihazı: EnDat 2.2 mümkün değil %.2s

Cause of error

- Endat iletişimi yanlış
- EnDat 2.2. ölçme cihazı bağlı olmamasına rağmen posEncoderType kısmında EnDat 2.2 bağlantı noktalı bir ölçme cihazı seçilmiştir
- EnDat 2.2 protokolü okunamıyor

Error correction

- Konum ölçme sisteminin EnDat 2.2'yi destekleyip desteklemediğini kontrol edin
- Müşteri hizmetlerine haber verin
- posEncoderType makine parametresini kontrol edin
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Motor regülatör platinini değiştirin
- Kabloları kontrol edin (kablo ID numaralarını dokümanlarla karşılaştırın)
- Konum ölçme cihazının kablosunu kontrol edin (arızalı veya çok uzun)
- Konum ölçme cihazını kontrol edin


Error description 18060

Error message

3DROT izin verilmez

Cause of error

Aşağıda uygulanan fonksiyonlardan birini, aktif çalışma düzlemindeyken, çevirmeye çalıştınız:
- Referans noktasını yerleştirin
- Bir eğim konumunun belirlenmesi için bir tarama sistemi döngüsü 40x

Error correction

Çalışma düzlemi çevirme işlemini devre dışı bırakın ve programı yeniden başlatın.


Error description 18075

Error message

MC nihayet şalteri %.2s+ 1. ihlali

Cause of error

MP650.x güvenlik nihayet şalteri ilk defa aşıldı.

Error correction

- Hata mesajını "Makine açık" ile kaldırın ve nihayet şalteri alanına gidin.


Error description 18076

Error message

MC nihayet şalteri %.2s- 1. ihlali

Cause of error

MP670.x güvenlik nihayet şalteri ilk defa aşıldı.

Error correction

- Hata mesajını "Makine açık" ile kaldırın ve nihayet şalteri alanına gidin.


Error description 18145

Error message

İstenen PGM değiştirildi

Cause of error

Bir NC programını değiştirdiniz ve başka bir NC programı tarafından çağrılan program akışına henüz kaydetmediniz.

Error correction

Çağrılan NC programını kaydedin (örn. dosya yönetiminin PGM MGT tuşu üzerinden çağrılmasıyla) ve çağıran NC programını yeniden başlatın.


Error description 18146

Error message

Çoklu işaretlemeye izin verilmez

Cause of error

Birden fazla dosya ve/veya klasör işaretlenmiş olmasına rağmen aşağıda sunulan fonksiyonlardan birini uygulamaya çalıştınız:
- Birlikte aç
- Yeniden adlandır
- Yazma korumalı yap/kaldır
- Dosya seçin
- USB cihazını çıkarın

Error correction

Sadece bir dosyanın veya USB cihazının işaretlenmiş olmasına dikkat edin ve fonksiyonu tekrar uygulayın.


Error description 18147

Error message

Dosya fonksiyonu, dizin değil

Cause of error

Bir klasör seçilmiş olmasına rağmen, aşağıda sunulan fonksiyonlardan birini uygulamaya çalıştınız:
- Birlikte aç
- Yazma korumalı yap/kaldır
- Dosya seçin

Error correction

Bir dosyanın işaretlenmiş olmasına dikkat edin ve fonksiyonu tekrar uygulayın.


Error description 18148

Error message

PGM koruması ayarlanmadı/iptal

Cause of error

Dosya koruması zaten konulmuş veya kaldırılmış olmasına rağmen, dosya korumasını koymaya veya kaldırmaya çalıştınız.

Error correction

Dosya korumasının nasıl konulduğunu kontrol edin ve fonksiyonu gerekirse tekrar uygulayın.


Error description 18149

Error message

Dosya turu MP ile korunuyor

Cause of error

Bu dosya tipi makine parametreleri üzerinden korunmuş olmasına rağmen, bir dosyayı değiştirmeye veya silmeye çalıştınız.

Error correction

Gerekirse makine parametresi 7224.1'i kontrol edin ve yeniden ayarlayın.


Error description 18150

Error message

BİRLİKTE AÇ'a izin verilmez

Cause of error

Bu dosya tipi için sadece tek bir editör kullanıma sunulmuş olmasına rağmen, bir dosyayı "BİRLİKTE AÇ" fonksiyonu ile açmaya çalıştınız.

Error correction

Dosyayı doğrudan SEÇ yazılım tuşu veya ENT tuşu ile açın.


Error description 18156

Error message

USB cihazı çıkarılamıyor

Cause of error

TNC şu anda cihaza müdahale etmesine rağmen "USB cihazını çıkartma" fonksiyonunu uygulamaya çalıştınız.

Error correction

Bu sürücünün bir dosyasının istenilen bir işletim türünde seçilmiş olup olmadığını kontrol edin. Gerekirse TNC'nin sabit diskinde kaydedilmiş başka dosya seçin ve fonksiyonu tekrar uygulayın.


Error description 18157

Error message

İşaretli USB cihazı yok

Cause of error

Klasör yapısında USB cihazını işaretlememiş olmanıza rağmen "USB cihazını çıkartma" fonksiyonunu uygulamaya çalıştınız.

Error correction

Klasör yapısında çıkartılacak USB cihazını işaretleyin ve fonksiyonu tekrar uygulayın.


Error description 18220

Error message

PL konfigürasyonu yanlış

Cause of error

PLB 510 veya PL 4xxB'nin fiziksel PL sayısı MP4031'deki ayarlamadan farklı.

Error correction

- Müşteri hizmetlerine haber verin
- MP4031'in konfigürasyonunu kontrol edin
- PLB 510 ve/veya PL 4xxB elektrik tesisatını kontrol edin
- Kumandayı kapatın ve tekrar açın


Error description 18273

Error message

F300 CC%d Kapatma testi %d iptal ediliyor

Cause of error

- Kapatma testi kendiliğinden sona erdirildi, çünkü izin verilen maksimum bekleme süresi aşıldı.
- NC bir test bölümünü kurallara uygun bitirmiyor.
- NC belirli bir testi uygulamıyor.

Error correction

- NC'nin önceki bir sistem hatasının bir test bölümünün kopmasına neden olup olmadığını kontrol edin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 Dinamik testte 0 sonrası CC%d NE2 seviyesi değişmiyor

Cause of error

- 2. acil kapatma eşiğinin dinamik testi (NE2) girişinde (en geç 1.5 dak) kısa süreliğine bir 0V seviyesine geçiş bekleniyor. Test penceresi içerisinde 100 ms süresince sürekli bir 0V veya 24V seviyesi söz konusuysa, o zaman hata oluşturulur.
- Dinamik testin zaman penceresi çok küçük (hesaplama problemleri, yazılım hatası)

Error correction

- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin
- Elektrik tesisatını kontrol edin
- Acil kapatma tuşunu kontrol edin
- Donanımı değiştirin


Error description 18303

Error message

RDY=0 ekseni için CC%d dönüştürücü (emniyet rölesi)

Cause of error

Eksenler (K1) için emniyet rölesi 0V ile kontağa sahip.

Error correction

- Donanımı kontrol edin.


Error description 18304

Error message

RDY=1 ekseni için CC%d dönüştürücü (emniyet rölesi)

Cause of error

Eksenler (K1) için emniyet rölesi +24V ile kontağa sahip.

Error correction

- Donanımı kontrol edin.


Error description 18325

Error message

MC S yazılım hatası %d

Cause of error

- Yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 18371

Error message

Kesme kanallarının MC başlatma testi yapılamıyor

Cause of error

Giriş makine açık aktif olmamasına rağmen kapatma kanallarının başlatma testine PLC üzerinden komuta edildi.

Error correction

- PLC programında hata
- Müşteri hizmetlerine haber verin


Error description 18401

Error message

Kopyalama sırasında dahili hata!

Cause of error

Dosyalar kopyalanırken dahili yazılım hatası.

Error correction

Müşteri hizmetlerine haber verin


Error description 18429

Error message

9200 MP2606.x yanlış

Cause of error

- CC 424'de MP2606.x için giriş aralığı: 0,0 ila 0,8.

Error correction

- MP2606.x giriş değerini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18430

Error message

9340 PWM frekansı yanlış

Cause of error

- MP2180'de belirtilen PWM frekansı izin verilen giriş aralığının dışında
- Birbiri ile kombine edilmemesi gereken PWM frekansları seçilmiş

Error correction

- MP2180'i kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18431

Error message

9350 PWM frekansı çok yüksek

Cause of error

- PWM çıkışı X53 veya X54 aktif olmasına rağmen PWM çıkışı X51 veya X52 için PWM frekansı 5000kHz üzerinde seçilmiş

Error correction

- PWM çıkışı X51 veya X52 için MP2180'i kontrol edin
- PWM çıkışı X53 ve/veya X54'ü devre dışı bırakın
- Müşteri hizmetlerine haber verin


Error description 18432

Error message

9370 "Dönüştürücü.inv" dosyası desteklenmiyor %s

Cause of error

- Dosya: 'Inverter.inv' bu yazılım tarafından desteklenmiyor

Error correction

- Dosya: 'Inverter.inv' i 'Motor.amp' ile değiştirin
- Müşteri hizmetlerine haber verin


Error description 18433

Error message

93A0 PDT1 ön besleme akım kontrolü: Yanlış motor tipi

Cause of error

- Bir tahrikin akım ayar devresi için MP2440 PDT1 ön kumandası üzerinden örneğin bir lineer veya asenkron motor aktifleştirildi.
- PDT1 ön kumanda sadece senkron motora sahip bir tahrik için mümkün.

Error correction

- PDT1 ön kumandasının devre dışı bırakılması sadece '0' değerinin MP2440'e girilmesiyle mümkün.
- Müşteri hizmetlerine haber verin.


Error description 18434

Error message

E000 Kesme kanallarının başlatma testi yapılamıyor

Cause of error

- PLC üzerinden 'kapatma kanallarının testi'nin başlatılması mümkün değil, çünkü kumanda 'AUTO' konumunda bulunmuyor.
- Kumanda 'Acil dur' durumunda bulunuyor.
- 'Makine Açık' girişi aktif değil.

Error correction

- PLC programını kontrol edin ve gerekirse düzeltin.
- Müşteri hizmetlerine haber verin.


Error description 18435

Error message

E190 Eksenlerin RDY.x-durumu aktif kaldı (emniyet rölesi) %s

Cause of error

- '-STO.A.G' sinyalinin ölçülen durumu test zamanında aktif değil ('high' seviyesi)
- MC söz konusu sinyal statüsünün ayarlamasına rağmen '-STO.A.G' sinyali 'aktif' ('low' seviye) durumuna geçmiyor
- Güç ünitesi (dönüştürücü) en az 1 besleme veya yardımcı eksenin '-STO.A.G' sinyali üzerinden bloke edilmiyor.

Error correction

- Elektrik tesisatını kontrol edin
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 18436

Error message

9210 MP2520 %s çok büyük

Cause of error

- Diferansiyel faktörü çok büyük (maks. değer: 0.5 [As^2/rev])

Error correction

- MP2520.x'i 0.5'den küçük seçin
- Müşteri hizmetlerine haber verin


Error description 18437

Error message

89F0 PLC girişi devre dışı %s

Cause of error

- MP4130.0'da tahrikin açılması sırasında aktif olmayan hızlı bir PLC girişi tanımlanmış.
- W522 üzerinden hızlı PLC girişi serbestleştirilmiyor.

Error correction

- Müşteri hizmetlerine haber verin
- PLC programını kontrol edin
- Hızlı bir şekilde PLC girişini (MP4130.0) kontrol edin


Error description 18438

Error message

9360 "double speed" mümkün değil %1

Cause of error

- Ayar devresi X53 veya X54'de aktif olmasına rağmen X51 veya X52'deki ayar devresi 'double speed' olarak tanımlanmış
- Ayar devresi X57 veya X58'de aktif olmasına rağmen X55 veya X56'daki ayar devresi 'double speed' olarak tanımlanmış (sadece 8 ayar devreli CC 4xx)

Error correction

- Ayar devresini X51 veya X52'de 'single speed' olarak tanımlayın veya X53 veya X54 PWM çıkışını devre dışı bırakın
- Ayar devresini X55 veya X56'da 'single speed' olarak tanımlayın veya X57 veya X58 PWM çıkışını devre dışı bırakın (sadece 8 ayar devreli CC 4xx)
- Müşteri hizmetlerine haber verin


Error description 18439

Error message

9380 Gerilim koruma mod parametre %.2s

Cause of error

- MP2160'daki giriş yanlış
- Dahili yazılım hatası mevcut

Error correction

- MP2160 girişini kontrol edin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18440

Error message

9390 Yükselen akım kntrl faktörleri: Yanlış motor tipi %s

Cause of error

- MP2450'de, akım ayar devresinde kompanzasyon, bir senkron motor için değil başka bir motor tipi (doğrusal motor, asenkron motor) için etkinleştirildi.

Error correction

- Kompanzasyonu, artırılmış akım regülatörü faktörleri için, MP2450'da "0" değerini kaydederek devreden çıkarın.


Error description 18441

Error message

93B0 PDT1 ön besleme akım kontrolü: Geçersiz kesme frekansı

Cause of error

- MP2440'ta izin verilmeyen maksimum kesme frekansı.
- Ayarlanan PWM frekansına bağlı olarak maksimum aşağıdaki kesme frekanslarına izin verilir:
PWM frekansı Maksimum kesme frekansı
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- İzin verilen kesme frekansı MP2440'a kaydedilmiş.
- Müşteri hizmetlerine haber verin.


Error description 18442

Error message

E1A0 Eksen RDY.x-durumu devre dışı kaldı (emniyet rölesi) %s

Cause of error

- '-STO.A.G' sinyalinin ölçülen durumu test zamanında aktif ('high' seviyesi)
- MC söz konusu sinyal statüsünün ayarlamasına rağmen '-STO.A.G' sinyali 'aktif değil' ('high' seviye) durumuna geçmiyor
- Güç ünitesi (dönüştürücü) en az 1 besleme veya yardımcı eksen '-STO.A.G'-sinyali üzerinden bloke ediliyor.

Error correction

- Elektrik tesisatını kontrol edin
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 18472

Error message

8330 Fren testi kesildi %s

Cause of error

Fren testi yarıda kesildi, şununla
- PLC, modül 9161 = 0 üzerinden
- eksik onay sinyali (Acil kapatma, X150, ...)
- diger hata mesajı

Error correction

- PLC programını kontrol edin
- Onay sinyalini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18473

Error message

9220 Yanlış hız enkoderi girişi

Cause of error

- MP112 veya MP113'te yanlış kayıt
- Devir sayı ölçüm cihazı girişinden PWM çıkışı arasındaki düzenleme yanlış

Error correction

- MP112 veya MP113'ü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18474

Error message

9230 Bilinmeyen motor tipi

Cause of error

- motor tablosunda yanlış motor tipi
- motor tablosunda desteklenmeyen motor tipi
- Motor tablosunda motor verileri yanlış

Error correction

- Müşteri hizmetlerine haber verin


Error description 18475

Error message

9240 Yanlış enkoder tipi %s

Cause of error

- seçilen ölçüm cihazı bağlanmış verici için uygun değil
Örnekler:
seçilen: EnDat, bağlı: Artış enkoderi
seçilen: EnDat 2.1, bağlı: EnDat 2.2
- Bu CC tarafından desteklenmeyen bir ölçüm cihazı seçildi

Error correction

- MP2206'nin kontrolü (örn. motor tablosunda SYS)
- Müşteri hizmetlerine haber verin


Error description 18476

Error message

9250 Motor enk.: EnDat 2.2 yapılamaz %.2s

Cause of error

- Endat iletişimi yanlış
- EnDat 2.2. ölçüm cihazı bağlı olmamasına rağmen motor tablosunda EnDat 2.2 arayüzlü bir ölçüm cihazı seçilmiştir
- EnDat 2.2 protokolü okunamıyor

Error correction

- Ölçüm cihazının EnDat 2.2'yi destekleyip desteklemediğini kontrol edin
- Motor tablosunu (SYS sütunu) kontrol edin
- Makine parametresi MP2206.x'i kontrol edin
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Motor regülatör platinini değiştirin
- Kabloları kontrol edin (kablo Id numaralarını dokümanlarla karşılaştırın)
- Devir ölçme cihazının kablosunu kontrol edin (arızalı veya çok uzun)
- Devir ölçme cihazını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18477

Error message

9270 Motor nominal devri bilinmiyor

Cause of error

- Motor tablosundaki giriş sıfır

Error correction

- Müşteri hizmetlerine haber verin


Error description 18478

Error message

9280 Parametre filtresi 1 geçersiz %.2s

Cause of error

- MP2542.x, MP2552.x, MP2562.x veya MP2572.x'de yanlış giriş
- Dahili yazılım hatası mevcut

Error correction

- MP2542.x, MP2552.x, MP2562.x ve MP2572.x girişini kontrol edin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18479

Error message

9290 Parametre filtresi 2 geçersiz %.2s

Cause of error

- MP2543.x, MP2553.x, MP2563.x veya MP2573.x'de yanlış giriş
- Dahili yazılım hatası mevcut

Error correction

- MP2543.x, MP2553.x, MP2563.x ve MP2573.x girişini kontrol edin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18480

Error message

92A0 Parametre filtresi 3 geçersiz %.2s

Cause of error

- MP2544.x, MP2554.x, MP2564.x veya MP2574.x'de yanlış giriş
- Dahili yazılım hatası mevcut

Error correction

- MP2544.x, MP2554.x, MP2564.x ve MP2574.x girişini kontrol edin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18481

Error message

92B0 Parametre filtresi 4 geçersiz %.2s

Cause of error

- MP2545.x, MP2555.x, MP2565.x veya MP2575.x'de yanlış giriş
- Dahili yazılım hatası mevcut

Error correction

- MP2545.x, MP2555.x, MP2565.x ve MP2575.x girişini kontrol edin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18482

Error message

92C0 Param.filtre 5 geçersiz %.2s

Cause of error

- MP2546.x, MP2556.x, MP2566.x veya MP2576.x'de yanlış giriş
- Dahili yazılım hatası mevcut

Error correction

- MP2546.x, MP2556.x, MP2566.x ve MP2576.x girişini kontrol edin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18483

Error message

92D0 Motor satır sayısı değiştirildi

Cause of error

- Motorun satır numarası tahrik kapatılmadan değişti.

Error correction

- Müşteri hizmetlerine haber verin


Error description 18484

Error message

92E0 Motor enkoderi çizgi sayısı yanlış %s

Cause of error

- parametrelenmiş Encoder-çizgi sayısı, tespit edilen EnDat-çizgi sayısından sapmakta
- MP2202'deki giriş yanlış
- Motor tablosundaki STR'nin girişi yanlış
- Çizgi sayısı bilgisi olmayan EnDat 2.2 Motor coder'ler, STR = 1 veya MP2202=1 ile parametrelenmeli

Error correction

- MP2202'yi değiştirin
- Motor tablosundaki STR'yi değiştirin
- Müşteri hizmetlerine haber verin


Error description 18486

Error message

9300 %s alan açısı tespitine izin verilmiyor

Cause of error

- Alan açısı ayarlamaya bu modda izin verilmemiştir
- Alan açısının belirlenmesi için seçilen yöntem geçersizdir veya ölçüm cihazıyla mümkün değildir

Error correction

- MP2250.x (sadece CC 424), MP2252.x (sadece CC 424) ve MP2254.x'deki ve/veya motor tablosunun SYS sütunundaki girişini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18487

Error message

9310 Pozisyon enkoderi için yanlış giriş

Cause of error

- Konum ölçme cihazı (MP110.x/MP111.x) için yanlış bir giriş seçildi
- İzin verilen konfigürasyon CC424:
6 ayar devresi: X201 ila X206
8 ayar devresi: X201 ila X208
10 ayar devresi: PWM çıkışları X51 ila X56: X201 ila X206
PWM çıkışları X57 ila X60: X207 ila X210
12 ayar devresi: PWM çıkışları X51 ila X56: X201 ila X206
PWM çıkışları X59 ila X64: X209 ila X214
14 ayar devresi: PWM çıkışları X51 ila X58: X201 ila X208
PWM çıkışları X59 ila X64: X209 ila X214
16 ayar devresi: PWM çıkışları X51 ila X58: X201 ila X208
PWM çıkışları X59 ila X66: X209 ila X216
- İzin verilen konfigürasyon CC61xx:
PWM çıkışı <-> Konum ölçme cihazı
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- MP110.x/MP111.x'i kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18488

Error message

C480 V/Hz kontrol modu ile enkoder %.2s

Cause of error

- Motor tablosunda U-f ayarlayıcı işletimi ayarlanmış (STR == 0), ancak aynı zamanda bir motor vericisi verilmiş (SYS <> 0)

Error correction

- Motor tablosunda verici girişini düzeltin
- Müşteri hizmetlerine haber verin


Error description 18489

Error message

C650 ENDAT enterpolasyon faktörü %.2s yok

Cause of error

- MC tarafından ENDAT interpolasyon faktörü alınmamış
- Dahili yazılım hatası mevcut

Error correction

- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18490

Error message

CFF0 Eksen alarmı %.2s module=%d line=%d

Cause of error

- Dahili yazılım hatası mevcut

Error correction

- Müşteri hizmetlerine haber verin


Error description 18491

Error message

E180 Z1 izleme irtifası çok yüksek %.2s

Cause of error

- Devir ölçüm cihazında Z1 iz ölçüm sistem sinyalinin genliği çok yüksek
- Motor okuyucu sinyalinde arıza
- Motor okuyucusu kablosunda kısa devre
- Z1 iz motor okuyucusunun sinyal genliği çok büyük

Error correction

- Motor vericisinin bağlantısını kontrol edin
- Devir ölçüm cihazının kablosunu kontrol edin
- Motor okuyucusunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18497

Error message

PROFIBUS/PROFINET: Donanım hatası

Cause of error

TNC ProfiNet arayüzüyle irtibata geçemiyor.
ProfiNet arayüzü arızalı veya TNC'ye uyumlu değil.

Error correction

Makine üreticilerine haber verin


Error description 18498

Error message

Profinet arayüzünde bellenim kontrolü başarısız oldu

Cause of error

TNC, ProfiNet arayüzü için bellenim dosyasını açamıyor.

Error correction

Makine üreticilerine haber verin


Error description 18499

Error message

Profinet arayüzünde bellenim güncellemesi başarısız oldu

Cause of error

TNC, ProfiNet arayüzü için bellenim dosyasını okuyamıyor.

Error correction

Makine üreticilerine haber verin


Error description 18500

Error message

ProfiNet arayüzü bellenim dosyasında hata

Cause of error

TNC, ProfiNet arayüzü için bellenim dosyasında bir kontrol toplamı hatası belirledi.

Error correction

Müşteri hizmetlerine haber verin


Error description 18501

Error message

Profinet arayüzünde bellenim güncellemesi başarısız oldu

Cause of error

ProfiNet arayüzünde bellenim güncellemesi sırasında bir hata oluştu.

Error correction

Makine üreticilerine haber verin


Error description 18502

Error message

ProfiNet: Donanım hatası

Cause of error

TNC, ProfiNet arayüzünü konfigüre edemiyor.
Muhtemel nedenler:
- ProfiNet arayüzü için konfigürasyon verilerinde eksik veya yanlış var.
- ProfiNet arayüzünün bellenimi kumanda yazılımına uyumlu değil.

Error correction

Makine üreticilerine haber verin


Error description 18503

Error message

ProfiNet: Donanım hatası

Cause of error

ProfiNet arayüzünün bellenimi TNC'ye uyumlu değil.

Error correction

Makine üreticilerine haber verin


Error description 18504

Error message

ProfiNet arayüzü başlatma hatası

Cause of error

TNC, bir ProfiNet proje dosyasını okuyamıyor.

Error correction

Makine üreticilerine haber verin


Error description 18505

Error message

ProfiNet arayüzü başlatma hatası

Cause of error

ProfiNet arayüzü TNC'den proje dosyaları talep ediyor, ancak bunlar TNC üzerinde kullanımda değil.

Error correction

Makine üreticilerine haber verin


Error description 18506

Error message

ProfiNet arayüzündeki bellenim hatalı ya da kayıp

Cause of error

ProfiNet arayüzü bellenime sahip değil.

Error correction

Makine üreticilerine haber verin


Error description 18507

Error message

Komut çalıştırılamaz

Cause of error

ProfiNet yazılım modülü bir komutu yerine getiremiyor.
Muhtemel nedenler:
- Adreslenen ProfiNet kullanıcı cihazı komutun yerine getirilmesine olanak tanımayan bir durumda.
- Adreslenen ProfiNet kullanıcı cihazı mevcut değil ya da kullanıma açılmamış.
- Komut kodu bilinmiyor

Error correction

Müşteri hizmetlerine haber verin


Error description 18508

Error message

ProfiNet konfigürasyon verileri okunurken hata

Cause of error

ProfiNet yazılım modülü kendi konfigürasyon verilerini okuyamıyor.

Error correction

Konfigürasyon verilerini kontrol edin, kumandayı yeniden başlatın.


Error description 18509

Error message

ProfiNet arayüzü başlatma hatası

Cause of error

ProfiNet arayüzünün başlatılması sırasında bir hata oluştu.
Muhtemel nedenler:
- TNC ProfiNet arayüzüyle irtibata geçemiyor.
- ProfiNet arayüzünün bellenimi kumanda yazılımına uygun değil.
- ProfiNet arayüzü için konfigürasyon verilerinde hata var.

Error correction

Makine üreticisine haber verin.


Error description 18629

Error message

Yazılım seçeneği aktif değil

Cause of error

TNC'nize serbest bırakılmayan bir yazılım seçeneğini kullanmaya çalıştınız.

Error correction

Yazılım seçeneği onayı almak için makine üreticisi veya kumanda üreticisi ile bağlantı kurun.


Error description 18630

Error message

Kinematik geri yüklenemiyor

Cause of error

Şu andaki aktif kinematik ile uyumlu olmayan bir kinematiği restore etmeye çalıştınız.

Error correction

Sadece daha önce özdeş kinematik tanımlaması olarak emniyet altına aldığınız kinematikleri restore edin.


Error description 18631

Error message

Fonksiyona izin verilmez

Cause of error

TNC'nizde FCL yönetimi tarafından kapatılmış bir fonksiyonu kullanmaya çalıştınız.

Error correction

FCL fonksiyonları, bir yazılım güncelleme işleminden sonra standart olarak bloke edildi. SIK menüsünde anahtar sayısı olarak 65535 girdikten sonra bu fonksiyonları, belirli bir zaman için test amaçlı serbest bırakabilirsiniz. Ücretli bir anahtar sayısı
girdikten sonra FCL fonksiyonları sürekli olarak serbest bırakılabilir. Bunun için makine üreticisi veya kumanda üreticisi ile bağlantı kurun.


Error description 18632

Error message

Boş kütle çakışması

Cause of error

Bir işleme döngüsünde, bitmiş parça ölçülerinden daha küçük olan ham parça ölçüleri tanımladınız.

Error correction

Döngü tanımını kontrol edin ve giriş değerlerini düzeltin.


Error description 18766

Error message

C022 SMB veya SPL konfigürasyon hatası

Cause of error

- HSCI sisteminde konfigürasyon hatası
- Güvenli makine kumanda alanı MB 6xx S'nin veya güvenli bir PL 6xxx S'in konfigürasyonu yanlış.
- Geçerli CC yazılımı tarafından henüz desteklenmeyen yeni bir cihaz tipi bağlanmış.
- MC'nin CC'ye olan konfigürasyon verileri yanlış.

Error correction

- Yazılım güncelleme
- Müşteri hizmetlerine haber verin


Error description 18768

Error message

C026 CC-CC iletişimi, watchdog hatası

Cause of error

- Bir HSCI katılımcısı bir ofset hatasına neden oluyor
- MC üzerinden telegram büyüklüğü uymuyor
- Telegram aktarımının kesilmesi

Error correction

- Yazılım güncelleme
- PL 6xxx S'yi değiştirin
- Müşteri hizmetlerine haber verin


Error description 18770

Error message

C02C PL / SPL yapı grubunda Watchdog hatası

Cause of error

- PL 6xxx (S)'nin Watchdog'u ardıl tetiklenmemiş
- PL 6xxx (S)'de donanım hatası

Error correction

- PL 6xxx (S)'yi değiştirin
- Müşteri hizmetlerine haber verin


Error description 18771

Error message

C02D Watchdog hatası HSCI modülü

Cause of error

- CC'nin HSCI bileşeni arızalı
-> artık HSCI telegramları alınamıyor
-> artık ardıl tetikleme söz konusu değil
- HSCI kablosu arızalı

Error correction

- HSCI kablosu soket bağlantısını kontrol edin
- HSCI kablosunu kontrol edin/değiştirin
- CC'yi değiştirin
- Müşteri hizmetlerine haber verin


Error description 18773

Error message

C025 CC-CC iletişimi, CRC hatası

Cause of error

- Bir HSCI katılımcısı bir ofset hatasına neden oluyor
- MC üzerinden telegram büyüklüğü uymuyor

Error correction

- Yazılım güncelleme
- Müşteri hizmetlerine haber verin


Error description 18774

Error message

C027 HSCI mesajı yok

Cause of error

- HSCI telegramı (Low-Prio) eksik
- Bir HSCI katılımcısı bir hataya neden oluyor
- MC'nin telegram listesi yanlış

Error correction

- HSCI cihazını kontrol edin
- Yazılım güncelleme
- Müşteri hizmetlerine haber verin


Error description 18775

Error message

C028 MC onayı yok

Cause of error

- CC'den MC'ye bir HSCI bildirimi onaylanmadı

Error correction

- Yazılım güncelleme
- Müşteri hizmetlerine haber verin


Error description 18777

Error message

C02B Makine kontrol panelinde Watchdog hatası

Cause of error

- MB 6xx S'nin Watchdog'u ardıl tetiklenmemiş
- MB 6xx S'de donanım hatası

Error correction

- MB 6xx S'yi değiştirin
- Müşteri hizmetlerine haber verin


Error description 18786

Error message

9330 Konfigüre edilen poz. enkoder girişi yanlış %s

Cause of error

- Mevcut olmayan bir konum soketi konfigüre edilmiş

Error correction

- Konum soketinin konfigürasyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18790

Error message

9260 Motor parametreleri değişti

Cause of error

- Tahrik kapatılmadan motor tipi değiştirilmiş

Error correction

- Müşteri hizmetlerine haber verin


Error description 18791

Error message

BB00 CC yazılımına CC%d MC komutu %d için izin verilmiyor

Cause of error

- Bu CC'nin yazılım türü için MC komutu geçerli değildir
- Bu sırada MC komutuna izin verilmemiştir ondalık kod = komut kodunun "low-Byte"ı (0...255)
- dahili yazılım hatası

Error correction

- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18792

Error message

9320 Durum ölçüm cihazı: EnDat 2.2 mümkün değil %.2s

Cause of error

- Endat iletişimi yanlış
- EnDat 2.2. ölçme cihazı bağlı olmamasına rağmen MP 118/119'da EnDat 2.2 arayüzlü bir ölçüm cihazı seçilmiştir
- EnDat 2.2 protokolü okunamıyor

Error correction

- Konum ölçme sisteminin EnDat 2.2'yi destekleyip desteklemediğini kontrol edin
- MP118.x / MP119.x makine parametresini kontrol edin
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Motor regülatör platinini değiştirin
- Kabloları kontrol edin (kablo ID numaralarını dokümanlarla karşılaştırın)
- Konum ölçme cihazının kablosunu kontrol edin (arızalı veya çok uzun)
- Konum ölçme cihazını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18821

Error message

93C0 INVERTER.INV hatalı %s

Cause of error

- Güç ünitesi tablosunda yanlış giriş: INVERTER.INV
- Giriş: I_MAX, U-IMAX veya R-Sensor yanlış
- R sensörü U-IMAX/I-MAX ile özdeş değil

Error correction

- I-MAX, U-IMAX veya R sensör için kayıtları kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18822

Error message

C5B0 Motor enkoderi %s referans çalışması kural dışı

Cause of error

- Bir okuma sistemi döngüsü etkindir ve aynı zamanda motor vericisinden bir referans değer isteniyor

Error correction

- Müşteri hizmetlerine haber verin


Error description 18823

Error message

C5C0 Pozisyon enkoderi %s referans çalışması kural dışı

Cause of error

- Bir okuma sistemi döngüsü etkindir ve aynı zamanda konum ölçüm cihazından bir referans değer isteniyor

Error correction

- Müşteri hizmetlerine haber verin


Error description 18824

Error message

D300 SPL - CC veri aktarımı, CRC hatası HSCI-Adr: %d

Cause of error

- HSCI bağlantı kablosu arızalı veya bağlanmamış
- HSCI sisteminde veri aktarımı hatası
- Güvenli bir PL 6xxx FS yanlış veriler gönderiyor
- HSCI telegram büyüklüğü doğru değil (MC yazılımı)

Error correction

- HSCI bağlantı kablosunu kontrol edin
- Güvenli PL 6xxx FS'yi değiştirin
- Yazılım güncelleme
- Müşteri hizmetlerine haber verin


Error description 18825

Error message

D400 SPL - CC veri aktarımı, Watchdog hatası HSCI-Adr: %d

Cause of error

- HSCI sisteminde veri aktarımı hatası
- Güvenli bir PL 6xxx FS yanlış veriler gönderiyor
- HSCI aktarımı arızalı

Error correction

- Yazılım güncelleme
- PL 6xxx FS'yi değiştirin
- Müşteri hizmetlerine haber verin


Error description 18826

Error message

E002 Drm acil dur. grş sinyaliyle test çıkışı eşleşmiyor: T2

Cause of error

- Test çıkışının sinyal seviyesi: 'T2' CC'nin 'Acil kapatma' girişine farklı.
CC424: '-NE2' sinyali
CC61xx: '-ES.B' sinyali

Error correction

- Elektrik tesitatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18861

Error message

HSCI: Donanım hatası

Cause of error

HSCI donanımına erişim sırasında bir hata oluştu.

Error correction

- Müşteri hizmetlerine haber verin
- diğer teşhis bilgilerini teşhis menüsünde alırsınız.


Error description 18862

Error message

HSCI: Tanımlama hatası

Cause of error

HSCI donanımının başlatılması sırasında bir hata oluştu.

Error correction

- Müşteri hizmetlerine haber verin
- diğer teşhis bilgilerini teşhis menüsünde alırsınız.


Error description 18891

Error message

M91 veya M92 yapılamıyor

Cause of error

Aktif döndürülmüş çalışma düzleminde M91 veya M92 ile bir NC cümlesi programladınız, öyleki bunun içinde aynı zamanda başka bir ilave fonksiyon M üzerinden bir NC makro da çağrılıyor.

Error correction

Gerekirse NC cümlesindeki M fonksiyonlarının sıralamasını değiştirin.


Error description 18903

Error message

Öne yarı besleme yapılamaz

Cause of error

PLC üzerinden izin verilmemesine rağmen hız-parça-ön kontrolü aktifleştirildi.

Error correction

- Hız-parça-ön kontrolünü devre dışı bırakın (MP1396.x, FN fonksiyonu)
- Müşteri hizmetlerine haber verin


Error description 18904

Error message

Dizin mevcut değil

Cause of error

- Sizin tarafınızdan bir NC cümlesinde (örn. PGM CALL) tanımlanmış klasör mevcut değil.
- Dosyaların kopyalanması: Sizin tarafınızdan tanımlanan hedef klasör mevcut değil.

Error correction

- NC programını değiştir.
- Sadece mevcut klasörleri kopyalama fonksiyonları için kullanın.


Error description 18912

Error message

RDY=1 mili için CC%d dönüştürücü (emniyet rölesi)

Cause of error

Mil, SHS1A ile dönüştürücüdeki emniyet rölesi üzerinden kapatılamıyor.

Error correction

- Elektrik tesitatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18913

Error message

RDY=0 mili için CC%d dönüştürücü (emniyet rölesi)

Cause of error

Mil, SHS1A ile dönüştürücüdeki emniyet rölesi üzerinden açılamıyor.

Error correction

- Elektrik tesitatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 18914

Error message

Döngüler oluşturma yanlış

Cause of error

Döngü yapısının otomatik oluşturulması sırasında bir hata oluştu.
Tarama sistemi ve/veya çalışma döngüleri ile çalışma mümkün değildir veya sadece kısmen mümkündür.

Error correction

Hata nedeni ile ilgili detaylı bilgileri, TNC'yi PLC:\JHPLCLOG / PLC:\ klasörüne kaydetmiş olan makecycle.log dosyasında bulabilirsiniz.


Error description 18915

Error message

HSCI: IOC dosyası bulunamadı

Cause of error

- OEM.SYS'de kayıt mevcut değil.
- IOC dosyası mevcut değil.

Error correction

- Kumandayı yeniden başlatın.
- IOC dosyasını ve OEM.SYS'i kontrol edin.
- Müşteri hizmetlerine haber verin.


Error description 18928

Error message

M128 izin verilmez!

Cause of error

M128 veya FUNCTION TCPM aktif olduğu halde bir seyir bölgesi değiştirmesi uygulamaya çalıştınız.

Error correction

M128 veya FUNCTION TCPM geri alın ve seyir bölgesi değiştirmesini yeniden uygulayın.


Error description 19093

Error message

E1C0 Millerin RDY.x-durumu aktif kaldı (emniyet rölesi) %s

Cause of error

- '-STOS.A.G' sinyalinin ölçülen durumu test zamanında aktif değil ('high' seviyesi)
- MC söz konusu sinyal statüsünü vermesine rağmen '-STOS.A.G' sinyali 'aktif' ('low' seviye) durumuna geçmiyor
- Milin güç ünitesi (dönüştürücü) '-STOS.A.G' sinyali üzerinden bloke edilmiyor.

Error correction

- Elektrik tesisatını kontrol edin
- Donanım arızalı
- Müşteri hizmetlerine haber verin


Error description 19094

Error message

8063 CC%d Zaman aşımı S Durum Testi

Cause of error

- S-statüsü denkleştirmesinin, bir testten sonra MC ile etkinleştirilmesi işlemi gecikir.
- Maksimum test sonlandırma süresi aşıldı.

Error correction

- Müşteri hizmetlerine haber verin


Error description 19236

Error message

LSV2 aktarımı kesildi!

Cause of error

Harici bir cihaz, verileri TNC'den yeteri kadar hızlı bir şekilde alamadı.

Error correction

- Harici cihazı hazırlık bakımından kontrol edin.
- Bağlantıyı tekrar kurun.


Error description 19239

Error message

Profibus hatası döngüsel işlemde

Cause of error

Profibus donanımına bir müdahale sırasında bir hata oluştu.

Error correction

- Müşteri hizmetlerine haber verin.
- Diğer teşhis bilgilerine teşhis menüsünden ulaşabilirsiniz.


Error description 19242

Error message

Döngüsel işletimde PL/MB hatası

Cause of error

HSCI donanımına erişim sırasında bir hata oluştu.

Error correction

- Müşteri hizmetlerine haber verin.
- Diğer teşhis bilgilerine teşhis menüsünden ulaşabilirsiniz.


Error description 19292

Error message

AFC: Referans gücü boyutlandırma yok

Cause of error

Adaptif besleme ayarı AFC, öğrenme modu:
TNC hiçbir referans gücü bulamamış.
Muhtemel nedeni: Havada test kesimi

Error correction

Öğrenme kesimini tekrar uygulayın.


Error description 19293

Error message

TOOL.T: Çok fazla kesme var

Cause of error

Alet tablosunda CUT sütununda 20'nin üzerinde kesici tanımlanmış.

Error correction

Kesicilerin sayısını düşürün veya maksimum 20 kesiciye sahip başka bir alet kullanın.


Error description 19320

Error message

C02E CC bellenimi güncellenmesi gerekli

Cause of error

- Donanım ya da yazılımı değişiminden dolayı bellenimin güncellenmesi gerekli

Error correction

- Müşteri hizmetlerine haber verin


Error description 19389

Error message

HSCI aktarımının S durumundaki hata biti

Cause of error

HSCI-S durumunda hatalar bulundu.

Error correction

- Müşteri hizmetlerine haber verin.
- Diğer teşhis bilgilerine teşhis menüsünden ulaşabilirsiniz.


Error description 19391

Error message

8064 Powerfail AC

Cause of error

İşletim esnasında bir 'AC-Fail' meydana geldi.
Şebeke gerilim beslemesi ara sıra kesildi.
Muhtemel nedenler:
- Şebeke kesintisi
- Şebeke geriliminin çökmesi
- Şebeke gerilim beslemesi tarafından arızalı sigorta
- Şebeke gerilim beslemesinin arızalı elektrik tesisatı

Error correction

- Şebeke gerilim beslemesinin sigortalarını kontrol edin
- Şebeke geriliminin elektrik tesisatını kontrol edin
- Şebeke gerilimi kalitesini kontrol edin (olası kesintilere karşı)
- Müşteri hizmetlerine haber verin


Error description 19392

Error message

8065 Powerfail DC

Cause of error

İşletim esnasında bir 'DC-Fail' meydana geldi, ara devre gerilimi özelleştirilen sınır değerinin altına düşüyor.

Error correction

- Ara devre gerilimini kontrol edin
- Ara devre şarj korumasını kesintilere karşı kontrol edin
- Şebeke gerilim beslemesini kontrol edin
- Şebeke gerilim beslemesinin sigortalarını kontrol edin
- Şebeke gerilim beslemesinin sigortalarını kontrol edin
- Şebeke gerilimi kalitesini kontrol edin (olası kesintilere karşı)
- Müşteri hizmetlerine haber verin


Error description 19393

Error message

C030 CC%d besleme gerilimi ile alarm

Cause of error

- CC'nin dahili besleme gerilimleri özelleştirilen aralığın dışında. Arıza teşhis bildirimi "0xC038 gerilim denetlemesi"ni dikkate alın!

Error correction

- CC'de besleme gerilimlerini kontrol edin:
- X69'da elektrik tesisatını kontrol edin
- X69'da kablo uzunlukları özelleştirilen değerde mi?
- X69'daki kabloyu değiştirin
- Donanımı değiştirin
- Müşteri hizmetlerine haber verin


Error description 19394

Error message

C031 Besleme gerilimi ile alarm

Cause of error

Besleme gerilimleri, HSCI hattında bir cihazda özelleştirilen aralığın dışında.

Error correction

- Bağlı cihazlarda besleme gerilimlerini kontrol edin
- Donanımı değiştirin
- Müşteri hizmetlerine haber verin


Error description 19395

Error message

C032 Sistem saati MC CC%d'den daha az

Cause of error

- dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 19396

Error message

C033 Sistem saati MC CC%d'den daha fazla

Cause of error

- dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 19398

Error message

Ölçüm konumuna izin verilmiyor

Cause of error

Kinematik ölçümde mevcut devir eksenlerinden biri 0°'lik bir ölçüm pozisyonu veriyor. Buna izin verilmez.

Error correction

Başlangıç açısını, son açıyı ve gerekirse ölçümlerin sayısını bütün devir eksenlerinde, hiçbir ölçüm pozisyonu 0° konumunda vermeyecek şekilde seçin.


Error description 19411

Error message

PLC programı başlatılamadı

Cause of error

- Profibus veya HSCI donanımını başlatırken zaman aşımına uğrandı

Error correction

- Müşteri hizmetlerine haber verin


Error description 19423

Error message

8066 CC%d kontrol cihazı kartı maksimum sıcaklığı aşıldı

Cause of error

- Ayar kartında (CC) maksimum sıcaklık aşıldı
- Ortam sıcaklığı çok yüksek

Error correction

- Devre dolabının havalandırmasını kontrol edin
- Havalandırma fonksiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19424

Error message

8067 CC%d kontrol cihazı kart sıcaklığı min. değerin altında

Cause of error

- Ayar kartında (CC) minimum sıcaklığın altına düşüldü
- Ortam sıcaklığı çok düşük

Error correction

- Devre dolabının havalandırmasını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19439

Error message

8061 Güç modülü hazır değil

Cause of error

- Regülatör çalıştıktan sonra besleme modülünün hazır sinyali aktif değil
- Ana koruma düşmüş
- PLC programında hata
- Besleme modülü, dönüştürücü arızalı

Error correction

- Yeniden çalıştırmayı deneyin, tekrar meydana geldiğinde:
- Müşteri hizmetlerine haber verin
- Elektrik tesisatını (ana koruma) kontrol edin
- PLC programını kontrol edin
- Besleme modülü, dönüştürücüyü değiştirin


Error description 19440

Error message

M fonksiyonu makrosuna izin yok

Cause of error

M120 fonksiyonu (LOOK AHEAD) aktif durumdayken bir M fonksiyon makrosu etkinleştirmeyi denediniz.

Error correction

TNC, M120 aktif durumdayken bir M fonksiyon makrosu çalıştıramaz. İstenen M fonksiyon makrosunu başlatabilmek için M120'yi devreden alın.


Error description 19441

Error message

C3B0 %s motoru maks. akımla çalışmıyor

Cause of error

- Motor sıkışmış ya da bloke olmuş
- Dönüştürücü arızalı
- Motor arızalı
- Yanlış motor seçilmiş
- PWM çıkışları düzeni yanlış girilmiş
- Motor güç kablosu karıştırılmış
- Motor enkoder kablosu karıştırılmış
- Motor bağlantısı doğru değil
- Motora, maksimum torkla yükleniliyor

Error correction

- Dönüştürücüyü kontrol edin ve gerekirse değiştirin
- Motoru ve kabloları kontrol edin
- Motorun yükünü kontrol edin
- Motorun serbest çalışır olduğunu kontrol edin
- Makine parametresini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19442

Error message

C004 Tanımsız kesme

Cause of error

- Arızalı CC ayar ünitesi

Error correction

- Donanımı değiştirin
- Müşteri hizmetlerine haber verin


Error description 19443

Error message

93E0 5 kHz üzerindeki PWM frek için Double-Speed gerekli %s

Cause of error

- MP2180.x'de PWM frekansı 5000 Hz'ten büyük seçilirse MP2000.x, 1'e getirilmiş olmalıdır (Double-Speed)

Error correction

- Ya: PWM frekansını MP2180.x'e düşürün
- ya da: MP2000.x = 1'e getirin
- Müşteri hizmetlerine haber verin


Error description 19444

Error message

93F0 Maksimum bilgisayar gücü aşıldı

Cause of error

- CC61xx:
MP 2000.x'te istenen bilgisayar performansı mümkün değil.
Her ayar ünitesi için, aşağıdaki konfigürasyonlara izin verilmiştir:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 Single-Speed
MP 2000.x = 1 Double-Speed

Error correction

- Ayar ünitesinin eksen sayısını azaltın
- Double-Speed eksenini Single-Speed eksenle değiştirin (MP 2000.x 1'den 0'a)
- Müşteri hizmetlerine haber verin


Error description 19445

Error message

9400 11 µA enkoderler desteklenmiyor

Cause of error

- MP118/119'da Bit 0 = '1''dedir

Error correction

- MP118/MP119 Bit 0 = '0'a getirin
- Müşteri hizmetlerine haber verin


Error description 19448

Error message

DCM: Alet durumu bilinmiyor

Cause of error

DCM dinamik çarpışma denetimini alet durumu olmadan çalıştırmayı denediniz.

Error correction

MP7300 makine parametresini (etki biçimi: bkz. kullanıcı el kitabı) alet verileri otomatik olarak silinmeyecek şekilde ayarlayın.
MP7300'ün ayarlanmasından sonra, alet verilerini etkinleştirmek için alet çağırma işlemini uygulayın.


Error description 19449

Error message

8190 TNCopt ölçümünde hata %.2s

Cause of error

- TNCopt ölçümü kesintiye uğradı

Error correction

- TNCopt sürümünü kontrol edin
- Tahrikin etkin olup olmadığını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19471

Error message

8000 CC%d Uyarısı: Kontrol kartı sıcaklığı çok yüksek

Cause of error

- Kontrol cihazı kartı üzerindeki ısı, bir ikaz eşiğinin üst sınırını aştı
- Ortam sıcaklığı çok yüksek

Error correction

- Devre dolabının havalandırmasını kontrol edin
- Havalandırma fonksiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19472

Error message

8001 CC%d Uyarısı: Kontrol kartı sıcaklığı düşük

Cause of error

- Kontrol cihazı kartı üzerindeki ısı, bir ikaz eşiğinin alt sınırını aştı
- Ortam sıcaklığı çok düşük

Error correction

- Devre dolabının havalandırmasını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19501

Error message

Otomatik test sırasında hata

Cause of error

Kendinden yürütülen test esnasında geçersiz bir mesaj alındı.

Error correction

Müşteri hizmetlerine haber verin


Error description 19502

Error message

Otomatik test sırasında zaman aşımı

Cause of error

Beklenen bir mesaj alınmadı.

Error correction

- Bütün kablo bağlantılarını ve cihazları kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19503

Error message

Otomatik test sırasında iletişim hatası

Cause of error

Tanınmayan bir mesaj alındı.

Error correction

Müşteri hizmetlerine haber verin


Error description 19504

Error message

Otomatik testte hata

Cause of error

Kendinden yürütülen test işlemi esnasında bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 19533

Error message

8002 CC%d uyarısı: Fan hızı düşük

Cause of error

- CC ayar ünitesindeki havalandırmanın devir sayısı bir ikaz eşiğini aşmış durumda

Error correction

- Havalandırmayı kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19534

Error message

8003 CC%d uyarısı: ara devre akımı çok yüksek

Cause of error

- Besleme modülünün ara devre akımı bir ikaz eşiğini aşmış durumda

Error correction

- Ara devre gücü sıralanan şekilde düşürülmeli:
- Akların/ millerin hızlanma/ frenleme rampalarını uydurun
- MP2390 ve MP2392'yi kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19536

Error message

81A0 Geçersiz Teşhis Kanalı %.2s

Cause of error

- Osiloskopta geçersiz CC-Diag kanalı seçili.

Error correction

- Başka bir kanalın seçilmesi


Error description 19671

Error message

CBE başlatılamıyor

Cause of error

CBE30 ProfiNet arayüzünün başlatılması hata ile sonuçlandı.

Error correction

Makine üreticisine haber verin


Error description 19672

Error message

Bellek kilitlemede hata

Cause of error

Gerekli hafıza ayırılamadı.

Error correction

Müşteri hizmetlerine haber verin


Error description 19673

Error message

Bellenim güncelleme yapılamıyor

Cause of error

Bellenim güncellemesinde dahili hata.

Error correction

Makine üreticisine haber verin


Error description 19674

Error message

Bellenim dosyasında sürüm bilgileri yok

Cause of error

Bir bellenim dosyasında sürüm bilgisi bulunamadı.

Error correction

Makine üreticisine haber verin


Error description 19675

Error message

Bellenim başlatılamadı

Cause of error

Bir cihaz belleniminin başlatılmasında hata meydana geldi.

Error correction

Makine üreticisine haber verin


Error description 19676

Error message

Donanım konfigürasyonunda hata

Cause of error

Donanım konfigürasyonunda bir hata saptandı.

Error correction

Makine üreticisine haber verin


Error description 19677

Error message

ProfiNet iletişiminde hata-Kommunikation

Cause of error

ProfiNet-yolunda, bir birimle iletişimde, hata meydana geldi.

Error correction

- Bütün cihaz ve bağlantıları kontrol edin
- Makine üreticisine haber verin


Error description 19678

Error message

Konfigürasyona erişim yok

Cause of error

Gerekli konfigürasyon verileri konfigürasyon sunucusundan sorgulanamadı.

Error correction

Müşteri hizmetlerine haber verin


Error description 19679

Error message

Olay sunucusuna erişim yok

Cause of error

Olay sunucusuna erişim, başarısızlıkla sonuçlandı.

Error correction

Müşteri hizmetlerine haber verin


Error description 19680

Error message

CC ayar ünitesi başlatılamadı

Cause of error

Bir CC ayar ünitesi çalıştırılamıyor veya bellenim hatasız şekilde aktarılamadı.

Error correction

- CC ayar ünitesini kontrol edin
- Makine üreticisine haber verin


Error description 19681

Error message

HSCI-Watchdog silinemedi

Cause of error

HSCI-Watchdog silinemedi.

Error correction

Müşteri hizmetlerine haber verin


Error description 19682

Error message

HSCI iletişimde hata

Cause of error

HSCI yolunda, bir birimle iletişimde, hata meydana geldi.

Error correction

- Bütün cihaz ve bağlantıları kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19683

Error message

HSCI bağlantı hatası

Cause of error

HSCI yolunda bir bağlantı hatası tespit edildi.

Error correction

- Bütün cihaz ve bağlantıları kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19684

Error message

CC ayar ünitesinin algılanmasında hata

Cause of error

Bağlı olan CC ayar ünitesinin algılanmasında bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 19685

Error message

CC mesajında hata

Cause of error

Bir CC'den hatalı bilgiler alındı.

Error correction

Müşteri hizmetlerine haber verin


Error description 19686

Error message

PL modülü mesajında hata

Cause of error

Bir PL modülünden hatalı bilgiler alındı.

Error correction

Müşteri hizmetlerine haber verin


Error description 19687

Error message

PL hatası

Cause of error

Bir PL modülü bir hata bildirdi.

Error correction

Müşteri hizmetlerine haber verin


Error description 19688

Error message

PL modülü ve MC yazılım sürümleri aynı değil

Cause of error

PL modülünün ve MC bilgisayar biriminin yazılım sürümü birbirine uymuyor.

Error correction

Makine üreticisine haber verin


Error description 19689

Error message

PL modülü başlatılamadı

Cause of error

Bir PL modülü başlatılamadı.

Error correction

- PL modülünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19690

Error message

PL: Veriyolu modülü bulunamadı

Cause of error

Bir PL modülünde yol modülü bulunamadı.

Error correction

- PL modülünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19691

Error message

Bilinmeyen PL yazılımı

Cause of error

Bir PL modülünün yazılımı tanınmamakta.

Error correction

- PL modülünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19692

Error message

PL modülünde çok fazla yuva

Cause of error

Bir PL modülü, izin verilenden daha fazla Slots'a sahip.

Error correction

- PL modülünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19693

Error message

Yazılımın tanımlanmasında hata

Cause of error

Bir donanım birimi doğru şekilde tanımlanamadı.

Error correction

Müşteri hizmetlerine haber verin


Error description 19694

Error message

Yazılım bulunamadı

Cause of error

Gerekli bir donanım birimi bulunamadı.

Error correction

- Bütün cihaz ve bağlantıları kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19695

Error message

SPI modülü ile iletişimde hata

Cause of error

Bir SPI modülüyle iletişimde bir hata meydana geldi.

Error correction

Müşteri hizmetlerine haber verin


Error description 19696

Error message

Dosya işleminde hata

Cause of error

Bir dosya operasyonu başarısızlıkla sonuçlandı.

Error correction

Müşteri hizmetlerine haber verin


Error description 19697

Error message

Donanım algılama sırasında hata

Cause of error

Donanım algılamasında hata.

Error correction

Müşteri hizmetlerine haber verin


Error description 19698

Error message

Desteklenmeyen donanım erişimi

Cause of error

Bağlı bir donanım birimini, kullanılmakta olan yazılım desteklememekte.

Error correction

Makine üreticisine haber verin


Error description 19699

Error message

Bellenim güncelleme gerekli (%s)

Cause of error

Bir yapı gurubunda bellenimin güncellenmesi gerekli.
İlgili yapı gurubu ek bilgilerde verilmekte.

Error correction

Bu bellenim güncellemesi bir kullanıcı tarafından onay gerektirir.
Bunun için takip eden bildirimleri dikkate alın.


Error description 19700

Error message

Bellenim güncelleme gerekli (%s)

Cause of error

Bir yapı gurubunda bellenimin güncellenmesi gerekli.
İlgili yapı gurubu ek bilgilerde verilmekte.

Error correction

- Kumanda yazılımını aşağı sürün.
- Bellenim güncellemesini, HeROS konsolundan manuel olarak başlatın.


Error description 19701

Error message

Bellenim güncelleme çalışıyor (%s)

Cause of error

Bir yapı gurubunda kumanda, bellenimi güncellemekte.
İlgili yapı gurubu ek bilgilerde verilmekte.

Error correction

Bellenim güncellemesi bitene kadar bekleyiniz.
Bunun için takip eden bildirimleri dikkate alın.


Error description 19702

Error message

Bellenim güncelleme tamamlandı (%s)

Cause of error

Bellenimin güncellemesi başarıyla sonuçlandı.
İlgili yapı gurubu ek bilgilerde verilmekte.


Error description 19703

Error message

Bellenim güncelleme başarısız (%s)

Cause of error

Bellenim güncellemesi gerçekleştirilemedi.
İlgili yapı gurubu ek bilgilerde verilmekte.

Error correction

- Diğer hata bildirimlerini dikkate alın.
- Hata nedenini giderin.
- Kumandayı kapatın ve yeniden başlatın.
Bellenim güncellemesi, kumandanın bir sonraki startında otomatik olarak tekrarlanır.


Error description 19704

Error message

Bellenim güncelleme başarısız (%s)

Cause of error

Bellenim güncellemesi gerçekleştirilemedi.
İlgili yapı gurubu ek bilgilerde verilmekte.

Error correction

Yapı gurubu şu anda artık işletime alınamaz durumda olabilir.
Müşteri hizmetlerine haber verin.


Error description 19705

Error message

Kontrol yazılımı kapatma ertelendi

Cause of error

Kumanda yazılımı, bellenim güncellemesi gerçekleştirilmekte olduğu için şu anda aşağı doğru sürülemez.

Error correction

Bellenim güncellemesi bitene kadar bekleyiniz.
Kumanda yazılımları ardından, otomatik olarak aşağı doğru sürülecek.


Error description 19723

Error message

C034 CC%d otomatik test S durumu hatalı

Cause of error

- S statü sinyallerinin kendiliğinden uyguladığı test, MC tarafından doğru şekilde sonlandırılmadı.
- dahili yazılım hatası

Error correction

- yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 19751

Error message

GELİŞMİŞ

Cause of error


Error description 19754

Error message

SPLC acil durma

Cause of error

- Acil durma (SS1) için stop reaksiyonu SPLC programı tarafından devreye alındı

Error correction

- Müşteri hizmetlerine haber verin


Error description 19755

Error message

SPLC önemli hata

Cause of error

- Stop reaksiyonu, ciddi hatalar (SS1F) için SPLC programı tarafından devreye alındı

Error correction

- Müşteri hizmetlerine haber verin


Error description 19756

Error message

GERİ ÇEKME

Cause of error


Error description 19757

Error message

BELİRLEME

Cause of error


Error description 19758

Error message

Ayarla

Cause of error


Error description 19759

Error message

Geri çekme

Cause of error


Error description 19764

Error message

Alet silmeye izin verilmiyor

Cause of error

Henüz yer tablosunda bulunan bir aleti, alet tablosundan silmeyi denediniz.

Error correction

Aleti öncelikle yer tablosundan ve ardından alet tablosundan silin.


Error description 19777

Error message

8093 CC%d HSCI iletişim kodu=%X adres=%X

Cause of error

- HSCI iletişim denetimi bir aktarım hatası bildiriyor
- Bir HSCI katılımcısı donanımı arızalı

Error correction

- HSCI kablo bağlantılarını kontrol edin
- arızalı donanımı değiştirin
- Müşteri hizmetlerine haber verin


Error description 19951

Error message

C6A0 Kntl chzı yzlm zaman aşımı %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- Ayarlayıcı yazılımının zaman denetimi bir değerin aşıldığını bildiriyor.
- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 19952

Error message

C690 DQ-Kom hatası %.1s Port=%d Device=%d hata kodu=%d

Cause of error

- DRIVE-CLiQ iletişimi arızalı
- DRIVE-CLiQ iletişimi kesildi

Error correction

- DRIVE-CLiQ kablo bağlantılarını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 20418

Error message

Kendi kendine test devre dışı

Cause of error

Sistemin kendiliğinden uyguladığı test etkin değil. Kendiliğinden test uygulaması olmadan sistemin doğruluğu sağlanamaz.

Error correction

Konfigürasyon sisteminde System/CfgMachineSimul/skipEmStopTest = FALSE yerleştirin


Error description 20457

Error message

MC: SPLC-LZS'de sistem hatası

Cause of error

- MC'nin sayfalarında, SPLC'nin çalışma süresi sisteminde (LZS) dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 20458

Error message

PL/MB donanımı hatalı tanınmış

Cause of error

Güvenlikle ilgili PL ve MB donanımlarının algılanması ve değerlendirilmesinde bir hata meydana geldi

Error correction

- HSCI-PLs ve MB'nin bağlantı ve fonksiyonunu kontrol edin
- Müşteri hizmetlerine haber verin


Error description 20459

Error message

HSCI-PL/MB %s rapor hatası

Cause of error

Güvenlikle ilgili bir HSCI-PL ya da MB geçersiz veriler aktarmakta.

Error correction

- Hatalı cihazı tespit edin ve değiştirin
- Müşteri hizmetlerine haber verin


Error description 20460

Error message

HSCI-PL/MB %s rapor hatası

Cause of error

Güvenlikle ilgili bir HSCI-PL ya da MB hata bildirmekte.

Error correction

- PLs veya MB'nin elektrik bağlantılarını ve durumunu kontrol edin.
- Müşteri hizmetlerine haber verin


Error description 20461

Error message

MC: SPLC-LZS'de sistem hatası

Cause of error

- MC'nin sayfalarında, SPLC'nin çalışma süresi sisteminde (LZS) dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 20462

Error message

MC: SPLC-LZS'de sistem hatası

Cause of error

- MC'nin sayfalarında, SPLC'nin çalışma süresi sisteminde (LZS) dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 20463

Error message

SPLC programında çalışma hatası

Cause of error

- SPLC programında akış süresi hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 20464

Error message

SPLC programı yükleyemiyor

Cause of error

SPLC programı yüklenemiyor.

Error correction

Müşteri hizmetlerine haber verin


Error description 20465

Error message

SPLC programı değişti

Cause of error

SPLC programı ya da NC yazılımı makinenin güvenliğin kaldırılmasından sonra değiştirildi.

Error correction

Önceki SPLC programını yeniden oluşturun ya da güvenliğin kaldırılması işlemini tekrarlayın.


Error description 20466

Error message

SPLC programı çalışmıyor

Cause of error

SPLC programı başlatılamıyor.

Error correction

- Diğer hata bildirimlerini dikkate alın.
- Müşteri hizmetlerine haber verin.


Error description 20467

Error message

Makine güvenli işletimde değil

Cause of error

Kumandanın işletime alınması işlemi henüz tamamlanmadı, makinede işlevsel güvenlik sağlanamamakta.


Error description 20469

Error message

SPLC girişleri konfigürasyonu

Cause of error

Ters mantıklı SPLC girişlerinin konfigürasyonu hatalı.

Error correction

- Güvenlikle ilgili MP585.x ve MP586.x makine parametrelerinde konfigürasyonu kontrol edin.
- Müşteri hizmetlerine haber verin.


Error description 20471

Error message

SPLC girişleri konfigürasyonu

Cause of error

Dakika testine tabi olan SPLC girişlerinin konfigürasyonu hatalı.

Error correction

- Güvenlikle ilgili MP587.x makine parametresinde konfigürasyonu kontrol edin.
- Müşteri hizmetlerine haber verin.


Error description 20473

Error message

SPLC döngü süresi konfigürasyonu

Cause of error

SPLC için konfigüre edilen döngü süresi çok uzun ya da çok kısa.

Error correction

- MP7602 makine parametresinde konfigürasyonu kontrol edin.
- Müşteri hizmetlerine haber verin.


Error description 20477

Error message

Python betiği zaten başlatılmış

Cause of error

- Bir yazılım düğmesine basılarak, başlatılmış durumdaki Python-Skript yeniden başlatılmalı.
- Python-Skript yenilenen starttan önce düzenli şekilde kapatılmamış.

Error correction

- Çalışmakta olan Python-Skript'i sonlandırın ve ardından yeniden başlatın
- Kumandayı kapatın ve tekrar açın
- Müşteri hizmetlerine haber verin


Error description 20481

Error message

Kinematik erişim mümkün değil

Cause of error

Kumanda, etkin olan kinematik tarifine erişemedi (okuma ua da yazma).
- Geçerli bir kinematik açıklaması mevcut değil.
- Kinematik açıklaması yazmaya karşı korumalı.

Error correction

- Geçerli kinematik açıklaması kullanın.
- Kinematik açıklamasının yazmaya karşı koruma uygulamasını kaldırın.


Error description 20482

Error message

Ölçüm nokt çapraz aralıkta değil

Cause of error

Devir ekseninin hareket alanının dışında olan bir ölçüm konumu tanımladınız.

Error correction

Start açısını ve/ veya son açıyı devirde, ölçüm konumu hareket alanının içinde kalacak şekilde seçin.


Error description 20483

Error message

Ön ayar komp. yapılamıyor

Cause of error

Kinematik açıklamasında bunun için gerekli bütün girişler mevcut olmamasına rağmen, referans noktasının kompanzasyonunu denediniz. Preset kompanzasyonunu ancak, üç adet birbirine bağlı transformasyonlar makine koordinat sisteminde, kinematik
açıklamasında kayıtlıysa gerçekleştirebilirsiniz.

Error correction

Ölçüm noktalarının sayısını, kumanda bir Preset kompanzasyonunu, devir içinde gerçekleştirebilecek şekilde değiştirin. Gerekli durumda makine üreticisiyle temasa geçin.


Error description 20536

Error message

8004 CC test yazılımı yüklendi

Cause of error

- kumandada, geçerli bir CRC program kontrol toplamı olmayan, serbest bırakılmayan bir CC test yazılımı mevcut
- CC yazılımının ikili dosya dosyasında geçerli bir CRC test toplam değeri kaydedilmedi
- MC yazılım sürümü CRC kontrol toplam karşılaştırmasını desteklemez

Error correction

- bu yazılım hata onaylamasından sonra işletime alma ya da hata teşhisi için kullanılabilir
- yazılım sürümünü kontrol edin
- Kayıt defterini okuyun
- Müşteri hizmetlerine haber verin


Error description 20558

Error message

A003 SPLC devreye alma modu aktif

Cause of error

- SPLC programının CRC kontrolü devreden alındı (MP690 =1)

Error correction

- bir makinenin sevk edilmesinden önce işletime alma modu devreden alınmalı (MP690 = 0)
- Müşteri hizmetlerine haber verin


Error description 20560

Error message

E019 CC%d SPLC konfigürasyon hatası ERR-ID=%d

Cause of error

- SPLC çalışma süresi sisteminde bir konfigürasyon hatası meydana geldi. SPLC konfigürasyon makine parametreleri geçersiz değerlere sahip.

Error correction

- SPLC konfigürasyonunun makine parametresini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 20564

Error message

8082 MC kesme sinyali: -STO.A.MC.WD aktif

Cause of error

- Kapama sinyali: '-STO.A.MC.WD' MC etkin
- MP2172'deki girişi kontrol edin
- Donanım arızalı
- MC'nin dahili bir hatasından dolayı tahrikin durması

Error correction

- Müşteri hizmetlerine haber verin


Error description 20565

Error message

C00D DSP program kodunda CC%d kontrol toplamı hatası

Cause of error

- CC regülatör biriminin program kodunda kontrol toplamı hatası bulundu
- Arızalı CC ayar ünitesi

Error correction

- Donanımı değiştirin
- Müşteri hizmetlerine haber verin


Error description 20566

Error message

C035 CC%d S durum testi: geçersiz test sekansı

Cause of error

- S-durum testi esnasında MC, bu testin işlem akışına uymadı
- dahili MC yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 20567

Error message

C036 CC%d S durum testi: geçersiz sinyal

Cause of error

- MC, S-durum testi esnasında bilinmeyen ya da desteklenmeyen bir sinyal talep etti
- dahili MC yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 20568

Error message

C037 Sürücüler açık iken CC%d S durum testi

Cause of error

- Eksenler ayarlamada bulunduğu esnada, MC, bir S-durum testi talep etti
- dahili MC yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 20569

Error message

8AD0 Sürücü devr. alma yok (Sinyal: "-STO.A.MC.WD" aktif)

Cause of error

- Tahrik etkileştirme mevcut bulunmadığı için tahrikler devreye alınamıyor
- MC, '-STO.A.MC.WD' kapama sinyalini tetiklemiyor
- Donanım arızalı
- dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 20570

Error message

9420 X150 konfigürasyonu yapılamaz %s

Cause of error

- MP2040 (X150 ile eksen gurubu kapaması) içindeki kayıt geçersiz

Error correction

- MP2040 içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 20572

Error message

9430 I32girişi konfigürasyonu yapılamaz %s

Cause of error

- I32 üzerinden tahrikin serbest bırakılması için MP2050'deki kayıt geçersiz

Error correction

- MP2050 içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 20574

Error message

9440 Güç kesintisi konfigürasyonu mümkün değil %s

Cause of error

- AC-/Power-Fail için MP2150'deki kayıt geçersiz

Error correction

- MP2150 içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 20576

Error message

9450 PWM modeli konfigürasyonu mümkün değil %s

Cause of error

- MP2184 (PWM örneği konfigürasyonu) içindeki kayıt geçersiz

Error correction

- MP2184 içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 20578

Error message

9460 LIFTOFF konfigürasyonu mümkün değil %s

Cause of error

- MP2192 (LIFTOFF için gerilim eşiği) içindeki kayıt sıfırdan farklı
- MP2194 (LIFTOFF için gerilim eşiği) içindeki kayıt sıfırdan farklı

Error correction

- MP2192 içindeki kaydı düzeltin
- MP2194 içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 20580

Error message

9470 Fren çıkışı konfigürasyonu mümkün değil %s

Cause of error

- MP2234 (fren çıkışı konfigürasyonu) içindeki kayıt sıfırdan farklı

Error correction

- MP2234 içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 20582

Error message

9480 Jerk ileri beslemesi konfigürasyonu mümkün değil %s

Cause of error

- MP2606 üzerinden hareket ön kumandası mümkün değil

Error correction

- MP2606 içindeki kaydı düzeltin
- Öneri: Alternatif olarak torsiyon ön kumandası MP2640 üzerinden kullanılabilir.
- Müşteri hizmetlerine haber verin


Error description 20584

Error message

9490 Aktif damping konfigürasyonu mümkün değil %s

Cause of error

- MP2607 ve MP2608 üzerinden etkin buharlaşma mümkün değil

Error correction

- MP2607 ve MP2608 içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 20586

Error message

94A0 Moment dağıtımı konfigürasyonu mümkün değil %s

Cause of error

- MP2920 üzerinden değişken momentler taksimi mümkün değil

Error correction

- MP2920 içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 20588

Error message

94B0 Hız kompanzasyonu konfigürasyonu mümkün değil %s

Cause of error

- MP2930 üzerinden değişken devir sayısı düzeltmesi mümkün değil

Error correction

- MP2930 içindeki kaydı düzeltin
- Müşteri hizmetlerine haber verin


Error description 20639

Error message

Yer tablosu yazma korumalı

Cause of error

Alet değiştiricisinin ("M" statülü, *.TCH dosyası) yer tablosu iTNC tarafından tarif edilemez.
Muhtemelen bu dosyayı yazmaya karşı korudunuz.

Error correction

Yazma korumasını, yer tablosundan kaldırın.


Error description 20650

Error message

Tuş sek. y. çlştr. sonlandırıldı

Cause of error

Tuş düzeninin görüntülenmesi, bir hatadan dolayı TNC tarafınfan zamanından önce sonlandırıldı.

Error correction

Görüntülemeyi yeniden başlatın. Birçok defa meydana geldiğinde tuş düzeninin kaydını yeniden yapın ve görüntülemeyi yeniden deneyin.


Error description 20659

Error message

C6B0 DQ başlatma hatası %.2s Durum=%d Kimlik=%d Port=%d

Cause of error

- DRIVE-CLiQ başlatılma hatası

Error correction

- Ek bilgilerin değerlendirilmesi
- Müşteri hizmetlerine haber verin


Error description 20661

Error message

Dönmeye izin verilmez

Cause of error

Dönüşü, tarama sistemi döngüsünden önce programlayın.

Error correction

Döngünün dönüşünü sıfırlayın.


Error description 20662

Error message

Ölçüm faktörüne izin verilmez

Cause of error

Ölçü faktörünü, tarama sistemi döngüsünden önce programlayın.

Error correction

Ölçü faktörü döngüsü veya ölçü faktörünü aksa özel sıfırlayın.


Error description 20663

Error message

Yansımaya izin verilmez

Cause of error

Yansımayı, tarama sistemi döngüsünden önce programlayın.

Error correction

Döngünün yansımasını sıfırlayın.


Error description 20664

Error message

Yer değiştirmeye izin verilmez

Cause of error

Sıfır noktası kaydırması aktif.

Error correction

Sıfır noktası kaydırmasını sıfırlayın.


Error description 20665

Error message

9410 MP 331 - MP 332 ilişkisi hatalı

Cause of error

- MP 331'den MP 332'ye olan ilişki, EnDat ölçüm cihazındaki değerlerle örtüşmüyor.
- EnDat 2.2'de: Kumandanın teknik el kitabına bakınız

Error correction

- MP 331 veya MP 332'deki kaydı kontrol edin
- Müşteri hizmetlerine haber verin


Error description 20667

Error message

94C0 DQ PWM frekansı > 4kHz çift hız gerektiriyor %s

Cause of error

- MP2180.x'de PWM frekansı 4000 Hz'ten büyük seçilirse MP2000.x, 1'e getirilmiş olmalıdır (Double-Speed)

Error correction

- Ya: PWM frekansını MP2180.x'e düşürün
- ya da: MP2000.x = 1'e getirin (yazılım opsiyonu)
- Müşteri hizmetlerine haber verin


Error description 20670

Error message

88F0 Dönüştürücü ve besleme modülü hazırlığı eksik %s

Cause of error

- Tahrik, henüz ayarlamada olduğu esnasında, dönüştürücünün
Ready sinyali de ve besleme modülünün
Ready sinyali de devre dışı kumanda edildi.
- Muhtemel nedenler:
- UV, X70 üzerinden kapatıldı
- UV'nin hatalı şekilde kapatılması:
- Besleme geriliminin çökmesi
- Çok yüksek ara devre gerilimi
- Çok düşük ara devre gerilimi
- Çok yüksek ara devre akımı
- PLC ya da harici kablolamanın, UV'yi kapatması
- CC -> UV, CC -> UM kablolamasında arıza impulsları
- CC arızası

Error correction

- UV'de arıza teşhis LEDs'leri hata meydana geldiğinde kontrol edin
- UV'nin gerilim beslemesini kontrol edin
- Serbest bırakma sinyalini X70'de kontrol edin
- Cevap vermeyen şebeke parçasında fren direncinin bağlı olup olmadığını kontrol edin
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Besleme modülünü ve güç parçasını değiştirin
- CC'yi değiştirin
- Müşteri hizmetlerine haber verin


Error description 20671

Error message

A8C0 FS ile tahrik kilidi, %s kontrol edilmemiş

Cause of error

- FS fonksiyonel emniyetle tahrik kilidi
- Kontrol edilmemiş bir tahrik, koruma kapıları açık konumdayken, "referanslama" işletim türünün dışında hareket ediyor.
- dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 20672

Error message

A093 FS ile tahrik kilidi, 1 durdurma anahtarı aktif

Cause of error

- FS fonksiyonel emniyetle tahrik kilidi
- CC, çalışan bir Stopp1 kapamayı henüz sonlandırmamasına rağmen bir tahrikin çalıştırılması gerekli
- dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 20673

Error message

A094 Mil tahrik kilidi, alet tutucu açık

Cause of error

- Alet gericisi açık durumda olmasına rağmen, bir mil tahriki, koruma kapıları açık durumdayken devreye alınmalı.
- dahili yazılım hatası

Error correction

- Elektrik tesisatını kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 20674

Error message

A095 Mil tahrik kilidi, izin verilen düğme durumu geçersiz

Cause of error

- Onay tuşuna basılmamış olmasına rağmen ya da önceden bırakılmadığı halde, bir mil tahriki, koruma kapıları açık durumdayken devreye alınmalı.
- dahili yazılım hatası

Error correction

- Elektrik tesisatını kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 20675

Error message

A096 Mil tahrik kilidi, çalışma moduna izin verilmiyor

Cause of error

- Bir mil tahriki, koruma kapıları açık durumdayken devreye alınmalı - anahtar şalteri takip eden konumda olmasına rağmen: 'BA1' (= 'kalifiye olmayan kullanıcı').
- dahili yazılım hatası

Error correction

- Anahtar şalterinin konumunu kontrol edin
- Elektrik tesisatını kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 21084

Error message

El çarkını şarj cihazına yerleştir

Cause of error

Telsiz el çarkı, el çarkı işletimi etkin olmamasına rağmen yükleme istasyonunda değil. Şayet el çarkının bataryası boşalıyorsa ya da telsiz bağlantısında bir arıza söz konusuysa, TNC acil kapamayı devreye alır.
Program akışı bu durumda iptal edilir.

Error correction

El çarkını, bununla çalışmıyorsanız daima yükleme istasyonuna bırakın.


Error description 21096

Error message

Etkin kaydırma ile Preset

Cause of error

Bir palet referans noktasını, kaydırma değerleri ile bir Preset etkin olmasına rağmen, palet Preset tablosuna yazmayı denediniz.

Error correction

Kaydırma değeri = 0 ile Preseti seçin ve palet referans noktasını yeniden kaydedir.


Error description 21097

Error message

Alet yarıçapı=0: DCM yapılamaz

Cause of error

Yaptığınız bir değişiklikte alet yarıçapı 0 olan bir aleti aldınız.
Bu alet için TNC, bir çarpışma denetimi gerçekleştiremez.

Error correction

TOOL.T alet tablosundaki gerçek alet yarıçapını tanımlayın.


Error description 21144

Error message

El çarkı: M91/M92 kullanılamaz

Cause of error

Aynı esnada alet yarıçap düzeltmesi ve bir el çarkı üst üste yerleştirme işlemi etkin olmasına rağmen, bir M91 ya da M92 pozisyonuna geçmek istediniz.

Error correction

M91 ya da M92 pozisyonlarına geçmeden önce, bir NC tümcesinde alet yarıçap düzeltmesini kaldırın. Bu şekilde el çarkı üst üste yerleştirme işlemi etkin kalabilir.


Error description 21146

Error message

8094 CC%d HSCI örnekleme aralığı aktarılmadı

Cause of error

- dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 21147

Error message

C038 Gerilim izleme CC%d gerilimi kimliği: %d

Cause of error

- CC besleme gerilimlerinin gerilim denetimi, gösterilen CC'de bir hata bildiriyor.
- Hata bildiriminin nedeni CC'nin besleme veri yolu (X69) üzerinden yaptığı 5V beslemesi olabilir. Hat boyunun uzun olduğu besleme veri yolunda 5V beslemesinin, ilave olarak X74 üzerinden bağlanması gerekebilir. (hat boylarını kısa ve hat enine kesitini
büyük seçin, ayrıca X74 arasındaki hatlarda gerilim düşüşünü kontrol edin)
- Besleme modülünde arızalı gerilim beslemesi birimi (UV'de 5V ağ parçası).

Error correction

- Besleme modülü ve CC'ler arasında X74 üzerinden 5V beslemesi oluşturun
- 5V gerilim beslemesini kontrol edin (genellikle besleme modülü X74'te)
- 5V gerilim girişini, bütün CC'lerde kontrol edin (X74/CC)
- Besleme veri yolunu kontrol edin (X69)
- Elektrik tesitatını kontrol edin:
- Besleme veri yolunun (X69) tesisatı
- 5V beslemesinin (X74) tesisatı
- Besleme veri yolunun (X69) kablo uzunluğunu kontrol edin,
gerekli durumda hattı çift uygulayın
- 5V besleme gerilimini, bütün CC'lerde X74'te kontrol edin
gerekli durumda hat enine kesitlerini büyütün ya da hat uzunluğunu düşürün
- Besleme modülündeki X74 ile CC'ler üzerindeki X74 arasında
gerilim düşüşünü kontrol edin
- Gerilim beslemesini değiştirin
- Arızalı donanımı (CC) değiştirin
- Müşteri hizmetlerini bilgilendirin, bu esnada alarm numarasını ve voltaj ID'sini verin


Error description 21148

Error message

C039 Donanım hatası CC%d tertibat kimliği: %d

Cause of error

- Ayar ünitesi CC'de donanım hatası tespit edildi.

Error correction

- Arızalı donanımı/ CC değiştirin
- Kayıt defterini okuyun
- Müşteri hizmetlerine haber verin


Error description 21149

Error message

94E0 EnDat 2.2 - 1Vss geçişi için tekrar kurulum gerekli %s

Cause of error

- EnDat 2.2 ölçüm sistemi 1Vss'ye ya da tam tersi, değiştirildi. Tahrikte bir yeniden başlatma uygulanmalı.

Error correction

- Ölçüm cihazının yeniden başlatılması işlemini gerçekleştirin
- MP10 (Bit x = 0) ile eksen seçimini kaldırın
- MP düzenleyiciyi terk edin
- MP 10'da (Bit x = 0) eksenini tekrar etkinleştirin ve MP118, Bit3'te istenen değere ayarlayın
- MP düzenleyiciyi yeniden terk edin
- ya da sistem reseti (yeniden başlatma) gerçekleştirin


Error description 21169

Error message

A090 Güvenlik yazılımı aracılığıyla sürücü kilitleme

Cause of error

- Acil kapama etkin (CC'nin)
- Sistem "acil kapama" durumunda bulunmasına ("-ES.B" veya "-NE2" sinyali etkin) rağmen, bir tahrikin çalıştırılması gerekli.
- dahili yazılım hatası

Error correction

- Elektrik tesisatını kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 21170

Error message

A091 Güvenlik yazılımı aracılığıyla sürücü kilitleme

Cause of error

- Acil kapama etkin (MC'nin)
- Sistem "acil kapama" durumunda bulunmasına ("-ES.A" veya "-NE1" sinyali etkin) rağmen, bir tahrikin çalıştırılması gerekli.
- dahili yazılım hatası

Error correction

- Elektrik tesisatını kontrol edin
- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 21171

Error message

A092 Güvenlik yazılımı aracılığıyla sürücü kilitleme

Cause of error

- Sistem testi etkin
- Sistem henüz bir test programında bulunmasına rağmen, bir tahrikin çalıştırılması gerekli.
- dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 21172

Error message

A097 Milde sürücü kilitleme, SS2 reaksiyonu aktif

Cause of error

- Mil için bir Stopp2 reaksiyonu etkin olmasına rağmen, bir mil tahriki, koruma kapıları açık durumdayken çalıştırılmalı.
- dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 21173

Error message

A098 Mil üzerinde sürücü kilitleme, STO aktif

Cause of error

- STO güvenlik fonksiyonu (güvenli şekilde kapatılmış moment) henüz etkin olmasına rağmen, bir mil tahriki, koruma kapıları açık durumdayken çalıştırılmalı.
- dahili yazılım hatası

Error correction

- Yazılım sürümünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 21219

Error message

ERİŞİM SEVİYESİ: Fonksiyon kilitli

Cause of error

- İstenen fonksiyon etkin olan ACCESSLEVEL'de kilitli

Error correction

- Fonksiyonu ACCESSLEVEL üzerinden serbest bırakın


Error description 21223

Error message

Ana bellek (RAM) yetersiz

Cause of error

MC'de kumandanın işletimi için çok az çalışma hafızası (RAM) mevcut.

Error correction

Müşteri hizmetlerine haber verin


Error description 21224

Error message

Uygun olmayan çevre birim cihazı (%s)

Cause of error

Periferideki bir cihaz, uyumsuzluktan dolayı kumanda yazılımıyla birlikte işletilemez.
İlgili cihaz, ek bilgilerde verilmekte.

Error correction

- Cihazı değiştirin
- Müşteri hizmetlerine haber verin


Error description 21232

Error message

Potansiyometrenin üzerine yaz?

Cause of error

- Eksenler konumlandırılmalı, ancak besleme ya da hızlı hareket Override potansiyometresi %0'da.
- Mil başlatılmalı, ancak mil Override potansiyometresi %0'da.

Error correction

İlgili Override posansiyometresinin konumunu yükseltin.


Error description 21233

Error message

Alet taşıyıcı kinematik eksik

Cause of error

- Alet taşıyıcısı kinematiği için arama yolu mevcut değil
- Alet taşıyıcısı kinematiği için dosya mevcut değil

Error correction

- Alet taşıyıcısı kinematiği için yol adı ya da dosya adını düzeltin
- Alet taşıyıcısı kinematiğini doğru dizine kopyalayın
- Bir alet taşıyıcısı kinematiği oluşturun


Error description 21254

Error message

Test programı açılamıyor

Cause of error

Kontrol programı, zaten başka bir işletim programında açık.

Error correction

Programı, ilgili işletim türünde başka herhangi bir dosyayı seçerek deaktive edin.


Error description 21255

Error message

Test programı oluşturulamıyor

Cause of error

- Sabit diskte bir dosya erişimi gerçekleşemedi
- Tanımlanmış tarama zeminine erişilemedi
- Gergi aracının açıklaması hatalı

Error correction

- Yeniden bir kontrol programı oluşturmayı deneyin
- Gergi aracı için tarama noktalarını veya tarama zeminini değiştirin
- Gergi araci tanımlamasındaki bilgileri kontrol edin


Error description 21256

Error message

Test programı çalıştırılamıyor

Cause of error

Kontrol programı bulunamadı.

Error correction

Yeniden bir kontrol programı oluşturmayı deneyin veya gergi araci tanımlamasındaki bilgileri kontrol edin.


Error description 21257

Error message

DCM: Klpçl. tert. aktif değil

Cause of error

Gergi aracı tanımlaması, güncel kinematiğe eklenemedi.

Error correction

Gergi araci tanımlamasındaki bilgileri kontrol edin.


Error description 21258

Error message

Dosya mevcut değil

Cause of error

Gergi aracı tanımlaması için olan dosya bulunamadı.

Error correction

Gergi aracını yeniden ölçün.


Error description 21260

Error message

SPLC programı konfigüre edilmemiş

Cause of error

- SPLC programı bulunamadı
- SPLC programı mevcut değil

Error correction

- SPLC programının ayarlarını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 21261

Error message

MC'de SPLC zaman aşımı

Cause of error

- dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 21426

Error message

DCM: Çarpışma objesi anlaşılır değiy

Cause of error

- Farklı CMO tanımlama tablolarındaki birçok çarpışan gövde aynı ada sahip

Error correction

- Çarpışan gövdelere ayrıştırıcı isim verin
- Müşteri hizmetlerine haber verin


Error description 21662

Error message

10001 Yazılım testi için CC%2 alarmı

Cause of error

- Otomatik yazılım testinde bir alarm devreye girdi

Error correction

- Müşteri hizmetlerine haber verin


Error description 21663

Error message

10003 CC%2 Sistem hatası %3 %4 hata kayıt yönetimi

Cause of error

- Kumanda doğru şekilde aşağı doğru sürülemedi
- Donanım problemi

Error correction

- Kumandayı, aşağı doğru sürün, kumandayı ardından kapatın ve tekrar açın
- Müşteri hizmetlerine haber verin


Error description 21675

Error message

FS fonksiyonel güvenliği yok!

Cause of error

Bu kumanda yazılımı sadece test amaçlı kullanılabilir!
Makinenin fonksiyonel güvenliği sağlanamamakta!


Error description 21678

Error message

18001 Yazılım testi için eksen %1 alarmı

Cause of error

- Otomatik yazılım testinde bir alarm devreye girdi

Error correction

- Müşteri hizmetlerine haber verin


Error description 21701

Error message

Satır silmeye izin verilmez

Cause of error

Güncel imleç pozisyonunda bir satır silmeyi denediniz.

Error correction

Satır silme işlemine ancak dosyanın sonunda izin verilir.


Error description 21712

Error message

Kapama işlemi mümkün değil

Cause of error

- Kapama işlemi için PLC çıkışı hatalı konfigüre edildi
- MP4044 makine parametresindeki kayıt hatalı

Error correction

- Müşteri hizmetlerine haber verin


Error description 21925

Error message

8068 CC%d fan devri çok düşük

Cause of error

- CC ayar ünitesindeki havalandırmanın devir sayısı denetleme eşiğini aşmış durumda

Error correction

- Havalandırmayı kontrol edin
- Ayar ünitesini değiştirin
- Müşteri hizmetlerine haber verin


Error description 21926

Error message

A099 CC%d tahrik kilidi - silinemeyen sistem hatası

Cause of error

- Silinemeyen bir sistem hatası meydana geldiği için tahrikin devreye girmesi engellendi.

Error correction

- Sistem hatasının nedenini kontrol edin (bkz. Logbook kaydı) ve olanak dahilindeyse giderin.
- Müşteri hizmetlerine haber verin.


Error description 21927

Error message

C005 CC donanımı desteklenmiyor

Cause of error

- CC ayar ünitesinin donanım sürümü, yüklü durumdaki NC yazılımı tarafından desteklenmemekte
- Gerilim beslemesi modülü (UV/UVR), I2C yolunu bozar

Error correction

- NC yazılım sürümünü kontrol edin
- X69 yassı bant kablosunu kontrol edin/ değiştirin
- Gerilim besleme modülünü (UV/ UVR) değiştirin
- Müşteri hizmetlerine haber verin


Error description 21928

Error message

E01A CC%d FS konfigürasyon hatası ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SKERN için aktarılan kofigürasyon verileri
hatalı veriler içerir.
ERR-ID, hatalı makine parametresi hakkında bilgi verir:
- Hatalı parametre değerleri girildi
- Dahili bir yazılım hatası meydana geldi

Error correction

- ERR-ID'yi kontrol edin:
- Müşteri hizmetlerine haber verin


Error description 21930

Error message

8910 Rotor konumu belirlemek için hız çok yüksek %s

Cause of error

- Rotor konumu tespiti esnasında çok yüksek bir hız saptandı.
- Neden 1:
Rotor konumu tespiti dikey bir eksende, ağırlık dengelemesi olmadan gerçekleştiriliyor
- Neden 2:
Motor uygun olmayan bir çalıştırma pozisyonunda bulunuyor. Aks belirli bir pozisyonu kumanda ediyor.

Error correction

- Neden 1 için:
Başka türlü bir rotor konumu tespiti gerçekleştirin. Ancak rotor konumu tespitini durma esnasında gerçekleştiren bir tek metod uygulanabilir.
- Neden 2 için:
Rotor konumu tespitini yeniden başlatın.
- Müşteri hizmetlerine haber verin


Error description 21931

Error message

92F0 Eksen tayini yanlış

Cause of error

- Momentler-Master-Slave işletiminde eksen tanzimi yanlış
- Momentler-Master-Slave regülasyonundaki eksenler sadece ölçme sistemi girişlerinin aşağıdaki eşleşmelerinde geçerlidir:
6 aks CC424:
X15 ve X17
X16 ve X18
8 aks CC424:
X15 ve X17
X16 ve X18
X19 ve X80
X20 ve X81
10 aks CC424:
X15 ve X17
X16 ve X18
12 aks CC424:
X15 ve X17
X16 ve X18
X82 ve X84
X83 ve X85
14 aks CC424:
X15 ve X17
X16 ve X18
X19 ve X80
X20 ve X81
X82 ve X84
X83 ve X85
16 aks CC424:
X15 ve X17
X16 ve X18
X19 ve X80
X20 ve X81
X82 ve X84
X83 ve X85
X86 ve X88
X87 ve X89

Error correction

- Aks düzenini değiştirin
- Müşteri hizmetlerine haber verin


Error description 21932

Error message

A8E0 %.2s frenlemede zaman aşımı

Cause of error

- Kumanda edilen durdurma (SS2 - konturda frenleme) için maksimum izin verilen süre aşıldı

Error correction

- Parametre değerlerini kontrol edin:
MP527.x/MP528.x: SS2-reaksiyonuna kumanda edilen durdurma için süre avansı
- Müşteri hizmetlerine haber verin


Error description 21934

Error message

A8F0 Tahrik kilidi %s - STO güvenlik fonksiyonu aktif

Cause of error

- Güvenlik fonksiyonu: 'STO' bu tahrik için şu anda etkin olduğundan dolayı tahrikin devreye alınma işlemi engellendi.
Milin akım regülatör eşitlemesi uygulandığında bu bildirim belirliyorsa, 'mil start' tuşuna eşitleme başlamadan önce basılmamış demektir.

Error correction

- Mil eşitlemesinden önce 'mil start' tuşuna basın
- Müşteri hizmetlerine haber verin


Error description 21937

Error message

C6D0 Motor %s dönmüyor

Cause of error

- Motor dönmüyor ve akım ayarlayıcısı hazır değil
- Dönüştürücü arızalı
- Motor arızalı
- Yanlış motor seçilmiş
- PWM çıkışları düzeni yanlış girilmiş
- Motor güç kablosu karıştırılmış
- Motor enkoder kablosu karıştırılmış
- Motor bağlantısı doğru değil
- Motora, maksimum torkla yükleniliyor

Error correction

- Dönüştürücüyü kontrol edin ve gerekirse değiştirin
- Motoru ve kabloları kontrol edin
- Motorun yükünü kontrol edin
- Motorun serbest çalışır olduğunu kontrol edin
- Makine parametresini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 21938

Error message

8BF0 Milin hızı çok küçük %s

Cause of error

- Milin hareket hızı, aşırı yükten dolayı çok düşük
- Aşırı freze gücünde (güç frezeleri) milin devir sayısı düşer

Error correction

- Kesme derinliğini ya da hareket hızını düşürün
- Müşteri hizmetlerine haber verin.


Error description 21948

Error message

MC'den MC hatalı komut

Cause of error

- dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 21949

Error message

Hızlı devir-Override’nin hatalı konfigürasyonu

Cause of error

- Besleme/ mil Override potansiyometresi, MP7620 makine parametresi üzerinden hatalı şekilde konfigüre edilmiş
- MP7620 makine parametresinin konfigürasyonu bağlı olan MB veya TE'ye uymuyor

Error correction

- MP7620 Bit#5 ve Bit#9 içindeki kayıtları kontrol edin
- Müşteri hizmetlerine haber verin


Error description 21963

Error message

E200 (SS1) %.2s acil durdurmada zaman aşımı

Cause of error

- Acil fren rampasında (SS1-reaksiyonu) durdurma için azami izin verilen frenleme süresi aşıldı

Error correction

- Makine parametresini kontrol edin:
MP525.x/MP526.x: SS1 reaksiyonu için acil fren rampasında durmak üzere süre avansı
- Müşteri hizmetlerine haber verin


Error description 21966

Error message

E01C CC%d izinsiz FS fonksiyonu ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
100: Talep edilen güvenlik fonksiyonu desteklenmiyor
Param = Talep edilen güvenlik fonksiyonu
200: SLI_S güvenlik fonksiyonu, mil tipi olmayan bir eksen gurubu için talep edildi.
Param = Anlamsız
300: SLI_2, SLI_3 ya da SLI_4 güvenlik fonksiyonu, mil tipi olan bir eksen gurubu için talep edildi. Bu güvenlik fonksiyonuna miller için izin verilmez.
Param = Talep edilen güvenlik fonksiyonu
400: SLS_4 ya da SLI_4 güvenlik fonksiyonu bir eksen gurubu için talep edildi ve bu fonksiyon izinli değil.
Param = Talep edilen güvenlik fonksiyonu
401: Direkt etkin olan SLS_2, SLI_2, SLS_3 ya da SLI_3 güvenlik fonksiyonu tarafından, SLS_4 ya da SLI_4 güvenlik fonksiyonuna bir geçiş talep edildi. Bu direkt geçiş izinsizdir.
Parametre = Şimdiye kadarki güvenlik fonksiyonu
402: Direkt etkin olan SLS_4 ya da SLI_4 güvenlik fonksiyonu tarafından, SLS_2, SLI_2, SLS_3 ya da SLI_3 güvenlik fonksiyonuna bir geçiş talep edildi. Bu direkt geçiş izinsizdir.
Parametre = Talep edilen güvenlik fonksiyonu
500: SPLC, STO ya da STO_O güvenlik fonksiyonunu, tahrikleri henüz regülasyonda olan bir eksen gurubu için talep etti. Gerekli görülen güvenlik fonksiyonu ancak bu eksen gurubunun bütün tahrikleri kapalı durumdayken talep edilebilir.
Parametre = Talep edilen güvenlik fonksiyonunun değeri

Error correction

- ERR-ID'yi kontrol edin:
100 - Sadece bu yazılım sürümü tarafından desteklenen güvenlik fonksiyonlarını kullanın.
200 - SLI_S güvenlik fonksiyonunu sadece milli eksen gurubu için talep edin.
300 - Miller için sadece SLI_S foksiyonunu talep edin.
400 - Güvenlik fonksiyonunu talep etmeyin ya da MP560'ta Bit#0 izinli. (!İzin için ön koşulları denetleyin)
401 - Güvenlik fonksiyonu değişimi arasındaki tahriki kapatın ve asgari bir devre SOS talep edin.
402 - Bakınız 401
500 - PP_AxGrpStopReq üzerinden stop fonksiyonlarıyla kapama.
- Müşteri hizmetlerine haber verin


Error description 22055

Error message

Paralel işletim mümkün değil

Cause of error

Başlatılmış durumdaki NC programında ya da başlatılmış PLC konumlandırmasında
- makine ya da uygulayıcı parametresi listesini düzenlemeyi ve editörden END ile çıkmayı ya da
- makine için başka bir kinematiği etkinleştirmeyi denediniz.

Error correction

İşleme programı bitirilene kadar bekleyin veya NC programını durdurun ve sizin için istenen etkinliği yeniden uygulayın.


Error description 22060

Error message

SS2 %.2s olduğunda MC yol aşımı

Cause of error

Konturda (SS2) bir frenleme işleminin gerçekleştirilmesi esnasında azami izin verilen değer, güvenliğe bağlı makine parametresinde SMP550.x aşıldı.

Error correction

- SMP550.x'te girdiyi kontrol edin
- Müşteri hizmetlerine haber verin


Error description 22077

Error message

SOM_2/SOM_3'ten SOM_4'e MC değişimi mümkün değil

SOM_4'ten SOM_2/SOM_3'e MC değişimi mümkün değil

Cause of error

- Güvenlikle ilgili işletim türü SOM_1 seçili değil
- Örn. anahtar şalteri 1, SOM_1 konumunda değil

Error correction

- Güvenlikle ilgili işletim türü SOM_1'i seçin
- Örn. anahtar şalteri 1 konum SOM_1'de


Error description 22079

Error message

Çalışma hafızası çok yetersiz

Cause of error

- Python Script'i alet tablosu için başlatmak üzere kumandanın mevcut çalışma belleği yetersizdir
- Çalışma belleği 512 MB'dan küçük

Error correction

- Çalışma belleğini artırın
- Müşteri hizmetlerine haber verin


Error description 22124

Error message

MC SPLC geçersiz stop reaksiyonu talep ediyor

Cause of error

- SPLC, bir eksen/mil gurubu için geçersiz bir stop reaksiyonu talep eder (SS0, SS1, SS1F ya da SS2)
- SPLC programı hatalı

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 22125

Error message

MC SPLC geçersiz güvenlik fonksiyonu talep ediyor

Cause of error

- SPLC, bir eksen/mil gurubu için geçersiz bir güvenlik fonksiyonu talep eder (SLI, SLS, STO, SOS ya da AUTO)
- SPLC programı hatalı

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 22266

Error message

SPLC programı tercüme edilmemiş

Cause of error

- SPLC programı açıldıktan sonra henüz çevrilmemiş, hatalı çevrilmiş veya çevrildikten bu yana işlenmiş.

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 22330

Error message

M94 mümkün değil

Cause of error

M94 ile bir açı ekseninin gösterilmesini, bir hareket alanı sınırı aşılacak şekilde azaltmayı denediniz.

Error correction

NC programını değiştirin.


Error description 23611

Error message

Yer tablosu kilitli

Cause of error

TNC bir alet çağırmasını işlerken, yer tablosu (dosya TOOL_P.TCH) değiştirilemez. "DÜZENLEME KAPALI/AÇIK" yazılım tuşuna basılması bu hata mesajına neden olur.

Error correction

Alet çağırması işlemi bitene kadar bekleyin ve daha sonra "DÜZENLEME KAPALI/AÇIK" yazılım tuşuna tekrar basın.


Error description 23636

Error message

MC freninin devreden alınması mümkün değil %.2s

Cause of error

- Eksen ya da mil için henüz güvenlik fonksiyonu STO (güvenli devreden alınmış moment) etkin olmasına rağmen tahrik devreye alındı.

Error correction

- Dahili yazılım hatası
- Müşteri hizmetlerine haber verin


Error description 23684

Error message

E01D CC%d SKERN start ön koşulu yerine getirlmd ID=%d, V=%d

Cause of error

- Devresel işletimin ön koşulları yerine getirilmedi.

Error correction

- ID=1: Konfigürasyon, başarılı şekilde uygulanmadı.
E01A veya E019 hata mesajlarının ek bilgilerini kontrol ediniz.
- ID=2: Öncesinde bir E01E hata mesajının meydana gelip gelmediğini kontrol edin.
- ID=3: Donanım sürümünüz güvenli işletim için ön koşulları yerine getirmiyor.
- Müşteri hizmetlerine haber verin


Error description 23685

Error message

E01E CC%d SKERN sürüm karşılaştırma hatayla sonuçlandı

Cause of error

- MC ve CC SKERN yazılımının sürüm karşılaştırmasında bir fark tespit edildi.

Error correction

- MC ve CC yazılım sürümünü kontrol edin ve sadece CC ve MC için uyumlu yazılımlar kullanın.
- Müşteri hizmetlerine haber verin


Error description 23686

Error message

E01F CC%d SPLC prog geçersiz işletim türü değişimi talep ediyor

Cause of error

- SPLC programı, ApiToSafety.PP_GenSOM tarihi üzerinden güvenli işletim türünün geçersiz bir değişimini talep ediyor.

Error correction

- SPLC programını kontrol edin. Aşağıdaki değişimlere izin verilmez:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Müşteri hizmetlerine haber verin


Error description 23687

Error message

E020 CC%d SPLC verileri hatalı ID=%d Info1=%d Info2=%d

Cause of error

- Devresel verilerin SPLC tarafından kontrol edilmesinde bir hata keşfedildi.

Error correction

- Yazılım sürümlerini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 23688

Error message

A900 Konturdaki frenlemede S yol aşılması (S22) %.2s

Cause of error

- Konturda (SS2) bir frenleme işleminin gerçekleştirilmesi esnasında azami izin verilen değer, güvenliğe bağlı makine parametresinde SMP550.x aşıldı.

Error correction

- Parametre değerini kontrol edin:
SMP550.x: SS2 reaksiyonunda maksimum izin verilen yol için eksene özel sınır değeri.
- Müşteri hizmetlerine haber verin


Error description 23691

Error message

C6E0 Devir ölçüm sistemi genlik test ekseni %.2s hatalı, test %d

Cause of error

Ölçüm sistemi genliği denetiminin dahili testi, devir girişlerinde bir hata tespit etti.
- MP girdisi MP120/MP108 devri ölçüm sisteminin elektrik tesisatıyla örtüşmüyor.
- MP2206'da hatalı giriş (örn. EnDat2.2 ölçüm sisteminde Z1-izi-işletimi seçili)
- Devir ölçüm sistemi kabloları kesilmiş veya ölçüm sistemi kablosu arızalı
- Devir ölçüm sistemi arızalı
- CC ayar birimi arızası

Error correction

- MP120 veya MP108'deki girişi devir ölçüm sistemi kablolamasıyla karşılaştırın/kontrol edin
- MP2206 girişini kontrol edin
- Devir ölçüm sisteminin kablolamasını kontrol edin / kabloyu değiştirin
- Devir ölçüm sistemini değiştirin
- CC ayar birimini değiştirin
- Müşteri hizmetlerine haber verin


Error description 23693

Error message

C6F0 Devir ölçüm sistemi genlik test ekseni %.2s hatalı, test %d

Cause of error

Ölçüm sistemi genliği denetiminin dahili testi, durum girişlerinde bir hata tespit etti.
- MP girdisi MP110/MP108 durum ölçüm sisteminin elektrik tesisatıyla örtüşmüyor.
- MP118/Bit3 girdisi hatalı (örn. dijital ölçüm sisteminde analog ölçüm sistemi sinyali seçin)
- Durum ölçüm sistemi kabloları kesilmiş veya ölçüm sistemi kablosu arızalı
- Durum ölçüm sistemi arızalı
- CC ayar birimi arızası

Error correction

- MP110 veya MP108'deki girişi durum ölçüm sistemi kablolamasıyla karşılaştırın/kontrol edin
- MP118/Bit3 girdisini kontrol edin
- Durum ölçüm sisteminin kablolamasını kontrol edin / kabloyu değiştirin
- Durum ölçüm sistemini değiştirin
- CC ayar birimini değiştirin
- Müşteri hizmetlerine haber verin


Error description 23695

Error message

E110 Akım ölçümü %.2s zaman aşımı

Cause of error

- Güvenliğin kendi kendine uyguladığı testteki akım ölçümü verilen süreyi aşıyor

Error correction

- dahili yazılım hatası
- Müşteri hizmetlerine haber verin


Error description 23696

Error message

E130 Test akımı çok küçük %.2sn

Cause of error

- Güvenliğin kendi kendine uyguladığı akım ölçümünde çok küçük bir test akımı ölçüldü.
- Pwm çıkışında tahrikin serbest bırakılması akım ölçümü esnasında mevcut değil.
- Akım sensörü arızalı

Error correction

- Akım ölçümünü SMP560, Bit5 = 1 üzerinden testle kapatın. Bunu takip eden hata mesajları muhtemel hatalı, tahrik serbest bırakma sinyalleri hakkında bilgi verir.
- Akım sensörünü kontrol edin
- Müşteri hizmetlerine haber verin


Error description 23698

Error message

94F0 Burulma (torsiyon) kompanzasyonu izinsiz %s

Cause of error

- Burulma (torsiyon) kompanzasyonu konfigüre edilmiş ve bir giriş yapan sistem söz konusudur
- Burulma (torsiyon) kompanzasyonu konfigüre edilmiş ve sürtünme tutunma kompanzasyonu konfigüre edilmemiş.

Error correction

- Burulma (torsiyon) kompanzasyonunu MP2640 = 0 ile devreden alın
- MP110'da durum ölçüm sistemi girişlerinin eksenlere atamasını yapın (durum ölçüm sisteminin bulunması koşuluyla) ve MP2614'te aşınma kompanzasyonunu girin.
- Müşteri hizmetlerine haber verin


Error description 23700

Error message

9510 %.2s düzenlemesi etkinken PWM frekansını değiştirme

Cause of error

- Tahrik esnasında ya da bir haberleşen tahrik regülasyonda ise PWM frekansı (MP2180) değiştirilemez.
Haberleşen eksen:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- MP2180 değişikliğinden önce tahrik regülasyonununu devreden alın
- Müşteri hizmetlerine haber verin


Error description 23720

Error message

Özel karakter izinsizdir!

Cause of error

Dosya adında özel karakterler içeren bir dosyayı kopyalamayı denediniz.

Error correction

- Özel karakter içermeyen dosya adı kullanın.
- Kopyalama işlemini "Hedef dizin seç" fonksiyonu üzerinden uygulayın. Ardından kopyalama işlemi eski dosya adıyla gerçekleşir.


Error description 23756

Error message

Fnks sadece dönr eksn için izinli

Cause of error

Palet Preset tablosunda doğrusal bir eksende gerçek pozisyonu palet Preset olarak devralmayı denediniz.
Pozisyon aktarımı ancak devir eksenlerinde izinlidir.

Error correction

- Palet Presetin doğrusal eksenlere getirilmesi sadece tarama sistemi devreleri üzerinden mümkün.
- İmleçi devir ekseni sütununa getirin ve fonksiyonu yeniden gerçekleştirin.


Error description 23767

Error message

Düzenlemeye izin verilmez

Cause of error

Tümce takibi ya da münferit tümce işletim türünde seçili olan bir dosyayı düzenlemeyi denediniz.

Error correction

- Tümce takibi ya da münferit tümce işletim türünde başka dosya seçin.
- Dosyayı direkt olarak tümce takibi ya da münferit tümce işletim türünde düzenleyin.


Error description 23768

Error message

QR param. oluşturulabilir değil

Cause of error

Kumanda bir elektrik kesintisinden sonran kalıcı QR parametrelerini tekrar oluşturamadı.

Error correction

- QR parametresini yeniden koruyun.
- Birçok defa meydana gelirse: Müşteri hizmetlerine haber verin.


Error description 23780

Error message

C710 %.2s tahrikin kapatılmasında hata

Cause of error

- Tahrik, MP2173.x'de konfigüre edilmiş zamanla sıfır devrine frenlenemedi.
- Muhtemel nedenler:
- Çalışma parçasının bir IGBT'si kapattı.
- MP2173.x makine parametresi hatalı ayarlanmış.
- İzin verilen yükleme aşıldı.

Error correction

- MP2173.x makine parametresini kontrol edin
- Yüklemeyi kontrol edin
- CC ayar birimini değiştirin
- Müşteri hizmetlerine haber verin


Error description 23782

Error message

9520 MP2173 %.2s'de hatalı giriş

Cause of error

- MP2173.x'te bir sıfır süre konfigüre edildi. Bütün süre boyunca güvenli bir frenleme işleminin mümkün olduğu bir zaman girilmiş olmalı.
- MP2173.x'teki zaman, eksenlerin/ millerin mekanik bir frenleme olmaksızın çıkışını önlemek için elektriksel frenlemeyle meydana gelebilecek eksenin maksimum olası frenleme süresinden uzun olmalı.

Error correction

- MP2173 makine parametresine mantıklı giriş
- Müşteri hizmetlerine haber verin


Error description 23784

Error message

MC geçersiz PSLC işletim türü

Cause of error

- SPLC programında hata
- SPLC geçersiz bir işletim türü talep ediyor
Geçerli işletim türleri; SOM_1, SOM_2, SOM_3, SOM_4
- Dahili yazılım hatası

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 23830

Error message

HSCI/ Profibus: Konfigürasyon hatası

Cause of error

- HSCI/Profibus konfigürasyon dosyası OEM.SYS dosyasına kayıtlı değil (anahtar kelime IOCCFG= / PROFIBUSCFG=)
- HSCI/Profibus konfigürasyon dosyası bulunamadı ya da hatalı

Error correction

- Müşteri hizmetlerine haber verin


Error description 23832

Error message

MC eksn gurubu hatalı konfigr edilmiş %d

Cause of error

- Bir eksen gurubu içinde farklı eksen tiplerinin eksenleri konfigüre edilmiş durumda (örn. NC eksenleri ve PLC eksenleri ya da NC eksenleri ve miller vs.)

Error correction

- SMP600, SMP601 ve MP100 makine parametrelerini kontrol edin
- Dahili yazılım hatası
- Müşteri hizmetlerine haber verin


Error description 23835

Error message

Kendi kendine testte hata

Cause of error

Kendi kendine testte geçersiz akış. Test tamamen uygulanamıyor veya test sürdürülemiyor. Kumanda kendi kendine uygulanan test için izin verilmeyen bir hatalı durumunda bulunmaktadır.

Error correction

- Bütün kablo bağlantılarını ve cihazları kontrol edin
- Acil kapama tuşunun konumunu konrol edin
- Çalışma alanının kapısını kontrol edin. Kapalı olmalı
- PLC programını kontrol edin. Kapama ve acil kapama sinyalleri, NN_GenNcInitialized ayarlanmadan önce, manipüle edilmemelidir.
- Müşteri hizmetlerine haber verin


Error description 23945

Error message

MC sistem saati MC, SKERN MC'ye eşit değildir

Cause of error

- MC dahili Watchdog sayacını artırmaz
- MC donanımı arızalı ya da yazılım hatası meydana geldi

Error correction

- Kumandayı yeniden başlatın
- Müşteri hizmetlerine haber verin


Error description 23946

Error message

MC sistem saati MC, SPLC MC'ye eşit değildir

Cause of error

- MC, SPLC MC'den haber almıyor
- Donanım arızalı ya da SPLC MC'de yazılım hatası meydana geldi

Error correction

- Kumandayı yeniden başlatın
- Müşteri hizmetlerine haber verin


Error description 23947

Error message

MC sistem saati MC, SPLC CC'ye eşit değildir

Cause of error

- MC, SPLC CC'den haber almıyor
- Donanım arızalı ya da SPLC CC'de yazılım hatası meydana geldi

Error correction

- Kumandayı yeniden başlatın
- Müşteri hizmetlerine haber verin


Error description 23949

Error message

Alet yarıçapı çok büyük

Cause of error

- 251 ila 254 devrelerden birinde çok küçük bir ölçü tanımladınız.
- 251 ila 254 devrelerden birinde yan ölçülerden biri çok büyük.

Error correction

- Daha küçük alet kullanın.
- Ölçüyü küçültün.


Error description 23950

Error message

Daldırma türü mümkün değil

Cause of error

251 ila 254 devrelerinden birinde, devrede tanımlanan ölçülerle mümkün olmayan bir daldırma stratejisi tanımladınız.

Error correction

Daha küçük alet ya da başka daldırma stratejisi kullanın.


Error description 23951

Error message

Daldırma açısı yanlş tanımlanmış

Cause of error

Daldırma açısını (alet tablosunda ANGLE sütunu) seçili daldırma stratejisi için hatalı olarak tanımladınız.

Error correction

Daldırma açısını 0°'den büyük ve 90° dereceden küçük tanımlayın.


Error description 23952

Error message

Açılma açısı tanımlanmamış

Cause of error

Devrede 0°'lik bir açılma açısı tanımladınız.

Error correction

Devre tanımlamasında açılma açısını 0°'den büyük tanımlayın.


Error description 23953

Error message

Yiv genişliği çok büyük

Cause of error

Yuvarlak bir yivin genişliğini, kısmi daire çapı kadar büyük tanımladınız.

Error correction

Devre tanımlamasında yiv genişliğini kısmi daire çapından küçük girin.


Error description 23960

Error message

MC, çapraz karşılaştırmada hata: %s

Cause of error

- MC ve CC'nin güvenliğe bağlı verileri arasında çapraz karşılaştırma hata bildirir
- SPlcApiFromSaftey (NN_xxx) programlama arayüzünün verileri MC ve CC'de farklıdır
- SPlcApiToSaftey (PP_xxx) programlama arayüzünün verileri MC ve CC'de farklıdır
- Donanım arızalı- Dahili yazılım hatası

Error correction

- Müşteri hizmetlerine haber verin


Error description 23961

Error message

MC, güvenli çıkış eşit değil: %s

Cause of error

- Bir geri okunabilir çıkışın çapraz karşılaştırması hata bildirir.
- Donanım arızalı
- Dahili yazılım hatası

Error correction

- Elektrik tesitatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 23967

Error message

Tanım bulunamadı

Cause of error

Bir motorun, çalışma parçasının ya da besleme modülünün girilen adı bulunamadı.

Error correction

- Tabloları güncelleyin
- Başka isimlerde ara
- Yazım türünü kontrol edin (büyük/küçük yazıma dikkat edin).


Error description 23993

Error message

Python-Script'te parametre hatası

Cause of error

- Hatalı Python Script'i, PYTHON.SYS ile çağırın
- Python-Script, verilen parametreleri ayrıştıramadı
- Yürütülmekte olan Python proseslerinde maksimum sayıya ulaşıldı

Error correction

- Hatalı Python Script'i kontrol edin
- Python Script çağrı parametresini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 24013

Error message

MC +3,3V tolerans dışında

Cause of error

- MC'nin dahili besleme gerilimi +3,3V, izin verilen toleransın dışında bulunuyor.

Error correction

- Arızalı donanımı (MC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 24014

Error message

MC +3,3 V-PIC Tolerans dışı

Cause of error

- MC'nin dahili besleme gerilimi +3,3V-PIC, izin verilen toleransın dışında bulunuyor.

Error correction

- Arızalı donanımı (MC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 24015

Error message

MC +12V tolerans dışında

Cause of error

- MC'nin dahili besleme gerilimi +12V, izin verilen toleransın dışında bulunuyor.

Error correction

- Arızalı donanımı (MC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 24016

Error message

MC fan hızı 1 çok düşük

Cause of error

- MC'nin dahili fanı 1'in devri izin verilen tolerans sınırını aşmaktadır.

Error correction

- Arızalı donanımı (MC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 24017

Error message

MC +5V tolerans dışı

Cause of error

- MC'nin dahili besleme gerilimi +5V, izin verilen toleransın dışında bulunuyor.

Error correction

- Arızalı donanımı (MC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 24024

Error message

Alet verileri tutarsız

Cause of error

Kalibrasyonu yapılmış tarama sistemi verileriyle örtüşmeyen bir alet etkin durumda.

Error correction

Tarama sisteminin kalibrasyonu yapılmış verilerini alet tablosuna aktarın ve değiştirilen verileri devralmak için bir TOOL CALL uygulayın.


Error description 24074

Error message

MC fanı tanınmadı

Cause of error

- Donanım (MC) arızalı

Error correction

- Arızalı donanımı (MC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 24075

Error message

MC fan hızı 2 çok düşük

Cause of error

- MC'nin dahili fanı 2'in devri izin verilen tolerans sınırını aşmaktadır.

Error correction

- Arızalı donanımı (MC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 24128

Error message

MC gerçek değer ölçüm hatası %d %.2s

Cause of error

Ölçüm cihazı, gerçek değer tespitinde dahili bir hata bildirmektedir

Error correction

Müşteri hizmetlerine haber verin


Error description 24130

Error message

MC ekseni %.2s servo kontrolünde

Cause of error

- SPLC programı, henüz eksen bir ayarlama içinde bulunmasına karşın STO güvenlik fonksiyonunu talep etmekte
- Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 24131

Error message

MC mili %.2s servo kontrolünde

Cause of error

- SPLC programı, henüz mil bir ayarlama içinde bulunmasına karşın STO güvenlik fonksiyonunu talep etmekte
- Dahili yazılım hatası

Error correction

Müşteri hizmetlerine haber verin


Error description 24188

Error message

SPLC Def dosyası sürümü yanlış

Cause of error

- NC yazılım sürümü makinenin güvenliğinin kaldırılmasıyla değiştirildi.
- NC yazılım sürümü ve kullanılan SplcApiMarker.def dosyasının sürümü birbirine uymuyor.

Error correction

- Kurulmuş olan NC-yazılım sürümüne uyumlu SplcApiMarker.def dosyasını SPLC projesine alın.
- SPLC_API_VERSION sabitinin değerini bu dosyadan, güvenlikle ilgili SMP693.x makine parametresine kaydedin
- Makinenin güvenliğinin kaldırılması işlemini ilgili kapsamda tekrar gerçekleştirin.
- Müşteri hizmetlerine haber verin


Error description 24189

Error message

SPLC konfigürasyon dosyası hatalı

Cause of error

- SPLC için konfigürasyon verilerinde hata var. PLC programını, bu veriler düzelene kadar aktarmak mümkün değildir.

Error correction

- SPLC için konfigürasyon verilerini düzeltin. Bunun için diğer hata bildirimlerini dikkate alın.
- Müşteri hizmetlerine haber verin


Error description 24191

Error message

DeDevrin MC nomnl-gerçk dğr sapması %.2s'den çok büyük

Cause of error

- Devir değerleriyle nominal-gerçek değer karşılaştırma güvenlik fonksiyonu bir hata bildiriyor
- Devirin (SMP643.x) gerçek değeri ve nominal değeri arasındaki maksimum izinli sapma, SMP644.x'teki izinli süreden daha fazla aşıldı

Error correction

- SMP643.x ve SMP644.x makine parametrelerinin güvenliğe bağlı girişlerini kontrol edin
- Müşteri hizmetlerine haber verin


Error description 24360

Error message

%s güvenli çıkışın hatalı durumu

Cause of error

- SPLC, çıkış için 0 mantık (0 V) vermesine rağmen, verilen SPLC çıkışı 1 mantıklı (+24 V).
- Elektrik tesisatı hatalı (+24V'de kısa devre)
- PLD modülü arızalı

Error correction

- Elektrik tesisatını kontrol edin
- Arızalı PLD modülünü değiştirin
- Müşteri hizmetlerine haber verin


Error description 24375

Error message

E01B CC%d SPLC program hatası ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programı ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izin verilmeyen bir değeri bir API-göstergesine veya bir API sözcüğüne getirdi.
Kesin bir bilgiyi ek bilgiler aktarır:
ERR-ID = Kesin bilgi
ObjId = ERR-ID'ye bağlı
Param = ERR-ID'ye bağlı
ERR_ID:
100: PP_AxGrpStateReq - SPLC-CC alan aşımı
Obje kimliği = Eksen gurubu
Parametre= Talep edilen güvenlik fonksiyonunun değeri
200: PP_AxGrpActivate - İzin verilmeyen gösterge değeri
Obje kimliği = Eksen gurubu
Parametre = 1 - SPLC-CC gösterge değeri izinsiz
= 2 - SPLC-MC gösterge değeri izinsiz
300: PP_AxFeedEnable - İzin verilmeyen gösterge değeri
Obje kimliği = Eksen
Parametre = 1 - SPLC-CC gösterge değeri izinsiz
= 2 - SPLC-MC gösterge değeri izinsiz
400: PP_AxGrpStopReq - SPLC-CC alan aşımı
Obje kimliği = Eksen gurubu
Parametre= Talep edilen güvenlik fonksiyonunun değeri
500: PP_AxGrpPB - İzin verilmeyen gösterge değeri
Obje kimliği = Eksen gurubu
Parametre = 1 - SPLC-CC gösterge değeri izinsiz
= 2 - SPLC-MC gösterge değeri izinsiz
600: PP_GenFB_NCC - İzin verilmeyen gösterge değeri SPLC-CC
Obje kimliği = Anlamsız
Parametre = Anlamsız
700: PP_GenCVO - İzin verilmeyen gösterge değeri
Obje kimliği = Anlamsız
Parametre = 1 - SPLC-CC gösterge değeri izinsiz
= 2 - SPLC-MC gösterge değeri izinsiz
800 PP_AxGrpPermitDrvOn - İzin verilmeyen gösterge değeri
Obje kimliği = Eksen gurubu
Parametre = 1 - SPLC-CC gösterge değeri izinsiz
= 2 - SPLC-MC gösterge değeri izinsiz
900: PP_GenMKG - İzin verilmeyen gösterge değeri SPLC-CC
Obje kimliği = Anlamsız
Parametre = Anlamsız
1000: PP_GenTBRK - İzin verilmeyen gösterge değeri SPLC-CC
Obje kimliği = Anlamsız
Parametre = Anlamsız

Error correction

- API sözcüklerinin belirlenmesi için sadece 'SPlcApiMarker.def'te ilgili tarihin tanımlamalarını kullanın
- API sözcüğünün alan sınırlarını kontrol ediniz.
- API göstergesinin değer atamalarını kontrol ediniz.
- Müşteri hizmetlerine haber verin


Error description 24394

Error message

Zemin belirlenemez

Cause of error

PLANE POINTS fonksiyonunda, hiçbir düzlemin hesaplanamadığı noktalar tanımladınız.

Error correction

PLANE POINTS'teki girişleri düzeltin.


Error description 24407

Error message

C02F Kumanda ilk açılırken hata oluştu

Cause of error

- MC, CC ya da bir HSCI katılımcısında (RunUp) dahili yazılım hataları

Error correction

- Müşteri hizmetlerine haber verin


Error description 24408

Error message

8069 Besleme modülü IGBT hatası

Cause of error

- Besleme modülü bir IGBT hatasıyla (aşırı yüklenme) kapatıldı.

Error correction

- Eksenin ve milin güç kabulünü kontrol edin
- Besleme modülünü değiştirin
- Müşteri hizmetlerine haber verin


Error description 24410

Error message

C700 DQ-ALM: Şebeke fazında kesinti %.2s

Cause of error

- DRIVE-CLiQ geri besleme modülü ALM'de bir ağ evresi kesintisi bulundu.
- Arızalı ağ gerilimi beslemesi.

Error correction

- Ağ gerilimi beslemesinin koruma düzenlemelerini kontrol edin.
- Ağ gerilimi beslemesinin elektrik tesisatını kontrol edin.
- Müşteri hizmetlerine haber verin


Error description 24414

Error message

9500 DQ: Dönüştürücü bulunamadı %.2s

Cause of error

- Gösterilen eksenin dönüştürücüsüyle bir iletişim kurulamadı.
- DRIVE-CLiQ hattı takılı değil ya da yanlış takılmış.
- Dönüştürücünün besleme gerilimi kesildi.
- Dönüştürücü arızalı.
- MP120.x / MP121.x hatalı parametrelenmiş.

Error correction

- Kabloları kontrol edin.
- Dönüştürücünün besleme gerilimini kontrol edin.
- MP120.x / MP121.x'deki girişi kontrol edin.
- Müşteri hizmetlerine haber verin


Error description 24416

Error message

94D0 DQ-ALM: Parametreleme kontrolü %.2s

Cause of error

- MP2198.x'te hatalı besleme modülü seçili.
- Besleme modülü Supply.Spy besleme modülü tablosunda kayıtlı değil.

Error correction

- MP2198.x'te doğru besleme modülünü seçin.
- Müşteri hizmetlerine haber verin


Error description 24418

Error message

8680 DQ dönüştürücü %.1s: Maksimum akım limiti

Cause of error

- Dönüştürücü tarafından okunan maksimum akım dönüştürücü tablosundaki maksimum akımdan daha küçük.
- PWM frekansı > 4kHz olduğunda: Gerilim oranının azalmasıyla çıkış akımı çok fazla düşmüş.
- Dönüştürücünün izinli yüklenme boşluğu aşıldı.

Error correction

- PWM frekansını düşürün.
- Dönüştürücünün yüklenme boşluğunu azaltın
- Müşteri hizmetlerine haber verin


Error description 24423

Error message

8B90 Akım regülatörü hazır değil %.2s

Cause of error

- Hata kodu: %x
- Güç parçası veya akım regülatörü açarken hazır değil.
- Tahrik, devreye alındığı esnada durma konumunda değil.

Error correction

- Müşteri hizmetlerine haber verin
- İmpuls kilidini kontrol edin
- Devir girişini kontrol edin


Error description 24424

Error message

10004 Kapama işleminde CC%2 etkin tahrik

Cause of error

- Bir tahrik kapama işleminde, henüz ayarlama yapıyordu
- Bir tahrik kapama işleminde devreye alındı

Error correction

- PLC programını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 24425

Error message

1800B Eksn %1 dönüştrc kapamsı, STO.A.x üzerindn (sinyal: %4)

Cause of error

- Dönüştürücü, kumanda dahilindeki bir sinyal üzerinden kapatıldı:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- MP_delayTimeSTOatSS1 içindeki girişi kontrol edin ve gerekirse değeri yükseltin (burada parametrelendirilen süre, MP_vCtrlSwitchOffDelay içindeki girişten daha büyük olmalıdır)
- Müşteri hizmetlerini bilgilendirin


Error description 24426

Error message

1800C %1 tahriki için yeniden başlatılma işlemi gerekli

Cause of error

- Maksimum ölçüm cihazı frekansı (MP 2561.x, Bit 0) değiştirildiği için tahrikin yeniden başlatılması gerekli

Error correction

- Ölçüm cihazının yeniden başlatılması işlemini gerçekleştirin
- MP10 (Bit x = 0) ile eksen seçimini kaldırın
- MP düzenleyiciyi terk edin
- MP10'da (Bit x = 0) ekseni tekrar etkinleştirin ve MP118, Bit 3'te istenen değere ayarlayın
- MP düzenleyiciyi yeniden terk edin
- ya da kumanda reseti (yeniden başlatma) gerçekleştirin
- Müşteri hizmetlerine haber verin


Error description 24428

Error message

1800D Ölçüm cihazları freknsı 800 kHz'e kadar desteklenmez %1

Cause of error

- Maksimum ölçüm cihazları frekansı olan 800 kHz, motor ölçüm cihazı için seçildi (MP 2561.x, Bit 0 = 1)
Devreye alınan donanımlar bu frekansı desteklemiyor.

Error correction

- Motor ölçüm cihazının maks. ölçüm cihazı frekansını 500 kHz'e ayarlayın (MP2561.x, Bit 0 = 0)
- Müşteri hizmetlerine haber verin


Error description 24430

Error message

1800E Ölçm cihazlr frekns, motor ölçm cihaznd %1'den çok yüks

Cause of error

- Motor ölçüm cihazı girişinde izinli ölçüm cihazları frekansı çok aşıldı.
Denetleme eşikleri şunlardır:
- MP 2561.x, Bit 0 = 0: 600 kHz
- MP 2561.x, Bit 0 = 1: 1000 kHz

Error correction

- maks. motor devrini azaltın
- Motor ölçüm cihazının giriş kumandasını daha yüksek frekanslara parametreleyin (CC424'te değil): MP 2561.x, Bit 0 = 1
- Müşteri hizmetlerine haber verin


Error description 24438

Error message

Dosya içeriği hatalı

Cause of error

TNC bir dosyayı ya da tabloyu okurken hata tespit etti.

Error correction

- Dosyanın içeriğinin doğru olup olmadığını kontrol edin
- Tablo sütunlarında izin verilen giriş alanlarını kontrol edin


Error description 24469

Error message

18003 cmp dosyasının kv faktörü MP %1'e eşit değil

Cause of error

- cmp dosyasında ve parametre dosyasında kv-faktörleri farklı

Error correction

- Makine parametresi dosyasındaki kv-faktörünü (MP1510), cmp-dosyasındaki (MP2260) değere göre değiştirin
- Müşteri hizmetlerine haber verin


Error description 24471

Error message

18004 cmp dosyasının ki faktörü MP %1'e eşit değil

Cause of error

- cmp dosyasında ve makine parametresi dosyasında ki-faktörleri farklı

Error correction

- Parametre dosyasındaki ki-faktörünü (MP2510), cmp-dosyasındaki (MP2260) değere göre değiştirin
- Müşteri hizmetlerine haber verin


Error description 24473

Error message

18009 EnDat motor vericisi Kom hatası %1 hata kodu: %4

Cause of error

- BEnDat-motor ölçüm cihazıyla iletişimde bir hata meydana geldi
- Hata kodları nedeni açıklar:
- 101 ve 102:
Ölçüm cihazı dahili bir hata bildirimi oluşturdu. Başka bir alarm bildirimi 0x1800F, kesin nedeni açıklar.
- 103, 104 ve 105:
İletişim esnasında bir hata meydana geldi.
Muhtemel nedenler:
- arızalı Encoder hattı
- Encoder hattı, yüksek ritim frekanslı dijital EnDat iletişim için uygun değil
- Encoder hattında arızalar (örn. yetersiz izolasyonla)

Error correction

- 0x1800F alarm bildirimindeki ek bilgileri kontrol edin
- Encoder hattını kontrol edin
- Encoder hattının yüksek frekanslı dijital aktarıma uygun olup olmadığını kontrol edin
- Ölçüm cihazını değiştirin
- Donanımı (CC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 24474

Error message

A8A0 CC nom-gerç değerin %.2s Pos değerlerinden sapması

Cause of error

- Pozisyon değerleri olması gereken değer-gerçek değer denetiminin emniyet fonksiyonu çok büyük bir sapma tespit etti.
- Motor, sabit duran kızaklarda veya tersi hareket ediyor
- Mekanik hareket aktarımı kesilmiş
- Isı genleşmesi, mek. Aktarım bileşenlerinin
- Motordan konum ölçüm sistemine aktarma oranı hatalı (MP1054)
- MP331 veya MP332'deki kayıtlar hatalı
- konum ölçüm sisteminin bilyeli dönüş miline yanlış montajı
- SMP641.x emniyetli makine parametresindeki kayıt çok küçük

Error correction

- mekanik hareket aktarımını kontrol edin
- Ölçüm sistemi sabitlemesini kontrol edin
- Mekanik aktarım bileşenlerinin ısı genleşmesini kontrol edin (örn. bilyeli dönme mili)
- Motordan konum ölçüm cihazına aktarım oranını kontrol edin
- Bilyeli dönme miline konum ölçüm sistemi montajını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 24476

Error message

E210 %.2s durdurmada zaman aşımı

Cause of error

- Bir tahrikin durdurulması için maksimum izin verilen süre aşıldı

Error correction

- Emniyetli makine parametresini kontrol edin:
MP523: Eksenler için kumandalı durdurma süresi avansı
MP524: Miller için kumandalı durdurma süresi avansı
- Müşteri hizmetlerine haber verin


Error description 24477

Error message

C011 Yazılım senkroniz. hatası

Cause of error

- DSP-başlata göre donanım-kesintisi yok (>900[ms])
- Tahrikin devreye alınmasından önce MC'de senkronizasyon komutu mevcut değil
- Donanım arızalı (MC ya da CC)

Error correction

- Donanımı değiştirin (MC ya da CC)
- Müşteri hizmetlerine haber verin


Error description 24478

Error message

E018 CC%d SPLC hatası ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- SPLC çalışma süresi sisteminde hata
100, 101, 102 ve 200 ila 206 alarm ID'sinin anlamı:
Dahili yazılım hatası
103 alarm ID'sinin anlamı:
SPLC tarafından bu çıkış için '0' komutu verilmesine rağmen, 'OUT' numaralı geri okunan çıkışın değeri '1'dir.

Error correction

- 100, 101, 102 ve 200 ila 206 alarm ID'lerinde önlem:
Lütfen müşteri hizmetlerine haber verin
- 103 alarm ID'sinde önlem:
'OUT' numaralı çıkışta +24 V ile kısa devre olup olmadığını kontrol edin. Bu durum söz konusu değilse müşteri hizmetlerini bilgilendirin


Error description 24479

Error message

A084 SS2 %d ObjId=%d stop reaksiyonunda S-zaman aşımı

Cause of error

- Eksen grubunun (= ObjId) kumanda edilen durdurma (SS2 - konturda frenleme) için maksimum izin verilen süresi aşıldı. Maksimum izin verilen süre 30 saniyedir.

Error correction

- SPLC ve PLC programını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 24483

Error message

1800A EnDat konum enk., Kom hatası %1 hata bildirimi: %4

Cause of error

- BEnDat konum ölçüm cihazıyla iletişimde bir hata meydana geldi
- Hata kodları nedeni açıklar:
- 101 ve 102:
Ölçüm cihazı dahili bir hata bildirimi oluşturdu. Başka bir alarm bildirimi 0x18010, kesin nedeni açıklar.
- 103, 104 ve 105:
İletişim esnasında bir hata meydana geldi.
Muhtemel nedenler:
- arızalı Encoder hattı
- Encoder hattı, yüksek ritim frekanslı dijital EnDat iletişim için uygun değil
- Encoder hattında arızalar (örn. yetersiz izolasyonla)

Error correction

- 0x18010 alarm bildirimindeki ek bilgileri kontrol edin
- Encoder hattını kontrol edin
- Encoder hattının yüksek frekanslı dijital aktarıma uygun olup olmadığını kontrol edin
- Ölçüm cihazını değiştirin
- Donanımı (CC) değiştirin
- Müşteri hizmetlerine haber verin


Error description 24484

Error message

WZ/ kesim numarası tahsisi hatalı

Cause of error

AFC: AFC ayarlarında güncel alet ve güncel kesim numarası arasındaki düzenleme hatalı.

Error correction

Alıştırma işlemini tekrarlayın.
TNC, güncel kesimi otomatik olarak alıştırmaya geri getirir.


Error description 24502

Error message

HSCI-hattında (%s) tanınmayan bir cihaz

Cause of error

NC yazılımı her bağlı cihazı, bir cihaz tablosu aracılığıyla tanımlar.
Bu tablo cihazın, kumandada kurulu bulunan yazılımın sürümünce desteklenip desteklenmediğini belirtir.
HSCI veriyoluna, bu yazılım tarafından desteklenmeyen ya da cihaz tablosuna henüz girilmemiş bir cihaz bağlanmıştır.
İlgili cihaz, ek bilgilerde belirtilmiştir.
Daha eski bir yazılım sürümü tarafından oluşturulan bir yedeklemenin kullanılmasıyla cihaz tablosunun üzerine yazılmış olabilir.

Error correction

- Müşteri hizmetlerini bilgilendirin.
- Cihaz, NC yazılımının kurulu güncel sürümü tarafından desteklenmiyorsa NC yazılımını güncelleyin.
- Cihaz tablosunu güncelleyin. Cihaz tablosunda henüz dikkate alınmamış yeni bir cihaz, kurulu yazılım tarafından kumanda edilebilir. Bu durumda cihaz tablosunun güncellenmesi gerekir.


Error description 24503

Error message

ProfiNet arayüzünde (%s) tanınmayan bir cihaz

Cause of error

NC yazılımı her bağlı cihazı, bir cihaz tablosu yardımıyla tanımlar.
Bu tablo, kumandaya kurulumu yapılmış olan yazılımın sürümü tarafından cihazın desteklenip desteklenmediğini denetler.
Bu yazılım tarafından desteklenmeyen ya da cihaz tablosuna henüz kaydedilmemiş bir cihaz ProfiNet arayüzü üzerinden bağlandı.
İlgili cihaz, ek bilgilerde verilmekte.

Error correction

- Müşteri hizmetlerine haber verin.
- Cihaz, kurulumu olan NC yazılımının güncel sürümü tarafından desteklenmiyorsa NC yazılımına güncelleme yapın.
- Cihaz tablosunu güncelleyin. Cihaz tablosunda henüz dikkate alınmayan yeni bir cihaz, kurulumu olan yazılım tarafından kumanda edilebilir. Bu durumda cihaz tablosunun güncellenmesi gereklidir.


Error description 24505

Error message

Cihaz tablosu hatalı

Cause of error

Cihaz tablosu hatalı ve kumanda tarafından işlem göremez.

Error correction

Müşteri hizmetlerine haber verin.


Error description 24506

Error message

Cihaz (%s) hata bildiriyor: %s

Cause of error

Kumandaya bağlı bir cihaz bir hata bildirdi.
İlgili cihaz, ek bilgilerde verilmekte.
Muhtemel nedenler:
- Cihaza programlı olan cihaz tanıtıcı hatalı.
- Cihazdaki bellenim kumanda yazılımına uygun değil.
- Cihaz arızalı.

Error correction

Makine üreticisine haber verin.


Error description 24507

Error message

Cihazda hata (%s)

Cause of error

Kumandaya bağlı cihazlardan birinde bir hata meydana geldi.
İlgili cihaz, ek bilgilerde verilmekte.
Muhtemel nedenler:
- Cihaza programlı olan cihaz tanıtıcı hatalı.
- Cihazdaki bellenim kumanda yazılımına uygun değil.
- Cihaz arızalı.

Error correction

Makine üreticisine haber verin.


Error description 24515

Error message

Acil kpm anında start mümkün değil

Cause of error

- Acil kapama (acil durdurma) etkin konumdayken bir NC-programı ya da NC-makro başlatıldı.

Error correction

- Acil kapamanın nedenini ortadan kaldırın, acil kapama hata bildirimini onaylayın ve NC-programını ya da NC-makroyu yeniden başlatın.
- Müşteri hizmetlerine haber verin


Error description 24548

Error message

1800F EnDat motor ölçm cihz, Kom hatası %1 hata kodu: %4

Cause of error

- EnDat-motor ölçüm cihazı bir hata bildiriyor
- Hata kodları nedeni açıklar:
1 = Aydınlatmanın devre dışı kalması
2 = Sinyal genliği hatalı
4 = Pozisyon değeri hatalı
8 = Gerilim beslemesinde yüksek gerilim
16 = Gerilim beslemesinde düşük gerilim
32 = Aşırı akım
64 = Batarya değişimi gerekli

Error correction

- Ölçüm cihazının montajını kontrol edin
- Ölçüm cihazının gerilim beslemesini kontrol edin
- Gerekli durumda bataryayı değiştirin
- Ölçüm cihazını değiştirin
- Müşteri hizmetlerine haber verin


Error description 24549

Error message

18010 EnDat konum enk., Kom hatası %1 hata bildirimi: %4

Cause of error

- EnDat-konum ölçüm cihazı bir hata bildiriyor
- Hata kodları nedeni açıklar:
1 = Aydınlatmanın devre dışı kalması
2 = Sinyal genliği hatalı
4 = Pozisyon değeri hatalı
8 = Gerilim beslemesinde yüksek gerilim
16 = Gerilim beslemesinde düşük gerilim
32 = Aşırı akım
64 = Batarya değişimi gerekli

Error correction

- Ölçüm cihazının montajını kontrol edin
- Ölçüm cihazının gerilim beslemesini kontrol edin
- Gerekli durumda bataryayı değiştirin
- Ölçüm cihazını değiştirin
- Müşteri hizmetlerine haber verin


Error description 24550

Error message

18011 Motor ölçm cihazı: %1 Nedeni: %4, Kaynak: %5, Alarm: %6

Cause of error

- EnDat 2.2 veya DriveCLIQ motor ölçüm cihazındaki hata durumlarının baskılı şekilde dinamikleştirilmesinde bir hata meydana geldi

Error correction

- Encoder hattını kontrol edin
- Ölçüm cihazını değiştirin
- CC ayar ünitesini değiştirin
- Müşteri hizmetlerine haber verin
Komple hata metnini giriniz: Nedeni, kaynağı ve alarm


Error description 24551

Error message

18012 Konum enk.: %1 Nedeni: %4, Kaynak: %5, Alarm: %6

Cause of error

- EnDat 2.2 veya DriveCLIQ konum ölçüm cihazındaki hata durumlarının baskılı şekilde dinamikleştirilmesinde bir hata meydana geldi

Error correction

- Encoder hattını kontrol edin
- Ölçüm cihazını değiştirin
- CC ayar ünitesini değiştirin
- Müşteri hizmetlerine haber verin
Komple hata metnini giriniz: Nedeni, kaynağı ve alarm


Error description 24579

Error message

8900 Eksen %.1s: Nominal devir > %d 1/min: Alan zayıflığı devre dışı

Cause of error

- Alan zayıflatması etkinleştirilmemiş (MP2160 = 0)
- Nominal devir, alan zayıflatması olmadan mümkün olan devirden daha yüksekti

Error correction

- Alan zayıflatmasını etkinleştirin (MP2160 eşit değil 0 olarak ayarlayın)


Error description 24581

Error message

8AE0 Sürücü devreye alma %.2s ekseninde yok(Sinyal: %d)

Cause of error

- Devreye alma işlemi mevcut bir hata durumundan dolayı kesintiye uğradı:
1 = Sinyal -ES.A (acil durdurma MC); devreye alma işlemi etkin durumdayken
(devreye almada acil durdurma basılı durumda olabilir)
2 = Sinyal -ES.A.HW (acil durdurma MC, el çarkı); devreye alma işlemi etkin durumdayken
(devreye almada acil durdurma basılı durumda olabilir)
4 = Sinyal -ES.B.HW (acil durdurma CC, el çarkı); devreye alma işlemi etkin durumdayken
(devreye almada acil durdurma basılı durumda olabilir)
5 = Onaylanmamış bir hatadan dolayı devreye alma işlemi izinsiz
6 = Dahili yazılım hatası: Adreslenmiş eksen modülü/geçit dizisi mevcut değil
7 = Dahili hata sinyali -STO.B.CC.WD; devreye alma işlemi etkin durumdayken
8 = Dahili hata sinyali -N0; devreye alma işlemi etkin durumdayken
9 = Dahili hata: PWM hatası; devreye alma işlemi etkin durumdayken

Error correction

- Acil durdurma elektrik tesisatını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 24585

Error message

MOVE mümkün deðil

Cause of error

Bir KinematicsOpt-devresinde, mevcut konfigürasyonla mümkün olmamasına rağmen, bir devir ekseni konumlandrmasını MOVE-işlevliliğiyle seçtiniz.

Error correction

MOVE-işlevliliğini devreden alın:
- Q408 geri çekme yüksekliğini 0'dan büyük girin.
- Q408 geri çekme yüksekliğini, dönme hareketleri burada çarpışma olmadan sağlanacak şekilde yeteri kadar yüksek tanımlayın.


Error description 24586

Error message

Tümce kuruluşu yanlış

Cause of error

PRINT-atamasında format dizisinin ardından bir virgül eksik.

Error correction

Format dizisinin ardından bir virgül girin.


Error description 24592

Error message

SPLC programı değişti

Cause of error

SPLC programı değiştirildi. Makinenin, değiştirilen SPLC programıyla işletilmesine izin verilmeden önce, kısmi bir kabul denemesi gerçekleştirilmeli.
SPLC programı ara kodunun CRC toplamı, SMP691.0 güvenli makine parametresindeki kayıttan farklılık gösterir.

Error correction

Amaçlanan değişiklik:
Hata bildirimini silin, ardından kumandayı yeniden başlatın ve gerekli görülen kısmi kabul denemesini gerçekleştirin.
Amaçlanmayan değişiklik:
SPLC programının değişikliğini geri alın ve SPLC programını yeniden dönüştürün.


Error description 24594

Error message

SPLC programı ikili kodu MC değiştirildi

Cause of error

Kaynak kodu değiştirilmeden kalmasına rağmne, SPLC programının ikili kodu değiştirildi. Muhtemel nedenler:
- Yazılım güncellemesiyle yeni SPLC derleyiciyi
- MC için SPLC programının hasarlı ikili dosyası (yazılım güncellemesi olmadan)
MC'nin SPLC programı ikili kodunun CRC toplamı, SMP691.1 güvenli makine parametresindeki kayıttan farklılık gösterir.

Error correction

Bildirim yazılım güncellemesinden sonra belirir:
Hata bildirimini silin, ardından kumandayı yeniden başlatın ve gerekli görülen kısmi kabul denemesini gerçekleştirin.
Ardından yeni CRC toplamlarını ilgili emniyetli makine parametrelerine aktarın
Bir yazılım güncellemesi gerçekleştirilmeksizin bildirim görünür:
Müşteri hizmetlerine haber verin


Error description 24596

Error message

SPLC programı ikili kodu CC değiştirildi

Cause of error

Kaynak kodu değiştirilmeden kalmasına rağmne, SPLC programının ikili kodu değiştirildi. Muhtemel nedenler:
- Yazılım güncellemesiyle yeni SPLC derleyiciyi
- CC için SPLC programının hasarlı ikili dosyası (yazılım güncellemesi olmadan)
CC'nin SPLC programı ikili kodunun CRC toplamı, SMP691.2 güvenli makine parametresindeki kayıttan farklılık gösterir.

Error correction

Bildirim yazılım güncellemesinden sonra belirir:
Hata bildirimini silin, ardından kumandayı yeniden başlatın ve gerekli görülen kısmi kabul denemesini gerçekleştirin.
Ardından yeni CRC toplamlarını ilgili emniyetli makine parametrelerine aktarın
Bir yazılım güncellemesi gerçekleştirilmeksizin bildirim görünür:
Müşteri hizmetlerine haber verin


Error description 24608

Error message

18015 PWM frek. Eksen %1 <= 4 kHz, yeniden start gerekli

Cause of error

Kumandanın ilk işletime alınmasında bir eksenin PWM frekansı 4 kHz'den küçüktür ya da buna eşittir.
Bu eksen I2C-Master-CC'ye göre düzenlenmemiştir.

Error correction

- Kumandayı kapatın ve yeniden devreye alın
- Alarm birçok defa yeniden başlatılmasına rağmen ortaya çıkıyor:
- Arızalı CC'yi değiştirin ya da
- MC'nin tampon bataryasını değiştirin
- Müşteri hizmetlerine haber verin


Error description 24609

Error message

A081 CC%d çapraz karşılaştrm No.=%d Var.=%d MC=%X CC=%X

Cause of error

- Çapraz karşılaştırmada MC ve CC verileri arasında bir farklılık tespit edildi- Güvenlik çekirdeği yazılımının giriş verileri:
No.= 0 -> talep edilen eksen grupları emniyet durumu
Yeri: "pp_AxGrpStateReq[Var.]"
No.= 1 -> Eksen grupları izni
Yeri: "pp_AxGrpActivate[Var.]"
No.= 2 -> Eksene özel hareket izni
Yeri: "pp_AxFeedEnable[Var.]
No.= 3 -> Eksen grupları stop talebi
Yeri: ""pp_AxGrpStopReq[Var.]
No.= 4 -> Eksen grubuna özel onay tuşunun durumu
Yeri: "pp_AxGrpPB[Var.]
No.= 5 -> Geri bildirim-emniyet röle zincirinin durumu
Yeri: "pp_GenFB_NCC
No.= 6 -> Makine-açma durumu
Yeri: "pp_GenCVO
No.= 7 -> Eksen grubuna özel tahrik izni onayı
Yeri: "pp_AxGrpPermitDrvOn[Var.]
No.= 8 -> Makine tuşlarının toplama durumu
Yeri: "pp_GenMKG
No.= 9 -> Fren hattı test sinyalinin durumu
Yeri: "pp_GenTBRK
No.=10 -> SKERN-emniyet işletim durumu
Yeri: "pp_GenSOM
No.=11 -> Geri okunabilir çıkışların durumu
Yeri: "readBackOutputs[Var.]
No.=12 -> Durum: SPLc-programı etkin
Yeri: "running
No.=13 -> Stop-talebi
Yeri: "stopReq
- Güvenlik çekirdeği yazılımının çıkış verileri:
No.= 128 -> tespit edilen eksen grupları emniyet durumu
(sAxGrpState[Var.])
No.= 129 -> Eksene bağlı fren kumandası
(sAxBrkReleaseReq[Var.])
No.= 130 -> Eksen grupları-hareket durumu
(sAxGrpInMotion[Var.])
No.= 131 -> Emniyet işletimi hazırlığı
(sGenSafe)

Error correction

- Harici elektrik tesisatını kontrol edin
- SPLC programını kontrol edin
- Müşteri hizmetlerine haber verin


Error description 24610

Error message

A910 CC nom-gerç değerin devir değerlrndn %.1s sapması

Cause of error

- Devir değerleri olması gereken değer-gerçek değer denetiminin emniyet fonksiyonu çok büyük bir sapma tespit etti.
- Gerçek hız, azami izin verilen sapma değeri oranında
(besleme eksenleri: MP632.x/mil MP633) olması gereken hız değerinden
(besleme eksenleri: MP630.x/mil MP631) izin verilen tayin süresinden daha fazla sapmaktadır.
- Muhtemel nedenler:
- MP630/631 çok küçük ayarlanmış
- MP632/633 çok küçük ayarlanmış
- Devir regülatörü (MP2510) I-bölümü çok küçük ayarlanmış
- Devir ölçme cihazının kablosu takılı mı?
- Motor-ölçüm cihazı arızalı / gevşemiş

Error correction

- MP630/631'deki girişi kontrol edin
- MP632/633'teki girişi kontrol edin
- Devir regülatörü (MP2510) I-bölümünü kontrol edin
- Devir ölçme cihazı sabitlemesini kontrol edin
- Devir ölçme cihazındaki kabloyu kontrol edin
- Devir ölçme cihazını değiştirin
- Müşteri hizmetlerine haber verin


Error description 24614

Error message

C550 Akım hesaplamasında hata %.2s

Cause of error

- Dahili bir yazılım hatası mevcut
- Ayar ünitesi filtresinin parametrelemesinde hata (örn. orta frekans çok yüksek durumdayken bant kilidinin bant genişliği çok büyük ya da bant genişliği = 0)

Error correction

- Ayar ünitesi filtresinin makine parametresini kontrol edin
- Bant kilidinin bant genişliğini (MP25xx) 0'dan farklı belirleyin
- Müşteri hizmetlerine haber verin


Error description 24616

Error message

E023 CC%d Dinamik Test ID=%d Bilgi 1=%d Bilgi 2=%d

Cause of error

- Dinamik test esnasında (dakika testi) bir hata belirlendi

Error correction

- Müşteri hizmetlerine haber verin


Error description 24860

Error message

SPLC %s'den MC hatalı veriler

Cause of error

- Hatalı veri aktarımı
- CRC kontrol toplamı yanlış

Error correction

- Müşteri hizmetlerine haber verin


Error description 24959

Error message

Preset ayarına izin yok!

Cause of error

Makine parametresi tarafından bu fonksiyon kilitlenmiş olmasına rağmen, preset tablosuna bir referans noktasını kaydetmeyi denediniz.

Error correction

X, Y ve Z eksenleri için MP7295 = 0 makine parametresi ayarlayın, duruma göre makine üreticinizle görüşün.


Error description 24967

Error message

MC nihayet şalteri %.2s+

Cause of error

- SLP güvenlik foksiyonunun kesin pozitif konum sınır değeri taşması (pozitif hareket alanı)
- Aletin hesaplanan yolu, makinenin belirlenen seyir alanını aşıyor (yazılım nihayet şalteri).
- Manuel bir işletim türünde yazılım nihayet şalterine (kesin durum sınır değeri) ulaşıldı

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.
- Aksi yöne doğru sürün
- Müşteri hizmetlerine haber verin


Error description 24968

Error message

MC nihayet şalteri %.2s-

Cause of error

- SLP güvenlik foksiyonunun kesin negatif konum sınır değeri taşması (negatif hareket alanı)
- Aletin hesaplanan yolu, makinenin belirlenen seyir alanını aşıyor (yazılım nihayet şalteri).
- Manuel bir işletim türünde yazılım nihayet şalterine (kesin durum sınır değeri) ulaşıldı

Error correction

- Programlanan koordinatları kontrol edin, gerekirse programı değiştirin.
- Referans noktasını kontrol edin, gerekirse referans noktasını yeniden yerleştirin.
- Aksi yöne doğru sürün
- Müşteri hizmetlerine haber verin


Error description 24972

Error message

Güvenli sıkma momenti Off (-STO.B.x) etkin

Cause of error

- Program akışında hata
- Safe Torque Off STO emniyet fonksiyonu etkin

Error correction

- Müşteri hizmetlerine haber verin


Error description 24974

Error message

MC S-girişi %d eşit değil

Cause of error

SPLC-MC'nin güvenlikli girişi SPLC-CC'nin girişine eşit değil.
örn. FB_NCC.x, KSW.x, ES.x

Error correction

Müşteri hizmetlerine haber verin.


Error description 24975

Error message

MC beslemesi büyük SLS %.2s

Cause of error

Besleme, etkin güvenlikli işletim türü SOM'un izin verilen sınır değerini aşıyor.

Error correction

Müşteri hizmetlerine haber verin.


Error description 24976

Error message

CC beslemesi büyük SLS %.2s

Cause of error

Besleme, etkin güvenlikli işletim türü SOM'un izin verilen sınır değerini aşıyor.

Error correction

Müşteri hizmetlerine haber verin.


Error description 24977

Error message

MC işletim durumu CC'ye eşit değ

Cause of error

Otomatik, SLS, SOS, STO işletme durumları, döngüsel olarak MC ile CC arasında karşılaştırılır. 500ms'den daha uzun bir süre eşitsizlik durumunda güvenli durdurma1 (SS1) gerçekleşir.

Error correction

- Hata mesajını CE ile onaylayın
- Makineyi kapatıp, açma
- Müşteri hizmetlerine haber verin
- Yazılım sürümünü kontrol edin


Error description 24978

Error message

A080 CC%d Çalışma konumu eşit değil MC

Cause of error

- Otomatik, SLS, SOS, STO işletme durumları, döngüsel olarak MC ile CC arasında karşılaştırılır. 500ms'den daha uzun bir süre eşitsizlik durumunda güvenli durdurma1 (SS1) gerçekleşir.

Error correction

- Hata mesajını CE ile onaylayın
- Makineyi kapatıp, açma
- Müşteri hizmetlerine haber verin
- Yazılım sürümünü kontrol edin


Error description 24979

Error message

MC devir sayısı büyük SLS %.2s

Cause of error

Devir, etkin güvenlikli işletim türü SOM'un izin verilen sınır değerini aşıyor.

Error correction

Müşteri hizmetlerine haber verin.


Error description 24980

Error message

CC devir sayısı büyük SLS %.2s

Cause of error

Besleme, etkin güvenlikli işletim türü SOM'un izin verilen sınır değerini aşıyor.

Error correction

Müşteri hizmetlerine haber verin.


Error description 24981

Error message

MC yanlış S-eksen grubu

Cause of error

- SMP600.x, SMP601.x S makine parametresinde aks grubu tanımlaması izinsiz.

Error correction

- SMP600.x, SMP601.x makine parametresini düzeltin.
- Bu S makine parametresinde değişiklikler, ancak makine üreticisi tarafından gerçekleştirilebilir.
- Müşteri hizmetlerine haber verin


Error description 24983

Error message

Eksen kontrol pozisyonunda değil

Cause of error

- Kontrol edilecek eksen kontrol pozisyonunda durmuyor ( SMP646.x).
- Eksen kontrol pozisyonundan çok fazla sapmakta (SMP642.x).

Error correction

- Hata mesajını CE ile onaylayın ve aksı kontrol pozisyonuna getirin.
- Ardından aksı kontrol edin.
- Müşteri hizmetlerine haber verin.


Error description 25019

Error message

9530 DRIVE-CLiQ ekseni %s, hala etkin

Cause of error

Bir DRIVE-CLiQ sisteminde bir aks seçimi esnasında buna ait olan aks da aynı sokette (örn. X301) deaktive edilmelidir.

Error correction

- Aynı sokete (örn. X301) bağlı olan ikinci aksın deaktive edilmesi.
- Aks MP10 = 0 veya MP3010 = 0 makine parametresi üzerinden deaktive edilmelidir.
- Müşteri hizmetlerine haber verin


Error description 25021

Error message

18014 Kafa değiştirme hatası DQ ekseni %1 Port %4 Hata %5

Cause of error

PHY Power Down and Up ile birlikte olan kafa değiştirmede bir hata meydana geldi.
İlgili PHY, verilen porta düzenlenmiştir.
Hata = Hata kodu (BMCR = "Basic mode control" PHYs'nin kaydı):
1: PHY Power Down'dan önce BMCR doğru değil
2: PHY Power Down'dan sonra BMCR doğru değil
3: PHY Power Up'tan sonra BMCR doğru değil
4: PHY Power Up'tan sonra BMCR doğru, ancak zaman aşımı

Error correction

Müşteri hizmetlerine haber verin


Error description 25030

Error message

MC S statüsü reaksiyonu etkin: %s

Cause of error

- Dahili bir donanım ya da yazılım hatsıyla S statüsünde bir hata biti belirdi:
-STO.B.CC.WD: CC ayar ünitesinin Watchdog WD.B.CC'si devre dışı kaldı
-SMOP.WD: Bir MB makine kullanım alanının Watchdog WD.A.SMOP ya da WD.B.SMOP'u devre dışı kaldı
-SPL.WD: Bir PLB'nin Watchdog WD.A.SPL ya da WD.B.SPL'si devre dışı kaldı
-PF.BOARD: HSCI bileşenlerinin dahili gerilim denetimi hatalı bir besleme gerilimi tespit etti
-REQ.SS2: HSCI bileşenlerinin dahili sıcaklık veya fan denetimi bir hata tespit etti

Error correction

- Müşteri hizmetlerine haber verin


Error description 25031

Error message

SPLC girişi %s elektrik tesisatı

Cause of error

Metinde geçen SPLC girişi MP587'deki konfigürasyona göre dinamik teste katılır ancak ilgili test çıkışı kapatılmış olmasına rağmen devre dışı kalmaz.

Error correction

- Elektrik tesisatını kontrol edin
- Konfigürasyonu kontrol edin


Error description 25033

Error message

Acil durdurma elektrik tesisatı

Cause of error

Bir acil-durdurma-girişi, ilgili test çıkışı kapatılmış olmasına rağmen devre dışı kalmıyor.

Error correction

Elektrik tesisatını kontrol edin. Bütün acil durdurma devreleri ilgili test çıkışları üzerinden akımla beslenmelidir.


Error description 25160

Error message

MC SMC-otom. test yazılımı yüklü

Cause of error

- Kabul testleri için emniyetli olmayan test yazılımları yüklü
- Dikkat: Güvenlik fonksiyonları kısmen deaktive edilmiştir!

Error correction

- Müşteri hizmetlerine haber verin


Error description 25237

Error message

Dinamik test için hatalı %s girişi

Cause of error

SPLC girişi dakika testinde (dinamik test) kontrol edilemez.
- Verilen numarayla fiziksel bir PLC girişi mevcut değildir
- PLC girişi, HSCI sisteminde birden çok sistem PL mevcut olmasına rağmen, ne bir sistem PL'de (PLB 62xxFS) ne de güvenli bir makine kullanım alanında (MB 6xxFS) bulunmamaktadır.

Error correction

- SMP587.x makine parametresini kontrol edin.
- Müşteri hizmetlerine haber verin


Error description 25243

Error message

Düzenleme çelişkili

Cause of error

Dahili bir hata meydana geldi.

Error correction

Programa ait bağlı *.SEC.DEP dosyasını silin.Bağlı dosya programın yeniden seçilmesiyle otomatik olarak oluşturulur.


Error description 25250

Error message

SPLC girişleri konfigürasyonu değiştirildi

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 Osiloskop sinyali desteklenmiyor

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

Y.çap negatif: DCM mümkün değil

Cause of error

Negatif alet yarıçapına sahip bir aleti değiştirdiniz. Bu alet için TNC, bir çarpışma denetimi gerçekleştiremez.

Error correction

Gerçek alet yarıçapını TOOL.T alet tablosunda tanımlayın.


Error description 25268

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Eksen grubu için talep edilen güvenlik fonksiyonu uyuşmuyor.
("pp_AxGrpStateReq[Var.]", Dğş.= Eksen grubu)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25269

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Bir eksen veya eksen grubu için hareket talebi uyuşmuyor.
("pp_AxGrpActivate[Var.]", Dğş.= Eksen grubu)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25270

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Eksene özel hareketi serbest bırakma uyuşmuyor.
("pp_AxFeedEnable[Var.]", Dğş.= Eksen endeksi)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25271

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Eksen grubu için durdurma tepkisi talebi uyuşmuyor.
("pp_AxGrpStopReq[Var.]", Dğş.= Eksen grubu)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25272

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Eksen grubuna özel onay tuşu durumu uyuşmuyor.
("pp_AxGrpPB[Var.]", Dğş.= Eksen grubu)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25273

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Güvenlik rölesi zincirinin veya bekleme kontağı zincirinin geri bildirilen durumu uyuşmuyor.
("pp_GenFB_NCC", Dğş.= Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25274

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Kontrol geriliminin talep edilen veya bildirilen durumu uyuşmuyor.
("pp_GenCVO", Dğş.= Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25275

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Tahriki serbest bırakma için eksen grubuna özel onay uyuşmuyor.
("pp_AxGrpPermitDrvOn", Dğş.= Eksen grubu)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25276

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Makine tuşlarının toplama durumu uyuşmuyor.
("pp_GenMKG", Dğş.= Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25277

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Fren hattı test sinyali durumu uyuşmuyor.
("pp_GenTBRK", Dğş.= Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25278

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. SKERN'de etkin olan güvenliğe ilişkin işletim türü SOM uyuşmuyor.
("pp_GenSOM", Dğş.= Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25279

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Geri okunabilir çıkışların durumu uyuşmuyor.
("readBackOutputs[Var.]", Dğş.= Çıkışın endeks numarası)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25280

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. "SPLc programı etkin" durumu uyuşmuyor.
("running", Dğş.= Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25281

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı giriş verileri arasında bir fark tespit edildi. Durdurma talebi uyuşmuyor.
("stopReq", Dğş.= Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25282

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı çıkış verileri arasında bir fark tespit edildi. Eksen grubunun belirlenen güvenlik durumu uyuşmuyor.
("sAxGrpState[Var.]", Dğş.= Eksen grubu)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25283

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı çıkış verileri arasında bir fark tespit edildi. Eksene bağlı fren kumandası uyuşmuyor.
("sAxBrkReleaseReq[Var.]", Dğş.= Eksen endeksi)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25284

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı çıkış verileri arasında bir fark tespit edildi. Eksen grubunun hareket durumu uyuşmuyor.
("sAxGrpInMotion[Var.]", Dğş.= Eksen grubu)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25285

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- MC ve CC arasındaki çapraz kıyaslama esnasında güvenlik çekirdeği yazılımı çıkış verileri arasında bir fark tespit edildi. Fonksiyonel güvenlik FS'nin işletime hazır olma durumu uyuşmuyor.
("sGenSafe", Dğş. = Anlamsız)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25306

Error message

Silindir gömleği mümkün değil

Cause of error

İçe döndürülmüş alet ekseni, bir makine eksenine paralel
olmamasına ve silindir ekseni üzerinde dik durmasına rağmen,
aktif döndürülmüş işleme düzleminde bir silindir kılıfı
işlemesi yapmaya
çalıştınız.

Error correction

- Gerekiyorsa aktif temel dönmeyi düzeltin veya kaldırın.
- Aleti, silindir ekseni üzerinde dik duracak şekilde içe döndürün.


Error description 25393

Error message

88F0 Dönüştürücü, besleme modülü hazırlığı eksik %s

Cause of error

- Tahrik henüz ayarlama esnasında iken, dönüştürücünün
Ready sinyali ile birlikte besleme modülünün
Ready sinyali devre dışı bırakıldı.
- Muhtemel nedenler:
- UV, X70 üzerinden kapatıldı
- UV'nin hatalı şekilde kapatılması:
- Besleme geriliminin çökmesi
- Çok yüksek ara devre gerilimi
- Çok düşük ara devre gerilimi
- Çok yüksek ara devre akımı
- PLC ya da harici kablo donanımı UV'yi kapatıyor
- CC -> UV, CC -> UM kablo donanımında arıza empulsleri
- CC regülatör birimi arızalı

Error correction

- Hata durumunda UV'deki teşhis LED'lerini kontrol edin
- UV'nin gerilim beslemesini kontrol edin
- X70'deki serbest bırakma sinyalini kontrol edin
- Geri beslemeyen şebeke parçasında fren
direncinin bağlı olup olmadığını kontrol edin
- Kablonun topraklanmasını ve izolasyonunu kontrol edin
- Besleme modülünü ve güç parçasını değiştirin
- CC ayar ünitesini değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 25394

Error message

A020 T.BRK.B sinyalinin 24 V'a bitişi

Cause of error

- Fren kumandasının testi sırasında hata
- Sinyal seviyesi = +24V girişte: SPL modülünün -T.BRK.B durumu,
kumanda nedeniyle 0V beklenmesine rağmen

Error correction

- frenlerin ve T.BRK sinyalinin harici kablo donanımını kontrol edin
- Fren kumandası rölesini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25412

Error message

%.2s frenlemede MC zaman aşımı

Cause of error

- Akım sınırında (SS1) frenleme için azami izin verilen frenleme süresi aşıldı

Error correction

- Makine parametresine yapılan girişi kontrol edin:
MP525.x/MP526.x: SS1 reaksiyonu için acil fren rampasında eksenleri/milleri durdurmak üzere süre avansı
- Müşteri hizmetlerini bilgilendirin


Error description 25436

Error message

C6C0 DQ PWM frekansı değiştirildi %.2s

Cause of error

- PWM frekansının MP2180.x makine parametresi üzerinden geçişi DRIVE-CLiQ cihazlarında ancak bir yeniden başlatmanın ardından etkili olur.

Error correction

- Kumandayı yeniden başlatın
- Müşteri hizmetlerini bilgilendirin


Error description 25452

Error message

MC %s girişi çapraz karşılaştırma

Cause of error

İki kanallı bir FS girişinin iki mandalı farklı mantıksal durumlara sahiptir.
Muhtemel nedenler:
- Makine kumanda alanındaki tuşa eğri basılmış
- Bir FS girişindeki kablajda kopuk tel
- Bir FS girişindeki kablajda 0 V veya 24 V'da kısa devre
- Ters FS girişlerinden hatalı konfigürasyon (SMP) (örn. değerliksiz veya ters sinyal ile)

Error correction

- Makine kumanda alanındaki tuşları kontrol edin. Eğer sebebi yanlış basılan bir tuşsa, başka bir tedbir almaya gerek yoktur
- İlgili çift kanallı girişin kablajını test edin
- Müşteri hizmetlerini bilgilendirin
Girişin her iki giriş mandalı aynı anda bekleme modunda bulunduğunda tekrar anahtarlama moduna geçebileceğini göz önünde bulundurun.


Error description 25483

Error message

1801D SPI eklenti modülünde analog çıkışta aşırı akım

Cause of error

Çıkıştaki akım 260ms'den uzun bir süre 30mA arttı. Muhtemel nedenler:
- 0V üzerine kısa devre veya başka besleme gerilimleri
- Diğer çıkışlar üzerine kısa devre

Error correction

- Kabloların 0V, besleme gerilimleri veya diğer kanalların çıkışları ile kısa devresinin olup olmadığını kontrol edin.
- Alıcının giriş empedansının kontrol edilmesi.
- Kılıfı ve kılıf bağlantısını kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 25493

Error message

1801F SPI eklenti modülünde besleme gerilimi çok düşük

Cause of error

Başlangıç sürücüsünün besleme gerilimi çok düşük:
- Aşırı yükleme veya kısa devre nedeni ile gerilim kesintisi
- CC/UEC/MC ile sağlanan besleme gerilimi çok düşük

Error correction

- Besleme gerilimini kontrol edin
- Çıkışların elektrik tesisatını kontrol edin
- Bir veya birkaç çıkış kanalını devre dışı bırakarak aşırı yüklemeyi önleyin
- Müşteri hizmetlerine haber verin.


Error description 25555

Error message

E01C CC%d izinsiz FS fonksiyonu ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
100: Talep edilen güvenlik fonksiyonu desteklenmiyor
Param = Talep edilen güvenlik fonksiyonu

Error correction

- ERR-ID'yi kontrol edin:
100 - Sadece bu yazılım sürümü tarafından desteklenen güvenlik fonksiyonlarını kullanın.
- Müşteri hizmetlerine haber verin


Error description 25556

Error message

E01C CC%d izinsiz FS fonksiyonu ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
200: SLI_S güvenlik fonksiyonu, mil tipi olmayan bir eksen gurubu için talep edildi.
Param = Anlamsız

Error correction

- ERR-ID'yi kontrol edin:
200 - SLI_S güvenlik fonksiyonunu sadece milli eksen gurubu için talep edin.
- Müşteri hizmetlerine haber verin


Error description 25584

Error message

E01C CC%d izinsiz FS fonksiyonu ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
300: SLI_2, SLI_3 ya da SLI_4 güvenlik fonksiyonu, mil tipi olan bir eksen gurubu için talep edildi. Bu güvenlik fonksiyonuna miller için izin verilmez.
Param = Talep edilen güvenlik fonksiyonu

Error correction

- ERR-ID'yi kontrol edin:
300 - Miller için sadece SLI_S foksiyonunu talep edin.
- Müşteri hizmetlerine haber verin


Error description 25590

Error message

E01C CC%d izinsiz FS fonksiyonu ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
400: SLS_4 ya da SLI_4 güvenlik fonksiyonu bir eksen gurubu için talep edildi ve bu fonksiyon izinli değil.
Param = Talep edilen güvenlik fonksiyonu

Error correction

- ERR-ID'yi kontrol edin:
400 - Güvenlik fonksiyonunu talep etmeyin ya da MP560'ta Bit#0 izinli. (!İzin için ön koşulları denetleyin)
- Müşteri hizmetlerine haber verin


Error description 25591

Error message

E01C CC%d izinsiz FS fonksiyonu ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
401: Direkt etkin olan SLS_2, SLI_2, SLS_3 ya da SLI_3 güvenlik fonksiyonu tarafından, SLS_4 ya da SLI_4 güvenlik fonksiyonuna bir geçiş talep edildi. Bu direkt geçiş izinsizdir.
Parametre = Şimdiye kadarki güvenlik fonksiyonu

Error correction

- ERR-ID'yi kontrol edin:
401 - Güvenlik fonksiyonu değişimi arasındaki tahriki kapatın ve asgari bir devre SOS talep edin.
- Müşteri hizmetlerine haber verin


Error description 25592

Error message

E01C CC%d izinsiz FS fonksiyonu ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
402: Direkt etkin olan SLS_4 ya da SLI_4 güvenlik fonksiyonu tarafından, SLS_2, SLI_2, SLS_3 ya da SLI_3 güvenlik fonksiyonuna bir geçiş talep edildi. Bu direkt geçiş izinsizdir.
Parametre = Talep edilen güvenlik fonksiyonu

Error correction

- ERR-ID'yi kontrol edin:
401 - Güvenlik fonksiyonu değişimi arasındaki tahriki kapatın ve asgari bir devre SOS talep edin.
402 - Bakınız 401
- Müşteri hizmetlerine haber verin


Error description 25594

Error message

E01C CC%d izinsiz FS fonksiyonu ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC programı PP_AxGrpStateReq hakkında ApiToSafety (SKERN güvenlik çekirdeği yazılımı için SPLC'nin sembolik kayıt arayüzü) içinde izinsiz bir güvenlik fonksiyonu talep etti.
ERR-ID = Kesin bilgi
ObjKml = Hata meydana getiren eksen gurubu
Param = ERR-ID'ye bağlı
ERR_ID:
500: SPLC, STO ya da STO_O güvenlik fonksiyonunu, tahrikleri henüz regülasyonda olan bir eksen gurubu için talep etti. Gerekli görülen güvenlik fonksiyonu ancak bu eksen gurubunun bütün tahrikleri kapalı durumdayken talep edilebilir.
Parametre = Talep edilen güvenlik fonksiyonunun değeri

Error correction

- ERR-ID'yi kontrol edin:
500 - PP_AxGrpStopReq üzerinden stop fonksiyonlarıyla kapama.
- Müşteri hizmetlerine haber verin


Error description 25595

Error message

1801B SPI modülü yanlış yuvada

Cause of error

Sadece SPI geçme yeri 2'de sadece tek bir SPI modülüne (örn. CMA-H) izin verilmez.

Error correction

- SPI modülünü, regülatör ünitesi geçme yeri 1'e takın. Ancak yalnızca kontrol ünitesinin kapatılmasından sonra akımsız durumda!
- Söz konusu problem akabinde devam ediyorsa, müşteri hizmetlerini bilgilendirin.


Error description 25724

Error message

18029 CC%2 Motor ölçüm cihazı artımlı güncel değer tespiti %1

Cause of error

- Ölçüm cihazı arızalı
- Ölçüm cihazından veri aktarımı hatalı
- Dahili yazılım hatası

Error correction

- Ölçüm cihazı kablosunu ve bağlantısını kontrol edin
- Ölçüm cihazı kablosunu değiştirin
- Ölçüm cihazını değiştirin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25725

Error message

18030 CC%2 Konum ölçüm cihazı artımlı güncel değer tespiti %1

Cause of error

- Ölçüm cihazı arızalı
- Ölçüm cihazından veri aktarımı hatalı
- Dahili yazılım hatası

Error correction

- Ölçüm cihazı kablosunu ve bağlantısını kontrol edin
- Ölçüm cihazı kablosunu değiştirin
- Ölçüm cihazını değiştirin
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25726

Error message

18031 CC%2 Devir nominal değeri (PWM) hatalı %1

Cause of error

Regülatör ünitesi motor için hiçbir devir set değeri sunmuyor veya geçersiz bir devir set değeri sunuyor veya set değerini geç gönderiyor:
- Regülatör konfigürasyonu (Makine parametresi) hatalı
- Dahili yazılım hatası

Error correction

- Regülatör konfigürasyonu ya da PWM frekansı için makine parametresini, ölçüm cihazlarının giriş ve çıkışlarını ve devir set değeri çıkışlarını kontrol edin.
- Yazılım versiyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25737

Error message

Tarama sist. döng. onaylanmıyor

Cause of error

global program ayarları aktif olmasına rağmen
temas sistemi döngüsünü işleme almayı denediniz.

Error correction

Global program ayarlarını sıfırlayın ve temas sistemi döngüsünü yeniden uygulayın.


Error description 25742

Error message

PROFINET: Protokol hatası

Cause of error

Bir PROFINET son cihazı kumandanın algılayamayacağı verileri kumandaya gönderdi.
PROFINET son cihazı tarafından kullanılan PROFINET protokolü versiyonu TNC tarafından muhtemelen desteklenmemektedir.
İlgili PROFINET son cihazı, ek bilgilerde verilmektedir.

Error correction

Müşteri hizmetlerine haber verin


Error description 25743

Error message

PROFINET kontrolörü ile iletişimde hata

Cause of error

Kumanda ve PROFINET kontrolörü arasındaki iletişimde bir hata oluştu.

Error correction

Müşteri hizmetlerine haber verin


Error description 25744

Error message

IOC dosyası yapılandırılmadı

Cause of error

IOC dosyası için dosya adı belirtilmedi.

Error correction

IOC dosyası için dosya adı konfigürasyonu


Error description 25745

Error message

IOC dosyasında hata

Cause of error

IOC Dosyası bir hata içeriyor.
Ayrıntılı bilgiler ek bilgilerde mevcut.

Error correction

- IOC dosyasını PC yazılımı IOconfig ile denetleyin ve doğrulayın.
- Müşteri hizmetlerini bilgilendirin


Error description 25746

Error message

Yetersiz veya hatalı komut parametreleri

Cause of error

Donanım bileşenlerinin kumandasından sorumlu olan NC yazılım kısmına hatalı veya yetersiz parametreler içeren bir komut gönderildi.

Error correction

- Parametreleri kontrol edin.
- Müşteri hizmetlerini bilgilendirin


Error description 25747

Error message

IOC dosyası açılamıyor

Cause of error

IOC dosyası açılamadı.
Dosya adı ek bilgilerde belirtilmiştir.

Error correction

IOC dosyasının dosya adının konfigürasyonunu kontrol edin.


Error description 25748

Error message

IOC dosyası biçim hatası

Cause of error

Kumandayı IOC dosyası okuyamıyor.
Dosya formatı hatalı veya bilinmiyor.

Error correction

IOC dosyasını PC yazılımı IOconfig ile kontrol edin


Error description 25750

Error message

IOC dosyası biçim versiyonu yanlış

Cause of error

Yanlış format versiyonunda olduğundan IOC dosyası işlenemiyor.
Minimum gerekli format versiyonu:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

IOC dosyasını kontrol edin ve doğru format versiyonunu hazırlayın


Error description 25751

Error message

IOC dosyası: PROFINET kontrolörü yapılandırılmadı

Cause of error

PROFINET kontrolörü IOC dosyasında bunun için herhangi bir veri yer almadığından konfigüre edilemiyor.

Error correction

IOconfig PC yazılımı ile PROFINET kontrolörü konfigüre edin.


Error description 25752

Error message

PROFINET: Çok fazla aygıt yapılandırıldı

Cause of error

İzin verilenden daha fazla PROFINET cihazı konfigüre edildi.

Error correction

- Ek bilgileri dikkate alın
- Konfigüre edilen cihaz sayısını azaltın


Error description 25754

Error message

PROFINET: Planlama hatası

Cause of error

PROFINET topolojisi konfigürasyonu hatalı.

Error correction

- Ek bilgileri dikkate alın
- IOC dosyasını doğrulayın


Error description 25755

Error message

PROFINET: Süreç verileri belleği yetersiz

Cause of error

PROFINET cihazları için süreç verilerinin maksimum boyutu aşıldı.

Error correction

PROFINET son cihazlarının veya takılı modüllerin sayısını azaltın.


Error description 25756

Error message

PROFINET: Desteklenen ortak RT sınıfı yok

Cause of error

Kumanda ve son cihaz ortak RT sınıfını desteklemediğinden kumanda tarafından bir PROFINET son cihazı kumanda edilemiyor.
İlgili cihaz, ek bilgilerde verilmekte.

Error correction

RT sınıfı 1 ile çalıştırılacak PROFINET son cihazını konfigüre edin.


Error description 25757

Error message

PROFINET arayüzü etkinleştirilmedi

Cause of error

Bir hata mevcut olduğundan kumanda PROFINET arabirimini etkinleştiremiyor.

Error correction

- Diğer mesajları dikkate alın
- Hata nedenini giderin.
- Kumandayı sonlandırın ve yeniden başlatın.


Error description 25846

Error message

Harici ACİL STOP

Cause of error

- "Kumanda işletime hazır" PLC girişi etkin değil.
- ACİL KAPAMA devresi elle ya da kumandayla kesilmiş.

Error correction

- ACİL KAPAMA tuşunu açın, kumanda gerilimini devreye alın, hata bildirimini onaylayın
- ACİL KAPATMA devresini kontrol edin. (ACİL KAPAMA tuşu, eksen nihayet şalteri, elektrik tesisatı vs.)


Error description 25850

Error message

A960 %.2s durdurmada zaman aşımı

Cause of error

- Bir tahrikin durdurulması için maksimum izin verilen süre aşıldı

Error correction

- S makine parametresini kontrol edin:
MP523: eksenlerin kumanda edilen durdurulması için zaman bilgisi
MP524: milin kumanda edilen durdurulması için zaman bilgisi
- Müşteri hizmetlerini bilgilendirin.


Error description 25874

Error message

HSCI kablo bağlantı hatası: Regülatör X501'e bağlandı

Cause of error

En azından bir düzenleyici birim (CC, UEC, UMC) HSCI aracılığıyla MC'nin X501'ine bağlanmıştır.
Bununla birlikte düzenleyici birimler MC'nin X500'üne bağlanmalıdır.

Error correction

- HSCI kablosunu kontrol edin
- Tüm düzenleyici birimleri (CC, UEC, UMC) MC'nin X500'üne bağlayın
- Sorun devam ederse lütfen bir servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 25875

Error message

HSCI kablo bağlantı hatası: X501'de çok fazla cihaz

Cause of error

Çok fazla HSCI bileşeni MC'nin X501 fişine bağlı

Error correction

- HSCI kablosunu kontrol edin.
- Teknik el kitabının yönetiminize ile ilgili HSCI bileşenlerinin maksimum sayısına dair yönergelerini dikkate alın.
- HSCI konfigürasyonunu kontrol edin. HSCI bileşenlerinin MC'nin X500 fişine bağlanmaları olasıdır.
- Servis dosyası oluşturun ve müşteri hizmetlerinin bilgilendirin.


Error description 25880

Error message

ProfiNet ara biriminde Watchdog hatası

Cause of error

ProfiNet arayüzü MC'nin sinyallerine tepki vermiyor.
Muhtemel neden:
ProfiNet arayüzü arızalı

Error correction

Makine üreticisine haber verin


Error description 25907

Error message

Otomatik test başlatılamıyor

Cause of error

Öz sınamadan önce (Acil-Durdurma testi) testin başlatılmasını engelleyen bir hata oluştu:
- Acil-Durdurma döngüsü hatalı
- Bir HSCI bileşeninin dahili sıcaklığı fazla yüksek
- Bir HSCI bileşeninin dahili sıcaklığı fazla düşük
- Bir HSCI bileşeninin havalandırması arızalı
- Bir bileşenin gerilim kaynağı çalışmıyor, fazla düşük veya fazla yüksek
- HSCI kablosu çalışmıyor veya arızalı

Error correction

- Diğer mesajları dikkate alın
- HSCI veri yolu teşhisi ile hangi bileşenlerin hata iletisi verdiğini belirleyin
- Acil-Durdurma döngüsünü kontrol edin
- İlgili HSCI bileşenlerinin gerilim kaynağını kontrol edin
- HSCI kablosunu kontrol edin
- Uygun olduğu takdirde arızalı HSCI bileşenlerini değiştirin
- Servis dosyası oluşturun ve müşteri hizmetlerinin bilgilendirin


Error description 25915

Error message

Kapatma kanalında MC hatası STO.A.x (-STO.A.P.x=0) %.2s

Cause of error

Kapatma kanallarının testinde bir hata tespit edildi:
A kanalı üzerinden güç parçası için eksene özel darbe silmeleri hatalı.
Kapatma sinyali: STO.A.P.x
Kapatma kanalı: STO.A.x
Bu kapatma kanalı için geri bildirim sinyali yanlış konuma sahiptir,
- JH-Konvertörü: Güç parçası "Hazır değil" (RDY.x=0) beklenirken "Hazır" (RDY.x=1) bildiriyor.
- DRIVE-CLiQ-Konvertör: İlgili teşhis sinyali "0" beklenmesine rağmen "1"dir.

Error correction

- Kablo donanımını kontrol edin (PWM kablosu)
- Donanım hatası (Güç parçası, regülatör birimi)
- Müşteri hizmetlerini bilgilendirin


Error description 25916

Error message

Kapatma kanalında MC hatası STO.A.x (-STO.A.P.x=1) %.2s

Cause of error

Kapatma kanallarının testinde bir hata tespit edildi:
A kanalı üzerinden güç parçası için eksene özel darbe onayı hatalı.
Kapatma sinyali: STO.A.P.x
Kapatma kanalı: STO.A.x
Bu kapatma kanalı için geri bildirim sinyali yanlış konuma sahiptir,
- JH-Konvertörü: Güç parçası "Hazır" (RDY.x=1) beklenirken "Hazır değil" (RDY.x=0) bildiriyor.
- DRIVE-CLiQ-Konvertör: İlgili teşhis sinyali "1" beklenmesine rağmen "0"dır.

Error correction

- Kablo donanımını kontrol edin (PWM kablosu)
- Donanım hatası (Güç parçası, regülatör birimi)
- Müşteri hizmetlerini bilgilendirin


Error description 25917

Error message

CC%d Çıktı kanalında hata STO.A.x (-STO.A.MC.WD=0) eks.göre A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

CC%d Çıktı kanalında hata STO.A.x (-STO.A.MC.WD=0) eks.göre S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

CC%d çıktı kanalında hata STO.A.x, RDY sinyali eksik

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

STO.A.x kapatma kanalında CC%d hatası, RDY sinyali eksik

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 Gerekli yazılım seçeneği aktive edilmemiş: %4

Cause of error

Girilen yazılım seçeneği, bununla bağlantılı bir işlevin etkinleştirilmesi gerekmesine rağmen, serbestleştirilmemiş.

Error correction

- Yazılım seçeneklerini SIK anahtar sayısı üzerinden kontrol edin
- Makine üreticisindeki irtibat kişinizle veya HEIDENHAIN ile irtibata geçin


Error description 25927

Error message

Dışarı aktarma dosyası zaten mevcut

Cause of error

- Dışa aktarım listesinde bulunan alet verileri geçerli değil.
- Dışa aktarım listesinde veri içeren bir satır, liste başındaki bilgilerle uyuşmuyor.
- T-NUMARASI ve/veya T-ADI eksik.
- Tanımlanmış dışa aktarım listesi halihazırda mevcut

Error correction

- Dışa aktarım listesinin yol ve dosya adlarını kontrol edin, gerektiğinde dosyaları yeniden adlandırın.
- Dışa aktarım listesindeki verilerin satır uzunluğunu kontrol edin.
- T-NUMARASI veya T-ADI dışa aktarım listesinde bulunmalıdır.


Error description 25969

Error message

E021 Durum kapatma sinyali hatalı CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

Emniyetin öz sınaması sırasında bir hata oluştu. Kapanma kanallarının sınaması öncesinde hatalı bir çıkış koşulu tespit edildi: En azından incelenen kapanma sinyallerinden biri yanlış konuma sahip.
Hata iletisine dair kısaltmalar aşağıdaki anlamlara sahiptir:
Nom (Kapatma sinyallerinin olması gereken durumu, onaltılık gösterilir):
0: Kilit / 1: Uygun kapatma sinyali aracılığıyla serbest bırakma (Nom'a ait Bit0-9)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (hatalı maske, onaltılık gösterilir):
Uygun kapatma sinyali (ErrMask'taki Bit0-9) serbest bırakması gerekmesine rağmen kilitler ya da kilitlemesi gerekmesine rağmen serbest bırakır.
Sgn (Sınanacak kapatma sinyali):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Kablo donanımını kontrol edin (PWM kablosu)
- Arızalı donanımı değiştirin (güç ünitesi, düzenleyici birim)
- Müşteri hizmetlerini bilgilendirin


Error description 25984

Error message

1803D PAC kompanzasyon dosyasında hatalı kayıt

Cause of error

- PAC için kompanzasyon dosyasında geçersiz kayıt
- Kurulmuş yazılım versiyonu bu kaydı desteklemiyor

Error correction

- Kompanzasyon dosyasının girişlerini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25985

Error message

1803C CC kompanzasyon dosyasında UCCS altında hatalı parametre kaydı

Cause of error

- Geliştirilmiş kompanzasyonlarda (CTC, PAC, LAC, ...) kompanzasyon dosyalarına geçersiz giriş
- Kurulmuş yazılım versiyonu bu kaydı desteklemiyor

Error correction

- Kompanzasyon dosyalarının girişlerini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 25986

Error message

1803E Akım kontrolünde hata

Cause of error

Akım regülatörü, bildirilen hedef akıma rağmen bir anma akımı (= 0) ölçemedi. Muhtemel nedenler:
- Motora gelen hat kesilmiş
- Yıldız üçgen kontaktörün kumandasında hata
- Güç parçasında arıza

Error correction

- Motor hatlarını kontrol edin
- Yıldız üçgen kontaktörün kablolarını ve işlevini kontrol edin
- Güç ünitesini gerekiyorsa değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 25988

Error message

18034 PAC kompanzasyon dosyasında geçersiz eksen ataması

Cause of error

- PAC için kompanzasyon dosyasında geçersiz eksen tayini
- PAC için kompanzasyon dosyasında sözdizimi hatası

Error correction

- PAC için kompanzasyon dosyasında eksen tayinini kontrol edin
- PAC için kompanzasyon dosyasını TNCopt ile yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 25989

Error message

18035 CTC kompanzasyon dosyasında sözdizimi hatası

Cause of error

- CTC için kompanzasyon dosyasında geçersiz besleme noktası
- CTC için kompanzasyon dosyasında sözdizimi hatası

Error correction

- CTC için kompanzasyon dosyasını TNCopt ile yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 25990

Error message

18033 PAC kompanzasyon dosyasında sözdizimi hatası

Cause of error

- PAC için kompanzasyon dosyasında sözdizimi hatası
- PAC için kompanzasyon dosyasında işlev tipi hatalı

Error correction

- PAC için kompanzasyon dosyasını TNCopt ile yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 26013

Error message

E031 CC%d FS çıkışları "0" değil 0-31:%X 32-63:%X

E033 CC%d FS-çıkışları "0" değil 64-95:%X 96-127:%X

Cause of error

- Güvenliğin kendi kendine testinde, geri alınmaları gerekmesine rağmen Watchdog WD.B.SPL testinde FS çıkışları konulmuş kalır.
LW: FS çıkışlarının bit kodlanmış durumu 0 ila 31
HW: FS çıkışlarının bit kodlanmış durumu 32 ila 63
- Bir FS çıkışının +24V üzerine kısa devresi
- Donanım arızalı

Error correction

- FS çıkışlarının kablo donanımlarını kontrol edin
- Donanımı değiştirin
- Servis dosyalarını oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 26014

Error message

E1E0 CC%d RDY.x-durumu aktif kaldı (emniyet rölesi) %.2s

Cause of error

- PL 6xxxFS'nin Watchdog WD.A.STO testi sırasında bir hata oluştu. Bir güç parçası (konverter) -STOS.A.G veya -STO.A.G-Sinyali üzerinden kapatılmadı.
- Güç parçasının (UV, UE) -STO.A.G, -STOS.A.G veya X71, X72 kablo donanımı hatalı veya eksik
- X71, X72'nin SMP'deki -STO.A.G, -STOS.A.G üzerinden kumandasının parametrelendirilmesi hatalı
- Donanım arızalı

Error correction

- Kablo donanımını kontrol edin
- SMP'yi kontrol edin
- Donanımı değiştirin
- Servis dosyalarını oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 26019

Error message

E01A E01A CC%d FS-Konfigürasyon hatası MP550/MP556 ObjId=%d Param=%d

Cause of error

Güvenlik ile ilgili makine parametresi MP550/MP556 için izin verilebilir değer aralığı aşıldı.
ObjID = Yanlış konfigürasyona sahip tahrik sayısı
Param = aktarılan değer

Error correction

- Girilen değeri kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26020

Error message

E01A E01A CC%d FS-Konfigürasyon hatası MP550/MP557 ObjId=%d Param=%d

Cause of error

Güvenlik ile ilgili makine parametresi MP550/MP557 için izin verilebilir değer aralığı aşıldı.
ObjID = Yanlış konfigürasyona sahip tahrik sayısı
Param = aktarılan değer

Error correction

- Girilen değeri kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26021

Error message

E01A E01A CC%d FS-Konfigürasyon hatası MP550/MP558 ObjId=%d Param=%d

Cause of error

Güvenlik ile ilgili makine parametresi MP550/MP558 için izin verilebilir değer aralığı aşıldı.
ObjID = Yanlış konfigürasyona sahip tahrik sayısı
Param = aktarılan değer

Error correction

- Girilen değeri kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26022

Error message

18027 "Geniş kompanzasyonlar", "TRC" eş zamanlı değil

Cause of error

"TRC = Torque-Ripple-Compensation" ve "Erweiterte Kompensationen" fonksiyonları aynı anda kullanılamaz.

Error correction

- İlgili makine parametreleri aracılığıyla TRC dengelemesinin seçilmesi veya
- Genişletilmiş dengelemelerin seçilmesi
- Müşteri hizmetlerini bilgilendirin


Error description 26023

Error message

18038 CTC kompanzasyon dosyasında hatalı kayıt

Cause of error

- CTC işlevi ile ilgili "geliştirilmiş kompanzasyonlar"ın kompanzasyon dosyasında sözdizimi hatası

Error correction

- CTC için kompanzasyon dosyasını TNCopt ile yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 26025

Error message

Otomatik testte hata: %s çıkışları sıfırlanmamış

Otomatik testte hata: Çıkışlar %1 sıfırlanmadı

Cause of error

Güvenlik otomatik testinde bir PL yapı grubuna yönelik hata gündeme geldi:
Watchdog WD.A:SPL sıfırlanmış olmasına rağmen ilgili FS çıkışları kapatılmadı

Error correction

- FS çıkışlarının kablo donanımlarını kontrol edin
- Servis dosyası oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 26029

Error message

ProfiNet uç cihazı ile iletişim yok

Cause of error

Kumanda ve bir ProfiNet kullanıcı cihazı arasında iletişim kesildi.

Error correction

Donanım yapısını, IOC dosyasını ve konulmuş seçenekleri kontrol edin.
Diğer bilgilere PROFINET teşhisinden ulaşabilirsiniz.


Error description 26030

Error message

ProfiNet uç cihazında modül konfigürasyonu hatalı

Cause of error

Bir ProfiNet son cihazında GERÇEK ve HEDEF konfigürasyon birbirine uymuyor:
- Bir modül konfigüre edilmiş ancak cihaza takılmamış.
- Cihaza takılmış olana göre farklı bir modül tipi konfigüre edilmiş.

Error correction

Donanım yapısını, IOC dosyasını ve konulmuş seçenekleri kontrol edin.
Diğer bilgilere PROFINET teşhisinden ulaşabilirsiniz.


Error description 26052

Error message

A210 %s fren kumandası hatalı: Adım %d, %d.fren

Cause of error

- FS girişinde yanlış sinyal seviyesi: "-T.BRK.B" fren kumandasının testi sırasında
Test adımı 2 = freni gevşetme B kanalı üzerinden çıkış: +24V algılandı, ancak T.BRK 0V vermeliydi
Test adımı 3 = freni gevşetme A kanalı üzerinden çıkış: +24V algılandı, ancak T.BRK 0V vermeliydi
Test adımı 4 = freni gevşetme A ve B kanalı üzerinden çıkış: 0V algılandı, ancak T.BRK +24V vermeliydi

Error correction

- motor freni harici kablajını kontrol edin
- servis verileri oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 26054

Error message

E02A CC%d SKERN-CC: NK kontakları eşit değil geribild. A=%d, B=%d

Cause of error

SPLC programı tarafından SKERN'e bildirilen, A kanalının PP_GenFB_NCC kapatma kontağı zincirinin geri bildirim sinyali
B kanalının sinyali ile uyuşmuyor.

Error correction

- FB_NCC.A ve FB_NCC.B sinyalini kontrol edin
- Kapatma kontağı zincirinin kablo donanımını kontrol edin
- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26058

Error message

SPI-hattında (%1) tanınmayan bir cihaz

Cause of error

NC yazılımı her bağlı cihazı, bir cihaz tablosu aracılığıyla tanımlar.
Bu tablo cihazın, kumandada kurulu bulunan yazılımın sürümünce desteklenip desteklenmediğini belirtir.
SPI-Bus üzerinde bu yazılım tarafından desteklenmeyen veya henüz cihaz tablosuna girilmemiş olan bir cihaz bağlı.
İlgili cihaz, ek bilgilerde belirtilmekte.

Error correction

- Müşteri hizmetlerini bilgilendirin.
- Cihaz, NC yazılımının kurulu güncel sürümü tarafından desteklenmiyorsa NC yazılımını güncelleyin.
- Cihaz tablosunu güncelleyin. Cihaz tablosunda henüz dikkate alınmamış yeni bir cihaza, kurulu yazılım tarafından kumanda edilebilir. Bu durumda cihaz tablosunun güncellenmesi gereklidir.


Error description 26063

Error message

IOC konfigürasyonu çok büyük belleğe ihtiyaç duyuyor

Cause of error

- IOC konfigürasyonu en azından bir veri yolu sistemi (örn. HSCI) için fieldbus donanımı üzerinde çok fazla bellek gerektiriyor.
- BUS teşhisi başka bilgiler içeriyor.

Error correction

- IOC konfigürasyonunu kontrol edin.
- Konfigüre edilen sistem bileşenlerinin miktarını düşürün.
- Servis dosyası oluşturun.
- Müşteri hizmetlerini bilgilendirin.


Error description 26065

Error message

E022 CC%d SKERN-CC: Konfigürasyon verileri hatalı ID=%d

Cause of error

Konfigürasyon verilerinin döngüsel kontrolü sırasında bir veri hatası ortaya çıkarıldı.
- Dahili yazılım hatası

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 26072

Error message

18041 Maksimum telafi bloklarının (CTC/PAC) sayısı aşıldı

Cause of error

- CTC bloklarının azami sayısı aşıldı
- PAC bloklarının azami sayısı aşıldı
- Genişletilmiş kompanzasyonların diğer bloklarının azami sayısı aşıldı

Error correction

- Genişletilmiş kompanzasyon dosyalarını TNCopt ile işleyin
- Genişletilmiş kompanzasyonları MP2700/CompEnhancedCompensations aracılığıyla devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 26077

Error message

E01A CC%d FS konfigürasyon hatası ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SKERN için aktarılan konfigürasyon verileri (güvenli makine parametreleri) hatalı veriler içeriyor.
ERR-ID hatayı daha net tanımlıyor:
204 - Eksen güvenli eksen olarak konfigüre edilmiş (MP600/MP601 eşit değildir -1)
Ancak:
Güvenlik ile ilgili aplikasyonlar ("Safety Bits"), enkoderin EnDat2.2 modu etkinleştirilmiş olmasına ve bir tek enkoder sistemi söz konusu olmasına rağmen
devir enkoderi tarafından desteklenmiyor. Bu konfigürasyona izin verilmez.
CC: CC'nin numarası
ObjId: Tahrik numarası (0 <=> X51, 1 <=> X52 vs.)
Param: Eksen grubu (etkilenen SMP600/601 değeri)

Error correction

204 - Devir enkoderini kontrol edin. Gerekiyorsa bunun değiştirilmesi lazımdır.
- Eksenin konfigürasyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26081

Error message

MP TRC telafisi hatalı

Cause of error

TRC kompanzasyonu (Torque-Ripple-Compensation) için MP2260'a girilmiş dosya bulunamadı veya güncellenemedi.

Error correction

- MP2260'taki girişi kontrol edin
- TRC kompanzasyonu için dosyayı yeni oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 26082

Error message

Döngüsel işletimde PL/MB uyarısı

Cause of error

HSCI donanımına bir erişim sırasında bir uyarı oluştu.

Error correction

- Diğer teşhis bilgilerine HSCI-Bus teşhisinde ulaşabilirsiniz.


Error description 26083

Error message

TT Trm sistem bataryasını değiştirin

Cause of error

Tarama sistemindeki akü boş.

Error correction

Aküyü değiştirin.


Error description 26085

Error message

ProfiNet konfigürasyon verileri okunurken hata

Cause of error

Makine konfigürasyonuna ait dosya/dosyalar veya makine parametreleri okunamıyor. Mevcut değil veya hasarlıdır.

Error correction

- Kumandayı programlama yeri olarak başlatın
- Makine konfigürasyonuna ait dosyayı/dosyaları (makine parametreleri) kontrol edin ve gerektiği takdirde yeniden oluşturun veya düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 26097

Error message

Python işlemi izin verilmeyen aktarma param.

Cause of error

Bir parametrenin Python işlemine aktarma değerine izin verilmiyor.
Gösterilen numara hatayı daha ayrıntılı belirtiyor:
4: Parametrede yanlış aktarma değeri <bellek büyüklüğü>
5: Parametrede yanlış aktarma değeri <kod adı>
6: Parametrede yanlış aktarma değeri <süreç adı>
9: Parametrede yanlış aktarma değeri <Python parametresi>

Error correction

- Python sürecine parametre aktarma değerini kontrol edin ve gerekirse düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 26098

Error message

Python işlemi için bellek yeterli değil

Cause of error

Ana bilgisayarın mevcut RAM belleği Python süreci için yeterli değil.
Gösterilen numara hatayı daha ayrıntılı belirtiyor:
3: Tüm Python süreçleri için izin verilen maksimum bellek aşıldı
10: Ana bilgisayar MC çok az RAM belleğine sahiptir. Minimum talep 512 megabayt.

Error correction

- Gerekmeyen Python süreçlerini sonlandırın
- Ana bilgisayarın RAM belleğini kontrol edin ve gerekirse genişletin
- Müşteri hizmetlerini bilgilendirin


Error description 26099

Error message

Python işlemi için SW seçeneği eksik

Cause of error

#46 Python OEM süreci yazılım opsiyonu belirlenmedi

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 26100

Error message

Python işlemi dng. PLC programından çağrılmış

Cause of error

Sadece SPAWN veya SUBMIT görevinden bir başlatma izin verilmesine rağmen Python süreci döngüsel PLC programından açıldı

Error correction

- Python sürecinin açılmasını kontrol edin ve gerekirse düzeltin
- Müşteri hizmetlerini bilgilendirin


Error description 26105

Error message

Fazlalık tuşu

Cause of error

TNC son girilen tuş sırasını muhtemelen tam olarak işleyemedi.

Error correction

Son uygulanan tuş sıralarını kontrol edin.


Error description 26111

Error message

SPLC girişi beklenmedik durumu %s

Cause of error

Makine parametresi konfigürasyonuna göre belirtilen SPLC girişi, çalışmadığı durumda bir kanalda 0 V ve diğer kanalda da 24 V tedarik etmelidir.
Bu söz konusu değil.
Muhtemel nedenler:
- SPLC girişinin konfigürasyonu yanlış
- Giriş kendi kendini test etme esnasında çalışmama durumunda değil
- Kablo donanımı hatalı
- Fonksiyonel güvenlik FS için uygun olmayan el çarkı bağlı
- El çarkı uygun olmayan (fonksiyonel güvenlik FS için uygun olmayan) işlevsiz soket ile değiştirilmiştir

Error correction

- Kablo donanımını kontrol edin
- Konfigürasyonu kontrol edin
- Bağlı olan el çarkını kontrol edin ve gerekirse değiştirin
- İşlevsiz soketi kontrol edin ve gerekirse değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 26123

Error message

1000E CC%2 Dosya erişim eylemi=%4, %5, %6

Cause of error

Veri erişiminde hata
Ek bilgi
0: Eylem
2: Açma
4: Yazma
5: Okuma
6: Silme
7: Yeniden adlandırma
8: Dizin
103: Kapama
250: ASYNC arayüzü onaylanmadı
251: MC tarafından ASYNC acknowledge bekleniyor
252: MC herhangi bir hcFILE_IO (acknowledge) göndermedi
253: MC herhangi bir ASYNC telgraf göndermedi
300: Kesintiden izin verilmiyor
301: Veri başı bozuk
Ek bilgi 1,2: MC hata bildirimi

Error correction

- Müşteri hizmetlerini bilgilendirin


Error description 26169

Error message

Kendi kendini test gerekiyor

Cause of error

- Kendi kendini test etme için izin verilen maksimum fasıla zamanı aşıldı
- Koruyucu kapaklar açıkken makinenin işletime devam etmesi için kendi kendini test etme gerçekleştirilmelidir

Error correction

- Kendi kendini testi başlatın
- Koruyucu kapaklar kapalıyken hata mesajı onaylanabilir ve makine çalıştırılmaya devam edebilir
- Makinenin işletime devam edebilmek için koruyucu kapaklar açıkken veya açılmadan önce kendi kendini test etme başlatılmalıdır
- Müşteri hizmetlerini bilgilendirin


Error description 26218

Error message

PLC'nin hata ayıklama fonksiyonları aktif

Cause of error

PLC'nin hata ayıklama fonksiyonları etkinleştirildi.
PLC dosyalarında veri aktarımında artış oldu.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 26219

Error message

İzin verilmeyen VERİ ERİŞİM YOLU

Cause of error

- Hatalı DATA ACCESS PATH kullanılıyor.
- NC Programı DATA ACCESS PATH ile TNC bölüntüsünden başlatıldı.

Error correction

- NC setini düzeltin: Geçerli DATA ACCESS PATH kullanın.
- NC programını PLC bölüntüsüne kaydırın.


Error description 26248

Error message

Çark: Yanlış çark takılı

Cause of error

- Elektronik el çarkı bağlanmamış.
- MP7640.x makine parametresinde yanlış el çarkı yapılandırılmış.

Error correction

- El çarkının bağlantısını ve/veya kablajını test edin.
- MP7640.x makine parametresini test edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 26249

Error message

Çark: Aktarma arızası

Cause of error

- MP7640.x makine parametresinde yanlış el çarkı yapılandırılmış.
- El çarkı ve kumanda arasındaki veri aktarımı hatalı.

Error correction

- MP7640.x makine parametresini test edin.
- Telsiz el çarkında: Alıcıya olan mesafesini (el çarkı adaptörü ve/veya yükleme istasyonu)azaltın
- Olası hata kaynaklarını kapatın
- Veri kablosunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26250

Error message

Çark: Parametre yanlış

Cause of error

- El çarkı başlatma parametreleri geçerli değil.

Error correction

- MP7645 ila MP7649 makine parametrelerini kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 26267

Error message

1804C EnDat uzunl ölçme cihazı: Eksenin aktarma oranı %1

Cause of error

- Ölçüm cihazı ile iletişim ayarlama için gerekli
hızla mümkün değil.

Error correction

- Sinyal hattının kablajını ve konektör bağlantısını kontrol edin
- Ölçüm cihazını değiştirin
- CC'yi değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 26268

Error message

1804D EnDat motor ölçme cihazı: Eksenin aktarma oranı %1

Cause of error

- Ölçüm cihazı ile iletişim ayarlama için gerekli
hızla mümkün değil.

Error correction

- Sinyal hattının kablajını ve konektör bağlantısını kontrol edin
- Ölçüm cihazını değiştirin
- CC'yi değiştirin
- Müşteri hizmetlerini bilgilendirin


Error description 26275

Error message

Dikkat: Güvenli MP698 eşit değil: 0

Cause of error

- SMP698, fonksiyonel güvenliğin (FS)işletmeye alma fonksiyonları için 0'a eşit değildir.
- Yalnızca güvenlik fonksiyonlarının işletmeye alınması için 0'dan farklı bir değere izin verilir

Error correction

- SMP689'u işletmeye alma işleminden sonra tekrar 0 olarak belirleyin
- Müşteri hizmetlerini bilgilendirin


Error description 26302

Error message

18044 CTC için telafi dosyası mevcut değil

18045 PAC için telafi dosyası mevcut değil

18046 LAC için telafi dosyası mevcut değil

18047 MAC için telafi dosyası mevcut değil

18048 ACC için telafi dosyası mevcut değil

18049 PSD için telafi dosyası mevcut değil

1804B UCCP için telafi dosyası mevcut değil

1804A UCCS için telafi dosyası mevcut değil

Cause of error

Dengeleme dosyası mevcut değil

Error correction

- Dengeleme dosyasını TNCopt aracılığıyla oluşturun
- Dengelemeyi MP2700 aracılığıyla devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 26325

Error message

Konfigürasyon dosyası (.cfg) %s hatalı

Cause of error

Makine konfigürasyon dosyası bir hata içeriyor.
Hata ile ilgili daha ayrıntılı bilgiler ek bilgiler kısmında belirtilmiştir.

Error correction

Müşteri hizmetlerini bilgilendirin.


Error description 26327

Error message

Konfigürasyon dosyası (.cfg) %s okunurken hata oluştu

Cause of error

Konfigürasyon dosyası (.cfg) okunamıyor.
Hata ile ilgili daha ayrıntılı bilgiler ek bilgiler kısmında belirtilmiştir.

Error correction

- OEM.SYS dosyasındaki CFGPLC konfigürasyon verisini kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 26328

Error message

IOC dosyasında topoloji hatası

Cause of error

Makine konfigürasyonunda ayarlanmış opsiyonlar IOC dosyası ile uyuşmuyor.
Hata ile ilgili daha ayrıntılı bilgiler ek bilgiler kısmında belirtilmiştir.

Error correction

- Makine konfigürasyonunda ayarlı ve IOC dosyasında kullanılan opsiyonları kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 26331

Error message

E032 CC%d besleme birimi çalışmaya hazır değil

Cause of error

- Güvenliğin kendi kendini testinde besleme biriminin çalışmaya hazır olduğu görülmüyor
- Aşağıdaki nedenlerden biri sebebiyle RDY.PS sinyali devre dışıdır:
- Besleme biriminin X70 soketinde serbestleştirme yok
- KDR komütasyon kelebeğinde kısa devre
- KDR'de hatalı kablo döşenmesi
- Donanım arızalı

Error correction

- X70 soketindeki kabloları kontrol edin
- KDR kablo donanımını kontrol edin
- Donanımı değiştirin
- Servis dosyalarını oluşturun ve müşteri hizmetlerini bilgilendirin


Error description 26333

Error message

Pozisyonu daire orta noktası/kutbu olarak almak burada mümkün değildir

Cause of error

En son programlanmış pozisyon nedeniyle düzlem tanımlı değildir.

Error correction

Eksenleri ve daire merkezinin koordinatlarını programlayın.


Error description 26340

Error message

SPLC prog. I%s girişini belirler

Cause of error

- Das SPLC-Programm hat einen Eingangsmerker auf den Wert TRUE (= 1) gesetzt. Dies ist nicht zulässig
- Eingangsmerker dürfen vom SPLC-Programm gelöscht (= 0) werden, aber nicht gesetzt (= 1)

Error correction

- SPLC-Programm prüfen und gegebenfalls korrigieren
- Kundendienst benachrichtigen


Error description 26341

Error message

1804E SPI tetik kartı, %1 tetik hızı %4 Hz'i etkinleştirir

Cause of error

- Harici ölçüm cihazlarının bir
CC'deki bir SPI tetik kartı aracılığıyla senkronizasyonu MP2223 Bit 10 aracılığıyla
etkinleştirilmiştir

Error correction

- MP2223 Bit 10'daki kaydı kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- PLC-Positionierung während manueller Bewegung gestartet
- interner Fehler aufgetreten

Error correction

Servicedateien erzeugen und Kundendienst informieren.


Error description 26413

Error message

10010 CC%2 ACC parametresi ID=%4 Info1=%5

Cause of error

ACC parametre dosyası bir hata içerir:
- Dosya, yanlış bir TNCopt sürümüyle oluşturuldu
- Dosya, geçersiz parametre bilgileri içerir

Error correction

ID=1 Eksik bağımsız değişken
- TNCopt'ta yeni ACC parametre dosyası oluşturun
- Yazılım sürümünü kontrol edin
ID=2 Geçersiz eksen bilgisi
- Müşteri hizmetlerini bilgilendirin
ID=10 Donanım kullanımı sadece sınırlı eksen sayısıyla mümkün
ID=300 Eksik beslemeli hızlandırma (MP2600)
ID=301 Motor tablosundaki eksik motor eylemsizliği
ID=302 Motor tablosundaki eksik sabit tork hesaplaması


Error description 26414

Error message

Döngüler oluşturma yanlış

Cause of error

Döngü yapısının otomatik oluşturulması sırasında bir hata oluştu.
Tarama sistemi ve/veya işleme döngüleri ile çalışma mümkün değildir veya sadece kısmen mümkündür.

Error correction

Hatanın nedeniyle ilgili daha fazla bilgi için makecycle.log dosyasına bakınız,
TNC bu dosyayı PLC:\ veya PLC:\JHPLCLOG dizinine kaydetmiştir.


Error description 26427

Error message

Yazılım seçeneği #40 (DCM çarpışması) mümkün değil

Cause of error

- Bu donanımda #40 (DCM Çarpışması) yazılım seçeneğine izin verilmez.
- SIK ( Sistem Tanımlama Anahtarı) bu donanıma uygun değil.

Error correction

- Gerekirse SIK'yi değiştirin.
- Müşteri hizmetlerini bilgilendirin.


Error description 26429

Error message

1804F EnDat2.2 yapılandırılmış, ancak tanınmıyor %1 Bilgi %4 %5 %6

Cause of error

Bir EnDat2.2 ölçüm cihazı konfigüre edildi, fakat kumanda bu ölçüm cihazını EnDat2.2 moduna ayarlayamadı.
Bilgiler, şu üç ek bilgiyi içerir:
1) 1: Devir sayısı ölçüm cihazı hakkındaki bilgi
2: Konum ölçüm cihazı hakkındaki bilgi
2) Soket offseti
Ör. soket offseti = 3 ve ek bilgi 1) = 2:
Soket x204 etkilendi
3) EnDat hata sözcüğü

Error correction

- MP118, Bit3 kontrolü:
Bit, sadece konum ölçüm cihazı bir EnDat2.2 ölçüm cihazı olduğunda ayarlanabilir.
- Seçili motorun kontrolü:
Geçerli ayarlar, EnDat2.2 ölçüm cihazına sahip bir motor beklemektedir.
- MP2206 makine parametresindeki girdiyi kontrol edin:
- DriveDiag yardımıyla EnDat2.2 ölçüm cihazının durumunu kontrol edin.
Beklemede olan uyarı mesajlarını kontrol edin.


Error description 26434

Error message

10011 %4 satır %5 sütun %6 içinde sözdizimi

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Bu fonksiyon görüntülenen dosyada bu yazılım sürümü ile desteklenmiyor

Error correction

- Görüntülenen dosyada sözdizimini kontrol edin
- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- Fonksiyonu ilgili makine parametresi üzerinden devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 26440

Error message

9550 EnDat2.2 - FS Giriş sistemi yanlış yapılandırılmış %.2s

Cause of error

Fonksiyonel güvenlik için hem EnDat2.2 konum ölçüm cihazının hem de EnDat2.2 devir sayısı ölçüm cihazının kullanılacağı sanılmaktadır.
Buna izin verilmez.

Error correction

- MP118, Bit4 ve Bit5 makine parametrelerindeki girdiyi kontrol edin.
İki bit aynı anda kurulu olmamalıdır.
- EnDat 2.2 FS ölçüm cihazı içeren kodlayıcı sistemlerindeki özel ayarlar:
Fonksiyonel güvenlik için sadece konum ölçüm cihazı kullanılacaksa Bit4'ü kurun
veya fonksiyonel güvenlik için sadece devir sayısı ölçüm cihazı kullanılacaksa Bit5'i kurun
- Standart ayar: Normal bir çift kodlayıcı sistemini yapılandırmak istiyorsanız veya
ilgili eksen sadece tek bir ölçüm cihazıyla güvenli bir şekilde işleniyorsa bitlerin hiçbirini kurmayın (kodlayıcı güvenliği).


Error description 26468

Error message

Tahriklerin MC açılması mümkün değil: NN_GenSafe = 0

Cause of error

- SPLC arayüz sinyali NN_GenSafe = 0. Bu nedenle tahrikleri açmak mümkün değil.
- SPLC programı arayüz sinyalini belirlemiyor.

Error correction

- SPLC programını kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 26469

Error message

9560 MP kaydı hatalı: %1 yol uzunluğu başına sayım darbeleri

Cause of error

- Value in machine parameter MP332.x lies outside the permissible range

Error correction

- Check the value in MP332.x and correct it if necessary
- Inform your service agency


Error description 26471

Error message

9570 MP girişi hatalı: %.1s Motor dönüşü başına yol

Cause of error

- Value in machine parameter MP1054.x lies outside the permissible range

Error correction

- Check the value in MP1054.x and correct it if necessary
- Inform your service agency


Error description 26475

Error message

10013 %4 satır %5 içindeki NOD kaydı yanlış

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Bu fonksiyon görüntülenen dosyada bu yazılım sürümü ile desteklenmiyor

Error correction

- Destek noktalarının azami sayısı aşıldı
- Destek noktaları (NOD) sayısını azaltın
- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- Fonksiyonu ilgili makine parametresi üzerinden devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 26476

Error message

10014 %4 satır %5 içinde geçersiz eksen (SAX)

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Eksen kuplajına izin verilmiyor veya mümkün değil

Error correction

- Eksen kuplajı (SAX) mümkün değil, eksen bir başka Board üzerinde
- Eksen kuplajı (SAX) mümkün değil, eksen seçimi kaldırıldı
- Fonksiyonu ilgili makine parametresi üzerinden devre dışı bırakın
- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 26500

Error message

10015 %4 satır %5 içinde destek noktaları hatası

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Destek noktası (NODE) tanımlanmadı

Error correction

- Görüntülenen dosyada çok az sayıda destek noktası (NODx) tanımlandı
- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- Fonksiyonu ilgili makine parametresi üzerinden devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 26501

Error message

10016 %4 içinde maks. blok sayısı aşıldı

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Enterpolasyon bloklarının maksimum sayısı aşıldı

Error correction

- Enterpolasyon bloklarının maksimum sayısı aşıldı
- Enterpolasyon blokları sayısını azaltın
- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 26502

Error message

10017 Ayar ünitesinin performansı çok düşük

Cause of error

- Ayar ünitesinin kapasitesi ve işlem gücü seçilen fonksiyon için çok düşük
- Ayar ünitesi için çok fazla sayıda aks yapılandırıldı

Error correction

- Genişletilmiş kompanzasyonun devredışı bırakılması:
- Kullanılan ayar ünitesi performansının kontrol edilmesi
- Müşteri hizmetlerini bilgilendirin


Error description 26503

Error message

10018 %4 içinde destek noktaları hatalı

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Destek noktaları hatalı olarak tanımlanmış

Error correction

- Görüntülenen dosyada destek noktaları (NODx) hatalı
- Destek noktaları (NODx) artan sırada olmalıdır
- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 26504

Error message

10019 %4 satır %5 içinde hata

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Görüntülenen satırdaki sinyal (SIGx) hatalı

Error correction

- Indeks bilinmediğinden sinyal (SIGx) mümkün değil
- Fonksiyonu ilgili makine parametresi üzerinden devre dışı bırakın
- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 26505

Error message

1001A %4 içinde dosya mevcut değil

Cause of error

Görüntülenen dosya açılamadı

Error correction

- Görüntülenen dosyayı TNCopt üzerinden yeniden oluşturun
- İlgili fonksiyonu makine parametresi üzerinden devre dışı bırakın
- Müşteri hizmetlerini bilgilendirin


Error description 26506

Error message

18050 CC%2 %1 AVD Parametre ID=%4

Cause of error

AVD parametre dosyası bir hata içeriyor:
- Dosya, geçersiz parametre bilgileri içeriyor
- Oluşturmak için yanlış bir TNCopt sürümü kullanıldı

Error correction

- AVD'yi yapılandırmada (enhancedComp/MP2700) devre dışı bırakın
- Güncel bir TNCopt sürümünde yeni AVD dosyası oluşturun
- Yazılım sürümünü kontrol edin
ID=10 Donanım kullanımı yalnızca sınırlı eksen sayısıyla mümkün
- Müşteri hizmetlerini bilgilendirin
ID=107 Konum ayarlayıcı Kv faktörü, AVD parametresi PAR7 ile uyumsuz
ID=108 Devir sayısı düzenleyici Kp faktörü, AVD parametresi PAR8 ile uyumsuz
ID=109 Devir sayısı düzenleyici Ki faktörü, AVD parametresi PAR9 ile uyumsuz
ID=205 Dosya sürümü geçersiz
ID=300 Yanlış AVD parametrelemesi sebebiyle oluşan aşırı motor gerilimi


Error description 26514

Error message

18051 Eksen %2: UV numarası hatalı

Cause of error

- Makine parametresindeki UV besleme ünitesi numarası hatalı

Error correction

- Makine parametresindeki UV besleme ünitesi numarasını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26520

Error message

Supervisor, PROFINET nihai cihazları üzerinde kontrolü ele geçiriyor

Cause of error

Bir Supervisor, kontrol donanımına bağlanmış olan bir PROFİNET nihai cihazı üzerinde kontrolü ele geçirdi.
Makine ancak Supervisor kontrol tekrar geri verdiğinde çalıştırılabilir.

Error correction

- Supervisor'a kontrolü geri vermesi için komut gönderin
- Hatayı onaylayın
- Makineyi çalıştırın
- Daha fazla bilgi PROFINET teşhiste bulunur


Error description 26525

Error message

FS için işletime alma fonksiyonu etkin

Cause of error

Fonksiyonel güvenlik FS fonksiyonları için işletime alma desteği etkin:
- NC yazılımı tarafından bir hız sınırlaması yapılmaz
- Muhtemelen beklenmeyen hareketler ve tehlikeli durumlar oluşabilir

Error correction

- Makine yalnızca uygun şekilde eğitim almış personel tarafından işletilebilir
- Makineyi büyük bir dikkatle işletin
- Bu fonksiyon sadece işletime alma amaçları için etkinleştirilebilir
- Makine teslimatından önce bu fonksiyonu tekrar devre dışı bırakın


Error description 26529

Error message

8420 Güç parçası sıcaklığı çok yüksek %2.s

Cause of error

- Aks çok fazla yüklenmiş (aşırı yük, sıcaklık)
- Devre dolabı soğutması yetersiz

Error correction

- Yükün azaltılması
- Devre dolabı soğutmasını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26540

Error message

9580 Param. Filtre 6 geçersiz

Cause of error

MP2547.x, MP2557.x, MP2567.x veya MP2577.x yanlış girdi

Error correction

- MP2547.x, MP2557.x, MP2567.x, MP2577.x girdilerini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

Yardım metni yok


Error description 26548

Error message

18052 Eksen %2: ICTRL kompanzasyon dosyasında hatalı kayıt

Cause of error

- ICTRL kompanzasyon dosyasında geçersiz kayıt
- Kurulmuş yazılım versiyonu bu kaydı desteklemiyor

Error correction

- ICTRL kompanzasyon dosyasındaki kayıtları kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26550

Error message

Önemli bir yeniden yapılandırma hatası devreye girdi

Cause of error

- FS fonksiyonel güvenlik için yeniden yapılandırma işlemi başarısız.

Error correction

- "Kabul edildi" statüsü tüm konfigürasyonlarda ve fonksiyonel güvenliğin tüm veri gruplarında sıfırlanacak.
- Kıyaslama veri grupları siliniyor.
- Makinenin tam bir yedeklemesini yükleyin.
- Müşteri hizmetlerini bilgilendirin.


Error description 26569

Error message

Bir FS konfigürasyonunu etkinleştirmede hata

Cause of error

FS kayıtlarının CRC sağlama toplamları farklı olduğu için diğer FS konfigürasyonunun etkinleştirilmesi iptal edildi.

Error correction

- En son değiştirilen FS kayıtlarının ''Kaldırıldı'' durumunu geri alın
- En son yaptığınız değişiklikleri manuel olarak geri alın
- Geçerli bir yedek kopyayı makineye yükleyin
- Müşteri hizmetlerini bilgilendirin


Error description 26573

Error message

FS konfigürasyon hatası: Makine kimlikleri uyuşmuyor

Cause of error

FS konfigürasyonunun kayıtlı makine kimlikleri farklı olduğu için FS konfigürasyonunun etkinleştirilmesi iptal edildi.

Error correction

- FS konfigürasyonlarının makine kimliklerini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26574

Error message

FS veri setlerinde azami sayıya ulaşıldı

Cause of error

Farklı FS kayıtlarının izin verilen maksimum sayısı aşıldığı için diğer FS konfigürasyonunun etkinleştirilmesi iptal edildi.

Error correction

- Gereksiz FS kayıtlarını silin
- Müşteri hizmetlerini bilgilendirin


Error description 26575

Error message

FS konfigürasyonlarında azami sayıya ulaşıldı

Cause of error

Faklı FS konfigürasyonlarının izin verilen maksimum sayısı aşıldığı için diğer FS konfigürasyonunun etkinleştirilmesi iptal edildi.

Error correction

- Gereksiz FS konfigürasyonlarını silin
- Müşteri hizmetlerini bilgilendirin


Error description 26597

Error message

MC el çarkı işletimi sadece bir eksene izin verir

Cause of error

- "El. el çarkı" işletim türünde birden fazla eksen hareket ettirilir.
- Ancak birden fazla eksenin aynı anda hareket ettirilmesine izin verilmez.

Error correction

- El çarkı işletiminde her zaman tek bir ekseni hareket ettirin.
- Emniyetli makine parametrelerindeki kaydı kontrol edin ve gerekirse düzeltin.
- Müşteri hizmetlerini bilgilendirin.


Error description 26599

Error message

Dişli artışını kontrol edin!

Cause of error

Programlı dişli artışı etkin takımın dişli artışı ile farklılık gösteriyor.

Error correction

Dişli artışı değerini (PITCH sütunu) takım tablosunda kontrol edin.
Etkin takım için dişli artışı değeri 0 ise denetim yapılmaz.


Error description 26600

Error message

%s

Cause of error

- Dahili yazılım hatası

Error correction

- Servis dosyası oluşturun
- Müşteri hizmetlerini bilgilendirin


Error description 26604

Error message

Yapılandırma işlemi esnasında kabule izin verilmez

Cause of error

- FS konfigürasyon işlemi esnasında veri gruplarının veya konfigürasyonların bir kabulü yapıldı. Buna izin verilmez.

Error correction

- Kabul işlemini konfigürasyon işlemi tamamlandıktan sonra yapın.
- Müşteri hizmetlerini bilgilendirin.


Error description 26611

Error message

PROFINET üzerinden veri transferi kesildi

Cause of error

PROFINET-Controller proses verileri transferini zamanında tamamlayamadı.

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 26612

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- A ve B kanalı arasındaki çapraz kıyaslama esnasında SKERN çıkış verileri arasında bir fark tespit edildi. Eksen başına birden fazla fren için eksene bağlı fren kumandası uyuşmuyor.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= Eksen indeksi)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26613

Error message

A081 CC%d çapraz karşılaştırma No.=%d Var.=%d MC=%X CC=%X

Cause of error

- A ve B kanalı arasındaki çapraz kıyaslama esnasında SKERN giriş verileri arasında bir fark tespit edildi. Besleme sınırlamasının değeri uyuşmuyor.
("pp_AxFeedMax[Var.]", Var.= Eksen indeksi)

Error correction

- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26621

Error message

Kontrol birimlerinin maksimum sayısı aşıldı

Cause of error

HSCI veri yoluna bağlı çok fazla CC ayar ünitesi var.

Error correction

- İlgili HSCI katılımcılarının maksimum sayısına dikkat edin. Daha fazla bilgi için kumandanızın Teknik Kullanım Kılavuzu'na başvurun.
- HSCI konfigürasyonunu kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 26622

Error message

PLB veya MB maksimum sayısı aşıldı

Cause of error

HSCI veri yoluna bağlı çok fazla PLB 6xxx veya makine kontrol paneli var.

Error correction

- İlgili HSCI katılımcılarının maksimum sayısına dikkat edin. Daha fazla bilgi için kumandanızın Teknik Kullanım Kılavuzu'na başvurun.
- HSCI konfigürasyonunu kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 26623

Error message

HSCI cihazları maksimum sayısı aşıldı

Cause of error

HSCI veri yolunda çok fazla HSCI cihazı (CC + UxC + PL 6xxx + MB) algılandı.

Error correction

- İlgili HSCI katılımcılarının maksimum sayısına dikkat edin. Daha fazla bilgi için kumandanızın Teknik Kullanım Kılavuzu'na başvurun.
- HSCI konfigürasyonunu kontrol edin.
- Müşteri hizmetlerini bilgilendirin.


Error description 26624

Error message

HSCI el çarkı konfigürasyon hatası

Cause of error

HSCI cihazlarında çok fazla veya izin verilenden fazla el çarkı algılandı

Error correction

- Bağlı el çarklarının konfigürasyonunu ve sayısını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26625

Error message

HSCI tarama sistemi yapılandırma hatası

Cause of error

HSCI cihazlarında çok fazla veya izin verilenden fazla ölçüm sensörü algılandı

Error correction

-Tarama sisteminin konfigürasyonunu ve sayısını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26626

Error message

HSCI donanım bilgilerini okumada hata

Cause of error

HSCI başlatma için donanım bilgileri okunurken bir hata oluştu

Error correction

- Kumandanın yeniden başlatılması
- HSCI kablo bağlantısını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26627

Error message

93D0 Aktarma oranı yanlış %s

Cause of error

Aktarım oranı hatalı parametrelenmiş:
- MP 1054 için hatalı kayıt
- MP 332 veya MP 3142 konum sensörü sinyal periyotları için hatalı kayıt
- MP 331 konum sensörü sinyal periyotlarına göre parametrelenmiş olan katedilmiş yol için hatalı kayıt

Error correction

- MP 331, MP 332 ve MP 1054 parametrelerinin kontrolü.
- Müşteri hizmetlerini bilgilendirin.


Error description 26633

Error message

NC yazılımı donanım tarafından desteklenmiyor

Cause of error

- NC yazılımının şu anda yüklü olan sürümü, kumanda donanımı tarafından desteklenmiyor.
- MC ana bilgisayarı, yüklü yazılımın tüm fonksiyonlarını destekleyebilecek yeterli işlem performansını sunamıyor.

Error correction

- NC yazılımı ve kumanda donanımının kombinasyonunu kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26644

Error message

Yeni poz. kabul edilmedi

Cause of error

Eksenin yeni pozisyonu kabul edilmedi.
Kabul işlemi üretici tarafından bloke edilmiş.

Error correction

Makine üreticisine haber verin.


Error description 26691

Error message

Bir FS konfigürasyonunu etkinleştirmede hata

Cause of error

Aşağıdaki güvenli makine parametrelerden bir tanesi otomatik test başlangıcından sonra değiştirilmiştir:
- Bir sonraki otomatik teste kadar olan süre
- Fren testi için süre denetimi
Bu makine parametreleri sadece güvenlik otomatik testi başlatılmadan önce değiştirilebilir.

Error correction

- İlgili makine parametrelerindeki değişikliği geri alın.
- Kontrol donanımını yeniden başlatın.
- Müşteri hizmetlerini bilgilendirin.


Error description 26697

Error message

1806C %4 satır %5 içindeki "Makine parametreleri" hatalı

Cause of error

- Görüntülenen dosyada sözdizim hatası
- Belirtilen makine parametresi desteklenmiyor

Error correction

- TNCopt ile yeni bir kompanzasyon dosyasının oluşturulması
- Genişletilmiş kompanzasyonun devre dışı bırakılması:
- Müşteri hizmetlerini bilgilendirin


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

- Belirtilen CC ayar ünitesi arızalı ve değiştirilmesi gerekir.

Error correction

- CC ayar ünitesini kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26873

Error message

MC korycu kapı açıldı eksen grubu %d

Cause of error

- Eksen gruplarının emniyet kapısı açık
- Güvenlik öz testi veya eksen fren testini gerçekleştirmek için ilgili eksen grubunun emniyet kapısının kapılı olması gerekir
Diğer nedenler şunlar olabilir:
- Emniyet kapısının kablo bağlantısı hatalı
- Emniyet kapı kontağı arızalı
- SPLC arayüz sinyali PP_AxGrpStateReq, S_STATE_AUTO [10] ile eşit değil

Error correction

- Güvenlik öz testi veya fren testini gerçekleştirebilmek için eksen grubuna özel emniyet kapısını kapatın
Olası diğer önlemler:
- Emniyet kapı kontağı kablo bağlantısını kontrol edin
- Emniyet kapı kontağını kontrol edin
- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26875

Error message

CC korycu kapı açıldı eksen grubu %d

Cause of error

- Emniyet kapısı açık
- Güvenlik öz testi veya eksenin fren testini gerçekleştirmek için ilgili çalışma bölgesinin emniyet kapılarının kapılı olması gerekir
Diğer nedenler şunlar olabilir:
- Emniyet kapısının kablo bağlantısı hatalı
- Emniyet kapı kontağı arızalı

Error correction

- Güvenlik öz testi veya fren testini gerçekleştirebilmek için emniyet kapılarını kapatın
Olası diğer önlemler:
- Emniyet kapı kontağı kablo bağlantısını kontrol edin
- Emniyet kapı kontağını kontrol edin
- SPLC programını kontrol edin
- Müşteri hizmetlerini bilgilendirin


Error description 26955

Error message

Alarm ekseni %.2s

Cause of error

Bu alarm için henüz hiçbir yardım metni kullanılabilir değil

Error correction

Müşteri hizmetlerini bilgilendirin


Error description 27470

Error message

Sıcaklık dengeleme tablosundaki yanlış PLC işleneni %s

Cause of error

Incorrect PLC operand % in temperature compensation table

Error correction

Correct the table


Error description 27545

Error message

Etkin sınır düzeyinde serbest harekete izin verilmez

Cause of error

Limit düzlem işlevi ile
TCPM veya sıraya alınan alet ekseni ile M128'nin
kombinasyonuna izin verilmez.

Error correction

Limit düzlem işlevini hiçbir TCPM İŞLEVİ veya M128 ile aletin sıraya alınmadığı NC programı için kullanın.


Error description 27592

Error message

Kompanzasyon MP736’dan büyük

Cause of error

- Kompanzasyon MP736'da izin verilen maksimum değerden daha büyük

Error correction

- Kompanzasyonları kontrol edin veya MP736 makine parametresindeki değeri büyütün
- Müşteri hizmetlerini bilgilendirin


Error description 27734

Error message

M114'te M91/M92'ye izin verilmez

Cause of error

M114'te M91/M92'ye izin verilmez

Error correction

NC programını kontrol edin ve değiştirin


Error description 28448

Error message

El çarkı bindirmesi seçimini kaldır

Cause of error

Döner eksenlerde el çarkı bindirmesi etkinken yeniden konumlandırma şu koşullarda mümkün değildir:
- Alet eksen yönünde döndürme etkin
- FUNCTION TCPM ve sanal punta etkin

Error correction

Döner eksenlerde el çarkı bindirmesi seçimini kaldırın